DVD 2019/1:PKW:VAUXHALL:Insignia 2.0 CDTI Sports Tourer

VAUXHALL Insignia 2.0 CDTI Sports Tourer

Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Central electronics ZE | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Touchpad | 05
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Airbag SDM | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Touchpad | 05
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Audio | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Central electronics ZE | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Driver information Audio | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Airbag SDM | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 81 | A 20 DT... | 2.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 96 | A 20 DT... | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Audio | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Airbag SDM | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Audio | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Airbag SDM | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Central electronics ZE | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Central electronics ZE | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Touchpad | 05
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 88 | A 20 DTE | 9.2013- | Driver information Touchpad | 05
Insignia 2.0 CDTI Sports Tourer | 2 | 103 | A 20 DTE | 9.2013- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Audio | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Central electronics ZE | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Airbag SDM | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Driver information Touchpad | 05
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 2.2009- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Touchpad | 05
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Audio | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Airbag SDM | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Central electronics ZE | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 140 | A 20 DTR | 3.2012- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Airbag SDM | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Engine management CR/EDC | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Central electronics ZE | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driver information Touchpad | 05
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer | 2 | 125 | B 20 DTH | 1.2015- | Driver information Digital radio reception | 4B


DVD 2019/1:PKW:VAUXHALL:Insignia 2.0 Turbo Sports Tourer

VAUXHALL Insignia 2.0 Turbo Sports Tourer

Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Central electronics ZE | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Airbag SDM | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driver information Audio | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driver information Touchpad | 05
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | A 20 NFT | 4.2014- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Airbag SDM | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Engine management EKP control | 4F
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Touchpad | 05
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Central electronics ZE | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo Sports Tourer | 2 | 162 | A 20 NHT | 2.2009- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driver information Touchpad | 05
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Airbag SDM | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Central electronics ZE | 4C
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driver information Audio | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer | 2 | 184 | B 20 NHT | 3.2015- | Lighting Adaptive xenon light | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 2.0 GT Flex

VW (VOLKSWAGEN) Polo 2.0 GT Flex

Polo 2.0 GT Flex | 2 | 85 | CFEA | 10.2008-1.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Polo 2.0 GT Flex | 2 | 85 | CFEA | 10.2008-1.2012 | Airbag AB | 30
Polo 2.0 GT Flex | 2 | 85 | CFEA | 10.2008-1.2012 | Engine management Motronic ME | 57
Polo 2.0 GT Flex | 2 | 85 | CFEA | 10.2008-1.2012 | Anti-lock braking system ABS | 4E
Polo 2.0 GT Flex | 2 | 85 | CFEA | 10.2008-1.2012 | Service Interval reset | 1C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo Sedan 2.0 Flex

VW (VOLKSWAGEN) Polo Sedan 2.0 Flex

Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Running gear/steering Electro-hydraulic power steering | 1H
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Anti-lock braking system ABS | 4E
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Driver information Audio | 42
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Airbag AB | 30
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Instrumentation Instrument cluster | 49
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Vehicle internetworking CAN bus interface | 22
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Heater/air conditioner Climatronic | 57
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Parking aid >>> | 22
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Transmission control 6-speed automatic transmission | 42
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Heater/air conditioner Climatronic |
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Central electronics ZE | 44
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Engine management Motronic ME | 57
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Service Interval reset | 1C
Polo Sedan 2.0 Flex | 2 | 85 | CFEA | 10.2008- | Alarm system Intrusion detection | 22


DVD 2019/1:PKW:CITROEN:C4 Pallas 2.0 16V Flex

CITROEN C4 Pallas 2.0 16V Flex

C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Airbag AB | 77
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Transmission control 4-speed automatic transmission | 57
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Convenience electronics Steering column switch module | 42
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Convenience electronics Driver side door control unit | 42
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Engine management IAW | 5A
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Driver information Audio amplifier | 42
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | System overview System overview | 01
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Driver information Audio | 57
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Electr. energy management Energy saving mode | 1B
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Running gear/steering Lane keeping assist | 4B
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Convenience electronics Passenger side door control unit | 42
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Transmission control 4-speed automatic transmission | 57
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Driver information Multi Information Display | 57
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Driver information Audio / telematics | 4B
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Service Interval reset | 4B
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Lighting Adaptive cornering light | 57
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Central electronics ZE | 4B
C4 Pallas 2.0 16V Flex | 2 | 103 | 10.2008- | Convenience electronics Rain/light sensor | 22


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 4.8 4x4

GMC (GENERAL MOTORS CORP.) Sierra 1500 4.8 4x4

Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 5.3

GMC (GENERAL MOTORS CORP.) Sierra 1500 5.3

Sierra 1500 5.3 | 5,3 | 0 | L33 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2007 | Transmission control PCM | 4B
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2007 | Transmission control PCM | 4B
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2007 | Transmission control PCM | 30
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2007 | Engine management PCM | 30
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2007 | Transmission control PCM | 4B
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 30
Sierra 1500 5.3 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2007 | Transmission control PCM | 4B
Sierra 1500 5.3 | 5,3 | 201 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 5.3 FFV

GMC (GENERAL MOTORS CORP.) Sierra 1500 5.3 FFV

Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 201 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV | 5,3 | 235 | L59 | 9.2005-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 5.3 Hybrid

GMC (GENERAL MOTORS CORP.) Sierra 1500 5.3 Hybrid

Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2007 | Transmission control PCM | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 30
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid | 5,3 | 235 | LM7 | 9.2004-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 HD 6.0

GMC (GENERAL MOTORS CORP.) Sierra 1500 HD 6.0

Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 HD 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra 1500 HD 6.0 4x4

Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 1500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 6.0 CNG

GMC (GENERAL MOTORS CORP.) Sierra 2500 6.0 CNG

Sierra 2500 6.0 CNG | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.0

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.0

Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.0 4x4

Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 8.1

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 8.1

Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 2500 HD 8.1 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 8.1 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 8.1 4x4

Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 2500 HD 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra C3 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra C3 6.0 4x4

Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Transmission control PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Transmission control PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Transmission control PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Transmission control PCM | 42
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Transmission control PCM | 4B
Sierra C3 6.0 4x4 | 6 | 242 | LQ4 | 9.2000-8.2001 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Yukon 8.1

GMC (GENERAL MOTORS CORP.) Yukon 8.1

Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Yukon 8.1 4x4

GMC (GENERAL MOTORS CORP.) Yukon 8.1 4x4

Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 1500 5.3

GMC (GENERAL MOTORS CORP.) Yukon XL 1500 5.3

Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Engine management PCM | 30
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 30
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 1500 5.3 4x4

GMC (GENERAL MOTORS CORP.) Yukon XL 1500 5.3 4x4

Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Engine management PCM | 30
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B


DVD 2019/1:PKW:PORSCHE:911 3.6 Carrera Cabriolet

PORSCHE 911 3.6 Carrera Cabriolet

911 3.6 Carrera Cabriolet | 3,6 | 235 | M96.03 | 9.2001-8.2005 | Engine management Motronic ME (OBD) | 12


DVD 2019/1:PKW:SUBARU:Legacy 2.0 4WD

SUBARU Legacy 2.0 4WD

Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Anti-lock braking system ABS | 4E
Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Airbag AB | 30
Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Central electronics ZE | 57
Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.0 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Engine management MPI | 05


DVD 2019/1:PKW:SUBARU:Legacy 2.0 R 4WD

SUBARU Legacy 2.0 R 4WD

Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Braking system Electronic parking brake | 4H
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Central electronics ZE | 57
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Airbag AB | 30
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Heater/air conditioner Automatic A/C | 05
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Running gear/steering Electric power steering | 30
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Engine management MPI | 05
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Convenience electronics Rain/light sensor | 1H
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Electr. energy management Battery management EBM | 42
Legacy 2.0 R 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Anti-theft device Access/start authorization | 4L


DVD 2019/1:PKW:SUBARU:Legacy 2.5 4WD

SUBARU Legacy 2.5 4WD

Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Heater/air conditioner Automatic A/C | 05
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Electr. energy management Battery management EBM | 42
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Transmission control Lineartronic CVT | 4F
Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Airbag AB | 30
Legacy 2.5 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Engine management MPI | 05
Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Engine management MPI | 05
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Engine management MPI | 05
Legacy 2.5 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Airbag AB | 30
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | 4WD electronics Four-wheel drive electronics | 30
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Anti-theft device Access/start authorization | 4L
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Driver assistance systems Active collision prevention | 57
Legacy 2.5 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Airbag AB | 30
Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Running gear/steering Electric power steering | 30
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Central electronics ZE | 57
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Airbag AB | 30
Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Airbag Seat occupied sensor | 30
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Convenience electronics Rain/light sensor | 1H
Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Anti-lock braking system ABS | 4E
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Lighting ALWR / xenon light | 30
Legacy 2.5 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Central electronics ZE | 57
Legacy 2.5 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Anti-lock braking system ABS | 4E
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Braking system Electronic parking brake | 4H
Legacy 2.5 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Central electronics ZE | 57
Legacy 2.5 4WD | 2,5 | 123 | EJ25 | 5.2009-10.2014 | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:SUBARU:Legacy 3.0 4WD

SUBARU Legacy 3.0 4WD

Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Central electronics ZE | 57
Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Engine management MPI | 05
Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Anti-lock braking system ABS | 4E
Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Airbag AB | 30
Legacy 3.0 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2019/1:PKW:TOYOTA:Camry 2.0i 16V

TOYOTA Camry 2.0i 16V

Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Airbag AB | 1K
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Vehicle speed Tempomat | 30
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Vehicle speed Tempomat | 1H
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Anti-lock braking system ABS | 4C
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Heater/air conditioner Automatic A/C | 47
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Airbag Seat occupied sensor | 1H
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Heater/air conditioner Air conditioner | 4B
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Engine management M-OBD | 05
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Engine management Motronic M | 47
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Airbag AB | 30
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Airbag AB | 3C
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Engine management TCCS II V | 4B
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Driver information Telematics | 42
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Engine management TCCS (OBD II) | 12
Camry 2.0i 16V | 2 | 118 | 1AZFE | 8.2001-1.2006 | Heater/air conditioner Automatic A/C | 57
Camry 2.0i 16V | 2 | 86 | 3SFE | 8.1988-6.1991 | Engine management TCCS | 10
Camry 2.0i 16V | 2 | 86 | 3SFE | 8.1988-6.1991 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i 16V | 2 | 86 | 3SFE | 8.1988-6.1991 | Anti-lock braking system ABS | 10


DVD 2019/1:PKW:TOYOTA:Camry 2.2i 16V

TOYOTA Camry 2.2i 16V

Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Airbag AB | 30
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Traction control system ABS/ASR | 4C
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Engine management TCCS II V | 4B
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Anti-lock braking system ABS | 42
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Engine management TCCS II V | 4B
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Transmission control Automatic transmission | 4B
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Traction control system ABS/ASR | 10
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Anti-lock braking system ABS | 10
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Vehicle speed Tempomat | 30
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Anti-lock braking system ABS | 42
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Anti-lock braking system ABS | 10
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Airbag AB | 1K
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Engine management TCCS | 10
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Anti-lock braking system ABS | 4C
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Anti-lock braking system ABS | 10
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Vehicle speed Tempomat | 30
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Airbag AB | 3C
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Engine management TCCS | 10
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Traction control system ABS/ASR | 10
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Airbag AB | 3C
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Vehicle speed Tempomat | 30
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Engine management TCCS | 10
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Traction control system ABS/ASR | 4C
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Transmission control Automatic transmission | 4B
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Airbag AB | 30
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Airbag Seat occupied sensor | 1H
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Airbag Seat occupied sensor | 1H
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Traction control system ABS/ASR | 10
Camry 2.2i 16V | 2,2 | 96 | 5SFE | 8.1996-9.2001 | Anti-lock braking system ABS | 4C
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 8.1996-9.2001 | Airbag AB | 1K
Camry 2.2i 16V | 2,2 | 100 | 5SFE | 6.1991-8.1996 | Airbag AB | 1K


DVD 2019/1:PKW:TOYOTA:Camry 2.4i 16V

TOYOTA Camry 2.4i 16V

Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Diagnosis/bus systems Accessor Gateway | 30
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Transmission control Automatic transmission | 4B
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Vehicle speed Tempomat | 30
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Heater/air conditioner Automatic A/C | 47
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Engine management TCCS II V | 4B
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Anti-lock braking system ABS | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Heater/air conditioner Air conditioner | 4B
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Anti-lock braking system ABS | 4D
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Convenience electronics Roof operating unit | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Anti-lock braking system ABS | 4C
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Airbag AB | 1K
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Engine management TCCS | 4C
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Airbag Seat occupied sensor | 1H
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Driver information Telematics | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Engine management M-OBD | 05
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Vehicle speed Tempomat | 30
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Transmission control Automatic transmission | 4B
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Vehicle speed Tempomat | 1H
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 57
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Engine management TCCS (OBD II) | 12
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Airbag AB | 30
Camry 2.4i 16V | 2,4 | 112 | 2AZFE | 8.2001-1.2006 | Airbag AB | 3C


DVD 2019/1:PKW:TOYOTA:Camry 3.0i 24V

TOYOTA Camry 3.0i 24V

Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Airbag Seat occupied sensor | 1H
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Vehicle speed Tempomat | 30
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Anti-lock braking system ABS | 10
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Traction control system ABS/ASR | 4C
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Vehicle speed Tempomat | 30
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Anti-lock braking system ABS | 4C
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Airbag AB | 3C
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Airbag AB | 3C
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Heater/air conditioner Automatic A/C | 47
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Airbag AB | 30
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Traction control system ABS/ASR | 10
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Traction control system ABS/ASR | 4C
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Anti-lock braking system ABS | 10
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Airbag AB | 30
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Vehicle speed Tempomat | 30
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Airbag AB | 30
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Anti-lock braking system ABS | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Heater/air conditioner Air conditioner | 4B
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Anti-lock braking system ABS | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Vehicle speed Tempomat | 30
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Airbag Seat occupied sensor | 1H
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Engine management M-OBD | 05
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Vehicle speed Tempomat | 30
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Engine management TCCS II V | 4B
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Airbag AB | 1K
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Lighting Headlamp level control | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Engine management TCCS II V | 4B
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Anti-lock braking system ABS | 4C
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Transmission control 4/5-speed automatic transmission | 42
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Engine management M-OBD | 05
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Airbag Seat occupied sensor | 1H
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Airbag AB | 3C
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Airbag AB | 1K
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Engine management M-OBD | 05
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Anti-lock braking system ABS | 42
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Airbag AB | 3C
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Airbag AB | 1K
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Engine management TCCS II V | 4B
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Traction control system ABS/ASR | 4C
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Transmission control Automatic transmission | 4B
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Airbag Seat occupied sensor | 1H
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Transmission control Automatic transmission | 4B
Camry 3.0i 24V | 3 | 141 | 1MZFE | 6.1996-9.2001 | Traction control system ABS/ASR | 10
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Anti-lock braking system ABS | 4C
Camry 3.0i 24V | 3 | 140 | 1MZFE | 8.1996-7.2001 | Transmission control Automatic transmission | 4B
Camry 3.0i 24V | 3 | 0 | 1MZFE | 9.1995-8.1998 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Transmission control Automatic transmission | 4B
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Transmission control Automatic transmission | 4B
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Engine management TCCS II V | 4B
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Camry 3.0i 24V | 3 | 137 | 1MZFE | 9.1998-8.2006 | Airbag AB | 1K
Camry 3.0i 24V | 3 | 137 | 1MZFE | 8.1999-1.2006 | Anti-lock braking system ABS | 4D
Camry 3.0i 24V | 3 | 138 | 3VZFE | 6.1991-8.1996 | Engine management TCCS | 10
Camry 3.0i 24V | 3 | 138 | 3VZFE | 6.1991-8.1996 | Anti-lock braking system ABS | 10
Camry 3.0i 24V | 3 | 138 | 3VZFE | 6.1991-8.1996 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V | 3 | 138 | 3VZFE | 6.1991-8.1996 | Vehicle speed Tempomat | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 2.0 TDI SportWagen

VW (VOLKSWAGEN) Jetta 2.0 TDI SportWagen

Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Service Interval reset | 1G
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Convenience electronics Steering column switch module | 57
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Central electronics ZE | 57
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Central electronics ZE | 42
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Convenience electronics Central door control unit | 42
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Airbag AB | 30
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Engine management EDC 17CP14 | 4C
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Lighting ALWR | 58
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Instrumentation Instrument cluster | 57
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI SportWagen | 2 | 103 | CBEA | 9.2007-8.2009 | System overview System overview | 01
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Convenience electronics Central door control unit | 42
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Convenience electronics Steering column switch module | 57
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Lighting ALWR | 58
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Airbag AB | 30
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | System overview System overview | 01
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Traction control system ABS/ASR | 5A
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Instrumentation Instrument cluster | 57
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Central electronics ZE | 57
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Engine management EDC 17CP14 | 4C
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Central electronics ZE | 42
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI SportWagen | 2 | 103 | CJAA | 9.2009- | Service Interval reset | 1G


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 2.0 TSI

VW (VOLKSWAGEN) Jetta 2.0 TSI

Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Engine management Motronic MED | 4C
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Trailer control unit | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Central door control unit | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Lighting ALWR | 58
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Instrumentation Instrument cluster | 57
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Central electronics ZE | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Heater/air conditioner Supplementary heater | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Traction control system ABS/ASR | 5A
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Anti-theft device Immobiliser | 30
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Airbag AB | 30
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Driver information Audio | 42
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Service Interval reset | 1G
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Convenience electronics Steering column switch module | 57
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TSI | 2 | 147 | BPY | 6.2005-3.2008 | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Central electronics ZE | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Lighting ALWR | 58
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Steering column switch module | 57
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Airbag AB | 30
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Service Interval reset | 1G
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Engine management Motronic MED | 4C
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Heater/air conditioner Supplementary heater | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Central door control unit | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Trailer control unit | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Traction control system ABS/ASR | 5A
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Anti-theft device Immobiliser | 30
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Driver information Audio | 42
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | BWA | 9.2005-10.2010 | Instrumentation Instrument cluster | 57
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Heater/air conditioner Supplementary heater | 42
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Traction control system ABS/ASR | 5A
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Service Interval reset | 1G
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Convenience electronics Central door control unit | 42
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Central electronics ZE | 42
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Anti-theft device Immobiliser | 30
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Engine management Motronic MED | 5A
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Lighting ALWR | 58
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Airbag AB | 30
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Instrumentation Instrument cluster | 57
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Convenience electronics Steering column switch module | 57
Jetta 2.0 TSI | 2 | 147 | CAWB | 7.2008-10.2010 | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Electr. energy management Battery management EBM | 4F
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Heater/air conditioner Climatronic | 4B
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Central electronics ZE | 57
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Engine management Motronic MED | 5A
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Driver information Telephone | 1L
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Parking aid Parking assistant | 57
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Driver information Audio | 42
Jetta 2.0 TSI | 2 | 147 | CBFA | 2.2011- | Driver information Mediaplayer | 30
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Service Interval reset | 1G
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Airbag AB | 30
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Heater/air conditioner Climatronic | 4B
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Driver information Mediaplayer | 30
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Parking aid Parking assistant | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Convenience electronics Central door control unit | 42
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Convenience electronics Steering column switch module | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Central electronics ZE | 42
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Driver information Audio | 42
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Instrumentation Instrument cluster | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Lighting ALWR | 58
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Engine management Motronic MED | 5A
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Anti-theft device Immobiliser | 30
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Heater/air conditioner Supplementary heater | 42
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Central electronics ZE | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Driver information Telephone | 1L
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Engine management Motronic MED | 5A
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Traction control system ABS/ASR | 5A
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Electr. energy management Battery management EBM | 4F
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TSI | 2 | 147 | CCTA | 4.2008-10.2010 | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | CCTA | 2.2011-7.2014 | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Electr. energy management Battery management EBM | 4F
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Parking aid Parking assistant | 57
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Central electronics ZE | 57
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | System overview System overview | 01
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Driver information Telephone | 1L
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Heater/air conditioner Climatronic | 4B
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Driver information Audio | 42
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Driver information Mediaplayer | 30
Jetta 2.0 TSI | 2 | 147 | CCZA | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | Central electronics ZE | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | Driver information Audio | 42
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | Driver information Mediaplayer | 30
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Mediaplayer | 30
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Parking aid Parking assistant | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | Heater/air conditioner Climatronic | 4B
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | Parking aid Parking assistant | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Telephone | 1L
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Heater/air conditioner Climatronic | 4B
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | Driver information Telephone | 1L
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Electr. energy management Battery management EBM | 4F
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | System overview System overview | 01
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Audio | 42
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | System overview System overview | 01
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 155 | CPLA | 10.2014- | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Central electronics ZE | 57
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | System overview System overview | 01
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | Driver information Telephone | 1L
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | Driver information Navigation system | 42
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | Parking aid Parking assistant | 57
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | Central electronics ZE | 57
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | Driver information Audio | 42
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | Heater/air conditioner Climatronic | 4B
Jetta 2.0 TSI | 2 | 155 | CPPA | 9.2012- | Driver information Mediaplayer | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 2.0 TSI SportWagen

VW (VOLKSWAGEN) Jetta 2.0 TSI SportWagen

Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Anti-theft device Immobiliser | 30
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | System overview System overview | 01
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Convenience electronics Steering column switch module | 57
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Instrumentation Instrument cluster | 57
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Service Interval reset | 1G
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Lighting ALWR | 58
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Airbag AB | 30
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Convenience electronics Central door control unit | 42
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Engine management Motronic MED | 5A
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Central electronics ZE | 42
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 TSI SportWagen | 2 | 147 | CBFA | 1.2008- | Central electronics ZE | 57
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Anti-theft device Immobiliser | 30
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Central electronics ZE | 57
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Lighting ALWR | 58
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Convenience electronics Steering column switch module | 57
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Instrumentation Instrument cluster | 57
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Service Interval reset | 1G
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Convenience electronics Central door control unit | 42
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Engine management Motronic MED | 5A
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Central electronics ZE | 42
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Airbag AB | 30
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | System overview System overview | 01
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 TSI SportWagen | 2 | 147 | CCTA | 1.2008- | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 2.5 SportWagen

VW (VOLKSWAGEN) Jetta 2.5 SportWagen

Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Engine management Motronic ME | 57
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Convenience electronics Passenger side door control unit | 57
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Diagnosis/bus systems Gateway | 1H
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Lighting ALWR | 58
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Convenience electronics Driver side door control unit | 57
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Instrumentation Instrument cluster | 57
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Service Interval reset | 1G
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Running gear/steering Electromechanical power steering | 1H
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Convenience electronics Rear right door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Central electronics ZE | 42
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Airbag AB | 30
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Anti-theft device Immobiliser | 30
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Convenience electronics Rear left door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Convenience electronics Central door control unit | 42
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Central electronics ZE | 57
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Convenience electronics Steering column switch module | 57
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | System overview System overview | 01
Jetta 2.5 SportWagen | 2,5 | 125 | CBTA | 9.2007-8.2014 | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Engine management Motronic ME | 57
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Convenience electronics Rear right door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Convenience electronics Passenger side door control unit | 57
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Running gear/steering Electromechanical power steering | 1H
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Engine management Motronic ME | 57
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Central electronics ZE | 57
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | System overview System overview | 01
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Convenience electronics Rear left door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Anti-theft device Immobiliser | 30
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Convenience electronics Driver side door control unit | 57
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Anti-theft device Immobiliser | 30
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Engine management Motronic MED | 5A
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Diagnosis/bus systems Gateway | 1H
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Convenience electronics Rear right door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Airbag AB | 30
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Central electronics ZE | 42
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Instrumentation Instrument cluster | 57
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Lighting ALWR | 58
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Convenience electronics Driver side door control unit | 57
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | System overview System overview | 01
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Lighting ALWR | 58
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Service Interval reset | 1G
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Diagnosis/bus systems Gateway | 1H
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Convenience electronics Rear left door control unit | 44
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Instrumentation Instrument cluster | 57
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Convenience electronics Steering column switch module | 57
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Convenience electronics Central door control unit | 42
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Heater/air conditioner Automatic A/C | 43
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Running gear/steering Electromechanical power steering | 1H
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Central electronics ZE | 42
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Service Interval reset | 1G
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Airbag AB | 30
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Convenience electronics Steering column switch module | 57
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2010- | Convenience electronics Central door control unit | 42
Jetta 2.5 SportWagen | 2,5 | 112 | CBUA | 9.2007-8.2011 | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:CHEVROLET:Aveo 1.2 Hatchback

CHEVROLET Aveo 1.2 Hatchback

Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Anti-lock braking system ABS | 4E
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Airbag SDM | 42
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Driver information Audio | 4B
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Convenience electronics Seat control unit | 42
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Running gear/steering Electric power steering | 30
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Central electronics ZE | 4C
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Heater/air conditioner Automatic A/C | 4C
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Driving safety system ESP Yaw rate sensor | 2C
Aveo 1.2 Hatchback | 1,2 | 51 | A 12 XEL | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Central electronics ZE | 4C
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Convenience electronics Seat control unit | 42
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Driver information Audio | 4B
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Heater/air conditioner Automatic A/C | 4C
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Driving safety system ESP Yaw rate sensor | 2C
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Anti-lock braking system ABS | 4E
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Airbag SDM | 42
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Running gear/steering Electric power steering | 30
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Engine management Additional CNG/LPG engine management | 1U
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.2 Hatchback | 1,2 | 63 | A 12 XER | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Aveo 1.2 Hatchback | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Engine management EMS | 4B
Aveo 1.2 Hatchback | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Engine management Sirius | 30
Aveo 1.2 Hatchback | 1,2 | 55 | B12D1 | 4.2008-12.2011 | Anti-lock braking system ABS | 4D
Aveo 1.2 Hatchback | 1,2 | 55 | B12D1 | 4.2008-12.2011 | Airbag AB | 30
Aveo 1.2 Hatchback | 1,2 | 55 | B12D1 | 4.2008-12.2011 | Engine management Sirius | 30
Aveo 1.2 Hatchback | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Airbag AB | 30
Aveo 1.2 Hatchback | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Anti-lock braking system ABS | 4D
Aveo 1.2 Hatchback | 1,2 | 55 | B12D1 | 4.2008-12.2011 | Engine management EMS | 4B
Aveo 1.2 Hatchback | 1,2 | 53 | B12S1 | 9.2002-8.2007 | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:CHEVROLET:Aveo 1.4 Hatchback

CHEVROLET Aveo 1.4 Hatchback

Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Central electronics ZE | 4C
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Driver information Audio | 4B
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Running gear/steering Electric power steering | 30
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Driving safety system ESP Yaw rate sensor | 2C
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Convenience electronics Seat control unit | 42
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Anti-lock braking system ABS | 4E
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Engine management GMPT | 4B
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Airbag SDM | 42
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Engine management GMPT-E | 4C
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Heater/air conditioner Automatic A/C | 4C
Aveo 1.4 Hatchback | 1,4 | 74 | A 14 XER | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.4 Hatchback | 1,4 | 74 | F14D4 | 4.2008-12.2011 | Anti-lock braking system ABS | 4D
Aveo 1.4 Hatchback | 1,4 | 74 | F14D4 | 4.2008-12.2011 | Airbag AB | 30


DVD 2019/1:PKW:CHEVROLET:Silverado 1500 5.3 Hybrid

CHEVROLET Silverado 1500 5.3 Hybrid

Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 30
Silverado 1500 5.3 Hybrid | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Silverado 2500 HD 6.0

CHEVROLET Silverado 2500 HD 6.0

Silverado 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 HD 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:Silverado 2500 HD 6.0 4x4

CHEVROLET Silverado 2500 HD 6.0 4x4

Silverado 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 HD 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:Silverado 2500 HD 8.1

CHEVROLET Silverado 2500 HD 8.1

Silverado 2500 HD 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 HD 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 HD 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 HD 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 HD 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Silverado 2500 HD 8.1 4x4

CHEVROLET Silverado 2500 HD 8.1 4x4

Silverado 2500 HD 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 HD 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 HD 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 2500 HD 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 2500 HD 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Silverado 3500 6.0

CHEVROLET Silverado 3500 6.0

Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Silverado 3500 6.0 4x4

CHEVROLET Silverado 3500 6.0 4x4

Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:Silverado 3500 8.1

CHEVROLET Silverado 3500 8.1

Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 8.1 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Silverado 3500 8.1 4x4

CHEVROLET Silverado 3500 8.1 4x4

Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 3500 8.1 4x4 | 8,1 | 246 | L18 | 9.2000-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Silverado SS 6.0

CHEVROLET Silverado SS 6.0

Silverado SS 6.0 | 6 | 257 | LQ9 | 10.2005-9.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.0 CNG

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.0 CNG

Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.0 CNG 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.0 CNG 4x4

Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 42
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 CNG 4x4 | 6 | 224 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 6.0

GMC (GENERAL MOTORS CORP.) Sierra 3500 6.0

Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 3500 6.0 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra 3500 6.0 4x4

Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 6.0 4x4 CNG

GMC (GENERAL MOTORS CORP.) Sierra 3500 6.0 4x4 CNG

Sierra 3500 6.0 4x4 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 4x4 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 4x4 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 6.0 CNG

GMC (GENERAL MOTORS CORP.) Sierra 3500 6.0 CNG

Sierra 3500 6.0 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Sierra 3500 6.0 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Sierra 3500 6.0 CNG | 6 | 0 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 8.1

GMC (GENERAL MOTORS CORP.) Sierra 3500 8.1

Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 8.1 4x4

GMC (GENERAL MOTORS CORP.) Sierra 3500 8.1 4x4

Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 42
Sierra 3500 8.1 4x4 | 8,1 | 254 | L18 | 9.2000-8.2007 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra Denali 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra Denali 6.0 4x4

Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Transmission control PCM | 30
Sierra Denali 6.0 4x4 | 6 | 242 | LQ9 | 9.2004-8.2007 | Transmission control PCM | 30


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sonoma 2.2 FFV 4x4

GMC (GENERAL MOTORS CORP.) Sonoma 2.2 FFV 4x4

Sonoma 2.2 FFV 4x4 | 2,2 | 90 | L43 | 9.1999-8.2002 | Transmission control PCM | 42


DVD 2019/1:PKW:NISSAN:Livina X-Gear 1.6

NISSAN Livina X-Gear 1.6

Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Running gear/steering Electro-hydraulic power steering | 3C
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Transmission control EGS | 57
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Heater/air conditioner Automatic A/C | 30
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Anti-lock braking system ABS | 6B
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Heater/air conditioner Automatic A/C | 57
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Central electronics ZE | 57
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Central electronics ZE | 42
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Running gear/steering Electric power steering | 42
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Anti-lock braking system ABS | 4B
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Instrumentation Instrument cluster | 30
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Anti-lock braking system ABS | 42
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Electr. energy management Battery management EBM | 42
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Engine management ECCS | 4B
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Airbag AB | 30
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Engine management ECCS 2 | 4C
Livina X-Gear 1.6 | 1,6 | 80 | HR16DE | 6.2011- | Transmission control GS | 30


DVD 2019/1:PKW:OPEL:Insignia 2.0 Turbo 4x4

OPEL Insignia 2.0 Turbo 4x4

Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | System overview System overview | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Engine management EKP control | 4F
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Gong | 28
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Central electronics ZE | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Airbag SDM | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Audio | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Touchpad | 05
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Lighting Main beam control | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Gong | 28
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | System overview System overview | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Airbag SDM | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Gong | 28
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Lighting Main beam control | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | System overview System overview | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Touchpad | 05
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Central electronics ZE | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Airbag SDM | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Audio | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Lighting Main beam control | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Touchpad | 05
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Central electronics ZE | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Engine management EKP control | 4F
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Engine management EKP control | 4F
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Audio | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 9.2008- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Gong | 28
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Airbag SDM | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Lighting Main beam control | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Central electronics ZE | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | System overview System overview | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Audio | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Touchpad | 05
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Audio amplifier | 30


DVD 2019/1:PKW:OPEL:Insignia 2.0 Turbo Sports Tourer 4x4

OPEL Insignia 2.0 Turbo Sports Tourer 4x4

Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Central electronics ZE | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Audio | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Engine management EKP control | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Airbag SDM | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 3.2012- | Driver information Touchpad | 05
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Airbag SDM | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Airbag SDM | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Audio | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Central electronics ZE | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Engine management EKP control | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Touchpad | 05
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Engine management EKP control | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Central electronics ZE | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NHT | 1.2012- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Touchpad | 05
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Audio | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Touchpad | 05
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Engine management GMPT-E | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Central electronics ZE | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Airbag SDM | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | B 20 NHT | 3.2015- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:OPEL:Insignia 2.8 Turbo 4x4

OPEL Insignia 2.8 Turbo 4x4

Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Touchpad | 05
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio operating element | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control Transfer case | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Braking system Electronic parking brake | 5A
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Central electronics ZE | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Airbag SDM | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Gong | 28
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio amplifier | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | System overview System overview | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management EKP control | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Infotainment control unit | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Main beam control | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Convenience electronics Gong | 28
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Convenience electronics Trailer control unit | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Engine management EKP control | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Airbag SDM | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Infotainment control unit | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Audio operating element | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Audio | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Touchpad | 05
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Central electronics ZE | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Transmission control Transfer case | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Audio amplifier | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Mediaplayer Interface Module | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | System overview System overview | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Braking system Electronic parking brake | 5A
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Running gear/steering Front driver assistance camera | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Telephone/emergency call system | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Lighting Main beam control | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 9.2008- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Mediaplayer Interface Module | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Airbag SDM | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Infotainment control unit | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Lighting Main beam control | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Touchpad | 05
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Transmission control Transfer case | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | System overview System overview | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Braking system Electronic parking brake | 5A
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Audio operating element | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Telephone/emergency call system | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Audio amplifier | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Central electronics ZE | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Trailer control unit | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Audio | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Gong | 28
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Front driver assistance camera | 57


DVD 2019/1:PKW:OPEL:Insignia 2.8 Turbo Sports Tourer 4x4

OPEL Insignia 2.8 Turbo Sports Tourer 4x4

Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Main beam control | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management EKP control | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | System overview System overview | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Infotainment control unit | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Braking system Electronic parking brake | 5A
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Airbag SDM | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control Transfer case | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Gong | 28
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio amplifier | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Touchpad | 05
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Central electronics ZE | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio operating element | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Airbag SDM | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | System overview System overview | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Infotainment control unit | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Lighting Main beam control | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Braking system Electronic parking brake | 5A
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Touchpad | 05
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Audio amplifier | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Audio operating element | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Audio | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Transmission control Transfer case | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Central electronics ZE | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Gong | 28
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Engine management EKP control | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Touchpad | 05
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Lighting Main beam control | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Trailer control unit | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Braking system Electronic parking brake | 5A
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Transmission control Transfer case | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Telephone/emergency call system | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Mediaplayer Interface Module | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Audio | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Airbag SDM | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | System overview System overview | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Gong | 28
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Front driver assistance camera | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Infotainment control unit | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Audio operating element | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Audio amplifier | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Central electronics ZE | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Telephone | 42


DVD 2019/1:PKW:TOYOTA:Hilux 2.7 16V

TOYOTA Hilux 2.7 16V

Hilux 2.7 16V | 2,7 | 116 |  | 1.2006-10.2008 | System overview System overview | 22
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | Vehicle speed Tempomat | 1H
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | Engine management TCCS | 4C
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | Anti-lock braking system ABS | 4C
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | Airbag AB | 3C
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.7 16V | 2,7 | 116 | 2TRFE | 11.2008- | System overview System overview | 22


DVD 2019/1:PKW:VAUXHALL:Insignia 2.0 Turbo 4x4

VAUXHALL Insignia 2.0 Turbo 4x4

Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Gong | 28
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Airbag SDM | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Lighting Main beam control | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Touchpad | 05
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Central electronics ZE | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Audio | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | System overview System overview | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Touchpad | 05
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Audio | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Gong | 28
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Telephone | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Engine management EKP control | 4F
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Lighting Main beam control | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Central electronics ZE | 4C
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Airbag SDM | 42
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo 4x4 | 2 | 162 | A 20 NHT | 11.2008- | System overview System overview | 42


DVD 2019/1:PKW:VAUXHALL:Insignia 2.0 Turbo Sports Tourer 4x4

VAUXHALL Insignia 2.0 Turbo Sports Tourer 4x4

Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Airbag SDM | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Audio | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Touchpad | 05
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Central electronics ZE | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 184 | A 20 NFT | 5.2013- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Braking system Electronic parking brake | 5A
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Airbag SDM | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Engine management EKP control | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio amplifier | 30
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Audio operating element | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | System overview System overview | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Central electronics ZE | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Transmission control Transfer case | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Infotainment control unit | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Touchpad | 05
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Lighting Main beam control | 42
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Engine management Motronic MED | 4C
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Convenience electronics Gong | 28
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 Turbo Sports Tourer 4x4 | 2 | 162 | A 20 NHT | 2.2009- | Driver information Telephone | 42


DVD 2019/1:PKW:VAUXHALL:Insignia 2.8 Turbo 4x4

VAUXHALL Insignia 2.8 Turbo 4x4

Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Central electronics ZE | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio amplifier | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management EKP control | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | System overview System overview | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Infotainment control unit | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Airbag SDM | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Braking system Electronic parking brake | 5A
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio operating element | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Touchpad | 05
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Gong | 28
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control Transfer case | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Main beam control | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Touchpad | 05
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Convenience electronics Gong | 28
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Central electronics ZE | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Braking system Electronic parking brake | 5A
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Telephone/emergency call system | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Audio | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | System overview System overview | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Airbag SDM | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Mediaplayer Interface Module | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Transmission control Transfer case | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Audio operating element | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Audio amplifier | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Infotainment control unit | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Running gear/steering Front driver assistance camera | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Engine management EKP control | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Convenience electronics Trailer control unit | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 191 | A 28 NET | 11.2008- | Lighting Main beam control | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Front driver assistance camera | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Lighting Main beam control | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Trailer control unit | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Central electronics ZE | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Gong | 28
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | System overview System overview | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Airbag SDM | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Touchpad | 05
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Telephone/emergency call system | 57
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Braking system Electronic parking brake | 5A
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Mediaplayer Interface Module | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Telephone | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Transmission control Transfer case | 4C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Audio operating element | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Infotainment control unit | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Audio | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Audio amplifier | 30


DVD 2019/1:PKW:VAUXHALL:Insignia 2.8 Turbo Sports Tourer 4x4

VAUXHALL Insignia 2.8 Turbo Sports Tourer 4x4

Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Main beam control | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Airbag SDM | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Gong | 28
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio amplifier | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Touchpad | 05
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control Transfer case | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Braking system Electronic parking brake | 5A
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management EKP control | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | System overview System overview | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Central electronics ZE | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Audio operating element | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Driver information Infotainment control unit | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | A 28 NER | 9.2009- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Audio amplifier | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Audio | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Gong | 28
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Transmission control Transfer case | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Audio operating element | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Central electronics ZE | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Braking system Electronic parking brake | 5A
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Lighting Main beam control | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | System overview System overview | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Airbag SDM | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Touchpad | 05
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Engine management EKP control | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Infotainment control unit | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 191 | A 28 NET | 2.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Mediaplayer Interface Module | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Digital radio reception | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Active running gear | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Transmission control Transfer case | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Seat control unit | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | System overview System overview | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Central electronics ZE | 4C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Infotainment control unit | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Audio operating element | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Instrumentation Instrument cluster | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Audio | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Airbag SDM | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Telephone/emergency call system | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Touchpad | 05
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Running gear/steering Front driver assistance camera | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Trailer control unit | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Braking system Electronic parking brake | 5A
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Gong | 28
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Telephone | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Lighting Main beam control | 42
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Driver information Audio amplifier | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Engine management Motronic ME | 4B
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Convenience electronics Steering column lock | 30
Insignia 2.8 Turbo Sports Tourer 4x4 | 2,8 | 239 | B 28 NER | 10.2015- | Lighting Adaptive xenon light | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Gol V 1.6

VW (VOLKSWAGEN) Gol V 1.6

Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Airbag AB | 30
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Anti-theft device Access system/immobilizer | 30
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Central electronics ZE II | 42
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Anti-lock braking system ABS | 43
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Instrumentation Instrument cluster | 57
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Instrumentation Instrument cluster | 57
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Engine management Motronic ME | 57
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Radio system >>> | 22
Gol V 1.6 | 1,6 | 74 | CFZ | 7.2008- | Service Service display | 1G


DVD 2019/1:PKW:CHEVROLET:Silverado SS 6.0 4x4

CHEVROLET Silverado SS 6.0 4x4

Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-9.2007 | Transmission control PCM | 42
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-9.2007 | Transmission control PCM | 30
Silverado SS 6.0 4x4 | 6 | 257 | LQ9 | 9.2002-9.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:DONGFENG:Pickup

DONGFENG Pickup

Pickup | 2,8 | 80 | Changchai 4B28 | 11.2009- | Engine management EDC 17C | 42


DVD 2019/1:PKW:FORD:Crown Victoria 4.6 CNG

FORD Crown Victoria 4.6 CNG

Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2006 | Airbag AB | 30
Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2006 | Engine management Gas | 22
Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2006 | Convenience electronics Driver side door control unit | 47
Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2006 | Lighting Light function | 22
Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2006 | Engine management EEC SAE | 47
Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6 CNG | 4,6 | 164 | OHC V8 SEFI | 9.2001-8.2006 | Anti-lock braking system ABS | 47
Crown Victoria 4.6 CNG | 4,6 | 149 | SOHC | 9.1995-8.2001 | Engine management EEC SAE | 47
Crown Victoria 4.6 CNG | 4,6 | 149 | SOHC | 9.1995-8.2001 | Airbag AB | 30
Crown Victoria 4.6 CNG | 4,6 | 149 | SOHC | 9.1995-8.2001 | Lighting Light function | 22


DVD 2019/1:PKW:FORD:Crown Victoria 4.6 FFV

FORD Crown Victoria 4.6 FFV

Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Driving safety system ESP Electronic stability program ESP | 30
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Running gear/steering Level control | 22
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Convenience electronics Driver side door control unit | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Heater/air conditioner Automatic A/C | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Convenience electronics Driver side door control unit | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Instrumentation Instrument cluster | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Engine management EEC SAE | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Driver information Info display | 22
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Anti-lock braking system ABS | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Lighting Light function | 22
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Anti-lock braking system ABS | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Engine management HSCAN | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Engine management Gas | 22
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Traction control system ABS/ASR | 47
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Airbag AB | 30
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Running gear/steering Electric power steering | 22
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6 FFV | 4,6 | 164 | OHC V8 SEFI | 9.2005- | Lighting Light function | 47


DVD 2019/1:PKW:FORD:EcoSport 2.0i 16V Flex

FORD EcoSport 2.0i 16V Flex

EcoSport 2.0i 16V Flex | 2 | 104 | 11.2008- | Instrumentation Instrument cluster | 42
EcoSport 2.0i 16V Flex | 2 | 104 | 11.2008- | Airbag AB | 30
EcoSport 2.0i 16V Flex | 2 | 104 | 11.2008- | Engine management Motronic M | 57


DVD 2019/1:PKW:FORD:Excursion 6.8 4x4

FORD Excursion 6.8 4x4

Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Airbag AB | 30
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Driver information Info display | 22
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Convenience electronics Driver side seat control unit | 22
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Instrumentation Instrument cluster | 47
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Central electronics ZE | 47
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Instrumentation On-board computer | 22
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Engine management EEC SAE | 47
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Anti-lock braking system ABS | 47
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Central locking CL | 22
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
Excursion 6.8 4x4 | 6,8 | 231 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:FORD:Explorer Sport Trac 4.0 4x4

FORD Explorer Sport Trac 4.0 4x4

Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Engine management HSCAN | 47
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Central electronics ZE | 47
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Airbag AB | 30
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Instrumentation Instrument cluster | 47
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Anti-lock braking system ABS | 47
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Parking aid Park Distance Control (PDC) | 22
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Airbag Seat occupied sensor | 30
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Transmission control 4-speed automatic transmission | 30
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | 4WD electronics Four-wheel drive electronics | 47
Explorer Sport Trac 4.0 4x4 | 4 | 151 | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:FORD:Flex 3.5

FORD Flex 3.5

Flex 3.5 | 3,5 | 195 | 9.2008- | Airbag AB | 30
Flex 3.5 | 3,5 | 0 | 9.2009- | Anti-lock braking system ABS | 47
Flex 3.5 | 3,5 | 195 | 9.2008- | Heater/air conditioner Seat climate control | 22
Flex 3.5 | 3,5 | 195 | 9.2008- | Engine management HSCAN | 47
Flex 3.5 | 3,5 | 0 | 9.2009- | Engine management HSCAN | 47
Flex 3.5 | 3,5 | 195 | 9.2008- | Anti-lock braking system ABS | 47
Flex 3.5 | 3,5 | 195 | 9.2008- | Central electronics ZE | 47
Flex 3.5 | 3,5 | 195 | 9.2008- | Convenience electronics Driver side seat control unit | 22


DVD 2019/1:PKW:FORD:Flex 3.5 4x4

FORD Flex 3.5 4x4

Flex 3.5 4x4 | 3,5 | 195 | 9.2008- | Anti-lock braking system ABS | 47
Flex 3.5 4x4 | 3,5 | 195 | 9.2008- | Central electronics ZE | 47
Flex 3.5 4x4 | 3,5 | 195 | 9.2008- | Engine management HSCAN | 47
Flex 3.5 4x4 | 3,5 | 195 | 9.2008- | Convenience electronics Driver side seat control unit | 22
Flex 3.5 4x4 | 3,5 | 195 | 9.2008- | Airbag AB | 30


DVD 2019/1:PKW:FORD:Ranger 2.5i 4x4

FORD Ranger 2.5i 4x4

Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Central locking CL | 22
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Anti-lock braking system ABS | 47
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | 4WD electronics Four-wheel drive electronics | 47
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Airbag AB | 30
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Central electronics ZE | 47
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Engine management EEC SAE | 47
Ranger 2.5i 4x4 | 2,5 | 90 | 9.1997-8.2001 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:FORD:Ranger 3.0i FFV

FORD Ranger 3.0i FFV

Ranger 3.0i FFV | 3 | 112 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
Ranger 3.0i FFV | 3 | 112 | 9.1998-8.2004 | Engine management EEC SAE | 47
Ranger 3.0i FFV | 3 | 112 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 47
Ranger 3.0i FFV | 3 | 112 | 9.1998-8.2004 | Central electronics ZE | 47
Ranger 3.0i FFV | 3 | 112 | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Ranger 3.0i FFV | 3 | 112 | 9.1998-8.2004 | Airbag AB | 30


DVD 2019/1:PKW:FORD:Ranger 3.0i FFV 4x4

FORD Ranger 3.0i FFV 4x4

Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | 4WD electronics Four-wheel drive electronics | 47
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Engine management EEC SAE | 47
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Airbag AB | 30
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Central electronics ZE | 47
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Ranger 3.0i FFV 4x4 | 3 | 112 | 9.1998-8.2004 | Central locking CL | 22


DVD 2019/1:PKW:FORD:Taurus X 3.5

FORD Taurus X 3.5

Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 47
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Airbag AB | 30
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Convenience electronics Rear lid control unit | 30
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Airbag Seat occupied sensor | 30
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Anti-lock braking system ABS | 47
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Convenience electronics Driver side seat control unit | 22
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Engine management HSCAN | 47
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Instrumentation Instrument cluster | 47
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Central electronics ZE | 47
Taurus X 3.5 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:HONDA:Fit 1.4i 16V Flex

HONDA Fit 1.4i 16V Flex

Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Anti-lock braking system ABS | 42
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Instrumentation Instrument cluster | 05
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Running gear/steering Electric power steering | 1H
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Transmission control RAT | 57
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Engine management PGM-Fi | 57
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Service Interval reset | 1G
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 1H
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Engine management PGM-Fi | 4C
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Anti-theft device Access system/immobilizer | 1V
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Central electronics ZE | 42
Fit 1.4i 16V Flex | 1,4 | 74 | 11.2008- | Airbag AB | 3C


DVD 2019/1:PKW:HONDA:Fit 1.5i 16V Flex

HONDA Fit 1.5i 16V Flex

Fit 1.5i 16V Flex | 1,5 | 85 | 11.2008- | Instrumentation Instrument cluster | 05
Fit 1.5i 16V Flex | 1,5 | 85 | 11.2008- | Central locking CL | 42
Fit 1.5i 16V Flex | 1,5 | 85 | 11.2008- | Airbag AB | 3C
Fit 1.5i 16V Flex | 1,5 | 85 | 11.2008- | Anti-theft device Access system/immobilizer | 1V
Fit 1.5i 16V Flex | 1,5 | 85 | 11.2008- | Central electronics ZE | 42
Fit 1.5i 16V Flex | 1,5 | 85 | 11.2008- | Diagnosis/bus systems Gateway | 22
Fit 1.5i 16V Flex | 1,5 | 85 | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 1H
Fit 1.5i 16V Flex | 1,5 | 85 | 11.2008- | Service Interval reset | 1G
Fit 1.5i 16V Flex | 1,5 | 85 | 11.2008- | Engine management PGM-Fi | 57
Fit 1.5i 16V Flex | 1,5 | 85 | 11.2008- | Engine management PGM-Fi | 4C


DVD 2019/1:PKW:SUBARU:Forester 2.0 4X4

SUBARU Forester 2.0 4X4

Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Airbag Seat occupied sensor | 30
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Instrumentation Instrument cluster | 30
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Airbag AB | 30
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Driver assistance systems Active collision prevention | 57
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Heater/air conditioner Automatic A/C | 30
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Convenience electronics Driver side seat memory | 30
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Driver assistance systems Active collision prevention | 1H
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Transmission control Continuously variable transmission (CVT) | 4B
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 1H
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Central electronics ZE | 30
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Driver information Info display | 30
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Anti-theft device Access/start authorization | 42
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Engine management Automatic start/stop | 57
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Lighting ALWR / xenon light | 30
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4E
Forester 2.0 4X4 | 2 | 0 | EJ205 | 9.2014- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:SUBARU:Forester 2.5 4X4

SUBARU Forester 2.5 4X4

Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Central electronics ZE | 30
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Transmission control Continuously variable transmission (CVT) | 4B
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 1H
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Driver assistance systems Active collision prevention | 57
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4E
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Convenience electronics Electronic rear lid actuation | 30
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Engine management Automatic start/stop | 57
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Airbag AB | 30
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Heater/air conditioner Automatic A/C | 30
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Convenience electronics Driver side seat memory | 30
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Instrumentation Instrument cluster | 30
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Driver assistance systems Active collision prevention | 1H
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Convenience electronics Rain/light sensor | 1H
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Driver information Info display | 30
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Lighting ALWR / xenon light | 30
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Airbag Seat occupied sensor | 30
Forester 2.5 4X4 | 2,5 | 126 | FB25 | 9.2012- | Anti-theft device Access/start authorization | 42


DVD 2019/1:PKW:SUZUKI:Wagon R Stingray 0.7i

SUZUKI Wagon R Stingray 0.7i

Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008-9.2012 | Anti-theft device Access/start authorization | 57
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008-9.2012 | Central electronics ZE | 57
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008-9.2012 | Airbag AB | 30
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008-9.2012 | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008-9.2012 | Anti-lock braking system ABS | 4D
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008-9.2012 | Transmission control Continuously variable transmission (CVT) | 4H
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008-9.2012 | Airbag AB | 30
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008-9.2012 | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008-9.2012 | Engine management ECM | 05
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008-9.2012 | Engine management Automatic start/stop | 1H
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008-9.2012 | Anti-lock braking system ABS | 4F
Wagon R Stingray 0.7i | 0,7 | 40 | K6A | 9.2008-9.2012 | Transmission control 4-speed automatic transmission AISIN | 1H
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Heater/air conditioner Automatic A/C | 30
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Anti-lock braking system ABS | 4D
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Central electronics ZE | 57
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Instrumentation Instrument cluster | 57
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Transmission control Continuously variable transmission (CVT) | 4H
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Driver assistance systems Radar sensor | 30
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Engine management ECM | 05
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Lighting Automatic headlight levelling control | 42
Wagon R Stingray 0.7i | 0,7 | 38 | R06A | 9.2012- | Airbag AB | 30


DVD 2019/1:PKW:SUZUKI:Wagon R Stingray 0.7i 4WD

SUZUKI Wagon R Stingray 0.7i 4WD

Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008-9.2012 | Anti-lock braking system ABS | 4D
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008-9.2012 | Transmission control 4-speed automatic transmission AISIN | 1H
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008-9.2012 | Anti-lock braking system ABS | 4F
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008-9.2012 | Engine management Automatic start/stop | 1H
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008-9.2012 | Transmission control Continuously variable transmission (CVT) | 4H
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008-9.2012 | Central electronics ZE | 57
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008-9.2012 | Airbag AB | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008-9.2012 | Engine management ECM | 05
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008-9.2012 | Anti-theft device Access/start authorization | 57
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008-9.2012 | Airbag AB | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008-9.2012 | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 40 | K6A | 9.2008-9.2012 | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Transmission control Continuously variable transmission (CVT) | 4H
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Anti-lock braking system ABS | 4D
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Instrumentation Instrument cluster | 57
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Lighting Automatic headlight levelling control | 42
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Driver assistance systems Radar sensor | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Airbag AB | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Engine management ECM | 05
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Central electronics ZE | 57
Wagon R Stingray 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:SUZUKI:Wagon R Stingray 0.7i Turbo

SUZUKI Wagon R Stingray 0.7i Turbo

Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-9.2012 | Transmission control Continuously variable transmission (CVT) | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-9.2012 | Central electronics ZE | 57
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-9.2012 | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-9.2012 | Anti-lock braking system ABS | 4D
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-9.2012 | Airbag AB | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-9.2012 | Anti-theft device Access/start authorization | 57
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-9.2012 | Transmission control 4-speed automatic transmission AISIN | 1H
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-9.2012 | Anti-lock braking system ABS | 4F
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-9.2012 | Transmission control Continuously variable transmission (CVT) | 4H
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-9.2012 | Engine management Automatic start/stop | 1H
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-9.2012 | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-9.2012 | Airbag AB | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-9.2012 | Engine management ECM | 05
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Driver assistance systems Radar sensor | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Anti-lock braking system ABS | 4D
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Airbag AB | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Instrumentation Instrument cluster | 57
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Heater/air conditioner Automatic A/C | 30
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Transmission control Continuously variable transmission (CVT) | 4H
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Central electronics ZE | 57
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Lighting Automatic headlight levelling control | 42
Wagon R Stingray 0.7i Turbo | 0,7 | 47 | R06A | 9.2012- | Engine management ECM | 05


DVD 2019/1:PKW:SUZUKI:Wagon R Stingray 0.7i Turbo 4WD

SUZUKI Wagon R Stingray 0.7i Turbo 4WD

Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Engine management Automatic start/stop | 1H
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Anti-lock braking system ABS | 4F
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Transmission control 4-speed automatic transmission AISIN | 1H
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Airbag AB | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Central electronics ZE | 57
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Anti-theft device Access/start authorization | 57
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Anti-lock braking system ABS | 4D
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Engine management ECM | 05
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Transmission control Continuously variable transmission (CVT) | 4H
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-9.2012 | Airbag AB | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Lighting Automatic headlight levelling control | 42
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Anti-lock braking system ABS | 4D
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Central electronics ZE | 57
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Engine management ECM | 05
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Running gear/steering Electric power steering | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Transmission control Continuously variable transmission (CVT) | 4H
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Heater/air conditioner Automatic A/C | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Instrumentation Instrument cluster | 57
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Airbag AB | 30
Wagon R Stingray 0.7i Turbo 4WD | 0,7 | 47 | R06A | 9.2012- | Driver assistance systems Radar sensor | 30


DVD 2019/1:PKW:AGRALE:Marrua 2.8 TDi Pick-up

AGRALE Marrua 2.8 TDi Pick-up

Marrua 2.8 TDi Pick-up | 2,8 | 103 | 4.07 TCE | 7.2006- | Engine management EDC 16C | 4B


DVD 2019/1:PKW:HONDA:Legend 3.7i 4WD

HONDA Legend 3.7i 4WD

Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Central locking CL | 42
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Anti-lock braking system ABS/ASR/ESP module | 1H
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Driver information Info display | 05
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Diagnosis/bus systems Gateway | 22
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Running gear/steering Lane keeping assist | 1T
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Engine management PGM-Fi | 4C
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Instrumentation Instrument cluster | 05
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Driver assistance systems Active collision prevention | 4D
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Engine management PGM-Fi | 57
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Legend 3.7i 4WD | 3,7 | 227 | J37A | 9.2008- | Airbag Pedestrian impact detection | 1H


DVD 2019/1:PKW:MITSUBISHI:Montero 2.6i

MITSUBISHI Montero 2.6i

Montero 2.6i | 2,6 | 79 | 4G54 | 6.1993-6.1996 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Toppo 0.7i

MITSUBISHI Toppo 0.7i

Toppo 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | Airbag AB | 30
Toppo 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | Transmission control 4-speed automatic transmission | 57
Toppo 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | System overview System overview | 01
Toppo 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Toppo 0.7i 4WD

MITSUBISHI Toppo 0.7i 4WD

Toppo 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | Engine management MPI | 42
Toppo 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | Transmission control 4-speed automatic transmission | 57
Toppo 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | Airbag AB | 30
Toppo 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2008- | System overview System overview | 01


DVD 2019/1:PKW:MITSUBISHI:Toppo 0.7i Turbo

MITSUBISHI Toppo 0.7i Turbo

Toppo 0.7i Turbo | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | Engine management MPI | 42
Toppo 0.7i Turbo | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | Transmission control 4-speed automatic transmission | 57
Toppo 0.7i Turbo | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | System overview System overview | 01
Toppo 0.7i Turbo | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | Airbag AB | 30


DVD 2019/1:PKW:MITSUBISHI:Toppo 0.7i Turbo 4WD

MITSUBISHI Toppo 0.7i Turbo 4WD

Toppo 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | Transmission control 4-speed automatic transmission | 57
Toppo 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | Airbag AB | 30
Toppo 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | System overview System overview | 01
Toppo 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (DOHC) | 9.2008- | Engine management MPI | 42


DVD 2019/1:PKW:NISSAN:Murano 2.5i 4WD

NISSAN Murano 2.5i 4WD

Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Driver information Camera Surrounding | 4B
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Central locking CL | 57
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Central electronics ZE | 57
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Airbag Seat occupied sensor | 1G
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Convenience electronics Rear lid control unit | 1H
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Convenience electronics Front left seat memory | 57
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Transmission control GS | 30
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Engine management ECCS 2 | 4C
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Driver assistance systems Exterior mirror cameras | 2B
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Airbag AB | 30
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Anti-lock braking system ABS | 6B
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Parking aid Reversing camera | 2B
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Engine management ECCS | 4B
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Heater/air conditioner Automatic A/C | 57
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Transmission control EGS | 57
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | 4WD electronics Four-wheel drive electronics | 4F
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Heater/air conditioner Automatic A/C | 30
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Anti-lock braking system ABS | 42
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Instrumentation Instrument cluster | 30
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Anti-lock braking system ABS | 4E
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Driver information Display/operating unit | 1H
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Anti-lock braking system ABS | 4B
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Instrumentation Instrument cluster | 30
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Electr. energy management Battery management EBM | 42
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Running gear/steering Electric power steering | 42
Murano 2.5i 4WD | 2,5 | 125 | QR25DE | 9.2008- | Convenience electronics Rear lid control unit | 30


DVD 2019/1:PKW:NISSAN:X-Trail 2.0 Diesel Turbo 4WD

NISSAN X-Trail 2.0 Diesel Turbo 4WD

X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Running gear/steering Electric power steering | 42
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Instrumentation Instrument cluster | 30
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Lighting Automatic headlight levelling control | 57
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Heater/air conditioner Automatic A/C | 57
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Driver information Display/operating unit | 1H
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Central locking CL | 57
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Transmission control EGS | 57
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Heater/air conditioner Automatic A/C | 30
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Electr. energy management Battery management EBM | 42
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Central electronics ZE | 57
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Airbag AB | 30
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Transmission control GS | 30
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | 4WD electronics Four-wheel drive electronics | 4F
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Central electronics ZE | 57
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Anti-lock braking system ABS | 42
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Running gear/steering Electro-hydraulic power steering | 3C
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Anti-lock braking system ABS | 6B
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Engine management CR/EDC | 5A
X-Trail 2.0 Diesel Turbo 4WD | 2 | 127 | M9R | 9.2008- | Anti-lock braking system ABS | 4B


DVD 2019/1:PKW:SANTANA:Land Rover 2.8 TD PS-10 4x4

SANTANA Land Rover 2.8 TD PS-10 4x4

Land Rover 2.8 TD PS-10 4x4 | 2,8 | 92 | 8140.43P | 3.2003- | Engine management CR/EDC | 47


DVD 2019/1:PKW:SUZUKI:Alto 1.1i 16V

SUZUKI Alto 1.1i 16V

Alto 1.1i 16V | 1,1 | 46 | F10DN | 2.2002-12.2006 | Engine management ECM Europe | 47
Alto 1.1i 16V | 1,1 | 46 | F10DN | 2.2002-12.2006 | Airbag AB | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Vento 2.0i

VW (VOLKSWAGEN) Vento 2.0i

Vento 2.0i | 2 | 85 | ADC | 8.1996- | Engine management Motronic ME | 57
Vento 2.0i | 2 | 85 | ADC | 8.1996- | Heater/air conditioner Climatronic |
Vento 2.0i | 2 | 85 | ADC | 8.1996- | Engine management Digifant | 30
Vento 2.0i | 2 | 85 | ADC | 8.1996- | Transmission control AG 4 | 30


DVD 2019/1:PKW:AUDI:S3 2.0 TFSI Sportback quattro

AUDI S3 2.0 TFSI Sportback quattro

S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Central electronics ZE | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Rear left door control unit | 44
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Sound system | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Engine management Motronic MED | 4C
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4C
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Parking aid Park Distance Control (PDC) | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Trailer control unit | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Parking aid Parking assistant | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Airbag AB | 30
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Heater/air conditioner Automatic A/C | 43
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Lighting ALWR / Adaptive cornering light | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Driver side door control unit | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Passenger side door control unit | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Mediaplayer | 4D
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Mediaplayer | 28
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Steering column switch module | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Mediaplayer | 05
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Anti-theft device Immobiliser | 30
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Navigation system | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Central electronics ZE | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Mediaplayer | 30
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Traction control system ABS/ASR | 5A
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Rear right door control unit | 44
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | System overview System overview | 01
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Service Interval reset | 1G
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | 4WD electronics Four-wheel drive electronics | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Heater/air conditioner Supplementary heater | 42
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 57
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Diagnosis/bus systems Gateway | 1H
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Lighting ALWR | 58
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information Telephone | 1L
S3 2.0 TFSI Sportback quattro | 2 | 195 | CDLA | 7.2008- | Driver information TV tuner | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Rear left door control unit | 44
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4C
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Engine management Motronic MED | 4C
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | System overview System overview | 01
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Diagnosis/bus systems Gateway | 1H
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Mediaplayer | 30
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Trailer control unit | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Telephone | 1L
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Parking aid Park Distance Control (PDC) | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Central electronics ZE | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Heater/air conditioner Automatic A/C | 43
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Airbag AB | 30
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Rear right door control unit | 44
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Service Interval reset | 1G
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Steering column switch module | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Heater/air conditioner Supplementary heater | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Sound system | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Parking aid Parking assistant | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Navigation system | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Central electronics ZE | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Traction control system ABS/ASR | 5A
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Mediaplayer | 05
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Mediaplayer | 4D
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Anti-theft device Immobiliser | 30
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Passenger side door control unit | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Driver side door control unit | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information Mediaplayer | 28
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Lighting ALWR | 58
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Driver information TV tuner | 42
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | Lighting ALWR / Adaptive cornering light | 57
S3 2.0 TFSI Sportback quattro | 2 | 188 | CDLC | 7.2008- | 4WD electronics Four-wheel drive electronics | 42
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | System overview System overview | 01
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Sportback quattro | 2 | 206 | CJXB | 5.2013- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | System overview System overview | 01
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Sportback quattro | 2 | 221 | CJXC | 5.2013- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Sportback quattro | 2 | 213 | CJXD | 7.2016- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportback quattro | 2 | 213 | CJXD | 7.2016- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Sportback quattro | 2 | 213 | CJXD | 7.2016- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Sportback quattro | 2 | 213 | CJXD | 7.2016- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Sportback quattro | 2 | 213 | CJXD | 7.2016- | System overview System overview | 01
S3 2.0 TFSI Sportback quattro | 2 | 210 | CJXF | 5.2014- | System overview System overview | 01
S3 2.0 TFSI Sportback quattro | 2 | 210 | CJXF | 5.2014- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Sportback quattro | 2 | 210 | CJXF | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Sportback quattro | 2 | 210 | CJXF | 5.2014- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportback quattro | 2 | 210 | CJXF | 5.2014- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Sportback quattro | 2 | 228 | CJXG | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Sportback quattro | 2 | 228 | CJXG | 6.2016- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportback quattro | 2 | 228 | CJXG | 6.2016- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Sportback quattro | 2 | 228 | CJXG | 6.2016- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Sportback quattro | 2 | 228 | CJXG | 6.2016- | System overview System overview | 01
S3 2.0 TFSI Sportback quattro | 2 | 228 | DJHA | 6.2016- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Sportback quattro | 2 | 228 | DJHA | 6.2016- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Sportback quattro | 2 | 228 | DJHA | 6.2016- | System overview System overview | 01
S3 2.0 TFSI Sportback quattro | 2 | 228 | DJHA | 6.2016- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Sportback quattro | 2 | 228 | DJHA | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Sportback quattro | 2 | 213 | DJHB | 7.2016- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Sportback quattro | 2 | 213 | DJHB | 7.2016- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Sportback quattro | 2 | 213 | DJHB | 7.2016- | System overview System overview | 01
S3 2.0 TFSI Sportback quattro | 2 | 213 | DJHB | 7.2016- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Sportback quattro | 2 | 213 | DJHB | 7.2016- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:BMW:118 d Cabrio

BMW 118 d Cabrio

118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Transmission control 6-speed automatic transmission | 5A
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Info display | 57
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Rain/light sensor | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Airbag AB | 4H
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Roof operating unit | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Audio gateway | 57
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Audio gateway | 57
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Telephone | 57
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Engine management EKP control | 5A
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Central electronics Driver side central electronics | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Engine management Automatic start/stop | 3B
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Electr. energy management Battery replacement | 2F
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Transmission control 6-speed automatic transmission | 57
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Audio operating element | 57
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Anti-theft device Access system/immobilizer | 1H
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Audio | 4B
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | System overview System overview | 30
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Navigation system | 4B
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Parking aid Park Distance Control (PDC) | 57
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information TV tuner | 28
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Central electronics Passenger side central electronics | 4B
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Electric convertible top control | 57
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Service Service display | 1Q
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Audio operating element | 4B
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Trailer attachment recognition | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Ring bus diagnosis | 22
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Airbag ACSM | 4F
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Convenience electronics Roof operating unit | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Console switch module | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Console switch module | 42
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Driver information Antenna amplifier | 57
118 d Cabrio | 2 | 100 | N47 D20... | 9.2008- | Central electronics Driver side central electronics | 42


DVD 2019/1:PKW:BMW:123 d Cabrio

BMW 123 d Cabrio

123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Navigation system | 4B
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Transmission control 6-speed automatic transmission | 57
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Transmission control 6-speed automatic transmission | 5A
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Audio operating element | 4B
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Info display | 57
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Anti-theft device Access system/immobilizer | 1H
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Convenience electronics Roof operating unit | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Convenience electronics Trailer attachment recognition | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Convenience electronics Electric convertible top control | 57
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Console switch module | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Engine management EKP control | 5A
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Audio gateway | 57
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Convenience electronics Rain/light sensor | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Audio operating element | 57
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Ring bus diagnosis | 22
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Engine management Automatic start/stop | 3B
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Central electronics Driver side central electronics | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Airbag ACSM | 4F
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information TV tuner | 28
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Airbag AB | 4H
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Parking aid Park Distance Control (PDC) | 57
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Service Service display | 1Q
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Audio gateway | 57
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Central electronics Driver side central electronics | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Antenna amplifier | 57
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Central electronics Passenger side central electronics | 4B
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Audio | 4B
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Console switch module | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Driver information Telephone | 57
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Convenience electronics Roof operating unit | 42
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | System overview System overview | 30
123 d Cabrio | 2 | 150 | N47 D20... | 9.2008- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:FORD:Focus SVT 2.0 16V

FORD Focus SVT 2.0 16V

Focus SVT 2.0 16V | 2 | 127 | E/993 | 5.1999-6.2005 | Engine management HSCAN | 47
Focus SVT 2.0 16V | 2 | 127 | E/993 | 5.1999-6.2005 | Airbag AB | 01
Focus SVT 2.0 16V | 2 | 127 | E/993 | 5.1999-6.2005 | Lighting Static ALWR | 30
Focus SVT 2.0 16V | 2 | 127 | E/993 | 5.1999-6.2005 | Central electronics ZE | 42


DVD 2019/1:PKW:LEXUS:IS 250 2.5 4x4

LEXUS IS 250 2.5 4x4

IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Central electronics ZE | 57
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Driver assistance systems Active collision prevention | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Running gear/steering VGRS | 30
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Braking system Electronic parking brake | 57
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Running gear/steering Dynamic rear axle steering | 30
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Convenience electronics Left mirror adjustment | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Running gear/steering Lane change warning | 57
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Convenience electronics Steering column switch module | 2B
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Convenience electronics Right mirror adjustment | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | 4WD electronics Four-wheel drive electronics | 57
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Central electronics ZE | 57
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Lighting Headlamp level control | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Driver information Navigation system | 3C
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Convenience electronics Roof operating unit | 40
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Engine management TCCS | 4C
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Airbag Seat occupied sensor | 1H
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Central electronics Front ZE | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Driver assistance systems Blind spot object detection (master) | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Parking aid Park Distance Control (PDC) | 57
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Central electronics ZE | 47
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Driver assistance systems Blind spot object detection (slave) | 22
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Airbag AB | 3C
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Seat adjustment Driver"s seat | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Convenience electronics Passenger seat adjustment | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Convenience electronics Rain sensor | 30
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Convenience electronics Steering column adjustment | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Running gear/steering Electric power steering | 4F
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Driver assistance systems Active collision prevention | 30
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Tire monitoring system Tire pressure monitoring | 4F
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Heater/air conditioner Automatic A/C | 57
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Diagnosis/bus systems Gateway | 30
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | System overview System overview | 22
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Convenience electronics Electronic ignition lock EZS | 57
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Convenience electronics Electric window lifter | 40
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Transmission control Automatic transmission | 4B
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Instrumentation Instrument cluster | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Transmission control Automatic transmission | 4B
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Driver information Telematics | 42
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Driving safety system ESP Electronic stability program ESP | 4C
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Driving safety system ESP Electronic stability program ESP | 4G
IS 250 2.5 4x4 | 2,5 | 158 | 4GR-FSE | 8.2005-5.2013 | Vehicle speed Tempomat | 1H


DVD 2019/1:PKW:NISSAN:Platina 1.6

NISSAN Platina 1.6

Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Anti-lock braking system ABS | 42
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Electr. energy management Battery management EBM | 42
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Running gear/steering Electro-hydraulic power steering | 3C
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Engine management Sirius | 42
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Transmission control GS | 30
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Anti-lock braking system ABS | 4B
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Engine management ECCS 2 | 4C
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Running gear/steering Electric power steering | 42
Platina 1.6 | 1,6 | 82 | K4M | 3.2002-12.2010 | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:Tsuru III 1.6i 16V

NISSAN Tsuru III 1.6i 16V

Tsuru III 1.6i 16V | 1,6 | 78 | GA16DE | 1.1993-12.1995 | Engine management ECCS (MPI) | 46
Tsuru III 1.6i 16V | 1,6 | 78 | GA16DE | 1.1993-12.1995 | Airbag AB | 01
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Anti-lock braking system ABS | 42
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Engine management ECCS (MPI) | 46
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Anti-lock braking system ABS | 6B
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Transmission control GS | 30
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Running gear/steering Electro-hydraulic power steering | 3C
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Airbag AB | 01
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Anti-lock braking system ABS | 4B
Tsuru III 1.6i 16V | 1,6 | 77 | GA16DNE | 9.1995- | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:NISSAN:Tsuru III 2.0 16V

NISSAN Tsuru III 2.0 16V

Tsuru III 2.0 16V | 2 | 104 | SR20DE | 9.1992-8.1996 | Engine management ECCS (MPI) | 46
Tsuru III 2.0 16V | 2 | 104 | SR20DE | 9.1992-8.1996 | Airbag AB | 01


DVD 2019/1:PKW:OPEL:Insignia 2.0 CDTI 4x4

OPEL Insignia 2.0 CDTI 4x4

Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Central electronics ZE | 4C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Touchpad | 05
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Airbag SDM | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | System overview System overview | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Gong | 28
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Main beam control | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Airbag SDM | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Touchpad | 05
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | System overview System overview | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Central electronics ZE | 4C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Lighting Main beam control | 42
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Engine management CR/EDC | 4C
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Central electronics ZE | 4C
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Gong | 28
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Airbag SDM | 42
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Touchpad | 05
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | System overview System overview | 42
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Mediaplayer Interface Module | 30


DVD 2019/1:PKW:OPEL:Insignia 2.0 CDTI Sports Tourer 4x4

OPEL Insignia 2.0 CDTI Sports Tourer 4x4

Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Airbag SDM | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Central electronics ZE | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Touchpad | 05
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Airbag SDM | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Central electronics ZE | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Touchpad | 05
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Airbag SDM | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Touchpad | 05
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Central electronics ZE | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Engine management CR/EDC | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Braking system Electronic parking brake | 5A


DVD 2019/1:PKW:PEUGEOT:207 Passion 1.4i Flex

PEUGEOT 207 Passion 1.4i Flex

207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Anti-lock braking system ABS | 4F
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Engine management Motronic ME Flex-Fuel | 57
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Airbag AB | 30
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Transmission control 4-speed automatic transmission | 57
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Driver information Multi Information Display | 30
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Service Interval reset | 1T
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Heater/air conditioner Automatic A/C | 57
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Heater/air conditioner Automatic A/C | 30
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Central electronics ZE | 4B
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Instrumentation Instrument cluster | 42
207 Passion 1.4i Flex | 1,4 | 59 | KFW/FF | 11.2008- | Convenience electronics Steering column unit | 30


DVD 2019/1:PKW:PEUGEOT:207 Passion 1.6i 16V Automatic Flex

PEUGEOT 207 Passion 1.6i 16V Automatic Flex

207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Convenience electronics Steering column unit | 30
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Central electronics ZE | 4B
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Transmission control 4-speed automatic transmission | 57
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Anti-lock braking system ABS | 4F
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Heater/air conditioner Automatic A/C | 30
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Driver information Multi Information Display | 30
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Transmission control 4-speed automatic transmission | 57
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Service Interval reset | 1T
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Engine management Motronic ME Flex-Fuel | 57
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Airbag AB | 30
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Heater/air conditioner Automatic A/C | 57
207 Passion 1.6i 16V Automatic Flex | 1,6 | 81 | 11.2008- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:PEUGEOT:207 Passion 1.6i 16V Flex

PEUGEOT 207 Passion 1.6i 16V Flex

207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Airbag AB | 30
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Instrumentation Instrument cluster | 42
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Engine management Motronic ME Flex-Fuel | 57
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Convenience electronics Steering column unit | 30
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Anti-lock braking system ABS | 4F
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Service Interval reset | 1T
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Heater/air conditioner Automatic A/C | 57
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Heater/air conditioner Automatic A/C | 30
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Central electronics ZE | 4B
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Transmission control 4-speed automatic transmission | 57
207 Passion 1.6i 16V Flex | 1,6 | 81 | 11.2008- | Driver information Multi Information Display | 30


DVD 2019/1:PKW:VAUXHALL:Insignia 2.0 CDTI 4x4

VAUXHALL Insignia 2.0 CDTI 4x4

Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Central electronics ZE | 4C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Main beam control | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Airbag SDM | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio | 4B
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Gong | 28
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Touchpad | 05
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | System overview System overview | 42
Insignia 2.0 CDTI 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Airbag SDM | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Central electronics ZE | 4C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | System overview System overview | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Touchpad | 05
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Engine management CR/EDC | 4C
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone | 42
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Central electronics ZE | 4C
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | System overview System overview | 42
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Lighting Main beam control | 42
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Airbag SDM | 42
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Gong | 28
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Touchpad | 05
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Braking system Electronic parking brake | 5A


DVD 2019/1:PKW:VAUXHALL:Insignia 2.0 CDTI Sports Tourer 4x4

VAUXHALL Insignia 2.0 CDTI Sports Tourer 4x4

Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Airbag SDM | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Central electronics ZE | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driver information Touchpad | 05
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 118 | A 20 DTH | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Instrumentation Instrument cluster | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Airbag SDM | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Touchpad | 05
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Central electronics ZE | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 140 | A 20 DTR | 7.2009- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone/emergency call system | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Digital radio reception | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Steering column lock | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Gong | 28
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Transmission control Transfer case | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Front driver assistance camera | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Touchpad | 05
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | System overview System overview | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Central electronics ZE | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Electromechanical power steering | 4F
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio operating element | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Engine management CR/EDC | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Active running gear | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Engine management EDC 17 | 4C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Transmission control 6-speed automatic transmission | 4F
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Braking system Electronic parking brake | 5A
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Heater/air conditioner Automatic A/C | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Lighting Adaptive xenon light | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Seat control unit | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Mediaplayer Interface Module | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Anti-theft device Access system/immobilizer | 4D
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Lighting Main beam control | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Audio amplifier | 30
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Airbag SDM | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Transmission control 6-speed automatic transmission | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Telephone | 42
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Driver information Infotainment control unit | 4B
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Convenience electronics Trailer control unit | 57
Insignia 2.0 CDTI Sports Tourer 4x4 | 2 | 125 | B 20 DTH | 1.2015- | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:AUDI:A5 2.0 TFSI Coupe

AUDI A5 2.0 TFSI Coupe

A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Mediaplayer | 30
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Service Interval reset | 1G
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Telephone | 1L
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Mediaplayer | 05
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Audio | 4B
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Parking aid Parking assistant | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Lighting ALWR | 58
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Lighting Main beam assistant | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Sound system | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | System overview System overview | 01
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Central electronics ZE | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Coupe | 2 | 132 | CDNB | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Audio | 4B
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | System overview System overview | 01
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Lighting Main beam assistant | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Service Interval reset | 1G
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 05
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Parking aid Parking assistant | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Telephone | 1L
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 30
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Lighting ALWR | 58
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Driver information Sound system | 42
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Central electronics ZE | 57
A5 2.0 TFSI Coupe | 2 | 155 | CDNC | 6.2008- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 1L
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 30
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 1G
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 05
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Parking aid Parking assistant | 57
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Driver information Telephone | 1L
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 30
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | System overview System overview | 01
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 05
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Central electronics ZE | 57
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Driver information Sound system | 42
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Service Interval reset | 1G
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Coupe | 2 | 169 | CNCE | 8.2015- | Driver information Audio | 4B
A5 2.0 TFSI Coupe | 2 | 140 | CVKB | 9.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Coupe | 2 | 140 | CVKB | 9.2016- | System overview System overview | 01
A5 2.0 TFSI Coupe | 2 | 140 | CVKB | 9.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe | 2 | 185 | CYRB | 6.2016- | System overview System overview | 01
A5 2.0 TFSI Coupe | 2 | 185 | CYRB | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Coupe | 2 | 185 | CYRB | 6.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe | 2 | 185 | DDWA | 5.2017- | System overview System overview | 01
A5 2.0 TFSI Coupe | 2 | 185 | DDWA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Coupe | 2 | 185 | DDWA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe | 2 | 140 | DEMA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe | 2 | 140 | DEMA | 5.2017- | System overview System overview | 01
A5 2.0 TFSI Coupe | 2 | 140 | DEMA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Coupe | 2 | 140 | DHDA | 7.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Coupe | 2 | 140 | DHDA | 7.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe | 2 | 140 | DHDA | 7.2017- | System overview System overview | 01


DVD 2019/1:PKW:CHEVROLET:Cavalier 2.2i 16V

CHEVROLET Cavalier 2.2i 16V

Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Transmission control PCM | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Transmission control PCM | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Transmission control PCM | 42
Cavalier 2.2i 16V | 2,2 | 86 | L61 | 1.1994-12.2004 | Transmission control PCM | 4B


DVD 2019/1:PKW:FORD:Falcon Utility XR6 Turbo

FORD Falcon Utility XR6 Turbo

Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Airbag AB | 42
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Driver information Audio operating element | 30
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Central electronics ZE | 57
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Driver information Info display | 4B
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Anti-lock braking system ABS | 64
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Traction control system ABS/ASR | 64
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Heater/air conditioner Automatic A/C | 42
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Instrumentation Instrument cluster | 42
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Driver information Audio | 4D
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 05
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Engine management EEC5 | 05
Falcon Utility XR6 Turbo | 4 | 270 | Y | 4.2008- | Transmission control 6-speed automatic transmission | 4D


DVD 2019/1:PKW:FORD:Falcon XR6 Turbo

FORD Falcon XR6 Turbo

Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Heater/air conditioner Automatic A/C | 42
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Airbag AB | 42
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon XR6 Turbo | 4 | 270 | Y | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Driver information Info display | 4B
Falcon XR6 Turbo | 4 | 270 | Y | 11.2011- | Airbag AB | 42
Falcon XR6 Turbo | 4 | 270 | Y | 11.2011- | Heater/air conditioner Automatic A/C | 42
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Instrumentation Instrument cluster | 42
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Traction control system ABS/ASR | 64
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Anti-lock braking system ABS | 64
Falcon XR6 Turbo | 4 | 270 | Y | 11.2011- | Engine management EEC5 | 05
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Central electronics ZE | 57
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 05
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Driver information Audio | 4D
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Driver information Audio operating element | 30
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Transmission control 6-speed automatic transmission | 4D
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Engine management EEC5 | 05
Falcon XR6 Turbo | 4 | 270 | Y | 4.2008- | Transmission control 4/5-speed automatic transmission | 30


DVD 2019/1:PKW:FORD:G6

FORD G6

G6 | 4 | 195 | H | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 05
G6 | 4 | 195 | H | 4.2008- | Driver information Audio | 4D
G6 | 4 | 195 | H | 4.2008- | Heater/air conditioner Automatic A/C | 42
G6 | 4 | 195 | H | 4.2008- | Traction control system ABS/ASR | 64
G6 | 4 | 195 | H | 4.2008- | Airbag AB | 42
G6 | 4 | 195 | H | 4.2008- | Driver information Info display | 4B
G6 | 4 | 195 | H | 4.2008- | Anti-lock braking system ABS | 64
G6 | 4 | 195 | H | 4.2008- | Transmission control 6-speed automatic transmission | 4D
G6 | 4 | 195 | H | 4.2008- | Central electronics ZE | 57
G6 | 4 | 195 | H | 4.2008- | Instrumentation Instrument cluster | 42
G6 | 4 | 195 | H | 4.2008- | Driver information Audio operating element | 30
G6 | 4 | 195 | H | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
G6 | 4 | 195 | H | 4.2008- | Engine management EEC5 | 05
G6 | 4 | 195 | H | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
G6 | 4 | 156 | S | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
G6 | 4 | 156 | S | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
G6 | 4 | 156 | S | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 05
G6 | 4 | 156 | S | 4.2008- | Anti-lock braking system ABS | 64
G6 | 4 | 156 | S | 4.2008- | Driver information Audio | 4D
G6 | 4 | 156 | S | 4.2008- | Traction control system ABS/ASR | 64
G6 | 4 | 156 | S | 4.2008- | Driver information Audio operating element | 30
G6 | 4 | 156 | S | 4.2008- | Instrumentation Instrument cluster | 42
G6 | 4 | 156 | S | 4.2008- | Driver information Info display | 4B
G6 | 4 | 156 | S | 4.2008- | Heater/air conditioner Automatic A/C | 42
G6 | 4 | 156 | S | 4.2008- | Engine management EEC5 | 05
G6 | 4 | 156 | S | 4.2008- | Transmission control 6-speed automatic transmission | 4D
G6 | 4 | 156 | S | 4.2008- | Driver information Bluetooth telephone | 1K
G6 | 4 | 156 | S | 4.2008- | Airbag AB | 42
G6 | 4 | 156 | S | 4.2008- | Central electronics ZE | 57


DVD 2019/1:PKW:FORD:G6E

FORD G6E

G6E | 4 | 195 | H | 4.2008- | Instrumentation Instrument cluster | 42
G6E | 4 | 195 | H | 4.2008- | Traction control system ABS/ASR | 64
G6E | 4 | 195 | H | 4.2008- | Anti-lock braking system ABS | 64
G6E | 4 | 195 | H | 4.2008- | Driver information Audio | 4D
G6E | 4 | 195 | H | 4.2008- | Driver information Audio operating element | 30
G6E | 4 | 195 | H | 4.2008- | Central electronics ZE | 57
G6E | 4 | 195 | H | 4.2008- | Heater/air conditioner Automatic A/C | 42
G6E | 4 | 195 | H | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 05
G6E | 4 | 195 | H | 4.2008- | Driver information Info display | 4B
G6E | 4 | 195 | H | 4.2008- | Engine management EEC5 | 05
G6E | 4 | 195 | H | 4.2008- | Airbag AB | 42
G6E | 4 | 195 | H | 4.2008- | Transmission control 6-speed automatic transmission | 4D
G6E | 4 | 195 | H | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
G6E | 4 | 195 | H | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
G6E | 4 | 156 | S | 4.2008- | Transmission control 6-speed automatic transmission | 4D
G6E | 4 | 156 | S | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
G6E | 4 | 156 | S | 4.2008- | Instrumentation Instrument cluster | 42
G6E | 4 | 156 | S | 4.2008- | Driver information Info display | 4B
G6E | 4 | 156 | S | 4.2008- | Driver information Audio operating element | 30
G6E | 4 | 156 | S | 4.2008- | Airbag AB | 42
G6E | 4 | 156 | S | 4.2008- | Heater/air conditioner Automatic A/C | 42
G6E | 4 | 156 | S | 4.2008- | Central electronics ZE | 57
G6E | 4 | 156 | S | 4.2008- | Engine management EEC5 | 05
G6E | 4 | 156 | S | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 05
G6E | 4 | 156 | S | 4.2008- | Driver information Audio | 4D
G6E | 4 | 156 | S | 4.2008- | Anti-lock braking system ABS | 64
G6E | 4 | 156 | S | 4.2008- | Traction control system ABS/ASR | 64
G6E | 4 | 156 | S | 4.2008- | Transmission control 4/5-speed automatic transmission | 30


DVD 2019/1:PKW:FORD:G6E Turbo

FORD G6E Turbo

G6E Turbo | 4 | 270 | Y | 4.2008- | Instrumentation Instrument cluster | 42
G6E Turbo | 4 | 270 | Y | 4.2008- | Driver information Info display | 4B
G6E Turbo | 4 | 270 | Y | 4.2008- | Traction control system ABS/ASR | 64
G6E Turbo | 4 | 270 | Y | 4.2008- | Airbag AB | 42
G6E Turbo | 4 | 270 | Y | 4.2008- | Heater/air conditioner Automatic A/C | 42
G6E Turbo | 4 | 270 | Y | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
G6E Turbo | 4 | 270 | Y | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
G6E Turbo | 4 | 270 | Y | 4.2008- | Central electronics ZE | 57
G6E Turbo | 4 | 270 | Y | 4.2008- | Engine management EEC5 | 05
G6E Turbo | 4 | 270 | Y | 4.2008- | Driver information Audio operating element | 30
G6E Turbo | 4 | 270 | Y | 4.2008- | Driver information Audio | 4D
G6E Turbo | 4 | 270 | Y | 4.2008- | Transmission control 6-speed automatic transmission | 4D
G6E Turbo | 4 | 270 | Y | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 05
G6E Turbo | 4 | 270 | Y | 4.2008- | Anti-lock braking system ABS | 64


DVD 2019/1:PKW:GREAT WALL:GWM 2.8 TDi

GREAT WALL GWM 2.8 TDi

GWM 2.8 TDi | 2,8 | 70 | GW2.8TC | 6.2007- | Engine management EDC 16 C | 60


DVD 2019/1:PKW:INFINITI:G37 3.7 4x4

INFINITI G37 3.7 4x4

G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4C
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Instrumentation Instrument cluster | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | 4WD electronics Four-wheel drive electronics | 4F
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Airbag AB | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Central electronics ZE | 57
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Heater/air conditioner Automatic A/C | 57
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Driver information Display/operating unit | 1H
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | 4WD electronics Four-wheel drive electronics | 4F
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Transmission control GS | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Transmission control EGS | 57
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Engine management ECCS | 4B
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Airbag AB | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Anti-lock braking system ABS | 4B
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Instrumentation Instrument cluster | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Transmission control GS | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Instrumentation Instrument cluster | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Anti-lock braking system ABS | 4B
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Instrumentation Instrument cluster | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Engine management ECCS | 4B
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Engine management ECCS 2 | 4C
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Engine management ECCS 2 | 4C
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering Electro-hydraulic power steering | 3C
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Lighting Adaptive cornering light | 57
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Heater/air conditioner Automatic A/C | 57
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Running gear/steering Electro-hydraulic power steering | 3C
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Transmission control EGS | 57
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Front left seat memory | 57
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Central electronics ZE | 57
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Heater/air conditioner Automatic A/C | 30
G37 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 4x4 | 3,7 | 235 | VQ37VHR | 7.2008- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:LOTUS:Esprit 2.2 S4

LOTUS Esprit 2.2 S4

Esprit 2.2 S4 | 2,2 | 221 | 5.1993-7.1996 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:TOYOTA:Hilux 3.0 D-4D

TOYOTA Hilux 3.0 D-4D

Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Convenience electronics Electric window lifter | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Convenience electronics Driver"s door control unit | 01
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Braking system Electronic parking brake | 57
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Engine management CR/EDC | 4B
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Running gear/steering Electric power steering | 4F
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Airbag AB | 1K
Hilux 3.0 D-4D | 3 | 127 | 1KDFTV | 7.2011- | Engine management CR/EDC | 4B
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Heater/air conditioner Air conditioner | 4B
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Transmission control Automatic transmission | 4B
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Vehicle speed Tempomat | 1H
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Airbag AB | 3C
Hilux 3.0 D-4D | 3 | 127 | 1KDFTV | 7.2011- | Airbag AB | 3C
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Lighting Headlamp level control | 42
Hilux 3.0 D-4D | 3 | 127 | 1KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Instrumentation Instrument cluster | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D | 3 | 127 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Central electronics ZE | 47
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Diagnosis/bus systems Gateway | 30
Hilux 3.0 D-4D | 3 | 127 | 1KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Central electronics Front ZE | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 D-4D | 3 | 127 | 1KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 D-4D | 3 | 127 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 D-4D | 3 | 127 | 1KDFTV | 7.2011- | Vehicle speed Tempomat | 1H
Hilux 3.0 D-4D | 3 | 127 | 1KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Airbag AB | 30
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | System overview System overview | 22
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Vehicle speed Tempomat | 30
Hilux 3.0 D-4D | 3 | 127 | 1KDFTV | 7.2011- | Driver information Telematics | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Central electronics ZE | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Tire monitoring system Tire pressure monitoring | 4F
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Anti-lock braking system ABS | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Heater/air conditioner Automatic A/C | 47
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Airbag Seat occupied sensor | 1H
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Convenience electronics Steering column switch module | 2B
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Engine management CR/EDC | 4C
Hilux 3.0 D-4D | 3 | 127 | 1KDFTV | 7.2011- | System overview System overview | 22
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Driver information Telematics | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Central electronics ZE | 57
Hilux 3.0 D-4D | 3 | 127 | 1KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 3.0 D-4D | 3 | 120 | 1KDFTV | 5.2005- | Instrumentation Instrument cluster | 40
Hilux 3.0 D-4D | 3 | 127 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:FORD:FPV F6

FORD FPV F6

FPV F6 | 4 | 310 | Y | 5.2008- | Airbag AB | 42
FPV F6 | 4 | 310 | Y | 5.2008- | Anti-lock braking system ABS | 64
FPV F6 | 4 | 310 | Y | 5.2008- | Traction control system ABS/ASR | 64
FPV F6 | 4 | 310 | Y | 5.2008- | Heater/air conditioner Automatic A/C | 42
FPV F6 | 4 | 310 | Y | 5.2008- | Central electronics ZE | 57
FPV F6 | 4 | 310 | Y | 5.2008- | Instrumentation Instrument cluster | 42
FPV F6 | 4 | 310 | Y | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 05
FPV F6 | 4 | 310 | Y | 5.2008- | Engine management EEC5 | 05
FPV F6 | 4 | 310 | Y | 5.2008- | Driver information Info display | 4B
FPV F6 | 4 | 310 | Y | 5.2008- | Driver information Audio operating element | 30
FPV F6 | 4 | 310 | Y | 5.2008- | Driver information Audio | 4D
FPV F6 | 4 | 310 | Y | 5.2008- | Transmission control 6-speed automatic transmission | 4D
FPV F6 | 4 | 310 | Y | 5.2008- | Driving safety system ESP Electronic stability program ESP | 64
FPV F6 | 4 | 310 | Y | 5.2008- | Transmission control 4/5-speed automatic transmission | 30


DVD 2019/1:PKW:FORD:FPV F6 UTE

FORD FPV F6 UTE

FPV F6 UTE | 4 | 310 | Y | 5.2008- | Anti-lock braking system ABS | 64
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Driver information Audio | 4D
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Transmission control 6-speed automatic transmission | 4D
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Transmission control 4/5-speed automatic transmission | 30
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Engine management EEC5 | 05
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Driving safety system ESP Electronic stability program ESP | 64
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Traction control system ABS/ASR | 64
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 05
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Driver information Audio operating element | 30
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Instrumentation Instrument cluster | 42
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Heater/air conditioner Automatic A/C | 42
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Central electronics ZE | 57
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Driver information Info display | 4B
FPV F6 UTE | 4 | 310 | Y | 5.2008- | Airbag AB | 42


DVD 2019/1:PKW:INFINITI:EX35 3.5 4x4

INFINITI EX35 3.5 4x4

EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Driving safety system ESP Electronic stability program ESP | 4C
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Instrumentation Instrument cluster | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Heater/air conditioner Automatic A/C | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Pre-Crash system Pre-Crash system | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Engine management ECCS | 4B
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Running gear/steering Lane keeping assist | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Running gear/steering Lane keeping assist | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Convenience electronics Pedal adjustment | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Transmission control Continuously variable transmission (CVT) | 1H
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Central electronics ZE | 57
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | 4WD electronics Four-wheel drive electronics | 4F
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Pre-Crash system Pre-Crash system | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Engine management ECCS 2 | 4C
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Instrumentation Instrument cluster | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Driving safety system ESP Electronic stability program ESP | 4B
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Driver assistance systems Right radar sensor | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Transmission control EGS | 57
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Driver assistance systems Left radar sensor | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Driver information Display/operating unit | 1H
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Anti-lock braking system ABS | 4B
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Convenience electronics Front left seat memory | 57
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Airbag AB | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Heater/air conditioner Automatic A/C | 57
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Lighting Adaptive cornering light | 57
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Running gear/steering Electro-hydraulic power steering | 3C
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Transmission control GS | 30
EX35 3.5 4x4 | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:NISSAN:Qashqai+2 1.5 dCi

NISSAN Qashqai+2 1.5 dCi

Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Central electronics ZE | 57
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Central electronics ZE | 57
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Heater/air conditioner Automatic A/C | 57
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Driver information Camera Surrounding | 4B
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Anti-lock braking system ABS | 42
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Electr. energy management Battery management EBM | 42
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Engine management Automatic start/stop | 4F
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Driver information Camera Surrounding | 4B
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Instrumentation Instrument cluster | 30
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Driver information Display/operating unit | 1H
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Engine management CR/EDC | 5A
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Heater/air conditioner Automatic A/C | 57
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Transmission control EGS | 57
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Heater/air conditioner Integrated air conditioner | 42
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Heater/air conditioner Integrated air conditioner | 42
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Transmission control EGS | 57
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Driver information Display/operating unit | 1H
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Engine management CR/EDC | 4B
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Airbag AB | 30
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Engine management Automatic start/stop | 4F
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Transmission control GS | 30
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Transmission control GS | 30
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Convenience electronics Central door control unit | 57
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Central locking CL | 57
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Airbag AB | 30
Qashqai+2 1.5 dCi | 1,5 | 81 | K9K | 1.2010- | Convenience electronics Central door control unit | 57
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Central locking CL | 57
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Anti-lock braking system ABS | 42
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Electr. energy management Battery management EBM | 42
Qashqai+2 1.5 dCi | 1,5 | 78 | K9K | 8.2008- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:NISSAN:Qashqai+2 1.6

NISSAN Qashqai+2 1.6

Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Driver information Display/operating unit | 1H
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Engine management Automatic start/stop | 4F
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Instrumentation Instrument cluster | 30
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Airbag AB | 30
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Heater/air conditioner Integrated air conditioner | 42
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Engine management ECCS | 4B
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Driver information Camera Surrounding | 4B
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Transmission control EGS | 57
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Driver information Display/operating unit | 1H
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Heater/air conditioner Automatic A/C | 57
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Anti-lock braking system ABS | 42
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Transmission control GS | 30
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Electr. energy management Battery management EBM | 42
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | 4WD electronics Four-wheel drive electronics | 4F
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Central electronics ZE | 57
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Engine management ECCS 2 | 4C
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Engine management Automatic start/stop | 4F
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Convenience electronics Central door control unit | 57
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Central locking CL | 57
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Central locking CL | 57
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Heater/air conditioner Automatic A/C | 57
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Convenience electronics Central door control unit | 57
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Engine management ECCS | 4B
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Instrumentation Instrument cluster | 30
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Transmission control EGS | 57
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Airbag AB | 30
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Electr. energy management Battery management EBM | 42
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Driver information Camera Surrounding | 4B
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Transmission control GS | 30
Qashqai+2 1.6 | 1,6 | 84 | HR16DE | 8.2008- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Central electronics ZE | 57
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Heater/air conditioner Integrated air conditioner | 42
Qashqai+2 1.6 | 1,6 | 86 | HR16DE | 11.2010- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:NISSAN:Qashqai+2 2.0

NISSAN Qashqai+2 2.0

Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Heater/air conditioner Automatic A/C | 57
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Transmission control EGS | 57
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Heater/air conditioner Integrated air conditioner | 42
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Transmission control GS | 30
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Electr. energy management Battery management EBM | 42
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Airbag AB | 30
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Instrumentation Instrument cluster | 30
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Engine management ECCS | 4B
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Engine management Automatic start/stop | 4F
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Driver information Display/operating unit | 1H
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Central locking CL | 57
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Engine management ECCS 2 | 4C
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Central electronics ZE | 57
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Anti-lock braking system ABS | 42
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Driver information Camera Surrounding | 4B
Qashqai+2 2.0 | 2 | 104 | MR20DE | 8.2008- | Convenience electronics Central door control unit | 57


DVD 2019/1:PKW:NISSAN:Qashqai+2 2.0 4x4

NISSAN Qashqai+2 2.0 4x4

Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Central locking CL | 57
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Engine management ECCS 2 | 4C
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Heater/air conditioner Integrated air conditioner | 42
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Convenience electronics Central door control unit | 57
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Transmission control GS | 30
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Driver information Display/operating unit | 1H
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Heater/air conditioner Automatic A/C | 57
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Driver information Camera Surrounding | 4B
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Transmission control EGS | 57
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Anti-lock braking system ABS | 42
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Electr. energy management Battery management EBM | 42
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Central electronics ZE | 57
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Instrumentation Instrument cluster | 30
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Airbag AB | 30
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | 4WD electronics Four-wheel drive electronics | 4F
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Engine management ECCS | 4B
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Engine management Automatic start/stop | 4F
Qashqai+2 2.0 4x4 | 2 | 104 | MR20DE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:NISSAN:Qashqai+2 2.0 dCi

NISSAN Qashqai+2 2.0 dCi

Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Heater/air conditioner Integrated air conditioner | 42
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Heater/air conditioner Automatic A/C | 57
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Transmission control GS | 30
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Central electronics ZE | 57
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Electr. energy management Battery management EBM | 42
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Engine management Automatic start/stop | 4F
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Airbag AB | 30
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Engine management CR/EDC | 5A
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Convenience electronics Central door control unit | 57
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Central locking CL | 57
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Instrumentation Instrument cluster | 30
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Driver information Camera Surrounding | 4B
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Transmission control EGS | 57
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Anti-lock braking system ABS | 42
Qashqai+2 2.0 dCi | 2 | 110 | M9R | 8.2008- | Driver information Display/operating unit | 1H


DVD 2019/1:PKW:NISSAN:Qashqai+2 2.0 dCi 4x4

NISSAN Qashqai+2 2.0 dCi 4x4

Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Airbag AB | 30
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Anti-lock braking system ABS | 42
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Transmission control GS | 30
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Heater/air conditioner Automatic A/C | 57
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Central electronics ZE | 57
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Driver information Camera Surrounding | 4B
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | 4WD electronics Four-wheel drive electronics | 4F
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Heater/air conditioner Integrated air conditioner | 42
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Driver information Display/operating unit | 1H
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Central locking CL | 57
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Convenience electronics Central door control unit | 57
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Transmission control EGS | 57
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Electr. energy management Battery management EBM | 42
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Instrumentation Instrument cluster | 30
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Engine management CR/EDC | 5A
Qashqai+2 2.0 dCi 4x4 | 2 | 110 | M9R | 8.2008- | Engine management Automatic start/stop | 4F


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 T

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 T

9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information Audio / Navigation | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information Rear audio amplifier | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Front passenger side seat control unit | 22
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Central electronics Rear central electronics | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Steering column switch module | 57
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | System overview System overview | 22
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Central electronics Front central electronics | 05
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information DVD drive | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Mirror control | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Central electronics ZE | 4D
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Heater/air conditioner Automatic A/C | 4B
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information Audio | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Transmission control 6-speed automatic transmission | 4B
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Steering interlock | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Front right door control unit | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information Audio operating element | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Sun roof | 30
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Airbag SDM | 30
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Lighting Turn signal indicators | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information Front audio amplifier | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Lighting Xenon light | 4B
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Instrumentation Instrument cluster | 57
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Convenience electronics Front left door control unit | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Engine management Trionic | 4B
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Driver information CD player | 42
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Traction control system ABS/ASR | 4G
9-3 1.8 T | 2 | 110 | B207E | 9.2002- | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T

9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Lighting Xenon light | 4B
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4G
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T | 2 | 120 |  | 9.2010- | Central electronics ZE | 4D
9-3 2.0 T | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 57
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 05
9-3 2.0 T | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Front right door control unit | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Mirror control | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information DVD drive | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Sun roof | 30
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Instrumentation Instrument cluster | 57
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Traction control system ABS/ASR | 4G
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Steering column switch module | 57
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Front left door control unit | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | System overview System overview | 22
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Central electronics Rear central electronics | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information Audio operating element | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Central electronics Front central electronics | 05
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Lighting Turn signal indicators | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Central electronics ZE | 4D
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Lighting Xenon light | 4B
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Airbag SDM | 30
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Steering interlock | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information Audio / Navigation | 42
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information Audio | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Mirror control | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Airbag SDM | 30
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Engine management Trionic | 4B
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Sun roof | 30
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Central electronics Rear central electronics | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Driver information Audio | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Mirror control | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Lighting Xenon light | 4B
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Lighting Turn signal indicators | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Sun roof | 30
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information Audio operating element | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | System overview System overview | 22
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Lighting Turn signal indicators | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Front right door control unit | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Central electronics ZE | 4D
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information Audio | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Traction control system ABS/ASR | 4G
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Steering interlock | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information CD player | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Central electronics Front central electronics | 05
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Lighting Xenon light | 4B
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Traction control system ABS/ASR | 4G
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Central electronics Front central electronics | 05
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Steering interlock | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Instrumentation Instrument cluster | 57
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Instrumentation Instrument cluster | 57
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Steering column switch module | 57
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information Front audio amplifier | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Driver information Audio / Navigation | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information Audio / Navigation | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Transmission control 4-speed automatic transmission | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information Rear audio amplifier | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Central electronics Rear central electronics | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Airbag SDM | 30
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Driver information Audio operating element | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Driver information DVD drive | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Front right door control unit | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Front left door control unit | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Convenience electronics Front left door control unit | 42
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Engine management Trionic | 4B
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Driver information DVD drive | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | System overview System overview | 22
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Central electronics ZE | 4D
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Steering column switch module | 57
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 T | 2 | 154 | B207R | 2.2003- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T | 2 | 177 | B207R | 5.2009- | Convenience electronics Rear right door control unit | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T Cabriolet

9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Traction control system ABS/ASR | 4G
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Xenon light | 4B
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | System overview System overview | 22
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Instrumentation Instrument cluster | 57
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics ZE | 4D
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Front central electronics | 05
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Airbag SDM | 30
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Traction control system ABS/ASR | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Lighting Xenon light | 4B
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Central electronics ZE | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Engine management Trionic | 60
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Airbag SDM | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Driver information Info display | 57
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Engine management Trionic | 60
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Central electronics ZE | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Central electronics Front central electronics | 05
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | System overview System overview | 22
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Driver information Audio | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Instrumentation Instrument cluster | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Lighting Turn signal indicators | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Central electronics Rear central electronics | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Driver information CD changer | 1H
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Driver information Navigation system | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Convenience electronics Mirror control | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Anti-lock braking system ABS | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Airbag AB | 30
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Central electronics ZE | 4D
9-3 2.0 T Cabriolet | 2 | 110 | B205E | 10.1998-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Driver information Audio | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Central electronics ZE | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Anti-lock braking system ABS | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Airbag AB | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Central electronics Rear central electronics | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Traction control system ABS/ASR | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | System overview System overview | 22
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Central electronics Front central electronics | 05
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Driver information CD changer | 1H
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Driver information Navigation system | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Engine management Trionic | 60
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Central electronics ZE | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Instrumentation Instrument cluster | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Driver information Info display | 57
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Airbag SDM | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Lighting Xenon light | 4B
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Convenience electronics Mirror control | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Engine management Trionic | 60
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Central electronics ZE | 4D
9-3 2.0 T Cabriolet | 2 | 151 | B205R | 10.1999-8.2003 | Lighting Turn signal indicators | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Central electronics Rear central electronics | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information Rear audio amplifier | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Central electronics ZE | 4D
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Engine management Trionic | 4B
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Airbag SDM | 30
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Mirror control | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | System overview System overview | 22
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Lighting Xenon light | 4B
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Transmission control 4-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Sun roof | 30
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Steering interlock | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information Front audio amplifier | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Traction control system ABS/ASR | 4G
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information DVD drive | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information CD player | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information Audio / Navigation | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Central electronics Front central electronics | 05
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Instrumentation Instrument cluster | 57
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information Audio operating element | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Driver information Audio | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Lighting Turn signal indicators | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Cabriolet | 2 | 129 | B207L | 8.2003- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | System overview System overview | 22
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information Rear audio amplifier | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Central electronics Front central electronics | 05
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Sun roof | 30
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Central electronics ZE | 4D
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information CD player | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Mirror control | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information Audio operating element | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Central electronics Rear central electronics | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information Audio | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Airbag SDM | 30
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Lighting Xenon light | 4B
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information Audio / Navigation | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Steering interlock | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Traction control system ABS/ASR | 4G
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information DVD drive | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Engine management Trionic | 4B
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Transmission control 4-speed automatic transmission | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Lighting Turn signal indicators | 42
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Instrumentation Instrument cluster | 57
9-3 2.0 T Cabriolet | 2 | 154 | B207R | 8.2003- | Driver information Front audio amplifier | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T Sport

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T Sport

9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information Audio operating element | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | System overview System overview | 22
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Central electronics Rear central electronics | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information CD player | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information Audio / Navigation | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information Rear audio amplifier | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Steering interlock | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information Front audio amplifier | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information DVD drive | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Sun roof | 30
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Mirror control | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Engine management Trionic | 4B
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Central electronics ZE | 4D
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Lighting Turn signal indicators | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Driver information Audio | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Central electronics Front central electronics | 05
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Transmission control 4-speed automatic transmission | 42
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Transmission control 6-speed automatic transmission | 4B
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Airbag SDM | 30
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Traction control system ABS/ASR | 4G
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Instrumentation Instrument cluster | 57
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Lighting Xenon light | 4B
9-3 2.0 T Sport | 2 | 129 | B207L | 9.2002- | Convenience electronics Front passenger side seat control unit | 22


DVD 2019/1:PKW:FORD:Contour 2.0

FORD Contour 2.0

Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Engine management Gas | 22
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Airbag AB | 30
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Central locking CL | 22
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Engine management EEC SAE | 47
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Traction control system ABS/ASR | 42
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Anti-lock braking system ABS | 47
Contour 2.0 | 2 | 93 |  | 9.1994-8.2000 | Anti-lock braking system ABS | 42
Contour 2.0 | 2 | 93 | E/993 | 7.1993-11.2000 | Engine management Gas | 22
Contour 2.0 | 2 | 93 | E/993 | 7.1993-11.2000 | Airbag AB | 30
Contour 2.0 | 2 | 93 | E/993 | 7.1993-11.2000 | Engine management EEC SAE | 47
Contour 2.0 | 2 | 93 | E/993 | 7.1993-11.2000 | Anti-lock braking system ABS | 47
Contour 2.0 | 2 | 93 | E/993 | 7.1993-11.2000 | Central locking CL | 22
Contour 2.0 | 2 | 93 | E/993 | 7.1993-11.2000 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:ISUZU:Mu-7 3.0 I-TEQ Diesel Turbo 4WD

ISUZU Mu-7 3.0 I-TEQ Diesel Turbo 4WD

Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1TCX | 10.2004- | Engine management DDI/CR | 46
Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1TCX | 10.2004- | Anti-lock braking system ABS | 4E
Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1TCX | 10.2004- | Anti-lock braking system ABS | 42
Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1TCX | 10.2004- | Transmission control 4-speed automatic transmission | 42
Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1TCX | 10.2004- | Engine management DDI/CR | 4B
Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1TCX | 10.2004- | Transmission control 4-speed automatic transmission | 42
Mu-7 3.0 I-TEQ Diesel Turbo 4WD | 3 | 120 | 4JJ1TCX | 10.2004- | Airbag AB | 1H


DVD 2019/1:PKW:AUDI:A6 2.0 TDI e

AUDI A6 2.0 TDI e

A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Diagnosis/bus systems Gateway | 1H
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Diagnosis/bus systems Gateway | 1H
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Driver side door control unit | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Service Interval reset | 1G
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Electr. energy management Battery management EBM | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Parking aid Parking assistant | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 30
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Parking aid Reversing camera | 30
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Lighting ALWR / Adaptive cornering light | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Navigation system | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Telephone | 1L
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Sound system | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 28
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 4D
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Parking aid Park Distance Control (PDC) | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Heater/air conditioner Supplementary heater | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Central electronics ZE | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Airbag AB | 30
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Display/operating unit | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Heater/air conditioner Climatronic | 4B
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Rear right door control unit | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Audio | 4B
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Lighting ALWR | 58
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 05
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Central electronics ZE III | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information TV tuner | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Transmission control Continuously variable transmission (CVT) | 1H
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | System overview System overview | 01
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Running gear/steering Adaptive suspension system | 4H
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Braking system Electronic parking brake | 57
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Lighting Main beam assistant | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Driver information Information electronics | 4C
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Central electronics ZE II | 42
A6 2.0 TDI e | 2 | 100 | CAGB | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H


DVD 2019/1:PKW:AUDI:A6 3.0 TFSI quattro

AUDI A6 3.0 TFSI quattro

A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Parking aid Reversing camera | 30
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Lighting ALWR | 58
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Braking system Electronic parking brake | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Service Interval reset | 1G
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Rear right door control unit | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Parking aid Park Distance Control (PDC) | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Driver side door control unit | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Heater/air conditioner Supplementary heater | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Telephone | 1L
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Airbag AB | 30
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 30
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Lighting Main beam assistant | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Parking aid Parking assistant | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Motorsteuerung Simos | 4C
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Electr. energy management Battery management EBM | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Lighting ALWR / Adaptive cornering light | 57
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 05
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Diagnosis/bus systems Gateway | 1H
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Navigation system | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Diagnosis/bus systems Gateway | 1H
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Running gear/steering Adaptive suspension system | 4H
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 1H
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 213 | CAJA | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Running gear/steering Adaptive suspension system | 4H
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Driver side door control unit | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Lighting Main beam assistant | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Electr. energy management Battery management EBM | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Diagnosis/bus systems Gateway | 1H
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Lighting ALWR | 58
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Telephone | 1L
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Braking system Electronic parking brake | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Service Interval reset | 1G
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Airbag AB | 30
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Heater/air conditioner Supplementary heater | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Rear right door control unit | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 30
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Parking aid Reversing camera | 30
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Motorsteuerung Simos | 4C
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Diagnosis/bus systems Gateway | 1H
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 1H
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 05
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Navigation system | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Parking aid Parking assistant | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Lighting ALWR / Adaptive cornering light | 57
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 220 | CCAA | 10.2008- | Parking aid Park Distance Control (PDC) | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Driver information Telephone | 1L
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Driver information Mediaplayer | 30
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Convenience electronics Passenger side door control unit | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Convenience electronics Rear right door control unit | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Anti-theft device Access system/immobilizer | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Lighting Main beam assistant | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Driver information Image editing system | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Driver information Mediaplayer | 05
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Driver information Camera system | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Parking aid Parking assistant | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Convenience electronics Lane change assistant | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Parking aid Reversing camera | 30
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Convenience electronics Driver side door control unit | 57
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Electr. energy management Battery management EBM | 4F
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 220 | CGWB | 11.2010-5.2012 | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear right door control unit | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 30
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver side door control unit | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Camera system | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Telephone | 1L
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Electr. energy management Battery management EBM | 4F
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Lane change assistant | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI quattro | 3 | 0 | CGWD | 9.2015-8.2016 | Driver information Camera system | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 0 | CGWD | 9.2015-8.2016 | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI quattro | 3 | 0 | CGWD | 9.2015-8.2016 | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 0 | CGWD | 9.2015-8.2016 | Driver information Image editing system | 42
A6 3.0 TFSI quattro | 3 | 0 | CGWD | 9.2015-8.2016 | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI quattro | 3 | 0 | CGWD | 9.2015-8.2016 | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Parking assistant | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 05
A6 3.0 TFSI quattro | 3 | 0 | CGWD | 9.2015-8.2016 | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI quattro | 3 | 0 | CGWD | 9.2015-8.2016 | Parking aid Parking assistant | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Reversing camera | 30
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Lighting Main beam assistant | 42
A6 3.0 TFSI quattro | 3 | 0 | CGWD | 9.2015-8.2016 | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Image editing system | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Driver information Telephone | 1L
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Driver information Mediaplayer | 30
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Lighting Main beam assistant | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Convenience electronics Passenger side door control unit | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Driver information Camera system | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Driver information Mediaplayer | 05
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Convenience electronics Driver side door control unit | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Driver information Image editing system | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Anti-theft device Access system/immobilizer | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Convenience electronics Lane change assistant | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Convenience electronics Rear right door control unit | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Electr. energy management Battery management EBM | 4F
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Parking aid Reversing camera | 30
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI quattro | 3 | 228 | CGXB | 3.2011-5.2012 | Parking aid Parking assistant | 57
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Driver information Mediaplayer | 30
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Driver information Image editing system | 42
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Lighting Main beam assistant | 42
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Parking aid Reversing camera | 30
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Driver information Mediaplayer | 05
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Driver information Camera system | 57
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Lane change assistant | 42
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Parking aid Parking assistant | 57
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TFSI quattro | 3 | 245 | CREC | 9.2014- | Driver information Telephone | 1L
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Anti-theft device Access system/immobilizer | 42
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Driver information Image editing system | 42
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Driver information Mediaplayer | 05
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Convenience electronics Driver side door control unit | 57
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Lighting Main beam assistant | 42
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Convenience electronics Passenger side door control unit | 57
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Convenience electronics Lane change assistant | 42
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Parking aid Reversing camera | 30
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Electr. energy management Battery management EBM | 4F
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Convenience electronics Rear right door control unit | 57
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Driver information Camera system | 57
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Parking aid Parking assistant | 57
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Driver information Mediaplayer | 30
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 0 | CREH | 9.2016-8.2017 | Driver information Telephone | 1L
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | System overview System overview | 01
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Running gear/steering Adaptive suspension system | 4H
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Service Interval reset | 1G
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Electr. energy management Battery management EBM | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Lighting ALWR | 58
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Driver side door control unit | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Information electronics | 4C
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Central electronics ZE III | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Parking aid Parking assistant | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Airbag AB | 30
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Diagnosis/bus systems Gateway | 1H
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Braking system Electronic parking brake | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Instrumentation Instrument cluster | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Mediaplayer | 05
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Mediaplayer | 28
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Sound system | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information TV tuner | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Mediaplayer | 4D
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Transmission control Continuously variable transmission (CVT) | 1H
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Parking aid Reversing camera | 30
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Central electronics ZE | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Central electronics ZE II | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Display/operating unit | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Navigation system | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Mediaplayer | 30
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Lighting Headlight vertical-aim control | 2A
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Lighting Main beam assistant | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Diagnosis/bus systems Gateway | 1H
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Lighting ALWR / Adaptive cornering light | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Parking aid Park Distance Control (PDC) | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Convenience electronics Rear right door control unit | 57
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Heater/air conditioner Supplementary heater | 42
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Audio | 4B
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Driver information Telephone | 1L
A6 3.0 TFSI quattro | 3 | 0 | CTUA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2019/1:PKW:DAIHATSU:Move Conte 0.7i

DAIHATSU Move Conte 0.7i

Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Anti-theft device Access system/immobilizer | 42
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Engine management EFI/MPI | 4B
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Engine management EFI (OBD II) | 01
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Anti-lock braking system ABS | 47
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Airbag AB | 22
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Central electronics ZE | 42
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Transmission control Continuously variable transmission (CVT) | 1H
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Running gear/steering Electric power steering | 30
Move Conte 0.7i | 0,7 | 38 | KFVE | 8.2008- | Anti-lock braking system ABS | 05


DVD 2019/1:PKW:DAIHATSU:Move Conte 0.7i 4WD

DAIHATSU Move Conte 0.7i 4WD

Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Airbag AB | 22
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Engine management EFI/MPI | 4B
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Central electronics ZE | 42
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Anti-lock braking system ABS | 47
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Transmission control Continuously variable transmission (CVT) | 1H
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Running gear/steering Electric power steering | 30
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Anti-lock braking system ABS | 05
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Engine management EFI (OBD II) | 01
Move Conte 0.7i 4WD | 0,7 | 38 | KFVE | 8.2008- | Anti-theft device Access system/immobilizer | 42


DVD 2019/1:PKW:DAIHATSU:Move Conte Custom 0.7i Turbo

DAIHATSU Move Conte Custom 0.7i Turbo

Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Transmission control Continuously variable transmission (CVT) | 1H
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Anti-lock braking system ABS | 05
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Running gear/steering Electric power steering | 30
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Anti-theft device Access system/immobilizer | 42
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Engine management EFI/MPI | 4B
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Airbag AB | 22
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Central electronics ZE | 42
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Anti-lock braking system ABS | 47
Move Conte Custom 0.7i Turbo | 0,7 | 47 | KFDET | 8.2008- | Engine management EFI (OBD II) | 01


DVD 2019/1:PKW:DAIHATSU:Move Conte Custom 0.7i Turbo 4WD

DAIHATSU Move Conte Custom 0.7i Turbo 4WD

Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Engine management EFI (OBD II) | 01
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Anti-lock braking system ABS | 05
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Engine management EFI/MPI | 4B
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Anti-theft device Access system/immobilizer | 42
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Airbag AB | 22
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Running gear/steering Electric power steering | 30
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Transmission control Continuously variable transmission (CVT) | 1H
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Central electronics ZE | 42
Move Conte Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2008- | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:HYUNDAI:i10 1.2

HYUNDAI i10 1.2

i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Central electronics ZE | 4B
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Central electronics Driver side central electronics | 57
i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Transmission control 4-speed automatic transmission | 57
i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Engine management Motronic M | 4C
i10 1.2 | 1,2 | 63 | G4LA | 10.2010-9.2013 | Engine management Motronic M | 4C
i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Airbag AB | 22
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Airbag AB | 30
i10 1.2 | 1,2 | 63 | G4LA | 10.2010-9.2013 | Anti-lock braking system ABS | 4L
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Komfortelektronik | 1B
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Anti-theft device Access/start authorization | 4K
i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Anti-lock braking system ABS | 4L
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Instrumentation Instrument cluster | 57
i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Engine management Motronic M | 57
i10 1.2 | 1,2 | 63 | G4LA | 10.2010-9.2013 | Running gear/steering Electro-hydraulic power steering | 30
i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Running gear/steering Electro-hydraulic power steering | 30
i10 1.2 | 1,2 | 57 | G4LA | 8.2008-9.2010 | Service Interval reset | 1Y
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Transmission control 4-speed automatic transmission | 57
i10 1.2 | 1,2 | 63 | G4LA | 10.2010-9.2013 | Service Interval reset | 1Y
i10 1.2 | 1,2 | 63 | G4LA | 10.2010-9.2013 | Airbag AB | 22
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Heater/air conditioner Automatic A/C | 05
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Engine management Motronic M | 4C
i10 1.2 | 1,2 | 63 | G4LA | 10.2010-9.2013 | Transmission control 4-speed automatic transmission | 57
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Running gear/steering Electromechanical power steering | 57
i10 1.2 | 1,2 | 63 | G4LA | 10.2010-9.2013 | Engine management Motronic M | 57
i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:NISSAN:Teana 2.5

NISSAN Teana 2.5

Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Engine management ECCS | 4B
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Driver information Display/operating unit | 1H
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Central electronics ZE | 57
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Transmission control Continuously variable transmission (CVT) | 30
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Anti-lock braking system ABS | 6B
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Heater/air conditioner Automatic A/C | 30
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Instrumentation Instrument cluster | 30
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Anti-lock braking system ABS | 42
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Anti-lock braking system ABS | 4B
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Electr. energy management Battery management EBM | 42
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Running gear/steering Electric power steering | 42
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Transmission control GS | 30
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Airbag AB | 30
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Engine management ECCS 2 | 4C
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Heater/air conditioner Automatic A/C | 57
Teana 2.5 | 2,5 | 132 | VQ25DE | 2.2008- | Transmission control EGS | 57


DVD 2019/1:PKW:HOLDEN:Epica 2.0

HOLDEN Epica 2.0

Epica 2.0 | 2 | 105 | X20D1 | 10.2007- | Transmission control 5-speed automatic transmission | 57
Epica 2.0 | 2 | 105 | X20D1 | 10.2007- | Transmission control 4-speed automatic transmission | 05
Epica 2.0 | 2 | 105 | X20D1 | 10.2007- | Engine management Sirius | 30
Epica 2.0 | 2 | 105 | X20D1 | 10.2007- | Central electronics ZE | 42
Epica 2.0 | 2 | 105 | X20D1 | 10.2007- | Airbag AB | 30
Epica 2.0 | 2 | 110 | Z20S1 | 5.2008- | Central electronics ZE | 42
Epica 2.0 | 2 | 110 | Z20S1 | 5.2008- | Transmission control 5-speed automatic transmission | 57
Epica 2.0 | 2 | 110 | Z20S1 | 5.2008- | Engine management EDC 16 C | 4C
Epica 2.0 | 2 | 110 | Z20S1 | 5.2008- | Airbag AB | 30
Epica 2.0 | 2 | 110 | Z20S1 | 5.2008- | Transmission control 4-speed automatic transmission | 05


DVD 2019/1:PKW:HOLDEN:Epica 2.5

HOLDEN Epica 2.5

Epica 2.5 | 2,5 | 115 | X25D1 | 10.2007- | Airbag AB | 30
Epica 2.5 | 2,5 | 115 | X25D1 | 10.2007- | Engine management Sirius | 30
Epica 2.5 | 2,5 | 115 | X25D1 | 10.2007- | Transmission control 5-speed automatic transmission | 57
Epica 2.5 | 2,5 | 115 | X25D1 | 10.2007- | Central electronics ZE | 42
Epica 2.5 | 2,5 | 115 | X25D1 | 10.2007- | Transmission control 4-speed automatic transmission | 05


DVD 2019/1:PKW:HYUNDAI:Genesis 3.3i

HYUNDAI Genesis 3.3i

Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Convenience electronics Front right door control unit | 42
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Instrumentation Instrument cluster | 57
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Lighting Xenon light | 57
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Wiper system Wiper control | 30
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Heater/air conditioner Automatic A/C | 42
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Engine management Lambda | 57
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Braking system Electronic parking brake | 42
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Lighting ALWR | 1H
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Convenience electronics Front left door control unit | 42
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Electr. accelerator pedal Electronic throttle | 42
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Convenience electronics Passenger side door control unit | 42
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Convenience electronics Driver"s door control unit | 42
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Tire monitoring system Tire pressure monitoring | 57
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Running gear/steering Electro-hydraulic power steering | 42
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Airbag AB | 22
Genesis 3.3i | 3,3 | 193 | G6DB | 11.2008-1.2011 | Transmission control 6-speed automatic transmission | 57


DVD 2019/1:PKW:HYUNDAI:Genesis 3.8i

HYUNDAI Genesis 3.8i

Genesis 3.8i | 3,8 | 193 | 1.2008- | Convenience electronics Passenger side door control unit | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Instrumentation Instrument cluster | 57
Genesis 3.8i | 3,8 | 193 | 1.2008- | Convenience electronics Front right door control unit | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Lighting ALWR | 1H
Genesis 3.8i | 3,8 | 193 | 1.2008- | Heater/air conditioner Automatic A/C | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Engine management Lambda | 57
Genesis 3.8i | 3,8 | 193 | 1.2008- | Wiper system Wiper control | 30
Genesis 3.8i | 3,8 | 193 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 3.8i | 3,8 | 193 | 1.2008- | Convenience electronics Driver"s door control unit | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Convenience electronics Front left door control unit | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Airbag AB | 22
Genesis 3.8i | 3,8 | 193 | 1.2008- | Braking system Electronic parking brake | 42
Genesis 3.8i | 3,8 | 193 | 1.2008- | Transmission control 6-speed automatic transmission | 57
Genesis 3.8i | 3,8 | 193 | 1.2008- | Lighting Xenon light | 57
Genesis 3.8i | 3,8 | 193 | 1.2008- | Tire monitoring system Tire pressure monitoring | 57
Genesis 3.8i | 3,8 | 193 | 1.2008- | Electr. accelerator pedal Electronic throttle | 42


DVD 2019/1:PKW:LEXUS:LS 460L 4.6i

LEXUS LS 460L 4.6i

LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Engine management TCCS | 4C
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Diagnosis/bus systems WIL Gateway | 30
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Pre-Crash system Pre-Crash / WIL VL | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Anti-theft device Access/start authorization | 05
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Electr. energy management Electric Power Control | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Electric window lifter | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Vehicle speed Tempomat | 1H
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Roof operating unit | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driver information Rear console switch module | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Steering column switch module | 2B
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Running gear/steering Lane keeping assist | 2B
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Braking system Electronic parking brake | 57
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Driver seat switch module | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Lighting Headlamp level control | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driver information Navigation system | 3C
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driver information Console switch module | 40
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Heater/air conditioner Front left seat climate control | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear left door control unit | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Driver side front window lifter motor | 57
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Instrumentation Instrument cluster | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 57
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Transmission control Automatic transmission | 4B
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Parking aid Park Distance Control (PDC) | 57
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Heater/air conditioner Rear right seat climate control | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Central electronics Front ZE | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear right electric seat adjustment | 30
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Seat adjustment Driver"s seat | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Passenger seat adjustment | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Pre-Crash system Pre-Crash / WIL VR | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Passenger side door control unit | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear left window lifter motor | 57
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driver information Telematics | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear door control unit | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driver information Night driving assistant | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Airbag Seat occupied sensor | 1H
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear right door control unit | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Heater/air conditioner Automatic A/C | 47
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Central electronics ZE | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Running gear/steering Electric power steering | 4F
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear left electric seat adjustment | 30
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Airbag AB | 3C
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Heater/air conditioner Air conditioner | 4B
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Vehicle speed Tempomat | 57
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Heater/air conditioner Rear left seat climate control | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Central electronics ZE | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | System overview System overview | 22
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Airbag AB | 30
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Running gear/steering Adaptive suspension system | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rain sensor | 30
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Passenger side door control unit | 42
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Rear right window lifter motor | 57
LS 460L 4.6i | 4,6 | 283 | 1URFSE | 9.2008- | Convenience electronics Driver"s door control unit | 42


DVD 2019/1:PKW:NISSAN:Patrol GR 4.2 Diesel Ti

NISSAN Patrol GR 4.2 Diesel Ti

Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Running gear/steering Electro-hydraulic power steering | 3C
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Anti-lock braking system ABS | 42
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Airbag AB | 01
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Anti-lock braking system ABS | 6B
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Engine management EDK01M | 46
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Engine management CR/EDC | 4C
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Anti-lock braking system ABS | 42
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Heater/air conditioner Automatic A/C | 57
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Diesel injection Diesel pump electronics | 22
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Electr. energy management Battery management EBM | 42
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Running gear/steering Electric power steering | 42
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Engine management EDC 16 | 4B
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Anti-lock braking system ABS | 4B
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Transmission control GS | 30
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Transmission control GS | 30
Patrol GR 4.2 Diesel Ti | 4,2 | 114 | TD42Ti | 2.2003-9.2007 | Engine management Diesel Denso CR CAN | 4B


DVD 2019/1:PKW:NISSAN:Patrol GR 4.2 Diesel Turbo

NISSAN Patrol GR 4.2 Diesel Turbo

Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Transmission control GS | 30
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Transmission control GS | 30
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Engine management EDC 16 | 4B
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Electr. energy management Battery management EBM | 42
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Airbag AB | 01
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Anti-lock braking system ABS | 42
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Engine management EDK01M | 46
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Diesel injection Diesel pump electronics | 22
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Running gear/steering Electro-hydraulic power steering | 3C
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Anti-lock braking system ABS | 4B
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Engine management Diesel Denso CR CAN | 4B
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Running gear/steering Electric power steering | 42
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Engine management CR/EDC | 4C
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Anti-lock braking system ABS | 42
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Anti-lock braking system ABS | 6B
Patrol GR 4.2 Diesel Turbo | 4,2 | 114 | TD42T | 2.1999-2.2003 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:RENAULT:Kangoo I 1.0i

RENAULT Kangoo I 1.0i

Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Engine management Sagem | 57
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | System overview System overview | 01
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Engine management Safir | 44
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Airbag AC6 | 4H
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Airbag AC4 | 4H
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Airbag ACU | 1H
Kangoo I 1.0i | 1 | 43 | D7D 700 | 9.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Engine management Sagem | 57
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Engine management Sirius | 42
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.0i | 1 | 43 | D7D 760 | 1.2000-12.2007 | Airbag AC4 | 09


DVD 2019/1:PKW:RENAULT:Kangoo I 1.0i 16V

RENAULT Kangoo I 1.0i 16V

Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Engine management IAW | 4B
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Airbag AC6 | 4H
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Airbag ACU | 1H
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i 16V | 1 | 50 | D4D 700 | 2.2001-12.2007 | Airbag AC4 | 4H
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Airbag AC4 | 4H
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Airbag AC6 | 4H
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Airbag ACU | 1H
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.0i 16V | 1 | 50 | D4D 720 | 2.2001-12.2007 | Engine management IAW | 4B


DVD 2019/1:PKW:RENAULT:Kangoo I 1.2 GPL

RENAULT Kangoo I 1.2 GPL

Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Airbag AC4 | 4H
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Central electronics ZE | 57
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Airbag AC6 | 4H
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 710 | 10.1997-12.2007 | Engine management Safir | 44
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Central electronics ZE | 57
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Engine management Safir | 44
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Airbag AC4 | 4H
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2 GPL | 1,2 | 44 | D7F 722 | 10.1997-12.2007 | Airbag AC6 | 4H


DVD 2019/1:PKW:RENAULT:Kangoo I 1.2i

RENAULT Kangoo I 1.2i

Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Airbag AC4 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Airbag AC6 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Engine management Safir | 44
Kangoo I 1.2i | 1,2 | 44 | D7F 710 | 10.1997-4.1998 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | System overview System overview | 01
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Airbag AC4 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Airbag AC6 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Airbag ACU | 1H
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 720 | 3.1998-12.2007 | Engine management Safir | 44
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Airbag ACU | 1H
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Engine management Sirius | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | System overview System overview | 01
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Airbag AC6 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Airbag AC4 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F 726 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Engine management Sirius | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 744 | 5.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Engine management Safir | 44
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F 746 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Engine management EMS | 5A
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Airbag AC6 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F 764 | 3.2002-12.2007 | Airbag AC4 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Airbag AC6 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Airbag AC4 | 4H
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i | 1,2 | 44 | D7F766 | 3.2002-12.2007 | Engine management Sirius | 5A


DVD 2019/1:PKW:RENAULT:Kangoo I 1.2i 16V

RENAULT Kangoo I 1.2i 16V

Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Engine management IAW | 4B
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Engine management SIM | 5A
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 712 | 5.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Airbag AC4 | 09
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Engine management SIM | 5A
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Airbag AC6 | 09
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Airbag ACU | 1H
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Central electronics ZE | 57
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Engine management IAW | 4B
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Airbag AC4 | 4H
Kangoo I 1.2i 16V | 1,2 | 55 | D4F 730 | 4.2004-12.2007 | Airbag AC6 | 4H


DVD 2019/1:PKW:RENAULT:Kangoo I 1.4i

RENAULT Kangoo I 1.4i

Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Airbag AC4 | 4H
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | System overview System overview | 01
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Airbag AC6 | 4H
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Airbag ACU | 1H
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Engine management Sirius | 42
Kangoo I 1.4i | 1,4 | 55 | E7J 634 | 9.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Airbag ACU | 1H
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Engine management Sirius | 42
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Airbag AC6 | 4H
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Airbag AC4 | 4H
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 635 | 9.1998-12.2007 | System overview System overview | 01
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Airbag AC4 | 4H
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Airbag ACU | 1H
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Central electronics ZE | 57
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Airbag AC6 | 4H
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Engine management Fenix | 44
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.4i | 1,4 | 55 | E7J 780 | 10.1997-12.2007 | System overview System overview | 01
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Engine management Sirius | 42
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.4i | 1,4 | 55 | K7J 700 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Engine management Sirius | 42
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.4i | 1,4 | 55 | K7J 701 | 6.2000-12.2007 | Airbag ACU | 1H


DVD 2019/1:PKW:RENAULT:Kangoo I 1.5 DCI

RENAULT Kangoo I 1.5 DCI

Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Engine management CR/EDC | 4B
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 700 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Airbag AC6 | 4H
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Airbag AC4 | 4H
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Airbag ACU | 1H
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 702 | 2.2001-12.2007 | Engine management CR/EDC | 4B
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Engine management CR/EDC | 4B
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 48 | K9K 704 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Engine management CR/EDC | 4B
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Airbag AC4 | 4H
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Airbag AC6 | 4H
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 60 | K9K 710 | 2.2001-12.2007 | Airbag ACU | 1H
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Engine management CR/EDC | 5A
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Central electronics ZE | 57
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Airbag AC6 | 4H
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Airbag AC4 | 4H
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Engine management CR/EDC | 4B
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Airbag ACU | 1H
Kangoo I 1.5 DCI | 1,5 | 50 | K9K 714 | 4.2005-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Engine management CR/EDC | 4B
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Central electronics ZE | 57
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Engine management CR/EDC | 5A
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Airbag AC6 | 4H
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Airbag AC4 | 4H
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Airbag ACU | 1H
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 45 | K9K 716 | 4.2005-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Engine management CR/EDC | 5A
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Central electronics ZE | 57
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Airbag ACU | 1H
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Engine management CR/EDC | 4B
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Airbag AC4 | 09
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Airbag AC6 | 4H
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Airbag AC4 | 4H
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Airbag AC6 | 09
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.5 DCI | 1,5 | 62 | K9K 718 | 4.2005-12.2007 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:RENAULT:Kangoo I 1.6i

RENAULT Kangoo I 1.6i

Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Engine management SIM | 5A
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Engine management IAW | 4B
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Engine management Sirius | 5A
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Airbag AC6 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Engine management Sirius | 5A
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Airbag AC4 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 730 | 9.2001-12.2007 | Airbag ACU | 1H
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Airbag AC4 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Airbag ACU | 1H
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Engine management Sirius | 5A
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Airbag AC6 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 732 | 1.2003-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Engine management Sirius | 5A
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Engine management EMS | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Engine management Sirius | 5A
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Engine management EMS | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC6 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Engine management EMS | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag ACU | 1H
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC4 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Engine management Sirius | 5A
Kangoo I 1.6i | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Airbag AC6 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Airbag AC4 | 4H
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Airbag ACU | 1H
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Engine management Sirius | 5A
Kangoo I 1.6i | 1,6 | 70 | K4M 754 | 9.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | System overview System overview | 01
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Engine management Safir | 44
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Airbag ACU | 1H
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Airbag AC6 | 4H
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Airbag AC4 | 4H
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i | 1,6 | 66 | K7M 746 | 9.1999-12.2007 | Heater/air conditioner BAC | 22


DVD 2019/1:PKW:RENAULT:Kangoo I 1.6i 4x4

RENAULT Kangoo I 1.6i 4x4

Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Engine management Sirius | 5A
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 708 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Engine management EMS | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Engine management Sirius | 5A
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 750 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Engine management EMS | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Engine management Sirius | 5A
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 752 | 6.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Engine management Sirius | 5A
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag ACU | 1H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC4 | 4H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 753 | 9.2001-12.2007 | Airbag AC6 | 4H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Central electronics ZE | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Airbag AC6 | 4H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Airbag AC4 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Engine management EMS | 57
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Engine management Sirius | 5A
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Airbag AC6 | 09
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Airbag AC4 | 4H
Kangoo I 1.6i 4x4 | 1,6 | 70 | K4M 754 | 4.2001-12.2007 | Airbag ACU | 1H


DVD 2019/1:PKW:RENAULT:Kangoo I 1.9 Diesel

RENAULT Kangoo I 1.9 Diesel

Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Engine management Lucas EPIC Phase | 57
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Diesel injection Diesel pump electronics | 42
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Airbag AC6 | 4H
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1997-12.2007 | Airbag AC4 | 4H
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Airbag ACU | 1H
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Airbag AC4 | 4H
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Anti-theft device Immobilizer (WFS) | 22
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Diesel injection Diesel pump electronics | 42
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Anti-theft device Immobilizer (WFS) | 22
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Engine management Lucas EPIC Phase | 57
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | System overview System overview | 01
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Engine management EDC 15VM | 42
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Airbag AC6 | 4H
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 Diesel | 1,9 | 47 | F8Q 632 | 1.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Airbag AC6 | 4H
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Airbag AC4 | 4H
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Diesel injection Diesel pump electronics | 42
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Engine management Lucas EPIC Phase | 57
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 Diesel | 1,9 | 40 | F8Q 662 | 10.1997-12.2007 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:RENAULT:Kangoo II 1.5 dCi

RENAULT Kangoo II 1.5 dCi

Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Driver information Navigation system | 1H
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Driver information Telematics | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Running gear/steering Electric power steering | 1H
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Running gear/steering Electric power steering | 1H
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Anti-lock braking system ABS | 4F
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Central electronics ZE | 42
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Engine management CR/EDC | 5A
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Anti-lock braking system ABS | 4F
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Driver information Telematics | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Engine management CR/EDC | 5A
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Driver information Navigation system | 1H
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 628 | 6.2015- | Central electronics ZE | 42
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 628 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Engine management CR/EDC | 5A
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Central electronics ZE | 42
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Running gear/steering Electric power steering | 1H
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driver information Telematics | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driver information Navigation system | 1H
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 81 | K9K 636 | 2.2013- | Anti-lock braking system ABS | 4F
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Driver information Navigation system | 1H
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Running gear/steering Electric power steering | 1H
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Central electronics ZE | 42
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Engine management CR/EDC | 5A
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Driver information Telematics | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Anti-lock braking system ABS | 4F
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 67 | K9K 64... | 2.2016- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Central electronics ZE | 42
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driver information Navigation system | 1H
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Engine management CR/EDC | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driver information Telematics | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Anti-lock braking system ABS | 4F
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Running gear/steering Electric power steering | 1H
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Engine management CR/EDC | 4B
Kangoo II 1.5 dCi | 1,5 | 63 | K9K 800 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Anti-lock braking system ABS | 4F
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Engine management CR/EDC | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driver information Telematics | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driver information Navigation system | 1H
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Running gear/steering Electric power steering | 1H
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Engine management CR/EDC | 4B
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 50 | K9K 802 | 1.2008- | Central electronics ZE | 42
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Running gear/steering Electric power steering | 1H
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Anti-lock braking system ABS | 4F
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driver information Telematics | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Central electronics ZE | 42
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driver information Navigation system | 1H
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 78 | K9K 804 | 1.2008- | Engine management CR/EDC | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driver information Navigation system | 1H
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Anti-lock braking system ABS | 4F
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driver information Telematics | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Central electronics ZE | 42
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Engine management CR/EDC | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Running gear/steering Electric power steering | 1H
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 76 | K9K 806 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Running gear/steering Electric power steering | 1H
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Driver information Telematics | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Anti-lock braking system ABS | 4F
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Engine management CR/EDC | 4B
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Engine management CR/EDC | 4B
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Anti-lock braking system ABS | 4F
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Driver information Navigation system | 1H
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Running gear/steering Electric power steering | 1H
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driver information Telematics | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Driver information Navigation system | 1H
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 55 | K9K 808 | 3.2011- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 66 | K9K 808 | 3.2011- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Engine management CR/EDC | 4B
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Engine management CR/EDC | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Anti-lock braking system ABS | 4F
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driver information Telematics | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Running gear/steering Electric power steering | 1H
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driver information Navigation system | 1H
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Central electronics ZE | 42
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Airbag AB | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 812 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driver information Navigation system | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driver information Navigation system | 1H
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Engine management CR/EDC | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driver information Audio / Navigation | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Anti-lock braking system ABS | 4F
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Instrumentation Instrument cluster | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driver information Telematics | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Running gear/steering Electric power steering | 1H
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Driver information Audio | 57
Kangoo II 1.5 dCi | 1,5 | 80 | K9K 816 | 3.2011- | Airbag AB | 57


DVD 2019/1:PKW:SSANGYONG:Chairman W 3.2i

SSANGYONG Chairman W 3.2i

Chairman W 3.2i | 3,2 | 165 | 8.2008- | Transmission control Electr. gear selector lever (ESM) | 22


DVD 2019/1:PKW:SSANGYONG:Chairman W 5.0i

SSANGYONG Chairman W 5.0i

Chairman W 5.0i | 5 | 225 | V8 5000 | 2.2008- | Transmission control Electr. gear selector lever (ESM) | 22


DVD 2019/1:PKW:AUDI:A5 2.0 TDI Coupe quattro

AUDI A5 2.0 TDI Coupe quattro

A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Central electronics ZE II | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Audio | 4B
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Mediaplayer | 05
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Navigation system | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Central electronics ZE | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Braking system Electronic parking brake | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Telephone | 1L
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Parking aid Reversing camera | 30
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Central electronics ZE III | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Service Interval reset | 1G
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information TV tuner | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Parking aid Parking assistant | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Lighting Main beam assistant | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Lighting ALWR | 58
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | System overview System overview | 01
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Sound system | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Display/operating unit | 42
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Mediaplayer | 30
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Running gear/steering Active steering | 1H
A5 2.0 TDI Coupe quattro | 2 | 125 | CAHA | 8.2008- | Driver information Information electronics | 4C
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information TV tuner | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Central electronics ZE III | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 05
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Lighting Main beam assistant | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Audio | 4B
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Service Interval reset | 1G
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Central electronics ZE II | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 30
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Lighting ALWR | 58
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Central electronics ZE | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | System overview System overview | 01
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Running gear/steering Active steering | 1H
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Navigation system | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Parking aid Parking assistant | 57
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Sound system | 42
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Driver information Telephone | 1L
A5 2.0 TDI Coupe quattro | 2 | 130 | CGLC | 8.2011- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 1L
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 30
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 05
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 1H
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 1G
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Coupe quattro | 2 | 140 | DESA | 6.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Coupe quattro | 2 | 140 | DESA | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | DESA | 6.2016- | System overview System overview | 01
A5 2.0 TDI Coupe quattro | 2 | 140 | DETA | 9.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | DETA | 9.2016- | System overview System overview | 01
A5 2.0 TDI Coupe quattro | 2 | 140 | DETA | 9.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Coupe quattro | 2 | 140 | DFVA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Coupe quattro | 2 | 140 | DFVA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Coupe quattro | 2 | 140 | DFVA | 11.2016- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:A6 2.0 TDI Avant quattro

AUDI A6 2.0 TDI Avant quattro

A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Driver information Mediaplayer | 05
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | System overview System overview | 01
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Driver information Camera system | 57
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Driver information Audio | 4B
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Driver information Image editing system | 42
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Parking aid Reversing camera | 30
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Driver information TV tuner | 42
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Central electronics ZE III | 57
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Parking aid Parking assistant | 57
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Driver side door control unit | 57
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Rear right door control unit | 57
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Lighting Main beam assistant | 42
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Electr. energy management Battery management EBM | 4F
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Driver information Mediaplayer | 30
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Trailer control unit | 42
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Driver information Sound system | 42
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Driver information Telephone | 1L
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Heater/air conditioner Climatronic | 4B
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Central electronics ZE | 57
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Central electronics ZE II | 42
A6 2.0 TDI Avant quattro | 2 | 140 | CNHA | 4.2015- | Driver information Information electronics | 4C
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | System overview System overview | 01
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Driver information Mediaplayer | 05
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Driver information Audio | 4B
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Lighting Main beam assistant | 42
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Driver information Sound system | 42
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Electr. energy management Battery management EBM | 4F
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Parking aid Parking assistant | 57
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Central electronics ZE | 57
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Driver information Camera system | 57
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Parking aid Reversing camera | 30
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Trailer control unit | 42
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Driver information Information electronics | 4C
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Driver information Telephone | 1L
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Driver information TV tuner | 42
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Driver information Image editing system | 42
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Heater/air conditioner Climatronic | 4B
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Driver side door control unit | 57
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Central electronics ZE II | 42
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Rear right door control unit | 57
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Driver information Mediaplayer | 30
A6 2.0 TDI Avant quattro | 2 | 140 | DDDA | 5.2016- | Central electronics ZE III | 57


DVD 2019/1:PKW:AUDI:A6 3.0 TFSI Avant quattro

AUDI A6 3.0 TFSI Avant quattro

A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Service Interval reset | 1G
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Parking aid Park Distance Control (PDC) | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Heater/air conditioner Supplementary heater | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Parking aid Reversing camera | 30
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 30
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Diagnosis/bus systems Gateway | 1H
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Motorsteuerung Simos | 4C
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Telephone | 1L
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Driver side door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information TV tuner | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Central electronics ZE III | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Audio | 4B
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Braking system Electronic parking brake | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Navigation system | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Sound system | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Lighting Main beam assistant | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | System overview System overview | 01
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Electr. energy management Battery management EBM | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Parking aid Parking assistant | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 1H
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 05
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Airbag AB | 30
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Lighting ALWR / Adaptive cornering light | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Central electronics ZE II | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Rear right door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Central electronics ZE | 57
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Lighting ALWR | 58
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Diagnosis/bus systems Gateway | 1H
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI Avant quattro | 3 | 213 | CAJA | 10.2008- | Running gear/steering Adaptive suspension system | 4H
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Running gear/steering Adaptive suspension system | 4H
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Heater/air conditioner Supplementary heater | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Central electronics ZE III | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Central electronics ZE II | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Central electronics ZE | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Electr. energy management Battery management EBM | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 05
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Airbag AB | 30
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Diagnosis/bus systems Gateway | 1H
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Sound system | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Audio | 4B
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Rear right door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Service Interval reset | 1G
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Parking aid Park Distance Control (PDC) | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Lighting Main beam assistant | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Parking aid Reversing camera | 30
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Parking aid Parking assistant | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Telephone | 1L
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 30
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | System overview System overview | 01
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information TV tuner | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Lighting ALWR / Adaptive cornering light | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Diagnosis/bus systems Gateway | 1H
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 1H
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Lighting ALWR | 58
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Braking system Electronic parking brake | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Convenience electronics Driver side door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driver information Navigation system | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
A6 3.0 TFSI Avant quattro | 3 | 220 | CCAA | 10.2008- | Motorsteuerung Simos | 4C
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Parking aid Reversing camera | 30
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Central electronics ZE II | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Driver information Mediaplayer | 05
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Lighting Main beam assistant | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Electr. energy management Battery management EBM | 4F
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Anti-theft device Access system/immobilizer | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Driver information Sound system | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Driver information Mediaplayer | 28
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Driver information Mediaplayer | 4D
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Parking aid Parking assistant | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Convenience electronics Passenger side door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Driver information Telephone | 1L
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Driver information Mediaplayer | 30
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Central electronics ZE | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Driver information Audio | 4B
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Central electronics ZE III | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | System overview System overview | 01
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Driver information TV tuner | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Driver information Information electronics | 4C
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Driver information Image editing system | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Convenience electronics Rear right door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Convenience electronics Lane change assistant | 42
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Driver information Camera system | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Convenience electronics Driver side door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 220 | CGWB | 5.2011-5.2012 | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Reversing camera | 30
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 30
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | System overview System overview | 01
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information TV tuner | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Information electronics | 4C
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE III | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Lighting Main beam assistant | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Image editing system | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 05
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Sound system | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 4D
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 28
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Camera system | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Parking assistant | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Telephone | 1L
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Driver information Audio | 4B
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Lane change assistant | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE II | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Electr. energy management Battery management EBM | 4F
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear right door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI Avant quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver side door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Driver information Mediaplayer | 28
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Central electronics ZE | 57
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Parking aid Reversing camera | 30
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Driver information Mediaplayer | 4D
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Central electronics ZE II | 42
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Parking aid Parking assistant | 57
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Driver information Mediaplayer | 05
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Driver information Image editing system | 42
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Driver information Mediaplayer | 30
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Driver information Sound system | 42
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Driver seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Driver information TV tuner | 42
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Driver information Telephone | 1L
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | System overview System overview | 01
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Driver information Camera system | 57
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Lighting Main beam assistant | 42
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Trailer control unit | 42
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Driver information Information electronics | 4C
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Central electronics ZE III | 57
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Convenience electronics Lane change assistant | 42
A6 3.0 TFSI Avant quattro | 3 | 245 | CREC | 9.2014- | Driver information Audio | 4B


DVD 2019/1:PKW:AUDI:S4 3.0 TFSI Avant quattro

AUDI S4 3.0 TFSI Avant quattro

S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Lighting Main beam assistant | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Passenger side door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Lighting Automatic headlight levelling control | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 30
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Trailer control unit | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Telephone | 1L
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Driver side door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Running gear/steering Lane keeping assist | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Running gear/steering Active steering | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Rear right door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Airbag AB | 30
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Navigation system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Lighting ALWR / Adaptive cornering light | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Braking system Electronic parking brake | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Heater/air conditioner Climatronic | 4B
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Audio | 4B
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Display/operating unit | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Parking aid Parking assistant | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Lighting ALWR | 58
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 28
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Anti-theft device Access system/immobilizer | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 4D
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Service Interval reset | 1G
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Running gear/steering Electromechanical power steering | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | System overview System overview | 01
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Information electronics | 4C
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Central electronics ZE | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Lane change assistant | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Sound system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information TV tuner | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 05
S4 3.0 TFSI Avant quattro | 3 | 245 | CAKA | 3.2009- | Central electronics ZE III | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Navigation system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Running gear/steering Electromechanical power steering | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Audio | 4B
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 05
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Lighting ALWR / Adaptive cornering light | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Lighting Main beam assistant | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 30
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information TV tuner | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Anti-theft device Access system/immobilizer | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Driver side door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Central electronics ZE III | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Central electronics ZE | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Rear right door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Information electronics | 4C
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Lighting Automatic headlight levelling control | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Passenger side door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Heater/air conditioner Climatronic | 4B
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Service Interval reset | 1G
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Braking system Electronic parking brake | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Lane change assistant | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | System overview System overview | 01
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Lighting ALWR | 58
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Trailer control unit | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Telephone | 1L
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Running gear/steering Active steering | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Running gear/steering Lane keeping assist | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 28
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Sound system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Display/operating unit | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Parking aid Parking assistant | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Airbag AB | 30
S4 3.0 TFSI Avant quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 4D
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Driver information Information electronics | 4C
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Anti-theft device Access system/immobilizer | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Airbag AB | 30
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Lighting Main beam assistant | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Service Interval reset | 1G
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Lane keeping assist | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Central electronics ZE III | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 4D
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Rear right door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 05
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Driver information TV tuner | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Driver information Display/operating unit | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Heater/air conditioner Climatronic | 4B
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Driver information Sound system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Electromechanical power steering | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Central electronics ZE | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Lighting ALWR / Adaptive cornering light | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Driver information Telephone | 1L
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 30
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Passenger side door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Driver information Navigation system | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Lane change assistant | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Parking aid Parking assistant | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Driver side door control unit | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Driver information Audio | 4B
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Trailer control unit | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 28
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Lighting ALWR | 58
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Active steering | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | System overview System overview | 01
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI Avant quattro | 3 | 245 | CREC | 5.2014- | Lighting Automatic headlight levelling control | 57
S4 3.0 TFSI Avant quattro | 3 | 260 | CWGD | 5.2016- | System overview System overview | 01
S4 3.0 TFSI Avant quattro | 3 | 260 | CWGD | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
S4 3.0 TFSI Avant quattro | 3 | 260 | CWGD | 5.2016- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:S4 3.0 TFSI quattro

AUDI S4 3.0 TFSI quattro

S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Braking system Electronic parking brake | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Lighting Main beam assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Service Interval reset | 1G
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Audio | 4B
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Trailer control unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Rear right door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Heater/air conditioner Climatronic | 4B
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Driver side door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Information electronics | 4C
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Lighting Automatic headlight levelling control | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Parking aid Parking assistant | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Running gear/steering Lane keeping assist | 1H
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Navigation system | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Running gear/steering Active steering | 1H
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Central electronics ZE | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 05
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Anti-theft device Access system/immobilizer | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information TV tuner | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Running gear/steering Electromechanical power steering | 1H
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Central electronics ZE III | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | System overview System overview | 01
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Lighting ALWR / Adaptive cornering light | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Display/operating unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Telephone | 1L
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Airbag AB | 30
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Lane change assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Lighting ALWR | 58
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Passenger side door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Sound system | 42
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Driver information Mediaplayer | 30
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CAKA | 3.2009- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information TV tuner | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Engine management Motronic MED | 5A
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Rear right door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Trailer control unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Central electronics ZE III | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Lighting Main beam assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Display/operating unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Information electronics | 4C
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Lighting ALWR / Adaptive cornering light | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Sound system | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Heater/air conditioner Climatronic | 4B
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Driver side door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Parking aid Parking assistant | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Lane keeping assist | 1H
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 05
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Telephone | 1L
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Passenger side door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Lighting ALWR | 58
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Braking system Electronic parking brake | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Airbag AB | 30
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Service Interval reset | 1G
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Electromechanical power steering | 1H
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Active steering | 1H
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 30
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Audio | 4B
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Lighting Automatic headlight levelling control | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Lane change assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Navigation system | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Heater/air conditioner Automatic A/C | 43
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | System overview System overview | 01
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Anti-theft device Access system/immobilizer | 42
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Central electronics ZE | 57
S4 3.0 TFSI quattro | 3 | 245 | CCBA | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI quattro | 3 | 0 | CGWA | 7.2015- | Running gear/steering Electromechanical power steering | 1H
S4 3.0 TFSI quattro | 3 | 0 | CGWA | 7.2015- | Convenience electronics Lane change assistant | 42
S4 3.0 TFSI quattro | 3 | 0 | CGWA | 7.2015- | Running gear/steering Lane keeping assist | 1H
S4 3.0 TFSI quattro | 3 | 0 | CGWA | 7.2015- | System overview System overview | 01
S4 3.0 TFSI quattro | 3 | 0 | CGWA | 7.2015- | Lighting Automatic headlight levelling control | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Sound system | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Central electronics ZE III | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Central electronics ZE | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Lighting Automatic headlight levelling control | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Lighting ALWR / Adaptive cornering light | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Navigation system | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Parking aid Parking assistant | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Audio | 4B
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Running gear/steering Active steering | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Airbag AB | 30
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information TV tuner | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Rear right door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Information electronics | 4C
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Heater/air conditioner Climatronic | 4B
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Passenger side door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Running gear/steering Electromechanical power steering | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Anti-theft device Access system/immobilizer | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Braking system Electronic parking brake | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 30
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Running gear/steering Lane keeping assist | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Trailer control unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Telephone | 1L
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Driver side door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Lane change assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | System overview System overview | 01
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Service Interval reset | 1G
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Display/operating unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Lighting Main beam assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Driver information Mediaplayer | 05
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGWC | 11.2011- | Lighting ALWR | 58
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Central electronics ZE III | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Mediaplayer | 05
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Lighting Automatic headlight levelling control | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Central electronics ZE | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Trailer control unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Lighting Main beam assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Running gear/steering Active steering | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Display/operating unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Rear right door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Sound system | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Running gear/steering Lane keeping assist | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Lighting ALWR | 58
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Running gear/steering Electromechanical power steering | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Airbag AB | 30
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Driver side door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Navigation system | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Lighting ALWR / Adaptive cornering light | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Parking aid Parking assistant | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Service Interval reset | 1G
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Heater/air conditioner Climatronic | 4B
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Information electronics | 4C
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Telephone | 1L
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Lane change assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Mediaplayer | 30
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Braking system Electronic parking brake | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information TV tuner | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Passenger side door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Anti-theft device Access system/immobilizer | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Driver information Audio | 4B
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI quattro | 3 | 245 | CGXC | 1.2012- | System overview System overview | 01
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Driver information Audio | 4B
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Active steering | 1H
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Driver information TV tuner | 42
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Lighting Main beam assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Service Interval reset | 1G
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Lighting Automatic headlight levelling control | 57
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Driver information Telephone | 1L
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Driver side door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Anti-theft device Access system/immobilizer | 42
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Driver information Information electronics | 4C
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Rear right door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Central electronics ZE | 57
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Driver information Display/operating unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | System overview System overview | 01
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Lane change assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Trailer control unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Passenger side door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Parking aid Parking assistant | 57
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Driver information Navigation system | 42
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 05
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Driver information Sound system | 42
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Lighting ALWR | 58
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 30
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Central electronics ZE III | 57
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Electromechanical power steering | 1H
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Airbag AB | 30
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Lane keeping assist | 1H
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Heater/air conditioner Climatronic | 4B
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI quattro | 3 | 245 | CREC | 5.2014- | Lighting ALWR / Adaptive cornering light | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Running gear/steering Lane keeping assist | 1H
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Mediaplayer | 05
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Running gear/steering Active steering | 1H
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Lane change assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Passenger side door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Driver side door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Service Interval reset | 1G
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Rear left door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Anti-theft device Access system/immobilizer | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Driver seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Passenger seat memory | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Braking system Electronic parking brake | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Display/operating unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Heater/air conditioner Climatronic | 4B
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Mediaplayer | 4D
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Information electronics | 4C
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Mediaplayer | 28
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Rear right door control unit | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Mediaplayer | 30
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Airbag AB | 30
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | System overview System overview | 01
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Heater/air conditioner Climatronic | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Instrumentation Instrument cluster | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Running gear/steering Adaptive damping system | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Lighting ALWR | 58
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Lighting Main beam assistant | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Parking aid Parking assistant | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Telephone | 1L
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Lighting Automatic headlight levelling control | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Navigation system | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Diagnosis/bus systems Gateway | 1H
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Central electronics ZE | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Lighting ALWR / Adaptive cornering light | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Audio | 4B
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Convenience electronics Trailer control unit | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Central electronics ZE III | 57
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information TV tuner | 42
S4 3.0 TFSI quattro | 3 | 245 | CTUB | 5.2013- | Driver information Sound system | 42
S4 3.0 TFSI quattro | 3 | 260 | CWGD | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
S4 3.0 TFSI quattro | 3 | 260 | CWGD | 5.2016- | System overview System overview | 01
S4 3.0 TFSI quattro | 3 | 260 | CWGD | 5.2016- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:HONDA:Legend 3.7 4WD

HONDA Legend 3.7 4WD

Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Anti-lock braking system ABS/ASR/ESP module | 1H
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Engine management PGM-Fi | 57
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Instrumentation Instrument cluster | 05
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Diagnosis/bus systems Gateway | 22
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Central locking CL | 42
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Airbag Pedestrian impact detection | 1H
Legend 3.7 4WD | 3,7 | 217 | J37A3 | 9.2008- | Driver information Info display | 05


DVD 2019/1:PKW:NISSAN:Kix 0.7i Turbo 4WD

NISSAN Kix 0.7i Turbo 4WD

Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Electr. energy management Battery management EBM | 42
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Heater/air conditioner Automatic A/C | 57
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Airbag AB | 30
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Heater/air conditioner Automatic A/C | 30
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Transmission control EGS | 57
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Central electronics ZE | 57
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Engine management ECM | 05
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Anti-lock braking system ABS | 42
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Anti-lock braking system ABS | 6B
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Transmission control GS | 30
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Engine management ECCS | 4B
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Anti-lock braking system ABS | 4B
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Running gear/steering Electric power steering | 42
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Instrumentation Instrument cluster | 30
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Engine management ECCS 2 | 4C
Kix 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:NISSAN:Murano 3.5 4x4

NISSAN Murano 3.5 4x4

Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Parking aid Park Distance Control (PDC) | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Engine management ECCS 2 | 4C
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | 4WD electronics Four-wheel drive electronics | 4F
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Airbag AB | 1H
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Transmission control EGS | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Instrumentation Instrument cluster | 30
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Electr. energy management Battery management EBM | 42
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Driver assistance systems Right radar sensor | 42
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Anti-lock braking system ABS | 42
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Heater/air conditioner Automatic A/C | 57
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Fahrgeschwindigkeit Radarsensor | 1H
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Anti-lock braking system ABS | 6B
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Heater/air conditioner Auxiliary/supplementary heater | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Transmission control EGS | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Driver information Display/operating unit | 1H
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Electr. energy management Battery management EBM | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Anti-lock braking system ABS | 4E
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Central electronics ZE | 57
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | 4WD electronics Four-wheel drive electronics | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Central locking CL | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Parking aid Reversing camera | 2B
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Convenience electronics Front left seat memory | 57
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Anti-lock braking system ABS | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Driver assistance systems Exterior mirror cameras | 2B
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Vehicle speed Radar sensor | 57
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Driver information Camera Surrounding | 4B
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Transmission control GS | 30
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Running gear/steering Electric power steering | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Heater/air conditioner Automatic A/C | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Driver information Camera Surrounding | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Engine management ECCS | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Lighting Automatic headlight levelling control | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Lighting Automatic headlight levelling control | 57
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Convenience electronics Rear lid control unit | 1H
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Parking aid Reversing camera | 2B
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Central electronics ZE | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Engine management ECCS | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Convenience electronics Rear lid control unit | 30
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Running gear/steering Electro-hydraulic power steering | 3C
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Driver information Display/operating unit | 1H
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Electr. energy management Battery management EBM | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Lighting Automatic headlight levelling control | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Running gear/steering Electric power steering | 42
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Engine management ECCS | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Lighting Adaptive cornering light | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | 4WD electronics Four-wheel drive electronics | 4F
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Heater/air conditioner Automatic A/C | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Anti-lock braking system ABS | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Anti-lock braking system ABS | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Driver information Camera Surrounding | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Convenience electronics Front left seat memory | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Airbag AB | 30
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Airbag Seat occupied sensor | 1G
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Instrumentation Instrument cluster | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Transmission control GS | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Anti-lock braking system ABS | 6B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Instrumentation Instrument cluster | 30
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Instrumentation Instrument cluster | 30
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Diagnose-/Bus-Systeme | 22
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Driver assistance systems Exterior mirror cameras | 2B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Central electronics ZE | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Instrumentation Instrument cluster | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Running gear/steering Front driver assistance camera | 1H
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Driver assistance systems Left radar sensor | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Convenience electronics Rear lid control unit | 1H
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Transmission control EGS | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Convenience electronics Front left seat memory | 57
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Driver information Audio / telematics | 1H
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Anti-lock braking system ABS | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | Airbag Pedestrian protect. system | 4D
Murano 3.5 4x4 | 3,5 | 183 | VQ35DE | 6.2016- | 4WD electronics Four-wheel drive electronics | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Transmission control EGS | 57
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Engine management ECCS 2 | 4C
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Instrumentation Instrument cluster | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Anti-lock braking system ABS | 6B
Murano 3.5 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Running gear/steering Electro-hydraulic power steering | 3C
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Anti-lock braking system ABS | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Convenience electronics Rear lid control unit | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Airbag AB | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Driver information Display/operating unit | 1H
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Anti-lock braking system ABS | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 12.2010- | Electr. energy management Battery management EBM | 42
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Airbag Seat occupied sensor | 1G
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Heater/air conditioner Automatic A/C | 30
Murano 3.5 4x4 | 3,5 | 188 | VQ35DE | 6.2008- | Transmission control GS | 30


DVD 2019/1:PKW:NISSAN:Note 1.6i

NISSAN Note 1.6i

Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Engine management ECCS | 4B
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Anti-lock braking system ABS | 4B
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Instrumentation Instrument cluster | 30
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Convenience electronics Central door control unit | 57
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Anti-lock braking system ABS | 6B
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Running gear/steering Electric power steering | 42
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Anti-lock braking system ABS | 4E
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Heater/air conditioner Automatic A/C | 57
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Transmission control EGS | 57
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Central locking CL | 57
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Transmission control Continuously variable transmission (CVT) | 30
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Engine management ECCS 2 | 4C
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Central electronics ZE | 57
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Electr. energy management Battery management EBM | 42
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Anti-lock braking system ABS | 42
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Airbag AB | 30
Note 1.6i | 1,6 | 80 | HR16DE | 10.2008- | Transmission control GS | 30


DVD 2019/1:PKW:SUBARU:Impreza 2.0i

SUBARU Impreza 2.0i

Impreza 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Central electronics ZE | 57
Impreza 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Engine management MPI | 05
Impreza 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Convenience electronics Rain/light sensor | 1H
Impreza 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Anti-lock braking system ABS | 4E
Impreza 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Airbag AB | 30
Impreza 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Anti-theft device Access/start authorization | 4L
Impreza 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Electr. energy management Battery management EBM | 42


DVD 2019/1:PKW:SUBARU:Impreza Anesis 1.5i

SUBARU Impreza Anesis 1.5i

Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Anti-theft device Access/start authorization | 4L
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Airbag AB | 30
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Running gear/steering Electric power steering | 30
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Convenience electronics Rain/light sensor | 1H
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Engine management MPI | 05
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Electr. energy management Battery management EBM | 42
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Anti-lock braking system ABS | 4E
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Central electronics ZE | 57
Impreza Anesis 1.5i | 1,5 | 81 | EL15 | 10.2008-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SUBARU:Impreza Anesis 1.5i 4WD

SUBARU Impreza Anesis 1.5i 4WD

Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Running gear/steering Electric power steering | 30
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Anti-lock braking system ABS | 4E
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Convenience electronics Rain/light sensor | 1H
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Engine management MPI | 05
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Anti-theft device Access/start authorization | 4L
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Central electronics ZE | 57
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Airbag AB | 30
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Electr. energy management Battery management EBM | 42
Impreza Anesis 1.5i 4WD | 1,5 | 81 | EL15 | 10.2008-11.2011 | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:SUBARU:Impreza Anesis 2.0i

SUBARU Impreza Anesis 2.0i

Impreza Anesis 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Central electronics ZE | 57
Impreza Anesis 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza Anesis 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Running gear/steering Electric power steering | 30
Impreza Anesis 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza Anesis 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Engine management MPI | 05
Impreza Anesis 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Anti-lock braking system ABS | 4E
Impreza Anesis 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Convenience electronics Rain/light sensor | 1H
Impreza Anesis 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Airbag AB | 30
Impreza Anesis 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Electr. energy management Battery management EBM | 42
Impreza Anesis 2.0i | 2 | 103 | EJ20 | 10.2008-11.2011 | Anti-theft device Access/start authorization | 4L


DVD 2019/1:PKW:SUBARU:Impreza Anesis 2.0i 4WD

SUBARU Impreza Anesis 2.0i 4WD

Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 | 10.2008-11.2011 | Anti-lock braking system ABS | 4E
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 | 10.2008-11.2011 | Electr. energy management Battery management EBM | 42
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 | 10.2008-11.2011 | Running gear/steering Electric power steering | 30
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 | 10.2008-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 | 10.2008-11.2011 | Anti-theft device Access/start authorization | 4L
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 | 10.2008-11.2011 | Airbag AB | 30
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 | 10.2008-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 | 10.2008-11.2011 | Engine management MPI | 05
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 | 10.2008-11.2011 | Convenience electronics Rain/light sensor | 1H
Impreza Anesis 2.0i 4WD | 2 | 103 | EJ20 | 10.2008-11.2011 | Central electronics ZE | 57


DVD 2019/1:PKW:TOYOTA:Vanguard 2.4i

TOYOTA Vanguard 2.4i

Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Anti-theft device Access/start authorization | 05
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear right door control unit | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Heater/air conditioner Air conditioner | 4B
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Airbag Seat occupied sensor | 1H
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Passenger side front window lifter motor | 57
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Driver information Telematics | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Engine management TCCS | 4C
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Roof operating unit | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Passenger side door control unit | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear right window lifter motor | 57
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Driver"s door control unit | 01
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear left door control unit | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | System overview System overview | 22
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Anti-theft device Immobilizer (WFS) | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Driver side front window lifter motor | 57
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Airbag AB | 3C
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Running gear/steering Electric power steering | 4F
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Alarm system Anti-theft alarm system | 57
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | 4WD electronics Four-wheel drive electronics | 57
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Transmission control Automatic transmission | 4B
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Tire monitoring system Tire pressure monitoring | 4F
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Anti-lock braking system ABS | 4C
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Central electronics ZE | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Electric window lifter | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Diagnosis/bus systems Accessor Gateway | 30
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Instrumentation Instrument cluster | 42
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Vehicle speed Tempomat | 1H
Vanguard 2.4i | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear left window lifter motor | 57


DVD 2019/1:PKW:FORD:Contour 2.5i V6

FORD Contour 2.5i V6

Contour 2.5i V6 | 2,5 | 145 | 99G | 9.1997-8.2000 | Anti-lock braking system ABS | 47
Contour 2.5i V6 | 2,5 | 145 | 99G | 9.1997-8.2000 | Engine management Gas | 22
Contour 2.5i V6 | 2,5 | 145 | 99G | 9.1997-8.2000 | Central locking CL | 22
Contour 2.5i V6 | 2,5 | 145 | 99G | 9.1997-8.2000 | Airbag AB | 30
Contour 2.5i V6 | 2,5 | 145 | 99G | 9.1997-8.2000 | Engine management EEC SAE | 47
Contour 2.5i V6 | 2,5 | 145 | 99G | 9.1997-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Contour 2.5i V6 | 2,5 | 127 | 99L | 9.1996-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Contour 2.5i V6 | 2,5 | 127 | 99L | 9.1996-8.2000 | Engine management EEC SAE | 47
Contour 2.5i V6 | 2,5 | 127 | 99L | 9.1996-8.2000 | Airbag AB | 30
Contour 2.5i V6 | 2,5 | 127 | 99L | 9.1996-8.2000 | Engine management Gas | 22
Contour 2.5i V6 | 2,5 | 127 | 99L | 9.1996-8.2000 | Central locking CL | 22
Contour 2.5i V6 | 2,5 | 127 | 99L | 9.1996-8.2000 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:FORD:Fusion 3.0i V6

FORD Fusion 3.0i V6

Fusion 3.0i V6 | 3 | 164 | Duratec | 5.2006- | Anti-lock braking system ABS | 47
Fusion 3.0i V6 | 3 | 164 | Duratec | 5.2006- | Engine management HSCAN | 47
Fusion 3.0i V6 | 3 | 164 | Duratec | 5.2006- | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:MERCEDES-BENZ:B 170 NGT

MERCEDES-BENZ B 170 NGT

B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Driver information Compass | 30
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Convenience electronics Trailer attachment recognition | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Driver information Audio | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Lighting Cornering light XALWA (master) | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Convenience electronics Roof operating unit | 57
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Lighting Turning light XALWA (master) High Line | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Convenience electronics Steering column switch module | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Convenience electronics Electronic ignition lock EZS | 4H
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Convenience electronics Trailer control unit | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Lighting Turning light XALWA (slave) High Line | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Transmission control Autotronic | 30
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Diagnosis/bus systems System diagnosis | 29
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Running gear/steering Electric power steering | 30
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Driver information CD changer | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Lighting Cornering light XALWA (slave) | 42
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Airbag ARMADA LOW LINE AIRBAG | 30
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Service Service interval reset | 2F
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Engine management SIM | 46
B 170 NGT | 2 | 85 | M 266.960 | 5.2008-4.2009 | Engine management SIM | 4B


DVD 2019/1:PKW:NISSAN:Chasis 2.4L

NISSAN Chasis 2.4L

Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Running gear/steering Electric power steering | 42
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Engine management ECCS 2 | 4C
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Engine management ECCS | 4B
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Anti-lock braking system ABS | 42
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Anti-lock braking system ABS | 6B
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Transmission control GS | 30
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Heater/air conditioner Automatic A/C | 30
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Anti-lock braking system ABS | 4B
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Heater/air conditioner Automatic A/C | 57
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Instrumentation Instrument cluster | 30
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Airbag AB | 30
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Electr. energy management Battery management EBM | 42
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Central electronics ZE | 57
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Chasis 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Transmission control EGS | 57


DVD 2019/1:PKW:NISSAN:Chasis 2.5L

NISSAN Chasis 2.5L

Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Running gear/steering Electro-hydraulic power steering | 3C
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Engine management CR/EDC | 4C
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Heater/air conditioner Automatic A/C | 30
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Anti-lock braking system ABS | 4B
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Transmission control EGS | 57
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Heater/air conditioner Automatic A/C | 57
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Central electronics ZE | 57
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Anti-lock braking system ABS | 6B
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Electr. energy management Battery management EBM | 42
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Instrumentation Instrument cluster | 30
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Anti-lock braking system ABS | 42
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Running gear/steering Electric power steering | 42
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Airbag AB | 30
Chasis 2.5L | 2,5 | 96 | YD25DDTi | 9.2009-8.2014 | Transmission control GS | 30


DVD 2019/1:PKW:NISSAN:Pickup 2.4L

NISSAN Pickup 2.4L

Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Transmission control EGS | 57
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Central electronics ZE | 57
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Anti-lock braking system ABS | 6B
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Heater/air conditioner Automatic A/C | 30
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Anti-lock braking system ABS | 4B
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Engine management ECCS | 4B
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Running gear/steering Electric power steering | 42
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Airbag AB | 30
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Transmission control GS | 30
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Heater/air conditioner Automatic A/C | 57
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Electr. energy management Battery management EBM | 42
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Engine management ECCS 2 | 4C
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Anti-lock braking system ABS | 42
Pickup 2.4L | 2,4 | 96 | KA24DEN | 1.2008- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:NISSAN:Pickup 2.5L

NISSAN Pickup 2.5L

Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Heater/air conditioner Automatic A/C | 57
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Engine management CR/EDC | 4C
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Anti-lock braking system ABS | 6B
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Anti-lock braking system ABS | 4B
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Running gear/steering Electric power steering | 42
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Anti-lock braking system ABS | 42
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Heater/air conditioner Automatic A/C | 30
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Transmission control EGS | 57
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Electr. energy management Battery management EBM | 42
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Instrumentation Instrument cluster | 30
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Central electronics ZE | 57
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Transmission control GS | 30
Pickup 2.5L | 2,5 | 96 | YD25DDTi | 1.2008- | Airbag AB | 30


DVD 2019/1:PKW:DAIHATSU:Boon Luminas 1.5i

DAIHATSU Boon Luminas 1.5i

Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Transmission control 4-speed automatic transmission | 57
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 05
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Engine management EFI/MPI | 4B
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Central electronics ZE | 42
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Running gear/steering Electric power steering | 30
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Airbag AB | 22
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Engine management EFI (OBD II) | 01
Boon Luminas 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:DAIHATSU:Boon Luminas 1.5i 4WD

DAIHATSU Boon Luminas 1.5i 4WD

Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Airbag AB | 22
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Engine management EFI/MPI | 4B
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Engine management EFI (OBD II) | 01
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 42
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Transmission control 4-speed automatic transmission | 57
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Running gear/steering Electric power steering | 30
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 05
Boon Luminas 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Central electronics ZE | 42


DVD 2019/1:PKW:FORD:Kuga 2.5i 4x4

FORD Kuga 2.5i 4x4

Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Anti-theft device Access system/immobilizer | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Heater/air conditioner Automatic A/C | 05
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | System overview System overview |
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Vehicle configuration CAN | 2B
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Transmission control Twin clutch transmission, 6 speed | 1H
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Camera system | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Navigation system | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Parking aid Rear Park Distance Control (PDC) | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Engine management Motronic ME | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Transmission control 6-speed automatic transmission | 4D
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Convenience electronics Passenger door control unit | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Convenience electronics Voice control | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Audio | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | 4WD electronics Four-wheel drive electronics | 4D
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Lighting Static ALWR | 1H
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Navigation system | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Navigation system | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Audio | 4D
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Airbag AB | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Convenience electronics Driver"s door control unit | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Instrumentation Instrument cluster | 4B
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Central electronics ZE | 57
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Audio | 30
Kuga 2.5i 4x4 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:HYUNDAI:i20 1.2

HYUNDAI i20 1.2

i20 1.2 | 1,2 | 62 | G4LA | 8.2014- | Airbag AB | 30
i20 1.2 | 1,2 | 55 | G4LA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 4F
i20 1.2 | 1,2 | 62 | G4LA | 8.2014- | Anti-lock braking system ABS | 5A
i20 1.2 | 1,2 | 55 | G4LA | 11.2014- | Instrumentation Instrument cluster | 57
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Parking aid Parking assistant | 30
i20 1.2 | 1,2 | 55 | G4LA | 11.2014- | Engine management Motronic M | 4C
i20 1.2 | 1,2 | 55 | G4LA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 5A
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Komfortelektronik | 1B
i20 1.2 | 1,2 | 55 | G4LA | 11.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
i20 1.2 | 1,2 | 62 | G4LA | 8.2014- | Instrumentation Instrument cluster | 57
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Airbag AB | 30
i20 1.2 | 1,2 | 62 | G4LA | 8.2014- | Central electronics ZE | 4B
i20 1.2 | 1,2 | 55 | G4LA | 11.2014- | Anti-lock braking system ABS | 5A
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 5A
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 4F
i20 1.2 | 1,2 | 55 | G4LA | 11.2014- | Komfortelektronik | 1B
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Instrumentation Instrument cluster | 57
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Running gear/steering Electromechanical power steering | 57
i20 1.2 | 1,2 | 55 | G4LA | 11.2014- | Central electronics Driver side central electronics | 57
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Central electronics ZE | 4B
i20 1.2 | 1,2 | 55 | G4LA | 11.2014- | Anti-theft device Access/start authorization | 4K
i20 1.2 | 1,2 | 62 | G4LA | 8.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
i20 1.2 | 1,2 | 62 | G4LA | 8.2014- | Parking aid Parking assistant | 30
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Central electronics Driver side central electronics | 57
i20 1.2 | 1,2 | 62 | G4LA | 8.2014- | Heater/air conditioner Automatic A/C | 05
i20 1.2 | 1,2 | 55 | G4LA | 11.2014- | Airbag AB | 30
i20 1.2 | 1,2 | 55 | G4LA | 11.2014- | Parking aid Parking assistant | 30
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Engine management Motronic M | 4C
i20 1.2 | 1,2 | 62 | G4LA | 8.2014- | Running gear/steering Electro-hydraulic power steering | 4F
i20 1.2 | 1,2 | 62 | G4LA | 8.2014- | Anti-theft device Access/start authorization | 4K
i20 1.2 | 1,2 | 62 | G4LA | 8.2014- | Engine management Motronic M | 4C
i20 1.2 | 1,2 | 62 | G4LA | 8.2014- | Driving safety system ESP Electronic stability program ESP | 5A
i20 1.2 | 1,2 | 55 | G4LA | 11.2014- | Heater/air conditioner Automatic A/C | 05
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Heater/air conditioner Automatic A/C | 05
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Anti-theft device Access/start authorization | 4K
i20 1.2 | 1,2 | 55 | G4LA | 11.2014- | Central electronics ZE | 4B
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
i20 1.2 | 1,2 | 62 | G4LA | 11.2014- | Anti-lock braking system ABS | 5A


DVD 2019/1:PKW:HYUNDAI:i20 1.4

HYUNDAI i20 1.4

i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Central electronics ZE | 4B
i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Anti-lock braking system ABS | 5A
i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Instrumentation Instrument cluster | 57
i20 1.4 | 1,4 | 66 | D4FC | 3.2012- | Transmission control 4-speed automatic transmission | 57
i20 1.4 | 1,4 | 66 | D4FC | 3.2012- | Engine management EDC 17 | 4B
i20 1.4 | 1,4 | 66 | D4FC | 3.2012- | Airbag AB | 30
i20 1.4 | 1,4 | 66 | D4FC | 3.2012- | Heater/air conditioner Automatic A/C | 05
i20 1.4 | 1,4 | 66 | D4FC | 3.2012- | Running gear/steering Electromechanical power steering | 57
i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Anti-theft device Access/start authorization | 4K
i20 1.4 | 1,4 | 66 | D4FC | 3.2012- | Anti-theft device Access/start authorization | 4K
i20 1.4 | 1,4 | 66 | D4FC | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Heater/air conditioner Automatic A/C | 05
i20 1.4 | 1,4 | 66 | D4FC | 3.2012- | Driving safety system ESP Electronic stability program ESP | 5A
i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Engine management EDC 17C57 | 4C
i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Airbag AB | 30
i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Transmission control 4-speed automatic transmission | 57
i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Komfortelektronik | 1B
i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Central electronics Driver side central electronics | 57
i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Driving safety system ESP Electronic stability program ESP | 5A
i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Parking aid Parking assistant | 30
i20 1.4 | 1,4 | 66 | D4FC | 11.2014- | Running gear/steering Electro-hydraulic power steering | 4F
i20 1.4 | 1,4 | 66 | D4FC | 3.2012- | Central electronics ZE | 57
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Running gear/steering Electromechanical power steering | 57
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Airbag AB | 30
i20 1.4 | 1,4 | 74 | G4FA | 1.2011- | Central electronics ZE | 3B
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Anti-lock braking system ABS | 4L
i20 1.4 | 1,4 | 74 | G4FA | 1.2011- | Transmission control 4-speed automatic transmission | 57
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Transmission control 4-speed automatic transmission | 57
i20 1.4 | 1,4 | 74 | G4FA | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.4 | 1,4 | 74 | G4FA | 1.2011- | Heater/air conditioner Automatic A/C | 05
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Anti-lock braking system ABS | 42
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Driving safety system ESP Electronic stability program ESP | 5A
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
i20 1.4 | 1,4 | 74 | G4FA | 1.2011- | Anti-lock braking system ABS | 42
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Heater/air conditioner Automatic A/C | 05
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Central electronics ZE | 3B
i20 1.4 | 1,4 | 74 | G4FA | 1.2011- | Running gear/steering Electromechanical power steering | 57
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.4 | 1,4 | 74 | G4FA | 1.2011- | Engine management Motronic M | 4C
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Engine management Motronic M | 4C
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Service Interval reset | 1Y
i20 1.4 | 1,4 | 74 | G4FA | 1.2009- | Engine management Motronic M | 57
i20 1.4 | 1,4 | 74 | G4FA | 1.2011- | Engine management Motronic M | 57
i20 1.4 | 1,4 | 74 | G4FA | 1.2011- | Anti-lock braking system ABS | 4L
i20 1.4 | 1,4 | 74 | G4FA | 1.2011- | Airbag AB | 30
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Anti-theft device Access/start authorization | 4K
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Driving safety system ESP Electronic stability program ESP | 5A
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Anti-lock braking system ABS | 5A
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Running gear/steering Electro-hydraulic power steering | 4F
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Airbag AB | 30
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Heater/air conditioner Automatic A/C | 05
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Parking aid Parking assistant | 30
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Transmission control 4-speed automatic transmission | 57
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Engine management Motronic M | 4C
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Central electronics ZE | 4B
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Central electronics Driver side central electronics | 57
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Komfortelektronik | 1B
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Instrumentation Instrument cluster | 57
i20 1.4 | 1,4 | 74 | G4LC | 11.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:HYUNDAI:i20 1.6

HYUNDAI i20 1.6

i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Heater/air conditioner Automatic A/C | 05
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Anti-lock braking system ABS | 42
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Central electronics ZE | 3B
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Running gear/steering Electromechanical power steering | 57
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Airbag AB | 30
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Service Interval reset | 1Y
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Transmission control 4-speed automatic transmission | 57
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Engine management Motronic M | 57
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Driving safety system ESP Electronic stability program ESP | 4G
i20 1.6 | 1,6 | 91 | G4FC | 1.2009-3.2012 | Anti-lock braking system ABS | 4L


DVD 2019/1:PKW:HYUNDAI:i20 1.6 CRDi

HYUNDAI i20 1.6 CRDi

i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Engine management EDC 17CP14 | 4C
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Transmission control 4-speed automatic transmission | 57
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Anti-lock braking system ABS | 42
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Heater/air conditioner Automatic A/C | 05
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Central electronics ZE | 3B
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Airbag AB | 30
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Service Interval reset | 1Y
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Transmission control 4-speed automatic transmission | 57
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Driving safety system ESP Electronic stability program ESP | 4G
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Running gear/steering Electromechanical power steering | 57
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Engine management EDC 17CP14 | 4C
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Anti-lock braking system ABS | 4L
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Anti-lock braking system ABS | 42
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Airbag AB | 30
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Service Interval reset | 1Y
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Engine management EDC 16 C | 4B
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Driving safety system ESP Electronic stability program ESP | 4G
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Running gear/steering Electromechanical power steering | 57
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.6 CRDi | 1,6 | 85 | D4FB | 1.2009-3.2012 | Central electronics ZE | 3B
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Heater/air conditioner Automatic A/C | 05
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Anti-lock braking system ABS | 4L
i20 1.6 CRDi | 1,6 | 94 | D4FB | 1.2009-3.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 CDI

MERCEDES-BENZ C 250 CDI

C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Driver information Rear left display | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Parking aid Park Distance Control (PDC) | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Parking aid Park Distance Control (PDC) | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Airbag AB ORC | 30
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Central electronics Rear central electronics | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Running gear/steering Adaptive suspension system | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Belt tensioner REV Right | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Steering column switch module | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Engine management EKP control | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Belt tensioner REV Left | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Rear left door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Front right door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Service Service interval reset | 2F
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Lighting Intelligent light system (ILS) master | 43
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Roof operating unit | 57
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Roof operating unit | 4B
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Driver information Camera Surrounding | 57
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Driver information Rear right display | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Running gear/steering Electric power steering | 4F
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Diagnosis/bus systems Gateway | 22
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Lighting XALWA (Slave) | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Instrumentation Instrument cluster | 57
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Transmission control Automatic transmission, 7 gear | 1H
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Steering column switch module | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Front left door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Diagnosis/bus systems Gateway | 22
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Driver information Central display | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Airbag AB ORC | 30
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Transmission control 5-speed automatic transmission | 57
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Vehicle speed Adaptive cruise control | 1H
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Central electronics Rear central electronics | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Lighting XALWA (Master) | 43
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Central electronics Front central electronics | 5A
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Front right door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Lighting Intelligent light system (ILS) slave | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Roof operating unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Central electronics Front central electronics | 5A
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Rear right door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Rear right door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Driver information Central operating unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Parking aid Reversing camera | 1H
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Vehicle speed Adaptive cruise control | 1H
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Rear left door control unit | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Motorsteuerung EKP-Steuerung Rechts | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Motorsteuerung EKP-Steuerung Links | 42
C 250 CDI | 2,2 | 150 | OM 651.911 | 9.2008- | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 350 CGI

MERCEDES-BENZ C 350 CGI

C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Lighting XALWA (Slave) | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Rear right door control unit | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Steering column switch module | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Parking aid Park Distance Control (PDC) | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Front right door control unit | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Parking aid Park Distance Control (PDC) | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Front right door control unit | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Parking aid Reversing camera | 1H
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Diagnosis/bus systems Gateway | 22
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Driver information Central display | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Driver information Rear left display | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Steering column switch module | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Lighting Intelligent light system (ILS) slave | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Airbag AB ORC | 30
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Central electronics Rear central electronics | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Central electronics Rear central electronics | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Central electronics Front central electronics | 5A
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Engine management EKP control | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Motorsteuerung EKP-Steuerung Links | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Driver information Rear right display | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Running gear/steering Electric power steering | 4F
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Central electronics Front central electronics | 5A
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Running gear/steering Adaptive suspension system | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 4B
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Rear right door control unit | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Heater/air conditioner Automatic A/C | 4B
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Airbag AB ORC | 30
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Lighting Intelligent light system (ILS) master | 43
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Lighting XALWA (Master) | 43
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Front left door control unit | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Rear left door control unit | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Service Service interval reset | 2F
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Rear left door control unit | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Transmission control 5-speed automatic transmission | 57
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Electronic rear lid actuation | 57
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Front left door control unit | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Instrumentation Instrument cluster | 57
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Driver information Camera Surrounding | 57
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Vehicle speed Adaptive cruise control | 1H
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Vehicle speed Adaptive cruise control | 1H
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 57
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Diagnosis/bus systems Gateway | 22
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Driver information Central operating unit | 42
C 350 CGI | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Transmission control Automatic transmission, 7 gear | 1H
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Diagnosis/bus systems Gateway | 22
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Front left door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Roof operating unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Airbag AB ORC | 30
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Lighting Intelligent light system (ILS) master | 43
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Central electronics Front central electronics | 5A
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Running gear/steering Adaptive suspension system | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Rear right door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Central electronics Front central electronics | 5A
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Steering column switch module | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Central electronics Rear central electronics | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Motorsteuerung EKP-Steuerung Links | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Driver information Rear right display | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Transmission control 5-speed automatic transmission | 57
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Roof operating unit | 4B
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Rear right door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Lighting Intelligent light system (ILS) slave | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Instrumentation Instrument cluster | 57
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Lighting XALWA (Slave) | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Vehicle speed Adaptive cruise control | 1H
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Engine management EKP control | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Belt tensioner REV Left | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Parking aid Reversing camera | 1H
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Running gear/steering Electric power steering | 4F
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Roof operating unit | 57
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Driver information Rear left display | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Engine management Motronic MED | 61
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Driver information Camera Surrounding | 57
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Airbag AB ORC | 30
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Belt tensioner REV Right | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Driver information Central operating unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Electronic rear lid actuation | 57
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Lighting XALWA (Master) | 43
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Central electronics Rear central electronics | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Front right door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Service Service interval reset | 2F
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Front left door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Heater/air conditioner Automatic A/C | 4B
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Rear left door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Vehicle speed Adaptive cruise control | 1H
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Driver information Central display | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Steering column switch module | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Diagnosis/bus systems Gateway | 22
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Transmission control Automatic transmission, 7 gear | 1H
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Rear left door control unit | 42
C 350 CGI | 3,5 | 215 | M 272.982 | 9.2008-1.2011 | Convenience electronics Front right door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Diagnosis/bus systems Gateway | 22
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Right | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Lighting XALWA (Master) | 43
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Diagnosis/bus systems Gateway | 22
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Rear central electronics | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Heater/air conditioner Automatic A/C | 4B
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Camera Surrounding | 57
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Adaptive suspension system | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Engine management EKP control | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Front central electronics | 5A
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Intelligent light system (ILS) master | 43
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central display | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control 5-speed automatic transmission | 57
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Rear central electronics | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear right display | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic rear lid actuation | 57
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear left display | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Intelligent light system (ILS) slave | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Lighting XALWA (Slave) | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Reversing camera | 1H
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Left | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central operating unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 57
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Instrumentation Instrument cluster | 57
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Front central electronics | 5A
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 4B
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Electric power steering | 4F
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 350 CGI | 3,5 | 225 | M 276.957 | 2.2011- | Service Service interval reset | 2F


DVD 2019/1:PKW:MITSUBISHI:Galant Fortis Sportback 2.0i

MITSUBISHI Galant Fortis Sportback 2.0i

Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Anti-theft device Immobilizer (WFS) | 57
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Rear left door control unit | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control 6-speed automatic transmission | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Driving safety system ESP Steering wheel angle sensor | 1H
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control Continuously variable transmission (CVT) | 4F
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Airbag AB | 4C
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Driver information Satellite receiver | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Central electronics ZE | 57
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Driver information Audio | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Driver information Navigation system | 22
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Running gear/steering Electric power steering | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Automat. locking diff. ASD | 4D
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Hands-free unit | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Heater/air conditioner Automatic A/C | 4B
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control MT Sportronic | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Passenger side door control unit | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | System overview System overview | 01
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Airbag Seat occupied sensor | 1H
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Engine management MIVEC | 4B
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control Selector lever module | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Engine management MIVEC | 57
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Anti-lock braking system ABS | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Sun roof | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Driver"s door control unit | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Engine management MPI | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Lighting Adaptive cornering light | 42
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Airbag AB | 4L
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Rear right door control unit | 30
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Service Interval reset | 3B
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Instrumentation Instrument cluster | 57
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Anti-lock braking system ABS | 6B
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Rain/light sensor | 1H
Galant Fortis Sportback 2.0i | 2 | 113 | 4B11 | 12.2008-12.2009 | Vehicle speed Tempomat | 2B


DVD 2019/1:PKW:MITSUBISHI:Galant Fortis Sportback 2.0i 4WD

MITSUBISHI Galant Fortis Sportback 2.0i 4WD

Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Passenger side door control unit | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Rain/light sensor | 1H
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Vehicle speed Tempomat | 2B
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Anti-lock braking system ABS | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Engine management MPI | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Airbag AB | 4L
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Sun roof | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Central electronics ZE | 57
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Anti-theft device Immobilizer (WFS) | 57
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Running gear/steering Electric power steering | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control Continuously variable transmission (CVT) | 4F
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Engine management MIVEC | 57
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | System overview System overview | 01
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Airbag AB | 4C
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Anti-lock braking system ABS | 6B
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Driver information Navigation system | 22
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Heater/air conditioner Automatic A/C | 4B
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control MT Sportronic | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Driver information Satellite receiver | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control 6-speed automatic transmission | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Hands-free unit | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Service Interval reset | 3B
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Rear right door control unit | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Lighting Adaptive cornering light | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Instrumentation Instrument cluster | 57
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Driver"s door control unit | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Convenience electronics Rear left door control unit | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Airbag Seat occupied sensor | 1H
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Driving safety system ESP Steering wheel angle sensor | 1H
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Driver information Audio | 30
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Engine management MIVEC | 4B
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Transmission control Selector lever module | 42
Galant Fortis Sportback 2.0i 4WD | 2 | 113 | 4B11 | 12.2008-12.2009 | Automat. locking diff. ASD | 4D


DVD 2019/1:PKW:MITSUBISHI:Galant Fortis Sportback 2.0i Turbo 4WD

MITSUBISHI Galant Fortis Sportback 2.0i Turbo 4WD

Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Central electronics ZE | 57
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Engine management MIVEC | 57
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Instrumentation Instrument cluster | 57
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Airbag AB | 4C
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Vehicle speed Tempomat | 2B
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Rear left door control unit | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Service Interval reset | 3B
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Engine management MIVEC | 4B
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Running gear/steering Electric power steering | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Rain/light sensor | 1H
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Rear right door control unit | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Driving safety system ESP Steering wheel angle sensor | 1H
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Transmission control MT Sportronic | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | System overview System overview | 01
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Anti-lock braking system ABS | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Anti-lock braking system ABS | 6B
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Airbag Seat occupied sensor | 1H
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Engine management MPI | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Driver information Audio | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Airbag AB | 4L
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Hands-free unit | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Heater/air conditioner Manual air conditioner | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Lighting Adaptive cornering light | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Sun roof | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Automat. locking diff. ASD | 4D
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Anti-theft device Immobilizer (WFS) | 57
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Driver information Navigation system | 22
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Transmission control Selector lever module | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Heater/air conditioner Automatic A/C | 4B
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Driver information Satellite receiver | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Transmission control 6-speed automatic transmission | 42
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Passenger side door control unit | 30
Galant Fortis Sportback 2.0i Turbo 4WD | 2 | 177 | 4B11 | 12.2008- | Convenience electronics Driver"s door control unit | 30


DVD 2019/1:PKW:NISSAN:Cube 1.5i 4WD

NISSAN Cube 1.5i 4WD

Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Anti-lock braking system ABS | 42
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Instrumentation Instrument cluster | 30
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Anti-lock braking system ABS | 4B
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Central locking CL | 57
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Heater/air conditioner Automatic A/C | 30
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Airbag AB | 30
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Central electronics ZE | 57
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Electr. energy management Battery management EBM | 42
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Engine management ECCS | 4B
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | 4WD electronics Four-wheel drive electronics | 4F
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Transmission control EGS | 57
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Lighting Automatic headlight levelling control | 57
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Airbag Seat occupied sensor | 1G
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Running gear/steering Electric power steering | 42
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Engine management ECCS 2 | 4C
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Transmission control GS | 30
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2008- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:Fairlady Z 3.7i

NISSAN Fairlady Z 3.7i

Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Running gear/steering Electric power steering | 42
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Airbag AB | 30
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Engine management ECCS 2 | 4C
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Electr. energy management Battery management EBM | 42
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Transmission control EGS | 57
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Anti-lock braking system ABS | 6B
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Driver information Display/operating unit | 1H
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Instrumentation Instrument cluster | 30
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Heater/air conditioner Automatic A/C | 30
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Heater/air conditioner Automatic A/C | 57
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Anti-lock braking system ABS | 42
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Anti-lock braking system ABS | 4B
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Engine management ECCS | 4B
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Transmission control GS | 30
Fairlady Z 3.7i | 3,7 | 247 | VQ37VHR | 12.2008- | Central electronics ZE | 57


DVD 2019/1:PKW:NISSAN:Pickup 2.5 dCi

NISSAN Pickup 2.5 dCi

Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Running gear/steering Electric power steering | 42
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Anti-lock braking system ABS | 4B
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Electr. energy management Battery management EBM | 42
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Transmission control EGS | 57
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Anti-lock braking system ABS | 42
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Airbag AB | 30
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Transmission control GS | 30
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Instrumentation Instrument cluster | 30
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Engine management CR/EDC | 4C
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Central electronics ZE | 57
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Heater/air conditioner Automatic A/C | 30
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Heater/air conditioner Automatic A/C | 57
Pickup 2.5 dCi | 2,5 | 98 | YD25DDTI | 2.2008- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:Pickup 2.5 dCi 4x4

NISSAN Pickup 2.5 dCi 4x4

Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Central electronics ZE | 57
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Running gear/steering Electric power steering | 42
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Engine management CR/EDC | 4C
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Transmission control GS | 30
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Heater/air conditioner Automatic A/C | 30
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Airbag AB | 30
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Transmission control EGS | 57
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Engine management CR/EDC | 4C
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Anti-lock braking system ABS | 4B
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Anti-lock braking system ABS | 6B
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Running gear/steering Electric power steering | 42
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Anti-lock braking system ABS | 42
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Anti-lock braking system ABS | 4B
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Heater/air conditioner Automatic A/C | 57
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Airbag AB | 30
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Electr. energy management Battery management EBM | 42
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Anti-lock braking system ABS | 42
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Instrumentation Instrument cluster | 30
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Anti-lock braking system ABS | 6B
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Transmission control EGS | 57
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Instrumentation Instrument cluster | 30
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Transmission control GS | 30
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Running gear/steering Electro-hydraulic power steering | 3C
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Heater/air conditioner Automatic A/C | 30
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Central electronics ZE | 57
Pickup 2.5 dCi 4x4 | 2,5 | 98 | YD25DDTI | 2.2008- | Electr. energy management Battery management EBM | 42
Pickup 2.5 dCi 4x4 | 2,5 | 0 | YD25DDTI | 9.2008-8.2013 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:NISSAN:Skyline 3.7i

NISSAN Skyline 3.7i

Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Convenience electronics Front left seat memory | 57
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Wiper system Wiper control | 42
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Heater/air conditioner Automatic A/C | 57
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Engine management ECCS 2 | 4C
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Engine management ECCS | 4B
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Central electronics ZE | 42
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Transmission control GS | 30
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Running gear/steering Electric power steering | 42
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Airbag AB | 30
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Instrumentation Instrument cluster | 30
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Heater/air conditioner Automatic A/C | 30
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Instrumentation Instrument cluster | 30
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Electr. energy management Battery management EBM | 42
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Anti-lock braking system ABS | 4B
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Anti-lock braking system ABS | 6B
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Central electronics ZE | 57
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Transmission control EGS | 57
Skyline 3.7i | 3,7 | 243 | VQ37VHR | 12.2008- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:NISSAN:Skyline Coupe 3.7i

NISSAN Skyline Coupe 3.7i

Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Airbag AB | 30
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Running gear/steering Electro-hydraulic power steering | 3C
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Anti-lock braking system ABS | 6B
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Lighting Adaptive cornering light | 57
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Central electronics ZE | 57
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Transmission control GS | 30
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Anti-lock braking system ABS | 42
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Engine management ECCS | 4B
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Running gear/steering Electric power steering | 42
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Engine management ECCS 2 | 4C
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Heater/air conditioner Automatic A/C | 57
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Transmission control EGS | 57
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Anti-lock braking system ABS | 4B
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Instrumentation Instrument cluster | 30
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Heater/air conditioner Automatic A/C | 30
Skyline Coupe 3.7i | 3,7 | 245 | VQ37VHR | 10.2007- | Electr. energy management Battery management EBM | 42


DVD 2019/1:PKW:SUBARU:Dex 1.3i

SUBARU Dex 1.3i

Dex 1.3i | 1,3 | 68 | K3VE | 11.2008- | Anti-theft device Immobilizer (WFS) | 30
Dex 1.3i | 1,3 | 68 | K3VE | 11.2008- | Airbag AB | 3C
Dex 1.3i | 1,3 | 68 | K3VE | 11.2008- | Running gear/steering Electric power steering | 30
Dex 1.3i | 1,3 | 68 | K3VE | 11.2008- | Anti-lock braking system ABS | 05
Dex 1.3i | 1,3 | 68 | K3VE | 11.2008- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:SUBARU:Dex 1.3i 4WD

SUBARU Dex 1.3i 4WD

Dex 1.3i 4WD | 1,3 | 68 | K3VE | 11.2008- | Running gear/steering Electric power steering | 30
Dex 1.3i 4WD | 1,3 | 68 | K3VE | 7.2010- | Running gear/steering Electric power steering | 30
Dex 1.3i 4WD | 1,3 | 68 | K3VE | 7.2010- | Anti-lock braking system ABS | 05
Dex 1.3i 4WD | 1,3 | 68 | K3VE | 7.2010- | Anti-theft device Immobilizer (WFS) | 30
Dex 1.3i 4WD | 1,3 | 68 | K3VE | 11.2008- | Anti-lock braking system ABS | 05
Dex 1.3i 4WD | 1,3 | 68 | K3VE | 7.2010- | Airbag AB | 3C
Dex 1.3i 4WD | 1,3 | 68 | K3VE | 7.2010- | Engine management EFI/MPI | 4B
Dex 1.3i 4WD | 1,3 | 68 | K3VE | 11.2008- | Engine management EFI/MPI | 4B
Dex 1.3i 4WD | 1,3 | 68 | K3VE | 11.2008- | Airbag AB | 3C
Dex 1.3i 4WD | 1,3 | 68 | K3VE | 11.2008- | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:TOYOTA:Passo Sette 1.5i

TOYOTA Passo Sette 1.5i

Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | System overview System overview | 22
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 42
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Airbag AB | 3C
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Central electronics ZE | 42
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Engine management EFI/MPI | 4B
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 05
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Running gear/steering Electric power steering | 30
Passo Sette 1.5i | 1,5 | 80 | 3SZVE | 12.2008- | Vehicle speed Tempomat | 1H


DVD 2019/1:PKW:TOYOTA:Passo Sette 1.5i 4WD

TOYOTA Passo Sette 1.5i 4WD

Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Airbag AB | 3C
Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Central electronics ZE | 42
Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Running gear/steering Electric power steering | 30
Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | System overview System overview | 22
Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 05
Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Vehicle speed Tempomat | 1H
Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Anti-lock braking system ABS | 42
Passo Sette 1.5i 4WD | 1,5 | 80 | 3SZVE | 12.2008- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:MAHINDRA:Bolero 2.5 Diesel

MAHINDRA Bolero 2.5 Diesel

Bolero 2.5 Diesel | 2,5 | 72 | MDI 3200 TC B | 11.2008- | Engine management CR/EDC | 42
Bolero 2.5 Diesel | 2,5 | 72 | MDI 3200 TC B | 11.2008- | Engine management EDC 16 C | 4B
Bolero 2.5 Diesel | 2,5 | 46 | NEF CRDe | 11.2011- | Instrumentation Instrument cluster | 28
Bolero 2.5 Diesel | 2,5 | 46 | NEF CRDe | 11.2011- | Engine management CR/EDC | 42
Bolero 2.5 Diesel | 2,5 | 46 | NEF CRDe | 11.2011- | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:MAHINDRA:Logan 1.5 Diesel

MAHINDRA Logan 1.5 Diesel

Logan 1.5 Diesel | 1,5 | 90 | D00 | 4.2007- | Airbag AB | 1H
Logan 1.5 Diesel | 1,5 | 90 | D00 | 4.2007- | Central electronics ZE | 57
Logan 1.5 Diesel | 1,5 | 90 | D00 | 4.2007- | Engine management CR/EDC | 57


DVD 2019/1:PKW:MAHINDRA:Scorpio 2.6 Diesel Turbo

MAHINDRA Scorpio 2.6 Diesel Turbo

Scorpio 2.6 Diesel Turbo | 2,6 | 85 | SZ CRDe | 6.2007- | Engine management EDC 16C | 47
Scorpio 2.6 Diesel Turbo | 2,6 | 85 | SZ CRDe | 6.2007- | Engine management EDC 16 C | 4B
Scorpio 2.6 Diesel Turbo | 2,6 | 85 | SZ CRDe | 6.2007- | Engine management CR/EDC | 42


DVD 2019/1:PKW:MITSUBISHI:Pajero 3.2 DI-D 4WD

MITSUBISHI Pajero 3.2 DI-D 4WD

Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Lighting Adaptive cornering light | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Anti-lock braking system ABS | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Instrumentation Instrument cluster | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Engine management CR/EDC | 4C
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Engine management CR/EDC | 5A
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Transmission control 4-speed automatic transmission | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Transmission control MT | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Anti-lock braking system ABS | 6B
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Airbag AB | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Driving safety system ESP Steering wheel angle sensor | 1H
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Engine management EDC VRZ | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Braking system Hydraulic braking assistant | 28
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Airbag AB | 30
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Airbag AB | 42
Pajero 3.2 DI-D 4WD | 3,2 | 118 | 4M41 | 2.2000-8.2006 | Airbag AB | 30


DVD 2019/1:PKW:TOYOTA:Avensis 1.6

TOYOTA Avensis 1.6

Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Airbag AB | 3C
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Driver information Navigation system | 3C
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Alarm system Anti-theft alarm system | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics Front ZE | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Engine management Start control | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Tire monitoring system Tire pressure monitoring | 4F
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Driver assistance systems Active collision prevention | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Driver side front window lifter motor | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | System overview System overview | 22
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear left window lifter motor | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Airbag Seat occupied sensor | 1H
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Vehicle speed Tempomat | 1H
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Running gear/steering Electric power steering | 4F
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Engine management TCCS | 4C
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-lock braking system ABS | 4C
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Heater/air conditioner Air conditioner | 4B
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Lighting Headlamp level control | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Electric window lifter | 42
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear right window lifter motor | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 57
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 47
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-theft device Access/start authorization | 05
Avensis 1.6 | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:TOYOTA:Avensis 1.6 Wagon

TOYOTA Avensis 1.6 Wagon

Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-lock braking system ABS | 4C
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Engine management TCCS | 4C
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Airbag Seat occupied sensor | 1H
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics Front ZE | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Tire monitoring system Tire pressure monitoring | 4F
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear right window lifter motor | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Engine management Start control | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Driver information Navigation system | 3C
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Electric window lifter | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Alarm system Anti-theft alarm system | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Driver side front window lifter motor | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Vehicle speed Tempomat | 1H
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Airbag AB | 3C
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Rear left window lifter motor | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Anti-theft device Access/start authorization | 05
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Heater/air conditioner Air conditioner | 4B
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 47
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Lighting Headlamp level control | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Running gear/steering Electric power steering | 4F
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | System overview System overview | 22
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 1.6 Wagon | 1,6 | 97 | 1ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 42


DVD 2019/1:PKW:TOYOTA:Avensis 1.8

TOYOTA Avensis 1.8

Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Airbag AB | 3C
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Alarm system Anti-theft alarm system | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Engine management Start control | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-lock braking system ABS | 4C
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Driver assistance systems Active collision prevention | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 47
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Lighting Headlamp level control | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear right window lifter motor | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Vehicle speed Tempomat | 1H
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Electric window lifter | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Running gear/steering Electric power steering | 4F
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Airbag Seat occupied sensor | 1H
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Tire monitoring system Tire pressure monitoring | 4F
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-theft device Access/start authorization | 05
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Heater/air conditioner Air conditioner | 4B
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Driver information Navigation system | 3C
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | System overview System overview | 22
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Engine management TCCS | 4C
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics Front ZE | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Driver side front window lifter motor | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear left window lifter motor | 57
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 1.8 | 1,8 | 108 | 2ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:TOYOTA:Avensis 1.8 Wagon

TOYOTA Avensis 1.8 Wagon

Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Engine management TCCS | 4C
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Driver information Navigation system | 3C
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Driver side front window lifter motor | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics Front ZE | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Tire monitoring system Tire pressure monitoring | 4F
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Engine management Start control | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-lock braking system ABS | 4C
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Electric window lifter | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Airbag AB | 3C
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Running gear/steering Electric power steering | 4F
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 47
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Airbag Seat occupied sensor | 1H
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear right window lifter motor | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | System overview System overview | 22
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Lighting Headlamp level control | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Vehicle speed Tempomat | 1H
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Rear left window lifter motor | 57
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-theft device Access/start authorization | 05
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Heater/air conditioner Air conditioner | 4B
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 1.8 Wagon | 1,8 | 108 | 2ZRFAE | 11.2008- | Alarm system Anti-theft alarm system | 57


DVD 2019/1:PKW:TOYOTA:Avensis 2.0

TOYOTA Avensis 2.0

Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Engine management TCCS II V | 4B
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Airbag Seat occupied sensor | 1H
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Heater/air conditioner Air conditioner | 4B
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Running gear/steering Electric power steering | 4F
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Central electronics Front ZE | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Central electronics ZE | 47
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Engine management TCCS | 4C
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Driver assistance systems Active collision prevention | 57
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Engine management Start control | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Central electronics ZE | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Airbag AB | 3C
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | System overview System overview | 22
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Electric window lifter | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Traction control system ABS/ASR | 4C
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Tire monitoring system Tire pressure monitoring | 4F
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Alarm system Anti-theft alarm system | 57
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.0 | 2 | 112 | 1AZFE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Driver assistance systems Active collision prevention | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Engine management Start control | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | System overview System overview | 22
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Anti-lock braking system ABS | 4C
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Vehicle speed Tempomat | 1H
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 47
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Running gear/steering Electric power steering | 4F
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Electric window lifter | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Alarm system Anti-theft alarm system | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Tire monitoring system Tire pressure monitoring | 4F
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear left window lifter motor | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear right window lifter motor | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Airbag AB | 3C
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Airbag Seat occupied sensor | 1H
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Heater/air conditioner Air conditioner | 4B
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Engine management TCCS | 4C
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics Front ZE | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Driver side front window lifter motor | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Anti-theft device Access/start authorization | 05
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Driver information Navigation system | 3C
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 57
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Anti-lock braking system ABS | 4C
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Tire monitoring system Tire pressure monitoring | 4F
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | System overview System overview | 22
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Central electronics Front ZE | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Airbag AB | 3C
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Engine management TCCS | 4C
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Engine management Start control | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear right window lifter motor | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Heater/air conditioner Air conditioner | 4B
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear left window lifter motor | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Driver information Navigation system | 3C
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Anti-theft device Access/start authorization | 05
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Driver assistance systems Active collision prevention | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Running gear/steering Electric power steering | 4F
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Electric window lifter | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Alarm system Anti-theft alarm system | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Airbag Seat occupied sensor | 1H
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 47
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Driver side front window lifter motor | 57
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.0 | 2 | 102 | 3ZRFE | 11.2008- | Braking system Electronic parking brake | 57


DVD 2019/1:PKW:TOYOTA:Avensis 2.0 Wagon

TOYOTA Avensis 2.0 Wagon

Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Airbag Seat occupied sensor | 1H
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Anti-lock braking system ABS | 4C
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Engine management Start control | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Driver information Navigation system | 3C
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 47
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | System overview System overview | 22
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics Front ZE | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Driver side front window lifter motor | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Alarm system Anti-theft alarm system | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Engine management TCCS | 4C
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Vehicle speed Tempomat | 1H
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear right window lifter motor | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Anti-theft device Access/start authorization | 05
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Heater/air conditioner Air conditioner | 4B
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Electric window lifter | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Airbag AB | 3C
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Central electronics ZE | 42
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Running gear/steering Electric power steering | 4F
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear left window lifter motor | 57
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Tire monitoring system Tire pressure monitoring | 4F
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 2.0 Wagon | 2 | 112 | 3ZRFAE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Driver information Navigation system | 3C
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Airbag AB | 3C
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear right window lifter motor | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Tire monitoring system Tire pressure monitoring | 4F
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Engine management TCCS | 4C
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | System overview System overview | 22
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Electric window lifter | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 47
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Running gear/steering Electric power steering | 4F
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Driver side front window lifter motor | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Anti-theft device Access/start authorization | 05
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear left window lifter motor | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Anti-lock braking system ABS | 4C
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Central electronics ZE | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Engine management Start control | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Airbag Seat occupied sensor | 1H
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Central electronics Front ZE | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Heater/air conditioner Air conditioner | 4B
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Alarm system Anti-theft alarm system | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Transmission control Automatic transmission | 4B
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 2.0 Wagon | 2 | 102 | 3ZRFE | 11.2008- | Vehicle speed Tempomat | 30


DVD 2019/1:PKW:TOYOTA:Camry 2.4

TOYOTA Camry 2.4

Camry 2.4 | 2,4 | 112 | 2AZFE | 8.2002-6.2006 | Airbag AB | 3C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Airbag AB | 1K
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Anti-lock braking system ABS | 4C
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Driver side front window lifter motor | 57
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Anti-lock braking system ABS | 4C
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Driver side front window lifter motor | 57
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Diagnosis/bus systems Accessor Gateway | 30
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Engine management TCCS (OBD II) | 12
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Rear right door control unit | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Roof operating unit | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Parking aid Park Distance Control (PDC) | 57
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Parking aid Park Distance Control (PDC) | 57
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Transmission control Automatic transmission | 4B
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Heater/air conditioner Air conditioner | 4B
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Airbag AB | 3C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Engine management M-OBD | 05
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | System overview System overview | 22
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Driver information Telematics | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Airbag AB | 3C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Heater/air conditioner Air conditioner | 4B
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Airbag Seat occupied sensor | 1H
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Anti-lock braking system ABS | 4D
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Transmission control Automatic transmission | 4B
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Anti-lock braking system ABS | 4C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Airbag Seat occupied sensor | 1H
Camry 2.4 | 2,4 | 112 | 2AZFE | 8.2002-6.2006 | Vehicle speed Tempomat | 30
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Tire monitoring system Tire pressure monitoring | 4F
Camry 2.4 | 2,4 | 112 | 2AZFE | 8.2002-6.2006 | Engine management M-OBD | 05
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Transmission control 4/5-speed automatic transmission | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Vehicle speed Tempomat | 1H
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Heater/air conditioner Automatic A/C | 47
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Electric window lifter | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Driver information Navigation system | 3C
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Anti-lock braking system ABS | 4C
Camry 2.4 | 2,4 | 112 | 2AZFE | 8.2002-6.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Rear left window lifter motor | 57
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Anti-lock braking system ABS | 4C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Airbag AB | 30
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Instrumentation Instrument cluster | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Airbag Seat occupied sensor | 1H
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Convenience electronics Driver"s door control unit | 01
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Park Distance Control (PDC) | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Central electronics ZE | 42
Camry 2.4 | 2,4 | 112 | 2AZFE | 8.2002-6.2006 | Anti-theft device Immobilizer (WFS) | 30
Camry 2.4 | 2,4 | 112 | 2AZFE | 8.2002-6.2006 | Anti-lock braking system ABS | 4C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Anti-lock braking system ABS | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Convenience electronics Roof operating unit | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Passenger side front window lifter motor | 57
Camry 2.4 | 2,4 | 112 | 2AZFE | 8.2002-6.2006 | Transmission control Automatic transmission | 4B
Camry 2.4 | 2,4 | 112 | 2AZFE | 8.2002-6.2006 | Traction control system ABS/ASR | 4C
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Central electronics ZE | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Engine management TCCS | 4C
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Engine management TCCS | 4C
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Driver information Telematics | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Vehicle speed Tempomat | 30
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Vehicle speed Tempomat | 30
Camry 2.4 | 2,4 | 112 | 2AZFE | 8.2002-6.2006 | Transmission control 4/5-speed automatic transmission | 57
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Engine management TCCS II V | 4B
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | System overview System overview | 22
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Passenger side door control unit | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Diagnosis/bus systems Accessor Gateway | 30
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Airbag AB | 3C
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | System overview System overview | 22
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Vehicle speed Tempomat | 30
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Rear left door control unit | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Alarm system Anti-theft alarm system | 57
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Engine management TCCS II V | 4B
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Heater/air conditioner Air conditioner | 4B
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Driver"s door control unit | 01
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Instrumentation Instrument cluster | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Transmission control Automatic transmission | 4B
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Transmission control Automatic transmission | 4B
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Transmission control Automatic transmission | 4B
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Anti-lock braking system ABS | 42
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Roof operating unit | 42
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Transmission control Automatic transmission | 4B
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Vehicle speed Tempomat | 30
Camry 2.4 | 2,4 | 112 | 2AZFE | 8.2002-6.2006 | Airbag Seat occupied sensor | 1H
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Vehicle speed Tempomat | 1H
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Vehicle speed Tempomat | 1H
Camry 2.4 | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Engine management TCCS | 4C
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Convenience electronics Rear right window lifter motor | 57
Camry 2.4 | 2,4 | 0 | 2AZFE | 8.2002- | Tire monitoring system Tire pressure monitoring | 4F
Camry 2.4 | 2,4 | 112 | 2AZFE | 8.2002-6.2006 | Engine management TCCS II V | 4B
Camry 2.4 | 2,4 | 123 | 2AZFE | 8.2002-8.2009 | Diagnosis/bus systems Accessor Gateway | 30


DVD 2019/1:PKW:AUDI:A3 1.8 TFSI Sportback quattro

AUDI A3 1.8 TFSI Sportback quattro

A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Passenger side door control unit | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | System overview System overview | 01
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Traction control system ABS/ASR | 5A
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Service Interval reset | 1G
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Anti-theft device Immobiliser | 30
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Running gear/steering Electromechanical power steering | 1H
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Supplementary heater | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Steering column switch module | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Navigation system | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4C
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 28
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Parking aid Parking assistant | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Diagnosis/bus systems Gateway | 1H
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Electr. energy management Battery management EBM | 4F
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Automatic A/C | 43
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Airbag AB | 30
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Transmission control 7-speed double clutch transmission | 1H
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Central electronics ZE | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Central electronics ZE | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Rear right door control unit | 44
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Lighting ALWR | 58
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 30
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | 4WD electronics Four-wheel drive electronics | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Telephone | 1L
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Parking aid Park Distance Control (PDC) | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Rear left door control unit | 44
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 05
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Engine management Motronic MED | 5A
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Lighting ALWR / Adaptive cornering light | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information TV tuner | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Driver side door control unit | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Sound system | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 118 | CDAA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Electr. energy management Battery management EBM | 4F
A3 1.8 TFSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | System overview System overview | 01
A3 1.8 TFSI Sportback quattro | 1,8 | 132 | CJSB | 5.2013- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:MITSUBISHI:Maven 1.5i

MITSUBISHI Maven 1.5i

Maven 1.5i | 1,5 | 65 | 4G15 | 10.2006- | Engine management MPI | 42
Maven 1.5i | 1,5 | 65 | 4G15 | 10.2006- | Engine management MPI | 42


DVD 2019/1:PKW:PEUGEOT:207 SW 1.6i 16V Automatic Flex

PEUGEOT 207 SW 1.6i 16V Automatic Flex

207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Central electronics ZE | 4B
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Transmission control 4-speed automatic transmission | 57
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Convenience electronics Rain/light sensor | 1V
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Heater/air conditioner Automatic A/C | 30
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Transmission control 4-speed automatic transmission | 57
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Airbag AB | 30
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Heater/air conditioner Automatic A/C | 57
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Engine management Motronic ME Flex-Fuel | 57
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Anti-lock braking system ABS | 4F
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Driver information Multi Information Display | 30
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Service Interval reset | 1T
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Convenience electronics Steering column unit | 30
207 SW 1.6i 16V Automatic Flex | 1,6 | 81 | 8.2008- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:PEUGEOT:307 2.0i 16V Flex

PEUGEOT 307 2.0i 16V Flex

307 2.0i 16V Flex | 2 | 105 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Heater/air conditioner Automatic A/C | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Hands-free unit | 57
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Passenger side door control unit | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Running gear/steering Electric power steering | 1H
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Lighting Litronic (Master) | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Instrumentation Instrument cluster | 57
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Anti-lock braking system ABS | 4F
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Rain/light sensor | 22
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Anti-theft device Anti-theft alarm system | 5A
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Electr. energy management Energy saving mode | 1B
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Service Interval reset | 4B
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Anti-lock braking system ABS | 64
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Anti-lock braking system ABS | 6B
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Driver information Audio | 57
307 2.0i 16V Flex | 2 | 105 | 8.2008- | System overview System overview | 01
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Lighting Litronic (Slave) | 30
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Engine management IAW | 5A
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Driver information CD changer | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Driving school control unit | 1W
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Driver side door control unit | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Parking aid Park Distance Control (PDC) | 4F
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Sun roof | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Driver information Multi Information Display | 57
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Driver information Audio / telematics | 4B
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Steering column switch module | 42
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Central electronics ZE | 4B
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Transmission control 4-speed automatic transmission | 57
307 2.0i 16V Flex | 2 | 105 | 8.2008- | Airbag AB | 77


DVD 2019/1:PKW:PEUGEOT:307 2.0i Sedan 16V Flex

PEUGEOT 307 2.0i Sedan 16V Flex

307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Driver information Audio / telematics | 4B
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Driving school control unit | 1W
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Sun roof | 42
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Heater/air conditioner Automatic A/C | 42
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Lighting Litronic (Slave) | 30
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Rain/light sensor | 22
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Parking aid Park Distance Control (PDC) | 4F
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Electr. energy management Energy saving mode | 1B
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Service Interval reset | 4B
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Driver information Audio | 57
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Driver side door control unit | 42
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Airbag AB | 77
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Anti-theft device Anti-theft alarm system | 5A
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Driver information CD changer | 42
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Hands-free unit | 57
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Anti-lock braking system ABS | 64
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | System overview System overview | 01
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Lighting Litronic (Master) | 42
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Transmission control 4-speed automatic transmission | 57
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Anti-lock braking system ABS | 6B
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Steering column switch module | 42
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Central electronics ZE | 4B
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Engine management IAW | 5A
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Convenience electronics Passenger side door control unit | 42
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Running gear/steering Electric power steering | 1H
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Anti-lock braking system ABS | 4F
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Instrumentation Instrument cluster | 57
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i Sedan 16V Flex | 2 | 105 | 8.2008- | Driver information Multi Information Display | 57


DVD 2019/1:PKW:SEAT:Ibiza 1.6 TDI

SEAT Ibiza 1.6 TDI

Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Electr. energy management Battery management EBM | 4F
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Information electronics | 4C
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Climatronic | 57
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Navigation system | 42
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | System overview System overview | 01
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 30
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Parking assistant | 57
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Diagnosis/bus systems Gateway | 1H
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Automatic A/C | 43
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information TV tuner | 42
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Trailer control unit | 42
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Audio | 42
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 57
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control 7-speed double clutch transmission | 1H
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control AG 4 | 30
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Anti-lock braking system ABS | 4E
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting ALWR and cornering light | 4B
Ibiza 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Automatic A/C | 43
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Trailer control unit | 42
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Electr. energy management Battery management EBM | 4F
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Central electronics ZE | 57
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | System overview System overview | 01
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Parking aid Parking assistant | 57
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Climatronic | 57
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Anti-lock braking system ABS | 4E
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Transmission control 7-speed double clutch transmission | 1H
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Audio | 42
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Information electronics | 4C
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 30
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Transmission control AG 4 | 30
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information TV tuner | 42
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Navigation system | 42
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Diagnosis/bus systems Gateway | 1H
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Lighting ALWR and cornering light | 4B
Ibiza 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Information electronics | 4C
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Electr. energy management Battery management EBM | 4F
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Mediaplayer | 30
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information TV tuner | 42
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Climatronic | 4B
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | System overview System overview | 01
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Lighting ALWR and cornering light | 4B
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Central electronics ZE | 57
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Navigation system | 42
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Audio | 42
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Transmission control AG 4 | 30
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Parking aid Parking assistant | 57
Ibiza 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Anti-lock braking system ABS | 4E
Ibiza 1.6 TDI | 1,6 | 85 | DGTA | 12.2017- | System overview System overview | 01
Ibiza 1.6 TDI | 1,6 | 59 | DGTC | 9.2017- | System overview System overview | 01
Ibiza 1.6 TDI | 1,6 | 70 | DGTD | 9.2017- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 2.5

VW (VOLKSWAGEN) Bora 2.5

Bora 2.5 | 2,5 | 110 | BGP | 9.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Bora 2.5 | 2,5 | 110 | BGP | 9.2005-8.2007 | Engine management Motronic ME | 57
Bora 2.5 | 2,5 | 110 | BGP | 9.2005-8.2007 | Airbag AB | 30
Bora 2.5 | 2,5 | 110 | BGP | 9.2005-8.2007 | Service Interval reset | 1G
Bora 2.5 | 2,5 | 110 | BGP | 9.2005-8.2007 | Traction control system ABS/ASR | 5A
Bora 2.5 | 2,5 | 110 | BTK | 10.2005-6.2007 | Service Interval reset | 1G
Bora 2.5 | 2,5 | 110 | BTK | 10.2005-6.2007 | Engine management Motronic ME | 57
Bora 2.5 | 2,5 | 110 | BTK | 10.2005-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Bora 2.5 | 2,5 | 110 | BTK | 10.2005-6.2007 | Airbag AB | 30
Bora 2.5 | 2,5 | 110 | BTK | 10.2005-6.2007 | Traction control system ABS/ASR | 5A
Bora 2.5 | 2,5 | 125 | CCCA | 9.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Bora 2.5 | 2,5 | 125 | CCCA | 9.2007-8.2010 | Service Interval reset | 1G
Bora 2.5 | 2,5 | 125 | CCCA | 9.2007-8.2010 | Airbag AB | 30
Bora 2.5 | 2,5 | 125 | CCCA | 9.2007-8.2010 | Engine management Motronic ME | 57
Bora 2.5 | 2,5 | 125 | CCCA | 9.2007-8.2010 | Traction control system ABS/ASR | 5A


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 2.0 GLI

VW (VOLKSWAGEN) Jetta 2.0 GLI

Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Heater/air conditioner Climatronic | 57
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Anti-theft device Immobiliser | 30
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Convenience electronics Driver side door control unit | 57
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Instrumentation Instrument cluster | 57
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Central electronics ZE | 42
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Lighting ALWR | 58
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Traction control system ABS/ASR | 5A
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Heater/air conditioner Supplementary heater | 42
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | System overview System overview | 01
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Engine management Motronic MED | 4C
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Service Interval reset | 1G
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Airbag AB | 30
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Convenience electronics Steering column switch module | 57
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Convenience electronics Central door control unit | 42
Jetta 2.0 GLI | 2 | 147 | BPY | 6.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Engine management Motronic MED | 5A
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Central electronics ZE | 42
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Airbag AB | 30
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Convenience electronics Driver side door control unit | 57
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Instrumentation Instrument cluster | 57
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Convenience electronics Central door control unit | 42
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | System overview System overview | 01
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Heater/air conditioner Climatronic | 57
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Convenience electronics Steering column switch module | 57
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Traction control system ABS/ASR | 5A
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Anti-theft device Immobiliser | 30
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Service Interval reset | 1G
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Heater/air conditioner Supplementary heater | 42
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 GLI | 2 | 147 | CBFA | 9.2007-8.2013 | Lighting ALWR | 58
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Heater/air conditioner Automatic A/C | 43
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | System overview System overview | 01
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Instrumentation Instrument cluster | 57
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Convenience electronics Driver side door control unit | 57
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Heater/air conditioner Supplementary heater | 42
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Convenience electronics Central door control unit | 42
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Anti-theft device Immobiliser | 30
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Heater/air conditioner Climatronic | 57
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Service Interval reset | 1G
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Airbag AB | 30
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Engine management Motronic MED | 5A
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Lighting ALWR | 58
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Traction control system ABS/ASR | 5A
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Central electronics ZE | 42
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 GLI | 2 | 147 | CCTA | 9.2007-8.2013 | Convenience electronics Steering column switch module | 57


DVD 2019/1:PKW:AUDI:Q5 2.0 TDI

AUDI Q5 2.0 TDI

Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Central electronics ZE | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driver information Audio | 4B
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | System overview System overview | 01
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driver information Mediaplayer | 05
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Running gear/steering Active steering | 1H
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Parking aid Reversing camera | 30
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Lighting Main beam assistant | 42
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driver information Information electronics | 4C
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Parking aid Parking assistant | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Service Interval reset | 1G
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Driver information Mediaplayer | 30
Q5 2.0 TDI | 2 | 105 | CJCA | 11.2010- | Central electronics ZE III | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Lighting Main beam assistant | 42
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Service Interval reset | 1G
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 05
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Central electronics ZE III | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Running gear/steering Active steering | 1H
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | System overview System overview | 01
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Parking aid Parking assistant | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 30
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Audio | 4B
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Central electronics ZE | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Information electronics | 4C
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Parking aid Reversing camera | 30
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 05
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 30
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting Main beam assistant | 42
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 1H
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 1G
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
Q5 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Parking aid Reversing camera | 30
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Running gear/steering Active steering | 1H
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Driver information Mediaplayer | 30
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | System overview System overview | 01
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Central electronics ZE | 57
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Driver information Information electronics | 4C
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Service Interval reset | 1G
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Lighting Main beam assistant | 42
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Central electronics ZE III | 57
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Driver information Audio | 4B
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Driver information Mediaplayer | 05
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Parking aid Reversing camera | 30
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Driver information Mediaplayer | 28
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Parking aid Parking assistant | 57
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Driver information Mediaplayer | 4D
Q5 2.0 TDI | 2 | 140 | CNHA | 9.2015- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 30
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 05
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Service Interval reset | 1G
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 4D
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 28
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | System overview System overview | 01
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Lighting Main beam assistant | 42
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Running gear/steering Active steering | 1H
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Parking aid Reversing camera | 30
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Central electronics ZE III | 57
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Audio | 4B
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Central electronics ZE | 57
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Parking aid Parking assistant | 57
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Information electronics | 4C
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Central electronics ZE | 57
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Service Interval reset | 1G
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Parking aid Parking assistant | 57
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | System overview System overview | 01
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Mediaplayer | 30
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Running gear/steering Active steering | 1H
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Central electronics ZE III | 57
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Audio | 4B
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Mediaplayer | 28
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Lighting Main beam assistant | 42
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Parking aid Reversing camera | 30
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Mediaplayer | 4D
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Mediaplayer | 05
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Information electronics | 4C
Q5 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI | 2 | 110 | DEUA | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
Q5 2.0 TDI | 2 | 110 | DEUA | 1.2017- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI | 2 | 110 | DEUA | 1.2017- | System overview System overview | 01
Q5 2.0 TDI | 2 | 100 | DEUB | 1.2017-8.2018 | Convenience electronics Electronic rear lid actuation | 57
Q5 2.0 TDI | 2 | 100 | DEUB | 1.2017-8.2018 | System overview System overview | 01
Q5 2.0 TDI | 2 | 100 | DEUB | 1.2017-8.2018 | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:BMW:X 6 xDrive 30 d

BMW X 6 xDrive 30 d

X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Electr. energy management Battery replacement | 2F
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Telephone | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Info display | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Navigation system | 4B
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Engine management EKP control | 5A
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Console switch module | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Convenience electronics Trailer attachment recognition | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Parking aid Park Distance Control (PDC) | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Ring bus diagnosis | 22
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Antenna amplifier | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Audio gateway | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Transmission control Selector lever module | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | System overview System overview | 30
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Audio operating element | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Central electronics Driver side central electronics | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Airbag ACSM | 4F
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Central electronics Driver side central electronics | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information TV tuner | 28
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Convenience electronics Lower control panel | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Central electronics Passenger side central electronics | 4B
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Anti-theft device Access system/immobilizer | 1H
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Console switch module | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Heater/air conditioner Manual air conditioner | 5A
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Engine management EDC 16 C(P) | 4B
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Running gear/steering Dynamic Drive Control | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Audio | 4B
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Console switch module | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 1H
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Audio operating element | 4B
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Engine management Automatic start/stop | 3B
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Service Service display | 1Q
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Driver information Audio gateway | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Airbag AB | 4H
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 57
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Running gear/steering Level control | 42
X 6 xDrive 30 d | 3 | 173 | 30 6D 3 | 5.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Running gear/steering Dynamic Drive Control | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio operating element | 4B
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Running gear/steering Front left electronic damper monitoring | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Ring bus diagnosis | 22
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Electronic ignition lock EZS | 1H
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Running gear/steering Front right electronic damper monitoring | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Console switch module | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Trailer attachment recognition | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Heater/air conditioner Manual air conditioner | 5A
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Console switch module | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 11.2014- | Central electronics Passenger side central electronics | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information TV tuner | 28
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Running gear/steering Level control | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Transmission control Selector lever module | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Service Service display | 1Q
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio gateway | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 11.2014- | Electr. energy management Battery replacement | 2F
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Anti-theft device Access system/immobilizer | 1H
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Parking aid Park Distance Control (PDC) | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio | 4B
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Engine management EKP control | 5A
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Electr. energy management Battery replacement | 2F
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Running gear/steering Rear left electronic damper monitoring | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Engine management EDC 16 C(P) | 4B
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Console switch module | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 11.2014- | System overview System overview | 30
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 11.2014- | Diagnosis/bus systems Gateway | 4H
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Antenna amplifier | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio gateway | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 11.2014- | Driver information Telephone | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Running gear/steering Rear right electronic damper monitoring | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Airbag ACSM | 4F
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 11.2014- | Driver information Audio operating element | 4B
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Engine management Automatic start/stop | 3B
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Rain/light sensor | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Navigation system | 4B
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Airbag AB | 4H
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Lower control panel | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Info display | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Telephone | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio operating element | 57
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Passenger side central electronics | 4B
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 6 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | System overview System overview | 30


DVD 2019/1:PKW:BMW:X 6 xDrive 35 d

BMW X 6 xDrive 35 d

X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Engine management EDC 16 C(P) | 4B
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Antenna amplifier | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Audio operating element | 4B
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Console switch module | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Console switch module | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Engine management Automatic start/stop | 3B
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Anti-theft device Access system/immobilizer | 1H
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information TV tuner | 28
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Convenience electronics Lower control panel | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Audio | 4B
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Heater/air conditioner Manual air conditioner | 5A
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Running gear/steering Dynamic Drive Control | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Audio gateway | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Engine management EKP control | 5A
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | System overview System overview | 30
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Running gear/steering Level control | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Electr. energy management Battery replacement | 2F
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Central electronics Driver side central electronics | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Audio operating element | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Ring bus diagnosis | 22
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Console switch module | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Central electronics Passenger side central electronics | 4B
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Info display | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 1H
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Convenience electronics Trailer attachment recognition | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Central electronics Driver side central electronics | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Telephone | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Transmission control Selector lever module | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Airbag ACSM | 4F
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Airbag AB | 4H
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Parking aid Park Distance Control (PDC) | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Navigation system | 4B
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Service Service display | 1Q
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Driver information Audio gateway | 57
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 6 xDrive 35 d | 3 | 210 | 30 6D 5 | 5.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 57


DVD 2019/1:PKW:BMW:X 6 xDrive 35 i

BMW X 6 xDrive 35 i

X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Electr. energy management Battery replacement | 2F
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Info display | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Central electronics Driver side central electronics | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Running gear/steering Dynamic Drive Control | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 1H
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Airbag AB | 4H
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Console switch module | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Ring bus diagnosis | 22
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Anti-theft device Access system/immobilizer | 1H
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Transmission control Selector lever module | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | System overview System overview | 30
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Parking aid Park Distance Control (PDC) | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Console switch module | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Audio operating element | 4B
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Airbag ACSM | 4F
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Heater/air conditioner Manual air conditioner | 5A
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Central electronics Passenger side central electronics | 4B
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Service Service display | 1Q
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Engine management Automatic start/stop | 3B
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Engine management EKP control | 5A
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Central electronics Driver side central electronics | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Antenna amplifier | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Audio gateway | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information TV tuner | 28
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Convenience electronics Lower control panel | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Audio gateway | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Telephone | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Audio operating element | 57
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Navigation system | 4B
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Audio | 4B
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Driver information Console switch module | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Running gear/steering Level control | 42
X 6 xDrive 35 i | 3 | 225 | N54 B30A | 3.2008-3.2010 | Convenience electronics Trailer attachment recognition | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Info display | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Running gear/steering Front left electronic damper monitoring | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Running gear/steering Front right electronic damper monitoring | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio gateway | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Central electronics Passenger side central electronics | 4B
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Console switch module | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio operating element | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio operating element | 4B
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | System overview System overview | 30
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Navigation system | 4B
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 12.2014- | Driver information Audio operating element | 4B
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Airbag AB | 4H
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Parking aid Park Distance Control (PDC) | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Rain/light sensor | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Engine management Automatic start/stop | 3B
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Transmission control Selector lever module | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 12.2014- | System overview System overview | 30
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio gateway | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Running gear/steering Level control | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Telephone | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Trailer attachment recognition | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Electr. energy management Battery replacement | 2F
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Lower control panel | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Ring bus diagnosis | 22
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio | 4B
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Console switch module | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Antenna amplifier | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Console switch module | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Running gear/steering Dynamic Drive Control | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Anti-theft device Access system/immobilizer | 1H
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Running gear/steering Rear right electronic damper monitoring | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 12.2014- | Diagnosis/bus systems Gateway | 4H
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information TV tuner | 28
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Heater/air conditioner Manual air conditioner | 5A
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Running gear/steering Rear left electronic damper monitoring | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 12.2014- | Driver information Telephone | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Airbag ACSM | 4F
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 12.2014- | Electr. energy management Battery replacement | 2F
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Engine management EKP control | 5A
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Service Service display | 1Q
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 12.2014- | Central electronics Passenger side central electronics | 57
X 6 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Electronic ignition lock EZS | 1H


DVD 2019/1:PKW:BMW:X 6 xDrive 50 i

BMW X 6 xDrive 50 i

X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Central electronics Passenger side central electronics | 4B
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Airbag AB | 4H
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Convenience electronics Roof operating unit | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Running gear/steering Rear right electronic damper monitoring | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Running gear/steering Rear left electronic damper monitoring | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Telephone | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Running gear/steering Front right electronic damper monitoring | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Console switch module | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Audio gateway | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Central electronics Driver side central electronics | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Running gear/steering Dynamic Drive Control | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Heater/air conditioner Manual air conditioner | 5A
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Audio gateway | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Console switch module | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information TV tuner | 28
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Convenience electronics Lower control panel | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Audio | 4B
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Airbag ACSM | 4F
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Running gear/steering Level control | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Convenience electronics Trailer attachment recognition | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Audio operating element | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Service Service display | 1Q
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Transmission control Selector lever module | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Convenience electronics Rain/light sensor | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Central electronics Driver side central electronics | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Engine management EKP control | 5A
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Console switch module | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Convenience electronics Park Distance Control (PDC) | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Anti-theft device Access system/immobilizer | 1H
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Electr. energy management Battery replacement | 2F
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Parking aid Park Distance Control (PDC) | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Engine management Automatic start/stop | 3B
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Convenience electronics Roof operating unit | 42
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Ring bus diagnosis | 22
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Info display | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Convenience electronics Electronic ignition lock EZS | 1H
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Running gear/steering Front left electronic damper monitoring | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | System overview System overview | 30
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Navigation system | 4B
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Antenna amplifier | 57
X 6 xDrive 50 i | 4,4 | 300 | N63 B44A | 5.2008- | Driver information Audio operating element | 4B
X 6 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2014- | Central electronics Passenger side central electronics | 57
X 6 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2014- | Diagnosis/bus systems Gateway | 4H
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information Console switch module | 42
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Central electronics Driver side central electronics | 42
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Central electronics Passenger side central electronics | 4B
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information Audio operating element | 57
X 6 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2014- | Electr. energy management Battery replacement | 2F
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Convenience electronics Roof operating unit | 42
X 6 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2014- | System overview System overview | 30
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Transmission control 6-speed automatic transmission | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Service Service display | 1Q
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Running gear/steering Rear left electronic damper monitoring | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information Telephone | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information Console switch module | 42
X 6 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2014- | Driver information Audio operating element | 4B
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Airbag ACSM | 4F
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information Navigation system | 4B
X 6 xDrive 50 i | 4,4 | 330 | N63 B44B | 11.2014- | Driver information Telephone | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information Info display | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Running gear/steering Level control | 42
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Central electronics Driver side central electronics | 42
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information Antenna amplifier | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Convenience electronics Electronic ignition lock EZS | 1H
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Engine management Automatic start/stop | 3B
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Running gear/steering Front right electronic damper monitoring | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Running gear/steering Front left electronic damper monitoring | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | System overview System overview | 30
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Convenience electronics Roof operating unit | 42
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Airbag AB | 4H
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Electr. energy management Battery replacement | 2F
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Convenience electronics Rain/light sensor | 42
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Heater/air conditioner Manual air conditioner | 5A
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Convenience electronics Lower control panel | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Running gear/steering Dynamic Drive Control | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information Audio | 4B
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information Console switch module | 42
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information Audio gateway | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Transmission control Selector lever module | 42
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Engine management EKP control | 5A
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Parking aid Park Distance Control (PDC) | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Convenience electronics Trailer attachment recognition | 42
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information TV tuner | 28
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Running gear/steering Rear right electronic damper monitoring | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Anti-theft device Access system/immobilizer | 1H
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information Audio gateway | 57
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information Audio operating element | 4B
X 6 xDrive 50 i | 4,4 | 328 | N63 B44B | 9.2012- | Driver information Ring bus diagnosis | 22


DVD 2019/1:PKW:CITROEN:C3 Picasso 1.6 HDi

CITROEN C3 Picasso 1.6 HDi

C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Transmission control Selespeed CFC | 4C
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Central door control unit | 57
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Diesel injection Additive pump | 4C
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Audio | 57
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Airbag AB | 1H
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Central electronics ZE | 4B
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management CR/EDC | 4C
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Audio / telematics | 57
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4E
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Service Interval reset | 4B
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management CR/EDC | 4C
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management Automatic start/stop | 1H
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Anti-lock braking system ABS | 4F
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Emergency call system | 57
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Multi Information Display | 57
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Anti-lock braking system ABS MK | 4C
C3 Picasso 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Engine management EDC 17C10 | 4C
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Driver information Audio | 57
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Anti-lock braking system ABS MK | 4C
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Transmission control Selespeed CFC | 4C
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Driver information Emergency call system | 57
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Engine management Automatic start/stop | 1H
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Driver information Audio / telematics | 57
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Diesel injection Additive pump | 4C
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Central electronics ZE | 4B
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | System overview System overview | 01
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Anti-lock braking system ABS | 4F
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Driver information Multi Information Display | 57
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4E
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Service Interval reset | 4B
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Engine management EDC 17C10 | 4C
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Airbag AB | 1H
C3 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 3.2010- | Convenience electronics Central door control unit | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Engine management CR/EDC | 4C
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Airbag AB | 1H
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Driver information Emergency call system | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4E
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Engine management CR/EDC | 4C
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Driver information Multi Information Display | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Transmission control Selespeed CFC | 4C
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Service Interval reset | 4B
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Engine management Automatic start/stop | 1H
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | System overview System overview | 01
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Driver information Audio / telematics | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Convenience electronics Central door control unit | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Anti-lock braking system ABS MK | 4C
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Diesel injection Additive pump | 4C
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Central electronics ZE | 4B
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Driver information Audio | 57
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 HDi | 1,6 | 82 | 9HR | 8.2010- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Central electronics ZE | 4B
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4E
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | System overview System overview | 01
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Anti-lock braking system ABS MK | 4C
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Convenience electronics Central door control unit | 57
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Diesel injection Additive pump | 4C
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Anti-lock braking system ABS | 4F
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Transmission control Selespeed CFC | 4C
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Service Interval reset | 4B
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Driver information Emergency call system | 57
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Driver information Multi Information Display | 57
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Airbag AB | 1H
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Driver information Audio / telematics | 57
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Driver information Audio | 57
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 HDi | 1,6 | 66 | 9HX | 2.2009- | Engine management EDC 16 C | 4C
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Transmission control Selespeed CFC | 4C
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | System overview System overview | 01
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Driver information Emergency call system | 57
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Anti-lock braking system ABS MK | 4C
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Central electronics ZE | 4B
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Anti-lock braking system ABS | 4F
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Diesel injection Additive pump | 4C
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Driver information Multi Information Display | 57
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Airbag AB | 1H
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Convenience electronics Central door control unit | 57
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Engine management EDC 16 C | 4C
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Service Interval reset | 4B
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Driver information Audio | 57
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4E
C3 Picasso 1.6 HDi | 1,6 | 80 | 9HZ | 2.2009- | Driver information Audio / telematics | 57


DVD 2019/1:PKW:FORD:Escort Sedan 1.6i

FORD Escort Sedan 1.6i

Escort Sedan 1.6i | 1,6 | 70 | L1K | 1.2001-8.2002 | Anti-lock braking system ABS | 30
Escort Sedan 1.6i | 1,6 | 70 | L1K | 1.2001-8.2002 | System overview System overview |


DVD 2019/1:PKW:HONDA:Zest Spark 0.7i

HONDA Zest Spark 0.7i

Zest Spark 0.7i | 0,7 | 38 | P07A | 12.2008- | Engine management PGM-Fi | 57
Zest Spark 0.7i | 0,7 | 38 | P07A | 12.2008- | Engine management PGM-Fi | 4C


DVD 2019/1:PKW:HONDA:Zest Spark 0.7i 4WD

HONDA Zest Spark 0.7i 4WD

Zest Spark 0.7i 4WD | 0,7 | 38 | P07A | 12.2008- | Engine management PGM-Fi | 57
Zest Spark 0.7i 4WD | 0,7 | 38 | P07A | 12.2008- | Engine management PGM-Fi | 4C


DVD 2019/1:PKW:HONDA:Zest Spark 0.7i Turbo

HONDA Zest Spark 0.7i Turbo

Zest Spark 0.7i Turbo | 0,7 | 47 | P07A | 12.2008- | Engine management PGM-Fi | 4C
Zest Spark 0.7i Turbo | 0,7 | 47 | P07A | 12.2008- | Engine management PGM-Fi | 57


DVD 2019/1:PKW:HONDA:Zest Spark 0.7i Turbo 4WD

HONDA Zest Spark 0.7i Turbo 4WD

Zest Spark 0.7i Turbo 4WD | 0,7 | 47 | P07A | 12.2008- | Engine management PGM-Fi | 57
Zest Spark 0.7i Turbo 4WD | 0,7 | 47 | P07A | 12.2008- | Engine management PGM-Fi | 4C


DVD 2019/1:PKW:LEXUS:RX 350 3.5i

LEXUS RX 350 3.5i

RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Driver assistance systems Active collision prevention | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Driver assistance systems Blind spot object detection (slave) | 22
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Driver side front window lifter motor | 57
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear left window lifter motor | 57
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rain sensor | 30
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Engine management Start control | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Steering column adjustment | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | 4WD electronics Four-wheel drive electronics | 57
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear door control unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Vehicle speed Tempomat | 1H
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear left door control unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Driver"s door control unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Diagnosis/bus systems Gateway | 30
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Airbag AB | 1K
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Electric window lifter | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Central electronics ZE | 57
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger seat adjustment | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Anti-theft device Access/start authorization | 05
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Heater/air conditioner Air conditioner | 4B
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Roof operating unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Heater/air conditioner Automatic A/C | 57
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Roof operating unit | 40
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Transmission control Automatic transmission | 4B
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Anti-theft device Immobilizer (WFS) | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Driver information Telematics | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Airbag Seat occupied sensor | 1H
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Right mirror adjustment | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Airbag AB | 3C
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger side front window lifter motor | 57
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Diagnosis/bus systems Gateway | 1H
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Left mirror adjustment | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Instrumentation Instrument cluster | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | System overview System overview | 22
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear door control unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Driver information Navigation system | 3C
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Instrumentation Instrument cluster | 40
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Lighting Headlamp level control | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Engine management Remote engine start | 30
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Tire monitoring system Tire pressure monitoring | 4F
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Airbag AB | 30
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Electronic ignition lock EZS | 57
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Seat adjustment Driver"s seat | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Running gear/steering Adaptive suspension system | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear right window lifter motor | 57
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Electric window lifter | 40
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Parking aid Park Distance Control (PDC) | 57
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Driver assistance systems Active collision prevention | 57
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear right door control unit | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Engine management TCCS | 4C
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Driver assistance systems Blind spot object detection (master) | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Running gear/steering Electric power steering | 4F
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Central electronics ZE | 42
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Central electronics ZE | 47
RX 350 3.5i | 3,5 | 206 | 2GRFE | 1.2009- | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:RENAULT:Sandero 1.5 dci

RENAULT Sandero 1.5 dci

Sandero 1.5 dci | 1,5 | 47 | K9K 700 | 2.2008- | Engine management CR/EDC | 5A
Sandero 1.5 dci | 1,5 | 47 | K9K 700 | 2.2008- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.5 dci | 1,5 | 47 | K9K 700 | 2.2008- | Anti-theft device Integrated immobilizer (WFS) | 42
Sandero 1.5 dci | 1,5 | 47 | K9K 700 | 2.2008- | Anti-lock braking system ABS | 4F
Sandero 1.5 dci | 1,5 | 47 | K9K 700 | 2.2008- | Airbag AB | 1H
Sandero 1.5 dci | 1,5 | 47 | K9K 700 | 2.2008- | Central electronics ZE | 42
Sandero 1.5 dci | 1,5 | 47 | K9K 700 | 2.2008- | Running gear/steering Electric power steering | 30
Sandero 1.5 dci | 1,5 | 47 | K9K 700 | 2.2008- | Central electronics ZE | 57
Sandero 1.5 dci | 1,5 | 47 | K9K 700 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Sandero 1.5 dCi | 1,5 | 50 | K9K 79... | 12.2009- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 50 | K9K 79... | 12.2009- | Engine management CR/EDC | 4B
Sandero 1.5 dCi | 1,5 | 50 | K9K 79... | 12.2009- | Airbag AB | 09
Sandero 1.5 dCi | 1,5 | 50 | K9K 79... | 12.2009- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.5 dCi | 1,5 | 50 | K9K 79... | 12.2009- | Airbag AB | 1H
Sandero 1.5 dCi | 1,5 | 50 | K9K 79... | 12.2009- | Central electronics ZE | 57
Sandero 1.5 dCi | 1,5 | 50 | K9K 79... | 12.2009- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 50 | K9K 79... | 12.2009- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 50 | K9K 79... | 12.2009- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:RENAULT:Sandero 1.6 16V

RENAULT Sandero 1.6 16V

Sandero 1.6 16V | 1,6 | 81 |  | 1.2009- | Airbag AB | 1H
Sandero 1.6 16V | 1,6 | 81 |  | 1.2009- | Engine management Sagem | 57
Sandero 1.6 16V | 1,6 | 81 |  | 1.2009- | Central electronics ZE | 57
Sandero 1.6 16V | 1,6 | 81 |  | 1.2009- | Anti-lock braking system ABS | 4F
Sandero 1.6 16V | 1,6 | 80 | H4M 438 | 6.2017- | Heater/air conditioner Automatic A/C | 57
Sandero 1.6 16V | 1,6 | 80 | H4M 438 | 6.2017- | Airbag AB | 57
Sandero 1.6 16V | 1,6 | 80 | H4M 438 | 6.2017- | Central electronics Pass. compartment central electronics | 57
Sandero 1.6 16V | 1,6 | 80 | H4M 438 | 6.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.6 16V | 1,6 | 80 | H4M 438 | 6.2017- | Driver information Audio | 57
Sandero 1.6 16V | 1,6 | 80 | H4M 438 | 6.2017- | Transmission control 5-speed automatic transmission | 30
Sandero 1.6 16V | 1,6 | 83 | K4M | 6.2017- | Driver information Audio | 57
Sandero 1.6 16V | 1,6 | 83 | K4M | 6.2017- | Engine management EMS | 4C
Sandero 1.6 16V | 1,6 | 83 | K4M | 6.2017- | Heater/air conditioner Automatic A/C | 57
Sandero 1.6 16V | 1,6 | 83 | K4M | 6.2017- | Central electronics Pass. compartment central electronics | 57
Sandero 1.6 16V | 1,6 | 83 | K4M | 6.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.6 16V | 1,6 | 83 | K4M | 6.2017- | Transmission control 5-speed automatic transmission | 30
Sandero 1.6 16V | 1,6 | 83 | K4M | 6.2017- | Airbag AB | 57
Sandero 1.6 16V | 1,6 | 83 | K4M | 6.2017- | Running gear/steering Electric power steering | 1H
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Transmission control 4-speed automatic transmission | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Central electronics ZE | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Airbag AB | 1H
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Running gear/steering Electric power steering | 30
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Airbag AB | 09
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Anti-lock braking system ABS | 4F
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Engine management Valeo | 5A
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Driver information Audio | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Driver information Audio | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 706 | 2.2008-4.2015 | Central electronics ZE | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 706 | 2.2008-4.2015 | Central electronics ZE | 42
Sandero 1.6 16V | 1,6 | 77 | K4M 706 | 2.2008-4.2015 | Engine management EMS | 5A
Sandero 1.6 16V | 1,6 | 77 | K4M 706 | 2.2008-4.2015 | Transmission control 4-speed automatic transmission | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 706 | 2.2008-4.2015 | Diagnosis/bus systems Check VIN | 01
Sandero 1.6 16V | 1,6 | 77 | K4M 706 | 2.2008-4.2015 | Airbag AB | 1H
Sandero 1.6 16V | 1,6 | 77 | K4M 706 | 2.2008-4.2015 | Anti-theft device Integrated immobilizer (WFS) | 42
Sandero 1.6 16V | 1,6 | 77 | K4M 706 | 2.2008-4.2015 | Airbag AB | 4H
Sandero 1.6 16V | 1,6 | 77 | K4M 706 | 2.2008-4.2015 | Running gear/steering Electric power steering | 30
Sandero 1.6 16V | 1,6 | 77 | K4M 706 | 2.2008-4.2015 | Anti-lock braking system ABS | 4F
Sandero 1.6 16V | 1,6 | 77 | K4M 706 | 2.2008-4.2015 | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.6 16V | 1,6 | 77 | K4M 706 | 2.2008-4.2015 | Engine management Sirius | 5A
Sandero 1.6 16V | 1,6 | 77 | K4M 842 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Sandero 1.6 16V | 1,6 | 75 | K4M 842 | 12.2014- | Central electronics Pass. compartment central electronics | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 842 | 5.2015- | Driver information Audio | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 842 | 5.2015- | Running gear/steering Electric power steering | 1H
Sandero 1.6 16V | 1,6 | 75 | K4M 842 | 12.2014- | Driver information Audio | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 842 | 5.2015- | Transmission control 5-speed automatic transmission | 30
Sandero 1.6 16V | 1,6 | 75 | K4M 842 | 12.2014- | Running gear/steering Electric power steering | 1H
Sandero 1.6 16V | 1,6 | 77 | K4M 842 | 5.2015- | Airbag AB | 57
Sandero 1.6 16V | 1,6 | 75 | K4M 842 | 12.2014- | Engine management EMS | 4C
Sandero 1.6 16V | 1,6 | 75 | K4M 842 | 12.2014- | Transmission control 5-speed automatic transmission | 30
Sandero 1.6 16V | 1,6 | 75 | K4M 842 | 12.2014- | Engine management Valeo | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 842 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.6 16V | 1,6 | 75 | K4M 842 | 12.2014- | Heater/air conditioner Automatic A/C | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 842 | 5.2015- | Central electronics Pass. compartment central electronics | 57
Sandero 1.6 16V | 1,6 | 75 | K4M 842 | 12.2014- | Airbag AB | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 842 | 5.2015- | Engine management EMS | 4C
Sandero 1.6 16V | 1,6 | 75 | K4M 842 | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SEAT:Exeo 1.6

SEAT Exeo 1.6

Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | System overview System overview | 01
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Service Interval reset | 1G
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Instrumentation Instrument cluster | 57
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Airbag AB | 30
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Engine management Simos | 57
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Heater/air conditioner Air conditioning regulator | 25
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Driver information Audio | 42
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Central electronics ZE | 57
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Parking aid Parking assistant | 57
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Steering wheel electron. Multi-function steering wheel | 42
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Driver information TV tuner | 42
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Driving safety system ESP Electronic stability program ESP | 64
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Lighting ALWR / Adaptive cornering light | 57
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Anti-theft device Access system/immobilizer | 30
Exeo 1.6 | 1,6 | 75 | ALZ | 3.2009-9.2010 | Transmission control Continuously variable transmission (CVT) | 1H


DVD 2019/1:PKW:SEAT:Exeo 1.8

SEAT Exeo 1.8

Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Lighting ALWR / Adaptive cornering light | 57
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Parking aid Parking assistant | 57
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Driver information Audio | 42
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Central electronics ZE | 57
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | System overview System overview | 01
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Transmission control Continuously variable transmission (CVT) | 1H
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Instrumentation Instrument cluster | 57
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Driver information TV tuner | 42
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Engine management Motronic ME | 57
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Anti-theft device Access system/immobilizer | 30
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Service Interval reset | 1G
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Heater/air conditioner Air conditioning regulator | 25
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Airbag AB | 30
Exeo 1.8 | 1,8 | 110 | CFMA | 12.2008-5.2010 | Steering wheel electron. Multi-function steering wheel | 42


DVD 2019/1:PKW:SEAT:Exeo 2.0 TDI

SEAT Exeo 2.0 TDI

Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Steering wheel electron. Multi-function steering wheel | 42
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Driver information TV tuner | 42
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Instrumentation Instrument cluster | 57
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Service Interval reset | 1G
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Airbag AB | 30
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Lighting ALWR / Adaptive cornering light | 57
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Driver information Audio | 42
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Central electronics ZE | 57
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Parking aid Parking assistant | 57
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | System overview System overview | 01
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Anti-theft device Access system/immobilizer | 30
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TDI | 2 | 105 | CAGA | 12.2008- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | System overview System overview | 01
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Driver information TV tuner | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Lighting ALWR / Adaptive cornering light | 57
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Central electronics ZE | 57
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Anti-theft device Access system/immobilizer | 30
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Steering wheel electron. Multi-function steering wheel | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Airbag AB | 30
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Parking aid Parking assistant | 57
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Driver information Audio | 42
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Service Interval reset | 1G
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Instrumentation Instrument cluster | 57
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TDI | 2 | 88 | CAGC | 12.2008- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Driver information TV tuner | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Instrumentation Instrument cluster | 57
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Lighting ALWR / Adaptive cornering light | 57
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Steering wheel electron. Multi-function steering wheel | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Parking aid Parking assistant | 57
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Service Interval reset | 1G
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Central electronics ZE | 57
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Airbag AB | 30
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Driver information Audio | 42
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Anti-theft device Access system/immobilizer | 30
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | System overview System overview | 01
Exeo 2.0 TDI | 2 | 125 | CAHA | 2.2009- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driver information TV tuner | 42
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | System overview System overview | 01
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Central electronics ZE | 57
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Lighting ALWR / Adaptive cornering light | 57
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Service Interval reset | 1G
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Instrumentation Instrument cluster | 57
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Airbag AB | 30
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Parking aid Parking assistant | 57
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Anti-theft device Access system/immobilizer | 30
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driver information Audio | 42
Exeo 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driver information TV tuner | 42
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Instrumentation Instrument cluster | 57
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | System overview System overview | 01
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Anti-theft device Access system/immobilizer | 30
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Lighting ALWR / Adaptive cornering light | 57
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Airbag AB | 30
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Central electronics ZE | 57
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Parking aid Parking assistant | 57
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driver information Audio | 42
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Service Interval reset | 1G
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | System overview System overview | 01
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Parking aid Parking assistant | 57
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Instrumentation Instrument cluster | 57
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Anti-theft device Access system/immobilizer | 30
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Lighting ALWR / Adaptive cornering light | 57
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Audio | 42
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information TV tuner | 42
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Airbag AB | 30
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Service Interval reset | 1G
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Central electronics ZE | 57
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2019/1:PKW:SEAT:Exeo 2.0 TFSI

SEAT Exeo 2.0 TFSI

Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Driver information TV tuner | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Engine management Motronic MED | 4C
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Steering wheel electron. Multi-function steering wheel | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Lighting ALWR / Adaptive cornering light | 57
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Airbag AB | 30
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Anti-theft device Access system/immobilizer | 30
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Service Interval reset | 1G
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Central electronics ZE | 57
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Parking aid Parking assistant | 57
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Instrumentation Instrument cluster | 57
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Driver information Audio | 42
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | System overview System overview | 01
Exeo 2.0 TFSI | 2 | 147 | BWE | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43


DVD 2019/1:PKW:VW (VOLKSWAGEN):Suran 1.9 Sdi

VW (VOLKSWAGEN) Suran 1.9 Sdi

Suran 1.9 Sdi | 1,9 | 47 | ASY | 11.2007-5.2010 | Anti-lock braking system ABS | 43
Suran 1.9 Sdi | 1,9 | 47 | ASY | 11.2007-5.2010 | Airbag AB | 30
Suran 1.9 Sdi | 1,9 | 47 | ASY | 11.2007-5.2010 | Central electronics ZE II | 42
Suran 1.9 Sdi | 1,9 | 47 | ASY | 11.2007-5.2010 | Instrumentation Instrument cluster | 49
Suran 1.9 Sdi | 1,9 | 47 | ASY | 11.2007-5.2010 | Service Interval reset | 1C
Suran 1.9 Sdi | 1,9 | 47 | ASY | 11.2007-5.2010 | Engine management EDC 15VM | 54


DVD 2019/1:PKW:CHEVROLET:Colorado 3.7

CHEVROLET Colorado 3.7

Colorado 3.7 | 3,7 | 181 | LLR | 9.2006- | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Colorado 3.7 4x4

CHEVROLET Colorado 3.7 4x4

Colorado 3.7 4x4 | 3,7 | 181 | LLR | 9.2006- | Transmission control PCM | 42


DVD 2019/1:PKW:CHRYSLER:Cirrus 2.4

CHRYSLER Cirrus 2.4

Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | System overview System overview | 22
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Convenience electronics Hands-free unit | 4B
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Alarm system Anti-theft alarm system | 57
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Transmission control Transmission control | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Traction control system ABS/ASR | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Convenience electronics Front left door control unit | 42
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Engine management GPEC | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 4B
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Convenience electronics Hands-free unit | 4B
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Airbag AB | 57
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Transmission control GS | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Convenience electronics Video module | 57
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Central electronics ZE | 57
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Instrumentation Instrument cluster | 4B
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Engine management NGC | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Airbag AB | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Anti-lock braking system ABS | 4C
Cirrus 2.4 | 2,4 | 129 | ED3 | 9.2006-8.2010 | Convenience electronics Front right door control unit | 42
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Transmission control 4/5-speed automatic transmission | 4B
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Airbag AB | 26
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Airbag AB | 26
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Engine management MPI (OBD II) | 17
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Central electronics ZE | 42
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Engine management SBEC | 05
Cirrus 2.4 | 2,4 | 112 | EDZ | 9.1994-8.2000 | Airbag AB | 26


DVD 2019/1:PKW:CHRYSLER:Cirrus 2.4i Turbo

CHRYSLER Cirrus 2.4i Turbo

Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Anti-lock braking system ABS | 42
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Airbag AB | 77
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Traction control system ABS/ASR | 4D
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Airbag AB | 26
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Engine management SBEC | 05
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Anti-lock braking system ABS | 4E
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Central electronics ZE | 42
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Transmission control 4/5-speed automatic transmission | 4B
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Heater/air conditioner Automatic A/C | 42
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Airbag SIACM | 22
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Traction control system ABS/ASR | 47
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Airbag SIACM | 22
Cirrus 2.4i Turbo | 2,4 | 160 | EDV | 1.2001-12.2006 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:CHRYSLER:Cirrus 3.5

CHRYSLER Cirrus 3.5

Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Instrumentation Instrument cluster | 4B
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Engine management NGC | 4C
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Airbag AB | 57
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Convenience electronics Front left door control unit | 42
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Central electronics ZE | 57
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Alarm system Anti-theft alarm system | 57
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Anti-lock braking system ABS | 4C
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | System overview System overview | 22
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Convenience electronics Hands-free unit | 4B
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Traction control system ABS/ASR | 4C
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | 4WD electronics Four-wheel drive electronics | 42
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Transmission control GS | 4C
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Convenience electronics Video module | 57
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Transmission control Transmission control | 4C
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Convenience electronics Hands-free unit | 4B
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Convenience electronics Front right door control unit | 42
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Airbag AB | 4C
Cirrus 3.5 | 3,5 | 175 | EGF | 9.2006-8.2011 | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:CHRYSLER:Cirrus Convertible 2.4

CHRYSLER Cirrus Convertible 2.4

Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Anti-lock braking system ABS | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Airbag AB | 57
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Engine management GPEC | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Engine management NGC | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Traction control system ABS/ASR | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Hands-free unit | 4B
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Instrumentation Instrument cluster | 4B
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Central electronics ZE | 57
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Front left door control unit | 42
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Transmission control GS | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Transmission control Transmission control | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Heater/air conditioner Automatic A/C | 4B
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Video module | 57
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Front right door control unit | 42
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Airbag AB | 4C
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Alarm system Anti-theft alarm system | 57
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | 4WD electronics Four-wheel drive electronics | 42
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | Convenience electronics Hands-free unit | 4B
Cirrus Convertible 2.4 | 2,4 | 129 | ED3 | 1.2007- | System overview System overview | 22


DVD 2019/1:PKW:CHRYSLER:Stratus 2.4 RT

CHRYSLER Stratus 2.4 RT

Stratus 2.4 RT | 2,4 | 164 | 9.2000- | Airbag AB | 26
Stratus 2.4 RT | 2,4 | 164 | 9.2000- | Driver information Info display | 22
Stratus 2.4 RT | 2,4 | 164 | 9.2000- | System overview System overview | 22
Stratus 2.4 RT | 2,4 | 164 | 9.2000- | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:DODGE:Attitude 1.4

DODGE Attitude 1.4

Attitude 1.4 | 1,4 | 71 | G4EH | 9.2005- | System overview System overview | 22


DVD 2019/1:PKW:DODGE:Attitude 1.6

DODGE Attitude 1.6

Attitude 1.6 | 1,6 | 82 | CVVT | 1.2006-8.2013 | System overview System overview | 22


DVD 2019/1:PKW:FORD:Contour 2.0 Bi-Fuel

FORD Contour 2.0 Bi-Fuel

Contour 2.0 Bi-Fuel | 2 | 93 | 9.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Contour 2.0 Bi-Fuel | 2 | 93 | 9.1995-8.2000 | Anti-lock braking system ABS | 47
Contour 2.0 Bi-Fuel | 2 | 93 | 9.1995-8.2000 | Engine management Gas | 22
Contour 2.0 Bi-Fuel | 2 | 93 | 9.1995-8.2000 | Engine management EEC SAE | 47
Contour 2.0 Bi-Fuel | 2 | 93 | 9.1995-8.2000 | Airbag AB | 30
Contour 2.0 Bi-Fuel | 2 | 93 | 9.1995-8.2000 | Central locking CL | 22


DVD 2019/1:PKW:FORD:Contour 2.5i 24V SVT

FORD Contour 2.5i 24V SVT

Contour 2.5i 24V SVT | 2,5 | 145 | 9.1997-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Contour 2.5i 24V SVT | 2,5 | 145 | 9.1997-8.2000 | Engine management EEC SAE | 47
Contour 2.5i 24V SVT | 2,5 | 145 | 9.1997-8.2000 | Engine management Gas | 22
Contour 2.5i 24V SVT | 2,5 | 145 | 9.1997-8.2000 | Anti-lock braking system ABS | 47
Contour 2.5i 24V SVT | 2,5 | 145 | 9.1997-8.2000 | Central locking CL | 22
Contour 2.5i 24V SVT | 2,5 | 145 | 9.1997-8.2000 | Airbag AB | 30


DVD 2019/1:PKW:LEXUS:RX 400h 3.3

LEXUS RX 400h 3.3

RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Vehicle speed Tempomat | 30
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | System overview System overview | 22
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Passenger seat adjustment | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Instrumentation Instrument cluster | 40
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Steering column adjustment | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Roof operating unit | 40
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Transmission control Automatic transmission | 4B
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Rear door control unit | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Passenger side door control unit | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Braking system Electronic parking brake | 57
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Diagnosis/bus systems Gateway | 30
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Rain sensor | 30
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Airbag AB | 3C
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Lighting Headlamp level control | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Airbag AB | 1K
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Central electronics ZE | 57
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Driver"s door control unit | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Airbag Seat occupied sensor | 1H
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Electric window lifter | 40
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Tire monitoring system Tire pressure monitoring | 4F
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Hybrid control Hybrid control | 4C
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Central electronics ZE | 47
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Wiper system Wiper control | 40
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Running gear/steering Electric power steering | 4F
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 57
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Right mirror adjustment | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Convenience electronics Left mirror adjustment | 42
RX 400h 3.3 | 3,3 | 155 | 3MZFE | 9.2005-8.2008 | Engine management TCCS | 4C


DVD 2019/1:PKW:LEXUS:RX 400h 3.3 4x4

LEXUS RX 400h 3.3 4x4

RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Left mirror adjustment | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Vehicle speed Tempomat | 30
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Right mirror adjustment | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Lighting Headlamp level control | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Central electronics ZE | 47
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Wiper system Wiper control | 40
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | System overview System overview | 22
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Running gear/steering Electric power steering | 4F
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Heater/air conditioner Automatic A/C | 57
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Seat adjustment Driver"s seat | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Diagnosis/bus systems Gateway | 30
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Roof operating unit | 40
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Instrumentation Instrument cluster | 40
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Airbag AB | 1K
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Airbag AB | 3C
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Engine management TCCS | 4C
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Driver"s door control unit | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Passenger side door control unit | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Electric window lifter | 40
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Anti-theft device Immobilizer (WFS) | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4C
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Hybrid control Hybrid control | 4C
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Transmission control Automatic transmission | 4B
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Central electronics ZE | 57
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Rain sensor | 30
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Braking system Electronic parking brake | 57
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Tire monitoring system Tire pressure monitoring | 4F
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Airbag Seat occupied sensor | 1H
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Steering column adjustment | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Rear door control unit | 42
RX 400h 3.3 4x4 | 3,3 | 155 | 3MZFE | 3.2005-12.2008 | Convenience electronics Passenger seat adjustment | 42


DVD 2019/1:PKW:PEUGEOT:308 CC 2.0 HDi

PEUGEOT 308 CC 2.0 HDi

308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Diesel injection Additive pump | 4C
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Engine management Automatic start/stop | 1H
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Transmission control 6-speed automatic transmission AISIN | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | System overview System overview | 01
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Rain/light sensor | 22
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Engine management CR/EDC | 5A
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Emergency call system | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Parking aid Park Distance Control (PDC) | 4F
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Service Interval reset | 4B
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Audio / telematics | 4B
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Audio | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Multi Information Display | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Driving school control unit | 1W
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Anti-theft device Anti-theft alarm system | 5A
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Audio amplifier | 42
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Running gear/steering Lane keeping assist | 4B
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Anti-lock braking system ABS | 4F
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Front passenger side seat control unit | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Audio / telematics | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Engine management CR/EDC | 4C
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Driver side seat control unit | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Central door control unit | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Lighting Adaptive cornering light | 43
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Hands-free unit | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information CD changer | 42
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Electr. energy management Energy saving mode | 1B
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Central electronics ZE | 4B
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Convenience electronics Electric convertible top control | 42
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Instrumentation Instrument cluster | 57
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Electr. energy management Battery management EBM | 2F
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Driver information Belt warning lamps | 2E
308 CC 2.0 HDi | 2 | 103 | RHF | 3.2009- | Airbag AB | 1H
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Central electronics ZE | 4B
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Belt warning lamps | 2E
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Driver side seat control unit | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Lighting Adaptive cornering light | 43
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Electr. energy management Battery management EBM | 2F
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Instrumentation Instrument cluster | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Airbag AB | 1H
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Emergency call system | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Steering column switch module | 42
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Rain/light sensor | 22
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC | 5A
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information CD changer | 42
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Driving school control unit | 1W
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Anti-lock braking system ABS | 4F
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Steering column switch module | 42
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Electric convertible top control | 42
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Central door control unit | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management Automatic start/stop | 1H
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Service Interval reset | 4B
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio amplifier | 42
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 4B
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Running gear/steering Lane keeping assist | 4B
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Diesel injection Additive pump | 4C
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | System overview System overview | 01
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Multi Information Display | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Hands-free unit | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Front passenger side seat control unit | 57
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC |
308 CC 2.0 HDi | 2 | 120 | RHH | 9.2009- | Electr. energy management Energy saving mode | 1B
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Belt warning lamps | 2E
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Central electronics ZE | 4B
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Driver side seat control unit | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Front passenger side seat control unit | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Multi Information Display | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Lighting Adaptive cornering light | 43
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Service Interval reset | 4B
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Engine management CR/EDC | 4C
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Anti-theft device Anti-theft alarm system | 5A
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Audio | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Instrumentation Instrument cluster | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Rain/light sensor | 22
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | System overview System overview | 01
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Parking aid Park Distance Control (PDC) | 4F
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Diesel injection Additive pump | 4C
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Running gear/steering Lane keeping assist | 4B
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Audio / telematics | 4B
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Emergency call system | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Driving school control unit | 1W
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Anti-lock braking system ABS | 4F
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Airbag AB | 1H
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Audio / telematics | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Electric convertible top control | 42
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Central door control unit | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Convenience electronics Hands-free unit | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information Audio amplifier | 42
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Engine management Automatic start/stop | 1H
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Driver information CD changer | 42
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Electr. energy management Energy saving mode | 1B
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Transmission control 6-speed automatic transmission AISIN | 57
308 CC 2.0 HDi | 2 | 100 | RHR | 3.2009- | Electr. energy management Battery management EBM | 2F


DVD 2019/1:PKW:PONTIAC:Matiz 1.0

PONTIAC Matiz 1.0

Matiz 1.0 | 1 | 48 | 9.2003-8.2005 | Transmission control 4-speed automatic transmission | 30


DVD 2019/1:PKW:PONTIAC:Matiz G2 1.0

PONTIAC Matiz G2 1.0

Matiz G2 1.0 | 1 | 48 | 9.2005-8.2012 | Transmission control 4-speed automatic transmission | 30


DVD 2019/1:PKW:PORSCHE:Cayenne 3.0

PORSCHE Cayenne 3.0

Cayenne 3.0 | 3 | 176 | M05.9D | 9.2008-9.2010 | Engine management EDC 17CP14 | 4C
Cayenne 3.0 | 3 | 176 | M05.9D | 9.2008-9.2010 | Airbag AB | 30


DVD 2019/1:PKW:TOYOTA:iQ 1.0

TOYOTA iQ 1.0

iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | System overview System overview | 22
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Convenience electronics Driver"s door control unit | 01
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Braking system Electronic parking brake | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Anti-lock braking system ABS | 4C
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Convenience electronics Electric window lifter | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Airbag AB | 1K
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Transmission control Automatic transmission | 4B
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Heater/air conditioner Air conditioner | 4B
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Seat adjustment Driver"s seat | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Lighting Headlamp level control | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Running gear/steering Electric power steering | 4F
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Convenience electronics Driver side front window lifter motor | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Engine management Start control | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Instrumentation Instrument cluster | 40
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Airbag AB | 3C
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Diagnosis/bus systems Gateway | 1H
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Central electronics ZE | 47
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Central electronics ZE | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Electr. energy management Battery management EBM | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Vehicle speed Tempomat | 1H
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Engine management Automatic start/stop | 5A
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Central electronics ZE | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Airbag AB | 30
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Airbag Seat occupied sensor | 1H
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Anti-lock braking system ABS | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Central electronics Front ZE | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Heater/air conditioner Automatic A/C | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Central electronics ZE | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Central electronics ZE | 57
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Engine management TCCS | 4C
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Heater/air conditioner Automatic A/C | 47
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Instrumentation Instrument cluster | 42
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Anti-theft device Access/start authorization | 05
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
iQ 1.0 | 1 | 50 | 1KRFE | 11.2008- | Vehicle speed Tempomat | 30


DVD 2019/1:PKW:CITROEN:C4 Hatch 1.6 16V Flex

CITROEN C4 Hatch 1.6 16V Flex

C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Heater/air conditioner Automatic A/C | 42
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Convenience electronics Passenger side door control unit | 42
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Driver information Audio / telematics | 57
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Service Interval reset | 4B
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Airbag AB | 77
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Convenience electronics Steering column switch module | 42
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Transmission control 4-speed automatic transmission | 57
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Convenience electronics Driver side door control unit | 42
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Central electronics ZE | 4B
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Lighting Adaptive cornering light | 57
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Instrumentation Speed display | 42
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Running gear/steering Lane keeping assist | 4B
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Running gear/steering Electric power steering | 1H
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Parking aid Park Distance Control (PDC) | 4F
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Driver information Audio amplifier | 42
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | System overview System overview | 01
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Electr. energy management Energy saving mode | 1B
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Engine management Motronic ME Flex-Fuel | 57
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Convenience electronics Hands-free unit | 57
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Convenience electronics Rain/light sensor | 22
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Airbag AB | 1H
C4 Hatch 1.6 16V Flex | 1,6 | 81 | 2.2009- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:CITROEN:C4 Hatch 2.0 16V Flex

CITROEN C4 Hatch 2.0 16V Flex

C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Airbag AB | 1H
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Running gear/steering Lane keeping assist | 4B
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Lighting Adaptive cornering light | 57
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Transmission control 4-speed automatic transmission | 57
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Heater/air conditioner Automatic A/C | 42
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Convenience electronics Hands-free unit | 57
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Transmission control 4-speed automatic transmission | 57
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Convenience electronics Steering column switch module | 42
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Running gear/steering Electric power steering | 1H
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Engine management IAW | 5A
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Electr. energy management Energy saving mode | 1B
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Convenience electronics Driver side door control unit | 42
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Convenience electronics Passenger side door control unit | 42
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Convenience electronics Rain/light sensor | 22
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Parking aid Park Distance Control (PDC) | 4F
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Service Interval reset | 4B
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | System overview System overview | 01
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Airbag AB | 77
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Driver information Audio amplifier | 42
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Driver information Audio / telematics | 57
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Instrumentation Speed display | 42
C4 Hatch 2.0 16V Flex | 2 | 103 | 2.2009- | Central electronics ZE | 4B


DVD 2019/1:PKW:BMW:X 3 xDrive 20 d

BMW X 3 xDrive 20 d

X 3 xDrive 20 d | 2 | 120 | B47 D20A | 4.2014-8.2017 | Central electronics Passenger side central electronics | 57
X 3 xDrive 20 d | 2 | 140 | B47 D20A | 11.2017- | System overview System overview | 30
X 3 xDrive 20 d | 2 | 120 | B47 D20A | 4.2014-8.2017 | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 20 d | 2 | 120 | B47 D20A | 4.2014-8.2017 | Electr. energy management Battery replacement | 2F
X 3 xDrive 20 d | 2 | 140 | B47 D20A | 11.2017- | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 20 d | 2 | 140 | B47 D20A | 11.2017- | Electr. energy management Battery replacement | 2F
X 3 xDrive 20 d | 2 | 120 | B47 D20A | 4.2014-8.2017 | System overview System overview | 30
X 3 xDrive 20 d | 2 | 120 | B47 D20A | 4.2014-8.2017 | Driver information Telephone | 57
X 3 xDrive 20 d | 2 | 120 | B47 D20A | 4.2014-8.2017 | Airbag ACSM | 57
X 3 xDrive 20 d | 2 | 120 | B47 D20A | 4.2014-8.2017 | Driver information Audio operating element | 4B
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Electr. energy management Battery replacement | 2F
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Engine management EKP control | 5A
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Central electronics ZE | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 5A
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Tire monitoring system Flat tire indicator | 30
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 1H
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Convenience electronics Lower control panel | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Convenience electronics Lower control panel | 30
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 77
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Service Interval reset | 20
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Lighting Light control unit | 45
X 3 xDrive 20 d | 2 | 120 | N47 D20... | 9.2008-8.2010 | Transmission control GS | 42
X 3 xDrive 20 d | 2 | 120 | N47 D20C | 10.2010-8.2017 | Driver information Telephone | 57
X 3 xDrive 20 d | 2 | 120 | N47 D20C | 10.2010-8.2017 | Electr. energy management Battery replacement | 2F
X 3 xDrive 20 d | 2 | 120 | N47 D20C | 10.2010-8.2017 | Central electronics Passenger side central electronics | 57
X 3 xDrive 20 d | 2 | 120 | N47 D20C | 10.2010-8.2017 | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 20 d | 2 | 120 | N47 D20C | 10.2010-8.2017 | Airbag ACSM | 57
X 3 xDrive 20 d | 2 | 120 | N47 D20C | 10.2010-8.2017 | Driver information Audio operating element | 4B
X 3 xDrive 20 d | 2 | 120 | N47 D20C | 10.2010-8.2017 | System overview System overview | 30


DVD 2019/1:PKW:BMW:X 3 xDrive 20 i

BMW X 3 xDrive 20 i

X 3 xDrive 20 i | 2 | 135 | B48 B20A | 11.2017- | Electr. energy management Battery replacement | 2F
X 3 xDrive 20 i | 2 | 135 | B48 B20A | 11.2017- | System overview System overview | 30
X 3 xDrive 20 i | 2 | 135 | B48 B20A | 11.2017- | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 57
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 2F
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Airbag ACSM | 57
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | System overview System overview | 30
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio operating element | 4B
X 3 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Telephone | 57
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Convenience electronics Lower control panel | 30
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 77
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Tire monitoring system Flat tire indicator | 30
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Central electronics ZE | 42
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 1H
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 5A
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Transmission control GS | 42
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Lighting Light control unit | 45
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Service Interval reset | 20
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Electr. energy management Battery replacement | 2F
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Engine management EKP control | 5A
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Convenience electronics Lower control panel | 42
X 3 xDrive 20 i | 2 | 110 | N46 B20B | 9.2008-8.2010 | Engine management Motronic MEV | 57


DVD 2019/1:PKW:BMW:X 3 xDrive 25 i

BMW X 3 xDrive 25 i

X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Engine management EKP control | 5A
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Convenience electronics Lower control panel | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 5A
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Engine management MSV | 57
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Electr. energy management Battery replacement | 2F
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 77
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 1H
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Lighting Light control unit | 45
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Service Interval reset | 20
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Tire monitoring system Flat tire indicator | 30
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Transmission control GS | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Central electronics ZE | 42
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
X 3 xDrive 25 i | 2,5 | 160 | N52 B25... | 9.2008-8.2010 | Convenience electronics Lower control panel | 30


DVD 2019/1:PKW:BMW:X 3 xDrive 30 d

BMW X 3 xDrive 30 d

X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Engine management EDC 16 C(P) | 4B
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Lighting Light control unit | 45
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Transmission control GS | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 5A
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Engine management EKP control | 5A
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Lower control panel | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Lower control panel | 30
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Electr. energy management Battery replacement | 2F
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Service Interval reset | 20
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Tire monitoring system Flat tire indicator | 30
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 77
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Central electronics ZE | 42
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 30 d | 3 | 155 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 1H
X 3 xDrive 30 d | 3 | 195 | B57 D30A | 11.2017- | System overview System overview | 30
X 3 xDrive 30 d | 3 | 195 | B57 D30A | 11.2017- | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 30 d | 3 | 195 | B57 D30A | 11.2017- | Electr. energy management Battery replacement | 2F
X 3 xDrive 30 d | 3 | 155 | N57 D30A | 4.2011-8.2017 | Airbag ACSM | 57
X 3 xDrive 30 d | 3 | 155 | N57 D30A | 4.2011-8.2017 | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 30 d | 3 | 155 | N57 D30A | 4.2011-8.2017 | Driver information Audio operating element | 4B
X 3 xDrive 30 d | 3 | 155 | N57 D30A | 4.2011-8.2017 | System overview System overview | 30
X 3 xDrive 30 d | 3 | 155 | N57 D30A | 4.2011-8.2017 | Electr. energy management Battery replacement | 2F
X 3 xDrive 30 d | 3 | 155 | N57 D30A | 4.2011-8.2017 | Driver information Telephone | 57
X 3 xDrive 30 d | 3 | 155 | N57 D30A | 4.2011-8.2017 | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BMW:X 3 xDrive 30 i

BMW X 3 xDrive 30 i

X 3 xDrive 30 i | 2 | 185 | B48 B20B | 11.2017- | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 30 i | 2 | 185 | B48 B20B | 11.2017- | System overview System overview | 30
X 3 xDrive 30 i | 2 | 185 | B48 B20B | 11.2017- | Electr. energy management Battery replacement | 2F
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Tire monitoring system Flat tire indicator | 30
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Transmission control GS | 42
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Engine management EKP control | 5A
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 5A
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Engine management MSV | 57
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Service Interval reset | 20
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Electr. energy management Battery replacement | 2F
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 77
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Convenience electronics Lower control panel | 30
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Convenience electronics Lower control panel | 42
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Lighting Light control unit | 45
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 1H
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 30 i | 3 | 200 | N52 B30... | 9.2008-8.2010 | Central electronics ZE | 42


DVD 2019/1:PKW:BMW:X 3 xDrive 35 d

BMW X 3 xDrive 35 d

X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Central electronics ZE | 42
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Engine management EKP control | 5A
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Tire monitoring system Flat tire indicator | 30
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 77
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 5A
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Convenience electronics Lower control panel | 30
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Convenience electronics Lower control panel | 42
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Service Interval reset | 20
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Transmission control GS | 42
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 1H
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Lighting Light control unit | 45
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Electr. energy management Battery replacement | 2F
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Engine management EDC 16 C(P) | 4B
X 3 xDrive 35 d | 3 | 210 | 30 6D 5 | 9.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Central electronics Passenger side central electronics | 57
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | System overview System overview | 30
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery replacement | 2F
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Telephone | 57
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 57
X 3 xDrive 35 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:X 5 xDrive 30 d

BMW X 5 xDrive 30 d

X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Navigation system | 4B
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Airbag ACSM | 4F
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Running gear/steering Dynamic Drive Control | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | System overview System overview | 30
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 1H
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Central electronics Passenger side central electronics | 4B
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Electr. energy management Battery replacement | 2F
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Audio operating element | 4B
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Audio gateway | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Convenience electronics Trailer attachment recognition | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Running gear/steering Level control | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Ring bus diagnosis | 22
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information TV tuner | 28
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Telephone | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Convenience electronics Lower control panel | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Antenna amplifier | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Running gear/steering Air suspension | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Info display | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Audio gateway | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Audio operating element | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Engine management EDC 16 C(P) | 4B
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Service Service display | 1Q
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Audio | 4B
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 5A
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Engine management EKP control | 5A
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Heater/air conditioner Manual air conditioner | 5A
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Anti-theft device Access system/immobilizer | 1H
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Engine management Automatic start/stop | 3B
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 57
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 30 d | 3 | 173 | 30 6D 3 | 10.2008-3.2010 | Transmission control Selector lever module | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | System overview System overview | 30
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Running gear/steering Front right electronic damper monitoring | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Anti-theft device Access system/immobilizer | 1H
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Transmission control 6-speed automatic transmission | 5A
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Transmission control Selector lever module | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Running gear/steering Front left electronic damper monitoring | 57
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Diagnosis/bus systems Gateway | 4H
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Running gear/steering Rear left electronic damper monitoring | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Parking aid Park Distance Control (PDC) | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Airbag ACSM | 4F
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio gateway | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Lower control panel | 57
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | System overview System overview | 30
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Electronic ignition lock EZS | 1H
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information TV tuner | 28
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Navigation system | 4B
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Central electronics Passenger side central electronics | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Antenna amplifier | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio gateway | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Rain/light sensor | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Running gear/steering Air suspension | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Service Service display | 1Q
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Electr. energy management Battery replacement | 2F
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Running gear/steering Level control | 42
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Driver information Audio operating element | 4B
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio | 4B
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Telephone | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Console switch module | 42
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Electr. energy management Battery replacement | 2F
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Ring bus diagnosis | 22
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Console switch module | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Engine management EKP control | 5A
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio operating element | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Audio operating element | 4B
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Engine management Automatic start/stop | 3B
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Console switch module | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Driver information Info display | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Heater/air conditioner Manual air conditioner | 5A
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Convenience electronics Trailer attachment recognition | 42
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Running gear/steering Dynamic Drive Control | 57
X 5 xDrive 30 d | 3 | 190 | N57 D30A | 11.2013- | Driver information Telephone | 57
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Central electronics Passenger side central electronics | 4B
X 5 xDrive 30 d | 3 | 155 | N57 D30A | 4.2010- | Running gear/steering Rear right electronic damper monitoring | 57


DVD 2019/1:PKW:BMW:X 5 xDrive 30 i

BMW X 5 xDrive 30 i

X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Running gear/steering Level control | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 5A
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information TV tuner | 28
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Heater/air conditioner Manual air conditioner | 5A
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Info display | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Antenna amplifier | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Anti-theft device Access system/immobilizer | 1H
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Audio gateway | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Running gear/steering Air suspension | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Convenience electronics Lower control panel | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Audio | 4B
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Engine management MSV | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Transmission control Selector lever module | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Convenience electronics Trailer attachment recognition | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Audio operating element | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Audio operating element | 4B
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Airbag ACSM | 4F
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Central electronics Passenger side central electronics | 4B
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Engine management EKP control | 5A
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Navigation system | 4B
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Running gear/steering Dynamic Drive Control | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Electr. energy management Battery replacement | 2F
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Telephone | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Service Service display | 1Q
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Ring bus diagnosis | 22
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Driver information Audio gateway | 57
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Engine management Automatic start/stop | 3B
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 1H
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | System overview System overview | 30
X 5 xDrive 30 i | 3 | 200 | N52 B30... | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:BMW:X 5 xDrive 35 d

BMW X 5 xDrive 35 d

X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information TV tuner | 28
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information TV tuner | 28
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 1H
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 5A
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Lower control panel | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Engine management EDC 16 C(P) | 4B
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Ring bus diagnosis | 22
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Electr. energy management Battery replacement | 2F
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Antenna amplifier | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Engine management EKP control | 5A
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio | 4B
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Airbag ACSM | 4F
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio | 4B
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Anti-theft device Access system/immobilizer | 1H
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Lower control panel | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio operating element | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio gateway | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Ring bus diagnosis | 22
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | System overview System overview | 30
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio operating element | 4B
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Engine management EKP control | 5A
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Level control | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Navigation system | 4B
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio gateway | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Engine management Automatic start/stop | 3B
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Transmission control Selector lever module | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Dynamic Drive Control | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Central electronics Passenger side central electronics | 4B
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio operating element | 4B
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Antenna amplifier | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio operating element | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Heater/air conditioner Manual air conditioner | 5A
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Dynamic Drive Control | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 5A
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 1H
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Service Service display | 1Q
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Info display | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio gateway | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Air suspension | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | System overview System overview | 30
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Trailer attachment recognition | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Central electronics Passenger side central electronics | 4B
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Engine management Automatic start/stop | 3B
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Air suspension | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Airbag ACSM | 4F
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Driver information Telephone | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Electr. energy management Battery replacement | 2F
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Info display | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Service Service display | 1Q
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Trailer attachment recognition | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Engine management EDC 16 C(P) | 4B
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Audio gateway | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Telephone | 57
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Anti-theft device Access system/immobilizer | 1H
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Transmission control Selector lever module | 42
X 5 xDrive 35 d | 3 | 210 | 30 6D 5 | 10.2008-3.2010 | Heater/air conditioner Manual air conditioner | 5A
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Driver information Navigation system | 4B
X 5 xDrive 35 d | 3 | 198 | 30 6D 5 | 10.2008-3.2010 | Running gear/steering Level control | 42
X 5 xDrive 35 d | 3 | 188 | N57 D30T | 9.2013- | Driver information Audio operating element | 4B
X 5 xDrive 35 d | 3 | 188 | N57 D30T | 9.2013- | Diagnosis/bus systems Gateway | 4H
X 5 xDrive 35 d | 3 | 188 | N57 D30T | 9.2013- | Driver information Telephone | 57
X 5 xDrive 35 d | 3 | 188 | N57 D30T | 9.2013- | Electr. energy management Battery replacement | 2F
X 5 xDrive 35 d | 3 | 188 | N57 D30T | 9.2013- | System overview System overview | 30
X 5 xDrive 35 d | 3 | 188 | N57 D30T | 9.2013- | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BMW:X 5 xDrive 48 i

BMW X 5 xDrive 48 i

X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Running gear/steering Front right electronic damper monitoring | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Audio gateway | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Anti-theft device Access system/immobilizer | 1H
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Service Service display | 1Q
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Engine management EKP control | 5A
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Audio operating element | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information TV tuner | 28
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Heater/air conditioner Manual air conditioner | 5A
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | System overview System overview | 30
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Convenience electronics Rain/light sensor | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Audio gateway | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Console switch module | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Running gear/steering Level control | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Running gear/steering Dynamic Drive Control | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Airbag ACSM | 4F
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Convenience electronics Lower control panel | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Running gear/steering Front left electronic damper monitoring | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Antenna amplifier | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Running gear/steering Rear right electronic damper monitoring | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Engine management Motronic ME | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 1H
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Running gear/steering Air suspension | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Transmission control Selector lever module | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Engine management Automatic start/stop | 3B
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Audio operating element | 4B
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Parking aid Park Distance Control (PDC) | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Central electronics Passenger side central electronics | 4B
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Convenience electronics Trailer attachment recognition | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Navigation system | 4B
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Electr. energy management Battery replacement | 2F
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Running gear/steering Rear left electronic damper monitoring | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Convenience electronics Roof operating unit | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Transmission control 6-speed automatic transmission | 5A
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Telephone | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Info display | 57
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Central electronics Driver side central electronics | 42
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Audio | 4B
X 5 xDrive 48 i | 4,8 | 261 | N62 B48B | 10.2008-3.2010 | Driver information Ring bus diagnosis | 22


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.2 DI-D

MITSUBISHI Outlander 2.2 DI-D

Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Driver information Navigation system | 22
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | System overview System overview | 01
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Hands-free unit | 42
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Central electronics ZE | 57
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Braking system Electronic parking brake | 42
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Convenience electronics Rear lid control unit | 42
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Airbag AB | 4L
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Anti-lock braking system ABS | 6B
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Driver"s door control unit | 30
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Lighting Adaptive xenon light | 4B
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | System overview System overview | 01
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Instrumentation Instrument cluster | 42
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Rear left door control unit | 30
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Vehicle speed Tempomat | 2B
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Engine management CR/EDC | 4C
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Driver information Navigation system | 22
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Driver information Satellite receiver | 30
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Lighting Adaptive cornering light | 42
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Transmission control 5-speed automatic transmission | 42
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Driver information Audio | 30
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Airbag AB | 4C
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Airbag Seat occupied sensor | 1H
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Transmission control Selector lever module | 42
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Anti-theft device Immobiliser | 4D
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Airbag AB | 4L
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Driver information Audio | 30
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Anti-lock braking system ABS | 42
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Transmission control 6-speed automatic transmission | 42
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Central electronics ZE | 57
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Running gear/steering Electric power steering | 57
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Rear right door control unit | 30
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Lighting Adaptive xenon light | 4B
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Engine management CR/EDC | 4C
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | 4WD electronics Four-wheel drive electronics | 42
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Running gear/steering Front driver assistance camera | 42
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Heater/air conditioner Heating/compressor control | 30
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Transmission control 6-speed automatic transmission | 30
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Lighting Adaptive cornering light | 42
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Convenience electronics Rain/light sensor | 1H
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Service Interval reset | 3B
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Instrumentation Instrument cluster | 57
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Passenger side door control unit | 30
Outlander 2.2 DI-D | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Rain/light sensor | 1H
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Engine management Automatic start/stop | 30
Outlander 2.2 DI-D | 2,3 | 110 | 4N14 | 4.2012- | Convenience electronics Sun roof | 30


DVD 2019/1:PKW:SUZUKI:SX4 1.6 DDiS Hatchback

SUZUKI SX4 1.6 DDiS Hatchback

SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Transmission control Continuously variable transmission (CVT) | 4H
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Anti-lock braking system ABS | 42
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Running gear/steering Electric power steering | 30
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | System overview System overview | 01
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Service Service display | 01
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Heater/air conditioner Automatic A/C | 30
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Central electronics ZE | 42
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Transmission control 4-speed automatic transmission AISIN | 1H
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Driving safety system ESP Electronic stability program ESP | 4G
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Airbag AB | 30
SX4 1.6 DDiS Hatchback | 1,6 | 66 | 9HX | 4.2007- | Anti-theft device Immobiliser | 30


DVD 2019/1:PKW:BMW:116 d

BMW 116 d

116 d | 1,5 | 85 | B37 D15A | 3.2015- | Diagnosis/bus systems Gateway | 4H
116 d | 1,5 | 85 | B37 D15A | 3.2015- | Driver information Audio operating element | 4B
116 d | 1,5 | 85 | B37 D15A | 3.2015- | System overview System overview | 30
116 d | 1,5 | 85 | B37 D15A | 3.2015- | Electr. energy management Battery replacement | 2F
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Navigation system | 4B
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Convenience electronics Roof operating unit | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | System overview System overview | 30
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Convenience electronics Electronic ignition lock EZS | 1H
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information TV tuner | 28
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Audio gateway | 57
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Audio gateway | 57
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Ring bus diagnosis | 22
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Electr. energy management Battery replacement | 2F
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Engine management EKP control | 5A
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Convenience electronics Trailer attachment recognition | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Engine management EKP control | 5A
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Console switch module | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Convenience electronics Roof operating unit | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Engine management Automatic start/stop | 3B
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Central electronics Driver side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Transmission control 6-speed automatic transmission | 57
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Convenience electronics Park Distance Control (PDC) | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Info display | 57
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Parking aid Park Distance Control (PDC) | 57
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Central electronics Driver side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Convenience electronics Electronic ignition lock EZS | 1H
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Service Service display | 1Q
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Convenience electronics Trailer attachment recognition | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Telephone | 57
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Audio operating element | 4B
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Airbag AB | 4H
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Ring bus diagnosis | 22
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Convenience electronics Roof operating unit | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Console switch module | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Central electronics Driver side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Heater/air conditioner Manual air conditioner | 5A
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Service Service display | 1Q
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Audio operating element | 57
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Audio gateway | 57
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Transmission control 6-speed automatic transmission | 57
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Transmission control 6-speed automatic transmission | 5A
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Parking aid Park Distance Control (PDC) | 57
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information TV tuner | 28
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driving safety system ESP Electronic stability program ESP | 4G
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Antenna amplifier | 57
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Convenience electronics Roof operating unit | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Central electronics Driver side central electronics | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Convenience electronics Rain/light sensor | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Console switch module | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Heater/air conditioner Manual air conditioner | 5A
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Telephone | 57
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Airbag AB | 4H
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Console switch module | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Electr. energy management Battery replacement | 2F
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Central electronics Passenger side central electronics | 4B
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Audio | 4B
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Audio gateway | 57
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Audio | 4B
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Engine management Automatic start/stop | 3B
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Anti-theft device Access system/immobilizer | 1H
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Convenience electronics Rain/light sensor | 42
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Info display | 57
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Driver information Audio operating element | 4B
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Transmission control 6-speed automatic transmission | 5A
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Audio operating element | 57
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | System overview System overview | 30
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Anti-theft device Access system/immobilizer | 1H
116 d | 2 | 66 | N47 D20... | 3.2009-6.2011 | Convenience electronics Park Distance Control (PDC) | 42
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Antenna amplifier | 57
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Central electronics Passenger side central electronics | 4B
116 d | 2 | 66 | N47 D20... | 3.2009-12.2011 | Driver information Navigation system | 4B
116 d | 2 | 85 | N47 D20C | 9.2012- | Electr. energy management Battery replacement | 2F
116 d | 2 | 85 | N47 D20C | 9.2012- | Driver information Audio operating element | 4B
116 d | 2 | 85 | N47 D20C | 9.2011- | Diagnosis/bus systems Gateway | 4H
116 d | 2 | 85 | N47 D20C | 9.2011- | System overview System overview | 30
116 d | 2 | 85 | N47 D20C | 9.2011- | Driver information Audio operating element | 4B
116 d | 2 | 85 | N47 D20C | 9.2012- | System overview System overview | 30
116 d | 2 | 85 | N47 D20C | 9.2011- | Electr. energy management Battery replacement | 2F
116 d | 2 | 85 | N47 D20C | 9.2012- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:NISSAN:370 Z 3.7 Coupe

NISSAN 370 Z 3.7 Coupe

370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Driver information Camera Surrounding | 4B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Central electronics ZE | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Electr. energy management Battery management EBM | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Heater/air conditioner Automatic A/C | 30
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Engine management ECCS 2 | 4C
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Running gear/steering Active running gear | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Running gear/steering Active running gear | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Central electronics ZE | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Driver information Display/operating unit | 1H
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4C
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Driver information Camera Surrounding | 4B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Airbag Pedestrian protect. system | 4D
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Engine management ECCS | 4B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Central electronics ZE | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Lighting Automatic headlight levelling control | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Heater/air conditioner Automatic A/C | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Heater/air conditioner Automatic A/C | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Running gear/steering Electro-hydraulic power steering | 3C
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Central electronics ZE | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Heater/air conditioner Automatic A/C | 30
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Anti-lock braking system ABS | 4B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Transmission control EGS | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Transmission control EGS | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Anti-lock braking system ABS | 6B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Airbag AB | 30
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Heater/air conditioner Automatic A/C | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Airbag Pedestrian protect. system | 4D
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Central locking CL | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Central locking CL | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Engine management ECCS 2 | 4C
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Instrumentation Instrument cluster | 30
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Engine management ECCS | 4B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Running gear/steering Electric power steering | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Transmission control GS | 30
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4C
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Anti-lock braking system ABS | 6B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Airbag AB | 30
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Running gear/steering Electro-hydraulic power steering | 3C
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Anti-lock braking system ABS | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Transmission control GS | 30
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Anti-lock braking system ABS | 4B
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Running gear/steering Active running gear | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Driver information Display/operating unit | 1H
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Instrumentation Instrument cluster | 30
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Anti-lock braking system ABS | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Heater/air conditioner Automatic A/C | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Running gear/steering Active running gear | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 10.2008- | Running gear/steering Electric power steering | 42
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Lighting Automatic headlight levelling control | 57
370 Z 3.7 Coupe | 3,7 | 241 | VQ37VHR | 4.2009- | Electr. energy management Battery management EBM | 42


DVD 2019/1:PKW:NISSAN:GT-R 3.8 Turbo Coupe

NISSAN GT-R 3.8 Turbo Coupe

GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Transmission control GS | 4H
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Running gear/steering Electro-hydraulic power steering | 3C
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Transmission control EGS | 57
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Anti-lock braking system ABS | 4B
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Central electronics ZE | 57
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Running gear/steering Electric power steering | 42
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Heater/air conditioner Automatic A/C | 30
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Airbag AB | 30
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Engine management ECCS 2 | 4C
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Convenience electronics Active noise control | 42
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Central locking CL | 57
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Lighting Automatic headlight levelling control | 57
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Electr. energy management Battery management EBM | 42
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Anti-lock braking system ABS | 42
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Driver assistance systems Exterior mirror cameras | 2B
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Driver information Display/operating unit | 1H
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Instrumentation Instrument cluster | 30
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Engine management ECCS | 4B
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Heater/air conditioner Automatic A/C | 57
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Transmission control GS | 30
GT-R 3.8 Turbo Coupe | 3,8 | 357 | VR38DETT | 12.2008-8.2011 | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:AUDI:A3 1.8 TFSI quattro

AUDI A3 1.8 TFSI quattro

A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Airbag AB | 30
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | 4WD electronics Four-wheel drive electronics | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Traction control system ABS/ASR | 5A
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Electr. energy management Battery management EBM | 4F
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Engine management Motronic MED | 5A
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Navigation system | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Central electronics ZE | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Lighting ALWR | 58
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Supplementary heater | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Telephone | 1L
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Central electronics ZE | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Lighting ALWR / Adaptive cornering light | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4C
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Parking aid Park Distance Control (PDC) | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Parking aid Parking assistant | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Sound system | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information TV tuner | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Driver side door control unit | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Automatic A/C | 43
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 28
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Passenger side door control unit | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Steering column switch module | 57
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Running gear/steering Electromechanical power steering | 1H
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Anti-theft device Immobiliser | 30
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | System overview System overview | 01
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Transmission control 7-speed double clutch transmission | 1H
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Service Interval reset | 1G
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 30
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 05
A3 1.8 TFSI quattro | 1,8 | 118 | CDAA | 7.2008- | Diagnosis/bus systems Gateway | 1H
A3 1.8 TFSI quattro | 1,8 | 132 | CJSB | 8.2012- | System overview System overview | 01
A3 1.8 TFSI quattro | 1,8 | 132 | CJSB | 8.2012- | Running gear/steering Electromechanical power steering | 1H
A3 1.8 TFSI quattro | 1,8 | 132 | CJSB | 8.2012- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI quattro | 1,8 | 132 | CJSB | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 TFSI quattro | 1,8 | 132 | CJSB | 8.2012- | Electr. energy management Battery management EBM | 4F


DVD 2019/1:PKW:BMW:Z 4 sDrive 23 i

BMW Z 4 sDrive 23 i

Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Transmission control Selector lever module | 4B
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Parking aid Park Distance Control (PDC) | 57
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Anti-theft device Access system/immobilizer | 1H
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Driver information Antenna amplifier | 57
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Convenience electronics Electronic ignition lock EZS | 1H
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Engine management EKP control | 5A
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Electr. energy management Battery replacement | 2F
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Central electronics Driver side central electronics | 42
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Driver information Audio gateway | 57
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Driver information Navigation system | 4B
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Transmission control 6-speed automatic transmission | 57
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Convenience electronics Electric convertible top control | 57
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Convenience electronics Roof operating unit | 42
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Central electronics Passenger side central electronics | 4B
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Driver information Audio operating element | 4B
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Driver information Audio operating element | 57
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Driver information Audio gateway | 57
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Airbag AB | 4H
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | System overview System overview | 30
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Service Service display | 1Q
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Driver information Audio | 4B
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Central electronics Driver side central electronics | 42
Z 4 sDrive 23 i | 2,5 | 150 | N52 B25... | 4.2009- | Engine management MSV | 57


DVD 2019/1:PKW:BMW:Z 4 sDrive 30 i

BMW Z 4 sDrive 30 i

Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | System overview System overview | 30
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Airbag AB | 4H
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Driver information Audio gateway | 57
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Transmission control Selector lever module | 4B
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Driver information Antenna amplifier | 57
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Parking aid Park Distance Control (PDC) | 57
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Convenience electronics Roof operating unit | 42
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Driver information Audio operating element | 4B
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Anti-theft device Access system/immobilizer | 1H
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Convenience electronics Electric convertible top control | 57
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Central electronics Driver side central electronics | 42
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Central electronics Driver side central electronics | 42
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Electr. energy management Battery replacement | 2F
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Driver information Audio gateway | 57
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Engine management EKP control | 5A
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Engine management MSV | 57
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Central electronics Passenger side central electronics | 4B
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Driver information Navigation system | 4B
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Transmission control 6-speed automatic transmission | 57
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Service Service display | 1Q
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Driver information Audio | 4B
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Driver information Audio operating element | 57
Z 4 sDrive 30 i | 3 | 190 | N52 B30... | 4.2009- | Convenience electronics Electronic ignition lock EZS | 1H


DVD 2019/1:PKW:BMW:Z 4 sDrive 35 i

BMW Z 4 sDrive 35 i

Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Central electronics Driver side central electronics | 42
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Driver information Audio | 4B
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Central electronics Driver side central electronics | 42
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Service Service display | 1Q
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Convenience electronics Electric convertible top control | 57
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Driver information Audio operating element | 57
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Transmission control Selector lever module | 4B
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Driver information Audio gateway | 57
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Central electronics Passenger side central electronics | 4B
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Driver information Audio gateway | 57
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Driver information Antenna amplifier | 57
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Engine management MSV | 57
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Transmission control 6-speed automatic transmission | 57
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Driver information Audio operating element | 4B
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Airbag AB | 4H
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | System overview System overview | 30
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Driver information Navigation system | 4B
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Electr. energy management Battery replacement | 2F
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Parking aid Park Distance Control (PDC) | 57
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Anti-theft device Access system/immobilizer | 1H
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Engine management EKP control | 5A
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Convenience electronics Electronic ignition lock EZS | 1H
Z 4 sDrive 35 i | 3 | 225 | N54 B30A | 4.2009- | Convenience electronics Roof operating unit | 42


DVD 2019/1:PKW:DAIHATSU:Luxio 1.5i

DAIHATSU Luxio 1.5i

Luxio 1.5i | 1,5 | 71 | 3SZVE | 1.2009- | Engine management EFI (OBD II) | 01
Luxio 1.5i | 1,5 | 71 | 3SZVE | 1.2009- | Engine management EFI/MPI | 42


DVD 2019/1:PKW:FIAT:Punto 1.4 16V T-Jet

FIAT Punto 1.4 16V T-Jet

Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Airbag AB Autoliv | 42
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Service Service display | 1G
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Anti-lock braking system ABS | 4E
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Anti-lock braking system ABS | 63
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Engine management Motronic ME | 45
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Service Interval reset | 1G
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Instrumentation Instrument cluster | 5A
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Central electronics ZE | 05
Punto 1.4 16V T-Jet | 1,4 | 112 |  | 8.2012- | Instrumentation Instrument cluster | 4L
Punto 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 2.2009-7.2012 | Central electronics ZE | 05
Punto 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 2.2009-7.2012 | Engine management Motronic ME | 45
Punto 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 2.2009-7.2012 | Driver information Audio / telematics | 4B
Punto 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 2.2009-7.2012 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 2.2009-7.2012 | Anti-lock braking system ABS | 4D
Punto 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 2.2009-7.2012 | Anti-lock braking system ABS | 4E
Punto 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 2.2009-7.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 2.2009-7.2012 | Instrumentation Instrument cluster | 5A
Punto 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 2.2009-7.2012 | Parking aid Park Distance Control (PDC) | 1H
Punto 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 2.2009-7.2012 | Airbag AB Autoliv | 42
Punto 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 2.2009-7.2012 | Service Service display | 01
Punto 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 2.2009-7.2012 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:JAGUAR:XF 3.0 D

JAGUAR XF 3.0 D

XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Transmission control 6/8-speed automatic transmission | 4F
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Engine management EDC 17CP11 | 5A
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Central display | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | System overview System overview | 03
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Lighting Main beam control | 05
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Lighting Adaptive cornering light | 4F
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Braking system Electronic parking brake | 4H
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Instrumentation Instrument cluster | 42
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Transmission control Electr. gear selector module | 4F
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Airbag AB | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver assistance systems Blind spot object detection, left | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Belt tensioner Driver side belt tensioner | 4F
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Diagnosis/bus systems Gateway | 1H
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Central electronics Rear central electronics | 4L
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Convenience electronics Passenger side door control unit | 4B
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Running gear/steering Adaptive damping system | 1H
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Digital audio system | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Audio | 4D
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Convenience electronics Front passenger side seat control unit | 4B
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Convenience electronics Driver side seat control unit | 4B
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Running gear/steering Chassis Control | 4B
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Airbag Seat occupied sensor | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Braking system Electronic parking brake | 1H
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information TV tuner | 4D
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Satellite receiver | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Heater/air conditioner Automatic A/C | 1H
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Convenience electronics Driver side door control unit | 4B
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver assistance systems Blind spot object detection, right | 42
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Navigation system | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Digital audio system C | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Belt tensioner Passenger side belt tensioner | 4F
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Instrumentation Instrument cluster | 42
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Telephone | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Anti-theft device Access/start authorization | 4D
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Central electronics Front central electronics | 4D
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Heater/air conditioner Front seat climate control | 4D
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Info display | 4F
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Parking aid Park Distance Control (PDC) | 4D
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Info display | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Anti-theft device Access system/immobilizer | 22
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Accessory interface | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Belt tensioner Belt tensioner | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Convenience electronics Electronic rear lid actuation | 4F
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Central operating unit | 30
XF 3.0 D | 3 | 155 | 3.2009-8.2011 | Driver information Audio amplifier | 4F


DVD 2019/1:PKW:KIA:Soul 1.6 CRDi

KIA Soul 1.6 CRDi

Soul 1.6 CRDi | 1,6 | 85 | D4FB | 2.2009- | Anti-theft device Access/start authorization | 4K
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 2.2009- | Central electronics ZE | 3B
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 2.2009- | Heater/air conditioner Automatic A/C | 42
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 2.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 2.2009- | Anti-theft device Access/start authorization | 4K
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 2.2009- | Airbag AB | 30
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 2.2009- | Central electronics ZE | 3B
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 2.2009- | Anti-lock braking system ABS | 4L
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 2.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 2.2009- | Engine management EDC 17CP14 | 4C
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 3.2014- | Zentralelektronik | 57
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 3.2014- | Airbag AB | 30
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 2.2009- | Heater/air conditioner Automatic A/C | 42
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 2.2009- | Transmission control 6-speed automatic transmission | 57
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 3.2014- | Instrumentation Instrument cluster | 57
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 2.2009- | Airbag AB | 30
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 2.2009- | Anti-lock braking system ABS | 42
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 3.2014- | Central electronics ZE | 57
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 2.2009- | Anti-lock braking system ABS | 4L
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 2.2009- | Transmission control 6-speed automatic transmission | 57
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 3.2014- | Heater/air conditioner Automatic A/C | 05
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 3.2014- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 2.2009- | Anti-lock braking system ABS | 42
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 3.2014- | Engine management EDC 17C57 | 4C
Soul 1.6 CRDi | 1,6 | 94 | D4FB | 3.2014- | Service Interval reset | 57
Soul 1.6 CRDi | 1,6 | 85 | D4FB | 2.2009- | Engine management EDC 17CP14 | 4C


DVD 2019/1:PKW:KIA:Sportage 2.0 4WD

KIA Sportage 2.0 4WD

Sportage 2.0 4WD | 2 | 104 | G4GC | 5.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 4WD | 2 | 104 | G4GC | 5.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 4WD | 2 | 104 | G4GC | 5.2007-5.2010 | Airbag AB | 22
Sportage 2.0 4WD | 2 | 104 | G4GC | 5.2007-5.2010 | Central electronics ZE | 42
Sportage 2.0 4WD | 2 | 104 | G4GC | 5.2007-5.2010 | 4WD electronics Four-wheel drive electronics | 4B
Sportage 2.0 4WD | 2 | 104 | G4GC | 5.2007-5.2010 | Airbag AB | 30
Sportage 2.0 4WD | 2 | 104 | G4GC | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 57
Sportage 2.0 4WD | 2 | 104 | G4GC | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 30


DVD 2019/1:PKW:KIA:Sportage 2.0 CRDi 4WD

KIA Sportage 2.0 CRDi 4WD

Sportage 2.0 CRDi 4WD | 2 | 83 | D4EA | 9.2004-4.2007 | Central electronics ZE | 42
Sportage 2.0 CRDi 4WD | 2 | 83 | D4EA | 9.2004-4.2007 | Anti-lock braking system ABSK | 4L
Sportage 2.0 CRDi 4WD | 2 | 83 | D4EA | 9.2004-4.2007 | 4WD electronics Four-wheel drive electronics | 4B
Sportage 2.0 CRDi 4WD | 2 | 83 | D4EA | 9.2004-4.2007 | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi 4WD | 2 | 83 | D4EA | 9.2004-4.2007 | Engine management CR/EDC | 47
Sportage 2.0 CRDi 4WD | 2 | 83 | D4EA | 9.2004-4.2007 | Engine management EDC 16 C | 4B
Sportage 2.0 CRDi 4WD | 2 | 83 | D4EA | 9.2004-4.2007 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi 4WD | 2 | 83 | D4EA | 9.2004-4.2007 | Airbag AB | 30
Sportage 2.0 CRDi 4WD | 2 | 83 | D4EA | 9.2004-4.2007 | Transmission control 4-speed automatic transmission | 57
Sportage 2.0 CRDi 4WD | 2 | 83 | D4EA | 9.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 CRDi 4WD | 2 | 83 | D4EA | 9.2004-4.2007 | Airbag AB | 22
Sportage 2.0 CRDi 4WD | 2 | 100 | D4EA... | 1.2006-4.2007 | Engine management EDC 16 C | 4B
Sportage 2.0 CRDi 4WD | 2 | 100 | D4EA... | 1.2006-4.2007 | Engine management CR/EDC | 47
Sportage 2.0 CRDi 4WD | 2 | 100 | D4EA... | 1.2006-4.2007 | Transmission control 4-speed automatic transmission | 57
Sportage 2.0 CRDi 4WD | 2 | 100 | D4EA... | 1.2006-4.2007 | Airbag AB | 30
Sportage 2.0 CRDi 4WD | 2 | 100 | D4EA... | 1.2006-4.2007 | 4WD electronics Four-wheel drive electronics | 4B
Sportage 2.0 CRDi 4WD | 2 | 100 | D4EA... | 1.2006-4.2007 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi 4WD | 2 | 100 | D4EA... | 1.2006-4.2007 | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi 4WD | 2 | 100 | D4EA... | 1.2006-4.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 CRDi 4WD | 2 | 100 | D4EA... | 1.2006-4.2007 | Airbag AB | 22
Sportage 2.0 CRDi 4WD | 2 | 100 | D4EA... | 1.2006-4.2007 | Central electronics ZE | 42
Sportage 2.0 CRDi 4WD | 2 | 100 | D4EA... | 1.2006-4.2007 | Anti-lock braking system ABSK | 4L


DVD 2019/1:PKW:NISSAN:Livina 1.6 16V Flex

NISSAN Livina 1.6 16V Flex

Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Engine management ECCS 2 | 4C
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Transmission control EGS | 57
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Central electronics ZE | 42
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Heater/air conditioner Automatic A/C | 30
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Electr. energy management Battery management EBM | 42
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Airbag AB | 30
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Central electronics ZE | 57
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Heater/air conditioner Automatic A/C | 57
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Anti-lock braking system ABS | 42
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Instrumentation Instrument cluster | 30
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Anti-lock braking system ABS | 6B
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Engine management ECCS | 4B
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Transmission control GS | 30
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Engine management Sirius | 42
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Anti-lock braking system ABS | 4B
Livina 1.6 16V Flex | 1,6 | 77 | K4M | 3.2009- | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:NISSAN:Livina 1.8 16V Flex

NISSAN Livina 1.8 16V Flex

Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Engine management ECCS 2 | 4C
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Running gear/steering Electric power steering | 42
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Anti-lock braking system ABS | 4B
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Airbag AB | 30
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Transmission control GS | 30
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Electr. energy management Battery management EBM | 42
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Transmission control EGS | 57
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Anti-lock braking system ABS | 42
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Heater/air conditioner Automatic A/C | 30
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Instrumentation Instrument cluster | 30
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Central electronics ZE | 57
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Anti-lock braking system ABS | 6B
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Central electronics ZE | 42
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Engine management ECCS | 4B
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 3.2009- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:RENAULT:Symbol 1.6 16V Hi-Flex

RENAULT Symbol 1.6 16V Hi-Flex

Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Airbag AB |
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Engine management Valeo | 5A
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Diagnosis/bus systems Check VIN | 01
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Airbag AB |
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Airbag AB | 09
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Engine management EMS | 57
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Airbag AB | 4H
Symbol 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2009- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:SEAT:Exeo ST 1.6

SEAT Exeo ST 1.6

Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Airbag AB | 30
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Driver information TV tuner | 42
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Transmission control Continuously variable transmission (CVT) | 1H
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Anti-theft device Access system/immobilizer | 30
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | System overview System overview | 01
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Driver information Audio | 42
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Service Interval reset | 1G
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Instrumentation Instrument cluster | 57
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Parking aid Parking assistant | 57
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Central electronics ZE | 57
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Steering wheel electron. Multi-function steering wheel | 42
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Lighting ALWR / Adaptive cornering light | 57
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Engine management Simos | 57
Exeo ST 1.6 | 1,6 | 75 | ALZ | 6.2009-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42


DVD 2019/1:PKW:SEAT:Exeo ST 1.8

SEAT Exeo ST 1.8

Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Engine management Motronic ME | 57
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Lighting ALWR / Adaptive cornering light | 57
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Transmission control Continuously variable transmission (CVT) | 1H
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Driver information TV tuner | 42
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Anti-theft device Access system/immobilizer | 30
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Driver information Audio | 42
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Central electronics ZE | 57
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Parking aid Parking assistant | 57
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | System overview System overview | 01
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Airbag AB | 30
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Service Interval reset | 1G
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Instrumentation Instrument cluster | 57
Exeo ST 1.8 | 1,8 | 110 | CFMA | 6.2009-5.2010 | Steering wheel electron. Multi-function steering wheel | 42


DVD 2019/1:PKW:SEAT:Exeo ST 2.0 TDI

SEAT Exeo ST 2.0 TDI

Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Driver information TV tuner | 42
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Steering wheel electron. Multi-function steering wheel | 42
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Parking aid Parking assistant | 57
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Central electronics ZE | 57
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Lighting ALWR / Adaptive cornering light | 57
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | System overview System overview | 01
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Instrumentation Instrument cluster | 57
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Driver information Audio | 42
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Service Interval reset | 1G
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Anti-theft device Access system/immobilizer | 30
Exeo ST 2.0 TDI | 2 | 105 | CAGA | 6.2009- | Airbag AB | 30
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Driver information Audio | 42
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Anti-theft device Access system/immobilizer | 30
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Parking aid Parking assistant | 57
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Lighting ALWR / Adaptive cornering light | 57
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Steering wheel electron. Multi-function steering wheel | 42
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Service Interval reset | 1G
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Airbag AB | 30
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | System overview System overview | 01
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Instrumentation Instrument cluster | 57
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Central electronics ZE | 57
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Driver information TV tuner | 42
Exeo ST 2.0 TDI | 2 | 88 | CAGC | 7.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Parking aid Parking assistant | 57
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Central electronics ZE | 57
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | System overview System overview | 01
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Instrumentation Instrument cluster | 57
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Driver information Audio | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Lighting ALWR / Adaptive cornering light | 57
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Anti-theft device Access system/immobilizer | 30
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Airbag AB | 30
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Driver information TV tuner | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Steering wheel electron. Multi-function steering wheel | 42
Exeo ST 2.0 TDI | 2 | 125 | CAHA | 6.2009- | Service Interval reset | 1G
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Service Interval reset | 1G
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driver information Audio | 42
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Anti-theft device Access system/immobilizer | 30
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Central electronics ZE | 57
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Driver information TV tuner | 42
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Parking aid Parking assistant | 57
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Airbag AB | 30
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Lighting ALWR / Adaptive cornering light | 57
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Instrumentation Instrument cluster | 57
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | System overview System overview | 01
Exeo ST 2.0 TDI | 2 | 125 | CGLB | 1.2012- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Central electronics ZE | 57
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Instrumentation Instrument cluster | 57
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Parking aid Parking assistant | 57
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Service Interval reset | 1G
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Anti-theft device Access system/immobilizer | 30
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driver information Audio | 42
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Lighting ALWR / Adaptive cornering light | 57
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Airbag AB | 30
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | System overview System overview | 01
Exeo ST 2.0 TDI | 2 | 105 | CJCA | 1.2012- | Driver information TV tuner | 42
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Anti-theft device Access system/immobilizer | 30
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Service Interval reset | 1G
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Audio | 42
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Airbag AB | 30
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | System overview System overview | 01
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Central electronics ZE | 57
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Instrumentation Instrument cluster | 57
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information TV tuner | 42
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Parking aid Parking assistant | 57
Exeo ST 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Lighting ALWR / Adaptive cornering light | 57


DVD 2019/1:PKW:TOYOTA:RAV4 2.4 4x4

TOYOTA RAV4 2.4 4x4

RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Anti-theft device Access/start authorization | 05
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Gateway | 1H
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Engine management TCCS | 4C
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Gateway | 1H
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Heater/air conditioner Air conditioner | 4B
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Vehicle speed Tempomat | 1H
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Convenience electronics Roof operating unit | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Vehicle speed Tempomat | 1H
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Roof operating unit | 42
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Central electronics ZE | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | System overview System overview | 22
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Engine management TCCS | 4C
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Transmission control Automatic transmission | 4B
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Anti-theft device Access/start authorization | 05
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Heater/air conditioner Automatic A/C | 47
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Electr. energy management Battery management EBM | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Alarm system Anti-theft alarm system | 57
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Running gear/steering Electric power steering | 4F
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Airbag AB | 1K
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Airbag AB | 3C
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Airbag Seat occupied sensor | 1H
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Alarm system Anti-theft alarm system | 57
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Engine management Start control | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Heater/air conditioner Air conditioner | 4B
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Transmission control Automatic transmission | 4B
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Airbag AB | 3C
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Braking system Electronic parking brake | 57
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Engine management Automatic start/stop | 5A
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Central electronics ZE | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Accessor Gateway | 30
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Gateway | 30
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Rear right window lifter motor | 57
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Transmission control Automatic transmission | 4B
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Instrumentation Instrument cluster | 40
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Driver"s door control unit | 01
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Running gear/steering Electric power steering | 4F
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Instrumentation Instrument cluster | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Transmission control 4/5-speed automatic transmission | 42
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Driver information Navigation system | 3C
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Engine management TCCS II V | 4B
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Lighting Headlamp level control | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Airbag AB | 30
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Running gear/steering Lane change warning | 57
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Driver information Navigation system | 3C
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Rear left window lifter motor | 57
RAV4 2.4 4x4 | 2,4 | 120 | 2AZFE | 8.2003-11.2005 | Instrumentation Instrument cluster | 42
RAV4 2.4 4x4 | 2,4 | 125 | 2AZFE | 11.2005- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:AUDI:A3 1.6 Cabriolet

AUDI A3 1.6 Cabriolet

A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Mediaplayer | 30
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Engine management Simos | 4B
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Heater/air conditioner Automatic A/C | 43
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Telephone | 1L
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Mediaplayer | 05
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Parking aid Parking assistant | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Sound system | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Diagnosis/bus systems Gateway | 1H
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information TV tuner | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Lighting Automatic headlight levelling control | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Electric convertible top control | 4D
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Traction control system ABS/ASR | 5A
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Passenger side door control unit | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Driver side door control unit | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Lighting ALWR | 58
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Running gear/steering Electromechanical power steering | 1H
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Heater/air conditioner Supplementary heater | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Parking aid Park Distance Control (PDC) | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Steering column switch module | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Lighting ALWR / Adaptive cornering light | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Service Interval reset | 1G
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Electr. energy management Battery management EBM | 4F
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Central electronics ZE | 57
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Central electronics ZE | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Mediaplayer | 4D
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Airbag AB | 30
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Transmission control 6-speed automatic transmission | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Rear right door control unit | 44
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | System overview System overview | 01
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Mediaplayer | 28
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Rear left door control unit | 44
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Driver information Navigation system | 42
A3 1.6 Cabriolet | 1,6 | 75 | BSE | 9.2008-5.2010 | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:AUDI:A5 2.0 TDI Cabriolet

AUDI A5 2.0 TDI Cabriolet

A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Mediaplayer | 30
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Service Interval reset | 1G
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Mediaplayer | 05
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Parking aid Parking assistant | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Lighting Main beam assistant | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Running gear/steering Active steering | 1H
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Telephone | 1L
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 125 | CAHA | 5.2009- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Parking aid Parking assistant | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Service Interval reset | 1G
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Mediaplayer | 30
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Mediaplayer | 05
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Running gear/steering Active steering | 1H
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Lighting Main beam assistant | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Telephone | 1L
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CAHB | 5.2009- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Mediaplayer | 30
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Parking aid Parking assistant | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Running gear/steering Active steering | 1H
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Service Interval reset | 1G
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Lighting Main beam assistant | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Telephone | 1L
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driver information Mediaplayer | 05
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 130 | CGLC | 10.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Mediaplayer | 05
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Mediaplayer | 30
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Telephone | 1L
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Lighting Main beam assistant | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Running gear/steering Active steering | 1H
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Parking aid Parking assistant | 57
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Service Interval reset | 1G
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 120 | CGLD | 10.2011- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Service Interval reset | 1G
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Mediaplayer | 30
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Lighting Main beam assistant | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Mediaplayer | 05
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Parking aid Parking assistant | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Running gear/steering Active steering | 1H
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Driver information Telephone | 1L
A5 2.0 TDI Cabriolet | 2 | 105 | CJCA | 10.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Telephone | 1L
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Lighting Main beam assistant | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 1H
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 1G
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 05
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 30
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CJCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 1H
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Lighting Main beam assistant | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 05
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 1L
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 1G
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 30
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Running gear/steering Active steering | 1H
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Parking aid Parking assistant | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Service Interval reset | 1G
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Driver information Telephone | 1L
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Lighting Main beam assistant | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 30
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 05
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet | 2 | 110 | CSUA | 5.2014- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Cabriolet | 2 | 140 | DESA | 3.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Cabriolet | 2 | 140 | DESA | 3.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet | 2 | 140 | DESA | 3.2017- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 140 | DETA | 3.2017- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 140 | DETA | 3.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet | 2 | 140 | DETA | 3.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Cabriolet | 2 | 110 | DEUA | 8.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Cabriolet | 2 | 110 | DEUA | 8.2017- | System overview System overview | 01
A5 2.0 TDI Cabriolet | 2 | 110 | DEUA | 8.2017- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A5 2.0 TFSI Cabriolet

AUDI A5 2.0 TFSI Cabriolet

A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Parking aid Parking assistant | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Telephone | 1L
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Mediaplayer | 05
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Lighting Main beam assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Service Interval reset | 1G
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Driver information Mediaplayer | 30
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CAEA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 30
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Telephone | 1L
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Service Interval reset | 1G
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Parking aid Parking assistant | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Lighting Main beam assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 05
A5 2.0 TFSI Cabriolet | 2 | 155 | CAEB | 5.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Lighting Main beam assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Parking aid Parking assistant | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Service Interval reset | 1G
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Mediaplayer | 05
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Telephone | 1L
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Mediaplayer | 30
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 162 | CAED | 9.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Service Interval reset | 1G
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Mediaplayer | 30
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Lighting Main beam assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Parking aid Parking assistant | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Telephone | 1L
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Mediaplayer | 05
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 132 | CDNB | 3.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet | 2 | 0 | CDNC | 9.2013-8.2014 | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 0 | CDNC | 9.2013-8.2014 | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 0 | CDNC | 9.2013-8.2014 | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Service Interval reset | 1G
A5 2.0 TFSI Cabriolet | 2 | 0 | CDNC | 9.2013-8.2014 | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Parking aid Parking assistant | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 05
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Telephone | 1L
A5 2.0 TFSI Cabriolet | 2 | 0 | CDNC | 9.2013-8.2014 | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Lighting Main beam assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 30
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 155 | CDNC | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 05
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Lighting Main beam assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 1G
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 1L
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 30
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Service Interval reset | 1G
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Lighting Main beam assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 05
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Parking aid Parking assistant | 57
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 30
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Driver information Telephone | 1L
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet | 2 | 169 | CNCE | 8.2015- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet | 2 | 140 | CVKB | 3.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Cabriolet | 2 | 140 | CVKB | 3.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 140 | CVKB | 3.2017- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 185 | CYRB | 3.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Cabriolet | 2 | 185 | CYRB | 3.2017- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 185 | CYRB | 3.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 185 | DDWA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Cabriolet | 2 | 185 | DDWA | 5.2017- | System overview System overview | 01
A5 2.0 TFSI Cabriolet | 2 | 185 | DDWA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 140 | DEMA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Cabriolet | 2 | 140 | DEMA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet | 2 | 140 | DEMA | 5.2017- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:A5 2.0 TFSI Cabriolet quattro

AUDI A5 2.0 TFSI Cabriolet quattro

A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | System overview System overview | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Service Interval reset | 1G
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Parking aid Parking assistant | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 05
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Telephone | 1L
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Driver information Mediaplayer | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Lighting Main beam assistant | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CAEB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Telephone | 1L
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Parking aid Parking assistant | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 05
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Lighting Main beam assistant | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | System overview System overview | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Service Interval reset | 1G
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 155 | CDNC | 3.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 1G
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Lighting Main beam assistant | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 05
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 1L
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Lighting Main beam assistant | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Parking aid Parking assistant | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | System overview System overview | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 05
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Driver information Telephone | 1L
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Service Interval reset | 1G
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Cabriolet quattro | 2 | 185 | CYMC | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 185 | CYMC | 1.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 185 | CYMC | 1.2017- | System overview System overview | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 185 | CYRB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 185 | CYRB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Cabriolet quattro | 2 | 185 | CYRB | 11.2016- | System overview System overview | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 185 | DDWA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet quattro | 2 | 185 | DDWA | 5.2017- | System overview System overview | 01
A5 2.0 TFSI Cabriolet quattro | 2 | 185 | DDWA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:A5 2.0 TFSI Coupe quattro

AUDI A5 2.0 TFSI Coupe quattro

A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Lighting ALWR | 58
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Central electronics ZE III | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Central electronics ZE | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information TV tuner | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Central electronics ZE II | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | System overview System overview | 01
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Mediaplayer | 05
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Service Interval reset | 1G
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Telephone | 1L
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Lighting Main beam assistant | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Running gear/steering Active steering | 1H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Mediaplayer | 30
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Navigation system | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Audio | 4B
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Parking aid Parking assistant | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CAEB | 6.2008-5.2013 | Driver information Sound system | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Telephone | 1L
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 30
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Audio | 4B
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 05
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Parking aid Parking assistant | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Service Interval reset | 1G
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Central electronics ZE | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Sound system | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Coupe quattro | 2 | 164 | CAED | 9.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 05
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Telephone | 1L
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Sound system | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Central electronics ZE | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Service Interval reset | 1G
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Lighting Main beam assistant | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Lighting ALWR | 58
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 30
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Parking aid Parking assistant | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driver information Audio | 4B
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Coupe quattro | 2 | 155 | CDNC | 6.2008- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 30
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 1L
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 1G
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 05
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Coupe quattro | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Central electronics ZE | 57
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Driver information Audio | 4B
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Driver information Sound system | 42
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Driver information Telephone | 1L
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 30
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Parking aid Parking assistant | 57
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Service Interval reset | 1G
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Coupe quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 05
A5 2.0 TFSI Coupe quattro | 2 | 185 | CYMC | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Coupe quattro | 2 | 185 | CYMC | 11.2016- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro | 2 | 185 | CYMC | 11.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe quattro | 2 | 185 | CYRB | 6.2016- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro | 2 | 185 | CYRB | 6.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe quattro | 2 | 185 | CYRB | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Coupe quattro | 2 | 183 | CYRC | 6.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe quattro | 2 | 183 | CYRC | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Coupe quattro | 2 | 183 | CYRC | 6.2016- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro | 2 | 185 | DDWA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Coupe quattro | 2 | 185 | DDWA | 5.2017- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro | 2 | 185 | DDWA | 5.2017- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A5 2.7 TDI Cabriolet

AUDI A5 2.7 TDI Cabriolet

A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Service Interval reset | 1G
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Central electronics ZE II | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Braking system Electronic parking brake | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Display/operating unit | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Mediaplayer | 4D
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Mediaplayer | 30
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Trailer control unit | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | System overview System overview | 01
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Sound system | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Heater/air conditioner Climatronic | 4B
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Lighting ALWR | 58
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Information electronics | 4C
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Telephone | 1L
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Lane change assistant | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Mediaplayer | 05
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Parking aid Reversing camera | 30
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Running gear/steering Active steering | 1H
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Instrumentation Instrument cluster | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Mediaplayer | 28
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Lighting Automatic headlight levelling control | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Lighting Main beam assistant | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Rear right door control unit | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Parking aid Parking assistant | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Driver side door control unit | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information TV tuner | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Central electronics ZE III | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Central electronics ZE | 57
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Audio | 4B
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Driver information Navigation system | 42
A5 2.7 TDI Cabriolet | 2,7 | 140 | CGKA | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Rear left door control unit | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Navigation system | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Central electronics ZE III | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Instrumentation Instrument cluster | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Lane change assistant | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Driver side door control unit | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Central electronics ZE | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Braking system Electronic parking brake | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Lighting Automatic headlight levelling control | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Display/operating unit | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Mediaplayer | 28
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Audio | 4B
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Heater/air conditioner Climatronic | 4B
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information TV tuner | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Mediaplayer | 4D
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Trailer control unit | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Central electronics ZE II | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Running gear/steering Active steering | 1H
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Lighting Main beam assistant | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Parking aid Parking assistant | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Mediaplayer | 05
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Service Interval reset | 1G
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | System overview System overview | 01
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Rear right door control unit | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Information electronics | 4C
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Parking aid Reversing camera | 30
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Lighting ALWR | 58
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Telephone | 1L
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Sound system | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Driver information Mediaplayer | 30
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Cabriolet | 2,7 | 120 | CGKB | 5.2009- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A5 3.0 TDI Cabriolet quattro

AUDI A5 3.0 TDI Cabriolet quattro

A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Parking aid Parking assistant | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Lighting ALWR | 58
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | System overview System overview | 01
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Mediaplayer | 30
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Heater/air conditioner Automatic A/C | 43
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Telephone | 1L
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Central electronics ZE | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Braking system Electronic parking brake | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Display/operating unit | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Mediaplayer | 4D
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Service Interval reset | 1G
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Central electronics ZE II | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Audio | 4B
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Lighting Main beam assistant | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Sound system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Mediaplayer | 05
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Parking aid Reversing camera | 30
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Running gear/steering Active steering | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Mediaplayer | 28
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Navigation system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Central electronics ZE III | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information Information electronics | 4C
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TDI Cabriolet quattro | 3 | 176 | CCWA | 3.2009- | Driver information TV tuner | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Sound system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Navigation system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information TV tuner | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Lighting ALWR | 58
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Service Interval reset | 1G
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Parking aid Parking assistant | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Central electronics ZE II | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Audio | 4B
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Mediaplayer | 30
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | System overview System overview | 01
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Mediaplayer | 05
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Telephone | 1L
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Central electronics ZE | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Running gear/steering Active steering | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Central electronics ZE III | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CDUC | 10.2011- | Lighting Main beam assistant | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Telephone | 1L
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Information electronics | 4C
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Central electronics ZE | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Central electronics ZE III | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 30
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Lighting ALWR | 58
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Audio | 4B
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | System overview System overview | 01
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Display/operating unit | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information TV tuner | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Active steering | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Parking aid Parking assistant | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Central electronics ZE II | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 05
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Sound system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Parking aid Reversing camera | 30
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Lighting Main beam assistant | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Braking system Electronic parking brake | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Service Interval reset | 1G
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 4D
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 28
A5 3.0 TDI Cabriolet quattro | 3 | 180 | CKVC | 6.2013- | Driver information Navigation system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Driver information TV tuner | 42
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Driver information Mediaplayer | 4D
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Parking aid Parking assistant | 57
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Lighting Main beam assistant | 42
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Driver information Audio | 4B
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Running gear/steering Active steering | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Driver information Mediaplayer | 28
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Driver information Sound system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Parking aid Reversing camera | 30
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Central electronics ZE | 57
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Central electronics ZE III | 57
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Central electronics ZE II | 42
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Driver information Information electronics | 4C
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Lighting ALWR | 58
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | System overview System overview | 01
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Driver information Telephone | 1L
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Driver information Mediaplayer | 05
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Driver information Navigation system | 42
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Driver information Display/operating unit | 42
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Driver information Mediaplayer | 30
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Service Interval reset | 1G
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CSWB | 12.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CSWB | 12.2016- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 160 | CSWB | 12.2016- | System overview System overview | 01
A5 3.0 TDI Cabriolet quattro | 3 | 210 | DCPC | 11.2016- | System overview System overview | 01
A5 3.0 TDI Cabriolet quattro | 3 | 210 | DCPC | 11.2016- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Cabriolet quattro | 3 | 210 | DCPC | 11.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:A5 3.2 FSI Cabriolet

AUDI A5 3.2 FSI Cabriolet

A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 30
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Electromechanical power steering | 1H
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Sound system | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 05
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Trailer control unit | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Lane keeping assist | 1H
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 28
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE III | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Heater/air conditioner Climatronic | 4B
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | System overview System overview | 01
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Adaptive damping system | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE II | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Parking aid Parking assistant | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Anti-theft device Access system/immobilizer | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Lighting ALWR | 58
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Lighting Automatic headlight levelling control | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Audio | 4B
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Information electronics | 4C
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Display/operating unit | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Driver seat memory | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information TV tuner | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Heater/air conditioner Automatic A/C | 43
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Diagnosis/bus systems Gateway | 1H
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Driver side door control unit | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Passenger side door control unit | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Parking aid Reversing camera | 30
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Lighting Main beam assistant | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Active steering | 1H
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Lane change assistant | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Instrumentation Instrument cluster | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Rear right door control unit | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Braking system Electronic parking brake | 57
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 4D
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Navigation system | 42
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Driver information Telephone | 1L
A5 3.2 FSI Cabriolet | 3,2 | 195 | CALA | 3.2009- | Service Interval reset | 1G


DVD 2019/1:PKW:AUDI:A5 3.2 FSI Cabriolet quattro

AUDI A5 3.2 FSI Cabriolet quattro

A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Trailer control unit | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Parking aid Reversing camera | 30
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Rear right door control unit | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Diagnosis/bus systems Gateway | 1H
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Instrumentation Instrument cluster | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Driver side door control unit | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Heater/air conditioner Climatronic | 4B
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Telephone | 1L
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE II | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Rear left door control unit | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 05
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Electromechanical power steering | 1H
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 4D
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Lighting Main beam assistant | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Display/operating unit | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information TV tuner | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 30
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE III | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Braking system Electronic parking brake | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Passenger seat memory | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | System overview System overview | 01
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Heater/air conditioner Automatic A/C | 43
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Service Interval reset | 1G
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Adaptive damping system | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Anti-theft device Access system/immobilizer | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Parking aid Parking assistant | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Active steering | 1H
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Lane keeping assist | 1H
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Lane change assistant | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Lighting Automatic headlight levelling control | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Information electronics | 4C
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Lighting ALWR | 58
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Audio | 4B
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 28
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Passenger side door control unit | 57
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Sound system | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Driver seat memory | 42
A5 3.2 FSI Cabriolet quattro | 3,2 | 195 | CALA | 3.2009- | Driver information Navigation system | 42


DVD 2019/1:PKW:CHEVROLET:Celta 1.0 VHCE Flexpower

CHEVROLET Celta 1.0 VHCE Flexpower

Celta 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 1.2009- | Engine management Multec | 4B
Celta 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 1.2009- | Anti-theft device Immobiliser | 30
Celta 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 1.2009- | Central electronics ZE | 57
Celta 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 1.2009- | Airbag AB | 3C
Celta 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 1.2009- | Engine management Motronic ME | 4B


DVD 2019/1:PKW:CHEVROLET:Corsa 1.0 VHCE Flexpower

CHEVROLET Corsa 1.0 VHCE Flexpower

Corsa 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 5.2008-12.2009 | Engine management Multec | 4B
Corsa 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 5.2008-12.2009 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:CHEVROLET:Vectra 2.0 Flexpower Next Edition

CHEVROLET Vectra 2.0 Flexpower Next Edition

Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Engine management Motronic ME | 46
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Engine management Motronic ME | 46
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Anti-lock braking system ABS | 42
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Central electronics ZE | 42
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Driver information Triple Information Display | 42
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Anti-theft device Immobiliser | 30
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Driver information Multi Information Display | 58
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 Flexpower Next Edition | 2 | 98 | X20XE | 3.2009-6.2011 | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:CITROEN:C 15 1.9 Diesel

CITROEN C 15 1.9 Diesel

C 15 1.9 Diesel | 1,9 | 44 | WJX | 6.2000-12.2005 | Engine management VE/EDC | 42


DVD 2019/1:PKW:HONDA:City New 1.5i ZX VTEC

HONDA City New 1.5i ZX VTEC

City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Heater/air conditioner Automatic A/C | 4D
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Convenience electronics Door control | 42
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Convenience electronics Electric window lifter | 57
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Diagnosis/bus systems Gateway | 22
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Driver information Info display | 05
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Engine management PGM-Fi | 57
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Wiper system Wiper control | 42
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Airbag AB | 42
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Instrumentation Instrument cluster | 05
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Central locking CL | 42
City New 1.5i ZX VTEC | 1,5 | 74 | L15A1 | 10.2005- | Anti-lock braking system ABS/ASR/ESP module | 1H


DVD 2019/1:PKW:LEXUS:GS 350 3.5 4x4

LEXUS GS 350 3.5 4x4

GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Transmission control Automatic transmission | 4B
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Driver seat switch module | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver assistance systems Blind spot object detection (slave) | 22
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Engine management TCCS | 4C
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Vehicle speed Tempomat | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | 4WD electronics Four-wheel drive electronics | 57
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver information Navigation system | 3C
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Rear left door control unit | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver assistance systems Active collision prevention | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | System overview System overview | 22
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Rear right door control unit | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Running gear/steering Dynamic rear axle steering | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Central electronics ZE | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Diagnosis/bus systems Multi Bus Monitor | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Parking aid Park Distance Control (PDC) | 57
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Passenger seat adjustment | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Running gear/steering Roll stability control | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Braking system Electronic parking brake | 57
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Rain sensor | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver information Night driving assistant | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Central electronics ZE | 47
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Diagnosis/bus systems Gateway | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Running gear/steering Adaptive suspension system | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Driver"s door control unit | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Diagnosis/bus systems Gateway | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Electronic ignition lock EZS | 57
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Tire monitoring system Tire pressure monitoring | 4F
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Electric window lifter | 40
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Airbag AB | 3C
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver assistance systems Active collision prevention | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Central electronics Front ZE | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Instrumentation Instrument cluster | 40
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Running gear/steering Lane keeping assist | 2B
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Central electronics ZE | 57
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Vehicle speed Tempomat | 1H
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Running gear/steering VGRS | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Diagnosis/bus systems Multi Bus Monitor | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Transmission control Automatic transmission | 4B
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Diagnosis/bus systems Accessor Gateway | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Passenger side door control unit | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Lighting Headlamp level control | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver information Telematics | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Central electronics ZE | 57
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Roof operating unit | 40
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Airbag Seat occupied sensor | 1H
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Steering column adjustment | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver assistance systems Blind spot object detection (master) | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driver information Night driving assistant | 42
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Convenience electronics Steering column switch module | 2B
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Driving safety system ESP Electronic stability program ESP | 4C
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Diagnosis/bus systems Multi Bus Gateway | 30
GS 350 3.5 4x4 | 3,5 | 232 | 2GRFSE | 8.2005-12.2012 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:LEXUS:LS 460 4.6i 4x4

LEXUS LS 460 4.6i 4x4

LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Rear left seat climate control | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Driver side front window lifter motor | 57
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Diagnosis/bus systems ECM Gateway | 1H
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left window lifter motor | 57
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Parking aid Park Distance Control (PDC) | 57
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Night driving assistant | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Roof operating unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Braking system Electronic parking brake | 57
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Pre-Crash system Pre-Crash / WIL VR | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Diagnosis/bus systems ECB Gateway | 1H
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Central electronics ZE | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Front right seat climate control | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Steering column adjustment | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rain sensor | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Rear right seat climate control | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Running gear/steering Electric power steering | 4F
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right electric seat adjustment | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Front left seat climate control | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Rear console switch module | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Running gear/steering Adaptive suspension system | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Instrumentation Instrument cluster | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Running gear/steering Lane keeping assist | 2B
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Vehicle speed Tempomat | 57
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Diagnosis/bus systems Mayday Gateway | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger side door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Central electronics ZE | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver assistance systems Blind spot object detection (master) | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Driver"s door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Airbag AB | 3C
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Pre-Crash system Pre-Crash / WIL VL | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Central electronics Front ZE | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Driver seat switch module | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Lighting Headlamp level control | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Electr. energy management Electric Power Control | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Diagnosis/bus systems WIL Gateway | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Engine management TCCS | 4C
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver assistance systems Blind spot object detection (slave) | 22
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger side door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Transmission control Automatic transmission | 4B
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Vehicle speed Tempomat | 1H
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger seat adjustment | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Automatic A/C | 47
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Console switch module | 40
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Seat adjustment Driver"s seat | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Telematics | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left door control unit | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Navigation system | 3C
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 57
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right window lifter motor | 57
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Anti-theft device Access/start authorization | 05
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Airbag Seat occupied sensor | 1H
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Steering column switch module | 2B
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Airbag AB | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Air conditioner | 4B
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Electric window lifter | 42
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | System overview System overview | 22
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left electric seat adjustment | 30
LS 460 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:LEXUS:LS 460L 4.6i 4x4

LEXUS LS 460L 4.6i 4x4

LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left door control unit | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Parking aid Park Distance Control (PDC) | 57
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Night driving assistant | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Telematics | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Running gear/steering Electric power steering | 4F
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Driver side front window lifter motor | 57
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Electric window lifter | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger side door control unit | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Central electronics ZE | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Running gear/steering Lane keeping assist | 2B
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 57
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Airbag Seat occupied sensor | 1H
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Driver"s door control unit | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Navigation system | 3C
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger seat adjustment | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Vehicle speed Tempomat | 1H
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Airbag AB | 3C
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rain sensor | 30
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Transmission control Automatic transmission | 4B
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Front left seat climate control | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Electr. energy management Electric Power Control | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Engine management TCCS | 4C
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Rear left seat climate control | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Central electronics ZE | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Console switch module | 40
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Running gear/steering Adaptive suspension system | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Diagnosis/bus systems WIL Gateway | 30
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Anti-theft device Access/start authorization | 05
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Seat adjustment Driver"s seat | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Pre-Crash system Pre-Crash / WIL VR | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear door control unit | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Driver seat switch module | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Vehicle speed Tempomat | 57
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | System overview System overview | 22
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right electric seat adjustment | 30
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver information Rear console switch module | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left window lifter motor | 57
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Air conditioner | 4B
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Lighting Headlamp level control | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Rear right seat climate control | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right window lifter motor | 57
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Steering column switch module | 2B
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Central electronics Front ZE | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Pre-Crash system Pre-Crash / WIL VL | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear left electric seat adjustment | 30
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Passenger side door control unit | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Braking system Electronic parking brake | 57
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Heater/air conditioner Automatic A/C | 47
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Roof operating unit | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Airbag AB | 30
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Rear right door control unit | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Driver assistance systems Active collision prevention | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
LS 460L 4.6i 4x4 | 4,6 | 270 | 1URFSE | 9.2008- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:LEXUS:LS 600h 5.0i 4x4

LEXUS LS 600h 5.0i 4x4

LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left electric seat adjustment | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4C
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Steering column switch module | 2B
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Rear left seat climate control | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver assistance systems Active collision prevention | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Roof operating unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Driver"s door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Air conditioner | 4B
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Pre-Crash system Pre-Crash / WIL VR | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger side door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Central electronics ZE | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver assistance systems Active collision prevention | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Pre-Crash system Pre-Crash / WIL VL | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right electric seat adjustment | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Diagnosis/bus systems ECM Gateway | 1H
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Front left seat climate control | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Central electronics ZE | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Park Distance Control (PDC) | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Vehicle speed Tempomat | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Night driving assistant | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Central electronics Front ZE | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Electr. energy management Electric Power Control | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Airbag Seat occupied sensor | 1H
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Automatic A/C | 47
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4G
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger side door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Seat adjustment Driver"s seat | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4C
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Adaptive suspension system | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | System overview System overview | 22
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Electric power steering | 4F
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Braking system Electronic parking brake | 57
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Diagnosis/bus systems ECB Gateway | 1H
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Steering column adjustment | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Lighting Headlamp level control | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Rear right seat climate control | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering VGRS | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Diagnosis/bus systems Mayday Gateway | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Electric window lifter | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rain sensor | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Anti-theft device Access/start authorization | 05
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Front roll stability control | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Steering wheel electron. Multi-function steering wheel | 2B
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Hybrid control Hybrid control | 4C
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Front right seat climate control | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Airbag AB | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Driver seat switch module | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Diagnosis/bus systems WIL Gateway | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger seat adjustment | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Lane keeping assist | 2B
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Instrumentation Instrument cluster | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left door control unit | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Parking aid Park Distance Control (PDC) | 57
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Driver side front window lifter motor | 57
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Navigation system | 3C
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Airbag AB | 3C
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Vehicle speed Tempomat | 57
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Rear roll stability control | 30
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Telematics | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Console switch module | 40
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Transmission control Automatic transmission | 4B
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger side front window lifter motor | 57
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Rear console switch module | 42
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right window lifter motor | 57
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left window lifter motor | 57
LS 600h 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Engine management TCCS | 4C


DVD 2019/1:PKW:LEXUS:LS 600hL 5.0i 4x4

LEXUS LS 600hL 5.0i 4x4

LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Rear left seat climate control | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4G
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Braking system Electronic parking brake | 57
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Electr. energy management Electric Power Control | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger side door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Lighting Headlamp level control | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left window lifter motor | 57
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Instrumentation Instrument cluster | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Front left seat climate control | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Diagnosis/bus systems WIL Gateway | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Front roll stability control | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Central electronics Front ZE | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Rear console switch module | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger side door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Navigation system | 3C
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4C
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Airbag AB | 3C
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Lane keeping assist | 2B
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Air conditioner | 4B
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Steering column switch module | 2B
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Central electronics ZE | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | System overview System overview | 22
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger seat adjustment | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Automatic A/C | 47
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Seat adjustment Driver"s seat | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right electric seat adjustment | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Electric window lifter | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Hybrid control Hybrid control | 4C
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left electric seat adjustment | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Rear right seat climate control | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Steering column adjustment | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver assistance systems Active collision prevention | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Vehicle speed Tempomat | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Central electronics ZE | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Steering wheel electron. Multi-function steering wheel | 2B
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Telematics | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Night driving assistant | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Driver"s door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Airbag Seat occupied sensor | 1H
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Anti-theft device Access/start authorization | 05
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear left door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear right window lifter motor | 57
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rear door control unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Park Distance Control (PDC) | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Rear roll stability control | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Pre-Crash system Pre-Crash / WIL VL | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Airbag AB | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Transmission control Automatic transmission | 4B
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver information Console switch module | 40
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Driver assistance systems Active collision prevention | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Heater/air conditioner Front right seat climate control | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Driver side front window lifter motor | 57
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Electric power steering | 4F
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Passenger side front window lifter motor | 57
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Parking aid Park Distance Control (PDC) | 57
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Vehicle speed Tempomat | 57
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Roof operating unit | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Driver seat switch module | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Pre-Crash system Pre-Crash / WIL VR | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering VGRS | 30
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Engine management TCCS | 4C
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Running gear/steering Adaptive suspension system | 42
LS 600hL 5.0i 4x4 | 5 | 290 | 2URFSE | 5.2007- | Convenience electronics Rain sensor | 30


DVD 2019/1:PKW:LEXUS:RX 300 3.0i 4x4

LEXUS RX 300 3.0i 4x4

RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Wiper system Wiper control | 40
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Airbag AB | 1K
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Engine management M-OBD | 05
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Driver"s door control unit | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Braking system Electronic parking brake | 57
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rear door control unit | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Steering column adjustment | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Running gear/steering Adaptive suspension system | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Passenger side door control unit | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rain sensor | 30
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Anti-theft device Immobilizer (WFS) | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Passenger seat adjustment | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Heater/air conditioner Automatic A/C | 57
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Transmission control Automatic transmission | 4B
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Instrumentation Instrument cluster | 40
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rear right door control unit | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Anti-lock braking system ABS | 4C
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Central electronics ZE | 57
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Seat adjustment Driver"s seat | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rear left door control unit | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Right mirror adjustment | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Roof operating unit | 40
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Vehicle speed Tempomat | 30
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Lighting Headlamp level control | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Electric window lifter | 40
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Vehicle speed Tempomat | 30
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Convenience electronics Left mirror adjustment | 42
RX 300 3.0i 4x4 | 3 | 150 | 1MZFE | 2.2003-1.2006 | Engine management TCCS II V | 4B


DVD 2019/1:PKW:LEXUS:RX 330 3.3 4x4

LEXUS RX 330 3.3 4x4

RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Convenience electronics Right mirror adjustment | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Convenience electronics Rear left door control unit | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Vehicle speed Tempomat | 30
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Vehicle speed Tempomat | 30
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Anti-theft device Immobilizer (WFS) | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Convenience electronics Steering column adjustment | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Convenience electronics Steering column adjustment | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Convenience electronics Passenger seat adjustment | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Convenience electronics Left mirror adjustment | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Central electronics ZE | 57
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Central electronics ZE | 47
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Running gear/steering Adaptive suspension system | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Convenience electronics Electric window lifter | 40
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Airbag Seat occupied sensor | 1H
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Convenience electronics Roof operating unit | 40
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Transmission control Automatic transmission | 4B
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Braking system Electronic parking brake | 57
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Vehicle speed Tempomat | 30
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Convenience electronics Right mirror adjustment | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Convenience electronics Electric window lifter | 40
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Central electronics ZE | 47
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Convenience electronics Passenger seat adjustment | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Convenience electronics Left mirror adjustment | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Convenience electronics Driver"s door control unit | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Transmission control 4/5-speed automatic transmission | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Engine management TCCS II V | 4B
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Convenience electronics Rear door control unit | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Anti-theft device Immobilizer (WFS) | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Convenience electronics Passenger side door control unit | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Convenience electronics Rain sensor | 30
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Lighting Headlamp level control | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 57
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Airbag AB | 1K
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Transmission control Automatic transmission | 4B
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Central electronics ZE | 57
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Running gear/steering Adaptive suspension system | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Airbag Seat occupied sensor | 1H
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Vehicle speed Tempomat | 30
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Wiper system Wiper control | 40
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Seat adjustment Driver"s seat | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Transmission control 4/5-speed automatic transmission | 57
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Heater/air conditioner Automatic A/C | 57
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Instrumentation Instrument cluster | 40
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Convenience electronics Rear door control unit | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Wiper system Wiper control | 40
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Convenience electronics Driver"s door control unit | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Convenience electronics Passenger side door control unit | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Engine management TCCS II V | 4B
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Instrumentation Instrument cluster | 40
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Convenience electronics Rear right door control unit | 42
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Anti-lock braking system ABS | 4C
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Airbag AB | 1K
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Convenience electronics Roof operating unit | 40
RX 330 3.3 4x4 | 3,3 | 172 | 3MZFE | 2.2003-8.2006 | Engine management M-OBD | 05
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Lighting Headlamp level control | 42
RX 330 3.3 4x4 | 3,3 | 0 | 3MZFE | 9.2003-8.2006 | Convenience electronics Rain sensor | 30


DVD 2019/1:PKW:TOYOTA:Camry 2.0i 4x4

TOYOTA Camry 2.0i 4x4

Camry 2.0i 4x4 | 2 | 89 | 3SFE | 9.1987-5.1991 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i 4x4 | 2 | 89 | 3SFE | 9.1987-5.1991 | Engine management TCCS | 10
Camry 2.0i 4x4 | 2 | 89 | 3SFE | 9.1987-5.1991 | Airbag AB | 1K
Camry 2.0i 4x4 | 2 | 89 | 3SFE | 9.1987-5.1991 | Airbag AB | 3C
Camry 2.0i 4x4 | 2 | 89 | 3SFE | 9.1987-5.1991 | Anti-lock braking system ABS | 10


DVD 2019/1:PKW:TOYOTA:Camry 2.2i Wagon

TOYOTA Camry 2.2i Wagon

Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Traction control system ABS/ASR | 10
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Engine management TCCS | 10
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Vehicle speed Tempomat | 30
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Airbag AB | 1K
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Anti-lock braking system ABS | 10
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Vehicle speed Tempomat | 30
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Airbag AB | 1K
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Engine management TCCS | 10
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 11.1992-2.1998 | Anti-lock braking system ABS | 42
Camry 2.2i Wagon | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Airbag AB | 3C


DVD 2019/1:PKW:TOYOTA:Camry Vienta 3.0i Wagon

TOYOTA Camry Vienta 3.0i Wagon

Camry Vienta 3.0i Wagon | 3 | 136 | 3VZFE | 2.1993-3.1994 | Parking aid Park Distance Control (PDC) | 57
Camry Vienta 3.0i Wagon | 3 | 136 | 3VZFE | 2.1993-3.1994 | Airbag AB | 1K
Camry Vienta 3.0i Wagon | 3 | 136 | 3VZFE | 2.1993-3.1994 | Airbag AB | 3C
Camry Vienta 3.0i Wagon | 3 | 136 | 3VZFE | 2.1993-3.1994 | Vehicle speed Tempomat | 30
Camry Vienta 3.0i Wagon | 3 | 136 | 3VZFE | 2.1993-3.1994 | Engine management TCCS | 10


DVD 2019/1:PKW:TOYOTA:Corolla 1.3 12V

TOYOTA Corolla 1.3 12V

Corolla 1.3 12V | 1,3 | 55 | 2E | 5.1992-4.1997 | Anti-lock braking system ABS | 10
Corolla 1.3 12V | 1,3 | 53 | 2E | 5.1987-4.1992 | Anti-lock braking system ABS | 10


DVD 2019/1:PKW:TOYOTA:Corolla 1.3i 12V

TOYOTA Corolla 1.3i 12V

Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Airbag AB | 3C
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Engine management TCCS | 10
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Heater/air conditioner Air conditioner | 4B
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Airbag AB | 1K
Corolla 1.3i 12V | 1,3 | 60 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 1H


DVD 2019/1:PKW:TOYOTA:Corolla 1.3i 16V

TOYOTA Corolla 1.3i 16V

Corolla 1.3i 16V | 1,3 | 55 | 4EFE | 4.1997-10.1999 | Running gear/steering Electric power steering | 4F
Corolla 1.3i 16V | 1,3 | 55 | 4EFE | 4.1997-10.1999 | Engine management TCCS | 10
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Airbag AB | 1K
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Engine management TCCS II | 47
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Running gear/steering Electric power steering | 01
Corolla 1.3i 16V | 1,3 | 55 | 4EFE | 4.1997-10.1999 | Vehicle speed Tempomat | 30
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Vehicle speed Tempomat | 1H
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Running gear/steering Electric power steering | 4F
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Engine management TCCS | 10
Corolla 1.3i 16V | 1,3 | 55 | 4EFE | 4.1997-10.1999 | Airbag AB | 1K
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Vehicle speed Tempomat | 30
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i 16V | 1,3 | 55 | 4EFE | 4.1997-10.1999 | Engine management TCCS II | 47
Corolla 1.3i 16V | 1,3 | 55 | 4EFE | 4.1997-10.1999 | Anti-lock braking system ABS | 42
Corolla 1.3i 16V | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Anti-lock braking system ABS | 42
Corolla 1.3i 16V | 1,3 | 55 | 4EFE | 4.1997-10.1999 | Vehicle speed Tempomat | 1H
Corolla 1.3i 16V | 1,3 | 55 | 4EFE | 4.1997-10.1999 | Running gear/steering Electric power steering | 01
Corolla 1.3i 16V | 1,3 | 55 | 4EFE | 4.1997-10.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.3i 16V | 1,3 | 55 | 4EFE | 4.1997-10.1999 | Anti-lock braking system ABS | 10


DVD 2019/1:PKW:TOYOTA:Corolla 1.4 16V

TOYOTA Corolla 1.4 16V

Corolla 1.4 16V | 1,4 | 60 | 6AF | 1.1989-5.1992 | Anti-lock braking system ABS | 10


DVD 2019/1:PKW:TOYOTA:Corolla 1.6 16V

TOYOTA Corolla 1.6 16V

Corolla 1.6 16V | 1,6 | 67 | 4AF | 5.1987-4.1992 | Anti-lock braking system ABS | 10


DVD 2019/1:PKW:TOYOTA:Corolla 1.6i 16V 4x4

TOYOTA Corolla 1.6i 16V 4x4

Corolla 1.6i 16V 4x4 | 1,6 | 70 | 4AFE | 10.1987-8.1990 | Airbag AB | 3C
Corolla 1.6i 16V 4x4 | 1,6 | 70 | 4AFE | 10.1987-8.1990 | Airbag AB | 1K
Corolla 1.6i 16V 4x4 | 1,6 | 70 | 4AFE | 10.1987-8.1990 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V 4x4 | 1,6 | 70 | 4AFE | 10.1987-8.1990 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V 4x4 | 1,6 | 70 | 4AFE | 10.1987-8.1990 | Engine management TCCS | 10
Corolla 1.6i 16V 4x4 | 1,6 | 70 | 4AFE | 10.1987-8.1990 | Vehicle speed Tempomat | 1H


DVD 2019/1:PKW:TOYOTA:Corolla 1.8i 16V Wagon 4x4

TOYOTA Corolla 1.8i 16V Wagon 4x4

Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Airbag AB | 1K
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Anti-lock braking system ABS | 10
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Airbag Seat occupied sensor | 1H
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Engine management TCCS | 10
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Vehicle speed Tempomat | 1H
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Running gear/steering Electric power steering | 4F
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Airbag AB | 3C
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Engine management TCCS II | 47
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Transmission control Automatic transmission | 4B
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Airbag AB | 30
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Transmission control Automatic transmission | 4B
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.8i 16V Wagon 4x4 | 1,8 | 81 | 7AFE | 4.1997-7.2001 | 4WD electronics Four-wheel drive electronics | 57


DVD 2019/1:PKW:TOYOTA:Corolla 1.9 Diesel

TOYOTA Corolla 1.9 Diesel

Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Vehicle speed Tempomat | 1H
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag AB | 1K
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Running gear/steering Electric power steering | 4F
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Engine management CR/EDC | 42
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 4B
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Vehicle speed Tempomat | 30
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Anti-lock braking system ABS | 42
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag AB | 3C
Corolla 1.9 Diesel | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:TOYOTA:Corolla 2.0 Diesel Turbo

TOYOTA Corolla 2.0 Diesel Turbo

Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Heater/air conditioner Air conditioner | 4B
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Airbag AB | 3C
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Airbag AB | 1K
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Transmission control Automatic transmission | 4B
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Airbag Seat occupied sensor | 1H
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Airbag AB | 3C
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Airbag AB | 1K
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Airbag AB | 30
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Transmission control Automatic transmission | 4B
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Vehicle speed Tempomat | 1H
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Running gear/steering Electric power steering | 4F
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | System overview System overview | 22
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Transmission control Automatic transmission | 4B
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Running gear/steering Electric power steering | 4F
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Engine management CR/EDC | 42
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Transmission control Automatic transmission | 4B
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Central electronics ZE | 47
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Lighting Headlamp level control | 42
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Instrumentation Instrument cluster | 42
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Central electronics ZE | 57
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Engine management CR/EDC | 42
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Central electronics Front ZE | 42
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 1.2002-2.2007 | Instrumentation Instrument cluster | 40
Corolla 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Vehicle speed Tempomat | 1H


DVD 2019/1:PKW:TOYOTA:Crown 2.5i 4x4

TOYOTA Crown 2.5i 4x4

Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Convenience electronics Driver"s door control unit | 42
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Engine management TCCS | 10
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Traction control system ABS/ASR | 4C
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Convenience electronics Rear left door control unit | 42
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Convenience electronics Rear right door control unit | 42
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Traction control system ABS/ASR | 10
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Airbag AB | 1K
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Convenience electronics Rear left door control unit | 42
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Central electronics ZE | 57
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Convenience electronics Steering column adjustment | 42
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Convenience electronics Driver"s door control unit | 42
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Engine management M-OBD | 05
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Transmission control 4/5-speed automatic transmission | 57
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Convenience electronics Rear right door control unit | 42
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Airbag AB | 1K
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Anti-lock braking system ABS | 4C
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Transmission control 4/5-speed automatic transmission | 57
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Engine management M-OBD | 05
Crown 2.5i 4x4 | 2,5 | 147 | 1JZGE | 9.1999-12.2003 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i 4x4 | 2,5 | 132 | 1JZGE | 12.1995-8.2001 | Central electronics ZE | 57
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Anti-theft device Access/start authorization | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Convenience electronics Steering column switch module | 2B
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Airbag AB | 1K
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Convenience electronics Rear right door control unit | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | System overview System overview | 22
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Lighting Headlamp level control | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Central electronics ZE | 57
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Heater/air conditioner Automatic A/C | 57
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Convenience electronics Driver"s door control unit | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Convenience electronics Rear left door control unit | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Running gear/steering Electric power steering | 4F
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Central electronics ZE | 57
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Transmission control Automatic transmission | 4B
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Central electronics Front ZE | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Engine management TCCS | 4C
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Anti-lock braking system ABS | 4C
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i 4x4 | 2,5 | 158 | 4GR-FSE | 8.2004-2.2008 | Instrumentation Instrument cluster | 40


DVD 2019/1:PKW:TOYOTA:Crown 3.0i 4x4

TOYOTA Crown 3.0i 4x4

Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Convenience electronics Rear left door control unit | 42
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Vehicle speed Tempomat | 30
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Transmission control 4/5-speed automatic transmission | 57
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Engine management M-OBD | 05
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Airbag AB | 1K
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Convenience electronics Rear right door control unit | 42
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Central electronics ZE | 57
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Engine management TCCS II V | 4B
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Traction control system ABS/ASR | 4C
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Airbag AB | 1K
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Central electronics ZE | 57
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Convenience electronics Driver"s door control unit | 42
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Convenience electronics Steering column switch module | 2B
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Convenience electronics Passenger side door control unit | 42
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Transmission control 4/5-speed automatic transmission | 57
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Convenience electronics Steering column adjustment | 42
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Heater/air conditioner Automatic A/C | 57
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Transmission control Automatic transmission | 4B
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Engine management M-OBD | 05
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Convenience electronics Rear left door control unit | 42
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Convenience electronics Roof operating unit | 40
Crown 3.0i 4x4 | 3 | 158 | 2JZGE | 8.1998-9.1999 | Convenience electronics Rear right door control unit | 42
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Convenience electronics Passenger side door control unit | 42
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Anti-lock braking system ABS | 4C
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Anti-theft device Immobilizer (WFS) | 30
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Convenience electronics Driver"s door control unit | 42
Crown 3.0i 4x4 | 3 | 162 | 2JZGE | 9.1999-12.2003 | Instrumentation Instrument cluster | 40
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Lighting Headlamp level control | 42
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | System overview System overview | 22
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Airbag AB | 1K
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Engine management TCCS | 4C
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Heater/air conditioner Automatic A/C | 57
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Instrumentation Instrument cluster | 40
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Rear right door control unit | 42
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Steering column switch module | 2B
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Transmission control Automatic transmission | 4B
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Passenger side door control unit | 42
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Driver"s door control unit | 42
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Rear left door control unit | 42
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Anti-lock braking system ABS | 4C
Crown 3.0i 4x4 | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Running gear/steering Electric power steering | 4F


DVD 2019/1:PKW:TOYOTA:Crown Estate 2.5i 4x4

TOYOTA Crown Estate 2.5i 4x4

Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Parking aid Park Distance Control (PDC) | 57
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Transmission control 4/5-speed automatic transmission | 57
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Lighting Headlamp level control | 42
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Convenience electronics Steering column adjustment | 42
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Convenience electronics Passenger side door control unit | 42
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Convenience electronics Driver"s door control unit | 42
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Airbag AB | 1K
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Convenience electronics Rear right door control unit | 42
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Engine management M-OBD | 05
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Convenience electronics Rear left door control unit | 42
Crown Estate 2.5i 4x4 | 2,5 | 144 | 1JZGE | 12.1999-6.2007 | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:TOYOTA:Hilux 2.4i Pickup 4x4

TOYOTA Hilux 2.4i Pickup 4x4

Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Heater/air conditioner Automatic A/C | 57
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Heater/air conditioner Air conditioner | 4B
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Vehicle speed Tempomat | 30
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Vehicle speed Tempomat | 1H
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Engine management TCCS | 10
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Anti-lock braking system ABS | 10
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Transmission control Automatic transmission | 4B
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Transmission control Automatic transmission | 4B
Hilux 2.4i Pickup 4x4 | 2,4 | 84 | 22RE | 9.1988-8.1997 | Traction control system ABS/ASR | 10
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Traction control system ABS/ASR | 10
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Airbag AB | 3C
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Airbag Seat occupied sensor | 1H
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Braking system Electronic parking brake | 57
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Heater/air conditioner Automatic A/C | 57
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Transmission control Automatic transmission | 4B
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Airbag AB | 30
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Heater/air conditioner Automatic A/C | 47
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Engine management M-OBD | 05
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Transmission control Automatic transmission | 4B
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Airbag AB | 1K
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Heater/air conditioner Air conditioner | 4B
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Lighting Headlamp level control | 42
Hilux 2.4i Pickup 4x4 | 2,4 | 103 | 2RZFE | 1.2000- | Anti-lock braking system ABS | 10


DVD 2019/1:PKW:TOYOTA:Hilux 2.7i 4x4

TOYOTA Hilux 2.7i 4x4

Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Airbag AB | 3C
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Airbag AB | 1K
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Airbag AB | 30
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Engine management TCCS | 10
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Heater/air conditioner Automatic A/C | 47
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Heater/air conditioner Air conditioner | 4B
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Anti-lock braking system ABS | 4C
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Heater/air conditioner Automatic A/C | 57
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Airbag Seat occupied sensor | 1H
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Traction control system ABS/ASR | 10
Hilux 2.7i 4x4 | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:TOYOTA:Hilux 3.0 D 4x4

TOYOTA Hilux 3.0 D 4x4

Hilux 3.0 D 4x4 | 3 | 67 | 5LE | 11.2000-5.2002 | Engine management VE/EDC | 42
Hilux 3.0 D 4x4 | 3 | 67 | 5LE | 11.2000-5.2002 | Driver information Telematics | 42


DVD 2019/1:PKW:TOYOTA:Hilux 3.0 Diesel 4x4

TOYOTA Hilux 3.0 Diesel 4x4

Hilux 3.0 Diesel 4x4 | 3 | 65 | 5L | 10.1997-2.2005 | Engine management CR/EDC | 4C
Hilux 3.0 Diesel 4x4 | 3 | 65 | 5L | 10.1997-2.2005 | Engine management VE/EDC | 42
Hilux 3.0 Diesel 4x4 | 3 | 65 | 5L | 10.1997-2.2005 | Engine management CR/EDC | 4B
Hilux 3.0 Diesel 4x4 | 3 | 65 | 5L | 10.1997-2.2005 | Anti-lock braking system ABS | 4C
Hilux 3.0 Diesel 4x4 | 3 | 65 | 5L | 10.1997-2.2005 | Airbag AB | 3C
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 8.2011-12.2015 | Driver information Telematics | 42
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 8.2011-12.2015 | Airbag AB | 3C
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 7.2005-8.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 8.2011-12.2015 | Anti-lock braking system ABS | 4C
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 1.1998- | Airbag AB | 3C
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 8.2011-12.2015 | System overview System overview | 22
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 8.2011-12.2015 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 1.1998- | Engine management VE/EDC | 42
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 7.2005-8.2011 | Anti-lock braking system ABS | 4C
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 7.2005-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 8.2011-12.2015 | Lighting Headlamp level control | 42
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 8.2011-12.2015 | Anti-lock braking system ABS | 4C
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 7.2005-8.2011 | Driver information Telematics | 42
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 7.2005-8.2011 | Engine management VE/EDC | 42
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 7.2005-8.2011 | Airbag AB | 3C
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 8.2011-12.2015 | Engine management VE/EDC | 42
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 7.2005-8.2011 | Lighting Headlamp level control | 42
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 7.2005-8.2011 | System overview System overview | 22
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 8.2011-12.2015 | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 1.1998- | Anti-lock braking system ABS | 4C
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 1.1998- | Engine management CR/EDC | 4B
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 8.2011-12.2015 | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 7.2005-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 Diesel 4x4 | 3 | 67 | 5LE | 1.1998- | Engine management CR/EDC | 4C


DVD 2019/1:PKW:TOYOTA:Hilux 3.0 Diesel Turbo 4x4

TOYOTA Hilux 3.0 Diesel Turbo 4x4

Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Transmission control 4-speed automatic transmission | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Airbag AB | 1K
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Anti-lock braking system ABS | 4C
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Airbag AB | 30
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Anti-lock braking system ABS | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Airbag Seat occupied sensor | 1H
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Heater/air conditioner Air conditioner | 4B
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Lighting Headlamp level control | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Braking system Electronic parking brake | 57
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Engine management CR/EDC | 4C
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Driver information Telematics | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | System overview System overview | 22
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Airbag AB | 3C
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Heater/air conditioner Automatic A/C | 47
Hilux 3.0 Diesel Turbo 4x4 | 3 | 120 | 1KDFTV | 3.2005- | Engine management CR/EDC | 4B
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Engine management VE/EDC flashing code | 10
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Engine management VE/EDC | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Lighting Headlamp level control | 42
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Heater/air conditioner Air conditioner | 4B
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Airbag Seat occupied sensor | 1H
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Transmission control Automatic transmission | 4B
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Airbag AB | 3C
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Airbag AB | 1K
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Braking system Electronic parking brake | 57
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Anti-lock braking system ABS | 4C
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Airbag AB | 30
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Transmission control Automatic transmission | 4B
Hilux 3.0 Diesel Turbo 4x4 | 3 | 85 | 1KZTE | 12.1999-4.2005 | Heater/air conditioner Automatic A/C | 47


DVD 2019/1:PKW:TOYOTA:Hilux 3.0 TD 4x4

TOYOTA Hilux 3.0 TD 4x4

Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Convenience electronics Steering column switch module | 2B
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Convenience electronics Driver"s door control unit | 01
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 7.2000-2.2002 | Engine management VE/EDC flashing code | 10
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Vehicle speed Tempomat | 1H
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics ZE | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics Front ZE | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Engine management VE/EDC | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Heater/air conditioner Automatic A/C | 47
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics ZE | 47
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | System overview System overview | 22
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Airbag AB | 30
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Convenience electronics Electric window lifter | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Anti-lock braking system ABS | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Engine management VE/EDC flashing code | 10
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics ZE | 57
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Tire monitoring system Tire pressure monitoring | 4F
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Transmission control Automatic transmission | 4B
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Anti-lock braking system ABS | 4C
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Lighting Headlamp level control | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Instrumentation Instrument cluster | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Running gear/steering Electric power steering | 4F
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Instrumentation Instrument cluster | 40
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Heater/air conditioner Air conditioner | 4B
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Diagnosis/bus systems Gateway | 30
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Airbag AB | 1K
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Airbag AB | 3C
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Vehicle speed Tempomat | 30
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Convenience electronics Park Distance Control (PDC) | 42
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Airbag Seat occupied sensor | 1H
Hilux 3.0 TD 4x4 | 3 | 85 | 1KZTE | 3.2002-5.2005 | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:TOYOTA:Hilux 4.0i 4x4

TOYOTA Hilux 4.0i 4x4

Hilux 4.0i 4x4 | 4 | 175 | 1GRFE | 3.2005-8.2011 | Engine management M-OBD | 05
Hilux 4.0i 4x4 | 4 | 175 | 1GRFE | 3.2005-8.2011 | System overview System overview | 22
Hilux 4.0i 4x4 | 4 | 175 | 1GRFE | 3.2005-8.2011 | Driver information Telematics | 42


DVD 2019/1:PKW:TOYOTA:Hilux Mighty-X 2.4 Diesel 4x4

TOYOTA Hilux Mighty-X 2.4 Diesel 4x4

Hilux Mighty-X 2.4 Diesel 4x4 | 2,4 | 71 | 2L | 11.1992-11.1998 | Anti-lock braking system ABS | 10
Hilux Mighty-X 2.4 Diesel 4x4 | 2,4 | 71 | 2L | 11.1992-11.1998 | Heater/air conditioner Automatic A/C | 57
Hilux Mighty-X 2.4 Diesel 4x4 | 2,4 | 71 | 2L | 11.1992-11.1998 | Traction control system ABS/ASR | 10
Hilux Mighty-X 2.4 Diesel 4x4 | 2,4 | 71 | 2L | 11.1992-11.1998 | Driver information Telematics | 42


DVD 2019/1:PKW:TOYOTA:Hilux Surf 4.0i 4x4

TOYOTA Hilux Surf 4.0i 4x4

Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | 4WD electronics Four-wheel drive electronics | 57
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Lighting Headlamp level control | 42
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Vehicle speed Tempomat | 1H
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Anti-lock braking system ABS | 4C
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Anti-lock braking system ABS | 42
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Vehicle speed Tempomat | 30
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Airbag Seat occupied sensor | 1H
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Engine management TCCS | 4C
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | System overview System overview | 22
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Airbag AB | 3C
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Airbag AB | 30
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Transmission control Automatic transmission | 4B
Hilux Surf 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005- | Vehicle speed Tempomat | 30


DVD 2019/1:PKW:TOYOTA:Hilux Tiger 3.0 Diesel 4x4

TOYOTA Hilux Tiger 3.0 Diesel 4x4

Hilux Tiger 3.0 Diesel 4x4 | 3 | 78 | 5LE | 12.2000-10.2001 | Engine management CR/EDC | 42


DVD 2019/1:PKW:TOYOTA:Hilux Tiger D4D 2.5 Diesel Turbo 4x4

TOYOTA Hilux Tiger D4D 2.5 Diesel Turbo 4x4

Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Anti-lock braking system ABS | 42
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Convenience electronics Electric window lifter | 42
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Central electronics ZE | 57
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Instrumentation Instrument cluster | 40
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Heater/air conditioner Automatic A/C | 47
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Airbag AB | 3C
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Transmission control Automatic transmission | 4B
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Instrumentation Instrument cluster | 42
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Engine management CR/EDC | 4C
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Vehicle speed Tempomat | 30
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Running gear/steering Electric power steering | 4F
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Engine management CR/EDC | 42
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Convenience electronics Park Distance Control (PDC) | 42
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Convenience electronics Driver"s door control unit | 01
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Central electronics ZE | 47
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Central electronics Front ZE | 42
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Airbag AB | 1K
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Diagnosis/bus systems Gateway | 30
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Vehicle speed Tempomat | 1H
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Transmission control Automatic transmission | 4B
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Tire monitoring system Tire pressure monitoring | 4F
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Airbag AB | 30
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Engine management CR/EDC | 4B
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Anti-theft device Immobilizer (WFS) | 30
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Anti-theft device Immobilizer (WFS) | 42
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Convenience electronics Steering column switch module | 2B
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Airbag Seat occupied sensor | 1H
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Heater/air conditioner Automatic A/C | 57
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | 4WD electronics Four-wheel drive electronics | 57
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Anti-lock braking system ABS | 4C
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Heater/air conditioner Air conditioner | 4B
Hilux Tiger D4D 2.5 Diesel Turbo 4x4 | 2,5 | 76 | 2KDFTV | 11.2001-9.2004 | Central electronics ZE | 42


DVD 2019/1:PKW:TOYOTA:Hilux Vigo 2.5 Diesel Turbo 4x4

TOYOTA Hilux Vigo 2.5 Diesel Turbo 4x4

Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Anti-lock braking system ABS | 4C
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Engine management CR/EDC | 4C
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Airbag Seat occupied sensor | 1H
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Anti-theft device Immobilizer (WFS) | 42
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Driver information Telematics | 42
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Airbag AB | 30
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Braking system Electronic parking brake | 57
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Heater/air conditioner Automatic A/C | 47
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Transmission control Automatic transmission | 4B
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Engine management CR/EDC | 4B
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Lighting Headlamp level control | 42
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Airbag AB | 1K
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Anti-lock braking system ABS | 42
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Heater/air conditioner Air conditioner | 4B
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Engine management CR/EDC | 46
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Heater/air conditioner Automatic A/C | 57
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | System overview System overview | 22
Hilux Vigo 2.5 Diesel Turbo 4x4 | 2,5 | 75 | 2KDFTV | 10.2004- | Airbag AB | 3C


DVD 2019/1:PKW:TOYOTA:Land Cruiser 4.2 D 4x4

TOYOTA Land Cruiser 4.2 D 4x4

Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Convenience electronics Electric window lifter | 42
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Airbag AB | 30
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 5.2000- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Airbag AB | 3C
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Lighting Headlamp level control | 42
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 5.2000- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Vehicle speed Tempomat | 30
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Anti-theft device Immobilizer (WFS) | 30
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 5.2000- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Anti-lock braking system ABS | 10
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | 4WD electronics Four-wheel drive electronics | 57
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Transmission control Automatic transmission | 4B
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Traction control system ABS/ASR | 10
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 5.2000- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Transmission control Automatic transmission | 4B
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Airbag AB | 1K
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Engine management VE/EDC | 42
Land Cruiser 4.2 D 4x4 | 4,2 | 96 | 1HZ | 1.1998- | Heater/air conditioner Air conditioner | 4B


DVD 2019/1:PKW:TOYOTA:Land Cruiser Prado 2.7i 16V 4x4

TOYOTA Land Cruiser Prado 2.7i 16V 4x4

Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Transmission control Automatic transmission | 4B
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Traction control system ABS/ASR | 10
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Airbag AB | 30
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Vehicle speed Tempomat | 30
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Airbag AB | 1K
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Airbag AB | 3C
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Central electronics ZE | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Airbag Seat occupied sensor | 1H
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Engine management TCCS | 10
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Anti-lock braking system ABS | 10
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 112 | 3RZFE | 10.1996-9.2004 | Transmission control Automatic transmission | 4B
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Anti-lock braking system ABS | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Steering column switch module | 2B
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Vehicle speed Tempomat | 30
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Central electronics Front ZE | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Central electronics ZE | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Airbag Seat occupied sensor | 1H
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Instrumentation Instrument cluster | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Airbag AB | 3C
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Central electronics ZE | 47
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Instrumentation Instrument cluster | 40
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Roof operating unit | 40
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Central electronics ZE | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Vehicle speed Tempomat | 1H
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Engine management TCCS | 10
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Driver"s door control unit | 01
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Electric window lifter | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Traction control system ABS/ASR | 10
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 2.7i 16V 4x4 | 2,7 | 110 | 3RZ-FE | 1.2000-8.2007 | Convenience electronics Driver side front window lifter motor | 57


DVD 2019/1:PKW:TOYOTA:Model F 2.2i 4x4

TOYOTA Model F 2.2i 4x4

Model F 2.2i 4x4 | 2,2 | 73 | 4YEC | 1.1986-7.1988 | Engine management TCCS | 10


DVD 2019/1:PKW:TOYOTA:RAV4 2.0i 16V 4x4

TOYOTA RAV4 2.0i 16V 4x4

RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Central electronics ZE | 57
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Instrumentation Instrument cluster | 40
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Central electronics ZE | 47
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Airbag AB | 1K
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Convenience electronics Rear left door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Airbag AB | 1K
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Convenience electronics Driver"s door control unit | 01
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Vehicle speed Tempomat | 1H
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Diagnosis/bus systems Gateway | 30
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Central electronics Front ZE | 42
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Vehicle speed Tempomat | 1H
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Central electronics ZE | 57
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Roof operating unit | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Convenience electronics Rear right door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Running gear/steering Electric power steering | 01
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Central electronics ZE | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Airbag AB | 1K
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Diagnosis/bus systems Gateway | 30
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Convenience electronics Passenger side door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Engine management TCCS (OBD II) | 12
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Central electronics ZE | 47
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Heater/air conditioner Air conditioner | 4B
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Electric window lifter | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Central electronics ZE | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Park Distance Control (PDC) | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Convenience electronics Electric window lifter | 42
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Running gear/steering Electric power steering | 30
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Engine management TCCS | 10
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Passenger side door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Airbag AB | 1K
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Instrumentation Instrument cluster | 40
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Central electronics ZE | 42
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Anti-lock braking system ABS | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Vehicle speed Tempomat | 1H
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Running gear/steering Electric power steering | 4F
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Engine management TCCS II V | 4B
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Vehicle speed Tempomat | 1H
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Rear left door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Central electronics Front ZE | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Vehicle speed Tempomat | 1H
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Rear right door control unit | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Central electronics ZE | 42
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Central electronics ZE | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Convenience electronics Park Distance Control (PDC) | 42
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Convenience electronics Driver"s door control unit | 01
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 4.1995-8.2000 | Vehicle speed Tempomat | 1H
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 11.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V 4x4 | 2 | 94 | 3SFE | 11.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.0i 16V 4x4 | 2 | 88 | 3SFE | 9.1995-8.1998 | Convenience electronics Roof operating unit | 42
RAV4 2.0i 16V 4x4 | 2 | 99 | 3SFE | 4.1994-8.2000 | Engine management TCCS II V | 4B
RAV4 2.0i 16V 4x4 | 2 | 96 | 3SFE | 4.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Airbag AB | 1K
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Central electronics ZE | 42
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Vehicle speed Tempomat | 1H
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V 4x4 | 2 | 121 | 3SGE | 9.1996-8.2000 | Engine management TCCS | 10


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 2.0 Total Flex

VW (VOLKSWAGEN) Bora 2.0 Total Flex

Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Service Interval reset | 1C
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Engine management Motronic ME | 57
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | System overview System overview | 01
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Engine management Motronic MED | 5A
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Airbag AB | 30
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Airbag AB | 30
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Anti-lock braking system ABS | 42
Bora 2.0 Total Flex | 2 | 85 | CFEA | 12.2008-8.2010 | Airbag AB | 30


DVD 2019/1:PKW:AUDI:A5 1.8 TFSI Sportback

AUDI A5 1.8 TFSI Sportback

A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Parking aid Reversing camera | 30
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Information electronics | 4C
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Rear left door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Lane change assistant | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Display/operating unit | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Rear right door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Mediaplayer | 05
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | System overview System overview | 01
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Mediaplayer | 28
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Central electronics ZE II | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Central electronics ZE III | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Running gear/steering Lane keeping assist | 1H
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Driver side door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Running gear/steering Active steering | 1H
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Navigation system | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Audio | 4B
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Lighting ALWR | 58
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Central electronics ZE | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Telephone | 1L
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Anti-theft device Access system/immobilizer | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Lighting Automatic headlight levelling control | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Lighting Main beam assistant | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Parking aid Parking assistant | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Service Interval reset | 1G
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Diagnosis/bus systems Gateway | 1H
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Braking system Electronic parking brake | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Heater/air conditioner Automatic A/C | 43
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Sound system | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information TV tuner | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Running gear/steering Electromechanical power steering | 1H
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Trailer control unit | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Passenger seat memory | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Convenience electronics Passenger side door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Driver information Mediaplayer | 30
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Heater/air conditioner Climatronic | 4B
A5 1.8 TFSI Sportback | 1,8 | 118 | CDHB | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Trailer control unit | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Lane change assistant | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Lighting Main beam assistant | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Central electronics ZE | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Mediaplayer | 28
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Parking aid Parking assistant | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Braking system Electronic parking brake | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Service Interval reset | 1G
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Navigation system | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Parking aid Reversing camera | 30
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Rear right door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Running gear/steering Electromechanical power steering | 1H
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | System overview System overview | 01
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Mediaplayer | 30
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Central electronics ZE II | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Running gear/steering Active steering | 1H
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Running gear/steering Lane keeping assist | 1H
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Heater/air conditioner Climatronic | 4B
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Central electronics ZE III | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Lighting ALWR | 58
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Display/operating unit | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Telephone | 1L
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Sound system | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Passenger side door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Audio | 4B
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Mediaplayer | 05
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information Information electronics | 4C
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Driver side door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Lighting Automatic headlight levelling control | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Diagnosis/bus systems Gateway | 1H
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Driver information TV tuner | 42
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 1.8 TFSI Sportback | 1,8 | 125 | CJEB | 8.2011- | Anti-theft device Access system/immobilizer | 42
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Parking aid Reversing camera | 30
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Convenience electronics Driver side door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Parking aid Parking assistant | 57
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Service Interval reset | 1G
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Central electronics ZE II | 42
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Running gear/steering Active steering | 1H
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Convenience electronics Lane change assistant | 42
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Driver information TV tuner | 42
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Driver information Information electronics | 4C
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Convenience electronics Passenger side door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Central electronics ZE III | 57
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Anti-theft device Access system/immobilizer | 42
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Driver information Audio | 4B
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Lighting Automatic headlight levelling control | 57
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Central electronics ZE | 57
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Convenience electronics Trailer control unit | 42
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Driver information Mediaplayer | 05
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Running gear/steering Lane keeping assist | 1H
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Driver information Sound system | 42
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Driver information Mediaplayer | 30
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Diagnosis/bus systems Gateway | 1H
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Heater/air conditioner Climatronic | 4B
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Driver information Display/operating unit | 42
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Convenience electronics Rear left door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Heater/air conditioner Automatic A/C | 43
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Convenience electronics Rear right door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Driver information Mediaplayer | 28
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | System overview System overview | 01
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Driver information Telephone | 1L
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Driver information Navigation system | 42
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Sportback | 1,8 | 106 | CJED | 9.2014- | Convenience electronics Passenger seat memory | 42
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Trailer control unit | 42
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Driver information Audio | 4B
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Driver information Information electronics | 4C
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Driver information Sound system | 42
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Central electronics ZE | 57
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Diagnosis/bus systems Gateway | 1H
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Passenger seat memory | 42
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Driver information Mediaplayer | 30
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Rear left door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Service Interval reset | 1G
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Driver information Telephone | 1L
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Driver information Mediaplayer | 05
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Driver information Navigation system | 42
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Driver information Display/operating unit | 42
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Central electronics ZE II | 42
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Running gear/steering Lane keeping assist | 1H
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Parking aid Parking assistant | 57
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Driver information TV tuner | 42
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Lighting Automatic headlight levelling control | 57
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Passenger side door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Heater/air conditioner Automatic A/C | 43
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Heater/air conditioner Climatronic | 4B
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Rear right door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Central electronics ZE III | 57
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Anti-theft device Access system/immobilizer | 42
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Driver side door control unit | 57
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Running gear/steering Active steering | 1H
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | System overview System overview | 01
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Driver information Mediaplayer | 28
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Parking aid Reversing camera | 30
A5 1.8 TFSI Sportback | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Lane change assistant | 42


DVD 2019/1:PKW:AUDI:A5 2.0 TDI Sportback

AUDI A5 2.0 TDI Sportback

A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Lighting Main beam assistant | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 105 | CAGA | 9.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Lighting Main beam assistant | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 100 | CAGB | 9.2009- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Lighting Main beam assistant | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 125 | CAHA | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Lighting Main beam assistant | 42
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 120 | CAHB | 9.2009- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Lighting Main beam assistant | 42
A5 2.0 TDI Sportback | 2 | 130 | CGLC | 8.2011- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Lighting Main beam assistant | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 120 | CGLD | 8.2011- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Lighting Main beam assistant | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CJCA | 11.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Lighting Main beam assistant | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CJCB | 11.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Lighting Main beam assistant | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 105 | CMEA | 5.2010- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Lighting ALWR | 58
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Lighting Main beam assistant | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 105 | CMFA | 11.2011- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 110 | CMFB | 9.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 120 | CNHC | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 110 | CSUA | 4.2014- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Central electronics ZE II | 42
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Driver information Navigation system | 42
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Driver information Audio | 4B
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Central electronics ZE | 57
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Driver information TV tuner | 42
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Driver information Telephone | 1L
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Driver information Sound system | 42
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Service Interval reset | 1G
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Central electronics ZE III | 57
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback | 2 | 100 | CSUB | 4.2014- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback | 2 | 110 | CZHA | 1.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 110 | CZHA | 1.2017- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 110 | CZHA | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Sportback | 2 | 140 | DESA | 6.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 140 | DESA | 6.2016- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 140 | DESA | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Sportback | 2 | 140 | DETA | 9.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Sportback | 2 | 140 | DETA | 9.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 140 | DETA | 9.2016- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 110 | DEUA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 110 | DEUA | 5.2017- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 110 | DEUA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Sportback | 2 | 100 | DEUB | 5.2017- | System overview System overview | 01
A5 2.0 TDI Sportback | 2 | 100 | DEUB | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 100 | DEUB | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Sportback | 2 | 140 | DFVA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Sportback | 2 | 140 | DFVA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback | 2 | 140 | DFVA | 11.2016- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:A5 2.0 TDI Sportback quattro

AUDI A5 2.0 TDI Sportback quattro

A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Central electronics ZE II | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Sound system | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Central electronics ZE III | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Central electronics ZE | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Audio | 4B
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Service Interval reset | 1G
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information TV tuner | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Lighting Main beam assistant | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Telephone | 1L
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | System overview System overview | 01
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Navigation system | 42
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Lighting ALWR | 58
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback quattro | 2 | 125 | CAHA | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Navigation system | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Lighting Main beam assistant | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Central electronics ZE II | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Central electronics ZE III | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Sound system | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Service Interval reset | 1G
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | System overview System overview | 01
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information TV tuner | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Audio | 4B
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Central electronics ZE | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Telephone | 1L
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Lighting ALWR | 58
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 1L
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 30
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 1H
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 1G
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 05
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Sportback quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Sportback quattro | 2 | 110 | CZHA | 5.2017- | System overview System overview | 01
A5 2.0 TDI Sportback quattro | 2 | 110 | CZHA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback quattro | 2 | 110 | CZHA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | DESA | 6.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback quattro | 2 | 140 | DESA | 6.2016- | System overview System overview | 01
A5 2.0 TDI Sportback quattro | 2 | 140 | DESA | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | DETA | 9.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | DETA | 9.2016- | System overview System overview | 01
A5 2.0 TDI Sportback quattro | 2 | 140 | DETA | 9.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback quattro | 2 | 110 | DEUA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Sportback quattro | 2 | 110 | DEUA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback quattro | 2 | 110 | DEUA | 5.2017- | System overview System overview | 01
A5 2.0 TDI Sportback quattro | 2 | 140 | DFVA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Sportback quattro | 2 | 140 | DFVA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Sportback quattro | 2 | 140 | DFVA | 11.2016- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:A5 2.0 TFSI Sportback

AUDI A5 2.0 TFSI Sportback

A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Lighting ALWR | 58
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Central electronics ZE | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Mediaplayer | 30
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Mediaplayer | 05
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Sound system | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Lighting Main beam assistant | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Telephone | 1L
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | System overview System overview | 01
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Audio | 4B
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Parking aid Parking assistant | 57
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Service Interval reset | 1G
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Sportback | 2 | 132 | CDNB | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 30
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Telephone | 1L
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Parking aid Parking assistant | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Lighting ALWR | 58
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Audio | 4B
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Sound system | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Service Interval reset | 1G
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 05
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Lighting Main beam assistant | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | System overview System overview | 01
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Central electronics ZE | 57
A5 2.0 TFSI Sportback | 2 | 155 | CDNC | 9.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 30
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 1L
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 1G
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 05
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Sportback | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Driver information Navigation system | 42
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Parking aid Parking assistant | 57
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Driver information Display/operating unit | 42
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Central electronics ZE II | 42
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Driver information Audio | 4B
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Driver information TV tuner | 42
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 05
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Parking aid Reversing camera | 30
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Central electronics ZE III | 57
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Driver information Telephone | 1L
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Driver information Information electronics | 4C
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 30
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Central electronics ZE | 57
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Driver information Sound system | 42
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | System overview System overview | 01
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Service Interval reset | 1G
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Sportback | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback | 2 | 140 | CVKB | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Sportback | 2 | 140 | CVKB | 1.2017- | System overview System overview | 01
A5 2.0 TFSI Sportback | 2 | 140 | CVKB | 1.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback | 2 | 185 | CYRB | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Sportback | 2 | 185 | CYRB | 1.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback | 2 | 185 | CYRB | 1.2017- | System overview System overview | 01
A5 2.0 TFSI Sportback | 2 | 185 | DDWA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Sportback | 2 | 185 | DDWA | 5.2017- | System overview System overview | 01
A5 2.0 TFSI Sportback | 2 | 185 | DDWA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback | 2 | 140 | DEMA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback | 2 | 140 | DEMA | 5.2017- | System overview System overview | 01
A5 2.0 TFSI Sportback | 2 | 140 | DEMA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:A5 2.0 TFSI Sportback quattro

AUDI A5 2.0 TFSI Sportback quattro

A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 05
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Central electronics ZE III | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Audio | 4B
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Telephone | 1L
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Display/operating unit | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 30
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Service Interval reset | 1G
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Information electronics | 4C
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Parking aid Parking assistant | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Lighting ALWR | 58
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Parking aid Reversing camera | 30
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Navigation system | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Central electronics ZE | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Sound system | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Lighting Main beam assistant | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Central electronics ZE II | 42
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | System overview System overview | 01
A5 2.0 TFSI Sportback quattro | 2 | 155 | CDNC | 9.2009- | Driver information TV tuner | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 30
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 05
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 1G
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 1L
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Sportback quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Driver information Telephone | 1L
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Driver information Navigation system | 42
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Service Interval reset | 1G
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Parking aid Parking assistant | 57
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Driver information Information electronics | 4C
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Central electronics ZE | 57
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Driver information Sound system | 42
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Parking aid Reversing camera | 30
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Driver information Display/operating unit | 42
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Driver information TV tuner | 42
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Driver information Audio | 4B
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Central electronics ZE II | 42
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 05
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Central electronics ZE III | 57
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | System overview System overview | 01
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 28
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 30
A5 2.0 TFSI Sportback quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Sportback quattro | 2 | 185 | CYMC | 9.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback quattro | 2 | 185 | CYMC | 9.2017- | System overview System overview | 01
A5 2.0 TFSI Sportback quattro | 2 | 185 | CYMC | 9.2017- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Sportback quattro | 2 | 185 | CYMC | 9.2017- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Sportback quattro | 2 | 185 | CYMC | 9.2017- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Sportback quattro | 2 | 185 | CYRB | 9.2016- | System overview System overview | 01
A5 2.0 TFSI Sportback quattro | 2 | 0 | CYRB | 9.2017- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Sportback quattro | 2 | 0 | CYRB | 9.2017- | System overview System overview | 01
A5 2.0 TFSI Sportback quattro | 2 | 0 | CYRB | 9.2017- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Sportback quattro | 2 | 185 | CYRB | 9.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback quattro | 2 | 0 | CYRB | 9.2017- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Sportback quattro | 2 | 0 | CYRB | 9.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback quattro | 2 | 185 | CYRB | 9.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Sportback quattro | 2 | 183 | CYRC | 6.2016- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Sportback quattro | 2 | 183 | CYRC | 6.2016- | System overview System overview | 01
A5 2.0 TFSI Sportback quattro | 2 | 183 | CYRC | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Sportback quattro | 2 | 185 | DDWA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TFSI Sportback quattro | 2 | 185 | DDWA | 5.2017- | System overview System overview | 01
A5 2.0 TFSI Sportback quattro | 2 | 185 | DDWA | 5.2017- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A5 2.7 TDI Sportback

AUDI A5 2.7 TDI Sportback

A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Driver information Display/operating unit | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Driver information Audio | 4B
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Driver information Mediaplayer | 28
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Driver information Information electronics | 4C
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Convenience electronics Trailer control unit | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Running gear/steering Lane keeping assist | 1H
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Parking aid Reversing camera | 30
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Driver information Mediaplayer | 4D
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Diagnosis/bus systems Gateway | 1H
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Convenience electronics Driver side door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Parking aid Parking assistant | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Central electronics ZE II | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Service Interval reset | 1G
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Driver information Mediaplayer | 05
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Convenience electronics Rear left door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Convenience electronics Rear right door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Heater/air conditioner Automatic A/C | 43
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Anti-theft device Access system/immobilizer | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Central electronics ZE III | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Driver information Sound system | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Heater/air conditioner Climatronic | 4B
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Driver information TV tuner | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Instrumentation Instrument cluster | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Driver information Mediaplayer | 30
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Running gear/steering Electromechanical power steering | 1H
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Lighting Automatic headlight levelling control | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Central electronics ZE | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Convenience electronics Lane change assistant | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Running gear/steering Active steering | 1H
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | System overview System overview | 01
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Driver information Telephone | 1L
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Driver information Navigation system | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Convenience electronics Passenger side door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CAMA | 9.2009-3.2012 | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Lighting Automatic headlight levelling control | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Running gear/steering Active steering | 1H
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Driver information Mediaplayer | 4D
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Heater/air conditioner Climatronic | 4B
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Central electronics ZE II | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Parking aid Parking assistant | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Driver information Information electronics | 4C
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Parking aid Reversing camera | 30
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Anti-theft device Access system/immobilizer | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Instrumentation Instrument cluster | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Driver information Audio | 4B
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Heater/air conditioner Supplementary heater | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Diagnosis/bus systems Gateway | 1H
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Driver information Navigation system | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Parking aid Park Distance Control (PDC) | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Convenience electronics Lane change assistant | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Driver information Mediaplayer | 05
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | System overview System overview | 01
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Service Interval reset | 1G
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Central electronics ZE III | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Running gear/steering Lane keeping assist | 1H
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Driver information Display/operating unit | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Convenience electronics Driver side door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Driver information Telephone | 1L
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Driver information Mediaplayer | 28
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Driver information Mediaplayer | 30
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Convenience electronics Rear left door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Convenience electronics Passenger side door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Running gear/steering Electromechanical power steering | 1H
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Driver information Sound system | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Convenience electronics Rear right door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Driver information TV tuner | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Central electronics ZE | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Heater/air conditioner Automatic A/C | 43
A5 2.7 TDI Sportback | 2,7 | 120 | CAMB | 9.2009-3.2012 | Convenience electronics Trailer control unit | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Sound system | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Central electronics ZE | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Mediaplayer | 30
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Navigation system | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Mediaplayer | 4D
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Lighting Main beam assistant | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Heater/air conditioner Climatronic | 4B
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Display/operating unit | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Anti-theft device Access system/immobilizer | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Driver side door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Lighting ALWR | 58
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Mediaplayer | 28
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Telephone | 1L
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Rear right door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Lane change assistant | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information TV tuner | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | System overview System overview | 01
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Audio | 4B
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Central electronics ZE II | 42
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Information electronics | 4C
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Parking aid Reversing camera | 30
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Running gear/steering Active steering | 1H
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Central electronics ZE III | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Driver information Mediaplayer | 05
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Service Interval reset | 1G
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Parking aid Parking assistant | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Lighting Automatic headlight levelling control | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Braking system Electronic parking brake | 57
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.7 TDI Sportback | 2,7 | 140 | CGKA | 9.2009- | Convenience electronics Trailer control unit | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Mediaplayer | 05
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Running gear/steering Lane keeping assist | 1H
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Heater/air conditioner Climatronic | 4B
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Diagnosis/bus systems Gateway | 1H
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Mediaplayer | 28
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Lighting Automatic headlight levelling control | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Display/operating unit | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Lighting ALWR | 58
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Passenger side door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Service Interval reset | 1G
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Sound system | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Trailer control unit | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Mediaplayer | 30
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Navigation system | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Rear right door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Braking system Electronic parking brake | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Central electronics ZE III | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Mediaplayer | 4D
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Central electronics ZE | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Instrumentation Instrument cluster | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Central electronics ZE II | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Running gear/steering Electromechanical power steering | 1H
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Information electronics | 4C
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Heater/air conditioner Automatic A/C | 43
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Lighting Main beam assistant | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | System overview System overview | 01
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Parking aid Parking assistant | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Parking aid Reversing camera | 30
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Audio | 4B
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Running gear/steering Active steering | 1H
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information Telephone | 1L
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Driver side door control unit | 57
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Convenience electronics Lane change assistant | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Driver information TV tuner | 42
A5 2.7 TDI Sportback | 2,7 | 120 | CGKB | 9.2009- | Anti-theft device Access system/immobilizer | 42


DVD 2019/1:PKW:AUDI:A5 3.0 TDI Sportback quattro

AUDI A5 3.0 TDI Sportback quattro

A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Central electronics ZE | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Heater/air conditioner Automatic A/C | 43
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Driver information Information electronics | 4C
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Parking aid Parking assistant | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Driver information Mediaplayer | 30
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Driver information Sound system | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Service Interval reset | 1G
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Driver information Telephone | 1L
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Driver information Audio | 4B
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Driver information Navigation system | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Driver information TV tuner | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Driver information Mediaplayer | 05
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Running gear/steering Active steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Central electronics ZE II | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Central electronics ZE III | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CAPA | 5.2009-3.2012 | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Sound system | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Parking aid Parking assistant | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Central electronics ZE II | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Audio | 4B
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Lighting Main beam assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Service Interval reset | 1G
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Braking system Electronic parking brake | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Running gear/steering Active steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Heater/air conditioner Automatic A/C | 43
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Information electronics | 4C
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Navigation system | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Mediaplayer | 05
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information TV tuner | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Central electronics ZE | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Telephone | 1L
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Lighting ALWR | 58
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Central electronics ZE III | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback quattro | 3 | 176 | CCWA | 9.2009- | Driver information Mediaplayer | 30
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Sound system | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Braking system Electronic parking brake | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Navigation system | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Information electronics | 4C
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Heater/air conditioner Automatic A/C | 43
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Running gear/steering Active steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Central electronics ZE III | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Telephone | 1L
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information TV tuner | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Lighting ALWR | 58
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Audio | 4B
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Lighting Main beam assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Parking aid Parking assistant | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Mediaplayer | 05
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Service Interval reset | 1G
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Mediaplayer | 30
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Central electronics ZE | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Central electronics ZE II | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Sportback quattro | 3 | 155 | CCWB | 5.2009-5.2010 | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Running gear/steering Active steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Lighting ALWR | 58
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Lighting Main beam assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Parking aid Parking assistant | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Central electronics ZE | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Audio | 4B
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information TV tuner | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Sound system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Service Interval reset | 1G
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Navigation system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Mediaplayer | 05
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Central electronics ZE II | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Central electronics ZE III | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Telephone | 1L
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Driver information Mediaplayer | 30
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Telephone | 1L
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information TV tuner | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Audio | 4B
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Central electronics ZE III | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Service Interval reset | 1G
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Parking aid Parking assistant | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Lighting ALWR | 58
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Sound system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Lighting Main beam assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Mediaplayer | 30
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Navigation system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Mediaplayer | 05
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Running gear/steering Active steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Central electronics ZE II | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Central electronics ZE | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 8.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Parking aid Parking assistant | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Heater/air conditioner Automatic A/C | 43
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Central electronics ZE | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Central electronics ZE III | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Navigation system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Sound system | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Active steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Audio | 4B
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Telephone | 1L
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information TV tuner | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 30
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 05
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Braking system Electronic parking brake | 57
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Central electronics ZE II | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Service Interval reset | 1G
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Driver information Information electronics | 4C
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 6.2013- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Driver information Audio | 4B
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Central electronics ZE III | 57
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Driver information Mediaplayer | 05
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Driver information Information electronics | 4C
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Driver information TV tuner | 42
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Service Interval reset | 1G
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Driver information Sound system | 42
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Driver information Mediaplayer | 30
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Driver information Navigation system | 42
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Central electronics ZE | 57
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Parking aid Parking assistant | 57
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Heater/air conditioner Automatic A/C | 43
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Driver information Telephone | 1L
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Central electronics ZE II | 42
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Running gear/steering Active steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback quattro | 3 | 160 | CKVD | 5.2015- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback quattro | 3 | 200 | CRTC | 2.2017- | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 200 | CRTC | 2.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 3.0 TDI Sportback quattro | 3 | 200 | CRTC | 2.2017- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 160 | CSWB | 2.2017- | System overview System overview | 01
A5 3.0 TDI Sportback quattro | 3 | 160 | CSWB | 2.2017- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 160 | CSWB | 2.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 3.0 TDI Sportback quattro | 3 | 210 | DCPC | 10.2016- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Sportback quattro | 3 | 210 | DCPC | 10.2016- | Convenience electronics Electronic rear lid actuation | 57
A5 3.0 TDI Sportback quattro | 3 | 210 | DCPC | 10.2016- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:A5 3.2 FSI Sportback quattro

AUDI A5 3.2 FSI Sportback quattro

A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Lighting Main beam assistant | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Display/operating unit | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Heater/air conditioner Automatic A/C | 43
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Driver seat memory | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Diagnosis/bus systems Gateway | 1H
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Running gear/steering Lane keeping assist | 1H
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Audio | 4B
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Instrumentation Instrument cluster | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Trailer control unit | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Sound system | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Passenger side door control unit | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information TV tuner | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Central electronics ZE | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Navigation system | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Lighting ALWR | 58
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Running gear/steering Electromechanical power steering | 1H
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Information electronics | 4C
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Heater/air conditioner Climatronic | 4B
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Lane change assistant | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Running gear/steering Active steering | 1H
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Parking aid Reversing camera | 30
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Lighting Automatic headlight levelling control | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Mediaplayer | 05
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Mediaplayer | 30
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | System overview System overview | 01
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Braking system Electronic parking brake | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Mediaplayer | 4D
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Service Interval reset | 1G
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Central electronics ZE II | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Driver side door control unit | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Anti-theft device Access system/immobilizer | 42
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Telephone | 1L
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Convenience electronics Rear right door control unit | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Parking aid Parking assistant | 57
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Driver information Mediaplayer | 28
A5 3.2 FSI Sportback quattro | 3,2 | 195 | CALA | 9.2009- | Central electronics ZE III | 57


DVD 2019/1:PKW:AUDI:S5 3.0 TFSI Cabriolet quattro

AUDI S5 3.0 TFSI Cabriolet quattro

S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Lighting Main beam assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Lighting ALWR / Adaptive cornering light | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Display/operating unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Parking aid Reversing camera | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Parking aid Parking assistant | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Lighting ALWR | 58
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information TV tuner | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Central electronics ZE II | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Navigation system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Audio | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Sound system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Mediaplayer | 05
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Service Interval reset | 1G
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Central electronics ZE | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Central electronics ZE III | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Lighting ALWR and cornering light | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Telephone | 1L
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Information electronics | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Driver information Mediaplayer | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CAKA | 6.2009- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Information electronics | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Lighting Main beam assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 05
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Telephone | 1L
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Central electronics ZE III | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Lighting ALWR / Adaptive cornering light | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Central electronics ZE II | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Sound system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Display/operating unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Parking aid Parking assistant | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Engine management Motronic MED | 5A
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Service Interval reset | 1G
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Parking aid Reversing camera | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Lighting ALWR and cornering light | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Audio | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Navigation system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Lighting ALWR | 58
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information Mediaplayer | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Central electronics ZE | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Driver information TV tuner | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CCBA | 5.2009- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Parking aid Parking assistant | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information TV tuner | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Information electronics | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Audio | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Parking aid Reversing camera | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Sound system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Lighting Main beam assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Service Interval reset | 1G
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Display/operating unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 05
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE III | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE II | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Navigation system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Telephone | 1L
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Lighting ALWR | 58
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Lighting ALWR / Adaptive cornering light | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Parking aid Parking assistant | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Lighting ALWR | 58
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Sound system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Display/operating unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Mediaplayer | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Central electronics ZE II | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Lighting Main beam assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Navigation system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Central electronics ZE II | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Central electronics ZE III | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Central electronics ZE III | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Parking aid Reversing camera | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Display/operating unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Mediaplayer | 05
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Lighting ALWR / Adaptive cornering light | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 05
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Sound system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Central electronics ZE | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Audio | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Lighting Main beam assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Service Interval reset | 1G
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Navigation system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information TV tuner | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information TV tuner | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Information electronics | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Parking aid Reversing camera | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Lighting ALWR | 58
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Parking aid Parking assistant | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Lighting ALWR / Adaptive cornering light | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Telephone | 1L
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Service Interval reset | 1G
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Information electronics | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CGXC | 3.2012- | Driver information Audio | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Central electronics ZE | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Driver information Telephone | 1L
S5 3.0 TFSI Cabriolet quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 05
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Driver information Information electronics | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Lighting ALWR / Adaptive cornering light | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Service Interval reset | 1G
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Driver information Navigation system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Driver information Sound system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Central electronics ZE | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Parking aid Parking assistant | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Central electronics ZE III | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Driver information Telephone | 1L
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Parking aid Reversing camera | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Central electronics ZE II | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Driver information Display/operating unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Lighting Main beam assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Lighting ALWR | 58
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Driver information Audio | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 245 | CREC | 5.2014- | Driver information TV tuner | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Driver information Mediaplayer | 28
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Lighting ALWR | 58
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Driver information Audio | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Central electronics ZE II | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Service Interval reset | 1G
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Driver information Navigation system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Lighting Main beam assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Driver information Mediaplayer | 05
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Driver information Information electronics | 4C
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Parking aid Parking assistant | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Driver information Display/operating unit | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Parking aid Reversing camera | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Driver information TV tuner | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Driver information Mediaplayer | 30
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Driver information Sound system | 42
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Driver information Telephone | 1L
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Lighting ALWR / Adaptive cornering light | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Central electronics ZE | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Central electronics ZE III | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Cabriolet quattro | 3 | 243 | CTUB | 9.2013- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 260 | CWGD | 11.2016- | System overview System overview | 01
S5 3.0 TFSI Cabriolet quattro | 3 | 260 | CWGD | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
S5 3.0 TFSI Cabriolet quattro | 3 | 260 | CWGD | 11.2016- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:CHANA:CV8 2.0i

CHANA CV8 2.0i

CV8 2.0i | 2 | 112 | JL486Q2 | 4.2008- | Airbag AB | 30
CV8 2.0i | 2 | 112 | JL486Q2 | 4.2008- | Engine management MT | 42
CV8 2.0i | 2 | 112 | JL486Q2 | 4.2008- | Airbag AB | 30


DVD 2019/1:PKW:CITROEN:C5 1.6 HDi Tourer

CITROEN C5 1.6 HDi Tourer

C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Driver information Emergency call system | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Lighting Adaptive cornering light | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Running gear/steering Adaptive damping system | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Parking aid Park Distance Control (PDC) | 4F
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Convenience electronics Electronic rear lid actuation | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Anti-theft device Anti-theft alarm system | 5A
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Rain/light sensor | 22
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Running gear/steering Lane keeping assist | 4B
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Wiper system Wiper control | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Adaptive suspension system | 5A
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Parking aid Park Distance Control (PDC) | 4F
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Audio | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Driver side seat control unit | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Electr. energy management Energy saving mode | 1B
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Running gear/steering Adaptive suspension system | 5A
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Multi Information Display | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Audio amplifier | 42
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Braking system Electronic parking brake | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Service Interval reset | 4B
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Convenience electronics Rain/light sensor | 22
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Driver information Audio / telematics | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Engine management Automatic start/stop | 1H
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Lighting Adaptive cornering light | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Braking system Electronic parking brake | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Airbag AB | 1H
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Adaptive damping system | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Emergency call system | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Lane keeping assist | 4B
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | System overview System overview | 01
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Engine management CR/EDC | 4C
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Audio / telematics | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information CD changer | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Instrumentation Instrument cluster | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Diesel injection Additive pump | 4C
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Steering column switch module | 42
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Adaptive damping system | 42
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Driver information Audio / telematics | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Belt warning lamps | 2E
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Heater/air conditioner Automatic A/C | 42
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Airbag AB | 1H
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Central electronics ZE | 4B
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Running gear/steering Adaptive damping system | 42
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Hands-free unit | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Driver information CD changer | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Driver information Audio / telematics | 4B
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Electr. energy management Battery management EBM | 2F
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Driver information Belt warning lamps | 2E
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Electr. energy management Energy saving mode | 1B
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Driver information Audio | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Convenience electronics Hands-free unit | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Diesel injection Additive pump | 4C
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Service Interval reset | 4B
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Heater/air conditioner Automatic A/C | 42
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Driver information Multi Information Display | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Central electronics ZE | 4B
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Instrumentation Instrument cluster | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Convenience electronics Central door control unit | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Central door control unit | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Convenience electronics Steering column switch module | 42
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Electr. energy management Battery management EBM | 2F
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Engine management Automatic start/stop | 1H
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Convenience electronics Driver side seat control unit | 57
C5 1.6 HDi Tourer | 1,6 | 82 | 9H... | 3.2010- | Driver information Audio / telematics | 57
C5 1.6 HDi Tourer | 1,6 | 84 | 9H... | 3.2012- | Engine management CR/EDC | 4C
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Heater/air conditioner Automatic A/C | 42
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Audio | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Multi Information Display | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Service Interval reset | 4B
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Wiper system Wiper control | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Lane keeping assist | 4B
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Adaptive damping system | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Rain/light sensor | 22
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Lighting Adaptive cornering light | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information CD changer | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Hands-free unit | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | System overview System overview | 01
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Audio / telematics | 4B
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Audio / telematics | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Airbag AB | 1H
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Central electronics ZE | 4B
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Electr. energy management Battery management EBM | 2F
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Engine management EDC 16 C | 4C
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Steering column switch module | 42
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Central door control unit | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Braking system Electronic parking brake | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Audio / telematics | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Electr. energy management Energy saving mode | 1B
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Adaptive suspension system | 5A
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Belt warning lamps | 2E
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Electronic rear lid actuation | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Parking aid Park Distance Control (PDC) | 4F
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Instrumentation Instrument cluster | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Emergency call system | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Driver side seat control unit | 57
C5 1.6 HDi Tourer | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Adaptive damping system | 42


DVD 2019/1:PKW:CITROEN:C5 2.0 HDi Tourer

CITROEN C5 2.0 HDi Tourer

C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Running gear/steering Lane keeping assist | 4B
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | System overview System overview | 01
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Airbag AB | 1H
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Instrumentation Instrument cluster | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Anti-theft device Anti-theft alarm system | 5A
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Braking system Electronic parking brake | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Driver side seat control unit | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Convenience electronics Steering column switch module | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Engine management CR/EDC |
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Convenience electronics Hands-free unit | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Engine management CR/EDC | 4C
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Diesel injection Additive system | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Wiper system Wiper control | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Driver information Audio | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Central electronics ZE | 4B
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Running gear/steering Adaptive damping system | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Parking aid Park Distance Control (PDC) | 4F
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Lighting Adaptive cornering light | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Belt warning lamps | 2E
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Convenience electronics Electronic rear lid actuation | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Lighting Adaptive cornering light | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Driver information Audio / telematics | 4B
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Driver information Audio amplifier | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Electronic rear lid actuation | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Running gear/steering Adaptive damping system | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Driver information CD changer | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Running gear/steering Adaptive suspension system | 5A
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Hands-free unit | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Driver information Emergency call system | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Emergency call system | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Running gear/steering Adaptive suspension system | 5A
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Audio | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Wiper system Wiper control | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Steering column switch module | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Central door control unit | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Service Interval reset | 4B
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Central electronics ZE | 4B
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | System overview System overview | 01
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Engine management Automatic start/stop | 1H
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Service Interval reset | 4B
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Parking aid Park Distance Control (PDC) | 4F
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Electr. energy management Battery management EBM | 2F
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information CD changer | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Driver information Multi Information Display | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Running gear/steering Lane keeping assist | 4B
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Driver information Belt warning lamps | 2E
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Running gear/steering Adaptive damping system | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Airbag AB | 1H
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Braking system Electronic parking brake | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Convenience electronics Driver side seat control unit | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Audio / telematics | 4B
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Running gear/steering Adaptive damping system | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Electr. energy management Battery management EBM | 2F
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Instrumentation Instrument cluster | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Driver information Multi Information Display | 57
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Engine management CR/EDC | 5A
C5 2.0 HDi Tourer | 2 | 100 | RH... | 4.2008- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi Tourer | 2 | 100 | RH... | 12.2010- | Convenience electronics Central door control unit | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Running gear/steering Lane keeping assist | 4B
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Airbag AB | 1H
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Wiper system Wiper control | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Engine management CR/EDC |
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | System overview System overview | 01
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Diesel injection Additive pump | 4C
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Service Interval reset | 4B
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Audio | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Steering column switch module | 42
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Multi Information Display | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information CD changer | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Braking system Electronic parking brake | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Hands-free unit | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Running gear/steering Adaptive damping system | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Belt warning lamps | 2E
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Emergency call system | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Engine management CR/EDC | 5A
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Central electronics ZE | 4B
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Central door control unit | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Instrumentation Instrument cluster | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Lighting Adaptive cornering light | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Driver side seat control unit | 57
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Running gear/steering Adaptive suspension system | 5A
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Engine management Automatic start/stop | 1H
C5 2.0 HDi Tourer | 2 | 110 | RHE | 9.2009- | Driver information Audio amplifier | 42
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC | 5A
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Belt warning lamps | 2E
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Running gear/steering Adaptive suspension system | 5A
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Diesel injection Additive pump | 4C
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Central door control unit | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Airbag AB | 1H
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Hands-free unit | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Engine management Automatic start/stop | 1H
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Running gear/steering Adaptive damping system | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | System overview System overview | 01
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Audio | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC |
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Lighting Adaptive cornering light | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Driver side seat control unit | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Audio amplifier | 42
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Convenience electronics Steering column switch module | 42
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Instrumentation Instrument cluster | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Central electronics ZE | 4B
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Wiper system Wiper control | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Running gear/steering Lane keeping assist | 4B
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Emergency call system | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information CD changer | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Service Interval reset | 4B
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Braking system Electronic parking brake | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Driver information Multi Information Display | 57
C5 2.0 HDi Tourer | 2 | 120 | RHH | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42


DVD 2019/1:PKW:CITROEN:C5 2.2 HDi Tourer

CITROEN C5 2.2 HDi Tourer

C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Belt warning lamps | 2E
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Electr. energy management Energy saving mode | 1B
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Adaptive damping system | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Parking aid Park Distance Control (PDC) | 4F
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Hands-free unit | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Braking system Electronic parking brake | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Lighting Adaptive cornering light | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | System overview System overview | 01
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information CD changer | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Airbag AB | 1H
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Engine management EDC | 4C
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Audio / telematics | 4B
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Adaptive damping system | 42
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Multi Information Display | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Emergency call system | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Lane keeping assist | 4B
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Electronic rear lid actuation | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Audio / telematics | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Audio / telematics | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Instrumentation Instrument cluster | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Electr. energy management Battery management EBM | 2F
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Driver side seat control unit | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Steering column switch module | 42
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Wiper system Wiper control | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Service Interval reset | 4B
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Central door control unit | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Audio | 57
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Adaptive suspension system | 5A
C5 2.2 HDi Tourer | 2,2 | 120 | 4H... | 4.2008-9.2009 | Central electronics ZE | 4B
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Steering column switch module | 42
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Emergency call system | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Airbag AB | 1H
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Audio | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Adaptive damping system | 42
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Parking aid Park Distance Control (PDC) | 4F
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Service Interval reset | 4B
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Central door control unit | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Lighting Adaptive cornering light | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Instrumentation Instrument cluster | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Lane keeping assist | 4B
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Audio / telematics | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Multi Information Display | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | System overview System overview | 01
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Electr. energy management Battery management EBM | 2F
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Audio / telematics | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Driver side seat control unit | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Audio amplifier | 42
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Braking system Electronic parking brake | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Central electronics ZE | 4B
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Anti-theft device Anti-theft alarm system | 5A
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information Belt warning lamps | 2E
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Adaptive suspension system | 5A
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Adaptive damping system | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Wiper system Wiper control | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Driver information CD changer | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Engine management EDC 17 | 4C
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Hands-free unit | 57
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.2 HDi Tourer | 2,2 | 150 | 4HL | 7.2010- | Electr. energy management Energy saving mode | 1B


DVD 2019/1:PKW:CITROEN:C5 2.7 HDi Tourer

CITROEN C5 2.7 HDi Tourer

C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Audio / telematics | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Parking aid Park Distance Control (PDC) | 4F
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Central electronics ZE | 4B
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Hands-free unit | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Multi Information Display | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Belt warning lamps | 2E
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Lane keeping assist | 4B
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | System overview System overview | 01
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Adaptive suspension system | 5A
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Audio / telematics | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Electro-hydraulic power steering | 42
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Electr. energy management Battery management EBM | 2F
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Driver side seat control unit | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Rain/light sensor | 22
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Electronic rear lid actuation | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Adaptive damping system | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Audio | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Wiper system Wiper control | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Instrumentation Instrument cluster | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Emergency call system | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information CD changer | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Adaptive damping system | 42
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Audio / telematics | 4B
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Heater/air conditioner Automatic A/C | 42
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Steering column switch module | 42
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Central door control unit | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Braking system Electronic parking brake | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Electr. energy management Energy saving mode | 1B
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Lighting Adaptive cornering light | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Engine management CR/EDC | 57
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Service Interval reset | 4B
C5 2.7 HDi Tourer | 2,7 | 150 | UHZ | 4.2008-7.2009 | Airbag AB | 1H


DVD 2019/1:PKW:KIA:Cerato 1.6i Hatchback

KIA Cerato 1.6i Hatchback

Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Engine management Motronic M | 30
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Engine management Motronic MG | 30
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Airbag AB | 30
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Engine management Motronic M | 30
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Transmission control GS HAT | 42
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Airbag AB | 30
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Running gear/steering Electro-hydraulic power steering | 1H
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Anti-lock braking system ABS | 42
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Anti-lock braking system ABS | 47
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Central electronics ZE | 3B
Cerato 1.6i Hatchback | 1,6 | 77 | G4ED | 4.2004-11.2009 | Airbag AB | 22


DVD 2019/1:PKW:KIA:Cerato 2.0i Hatchback

KIA Cerato 2.0i Hatchback

Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Running gear/steering Electro-hydraulic power steering | 1H
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Airbag AB | 30
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Anti-lock braking system ABS | 42
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Anti-lock braking system ABS | 47
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Anti-lock braking system ABS | 47
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Central electronics ZE | 3B
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Engine management MPI | 57
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Engine management Beta | 57
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Airbag AB | 22
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Airbag AB | 30
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 2.0i Hatchback | 2 | 105 | G4GC | 4.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:KIA:Forte 1.6i

KIA Forte 1.6i

Forte 1.6i | 1,6 | 91 | G4FC | 8.2008- | Engine management Motronic ME | 5A
Forte 1.6i | 1,6 | 91 | G4FC | 8.2008- | Airbag AB | 30
Forte 1.6i | 1,6 | 91 | G4FC | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Forte 1.6i | 1,6 | 91 | G4FC | 8.2008- | Central electronics ZE | 3B
Forte 1.6i | 1,6 | 91 | G4FC | 8.2008- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte 1.6i | 1,6 | 91 | G4FC | 8.2008- | Anti-lock braking system ABS | 4L
Forte 1.6i | 1,6 | 91 | G4FC | 8.2008- | Central electronics ZE | 40
Forte 1.6i | 1,6 | 91 | G4FC | 8.2008- | Engine management Motronic M | 57
Forte 1.6i | 1,6 | 91 | G4FC | 8.2008- | Heater/air conditioner Automatic A/C | 42
Forte 1.6i | 1,6 | 91 | G4FC | 8.2008- | Running gear/steering Electro-hydraulic power steering | 1H
Forte 1.6i | 1,6 | 91 | G4FC | 8.2008- | Engine management Motronic MG | 57


DVD 2019/1:PKW:KIA:Magentis 2.4i

KIA Magentis 2.4i

Magentis 2.4i | 2,4 | 120 | 1.2001-8.2004 | Engine management MPI | 57
Magentis 2.4i | 2,4 | 120 | 9.2006- | Traction control system ABS/ASR | 47
Magentis 2.4i | 2,4 | 120 | 1.2001-8.2004 | Airbag AB | 22
Magentis 2.4i | 2,4 | 120 | 9.2006- | Airbag AB | 22
Magentis 2.4i | 2,4 | 138 | 9.2004-8.2006 | Traction control system ABS/ASR | 47
Magentis 2.4i | 2,4 | 120 | 1.2001-8.2004 | Traction control system ABS/ASR | 47
Magentis 2.4i | 2,4 | 138 | 9.2004-8.2006 | Airbag AB | 22
Magentis 2.4i | 2,4 | 120 | 1.2001-8.2004 | Transmission control 5-speed automatic transmission | 57


DVD 2019/1:PKW:KIA:Opirus 3.5i V6

KIA Opirus 3.5i V6

Opirus 3.5i V6 | 3,5 | 149 | G6CU | 9.2003- | Running gear/steering Electro-hydraulic power steering | 30
Opirus 3.5i V6 | 3,5 | 149 | G6CU | 9.2003- | Transmission control 5-speed automatic transmission | 57
Opirus 3.5i V6 | 3,5 | 149 | G6CU | 9.2003- | Engine management Sigma | 42


DVD 2019/1:PKW:KIA:Opirus 3.8i

KIA Opirus 3.8i

Opirus 3.8i | 3,8 | 196 | G6DA | 3.2007-7.2009 | Engine management Lambda | 57
Opirus 3.8i | 3,8 | 196 | G6DA | 3.2007-7.2009 | Transmission control 5-speed automatic transmission | 57


DVD 2019/1:PKW:KIA:Picanto 1.0i

KIA Picanto 1.0i

Picanto 1.0i | 1 | 45 | G4HE | 5.2004-1.2011 | Engine management Motronic M | 42
Picanto 1.0i | 1 | 45 | G4HE | 5.2004-1.2011 | Airbag AB | 30
Picanto 1.0i | 1 | 45 | G4HE | 5.2004-1.2011 | Transmission control GS HAT | 42
Picanto 1.0i | 1 | 45 | G4HE | 5.2004-1.2011 | Engine management Motronic M | 30
Picanto 1.0i | 1 | 45 | G4HE | 5.2004-1.2011 | Airbag AB | 22
Picanto 1.0i | 1 | 45 | G4HE | 5.2004-1.2011 | Running gear/steering Electro-hydraulic power steering | 30
Picanto 1.0i | 1 | 45 | G4HE | 5.2004-1.2011 | Running gear/steering Electro-hydraulic power steering | 1H
Picanto 1.0i | 1 | 45 | G4HE | 5.2004-1.2011 | Anti-lock braking system ABSK | 4L


DVD 2019/1:PKW:KIA:Rio 1.3i Kombi

KIA Rio 1.3i Kombi

Rio 1.3i Kombi | 1,3 | 60 | A3E | 9.2002-2.2005 | Airbag AB | 22
Rio 1.3i Kombi | 1,3 | 60 | A3E | 9.2002-2.2005 | Anti-lock braking system ABS | 30
Rio 1.3i Kombi | 1,3 | 60 | A3E | 9.2002-2.2005 | Engine management EMS | 88
Rio 1.3i Kombi | 1,3 | 55 | A3E | 9.2002-2.2005 | Airbag KAB | 22
Rio 1.3i Kombi | 1,3 | 55 | A3E | 9.2002-2.2005 | Anti-lock braking system ABS | 47
Rio 1.3i Kombi | 1,3 | 55 | A3E | 9.2002-2.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.3i Kombi | 1,3 | 55 | A3E | 9.2002-2.2005 | Anti-lock braking system ABS | 30
Rio 1.3i Kombi | 1,3 | 60 | A3E | 9.2002-2.2005 | Airbag KAB | 22
Rio 1.3i Kombi | 1,3 | 55 | A3E | 9.2002-2.2005 | Engine management EMS | 88
Rio 1.3i Kombi | 1,3 | 60 | A3E | 9.2002-2.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.3i Kombi | 1,3 | 60 | A3E | 9.2002-2.2005 | Anti-lock braking system ABS | 47
Rio 1.3i Kombi | 1,3 | 55 | A3E | 9.2002-2.2005 | Airbag AB | 22


DVD 2019/1:PKW:KIA:Rio 1.4i

KIA Rio 1.4i

Rio 1.4i | 1,4 | 71 | G4EE | 3.2005-9.2011 | Transmission control 4-speed automatic transmission | 30
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005-9.2011 | Airbag AB | 22
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005-9.2011 | Anti-lock braking system ABS | 30
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005-9.2011 | Anti-lock braking system ABS | 47
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005-9.2011 | Airbag KAB | 22
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005-9.2011 | Airbag AB | 22
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005-9.2011 | Running gear/steering Electro-hydraulic power steering | 30
Rio 1.4i | 1,4 | 71 | G4EE | 3.2005-9.2011 | Engine management Motronic M | 57


DVD 2019/1:PKW:KIA:Rio 1.5i Kombi

KIA Rio 1.5i Kombi

Rio 1.5i Kombi | 1,5 | 71 | A5D | 9.2002-2.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.5i Kombi | 1,5 | 71 | A5D | 9.2002-2.2005 | Airbag AB | 22
Rio 1.5i Kombi | 1,5 | 71 | A5D | 9.2002-2.2005 | Airbag KAB | 22
Rio 1.5i Kombi | 1,5 | 71 | A5D | 9.2002-2.2005 | Engine management EMS | 88
Rio 1.5i Kombi | 1,5 | 71 | A5D | 9.2002-2.2005 | Anti-lock braking system ABS | 30
Rio 1.5i Kombi | 1,5 | 71 | A5D | 9.2002-2.2005 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:KIA:Rio 1.6i

KIA Rio 1.6i

Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Anti-lock braking system ABS | 30
Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Airbag AB | 22
Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Engine management MPI | 57
Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Airbag AB | 22
Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Airbag KAB | 22
Rio 1.6i | 1,6 | 78 |  | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005-9.2011 | Anti-lock braking system ABS | 47
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005-9.2011 | Airbag KAB | 22
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005-9.2011 | Airbag AB | 22
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005-9.2011 | Running gear/steering Electro-hydraulic power steering | 30
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005-9.2011 | Anti-lock braking system ABS | 30
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005-9.2011 | Engine management Motronic M | 57
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005-9.2011 | Transmission control 4-speed automatic transmission | 30
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005-9.2011 | Traction control system ABSK/ASR | 4L
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005-9.2011 | Airbag AB | 22
Rio 1.6i | 1,6 | 82 | G4ED | 3.2005-9.2011 | Driving safety system ESP ABSK/ESP | 4L


DVD 2019/1:PKW:KIA:Sedona 2.5i V6

KIA Sedona 2.5i V6

Sedona 2.5i V6 | 2,5 | 121 | 6.1998-9.2005 | Airbag KAB | 22
Sedona 2.5i V6 | 2,5 | 121 | 6.1998-9.2005 | Engine management MPI | 57


DVD 2019/1:PKW:KIA:Sedona 3.5i

KIA Sedona 3.5i

Sedona 3.5i | 3,5 | 145 | 9.2001- | Engine management Sigma | 42
Sedona 3.5i | 3,5 | 145 | 9.2001- | Engine management MPI | 80
Sedona 3.5i | 3,5 | 145 | 9.2001- | Anti-lock braking system ABS | 4F
Sedona 3.5i | 3,5 | 145 | 9.2001- | Transmission control GS | 42
Sedona 3.5i | 3,5 | 145 | 9.2001- | Airbag AB | 22
Sedona 3.5i | 3,5 | 145 | 9.2001- | Airbag KAB | 22
Sedona 3.5i | 3,5 | 145 | 9.2001- | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:KIA:Shuma I 1.5i 16V

KIA Shuma I 1.5i 16V

Shuma I 1.5i 16V | 1,5 | 65 | B5D | 1.1998-12.2000 | Transmission control 4-speed automatic transmission | 30
Shuma I 1.5i 16V | 1,5 | 65 | B5D | 1.1998-12.2000 | Anti-lock braking system ABS | 30
Shuma I 1.5i 16V | 1,5 | 65 | B5D | 1.1998-12.2000 | Airbag KAB | 22
Shuma I 1.5i 16V | 1,5 | 65 | B5D | 1.1998-12.2000 | Engine management Motronic M | 30


DVD 2019/1:PKW:KIA:Shuma I 1.5i 16V Hatchback

KIA Shuma I 1.5i 16V Hatchback

Shuma I 1.5i 16V Hatchback | 1,5 | 65 | B5D | 1.1998-12.2000 | Anti-lock braking system ABS | 30
Shuma I 1.5i 16V Hatchback | 1,5 | 65 | B5D | 1.1998-12.2000 | Airbag KAB | 22
Shuma I 1.5i 16V Hatchback | 1,5 | 65 | B5D | 1.1998-12.2000 | Engine management Motronic M | 30
Shuma I 1.5i 16V Hatchback | 1,5 | 65 | B5D | 1.1998-12.2000 | Transmission control 4-speed automatic transmission | 30


DVD 2019/1:PKW:KIA:Soul 1.6 Diesel

KIA Soul 1.6 Diesel

Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Central electronics ZE | 3B
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Transmission control 4-speed automatic transmission HIVEC | 57
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Anti-lock braking system ABS | 42
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Anti-lock braking system ABS | 4L
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Airbag AB | 30
Soul 1.6 Diesel | 1,6 | 94 | UII-1.6 | 9.2008- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:KIA:Soul 1.6i

KIA Soul 1.6i

Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Central electronics ZE | 3B
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Engine management Motronic MG | 57
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Airbag AB | 30
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Anti-theft device Access/start authorization | 4K
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Engine management Motronic M | 57
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Engine management Motronic MEG | 57
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Anti-lock braking system ABS | 4L
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Anti-lock braking system ABS | 42
Soul 1.6i | 1,6 | 91 | Gamma 1.6 | 9.2008- | Transmission control 4-speed automatic transmission HIVEC | 57


DVD 2019/1:PKW:KIA:Soul 1.6i CVVT

KIA Soul 1.6i CVVT

Soul 1.6i CVVT | 1,6 | 95 |  | 8.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6i CVVT | 1,6 | 95 |  | 8.2011- | Anti-lock braking system ABS | 4L
Soul 1.6i CVVT | 1,6 | 95 |  | 8.2011- | Anti-theft device Access/start authorization | 4K
Soul 1.6i CVVT | 1,6 | 95 |  | 8.2011- | Heater/air conditioner Automatic A/C | 42
Soul 1.6i CVVT | 1,6 | 95 |  | 8.2011- | Airbag AB | 30
Soul 1.6i CVVT | 1,6 | 95 |  | 8.2011- | Central electronics ZE | 3B
Soul 1.6i CVVT | 1,6 | 95 |  | 8.2011- | Engine management Motronic M | 57
Soul 1.6i CVVT | 1,6 | 95 |  | 8.2011- | Transmission control 6-speed automatic transmission | 57
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 2.2009-7.2011 | Engine management Motronic MG | 57
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 2.2009-7.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 2.2009-7.2011 | Anti-lock braking system ABS | 42
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 2.2009-7.2011 | Engine management Motronic M | 57
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 2.2009-7.2011 | Anti-lock braking system ABS | 4L
Soul 1.6i CVVT | 1,6 | 77 | G4FC | 2.2009-7.2011 | Heater/air conditioner Automatic A/C | 42
Soul 1.6i CVVT | 1,6 | 77 | G4FC | 2.2009-7.2011 | Anti-theft device Access/start authorization | 4K
Soul 1.6i CVVT | 1,6 | 77 | G4FC | 2.2009-7.2011 | Transmission control 6-speed automatic transmission | 57
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 2.2009-7.2011 | Anti-theft device Access/start authorization | 4K
Soul 1.6i CVVT | 1,6 | 77 | G4FC | 2.2009-7.2011 | Engine management Motronic MG | 57
Soul 1.6i CVVT | 1,6 | 77 | G4FC | 2.2009-7.2011 | Engine management Motronic M | 57
Soul 1.6i CVVT | 1,6 | 77 | G4FC | 2.2009-7.2011 | Central electronics ZE | 3B
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 2.2009-7.2011 | Airbag AB | 30
Soul 1.6i CVVT | 1,6 | 77 | G4FC | 2.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 2.2009-7.2011 | Central electronics ZE | 3B
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 2.2009-7.2011 | Transmission control 6-speed automatic transmission | 57
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 2.2009-7.2011 | Heater/air conditioner Automatic A/C | 42
Soul 1.6i CVVT | 1,6 | 77 | G4FC | 2.2009-7.2011 | Airbag AB | 30
Soul 1.6i CVVT | 1,6 | 91 | G4FC | 2.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6i CVVT | 1,6 | 77 | G4FC | 2.2009-7.2011 | Anti-lock braking system ABS | 4L


DVD 2019/1:PKW:KIA:Soul 2.0i

KIA Soul 2.0i

Soul 2.0i | 2 | 104 | G4GC | 9.2008-9.2013 | Transmission control 4-speed automatic transmission HIVEC | 57
Soul 2.0i | 2 | 104 | G4GC | 9.2008-9.2013 | Running gear/steering Electro-hydraulic power steering | 1H
Soul 2.0i | 2 | 104 | G4GC | 9.2008-9.2013 | Anti-theft device Access/start authorization | 4K
Soul 2.0i | 2 | 104 | G4GC | 9.2008-9.2013 | Anti-lock braking system ABS | 4L
Soul 2.0i | 2 | 104 | G4GC | 9.2008-9.2013 | Engine management Beta | 57
Soul 2.0i | 2 | 104 | G4GC | 9.2008-9.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Soul 2.0i | 2 | 104 | G4GC | 9.2008-9.2013 | Anti-lock braking system ABS | 42
Soul 2.0i | 2 | 104 | G4GC | 9.2008-9.2013 | Airbag AB | 30
Soul 2.0i | 2 | 104 | G4GC | 9.2008-9.2013 | Heater/air conditioner Automatic A/C | 42
Soul 2.0i | 2 | 104 | G4GC | 9.2008-9.2013 | Central electronics ZE | 3B


DVD 2019/1:PKW:KIA:Spectra 1.8i 16V Hatchback

KIA Spectra 1.8i 16V Hatchback

Spectra 1.8i 16V Hatchback | 1,8 | 93 | 1.2001-12.2006 | Engine management Motronic M | 30
Spectra 1.8i 16V Hatchback | 1,8 | 93 | 1.2001-12.2006 | Transmission control 4-speed automatic transmission | 30
Spectra 1.8i 16V Hatchback | 1,8 | 93 | 1.2001-12.2006 | Transmission control GS | 57
Spectra 1.8i 16V Hatchback | 1,8 | 93 | 1.2001-12.2006 | Anti-lock braking system ABS | 47
Spectra 1.8i 16V Hatchback | 1,8 | 93 | 1.2001-12.2006 | Airbag KAB | 22


DVD 2019/1:PKW:LEXUS:RX 350 3.5i 4x4

LEXUS RX 350 3.5i 4x4

RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Central electronics ZE | 47
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Driver assistance systems Active collision prevention | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Diagnosis/bus systems Gateway | 1H
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rear left door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Diagnosis/bus systems Gateway | 30
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Heater/air conditioner Air conditioner | 4B
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Driver assistance systems Active collision prevention | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Airbag AB | 30
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Parking aid Park Distance Control (PDC) | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rain sensor | 30
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Engine management Remote engine start | 30
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Central electronics ZE | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Right mirror adjustment | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Braking system Electronic parking brake | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Left mirror adjustment | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Passenger seat adjustment | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Anti-theft device Access/start authorization | 05
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rear right window lifter motor | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Heater/air conditioner Automatic A/C | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rear door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Running gear/steering Electric power steering | 4F
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Electric window lifter | 40
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Airbag Seat occupied sensor | 1H
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Instrumentation Instrument cluster | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Engine management TCCS | 4C
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Roof operating unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Running gear/steering Adaptive suspension system | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Driver information Telematics | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Anti-theft device Immobilizer (WFS) | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Transmission control Automatic transmission | 4B
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Airbag AB | 1K
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Passenger side front window lifter motor | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Driver side front window lifter motor | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rear left window lifter motor | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | System overview System overview | 22
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Driver"s door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rear right door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Steering column adjustment | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Rear door control unit | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Seat adjustment Driver"s seat | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Electric window lifter | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Driver information Navigation system | 3C
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Lighting Headlamp level control | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Engine management Start control | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Central electronics ZE | 42
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Vehicle speed Tempomat | 1H
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | 4WD electronics Four-wheel drive electronics | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Tire monitoring system Tire pressure monitoring | 4F
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Electronic ignition lock EZS | 57
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Convenience electronics Roof operating unit | 40
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Airbag AB | 3C
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Transmission control Automatic transmission | 4B
RX 350 3.5i 4x4 | 3,5 | 204 | 2GRFE | 12.2008- | Instrumentation Instrument cluster | 40


DVD 2019/1:PKW:LEXUS:RX 450h 3.5i 4x4

LEXUS RX 450h 3.5i 4x4

RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Hybrid control Hybrid control | 4C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Transmission control Automatic transmission | 4B
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Engine management TCCS | 4C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Driver assistance systems Active collision prevention | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Running gear/steering Electric power steering | 4F
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Passenger side front window lifter motor | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Vehicle speed Tempomat | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Driver"s door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Transmission control Automatic transmission | 4B
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Airbag AB | 3C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Rear right window lifter motor | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Driver information Telematics | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Driver"s door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Central electronics ZE | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Left mirror adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Electronic ignition lock EZS | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Running gear/steering Front roll stability control | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Braking system Electronic parking brake | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Rear door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Seat adjustment Driver"s seat | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Right mirror adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Steering column adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Instrumentation Instrument cluster | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Running gear/steering Adaptive suspension system | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Transmission control Automatic transmission | 4B
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Parking aid Park Distance Control (PDC) | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Lighting Headlamp level control | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Airbag AB | 3C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Diagnosis/bus systems Gateway | 1H
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Heater/air conditioner Air conditioner | 4B
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Transmission control Automatic transmission | 4B
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Vehicle speed Tempomat | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Right mirror adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Anti-theft device Access/start authorization | 05
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Rear right window lifter motor | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Seat adjustment Driver"s seat | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Driver side front window lifter motor | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Driver assistance systems Active collision prevention | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Left mirror adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Electronic ignition lock EZS | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Driver information Navigation system | 3C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Driver information Navigation system | 3C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Electric window lifter | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Airbag AB | 1K
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Engine management Remote engine start | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Hybrid control Hybrid control | 4C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Driver assistance systems Blind spot object detection (slave) | 22
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Diagnosis/bus systems Gateway | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Rear left window lifter motor | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Parking aid Park Distance Control (PDC) | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Running gear/steering Rear roll stability control | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Running gear/steering Electric power steering | 4F
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Passenger seat adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Lighting Headlamp level control | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Rear right door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | System overview System overview | 22
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Transmission control Automatic transmission | 4B
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Rear right door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Passenger seat adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Driver assistance systems Active collision prevention | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Instrumentation Instrument cluster | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Running gear/steering Front roll stability control | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Engine management TCCS | 4C
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Driver information Telematics | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Driver assistance systems Blind spot object detection (slave) | 22
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Steering column adjustment | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Central electronics ZE | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Driver side front window lifter motor | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Electric window lifter | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Transmission control Automatic transmission | 4B
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Heater/air conditioner Air conditioner | 4B
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Engine management Remote engine start | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Driver assistance systems Blind spot object detection (master) | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | System overview System overview | 22
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Diagnosis/bus systems Gateway | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Rear left door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Vehicle speed Tempomat | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Vehicle speed Tempomat | 30
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Airbag AB | 1K
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Diagnosis/bus systems Gateway | 1H
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Driver assistance systems Active collision prevention | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Running gear/steering Adaptive suspension system | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Rear left window lifter motor | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Rear door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Driver assistance systems Blind spot object detection (master) | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Anti-theft device Access/start authorization | 05
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Convenience electronics Passenger side front window lifter motor | 57
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Rear left door control unit | 42
RX 450h 3.5i 4x4 | 3,5 | 183 | 2GRFXE | 4.2009- | Running gear/steering Rear roll stability control | 30


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 220 CDI 4MATIC

MERCEDES-BENZ GLK 220 CDI 4MATIC

GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Parking aid Park Distance Control (PDC) | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Instrumentation Instrument cluster | 57
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Central electronics Rear central electronics | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Steering column switch module | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Front right door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Parking aid Reversing camera | 1H
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Heater/air conditioner Automatic A/C | 4B
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Front left door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Engine management EKP control | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Rear right door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Motorsteuerung EKP-Steuerung Links | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Central electronics Front central electronics | 5A
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Vehicle speed Adaptive cruise control | 1H
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Belt tensioner REV Right | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Lighting XALWA (Master) | 43
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Rear right door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Driver information Rear left display | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Transmission control 5-speed automatic transmission | 57
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Airbag AB ORC | 30
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Airbag AB ORC | 30
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Parking aid Park Distance Control (PDC) | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Vehicle speed Adaptive cruise control | 1H
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Central electronics Front central electronics | 5A
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Diagnosis/bus systems Gateway | 22
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Electronic rear lid actuation | 57
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Belt tensioner REV Left | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Lighting Intelligent light system (ILS) slave | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Driver information Camera Surrounding | 57
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Roof operating unit | 57
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Roof operating unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Transmission control Automatic transmission, 7 gear | 1H
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Driver information Central display | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Lighting XALWA (Slave) | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Front left door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Diagnosis/bus systems Gateway | 22
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Steering column switch module | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Lighting Intelligent light system (ILS) master | 43
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Driver information Rear right display | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Rear left door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Driver information Central operating unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Roof operating unit | 4B
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Rear left door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Running gear/steering Electric power steering | 4F
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Running gear/steering Adaptive suspension system | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Service Service interval reset | 2F
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Convenience electronics Front right door control unit | 42
GLK 220 CDI 4MATIC | 2,1 | 120 | OM 651.912 | 6.2008- | Central electronics Rear central electronics | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 280 4MATIC

MERCEDES-BENZ GLK 280 4MATIC

GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Motorsteuerung EKP-Steuerung Links | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Central electronics Rear central electronics | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Diagnosis/bus systems Gateway | 22
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Central electronics Front central electronics | 5A
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Airbag AB ORC | 30
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Belt tensioner REV Right | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Rear right door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Steering column switch module | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Driver information Central display | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Front right door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Front right door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Driver information Rear right display | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Electronic ignition lock EZS | 4H
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Parking aid Park Distance Control (PDC) | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Roof operating unit | 57
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Transmission control 5-speed automatic transmission | 57
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Central electronics Rear central electronics | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Vehicle speed Adaptive cruise control | 1H
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Rear left door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Rear right door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Front left door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Electronic rear lid actuation | 57
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Belt tensioner REV Left | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Front left door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Roof operating unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Instrumentation Instrument cluster | 57
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Airbag AB ORC | 30
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Engine management Motronic ME | 46
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Diagnosis/bus systems Gateway | 22
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Running gear/steering Adaptive suspension system | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Service Service interval reset | 2F
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Vehicle speed Adaptive cruise control | 1H
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Electronic ignition lock EZS | 4H
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Lighting Intelligent light system (ILS) slave | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Driver information Rear left display | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Lighting XALWA (Slave) | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Lighting Intelligent light system (ILS) master | 43
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Roof operating unit | 4B
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Transmission control Automatic transmission, 7 gear | 1H
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Steering column switch module | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Central electronics Front central electronics | 5A
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Driver information Central operating unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Parking aid Reversing camera | 1H
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Convenience electronics Rear left door control unit | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Engine management EKP control | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Driver information Camera Surrounding | 57
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Heater/air conditioner Automatic A/C | 4B
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Running gear/steering Electric power steering | 4F
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Parking aid Park Distance Control (PDC) | 42
GLK 280 4MATIC | 3 | 170 | M 272.948 | 9.2008-4.2009 | Lighting XALWA (Master) | 43


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 320 CDI 4MATIC

MERCEDES-BENZ GLK 320 CDI 4MATIC

GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Lighting Intelligent light system (ILS) master | 43
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Running gear/steering Electric power steering | 4F
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Belt tensioner REV Left | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Driver information Central operating unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Parking aid Park Distance Control (PDC) | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Central electronics Front central electronics | 5A
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Instrumentation Instrument cluster | 57
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Driver information Rear left display | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Steering column switch module | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Central electronics Front central electronics | 5A
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Engine management EDC 17 | 05
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Airbag AB ORC | 30
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Belt tensioner REV Right | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Diagnosis/bus systems Gateway | 22
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Roof operating unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Vehicle speed Adaptive cruise control | 1H
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Central electronics Rear central electronics | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Airbag AB ORC | 30
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Engine management EKP control | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Rear right door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Rear left door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Driver information Camera Surrounding | 57
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Roof operating unit | 4B
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Lighting XALWA (Slave) | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Driver information Central display | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Vehicle speed Adaptive cruise control | 1H
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Front left door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Service Service interval reset | 2F
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Motorsteuerung EKP-Steuerung Links | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Transmission control Automatic transmission, 7 gear | 1H
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Transmission control 5-speed automatic transmission | 57
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Front left door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Front right door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Parking aid Reversing camera | 1H
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Parking aid Park Distance Control (PDC) | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Rear left door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Front right door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Running gear/steering Adaptive suspension system | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Roof operating unit | 57
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Rear right door control unit | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Central electronics Rear central electronics | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Convenience electronics Steering column switch module | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Lighting Intelligent light system (ILS) slave | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Driver information Rear right display | 42
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Lighting XALWA (Master) | 43
GLK 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 9.2008- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 350 4MATIC

MERCEDES-BENZ GLK 350 4MATIC

GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Instrumentation Instrument cluster | 57
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Rear right door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Electronic rear lid actuation | 57
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Front right door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Motorsteuerung EKP-Steuerung Links | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Front right door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Vehicle speed Adaptive cruise control | 1H
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Front left door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Transmission control 5-speed automatic transmission | 57
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Rear left door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Parking aid Park Distance Control (PDC) | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Diagnosis/bus systems Gateway | 22
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Parking aid Reversing camera | 1H
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Rear right door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Running gear/steering Electric power steering | 4F
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Belt tensioner REV Left | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Roof operating unit | 4B
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Parking aid Park Distance Control (PDC) | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Lighting XALWA (Master) | 43
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Vehicle speed Adaptive cruise control | 1H
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Engine management EKP control | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Central electronics Rear central electronics | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Engine management Motronic ME | 46
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Lighting XALWA (Slave) | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Central electronics Front central electronics | 5A
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Transmission control Automatic transmission, 7 gear | 1H
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Roof operating unit | 57
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Steering column switch module | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Driver information Central display | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Lighting Intelligent light system (ILS) slave | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Airbag AB ORC | 30
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Driver information Rear left display | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Driver information Central operating unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Rear left door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Steering column switch module | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Roof operating unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Airbag AB ORC | 30
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Central electronics Front central electronics | 5A
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Central electronics Rear central electronics | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Running gear/steering Adaptive suspension system | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Driver information Camera Surrounding | 57
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Lighting Intelligent light system (ILS) master | 43
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Service Service interval reset | 2F
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Front left door control unit | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Belt tensioner REV Right | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Driver information Rear right display | 42
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 350 4MATIC | 3,5 | 200 | M 272.971 | 9.2008- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:MITSUBISHI:Pajero 3000 V6

MITSUBISHI Pajero 3000 V6

Pajero 3000 V6 | 3 | 110 | 6G721 Kat. | 12.1990-5.1994 | Engine management MPI | 10


DVD 2019/1:PKW:MITSUBISHI:Pajero 3000 V6 24V

MITSUBISHI Pajero 3000 V6 24V

Pajero 3000 V6 24V | 3 | 123 | 6G728 Kat. | 6.1994-2.2000 | Engine management MPI | 42
Pajero 3000 V6 24V | 3 | 123 | 6G728 Kat. | 6.1994-2.2000 | Braking system Hydraulic braking assistant | 28
Pajero 3000 V6 24V | 3 | 123 | 6G728 Kat. | 6.1994-2.2000 | Transmission control 5-speed automatic transmission | 42
Pajero 3000 V6 24V | 3 | 123 | 6G728 Kat. | 6.1994-2.2000 | Engine management MPI | 42
Pajero 3000 V6 24V | 3 | 123 | 6G728 Kat. | 6.1994-2.2000 | Engine management GDI | 42
Pajero 3000 V6 24V | 3 | 123 | 6G728 Kat. | 6.1994-2.2000 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3000 V6 24V | 3 | 123 | 6G728 Kat. | 6.1994-2.2000 | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Pajero 3000 V6 24V Cabrio

MITSUBISHI Pajero 3000 V6 24V Cabrio

Pajero 3000 V6 24V Cabrio | 3 | 133 | 6G728 Kat. | 6.1994-5.2001 | Engine management MPI | 42
Pajero 3000 V6 24V Cabrio | 3 | 133 | 6G728 Kat. | 6.1994-5.2001 | Engine management MPI | 42
Pajero 3000 V6 24V Cabrio | 3 | 133 | 6G728 Kat. | 6.1994-5.2001 | Engine management MPI | 42
Pajero 3000 V6 24V Cabrio | 3 | 133 | 6G728 Kat. | 6.1994-5.2001 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3000 V6 24V Cabrio | 3 | 133 | 6G728 Kat. | 6.1994-5.2001 | Engine management GDI | 42


DVD 2019/1:PKW:MITSUBISHI:Pajero 3000 V6 Cabrio

MITSUBISHI Pajero 3000 V6 Cabrio

Pajero 3000 V6 Cabrio | 3 | 110 | 6G721 Kat. | 12.1990-5.1994 | Engine management MPI | 42
Pajero 3000 V6 Cabrio | 3 | 110 | 6G721 Kat. | 12.1990-5.1994 | Engine management MPI | 10


DVD 2019/1:PKW:VOLVO:S70 2.5 Bifuel

VOLVO S70 2.5 Bifuel

S70 2.5 Bifuel | 2,4 | 103 | B5244SG | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.5 Bifuel | 2,4 | 103 | B5244SG | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.5 Bifuel | 2,4 | 103 | B5244SG2 | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.5 Bifuel | 2,4 | 103 | B5244SG2 | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Transmission control EGS | 57
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Anti-theft device Access system/immobilizer | 57
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Airbag AB | 30
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Transmission control EGS | 30
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Convenience electronics Front left seat memory | 42
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Instrumentation Instrument cluster | 57
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Engine management Fenix | 10
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Traction control system ABS/ASR | 24
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Anti-lock braking system ABS | 24
S70 2.5 Bifuel | 2,4 | 106 | GB5252S | 8.1998-7.1999 | Airbag AB | 21


DVD 2019/1:PKW:ZAZ:1103 Slavuta 1.1i

ZAZ 1103 Slavuta 1.1i

1103 Slavuta 1.1i | 1,1 | 42 | 2471 | 6.1990-12.2007 | Engine management Mikas | 57
1103 Slavuta 1.1i | 1,1 | 42 | 2471 | 6.1990-12.2007 | Engine management Mikas | 4B


DVD 2019/1:PKW:ZAZ:Lanos 1.4i

ZAZ Lanos 1.4i

Lanos 1.4i | 1,4 | 57 | 317 | 1.2007- | Engine management Mikas | 4B


DVD 2019/1:PKW:GEELY:Merrie 1.3i 2000

GEELY Merrie 1.3i 2000

Merrie 1.3i 2000 | 1,3 | 63 | MR479Q | 1.2002-2.2007 | Engine management Motronic M | 42
Merrie 1.3i 2000 | 1,3 | 63 | MR479Q | 1.2002-2.2007 | Diagnosis system OBD II | 12
Merrie 1.3i 2000 | 1,3 | 63 | MR479Q | 1.2002-2.2007 | Anti-lock braking system ABS | 42
Merrie 1.3i 2000 | 1,3 | 63 | MR479Q | 1.2002-2.2007 | Engine management Motronic M | 42


DVD 2019/1:PKW:GEELY:ULion 1.3i

GEELY ULion 1.3i

ULion 1.3i | 1,3 | 63 | 8A | 5.2002-10.2006 | Diagnosis system OBD II | 12
ULion 1.3i | 1,3 | 63 | 8A | 5.2002-10.2006 | Engine management Motronic M | 42
ULion 1.3i | 1,3 | 63 | 8A | 5.2002-10.2006 | Anti-lock braking system ABS | 42
ULion 1.3i | 1,3 | 63 | 8A | 5.2002-10.2006 | Engine management Motronic M | 42


DVD 2019/1:PKW:GEELY:Vision 1.8i

GEELY Vision 1.8i

Vision 1.8i | 1,8 | 98 | JL4G18 | 9.2009- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:HAIMA:Family 1.6i New

HAIMA Family 1.6i New

Family 1.6i New | 1,6 | 74 | 4G18 | 3.2007- | Engine management Motronic M | 42


DVD 2019/1:PKW:HONDA:Civic 1.8 CNG

HONDA Civic 1.8 CNG

Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Instrumentation Instrument cluster | 05
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Anti-lock braking system ABS/ASR/ESP module | 1H
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Wiper system Wiper control | 42
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Diagnosis/bus systems Gateway | 22
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Airbag AB | 3C
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | System overview System overview | 23
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Airbag AB | 42
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Diagnosis/bus systems Gateway | 22
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Instrumentation Instrument cluster | 05
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Lighting Light function | 05
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Central electronics ZE | 42
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Airbag AB | 42
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Central locking CL | 42
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Engine management PGM-Fi | 57
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Running gear/steering Electric power steering | 1H
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Airbag AB | 3C
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Engine management PGM-Fi | 57
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Running gear/steering Electric power steering | 1H
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Lighting Light function | 05
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Transmission control RAT | 57
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Driver information Info display | 05
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Anti-lock braking system ABS/ASR/ESP module | 1H
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Engine management PGM-Fi | 4C
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 9.2005- | Central electronics ZE | 42
Civic 1.8 CNG | 1,8 | 103 | R18A4 | 1.2006- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8 CNG | 1,8 | 82 | R18A9 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 CNG | 1,8 | 82 | R18A9 | 9.2012- | Central electronics ZE | 42
Civic 1.8 CNG | 1,8 | 82 | R18A9 | 9.2012- | Service Interval reset | 1G
Civic 1.8 CNG | 1,8 | 82 | R18A9 | 9.2012- | Airbag AB | 30
Civic 1.8 CNG | 1,8 | 82 | R18A9 | 9.2012- | Lighting Light function | 05
Civic 1.8 CNG | 1,8 | 82 | R18A9 | 9.2012- | System overview System overview | 23
Civic 1.8 CNG | 1,8 | 82 | R18A9 | 9.2012- | Running gear/steering Electric power steering | 1H
Civic 1.8 CNG | 1,8 | 82 | R18A9 | 9.2012- | Engine management PGM-Fi | 4C
Civic 1.8 CNG | 1,8 | 82 | R18A9 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 CNG | 1,8 | 82 | R18A9 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 CNG | 1,8 | 82 | R18A9 | 9.2012- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8 CNG | 1,8 | 82 | R18A9 | 9.2012- | Instrumentation Instrument cluster | 05


DVD 2019/1:PKW:HONDA:Civic 1.8i Coupe

HONDA Civic 1.8i Coupe

Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Anti-lock braking system ABS/ASR/ESP module | 1H
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Diagnosis/bus systems Gateway | 22
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Airbag AB | 3C
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Transmission control RAT | 57
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Engine management PGM-Fi | 4C
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Wiper system Wiper control | 42
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Engine management PGM-Fi | 57
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Anti-lock braking system ABS | 42
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Instrumentation Instrument cluster | 05
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Central locking CL | 42
Civic 1.8i Coupe | 1,8 | 102 | R18A1 | 9.2005- | Lighting Light function | 05


DVD 2019/1:PKW:HONDA:Insight 1.3i Hybrid

HONDA Insight 1.3i Hybrid

Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Anti-lock braking system ABS/ASR/ESP module | 1H
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Central electronics ZE | 42
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Airbag AB | 3C
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Convenience electronics Door control | 42
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Diagnosis/bus systems Gateway | 22
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Service Interval reset | 1G
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Central locking CL | 42
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Anti-theft device Immobilizer (WFS) | 1K
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Lighting Light function | 05
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Wiper system Wiper control | 42
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Transmission control Continuously variable transmission (CVT) | 57
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Transmission control Continuously variable transmission (CVT) | 57
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Braking system Electronic vacuum pump | 30
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Hybrid control Hybrid control | 57
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Heater/air conditioner Automatic A/C | 4D
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Anti-theft device Access/start authorization | 22
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Instrumentation Instrument cluster | 05
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Lighting Automatic headlight levelling control | 57
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | System overview System overview | 23
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Engine management PGM-Fi | 4C
Insight 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 2.2009- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:HUAPU:Biaofeng 1.3i

HUAPU Biaofeng 1.3i

Biaofeng 1.3i | 1,3 | 63 | MR479Q | 2.2003-2.2007 | Diagnosis system OBD II | 12
Biaofeng 1.3i | 1,3 | 63 | MR479Q | 2.2003-2.2007 | Anti-lock braking system ABS | 42
Biaofeng 1.3i | 1,3 | 63 | MR479Q | 2.2003-2.2007 | Engine management Motronic M | 42
Biaofeng 1.3i | 1,3 | 63 | MR479Q | 2.2003-2.2007 | Engine management Motronic M | 42


DVD 2019/1:PKW:HUAPU:M203 1.5i

HUAPU M203 1.5i

M203 1.5i | 1,5 | 69 | JL479QA | 1.2004-2.2007 | Diagnosis system OBD II | 12
M203 1.5i | 1,5 | 69 | JL479QA | 1.2004-2.2007 | Engine management Motronic M | 42
M203 1.5i | 1,5 | 69 | JL479QA | 1.2004-2.2007 | Anti-lock braking system ABS | 42
M203 1.5i | 1,5 | 69 | JL479QA | 1.2004-2.2007 | Engine management Motronic M | 42


DVD 2019/1:PKW:MAZDA:6 2.2 MZR-CD

MAZDA 6 2.2 MZR-CD

6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Transmission control GS | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Engine management CR/EDC | 4G
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Airbag AB | 30
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Lighting Static ALWR | 22
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Lighting Static ALWR | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Airbag AB | 30
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | System overview System overview |
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Lighting Static ALWR | 22
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Transmission control GS | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Engine management CR/EDC | 4G
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Transmission control GS | 30
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Lighting Static ALWR | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Lighting Static ALWR | 22
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Lighting Static ALWR | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Central electronics ZE | 30
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Engine management CR/EDC | 4G
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Central electronics ZE | 30
6 2.2 MZR-CD | 2,2 | 92 |  | 1.2009- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | Central electronics ZE | 30
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | System overview System overview |
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Airbag AB | 30
6 2.2 MZR-CD | 2,2 | 120 |  | 1.2009- | System overview System overview |
6 2.2 MZR-CD | 2,2 | 136 |  | 1.2009- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Lighting Static ALWR | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Engine management CR/EDC | 4G
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Central electronics ZE | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | System overview System overview |
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Airbag AB | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Airbag AB | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Transmission control GS | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Transmission control GS | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Central electronics ZE | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Lighting Static ALWR | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Engine management CR/EDC | 4G
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Lighting Static ALWR | 22
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | System overview System overview |
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD | 2,2 | 132 | R2 | 4.2010- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD | 2,2 | 95 | R2 | 4.2010- | Lighting Static ALWR | 22


DVD 2019/1:PKW:MAZDA:6 2.2 MZR-CD Fastback

MAZDA 6 2.2 MZR-CD Fastback

6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Engine management CR/EDC | 4G
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Lighting Static ALWR | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Transmission control GS | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Transmission control GS | 30
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Lighting Static ALWR | 22
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Engine management CR/EDC | 4G
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | System overview System overview |
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | System overview System overview |
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Lighting Static ALWR | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Lighting Static ALWR | 22
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Central electronics ZE | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Transmission control GS | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Lighting Static ALWR | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Engine management CR/EDC | 4G
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Airbag AB | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Airbag AB | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Lighting Static ALWR | 22
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Central electronics ZE | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Central electronics ZE | 30
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | Airbag AB | 30
6 2.2 MZR-CD Fastback | 2,2 | 92 |  | 1.2009- | System overview System overview |
6 2.2 MZR-CD Fastback | 2,2 | 120 |  | 1.2009- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Fastback | 2,2 | 136 |  | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Lighting Static ALWR | 22
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Transmission control GS | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Lighting Static ALWR | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Airbag AB | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Transmission control GS | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Lighting Static ALWR | 22
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Engine management CR/EDC | 4G
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | System overview System overview |
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Engine management CR/EDC | 4G
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Central electronics ZE | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Central electronics ZE | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | Airbag AB | 30
6 2.2 MZR-CD Fastback | 2,2 | 132 | R2 | 4.2010- | Lighting Static ALWR | 30
6 2.2 MZR-CD Fastback | 2,2 | 95 | R2 | 4.2010- | System overview System overview |


DVD 2019/1:PKW:MAZDA:6 2.2 MZR-CD Wagon

MAZDA 6 2.2 MZR-CD Wagon

6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Lighting Static ALWR | 22
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Lighting Static ALWR | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Transmission control GS | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Central electronics ZE | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Airbag AB | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Lighting Static ALWR | 30
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Lighting Static ALWR | 22
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Engine management CR/EDC | 4G
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Engine management CR/EDC | 4G
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Central electronics ZE | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Transmission control GS | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Airbag AB | 30
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Central electronics ZE | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Engine management CR/EDC | 4G
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | System overview System overview |
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | System overview System overview |
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Airbag AB | 30
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD Wagon | 2,2 | 120 |  | 10.2008- | Transmission control GS | 30
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | Lighting Static ALWR | 22
6 2.2 MZR-CD Wagon | 2,2 | 92 |  | 10.2008- | System overview System overview |
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD Wagon | 2,2 | 136 |  | 10.2008- | Lighting Static ALWR | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Lighting Static ALWR | 22
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | System overview System overview |
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Transmission control GS | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Central electronics ZE | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Lighting Static ALWR | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Central electronics ZE | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Engine management CR/EDC | 4G
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Airbag AB | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Engine management CR/EDC | 4G
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Transmission control GS | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Instrumentation Instrument cluster | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Lighting Static ALWR | 22
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Airbag AB | 30
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | System overview System overview |
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Heater/air conditioner Automatic A/C | 05
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Running gear/steering Electric power steering | 1H
6 2.2 MZR-CD Wagon | 2,2 | 95 | R2 | 4.2010- | Lighting Static ALWR | 30
6 2.2 MZR-CD Wagon | 2,2 | 132 | R2 | 4.2010- | Running gear/steering Lane change assistant | 30


DVD 2019/1:PKW:SUBARU:Impreza 2.5i Turbo 4WD

SUBARU Impreza 2.5i Turbo 4WD

Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Running gear/steering Electric power steering | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Convenience electronics Rain/light sensor | 1H
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Running gear/steering Electric power steering | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Convenience electronics Rain/light sensor | 1H
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Engine management MPI | 05
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Engine management MPI | 05
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 4F
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Driving safety system ESP Electronic stability program ESP | 4F
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Transmission control 5-speed automatic transmission | 1H
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Electr. energy management Battery management EBM | 42
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Electr. energy management Battery management EBM | 42
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Airbag AB | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Airbag AB | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Anti-theft device Access/start authorization | 4L
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Anti-theft device Access/start authorization | 4L
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | 4WD electronics Four-wheel drive electronics | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Central electronics ZE | 57
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Central electronics ZE | 57
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 7.2010-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | 4WD electronics Four-wheel drive electronics | 30
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.5i Turbo 4WD | 2,5 | 221 | EJ25 (DOHC) | 2.2009-11.2011 | Transmission control 4-speed automatic transmission | 30


DVD 2019/1:PKW:TOYOTA:Land Cruiser 3.0 Diesel Turbo 4x4

TOYOTA Land Cruiser 3.0 Diesel Turbo 4x4

Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Rear right door control unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Running gear/steering Electric power steering | 4F
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Heater/air conditioner Air conditioner | 4B
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Heater/air conditioner Air conditioner | 4B
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Anti-lock braking system ABS | 4C
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Roof operating unit | 40
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Central electronics Front ZE | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Roof operating unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Driving safety system ESP Electronic stability program ESP | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Airbag Seat occupied sensor | 1H
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Running gear/steering Electric power steering | 4F
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Braking system Electronic parking brake | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Running gear/steering Adaptive suspension system | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Lighting Headlamp level control | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Airbag AB | 30
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Diagnosis/bus systems Gateway | 1H
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Central electronics ZE | 47
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Engine management CR/EDC | 4C
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Steering column switch module | 2B
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Central electronics ZE | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Anti-lock braking system ABS | 4C
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Airbag AB | 3C
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Central electronics Front ZE | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Roof operating unit | 40
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Diagnosis/bus systems Gateway | 1H
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Vehicle speed Tempomat | 30
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Airbag Seat occupied sensor | 1H
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Transmission control 4/5-speed automatic transmission | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Airbag AB | 1K
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Lighting Headlamp level control | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Vehicle speed Tempomat | 30
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Airbag AB | 1K
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Rear right door control unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Instrumentation Instrument cluster | 40
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | System overview System overview | 22
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Vehicle speed Tempomat | 30
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Steering column adjustment | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Diagnosis/bus systems Gateway | 30
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Engine management CR/EDC | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Vehicle speed Tempomat | 1H
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Diagnosis/bus systems Gateway | 30
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Steering column adjustment | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Central electronics ZE | 47
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Instrumentation Instrument cluster | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Alarm system Anti-theft alarm system | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Engine management CR/EDC | 4C
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Anti-lock braking system ABS | 10
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | System overview System overview | 22
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Engine management CR/EDC | 4B
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Central electronics ZE | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Engine management CR/EDC | 4B
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Electric window lifter | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Steering column switch module | 2B
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Electric window lifter | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Central electronics ZE | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Roof operating unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Central electronics ZE | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Transmission control Automatic transmission | 4B
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Instrumentation Instrument cluster | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Anti-lock braking system ABS | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Anti-lock braking system ABS | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Transmission control Automatic transmission | 4B
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Instrumentation Instrument cluster | 40
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Rear left door control unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Vehicle speed Tempomat | 1H
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Airbag AB | 30
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Rear left door control unit | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Airbag AB | 3C
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Transmission control Automatic transmission | 4B
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 9.2002-10.2009 | Braking system Electronic parking brake | 57
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Engine management CR/EDC | 42
Land Cruiser 3.0 Diesel Turbo 4x4 | 3 | 98 | 1KZTE | 1.2005-10.2009 | Convenience electronics Passenger side front window lifter motor | 57


DVD 2019/1:PKW:TOYOTA:Land Cruiser 4.0i 4x4

TOYOTA Land Cruiser 4.0i 4x4

Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Transmission control Automatic transmission | 4B
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Vehicle speed Tempomat | 1H
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | 4WD electronics Four-wheel drive electronics | 57
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Vehicle speed Tempomat | 30
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Airbag AB | 1K
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Engine management TCCS | 10
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Anti-lock braking system ABS | 10
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Transmission control Automatic transmission | 4B
Land Cruiser 4.0i 4x4 | 4 | 114 | 3FE | 1.1990-8.1992 | Airbag AB | 3C


DVD 2019/1:PKW:TOYOTA:Land Cruiser 4.5i 4x4

TOYOTA Land Cruiser 4.5i 4x4

Land Cruiser 4.5i 4x4 | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Vehicle speed Tempomat | 30
Land Cruiser 4.5i 4x4 | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Traction control system ABS/ASR | 10
Land Cruiser 4.5i 4x4 | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Engine management TCCS | 10
Land Cruiser 4.5i 4x4 | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5i 4x4 | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Traction control system ABS/ASR | 4C
Land Cruiser 4.5i 4x4 | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:TOYOTA:Land Cruiser 4.7i 4x4

TOYOTA Land Cruiser 4.7i 4x4

Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Lighting Headlamp level control | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Central electronics Front ZE | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Rain sensor | 30
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Braking system Electronic parking brake | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Transmission control Automatic transmission | 4B
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Alarm system Anti-theft alarm system | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Central electronics ZE | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Anti-lock braking system ABS | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Instrumentation Instrument cluster | 40
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Instrumentation Instrument cluster | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | System overview System overview | 22
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Transmission control Automatic transmission | 4B
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Airbag AB | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Engine management TCCS II V | 4B
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Airbag AB | 1K
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Electric window lifter | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Airbag Seat occupied sensor | 1H
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Running gear/steering Electric power steering | 4F
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Rain sensor | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Left mirror adjustment | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Right mirror adjustment | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Vehicle speed Tempomat | 1H
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Central electronics ZE | 47
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Traction control system ABS/ASR | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Driving safety system ESP Electronic stability program ESP | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Central electronics ZE | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Anti-lock braking system ABS | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Wiper system Wiper control | 40
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Instrumentation Instrument cluster | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Vehicle speed Tempomat | 1H
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Central electronics ZE | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Airbag Seat occupied sensor | 1H
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Driver information Navigation system | 3C
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Airbag AB | 3C
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Lighting Headlamp level control | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Anti-lock braking system ABS | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Running gear/steering VGRS | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Anti-lock braking system ABS | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Central electronics ZE | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Instrumentation Instrument cluster | 40
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Airbag AB | 1K
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Roof operating unit | 40
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Braking system Electronic parking brake | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Transmission control Automatic transmission | 4B
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Transmission control 4/5-speed automatic transmission | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Engine management TCCS | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Airbag AB | 3C
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Running gear/steering Electric power steering | 4F
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Anti-lock braking system ABS | 10
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Wiper system Wiper control | 40
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Transmission control Automatic transmission | 4B
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Roof operating unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Central electronics ZE | 47
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Convenience electronics Electric window lifter | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Left mirror adjustment | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Engine management TCCS | 4C
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Roof operating unit | 40
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Right mirror adjustment | 42
Land Cruiser 4.7i 4x4 | 4,7 | 212 | 2UZFE | 9.2007- | Anti-theft device Access/start authorization | 05
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Central electronics Front ZE | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Alarm system Anti-theft alarm system | 57
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.7i 4x4 | 4,7 | 173 | 2UZFE | 1.1998-8.2007 | Engine management M-OBD | 05


DVD 2019/1:PKW:TOYOTA:Land Cruiser Prado 2.4 Diesel Turbo 4x4

TOYOTA Land Cruiser Prado 2.4 Diesel Turbo 4x4

Land Cruiser Prado 2.4 Diesel Turbo 4x4 | 2,4 | 71 | 2LTE | 4.1990-5.1993 | Traction control system ABS/ASR | 10
Land Cruiser Prado 2.4 Diesel Turbo 4x4 | 2,4 | 71 | 2LTE | 4.1990-5.1993 | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 2.4 Diesel Turbo 4x4 | 2,4 | 71 | 2LTE | 4.1990-5.1993 | Engine management TCCS | 10
Land Cruiser Prado 2.4 Diesel Turbo 4x4 | 2,4 | 71 | 2LTE | 4.1990-5.1993 | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:TOYOTA:Land Cruiser Prado 2.7i 4x4

TOYOTA Land Cruiser Prado 2.7i 4x4

Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Vehicle speed Tempomat | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | System overview System overview | 22
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Anti-lock braking system ABS | 4C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Braking system Electronic parking brake | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Electric window lifter | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Lighting Headlamp level control | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Instrumentation Instrument cluster | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Driver assistance systems Active collision prevention | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Anti-theft device Access/start authorization | 05
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Transmission control 4/5-speed automatic transmission | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Airbag AB | 3C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Steering column switch module | 2B
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Lighting Headlamp level control | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Steering column adjustment | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | System overview System overview | 22
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Seat adjustment Driver"s seat | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Engine management M-OBD | 05
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Central electronics ZE | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Central electronics ZE | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Vehicle speed Tempomat | 1H
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Driver"s door control unit | 01
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Transmission control Automatic transmission | 4B
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Roof operating unit | 40
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Airbag AB | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Rear right door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Airbag AB | 1K
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Rear left door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Central electronics ZE | 47
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Engine management Remote engine start | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Instrumentation Instrument cluster | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Vehicle speed Tempomat | 1H
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Central electronics ZE | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Instrumentation Instrument cluster | 40
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Electric window lifter | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Airbag AB | 3C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Airbag Seat occupied sensor | 1H
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Central electronics Front ZE | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 8.2004-9.2009 | Anti-lock braking system ABS | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Parking aid Intelligent parking assistant | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Engine management TCCS | 4C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Driver information Navigation system | 3C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 2.7i 4x4 | 2,7 | 120 | 2TRFE | 9.2009- | Engine management Remote engine start | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Anti-lock braking system ABS | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Airbag Seat occupied sensor | 1H
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Vehicle speed Tempomat | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Vehicle speed Tempomat | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Airbag AB | 1K
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Airbag AB | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Airbag AB | 1K
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Airbag Seat occupied sensor | 1H
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Airbag AB | 30
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Traction control system ABS/ASR | 10
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Airbag AB | 3C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Transmission control Automatic transmission | 4B
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Central electronics ZE | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | System overview System overview | 22
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Central electronics ZE | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Engine management M-OBD | 05
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Lighting Headlamp level control | 42
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Engine management TCCS | 10
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Transmission control 4/5-speed automatic transmission | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Airbag AB | 3C
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 2.7i 4x4 | 2,7 | 150 | 3RZFE | 9.2002-8.2004 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7i 4x4 | 2,7 | 110 | 3RZFE | 4.1996-9.2002 | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:TOYOTA:Land Cruiser Prado 3.4i 4x4

TOYOTA Land Cruiser Prado 3.4i 4x4

Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Driver"s door control unit | 01
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Instrumentation Instrument cluster | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Airbag AB | 1K
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Engine management M-OBD | 05
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Instrumentation Instrument cluster | 40
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Central electronics ZE | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Airbag AB | 3C
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Central electronics Front ZE | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Central electronics ZE | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Central electronics ZE | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Electric window lifter | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Traction control system ABS/ASR | 10
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Transmission control Automatic transmission | 4B
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | 4WD electronics Four-wheel drive electronics | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | System overview System overview | 22
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Transmission control 4/5-speed automatic transmission | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Steering column switch module | 2B
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Engine management TCCS | 10
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Vehicle speed Tempomat | 30
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Lighting Headlamp level control | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Central electronics ZE | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Central electronics ZE | 47
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Airbag AB | 1K
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Vehicle speed Tempomat | 1H
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Vehicle speed Tempomat | 30
Land Cruiser Prado 3.4i 4x4 | 3,4 | 136 | 5VZFE | 4.1996-9.2002 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Electric window lifter | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Driver"s door control unit | 01
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Engine management TCCS | 10
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Steering column switch module | 2B
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Central electronics Front ZE | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Vehicle speed Tempomat | 30
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Central electronics ZE | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Roof operating unit | 40
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Airbag Seat occupied sensor | 1H
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Instrumentation Instrument cluster | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Central electronics ZE | 47
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Instrumentation Instrument cluster | 40
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Central electronics ZE | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Airbag AB | 3C
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Vehicle speed Tempomat | 1H
Land Cruiser Prado 3.4i 4x4 | 3,4 | 129 | 5VZ-FE | 1.2000-8.2007 | Tire monitoring system Tire pressure monitoring | 4F


DVD 2019/1:PKW:TOYOTA:Land Cruiser Prado 4.0i 4x4

TOYOTA Land Cruiser Prado 4.0i 4x4

Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Engine management Start control | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Parking aid Intelligent parking assistant | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Lighting Headlamp level control | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Driver information Navigation system | 3C
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Anti-lock braking system ABS | 4C
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Engine management Remote engine start | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Driver information Telematics | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Vehicle speed Tempomat | 1H
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Instrumentation Instrument cluster | 40
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Driver information Telematics | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Engine management TCCS | 4C
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Airbag AB | 3C
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Rain sensor | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Seat adjustment Driver"s seat | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | System overview System overview | 22
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Engine management TCCS | 4C
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Steering column adjustment | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | System overview System overview | 22
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Transmission control Automatic transmission | 4B
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Driver seat switch module | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Electric window lifter | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Anti-theft device Access/start authorization | 05
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Driver assistance systems Active collision prevention | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Convenience electronics Rain sensor | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Driver assistance systems Active collision prevention | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Central electronics ZE | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 183 | 1GRFE | 8.2005-9.2009 | Engine management Remote engine start | 30
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Instrumentation Instrument cluster | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 4.0i 4x4 | 4 | 203 | 1GRFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:TOYOTA:Urban Cruiser 1.3 VVT-i

TOYOTA Urban Cruiser 1.3 VVT-i

Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Transmission control Automatic transmission | 4B
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Lighting Headlamp level control | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Central electronics ZE | 57
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Diagnosis/bus systems Gateway | 30
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Driver"s door control unit | 01
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Rear right door control unit | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Passenger side door control unit | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Electric window lifter | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Central electronics Front ZE | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Electr. energy management Battery management EBM | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Heater/air conditioner Automatic A/C | 47
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Braking system Electronic parking brake | 57
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Engine management TCCS | 4C
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Roof operating unit | 40
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Heater/air conditioner Automatic A/C | 57
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Vehicle speed Tempomat | 30
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Instrumentation Instrument cluster | 40
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Engine management Automatic start/stop | 5A
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Tire monitoring system Tire pressure monitoring | 4F
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Running gear/steering Electric power steering | 4F
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Rear left door control unit | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Heater/air conditioner Air conditioner | 4B
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Central electronics ZE | 47
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Vehicle speed Tempomat | 1H
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Instrumentation Instrument cluster | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Anti-theft device Immobilizer (WFS) | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Central electronics ZE | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Airbag AB | 3C
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Alarm system Anti-theft alarm system | 57
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Roof operating unit | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Anti-lock braking system ABS | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Airbag Seat occupied sensor | 1H
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Park Distance Control (PDC) | 42
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Steering column switch module | 2B
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | System overview System overview | 22
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Convenience electronics Driver side front window lifter motor | 57
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Anti-lock braking system ABS | 4C
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Anti-theft device Access/start authorization | 05
Urban Cruiser 1.3 VVT-i | 1,3 | 74 | 1NRFE | 1.2009- | Engine management Start control | 42


DVD 2019/1:PKW:TOYOTA:Urban Cruiser 1.4 D-4D 4X4

TOYOTA Urban Cruiser 1.4 D-4D 4X4

Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Electric window lifter | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Central electronics ZE | 47
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Central electronics ZE | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | 4WD electronics Four-wheel drive electronics | 57
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Central electronics ZE | 57
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Engine management Start control | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Anti-lock braking system ABS | 4C
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Anti-lock braking system ABS | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Airbag AB | 3C
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Braking system Electronic parking brake | 57
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Roof operating unit | 40
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Instrumentation Instrument cluster | 40
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Alarm system Anti-theft alarm system | 57
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Anti-theft device Access/start authorization | 05
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Heater/air conditioner Automatic A/C | 47
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Rear right door control unit | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Engine management CR/EDC | 57
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Instrumentation Instrument cluster | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Steering column switch module | 2B
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Tire monitoring system Tire pressure monitoring | 4F
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Anti-theft device Immobilizer (WFS) | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Vehicle speed Tempomat | 1H
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Airbag Seat occupied sensor | 1H
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Diagnosis/bus systems Gateway | 30
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Heater/air conditioner Air conditioner | 4B
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Vehicle speed Tempomat | 30
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Transmission control Automatic transmission | 4B
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | System overview System overview | 22
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Engine management Automatic start/stop | 5A
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Rear left door control unit | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Lighting Headlamp level control | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Heater/air conditioner Automatic A/C | 57
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Driver"s door control unit | 01
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Driver side front window lifter motor | 57
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Running gear/steering Electric power steering | 4F
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Electr. energy management Battery management EBM | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Engine management CR/EDC | 4C
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Central electronics Front ZE | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Roof operating unit | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Passenger side door control unit | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Park Distance Control (PDC) | 42
Urban Cruiser 1.4 D-4D 4X4 | 1,4 | 66 | 1NDTV | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:VOLVO:S90 2.5

VOLVO S90 2.5

S90 2.5 | 2,5 | 120 | B6244S | 11.1996-12.1999 | Engine management Motronic M | 42
S90 2.5 | 2,5 | 120 | B6244S | 11.1996-12.1999 | Transmission control EGS | 42
S90 2.5 | 2,5 | 120 | B6244S | 11.1996-12.1999 | Airbag AB | 21


DVD 2019/1:PKW:VOLVO:V70 II 2.3

VOLVO V70 II 2.3

V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Airbag AB | 30
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Central electronics Front central electronics | 4B
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Engine management Motronic ME | 42
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Convenience electronics Front left door control unit | 57
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Instrumentation Instrument cluster | 57
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Engine management Motronic ME | 42
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Central electronics Rear central electronics | 57
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Engine management Electronic throttle valve module | 1M
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Traction control system ABS/ASR | 4E
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Convenience electronics Roof operating unit | 5A
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Running gear/steering Adaptive damping system | 30
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Convenience electronics Front right door control unit | 57
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Driver information Navigation system | 22
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Anti-lock braking system ABS | 4E
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Traction control system ABS/ASR | 24
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Anti-lock braking system ABS | 4E
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Heater/air conditioner Automatic A/C | 1H
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Heater/air conditioner Automatic A/C | 1H
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Central electronics Rear central electronics | 42
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Driver information Telephone/emergency call system | 4F
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Airbag AB | 1H
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Central electronics ZE | 42
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Driver information Audio | 30
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Convenience electronics Steering column unit | 30
V70 II 2.3 | 2,3 | 195 | B5234T7 | 3.2000-7.2004 | Traction control system ABS/ASR | 4E


DVD 2019/1:PKW:VW (VOLKSWAGEN):CrossPolo 1.6 i

VW (VOLKSWAGEN) CrossPolo 1.6 i

CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Heater/air conditioner Climatronic | 57
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Service Interval reset | 1C
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Instrumentation Instrument cluster | 49
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Anti-theft device Immobilizer (WFS) | 25
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Running gear/steering Electro-hydraulic power steering | 1H
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Heater/air conditioner Climatronic |
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Engine management Motronic ME | 57
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Central electronics ZE | 44
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Vehicle internetworking CAN bus interface | 22
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Radio system >>> | 22
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Anti-lock braking system ABS | 43
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Comfort and conven. ECU Sun roof operating unit | 42
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Airbag AB | 30
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Heater/air conditioner Compressor control | 25
CrossPolo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Transmission control 6-speed automatic transmission | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf V 3.2 R32

VW (VOLKSWAGEN) Golf V 3.2 R32

Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Running gear/steering Electromechanical power steering | 1H
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Trailer control unit | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | System overview System overview | 01
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Heater/air conditioner Climatronic | 57
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Traction control system ABS/ASR | 5A
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Central electronics ZE | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Diagnosis/bus systems Gateway | 1H
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Lighting ALWR | 58
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Heater/air conditioner Supplementary heater | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Instrumentation Instrument cluster | 57
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Anti-theft device Immobiliser | 30
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Passenger side door control unit | 57
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Engine management Motronic ME | 57
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Driver information Audio | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Driver information Navigation system | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Driver information Telephone | 1L
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Diagnosis/bus systems Gateway | 1H
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Driver side door control unit | 57
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Rear right door control unit | 44
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Transmission control 7-speed double clutch transmission | 1H
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Running gear/steering Adaptive damping system | 57
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Parking aid Parking assistant | 57
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Central door control unit | 42
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Rear left door control unit | 44
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Airbag AB | 30
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Convenience electronics Steering column switch module | 57
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Heater/air conditioner Automatic A/C | 43
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Running gear/steering Lane keeping assist | 1H
Golf V 3.2 R32 | 3,2 | 184 | BUB | 5.2005-7.2007 | Service Interval reset | 1G


DVD 2019/1:PKW:HYUNDAI:Accent 1.4i

HYUNDAI Accent 1.4i

Accent 1.4i | 1,4 | 79 | Gamma 1.4 MPI | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.4i | 1,4 | 79 | Gamma 1.4 MPI | 11.2010- | Transmission control 4-speed automatic transmission | 57
Accent 1.4i | 1,4 | 79 | Gamma 1.4 MPI | 11.2010- | Running gear/steering Electromechanical power steering | 57
Accent 1.4i | 1,4 | 79 | Gamma 1.4 MPI | 11.2010- | Heater/air conditioner Automatic A/C | 05
Accent 1.4i | 1,4 | 79 | Gamma 1.4 MPI | 11.2010- | Anti-lock braking system ABS | 42
Accent 1.4i | 1,4 | 79 | Gamma 1.4 MPI | 11.2010- | Engine management Motronic MEG | 57


DVD 2019/1:PKW:HYUNDAI:Coupe 2.7i V6

HYUNDAI Coupe 2.7i V6

Coupe 2.7i V6 | 2,7 | 121 | G6BA... | 10.2001-8.2009 | Anti-lock braking system ABSK | 4L
Coupe 2.7i V6 | 2,7 | 121 | G6BA... | 10.2001-8.2009 | Anti-lock braking system ABS | 47
Coupe 2.7i V6 | 2,7 | 121 | G6BA... | 10.2001-8.2009 | Traction control system ABS/ASR | 47
Coupe 2.7i V6 | 2,7 | 121 | G6BA... | 10.2001-8.2009 | Engine management MPI | 57
Coupe 2.7i V6 | 2,7 | 121 | G6BA... | 10.2001-8.2009 | Lighting ALWR | 1H
Coupe 2.7i V6 | 2,7 | 121 | G6BA... | 10.2001-8.2009 | Central electronics ZE | 3B
Coupe 2.7i V6 | 2,7 | 121 | G6BA... | 10.2001-8.2009 | Airbag AB | 22
Coupe 2.7i V6 | 2,7 | 121 | G6BA... | 10.2001-8.2009 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Grandeur 3.5i

HYUNDAI Grandeur 3.5i

Grandeur 3.5i | 3,5 | 165 | 10.1998- | Engine management MPI | 10


DVD 2019/1:PKW:HYUNDAI:i10 1.1i

HYUNDAI i10 1.1i

i10 1.1i | 1,1 | 49 | G4HD | 10.2007- | Engine management Motronic M | 57
i10 1.1i | 1,1 | 49 | G4HD | 10.2007- | Engine management Motronic M | 4C
i10 1.1i | 1,1 | 49 | G4HD | 10.2007- | Anti-lock braking system ABS | 4L
i10 1.1i | 1,1 | 49 | G4HD | 10.2007- | Airbag AB | 22
i10 1.1i | 1,1 | 49 | G4HD | 10.2007- | Service Interval reset | 1Y
i10 1.1i | 1,1 | 49 | G4HD | 10.2007- | Transmission control 4-speed automatic transmission | 57
i10 1.1i | 1,1 | 49 | G4HD | 10.2007- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:HYUNDAI:i20 1.4i

HYUNDAI i20 1.4i

i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Service Interval reset | 1Y
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Heater/air conditioner Automatic A/C | 05
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Engine management Motronic M | 57
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Airbag AB | 30
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Running gear/steering Electromechanical power steering | 57
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Transmission control 4-speed automatic transmission | 57
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Anti-lock braking system ABS | 42
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Engine management Motronic M | 4C
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Central electronics ZE | 3B
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
i20 1.4i | 1,4 | 74 | G4LA | 7.2009- | Anti-lock braking system ABS | 4L


DVD 2019/1:PKW:HYUNDAI:Santa Fe 2.7i

HYUNDAI Santa Fe 2.7i

Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Anti-lock braking system ABS | 4F
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Airbag AB | 22
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Engine management MPI | 57
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Airbag AB | 22
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Central electronics ZE | 3B
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Transmission control GS | 42
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Santa Fe 2.7i | 2,7 | 127 | G6BA-G | 9.2000-8.2005 | Transmission control GS | 42
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Traction control system ABSK/ASR | 4L
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Airbag AB | 22
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Transmission control 5-speed automatic transmission | 57
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Engine management MPI | 57
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Lighting ALWR | 1H
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Driving safety system ESP ABSK/ESP | 4L
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Central electronics ZE | 3B
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Anti-lock braking system ABS | 47
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | 4WD electronics Four-wheel drive electronics | 30
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Convenience electronics Electronic ignition lock EZS | 05
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Airbag AB | 30
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Anti-lock braking system ABS | 4F
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Tire monitoring system Tire pressure monitoring | 57
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Engine management Mu | 57
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Anti-lock braking system ABSK | 4L
Santa Fe 2.7i | 2,7 | 125 | G6EA | 3.2006-11.2009 | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:HYUNDAI:Sonata I 2.0i 16V

HYUNDAI Sonata I 2.0i 16V

Sonata I 2.0i 16V | 2 | 95 | G4CP | 9.1990-10.1993 | Engine management MPI | 10


DVD 2019/1:PKW:HYUNDAI:Terracan 3.5i V6

HYUNDAI Terracan 3.5i V6

Terracan 3.5i V6 | 3,5 | 143 | G6CU1 | 7.2001-10.2006 | Airbag AB | 22
Terracan 3.5i V6 | 3,5 | 143 | G6CU1 | 7.2001-10.2006 | Transmission control GS | 42
Terracan 3.5i V6 | 3,5 | 143 | G6CU1 | 7.2001-10.2006 | Transmission control GS HAT | 42
Terracan 3.5i V6 | 3,5 | 143 | G6CU1 | 7.2001-10.2006 | Anti-lock braking system ABS | 47
Terracan 3.5i V6 | 3,5 | 143 | G6CU1 | 7.2001-10.2006 | Traction control system ABS/ASR | 47
Terracan 3.5i V6 | 3,5 | 143 | G6CU1 | 7.2001-10.2006 | Anti-lock braking system ABS | 42
Terracan 3.5i V6 | 3,5 | 143 | G6CU1 | 7.2001-10.2006 | Engine management MPI | 80


DVD 2019/1:PKW:HYUNDAI:Trajet 2.0i

HYUNDAI Trajet 2.0i

Trajet 2.0i | 2 | 103 | G4GC... | 1.2004-6.2007 | Anti-lock braking system ABSK | 4L
Trajet 2.0i | 2 | 103 | G4GC... | 1.2004-6.2007 | Transmission control GS | 42
Trajet 2.0i | 2 | 103 | G4GC... | 1.2004-6.2007 | Transmission control GS | 42
Trajet 2.0i | 2 | 103 | G4GC... | 1.2004-6.2007 | Engine management MPI | 80
Trajet 2.0i | 2 | 103 | G4GC... | 1.2004-6.2007 | Anti-lock braking system ABS | 47
Trajet 2.0i | 2 | 103 | G4GC... | 1.2004-6.2007 | Airbag AB | 22
Trajet 2.0i | 2 | 100 | G4JP-G | 1.2000-6.2007 | Airbag AB | 22
Trajet 2.0i | 2 | 100 | G4JP-G | 1.2000-6.2007 | Anti-lock braking system ABSK | 4L
Trajet 2.0i | 2 | 100 | G4JP-G | 1.2000-6.2007 | Transmission control GS | 42
Trajet 2.0i | 2 | 100 | G4JP-G | 1.2000-6.2007 | Engine management MPI | 80
Trajet 2.0i | 2 | 100 | G4JP-G | 1.2000-6.2007 | Transmission control GS | 42
Trajet 2.0i | 2 | 100 | G4JP-G | 1.2000-6.2007 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:HYUNDAI:Trajet 2.7i

HYUNDAI Trajet 2.7i

Trajet 2.7i | 2,7 | 127 | G6BA... | 1.2000-6.2007 | Transmission control GS | 42
Trajet 2.7i | 2,7 | 127 | G6BA... | 1.2000-6.2007 | Anti-lock braking system ABSK | 4L
Trajet 2.7i | 2,7 | 127 | G6BA... | 1.2000-6.2007 | Engine management MPI | 57
Trajet 2.7i | 2,7 | 127 | G6BA... | 1.2000-6.2007 | Airbag AB | 22
Trajet 2.7i | 2,7 | 127 | G6BA... | 1.2000-6.2007 | Anti-lock braking system ABS | 47
Trajet 2.7i | 2,7 | 127 | G6BA... | 1.2000-6.2007 | Engine management MPI | 80


DVD 2019/1:PKW:KIA:Qianlima 1.4i

KIA Qianlima 1.4i

Qianlima 1.4i | 1,4 | 70 | G4EE | 1.2002-2.2007 | Engine management Motronic MG | 30
Qianlima 1.4i | 1,4 | 70 | G4EE | 1.2002-2.2007 | Engine management Motronic M | 30
Qianlima 1.4i | 1,4 | 70 | G4EE | 1.2002-2.2007 | Traction control system ABS/ASR | 47
Qianlima 1.4i | 1,4 | 70 | G4EE | 1.2002-2.2007 | Airbag AB | 22


DVD 2019/1:PKW:TOYOTA:Crown Majesta 4.6i

TOYOTA Crown Majesta 4.6i

Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Airbag Seat occupied sensor | 1H
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Running gear/steering Adaptive suspension system | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Anti-theft device Access/start authorization | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | 4WD electronics Four-wheel drive electronics | 57
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Running gear/steering Electric power steering | 4F
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Steering column adjustment | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Roof operating unit | 40
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Driver seat switch module | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Transmission control Automatic transmission | 4B
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Airbag AB | 3C
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Electric window lifter | 40
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Steering column switch module | 2B
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Driver"s door control unit | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Rear left door control unit | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Seat adjustment Driver"s seat | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Vehicle speed Tempomat | 1H
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Central electronics Front ZE | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Driver information Night driving assistant | 30
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Central electronics ZE | 57
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Driver assistance systems Active collision prevention | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Anti-lock braking system ABS | 4C
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Running gear/steering VGRS | 30
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Parking aid Intelligent parking assistant | 30
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Heater/air conditioner Automatic A/C | 57
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Tire monitoring system Tire pressure monitoring | 4F
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Lighting Headlamp level control | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Engine management TCCS | 4C
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Driver information Navigation system | 3C
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Instrumentation Instrument cluster | 40
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Central electronics ZE | 57
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Rear right door control unit | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Rain sensor | 30
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Passenger side door control unit | 42
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Convenience electronics Electronic ignition lock EZS | 57
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Diagnosis/bus systems Gateway | 1H
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | System overview System overview | 22
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Diagnosis/bus systems Gateway | 30
Crown Majesta 4.6i | 4,6 | 255 | 1URFSE | 3.2009- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:AUDI:200 1.8i Turbo

AUDI 200 1.8i Turbo

200 1.8i Turbo | 1,8 | 105 | ANZ | 5.1997-9.1999 | Engine management Motronic M | 43
200 1.8i Turbo | 1,8 | 105 | ANZ | 5.1997-9.1999 | Anti-lock braking system ABS | 42
200 1.8i Turbo | 1,8 | 105 | ANZ | 5.1997-9.1999 | Airbag AB | 30
200 1.8i Turbo | 1,8 | 105 | ANZ | 5.1997-9.1999 | Transmission control AG 4 | 30


DVD 2019/1:PKW:AUDI:200 2.4i

AUDI 200 2.4i

200 2.4i | 2,4 | 110 | AFM | 9.1998-9.1999 | Airbag AB | 30
200 2.4i | 2,4 | 110 | AFM | 9.1998-9.1999 | Engine management MSTG | 45
200 2.4i | 2,4 | 110 | AFM | 9.1998-9.1999 | Transmission control AG 4 | 30
200 2.4i | 2,4 | 110 | AFM | 9.1998-9.1999 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:AUDI:200 2.6i

AUDI 200 2.6i

200 2.6i | 2,6 | 102 | ACZ | 11.1995-9.1999 | Transmission control AG 4 | 30
200 2.6i | 2,6 | 102 | ACZ | 11.1995-9.1999 | Anti-lock braking system ABS | 42
200 2.6i | 2,6 | 102 | ACZ | 11.1995-9.1999 | Airbag AB | 30
200 2.6i | 2,6 | 102 | ACZ | 11.1995-9.1999 | Engine management MSTG | 45


DVD 2019/1:PKW:AUDI:A4 1.8i Turbo

AUDI A4 1.8i Turbo

A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Airbag AB | 30
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Instrumentation Instrument cluster | 49
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Instrumentation Instrument cluster | 57
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Parking aid >>> | 22
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Radio system >>> | 22
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Navigation system >>> | 22
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Service Interval reset | 1G
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Alarm system Intrusion detection | 22
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Central electronics ZE | 57
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Lighting Headlight vertical-aim control | 2A
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Airbag AB | 30
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Service Interval reset | 1C
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Engine management Motronic ME | 57
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Transmission control Continuously variable transmission (CVT) | 1H
A4 1.8i Turbo | 1,8 | 120 | BFB | 1.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2019/1:PKW:AUDI:A6 1.8i

AUDI A6 1.8i

A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Airbag AB | 30
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Radio system >>> | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Emergency-call module >>> | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Vehicle internetworking CAN bus interface | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Navigation system >>> | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Traction control system ABS/ABD | 42
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Airbag AB | 30
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Steering wheel electron. Multi-function steering wheel | 42
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Engine management Motronic M | 57
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Instrumentation Instrument cluster | 49
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Central locking CL | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Central electronics ZE | 57
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Sun roof control >>> |
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Traction control system ABS/ASR | 67
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Transmission control Continuously variable transmission (CVT) | 1H
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Alarm system Intrusion detection | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Airbag AB | 30
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Seat adjustment Driver"s seat | 42
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Lighting Headlight vertical-aim control | 2A
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Airbag AB | 30
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Parking aid >>> | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Transmission control AG 4 | 30
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Airbag AB | 30
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Sound system >>> | 22
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Service Interval reset | 1C
A6 1.8i | 1,8 | 92 | ANQ | 9.1999-10.2005 | Level control >>> | 22


DVD 2019/1:PKW:AUDI:A6 2.8i

AUDI A6 2.8i

A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Instrumentation Instrument cluster | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Mediaplayer | 28
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Parking aid Park Distance Control (PDC) | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Passenger seat memory | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Rear left door control unit | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Mediaplayer | 05
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Lighting ALWR | 58
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information TV tuner | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Central electronics ZE II | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Diagnosis/bus systems Gateway | 1H
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Driver seat memory | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Heater/air conditioner Climatronic | 4B
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Rear right door control unit | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Parking aid Parking assistant | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Mediaplayer | 30
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Driver side door control unit | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Central electronics ZE | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Trailer control unit | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Diagnosis/bus systems Gateway | 1H
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | System overview System overview | 01
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Service Interval reset | 1G
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Display/operating unit | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Transmission control Continuously variable transmission (CVT) | 1H
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Central electronics ZE III | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Information electronics | 4C
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Parking aid Reversing camera | 30
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Lighting Main beam assistant | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Anti-theft device Access system/immobilizer | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Airbag AB | 30
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Passenger side door control unit | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Heater/air conditioner Supplementary heater | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Telephone | 1L
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Sound system | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Braking system Electronic parking brake | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Running gear/steering Adaptive suspension system | 4H
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Engine management Motronic ME | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Navigation system | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Electronic rear lid actuation | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Convenience electronics Trailer control unit | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Audio | 4B
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Lighting Automatic headlight levelling control | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 4G
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Electr. energy management Battery management EBM | 42
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Lighting ALWR / Adaptive cornering light | 57
A6 2.8i | 2,8 | 140 | BBG | 8.2004-9.2005 | Driver information Mediaplayer | 4D


DVD 2019/1:PKW:FIAT:Linea 1.4 i.e. 16V

FIAT Linea 1.4 i.e. 16V

Linea 1.4 i.e. 16V | 1,4 | 66 | 192 B2.000 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.4 i.e. 16V | 1,4 | 66 | 192 B2.000 | 12.2008- | Vehicle configuration Configuration alignment | 1N
Linea 1.4 i.e. 16V | 1,4 | 66 | 192 B2.000 | 12.2008- | Heater/air conditioner Automatic A/C | 4B
Linea 1.4 i.e. 16V | 1,4 | 66 | 192 B2.000 | 12.2008- | Driver information Audio / telematics | 4B
Linea 1.4 i.e. 16V | 1,4 | 66 | 192 B2.000 | 12.2008- | Parking aid Park Distance Control (PDC) | 1H
Linea 1.4 i.e. 16V | 1,4 | 66 | 192 B2.000 | 12.2008- | Instrumentation Instrument cluster | 5A
Linea 1.4 i.e. 16V | 1,4 | 66 | 192 B2.000 | 12.2008- | Anti-lock braking system ABS | 63
Linea 1.4 i.e. 16V | 1,4 | 66 | 192 B2.000 | 12.2008- | Central electronics ZE | 05
Linea 1.4 i.e. 16V | 1,4 | 66 | 192 B2.000 | 12.2008- | Engine management Motronic ME | 57
Linea 1.4 i.e. 16V | 1,4 | 66 | 192 B2.000 | 12.2008- | Driver information Audio / telematics | 4B
Linea 1.4 i.e. 16V | 1,4 | 66 | 192 B2.000 | 12.2008- | Engine management Motronic ME | 5A
Linea 1.4 i.e. 16V | 1,4 | 66 | 192 B2.000 | 12.2008- | Airbag AB Autoliv | 42
Linea 1.4 i.e. 16V | 1,4 | 66 | 192 B2.000 | 12.2008- | Service Service display | 01


DVD 2019/1:PKW:FIAT:Palio

FIAT Palio

Palio | 1,6 | 73 | 178 D 2.011 | 1.2002-11.2003 | Engine management IAW | 42
Palio | 1,6 | 73 | 178 D 2.011 | 1.2002-11.2003 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FIAT:Palio 1.1 i 8V

FIAT Palio 1.1 i 8V

Palio 1.1 i 8V | 1,1 | 42 | 176 B2.000 | 4.2007-3.2010 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:FIAT:Palio 1.6 i 16V

FIAT Palio 1.6 i 16V

Palio 1.6 i 16V | 1,6 | 73 | 178D2011 | 9.2001-2.2004 | Anti-lock braking system ABS | 63
Palio 1.6 i 16V | 1,6 | 73 | 178D2011 | 9.2001-2.2004 | Engine management IAW | 42
Palio 1.6 i 16V | 1,6 | 73 | 178D2011 | 9.2001-2.2004 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FIAT:Uno Mille Economy 1.0 MPI Flex

FIAT Uno Mille Economy 1.0 MPI Flex

Uno Mille Economy 1.0 MPI Flex | 1 | 48 | 146 E 1.011 | 1.2009- | Engine management IAW | 57
Uno Mille Economy 1.0 MPI Flex | 1 | 48 | 146 E 1.011 | 1.2009- | Engine management IAW | 57
Uno Mille Economy 1.0 MPI Flex | 1 | 48 | 146 E 1.011 | 1.2009- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Fusion 1.6 Diesel Turbo 8V

FORD Fusion 1.6 Diesel Turbo 8V

Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Convenience electronics Voice control | 30
Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Anti-lock braking system ABS | 6B
Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Heater/air conditioner Automatic A/C | 30
Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Instrumentation Instrument cluster | 42
Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Central electronics ZE | 30
Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Airbag AB | 30
Fusion 1.6 Diesel Turbo 8V | 1,6 | 74 | F6JA-B | 7.2007- | Transmission control EGS | 30


DVD 2019/1:PKW:FORD:Fusion 1.6i 16V

FORD Fusion 1.6i 16V

Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Anti-lock braking system ABS | 6B
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Instrumentation Instrument cluster | 42
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Engine management SIM | 4L
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Airbag AB | 30
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Convenience electronics Voice control | 30
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Central electronics ZE | 42
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Central electronics ZE | 42
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Transmission control EGS | 30
Fusion 1.6i 16V | 1,6 | 74 | FYJA | 11.2004- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:FORD:Ikon 1.3 LPG/CNG

FORD Ikon 1.3 LPG/CNG

Ikon 1.3 LPG/CNG | 1,3 | 51 | ZH13J4J | 11.2006-10.2007 | Engine management Motronic M | 30


DVD 2019/1:PKW:HONDA:Civic 1.8i 16V

HONDA Civic 1.8i 16V

Civic 1.8i 16V | 1,8 | 92 | 5.2006- | Anti-lock braking system ABS | 42
Civic 1.8i 16V | 1,8 | 92 | 5.2006- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8i 16V | 1,8 | 92 | 5.2006- | Airbag AB | 42
Civic 1.8i 16V | 1,8 | 92 | 5.2006- | Instrumentation Instrument cluster | 05
Civic 1.8i 16V | 1,8 | 92 | 5.2006- | Driver information Emergency call system | 42
Civic 1.8i 16V | 1,8 | 92 | 5.2006- | Running gear/steering Electric power steering | 1H
Civic 1.8i 16V | 1,8 | 92 | 5.2006- | Central electronics ZE | 42
Civic 1.8i 16V | 1,8 | 92 | 5.2006- | Lighting Light function | 05
Civic 1.8i 16V | 1,8 | 92 | 5.2006- | Engine management PGM-Fi | 57
Civic 1.8i 16V | 1,8 | 92 | 5.2006- | System overview System overview | 23


DVD 2019/1:PKW:HYUNDAI:Accent 1.5 CNG

HYUNDAI Accent 1.5 CNG

Accent 1.5 CNG | 1,5 | 69 | Alpha CNG | 1.2010-11.2011 | Anti-lock braking system ABS | 42
Accent 1.5 CNG | 1,5 | 69 | Alpha CNG | 1.2010-11.2011 | Engine management Motronic M | 30
Accent 1.5 CNG | 1,5 | 69 | Alpha CNG | 1.2010-11.2011 | Heater/air conditioner Automatic A/C | 05
Accent 1.5 CNG | 1,5 | 69 | Alpha CNG | 1.2010-11.2011 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:HYUNDAI:Getz 1.5 CRDi 16V

HYUNDAI Getz 1.5 CRDi 16V

Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Airbag AB | 30
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Airbag AB | 22
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Anti-lock braking system ABS | 4F
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Anti-lock braking system ABS | 4L
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Running gear/steering Electro-hydraulic power steering | 1H
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Anti-lock braking system ABS | 47
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Engine management EDC 16 C | 4B
Getz 1.5 CRDi 16V | 1,5 | 81 | D4FA | 9.2007- | Transmission control GS HAT | 42


DVD 2019/1:PKW:HYUNDAI:i10 1.2i 16V

HYUNDAI i10 1.2i 16V

i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Airbag AB | 22
i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Service Interval reset | 1Y
i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Anti-lock braking system ABS | 4L
i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Engine management Motronic M | 57
i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Running gear/steering Electro-hydraulic power steering | 30
i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Engine management Motronic M | 4C
i10 1.2i 16V | 1,2 | 59 | Kappa | 7.2008- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:HYUNDAI:i20 1.2i 16V

HYUNDAI i20 1.2i 16V

i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Engine management Motronic M | 57
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Anti-lock braking system ABS | 42
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Running gear/steering Electromechanical power steering | 57
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Service Interval reset | 1Y
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Engine management Motronic M | 4C
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Airbag AB | 30
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Anti-lock braking system ABS | 4L
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Driving safety system ESP Electronic stability program ESP | 5A
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Central electronics ZE | 3B
i20 1.2i 16V | 1,2 | 59 | Kappa | 12.2008- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:MITSUBISHI:Pajero 2.4i Sport

MITSUBISHI Pajero 2.4i Sport

Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 8.2003-11.2005 | Engine management MPI | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 8.2003-11.2005 | Transmission control MT Sportronic | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 8.2003-11.2005 | Instrumentation Instrument cluster | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 8.2003-11.2005 | Anti-theft device Immobilizer (WFS) | 30
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 8.2003-11.2005 | Airbag AB | 30
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 8.2003-11.2005 | Heater/air conditioner Automatic A/C | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 8.2003-11.2005 | 4WD electronics Four-wheel drive electronics | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 8.2003-11.2005 | Anti-theft device Immobilizer (WFS) | 30
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 8.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 8.2003-11.2005 | Transmission control 5-speed automatic transmission | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 8.2003-11.2005 | Transmission control MT | 42
Pajero 2.4i Sport | 2,4 | 94 | 4G64S4M | 8.2003-11.2005 | Airbag AB | 42


DVD 2019/1:PKW:MITSUBISHI:Pajero 3.0i 4WD Sport

MITSUBISHI Pajero 3.0i 4WD Sport

Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Instrumentation Instrument cluster | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Airbag AB | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Engine management MPI | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Driving safety system ESP Steering wheel angle sensor | 1H
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Transmission control MT | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Engine management MPI | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Airbag AB | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Airbag AB | 30
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Braking system Hydraulic braking assistant | 28
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Airbag AB | 30
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Transmission control MT 5 speed | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Anti-lock braking system ABS | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Engine management GDI | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Anti-lock braking system ABS | 6B
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Transmission control 4-speed automatic transmission | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Lighting Adaptive cornering light | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Transmission control 5-speed automatic transmission | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Heater/air conditioner Automatic A/C | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Transmission control 5-speed automatic transmission | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Transmission control MT Sportronic | 42
Pajero 3.0i 4WD Sport | 3 | 133 | 6G72 | 2.2003- | Engine management MPI | 42


DVD 2019/1:PKW:MARUTI:800 0.8i 12V

MARUTI 800 0.8i 12V

800 0.8i 12V | 0,8 | 33 | F8D | 1.2000-3.2003 | Engine management ECM | 47
800 0.8i 12V | 0,8 | 33 | F8D | 1.2000-3.2003 | Engine management ECM Europe | 47


DVD 2019/1:PKW:MARUTI:800 0.8i 6V

MARUTI 800 0.8i 6V

800 0.8i 6V | 0,8 | 29 | F8B | 8.2001-12.2004 | Engine management ECM | 47


DVD 2019/1:PKW:MARUTI:A-Star 1.0i 12V

MARUTI A-Star 1.0i 12V

A-Star 1.0i 12V | 1 | 49 | K10B | 11.2008- | Engine management ECM | 05
A-Star 1.0i 12V | 1 | 49 | K10B | 11.2008- | Running gear/steering Electric power steering | 30
A-Star 1.0i 12V | 1 | 49 | K10B | 11.2008- | Anti-lock braking system ABS | 05


DVD 2019/1:PKW:TATA (TELCO):Indica 1.4 Diesel 8V

TATA (TELCO) Indica 1.4 Diesel 8V

Indica 1.4 Diesel 8V | 1,4 | 50 | 475 TDi DICOR | 5.2008- | Engine management CR/EDC | 4B


DVD 2019/1:PKW:TATA (TELCO):Safari 2.2 Diesel

TATA (TELCO) Safari 2.2 Diesel

Safari 2.2 Diesel | 2,2 | 103 | VTT DiCOR | 10.2007- | Engine management CR/EDC | 4B


DVD 2019/1:PKW:TATA (TELCO):Safari 2.2 Diesel 4WD

TATA (TELCO) Safari 2.2 Diesel 4WD

Safari 2.2 Diesel 4WD | 2,2 | 103 | VTT DiCOR | 10.2007- | Engine management CR/EDC | 4B
Safari 2.2 Diesel 4WD | 2,2 | 103 | VTT DiCOR | 10.2007- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:NISSAN:Pixo 1.0 Hatchback

NISSAN Pixo 1.0 Hatchback

Pixo 1.0 Hatchback | 1 | 50 | K10B | 3.2009- | Running gear/steering Electric power steering | 30
Pixo 1.0 Hatchback | 1 | 50 | K10B | 3.2009- | Engine management ECM | 05
Pixo 1.0 Hatchback | 1 | 50 | K10B | 3.2009- | Anti-lock braking system ABS | 4F
Pixo 1.0 Hatchback | 1 | 50 | K10B | 3.2009- | Airbag AB | 30


DVD 2019/1:PKW:PROTON:Exora 1.6i

PROTON Exora 1.6i

Exora 1.6i | 1,6 | 93 | S4PH | 4.2009- | Anti-lock braking system ABS | 42
Exora 1.6i | 1,6 | 93 | S4PH | 4.2009- | Transmission control 4-speed automatic transmission | 42
Exora 1.6i | 1,6 | 93 | S4PH | 4.2009- | Engine management EMS | 4B
Exora 1.6i | 1,6 | 93 | S4PH | 4.2009- | Airbag AB | 30
Exora 1.6i | 1,6 | 93 | S4PH | 4.2009- | Central electronics ZE | 05


DVD 2019/1:PKW:UAZ:Pickup 2.7 4x4

UAZ Pickup 2.7 4x4

Pickup 2.7 4x4 | 2,7 | 105 | 40904 | 6.2008- | Engine management Motronic ME | 4B


DVD 2019/1:PKW:AUDI:A6 2.0 TDI e Avant

AUDI A6 2.0 TDI e Avant

A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Display/operating unit | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 28
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Lighting ALWR | 58
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Parking aid Parking assistant | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Sound system | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 4D
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Service Interval reset | 1G
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 30
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Information electronics | 4C
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Driver side door control unit | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Heater/air conditioner Climatronic | 4B
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Rear right door control unit | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Central electronics ZE III | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information TV tuner | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Parking aid Reversing camera | 30
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Central electronics ZE | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Running gear/steering Adaptive suspension system | 4H
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Lighting ALWR / Adaptive cornering light | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | System overview System overview | 01
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Lighting Main beam assistant | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Parking aid Park Distance Control (PDC) | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Mediaplayer | 05
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Central electronics ZE II | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Audio | 4B
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Braking system Electronic parking brake | 57
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Diagnosis/bus systems Gateway | 1H
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Telephone | 1L
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Airbag AB | 30
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Electr. energy management Battery management EBM | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Transmission control Continuously variable transmission (CVT) | 1H
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Diagnosis/bus systems Gateway | 1H
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Heater/air conditioner Supplementary heater | 42
A6 2.0 TDI e Avant | 2 | 100 | CAGB | 10.2008- | Driver information Navigation system | 42


DVD 2019/1:PKW:FORD:Fusion 2.5i 16V

FORD Fusion 2.5i 16V

Fusion 2.5i 16V | 2,5 | 127 | 5.2009- | Driver information Audio | 22
Fusion 2.5i 16V | 2,5 | 127 | 5.2009- | Parking aid Park Distance Control (PDC) | 22
Fusion 2.5i 16V | 2,5 | 127 | 5.2009- | Anti-lock braking system ABS | 47
Fusion 2.5i 16V | 2,5 | 127 | 5.2009- | Engine management HSCAN | 47


DVD 2019/1:PKW:MAZDA:3 1.6 MZR

MAZDA 3 1.6 MZR

3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Transmission control Continuously variable transmission (CVT) | 1H
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Anti-lock braking system ABS | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Airbag AB | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Engine management ECM | 4L
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Driver information Audio | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Instrumentation Instrument cluster | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Heater/air conditioner Automatic A/C | 05
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Central electronics ZE | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | System overview System overview |
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Running gear/steering Lane change assistant | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Lighting Static ALWR | 30
3 1.6 MZR | 1,6 | 77 | Z6 | 12.2008- | Driver information Display/operating unit | 30


DVD 2019/1:PKW:MAZDA:3 1.6 MZR Hatchback

MAZDA 3 1.6 MZR Hatchback

3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Airbag AB | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Central electronics ZE | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | System overview System overview |
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Anti-lock braking system ABS | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Engine management ECM | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Instrumentation Instrument cluster | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Driver information Audio | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Running gear/steering Lane change assistant | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Transmission control Continuously variable transmission (CVT) | 1H
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Driver information Display/operating unit | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Heater/air conditioner Automatic A/C | 05
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR Hatchback | 1,6 | 77 | Z6 | 12.2008- | Lighting Static ALWR | 30


DVD 2019/1:PKW:MAZDA:3 1.6 MZR-CD

MAZDA 3 1.6 MZR-CD

3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Lighting Static ALWR | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Driver information Display/operating unit | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Diesel injection Additive system | 1H
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Heater/air conditioner Automatic A/C | 05
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | System overview System overview |
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Anti-lock braking system ABS | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Transmission control Continuously variable transmission (CVT) | 1H
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Central electronics ZE | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Airbag AB | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Instrumentation Instrument cluster | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Running gear/steering Lane change assistant | 30
3 1.6 MZR-CD | 1,6 | 85 |  | 10.2010- | Driver information Audio | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Driver information Display/operating unit | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Anti-lock braking system ABS | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Central electronics ZE | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Lighting Static ALWR | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Diesel injection Additive system | 1H
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Instrumentation Instrument cluster | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Airbag AB | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | System overview System overview |
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Driver information Audio | 30
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Transmission control Continuously variable transmission (CVT) | 1H
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Heater/air conditioner Automatic A/C | 05
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Engine management EDC 16C34 | 5A
3 1.6 MZR-CD | 1,6 | 80 | Y6 | 12.2008- | Running gear/steering Lane change assistant | 30


DVD 2019/1:PKW:MAZDA:3 1.6 MZR-CD Hatchback

MAZDA 3 1.6 MZR-CD Hatchback

3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Transmission control Continuously variable transmission (CVT) | 1H
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | System overview System overview |
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Anti-lock braking system ABS | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Heater/air conditioner Automatic A/C | 05
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Driver information Display/operating unit | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Driver information Audio | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Running gear/steering Lane change assistant | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Instrumentation Instrument cluster | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Diesel injection Additive system | 1H
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Central electronics ZE | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Lighting Static ALWR | 30
3 1.6 MZR-CD Hatchback | 1,6 | 85 |  | 10.2010- | Airbag AB | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Airbag AB | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Central electronics ZE | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Lighting Static ALWR | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | System overview System overview |
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Diesel injection Additive system | 1H
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Anti-lock braking system ABS | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Driver information Display/operating unit | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Running gear/steering Lane change assistant | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Transmission control Continuously variable transmission (CVT) | 1H
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Instrumentation Instrument cluster | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Driver information Audio | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Heater/air conditioner Automatic A/C | 05
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 1.6 MZR-CD Hatchback | 1,6 | 80 | Y6 | 12.2008- | Engine management EDC 16C34 | 5A


DVD 2019/1:PKW:MAZDA:3 2.0 MZR

MAZDA 3 2.0 MZR

3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Running gear/steering Lane change assistant | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Anti-lock braking system ABS | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Lighting Static ALWR | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | System overview System overview |
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Central electronics ZE | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Driver information Audio | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Airbag AB | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Driver information Display/operating unit | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Instrumentation Instrument cluster | 30
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Heater/air conditioner Automatic A/C | 05
3 2.0 MZR | 2 | 110 | LF... | 12.2008- | Transmission control Continuously variable transmission (CVT) | 1H


DVD 2019/1:PKW:MAZDA:3 2.0 MZR Hatchback

MAZDA 3 2.0 MZR Hatchback

3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Anti-lock braking system ABS | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Central electronics ZE | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Lighting Static ALWR | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Driver information Display/operating unit | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Airbag AB | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Running gear/steering Lane change assistant | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | System overview System overview |
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Driver information Audio | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Heater/air conditioner Automatic A/C | 05
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Instrumentation Instrument cluster | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Anti-theft device Access system/immobilizer | 30
3 2.0 MZR Hatchback | 2 | 110 | LF... | 12.2008- | Transmission control Continuously variable transmission (CVT) | 1H


DVD 2019/1:PKW:MAZDA:3 2.2 MZR-CD

MAZDA 3 2.2 MZR-CD

3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Lighting Static ALWR | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | System overview System overview |
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Central electronics ZE | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Anti-lock braking system ABS | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Anti-theft device Access system/immobilizer | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Heater/air conditioner Automatic A/C | 05
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Lighting Static ALWR | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | System overview System overview |
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Anti-lock braking system ABS | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Driver information Audio | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Driver information Audio | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Anti-theft device Access system/immobilizer | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Central electronics ZE | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Airbag AB | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Transmission control Continuously variable transmission (CVT) | 1H
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Anti-theft device Access system/immobilizer | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Engine management CR/EDC | 4G
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Instrumentation Instrument cluster | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Driver information Display/operating unit | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Engine management CR/EDC | 4G
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Transmission control Continuously variable transmission (CVT) | 1H
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Airbag AB | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Heater/air conditioner Automatic A/C | 05
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Anti-theft device Access system/immobilizer | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Running gear/steering Lane change assistant | 30
3 2.2 MZR-CD | 2,2 | 136 | R2 | 1.2009- | Running gear/steering Lane change assistant | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Instrumentation Instrument cluster | 30
3 2.2 MZR-CD | 2,2 | 110 | R2 | 1.2009- | Driver information Display/operating unit | 30


DVD 2019/1:PKW:MAZDA:3 2.2 MZR-CD Hatchback

MAZDA 3 2.2 MZR-CD Hatchback

3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Lighting Static ALWR | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Airbag AB | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Driver information Audio | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Anti-lock braking system ABS | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Heater/air conditioner Automatic A/C | 05
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Central electronics ZE | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Engine management CR/EDC | 4G
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Lighting Static ALWR | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Driver information Display/operating unit | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | System overview System overview |
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Transmission control Continuously variable transmission (CVT) | 1H
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Driver information Display/operating unit | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Anti-theft device Access system/immobilizer | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Running gear/steering Lane change assistant | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Anti-theft device Access system/immobilizer | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Instrumentation Instrument cluster | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | System overview System overview |
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Transmission control Continuously variable transmission (CVT) | 1H
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Central electronics ZE | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Heater/air conditioner Automatic A/C | 05
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Instrumentation Instrument cluster | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Airbag AB | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Anti-theft device Access system/immobilizer | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Anti-lock braking system ABS | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Engine management CR/EDC | 4G
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Anti-theft device Access system/immobilizer | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Running gear/steering Lane change assistant | 30
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Driver information Audio | 30
3 2.2 MZR-CD Hatchback | 2,2 | 110 | R2 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
3 2.2 MZR-CD Hatchback | 2,2 | 136 | R2 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 CDI

MERCEDES-BENZ E 250 CDI

E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Roof operating unit | 57
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Roof operating unit | 57
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Lighting Adaptable xenon light, left | 57
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Running gear/steering Electric power steering | 4F
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Running gear/steering Adaptive suspension system | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Driver information Camera Surrounding | 57
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Lighting Adaptable xenon light, right | 57
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Central electronics Front central electronics | 5A
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Driver information Night driving assistant | 57
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Running gear/steering Adaptive suspension system | 05
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Rear right door control unit | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Diagnosis/bus systems Gateway | 22
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Driver information Central display | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Airbag AB ORC | 30
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Transmission control 5-speed automatic transmission | 57
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Driver information Rear right display | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Vehicle speed Adaptive cruise control | 1H
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Driver information Rear left display | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Parking aid Park Distance Control (PDC) | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Vehicle speed Adaptive cruise control | 1H
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Electronic rear lid actuation | 57
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Heated steering wheel | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Transmission control Automatic transmission, 7 gear | 1H
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Instrumentation Instrument cluster | 57
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Front right door control unit | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Central electronics Rear central electronics | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Engine management EKP control | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Front left dynamic seat | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Steering column switch module | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Rear left door control unit | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Running gear/steering Level control | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Front right dynamic seat | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Pump for dynamic seats | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Driver information Central operating unit | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Rear seat heating | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Heater/air conditioner Heating/compressor control | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Convenience electronics Front left door control unit | 42
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Parking aid Reversing camera | 1H
E 250 CDI | 2 | 149 | OM 651 | 1.2010- | Service Service interval reset | 2F
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Front left dynamic seat | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Driver information Rear left display | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Parking aid Park Distance Control (PDC) | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Belt tensioner REV Left | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Transmission control 5-speed automatic transmission | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Electric drive control Electric drive control | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Lighting Adaptable xenon light, left | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Lighting Adaptable xenon light, right | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Driver information Night driving assistant | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Heated steering wheel | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Heater/air conditioner Heating/compressor control | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Driver information Central display | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Engine management EKP control | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Vehicle speed Adaptive cruise control | 1H
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Running gear/steering Adaptive suspension system | 05
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Electric drive control Electric drive control | 4B
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Diagnosis/bus systems Gateway | 22
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Front right dynamic seat | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Running gear/steering Adaptive suspension system | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Driver information Central operating unit | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Rear seat heating | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Transmission control Electr. gear selector lever (EWM) | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Instrumentation Instrument cluster | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Running gear/steering Level control | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Belt tensioner REV Right | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Airbag AB ORC | 30
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Roof operating unit | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Pump for dynamic seats | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Driver information Camera Surrounding | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Running gear/steering Electric power steering | 4F
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Front right door control unit | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Service Service interval reset | 2F
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Driver information Rear right display | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Rear right door control unit | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Parking aid Reversing camera | 1H
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Vehicle speed Adaptive cruise control | 1H
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Roof operating unit | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Central electronics Rear central electronics | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Front left door control unit | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Rear left door control unit | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Steering column switch module | 42
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Central electronics Front central electronics | 5A
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Convenience electronics Electronic rear lid actuation | 57
E 250 CDI | 2,1 | 150 | OM 651.924 | 12.2008- | Transmission control Automatic transmission, 7 gear | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 CDI

MERCEDES-BENZ E 350 CDI

E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Belt tensioner REV Left | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Front left door control unit | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Running gear/steering Adaptive suspension system | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Steering column switch module | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Driver information Central display | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Driver information Night driving assistant | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Front left dynamic seat | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Instrumentation Instrument cluster | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Front right dynamic seat | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Front right door control unit | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Rear seat heating | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Rear right door control unit | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Driver information Central operating unit | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Driver information Rear right display | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Parking aid Reversing camera | 1H
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Electric drive control Electric drive control | 4B
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Running gear/steering Level control | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Lighting Adaptable xenon light, left | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Driver information Rear left display | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Running gear/steering Adaptive suspension system | 05
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Diagnosis/bus systems Gateway | 22
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Driver information Camera Surrounding | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Transmission control 5-speed automatic transmission | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Running gear/steering Electric power steering | 4F
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Heated steering wheel | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Heater/air conditioner Heating/compressor control | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Electric drive control Electric drive control | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Central electronics Rear central electronics | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Airbag AB ORC | 30
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Rear left door control unit | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Belt tensioner REV Right | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Service Service interval reset | 2F
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Central electronics Front central electronics | 5A
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Lighting Adaptable xenon light, right | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Convenience electronics Electronic rear lid actuation | 57
E 350 CDI | 3 | 170 | OM 642.850 | 8.2008-11.2010 | Engine management EKP control | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Electric drive control Electric drive control | 4B
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Driver information Central operating unit | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Roof operating unit | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Instrumentation Instrument cluster | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Front right dynamic seat | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Front left door control unit | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Driver information Night driving assistant | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Running gear/steering Adaptive suspension system | 05
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Lighting Adaptable xenon light, right | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Running gear/steering Level control | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Driver information Rear right display | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Heated steering wheel | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Belt tensioner REV Right | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Steering column switch module | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Central electronics Front central electronics | 5A
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Heater/air conditioner Heating/compressor control | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Roof operating unit | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Airbag AB ORC | 30
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Rear right door control unit | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Driver information Camera Surrounding | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Running gear/steering Electric power steering | 4F
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Rear left door control unit | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Front left dynamic seat | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Lighting Adaptable xenon light, left | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Electronic rear lid actuation | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Rear seat heating | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Service Service interval reset | 2F
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Engine management EKP control | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Belt tensioner REV Left | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Convenience electronics Front right door control unit | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Transmission control 5-speed automatic transmission | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Electric drive control Electric drive control | 57
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Driver information Rear left display | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Running gear/steering Adaptive suspension system | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Driver information Central display | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Central electronics Rear central electronics | 42
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Parking aid Reversing camera | 1H
E 350 CDI | 3 | 195 | OM 642.852 | 12.2010-12.2013 | Diagnosis/bus systems Gateway | 22
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Transmission control Automatic transmission, 7 gear | 1H
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Engine management EKP control | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Airbag AB ORC | 30
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Pump for dynamic seats | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Heater/air conditioner Heating/compressor control | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Driver information Night driving assistant | 57
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Running gear/steering Adaptive suspension system | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Driver information Rear right display | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Rear right door control unit | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Central electronics Front central electronics | 5A
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Vehicle speed Adaptive cruise control | 1H
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Diagnosis/bus systems Gateway | 22
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Heated steering wheel | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Central electronics Rear central electronics | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Driver information Rear left display | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Front right dynamic seat | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Parking aid Park Distance Control (PDC) | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Instrumentation Instrument cluster | 57
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Transmission control 5-speed automatic transmission | 57
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Driver information Central display | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Steering column switch module | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Front left door control unit | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Rear seat heating | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Front left dynamic seat | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Running gear/steering Electric power steering | 4F
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Roof operating unit | 57
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Vehicle speed Adaptive cruise control | 1H
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Driver information Camera Surrounding | 57
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Front right door control unit | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Running gear/steering Adaptive suspension system | 05
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Service Service interval reset | 2F
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Rear left door control unit | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Running gear/steering Level control | 42
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Lighting Adaptable xenon light, left | 57
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Parking aid Reversing camera | 1H
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Roof operating unit | 57
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Engine management EDC 16CP | 4C
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Lighting Adaptable xenon light, right | 57
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Convenience electronics Electronic rear lid actuation | 57
E 350 CDI | 3 | 170 | OM 642.930 | 11.2009- | Driver information Central operating unit | 42


DVD 2019/1:PKW:NISSAN:Tiida 1.8 Hatchback Flex

NISSAN Tiida 1.8 Hatchback Flex

Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Running gear/steering Electric power steering | 42
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Instrumentation Instrument cluster | 30
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Transmission control GS | 30
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Airbag AB | 30
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Anti-lock braking system ABS | 42
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Engine management ECCS 2 | 4C
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Electr. energy management Battery management EBM | 42
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Central electronics ZE | 57
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Transmission control EGS | 57
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Heater/air conditioner Automatic A/C | 30
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Anti-lock braking system ABS | 4B
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Anti-lock braking system ABS | 6B
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Central locking CL | 57
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Heater/air conditioner Automatic A/C | 57
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Tiida 1.8 Hatchback Flex | 1,8 | 92 | MR18DE | 5.2009- | Engine management ECCS | 4B


DVD 2019/1:PKW:PEUGEOT:206+ 1.4 HDi

PEUGEOT 206+ 1.4 HDi

206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Heater/air conditioner Automatic A/C | 30
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Running gear/steering Electric power steering | 1H
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Driver information Multi Information Display | 30
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Driver information Audio | 30
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Engine management EDC 17C10 | 5A
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Airbag AB | 30
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Driver information CD changer | 42
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Convenience electronics Rain/light sensor | 1V
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Transmission control 4-speed automatic transmission | 57
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Convenience electronics Steering column unit | 30
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Driver information Navigation system | 30
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Central electronics ZE | 4B
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Driver information Telephone/emergency call system | 57
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Instrumentation Instrument cluster | 42
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Anti-theft device Anti-theft alarm system | 42
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Driving safety system ESP Electronic stability program ESP | 48
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Anti-lock braking system ABS | 30
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Driver information Multi Information Display | 42
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Engine management EDC 16C34 | 4C
206+ 1.4 HDi | 1,4 | 50 | 8HR | 6.2010- | Service Interval reset | 1T
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Driving safety system ESP Electronic stability program ESP | 48
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Airbag AB | 30
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Convenience electronics Steering column unit | 30
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Central electronics ZE | 4B
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Convenience electronics Rain/light sensor | 1V
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Anti-theft device Anti-theft alarm system | 42
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Running gear/steering Electric power steering | 1H
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Engine management EDC 16C34 | 4C
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Service Interval reset | 1T
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Transmission control 4-speed automatic transmission | 57
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Driver information Telephone/emergency call system | 57
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Driver information Audio | 30
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Driver information Multi Information Display | 42
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Driver information CD changer | 42
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Anti-lock braking system ABS | 30
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Instrumentation Instrument cluster | 42
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Driver information Multi Information Display | 30
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Heater/air conditioner Automatic A/C | 30
206+ 1.4 HDi | 1,4 | 50 | 8HZ | 3.2009- | Driver information Navigation system | 30


DVD 2019/1:PKW:PEUGEOT:3008 1.6 HDi

PEUGEOT 3008 1.6 HDi

3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Parking aid Park Distance Control (PDC) | 4F
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Audio | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Electr. energy management Energy saving mode | 1B
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Audio / telematics | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Braking system Electronic parking brake | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Instrumentation Instrument cluster display unit | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Service Interval reset | 4B
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Multi Information Display | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Rain/light sensor | 22
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Electr. energy management Network isolation module | 2B
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Steering column switch module | 42
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Lighting Adaptive cornering light | 4B
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information CD changer | 42
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Electr. energy management Battery management EBM | 2F
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Instrumentation Instrument cluster | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Central door control unit | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver assistance systems Distance warning system | 42
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Central electronics ZE | 4B
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Airbag AB | 1H
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Transmission control Selespeed CFC | 4C
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Hands-free unit | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Audio amplifier | 42
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Anti-theft device Anti-theft alarm system | 5A
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver assistance systems Distance warning system | 4B
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Head-up display | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Running gear/steering Steering assistance | 42
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management Automatic start/stop | 1H
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Diesel injection Additive pump | 4C
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Wiper system Wiper control | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management CR/EDC | 4C
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Heater/air conditioner Automatic A/C | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Traction control switch | 1X
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Emergency call system | 57
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | System overview System overview | 01
3008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Belt warning lamps | 2E
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Head-up display | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Emergency call system | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Parking aid Park Distance Control (PDC) | 4F
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Energy saving mode | 1B
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Airbag AB | 1H
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Braking system Electronic parking brake | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Instrumentation Instrument cluster display unit | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Central door control unit | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Central electronics ZE | 4B
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management CR/EDC | 4C
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Diesel injection Additive pump | 4C
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Running gear/steering Steering assistance | 42
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio / telematics | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Service Interval reset | 4B
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver assistance systems Distance warning system | 4B
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Multi Information Display | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Battery management EBM | 2F
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Heater/air conditioner Automatic A/C | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio amplifier | 42
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management Automatic start/stop | 1H
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Steering column switch module | 42
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver assistance systems Distance warning system | 42
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Transmission control Automated manual transmission ASG | 4C
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management CR/EDC | 4C
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Hands-free unit | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information CD changer | 42
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Belt warning lamps | 2E
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Wiper system Wiper control | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Traction control switch | 1X
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | System overview System overview | 01
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Instrumentation Instrument cluster | 57
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Network isolation module | 2B
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Anti-theft device Anti-theft alarm system | 5A
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Lighting Adaptive cornering light | 4B
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Rain/light sensor | 22
3008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Convenience electronics Central door control unit | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Engine management Automatic start/stop | 1H
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Convenience electronics Rain/light sensor | 22
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Instrumentation Instrument cluster display unit | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Anti-theft device Anti-theft alarm system | 5A
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Service Interval reset | 4B
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Electr. energy management Energy saving mode | 1B
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Diesel injection Additive pump | 4C
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Central electronics ZE | 4B
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Running gear/steering Steering assistance | 42
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Engine management EDC 16 C | 4C
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver assistance systems Distance warning system | 42
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information Emergency call system | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Lighting Adaptive cornering light | 4B
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Heater/air conditioner Automatic A/C | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Airbag AB | 1H
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information Multi Information Display | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Transmission control Automated manual transmission ASG | 4C
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | System overview System overview | 01
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver assistance systems Distance warning system | 4B
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Convenience electronics Steering column switch module | 42
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information Head-up display | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Parking aid Park Distance Control (PDC) | 4F
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Electr. energy management Battery management EBM | 2F
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Convenience electronics Hands-free unit | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information Audio / telematics | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information Audio amplifier | 42
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Braking system Electronic parking brake | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Electr. energy management Network isolation module | 2B
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information CD changer | 42
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Instrumentation Instrument cluster | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information Belt warning lamps | 2E
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Driver information Audio | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Wiper system Wiper control | 57
3008 1.6 HDi | 1,6 | 80 | 9HZ | 5.2009- | Convenience electronics Traction control switch | 1X


DVD 2019/1:PKW:PEUGEOT:3008 2.0 HDi

PEUGEOT 3008 2.0 HDi

3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Belt warning lamps | 2E
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Transmission control 6-speed automatic transmission AISIN | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Service Interval reset | 4B
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Instrumentation Instrument cluster display unit | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Lighting Adaptive cornering light | 4B
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Central door control unit | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Steering column switch module | 42
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Engine management CR/EDC |
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Braking system Electronic parking brake | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Running gear/steering Steering assistance | 42
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Head-up display | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Multi Information Display | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Traction control switch | 1X
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver assistance systems Distance warning system | 4B
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Heater/air conditioner Automatic A/C | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Electr. energy management Battery management EBM | 2F
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Emergency call system | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Parking aid Park Distance Control (PDC) | 4F
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Running gear/steering Electro-hydraulic power steering | 42
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Anti-theft device Anti-theft alarm system | 5A
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio / telematics | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Electr. energy management Network isolation module | 2B
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Rain/light sensor | 22
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information CD changer | 42
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Electr. energy management Energy saving mode | 1B
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Central electronics ZE | 4B
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio amplifier | 42
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Engine management Automatic start/stop | 1H
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | System overview System overview | 01
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Wiper system Wiper control | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver assistance systems Distance warning system | 42
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Instrumentation Instrument cluster | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Hands-free unit | 57
3008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Airbag AB | 1H
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Central electronics ZE | 4B
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Heater/air conditioner Automatic A/C | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information CD changer | 42
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information Multi Information Display | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Lighting Adaptive cornering light | 4B
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Convenience electronics Hands-free unit | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Convenience electronics Rain/light sensor | 22
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Diesel injection Additive pump | 4C
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Airbag AB | 1H
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Engine management Automatic start/stop | 1H
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Wiper system Wiper control | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Anti-theft device Anti-theft alarm system | 5A
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Engine management CR/EDC | 5A
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Convenience electronics Traction control switch | 1X
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Running gear/steering Steering assistance | 42
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information Audio / telematics | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Parking aid Park Distance Control (PDC) | 4F
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Convenience electronics Steering column switch module | 42
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Instrumentation Instrument cluster display unit | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Engine management CR/EDC |
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | System overview System overview | 01
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information Emergency call system | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Service Interval reset | 4B
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information Audio amplifier | 42
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Convenience electronics Central door control unit | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Electr. energy management Battery management EBM | 2F
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver assistance systems Distance warning system | 42
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Instrumentation Instrument cluster | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information Audio | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information Belt warning lamps | 2E
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver information Head-up display | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Braking system Electronic parking brake | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Driver assistance systems Distance warning system | 4B
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Transmission control 6-speed automatic transmission AISIN | 57
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Electr. energy management Network isolation module | 2B
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 HDi | 2 | 110 | RHE | 5.2009- | Electr. energy management Energy saving mode | 1B
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Diesel injection Additive pump | 4C
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Convenience electronics Central door control unit | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information Belt warning lamps | 2E
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Convenience electronics Hands-free unit | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Electr. energy management Battery management EBM | 2F
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Airbag AB | 1H
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Running gear/steering Steering assistance | 42
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information Multi Information Display | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Engine management Automatic start/stop | 1H
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information Audio / telematics | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Convenience electronics Traction control switch | 1X
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Service Interval reset | 4B
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Wiper system Wiper control | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Engine management CR/EDC | 5A
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Anti-theft device Anti-theft alarm system | 5A
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information CD changer | 42
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver assistance systems Distance warning system | 42
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Parking aid Park Distance Control (PDC) | 4F
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Lighting Adaptive cornering light | 4B
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Convenience electronics Steering column switch module | 42
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver assistance systems Distance warning system | 4B
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Engine management CR/EDC |
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information Head-up display | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Instrumentation Instrument cluster display unit | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Heater/air conditioner Automatic A/C | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | System overview System overview | 01
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Central electronics ZE | 4B
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Convenience electronics Rain/light sensor | 22
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Transmission control 6-speed automatic transmission AISIN | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Instrumentation Instrument cluster | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information Emergency call system | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information Audio | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Braking system Electronic parking brake | 57
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Electr. energy management Energy saving mode | 1B
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Electr. energy management Network isolation module | 2B
3008 2.0 HDi | 2 | 120 | RHH | 5.2009- | Driver information Audio amplifier | 42


DVD 2019/1:PKW:RENAULT:Symbol 1.6 Hi-Torque Flex

RENAULT Symbol 1.6 Hi-Torque Flex

Symbol 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 4.2009- | Airbag AB |
Symbol 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 4.2009- | Diagnosis/bus systems Check VIN | 01
Symbol 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 4.2009- | Transmission control 4-speed automatic transmission | 57
Symbol 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 4.2009- | Airbag AB | 09
Symbol 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 4.2009- | Engine management EMS | 57
Symbol 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 4.2009- | Airbag AB |


DVD 2019/1:PKW:TAGAZ:Road Partner 2.3i

TAGAZ Road Partner 2.3i

Road Partner 2.3i | 2,3 | 103 | M161 E23 | 4.2008- | Engine management MSE | 42


DVD 2019/1:PKW:TAGAZ:Road Partner 3.2i

TAGAZ Road Partner 3.2i

Road Partner 3.2i | 3,2 | 162 | M162 E32 | 4.2008- | Engine management MSE | 42


DVD 2019/1:PKW:TOYOTA:Camry 2.2

TOYOTA Camry 2.2

Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Transmission control Automatic transmission | 4B
Camry 2.2 | 2,2 | 99 | 5SFE | 7.1996-7.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2 | 2,2 | 97 | 5SFE | 9.1991-8.1995 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Anti-lock braking system ABS | 4C
Camry 2.2 | 2,2 | 97 | 5SFE | 9.1995-8.1998 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 | 2,2 | 97 | 5SFE | 9.1995-8.1998 | Transmission control Automatic transmission | 4B
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Camry 2.2 | 2,2 | 97 | 5SFE | 9.1995-8.1998 | Airbag AB | 1K
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Engine management TCCS II V | 4B
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Traction control system ABS/ASR | 4C
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Airbag AB | 1K
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 | 2,2 | 0 | 5SFE | 9.1991-8.2001 | Engine management TCCS | 10
Camry 2.2 | 2,2 | 97 | 5SFE | 9.1995-8.1998 | Engine management TCCS II V | 4B
Camry 2.2 | 2,2 | 97 | 5SFE | 9.1995-8.1998 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:TOYOTA:Camry 2.4 Hybrid

TOYOTA Camry 2.4 Hybrid

Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Vehicle speed Tempomat | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Passenger side front window lifter motor | 57
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Running gear/steering Electric power steering | 4F
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Rear left door control unit | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Central electronics ZE | 47
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Heater/air conditioner Automatic A/C | 47
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Driver information Navigation system | 3C
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Transmission control Automatic transmission | 4B
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Alarm system Anti-theft alarm system | 57
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Vehicle speed Tempomat | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Rear right door control unit | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Hybrid control Hybrid control | 5A
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Steering column switch module | 2B
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Driver side front window lifter motor | 57
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Driver"s door control unit | 01
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Roof operating unit | 40
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Airbag AB | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Driver assistance systems Blind spot object detection (master) | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Rear right window lifter motor | 57
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Electr. energy management HV battery | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Braking system Electronic parking brake | 57
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Anti-theft device Access/start authorization | 05
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Airbag Seat occupied sensor | 1H
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Hybrid control Hybrid control | 4C
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Diagnosis/bus systems Gateway | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Diagnosis/bus systems Gateway | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Tire monitoring system Tire pressure monitoring | 4F
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Diagnosis/bus systems Accessor Gateway | 30
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Anti-lock braking system ABS | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | System overview System overview | 22
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Central electronics ZE | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Roof operating unit | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Instrumentation Instrument cluster | 40
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Airbag AB | 3C
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Engine management TCCS | 4C
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Parking aid Park Distance Control (PDC) | 57
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Passenger side door control unit | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Seat adjustment Driver"s seat | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Vehicle speed Tempomat | 1H
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Airbag AB | 1K
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Electric window lifter | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Driver assistance systems Blind spot object detection (slave) | 22
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Driver"s door control unit | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Instrumentation Instrument cluster | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Heater/air conditioner Air conditioner | 4B
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Central electronics Front ZE | 42
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Convenience electronics Rear left window lifter motor | 57
Camry 2.4 Hybrid | 2,4 | 110 | 2AZFXE | 9.2006- | Central electronics ZE | 57


DVD 2019/1:PKW:TOYOTA:Camry 2.5

TOYOTA Camry 2.5

Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Airbag AB | 3C
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | System overview System overview | 22
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Braking system Electronic parking brake | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Convenience electronics Driver side front window lifter motor | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Heater/air conditioner Air conditioner | 4B
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Airbag Seat occupied sensor | 1H
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Convenience electronics Passenger side front window lifter motor | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Engine management TCCS | 4C
Camry 2.5 | 2,5 | 131 | 2ARFE | 10.2011- | System overview System overview | 22
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Engine management Start control | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Vehicle speed Tempomat | 1H
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Alarm system Anti-theft alarm system | 57
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Convenience electronics Park Distance Control (PDC) | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Passenger side front window lifter motor | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Heater/air conditioner Automatic A/C | 47
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Driver information Telematics | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Instrumentation Instrument cluster | 42
Camry 2.5 | 2,5 | 131 | 2ARFE | 10.2011- | Driver assistance systems Blind spot object detection (master) | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Diagnosis/bus systems Accessor Gateway | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Airbag AB | 3C
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Running gear/steering Electric power steering | 4F
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Convenience electronics Roof operating unit | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Electric window lifter | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Rear right window lifter motor | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Roof operating unit | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Convenience electronics Electronic ignition lock EZS | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Rear right window lifter motor | 57
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Diagnosis/bus systems Gateway | 30
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Central electronics ZE | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Diagnosis/bus systems Gateway | 1H
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Convenience electronics Passenger side front window lifter motor | 57
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Convenience electronics Electric window lifter | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Transmission control Automatic transmission | 4B
Camry 2.5 | 2,5 | 131 | 2ARFE | 10.2011- | Driver assistance systems Blind spot object detection (slave) | 22
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Engine management TCCS | 4C
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Parking aid Intelligent parking assistant | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Airbag Seat occupied sensor | 1H
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Lighting Headlamp level control | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Driver assistance systems Blind spot object detection (master) | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Lighting Headlamp level control | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Airbag Seat occupied sensor | 1H
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Engine management Start control | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Diagnosis/bus systems Accessor Gateway | 30
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Driver assistance systems Blind spot object detection (slave) | 22
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Transmission control Automatic transmission | 4B
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Driver"s door control unit | 01
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 57
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Driver assistance systems Blind spot object detection (master) | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Anti-theft device Immobilizer (WFS) | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Rear left window lifter motor | 57
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Parking aid Intelligent parking assistant | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Driver"s door control unit | 01
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Anti-theft device Immobilizer (WFS) | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Tire monitoring system Tire pressure monitoring | 4F
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Convenience electronics Driver side front window lifter motor | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Tire monitoring system Tire pressure monitoring | 4F
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Transmission control Automatic transmission | 4B
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Driver information Telematics | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Convenience electronics Rain sensor | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Rear left window lifter motor | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Transmission control Automatic transmission | 4B
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Anti-lock braking system ABS | 4C
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Driver assistance systems Blind spot object detection (slave) | 22
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Heater/air conditioner Air conditioner | 4B
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Instrumentation Instrument cluster | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Driver assistance systems Blind spot object detection (master) | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Airbag AB | 3C
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Heater/air conditioner Air conditioner | 4B
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Driver information Navigation system | 3C
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Vehicle speed Tempomat | 1H
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Diagnosis/bus systems Gateway | 1H
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Driver information Telematics | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Convenience electronics Roof operating unit | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Central electronics ZE | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Anti-theft device Access/start authorization | 05
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Running gear/steering Electric power steering | 4F
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Driver information Pedestrian warning | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Convenience electronics Driver side front window lifter motor | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | System overview System overview | 22
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Convenience electronics Rear left window lifter motor | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Anti-theft device Access/start authorization | 05
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Anti-lock braking system ABS | 4C
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Convenience electronics Sunshade control | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Fahrer-Information Kamerasystem | 57
Camry 2.5 | 2,5 | 131 | 2ARFE | 9.2011-6.2015 | Driver assistance systems Blind spot object detection (master) | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Driver assistance systems Blind spot object detection (slave) | 22
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Driver assistance systems Active collision prevention | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Convenience electronics Roof operating unit | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Vehicle speed Tempomat | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Rear right door control unit | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Driver assistance systems Active collision prevention | 57
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Alarm system Anti-theft alarm system | 57
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Vehicle speed Tempomat | 1H
Camry 2.5 | 2,5 | 131 | 2ARFE | 10.2011- | Running gear/steering Lane change warning | 57
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Driver information Navigation system | 3C
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Roof operating unit | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Lighting Headlamp level control | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Instrumentation Instrument cluster | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Engine management Start control | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Running gear/steering Lane change warning | 57
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Diagnosis/bus systems Gateway | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Running gear/steering Electric power steering | 4F
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Heater/air conditioner Air conditioner | 4B
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Convenience electronics Electric window lifter | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Transmission control Automatic transmission | 4B
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Convenience electronics Park Distance Control (PDC) | 42
Camry 2.5 | 2,5 | 131 | 2ARFE | 9.2011-6.2015 | Driver assistance systems Blind spot object detection (slave) | 22
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Central electronics ZE | 42
Camry 2.5 | 2,5 | 131 | 2ARFE | 9.2011-6.2015 | Running gear/steering Lane change warning | 57
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Engine management Remote engine start | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Lighting Headlamp level control | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Tire monitoring system Tire pressure monitoring | 4F
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Heater/air conditioner Air conditioner | 4B
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | System overview System overview | 22
Camry 2.5 | 2,5 | 131 | 2ARFE | 9.2011-6.2015 | System overview System overview | 22
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Running gear/steering Electric power steering | 4F
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Airbag Seat occupied sensor | 1H
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Alarm system Anti-theft alarm system | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Airbag AB | 3C
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Engine management Remote engine start | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Driver assistance systems Blind spot object detection (slave) | 22
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Engine management Remote engine start | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 57
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Anti-lock braking system ABS | 4C
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Engine management TCCS | 4C
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Rear left door control unit | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Anti-theft device Immobilizer (WFS) | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Driver assistance systems Blind spot object detection (master) | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Convenience electronics Electronic ignition lock EZS | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Electric window lifter | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | System overview System overview | 22
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Convenience electronics Driver side front window lifter motor | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Anti-theft device Access/start authorization | 05
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Central electronics ZE | 42
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | System overview System overview | 22
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Transmission control Automatic transmission | 4B
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Running gear/steering Lane change warning | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Electronic ignition lock EZS | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Central electronics ZE | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Diagnosis/bus systems Gateway | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Anti-lock braking system ABS | 4C
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Driving safety system ESP Electronic stability program ESP | 4G
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Driver information Navigation system | 3C
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Driver information Navigation system | 3C
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Seat adjustment Driver"s seat | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Vehicle speed Tempomat | 1H
Camry 2.5 | 2,5 | 126 | 2ARFE | 2.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Diagnosis/bus systems Accessor Gateway | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Instrumentation Instrument cluster | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Convenience electronics Passenger side door control unit | 42
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Anti-theft device Access/start authorization | 05
Camry 2.5 | 2,5 | 133 | 2ARFE | 9.2017- | Convenience electronics Rear right window lifter motor | 57
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Engine management TCCS | 4C
Camry 2.5 | 2,5 | 133 | 2ARFE | 4.2018- | Airbag AB | 3C
Camry 2.5 | 2,5 | 126 | 2ARFE | 8.2011- | Diagnosis/bus systems Accessor Gateway | 30
Camry 2.5 | 2,5 | 126 | 2ARFE | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Camry 2.5 | 2,5 | 116 | 2VZFE | 9.1987-8.1991 | Airbag AB | 3C
Camry 2.5 | 2,5 | 116 | 2VZFE | 9.1987-8.1991 | Anti-lock braking system ABS | 10
Camry 2.5 | 2,5 | 116 | 2VZFE | 9.1987-8.1991 | Convenience electronics Driver seat switch module | 42
Camry 2.5 | 2,5 | 116 | 2VZFE | 9.1987-8.1991 | Engine management TCCS | 10
Camry 2.5 | 2,5 | 116 | 2VZFE | 9.1987-8.1991 | Parking aid Park Distance Control (PDC) | 57
Camry 2.5 | 2,5 | 116 | 2VZFE | 9.1987-8.1991 | Airbag AB | 1K
Camry 2.5 | 2,5 | 149 | A25AFKS | 9.2017- | Running gear/steering Lane change warning | 57
Camry 2.5 | 2,5 | 149 | A25AFKS | 9.2017- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Highlander 2.4

TOYOTA Highlander 2.4

Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Instrumentation Instrument cluster | 40
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 57
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Central electronics ZE | 57
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Convenience electronics Roof operating unit | 40
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control Automatic transmission | 4B
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Convenience electronics Driver"s door control unit | 42
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control Automatic transmission | 4B
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Anti-lock braking system ABS | 4C
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag AB | 30
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag Seat occupied sensor | 1H
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 30
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 30
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag AB | 1K
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Engine management TCCS | 4C
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Engine management TCCS II V | 4B
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Alarm system Anti-theft alarm system | 57
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Convenience electronics Passenger side door control unit | 42
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag AB | 3C
Highlander 2.4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 47


DVD 2019/1:PKW:TOYOTA:Highlander 2.4 4x4

TOYOTA Highlander 2.4 4x4

Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 30
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Convenience electronics Driver"s door control unit | 42
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag AB | 3C
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 57
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Engine management TCCS | 4C
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 47
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag AB | 1K
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control Automatic transmission | 4B
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 30
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Convenience electronics Roof operating unit | 40
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Central electronics ZE | 57
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Instrumentation Instrument cluster | 40
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 57
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag AB | 30
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Airbag Seat occupied sensor | 1H
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Alarm system Anti-theft alarm system | 57
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Engine management TCCS II V | 4B
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Engine management M-OBD | 05
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Anti-lock braking system ABS | 4C
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Convenience electronics Passenger side door control unit | 42
Highlander 2.4 4x4 | 2,4 | 116 | 2AZFE | 9.2000-8.2007 | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:TOYOTA:Highlander 2.7

TOYOTA Highlander 2.7

Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Instrumentation Instrument cluster | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Driver assistance systems Blind spot object detection (slave) | 22
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Running gear/steering Electric power steering | 4F
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Airbag AB | 30
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | System overview System overview | 22
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Airbag AB | 3C
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Parking aid Intelligent parking assistant | 30
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Engine management TCCS | 4C
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear right window lifter motor | 57
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Transmission control Automatic transmission | 4B
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Alarm system Anti-theft alarm system | 57
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 4F
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Anti-lock braking system ABS | 4C
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Driver information Navigation system | 3C
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Heater/air conditioner Air conditioner | 4B
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 57
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Driver assistance systems Blind spot object detection (master) | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear right door control unit | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Driver side front window lifter motor | 57
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Sunshade control | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 30
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Vehicle speed Tempomat | 1H
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Roof operating unit | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear door control unit | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Anti-theft device Access/start authorization | 05
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Central electronics ZE | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Airbag Seat occupied sensor | 1H
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear left door control unit | 42
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear left window lifter motor | 57
Highlander 2.7 | 2,7 | 140 | 1ARFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:TOYOTA:Highlander 3.0

TOYOTA Highlander 3.0

Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Convenience electronics Roof operating unit | 40
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Alarm system Anti-theft alarm system | 57
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4G
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 57
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Central electronics ZE | 57
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Anti-theft device Immobilizer (WFS) | 42
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Convenience electronics Passenger side door control unit | 42
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Vehicle speed Tempomat | 30
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Transmission control Automatic transmission | 4B
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag AB | 1K
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag AB | 3C
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Instrumentation Instrument cluster | 40
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag Seat occupied sensor | 1H
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Engine management TCCS II V | 4B
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Anti-lock braking system ABS | 4C
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Convenience electronics Driver"s door control unit | 42
Highlander 3.0 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag AB | 30


DVD 2019/1:PKW:TOYOTA:Highlander 3.0 4x4

TOYOTA Highlander 3.0 4x4

Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 57
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Central electronics ZE | 57
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Alarm system Anti-theft alarm system | 57
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Anti-theft device Immobilizer (WFS) | 42
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Anti-lock braking system ABS | 4C
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag AB | 3C
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Convenience electronics Passenger side door control unit | 42
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Instrumentation Instrument cluster | 40
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Convenience electronics Roof operating unit | 40
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Transmission control Automatic transmission | 4B
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Convenience electronics Driver"s door control unit | 42
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag Seat occupied sensor | 1H
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 47
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4G
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag AB | 30
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Vehicle speed Tempomat | 30
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Engine management TCCS II V | 4B
Highlander 3.0 4x4 | 3 | 164 | 1MZFE | 9.2000-8.2003 | Airbag AB | 1K


DVD 2019/1:PKW:TOYOTA:Highlander 3.3 Hybrid

TOYOTA Highlander 3.3 Hybrid

Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Vehicle speed Tempomat | 1H
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Vehicle speed Tempomat | 30
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Heater/air conditioner Air conditioner | 4B
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Running gear/steering Electric power steering | 4F
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Rear right door control unit | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Airbag AB | 1K
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Central electronics ZE | 57
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Diagnosis/bus systems Accessor Gateway | 30
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Driver information Navigation system | 3C
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Hybrid control Hybrid control | 4C
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Tire monitoring system Tire pressure monitoring | 4F
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Roof operating unit | 40
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Alarm system Anti-theft alarm system | 57
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Airbag Seat occupied sensor | 1H
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Electric window lifter | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Electr. energy management HV battery | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Diagnosis/bus systems Gateway | 30
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Central electronics Front ZE | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Instrumentation Instrument cluster | 40
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Roof operating unit | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 57
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Instrumentation Instrument cluster | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Central electronics ZE | 47
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Steering column switch module | 2B
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Driver"s door control unit | 01
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Vehicle speed Tempomat | 30
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | System overview System overview | 22
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Engine management TCCS | 4C
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Lighting Headlamp level control | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Passenger side door control unit | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Rear left door control unit | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Transmission control Automatic transmission | 4B
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Airbag AB | 3C
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Central electronics ZE | 42
Highlander 3.3 Hybrid | 3,3 | 200 | 3MZFE | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 47


DVD 2019/1:PKW:TOYOTA:Highlander 3.3 Hybrid 4x4

TOYOTA Highlander 3.3 Hybrid 4x4

Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Vehicle speed Tempomat | 30
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Rear left window lifter motor | 57
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Diagnosis/bus systems Accessor Gateway | 30
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Passenger side door control unit | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Central electronics ZE | 57
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Passenger side front window lifter motor | 57
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Roof operating unit | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Anti-theft device Access/start authorization | 05
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Running gear/steering Electric power steering | 4F
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Park Distance Control (PDC) | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | System overview System overview | 22
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Steering column switch module | 2B
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Airbag AB | 1K
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Airbag Seat occupied sensor | 1H
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Instrumentation Instrument cluster | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Heater/air conditioner Air conditioner | 4B
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Rear left door control unit | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Central electronics ZE | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Driver information Navigation system | 3C
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Braking system Electronic parking brake | 57
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 57
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Instrumentation Instrument cluster | 40
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Driver"s door control unit | 01
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Airbag AB | 3C
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Central electronics Front ZE | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Anti-lock braking system ABS | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Alarm system Anti-theft alarm system | 57
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Transmission control 4/5-speed automatic transmission | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Roof operating unit | 40
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Electric window lifter | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Rear door control unit | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Electr. energy management HV battery | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Vehicle speed Tempomat | 30
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Engine management TCCS | 4C
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Rear right window lifter motor | 57
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Vehicle speed Tempomat | 1H
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Transmission control Automatic transmission | 4B
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 47
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Tire monitoring system Tire pressure monitoring | 4F
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Rear right door control unit | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Hybrid control Hybrid control | 4C
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Convenience electronics Driver side front window lifter motor | 57
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Hybrid control Hybrid control | 5A
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Anti-theft device Immobilizer (WFS) | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Central electronics ZE | 47
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Lighting Headlamp level control | 42
Highlander 3.3 Hybrid 4x4 | 3,3 | 200 | 3MZFE | 9.2005-8.2010 | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:TOYOTA:Matrix 2.4

TOYOTA Matrix 2.4

Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Central electronics ZE | 42
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Alarm system Anti-theft alarm system | 57
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Tire monitoring system Tire pressure monitoring | 4F
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Diagnosis/bus systems Gateway | 30
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Airbag AB | 3C
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Diagnosis/bus systems Accessor Gateway | 30
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Anti-lock braking system ABS | 4C
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | System overview System overview | 22
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Instrumentation Instrument cluster | 42
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Running gear/steering Electric power steering | 4F
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | 4WD electronics Four-wheel drive electronics | 57
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Anti-theft device Immobilizer (WFS) | 42
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Heater/air conditioner Air conditioner | 4B
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Diagnosis/bus systems Gateway | 30
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Engine management TCCS | 4C
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Airbag Seat occupied sensor | 1H
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Vehicle speed Tempomat | 1H
Matrix 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:TOYOTA:Matrix 2.4 4x4

TOYOTA Matrix 2.4 4x4

Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Alarm system Anti-theft alarm system | 57
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Vehicle speed Tempomat | 1H
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Transmission control Automatic transmission | 4B
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Heater/air conditioner Air conditioner | 4B
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Engine management TCCS | 4C
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Tire monitoring system Tire pressure monitoring | 4F
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Central electronics ZE | 42
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Instrumentation Instrument cluster | 42
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Airbag AB | 3C
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Airbag Seat occupied sensor | 1H
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Diagnosis/bus systems Gateway | 30
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Anti-lock braking system ABS | 4C
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Running gear/steering Electric power steering | 4F
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Anti-theft device Immobilizer (WFS) | 42
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Diagnosis/bus systems Accessor Gateway | 30
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | 4WD electronics Four-wheel drive electronics | 57
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Diagnosis/bus systems Gateway | 30
Matrix 2.4 4x4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:RAV4 2.5

TOYOTA RAV4 2.5

RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Heater/air conditioner Air conditioner | 4B
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Anti-lock braking system ABS | 4C
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Engine management Automatic start/stop | 5A
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Running gear/steering Lane change warning | 57
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Transmission control Automatic transmission | 4B
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Airbag Seat occupied sensor | 1H
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Running gear/steering Electric power steering | 4F
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Central electronics ZE | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Gateway | 1H
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Vehicle speed Tempomat | 1H
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Roof operating unit | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Driver information Telematics | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Anti-lock braking system ABS | 4C
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Engine management TCCS | 4C
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Airbag Seat occupied sensor | 1H
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Heater/air conditioner Automatic A/C | 47
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Vehicle speed Tempomat | 57
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Anti-theft device Access/start authorization | 05
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Fahrer-Information Kamerasystem | 57
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Rear right window lifter motor | 57
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Instrumentation Instrument cluster | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Driver information Navigation system | 3C
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Gateway | 30
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Engine management Remote engine start | 30
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Central electronics ZE | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Driver assistance systems Active collision prevention | 57
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Rear left window lifter motor | 57
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Vehicle speed Tempomat | 1H
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Engine management Start control | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Heater/air conditioner Air conditioner | 4B
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Anti-theft device Access/start authorization | 05
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Transmission control Automatic transmission | 4B
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Instrumentation Instrument cluster | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Running gear/steering Electric power steering | 4F
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Electronic ignition lock EZS | 57
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Running gear/steering Lane change warning | 57
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Airbag AB | 3C
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Driver information Navigation system | 3C
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | System overview System overview | 22
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Parking aid Intelligent parking assistant | 30
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Electr. energy management Battery management EBM | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Lighting Headlamp level control | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Driver"s door control unit | 01
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Gateway | 1H
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Engine management TCCS | 4C
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Alarm system Anti-theft alarm system | 57
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Rear door control unit | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Alarm system Anti-theft alarm system | 57
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Lighting Headlamp level control | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Seat adjustment Driver"s seat | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Airbag AB | 3C
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Fahrer-Information Kamerasystem | 57
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | System overview System overview | 22
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Driver assistance systems Active collision prevention | 57
RAV4 2.5 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Roof operating unit | 42
RAV4 2.5 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 30


DVD 2019/1:PKW:TOYOTA:RAV4 2.5 4x4

TOYOTA RAV4 2.5 4x4

RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Roof operating unit | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Vehicle speed Tempomat | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Transmission control Automatic transmission | 4B
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Braking system Electronic parking brake | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Central electronics ZE | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Driver information Navigation system | 3C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Engine management Remote engine start | 30
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Instrumentation Instrument cluster | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Parking aid Intelligent parking assistant | 30
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Heater/air conditioner Air conditioner | 4B
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Gateway | 30
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Engine management TCCS | 4C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Convenience electronics Driver"s door control unit | 01
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Central electronics ZE | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Running gear/steering Lane change warning | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Instrumentation Instrument cluster | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Braking system Electronic parking brake | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Airbag Seat occupied sensor | 1H
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Anti-theft device Access/start authorization | 05
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Engine management Automatic start/stop | 5A
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Anti-theft device Access/start authorization | 05
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Driver information Navigation system | 3C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Engine management TCCS | 4C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Vehicle speed Tempomat | 1H
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Anti-lock braking system ABS | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Electr. energy management Battery management EBM | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Airbag AB | 3C
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Driver assistance systems Active collision prevention | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Heater/air conditioner Automatic A/C | 47
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Heater/air conditioner Automatic A/C | 47
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Electr. energy management Battery management EBM | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Lighting Headlamp level control | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Instrumentation Instrument cluster | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Anti-lock braking system ABS | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Transmission control Automatic transmission | 4B
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Anti-lock braking system ABS | 4C
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Roof operating unit | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Electr. energy management Battery management EBM | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Lighting Headlamp level control | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Running gear/steering Lane change warning | 57
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Anti-lock braking system ABS | 4C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | System overview System overview | 22
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 30
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Engine management Start control | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Convenience electronics Rear left window lifter motor | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Transmission control Automatic transmission | 4B
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | System overview System overview | 22
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Fahrer-Information Kamerasystem | 57
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Central electronics ZE | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Heater/air conditioner Automatic A/C | 47
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Vehicle speed Tempomat | 1H
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | System overview System overview | 22
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Airbag AB | 3C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Engine management TCCS | 4C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Running gear/steering Electric power steering | 4F
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Airbag AB | 30
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Convenience electronics Rear right window lifter motor | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Airbag AB | 30
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Running gear/steering Electric power steering | 4F
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Transmission control Automatic transmission | 4B
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Engine management Start control | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Driver information Navigation system | 3C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Running gear/steering Electric power steering | 4F
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Rear door control unit | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Lighting Headlamp level control | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Heater/air conditioner Air conditioner | 4B
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Heater/air conditioner Air conditioner | 4B
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Engine management Automatic start/stop | 5A
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Engine management Automatic start/stop | 5A
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Alarm system Anti-theft alarm system | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Running gear/steering Lane change warning | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Driver information Navigation system | 3C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Airbag AB | 1K
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Running gear/steering Electric power steering | 4F
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Airbag AB | 3C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Rear right window lifter motor | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Running gear/steering Lane change warning | 57
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Central electronics ZE | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Airbag AB | 3C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Airbag AB | 1K
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Gateway | 1H
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Airbag Seat occupied sensor | 1H
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Seat adjustment Driver"s seat | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Engine management Start control | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Instrumentation Instrument cluster | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | System overview System overview | 22
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Heater/air conditioner Air conditioner | 4B
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Driver assistance systems Active collision prevention | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Convenience electronics Rear left window lifter motor | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Diagnosis/bus systems Gateway | 1H
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Engine management TCCS | 4C
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Convenience electronics Rear right window lifter motor | 57
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Vehicle speed Tempomat | 1H
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Convenience electronics Electronic ignition lock EZS | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Driver"s door control unit | 01
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Convenience electronics Driver"s door control unit | 01
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Vehicle speed Tempomat | 1H
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Airbag Seat occupied sensor | 1H
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Lighting Headlamp level control | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Airbag Seat occupied sensor | 1H
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Alarm system Anti-theft alarm system | 57
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Driver information Telematics | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2005-12.2012 | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Fahrer-Information Kamerasystem | 57
RAV4 2.5 4X4 | 2,5 | 131 | 2ARFE | 12.2012- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008- | Convenience electronics Rear left window lifter motor | 57
RAV4 2.5 4x4 | 2,5 | 134 | 2ARFE | 9.2008-9.2013 | Driver assistance systems Blind spot object detection (slave) | 22


DVD 2019/1:PKW:TOYOTA:RAV4 EV

TOYOTA RAV4 EV

RAV4 EV | 0 | 115 | 9.2011- | System overview System overview | 22
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Diagnosis/bus systems Gateway | 1H
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Fahrer-Information Kamerasystem | 57
RAV4 EV | 0 | 115 | 9.2011- | Running gear/steering Lane change warning | 57
RAV4 EV | 0 | 115 | 9.2011- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Anti-theft device Access/start authorization | 05
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Driver information Navigation system | 3C
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Electric drive control Electric drive control | 30
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Airbag AB | 3C
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Central electronics ZE | 42
RAV4 EV | 0 | 115 | 9.2011- | Driver information Navigation system | 3C
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Running gear/steering Lane change warning | 57
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Instrumentation Instrument cluster | 42
RAV4 EV | 0 | 115 | 9.2011- | Driver assistance systems Active collision prevention | 57
RAV4 EV | 0 | 115 | 9.2011- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Transmission control Electr. selector lever module | 30
RAV4 EV | 0 | 115 | 9.2011- | Fahrer-Information Kamerasystem | 57
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Heater/air conditioner Air conditioner | 4B
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Convenience electronics Driver side front window lifter motor | 57
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Driver assistance systems Active collision prevention | 57
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Tire monitoring system Tire pressure monitoring | 4F
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Electric drive control Electric drive control | 42
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Running gear/steering Electric power steering | 4F
RAV4 EV | 0 | 115 | 9.2011- | Electric drive control Electric drive control | 42
RAV4 EV | 0 | 50 | 9.1997-8.2003 | Airbag Seat occupied sensor | 1H


DVD 2019/1:PKW:TOYOTA:RAV4 EV 4x4

TOYOTA RAV4 EV 4x4

RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Driver information Navigation system | 3C
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Airbag Seat occupied sensor | 1H
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Transmission control Electr. selector lever module | 30
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Anti-theft device Access/start authorization | 05
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Convenience electronics Driver side front window lifter motor | 57
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Central electronics ZE | 42
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Heater/air conditioner Automatic A/C | 47
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Running gear/steering Electric power steering | 4F
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Airbag AB | 3C
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Instrumentation Instrument cluster | 42
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Electric drive control Electric drive control | 42
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Fahrer-Information Kamerasystem | 57
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Tire monitoring system Tire pressure monitoring | 4F
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Heater/air conditioner Automatic A/C | 57
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Driver assistance systems Active collision prevention | 57
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Diagnosis/bus systems Gateway | 1H
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Running gear/steering Lane change warning | 57
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Electric drive control Electric drive control | 30
RAV4 EV 4x4 | 0 | 50 | 9.1997-8.2003 | Heater/air conditioner Air conditioner | 4B


DVD 2019/1:PKW:TOYOTA:Tacoma 2.7

TOYOTA Tacoma 2.7

Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Airbag AB | 3C
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Anti-lock braking system ABS | 4C
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Transmission control Automatic transmission | 4B
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Vehicle speed Tempomat | 1H
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Diagnosis/bus systems Accessor Gateway | 30
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Anti-theft device Immobilizer (WFS) | 42
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Driver assistance systems Blind spot object detection (master) | 42
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Engine management TCCS | 4C
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Driver assistance systems Blind spot object detection (slave) | 22
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Airbag Seat occupied sensor | 1H
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | System overview System overview | 22
Tacoma 2.7 | 2,7 | 119 | 2TRFE | 9.2004- | Tire monitoring system Tire pressure monitoring | 4F
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-8.2004 | Airbag AB | 3C
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-8.2004 | Transmission control Automatic transmission | 4B
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-8.2004 | Engine management TCCS II V | 4B
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-8.2004 | Anti-lock braking system ABS | 4C
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-8.2004 | Engine management TCCS | 4C
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-8.2004 | Vehicle speed Tempomat | 1H
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-8.2004 | Airbag Seat occupied sensor | 1H
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-8.2004 | Tire monitoring system Tire pressure monitoring | 4F
Tacoma 2.7 | 2,7 | 112 | 3RZFE | 9.1994-8.2004 | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Tacoma 2.7 4x4

TOYOTA Tacoma 2.7 4x4

Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Driver assistance systems Blind spot object detection (master) | 42
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Engine management Remote engine start | 30
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Tire monitoring system Tire pressure monitoring | 4F
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Diagnosis/bus systems Gateway | 30
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Engine management TCCS | 4C
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Driver assistance systems Blind spot object detection (slave) | 22
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Convenience electronics Park Distance Control (PDC) | 42
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Convenience electronics Electric window lifter | 42
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Airbag Seat occupied sensor | 1H
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Transmission control Automatic transmission | 4B
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Driver information Navigation system | 3C
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Anti-lock braking system ABS | 4C
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Airbag AB | 3C
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Anti-lock braking system ABS | 4C
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Anti-theft device Immobilizer (WFS) | 42
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Vehicle speed Tempomat | 1H
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | 4WD electronics Four-wheel drive electronics | 30
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Diagnosis/bus systems Accessor Gateway | 30
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4G
Tacoma 2.7 4x4 | 2,7 | 119 | 2TRFE | 9.2004- | System overview System overview | 22
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-8.2004 | Transmission control Automatic transmission | 4B
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-8.2004 | Engine management TCCS | 4C
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-8.2004 | System overview System overview | 22
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-8.2004 | Vehicle speed Tempomat | 1H
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-8.2004 | Engine management TCCS II V | 4B
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-8.2004 | Tire monitoring system Tire pressure monitoring | 4F
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-8.2004 | Airbag AB | 3C
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-8.2004 | Anti-lock braking system ABS | 4C
Tacoma 2.7 4x4 | 2,7 | 110 | 3RZFE | 9.1994-8.2004 | Airbag Seat occupied sensor | 1H


DVD 2019/1:PKW:TOYOTA:Tacoma 3.4

TOYOTA Tacoma 3.4

Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Transmission control Automatic transmission | 4B
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Anti-lock braking system ABS | 4C
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Airbag Seat occupied sensor | 1H
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Vehicle speed Tempomat | 1H
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Vehicle speed Tempomat | 30
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Engine management TCCS | 4C
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Engine management TCCS II V | 4B
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | System overview System overview | 22
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Tire monitoring system Tire pressure monitoring | 4F
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 3.4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Airbag AB | 3C


DVD 2019/1:PKW:TOYOTA:Tacoma 3.4 4x4

TOYOTA Tacoma 3.4 4x4

Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Anti-lock braking system ABS | 4C
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Transmission control Automatic transmission | 4B
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Airbag AB | 3C
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Engine management TCCS | 4C
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Vehicle speed Tempomat | 1H
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Airbag Seat occupied sensor | 1H
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Tire monitoring system Tire pressure monitoring | 4F
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Engine management TCCS II V | 4B
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | System overview System overview | 22
Tacoma 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1995-8.2004 | Vehicle speed Tempomat | 30


DVD 2019/1:PKW:TOYOTA:Venza 2.7

TOYOTA Venza 2.7

Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Heater/air conditioner Air conditioner | 4B
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Airbag AB | 3C
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Driver side front window lifter motor | 57
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Lighting Headlamp level control | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Heater/air conditioner Automatic A/C | 47
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Airbag AB | 30
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Anti-lock braking system ABS | 4C
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Airbag Seat occupied sensor | 1H
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Diagnosis/bus systems Gateway | 30
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | System overview System overview | 22
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear right window lifter motor | 57
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Right mirror adjustment | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear right door control unit | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Left mirror adjustment | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Passenger side front window lifter motor | 57
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | 4WD electronics Four-wheel drive electronics | 57
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Diagnosis/bus systems Gateway | 1H
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Driver"s door control unit | 01
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Passenger side door control unit | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear left window lifter motor | 57
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Engine management Remote engine start | 30
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear door control unit | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear left door control unit | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Instrumentation Instrument cluster | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Seat adjustment Driver"s seat | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Engine management Start control | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Electronic ignition lock EZS | 57
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Driver information Navigation system | 3C
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Diagnosis/bus systems Gateway | 1H
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Transmission control Automatic transmission | 4B
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Central electronics ZE | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Electric window lifter | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Anti-theft device Access/start authorization | 05
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Roof operating unit | 42
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Vehicle speed Tempomat | 1H
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Tire monitoring system Tire pressure monitoring | 4F
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Alarm system Anti-theft alarm system | 57
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Engine management TCCS | 4C
Venza 2.7 | 2,7 | 136 | 1ARFE | 2.2009- | Running gear/steering Electric power steering | 4F


DVD 2019/1:PKW:TOYOTA:Venza 2.7 4x4

TOYOTA Venza 2.7 4x4

Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Airbag Seat occupied sensor | 1H
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Transmission control Automatic transmission | 4B
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear right door control unit | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear right window lifter motor | 57
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Heater/air conditioner Air conditioner | 4B
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Electric window lifter | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Airbag AB | 30
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Driver information Navigation system | 3C
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Lighting Headlamp level control | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Tire monitoring system Tire pressure monitoring | 4F
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Driver"s door control unit | 01
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Engine management Start control | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Running gear/steering Electric power steering | 4F
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Engine management TCCS | 4C
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Airbag AB | 3C
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Roof operating unit | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | System overview System overview | 22
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Electronic ignition lock EZS | 57
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Driver side front window lifter motor | 57
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Engine management Remote engine start | 30
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Alarm system Anti-theft alarm system | 57
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Anti-theft device Access/start authorization | 05
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Instrumentation Instrument cluster | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Passenger side front window lifter motor | 57
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Right mirror adjustment | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear door control unit | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Vehicle speed Tempomat | 1H
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Left mirror adjustment | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Heater/air conditioner Automatic A/C | 47
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear left door control unit | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Diagnosis/bus systems Gateway | 1H
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | 4WD electronics Four-wheel drive electronics | 57
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Diagnosis/bus systems Gateway | 1H
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Central electronics ZE | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Passenger side door control unit | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Anti-lock braking system ABS | 4C
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Diagnosis/bus systems Gateway | 30
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Seat adjustment Driver"s seat | 42
Venza 2.7 4x4 | 2,7 | 136 | 1ARFE | 2.2009- | Convenience electronics Rear left window lifter motor | 57


DVD 2019/1:PKW:TOYOTA:Venza 3.5

TOYOTA Venza 3.5

Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Alarm system Anti-theft alarm system | 57
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear left window lifter motor | 57
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Central electronics ZE | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear door control unit | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Roof operating unit | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | 4WD electronics Four-wheel drive electronics | 57
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Seat adjustment Driver"s seat | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Engine management TCCS | 4C
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Left mirror adjustment | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Heater/air conditioner Air conditioner | 4B
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Right mirror adjustment | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Anti-theft device Access/start authorization | 05
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Airbag AB | 3C
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 4F
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear left door control unit | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Engine management Start control | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Driver side front window lifter motor | 57
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Anti-lock braking system ABS | 4C
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Electric window lifter | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Running gear/steering Electric power steering | 4F
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear right window lifter motor | 57
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Vehicle speed Tempomat | 1H
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Airbag Seat occupied sensor | 1H
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 57
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Transmission control Automatic transmission | 4B
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Instrumentation Instrument cluster | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Lighting Headlamp level control | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Diagnosis/bus systems Gateway | 1H
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Airbag AB | 30
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | System overview System overview | 22
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Diagnosis/bus systems Gateway | 1H
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Engine management Remote engine start | 30
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Electronic ignition lock EZS | 57
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Driver information Navigation system | 3C
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear right door control unit | 42
Venza 3.5 | 3,5 | 200 | 2GRFE | 9.2008- | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:TOYOTA:Venza 3.5 4x4

TOYOTA Venza 3.5 4x4

Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Transmission control Automatic transmission | 4B
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Heater/air conditioner Air conditioner | 4B
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Anti-lock braking system ABS | 4C
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Running gear/steering Electric power steering | 4F
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Engine management Start control | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Seat adjustment Driver"s seat | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 57
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 4F
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | 4WD electronics Four-wheel drive electronics | 57
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Airbag AB | 3C
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Right mirror adjustment | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Airbag AB | 30
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Left mirror adjustment | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Instrumentation Instrument cluster | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear left window lifter motor | 57
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Diagnosis/bus systems Gateway | 30
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear door control unit | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Electric window lifter | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Airbag Seat occupied sensor | 1H
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Engine management Remote engine start | 30
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | System overview System overview | 22
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Driver information Navigation system | 3C
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Electronic ignition lock EZS | 57
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Vehicle speed Tempomat | 1H
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear right door control unit | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Roof operating unit | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Central electronics ZE | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Alarm system Anti-theft alarm system | 57
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Engine management TCCS | 4C
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Anti-theft device Access/start authorization | 05
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear right window lifter motor | 57
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Lighting Headlamp level control | 42
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Diagnosis/bus systems Gateway | 1H
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Driver side front window lifter motor | 57
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Diagnosis/bus systems Gateway | 1H
Venza 3.5 4x4 | 3,5 | 200 | 2GRFE | 9.2008- | Convenience electronics Rear left door control unit | 42


DVD 2019/1:PKW:CHERY:A3 1.6i

CHERY A3 1.6i

A3 1.6i | 1,6 | 93 | SQRE4G16 | 1.2010- | Engine management Motronic ME | 4B
A3 1.6i | 1,6 | 93 | SQRE4G16 | 1.2010- | Running gear/steering Electric power steering | 30
A3 1.6i | 1,6 | 93 | SQRE4G16 | 1.2010- | Heater/air conditioner Automatic A/C | 30
A3 1.6i | 1,6 | 93 | SQRE4G16 | 1.2010- | Central electronics ZE | 4B
A3 1.6i | 1,6 | 93 | SQRE4G16 | 1.2010- | Instrumentation Instrument cluster | 57
A3 1.6i | 1,6 | 93 | SQRE4G16 | 1.2010- | Airbag AB | 30


DVD 2019/1:PKW:CHERY:A3 2.0i

CHERY A3 2.0i

A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Driving safety system ESP Electronic stability program ESP | 30
A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Anti-lock braking system ABS | 3C
A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Running gear/steering Electric power steering | 30
A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Airbag AB | 30
A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Instrumentation Instrument cluster | 57
A3 2.0i | 2 | 97 | SQR484H | 12.2008- | Central electronics ZE | 4B


DVD 2019/1:PKW:CHERY:A5 1.5i

CHERY A5 1.5i

A5 1.5i | 1,5 | 80 | SQR477F | 12.2008- | Instrumentation Instrument cluster | 57
A5 1.5i | 1,5 | 80 | SQR477F | 12.2008- | Engine management Motronic ME | 40
A5 1.5i | 1,5 | 80 | SQR477F | 12.2008- | Central electronics ZE | 1H


DVD 2019/1:PKW:CHERY:QQ6 1.2i

CHERY QQ6 1.2i

QQ6 1.2i | 1,2 | 59 | SQR472FC | 9.2008- | Engine management Motronic M | 42
QQ6 1.2i | 1,2 | 59 | SQR472FC | 9.2008- | Airbag AB | 22


DVD 2019/1:PKW:FORD:Territory 4.0 i ST AWD

FORD Territory 4.0 i ST AWD

Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Driving safety system ESP Electronic stability program ESP | 64
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Heater/air conditioner Automatic A/C | 30
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Anti-lock braking system ABS | 64
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Traction control system ABS/ASR | 64
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Instrumentation Instrument cluster | 22
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Driver information Audio | 42
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Engine management EEC5 | 30
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Airbag AB | 30
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Transmission control 4-speed automatic transmission | 42
Territory 4.0 i ST AWD | 4 | 245 | 3.2005- | Central electronics ZE | 30


DVD 2019/1:PKW:HONDA:Civic 1.5 Coupe

HONDA Civic 1.5 Coupe

Civic 1.5 Coupe | 1,5 | 74 | D15B7 | 9.1992-8.1995 | Engine management PGM-Fi | 30
Civic 1.5 Coupe | 1,5 | 74 | D15B7 | 9.1992-8.1995 | Airbag AB | 30


DVD 2019/1:PKW:HONDA:Civic 1.6

HONDA Civic 1.6

Civic 1.6 | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Engine management PGM-Fi | 57
Civic 1.6 | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Airbag AB | 30
Civic 1.6 | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 30


DVD 2019/1:PKW:HONDA:Civic 1.6 Coupe

HONDA Civic 1.6 Coupe

Civic 1.6 Coupe | 1,6 | 118 | B16A2 | 9.1995-8.1997 | Engine management PGM-Fi | 57
Civic 1.6 Coupe | 1,6 | 118 | B16A2 | 9.1995-8.1997 | Airbag AB | 30
Civic 1.6 Coupe | 1,6 | 86 | D16Y5 | 9.1995-8.2000 | Airbag AB | 30
Civic 1.6 Coupe | 1,6 | 86 | D16Y5 | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.6 Coupe | 1,6 | 86 | D16Y5 | 9.1995-8.2000 | Engine management PGM-Fi | 57
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Driver information Info display | 05
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Engine management PGM-Fi | 57
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 22
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Central locking CL | 42
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Engine management PGM-Fi | 30
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 4D
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Convenience electronics Door control | 42
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Airbag AB | 30
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Convenience electronics Electric window lifter | 57
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Airbag AB | 30
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Instrumentation Instrument cluster | 05
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Wiper system Wiper control | 42
Civic 1.6 Coupe | 1,6 | 59 | D16Y7 | 9.1995-8.2000 | Diagnosis/bus systems Gateway | 22
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Diagnosis/bus systems Gateway | 22
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Engine management PGM-Fi | 30
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Instrumentation Instrument cluster | 05
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Airbag AB | 30
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Convenience electronics Door control | 42
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Anti-lock braking system ABS | 4D
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Convenience electronics Electric window lifter | 57
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Wiper system Wiper control | 42
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Central locking CL | 42
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Driver information Info display | 05
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Airbag AB | 30
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 4D
Civic 1.6 Coupe | 1,6 | 92 | D16Y8 | 9.1995-8.2000 | Engine management PGM-Fi | 57


DVD 2019/1:PKW:HONDA:Civic 2.0

HONDA Civic 2.0

Civic 2.0 | 2 | 116 | K20C2 | 9.2015- | System overview System overview | 23
Civic 2.0 | 2 | 116 | K20C2 | 9.2015- | Heater/air conditioner Automatic A/C | 4D
Civic 2.0 | 2 | 116 | K20C2 | 9.2015- | Central electronics ZE | 42
Civic 2.0 | 2 | 116 | K20C2 | 9.2015- | Lighting Light function | 05
Civic 2.0 | 2 | 116 | K20C2 | 9.2015- | Service Interval reset | 1G
Civic 2.0 | 2 | 116 | K20C2 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 2.0 | 2 | 116 | K20C2 | 9.2015- | Engine management PGM-Fi | 4C
Civic 2.0 | 2 | 116 | K20C2 | 9.2015- | Airbag AB | 30
Civic 2.0 | 2 | 116 | K20C2 | 9.2015- | Instrumentation Instrument cluster | 05
Civic 2.0 | 2 | 116 | K20C2 | 9.2015- | Running gear/steering Electric power steering | 1H
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Airbag AB | 42
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Instrumentation Instrument cluster | 05
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Engine management PGM-Fi | 57
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4B
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Anti-lock braking system ABS/ASR/ESP module | 1H
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Airbag AB | 3C
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Wiper system Wiper control | 42
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Central locking CL | 42
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Engine management PGM-Fi | 4C
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Diagnosis/bus systems Gateway | 22
Civic 2.0 | 2 | 147 | K20Z3 | 9.2006-8.2011 | Lighting Light function | 05
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Wiper system Wiper control | 42
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | System overview System overview | 23
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Anti-theft device Immobilizer (WFS) | 1K
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Parking aid Parking assistant | 1H
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Central electronics ZE | 42
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Central locking CL | 42
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Lighting Light function | 05
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Running gear/steering Electric power steering | 1H
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Instrumentation Instrument cluster | 05
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Diagnosis/bus systems Gateway | 22
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Convenience electronics Rain/light sensor | 42
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Convenience electronics Door control | 42
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Heater/air conditioner Automatic A/C | 4D
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Convenience electronics Electric window lifter | 57
Civic 2.0 | 2 | 114 | R20A1 | 7.2012- | Engine management PGM-Fi | 4C


DVD 2019/1:PKW:HONDA:Civic 2.0i 16V Si

HONDA Civic 2.0i 16V Si

Civic 2.0i 16V Si | 2 | 141 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 2.0i 16V Si | 2 | 141 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HONDA:Legend 2.5i

HONDA Legend 2.5i

Legend 2.5i | 2,5 | 110 | C25A | 1.1986-12.1987 | Engine management PGM-Fi | 10
Legend 2.5i | 2,5 | 127 | C25A | 1.1986-12.1987 | Engine management PGM-Fi | 10


DVD 2019/1:PKW:HONDA:Legend 2.7i 24V

HONDA Legend 2.7i 24V

Legend 2.7i 24V | 2,7 | 132 | C27A | 1.1988-12.1990 | Engine management PGM-Fi | 10
Legend 2.7i 24V | 2,7 | 124 | C27A | 1.1988-12.1990 | Engine management PGM-Fi | 10


DVD 2019/1:PKW:HONDA:Legend 3.2i 24V

HONDA Legend 3.2i 24V

Legend 3.2i 24V | 3,2 | 151 | C32A2 | 1.1991-12.1995 | Engine management PGM-Fi | 30


DVD 2019/1:PKW:HONDA:Legend 3.5i 24V

HONDA Legend 3.5i 24V

Legend 3.5i 24V | 3,5 | 147 | C35A2 | 1.1996-4.1998 | Engine management PGM-Fi | 30
Legend 3.5i 24V | 3,5 | 147 | C35A5 | 4.1998-12.2004 | Engine management PGM-Fi | 57
Legend 3.5i 24V | 3,5 | 147 | C35A5 | 4.1998-12.2004 | Airbag AB | 30
Legend 3.5i 24V | 3,5 | 147 | C35A5 | 4.1998-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
Legend 3.5i 24V | 3,5 | 147 | C35A5 | 4.1998-12.2004 | Engine management PGM-Fi | 57
Legend 3.5i 24V | 3,5 | 147 | C35A5 | 4.1998-12.2004 | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:ISUZU:KB 3.0 TDi 4WD

ISUZU KB 3.0 TDi 4WD

KB 3.0 TDi 4WD | 3 | 120 | 4JJ1-TC | 11.2007- | Anti-lock braking system ABS | 4E
KB 3.0 TDi 4WD | 3 | 120 | 4JJ1-TC | 11.2007- | Engine management DDI/CR | 46
KB 3.0 TDi 4WD | 3 | 120 | 4JJ1-TC | 11.2007- | Airbag AB | 1H
KB 3.0 TDi 4WD | 3 | 120 | 4JJ1-TC | 11.2007- | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:LEXUS:IS 250 C 2.5i

LEXUS IS 250 C 2.5i

IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Airbag AB | 30
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Parking aid Park Distance Control (PDC) | 57
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Electric convertible top control | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Driver information Navigation system | 3C
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Running gear/steering Lane change warning | 57
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Central electronics ZE | 57
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Running gear/steering Electric power steering | 4F
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Lighting Headlamp level control | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Steering column switch module | 2B
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Central electronics ZE | 57
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Passenger seat adjustment | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | System overview System overview | 22
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Rain sensor | 30
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Driver information Telematics | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Vehicle speed Tempomat | 1H
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Driver assistance systems Active collision prevention | 30
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Driver assistance systems Active collision prevention | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Instrumentation Instrument cluster | 40
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Right mirror adjustment | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Steering column adjustment | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Airbag AB | 3C
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Transmission control Automatic transmission | 4B
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Engine management TCCS | 4C
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Running gear/steering Dynamic rear axle steering | 30
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Left mirror adjustment | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Central electronics Front ZE | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Passenger side door control unit | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Central electronics ZE | 47
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Airbag Seat occupied sensor | 1H
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Diagnosis/bus systems Gateway | 30
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Running gear/steering VGRS | 30
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Roof operating unit | 40
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Electronic ignition lock EZS | 57
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Seat adjustment Driver"s seat | 42
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Tire monitoring system Tire pressure monitoring | 4F
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Heater/air conditioner Automatic A/C | 57
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Convenience electronics Electric window lifter | 40
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Braking system Electronic parking brake | 57
IS 250 C 2.5i | 2,5 | 153 | 4GR-FSE | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:MITSUBISHI:Zinger 2.0i

MITSUBISHI Zinger 2.0i

Zinger 2.0i | 2 | 125 | 4G63S4N | 8.2008- | Engine management MPI | 42
Zinger 2.0i | 2 | 125 | 4G63S4N | 8.2008- | System overview System overview | 01


DVD 2019/1:PKW:MARUTI:Ritz 1.2i

MARUTI Ritz 1.2i

Ritz 1.2i | 1,2 | 63 | K12M | 5.2009- | Central electronics ZE | 42
Ritz 1.2i | 1,2 | 63 | K12M | 5.2009- | Running gear/steering Electric power steering | 30
Ritz 1.2i | 1,2 | 63 | K12M | 5.2009- | Engine management ECM | 05


DVD 2019/1:PKW:VOLVO:S80 II 1.6D DRIVe

VOLVO S80 II 1.6D DRIVe

S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Heater/air conditioner Automatic A/C | 4C
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Braking system Electronic parking brake | 4F
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Navigation system | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Diesel injection Additive system | 4G
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | System overview Vehicle overview | 2B
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver assistance systems Active collision prevention | 22
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Audio amplifier | 4D
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Electr. energy management Battery management EBM | 2F
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Convenience electronics Passenger side door control unit | 57
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Running gear/steering Electro-hydraulic power steering | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Audio | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Parking aid Park Distance Control (PDC) | 1H
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Parking aid Reversing camera | 57
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Airbag AB TC | 44
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Lighting ALWR / xenon light | 1H
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Convenience electronics Trailer control unit | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Convenience electronics Driver side seat memory | 42
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information TV tuner | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Convenience electronics Driver side door control unit | 57
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Audio gateway | 05
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Bluetooth telephone | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Emergency call system | 1H
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Transmission control Twin clutch transmission, 6 speed | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information DVD drive | 22
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Digital radio reception | 22
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information USB audio interface | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Engine management EDC 16C | 4C
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver information Digital audio system | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver assistance systems Blind spot object detection, left | 1H
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver assistance systems Blind spot object detection, right | 1H
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Running gear/steering Adaptive damping system | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Driver assistance systems Sensor assistance systems | 57
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Anti-theft device Access system/immobilizer | 4D
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Central electronics ZE | 4C
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Parking aid Park Distance Control (PDC) | 30
S80 II 1.6D DRIVe | 1,6 | 80 | D4164T | 8.2009- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:VOLVO:XC60 2.4D AWD

VOLVO XC60 2.4D AWD

XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Emergency call system | 1H
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information USB audio interface | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Audio | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Anti-theft device Access system/immobilizer | 4D
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Audio gateway | 05
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Navigation system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Running gear/steering Adaptive damping system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Digital radio reception | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Rear lid control unit | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Driver side door control unit | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Passenger side door control unit | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Digital audio system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Heater/air conditioner Automatic A/C | 4C
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Lighting ALWR / xenon light | 1H
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Parking aid Reversing camera | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Airbag AB | 44
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver assistance systems Sensor assistance systems | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Transmission control Transfer case | 1H
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Parking aid Park Distance Control (PDC) | 1H
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Bluetooth telephone | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Electr. energy management Battery management EBM | 2F
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Subwoofer | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | System overview Vehicle overview | 2B
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver assistance systems Blind spot object detection, left | 1H
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver assistance systems Active collision prevention | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Central electronics ZE | 4C
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Trailer control unit | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Engine management EDC 17 | 4C
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information TV tuner | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Driver side seat memory | 42
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Instrumentation Instrument cluster | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Audio amplifier | 4D
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Braking system Electronic parking brake | 4F
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information DVD drive | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver assistance systems Blind spot object detection, right | 1H
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Engine management EDC 16C | 4C
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Convenience electronics Rear lid control unit | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Subwoofer | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Bluetooth telephone | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information USB audio interface | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver assistance systems Sensor assistance systems | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Instrumentation Instrument cluster | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver assistance systems Active collision prevention | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Audio | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Running gear/steering Adaptive damping system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Convenience electronics Passenger side door control unit | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | System overview Vehicle overview | 2B
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Lighting ALWR / xenon light | 1H
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Convenience electronics Driver side seat memory | 42
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Audio amplifier | 4D
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Digital audio system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Emergency call system | 1H
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information DVD drive | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver assistance systems Blind spot object detection, right | 1H
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Airbag AB | 44
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Braking system Electronic parking brake | 4F
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Heater/air conditioner Automatic A/C | 4C
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver assistance systems Blind spot object detection, left | 1H
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Parking aid Park Distance Control (PDC) | 1H
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Parking aid Reversing camera | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Digital radio reception | 22
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Convenience electronics Driver side door control unit | 57
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Audio gateway | 05
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Electr. energy management Battery management EBM | 2F
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Transmission control Transfer case | 1H
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Anti-theft device Access system/immobilizer | 4D
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Central electronics ZE | 4C
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Convenience electronics Trailer control unit | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information Navigation system | 30
XC60 2.4D AWD | 2,4 | 120 | D5244T5 | 3.2009-7.2009 | Driver information TV tuner | 30


DVD 2019/1:PKW:VOLVO:XC60 2.4D DRIVe

VOLVO XC60 2.4D DRIVe

XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information TV tuner | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Electr. energy management Battery management EBM | 2F
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Engine management EDC 17 | 4C
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Airbag AB | 44
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 1H
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 57
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Digital audio system | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Emergency call system | 1H
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 4C
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Subwoofer | 22
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Lighting ALWR / xenon light | 1H
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information DVD drive | 22
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Navigation system | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Digital radio reception | 22
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Blind spot object detection, right | 1H
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio gateway | 05
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio amplifier | 4D
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information USB audio interface | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Central electronics ZE | 4C
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 4D
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Blind spot object detection, left | 1H
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Parking aid Reversing camera | 57
XC60 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | System overview Vehicle overview | 2B


DVD 2019/1:PKW:VOLVO:XC70 II 2.4D DRIVe

VOLVO XC70 II 2.4D DRIVe

XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information TV tuner | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Airbag AB | 44
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | System overview Vehicle overview | 2B
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 4D
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Blind spot object detection, left | 1H
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Subwoofer | 22
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Engine management EDC 17 | 4C
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio amplifier | 4D
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Lighting ALWR / xenon light | 1H
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 57
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Blind spot object detection, right | 1H
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Digital radio reception | 22
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Central electronics ZE | 4C
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information USB audio interface | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information DVD drive | 22
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Electr. energy management Battery management EBM | 2F
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Emergency call system | 1H
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 1H
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Parking aid Reversing camera | 57
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Navigation system | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Digital audio system | 30
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio gateway | 05
XC70 II 2.4D DRIVe | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 4C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Eos 1.4 TSI

VW (VOLKSWAGEN) Eos 1.4 TSI

Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | System overview System overview | 01
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Driver information Audio | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 1H
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Airbag AB | 30
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Heater/air conditioner Supplementary heater | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Instrumentation Instrument cluster | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Running gear/steering Lane keeping assist | 1H
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Steering column switch module | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Parking aid Parking assistant | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | System overview System overview | 01
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Central door control unit | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Airbag AB | 30
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Traction control system ABS/ASR | 5A
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Service Interval reset | 1G
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Parking aid Parking assistant | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 1H
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Lighting Automatic headlight levelling control | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Engine management Motronic MED | 5A
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Heater/air conditioner Automatic A/C | 43
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Airbag AB | 30
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Lighting ALWR and cornering light | 4B
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Heater/air conditioner Climatronic | 4B
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Driver information TV tuner | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Lighting ALWR and cornering light | 4B
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Parking aid Parking assistant | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 11.2010- | Electr. energy management Battery management EBM | 4F
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Driver information Navigation system | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Anti-theft device Immobiliser | 30
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Central electronics ZE | 42
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Eos 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-11.2010 | Driver information Telephone | 1L
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Parking aid Parking assistant | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Central door control unit | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Electr. energy management Battery management EBM | 4F
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Heater/air conditioner Automatic A/C | 43
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Steering column switch module | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Trailer control unit | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Heater/air conditioner Climatronic | 43
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Heater/air conditioner Supplementary heater | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Parking aid Parking assistant | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | System overview System overview | 01
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Driver information Navigation system | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Driver information Telephone | 1L
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Service Interval reset | 1G
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Driver side door control unit | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Airbag AB | 30
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Driver information TV tuner | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Driver information Audio | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Central electronics ZE | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | System overview System overview | 01
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Lighting Automatic headlight levelling control | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Running gear/steering Lane keeping assist | 1H
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Running gear/steering Electromechanical power steering | 1H
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Heater/air conditioner Climatronic | 4B
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Parking aid Parking assistant | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Diagnosis/bus systems Gateway | 1H
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Airbag AB | 30
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Lighting ALWR and cornering light | 4B
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Traction control system ABS/ASR | 5A
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Anti-theft device Immobiliser | 30
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Airbag AB | 30
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Instrumentation Instrument cluster | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Convenience electronics Passenger side door control unit | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Running gear/steering Adaptive damping system | 57
Eos 1.4 TSI | 1,4 | 90 | CAXA | 11.2007-11.2010 | Engine management Motronic MED | 5A
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Parking aid Parking assistant | 57
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information TV tuner | 42
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | System overview System overview | 01
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Electr. energy management Battery management EBM | 4F
Eos 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Eos 2.0 TSI

VW (VOLKSWAGEN) Eos 2.0 TSI

Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Diagnosis/bus systems Gateway | 1H
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Driver information Telephone | 1L
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Running gear/steering Lane keeping assist | 1H
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | System overview System overview | 01
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Central electronics ZE | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Running gear/steering Adaptive damping system | 57
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Trailer control unit | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Anti-theft device Immobiliser | 30
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Engine management Motronic MED | 4C
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Running gear/steering Electromechanical power steering | 1H
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Heater/air conditioner Automatic A/C | 43
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Parking aid Parking assistant | 57
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Driver side door control unit | 57
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Central door control unit | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Parking aid Parking assistant | 57
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Lighting Automatic headlight levelling control | 57
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Heater/air conditioner Climatronic | 43
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Driver information Navigation system | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Heater/air conditioner Climatronic | 4B
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Heater/air conditioner Supplementary heater | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Steering column switch module | 57
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Convenience electronics Passenger side door control unit | 57
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Service Interval reset | 1G
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Parking aid Park Distance Control (PDC) | 57
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Traction control system ABS/ASR | 5A
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Driver information Audio | 42
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Lighting ALWR and cornering light | 4B
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Instrumentation Instrument cluster | 57
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | BWA | 5.2006-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Instrumentation Instrument cluster | 57
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Service Interval reset | 1G
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Parking aid Parking assistant | 57
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | System overview System overview | 01
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Steering column switch module | 57
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Driver information Navigation system | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Traction control system ABS/ASR | 5A
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Heater/air conditioner Climatronic | 4B
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Central electronics ZE | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Running gear/steering Lane keeping assist | 1H
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Heater/air conditioner Automatic A/C | 43
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Running gear/steering Adaptive damping system | 57
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Lighting ALWR and cornering light | 4B
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Driver information Telephone | 1L
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Heater/air conditioner Climatronic | 43
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Anti-theft device Immobiliser | 30
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Rear left door control unit | 44
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Passenger side door control unit | 57
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Lighting Automatic headlight levelling control | 57
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Central door control unit | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Driver information Audio | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Diagnosis/bus systems Gateway | 1H
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Rear right door control unit | 44
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Transmission control Twin clutch transmission, 6 speed | 57
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Heater/air conditioner Supplementary heater | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Driver side door control unit | 57
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Engine management Motronic MED | 5A
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Trailer control unit | 42
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Parking aid Parking assistant | 57
Eos 2.0 TSI | 2 | 147 | CAWB | 5.2008-11.2009 | Running gear/steering Electromechanical power steering | 1H
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Electr. energy management Battery management EBM | 4F
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Running gear/steering Lane keeping assist | 1H
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Central electronics ZE | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Traction control system ABS/ASR | 5A
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Heater/air conditioner Supplementary heater | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information TV tuner | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Driver information Audio | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Driver information Telephone | 1L
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Driver information Navigation system | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Passenger side door control unit | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Lighting Automatic headlight levelling control | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Anti-theft device Immobiliser | 30
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Running gear/steering Electromechanical power steering | 1H
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Parking aid Parking assistant | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Steering column switch module | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Parking aid Parking assistant | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Heater/air conditioner Climatronic | 4B
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | System overview System overview | 01
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Instrumentation Instrument cluster | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Heater/air conditioner Climatronic | 43
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Lighting ALWR and cornering light | 4B
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Diagnosis/bus systems Gateway | 1H
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Heater/air conditioner Automatic A/C | 43
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Engine management Motronic MED | 5A
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Driver side door control unit | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | System overview System overview | 01
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Central door control unit | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Convenience electronics Trailer control unit | 42
Eos 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Parking aid Parking assistant | 57
Eos 2.0 TSI | 2 | 147 | CCZA | 5.2009-11.2010 | Service Interval reset | 1G
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Lighting Automatic headlight levelling control | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Anti-theft device Immobiliser | 30
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Service Interval reset | 1G
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Driver information Audio | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Traction control system ABS/ASR | 5A
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Engine management Motronic MED | 5A
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Steering column switch module | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Engine management Motronic MED | 5A
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Electr. energy management Battery management EBM | 4F
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Instrumentation Instrument cluster | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Trailer control unit | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Lighting ALWR and cornering light | 4B
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Parking aid Parking assistant | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | System overview System overview | 01
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Heater/air conditioner Climatronic | 4B
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Parking aid Parking assistant | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Heater/air conditioner Supplementary heater | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Driver information Telephone | 1L
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | System overview System overview | 01
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Driver information Navigation system | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Parking aid Parking assistant | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Diagnosis/bus systems Gateway | 1H
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Central electronics ZE | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2010- | Driver information TV tuner | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Airbag AB | 30
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Central door control unit | 42
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Heater/air conditioner Climatronic | 43
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Running gear/steering Lane keeping assist | 1H
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 57
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Running gear/steering Electromechanical power steering | 1H
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Heater/air conditioner Automatic A/C | 43
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 2.0 TSI | 2 | 155 | CCZB | 11.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42


DVD 2019/1:PKW:AUDI:A3 1.2 TFSI

AUDI A3 1.2 TFSI

A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Transmission control Twin clutch transmission, 6 speed | 57
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information TV tuner | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Trailer control unit | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Electr. energy management Battery management EBM | 4F
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Driver side door control unit | 57
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Running gear/steering Electromechanical power steering | 1H
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Lighting ALWR | 58
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Anti-theft device Immobiliser | 30
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | System overview System overview | 01
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Central electronics ZE | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Telephone | 1L
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Transmission control 7-speed double clutch transmission | 1H
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 30
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 4D
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Automatic A/C | 43
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Steering column switch module | 57
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Diagnosis/bus systems Gateway | 1H
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Central electronics ZE | 57
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Climatronic | 57
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 05
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Lighting ALWR / Adaptive cornering light | 57
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Passenger side door control unit | 57
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Supplementary heater | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Lighting Automatic headlight levelling control | 57
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Traction control system ABS/ASR | 5A
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Navigation system | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Service Interval reset | 1G
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 28
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Parking aid Park Distance Control (PDC) | 57
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Sound system | 42
A3 1.2 TFSI | 1,2 | 77 | CBZB | 4.2010- | Parking aid Parking assistant | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Running gear/steering Electromechanical power steering | 1H
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | System overview System overview | 01
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Electr. energy management Battery management EBM | 4F
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Lighting Automatic headlight levelling control | 57
A3 1.2 TFSI | 1,2 | 77 | CJZA | 12.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 1.2 TFSI | 1,2 | 81 | CYVB | 5.2014- | System overview System overview | 01
A3 1.2 TFSI | 1,2 | 81 | CYVB | 5.2014- | Lighting Automatic headlight levelling control | 57
A3 1.2 TFSI | 1,2 | 81 | CYVB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.2 TFSI | 1,2 | 81 | CYVB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.2 TFSI | 1,2 | 81 | CYVB | 5.2014- | Electr. energy management Battery management EBM | 4F


DVD 2019/1:PKW:AUDI:A3 1.6 TDI

AUDI A3 1.6 TDI

A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Service Interval reset | 1G
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Traction control system ABS/ASR | 5A
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | System overview System overview | 01
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Diagnosis/bus systems Gateway | 1H
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 30
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Steering column switch module | 57
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Supplementary heater | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Navigation system | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Anti-theft device Immobiliser | 30
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Automatic A/C | 43
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Trailer control unit | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 05
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Park Distance Control (PDC) | 57
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Telephone | 1L
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Driver side door control unit | 57
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting ALWR | 58
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Sound system | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 57
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information TV tuner | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Parking assistant | 57
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting ALWR / Adaptive cornering light | 57
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Passenger side door control unit | 57
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Central electronics ZE | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | System overview System overview | 01
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Lighting ALWR / Adaptive cornering light | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information TV tuner | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Diagnosis/bus systems Gateway | 1H
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 30
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Parking aid Park Distance Control (PDC) | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Central electronics ZE | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Lighting ALWR | 58
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Telephone | 1L
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Transmission control 7-speed double clutch transmission | 1H
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 05
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Supplementary heater | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Sound system | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Steering column switch module | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Driver side door control unit | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Anti-theft device Immobiliser | 30
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Driver information Navigation system | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Service Interval reset | 1G
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Traction control system ABS/ASR | 5A
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Trailer control unit | 42
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Passenger side door control unit | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Parking aid Parking assistant | 57
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Automatic A/C | 43
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | System overview System overview | 01
A3 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | System overview System overview | 01
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI | 1,6 | 81 | CXXB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI | 1,6 | 81 | CXXB | 5.2015- | System overview System overview | 01
A3 1.6 TDI | 1,6 | 81 | CXXB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI | 1,6 | 81 | CXXB | 5.2015- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI | 1,6 | 81 | CXXB | 5.2015- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | System overview System overview | 01
A3 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI | 1,6 | 85 | DDYA | 3.2017- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI | 1,6 | 85 | DDYA | 3.2017- | System overview System overview | 01
A3 1.6 TDI | 1,6 | 85 | DDYA | 3.2017- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI | 1,6 | 85 | DDYA | 3.2017- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI | 1,6 | 85 | DDYA | 3.2017- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI | 1,6 | 85 | DGTE | 7.2018- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI | 1,6 | 85 | DGTE | 7.2018- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI | 1,6 | 85 | DGTE | 7.2018- | System overview System overview | 01
A3 1.6 TDI | 1,6 | 85 | DGTE | 7.2018- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A3 1.6 TDI Cabriolet

AUDI A3 1.6 TDI Cabriolet

A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Lighting ALWR | 58
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Steering column switch module | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 30
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Telephone | 1L
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | System overview System overview | 01
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Anti-theft device Immobiliser | 30
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Navigation system | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information TV tuner | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Sound system | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Rear right door control unit | 44
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Passenger side door control unit | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Central electronics ZE | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Airbag AB | 30
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 05
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Transmission control 7-speed double clutch transmission | 1H
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Traction control system ABS/ASR | 5A
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Parking aid Parking assistant | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Diagnosis/bus systems Gateway | 1H
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Driver side door control unit | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Automatic A/C | 43
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Parking aid Park Distance Control (PDC) | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Rear left door control unit | 44
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Central electronics ZE | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Electric convertible top control | 4D
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Service Interval reset | 1G
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Lighting ALWR / Adaptive cornering light | 57
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Trailer control unit | 42
A3 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Supplementary heater | 42
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | System overview System overview | 01
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Cabriolet | 1,6 | 81 | CRKB | 2.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Cabriolet | 1,6 | 81 | CXXB | 5.2015- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Cabriolet | 1,6 | 81 | CXXB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Cabriolet | 1,6 | 81 | CXXB | 5.2015- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CXXB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Cabriolet | 1,6 | 81 | CXXB | 5.2015- | System overview System overview | 01
A3 1.6 TDI Cabriolet | 1,6 | 85 | DDYA | 3.2017- | System overview System overview | 01
A3 1.6 TDI Cabriolet | 1,6 | 85 | DDYA | 3.2017- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Cabriolet | 1,6 | 85 | DDYA | 3.2017- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Cabriolet | 1,6 | 85 | DDYA | 3.2017- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Cabriolet | 1,6 | 85 | DDYA | 3.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:CHEVROLET:Malibu 3.1

CHEVROLET Malibu 3.1

Malibu 3.1 | 3,1 | 126 | LG8 | 9.1998-8.2003 | Transmission control PCM | 4B
Malibu 3.1 | 3,1 | 126 | LG8 | 9.1998-8.2003 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHRYSLER:Voyager 2.4

CHRYSLER Voyager 2.4

Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Convenience electronics Rear lid control unit | 4K
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Airbag AB | 26
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Convenience electronics Rear right door control unit | 05
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Driver information Info display | 4F
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Engine management NGC | 30
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Traction control system ABS/ASR | 47
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Anti-lock braking system ABS | 4E
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Heater/air conditioner Automatic A/C | 4B
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Engine management SBEC | 05
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Anti-lock braking system ABS | 4E
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Central electronics ZE | 47
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Engine management NGC | 4C
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Airbag AB | 77
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Anti-lock braking system ABS | 42
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Heater/air conditioner Automatic A/C | 58
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Parking aid Park Distance Control (PDC) | 4F
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Airbag AB | 26
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Airbag SIACM | 22
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Airbag AB | 26
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Airbag Seat occupied sensor | 1H
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Central electronics Front central electronics | 42
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Traction control system ABS/ASR | 4D
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Convenience electronics Rear left door control unit | 05
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Airbag AB | 26
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Convenience electronics Rear lid control unit | 4K
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Heater/air conditioner Automatic A/C | 4B
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Central electronics ZE | 47
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Traction control system ABS/ASR | 47
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Engine management MPI (OBD II) | 17
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Central electronics Front central electronics | 42
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Heater/air conditioner Air conditioner | 43
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Transmission control 4/5-speed automatic transmission | 4B
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Convenience electronics Rear left door control unit | 05
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Instrumentation Instrument cluster | 4F
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Engine management MPI (OBD II) | 17
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Engine management SBEC | 05
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Transmission control 4/5-speed automatic transmission | 4B
Voyager 2.4 | 2,4 | 110 | EDZ | 8.1996-12.2000 | Convenience electronics Rear right door control unit | 05
Voyager 2.4 | 2,4 | 108 | EDZ | 8.2000- | Airbag SIACM | 22


DVD 2019/1:PKW:DODGE:Grand Caravan 3.3

DODGE Grand Caravan 3.3

Grand Caravan 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Engine management MPI (OBD II) | 17
Grand Caravan 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 26
Grand Caravan 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Engine management SBEC | 05
Grand Caravan 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 26
Grand Caravan 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 26


DVD 2019/1:PKW:FORD:Aerostar 2.3

FORD Aerostar 2.3

Aerostar 2.3 | 2,3 | 71 | 9.1985-8.1987 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Aerostar 3.0

FORD Aerostar 3.0

Aerostar 3.0 | 3 | 108 | 9.1985-8.1997 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Aerostar 4.0

FORD Aerostar 4.0

Aerostar 4.0 | 4 | 115 | 9.1989-8.1997 | Engine management EEC5 | 17
Aerostar 4.0 | 4 | 115 | 9.1989-8.1997 | Engine management EEC4 EFI/SEFI | 81


DVD 2019/1:PKW:FORD:Bronco II 2.9

FORD Bronco II 2.9

Bronco II 2.9 | 2,9 | 105 | 1.1988-8.1990 | Engine management EEC4 | 10
Bronco II 2.9 | 2,9 | 107 | 9.1986-8.1988 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Escort 2.0 Wagon

FORD Escort 2.0 Wagon

Escort 2.0 Wagon | 2 | 82 | 9.1996-8.1999 | Central locking CL | 22
Escort 2.0 Wagon | 2 | 82 | 9.1996-8.1999 | Engine management EEC SAE | 47
Escort 2.0 Wagon | 2 | 82 | 9.1996-8.1999 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Explorer 4.0

FORD Explorer 4.0

Explorer 4.0 | 4 | 108 | 1.1991-8.1996 | Anti-lock braking system ABS | 30
Explorer 4.0 | 4 | 108 | 1.1991-8.1996 | Anti-lock braking system ABS | 44
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Central locking CL | 22
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Airbag AB | 30
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Engine management HSCAN | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Convenience electronics Entry aid | 22
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Engine management EEC SAE | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Running gear/steering Adaptive damping system | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Running gear/steering Level control | 42
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Engine management HSCAN | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 4D
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Central locking CL | 22
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 108 | 1.1991-8.1996 | Traction control system ABS/ASR | 30
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Running gear/steering Adaptive damping system | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Running gear/steering Level control | 42
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Central locking CL | 22
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Engine management EEC SAE | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Central locking CL | 22
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Central electronics ZE | 30
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Central locking CL | 22
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Central electronics ZE | 47
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Running gear/steering Level control | 42
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Anti-lock braking system ABS | 33
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Engine management EEC SAE | 47
Explorer 4.0 | 4 | 108 | 1.1991-8.1996 | Engine management EEC4 | 81
Explorer 4.0 | 4 | 108 | 1.1991-8.1996 | Airbag AB | 30
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Central locking CL | 22
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Central electronics ZE | 47
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Central electronics ZE | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Driver information Satellite receiver | 22
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 | 4 | 153 | 9.1996-8.2001 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Airbag AB | 30
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Driver information Rear entertainment electronics | 22
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Anti-lock braking system ABS | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Running gear/steering Level control | 42
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 | 4 | 151 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Central electronics ZE | 47
Explorer 4.0 | 4 | 119 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 | 4 | 157 | 9.2005-8.2010 | Parking aid Park Distance Control (PDC) | 22


DVD 2019/1:PKW:FORD:Explorer 4.0 4x4

FORD Explorer 4.0 4x4

Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Central electronics ZE | 47
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Engine management HSCAN | 47
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Central electronics ZE | 47
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Anti-lock braking system ABS | 47
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Central locking CL | 22
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Driver information Rear entertainment electronics | 22
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 4x4 | 4 | 108 | 1.1991-8.1996 | Traction control system ABS/ASR | 30
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Running gear/steering Level control | 42
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Instrumentation Instrument cluster | 47
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Anti-lock braking system ABS | 33
Explorer 4.0 4x4 | 4 | 108 | 1.1991-8.1996 | Anti-lock braking system ABS | 44
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Running gear/steering Level control | 42
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Engine management EEC SAE | 47
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Anti-lock braking system ABS | 47
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Central locking CL | 22
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Parking aid Park Distance Control (PDC) | 22
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Running gear/steering Adaptive damping system | 47
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Central locking CL | 22
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Central electronics ZE | 30
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Engine management HSCAN | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Convenience electronics Entry aid | 22
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Central locking CL | 22
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Central electronics ZE | 47
Explorer 4.0 4x4 | 4 | 108 | 1.1991-8.1996 | Anti-lock braking system ABS | 30
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Engine management EEC SAE | 47
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Running gear/steering Level control | 42
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Driver information Satellite receiver | 22
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 4D
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 119 | 9.1996-8.2000 | Central electronics ZE | 47
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Anti-lock braking system ABS | 47
Explorer 4.0 4x4 | 4 | 108 | 1.1991-8.1996 | Engine management EEC4 | 10
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Traction control system ABS/ASR | 30
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Engine management EEC5 | 30
Explorer 4.0 4x4 | 4 | 157 | 9.2005-8.2010 | Central locking CL | 22
Explorer 4.0 4x4 | 4 | 153 | 9.1996-8.2001 | Airbag AB | 30
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Central locking CL | 22
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 4x4 | 4 | 151 | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:FORD:Mustang 3.8 Coupe

FORD Mustang 3.8 Coupe

Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Traction control system ABS/ASR | 47
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Engine management EEC SAE | 47
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Traction control system ABS/ASR | 42
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Anti-lock braking system ABS | 47
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Airbag AB | 30
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Mustang 3.8 Coupe | 3,8 | 142 |  | 9.1998-8.2004 | Central electronics ZE | 47
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Engine management EEC4 EFI/SEFI | 81
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Anti-lock braking system ABS | 42
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Central electronics ZE | 47
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Engine management EEC5 | 17
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Engine management EEC SAE | 47
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Anti-lock braking system ABS | 42
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Instrumentation Instrument cluster | 47
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Anti-theft device Immobilizer (WFS) | 30
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Traction control system ABS/ASR | 47
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Anti-lock braking system ABS | 47
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Traction control system ABS/ASR | 42
Mustang 3.8 Coupe | 3,8 | 108 | 994 | 9.1993-8.1998 | Airbag AB | 30


DVD 2019/1:PKW:FORD:Ranger 3.0

FORD Ranger 3.0

Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Heater/air conditioner Automatic A/C | 47
Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Anti-lock braking system ABS | 47
Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Airbag AB | 30
Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Engine management EEC SAE | 47
Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Central electronics ZE | 47
Ranger 3.0 | 3 | 115 | 9.1997-8.2008 | Engine management HSCAN | 47


DVD 2019/1:PKW:FORD:Ranger 3.0 4x4

FORD Ranger 3.0 4x4

Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Central electronics ZE | 47
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Heater/air conditioner Automatic A/C | 47
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Engine management HSCAN | 47
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Airbag AB | 30
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Engine management EEC SAE | 47
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Ranger 3.0 4x4 | 3 | 115 | 9.1997-8.2008 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:FORD:Taurus 2.5

FORD Taurus 2.5

Taurus 2.5 | 2,5 | 66 | HSC | 9.1985-8.1990 | Engine management EEC4 | 10
Taurus 2.5 | 2,5 | 78 | HSC | 9.1990-12.1991 | Traction control system ABS/ASR | 42
Taurus 2.5 | 2,5 | 78 | HSC | 9.1990-12.1991 | Engine management EEC SAE | 47
Taurus 2.5 | 2,5 | 78 | HSC | 9.1990-12.1991 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Taurus 3.0

FORD Taurus 3.0

Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Central electronics ZE | 47
Taurus 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Engine management EEC SAE | 47
Taurus 3.0 | 3 | 104 | Vulcan | 9.1985-8.1991 | Traction control system ABS/ASR | 42
Taurus 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 | 3 | 104 | Vulcan | 9.1985-8.1991 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Central electronics ZE | 47
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Engine management EEC SAE | 47
Taurus 3.0 | 3 | 104 | Vulcan | 9.1985-8.1991 | Anti-lock braking system ABS | 42
Taurus 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Airbag AB | 30
Taurus 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Traction control system ABS/ASR | 42
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Anti-lock braking system ABS | 47
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Instrumentation Instrument cluster | 47
Taurus 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 | 3 | 104 | Vulcan | 9.1985-8.1991 | Engine management EEC SAE | 47
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Central electronics ZE | 47
Taurus 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Engine management EEC5 | 17
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Engine management HSCAN | 47
Taurus 3.0 | 3 | 112 | Vulcan | 9.1999-8.2007 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:FORD:Taurus 3.0 24V

FORD Taurus 3.0 24V

Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Airbag AB | 30
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-lock braking system ABS | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Central electronics ZE | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Central electronics ZE | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Instrumentation Instrument cluster | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Traction control system ABS/ASR | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Traction control system ABS/ASR | 42
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Engine management HSCAN | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Engine management EEC5 | 17
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Engine management EEC SAE | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-lock braking system ABS | 42
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-lock braking system ABS | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Traction control system ABS/ASR | 42
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Engine management EEC SAE | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 24V | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Central electronics ZE | 47


DVD 2019/1:PKW:FORD:Taurus 3.0 24V Wagon

FORD Taurus 3.0 24V Wagon

Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Central electronics ZE | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Airbag AB | 30
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Traction control system ABS/ASR | 42
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-lock braking system ABS | 42
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Airbag AB | 30
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Traction control system ABS/ASR | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Central electronics ZE | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Engine management HSCAN | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-lock braking system ABS | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Engine management EEC SAE | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Instrumentation Instrument cluster | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Engine management EEC SAE | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Central electronics ZE | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1995-8.1999 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Traction control system ABS/ASR | 42
Taurus 3.0 24V Wagon | 3 | 149 | Duratec 30 | 9.1999-12.2005 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:FORD:Taurus 3.0 FFV

FORD Taurus 3.0 FFV

Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Engine management EEC SAE | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Instrumentation Instrument cluster | 47
Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Central electronics ZE | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Central electronics ZE | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-lock braking system ABS | 47
Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Engine management EEC SAE | 47
Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Airbag AB | 30
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Engine management HSCAN | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-lock braking system ABS | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Anti-lock braking system ABS | 42
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Traction control system ABS/ASR | 47
Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Traction control system ABS/ASR | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Airbag AB | 30
Taurus 3.0 FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Central electronics ZE | 47
Taurus 3.0 FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 47


DVD 2019/1:PKW:FORD:Taurus 3.0 SHO

FORD Taurus 3.0 SHO

Taurus 3.0 SHO | 3 | 164 | SHO | 9.1988-8.1991 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 SHO | 3 | 164 | SHO | 9.1988-8.1991 | Anti-lock braking system ABS | 42
Taurus 3.0 SHO | 3 | 164 | SHO | 9.1988-8.1991 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:FORD:Taurus 3.0 Wagon

FORD Taurus 3.0 Wagon

Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Engine management HSCAN | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Anti-lock braking system ABS | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Instrumentation Instrument cluster | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Central electronics ZE | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Anti-lock braking system ABS | 47
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Airbag AB | 30
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Engine management EEC SAE | 47
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Central electronics ZE | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Airbag AB | 30
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Anti-lock braking system ABS | 47
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Engine management HSCAN | 47
Taurus 3.0 Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Traction control system ABS/ASR | 42
Taurus 3.0 Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Traction control system ABS/ASR | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Traction control system ABS/ASR | 42
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Central electronics ZE | 47
Taurus 3.0 Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Central electronics ZE | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Engine management EEC SAE | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Instrumentation Instrument cluster | 47
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon | 3 | 104 | Vulcan | 9.1991-8.1995 | Anti-lock braking system ABS | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Central electronics ZE | 47
Taurus 3.0 Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Engine management EEC SAE | 47
Taurus 3.0 Wagon | 3 | 112 | Vulcan | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:FORD:Taurus 3.0 Wagon FFV

FORD Taurus 3.0 Wagon FFV

Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-lock braking system ABS | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Central electronics ZE | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Instrumentation Instrument cluster | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Anti-lock braking system ABS | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Engine management HSCAN | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Traction control system ABS/ASR | 47
Taurus 3.0 Wagon FFV | 3 | 108 | Vulcan | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Engine management EEC SAE | 47
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Airbag AB | 30
Taurus 3.0 Wagon FFV | 3 | 108 | Vulcan | 9.1995-8.1998 | Anti-lock braking system ABS | 42
Taurus 3.0 Wagon FFV | 3 | 114 | Vulcan | 9.1999-8.2006 | Central electronics ZE | 47


DVD 2019/1:PKW:FORD:Taurus 3.2 SHO

FORD Taurus 3.2 SHO

Taurus 3.2 SHO | 3,2 | 164 | SHO | 9.1992-8.1995 | Anti-lock braking system ABS | 42
Taurus 3.2 SHO | 3,2 | 164 | SHO | 9.1992-8.1995 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:FORD:Taurus 3.4 SHO

FORD Taurus 3.4 SHO

Taurus 3.4 SHO | 3,4 | 175 | SHO | 9.1995-8.1999 | Traction control system ABS/ASR | 42
Taurus 3.4 SHO | 3,4 | 175 | SHO | 9.1995-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.4 SHO | 3,4 | 175 | SHO | 9.1995-8.1999 | Engine management EEC5 | 17
Taurus 3.4 SHO | 3,4 | 175 | SHO | 9.1998-8.1999 | Anti-lock braking system ABS | 42
Taurus 3.4 SHO | 3,4 | 175 | SHO | 9.1995-8.1999 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Taurus 3.8

FORD Taurus 3.8

Taurus 3.8 | 3,8 | 104 | Essex | 9.1987-8.1991 | Traction control system ABS/ASR | 42
Taurus 3.8 | 3,8 | 104 | Essex | 9.1987-8.1991 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Taurus X 3.5 4x4

FORD Taurus X 3.5 4x4

Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 4D
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Convenience electronics Driver side seat control unit | 22
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Convenience electronics Rear lid control unit | 30
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 47
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Engine management HSCAN | 47
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Anti-lock braking system ABS | 47
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | 4WD electronics Four-wheel drive electronics | 47
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Central electronics ZE | 47
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Instrumentation Instrument cluster | 47
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Airbag AB | 30
Taurus X 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007-8.2009 | Airbag Seat occupied sensor | 30


DVD 2019/1:PKW:FORD:Windstar 3.8

FORD Windstar 3.8

Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Instrumentation Instrument cluster | 47
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Vehicle speed Tempomat | 22
Windstar 3.8 | 3,8 | 115 | 9.1993-12.1998 | Engine management EEC SAE | 47
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Airbag AB | 30
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Convenience electronics Driver side door control unit | 47
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Airbag AB | 30
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Convenience electronics Sliding door control unit front left | 22
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Anti-theft device Immobilizer (WFS) | 30
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Convenience electronics Sliding door control unit front right | 22
Windstar 3.8 | 3,8 | 115 | 9.1993-12.1998 | Engine management EEC5 | 17
Windstar 3.8 | 3,8 | 115 | 9.1993-12.1998 | Airbag AB | 30
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Engine management EEC5 | 17
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Convenience electronics Driver side seat control unit | 22
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Anti-theft device Immobilizer (WFS) | 30
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Heater/air conditioner Automatic A/C | 47
Windstar 3.8 | 3,8 | 115 | 9.1993-12.1998 | Airbag AB | 30
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Engine management EEC SAE | 47
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Anti-lock braking system ABS | 47
Windstar 3.8 | 3,8 | 149 | 9.1994-8.2003 | Central electronics Front central electronics | 47


DVD 2019/1:PKW:JAGUAR:XF 5.0 V8

JAGUAR XF 5.0 V8

XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Central electronics Front central electronics | 4D
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Running gear/steering Chassis Control | 4B
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver information Satellite receiver | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Instrumentation Instrument cluster | 42
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Instrumentation Instrument cluster | 42
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Parking aid Park Distance Control (PDC) | 4D
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Airbag AB | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver assistance systems Blind spot object detection, right | 42
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver assistance systems Blind spot object detection, left | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Heater/air conditioner Front seat climate control | 4D
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver information Audio | 4D
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Diagnosis/bus systems Gateway | 1H
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver information Digital audio system C | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Lighting Main beam control | 05
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Airbag Seat occupied sensor | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver information Info display | 4F
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Convenience electronics Electronic rear lid actuation | 4F
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Convenience electronics Driver side seat control unit | 4B
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Anti-theft device Access system/immobilizer | 22
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Convenience electronics Front passenger side seat control unit | 4B
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver information Accessory interface | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Braking system Electronic parking brake | 4H
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Belt tensioner Driver side belt tensioner | 4F
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Engine management PanPAG | 4F
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Convenience electronics Passenger side door control unit | 4B
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver information Telephone | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver information Audio amplifier | 4F
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver information Central operating unit | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Lighting Adaptive cornering light | 4F
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver information Central display | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Central electronics Rear central electronics | 4L
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Convenience electronics Driver side door control unit | 4B
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Anti-theft device Access/start authorization | 4D
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Transmission control Electr. gear selector module | 4F
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Running gear/steering Adaptive damping system | 1H
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Braking system Electronic parking brake | 1H
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Transmission control 6/8-speed automatic transmission | 4F
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver information TV tuner | 4D
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Heater/air conditioner Automatic A/C | 1H
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | System overview System overview | 03
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Automat. locking diff. ASD | 4D
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver information Navigation system | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Belt tensioner Passenger side belt tensioner | 4F
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver information Info display | 30
XF 5.0 V8 | 5 | 283 | 508PN | 2.2009-8.2012 | Driver information Digital audio system | 30


DVD 2019/1:PKW:LADA:21099 1.5i

LADA 21099 1.5i

21099 1.5i | 1,5 | 56 | 2111... | 1.1990-1.2004 | Engine management Motronic MP | 47
21099 1.5i | 1,5 | 56 | 2111... | 1.1990-1.2004 | Engine management Motronic M | 58
21099 1.5i | 1,5 | 56 | 2111... | 1.1990-1.2004 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:LADA:2115 1.6i

LADA 2115 1.6i

2115 1.6i | 1,6 | 60 | 11183 | 1.2007-12.2013 | Engine management M73 | 05
2115 1.6i | 1,6 | 60 | 11183 | 1.2007-12.2013 | Engine management M74 | 4B
2115 1.6i | 1,6 | 60 | 21114-12 | 1.2007-12.2013 | Engine management M73 | 05


DVD 2019/1:PKW:LEXUS:IS 250C 2.5i

LEXUS IS 250C 2.5i

IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Running gear/steering Electric power steering | 4F
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Diagnosis/bus systems Gateway | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Driving safety system ESP Electronic stability program ESP | 4C
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Vehicle speed Tempomat | 1H
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Engine management TCCS | 4C
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Convenience electronics Passenger side door control unit | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Central electronics ZE | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Convenience electronics Steering column adjustment | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | System overview System overview | 22
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Transmission control Automatic transmission | 4B
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Vehicle speed Tempomat | 1H
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Convenience electronics Steering column adjustment | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Convenience electronics Passenger side door control unit | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Driver information Navigation system | 3C
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Running gear/steering Lane change warning | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Central electronics ZE | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Parking aid Park Distance Control (PDC) | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Driver information Telematics | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Heater/air conditioner Automatic A/C | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Driver information Navigation system | 3C
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Convenience electronics Electric convertible top control | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Airbag AB | 3C
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Running gear/steering Electric power steering | 4F
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Seat adjustment Driver"s seat | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Convenience electronics Steering column switch module | 2B
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Convenience electronics Left mirror adjustment | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Airbag Seat occupied sensor | 1H
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Convenience electronics Steering column switch module | 2B
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Instrumentation Instrument cluster | 40
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Convenience electronics Passenger seat adjustment | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Heater/air conditioner Automatic A/C | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Running gear/steering Dynamic rear axle steering | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Airbag AB | 3C
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Convenience electronics Rain sensor | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Running gear/steering VGRS | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Convenience electronics Electronic ignition lock EZS | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Convenience electronics Electronic ignition lock EZS | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Driver assistance systems Active collision prevention | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Central electronics ZE | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Convenience electronics Passenger seat adjustment | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Diagnosis/bus systems Gateway | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Convenience electronics Electric convertible top control | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Central electronics ZE | 47
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Driver assistance systems Active collision prevention | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Airbag Seat occupied sensor | 1H
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Central electronics ZE | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Convenience electronics Electric window lifter | 40
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Airbag AB | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Convenience electronics Rain sensor | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Central electronics Front ZE | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Engine management TCCS | 4C
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Driver assistance systems Active collision prevention | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Convenience electronics Right mirror adjustment | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | System overview System overview | 22
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Diagnosis/bus systems Accessor Gateway | 30
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Instrumentation Instrument cluster | 40
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Convenience electronics Left mirror adjustment | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Tire monitoring system Tire pressure monitoring | 4F
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Tire monitoring system Tire pressure monitoring | 4F
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Central electronics Front ZE | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Seat adjustment Driver"s seat | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Parking aid Park Distance Control (PDC) | 57
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Lighting Headlamp level control | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Convenience electronics Right mirror adjustment | 42
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2013- | Convenience electronics Electric window lifter | 40
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Driving safety system ESP Electronic stability program ESP | 4G
IS 250C 2.5i | 2,5 | 158 | 4GR-FSE | 5.2009-5.2013 | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:RENAULT:Logan 1.6

RENAULT Logan 1.6

Logan 1.6 | 1,6 | 80 | H4M 438 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.6 | 1,6 | 80 | H4M 438 | 12.2013- | Driver information Audio | 57
Logan 1.6 | 1,6 | 80 | H4M 438 | 12.2013- | Transmission control 5-speed automatic transmission | 30
Logan 1.6 | 1,6 | 80 | H4M 438 | 12.2013- | Central electronics Pass. compartment central electronics | 57
Logan 1.6 | 1,6 | 80 | H4M 438 | 12.2013- | Airbag AB | 57
Logan 1.6 | 1,6 | 60 | K7M | 12.2014- | Driver information Audio | 57
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Central electronics ZE | 57
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Central electronics ZE | 42
Logan 1.6 | 1,6 | 60 | K7M | 12.2014- | Engine management Valeo | 5A
Logan 1.6 | 1,6 | 60 | K7M | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.6 | 1,6 | 60 | K7M | 12.2014- | Transmission control 5-speed automatic transmission | 30
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Transmission control 5-speed automatic transmission | 30
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.6 | 1,6 | 60 | K7M | 12.2014- | Central electronics Pass. compartment central electronics | 57
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Transmission control 4-speed automatic transmission | 57
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Anti-theft device Integrated immobilizer (WFS) | 42
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Driver information Audio | 57
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Engine management EMS | 5A
Logan 1.6 | 1,6 | 60 | K7M | 12.2014- | Running gear/steering Electric power steering | 1H
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Anti-lock braking system ABS | 4F
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Airbag AB | 1H
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.6 | 1,6 | 60 | K7M | 12.2014- | Airbag AB | 57
Logan 1.6 | 1,6 | 60 | K7M | 12.2014- | Heater/air conditioner Automatic A/C | 57
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Heater/air conditioner Integrated air conditioner | 42
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Engine management Sirius | 42
Logan 1.6 | 1,6 | 66 | K7M | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Transmission control 5-speed automatic transmission | 30
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Airbag AB | 1H
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Heater/air conditioner Integrated air conditioner | 42
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Driver information Audio | 57
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Anti-lock braking system ABS | 63
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Running gear/steering Electric power steering | 30
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Engine management EMS | 5A
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Diagnosis/bus systems Check VIN | 01
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Transmission control 4-speed automatic transmission | 57
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Central electronics ZE | 57
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Anti-theft device Integrated immobilizer (WFS) | 42
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Anti-lock braking system ABS | 4F
Logan 1.6 | 1,6 | 64 | K7M 710 | 7.2004- | Central electronics ZE | 42
Logan 1.6 | 1,6 | 66 | K7M 812 | 12.2013- | Driver information Audio | 57
Logan 1.6 | 1,6 | 66 | K7M 812 | 12.2013- | Heater/air conditioner Automatic A/C | 57
Logan 1.6 | 1,6 | 66 | K7M 812 | 12.2013- | Engine management SIM | 5A
Logan 1.6 | 1,6 | 66 | K7M 812 | 12.2013- | Running gear/steering Electric power steering | 1H
Logan 1.6 | 1,6 | 66 | K7M 812 | 12.2013- | Central electronics Pass. compartment central electronics | 57
Logan 1.6 | 1,6 | 66 | K7M 812 | 12.2013- | Transmission control 5-speed automatic transmission | 30
Logan 1.6 | 1,6 | 66 | K7M 812 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.6 | 1,6 | 66 | K7M 812 | 12.2013- | Airbag AB | 57


DVD 2019/1:PKW:SUBARU:Legacy Outback 2.5i 4WD

SUBARU Legacy Outback 2.5i 4WD

Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Convenience electronics Rain/light sensor | 1H
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Central electronics ZE | 57
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Transmission control Lineartronic CVT | 4F
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Driving safety system ESP Electronic stability program ESP | 4F
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Diagnosis/bus systems Gateway | 30
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | 4WD electronics Four-wheel drive electronics | 30
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Running gear/steering Electric power steering | 30
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Airbag AB | 30
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Anti-lock braking system ABS | 4E
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Engine management MPI | 05
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Transmission control 4-speed automatic transmission | 30
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Airbag AB | 30
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Lighting ALWR / xenon light | 30
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Anti-theft device Access/start authorization | 4L
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Central electronics ZE | 57
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Engine management MPI | 05
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Braking system Electronic parking brake | 4H
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Airbag Seat occupied sensor | 30
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Airbag AB | 30
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Central electronics ZE | 57
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Convenience electronics Rain/light sensor | 1H
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Anti-theft device Access/start authorization | 4L
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Engine management MPI | 05
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Electr. energy management Battery management EBM | 42
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Transmission control 4-speed automatic transmission | 30
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Driver assistance systems Active collision prevention | 57
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Heater/air conditioner Automatic A/C | 05
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy Outback 2.5i 4WD | 2,5 | 121 | EJ25 (SOHC) | 10.2003-4.2006 | Anti-lock braking system ABS | 4E
Legacy Outback 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009-10.2014 | Airbag AB | 30
Legacy Outback 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 5.2006-5.2009 | Electr. energy management Battery management EBM | 42
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Braking system Electronic parking brake | 1H
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Electr. energy management Battery management EBM | 42
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4E
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Transmission control Continuously variable transmission (CVT) | 4B
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Airbag Seat occupied sensor | 30
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Airbag Seat occupied sensor | 30
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Central electronics ZE | 30
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Transmission control Lineartronic CVT | 4F
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Lighting ALWR / xenon light | 30
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Airbag AB | 30
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Braking system Electronic parking brake | 4H
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Anti-theft device Access/start authorization | 42
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Convenience electronics Rain/light sensor | 1H
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Driver assistance systems Active collision prevention | 1H
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Driving safety system ESP Electronic stability program ESP | 1H
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Driver information Infotainment control unit | 30
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Engine management Automatic start/stop | 57
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Diagnosis/bus systems Gateway | 30
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Heater/air conditioner Automatic A/C | 30
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Heater/air conditioner Automatic A/C | 05
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Running gear/steering Electric power steering | 30
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Central electronics ZE | 57
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Lighting ALWR / xenon light | 30
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Driver assistance systems Active collision prevention | 57
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Engine management Automatic start/stop | 57
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Engine management MPI | 05
Legacy Outback 2.5i 4WD | 2,5 | 127 | FB25 | 5.2012- | Airbag AB | 30
Legacy Outback 2.5i 4WD | 2,5 | 129 | FB25 | 10.2014- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:SUBARU:Legacy Outback 3.0i 4WD

SUBARU Legacy Outback 3.0i 4WD

Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Convenience electronics Rain/light sensor | 1H
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Anti-lock braking system ABS | 4E
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Central electronics ZE | 57
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Transmission control 5-speed automatic transmission | 1H
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Airbag AB | 30
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Anti-theft device Access/start authorization | 4L
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Electr. energy management Battery management EBM | 42
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy Outback 3.0i 4WD | 3 | 184 | EZ30 | 10.2003-5.2009 | Engine management MPI | 05


DVD 2019/1:PKW:SUBARU:Legacy Outback 3.6i 4WD

SUBARU Legacy Outback 3.6i 4WD

Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Airbag Seat occupied sensor | 30
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Central electronics ZE | 57
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Braking system Electronic parking brake | 4H
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Airbag AB | 30
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Running gear/steering Electric power steering | 30
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Driving safety system ESP Electronic stability program ESP | 4F
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Convenience electronics Rain/light sensor | 1H
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Transmission control Lineartronic CVT | 4F
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Heater/air conditioner Automatic A/C | 05
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Electr. energy management Battery management EBM | 42
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Airbag AB | 30
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Lighting ALWR / xenon light | 30
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | 4WD electronics Four-wheel drive electronics | 30
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Driver assistance systems Active collision prevention | 57
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Diagnosis/bus systems Gateway | 30
Legacy Outback 3.6i 4WD | 3,6 | 191 | EZ36 | 5.2009-10.2014 | Anti-theft device Access/start authorization | 4L


DVD 2019/1:PKW:TOYOTA:Prius 1.8i

TOYOTA Prius 1.8i

Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Driver assistance systems Blind spot object detection (master) | 42
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Convenience electronics Passenger side front window lifter motor | 57
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Fahrer-Information Kamerasystem | 57
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Diagnosis/bus systems Gateway | 30
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Convenience electronics Electric window lifter | 42
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Running gear/steering Lane change warning | 57
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Convenience electronics Rain sensor | 30
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Heater/air conditioner Air conditioner | 4B
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Convenience electronics Electronic ignition lock EZS | 57
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Convenience electronics Rear left window lifter motor | 57
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Driver assistance systems Blind spot object detection (slave) | 22
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Airbag AB | 3C
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Convenience electronics Rear right window lifter motor | 57
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Parking aid Intelligent parking assistant | 30
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Running gear/steering Electric power steering | 4F
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Convenience electronics Park Distance Control (PDC) | 42
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Central electronics ZE | 42
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Convenience electronics Driver side front window lifter motor | 57
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Anti-theft device Access/start authorization | 05
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Instrumentation Instrument cluster | 42
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Transmission control Electr. selector lever module | 30
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Vehicle speed Tempomat | 57
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Driver assistance systems Active collision prevention | 57
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Running gear/steering Lane keeping assist | 2B
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | System overview System overview | 22
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Driver information Navigation system | 3C
Prius 1.8i | 1,8 | 72 | 2ZRFXE | 12.2015- | Lighting Headlamp level control | 42


DVD 2019/1:PKW:WULING:Sunshine 0.8i

WULING Sunshine 0.8i

Sunshine 0.8i | 0,8 | 28 | LJ462QE1 | 11.1997- | Engine management ITMS | 42


DVD 2019/1:PKW:XIALI:Jingya 1.0i

XIALI Jingya 1.0i

Jingya 1.0i | 1 | 39 | TJ376QE | 1.1996-4.2007 | Anti-lock braking system ABS | 4C
Jingya 1.0i | 1 | 39 | TJ376QE | 1.1996-4.2007 | Diagnosis system OBD II | 12
Jingya 1.0i | 1 | 39 | TJ376QE | 1.1996-4.2007 | Engine management MPI | 30
Jingya 1.0i | 1 | 39 | TJ376QE | 1.1996-4.2007 | Engine management Motronic M | 42
Jingya 1.0i | 1 | 39 | TJ376QE | 1.1996-4.2007 | Airbag AB | 1K


DVD 2019/1:PKW:XIALI:N3 1.3i

XIALI N3 1.3i

N3 1.3i | 1,3 | 68 | 8A+ | 8.2004-4.2007 | Engine management Motronic ME | 40


DVD 2019/1:PKW:XIALI:Shenya 1.0i

XIALI Shenya 1.0i

Shenya 1.0i | 1 | 42 | TJ376QE | 1.1999- | Engine management Motronic M | 42
Shenya 1.0i | 1 | 42 | TJ376QE | 1.1999- | Engine management MPI | 30
Shenya 1.0i | 1 | 42 | TJ376QE | 1.1999- | Diagnosis system OBD II | 12
Shenya 1.0i | 1 | 42 | TJ376QE | 1.1999- | Airbag AB | 1K
Shenya 1.0i | 1 | 42 | TJ376QE | 1.1999- | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:XIALI:Xiali 1.3

XIALI Xiali 1.3

Xiali 1.3 | 1,3 | 56 | HC-C | 1.1996-7.2004 | Engine management MPI | 42


DVD 2019/1:PKW:XIALI:Xiali 1.5i

XIALI Xiali 1.5i

Xiali 1.5i | 1,5 | 66 | 5A | 3.2004- | Engine management MPI | 42


DVD 2019/1:PKW:AUDI:A3 1.6 TDI Sportback

AUDI A3 1.6 TDI Sportback

A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Parking aid Park Distance Control (PDC) | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Rear left door control unit | 44
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Parking aid Parking assistant | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Lighting ALWR | 58
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 30
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Telephone | 1L
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Traction control system ABS/ASR | 5A
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Diagnosis/bus systems Gateway | 1H
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Navigation system | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Steering column switch module | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Supplementary heater | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Service Interval reset | 1G
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 05
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Trailer control unit | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Sound system | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information TV tuner | 42
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Driver side door control unit | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Automatic A/C | 43
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | System overview System overview | 01
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Anti-theft device Immobiliser | 30
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Passenger side door control unit | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Lighting ALWR / Adaptive cornering light | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Rear right door control unit | 44
A3 1.6 TDI Sportback | 1,6 | 66 | CAYB | 5.2009- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Passenger side door control unit | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Lighting ALWR / Adaptive cornering light | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Rear right door control unit | 44
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 4D
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Lighting ALWR | 58
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information TV tuner | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Central electronics ZE | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Navigation system | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Steering column switch module | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 05
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Parking aid Parking assistant | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Trailer control unit | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 30
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Mediaplayer | 28
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Driver side door control unit | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Convenience electronics Rear left door control unit | 44
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Transmission control 7-speed double clutch transmission | 1H
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Automatic A/C | 43
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Climatronic | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Anti-theft device Immobiliser | 30
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Traction control system ABS/ASR | 5A
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Supplementary heater | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Sound system | 42
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Service Interval reset | 1G
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Central electronics ZE | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Parking aid Park Distance Control (PDC) | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Driver information Telephone | 1L
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | Diagnosis/bus systems Gateway | 1H
A3 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2009- | System overview System overview | 01
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | System overview System overview | 01
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportback | 1,6 | 77 | CLHA | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CRKB | 9.2013- | System overview System overview | 01
A3 1.6 TDI Sportback | 1,6 | 81 | CXXB | 5.2015- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Sportback | 1,6 | 81 | CXXB | 5.2015- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CXXB | 5.2015- | System overview System overview | 01
A3 1.6 TDI Sportback | 1,6 | 81 | CXXB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Sportback | 1,6 | 81 | CXXB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Sportback | 1,6 | 81 | DBKA | 5.2015- | System overview System overview | 01
A3 1.6 TDI Sportback | 1,6 | 81 | DBKA | 5.2015- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Sportback | 1,6 | 81 | DBKA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Sportback | 1,6 | 81 | DBKA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Sportback | 1,6 | 81 | DBKA | 5.2015- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportback | 1,6 | 85 | DDYA | 3.2017- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportback | 1,6 | 85 | DDYA | 3.2017- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Sportback | 1,6 | 85 | DDYA | 3.2017- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Sportback | 1,6 | 85 | DDYA | 3.2017- | System overview System overview | 01
A3 1.6 TDI Sportback | 1,6 | 85 | DDYA | 3.2017- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Sportback | 1,6 | 85 | DGTE | 7.2018- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportback | 1,6 | 85 | DGTE | 7.2018- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Sportback | 1,6 | 85 | DGTE | 7.2018- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Sportback | 1,6 | 85 | DGTE | 7.2018- | System overview System overview | 01


DVD 2019/1:PKW:CHEVROLET:Blazer 4.3

CHEVROLET Blazer 4.3

Blazer 4.3 | 4,3 | 142 | L35 | 9.1994-8.2002 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Blazer 4.3 4x4

CHEVROLET Blazer 4.3 4x4

Blazer 4.3 4x4 | 4,3 | 142 | L35 | 9.1994-8.2002 | Transmission control PCM | 42


DVD 2019/1:PKW:FORD:Mustang 3.8 Convertible

FORD Mustang 3.8 Convertible

Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Traction control system ABS/ASR | 47
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Anti-lock braking system ABS | 47
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Airbag AB | 30
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Engine management EEC SAE | 47
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Central electronics ZE | 47
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Traction control system ABS/ASR | 42
Mustang 3.8 Convertible | 3,8 | 142 |  | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
Mustang 3.8 Convertible | 3,8 | 108 | 994 | 9.1993-8.1998 | Central electronics ZE | 47
Mustang 3.8 Convertible | 3,8 | 108 | 994 | 9.1993-8.1998 | Airbag AB | 30
Mustang 3.8 Convertible | 3,8 | 108 | 994 | 9.1993-8.1998 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Mustang 4.0 Convertible

FORD Mustang 4.0 Convertible

Mustang 4.0 Convertible | 4 | 157 | 9.2004- | Airbag AB | 30
Mustang 4.0 Convertible | 4 | 157 | 9.2004- | Anti-lock braking system ABS | 47
Mustang 4.0 Convertible | 4 | 157 | 9.2004- | Engine management HSCAN | 47
Mustang 4.0 Convertible | 4 | 157 | 9.2004- | Central electronics ZE | 47


DVD 2019/1:PKW:FORD:Mustang 4.0 Coupe

FORD Mustang 4.0 Coupe

Mustang 4.0 Coupe | 4 | 157 | 9.2004- | Engine management HSCAN | 47
Mustang 4.0 Coupe | 4 | 157 | 9.2004- | Central electronics ZE | 47
Mustang 4.0 Coupe | 4 | 157 | 9.2004- | Instrumentation Instrument cluster | 47
Mustang 4.0 Coupe | 4 | 157 | 9.2004- | Airbag AB | 30
Mustang 4.0 Coupe | 4 | 157 | 9.2004- | Anti-lock braking system ABS | 47
Mustang 4.0 Coupe | 4 | 157 | 9.2004- | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:FORD:Mustang 5.0 Convertible

FORD Mustang 5.0 Convertible

Mustang 5.0 Convertible | 5 | 0 |  | 9.1993-8.1995 | Anti-lock braking system ABS | 42
Mustang 5.0 Convertible | 5 | 160 | 99E | 9.1993-8.1994 | Traction control system ABS/ASR | 42
Mustang 5.0 Convertible | 5 | 160 | 99E | 9.1993-8.1994 | Engine management EEC5 | 17
Mustang 5.0 Convertible | 5 | 160 | 99E | 9.1993-8.1994 | Anti-lock braking system ABS | 42
Mustang 5.0 Convertible | 5 | 160 | 99E | 9.1993-8.1994 | Anti-lock braking system ABS | 42
Mustang 5.0 Convertible | 5 | 160 | 99E | 9.1993-8.1994 | Engine management EEC4 EFI/SEFI | 81


DVD 2019/1:PKW:FORD:Mustang 5.0 Coupe

FORD Mustang 5.0 Coupe

Mustang 5.0 Coupe | 5 | 0 |  | 9.1993-8.1995 | Anti-lock braking system ABS | 42
Mustang 5.0 Coupe | 5 | 160 | 99E | 9.1993-8.1994 | Anti-lock braking system ABS | 42
Mustang 5.0 Coupe | 5 | 160 | 99E | 9.1993-8.1994 | Airbag AB | 30
Mustang 5.0 Coupe | 5 | 157 | M | 9.1985-8.1986 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Mustang 5.0 Hatchback

FORD Mustang 5.0 Hatchback

Mustang 5.0 Hatchback | 5 | 165 |  | 9.1986-8.1991 | Engine management EEC4 | 10
Mustang 5.0 Hatchback | 5 | 165 |  | 9.1986-8.1991 | Anti-lock braking system ABS | 42
Mustang 5.0 Hatchback | 5 | 160 | 99E | 9.1991-8.1994 | Anti-lock braking system ABS | 42
Mustang 5.0 Hatchback | 5 | 160 | 99E | 9.1991-8.1994 | Traction control system ABS/ASR | 42
Mustang 5.0 Hatchback | 5 | 160 | 99E | 9.1991-8.1994 | Engine management EEC5 | 17
Mustang 5.0 Hatchback | 5 | 160 | 99E | 9.1991-8.1994 | Engine management EEC4 | 10
Mustang 5.0 Hatchback | 5 | 160 | 99E | 9.1991-8.1994 | Engine management EEC4 EFI/SEFI | 81


DVD 2019/1:PKW:FORD:Mustang 5.4 Shelby GT500 Convertible

FORD Mustang 5.4 Shelby GT500 Convertible

Mustang 5.4 Shelby GT500 Convertible | 5,4 | 373 | 9.2006-8.2012 | Airbag AB | 30
Mustang 5.4 Shelby GT500 Convertible | 5,4 | 373 | 9.2006-8.2012 | Central electronics ZE | 47
Mustang 5.4 Shelby GT500 Convertible | 5,4 | 373 | 9.2006-8.2012 | Anti-lock braking system ABS | 47
Mustang 5.4 Shelby GT500 Convertible | 5,4 | 373 | 9.2006-8.2012 | Engine management HSCAN | 47


DVD 2019/1:PKW:FORD:Mustang 5.4 Shelby GT500 Coupe

FORD Mustang 5.4 Shelby GT500 Coupe

Mustang 5.4 Shelby GT500 Coupe | 5,4 | 373 | 9.2006- | Airbag AB | 30
Mustang 5.4 Shelby GT500 Coupe | 5,4 | 373 | 9.2006- | Anti-lock braking system ABS | 47
Mustang 5.4 Shelby GT500 Coupe | 5,4 | 373 | 9.2006- | Central electronics ZE | 47
Mustang 5.4 Shelby GT500 Coupe | 5,4 | 373 | 9.2006- | Engine management HSCAN | 47


DVD 2019/1:PKW:FORD:Thunderbird 3.9 Convertible

FORD Thunderbird 3.9 Convertible

Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Anti-lock braking system ABS | 47
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Anti-theft device Immobilizer (WFS) | 30
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Engine management HSCAN | 47
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Engine management EEC SAE | 47
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 47
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Airbag AB | 30
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Driver information Audio | 22
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Instrumentation Instrument cluster | 47
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Convenience electronics Driver side door control unit | 47
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Central electronics Rear central electronics | 22
Thunderbird 3.9 Convertible | 3,9 | 188 | AJ30 | 9.2001-8.2002 | Central electronics Front central electronics | 47
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Engine management HSCAN | 47
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Central electronics Front central electronics | 47
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Engine management EEC SAE | 47
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Airbag AB | 30
Thunderbird 3.9 Convertible | 3,9 | 209 | AJ35 | 9.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:HONDA:Accord 1.6i Hatchback

HONDA Accord 1.6i Hatchback

Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Diagnosis/bus systems Gateway | 22
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 1H
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Engine management PGM-Fi | 57
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Instrumentation Instrument cluster | 05
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Convenience electronics Door control | 42
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Airbag AB | 30
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Heater/air conditioner Automatic A/C | 4D
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Engine management PGM-Fi | 30
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Central locking CL | 42
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Anti-lock braking system ABS | 42
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Transmission control 4/5-speed automatic transmission | 30
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Wiper system Wiper control | 42
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 1H
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Engine management PGM-Fi | 57
Accord 1.6i Hatchback | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Lighting Light function | 05


DVD 2019/1:PKW:HONDA:Accord 2.3 16V Coupe

HONDA Accord 2.3 16V Coupe

Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Engine management PGM-Fi | 30
Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Engine management PGM-Fi | 57
Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Airbag AB | 30
Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Anti-lock braking system ABS | 4D
Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Airbag AB | 30
Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Instrumentation Instrument cluster | 05
Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Accord 2.3 16V Coupe | 2,3 | 82 | F23A4 | 9.1997-8.2002 | Transmission control 4/5-speed automatic transmission | 30


DVD 2019/1:PKW:HONDA:Insight 1.3 Hybrid

HONDA Insight 1.3 Hybrid

Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Running gear/steering Electric power steering | 1H
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Engine management PGM-Fi | 4C
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Wiper system Wiper control | 42
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Transmission control Continuously variable transmission (CVT) | 57
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Service Interval reset | 1G
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Heater/air conditioner Automatic A/C | 4D
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Anti-theft device Immobilizer (WFS) | 1K
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Driver information Info display | 05
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Diagnosis/bus systems Gateway | 22
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Lighting Automatic headlight levelling control | 57
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Braking system Electronic vacuum pump | 30
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | System overview System overview | 23
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Airbag AB | 3C
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Central locking CL | 42
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Instrumentation Instrument cluster | 05
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Central electronics ZE | 42
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Hybrid control Hybrid control | 57
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Convenience electronics Hands-free unit | 2C
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Transmission control Continuously variable transmission (CVT) | 57
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Insight 1.3 Hybrid | 1,3 | 65 | LDA3 | 3.2009- | Lighting Light function | 05


DVD 2019/1:PKW:HONDA:New CR-V 2.0i Vtec 4WD

HONDA New CR-V 2.0i Vtec 4WD

New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Central locking CL | 42
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Central electronics ZE | 42
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Lighting Light function | 05
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | System overview System overview | 23
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Heater/air conditioner Automatic A/C | 4D
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Instrumentation Instrument cluster | 05
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Running gear/steering Electric power steering | 1H
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Convenience electronics Door control | 42
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Convenience electronics Electric window lifter | 57
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Wiper system Wiper control | 42
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Anti-theft device Immobilizer (WFS) | 1K
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Convenience electronics Rain/light sensor | 42
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Engine management PGM-Fi | 4C
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Parking aid Parking assistant | 1H
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Airbag AB | 3C
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Diagnosis/bus systems Gateway | 22
New CR-V 2.0i Vtec 4WD | 2 | 110 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HYUNDAI:Grandeur TG 2.4i

HYUNDAI Grandeur TG 2.4i

Grandeur TG 2.4i | 2,4 | 121 | G4KC | 2.2007-2.2008 | Heater/air conditioner Automatic A/C | 05
Grandeur TG 2.4i | 2,4 | 121 | G4KC | 2.2007-2.2008 | Running gear/steering Electro-hydraulic power steering | 30
Grandeur TG 2.4i | 2,4 | 121 | G4KC | 2.2007-2.2008 | Lighting ALWR | 1H
Grandeur TG 2.4i | 2,4 | 121 | G4KC | 2.2007-2.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Grandeur TG 2.4i | 2,4 | 121 | G4KC | 2.2007-2.2008 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Grandeur TG 2.4i | 2,4 | 121 | G4KC | 2.2007-2.2008 | Anti-lock braking system ABS | 4F
Grandeur TG 2.4i | 2,4 | 121 | G4KC | 2.2007-2.2008 | Airbag AB | 22
Grandeur TG 2.4i | 2,4 | 121 | G4KC | 2.2007-2.2008 | Engine management Theta | 57


DVD 2019/1:PKW:JEEP:Cherokee 4.0

JEEP Cherokee 4.0

Cherokee 4.0 | 4 | 0 |  | 9.1990-9.2001 | Airbag AB | 26
Cherokee 4.0 | 4 | 0 |  | 9.1990-9.2001 | Engine management JTEC | 05
Cherokee 4.0 | 4 | 127 | ERH | 9.1993-8.2001 | Engine management MPI (OBD II) | 17
Cherokee 4.0 | 4 | 127 | ERH | 9.1993-8.2001 | Transmission control 4/5-speed automatic transmission | 4B
Cherokee 4.0 | 4 | 136 | ERH | 9.1990-8.1993 | Airbag AB TRW | 26
Cherokee 4.0 | 4 | 136 | ERH | 9.1990-8.1993 | Engine management MPI (OBD II) | 17
Cherokee 4.0 | 4 | 127 | ERH | 9.1993-8.2001 | Driver information Info display | 85
Cherokee 4.0 | 4 | 136 | ERH | 9.1990-8.1993 | Airbag AB | 26
Cherokee 4.0 | 4 | 135 | ERH | 4.2000-12.2001 | Engine management MPI (OBD II) | 17
Cherokee 4.0 | 4 | 135 | ERH | 4.2000-12.2001 | Convenience electronics Hands-free unit | 57
Cherokee 4.0 | 4 | 135 | ERH | 4.2000-12.2001 | Transmission control 4/5-speed automatic transmission | 4B
Cherokee 4.0 | 4 | 135 | ERH | 4.2000-12.2001 | Driver information Info display | 85
Cherokee 4.0 | 4 | 136 | ERH | 9.1990-8.1993 | Transmission control 4/5-speed automatic transmission | 4B
Cherokee 4.0 | 4 | 135 | ERH | 4.2000-12.2001 | Airbag AB | 26
Cherokee 4.0 | 4 | 135 | ERH | 4.2000-12.2001 | Engine management JTEC | 05
Cherokee 4.0 | 4 | 127 | ERH | 9.1993-8.2001 | Airbag AB | 26
Cherokee 4.0 | 4 | 127 | ERH | 9.1993-8.2001 | Engine management JTEC | 05
Cherokee 4.0 | 4 | 127 | ERH | 9.1993-8.2001 | Convenience electronics Hands-free unit | 57


DVD 2019/1:PKW:LINCOLN:Town Car 4.6

LINCOLN Town Car 4.6

Town Car 4.6 | 4,6 | 142 | 9.1990-8.1994 | Anti-lock braking system ABS | 47
Town Car 4.6 | 4,6 | 142 | 9.1990-8.1994 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Town Car 4.6 | 4,6 | 142 | 9.1990-8.1994 | Heater/air conditioner Automatic A/C | 47
Town Car 4.6 | 4,6 | 142 | 9.1990-8.1994 | Airbag AB | 30
Town Car 4.6 | 4,6 | 153 | 9.1994-8.1997 | Anti-theft device Immobilizer (WFS) | 30
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Anti-theft device Immobilizer (WFS) | 30
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Anti-theft device Immobilizer (WFS) | 30
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Airbag AB | 30
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Convenience electronics Driver side seat control unit | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Instrumentation Instrument cluster | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Convenience electronics Voice control | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Convenience electronics Driver side door control unit | 47
Town Car 4.6 | 4,6 | 153 | 9.1994-8.1997 | Engine management EEC SAE | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Running gear/steering Level control | 22
Town Car 4.6 | 4,6 | 153 | 9.1994-8.1997 | Heater/air conditioner Automatic A/C | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Heater/air conditioner Automatic A/C | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Driver information Satellite receiver | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Heater/air conditioner Automatic A/C | 47
Town Car 4.6 | 4,6 | 142 | 9.1990-8.1994 | Heater/air conditioner Seat climate control | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Anti-theft device Immobilizer (WFS) | 30
Town Car 4.6 | 4,6 | 142 | 9.1990-8.1994 | Running gear/steering Electric power steering | 22
Town Car 4.6 | 4,6 | 153 | 9.1994-8.1997 | Airbag AB | 30
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Driver information Audio | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Engine management EEC SAE | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Heater/air conditioner Automatic air conditioning rear | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Convenience electronics Rear lid control unit | 23
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Anti-lock braking system ABS | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Vehicle speed Tempomat | 22
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Parking aid Park Distance Control (PDC) | 30
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Lighting Light function | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Instrumentation Instrument cluster | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Driver information Info display | 22
Town Car 4.6 | 4,6 | 142 | 9.1990-8.1994 | Engine management EEC SAE | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Anti-lock braking system ABS | 47
Town Car 4.6 | 4,6 | 142 | 9.1990-8.1994 | Heater/air conditioner Automatic A/C | 47
Town Car 4.6 | 4,6 | 153 | 9.1994-8.1997 | Anti-lock braking system ABS | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Driver information Navigation system | 22
Town Car 4.6 | 4,6 | 142 | 9.1990-8.1994 | Anti-theft device Immobilizer (WFS) | 30
Town Car 4.6 | 4,6 | 153 | 9.1994-8.1997 | Instrumentation Instrument cluster | 47
Town Car 4.6 | 4,6 | 142 | 9.1990-8.1994 | Instrumentation Instrument cluster | 47
Town Car 4.6 | 4,6 | 175 | 9.1997-8.2011 | Driving safety system ESP Electronic stability program ESP | 30


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 BlueTec

MERCEDES-BENZ E 350 BlueTec

E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Driver information Central display | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Front right door control unit | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Rear seat heating | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Roof operating unit | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Steering column switch module | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Running gear/steering Electric power steering | 4F
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Electronic rear lid actuation | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Driver information Night driving assistant | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Airbag AB ORC | 30
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Driver information Rear right display | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Belt tensioner REV Left | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Central electronics Front central electronics | 5A
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Driver information Rear left display | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Rear right door control unit | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Parking aid Park Distance Control (PDC) | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Instrumentation Instrument cluster | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Roof operating unit | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Engine management EKP control | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Diagnosis/bus systems Gateway | 22
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Parking aid Reversing camera | 1H
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Engine management EDC 17 | 4C
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Rear left door control unit | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Running gear/steering Adaptive suspension system | 05
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Lighting Adaptable xenon light, left | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Central electronics Rear central electronics | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Belt tensioner REV Right | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Heated steering wheel | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Driver information Camera Surrounding | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Transmission control Automatic transmission, 7 gear | 1H
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Running gear/steering Level control | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Electric drive control Electric drive control | 4B
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Driver information Central operating unit | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Electric drive control Electric drive control | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Lighting Adaptable xenon light, right | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Heater/air conditioner Heating/compressor control | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Service Service interval reset | 2F
E 350 BlueTec | 3 | 155 | OM 642.850 | 4.2009-12.2013 | Convenience electronics Front left door control unit | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Driver information Rear left display | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Parking aid Reversing camera | 1H
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Driver information Central display | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Heater/air conditioner Heating/compressor control | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Electric drive control Electric drive control | 4B
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Rear seat heating | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, left | 57
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Driver information Camera Surrounding | 57
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Electric drive control Electric drive control | 57
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Adaptive suspension system | 05
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front right door control unit | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Driver information Night driving assistant | 57
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Central electronics Front central electronics | 5A
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Roof operating unit | 57
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Service Service interval reset | 2F
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Central electronics Rear central electronics | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Driver information Rear right display | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Steering column switch module | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Electric power steering | 4F
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front left door control unit | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Diagnosis/bus systems Gateway | 22
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Instrumentation Instrument cluster | 57
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Engine management EKP control | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Airbag AB ORC | 30
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Level control | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Driver information Central operating unit | 42
E 350 BlueTec | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Roof operating unit | 57


DVD 2019/1:PKW:MITSUBISHI:Pajero Sport 2.5 GT Diesel

MITSUBISHI Pajero Sport 2.5 GT Diesel

Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Engine management CR/EDC | 4C
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Engine management CR/EDC | 5A
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Driver information Info display | 28
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Transmission control 5-speed automatic transmission | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Airbag AB | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Anti-lock braking system ABS | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Heater/air conditioner Automatic A/C | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Heater/air conditioner Automatic A/C | 05
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Engine management EDC VRZ | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Airbag AB | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Anti-lock braking system ABS | 42
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Central electrics ZE 4.1 | 57
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Transmission control 4-speed automatic transmission | 57
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Central electronics ZE | 4F
Pajero Sport 2.5 GT Diesel | 2,5 | 103 | 4D56 | 8.2008- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:MITSUBISHI:Pajero Sport 3.2 GT Diesel 4WD

MITSUBISHI Pajero Sport 3.2 GT Diesel 4WD

Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Engine management EDC VRZ | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Airbag AB | 30
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Airbag AB | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | System overview System overview | 01
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Airbag AB | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Anti-lock braking system ABS | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Transmission control 5-speed automatic transmission | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Instrumentation Instrument cluster | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Heater/air conditioner Automatic A/C | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | 4WD electronics Four-wheel drive electronics | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Transmission control 4-speed automatic transmission | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Engine management CR/EDC | 4C
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Anti-lock braking system ABS | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Engine management CR/EDC | 5A
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Central electrics ZE 4.1 | 57
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Anti-lock braking system ABS | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Transmission control 5-speed automatic transmission | 42
Pajero Sport 3.2 GT Diesel 4WD | 3,2 | 121 | 4M41 | 1.2008- | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:PORSCHE:968 3.0

PORSCHE 968 3.0

968 3.0 | 3 | 176 | M44.4... | 8.1991-11.1995 | Engine management Motronic M | 22


DVD 2019/1:PKW:PORSCHE:968 3.0 Turbo S

PORSCHE 968 3.0 Turbo S

968 3.0 Turbo S | 3 | 224 | M44.4... | 1.1993-11.1995 | Engine management Motronic M | 22


DVD 2019/1:PKW:SATURN:SL 1.9 Sedan

SATURN SL 1.9 Sedan

SL 1.9 Sedan | 1,9 | 74 | L24 | 9.1994-8.2002 | Transmission control PCM | 42
SL 1.9 Sedan | 1,9 | 93 | LL0 | 9.1990-8.2002 | Transmission control PCM | 42


DVD 2019/1:PKW:SATURN:SW 1.9 Station Wagon

SATURN SW 1.9 Station Wagon

SW 1.9 Station Wagon | 1,9 | 74 | L24 | 9.1994-8.1999 | Transmission control PCM | 42
SW 1.9 Station Wagon | 1,9 | 93 | LL0 | 9.1992-8.2001 | Transmission control PCM | 42


DVD 2019/1:PKW:SKODA:Laura 1.9 TDI

SKODA Laura 1.9 TDI

Laura 1.9 TDI | 1,9 | 77 | BJB/BKC | 12.2005- | Running gear/steering Electromechanical power steering | 1H
Laura 1.9 TDI | 1,9 | 77 | BJB/BKC | 12.2005- | Service Interval reset | 1C
Laura 1.9 TDI | 1,9 | 77 | BJB/BKC | 12.2005- | Engine management EDC 16U1 | 4C


DVD 2019/1:PKW:SUZUKI:Grand Vitara 2.7 XL-7

SUZUKI Grand Vitara 2.7 XL-7

Grand Vitara 2.7 XL-7 | 2,7 | 127 | H27A | 6.2001- | Engine management ECM Europe | 47
Grand Vitara 2.7 XL-7 | 2,7 | 127 | H27A | 6.2001-8.2008 | Central electronics ZE | 42
Grand Vitara 2.7 XL-7 | 2,7 | 127 | H27A | 6.2001- | Anti-lock braking system ABS | 4E
Grand Vitara 2.7 XL-7 | 2,7 | 127 | H27A | 6.2001- | Driving safety system ESP Electronic stability program ESP | 4D
Grand Vitara 2.7 XL-7 | 2,7 | 127 | H27A | 6.2001- | Central electronics ZE | 42
Grand Vitara 2.7 XL-7 | 2,7 | 127 | H27A | 6.2001- | Airbag AB | 1H
Grand Vitara 2.7 XL-7 | 2,7 | 127 | H27A | 6.2001-8.2008 | Airbag AB | 1H
Grand Vitara 2.7 XL-7 | 2,7 | 127 | H27A | 6.2001-8.2008 | Driving safety system ESP Electronic stability program ESP | 4D
Grand Vitara 2.7 XL-7 | 2,7 | 127 | H27A | 6.2001-8.2008 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:SUZUKI:LingYang 1.0i 16V

SUZUKI LingYang 1.0i 16V

LingYang 1.0i 16V | 1 | 49 | G10 | 1.1998- | Airbag AB | 1H
LingYang 1.0i 16V | 1 | 49 | G10 | 1.1998- | Engine management ECM | 47
LingYang 1.0i 16V | 1 | 49 | G10 | 1.1998- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:TOYOTA:Fortuner 3.0 Diesel Turbo

TOYOTA Fortuner 3.0 Diesel Turbo

Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Driver information Telematics | 42
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Driving safety system ESP Electronic stability program ESP | 4G
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Airbag AB | 3C
Fortuner 3.0 Diesel Turbo | 3 | 126 | 1KDFTV | 8.2012- | System overview System overview | 22
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Engine management CR/EDC | 4C
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | System overview System overview | 22
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Transmission control Automatic transmission | 4B
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Engine management CR/EDC | 4B
Fortuner 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 11.2004- | Vehicle speed Tempomat | 1H


DVD 2019/1:PKW:TOYOTA:Ventury 2.7i

TOYOTA Ventury 2.7i

Ventury 2.7i | 2,7 | 111 | 2TRFE | 2.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Ventury 2.7i | 2,7 | 111 | 2TRFE | 2.2005- | Engine management M-OBD | 47
Ventury 2.7i | 2,7 | 111 | 2TRFE | 2.2005- | Heater/air conditioner Air conditioner | 4B
Ventury 2.7i | 2,7 | 111 | 2TRFE | 2.2005- | Engine management TCCS | 4C
Ventury 2.7i | 2,7 | 111 | 2TRFE | 2.2005- | System overview System overview | 22
Ventury 2.7i | 2,7 | 111 | 2TRFE | 2.2005- | Traction control system ABS/ASR | 4C
Ventury 2.7i | 2,7 | 111 | 2TRFE | 2.2005- | Alarm system Anti-theft alarm system | 57
Ventury 2.7i | 2,7 | 111 | 2TRFE | 2.2005- | Anti-lock braking system ABS | 4C
Ventury 2.7i | 2,7 | 111 | 2TRFE | 2.2005- | Anti-theft device Immobilizer (WFS) | 42
Ventury 2.7i | 2,7 | 111 | 2TRFE | 2.2005- | Airbag AB | 3C
Ventury 2.7i | 2,7 | 111 | 2TRFE | 2.2005- | Transmission control Automatic transmission | 4B
Ventury 2.7i | 2,7 | 111 | 2TRFE | 2.2005- | Vehicle speed Tempomat | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Eos 3.6

VW (VOLKSWAGEN) Eos 3.6

Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Heater/air conditioner Climatronic | 43
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Driver information Audio | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Airbag AB | 30
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Lighting ALWR and cornering light | 4B
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Driver information Navigation system | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Passenger side door control unit | 57
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Traction control system ABS/ASR | 5A
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Central door control unit | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Parking aid Parking assistant | 57
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Central electronics ZE | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Heater/air conditioner Automatic A/C | 43
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Trailer control unit | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Running gear/steering Lane keeping assist | 1H
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Heater/air conditioner Supplementary heater | 42
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Lighting Automatic headlight levelling control | 57
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Airbag AB | 30
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Running gear/steering Electromechanical power steering | 1H
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Service Interval reset | 1G
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Airbag AB | 30
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Steering column switch module | 57
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Instrumentation Instrument cluster | 57
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Engine management Motronic MED | 4C
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Heater/air conditioner Climatronic | 4B
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Diagnosis/bus systems Gateway | 1H
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Anti-theft device Immobiliser | 30
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Driver information Telephone | 1L
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Convenience electronics Driver side door control unit | 57
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | Parking aid Parking assistant | 57
Eos 3.6 | 3,6 | 191 | CDVA | 5.2009-11.2010 | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.6 TDI

VW (VOLKSWAGEN) Polo 1.6 TDI

Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Electr. energy management Battery management EBM | 4F
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | System overview System overview | 01
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Anti-lock braking system ABS | 4E
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driver information Audio | 42
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Diagnosis/bus systems Gateway | 1H
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Heater/air conditioner Climatronic | 57
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Parking aid Parking assistant | 57
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Central electronics ZE | 57
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Heater/air conditioner Climatronic | 4B
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Heater/air conditioner Automatic A/C | 43
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Convenience electronics Trailer control unit | 42
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driver information TV tuner | 42
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driver information Navigation system | 42
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.6 TDI | 1,6 | 55 | CAYA | 6.2009- | Driver information Information electronics | 4C
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driver information Audio | 42
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Electr. energy management Battery management EBM | 4F
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Anti-lock braking system ABS | 4E
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Heater/air conditioner Automatic A/C | 43
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Convenience electronics Trailer control unit | 42
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Central electronics ZE | 57
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Diagnosis/bus systems Gateway | 1H
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Heater/air conditioner Climatronic | 4B
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Heater/air conditioner Climatronic | 57
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driver information Information electronics | 4C
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driver information Navigation system | 42
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | System overview System overview | 01
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Parking aid Parking assistant | 57
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 TDI | 1,6 | 66 | CAYB | 6.2009- | Driver information TV tuner | 42
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 57
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Diagnosis/bus systems Gateway | 1H
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Trailer control unit | 42
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 4B
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | System overview System overview | 01
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Audio | 42
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Anti-lock braking system ABS | 4E
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information TV tuner | 42
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 57
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Navigation system | 42
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Information electronics | 4C
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Electr. energy management Battery management EBM | 4F
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 57
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Automatic A/C | 43
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driver information Information electronics | 4C
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driver information Audio | 42
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driver information Navigation system | 42
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Convenience electronics Trailer control unit | 42
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Electr. energy management Battery management EBM | 4F
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | System overview System overview | 01
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Heater/air conditioner Climatronic | 4B
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Central electronics ZE | 57
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Anti-lock braking system ABS | 4E
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Heater/air conditioner Climatronic | 57
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Diagnosis/bus systems Gateway | 1H
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Parking aid Parking assistant | 57
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Heater/air conditioner Automatic A/C | 43
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 TDI | 1,6 | 77 | CLNA | 2.2010- | Driver information TV tuner | 42
Polo 1.6 TDI | 1,6 | 59 | DGTC | 11.2017- | Convenience electronics Electronic rear lid actuation | 57
Polo 1.6 TDI | 1,6 | 59 | DGTC | 11.2017- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 TDI | 1,6 | 59 | DGTC | 11.2017- | System overview System overview | 01
Polo 1.6 TDI | 1,6 | 70 | DGTD | 11.2017- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 TDI | 1,6 | 70 | DGTD | 11.2017- | System overview System overview | 01
Polo 1.6 TDI | 1,6 | 70 | DGTD | 11.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:WULING:Sunshine 1.0i Maxpower

WULING Sunshine 1.0i Maxpower

Sunshine 1.0i Maxpower | 1 | 35 | LJ465Q3E2 | 1.2008- | Engine management ITMS | 42


DVD 2019/1:PKW:YUEJIN:Soyat 1.5i Unique

YUEJIN Soyat 1.5i Unique

Soyat 1.5i Unique | 1,5 | 60 | NJG415 | 5.2000-1.2002 | Anti-lock braking system ABS | 30
Soyat 1.5i Unique | 1,5 | 60 | NJG415 | 5.2000-1.2002 | Engine management (SPI) IAW | 42


DVD 2019/1:PKW:AUDI:A3 1.2 TFSI Sportback

AUDI A3 1.2 TFSI Sportback

A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Heater/air conditioner Climatronic | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Electr. energy management Battery management EBM | 4F
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Convenience electronics Rear left door control unit | 44
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Telephone | 1L
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Heater/air conditioner Automatic A/C | 43
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Lighting ALWR / Adaptive cornering light | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Navigation system | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Lighting ALWR | 58
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Convenience electronics Rear right door control unit | 44
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Central electronics ZE | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | System overview System overview | 01
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Transmission control 7-speed double clutch transmission | 1H
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Sound system | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Convenience electronics Steering column switch module | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Convenience electronics Trailer control unit | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Parking aid Parking assistant | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Mediaplayer | 30
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Heater/air conditioner Supplementary heater | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Anti-theft device Immobiliser | 30
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Convenience electronics Passenger side door control unit | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Mediaplayer | 28
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Mediaplayer | 05
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Lighting Automatic headlight levelling control | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Traction control system ABS/ASR | 5A
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Service Interval reset | 1G
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Central electronics ZE | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Parking aid Park Distance Control (PDC) | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Diagnosis/bus systems Gateway | 1H
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Running gear/steering Electromechanical power steering | 1H
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information TV tuner | 42
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driver information Mediaplayer | 4D
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
A3 1.2 TFSI Sportback | 1,2 | 77 | CBZB | 11.2009- | Convenience electronics Driver side door control unit | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Electr. energy management Battery management EBM | 4F
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 1.2 TFSI Sportback | 1,2 | 77 | CJZA | 5.2013- | System overview System overview | 01
A3 1.2 TFSI Sportback | 1,2 | 81 | CYVB | 5.2014- | Electr. energy management Battery management EBM | 4F
A3 1.2 TFSI Sportback | 1,2 | 81 | CYVB | 5.2014- | Lighting Automatic headlight levelling control | 57
A3 1.2 TFSI Sportback | 1,2 | 81 | CYVB | 5.2014- | System overview System overview | 01
A3 1.2 TFSI Sportback | 1,2 | 81 | CYVB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.2 TFSI Sportback | 1,2 | 81 | CYVB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BMW:320 d Touring xDrive

BMW 320 d Touring xDrive

320 d Touring xDrive | 2 | 140 | B47 D20A | 7.2015- | System overview System overview | 30
320 d Touring xDrive | 2 | 140 | B47 D20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
320 d Touring xDrive | 2 | 140 | B47 D20A | 7.2015- | Electr. energy management Battery replacement | 2F
320 d Touring xDrive | 2 | 140 | B47 D20A | 7.2015- | Driver information Audio operating element | 4B
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery replacement | 2F
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Console switch module | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | System overview System overview | 30
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 5A
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Info display | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Telephone | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio | 4B
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Airbag AB | 4H
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Electr. energy management Battery replacement | 2F
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Antenna amplifier | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Airbag AB | 4H
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management EKP control | 5A
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Telephone | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Heater/air conditioner Manual air conditioner | 5A
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 1H
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Console switch module | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Rain/light sensor | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Console switch module | 42
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | System overview System overview | 30
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Parking aid Park Distance Control (PDC) | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management Automatic start/stop | 3B
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information TV tuner | 28
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Navigation system | 4B
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 4B
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Electr. energy management Battery replacement | 2F
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Manual air conditioner | 5A
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Trailer attachment recognition | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Ring bus diagnosis | 22
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Navigation system | 4B
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio gateway | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 1H
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Engine management EKP control | 5A
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Console switch module | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Passenger side central electronics | 4B
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio gateway | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 4B
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Diagnosis/bus systems Gateway | 4H
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Service Service display | 1Q
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio | 4B
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | System overview System overview | 30
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Info display | 57
320 d Touring xDrive | 2 | 135 | N47 D20C | 3.2013- | Driver information Audio operating element | 4B
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information TV tuner | 28
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 57
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 01
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Service Service display | 1Q
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 4B
320 d Touring xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 5A
320 d Touring xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Antenna amplifier | 57


DVD 2019/1:PKW:BMW:320 d xDrive

BMW 320 d xDrive

320 d xDrive | 2 | 140 | B47 D20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
320 d xDrive | 2 | 140 | B47 D20A | 7.2015- | Driver information Audio operating element | 4B
320 d xDrive | 2 | 140 | B47 D20A | 7.2015- | System overview System overview | 30
320 d xDrive | 2 | 140 | B47 D20A | 7.2015- | Electr. energy management Battery replacement | 2F
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Navigation system | 4B
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Diagnosis/bus systems Gateway | 4H
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 5A
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Antenna amplifier | 57
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Airbag AB | 4H
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio operating element | 4B
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio gateway | 57
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 5A
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | Electr. energy management Battery replacement | 2F
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 4B
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Info display | 57
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Console switch module | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | System overview System overview | 30
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 4B
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 57
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 1H
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Antenna amplifier | 57
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Service Service display | 1Q
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Rain/light sensor | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio | 4B
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Heater/air conditioner Manual air conditioner | 5A
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Telephone | 57
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Ring bus diagnosis | 22
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio | 4B
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information TV tuner | 28
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Service Service display | 1Q
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | System overview System overview | 30
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Passenger side central electronics | 4B
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Navigation system | 4B
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 01
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 57
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 57
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management Automatic start/stop | 3B
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Parking aid Park Distance Control (PDC) | 57
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information TV tuner | 28
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery replacement | 2F
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Electr. energy management Battery replacement | 2F
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Console switch module | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Audio gateway | 57
320 d xDrive | 2 | 135 | N47 D20C | 7.2012- | System overview System overview | 30
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 57
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Console switch module | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Engine management EKP control | 5A
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 4B
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Telephone | 57
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management EKP control | 5A
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Driver information Console switch module | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 1H
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 57
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Trailer attachment recognition | 42
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Airbag AB | 4H
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Manual air conditioner | 5A
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 57
320 d xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Info display | 57
320 d xDrive | 2 | 120 | N47 D20C | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42


DVD 2019/1:PKW:BMW:325 i Touring xDrive

BMW 325 i Touring xDrive

325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Electr. energy management Battery replacement | 2F
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Anti-theft device Access system/immobilizer | 1H
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Central electronics Driver side central electronics | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Info display | 57
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Engine management MSV | 57
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Transmission control 6-speed automatic transmission | 5A
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Audio operating element | 57
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Ring bus diagnosis | 22
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Convenience electronics Rain/light sensor | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Convenience electronics Trailer attachment recognition | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | System overview System overview | 30
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Engine management EKP control | 5A
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Airbag AB | 4H
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Central electronics Driver side central electronics | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Parking aid Park Distance Control (PDC) | 57
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Convenience electronics Park Distance Control (PDC) | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Convenience electronics Roof operating unit | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Console switch module | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Audio gateway | 57
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Convenience electronics Roof operating unit | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Convenience electronics Electronic ignition lock EZS | 1H
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Navigation system | 4B
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Audio gateway | 57
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information TV tuner | 28
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Audio operating element | 4B
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Antenna amplifier | 57
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Heater/air conditioner Manual air conditioner | 5A
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Console switch module | 42
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 01
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Service Service display | 1Q
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Central electronics Passenger side central electronics | 4B
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Audio | 4B
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Driver information Telephone | 57
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Transmission control 6-speed automatic transmission | 57
325 i Touring xDrive | 2,5 | 160 | N52 B25A | 9.2008-8.2011 | Engine management Automatic start/stop | 3B
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Telephone | 57
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Electr. energy management Battery replacement | 2F
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 57
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Console switch module | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 4B
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information TV tuner | 28
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Navigation system | 4B
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio | 4B
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Engine management EKP control | 5A
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Airbag AB | 4H
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Console switch module | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio gateway | 57
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 4B
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Service Service display | 1Q
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | System overview System overview | 30
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Engine management Automatic start/stop | 3B
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Antenna amplifier | 57
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Info display | 57
325 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio gateway | 57


DVD 2019/1:PKW:BMW:325 i xDrive

BMW 325 i xDrive

325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Convenience electronics Electronic ignition lock EZS | 1H
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Anti-theft device Access system/immobilizer | 1H
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Audio | 4B
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driving safety system ESP Electronic stability program ESP | 4G
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Central electronics Driver side central electronics | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information TV tuner | 28
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Audio operating element | 57
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Console switch module | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Convenience electronics Park Distance Control (PDC) | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Audio gateway | 57
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Engine management Automatic start/stop | 3B
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Info display | 57
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Console switch module | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Convenience electronics Trailer attachment recognition | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Service Service display | 1Q
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Engine management EKP control | 5A
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Convenience electronics Roof operating unit | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Antenna amplifier | 57
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | System overview System overview | 30
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Engine management MSV | 57
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Electr. energy management Battery replacement | 2F
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Convenience electronics Roof operating unit | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Audio operating element | 4B
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Central electronics Driver side central electronics | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Central electronics Passenger side central electronics | 4B
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Parking aid Park Distance Control (PDC) | 57
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Airbag AB | 4H
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Audio gateway | 57
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Telephone | 57
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Transmission control 6-speed automatic transmission | 57
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Transmission control 6-speed automatic transmission | 5A
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Convenience electronics Rain/light sensor | 42
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 01
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Ring bus diagnosis | 22
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Heater/air conditioner Manual air conditioner | 5A
325 i xDrive | 2,5 | 160 | N52 B25A | 9.2008-10.2011 | Driver information Navigation system | 4B
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information TV tuner | 28
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Console switch module | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Telephone | 57
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 4B
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 4B
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio gateway | 57
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 57
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Service Service display | 1Q
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio | 4B
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | System overview System overview | 30
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Antenna amplifier | 57
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Info display | 57
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Engine management Automatic start/stop | 3B
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Airbag AB | 4H
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Navigation system | 4B
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio gateway | 57
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Electr. energy management Battery replacement | 2F
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Console switch module | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
325 i xDrive | 3 | 160 | N53 B30A | 9.2008- | Engine management EKP control | 5A


DVD 2019/1:PKW:BMW:328 i xDrive

BMW 328 i xDrive

328 i xDrive | 2 | 0 | N20 B20A | 9.2015- | System overview System overview | 30
328 i xDrive | 2 | 0 | N20 B20A | 9.2015- | Driver information Audio operating element | 4B
328 i xDrive | 2 | 0 | N20 B20A | 9.2015- | Diagnosis/bus systems Gateway | 4H
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Driver information Audio operating element | 4B
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Diagnosis/bus systems Gateway | 4H
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | System overview System overview | 30
328 i xDrive | 2 | 180 | N20 B20A | 7.2012- | Electr. energy management Battery replacement | 2F
328 i xDrive | 2 | 0 | N20 B20A | 9.2015- | Electr. energy management Battery replacement | 2F
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio operating element | 57
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Central electronics Passenger side central electronics | 4B
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | System overview System overview | 30
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Diagnosis/bus systems Gateway | 4H
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Navigation system | 4B
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information TV tuner | 28
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Console switch module | 42
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Electr. energy management Battery replacement | 2F
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Engine management Automatic start/stop | 3B
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Airbag AB | 4H
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Service Service display | 1Q
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Info display | 57
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio gateway | 57
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Console switch module | 42
328 i xDrive | 3 | 0 | N51 B30A | 9.2012- | Driver information Audio operating element | 4B
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Telephone | 57
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio | 4B
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio gateway | 57
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Antenna amplifier | 57
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | System overview System overview | 30
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Engine management EKP control | 5A
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Electr. energy management Battery replacement | 2F
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio operating element | 4B
328 i xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management EKP control | 5A
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Console switch module | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio operating element | 57
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio operating element | 4B
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio | 4B
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Info display | 57
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Navigation system | 4B
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Service Service display | 1Q
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio gateway | 57
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management Automatic start/stop | 3B
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Airbag AB | 4H
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Antenna amplifier | 57
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Passenger side central electronics | 4B
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information TV tuner | 28
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Electr. energy management Battery replacement | 2F
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Telephone | 57
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | System overview System overview | 30
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Console switch module | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management MSV | 57
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
328 i xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio gateway | 57


DVD 2019/1:PKW:BMW:330 d Touring xDrive

BMW 330 d Touring xDrive

330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Navigation system | 4B
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery replacement | 2F
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Service Service display | 1Q
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 57
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 57
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Engine management Automatic start/stop | 3B
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 57
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Driver information Audio operating element | 4B
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Engine management EKP control | 5A
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio | 4B
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 4B
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information TV tuner | 28
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 57
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Telephone | 57
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Electr. energy management Battery replacement | 2F
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | System overview System overview | 30
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
330 d Touring xDrive | 3 | 190 | N57 D30A | 3.2013- | Diagnosis/bus systems Gateway | 4H
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 4B
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | System overview System overview | 30
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Antenna amplifier | 57
330 d Touring xDrive | 3 | 180 | N57 D30A | 9.2008- | Airbag AB | 4H


DVD 2019/1:PKW:BMW:330 d xDrive

BMW 330 d xDrive

330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 4B
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Diagnosis/bus systems Gateway | 4H
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 57
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery replacement | 2F
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 57
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | System overview System overview | 30
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Electr. energy management Battery replacement | 2F
330 d xDrive | 3 | 190 | N57 D30A | 3.2013- | Driver information Audio operating element | 4B
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio | 4B
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Telephone | 57
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 57
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 57
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Service Service display | 1Q
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Antenna amplifier | 57
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Engine management Automatic start/stop | 3B
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Airbag AB | 4H
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information TV tuner | 28
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 4B
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Engine management EKP control | 5A
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Navigation system | 4B
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | System overview System overview | 30
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H


DVD 2019/1:PKW:BMW:330 i xDrive

BMW 330 i xDrive

330 i xDrive | 2 | 183 | B46B20O0 | 9.2016- | Electr. energy management Battery replacement | 2F
330 i xDrive | 2 | 183 | B46B20O0 | 9.2016- | Driver information Audio operating element | 4B
330 i xDrive | 2 | 183 | B46B20O0 | 9.2016- | Diagnosis/bus systems Gateway | 4H
330 i xDrive | 2 | 183 | B46B20O0 | 9.2016- | System overview System overview | 30
330 i xDrive | 2 | 185 | B48 B20B | 7.2015- | Driver information Audio operating element | 4B
330 i xDrive | 2 | 185 | B48 B20B | 7.2015- | System overview System overview | 30
330 i xDrive | 2 | 185 | B48 B20B | 7.2015- | Electr. energy management Battery replacement | 2F
330 i xDrive | 2 | 185 | B48 B20B | 7.2015- | Diagnosis/bus systems Gateway | 4H
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 4B
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio | 4B
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information TV tuner | 28
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio gateway | 57
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Antenna amplifier | 57
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Navigation system | 4B
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Airbag AB | 4H
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Console switch module | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 4B
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Engine management EKP control | 5A
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 57
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Engine management Automatic start/stop | 3B
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Console switch module | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | System overview System overview | 30
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Info display | 57
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio gateway | 57
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Telephone | 57
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Electr. energy management Battery replacement | 2F
330 i xDrive | 3 | 200 | N53 B30A | 9.2008- | Service Service display | 1Q


DVD 2019/1:PKW:BMW:335 i xDrive

BMW 335 i xDrive

335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 57
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Manual air conditioner | 5A
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Info display | 57
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Antenna amplifier | 57
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 2F
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | System overview System overview | 30
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 4B
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management EKP control | 5A
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Telephone | 57
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 1H
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Service Service display | 1Q
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information TV tuner | 28
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio | 4B
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Navigation system | 4B
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag AB | 4H
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 57
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 5A
335 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Passenger side central electronics | 4B
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 57
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Electr. energy management Battery replacement | 2F
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 57
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Airbag AB | 4H
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 4B
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery replacement | 2F
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 5A
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management EKP control | 5A
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 5A
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information TV tuner | 28
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Info display | 57
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Trailer attachment recognition | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 57
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Service Service display | 1Q
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Console switch module | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 1H
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Ring bus diagnosis | 22
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 01
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Navigation system | 4B
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | System overview System overview | 30
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | System overview System overview | 30
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio | 4B
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Antenna amplifier | 57
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management Automatic start/stop | 3B
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Telephone | 57
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Console switch module | 42
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Driver information Audio operating element | 4B
335 i xDrive | 3 | 225 | N55 B30A | 7.2012- | Diagnosis/bus systems Gateway | 4H
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 4B
335 i xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 57


DVD 2019/1:PKW:BMW:525 d Touring xDrive

BMW 525 d Touring xDrive

525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driver information Console switch module | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Roof operating unit | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Running gear/steering Dynamic Drive Control | 57
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Running gear/steering Level control | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Diagnosis/bus systems Gateway | 22
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driver information Antenna amplifier | 57
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driver information Ring bus diagnosis | 22
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Electronic ignition lock EZS | 1H
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Running gear/steering Level control | 03
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driver information Info display | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag Left B-pillar control unit | 85
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driver information Console switch module | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Transmission control Selector lever module | 4B
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driver information Audio gateway | 57
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driver information Navigation system | 4B
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Engine management EKP control | 5A
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Electr. energy management Battery replacement | 2F
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driver information Telephone | 57
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | System overview System overview | 30
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 57
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Electr. energy management Battery management EBM | 47
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driver information Audio operating element | 57
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag SGMS | 85
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Lower control panel | 57
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driver information Audio | 4B
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driver information Audio gateway | 57
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 31
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Service Service display | 1Q
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag Driver side door control unit | 85
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag Vehicle center control unit | 85
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Running gear/steering Dynamic Drive Control | 57
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Engine management EDC 16 C(P) | 4B
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Trailer attachment recognition | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Anti-theft device Access system/immobilizer | 1H
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag Front passenger side door control unit | 85
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Electr. energy management Battery management EBM | 30
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Lower control panel | 44
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Airbag Right B-pillar control unit | 85
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Roof operating unit | 5A
525 d Touring xDrive | 3 | 145 | 30 6D 3 | 9.2008-8.2010 | Driver information Audio operating element | 4B
525 d Touring xDrive | 2 | 155 | N47 D20D | 9.2011-2.2017 | Airbag ACSM | 57
525 d Touring xDrive | 2 | 155 | N47 D20D | 9.2011-2.2017 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
525 d Touring xDrive | 2 | 155 | N47 D20D | 9.2011-2.2017 | Diagnosis/bus systems Gateway | 4H
525 d Touring xDrive | 2 | 155 | N47 D20D | 9.2011-2.2017 | Driver information Telephone | 57
525 d Touring xDrive | 2 | 155 | N47 D20D | 9.2011-2.2017 | System overview System overview | 30
525 d Touring xDrive | 2 | 155 | N47 D20D | 9.2011-2.2017 | Electr. energy management Battery replacement | 2F
525 d Touring xDrive | 2 | 155 | N47 D20D | 9.2011-2.2017 | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BMW:525 d xDrive

BMW 525 d xDrive

525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driver information Console switch module | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Electr. energy management Battery management EBM | 30
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Airbag Front passenger side door control unit | 85
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Electr. energy management Battery management EBM | 47
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 57
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | System overview System overview | 30
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Lower control panel | 57
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Electr. energy management Battery replacement | 2F
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Airbag SGMS | 85
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driver information Audio | 4B
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driver information Info display | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Roof operating unit | 5A
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Airbag Driver side door control unit | 85
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driver information Audio operating element | 57
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Transmission control Selector lever module | 4B
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driver information Audio gateway | 57
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driver information Telephone | 57
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Service Service display | 1Q
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Running gear/steering Level control | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driver information Navigation system | 4B
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Engine management EKP control | 5A
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Running gear/steering Level control | 03
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driver information Audio operating element | 4B
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Diagnosis/bus systems Gateway | 22
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 31
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driver information Console switch module | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driver information Antenna amplifier | 57
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Driver information Audio gateway | 57
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 1H
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Lower control panel | 44
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Engine management EDC 16 C(P) | 4B
525 d xDrive | 3 | 145 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Central electronics Passenger side central electronics | 57
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Electr. energy management Battery replacement | 2F
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Diagnosis/bus systems Gateway | 4H
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | System overview System overview | 30
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Driver information Telephone | 57
525 d xDrive | 2 | 160 | N47 D20D | 9.2011- | Airbag ACSM | 57


DVD 2019/1:PKW:BMW:525 i Touring xDrive

BMW 525 i Touring xDrive

525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Convenience electronics Lower control panel | 57
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driver information Audio operating element | 57
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Running gear/steering Level control | 03
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Convenience electronics Roof operating unit | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driver information Console switch module | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driver information Ring bus diagnosis | 22
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driver information Audio gateway | 57
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driver information Audio | 4B
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | System overview System overview | 30
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driver information Telephone | 57
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Transmission control Selector lever module | 4B
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Running gear/steering Dynamic Drive Control | 57
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driver information Info display | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag SGMS | 85
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Running gear/steering Level control | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Anti-theft device Access system/immobilizer | 1H
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driver information Antenna amplifier | 57
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Convenience electronics Electronic ignition lock EZS | 1H
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Running gear/steering Dynamic Drive Control | 57
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag Driver side door control unit | 85
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Electr. energy management Battery replacement | 2F
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag Left B-pillar control unit | 85
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag Right B-pillar control unit | 85
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Service Service display | 1Q
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Electr. energy management Battery management EBM | 30
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Convenience electronics Trailer attachment recognition | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Convenience electronics Roof operating unit | 5A
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driver information Console switch module | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Diagnosis/bus systems Gateway | 22
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag Front passenger side door control unit | 85
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Electr. energy management Battery management EBM | 47
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 31
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driver information Audio operating element | 4B
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Engine management EKP control | 5A
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 57
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Airbag Vehicle center control unit | 85
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Convenience electronics Lower control panel | 44
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driver information Navigation system | 4B
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Driver information Audio gateway | 57
525 i Touring xDrive | 3 | 160 | N53 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42


DVD 2019/1:PKW:BMW:525 i xDrive

BMW 525 i xDrive

525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 5A
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Convenience electronics Lower control panel | 57
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 31
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Engine management EKP control | 5A
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Airbag Driver side door control unit | 85
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Telephone | 57
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | System overview System overview | 30
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Convenience electronics Lower control panel | 44
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Audio operating element | 57
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Audio operating element | 4B
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Antenna amplifier | 57
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Electr. energy management Battery management EBM | 47
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Airbag Front passenger side door control unit | 85
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Running gear/steering Level control | 03
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 2F
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Transmission control Selector lever module | 4B
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Info display | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Service Service display | 1Q
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Running gear/steering Level control | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 57
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Electr. energy management Battery management EBM | 30
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 1H
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Diagnosis/bus systems Gateway | 22
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Airbag SGMS | 85
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Navigation system | 4B
525 i xDrive | 3 | 160 | N53 B30A | 9.2008-2.2010 | Driver information Audio | 4B


DVD 2019/1:PKW:BMW:528 i xDrive

BMW 528 i xDrive

528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | System overview System overview | 30
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Diagnosis/bus systems Gateway | 4H
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Airbag ACSM | 57
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Telephone | 57
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 2F
528 i xDrive | 2 | 180 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Convenience electronics Lower control panel | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driver information Telephone | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Running gear/steering Level control | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 31
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Airbag Front passenger side door control unit | 85
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driver information Info display | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Electr. energy management Battery management EBM | 30
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Service Service display | 1Q
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Engine management EKP control | 5A
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Running gear/steering Level control | 03
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Transmission control Selector lever module | 4B
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driver information Antenna amplifier | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 5A
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Convenience electronics Lower control panel | 44
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driver information Audio operating element | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Engine management MSV | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Airbag Driver side door control unit | 85
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Airbag SGMS | 85
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | System overview System overview | 30
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driver information Navigation system | 4B
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driver information Audio | 4B
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driver information Audio operating element | 4B
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Diagnosis/bus systems Gateway | 22
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 1H
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Electr. energy management Battery management EBM | 47
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
528 i xDrive | 3 | 172 | N52 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:530 d Touring xDrive

BMW 530 d Touring xDrive

530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driver information Info display | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Lower control panel | 57
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Engine management EKP control | 5A
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driver information Audio operating element | 4B
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Running gear/steering Level control | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Diagnosis/bus systems Gateway | 22
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driver information Audio gateway | 57
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Roof operating unit | 5A
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Transmission control Selector lever module | 4B
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driver information Navigation system | 4B
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Electr. energy management Battery management EBM | 30
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driver information Console switch module | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Roof operating unit | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driver information Ring bus diagnosis | 22
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Anti-theft device Access system/immobilizer | 1H
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driver information Audio gateway | 57
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Service Service display | 1Q
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Electronic ignition lock EZS | 1H
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driver information Audio operating element | 57
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Running gear/steering Dynamic Drive Control | 57
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Trailer attachment recognition | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag Front passenger side door control unit | 85
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Electr. energy management Battery management EBM | 47
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Electr. energy management Battery replacement | 2F
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Running gear/steering Level control | 03
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Lower control panel | 44
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag Driver side door control unit | 85
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag Vehicle center control unit | 85
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driver information Console switch module | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driver information Audio | 4B
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driver information Antenna amplifier | 57
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag Right B-pillar control unit | 85
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag Left B-pillar control unit | 85
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Running gear/steering Dynamic Drive Control | 57
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 57
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | System overview System overview | 30
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Engine management EDC 16 C(P) | 4B
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 31
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Driver information Telephone | 57
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
530 d Touring xDrive | 3 | 173 | 30 6D 3 | 9.2008-8.2010 | Airbag SGMS | 85
530 d Touring xDrive | 3 | 195 | B57 D30A | 6.2017- | System overview System overview | 30
530 d Touring xDrive | 3 | 195 | B57 D30A | 6.2017- | Diagnosis/bus systems Gateway | 4H
530 d Touring xDrive | 3 | 195 | B57 D30A | 6.2017- | Electr. energy management Battery replacement | 2F
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Telephone | 57
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Electr. energy management Battery replacement | 2F
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Central electronics Passenger side central electronics | 57
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Diagnosis/bus systems Gateway | 4H
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Airbag ACSM | 57
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | System overview System overview | 30
530 d Touring xDrive | 3 | 190 | N57 D30A | 3.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:BMW:530 d xDrive

BMW 530 d xDrive

530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 57
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Diagnosis/bus systems Gateway | 22
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driver information Audio gateway | 57
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driver information Audio | 4B
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Service Service display | 1Q
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Airbag Driver side door control unit | 85
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Airbag Front passenger side door control unit | 85
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driver information Console switch module | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Lower control panel | 44
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driver information Audio operating element | 57
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Transmission control Selector lever module | 4B
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 1H
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Electr. energy management Battery management EBM | 47
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Lower control panel | 57
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Electr. energy management Battery replacement | 2F
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Running gear/steering Level control | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driver information Audio gateway | 57
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 31
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | System overview System overview | 30
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Electr. energy management Battery management EBM | 30
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driver information Telephone | 57
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Engine management EKP control | 5A
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driver information Antenna amplifier | 57
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Airbag SGMS | 85
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driver information Navigation system | 4B
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Running gear/steering Level control | 03
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driver information Audio operating element | 4B
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driver information Console switch module | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Engine management EDC 16 C(P) | 4B
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Driver information Info display | 42
530 d xDrive | 3 | 173 | 30 6D 3 | 9.2008-2.2010 | Convenience electronics Roof operating unit | 5A
530 d xDrive | 3 | 195 | B57 D30A | 2.2017- | Electr. energy management Battery replacement | 2F
530 d xDrive | 3 | 195 | B57 D30A | 2.2017- | Diagnosis/bus systems Gateway | 4H
530 d xDrive | 3 | 195 | B57 D30A | 2.2017- | System overview System overview | 30
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Central electronics Passenger side central electronics | 57
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Electr. energy management Battery replacement | 2F
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Diagnosis/bus systems Gateway | 4H
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | System overview System overview | 30
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Airbag ACSM | 57
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Driver information Telephone | 57
530 d xDrive | 3 | 190 | N57 D30A | 3.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:BMW:530 i Touring xDrive

BMW 530 i Touring xDrive

530 i Touring xDrive | 2 | 185 | B48 B20B | 6.2018- | System overview System overview | 30
530 i Touring xDrive | 2 | 185 | B48 B20B | 6.2017- | Electr. energy management Battery replacement | 2F
530 i Touring xDrive | 2 | 185 | B48 B20B | 6.2018- | Diagnosis/bus systems Gateway | 4H
530 i Touring xDrive | 2 | 185 | B48 B20B | 6.2017- | Diagnosis/bus systems Gateway | 4H
530 i Touring xDrive | 2 | 185 | B48 B20B | 6.2018- | Electr. energy management Battery replacement | 2F
530 i Touring xDrive | 2 | 185 | B48 B20B | 6.2017- | System overview System overview | 30
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Convenience electronics Electronic ignition lock EZS | 1H
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Transmission control 6-speed automatic transmission | 57
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Diagnosis/bus systems Gateway | 22
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag Front passenger side door control unit | 85
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | System overview System overview | 30
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag Driver side door control unit | 85
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Parking aid Park Distance Control (PDC) | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag Vehicle center control unit | 85
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Engine management Automatic start/stop | 3B
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driver information Ring bus diagnosis | 22
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driver information Info display | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Engine management MSV | 57
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Convenience electronics Roof operating unit | 5A
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driver information Audio gateway | 57
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Service Service display | 1Q
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Heater/air conditioner Automatic A/C | 57
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Transmission control Selector lever module | 4B
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Convenience electronics Rain/light sensor | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Convenience electronics Trailer attachment recognition | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driver information Antenna amplifier | 57
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driver information Navigation system | 4B
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Running gear/steering Dynamic Drive Control | 57
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Convenience electronics Roof operating unit | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Running gear/steering Level control | 03
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driver information Audio gateway | 57
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Running gear/steering Level control | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driver information Console switch module | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Convenience electronics Lower control panel | 57
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Heater/air conditioner Automatic A/C | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag Left B-pillar control unit | 85
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Engine management EKP control | 5A
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Convenience electronics Rain/light sensor | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Electr. energy management Battery management EBM | 47
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag Right B-pillar control unit | 85
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Anti-theft device Access system/immobilizer | 1H
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driver information Console switch module | 42
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Running gear/steering Dynamic Drive Control | 57
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Airbag SGMS | 85
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Convenience electronics Lower control panel | 44
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driver information Audio operating element | 4B
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Electr. energy management Battery replacement | 2F
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Electr. energy management Battery management EBM | 30
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Convenience electronics Rain/light sensor | 31
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driver information Telephone | 57
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driver information Audio | 4B
530 i Touring xDrive | 3 | 190 | N52 B30A | 9.2008-3.2010 | Driver information Audio operating element | 57
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Convenience electronics Roof operating unit | 5A
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driver information Telephone | 57
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Running gear/steering Dynamic Drive Control | 57
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driver information Console switch module | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag Left B-pillar control unit | 85
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag Front passenger side door control unit | 85
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driver information Audio operating element | 4B
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Running gear/steering Dynamic Drive Control | 57
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driver information Ring bus diagnosis | 22
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Convenience electronics Trailer attachment recognition | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driver information Audio operating element | 57
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag Right B-pillar control unit | 85
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Diagnosis/bus systems Gateway | 22
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driver information Audio | 4B
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 31
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driver information Navigation system | 4B
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag SGMS | 85
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag Driver side door control unit | 85
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Engine management EKP control | 5A
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Convenience electronics Electronic ignition lock EZS | 1H
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Convenience electronics Lower control panel | 44
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | System overview System overview | 30
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driver information Audio gateway | 57
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Running gear/steering Level control | 03
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Electr. energy management Battery management EBM | 47
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Airbag Vehicle center control unit | 85
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Electr. energy management Battery management EBM | 30
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Service Service display | 1Q
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driver information Info display | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Convenience electronics Roof operating unit | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Transmission control Selector lever module | 4B
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driver information Antenna amplifier | 57
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Electr. energy management Battery replacement | 2F
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driver information Console switch module | 42
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Convenience electronics Lower control panel | 57
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Driver information Audio gateway | 57
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Anti-theft device Access system/immobilizer | 1H
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 57
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008-8.2010 | Running gear/steering Level control | 42


DVD 2019/1:PKW:BMW:530 i xDrive

BMW 530 i xDrive

530 i xDrive | 2 | 183 | B46B20O0 | 2.2017- | Diagnosis/bus systems Gateway | 4H
530 i xDrive | 2 | 183 | B46B20O0 | 2.2017- | System overview System overview | 30
530 i xDrive | 2 | 183 | B46B20O0 | 2.2017- | Electr. energy management Battery replacement | 2F
530 i xDrive | 2 | 185 | B48 B20B | 6.2018- | Diagnosis/bus systems Gateway | 4H
530 i xDrive | 2 | 185 | B48 B20B | 2.2017- | System overview System overview | 30
530 i xDrive | 2 | 185 | B48 B20B | 2.2017- | Electr. energy management Battery replacement | 2F
530 i xDrive | 2 | 185 | B48 B20B | 6.2018- | Electr. energy management Battery replacement | 2F
530 i xDrive | 2 | 185 | B48 B20B | 6.2018- | System overview System overview | 30
530 i xDrive | 2 | 185 | B48 B20B | 2.2017- | Diagnosis/bus systems Gateway | 4H
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Airbag SGMS | 85
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Audio operating element | 4B
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Telephone | 57
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Convenience electronics Lower control panel | 44
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 2F
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 5A
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 57
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Navigation system | 4B
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Antenna amplifier | 57
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Running gear/steering Level control | 03
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Info display | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 1H
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Audio | 4B
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Electr. energy management Battery management EBM | 47
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Engine management EKP control | 5A
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 31
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Convenience electronics Lower control panel | 57
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Engine management MSV | 57
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Diagnosis/bus systems Gateway | 22
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Audio operating element | 57
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Running gear/steering Level control | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Airbag Driver side door control unit | 85
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | System overview System overview | 30
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Airbag Front passenger side door control unit | 85
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Transmission control Selector lever module | 4B
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Service Service display | 1Q
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Electr. energy management Battery management EBM | 30
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 i xDrive | 3 | 190 | N52 B30A | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Transmission control Selector lever module | 4B
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Convenience electronics Lower control panel | 57
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Audio operating element | 57
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Telephone | 57
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 31
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Airbag Driver side door control unit | 85
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Electr. energy management Battery management EBM | 30
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 57
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Running gear/steering Level control | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Navigation system | 4B
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Electr. energy management Battery management EBM | 47
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Engine management EKP control | 5A
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Audio operating element | 4B
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Audio | 4B
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Service Service display | 1Q
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Info display | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Diagnosis/bus systems Gateway | 22
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Convenience electronics Lower control panel | 44
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Running gear/steering Level control | 03
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | System overview System overview | 30
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Airbag SGMS | 85
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 5A
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Antenna amplifier | 57
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 2F
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 1H
530 i xDrive | 3 | 200 | N53 B30A | 9.2008-2.2010 | Airbag Front passenger side door control unit | 85


DVD 2019/1:PKW:BMW:535 i Touring xDrive

BMW 535 i Touring xDrive

535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Convenience electronics Roof operating unit | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Running gear/steering Dynamic Drive Control | 57
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 31
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Convenience electronics Electronic ignition lock EZS | 1H
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Convenience electronics Trailer attachment recognition | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag Vehicle center control unit | 85
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Service Service display | 1Q
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driver information Console switch module | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driver information Audio operating element | 57
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driver information Navigation system | 4B
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Anti-theft device Access system/immobilizer | 1H
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driver information Audio operating element | 4B
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driver information Antenna amplifier | 57
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 57
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driver information Audio gateway | 57
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driver information Console switch module | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Running gear/steering Dynamic Drive Control | 57
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Running gear/steering Level control | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driver information Audio gateway | 57
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Diagnosis/bus systems Gateway | 22
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag Left B-pillar control unit | 85
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driver information Telephone | 57
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag Front passenger side door control unit | 85
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driver information Info display | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag Right B-pillar control unit | 85
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag Driver side door control unit | 85
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | System overview System overview | 30
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Convenience electronics Lower control panel | 44
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driver information Ring bus diagnosis | 22
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Airbag SGMS | 85
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Running gear/steering Level control | 03
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Convenience electronics Lower control panel | 57
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Convenience electronics Roof operating unit | 5A
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Engine management EKP control | 5A
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Driver information Audio | 4B
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Electr. energy management Battery management EBM | 47
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Transmission control Selector lever module | 4B
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Electr. energy management Battery replacement | 2F
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Electr. energy management Battery management EBM | 30
535 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | System overview System overview | 30
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Diagnosis/bus systems Gateway | 4H
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Driver information Telephone | 57
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Electr. energy management Battery replacement | 2F
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Airbag ACSM | 57
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Central electronics Passenger side central electronics | 57
535 i Touring xDrive | 3 | 225 | N55 B30A | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:BMW:535 i xDrive

BMW 535 i xDrive

535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag SGMS | 85
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Navigation system | 4B
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 57
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio | 4B
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | System overview System overview | 30
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag Front passenger side door control unit | 85
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 4B
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag Driver side door control unit | 85
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Running gear/steering Dynamic Drive Control | 57
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag Left B-pillar control unit | 85
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 31
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Info display | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 5A
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag Vehicle center control unit | 85
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electr. energy management Battery management EBM | 30
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag Right B-pillar control unit | 85
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Telephone | 57
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Antenna amplifier | 57
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 2F
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Lower control panel | 44
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Automatic A/C | 57
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management EKP control | 5A
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control Selector lever module | 4B
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Running gear/steering Level control | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Diagnosis/bus systems Gateway | 22
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electr. energy management Battery management EBM | 47
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 1H
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Service Service display | 1Q
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Running gear/steering Level control | 03
535 i xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Lower control panel | 57
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Airbag ACSM | 57
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Diagnosis/bus systems Gateway | 4H
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Electr. energy management Battery replacement | 2F
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Telephone | 57
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | Central electronics Passenger side central electronics | 57
535 i xDrive | 3 | 225 | N55 B30A | 9.2010- | System overview System overview | 30


DVD 2019/1:PKW:DODGE:Grand Caravan 3.3 4x4

DODGE Grand Caravan 3.3 4x4

Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Rear left door control unit | 05
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Engine management SBEC | 05
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Central electronics Front central electronics | 42
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Hands-free unit | 57
Grand Caravan 3.3 4x4 | 3,3 | 118 | EGA | 9.1996-8.2000 | Airbag AB | 26
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag AB | 26
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag SIACM | 22
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag AB | 77
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Rear lid control unit | 4K
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag SIACM | 22
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Anti-lock braking system ABS | 4E
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag Seat occupied sensor | 1H
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Engine management NGC | 30
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Instrumentation Instrument cluster | 4F
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Rear right door control unit | 05
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Driver information Info display | 4F
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Heater/air conditioner Air conditioner | 43
Grand Caravan 3.3 4x4 | 3,3 | 118 | EGA | 9.1996-8.2000 | Engine management SBEC | 05
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 58
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Traction control system ABS/ASR | 4D
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Central electronics ZE | 47
Grand Caravan 3.3 4x4 | 3,3 | 118 | EGA | 9.1996-8.2000 | Airbag AB | 26
Grand Caravan 3.3 4x4 | 3,3 | 134 | EGA | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Minyi 0.8i

HAFEI (SONGHUAJIANG) Minyi 0.8i

Minyi 0.8i | 0,8 | 29 | DA462Q | 1.2005- | Engine management Motronic M | 42


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Minyi 1.0i II

HAFEI (SONGHUAJIANG) Minyi 1.0i II

Minyi 1.0i II | 1 | 44 | DA465QA | 1.2008- | Engine management Motronic ME | 40
Minyi 1.0i II | 1 | 44 | DA465QA | 1.2008- | Engine management Motronic M | 42


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Minyi 1.3i II

HAFEI (SONGHUAJIANG) Minyi 1.3i II

Minyi 1.3i II | 1,3 | 58 | DA471QLR | 1.2006- | Engine management Motronic M | 42


DVD 2019/1:PKW:HONGQI:Red Flag 2.2

HONGQI Red Flag 2.2

Red Flag 2.2 | 2,2 | 76 | CA488-3B2 | 9.1995-12.1998 | Anti-lock braking system ABS | 42
Red Flag 2.2 | 2,2 | 76 | CA488-3B2 | 9.1995-12.1998 | Airbag AB | 22


DVD 2019/1:PKW:HONGQI:Red Flag 2.2i E

HONGQI Red Flag 2.2i E

Red Flag 2.2i E | 2,2 | 76 | CA488-3B2 | 9.1995-12.1998 | Airbag AB | 22
Red Flag 2.2i E | 2,2 | 76 | CA488-3B2 | 9.1995-12.1998 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:HUAPU:Hysoon 1.5i AA

HUAPU Hysoon 1.5i AA

Hysoon 1.5i AA | 1,5 | 69 | MR479QA | 4.2005- | Anti-lock braking system ABS | 42
Hysoon 1.5i AA | 1,5 | 69 | MR479QA | 4.2005- | Diagnosis system OBD II | 12
Hysoon 1.5i AA | 1,5 | 69 | MR479QA | 4.2005- | Engine management Motronic M | 42
Hysoon 1.5i AA | 1,5 | 69 | MR479QA | 4.2005- | Engine management Motronic M | 42


DVD 2019/1:PKW:HUAPU:Hysoon 1.5i AB

HUAPU Hysoon 1.5i AB

Hysoon 1.5i AB | 1,5 | 69 | MR479QA | 3.2006- | Engine management Motronic M | 42
Hysoon 1.5i AB | 1,5 | 69 | MR479QA | 3.2006- | Anti-lock braking system ABS | 42
Hysoon 1.5i AB | 1,5 | 69 | MR479QA | 3.2006- | Engine management Motronic M | 42
Hysoon 1.5i AB | 1,5 | 69 | MR479QA | 3.2006- | Diagnosis system OBD II | 12


DVD 2019/1:PKW:HUAPU:Marindo 1.3i AA

HUAPU Marindo 1.3i AA

Marindo 1.3i AA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Anti-lock braking system ABS | 42
Marindo 1.3i AA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Engine management Motronic M | 42
Marindo 1.3i AA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Diagnosis system OBD II | 12
Marindo 1.3i AA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Engine management Motronic M | 42


DVD 2019/1:PKW:HUAPU:Marindo 1.3i MA

HUAPU Marindo 1.3i MA

Marindo 1.3i MA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Engine management Motronic M | 42
Marindo 1.3i MA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Anti-lock braking system ABS | 42
Marindo 1.3i MA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Engine management Motronic M | 42
Marindo 1.3i MA | 1,3 | 63 | JL479Q | 8.2005-1.2006 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:HUAPU:Marindo 1.5i MA

HUAPU Marindo 1.5i MA

Marindo 1.5i MA | 1,5 | 69 | JL479QA | 5.2007- | Engine management Motronic ME | 40
Marindo 1.5i MA | 1,5 | 69 | MR479QA | 1.2005- | Airbag AB | 22
Marindo 1.5i MA | 1,5 | 69 | MR479QA | 1.2005- | Diagnosis system OBD II | 12
Marindo 1.5i MA | 1,5 | 69 | MR479QA | 1.2005- | Engine management Motronic M | 42
Marindo 1.5i MA | 1,5 | 69 | MR479QA | 1.2005- | Anti-lock braking system ABS | 42
Marindo 1.5i MA | 1,5 | 69 | MR479QA | 1.2005- | Engine management Motronic M | 42


DVD 2019/1:PKW:JEEP:Liberty 3.7 4x4

JEEP Liberty 3.7 4x4

Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Central electronics ZE | 44
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Parking aid Park Distance Control (PDC) | 4B
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Front left door control unit | 42
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Hands-free unit | 4B
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Engine management NGC | 4C
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Central electronics ZE | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Instrumentation Instrument cluster | 4B
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Anti-lock braking system ABS | 4D
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Sun roof | 1H
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag Seat occupied sensor | 1H
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Transmission control GS | 4H
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Anti-theft device Anti-theft alarm system | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Driver side seat memory | 4B
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Airbag AB | 4C
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag AB | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Front right door control unit | 42
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Airbag AB | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Airbag Seat occupied sensor | 1H
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | System overview System overview | 22
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Convenience electronics Hands-free unit | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Engine management NGC | 4C
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Transmission control Transmission control | 4C
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag SIACM | 22
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Transmission control 4/5-speed automatic transmission | 4B
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 4F
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag AB TRW | 77
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Instrumentation Instrument cluster | 4B
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Driving safety system ESP Electronic stability program ESP | 47
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Driver information Info display | 85
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Convenience electronics Two-way radio control unit | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | 4WD electronics Four-wheel drive electronics | 42
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Engine management NGC | 30
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Instrumentation Instrument cluster | 4B
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Anti-lock braking system ABS | 4D
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag SIACM | 22
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Engine management NGC | 4C
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag AB TRW | 30
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | System overview System overview | 22
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Alarm system Anti-theft alarm system | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Convenience electronics Video module | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Engine management JTEC | 05
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 57
Liberty 3.7 4x4 | 3,7 | 157 | EKG | 9.2001-8.2007 | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:MERCEDES-BENZ:E 300

MERCEDES-BENZ E 300

E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Convenience electronics Pump for dynamic seats | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Airbag AB ORC | 30
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Convenience electronics Front right dynamic seat | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Transmission control 5-speed automatic transmission | 57
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Driver information Rear left display | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Diagnosis/bus systems Gateway | 22
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Parking aid Reversing camera | 1H
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Convenience electronics Rear seat heating | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Convenience electronics Electronic rear lid actuation | 57
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Driver information Central display | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Running gear/steering Adaptive suspension system | 05
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Driver information Central operating unit | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Running gear/steering Electric power steering | 4F
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Driver information Camera Surrounding | 57
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Running gear/steering Adaptive suspension system | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Electric drive control Electric drive control | 4B
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Engine management EKP control | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Convenience electronics Roof operating unit | 57
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Convenience electronics Front left door control unit | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Transmission control Automatic transmission, 7 gear | 1H
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Vehicle speed Adaptive cruise control | 1H
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Convenience electronics Steering column switch module | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Driver information Camera Surrounding | 57
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Service Service interval reset | 2F
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Central electronics Front central electronics | 5A
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Instrumentation Instrument cluster | 57
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Heater/air conditioner Heating/compressor control | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Vehicle speed Adaptive cruise control | 1H
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Parking aid Park Distance Control (PDC) | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Electric drive control Electric drive control | 57
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Convenience electronics Front right door control unit | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Convenience electronics Electronic ignition lock EZS | 4H
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Driver information Rear right display | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Lighting Adaptable xenon light, right | 57
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Convenience electronics Front left dynamic seat | 42
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Convenience electronics Roof operating unit | 57
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Lighting Adaptable xenon light, left | 57
E 300 | 3 | 0 | M 272.944 | 9.2009-8.2010 | Central electronics Rear central electronics | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Central electronics Front central electronics | 5A
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Komfortelektronik Elektronische Sitzheizung | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Vehicle speed Adaptive cruise control | 1H
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Lighting Adaptable xenon light, left | 57
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Electric drive control Electric drive control | 57
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Vehicle speed Adaptive cruise control | 1H
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Running gear/steering Adaptive suspension system | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Airbag AB ARMADA | 77
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Lighting Intelligent light system (ILS) VarioX | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Driver information Central display | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Lighting Adaptable xenon light, right | 57
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Vehicle speed Adaptive cruise control | 30
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Parking aid Park Distance Control (PDC) | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Diagnosis/bus systems Gateway | 22
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Driver information Rear right display | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Front left door control unit | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Belt tensioner REV L | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Trailer attachment recognition | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Front right dynamic seat | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Central electronics Rear central electronics | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Driver information Rear left display | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 46
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Front left dynamic seat | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Engine management EKP control | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Running gear/steering Adaptive suspension system | 47
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Front left dynamic seat | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Central electronics Passenger side central electronics | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Front right door control unit | 44
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Roof operating unit | 57
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Driver information Camera Surrounding | 57
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Service Service interval reset | 2F
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Lighting Intelligent light system (ILS) VarioX | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Electric drive control Electric drive control | 4B
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Roof operating unit | 57
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Transmission control Electr. gear selector lever (EWM) | 30
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Front right dynamic seat | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Upper control panel | 30
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Lower control panel | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Transmission control 5-speed automatic transmission | 57
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Parking aid Reversing camera | 1H
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Electronic ignition lock EZS | 4H
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Rear seat heating | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Front left door control unit | 44
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Roof operating unit | 52
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Pump for dynamic seats | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Airbag AB ORC | 30
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Instrumentation Instrument cluster | 57
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Transmission control Automatic transmission, 7 gear | 1H
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Diagnosis/bus systems Gateway | 22
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Parking aid Park Distance Control (PDC) | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Rear left door control unit | 44
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Running gear/steering Electric power steering | 4F
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Steering column switch module | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Pump for dynamic seats | 44
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Rear right door control unit | 44
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Service Dynamic service information | 4H
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Steering column switch module | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Belt tensioner REV Right | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Heater/air conditioner Heating/compressor control | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Driver information CD changer | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Driver information Central operating unit | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Front right door control unit | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Running gear/steering Adaptive suspension system | 05
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Electronic rear lid actuation | 57
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Convenience electronics Electronic rear lid actuation | 31
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Driver information Camera Surrounding | 57
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Central electronics Rear central electronics | 42
E 300 | 5,5 | 0 | M 273.960 | 9.2009-8.2010 | Central electronics Driver side central electronics | 47
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Electronic rear lid actuation | 57
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Front left door control unit | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Central electronics Rear central electronics | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Vehicle speed Adaptive cruise control | 1H
E 300 | 2 | 177 | M 274.920 | 9.2016- | Airbag AB ORC | 30
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Pump for dynamic seats | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Running gear/steering Adaptive suspension system | 05
E 300 | 2 | 177 | M 274.920 | 9.2016- | Engine management EKP control | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Running gear/steering Adaptive suspension system | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Front right dynamic seat | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Vehicle speed Adaptive cruise control | 1H
E 300 | 2 | 177 | M 274.920 | 9.2016- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 | 2 | 177 | M 274.920 | 9.2016- | Driver information Central display | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Instrumentation Instrument cluster | 57
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Roof operating unit | 57
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Heated steering wheel | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Driver information Rear left display | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Diagnosis/bus systems Gateway | 22
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Rear seat heating | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Heater/air conditioner Heating/compressor control | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Running gear/steering Electric power steering | 4F
E 300 | 2 | 177 | M 274.920 | 9.2016- | Transmission control Automatic transmission, 7 gear | 1H
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Roof operating unit | 57
E 300 | 2 | 177 | M 274.920 | 9.2016- | Driver information Night driving assistant | 57
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Rear right door control unit | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Front left dynamic seat | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Transmission control 5-speed automatic transmission | 57
E 300 | 2 | 177 | M 274.920 | 9.2016- | Driver information Camera Surrounding | 57
E 300 | 2 | 177 | M 274.920 | 9.2016- | Parking aid Park Distance Control (PDC) | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Central electronics Front central electronics | 5A
E 300 | 2 | 177 | M 274.920 | 9.2016- | Driver information Rear right display | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Electronic ignition lock EZS | 4H
E 300 | 2 | 177 | M 274.920 | 9.2016- | Service Service interval reset | 2F
E 300 | 2 | 177 | M 274.920 | 9.2016- | Lighting Adaptable xenon light, right | 57
E 300 | 2 | 177 | M 274.920 | 9.2016- | Lighting Adaptable xenon light, left | 57
E 300 | 2 | 177 | M 274.920 | 9.2016- | Parking aid Reversing camera | 1H
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Front right door control unit | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Running gear/steering Level control | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Steering column switch module | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Convenience electronics Rear left door control unit | 42
E 300 | 2 | 177 | M 274.920 | 9.2016- | Driver information Central operating unit | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Electronic rear lid actuation | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Camera Surrounding | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear left door control unit | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Parking aid Reversing camera | 1H
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front left door control unit | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Level control | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Central operating unit | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Lighting Adaptable xenon light, left | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Vehicle speed Adaptive cruise control | 1H
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Diagnosis/bus systems Gateway | 22
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Lighting Adaptable xenon light, right | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Electric drive control Electric drive control | 4B
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Vehicle speed Adaptive cruise control | 1H
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear seat heating | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Airbag AB ORC | 30
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Engine management EKP control | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Roof operating unit | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Pump for dynamic seats | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Service Service interval reset | 2F
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Night driving assistant | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front right door control unit | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control 5-speed automatic transmission | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front left dynamic seat | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Rear right display | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Heated steering wheel | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Electric drive control Electric drive control | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Electronic ignition lock EZS | 4H
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Roof operating unit | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Heater/air conditioner Heating/compressor control | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Central display | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Belt tensioner REV Left | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Automatic transmission, 7 gear | 1H
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Instrumentation Instrument cluster | 57
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Electric power steering | 4F
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Parking aid Park Distance Control (PDC) | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Belt tensioner REV Right | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Central electronics Front central electronics | 5A
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Steering column switch module | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Central electronics Rear central electronics | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front right dynamic seat | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear right door control unit | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Rear left display | 42
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Adaptive suspension system | 05
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2019/1:PKW:MINI (BMW):One

MINI (BMW) One

One | 1,2 | 75 | B38 A12A | 4.2014- | Electr. energy management Battery replacement | 2F
One | 1,2 | 75 | B38 A12A | 4.2014- | System overview System overview | 30
One | 1,2 | 55 | B38 A12A | 3.2015- | System overview System overview | 30
One | 1,2 | 75 | B38 A12A | 4.2014- | Diagnosis/bus systems Gateway | 4H
One | 1,2 | 75 | B38 A12A | 11.2014- | System overview System overview | 30
One | 1,2 | 55 | B38 A12A | 3.2015- | Diagnosis/bus systems Gateway | 4H
One | 1,2 | 75 | B38 A12A | 11.2014- | Diagnosis/bus systems Gateway | 4H
One | 1,2 | 55 | B38 A12A | 7.2014- | Electr. energy management Battery replacement | 2F
One | 1,2 | 75 | B38 A12A | 11.2014- | Electr. energy management Battery replacement | 2F
One | 1,2 | 55 | B38 A12A | 3.2015- | Electr. energy management Battery replacement | 2F
One | 1,2 | 55 | B38 A12A | 7.2014- | Diagnosis/bus systems Gateway | 4H
One | 1,2 | 55 | B38 A12A | 7.2014- | System overview System overview | 30
One | 1,5 | 75 | B38 A15A | 11.2017- | System overview System overview | 30
One | 1,5 | 75 | B38 A15A | 11.2017- | Diagnosis/bus systems Gateway | 4H
One | 1,5 | 55 | B38 A15A | 11.2017- | Diagnosis/bus systems Gateway | 4H
One | 1,5 | 55 | B38 A15A | 11.2017- | System overview System overview | 30
One | 1,5 | 55 | B38 A15A | 11.2017- | Electr. energy management Battery replacement | 2F
One | 1,5 | 75 | B38 A15A | 11.2017- | Electr. energy management Battery replacement | 2F
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Airbag AB | 4H
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 4L
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Electr. energy management Battery replacement | 2F
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Anti-lock braking system ASR | 4E
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Navigation system | 4B
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | System overview System overview | 30
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Telephone | 57
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Audio gateway | 57
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Parking aid Park Distance Control (PDC) | 57
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Info display | 57
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Service Service display | 1Q
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Audio gateway | 57
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Audio operating element | 57
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Audio operating element | 4B
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Audio amplifier | 57
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Convenience electronics Roof operating unit | 1H
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Convenience electronics Steering column switch module | 1H
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Audio gateway | 57
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Info display | 57
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Anti-theft device Access system/immobilizer | 1H
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Navigation system | 4B
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Audio operating element | 57
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Central electronics Passenger side central electronics | 4B
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Heater/air conditioner Automatic A/C | 4L
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Heater/air conditioner Manual air conditioner | 5A
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Convenience electronics Steering column switch module | 1H
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | System overview System overview | 30
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Instrumentation Instrument cluster | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Convenience electronics Roof operating unit | 1H
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Audio gateway | 57
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Convenience electronics Rain/light sensor | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Console switch module | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Transmission control 6-speed automatic transmission AISIN | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Audio operating element | 4B
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Central electronics Passenger side central electronics | 4B
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Antenna amplifier | 57
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Service Service display | 1Q
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Instrumentation Instrument cluster | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Heater/air conditioner Manual air conditioner | 5A
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Central electronics Driver side central electronics | 57
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Central electronics Driver side central electronics | 57
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Electr. energy management Battery replacement | 2F
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Engine management Automatic start/stop | 3B
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Antenna amplifier | 57
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Driver information Console switch module | 42
One | 1,4 | 55 | N12 B14A | 3.2009-2.2010 | Parking aid Park Distance Control (PDC) | 57
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Anti-theft device Access system/immobilizer | 1H
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Engine management Automatic start/stop | 3B
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Airbag AB | 4H
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Telephone | 57
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Driver information Audio amplifier | 57
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Anti-lock braking system ASR | 4E
One | 1,4 | 70 | N12 B14A | 3.2007-2.2010 | Transmission control 6-speed automatic transmission AISIN | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Info display | 57
One | 1,6 | 55 | N16 B16A | 3.2010- | Central electronics Driver side central electronics | 57
One | 1,6 | 55 | N16 B16A | 3.2010- | Convenience electronics Roof operating unit | 1H
One | 1,6 | 55 | N16 B16A | 3.2010- | Anti-lock braking system ASR | 4E
One | 1,6 | 55 | N16 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
One | 1,6 | 55 | N16 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 4L
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Antenna amplifier | 57
One | 1,6 | 55 | N16 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
One | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
One | 1,6 | 55 | N16 B16A | 3.2010- | Engine management Automatic start/stop | 3B
One | 1,6 | 72 | N16 B16A | 3.2010- | Central electronics Driver side central electronics | 57
One | 1,6 | 72 | N16 B16A | 3.2010- | System overview System overview | 30
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Console switch module | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio gateway | 57
One | 1,6 | 55 | N16 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 5A
One | 1,6 | 72 | N16 B16A | 3.2010- | Airbag AB | 4H
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Navigation system | 4B
One | 1,6 | 55 | N16 B16A | 3.2010- | Instrumentation Instrument cluster | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Audio operating element | 4B
One | 1,6 | 72 | N16 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Airbag AB | 4H
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio amplifier | 57
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio operating element | 57
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio gateway | 57
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Audio gateway | 57
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Navigation system | 4B
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Audio amplifier | 57
One | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Steering column switch module | 1H
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Info display | 57
One | 1,6 | 72 | N16 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 57
One | 1,6 | 55 | N16 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Service Service display | 1Q
One | 1,6 | 72 | N16 B16A | 3.2010- | Anti-theft device Access system/immobilizer | 1H
One | 1,6 | 72 | N16 B16A | 3.2010- | Service Service display | 1Q
One | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Roof operating unit | 1H
One | 1,6 | 72 | N16 B16A | 3.2010- | Instrumentation Instrument cluster | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio operating element | 4B
One | 1,6 | 55 | N16 B16A | 3.2010- | System overview System overview | 30
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Console switch module | 42
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Telephone | 57
One | 1,6 | 55 | N16 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 57
One | 1,6 | 55 | N16 B16A | 3.2010- | Convenience electronics Steering column switch module | 1H
One | 1,6 | 55 | N16 B16A | 3.2010- | Central electronics Passenger side central electronics | 4B
One | 1,6 | 72 | N16 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 5A
One | 1,6 | 72 | N16 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 4L
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Audio operating element | 57
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Audio gateway | 57
One | 1,6 | 72 | N16 B16A | 3.2010- | Engine management Automatic start/stop | 3B
One | 1,6 | 55 | N16 B16A | 3.2010- | Driver information Antenna amplifier | 57
One | 1,6 | 55 | N16 B16A | 3.2010- | Electr. energy management Battery replacement | 2F
One | 1,6 | 72 | N16 B16A | 3.2010- | Central electronics Passenger side central electronics | 4B
One | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Telephone | 57
One | 1,6 | 72 | N16 B16A | 3.2010- | Electr. energy management Battery replacement | 2F
One | 1,6 | 72 | N16 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
One | 1,6 | 55 | N16 B16A | 3.2010- | Anti-theft device Access system/immobilizer | 1H
One | 1,6 | 72 | N16 B16A | 3.2010- | Anti-lock braking system ASR | 4E


DVD 2019/1:PKW:MINI (BMW):One Cabrio

MINI (BMW) One Cabrio

One Cabrio | 1,2 | 75 | B38 A12A | 3.2016- | Electr. energy management Battery replacement | 2F
One Cabrio | 1,2 | 75 | B38 A12A | 3.2016- | System overview System overview | 30
One Cabrio | 1,2 | 75 | B38 A12A | 3.2016- | Diagnosis/bus systems Gateway | 4H
One Cabrio | 1,5 | 75 | B38 A15A | 11.2017- | Diagnosis/bus systems Gateway | 4H
One Cabrio | 1,5 | 75 | B38 A15A | 11.2017- | System overview System overview | 30
One Cabrio | 1,5 | 75 | B38 A15A | 11.2017- | Electr. energy management Battery replacement | 2F
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Info display | 57
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Engine management Automatic start/stop | 3B
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Console switch module | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio operating element | 57
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Instrumentation Instrument cluster | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Anti-theft device Access system/immobilizer | 1H
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | System overview System overview | 30
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Central electronics Driver side central electronics | 57
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio amplifier | 57
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio gateway | 57
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Electric convertible top control | 57
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 4L
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Electr. energy management Battery replacement | 2F
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio gateway | 57
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 57
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Anti-lock braking system ASR | 4E
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Navigation system | 4B
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Steering column switch module | 1H
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Telephone | 57
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio operating element | 4B
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 5A
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Service Service display | 1Q
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Antenna amplifier | 57
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Central electronics Passenger side central electronics | 4B
One Cabrio | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Roof operating unit | 1H
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Driver information Audio | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Convenience electronics Electric convertible top control | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 91
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Airbag AB | 1H
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Instrumentation Instrument cluster | 1C
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Steering wheel electron. Multi-function steering wheel | 40
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Transmission control Continuously variable transmission (CVT) | 5A
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Running gear/steering Electric power steering | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Instrumentation Instrument cluster | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Airbag AB | 1H
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Convenience electronics Roof operating unit | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Engine management EMS | 5A
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Driver information Digital sound system | 1C
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Parking aid Park Distance Control (PDC) | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Central electronics ZE | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Electr. energy management Battery replacement | 2F
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Service Interval reset | 2F
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Traction control system ABS/ASR | 47
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Anti-lock braking system ABS | 30
One Cabrio | 1,6 | 66 | W10 B16A... | 7.2004-7.2008 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:MINI (BMW):One Clubman

MINI (BMW) One Clubman

One Clubman | 1,5 | 75 | B38 A15A | 11.2015- | System overview System overview | 30
One Clubman | 1,5 | 75 | B38 A15A | 11.2015- | Diagnosis/bus systems Gateway | 4H
One Clubman | 1,5 | 75 | B38 A15A | 11.2015- | Electr. energy management Battery replacement | 2F
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Anti-theft device Access system/immobilizer | 1H
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Transmission control 6-speed automatic transmission AISIN | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Info display | 57
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Audio operating element | 57
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Audio gateway | 57
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Instrumentation Instrument cluster | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Electr. energy management Battery replacement | 2F
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Convenience electronics Steering column switch module | 1H
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Central electronics Driver side central electronics | 57
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Telephone | 57
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Anti-lock braking system ASR | 4E
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Antenna amplifier | 57
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | System overview System overview | 30
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Parking aid Park Distance Control (PDC) | 57
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Heater/air conditioner Manual air conditioner | 5A
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Audio amplifier | 57
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Convenience electronics Roof operating unit | 1H
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Central electronics Passenger side central electronics | 4B
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Audio gateway | 57
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Convenience electronics Rain/light sensor | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Engine management Automatic start/stop | 3B
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Service Service display | 1Q
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Console switch module | 42
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Navigation system | 4B
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driver information Audio operating element | 4B
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Heater/air conditioner Automatic A/C | 4L
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Airbag AB | 4H
One Clubman | 1,4 | 70 | N12 B14A | 3.2009-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | System overview System overview | 30
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Antenna amplifier | 57
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Airbag AB | 4H
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio gateway | 57
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Telephone | 57
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Roof operating unit | 1H
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Electr. energy management Battery replacement | 2F
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Engine management Automatic start/stop | 3B
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Anti-lock braking system ASR | 4E
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Service Service display | 1Q
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Info display | 57
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 5A
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Central electronics Driver side central electronics | 57
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Console switch module | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio operating element | 4B
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio operating element | 57
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 57
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Anti-theft device Access system/immobilizer | 1H
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio gateway | 57
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Instrumentation Instrument cluster | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Navigation system | 4B
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Central electronics Passenger side central electronics | 4B
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Steering column switch module | 1H
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Driver information Audio amplifier | 57
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
One Clubman | 1,6 | 72 | N16 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 4L


DVD 2019/1:PKW:NISSAN:Grand Livina 1.8 16V Flex

NISSAN Grand Livina 1.8 16V Flex

Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Heater/air conditioner Automatic A/C | 30
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Electr. energy management Battery management EBM | 42
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Heater/air conditioner Automatic A/C | 57
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Instrumentation Instrument cluster | 30
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Airbag AB | 30
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Transmission control EGS | 57
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Transmission control GS | 30
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Anti-lock braking system ABS | 4B
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Anti-lock braking system ABS | 6B
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Central electronics ZE | 57
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Anti-lock braking system ABS | 42
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Running gear/steering Electric power steering | 42
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Engine management ECCS 2 | 4C
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Engine management ECCS | 4B
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Airbag AB | 30
Grand Livina 1.8 16V Flex | 1,8 | 92 | MR18DE | 7.2009- | Running gear/steering Electro-hydraulic power steering | 3C


DVD 2019/1:PKW:PORSCHE:Cayenne 4.8 Turbo S

PORSCHE Cayenne 4.8 Turbo S

Cayenne 4.8 Turbo S | 4,8 | 397 | M48.51T | 2.2007-9.2010 | Airbag AB | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf Plus 1.2 TSI

VW (VOLKSWAGEN) Golf Plus 1.2 TSI

Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Mediaplayer | 30
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Parking aid Parking assistant | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Audio | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Telephone | 1L
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | System overview System overview | 01
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting ALWR | 58
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Navigation system | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information TV tuner | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Steering column switch module | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting ALWR and cornering light | 4B
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Sound system | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Electr. energy management Battery management EBM | 4F
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Parking aid Parking assistant | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting Main beam assistant | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Central electronics ZE | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Trailer control unit | 42
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Climatronic | 4B
Golf Plus 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Parking aid Parking assistant | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Lighting ALWR and cornering light | 4B
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Lighting ALWR | 58
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Heater/air conditioner Climatronic | 4B
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Running gear/steering Electromechanical power steering | 1H
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Electr. energy management Battery management EBM | 4F
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Lighting Main beam assistant | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information Sound system | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | System overview System overview | 01
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information Navigation system | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Diagnosis/bus systems Gateway | 1H
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information Telephone | 1L
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information TV tuner | 42
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information Mediaplayer | 30
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Central electronics ZE | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Parking aid Parking assistant | 57
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf Plus 1.2 TSI | 1,2 | 77 | CBZB | 8.2009- | Driver information Audio | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf Plus 1.6 TDI

VW (VOLKSWAGEN) Golf Plus 1.6 TDI

Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Diagnosis/bus systems Gateway | 1H
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electromechanical power steering | 1H
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Climatronic | 4B
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | System overview System overview | 01
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Telephone | 1L
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 30
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Sound system | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Electr. energy management Battery management EBM | 4F
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Navigation system | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting ALWR and cornering light | 4B
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information TV tuner | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Audio | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting Main beam assistant | 42
Golf Plus 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting ALWR | 58
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information TV tuner | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Lighting Main beam assistant | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Diagnosis/bus systems Gateway | 1H
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Electromechanical power steering | 1H
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Lighting ALWR | 58
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | System overview System overview | 01
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Electr. energy management Battery management EBM | 4F
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Sound system | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Central electronics ZE | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Telephone | 1L
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Lighting ALWR and cornering light | 4B
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Climatronic | 4B
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Navigation system | 42
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 30
Golf Plus 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Audio | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.2 TSI

VW (VOLKSWAGEN) Golf VI 1.2 TSI

Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Electr. energy management Battery management EBM | 4F
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting Automatic headlight levelling control | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Adaptive damping system | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Trailer control unit | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Navigation system | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Mediaplayer | 30
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Sound system | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Climatronic | 4B
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Driver side door control unit | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | System overview System overview | 01
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information TV tuner | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Traction control system ABS/ASR | 5A
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting Main beam assistant | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Telephone | 1L
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Central electronics ZE | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Audio | 42
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Rear left door control unit | 44
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Rear right door control unit | 44
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Lighting ALWR and cornering light | 4B
Golf VI 1.2 TSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Steering column switch module | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information TV tuner | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Lighting ALWR and cornering light | 4B
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information Sound system | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Traction control system ABS/ASR | 5A
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information Navigation system | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Central electronics ZE | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information Audio | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information Telephone | 1L
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Lighting Main beam assistant | 42
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | System overview System overview | 01
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Driver information Mediaplayer | 30
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.2 TSI | 1,2 | 77 | CBZB | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 2.5

VW (VOLKSWAGEN) Golf VI 2.5

Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Convenience electronics Driver side door control unit | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Convenience electronics Passenger side door control unit | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Lighting ALWR and cornering light | 4B
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Convenience electronics Rear left door control unit | 44
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Driver information Audio | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Convenience electronics Rear right door control unit | 44
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Central electronics ZE | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Driver information TV tuner | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Running gear/steering Lane keeping assist | 1H
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Convenience electronics Steering column switch module | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Engine management Motronic ME | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Diagnosis/bus systems Gateway | 1H
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Electr. energy management Battery management EBM | 4F
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Heater/air conditioner Climatronic | 4B
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Running gear/steering Adaptive damping system | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Lighting Automatic headlight levelling control | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Driver information Telephone | 1L
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Parking aid Parking assistant | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Convenience electronics Trailer control unit | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Driver information Sound system | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Driver information Mediaplayer | 30
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Driver information Navigation system | 42
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Parking aid Parking assistant | 57
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | System overview System overview | 01
Golf VI 2.5 | 2,5 | 112 | CBTA | 9.2009-8.2014 | Lighting Main beam assistant | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information Telephone | 1L
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | System overview System overview | 01
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information Mediaplayer | 30
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Parking aid Parking assistant | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information Audio | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Engine management Motronic MED | 5A
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information TV tuner | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Central electronics ZE | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information Navigation system | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Lighting ALWR and cornering light | 4B
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Lighting Main beam assistant | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Driver information Sound system | 42
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.5 | 2,5 | 125 | CBUA | 6.2009- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:ALFA ROMEO:Brera 1.8 TBi

ALFA ROMEO Brera 1.8 TBi

Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Airbag AB | 42
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Audio / telematics | 4B
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Audio / telematics | 4B
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Instrumentation Instrument cluster | 5A
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Front passenger side seat control unit | 42
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Front left door control unit | 42
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Vehicle configuration Configuration alignment | 1N
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Lighting Litronic (Slave) | 30
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Steering interlock | 30
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Monitor | 57
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 57
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Lighting Litronic (Master) | 57
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Engine management Motronic MED | 5A
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Parking aid Park Distance Control (PDC) | 36
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Audio / telematics | 57
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Anti-lock braking system ABS | 4F
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Service Service display | 01
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Driver side seat control unit | 42
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Front right door control unit | 42
Brera 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Central electronics ZE | 4B


DVD 2019/1:PKW:ALFA ROMEO:Brera 2.0 JTDM

ALFA ROMEO Brera 2.0 JTDM

Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Convenience electronics Front right door control unit | 42
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Convenience electronics Front left door control unit | 42
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Service Service display | 1G
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Driver information Monitor | 57
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Vehicle configuration Configuration alignment | 1N
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Convenience electronics Steering interlock | 30
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Airbag AB | 42
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Anti-lock braking system ABS | 4F
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Engine management EDC 16 C 39 | 4C
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Convenience electronics Front passenger side seat control unit | 42
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Lighting Litronic (Slave) | 30
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Driver information Audio / telematics | 4B
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Lighting Litronic (Master) | 57
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Convenience electronics Electronic ignition lock EZS | 57
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Driver information Audio / telematics | 57
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Instrumentation Instrument cluster | 5A
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Convenience electronics Driver side seat control unit | 42
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Driver information Audio / telematics | 4B
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Parking aid Park Distance Control (PDC) | 36
Brera 2.0 JTDM | 2 | 120 | 844 A2.000 | 2.2009- | Central electronics ZE | 4B
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Airbag AB | 42
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Anti-lock braking system ABS | 4F
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Convenience electronics Steering interlock | 30
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Central electronics ZE | 4B
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Driver information Audio / telematics | 4B
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Convenience electronics Front left door control unit | 42
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Vehicle configuration Configuration alignment | 1N
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Convenience electronics Front passenger side seat control unit | 42
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Driver information Audio / telematics | 57
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Parking aid Park Distance Control (PDC) | 36
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Instrumentation Instrument cluster | 5A
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Driver information Audio / telematics | 4B
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Service Service display | 1G
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Lighting Litronic (Slave) | 30
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 57
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Engine management EDC 16 C 39 | 4C
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Convenience electronics Driver side seat control unit | 42
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Driver information Monitor | 57
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Convenience electronics Front right door control unit | 42
Brera 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009- | Lighting Litronic (Master) | 57


DVD 2019/1:PKW:ALFA ROMEO:Spider 1.8 TBi

ALFA ROMEO Spider 1.8 TBi

Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driver information Monitor | 57
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Engine management Motronic MED | 5A
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Lighting Litronic (Master) | 57
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Vehicle configuration Configuration alignment | 1N
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Service Service display | 01
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Steering interlock | 30
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Airbag AB | 42
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Instrumentation Instrument cluster | 5A
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 36
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 4B
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Central electronics ZE | 4B
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Anti-lock braking system ABS | 4F
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Lighting Litronic (Slave) | 30
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Driver side seat control unit | 42
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Spider 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:ALFA ROMEO:Spider 2.0 JTDM

ALFA ROMEO Spider 2.0 JTDM

Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Heater/air conditioner Automatic A/C | 4B
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Airbag AB | 42
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Anti-lock braking system ABS | 4F
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Engine management EDC 16 C 39 | 4C
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Parking aid Park Distance Control (PDC) | 36
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Convenience electronics Front left door control unit | 42
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Convenience electronics Front passenger side seat control unit | 42
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Lighting Litronic (Slave) | 30
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Central electronics ZE | 4B
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Service Service display | 1G
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Convenience electronics Steering interlock | 30
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Vehicle configuration Configuration alignment | 1N
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Convenience electronics Front right door control unit | 42
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Lighting Litronic (Master) | 57
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Driver information Monitor | 57
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Instrumentation Instrument cluster | 5A
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Driver information Audio / telematics | 4B
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Driver information Audio / telematics | 4B
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 57
Spider 2.0 JTDM | 2 | 120 | 844 A2.000 | 4.2009- | Convenience electronics Driver side seat control unit | 42
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Monitor | 57
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Driver side seat control unit | 42
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 4B
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Engine management EDC 16 C 39 | 4C
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 36
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Service Service display | 1G
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Anti-lock braking system ABS | 4F
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Central electronics ZE | 4B
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Instrumentation Instrument cluster | 5A
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Vehicle configuration Configuration alignment | 1N
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Airbag AB | 42
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Lighting Litronic (Slave) | 30
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Lighting Litronic (Master) | 57
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Steering interlock | 30
Spider 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:BMW:320 d Coupe xDrive

BMW 320 d Coupe xDrive

320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 1H
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 57
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Airbag AB | 4H
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management Automatic start/stop | 3B
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Electr. energy management Battery replacement | 2F
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Ring bus diagnosis | 22
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 4B
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery replacement | 2F
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Rain/light sensor | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Antenna amplifier | 57
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information TV tuner | 28
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 57
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 1H
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Trailer attachment recognition | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Info display | 57
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Service Service display | 1Q
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Console switch module | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 57
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Navigation system | 4B
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Console switch module | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 4B
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 57
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Info display | 57
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 5A
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 5A
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Service Service display | 1Q
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Audio operating element | 57
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio | 4B
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 4B
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Audio gateway | 57
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Telephone | 57
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | System overview System overview | 30
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Console switch module | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 57
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | System overview System overview | 30
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information TV tuner | 28
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Manual air conditioner | 5A
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Heater/air conditioner Manual air conditioner | 5A
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Parking aid Park Distance Control (PDC) | 57
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Audio | 4B
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Navigation system | 4B
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Central electronics Passenger side central electronics | 4B
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Engine management EKP control | 5A
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 01
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Telephone | 57
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Audio gateway | 57
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Driver information Antenna amplifier | 57
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Engine management EKP control | 5A
320 d Coupe xDrive | 2 | 130 | N47 D20C | 9.2008-2.2010 | Driver information Console switch module | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Coupe xDrive | 2 | 120 | N47 D20C | 3.2010- | Airbag AB | 4H


DVD 2019/1:PKW:BMW:325 i Coupe xDrive

BMW 325 i Coupe xDrive

325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Transmission control 6-speed automatic transmission | 5A
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 01
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Parking aid Park Distance Control (PDC) | 57
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Engine management Automatic start/stop | 3B
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Console switch module | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Antenna amplifier | 57
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Console switch module | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Audio operating element | 4B
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Airbag AB | 4H
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Audio operating element | 57
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Convenience electronics Rain/light sensor | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Engine management MSV | 57
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Convenience electronics Trailer attachment recognition | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Heater/air conditioner Manual air conditioner | 5A
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driving safety system ESP Electronic stability program ESP | 4G
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Central electronics Passenger side central electronics | 4B
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Audio gateway | 57
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Central electronics Driver side central electronics | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Central electronics Driver side central electronics | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Navigation system | 4B
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Info display | 57
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Convenience electronics Electronic ignition lock EZS | 1H
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Convenience electronics Park Distance Control (PDC) | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Audio | 4B
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information TV tuner | 28
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Convenience electronics Roof operating unit | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Anti-theft device Access system/immobilizer | 1H
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Service Service display | 1Q
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | System overview System overview | 30
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Engine management EKP control | 5A
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Telephone | 57
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Ring bus diagnosis | 22
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Transmission control 6-speed automatic transmission | 57
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Convenience electronics Roof operating unit | 42
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Driver information Audio gateway | 57
325 i Coupe xDrive | 2,5 | 160 | N52 B25A | 9.2008-4.2013 | Electr. energy management Battery replacement | 2F
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 57
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Electr. energy management Battery replacement | 2F
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 4B
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Info display | 57
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Engine management EKP control | 5A
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio | 4B
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Engine management Automatic start/stop | 3B
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | System overview System overview | 30
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio gateway | 57
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio gateway | 57
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Service Service display | 1Q
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Console switch module | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Airbag AB | 4H
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Telephone | 57
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Antenna amplifier | 57
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Console switch module | 42
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Audio operating element | 4B
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information Navigation system | 4B
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
325 i Coupe xDrive | 3 | 160 | N53 B30A | 9.2008- | Driver information TV tuner | 28


DVD 2019/1:PKW:BMW:328 i Coupe xDrive

BMW 328 i Coupe xDrive

328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Console switch module | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio gateway | 57
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Central electronics Passenger side central electronics | 4B
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Navigation system | 4B
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Engine management EKP control | 5A
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Service Service display | 1Q
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information TV tuner | 28
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Telephone | 57
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Console switch module | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio | 4B
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Info display | 57
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Antenna amplifier | 57
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | System overview System overview | 30
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio operating element | 57
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio operating element | 4B
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Electr. energy management Battery replacement | 2F
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Driver information Audio gateway | 57
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Engine management Automatic start/stop | 3B
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
328 i Coupe xDrive | 3 | 172 | N51 B30A | 9.2008- | Airbag AB | 4H
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Electr. energy management Battery replacement | 2F
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio gateway | 57
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | System overview System overview | 30
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Service Service display | 1Q
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Console switch module | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Passenger side central electronics | 4B
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Navigation system | 4B
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio operating element | 57
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management Automatic start/stop | 3B
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Airbag AB | 4H
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio gateway | 57
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Console switch module | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Telephone | 57
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio | 4B
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Antenna amplifier | 57
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management MSV | 57
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio operating element | 4B
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Info display | 57
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information TV tuner | 28
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management EKP control | 5A
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
328 i Coupe xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57


DVD 2019/1:PKW:BMW:328 i Touring xDrive

BMW 328 i Touring xDrive

328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Driver information Audio operating element | 4B
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Electr. energy management Battery replacement | 2F
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | Diagnosis/bus systems Gateway | 4H
328 i Touring xDrive | 2 | 180 | N20 B20A | 3.2013- | System overview System overview | 30
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio operating element | 4B
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information TV tuner | 28
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management EKP control | 5A
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | System overview System overview | 30
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio gateway | 57
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Telephone | 57
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Passenger side central electronics | 4B
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio gateway | 57
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Antenna amplifier | 57
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio | 4B
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Info display | 57
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Airbag AB | 4H
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Console switch module | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management MSV | 57
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Audio operating element | 57
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Service Service display | 1Q
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Electr. energy management Battery replacement | 2F
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Console switch module | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Central electronics Driver side central electronics | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Engine management Automatic start/stop | 3B
328 i Touring xDrive | 3 | 172 | N52 B30A | 9.2008- | Driver information Navigation system | 4B


DVD 2019/1:PKW:BMW:330 d Coupe xDrive

BMW 330 d Coupe xDrive

330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Engine management EKP control | 5A
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | System overview System overview | 30
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 57
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 57
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Engine management Automatic start/stop | 3B
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Telephone | 57
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Service Service display | 1Q
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 57
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Airbag AB | 4H
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 4B
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Antenna amplifier | 57
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio | 4B
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 4B
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Navigation system | 4B
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery replacement | 2F
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 57
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information TV tuner | 28
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d Coupe xDrive | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 42


DVD 2019/1:PKW:BMW:330 i Coupe xDrive

BMW 330 i Coupe xDrive

330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Engine management Automatic start/stop | 3B
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 4B
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Telephone | 57
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 4B
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information TV tuner | 28
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio gateway | 57
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Console switch module | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Electr. energy management Battery replacement | 2F
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Antenna amplifier | 57
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio gateway | 57
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio | 4B
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Navigation system | 4B
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Console switch module | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Service Service display | 1Q
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Info display | 57
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Airbag AB | 4H
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 57
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | System overview System overview | 30
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Engine management EKP control | 5A
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 i Coupe xDrive | 3 | 200 | N53 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42


DVD 2019/1:PKW:BMW:330 i Touring xDrive

BMW 330 i Touring xDrive

330 i Touring xDrive | 2 | 183 | B46B20O0 | 9.2016- | Driver information Audio operating element | 4B
330 i Touring xDrive | 2 | 183 | B46B20O0 | 9.2016- | System overview System overview | 30
330 i Touring xDrive | 2 | 183 | B46B20O0 | 9.2016- | Diagnosis/bus systems Gateway | 4H
330 i Touring xDrive | 2 | 183 | B46B20O0 | 9.2016- | Electr. energy management Battery replacement | 2F
330 i Touring xDrive | 2 | 185 | B48 B20B | 7.2015- | Electr. energy management Battery replacement | 2F
330 i Touring xDrive | 2 | 185 | B48 B20B | 7.2015- | Diagnosis/bus systems Gateway | 4H
330 i Touring xDrive | 2 | 185 | B48 B20B | 7.2015- | Driver information Audio operating element | 4B
330 i Touring xDrive | 2 | 185 | B48 B20B | 7.2015- | System overview System overview | 30
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio gateway | 57
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Engine management Automatic start/stop | 3B
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Parking aid Park Distance Control (PDC) | 57
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Telephone | 57
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Antenna amplifier | 57
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 57
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 01
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Anti-theft device Access system/immobilizer | 1H
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Electr. energy management Battery replacement | 2F
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Console switch module | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Engine management EKP control | 5A
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 5A
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | System overview System overview | 30
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio gateway | 57
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Airbag AB | 4H
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Service Service display | 1Q
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio operating element | 4B
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Console switch module | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Passenger side central electronics | 4B
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Central electronics Driver side central electronics | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Navigation system | 4B
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Info display | 57
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information Audio | 4B
330 i Touring xDrive | 3 | 200 | N53 B30A | 9.2008- | Driver information TV tuner | 28


DVD 2019/1:PKW:BMW:335 i Coupe xDrive

BMW 335 i Coupe xDrive

335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Service Service display | 1Q
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 1H
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Antenna amplifier | 57
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 2F
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 57
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Navigation system | 4B
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 57
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | System overview System overview | 30
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Info display | 57
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Telephone | 57
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 4B
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio | 4B
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 5A
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management EKP control | 5A
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information TV tuner | 28
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag AB | 4H
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Passenger side central electronics | 4B
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
335 i Coupe xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Manual air conditioner | 5A
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Telephone | 57
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 57
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Navigation system | 4B
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management Automatic start/stop | 3B
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 5A
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Console switch module | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 57
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information TV tuner | 28
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Airbag AB | 4H
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio | 4B
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 4B
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | System overview System overview | 30
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 1H
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 57
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery replacement | 2F
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Ring bus diagnosis | 22
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Console switch module | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 5A
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Antenna amplifier | 57
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 57
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Service Service display | 1Q
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Info display | 57
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 4B
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Trailer attachment recognition | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 01
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i Coupe xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management EKP control | 5A


DVD 2019/1:PKW:BMW:335 i Touring xDrive

BMW 335 i Touring xDrive

335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Antenna amplifier | 57
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management EKP control | 5A
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information TV tuner | 28
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Airbag AB | 4H
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio | 4B
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 57
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Navigation system | 4B
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Info display | 57
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Parking aid Park Distance Control (PDC) | 57
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Roof operating unit | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio operating element | 4B
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Heater/air conditioner Manual air conditioner | 5A
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Ring bus diagnosis | 22
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 1H
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Telephone | 57
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Convenience electronics Rain/light sensor | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Passenger side central electronics | 4B
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Service Service display | 1Q
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Anti-theft device Access system/immobilizer | 1H
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Engine management Automatic start/stop | 3B
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Console switch module | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | System overview System overview | 30
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Driver information Audio gateway | 57
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Electr. energy management Battery replacement | 2F
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Central electronics Driver side central electronics | 42
335 i Touring xDrive | 3 | 225 | N54 B30A | 9.2008-2.2010 | Transmission control 6-speed automatic transmission | 5A
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 01
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Console switch module | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Info display | 57
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 5A
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 57
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 5A
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Airbag AB | 4H
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 57
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Telephone | 57
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Driver information Audio operating element | 4B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management Automatic start/stop | 3B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Trailer attachment recognition | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Diagnosis/bus systems Gateway | 4H
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 4B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio | 4B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery replacement | 2F
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Navigation system | 4B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Service Service display | 1Q
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 1H
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information TV tuner | 28
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | Electr. energy management Battery replacement | 2F
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2013- | System overview System overview | 30
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Ring bus diagnosis | 22
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | System overview System overview | 30
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Console switch module | 42
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 57
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Antenna amplifier | 57
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 4B
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Engine management EKP control | 5A
335 i Touring xDrive | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 57


DVD 2019/1:PKW:BMW:X 3 xDrive 18 d

BMW X 3 xDrive 18 d

X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Electr. energy management Battery replacement | 2F
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Tire monitoring system Flat tire indicator | 30
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Convenience electronics Rain/light sensor | 1H
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Anti-theft device Immobilizer (WFS) | 77
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Lighting Light control unit | 45
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Service Interval reset | 20
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Engine management Automatic start/stop | 3B
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Convenience electronics Lower control panel | 30
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Central electronics ZE | 42
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Airbag AB | 77
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Airbag AB | 77
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Engine management EKP control | 5A
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Transmission control 6-speed automatic transmission | 5A
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Transmission control GS | 42
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 18 d | 2 | 105 | N47 D20C | 5.2009-8.2010 | Convenience electronics Lower control panel | 42


DVD 2019/1:PKW:CHEVROLET:Cruze 1.6

CHEVROLET Cruze 1.6

Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Anti-lock braking system ABS | 4D
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Central electronics ZE | 4C
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driver information Audio | 4B
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Running gear/steering Active running gear | 4D
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Lighting Main beam control | 42
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Transmission control Transfer case | 4C
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driver information Digital radio reception | 4B
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Convenience electronics Trailer control unit | 57
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Convenience electronics Seat control unit | 42
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Airbag SDM | 42
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Convenience electronics Steering column lock | 30
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Convenience electronics Gong | 28
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 | 1,6 | 88 |  | 4.2011- | Braking system Electronic parking brake | 5A
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Convenience electronics Seat control unit | 42
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Airbag SDM | 42
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Engine management EKP control | 4F
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Convenience electronics Trailer control unit | 57
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Convenience electronics Steering column lock | 30
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Lighting Adaptive xenon light | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Central electronics ZE | 4C
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Running gear/steering Active running gear | 4D
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Convenience electronics Gong | 28
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driver information Digital radio reception | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Transmission control Transfer case | 4C
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driver information Audio | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Anti-lock braking system ABS | 4D
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Instrumentation Instrument cluster | 4B
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Braking system Electronic parking brake | 5A
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 | 1,6 | 80 | F16D3 | 5.2009- | Lighting Main beam control | 42
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Lighting Main beam control | 42
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Anti-lock braking system ABS | 4D
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Lighting Adaptive xenon light | 4B
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Running gear/steering Active running gear | 4D
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Engine management EKP control | 4F
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Steering column lock | 30
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Convenience electronics Gong | 28
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Convenience electronics Gong | 28
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Gong | 28
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Airbag SDM | 42
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driver information Digital radio reception | 4B
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Anti-lock braking system ABS | 4D
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Convenience electronics Seat control unit | 42
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Convenience electronics Steering column lock | 30
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Transmission control Transfer case | 4C
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Lighting Adaptive xenon light | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Engine management EKP control | 4F
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Transmission control Transfer case | 4C
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driver information Digital radio reception | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Convenience electronics Seat control unit | 42
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Lighting Main beam control | 42
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driver information Digital radio reception | 4B
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Lighting Main beam control | 42
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Braking system Electronic parking brake | 5A
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driver information Audio | 4B
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Transmission control Transfer case | 4C
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Active running gear | 4D
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Braking system Electronic parking brake | 5A
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Convenience electronics Trailer control unit | 57
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Central electronics ZE | 4C
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Airbag SDM | 42
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driver information Audio | 4B
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Central electronics ZE | 4C
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Airbag SDM | 42
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Instrumentation Instrument cluster | 4B
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Running gear/steering Active running gear | 4D
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Seat control unit | 42
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Driver information Audio | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Instrumentation Instrument cluster | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Convenience electronics Trailer control unit | 57
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 86 | F16D4 | 10.2013- | Braking system Electronic parking brake | 5A
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Convenience electronics Steering column lock | 30
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Anti-lock braking system ABS | 4D
Cruze 1.6 | 1,6 | 91 | F16D4 | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 | 1,6 | 83 | F16D4 | 5.2009-12.2010 | Central electronics ZE | 4C
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Airbag SDM | 42
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Instrumentation Instrument cluster | 4B
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Convenience electronics Steering column lock | 30
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Convenience electronics Seat control unit | 42
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Running gear/steering Active running gear | 4D
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Driver information Audio | 4B
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Convenience electronics Gong | 28
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Braking system Electronic parking brake | 5A
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Lighting Main beam control | 42
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Anti-lock braking system ABS | 4D
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Convenience electronics Trailer control unit | 57
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Driver information Telephone | 42
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Transmission control Transfer case | 4C
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Central electronics ZE | 4C
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Lighting Adaptive xenon light | 4B
Cruze 1.6 | 1,6 | 101 | LH7 | 9.2016- | Driver information Digital radio reception | 4B


DVD 2019/1:PKW:CHEVROLET:Cruze 1.8

CHEVROLET Cruze 1.8

Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Transmission control Transfer case | 4C
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Airbag SDM | 42
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Convenience electronics Gong | 28
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Lighting Adaptive xenon light | 4B
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Running gear/steering Front driver assistance camera | 57
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Lighting Main beam control | 42
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Instrumentation Instrument cluster | 4B
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Driver information Audio | 4B
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Convenience electronics Seat control unit | 42
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Anti-lock braking system ABS | 4D
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Running gear/steering Active running gear | 4D
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Braking system Electronic parking brake | 5A
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Convenience electronics Steering column lock | 30
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Convenience electronics Trailer control unit | 57
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Central electronics ZE | 4C
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Driver information Digital radio reception | 4B
Cruze 1.8 | 1,8 | 104 | 1.8 DOHC Eco-Tec | 7.2011-8.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Driver information Audio | 4B
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Braking system Electronic parking brake | 5A
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Lighting Main beam control | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Convenience electronics Seat control unit | 42
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Anti-lock braking system ABS | 4D
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Running gear/steering Front driver assistance camera | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Seat control unit | 42
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Anti-lock braking system ABS | 4D
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Transmission control Transfer case | 4C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Braking system Electronic parking brake | 5A
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Convenience electronics Steering column lock | 30
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Driver information Digital radio reception | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Digital radio reception | 4B
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Running gear/steering Active running gear | 4D
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Lighting Adaptive xenon light | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Instrumentation Instrument cluster | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Lighting Main beam control | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Engine management Simtec | 4B
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Trailer control unit | 57
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Airbag SDM | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Audio | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Convenience electronics Trailer control unit | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Airbag SDM | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Central electronics ZE | 4C
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Transmission control Transfer case | 4C
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Convenience electronics Gong | 28
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Engine management GMPT-E | 4C
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Front driver assistance camera | 57
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Engine management Additional CNG/LPG engine management | 1U
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Gong | 28
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8 | 1,8 | 105 | F18D4 | 6.2012- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Steering column lock | 30
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Central electronics ZE | 4C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Active running gear | 4D
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Engine management EKP control | 4F
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Running gear/steering Front driver assistance camera | 57
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Driver information Audio | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Running gear/steering Active running gear | 4D
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Transmission control Transfer case | 4C
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Lighting Adaptive xenon light | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Driver information Audio | 4B
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Convenience electronics Seat control unit | 42
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Driver information Digital radio reception | 4B
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Convenience electronics Gong | 28
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Airbag SDM | 42
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Airbag SDM | 42
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Convenience electronics Trailer control unit | 57
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Lighting Main beam control | 42
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Central electronics ZE | 4C
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Convenience electronics Gong | 28
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Driver information Digital radio reception | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Braking system Electronic parking brake | 5A
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Transmission control Transfer case | 4C
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Braking system Electronic parking brake | 5A
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Instrumentation Instrument cluster | 4B
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Convenience electronics Steering column lock | 30
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Lighting Main beam control | 42
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Anti-lock braking system ABS | 4D
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Central electronics ZE | 4C
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Anti-lock braking system ABS | 4D
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Convenience electronics Trailer control unit | 57
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Convenience electronics Steering column lock | 30
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Convenience electronics Seat control unit | 42
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Running gear/steering Active running gear | 4D
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Running gear/steering Front driver assistance camera | 57
Cruze 1.8 | 1,8 | 0 | LUW | 9.2013-8.2016 | Lighting Adaptive xenon light | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Instrumentation Instrument cluster | 4B
Cruze 1.8 | 1,8 | 102 | LUW | 9.2009-8.2014 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Central electronics ZE | 4C
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Running gear/steering Front driver assistance camera | 57
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Transmission control Transfer case | 4C
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver information Digital radio reception | 4B
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Convenience electronics Steering column lock | 30
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Lighting Main beam control | 42
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Convenience electronics Seat control unit | 42
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Braking system Electronic parking brake | 5A
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Convenience electronics Gong | 28
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver information Audio | 4B
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Running gear/steering Active running gear | 4D
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Airbag SDM | 42
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Convenience electronics Trailer control unit | 57
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 | 1,8 | 100 | LWE | 9.2012- | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:CHEVROLET:Cruze 2.0 CDI

CHEVROLET Cruze 2.0 CDI

Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Running gear/steering Front driver assistance camera | 57
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Seat control unit | 42
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driver information Telephone | 42
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Engine management EDC 17 | 4C
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Engine management CR/EDC | 4C
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driver information Audio | 4B
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Anti-theft device Access system/immobilizer | 4D
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Trailer control unit | 57
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Airbag SDM | 42
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Transmission control Transfer case | 4C
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Transmission control 6-speed automatic transmission | 4F
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driver information Digital radio reception | 4B
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Lighting Main beam control | 42
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Braking system Electronic parking brake | 5A
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driver information Mediaplayer Interface Module | 30
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Instrumentation Instrument cluster | 4B
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Lighting Adaptive xenon light | 4B
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Running gear/steering Active running gear | 4D
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Driver information Telephone | 42
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Running gear/steering Electromechanical power steering | 4F
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Steering column lock | 30
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Gong | 28
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Central electronics ZE | 4C
Cruze 2.0 CDI | 2 | 120 | Z20D1 | 10.2010- | Anti-lock braking system ABS | 4D
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driver information Audio | 4B
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Transmission control Transfer case | 4C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Lighting Main beam control | 42
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Anti-lock braking system ABS | 4D
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Braking system Electronic parking brake | 5A
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Engine management EDC 16 C | 4C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Lighting Adaptive xenon light | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Airbag SDM | 42
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Convenience electronics Steering column lock | 30
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Anti-lock braking system ABS | 4D
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driver information Mediaplayer Interface Module | 30
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Convenience electronics Seat control unit | 42
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Anti-theft device Access system/immobilizer | 4D
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Convenience electronics Electronic rear lid actuation | 1H
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Instrumentation Instrument cluster | 4B
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Transmission control 6-speed automatic transmission | 4F
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driver information Mediaplayer Interface Module | 30
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Running gear/steering Active running gear | 4D
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Running gear/steering Front driver assistance camera | 57
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Convenience electronics Seat control unit | 42
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Anti-theft device Access system/immobilizer | 4D
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driver information Telephone | 42
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Central electronics ZE | 4C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Transmission control 6-speed automatic transmission | 4F
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driver information Audio | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Braking system Electronic parking brake | 5A
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Lighting Adaptive xenon light | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driver assistance systems Blind spot object detection, left | 2D
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Convenience electronics Gong | 28
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driver information Telephone | 42
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driver information Telephone | 42
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driving safety system ESP Yaw rate sensor | 2C
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Running gear/steering Electromechanical power steering | 4F
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Running gear/steering Active running gear | 4D
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Airbag SDM | 42
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driver information Digital radio reception | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Convenience electronics Steering column lock | 30
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Convenience electronics Trailer control unit | 57
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Running gear/steering Electromechanical power steering | 4F
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Driver information Telephone | 42
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Central electronics ZE | 4C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Transmission control Transfer case | 4C
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Instrumentation Instrument cluster | 4B
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Convenience electronics Gong | 28
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Convenience electronics Trailer control unit | 57
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Running gear/steering Front driver assistance camera | 57
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Driver information Digital radio reception | 4B
Cruze 2.0 CDI | 2 | 110 | Z20S1 | 5.2009-12.2011 | Lighting Main beam control | 42
Cruze 2.0 CDI | 2 | 90 | Z20S1 | 5.2009- | Engine management EDC 16 C | 4C


DVD 2019/1:PKW:HONDA:Accord 2.2 i-DTEC 16v

HONDA Accord 2.2 i-DTEC 16v

Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Diagnosis/bus systems Gateway | 22
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Engine management EDC 16 C | 4B
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Central locking CL | 42
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Convenience electronics Door control | 42
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Driver information Info display | 05
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Airbag AB | 3C
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Lighting Light function | 05
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Instrumentation Instrument cluster | 05
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Engine management EDC 16 C | 4C
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Transmission control RAT | 57
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Running gear/steering Electric power steering | 1H
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Heater/air conditioner Automatic A/C | 4D
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Convenience electronics Electric window lifter | 57
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Lighting Automatic headlight levelling control | 57
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | System overview System overview | 23
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Wiper system Wiper control | 42
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Airbag AB | 42
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Convenience electronics Rain/light sensor | 42
Accord 2.2 i-DTEC 16v | 2,2 | 110 | N22A2 | 5.2008- | Central electronics ZE | 42


DVD 2019/1:PKW:KIA:Sedona 2.9 CRDi

KIA Sedona 2.9 CRDi

Sedona 2.9 CRDi | 2,9 | 119 | 6.2008- | Airbag KAB | 22


DVD 2019/1:PKW:KIA:Sedona 3.8i

KIA Sedona 3.8i

Sedona 3.8i | 3,8 | 184 | 10.2008- | Airbag KAB | 22
Sedona 3.8i | 3,8 | 187 | 9.2005- | Airbag AB | 22
Sedona 3.8i | 3,8 | 187 | 9.2005- | Transmission control 5-speed automatic transmission | 57
Sedona 3.8i | 3,8 | 187 | 9.2005- | Transmission control GS | 42
Sedona 3.8i | 3,8 | 187 | 9.2005- | Anti-lock braking system ABS | 4F
Sedona 3.8i | 3,8 | 187 | 9.2005- | Airbag KAB | 22


DVD 2019/1:PKW:MAZDA:2 1.6 CD

MAZDA 2 1.6 CD

2 1.6 CD | 1,6 | 70 |  | 8.2010- | System overview System overview |
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Airbag AB | 30
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Running gear/steering Electric power steering | 1H
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Driver information Display/operating unit | 30
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Convenience electronics Voice control | 30
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Central electronics ZE | 30
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Instrumentation Instrument cluster | 42
2 1.6 CD | 1,6 | 70 |  | 8.2010- | Anti-theft device Access system/immobilizer | 30
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Instrumentation Instrument cluster | 42
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | System overview System overview |
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Convenience electronics Voice control | 30
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Airbag AB | 30
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Anti-theft device Access system/immobilizer | 30
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Driver information Display/operating unit | 30
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Running gear/steering Electric power steering | 1H
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Central electronics ZE | 30
2 1.6 CD | 1,6 | 66 | Y6 | 11.2008- | Engine management EDC 16C34 | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:CLC 160

MERCEDES-BENZ CLC 160

CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Front left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Engine management SIM | 4C
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Lighting Litronic (Slave) | 77
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control Automated manual transmission | 43
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Lighting Static ALWR | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control Automatic transmission, 7 gear | 1H
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Front left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Roof operating unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Driver information CD changer | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Heater/air conditioner Automatic A/C | 43
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4L
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Instrumentation Instrument cluster | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Rear left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Front right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Trailer attachment recognition | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Central electronics Rear central electronics | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Instrumentation Trip computer | 36
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Front right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Engine management Motronic ME Twinpulse | 37
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Driver information Audio | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Central electronics Front ZE | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Central electronics Front central electronics | 57
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Rear right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Lighting Litronic (Slave) | 77
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Lower control panel | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Instrumentation Instrument cluster | 57
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Braking system Pneumatic brake servo assist | 30
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Braking system Pneumatic brake servo assist | 30
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Upper control panel | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Passenger side seat memory | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Airbag AB ARMINCA | 77
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Rear left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Lighting Litronic (Master) | 95
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Airbag AB ARMADA | 77
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Service Service interval reset | 2F
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Electronic ignition lock EZS | 4H
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Service Service interval reset | 1G
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Diagnosis/bus systems System diagnosis | 29
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Electronic ignition lock EZS | 30
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Lighting Litronic (Master) | 95
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control 5-speed automatic transmission | 57
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control EGS | 36
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Rear right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Roof operating unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Service Service information | 1H
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Driver side seat memory | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Trailer control unit | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control Electr. gear selector lever (EWM) | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Airbag AB | 22
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Upper control panel | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Engine service Oil service EDC 15C | 47
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Central electronics Rear central electronics | 42
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Heater/air conditioner Comfort air conditioning | 43
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Engine management SIM | 57
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Heater/air conditioner Automatic A/C | 57
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Transmission control EGS | 30
CLC 160 | 1,6 | 95 | M 271.911 | 2.2009-10.2010 | Convenience electronics Steering column switch module | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Heater/air conditioner Automatic A/C | 57
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Lower control panel | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Electronic ignition lock EZS | 4H
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Transmission control EGS | 36
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Upper control panel | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Service Service information | 1H
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Heater/air conditioner Comfort air conditioning | 43
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Service Service interval reset | 1G
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Central electronics Rear central electronics | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Airbag AB | 22
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Transmission control Automated manual transmission | 43
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Engine management SIM | 4C
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Roof operating unit | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Airbag AB ARMADA | 77
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Engine service Oil service EDC 15C | 47
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Instrumentation Instrument cluster | 57
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Heater/air conditioner Automatic A/C | 43
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Lighting Litronic (Slave) | 77
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Diagnosis/bus systems System diagnosis | 29
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Braking system Pneumatic brake servo assist | 30
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Central electronics Front ZE | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Roof operating unit | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Transmission control Automatic transmission, 7 gear | 1H
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Front right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Airbag AB ARMINCA | 77
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Upper control panel | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4L
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Steering column switch module | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Driver information Audio | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Central electronics Rear central electronics | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Lighting Litronic (Master) | 95
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Rear right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Electronic ignition lock EZS | 30
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Service Service interval reset | 2F
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Driver information CD changer | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Rear left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Lighting Litronic (Master) | 95
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Engine management Motronic ME Twinpulse | 37
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Lighting Static ALWR | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Transmission control EGS | 30
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Parking aid Park Distance Control (PDC) | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Instrumentation Trip computer | 36
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Transmission control 5-speed automatic transmission | 57
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Front left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Engine management SIM | 57
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Front left door control unit | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Central electronics Front central electronics | 57
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Trailer control unit | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Passenger side seat memory | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Lighting Litronic (Slave) | 77
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Front right door control unit | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Instrumentation Instrument cluster | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Driver side seat memory | 42
CLC 160 | 1,6 | 95 | M 271.921 | 2.2009-5.2010 | Convenience electronics Trailer attachment recognition | 42


DVD 2019/1:PKW:ACURA:Integra 1.8

ACURA Integra 1.8

Integra 1.8 | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Anti-lock braking system ABS | 4D
Integra 1.8 | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Airbag AB | 30
Integra 1.8 | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Engine management PGM-Fi | 57
Integra 1.8 | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Transmission control 4/5-speed automatic transmission | 30
Integra 1.8 | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Engine management PGM-Fi | 30
Integra 1.8 | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Airbag AB | 30
Integra 1.8 | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Anti-lock braking system ABS | 4D
Integra 1.8 | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Engine management PGM-Fi | 57
Integra 1.8 | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Airbag AB | 30


DVD 2019/1:PKW:ACURA:Integra 1.8 Hatchback

ACURA Integra 1.8 Hatchback

Integra 1.8 Hatchback | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Engine management PGM-Fi | 30
Integra 1.8 Hatchback | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Engine management PGM-Fi | 57
Integra 1.8 Hatchback | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Airbag AB | 30
Integra 1.8 Hatchback | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Transmission control 4/5-speed automatic transmission | 30
Integra 1.8 Hatchback | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Airbag AB | 30
Integra 1.8 Hatchback | 1,8 | 106 | B18B1 | 9.1993-8.2001 | Anti-lock braking system ABS | 4D
Integra 1.8 Hatchback | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Engine management PGM-Fi | 30
Integra 1.8 Hatchback | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Airbag AB | 30
Integra 1.8 Hatchback | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Anti-lock braking system ABS | 4D
Integra 1.8 Hatchback | 1,8 | 127 | B18C1 | 9.1993-8.2001 | Engine management PGM-Fi | 57
Integra 1.8 Hatchback | 1,8 | 141 | B18C5 | 9.1996-8.2001 | Airbag AB | 30
Integra 1.8 Hatchback | 1,8 | 141 | B18C5 | 9.1996-8.2001 | Engine management PGM-Fi | 57
Integra 1.8 Hatchback | 1,8 | 141 | B18C5 | 9.1996-8.2001 | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:ACURA:NSX 3.2

ACURA NSX 3.2

NSX 3.2 | 3,2 | 199 | C32B1 | 9.1996-8.2005 | Engine management PGM-Fi | 57
NSX 3.2 | 3,2 | 199 | C32B1 | 9.1996-8.2005 | Transmission control 4/5-speed automatic transmission | 30
NSX 3.2 | 3,2 | 199 | C32B1 | 9.1996-8.2005 | Engine management PGM-Fi | 57


DVD 2019/1:PKW:ACURA:RL 3.5

ACURA RL 3.5

RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Engine management PGM-Fi | 57
RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Engine management PGM-Fi | 57
RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Airbag AB | 30
RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Transmission control 4/5-speed automatic transmission | 30
RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Airbag AB | 30
RL 3.5 | 3,5 | 153 | C35A1 | 9.1995-8.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:BUICK:Century 3.1

BUICK Century 3.1

Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Transmission control PCM | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Transmission control PCM | 4B
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Driving safety system ESP Electr. stability program ESP | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Transmission control PCM | 4B
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Transmission control PCM | 42
Century 3.1 | 3,1 | 130 | LG8 | 9.1999-8.2005 | Transmission control PCM | 42


DVD 2019/1:PKW:BUICK:LeSabre 3.8

BUICK LeSabre 3.8

LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Transmission control PCM | 4B
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Transmission control PCM | 4B
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Transmission control PCM | 42
LeSabre 3.8 | 3,8 | 153 | L36 | 9.1999-8.2005 | Transmission control PCM | 4B


DVD 2019/1:PKW:BUICK:Park Avenue 3.8

BUICK Park Avenue 3.8

Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Transmission control PCM | 42
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Transmission control PCM | 4B
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Transmission control PCM | 4B
Park Avenue 3.8 | 3,8 | 153 | L36 | 9.1994-8.2005 | Transmission control PCM | 4B


DVD 2019/1:PKW:BUICK:Regal 2.4i

BUICK Regal 2.4i

Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Convenience electronics Trailer control unit | 57
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 57
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Convenience electronics Seat control unit | 42
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Lighting Main beam control | 42
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Engine management EKP control | 4F
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Convenience electronics Electronic rear lid actuation | 1H
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Braking system Electronic parking brake | 5A
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Lighting Adaptive xenon light | 4B
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 4B
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Central electronics ZE | 4C
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Instrumentation Instrument cluster | 4B
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.4i | 2,4 | 134 | LAF | 9.2010-8.2011 | Driving safety system ESP Yaw rate sensor | 2C


DVD 2019/1:PKW:BUICK:Regal 3.8

BUICK Regal 3.8

Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Transmission control PCM | 4B
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Instrumentation Instrument cluster | 42
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Transmission control PCM | 4B
Regal 3.8 | 3,8 | 153 | L36 | 9.1995-8.2004 | Transmission control PCM | 4B
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Transmission control PCM | 42
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Transmission control PCM | 42
Regal 3.8 | 3,8 | 179 | L67 | 9.1996-8.2004 | Transmission control PCM | 4B


DVD 2019/1:PKW:BUICK:Regal 3.8 Coupe

BUICK Regal 3.8 Coupe

Regal 3.8 Coupe | 3,8 | 179 | L67 | 9.1996-8.2004 | Transmission control PCM | 42
Regal 3.8 Coupe | 3,8 | 179 | L67 | 9.1996-8.2004 | Transmission control PCM | 4B
Regal 3.8 Coupe | 3,8 | 179 | L67 | 9.1996-8.2004 | Transmission control PCM | 42


DVD 2019/1:PKW:CHRYSLER:300 3.5

CHRYSLER 300 3.5

300 3.5 | 3,5 | 187 | 9.2008- | Anti-lock braking system ABS | 4C
300 3.5 | 3,5 | 187 | 9.2008- | Transmission control EATX | 45
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 1H
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Hands-free unit | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Two-way radio control unit | 4F
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Driver side seat memory | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Front left door control unit | 42
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Steering column switch module | 57
300 3.5 | 3,5 | 187 | 9.2008- | Airbag AB | 4C
300 3.5 | 3,5 | 187 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
300 3.5 | 3,5 | 187 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Video module | 57
300 3.5 | 3,5 | 187 | 9.2008- | Lighting Main beam control | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Front right door control unit | 42
300 3.5 | 3,5 | 187 | 9.2008- | Sun roof control Sliding/tilting roof | 57
300 3.5 | 3,5 | 187 | 9.2008- | Airbag AB | 57
300 3.5 | 3,5 | 187 | 9.2008- | Transmission control EGS | 31
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Video module | 57
300 3.5 | 3,5 | 187 | 9.2008- | Instrumentation Instrument cluster | 57
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Seat heating | 42
300 3.5 | 3,5 | 187 | 9.2008- | Traction control system ABS/ASR | 4C
300 3.5 | 3,5 | 187 | 9.2008- | Parking aid Park Distance Control (PDC) | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Convenience electronics Hands-free unit | 4B
300 3.5 | 3,5 | 187 | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 57
300 3.5 | 3,5 | 187 | 9.2008- | System overview System overview | 22


DVD 2019/1:PKW:CHRYSLER:300 3.5 4x4

CHRYSLER 300 3.5 4x4

300 3.5 4x4 | 3,5 | 187 | 9.2008- | Transmission control EATX | 45
300 3.5 4x4 | 3,5 | 187 | 9.2008- | System overview System overview | 22
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Video module | 57
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Parking aid Park Distance Control (PDC) | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Sun roof control Sliding/tilting roof | 57
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Traction control system ABS/ASR | 4C
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Hands-free unit | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Anti-lock braking system ABS | 4C
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Hands-free unit | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Transmission control EGS | 31
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Instrumentation Instrument cluster | 57
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Two-way radio control unit | 4F
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Front left door control unit | 42
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Video module | 57
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 1H
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Front right door control unit | 42
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 57
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Lighting Main beam control | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Airbag AB | 57
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Airbag AB | 4C
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Steering column switch module | 57
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Driver side seat memory | 4B
300 3.5 4x4 | 3,5 | 187 | 9.2008- | Convenience electronics Seat heating | 42


DVD 2019/1:PKW:CHRYSLER:300 5.7

CHRYSLER 300 5.7

300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Lighting Main beam control | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Transmission control EGS | 31
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Airbag AB | 57
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | System overview System overview | 22
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Airbag Seat occupied sensor | 1H
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 1H
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Engine management MPI (OBD II) | 17
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Airbag AB | 4C
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Rain/light sensor | 1H
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Transmission control GS | 4H
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Engine management NGC | 4C
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Instrumentation Instrument cluster | 57
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Central electronics ZE | 42
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Driver information Info display | 1H
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Transmission control Transmission control | 4C
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Transmission control EATX | 45
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Video module | 57
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Instrumentation Instrument cluster | 30
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Seat heating | 42
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Video module | 57
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Two-way radio control unit | 4F
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Sun roof control Sliding/tilting roof | 57
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Steering column switch module | 57
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Engine management NGC | 4C
300 5.7 | 5,7 | 250 | EZB | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 1H
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control GS | 4H
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Traction control system ABS/ASR | 4C
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control EATX | 45
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Two-way radio control unit | 4F
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | System overview System overview | 22
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Rain/light sensor | 1H
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Seat heating | 42
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Airbag AB | 4C
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Front left door control unit | 42
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Sun roof control Sliding/tilting roof | 57
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Anti-lock braking system ABS | 4C
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Steering column switch module | 57
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Lighting Main beam control | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control EGS | 31
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Instrumentation Instrument cluster | 57
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driver information Info display | 1H
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Front right door control unit | 42
300 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Driver side seat memory | 4B
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Transmission control GS | 4H
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Engine management NGC | 4C
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Convenience electronics Two-way radio control unit | 4F
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Instrumentation Instrument cluster | 57
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Traction control system ABS/ASR | 4C
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Convenience electronics Steering column switch module | 57
300 5.7 | 5,7 | 250 | EZH | 9.2009- | Airbag AB | 4C


DVD 2019/1:PKW:CHRYSLER:300 5.7 4x4

CHRYSLER 300 5.7 4x4

300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Front right door control unit | 42
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 1H
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driver information Info display | 1H
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Two-way radio control unit | 4F
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Front left door control unit | 42
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Sun roof control Sliding/tilting roof | 57
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control EATX | 45
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Instrumentation Instrument cluster | 57
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Seat heating | 42
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Rain/light sensor | 1H
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control EGS | 31
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Lighting Main beam control | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Airbag AB | 4C
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control GS | 4H
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Driver side seat memory | 4B
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Traction control system ABS/ASR | 4C
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Steering column switch module | 57
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Anti-lock braking system ABS | 4C
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | System overview System overview | 22
300 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Seat heating | 42
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Transmission control GS | 4H
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Front left door control unit | 42
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Traction control system ABS/ASR | 4C
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Heater/air conditioner Automatic A/C | 4B
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Instrumentation Instrument cluster | 57
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Two-way radio control unit | 4F
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Driver information Info display | 1H
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Transmission control EGS | 31
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 47
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Sun roof control Sliding/tilting roof | 57
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Hands-free unit | 4B
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Video module | 57
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 4B
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Front right door control unit | 42
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Rain/light sensor | 1H
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Steering column switch module | 57
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Transmission control EATX | 45
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Convenience electronics Driver side seat memory | 4B
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Airbag AB | 4C
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Anti-lock braking system ABS | 4C
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Engine management NGC | 4C
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 4x4 | 5,7 | 267 | EZH | 9.2009- | Lighting Main beam control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 CDI Coupe

MERCEDES-BENZ E 250 CDI Coupe

E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Parking aid Park Distance Control (PDC) | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Belt tensioner REV Left | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Roof operating unit | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Running gear/steering Adaptive suspension system | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Engine management EKP control | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Airbag AB ORC | 30
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Parking aid Reversing camera | 1H
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Front left dynamic seat | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Driver information Rear right display | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Instrumentation Instrument cluster | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Vehicle speed Adaptive cruise control | 1H
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Steering column switch module | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Belt tensioner REV Right | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Electric drive control Electric drive control | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Driver information Camera Surrounding | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Heater/air conditioner Heating/compressor control | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Running gear/steering Adaptive suspension system | 05
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Central electronics Front central electronics | 5A
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Front left door control unit | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Driver information Camera Surrounding | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Diagnosis/bus systems Gateway | 22
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Front right door control unit | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Transmission control 5-speed automatic transmission | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Transmission control Automatic transmission, 7 gear | 1H
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Roof operating unit | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Driver information Central display | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Driver information Rear left display | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Pump for dynamic seats | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Vehicle speed Adaptive cruise control | 1H
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Central electronics Rear central electronics | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Lighting Adaptable xenon light, left | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Rear seat heating | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Service Service interval reset | 2F
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Front right dynamic seat | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Running gear/steering Electric power steering | 4F
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Electric drive control Electric drive control | 4B
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Driver information Central operating unit | 42
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Lighting Adaptable xenon light, right | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Roof operating unit | 57
E 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 2.2009- | Convenience electronics Electronic ignition lock EZS | 4H


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 CGI Coupe

MERCEDES-BENZ E 350 CGI Coupe

E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Diagnosis/bus systems Gateway | 22
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Driver information Camera Surrounding | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Running gear/steering Electric power steering | 4F
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Heater/air conditioner Heating/compressor control | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Instrumentation Instrument cluster | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Electric drive control Electric drive control | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Running gear/steering Adaptive suspension system | 05
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Transmission control 5-speed automatic transmission | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Running gear/steering Adaptive suspension system | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Central electronics Front central electronics | 5A
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Airbag AB ORC | 30
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Pump for dynamic seats | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Central electronics Rear central electronics | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Front left door control unit | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Lighting Adaptable xenon light, left | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Parking aid Reversing camera | 1H
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Driver information Central operating unit | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Lighting Adaptable xenon light, right | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Electric drive control Electric drive control | 4B
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Front right door control unit | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Rear seat heating | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Service Service interval reset | 2F
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Belt tensioner REV Right | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Front left dynamic seat | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Engine management EKP control | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Driver information Rear right display | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Engine management Motronic MED | 61
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Roof operating unit | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Driver information Central display | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Driver information Camera Surrounding | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Steering column switch module | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Roof operating unit | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Electronic rear lid actuation | 57
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Belt tensioner REV Left | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Roof operating unit | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Convenience electronics Front right dynamic seat | 42
E 350 CGI Coupe | 3,5 | 215 | M 272.98... | 2.2009-1.2011 | Driver information Rear left display | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Airbag AB ORC | 30
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Driver information Rear right display | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Heater/air conditioner Heating/compressor control | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Lighting Adaptable xenon light, right | 57
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Transmission control 5-speed automatic transmission | 57
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Running gear/steering Adaptive suspension system | 05
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Driver information Central display | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Convenience electronics Roof operating unit | 57
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Convenience electronics Front left door control unit | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Convenience electronics Rear seat heating | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Running gear/steering Electric power steering | 4F
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Convenience electronics Roof operating unit | 57
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Instrumentation Instrument cluster | 57
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Electric drive control Electric drive control | 4B
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Parking aid Reversing camera | 1H
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Convenience electronics Front right door control unit | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Convenience electronics Electronic rear lid actuation | 57
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Service Service interval reset | 2F
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Driver information Rear left display | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Central electronics Front central electronics | 5A
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Convenience electronics Pump for dynamic seats | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Driver information Camera Surrounding | 57
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Lighting Adaptable xenon light, left | 57
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Running gear/steering Adaptive suspension system | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Parking aid Park Distance Control (PDC) | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Driver information Camera Surrounding | 57
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Convenience electronics Steering column switch module | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Convenience electronics Front right dynamic seat | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Electric drive control Electric drive control | 57
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Central electronics Rear central electronics | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Engine management EKP control | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Driver information Central operating unit | 42
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Diagnosis/bus systems Gateway | 22
E 350 CGI Coupe | 3,5 | 0 | M 272.980 | 9.2009-8.2011 | Convenience electronics Front left dynamic seat | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right door control unit | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Heater/air conditioner Heating/compressor control | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right dynamic seat | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Camera Surrounding | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear seat heating | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Electric power steering | 4F
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Adaptable xenon light, left | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Adaptable xenon light, right | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Reversing camera | 1H
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic rear lid actuation | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central operating unit | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left door control unit | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Adaptive suspension system | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Rear central electronics | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left dynamic seat | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Camera Surrounding | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Pump for dynamic seats | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Adaptive suspension system | 05
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear right display | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central display | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Electric drive control Electric drive control | 4B
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear left display | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Left | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Instrumentation Instrument cluster | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Automatic transmission, 7 gear | 1H
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Engine management EKP control | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Right | 42
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Electric drive control Electric drive control | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control 5-speed automatic transmission | 57
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Front central electronics | 5A
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Diagnosis/bus systems Gateway | 22
E 350 CGI Coupe | 3,5 | 225 | M 276.957 | 2.2011- | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:E 500 Coupe

MERCEDES-BENZ E 500 Coupe

E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Airbag AB ORC | 30
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Diagnosis/bus systems Gateway | 22
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Front right door control unit | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Driver information Rear left display | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Roof operating unit | 57
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Vehicle speed Adaptive cruise control | 1H
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Electronic ignition lock EZS | 4H
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Heater/air conditioner Heating/compressor control | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Electronic rear lid actuation | 57
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Steering column switch module | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Driver information Camera Surrounding | 57
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Rear seat heating | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Running gear/steering Adaptive suspension system | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Transmission control Electr. gear selector lever (EWM) | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Driver information Central display | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Engine management EKP control | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Instrumentation Instrument cluster | 57
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Transmission control Automatic transmission, 7 gear | 1H
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Lighting Adaptable xenon light, left | 57
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Central electronics Rear central electronics | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Driver information Camera Surrounding | 57
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Running gear/steering Adaptive suspension system | 05
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Lighting Adaptable xenon light, right | 57
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Central electronics Front central electronics | 5A
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Pump for dynamic seats | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Parking aid Park Distance Control (PDC) | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Driver information Central operating unit | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Service Service interval reset | 2F
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Vehicle speed Adaptive cruise control | 1H
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Roof operating unit | 57
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Front right dynamic seat | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Transmission control 5-speed automatic transmission | 57
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Driver information Rear right display | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Front left door control unit | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Front left dynamic seat | 42
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Running gear/steering Electric power steering | 4F
E 500 Coupe | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Parking aid Reversing camera | 1H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Electric drive control Electric drive control | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Parking aid Park Distance Control (PDC) | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Central electronics Rear central electronics | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Belt tensioner REV Left | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Parking aid Reversing camera | 1H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Convenience electronics Roof operating unit | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Running gear/steering Electric power steering | 4F
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Service Service interval reset | 2F
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Driver information Rear right display | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Driver information Central operating unit | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Transmission control Electr. gear selector lever (EWM) | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Convenience electronics Electronic rear lid actuation | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Engine management EKP control | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Running gear/steering Electric power steering | 4F
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Convenience electronics Front right dynamic seat | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Engine management EKP control | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Convenience electronics Electronic ignition lock EZS | 4H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Convenience electronics Pump for dynamic seats | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Transmission control Automatic transmission, 7 gear | 1H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Driver information Rear left display | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Electric drive control Electric drive control | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Roof operating unit | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Running gear/steering Electric power steering | 4F
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Electric drive control Electric drive control | 4B
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Convenience electronics Rear seat heating | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Running gear/steering Adaptive suspension system | 05
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Convenience electronics Front right door control unit | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Electric drive control Electric drive control | 4B
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Driver information Rear left display | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Front right door control unit | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Running gear/steering Adaptive suspension system | 05
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Running gear/steering Adaptive suspension system | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Front left door control unit | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Central electronics Front central electronics | 5A
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Running gear/steering Adaptive suspension system | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Convenience electronics Roof operating unit | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Convenience electronics Roof operating unit | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Front right door control unit | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Driver information Rear right display | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Steering column switch module | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Central electronics Rear central electronics | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Central electronics Rear central electronics | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Transmission control Automatic transmission, 7 gear | 1H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Front left door control unit | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Driver information Central display | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Driver information Camera Surrounding | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Driver information Rear left display | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Driver information Camera Surrounding | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Belt tensioner REV Left | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Convenience electronics Steering column switch module | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Service Service interval reset | 2F
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Convenience electronics Front left dynamic seat | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Steering column switch module | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Driver information Camera Surrounding | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Service Service interval reset | 2F
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Airbag AB ORC | 30
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Vehicle speed Adaptive cruise control | 1H
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Roof operating unit | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Transmission control 5-speed automatic transmission | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Lighting Adaptable xenon light, left | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Transmission control 5-speed automatic transmission | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Belt tensioner REV Right | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Vehicle speed Adaptive cruise control | 1H
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Rear seat heating | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Pump for dynamic seats | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Front left dynamic seat | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Instrumentation Instrument cluster | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Heater/air conditioner Heating/compressor control | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Driver information Camera Surrounding | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Instrumentation Instrument cluster | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Heater/air conditioner Heating/compressor control | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Driver information Central operating unit | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Front right dynamic seat | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Vehicle speed Adaptive cruise control | 1H
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Vehicle speed Adaptive cruise control | 1H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Driver information Camera Surrounding | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Central electronics Front central electronics | 5A
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Vehicle speed Adaptive cruise control | 1H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Airbag AB ORC | 30
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Running gear/steering Adaptive suspension system | 05
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Airbag AB ORC | 30
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Transmission control 5-speed automatic transmission | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Vehicle speed Adaptive cruise control | 1H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Pump for dynamic seats | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Electric drive control Electric drive control | 4B
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Engine management EKP control | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Front right dynamic seat | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Lighting Adaptable xenon light, left | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Parking aid Reversing camera | 1H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Roof operating unit | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Central electronics Front central electronics | 5A
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Parking aid Reversing camera | 1H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Electric drive control Electric drive control | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Lighting Adaptable xenon light, left | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Lighting Adaptable xenon light, right | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Roof operating unit | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Convenience electronics Electronic ignition lock EZS | 4H
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Diagnosis/bus systems Gateway | 22
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Rear seat heating | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Parking aid Park Distance Control (PDC) | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Front left dynamic seat | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Lighting Adaptable xenon light, right | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Electronic rear lid actuation | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Diagnosis/bus systems Gateway | 22
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Lighting Adaptable xenon light, right | 57
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Running gear/steering Adaptive suspension system | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Driver information Central display | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Driver information Central operating unit | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Driver information Central display | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Driver information Camera Surrounding | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Convenience electronics Roof operating unit | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Heater/air conditioner Heating/compressor control | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Belt tensioner REV Right | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012-8.2015 | Convenience electronics Front left door control unit | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Diagnosis/bus systems Gateway | 22
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 500 Coupe | 5,5 | 0 | M 273.966 | 9.2012- | Instrumentation Instrument cluster | 57
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 500 Coupe | 5,5 | 285 | M 273.966 | 2.2009-1.2011 | Driver information Rear right display | 42


DVD 2019/1:PKW:NISSAN:Oting 2.4i

NISSAN Oting 2.4i

Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Running gear/steering Electro-hydraulic power steering | 3C
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Anti-lock braking system ABS | 42
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Instrumentation Instrument cluster | 30
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Engine management ECCS | 4B
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Central electronics ZE | 57
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Airbag AB | 30
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Transmission control GS | 30
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Transmission control EGS | 57
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Anti-lock braking system ABS | 4B
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Heater/air conditioner Automatic A/C | 30
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Heater/air conditioner Automatic A/C | 57
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Anti-lock braking system ABS | 6B
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Engine management ECCS 2 | 4C
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Running gear/steering Electric power steering | 42
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Airbag AB | 30
Oting 2.4i | 2,4 | 96 | 4G64S4M | 9.2007- | Electr. energy management Battery management EBM | 42
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Instrumentation Instrument cluster | 30
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Central electronics ZE | 57
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Transmission control EGS | 57
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Heater/air conditioner Automatic A/C | 30
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Engine management ECCS | 4B
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Airbag AB | 30
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Transmission control GS | 30
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Electr. energy management Battery management EBM | 42
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Anti-lock braking system ABS | 42
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Heater/air conditioner Automatic A/C | 57
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Engine management ECCS 2 | 4C
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Airbag AB | 30
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Anti-lock braking system ABS | 4B
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Anti-lock braking system ABS | 6B
Oting 2.4i | 2,4 | 110 | KA24 | 9.2008- | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:BYD (QINCHUAN):F0 1.0i

BYD (QINCHUAN) F0 1.0i

F0 1.0i | 1 | 50 | BYD371QA | 1.2008- | Engine management MT | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.8 TSI

VW (VOLKSWAGEN) Golf VI 1.8 TSI

Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Running gear/steering Adaptive damping system | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Electr. energy management Battery management EBM | 4F
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Engine management Motronic MED | 5A
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Rear right door control unit | 44
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Parking aid Parking assistant | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Parking aid Parking assistant | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information Navigation system | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Traction control system ABS/ASR | 5A
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information Sound system | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information Mediaplayer | 30
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information Audio | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Heater/air conditioner Climatronic | 4B
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Central electronics ZE | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information Telephone | 1L
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Passenger side door control unit | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Lighting Automatic headlight levelling control | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | System overview System overview | 01
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Steering column switch module | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Lighting Main beam assistant | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Diagnosis/bus systems Gateway | 1H
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Rear left door control unit | 44
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Running gear/steering Lane keeping assist | 1H
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Driver side door control unit | 57
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Lighting ALWR and cornering light | 4B
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Convenience electronics Trailer control unit | 42
Golf VI 1.8 TSI | 1,8 | 118 | CDAA | 6.2009-1.2011 | Driver information TV tuner | 42


DVD 2019/1:PKW:FORD:Tourneo Connect 1.8 LPG

FORD Tourneo Connect 1.8 LPG

Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Instrumentation Instrument cluster | 42
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Central electronics ZE | 30
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | System overview System overview |
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Engine management EEC5 Zetec-E | 30
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Anti-lock braking system ABS | 42
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Convenience electronics Voice control | 30
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Instrumentation Instrument cluster | 42
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Anti-theft device Anti-theft alarm system | 30
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Airbag AB | 30
Tourneo Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 CDI 4MATIC

MERCEDES-BENZ E 350 CDI 4MATIC

E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Central electronics Rear central electronics | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Rear left door control unit | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Central electronics Front central electronics | 5A
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Airbag AB ORC | 30
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Running gear/steering Adaptive suspension system | 05
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Heated steering wheel | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Instrumentation Instrument cluster | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Transmission control 5-speed automatic transmission | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Rear seat heating | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Lighting Adaptable xenon light, left | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Electronic rear lid actuation | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Steering column switch module | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Driver information Central display | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Lighting Adaptable xenon light, right | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Driver information Rear left display | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Electric drive control Electric drive control | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Front right dynamic seat | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Service Service interval reset | 2F
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Electric drive control Electric drive control | 4B
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Driver information Camera Surrounding | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Running gear/steering Level control | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Driver information Rear right display | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Driver information Central operating unit | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Running gear/steering Electric power steering | 4F
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Parking aid Reversing camera | 1H
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Engine management EKP control | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Heater/air conditioner Heating/compressor control | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Front left door control unit | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Belt tensioner REV Right | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Front right door control unit | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Belt tensioner REV Left | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Running gear/steering Adaptive suspension system | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Front left dynamic seat | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Convenience electronics Rear right door control unit | 42
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Driver information Night driving assistant | 57
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Diagnosis/bus systems Gateway | 22
E 350 CDI 4MATIC | 3 | 170 | OM 642.856 | 4.2009-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Heated steering wheel | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Driver information Rear left display | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Transmission control Automatic transmission, 7 gear | 1H
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Driver information Camera Surrounding | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Electronic rear lid actuation | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Parking aid Park Distance Control (PDC) | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Front left door control unit | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Driver information Night driving assistant | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Running gear/steering Adaptive suspension system | 05
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Parking aid Reversing camera | 1H
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Belt tensioner REV Left | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Rear right door control unit | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Driver information Rear right display | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Engine management EKP control | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Running gear/steering Electric power steering | 4F
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Driver information Central display | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Running gear/steering Adaptive suspension system | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Diagnosis/bus systems Gateway | 22
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Front right dynamic seat | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Running gear/steering Level control | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Transmission control 5-speed automatic transmission | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Heater/air conditioner Heating/compressor control | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Roof operating unit | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Instrumentation Instrument cluster | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Roof operating unit | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Front left dynamic seat | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Front right door control unit | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Central electronics Rear central electronics | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Steering column switch module | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Airbag AB ORC | 30
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Rear left door control unit | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Belt tensioner REV Right | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Service Service interval reset | 2F
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Pump for dynamic seats | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Central electronics Front central electronics | 5A
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Electric drive control Electric drive control | 4B
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Vehicle speed Adaptive cruise control | 1H
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Vehicle speed Adaptive cruise control | 1H
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Lighting Adaptable xenon light, left | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Driver information Central operating unit | 42
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Lighting Adaptable xenon light, right | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Electric drive control Electric drive control | 57
E 350 CDI 4MATIC | 3 | 195 | OM 642.858 | 12.2010- | Convenience electronics Rear seat heating | 42


DVD 2019/1:PKW:MITSUBISHI:Raider 3.7

MITSUBISHI Raider 3.7

Raider 3.7 | 3,7 | 157 | 9.2005- | Engine management NGC | 4C
Raider 3.7 | 3,7 | 157 | 9.2005- | Transmission control MT Sportronic | 42
Raider 3.7 | 3,7 | 157 | 9.2005- | Transmission control MT 5 speed | 42
Raider 3.7 | 3,7 | 157 | 9.2005- | Airbag AB | 4C
Raider 3.7 | 3,7 | 157 | 9.2005- | Airbag AB | 30
Raider 3.7 | 3,7 | 157 | 9.2005- | Anti-lock braking system Rear axle ABS | 4B
Raider 3.7 | 3,7 | 157 | 9.2005- | System overview System overview | 01
Raider 3.7 | 3,7 | 157 | 9.2005- | Driver information Audio | 30
Raider 3.7 | 3,7 | 157 | 9.2005- | Airbag AB | 4L
Raider 3.7 | 3,7 | 157 | 9.2005- | Heater/air conditioner Automatic A/C | 4B
Raider 3.7 | 3,7 | 157 | 9.2005- | Transmission control MT | 42
Raider 3.7 | 3,7 | 157 | 9.2005- | Instrumentation Instrument cluster | 4B
Raider 3.7 | 3,7 | 157 | 9.2005- | Central electronics ZE | 42


DVD 2019/1:PKW:MITSUBISHI:Raider 3.7 4x4

MITSUBISHI Raider 3.7 4x4

Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Airbag AB | 4C
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Central electronics ZE | 42
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Driver information Audio | 30
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Engine management NGC | 4C
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Anti-lock braking system Rear axle ABS | 4B
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Airbag AB | 4L
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | System overview System overview | 01
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 4B
Raider 3.7 4x4 | 3,7 | 157 | 9.2005-8.2009 | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:TOYOTA:4-Runner 2.7

TOYOTA 4-Runner 2.7

4-Runner 2.7 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 42
4-Runner 2.7 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Engine management TCCS | 10
4-Runner 2.7 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Airbag AB | 1K
4-Runner 2.7 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Engine management TCCS II V | 4B
4-Runner 2.7 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 47


DVD 2019/1:PKW:TOYOTA:4-Runner 2.7 4x4

TOYOTA 4-Runner 2.7 4x4

4-Runner 2.7 4x4 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 47
4-Runner 2.7 4x4 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Airbag AB | 1K
4-Runner 2.7 4x4 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Engine management TCCS | 10
4-Runner 2.7 4x4 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Engine management TCCS II V | 4B
4-Runner 2.7 4x4 | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:TOYOTA:Avalon 3.0

TOYOTA Avalon 3.0

Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Engine management TCCS II V | 4B
Avalon 3.0 | 3 | 157 | 1MZFE | 8.1999-1.2005 | Transmission control Automatic transmission | 4B
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Avalon 3.0 | 3 | 157 | 1MZFE | 8.1999-1.2005 | Engine management M-OBD | 05
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Transmission control Automatic transmission | 4B
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Vehicle speed Tempomat | 1H
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Engine management M-OBD | 05
Avalon 3.0 | 3 | 157 | 1MZFE | 8.1999-1.2005 | Anti-theft device Immobilizer (WFS) | 30
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Airbag AB | 3C
Avalon 3.0 | 3 | 157 | 1MZFE | 8.1999-1.2005 | Airbag AB | 1K
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Airbag Seat occupied sensor | 1H
Avalon 3.0 | 3 | 157 | 1MZFE | 8.1999-1.2005 | Transmission control 4/5-speed automatic transmission | 57
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Vehicle speed Tempomat | 30
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Airbag AB | 30
Avalon 3.0 | 3 | 157 | 1MZFE | 8.1999-1.2005 | Engine management TCCS II V | 4B
Avalon 3.0 | 3 | 157 | 1MZFE | 8.1999-1.2005 | Anti-lock braking system ABS | 4C
Avalon 3.0 | 3 | 141 | 1MZFE | 9.1998-8.2004 | Airbag AB | 1K


DVD 2019/1:PKW:VOLVO:C70 2.4 T Coupe

VOLVO C70 2.4 T Coupe

C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Engine management Motronic ME | 42
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Convenience electronics Front right seat memory | 42
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Instrumentation Instrument cluster | 57
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Anti-theft device Immobilizer (WFS) | 42
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Transmission control EGS | 57
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Convenience electronics Front left seat memory | 42
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Heater/air conditioner Automatic A/C | 1H
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Traction control system ABS/ASR | 24
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Driving safety system ESP Steering wheel angle sensor | 30
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Anti-theft device Access system/immobilizer | 57
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Airbag AB | 30
C70 2.4 T Coupe | 2,4 | 142 | B5244T | 8.1999-7.2002 | Engine management Electronic throttle valve module | 1M


DVD 2019/1:PKW:CHRYSLER:Cirrus 2.0

CHRYSLER Cirrus 2.0

Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Engine management MPI (OBD II) | 17
Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Engine management SBEC | 05
Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Airbag AB | 26
Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Airbag AB | 26
Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Transmission control 4/5-speed automatic transmission | 4B
Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Airbag AB | 26
Cirrus 2.0 | 2 | 96 | ECB | 5.1994-9.2000 | Central electronics ZE | 42


DVD 2019/1:PKW:FORD:Focus 2.0i Station Wagon

FORD Focus 2.0i Station Wagon

Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Anti-lock braking system ABS | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Engine management HSCAN | 47
Focus 2.0i Station Wagon | 2 | 104 | 9.2004-8.2007 | Engine management HSCAN | 47
Focus 2.0i Station Wagon | 2 | 97 | 9.1999-8.2004 | Anti-lock braking system ABS | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Instrumentation Instrument cluster | 47
Focus 2.0i Station Wagon | 2 | 97 | 9.1999-8.2004 | Lighting Static ALWR | 30
Focus 2.0i Station Wagon | 2 | 104 | 9.2004-8.2007 | Central electronics ZE | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Station Wagon | 2 | 104 | 9.2004-8.2007 | Airbag AB | 30
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Airbag AB | 30
Focus 2.0i Station Wagon | 2 | 97 | 9.1999-8.2004 | Engine management EEC SAE | 47
Focus 2.0i Station Wagon | 2 | 97 | 9.1999-8.2004 | Central electronics ZE | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Central locking CL | 22
Focus 2.0i Station Wagon | 2 | 104 | 9.2004-8.2007 | Anti-lock braking system ABS | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Instrumentation Instrument cluster | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Station Wagon | 2 | 97 | 9.1999-8.2004 | Engine management HSCAN | 47
Focus 2.0i Station Wagon | 2 | 97 | 9.1999-8.2004 | Airbag AB | 30
Focus 2.0i Station Wagon | 2 | 104 | 9.2004-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Station Wagon | 2 | 104 | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Engine management EEC SAE | 47
Focus 2.0i Station Wagon | 2 | 82 | 9.1999-8.2003 | Central electronics ZE | 47


DVD 2019/1:PKW:GEELY:ULion 1.5i

GEELY ULion 1.5i

ULion 1.5i | 1,5 | 69 | MR479QA | 9.2008- | Engine management Motronic ME | 40


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 CGI Coupe

MERCEDES-BENZ E 250 CGI Coupe

E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Lighting Adaptable xenon light, left | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Rear seat heating | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Electric drive control Electric drive control | 4B
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Central electronics Front central electronics | 5A
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Convenience electronics Pump for dynamic seats | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Lighting Adaptable xenon light, right | 57
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Convenience electronics Front left dynamic seat | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Front right dynamic seat | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Engine management SIM | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Engine management Motronic ME Twinpulse | 37
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Convenience electronics Electronic rear lid actuation | 57
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Convenience electronics Front right door control unit | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Pump for dynamic seats | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Driver information Camera Surrounding | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Parking aid Park Distance Control (PDC) | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Running gear/steering Adaptive suspension system | 05
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Parking aid Reversing camera | 1H
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Driver information Central operating unit | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Engine management SIM | 4C
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Electric drive control Electric drive control | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Belt tensioner REV Left | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Heater/air conditioner Heating/compressor control | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Parking aid Reversing camera | 1H
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Central electronics Front central electronics | 5A
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Front left door control unit | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Transmission control Automatic transmission, 7 gear | 1H
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Driver information Rear right display | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Transmission control 5-speed automatic transmission | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Driver information Camera Surrounding | 57
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Diagnosis/bus systems Gateway | 22
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Transmission control Automatic transmission, 7 gear | 1H
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Convenience electronics Roof operating unit | 57
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Running gear/steering Electric power steering | 4F
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Vehicle speed Adaptive cruise control | 1H
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Steering column switch module | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Front left dynamic seat | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Running gear/steering Electric power steering | 4F
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Driver information Rear left display | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Engine management EKP control | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Service Service interval reset | 2F
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Driver information Camera Surrounding | 57
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Driver information Camera Surrounding | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Central electronics Rear central electronics | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Driver information Central display | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Instrumentation Instrument cluster | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Roof operating unit | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Driver information Rear left display | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Vehicle speed Adaptive cruise control | 1H
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Diagnosis/bus systems Gateway | 22
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Belt tensioner REV Right | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Driver information Central operating unit | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Front right door control unit | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Roof operating unit | 57
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Convenience electronics Steering column switch module | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Lighting Adaptable xenon light, right | 57
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Heater/air conditioner Heating/compressor control | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Airbag AB ORC | 30
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Convenience electronics Front left door control unit | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Electronic rear lid actuation | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Running gear/steering Adaptive suspension system | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Parking aid Park Distance Control (PDC) | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Transmission control 5-speed automatic transmission | 57
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Convenience electronics Roof operating unit | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Instrumentation Instrument cluster | 57
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Service Service interval reset | 2F
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Convenience electronics Front right dynamic seat | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Running gear/steering Adaptive suspension system | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Vehicle speed Adaptive cruise control | 1H
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Vehicle speed Adaptive cruise control | 1H
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Engine management EKP control | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Convenience electronics Roof operating unit | 57
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Lighting Adaptable xenon light, left | 57
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Convenience electronics Rear seat heating | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Central electronics Rear central electronics | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Running gear/steering Adaptive suspension system | 05
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Driver information Rear right display | 42
E 250 CGI Coupe | 1,8 | 0 | M 271.860 | 9.2015-8.2016 | Driver information Central display | 42
E 250 CGI Coupe | 1,8 | 150 | M 271.860 | 2.2009- | Airbag AB ORC | 30


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 CDI Coupe

MERCEDES-BENZ E 350 CDI Coupe

E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Driver information Rear left display | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Central electronics Rear central electronics | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Service Service interval reset | 2F
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Engine management EKP control | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Electronic rear lid actuation | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Electric drive control Electric drive control | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Front right door control unit | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Lighting Adaptable xenon light, left | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Driver information Camera Surrounding | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Central electronics Front central electronics | 5A
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Roof operating unit | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Lighting Adaptable xenon light, right | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Roof operating unit | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Driver information Rear right display | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Diagnosis/bus systems Gateway | 22
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Electric drive control Electric drive control | 4B
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Belt tensioner REV Left | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Belt tensioner REV Right | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Parking aid Reversing camera | 1H
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Driver information Central display | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Running gear/steering Adaptive suspension system | 05
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Steering column switch module | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Front right dynamic seat | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Front left dynamic seat | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Front left door control unit | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Rear seat heating | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Roof operating unit | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Running gear/steering Electric power steering | 4F
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Airbag AB ORC | 30
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Driver information Camera Surrounding | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Driver information Central operating unit | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Running gear/steering Adaptive suspension system | 42
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Transmission control 5-speed automatic transmission | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Instrumentation Instrument cluster | 57
E 350 CDI Coupe | 3 | 170 | OM 642.836 | 2.2009-3.2011 | Heater/air conditioner Heating/compressor control | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Belt tensioner REV Right | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Roof operating unit | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Driver information Rear right display | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Electronic rear lid actuation | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Roof operating unit | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Lighting Adaptable xenon light, left | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Running gear/steering Adaptive suspension system | 05
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Rear seat heating | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Lighting Adaptable xenon light, right | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Front right dynamic seat | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Central electronics Front central electronics | 5A
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Heater/air conditioner Heating/compressor control | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Driver information Central display | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Front left door control unit | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Electric drive control Electric drive control | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Belt tensioner REV Left | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Airbag AB ORC | 30
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Diagnosis/bus systems Gateway | 22
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Front right door control unit | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Driver information Camera Surrounding | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Service Service interval reset | 2F
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Driver information Camera Surrounding | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Instrumentation Instrument cluster | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Electric drive control Electric drive control | 4B
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Driver information Rear left display | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Front left dynamic seat | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Steering column switch module | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Central electronics Rear central electronics | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Transmission control 5-speed automatic transmission | 57
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Roof operating unit | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Parking aid Reversing camera | 1H
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Driver information Central operating unit | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Running gear/steering Electric power steering | 4F
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Running gear/steering Adaptive suspension system | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI Coupe | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Engine management EKP control | 42


DVD 2019/1:PKW:SEAT:Leon 1.9 TDI Syncro

SEAT Leon 1.9 TDI Syncro

Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Heater/air conditioner Climatronic |
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Anti-lock braking system ABS | 42
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Sound system >>> | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Parking aid >>> | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Airbag AB | 30
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Vehicle internetworking CAN bus interface | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Transmission control AG 4 | 30
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Radio system >>> | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Engine management EDC 15P | 54
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Airbag AB | 30
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Navigation system >>> | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Traction control system ABS/ASR | 42
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Alarm system Intrusion detection | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Service Interval reset | 1C
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Central electronics ZE | 44
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Central locking CL | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Steering wheel electron. Multi-function steering wheel | 42
Leon 1.9 TDI Syncro | 1,9 | 110 | ARL | 9.2000-7.2004 | Seat adjustment Driver"s seat | 42


DVD 2019/1:PKW:TOYOTA:Highlander 2.7 4x4

TOYOTA Highlander 2.7 4x4

Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Driver assistance systems Blind spot object detection (master) | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear right window lifter motor | 57
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Sunshade control | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Running gear/steering Electric power steering | 4F
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Driver side front window lifter motor | 57
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Parking aid Intelligent parking assistant | 30
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Heater/air conditioner Air conditioner | 4B
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Driver assistance systems Blind spot object detection (slave) | 22
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Transmission control Automatic transmission | 4B
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear right door control unit | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | System overview System overview | 22
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Airbag AB | 3C
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 4F
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Anti-lock braking system ABS | 4C
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Vehicle speed Tempomat | 1H
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Roof operating unit | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear door control unit | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Airbag Seat occupied sensor | 1H
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Driver information Navigation system | 3C
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Alarm system Anti-theft alarm system | 57
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 30
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear left window lifter motor | 57
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Engine management TCCS | 4C
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Instrumentation Instrument cluster | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 57
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Central electronics ZE | 42
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Airbag AB | 30
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Anti-theft device Access/start authorization | 05
Highlander 2.7 4x4 | 2,7 | 140 | 1ARFE | 9.2008- | Convenience electronics Rear left door control unit | 42


DVD 2019/1:PKW:TOYOTA:MR2 1.8 16V Cabrio

TOYOTA MR2 1.8 16V Cabrio

MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Lighting Headlamp level control | 42
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Transmission control 4/5-speed automatic transmission | 47
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Airbag Seat occupied sensor | 1H
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Airbag AB | 1K
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Transmission control Automatic transmission | 4B
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Heater/air conditioner Air conditioner | 4B
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Anti-lock braking system ABS | 10
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Anti-theft device Immobilizer (WFS) | 30
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Traction control system ABS/ASR | 10
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Anti-lock braking system ABS | 4C
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Airbag AB | 30
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Airbag AB | 3C
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Heater/air conditioner Automatic A/C | 47
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Anti-theft device Immobilizer (WFS) | 42
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Engine management TCCS II V | 4B
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Transmission control 4/5-speed automatic transmission | 42
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Vehicle speed Tempomat | 30
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Heater/air conditioner Automatic A/C | 57
MR2 1.8 16V Cabrio | 1,8 | 103 | 1ZZFE | 12.1999-5.2006 | Vehicle speed Tempomat | 30


DVD 2019/1:PKW:TOYOTA:RAV4 3.5 4x4

TOYOTA RAV4 3.5 4x4

RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Lighting Headlamp level control | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Engine management Start control | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Transmission control Automatic transmission | 4B
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Passenger side front window lifter motor | 57
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Central electronics ZE | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Rear left window lifter motor | 57
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Diagnosis/bus systems Accessor Gateway | 30
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | System overview System overview | 22
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Instrumentation Instrument cluster | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Airbag Seat occupied sensor | 1H
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Electr. energy management Battery management EBM | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Airbag AB | 3C
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Vehicle speed Tempomat | 1H
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Engine management TCCS | 4C
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Instrumentation Instrument cluster | 40
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Heater/air conditioner Automatic A/C | 47
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Airbag AB | 1K
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Airbag AB | 30
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Diagnosis/bus systems Gateway | 1H
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Running gear/steering Lane change warning | 57
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Rear right window lifter motor | 57
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Driver"s door control unit | 01
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | 4WD electronics Four-wheel drive electronics | 57
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Parking aid Intelligent parking assistant | 30
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Heater/air conditioner Air conditioner | 4B
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Diagnosis/bus systems Gateway | 30
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Anti-lock braking system ABS | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Roof operating unit | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Alarm system Anti-theft alarm system | 57
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Driver side front window lifter motor | 57
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Diagnosis/bus systems Gateway | 1H
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Engine management Automatic start/stop | 5A
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Running gear/steering Electric power steering | 4F
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Braking system Electronic parking brake | 57
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 42
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Driver information Navigation system | 3C
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Anti-theft device Access/start authorization | 05
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Tire monitoring system Tire pressure monitoring | 4F
RAV4 3.5 4x4 | 3,5 | 201 | 2GRFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:TOYOTA:Tacoma 4.0

TOYOTA Tacoma 4.0

Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Airbag AB | 1K
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | System overview System overview | 22
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Transmission control 4/5-speed automatic transmission | 47
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Transmission control Automatic transmission | 4B
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Transmission control Automatic transmission | 4B
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Anti-lock braking system ABS | 4C
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Anti-theft device Immobilizer (WFS) | 42
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Airbag Seat occupied sensor | 1H
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Engine management TCCS II V | 4B
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Tire monitoring system Tire pressure monitoring | 4F
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Diagnosis/bus systems Accessor Gateway | 30
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Airbag AB | 3C
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Vehicle speed Tempomat | 1H
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Engine management TCCS | 4C
Tacoma 4.0 | 4 | 175 | 1GRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:VOLVO:V70 I 2.5T

VOLVO V70 I 2.5T

V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Transmission control EGS | 57
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Heater/air conditioner Automatic A/C | 1H
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Engine management Motronic M | 42
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Airbag AB | 30
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Engine management Motronic ME | 42
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Service Interval reset with KTS | 20
V70 I 2.5T | 2,4 | 142 | B5244T | 3.1999-3.2000 | Engine management Electronic throttle valve module | 1M


DVD 2019/1:PKW:VOLVO:V70 I XC AWD

VOLVO V70 I XC AWD

V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Traction control system ABS/ASR | 24
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Convenience electronics Front right seat memory | 42
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Anti-lock braking system ABS | 24
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Service Interval reset with KTS | 20
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Engine management Motronic M | 42
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Transmission control EGS | 30
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Engine management Electronic throttle valve module | 1M
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Heater/air conditioner Automatic A/C | 1H
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Transmission control EGS | 57
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Convenience electronics Front left seat memory | 42
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Airbag AB | 21
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Engine management Motronic ME | 42
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Airbag AB | 30
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I XC AWD | 2,4 | 142 | B5244T | 3.1999-3.2000 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:FORD:Escape 2.0

FORD Escape 2.0

Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Central electronics ZE | 47
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Airbag AB | 30
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Engine management HSCAN | 47
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Instrumentation Instrument cluster | 47
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Engine management EEC SAE | 47
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Central electronics ZE | 47
Escape 2.0 | 2 | 95 | ZETEC | 9.2000-8.2004 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:FORD:Escape 2.0 4x4

FORD Escape 2.0 4x4

Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Anti-lock braking system ABS | 47
Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Engine management EEC SAE | 47
Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Central electronics ZE | 47
Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Instrumentation Instrument cluster | 47
Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Airbag AB | 30
Escape 2.0 4x4 | 2 | 95 | ZETEC | 9.2000-8.2004 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:FORD:Escape 2.3

FORD Escape 2.3

Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Running gear/steering Electric power steering | 22
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Running gear/steering Electric power steering | 30
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Engine management HSCAN | 47
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Central electronics ZE | 47
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Vehicle internetworking CAN bus interface | 22
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Airbag AB | 30
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Anti-lock braking system ABS | 47
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Airbag AB | 30
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Airbag Seat occupied sensor | 30


DVD 2019/1:PKW:FORD:Escape 2.3 4x4

FORD Escape 2.3 4x4

Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Running gear/steering Electric power steering | 30
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Central electronics ZE | 47
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Running gear/steering Electric power steering | 22
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Vehicle internetworking CAN bus interface | 22
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Engine management HSCAN | 47
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Anti-lock braking system ABS | 47
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Airbag AB | 30
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Airbag AB | 30
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Escape 2.3 4x4 | 2,3 | 114 | Duratec 23 | 9.2004-8.2008 | Airbag Seat occupied sensor | 30


DVD 2019/1:PKW:FORD:Escape 2.5

FORD Escape 2.5

Escape 2.5 | 2,5 | 127 | 9.2008- | Vehicle internetworking CAN bus interface | 22
Escape 2.5 | 2,5 | 127 | 9.2008- | Airbag AB | 30
Escape 2.5 | 2,5 | 127 | 9.2008- | Central electronics ZE | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Engine management EEC SAE | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Escape 2.5 | 2,5 | 127 | 9.2008- | Engine management HSCAN | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Instrumentation Instrument cluster | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Central electronics ZE | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Airbag Seat occupied sensor | 30
Escape 2.5 | 2,5 | 127 | 9.2008- | Heater/air conditioner Automatic A/C | 47
Escape 2.5 | 2,5 | 127 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Escape 2.5 | 2,5 | 127 | 9.2008- | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:FORD:Escape 2.5 4x4

FORD Escape 2.5 4x4

Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Central electronics ZE | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Vehicle internetworking CAN bus interface | 22
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Engine management EEC SAE | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Heater/air conditioner Automatic A/C | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Airbag Seat occupied sensor | 30
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Engine management HSCAN | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Instrumentation Instrument cluster | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Central electronics ZE | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 4x4 | 2,5 | 127 | 9.2008- | Airbag AB | 30


DVD 2019/1:PKW:FORD:Escape 2.5 Hybrid

FORD Escape 2.5 Hybrid

Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Central electronics ZE | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Airbag Seat occupied sensor | 30
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Airbag AB | 30
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Heater/air conditioner Automatic A/C | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Engine management EEC SAE | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Vehicle internetworking CAN bus interface | 22
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Running gear/steering Electric power steering | 22
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Instrumentation Instrument cluster | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Engine management HSCAN | 47
Escape 2.5 Hybrid | 2,5 | 114 | 9.2008- | Central electronics ZE | 47


DVD 2019/1:PKW:FORD:Escape 2.5 Hybrid 4x4

FORD Escape 2.5 Hybrid 4x4

Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Instrumentation Instrument cluster | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Anti-lock braking system ABS | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Running gear/steering Electric power steering | 22
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Engine management EEC SAE | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Vehicle internetworking CAN bus interface | 22
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Heater/air conditioner Automatic A/C | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Airbag Seat occupied sensor | 30
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Central electronics ZE | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Engine management HSCAN | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Airbag AB | 30
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Central electronics ZE | 47
Escape 2.5 Hybrid 4x4 | 2,5 | 114 | 9.2008- | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:FORD:Escape 3.0

FORD Escape 3.0

Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Central electronics ZE | 47
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Instrumentation Instrument cluster | 47
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Anti-lock braking system ABS | 47
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Airbag AB | 30
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Airbag Seat occupied sensor | 30
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Heater/air conditioner Automatic A/C | 47
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Running gear/steering Electric power steering | 30
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Heater/air conditioner Automatic A/C | 4D
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Vehicle internetworking CAN bus interface | 22
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Central electronics ZE | 47
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Engine management EEC SAE | 47
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Airbag AB | 30
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Running gear/steering Electric power steering | 22
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Engine management HSCAN | 47
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Anti-lock braking system ABS | 47
Escape 3.0 | 3 | 0 | Duratec | 9.2008-8.2012 | Instrumentation Instrument cluster | 47


DVD 2019/1:PKW:FORD:Escape 3.0 4x4

FORD Escape 3.0 4x4

Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Central electronics ZE | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Instrumentation Instrument cluster | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Anti-lock braking system ABS | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Airbag AB | 30
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | Anti-lock braking system ABS | 47
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Running gear/steering Electric power steering | 22
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Running gear/steering Electric power steering | 30
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Central electronics ZE | 47
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Engine management HSCAN | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Engine management HSCAN | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | Engine management EEC SAE | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Anti-lock braking system ABS | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | Airbag AB | 30
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | Central electronics ZE | 47
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Engine management EEC SAE | 47
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Airbag AB | 30
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | Central electronics ZE | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | Anti-lock braking system ABS | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | Engine management HSCAN | 47
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4D
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Airbag AB | 30
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Instrumentation Instrument cluster | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Engine management EEC SAE | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Vehicle internetworking CAN bus interface | 22
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | Vehicle internetworking CAN bus interface | 22
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Airbag Seat occupied sensor | 30
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2000-8.2005 | Central electronics ZE | 47
Escape 3.0 4x4 | 3 | 0 | Duratec | 9.2008-8.2009 | Central electronics ZE | 47
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 4x4 | 3 | 150 | Duratec | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47


DVD 2019/1:PKW:FORD:Explorer 4.0 FFV

FORD Explorer 4.0 FFV

Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Engine management HSCAN | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Engine management EEC SAE | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Central locking CL | 22
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Airbag AB | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Central locking CL | 22
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Central locking CL | 22
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Airbag AB | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 33
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Central electronics ZE | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0 FFV | 4 | 157 | 9.2000-8.2005 | Central electronics ZE | 30


DVD 2019/1:PKW:FORD:Fusion 2.5i

FORD Fusion 2.5i

Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Airbag AB | 30
Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Engine management HSCAN | 47
Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 47
Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 4D
Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Central electronics ZE | 47
Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Parking aid Park Distance Control (PDC) | 22
Fusion 2.5i | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:FORD:Fusion 2.5i Hybrid

FORD Fusion 2.5i Hybrid

Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2009-8.2013 | Central electronics ZE | 47
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2009-8.2013 | Transmission control Continuously variable transmission (CVT) | 33
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 47
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2009-8.2013 | Transmission control 5-speed automatic transmission | 47
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2009-8.2013 | Airbag AB | 30
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 4D
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2009-8.2013 | Anti-lock braking system ABS | 47
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2009-8.2013 | Engine management HSCAN | 47
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2009-8.2013 | Parking aid Park Distance Control (PDC) | 22
Fusion 2.5i Hybrid | 2,5 | 142 | Duratec/Atkinson | 9.2009-8.2013 | Transmission control 6-speed automatic transmission | 47


DVD 2019/1:PKW:FORD:Fusion 3.0i 4x4

FORD Fusion 3.0i 4x4

Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Transmission control 6-speed automatic transmission | 47
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Airbag AB | 30
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Anti-lock braking system ABS | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Central electronics ZE | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Engine management HSCAN | 47
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 47
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Central electronics ZE | 47
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Airbag Seat occupied sensor | 30
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Airbag Seat occupied sensor | 30
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 22
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | 4WD electronics Four-wheel drive electronics | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Anti-lock braking system ABS | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Airbag AB | 30
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Instrumentation Instrument cluster | 47
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Engine management HSCAN | 47
Fusion 3.0i 4x4 | 3 | 181 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4D
Fusion 3.0i 4x4 | 3 | 167 | 9.2006-8.2009 | Transmission control 6-speed automatic transmission | 47


DVD 2019/1:PKW:FORD:Fusion 3.5i

FORD Fusion 3.5i

Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Central electronics ZE | 47
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Transmission control 6-speed automatic transmission | 47
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 47
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Transmission control Continuously variable transmission (CVT) | 33
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Airbag AB | 30
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Parking aid Park Distance Control (PDC) | 22
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Anti-lock braking system ABS | 47
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Engine management HSCAN | 47
Fusion 3.5i | 3,5 | 196 | 9.2009-8.2012 | Transmission control 5-speed automatic transmission | 47


DVD 2019/1:PKW:FORD:Fusion 3.5i 4x4

FORD Fusion 3.5i 4x4

Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Transmission control 6-speed automatic transmission | 47
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Engine management HSCAN | 47
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 47
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Central electronics ZE | 47
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Transmission control Continuously variable transmission (CVT) | 33
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Parking aid Park Distance Control (PDC) | 22
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Airbag AB | 30
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Anti-lock braking system ABS | 47
Fusion 3.5i 4x4 | 3,5 | 196 | 9.2009-8.2012 | Transmission control 5-speed automatic transmission | 47


DVD 2019/1:PKW:JEEP:Commander 3.7

JEEP Commander 3.7

Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Engine management NGC | 4C
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Transmission control Transmission control | 4C
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Transmission control Electr. gear selector lever (ESM) | 57
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Instrumentation Instrument cluster | 05
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Driver side seat memory | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Transmission control GS | 4H
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | 4WD electronics Four-wheel drive electronics | 42
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Seat heating | 42
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Transmission control Electr. gear selector lever (ESM) | 57
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Airbag AB | 4C
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Rain/light sensor | 1H
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Airbag Seat occupied sensor | 1H
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Front right door control unit | 42
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Two-way radio control unit | 4F
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Engine management NGC | 4C
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Lighting Main beam control | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Heater/air conditioner Automatic A/C | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Driving safety system ESP Steering wheel angle sensor | 30
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Rear lid control unit | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | System overview System overview | 22
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Steering column switch module | 30
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Airbag AB | 57
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Transmission control EATX | 45
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Trailer control unit | 57
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Sun roof control Sliding/tilting roof | 57
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Multi-purpose receiver control unit | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Hands-free unit | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Front left door control unit | 42
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Central electronics ZE | 42
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Driving safety system ESP Electronic stability program ESP | 47
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Transmission control EGS | 31
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Hands-free unit | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Video module | 57
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Parking aid Park Distance Control (PDC) | 4B
Commander 3.7 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Video module | 57


DVD 2019/1:PKW:JEEP:Commander 4.7

JEEP Commander 4.7

Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Instrumentation Instrument cluster | 05
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Hands-free unit | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Driver side seat memory | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Transmission control EATX | 45
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Transmission control Transmission control | 4C
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Airbag Seat occupied sensor | 1H
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Seat heating | 42
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Video module | 57
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Lighting Main beam control | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Video module | 57
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Rain/light sensor | 1H
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Central electronics ZE | 42
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Front left door control unit | 42
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Front right door control unit | 42
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Hands-free unit | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Airbag AB | 4C
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Transmission control GS | 4H
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Two-way radio control unit | 4F
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | System overview System overview | 22
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Sun roof control Sliding/tilting roof | 57
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Parking aid Park Distance Control (PDC) | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Rear lid control unit | 4B
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Engine management NGC | 4C
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Trailer control unit | 57
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Engine management NGC | 4C
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Convenience electronics Steering column switch module | 30
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Transmission control EGS | 31
Commander 4.7 | 4,7 | 157 | EVA | 9.2005-8.2009 | Airbag AB | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 200 CGI

MERCEDES-BENZ E 200 CGI

E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Driver information Central display | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Parking aid Reversing camera | 1H
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Heater/air conditioner Heating/compressor control | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Front right door control unit | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Instrumentation Instrument cluster | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Rear left door control unit | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Airbag AB ORC | 30
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Transmission control 5-speed automatic transmission | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Pump for dynamic seats | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Driver information Camera Surrounding | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Central electronics Front central electronics | 5A
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Lighting Adaptable xenon light, left | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Front left dynamic seat | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Running gear/steering Adaptive suspension system | 05
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Driver information Night driving assistant | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Service Service interval reset | 2F
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Belt tensioner REV Right | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Central electronics Rear central electronics | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Rear right door control unit | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Driver information Central operating unit | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Engine management Motronic MED | 61
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Diagnosis/bus systems Gateway | 22
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Lighting Adaptable xenon light, right | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Running gear/steering Level control | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Electric drive control Electric drive control | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Rear seat heating | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Engine management SIM | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Driver information Rear left display | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Front right dynamic seat | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Engine management SIM | 4C
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Electric drive control Electric drive control | 4B
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Running gear/steering Electric power steering | 4F
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Heated steering wheel | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Belt tensioner REV Left | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Electronic rear lid actuation | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Transmission control Automatic transmission, 7 gear | 1H
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Running gear/steering Adaptive suspension system | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Driver information Rear right display | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 57
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Engine management EKP control | 42
E 200 CGI | 1,8 | 135 | M 271.860 | 4.2009- | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 220 CDI Coupe

MERCEDES-BENZ E 220 CDI Coupe

E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Diagnosis/bus systems Gateway | 22
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Driver information Rear right display | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Belt tensioner REV Right | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Running gear/steering Adaptive suspension system | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Driver information Rear left display | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Electric drive control Electric drive control | 4B
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Transmission control 5-speed automatic transmission | 57
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Convenience electronics Steering column switch module | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Heater/air conditioner Heating/compressor control | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Convenience electronics Pump for dynamic seats | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Parking aid Reversing camera | 1H
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Running gear/steering Adaptive suspension system | 05
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Engine management EKP control | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Central electronics Rear central electronics | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Service Service interval reset | 2F
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Driver information Central operating unit | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Running gear/steering Electric power steering | 4F
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Lighting Adaptable xenon light, right | 57
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Electric drive control Electric drive control | 57
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Lighting Adaptable xenon light, left | 57
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Convenience electronics Electronic ignition lock EZS | 4H
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Driver information Camera Surrounding | 57
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Convenience electronics Rear seat heating | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Driver information Camera Surrounding | 57
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Vehicle speed Adaptive cruise control | 1H
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Convenience electronics Front right dynamic seat | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Convenience electronics Roof operating unit | 57
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Vehicle speed Adaptive cruise control | 1H
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Driver information Central display | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Instrumentation Instrument cluster | 57
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Convenience electronics Front right door control unit | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Convenience electronics Front left dynamic seat | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Airbag AB ORC | 30
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Central electronics Front central electronics | 5A
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Transmission control Automatic transmission, 7 gear | 1H
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Convenience electronics Front left door control unit | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Belt tensioner REV Left | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Convenience electronics Electronic ignition lock EZS | 4H
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Parking aid Park Distance Control (PDC) | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Convenience electronics Roof operating unit | 42
E 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 7.2009- | Convenience electronics Roof operating unit | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 CGI

MERCEDES-BENZ E 250 CGI

E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Rear central electronics | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear seat heating | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Automatic transmission, 7 gear | 1H
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Engine management SIM | 4C
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front right dynamic seat | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Belt tensioner REV Left | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Lighting Adaptable xenon light, left | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Belt tensioner REV Right | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Lighting Adaptable xenon light, right | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Instrumentation Instrument cluster | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Diagnosis/bus systems Gateway | 22
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front right door control unit | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Heated steering wheel | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear right door control unit | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Adaptive suspension system | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Night driving assistant | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic rear lid actuation | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Central display | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Front central electronics | 5A
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear left door control unit | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control 5-speed automatic transmission | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Electric drive control Electric drive control | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Electric drive control Electric drive control | 4B
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Pump for dynamic seats | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Airbag AB ORC | 30
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Adaptive suspension system | 05
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front left dynamic seat | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Engine management EKP control | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Service Service interval reset | 2F
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Level control | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Camera Surrounding | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Engine management SIM | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Central operating unit | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Electric power steering | 4F
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 57
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Reversing camera | 1H
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front left door control unit | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Heater/air conditioner Heating/compressor control | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Rear right display | 42
E 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Rear left display | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 1.8 Wagon

VW (VOLKSWAGEN) Jetta 1.8 Wagon

Jetta 1.8 Wagon | 1,8 | 127 | AWD | 9.2000-8.2001 | Engine management Motronic ME | 57
Jetta 1.8 Wagon | 1,8 | 132 | AWP | 5.2002-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.8 Wagon | 1,8 | 132 | AWP | 5.2002-5.2005 | Vehicle internetworking CAN bus interface | 22
Jetta 1.8 Wagon | 1,8 | 132 | AWP | 5.2002-5.2005 | Radio system >>> | 22
Jetta 1.8 Wagon | 1,8 | 132 | AWP | 5.2002-5.2005 | Airbag AB | 30
Jetta 1.8 Wagon | 1,8 | 132 | AWP | 5.2002-5.2005 | Engine management Motronic ME | 57
Jetta 1.8 Wagon | 1,8 | 132 | AWP | 5.2002-5.2005 | Instrumentation Instrument cluster | 49
Jetta 1.8 Wagon | 1,8 | 0 | AWW | 9.2000-8.2001 | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 1.9 TDI Wagon

VW (VOLKSWAGEN) Jetta 1.9 TDI Wagon

Jetta 1.9 TDI Wagon | 1,9 | 66 | ALH | 9.2001-8.2004 | Engine management EDC 15VM | 54
Jetta 1.9 TDI Wagon | 1,9 | 66 | ALH | 9.2001-8.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.9 TDI Wagon | 1,9 | 66 | ALH | 9.2001-8.2004 | Vehicle internetworking CAN bus interface | 22
Jetta 1.9 TDI Wagon | 1,9 | 66 | ALH | 9.2001-8.2004 | Radio system >>> | 22
Jetta 1.9 TDI Wagon | 1,9 | 66 | ALH | 9.2001-8.2004 | Airbag AB | 30
Jetta 1.9 TDI Wagon | 1,9 | 66 | ALH | 9.2001-8.2004 | Instrumentation Instrument cluster | 49
Jetta 1.9 TDI Wagon | 1,9 | 74 | BEW | 6.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.9 TDI Wagon | 1,9 | 74 | BEW | 6.2003-5.2005 | Instrumentation Instrument cluster | 49
Jetta 1.9 TDI Wagon | 1,9 | 74 | BEW | 6.2003-5.2005 | Radio system >>> | 22
Jetta 1.9 TDI Wagon | 1,9 | 74 | BEW | 6.2003-5.2005 | Engine management EDC 16U31 | 4C
Jetta 1.9 TDI Wagon | 1,9 | 74 | BEW | 6.2003-5.2005 | Airbag AB | 30
Jetta 1.9 TDI Wagon | 1,9 | 74 | BEW | 6.2003-5.2005 | Vehicle internetworking CAN bus interface | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 2.0 Wagon

VW (VOLKSWAGEN) Jetta 2.0 Wagon

Jetta 2.0 Wagon | 2 | 85 | AEG | 9.2000-8.2001 | Engine management Motronic M | 53
Jetta 2.0 Wagon | 2 | 85 | AVH | 9.2000-8.2004 | Instrumentation Instrument cluster | 49
Jetta 2.0 Wagon | 2 | 85 | AVH | 9.2000-8.2004 | Airbag AB | 30
Jetta 2.0 Wagon | 2 | 85 | AVH | 9.2000-8.2004 | Engine management Motronic ME | 57
Jetta 2.0 Wagon | 2 | 85 | AVH | 9.2000-8.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.0 Wagon | 2 | 85 | AVH | 9.2000-8.2004 | Radio system >>> | 22
Jetta 2.0 Wagon | 2 | 85 | AVH | 9.2000-8.2004 | Vehicle internetworking CAN bus interface | 22
Jetta 2.0 Wagon | 2 | 85 | AZG | 1.2001-5.2004 | Radio system >>> | 22
Jetta 2.0 Wagon | 2 | 85 | AZG | 1.2001-5.2004 | Vehicle internetworking CAN bus interface | 22
Jetta 2.0 Wagon | 2 | 85 | AZG | 1.2001-5.2004 | Airbag AB | 30
Jetta 2.0 Wagon | 2 | 85 | AZG | 1.2001-5.2004 | Engine management Motronic ME | 57
Jetta 2.0 Wagon | 2 | 85 | AZG | 1.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.0 Wagon | 2 | 85 | AZG | 1.2001-5.2004 | Instrumentation Instrument cluster | 49
Jetta 2.0 Wagon | 2 | 85 | BBW | 9.2003-8.2005 | Engine management Motronic ME | 57
Jetta 2.0 Wagon | 2 | 85 | BEV | 9.2003-8.2005 | Airbag AB | 30
Jetta 2.0 Wagon | 2 | 85 | BEV | 9.2003-8.2005 | Engine management Motronic ME | 57
Jetta 2.0 Wagon | 2 | 85 | BEV | 9.2003-8.2005 | Instrumentation Instrument cluster | 49
Jetta 2.0 Wagon | 2 | 85 | BEV | 9.2003-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.0 Wagon | 2 | 85 | BEV | 9.2003-8.2005 | Vehicle internetworking CAN bus interface | 22
Jetta 2.0 Wagon | 2 | 85 | BEV | 9.2003-8.2005 | Radio system >>> | 22
Jetta 2.0 Wagon | 2 | 0 | CBPA | 9.2013- | Engine management Motronic ME | 57
Jetta 2.0 Wagon | 2 | 85 | CBPA | 9.2010- | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 2.8 Wagon

VW (VOLKSWAGEN) Jetta 2.8 Wagon

Jetta 2.8 Wagon | 2,8 | 130 | AFP | 1.2001-7.2002 | Vehicle internetworking CAN bus interface | 22
Jetta 2.8 Wagon | 2,8 | 130 | AFP | 1.2001-7.2002 | Radio system >>> | 22
Jetta 2.8 Wagon | 2,8 | 130 | AFP | 1.2001-7.2002 | Instrumentation Instrument cluster | 49
Jetta 2.8 Wagon | 2,8 | 130 | AFP | 1.2001-7.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.8 Wagon | 2,8 | 130 | AFP | 1.2001-7.2002 | Engine management Motronic ME | 57
Jetta 2.8 Wagon | 2,8 | 130 | AFP | 1.2001-7.2002 | Airbag AB | 30
Jetta 2.8 Wagon | 2,8 | 0 | BDF | 10.2001-6.2004 | Engine management Motronic ME | 57


DVD 2019/1:PKW:FORD:Mustang 2.3 GT Coupe

FORD Mustang 2.3 GT Coupe

Mustang 2.3 GT Coupe | 2,3 | 165 | 1.1987-8.1994 | Anti-lock braking system ABS | 42
Mustang 2.3 GT Coupe | 2,3 | 165 | 1.1987-8.1994 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:FORD:Mustang 2.3 LX Coupe

FORD Mustang 2.3 LX Coupe

Mustang 2.3 LX Coupe | 2,3 | 66 | 9.1993-8.1994 | Anti-lock braking system ABS | 42
Mustang 2.3 LX Coupe | 2,3 | 66 | 9.1986-8.1993 | Anti-lock braking system ABS | 42
Mustang 2.3 LX Coupe | 2,3 | 66 | 9.1993-8.1994 | Traction control system ABS/ASR | 42
Mustang 2.3 LX Coupe | 2,3 | 66 | 9.1986-8.1993 | Traction control system ABS/ASR | 42
Mustang 2.3 LX Coupe | 2,3 | 66 | 9.1993-8.1994 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Mustang 3.9 Convertible

FORD Mustang 3.9 Convertible

Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Engine management EEC SAE | 47
Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47
Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Airbag AB | 30
Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Traction control system ABS/ASR | 47
Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Central electronics ZE | 47
Mustang 3.9 Convertible | 3,9 | 144 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:FORD:Mustang 3.9 Coupe

FORD Mustang 3.9 Coupe

Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Airbag AB | 30
Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47
Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Engine management EEC SAE | 47
Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Traction control system ABS/ASR | 47
Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Central electronics ZE | 47
Mustang 3.9 Coupe | 3,9 | 144 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:FORD:Mustang 4.6 32V Convertible

FORD Mustang 4.6 32V Convertible

Mustang 4.6 32V Convertible | 4,6 | 225 | 9.1995-8.2002 | Engine management EEC SAE | 47
Mustang 4.6 32V Convertible | 4,6 | 225 | 9.1995-8.2002 | Central electronics ZE | 47
Mustang 4.6 32V Convertible | 4,6 | 225 | 9.1995-8.2002 | Anti-lock braking system ABS | 47
Mustang 4.6 32V Convertible | 4,6 | 225 | 9.1995-8.2002 | Airbag AB | 30


DVD 2019/1:PKW:FORD:Mustang 4.6 GT Convertible

FORD Mustang 4.6 GT Convertible

Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Traction control system ABS/ASR | 42
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Airbag AB | 30
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Central electronics ZE | 47
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Engine management EEC SAE | 47
Mustang 4.6 GT Convertible | 4,6 | 194 | 9.1998-8.2004 | Traction control system ABS/ASR | 47


DVD 2019/1:PKW:FORD:Mustang 4.6 GT Coupe

FORD Mustang 4.6 GT Coupe

Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Traction control system ABS/ASR | 47
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Engine management EEC SAE | 47
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Airbag AB | 30
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Traction control system ABS/ASR | 42
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Central electronics ZE | 47
Mustang 4.6 GT Coupe | 4,6 | 194 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47


DVD 2019/1:PKW:FORD:Mustang 4.6 SVT Cobra Coupe

FORD Mustang 4.6 SVT Cobra Coupe

Mustang 4.6 SVT Cobra Coupe | 4,6 | 228 | 9.1995-8.2001 | Instrumentation Instrument cluster | 47
Mustang 4.6 SVT Cobra Coupe | 4,6 | 228 | 9.1995-8.2001 | Airbag AB | 30
Mustang 4.6 SVT Cobra Coupe | 4,6 | 228 | 9.1995-8.2001 | Central electronics ZE | 47
Mustang 4.6 SVT Cobra Coupe | 4,6 | 228 | 9.1995-8.2001 | Anti-lock braking system ABS | 47
Mustang 4.6 SVT Cobra Coupe | 4,6 | 228 | 9.1995-8.2001 | Engine management EEC SAE | 47
Mustang 4.6 SVT Cobra Coupe | 4,6 | 228 | 9.1995-8.2001 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Mustang 5.4 SVT Cobra R Convertible

FORD Mustang 5.4 SVT Cobra R Convertible

Mustang 5.4 SVT Cobra R Convertible | 5,4 | 287 | 9.1999-8.2000 | Engine management EEC SAE | 47
Mustang 5.4 SVT Cobra R Convertible | 5,4 | 287 | 9.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:FORD:Mustang 5.4 SVT Cobra R Coupe

FORD Mustang 5.4 SVT Cobra R Coupe

Mustang 5.4 SVT Cobra R Coupe | 5,4 | 287 | 9.1999-8.2000 | Instrumentation Instrument cluster | 47
Mustang 5.4 SVT Cobra R Coupe | 5,4 | 287 | 9.1999-8.2000 | Engine management EEC SAE | 47
Mustang 5.4 SVT Cobra R Coupe | 5,4 | 287 | 9.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:MAZDA:3 2.3

MAZDA 3 2.3

3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
3 2.3 | 2,3 | 0 | 9.2008-8.2009 | Transmission control Continuously variable transmission (CVT) | 1H
3 2.3 | 2,3 | 0 | 9.2008-8.2009 | Engine management EGI CAN | 4D
3 2.3 | 2,3 | 0 | 9.2008-8.2009 | Anti-theft device Access system/immobilizer | 30
3 2.3 | 2,3 | 0 | 9.2008-8.2009 | System overview System overview |
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Engine management EGI CAN | 4D
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 30
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Central electronics ZE | 30
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 4G
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Instrumentation Instrument cluster | 30
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | Airbag AB | 77
3 2.3 | 2,3 | 0 | 9.2008-8.2009 | Anti-lock braking system ABS | 30
3 2.3 | 2,3 | 0 | 9.2003-8.2008 | System overview System overview |


DVD 2019/1:PKW:MAZDA:3 2.3 Hatchback

MAZDA 3 2.3 Hatchback

3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Engine management EGI CAN | 4D
3 2.3 Hatchback | 2,3 | 0 |  | 9.2008-8.2009 | System overview System overview |
3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Central electronics ZE | 30
3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 30
3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Anti-lock braking system ABS | 42
3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 4G
3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Instrumentation Instrument cluster | 30
3 2.3 Hatchback | 2,3 | 0 |  | 9.2003-8.2008 | Airbag AB | 77
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2009- | Airbag AB | 77
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2009- | System overview System overview |
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2008- | System overview System overview |
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2009- | Anti-theft device Access system/immobilizer | 30
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2009- | Transmission control Continuously variable transmission (CVT) | 1H
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2008- | Transmission control Continuously variable transmission (CVT) | 1H
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2009- | Running gear/steering Lane change assistant | 30
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2008- | Running gear/steering Lane change assistant | 30
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2008- | Anti-theft device Access system/immobilizer | 30
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
3 2.3 Hatchback | 2,3 | 0 | MZR | 9.2008- | Airbag AB | 77


DVD 2019/1:PKW:MAZDA:3 2.5

MAZDA 3 2.5

3 2.5 | 2,5 | 138 | 9.2013- | System overview System overview |
3 2.5 | 2,5 | 138 | 9.2013- | Driver assistance systems Active collision prevention | 30
3 2.5 | 2,5 | 138 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
3 2.5 | 2,5 | 0 | 9.2009- | Anti-lock braking system ABS | 30
3 2.5 | 2,5 | 0 | 9.2009- | System overview System overview |
3 2.5 | 2,5 | 138 | 9.2013- | Running gear/steering Electric power steering | 1H
3 2.5 | 2,5 | 0 | 9.2009- | Transmission control Continuously variable transmission (CVT) | 1H
3 2.5 | 2,5 | 138 | 9.2013- | Driver information Information electronics | 22
3 2.5 | 2,5 | 0 | 9.2009- | Engine management EGI CAN | 4D
3 2.5 | 2,5 | 138 | 9.2013- | Transmission control 6-speed automatic transmission | 42
3 2.5 | 2,5 | 138 | 9.2013- | Running gear/steering Lane keeping assist | 1H
3 2.5 | 2,5 | 138 | 9.2013- | Central electronics Front central electronics | 30
3 2.5 | 2,5 | 138 | 9.2013- | Central electronics Rear central electronics | 30
3 2.5 | 2,5 | 138 | 9.2013- | Anti-theft device Access system/immobilizer | 30
3 2.5 | 2,5 | 138 | 9.2013- | Lighting Static ALWR | 4F
3 2.5 | 2,5 | 138 | 9.2013- | Electr. energy management Energy management | 30
3 2.5 | 2,5 | 0 | 9.2009- | Anti-theft device Access system/immobilizer | 30
3 2.5 | 2,5 | 138 | 9.2013- | Running gear/steering Lane change assistant | 30
3 2.5 | 2,5 | 138 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.5 | 2,5 | 138 | 9.2013- | Instrumentation Instrument cluster | 30
3 2.5 | 2,5 | 138 | 9.2013- | Airbag AB | 30
3 2.5 | 2,5 | 138 | 9.2013- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:MAZDA:5 2.3

MAZDA 5 2.3

5 2.3 | 2,3 | 0 | 9.2008- | Central electronics ZE | 30
5 2.3 | 2,3 | 0 | 9.2008- | Running gear/steering Electric power steering | 30
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | System overview System overview |
5 2.3 | 2,3 | 0 | 9.2008- | Instrumentation Instrument cluster | 30
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4G
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Central electronics ZE | 30
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Instrumentation Instrument cluster | 30
5 2.3 | 2,3 | 0 | 9.2008- | System overview System overview |
5 2.3 | 2,3 | 0 | 9.2008- | Airbag AB | 30
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Airbag AB | 30
5 2.3 | 2,3 | 0 | 9.2008- | Heater/air conditioner Automatic A/C | 42
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Running gear/steering Electric power steering | 30
5 2.3 | 2,3 | 0 | 9.2008- | Anti-lock braking system ABS | 42
5 2.3 | 2,3 | 0 | 9.2005-8.2008 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:MAZDA:6 2.3

MAZDA 6 2.3

6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Airbag AB | 30
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Lighting Litronic (Slave) | 30
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Central electronics ZE | 30
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Anti-lock braking system ABS | 42
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | System overview System overview |
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Anti-theft device Access system/immobilizer | 22
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Lighting Litronic (Master) | 57
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Engine management EGI CAN | 4D
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Traction control system ABS/ASR | 30
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Instrumentation Instrument cluster | 30
6 2.3 | 2,3 | 122 | L3 | 2.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2019/1:PKW:MAZDA:6 2.3 MPS 4x4

MAZDA 6 2.3 MPS 4x4

6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Lighting Litronic (Master) | 57
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | System overview System overview |
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Anti-theft device Access system/immobilizer | 22
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Instrumentation Instrument cluster | 30
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Anti-lock braking system ABS | 42
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Central electronics ZE | 30
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Airbag AB | 30
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Lighting Litronic (Slave) | 30
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Traction control system ABS/ASR | 30
6 2.3 MPS 4x4 | 2,3 | 191 | L3 DISI | 7.2005-8.2007 | Engine management EGI CAN | 4D


DVD 2019/1:PKW:MAZDA:6 2.5

MAZDA 6 2.5

6 2.5 | 2,5 | 0 |  | 9.2008- | Heater/air conditioner Automatic A/C | 05
6 2.5 | 2,5 | 135 |  | 9.2012- | Airbag AB | 30
6 2.5 | 2,5 | 0 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.5 | 2,5 | 135 |  | 9.2012- | Driver assistance systems Active collision prevention | 30
6 2.5 | 2,5 | 135 |  | 9.2012- | Driver information Audio | 22
6 2.5 | 2,5 | 135 |  | 9.2012- | Central electronics Rear central electronics | 30
6 2.5 | 2,5 | 135 |  | 9.2012- | Parking aid Park Distance Control (PDC) | 30
6 2.5 | 2,5 | 135 |  | 9.2012- | Anti-theft device Access system/immobilizer | 30
6 2.5 | 2,5 | 0 |  | 9.2008- | Running gear/steering Electric power steering | 1H
6 2.5 | 2,5 | 135 |  | 9.2012- | System overview System overview |
6 2.5 | 2,5 | 0 |  | 9.2008- | Running gear/steering Lane change assistant | 30
6 2.5 | 2,5 | 0 |  | 9.2008- | Instrumentation Instrument cluster | 30
6 2.5 | 2,5 | 135 |  | 9.2012- | Lighting Static ALWR | 1H
6 2.5 | 2,5 | 135 |  | 9.2012- | Transmission control 6-speed automatic transmission | 42
6 2.5 | 2,5 | 0 |  | 9.2008- | Central electronics ZE | 30
6 2.5 | 2,5 | 135 |  | 9.2012- | Driving safety system ESP Electronic stability program | 1H
6 2.5 | 2,5 | 135 |  | 9.2012- | Instrumentation Instrument cluster | 42
6 2.5 | 2,5 | 135 |  | 9.2012- | Driver information Information electronics | 22
6 2.5 | 2,5 | 0 |  | 9.2008- | Lighting Static ALWR | 30
6 2.5 | 2,5 | 135 |  | 9.2012- | Central electronics Front central electronics | 30
6 2.5 | 2,5 | 135 |  | 9.2012- | Running gear/steering Lane keeping assist | 1H
6 2.5 | 2,5 | 135 |  | 9.2012- | Driver information Audio amplifier | 22
6 2.5 | 2,5 | 135 |  | 9.2012- | Running gear/steering Lane change assistant | 42
6 2.5 | 2,5 | 135 |  | 9.2012- | Heater/air conditioner Automatic A/C | 42
6 2.5 | 2,5 | 135 |  | 9.2012- | Electr. energy management Energy management | 30
6 2.5 | 2,5 | 0 |  | 9.2008- | Transmission control GS | 30
6 2.5 | 2,5 | 135 |  | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
6 2.5 | 2,5 | 0 |  | 9.2008- | Airbag AB | 30
6 2.5 | 2,5 | 135 |  | 9.2012- | Braking system Electronic parking brake | 1H
6 2.5 | 2,5 | 135 |  | 9.2012- | Convenience electronics Driver side seat control unit | 30
6 2.5 | 2,5 | 138 | L5 | 2.2013- | Lighting Static ALWR | 22
6 2.5 | 2,5 | 138 | L5 | 2.2013- | Running gear/steering Lane change assistant | 30
6 2.5 | 2,5 | 138 | L5 | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.5 | 2,5 | 138 | L5 | 2.2013- | Instrumentation Instrument cluster | 42
6 2.5 | 2,5 | 138 | L5 | 2.2013- | Lighting Static ALWR | 30
6 2.5 | 2,5 | 138 | L5 | 2.2013- | Airbag AB | 30
6 2.5 | 2,5 | 138 | L5 | 2.2013- | Running gear/steering Electric power steering | 1H
6 2.5 | 2,5 | 138 | L5 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.5 | 2,5 | 138 | L5 | 2.2013- | Transmission control 6-speed automatic transmission | 42
6 2.5 | 2,5 | 138 | L5 | 2.2013- | System overview System overview |
6 2.5 | 2,5 | 138 | L5 | 2.2013- | Anti-theft device Access system/immobilizer | 30
6 2.5 | 2,5 | 138 | L5 | 2.2013- | Heater/air conditioner Automatic A/C | 05
6 2.5 | 2,5 | 138 | L5 | 2.2013- | Central electronics ZE | 30
6 2.5 | 2,5 | 135 | PY | 10.2012- | System overview System overview |
6 2.5 | 2,5 | 141 | PY | 6.2016- | Central electronics Front central electronics | 30
6 2.5 | 2,5 | 135 | PY | 10.2012- | Driver information Audio | 22
6 2.5 | 2,5 | 143 | PY | 3.2018- | Driver information Information electronics | 22
6 2.5 | 2,5 | 143 | PY | 3.2018- | Central electronics Front central electronics | 30
6 2.5 | 2,5 | 141 | PY | 6.2016- | Electr. energy management Energy management | 30
6 2.5 | 2,5 | 141 | PY | 6.2016- | Heater/air conditioner Automatic A/C | 42
6 2.5 | 2,5 | 135 | PY | 10.2012- | Driver information Information electronics | 22
6 2.5 | 2,5 | 141 | PY | 6.2016- | Running gear/steering Electro-hydraulic power steering | 30
6 2.5 | 2,5 | 143 | PY | 3.2018- | System overview System overview |
6 2.5 | 2,5 | 141 | PY | 6.2016- | Driving safety system ESP Electronic stability program | 1H
6 2.5 | 2,5 | 141 | PY | 6.2016- | Running gear/steering Lane change assistant | 42
6 2.5 | 2,5 | 135 | PY | 10.2012- | Lighting Static ALWR | 1H
6 2.5 | 2,5 | 143 | PY | 3.2018- | Braking system Electronic parking brake | 1H
6 2.5 | 2,5 | 135 | PY | 10.2012- | Central electronics Rear central electronics | 30
6 2.5 | 2,5 | 135 | PY | 10.2012- | Electr. energy management Energy management | 30
6 2.5 | 2,5 | 143 | PY | 3.2018- | Parking aid Park Distance Control (PDC) | 30
6 2.5 | 2,5 | 135 | PY | 10.2012- | Running gear/steering Lane keeping assist | 1H
6 2.5 | 2,5 | 135 | PY | 10.2012- | Braking system Electronic parking brake | 1H
6 2.5 | 2,5 | 143 | PY | 3.2018- | Transmission control 6-speed automatic transmission | 42
6 2.5 | 2,5 | 135 | PY | 10.2012- | Heater/air conditioner Automatic A/C | 42
6 2.5 | 2,5 | 141 | PY | 6.2016- | Lighting Static ALWR | 1H
6 2.5 | 2,5 | 135 | PY | 10.2012- | Anti-theft device Access system/immobilizer | 30
6 2.5 | 2,5 | 135 | PY | 10.2012- | Airbag AB | 30
6 2.5 | 2,5 | 135 | PY | 10.2012- | Parking aid Park Distance Control (PDC) | 30
6 2.5 | 2,5 | 143 | PY | 3.2018- | Central electronics Rear central electronics | 30
6 2.5 | 2,5 | 143 | PY | 3.2018- | Convenience electronics Driver side seat control unit | 30
6 2.5 | 2,5 | 135 | PY | 10.2012- | Transmission control 6-speed automatic transmission | 42
6 2.5 | 2,5 | 141 | PY | 6.2016- | Anti-theft device Access system/immobilizer | 30
6 2.5 | 2,5 | 143 | PY | 3.2018- | Running gear/steering Lane change assistant | 42
6 2.5 | 2,5 | 135 | PY | 10.2012- | Driver information Audio amplifier | 22
6 2.5 | 2,5 | 141 | PY | 6.2016- | Braking system Electronic parking brake | 1H
6 2.5 | 2,5 | 143 | PY | 3.2018- | Running gear/steering Electro-hydraulic power steering | 30
6 2.5 | 2,5 | 135 | PY | 10.2012- | Convenience electronics Driver side seat control unit | 30
6 2.5 | 2,5 | 135 | PY | 10.2012- | Instrumentation Instrument cluster | 42
6 2.5 | 2,5 | 143 | PY | 3.2018- | Driver information Audio amplifier | 22
6 2.5 | 2,5 | 135 | PY | 10.2012- | Central electronics Front central electronics | 30
6 2.5 | 2,5 | 143 | PY | 3.2018- | Driving safety system ESP Electronic stability program | 1H
6 2.5 | 2,5 | 143 | PY | 3.2018- | Anti-theft device Access system/immobilizer | 30
6 2.5 | 2,5 | 141 | PY | 6.2016- | Convenience electronics Driver side seat control unit | 30
6 2.5 | 2,5 | 143 | PY | 3.2018- | Heater/air conditioner Automatic A/C | 42
6 2.5 | 2,5 | 141 | PY | 6.2016- | Transmission control 6-speed automatic transmission | 42
6 2.5 | 2,5 | 141 | PY | 6.2016- | Airbag AB | 30
6 2.5 | 2,5 | 141 | PY | 6.2016- | Driver information Audio amplifier | 22
6 2.5 | 2,5 | 141 | PY | 6.2016- | Driver information Information electronics | 22
6 2.5 | 2,5 | 141 | PY | 6.2016- | Parking aid Park Distance Control (PDC) | 30
6 2.5 | 2,5 | 141 | PY | 6.2016- | Central electronics Rear central electronics | 30
6 2.5 | 2,5 | 135 | PY | 10.2012- | Driver assistance systems Active collision prevention | 30
6 2.5 | 2,5 | 135 | PY | 10.2012- | Driving safety system ESP Electronic stability program | 1H
6 2.5 | 2,5 | 141 | PY | 6.2016- | System overview System overview |
6 2.5 | 2,5 | 135 | PY | 10.2012- | Running gear/steering Lane change assistant | 42
6 2.5 | 2,5 | 135 | PY | 10.2012- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:MAZDA:6 3.0

MAZDA 6 3.0

6 3.0 | 3 | 0 | 9.2002- | Airbag AB | 30
6 3.0 | 3 | 0 | 9.2002- | System overview System overview |
6 3.0 | 3 | 0 | 9.2002- | Lighting Litronic (Master) | 57
6 3.0 | 3 | 0 | 9.2002- | Engine management EGI CAN | 4D
6 3.0 | 3 | 0 | 9.2002- | Lighting Litronic (Slave) | 30
6 3.0 | 3 | 0 | 9.2002- | Anti-lock braking system ABS | 42
6 3.0 | 3 | 0 | 9.2002- | Anti-theft device Access system/immobilizer | 22
6 3.0 | 3 | 0 | 9.2002- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:MAZDA:6 3.0 Hatchback

MAZDA 6 3.0 Hatchback

6 3.0 Hatchback | 3 | 0 | 9.2003- | System overview System overview |
6 3.0 Hatchback | 3 | 0 | 9.2003- | Instrumentation Instrument cluster | 30
6 3.0 Hatchback | 3 | 0 | 9.2003- | Airbag AB | 30
6 3.0 Hatchback | 3 | 0 | 9.2003- | Anti-lock braking system ABS | 42
6 3.0 Hatchback | 3 | 0 | 9.2003- | Anti-theft device Access system/immobilizer | 22
6 3.0 Hatchback | 3 | 0 | 9.2003- | Lighting Litronic (Slave) | 30
6 3.0 Hatchback | 3 | 0 | 9.2003- | Lighting Litronic (Master) | 57


DVD 2019/1:PKW:MAZDA:6 3.0 Wagon

MAZDA 6 3.0 Wagon

6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | Lighting Litronic (Master) | 57
6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | System overview System overview |
6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | Airbag AB | 30
6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | Instrumentation Instrument cluster | 30
6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | Lighting Litronic (Slave) | 30
6 3.0 Wagon | 3 | 0 | 9.2003-8.2007 | Anti-theft device Access system/immobilizer | 22


DVD 2019/1:PKW:MAZDA:6 3.7

MAZDA 6 3.7

6 3.7 | 3,7 | 0 | 9.2008- | Running gear/steering Lane change assistant | 30
6 3.7 | 3,7 | 0 | 9.2008- | Lighting Static ALWR | 30
6 3.7 | 3,7 | 0 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 1H
6 3.7 | 3,7 | 0 | 9.2008- | Airbag AB | 30
6 3.7 | 3,7 | 0 | 9.2008- | Transmission control GS | 30
6 3.7 | 3,7 | 0 | 9.2008- | Heater/air conditioner Automatic A/C | 05
6 3.7 | 3,7 | 0 | 9.2008- | Running gear/steering Electric power steering | 1H
6 3.7 | 3,7 | 0 | 9.2008- | Central electronics ZE | 30
6 3.7 | 3,7 | 0 | 9.2008- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:MAZDA:626 2.5

MAZDA 626 2.5

626 2.5 | 2,5 | 0 | 9.1992-8.2002 | Engine management EGI | 10


DVD 2019/1:PKW:MAZDA:CX-7 2.3

MAZDA CX-7 2.3

CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Instrumentation Instrument cluster | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Instrumentation Instrument cluster | 42
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Running gear/steering Lane change assistant | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Heater/air conditioner Automatic A/C | 42
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Central electronics ZE | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Anti-theft device Access system/immobilizer | 22
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Central electronics ZE | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Airbag AB | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Running gear/steering Lane change assistant | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Engine management EGI CAN | 4D
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Central electronics ZE | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Airbag AB | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Transmission control 6-speed automatic transmission | 4F
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | System overview System overview |
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Lighting Static ALWR | 22
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | System overview System overview |
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Engine management EGI CAN | 4D
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Central electronics ZE | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Lighting Static ALWR | 22
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 4F
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
CX-7 2.3 | 2,3 | 0 | MZR | 9.2008- | Airbag AB | 4D
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 22
CX-7 2.3 | 2,3 | 0 | MZR | 9.2006-8.2008 | Airbag AB | 4D


DVD 2019/1:PKW:MAZDA:CX-7 2.3 4x4

MAZDA CX-7 2.3 4x4

CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Heater/air conditioner Automatic A/C | 42
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Driving safety system ESP Electronic stability program ESP | 4G
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Anti-theft device Access system/immobilizer | 22
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Lighting Static ALWR | 22
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Running gear/steering Lane change assistant | 30
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Transmission control 6-speed automatic transmission | 4F
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Instrumentation Instrument cluster | 42
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | System overview System overview |
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Engine management EGI CAN | 4D
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Central electronics ZE | 30
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Airbag AB | 30
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Airbag AB | 4D
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Instrumentation Instrument cluster | 30
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Transmission control 4/5-speed automatic transmission | 4D
CX-7 2.3 4x4 | 2,3 | 175 | L3VDT | 12.2006- | Central electronics ZE | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Instrumentation Instrument cluster | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Central electronics ZE | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Transmission control 6-speed automatic transmission | 4F
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Central electronics ZE | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Lighting Static ALWR | 22
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Heater/air conditioner Automatic A/C | 42
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Instrumentation Instrument cluster | 42
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Transmission control 4/5-speed automatic transmission | 4D
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Central electronics ZE | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Central electronics ZE | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Running gear/steering Lane change assistant | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Airbag AB | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 22
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Airbag AB | 4D
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Lighting Static ALWR | 22
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Engine management EGI CAN | 4D
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Anti-theft device Access system/immobilizer | 22
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Running gear/steering Lane change assistant | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | System overview System overview |
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Engine management EGI CAN | 4D
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 4F
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2008- | Airbag AB | 4D
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | Airbag AB | 30
CX-7 2.3 4x4 | 2,3 | 0 | MZR | 9.2006-8.2008 | System overview System overview |


DVD 2019/1:PKW:MAZDA:CX-9 3.5

MAZDA CX-9 3.5

CX-9 3.5 | 3,5 | 0 | 9.2006-8.2007 | System overview System overview


DVD 2019/1:PKW:MAZDA:CX-9 3.5 4x4

MAZDA CX-9 3.5 4x4

CX-9 3.5 4x4 | 3,5 | 0 | 9.2006-8.2007 | System overview System overview


DVD 2019/1:PKW:MAZDA:CX-9 3.7 4x4

MAZDA CX-9 3.7 4x4

CX-9 3.7 4x4 | 3,7 | 204 |  | 9.2007- | System overview System overview |
CX-9 3.7 4x4 | 3,7 | 0 |  | 9.2007- | System overview System overview |
CX-9 3.7 4x4 | 3,7 | 201 | CA | 6.2008- | System overview System overview |
CX-9 3.7 4x4 | 3,7 | 201 | CA | 6.2008- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:MAZDA:MPV 3.0

MAZDA MPV 3.0

MPV 3.0 | 3 | 0 | 9.2001-8.2006 | Engine management EGI CAN | 4D
MPV 3.0 | 3 | 0 | 9.2001-8.2006 | Transmission control 4/5-speed automatic transmission | 30


DVD 2019/1:PKW:MAZDA:MX-5 Miata 2.0

MAZDA MX-5 Miata 2.0

MX-5 Miata 2.0 | 2 | 0 | 9.2005-8.2008 | Engine management EGI CAN | 4D
MX-5 Miata 2.0 | 2 | 0 | 9.2005-8.2008 | Airbag AB | 30
MX-5 Miata 2.0 | 2 | 0 | 9.2005-8.2008 | Transmission control 4/5-speed automatic transmission | 30


DVD 2019/1:PKW:MERCEDES-BENZ:C 200 CGI

MERCEDES-BENZ C 200 CGI

C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Diagnosis/bus systems Gateway | 22
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Front left door control unit | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Parking aid Reversing camera | 1H
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Engine management SIM | 57
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Vehicle speed Adaptive cruise control | 1H
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Engine management SIM | 4C
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Rear right door control unit | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Lighting Intelligent light system (ILS) slave | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Belt tensioner REV Left | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Motorsteuerung EKP-Steuerung Links | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Roof operating unit | 57
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Parking aid Park Distance Control (PDC) | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Front right door control unit | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Driver information Rear left display | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Lighting Intelligent light system (ILS) master | 43
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Rear left door control unit | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Roof operating unit | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Steering column switch module | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Parking aid Park Distance Control (PDC) | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Electronic rear lid actuation | 57
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Motorsteuerung EKP-Steuerung Rechts | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Running gear/steering Electric power steering | 4F
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Service Service interval reset | 2F
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Front right door control unit | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Front left door control unit | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Belt tensioner REV Right | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Transmission control 5-speed automatic transmission | 57
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Driver information Rear right display | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Lighting XALWA (Slave) | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Heater/air conditioner Automatic A/C | 4B
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Instrumentation Instrument cluster | 57
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Steering column switch module | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Central electronics Rear central electronics | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Roof operating unit | 4B
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Driver information Central operating unit | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Central electronics Front central electronics | 5A
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Transmission control Automatic transmission, 7 gear | 1H
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Rear left door control unit | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Diagnosis/bus systems Gateway | 22
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Lighting XALWA (Master) | 43
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Vehicle speed Adaptive cruise control | 1H
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Engine management EKP control | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Central electronics Front central electronics | 5A
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Airbag AB ORC | 30
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Airbag AB ORC | 30
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Rear right door control unit | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Central electronics Rear central electronics | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Running gear/steering Adaptive suspension system | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Driver information Central display | 42
C 200 CGI | 1,8 | 135 | M 271.8... | 4.2009-12.2014 | Driver information Camera Surrounding | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 200 CGI T-Modell

MERCEDES-BENZ C 200 CGI T-Modell

C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Airbag AB ORC | 30
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Driver information Central display | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Lighting XALWA (Master) | 43
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Electronic rear lid actuation | 57
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Lighting XALWA (Slave) | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Belt tensioner REV Left | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Rear right door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Motorsteuerung EKP-Steuerung Links | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Driver information Rear left display | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Front right door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Service Service interval reset | 2F
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Central electronics Front central electronics | 5A
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Rear left door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Instrumentation Instrument cluster | 57
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Belt tensioner REV Right | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Lighting Intelligent light system (ILS) master | 43
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Central electronics Rear central electronics | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Transmission control Automatic transmission, 7 gear | 1H
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Steering column switch module | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Rear left door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Roof operating unit | 57
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Front left door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Transmission control 5-speed automatic transmission | 57
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Central electronics Rear central electronics | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Driver information Rear right display | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Engine management SIM | 4C
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Motorsteuerung EKP-Steuerung Rechts | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Running gear/steering Electric power steering | 4F
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Steering column switch module | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Front left door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Engine management EKP control | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Lighting Intelligent light system (ILS) slave | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Roof operating unit | 4B
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Driver information Central operating unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Roof operating unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Central electronics Front central electronics | 5A
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Rear right door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Heater/air conditioner Automatic A/C | 4B
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Engine management SIM | 57
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Vehicle speed Adaptive cruise control | 1H
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Diagnosis/bus systems Gateway | 22
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Diagnosis/bus systems Gateway | 22
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Driver information Camera Surrounding | 57
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Airbag AB ORC | 30
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Vehicle speed Adaptive cruise control | 1H
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Running gear/steering Adaptive suspension system | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Convenience electronics Front right door control unit | 42
C 200 CGI T-Modell | 1,8 | 135 | M 271.8... | 4.2009- | Parking aid Reversing camera | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 Coupe

MERCEDES-BENZ E 350 Coupe

E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Transmission control 5-speed automatic transmission | 57
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Convenience electronics Front left door control unit | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Belt tensioner REV Left | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Electric drive control Electric drive control | 57
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Running gear/steering Electric power steering | 4F
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Convenience electronics Electronic rear lid actuation | 57
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Convenience electronics Steering column switch module | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Central electronics Front central electronics | 5A
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Convenience electronics Front right door control unit | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Diagnosis/bus systems Gateway | 22
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Driver information Central display | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Instrumentation Instrument cluster | 57
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Convenience electronics Front right dynamic seat | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Parking aid Reversing camera | 1H
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Convenience electronics Front left dynamic seat | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Vehicle speed Adaptive cruise control | 1H
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Running gear/steering Adaptive suspension system | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Lighting Adaptable xenon light, right | 57
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Engine management EKP control | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Lighting Adaptable xenon light, left | 57
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Driver information Camera Surrounding | 57
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Driver information Central operating unit | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Convenience electronics Roof operating unit | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Transmission control Automatic transmission, 7 gear | 1H
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Electric drive control Electric drive control | 4B
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Central electronics Rear central electronics | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Vehicle speed Adaptive cruise control | 1H
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Running gear/steering Adaptive suspension system | 05
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Parking aid Park Distance Control (PDC) | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Driver information Rear left display | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Heater/air conditioner Heating/compressor control | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Convenience electronics Pump for dynamic seats | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Convenience electronics Rear seat heating | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Driver information Camera Surrounding | 57
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Convenience electronics Roof operating unit | 57
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Driver information Rear right display | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Airbag AB ORC | 30
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Service Service interval reset | 2F
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Convenience electronics Roof operating unit | 57
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Belt tensioner REV Right | 42
E 350 Coupe | 3,5 | 200 | M 272.9... | 11.2008-12.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Instrumentation Instrument cluster | 57
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Running gear/steering Level control | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Service Service interval reset | 2F
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Running gear/steering Electric power steering | 4F
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Driver information Central operating unit | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Diagnosis/bus systems Gateway | 22
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Driver information Rear right display | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Electronic rear lid actuation | 57
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Heater/air conditioner Heating/compressor control | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Heated steering wheel | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Engine management EKP control | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Roof operating unit | 57
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Parking aid Reversing camera | 1H
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Steering column switch module | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Driver information Camera Surrounding | 57
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Driver information Central display | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Running gear/steering Adaptive suspension system | 05
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Rear seat heating | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Driver information Night driving assistant | 57
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Central electronics Front central electronics | 5A
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Rear left door control unit | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Driver information Rear left display | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Front left door control unit | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Pump for dynamic seats | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Transmission control 5-speed automatic transmission | 57
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Front left dynamic seat | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Roof operating unit | 57
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Lighting Adaptable xenon light, left | 57
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Vehicle speed Adaptive cruise control | 1H
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Front right door control unit | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Transmission control Automatic transmission, 7 gear | 1H
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Airbag AB ORC | 30
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Running gear/steering Adaptive suspension system | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Front right dynamic seat | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Central electronics Rear central electronics | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Lighting Adaptable xenon light, right | 57
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Convenience electronics Rear right door control unit | 42
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Vehicle speed Adaptive cruise control | 1H
E 350 Coupe | 3,5 | 200 | M 272.965 | 4.2010-12.2012 | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:MERCEDES-BENZ:S 400 Hybrid

MERCEDES-BENZ S 400 Hybrid

S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Lighting Cornering light XALWA (slave) | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Heater/air conditioner Automatic A/C | 57
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Driver information Rear left display | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear right door control unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Steering column switch module | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Anti-theft device Access system/immobilizer | 4D
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear electronic seat adjustment | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Electronic rear lid actuation | 57
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear left dynamic seat | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear control panel | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Instrumentation Instrument cluster | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Belt tensioner REV Left | 30
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Anti-theft device Access system/immobilizer | 4D
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Transmission control 5-speed automatic transmission | 57
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Parking aid Reversing camera | 1H
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4D
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 57
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Transmission control Automatic transmission, 7 gear | 1H
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear lid control unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Airbag AB ARCADE High Line | 77
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear left door control unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Running gear/steering Level control | 4B
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Pump for dynamic seats | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Service Service information | 30
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Belt tensioner REV Right | 30
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Upper control panel | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Diagnosis/bus systems System diagnosis | 22
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Lighting Turning light XALWA (slave) High Line | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Rear right dynamic seat | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Lighting Turning light XALWA (master) High Line | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Front left door control unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Braking system Electronic parking brake | 57
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Front right dynamic seat | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Service Service interval reset | 2F
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Driving safety system ESP Electronic stability programme ESP Teves | 4G
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Front left dynamic seat | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Driver information Night driving assistant | 57
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Vehicle speed Radar sensor | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Lighting Cornering light XALWA (master) | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Diagnosis/bus systems Gateway | 30
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Roof operating unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Vehicle speed Adaptive cruise control | 30
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Driver information Rear right display | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Heater/air conditioner Rear A/C operating unit | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Electr. energy management Battery management EBM | 30
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Engine management EKP control | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Driver side electronic seat adjustment | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Passen. side electronic seat adjustment | 42
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Service Dynamic service information | 4H
S 400 Hybrid | 3,5 | 205 | M 272.974 | 4.2009- | Convenience electronics Front right door control unit | 42
S 400 Hybrid | 3,5 | 225 | M 276.960 | 5.2013- | Instrumentation Instrument cluster | 57
S 400 Hybrid | 3,5 | 225 | M 276.960 | 5.2013- | Electric drive control Electric drive control | 57
S 400 Hybrid | 3,5 | 225 | M 276.960 | 5.2013- | Service Service interval reset | 2F
S 400 Hybrid | 3,5 | 225 | M 276.960 | 5.2013- | Electr. energy management HV battery | 4B
S 400 Hybrid | 3,5 | 225 | M 276.960 | 5.2013- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCURY:Cougar XR7 3.8

MERCURY Cougar XR7 3.8

Cougar XR7 3.8 | 3,8 | 103 | 9.1992-8.1997 | Anti-lock braking system ABS | 42
Cougar XR7 3.8 | 3,8 | 103 | 9.1992-8.1997 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:MERCURY:Grand Marquis 4.6 FFV

MERCURY Grand Marquis 4.6 FFV

Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Driver information Info display | 22
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Engine management HSCAN | 47
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Convenience electronics Driver side door control unit | 47
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 30
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Heater/air conditioner Automatic A/C | 47
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Airbag AB | 30
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Lighting Light function | 47
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Convenience electronics Driver side door control unit | 47
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Anti-theft device Immobilizer (WFS) | 30
Grand Marquis 4.6 FFV | 4,6 | 167 | 9.2005- | Instrumentation Instrument cluster | 47


DVD 2019/1:PKW:MERCURY:Grand Marquis 5.0

MERCURY Grand Marquis 5.0

Grand Marquis 5.0 | 5 | 112 | 9.1985-8.1991 | Airbag AB | 30


DVD 2019/1:PKW:MERCURY:Milan 2.3 4x4

MERCURY Milan 2.3 4x4

Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 47
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Transmission control 6-speed automatic transmission | 47
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 22
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Airbag AB | 30
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 4D
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Central electronics ZE | 47
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Transmission control 5-speed automatic transmission | 47
Milan 2.3 4x4 | 2,3 | 119 | Duratec 23 | 9.2006-8.2009 | Engine management HSCAN | 47


DVD 2019/1:PKW:MERCURY:Milan 2.5

MERCURY Milan 2.5

Milan 2.5 | 2,5 | 132 | Duratec 25 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Milan 2.5 | 2,5 | 132 | Duratec 25 | 9.2009- | Heater/air conditioner Automatic A/C | 47
Milan 2.5 | 2,5 | 132 | Duratec 25 | 9.2009- | Central electronics ZE | 47
Milan 2.5 | 2,5 | 132 | Duratec 25 | 9.2009- | Engine management HSCAN | 47
Milan 2.5 | 2,5 | 132 | Duratec 25 | 9.2009- | Airbag AB | 30
Milan 2.5 | 2,5 | 132 | Duratec 25 | 9.2009- | Parking aid Park Distance Control (PDC) | 22


DVD 2019/1:PKW:MERCURY:Milan 2.5 4x4

MERCURY Milan 2.5 4x4

Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Engine management HSCAN | 47
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Transmission control 6-speed automatic transmission | 47
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Airbag AB | 30
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Central electronics ZE | 47
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Parking aid Park Distance Control (PDC) | 22
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Transmission control 5-speed automatic transmission | 47
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Heater/air conditioner Automatic A/C | 47
Milan 2.5 4x4 | 2,5 | 132 | Duratec 25 | 9.2009- | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:MERCURY:Milan 2.5 Hybrid

MERCURY Milan 2.5 Hybrid

Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Engine management HSCAN | 47
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Airbag AB | 30
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Parking aid Park Distance Control (PDC) | 22
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Central electronics ZE | 47
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Transmission control 6-speed automatic transmission | 47
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Heater/air conditioner Automatic A/C | 47
Milan 2.5 Hybrid | 2,5 | 145 | Duratec 25 | 9.2009- | Transmission control 5-speed automatic transmission | 47


DVD 2019/1:PKW:TOYOTA:Auris 1.3 VVT-i

TOYOTA Auris 1.3 VVT-i

Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Vehicle speed Tempomat | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Instrumentation Instrument cluster | 40
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Vehicle speed Tempomat | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Rear left window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Diagnosis/bus systems Gateway | 1H
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Tire monitoring system Tire pressure monitoring | 4F
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Anti-theft device Immobilizer (WFS) | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Anti-theft device Access/start authorization | 05
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Airbag AB | 3C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Lighting Headlamp level control | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Engine management Automatic start/stop | 5A
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Lighting Headlamp level control | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Diagnosis/bus systems Gateway | 1H
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Electr. energy management Battery management EBM | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Driver side front window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Running gear/steering Electric power steering | 4F
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Anti-lock braking system ABS | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Heater/air conditioner Air conditioner | 4B
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Parking aid Intelligent parking assistant | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Roof operating unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | System overview System overview | 22
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Driver information Navigation system | 3C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | System overview System overview | 22
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Engine management Start control | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Engine management Start control | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Vehicle speed Tempomat | 1H
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Diagnosis/bus systems Gateway | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Central electronics ZE | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Roof operating unit | 40
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Anti-lock braking system ABS | 4D
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | System overview System overview | 22
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Instrumentation Instrument cluster | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Driver side front window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Engine management TCCS | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Electric window lifter | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Rear left door control unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Running gear/steering Electric power steering | 4F
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Rear right window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Transmission control Automatic transmission | 4B
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Seat adjustment Driver"s seat | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Airbag AB | 3C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Instrumentation Instrument cluster | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Rear right door control unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Heater/air conditioner Air conditioner | 4B
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Roof operating unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Electric window lifter | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Steering column switch module | 2B
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Heater/air conditioner Air conditioner | 4B
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Rear left window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Anti-theft device Access/start authorization | 05
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Vehicle speed Tempomat | 1H
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Airbag AB | 1K
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Electr. energy management Battery management EBM | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Airbag AB | 1K
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Anti-lock braking system ABS | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Running gear/steering Electric power steering | 4F
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Engine management TCCS | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Anti-lock braking system ABS | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Vehicle speed Tempomat | 1H
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Transmission control Automatic transmission | 4B
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Central electronics Front ZE | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Driver information Navigation system | 3C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Convenience electronics Rear right window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Engine management Start control | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Anti-lock braking system ABS | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Parking aid Intelligent parking assistant | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Electr. energy management Battery management EBM | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Electr. energy management Battery management EBM | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Rear right door control unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Heater/air conditioner Automatic A/C | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Engine management Automatic start/stop | 5A
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Running gear/steering Electric power steering | 4F
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Central electronics ZE | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Instrumentation Instrument cluster | 40
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Driver information Navigation system | 3C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Electric window lifter | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Rear left door control unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Central electronics Front ZE | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Instrumentation Instrument cluster | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Steering column switch module | 2B
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Transmission control Automatic transmission | 4B
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Convenience electronics Driver side front window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Central electronics ZE | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Airbag AB | 3C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | System overview System overview | 22
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Roof operating unit | 40
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Engine management TCCS | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Airbag AB | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Anti-lock braking system ABS | 4D
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Heater/air conditioner Air conditioner | 4B
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Convenience electronics Electric window lifter | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Airbag AB | 3C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Engine management TCCS | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Tire monitoring system Tire pressure monitoring | 4F
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Central electronics ZE | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Diagnosis/bus systems Gateway | 30
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Seat adjustment Driver"s seat | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Engine management Automatic start/stop | 5A
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Convenience electronics Rear left window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Lighting Headlamp level control | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Instrumentation Instrument cluster | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Transmission control Automatic transmission | 4B
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Transmission control Automatic transmission | 4B
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Rear left window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Transmission control Automatic transmission | 4B
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Central electronics ZE | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Convenience electronics Roof operating unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Driver side front window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Anti-theft device Access/start authorization | 05
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Anti-lock braking system ABS | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Rear right window lifter motor | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Anti-lock braking system ABS | 4C
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Airbag Seat occupied sensor | 1H
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Passenger side door control unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Convenience electronics Driver"s door control unit | 01
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Convenience electronics Roof operating unit | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 10.2012- | Lighting Headlamp level control | 42
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Central electronics ZE | 57
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 9.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 8.2012- | Anti-theft device Access/start authorization | 05
Auris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Rear right window lifter motor | 57


DVD 2019/1:PKW:TOYOTA:iQ 1.3 VVT-i

TOYOTA iQ 1.3 VVT-i

iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Heater/air conditioner Automatic A/C | 47
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Lighting Headlamp level control | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Anti-theft device Access/start authorization | 05
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Instrumentation Instrument cluster | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Transmission control Automatic transmission | 4B
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Airbag AB | 3C
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Convenience electronics Driver side front window lifter motor | 57
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Transmission control Multi-mode transmission (MMT) | 57
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Convenience electronics Electronic ignition lock EZS | 57
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Engine management TCCS | 4C
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Alarm system Anti-theft alarm system | 57
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Convenience electronics Driver"s door control unit | 01
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Diagnosis/bus systems Gateway | 1H
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Instrumentation Instrument cluster | 40
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Vehicle speed Tempomat | 1H
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Heater/air conditioner Air conditioner | 4B
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Airbag AB | 1K
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | System overview System overview | 22
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Convenience electronics Electric window lifter | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Running gear/steering Electric power steering | 4F
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Convenience electronics Passenger side front window lifter motor | 57
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Heater/air conditioner Automatic A/C | 57
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Anti-lock braking system ABS | 4C
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Seat adjustment Driver"s seat | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Engine management Start control | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Electr. energy management Battery management EBM | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Central electronics ZE | 42
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Airbag AB | 30
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Airbag Seat occupied sensor | 1H
iQ 1.3 VVT-i | 1,3 | 72 | 1NRFE | 5.2009- | Engine management Automatic start/stop | 5A


DVD 2019/1:PKW:CHRYSLER:Pacifica 3.5 4x4

CHRYSLER Pacifica 3.5 4x4

Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 58
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Parking aid Park Distance Control (PDC) | 4F
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | 4WD electronics Four-wheel drive electronics | 42
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Airbag Seat occupied sensor | 1H
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Central electronics Front central electronics | 42
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Airbag AB | 26
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Front left door control unit | 4K
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Engine management NGC | 4C
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Front right door control unit | 4K
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Hands-free unit | 57
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Central electronics ZE | 57
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Rear lid control unit | 4B
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Rear lid control unit | 4K
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 4B
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Driver information Navigation system | 1K
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Traction control system ABS/ASR | 4D
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Airbag AB | 77
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Central electronics ZE | 47
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Engine management NGC | 30
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | Engine management NGC | 4C
Pacifica 3.5 4x4 | 3,5 | 186 | EGN | 9.2002-8.2006 | System overview System overview | 22


DVD 2019/1:PKW:CHRYSLER:Pacifica 3.8 4x4

CHRYSLER Pacifica 3.8 4x4

Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 58
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Convenience electronics Rear lid control unit | 4K
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Central electronics ZE | 47
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Engine management NGC | 4C
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Engine management NGC | 4C
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Airbag AB | 26
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4F
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Traction control system ABS/ASR | 4D
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Airbag AB | 57
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Transmission control 4/5-speed automatic transmission | 4B
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Central electronics Front central electronics | 42
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Driver information Navigation system | 1K
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Central electronics ZE | 57
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Airbag Seat occupied sensor | 1H
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | System overview System overview | 22
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Convenience electronics Hands-free unit | 57
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Anti-lock braking system ABS | 42
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Engine management NGC | 30
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Convenience electronics Front right door control unit | 4K
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Convenience electronics Rear lid control unit | 4B
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Airbag AB | 77
Pacifica 3.8 4x4 | 3,8 | 157 | EGH | 9.2004-8.2008 | Convenience electronics Front left door control unit | 4K


DVD 2019/1:PKW:CHRYSLER:Sebring 2.4 Convertible

CHRYSLER Sebring 2.4 Convertible

Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Engine management GPEC | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Central electronics ZE | 57
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Engine management GPEC | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Front right door control unit | 42
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Video module | 57
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Engine management NGC | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | System overview System overview | 22
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Central electronics ZE | 57
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Central electronics ZE | 42
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Video module | 57
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Engine management SBEC | 05
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | System overview System overview | 22
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Traction control system ABS/ASR | 4D
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Airbag AB | 26
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Airbag AB | 77
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Engine management NGC | 30
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Anti-lock braking system ABS | 4E
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 4B
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Airbag AB | 4C
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Driver information Info display | 22
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Airbag AB | 57
Sebring 2.4 Convertible | 2,4 | 106 |  | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Sebring 2.4 Convertible | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Traction control system ABS/ASR | 47
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Traction control system ABS/ASR | 4D
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Driver information Info display | 22
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Transmission control 4/5-speed automatic transmission | 4B
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Instrumentation Instrument cluster | 57
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Airbag AB | 77
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Airbag AB | 26
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Engine management SBEC | 05
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Engine management NGC | 30
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Central electronics ZE | 42
Sebring 2.4 Convertible | 2,4 | 104 | ED2 | 9.2003-8.2005 | Anti-lock braking system ABS | 4E
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | System overview System overview | 22
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management GPEC | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control GS | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Video module | 57
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG | 9.2007-8.2008 | Central electronics ZE | 57
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Transmission control GS | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Transmission control Transmission control | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Airbag AB | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | System overview System overview | 22
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Central electronics ZE | 57
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Engine management GPEC | 4C
Sebring 2.4 Convertible | 2,4 | 129 | EDG / ED3 | 9.2006- | Airbag AB | 57
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Central electronics ZE | 57
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Airbag AB | 26
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Airbag AB | 26
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Driver information Info display | 22
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Driver information Info display | 22
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Traction control system ABS/ASR | 47
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Central electronics ZE | 42
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Engine management MPI (OBD II) | 17
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Engine management NGC | 30
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Airbag AB | 26
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Transmission control 4/5-speed automatic transmission | 4B
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Instrumentation Instrument cluster | 57
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Engine management NGC | 30
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Traction control system ABS/ASR | 4D
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Anti-lock braking system ABS | 4E
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Airbag AB | 77
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Traction control system ABS/ASR | 4D
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Engine management SBEC | 05
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Engine management SBEC | 05
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Central electronics ZE | 42
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Central electronics ZE | 42
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Airbag AB | 77
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 4B
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Airbag AB | 26
Sebring 2.4 Convertible | 2,4 | 112 | EDZ | 9.2000-8.2006 | Airbag SIACM | 22
Sebring 2.4 Convertible | 2,4 | 111 | EDZ | 9.1995-8.2000 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:CHRYSLER:Sebring 2.5 Convertible

CHRYSLER Sebring 2.5 Convertible

Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Driver information Info display | 22
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag AB | 26
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Anti-lock braking system ABS | 42
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 10.1995-8.2000 | Engine management MPI (OBD II) | 17
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag AB | 26
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag SIACM | 22
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag AB | 26
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 10.1995-8.2000 | Engine management NGC | 30
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 10.1995-8.2000 | Airbag AB | 26
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Traction control system ABS/ASR | 4D
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag AB | 77
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 10.1995-8.2000 | Engine management SBEC | 05
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag SIACM | 22
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Engine management SBEC | 05
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Traction control system ABS/ASR | 47
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Engine management NGC | 30
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 10.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 4B
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 10.1995-8.2000 | Airbag AB | 26
Sebring 2.5 Convertible | 2,5 | 122 | EEB | 9.1995-8.2000 | Central electronics ZE | 42


DVD 2019/1:PKW:CHRYSLER:Sebring 3.0

CHRYSLER Sebring 3.0

Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Driver information Info display | 22
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag AB | 77
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Engine management SBEC | 05
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Central electronics ZE | 42
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Central electronics ZE | 57
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Engine management NGC | 30
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag AB | 26
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Anti-lock braking system ABS | 4E
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 4B
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Traction control system ABS/ASR | 4D
Sebring 3.0 | 3 | 149 | EF7 | 9.2000-8.2005 | Traction control system ABS/ASR | 47


DVD 2019/1:PKW:CHRYSLER:Sebring 3.0 Convertible

CHRYSLER Sebring 3.0 Convertible

Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag AB | 26
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Engine management SBEC | 05
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Traction control system ABS/ASR | 4D
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 4B
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Anti-lock braking system ABS | 4E
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag AB | 77
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Driver information Info display | 22
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Engine management NGC | 30
Sebring 3.0 Convertible | 3 | 149 | EF7 | 9.2000-8.2005 | Central electronics ZE | 42


DVD 2019/1:PKW:HYUNDAI:Genesis 4.6i

HYUNDAI Genesis 4.6i

Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Heater/air conditioner Automatic A/C | 42
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Wiper system Wiper control | 30
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Convenience electronics Front left door control unit | 42
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Tire monitoring system Tire pressure monitoring | 57
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Electr. accelerator pedal Electronic throttle | 42
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Transmission control 6-speed automatic transmission | 57
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Engine management Lambda | 57
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Airbag AB | 22
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Engine management Motronic ME | 4B
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Convenience electronics Passenger side door control unit | 42
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Braking system Electronic parking brake | 42
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Instrumentation Instrument cluster | 57
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Running gear/steering Electro-hydraulic power steering | 42
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Convenience electronics Front right door control unit | 42
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Convenience electronics Driver"s door control unit | 42
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Lighting ALWR | 1H
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Lighting Xenon light | 57
Genesis 4.6i | 4,6 | 280 | 9.2008-8.2012 | Transmission control 6-speed automatic transmission | 36


DVD 2019/1:PKW:HYUNDAI:Santa Fe 3.3 4X4

HYUNDAI Santa Fe 3.3 4X4

Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Lighting Automatic headlight levelling control | 4B
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Driver information Camera Surrounding | 57
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Engine management Lambda | 42
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 42
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Lighting ALWR | 1H
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 05
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Central electronics ZE | 4B
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Traction control system ABSK/ASR | 4L
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Anti-lock braking system ABS | 47
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Instrumentation Instrument cluster | 57
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Convenience electronics Electronic ignition lock EZS | 05
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Braking system Electronic parking brake | 4C
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Airbag AB | 30
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Running gear/steering Lane keeping assist | 1H
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Anti-lock braking system ABS | 4F
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Engine management Lambda | 57
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Airbag AB | 22
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Airbag AB | 30
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Lighting Xenon light | 57
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Anti-theft device Access/start authorization | 4K
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Anti-theft device Access/start authorization | 4K
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Heater/air conditioner Automatic A/C | 05
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | 4WD electronics Four-wheel drive electronics | 30
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Central electronics ZE | 3B
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Central electronics Driver side central electronics | 57
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Driving safety system ESP ABSK/ESP | 4L
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Convenience electronics Driver side door control unit | 57
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Transmission control 6-speed automatic transmission | 57
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Convenience electronics Electronic seat adjustment | 57
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Anti-lock braking system ABSK | 4L
Santa Fe 3.3 4x4 | 3,3 | 181 | 9.2006-8.2009 | Tire monitoring system Tire pressure monitoring | 57
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Airbag Pedestrian impact detection | 42
Santa Fe 3.3 4X4 | 3,3 | 219 | 9.2012- | Convenience electronics Rear lid control unit | 1H


DVD 2019/1:PKW:HYUNDAI:Veracruz 3.8

HYUNDAI Veracruz 3.8

Veracruz 3.8 | 3,8 | 191 | 9.2006- | Anti-lock braking system ABS | 47
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Anti-lock braking system ABS | 4F
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Heater/air conditioner Automatic A/C | 05
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Running gear/steering Electro-hydraulic power steering | 30
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Traction control system ABSK/ASR | 4L
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Engine management Lambda | 57
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Central electronics ZE | 42
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Airbag AB | 22
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Transmission control 6-speed automatic transmission | 57
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Transmission control 5-speed automatic transmission | 57
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Transmission control 6-speed automatic transmission | 57
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Airbag AB | 22
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Central electronics ZE | 3B
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Driving safety system ESP ABSK/ESP | 4L
Veracruz 3.8 | 3,8 | 191 | 9.2006- | Anti-lock braking system ABSK | 4L


DVD 2019/1:PKW:HYUNDAI:Veracruz 3.8 4x4

HYUNDAI Veracruz 3.8 4x4

Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Running gear/steering Electro-hydraulic power steering | 30
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Central electronics ZE | 42
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Transmission control 6-speed automatic transmission | 57
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Transmission control 5-speed automatic transmission | 57
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Anti-lock braking system ABSK | 4L
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Engine management Lambda | 57
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Driving safety system ESP ABSK/ESP | 4L
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Heater/air conditioner Automatic A/C | 05
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Airbag AB | 22
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Transmission control 6-speed automatic transmission | 57
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Airbag AB | 22
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Central electronics ZE | 3B
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Anti-lock braking system ABS | 47
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Anti-lock braking system ABS | 4F
Veracruz 3.8 4x4 | 3,8 | 191 | 9.2006- | Traction control system ABSK/ASR | 4L


DVD 2019/1:PKW:HYUNDAI:Verna 1.6i 16V

HYUNDAI Verna 1.6i 16V

Verna 1.6i 16V | 1,6 | 76 | 10.2006- | Airbag AB | 22
Verna 1.6i 16V | 1,6 | 76 | 10.2006- | Airbag AB | 22
Verna 1.6i 16V | 1,6 | 76 | 10.2006- | Engine management Motronic M | 57


DVD 2019/1:PKW:INFINITI:EX35 3.5

INFINITI EX35 3.5

EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Transmission control GS | 30
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Anti-lock braking system ABS | 4B
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Central electronics ZE | 57
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Heater/air conditioner Automatic A/C | 57
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Pre-Crash system Pre-Crash system | 30
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Convenience electronics Front left seat memory | 57
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Instrumentation Instrument cluster | 30
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Running gear/steering Electro-hydraulic power steering | 3C
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Engine management ECCS | 4B
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Driver assistance systems Left radar sensor | 42
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Driver assistance systems Right radar sensor | 42
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Running gear/steering Lane keeping assist | 30
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Lighting Adaptive cornering light | 57
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Transmission control EGS | 57
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4C
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Driver information Display/operating unit | 1H
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Convenience electronics Pedal adjustment | 42
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Running gear/steering Lane keeping assist | 42
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Airbag AB | 30
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Heater/air conditioner Automatic A/C | 30
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Engine management ECCS 2 | 4C
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Instrumentation Instrument cluster | 30
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4B
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Transmission control Continuously variable transmission (CVT) | 1H
EX35 3.5 | 3,5 | 222 | VQ35HR | 4.2008- | Pre-Crash system Pre-Crash system | 30


DVD 2019/1:PKW:INFINITI:FX35 3.5

INFINITI FX35 3.5

FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Engine management ECCS | 4B
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Central electronics ZE | 42
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | 4WD electronics Four-wheel drive electronics | 4F
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Heater/air conditioner Automatic A/C | 30
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Transmission control GS | 30
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Anti-lock braking system ABS | 4B
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Central electronics ZE | 42
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Engine management ECCS 2 | 4C
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Instrumentation Instrument cluster | 30
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Driving safety system ESP Electronic stability program ESP | 4C
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Convenience electronics Front left seat memory | 57
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Central electronics ZE | 57
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Lighting Automatic headlight levelling control | 57
FX35 3.5 | 3,5 | 206 | VQ35DE | 12.2004-12.2008 | Running gear/steering Electro-hydraulic power steering | 3C
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Anti-lock braking system ABS | 4B
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Heater/air conditioner Automatic A/C | 30
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4B
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Heater/air conditioner Automatic A/C | 57
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Transmission control EGS | 57
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Diagnosis/bus systems Gateway | 22
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Convenience electronics Rear lid control unit | 1H
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Central electronics ZE | 57
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering Active running gear | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Instrumentation Instrument cluster | 30
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering All-wheel steering | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Airbag Seat occupied sensor | 1G
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | 4WD electronics Four-wheel drive electronics | 4F
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering Electro-hydraulic power steering | 3C
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering Active running gear | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Engine management ECCS | 4B
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Convenience electronics Front left seat memory | 57
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Airbag AB | 30
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Instrumentation Instrument cluster | 30
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Lighting Automatic headlight levelling control | 57
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Convenience electronics Rear lid control unit | 30
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Transmission control GS | 30
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Engine management ECCS 2 | 4C
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Driver information Display/operating unit | 1H
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Convenience electronics Pedal adjustment | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Driver information Camera Surrounding | 4B
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering Lane keeping assist | 42
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Lighting Passenger compartment lighting | 40
FX35 3.5 | 3,5 | 228 | VQ35HR | 9.2008- | Lighting Adaptive cornering light | 57


DVD 2019/1:PKW:KIA:Optima 2.7i

KIA Optima 2.7i

Optima 2.7i | 2,7 | 121 | Delta V6 | 9.2001-8.2006 | Traction control system ABS/ASR | 47
Optima 2.7i | 2,7 | 121 | Delta V6 | 9.2001-8.2006 | Transmission control GS HIVEC-CVT | 42
Optima 2.7i | 2,7 | 121 | Delta V6 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Optima 2.7i | 2,7 | 121 | Delta V6 | 9.2001-8.2006 | Airbag AB | 22
Optima 2.7i | 2,7 | 121 | Delta V6 | 9.2001-8.2006 | Transmission control GS | 42
Optima 2.7i | 2,7 | 121 | Delta V6 | 9.2001-8.2006 | Engine management MPI | 57


DVD 2019/1:PKW:KIA:Rio5 1.6i

KIA Rio5 1.6i

Rio5 1.6i | 1,6 | 78 | 9.2005- | Anti-lock braking system ABS | 47
Rio5 1.6i | 1,6 | 78 | 9.2005- | Transmission control 4-speed automatic transmission | 57
Rio5 1.6i | 1,6 | 78 | 9.2005- | Airbag AB | 22
Rio5 1.6i | 1,6 | 78 | 9.2005- | Running gear/steering Electro-hydraulic power steering | 30
Rio5 1.6i | 1,6 | 78 | 9.2005- | Engine management Motronic M | 57
Rio5 1.6i | 1,6 | 78 | 9.2005- | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:KIA:Rondo 2.4

KIA Rondo 2.4

Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Airbag AB | 22
Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Central electronics ZE | 3B
Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Driving safety system ESP ABSK/ESP | 4L
Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Traction control system ABSK/ASR | 4L
Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Driving safety system ESP ABSK/ESP | 4L
Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Anti-lock braking system ABSK | 4L
Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Engine management Theta | 57
Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Engine management Theta | 57
Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Traction control system ABSK/ASR | 4L
Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Airbag AB | 22
Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Anti-lock braking system ABSK | 4L
Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Rondo 2.4 | 2,4 | 131 | DOHC | 9.2008- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Rondo 2.4 | 2,4 | 121 | DOHC | 9.2006-8.2008 | Central electronics ZE | 3B


DVD 2019/1:PKW:KIA:Rondo 2.7

KIA Rondo 2.7

Rondo 2.7 | 2,7 | 136 | DOHC | 9.2006-8.2012 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Rondo 2.7 | 2,7 | 136 | DOHC | 9.2006-8.2012 | Driving safety system ESP ABSK/ESP | 4L
Rondo 2.7 | 2,7 | 136 | DOHC | 9.2006-8.2012 | Airbag AB | 22
Rondo 2.7 | 2,7 | 136 | DOHC | 9.2006-8.2012 | Central electronics ZE | 3B
Rondo 2.7 | 2,7 | 136 | DOHC | 9.2006-8.2012 | Traction control system ABSK/ASR | 4L
Rondo 2.7 | 2,7 | 136 | DOHC | 9.2006-8.2012 | Anti-lock braking system ABSK | 4L


DVD 2019/1:PKW:KIA:Sephia 1.8i

KIA Sephia 1.8i

Sephia 1.8i | 1,8 | 93 | 5BP | 9.1998-8.2001 | Airbag KAB | 22
Sephia 1.8i | 1,8 | 93 | 5BP | 9.1998-8.2001 | Transmission control 4-speed automatic transmission | 30
Sephia 1.8i | 1,8 | 93 | 5BP | 9.1998-8.2001 | Airbag AB | 30
Sephia 1.8i | 1,8 | 93 | 5BP | 9.1998-8.2001 | Engine management Motronic MG | 42
Sephia 1.8i | 1,8 | 93 | 5BP | 9.1998-8.2001 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:KIA:Sorento 3.3i

KIA Sorento 3.3i

Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Transmission control 4-speed automatic transmission | 57
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Airbag AB | 22
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Airbag AB | 22
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Central electronics ZE | 3B
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Heater/air conditioner Automatic A/C | 42
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Anti-lock braking system ABS | 4F
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Anti-lock braking system ABS | 42
Sorento 3.3i | 3,3 | 181 |  | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Running gear/steering Electro-hydraulic power steering | 30
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Anti-lock braking system ABS | 42
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Central electronics ZE | 3B
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Airbag AB | 22
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Airbag AB | 22
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Heater/air conditioner Automatic A/C | 42
Sorento 3.3i | 3,3 | 177 | G6DB | 12.2006-8.2009 | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:KIA:Sorento 3.3i 4x4

KIA Sorento 3.3i 4x4

Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Anti-lock braking system ABS | 42
Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Anti-lock braking system ABS | 4F
Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Central electronics ZE | 3B
Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Airbag AB | 22
Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Airbag AB | 22
Sorento 3.3i 4x4 | 3,3 | 181 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:KIA:Sorento 3.5i

KIA Sorento 3.5i

Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Transmission control 5-speed automatic transmission | 77
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Heater/air conditioner Automatic A/C | 42
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Airbag AB | 22
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Airbag AB | 22
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Anti-lock braking system ABS | 42
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Central electronics ZE | 3B
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Engine management MPI | 80
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Running gear/steering Electro-hydraulic power steering | 30
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Anti-lock braking system ABS | 4F
Sorento 3.5i | 3,5 | 144 | G6CU | 3.2003-8.2009 | Engine management Sigma | 42


DVD 2019/1:PKW:KIA:Sorento 3.8i

KIA Sorento 3.8i

Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Anti-lock braking system ABS | 4F
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Airbag AB | 22
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Airbag AB | 22
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Anti-lock braking system ABS | 42
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Transmission control 4-speed automatic transmission | 57
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Central electronics ZE | 3B
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Running gear/steering Electro-hydraulic power steering | 30
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Transmission control 5-speed automatic transmission | 77
Sorento 3.8i | 3,8 | 196 | G6DA | 12.2006-8.2008 | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:KIA:Spectra 2.0i

KIA Spectra 2.0i

Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Transmission control 4-speed automatic transmission | 57
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Anti-lock braking system ABS | 47
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Anti-lock braking system ABS | 30
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Airbag KAB | 22
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Airbag AB | 22
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Engine management MPI | 57
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Transmission control GS HIVEC | 45
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Transmission control 4-speed automatic transmission | 30
Spectra 2.0i | 2 | 93 | 9.2003-8.2007 | Transmission control GS | 57


DVD 2019/1:PKW:KIA:Spectra 2.0i Hatchback

KIA Spectra 2.0i Hatchback

Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Airbag KAB | 22
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Engine management MPI | 57
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Airbag AB | 22
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Transmission control GS | 57
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Transmission control GS HIVEC | 45
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Transmission control 4-speed automatic transmission | 30
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Anti-lock braking system ABS | 30
Spectra 2.0i Hatchback | 2 | 93 | 9.2003-8.2004 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:KIA:Spectra5 2.0i 16V Hatchback

KIA Spectra5 2.0i 16V Hatchback

Spectra5 2.0i 16V Hatchback | 2 | 103 | 9.2004- | Transmission control GS | 57
Spectra5 2.0i 16V Hatchback | 2 | 103 | 9.2004- | Anti-lock braking system ABS | 47
Spectra5 2.0i 16V Hatchback | 2 | 103 | 9.2004- | Engine management Beta | 57
Spectra5 2.0i 16V Hatchback | 2 | 103 | 9.2004- | Engine management MPI | 57
Spectra5 2.0i 16V Hatchback | 2 | 103 | 9.2004- | Transmission control GS HIVEC | 45
Spectra5 2.0i 16V Hatchback | 2 | 103 | 9.2004- | Transmission control 4/5-speed automatic transmission HIVEC | 57


DVD 2019/1:PKW:KIA:Sportage 2.0i 4x4

KIA Sportage 2.0i 4x4

Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Convenience electronics Electronic ignition lock EZS | 05
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Transmission control 4-speed automatic transmission | 57
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Central electronics ZE | 42
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Airbag AB | 30
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Airbag AB | 30
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Airbag AB | 22
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Central electronics ZE | 57
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Central electronics Driver side central electronics | 42
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Central electronics Driver side central electronics | 42
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Anti-theft device Access/start authorization | 4K
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Convenience electronics Electronic ignition lock EZS | 05
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Heater/air conditioner Automatic A/C | 05
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Central electronics ZE | 42
Sportage 2.0i 4x4 | 2 | 97 |  | 9.2010- | Anti-theft device Access/start authorization | 4K
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.0i 4x4 | 2 | 104 |  | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Central electronics Driver side central electronics | 42
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Central electronics ZE | 42
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Airbag AB | 30
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Anti-theft device Access/start authorization | 4K
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Airbag AB | 22
Sportage 2.0i 4x4 | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Convenience electronics Electronic ignition lock EZS | 05
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Anti-theft device Access/start authorization | 4K
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Anti-theft device Access/start authorization | 4K
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Central electronics ZE | 42
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Airbag AB | 30
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Engine management MPI | 57
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Engine management Beta | 57
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Airbag AB | 30
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Engine management Motronic MG | 42
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Central electronics ZE | 42
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Transmission control 4-speed automatic transmission | 57
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Driving safety system ESP ABSK/ESP | 4L
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Convenience electronics Electronic ignition lock EZS | 05
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Airbag AB | 22
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Airbag AB | 22
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Central electronics Driver side central electronics | 42
Sportage 2.0i 4x4 | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Central electronics Driver side central electronics | 42
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Transmission control GS HIVEC | 45
Sportage 2.0i 4x4 | 2 | 104 | Beta II DOHC | 9.2004-7.2008 | Convenience electronics Electronic ignition lock EZS | 05


DVD 2019/1:PKW:KIA:Sportage Convertible 2.0i

KIA Sportage Convertible 2.0i

Sportage Convertible 2.0i | 2 | 95 | FED | 9.1998-8.2002 | Engine management Motronic MG | 42
Sportage Convertible 2.0i | 2 | 95 | FED | 9.1998-8.2002 | Transmission control 4-speed automatic transmission | 30


DVD 2019/1:PKW:MAZDA:MX-5 Miata 1.8

MAZDA MX-5 Miata 1.8

MX-5 Miata 1.8 | 1,8 | 104 | 9.1993-8.2005 | Transmission control 4/5-speed automatic transmission | 30
MX-5 Miata 1.8 | 1,8 | 104 | 9.1993-8.2005 | Anti-lock braking system ABS | 10
MX-5 Miata 1.8 | 1,8 | 104 | 9.1993-8.2005 | Anti-lock braking system ABS | 42
MX-5 Miata 1.8 | 1,8 | 104 | 9.1993-8.2005 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:MAZDA:Tribute 2.3

MAZDA Tribute 2.3

Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4D
Tribute 2.3 | 2,3 | 0 | 9.2004- | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 47
Tribute 2.3 | 2,3 | 0 | 9.2004- | Instrumentation Instrument cluster | 47
Tribute 2.3 | 2,3 | 0 | 9.2004- | Engine management HSCAN | 47
Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Airbag Seat occupied sensor | 30
Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Engine management HSCAN | 47
Tribute 2.3 | 2,3 | 0 | 9.2004- | Vehicle internetworking CAN bus interface | 22
Tribute 2.3 | 2,3 | 0 | 9.2004- | Airbag Seat occupied sensor | 30
Tribute 2.3 | 2,3 | 0 | 9.2004- | Central electronics ZE | 47
Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Central electronics ZE | 47
Tribute 2.3 | 2,3 | 0 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
Tribute 2.3 | 2,3 | 0 | 9.2007-8.2008 | Vehicle internetworking CAN bus interface | 22


DVD 2019/1:PKW:MAZDA:Tribute 2.3 4x4

MAZDA Tribute 2.3 4x4

Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Engine management HSCAN | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Vehicle internetworking CAN bus interface | 22
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4D
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Airbag Seat occupied sensor | 30
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Central electronics ZE | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Airbag Seat occupied sensor | 30
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Central electronics ZE | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Instrumentation Instrument cluster | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Vehicle internetworking CAN bus interface | 22
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | 4WD electronics Four-wheel drive electronics | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2004- | Engine management HSCAN | 47
Tribute 2.3 4x4 | 2,3 | 0 | 9.2007-8.2008 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:MAZDA:Tribute 2.5

MAZDA Tribute 2.5

Tribute 2.5 | 2,5 | 0 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4D
Tribute 2.5 | 2,5 | 0 | 9.2008-8.2010 | Central electronics ZE | 47
Tribute 2.5 | 2,5 | 0 | 9.2008-8.2010 | Airbag Seat occupied sensor | 30
Tribute 2.5 | 2,5 | 0 | 9.2008- | Vehicle internetworking CAN bus interface | 22
Tribute 2.5 | 2,5 | 0 | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.5 | 2,5 | 0 | 9.2008-8.2010 | Vehicle internetworking CAN bus interface | 22
Tribute 2.5 | 2,5 | 0 | 9.2008-8.2010 | Instrumentation Instrument cluster | 47
Tribute 2.5 | 2,5 | 0 | 9.2008- | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:MAZDA:Tribute 2.5 4x4

MAZDA Tribute 2.5 4x4

Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4D
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | 4WD electronics Four-wheel drive electronics | 47
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | Vehicle internetworking CAN bus interface | 22
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | Airbag Seat occupied sensor | 30
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008- | Vehicle internetworking CAN bus interface | 22
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | Central electronics ZE | 47
Tribute 2.5 4x4 | 2,5 | 0 | 9.2008-8.2010 | Instrumentation Instrument cluster | 47


DVD 2019/1:PKW:MERCURY:Mariner 2.3 Hybrid

MERCURY Mariner 2.3 Hybrid

Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 47
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Airbag AB | 30
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Running gear/steering Electric power steering | 22
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Electr. energy management Battery management EBM | 30
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Airbag Seat occupied sensor | 30
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Airbag AB | 30
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Vehicle internetworking CAN bus interface | 22
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Transmission control 4/5/6-speed automatic transmission | 47
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Instrumentation Instrument cluster | 47
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Engine management HSCAN | 47
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Central electronics ZE | 47
Mariner 2.3 Hybrid | 2,3 | 99 | Duratec | 9.2006-8.2008 | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:MERCURY:Mariner 2.5

MERCURY Mariner 2.5

Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Airbag Seat occupied sensor | 30
Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Central electronics ZE | 47
Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Engine management HSCAN | 47
Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 47
Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Running gear/steering Electric power steering | 22
Mariner 2.5 | 2,5 | 127 | Duratec | 9.2008- | Vehicle internetworking CAN bus interface | 22


DVD 2019/1:PKW:MERCURY:Mariner 2.5 4x4

MERCURY Mariner 2.5 4x4

Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Running gear/steering Electric power steering | 22
Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Central electronics ZE | 47
Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Airbag Seat occupied sensor | 30
Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Vehicle internetworking CAN bus interface | 22
Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 47
Mariner 2.5 4x4 | 2,5 | 127 | Duratec | 9.2008- | Engine management HSCAN | 47


DVD 2019/1:PKW:MERCURY:Mariner 2.5 Hybrid

MERCURY Mariner 2.5 Hybrid

Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Vehicle internetworking CAN bus interface | 22
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Airbag Seat occupied sensor | 30
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 47
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Running gear/steering Electric power steering | 22
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Central electronics ZE | 47
Mariner 2.5 Hybrid | 2,5 | 132 | Duratec | 9.2008- | Engine management HSCAN | 47


DVD 2019/1:PKW:MERCURY:Mariner 2.5 Hybrid 4x4

MERCURY Mariner 2.5 Hybrid 4x4

Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Central electronics ZE | 47
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Engine management HSCAN | 47
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Airbag Seat occupied sensor | 30
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 47
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Running gear/steering Electric power steering | 22
Mariner 2.5 Hybrid 4x4 | 2,5 | 132 | Duratec | 9.2008- | Vehicle internetworking CAN bus interface | 22


DVD 2019/1:PKW:MERCURY:Milan 3.0 4x4

MERCURY Milan 3.0 4x4

Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Heater/air conditioner Automatic A/C | 4D
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Parking aid Park Distance Control (PDC) | 22
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | 4WD electronics Four-wheel drive electronics | 47
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Engine management HSCAN | 47
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Transmission control 6-speed automatic transmission | 47
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Heater/air conditioner Automatic A/C | 47
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Airbag Seat occupied sensor | 30
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Instrumentation Instrument cluster | 47
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Central electronics ZE | 47
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Milan 3.0 4x4 | 3 | 165 | Duratec 30 | 9.2006- | Airbag AB | 30


DVD 2019/1:PKW:MERCURY:Milan 3.0 FFV

MERCURY Milan 3.0 FFV

Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Central electronics ZE | 47
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Airbag AB | 30
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control 6-speed automatic transmission | 47
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Parking aid Park Distance Control (PDC) | 22
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control 5-speed automatic transmission | 47
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 47
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Milan 3.0 FFV | 3 | 179 | 99G | 9.2009- | Engine management HSCAN | 47


DVD 2019/1:PKW:MERCURY:Milan 3.0 FFV 4x4

MERCURY Milan 3.0 FFV 4x4

Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Transmission control 5-speed automatic transmission | 47
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Central electronics ZE | 47
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 47
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Parking aid Park Distance Control (PDC) | 22
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Engine management HSCAN | 47
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Transmission control 6-speed automatic transmission | 47
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Airbag AB | 30
Milan 3.0 FFV 4x4 | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:MERCURY:Mountaineer 4.0 4x4

MERCURY Mountaineer 4.0 4x4

Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Instrumentation Instrument cluster | 47
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Engine management HSCAN | 47
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Airbag AB | 30
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Anti-lock braking system ABS | 47
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Central electronics ZE | 47
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Heater/air conditioner Automatic A/C | 47
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Running gear/steering Level control | 42
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Engine management EEC SAE | 47
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Airbag AB | 30
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Central locking CL | 22
Mountaineer 4.0 4x4 | 4 | 157 | 9.1997- | Convenience electronics Driver side seat control unit | 22


DVD 2019/1:PKW:MERCURY:Mountaineer 4.0 FFV 4x4

MERCURY Mountaineer 4.0 FFV 4x4

Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Central electronics ZE | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Running gear/steering Adaptive damping system | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Central locking CL | 22
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Central electronics ZE | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Airbag AB | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Engine management HSCAN | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Engine management EEC SAE | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Airbag AB | 30
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Mountaineer 4.0 FFV 4x4 | 4 | 157 | 9.2001-8.2005 | Airbag AB | 30


DVD 2019/1:PKW:MERCURY:Mountaineer 5.0 4x4

MERCURY Mountaineer 5.0 4x4

Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Instrumentation Instrument cluster | 47
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Running gear/steering Adaptive damping system | 47
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Heater/air conditioner Automatic A/C | 47
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Airbag AB | 30
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Anti-lock braking system ABS | 47
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Running gear/steering Level control | 42
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Engine management EEC SAE | 47
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Convenience electronics Driver side seat control unit | 22
Mountaineer 5.0 4x4 | 5 | 160 | 9.1996-12.2001 | Central locking CL | 22


DVD 2019/1:PKW:MERCURY:Sable 3.5

MERCURY Sable 3.5

Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Central electronics ZE | 47
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Convenience electronics Driver side seat control unit | 22
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Heater/air conditioner Automatic A/C | 4D
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Heater/air conditioner Automatic A/C | 47
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Airbag AB | 30
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Airbag Seat occupied sensor | 30
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Engine management HSCAN | 47
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Instrumentation Instrument cluster | 47
Sable 3.5 | 3,5 | 263 | Cyclone | 9.2007- | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:NISSAN:370 Z 3.7 Cabriolet

NISSAN 370 Z 3.7 Cabriolet

370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Anti-lock braking system ABS | 6B
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Anti-lock braking system ABS | 4B
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Transmission control EGS | 57
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Driver information Camera Surrounding | 4B
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Transmission control GS | 30
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Electr. energy management Battery management EBM | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Driver information Display/operating unit | 1H
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Instrumentation Instrument cluster | 30
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Heater/air conditioner Automatic A/C | 57
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Airbag AB | 30
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Engine management ECCS 2 | 4C
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Central locking CL | 57
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Airbag Pedestrian protect. system | 4D
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Running gear/steering Active running gear | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Heater/air conditioner Automatic A/C | 57
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Anti-lock braking system ABS | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Running gear/steering Electric power steering | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Running gear/steering Electro-hydraulic power steering | 3C
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Lighting Automatic headlight levelling control | 57
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Engine management ECCS | 4B
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Central electronics ZE | 57
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4B
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Running gear/steering Active running gear | 42
370 Z 3.7 Cabriolet | 3,7 | 243 | VQ37VHR | 9.2009- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:NISSAN:Altima 2.5 Hybrid

NISSAN Altima 2.5 Hybrid

Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Anti-lock braking system ABS | 6B
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 4B
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Driver information Camera Surrounding | 4B
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Running gear/steering Electro-hydraulic power steering | 3C
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Engine management ECCS 2 | 4C
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Central electronics ZE | 42
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Transmission control EGS | 57
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Convenience electronics Front left seat memory | 57
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Driver information Display/operating unit | 1H
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Instrumentation Instrument cluster | 30
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Driver information Audio / telematics | 1H
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Driver assistance systems Exterior mirror cameras | 2B
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Heater/air conditioner Automatic A/C | 57
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 65
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Anti-lock braking system ABS | 42
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Central electronics ZE | 57
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Electr. energy management Battery management EBM | 42
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Parking aid Reversing camera | 2B
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Airbag AB | 30
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Engine management ECCS | 4B
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Anti-lock braking system ABS | 4B
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Transmission control GS | 30
Altima 2.5 Hybrid | 2,5 | 148 | QR25DE | 12.2006- | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:NISSAN:Cube 1.8

NISSAN Cube 1.8

Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Heater/air conditioner Automatic A/C | 30
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4B
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Anti-lock braking system ABS | 4B
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Central electronics ZE | 57
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Airbag Seat occupied sensor | 1G
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Lighting Automatic headlight levelling control | 57
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Heater/air conditioner Automatic A/C | 57
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Anti-lock braking system ABS | 42
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Running gear/steering Electric power steering | 42
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Anti-lock braking system ABS | 6B
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Transmission control EGS | 57
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Engine management ECCS 2 | 4C
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Engine management ECCS | 4B
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Instrumentation Instrument cluster | 30
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Central locking CL | 57
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Electr. energy management Battery management EBM | 42
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Transmission control GS | 30
Cube 1.8 | 1,8 | 91 | MR18DE | 2.2009- | Airbag AB | 30


DVD 2019/1:PKW:NISSAN:Sentra 2.0 Flex

NISSAN Sentra 2.0 Flex

Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Heater/air conditioner Automatic A/C | 57
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Transmission control EGS | 57
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Heater/air conditioner Automatic A/C | 57
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Parking aid Park Distance Control (PDC) | 57
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Anti-theft device Localization system | 1H
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Parking aid Reversing camera | 2B
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Driver assistance systems Exterior mirror cameras | 2B
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Anti-lock braking system ABS | 6B
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Transmission control EGS | 57
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Vehicle speed Radar sensor | 57
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Central electronics ZE | 42
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Heater/air conditioner Automatic A/C | 30
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Running gear/steering Electric power steering | 42
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Electr. energy management Battery management EBM | 42
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Heater/air conditioner Automatic A/C | 57
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Parking aid Park Distance Control (PDC) | 57
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Airbag AB | 30
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Driver information Display/operating unit | 1H
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Anti-lock braking system ABS | 4B
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Anti-lock braking system ABS | 42
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Instrumentation Instrument cluster | 22
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Airbag AB | 30
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Driver assistance systems Left radar sensor | 42
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Lighting Automatic headlight levelling control | 57
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Driver assistance systems Right radar sensor | 42
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Transmission control GS | 30
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Transmission control GS | 4H
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Engine management ECCS | 4B
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Engine management ECCS 2 | 4C
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Central electronics ZE | 57
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Instrumentation Instrument cluster | 30
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Electr. energy management Battery management EBM | 42
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Engine management ECCS | 4B
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Central electronics ZE | 57
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Fahrgeschwindigkeit Radarsensor | 1H
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Sentra 2.0 Flex | 2 | 105 | MR20DE | 8.2009- | Instrumentation Instrument cluster | 30
Sentra 2.0 Flex | 2 | 103 | MR20DE | 1.2014- | Driver information Audio / telematics | 1H


DVD 2019/1:PKW:TOYOTA:Corolla 1.3 VVT-i

TOYOTA Corolla 1.3 VVT-i

Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Convenience electronics Driver side front window lifter motor | 57
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Transmission control Automatic transmission | 4B
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Anti-lock braking system ABS | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Engine management Automatic start/stop | 5A
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Diagnosis/bus systems Gateway | 30
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Airbag AB | 3C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Diagnosis/bus systems Gateway | 1H
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Lighting Headlamp level control | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Running gear/steering Electric power steering | 4F
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Seat adjustment Driver"s seat | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Driver information Telematics | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Convenience electronics Driver side front window lifter motor | 57
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Airbag AB | 30
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Engine management TCCS | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Diagnosis/bus systems Gateway | 1H
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Transmission control Multi-mode transmission (MMT) | 57
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Convenience electronics Roof operating unit | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Anti-lock braking system ABS | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Engine management TCCS | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Transmission control Automatic transmission | 4B
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Alarm system Anti-theft alarm system | 57
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Diagnosis/bus systems Gateway | 1H
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | System overview System overview | 22
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Heater/air conditioner Air conditioner | 4B
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Driver information Telematics | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Transmission control Multi-mode transmission (MMT) | 57
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Lighting Headlamp level control | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Central electronics ZE | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Airbag AB | 30
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Vehicle speed Tempomat | 1H
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Running gear/steering Electric power steering | 4F
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Heater/air conditioner Air conditioner | 4B
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Anti-theft device Access/start authorization | 05
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Central electronics ZE | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Anti-theft device Access/start authorization | 05
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Vehicle speed Tempomat | 1H
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Tire monitoring system Tire pressure monitoring | 4F
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Diagnosis/bus systems Gateway | 30
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Diagnosis/bus systems Gateway | 1H
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Central electronics ZE | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | System overview System overview | 22
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Transmission control Automatic transmission | 4B
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Vehicle speed Tempomat | 1H
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Airbag Seat occupied sensor | 1H
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Convenience electronics Roof operating unit | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Instrumentation Instrument cluster | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Heater/air conditioner Automatic A/C | 57
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Seat adjustment Driver"s seat | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Engine management Remote engine start | 30
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Engine management Automatic start/stop | 5A
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Electr. energy management Battery management EBM | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Airbag AB | 3C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Running gear/steering Electric power steering | 4F
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Airbag AB | 3C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Alarm system Anti-theft alarm system | 57
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Heater/air conditioner Air conditioner | 4B
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Anti-lock braking system ABS | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Alarm system Anti-theft alarm system | 57
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008- | Lighting Headlamp level control | 42
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 12.2008-4.2013 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Engine management TCCS | 4C
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | System overview System overview | 22
Corolla 1.3 VVT-i | 1,3 | 74 | 1NRFE | 6.2013- | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:CADILLAC:CTS 3.0

CADILLAC CTS 3.0

CTS 3.0 | 3 | 201 | LF1 | 9.2009-8.2010 | Engine management GMPT-E | 4C
CTS 3.0 | 3 | 201 | LF1 | 9.2001-8.2011 | Engine management GMPT-E | 4C


DVD 2019/1:PKW:CADILLAC:CTS 3.0 4x4

CADILLAC CTS 3.0 4x4

CTS 3.0 4x4 | 3 | 201 | LF1 | 9.2009-8.2010 | Engine management GMPT-E | 4C
CTS 3.0 4x4 | 3 | 201 | LF1 | 9.2010-8.2011 | Engine management GMPT-E | 4C


DVD 2019/1:PKW:DODGE:Challenger 3.5

DODGE Challenger 3.5

Challenger 3.5 | 3,5 | 187 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Challenger 3.5 | 3,5 | 187 | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4F
Challenger 3.5 | 3,5 | 187 | 9.2008-8.2010 | Instrumentation Instrument cluster | 57
Challenger 3.5 | 3,5 | 187 | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 3.5 | 3,5 | 187 | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Challenger 3.5 | 3,5 | 187 | 9.2008-8.2010 | Airbag AB | 4C
Challenger 3.5 | 3,5 | 187 | 9.2008-8.2010 | System overview System overview | 22
Challenger 3.5 | 3,5 | 187 | 9.2008-8.2010 | Transmission control EGS | 31
Challenger 3.5 | 3,5 | 187 | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Challenger 3.5 | 3,5 | 187 | 9.2008-8.2010 | Engine management NGC | 4C


DVD 2019/1:PKW:DODGE:Challenger 5.7

DODGE Challenger 5.7

Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | System overview System overview | 22
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 4B
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Transmission control EGS | 31
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Instrumentation Instrument cluster | 57
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Airbag AB | 4C
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Convenience electronics Two-way radio control unit | 4F
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Transmission control GS | 4H
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Convenience electronics Steering column switch module | 57
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Engine management NGC | 4C
Challenger 5.7 | 5,7 | 280 | EZC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | System overview System overview | 22
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | Convenience electronics Steering column switch module | 57
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | Airbag AB | 4C
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | Transmission control GS | 4H
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | Instrumentation Instrument cluster | 57
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | Transmission control EGS | 31
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
Challenger 5.7 | 5,7 | 278 | EZD | 9.2008-8.2009 | Convenience electronics Two-way radio control unit | 4F
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Instrumentation Instrument cluster | 57
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Heater/air conditioner Automatic A/C | 4B
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Engine management NGC | 4C
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Airbag AB | 4C
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Transmission control GS | 4H
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Convenience electronics Steering column switch module | 57
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Convenience electronics Hands-free unit | 4B
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Transmission control EGS | 31
Challenger 5.7 | 5,7 | 0 | EZH | 8.2009- | Convenience electronics Two-way radio control unit | 4F


DVD 2019/1:PKW:DODGE:Challenger 6.1

DODGE Challenger 6.1

Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Convenience electronics Hands-free unit | 4B
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Engine management NGC | 4C
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Airbag AB | 4C
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Convenience electronics Two-way radio control unit | 4F
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 4B
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Instrumentation Instrument cluster | 57
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Convenience electronics Steering column switch module | 57
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Transmission control EGS | 31
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | System overview System overview | 22
Challenger 6.1 | 6,1 | 317 | ESF | 9.2007- | Transmission control GS | 4H


DVD 2019/1:PKW:DODGE:Charger 2.7 4x4

DODGE Charger 2.7 4x4

Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Engine management NGC | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Video module | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Transmission control EGS | 31
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Airbag AB | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Instrumentation Instrument cluster | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4F
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Lighting Main beam control | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Central electronics ZE | 42
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Transmission control GS | 4H
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Transmission control Electr. gear selector lever (ESM) | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Airbag AB | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Video module | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Lighting Main beam control | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Central electronics ZE | 42
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Video module | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control GS | 4H
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 1H
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Steering column switch module | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Engine management NGC | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Airbag AB | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Video module | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control EGS | 31
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Steering column switch module | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | System overview System overview | 22
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Convenience electronics Multi-purpose receiver control unit | 1H
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Airbag AB | 4C
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2008-8.2010 | System overview System overview | 22
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Instrumentation Instrument cluster | 57
Charger 2.7 4x4 | 2,7 | 142 | EER | 9.2006-8.2008 | Transmission control Electr. gear selector lever (ESM) | 57


DVD 2019/1:PKW:DODGE:Charger 3.5 4x4

DODGE Charger 3.5 4x4

Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Airbag AB | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Convenience electronics Steering column switch module | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Instrumentation Instrument cluster | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Transmission control EGS | 31
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Airbag AB | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Transmission control GS | 4H
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Transmission control GS | 4H
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Airbag Seat occupied sensor | 1H
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Transmission control EGS | 31
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Central electronics ZE | 42
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 1H
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Convenience electronics Video module | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Steering column switch module | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Video module | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Transmission control Electr. gear selector lever (ESM) | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Engine management NGC | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Convenience electronics Video module | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Transmission control Electr. gear selector lever (ESM) | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Instrumentation Instrument cluster | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4F
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Lighting Main beam control | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Video module | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Engine management NGC | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Lighting Main beam control | 4B
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Convenience electronics Multi-purpose receiver control unit | 1H
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2006-8.2008 | Airbag AB | 4C
Charger 3.5 4x4 | 3,5 | 186 | EGG | 9.2008-8.2010 | Airbag AB | 57


DVD 2019/1:PKW:DODGE:Charger 5.7 4x4

DODGE Charger 5.7 4x4

Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Transmission control Electr. gear selector lever (ESM) | 57
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Engine management NGC | 4C
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Video module | 57
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | System overview System overview | 22
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Instrumentation Instrument cluster | 57
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Engine management NGC | 4C
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Airbag AB | 57
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Airbag Seat occupied sensor | 1H
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Lighting Main beam control | 4B
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Transmission control GS | 4H
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Central electronics ZE | 42
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Airbag AB | 4C
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Steering column switch module | 57
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Transmission control EGS | 31
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Multi-purpose receiver control unit | 1H
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Transmission control Electr. gear selector lever (ESM) | 57
Charger 5.7 4x4 | 5,7 | 254 | EZB | 9.2006-8.2008 | Convenience electronics Video module | 57
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Instrumentation Instrument cluster | 57
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Anti-lock braking system ABS | 4C
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control EGS | 31
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Airbag AB | 4C
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 1H
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Airbag AB | 57
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Steering column switch module | 57
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Lighting Main beam control | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Two-way radio control unit | 4F
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control GS | 4H
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Traction control system ABS/ASR | 4C
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | System overview System overview | 22
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Charger 5.7 4x4 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
Charger 5.7 4x4 | 5,7 | 276 | EZH | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 57
Charger 5.7 4x4 | 5,7 | 276 | EZH | 9.2008- | Instrumentation Instrument cluster | 57
Charger 5.7 4x4 | 5,7 | 276 | EZH | 9.2008- | Transmission control GS | 4H
Charger 5.7 4x4 | 5,7 | 276 | EZH | 9.2008- | Airbag AB | 4C
Charger 5.7 4x4 | 5,7 | 276 | EZH | 9.2008- | Traction control system ABS/ASR | 4C
Charger 5.7 4x4 | 5,7 | 276 | EZH | 9.2008- | Engine management NGC | 4C
Charger 5.7 4x4 | 5,7 | 276 | EZH | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Charger 5.7 4x4 | 5,7 | 276 | EZH | 9.2008- | System overview System overview | 22
Charger 5.7 4x4 | 5,7 | 276 | EZH | 9.2008- | Convenience electronics Steering column switch module | 57
Charger 5.7 4x4 | 5,7 | 276 | EZH | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 57


DVD 2019/1:PKW:DODGE:Dakota 2.5 4x4

DODGE Dakota 2.5 4x4

Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Airbag AB TRW | 77
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Airbag AB | 26
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Central electronics ZE | 44
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Airbag AB TRW | 26
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Anti-lock braking system ABS | 30
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Engine management SBEC | 05
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | 4WD electronics Four-wheel drive electronics | 57
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Anti-lock braking system Rear axle ABS | 4D
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Heater/air conditioner Air conditioner | 58
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Transmission control 4/5-speed automatic transmission | 4B
Dakota 2.5 4x4 | 2,5 | 89 | EPE | 9.1995-8.2002 | Engine management JTEC | 05


DVD 2019/1:PKW:DODGE:Grand Caravan 2.4i 4x4

DODGE Grand Caravan 2.4i 4x4

Grand Caravan 2.4i 4x4 | 2,4 | 112 | 9.1996-8.1997 | Airbag AB | 26
Grand Caravan 2.4i 4x4 | 2,4 | 112 | 9.1996-8.1997 | Airbag AB | 26


DVD 2019/1:PKW:DODGE:Grand Caravan 3.0i 4x4

DODGE Grand Caravan 3.0i 4x4

Grand Caravan 3.0i 4x4 | 3 | 106 | 9.1995-8.2000 | Airbag AB | 26
Grand Caravan 3.0i 4x4 | 3 | 106 | 9.1995-8.2000 | Airbag AB | 26


DVD 2019/1:PKW:DODGE:Grand Caravan 3.3 CNG

DODGE Grand Caravan 3.3 CNG

Grand Caravan 3.3 CNG | 3,3 | 0 | 9.1995-8.1996 | Airbag AB | 26
Grand Caravan 3.3 CNG | 3,3 | 0 | 9.1995-8.1996 | Airbag AB | 26


DVD 2019/1:PKW:DODGE:Grand Caravan 3.3i FFV 4x4

DODGE Grand Caravan 3.3i FFV 4x4

Grand Caravan 3.3i FFV 4x4 | 3,3 | 118 | EGM | 9.1997-8.2001 | Engine management SBEC | 05
Grand Caravan 3.3i FFV 4x4 | 3,3 | 118 | EGM | 9.1997-8.2001 | Airbag AB | 26
Grand Caravan 3.3i FFV 4x4 | 3,3 | 118 | EGM | 9.1997-8.2001 | Airbag AB | 26


DVD 2019/1:PKW:DODGE:Ram 1500 3.9 Pickup 4x4

DODGE Ram 1500 3.9 Pickup 4x4

Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Driver information Info display | 1H
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Airbag AB TRW | 26
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Airbag SIACM | 22
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Central electronics ZE | 44
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Airbag AB TRW | 77
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Anti-lock braking system Rear axle ABS | 4D
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Airbag AB TRW | 77
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Instrumentation Instrument cluster | 78
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Anti-lock braking system ABS | 30
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Airbag AB | 26
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Convenience electronics Two-way radio control unit | 4F
Ram 1500 3.9 Pickup 4x4 | 3,9 | 131 | 9.1993-8.2001 | Airbag SIACM | 22


DVD 2019/1:PKW:DODGE:Ram 1500 3.9 Van

DODGE Ram 1500 3.9 Van

Ram 1500 3.9 Van | 3,9 | 0 | 9.1996-8.2003 | Anti-lock braking system ABS | 30
Ram 1500 3.9 Van | 3,9 | 0 | 9.1996-8.2003 | Instrumentation Instrument cluster | 4B
Ram 1500 3.9 Van | 3,9 | 0 | 9.1996-8.2003 | Airbag SIACM | 22
Ram 1500 3.9 Van | 3,9 | 0 | 9.1996-8.2003 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 1500 3.9 Van | 3,9 | 0 | 9.1996-8.2003 | Transmission control 4/5-speed automatic transmission | 4B
Ram 1500 3.9 Van | 3,9 | 0 | 9.1996-8.2003 | Instrumentation Instrument cluster | 78
Ram 1500 3.9 Van | 3,9 | 0 | 9.1996-8.2003 | Airbag AB | 26


DVD 2019/1:PKW:DODGE:Ram 1500 5.2 Van

DODGE Ram 1500 5.2 Van

Ram 1500 5.2 Van | 5,2 | 164 | 9.1994-8.2003 | Instrumentation Instrument cluster | 78
Ram 1500 5.2 Van | 5,2 | 164 | 9.1994-8.2003 | Transmission control 4/5-speed automatic transmission | 4B
Ram 1500 5.2 Van | 5,2 | 164 | 9.1994-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 5.2 Van | 5,2 | 164 | 9.1994-8.2003 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 1500 5.2 Van | 5,2 | 164 | 9.1994-8.2003 | Instrumentation Instrument cluster | 4B
Ram 1500 5.2 Van | 5,2 | 164 | 9.1994-8.2003 | Airbag AB | 26
Ram 1500 5.2 Van | 5,2 | 164 | 9.1994-8.2003 | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:DODGE:Ram 1500 5.9 Van

DODGE Ram 1500 5.9 Van

Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1998-8.2003 | Instrumentation Instrument cluster | 4B
Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1998-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1998-8.2003 | Engine management JTEC | 05
Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1998-8.2003 | Instrumentation Instrument cluster | 78
Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1998-8.2003 | Transmission control 4/5-speed automatic transmission | 4B
Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1998-8.2003 | Engine management NGC | 30
Ram 1500 5.9 Van | 5,9 | 172 | EML | 9.1998-8.2003 | Airbag AB | 26


DVD 2019/1:PKW:DODGE:Ram 2500 3.9 Van

DODGE Ram 2500 3.9 Van

Ram 2500 3.9 Van | 3,9 | 131 | 9.2000-8.2001 | Transmission control 4/5-speed automatic transmission | 4B
Ram 2500 3.9 Van | 3,9 | 131 | 9.2000-8.2001 | Airbag AB | 26


DVD 2019/1:PKW:DODGE:Ram 2500 5.2 CNG Van

DODGE Ram 2500 5.2 CNG Van

Ram 2500 5.2 CNG Van | 5,2 | 172 | ELN | 9.1998-8.2003 | Engine management NGC | 30
Ram 2500 5.2 CNG Van | 5,2 | 172 | ELN | 9.1998-8.2003 | Engine management JTEC | 05
Ram 2500 5.2 CNG Van | 5,2 | 172 | ELN | 9.1998-8.2003 | Airbag AB | 26
Ram 2500 5.2 CNG Van | 5,2 | 172 | ELN | 9.1998-8.2003 | Airbag AB | 26


DVD 2019/1:PKW:DODGE:Ram 2500 5.2 LPG Van

DODGE Ram 2500 5.2 LPG Van

Ram 2500 5.2 LPG Van | 5,2 | 172 | ELN | 9.1998-8.2000 | Engine management JTEC | 05
Ram 2500 5.2 LPG Van | 5,2 | 172 | ELN | 9.1998-8.2000 | Airbag AB | 26
Ram 2500 5.2 LPG Van | 5,2 | 172 | ELN | 9.1998-8.2000 | Engine management NGC | 30


DVD 2019/1:PKW:DODGE:Ram 3500 5.7 Pickup

DODGE Ram 3500 5.7 Pickup

Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Sun roof control Sliding/tilting roof | 57
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 78
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control Transmission control | 4C
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag Seat occupied sensor | 1H
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 77
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 30
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 26
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 4D
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driver information Info display | 1H
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 57
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 4B
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 44
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 4/5-speed automatic transmission | 4B
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 57
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management JTEC | 05
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 77
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 30
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 4B
Ram 3500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Video module | 57
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Engine management NGC | 30
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Airbag AB | 57
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Convenience electronics Two-way radio control unit | 4F
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Anti-lock braking system ABS | 42
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Sun roof control Sliding/tilting roof | 57
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Traction control system ABS/ASR | 4C
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Anti-lock braking system Rear axle ABS | 4B
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Central electronics ZE | 57
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Convenience electronics Multi-purpose receiver control unit | 4B
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Anti-lock braking system ABS | 4C
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Transmission control GS | 4C
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Instrumentation Instrument cluster | 4B
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Driver information Info display | 1H
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Engine management NGC | 4C
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Convenience electronics Video module | 57
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Airbag AB | 1H
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.7 Pickup | 5,7 | 291 | EZC | 9.2004-8.2012 | 4WD electronics Four-wheel drive electronics | 42


DVD 2019/1:PKW:DODGE:Ram 3500 5.7 Pickup 4x4

DODGE Ram 3500 5.7 Pickup 4x4

Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control Transmission control | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management JTEC | 05
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 78
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 44
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 26
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 4D
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 77
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 57
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Sun roof control Sliding/tilting roof | 57
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Video module | 57
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driver information Info display | 1H
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 4/5-speed automatic transmission | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 57
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag Seat occupied sensor | 1H
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 77
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 3500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Transmission control GS | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Two-way radio control unit | 4F
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Video module | 57
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Traction control system ABS/ASR | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Instrumentation Instrument cluster | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 57
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Sun roof control Sliding/tilting roof | 57
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Driver information Info display | 1H
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 1H
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system Rear axle ABS | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 3500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Central electronics ZE | 57


DVD 2019/1:PKW:DODGE:Ram 3500 8.0 Pickup

DODGE Ram 3500 8.0 Pickup

Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Convenience electronics Two-way radio control unit | 4F
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Central electronics ZE | 44
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 4B
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Airbag AB TRW | 26
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Air conditioner | 58
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Engine management JTEC | 05
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Driver information Info display | 1H
Ram 3500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Engine management NGC | 30


DVD 2019/1:PKW:DODGE:Ram 3500 8.0 Pickup 4x4

DODGE Ram 3500 8.0 Pickup 4x4

Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Central electronics ZE | 44
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Driver information Info display | 1H
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Airbag AB TRW | 26
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 4B
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Convenience electronics Two-way radio control unit | 4F
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Engine management NGC | 30
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Air conditioner | 58
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Engine management JTEC | 05


DVD 2019/1:PKW:DODGE:Stratus 2.7 Coupe

DODGE Stratus 2.7 Coupe

Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Airbag SIACM | 22
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Traction control system ABS/ASR | 47
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Transmission control 4/5-speed automatic transmission | 4B
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Anti-lock braking system ABS | 4E
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Airbag AB | 77
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Engine management SBEC | 05
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Airbag SIACM | 22
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Engine management NGC | 30
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Central electronics ZE | 42
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Instrumentation Instrument cluster | 57
Stratus 2.7 Coupe | 2,7 | 149 | EER | 9.2001-8.2005 | Airbag AB | 26
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag AB | 26
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag SIACM | 22
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Anti-lock braking system ABS | 4E
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Central electronics ZE | 42
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Instrumentation Instrument cluster | 57
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag SIACM | 22
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Transmission control 4/5-speed automatic transmission | 4B
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag AB | 77
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Engine management SBEC | 05
Stratus 2.7 Coupe | 2,7 | 149 | EES | 9.2000-8.2001 | Engine management NGC | 30


DVD 2019/1:PKW:DODGE:Stratus 2.7 FFV Coupe

DODGE Stratus 2.7 FFV Coupe

Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Airbag SIACM | 22
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Transmission control 4/5-speed automatic transmission | 4B
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 42
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Anti-lock braking system ABS | 4E
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Central electronics ZE | 42
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Traction control system ABS/ASR | 47
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Engine management NGC | 30
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Engine management SBEC | 05
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Instrumentation Instrument cluster | 57
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Airbag SIACM | 22
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Airbag AB | 77
Stratus 2.7 FFV Coupe | 2,7 | 149 | EEE | 9.2004-8.2005 | Airbag AB | 26


DVD 2019/1:PKW:DODGE:Stratus 3.0i

DODGE Stratus 3.0i

Stratus 3.0i | 3 | 151 | EF7 | 9.2000-8.2005 | Airbag AB | 26
Stratus 3.0i | 3 | 151 | EF7 | 9.2000-8.2005 | Engine management NGC | 30
Stratus 3.0i | 3 | 151 | EF7 | 9.2000-8.2005 | Engine management SBEC | 05


DVD 2019/1:PKW:INFINITI:G37 3.7 Cabrio

INFINITI G37 3.7 Cabrio

G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Transmission control EGS | 57
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | 4WD electronics Four-wheel drive electronics | 4F
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Heater/air conditioner Automatic A/C | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Transmission control GS | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4C
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Heater/air conditioner Automatic A/C | 57
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Instrumentation Instrument cluster | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Convenience electronics Front left seat memory | 57
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Airbag AB | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Engine management ECCS 2 | 4C
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Driver information Display/operating unit | 1H
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Anti-lock braking system ABS | 4B
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Engine management ECCS 2 | 4C
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Convenience electronics Electric convertible top control | 42
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Central electronics ZE | 57
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Heater/air conditioner Automatic A/C | 57
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Running gear/steering Electro-hydraulic power steering | 3C
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Running gear/steering Electro-hydraulic power steering | 3C
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Driver information Display/operating unit | 1H
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Anti-lock braking system ABS | 4B
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Instrumentation Instrument cluster | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Transmission control EGS | 57
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Running gear/steering All-wheel steering | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Convenience electronics Electric convertible top control | 42
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Heater/air conditioner Automatic A/C | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Transmission control GS | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Engine management ECCS | 4B
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Instrumentation Instrument cluster | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Central electronics ZE | 57
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Airbag AB | 30
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Convenience electronics Electric convertible top control | 42
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Engine management ECCS | 4B
G37 3.7 Cabrio | 3,7 | 238 | VQ37VHR | 9.2008- | Instrumentation Instrument cluster | 30
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Lighting Adaptive cornering light | 57
G37 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57


DVD 2019/1:PKW:INFINITI:G37 3.7 Coupe 4x4

INFINITI G37 3.7 Coupe 4x4

G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Instrumentation Instrument cluster | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Running gear/steering All-wheel steering | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Transmission control EGS | 57
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Anti-lock braking system ABS | 4B
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Central electronics ZE | 57
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Heater/air conditioner Automatic A/C | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Transmission control GS | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Engine management ECCS | 4B
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Airbag AB | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Convenience electronics Electric convertible top control | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Convenience electronics Electric convertible top control | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Heater/air conditioner Automatic A/C | 57
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Running gear/steering All-wheel steering | 42
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Running gear/steering Electro-hydraulic power steering | 3C
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Instrumentation Instrument cluster | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Pre-Crash system Pre-Crash system | 30
G37 3.7 Coupe 4x4 | 3,7 | 245 | VQ37VHR | 9.2007- | Engine management ECCS 2 | 4C


DVD 2019/1:PKW:INFINITI:M45 4.5 4x4

INFINITI M45 4.5 4x4

M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Engine management ECCS 2 | 4C
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Engine management ECCS | 4B
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Running gear/steering Electro-hydraulic power steering | 3C
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Driver information Display/operating unit | 1H
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | 4WD electronics Four-wheel drive electronics | 4F
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Running gear/steering Lane keeping assist | 42
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Transmission control GS | 30
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
M45 4.5 4x4 | 4,5 | 250 | VK45DE | 9.2007-8.2010 | Anti-lock braking system ABS | 4B


DVD 2019/1:PKW:INFINITI:Q45 4.5i

INFINITI Q45 4.5i

Q45 4.5i | 4,5 | 206 | VH45DE | 9.1989-8.1996 | Airbag AB | 01


DVD 2019/1:PKW:INFINITI:QX4 3.5

INFINITI QX4 3.5

QX4 3.5 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Central electronics ZE | 42
QX4 3.5 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Transmission control GS | 30
QX4 3.5 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Transmission control GS | 30
QX4 3.5 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Running gear/steering Electro-hydraulic power steering | 3C
QX4 3.5 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Airbag AB | 01
QX4 3.5 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Engine management ECCS 2 | 4C
QX4 3.5 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Anti-lock braking system ABS | 4B


DVD 2019/1:PKW:KIA:Borrego 3.8

KIA Borrego 3.8

Borrego 3.8 | 3,8 | 206 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Borrego 3.8 | 3,8 | 206 | 9.2008- | Convenience electronics Front left door control unit | 42
Borrego 3.8 | 3,8 | 206 | 9.2008- | Running gear/steering Adaptive suspension system | 57
Borrego 3.8 | 3,8 | 206 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Borrego 3.8 | 3,8 | 206 | 9.2008- | Convenience electronics Front right door control unit | 42


DVD 2019/1:PKW:KIA:Borrego 3.8 4x4

KIA Borrego 3.8 4x4

Borrego 3.8 4x4 | 3,8 | 206 | 9.2008- | Convenience electronics Front right door control unit | 42
Borrego 3.8 4x4 | 3,8 | 206 | 9.2008- | Running gear/steering Adaptive suspension system | 57
Borrego 3.8 4x4 | 3,8 | 206 | 9.2008- | Convenience electronics Front left door control unit | 42
Borrego 3.8 4x4 | 3,8 | 206 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Borrego 3.8 4x4 | 3,8 | 206 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:KIA:Borrego 4.6

KIA Borrego 4.6

Borrego 4.6 | 4,6 | 0 | V8 Tau 4.6 | 9.2008- | Running gear/steering Adaptive suspension system | 57
Borrego 4.6 | 4,6 | 0 | V8 Tau 4.6 | 9.2008- | Engine management Motronic ME | 4B
Borrego 4.6 | 4,6 | 0 | V8 Tau 4.6 | 9.2008- | Convenience electronics Front left door control unit | 42
Borrego 4.6 | 4,6 | 0 | V8 Tau 4.6 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Borrego 4.6 | 4,6 | 0 | V8 Tau 4.6 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Borrego 4.6 | 4,6 | 0 | V8 Tau 4.6 | 9.2008- | Convenience electronics Front right door control unit | 42


DVD 2019/1:PKW:KIA:Borrego 4.6 4x4

KIA Borrego 4.6 4x4

Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Running gear/steering Adaptive suspension system | 57
Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Convenience electronics Front right door control unit | 42
Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Convenience electronics Front left door control unit | 42
Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Airbag AB | 22
Borrego 4.6 4x4 | 4,6 | 251 | V8 Tau 4.6 | 9.2008- | Engine management Motronic ME | 4B


DVD 2019/1:PKW:KIA:Spectra 1.8i Hatchback

KIA Spectra 1.8i Hatchback

Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Transmission control 4-speed automatic transmission | 30
Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Engine management MPI | 80
Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Engine management MPI | 57
Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Airbag KAB | 22
Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Anti-lock braking system ABS | 30
Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Airbag AB | 22
Spectra 1.8i Hatchback | 1,8 | 93 | 5BP | 9.1999-8.2004 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:LINCOLN:Aviator 4.6 4x4

LINCOLN Aviator 4.6 4x4

Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Driver information Navigation system | 22
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Heater/air conditioner Seat climate control | 22
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Central locking CL | 22
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Heater/air conditioner Seat climate control | 22
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Airbag AB | 30
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Running gear/steering Electric power steering | 22
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Engine management EEC SAE | 47
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Convenience electronics Driver side seat control unit | 22
Aviator 4.6 4x4 | 4,6 | 0 | 9.2002-8.2005 | Driver information Emergency call system | 22


DVD 2019/1:PKW:LINCOLN:MKS 3.7

LINCOLN MKS 3.7

MKS 3.7 | 3,7 | 0 | 9.2008- | Airbag AB | 30
MKS 3.7 | 3,7 | 0 | 9.2008- | Convenience electronics Driver side seat control unit | 22
MKS 3.7 | 3,7 | 0 | 9.2008- | Airbag Seat occupied sensor | 30
MKS 3.7 | 3,7 | 0 | 9.2008- | Heater/air conditioner Seat climate control | 22
MKS 3.7 | 3,7 | 0 | 9.2008- | 4WD electronics Four-wheel drive electronics | 47
MKS 3.7 | 3,7 | 0 | 9.2008- | Parking aid Park Distance Control (PDC) | 22
MKS 3.7 | 3,7 | 0 | 9.2008- | Central electronics ZE | 47
MKS 3.7 | 3,7 | 0 | 9.2008- | Convenience electronics Driver side door control unit | 47


DVD 2019/1:PKW:LINCOLN:MKS 3.7 4x4

LINCOLN MKS 3.7 4x4

MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Heater/air conditioner Seat climate control | 22
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | 4WD electronics Four-wheel drive electronics | 47
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Airbag AB | 30
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Parking aid Park Distance Control (PDC) | 22
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Airbag Seat occupied sensor | 30
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Convenience electronics Driver side seat control unit | 22
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Central electronics ZE | 47
MKS 3.7 4x4 | 3,7 | 0 | 9.2008- | Convenience electronics Driver side door control unit | 47


DVD 2019/1:PKW:LINCOLN:MKZ 3.5 4x4

LINCOLN MKZ 3.5 4x4

MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Heater/air conditioner Seat climate control | 22
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Central electronics ZE | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Instrumentation Instrument cluster | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Parking aid Park Distance Control (PDC) | 22
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Airbag AB | 30
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Airbag Seat occupied sensor | 30
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Heater/air conditioner Seat climate control | 22
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Heater/air conditioner Automatic A/C | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Heater/air conditioner Automatic A/C | 4D
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Driver information Satellite receiver | 22
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Convenience electronics Driver side seat control unit | 22
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Transmission control 6-speed automatic transmission | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Convenience electronics Driver side seat control unit | 22
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Convenience electronics Driver side door control unit | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | 4WD electronics Four-wheel drive electronics | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Heater/air conditioner Automatic A/C | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Central electronics ZE | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Transmission control 6-speed automatic transmission | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Parking aid Park Distance Control (PDC) | 22
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Convenience electronics Driver side door control unit | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | 4WD electronics Four-wheel drive electronics | 47
MKZ 3.5 4x4 | 3,5 | 0 | 9.2009- | Airbag AB | 30
MKZ 3.5 4x4 | 3,5 | 0 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:OLDSMOBILE:Silhouette 3.4 4x4

OLDSMOBILE Silhouette 3.4 4x4

Silhouette 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2004 | Transmission control PCM | 4B
Silhouette 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2004 | Transmission control PCM | 4B
Silhouette 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2004 | Transmission control PCM | 42


DVD 2019/1:PKW:PLYMOUTH:Grand Voyager 2.4

PLYMOUTH Grand Voyager 2.4

Grand Voyager 2.4 | 2,4 | 112 | 9.1995-8.1997 | Airbag AB | 26
Grand Voyager 2.4 | 2,4 | 112 | 9.1995-8.1997 | Airbag AB | 26


DVD 2019/1:PKW:PLYMOUTH:Grand Voyager 2.4 4x4

PLYMOUTH Grand Voyager 2.4 4x4

Grand Voyager 2.4 4x4 | 2,4 | 112 | 9.1996-8.1997 | Airbag AB | 26
Grand Voyager 2.4 4x4 | 2,4 | 112 | 9.1996-8.1997 | Airbag AB | 26


DVD 2019/1:PKW:PLYMOUTH:Grand Voyager 3.0

PLYMOUTH Grand Voyager 3.0

Grand Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Airbag AB | 26
Grand Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Engine management SBEC | 05
Grand Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Airbag AB | 26


DVD 2019/1:PKW:PLYMOUTH:Grand Voyager 3.0 4x4

PLYMOUTH Grand Voyager 3.0 4x4

Grand Voyager 3.0 4x4 | 3 | 112 | EFA | 9.1996-8.1997 | Airbag AB | 26
Grand Voyager 3.0 4x4 | 3 | 112 | EFA | 9.1996-8.1997 | Airbag AB | 26
Grand Voyager 3.0 4x4 | 3 | 112 | EFA | 9.1996-8.1997 | Engine management SBEC | 05


DVD 2019/1:PKW:PLYMOUTH:Grand Voyager 3.3

PLYMOUTH Grand Voyager 3.3

Grand Voyager 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 26
Grand Voyager 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Engine management SBEC | 05
Grand Voyager 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 26


DVD 2019/1:PKW:PLYMOUTH:Grand Voyager 3.3 4x4

PLYMOUTH Grand Voyager 3.3 4x4

Grand Voyager 3.3 4x4 | 3,3 | 118 | EGA | 9.1996-8.1997 | Airbag AB | 26
Grand Voyager 3.3 4x4 | 3,3 | 118 | EGA | 9.1996-8.1997 | Engine management SBEC | 05
Grand Voyager 3.3 4x4 | 3,3 | 118 | EGA | 9.1996-8.1997 | Airbag AB | 26


DVD 2019/1:PKW:PLYMOUTH:Grand Voyager 3.3 CNG

PLYMOUTH Grand Voyager 3.3 CNG

Grand Voyager 3.3 CNG | 3,3 | 0 | 9.1995-8.1996 | Airbag AB | 26
Grand Voyager 3.3 CNG | 3,3 | 0 | 9.1995-8.1996 | Airbag AB | 26


DVD 2019/1:PKW:PLYMOUTH:Grand Voyager 3.3 FFV

PLYMOUTH Grand Voyager 3.3 FFV

Grand Voyager 3.3 FFV | 3,3 | 0 | EGM | 9.1997-8.2000 | Airbag AB | 26
Grand Voyager 3.3 FFV | 3,3 | 0 | EGM | 9.1997-8.2000 | Engine management SBEC | 05
Grand Voyager 3.3 FFV | 3,3 | 0 | EGM | 9.1997-8.2000 | Airbag AB | 26


DVD 2019/1:PKW:PLYMOUTH:Grand Voyager 3.8

PLYMOUTH Grand Voyager 3.8

Grand Voyager 3.8 | 3,8 | 134 | EGA | 9.1995-8.1999 | Airbag AB | 26
Grand Voyager 3.8 | 3,8 | 134 | EGA | 9.1995-8.1999 | Engine management SBEC | 05
Grand Voyager 3.8 | 3,8 | 134 | EGA | 9.1995-8.1999 | Airbag AB | 26


DVD 2019/1:PKW:PLYMOUTH:Grand Voyager 3.8 4x4

PLYMOUTH Grand Voyager 3.8 4x4

Grand Voyager 3.8 4x4 | 3,8 | 134 | EGA | 9.1996-8.1997 | Airbag AB | 26
Grand Voyager 3.8 4x4 | 3,8 | 134 | EGA | 9.1996-8.1997 | Airbag AB | 26
Grand Voyager 3.8 4x4 | 3,8 | 134 | EGA | 9.1996-8.1997 | Engine management SBEC | 05


DVD 2019/1:PKW:PLYMOUTH:Voyager 3.0

PLYMOUTH Voyager 3.0

Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Engine management MPI (OBD II) | 17
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Traction control system ABS/ASR | 47
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 4B
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Airbag SIACM | 22
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Airbag AB | 26
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Anti-lock braking system ABS | 4E
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Engine management SBEC | 05
Voyager 3.0 | 3 | 112 | EFA | 9.1995-8.2000 | Airbag AB | 26


DVD 2019/1:PKW:PONTIAC:G5 2.2

PONTIAC G5 2.2

G5 2.2 | 2,2 | 110 | L61 | 9.2006-8.2008 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:PONTIAC:Solstice 2.0 Coupe

PONTIAC Solstice 2.0 Coupe

Solstice 2.0 Coupe | 2 | 194 | LNF | 9.2008- | Engine management Motronic MED | 4C


DVD 2019/1:PKW:PONTIAC:Wave 1.6 Hatchback

PONTIAC Wave 1.6 Hatchback

Wave 1.6 Hatchback | 1,6 | 77 | L91 | 9.2007-8.2008 | Airbag AB | 30


DVD 2019/1:PKW:SKODA:Yeti 1.2 TSI

SKODA Yeti 1.2 TSI

Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Heater/air conditioner Climatronic | 4B
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Traction control system ABS/ASR | 5A
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | System overview System overview | 01
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Driver information Audio | 42
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Convenience electronics Driver side door control unit | 57
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Central electronics ZE | 57
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Convenience electronics Passenger side door control unit | 57
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Convenience electronics Rear left door control unit | 44
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Diagnosis/bus systems Gateway | 1H
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Electr. energy management Battery management EBM | 4F
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Convenience electronics Rear right door control unit | 44
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Parking aid Parking assistant | 57
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Convenience electronics Steering column switch module | 57
Yeti 1.2 TSI | 1,2 | 77 | CBZB | 9.2009- | Convenience electronics Trailer control unit | 42
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Convenience electronics Rear right door control unit | 44
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Convenience electronics Driver side door control unit | 57
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Electr. energy management Battery management EBM | 4F
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Convenience electronics Passenger side door control unit | 57
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Convenience electronics Rear left door control unit | 44
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Driver information Audio | 42
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Central electronics ZE | 57
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Parking aid Parking assistant | 57
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Diagnosis/bus systems Gateway | 1H
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Convenience electronics Steering column switch module | 57
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Heater/air conditioner Climatronic | 4B
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Traction control system ABS/ASR | 5A
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Convenience electronics Trailer control unit | 42
Yeti 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | System overview System overview | 01


DVD 2019/1:PKW:SKODA:Yeti 1.8 TSI 4x4

SKODA Yeti 1.8 TSI 4x4

Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Central electronics ZE | 57
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Heater/air conditioner Climatronic | 4B
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Driver information Audio | 42
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Diagnosis/bus systems Gateway | 1H
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Engine management Motronic MED | 5A
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Convenience electronics Driver side door control unit | 57
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Convenience electronics Trailer control unit | 42
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Parking aid Parking assistant | 57
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Electr. energy management Battery management EBM | 4F
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Convenience electronics Rear right door control unit | 44
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | 4WD electronics Four-wheel drive electronics | 42
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Traction control system ABS/ASR | 5A
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Convenience electronics Passenger side door control unit | 57
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Convenience electronics Steering column switch module | 57
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | System overview System overview | 01
Yeti 1.8 TSI 4x4 | 1,8 | 118 | CDAA | 5.2009- | Convenience electronics Rear left door control unit | 44
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Central electronics ZE | 57
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Passenger side door control unit | 57
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Driver information Audio | 42
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Trailer control unit | 42
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | System overview System overview | 01
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Traction control system ABS/ASR | 5A
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Parking aid Parking assistant | 57
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Diagnosis/bus systems Gateway | 1H
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Heater/air conditioner Climatronic | 4B
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Electr. energy management Battery management EBM | 4F
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Rear left door control unit | 44
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Engine management Motronic MED | 5A
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Rear right door control unit | 44
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Steering column switch module | 57
Yeti 1.8 TSI 4x4 | 1,8 | 112 | CDAB | 11.2009- | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:SKODA:Yeti 2.0 TDI

SKODA Yeti 2.0 TDI

Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Engine management EDC 17CP14 | 4C
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | System overview System overview | 01
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Central electronics ZE | 57
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Driver information Audio | 42
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Parking aid Parking assistant | 57
Yeti 2.0 TDI | 2 | 81 | CFHA | 11.2009- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Central electronics ZE | 57
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Driver information Audio | 42
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Parking aid Parking assistant | 57
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | System overview System overview | 01
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI | 2 | 103 | CFHC | 11.2011- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Parking aid Parking assistant | 57
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Central electronics ZE | 57
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | System overview System overview | 01
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Driver information Audio | 42
Yeti 2.0 TDI | 2 | 81 | CLCA | 9.2011- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | System overview System overview | 01
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Central electronics ZE | 57
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Driver information Audio | 42
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI | 2 | 81 | CUUA | 5.2015- | Parking aid Parking assistant | 57
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Parking aid Parking assistant | 57
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Driver information Audio | 42
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Central electronics ZE | 57
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI | 2 | 110 | CUUB | 5.2015- | System overview System overview | 01
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Parking aid Parking assistant | 57
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | System overview System overview | 01
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Central electronics ZE | 57
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Driver information Audio | 42
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI | 2 | 81 | DFSA | 5.2015- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | System overview System overview | 01
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Central electronics ZE | 57
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Parking aid Parking assistant | 57
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Driver information Audio | 42
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI | 2 | 110 | DFSB | 5.2015- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:SKODA:Yeti 2.0 TDI 4x4

SKODA Yeti 2.0 TDI 4x4

Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Engine management EDC 17CP14 | 4C
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Driver information Audio | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI 4x4 | 2 | 103 | CBDB | 5.2009-11.2009 | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Driver information Audio | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Engine management EDC 17CP14 | 4C
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CEGA | 11.2009-5.2010 | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Driver information Audio | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Engine management EDC 17CP14 | 4C
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHA | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Engine management EDC 17CP14 | 4C
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Driver information Audio | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CFHC | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Driver information Audio | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI 4x4 | 2 | 81 | CFHF | 11.2009- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Engine management EDC 17CP14 | 4C
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Driver information Audio | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI 4x4 | 2 | 125 | CFJA | 5.2010- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Driver information Audio | 42
Yeti 2.0 TDI 4x4 | 2 | 103 | CLCB | 5.2010- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Driver information Audio | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | CUUA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Driver information Audio | 42
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI 4x4 | 2 | 110 | CUUB | 5.2015- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Driver information Audio | 42
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 81 | DFSA | 5.2015- | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Convenience electronics Driver side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Traction control system ABS/ASR | 5A
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Electr. energy management Battery management EBM | 4F
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | 4WD electronics Four-wheel drive electronics | 42
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Convenience electronics Rear right door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Parking aid Parking assistant | 57
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | System overview System overview | 01
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Convenience electronics Rear left door control unit | 44
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Heater/air conditioner Climatronic | 4B
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Convenience electronics Steering column switch module | 57
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Diagnosis/bus systems Gateway | 1H
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Driver information Audio | 42
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Convenience electronics Passenger side door control unit | 57
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Convenience electronics Trailer control unit | 42
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Central electronics ZE | 57
Yeti 2.0 TDI 4x4 | 2 | 110 | DFSB | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:TOYOTA:Corolla 1.4 D-4D

TOYOTA Corolla 1.4 D-4D

Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Transmission control Continuously variable transmission (CVT) | 5A
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Airbag AB | 3C
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Vehicle speed Tempomat | 30
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | System overview System overview | 22
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Vehicle speed Tempomat | 1H
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Lighting Headlamp level control | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Anti-lock braking system ABS | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Central electronics ZE | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Running gear/steering Electric power steering | 4F
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Lighting Headlamp level control | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Alarm system Anti-theft alarm system | 57
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Airbag AB | 30
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Heater/air conditioner Air conditioner | 4B
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Engine management CR/EDC | 4C
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Tire monitoring system Tire pressure monitoring | 4F
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Airbag AB | 1K
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Running gear/steering Electric power steering | 4F
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Engine management Automatic start/stop | 5A
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Vehicle speed Tempomat | 1H
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Airbag Seat occupied sensor | 1H
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Central electronics ZE | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Seat adjustment Driver"s seat | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Vehicle speed Tempomat | 30
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Electr. energy management Battery management EBM | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Engine management Remote engine start | 30
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Driver information Telematics | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Engine management TCCS | 4C
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Heater/air conditioner Air conditioner | 4B
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Transmission control Automatic transmission | 4B
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Anti-lock braking system ABS | 4C
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Instrumentation Instrument cluster | 42
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2007-6.2013 | System overview System overview | 22
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Transmission control Automatic transmission | 4B
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Engine management CR/EDC | 57
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | System overview System overview | 22
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 6.2013- | Airbag AB | 3C
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2006-4.2013 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:TOYOTA:RAV4 2.0 4x4

TOYOTA RAV4 2.0 4x4

RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Electr. energy management Battery management EBM | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Airbag AB | 3C
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Transmission control Automatic transmission | 4B
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Running gear/steering Lane change warning | 57
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Engine management Automatic start/stop | 5A
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Engine management TCCS | 4C
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Anti-lock braking system ABS | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Convenience electronics Driver"s door control unit | 01
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Airbag AB | 30
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Heater/air conditioner Air conditioner | 4B
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Running gear/steering Electric power steering | 4F
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Convenience electronics Rear right window lifter motor | 57
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Airbag Seat occupied sensor | 1H
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Lighting Headlamp level control | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Central electronics ZE | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Instrumentation Instrument cluster | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Airbag AB | 1K
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Heater/air conditioner Automatic A/C | 47
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Convenience electronics Rear left window lifter motor | 57
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | System overview System overview | 22
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Engine management Start control | 42
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Braking system Electronic parking brake | 57
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Vehicle speed Tempomat | 1H
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | Driver information Navigation system | 3C
RAV4 2.0 4x4 | 2 | 112 | 1AZFE | 11.2005- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Engine management TCCS II V | 4B
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Roof operating unit | 42
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Driver"s door control unit | 01
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Passenger side door control unit | 42
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Engine management TCCS | 10
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Running gear/steering Electric power steering | 4F
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Central electronics Front ZE | 42
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Rear left door control unit | 42
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Central electronics ZE | 47
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Central electronics ZE | 42
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Vehicle speed Tempomat | 30
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Vehicle speed Tempomat | 1H
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Central electronics ZE | 57
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Rear right door control unit | 42
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Instrumentation Instrument cluster | 40
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Park Distance Control (PDC) | 42
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Convenience electronics Electric window lifter | 42
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Diagnosis/bus systems Gateway | 30
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Airbag AB | 1K
RAV4 2.0 4x4 | 2 | 96 | 3SFE | 4.1994-8.2000 | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Vehicle speed Tempomat | 57
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Electr. energy management Battery management EBM | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Central electronics ZE | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Running gear/steering Lane change warning | 57
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Engine management Start control | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Diagnosis/bus systems Gateway | 30
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Rear left window lifter motor | 57
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Driver assistance systems Active collision prevention | 57
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Convenience electronics Roof operating unit | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Driver information Navigation system | 3C
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Running gear/steering Lane change warning | 57
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Braking system Electronic parking brake | 57
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Anti-lock braking system ABS | 4C
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Convenience electronics Park Distance Control (PDC) | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Running gear/steering Lane keeping assist | 2B
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Transmission control Continuously variable transmission (CVT) | 5A
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Instrumentation Instrument cluster | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Transmission control Automatic transmission | 4B
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | System overview System overview | 22
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Heater/air conditioner Air conditioner | 4B
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Driver information Telematics | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Engine management Remote engine start | 30
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Running gear/steering Electric power steering | 4F
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Engine management TCCS | 4C
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Airbag AB | 1K
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Engine management Automatic start/stop | 5A
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Anti-theft device Access/start authorization | 05
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Roof operating unit | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Instrumentation Instrument cluster | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Airbag AB | 3C
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Engine management TCCS | 4C
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Vehicle speed Tempomat | 1H
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Engine management Automatic start/stop | 5A
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Engine management Start control | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Airbag Seat occupied sensor | 1H
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Electr. energy management Battery management EBM | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Parking aid Intelligent parking assistant | 30
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Airbag AB | 30
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Rear right window lifter motor | 57
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Vehicle speed Tempomat | 1H
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Convenience electronics Electronic ignition lock EZS | 57
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Alarm system Anti-theft alarm system | 57
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Alarm system Anti-theft alarm system | 57
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Diagnosis/bus systems Gateway | 30
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Seat adjustment Driver"s seat | 42
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Fahrer-Information Kamerasystem | 57
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Anti-lock braking system ABS | 4C
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Central electronics ZE | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Driver information Navigation system | 3C
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Anti-theft device Access/start authorization | 05
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Airbag AB | 3C
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Convenience electronics Rear door control unit | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Heater/air conditioner Air conditioner | 4B
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Diagnosis/bus systems Gateway | 1H
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Lighting Headlamp level control | 42
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | System overview System overview | 22
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Driver assistance systems Active collision prevention | 57
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Diagnosis/bus systems Gateway | 1H
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Fahrer-Information Kamerasystem | 57
RAV4 2.0 4X4 | 2 | 111 | 3ZRFAE | 12.2012- | Running gear/steering Electric power steering | 4F
RAV4 2.0 4x4 | 2 | 116 | 3ZRFAE | 12.2008- | Lighting Headlamp level control | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Saveiro V 1.6 Total Flex

VW (VOLKSWAGEN) Saveiro V 1.6 Total Flex

Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Instrumentation Instrument cluster | 57
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Service Service display | 1G
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | System overview System overview | 01
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Radio system >>> | 22
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Central electronics ZE II | 42
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Anti-lock braking system ABS | 43
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Engine management Motronic ME | 57
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Engine management Marelli | 57
Saveiro V 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2009- | Airbag AB | 30


DVD 2019/1:PKW:ZAMYAD:Pickup 2.4

ZAMYAD Pickup 2.4

Pickup 2.4 | 2,4 | 71 | Z 24i | 2.2006- | Engine management Motronic M | 57


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 5.3 FFV 4x4

GMC (GENERAL MOTORS CORP.) Sierra 1500 5.3 FFV 4x4

Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 235 | L59 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 FFV 4x4 | 5,3 | 201 | L59 | 9.2001-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 5.3 Hybrid 4x4

GMC (GENERAL MOTORS CORP.) Sierra 1500 5.3 Hybrid 4x4

Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2007 | Transmission control PCM | 30
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 Hybrid 4x4 | 5,3 | 235 | LM7 | 9.2004-8.2005 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 6.0 CNG 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 6.0 CNG 4x4

Sierra 2500 6.0 CNG 4x4 | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 CNG 4x4 | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 CNG 4x4 | 6 | 0 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 6.6

GMC (GENERAL MOTORS CORP.) Sierra 3500 6.6

Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 4B
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 42
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 4B
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 4B
Sierra 3500 6.6 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 42
Sierra 3500 6.6 | 6,6 | 0 | LLY | 9.2003-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 6.6 4x4

GMC (GENERAL MOTORS CORP.) Sierra 3500 6.6 4x4

Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 4B
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 42
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 4B
Sierra 3500 6.6 4x4 | 6,6 | 236 | LB7 | 10.2000-9.2004 | Transmission control PCM | 4B
Sierra 3500 6.6 4x4 | 6,6 | 0 | LLY | 9.2003-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:HYUNDAI:Lantra 1.5i Kombi

HYUNDAI Lantra 1.5i Kombi

Lantra 1.5i Kombi | 1,5 | 65 | G4EK | 7.1996-9.2000 | Airbag AB | 22
Lantra 1.5i Kombi | 1,5 | 65 | G4EK | 7.1996-9.2000 | Engine management Fenix | 81


DVD 2019/1:PKW:HYUNDAI:Lantra 1.6i Kombi

HYUNDAI Lantra 1.6i Kombi

Lantra 1.6i Kombi | 1,6 | 66 | G4GR | 5.1995-9.2000 | Airbag AB | 22
Lantra 1.6i Kombi | 1,6 | 84 | G4GR | 5.1995-9.2000 | Airbag AB | 22
Lantra 1.6i Kombi | 1,6 | 84 | G4GR | 5.1995-9.2000 | Engine management Fenix | 81
Lantra 1.6i Kombi | 1,6 | 66 | G4GR | 5.1995-9.2000 | Engine management Fenix | 81


DVD 2019/1:PKW:HYUNDAI:Lantra 1.8i Kombi

HYUNDAI Lantra 1.8i Kombi

Lantra 1.8i Kombi | 1,8 | 94 | G4GM | 5.1995-9.2000 | Engine management Motronic M | 81
Lantra 1.8i Kombi | 1,8 | 94 | G4GM | 5.1995-9.2000 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Lantra 2.0i Kombi

HYUNDAI Lantra 2.0i Kombi

Lantra 2.0i Kombi | 2 | 102 | G4GF | 8.1996-9.2000 | Engine management Fenix | 81
Lantra 2.0i Kombi | 2 | 102 | G4GF | 8.1996-9.2000 | Airbag AB | 22


DVD 2019/1:PKW:KIA:Sportage 2.0

KIA Sportage 2.0

Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Airbag AB | 22
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Airbag AB | 30
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Central electronics Driver side central electronics | 42
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Central electronics ZE | 42
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Transmission control 4-speed automatic transmission | 57
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Convenience electronics Electronic ignition lock EZS | 05
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Anti-theft device Access/start authorization | 4K
Sportage 2.0 | 2 | 104 |  | 9.2009-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.0 | 2 | 104 |  | 9.2008-8.2010 | Transmission control 4-speed automatic transmission | 57
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Airbag AB | 30
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Airbag AB | 22
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 57
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Central electronics ZE | 42
Sportage 2.0 | 2 | 104 | G4GC | 5.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 | 2 | 115 | G4KD | 1.2016- | Zentralelektronik | 57
Sportage 2.0 | 2 | 115 | G4KD | 1.2016- | Fahrsicherheitssystem ESP | 5A
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Central electronics ZE | 57
Sportage 2.0 | 2 | 115 | G4KD | 1.2016- | Running gear/steering Electric power steering | 1H
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Parking aid Parking assistant | 57
Sportage 2.0 | 2 | 115 | G4KD | 1.2016- | Parking aid Parking assistant | 30
Sportage 2.0 | 2 | 115 | G4KD | 1.2016- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Engine management Theta | 57
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Heater/air conditioner Automatic A/C | 05
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Airbag AB | 30
Sportage 2.0 | 2 | 115 | G4KD | 1.2016- | Beleuchtung | 57
Sportage 2.0 | 2 | 115 | G4KD | 1.2016- | Driver information Camera system | 1H
Sportage 2.0 | 2 | 115 | G4KD | 1.2016- | Instrumentation Instrument cluster | 57
Sportage 2.0 | 2 | 115 | G4KD | 1.2016- | Central electronics ZE | 57
Sportage 2.0 | 2 | 115 | G4KD | 1.2016- | Airbag AB | 30
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Anti-theft device Access/start authorization | 4K
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.0 | 2 | 115 | G4KD | 1.2016- | Service Interval reset | 57
Sportage 2.0 | 2 | 120 | G4KD | 7.2010- | Central electronics Driver side central electronics | 42
Sportage 2.0 | 2 | 115 | G4NA | 1.2016- | Central electronics ZE | 57
Sportage 2.0 | 2 | 114 | G4NA | 1.2016- | Zentralelektronik | 57
Sportage 2.0 | 2 | 114 | G4NA | 1.2016- | Running gear/steering Electric power steering | 1H
Sportage 2.0 | 2 | 115 | G4NA | 1.2016- | Instrumentation Instrument cluster | 57
Sportage 2.0 | 2 | 114 | G4NA | 1.2016- | Driver information Camera system | 1H
Sportage 2.0 | 2 | 115 | G4NA | 1.2016- | Beleuchtung | 57
Sportage 2.0 | 2 | 115 | G4NA | 1.2016- | Fahrsicherheitssystem ESP | 5A
Sportage 2.0 | 2 | 115 | G4NA | 1.2016- | Driver information Camera system | 1H
Sportage 2.0 | 2 | 115 | G4NA | 1.2016- | Running gear/steering Electric power steering | 1H
Sportage 2.0 | 2 | 114 | G4NA | 1.2016- | Central electronics ZE | 57
Sportage 2.0 | 2 | 114 | G4NA | 1.2016- | Instrumentation Instrument cluster | 57
Sportage 2.0 | 2 | 114 | G4NA | 1.2016- | Service Interval reset | 57
Sportage 2.0 | 2 | 115 | G4NA | 1.2016- | Airbag AB | 30
Sportage 2.0 | 2 | 115 | G4NA | 1.2016- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 | 2 | 115 | G4NA | 1.2016- | Zentralelektronik | 57
Sportage 2.0 | 2 | 115 | G4NA | 1.2016- | Parking aid Parking assistant | 30
Sportage 2.0 | 2 | 114 | G4NA | 1.2016- | Beleuchtung | 57
Sportage 2.0 | 2 | 114 | G4NA | 1.2016- | Fahrsicherheitssystem ESP | 5A
Sportage 2.0 | 2 | 114 | G4NA | 1.2016- | Parking aid Parking assistant | 30
Sportage 2.0 | 2 | 114 | G4NA | 1.2016- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 | 2 | 115 | G4NA | 1.2016- | Service Interval reset | 57
Sportage 2.0 | 2 | 114 | G4NA | 1.2016- | Airbag AB | 30
Sportage 2.0 | 2 | 64 | HW | 8.1995-5.2002 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:KIA:Sportage 2.0 4x4

KIA Sportage 2.0 4x4

Sportage 2.0 4x4 | 2 | 104 | 9.2008-8.2010 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:KIA:Sportage 2.0 CRDi

KIA Sportage 2.0 CRDi

Sportage 2.0 CRDi | 2 | 100 |  | 8.2004- | Traction control system ABSK/ASR | 4L
Sportage 2.0 CRDi | 2 | 100 |  | 8.2004- | Anti-lock braking system ABSK | 4L
Sportage 2.0 CRDi | 2 | 100 |  | 8.2004- | Airbag AB | 22
Sportage 2.0 CRDi | 2 | 100 |  | 8.2004- | Central electronics ZE | 3B
Sportage 2.0 CRDi | 2 | 100 |  | 8.2004- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi | 2 | 100 |  | 8.2004- | Central electronics ZE | 42
Sportage 2.0 CRDi | 2 | 100 |  | 8.2004- | Driving safety system ESP ABSK/ESP | 4L
Sportage 2.0 CRDi | 2 | 100 |  | 8.2004- | Airbag AB | 30
Sportage 2.0 CRDi | 2 | 100 |  | 8.2004- | Transmission control 4-speed automatic transmission | 57
Sportage 2.0 CRDi | 2 | 100 |  | 8.2004- | Engine management EDC 16 C | 4B
Sportage 2.0 CRDi | 2 | 100 |  | 8.2004- | Engine management CR/EDC | 47
Sportage 2.0 CRDi | 2 | 100 |  | 8.2004- | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi | 2 | 100 |  | 8.2004- | Transmission control GS | 42
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Central electronics ZE | 42
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Engine management EDC 16 C | 4B
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Airbag AB | 22
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Transmission control 4-speed automatic transmission | 57
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Airbag AB | 22
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 57
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Airbag AB | 30
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Engine management CR/EDC | 47
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Central electronics ZE | 42
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Airbag AB | 30
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Anti-lock braking system ABSK | 4L
Sportage 2.0 CRDi | 2 | 83 | D4EA | 2.2005-4.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi | 2 | 110 | D4EA | 5.2007-5.2010 | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Transmission control 4-speed automatic transmission | 57
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Airbag AB | 30
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Engine management EDC 16 C | 4B
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Engine management CR/EDC | 47
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Airbag AB | 22
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Anti-lock braking system ABSK | 4L
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Central electronics ZE | 42
Sportage 2.0 CRDi | 2 | 100 | D4EA-V | 1.2006-4.2007 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi | 2 | 136 | D4HA | 1.2016- | Zentralelektronik | 57
Sportage 2.0 CRDi | 2 | 135 | D4HA | 1.2011- | Engine management EDC 17C57 | 4C
Sportage 2.0 CRDi | 2 | 135 | D4HA | 1.2011- | Parking aid Parking assistant | 57
Sportage 2.0 CRDi | 2 | 135 | D4HA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 CRDi | 2 | 100 | D4HA | 1.2016- | Zentralelektronik | 57
Sportage 2.0 CRDi | 2 | 135 | D4HA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Parking aid Parking assistant | 57
Sportage 2.0 CRDi | 2 | 100 | D4HA | 1.2016- | Service Interval reset | 57
Sportage 2.0 CRDi | 2 | 135 | D4HA | 1.2011- | Anti-theft device Access/start authorization | 4K
Sportage 2.0 CRDi | 2 | 100 | D4HA | 1.2016- | Engine management EDC 17C57 | 4C
Sportage 2.0 CRDi | 2 | 136 | D4HA | 1.2016- | Parking aid Parking assistant | 30
Sportage 2.0 CRDi | 2 | 100 | D4HA | 1.2016- | Parking aid Parking assistant | 30
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.0 CRDi | 2 | 136 | D4HA | 1.2016- | Engine management EDC 17C57 | 4C
Sportage 2.0 CRDi | 2 | 136 | D4HA | 1.2016- | Airbag AB | 30
Sportage 2.0 CRDi | 2 | 136 | D4HA | 1.2016- | Driver information Camera system | 1H
Sportage 2.0 CRDi | 2 | 100 | D4HA | 1.2016- | Fahrsicherheitssystem ESP | 5A
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.0 CRDi | 2 | 135 | D4HA | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Transmission control 6-speed automatic transmission | 57
Sportage 2.0 CRDi | 2 | 135 | D4HA | 1.2011- | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi | 2 | 100 | D4HA | 1.2016- | Instrumentation Instrument cluster | 57
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Engine management EDC 17CP14 | 4C
Sportage 2.0 CRDi | 2 | 100 | D4HA | 1.2016- | Airbag AB | 30
Sportage 2.0 CRDi | 2 | 135 | D4HA | 1.2011- | Central electronics ZE | 57
Sportage 2.0 CRDi | 2 | 136 | D4HA | 1.2016- | Central electronics ZE | 57
Sportage 2.0 CRDi | 2 | 136 | D4HA | 1.2016- | Service Interval reset | 57
Sportage 2.0 CRDi | 2 | 100 | D4HA | 1.2016- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi | 2 | 136 | D4HA | 1.2016- | Fahrsicherheitssystem ESP | 5A
Sportage 2.0 CRDi | 2 | 135 | D4HA | 1.2011- | Heater/air conditioner Automatic A/C | 05
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Heater/air conditioner Automatic A/C | 05
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Central electronics Driver side central electronics | 42
Sportage 2.0 CRDi | 2 | 100 | D4HA | 1.2016- | Running gear/steering Electric power steering | 1H
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 CRDi | 2 | 135 | D4HA | 1.2011- | Airbag AB | 30
Sportage 2.0 CRDi | 2 | 136 | D4HA | 1.2016- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 CRDi | 2 | 100 | D4HA | 1.2016- | Central electronics ZE | 57
Sportage 2.0 CRDi | 2 | 135 | D4HA | 1.2011- | Transmission control 6-speed automatic transmission | 57
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Central electronics ZE | 57
Sportage 2.0 CRDi | 2 | 136 | D4HA | 1.2016- | Running gear/steering Electric power steering | 1H
Sportage 2.0 CRDi | 2 | 100 | D4HA | 1.2016- | Driver information Camera system | 1H
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Airbag AB | 30
Sportage 2.0 CRDi | 2 | 135 | D4HA | 1.2011- | Central electronics Driver side central electronics | 42
Sportage 2.0 CRDi | 2 | 136 | D4HA | 1.2016- | Beleuchtung | 57
Sportage 2.0 CRDi | 2 | 100 | D4HA | 1.2016- | Beleuchtung | 57
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Anti-theft device Access/start authorization | 4K
Sportage 2.0 CRDi | 2 | 136 | D4HA | 1.2016- | Instrumentation Instrument cluster | 57
Sportage 2.0 CRDi | 2 | 100 | D4HA | 7.2010- | Engine management EDC 17C57 | 4C


DVD 2019/1:PKW:KIA:Sportage 2.7

KIA Sportage 2.7

Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Airbag AB | 22
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 57
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Central electronics ZE | 42
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Airbag AB | 30
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.7 | 2,7 | 129 | G6BA | 5.2007-5.2010 | Transmission control 4-speed automatic transmission | 30


DVD 2019/1:PKW:KIA:Sportage Convertible 2.0i 4x4

KIA Sportage Convertible 2.0i 4x4

Sportage Convertible 2.0i 4x4 | 2 | 95 | FED | 9.1998-8.2002 | Transmission control 4-speed automatic transmission | 30
Sportage Convertible 2.0i 4x4 | 2 | 95 | FED | 9.1998-8.2002 | Engine management Motronic MG | 42


DVD 2019/1:PKW:MERCEDES-BENZ:SLK 300

MERCEDES-BENZ SLK 300

SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Central electronics Driver side central electronics | 47
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Diagnosis/bus systems Gateway | 77
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Transmission control EGS | 36
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Electric convertible top control | 44
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Parking aid Park Distance Control (PDC) | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Roof operating unit | 44
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Upper control panel | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Central electronics Front central electronics | 44
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Steering column switch module | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Seat heating | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Central electronics Rear central electronics | 44
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Transmission control 5-speed automatic transmission | 57
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Driver information Audio | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 30
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Front right door control unit | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Driver side seat memory | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Park Distance Control (PDC) | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Service Service interval reset | 2F
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Passenger side seat memory | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Diagnosis/bus systems System diagnosis | 29
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Service Dynamic service information | 4H
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Transmission control Automatic transmission, 7 gear | 1H
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Airbag AB ARMADA | 77
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Service Service information | 2G
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Driver information CD changer | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Front left door control unit | 42
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Instrumentation Instrument cluster | 49
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Transmission control Automated manual transmission | 43
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Convenience electronics Electronic ignition lock EZS | 30
SLK 300 | 3 | 170 | M 272.942 | 3.2009-11.2010 | Lighting Static ALWR | 42
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Vehicle speed Adaptive cruise control | 1H
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Transmission control Electr. gear selector lever (EWM) | 42
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Diagnosis/bus systems Gateway | 22
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Parking aid Park Distance Control (PDC) | 42
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Convenience electronics Front right door control unit | 42
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Central electronics Front central electronics | 5A
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Diagnosis/bus systems Gateway | 22
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Convenience electronics Steering column switch module | 42
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Vehicle speed Adaptive cruise control | 1H
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Running gear/steering Adaptive suspension system | 05
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Instrumentation Instrument cluster | 57
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Central electronics Rear central electronics | 42
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Convenience electronics Front left door control unit | 42
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Central electronics Front central electronics | 5A
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Transmission control Automatic transmission, 7 gear | 1H
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Convenience electronics Electronic ignition lock EZS | 4H
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Driver information Central operating unit | 42
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Central electronics Rear central electronics | 42
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Service Service interval reset | 2F
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Driver information Central display | 42
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Engine management EKP control | 42
SLK 300 | 2 | 180 | M 274.920 | 7.2015- | Running gear/steering Adaptive suspension system | 42


DVD 2019/1:PKW:NISSAN:Pathfinder 3.3i 4x4

NISSAN Pathfinder 3.3i 4x4

Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Anti-lock braking system ABS | 4B
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Engine management ECCS (MPI) | 46
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Running gear/steering Electric power steering | 42
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Anti-lock braking system ABS | 4B
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Airbag AB | 30
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Anti-lock braking system ABS | 42
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Running gear/steering Electric power steering | 42
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Anti-lock braking system ABS | 42
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Airbag AB | 01
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Anti-lock braking system ABS | 6B
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Transmission control GS | 30
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Transmission control GS | 30
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Transmission control GS | 30
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Engine management ECCS 2 | 4C
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Anti-lock braking system ABS | 42
Pathfinder 3.3i 4x4 | 3,3 | 110 | VG33E | 10.1997-7.2002 | Airbag AB | 01
Pathfinder 3.3i 4x4 | 3,3 | 123 | VG33E | 9.1995-8.2000 | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:Pathfinder 3.5i 4x4

NISSAN Pathfinder 3.5i 4x4

Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Airbag AB | 01
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Anti-lock braking system ABS | 4B
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Engine management ECCS 2 | 4C
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Electr. energy management Battery management EBM | 42
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Transmission control GS | 30
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Anti-lock braking system ABS | 42
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Running gear/steering Electric power steering | 42
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Transmission control GS | 30
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Anti-lock braking system ABS | 6B
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Heater/air conditioner Automatic A/C | 57
Pathfinder 3.5i 4x4 | 3,5 | 162 | VQ35DE | 2.2000-7.2004 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:NISSAN:Pathfinder 4.0

NISSAN Pathfinder 4.0

Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Anti-lock braking system ABS | 42
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Heater/air conditioner Automatic A/C | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Transmission control GS | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Transmission control EGS | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Driver information Display/operating unit | 1H
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Electr. energy management Battery management EBM | 42
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Engine management ECCS | 4B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Anti-lock braking system ABS | 42
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Transmission control EGS | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Engine management ECCS 2 | 4C
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Anti-lock braking system ABS | 6B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Central electronics ZE | 42
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Instrumentation Instrument cluster | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Anti-lock braking system ABS | 4B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Electr. energy management Battery management EBM | 42
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Anti-lock braking system ABS | 4B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Central locking CL | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Parking aid Reversing camera | 2B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Central electronics ZE | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Driver information Camera Surrounding | 4B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Running gear/steering Electric power steering | 42
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Driver information Display/operating unit | 1H
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Heater/air conditioner Automatic A/C | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Airbag AB | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Driver assistance systems Exterior mirror cameras | 2B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Braking system Automatic brake differential | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Instrumentation Instrument cluster | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Transmission control GS | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Airbag AB | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Heater/air conditioner Automatic A/C | 30
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Driver assistance systems Exterior mirror cameras | 2B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Heater/air conditioner Automatic A/C | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Anti-lock braking system ABS | 6B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Engine management ECCS | 4B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Convenience electronics Front left seat memory | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Lighting Automatic headlight levelling control | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Convenience electronics Front left seat memory | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Central electronics ZE | 57
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Driver information Camera Surrounding | 4B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 8.2004-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Parking aid Reversing camera | 2B
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Central electronics ZE | 42
Pathfinder 4.0 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:NISSAN:Pathfinder 4.0 4x4

NISSAN Pathfinder 4.0 4x4

Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Braking system Automatic brake differential | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Transmission control GS | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Instrumentation Instrument cluster | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Anti-lock braking system ABS | 6B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Driver assistance systems Exterior mirror cameras | 2B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Driver assistance systems Exterior mirror cameras | 2B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Convenience electronics Front left seat memory | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Parking aid Reversing camera | 2B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Electr. energy management Battery management EBM | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Anti-lock braking system ABS | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Heater/air conditioner Automatic A/C | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Convenience electronics Front left seat memory | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Anti-lock braking system ABS | 4B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Electr. energy management Battery management EBM | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Anti-lock braking system ABS | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Driver information Camera Surrounding | 4B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Transmission control EGS | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Heater/air conditioner Automatic A/C | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Heater/air conditioner Automatic A/C | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Engine management ECCS | 4B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Heater/air conditioner Automatic A/C | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Engine management ECCS | 4B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Parking aid Reversing camera | 2B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Transmission control EGS | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Driver information Camera Surrounding | 4B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Central electronics ZE | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Airbag AB | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Driver information Camera Surrounding | 4B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Lighting Automatic headlight levelling control | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Anti-lock braking system ABS | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Parking aid Reversing camera | 2B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Driver information Display/operating unit | 1H
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Central locking CL | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Central electronics ZE | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Driver assistance systems Exterior mirror cameras | 2B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | 4WD electronics Four-wheel drive electronics | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Anti-lock braking system ABS | 4B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Central electronics ZE | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Instrumentation Instrument cluster | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Heater/air conditioner Automatic A/C | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Anti-lock braking system ABS | 6B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Instrumentation Instrument cluster | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Anti-lock braking system ABS | 4B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Driver information Display/operating unit | 1H
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Airbag AB | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Engine management ECCS | 4B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Central electronics ZE | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Transmission control EGS | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Central electronics ZE | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Central electronics ZE | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Heater/air conditioner Automatic A/C | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Convenience electronics Front left seat memory | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Central locking CL | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Anti-lock braking system ABS | 6B
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Lighting Automatic headlight levelling control | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Running gear/steering Electric power steering | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Airbag AB | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 1.2006-9.2012 | Transmission control GS | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Driver information Display/operating unit | 1H
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Lighting Automatic headlight levelling control | 57
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Engine management ECCS 2 | 4C
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | 4WD electronics Four-wheel drive electronics | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Transmission control GS | 30
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 9.2004-8.2012 | Electr. energy management Battery management EBM | 42
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Pathfinder 4.0 4x4 | 4 | 198 | VQ40DE | 6.2005- | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:NISSAN:Pathfinder 5.6

NISSAN Pathfinder 5.6

Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Anti-lock braking system ABS | 6B
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Anti-lock braking system ABS | 4B
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Engine management ECCS | 4B
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Running gear/steering Electric power steering | 42
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Heater/air conditioner Automatic A/C | 57
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Transmission control GS | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Convenience electronics Front left seat memory | 57
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Instrumentation Instrument cluster | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Electr. energy management Battery management EBM | 42
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Heater/air conditioner Automatic A/C | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Parking aid Reversing camera | 2B
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Driver information Display/operating unit | 1H
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Anti-lock braking system ABS | 42
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Driver assistance systems Exterior mirror cameras | 2B
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Central electronics ZE | 42
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Engine management ECCS | 4B
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Engine management ECCS 2 | 4C
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Airbag AB | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Central locking CL | 57
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Braking system Automatic brake differential | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Electr. energy management Battery management EBM | 42
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Braking system Automatic brake differential | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Airbag AB | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Transmission control EGS | 57
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Instrumentation Instrument cluster | 30
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Central electronics ZE | 57
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Pathfinder 5.6 | 5,6 | 230 | VK56DE | 9.2007- | Driver information Camera Surrounding | 4B


DVD 2019/1:PKW:NISSAN:Pathfinder 5.6 4x4

NISSAN Pathfinder 5.6 4x4

Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Convenience electronics Front left seat memory | 57
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Central electronics ZE | 57
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Running gear/steering Electric power steering | 42
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Parking aid Reversing camera | 2B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Engine management ECCS 2 | 4C
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Engine management ECCS | 4B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Parking aid Reversing camera | 2B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Driver information Display/operating unit | 1H
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | 4WD electronics Four-wheel drive electronics | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | 4WD electronics Four-wheel drive electronics | 42
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Anti-lock braking system ABS | 6B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Anti-lock braking system ABS | 4B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Driver information Camera Surrounding | 4B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Convenience electronics Front left seat memory | 57
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Transmission control EGS | 57
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Driver information Display/operating unit | 1H
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Electr. energy management Battery management EBM | 42
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Braking system Automatic brake differential | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Anti-lock braking system ABS | 42
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Central electronics ZE | 57
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Anti-lock braking system ABS | 4B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Driver assistance systems Exterior mirror cameras | 2B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Instrumentation Instrument cluster | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Electr. energy management Battery management EBM | 42
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Anti-lock braking system ABS | 42
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Central locking CL | 57
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Anti-lock braking system ABS | 6B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Central electronics ZE | 42
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Instrumentation Instrument cluster | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Transmission control GS | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Transmission control GS | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Heater/air conditioner Automatic A/C | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Running gear/steering Electric power steering | 42
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Engine management ECCS | 4B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Heater/air conditioner Automatic A/C | 57
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Airbag AB | 30
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2007- | Driver assistance systems Exterior mirror cameras | 2B
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 57
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Pathfinder 5.6 4x4 | 5,6 | 230 | VK56DE | 9.2003-8.2004 | Central locking CL | 57


DVD 2019/1:PKW:NISSAN:Quest 3.3

NISSAN Quest 3.3

Quest 3.3 | 3,3 | 125 | VG33E | 9.1998-8.2002 | Anti-lock braking system ABS | 42
Quest 3.3 | 3,3 | 125 | VG33E | 9.1998-8.2002 | Anti-lock braking system ABS | 42
Quest 3.3 | 3,3 | 125 | VG33E | 9.1998-8.2002 | Engine management ECCS 2 | 4C
Quest 3.3 | 3,3 | 125 | VG33E | 9.1998-8.2002 | Anti-lock braking system ABS | 6B
Quest 3.3 | 3,3 | 125 | VG33E | 9.1998-8.2002 | Airbag AB | 01
Quest 3.3 | 3,3 | 125 | VG33E | 9.1998-8.2002 | Traction control system ABS/ASR | 66
Quest 3.3 | 3,3 | 125 | VG33E | 9.1998-8.2002 | Transmission control GS | 30
Quest 3.3 | 3,3 | 125 | VG33E | 9.1998-8.2002 | Transmission control GS | 30
Quest 3.3 | 3,3 | 125 | VG33E | 9.1998-8.2002 | Engine management ECCS (MPI) | 46
Quest 3.3 | 3,3 | 125 | VG33E | 9.1998-8.2002 | Anti-lock braking system ABS | 4B


DVD 2019/1:PKW:SSANGYONG:Actyon 2.3i

SSANGYONG Actyon 2.3i

Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Engine management MSE | 42
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Transmission control 4-speed automatic transmission | 30
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Transmission control Transfer case | 30
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Transmission control Transfer case | 1H
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Airbag AB | 22
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Anti-theft device Immobilizer (WFS) | 2B
Actyon 2.3i | 2,3 | 110 | M111 E23 | 11.2006- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:CHEVROLET:Cavalier 2.4

CHEVROLET Cavalier 2.4

Cavalier 2.4 | 2,4 | 112 | LD9 | 9.1995-8.2002 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Cavalier 2.4 Coupe

CHEVROLET Cavalier 2.4 Coupe

Cavalier 2.4 Coupe | 2,4 | 111 | LD9 | 9.1995-8.2002 | Transmission control PCM | 42
Cavalier 2.4 Coupe | 2,4 | 112 | LD9 | 9.1994-8.2002 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Colorado 2.8 4x4

CHEVROLET Colorado 2.8 4x4

Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Transmission control PCM | 4B
Colorado 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Colorado 3.5 4x4

CHEVROLET Colorado 3.5 4x4

Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Transmission control PCM | 42
Colorado 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:HONDA:Accord 2.4i Tourer

HONDA Accord 2.4i Tourer

Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Convenience electronics Electric window lifter | 57
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Transmission control RAT | 57
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Engine management PGM-Fi | 4C
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Central electronics ZE | 42
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Convenience electronics Rain/light sensor | 42
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Diagnosis/bus systems Gateway | 22
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Airbag AB | 3C
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Airbag AB | 42
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Central locking CL | 42
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | System overview System overview | 23
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Lighting Automatic headlight levelling control | 57
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Service Interval reset | 1G
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Instrumentation Instrument cluster | 05
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Convenience electronics Door control | 42
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Lighting Light function | 05
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Running gear/steering Electric power steering | 1H
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Driver information Info display | 05
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Wiper system Wiper control | 42
Accord 2.4i Tourer | 2,4 | 151 | K24A | 12.2008- | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:HONDA:City 1.5i ZX VTEC

HONDA City 1.5i ZX VTEC

City 1.5i ZX VTEC | 1,5 | 81 | L15A | 10.2005- | Engine management PGM-Fi | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 CGI

MERCEDES-BENZ C 250 CGI

C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Heater/air conditioner Automatic A/C | 4B
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Central operating unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Adaptive suspension system | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Diagnosis/bus systems Gateway | 22
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Rear central electronics | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Diagnosis/bus systems Gateway | 22
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Service Service interval reset | 2F
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Rear central electronics | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Front central electronics | 5A
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Reversing camera | 1H
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Front central electronics | 5A
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Central display | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front left door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 57
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front right door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 4B
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Lighting Intelligent light system (ILS) slave | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Airbag AB ORC | 30
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Electric power steering | 4F
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic rear lid actuation | 57
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Engine management SIM | 4C
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Instrumentation Instrument cluster | 57
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Motorsteuerung EKP-Steuerung Rechts | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Lighting Intelligent light system (ILS) master | 43
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front left door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Lighting XALWA (Master) | 43
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Camera Surrounding | 57
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Engine management SIM | 57
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Lighting XALWA (Slave) | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Belt tensioner REV Right | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Rear right display | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control 5-speed automatic transmission | 57
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Airbag AB ORC | 30
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Engine management EKP control | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Motorsteuerung EKP-Steuerung Links | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front right door control unit | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Automatic transmission, 7 gear | 1H
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Rear left display | 42
C 250 CGI | 1,8 | 150 | M 271.860 | 4.2009- | Belt tensioner REV Left | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 350 CDI

MERCEDES-BENZ C 350 CDI

C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Central electronics Front central electronics | 5A
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Engine management EDC 17 | 05
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Running gear/steering Adaptive suspension system | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Engine management EKP control | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Belt tensioner REV Left | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Central operating unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Heater/air conditioner Automatic A/C | 4B
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front left door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear left door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Airbag AB ORC | 30
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Running gear/steering Electric power steering | 4F
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Steering column switch module | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Service Service interval reset | 2F
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Central electronics Rear central electronics | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting XALWA (Master) | 43
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting XALWA (Slave) | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Camera Surrounding | 57
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Roof operating unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Instrumentation Instrument cluster | 57
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Reversing camera | 1H
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front left door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear right door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Electronic rear lid actuation | 57
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Airbag AB ORC | 30
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Central display | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Diagnosis/bus systems Gateway | 22
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Roof operating unit | 57
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Motorsteuerung EKP-Steuerung Links | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control 5-speed automatic transmission | 57
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting Intelligent light system (ILS) slave | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control Automatic transmission, 7 gear | 1H
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Central electronics Front central electronics | 5A
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Belt tensioner REV Right | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear left door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front right door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Central electronics Rear central electronics | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Diagnosis/bus systems Gateway | 22
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Rear right display | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front right door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting Intelligent light system (ILS) master | 43
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Steering column switch module | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Rear left display | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear right door control unit | 42
C 350 CDI | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Roof operating unit | 4B
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Running gear/steering Electric power steering | 4F
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Driver information Rear left display | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Heater/air conditioner Automatic A/C | 4B
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Lighting Intelligent light system (ILS) master | 43
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Engine management EDC 17 | 05
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Lighting XALWA (Slave) | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Airbag AB ORC | 30
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Lighting Intelligent light system (ILS) slave | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Roof operating unit | 57
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Driver information Rear right display | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Central electronics Rear central electronics | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Reversing camera | 1H
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Electronic rear lid actuation | 57
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Service Service interval reset | 2F
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Roof operating unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Lighting XALWA (Master) | 43
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Central electronics Front central electronics | 5A
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Running gear/steering Adaptive suspension system | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Driver information Camera Surrounding | 57
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Central electronics Rear central electronics | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Instrumentation Instrument cluster | 57
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Driver information Central operating unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Belt tensioner REV Right | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Diagnosis/bus systems Gateway | 22
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Engine management EKP control | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Airbag AB ORC | 30
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Central electronics Front central electronics | 5A
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Roof operating unit | 4B
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Transmission control 5-speed automatic transmission | 57
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Diagnosis/bus systems Gateway | 22
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Driver information Central display | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 350 CDI | 3 | 195 | OM 642.834 | 2.2011- | Belt tensioner REV Left | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Lighting XALWA (Slave) | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Diagnosis/bus systems Gateway | 22
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Central electronics Front central electronics | 5A
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Running gear/steering Adaptive suspension system | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Driver information Camera Surrounding | 57
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Belt tensioner REV Left | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Rear right door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Steering column switch module | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Central electronics Rear central electronics | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Instrumentation Instrument cluster | 57
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Running gear/steering Electric power steering | 4F
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Belt tensioner REV Right | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Heater/air conditioner Automatic A/C | 4B
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Engine management EDC 17 | 05
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Central electronics Front central electronics | 5A
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Central electronics Rear central electronics | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Roof operating unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Rear right door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Transmission control Automatic transmission, 7 gear | 1H
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Electronic rear lid actuation | 57
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Roof operating unit | 4B
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Front left door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Roof operating unit | 57
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Parking aid Reversing camera | 1H
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Diagnosis/bus systems Gateway | 22
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Driver information Central display | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Lighting Intelligent light system (ILS) slave | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Lighting XALWA (Master) | 43
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Motorsteuerung EKP-Steuerung Links | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Driver information Rear right display | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Rear left door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Driver information Rear left display | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Transmission control 5-speed automatic transmission | 57
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Driver information Central operating unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Front right door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Airbag AB ORC | 30
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Steering column switch module | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Front right door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Service Service interval reset | 2F
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Front left door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Lighting Intelligent light system (ILS) master | 43
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Convenience electronics Rear left door control unit | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Airbag AB ORC | 30
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Engine management EKP control | 42
C 350 CDI | 3 | 165 | OM 642.960 | 5.2009-9.2010 | Motorsteuerung EKP-Steuerung Rechts | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 350 CDI 4MATIC

MERCEDES-BENZ C 350 CDI 4MATIC

C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Front left door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Driver information Camera Surrounding | 57
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Steering column switch module | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Roof operating unit | 57
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Rear left door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Front right door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Rear right door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Rear left door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Rear right door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Service Service interval reset | 2F
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Diagnosis/bus systems Gateway | 22
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Roof operating unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Instrumentation Instrument cluster | 57
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Lighting XALWA (Slave) | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Electronic rear lid actuation | 57
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Driver information Central operating unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Engine management EDC 17 | 05
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Parking aid Reversing camera | 1H
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Lighting Intelligent light system (ILS) master | 43
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Central electronics Rear central electronics | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Transmission control 5-speed automatic transmission | 57
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Central electronics Front central electronics | 5A
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Roof operating unit | 4B
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Belt tensioner REV Left | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Vehicle speed Adaptive cruise control | 1H
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Motorsteuerung EKP-Steuerung Links | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Belt tensioner REV Right | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Vehicle speed Adaptive cruise control | 1H
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Transmission control Automatic transmission, 7 gear | 1H
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Front left door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Diagnosis/bus systems Gateway | 22
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Lighting XALWA (Master) | 43
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Driver information Rear left display | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Running gear/steering Electric power steering | 4F
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Central electronics Front central electronics | 5A
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Airbag AB ORC | 30
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Lighting Intelligent light system (ILS) slave | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Steering column switch module | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Convenience electronics Front right door control unit | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Driver information Central display | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Central electronics Rear central electronics | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Airbag AB ORC | 30
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Parking aid Park Distance Control (PDC) | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Engine management EKP control | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Parking aid Park Distance Control (PDC) | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Running gear/steering Adaptive suspension system | 42
C 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 10.2009- | Driver information Rear right display | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Steering column switch module | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Electronic rear lid actuation | 57
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Transmission control 5-speed automatic transmission | 57
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Lighting Intelligent light system (ILS) master | 43
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Parking aid Reversing camera | 1H
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Rear left door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Central electronics Front central electronics | 5A
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Front right door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Roof operating unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Driver information Rear left display | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Central electronics Front central electronics | 5A
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Airbag AB ORC | 30
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Rear right door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Motorsteuerung EKP-Steuerung Links | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Front right door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Engine management EKP control | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Front left door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Running gear/steering Electric power steering | 4F
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Steering column switch module | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Transmission control Automatic transmission, 7 gear | 1H
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Running gear/steering Adaptive suspension system | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Roof operating unit | 57
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Lighting XALWA (Master) | 43
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Diagnosis/bus systems Gateway | 22
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Heater/air conditioner Automatic A/C | 4B
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Service Service interval reset | 2F
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Diagnosis/bus systems Gateway | 22
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Lighting XALWA (Slave) | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Belt tensioner REV Left | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Driver information Central display | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Central electronics Rear central electronics | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Front left door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Belt tensioner REV Right | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Lighting Intelligent light system (ILS) slave | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Airbag AB ORC | 30
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Driver information Camera Surrounding | 57
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Central electronics Rear central electronics | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Rear left door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Rear right door control unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Engine management EDC 17 | 05
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Driver information Central operating unit | 42
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Convenience electronics Roof operating unit | 4B
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Instrumentation Instrument cluster | 57
C 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-9.2009 | Driver information Rear right display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GL 320 CDI 4MATIC

MERCEDES-BENZ GL 320 CDI 4MATIC

GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Service Service interval reset | 2F
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Airbag AB | 77
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Belt tensioner REV Left | 30
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Belt tensioner REV Right | 30
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Driver information Rear right display | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Service Service interval reset | 2F
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Driver information CD changer | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Central electronics Rear central electronics | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Heater/air conditioner Automatic A/C | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Central electronics Front central electronics | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Driver information Rear left display | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Engine management CR/EDC 16CP | 46
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Lighting Static ALWR | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Motorsteuerung EKP-Steuerung Rechts | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Upper control panel | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Front right door control unit | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Driver information Compass | 30
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Transmission control Automatic transmission, 7 gear | 1H
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Parking aid Reversing camera | 1H
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Rear lid control unit | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Pump for dynamic seats | 44
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Front left dynamic seat | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Steering column switch module | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Vehicle speed Adaptive cruise control | 1H
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Parking aid Park Distance Control (PDC) | 30
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Komfortelektronik Elektronische Sitzheizung | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Front left door control unit | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Engine management EKP control | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Front right dynamic seat | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Instrumentation Instrument cluster | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Electronic seat heating | 47
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Passenger side seat memory | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Engine management EDC 16CP | 4C
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Parking aid Park Distance Control (PDC) | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Exhaust gas treatment Denoxtronic PC | 57
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Service Dynamic service information | 4H
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Driver side seat memory | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Lighting Intelligent light system (ILS) VarioX | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Belt tensioner REV Left | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Lighting Intelligent light system (ILS) VarioX | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Transmission control Rear axle lock HAQ | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Transmission control Transfer case | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Belt tensioner REV Right | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Motorsteuerung EKP-Steuerung Links | 42
GL 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 2.2006-4.2009 | Convenience electronics Sun roof operating unit | 44


DVD 2019/1:PKW:MERCEDES-BENZ:GL 420 CDI 4MATIC

MERCEDES-BENZ GL 420 CDI 4MATIC

GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Belt tensioner REV Left | 30
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Lighting Static ALWR | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Belt tensioner REV Right | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Engine management EKP control | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front left dynamic seat | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front left door control unit | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information Rear right display | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Driver side seat memory | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front right door control unit | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Service Service interval reset | 2F
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information Rear left display | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Heater/air conditioner Automatic A/C | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Motorsteuerung EKP-Steuerung Rechts | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Steering column switch module | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Lighting Intelligent light system (ILS) VarioX | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front right dynamic seat | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information CD changer | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Service Service interval reset | 2F
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Automatic transmission, 7 gear | 1H
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information Compass | 30
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Sun roof operating unit | 44
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Instrumentation Instrument cluster | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Passenger side seat memory | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Rear lid control unit | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Service Dynamic service information | 4H
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Parking aid Park Distance Control (PDC) | 30
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Pump for dynamic seats | 44
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Vehicle speed Adaptive cruise control | 1H
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Motorsteuerung EKP-Steuerung Links | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Belt tensioner REV Left | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Belt tensioner REV Right | 30
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Parking aid Park Distance Control (PDC) | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Central electronics Rear central electronics | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Komfortelektronik Elektronische Sitzheizung | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Parking aid Reversing camera | 1H
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Airbag AB | 77
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Upper control panel | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Exhaust gas treatment Denoxtronic PC | 57
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Engine management EDC 16CP | 4C
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Electronic seat heating | 47
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Transfer case | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Rear axle lock HAQ | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Lighting Intelligent light system (ILS) VarioX | 42
GL 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Central electronics Front central electronics | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GL 450 4MATIC

MERCEDES-BENZ GL 450 4MATIC

GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Rear lid control unit | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Komfortelektronik Elektronische Sitzheizung | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Driver information CD changer | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Engine management Motronic ME | 46
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Parking aid Reversing camera | 1H
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Electronic seat heating | 47
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Driver information Rear left display | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Motorsteuerung EKP-Steuerung Rechts | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Airbag AB | 77
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Front right dynamic seat | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Electronic ignition lock EZS | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Driver information Compass | 30
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Belt tensioner REV Right | 30
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Front left dynamic seat | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Transmission control Transfer case | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Service Service interval reset | 2F
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Belt tensioner REV Left | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Lighting Static ALWR | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Vehicle speed Adaptive cruise control | 30
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Transmission control Electr. gear selector lever (EWM) | 57
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Lighting Intelligent light system (ILS) VarioX | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Sun roof operating unit | 44
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Upper control panel | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Driving safety system ESP Electronic stability program ESP | 4G
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Passenger side seat memory | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Instrumentation Instrument cluster | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Central electronics Rear central electronics | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Service Dynamic service information | 4H
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Steering column switch module | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Service Service interval reset | 2F
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Central electronics Front central electronics | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Driver side seat memory | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Parking aid Park Distance Control (PDC) | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Pump for dynamic seats | 44
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Parking aid Park Distance Control (PDC) | 30
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Front right door control unit | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Belt tensioner REV Left | 30
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Belt tensioner REV Right | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Vehicle speed Adaptive cruise control | 1H
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Lighting Intelligent light system (ILS) VarioX | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Heater/air conditioner Automatic A/C | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Motorsteuerung EKP-Steuerung Links | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Transmission control Rear axle lock HAQ | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Transmission control Automatic transmission, 7 gear | 1H
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Convenience electronics Front left door control unit | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Driver information Rear right display | 42
GL 450 4MATIC | 4,7 | 250 | M 273.923 | 2.2006- | Engine management EKP control | 42
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Anti-theft device Access system/immobilizer | 4D
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Instrumentation Instrument cluster | 57
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Driver information Central operating unit | 42
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Service Service interval reset | 2F
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Transmission control Automatic transmission, 7 gear | 1H
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Driver information Rear left display | 42
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Vehicle speed Adaptive cruise control | 1H
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Driver information Rear right display | 42
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Engine management EKP control | 42
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Driver information Camera Surrounding | 57
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Driver information Night driving assistant | 57
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Driver information Central display | 42
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Vehicle speed Adaptive cruise control | 1H
GL 450 4MATIC | 4,7 | 270 | M 278.928 | 9.2012- | Convenience electronics Pump for dynamic seats | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GL 500 4MATIC

MERCEDES-BENZ GL 500 4MATIC

GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Lighting Intelligent light system (ILS) VarioX | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Transmission control Automatic transmission, 7 gear | 1H
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Belt tensioner REV Left | 30
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Belt tensioner REV Left | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Belt tensioner REV Right | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Upper control panel | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Passenger side seat memory | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Central electronics Rear central electronics | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Motorsteuerung EKP-Steuerung Links | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Motorsteuerung EKP-Steuerung Rechts | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Vehicle speed Adaptive cruise control | 1H
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Rear lid control unit | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Airbag AB | 77
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Instrumentation Instrument cluster | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Driver side seat memory | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Engine management Motronic ME | 46
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Belt tensioner REV Right | 30
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Driver information Compass | 30
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Parking aid Park Distance Control (PDC) | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Service Service interval reset | 2F
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Pump for dynamic seats | 44
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Electronic ignition lock EZS | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Driving safety system ESP Electronic stability program ESP | 4G
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Steering column switch module | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Vehicle speed Adaptive cruise control | 30
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Front right dynamic seat | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Transmission control Electr. gear selector lever (EWM) | 57
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Transmission control Rear axle lock HAQ | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Front left door control unit | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Driver information Rear left display | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Sun roof operating unit | 44
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Front right door control unit | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Service Dynamic service information | 4H
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Parking aid Park Distance Control (PDC) | 30
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Central electronics Front central electronics | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Parking aid Reversing camera | 1H
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Driver information CD changer | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Engine management EKP control | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Komfortelektronik Elektronische Sitzheizung | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Driver information Rear right display | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Electronic seat heating | 47
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Lighting Intelligent light system (ILS) VarioX | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Service Service interval reset | 2F
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Transmission control Transfer case | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Lighting Static ALWR | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Convenience electronics Front left dynamic seat | 42
GL 500 4MATIC | 5,5 | 285 | M 273.963 | 2.2006- | Heater/air conditioner Automatic A/C | 42
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Convenience electronics Pump for dynamic seats | 42
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Anti-theft device Access system/immobilizer | 4D
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Driver information Rear right display | 42
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Vehicle speed Adaptive cruise control | 1H
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Instrumentation Instrument cluster | 57
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Transmission control Automatic transmission, 7 gear | 1H
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Vehicle speed Adaptive cruise control | 1H
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Driver information Central display | 42
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Driver information Central operating unit | 42
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Service Service interval reset | 2F
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Driver information Night driving assistant | 57
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Engine management EKP control | 42
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Driver information Camera Surrounding | 57
GL 500 4MATIC | 4 | 310 | M 278.912 | 4.2015-12.2015 | Driver information Rear left display | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Driver information Central display | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Driver information Night driving assistant | 57
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Driver information Rear right display | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Engine management EKP control | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Anti-theft device Access system/immobilizer | 4D
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Driver information Rear left display | 42
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Instrumentation Instrument cluster | 57
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Driver information Camera Surrounding | 57
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Service Service interval reset | 2F
GL 500 4MATIC | 4,7 | 320 | M 278.928 | 8.2012- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 220 CDI

MERCEDES-BENZ GLK 220 CDI

GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Motorsteuerung EKP-Steuerung Links | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Lighting XALWA (Master) | 43
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Lighting Intelligent light system (ILS) master | 43
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Driver information Camera Surrounding | 57
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Running gear/steering Adaptive suspension system | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Service Service interval reset | 2F
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Airbag AB ORC | 30
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Roof operating unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Central electronics Front central electronics | 5A
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Driver information Rear right display | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Roof operating unit | 57
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Driver information Central operating unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Belt tensioner REV Right | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Rear left door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Front right door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Rear left door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Central electronics Front central electronics | 5A
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Roof operating unit | 4B
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Heater/air conditioner Automatic A/C | 4B
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Transmission control 5-speed automatic transmission | 57
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Rear right door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Transmission control Automatic transmission, 7 gear | 1H
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Lighting XALWA (Slave) | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Lighting Intelligent light system (ILS) slave | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Driver information Central display | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Diagnosis/bus systems Gateway | 22
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Driver information Rear left display | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Instrumentation Instrument cluster | 57
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Airbag AB ORC | 30
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Front left door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Steering column switch module | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Electronic rear lid actuation | 57
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Central electronics Rear central electronics | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Central electronics Rear central electronics | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Steering column switch module | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Rear right door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Belt tensioner REV Left | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Front left door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Parking aid Reversing camera | 1H
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Engine management EKP control | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Running gear/steering Electric power steering | 4F
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Convenience electronics Front right door control unit | 42
GLK 220 CDI | 2,1 | 120 | OM 651.916 | 4.2009- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:RENAULT:Sandero 1.4 i

RENAULT Sandero 1.4 i

Sandero 1.4 i | 1,4 | 55 | 6.2009- | Anti-theft device Integrated immobilizer (WFS) | 42
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Anti-lock braking system ABS | 4F
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Central electronics ZE | 42
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Central electronics ZE | 57
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Running gear/steering Electric power steering | 30
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Airbag AB | 1H
Sandero 1.4 i | 1,4 | 55 | 6.2009- | Engine management EMS | 5A


DVD 2019/1:PKW:TOYOTA:Corolla 1.9 Diesel Wagon 4x4

TOYOTA Corolla 1.9 Diesel Wagon 4x4

Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Running gear/steering Electric power steering | 4F
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Engine management CR/EDC | 42
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | 4WD electronics Four-wheel drive electronics | 57
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Vehicle speed Tempomat | 1H
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 4B
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Vehicle speed Tempomat | 30
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Anti-lock braking system ABS | 42
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 4B
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag AB | 3C
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag AB | 1K
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag AB | 30
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.9 Diesel Wagon 4x4 | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag Seat occupied sensor | 1H


DVD 2019/1:PKW:TOYOTA:Corolla 2.0 Diesel Wagon 4x4

TOYOTA Corolla 2.0 Diesel Wagon 4x4

Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Vehicle speed Tempomat | 1H
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | 4WD electronics Four-wheel drive electronics | 57
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Running gear/steering Electric power steering | 4F
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Engine management VE/EDC | 42
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Running gear/steering Electric power steering | 01
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel Wagon 4x4 | 2 | 53 | 2CE | 4.1997-10.1999 | Airbag AB | 1K


DVD 2019/1:PKW:TOYOTA:Hilux 2.5 Diesel Turbo Pickup 4x4

TOYOTA Hilux 2.5 Diesel Turbo Pickup 4x4

Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Transmission control Automatic transmission | 4B
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Lighting Headlamp level control | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Vehicle speed Tempomat | 1H
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Airbag AB | 3C
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Transmission control Automatic transmission | 4B
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Heater/air conditioner Air conditioner | 4B
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Lighting Headlamp level control | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Vehicle speed Tempomat | 1H
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Transmission control Automatic transmission | 4B
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Engine management CR/EDC | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Anti-lock braking system ABS | 4C
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Engine management CR/EDC | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Airbag AB | 3C
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Anti-lock braking system ABS | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Engine management CR/EDC | 4B
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Heater/air conditioner Air conditioner | 4B
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 57
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Engine management CR/EDC | 4C
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Anti-lock braking system ABS | 4C
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Transmission control Automatic transmission | 4B
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Anti-lock braking system ABS | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 57
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Engine management VE/EDC | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Vehicle speed Tempomat | 30
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 65 | 2KDFTV | 8.2001-8.2005 | Engine management CR/EDC | 4C
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Vehicle speed Tempomat | 30
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 Diesel Turbo Pickup 4x4 | 2,5 | 75 | 2KDFTV | 8.2001-8.2005 | Engine management CR/EDC | 4B


DVD 2019/1:PKW:TOYOTA:Hilux 2.7 16V 4x4

TOYOTA Hilux 2.7 16V 4x4

Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | Engine management TCCS | 4C
Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | Anti-lock braking system ABS | 4C
Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | System overview System overview | 22
Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | Vehicle speed Tempomat | 1H
Hilux 2.7 16V 4x4 | 2,7 | 116 | 2TRFE | 3.2009- | Airbag AB | 3C


DVD 2019/1:PKW:TOYOTA:Land Cruiser 4.7i 32V 4x4

TOYOTA Land Cruiser 4.7i 32V 4x4

Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Central electronics ZE | 47
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Alarm system Anti-theft alarm system | 57
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Engine management M-OBD | 05
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Right mirror adjustment | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Airbag AB | 3C
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Wiper system Wiper control | 40
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Electric window lifter | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Running gear/steering Electric power steering | 4F
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Roof operating unit | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Instrumentation Instrument cluster | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Rain sensor | 30
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Vehicle speed Tempomat | 1H
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Left mirror adjustment | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Airbag Seat occupied sensor | 1H
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Braking system Electronic parking brake | 57
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Airbag AB | 30
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Transmission control Automatic transmission | 4B
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Engine management TCCS II V | 4B
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Airbag AB | 1K
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Transmission control Automatic transmission | 4B
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Lighting Headlamp level control | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Transmission control 4/5-speed automatic transmission | 47
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Roof operating unit | 40
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Central electronics ZE | 57
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | System overview System overview | 22
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Anti-lock braking system ABS | 10
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Anti-lock braking system ABS | 4C
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Central electronics Front ZE | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Central electronics ZE | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Engine management TCCS | 4C
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Driving safety system ESP Electronic stability program ESP | 57
Land Cruiser 4.7i 32V 4x4 | 4,7 | 173 | 2UZFE | 1.1998-7.2008 | Convenience electronics Rear left door control unit | 42


DVD 2019/1:PKW:TOYOTA:Picnic 2.0i

TOYOTA Picnic 2.0i

Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Anti-lock braking system ABS | 42
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Transmission control Automatic transmission | 4B
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Driving safety system ESP Electronic stability program ESP | 4G
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | System overview System overview | 22
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Driving safety system ESP Electronic stability program ESP | 4G
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Airbag AB | 3C
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Engine management TCCS II V | 4B
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Transmission control Automatic transmission | 4B
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Transmission control Automatic transmission | 4B
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Heater/air conditioner Air conditioner | 4B
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Anti-lock braking system ABS | 42
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Airbag AB | 1K
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Engine management TCCS II V | 4B
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Lighting Headlamp level control | 42
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Heater/air conditioner Automatic A/C | 47
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Heater/air conditioner Automatic A/C | 47
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Airbag AB | 3C
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Heater/air conditioner Automatic A/C | 57
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Transmission control Automatic transmission | 4B
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Heater/air conditioner Air conditioner | 4B
Picnic 2.0i | 2 | 110 | 1AZFE | 8.2003- | Anti-lock braking system ABS | 42
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Airbag AB | 1K
Picnic 2.0i | 2 | 110 | 1AZFE | 4.1997-7.2003 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:TOYOTA:Previa 2.4i 16V 4x4

TOYOTA Previa 2.4i 16V 4x4

Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Heater/air conditioner Automatic A/C | 47
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Lighting Headlamp level control | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Anti-lock braking system ABS | 10
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Heater/air conditioner Air conditioner | 4B
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Vehicle speed Tempomat | 30
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Engine management TCCS II V | 4B
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Instrumentation Instrument cluster | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Airbag AB | 1K
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Central electronics ZE | 47
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Central electronics ZE | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Engine management Motronic M | 47
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Central electronics Front ZE | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Engine management Motronic M | 47
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Airbag AB | 3C
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Airbag Seat occupied sensor | 1H
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Airbag AB | 30
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Heater/air conditioner Automatic A/C | 57
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Transmission control Automatic transmission | 4B
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Running gear/steering Electric power steering | 4F
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Transmission control 4/5-speed automatic transmission | 42
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Transmission control Automatic transmission | 4B
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Central electronics ZE | 57
Previa 2.4i 16V 4x4 | 2,4 | 118 | 2AZFE | 2.2000-1.2006 | Vehicle speed Tempomat | 1H
Previa 2.4i 16V 4x4 | 2,4 | 97 | 2TZFE | 5.1990-12.1999 | Transmission control Automatic transmission | 4B
Previa 2.4i 16V 4x4 | 2,4 | 97 | 2TZFE | 5.1990-12.1999 | Anti-lock braking system ABS | 10
Previa 2.4i 16V 4x4 | 2,4 | 97 | 2TZFE | 5.1990-12.1999 | Engine management TCCS | 10


DVD 2019/1:PKW:TOYOTA:RAV4 2.0 VVT-i 4x4

TOYOTA RAV4 2.0 VVT-i 4x4

RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Rear right window lifter motor | 57
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Anti-lock braking system ABS | 4C
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Roof operating unit | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Airbag Seat occupied sensor | 1H
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Park Distance Control (PDC) | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Transmission control 4/5-speed automatic transmission | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Running gear/steering Electric power steering | 4F
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Transmission control Automatic transmission | 4B
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Passenger side door control unit | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Airbag AB | 30
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Heater/air conditioner Air conditioner | 4B
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Driver information Navigation system | 3C
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Rear left window lifter motor | 57
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Airbag AB | 1K
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Central electronics ZE | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Rear left door control unit | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Driver"s door control unit | 01
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Vehicle speed Tempomat | 1H
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Steering column switch module | 2B
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Heater/air conditioner Automatic A/C | 47
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Instrumentation Instrument cluster | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Airbag AB | 3C
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Vehicle speed Tempomat | 30
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Lighting Headlamp level control | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Rear right door control unit | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Engine management TCCS II V | 4B
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Electric window lifter | 42
RAV4 2.0 VVT-i 4x4 | 2 | 110 | 1AZFE | 5.2000-11.2005 | Convenience electronics Roof operating unit | 40


DVD 2019/1:PKW:TOYOTA:RAV4 2.0i 16V Cabrio 4x4

TOYOTA RAV4 2.0i 16V Cabrio 4x4

RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Airbag AB | 1K
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Vehicle speed Tempomat | 1H
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Vehicle speed Tempomat | 1H
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Airbag AB | 1K
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Central electronics ZE | 42
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Central electronics ZE | 42
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Heater/air conditioner Air conditioner | 4B
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Heater/air conditioner Air conditioner | 4B
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Engine management TCCS | 10
RAV4 2.0i 16V Cabrio 4x4 | 2 | 94 | 3SFE | 12.1997-8.2000 | Transmission control Automatic transmission | 4B
RAV4 2.0i 16V Cabrio 4x4 | 2 | 96 | 3SFE | 11.1995-8.2000 | Engine management TCCS | 10


DVD 2019/1:PKW:TOYOTA:RAV4 2.2 D-4D 4X4

TOYOTA RAV4 2.2 D-4D 4X4

RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Fahrer-Information Kamerasystem | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Driver information Navigation system | 3C
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Engine management CR/EDC | 4C
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Running gear/steering Lane change warning | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Engine management Remote engine start | 30
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Convenience electronics Rear left window lifter motor | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Convenience electronics Rear right window lifter motor | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Airbag AB | 1K
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Instrumentation Instrument cluster | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Electr. energy management Battery management EBM | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Heater/air conditioner Air conditioner | 4B
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Transmission control Automatic transmission | 4B
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Convenience electronics Rear door control unit | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Vehicle speed Tempomat | 1H
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Braking system Electronic parking brake | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Lighting Headlamp level control | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Convenience electronics Electronic ignition lock EZS | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Anti-lock braking system ABS | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Airbag Seat occupied sensor | 1H
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Central electronics ZE | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Airbag AB | 1K
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Airbag AB | 3C
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Transmission control Automatic transmission | 4B
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Heater/air conditioner Air conditioner | 4B
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Driver assistance systems Active collision prevention | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Engine management Automatic start/stop | 5A
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Convenience electronics Roof operating unit | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Engine management Start control | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Convenience electronics Rear left window lifter motor | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Airbag AB | 30
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Lighting Headlamp level control | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Engine management Automatic start/stop | 5A
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Anti-lock braking system ABS | 4C
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Vehicle speed Tempomat | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Airbag AB | 30
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Airbag AB | 3C
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Heater/air conditioner Automatic A/C | 47
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Vehicle speed Tempomat | 1H
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Running gear/steering Electric power steering | 4F
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Instrumentation Instrument cluster | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | System overview System overview | 22
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Running gear/steering Electric power steering | 4F
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Braking system Electronic parking brake | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Convenience electronics Rear right window lifter motor | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Driver assistance systems Active collision prevention | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Heater/air conditioner Automatic A/C | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Running gear/steering Lane change warning | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Heater/air conditioner Automatic A/C | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Driver information Navigation system | 3C
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | System overview System overview | 22
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Engine management Start control | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Anti-theft device Access/start authorization | 05
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Electr. energy management Battery management EBM | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Airbag Seat occupied sensor | 1H
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Fahrer-Information Kamerasystem | 57
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Engine management CR/EDC | 4C
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Heater/air conditioner Automatic A/C | 47
RAV4 2.2 D-4D 4X4 | 2,2 | 110 | 2ADFTV | 12.2012- | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Central electronics ZE | 42
RAV4 2.2 D-4D 4X4 | 2,2 | 100 | 2ADFTV | 11.2005-11.2012 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:TOYOTA:RAV4 2.2 D-CAT 4X4

TOYOTA RAV4 2.2 D-CAT 4X4

RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Fahrer-Information Kamerasystem | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Convenience electronics Rear door control unit | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Heater/air conditioner Air conditioner | 4B
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Anti-lock braking system ABS | 4C
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Driver assistance systems Active collision prevention | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Anti-lock braking system ABS | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Electr. energy management Battery management EBM | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Airbag AB | 3C
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Heater/air conditioner Automatic A/C | 47
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Driver information Navigation system | 3C
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Electr. energy management Battery management EBM | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Heater/air conditioner Air conditioner | 4B
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Engine management Automatic start/stop | 5A
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Driving safety system ESP Electronic stability program ESP | 64
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Driver assistance systems Active collision prevention | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Instrumentation Instrument cluster | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Vehicle speed Tempomat | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Convenience electronics Rear right window lifter motor | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Convenience electronics Roof operating unit | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Anti-theft device Access/start authorization | 05
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Vehicle speed Tempomat | 1H
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Airbag AB | 1K
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Airbag AB | 30
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Airbag Seat occupied sensor | 1H
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Lighting Headlamp level control | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Fahrer-Information Kamerasystem | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Engine management CR/EDC | 4C
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Engine management Automatic start/stop | 5A
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | System overview System overview | 22
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Convenience electronics Electronic ignition lock EZS | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Running gear/steering Lane change warning | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Central electronics ZE | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Transmission control Automatic transmission | 4B
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Convenience electronics Driver"s door control unit | 01
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Central electronics ZE | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | System overview System overview | 22
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Running gear/steering Electric power steering | 4F
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Driver information Navigation system | 3C
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Braking system Electronic parking brake | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Engine management Start control | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Engine management CR/EDC | 4C
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Airbag AB | 3C
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Instrumentation Instrument cluster | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Transmission control Automatic transmission | 4B
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Running gear/steering Lane change warning | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Lighting Headlamp level control | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Engine management Start control | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Engine management Remote engine start | 30
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Heater/air conditioner Automatic A/C | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Vehicle speed Tempomat | 1H
RAV4 2.2 D-CAT 4X4 | 2,2 | 110 | 2ADFHV | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Convenience electronics Rear left window lifter motor | 57
RAV4 2.2 D-CAT 4X4 | 2,2 | 130 | 2ADFHV | 11.2005-11.2012 | Running gear/steering Electric power steering | 4F


DVD 2019/1:PKW:TOYOTA:T100 2.7i 4x4

TOYOTA T100 2.7i 4x4

T100 2.7i 4x4 | 2,7 | 110 | 3RZFE | 9.1993-8.1998 | Airbag AB | 1K
T100 2.7i 4x4 | 2,7 | 110 | 3RZFE | 9.1993-8.1998 | Engine management TCCS II V | 4B
T100 2.7i 4x4 | 2,7 | 110 | 3RZFE | 9.1993-8.1998 | Airbag Seat occupied sensor | 1H
T100 2.7i 4x4 | 2,7 | 110 | 3RZFE | 9.1993-8.1998 | Airbag AB | 30
T100 2.7i 4x4 | 2,7 | 110 | 3RZFE | 9.1993-8.1998 | Airbag AB | 3C


DVD 2019/1:PKW:CHEVROLET:Express 1500 5.3 4x4

CHEVROLET Express 1500 5.3 4x4

Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Transmission control PCM | 42
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Transmission control PCM | 4B
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Transmission control PCM | 4B
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Transmission control PCM | 42
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Engine management PCM | 30
Express 1500 5.3 4x4 | 5,3 | 213 | LM7 | 2.2002-8.2007 | Engine management PCM | 42


DVD 2019/1:PKW:CHEVROLET:Malibu 2.4 Hybrid

CHEVROLET Malibu 2.4 Hybrid

Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driver information Audio operating element | 4B
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driver information Touchpad | 05
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driver assistance systems Blind spot object detection, left | 2D
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Convenience electronics Gong | 28
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Convenience electronics Seat control unit | 42
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Airbag SDM | 42
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driver information Digital radio reception | 4B
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Running gear/steering Electro-hydraulic power steering | 4D
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Lighting Main beam control | 42
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Braking system Electronic parking brake | 5A
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driver information Audio amplifier | 30
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driver information Audio | 4B
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Instrumentation Instrument cluster | 4B
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driver information Telephone | 42
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Running gear/steering Front driver assistance camera | 57
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Running gear/steering Active running gear | 4D
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driver information Infotainment control unit | 4B
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Driver information Telephone | 42
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Convenience electronics Steering column lock | 30
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Central electronics ZE | 4C
Malibu 2.4 Hybrid | 2,4 | 136 | LUK | 9.2012- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:CHEVROLET:Suburban 1500 6.0 4x4

CHEVROLET Suburban 1500 6.0 4x4

Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Transmission control PCM | 42
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Transmission control PCM | 42
Suburban 1500 6.0 4x4 | 6 | 250 | LQ4 | 9.2005-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:CHRYSLER:Sebring 2.7 Convertible

CHRYSLER Sebring 2.7 Convertible

Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Traction control system ABS/ASR | 4D
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Transmission control Transmission control | 4C
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Transmission control 4/5-speed automatic transmission | 4B
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Airbag AB | 57
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Transmission control GS | 4C
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Airbag AB | 4C
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Central electronics ZE | 42
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Airbag AB | 26
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Transmission control Transmission control | 4C
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Transmission control 4/5-speed automatic transmission | 4B
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Instrumentation Instrument cluster | 57
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Convenience electronics Video module | 57
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Transmission control 4/5-speed automatic transmission | 4B
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Central electronics ZE | 57
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Central electronics ZE | 57
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Airbag SIACM | 22
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Central electronics ZE | 57
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Central electronics ZE | 42
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Airbag AB | 57
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Engine management NGC | 4C
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Engine management NGC | 30
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Engine management SBEC | 05
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Convenience electronics Front right door control unit | 42
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Airbag AB | 77
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Airbag AB | 57
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Central electronics ZE | 57
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Driver information Info display | 22
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | System overview System overview | 22
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Heater/air conditioner Automatic A/C | 42
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Anti-lock braking system ABS | 4E
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Engine management NGC | 30
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Driver information Info display | 22
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Anti-lock braking system ABS | 4C
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Convenience electronics Front left door control unit | 42
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Engine management MPI (OBD II) | 17
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Sebring 2.7 Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Airbag AB | 4C
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2001-8.2006 | Airbag SIACM | 22
Sebring 2.7 Convertible | 2,7 | 141 | EER | 9.2006- | Anti-lock braking system ABS | 4E
Sebring 2.7 Convertible | 2,7 | 149 | EER | 9.2000- | Anti-lock braking system ABS | 4E
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Traction control system ABS/ASR | 4D
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Instrumentation Instrument cluster | 57
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Engine management SBEC | 05
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag AB | 26
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Central electronics ZE | 42
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Engine management NGC | 30
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag AB | 77
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag SIACM | 22
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Anti-lock braking system ABS | 4E
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Driver information Info display | 22
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag SIACM | 22
Sebring 2.7 Convertible | 2,7 | 149 | EES | 9.2000-8.2001 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2019/1:PKW:CHRYSLER:Sebring 2.7 Convertible FFV

CHRYSLER Sebring 2.7 Convertible FFV

Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag SIACM | 22
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Traction control system ABS/ASR | 4D
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Central electronics ZE | 42
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Engine management NGC | 30
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag SIACM | 22
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Instrumentation Instrument cluster | 57
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag AB | 77
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Engine management SBEC | 05
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Driver information Info display | 22
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag AB | 26
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 42
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 4B
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.7 Convertible FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:CHRYSLER:Sebring 3.5 Convertible

CHRYSLER Sebring 3.5 Convertible

Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | System overview System overview | 22
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Airbag AB | 57
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Front right door control unit | 42
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Engine management NGC | 4C
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Driver information Info display | 22
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Alarm system Anti-theft alarm system | 57
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Video module | 57
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Airbag AB | 4C
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Central electronics ZE | 57
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 Convertible | 3,5 | 175 |  | 9.2008-8.2010 | Airbag AB | 77
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Traction control system ABS/ASR | 4D
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Engine management NGC | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Central electronics ZE | 57
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management NGC | 30
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Central electronics ZE | 57
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Airbag AB | 57
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | System overview System overview | 22
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Transmission control GS | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Airbag SIACM | 22
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Airbag AB | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Transmission control Transmission control | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management SBEC | 05
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | System overview System overview | 22
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2006- | Transmission control GS | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Airbag AB | 57
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 3.5 Convertible | 3,5 | 175 | EGF | 9.2007-8.2008 | Driver information Info display | 22


DVD 2019/1:PKW:CHRYSLER:Sebring 3.5 Convertible 4x4

CHRYSLER Sebring 3.5 Convertible 4x4

Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management SBEC | 05
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Driver information Info display | 22
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management NGC | 30
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Central electronics ZE | 57
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Airbag AB | 77
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | System overview System overview | 22
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Transmission control GS | 4C
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Airbag AB | 57
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 3.5 Convertible 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:DAIHATSU:Mira Cocoa 0.7i

DAIHATSU Mira Cocoa 0.7i

Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Anti-lock braking system ABS | 05
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Running gear/steering Electric power steering | 30
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Central electronics ZE | 42
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Engine management EFI (OBD II) | 01
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Anti-theft device Access system/immobilizer | 42
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Engine management EFI/MPI | 4B
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Airbag AB | 22
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Anti-lock braking system ABS | 47
Mira Cocoa 0.7i | 0,7 | 43 | KFVE | 8.2009- | Transmission control Continuously variable transmission (CVT) | 1H


DVD 2019/1:PKW:DAIHATSU:Mira Cocoa 0.7i 4x4

DAIHATSU Mira Cocoa 0.7i 4x4

Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Running gear/steering Electric power steering | 30
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Anti-lock braking system ABS | 05
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Airbag AB | 22
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Anti-lock braking system ABS | 47
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Engine management EFI/MPI | 4B
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Central electronics ZE | 42
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Transmission control Continuously variable transmission (CVT) | 1H
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Engine management EFI (OBD II) | 01
Mira Cocoa 0.7i 4x4 | 0,7 | 38 | KFVE | 8.2009- | Anti-theft device Access system/immobilizer | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 1500 5.3 FFV

GMC (GENERAL MOTORS CORP.) Yukon XL 1500 5.3 FFV

Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 1500 5.3 FFV 4x4

GMC (GENERAL MOTORS CORP.) Yukon XL 1500 5.3 FFV 4x4

Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Yukon XL 1500 5.3 FFV 4x4 | 5,3 | 213 | L59 | 9.2001-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:HONDA:Insight 1.0i Coupe

HONDA Insight 1.0i Coupe

Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Convenience electronics Door control | 42
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Engine management PGM-Fi | 57
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Convenience electronics Electric window lifter | 57
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Airbag AB | 30
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Engine management PGM-Fi | 30
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Engine management PGM-Fi | 57
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Anti-lock braking system ABS/ASR/ESP module | 1H
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Wiper system Wiper control | 42
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Instrumentation Instrument cluster | 05
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Airbag AB | 30
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Running gear/steering Electric power steering | 42
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Driver information Info display | 05
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Braking system Electronic vacuum pump | 30
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Diagnosis/bus systems Gateway | 22
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Heater/air conditioner Automatic A/C | 4D
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Transmission control Continuously variable transmission (CVT) | 30
Insight 1.0i Coupe | 1 | 56 | ECA1 | 1.2000-12.2006 | Central locking CL | 42


DVD 2019/1:PKW:JEEP:Compass 2.0

JEEP Compass 2.0

Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Engine management GPEC | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2008- | System overview System overview | 22
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Airbag AB | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Transmission control Continuously variable transmission (CVT) | 57
Compass 2.0 | 2 | 115 | ECN | 5.2011-12.2017 | Instrumentation Instrument cluster | 4B
Compass 2.0 | 2 | 115 | ECN | 5.2011-12.2017 | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.0 | 2 | 115 | ECN | 5.2011-12.2017 | Airbag AB | 4C
Compass 2.0 | 2 | 115 | ECN | 5.2011-12.2017 | 4WD electronics Four-wheel drive electronics | 42
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Traction control system ABS/ASR | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Transmission control Continuously variable transmission (CVT) | 57
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Central electronics ZE | 57
Compass 2.0 | 2 | 115 | ECN | 5.2011-12.2017 | Central electronics ZE | 57
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Compass 2.0 | 2 | 115 | ECN | 5.2011-12.2017 | Transmission control Continuously variable transmission (CVT) | 57
Compass 2.0 | 2 | 115 | ECN | 5.2011-12.2017 | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | System overview System overview | 22
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag Seat occupied sensor | 1H
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag AB | 57
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Engine management GPEC | 4C
Compass 2.0 | 2 | 115 | ECN | 5.2011-12.2017 | System overview System overview | 22
Compass 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Alarm system Anti-theft alarm system | 57
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Central electronics ZE | 57
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Anti-lock braking system ABS | 4C
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Instrumentation Instrument cluster | 4B
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Airbag AB | 57
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B
Compass 2.0 | 2 | 118 | ECN | 9.2008- | Alarm system Anti-theft alarm system | 57
Compass 2.0 | 2 | 115 | ECN | 5.2011-12.2017 | Traction control system ABS/ASR | 4C


DVD 2019/1:PKW:JEEP:Compass 2.0 4x4

JEEP Compass 2.0 4x4

Compass 2.0 4x4 | 2 | 125 | ECD | 10.2016- | 4WD electronics Four-wheel drive electronics | 4G
Compass 2.0 4x4 | 2 | 125 | ECD | 10.2016- | Driver information Audio / telematics | 4B
Compass 2.0 4x4 | 2 | 125 | ECD | 10.2016- | Service Service display | 1G
Compass 2.0 4x4 | 2 | 125 | ECD | 10.2016- | Parking aid Park Distance Control (PDC) | 1H
Compass 2.0 4x4 | 2 | 125 | ECD | 10.2016- | Driver assistance systems Blind spot object detection, left | 42
Compass 2.0 4x4 | 2 | 125 | ECD | 10.2016- | Convenience electronics Radio frequency module | 4C
Compass 2.0 4x4 | 2 | 125 | ECD | 10.2016- | Instrumentation Instrument cluster | 4B
Compass 2.0 4x4 | 2 | 125 | ECD | 10.2016- | Driver assistance systems Blind spot object detection, right | 42
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag AB | 57
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Alarm system Anti-theft alarm system | 57
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Engine management GPEC | 4C
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag Seat occupied sensor | 1H
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Central electronics ZE | 57
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | System overview System overview | 22
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Compass 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Transmission control Continuously variable transmission (CVT) | 57
Compass 2.0 4x4 | 2 | 117 | Tigershark | 10.2016- | Service Service display | 1G
Compass 2.0 4x4 | 2 | 117 | Tigershark | 10.2016- | Instrumentation Instrument cluster | 4B
Compass 2.0 4x4 | 2 | 117 | Tigershark | 10.2016- | Parking aid Park Distance Control (PDC) | 1H
Compass 2.0 4x4 | 2 | 117 | Tigershark | 10.2016- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:JEEP:Liberty 2.4 4x4

JEEP Liberty 2.4 4x4

Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Transmission control Transmission control | 4C
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Anti-lock braking system ABS | 4D
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Engine management NGC | 4C
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 47
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Convenience electronics Two-way radio control unit | 57
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Anti-lock braking system ABS | 4D
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag AB TRW | 30
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag SIACM | 22
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Central electronics ZE | 44
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Engine management JTEC | 05
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Instrumentation Instrument cluster | 4B
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag AB TRW | 77
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Convenience electronics Hands-free unit | 57
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Engine management NGC | 30
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag AB | 57
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag SIACM | 22
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Driver information Info display | 85
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Anti-theft device Anti-theft alarm system | 57
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Transmission control 4/5-speed automatic transmission | 4B
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Anti-lock braking system ABS | 4D
Liberty 2.4 4x4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag Seat occupied sensor | 1H


DVD 2019/1:PKW:JEEP:Liberty 2.8 CRD 4x4

JEEP Liberty 2.8 CRD 4x4

Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 47
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Central electronics ZE | 44
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Engine management CR/EDC | 47
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Anti-lock braking system ABS | 4D
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Convenience electronics Two-way radio control unit | 57
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Transmission control Transmission control | 4C
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Instrumentation Instrument cluster | 4B
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Anti-theft device Anti-theft alarm system | 57
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Engine management EDC 16 C | 4B
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Anti-lock braking system ABS | 4D
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Anti-lock braking system ABS | 4D
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Airbag AB TRW | 77
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Airbag SIACM | 22
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Airbag AB TRW | 30
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Transmission control 4/5-speed automatic transmission | 4B
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Airbag Seat occupied sensor | 1H
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Airbag SIACM | 22
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Driver information Info display | 85
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Engine management EDC 15 C | 01
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Convenience electronics Hands-free unit | 57
Liberty 2.8 CRD 4x4 | 2,8 | 112 | ENR | 8.2005-12.2007 | Airbag AB | 57


DVD 2019/1:PKW:JEEP:Patriot 2.0

JEEP Patriot 2.0

Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Airbag AB | 4C
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Transmission control Continuously variable transmission (CVT) | 57
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Alarm system Anti-theft alarm system | 57
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Airbag AB | 57
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Traction control system ABS/ASR | 4C
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Airbag AB | 57
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Anti-lock braking system ABS | 4C
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Traction control system ABS/ASR | 4C
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | System overview System overview | 22
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Instrumentation Instrument cluster | 4B
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag Seat occupied sensor | 1H
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Anti-lock braking system ABS | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Convenience electronics Hands-free unit | 4B
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Central electronics ZE | 57
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Airbag Seat occupied sensor | 1H
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Transmission control Continuously variable transmission (CVT) | 57
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Instrumentation Instrument cluster | 4B
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | 4WD electronics Four-wheel drive electronics | 42
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Airbag AB | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Alarm system Anti-theft alarm system | 57
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | System overview System overview | 22
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag AB | 57
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | System overview System overview | 22
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Engine management GPEC | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Central electronics ZE | 57
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Engine management GPEC | 4C
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Convenience electronics Hands-free unit | 4B
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Transmission control EATX | 45
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Central electronics ZE | 57
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Transmission control Continuously variable transmission (CVT) | 57
Patriot 2.0 | 2 | 115 | ECN | 1.2011- | Alarm system Anti-theft alarm system | 57
Patriot 2.0 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.0 | 2 | 118 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:JEEP:Patriot 2.0 4x4

JEEP Patriot 2.0 4x4

Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag AB | 57
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Alarm system Anti-theft alarm system | 57
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Transmission control Continuously variable transmission (CVT) | 57
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Engine management GPEC | 4C
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Airbag Seat occupied sensor | 1H
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | Central electronics ZE | 57
Patriot 2.0 4x4 | 2 | 118 | ECN | 9.2006-8.2008 | System overview System overview | 22


DVD 2019/1:PKW:JEEP:Patriot 2.4 4x4

JEEP Patriot 2.4 4x4

Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Airbag AB | 4C
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | System overview System overview | 22
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Alarm system Anti-theft alarm system | 57
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Instrumentation Instrument cluster | 4B
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Engine management GPEC | 4C
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Transmission control Continuously variable transmission (CVT) | 57
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Central electronics ZE | 57
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Airbag AB | 57
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Convenience electronics Hands-free unit | 4B
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Anti-lock braking system ABS | 4C
Patriot 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Convenience electronics Hands-free unit | 4B
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Airbag AB | 4C
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Anti-lock braking system ABS | 4C
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Airbag Seat occupied sensor | 1H
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | 4WD electronics Four-wheel drive electronics | 42
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Transmission control Continuously variable transmission (CVT) | 57
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Convenience electronics Hands-free unit | 4B
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Traction control system ABS/ASR | 4C
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | System overview System overview | 22
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Airbag AB | 57
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Engine management GPEC | 4C
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Central electronics ZE | 57
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Instrumentation Instrument cluster | 4B
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Alarm system Anti-theft alarm system | 57
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Transmission control EATX | 45
Patriot 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Convenience electronics Hands-free unit | 4B
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Engine management GPEC | 4C
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Airbag AB | 57
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Anti-lock braking system ABS | 4C
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Airbag AB | 4C
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Transmission control Continuously variable transmission (CVT) | 57
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Convenience electronics Hands-free unit | 4B
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Airbag Seat occupied sensor | 1H
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | 4WD electronics Four-wheel drive electronics | 42
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Central electronics ZE | 57
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Traction control system ABS/ASR | 4C
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Convenience electronics Hands-free unit | 4B
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Instrumentation Instrument cluster | 4B
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | System overview System overview | 22
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.4 4x4 | 2,4 | 128 | ED3 | 9.2006-8.2014 | Alarm system Anti-theft alarm system | 57


DVD 2019/1:PKW:JEEP:Wrangler 2.5i 4x4

JEEP Wrangler 2.5i 4x4

Wrangler 2.5i 4x4 | 2,5 | 89 | 4L | 9.1990-8.1996 | Airbag AB | 26
Wrangler 2.5i 4x4 | 2,5 | 89 | 4L | 9.1990-8.1996 | Airbag AB TRW | 26
Wrangler 2.5i 4x4 | 2,5 | 89 | 4L | 9.1990-8.1996 | Engine management MPI (OBD II) | 17
Wrangler 2.5i 4x4 | 2,5 | 89 | 4L | 9.1990-8.1996 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2019/1:PKW:JEEP:Wrangler 4.0 4x4

JEEP Wrangler 4.0 4x4

Wrangler 4.0 4x4 | 4 | 126 | 6L | 8.1987-8.1995 | Transmission control 4/5-speed automatic transmission | 4B
Wrangler 4.0 4x4 | 4 | 126 | 6L | 8.1987-8.1995 | Airbag AB TRW | 26
Wrangler 4.0 4x4 | 4 | 126 | 6L | 8.1987-8.1995 | Engine management MPI (OBD II) | 17
Wrangler 4.0 4x4 | 4 | 126 | 6L | 8.1987-8.1995 | Airbag AB | 26


DVD 2019/1:PKW:LEXUS:HS250h

LEXUS HS250h

HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Driver assistance systems Active collision prevention | 57
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Driver information Telematics | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Heater/air conditioner Air conditioner | 4B
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Convenience electronics Right mirror adjustment | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Instrumentation Instrument cluster | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Passenger side front window lifter motor | 57
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Running gear/steering Electric power steering | 4F
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Convenience electronics Left mirror adjustment | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Engine management Remote engine start | 30
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Central electronics ZE | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Right mirror adjustment | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Transmission control Electr. selector lever module | 30
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Roof operating unit | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Central electronics ZE | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Electronic ignition lock EZS | 57
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Driver information Navigation system | 3C
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Anti-theft device Access/start authorization | 05
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Convenience electronics Rear left door control unit | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Transmission control Automatic transmission | 4B
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Seat adjustment Driver"s seat | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Convenience electronics Passenger side front window lifter motor | 57
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Rear right door control unit | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Convenience electronics Passenger side door control unit | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Instrumentation Instrument cluster | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Diagnosis/bus systems Gateway | 30
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Convenience electronics Steering column adjustment | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Engine management TCCS | 4C
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Running gear/steering Lane keeping assist | 2B
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Rear right window lifter motor | 57
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 47
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Hybrid control Hybrid control | 4C
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Diagnosis/bus systems Gateway | 1H
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Rear left door control unit | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Electric window lifter | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Lighting Headlamp level control | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Driver side front window lifter motor | 57
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Convenience electronics Rear left window lifter motor | 57
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Running gear/steering Electric power steering | 4F
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Driver information Navigation system | 3C
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Airbag Seat occupied sensor | 1H
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Hybrid control Hybrid control | 4C
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Airbag AB | 3C
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Left mirror adjustment | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Lighting Headlamp level control | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Park Distance Control (PDC) | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Convenience electronics Rear right door control unit | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Driver assistance systems Active collision prevention | 57
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Steering column adjustment | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | System overview System overview | 22
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Convenience electronics Driver side front window lifter motor | 57
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Driver assistance systems Active collision prevention | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Diagnosis/bus systems Gateway | 1H
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Transmission control Automatic transmission | 4B
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Heater/air conditioner Air conditioner | 4B
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Vehicle speed Tempomat | 30
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Airbag AB | 30
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Engine management Remote engine start | 30
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Convenience electronics Roof operating unit | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Convenience electronics Electric window lifter | 42
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Airbag Seat occupied sensor | 1H
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Rear left window lifter motor | 57
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Vehicle speed Tempomat | 30
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Engine management TCCS | 4C
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Airbag AB | 30
HS250h | 2,4 | 0 | 2AZFXE | 9.2009-8.2012 | Convenience electronics Rear right window lifter motor | 57
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Driver assistance systems Active collision prevention | 42
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | System overview System overview | 22
HS250h | 2,4 | 110 | 2AZFXE | 7.2009- | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:MAZDA:Axela 2.0i 4x4

MAZDA Axela 2.0i 4x4

Axela 2.0i 4x4 | 2 | 105 | LFVE | 6.2009-11.2013 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:MERCURY:Cougar 2.0 Coupe

MERCURY Cougar 2.0 Coupe

Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Traction control system ABS/ASR | 47
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Anti-theft device Immobilizer (WFS) | 30
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Anti-lock braking system ABS | 42
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Airbag AB | 30
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Airbag AB | 30
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Engine management EEC SAE | 47
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Central locking CL | 22
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Anti-lock braking system ABS | 47
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Instrumentation Instrument cluster | 47
Cougar 2.0 Coupe | 2 | 93 | 9.1998-8.2002 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:MERCURY:Cougar 2.5 Coupe

MERCURY Cougar 2.5 Coupe

Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Airbag AB | 30
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Anti-lock braking system ABS | 42
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Airbag AB | 30
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Engine management EEC SAE | 47
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Instrumentation Instrument cluster | 47
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Airbag AB | 30
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Engine management EEC SAE | 47
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Anti-lock braking system ABS | 47
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Anti-lock braking system ABS | 47
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Central locking CL | 22
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Anti-theft device Immobilizer (WFS) | 30
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Central locking CL | 22
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Traction control system ABS/ASR | 47
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Airbag AB | 30
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Cougar 2.5 Coupe | 2,5 | 127 | 9.1998-8.2002 | Traction control system ABS/ASR | 42
Cougar 2.5 Coupe | 2,5 | 146 | 9.2000-8.2001 | Instrumentation Instrument cluster | 47


DVD 2019/1:PKW:MERCURY:Tracer 2.0i Station Wagon

MERCURY Tracer 2.0i Station Wagon

Tracer 2.0i Station Wagon | 2 | 82 | SPI 2000 | 9.1996-8.1999 | Engine management EEC SAE | 47


DVD 2019/1:PKW:NISSAN:Cube 1.6

NISSAN Cube 1.6

Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Lighting Automatic headlight levelling control | 57
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Anti-lock braking system ABS | 4B
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Transmission control GS | 30
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Running gear/steering Electric power steering | 42
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Central locking CL | 57
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Central electronics ZE | 57
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4B
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Heater/air conditioner Automatic A/C | 57
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Airbag Seat occupied sensor | 1G
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Electr. energy management Battery management EBM | 42
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Airbag AB | 30
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Instrumentation Instrument cluster | 30
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Transmission control EGS | 57
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Heater/air conditioner Automatic A/C | 30
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Anti-lock braking system ABS | 42
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Engine management ECCS 2 | 4C
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Anti-lock braking system ABS | 6B
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Engine management ECCS | 4B
Cube 1.6 | 1,6 | 81 | HR16DE | 8.2009- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:NISSAN:Skyline Crossover 3.7i

NISSAN Skyline Crossover 3.7i

Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Engine management ECCS | 4B
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Central electronics ZE | 57
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Instrumentation Instrument cluster | 30
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Lighting Adaptive cornering light | 57
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Anti-lock braking system ABS | 6B
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Anti-lock braking system ABS | 4B
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Heater/air conditioner Automatic A/C | 30
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Transmission control EGS | 57
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Electr. energy management Battery management EBM | 42
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Airbag AB | 30
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Anti-lock braking system ABS | 42
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Transmission control GS | 30
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Engine management ECCS 2 | 4C
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Running gear/steering Electric power steering | 42
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Heater/air conditioner Automatic A/C | 57
Skyline Crossover 3.7i | 3,7 | 243 | VQ37VHR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:NISSAN:Skyline Crossover 3.7i 4x4

NISSAN Skyline Crossover 3.7i 4x4

Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Running gear/steering Electric power steering | 42
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Instrumentation Instrument cluster | 30
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Electr. energy management Battery management EBM | 42
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Engine management ECCS | 4B
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Engine management ECCS 2 | 4C
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Anti-lock braking system ABS | 42
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Airbag AB | 30
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Transmission control GS | 30
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Anti-lock braking system ABS | 4B
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Central electronics ZE | 57
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Heater/air conditioner Automatic A/C | 57
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Anti-lock braking system ABS | 6B
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Transmission control EGS | 57
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Heater/air conditioner Automatic A/C | 30
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Skyline Crossover 3.7i 4x4 | 3,7 | 243 | VQ37VHR | 7.2009- | Lighting Adaptive cornering light | 57


DVD 2019/1:PKW:SEAT:Leon 2.0 TFSI Cupra

SEAT Leon 2.0 TFSI Cupra

Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Airbag AB | 30
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Running gear/steering Adaptive damping system | 57
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Traction control system ABS/ASR | 5A
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Driver information Audio | 42
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Service Interval reset | 1G
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Service Interval reset | 1G
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Heater/air conditioner Automatic A/C | 43
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Airbag AB | 30
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Steering column switch module | 57
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Running gear/steering Adaptive damping system | 57
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Convenience electronics Steering column switch module | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Driver information Navigation system | 42
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Heater/air conditioner Climatronic | 57
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Convenience electronics Trailer control unit | 42
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Central electronics ZE | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Central electronics ZE | 42
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Instrumentation Instrument cluster | 57
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Airbag AB | 30
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Airbag AB | 30
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Driver information TV tuner | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Central electronics ZE | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Instrumentation Instrument cluster | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Parking aid Parking assistant | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Transmission control 7-speed double clutch transmission | 1H
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Traction control system ABS/ASR | 5A
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Driver information Mediaplayer | 30
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Electr. energy management Battery management EBM | 4F
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Convenience electronics Central door control unit | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Heater/air conditioner Automatic A/C | 43
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Airbag AB | 30
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Driver information Audio | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Driver information Mediaplayer | 30
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Airbag AB | 30
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Engine management Motronic MED | 4C
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Electr. energy management Battery management EBM | 4F
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Heater/air conditioner Climatronic | 4B
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Transmission control 7-speed double clutch transmission | 1H
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Driver information Navigation system | 42
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Driver information Telephone | 1L
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Heater/air conditioner Supplementary heater | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Diagnosis/bus systems Gateway | 1H
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Central electronics ZE | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Anti-theft device Immobiliser | 30
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Lighting ALWR | 58
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Diagnosis/bus systems Gateway | 1H
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Heater/air conditioner Supplementary heater | 42
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Lighting ALWR | 58
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Trailer control unit | 42
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Central door control unit | 42
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | System overview System overview | 01
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Parking aid Parking assistant | 57
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Engine management Motronic MED | 4C
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Running gear/steering Electromechanical power steering | 1H
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Heater/air conditioner Climatronic | 4B
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Heater/air conditioner Climatronic | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Running gear/steering Lane keeping assist | 1H
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | System overview System overview | 01
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Driver information TV tuner | 42
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Anti-theft device Immobiliser | 30
Leon 2.0 TFSI Cupra | 2 | 195 | CDLA | 9.2009- | Driver information Telephone | 1L
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TFSI Cupra | 2 | 0 | CDLA | 9.2014- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:SUBARU:Sambar Dias Wagon 0.7i Turbo

SUBARU Sambar Dias Wagon 0.7i Turbo

Sambar Dias Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 9.2009- | Airbag AB | 30
Sambar Dias Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 9.2009- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:SUBARU:Sambar Dias Wagon 0.7i Turbo 4WD

SUBARU Sambar Dias Wagon 0.7i Turbo 4WD

Sambar Dias Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2009- | Engine management EFI/MPI | 4B
Sambar Dias Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2009- | Airbag AB | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.6 TDI

VW (VOLKSWAGEN) Passat 1.6 TDI

Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Electr. energy management Battery management EBM | 4F
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Braking system Electronic parking brake | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Running gear/steering Lane keeping assist | 1H
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | System overview System overview | 01
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Running gear/steering Electromechanical power steering | 1H
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | System overview System overview | 01
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Driver information Navigation system | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Central electronics ZE II | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Airbag AB | 30
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Steering column switch module | 44
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Lane change assistant | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Central electronics ZE | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information Mediaplayer | 30
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Diagnosis/bus systems Gateway | 1H
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Airbag AB | 30
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Central electronics ZE III | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Lighting Main beam assistant | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Lighting ALWR and cornering light | 4B
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information Audio | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Braking system Electronic parking brake | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Transmission control 7-speed double clutch transmission | 1H
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Transmission control 7-speed double clutch transmission | 1H
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Trailer control unit | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Parking aid Parking assistant | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Airbag AB | 30
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Central door control unit | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Driver information Telephone | 1L
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Parking aid Reversing camera | 30
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Electronic rear lid actuation | 30
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Parking aid Parking assistant | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Central electronics ZE II | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Central electronics ZE | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Parking aid Parking assistant | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Heater/air conditioner Climatronic | 4B
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information TV tuner | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information Telephone | 1L
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Driver information Audio | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Service Interval reset | 1G
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Electr. energy management Battery management EBM | 4F
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Driver information Navigation system | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Diagnosis/bus systems Gateway | 1H
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Heater/air conditioner Climatronic | 4B
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Instrumentation Instrument cluster | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Running gear/steering Lane keeping assist | 1H
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Heater/air conditioner Supplementary heater | 42
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Lighting Automatic headlight levelling control | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.6 TDI | 1,6 | 77 | CAYC | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 1.6 TDI | 1,6 | 88 | DCXA | 8.2014- | System overview System overview | 01
Passat 1.6 TDI | 1,6 | 88 | DCXA | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Passat 1.6 TDI | 1,6 | 88 | DCXA | 8.2014- | Lighting Automatic headlight levelling control | 57
Passat 1.6 TDI | 1,6 | 88 | DCXA | 8.2014- | Convenience electronics Electronic rear lid actuation | 57
Passat 1.6 TDI | 1,6 | 88 | DCZA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 1.6 TDI | 1,6 | 88 | DCZA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 1.6 TDI | 1,6 | 88 | DCZA | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 1.6 TDI | 1,6 | 88 | DCZA | 5.2015- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.6 TDI Variant

VW (VOLKSWAGEN) Passat 1.6 TDI Variant

Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Electr. energy management Battery management EBM | 4F
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Electronic rear lid actuation | 30
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Running gear/steering Lane keeping assist | 1H
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Heater/air conditioner Automatic A/C | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Central electronics ZE | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information Audio | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Airbag AB | 30
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Driver information Telephone | 1L
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Central electronics ZE | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Transmission control 7-speed double clutch transmission | 1H
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Parking aid Reversing camera | 30
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Lighting ALWR and cornering light | 4B
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Central door control unit | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information Navigation system | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Diagnosis/bus systems Gateway | 1H
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | System overview System overview | 01
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Airbag AB | 30
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Parking aid Parking assistant | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information Telephone | 1L
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | System overview System overview | 01
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Running gear/steering Lane keeping assist | 1H
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information TV tuner | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Driver information Audio | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Heater/air conditioner Climatronic | 4B
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Electr. energy management Battery management EBM | 4F
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Driver information Navigation system | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Central electronics ZE III | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Steering column switch module | 44
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Central electronics ZE II | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Transmission control 7-speed double clutch transmission | 1H
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Instrumentation Instrument cluster | 43
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driver information Mediaplayer | 30
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Parking aid Parking assistant | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Service Interval reset | 1G
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Heater/air conditioner Supplementary heater | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Diagnosis/bus systems Gateway | 1H
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Central electronics ZE II | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Lighting Main beam assistant | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Running gear/steering Electromechanical power steering | 1H
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Convenience electronics Trailer control unit | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Braking system Electronic parking brake | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Convenience electronics Lane change assistant | 42
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Airbag AB | 30
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Braking system Electronic parking brake | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2010- | Heater/air conditioner Climatronic | 4B
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.6 TDI Variant | 1,6 | 77 | CAYC | 8.2009-11.2010 | Parking aid Parking assistant | 57
Passat 1.6 TDI Variant | 1,6 | 88 | DCXA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Passat 1.6 TDI Variant | 1,6 | 88 | DCXA | 11.2014- | System overview System overview | 01
Passat 1.6 TDI Variant | 1,6 | 88 | DCXA | 11.2014- | Lighting Automatic headlight levelling control | 57
Passat 1.6 TDI Variant | 1,6 | 88 | DCXA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Passat 1.6 TDI Variant | 1,6 | 88 | DCZA | 5.2015- | System overview System overview | 01
Passat 1.6 TDI Variant | 1,6 | 88 | DCZA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 1.6 TDI Variant | 1,6 | 88 | DCZA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 1.6 TDI Variant | 1,6 | 88 | DCZA | 5.2015- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:CHRYSLER:Grand Voyager 3.0

CHRYSLER Grand Voyager 3.0

Grand Voyager 3.0 | 3 | 112 | EFA | 9.1999-8.2000 | Airbag AB | 26
Grand Voyager 3.0 | 3 | 112 | EFA | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 58
Grand Voyager 3.0 | 3 | 112 | EFA | 9.1999-8.2000 | Engine management SBEC | 05
Grand Voyager 3.0 | 3 | 112 | EFA | 9.1999-8.2000 | Airbag AB | 26


DVD 2019/1:PKW:CHRYSLER:Grand Voyager 3.3

CHRYSLER Grand Voyager 3.3

Grand Voyager 3.3 | 3,3 | 128 | EGA | 9.1999-8.2000 | Airbag AB | 26
Grand Voyager 3.3 | 3,3 | 128 | EGA | 9.1999-8.2000 | Airbag AB | 26
Grand Voyager 3.3 | 3,3 | 128 | EGA | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 58
Grand Voyager 3.3 | 3,3 | 128 | EGA | 9.1999-8.2000 | Engine management SBEC | 05


DVD 2019/1:PKW:CHRYSLER:Grand Voyager 3.3 FFV

CHRYSLER Grand Voyager 3.3 FFV

Grand Voyager 3.3 FFV | 3,3 | 116 | EGM | 9.1999-8.2000 | Airbag AB | 26
Grand Voyager 3.3 FFV | 3,3 | 116 | EGM | 9.1999-8.2000 | Engine management SBEC | 05
Grand Voyager 3.3 FFV | 3,3 | 116 | EGM | 9.1999-8.2000 | Airbag AB | 26
Grand Voyager 3.3 FFV | 3,3 | 116 | EGM | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 58


DVD 2019/1:PKW:CHRYSLER:Sebring 2.0 Convertible

CHRYSLER Sebring 2.0 Convertible

Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Driver information Info display | 22
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Engine management SBEC | 05
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Anti-lock braking system ABS | 42
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Engine management MPI (OBD II) | 17
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Traction control system ABS/ASR | 4D
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Anti-lock braking system ABS | 4E
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Airbag AB | 77
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Airbag AB | 26
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Airbag SIACM | 22
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Engine management NGC | 30
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Transmission control 4/5-speed automatic transmission | 4B
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Instrumentation Instrument cluster | 57
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Central electronics ZE | 42
Sebring 2.0 Convertible | 2 | 104 | ECC | 1.2001-8.2006 | Airbag SIACM | 22
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Convenience electronics Front right door control unit | 42
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Airbag AB | 57
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Convenience electronics Video module | 57
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | System overview System overview | 22
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Central electronics ZE | 57
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Transmission control Transmission control | 4C
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Alarm system Anti-theft alarm system | 57
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Convenience electronics Front left door control unit | 42
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Anti-lock braking system ABS | 4C
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Engine management GPEC | 4C
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 2.0 Convertible | 2 | 115 | ECN | 9.2006- | Transmission control GS | 4C


DVD 2019/1:PKW:CHRYSLER:Sebring 2.4 4x4

CHRYSLER Sebring 2.4 4x4

Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | System overview System overview | 22
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Central electronics ZE | 57
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Video module | 57
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Engine management GPEC | 4C
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management GPEC | 4C
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Video module | 57
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Central electronics ZE | 57
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | System overview System overview | 22
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 2.4 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control GS | 4C


DVD 2019/1:PKW:CHRYSLER:Town & Country 3.3 4x4

CHRYSLER Town & Country 3.3 4x4

Town & Country 3.3 4x4 | 3,3 | 112 | EGA | 9.1991-8.2003 | Engine management SBEC | 05
Town & Country 3.3 4x4 | 3,3 | 112 | EGA | 9.1991-8.2003 | Airbag AB | 26
Town & Country 3.3 4x4 | 3,3 | 112 | EGA | 9.1991-8.2003 | Airbag AB | 26


DVD 2019/1:PKW:CHRYSLER:Town & Country 3.3 4x4 FFV

CHRYSLER Town & Country 3.3 4x4 FFV

Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Instrumentation Instrument cluster | 4F
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Central electronics Front central electronics | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Airbag SIACM | 22
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Airbag SIACM | 22
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Driver information Info display | 4F
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Engine management NGC | 30
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Convenience electronics Rear lid control unit | 4K
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Airbag Seat occupied sensor | 1H
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Central electronics ZE | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 4B
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Airbag AB | 26
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Engine management SBEC | 05
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Traction control system ABS/ASR | 4D
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Airbag AB | 77
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Anti-lock braking system ABS | 4E
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Convenience electronics Rear left door control unit | 05
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Heater/air conditioner Air conditioner | 43
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Convenience electronics Hands-free unit | 57
Town & Country 3.3 4x4 FFV | 3,3 | 0 | 9.2000-8.2003 | Convenience electronics Rear right door control unit | 05


DVD 2019/1:PKW:CHRYSLER:Voyager 3.0

CHRYSLER Voyager 3.0

Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Airbag AB | 26
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Anti-lock braking system ABS | 4E
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Engine management MPI (OBD II) | 17
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Airbag AB | 26
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Airbag AB | 26
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Engine management SBEC | 05
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Traction control system ABS/ASR | 47
Voyager 3.0 | 3 | 112 | EFA | 1.1996-12.2000 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:600 SE, SEL

MERCEDES-BENZ 600 SE, SEL

600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Airbag AB | 10
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Fuel Injection Jetronic LH | 42
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Heater/air conditioner Air conditioning regulator | 22
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Airbag AB | 77
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Electr. accelerator pedal EMS | 30
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Anti-lock braking system ABS | 42
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Airbag AB | 10
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Basic module Power supply | 10
600 SE, SEL | 6 | 290 | M 120.98... | 4.1991-5.1993 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:OPEL:Astra 1.4 i Turbo

OPEL Astra 1.4 i Turbo

Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Lighting Main beam control | 42
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Engine management GMPT-E | 4C
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Central electronics ZE | 4C
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone | 42
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone | 42
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Gong | 28
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Audio | 4B
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Engine management EKP control | 4F
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Airbag SDM | 42
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | System overview System overview | 42
Astra 1.4 i Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | System overview System overview | 42
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Engine management Additional CNG/LPG engine management | 1U
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Gong | 28
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Audio | 4B
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Airbag SDM | 42
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Central electronics ZE | 4C
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Main beam control | 42
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 i Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Engine management GMPT-E | 4C


DVD 2019/1:PKW:OPEL:Astra 1.6 i

OPEL Astra 1.6 i

Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Airbag SDM | 42
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Engine management GMPT-E | 4C
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Engine management EKP control | 4F
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Audio | 4B
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | System overview System overview | 42
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Gong | 28
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone | 42
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Lighting Main beam control | 42
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone | 42
Astra 1.6 i | 1,6 | 85 | B 16 XER | 3.2015- | Central electronics ZE | 4C


DVD 2019/1:PKW:OPEL:Astra 2.0 CDTI

OPEL Astra 2.0 CDTI

Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Convenience electronics Gong | 28
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Audio | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Audio | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Airbag SDM | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Convenience electronics Trailer control unit | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Central electronics ZE | 4C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Central electronics ZE | 4C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Braking system Electronic parking brake | 5A
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Engine management EDC 17 | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Lighting Main beam control | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Engine management EDC 17 | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Braking system Electronic parking brake | 5A
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Lighting Main beam control | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | System overview System overview | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Telephone/emergency call system | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | System overview System overview | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Gong | 28
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Airbag SDM | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone/emergency call system | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Engine management EDC 17 | 4C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 5A
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:PONTIAC:Grand Prix 3.4 Coupe

PONTIAC Grand Prix 3.4 Coupe

Grand Prix 3.4 Coupe | 3,4 | 160 | LQ1 | 9.1990-8.1996 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:SKODA:Praktik 1.2

SKODA Praktik 1.2

Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Heater/air conditioner Climatronic | 57
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Vehicle internetworking CAN bus interface | 22
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 1H
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Driver information Audio | 42
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Parking aid Parking assistant | 57
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Central electronics ZE | 44
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Heater/air conditioner Climatronic |
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Heater/air conditioner Climatronic | 57
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Engine management Simos | 42
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 30
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Central electronics ZE | 57
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Instrumentation Instrument cluster | 49
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | System overview System overview | 01
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Running gear/steering Electromechanical power steering | 1H
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Service Interval reset | 1C
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Anti-lock braking system ABS | 4E
Praktik 1.2 | 1,2 | 51 | BZG | 3.2007-3.2009 | Diagnosis/bus systems Gateway | 1H
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Running gear/steering Electro-hydraulic power steering | 30
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Running gear/steering Electromechanical power steering | 1H
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Diagnosis/bus systems Gateway | 1H
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Heater/air conditioner Climatronic |
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Engine management Simos | 42
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | System overview System overview | 01
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Vehicle internetworking CAN bus interface | 22
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Central electronics ZE | 57
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driver information Audio | 42
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Anti-lock braking system ABS | 4E
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Central electronics ZE | 44
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Parking aid Parking assistant | 57
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Heater/air conditioner Climatronic | 57
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Heater/air conditioner Climatronic | 57
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Instrumentation Instrument cluster | 49
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Service Interval reset | 1C
Praktik 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30


DVD 2019/1:PKW:SKODA:Praktik 1.4

SKODA Praktik 1.4

Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 30
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Instrumentation Instrument cluster | 49
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Heater/air conditioner Climatronic |
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Central electronics ZE | 44
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Driver information Audio | 42
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Running gear/steering Electromechanical power steering | 1H
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Service Interval reset | 1C
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Vehicle internetworking CAN bus interface | 22
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 1H
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Diagnosis/bus systems Gateway | 1H
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Heater/air conditioner Climatronic | 57
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Parking aid Parking assistant | 57
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Anti-lock braking system ABS | 4E
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Central electronics ZE | 57
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Motorsteuerung Marelli | 4B
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | System overview System overview | 01
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Engine management Marelli | 4B
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Heater/air conditioner Climatronic | 57
Praktik 1.4 | 1,4 | 63 | BXW | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Instrumentation Instrument cluster | 49
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Anti-lock braking system ABS | 4E
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | System overview System overview | 01
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Climatronic |
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Central electronics ZE | 57
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Climatronic | 57
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Diagnosis/bus systems Gateway | 1H
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Service Interval reset | 1C
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Vehicle internetworking CAN bus interface | 22
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Climatronic | 57
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Central electronics ZE | 44
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 30
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Parking aid Parking assistant | 57
Praktik 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driver information Audio | 42


DVD 2019/1:PKW:SKODA:Praktik 1.4 TDI

SKODA Praktik 1.4 TDI

Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Central electronics ZE | 44
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Diagnosis/bus systems Gateway | 1H
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Heater/air conditioner Climatronic | 57
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Service Interval reset | 1C
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | System overview System overview | 01
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Heater/air conditioner Climatronic |
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Engine management EDC 17U01 | 4C
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Parking aid Parking assistant | 57
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 1H
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Driver information Audio | 42
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Heater/air conditioner Climatronic | 57
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Vehicle internetworking CAN bus interface | 22
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Instrumentation Instrument cluster | 49
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Central electronics ZE | 57
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 30
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Running gear/steering Electromechanical power steering | 1H
Praktik 1.4 TDI | 1,4 | 59 | BMS | 3.2007-3.2010 | Anti-lock braking system ABS | 4E
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Service Interval reset | 1C
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Running gear/steering Electromechanical power steering | 1H
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 1H
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Parking aid Parking assistant | 57
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Anti-lock braking system ABS | 4E
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Central electronics ZE | 44
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Vehicle internetworking CAN bus interface | 22
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Central electronics ZE | 57
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 30
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Instrumentation Instrument cluster | 49
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Heater/air conditioner Climatronic | 57
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Diagnosis/bus systems Gateway | 1H
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Driver information Audio | 42
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | System overview System overview | 01
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Engine management EDC 15P+ | 42
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Heater/air conditioner Climatronic | 57
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Heater/air conditioner Climatronic |
Praktik 1.4 TDI | 1,4 | 51 | BNM | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Engine management EDC 15P+ | 42
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Service Interval reset | 1C
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Vehicle internetworking CAN bus interface | 22
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 1H
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Running gear/steering Electromechanical power steering | 1H
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Diagnosis/bus systems Gateway | 1H
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Parking aid Parking assistant | 57
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Anti-lock braking system ABS | 4E
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Driver information Audio | 42
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Central electronics ZE | 44
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 30
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Instrumentation Instrument cluster | 49
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Heater/air conditioner Climatronic |
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Heater/air conditioner Climatronic | 57
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Heater/air conditioner Climatronic | 57
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | System overview System overview | 01
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Airbag AB | 30
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Central electronics ZE | 57
Praktik 1.4 TDI | 1,4 | 59 | BNV | 3.2007-3.2010 | Airbag AB | 30


DVD 2019/1:PKW:VAUXHALL:Astra 2.0 CDTI

VAUXHALL Astra 2.0 CDTI

Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Airbag SDM | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Audio | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Engine management EDC 17 | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Central electronics ZE | 4C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Engine management EDC 17 | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Central electronics ZE | 4C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Convenience electronics Trailer control unit | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Braking system Electronic parking brake | 5A
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Gong | 28
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 4C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Audio | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Braking system Electronic parking brake | 5A
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | System overview System overview | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Telephone/emergency call system | 57
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Lighting Main beam control | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 4C
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI | 2 | 121 | A 20 DTH | 9.2011- | Airbag SDM | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Lighting Main beam control | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | System overview System overview | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 118 | A 20 DTH | 9.2009- | Convenience electronics Gong | 28
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Engine management EDC 17 | 4C
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 5A
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone/emergency call system | 57
Astra 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42


DVD 2019/1:PKW:CHEVROLET:Agile 1.4 Flex

CHEVROLET Agile 1.4 Flex

Agile 1.4 Flex | 1,4 | 71 | N14YF | 10.2009- | Engine management GMPT | 4B
Agile 1.4 Flex | 1,4 | 71 | N14YF | 10.2009- | Airbag AB | 1H


DVD 2019/1:PKW:CHEVROLET:Caprice 5.7i

CHEVROLET Caprice 5.7i

Caprice 5.7i | 5,7 | 194 | 9.1993-8.1996 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Yukon Denali XL 6.0 4x4

GMC (GENERAL MOTORS CORP.) Yukon Denali XL 6.0 4x4

Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon Denali XL 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B


DVD 2019/1:PKW:KIA:Forte 2.4

KIA Forte 2.4

Forte 2.4 | 2,4 | 129 | 9.2009- | Airbag AB | 30
Forte 2.4 | 2,4 | 129 | 9.2009- | Central electronics ZE | 3B
Forte 2.4 | 2,4 | 129 | 9.2009- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte 2.4 | 2,4 | 129 | 9.2009- | Heater/air conditioner Automatic A/C | 42
Forte 2.4 | 2,4 | 129 | 9.2009- | Anti-lock braking system ABS | 47
Forte 2.4 | 2,4 | 129 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Forte 2.4 | 2,4 | 129 | 9.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Forte 2.4 | 2,4 | 129 | 9.2009- | Traction control system ABS/ASR | 47


DVD 2019/1:PKW:KIA:Magentis 2.7

KIA Magentis 2.7

Magentis 2.7 | 2,7 | 136 |  | 9.2001-8.2006 | Traction control system ABS/ASR | 47
Magentis 2.7 | 2,7 | 136 |  | 9.2001-8.2006 | Airbag AB | 22
Magentis 2.7 | 2,7 | 138 | G6EA | 9.2006-8.2008 | Transmission control 5-speed automatic transmission | 57
Magentis 2.7 | 2,7 | 138 | G6EA | 9.2006-8.2008 | Traction control system ABS/ASR | 47
Magentis 2.7 | 2,7 | 138 | G6EA | 9.2006-8.2008 | Engine management MPI | 57
Magentis 2.7 | 2,7 | 138 | G6EA | 9.2006-8.2008 | Airbag AB | 22
Magentis 2.7 | 2,7 | 142 | G6EA | 7.2008- | Transmission control 5-speed automatic transmission | 57
Magentis 2.7 | 2,7 | 142 | G6EA | 7.2008- | Traction control system ABS/ASR | 47
Magentis 2.7 | 2,7 | 142 | G6EA | 7.2008- | Airbag AB | 22


DVD 2019/1:PKW:KIA:Optima 2.4

KIA Optima 2.4

Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Traction control system ABS/ASR | 47
Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Central electronics ZE | 3B
Optima 2.4 | 2,4 | 0 | DOHC | 9.2008-8.2010 | Airbag AB | 22
Optima 2.4 | 2,4 | 111 | DOHC | 9.2000-8.2006 | Engine management MPI | 57
Optima 2.4 | 2,4 | 111 | DOHC | 9.2000-8.2006 | Transmission control GS | 42
Optima 2.4 | 2,4 | 111 | DOHC | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Optima 2.4 | 2,4 | 111 | DOHC | 9.2000-8.2006 | Airbag AB | 22
Optima 2.4 | 2,4 | 111 | DOHC | 9.2000-8.2006 | Transmission control GS HIVEC-CVT | 42
Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Transmission control GS HIVEC-CVT | 42
Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Transmission control GS | 42
Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Airbag AB | 22
Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Engine management Beta | 57
Optima 2.4 | 2,4 | 121 | DOHC | 9.2005-8.2008 | Engine management MPI | 57
Optima 2.4 | 2,4 | 126 | G4KE | 7.2016- | Convenience electronics Driver side door control unit | 57
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Transmission control 6-speed automatic transmission | 57
Optima 2.4 | 2,4 | 126 | G4KE | 7.2016- | Zentralelektronik | 57
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Instrumentation Instrument cluster | 57
Optima 2.4 | 2,4 | 126 | G4KE | 7.2016- | Convenience electronics Seat control unit | 57
Optima 2.4 | 2,4 | 126 | G4KE | 7.2016- | Convenience electronics Passenger side door control unit | 30
Optima 2.4 | 2,4 | 126 | G4KE | 7.2016- | Service Interval reset | 57
Optima 2.4 | 2,4 | 126 | G4KE | 7.2016- | Running gear/steering Electro-hydraulic power steering | 1H
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Transmission control 6-speed automatic transmission | 57
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Central electronics ZE | 57
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Parking aid Parking assistant | 57
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Airbag AB | 30
Optima 2.4 | 2,4 | 126 | G4KE | 7.2016- | Driver information Camera system | 1H
Optima 2.4 | 2,4 | 126 | G4KE | 7.2016- | Parking aid Parking assistant | 30
Optima 2.4 | 2,4 | 126 | G4KE | 7.2016- | Heater/air conditioner Automatic A/C | 42
Optima 2.4 | 2,4 | 131 | G4KE | 3.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Optima 2.4 | 2,4 | 126 | G4KE | 7.2016- | Instrumentation Instrument cluster | 57
Optima 2.4 | 2,4 | 126 | G4KE | 7.2016- | Airbag AB | 30
Optima 2.4 | 2,4 | 0 | G4KJ | 3.2012- | Transmission control 6-speed automatic transmission | 57
Optima 2.4 | 2,4 | 0 | G4KJ | 3.2012- | Parking aid Parking assistant | 57
Optima 2.4 | 2,4 | 0 | G4KJ | 3.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Optima 2.4 | 2,4 | 0 | G4KJ | 3.2012- | Airbag AB | 30
Optima 2.4 | 2,4 | 0 | G4KJ | 3.2012- | Instrumentation Instrument cluster | 57
Optima 2.4 | 2,4 | 0 | G4KJ | 3.2012- | Central electronics ZE | 57
Optima 2.4 | 2,4 | 0 | G4KJ | 3.2012- | Transmission control 6-speed automatic transmission | 57


DVD 2019/1:PKW:KIA:Optima 2.7

KIA Optima 2.7

Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Traction control system ABSC/ASR | 01
Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Transmission control GS | 42
Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Driving safety system ESP ABSC/ESP | 01
Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Transmission control GS HIVEC-CVT | 42
Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Engine management Mu | 57
Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Airbag AB | 22
Optima 2.7 | 2,7 | 145 | Mu V6 | 9.2005- | Anti-lock braking system ABSC | 47


DVD 2019/1:PKW:KIA:Rio 1.6 Station Wagon

KIA Rio 1.6 Station Wagon

Rio 1.6 Station Wagon | 1,6 | 78 | 9.2002-8.2005 | Engine management MPI | 57
Rio 1.6 Station Wagon | 1,6 | 78 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Rio 1.6 Station Wagon | 1,6 | 78 | 9.2002-8.2005 | Airbag AB | 22
Rio 1.6 Station Wagon | 1,6 | 78 | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.6 Station Wagon | 1,6 | 78 | 9.2002-8.2005 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:KIA:Sorento 3.8

KIA Sorento 3.8

Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Central electronics ZE | 3B
Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Airbag AB | 22
Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Anti-lock braking system ABS | 4F
Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Airbag AB | 22
Sorento 3.8 | 3,8 | 0 |  | 9.2008- | Anti-lock braking system ABS | 42
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Running gear/steering Electro-hydraulic power steering | 30
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Anti-lock braking system ABS | 4F
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Airbag AB | 22
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Transmission control 5-speed automatic transmission | 77
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Transmission control 4-speed automatic transmission | 57
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Central electronics ZE | 3B
Sorento 3.8 | 3,8 | 196 | Lambda V6 | 9.2006-8.2008 | Airbag AB | 22


DVD 2019/1:PKW:KIA:Spectra 2.0

KIA Spectra 2.0

Spectra 2.0 | 2 | 103 | 9.2007- | Anti-lock braking system ABS | 30
Spectra 2.0 | 2 | 103 | 9.2007- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Spectra 2.0 | 2 | 103 | 9.2007- | Engine management Beta | 57
Spectra 2.0 | 2 | 103 | 9.2007- | Transmission control 4-speed automatic transmission | 30
Spectra 2.0 | 2 | 103 | 9.2007- | Airbag KAB | 22


DVD 2019/1:PKW:RENAULT:Kangoo I 1.9 DCI

RENAULT Kangoo I 1.9 DCI

Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | System overview System overview | 01
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.9 DCI | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Engine management CR/EDC | 5A


DVD 2019/1:PKW:RENAULT:Kangoo I 1.9 DCI 4x4

RENAULT Kangoo I 1.9 DCI 4x4

Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Engine management CR/EDC | 5A
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.9 DCI 4x4 | 1,9 | 59 | F9Q 790 | 5.2000-12.2007 | Airbag AC4 | 09


DVD 2019/1:PKW:RENAULT:Kangoo I 1.9 DTI

RENAULT Kangoo I 1.9 DTI

Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Airbag ACU | 1H
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Central electronics ZE | 57
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Airbag AC4 | 4H
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Airbag AC6 | 4H
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Engine management EDC 15VM | 42
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | System overview System overview | 01
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Engine management EDC/MSA 15.5 | 42
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 780 | 9.1998-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Engine management EDC 15VM | 42
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Airbag AC4 | 4H
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.9 DTI | 1,9 | 59 | F9Q 782 | 2.2000-12.2007 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:RENAULT:Kangoo I 1.9 DTI 4x4

RENAULT Kangoo I 1.9 DTI 4x4

Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Diagnosis/bus systems Check VIN | 01
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Airbag AC4 | 09
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Transmission control 4-speed automatic transmission | 57
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Central electronics ZE | 57
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Anti-lock braking system ABS | 63
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Anti-lock braking system ABS | 42
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Heater/air conditioner BAC | 22
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Airbag AC6 | 09
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Airbag ACU | 1H
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Engine management EDC 15VM | 42
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Airbag AC6 | 4H
Kangoo I 1.9 DTI 4x4 | 1,9 | 59 | F9Q 782 | 5.2000-12.2007 | Airbag AC4 | 4H


DVD 2019/1:PKW:RENAULT:Koleos 2.0 dCi

RENAULT Koleos 2.0 dCi

Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Engine management 2TR | 30
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Instrumentation Instrument cluster | 1H
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Engine management CR/EDC 16CP | 4C
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Airbag AB | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Transmission control 6-speed automatic transmission | 42
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi | 2 | 110 | M9R 832 | 9.2008- | Driver information Navigation system | 1H
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Engine management 2TR | 30
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Airbag AB | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Engine management CR/EDC 16CP | 4C
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Instrumentation Instrument cluster | 1H
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Transmission control 6-speed automatic transmission | 42
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Navigation system | 1H
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 110 | M9R 833 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Engine management CR/EDC 16CP | 4C
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Lighting Dynamic ALWR | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Navigation system | 1H
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Audio | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Engine management 2TR | 30
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Airbag AB | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Audio | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Audio amplifier | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver information Navigation system | 57
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Instrumentation Instrument cluster | 1H
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi | 2 | 127 | M9R 86... | 9.2013- | Central electronics Engine compartment central electronics | 42


DVD 2019/1:PKW:RENAULT:Koleos 2.0 dCi 4x4

RENAULT Koleos 2.0 dCi 4x4

Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Instrumentation Instrument cluster | 1H
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Driver information Audio amplifier | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Engine management CR/EDC 16CP | 4C
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Driver information Navigation system | 1H
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Engine management 2TR | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Lighting Dynamic ALWR | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Airbag AB | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R | 5.2010- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Engine management CR/EDC 16CP | 4C
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Navigation system | 1H
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Airbag AB | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Instrumentation Instrument cluster | 1H
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Engine management 2TR | 30
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Transmission control 6-speed automatic transmission | 42
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi 4x4 | 2 | 127 | M9R 830 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Engine management 2TR | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Transmission control 6-speed automatic transmission | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Instrumentation Instrument cluster | 1H
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Engine management CR/EDC 16CP | 4C
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Airbag AB | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Navigation system | 1H
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 832 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Airbag AB | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Instrumentation Instrument cluster | 1H
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Engine management CR/EDC 16CP | 4C
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Navigation system | 1H
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Engine management 2TR | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Transmission control 6-speed automatic transmission | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 833 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Airbag AB | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Engine management 2TR | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Engine management CR/EDC 16CP | 4C
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Driver information Audio | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Instrumentation Instrument cluster | 1H
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Driver information Navigation system | 1H
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Driver information Navigation system | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 dCi 4x4 | 2 | 110 | M9R 835 | 9.2008- | Driver information Audio | 57


DVD 2019/1:PKW:SEAT:Altea Freetrack 2.0 TDI

SEAT Altea Freetrack 2.0 TDI

Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Parking aid Parking assistant | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Instrumentation Instrument cluster | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Heater/air conditioner Automatic A/C | 43
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Driver seat memory | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Mediaplayer | 30
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Audio | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Sound system | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Running gear/steering Electromechanical power steering | 1H
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Heater/air conditioner Supplementary heater | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Central electronics ZE | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Parking aid Park Distance Control (PDC) | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Diagnosis/bus systems Gateway | 1H
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information TV tuner | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Running gear/steering Lane keeping assist | 1H
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Heater/air conditioner Climatronic | 4B
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Navigation system | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Telephone | 1L
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Driver information Mediaplayer | 05
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Central door control unit | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Central electronics ZE | 57
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Traction control system ABS/ASR | 5A
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | System overview System overview | 01
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Engine management EDC 16U34 | 4C
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Service Interval reset | 1G
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Lighting ALWR | 58
Altea Freetrack 2.0 TDI | 2 | 103 | BMM | 6.2007-10.2010 | Convenience electronics Passenger seat memory | 42


DVD 2019/1:PKW:SEAT:Altea Freetrack 2.0 TFSI

SEAT Altea Freetrack 2.0 TFSI

Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Airbag AB | 30
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Airbag AB | 30
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Central door control unit | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Sound system | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | System overview System overview | 01
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Running gear/steering Lane keeping assist | 1H
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Navigation system | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Parking aid Parking assistant | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Automatic A/C | 43
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Passenger seat memory | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Traction control system ABS/ASR | 5A
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Lighting ALWR | 58
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Central electronics ZE | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 30
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Supplementary heater | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 05
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Central electronics ZE | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Service Interval reset | 1G
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Driver seat memory | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Airbag AB | 30
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Telephone | 1L
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Engine management Motronic MED | 5A
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information Audio | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Parking aid Park Distance Control (PDC) | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Instrumentation Instrument cluster | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Driver information TV tuner | 42
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Diagnosis/bus systems Gateway | 1H
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TFSI | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Climatronic | 4B
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Central electronics ZE | 57
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Lighting ALWR | 58
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Instrumentation Instrument cluster | 57
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Parking aid Parking assistant | 57
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Airbag AB | 30
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Running gear/steering Electromechanical power steering | 1H
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Airbag AB | 30
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Service Interval reset | 1G
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Driver information Audio | 42
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Driver information Navigation system | 42
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | System overview System overview | 01
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Heater/air conditioner Climatronic | 4B
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Diagnosis/bus systems Gateway | 1H
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Traction control system ABS/ASR | 5A
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Convenience electronics Central door control unit | 42
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Airbag AB | 30
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Running gear/steering Lane keeping assist | 1H
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Central electronics ZE | 42
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Driver information Telephone | 1L
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Parking aid Park Distance Control (PDC) | 57
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Heater/air conditioner Supplementary heater | 42
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TFSI | 2 | 0 | D2Z | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 43


DVD 2019/1:PKW:SEAT:Altea XL 1.4

SEAT Altea XL 1.4

Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Anti-theft device Immobiliser | 30
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Heater/air conditioner Climatronic | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Airbag AB | 30
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Instrumentation Instrument cluster | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Central electronics ZE | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Diagnosis/bus systems Gateway | 1H
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Lighting ALWR | 58
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Airbag AB | 30
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Engine management Marelli | 4B
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | System overview System overview | 01
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Trailer control unit | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Motorsteuerung Marelli | 4B
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Driver information Audio | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Parking aid Parking assistant | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Passenger side door control unit | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Heater/air conditioner Automatic A/C | 43
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Traction control system ABS/ASR | 5A
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Heater/air conditioner Supplementary heater | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Driver side door control unit | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Central door control unit | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Driver information Navigation system | 42
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Service Interval reset | 1G
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Heater/air conditioner Climatronic | 4B
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Driver information Telephone | 1L
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Central electronics ZE | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Steering column switch module | 57
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Airbag AB | 30
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Running gear/steering Lane keeping assist | 1H
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.4 | 1,4 | 63 | BXW | 10.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Central electronics ZE | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Rear left door control unit | 44
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | System overview System overview | 01
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Central door control unit | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Lane keeping assist | 1H
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Automatic A/C | 43
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Telephone | 1L
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Adaptive damping system | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Central electronics ZE | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Rear right door control unit | 44
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Parking assistant | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Audio | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Steering column switch module | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Trailer control unit | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Instrumentation Instrument cluster | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Navigation system | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Climatronic | 4B
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Service Interval reset | 1G
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Anti-theft device Immobiliser | 30
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Lighting ALWR | 58
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Driver side door control unit | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Climatronic | 57
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Supplementary heater | 42
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Traction control system ABS/ASR | 5A
Altea XL 1.4 | 1,4 | 63 | CGGB | 5.2010- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:SEAT:Altea XL 1.4 TSI

SEAT Altea XL 1.4 TSI

Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Climatronic | 4B
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Driver side door control unit | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Rear right door control unit | 44
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Central door control unit | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Central electronics ZE | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Telephone | 1L
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Engine management Motronic MED | 5A
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Automatic A/C | 43
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Rear left door control unit | 44
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Parking aid Parking assistant | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Climatronic | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Airbag AB | 30
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Service Interval reset | 1G
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Trailer control unit | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Anti-theft device Immobiliser | 30
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Airbag AB | 30
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Audio | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Traction control system ABS/ASR | 5A
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Running gear/steering Lane keeping assist | 1H
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Instrumentation Instrument cluster | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Central electronics ZE | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Steering column switch module | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Lighting ALWR | 58
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Running gear/steering Adaptive damping system | 57
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | System overview System overview | 01
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Navigation system | 42
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Airbag AB | 30
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Diagnosis/bus systems Gateway | 1H
Altea XL 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Supplementary heater | 42


DVD 2019/1:PKW:SEAT:Altea XL 1.6

SEAT Altea XL 1.6

Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Steering column switch module | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Diagnosis/bus systems Gateway | 1H
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Running gear/steering Lane keeping assist | 1H
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Driver information Telephone | 1L
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Heater/air conditioner Climatronic | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Heater/air conditioner Automatic A/C | 43
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Central electronics ZE | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Driver side door control unit | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Traction control system ABS/ASR | 5A
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Airbag AB | 30
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Trailer control unit | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Instrumentation Instrument cluster | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Parking aid Parking assistant | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Central door control unit | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Convenience electronics Passenger side door control unit | 57
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Driver information Navigation system | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Airbag AB | 30
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Driver information Audio | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Anti-theft device Immobiliser | 30
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Lighting ALWR | 58
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Engine management Simos | 4B
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Airbag AB | 30
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | System overview System overview | 01
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Heater/air conditioner Climatronic | 4B
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Central electronics ZE | 42
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Service Interval reset | 1G
Altea XL 1.6 | 1,6 | 75 | BSE | 10.2006-11.2010 | Heater/air conditioner Supplementary heater | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Parking aid Parking assistant | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Heater/air conditioner Climatronic | 4B
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Heater/air conditioner Supplementary heater | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Driver information Audio | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Airbag AB | 30
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Steering column switch module | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Airbag AB | 30
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Service Interval reset | 1G
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Lighting ALWR | 58
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Diagnosis/bus systems Gateway | 1H
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Central door control unit | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Instrumentation Instrument cluster | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Heater/air conditioner Automatic A/C | 43
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | System overview System overview | 01
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Running gear/steering Adaptive damping system | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Rear right door control unit | 44
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Rear left door control unit | 44
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Traction control system ABS/ASR | 5A
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Running gear/steering Lane keeping assist | 1H
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Driver information Navigation system | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Anti-theft device Immobiliser | 30
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Driver information Telephone | 1L
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Engine management Simos | 4B
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Driver side door control unit | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Airbag AB | 30
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Convenience electronics Trailer control unit | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Heater/air conditioner Climatronic | 57
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Central electronics ZE | 42
Altea XL 1.6 | 1,6 | 75 | BSF | 10.2006- | Central electronics ZE | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | System overview System overview | 01
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Engine management Simos | 4B
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information TV tuner | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Airbag AB | 30
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Driver side door control unit | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Central electronics ZE | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Parking aid Parking assistant | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Mediaplayer | 05
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Telephone | 1L
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Sound system | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Audio | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Supplementary heater | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Airbag AB | 30
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Diagnosis/bus systems Gateway | 1H
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Central door control unit | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Mediaplayer | 30
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Instrumentation Instrument cluster | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Running gear/steering Lane keeping assist | 1H
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Mediaplayer | 4D
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Navigation system | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Rear right door control unit | 44
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Trailer control unit | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Climatronic | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Central electronics ZE | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Automatic A/C | 43
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Climatronic | 4B
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Running gear/steering Adaptive damping system | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Steering column switch module | 57
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Mediaplayer | 28
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Service Interval reset | 1G
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Rear left door control unit | 44
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Anti-theft device Immobiliser | 30
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Passenger seat memory | 42
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Lighting ALWR | 58
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Traction control system ABS/ASR | 5A
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Airbag AB | 30
Altea XL 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Driver seat memory | 42


DVD 2019/1:PKW:SEAT:Altea XL 1.8 TSI

SEAT Altea XL 1.8 TSI

Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Central door control unit | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Diagnosis/bus systems Gateway | 1H
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Rear right door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Central electronics ZE | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Running gear/steering Lane keeping assist | 1H
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | System overview System overview | 01
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Audio | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Climatronic | 57
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Parking aid Parking assistant | 57
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Trailer control unit | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Driver side door control unit | 57
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Traction control system ABS/ASR | 5A
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Engine management Motronic MED | 5A
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Supplementary heater | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Central electronics ZE | 57
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Service Interval reset | 1G
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Navigation system | 42
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Telephone | 1L
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Lighting ALWR | 58
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Running gear/steering Adaptive damping system | 57
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Passenger side door control unit | 57
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Automatic A/C | 43
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Anti-theft device Immobiliser | 30
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Steering column switch module | 57
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Climatronic | 4B
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Rear left door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Instrumentation Instrument cluster | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Central door control unit | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Audio | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Passenger side door control unit | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Rear left door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Rear right door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Instrumentation Instrument cluster | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Engine management Motronic MED | 5A
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Trailer control unit | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Climatronic | 4B
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Lighting ALWR | 58
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Driver side door control unit | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Climatronic | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Automatic A/C | 43
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | System overview System overview | 01
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Steering column switch module | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Supplementary heater | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Central electronics ZE | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Navigation system | 42
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Service Interval reset | 1G
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Central electronics ZE | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Parking assistant | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Traction control system ABS/ASR | 5A
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Telephone | 1L
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Diagnosis/bus systems Gateway | 1H
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Lane keeping assist | 1H
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Adaptive damping system | 57
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Anti-theft device Immobiliser | 30
Altea XL 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Parking aid Parking assistant | 57
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Driver information Navigation system | 42
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Central electronics ZE | 57
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 43
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Service Interval reset | 1G
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Running gear/steering Lane keeping assist | 1H
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Convenience electronics Rear right door control unit | 44
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Convenience electronics Driver side door control unit | 57
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Convenience electronics Steering column switch module | 57
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Convenience electronics Trailer control unit | 42
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Convenience electronics Passenger side door control unit | 57
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Diagnosis/bus systems Gateway | 1H
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Instrumentation Instrument cluster | 57
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Driver information Audio | 42
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Convenience electronics Central door control unit | 42
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Anti-theft device Immobiliser | 30
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Heater/air conditioner Climatronic | 4B
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Running gear/steering Adaptive damping system | 57
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Heater/air conditioner Climatronic | 57
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Central electronics ZE | 42
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | System overview System overview | 01
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Lighting ALWR | 58
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Heater/air conditioner Supplementary heater | 42
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Driver information Telephone | 1L
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Engine management Motronic MED | 5A
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Traction control system ABS/ASR | 5A
Altea XL 1.8 TSI | 1,8 | 0 | CABA | 9.2009-8.2013 | Convenience electronics Rear left door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Anti-theft device Immobiliser | 30
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Instrumentation Instrument cluster | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Rear right door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Engine management Motronic MED | 5A
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Supplementary heater | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Central electronics ZE | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Audio | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Service Interval reset | 1G
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Automatic A/C | 43
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Airbag AB | 30
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Steering column switch module | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Parking aid Parking assistant | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Central door control unit | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Navigation system | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Climatronic | 4B
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Central electronics ZE | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Diagnosis/bus systems Gateway | 1H
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Trailer control unit | 42
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Driver side door control unit | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Running gear/steering Adaptive damping system | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | System overview System overview | 01
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Lighting ALWR | 58
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Rear left door control unit | 44
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Telephone | 1L
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Traction control system ABS/ASR | 5A
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Climatronic | 57
Altea XL 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:SEAT:Altea XL 1.9 TDI

SEAT Altea XL 1.9 TDI

Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | System overview System overview | 01
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Engine management EDC 16U34 | 4C
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Instrumentation Instrument cluster | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Heater/air conditioner Supplementary heater | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Service Interval reset | 1G
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Steering column switch module | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Driver information Navigation system | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Lighting ALWR | 58
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Running gear/steering Lane keeping assist | 1H
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Heater/air conditioner Climatronic | 4B
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Central electronics ZE | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Driver information Telephone | 1L
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Anti-theft device Immobiliser | 30
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Driver information Audio | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Trailer control unit | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Heater/air conditioner Automatic A/C | 43
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Parking aid Parking assistant | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Heater/air conditioner Climatronic | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Driver side door control unit | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Traction control system ABS/ASR | 5A
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Diagnosis/bus systems Gateway | 1H
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Central electronics ZE | 57
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Central door control unit | 42
Altea XL 1.9 TDI | 1,9 | 77 | BLS | 10.2006-9.2010 | Convenience electronics Passenger side door control unit | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Driver side door control unit | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Traction control system ABS/ASR | 5A
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Heater/air conditioner Automatic A/C | 43
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Parking aid Parking assistant | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Anti-theft device Immobiliser | 30
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Heater/air conditioner Climatronic | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Instrumentation Instrument cluster | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | System overview System overview | 01
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Central electronics ZE | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Service Interval reset | 1G
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Driver information Audio | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Steering column switch module | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Engine management EDC 16U34 | 4C
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Passenger side door control unit | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Driver information Navigation system | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Running gear/steering Lane keeping assist | 1H
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Lighting ALWR | 58
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Central electronics ZE | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Driver information Telephone | 1L
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Central door control unit | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Heater/air conditioner Supplementary heater | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Diagnosis/bus systems Gateway | 1H
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Convenience electronics Trailer control unit | 42
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Heater/air conditioner Climatronic | 4B
Altea XL 1.9 TDI | 1,9 | 77 | BXE | 10.2006-12.2010 | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Passenger side door control unit | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Parking aid Parking assistant | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Steering column switch module | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Climatronic | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Service Interval reset | 1G
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Driver side door control unit | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Engine management EDC 16U34 | 4C
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driver information Navigation system | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Central door control unit | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Trailer control unit | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Diagnosis/bus systems Gateway | 1H
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Instrumentation Instrument cluster | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | System overview System overview | 01
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Climatronic | 4B
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Supplementary heater | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Lighting ALWR | 58
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Running gear/steering Lane keeping assist | 1H
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Airbag AB | 30
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driver information Telephone | 1L
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Central electronics ZE | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driver information Audio | 42
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Traction control system ABS/ASR | 5A
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Anti-theft device Immobiliser | 30
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Central electronics ZE | 57
Altea XL 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Automatic A/C | 43


DVD 2019/1:PKW:SEAT:Altea XL 2.0 FSI

SEAT Altea XL 2.0 FSI

Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Service Interval reset | 1G
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Steering column switch module | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Driver information Telephone | 1L
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | System overview System overview | 01
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Central electronics ZE | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Engine management Motronic MED | 4C
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Lighting ALWR | 58
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Central door control unit | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Running gear/steering Lane keeping assist | 1H
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Parking aid Park Distance Control (PDC) | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Central electronics ZE | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Running gear/steering Electromechanical power steering | 1H
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Diagnosis/bus systems Gateway | 1H
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Driver information Navigation system | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Heater/air conditioner Automatic A/C | 43
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Anti-theft device Immobiliser | 30
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Passenger side door control unit | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Heater/air conditioner Supplementary heater | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Parking aid Parking assistant | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Driver information Audio | 42
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Traction control system ABS/ASR | 5A
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Instrumentation Instrument cluster | 57
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Heater/air conditioner Climatronic | 4B
Altea XL 2.0 FSI | 2 | 110 | BVY | 10.2006-3.2009 | Convenience electronics Driver side door control unit | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Driver side door control unit | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Service Interval reset | 1G
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Running gear/steering Lane keeping assist | 1H
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Steering column switch module | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Parking aid Park Distance Control (PDC) | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Driver information Navigation system | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Parking aid Parking assistant | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Anti-theft device Immobiliser | 30
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Engine management Motronic MED | 4C
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Traction control system ABS/ASR | 5A
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Central electronics ZE | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Instrumentation Instrument cluster | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Passenger side door control unit | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Heater/air conditioner Supplementary heater | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Heater/air conditioner Automatic A/C | 43
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Running gear/steering Electromechanical power steering | 1H
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Diagnosis/bus systems Gateway | 1H
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Lighting ALWR | 58
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | System overview System overview | 01
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Heater/air conditioner Climatronic | 4B
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Driver information Audio | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Central door control unit | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Driver information Telephone | 1L
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 FSI | 2 | 110 | BVZ | 10.2006-3.2009 | Central electronics ZE | 42


DVD 2019/1:PKW:SEAT:Altea XL 2.0 TDI

SEAT Altea XL 2.0 TDI

Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Parking aid Parking assistant | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | System overview System overview | 01
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Passenger side door control unit | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Heater/air conditioner Automatic A/C | 43
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Running gear/steering Lane keeping assist | 1H
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Central electronics ZE | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Steering column switch module | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Driver information Telephone | 1L
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Central electronics ZE | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Instrumentation Instrument cluster | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Service Interval reset | 1G
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Parking aid Park Distance Control (PDC) | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Driver information Navigation system | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Heater/air conditioner Supplementary heater | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Diagnosis/bus systems Gateway | 1H
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Running gear/steering Electromechanical power steering | 1H
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Lighting ALWR | 58
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Engine management EDC 16U34 | 4C
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Driver side door control unit | 57
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Traction control system ABS/ASR | 5A
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Driver information Audio | 42
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Heater/air conditioner Climatronic | 4B
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI | 2 | 100 | AZV | 10.2006-3.2009 | Convenience electronics Central door control unit | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Parking aid Parking assistant | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Heater/air conditioner Supplementary heater | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Parking aid Park Distance Control (PDC) | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Traction control system ABS/ASR | 5A
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Central electronics ZE | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Steering column switch module | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | System overview System overview | 01
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Driver information Audio | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Driver information Navigation system | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Running gear/steering Electromechanical power steering | 1H
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Passenger side door control unit | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Service Interval reset | 1G
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Instrumentation Instrument cluster | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Central door control unit | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Heater/air conditioner Climatronic | 4B
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Running gear/steering Lane keeping assist | 1H
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Lighting ALWR | 58
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Diagnosis/bus systems Gateway | 1H
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Driver information Telephone | 1L
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Driver side door control unit | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Engine management EDC 16U34 | 4C
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Central electronics ZE | 57
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Heater/air conditioner Automatic A/C | 43
Altea XL 2.0 TDI | 2 | 103 | BKD | 5.2006-9.2011 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Central electronics ZE | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Parking aid Parking assistant | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Central electronics ZE | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Driver information Audio | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Steering column switch module | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Running gear/steering Electromechanical power steering | 1H
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Parking aid Park Distance Control (PDC) | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Engine management EDC 16U34 | 4C
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Driver side door control unit | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Driver information Telephone | 1L
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Running gear/steering Lane keeping assist | 1H
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Instrumentation Instrument cluster | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Driver information Navigation system | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Service Interval reset | 1G
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Passenger side door control unit | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Traction control system ABS/ASR | 5A
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Diagnosis/bus systems Gateway | 1H
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Central door control unit | 42
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Heater/air conditioner Climatronic | 4B
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | System overview System overview | 01
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Lighting ALWR | 58
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Heater/air conditioner Automatic A/C | 43
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | BMM | 10.2006-11.2010 | Heater/air conditioner Supplementary heater | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Steering column switch module | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Parking aid Park Distance Control (PDC) | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Parking aid Parking assistant | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Driver information Audio | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Central electronics ZE | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Traction control system ABS/ASR | 5A
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Running gear/steering Electromechanical power steering | 1H
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Passenger side door control unit | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Driver information Telephone | 1L
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | System overview System overview | 01
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Engine management EDC Simos PPD 1 | 4C
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Running gear/steering Lane keeping assist | 1H
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Instrumentation Instrument cluster | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Diagnosis/bus systems Gateway | 1H
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Heater/air conditioner Automatic A/C | 43
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Driver side door control unit | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Convenience electronics Central door control unit | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Service Interval reset | 1G
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Central electronics ZE | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Heater/air conditioner Supplementary heater | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Driver information Navigation system | 42
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Heater/air conditioner Climatronic | 4B
Altea XL 2.0 TDI | 2 | 125 | BMN | 10.2006-5.2009 | Lighting ALWR | 58
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Driver side door control unit | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Engine management EDC 17CP14 | 4C
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driver information Navigation system | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Diagnosis/bus systems Gateway | 1H
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Running gear/steering Electromechanical power steering | 1H
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Instrumentation Instrument cluster | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Running gear/steering Lane keeping assist | 1H
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Lighting ALWR | 58
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Traction control system ABS/ASR | 5A
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Climatronic | 4B
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driver information Telephone | 1L
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Service Interval reset | 1G
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Passenger side door control unit | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Central electronics ZE | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driver information Audio | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Central door control unit | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Parking aid Park Distance Control (PDC) | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Automatic A/C | 43
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Central electronics ZE | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Parking aid Parking assistant | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Supplementary heater | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | System overview System overview | 01
Altea XL 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Steering column switch module | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Service Interval reset | 1G
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Running gear/steering Lane keeping assist | 1H
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Parking aid Parking assistant | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Steering column switch module | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Driver information Telephone | 1L
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | System overview System overview | 01
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Central electronics ZE | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Automatic A/C | 43
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Supplementary heater | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Lighting ALWR | 58
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Instrumentation Instrument cluster | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Driver information Audio | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Central door control unit | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Climatronic | 4B
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Central electronics ZE | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Traction control system ABS/ASR | 5A
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Passenger side door control unit | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Driver information Navigation system | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Driver side door control unit | 57
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Running gear/steering Electromechanical power steering | 1H
Altea XL 2.0 TDI | 2 | 103 | CFHC | 10.2010- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:SEAT:Altea XL 2.0 TFSI

SEAT Altea XL 2.0 TFSI

Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Central electronics ZE | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Driver information Telephone | 1L
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Parking aid Parking assistant | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Lighting ALWR | 58
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Running gear/steering Electromechanical power steering | 1H
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Driver information Audio | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Heater/air conditioner Automatic A/C | 43
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | System overview System overview | 01
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Central electronics ZE | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Parking aid Park Distance Control (PDC) | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Heater/air conditioner Climatronic | 4B
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Running gear/steering Lane keeping assist | 1H
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Central door control unit | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Heater/air conditioner Supplementary heater | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Passenger side door control unit | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Traction control system ABS/ASR | 5A
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Airbag AB | 30
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Diagnosis/bus systems Gateway | 1H
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Anti-theft device Immobiliser | 30
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Service Interval reset | 1G
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Instrumentation Instrument cluster | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Steering column switch module | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Convenience electronics Driver side door control unit | 57
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Engine management Motronic MED | 4C
Altea XL 2.0 TFSI | 2 | 147 | BWA | 10.2006-3.2009 | Driver information Navigation system | 42


DVD 2019/1:PKW:SKODA:Superb 3.6 V6 4x4

SKODA Superb 3.6 V6 4x4

Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Lighting ALWR and cornering light | 4B
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | System overview System overview | 01
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Trailer control unit | 42
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Electronic rear lid actuation | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Parking aid Parking assistant | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Central electronics ZE | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Rear left door control unit | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Diagnosis/bus systems Gateway | 1H
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Airbag AB | 30
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Transmission control 7-speed double clutch transmission | 1H
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Parking aid Parking assistant | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Engine management Motronic MED | 4C
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Driver side door control unit | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Rear right door control unit | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Driver information TV tuner | 42
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Driver information Mediaplayer | 05
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Heater/air conditioner Climatronic | 4B
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Driver information Mediaplayer | 30
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Passenger side door control unit | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Driver information Audio | 42
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Running gear/steering Electromechanical power steering | 1H
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Driver seat memory | 42
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Convenience electronics Steering column switch module | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Electr. energy management Battery management EBM | 4F
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 3.6 V6 4x4 | 3,6 | 191 | CDVA | 11.2008- | Lighting ALWR / Adaptive cornering light | 57


DVD 2019/1:PKW:TOYOTA:Land Cruiser 3.0 D-4D

TOYOTA Land Cruiser 3.0 D-4D

Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Airbag AB | 3C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Transmission control Automatic transmission | 4B
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Steering column adjustment | 42
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Vehicle speed Tempomat | 1H
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Seat adjustment Driver"s seat | 42
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Running gear/steering Electric power steering | 4F
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Vehicle speed Tempomat | 1H
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Airbag Seat occupied sensor | 1H
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Anti-lock braking system ABS | 4C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Vehicle speed Tempomat | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Braking system Electronic parking brake | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Lighting Headlamp level control | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Central electronics ZE | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Anti-lock braking system ABS | 4C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Central electronics ZE | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Driver seat switch module | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Lighting Headlamp level control | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Airbag AB | 3C
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Engine management Remote engine start | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Engine management CR/EDC | 4C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Rear left door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Driver assistance systems Active collision prevention | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Driver information Telematics | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Anti-lock braking system ABS | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Diagnosis/bus systems Gateway | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Running gear/steering Electric power steering | 4F
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | System overview System overview | 22
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Airbag AB | 1K
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Electric window lifter | 42
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Instrumentation Instrument cluster | 40
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Transmission control Automatic transmission | 4B
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Engine management CR/EDC | 4B
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Anti-lock braking system ABS | 4C
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Diagnosis/bus systems Gateway | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Vehicle speed Tempomat | 30
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Engine management Start control | 42
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Airbag AB | 1K
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Driver information Navigation system | 3C
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Central electronics ZE | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Running gear/steering Electric power steering | 4F
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Fahrer-Information Kamerasystem | 57
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | System overview System overview | 22
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Anti-lock braking system ABS | 4C
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Running gear/steering Lane keeping assist | 2B
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Electric window lifter | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Anti-theft device Access/start authorization | 05
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Instrumentation Instrument cluster | 42
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Convenience electronics Roof operating unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Roof operating unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Driver information Navigation system | 3C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Engine management CR/EDC | 4C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Airbag AB | 3C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Parking aid Intelligent parking assistant | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Instrumentation Instrument cluster | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Steering column switch module | 2B
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Running gear/steering Lane change warning | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Roof operating unit | 40
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Transmission control Automatic transmission | 4B
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Engine management Remote engine start | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Transmission control Automatic transmission | 4B
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | 4WD electronics Four-wheel drive electronics | 30
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Lighting Headlamp level control | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Engine management CR/EDC | 4C
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Engine management CR/EDC | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Central electronics ZE | 47
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Instrumentation Instrument cluster | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Vehicle speed Tempomat | 1H
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Vehicle speed Tempomat | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | System overview System overview | 22
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Rear right door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Airbag AB | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Convenience electronics Electric window lifter | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Heater/air conditioner Air conditioner | 4B
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Central electronics ZE | 57
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Engine management Start control | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Anti-theft device Access/start authorization | 05
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Driver assistance systems Active collision prevention | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Vehicle speed Tempomat | 30
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Convenience electronics Roof operating unit | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Transmission control Automatic transmission | 4B
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser 3.0 D-4D | 3 | 127 | 1KDFTV | 8.2017- | Driver information Telematics | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Driver assistance systems Active collision prevention | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Anti-lock braking system ABS | 42
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 8.2009- | Running gear/steering Dynamic suspension system | 57
Land Cruiser 3.0 D-4D | 3 | 120 | 1KDFTV | 9.2002-8.2009 | Central electronics Front ZE | 42


DVD 2019/1:PKW:CHEVROLET:Camaro 3.6 Coupe

CHEVROLET Camaro 3.6 Coupe

Camaro 3.6 Coupe | 3,6 | 0 | LLT | 9.2009-8.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 3.6 Coupe | 3,6 | 0 | LLT | 9.2009-8.2011 | Driving safety system ESP Yaw rate sensor | 2C
Camaro 3.6 Coupe | 3,6 | 0 | LLT | 9.2009-8.2011 | Airbag SDM | 42
Camaro 3.6 Coupe | 3,6 | 0 | LLT | 9.2009-8.2011 | Central electronics ZE | 4C
Camaro 3.6 Coupe | 3,6 | 0 | LLT | 9.2009-8.2011 | Parking aid Park Distance Control (PDC) | 57
Camaro 3.6 Coupe | 3,6 | 0 | LLT | 9.2009-8.2011 | Driver information Audio | 4B
Camaro 3.6 Coupe | 3,6 | 0 | LLT | 9.2009-8.2011 | Convenience electronics Seat control unit | 42
Camaro 3.6 Coupe | 3,6 | 0 | LLT | 9.2009-8.2011 | Running gear/steering Electric power steering | 30
Camaro 3.6 Coupe | 3,6 | 0 | LLT | 9.2009-8.2011 | Instrumentation Instrument cluster | 4B
Camaro 3.6 Coupe | 3,6 | 0 | LLT | 9.2009-8.2011 | Convenience electronics Gong | 28
Camaro 3.6 Coupe | 3,6 | 0 | LLT | 9.2009-8.2011 | Heater/air conditioner Automatic A/C | 4C


DVD 2019/1:PKW:JEEP:Cherokee 2.5i 4x4

JEEP Cherokee 2.5i 4x4

Cherokee 2.5i 4x4 | 2,5 | 90 |  | 9.1990-8.1996 | Engine management JTEC | 05
Cherokee 2.5i 4x4 | 2,5 | 90 |  | 9.1990-8.1996 | Airbag AB | 26
Cherokee 2.5i 4x4 | 2,5 | 90 |  | 9.1990-8.1996 | Airbag AB TRW | 26
Cherokee 2.5i 4x4 | 2,5 | 90 |  | 9.1990-8.1996 | Engine management MPI (OBD II) | 17
Cherokee 2.5i 4x4 | 2,5 | 90 |  | 9.1990-8.1996 | Transmission control 4/5-speed automatic transmission | 4B
Cherokee 2.5i 4x4 | 2,5 | 90 | EPE | 9.1990-9.2001 | Engine management JTEC | 05
Cherokee 2.5i 4x4 | 2,5 | 90 | EPE | 9.1990-9.2001 | Transmission control 4/5-speed automatic transmission | 4B
Cherokee 2.5i 4x4 | 2,5 | 90 | EPE | 9.1990-9.2001 | Engine management MPI (OBD II) | 17
Cherokee 2.5i 4x4 | 2,5 | 90 | EPE | 9.1990-9.2001 | Airbag AB | 26


DVD 2019/1:PKW:JEEP:Cherokee 4.0 4x4

JEEP Cherokee 4.0 4x4

Cherokee 4.0 4x4 | 4 | 142 | 9.1990-9.2001 | Airbag AB | 26
Cherokee 4.0 4x4 | 4 | 142 | 9.1990-9.2001 | Engine management JTEC | 05


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 CGI T-Modell

MERCEDES-BENZ C 250 CGI T-Modell

C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Reversing camera | 1H
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Motorsteuerung EKP-Steuerung Links | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Front central electronics | 5A
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Heater/air conditioner Automatic A/C | 4B
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front right door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Rear right display | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Central display | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Diagnosis/bus systems Gateway | 22
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control 5-speed automatic transmission | 57
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Engine management SIM | 4C
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Airbag AB ORC | 30
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Lighting XALWA (Master) | 43
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Engine management SIM | 57
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Belt tensioner REV Right | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Automatic transmission, 7 gear | 1H
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 57
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Service Service interval reset | 2F
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Central operating unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Engine management EKP control | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Instrumentation Instrument cluster | 57
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front left door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Electric power steering | 4F
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Rear left display | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Lighting XALWA (Slave) | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Airbag AB ORC | 30
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Lighting Intelligent light system (ILS) slave | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Belt tensioner REV Left | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front left door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Driver information Camera Surrounding | 57
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Motorsteuerung EKP-Steuerung Rechts | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Diagnosis/bus systems Gateway | 22
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Front right door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic rear lid actuation | 57
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Rear central electronics | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 4B
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Roof operating unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Front central electronics | 5A
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Central electronics Rear central electronics | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Steering column switch module | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Running gear/steering Adaptive suspension system | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 4.2009- | Lighting Intelligent light system (ILS) master | 43


DVD 2019/1:PKW:NISSAN:NP200 1.5 dCi

NISSAN NP200 1.5 dCi

NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Running gear/steering Electro-hydraulic power steering | 3C
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Running gear/steering Electric power steering | 42
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Anti-lock braking system ABS | 4B
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Electr. energy management Battery management EBM | 42
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Central electronics ZE | 57
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Anti-lock braking system ABS | 42
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Heater/air conditioner Automatic A/C | 30
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Airbag AB | 30
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Engine management CR/EDC | 4B
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Transmission control GS | 30
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Transmission control EGS | 57
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Instrumentation Instrument cluster | 30
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Central electronics ZE | 57
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Anti-lock braking system ABS | 6B
NP200 1.5 dCi | 1,5 | 63 | K9K | 2.2009- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:RENAULT:Sandero 1.6 MPI

RENAULT Sandero 1.6 MPI

Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Engine management EMS | 5A
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Anti-theft device Integrated immobilizer (WFS) | 42
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Running gear/steering Electric power steering | 30
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Airbag AB | 1H
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Anti-lock braking system ABS | 4F
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Central electronics ZE | 42
Sandero 1.6 MPI | 1,6 | 64 | K7M 710 | 6.2009- | Central electronics ZE | 57


DVD 2019/1:PKW:TAGAZ:Tager 2.3i

TAGAZ Tager 2.3i

Tager 2.3i | 2,3 | 110 | E23 | 4.2008- | Engine management MSE | 42


DVD 2019/1:PKW:TAGAZ:Tager 3.2i

TAGAZ Tager 3.2i

Tager 3.2i | 3,2 | 162 | E32 | 4.2008- | Engine management MSE | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf V 2.5 Variant

VW (VOLKSWAGEN) Golf V 2.5 Variant

Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Passenger side door control unit | 57
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Running gear/steering Lane keeping assist | 1H
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Transmission control 7-speed double clutch transmission | 1H
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Instrumentation Instrument cluster | 57
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Audio | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Telephone | 1L
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Traction control system ABS/ASR | 5A
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Heater/air conditioner Automatic A/C | 43
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Navigation system | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Engine management Motronic MED | 5A
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Engine management Motronic ME | 57
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Parking aid Parking assistant | 57
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Steering column switch module | 57
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Running gear/steering Electromechanical power steering | 1H
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Service Interval reset | 1G
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Driver side door control unit | 57
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Central door control unit | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Central electronics ZE | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | System overview System overview | 01
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Airbag AB | 30
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Heater/air conditioner Supplementary heater | 42
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.5 Variant | 2,5 | 125 | CBUA | 5.2007-11.2008 | Lighting ALWR | 58


DVD 2019/1:PKW:CHEVROLET:Blazer 2.8 Diesel Electronic

CHEVROLET Blazer 2.8 Diesel Electronic

Blazer 2.8 Diesel Electronic | 2,8 | 103 | 4.07 TCE | 8.2005-5.2009 | Engine management EDC 16C | 62


DVD 2019/1:PKW:CHEVROLET:Malibu 2.4

CHEVROLET Malibu 2.4

Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Central electronics ZE | 4C
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Anti-theft device Access system/immobilizer | 4D
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Running gear/steering Electromechanical power steering | 4F
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Audio operating element | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Audio | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Instrumentation Instrument cluster | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Telephone | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Touchpad | 05
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Convenience electronics Seat control unit | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver assistance systems Blind spot object detection, left | 2D
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Braking system Electronic parking brake | 5A
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Telephone | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Digital radio reception | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Convenience electronics Gong | 28
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Audio amplifier | 30
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Running gear/steering Active running gear | 4D
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Running gear/steering Front driver assistance camera | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Lighting Main beam control | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Convenience electronics Steering column lock | 30
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Airbag SDM | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Running gear/steering Electro-hydraulic power steering | 4D
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Infotainment control unit | 4B


DVD 2019/1:PKW:FORD:Focus 2.0i Coupe

FORD Focus 2.0i Coupe

Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Engine management HSCAN | 47
Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Vehicle internetworking CAN bus interface | 22
Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Airbag AB | 30
Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Anti-lock braking system ABS | 47
Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Central electronics ZE | 47
Focus 2.0i Coupe | 2 | 97 | 9.2007-8.2011 | Instrumentation Instrument cluster | 47


DVD 2019/1:PKW:FORD:Focus 2.0i Hatchback

FORD Focus 2.0i Hatchback

Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Anti-lock braking system ABS | 47
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Airbag AB | 30
Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Engine management HSCAN | 47
Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Airbag AB | 30
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Lighting Static ALWR | 30
Focus 2.0i Hatchback | 2 | 96 | 9.1999-8.2002 | Engine management EEC SAE | 47
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Engine management HSCAN | 47
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Airbag AB | 30
Focus 2.0i Hatchback | 2 | 96 | 9.1999-8.2002 | Airbag AB | 30
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Engine management EEC SAE | 47
Focus 2.0i Hatchback | 2 | 96 | 9.1999-8.2002 | Convenience electronics Time control | 47
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Central electronics ZE | 47
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Engine management EEC SAE | 47
Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Central electronics ZE | 47
Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Hatchback | 2 | 96 | 9.1999-8.2002 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Hatchback | 2 | 104 | 9.2004-8.2007 | Anti-lock braking system ABS | 47
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Anti-lock braking system ABS | 47
Focus 2.0i Hatchback | 2 | 96 | 9.1999-8.2002 | Central locking CL | 22
Focus 2.0i Hatchback | 2 | 104 | 9.2004-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Hatchback | 2 | 104 | 9.2004-8.2007 | Airbag AB | 30
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Anti-lock braking system ABS | 47
Focus 2.0i Hatchback | 2 | 104 | 9.2004-8.2007 | Engine management HSCAN | 47
Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Engine management EEC SAE | 47
Focus 2.0i Hatchback | 2 | 96 | 9.1999-8.2002 | Anti-lock braking system ABS | 47
Focus 2.0i Hatchback | 2 | 104 | 9.2004-8.2007 | Central electronics ZE | 47
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i Hatchback | 2 | 96 | 9.1999-8.2002 | Central electronics ZE | 47
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Lighting Static ALWR | 30
Focus 2.0i Hatchback | 2 | 97 | 9.2002-8.2004 | Instrumentation Instrument cluster | 47
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Airbag AB | 30
Focus 2.0i Hatchback | 2 | 96 | 9.1999-8.2002 | Instrumentation Instrument cluster | 47
Focus 2.0i Hatchback | 2 | 104 | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Instrumentation Instrument cluster | 47
Focus 2.0i Hatchback | 2 | 82 | 9.2003-9.2004 | Anti-lock braking system ABS | 47
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Central electronics ZE | 47
Focus 2.0i Hatchback | 2 | 127 | 9.2001-8.2004 | Engine management HSCAN | 47


DVD 2019/1:PKW:FORD:Focus 2.3i Hatchback

FORD Focus 2.3i Hatchback

Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Engine management HSCAN | 47
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Anti-lock braking system ABS | 47
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Airbag AB | 30
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Anti-lock braking system ABS | 47
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Airbag AB | 30
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Central electronics ZE | 47
Focus 2.3i Hatchback | 2,3 | 108 | 9.2002-8.2004 | Instrumentation Instrument cluster | 47


DVD 2019/1:PKW:FORD:Fusion 2.5i 4x4

FORD Fusion 2.5i 4x4

Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Parking aid Park Distance Control (PDC) | 22
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Transmission control 6-speed automatic transmission | 47
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Transmission control Continuously variable transmission (CVT) | 33
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Transmission control 5-speed automatic transmission | 47
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Anti-lock braking system ABS | 47
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Central electronics ZE | 47
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 47
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Engine management HSCAN | 47
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Airbag AB | 30
Fusion 2.5i 4x4 | 2,5 | 131 | Duratec 25 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:HONDA:Accord 2.3 16V Sport Sedan

HONDA Accord 2.3 16V Sport Sedan

Accord 2.3 16V Sport Sedan | 2,3 | 110 | F23A1 | 8.2000- | Engine management PGM-Fi | 57
Accord 2.3 16V Sport Sedan | 2,3 | 110 | F23A1 | 8.2000- | Engine management PGM-Fi | 57
Accord 2.3 16V Sport Sedan | 2,3 | 110 | F23A1 | 8.2000- | Anti-lock braking system ABS | 42
Accord 2.3 16V Sport Sedan | 2,3 | 110 | F23A1 | 8.2000- | Engine management PGM-Fi | 30
Accord 2.3 16V Sport Sedan | 2,3 | 110 | F23A1 | 8.2000- | Airbag AB | 30


DVD 2019/1:PKW:HONDA:Civic 1.3i 16V

HONDA Civic 1.3i 16V

Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Central locking CL | 42
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Heater/air conditioner Automatic A/C | 4D
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Central electronics ZE | 42
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Wiper system Wiper control | 42
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Airbag AB | 42
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Driver information Info display | 05
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Diagnosis/bus systems Gateway | 22
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Airbag AB | 3C
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | System overview System overview | 23
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Lighting Light function | 05
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Running gear/steering Electric power steering | 1H
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Service Interval reset | 1G
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Engine management PGM-Fi | 4C
Civic 1.3i 16V | 1,3 | 70 | IMA | 6.2008- | Instrumentation Instrument cluster | 05


DVD 2019/1:PKW:HONDA:CR-V 2.2 CTDi 4x4

HONDA CR-V 2.2 CTDi 4x4

CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Central locking CL | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Engine management EDC 16 C | 4B
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Convenience electronics Electric window lifter | 57
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Convenience electronics Electric window lifter | 57
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Engine management EDC 16 C | 4B
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Lighting Automatic headlight levelling control | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Driver information Info display | 05
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Lighting Automatic headlight levelling control | 57
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Running gear/steering Electric power steering | 1H
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Central electronics ZE | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Lighting Light function | 05
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Convenience electronics Rain/light sensor | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Central locking CL | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Airbag AB | 30
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | System overview System overview | 23
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Convenience electronics Door control | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Anti-lock braking system ABS/ASR/ESP module | 1H
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Diagnosis/bus systems Gateway | 22
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Airbag AB | 30
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Engine management EDC 16 C | 4C
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Diagnosis/bus systems Gateway | 22
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Instrumentation Instrument cluster | 05
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Driver information Info display | 05
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Airbag AB | 3C
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Instrumentation Instrument cluster | 05
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Wiper system Wiper control | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Transmission control RAT | 57
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Airbag AB | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Convenience electronics Door control | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Wiper system Wiper control | 42
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Service Interval reset | 1G
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 2.2005-9.2006 | Lighting Light function | 05
CR-V 2.2 CTDi 4x4 | 2,2 | 103 | N22A2 | 1.2007-12.2009 | Anti-theft device Immobilizer (WFS) | 1K


DVD 2019/1:PKW:HONDA:CR-V 2.4i 4x4

HONDA CR-V 2.4i 4x4

CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Airbag AB | 30
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Engine management PGM-Fi | 57
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Convenience electronics Door control | 42
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Transmission control 4/5-speed automatic transmission | 42
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Anti-lock braking system ABS | 4D
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Anti-lock braking system ABS/ASR/ESP module | 1H
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Airbag AB | 42
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Central locking CL | 42
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Anti-lock braking system ABS/ASR/ESP module | 1H
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Instrumentation Instrument cluster | 05
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Driver information Info display | 05
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Diagnosis/bus systems Gateway | 22
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Convenience electronics Electric window lifter | 57
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Wiper system Wiper control | 42
CR-V 2.4i 4x4 | 2,4 | 118 | K24A1 | 1.2003-10.2006 | Anti-lock braking system ABS | 42
CR-V 2.4i 4x4 | 2,4 | 125 | K24Z6 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HONDA:Odyssey 2.3 16V

HONDA Odyssey 2.3 16V

Odyssey 2.3 16V | 2,3 | 110 | F23A7 | 1.1998-2.2000 | Engine management PGM-Fi | 57
Odyssey 2.3 16V | 2,3 | 110 | F23A7 | 1.1998-2.2000 | Engine management PGM-Fi | 57
Odyssey 2.3 16V | 2,3 | 110 | F23Z4 | 3.2000- | Engine management PGM-Fi | 57
Odyssey 2.3 16V | 2,3 | 110 | F23Z4 | 3.2000- | Airbag AB | 30
Odyssey 2.3 16V | 2,3 | 110 | F23Z4 | 3.2000- | Engine management PGM-Fi | 57


DVD 2019/1:PKW:HONDA:Ridgeline 3.5i 4x4

HONDA Ridgeline 3.5i 4x4

Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | 4WD electronics Four-wheel drive electronics | 30
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 1H
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Central locking CL | 42
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 1H
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Transmission control 4/5-speed automatic transmission | 42
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Airbag AB | 42
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Diagnosis/bus systems Gateway | 22
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Wiper system Wiper control | 42
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4B
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Convenience electronics Electric window lifter | 57
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Engine management PGM-Fi | 57
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Lighting Light function | 05
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Instrumentation Instrument cluster | 05
Ridgeline 3.5i 4x4 | 3,5 | 184 | J35A9 | 1.2006-8.2010 | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:HONDA:Step WGN 2.0i 4x4

HONDA Step WGN 2.0i 4x4

Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Central locking CL | 42
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Wiper system Wiper control | 42
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Diagnosis/bus systems Gateway | 22
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Convenience electronics Electric window lifter | 57
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Airbag AB | 3C
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Lighting Light function | 05
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Transmission control Continuously variable transmission (CVT) | 57
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Engine management PGM-Fi | 4C
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Instrumentation Instrument cluster | 05
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Heater/air conditioner Automatic A/C | 4D
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Convenience electronics Door control | 42
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Driver information Info display | 05
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Running gear/steering Electric power steering | 1H
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Convenience electronics Left sliding door control unit | 42
Step WGN 2.0i 4x4 | 2 | 110 | R20A | 10.2009- | Convenience electronics Right sliding door control unit | 42


DVD 2019/1:PKW:LEXUS:RX 450h 3.5i

LEXUS RX 450h 3.5i

RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Running gear/steering Electric power steering | 4F
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Right mirror adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Rear door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Driver information Telematics | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Driver assistance systems Blind spot object detection (master) | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Running gear/steering Front roll stability control | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Rear left window lifter motor | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Hybrid control Hybrid control | 4C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Running gear/steering Adaptive suspension system | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Hybrid control Hybrid control | 4C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Seat adjustment Driver"s seat | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Instrumentation Instrument cluster | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Running gear/steering Rear roll stability control | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Driver assistance systems Active collision prevention | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Driver"s door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Instrumentation Instrument cluster | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Parking aid Park Distance Control (PDC) | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Roof operating unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Rear left window lifter motor | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Driver side front window lifter motor | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Running gear/steering Electric power steering | 4F
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Driver"s door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Airbag AB | 3C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Passenger seat adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Transmission control Automatic transmission | 4B
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Running gear/steering Rear roll stability control | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Driver side front window lifter motor | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Heater/air conditioner Air conditioner | 4B
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Lighting Headlamp level control | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Steering column adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Lighting Headlamp level control | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Rear right door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Rear left door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Vehicle speed Tempomat | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Electronic ignition lock EZS | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Transmission control Automatic transmission | 4B
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Central electronics ZE | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Driver information Telematics | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Diagnosis/bus systems Gateway | 1H
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Anti-theft device Access/start authorization | 05
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Left mirror adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Running gear/steering Front roll stability control | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Transmission control Automatic transmission | 4B
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Driver assistance systems Active collision prevention | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Electronic ignition lock EZS | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Driver assistance systems Blind spot object detection (slave) | 22
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Rear right window lifter motor | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Park Distance Control (PDC) | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Driver assistance systems Active collision prevention | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Vehicle speed Tempomat | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Heater/air conditioner Air conditioner | 4B
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Transmission control Automatic transmission | 4B
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Right mirror adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Vehicle speed Tempomat | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Passenger side door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Seat adjustment Driver"s seat | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Driver information Navigation system | 3C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Central electronics ZE | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Left mirror adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Driver assistance systems Active collision prevention | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Electric window lifter | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Driver information Navigation system | 3C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Engine management Remote engine start | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Engine management Remote engine start | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Rear right window lifter motor | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Electric window lifter | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Diagnosis/bus systems Gateway | 1H
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Rear door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Engine management TCCS | 4C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Airbag Seat occupied sensor | 1H
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Running gear/steering Adaptive suspension system | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Airbag AB | 3C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | System overview System overview | 22
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Driver assistance systems Blind spot object detection (master) | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Rear right door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Airbag AB | 30
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Convenience electronics Passenger seat adjustment | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Rear left door control unit | 42
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Engine management TCCS | 4C
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Driver assistance systems Blind spot object detection (slave) | 22
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | System overview System overview | 22
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Parking aid Park Distance Control (PDC) | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 12.2008- | Convenience electronics Passenger side front window lifter motor | 57
RX 450h 3.5i | 3,5 | 183 | 2GRFXE | 9.2009- | Diagnosis/bus systems Gateway | 30
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Diagnosis/bus systems Gateway | 30
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Engine management Remote engine start | 30
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Driver assistance systems Blind spot object detection (slave) | 22
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Braking system Electronic parking brake | 57
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Anti-theft device Access/start authorization | 05
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Left mirror adjustment | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Vehicle speed Tempomat | 57
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Fahrer-Information Kamerasystem | 57
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Right mirror adjustment | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Driver information Telematics | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Driver assistance systems Blind spot object detection (master) | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Running gear/steering Electric power steering | 4F
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Electric window lifter | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Running gear/steering Adaptive suspension system | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Diagnosis/bus systems Accessor Gateway | 30
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Park Distance Control (PDC) | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Electronic ignition lock EZS | 57
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Driver side front window lifter motor | 57
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Passenger side front window lifter motor | 57
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Running gear/steering Lane change warning | 57
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Engine management TCCS | 4C
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Roof operating unit | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Steering column adjustment | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Heater/air conditioner Air conditioner | 4B
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Rear left window lifter motor | 57
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Running gear/steering Lane keeping assist | 2B
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Rain sensor | 30
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Rear right window lifter motor | 57
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Driver information Navigation system | 3C
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Transmission control Automatic transmission | 4B
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Running gear/steering Front roll stability control | 30
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Seat adjustment Driver"s seat | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Driver assistance systems Active collision prevention | 57
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Driver information Pedestrian warning | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Running gear/steering Rear roll stability control | 30
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Airbag AB | 3C
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Rear door control unit | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Lighting Headlamp level control | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Instrumentation Instrument cluster | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Vehicle speed Tempomat | 30
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | System overview System overview | 22
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Convenience electronics Passenger seat adjustment | 42
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RX 450h 3.5i | 3,5 | 193 | 2GRFXS | 10.2015- | Central electronics ZE | 42


DVD 2019/1:PKW:TROLLER:T4 3.0

TROLLER T4 3.0

T4 3.0 | 3 | 120 | NGD 3.0E | 9.2005- | Engine management CR/EDC | 42


DVD 2019/1:PKW:BMW:530 d GT

BMW 530 d GT

530 d GT | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery replacement | 2F
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Airbag ACSM | 57
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Driver information Telephone | 57
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Driver information Audio operating element | 4B
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Diagnosis/bus systems Gateway | 4H
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Electr. energy management Battery replacement | 2F
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Electr. energy management Battery replacement | 2F
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Central electronics Passenger side central electronics | 57
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 d GT | 3 | 180 | N57 D30A | 10.2009- | System overview System overview | 30
530 d GT | 3 | 155 | N57 D30A | 9.2010- | System overview System overview | 30
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 57
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Central electronics Passenger side central electronics | 57
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Driver information Audio operating element | 4B
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Driver information Telephone | 57
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Driver information Telephone | 57
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Diagnosis/bus systems Gateway | 4H
530 d GT | 3 | 190 | N57 D30A | 7.2012- | Central electronics Passenger side central electronics | 57
530 d GT | 3 | 180 | N57 D30A | 10.2009- | Diagnosis/bus systems Gateway | 4H
530 d GT | 3 | 190 | N57 D30A | 7.2012- | System overview System overview | 30
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Driver information Audio operating element | 4B
530 d GT | 3 | 155 | N57 D30A | 9.2010- | Airbag ACSM | 57


DVD 2019/1:PKW:BMW:535 i GT

BMW 535 i GT

535 i GT | 4,4 | 0 |  | 9.2009-8.2013 | Electr. energy management Battery replacement | 2F
535 i GT | 4,4 | 0 |  | 9.2009-8.2013 | Driver information Telephone | 57
535 i GT | 4,4 | 0 |  | 9.2009-8.2013 | Airbag ACSM | 57
535 i GT | 4,4 | 0 |  | 9.2009-8.2013 | Central electronics Passenger side central electronics | 57
535 i GT | 4,4 | 0 |  | 9.2009-8.2013 | System overview System overview | 30
535 i GT | 4,4 | 0 |  | 9.2009-8.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 i GT | 4,4 | 0 |  | 9.2009-8.2013 | Diagnosis/bus systems Gateway | 4H
535 i GT | 4,4 | 0 |  | 9.2009-8.2013 | Driver information Audio operating element | 4B
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Central electronics Passenger side central electronics | 57
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Driver information Audio operating element | 4B
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Electr. energy management Battery replacement | 2F
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Airbag ACSM | 57
535 i GT | 3 | 225 | N55 B30A | 10.2009- | System overview System overview | 30
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Driver information Telephone | 57
535 i GT | 3 | 225 | N55 B30A | 10.2009- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:550 i GT

BMW 550 i GT

550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Central electronics Passenger side central electronics | 57
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Driver information Telephone | 57
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Electr. energy management Battery replacement | 2F
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | System overview System overview | 30
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Airbag ACSM | 57
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Driver information Audio operating element | 4B
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Diagnosis/bus systems Gateway | 4H
550 i GT | 4,4 | 300 | N63 B44A | 10.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 2F
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Telephone | 57
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 4H
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Audio operating element | 4B
550 i GT | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BMW:750 i xDrive

BMW 750 i xDrive

750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Telephone | 57
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Diagnosis/bus systems Gateway | 4H
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Audio operating element | 4B
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Airbag ACSM | 57
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Electr. energy management Battery replacement | 2F
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | System overview System overview | 30
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Central electronics Passenger side central electronics | 57
750 i xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 4H
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Telephone | 57
750 i xDrive | 4,4 | 328 | N63 B44B | 9.2017- | Electr. energy management Battery replacement | 2F
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
750 i xDrive | 4,4 | 328 | N63 B44B | 9.2017- | Diagnosis/bus systems Gateway | 4H
750 i xDrive | 4,4 | 328 | N63 B44B | 9.2017- | System overview System overview | 30
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 2F
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Audio operating element | 4B
750 i xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
750 i xDrive | 4,4 | 330 | N63 B44C | 9.2015- | Electr. energy management Battery replacement | 2F
750 i xDrive | 4,4 | 330 | N63 B44C | 9.2015- | Diagnosis/bus systems Gateway | 4H
750 i xDrive | 4,4 | 330 | N63 B44C | 9.2015- | System overview System overview | 30


DVD 2019/1:PKW:BMW:750 Li xDrive

BMW 750 Li xDrive

750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Diagnosis/bus systems Gateway | 4H
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | System overview System overview | 30
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Telephone | 57
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Electr. energy management Battery replacement | 2F
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Central electronics Passenger side central electronics | 57
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Airbag ACSM | 57
750 Li xDrive | 4,4 | 300 | N63 B44A | 9.2009- | Driver information Audio operating element | 4B
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 2F
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Audio operating element | 4B
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Telephone | 57
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 4H
750 Li xDrive | 4,4 | 0 | N63 B44B | 9.2017- | Diagnosis/bus systems Gateway | 4H
750 Li xDrive | 4,4 | 0 | N63 B44B | 9.2017- | System overview System overview | 30
750 Li xDrive | 4,4 | 0 | N63 B44B | 9.2017- | Electr. energy management Battery replacement | 2F
750 Li xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
750 Li xDrive | 4,4 | 330 | N63 B44C | 9.2015- | System overview System overview | 30
750 Li xDrive | 4,4 | 330 | N63 B44C | 9.2015- | Electr. energy management Battery replacement | 2F
750 Li xDrive | 4,4 | 330 | N63 B44C | 9.2015- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:X 1 sDrive 18 d

BMW X 1 sDrive 18 d

X 1 sDrive 18 d | 2 | 100 | B47 C20A | 10.2015- | Electr. energy management Battery replacement | 2F
X 1 sDrive 18 d | 2 | 100 | B47 C20A | 10.2015- | Diagnosis/bus systems Gateway | 4H
X 1 sDrive 18 d | 2 | 100 | B47 C20A | 10.2015- | System overview System overview | 30
X 1 sDrive 18 d | 2 | 110 | B47 C20B | 2.2018- | System overview System overview | 30
X 1 sDrive 18 d | 2 | 110 | B47 C20B | 2.2018- | Diagnosis/bus systems Gateway | 4H
X 1 sDrive 18 d | 2 | 110 | B47 C20B | 2.2018- | Electr. energy management Battery replacement | 2F
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Electr. energy management Battery replacement | 2F
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Roof operating unit | 5A
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio gateway | 57
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio operating element | 57
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Airbag AB | 4H
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Electr. energy management Battery replacement | 2F
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Engine management Automatic start/stop | 3B
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio | 4B
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio gateway | 57
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Service Service display | 1Q
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Central electronics Passenger side central electronics | 4B
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Airbag AB | 4H
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Navigation system | 4B
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Transmission control Selector lever module | 4B
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | System overview System overview | 30
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Engine management EKP control | 5A
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Heater/air conditioner Manual air conditioner | 5A
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Anti-theft device Access system/immobilizer | 1H
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Antenna amplifier | 57
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio operating element | 4B
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio operating element | 57
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio operating element | 4B
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Parking aid Park Distance Control (PDC) | 57
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Navigation system | 4B
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Roof operating unit | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Transmission control Selector lever module | 4B
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio gateway | 57
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Engine management Automatic start/stop | 3B
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Telephone | 57
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Service Service display | 1Q
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Anti-theft device Access system/immobilizer | 1H
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Central electronics Driver side central electronics | 42
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Info display | 57
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio gateway | 57
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Central electronics Passenger side central electronics | 4B
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio | 4B
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Parking aid Park Distance Control (PDC) | 57
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Roof operating unit | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | System overview System overview | 30
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Central electronics Driver side central electronics | 42
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Antenna amplifier | 57
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Heater/air conditioner Manual air conditioner | 5A
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Telephone | 57
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Info display | 57
X 1 sDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Engine management EKP control | 5A
X 1 sDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 5A


DVD 2019/1:PKW:BMW:X 1 sDrive 20 d

BMW X 1 sDrive 20 d

X 1 sDrive 20 d | 2 | 120 | B47 C20A | 11.2015- | Diagnosis/bus systems Gateway | 4H
X 1 sDrive 20 d | 2 | 120 | B47 C20A | 11.2015- | Electr. energy management Battery replacement | 2F
X 1 sDrive 20 d | 2 | 120 | B47 C20A | 11.2015- | System overview System overview | 30
X 1 sDrive 20 d | 2 | 140 | B47 C20B | 11.2017- | Electr. energy management Battery replacement | 2F
X 1 sDrive 20 d | 2 | 140 | B47 C20B | 11.2017- | Diagnosis/bus systems Gateway | 4H
X 1 sDrive 20 d | 2 | 140 | B47 C20B | 11.2017- | System overview System overview | 30
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Heater/air conditioner Manual air conditioner | 5A
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Transmission control Selector lever module | 4B
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio | 4B
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio operating element | 4B
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Navigation system | 4B
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio operating element | 57
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Parking aid Park Distance Control (PDC) | 57
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Central electronics Passenger side central electronics | 4B
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Engine management Automatic start/stop | 3B
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Service Service display | 1Q
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Anti-theft device Access system/immobilizer | 1H
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio gateway | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 5A
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio gateway | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Roof operating unit | 5A
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | System overview System overview | 30
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Info display | 57
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Airbag AB | 4H
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Central electronics Passenger side central electronics | 4B
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Transmission control Selector lever module | 4B
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Heater/air conditioner Manual air conditioner | 5A
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Telephone | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Electr. energy management Battery replacement | 2F
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Service Service display | 1Q
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Antenna amplifier | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Antenna amplifier | 57
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio gateway | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Navigation system | 4B
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Telephone | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio operating element | 4B
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Parking aid Park Distance Control (PDC) | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Electr. energy management Battery replacement | 2F
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Engine management Automatic start/stop | 3B
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Anti-theft device Access system/immobilizer | 1H
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Info display | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio | 4B
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Airbag AB | 4H
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Engine management EKP control | 5A
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | System overview System overview | 30
X 1 sDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Engine management EKP control | 5A
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio operating element | 57
X 1 sDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio gateway | 57


DVD 2019/1:PKW:BMW:X 1 xDrive 18 d

BMW X 1 xDrive 18 d

X 1 xDrive 18 d | 2 | 100 | B47 C20A | 11.2015- | System overview System overview | 30
X 1 xDrive 18 d | 2 | 100 | B47 C20A | 11.2015- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 18 d | 2 | 100 | B47 C20A | 11.2015- | Electr. energy management Battery replacement | 2F
X 1 xDrive 18 d | 2 | 110 | B47 C20B | 2.2018- | Electr. energy management Battery replacement | 2F
X 1 xDrive 18 d | 2 | 110 | B47 C20B | 2.2018- | System overview System overview | 30
X 1 xDrive 18 d | 2 | 110 | B47 C20B | 2.2018- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio operating element | 4B
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Central electronics Driver side central electronics | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Electr. energy management Battery replacement | 2F
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Antenna amplifier | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Central electronics Passenger side central electronics | 4B
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio | 4B
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | System overview System overview | 30
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Central electronics Driver side central electronics | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Service Service display | 1Q
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Engine management Automatic start/stop | 3B
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Parking aid Park Distance Control (PDC) | 57
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 5A
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Navigation system | 4B
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Heater/air conditioner Manual air conditioner | 5A
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Telephone | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Roof operating unit | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Engine management EKP control | 5A
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio gateway | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Roof operating unit | 5A
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Parking aid Park Distance Control (PDC) | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio gateway | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Anti-theft device Access system/immobilizer | 1H
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Electr. energy management Battery replacement | 2F
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Airbag AB | 4H
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Telephone | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio gateway | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Transmission control Selector lever module | 4B
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio operating element | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Antenna amplifier | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Navigation system | 4B
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio gateway | 57
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Service Service display | 1Q
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Roof operating unit | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Info display | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Info display | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Airbag AB | 4H
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio operating element | 57
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driver information Audio | 4B
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Anti-theft device Access system/immobilizer | 1H
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Engine management EKP control | 5A
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Driver information Audio operating element | 4B
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Engine management Automatic start/stop | 3B
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Heater/air conditioner Manual air conditioner | 5A
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Transmission control Selector lever module | 4B
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 xDrive 18 d | 2 | 100 | N47 D20C | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | Central electronics Passenger side central electronics | 4B
X 1 xDrive 18 d | 2 | 105 | N47 D20C | 7.2012- | System overview System overview | 30


DVD 2019/1:PKW:BMW:X 1 xDrive 20 d

BMW X 1 xDrive 20 d

X 1 xDrive 20 d | 2 | 120 | B47 C20A | 10.2015- | Electr. energy management Battery replacement | 2F
X 1 xDrive 20 d | 2 | 120 | B47 C20A | 10.2015- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 20 d | 2 | 120 | B47 C20A | 10.2015- | System overview System overview | 30
X 1 xDrive 20 d | 2 | 140 | B47 C20B | 11.2017- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 20 d | 2 | 140 | B47 C20B | 11.2017- | System overview System overview | 30
X 1 xDrive 20 d | 2 | 140 | B47 C20B | 11.2017- | Electr. energy management Battery replacement | 2F
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Antenna amplifier | 57
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio operating element | 57
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Airbag AB | 4H
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio operating element | 57
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Engine management EKP control | 5A
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio gateway | 57
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Telephone | 57
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Central electronics Passenger side central electronics | 4B
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | System overview System overview | 30
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Heater/air conditioner Manual air conditioner | 5A
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio | 4B
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Central electronics Driver side central electronics | 42
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Transmission control Selector lever module | 4B
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio operating element | 4B
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Parking aid Park Distance Control (PDC) | 57
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Heater/air conditioner Manual air conditioner | 5A
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Electr. energy management Battery replacement | 2F
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio gateway | 57
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 5A
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Parking aid Park Distance Control (PDC) | 57
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Navigation system | 4B
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio | 4B
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Anti-theft device Access system/immobilizer | 1H
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Roof operating unit | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Central electronics Passenger side central electronics | 4B
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Engine management Automatic start/stop | 3B
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Roof operating unit | 42
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Info display | 57
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Audio gateway | 57
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Transmission control Selector lever module | 4B
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | System overview System overview | 30
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Engine management Automatic start/stop | 3B
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Info display | 57
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Antenna amplifier | 57
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Anti-theft device Access system/immobilizer | 1H
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio gateway | 57
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Telephone | 57
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Service Service display | 1Q
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driver information Audio operating element | 4B
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Airbag AB | 4H
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driver information Navigation system | 4B
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Engine management EKP control | 5A
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Service Service display | 1Q
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Convenience electronics Roof operating unit | 5A
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Electr. energy management Battery replacement | 2F
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 20 d | 2 | 135 | N47 D20C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 xDrive 20 d | 2 | 120 | N47 D20C | 10.2009- | Central electronics Driver side central electronics | 42


DVD 2019/1:PKW:BMW:X 1 xDrive 23 d

BMW X 1 xDrive 23 d

X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Transmission control Selector lever module | 4B
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Driver information Telephone | 57
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Driver information Navigation system | 4B
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Electr. energy management Battery replacement | 2F
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Driver information Antenna amplifier | 57
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Central electronics Driver side central electronics | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Driver information Audio operating element | 57
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Central electronics Passenger side central electronics | 4B
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Convenience electronics Roof operating unit | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Engine management EKP control | 5A
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Airbag AB | 4H
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Driver information Audio | 4B
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Driver information Audio gateway | 57
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Heater/air conditioner Manual air conditioner | 5A
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Central electronics Driver side central electronics | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Driver information Audio gateway | 57
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Driver information Info display | 57
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Parking aid Park Distance Control (PDC) | 57
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Convenience electronics Roof operating unit | 5A
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Engine management Automatic start/stop | 3B
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | System overview System overview | 30
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Anti-theft device Access system/immobilizer | 1H
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Service Service display | 1Q
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Convenience electronics Roof operating unit | 42
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Driver information Audio operating element | 4B
X 1 xDrive 23 d | 2 | 150 | N47 D20D | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:BMW:X 1 xDrive 28 i

BMW X 1 xDrive 28 i

X 1 xDrive 28 i | 2 | 0 | B46 A20B | 9.2015- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 28 i | 2 | 0 | B46 A20B | 9.2015- | Electr. energy management Battery replacement | 2F
X 1 xDrive 28 i | 2 | 0 | B46 A20B | 9.2015- | System overview System overview | 30
X 1 xDrive 28 i | 2 | 0 | B48 A20M0 | 9.2015- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 28 i | 2 | 0 | B48 A20M0 | 9.2015- | Electr. energy management Battery replacement | 2F
X 1 xDrive 28 i | 2 | 0 | B48 A20M0 | 9.2015- | System overview System overview | 30
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Convenience electronics Roof operating unit | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Driver information Info display | 57
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Driver information Audio gateway | 57
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Driver information Audio operating element | 4B
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Convenience electronics Roof operating unit | 5A
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Engine management EKP control | 5A
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Heater/air conditioner Manual air conditioner | 5A
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Electr. energy management Battery replacement | 2F
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Anti-theft device Access system/immobilizer | 1H
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Driver information Audio | 4B
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Central electronics Passenger side central electronics | 4B
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Driver information Navigation system | 4B
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Transmission control Selector lever module | 4B
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Driver information Telephone | 57
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Central electronics Driver side central electronics | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Driver information Audio gateway | 57
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Airbag AB | 4H
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | System overview System overview | 30
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Driver information Audio operating element | 57
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Central electronics Driver side central electronics | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Engine management Automatic start/stop | 3B
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Convenience electronics Roof operating unit | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Driver information Antenna amplifier | 57
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Parking aid Park Distance Control (PDC) | 57
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 28 i | 2 | 180 | N20 B20A | 3.2011- | Service Service display | 1Q
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Engine management EKP control | 5A
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Driver information Audio gateway | 57
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Convenience electronics Rain/light sensor | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Driver information Navigation system | 4B
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Engine management Automatic start/stop | 3B
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Central electronics Driver side central electronics | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Anti-theft device Access system/immobilizer | 1H
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Driver information Audio operating element | 4B
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Driver information Antenna amplifier | 57
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Driver information Audio | 4B
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Parking aid Park Distance Control (PDC) | 57
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Driver information Audio gateway | 57
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Convenience electronics Roof operating unit | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Transmission control Selector lever module | 4B
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | System overview System overview | 30
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Engine management MSV | 57
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Airbag AB | 4H
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Central electronics Driver side central electronics | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Service Service display | 1Q
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Convenience electronics Roof operating unit | 5A
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Central electronics Passenger side central electronics | 4B
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Driver information Info display | 57
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Convenience electronics Roof operating unit | 42
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Electr. energy management Battery replacement | 2F
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Driver information Audio operating element | 57
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 1H
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Heater/air conditioner Manual air conditioner | 5A
X 1 xDrive 28 i | 3 | 190 | N52 B30A | 10.2009-8.2011 | Driver information Telephone | 57


DVD 2019/1:PKW:BMW:X 5 M

BMW X 5 M

X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Parking aid Park Distance Control (PDC) | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio gateway | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Service Service display | 1Q
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control 6-speed automatic transmission | 5A
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio | 4B
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Navigation system | 4B
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Console switch module | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Rear right electronic damper monitoring | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control 6-speed automatic transmission | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information TV tuner | 28
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio operating element | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Console switch module | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Central electronics Passenger side central electronics | 4B
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Info display | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Anti-theft device Access system/immobilizer | 1H
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Heater/air conditioner Manual air conditioner | 5A
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Parking aid Park Distance Control (PDC) | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Ring bus diagnosis | 22
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Air suspension | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Front left electronic damper monitoring | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Lower control panel | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Electr. energy management Battery replacement | 2F
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Roof operating unit | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio operating element | 4B
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Trailer attachment recognition | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Engine management EKP control | 5A
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Engine management Automatic start/stop | 3B
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Antenna amplifier | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Telephone | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Central electronics Driver side central electronics | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Rain/light sensor | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Front right electronic damper monitoring | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Level control | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Rear left electronic damper monitoring | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Console switch module | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Dynamic Drive Control | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control Selector lever module | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Electronic ignition lock EZS | 1H
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | System overview System overview | 30
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio gateway | 57
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Airbag ACSM | 4F
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Roof operating unit | 42
X 5 M | 4,4 | 408 | S63 B44A | 9.2009- | Central electronics Driver side central electronics | 42
X 5 M | 4,4 | 423 | S63 B44B | 3.2015- | Diagnosis/bus systems Gateway | 4H
X 5 M | 4,4 | 423 | S63 B44B | 3.2015- | Central electronics Passenger side central electronics | 57
X 5 M | 4,4 | 423 | S63 B44B | 3.2015- | Driver information Telephone | 57
X 5 M | 4,4 | 423 | S63 B44B | 3.2015- | Driver information Audio operating element | 4B
X 5 M | 4,4 | 423 | S63 B44B | 3.2015- | System overview System overview | 30
X 5 M | 4,4 | 423 | S63 B44B | 3.2015- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:X 6 M

BMW X 6 M

X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | System overview System overview | 30
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Front right electronic damper monitoring | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Dynamic Drive Control | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio | 4B
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Console switch module | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Electronic ignition lock EZS | 1H
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Level control | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Ring bus diagnosis | 22
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio gateway | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio operating element | 4B
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Central electronics Passenger side central electronics | 4B
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Trailer attachment recognition | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Lower control panel | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Heater/air conditioner Manual air conditioner | 5A
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio operating element | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Console switch module | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Roof operating unit | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Parking aid Park Distance Control (PDC) | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information TV tuner | 28
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Airbag AB | 4H
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Anti-theft device Access system/immobilizer | 1H
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Engine management EKP control | 5A
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Service Service display | 1Q
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Electr. energy management Battery replacement | 2F
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Central electronics Driver side central electronics | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control Selector lever module | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Audio gateway | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Engine management Automatic start/stop | 3B
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Rear left electronic damper monitoring | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Antenna amplifier | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Telephone | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Rain/light sensor | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Transmission control 6-speed automatic transmission | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Convenience electronics Roof operating unit | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Navigation system | 4B
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Airbag ACSM | 4F
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Front left electronic damper monitoring | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Running gear/steering Rear right electronic damper monitoring | 57
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Central electronics Driver side central electronics | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Parking aid Park Distance Control (PDC) | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Console switch module | 42
X 6 M | 4,4 | 408 | S63 B44A | 9.2009- | Driver information Info display | 57
X 6 M | 4,4 | 423 | S63 B44B | 3.2015- | Driver information Telephone | 57
X 6 M | 4,4 | 423 | S63 B44B | 3.2015- | System overview System overview | 30
X 6 M | 4,4 | 423 | S63 B44B | 3.2015- | Central electronics Passenger side central electronics | 57
X 6 M | 4,4 | 423 | S63 B44B | 3.2015- | Driver information Audio operating element | 4B
X 6 M | 4,4 | 423 | S63 B44B | 3.2015- | Diagnosis/bus systems Gateway | 4H
X 6 M | 4,4 | 423 | S63 B44B | 3.2015- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BUICK:Century 3.3 Coupe

BUICK Century 3.3 Coupe

Century 3.3 Coupe | 3,3 | 119 | LG7 | 9.1988-8.1993 | Engine management Motronic ME | 4B


DVD 2019/1:PKW:DODGE:Daytona 2.5 Hatchback

DODGE Daytona 2.5 Hatchback

Daytona 2.5 Hatchback | 2,5 | 112 | EDT | 9.1988-8.1992 | Engine management MPI (OBD II) | 17


DVD 2019/1:PKW:FUDI:Explore 2.8D

FUDI Explore 2.8D

Explore 2.8D | 2,8 | 80 | 4B28 TC | 12.2011- | Engine management EDC 17C | 4B


DVD 2019/1:PKW:HAIMA:Haima 3 1.6D

HAIMA Haima 3 1.6D

Haima 3 1.6D | 1,6 | 72 | Yunnei D16TCI_EU3 | 9.2009- | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:JEEP:Comanche 2.5 4x4

JEEP Comanche 2.5 4x4

Comanche 2.5 4x4 | 2,5 | 90 | L4 EFI | 9.1985-9.1990 | Engine management MPI (OBD II) | 17


DVD 2019/1:PKW:JEEP:Comanche 4.0

JEEP Comanche 4.0

Comanche 4.0 | 4 | 129 | 6L <M MPI> | 9.1986-9.1990 | Engine management MPI (OBD II) | 17


DVD 2019/1:PKW:LINCOLN:Continental 4.6

LINCOLN Continental 4.6

Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Anti-lock braking system ABS | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Lighting Light function | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Airbag AB | 30
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Vehicle speed Tempomat | 22
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Convenience electronics Driver side door control unit | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Anti-lock braking system ABS | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Convenience electronics Driver side seat control unit | 22
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Heater/air conditioner Automatic A/C | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Engine management EEC SAE | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Convenience electronics Voice control | 22
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Instrumentation Instrument cluster | 47
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Driver information Satellite receiver | 22
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Driver information Audio | 22
Continental 4.6 | 4,6 | 194 | 9.1994-8.2002 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:LINCOLN:Navigator 5.4 FFV

LINCOLN Navigator 5.4 FFV

Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Instrumentation Instrument cluster | 47
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Driver information Satellite receiver | 22
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Central electronics ZE | 47
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Heater/air conditioner Seat climate control | 22
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | 4WD electronics Four-wheel drive electronics | 47
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Airbag AB | 30
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Driving safety system ESP Electronic stability program ESP | 30
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Convenience electronics Rear lid control unit | 30
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Convenience electronics Entry aid | 22
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Parking aid Park Distance Control (PDC) | 22
Navigator 5.4 FFV | 5,4 | 0 | Triton | 9.2008- | Heater/air conditioner Automatic A/C | 47


DVD 2019/1:PKW:LINCOLN:Navigator 5.4 FFV 4x4

LINCOLN Navigator 5.4 FFV 4x4

Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Airbag AB | 30
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Instrumentation Instrument cluster | 47
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | 4WD electronics Four-wheel drive electronics | 47
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Central electronics ZE | 47
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Convenience electronics Entry aid | 22
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Heater/air conditioner Automatic A/C | 47
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Parking aid Park Distance Control (PDC) | 22
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Driver information Satellite receiver | 22
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Heater/air conditioner Seat climate control | 22
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Convenience electronics Rear lid control unit | 30
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 FFV 4x4 | 5,4 | 0 | Triton | 9.2008- | Driving safety system ESP Electronic stability program ESP | 30


DVD 2019/1:PKW:LINCOLN:Town Car 4.6 FFV

LINCOLN Town Car 4.6 FFV

Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Lighting Light function | 47
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Running gear/steering Level control | 22
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Heater/air conditioner Automatic A/C | 47
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 30
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Airbag AB | 30
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Anti-theft device Immobilizer (WFS) | 30
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Convenience electronics Voice control | 22
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Convenience electronics Driver side door control unit | 47
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Instrumentation Instrument cluster | 47
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Convenience electronics Rear lid control unit | 23
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Driver information Info display | 22
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Convenience electronics Driver side seat control unit | 22
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Driver information Audio | 22
Town Car 4.6 FFV | 4,6 | 178 | 9.2005- | Heater/air conditioner Automatic air conditioning rear | 22


DVD 2019/1:PKW:CHANGFENG (LIEBAO):Yangzi Pickup 2.8D

CHANGFENG (LIEBAO) Yangzi Pickup 2.8D

Yangzi Pickup 2.8D | 2,8 | 70 | FAW Sihuan 4D28_EU3 | 3.2009- | Engine management EDC 16 C | 4B
Yangzi Pickup 2.8D | 2,8 | 70 | FAW Sihuan 4D28_EU3 | 3.2009- | Engine management MT | 42


DVD 2019/1:PKW:LUFENG:Landwind 2.5D

LUFENG Landwind 2.5D

Landwind 2.5D | 2,5 | 156 | VM_EU3 | 10.2006-2.2007 | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:NISSAN:Oting 2.5D

NISSAN Oting 2.5D

Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Running gear/steering Electric power steering | 42
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Central electronics ZE | 57
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Anti-lock braking system ABS | 4B
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Heater/air conditioner Automatic A/C | 30
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Anti-lock braking system ABS | 6B
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Anti-lock braking system ABS | 42
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Heater/air conditioner Automatic A/C | 57
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Instrumentation Instrument cluster | 30
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Airbag AB | 30
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Transmission control EGS | 57
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Airbag AB | 30
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Engine management CR/EDC | 4C
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Electr. energy management Battery management EBM | 42
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Transmission control GS | 30
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Oting 2.5D | 2,5 | 80 | ZD25TCR | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:NISSAN:Oting 3.2D

NISSAN Oting 3.2D

Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Transmission control GS | 30
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Anti-lock braking system ABS | 42
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Anti-lock braking system ABS | 4B
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Airbag AB | 30
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Transmission control EGS | 57
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Airbag AB | 30
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Electr. energy management Battery management EBM | 42
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Central electronics ZE | 57
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Anti-lock braking system ABS | 6B
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Running gear/steering Electric power steering | 42
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Heater/air conditioner Automatic A/C | 57
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Instrumentation Instrument cluster | 30
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Engine management CR/EDC | 4C
Oting 3.2D | 3,2 | 81 | QD32T | 6.2008- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:NISSAN:Paladin 2.5D 4WD

NISSAN Paladin 2.5D 4WD

Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Engine management EDC 16 C | 4B
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Electr. energy management Battery management EBM | 42
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Instrumentation Instrument cluster | 30
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Anti-lock braking system ABS | 42
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Running gear/steering Electric power steering | 42
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Heater/air conditioner Automatic A/C | 30
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Engine management CR/EDC | 4C
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Anti-lock braking system ABS | 4B
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Airbag AB | 30
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Transmission control EGS | 57
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Anti-lock braking system ABS | 42
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Running gear/steering Electro-hydraulic power steering | 3C
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Transmission control GS | 30
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Airbag AB | 30
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Anti-lock braking system ABS | 6B
Paladin 2.5D 4WD | 2,5 | 109 | Xinchen 2.5L_EU3 | 8.2007- | Central electronics ZE | 57


DVD 2019/1:PKW:SOUEAST:Freeca 1.8D

SOUEAST Freeca 1.8D

Freeca 1.8D | 1,8 | 114 | Yunnei 4D19TCI_EU3 | 8.2007- | Engine management EDC 16 C | 47
Freeca 1.8D | 1,8 | 114 | Yunnei 4D19TCI_EU3 | 8.2007- | Anti-lock braking system ABS | 42
Freeca 1.8D | 1,8 | 114 | Yunnei 4D19TCI_EU3 | 8.2007- | Diagnosis system OBD II | 12


DVD 2019/1:PKW:GREAT WALL:Sing 2.8D

GREAT WALL Sing 2.8D

Sing 2.8D | 2,8 | 68 | GW2.8TDI | 1.2004- | Engine management EDC 16 C | 60


DVD 2019/1:PKW:NISSAN:Frontier 2.4 4x4

NISSAN Frontier 2.4 4x4

Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Anti-lock braking system ABS | 42
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Transmission control GS | 30
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Airbag AB | 01
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Anti-lock braking system ABS | 4B
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Transmission control GS | 30
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Engine management ECCS 2 | 4C
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Anti-lock braking system ABS | 42
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Engine management ECCS (MPI) | 46
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Running gear/steering Electro-hydraulic power steering | 3C
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Electr. energy management Battery management EBM | 42
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Anti-lock braking system ABS | 6B
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Running gear/steering Electric power steering | 42
Frontier 2.4 4x4 | 2,4 | 107 | KA24DE | 1.1998-12.2004 | Heater/air conditioner Automatic A/C | 57
Frontier 2.4 4X4 | 2,4 | 105 | KA24DEN | 9.2011- | Airbag AB | 30


DVD 2019/1:PKW:NISSAN:Frontier 2.5 4x4

NISSAN Frontier 2.5 4x4

Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Airbag AB | 30
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Electr. energy management Battery management EBM | 42
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Engine management ECCS | 4B
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Anti-lock braking system ABS | 4B
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Instrumentation Instrument cluster | 30
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Driver assistance systems Exterior mirror cameras | 2B
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Anti-lock braking system ABS | 42
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Engine management ECCS 2 | 4C
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Transmission control GS | 30
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Running gear/steering Electro-hydraulic power steering | 3C
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Convenience electronics Front left seat memory | 57
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | 4WD electronics Four-wheel drive electronics | 30
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Running gear/steering Electric power steering | 42
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Anti-lock braking system ABS | 6B
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Heater/air conditioner Automatic A/C | 57
Frontier 2.5 4x4 | 2,5 | 113 | QR25DE | 9.2004-8.2016 | Braking system Automatic brake differential | 30


DVD 2019/1:PKW:NISSAN:Frontier 3.3 4x4

NISSAN Frontier 3.3 4x4

Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 9.1997-9.2004 | Electr. energy management Battery management EBM | 42
Frontier 3.3 4x4 | 3,3 | 157 | VG33E | 1.2001-12.2004 | Engine management ECCS (MPI) | 46
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Transmission control GS | 30
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Anti-lock braking system ABS | 6B
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 9.1997-9.2004 | Transmission control GS | 30
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Engine management ECCS (MPI) | 46
Frontier 3.3 4x4 | 3,3 | 157 | VG33E | 1.2001-12.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Engine management ECCS 2 | 4C
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 9.1997-9.2004 | Heater/air conditioner Automatic A/C | 57
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 9.1997-9.2004 | Anti-lock braking system ABS | 4B
Frontier 3.3 4x4 | 3,3 | 157 | VG33E | 1.2001-12.2004 | Engine management ECCS 2 | 4C
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 9.1997-9.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 4x4 | 3,3 | 157 | VG33E | 1.2001-12.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Heater/air conditioner Automatic A/C | 57
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Transmission control GS | 30
Frontier 3.3 4x4 | 3,3 | 157 | VG33E | 1.2001-12.2004 | Running gear/steering Electro-hydraulic power steering | 3C
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Running gear/steering Electric power steering | 42
Frontier 3.3 4x4 | 3,3 | 157 | VG33E | 1.2001-12.2004 | Anti-lock braking system ABS | 6B
Frontier 3.3 4x4 | 3,3 | 157 | VG33E | 1.2001-12.2004 | Anti-lock braking system ABS | 4B
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Anti-lock braking system ABS | 4B
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Running gear/steering Electro-hydraulic power steering | 3C
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Electr. energy management Battery management EBM | 42
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 9.1997-9.2004 | Running gear/steering Electro-hydraulic power steering | 3C
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 9.1997-9.2004 | Transmission control GS | 30
Frontier 3.3 4x4 | 3,3 | 157 | VG33E | 1.2001-12.2004 | Transmission control GS | 30
Frontier 3.3 4x4 | 3,3 | 157 | VG33E | 1.2001-12.2004 | Electr. energy management Battery management EBM | 42
Frontier 3.3 4x4 | 3,3 | 157 | VG33E | 1.2001-12.2004 | Heater/air conditioner Automatic A/C | 57
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 9.1997-9.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 9.1997-9.2004 | Running gear/steering Electric power steering | 42
Frontier 3.3 4x4 | 3,3 | 157 | VG33E | 1.2001-12.2004 | Airbag AB | 01
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 9.1997-9.2004 | Engine management ECCS 2 | 4C
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 9.1997-9.2004 | Anti-lock braking system ABS | 6B
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 4x4 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Airbag AB | 01
Frontier 3.3 4x4 | 3,3 | 157 | VG33E | 1.2001-12.2004 | Running gear/steering Electric power steering | 42
Frontier 3.3 4x4 | 3,3 | 157 | VG33E | 1.2001-12.2004 | Transmission control GS | 30


DVD 2019/1:PKW:NISSAN:Pickup 2.4i 4x4

NISSAN Pickup 2.4i 4x4

Pickup 2.4i 4x4 | 2,4 | 91 | KA24E | 4.1992-2.1998 | Airbag AB | 01
Pickup 2.4i 4x4 | 2,4 | 0 | KA24E | 9.1989-8.1994 | Anti-lock braking system ABS | 42
Pickup 2.4i 4x4 | 2,4 | 91 | KA24E | 4.1992-2.1998 | Engine management ECCS (MPI) | 46
Pickup 2.4i 4x4 | 2,4 | 91 | KA24E | 4.1992-2.1998 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:NISSAN:Pickup 3.0i 4x4

NISSAN Pickup 3.0i 4x4

Pickup 3.0i 4x4 | 3 | 113 | VG30E | 3.1992-1.1997 | Anti-lock braking system ABS | 42
Pickup 3.0i 4x4 | 3 | 113 | VG30E | 3.1992-1.1997 | Airbag AB | 01
Pickup 3.0i 4x4 | 3 | 113 | VG30E | 3.1992-1.1997 | Engine management ECCS (MPI) | 46


DVD 2019/1:PKW:NISSAN:Sentra 1.6i 4x4

NISSAN Sentra 1.6i 4x4

Sentra 1.6i 4x4 | 1,6 | 69 | GA16I | 9.1988-8.1989 | Single Point Injection ECCS | 46


DVD 2019/1:PKW:NISSAN:Sentra 1.6i Coupe

NISSAN Sentra 1.6i Coupe

Sentra 1.6i Coupe | 1,6 | 69 | GA16I | 9.1988-8.1990 | Single Point Injection ECCS | 46


DVD 2019/1:PKW:NISSAN:Sentra 1.6i Coupe 4x4

NISSAN Sentra 1.6i Coupe 4x4

Sentra 1.6i Coupe 4x4 | 1,6 | 69 | GA16I | 9.1988-8.1989 | Single Point Injection ECCS | 46


DVD 2019/1:PKW:NISSAN:Sentra 1.6i Station Wagon

NISSAN Sentra 1.6i Station Wagon

Sentra 1.6i Station Wagon | 1,6 | 69 | GA16I | 9.1988-8.1990 | Single Point Injection ECCS | 46


DVD 2019/1:PKW:NISSAN:Sentra 1.6i Station Wagon 4x4

NISSAN Sentra 1.6i Station Wagon 4x4

Sentra 1.6i Station Wagon 4x4 | 1,6 | 69 | GA16I | 9.1988-8.1990 | Single Point Injection ECCS | 46


DVD 2019/1:PKW:PONTIAC:Bonneville 3.8

PONTIAC Bonneville 3.8

Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Transmission control PCM | 42
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Transmission control PCM | 4B
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Transmission control PCM | 4B
Bonneville 3.8 | 3,8 | 153 | L36 | 9.1999-5.2005 | Transmission control PCM | 4B
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Transmission control PCM | 42
Bonneville 3.8 | 3,8 | 179 | L67 | 9.1999-8.2003 | Transmission control PCM | 4B


DVD 2019/1:PKW:PONTIAC:Bonneville 4.6

PONTIAC Bonneville 4.6

Bonneville 4.6 | 4,6 | 205 | LD8 | 9.2003-8.2005 | Transmission control PCM | 42


DVD 2019/1:PKW:PONTIAC:Firebird 3.8 Convertible

PONTIAC Firebird 3.8 Convertible

Firebird 3.8 Convertible | 3,8 | 143 | L36 | 9.1994-9.2002 | Transmission control PCM | 4B
Firebird 3.8 Convertible | 3,8 | 143 | L36 | 9.1994-9.2002 | Transmission control PCM | 4B


DVD 2019/1:PKW:PONTIAC:Firebird 3.8 Coupe

PONTIAC Firebird 3.8 Coupe

Firebird 3.8 Coupe | 3,8 | 143 | L36 | 9.1994-8.2002 | Transmission control PCM | 4B
Firebird 3.8 Coupe | 3,8 | 143 | L36 | 9.1994-8.2002 | Transmission control PCM | 4B


DVD 2019/1:PKW:PONTIAC:Firebird 5.7 Convertible

PONTIAC Firebird 5.7 Convertible

Firebird 5.7 Convertible | 5,7 | 227 | LS1 | 9.1997-8.2002 | Transmission control PCM | 4B
Firebird 5.7 Convertible | 5,7 | 227 | LS1 | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Firebird 5.7 Convertible | 5,7 | 227 | LS1 | 9.1997-8.2002 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:PONTIAC:Firebird 5.7 Coupe

PONTIAC Firebird 5.7 Coupe

Firebird 5.7 Coupe | 5,7 | 227 | LS1 | 9.1997-8.1999 | Anti-lock braking system ABS | 42
Firebird 5.7 Coupe | 5,7 | 227 | LS1 | 9.1997-8.1999 | Transmission control PCM | 4B
Firebird 5.7 Coupe | 5,7 | 228 | LS1 | 9.1999-8.2002 | Transmission control PCM | 4B
Firebird 5.7 Coupe | 5,7 | 227 | LS1 | 9.1997-8.1999 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:PONTIAC:Grand Prix 3.1

PONTIAC Grand Prix 3.1

Grand Prix 3.1 | 3,1 | 120 | L82 | 9.1993-8.1996 | Traction control system ABS/ASR | 42
Grand Prix 3.1 | 3,1 | 120 | L82 | 9.1996-8.1999 | Traction control system ABS/ASR | 42
Grand Prix 3.1 | 3,1 | 131 | LG8 | 9.1999-8.2003 | Traction control system ABS/ASR | 42
Grand Prix 3.1 | 3,1 | 131 | LG8 | 9.1999-8.2003 | Transmission control PCM | 4B
Grand Prix 3.1 | 3,1 | 131 | LG8 | 9.1999-8.2003 | Transmission control PCM | 4B


DVD 2019/1:PKW:PONTIAC:Grand Prix 3.1 Coupe

PONTIAC Grand Prix 3.1 Coupe

Grand Prix 3.1 Coupe | 3,1 | 120 | L82 | 9.1993-8.1996 | Traction control system ABS/ASR | 42
Grand Prix 3.1 Coupe | 3,1 | 120 | L82 | 9.1996-8.1997 | Traction control system ABS/ASR | 42
Grand Prix 3.1 Coupe | 3,1 | 131 | LG8 | 9.1999-8.2003 | Traction control system ABS/ASR | 42
Grand Prix 3.1 Coupe | 3,1 | 131 | LG8 | 9.1999-8.2003 | Transmission control PCM | 4B
Grand Prix 3.1 Coupe | 3,1 | 131 | LG8 | 9.1999-8.2003 | Transmission control PCM | 4B


DVD 2019/1:PKW:PONTIAC:Grand Prix 3.4

PONTIAC Grand Prix 3.4

Grand Prix 3.4 | 3,4 | 160 | LQ1 | 9.1990-8.1996 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:TOYOTA:4-Runner 2.4 4x4

TOYOTA 4-Runner 2.4 4x4

4-Runner 2.4 4x4 | 2,4 | 82 | 22RE | 8.1990-8.1995 | Engine management TCCS | 10
4-Runner 2.4 4x4 | 2,4 | 82 | 22RE | 8.1990-8.1995 | Airbag AB | 1K


DVD 2019/1:PKW:TOYOTA:4-Runner 3.0i 4x4

TOYOTA 4-Runner 3.0i 4x4

4-Runner 3.0i 4x4 | 3 | 105 | 3VZE | 9.1987-8.1995 | Engine management TCCS | 10
4-Runner 3.0i 4x4 | 3 | 105 | 3VZE | 9.1987-8.1990 | Engine management TCCS | 10
4-Runner 3.0i 4x4 | 3 | 105 | 3VZE | 9.1987-8.1995 | Airbag AB | 1K
4-Runner 3.0i 4x4 | 3 | 105 | 3VZE | 9.1987-8.1990 | Airbag AB | 1K


DVD 2019/1:PKW:TOYOTA:Camry 3.0

TOYOTA Camry 3.0

Camry 3.0 | 3 | 158 | 1MZFE | 9.1993-8.1995 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0 | 3 | 156 | 1MZFE | 8.2002-6.2006 | Convenience electronics Driver"s door control unit | 01
Camry 3.0 | 3 | 0 | 3VZFE | 9.1991-8.1993 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0 | 3 | 0 | 3VZFE | 9.1992-8.1993 | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:CHRYSLER:New Yorker 3.8i

CHRYSLER New Yorker 3.8i

New Yorker 3.8i | 3,8 | 112 | EGH | 9.1990-8.1993 | Engine management MPI (OBD II) | 17


DVD 2019/1:PKW:FIAT:Palio 1.2 MPI 16V

FIAT Palio 1.2 MPI 16V

Palio 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 8.2003-4.2008 | Airbag AB | 77
Palio 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 8.2003-4.2008 | Central electronics ZE | 4B
Palio 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 8.2003-4.2008 | Central electronics ZE | 57
Palio 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 8.2003-4.2008 | Engine management Motronic ME | 42
Palio 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 8.2003-4.2008 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FIAT:Palio Weekend 1.2 MPI 16V

FIAT Palio Weekend 1.2 MPI 16V

Palio Weekend 1.2 MPI 16V | 1,2 | 59 | 188 A5.000 | 7.2003-3.2004 | Central electronics ZE | 4B
Palio Weekend 1.2 MPI 16V | 1,2 | 59 | 188 A5.000 | 7.2003-3.2004 | Central electronics ZE | 57
Palio Weekend 1.2 MPI 16V | 1,2 | 59 | 188 A5.000 | 7.2003-3.2004 | Airbag AB | 77
Palio Weekend 1.2 MPI 16V | 1,2 | 59 | 188 A5.000 | 7.2003-3.2004 | Engine management Motronic ME | 42
Palio Weekend 1.2 MPI 16V | 1,2 | 59 | 188 A5.000 | 7.2003-3.2004 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FIAT:Palio Weekend 1.2 MPI 8V

FIAT Palio Weekend 1.2 MPI 8V

Palio Weekend 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 7.2003-2.2007 | Engine management IAW | 57
Palio Weekend 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 7.2003-2.2007 | Central electronics ZE | 57
Palio Weekend 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 7.2003-2.2007 | Engine management IAW | 45
Palio Weekend 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 7.2003-2.2007 | Airbag AB | 77
Palio Weekend 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 7.2003-2.2007 | Central electronics ZE | 4B
Palio Weekend 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 7.2003-2.2007 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FIAT:Punto Evo 1.2 8V

FIAT Punto Evo 1.2 8V

Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Service Service display | 1G
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Running gear/steering Electric power steering | 1H
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Driver information Audio / telematics | 4B
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Instrumentation Instrument cluster | 5A
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Anti-lock braking system ABS | 4D
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Driver information Audio / telematics | 4B
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Central electronics ZE | 4C
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Driver information Audio / telematics | 30
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Engine management IAW | 5A
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Airbag AB Continental | 57
Punto Evo 1.2 8V | 1,2 | 50 | 169 A4.000 | 9.2010-12.2011 | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Anti-lock braking system ABS | 4D
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Engine management IAW | 5A
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Driver information Audio / telematics | 30
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Running gear/steering Electric power steering | 1H
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Service Service display | 1G
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Central electronics ZE | 4C
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.2 8V | 1,2 | 48 | 199 A4.000 | 10.2009- | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:FIAT:Punto Evo 1.4 16V

FIAT Punto Evo 1.4 16V

Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Anti-lock braking system ABS | 4D
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Instrumentation Instrument cluster | 5A
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Service Service display | 1G
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Running gear/steering Electric power steering | 1H
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Central electronics ZE | 4C
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Airbag AB Continental | 57
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Engine management IAW | 57
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Engine management IAW | 5A
Punto Evo 1.4 16V | 1,4 | 99 | 955 A2.000 | 12.2009- | Driver information Audio / telematics | 30
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Instrumentation Instrument cluster | 5A
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Engine management IAW | 5A
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Engine management IAW | 57
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Running gear/steering Electric power steering | 1H
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Central electronics ZE | 4C
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Anti-lock braking system ABS | 4D
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Audio / telematics | 30
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.4 16V | 1,4 | 77 | 955 A6.000 | 10.2009- | Service Service display | 1G


DVD 2019/1:PKW:FIAT:Punto Evo 1.4 8V

FIAT Punto Evo 1.4 8V

Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Instrumentation Instrument cluster | 5A
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Anti-lock braking system ABS | 4D
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Service Service display | 1G
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Driver information Audio / telematics | 30
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Engine management IAW | 5A
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Running gear/steering Electric power steering | 1H
Punto Evo 1.4 8V | 1,4 | 55 | 199 A7.000 | 10.2009- | Central electronics ZE | 4C
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Anti-lock braking system ABS | 4D
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 30
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Running gear/steering Electric power steering | 1H
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Service Service display | 1G
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Engine management IAW | 57
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Central electronics ZE | 4C
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Engine management IAW | 5A
Punto Evo 1.4 8V | 1,4 | 56 | 350 A1.000 | 10.2009- | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:FIAT:Siena 1.2 MPI 16V

FIAT Siena 1.2 MPI 16V

Siena 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 1.2003- | Anti-lock braking system ABS | 42
Siena 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 1.2003- | Engine management Motronic ME | 42
Siena 1.2 MPI 16V | 1,2 | 56 | 188 A5.000 | 1.2003- | Airbag AB | 77


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 2500 6.0

GMC (GENERAL MOTORS CORP.) Yukon XL 2500 6.0

Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Yukon XL 2500 6.0 4x4

GMC (GENERAL MOTORS CORP.) Yukon XL 2500 6.0 4x4

Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Yukon XL 2500 6.0 4x4 | 6 | 0 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:HONDA:Odyssey 2.3

HONDA Odyssey 2.3

Odyssey 2.3 | 2,3 | 0 | F23A7 | 9.1997-8.1998 | Airbag AB | 30
Odyssey 2.3 | 2,3 | 0 | F23A7 | 9.1997-8.1998 | Engine management PGM-Fi | 57
Odyssey 2.3 | 2,3 | 0 | F23A7 | 9.1997-8.1998 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 2.3 | 2,3 | 0 | F23A7 | 9.1997-8.1998 | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:HONDA:Prelude 2.2

HONDA Prelude 2.2

Prelude 2.2 | 2,2 | 99 | F22A1 | 9.1991-8.1996 | Engine management PGM-Fi | 57
Prelude 2.2 | 2,2 | 99 | F22A1 | 9.1991-8.1996 | Airbag AB | 30
Prelude 2.2 | 2,2 | 99 | F22A1 | 9.1991-8.1996 | Transmission control 4/5-speed automatic transmission | 30
Prelude 2.2 | 2,2 | 149 | H22A4 | 9.1996-8.2001 | Transmission control 4/5-speed automatic transmission | 30
Prelude 2.2 | 2,2 | 149 | H22A4 | 9.1996-8.2001 | Anti-lock braking system ABS | 4D
Prelude 2.2 | 2,2 | 149 | H22A4 | 9.1996-8.2001 | Airbag AB | 30
Prelude 2.2 | 2,2 | 149 | H22A4 | 9.1996-8.2001 | Engine management PGM-Fi | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 200 CGI T-Modell

MERCEDES-BENZ E 200 CGI T-Modell

E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Engine management SIM | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Driver information Rear left display | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Engine management Motronic MED | 61
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Running gear/steering Electric power steering | 4F
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Running gear/steering Level control | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Heated steering wheel | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Belt tensioner REV Right | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Driver information Central operating unit | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Front right dynamic seat | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Diagnosis/bus systems Gateway | 22
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Electric drive control Electric drive control | 4B
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Service Service interval reset | 2F
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Transmission control 5-speed automatic transmission | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Instrumentation Instrument cluster | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Roof operating unit | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Heater/air conditioner Heating/compressor control | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Driver information Night driving assistant | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Rear seat heating | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Front right door control unit | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Driver information Central display | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Running gear/steering Adaptive suspension system | 05
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Electronic rear lid actuation | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Lighting Adaptable xenon light, left | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Vehicle speed Adaptive cruise control | 1H
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Running gear/steering Adaptive suspension system | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Electric drive control Electric drive control | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Lighting Adaptable xenon light, right | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Central electronics Rear central electronics | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Central electronics Front central electronics | 5A
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Rear right door control unit | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Driver information Camera Surrounding | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Engine management EKP control | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Driver information Rear right display | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Transmission control Automatic transmission, 7 gear | 1H
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Engine management SIM | 4C
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Pump for dynamic seats | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Airbag AB ORC | 30
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 4H
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Rear left door control unit | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Steering column switch module | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Parking aid Reversing camera | 1H
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Belt tensioner REV Left | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Roof operating unit | 57
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Front left door control unit | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Convenience electronics Front left dynamic seat | 42
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Vehicle speed Adaptive cruise control | 1H
E 200 CGI T-Modell | 1,8 | 135 | M 271.860 | 8.2009- | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 CDI T-Modell

MERCEDES-BENZ E 250 CDI T-Modell

E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Heater/air conditioner Heating/compressor control | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Rear right door control unit | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Pump for dynamic seats | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Airbag AB ORC | 30
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Vehicle speed Adaptive cruise control | 1H
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Rear seat heating | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Driver information Rear left display | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Service Service interval reset | 2F
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Front left door control unit | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Central electronics Rear central electronics | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Electronic rear lid actuation | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Front left dynamic seat | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Transmission control 5-speed automatic transmission | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Steering column switch module | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Electric drive control Electric drive control | 4B
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Central electronics Front central electronics | 5A
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Running gear/steering Level control | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Driver information Central operating unit | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Heated steering wheel | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Driver information Camera Surrounding | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Driver information Rear right display | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Driver information Night driving assistant | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Instrumentation Instrument cluster | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Vehicle speed Adaptive cruise control | 1H
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Engine management EKP control | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Belt tensioner REV Right | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Lighting Adaptable xenon light, right | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Front right dynamic seat | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Transmission control Automatic transmission, 7 gear | 1H
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Lighting Adaptable xenon light, left | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Driver information Central display | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Running gear/steering Electric power steering | 4F
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Roof operating unit | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Parking aid Reversing camera | 1H
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Roof operating unit | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Running gear/steering Adaptive suspension system | 05
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Belt tensioner REV Left | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Parking aid Park Distance Control (PDC) | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Front right door control unit | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Electric drive control Electric drive control | 57
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Diagnosis/bus systems Gateway | 22
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Convenience electronics Rear left door control unit | 42
E 250 CDI T-Modell | 2,1 | 150 | OM 651.924 | 8.2009- | Running gear/steering Adaptive suspension system | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 CGI T-Modell

MERCEDES-BENZ E 250 CGI T-Modell

E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Lighting Adaptable xenon light, right | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Front left dynamic seat | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Running gear/steering Adaptive suspension system | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Service Service interval reset | 2F
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Engine management SIM | 4C
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Heated steering wheel | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Parking aid Reversing camera | 1H
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Vehicle speed Adaptive cruise control | 1H
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Transmission control 5-speed automatic transmission | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Front left door control unit | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Transmission control Automatic transmission, 7 gear | 1H
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Heater/air conditioner Heating/compressor control | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Front right door control unit | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Driver information Camera Surrounding | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Engine management SIM | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Vehicle speed Adaptive cruise control | 1H
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Belt tensioner REV Left | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Running gear/steering Electric power steering | 4F
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Roof operating unit | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Airbag AB ORC | 30
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Central electronics Front central electronics | 5A
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Electric drive control Electric drive control | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Engine management Motronic MED | 61
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Rear seat heating | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Electronic rear lid actuation | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Engine management EKP control | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Belt tensioner REV Right | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Running gear/steering Adaptive suspension system | 05
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Driver information Rear right display | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Rear left door control unit | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Lighting Adaptable xenon light, left | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Roof operating unit | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Pump for dynamic seats | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Electric drive control Electric drive control | 4B
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Driver information Rear left display | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Running gear/steering Level control | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Driver information Night driving assistant | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Front right dynamic seat | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Diagnosis/bus systems Gateway | 22
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Driver information Central operating unit | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Instrumentation Instrument cluster | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Parking aid Park Distance Control (PDC) | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Driver information Central display | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Rear right door control unit | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Convenience electronics Steering column switch module | 42
E 250 CGI T-Modell | 1,8 | 150 | M 271.860 | 8.2009- | Central electronics Rear central electronics | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 BlueTec T-Modell

MERCEDES-BENZ E 350 BlueTec T-Modell

E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Central electronics Front central electronics | 5A
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Roof operating unit | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Running gear/steering Adaptive suspension system | 05
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Roof operating unit | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Belt tensioner REV Left | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Central electronics Rear central electronics | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Transmission control Automatic transmission, 7 gear | 1H
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Instrumentation Instrument cluster | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Parking aid Reversing camera | 1H
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Steering column switch module | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Rear seat heating | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Parking aid Park Distance Control (PDC) | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Service Service interval reset | 2F
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Driver information Camera Surrounding | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Engine management EKP control | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Electric drive control Electric drive control | 4B
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Heated steering wheel | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Driver information Night driving assistant | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Belt tensioner REV Right | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Front left door control unit | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Electronic rear lid actuation | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Lighting Adaptable xenon light, left | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Running gear/steering Level control | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Electric drive control Electric drive control | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Front right door control unit | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Driver information Rear left display | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Rear left door control unit | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Lighting Adaptable xenon light, right | 57
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Diagnosis/bus systems Gateway | 22
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Running gear/steering Electric power steering | 4F
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Heater/air conditioner Heating/compressor control | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Driver information Central display | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Airbag AB ORC | 30
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Driver information Central operating unit | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Driver information Rear right display | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Convenience electronics Rear right door control unit | 42
E 350 BlueTec T-Modell | 3 | 155 | OM 642.850 | 8.2009-12.2013 | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Driver information Rear left display | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Driver information Rear right display | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Driver information Camera Surrounding | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Electric drive control Electric drive control | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, left | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Heater/air conditioner Heating/compressor control | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Parking aid Reversing camera | 1H
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Steering column switch module | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Central electronics Front central electronics | 5A
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Instrumentation Instrument cluster | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front right door control unit | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Front left door control unit | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Roof operating unit | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Rear seat heating | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Roof operating unit | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Driver information Night driving assistant | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Driver information Central display | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Diagnosis/bus systems Gateway | 22
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Central electronics Rear central electronics | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Electric power steering | 4F
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Engine management EKP control | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Airbag AB ORC | 30
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Service Service interval reset | 2F
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Driver information Central operating unit | 42
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Adaptive suspension system | 05
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Electric drive control Electric drive control | 4B
E 350 BlueTec T-Modell | 3 | 185 | OM 642.852 | 8.2012- | Running gear/steering Level control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 CDI T-Modell

MERCEDES-BENZ E 350 CDI T-Modell

E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Front right dynamic seat | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Running gear/steering Adaptive suspension system | 05
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Running gear/steering Electric power steering | 4F
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Driver information Camera Surrounding | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Central electronics Front central electronics | 5A
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Driver information Rear right display | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Electronic rear lid actuation | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Central electronics Rear central electronics | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Rear left door control unit | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Rear right door control unit | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Lighting Adaptable xenon light, left | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Service Service interval reset | 2F
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Front left door control unit | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Electric drive control Electric drive control | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Lighting Adaptable xenon light, right | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Driver information Central operating unit | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Parking aid Reversing camera | 1H
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Front left dynamic seat | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Transmission control 5-speed automatic transmission | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Front right door control unit | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Driver information Rear left display | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Electric drive control Electric drive control | 4B
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Heated steering wheel | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Instrumentation Instrument cluster | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Diagnosis/bus systems Gateway | 22
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Driver information Night driving assistant | 57
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Engine management EKP control | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Belt tensioner REV Left | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Airbag AB ORC | 30
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Steering column switch module | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Belt tensioner REV Right | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Convenience electronics Rear seat heating | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Heater/air conditioner Heating/compressor control | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Driver information Central display | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Running gear/steering Adaptive suspension system | 42
E 350 CDI T-Modell | 3 | 170 | OM 642.850 | 8.2009-11.2010 | Running gear/steering Level control | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Front left dynamic seat | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Airbag AB ORC | 30
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Vehicle speed Adaptive cruise control | 1H
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Engine management EKP control | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Running gear/steering Adaptive suspension system | 05
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Front left door control unit | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Driver information Central operating unit | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Diagnosis/bus systems Gateway | 22
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Running gear/steering Level control | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Driver information Rear right display | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Belt tensioner REV Left | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Rear seat heating | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Electric drive control Electric drive control | 4B
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Front right dynamic seat | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Belt tensioner REV Right | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Parking aid Park Distance Control (PDC) | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Transmission control Automatic transmission, 7 gear | 1H
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Rear left door control unit | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Vehicle speed Adaptive cruise control | 1H
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Lighting Adaptable xenon light, left | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Steering column switch module | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Roof operating unit | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Driver information Central display | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Heated steering wheel | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Lighting Adaptable xenon light, right | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Electronic rear lid actuation | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Roof operating unit | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Front right door control unit | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Parking aid Reversing camera | 1H
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Driver information Night driving assistant | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Driver information Camera Surrounding | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Central electronics Front central electronics | 5A
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Electric drive control Electric drive control | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Service Service interval reset | 2F
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Driver information Rear left display | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Central electronics Rear central electronics | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Running gear/steering Adaptive suspension system | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Transmission control 5-speed automatic transmission | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Pump for dynamic seats | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Heater/air conditioner Heating/compressor control | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Convenience electronics Rear right door control unit | 42
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Instrumentation Instrument cluster | 57
E 350 CDI T-Modell | 3 | 195 | OM 642.852 | 12.2010- | Running gear/steering Electric power steering | 4F


DVD 2019/1:PKW:PEUGEOT:308 CC 1.6 HDi

PEUGEOT 308 CC 1.6 HDi

308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Driver information Belt warning lamps | 2E
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Parking aid Park Distance Control (PDC) | 4F
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Driver information CD changer | 42
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Airbag AB | 1H
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Driver information Audio / telematics | 57
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Convenience electronics Central door control unit | 57
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Convenience electronics Steering column switch module | 42
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Driver information Emergency call system | 57
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Convenience electronics Hands-free unit | 57
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Convenience electronics Driving school control unit | 1W
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Diesel injection Additive pump | 4C
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Anti-theft device Anti-theft alarm system | 5A
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Convenience electronics Driver side seat control unit | 57
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Driver information Multi Information Display | 57
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | System overview System overview | 01
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Driver information Audio / telematics | 4B
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Convenience electronics Front passenger side seat control unit | 57
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Anti-lock braking system ABS | 4F
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Driver information Audio | 57
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Running gear/steering Lane keeping assist | 4B
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Service Interval reset | 4B
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Engine management CR/EDC | 4C
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Central electronics ZE | 4B
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Instrumentation Instrument cluster | 57
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Transmission control Automated manual transmission ASG | 4C
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Lighting Adaptive cornering light | 43
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Engine management Automatic start/stop | 1H
308 CC 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Driver information Audio amplifier | 42
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Anti-lock braking system ABS | 4F
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Engine management CR/EDC | 4C
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Audio amplifier | 42
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Parking aid Park Distance Control (PDC) | 4F
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Engine management Automatic start/stop | 1H
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Audio | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Driving school control unit | 1W
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Audio / telematics | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Central door control unit | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Diesel injection Additive pump | 4C
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Hands-free unit | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Central electronics ZE | 4B
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Running gear/steering Lane keeping assist | 4B
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Anti-theft device Anti-theft alarm system | 5A
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Airbag AB | 1H
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Multi Information Display | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information CD changer | 42
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Audio / telematics | 4B
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Instrumentation Instrument cluster | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Belt warning lamps | 2E
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Front passenger side seat control unit | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Engine management CR/EDC | 4C
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Driver side seat control unit | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Driver information Emergency call system | 57
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | System overview System overview | 01
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Service Interval reset | 4B
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Transmission control Automated manual transmission ASG | 4C
308 CC 1.6 HDi | 1,6 | 82 | 9HR | 3.2009- | Lighting Adaptive cornering light | 43


DVD 2019/1:PKW:PEUGEOT:407 2.0 HDi 16V Coupe

PEUGEOT 407 2.0 HDi 16V Coupe

407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Rain/light sensor | 22
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Running gear/steering Adaptive damping system | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Central electronics ZE | 4B
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Engine management CR/EDC | 5A
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Driver information Audio / telematics | 57
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | System overview System overview | 01
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Sun roof | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Parking aid Park Distance Control (PDC) | 4F
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Front passenger side seat control unit | 57
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Hands-free unit | 57
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Wiper system Wiper control | 57
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Driver side door control unit | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Anti-theft device Anti-theft alarm system | 5A
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Lighting Static ALWR | 43
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Instrumentation Instrument cluster | 57
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Transmission control 6-speed automatic transmission AISIN | 57
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Electr. energy management Battery management EBM | 2F
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Electr. energy management Energy saving mode | 1B
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Driver side seat control unit | 57
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Diesel injection Additive pump | 4C
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Driver information Audio / telematics | 4B
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Running gear/steering Lane keeping assist | 4B
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Airbag AB | 77
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Driver information Audio | 57
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Service Interval reset | 4B
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Driver information Multi Information Display | 57
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Driver information CD changer | 42
407 2.0 HDi 16V Coupe | 2 | 100 | RH... | 7.2009- | Convenience electronics Steering column switch module | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Anti-theft device Anti-theft alarm system | 5A
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Hands-free unit | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Driver side door control unit | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Driver information Audio / telematics | 4B
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Driver information Audio / telematics | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Electr. energy management Battery management EBM | 2F
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Lighting Static ALWR | 43
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Driver side seat control unit | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Diesel injection Additive pump | 4C
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Rain/light sensor | 22
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Front passenger side seat control unit | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Transmission control 6-speed automatic transmission AISIN | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Running gear/steering Lane keeping assist | 4B
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Wiper system Wiper control | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Parking aid Park Distance Control (PDC) | 4F
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Driver information Multi Information Display | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Steering column switch module | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Driver information Audio | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Driver information CD changer | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Service Interval reset | 4B
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Airbag AB | 77
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Convenience electronics Sun roof | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Electr. energy management Energy saving mode | 1B
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Running gear/steering Adaptive damping system | 42
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Instrumentation Instrument cluster | 57
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Engine management CR/EDC | 5A
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | System overview System overview | 01
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
407 2.0 HDi 16V Coupe | 2 | 120 | RHH | 7.2009- | Central electronics ZE | 4B


DVD 2019/1:PKW:PEUGEOT:407 3.0 HDi 24V Coupe

PEUGEOT 407 3.0 HDi 24V Coupe

407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Instrumentation Instrument cluster | 57
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Driver information CD changer | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Sun roof | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Rain/light sensor | 22
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Parking aid Park Distance Control (PDC) | 4F
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Wiper system Wiper control | 57
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Passenger side door control unit | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Service Interval reset | 4B
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Steering column switch module | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Anti-theft device Anti-theft alarm system | 5A
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive damping system | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Heater/air conditioner Automatic A/C | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Transmission control 6-speed automatic transmission AISIN | 57
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 4B
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | System overview System overview | 01
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Lighting Static ALWR | 43
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Hands-free unit | 57
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Electr. energy management Battery management EBM | 2F
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Running gear/steering Lane keeping assist | 4B
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Engine management EDC 17CP11 | 4C
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 57
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Driver side door control unit | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Driver information Audio | 57
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Driver information Multi Information Display | 57
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Driver side seat control unit | 57
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Airbag AB | 77
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Convenience electronics Front passenger side seat control unit | 57
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Central electronics ZE | 4B
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 3.0 HDi 24V Coupe | 3 | 177 | X8Z | 7.2009- | Electr. energy management Energy saving mode | 1B


DVD 2019/1:PKW:RENAULT:Scenic III 1.4

RENAULT Scenic III 1.4

Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Braking system Electronic parking brake | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Audio | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Audio | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Audio | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Engine management Valeo | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Airbag AB | 1H
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Airbag RC | 1H
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Telematics | 57


DVD 2019/1:PKW:RENAULT:Scenic III 1.6

RENAULT Scenic III 1.6

Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Braking system Electronic parking brake | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Engine management Valeo | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Telematics | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Airbag AB | 1H
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Airbag RC | 1H
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Braking system Electronic parking brake | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Airbag AB | 1H
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Convenience electronics Sun roof | 42
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Airbag RC | 1H
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Braking system Electronic parking brake | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Airbag RC | 1H
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Instrumentation Instrument cluster | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Running gear/steering Electric power steering | 30
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Engine management Valeo | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Transmission control 6-speed automatic transmission | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Lighting Adaptive cornering light | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Airbag AB | 1H
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Telematics | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Telematics | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Convenience electronics Driver side door control unit | 42
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Engine management Valeo | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Navigation system | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Audio | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Navigation system | 57
Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Navigation system | 57


DVD 2019/1:PKW:RENAULT:Scenic III 2.0

RENAULT Scenic III 2.0

Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Airbag AB | 1H
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Navigation system | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Braking system Electronic parking brake | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Engine management EMS | 4C
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Telematics | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Airbag RC | 1H
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Navigation system | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Audio | 57


DVD 2019/1:PKW:TOYOTA:Celica 2.2i 16V Convertible

TOYOTA Celica 2.2i 16V Convertible

Celica 2.2i 16V Convertible | 2,2 | 100 | 5SFE | 9.1990-8.1999 | Engine management TCCS II V | 4B


DVD 2019/1:PKW:CHRYSLER:TC Maserati 2.2i Convertible

CHRYSLER TC Maserati 2.2i Convertible

TC Maserati 2.2i Convertible | 2,2 | 149 | EDR | 9.1988-8.1992 | Engine management MPI (OBD II) | 17


DVD 2019/1:PKW:DODGE:Ram 1500 4.7 FFV Pickup

DODGE Ram 1500 4.7 FFV Pickup

Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Instrumentation Instrument cluster | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Airbag SIACM | 22
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Convenience electronics Video module | 57
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Central electronics ZE | 57
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Engine management JTEC | 05
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Driver information Info display | 1H
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Transmission control Transmission control | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Anti-lock braking system ABS | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Airbag AB TRW | 77
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Airbag AB | 26
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Engine management NGC | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Engine management NGC | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Convenience electronics Video module | 57
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Anti-lock braking system ABS | 30
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Airbag Seat occupied sensor | 1H
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Anti-lock braking system Rear axle ABS | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Central electronics ZE | 57
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Driver information Info display | 1H
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Transmission control EATX | 45
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Sun roof control Sliding/tilting roof | 57
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Transmission control 4/5-speed automatic transmission | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Central electronics ZE | 44
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Sun roof control Sliding/tilting roof | 57
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Airbag AB | 1H
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Transmission control GS | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Airbag SIACM | 22
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Traction control system ABS/ASR | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Convenience electronics Two-way radio control unit | 4F
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Heater/air conditioner Air conditioner | 58
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Airbag Seat occupied sensor | 1H
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Airbag AB | 57
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Instrumentation Instrument cluster | 78
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Airbag AB | 57
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Anti-lock braking system Rear axle ABS | 4D
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Engine management NGC | 4C
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Airbag AB TRW | 77
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Engine management NGC | 30
Ram 1500 4.7 FFV Pickup | 4,7 | 0 | 9.2003-8.2009 | Anti-lock braking system Rear axle ABS | 4B
Ram 1500 4.7 FFV Pickup | 4,7 | 172 | 9.2007-8.2008 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:DODGE:Ram 1500 4.7 FFV Pickup 4x4

DODGE Ram 1500 4.7 FFV Pickup 4x4

Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Anti-lock braking system Rear axle ABS | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Convenience electronics Two-way radio control unit | 4F
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Transmission control 4/5-speed automatic transmission | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Engine management NGC | 30
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Convenience electronics Video module | 57
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Sun roof control Sliding/tilting roof | 57
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Engine management NGC | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Airbag AB TRW | 77
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Airbag Seat occupied sensor | 1H
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Engine management NGC | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Anti-lock braking system Rear axle ABS | 4D
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Anti-lock braking system Rear axle ABS | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Airbag SIACM | 22
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Convenience electronics Video module | 57
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Airbag Seat occupied sensor | 1H
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Instrumentation Instrument cluster | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Anti-lock braking system ABS | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Airbag AB TRW | 77
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Traction control system ABS/ASR | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Central electronics ZE | 57
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Engine management JTEC | 05
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Engine management NGC | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Transmission control Transmission control | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Airbag AB | 57
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Anti-lock braking system ABS | 42
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Driver information Info display | 1H
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Driver information Info display | 1H
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Airbag AB | 26
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Instrumentation Instrument cluster | 78
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Anti-lock braking system ABS | 30
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Transmission control EATX | 45
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Heater/air conditioner Air conditioner | 58
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Central electronics ZE | 57
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Sun roof control Sliding/tilting roof | 57
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Central electronics ZE | 44
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Airbag AB | 1H
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Airbag SIACM | 22
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 0 | 9.2003-8.2009 | Transmission control GS | 4C
Ram 1500 4.7 FFV Pickup 4x4 | 4,7 | 172 | 9.2007-8.2008 | Airbag AB | 57


DVD 2019/1:PKW:DODGE:Ram 1500 5.2 CNG Pickup

DODGE Ram 1500 5.2 CNG Pickup

Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1994-8.1997 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1994-8.1997 | Convenience electronics Two-way radio control unit | 4F
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1994-8.1997 | Driver information Info display | 1H
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1994-8.1997 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1994-8.1997 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1994-8.1997 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1994-8.1997 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.2 CNG Pickup | 5,2 | 149 | 9.1994-8.1997 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2019/1:PKW:DODGE:Ram 1500 5.2 CNG Pickup 4x4

DODGE Ram 1500 5.2 CNG Pickup 4x4

Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Convenience electronics Two-way radio control unit | 4F
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Driver information Info display | 1H
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 5.2 CNG Pickup 4x4 | 5,2 | 149 | 9.1994-8.1997 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2019/1:PKW:DODGE:Ram 2500 5.2 CNG Pickup

DODGE Ram 2500 5.2 CNG Pickup

Ram 2500 5.2 CNG Pickup | 5,2 | 0 | 9.1994-8.1996 | Engine management NGC | 30
Ram 2500 5.2 CNG Pickup | 5,2 | 0 | 9.1994-8.1996 | Engine management JTEC | 05


DVD 2019/1:PKW:DODGE:Ram 2500 5.2 CNG Pickup 4x4

DODGE Ram 2500 5.2 CNG Pickup 4x4

Ram 2500 5.2 CNG Pickup 4x4 | 5,2 | 0 | 9.1994-8.1996 | Engine management NGC | 30
Ram 2500 5.2 CNG Pickup 4x4 | 5,2 | 0 | 9.1994-8.1996 | Engine management JTEC | 05


DVD 2019/1:PKW:DODGE:Ram 2500 5.7 Pickup

DODGE Ram 2500 5.7 Pickup

Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 4B
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 4D
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Sun roof control Sliding/tilting roof | 57
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Two-way radio control unit | 4F
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 77
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 57
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Video module | 57
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag Seat occupied sensor | 1H
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 30
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 57
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 44
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 78
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control GS | 4C
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 30
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management JTEC | 05
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driver information Info display | 85
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 26
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driver information Info display | 1H
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 77
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 4/5-speed automatic transmission | 4B
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control Transmission control | 4C
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 4B
Ram 2500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Two-way radio control unit | 4F
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 4B
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system Rear axle ABS | 4B
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 30
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Traction control system ABS/ASR | 4C
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 4C
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 1H
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Video module | 57
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Airbag Seat occupied sensor | 1H
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Sun roof control Sliding/tilting roof | 57
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 57
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Central electronics ZE | 57
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 42
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Instrumentation Instrument cluster | 4B
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 4C
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Driver information Info display | 1H
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Transmission control GS | 4C
Ram 2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:DODGE:Ram 2500 5.7 Pickup 4x4

DODGE Ram 2500 5.7 Pickup 4x4

Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Video module | 57
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 4D
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 78
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 4/5-speed automatic transmission | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Sun roof control Sliding/tilting roof | 57
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control GS | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driver information Info display | 1H
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management JTEC | 05
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control Transmission control | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 44
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control EATX | 45
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 57
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 77
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 57
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag Seat occupied sensor | 1H
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 77
Ram 2500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 26
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system ABS | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Sun roof control Sliding/tilting roof | 57
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Video module | 57
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Two-way radio control unit | 4F
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Anti-lock braking system Rear axle ABS | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Traction control system ABS/ASR | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Driver information Info display | 1H
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Engine management NGC | 30
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Central electronics ZE | 57
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 1H
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Instrumentation Instrument cluster | 4B
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Airbag AB | 57
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Transmission control GS | 4C
Ram 2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2008- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:DODGE:Ram 2500 5.9 Van

DODGE Ram 2500 5.9 Van

Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1998-8.2003 | Instrumentation Instrument cluster | 4B
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1998-8.2003 | Engine management JTEC | 05
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1998-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1998-8.2003 | Engine management NGC | 30
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1998-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1998-8.2003 | Transmission control 4/5-speed automatic transmission | 4B
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1998-8.2003 | Airbag AB | 26
Ram 2500 5.9 Van | 5,9 | 169 | EML | 9.1998-8.2003 | Instrumentation Instrument cluster | 78


DVD 2019/1:PKW:DODGE:Ram 2500 8.0 Pickup

DODGE Ram 2500 8.0 Pickup

Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Airbag AB TRW | 26
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 4B
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Central electronics ZE | 44
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Driver information Info display | 1H
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Engine management NGC | 30
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Convenience electronics Two-way radio control unit | 4F
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Engine management JTEC | 05
Ram 2500 8.0 Pickup | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Air conditioner | 58


DVD 2019/1:PKW:DODGE:Ram 2500 8.0 Pickup 4x4

DODGE Ram 2500 8.0 Pickup 4x4

Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Air conditioner | 58
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 4B
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Engine management JTEC | 05
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Engine management NGC | 30
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Airbag AB TRW | 26
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Convenience electronics Two-way radio control unit | 4F
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Central electronics ZE | 44
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Driver information Info display | 1H
Ram 2500 8.0 Pickup 4x4 | 8 | 220 | EWA | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:DODGE:Ram 3500 5.2 CNG Van

DODGE Ram 3500 5.2 CNG Van

Ram 3500 5.2 CNG Van | 5,2 | 172 | ELN | 9.1998-8.2003 | Engine management JTEC | 05
Ram 3500 5.2 CNG Van | 5,2 | 172 | ELN | 9.1998-8.2003 | Airbag AB | 26
Ram 3500 5.2 CNG Van | 5,2 | 172 | ELN | 9.1998-8.2003 | Airbag AB | 26
Ram 3500 5.2 CNG Van | 5,2 | 172 | ELN | 9.1998-8.2003 | Engine management NGC | 30


DVD 2019/1:PKW:DODGE:Ram 3500 5.2 LPG Van

DODGE Ram 3500 5.2 LPG Van

Ram 3500 5.2 LPG Van | 5,2 | 0 | 9.1998-8.2000 | Engine management JTEC | 05
Ram 3500 5.2 LPG Van | 5,2 | 0 | 9.1998-8.2000 | Airbag AB | 26


DVD 2019/1:PKW:DODGE:Ram 3500 5.9 Van

DODGE Ram 3500 5.9 Van

Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1996-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1996-8.2003 | Transmission control 4/5-speed automatic transmission | 4B
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1996-8.2003 | Engine management JTEC | 05
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1996-8.2003 | Airbag AB TRW | 77
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1996-8.2003 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1996-8.2003 | Engine management NGC | 30
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1996-8.2003 | Instrumentation Instrument cluster | 4B
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1996-8.2003 | Airbag AB | 26
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1996-8.2003 | Instrumentation Instrument cluster | 78
Ram 3500 5.9 Van | 5,9 | 169 | EML | 9.1996-8.2003 | Heater/air conditioner Air conditioner | 58


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Terrain 3.0

GMC (GENERAL MOTORS CORP.) Terrain 3.0

Terrain 3.0 | 3 | 0 | LF1 | 9.2009- | Engine management GMPT-E | 4C


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Terrain 3.0 4X4

GMC (GENERAL MOTORS CORP.) Terrain 3.0 4X4

Terrain 3.0 4X4 | 3 | 0 | LF1 | 9.2009-8.2010 | Engine management GMPT-E | 4C


DVD 2019/1:PKW:HONDA:City 1.4

HONDA City 1.4

City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Driver information Info display | 05
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Diagnosis/bus systems Gateway | 22
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Heater/air conditioner Automatic A/C | 4D
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Convenience electronics Door control | 42
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Instrumentation Instrument cluster | 05
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Wiper system Wiper control | 42
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Convenience electronics Electric window lifter | 57
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Central locking CL | 42
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Airbag AB | 42
City 1.4 | 1,3 | 73 | L13Z1 | 1.2009- | Engine management PGM-Fi | 4C


DVD 2019/1:PKW:HONDA:Step WGN Spada 2.0i

HONDA Step WGN Spada 2.0i

Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | System overview System overview | 23
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Convenience electronics Right sliding door control unit | 42
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Convenience electronics Left sliding door control unit | 42
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Wiper system Wiper control | 42
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Convenience electronics Electric window lifter | 57
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Engine management PGM-Fi | 4C
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Lighting Light function | 05
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Airbag AB | 3C
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Heater/air conditioner Automatic A/C | 4D
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Instrumentation Instrument cluster | 05
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Convenience electronics Door control | 42
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Transmission control Continuously variable transmission (CVT) | 57
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Diagnosis/bus systems Gateway | 22
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Running gear/steering Electric power steering | 1H
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Central locking CL | 42
Step WGN Spada 2.0i | 2 | 110 | R20A | 10.2009- | Driver information Info display | 05


DVD 2019/1:PKW:HONDA:Step WGN Spada 2.0i 4WD

HONDA Step WGN Spada 2.0i 4WD

Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Central locking CL | 42
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Convenience electronics Left sliding door control unit | 42
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Wiper system Wiper control | 42
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Convenience electronics Right sliding door control unit | 42
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Lighting Light function | 05
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Running gear/steering Electric power steering | 1H
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Heater/air conditioner Automatic A/C | 4D
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Engine management PGM-Fi | 4C
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Airbag AB | 3C
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Instrumentation Instrument cluster | 05
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Convenience electronics Electric window lifter | 57
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Convenience electronics Door control | 42
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Transmission control Continuously variable transmission (CVT) | 57
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Driver information Info display | 05
Step WGN Spada 2.0i 4WD | 2 | 110 | R20A | 10.2009- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:LANCIA:Prisma 2.0 i.e. 4WD

LANCIA Prisma 2.0 i.e. 4WD

Prisma 2.0 i.e. 4WD | 2 | 85 | 831B 4.000 MPI-Weber | 4.1986-6.1987 | Engine management IAW | 42


DVD 2019/1:PKW:NISSAN:Caravan Coach 2.5

NISSAN Caravan Coach 2.5

Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Central electronics ZE | 57
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Airbag AB | 30
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Electr. energy management Battery management EBM | 42
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Heater/air conditioner Automatic A/C | 57
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Instrumentation Instrument cluster | 30
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Anti-lock braking system ABS | 6B
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Engine management ECCS | 4B
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Engine management ECCS 2 | 4C
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Running gear/steering Electric power steering | 42
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Transmission control GS | 30
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Anti-lock braking system ABS | 42
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Transmission control EGS | 57
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Anti-lock braking system ABS | 4B
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Heater/air conditioner Automatic A/C | 30
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Running gear/steering Electro-hydraulic power steering | 3C
Caravan Coach 2.5 | 2,5 | 108 | QR25DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:NISSAN:Fairlady Z Roadster 3.7i

NISSAN Fairlady Z Roadster 3.7i

Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Heater/air conditioner Automatic A/C | 30
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Engine management ECCS 2 | 4C
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Transmission control EGS | 57
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Airbag AB | 30
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Transmission control GS | 30
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Engine management ECCS | 4B
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Anti-lock braking system ABS | 4B
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4B
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Running gear/steering Electric power steering | 42
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Driver information Display/operating unit | 1H
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Anti-lock braking system ABS | 6B
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Central electronics ZE | 57
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Heater/air conditioner Automatic A/C | 57
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Electr. energy management Battery management EBM | 42
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Instrumentation Instrument cluster | 30
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Fairlady Z Roadster 3.7i | 3,7 | 247 | VQ37VHR | 10.2009- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:NISSAN:Hardbody 3.2 D 4x4

NISSAN Hardbody 3.2 D 4x4

Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Transmission control GS | 30
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Anti-lock braking system ABS | 42
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Electr. energy management Battery management EBM | 42
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Anti-lock braking system ABS | 6B
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Running gear/steering Electro-hydraulic power steering | 3C
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Engine management CR/EDC | 4C
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Airbag AB | 01
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Anti-lock braking system ABS | 4B
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Anti-lock braking system ABS | 42
Hardbody 3.2 D 4x4 | 3,2 | 76 | QD32 | 5.2002-12.2008 | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:NISSAN:Kubistar 1.1i 16V

NISSAN Kubistar 1.1i 16V

Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Running gear/steering Electro-hydraulic power steering | 3C
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Heater/air conditioner Automatic A/C | 57
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Central electronics ZE | 57
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Airbag ACU | 1H
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Engine management IAW | 4B
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Anti-lock braking system ABS | 42
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Anti-lock braking system ABS | 6B
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Engine management SIM | 5A
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Transmission control GS | 30
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Engine management ECCS 2 | 4C
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Running gear/steering Electric power steering | 42
Kubistar 1.1i 16V | 1,1 | 55 | D4F... | 7.2003-3.2009 | Anti-lock braking system ABS | 4B


DVD 2019/1:PKW:NISSAN:Kubistar 1.1i 8V

NISSAN Kubistar 1.1i 8V

Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Anti-lock braking system ABS | 42
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Anti-lock braking system ABS | 4B
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Running gear/steering Electro-hydraulic power steering | 3C
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Transmission control GS | 30
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Airbag ACU | 1H
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Central electronics ZE | 57
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Heater/air conditioner Automatic A/C | 57
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Running gear/steering Electric power steering | 42
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Engine management ECCS 2 | 4C
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Anti-lock braking system ABS | 6B
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Engine management Sirius | 42
Kubistar 1.1i 8V | 1,1 | 44 | D7F... | 7.2003-3.2009 | Engine management Sagem | 57


DVD 2019/1:PKW:NISSAN:March 1.5i 4WD

NISSAN March 1.5i 4WD

March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Electr. energy management Battery management EBM | 42
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Running gear/steering Electro-hydraulic power steering | 3C
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Anti-lock braking system ABS | 42
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Anti-lock braking system ABS | 6B
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Transmission control Continuously variable transmission (CVT) | 30
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Heater/air conditioner Automatic A/C | 57
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Running gear/steering Electric power steering | 42
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Engine management ECCS 2 | 4C
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Transmission control GS | 30
March 1.5i 4WD | 1,5 | 80 | HR15DE | 8.2005-7.2010 | Anti-lock braking system ABS | 4B


DVD 2019/1:PKW:NISSAN:Pathfinder 2.5 dCi 4x4

NISSAN Pathfinder 2.5 dCi 4x4

Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Parking aid Reversing camera | 2B
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Convenience electronics Front left seat memory | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Central electronics ZE | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Engine management CR/EDC | 4C
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Central locking CL | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Heater/air conditioner Automatic A/C | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Transmission control GS | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Central electronics ZE | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Airbag AB | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Running gear/steering Electric power steering | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Transmission control EGS | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Convenience electronics Front left seat memory | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Braking system Automatic brake differential | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Engine management CR/EDC | 4C
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Running gear/steering Electric power steering | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Parking aid Reversing camera | 2B
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Instrumentation Instrument cluster | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Driver assistance systems Exterior mirror cameras | 2B
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Driver information Display/operating unit | 1H
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Driver information Camera Surrounding | 4B
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Anti-lock braking system ABS | 4B
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | 4WD electronics Four-wheel drive electronics | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Central electronics ZE | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Electr. energy management Battery management EBM | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Heater/air conditioner Automatic A/C | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | 4WD electronics Four-wheel drive electronics | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Engine management Diesel Denso CR CAN | 4B
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Engine management Diesel Denso CR CAN | 4B
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Driver information Display/operating unit | 1H
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Anti-lock braking system ABS | 4B
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Electr. energy management Battery management EBM | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Lighting Automatic headlight levelling control | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Anti-lock braking system ABS | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Driver information Camera Surrounding | 4B
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Transmission control GS | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Driver assistance systems Exterior mirror cameras | 2B
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | 4WD electronics Four-wheel drive electronics | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Anti-lock braking system ABS | 42
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Braking system Automatic brake differential | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Lighting Automatic headlight levelling control | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Anti-lock braking system ABS | 6B
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Heater/air conditioner Automatic A/C | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Central locking CL | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Engine management CR/EDC Denso | 4C
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Anti-lock braking system ABS | 6B
Pathfinder 2.5 dCi 4x4 | 2,5 | 120 | YD25DDTI | 1.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Instrumentation Instrument cluster | 30
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:NISSAN:Patrol GR 2.8 Diesel Turbo 4x4

NISSAN Patrol GR 2.8 Diesel Turbo 4x4

Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Airbag AB | 30
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Anti-lock braking system ABS | 6B
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Engine management VE/EDC Covec F | 42
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Running gear/steering Electric power steering | 42
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Transmission control GS | 30
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Airbag AB | 01
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Anti-lock braking system ABS | 4B
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Anti-lock braking system ABS | 42
Patrol GR 2.8 Diesel Turbo 4x4 | 2,8 | 95 | RD28TI | 10.1997-2.2000 | Engine management CR/EDC | 4C


DVD 2019/1:PKW:NISSAN:Patrol GR 3.0 Di 4x4

NISSAN Patrol GR 3.0 Di 4x4

Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 4B
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Running gear/steering Electric power steering | 42
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Running gear/steering Electro-hydraulic power steering | 3C
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management CR/EDC | 4C
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Transmission control GS | 30
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Electr. energy management Battery management EBM | 42
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Diesel injection Diesel pump electronics | 22
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Heater/air conditioner Automatic A/C | 57
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Transmission control GS | 30
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management EDC 16 | 4B
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management EDK01M | 46
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Airbag AB | 01
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management Diesel Denso CR CAN | 4B
Patrol GR 3.0 Di 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:Patrol GR 3.0 Di Hardtop 4x4

NISSAN Patrol GR 3.0 Di Hardtop 4x4

Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Heater/air conditioner Automatic A/C | 57
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 6B
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management Diesel Denso CR CAN | 4B
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management CR/EDC | 4C
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Running gear/steering Electro-hydraulic power steering | 3C
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Airbag AB | 01
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Transmission control GS | 30
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management EDK01M | 46
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Running gear/steering Electric power steering | 42
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Anti-lock braking system ABS | 4B
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Transmission control GS | 30
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Engine management EDC 16 | 4B
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Electr. energy management Battery management EBM | 42
Patrol GR 3.0 Di Hardtop 4x4 | 3 | 116 | ZD30DDTI | 2.2000-3.2010 | Diesel injection Diesel pump electronics | 22


DVD 2019/1:PKW:NISSAN:Prairie 2.0i 4x4

NISSAN Prairie 2.0i 4x4

Prairie 2.0i 4x4 | 2 | 107 | SR20DE | 10.1995-11.1998 | Engine management ECCS (MPI) | 46
Prairie 2.0i 4x4 | 2 | 107 | SR20DE | 10.1995-11.1998 | Airbag AB | 01


DVD 2019/1:PKW:NISSAN:Pulsar NX 1.6i

NISSAN Pulsar NX 1.6i

Pulsar NX 1.6i | 1,6 | 53 | E16i | 8.1986-9.1988 | Single Point Injection ECCS | 46


DVD 2019/1:PKW:NISSAN:Sunny 2.0i Turbo Hatchback 4x4

NISSAN Sunny 2.0i Turbo Hatchback 4x4

Sunny 2.0i Turbo Hatchback 4x4 | 2 | 162 | SR20DET | 10.1990-10.1992 | Airbag AB | 01
Sunny 2.0i Turbo Hatchback 4x4 | 2 | 169 | SR20DET | 10.1990-10.1992 | Engine management ECCS (MPI) | 46
Sunny 2.0i Turbo Hatchback 4x4 | 2 | 162 | SR20DET | 10.1990-10.1992 | Engine management ECCS (MPI) | 46
Sunny 2.0i Turbo Hatchback 4x4 | 2 | 169 | SR20DET | 10.1990-10.1992 | Airbag AB | 01


DVD 2019/1:PKW:NISSAN:Terrano II 2.4i 4x4

NISSAN Terrano II 2.4i 4x4

Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Airbag AB | 01
Terrano II 2.4i 4x4 | 2,4 | 87 | KA24E | 5.1996-12.2006 | Anti-lock braking system ABS | 42
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Airbag AB | 30
Terrano II 2.4i 4x4 | 2,4 | 87 | KA24E | 5.1996-12.2006 | Running gear/steering Electric power steering | 42
Terrano II 2.4i 4x4 | 2,4 | 91 | KA24E | 2.1993-5.1996 | Engine management ECCS (MPI) | 46
Terrano II 2.4i 4x4 | 2,4 | 91 | KA24E | 2.1993-5.1996 | Anti-lock braking system ABS | 42
Terrano II 2.4i 4x4 | 2,4 | 87 | KA24E | 5.1996-12.2006 | Electr. energy management Battery management EBM | 42
Terrano II 2.4i 4x4 | 2,4 | 87 | KA24E | 5.1996-12.2006 | Running gear/steering Electro-hydraulic power steering | 3C
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Anti-lock braking system ABS | 42
Terrano II 2.4i 4x4 | 2,4 | 87 | KA24E | 5.1996-12.2006 | Anti-lock braking system ABS | 6B
Terrano II 2.4i 4x4 | 2,4 | 87 | KA24E | 5.1996-12.2006 | Anti-lock braking system ABS | 42
Terrano II 2.4i 4x4 | 2,4 | 87 | KA24E | 5.1996-12.2006 | Engine management ECCS (MPI) | 46
Terrano II 2.4i 4x4 | 2,4 | 87 | KA24E | 5.1996-12.2006 | Anti-lock braking system ABS | 4B
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Anti-lock braking system ABS | 6B
Terrano II 2.4i 4x4 | 2,4 | 87 | KA24E | 5.1996-12.2006 | Transmission control GS | 30
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Anti-lock braking system ABS | 4B
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Transmission control GS | 30
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Running gear/steering Electric power steering | 42
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Anti-lock braking system ABS | 42
Terrano II 2.4i 4x4 | 2,4 | 87 | KA24E | 5.1996-12.2006 | Airbag AB | 01
Terrano II 2.4i 4x4 | 2,4 | 91 | KA24E | 2.1993-5.1996 | Airbag AB | 01
Terrano II 2.4i 4x4 | 2,4 | 87 | KA24E | 5.1996-12.2006 | Anti-lock braking system ABS | 42
Terrano II 2.4i 4x4 | 2,4 | 85 | KA24E | 11.1996-12.1999 | Engine management ECCS (MPI) | 46


DVD 2019/1:PKW:NISSAN:Terrano II 2.7 Diesel Turbo 4x4

NISSAN Terrano II 2.7 Diesel Turbo 4x4

Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Running gear/steering Electric power steering | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Anti-lock braking system ABS | 4B
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Engine management EDC/MSA 15.5 | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Anti-lock braking system ABS | 6B
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Transmission control GS | 30
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Engine management VE/EDC Covec F | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Electr. energy management Battery management EBM | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Airbag AB | 01
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Engine management CR/EDC | 4C
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 74 | TD27T | 2.1993-2.2002 | Running gear/steering Electro-hydraulic power steering | 3C
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Airbag AB | 01
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Electr. energy management Battery management EBM | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Anti-lock braking system ABS | 4B
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Engine management CR/EDC | 4C
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Airbag AB | 01
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Engine management VE/EDC Covec F | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Engine management CR/EDC | 4C
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Anti-lock braking system ABS | 6B
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Engine management EDC/MSA 15.5 | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Transmission control GS | 30
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Engine management VE/EDC Covec F | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Transmission control GS | 30
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Running gear/steering Electro-hydraulic power steering | 3C
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Anti-lock braking system ABS | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Running gear/steering Electro-hydraulic power steering | 3C
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Anti-lock braking system ABS | 6B
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Anti-lock braking system ABS | 4B
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Running gear/steering Electric power steering | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 91 | TD27Ti | 1.1996-12.2006 | Running gear/steering Electric power steering | 42
Terrano II 2.7 Diesel Turbo 4x4 | 2,7 | 92 | TD27Ti | 11.1996- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:NISSAN:Terrano II 2.7 TD 4x4

NISSAN Terrano II 2.7 TD 4x4

Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Running gear/steering Electric power steering | 42
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Anti-lock braking system ABS | 4B
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Transmission control GS | 30
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Engine management VE/EDC Covec F | 42
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Airbag AB | 01
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Anti-lock braking system ABS | 42
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Anti-lock braking system ABS | 42
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Engine management CR/EDC | 4C
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Running gear/steering Electro-hydraulic power steering | 3C
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Anti-lock braking system ABS | 6B
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Anti-lock braking system ABS | 42
Terrano II 2.7 TD 4x4 | 2,7 | 92 | TD27TI | 11.1998- | Engine management EDC/MSA 15.5 | 42


DVD 2019/1:PKW:NISSAN:Terrano II 3.0 Diesel Turbo 4x4

NISSAN Terrano II 3.0 Diesel Turbo 4x4

Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Diesel injection Diesel pump electronics | 22
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Anti-lock braking system ABS | 42
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Electr. energy management Battery management EBM | 42
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Running gear/steering Electro-hydraulic power steering | 3C
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Engine management CR/EDC | 4C
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Airbag AB | 01
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | 4WD electronics Four-wheel drive electronics | 42
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Anti-lock braking system ABS | 6B
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Running gear/steering Electric power steering | 42
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Anti-lock braking system ABS | 4B
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Anti-lock braking system ABS | 42
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Anti-lock braking system ABS | 42
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Engine management EDK01M | 46
Terrano II 3.0 Diesel Turbo 4x4 | 3 | 113 | ZD30 | 2.2002-12.2006 | Transmission control GS | 30


DVD 2019/1:PKW:SUZUKI:Kizashi 2.4i

SUZUKI Kizashi 2.4i

Kizashi 2.4i | 2,4 | 131 | 6B21 | 1.2011- | Engine management ECM | 05
Kizashi 2.4i | 2,4 | 131 | 6B21 | 1.2011- | Airbag AB | 30
Kizashi 2.4i | 2,4 | 131 | J24B | 6.2010- | Airbag AB | 30
Kizashi 2.4i | 2,4 | 138 | J24B | 10.2009- | Instrumentation Instrument cluster | 57
Kizashi 2.4i | 2,4 | 138 | J24B | 10.2009- | Airbag AB | 30
Kizashi 2.4i | 2,4 | 138 | J24B | 10.2009- | Transmission control Continuously variable transmission (CVT) | 4H
Kizashi 2.4i | 2,4 | 138 | J24B | 10.2009- | Engine management ECM | 05
Kizashi 2.4i | 2,4 | 138 | J24B | 10.2009- | Anti-theft device Access/start authorization | 57


DVD 2019/1:PKW:SUZUKI:Kizashi 2.4i 4WD

SUZUKI Kizashi 2.4i 4WD

Kizashi 2.4i 4WD | 2,4 | 138 | J24B | 10.2009- | Transmission control Continuously variable transmission (CVT) | 4H
Kizashi 2.4i 4WD | 2,4 | 131 | J24B | 6.2010- | Airbag AB | 30
Kizashi 2.4i 4WD | 2,4 | 138 | J24B | 10.2009- | Instrumentation Instrument cluster | 57
Kizashi 2.4i 4WD | 2,4 | 138 | J24B | 10.2009- | Engine management ECM | 05
Kizashi 2.4i 4WD | 2,4 | 138 | J24B | 10.2009- | Anti-theft device Access/start authorization | 57


DVD 2019/1:PKW:TOYOTA:iQ 1.4 D-4D

TOYOTA iQ 1.4 D-4D

iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Running gear/steering Electric power steering | 4F
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Engine management Start control | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Vehicle speed Tempomat | 30
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Anti-lock braking system ABS | 4C
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Lighting Headlamp level control | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Engine management CR/EDC | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Convenience electronics Driver side front window lifter motor | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Electr. energy management Battery management EBM | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Convenience electronics Driver"s door control unit | 01
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Airbag Seat occupied sensor | 1H
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Central electronics ZE | 47
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Vehicle speed Tempomat | 30
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Alarm system Anti-theft alarm system | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Seat adjustment Driver"s seat | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Central electronics Front ZE | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Engine management CR/EDC | 4C
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Airbag AB | 3C
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Transmission control Automatic transmission | 4B
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Heater/air conditioner Automatic A/C | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Braking system Electronic parking brake | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Convenience electronics Passenger side front window lifter motor | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | System overview System overview | 22
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Diagnosis/bus systems Gateway | 1H
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Instrumentation Instrument cluster | 40
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Heater/air conditioner Automatic A/C | 47
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Central electronics ZE | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Central electronics ZE | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Heater/air conditioner Air conditioner | 4B
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Vehicle speed Tempomat | 30
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Convenience electronics Electronic ignition lock EZS | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Engine management Automatic start/stop | 5A
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Anti-theft device Access/start authorization | 05
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Instrumentation Instrument cluster | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Central electronics ZE | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Central electronics ZE | 57
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Convenience electronics Electric window lifter | 42
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Vehicle speed Tempomat | 30
iQ 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2008- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:TOYOTA:Isis 1.8i 4WD

TOYOTA Isis 1.8i 4WD

Isis 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 9.2009- | System overview System overview | 22
Isis 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 9.2009- | Engine management TCCS | 4C
Isis 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 9.2009- | Vehicle speed Tempomat | 1H


DVD 2019/1:PKW:TOYOTA:Mark X 3.5i

TOYOTA Mark X 3.5i

Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Airbag AB | 3C
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Diagnosis/bus systems Gateway | 1H
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Park Distance Control (PDC) | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Diagnosis/bus systems Gateway | 1H
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Roof operating unit | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Vehicle speed Tempomat | 1H
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Anti-theft device Access/start authorization | 05
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Anti-lock braking system ABS | 4C
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Central electronics ZE | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Heater/air conditioner Air conditioner | 4B
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Instrumentation Instrument cluster | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Passenger side front window lifter motor | 57
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Lighting Headlamp level control | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Driver side front window lifter motor | 57
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Electric window lifter | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Running gear/steering Electric power steering | 4F
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Electronic ignition lock EZS | 57
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Rear left window lifter motor | 57
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Transmission control Automatic transmission | 4B
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Electr. energy management Battery management EBM | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Engine management TCCS | 4C
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Convenience electronics Rear right window lifter motor | 57
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Engine management Start control | 42
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | System overview System overview | 22
Mark X 3.5i | 3,5 | 234 | 2GRFSE | 10.2009- | Seat adjustment Driver"s seat | 42


DVD 2019/1:PKW:TOYOTA:SAI 2.4i

TOYOTA SAI 2.4i

SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Driver side front window lifter motor | 57
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Electric window lifter | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Engine management TCCS | 4C
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Airbag AB | 3C
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Passenger side door control unit | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Rear right door control unit | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Hybrid control Hybrid control | 5A
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Lighting Headlamp level control | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Heater/air conditioner Air conditioner | 4B
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Driver information Navigation system | 3C
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4C
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Vehicle speed Tempomat | 30
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Diagnosis/bus systems Gateway | 1H
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Transmission control Electr. selector lever module | 30
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Diagnosis/bus systems Gateway | 1H
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Rear left window lifter motor | 57
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Driver"s door control unit | 01
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | System overview System overview | 22
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Passenger side front window lifter motor | 57
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Vehicle speed Tempomat | 1H
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Rear left door control unit | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Central electronics ZE | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Convenience electronics Rear right window lifter motor | 57
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Hybrid control Hybrid control | 4C
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Running gear/steering Electric power steering | 4F
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Instrumentation Instrument cluster | 42
SAI 2.4i | 2,4 | 110 | 2AZFXE | 12.2009- | Anti-theft device Access/start authorization | 05


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.8 TFSI

VW (VOLKSWAGEN) Passat 1.8 TFSI

Passat 1.8 TFSI | 1,8 | 132 | CJSA | 2.2015- | System overview System overview | 01
Passat 1.8 TFSI | 1,8 | 132 | CJSA | 2.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 1.8 TFSI | 1,8 | 132 | CJSA | 2.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 1.8 TFSI | 1,8 | 132 | CJSA | 2.2015- | Lighting Automatic headlight levelling control | 57
Passat 1.8 TFSI | 1,8 | 132 | CJSC | 2.2015- | System overview System overview | 01
Passat 1.8 TFSI | 1,8 | 132 | CJSC | 2.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 1.8 TFSI | 1,8 | 132 | CJSC | 2.2015- | Lighting Automatic headlight levelling control | 57
Passat 1.8 TFSI | 1,8 | 132 | CJSC | 2.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:CHEVROLET:Avalanche 1500 5.3

CHEVROLET Avalanche 1500 5.3

Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 30
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:Avalanche 1500 5.3 4x4

CHEVROLET Avalanche 1500 5.3 4x4

Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 30
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Engine management PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 4x4 | 5,3 | 213 | LM7 | 9.2001-8.2006 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:Avalanche 1500 5.3 FFV

CHEVROLET Avalanche 1500 5.3 FFV

Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2005 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Avalanche 1500 5.3 FFV 4x4

CHEVROLET Avalanche 1500 5.3 FFV 4x4

Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2005-8.2006 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2001-8.2005 | Transmission control PCM | 42
Avalanche 1500 5.3 FFV 4x4 | 5,3 | 0 | L59 | 9.2001-8.2005 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Avalanche 2500 8.1

CHEVROLET Avalanche 2500 8.1

Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control PCM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control PCM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Heater/air conditioner Automatic A/C | 30
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control PCM | 42
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control PCM | 4B
Avalanche 2500 8.1 | 8,1 | 242 | L18 | 9.2001-8.2003 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:Avalanche 2500 8.1 4x4

CHEVROLET Avalanche 2500 8.1 4x4

Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control PCM | 4B
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control PCM | 42
Avalanche 2500 8.1 4x4 | 8,1 | 242 | L18 | 9.2001-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Cavalier Convertible 2.4

CHEVROLET Cavalier Convertible 2.4

Cavalier Convertible 2.4 | 2,4 | 112 | LD9 | 9.1999-8.2002 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Cobalt 2.0

CHEVROLET Cobalt 2.0

Cobalt 2.0 | 2 | 194 | LSJ | 9.2005-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:CITROEN:C5 3.0 HDi 24V

CITROEN C5 3.0 HDi 24V

C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive damping system | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Engine management EDC 17CP11 | 4C
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Lighting Adaptive cornering light | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Rain/light sensor | 22
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Anti-theft device Anti-theft alarm system | 5A
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | System overview System overview | 01
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Electr. energy management Battery management EBM | 2F
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio amplifier | 42
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Wiper system Wiper control | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Central door control unit | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Electr. energy management Energy saving mode | 1B
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Belt warning lamps | 2E
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Transmission control 6-speed automatic transmission AISIN | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Heater/air conditioner Automatic A/C | 42
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Parking aid Park Distance Control (PDC) | 4F
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Instrumentation Instrument cluster | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Emergency call system | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information CD changer | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive damping system | 42
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive suspension system | 5A
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Driver side seat control unit | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Central electronics ZE | 4B
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Hands-free unit | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Steering column switch module | 42
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Lane keeping assist | 4B
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Braking system Electronic parking brake | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Multi Information Display | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Airbag AB | 1H
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Service Interval reset | 4B
C5 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 57


DVD 2019/1:PKW:GEELY:MK 1.5i

GEELY MK 1.5i

MK 1.5i | 1,5 | 69 | MR479QA | 7.2008- | Engine management Motronic ME | 40


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.6

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.6

Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Sierra 2500 HD 6.6 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Sierra 2500 HD 6.6 | 6,6 | 231 | LLY | 9.2003-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.6 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.6 4x4

Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Sierra 2500 HD 6.6 4x4 | 6,6 | 231 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42


DVD 2019/1:PKW:KIA:Rio 1.5i Station Wagon

KIA Rio 1.5i Station Wagon

Rio 1.5i Station Wagon | 1,5 | 70 | 9.2001-8.2002 | Anti-lock braking system ABS | 30
Rio 1.5i Station Wagon | 1,5 | 70 | 9.2001-8.2002 | Transmission control 4-speed automatic transmission | 30
Rio 1.5i Station Wagon | 1,5 | 70 | 9.2001-8.2002 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:MERCEDES-BENZ:C 180 CGI

MERCEDES-BENZ C 180 CGI

C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Steering column switch module | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Engine management EKP control | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Airbag AB ORC | 30
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Belt tensioner REV Right | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Vehicle speed Adaptive cruise control | 1H
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Vehicle speed Adaptive cruise control | 1H
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Engine management SIM | 57
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Motorsteuerung EKP-Steuerung Rechts | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Central electronics Rear central electronics | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Diagnosis/bus systems Gateway | 22
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Driver information Camera Surrounding | 57
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Instrumentation Instrument cluster | 57
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Heater/air conditioner Automatic A/C | 4B
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Front left door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Lighting XALWA (Slave) | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Running gear/steering Adaptive suspension system | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Running gear/steering Electric power steering | 4F
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Rear left door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Front right door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Driver information Central display | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Airbag AB ORC | 30
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Driver information Rear left display | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Central electronics Rear central electronics | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Engine management SIM | 4C
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Parking aid Park Distance Control (PDC) | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Central electronics Front central electronics | 5A
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Front right door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Driver information Rear right display | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Roof operating unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Central electronics Front central electronics | 5A
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Diagnosis/bus systems Gateway | 22
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Parking aid Reversing camera | 1H
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Lighting Intelligent light system (ILS) slave | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Roof operating unit | 57
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Front left door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Roof operating unit | 4B
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Electronic rear lid actuation | 57
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Rear right door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Driver information Central operating unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Driving safety system ESP Electronic stability program ESP | 4G
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Rear left door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Steering column switch module | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Lighting Intelligent light system (ILS) master | 43
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Service Service interval reset | 2F
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Motorsteuerung EKP-Steuerung Links | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Parking aid Park Distance Control (PDC) | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Convenience electronics Rear right door control unit | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Transmission control Automatic transmission, 7 gear | 1H
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Transmission control 5-speed automatic transmission | 57
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Belt tensioner REV Left | 42
C 180 CGI | 1,8 | 115 | M 271.820 | 1.2009-4.2012 | Lighting XALWA (Master) | 43
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear left door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Lighting Intelligent light system (ILS) slave | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Rear right display | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Heater/air conditioner Automatic A/C | 4B
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Steering column switch module | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear right door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Roof operating unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front left door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Diagnosis/bus systems Gateway | 22
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Vehicle speed Adaptive cruise control | 1H
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Running gear/steering Adaptive suspension system | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Airbag AB ORC | 30
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Service Service interval reset | 2F
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Rear central electronics | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear left door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Engine management EKP control | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Front central electronics | 5A
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front right door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Central display | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Park Distance Control (PDC) | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Rear left display | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Rear central electronics | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Motorsteuerung EKP-Steuerung Rechts | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Central operating unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Reversing camera | 1H
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front left door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front right door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Park Distance Control (PDC) | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Motorsteuerung EKP-Steuerung Links | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Lighting XALWA (Master) | 43
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Roof operating unit | 57
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Airbag AB ORC | 30
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Roof operating unit | 4B
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Lighting Intelligent light system (ILS) master | 43
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Steering column switch module | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control Automatic transmission, 7 gear | 1H
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Diagnosis/bus systems Gateway | 22
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Running gear/steering Electric power steering | 4F
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Camera Surrounding | 57
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Vehicle speed Adaptive cruise control | 1H
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control 5-speed automatic transmission | 57
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Front central electronics | 5A
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Instrumentation Instrument cluster | 57
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear right door control unit | 42
C 180 CGI | 1,6 | 115 | M 274.910 | 4.2012- | Lighting XALWA (Slave) | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 200 CGI Coupe

MERCEDES-BENZ E 200 CGI Coupe

E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Engine management EKP control | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Diagnosis/bus systems Gateway | 22
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Engine management SIM | 4C
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Running gear/steering Electric power steering | 4F
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Belt tensioner REV Left | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Transmission control Automatic transmission, 7 gear | 1H
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Driver information Rear right display | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Vehicle speed Adaptive cruise control | 1H
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Transmission control 5-speed automatic transmission | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Service Service interval reset | 2F
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Central electronics Front central electronics | 5A
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Convenience electronics Roof operating unit | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Running gear/steering Adaptive suspension system | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Convenience electronics Front right dynamic seat | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Driver information Camera Surrounding | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Convenience electronics Front right door control unit | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Running gear/steering Adaptive suspension system | 05
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Convenience electronics Front left door control unit | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Driver information Rear left display | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Parking aid Reversing camera | 1H
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Engine management Motronic ME Twinpulse | 37
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Central electronics Rear central electronics | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Driver information Central operating unit | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Lighting Adaptable xenon light, right | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Instrumentation Instrument cluster | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Convenience electronics Roof operating unit | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Driver information Central display | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Convenience electronics Steering column switch module | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Electric drive control Electric drive control | 4B
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Driver information Camera Surrounding | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Lighting Adaptable xenon light, left | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Convenience electronics Electronic rear lid actuation | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Convenience electronics Front left dynamic seat | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Convenience electronics Rear seat heating | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Convenience electronics Roof operating unit | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Heater/air conditioner Heating/compressor control | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Electric drive control Electric drive control | 57
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Convenience electronics Pump for dynamic seats | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Belt tensioner REV Right | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Airbag AB ORC | 30
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Vehicle speed Adaptive cruise control | 1H
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Parking aid Park Distance Control (PDC) | 42
E 200 CGI Coupe | 1,8 | 135 | M 271.8... | 7.2009-4.2013 | Engine management SIM | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GL 350 BlueTec 4MATIC

MERCEDES-BENZ GL 350 BlueTec 4MATIC

GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Parking aid Park Distance Control (PDC) | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Convenience electronics Electronic ignition lock EZS | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Central electronics Front central electronics | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Belt tensioner REV Right | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Motorsteuerung EKP-Steuerung Links | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Convenience electronics Front left door control unit | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Belt tensioner REV Left | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Front left door control unit | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Belt tensioner REV Left | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Instrumentation Instrument cluster | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Transmission control Electr. gear selector lever (EWM) | 57
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Instrumentation Instrument cluster | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Parking aid Reversing camera | 1H
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Airbag AB | 77
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Driver information Rear right display | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Belt tensioner REV Right | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Lighting Intelligent light system (ILS) VarioX | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Parking aid Park Distance Control (PDC) | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Front right door control unit | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Service Dynamic service information | 4H
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Vehicle speed Adaptive cruise control | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Convenience electronics Steering column switch module | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Convenience electronics Front right dynamic seat | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Front left dynamic seat | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Driver information CD changer | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Central electronics Rear central electronics | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Belt tensioner REV Right | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Transmission control Automatic transmission, 7 gear | 1H
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Convenience electronics Rear lid control unit | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Convenience electronics Electronic seat heating | 47
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Sun roof operating unit | 44
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Convenience electronics Pump for dynamic seats | 44
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Motorsteuerung EKP-Steuerung Links | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Central electronics Rear central electronics | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Belt tensioner REV Left | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Parking aid Park Distance Control (PDC) | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Belt tensioner REV Right | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Heater/air conditioner Automatic A/C | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Engine management EKP control | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Convenience electronics Front right door control unit | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Driver information Rear left display | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Electronic ignition lock EZS | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Lighting Intelligent light system (ILS) VarioX | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Convenience electronics Upper control panel | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Engine management EKP control | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Service Dynamic service information | 4H
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Service Service interval reset | 2F
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Steering column switch module | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Transmission control Transfer case | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Driver information CD changer | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Transmission control Transfer case | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Central electronics Front central electronics | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Parking aid Reversing camera | 1H
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Motorsteuerung EKP-Steuerung Rechts | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Parking aid Park Distance Control (PDC) | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Driver information Rear left display | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Front right dynamic seat | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Vehicle speed Adaptive cruise control | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Rear lid control unit | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Lighting Intelligent light system (ILS) VarioX | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Motorsteuerung EKP-Steuerung Rechts | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Convenience electronics Front left dynamic seat | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Vehicle speed Adaptive cruise control | 1H
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Transmission control Electr. gear selector lever (EWM) | 57
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Upper control panel | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Transmission control Rear axle lock HAQ | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Lighting Intelligent light system (ILS) VarioX | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Service Service interval reset | 2F
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Driver information Compass | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Lighting Static ALWR | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Vehicle speed Adaptive cruise control | 1H
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Transmission control Rear axle lock HAQ | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Komfortelektronik Elektronische Sitzheizung | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Komfortelektronik Elektronische Sitzheizung | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Convenience electronics Sun roof operating unit | 44
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Convenience electronics Pump for dynamic seats | 44
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Driver information Rear right display | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Belt tensioner REV Left | 42
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Driver information Compass | 30
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Airbag AB | 77
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 4.2009-12.2012 | Service Service interval reset | 2F
GL 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2009-8.2012 | Lighting Static ALWR | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Service Service interval reset | 2F
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Driver information Central display | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Engine management EKP control | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Driver information Rear left display | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Instrumentation Instrument cluster | 57
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Driver information Camera Surrounding | 57
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Anti-theft device Access system/immobilizer | 4D
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Driver information Night driving assistant | 57
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Driver information Rear right display | 42
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
GL 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 8.2012- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 250 CDI 4MATIC

MERCEDES-BENZ GLK 250 CDI 4MATIC

GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Driver information Camera Surrounding | 57
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Driver information Rear left display | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Rear left door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Airbag AB ORC | 30
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Roof operating unit | 57
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Driver information Rear right display | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Rear left door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Diagnosis/bus systems Gateway | 22
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Diagnosis/bus systems Gateway | 22
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Steering column switch module | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Front right door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Front left door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Rear right door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Central electronics Front central electronics | 5A
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Service Service interval reset | 2F
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Front right door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Belt tensioner REV Left | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Electronic rear lid actuation | 57
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Engine management EKP control | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Rear right door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Running gear/steering Adaptive suspension system | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Running gear/steering Electric power steering | 4F
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Lighting XALWA (Slave) | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Lighting XALWA (Master) | 43
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Driver information Central display | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Central electronics Rear central electronics | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Roof operating unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Motorsteuerung EKP-Steuerung Links | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Parking aid Reversing camera | 1H
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Roof operating unit | 4B
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Heater/air conditioner Automatic A/C | 4B
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Central electronics Rear central electronics | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Transmission control Automatic transmission, 7 gear | 1H
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Belt tensioner REV Right | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Transmission control 5-speed automatic transmission | 57
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Lighting Intelligent light system (ILS) slave | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Driver information Central operating unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Instrumentation Instrument cluster | 57
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Front left door control unit | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Airbag AB ORC | 30
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Central electronics Front central electronics | 5A
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Convenience electronics Steering column switch module | 42
GLK 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2009- | Lighting Intelligent light system (ILS) master | 43


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 350 CDI 4MATIC

MERCEDES-BENZ GLK 350 CDI 4MATIC

GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Driver information Rear left display | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Transmission control 5-speed automatic transmission | 57
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Rear left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Rear right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Transmission control Automatic transmission, 7 gear | 1H
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Roof operating unit | 57
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Front right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Lighting XALWA (Slave) | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Central electronics Rear central electronics | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Roof operating unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Belt tensioner REV Left | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Motorsteuerung EKP-Steuerung Links | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Roof operating unit | 4B
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Electronic rear lid actuation | 57
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Engine management EKP control | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Diagnosis/bus systems Gateway | 22
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Lighting Intelligent light system (ILS) master | 43
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Parking aid Park Distance Control (PDC) | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Central electronics Front central electronics | 5A
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Steering column switch module | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Electronic ignition lock EZS | 4H
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Central electronics Front central electronics | 5A
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Transmission control Electr. gear selector lever (EWM) | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Engine management EDC 17 | 05
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Rear left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Vehicle speed Adaptive cruise control | 1H
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Diagnosis/bus systems Gateway | 22
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Running gear/steering Electric power steering | 4F
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Front left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Front left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Instrumentation Instrument cluster | 57
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Driver information Camera Surrounding | 57
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Belt tensioner REV Right | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Driver information Central operating unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Lighting XALWA (Master) | 43
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Driver information Central display | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Service Service interval reset | 2F
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Front right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Running gear/steering Adaptive suspension system | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Parking aid Park Distance Control (PDC) | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Driver information Rear right display | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Heater/air conditioner Automatic A/C | 4B
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Driving safety system ESP Electronic stability program ESP | 4G
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Steering column switch module | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Central electronics Rear central electronics | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Electronic ignition lock EZS | 4H
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Lighting Intelligent light system (ILS) slave | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Parking aid Reversing camera | 1H
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Convenience electronics Rear right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Vehicle speed Adaptive cruise control | 1H
GLK 350 CDI 4MATIC | 3 | 170 | OM 642.832 | 4.2009-3.2012 | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Central electronics Rear central electronics | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Driver information Rear left display | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Steering column switch module | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Lighting Intelligent light system (ILS) slave | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Diagnosis/bus systems Gateway | 22
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Rear right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Instrumentation Instrument cluster | 57
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Front left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Lighting XALWA (Master) | 43
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Roof operating unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Vehicle speed Adaptive cruise control | 1H
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Central electronics Front central electronics | 5A
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Lighting Intelligent light system (ILS) master | 43
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Electronic rear lid actuation | 57
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Transmission control 5-speed automatic transmission | 57
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Service Service interval reset | 2F
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Rear right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Motorsteuerung EKP-Steuerung Links | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Driver information Camera Surrounding | 57
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Steering column switch module | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Running gear/steering Electric power steering | 4F
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Vehicle speed Adaptive cruise control | 1H
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Engine management EKP control | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Front right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Parking aid Reversing camera | 1H
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Diagnosis/bus systems Gateway | 22
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Driver information Central display | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Central electronics Rear central electronics | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Engine management EDC 17 | 05
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Running gear/steering Adaptive suspension system | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Driver information Central operating unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Roof operating unit | 57
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Rear left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Front left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Roof operating unit | 4B
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Driver information Rear right display | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Front right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Central electronics Front central electronics | 5A
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Lighting XALWA (Slave) | 42
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Heater/air conditioner Automatic A/C | 4B
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Transmission control Automatic transmission, 7 gear | 1H
GLK 350 CDI 4MATIC | 3 | 195 | OM 642.835 | 3.2012- | Convenience electronics Rear left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Driver information Camera Surrounding | 57
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Electronic ignition lock EZS | 4H
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Roof operating unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Rear right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Diagnosis/bus systems Gateway | 22
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Transmission control 5-speed automatic transmission | 57
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Steering column switch module | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Engine management EKP control | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Lighting XALWA (Slave) | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Electronic rear lid actuation | 57
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Lighting Intelligent light system (ILS) slave | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Heater/air conditioner Automatic A/C | 4B
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Roof operating unit | 57
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Central electronics Front central electronics | 5A
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Central electronics Rear central electronics | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Front left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Rear left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Driver information Rear left display | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Central electronics Front central electronics | 5A
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Front left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Lighting XALWA (Master) | 43
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Running gear/steering Adaptive suspension system | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Central electronics Rear central electronics | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Parking aid Park Distance Control (PDC) | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Motorsteuerung EKP-Steuerung Links | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Roof operating unit | 4B
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Driver information Central operating unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Driver information Rear right display | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Steering column switch module | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Service Service interval reset | 2F
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Driver information Central display | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Rear left door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Vehicle speed Adaptive cruise control | 1H
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Parking aid Park Distance Control (PDC) | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Vehicle speed Adaptive cruise control | 1H
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Running gear/steering Electric power steering | 4F
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Engine management EDC 17 | 05
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Lighting Intelligent light system (ILS) master | 43
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Electronic ignition lock EZS | 4H
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Instrumentation Instrument cluster | 57
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Front right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Transmission control Electr. gear selector lever (EWM) | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Front right door control unit | 42
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Airbag AB ORC | 30
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Parking aid Reversing camera | 1H
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Diagnosis/bus systems Gateway | 22
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Transmission control Automatic transmission, 7 gear | 1H
GLK 350 CDI 4MATIC | 3 | 165 | OM 642.961 | 5.2009-2.2010 | Convenience electronics Rear right door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:R 280 4MATIC

MERCEDES-BENZ R 280 4MATIC

R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Parking aid Reversing camera | 1H
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Central electronics Rear central electronics | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Driver information Compass | 30
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Vehicle speed Adaptive cruise control | 1H
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Front left door control unit | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Front right door control unit | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Front right dynamic seat | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Driver side seat memory | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Transmission control Automatic transmission, 7 gear | 1H
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Electronic seat heating | 47
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Passenger side seat memory | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Vehicle speed Adaptive cruise control | 30
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Transmission control Electr. gear selector lever (EWM) | 57
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Running gear/steering Level control | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Engine management EKP control | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Belt tensioner REV Left | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Driver information CD changer | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Rear lid control unit | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Steering column switch module | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Running gear/steering Adaptive suspension system | 47
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Airbag AB | 77
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Heater/air conditioner Automatic A/C | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Instrumentation Instrument cluster | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Service Service interval reset | 2F
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Belt tensioner REV Right | 30
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Lighting Static ALWR | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Central electronics Front central electronics | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Parking aid Park Distance Control (PDC) | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Pump for dynamic seats | 44
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Komfortelektronik Elektronische Sitzheizung | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Service Dynamic service information | 4H
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Electronic ignition lock EZS | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Parking aid Park Distance Control (PDC) | 30
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Sun roof operating unit | 44
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Driver information Rear left display | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Driver information Rear right display | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Service Service interval reset | 2F
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Belt tensioner REV Right | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Belt tensioner REV Left | 30
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Front left dynamic seat | 42
R 280 4MATIC | 3 | 170 | M 272.945 | 7.2009- | Convenience electronics Upper control panel | 42


DVD 2019/1:PKW:MERCEDES-BENZ:R 350 BlueTec 4MATIC

MERCEDES-BENZ R 350 BlueTec 4MATIC

R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Lighting Static ALWR | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Engine management EKP control | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Convenience electronics Front right dynamic seat | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Vehicle speed Adaptive cruise control | 1H
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Transmission control Automatic transmission, 7 gear | 1H
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Driver information CD changer | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Convenience electronics Upper control panel | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Convenience electronics Electronic ignition lock EZS | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Convenience electronics Driver side seat memory | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Convenience electronics Front left dynamic seat | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Parking aid Park Distance Control (PDC) | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Central electronics Rear central electronics | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Driver information Rear left display | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Convenience electronics Front right door control unit | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Belt tensioner REV Right | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Convenience electronics Passenger side seat memory | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Service Service interval reset | 2F
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Parking aid Reversing camera | 1H
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Central electronics Front central electronics | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Driver information Rear right display | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Convenience electronics Pump for dynamic seats | 44
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Convenience electronics Steering column switch module | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Komfortelektronik Elektronische Sitzheizung | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Driver information Compass | 30
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Heater/air conditioner Automatic A/C | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Belt tensioner REV Left | 30
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Parking aid Park Distance Control (PDC) | 30
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Service Dynamic service information | 4H
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Driving safety system ESP Electronic stability program ESP | 4G
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Instrumentation Instrument cluster | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Convenience electronics Sun roof operating unit | 44
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Belt tensioner REV Right | 30
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Vehicle speed Adaptive cruise control | 30
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Airbag AB | 77
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Convenience electronics Rear lid control unit | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Running gear/steering Adaptive suspension system | 47
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Running gear/steering Level control | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Convenience electronics Electronic seat heating | 47
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Convenience electronics Front left door control unit | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Belt tensioner REV Left | 42
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Transmission control Electr. gear selector lever (EWM) | 57
R 350 BlueTec 4MATIC | 3 | 155 | OM 642.870 | 5.2009-10.2012 | Service Service interval reset | 2F


DVD 2019/1:PKW:MITSUBISHI:Eclipse 3.0

MITSUBISHI Eclipse 3.0

Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Anti-lock braking system ABS | 63
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Transmission control MT Sportronic | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Heater/air conditioner Air conditioner | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Central electronics ZE | 22
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Engine management MPI | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Engine management MPI | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Engine management MPI | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Airbag AB | 4L
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Driver information Audio | 30
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
Eclipse 3.0 | 3 | 144 | 6G72 | 9.2000-8.2006 | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Legacy 3.6 4WD

SUBARU Legacy 3.6 4WD

Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Heater/air conditioner Automatic A/C | 30
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Driving safety system ESP Electronic stability program ESP | 1H
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Engine management Automatic start/stop | 57
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Driver information Infotainment control unit | 30
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Braking system Electronic parking brake | 1H
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Airbag AB | 30
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Anti-theft device Access/start authorization | 42
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Airbag Seat occupied sensor | 30
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Instrumentation Instrument cluster | 30
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Lighting ALWR / xenon light | 30
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4E
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Transmission control Continuously variable transmission (CVT) | 4B
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Driver assistance systems Active collision prevention | 1H
Legacy 3.6 4WD | 3,6 | 191 | EZ36D | 10.2014- | Central electronics ZE | 30


DVD 2019/1:PKW:TOYOTA:Land Cruiser 4.5 D-4D 4x4

TOYOTA Land Cruiser 4.5 D-4D 4x4

Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | System overview System overview | 22
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Engine management CR/EDC | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Rain sensor | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Running gear/steering Electric power steering | 4F
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Running gear/steering Electric power steering | 4F
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Vehicle speed Tempomat | 1H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Anti-theft device Access/start authorization | 05
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Anti-lock braking system ABS | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Driver information Telematics | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Central electronics ZE | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Airbag AB | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Central electronics ZE | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Running gear/steering Electric power steering | 4F
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Electric window lifter | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Right mirror adjustment | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Electric window lifter | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Braking system Electronic parking brake | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Engine management Remote engine start | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Rear door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | 4WD electronics Four-wheel drive electronics | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Engine management TCCS | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Anti-lock braking system ABS | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Driver assistance systems Active collision prevention | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Central electronics Front ZE | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Anti-lock braking system ABS | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Left mirror adjustment | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Rear door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Fahrer-Information Kamerasystem | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Rain sensor | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Running gear/steering VGRS | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Fahrer-Information Kamerasystem | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Airbag AB | 3C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Running gear/steering Lane change warning | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | 4WD electronics Four-wheel drive electronics | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Vehicle speed Tempomat | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Transmission control Automatic transmission | 4B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Rain sensor | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Anti-lock braking system ABS | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Vehicle speed Tempomat | 1H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Running gear/steering Lane change warning | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Airbag AB | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Driver information Telematics | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Right mirror adjustment | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Transmission control Automatic transmission | 4B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Engine management Start control | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Lighting Headlamp level control | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Vehicle speed Tempomat | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Engine management Remote engine start | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Left mirror adjustment | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Central electronics ZE | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Anti-lock braking system ABS | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Rear door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Transmission control Automatic transmission | 4B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Driver information Navigation system | 3C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | System overview System overview | 22
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Electric window lifter | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Airbag AB | 3C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Engine management CR/EDC | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Instrumentation Instrument cluster | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Fahrer-Information Kamerasystem | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Airbag AB | 3C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Transmission control Automatic transmission | 4B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Running gear/steering Lane change warning | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | 4WD electronics Four-wheel drive electronics | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Central electronics ZE | 47
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Vehicle speed Tempomat | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Central electronics Front ZE | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Transmission control Automatic transmission | 4B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Driver information Navigation system | 3C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Anti-theft device Access/start authorization | 05
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Central electronics Front ZE | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Engine management TCCS | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Driver assistance systems Active collision prevention | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Driver information Navigation system | 3C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Engine management Remote engine start | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Lighting Headlamp level control | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Instrumentation Instrument cluster | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Running gear/steering Lane keeping assist | 2B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Engine management TCCS | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Vehicle speed Tempomat | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Airbag Seat occupied sensor | 1H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Running gear/steering Lane keeping assist | 2B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Roof operating unit | 40
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Airbag AB | 1K
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | System overview System overview | 22
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Running gear/steering Lane keeping assist | 2B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Running gear/steering VGRS | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Engine management CR/EDC | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Anti-lock braking system ABS | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Airbag Seat occupied sensor | 1H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Instrumentation Instrument cluster | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Transmission control Automatic transmission | 4B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Airbag Seat occupied sensor | 1H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Engine management Start control | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Anti-lock braking system ABS | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Central electronics ZE | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Lighting Headlamp level control | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Right mirror adjustment | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Transmission control Automatic transmission | 4B
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Vehicle speed Tempomat | 1H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Anti-theft device Access/start authorization | 05
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Anti-lock braking system ABS | 4C
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Driver assistance systems Active collision prevention | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Driver information Telematics | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Airbag AB | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Instrumentation Instrument cluster | 40
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Convenience electronics Left mirror adjustment | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 210 | 1VDFTV | 9.2007- | Running gear/steering VGRS | 30
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Anti-lock braking system ABS | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 173 | 1VDFTV | 4.2010- | Engine management Start control | 42
Land Cruiser 4.5 D-4D 4x4 | 4,5 | 195 | 1VDFTV | 9.2007- | Convenience electronics Rear right window lifter motor | 57


DVD 2019/1:PKW:TOYOTA:Land Cruiser 4.7

TOYOTA Land Cruiser 4.7

Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Convenience electronics Roof operating unit | 42
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Convenience electronics Rain sensor | 30
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Transmission control Automatic transmission | 4B
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Running gear/steering VGRS | 30
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Engine management TCCS | 4C
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Central electronics Front ZE | 42
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Instrumentation Instrument cluster | 42
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Anti-theft device Access/start authorization | 05
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Convenience electronics Rear door control unit | 42
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Convenience electronics Electric window lifter | 42
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Central electronics ZE | 42
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Airbag AB | 3C
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Transmission control Automatic transmission | 4B
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Seat adjustment Driver"s seat | 42
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | System overview System overview | 22
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Vehicle speed Tempomat | 1H
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.7 | 4,7 | 212 | 2UZFE | 8.2007-1.2012 | Driver information Navigation system | 3C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.8 TFSI Variant

VW (VOLKSWAGEN) Passat 1.8 TFSI Variant

Passat 1.8 TFSI Variant | 1,8 | 132 | CJSA | 2.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 1.8 TFSI Variant | 1,8 | 132 | CJSA | 2.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 1.8 TFSI Variant | 1,8 | 132 | CJSA | 2.2015- | Lighting Automatic headlight levelling control | 57
Passat 1.8 TFSI Variant | 1,8 | 132 | CJSA | 2.2015- | System overview System overview | 01
Passat 1.8 TFSI Variant | 1,8 | 132 | CJSC | 2.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 1.8 TFSI Variant | 1,8 | 132 | CJSC | 2.2015- | System overview System overview | 01
Passat 1.8 TFSI Variant | 1,8 | 132 | CJSC | 2.2015- | Lighting Automatic headlight levelling control | 57
Passat 1.8 TFSI Variant | 1,8 | 132 | CJSC | 2.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:CHEVROLET:Cavalier 2.0i Hatchback

CHEVROLET Cavalier 2.0i Hatchback

Cavalier 2.0i Hatchback | 2 | 66 | 9.1986-8.1987 | Transmission control PCM | 42


DVD 2019/1:PKW:CITROEN:C6 3.0 HDi 24V

CITROEN C6 3.0 HDi 24V

C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Driver side seat control unit | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Steering column switch module | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Heater/air conditioner Rear A/C operating unit | 05
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Wiper system Wiper control | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Passenger side door control unit | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Rain/light sensor | 22
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Parking aid Park Distance Control (PDC) | 4F
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | System overview System overview | 01
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive damping system | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Instrumentation Instrument cluster | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Front passenger side seat control unit | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Hands-free unit | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 4B
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Airbag AB | 77
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Head-up display | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Lighting ALWR / right xenon light | 30
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Airbag Pedestrian impact detection | 1H
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Lighting ALWR and cornering light | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Anti-theft device Anti-theft alarm system | 5A
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Braking system Electronic parking brake | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information CD changer | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Electr. energy management Energy saving mode | 1B
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Central electronics ZE | 4B
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Heater/air conditioner Automatic A/C | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Lane keeping assist | 4B
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Lighting ALWR / left xenon light | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Multi Information Display | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Service Interval reset | 4B
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Electr. energy management Battery management EBM | 2F
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Driver side seat switch panel | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Driver information Audio / telematics | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Passenger seat switch panel | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Running gear/steering Adaptive suspension system | 5A
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Rear electronic seat memory | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Engine management EDC 17CP11 | 4C
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Transmission control 6-speed automatic transmission AISIN | 57
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Driver side door control unit | 42
C6 3.0 HDi 24V | 3 | 177 | X8Z | 7.2009- | Convenience electronics Electric spoiler | 57


DVD 2019/1:PKW:CHERY:A21 1.9D

CHERY A21 1.9D

A21 1.9D | 1,9 | 82 | D19TCI_EU3 | 10.2007- | Anti-lock braking system ABS | 30
A21 1.9D | 1,9 | 82 | D19TCI_EU3 | 10.2007- | Engine management EDC 16 C | 4B
A21 1.9D | 1,9 | 82 | D19TCI_EU3 | 10.2007- | Airbag AB | 22


DVD 2019/1:PKW:CHERY:B11 1.9D

CHERY B11 1.9D

B11 1.9D | 1,9 | 93 | 1.9DTCI_EU4 | 9.2009- | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:CHERY:H12 1.9D

CHERY H12 1.9D

H12 1.9D | 1,9 | 93 | 1.9DTCI_EU4 | 12.2009- | Engine management EDC 16 C | 4B
H12 1.9D | 1,9 | 93 | 1.9DTCI_EU4 | 12.2009- | Airbag AB | 30


DVD 2019/1:PKW:CHERY:H13 1.9D

CHERY H13 1.9D

H13 1.9D | 1,9 | 93 | 1.9DTCI_EU4 | 3.2010- | Engine management EDC 16 C | 4B
H13 1.9D | 1,9 | 93 | 1.9DTCI_EU4 | 3.2010- | Airbag AB | 30


DVD 2019/1:PKW:CHERY:P11 1.9D

CHERY P11 1.9D

P11 1.9D | 1,9 | 93 | 1.9DTCI_EU4 | 12.2009- | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:CHERY:T11 1.9D

CHERY T11 1.9D

T11 1.9D | 1,9 | 93 | 1.9DTCI_EU4 | 12.2009- | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:DACIA:Logan 1.2

DACIA Logan 1.2

Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Transmission control 4-speed automatic transmission | 57
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Instrumentation Instrument cluster | 57
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Anti-lock braking system ABS | 63
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Engine management IAW | 4B
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Airbag AB | 09
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Airbag AB | 1H
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Running gear/steering Electric power steering | 30
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Anti-lock braking system ABS | 4F
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Engine management SIM | 5A
Logan 1.2 | 1,1 | 55 | D4F 73... | 7.2004- | Central electronics ZE | 57
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Airbag AB | 57
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Transmission control 5-speed automatic transmission | 30
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Engine management EMS | 4C
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Driver information Audio | 57
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Instrumentation Instrument cluster | 57
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Central electronics Pass. compartment central electronics | 57
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Running gear/steering Electric power steering | 30
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Instrumentation Instrument cluster | 57
Logan 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Instrumentation Instrument cluster | 57
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Running gear/steering Electric power steering | 30
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Transmission control 5-speed automatic transmission | 30
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Engine management EMS | 4C
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Airbag AB | 57
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Driver information Audio | 57
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Instrumentation Instrument cluster | 57
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Central electronics Pass. compartment central electronics | 57
Logan 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:DACIA:Sandero 1.2

DACIA Sandero 1.2

Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Airbag AB | 1H
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Running gear/steering Electric power steering | 30
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Transmission control 4-speed automatic transmission | 57
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Instrumentation Instrument cluster | 57
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Anti-lock braking system ABS | 4F
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Engine management SIM | 5A
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Driver information Audio | 57
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Engine management IAW | 4B
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Airbag AB | 09
Sandero 1.2 | 1,1 | 55 | D4F 73... | 6.2008- | Central electronics ZE | 57
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Transmission control 5-speed automatic transmission | 30
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Airbag AB | 57
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Central electronics Pass. compartment central electronics | 57
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Running gear/steering Electric power steering | 30
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Engine management EMS | 4C
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.2 | 1,1 | 55 | D4F 732 | 8.2012- | Driver information Audio | 57
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Central electronics Pass. compartment central electronics | 57
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Running gear/steering Electric power steering | 30
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Engine management EMS | 4C
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Airbag AB | 57
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Transmission control 5-speed automatic transmission | 30
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.2 | 1,1 | 53 | D4F 734 | 8.2012- | Driver information Audio | 57


DVD 2019/1:PKW:FIAT:Doblo 1.4 MPI 8V Flex

FIAT Doblo 1.4 MPI 8V Flex

Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Anti-lock braking system ABS | 63
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Service Service display | 1G
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Central electronics ZE | 05
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Instrumentation Instrument cluster | 4L
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Anti-lock braking system ABS | 24
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Engine management IAW | 57
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Airbag AB | 77
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Engine management IAW | 57
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Anti-lock braking system ABS | 42
Doblo 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2009- | Airbag AB Autoliv | 77


DVD 2019/1:PKW:KIA:Sorento 2.2 CRDi

KIA Sorento 2.2 CRDi

Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Airbag AB | 30
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Airbag AB | 30
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Driver assistance systems Blind spot object detection | 57
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Engine management EDC 17CP14 | 4C
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Central electronics ZE | 57
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Convenience electronics Seat control unit | 57
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Diagnosis/bus systems Gateway | 22
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Driving safety system ESP ABSK/ESP | 4L
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Anti-lock braking system ABS | 4F
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Convenience electronics Passenger side door control unit | 30
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Convenience electronics Driver side door control unit | 57
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Heizung/Klimaanlage | 42
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Fahrerassistenzsysteme Spurhalteassistent | 1H
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Lighting ALWR | 1H
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Transmission control 6-speed automatic transmission | 57
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Heater/air conditioner Automatic A/C | 05
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Steering wheel electron. Multi-function steering wheel | 22
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Komfortelektronik | 30
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Instrumentation Instrument cluster | 57
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Driver information Camera system | 1H
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Engine management EDC 17C57 | 4C
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Driver information Camera Surrounding | 57
Sorento 2.2 CRDi | 2,2 | 145 | D4HB | 9.2009- | Central electronics ZE | 3B
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Zentralelektronik | 57
Sorento 2.2 CRDi | 2,2 | 147 | D4HB | 2.2015- | Beleuchtung | 57


DVD 2019/1:PKW:KIA:Sorento 2.2 CRDi 4x4

KIA Sorento 2.2 CRDi 4x4

Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Driving safety system ESP ABSK/ESP | 4L
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Convenience electronics Seat control unit | 57
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Central electronics ZE | 57
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Convenience electronics Passenger side door control unit | 30
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Engine management EDC 17C57 | 4C
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Central electronics ZE | 3B
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Heater/air conditioner Automatic A/C | 05
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Instrumentation Instrument cluster | 57
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Driver assistance systems Blind spot object detection | 57
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Diagnosis/bus systems Gateway | 22
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Beleuchtung | 57
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Transmission control 6-speed automatic transmission | 57
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Engine management EDC 17CP14 | 4C
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | 4WD electronics Four-wheel drive electronics | 4B
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Anti-lock braking system ABS | 4F
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Heizung/Klimaanlage | 42
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Driver information Camera Surrounding | 57
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Convenience electronics Driver side door control unit | 57
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Zentralelektronik | 57
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Airbag AB | 30
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Komfortelektronik | 30
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Steering wheel electron. Multi-function steering wheel | 22
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Driver information Camera system | 1H
Sorento 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 9.2009- | Lighting ALWR | 1H
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Fahrerassistenzsysteme Spurhalteassistent | 1H
Sorento 2.2 CRDi 4x4 | 2,2 | 147 | D4HB | 2.2015- | Airbag AB | 30


DVD 2019/1:PKW:KIA:Sorento 2.4

KIA Sorento 2.4

Sorento 2.4 | 2,4 | 136 |  | 9.2015- | Airbag AB | 30
Sorento 2.4 | 2,4 | 0 |  | 9.2011- | Central electronics ZE | 3B
Sorento 2.4 | 2,4 | 136 |  | 9.2015- | Central electronics ZE | 3B
Sorento 2.4 | 2,4 | 136 |  | 9.2015- | Lighting ALWR | 1H
Sorento 2.4 | 2,4 | 136 |  | 9.2015- | Heater/air conditioner Automatic A/C | 05
Sorento 2.4 | 2,4 | 0 |  | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.4 | 2,4 | 136 |  | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.4 | 2,4 | 136 |  | 9.2015- | Driver assistance systems Blind spot object detection | 57
Sorento 2.4 | 2,4 | 0 |  | 9.2011- | Heater/air conditioner Automatic A/C | 05
Sorento 2.4 | 2,4 | 0 |  | 9.2011- | Driver assistance systems Blind spot object detection | 57
Sorento 2.4 | 2,4 | 0 |  | 9.2011- | Transmission control 6-speed automatic transmission | 57
Sorento 2.4 | 2,4 | 0 |  | 9.2011- | Lighting ALWR | 1H
Sorento 2.4 | 2,4 | 0 |  | 9.2011- | Airbag AB | 30
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Heater/air conditioner Automatic A/C | 05
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Transmission control 6-speed automatic transmission | 57
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Anti-lock braking system ABS | 4F
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Airbag AB | 30
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Driver assistance systems Blind spot object detection | 57
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Driving safety system ESP ABSK/ESP | 4L
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Central electronics ZE | 3B
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Lighting ALWR | 1H
Sorento 2.4 | 2,4 | 128 | G4KE | 9.2009- | Engine management Theta | 57


DVD 2019/1:PKW:KIA:Sorento 2.4 4X4

KIA Sorento 2.4 4X4

Sorento 2.4 4X4 | 2,4 | 0 |  | 9.2011-8.2015 | Lighting ALWR | 1H
Sorento 2.4 4x4 | 2,4 | 136 |  | 9.2015- | Central electronics ZE | 3B
Sorento 2.4 4X4 | 2,4 | 0 |  | 9.2011-8.2015 | Driver assistance systems Blind spot object detection | 57
Sorento 2.4 4x4 | 2,4 | 136 |  | 9.2015- | Driver assistance systems Blind spot object detection | 57
Sorento 2.4 4X4 | 2,4 | 0 |  | 9.2011-8.2015 | Transmission control 6-speed automatic transmission | 57
Sorento 2.4 4X4 | 2,4 | 0 |  | 9.2011-8.2015 | Airbag AB | 30
Sorento 2.4 4x4 | 2,4 | 136 |  | 9.2015- | Airbag AB | 30
Sorento 2.4 4X4 | 2,4 | 0 |  | 9.2011-8.2015 | Central electronics ZE | 3B
Sorento 2.4 4X4 | 2,4 | 0 |  | 9.2011-8.2015 | Heater/air conditioner Automatic A/C | 05
Sorento 2.4 4x4 | 2,4 | 136 |  | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.4 4X4 | 2,4 | 0 |  | 9.2011-8.2015 | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.4 4x4 | 2,4 | 136 |  | 9.2015- | Lighting ALWR | 1H
Sorento 2.4 4x4 | 2,4 | 136 |  | 9.2015- | Heater/air conditioner Automatic A/C | 05
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Lighting ALWR | 1H
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Driver assistance systems Blind spot object detection | 57
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Driving safety system ESP ABSK/ESP | 4L
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Engine management Theta | 57
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Transmission control 6-speed automatic transmission | 57
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Central electronics ZE | 3B
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Airbag AB | 30
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Anti-lock braking system ABS | 4F
Sorento 2.4 4x4 | 2,4 | 128 | G4KE | 9.2009- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:LADA:Priora 1.6 Hatchback

LADA Priora 1.6 Hatchback

Priora 1.6 Hatchback | 1,6 | 60 | 21114 | 9.2008-12.2015 | Running gear/steering Electric power steering | 1H
Priora 1.6 Hatchback | 1,6 | 60 | 21114 | 9.2008-12.2015 | Anti-lock braking system ABS | 4G
Priora 1.6 Hatchback | 1,6 | 60 | 21114 | 9.2008-12.2015 | Engine management Motronic M | 46
Priora 1.6 Hatchback | 1,6 | 60 | 21114 | 9.2008-12.2015 | Engine management Motronic ME | 4B
Priora 1.6 Hatchback | 1,6 | 60 | 21114 | 9.2008-12.2015 | Engine management M73 | 05
Priora 1.6 Hatchback | 1,6 | 60 | 21114 | 9.2008-12.2015 | Airbag AB | 30
Priora 1.6 Hatchback | 1,6 | 60 | 21114 | 9.2008-12.2015 | Central electronics ZE | 42
Priora 1.6 Hatchback | 1,6 | 60 | 21114 | 9.2008-12.2015 | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 Hatchback | 1,6 | 60 | 21114 | 9.2008-12.2015 | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.6 Hatchback | 1,6 | 66 | 21116 | 3.2010-12.2015 | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.6 Hatchback | 1,6 | 66 | 21116 | 3.2010-12.2015 | Running gear/steering Electric power steering | 1H
Priora 1.6 Hatchback | 1,6 | 66 | 21116 | 3.2010-12.2015 | Engine management Motronic M | 46
Priora 1.6 Hatchback | 1,6 | 66 | 21116 | 3.2010-12.2015 | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 Hatchback | 1,6 | 66 | 21116 | 3.2010-12.2015 | Engine management M74 | 4B
Priora 1.6 Hatchback | 1,6 | 66 | 21116 | 3.2010-12.2015 | Anti-lock braking system ABS | 4G
Priora 1.6 Hatchback | 1,6 | 66 | 21116 | 3.2010-12.2015 | Engine management Motronic ME | 4B
Priora 1.6 Hatchback | 1,6 | 66 | 21116 | 3.2010-12.2015 | Airbag AB | 30
Priora 1.6 Hatchback | 1,6 | 66 | 21116 | 3.2010-12.2015 | Central electronics ZE | 42
Priora 1.6 Hatchback | 1,6 | 66 | 21116 | 3.2010-12.2015 | Anti-lock braking system ABS | 4E
Priora 1.6 Hatchback | 1,6 | 66 | 21116 | 3.2010-12.2015 | Engine management M73 | 05
Priora 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2008-12.2015 | Engine management M75 | 4B
Priora 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2008-12.2015 | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2008-12.2015 | Running gear/steering Electric power steering | 1H
Priora 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2008-12.2015 | Anti-lock braking system ABS | 4G
Priora 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2008-12.2015 | Engine management M73 | 05
Priora 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2008-12.2015 | Engine management Motronic ME | 4B
Priora 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2008-12.2015 | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2008-12.2015 | Airbag AB | 30
Priora 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2008-12.2015 | Central electronics ZE | 42
Priora 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2008-12.2015 | Engine management Motronic M | 46
Priora 1.6 Hatchback | 1,6 | 78 | 21127 | 1.2010- | Anti-lock braking system ABS | 4E
Priora 1.6 Hatchback | 1,6 | 78 | 21127 | 1.2010- | Engine management Motronic M | 46
Priora 1.6 Hatchback | 1,6 | 78 | 21127 | 1.2010- | Central electronics ZE | 42
Priora 1.6 Hatchback | 1,6 | 78 | 21127 | 1.2010- | Airbag AB | 30
Priora 1.6 Hatchback | 1,6 | 78 | 21127 | 1.2010- | Engine management M74 | 4B
Priora 1.6 Hatchback | 1,6 | 78 | 21127 | 1.2010- | Anti-lock braking system ABS | 4G
Priora 1.6 Hatchback | 1,6 | 78 | 21127 | 1.2010- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 Hatchback | 1,6 | 78 | 21127 | 1.2010- | Engine management M73 | 05
Priora 1.6 Hatchback | 1,6 | 78 | 21127 | 1.2010- | Running gear/steering Electric power steering | 1H
Priora 1.6 Hatchback | 1,6 | 78 | 21127 | 1.2010- | Engine management Motronic ME | 4B
Priora 1.6 Hatchback | 1,6 | 78 | 21127 | 1.2010- | Driving safety system ESP Electronic stability program ESP | 30


DVD 2019/1:PKW:LADA:Priora 1.6 Kombi

LADA Priora 1.6 Kombi

Priora 1.6 Kombi | 1,6 | 60 | 21114 | 10.2009- | Engine management Motronic ME | 4B
Priora 1.6 Kombi | 1,6 | 60 | 21114 | 10.2009- | Engine management M73 | 05
Priora 1.6 Kombi | 1,6 | 60 | 21114 | 10.2009- | Airbag AB | 30
Priora 1.6 Kombi | 1,6 | 60 | 21114 | 10.2009- | Central electronics ZE | 42
Priora 1.6 Kombi | 1,6 | 60 | 21114 | 10.2009- | Anti-lock braking system ABS | 4G
Priora 1.6 Kombi | 1,6 | 60 | 21114 | 10.2009- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 Kombi | 1,6 | 60 | 21114 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.6 Kombi | 1,6 | 60 | 21114 | 10.2009- | Running gear/steering Electric power steering | 1H
Priora 1.6 Kombi | 1,6 | 60 | 21114 | 10.2009- | Engine management M74 | 4B
Priora 1.6 Kombi | 1,6 | 60 | 21114 | 10.2009- | Engine management Motronic M | 46
Priora 1.6 Kombi | 1,6 | 60 | 21114 | 10.2009- | Anti-lock braking system ABS | 4E
Priora 1.6 Kombi | 1,6 | 66 | 21116 | 10.2009- | Engine management M74 | 4B
Priora 1.6 Kombi | 1,6 | 66 | 21116 | 10.2009- | Running gear/steering Electric power steering | 1H
Priora 1.6 Kombi | 1,6 | 66 | 21116 | 10.2009- | Central electronics ZE | 42
Priora 1.6 Kombi | 1,6 | 66 | 21116 | 10.2009- | Anti-lock braking system ABS | 4G
Priora 1.6 Kombi | 1,6 | 66 | 21116 | 10.2009- | Engine management Motronic M | 46
Priora 1.6 Kombi | 1,6 | 66 | 21116 | 10.2009- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 Kombi | 1,6 | 66 | 21116 | 10.2009- | Anti-lock braking system ABS | 4E
Priora 1.6 Kombi | 1,6 | 66 | 21116 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.6 Kombi | 1,6 | 66 | 21116 | 10.2009- | Airbag AB | 30
Priora 1.6 Kombi | 1,6 | 66 | 21116 | 10.2009- | Engine management M73 | 05
Priora 1.6 Kombi | 1,6 | 66 | 21116 | 10.2009- | Engine management Motronic ME | 4B
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Airbag AB | 30
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Running gear/steering Electric power steering | 1H
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Central electronics ZE | 42
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Engine management M73 | 05
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Engine management M75 | 4B
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Engine management Motronic M | 46
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Anti-lock braking system ABS | 4G
Priora 1.6 Kombi | 1,6 | 72 | 21126 | 1.2008- | Engine management Motronic ME | 4B
Priora 1.6 Kombi | 1,6 | 78 | 21127 | 1.2010- | Engine management M74 | 4B
Priora 1.6 Kombi | 1,6 | 78 | 21127 | 1.2010- | Airbag AB | 30
Priora 1.6 Kombi | 1,6 | 78 | 21127 | 1.2010- | Anti-lock braking system ABS | 4G
Priora 1.6 Kombi | 1,6 | 78 | 21127 | 1.2010- | Anti-lock braking system ABS | 4E
Priora 1.6 Kombi | 1,6 | 78 | 21127 | 1.2010- | Engine management Motronic ME | 4B
Priora 1.6 Kombi | 1,6 | 78 | 21127 | 1.2010- | Central electronics ZE | 42
Priora 1.6 Kombi | 1,6 | 78 | 21127 | 1.2010- | Engine management M73 | 05
Priora 1.6 Kombi | 1,6 | 78 | 21127 | 1.2010- | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.6 Kombi | 1,6 | 78 | 21127 | 1.2010- | Engine management Motronic M | 46


DVD 2019/1:PKW:RENAULT:Symbol 1.2

RENAULT Symbol 1.2

Symbol 1.2 | 1,1 | 55 | D4F 732 | 3.2013- | Running gear/steering Electric power steering | 1H
Symbol 1.2 | 1,1 | 55 | D4F 732 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Symbol 1.2 | 1,1 | 55 | D4F 732 | 3.2013- | Engine management EMS | 4C
Symbol 1.2 | 1,1 | 55 | D4F 732 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Symbol 1.2 | 1,1 | 55 | D4F 732 | 3.2013- | Airbag AB | 57
Symbol 1.2 | 1,1 | 55 | D4F 732 | 3.2013- | Instrumentation Instrument cluster | 57
Symbol 1.2 | 1,1 | 55 | D4F 732 | 3.2013- | Central electronics Pass. compartment central electronics | 57
Symbol 1.2 | 1,1 | 55 | D4F 732 | 3.2013- | Transmission control 5-speed automatic transmission | 30
Symbol 1.2 | 1,1 | 55 | D4F 732 | 3.2013- | Driver information Audio | 57
Symbol 1.2 | 1,1 | 53 | D4F 734 | 3.2013- | Driver information Audio | 57
Symbol 1.2 | 1,1 | 53 | D4F 734 | 3.2013- | Central electronics Pass. compartment central electronics | 57
Symbol 1.2 | 1,1 | 53 | D4F 734 | 3.2013- | Running gear/steering Electric power steering | 1H
Symbol 1.2 | 1,1 | 53 | D4F 734 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Symbol 1.2 | 1,1 | 53 | D4F 734 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Symbol 1.2 | 1,1 | 53 | D4F 734 | 3.2013- | Instrumentation Instrument cluster | 57
Symbol 1.2 | 1,1 | 53 | D4F 734 | 3.2013- | Transmission control 5-speed automatic transmission | 30
Symbol 1.2 | 1,1 | 53 | D4F 734 | 3.2013- | Airbag AB | 57
Symbol 1.2 | 1,1 | 53 | D4F 734 | 3.2013- | Engine management EMS | 4C


DVD 2019/1:PKW:VOLVO:XC60 D5 AWD

VOLVO XC60 D5 AWD

XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Transmission control Transfer case | 1H
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Instrumentation Instrument cluster | 57
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver assistance systems Sensor assistance systems | 57
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver information Bluetooth telephone | 30
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver information Audio amplifier | 4D
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | System overview Vehicle overview | 2B
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver information DVD drive | 22
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Heater/air conditioner Automatic A/C | 4C
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Airbag AB | 57
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Parking aid Park Distance Control (PDC) | 30
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Parking aid Reversing camera | 57
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver information Emergency call system | 1H
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Central electronics ZE | 4C
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Running gear/steering Adaptive damping system | 30
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Convenience electronics Driver side seat memory | 42
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver information Audio | 30
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Braking system Electronic parking brake | 4F
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Convenience electronics Trailer control unit | 30
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Convenience electronics Rear lid control unit | 57
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver information Subwoofer | 22
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver information USB audio interface | 30
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver assistance systems Active collision prevention | 22
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Anti-theft device Access system/immobilizer | 4D
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver information Digital radio reception | 22
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver information Digital audio system | 30
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Airbag AB | 44
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Instrumentation Instrument cluster | 57
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Convenience electronics Passenger side door control unit | 57
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Parking aid Park Distance Control (PDC) | 1H
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Lighting ALWR / xenon light | 1H
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Electr. energy management Battery management EBM | 2F
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Convenience electronics Driver side door control unit | 57
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver information Audio gateway | 05
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Running gear/steering Electro-hydraulic power steering | 30
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver information Navigation system | 30
XC60 D5 AWD | 2,4 | 158 | D 5244 T1... | 8.2011-7.2015 | Driver information TV tuner | 30
XC60 D5 AWD | 2 | 173 | D4204T23 | 8.2017- | Convenience electronics Driver side door control unit | 57
XC60 D5 AWD | 2 | 173 | D4204T23 | 8.2017- | Convenience electronics Passenger side door control unit | 57
XC60 D5 AWD | 2 | 173 | D4204T23 | 8.2017- | Running gear/steering Electromechanical power steering | 1H
XC60 D5 AWD | 2 | 173 | D4204T23 | 8.2017- | Lighting LED power module right | 30
XC60 D5 AWD | 2 | 173 | D4204T23 | 8.2017- | Lighting LED power module left | 30
XC60 D5 AWD | 2 | 173 | D4204T23 | 8.2017- | Central electronics ZE | 57
XC60 D5 AWD | 2 | 173 | D4204T23 | 8.2017- | Motorsteuerung CR/EDC D4204T |
XC60 D5 AWD | 2 | 173 | D4204T23 | 8.2017- | Transmission control Transfer case DEM | 42
XC60 D5 AWD | 2 | 173 | D4204T23 | 8.2017- | Convenience electronics Rear lid control unit | 57
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side seat memory | 42
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Engine management EDC 17 | 4C
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Braking system Electronic parking brake | 4F
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | System overview Vehicle overview | 2B
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Passenger side door control unit | 57
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Automatic A/C | 4C
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio gateway | 05
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Bluetooth telephone | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Central electronics ZE | 4C
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Active collision prevention | 22
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information DVD drive | 22
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital radio reception | 22
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Subwoofer | 22
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Emergency call system | 1H
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Sensor assistance systems | 57
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Rear lid control unit | 57
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Reversing camera | 57
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Blind spot object detection, left | 1H
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Adaptive damping system | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Lighting ALWR / xenon light | 1H
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Instrumentation Instrument cluster | 57
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Park Distance Control (PDC) | 1H
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information USB audio interface | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Electr. energy management Battery management EBM | 2F
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Navigation system | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Trailer control unit | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information TV tuner | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side door control unit | 57
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital audio system | 30
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio amplifier | 4D
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Airbag AB | 44
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Transmission control Transfer case | 1H
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Blind spot object detection, right | 1H
XC60 D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Anti-theft device Access system/immobilizer | 4D
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Driver information TV tuner | 30
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Driver information Audio | 30
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Anti-theft device Access system/immobilizer | 4D
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Electr. energy management Battery management EBM | 2F
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Parking aid Park Distance Control (PDC) | 30
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Convenience electronics Driver side door control unit | 57
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Driver assistance systems Active collision prevention | 22
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Transmission control 6-speed autom. trans. TF-80SD | 5A
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Convenience electronics Passenger side door control unit | 57
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Transmission control Transfer case | 1H
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | System overview Vehicle overview | 2B
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Driver information Audio gateway | 05
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Convenience electronics Driver side seat memory | 42
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Driver information Audio amplifier | 4D
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Heater/air conditioner Automatic A/C | 4C
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Driver assistance systems Sensor assistance systems | 57
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Instrumentation Instrument cluster | 57
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Driver information Digital audio system | 30
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Parking aid Reversing camera | 57
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Running gear/steering Adaptive damping system | 30
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Central electronics ZE | 4C
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Convenience electronics Rear lid control unit | 57
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Driver information Emergency call system | 1H
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Convenience electronics Trailer control unit | 30
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Airbag AB | 57
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Braking system Electronic parking brake | 4F
XC60 D5 AWD | 2,4 | 162 | D5244T2... | 8.2015- | Driver information Digital radio reception | 22
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver information Subwoofer | 22
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Lighting ALWR / xenon light | 1H
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | System overview Vehicle overview | 2B
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver information Audio amplifier | 4D
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Airbag AB | 57
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver information Digital radio reception | 22
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver information TV tuner | 30
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver information Audio | 30
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver information USB audio interface | 30
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Electr. energy management Battery management EBM | 2F
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Parking aid Reversing camera | 57
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Convenience electronics Rear lid control unit | 57
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Anti-theft device Access system/immobilizer | 4D
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Central electronics ZE | 4C
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver information Emergency call system | 1H
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Heater/air conditioner Automatic A/C | 4C
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver information Navigation system | 30
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Transmission control Transfer case | 1H
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Convenience electronics Driver side door control unit | 57
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver assistance systems Blind spot object detection, left | 1H
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver assistance systems Blind spot object detection, right | 1H
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Running gear/steering Electro-hydraulic power steering | 30
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Parking aid Park Distance Control (PDC) | 30
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver assistance systems Active collision prevention | 22
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Braking system Electronic parking brake | 4F
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver assistance systems Sensor assistance systems | 57
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Convenience electronics Driver side seat memory | 42
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver information DVD drive | 22
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Running gear/steering Adaptive damping system | 30
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver information Bluetooth telephone | 30
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Convenience electronics Trailer control unit | 30
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver information Audio gateway | 05
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Convenience electronics Passenger side door control unit | 57
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Instrumentation Instrument cluster | 57
XC60 D5 AWD | 2,4 | 169 | D5244T23 | 8.2014-12.2015 | Driver information Digital audio system | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information DVD drive | 22
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Anti-theft device Access system/immobilizer | 4D
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Transmission control Transfer case | 1H
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Central electronics ZE | 4C
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Digital audio system | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Subwoofer | 22
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Digital radio reception | 22
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information USB audio interface | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver assistance systems Sensor assistance systems | 57
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Emergency call system | 1H
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Audio amplifier | 4D
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Airbag AB | 44
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Parking aid Reversing camera | 57
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver assistance systems Blind spot object detection, right | 1H
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Convenience electronics Driver side seat memory | 42
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Bluetooth telephone | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Engine management EDC 16C | 4C
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Heater/air conditioner Automatic A/C | 4C
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Parking aid Park Distance Control (PDC) | 1H
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Convenience electronics Trailer control unit | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Lighting ALWR / xenon light | 1H
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Electr. energy management Battery management EBM | 2F
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Audio | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Convenience electronics Driver side door control unit | 57
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Instrumentation Instrument cluster | 57
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information TV tuner | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Running gear/steering Adaptive damping system | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Navigation system | 30
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver information Audio gateway | 05
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver assistance systems Blind spot object detection, left | 1H
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Convenience electronics Rear lid control unit | 57
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Convenience electronics Passenger side door control unit | 57
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | System overview Vehicle overview | 2B
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Driver assistance systems Active collision prevention | 22
XC60 D5 AWD | 2,4 | 136 | D5244T4 | 3.2009-7.2009 | Braking system Electronic parking brake | 4F


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.8 G60

VW (VOLKSWAGEN) Passat 1.8 G60

Passat 1.8 G60 | 1,8 | 118 | PG | 9.1990-8.1993 | Traction control system ABS/EDS | 44
Passat 1.8 G60 | 1,8 | 118 | PG | 9.1990-8.1993 | Traction control system ABS/EDS | 44
Passat 1.8 G60 | 1,8 | 118 | PG | 9.1990-8.1993 | Anti-lock braking system ABS | 24
Passat 1.8 G60 | 1,8 | 118 | PG | 9.1990-8.1993 | Airbag AB | 30
Passat 1.8 G60 | 1,8 | 118 | PG | 9.1990-8.1993 | Heater/air conditioner Climatronic |
Passat 1.8 G60 | 1,8 | 118 | PG | 9.1990-8.1993 | Engine management Digifant MP | 30


DVD 2019/1:PKW:ZAZ:Chance 1.3

ZAZ Chance 1.3

Chance 1.3 | 1,3 | 51 | 307 | 8.2009- | Engine management Mikas | 4B


DVD 2019/1:PKW:ZAZ:Chance 1.5

ZAZ Chance 1.5

Chance 1.5 | 1,5 | 63 | A15SMS | 8.2009- | Airbag AB | 22
Chance 1.5 | 1,5 | 63 | A15SMS | 8.2009- | Engine management MR | 05


DVD 2019/1:PKW:ACURA:TSX 3.5

ACURA TSX 3.5

TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Diagnosis/bus systems Gateway | 22
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Engine management PGM-Fi | 4C
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Instrumentation Instrument cluster | 05
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Transmission control RAT | 57
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Convenience electronics Seat/mirror control | 42
TSX 3.5 | 3,5 | 209 | J35Z6 | 9.2009- | Convenience electronics Electric window lifter | 57


DVD 2019/1:PKW:BUICK:LaCrosse 3.0

BUICK LaCrosse 3.0

LaCrosse 3.0 | 3 | 190 | LF1 | 9.2009- | Engine management GMPT-E | 4C


DVD 2019/1:PKW:BUICK:LaCrosse 3.0 4x4

BUICK LaCrosse 3.0 4x4

LaCrosse 3.0 4x4 | 3 | 190 | LF1 | 9.2009- | Engine management GMPT-E | 4C


DVD 2019/1:PKW:FIAT:Duna 1.6 SPI

FIAT Duna 1.6 SPI

Duna 1.6 SPI | 1,6 | 60 | 11.1994-12.1995 | Engine management IAW | 42


DVD 2019/1:PKW:HONDA:CR-V 2.4

HONDA CR-V 2.4

CR-V 2.4 | 2,4 | 135 | K24W9 | 9.2014- | Running gear/steering Electric power steering | 1H
CR-V 2.4 | 2,4 | 135 | K24W9 | 9.2014- | Lighting Adaptive cornering light | 30
CR-V 2.4 | 2,4 | 135 | K24W9 | 9.2014- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 | 2,4 | 135 | K24W9 | 9.2014- | System overview System overview | 23
CR-V 2.4 | 2,4 | 135 | K24W9 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 | 2,4 | 135 | K24W9 | 9.2014- | Instrumentation Instrument cluster | 05
CR-V 2.4 | 2,4 | 135 | K24W9 | 9.2014- | Airbag AB | 30
CR-V 2.4 | 2,4 | 135 | K24W9 | 9.2014- | Central electronics ZE | 42
CR-V 2.4 | 2,4 | 135 | K24W9 | 9.2014- | Transmission control RAT | 57
CR-V 2.4 | 2,4 | 135 | K24W9 | 9.2014- | Service Interval reset | 1G
CR-V 2.4 | 2,4 | 135 | K24W9 | 9.2014- | Lighting Light function | 05
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Lighting Light function | 05
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Parking aid Parking assistant | 1H
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Convenience electronics Rain/light sensor | 42
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Airbag AB | 42
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Convenience electronics Door control | 42
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Anti-theft device Immobilizer (WFS) | 1K
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Convenience electronics Electric window lifter | 57
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Transmission control RAT | 57
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Central electronics ZE | 42
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Engine management PGM-Fi | 57
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Instrumentation Instrument cluster | 05
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | System overview System overview | 23
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Diagnosis/bus systems Gateway | 22
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Airbag AB | 30
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Running gear/steering Electric power steering | 1H
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Wiper system Wiper control | 42
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Service Interval reset | 1G
CR-V 2.4 | 2,4 | 122 | K24Z1 | 9.2006-8.2010 | Central locking CL | 42
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Engine management PGM-Fi | 4C
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Diagnosis/bus systems Gateway | 22
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Transmission control RAT | 57
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Wiper system Wiper control | 42
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Airbag AB | 3C
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Instrumentation Instrument cluster | 05
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Central locking CL | 42
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Lighting Light function | 05
CR-V 2.4 | 2,4 | 0 | K24Z6 | 9.2009- | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:HONDA:Element 2.4i 4x4

HONDA Element 2.4i 4x4

Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Airbag AB | 42
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Airbag AB | 3C
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Instrumentation Instrument cluster | 05
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Anti-lock braking system ABS/ASR/ESP module | 1H
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Transmission control RAT | 57
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Engine management PGM-Fi | 4C
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Engine management PGM-Fi | 57
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Anti-lock braking system ABS/ASR/ESP module | 1H
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Element 2.4i 4x4 | 2,4 | 124 | K24A8 | 1.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4B


DVD 2019/1:PKW:SUBARU:Impreza 2.2

SUBARU Impreza 2.2

Impreza 2.2 | 2,2 | 0 | 9.1994-8.1996 | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Impreza 2.2 4x4

SUBARU Impreza 2.2 4x4

Impreza 2.2 4x4 | 2,2 | 0 |  | 9.1994-8.1998 | Airbag AB | 30
Impreza 2.2 4x4 | 2,2 | 0 | EJ222 | 9.1998-8.2001 | Airbag AB | 30
Impreza 2.2 4x4 | 2,2 | 0 | EJ223 | 9.1998-8.1999 | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Impreza 2.2 Coupe

SUBARU Impreza 2.2 Coupe

Impreza 2.2 Coupe | 2,2 | 0 | 9.1994-8.1996 | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Impreza 2.2 Station Wagon

SUBARU Impreza 2.2 Station Wagon

Impreza 2.2 Station Wagon | 2,2 | 0 | 9.1994-8.1996 | Airbag AB | 30


DVD 2019/1:PKW:TOYOTA:Hilux 2.5 D-4D

TOYOTA Hilux 2.5 D-4D

Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Heater/air conditioner Air conditioner | 4B
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | System overview System overview | 22
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Airbag AB | 1K
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Driver information Telematics | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Lighting Headlamp level control | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Vehicle speed Tempomat | 1H
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Instrumentation Instrument cluster | 40
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Driver information Telematics | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Engine management CR/EDC | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Central electronics ZE | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Engine management CR/EDC | 4C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Central electronics ZE | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics ZE | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Running gear/steering Electric power steering | 4F
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Electric window lifter | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Engine management CR/EDC | 4B
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 3.2008- | Vehicle speed Tempomat | 1H
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Airbag AB | 3C
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Running gear/steering Electric power steering | 4F
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Airbag Seat occupied sensor | 1H
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Vehicle speed Tempomat | 1H
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Convenience electronics Driver"s door control unit | 01
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Airbag AB | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Central electronics ZE | 47
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 40
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Central electronics Front ZE | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Heater/air conditioner Air conditioner | 4B
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 3.2008- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Electric window lifter | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2011- | System overview System overview | 22
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Running gear/steering Electric power steering | 4F
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Convenience electronics Steering column switch module | 2B
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 3.2008- | Lighting Headlamp level control | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 3.2008- | Engine management CR/EDC | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Diagnosis/bus systems Gateway | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Diagnosis/bus systems Gateway | 30
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 3.2008- | System overview System overview | 22
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Driver"s door control unit | 01
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Vehicle speed Tempomat | 30
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | System overview System overview | 22
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Driver information Telematics | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Convenience electronics Electric window lifter | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | System overview System overview | 22
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 3.2008- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics Front ZE | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | System overview System overview | 22
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Airbag AB | 1K
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Central electronics Front ZE | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Diagnosis/bus systems Gateway | 30
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Airbag AB | 3C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Vehicle speed Tempomat | 1H
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics ZE | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Driver information Telematics | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Steering column switch module | 2B
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Convenience electronics Steering column switch module | 2B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Central electronics ZE | 57
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 3.2008- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Central electronics ZE | 57
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Vehicle speed Tempomat | 30
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 40
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Convenience electronics Driver"s door control unit | 01
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Heater/air conditioner Air conditioner | 4B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics Front ZE | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Airbag AB | 3C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Driver"s door control unit | 01
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Central electronics ZE | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Engine management CR/EDC | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Convenience electronics Steering column switch module | 2B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Running gear/steering Electric power steering | 4F
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Tire monitoring system Tire pressure monitoring | 4F
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Diagnosis/bus systems Gateway | 30
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Vehicle speed Tempomat | 1H
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Tire monitoring system Tire pressure monitoring | 4F
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Convenience electronics Electric window lifter | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Central electronics ZE | 57
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Instrumentation Instrument cluster | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Vehicle speed Tempomat | 1H
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Central electronics Front ZE | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Airbag AB | 3C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Lighting Headlamp level control | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Tire monitoring system Tire pressure monitoring | 4F
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Tire monitoring system Tire pressure monitoring | 4F
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Convenience electronics Driver"s door control unit | 01
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Convenience electronics Electric window lifter | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Instrumentation Instrument cluster | 40
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Instrumentation Instrument cluster | 40
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Heater/air conditioner Air conditioner | 4B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 3.2008- | Airbag AB | 3C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Heater/air conditioner Air conditioner | 4B
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Airbag AB | 1K
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Instrumentation Instrument cluster | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Airbag AB | 3C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Lighting Headlamp level control | 42
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011-12.2015 | Airbag AB | 1K
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Driver information Telematics | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | System overview System overview | 22
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 3.2008- | Driver information Telematics | 42
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Steering column switch module | 2B
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Diagnosis/bus systems Gateway | 30
Hilux 2.5 D-4D | 2,5 | 106 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Instrumentation Instrument cluster | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KDFTV | 7.2011- | Tire monitoring system Tire pressure monitoring | 4F
Hilux 2.5 D-4D | 2,5 | 88 | 2KDFTV | 4.2005- | Running gear/steering Electric power steering | 4F
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Airbag AB | 30
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Central electronics ZE | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Vehicle speed Tempomat | 1H
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Heater/air conditioner Automatic A/C | 47
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Driver information Telematics | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Tire monitoring system Tire pressure monitoring | 4F
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Engine management CR/EDC | 4B
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Engine management CR/EDC | 4C
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Airbag AB | 1K
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Airbag Seat occupied sensor | 1H
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Braking system Electronic parking brake | 57
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Running gear/steering Electric power steering | 4F
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Airbag AB | 3C
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Lighting Headlamp level control | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | System overview System overview | 22
Hilux 2.5 D-4D | 2,5 | 75 | 2KD-FTV | 7.2005-8.2011 | Heater/air conditioner Air conditioner | 4B


DVD 2019/1:PKW:TOYOTA:Hilux 2.5 D-4D 4x4

TOYOTA Hilux 2.5 D-4D 4x4

Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Airbag AB | 3C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Airbag AB | 1K
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Running gear/steering Electric power steering | 4F
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | System overview System overview | 22
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Driver information Telematics | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Heater/air conditioner Air conditioner | 4B
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 40
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Steering column switch module | 2B
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Airbag AB | 3C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Electric window lifter | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics Front ZE | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 40
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Driver"s door control unit | 01
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Airbag AB | 1K
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Heater/air conditioner Automatic A/C | 47
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Electric window lifter | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | 4WD electronics Four-wheel drive electronics | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Engine management CR/EDC | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Tire monitoring system Tire pressure monitoring | 4F
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Running gear/steering Electric power steering | 4F
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Driver"s door control unit | 01
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Heater/air conditioner Air conditioner | 4B
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Diagnosis/bus systems Gateway | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics Front ZE | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Central electronics ZE | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Engine management CR/EDC | 4B
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Tire monitoring system Tire pressure monitoring | 4F
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Heater/air conditioner Air conditioner | 4B
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | System overview System overview | 22
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Convenience electronics Steering column switch module | 2B
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Instrumentation Instrument cluster | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Central electronics ZE | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Driver information Telematics | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Tire monitoring system Tire pressure monitoring | 4F
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Diagnosis/bus systems Gateway | 30
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Airbag AB | 3C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Driver information Telematics | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 88 | 2KDFTV | 7.2005-8.2011 | Lighting Headlamp level control | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | System overview System overview | 22
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Vehicle speed Tempomat | 1H
Hilux 2.5 D-4D 4x4 | 2,5 | 106 | 2KDFTV | 7.2011- | Vehicle speed Tempomat | 1H
Hilux 2.5 D-4D 4x4 | 2,5 | 75 | 2KDFTV | 7.2011- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:TOYOTA:Hilux 3.0 D-4D 4x4

TOYOTA Hilux 3.0 D-4D 4x4

Hilux 3.0 D-4D 4x4 | 3 | 127 | 1KDFTV | 7.2011- | Engine management CR/EDC | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 3.0 D-4D 4x4 | 3 | 127 | 1KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | Engine management CR/EDC | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Vehicle speed Tempomat | 30
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Running gear/steering Electric power steering | 4F
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | System overview System overview | 22
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Diagnosis/bus systems Gateway | 30
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 42
Hilux 3.0 D-4D 4x4 | 3 | 127 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Convenience electronics Driver"s door control unit | 01
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Engine management CR/EDC | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Diagnosis/bus systems Gateway | 30
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Running gear/steering Electric power steering | 4F
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Convenience electronics Steering column switch module | 2B
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Airbag AB | 1K
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | Engine management CR/EDC | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | Transmission control Automatic transmission | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Convenience electronics Electric window lifter | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Airbag AB | 30
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Airbag AB | 3C
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Central electronics ZE | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Airbag AB | 3C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Engine management CR/EDC | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Instrumentation Instrument cluster | 40
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Vehicle speed Tempomat | 30
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Vehicle speed Tempomat | 1H
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Instrumentation Instrument cluster | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Central electronics Front ZE | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Running gear/steering Electric power steering | 4F
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Lighting Headlamp level control | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Vehicle speed Tempomat | 1H
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | System overview System overview | 22
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Tire monitoring system Tire pressure monitoring | 4F
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Central electronics ZE | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Heater/air conditioner Air conditioner | 4B
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | System overview System overview | 22
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Instrumentation Instrument cluster | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 3.0 D-4D 4x4 | 3 | 127 | 1KDFTV | 7.2011- | Lighting Headlamp level control | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | System overview System overview | 22
Hilux 3.0 D-4D 4x4 | 3 | 127 | 1KDFTV | 7.2011- | Engine management CR/EDC | 4C
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Instrumentation Instrument cluster | 40
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Convenience electronics Steering column switch module | 2B
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 D-4D 4x4 | 3 | 127 | 1KDFTV | 7.2011- | Airbag AB | 3C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Anti-lock braking system ABS | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Driver information Telematics | 42
Hilux 3.0 D-4D 4x4 | 3 | 127 | 1KDFTV | 7.2011- | System overview System overview | 22
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Driver information Telematics | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Airbag AB | 1K
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | Transmission control Automatic transmission | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 D-4D 4x4 | 3 | 127 | 1KDFTV | 7.2011- | Driver information Telematics | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Convenience electronics Electric window lifter | 42
Hilux 3.0 D-4D 4x4 | 3 | 127 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | Airbag AB | 3C
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | Vehicle speed Tempomat | 1H
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Heater/air conditioner Air conditioner | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Vehicle speed Tempomat | 1H
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Driver information Telematics | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Airbag Seat occupied sensor | 1H
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Central electronics ZE | 57
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Tire monitoring system Tire pressure monitoring | 4F
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | Lighting Headlamp level control | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Transmission control Automatic transmission | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Airbag AB | 3C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Central electronics Front ZE | 42
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 D-4D 4x4 | 3 | 126 | 1KDFTV | 7.2011- | Convenience electronics Driver"s door control unit | 01
Hilux 3.0 D-4D 4x4 | 3 | 127 | 1KDFTV | 7.2011- | Vehicle speed Tempomat | 1H
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006- | Driver information Telematics | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Central electronics ZE | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Anti-lock braking system ABS | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 3.0 D-4D 4x4 | 3 | 127 | 1KDFTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 3.0 D-4D 4x4 | 3 | 127 | 1KDFTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | 4WD electronics Four-wheel drive electronics | 57
Hilux 3.0 D-4D 4x4 | 3 | 127 | 1KDFTV | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 10.2006-8.2011 | Heater/air conditioner Air conditioner | 4B
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Tire monitoring system Tire pressure monitoring | 4F
Hilux 3.0 D-4D 4x4 | 3 | 120 | 1KDFTV | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Parati II 2.0Mi 16V GTI

VW (VOLKSWAGEN) Parati II 2.0Mi 16V GTI

Parati II 2.0Mi 16V GTI | 2 | 107 | AJE | 10.1996-4.1999 | Anti-lock braking system ABS
Parati II 2.0Mi 16V GTI | 2 | 107 | AJE | 10.1996-4.1999 | Anti-lock braking system ABS


DVD 2019/1:PKW:VW (VOLKSWAGEN):Parati III 2.0Mi 16V GTI

VW (VOLKSWAGEN) Parati III 2.0Mi 16V GTI

Parati III 2.0Mi 16V GTI | 2 | 107 | AJE | 5.1999-7.2000 | Anti-lock braking system ABS |
Parati III 2.0Mi 16V GTI | 2 | 107 | AJE | 5.1999-7.2000 | Engine management Marelli | 57


DVD 2019/1:PKW:HOLDEN:Adventra 4x4

HOLDEN Adventra 4x4

Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Airbag AB | 30
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Diagnosis/bus systems Gateway | 30
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Instrumentation Instrument cluster | 44
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Traction control system ABS/ASR | 01
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Central electronics ZE | 42
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Heater/air conditioner Automatic A/C | 42
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Engine management Motronic ME | 4B
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Airbag SDM | 77
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Driving safety system ESP Electronic stability program ESP | 01
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Anti-lock braking system ABS | 01
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Transmission control 4/5/6-speed automatic transmission | 05
Adventra 4x4 | 3,6 | 190 | H7 | 4.2005-8.2006 | Driver information Audio | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Airbag SDM | 77
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Traction control system ABS/ASR | 64
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Central electronics ZE | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Driver information Audio | 42
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Airbag SDM | 77
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Transmission control GS | 47
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Driver information Audio | 42
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Instrumentation Instrument cluster | 44
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Central electronics ZE | 42
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Transmission control GS | 47
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Diagnosis/bus systems Gateway | 42
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Traction control system ABS/ASR | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Airbag AB | 30
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Engine management MPI | 60
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Engine management MPI | 60
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Instrumentation Instrument cluster | 44
Adventra 4x4 | 5,7 | 235 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Adventra 4x4 | 5,7 | 235 | VF | 9.2004-8.2006 | Airbag AB | 30


DVD 2019/1:PKW:HOLDEN:Captiva AWD

HOLDEN Captiva AWD

Captiva AWD | 3 | 190 | LU1 | 2.2011- | Transmission control Transfer case | 57
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Engine management GMPT-E | 4C
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Driving safety system ESP Electronic stability program | 4G
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Braking system Electronic parking brake | 5A
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Heater/air conditioner Automatic A/C | 28
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Convenience electronics Multi-purpose receiver control unit | 1H
Captiva AWD | 3 | 190 | LU1 | 2.2011- | System overview System overview | 42
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Driver information Info display | 57
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Instrumentation Instrument cluster | 42
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Add. central electronics ZE | 42
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Engine management EKP control | 4F
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Driver information Audio | 42
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Airbag SDM | 1H
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Central electronics ZE | 4B
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Driver information Info display | 57
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Anti-lock braking system ABS | 42
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Transmission control Transfer case | 30
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Transmission control 5-speed automatic transmission | 57
Captiva AWD | 3 | 190 | LU1 | 2.2011- | Lighting Automatic headlight levelling control | 4B
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Add. central electronics ZE | 42
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Transmission control 5-speed automatic transmission | 57
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Anti-theft device Immobiliser | 30
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Driver information Audio | 42
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Transmission control Transfer case | 57
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Driving safety system ESP Electronic stability program | 4G
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Heater/air conditioner Automatic A/C | 28
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Braking system Electronic parking brake | 5A
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Driver information Info display | 57
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Engine management CR/EDC | 4C
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Central electronics ZE | 4B
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Convenience electronics Multi-purpose receiver control unit | 1H
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Instrumentation Instrument cluster | 42
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Anti-lock braking system ABS | 42
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Airbag SDM | 1H
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Transmission control Transfer case | 30
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Driver information Info display | 57
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | Lighting Automatic headlight levelling control | 4B
Captiva AWD | 2,2 | 135 | Z 22 D1 | 2.2011- | System overview System overview | 42
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Convenience electronics Multi-purpose receiver control unit | 1H
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Heater/air conditioner Automatic A/C | 28
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Running gear/steering Electro-hydraulic power steering | 28
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Anti-lock braking system ABS | 42
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | System overview System overview | 42
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Engine management GMPT-E | 4B
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Driver information Info display | 57
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Braking system Electronic parking brake | 5A
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Airbag SDM | 1H
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Driver information Audio | 42
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Central electronics ZE | 4B
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Transmission control Transfer case | 57
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Driver information Info display | 57
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Instrumentation Instrument cluster | 42
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Add. central electronics ZE | 42
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Driving safety system ESP Electronic stability program | 4G
Captiva AWD | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Anti-theft device Immobiliser | 30
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Parking aid Park Distance Control (PDC) | 42
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Braking system Electronic parking brake | 5A
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Anti-lock braking system ABS | 42
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Driver information Info display | 57
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Heater/air conditioner Automatic A/C | 28
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Transmission control Transfer case | 57
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Convenience electronics Multi-purpose receiver control unit | 1H
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Lighting Automatic headlight levelling control | 4B
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Running gear/steering Electro-hydraulic power steering | 28
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Driver information Info display | 57
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Driving safety system ESP Electronic stability program | 4G
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Add. central electronics ZE | 42
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Transmission control 5-speed automatic transmission | 57
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Engine management CR/EDC | 4C
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | System overview System overview | 42
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Anti-theft device Immobiliser | 30
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Transmission control Transfer case | 30
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Instrumentation Instrument cluster | 42
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Central electronics ZE | 4B
Captiva AWD | 2 | 110 | Z20S1 | 3.2007- | Engine management EDC 16 C | 4C


DVD 2019/1:PKW:HOLDEN:Frontera 2.0 i 4x4

HOLDEN Frontera 2.0 i 4x4

Frontera 2.0 i 4x4 | 2 | 85 | X20SE OHC | 1.1995-3.1999 | Engine management Motronic M | 4B
Frontera 2.0 i 4x4 | 2 | 85 | X20SE OHC | 1.1995-3.1999 | Engine management Motronic M | 22


DVD 2019/1:PKW:HOLDEN:Frontera 2.2 i 4x4

HOLDEN Frontera 2.2 i 4x4

Frontera 2.2 i 4x4 | 2,2 | 100 | X22SE | 3.1999-8.2005 | Engine management Multec | 42
Frontera 2.2 i 4x4 | 2,2 | 100 | X22SE | 3.1999-8.2005 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:HOLDEN:Frontera 3.2 i 4x4

HOLDEN Frontera 3.2 i 4x4

Frontera 3.2 i 4x4 | 3,2 | 151 | 6VD1 | 3.1999-8.2005 | Anti-lock braking system ABS | 30
Frontera 3.2 i 4x4 | 3,2 | 151 | 6VD1 | 3.1999-8.2005 | Engine management Hitachi | 46


DVD 2019/1:PKW:HSV (HOLDEN SPECIAL VEHICLES):Avalanche Utility 4x4

HSV (HOLDEN SPECIAL VEHICLES) Avalanche Utility 4x4

Avalanche Utility 4x4 | 5,7 | 270 | VF | 3.2004-9.2004 | Transmission control GS | 47
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Diagnosis/bus systems Gateway | 30
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Engine management MPI | 60
Avalanche Utility 4x4 | 5,7 | 270 | VF | 3.2004-9.2004 | Airbag AB | 30
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Traction control system ABS/ASR | 42
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Instrumentation Instrument cluster | 44
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Airbag AB | 30
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Driver information Audio | 42
Avalanche Utility 4x4 | 5,7 | 270 | VF | 3.2004-9.2004 | Engine management MPI | 60
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Transmission control GS | 47
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Anti-lock braking system ABS | 42
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Central electronics ZE | 42
Avalanche Utility 4x4 | 5,7 | 270 | VF | 10.2004-12.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:HSV (HOLDEN SPECIAL VEHICLES):Coupe4 AWD

HSV (HOLDEN SPECIAL VEHICLES) Coupe4 AWD

Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Transmission control GS | 47
Coupe4 AWD | 5,7 | 270 | VF | 6.2004-9.2004 | Airbag AB | 30
Coupe4 AWD | 5,7 | 270 | VF | 6.2004-9.2004 | Engine management MPI | 60
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Diagnosis/bus systems Gateway | 30
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Driver information Audio | 42
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Central electronics ZE | 42
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Anti-lock braking system ABS | 42
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Instrumentation Instrument cluster | 44
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Engine management MPI | 60
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Traction control system ABS/ASR | 42
Coupe4 AWD | 5,7 | 270 | VF | 10.2004-12.2005 | Airbag AB | 30
Coupe4 AWD | 5,7 | 270 | VF | 6.2004-9.2004 | Transmission control GS | 47


DVD 2019/1:PKW:LADA:Priora 1.8

LADA Priora 1.8

Priora 1.8 | 1,8 | 88 | 21128 | 3.2008- | Engine management Motronic ME | 4B
Priora 1.8 | 1,8 | 88 | 21128 | 3.2008- | Central electronics ZE | 42
Priora 1.8 | 1,8 | 88 | 21128 | 3.2008- | Airbag AB | 30
Priora 1.8 | 1,8 | 88 | 21128 | 3.2008- | Running gear/steering Electric power steering | 1H
Priora 1.8 | 1,8 | 88 | 21128 | 3.2008- | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.8 | 1,8 | 88 | 21128 | 3.2008- | Engine management M73 | 05
Priora 1.8 | 1,8 | 88 | 21128 | 3.2008- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.8 | 1,8 | 88 | 21128 | 3.2008- | Anti-lock braking system ABS | 4E
Priora 1.8 | 1,8 | 88 | 21128 | 3.2008- | Anti-lock braking system ABS | 4G
Priora 1.8 | 1,8 | 88 | 21128 | 3.2008- | Engine management Motronic M | 46


DVD 2019/1:PKW:LADA:Priora 1.8 Hatchback

LADA Priora 1.8 Hatchback

Priora 1.8 Hatchback | 1,8 | 88 | 21128 | 3.2008- | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.8 Hatchback | 1,8 | 88 | 21128 | 3.2008- | Running gear/steering Electric power steering | 1H
Priora 1.8 Hatchback | 1,8 | 88 | 21128 | 3.2008- | Engine management Motronic ME | 4B
Priora 1.8 Hatchback | 1,8 | 88 | 21128 | 3.2008- | Central electronics ZE | 42
Priora 1.8 Hatchback | 1,8 | 88 | 21128 | 3.2008- | Airbag AB | 30
Priora 1.8 Hatchback | 1,8 | 88 | 21128 | 3.2008- | Engine management M73 | 05
Priora 1.8 Hatchback | 1,8 | 88 | 21128 | 3.2008- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.8 Hatchback | 1,8 | 88 | 21128 | 3.2008- | Engine management Motronic M | 46
Priora 1.8 Hatchback | 1,8 | 88 | 21128 | 3.2008- | Anti-lock braking system ABS | 4G


DVD 2019/1:PKW:LINCOLN:MKS 3.5 4x4

LINCOLN MKS 3.5 4x4

MKS 3.5 4x4 | 3,5 | 269 | 9.2009- | Convenience electronics Driver side seat control unit | 22
MKS 3.5 4x4 | 3,5 | 269 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 30
MKS 3.5 4x4 | 3,5 | 269 | 9.2009- | Central electronics ZE | 47
MKS 3.5 4x4 | 3,5 | 269 | 9.2009- | Heater/air conditioner Seat climate control | 22
MKS 3.5 4x4 | 3,5 | 269 | 9.2009- | Airbag Seat occupied sensor | 30
MKS 3.5 4x4 | 3,5 | 269 | 9.2009- | Airbag AB | 30
MKS 3.5 4x4 | 3,5 | 269 | 9.2009- | Parking aid Park Distance Control (PDC) | 22
MKS 3.5 4x4 | 3,5 | 269 | 9.2009- | 4WD electronics Four-wheel drive electronics | 47
MKS 3.5 4x4 | 3,5 | 269 | 9.2009- | Convenience electronics Driver side door control unit | 47


DVD 2019/1:PKW:MAZDA:B2300

MAZDA B2300

B2300 | 2,3 | 73 | 9.1993-8.1997 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:MAZDA:CX-7 2.5

MAZDA CX-7 2.5

CX-7 2.5 | 2,5 | 120 | 1.2011- | Instrumentation Instrument cluster | 42
CX-7 2.5 | 2,5 | 120 | 1.2011- | Running gear/steering Lane change assistant | 30
CX-7 2.5 | 2,5 | 120 | 1.2011- | Heater/air conditioner Automatic A/C | 42
CX-7 2.5 | 2,5 | 118 | 9.2009- | Anti-theft device Access system/immobilizer | 42
CX-7 2.5 | 2,5 | 118 | 9.2009- | Central electronics ZE | 30
CX-7 2.5 | 2,5 | 120 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
CX-7 2.5 | 2,5 | 118 | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.5 | 2,5 | 118 | 9.2009- | Running gear/steering Lane change assistant | 30
CX-7 2.5 | 2,5 | 120 | 1.2011- | Anti-theft device Access system/immobilizer | 42
CX-7 2.5 | 2,5 | 118 | 9.2009- | Heater/air conditioner Automatic A/C | 42
CX-7 2.5 | 2,5 | 118 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
CX-7 2.5 | 2,5 | 118 | 9.2009- | Lighting Static ALWR | 22
CX-7 2.5 | 2,5 | 118 | 9.2009- | Instrumentation Instrument cluster | 42
CX-7 2.5 | 2,5 | 120 | 1.2011- | Airbag AB | 30
CX-7 2.5 | 2,5 | 120 | 1.2011- | Driver information Audio | 22
CX-7 2.5 | 2,5 | 118 | 9.2009- | System overview System overview |
CX-7 2.5 | 2,5 | 120 | 1.2011- | Driver information Display/operating unit | 30
CX-7 2.5 | 2,5 | 120 | 1.2011- | System overview System overview |
CX-7 2.5 | 2,5 | 120 | 1.2011- | Driver information Audio amplifier | 22
CX-7 2.5 | 2,5 | 120 | 1.2011- | Central electronics ZE | 30
CX-7 2.5 | 2,5 | 120 | 1.2011- | Lighting Static ALWR | 22
CX-7 2.5 | 2,5 | 120 | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.5 | 2,5 | 118 | 9.2009- | Anti-theft device Access system/immobilizer | 22
CX-7 2.5 | 2,5 | 118 | 9.2009- | Airbag AB | 30


DVD 2019/1:PKW:MINI (BMW):One D

MINI (BMW) One D

One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Anti-theft device Immobilizer (WFS) | 30
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Driving safety system ESP Steering wheel angle sensor | 30
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Parking aid Park Distance Control (PDC) | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Airbag AB | 1H
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Airbag AB | 1H
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Convenience electronics Roof operating unit | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Heater/air conditioner Automatic A/C | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Central electronics ZE | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 91
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Driver information Audio | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Instrumentation Instrument cluster | 1C
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Running gear/steering Electric power steering | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Convenience electronics Roof operating unit | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Airbag AB | 77
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Central electronics ZE | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Transmission control Continuously variable transmission (CVT) | 5A
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Anti-lock braking system ABS | 30
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Driving safety system ESP Steering wheel angle sensor | 30
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Driver information Digital sound system | 1C
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Anti-theft device Immobilizer (WFS) | 30
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Driver information Digital sound system | 1C
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Parking aid Park Distance Control (PDC) | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Instrumentation Instrument cluster | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Anti-lock braking system ABS | 30
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Service Interval reset | 2F
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Traction control system ABS/ASR | 47
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Instrumentation Instrument cluster | 1C
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Driver information Audio | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Airbag AB | 77
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Engine management EDC 15C4 | 42
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Traction control system ABS/ASR | 47
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Running gear/steering Electric power steering | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Airbag AB | 1H
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Instrumentation Instrument cluster | 42
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Service Interval reset | 2F
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Steering wheel electron. Multi-function steering wheel | 40
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Airbag AB | 1H
One D | 1,4 | 55 | 1 ND | 3.2003-9.2005 | Steering wheel electron. Multi-function steering wheel | 40
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Transmission control Continuously variable transmission (CVT) | 5A
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 91
One D | 1,4 | 65 | 1 ND | 9.2005-11.2006 | Engine management EDC 15C4 | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Console switch module | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Engine management EDC 16 C | 4C
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Central electronics Driver side central electronics | 57
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Transmission control 6-speed automatic transmission AISIN | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Heater/air conditioner Automatic A/C | 4L
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Audio gateway | 57
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Engine management Automatic start/stop | 3B
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Central electronics Passenger side central electronics | 4B
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Info display | 57
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Electr. energy management Battery replacement | 2F
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Audio operating element | 4B
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Navigation system | 4B
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Audio operating element | 57
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Airbag AB | 4H
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Anti-theft device Access system/immobilizer | 1H
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Parking aid Park Distance Control (PDC) | 57
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Instrumentation Instrument cluster | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Convenience electronics Steering column switch module | 1H
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Telephone | 57
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Antenna amplifier | 57
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Audio gateway | 57
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Service Service display | 1Q
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Anti-lock braking system ASR | 4E
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Convenience electronics Electronic ignition lock EZS | 1H
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Heater/air conditioner Manual air conditioner | 5A
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Convenience electronics Rain/light sensor | 42
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Driver information Audio amplifier | 57
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | System overview System overview | 30
One D | 1,6 | 66 | 9HZ | 9.2009-7.2010 | Convenience electronics Roof operating unit | 1H
One D | 1,5 | 70 | B37 C15A | 3.2014- | Diagnosis/bus systems Gateway | 4H
One D | 1,5 | 70 | B37 C15A | 11.2014- | System overview System overview | 30
One D | 1,5 | 70 | B37 C15A | 11.2014- | Electr. energy management Battery replacement | 2F
One D | 1,5 | 70 | B37 C15A | 3.2014- | System overview System overview | 30
One D | 1,5 | 70 | B37 C15A | 11.2014- | Diagnosis/bus systems Gateway | 4H
One D | 1,5 | 70 | B37 C15A | 3.2014- | Electr. energy management Battery replacement | 2F
One D | 1,6 | 66 | N47 C16A | 8.2010- | Central electronics Driver side central electronics | 57
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Telephone | 57
One D | 1,6 | 66 | N47 C16A | 8.2010- | Heater/air conditioner Automatic A/C | 4L
One D | 1,6 | 66 | N47 C16A | 8.2010- | Service Service display | 1Q
One D | 1,6 | 66 | N47 C16A | 8.2010- | Convenience electronics Steering column switch module | 1H
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Antenna amplifier | 57
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Audio gateway | 57
One D | 1,6 | 66 | N47 C16A | 8.2010- | Convenience electronics Roof operating unit | 1H
One D | 1,6 | 66 | N47 C16A | 8.2010- | Convenience electronics Rain/light sensor | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Audio amplifier | 57
One D | 1,6 | 66 | N47 C16A | 8.2010- | Anti-theft device Access system/immobilizer | 1H
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Navigation system | 4B
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Console switch module | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Audio operating element | 4B
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Audio gateway | 57
One D | 1,6 | 66 | N47 C16A | 8.2010- | Parking aid Park Distance Control (PDC) | 57
One D | 1,6 | 66 | N47 C16A | 8.2010- | Convenience electronics Electronic ignition lock EZS | 1H
One D | 1,6 | 66 | N47 C16A | 8.2010- | Electr. energy management Battery replacement | 2F
One D | 1,6 | 66 | N47 C16A | 8.2010- | System overview System overview | 30
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Audio operating element | 57
One D | 1,6 | 66 | N47 C16A | 8.2010- | Driver information Info display | 57
One D | 1,6 | 66 | N47 C16A | 8.2010- | Heater/air conditioner Manual air conditioner | 5A
One D | 1,6 | 66 | N47 C16A | 8.2010- | Airbag AB | 4H
One D | 1,6 | 66 | N47 C16A | 8.2010- | Engine management Automatic start/stop | 3B
One D | 1,6 | 66 | N47 C16A | 8.2010- | Central electronics Passenger side central electronics | 4B
One D | 1,6 | 66 | N47 C16A | 8.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One D | 1,6 | 66 | N47 C16A | 8.2010- | Anti-lock braking system ASR | 4E
One D | 1,6 | 66 | N47 C16A | 8.2010- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:MITSUBISHI:Eclipse 2.0i

MITSUBISHI Eclipse 2.0i

Eclipse 2.0i | 2 | 104 | 420A | 9.1995-8.1999 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Eclipse 2.0i Turbo 4x4

MITSUBISHI Eclipse 2.0i Turbo 4x4

Eclipse 2.0i Turbo 4x4 | 2 | 157 | 4G63T | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.0i Turbo 4x4 | 2 | 157 | 4G63T | 9.1998-8.1999 | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Eclipse 2.0i Turbo Spyder

MITSUBISHI Eclipse 2.0i Turbo Spyder

Eclipse 2.0i Turbo Spyder | 2 | 157 | 4G63T | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.0i Turbo Spyder | 2 | 157 | 4G63T | 9.1998-8.1999 | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Eclipse 2.4i

MITSUBISHI Eclipse 2.4i

Eclipse 2.4i | 2,4 | 113 | 4G64 | 9.1999-8.2005 | Driver information Audio | 30
Eclipse 2.4i | 2,4 | 113 | 4G64 | 9.1999-8.2005 | Central electronics ZE | 22
Eclipse 2.4i | 2,4 | 113 | 4G64 | 9.1999-8.2005 | Airbag AB | 30
Eclipse 2.4i | 2,4 | 113 | 4G64 | 9.1999-8.2005 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i | 2,4 | 113 | 4G64 | 9.1999-8.2005 | Airbag AB | 4L
Eclipse 2.4i | 2,4 | 113 | 4G64 | 9.1999-8.2005 | Anti-lock braking system ABS | 63
Eclipse 2.4i | 2,4 | 113 | 4G64 | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Eclipse 2.4i | 2,4 | 113 | 4G64 | 9.1999-8.2005 | Heater/air conditioner Air conditioner | 42
Eclipse 2.4i | 2,4 | 113 | 4G64 | 9.1999-8.2005 | Transmission control MT Sportronic | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Vehicle speed Tempomat | 2B
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Engine management MPI | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Transmission control 4-speed automatic transmission | 57
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Anti-theft device Immobiliser | 30
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Central electronics ZE | 22
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Engine management MPI | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Airbag AB | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Instrumentation Instrument cluster | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Anti-lock braking system ABS | 6B
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Engine management MIVEC | 57
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Heater/air conditioner Manual air conditioner | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | System overview System overview | 01
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Heater/air conditioner Automatic A/C | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Engine management MPI | 42
Eclipse 2.4i | 2,4 | 121 | 4G69 | 9.2006-8.2012 | Driving safety system ESP Steering wheel angle sensor | 22


DVD 2019/1:PKW:MITSUBISHI:Eclipse 2.4i Spyder

MITSUBISHI Eclipse 2.4i Spyder

Eclipse 2.4i Spyder | 2,4 | 105 | 4G64 | 9.2000-8.2005 | Heater/air conditioner Air conditioner | 42
Eclipse 2.4i Spyder | 2,4 | 105 | 4G64 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Eclipse 2.4i Spyder | 2,4 | 105 | 4G64 | 9.2000-8.2005 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i Spyder | 2,4 | 105 | 4G64 | 9.2000-8.2005 | Airbag AB | 4L
Eclipse 2.4i Spyder | 2,4 | 105 | 4G64 | 9.1995-8.1999 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i Spyder | 2,4 | 105 | 4G64 | 9.2000-8.2005 | Driver information Audio | 30
Eclipse 2.4i Spyder | 2,4 | 105 | 4G64 | 9.2000-8.2005 | Central electronics ZE | 22
Eclipse 2.4i Spyder | 2,4 | 105 | 4G64 | 9.2000-8.2005 | Anti-lock braking system ABS | 63
Eclipse 2.4i Spyder | 2,4 | 105 | 4G64 | 9.2000-8.2005 | Transmission control MT Sportronic | 42
Eclipse 2.4i Spyder | 2,4 | 105 | 4G64 | 9.2000-8.2005 | Airbag AB | 30
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Airbag AB | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Engine management MPI | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Central electronics ZE | 22
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Transmission control 4-speed automatic transmission | 57
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Anti-lock braking system ABS | 6B
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Engine management MIVEC | 57
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 22
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | System overview System overview | 01
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Engine management MPI | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Vehicle speed Tempomat | 2B
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Engine management MPI | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Convenience electronics Electric convertible top control | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Instrumentation Instrument cluster | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Heater/air conditioner Manual air conditioner | 42
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Eclipse 2.4i Spyder | 2,4 | 121 | 4G69 | 9.2006- | Anti-theft device Immobiliser | 30


DVD 2019/1:PKW:MITSUBISHI:Eclipse 3.0i

MITSUBISHI Eclipse 3.0i

Eclipse 3.0i | 3 | 0 |  | 9.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 30
Eclipse 3.0i | 3 | 0 |  | 9.1999-8.2003 | Transmission control 5-speed automatic transmission | 42
Eclipse 3.0i | 3 | 0 |  | 9.1999-8.2003 | Transmission control MT Sportronic | 42
Eclipse 3.0i | 3 | 0 |  | 9.1999-8.2003 | Heater/air conditioner Air conditioner | 42
Eclipse 3.0i | 3 | 0 |  | 9.1999-8.2003 | Airbag AB | 30
Eclipse 3.0i | 3 | 0 |  | 9.1999-8.2003 | Airbag AB | 4L
Eclipse 3.0i | 3 | 0 |  | 9.1999-8.2003 | Driver information Audio | 30
Eclipse 3.0i | 3 | 0 |  | 9.1999-8.2003 | Anti-lock braking system ABS | 63
Eclipse 3.0i | 3 | 0 |  | 9.1999-8.2003 | Central electronics ZE | 22
Eclipse 3.0i | 3 | 157 | 6G72 | 9.2000-8.2005 | Transmission control MT Sportronic | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.2000-8.2005 | Anti-lock braking system ABS | 63
Eclipse 3.0i | 3 | 157 | 6G72 | 9.2000-8.2005 | Heater/air conditioner Air conditioner | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.2000-8.2005 | Driver information Audio | 30
Eclipse 3.0i | 3 | 157 | 6G72 | 9.2000-8.2005 | Airbag AB | 30
Eclipse 3.0i | 3 | 157 | 6G72 | 9.2000-8.2005 | Engine management MPI | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.2000-8.2005 | Transmission control 5-speed automatic transmission | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.2000-8.2005 | Engine management MPI | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Eclipse 3.0i | 3 | 157 | 6G72 | 9.2000-8.2005 | Engine management MPI | 42
Eclipse 3.0i | 3 | 157 | 6G72 | 9.2000-8.2005 | Airbag AB | 4L
Eclipse 3.0i | 3 | 157 | 6G72 | 9.2000-8.2005 | Central electronics ZE | 22


DVD 2019/1:PKW:MITSUBISHI:Eclipse 3.0i Spyder

MITSUBISHI Eclipse 3.0i Spyder

Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Transmission control MT Sportronic | 42
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Engine management MPI | 42
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Heater/air conditioner Air conditioner | 42
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Transmission control 5-speed automatic transmission | 42
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Airbag AB | 4L
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Engine management MPI | 42
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Central electronics ZE | 22
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Airbag AB | 30
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Driver information Audio | 30
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Anti-lock braking system ABS | 63
Eclipse 3.0i Spyder | 3 | 144 | 6G72 | 9.2000-8.2005 | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Eclipse 3.8i

MITSUBISHI Eclipse 3.8i

Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Engine management Motronic ME | 57
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Heater/air conditioner Automatic A/C | 42
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Central electronics ZE | 22
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Driving safety system ESP Steering wheel angle sensor | 22
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Transmission control 5-speed automatic transmission | 42
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Anti-theft device Immobiliser | 30
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Airbag AB | 42
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Anti-lock braking system ABS | 6B
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | System overview System overview | 01
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Transmission control 5-speed automatic transmission | 42
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Heater/air conditioner Manual air conditioner | 42
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Vehicle speed Tempomat | 2B
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Instrumentation Instrument cluster | 42
Eclipse 3.8i | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:MITSUBISHI:Eclipse 3.8i Spyder

MITSUBISHI Eclipse 3.8i Spyder

Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Heater/air conditioner Manual air conditioner | 42
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Transmission control 5-speed automatic transmission | 42
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Transmission control 5-speed automatic transmission | 42
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Instrumentation Instrument cluster | 42
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Engine management Motronic ME | 57
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Heater/air conditioner Automatic A/C | 42
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Vehicle speed Tempomat | 2B
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Central electronics ZE | 22
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Convenience electronics Electric convertible top control | 42
Eclipse 3.8i Spyder | 3,8 | 194 | 6G75 | 9.2005-8.2012 | Anti-theft device Immobiliser | 30


DVD 2019/1:PKW:MITSUBISHI:Endeavour 3.8 4x4

MITSUBISHI Endeavour 3.8 4x4

Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Instrumentation Instrument cluster | 42
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Driver information Info display | 28
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Heater/air conditioner Automatic A/C | 42
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Airbag AB | 30
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Anti-theft device Immobiliser | 30
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Instrumentation Instrument cluster | 42
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Central electronics ZE | 22
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Heater/air conditioner Manual air conditioner | 42
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Engine management Motronic ME | 57
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Anti-theft device Immobilizer (WFS) | 30
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Vehicle speed Tempomat | 2B
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Transmission control 5-speed automatic transmission | 42
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | System overview System overview | 01
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Transmission control 5-speed automatic transmission | 42
Endeavour 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2003- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:MITSUBISHI:Mirage 1.5i Coupe

MITSUBISHI Mirage 1.5i Coupe

Mirage 1.5i Coupe | 1,5 | 0 | 4G15 | 9.1998-8.1999 | Engine management MPI | 42
Mirage 1.5i Coupe | 1,5 | 0 | 4G15 | 9.1992-8.2002 | Engine management MPI | 42
Mirage 1.5i Coupe | 1,5 | 0 | 4G15 | 9.1998-8.1999 | Engine management MPI | 42
Mirage 1.5i Coupe | 1,5 | 0 | 4G15 | 9.1992-8.2002 | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Mirage 1.8i

MITSUBISHI Mirage 1.8i

Mirage 1.8i | 1,8 | 83 | 4G93 | 9.1992-8.2001 | Engine management MPI | 10
Mirage 1.8i | 1,8 | 83 | 4G93 | 9.1992-8.2001 | Engine management GDI | 42


DVD 2019/1:PKW:MITSUBISHI:Mirage 1.8i Coupe

MITSUBISHI Mirage 1.8i Coupe

Mirage 1.8i Coupe | 1,8 | 0 | 4G93 | 9.1992-8.2002 | Engine management GDI | 42


DVD 2019/1:PKW:MITSUBISHI:Montero 2.4

MITSUBISHI Montero 2.4

Montero 2.4 | 2,4 | 96 | 4G4NX3972 | 1.1999- | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Montero 3.0

MITSUBISHI Montero 3.0

Montero 3.0 | 3 | 109 | 6G72TK4903 | 1.1996- | 4WD electronics Four-wheel drive electronics | 42
Montero 3.0 | 3 | 109 | 6G72TK4903 | 1.1996- | Engine management MPI | 42
Montero 3.0 | 3 | 109 | 6G72TK4903 | 1.1996- | Engine management MPI | 42
Montero 3.0 | 3 | 109 | 6G72TK4903 | 1.1996- | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Montero 3.0 4x4

MITSUBISHI Montero 3.0 4x4

Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Engine management MPI | 42
Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Anti-lock braking system ABS | 6B
Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Transmission control 5-speed automatic transmission | 42
Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Airbag AB | 30
Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Anti-lock braking system ABS | 42
Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Engine management MPI | 42
Montero 3.0 4x4 | 3 | 0 | 6G72 | 9.1992-8.1996 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:MITSUBISHI:Montero 3.5 4x4

MITSUBISHI Montero 3.5 4x4

Montero 3.5 4x4 | 3,5 | 0 |  | 9.1993-8.1996 | Transmission control 5-speed automatic transmission | 42
Montero 3.5 4x4 | 3,5 | 0 | 6G74 | 9.1996-8.2002 | 4WD electronics Four-wheel drive electronics | 42
Montero 3.5 4x4 | 3,5 | 0 | 6G74 | 9.1996-8.2002 | Engine management GDI | 42
Montero 3.5 4x4 | 3,5 | 0 | 6G74 | 9.1996-8.2002 | Engine management MPI | 42
Montero 3.5 4x4 | 3,5 | 0 | 6G74 | 9.1996-8.2002 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Montero 3.8 4x4

MITSUBISHI Montero 3.8 4x4

Montero 3.8 4x4 | 3,8 | 160 |  | 9.2002-8.2005 | Transmission control 5-speed automatic transmission | 42
Montero 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2005-8.2006 | Engine management Motronic ME | 57
Montero 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2005-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Montero 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2005-8.2006 | Transmission control 5-speed automatic transmission | 42
Montero 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 42
Montero 3.8 4x4 | 3,8 | 160 | 6G75 | 9.2005-8.2006 | 4WD electronics Four-wheel drive electronics | 42


DVD 2019/1:PKW:NISSAN:Frontier 4.0 4x4

NISSAN Frontier 4.0 4x4

Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | 4WD electronics Four-wheel drive electronics | 4F
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Airbag AB | 30
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | 4WD electronics Four-wheel drive electronics | 30
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Parking aid Reversing camera | 2B
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Transmission control GS | 30
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | 4WD electronics Four-wheel drive electronics | 42
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 6B
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Driver information Camera Surrounding | 4B
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Running gear/steering Electro-hydraulic power steering | 3C
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Driver information Display/operating unit | 1H
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Heater/air conditioner Automatic A/C | 57
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 42
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Convenience electronics Front left seat memory | 57
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Electr. energy management Battery management EBM | 42
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Instrumentation Instrument cluster | 30
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Braking system Automatic brake differential | 30
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Driver assistance systems Exterior mirror cameras | 2B
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 4B
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Central electronics ZE | 57
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Running gear/steering Electric power steering | 42
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Engine management ECCS | 4B
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Engine management ECCS 2 | 4C
Frontier 4.0 4x4 | 4 | 198 | VQ40DE | 1.2005- | Transmission control EGS | 57


DVD 2019/1:PKW:SKODA:Superb 1.4 TSI Combi

SKODA Superb 1.4 TSI Combi

Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Parking aid Parking assistant | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Driver information Mediaplayer | 30
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Central electronics ZE | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Parking aid Parking assistant | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | System overview System overview | 01
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Electr. energy management Battery management EBM | 4F
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Transmission control 7-speed double clutch transmission | 1H
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Driver information Audio | 42
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Heater/air conditioner Climatronic | 4B
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Diagnosis/bus systems Gateway | 1H
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Running gear/steering Electromechanical power steering | 1H
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Engine management Motronic MED | 5A
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Passenger side door control unit | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Lighting ALWR and cornering light | 4B
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Airbag AB | 30
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Driver side door control unit | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Driver information TV tuner | 42
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Driver information Mediaplayer | 05
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Rear right door control unit | 57
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 1.4 TSI Combi | 1,4 | 92 | CAXC | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 1.4 TSI Combi | 1,4 | 92 | CZCA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 1.4 TSI Combi | 1,4 | 92 | CZCA | 5.2015- | System overview System overview | 01
Superb 1.4 TSI Combi | 1,4 | 92 | CZCA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.4 TSI Combi | 1,4 | 110 | CZDA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 1.4 TSI Combi | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.4 TSI Combi | 1,4 | 110 | CZDA | 5.2015- | System overview System overview | 01
Superb 1.4 TSI Combi | 1,4 | 110 | CZEA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 1.4 TSI Combi | 1,4 | 110 | CZEA | 5.2015- | System overview System overview | 01
Superb 1.4 TSI Combi | 1,4 | 110 | CZEA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:SKODA:Superb 1.8 TSI Combi

SKODA Superb 1.8 TSI Combi

Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Engine management Motronic MED | 5A
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Convenience electronics Passenger side door control unit | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Central electronics ZE | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Transmission control 7-speed double clutch transmission | 1H
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Convenience electronics Rear right door control unit | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | System overview System overview | 01
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Electr. energy management Battery management EBM | 4F
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Driver information TV tuner | 42
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Transmission control Twin clutch transmission, 6 speed | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Airbag AB | 30
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Convenience electronics Driver side door control unit | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Convenience electronics Trailer control unit | 42
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Convenience electronics Rear left door control unit | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Driving safety system ESP Electronic stability program ESP | 4C
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Parking aid Parking assistant | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Heater/air conditioner Climatronic | 4B
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Lighting ALWR and cornering light | 4B
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Driver information Audio | 42
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Convenience electronics Steering column switch module | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Convenience electronics Driver seat memory | 42
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Driver information Mediaplayer | 05
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Parking aid Parking assistant | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Running gear/steering Electromechanical power steering | 1H
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Lighting ALWR / Adaptive cornering light | 57
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Diagnosis/bus systems Gateway | 1H
Superb 1.8 TSI Combi | 1,8 | 118 | CDAA | 9.2009-5.2015 | Driver information Mediaplayer | 30
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatronic | 4B
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Driver information TV tuner | 42
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Airbag AB | 30
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver side door control unit | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear right door control unit | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Trailer control unit | 42
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 05
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR / Adaptive cornering light | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver seat memory | 42
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR and cornering light | 4B
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Central electronics ZE | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Driver information Audio | 42
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Electr. energy management Battery management EBM | 4F
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Diagnosis/bus systems Gateway | 1H
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Transmission control 7-speed double clutch transmission | 1H
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | System overview System overview | 01
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 30
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Engine management Motronic MED | 5A
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Passenger side door control unit | 57
Superb 1.8 TSI Combi | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Electromechanical power steering | 1H
Superb 1.8 TSI Combi | 1,8 | 132 | CJSA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI Combi | 1,8 | 132 | CJSA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 1.8 TSI Combi | 1,8 | 132 | CJSA | 5.2015- | System overview System overview | 01
Superb 1.8 TSI Combi | 1,8 | 132 | CJSC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 1.8 TSI Combi | 1,8 | 132 | CJSC | 5.2015- | System overview System overview | 01
Superb 1.8 TSI Combi | 1,8 | 132 | CJSC | 5.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:SKODA:Superb 1.8 TSI Combi 4x4

SKODA Superb 1.8 TSI Combi 4x4

Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Airbag AB | 30
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Running gear/steering Electromechanical power steering | 1H
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Driver information TV tuner | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | System overview System overview | 01
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Central electronics ZE | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Engine management Motronic MED | 5A
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Driver information Audio | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Heater/air conditioner Climatronic | 4B
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Driver information Mediaplayer | 30
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Driver information Mediaplayer | 05
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Lighting ALWR and cornering light | 4B
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Diagnosis/bus systems Gateway | 1H
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Rear right door control unit | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Transmission control 7-speed double clutch transmission | 1H
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Driver side door control unit | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Parking aid Parking assistant | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Parking aid Parking assistant | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Electr. energy management Battery management EBM | 4F
Superb 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 9.2009- | Convenience electronics Passenger side door control unit | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Passenger side door control unit | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 30
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Airbag AB | 30
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear right door control unit | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | System overview System overview | 01
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver seat memory | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR and cornering light | 4B
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Electromechanical power steering | 1H
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Electr. energy management Battery management EBM | 4F
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Engine management Motronic MED | 5A
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Diagnosis/bus systems Gateway | 1H
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 05
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatronic | 4B
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Audio | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information TV tuner | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Central electronics ZE | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR / Adaptive cornering light | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver side door control unit | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Transmission control 7-speed double clutch transmission | 1H
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Trailer control unit | 42
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 57
Superb 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:SKODA:Superb 1.9 TDI Combi

SKODA Superb 1.9 TDI Combi

Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Parking aid Parking assistant | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Transmission control 7-speed double clutch transmission | 1H
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Driver information TV tuner | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Passenger side door control unit | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Electr. energy management Battery management EBM | 4F
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Diagnosis/bus systems Gateway | 1H
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Lighting ALWR and cornering light | 4B
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Airbag AB | 30
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Driver information Mediaplayer | 30
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Running gear/steering Electromechanical power steering | 1H
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Central electronics ZE | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Driver side door control unit | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Engine management EDC 16U34 | 4C
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Rear right door control unit | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | System overview System overview | 01
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Parking aid Parking assistant | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Heater/air conditioner Climatronic | 4B
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Driver information Audio | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Driver information Mediaplayer | 05
Superb 1.9 TDI Combi | 1,9 | 77 | BLS | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | System overview System overview | 01
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Driver information Audio | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Running gear/steering Electromechanical power steering | 1H
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Heater/air conditioner Climatronic | 4B
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Transmission control 7-speed double clutch transmission | 1H
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Driver information Mediaplayer | 30
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Lighting ALWR and cornering light | 4B
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Airbag AB | 30
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Electr. energy management Battery management EBM | 4F
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Central electronics ZE | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Diagnosis/bus systems Gateway | 1H
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Rear right door control unit | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Passenger side door control unit | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Engine management EDC 16U34 | 4C
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Driver information Mediaplayer | 05
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Convenience electronics Driver side door control unit | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Parking aid Parking assistant | 57
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Driver information TV tuner | 42
Superb 1.9 TDI Combi | 1,9 | 77 | BXE | 9.2009- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:SKODA:Superb 2.0 TDI Combi

SKODA Superb 2.0 TDI Combi

Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Engine management EDC 16U34 | 4C
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Central electronics ZE | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Electr. energy management Battery management EBM | 4F
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Lighting ALWR and cornering light | 4B
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Driver information TV tuner | 42
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Diagnosis/bus systems Gateway | 1H
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Rear right door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Driver side door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Driver information Mediaplayer | 30
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Convenience electronics Passenger side door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Transmission control 7-speed double clutch transmission | 1H
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Driver information Mediaplayer | 05
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Heater/air conditioner Climatronic | 4B
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Airbag AB | 30
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 103 | BKD | 9.2009- | Driver information Audio | 42
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Electr. energy management Battery management EBM | 4F
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Driver information Audio | 42
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Rear right door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Heater/air conditioner Climatronic | 4B
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Driver information TV tuner | 42
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Engine management EDC 16U34 | 4C
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Driver information Mediaplayer | 05
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Driver information Mediaplayer | 30
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Driver side door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Diagnosis/bus systems Gateway | 1H
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Transmission control 7-speed double clutch transmission | 1H
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Central electronics ZE | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Airbag AB | 30
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Lighting ALWR and cornering light | 4B
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Passenger side door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | BMP | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Transmission control 7-speed double clutch transmission | 1H
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Passenger side door control unit | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Engine management EDC 17CP14 | 4C
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Audio | 42
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Diagnosis/bus systems Gateway | 1H
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Central electronics ZE | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Heater/air conditioner Climatronic | 4B
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Mediaplayer | 30
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Electr. energy management Battery management EBM | 4F
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Lighting ALWR and cornering light | 4B
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Airbag AB | 30
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Lighting ALWR / Adaptive cornering light | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Rear right door control unit | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Mediaplayer | 05
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information TV tuner | 42
Superb 2.0 TDI Combi | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Driver side door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Diagnosis/bus systems Gateway | 1H
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Heater/air conditioner Climatronic | 4B
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Lighting ALWR and cornering light | 4B
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Electr. energy management Battery management EBM | 4F
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Lighting ALWR / Adaptive cornering light | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Driver information Audio | 42
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Passenger side door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Driver information TV tuner | 42
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Central electronics ZE | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Driver information Mediaplayer | 05
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Driver information Mediaplayer | 30
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Transmission control 7-speed double clutch transmission | 1H
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Airbag AB | 30
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Rear right door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 103 | CFFB | 3.2010- | Convenience electronics Driver side door control unit | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Electr. energy management Battery management EBM | 4F
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 05
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear right door control unit | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Driver information TV tuner | 42
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Airbag AB | 30
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Driver information Audio | 42
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Central electronics ZE | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Lighting ALWR and cornering light | 4B
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatronic | 4B
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver side door control unit | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 30
Superb 2.0 TDI Combi | 2 | 125 | CFGB | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Transmission control 7-speed double clutch transmission | 1H
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Central electronics ZE | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Airbag AB | 30
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Driver information Audio | 42
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Electr. energy management Battery management EBM | 4F
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 05
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Lighting ALWR / Adaptive cornering light | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Driver information TV tuner | 42
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Rear right door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Heater/air conditioner Climatronic | 4B
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 30
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Passenger side door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Convenience electronics Driver side door control unit | 57
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Lighting ALWR and cornering light | 4B
Superb 2.0 TDI Combi | 2 | 103 | CLJA | 2.2010- | Diagnosis/bus systems Gateway | 1H
Superb 2.0 TDI Combi | 2 | 110 | CRLB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi | 2 | 110 | CRLB | 5.2015- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 110 | CRLB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 140 | DDAA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 140 | DDAA | 5.2015- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 140 | DDAA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi | 2 | 140 | DFCA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 140 | DFCA | 5.2015- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 140 | DFCA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi | 2 | 110 | DFEA | 5.2015- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 110 | DFEA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi | 2 | 110 | DFEA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 110 | DFGA | 7.2017- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 110 | DFGA | 7.2017- | System overview System overview | 01
Superb 2.0 TDI Combi | 2 | 110 | DFGA | 7.2017- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi | 2 | 140 | DFHA | 8.2017- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi | 2 | 140 | DFHA | 8.2017- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi | 2 | 140 | DFHA | 8.2017- | System overview System overview | 01


DVD 2019/1:PKW:SKODA:Superb 2.0 TDI Combi 4x4

SKODA Superb 2.0 TDI Combi 4x4

Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Electr. energy management Battery management EBM | 4F
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Mediaplayer | 05
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Airbag AB | 30
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Engine management EDC 17CP14 | 4C
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Heater/air conditioner Climatronic | 4B
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Audio | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Transmission control 7-speed double clutch transmission | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Rear right door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Driver side door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Central electronics ZE | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Lighting ALWR / Adaptive cornering light | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Convenience electronics Passenger side door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | System overview System overview | 01
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information TV tuner | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Driver information Mediaplayer | 30
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Diagnosis/bus systems Gateway | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CBBB | 9.2009-5.2010 | Lighting ALWR and cornering light | 4B
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Electr. energy management Battery management EBM | 4F
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Lighting ALWR and cornering light | 4B
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Central electronics ZE | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information Audio | 42
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Transmission control 7-speed double clutch transmission | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information Mediaplayer | 30
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information TV tuner | 42
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Rear right door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | System overview System overview | 01
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Lighting ALWR / Adaptive cornering light | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Driver information Mediaplayer | 05
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Diagnosis/bus systems Gateway | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Heater/air conditioner Climatronic | 4B
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Airbag AB | 30
Superb 2.0 TDI Combi 4x4 | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver side door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information TV tuner | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Lighting ALWR and cornering light | 4B
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 05
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | System overview System overview | 01
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Electr. energy management Battery management EBM | 4F
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information Audio | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatronic | 4B
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver side door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Airbag AB | 30
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear right door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Central electronics ZE | 57
Superb 2.0 TDI Combi 4x4 | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 30
Superb 2.0 TDI Combi 4x4 | 2 | 110 | CRLB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 110 | CRLB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi 4x4 | 2 | 110 | CRLB | 5.2015- | System overview System overview | 01
Superb 2.0 TDI Combi 4x4 | 2 | 140 | DDAA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 140 | DDAA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi 4x4 | 2 | 140 | DDAA | 5.2015- | System overview System overview | 01
Superb 2.0 TDI Combi 4x4 | 2 | 140 | DFCA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 140 | DFCA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi 4x4 | 2 | 140 | DFCA | 5.2015- | System overview System overview | 01
Superb 2.0 TDI Combi 4x4 | 2 | 110 | DFEA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 110 | DFEA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi 4x4 | 2 | 110 | DFEA | 5.2015- | System overview System overview | 01
Superb 2.0 TDI Combi 4x4 | 2 | 110 | DFGA | 7.2017- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 110 | DFGA | 7.2017- | System overview System overview | 01
Superb 2.0 TDI Combi 4x4 | 2 | 110 | DFGA | 7.2017- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi 4x4 | 2 | 140 | DFHA | 8.2017- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI Combi 4x4 | 2 | 140 | DFHA | 8.2017- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TDI Combi 4x4 | 2 | 140 | DFHA | 8.2017- | System overview System overview | 01


DVD 2019/1:PKW:SKODA:Superb 3.6 V6 Combi 4x4

SKODA Superb 3.6 V6 Combi 4x4

Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Transmission control 7-speed double clutch transmission | 1H
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Driver information Mediaplayer | 05
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Driver information Audio | 42
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Lighting ALWR and cornering light | 4B
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Driver seat memory | 42
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Steering column switch module | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Electr. energy management Battery management EBM | 4F
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Driver information Mediaplayer | 30
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Parking aid Parking assistant | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Passenger side door control unit | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Heater/air conditioner Climatronic | 4B
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Central electronics ZE | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | System overview System overview | 01
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Diagnosis/bus systems Gateway | 1H
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Parking aid Parking assistant | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Trailer control unit | 42
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Airbag AB | 30
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Driver side door control unit | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Rear left door control unit | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Convenience electronics Rear right door control unit | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Running gear/steering Electromechanical power steering | 1H
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Engine management Motronic MED | 4C
Superb 3.6 V6 Combi 4x4 | 3,6 | 191 | CDVA | 9.2009- | Driver information TV tuner | 42


DVD 2019/1:PKW:SUBARU:Baja 2.5 4x4

SUBARU Baja 2.5 4x4

Baja 2.5 4x4 | 2,5 | 0 | EJ253 | 9.2002-4.2006 | Transmission control 4-speed automatic transmission | 30
Baja 2.5 4x4 | 2,5 | 0 | EJ253 | 9.2002-4.2006 | Engine management MPI | 05


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.2 TSI Variant

VW (VOLKSWAGEN) Golf VI 1.2 TSI Variant

Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | System overview System overview | 01
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Running gear/steering Adaptive damping system | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Rear right door control unit | 44
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Electr. energy management Battery management EBM | 4F
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information Mediaplayer | 30
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Lighting Main beam assistant | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Heater/air conditioner Climatronic | 4B
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Lighting Automatic headlight levelling control | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information Audio | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Rear left door control unit | 44
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Trailer control unit | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information Sound system | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Driver side door control unit | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information Navigation system | 42
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Central electronics ZE | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Service Interval reset | 1G
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Convenience electronics Steering column switch module | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Lighting ALWR and cornering light | 4B
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information Telephone | 1L
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Instrumentation Instrument cluster | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.2 TSI Variant | 1,2 | 63 | CBZA | 7.2010- | Driver information TV tuner | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Convenience electronics Trailer control unit | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Lighting ALWR and cornering light | 4B
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Convenience electronics Passenger side door control unit | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Convenience electronics Rear right door control unit | 44
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Driver information Navigation system | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Driver information Audio | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Electr. energy management Battery management EBM | 4F
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Parking aid Parking assistant | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Central electronics ZE | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Service Interval reset | 1G
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Convenience electronics Driver side door control unit | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Driver information Sound system | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Heater/air conditioner Climatronic | 4B
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Diagnosis/bus systems Gateway | 1H
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | System overview System overview | 01
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Lighting Automatic headlight levelling control | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Driver information Telephone | 1L
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Driver information Mediaplayer | 30
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Driver information TV tuner | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Running gear/steering Lane keeping assist | 1H
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Instrumentation Instrument cluster | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Lighting Main beam assistant | 42
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Heater/air conditioner Automatic A/C | 43
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Convenience electronics Steering column switch module | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Running gear/steering Adaptive damping system | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Convenience electronics Rear left door control unit | 44
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Parking aid Parking assistant | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.2 TSI Variant | 1,2 | 77 | CBZB | 7.2009-4.2013 | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:BUICK:Rendezvous 3.4

BUICK Rendezvous 3.4

Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 4B
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 4B
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Traction control system ABS/ASR | 42
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 4B
Rendezvous 3.4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 42


DVD 2019/1:PKW:BUICK:Rendezvous 3.4 4x4

BUICK Rendezvous 3.4 4x4

Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 4B
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Traction control system ABS/ASR | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 42
Rendezvous 3.4 4x4 | 3,4 | 138 | LA1 | 9.2001-8.2005 | Transmission control PCM | 4B


DVD 2019/1:PKW:BUICK:Rendezvous 3.5

BUICK Rendezvous 3.5

Rendezvous 3.5 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Transmission control PCM | 42
Rendezvous 3.5 | 3,5 | 146 | LX9 | 9.2005-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:BUICK:Rendezvous 3.5 4x4

BUICK Rendezvous 3.5 4x4

Rendezvous 3.5 4x4 | 3,5 | 146 | LX9 | 9.2005-8.2006 | Transmission control PCM | 42
Rendezvous 3.5 4x4 | 3,5 | 146 | LX9 | 9.2005-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:BUICK:Rendezvous 3.6

BUICK Rendezvous 3.6

Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Traction control system ABS/ASR | 42
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Rendezvous 3.6 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Engine management Motronic ME | 4B


DVD 2019/1:PKW:BUICK:Rendezvous 3.6 4x4

BUICK Rendezvous 3.6 4x4

Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Engine management Motronic ME | 4B
Rendezvous 3.6 4x4 | 3,6 | 181 | LY7 | 9.2003-8.2006 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:CADILLAC:SRX 3.0

CADILLAC SRX 3.0

SRX 3.0 | 3 | 198 | LF1 | 9.2009- | Convenience electronics Steering column lock | 30
SRX 3.0 | 3 | 201 | LF1 | 9.2009- | Convenience electronics Steering column lock | 30
SRX 3.0 | 3 | 201 | LF1 | 9.2009- | Engine management GMPT-E | 4C


DVD 2019/1:PKW:CADILLAC:SRX 3.0 4x4

CADILLAC SRX 3.0 4x4

SRX 3.0 4x4 | 3 | 198 | 2H | 12.2010- | Convenience electronics Steering column lock | 30
SRX 3.0 4x4 | 3 | 201 | LF1 | 9.2009- | Engine management GMPT-E | 4C
SRX 3.0 4x4 | 3 | 201 | LF1 | 9.2009- | Convenience electronics Steering column lock | 30


DVD 2019/1:PKW:CHEVROLET:Aveo 1.2

CHEVROLET Aveo 1.2

Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Running gear/steering Electric power steering | 30
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Anti-lock braking system ABS | 4E
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Convenience electronics Seat control unit | 42
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Airbag SDM | 42
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Driver information Audio | 4B
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Central electronics ZE | 4C
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Heater/air conditioner Automatic A/C | 4C
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Driving safety system ESP Yaw rate sensor | 2C
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.2 | 1,2 | 51 | A 12 XEL | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Heater/air conditioner Automatic A/C | 4C
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Driver information Audio | 4B
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Driving safety system ESP Yaw rate sensor | 2C
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Convenience electronics Seat control unit | 42
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Central electronics ZE | 4C
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Running gear/steering Electric power steering | 30
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Anti-lock braking system ABS | 4E
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Airbag SDM | 42
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Engine management Additional CNG/LPG engine management | 1U
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.2 | 1,2 | 63 | A 12 XER | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.2 | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Engine management EMS | 4B
Aveo 1.2 | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Airbag AB | 30
Aveo 1.2 | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Engine management Sirius | 30
Aveo 1.2 | 1,2 | 62 | B12D1 | 4.2008-12.2011 | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:CHEVROLET:Aveo 1.4

CHEVROLET Aveo 1.4

Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Airbag SDM | 42
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Driving safety system ESP Yaw rate sensor | 2C
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Engine management GMPT-E | 4C
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Heater/air conditioner Automatic A/C | 4C
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Driver information Audio | 4B
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Anti-lock braking system ABS | 4E
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Running gear/steering Electric power steering | 30
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Convenience electronics Seat control unit | 42
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.4 | 1,4 | 74 | A 14 XER | 6.2011- | Central electronics ZE | 4C
Aveo 1.4 | 1,4 | 74 | F14D4 | 4.2008-12.2011 | Anti-lock braking system ABS | 4D
Aveo 1.4 | 1,4 | 74 | F14D4 | 4.2008-12.2011 | Airbag AB | 30


DVD 2019/1:PKW:CHEVROLET:Equinox 2.4

CHEVROLET Equinox 2.4

Equinox 2.4 | 2,4 | 0 | LAF | 9.2010- | Running gear/steering Front driver assistance camera | 57
Equinox 2.4 | 2,4 | 0 | LAF | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Equinox 2.4 | 2,4 | 0 | LAF | 9.2009-8.2010 | Running gear/steering Front driver assistance camera | 57
Equinox 2.4 | 2,4 | 0 | LAF | 9.2009-8.2010 | Driving safety system ESP Yaw rate sensor | 2C


DVD 2019/1:PKW:CHEVROLET:Equinox 2.4 4x4

CHEVROLET Equinox 2.4 4x4

Equinox 2.4 4x4 | 2,4 | 0 | LAF | 9.2010-8.2011 | Running gear/steering Front driver assistance camera | 57
Equinox 2.4 4x4 | 2,4 | 0 | LAF | 9.2009-8.2010 | Driving safety system ESP Yaw rate sensor | 2C
Equinox 2.4 4x4 | 2,4 | 0 | LAF | 9.2009-8.2010 | Running gear/steering Front driver assistance camera | 57
Equinox 2.4 4x4 | 2,4 | 0 | LAF | 9.2010-8.2011 | Driving safety system ESP Yaw rate sensor | 2C


DVD 2019/1:PKW:CHEVROLET:Equinox 3.0

CHEVROLET Equinox 3.0

Equinox 3.0 | 3 | 0 | LF1 | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Equinox 3.0 | 3 | 0 | LF1 | 9.2009- | Engine management GMPT-E | 4C
Equinox 3.0 | 3 | 0 | LF1 | 9.2009- | Running gear/steering Front driver assistance camera | 57


DVD 2019/1:PKW:CHEVROLET:Equinox 3.0 4x4

CHEVROLET Equinox 3.0 4x4

Equinox 3.0 4x4 | 3 | 0 | LF1 | 9.2009- | Engine management GMPT-E | 4C
Equinox 3.0 4x4 | 3 | 0 | LF1 | 9.2009- | Running gear/steering Front driver assistance camera | 57
Equinox 3.0 4x4 | 3 | 0 | LF1 | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C


DVD 2019/1:PKW:CHEVROLET:HHR 2.0

CHEVROLET HHR 2.0

HHR 2.0 | 2 | 0 | 9.2009-8.2010 | Engine management Motronic MED | 4C


DVD 2019/1:PKW:DACIA:Sandero 1.5 dCi

DACIA Sandero 1.5 dCi

Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Transmission control 5-speed automatic transmission | 30
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Engine management CR/EDC 17CP | 4C
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Central electronics Pass. compartment central electronics | 57
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Airbag AB | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Engine management CR/EDC 17CP | 4C
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Central electronics Pass. compartment central electronics | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Airbag AB | 57
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Transmission control 5-speed automatic transmission | 30
Sandero 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2008- | Transmission control 4-speed automatic transmission | 57
Sandero 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2008- | Central electronics ZE | 57
Sandero 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2008- | Anti-lock braking system ABS | 4F
Sandero 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2008- | Airbag AB | 1H
Sandero 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2008- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2008- | Airbag AB | 09
Sandero 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2008- | Engine management CR/EDC 17CP | 4C
Sandero 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2008- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2008- | Instrumentation Instrument cluster | 57
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Transmission control 4-speed automatic transmission | 57
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Engine management CR/EDC | 5A
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Airbag AB | 1H
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Instrumentation Instrument cluster | 57
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Anti-lock braking system ABS | 4F
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Central electronics ZE | 57
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Airbag AB | 09
Sandero 1.5 dCi | 1,5 | 50 | K9K 792 | 6.2008- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Anti-lock braking system ABS | 4F
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Instrumentation Instrument cluster | 57
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Airbag AB | 09
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Engine management CR/EDC | 5A
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Transmission control 4-speed automatic transmission | 57
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Airbag AB | 1H
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2008- | Central electronics ZE | 57
Sandero 1.5 dCi | 1,5 | 63 | K9K 830 | 8.2012- | Engine management CR/EDC 17CP | 4C
Sandero 1.5 dCi | 1,5 | 63 | K9K 830 | 8.2012- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 63 | K9K 830 | 8.2012- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 63 | K9K 830 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.5 dCi | 1,5 | 63 | K9K 830 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.5 dCi | 1,5 | 63 | K9K 830 | 8.2012- | Transmission control 5-speed automatic transmission | 30
Sandero 1.5 dCi | 1,5 | 63 | K9K 830 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Sandero 1.5 dCi | 1,5 | 63 | K9K 830 | 8.2012- | Airbag AB | 57
Sandero 1.5 dCi | 1,5 | 63 | K9K 830 | 8.2012- | Central electronics Pass. compartment central electronics | 57
Sandero 1.5 dCi | 1,5 | 63 | K9K 830 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 4F
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Central electronics ZE | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Airbag AB | 09
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Engine management CR/EDC | 4B
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Running gear/steering Electric power steering | 30
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Transmission control 4-speed automatic transmission | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 4F
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Instrumentation Instrument cluster | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Instrumentation Instrument cluster | 57
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Airbag AB | 1H
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Airbag AB | 1H
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Airbag AB | 09
Sandero 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Engine management CR/EDC | 4B
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Driver information Audio | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Transmission control 4-speed automatic transmission | 57
Sandero 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Central electronics ZE | 57


DVD 2019/1:PKW:FIAT:Sedici 2.0 JTD

FIAT Sedici 2.0 JTD

Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Anti-theft device Immobiliser | 30
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Service Service display | 01
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Engine management EDC 16 C 39 | 4C
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Heater/air conditioner Automatic A/C | 30
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Central electronics ZE | 57
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Airbag AB | 30
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Running gear/steering Electric power steering | 30
Sedici 2.0 JTD | 2 | 99 | D20AA | 8.2009- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FIAT:Sedici 2.0 JTD 4x4

FIAT Sedici 2.0 JTD 4x4

Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Heater/air conditioner Automatic A/C | 30
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Service Service display | 01
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Airbag AB | 30
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Running gear/steering Electric power steering | 30
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Anti-lock braking system ABS | 42
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | 4WD electronics Four-wheel drive electronics | 1H
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Anti-theft device Immobiliser | 30
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Central electronics ZE | 57
Sedici 2.0 JTD 4x4 | 2 | 99 | D20AA | 8.2009- | Engine management EDC 16 C 39 | 4C


DVD 2019/1:PKW:LANCIA:Delta 1.8 TBi

LANCIA Delta 1.8 TBi

Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Transmission control AISIN | 57
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Monitor | 57
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Engine management Motronic MED | 5A
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Transmission control Selespeed CFC | 5A
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Audio / telematics | 4B
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Audio / telematics | 4B
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Central electronics ZE | 4B
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Parking aid Intelligent parking assistant | 57
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Monitor | 57
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Lighting Litronic | 57
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Audio / telematics | 4B
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Instrumentation Instrument cluster | 5A
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Driver side seat control unit | 42
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Front passenger side seat control unit | 22
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Running gear/steering Lane keeping assist | 42
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Running gear/steering Electric power steering | 1H
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Vehicle configuration Configuration alignment | 1N
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Instrumentation Instrument cluster | 5A
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Airbag AB Siemens | 42
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Convenience electronics Driver side seat control unit | 22
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Driver information Audio / telematics | 4B
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Central electronics ZE | 4C
Delta 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009- | Service Service display | 01


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 CDI T-Modell

MERCEDES-BENZ C 250 CDI T-Modell

C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Front right door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Roof operating unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Central electronics Rear central electronics | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Engine management EKP control | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Service Service interval reset | 2F
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Driver information Rear right display | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Front left door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Airbag AB ORC | 30
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Front left door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Driver information Central display | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Instrumentation Instrument cluster | 57
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Diagnosis/bus systems Gateway | 22
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Diagnosis/bus systems Gateway | 22
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Lighting Intelligent light system (ILS) slave | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Running gear/steering Electric power steering | 4F
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Lighting Intelligent light system (ILS) master | 43
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Lighting XALWA (Slave) | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Motorsteuerung EKP-Steuerung Links | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Airbag AB ORC | 30
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Belt tensioner REV Right | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Central electronics Rear central electronics | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Steering column switch module | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Central electronics Front central electronics | 5A
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Transmission control 5-speed automatic transmission | 57
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Roof operating unit | 4B
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Front right door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Electronic rear lid actuation | 57
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Parking aid Reversing camera | 1H
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Heater/air conditioner Automatic A/C | 4B
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Motorsteuerung EKP-Steuerung Rechts | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Running gear/steering Adaptive suspension system | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Steering column switch module | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Central electronics Front central electronics | 5A
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Driver information Camera Surrounding | 57
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Belt tensioner REV Left | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Roof operating unit | 57
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Driver information Rear left display | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Lighting XALWA (Master) | 43
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Driver information Central operating unit | 42
C 250 CDI T-Modell | 2,1 | 150 | OM 651.911 | 4.2009- | Transmission control Automatic transmission, 7 gear | 1H


DVD 2019/1:PKW:MITSUBISHI:Galant 2.4

MITSUBISHI Galant 2.4

Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Airbag AB | 30
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Transmission control MT Sportronic | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Engine management MIVEC | 57
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Transmission control 5-speed automatic transmission | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Heater/air conditioner Automatic A/C | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Transmission control 5-speed automatic transmission | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Engine management MPI | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Anti-theft device Immobilizer (WFS) | 30
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Transmission control MT | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Anti-theft device Immobiliser | 30
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Anti-lock braking system ABS | 6B
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Transmission control 4-speed automatic transmission | 57
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Instrumentation Instrument cluster | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Engine management MPI | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Engine management MIVEC | 4B
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Driving safety system ESP Steering wheel angle sensor | 22
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Central electronics ZE | 22
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Vehicle speed Tempomat | 2B
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Engine management MPI | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Instrumentation Instrument cluster | 42
Galant 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2012 | Transmission control MT 5 speed | 42


DVD 2019/1:PKW:MITSUBISHI:Galant 3.0

MITSUBISHI Galant 3.0

Galant 3.0 | 3 | 0 | 9.1998-8.2002 | Transmission control 5-speed automatic transmission | 42
Galant 3.0 | 3 | 0 | 9.2000-8.2003 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Galant 3.8i

MITSUBISHI Galant 3.8i

Galant 3.8i | 3,8 | 0 | 6G75 | 9.2004- | Transmission control 4-speed automatic transmission | 57
Galant 3.8i | 3,8 | 0 | 6G75 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Galant 3.8i | 3,8 | 0 | 6G75 | 9.2006- | Engine management Motronic ME | 57
Galant 3.8i | 3,8 | 0 | 6G75 | 9.2004- | Transmission control 5-speed automatic transmission | 42
Galant 3.8i | 3,8 | 0 | 6G75 | 9.2004- | Engine management Motronic ME | 57


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0i Turbo 4x4

MITSUBISHI Lancer 2.0i Turbo 4x4

Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Heater/air conditioner Automatic A/C | 4B
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Convenience electronics Passenger side door control unit | 30
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Service Interval reset | 3B
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Airbag AB | 4L
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Central electronics ZE | 57
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Vehicle speed Tempomat | 2B
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Anti-lock braking system ABS | 6B
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Heater/air conditioner Manual air conditioner | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Anti-lock braking system ABS | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Transmission control 5-speed automatic transmission | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Transmission control Selector lever module | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Convenience electronics Rear right door control unit | 30
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Engine management MIVEC | 4B
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Instrumentation Instrument cluster | 57
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Engine management MPI | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Transmission control 6-speed automatic transmission | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Airbag AB | 4C
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Engine management MIVEC | 57
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Driver information Satellite receiver | 30
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Convenience electronics Rear left door control unit | 30
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Driver information Navigation system | 22
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Engine management Automatic start/stop | 30
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Convenience electronics Sun roof | 30
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Convenience electronics Rain/light sensor | 1H
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Driver information Audio | 30
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Convenience electronics Hands-free unit | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Automat. locking diff. ASD | 4D
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Lighting Adaptive xenon light | 4B
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Running gear/steering Electric power steering | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Convenience electronics Driver"s door control unit | 30
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Lighting Adaptive cornering light | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Transmission control MT Sportronic | 42
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | Airbag Seat occupied sensor | 1H
Lancer 2.0i Turbo 4x4 | 2 | 206 | 4B11 | 10.2007- | System overview System overview | 01


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0i Turbo 4x4 Station Wagon

MITSUBISHI Lancer 2.0i Turbo 4x4 Station Wagon

Lancer 2.0i Turbo 4x4 Station Wagon | 2 | 206 | 4B11 | 9.2009-8.2011 | Engine management MPI | 42
Lancer 2.0i Turbo 4x4 Station Wagon | 2 | 206 | 4B11 | 9.2009-8.2011 | Engine management MIVEC | 57
Lancer 2.0i Turbo 4x4 Station Wagon | 2 | 206 | 4B11 | 9.2009-8.2011 | Transmission control 5-speed automatic transmission | 42
Lancer 2.0i Turbo 4x4 Station Wagon | 2 | 206 | 4B11 | 9.2009-8.2011 | Engine management MIVEC | 4B


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.4

MITSUBISHI Lancer 2.4

Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Central electronics ZE | 57
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Convenience electronics Hands-free unit | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Convenience electronics Driver"s door control unit | 30
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Lighting Adaptive cornering light | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Vehicle speed Tempomat | 2B
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Engine management Automatic start/stop | 30
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Driver information Satellite receiver | 30
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Engine management MIVEC | 57
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Convenience electronics Rear left door control unit | 30
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Airbag AB | 4C
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Airbag AB | 4L
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Lighting Adaptive xenon light | 4B
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Transmission control Selector lever module | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Airbag Seat occupied sensor | 1H
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Running gear/steering Electric power steering | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Driver information Navigation system | 22
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Convenience electronics Rain/light sensor | 1H
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Anti-lock braking system ABS | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Anti-lock braking system ABS | 6B
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Transmission control 5-speed automatic transmission | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Convenience electronics Sun roof | 30
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Convenience electronics Passenger side door control unit | 30
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Driver information Audio | 30
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Heater/air conditioner Manual air conditioner | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Engine management MIVEC | 4B
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Automat. locking diff. ASD | 4D
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Instrumentation Instrument cluster | 57
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Service Interval reset | 3B
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Convenience electronics Rear right door control unit | 30
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Transmission control MT Sportronic | 42
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | System overview System overview | 01
Lancer 2.4 | 2,4 | 0 | 4B12 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 2.4 | 2,4 | 115 | 4G69 | 9.2006-9.2007 | Transmission control MT Sportronic | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Transmission control 5-speed automatic transmission | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Transmission control MT 5 speed | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Anti-lock braking system ABS | 6B
Lancer 2.4 | 2,4 | 115 | 4G69 | 9.2006-9.2007 | Transmission control 5-speed automatic transmission | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Transmission control MT | 42
Lancer 2.4 | 2,4 | 115 | 4G69 | 9.2006-9.2007 | Airbag AB | 30
Lancer 2.4 | 2,4 | 115 | 4G69 | 9.2006-9.2007 | Transmission control MT | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Airbag AB | 30
Lancer 2.4 | 2,4 | 115 | 4G69 | 9.2006-9.2007 | Instrumentation Instrument cluster | 42
Lancer 2.4 | 2,4 | 115 | 4G69 | 9.2006-9.2007 | Anti-lock braking system ABS | 6B
Lancer 2.4 | 2,4 | 115 | 4G69 | 9.2006-9.2007 | Instrumentation Instrument cluster | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Airbag AB | 30
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Engine management MPI | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Engine management MPI | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Engine management MPI | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Lancer 2.4 | 2,4 | 115 | 4G69 | 9.2006-9.2007 | Transmission control MT 5 speed | 42
Lancer 2.4 | 2,4 | 115 | 4G69 | 9.2006-9.2007 | Anti-theft device Immobilizer (WFS) | 30
Lancer 2.4 | 2,4 | 115 | 4G69 | 9.2006-9.2007 | Engine management MPI | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Lancer 2.4 | 2,4 | 115 | 4G69 | 9.2006-9.2007 | Engine management MPI | 42
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Engine management MIVEC | 57
Lancer 2.4 | 2,4 | 115 | 4G69 | 9.2006-9.2007 | Engine management MIVEC | 57
Lancer 2.4 | 2,4 | 0 | 4G69 | 9.2003-8.2006 | Transmission control MT Sportronic | 42
Lancer 2.4 | 2,4 | 115 | 4G69 | 9.2006-9.2007 | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Montero Sport 2.4

MITSUBISHI Montero Sport 2.4

Montero Sport 2.4 | 2,4 | 110 | 4G64 | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Montero Sport 2.4 | 2,4 | 100 | 4G64 | 9.1996-8.1998 | Engine management MPI | 42
Montero Sport 2.4 | 2,4 | 100 | 4G64 | 9.1996-8.1998 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Montero Sport 3.0

MITSUBISHI Montero Sport 3.0

Montero Sport 3.0 | 3 | 0 | 6G72 | 9.1999-8.2003 | Engine management MPI | 42
Montero Sport 3.0 | 3 | 136 | 6G72 | 9.1996-8.1998 | Engine management MPI | 42
Montero Sport 3.0 | 3 | 136 | 6G72 | 9.1996-8.1998 | Engine management MPI | 42
Montero Sport 3.0 | 3 | 0 | 6G72 | 9.1999-8.2003 | Engine management MPI | 42
Montero Sport 3.0 | 3 | 0 | 6G72 | 9.1998-8.1999 | Engine management MPI | 42
Montero Sport 3.0 | 3 | 0 | 6G72 | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.0 | 3 | 0 | 6G72 | 9.1999-8.2003 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.0 | 3 | 0 | 6G72 | 9.1998-8.1999 | Engine management MPI | 42
Montero Sport 3.0 | 3 | 136 | 6G72 | 9.1996-8.1998 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Montero Sport 3.0 4x4

MITSUBISHI Montero Sport 3.0 4x4

Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1999-8.2003 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1996-8.1998 | Engine management MPI | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1999-8.2003 | Engine management MPI | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1998-8.1999 | Engine management MPI | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1996-8.1998 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1999-8.2003 | Engine management MPI | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1998-8.1999 | Engine management MPI | 42
Montero Sport 3.0 4x4 | 3 | 0 | 6G72 | 9.1996-8.1998 | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Montero Sport 3.5

MITSUBISHI Montero Sport 3.5

Montero Sport 3.5 | 3,5 | 143 | 6G74 | 9.1998-8.1999 | Engine management GDI | 42
Montero Sport 3.5 | 3,5 | 0 | 6G74 | 9.1998-8.2008 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.5 | 3,5 | 0 | 6G74 | 9.1998-8.2008 | Engine management GDI | 42
Montero Sport 3.5 | 3,5 | 143 | 6G74 | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.5 | 3,5 | 143 | 6G74 | 9.1998-8.1999 | Engine management MPI | 42
Montero Sport 3.5 | 3,5 | 0 | 6G74 | 9.1998-8.2008 | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Montero Sport 3.5 4x4

MITSUBISHI Montero Sport 3.5 4x4

Montero Sport 3.5 4x4 | 3,5 | 0 | 6G74 | 9.1998-8.2004 | Engine management MPI | 42
Montero Sport 3.5 4x4 | 3,5 | 0 | 6G74 | 9.2008-8.2011 | Engine management GDI | 42
Montero Sport 3.5 4x4 | 3,5 | 0 | 6G74 | 9.2008-8.2011 | Transmission control 5-speed automatic transmission | 42
Montero Sport 3.5 4x4 | 3,5 | 0 | 6G74 | 9.2008-8.2011 | Engine management MPI | 42
Montero Sport 3.5 4x4 | 3,5 | 0 | 6G74 | 9.1998-8.2004 | Engine management GDI | 42
Montero Sport 3.5 4x4 | 3,5 | 0 | 6G74 | 9.1998-8.2004 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.4i 4x4

MITSUBISHI Outlander 2.4i 4x4

Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Service Interval reset | 3B
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Central electronics ZE | 57
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control 6-speed automatic transmission | 30
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 42
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Engine management MIVEC | 4B
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Anti-lock braking system ABS | 42
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Airbag AB | 4L
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Driver information Satellite receiver | 30
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Airbag Seat occupied sensor | 1H
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Hands-free unit | 42
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Airbag AB | 4C
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Vehicle speed Tempomat | 2B
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Driver information Audio | 30
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Engine management MIVEC | 57
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control 6-speed automatic transmission | 42
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control 5-speed automatic transmission | 42
Outlander 2.4i 4x4 | 2,4 | 125 | 4B12 | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.4i 4x4 | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Transmission control 5-speed automatic transmission | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Anti-lock braking system ABS | 6B
Outlander 2.4i 4x4 | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Instrumentation Instrument cluster | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Instrumentation Instrument cluster | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Anti-lock braking system ABS | 6B
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Airbag AB | 30
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Transmission control 5-speed automatic transmission | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Instrumentation Instrument cluster | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Engine management MIVEC | 57
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Transmission control MT | 42
Outlander 2.4i 4x4 | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Transmission control MT 5 speed | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Transmission control MT Sportronic | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Transmission control MT | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Engine management MIVEC | 57
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Engine management MPI | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Anti-lock braking system ABS | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Heater/air conditioner Air conditioner | 42
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Airbag AB | 30
Outlander 2.4i 4x4 | 2,4 | 118 | 4G69 MIVEC | 9.2003-9.2007 | Airbag AB | 30


DVD 2019/1:PKW:MITSUBISHI:Outlander 3.0i

MITSUBISHI Outlander 3.0i

Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | 4WD electronics Four-wheel drive electronics | 05
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Transmission control 6-speed automatic transmission | 30
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Anti-theft device Immobilizer (WFS) | 57
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Airbag AB | 4L
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Instrumentation Instrument cluster | 42
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Anti-lock braking system ABS | 6B
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Anti-lock braking system ABS | 42
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Driver information Satellite receiver | 30
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Central electronics ZE | 57
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Instrumentation Instrument cluster | 57
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Engine management MIVEC | 57
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Driver information Audio | 30
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Service Interval reset | 3B
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Engine management MIVEC | 4B
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Convenience electronics Hands-free unit | 42
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Vehicle speed Tempomat | 2B
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Airbag Seat occupied sensor | 1H
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Instrumentation Instrument cluster | 57
Outlander 3.0i | 3 | 164 | 6B31 | 9.2006- | Airbag AB | 4C


DVD 2019/1:PKW:MITSUBISHI:Outlander 3.0i 4x4

MITSUBISHI Outlander 3.0i 4x4

Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Airbag AB | 4C
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Driver information Audio | 30
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Anti-theft device Immobilizer (WFS) | 57
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | 4WD electronics Four-wheel drive electronics | 05
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Driver information Satellite receiver | 30
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Convenience electronics Hands-free unit | 42
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Engine management MIVEC | 4B
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Lighting Adaptive xenon light | 4B
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Central electronics ZE | 57
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Vehicle speed Tempomat | 2B
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Anti-lock braking system ABS | 6B
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Lighting Adaptive cornering light | 42
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | System overview System overview | 01
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Instrumentation Instrument cluster | 42
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Instrumentation Instrument cluster | 57
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Engine management MIVEC | 57
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Instrumentation Instrument cluster | 57
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Anti-lock braking system ABS | 42
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Transmission control 6-speed automatic transmission | 30
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Airbag Seat occupied sensor | 1H
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Service Interval reset | 3B
Outlander 3.0i 4x4 | 3 | 164 | 6B31 | 9.2006- | Airbag AB | 4L


DVD 2019/1:PKW:MITSUBISHI:Raider 4.7

MITSUBISHI Raider 4.7

Raider 4.7 | 4,7 | 0 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
Raider 4.7 | 4,7 | 0 | 9.2005-8.2007 | Instrumentation Instrument cluster | 4B
Raider 4.7 | 4,7 | 0 | 9.2005-8.2007 | System overview System overview | 01
Raider 4.7 | 4,7 | 0 | 9.2005-8.2007 | Engine management NGC | 4C
Raider 4.7 | 4,7 | 0 | 9.2005-8.2007 | Anti-lock braking system Rear axle ABS | 4B
Raider 4.7 | 4,7 | 0 | 9.2005-8.2007 | Airbag AB | 4C
Raider 4.7 | 4,7 | 0 | 9.2005-8.2007 | Central electronics ZE | 42


DVD 2019/1:PKW:MITSUBISHI:Raider 4.7 4x4

MITSUBISHI Raider 4.7 4x4

Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Engine management NGC | 4C
Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Instrumentation Instrument cluster | 4B
Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | System overview System overview | 01
Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Driver information Audio | 30
Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Airbag AB | 4C
Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Central electronics ZE | 42
Raider 4.7 4x4 | 4,7 | 0 | 9.2005-8.2007 | Anti-lock braking system Rear axle ABS | 4B


DVD 2019/1:PKW:RENAULT:Espace II 2.1 Diesel Turbo 4x4

RENAULT Espace II 2.1 Diesel Turbo 4x4

Espace II 2.1 Diesel Turbo 4x4 | 2,1 | 65 | J8S 772 | 1.1991-10.1993 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:RENAULT:Espace II 2.2i 4x4

RENAULT Espace II 2.2i 4x4

Espace II 2.2i 4x4 | 2,2 | 79 | J7T 772,773 | 1.1991-9.1996 | Engine management MPI | 30
Espace II 2.2i 4x4 | 2,2 | 79 | J7T 772,773 | 1.1991-9.1996 | Anti-lock braking system ABS | 42
Espace II 2.2i 4x4 | 2,2 | 79 | J7T 776 | 5.1993-9.1996 | Anti-lock braking system ABS | 42
Espace II 2.2i 4x4 | 2,2 | 79 | J7T 776 | 5.1993-9.1996 | Engine management MPI | 30


DVD 2019/1:PKW:ROEWE:750 2.5i

ROEWE 750 2.5i

750 2.5i | 2,5 | 135 | KV6 | 12.2006- | Engine management EMS | 42
750 2.5i | 2,5 | 135 | KV6 | 12.2006- | Lighting Light control unit | 42
750 2.5i | 2,5 | 135 | KV6 | 12.2006- | Anti-lock braking system ABS | 4D
750 2.5i | 2,5 | 135 | KV6 | 12.2006- | Anti-theft device Immobilizer (WFS) | 42
750 2.5i | 2,5 | 135 | KV6 | 12.2006- | Convenience electronics Rain/light sensor | 22
750 2.5i | 2,5 | 135 | KV6 | 12.2006- | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:BMW:118 d Coupe

BMW 118 d Coupe

118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Engine management EKP control | 5A
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Transmission control 6-speed automatic transmission | 5A
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Convenience electronics Roof operating unit | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Airbag AB | 4H
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | System overview System overview | 30
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Console switch module | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Audio operating element | 4B
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Convenience electronics Electronic ignition lock EZS | 1H
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Audio gateway | 57
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Transmission control 6-speed automatic transmission | 57
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Electr. energy management Battery replacement | 2F
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Engine management Automatic start/stop | 3B
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Anti-theft device Access system/immobilizer | 1H
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Navigation system | 4B
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Convenience electronics Rain/light sensor | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Service Service display | 1Q
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Convenience electronics Trailer attachment recognition | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Parking aid Park Distance Control (PDC) | 57
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Heater/air conditioner Manual air conditioner | 5A
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Audio gateway | 57
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Antenna amplifier | 57
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Console switch module | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Central electronics Driver side central electronics | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Central electronics Passenger side central electronics | 4B
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information TV tuner | 28
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Telephone | 57
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Audio | 4B
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Audio operating element | 57
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Central electronics Driver side central electronics | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Info display | 57
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Convenience electronics Roof operating unit | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driver information Ring bus diagnosis | 22
118 d Coupe | 2 | 100 | N47 D20C | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:BMW:120 i Coupe

BMW 120 i Coupe

120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Antenna amplifier | 57
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Heater/air conditioner Manual air conditioner | 5A
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Central electronics Passenger side central electronics | 4B
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Ring bus diagnosis | 22
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Convenience electronics Electronic ignition lock EZS | 1H
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Convenience electronics Trailer attachment recognition | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Airbag AB | 4H
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Parking aid Park Distance Control (PDC) | 57
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Info display | 57
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Audio | 4B
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Convenience electronics Rain/light sensor | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Telephone | 57
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Console switch module | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Convenience electronics Roof operating unit | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Audio gateway | 57
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Audio gateway | 57
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | System overview System overview | 30
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Engine management EKP control | 5A
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Transmission control 6-speed automatic transmission | 5A
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Anti-theft device Access system/immobilizer | 1H
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Audio operating element | 4B
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Electr. energy management Battery replacement | 2F
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Service Service display | 1Q
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Central electronics Driver side central electronics | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Navigation system | 4B
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Console switch module | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Engine management Automatic start/stop | 3B
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Transmission control 6-speed automatic transmission | 57
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Central electronics Driver side central electronics | 42
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information Audio operating element | 57
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Driver information TV tuner | 28
120 i Coupe | 2 | 125 | N43 B20A | 9.2009- | Convenience electronics Roof operating unit | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Electr. energy management Battery replacement | 2F
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Central electronics Passenger side central electronics | 4B
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information TV tuner | 28
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Audio operating element | 57
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Navigation system | 4B
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Convenience electronics Roof operating unit | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Antenna amplifier | 57
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Ring bus diagnosis | 22
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Heater/air conditioner Manual air conditioner | 5A
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Anti-theft device Access system/immobilizer | 1H
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Telephone | 57
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Audio | 4B
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Parking aid Park Distance Control (PDC) | 57
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Engine management Automatic start/stop | 3B
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Engine management EKP control | 5A
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Transmission control 6-speed automatic transmission | 57
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Convenience electronics Roof operating unit | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Central electronics Driver side central electronics | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Convenience electronics Trailer attachment recognition | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Convenience electronics Rain/light sensor | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Console switch module | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Info display | 57
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Audio gateway | 57
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Audio gateway | 57
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Central electronics Driver side central electronics | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Engine management Motronic MEV | 57
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | System overview System overview | 30
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Convenience electronics Electronic ignition lock EZS | 1H
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Service Service display | 1Q
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Airbag AB | 4H
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Console switch module | 42
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Driver information Audio operating element | 4B
120 i Coupe | 2 | 115 | N46 B20... | 9.2009- | Transmission control 6-speed automatic transmission | 5A


DVD 2019/1:PKW:BMW:316 d

BMW 316 d

316 d | 2 | 85 | B47 D20A | 3.2015- | Electr. energy management Battery replacement | 2F
316 d | 2 | 85 | B47 D20A | 3.2015- | Diagnosis/bus systems Gateway | 4H
316 d | 2 | 85 | B47 D20A | 3.2015- | Driver information Audio operating element | 4B
316 d | 2 | 85 | B47 D20A | 3.2015- | System overview System overview | 30
316 d | 2 | 85 | N47 D20C | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 01
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Audio gateway | 57
316 d | 2 | 85 | N47 D20C | 9.2009- | Central electronics Driver side central electronics | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Convenience electronics Rain/light sensor | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Heater/air conditioner Manual air conditioner | 5A
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Console switch module | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Engine management Automatic start/stop | 3B
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Ring bus diagnosis | 22
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Antenna amplifier | 57
316 d | 2 | 85 | N47 D20C | 9.2009- | Central electronics Passenger side central electronics | 4B
316 d | 2 | 85 | N47 D20C | 9.2009- | Convenience electronics Electronic ignition lock EZS | 1H
316 d | 2 | 85 | N47 D20C | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Info display | 57
316 d | 2 | 85 | N47 D20C | 9.2009- | Anti-theft device Access system/immobilizer | 1H
316 d | 2 | 85 | N47 D20C | 9.2009- | Transmission control 6-speed automatic transmission | 57
316 d | 2 | 85 | N47 D20C | 9.2009- | Convenience electronics Trailer attachment recognition | 42
316 d | 2 | 85 | N47 D20C | 3.2012- | System overview System overview | 30
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Telephone | 57
316 d | 2 | 85 | N47 D20C | 3.2012- | Driver information Audio operating element | 4B
316 d | 2 | 85 | N47 D20C | 9.2009- | Engine management EKP control | 5A
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Audio gateway | 57
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Audio | 4B
316 d | 2 | 85 | N47 D20C | 9.2009- | Transmission control 6-speed automatic transmission | 5A
316 d | 2 | 85 | N47 D20C | 9.2009- | Convenience electronics Roof operating unit | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Audio operating element | 4B
316 d | 2 | 85 | N47 D20C | 9.2009- | Parking aid Park Distance Control (PDC) | 57
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information TV tuner | 28
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Navigation system | 4B
316 d | 2 | 85 | N47 D20C | 9.2009- | Service Service display | 1Q
316 d | 2 | 85 | N47 D20C | 9.2009- | Central electronics Driver side central electronics | 42
316 d | 2 | 85 | N47 D20C | 9.2009- | Electr. energy management Battery replacement | 2F
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Audio operating element | 57
316 d | 2 | 85 | N47 D20C | 3.2012- | Electr. energy management Battery replacement | 2F
316 d | 2 | 85 | N47 D20C | 9.2009- | Airbag AB | 4H
316 d | 2 | 85 | N47 D20C | 9.2009- | System overview System overview | 30
316 d | 2 | 85 | N47 D20C | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
316 d | 2 | 85 | N47 D20C | 9.2009- | Driver information Console switch module | 42
316 d | 2 | 85 | N47 D20C | 3.2012- | Diagnosis/bus systems Gateway | 4H
316 d | 2 | 85 | N47 D20C | 9.2009- | Convenience electronics Roof operating unit | 42


DVD 2019/1:PKW:BMW:X 3 xDrive 28 i

BMW X 3 xDrive 28 i

X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Driver information Audio operating element | 4B
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | System overview System overview | 30
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Driver information Telephone | 57
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Airbag ACSM | 57
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Central electronics Passenger side central electronics | 57
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Electr. energy management Battery replacement | 2F
X 3 xDrive 28 i | 2 | 180 | N20 B20A | 4.2012- | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Central electronics Passenger side central electronics | 57
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Airbag ACSM | 57
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Driver information Audio operating element | 4B
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Electr. energy management Battery replacement | 2F
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Driver information Telephone | 57
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | System overview System overview | 30
X 3 xDrive 28 i | 3 | 190 | N52 B30... | 11.2010- | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Engine management MSV | 57
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Convenience electronics Lower control panel | 42
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Electr. energy management Battery replacement | 2F
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 1H
X 3 xDrive 28 i | 3 | 0 | N52 B30A | 9.2012-8.2014 | Driver information Telephone | 57
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
X 3 xDrive 28 i | 3 | 0 | N52 B30A | 9.2012-8.2014 | Driver information Audio operating element | 4B
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Convenience electronics Lower control panel | 30
X 3 xDrive 28 i | 3 | 0 | N52 B30A | 9.2012-8.2014 | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Instrumentation Instrument cluster | 49
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Tire monitoring system Flat tire indicator | 30
X 3 xDrive 28 i | 3 | 0 | N52 B30A | 9.2012-8.2014 | Airbag ACSM | 57
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Central electronics ZE | 42
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Engine management EKP control | 5A
X 3 xDrive 28 i | 3 | 0 | N52 B30A | 9.2012-8.2014 | Electr. energy management Battery replacement | 2F
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 5A
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 77
X 3 xDrive 28 i | 3 | 0 | N52 B30A | 9.2012-8.2014 | System overview System overview | 30
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Lighting Light control unit | 45
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Airbag AB | 77
X 3 xDrive 28 i | 3 | 0 | N52 B30A | 9.2012-8.2014 | Central electronics Passenger side central electronics | 57
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Service Interval reset | 20
X 3 xDrive 28 i | 3 | 160 | N52 B30A | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:DAIHATSU:Cuore 1.0i

DAIHATSU Cuore 1.0i

Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Airbag AB | 22
Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Engine management EFI/MPI | 4B
Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Engine management EFI (OBD II) | 01
Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Running gear/steering Electric power steering | 30
Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Anti-lock braking system ABS | 05
Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Anti-lock braking system ABS | 05
Cuore 1.0i | 1 | 51 | 1KRFE | 4.2007- | Central electronics ZE | 42
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Central electronics ZE | 42
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Running gear/steering Electric power steering | 30
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Anti-lock braking system ABS | 05
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Engine management EFI (OBD II) | 01
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Anti-lock braking system ABS | 05
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Airbag AB | 87
Cuore 1.0i | 1 | 43 | EJ | 3.2003-12.2007 | Engine management EFI/MPI | 42


DVD 2019/1:PKW:MERCEDES-BENZ:B 180 NGT

MERCEDES-BENZ B 180 NGT

B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Diagnosis/bus systems System diagnosis | 29
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Driver information CD changer | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Convenience electronics Steering column switch module | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Lighting Turning light XALWA (master) High Line | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Driver information Compass | 30
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Transmission control Autotronic | 30
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Driver information Audio | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Engine management SIM | 4B
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Lighting Cornering light XALWA (master) | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Convenience electronics Trailer attachment recognition | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 4H
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Engine management SIM | 46
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Convenience electronics Roof operating unit | 57
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Lighting Turning light XALWA (slave) High Line | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Service Service interval reset | 2F
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Running gear/steering Electric power steering | 30
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Airbag ARMADA LOW LINE AIRBAG | 30
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Convenience electronics Trailer control unit | 42
B 180 NGT | 2 | 85 | M 266.960 | 5.2009- | Lighting Cornering light XALWA (slave) | 42


DVD 2019/1:PKW:MITSUBISHI:Lancer 1.5 Sportback

MITSUBISHI Lancer 1.5 Sportback

Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Driver"s door control unit | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Instrumentation Instrument cluster | 57
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Automat. locking diff. ASD | 4D
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Heater/air conditioner Automatic A/C | 4B
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Anti-theft device Immobilizer (WFS) | 57
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Lighting Adaptive cornering light | 42
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Driver information Navigation system | 22
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Transmission control 5-speed automatic transmission | 42
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Central electronics ZE | 57
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Anti-lock braking system ABS | 6B
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Rear left door control unit | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Driver information Satellite receiver | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Rain/light sensor | 1H
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Airbag AB | 4C
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Lighting Adaptive xenon light | 4B
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Engine management MIVEC | 57
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Engine management MPI | 57
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Transmission control Selector lever module | 42
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Sun roof | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Passenger side door control unit | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Service Interval reset | 3B
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Hands-free unit | 42
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Engine management Automatic start/stop | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Anti-lock braking system ABS | 42
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Airbag Seat occupied sensor | 1H
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Driver information Audio | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Airbag AB | 4L
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | System overview System overview | 01
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Convenience electronics Rear right door control unit | 30
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Vehicle speed Tempomat | 2B
Lancer 1.5 Sportback | 1,5 | 80 | 4A91 | 7.2008- | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:MITSUBISHI:Lancer 1.8 Sportback

MITSUBISHI Lancer 1.8 Sportback

Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Airbag AB | 4L
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Rear left door control unit | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Anti-lock braking system ABS | 6B
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Hands-free unit | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Rear right door control unit | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Lighting Adaptive cornering light | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Rain/light sensor | 1H
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Automat. locking diff. ASD | 4D
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Driver information Navigation system | 22
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Airbag Seat occupied sensor | 1H
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Sun roof | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Anti-lock braking system ABS | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | System overview System overview | 01
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Driver information Satellite receiver | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Heater/air conditioner Automatic A/C | 4B
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Anti-theft device Immobilizer (WFS) | 57
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Passenger side door control unit | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Driver information Audio | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Airbag AB | 4C
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Transmission control Selector lever module | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Transmission control 5-speed automatic transmission | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Lighting Adaptive xenon light | 4B
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Convenience electronics Driver"s door control unit | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Engine management Automatic start/stop | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Vehicle speed Tempomat | 2B
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Service Interval reset | 3B
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Engine management MIVEC | 57
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Central electronics ZE | 57
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Instrumentation Instrument cluster | 57
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.8 Sportback | 1,8 | 103 | 4B10 | 7.2008- | Running gear/steering Electric power steering | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Driver information Audio | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Automat. locking diff. ASD | 4D
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Service Interval reset | 3B
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Driver information Navigation system | 22
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Central electronics ZE | 57
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Convenience electronics Hands-free unit | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Convenience electronics Rear left door control unit | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Lighting Adaptive cornering light | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Convenience electronics Driver"s door control unit | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Engine management MIVEC | 57
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Convenience electronics Rain/light sensor | 1H
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Transmission control 6-speed automatic transmission | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Transmission control Selector lever module | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Engine management Automatic start/stop | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Anti-lock braking system ABS | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Instrumentation Instrument cluster | 57
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Airbag Seat occupied sensor | 1H
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Convenience electronics Sun roof | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Anti-lock braking system ABS | 6B
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Vehicle speed Tempomat | 2B
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Convenience electronics Rear right door control unit | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Transmission control 5-speed automatic transmission | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | System overview System overview | 01
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Driver information Satellite receiver | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Anti-theft device Immobilizer (WFS) | 57
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Lighting Adaptive xenon light | 4B
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Airbag AB | 4L
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Running gear/steering Electric power steering | 42
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Convenience electronics Passenger side door control unit | 30
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Airbag AB | 4C
Lancer 1.8 Sportback | 1,8 | 103 | 4J10 | 10.2011- | Transmission control Continuously variable transmission (CVT) | 4F


DVD 2019/1:PKW:SEAT:Altea 1.6 TDI

SEAT Altea 1.6 TDI

Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Instrumentation Instrument cluster | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Rear right door control unit | 44
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Rear left door control unit | 44
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Anti-theft device Immobiliser | 30
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Automatic A/C | 43
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | System overview System overview | 01
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Central door control unit | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Audio | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Driver side door control unit | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Lane keeping assist | 1H
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Climatronic | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Traction control system ABS/ASR | 5A
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Adaptive damping system | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Lighting ALWR | 58
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Trailer control unit | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Navigation system | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Parking assistant | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Climatronic | 4B
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Supplementary heater | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Service Interval reset | 1G
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Central electronics ZE | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Telephone | 1L
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Central electronics ZE | 42
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Steering column switch module | 57
Altea 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Park Distance Control (PDC) | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Instrumentation Instrument cluster | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Automatic A/C | 43
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Service Interval reset | 1G
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Audio | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Climatronic | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Airbag AB | 30
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Airbag AB | 30
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Driver seat memory | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 28
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Parking aid Parking assistant | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Steering column switch module | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Passenger side door control unit | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Driver side door control unit | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 4D
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 05
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Lighting ALWR | 58
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Passenger seat memory | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Diagnosis/bus systems Gateway | 1H
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Running gear/steering Electromechanical power steering | 1H
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Running gear/steering Lane keeping assist | 1H
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Central door control unit | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Rear right door control unit | 44
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | System overview System overview | 01
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Navigation system | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Trailer control unit | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Central electronics ZE | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Anti-theft device Immobiliser | 30
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Rear left door control unit | 44
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information TV tuner | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Sound system | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Traction control system ABS/ASR | 5A
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Airbag AB | 30
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Supplementary heater | 42
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Central electronics ZE | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Parking aid Park Distance Control (PDC) | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 30
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Running gear/steering Adaptive damping system | 57
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Telephone | 1L
Altea 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Climatronic | 4B


DVD 2019/1:PKW:SEAT:Altea XL 1.6 TDI

SEAT Altea XL 1.6 TDI

Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Lighting ALWR | 58
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Adaptive damping system | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Climatronic | 4B
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Trailer control unit | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Parking assistant | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Rear right door control unit | 44
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Central electronics ZE | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | System overview System overview | 01
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Automatic A/C | 43
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Traction control system ABS/ASR | 5A
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Anti-theft device Immobiliser | 30
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Supplementary heater | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Rear left door control unit | 44
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Central electronics ZE | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Telephone | 1L
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Central door control unit | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Audio | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Lane keeping assist | 1H
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Service Interval reset | 1G
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Instrumentation Instrument cluster | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information Navigation system | 42
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Driver side door control unit | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Climatronic | 57
Altea XL 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Steering column switch module | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Central electronics ZE | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | System overview System overview | 01
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Steering column switch module | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Navigation system | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Rear left door control unit | 44
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Trailer control unit | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information TV tuner | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 05
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Telephone | 1L
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Service Interval reset | 1G
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Diagnosis/bus systems Gateway | 1H
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Instrumentation Instrument cluster | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 4D
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Driver side door control unit | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Central door control unit | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 28
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Audio | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Climatronic | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Supplementary heater | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Airbag AB | 30
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Traction control system ABS/ASR | 5A
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Airbag AB | 30
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Anti-theft device Immobiliser | 30
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Lighting ALWR | 58
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Automatic A/C | 43
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Central electronics ZE | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Passenger seat memory | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Running gear/steering Lane keeping assist | 1H
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Heater/air conditioner Climatronic | 4B
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Parking aid Parking assistant | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Airbag AB | 30
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Running gear/steering Adaptive damping system | 57
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Mediaplayer | 30
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Driver information Sound system | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Driver seat memory | 42
Altea XL 1.6 TDI | 1,6 | 77 | CAYC | 10.2009- | Convenience electronics Rear right door control unit | 44


DVD 2019/1:PKW:SEAT:Ibiza 2.0 TDI

SEAT Ibiza 2.0 TDI

Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Audio | 42
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Heater/air conditioner Climatronic | 57
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Transmission control AG 4 | 30
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Electr. energy management Battery management EBM | 4F
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Central electronics ZE | 57
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Mediaplayer | 30
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Information electronics | 4C
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Heater/air conditioner Climatronic | 4B
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Anti-lock braking system ABS | 4E
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Parking aid Parking assistant | 57
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information TV tuner | 42
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Convenience electronics Trailer control unit | 42
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Navigation system | 42
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | System overview System overview | 01
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Lighting Automatic headlight levelling control | 57
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Lighting ALWR and cornering light | 4B


DVD 2019/1:PKW:SUZUKI:Grand Vitara 2.4

SUZUKI Grand Vitara 2.4

Grand Vitara 2.4 | 2,4 | 124 | J24B | 9.2008- | Anti-lock braking system ABS | 4E
Grand Vitara 2.4 | 2,4 | 124 | J24B | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4D
Grand Vitara 2.4 | 2,4 | 124 | J24B | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 2.4 | 2,4 | 124 | J24B | 9.2008- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 2.4 | 2,4 | 124 | J24B | 9.2008- | Airbag AB | 30
Grand Vitara 2.4 | 2,4 | 124 | J24B | 9.2008- | Central electronics ZE | 42
Grand Vitara 2.4 | 2,4 | 124 | J24B | 9.2008- | 4WD electronics Four-wheel drive electronics | 30


DVD 2019/1:PKW:SUZUKI:Grand Vitara 2.4 4x4

SUZUKI Grand Vitara 2.4 4x4

Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | Anti-lock braking system ABS | 4E
Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | Central electronics ZE | 42
Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | Airbag AB | 30
Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4D
Grand Vitara 2.4 4x4 | 2,4 | 122 | J24B | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2019/1:PKW:SUZUKI:Grand Vitara 2.5i 4x4

SUZUKI Grand Vitara 2.5i 4x4

Grand Vitara 2.5i 4x4 | 2,5 | 106 | H25A | 9.1998-8.2005 | Central electronics ZE | 42
Grand Vitara 2.5i 4x4 | 2,5 | 106 | H25A | 4.1998-12.2005 | Driving safety system ESP Electronic stability program ESP | 4D
Grand Vitara 2.5i 4x4 | 2,5 | 106 | H25A | 9.1998-8.2005 | Anti-lock braking system ABS | 4E
Grand Vitara 2.5i 4x4 | 2,5 | 106 | H25A | 9.1998-8.2005 | Driving safety system ESP Electronic stability program ESP | 4D
Grand Vitara 2.5i 4x4 | 2,5 | 106 | H25A | 4.1998-12.2005 | Anti-lock braking system ABS | 4E
Grand Vitara 2.5i 4x4 | 2,5 | 106 | H25A | 9.1998-8.2005 | Airbag AB | 1H
Grand Vitara 2.5i 4x4 | 2,5 | 106 | H25A | 4.1998-12.2005 | Engine management EFI/MPI | 10
Grand Vitara 2.5i 4x4 | 2,5 | 106 | H25A | 4.1998-12.2005 | Central electronics ZE | 42
Grand Vitara 2.5i 4x4 | 2,5 | 106 | H25A | 4.1998-12.2005 | Airbag AB | 1H
Grand Vitara 2.5i 4x4 | 2,5 | 106 | H25A | 4.1998-12.2005 | Engine management ECM Europe | 47


DVD 2019/1:PKW:SUZUKI:Grand Vitara 3.2

SUZUKI Grand Vitara 3.2

Grand Vitara 3.2 | 3,2 | 171 | N32A | 1.2009- | 4WD electronics Four-wheel drive electronics | 30
Grand Vitara 3.2 | 3,2 | 171 | N32A | 1.2009- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 3.2 | 3,2 | 171 | N32A | 1.2009- | Anti-lock braking system ABS | 4E
Grand Vitara 3.2 | 3,2 | 171 | N32A | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4D
Grand Vitara 3.2 | 3,2 | 171 | N32A | 1.2009- | Central electronics ZE | 42
Grand Vitara 3.2 | 3,2 | 171 | N32A | 1.2009- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 3.2 | 3,2 | 171 | N32A | 1.2009- | Airbag AB | 30


DVD 2019/1:PKW:SUZUKI:Grand Vitara 3.2 4x4

SUZUKI Grand Vitara 3.2 4x4

Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 9.2008-12.2010 | Central electronics ZE | 42
Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 9.2008-12.2010 | 4WD electronics Four-wheel drive electronics | 30
Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 9.2008-12.2010 | Airbag AB | 30
Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 9.2008-12.2010 | Heater/air conditioner Automatic A/C | 30
Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 9.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 9.2008-12.2010 | Anti-lock braking system ABS | 4E
Grand Vitara 3.2 4x4 | 3,2 | 171 | N32A | 9.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2019/1:PKW:SUZUKI:SX4 2.0i 4x4

SUZUKI SX4 2.0i 4x4

SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Engine management ECM | 05
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Central electronics ZE | 42
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Anti-theft device Immobiliser | 30
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Airbag AB | 30
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Anti-lock braking system ABS | 42
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Airbag AB | 30
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Driving safety system ESP Electronic stability program ESP | 4G
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Running gear/steering Electric power steering | 30
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Service Service display | 01
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | System overview System overview | 01
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Transmission control 4-speed automatic transmission AISIN | 1H
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Transmission control Continuously variable transmission (CVT) | 4H
SX4 2.0i 4x4 | 2 | 107 | J20A | 7.2006- | Heater/air conditioner Automatic A/C | 30
SX4 2.0i 4x4 | 2 | 0 | J20B | 9.2007-8.2010 | Running gear/steering Electric power steering | 30
SX4 2.0i 4x4 | 2 | 0 | J20B | 9.2007-8.2010 | Airbag AB | 30
SX4 2.0i 4x4 | 2 | 0 | J20B | 9.2007-8.2010 | Anti-lock braking system ABS | 42
SX4 2.0i 4x4 | 2 | 0 | J20B | 9.2007-8.2010 | Anti-theft device Immobiliser | 30
SX4 2.0i 4x4 | 2 | 0 | J20B | 9.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 6C
SX4 2.0i 4x4 | 2 | 0 | J20B | 9.2007-8.2010 | Central electronics ZE | 42


DVD 2019/1:PKW:SUZUKI:Verona 2.5

SUZUKI Verona 2.5

Verona 2.5 | 2,5 | 116 | 9.2003-8.2006 | Central electronics ZE | 42


DVD 2019/1:PKW:SUZUKI:X-90 1.6i

SUZUKI X-90 1.6i

X-90 1.6i | 1,6 | 71 | G16B | 9.1995- | Engine management EFI/MPI | 10


DVD 2019/1:PKW:SUZUKI:X-90 1.6i 4x4

SUZUKI X-90 1.6i 4x4

X-90 1.6i 4x4 | 1,6 | 71 | G16B | 9.1995- | Engine management EFI/MPI | 10


DVD 2019/1:PKW:SUZUKI:XL-7 2.7

SUZUKI XL-7 2.7

XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Driver information Satellite receiver | 30
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Airbag Seat occupied sensor | 36
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Central electronics ZE | 4B
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 57
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Driver information Audio | 42
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Convenience electronics Electronic seat heating | 30
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | 4WD electronics Four-wheel drive electronics | 30
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Airbag AB | 57
XL-7 2.7 | 2,7 | 138 | 9.2001-8.2006 | Transmission control 5-speed automatic transmission | 57


DVD 2019/1:PKW:SUZUKI:XL-7 2.7 4x4

SUZUKI XL-7 2.7 4x4

XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Airbag AB | 57
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Convenience electronics Electronic seat heating | 30
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | 4WD electronics Four-wheel drive electronics | 30
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Driver information Audio | 42
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 57
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Driver information Satellite receiver | 30
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Engine management ECM | 42
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Transmission control 5-speed automatic transmission | 57
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Airbag Seat occupied sensor | 36
XL-7 2.7 4x4 | 2,7 | 138 | 9.2001-8.2006 | Central electronics ZE | 4B


DVD 2019/1:PKW:SUZUKI:XL-7 3.6 4x4

SUZUKI XL-7 3.6 4x4

XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Instrumentation Instrument cluster | 42
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Driver information Audio | 42
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Airbag AB | 57
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Heater/air conditioner Automatic A/C | 57
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Engine management ECM | 42
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Central electronics ZE | 4B
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Driver information Satellite receiver | 30
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Airbag Seat occupied sensor | 36
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | 4WD electronics Four-wheel drive electronics | 30
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Transmission control 5-speed automatic transmission | 57
XL-7 3.6 4x4 | 3,6 | 188 | N36A | 8.2006-8.2009 | Convenience electronics Electronic seat heating | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.4 TSI Variant

VW (VOLKSWAGEN) Golf VI 1.4 TSI Variant

Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Lighting ALWR and cornering light | 4B
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information Audio | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Engine management Motronic MED | 5A
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information TV tuner | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information Mediaplayer | 30
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information Sound system | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Instrumentation Instrument cluster | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | System overview System overview | 01
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Central electronics ZE | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information Navigation system | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Driver information Telephone | 1L
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Service Interval reset | 1G
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Lighting Main beam assistant | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information Telephone | 1L
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | System overview System overview | 01
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information TV tuner | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information Sound system | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information Mediaplayer | 30
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Lighting Main beam assistant | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Service Interval reset | 1G
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information Audio | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Instrumentation Instrument cluster | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driver information Navigation system | 42
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Lighting ALWR and cornering light | 4B
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Central electronics ZE | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Engine management Motronic MED | 5A
Golf VI 1.4 TSI Variant | 1,4 | 90 | CAXA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Climatronic | 4B
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Electric convertible top control | 4D
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Driver information Sound system | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Instrumentation Instrument cluster | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Driver information TV tuner | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Central electronics ZE | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Electr. energy management Battery management EBM | 4F
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Lighting Main beam assistant | 42
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.4 TSI Variant | 1,4 | 118 | CTHD | 7.2012- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.6 TDI Variant

VW (VOLKSWAGEN) Golf VI 1.6 TDI Variant

Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | System overview System overview | 01
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information Audio | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Lighting ALWR and cornering light | 4B
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Instrumentation Instrument cluster | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Lighting Main beam assistant | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Service Interval reset | 1G
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information Navigation system | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information TV tuner | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Central electronics ZE | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information Mediaplayer | 30
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information Sound system | 42
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Driver information Telephone | 1L
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI Variant | 1,6 | 66 | CAYB | 12.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Lighting ALWR and cornering light | 4B
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Lighting Main beam assistant | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information Navigation system | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Central electronics ZE | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information Audio | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information Telephone | 1L
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Service Interval reset | 1G
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information Sound system | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | System overview System overview | 01
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Instrumentation Instrument cluster | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information Mediaplayer | 30
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Driver information TV tuner | 42
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI Variant | 1,6 | 77 | CAYC | 7.2009- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.6 Variant

VW (VOLKSWAGEN) Golf VI 1.6 Variant

Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Central electronics ZE | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Lighting Main beam assistant | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Lighting ALWR and cornering light | 4B
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information Sound system | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Service Interval reset | 1G
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information Mediaplayer | 30
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information Telephone | 1L
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information Navigation system | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information TV tuner | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Driver information Audio | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Engine management Simos | 4B
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | System overview System overview | 01
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Instrumentation Instrument cluster | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSE | 7.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | System overview System overview | 01
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Central electronics ZE | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Service Interval reset | 1G
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Engine management Simos | 4B
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Lighting ALWR and cornering light | 4B
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Lighting Main beam assistant | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information Mediaplayer | 30
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information TV tuner | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information Sound system | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information Audio | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Instrumentation Instrument cluster | 57
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information Navigation system | 42
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Driver information Telephone | 1L
Golf VI 1.6 Variant | 1,6 | 75 | BSF | 7.2009- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TDI Variant

VW (VOLKSWAGEN) Golf VI 2.0 TDI Variant

Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Lighting ALWR and cornering light | 4B
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Engine management EDC 16U34 | 4C
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information Telephone | 1L
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Lighting Main beam assistant | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Service Interval reset | 1G
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information Navigation system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Instrumentation Instrument cluster | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information Mediaplayer | 30
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TDI Variant | 2 | 103 | BMM | 7.2009- | Driver information Audio | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information Audio | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Running gear/steering Lane keeping assist | 1H
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Service Interval reset | 1G
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Instrumentation Instrument cluster | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Lighting ALWR and cornering light | 4B
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information Navigation system | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information Mediaplayer | 30
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Driver information Telephone | 1L
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Lighting Main beam assistant | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CBDA | 7.2009-9.2010 | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information Mediaplayer | 30
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Service Interval reset | 1G
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Instrumentation Instrument cluster | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information Telephone | 1L
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Lighting ALWR and cornering light | 4B
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information Navigation system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Lighting Main beam assistant | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CBDB | 7.2009- | Driver information Audio | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Lighting Main beam assistant | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information Telephone | 1L
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information Mediaplayer | 30
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Running gear/steering Lane keeping assist | 1H
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information Audio | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Lighting ALWR and cornering light | 4B
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Instrumentation Instrument cluster | 57
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Driver information Navigation system | 42
Golf VI 2.0 TDI Variant | 2 | 100 | CFHB | 7.2010- | Service Interval reset | 1G
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Lighting Main beam assistant | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information Navigation system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Service Interval reset | 1G
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information Audio | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Lighting ALWR and cornering light | 4B
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information Telephone | 1L
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Driver information Mediaplayer | 30
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Instrumentation Instrument cluster | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI Variant | 2 | 103 | CFHC | 7.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Lighting Main beam assistant | 42
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Instrumentation Instrument cluster | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Service Interval reset | 1G
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 107 | CJAA | 9.2009-8.2014 | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information TV tuner | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Central electronics ZE | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information Sound system | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | System overview System overview | 01
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information Telephone | 1L
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information Audio | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information Mediaplayer | 30
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Running gear/steering Lane keeping assist | 1H
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Service Interval reset | 1G
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Lighting Main beam assistant | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Instrumentation Instrument cluster | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Lighting ALWR and cornering light | 4B
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Driver information Navigation system | 42
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Variant | 2 | 81 | CLCA | 1.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 1.6 TDI

VW (VOLKSWAGEN) Jetta 1.6 TDI

Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Central electronics ZE | 42
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Airbag AB | 30
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Traction control system ABS/ASR | 5A
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Convenience electronics Passenger side door control unit | 57
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | System overview System overview | 01
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Convenience electronics Central door control unit | 42
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Instrumentation Instrument cluster | 57
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Running gear/steering Electromechanical power steering | 1H
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Lighting ALWR | 58
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Convenience electronics Steering column switch module | 57
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Service Interval reset | 1G
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Diagnosis/bus systems Gateway | 1H
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Heater/air conditioner Automatic A/C | 43
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Heater/air conditioner Supplementary heater | 42
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Convenience electronics Driver side door control unit | 57
Jetta 1.6 TDI | 1,6 | 66 | CAYB | 12.2009-10.2010 | Anti-theft device Immobiliser | 30
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | Driver information Mediaplayer | 30
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Parking aid Parking assistant | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | Diagnosis/bus systems Gateway | 1H
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Convenience electronics Steering column switch module | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | Heater/air conditioner Climatronic | 4B
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Service Interval reset | 1G
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | Parking aid Parking assistant | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | Driver information Navigation system | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Heater/air conditioner Climatronic | 4B
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | Driver information Telephone | 1L
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Central electronics ZE | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | System overview System overview | 01
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Running gear/steering Electromechanical power steering | 1H
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Driver information Telephone | 1L
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | Central electronics ZE | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | Driver information Audio | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Driver information Mediaplayer | 30
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Convenience electronics Driver side door control unit | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Running gear/steering Electromechanical power steering | 1H
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Driver information Audio | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | System overview System overview | 01
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Electr. energy management Battery management EBM | 4F
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Airbag AB | 30
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Diagnosis/bus systems Gateway | 1H
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Heater/air conditioner Automatic A/C | 43
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Traction control system ABS/ASR | 5A
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Convenience electronics Central door control unit | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Heater/air conditioner Supplementary heater | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | System overview System overview | 01
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Convenience electronics Passenger side door control unit | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Anti-theft device Immobiliser | 30
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Instrumentation Instrument cluster | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Driver information Navigation system | 42
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Lighting ALWR | 58
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Central electronics ZE | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 8.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 10.2010- | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Diagnosis/bus systems Gateway | 1H
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.6 TDI | 1,6 | 77 | CAYC | 7.2009-10.2010 | Convenience electronics Rear right door control unit | 44


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.2 TDI

VW (VOLKSWAGEN) Polo 1.2 TDI

Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driver information TV tuner | 42
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driver information Audio | 42
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | System overview System overview | 01
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Heater/air conditioner Automatic A/C | 43
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Heater/air conditioner Climatronic | 57
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Diagnosis/bus systems Gateway | 1H
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driver information Navigation system | 42
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Running gear/steering Electromechanical power steering | 1H
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Parking aid Parking assistant | 57
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Convenience electronics Trailer control unit | 42
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Anti-lock braking system ABS | 4E
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Driver information Information electronics | 4C
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Electr. energy management Battery management EBM | 4F
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Central electronics ZE | 57
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Heater/air conditioner Climatronic | 4B
Polo 1.2 TDI | 1,2 | 55 | CFWA | 10.2009- | Steering wheel electron. Multi-function steering wheel | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.2 TSI

VW (VOLKSWAGEN) Polo 1.2 TSI

Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Central electronics ZE | 57
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driver information Audio | 42
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Heater/air conditioner Climatronic | 57
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Diagnosis/bus systems Gateway | 1H
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Parking aid Parking assistant | 57
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Running gear/steering Electromechanical power steering | 1H
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driver information Navigation system | 42
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Convenience electronics Trailer control unit | 42
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Heater/air conditioner Climatronic | 4B
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Anti-lock braking system ABS | 4E
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Electr. energy management Battery management EBM | 4F
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Heater/air conditioner Automatic A/C | 43
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driver information Information electronics | 4C
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | Driver information TV tuner | 42
Polo 1.2 TSI | 1,2 | 63 | CBZA | 1.2010- | System overview System overview | 01
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Running gear/steering Electromechanical power steering | 1H
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | System overview System overview | 01
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Electr. energy management Battery management EBM | 4F
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Heater/air conditioner Automatic A/C | 43
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driver information TV tuner | 42
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driver information Audio | 42
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Heater/air conditioner Climatronic | 4B
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Convenience electronics Trailer control unit | 42
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Parking aid Parking assistant | 57
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driver information Information electronics | 4C
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Heater/air conditioner Climatronic | 57
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Diagnosis/bus systems Gateway | 1H
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Anti-lock braking system ABS | 4E
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Driver information Navigation system | 42
Polo 1.2 TSI | 1,2 | 77 | CBZB | 6.2009- | Central electronics ZE | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Lighting Automatic headlight levelling control | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Heater/air conditioner Automatic A/C | 43
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Parking aid Parking assistant | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driver information Audio | 42
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Electr. energy management Battery management EBM | 4F
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Diagnosis/bus systems Gateway | 1H
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Central electronics ZE | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Anti-lock braking system ABS | 4E
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | System overview System overview | 01
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Heater/air conditioner Climatronic | 4B
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Heater/air conditioner Climatronic | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driver information Information electronics | 4C
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Convenience electronics Trailer control unit | 42
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driver information Navigation system | 42
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.2 TSI | 1,2 | 66 | CBZC | 5.2011- | Driver information TV tuner | 42
Polo 1.2 TSI | 1,2 | 66 | CJZC | 2.2014- | Lighting Automatic headlight levelling control | 57
Polo 1.2 TSI | 1,2 | 66 | CJZC | 2.2014- | System overview System overview | 01
Polo 1.2 TSI | 1,2 | 66 | CJZC | 2.2014- | Running gear/steering Electromechanical power steering | 1H
Polo 1.2 TSI | 1,2 | 66 | CJZC | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.2 TSI | 1,2 | 81 | CJZD | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.2 TSI | 1,2 | 81 | CJZD | 2.2014- | System overview System overview | 01
Polo 1.2 TSI | 1,2 | 81 | CJZD | 2.2014- | Running gear/steering Electromechanical power steering | 1H
Polo 1.2 TSI | 1,2 | 81 | CJZD | 2.2014- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:CHEVROLET:Camaro 3.8i Convertible

CHEVROLET Camaro 3.8i Convertible

Camaro 3.8i Convertible | 3,8 | 149 | L36 | 9.1994-8.2002 | Transmission control PCM | 4B
Camaro 3.8i Convertible | 3,8 | 149 | L36 | 9.1994-8.2002 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:Camaro 5.7 Convertible

CHEVROLET Camaro 5.7 Convertible

Camaro 5.7 Convertible | 5,7 | 228 | LS1 | 9.1997-8.2002 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:Corvette 5.7 Convertible

CHEVROLET Corvette 5.7 Convertible

Corvette 5.7 Convertible | 5,7 | 261 | LS1 | 9.1997-8.2004 | Transmission control PCM | 4B
Corvette 5.7 Convertible | 5,7 | 261 | LS1 | 9.1997-8.2004 | Transmission control PCM | 4B


DVD 2019/1:PKW:NISSAN:Fuga 3.7i

NISSAN Fuga 3.7i

Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Instrumentation Instrument cluster | 30
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 30
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 57
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Transmission control GS | 30
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Electr. energy management Battery management EBM | 57
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 57
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Electr. energy management Battery management EBM | 42
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Diagnosis/bus systems Gateway | 22
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Lighting Adaptive cornering light | 57
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Engine management ECCS | 4B
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4B
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 42
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 4B
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Central electronics ZE | 57
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Transmission control EGS | 57
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Engine management ECCS 2 | 4C
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Pre-Crash system Pre-Crash system | 30
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Airbag AB | 30
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Running gear/steering Electric power steering | 42
Fuga 3.7i | 3,7 | 245 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:Fuga 3.7i 4WD

NISSAN Fuga 3.7i 4WD

Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Pre-Crash system Pre-Crash system | 30
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Engine management ECCS 2 | 4C
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Running gear/steering Electric power steering | 42
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 57
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Diagnosis/bus systems Gateway | 22
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Electr. energy management Battery management EBM | 57
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Transmission control EGS | 57
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 42
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4B
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 57
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Airbag AB | 30
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 6B
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Electr. energy management Battery management EBM | 42
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Transmission control GS | 30
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Instrumentation Instrument cluster | 30
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Engine management ECCS | 4B
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Central electronics ZE | 57
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 4B
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Lighting Adaptive cornering light | 57
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Fuga 3.7i 4WD | 3,7 | 245 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:NISSAN:Roox 0.7i

NISSAN Roox 0.7i

Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 57
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Transmission control EGS | 57
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Anti-lock braking system ABS | 4B
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Anti-lock braking system ABS | 42
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Running gear/steering Electric power steering | 42
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Airbag AB | 30
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Engine management ECCS 2 | 4C
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Electr. energy management Battery management EBM | 42
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Engine management ECM | 05
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Driver information Camera Surrounding | 4B
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 30
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Transmission control GS | 4H
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Transmission control GS | 30
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Instrumentation Instrument cluster | 30
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Engine management ECCS | 4B
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Central electronics ZE | 57
Roox 0.7i | 0,7 | 40 | K6A | 11.2009- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:Roox 0.7i 4WD

NISSAN Roox 0.7i 4WD

Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Airbag AB | 30
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Transmission control GS | 30
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Engine management ECCS | 4B
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Transmission control EGS | 57
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Engine management ECM | 05
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Running gear/steering Electric power steering | 42
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Engine management ECCS 2 | 4C
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Anti-lock braking system ABS | 4B
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 57
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Central electronics ZE | 57
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 30
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Anti-lock braking system ABS | 42
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Instrumentation Instrument cluster | 30
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Electr. energy management Battery management EBM | 42
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Roox 0.7i 4WD | 0,7 | 40 | K6A | 11.2009- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:Roox 0.7i Turbo

NISSAN Roox 0.7i Turbo

Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Anti-lock braking system ABS | 42
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Instrumentation Instrument cluster | 30
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Central electronics ZE | 57
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Running gear/steering Electric power steering | 42
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Anti-lock braking system ABS | 6B
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 57
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Transmission control EGS | 57
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Engine management ECCS 2 | 4C
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Engine management ECM | 05
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Engine management ECCS | 4B
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 30
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Anti-lock braking system ABS | 4B
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Transmission control GS | 30
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Airbag AB | 30
Roox 0.7i Turbo | 0,7 | 47 | K6A | 11.2009- | Electr. energy management Battery management EBM | 42


DVD 2019/1:PKW:NISSAN:Roox 0.7i Turbo 4WD

NISSAN Roox 0.7i Turbo 4WD

Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Engine management ECCS 2 | 4C
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Airbag AB | 30
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Engine management ECCS | 4B
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Transmission control GS | 30
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Electr. energy management Battery management EBM | 42
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 30
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Anti-lock braking system ABS | 4B
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Central electronics ZE | 57
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Anti-lock braking system ABS | 42
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Transmission control EGS | 57
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Heater/air conditioner Automatic A/C | 57
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Anti-lock braking system ABS | 6B
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Running gear/steering Electric power steering | 42
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Engine management ECM | 05
Roox 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2009- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.4 Variant

VW (VOLKSWAGEN) Golf VI 1.4 Variant

Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information Audio | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Lighting Main beam assistant | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Service Interval reset | 1G
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Instrumentation Instrument cluster | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information TV tuner | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Central electronics ZE | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Engine management Marelli | 4B
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information Sound system | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information Telephone | 1L
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information Mediaplayer | 30
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | System overview System overview | 01
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Lighting ALWR and cornering light | 4B
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Driver information Navigation system | 42
Golf VI 1.4 Variant | 1,4 | 59 | BUD | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Service Interval reset | 1G
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information TV tuner | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Lighting ALWR and cornering light | 4B
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Instrumentation Instrument cluster | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Engine management Marelli | 4B
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | System overview System overview | 01
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Motorsteuerung Marelli | 4B
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information Telephone | 1L
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Central electronics ZE | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information Audio | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Lighting Main beam assistant | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information Mediaplayer | 30
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information Navigation system | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Driver information Sound system | 42
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 Variant | 1,4 | 59 | CGGA | 7.2009- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TSI Variant

VW (VOLKSWAGEN) Golf VI 2.0 TSI Variant

Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Service Interval reset | 1G
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Lighting Main beam assistant | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information Mediaplayer | 30
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information Telephone | 1L
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information Navigation system | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | System overview System overview | 01
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information Audio | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Central electronics ZE | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information TV tuner | 42
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Instrumentation Instrument cluster | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Lighting ALWR and cornering light | 4B
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Engine management Motronic MED | 5A
Golf VI 2.0 TSI Variant | 2 | 147 | CCZA | 7.2009- | Driver information Sound system | 42


DVD 2019/1:PKW:FORD:Focus 1.6i 16V Flex

FORD Focus 1.6i 16V Flex

Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Airbag AB | 30
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Central electronics ZE | 57
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Convenience electronics Driver"s door control unit | 30
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Heater/air conditioner Automatic A/C | 4D
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Engine management Motronic ME | 57
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Instrumentation Instrument cluster | 4B
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Convenience electronics Passenger door control unit | 30
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Convenience electronics Passenger door control unit | 42
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Anti-lock braking system ABS | 42
Focus 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Convenience electronics Driver"s door control unit | 42


DVD 2019/1:PKW:HONDA:Accord 2.2 16V Coupe

HONDA Accord 2.2 16V Coupe

Accord 2.2 16V Coupe | 2,2 | 107 | F22B1 | 3.1993-12.1997 | Engine management PGM-Fi | 57
Accord 2.2 16V Coupe | 2,2 | 107 | F22B1 | 3.1993-12.1997 | Airbag AB | 30
Accord 2.2 16V Coupe | 2,2 | 107 | F22B1 | 3.1993-12.1997 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.2 16V Coupe | 2,2 | 107 | F22B1 | 3.1993-12.1997 | Anti-lock braking system ABS | 42
Accord 2.2 16V Coupe | 2,2 | 107 | F22B1 | 3.1993-12.1997 | Engine management PGM-Fi | 30
Accord 2.2 16V Coupe | 2,2 | 96 | F22B2 | 9.1993-7.1997 | Engine management PGM-Fi | 57
Accord 2.2 16V Coupe | 2,2 | 96 | F22B2 | 9.1993-7.1997 | Airbag AB | 30
Accord 2.2 16V Coupe | 2,2 | 96 | F22B2 | 9.1993-7.1997 | Transmission control 4/5-speed automatic transmission | 30


DVD 2019/1:PKW:HONDA:Accord 2.3

HONDA Accord 2.3

Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-8.2002 | Diagnosis/bus systems Gateway | 22
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-8.2002 | Convenience electronics Door control | 42
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-8.2002 | Wiper system Wiper control | 42
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Lighting Light function | 05
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Central locking CL | 42
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Heater/air conditioner Automatic A/C | 4D
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Anti-lock braking system ABS | 42
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Engine management PGM-Fi | 57
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-8.2002 | Central locking CL | 42
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-8.2002 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Airbag AB | 30
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-8.2002 | Airbag AB | 30
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-8.2002 | Lighting Light function | 05
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Wiper system Wiper control | 42
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-8.2002 | Engine management PGM-Fi | 57
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-8.2002 | Instrumentation Instrument cluster | 05
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Instrumentation Instrument cluster | 05
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Convenience electronics Door control | 42
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-8.2002 | Heater/air conditioner Automatic A/C | 4D
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Airbag AB | 30
Accord 2.3 | 2,3 | 101 | F23A5 | 9.1997-10.2002 | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:HONDA:Accord 2.7

HONDA Accord 2.7

Accord 2.7 | 2,7 | 95 | C27A4 | 9.1994-8.1997 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.7 | 2,7 | 95 | C27A4 | 9.1994-8.1997 | Engine management PGM-Fi | 57
Accord 2.7 | 2,7 | 95 | C27A4 | 9.1994-8.1997 | Airbag AB | 30


DVD 2019/1:PKW:HONDA:Accord 3.0

HONDA Accord 3.0

Accord 3.0 | 3 | 149 | J30A1 | 9.1997-8.2002 | Airbag AB | 30
Accord 3.0 | 3 | 149 | J30A1 | 9.1997-8.2002 | Anti-lock braking system ABS | 4D
Accord 3.0 | 3 | 149 | J30A1 | 9.1997-8.2002 | Engine management PGM-Fi | 57
Accord 3.0 | 3 | 149 | J30A1 | 9.1997-8.2002 | Instrumentation Instrument cluster | 05
Accord 3.0 | 3 | 149 | J30A1 | 9.1997-8.2002 | Airbag AB | 30
Accord 3.0 | 3 | 149 | J30A1 | 9.1997-8.2002 | Traction control system ABS/ASR | 47
Accord 3.0 | 3 | 149 | J30A1 | 9.1997-8.2002 | Transmission control 4/5-speed automatic transmission | 30
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Anti-lock braking system ABS/ASR/ESP module | 1H
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Wiper system Wiper control | 42
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Convenience electronics Electric window lifter | 57
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Airbag AB | 42
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Instrumentation Instrument cluster | 05
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Lighting Light function | 05
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Engine management PGM-Fi | 57
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Central electronics ZE | 42
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Central locking CL | 42
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4D
Accord 3.0 | 3 | 136 | J30A5 | 9.2005-8.2007 | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:HONDA:Accord 3.0 Coupe

HONDA Accord 3.0 Coupe

Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Diagnosis/bus systems Gateway | 22
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Airbag AB | 42
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Convenience electronics Electric window lifter | 57
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Anti-lock braking system ABS/ASR/ESP module | 1H
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Instrumentation Instrument cluster | 05
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Wiper system Wiper control | 42
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Engine management PGM-Fi | 57
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Lighting Light function | 05
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4D
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Central locking CL | 42
Accord 3.0 Coupe | 3 | 136 | J30A5 | 9.2005-8.2007 | Transmission control 4/5-speed automatic transmission | 42


DVD 2019/1:PKW:HONDA:Accord Hybrid 3.0

HONDA Accord Hybrid 3.0

Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Lighting Light function | 05
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Convenience electronics Electric window lifter | 57
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Central locking CL | 42
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Traction control system ABS/ASR | 42
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Convenience electronics Door control | 42
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Running gear/steering Electric power steering | 1H
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Diagnosis/bus systems Gateway | 22
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Wiper system Wiper control | 42
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Anti-lock braking system ABS/ASR/ESP module | 1H
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 4D
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Instrumentation Instrument cluster | 05
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Engine management PGM-Fi | 57
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Driver information Info display | 05
Accord Hybrid 3.0 | 3 | 141 | JNA1 | 9.2004-8.2007 | Airbag AB | 42


DVD 2019/1:PKW:HONDA:Civic 2.2 CTDi Hatchback

HONDA Civic 2.2 CTDi Hatchback

Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Convenience electronics Electric window lifter | 57
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Heater/air conditioner Automatic A/C | 4D
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Central locking CL | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | System overview System overview | 23
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Engine management EDC 16 C | 4C
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Wiper system Wiper control | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Central electronics ZE | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Convenience electronics Door control | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Anti-lock braking system ABS/ASR/ESP module | 1H
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Lighting Light function | 05
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Driver information Info display | 05
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Diagnosis/bus systems Gateway | 22
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Airbag AB | 3C
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Anti-theft device Immobilizer (WFS) | 1K
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Airbag AB | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Instrumentation Instrument cluster | 05
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Engine management EDC 16 C | 4B
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Running gear/steering Electric power steering | 1H
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Convenience electronics Rain/light sensor | 42
Civic 2.2 CTDi Hatchback | 2,2 | 103 | N22A2 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HONDA:CR-V 2.4 4X4

HONDA CR-V 2.4 4X4

CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Anti-theft device Immobilizer (WFS) | 1K
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Running gear/steering Electric power steering | 1H
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Wiper system Wiper control | 42
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Convenience electronics Rain/light sensor | 42
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Diagnosis/bus systems Gateway | 22
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Lighting Light function | 05
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Instrumentation Instrument cluster | 05
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Airbag AB | 30
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Parking aid Parking assistant | 1H
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Engine management PGM-Fi | 4C
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Transmission control RAT | 57
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | System overview System overview | 23
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Central locking CL | 42
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Lighting Adaptive cornering light | 30
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Central electronics ZE | 42
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Driver assistance systems Active collision prevention | 1H
CR-V 2.4 4X4 | 2,4 | 135 | K24W9 | 9.2014- | Service Interval reset | 1G
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Central locking CL | 42
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Engine management PGM-Fi | 57
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Service Interval reset | 1G
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Central electronics ZE | 42
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Transmission control RAT | 57
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Lighting Light function | 05
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Wiper system Wiper control | 42
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Diagnosis/bus systems Gateway | 22
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | System overview System overview | 23
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Running gear/steering Electric power steering | 1H
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Instrumentation Instrument cluster | 05
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Airbag AB | 30
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Driver information Info display | 05
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Convenience electronics Electric window lifter | 57
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Airbag AB | 42
CR-V 2.4 4x4 | 2,4 | 122 | K24Z1 | 9.2006-8.2011 | Convenience electronics Rain/light sensor | 42
CR-V 2.4 4x4 | 2,4 | 122 | K24Z3 | 9.2007-12.2012 | Instrumentation Instrument cluster | 05
CR-V 2.4 4x4 | 2,4 | 122 | K24Z3 | 9.2007-12.2012 | Convenience electronics Electric window lifter | 57
CR-V 2.4 4x4 | 2,4 | 122 | K24Z3 | 9.2007-12.2012 | Engine management PGM-Fi | 4C
CR-V 2.4 4x4 | 2,4 | 122 | K24Z3 | 9.2007-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 4x4 | 2,4 | 122 | K24Z3 | 9.2007-12.2012 | Wiper system Wiper control | 42
CR-V 2.4 4x4 | 2,4 | 122 | K24Z3 | 9.2007-12.2012 | Running gear/steering Electric power steering | 1H
CR-V 2.4 4x4 | 2,4 | 122 | K24Z3 | 9.2007-12.2012 | Central locking CL | 42
CR-V 2.4 4x4 | 2,4 | 122 | K24Z3 | 9.2007-12.2012 | Diagnosis/bus systems Gateway | 22
CR-V 2.4 4x4 | 2,4 | 122 | K24Z3 | 9.2007-12.2012 | Airbag AB | 30
CR-V 2.4 4x4 | 2,4 | 122 | K24Z3 | 9.2007-12.2012 | Central electronics ZE | 42
CR-V 2.4 4x4 | 2,4 | 122 | K24Z3 | 9.2007-12.2012 | Convenience electronics Rain/light sensor | 42
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Instrumentation Instrument cluster | 05
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Transmission control RAT | 57
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Engine management PGM-Fi | 4C
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Wiper system Wiper control | 42
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Diagnosis/bus systems Gateway | 22
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Central locking CL | 42
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Airbag AB | 3C
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Lighting Light function | 05
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 4x4 | 2,4 | 0 | K24Z6 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:KIA:Carens 1.6

KIA Carens 1.6

Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Airbag KAB | 22
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Transmission control 4-speed automatic transmission | 30
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Engine management Theta | 57
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Airbag AB | 30
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Engine management Beta | 57
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Airbag AB | 22
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Central electronics ZE | 3B
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Anti-lock braking system ABS | 47
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Driving safety system ESP ABSK/ESP | 4L
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Heater/air conditioner Automatic A/C | 05
Carens 1.6 | 1,6 | 91 | G4FC | 2.2009- | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:KIA:Carnival 2.2 CRDi

KIA Carnival 2.2 CRDi

Carnival 2.2 CRDi | 2,2 | 110 | D4HB | 10.2009- | Convenience electronics Electronic seat adjustment | 81
Carnival 2.2 CRDi | 2,2 | 143 | D4HB | 10.2009- | Convenience electronics Electronic seat adjustment | 81


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T Cabriolet 4x4

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T Cabriolet 4x4

9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information Rear audio amplifier | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Central electronics Front central electronics | 05
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information Front audio amplifier | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Traction control system ABS/ASR | 4G
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information Audio | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Instrumentation Instrument cluster | 57
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Central electronics Rear central electronics | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Mirror control | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information DVD drive | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Central electronics ZE | 4D
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Lighting Turn signal indicators | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Airbag SDM | 30
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Lighting Xenon light | 4B
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Steering interlock | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information CD player | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information Audio / Navigation | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Sun roof | 30
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | System overview System overview | 22
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Transmission control Transfer case | 4C
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Engine management Trionic | 4B
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Driver information Audio operating element | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Cabriolet 4x4 | 2 | 154 | B207R | 8.2008- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3

9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driver information Audio | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Anti-lock braking system ABS | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Engine management Trionic | 60
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Central electronics ZE | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driver information Info display | 57
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driver information Audio | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Central electronics ZE | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driver information CD changer | 1H
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driver information Navigation system | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Engine management Trionic | 60
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Airbag SDM | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Instrumentation Instrument cluster | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Lighting ALWR left | 43
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Airbag SDM | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Lighting ALWR right | 43
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Anti-lock braking system ABS | 63
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driver information Info display | 57
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Convenience electronics Mirror adjustment | 42
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Airbag AB | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 | 2,3 | 172 | B235R | 9.1999-8.2005 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:SATURN:LS1 2.2

SATURN LS1 2.2

LS1 2.2 | 2,2 | 101 | L61 | 9.1994-8.2002 | Transmission control PCM | 4B


DVD 2019/1:PKW:ZHONGXING:Landmark 2.5D

ZHONGXING Landmark 2.5D

Landmark 2.5D | 2,5 | 105 | R425DOHC | 12.2008- | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:ZHONGXING:Tianye 2.5D

ZHONGXING Tianye 2.5D

Tianye 2.5D | 2,5 | 105 | R425DOHC | 1.2004- | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:EFFA MOTORS:M100 1.0

EFFA MOTORS M100 1.0

M100 1.0 | 1 | 34 | DA465Q-2D1 | 6.2008- | Engine management Motronic M | 42
M100 1.0 | 1 | 34 | DA465Q-2D1 | 6.2008- | Engine management Motronic M | 40


DVD 2019/1:PKW:EFFA MOTORS:ULC 1.0

EFFA MOTORS ULC 1.0

ULC 1.0 | 1 | 34 | 6.2008- | Engine management MT | 42


DVD 2019/1:PKW:EFFA MOTORS:ULC 1.0 Pick-up

EFFA MOTORS ULC 1.0 Pick-up

ULC 1.0 Pick-up | 1 | 34 | 6.2008- | Engine management MT | 42


DVD 2019/1:PKW:FIAT:Doblo 1.4

FIAT Doblo 1.4

Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Airbag AB ORC | 57
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Service Service display | 1G
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 4B
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Parking aid Park Distance Control (PDC) | 1H
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Engine management Motronic ME | 57
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Central electronics ZE | 5A
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 4B
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Heater/air conditioner Supplementary heater | 22
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Vehicle configuration Configuration alignment | 1N
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Instrumentation Instrument cluster | 5A
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Airbag AB | 44
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 30
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 4B
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Central electronics ZE | 4C
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Engine management Motronic ME | 5A
Doblo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Engine management Motronic ME | 5A
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Central electronics ZE | 4C
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Service Service display | 1G
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Central electronics ZE | 5A
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Engine management Motronic ME | 57
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 30
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Airbag AB | 44
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Airbag AB ORC | 57
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 1H


DVD 2019/1:PKW:KIA:Carens 2.0 CRDi

KIA Carens 2.0 CRDi

Carens 2.0 CRDi | 2 | 85 | D4EA | 2.2002-4.2006 | Anti-lock braking system ABS | 30
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-8.2006 | Engine management CR/EDC | 47
Carens 2.0 CRDi | 2 | 85 | D4EA | 2.2002-4.2006 | Airbag AB | 30
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-8.2006 | Anti-lock braking system ABS | 47
Carens 2.0 CRDi | 2 | 85 | D4EA | 2.2002-4.2006 | Airbag KAB | 22
Carens 2.0 CRDi | 2 | 85 | D4EA | 2.2002-4.2006 | Transmission control GS | 42
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-8.2006 | Anti-lock braking system ABS | 30
Carens 2.0 CRDi | 2 | 85 | D4EA | 2.2002-4.2006 | Anti-lock braking system ABS | 47
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-8.2006 | Airbag AB | 22
Carens 2.0 CRDi | 2 | 85 | D4EA | 2.2002-4.2006 | Transmission control 4-speed automatic transmission | 30
Carens 2.0 CRDi | 2 | 85 | D4EA | 2.2002-4.2006 | Transmission control GS HIVEC | 45
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-8.2006 | Transmission control 4-speed automatic transmission | 30
Carens 2.0 CRDi | 2 | 85 | D4EA | 2.2002-4.2006 | Engine management CR/EDC | 47
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-8.2006 | Transmission control GS HIVEC | 45
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-8.2006 | Airbag KAB | 22
Carens 2.0 CRDi | 2 | 83 | D4EA | 4.2002-8.2006 | Airbag AB | 30
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Anti-lock braking system ABS | 30
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Anti-lock braking system ABS | 47
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 05
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Airbag AB | 30
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Airbag KAB | 22
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Transmission control 4-speed automatic transmission | 30
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Driving safety system ESP ABSK/ESP | 4L
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Airbag AB | 22
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Engine management EDC 16 C | 4B
Carens 2.0 CRDi | 2 | 100 | D4EA-L | 9.2006-8.2010 | Central electronics ZE | 3B
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Transmission control 4-speed automatic transmission | 30
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Airbag AB | 22
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Driving safety system ESP ABSK/ESP | 4L
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Engine management EDC 16 C | 4B
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Anti-lock braking system ABS | 30
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Airbag AB | 30
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Anti-lock braking system ABS | 47
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 05
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Central electronics ZE | 3B
Carens 2.0 CRDi | 2 | 85 | D4EA-W | 9.2006-8.2010 | Airbag KAB | 22


DVD 2019/1:PKW:KIA:Carnival 2.5 V6

KIA Carnival 2.5 V6

Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Transmission control GS HAT | 42
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Airbag KAB | 22
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Traction control system ABS/ABD | 47
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Anti-lock braking system ABS | 47
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Traction control system ABS/ASR | 47
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Transmission control 4-speed automatic transmission | 30
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Airbag KAB | 22
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Traction control system ABS/ABD | 47
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Transmission control 4-speed automatic transmission | 30
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Traction control system ABS/ASR | 47
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Engine management MPI | 42
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Airbag AB | 22
Carnival 2.5 V6 | 2,5 | 121 | K5 | 6.1998-9.2001 | Engine management MPI | 57
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Anti-lock braking system ABS | 47
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Airbag AB | 22
Carnival 2.5 V6 | 2,5 | 110 | K5 | 10.2001-6.2006 | Transmission control GS HAT | 42


DVD 2019/1:PKW:KIA:Carnival 2.7 V6

KIA Carnival 2.7 V6

Carnival 2.7 V6 | 2,7 | 139 | G6EA | 4.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Carnival 2.7 V6 | 2,7 | 139 | G6EA | 4.2006- | Convenience electronics Electronic seat adjustment | 81


DVD 2019/1:PKW:KIA:Carnival 2.9 CRDi

KIA Carnival 2.9 CRDi

Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Engine management CR/EDC | 08
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Traction control system ABS/ABD | 47
Carnival 2.9 CRDi | 2,9 | 136 | J3 | 4.2006- | Convenience electronics Electronic seat adjustment | 81
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Transmission control GS HAT | 42
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Transmission control 4-speed automatic transmission | 30
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Anti-lock braking system ABS | 47
Carnival 2.9 CRDi | 2,9 | 136 | J3 | 4.2006- | Transmission control 4/5-speed automatic transmission | 57
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Traction control system ABS/ASR | 47
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Airbag KAB | 22
Carnival 2.9 CRDi | 2,9 | 106 | J3 | 10.2001-6.2006 | Airbag AB | 22


DVD 2019/1:PKW:KIA:Carnival 2.9 Turbodiesel

KIA Carnival 2.9 Turbodiesel

Carnival 2.9 Turbodiesel | 2,9 | 93 | J3 | 6.1998-9.2001 | Airbag AB | 22
Carnival 2.9 Turbodiesel | 2,9 | 93 | J3 | 6.1998-9.2001 | Theft protection Diesel theft deterrent | 42
Carnival 2.9 Turbodiesel | 2,9 | 93 | J3 | 6.1998-9.2001 | Transmission control 4-speed automatic transmission | 30
Carnival 2.9 Turbodiesel | 2,9 | 93 | J3 | 6.1998-9.2001 | Airbag KAB | 22


DVD 2019/1:PKW:KIA:Carnival 3.8i

KIA Carnival 3.8i

Carnival 3.8i | 3,8 | 182 | 7.2006- | Convenience electronics Electronic seat adjustment | 81


DVD 2019/1:PKW:NISSAN:Aprio 1.6 16V

NISSAN Aprio 1.6 16V

Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Anti-lock braking system ABS | 6B
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Anti-lock braking system ABS | 42
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Heater/air conditioner Automatic A/C | 57
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Central electronics ZE | 57
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Engine management Sirius | 42
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Transmission control GS | 30
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Airbag AB | 30
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Electr. energy management Battery management EBM | 42
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Anti-lock braking system ABS | 4B
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Running gear/steering Electric power steering | 42
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Engine management ECCS 2 | 4C
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Engine management ECCS | 4B
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Transmission control EGS | 57
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Instrumentation Instrument cluster | 30
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Aprio 1.6 16V | 1,6 | 76 | K4M | 7.2008- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:NISSAN:Aprio 1.6 8V

NISSAN Aprio 1.6 8V

Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Instrumentation Instrument cluster | 30
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Engine management ECCS | 4B
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Anti-lock braking system ABS | 4B
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Transmission control GS | 30
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Airbag AB | 30
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Transmission control EGS | 57
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Electr. energy management Battery management EBM | 42
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Heater/air conditioner Automatic A/C | 30
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Anti-lock braking system ABS | 42
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Central electronics ZE | 57
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Engine management Sirius | 42
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Engine management ECCS 2 | 4C
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Anti-lock braking system ABS | 6B
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Running gear/steering Electric power steering | 42
Aprio 1.6 8V | 1,6 | 64 | K7M | 10.2009- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:SUBARU:Outback 3.6 4WD

SUBARU Outback 3.6 4WD

Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Airbag Seat occupied sensor | 30
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Braking system Electronic parking brake | 1H
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Driver assistance systems Active collision prevention | 1H
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Heater/air conditioner Automatic A/C | 30
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Anti-theft device Access/start authorization | 42
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Running gear/steering Electro-hydraulic power steering | 30
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Central electronics ZE | 30
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Driving safety system ESP Electronic stability program ESP | 1H
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Instrumentation Instrument cluster | 30
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Airbag AB | 30
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Convenience electronics Electronic rear lid actuation | 30
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Engine management Automatic start/stop | 57
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Lighting ALWR / xenon light | 30
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Driver information Infotainment control unit | 30
Outback 3.6 4WD | 3,6 | 191 | EZ36D | 3.2015- | Transmission control Continuously variable transmission (CVT) | 4B


DVD 2019/1:PKW:DAIHATSU:Tanto Exe 0.7i

DAIHATSU Tanto Exe 0.7i

Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Central electronics ZE | 42
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Anti-lock braking system ABS | 47
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Transmission control Continuously variable transmission (CVT) | 1H
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Anti-lock braking system ABS | 05
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Engine management EFI/MPI | 4B
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Running gear/steering Electric power steering | 30
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Airbag AB | 22
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Engine management EFI (OBD II) | 01
Tanto Exe 0.7i | 0,7 | 38 | KFVE | 12.2009- | Anti-theft device Access system/immobilizer | 42


DVD 2019/1:PKW:DAIHATSU:Tanto Exe 0.7i 4x4

DAIHATSU Tanto Exe 0.7i 4x4

Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Running gear/steering Electric power steering | 30
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Engine management EFI/MPI | 4B
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Anti-lock braking system ABS | 05
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Central electronics ZE | 42
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Airbag AB | 22
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Anti-theft device Access system/immobilizer | 42
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Anti-lock braking system ABS | 47
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Engine management EFI (OBD II) | 01
Tanto Exe 0.7i 4x4 | 0,7 | 38 | KFVE | 12.2009- | Transmission control Continuously variable transmission (CVT) | 1H


DVD 2019/1:PKW:DAIHATSU:Tanto Exe 0.7i Turbo

DAIHATSU Tanto Exe 0.7i Turbo

Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Central electronics ZE | 42
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Engine management EFI (OBD II) | 01
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Transmission control Continuously variable transmission (CVT) | 1H
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Anti-theft device Access system/immobilizer | 42
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Engine management EFI/MPI | 4B
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Airbag AB | 22
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Anti-lock braking system ABS | 47
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Anti-lock braking system ABS | 05
Tanto Exe 0.7i Turbo | 0,7 | 47 | KFDET | 12.2009- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:DAIHATSU:Tanto Exe 0.7i Turbo 4x4

DAIHATSU Tanto Exe 0.7i Turbo 4x4

Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Engine management EFI (OBD II) | 01
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Anti-theft device Access system/immobilizer | 42
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Airbag AB | 22
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Running gear/steering Electric power steering | 30
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Anti-lock braking system ABS | 05
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Central electronics ZE | 42
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Transmission control Continuously variable transmission (CVT) | 1H
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Engine management EFI/MPI | 4B
Tanto Exe 0.7i Turbo 4x4 | 0,7 | 47 | KFDET | 12.2009- | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:FIAT:Doblo Cargo 1.4

FIAT Doblo Cargo 1.4

Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Engine management Motronic ME | 57
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Airbag AB ORC | 57
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Airbag AB | 44
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 30
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Service Service display | 1G
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Central electronics ZE | 4C
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Central electronics ZE | 5A
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Engine management Motronic ME | 5A
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.4 | 1,4 | 88 | 198 A4.000 | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Engine management Motronic ME | 5A
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Service Service display | 1G
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Central electronics ZE | 4C
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Central electronics ZE | 5A
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Airbag AB ORC | 57
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Engine management Motronic ME | 57
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Driver information Audio / telematics | 30
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.4 | 1,4 | 70 | 843 A1.000 | 2.2010- | Airbag AB | 44


DVD 2019/1:PKW:GREAT WALL:Hover CUV 2.5 TCi

GREAT WALL Hover CUV 2.5 TCi

Hover CUV 2.5 TCi | 2,5 | 80 | GW2.5TCi | 10.2009- | Traction control system ABS/ASR | 4E
Hover CUV 2.5 TCi | 2,5 | 80 | GW2.5TCi | 10.2009- | Anti-lock braking system ABS | 4E
Hover CUV 2.5 TCi | 2,5 | 80 | GW2.5TCi | 10.2009- | Engine management EDC 16 C | 60


DVD 2019/1:PKW:MITSUBISHI:Galant Fortis 1.8i

MITSUBISHI Galant Fortis 1.8i

Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Anti-lock braking system ABS | 6B
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Airbag AB | 4L
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Running gear/steering Electric power steering | 42
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | System overview System overview | 01
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Engine management MIVEC | 57
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Anti-theft device Immobilizer (WFS) | 57
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Central electronics ZE | 57
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Driving safety system ESP Steering wheel angle sensor | 1H
Galant Fortis 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Transmission control Continuously variable transmission (CVT) | 4F


DVD 2019/1:PKW:MITSUBISHI:Galant Fortis 1.8i 4x4

MITSUBISHI Galant Fortis 1.8i 4x4

Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Central electronics ZE | 57
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Transmission control Continuously variable transmission (CVT) | 4F
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Engine management MIVEC | 57
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Anti-theft device Immobilizer (WFS) | 57
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Driving safety system ESP Steering wheel angle sensor | 1H
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Running gear/steering Electric power steering | 42
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | System overview System overview | 01
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Anti-lock braking system ABS | 6B
Galant Fortis 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Airbag AB | 4L


DVD 2019/1:PKW:MITSUBISHI:Galant Fortis Sportback 1.8i

MITSUBISHI Galant Fortis Sportback 1.8i

Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Engine management MIVEC | 57
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Anti-theft device Immobilizer (WFS) | 57
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Running gear/steering Electric power steering | 42
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | System overview System overview | 01
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Transmission control Continuously variable transmission (CVT) | 4F
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Airbag AB | 4L
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Central electronics ZE | 57
Galant Fortis Sportback 1.8i | 1,8 | 102 | 4B10 | 12.2009- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:MITSUBISHI:Galant Fortis Sportback 1.8i 4x4

MITSUBISHI Galant Fortis Sportback 1.8i 4x4

Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Central electronics ZE | 57
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | System overview System overview | 01
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Engine management MIVEC | 57
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Running gear/steering Electric power steering | 42
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Anti-theft device Immobilizer (WFS) | 57
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Anti-lock braking system ABS | 6B
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Transmission control Continuously variable transmission (CVT) | 4F
Galant Fortis Sportback 1.8i 4x4 | 1,8 | 102 | 4B10 | 12.2009- | Airbag AB | 4L


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.0

MITSUBISHI Outlander 2.0

Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Instrumentation Instrument cluster | 42
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Driver information Navigation system | 22
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Convenience electronics Passenger side door control unit | 30
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Anti-theft device Immobiliser | 4D
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Central electronics ZE | 57
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Convenience electronics Rain/light sensor | 1H
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Engine management Automatic start/stop | 30
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Engine management MIVEC | 57
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Running gear/steering Electric power steering | 57
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Engine management MIVEC | 4B
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Airbag AB | 4L
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Parking aid Park Distance Control (PDC) | 30
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Heater/air conditioner Automatic A/C | 4B
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Instrumentation Instrument cluster | 57
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | System overview System overview | 01
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Convenience electronics Sun roof | 30
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Driver information Navigation system | 22
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Driver information Satellite receiver | 30
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Braking system Electronic parking brake | 42
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Transmission control 6-speed automatic transmission | 42
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | System overview System overview | 01
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Heater/air conditioner Heating/compressor control | 30
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Airbag AB | 4L
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Airbag Seat occupied sensor | 1H
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Convenience electronics Rear left door control unit | 30
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Running gear/steering Front driver assistance camera | 42
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Central electronics ZE | 57
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Convenience electronics Rear right door control unit | 30
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Lighting Adaptive xenon light | 4B
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Vehicle speed Tempomat | 2B
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Convenience electronics Rear lid control unit | 42
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Lighting Adaptive xenon light | 4B
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Driver information Audio | 30
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Transmission control Selector lever module | 42
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Service Interval reset | 3B
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Convenience electronics Driver"s door control unit | 30
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Engine management MIVEC | 4B
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Transmission control 5-speed automatic transmission | 42
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Engine management MIVEC | 57
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Lighting Adaptive cornering light | 42
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | 4WD electronics Four-wheel drive electronics | 42
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Driver information Audio | 30
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.0 | 2 | 107 | 4B11 | 4.2012- | Convenience electronics Rain/light sensor | 1H
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Lighting Adaptive cornering light | 42
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Convenience electronics Hands-free unit | 42
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Anti-lock braking system ABS | 42
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Transmission control 6-speed automatic transmission | 30
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Airbag AB | 4C
Outlander 2.0 | 2 | 108 | 4B11 | 9.2007-12.2012 | Anti-lock braking system ABS | 6B
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Running gear/steering Front driver assistance camera | 42
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Engine management MIVEC | 57
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Heater/air conditioner Heating/compressor control | 30
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Lighting Adaptive cornering light | 42
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Anti-theft device Immobiliser | 4D
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Convenience electronics Rain/light sensor | 1H
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Engine management MIVEC | 4B
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Driver information Navigation system | 22
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Running gear/steering Electric power steering | 57
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Lighting Adaptive xenon light | 4B
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Convenience electronics Rear lid control unit | 42
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Central electronics ZE | 57
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Convenience electronics Sun roof | 30
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Engine management Automatic start/stop | 30
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | 4WD electronics Four-wheel drive electronics | 42
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Braking system Electronic parking brake | 42
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Driver information Audio | 30
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Airbag AB | 4L
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.0 | 2 | 110 | 4J11 | 4.2012- | System overview System overview | 01


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.4

MITSUBISHI Outlander 2.4

Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Rear right door control unit | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Driver"s door control unit | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 42
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Driver information Satellite receiver | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control MT Sportronic | 42
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Engine management MIVEC | 57
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control Selector lever module | 42
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Rain/light sensor | 1H
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control 5-speed automatic transmission | 42
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Central electronics ZE | 57
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Airbag AB | 4C
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Airbag AB | 4L
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Passenger side door control unit | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Engine management MIVEC | 4B
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Anti-lock braking system ABS | 6B
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Driver information Audio | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Lighting Adaptive xenon light | 4B
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control 6-speed automatic transmission | 42
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Vehicle speed Tempomat | 2B
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Rear left door control unit | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Lighting Adaptive cornering light | 42
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Convenience electronics Hands-free unit | 42
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Service Interval reset | 3B
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Driver information Navigation system | 22
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | System overview System overview | 01
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Transmission control 6-speed automatic transmission | 30
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Airbag Seat occupied sensor | 1H
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 2.4 | 2,4 | 125 | 4B12 | 9.2007- | Anti-lock braking system ABS | 42
Outlander 2.4 | 2,4 | 124 | 4J12 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.4 | 2,4 | 124 | 4J12 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.4 | 2,4 | 124 | 4J12 | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Outlander 2.4 | 2,4 | 124 | 4J12 | 9.2013- | Anti-theft device Immobiliser | 4D
Outlander 2.4 | 2,4 | 124 | 4J12 | 9.2013- | Running gear/steering Front driver assistance camera | 42
Outlander 2.4 | 2,4 | 124 | 4J12 | 9.2013- | Convenience electronics Rear lid control unit | 42
Outlander 2.4 | 2,4 | 124 | 4J12 | 9.2013- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.4 4x4

MITSUBISHI Outlander 2.4 4x4

Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Convenience electronics Driver"s door control unit | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | 4WD electronics Four-wheel drive electronics | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Parking aid Park Distance Control (PDC) | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Convenience electronics Passenger side door control unit | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Lighting Adaptive xenon light | 4B
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Airbag Seat occupied sensor | 1H
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Instrumentation Instrument cluster | 57
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Anti-lock braking system ABS | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Transmission control MT Sportronic | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Engine management MIVEC | 4B
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Convenience electronics Hands-free unit | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Driver information Satellite receiver | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Lighting Adaptive cornering light | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Airbag AB | 4C
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Transmission control Selector lever module | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Engine management MIVEC | 57
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Convenience electronics Rear left door control unit | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Vehicle speed Tempomat | 2B
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Service Interval reset | 3B
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Anti-lock braking system ABS | 6B
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Driver information Audio | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Airbag AB | 4L
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Transmission control 5-speed automatic transmission | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Transmission control 6-speed automatic transmission | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Transmission control 6-speed automatic transmission | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Convenience electronics Rain/light sensor | 1H
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Convenience electronics Rear right door control unit | 30
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | System overview System overview | 01
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Driver information Navigation system | 22
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Instrumentation Instrument cluster | 42
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Heater/air conditioner Automatic A/C | 4B
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Central electronics ZE | 57
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.4 4x4 | 2,4 | 125 | 4B12 | 9.2007-12.2012 | Anti-theft device Immobilizer (WFS) | 57


DVD 2019/1:PKW:MITSUBISHI:Outlander 3.0 4x4

MITSUBISHI Outlander 3.0 4x4

Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Engine management MIVEC | 4B
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Convenience electronics Passenger side door control unit | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Driver information Audio | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Parking aid Park Distance Control (PDC) | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Airbag AB | 4L
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Anti-lock braking system ABS | 6B
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Transmission control Selector lever module | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Vehicle speed Tempomat | 2B
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Transmission control 6-speed automatic transmission | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Service Interval reset | 3B
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Transmission control 6-speed automatic transmission | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Anti-lock braking system ABS | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Engine management MIVEC | 57
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Driver information Satellite receiver | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Lighting Adaptive cornering light | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | 4WD electronics Four-wheel drive electronics | 05
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Convenience electronics Rear right door control unit | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Airbag AB | 4C
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | 4WD electronics Four-wheel drive electronics | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Instrumentation Instrument cluster | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Central electronics ZE | 57
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Airbag Seat occupied sensor | 1H
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Driver information Navigation system | 22
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | System overview System overview | 01
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Anti-theft device Immobilizer (WFS) | 57
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Convenience electronics Hands-free unit | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Convenience electronics Rain/light sensor | 1H
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Convenience electronics Rear left door control unit | 30
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Transmission control 5-speed automatic transmission | 42
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Lighting Adaptive xenon light | 4B
Outlander 3.0 4x4 | 3 | 162 | 6B31 | 9.2007- | Convenience electronics Driver"s door control unit | 30


DVD 2019/1:PKW:NISSAN:Elgrand 3.3i 4x4

NISSAN Elgrand 3.3i 4x4

Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Heater/air conditioner Automatic A/C | 57
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Transmission control Continuously variable transmission (CVT) | 30
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Anti-lock braking system ABS | 4B
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Engine management ECCS 2 | 4C
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Anti-lock braking system ABS | 42
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Transmission control GS | 30
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | 4WD electronics Four-wheel drive electronics | 4F
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Heater/air conditioner Automatic A/C | 30
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Central electronics ZE | 57
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Instrumentation Instrument cluster | 30
Elgrand 3.3i 4x4 | 3,3 | 125 | VG33E | 10.2000-5.2002 | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:SEAT:Altea Freetrack 2.0 TDI 4WD

SEAT Altea Freetrack 2.0 TDI 4WD

Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Service Interval reset | 1G
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Heater/air conditioner Climatronic | 4B
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Central door control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Navigation system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Parking aid Parking assistant | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Running gear/steering Lane keeping assist | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Audio | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Traction control system ABS/ASR | 5A
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Engine management EDC 16U34 | 4C
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Running gear/steering Electromechanical power steering | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Heater/air conditioner Automatic A/C | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Central electronics ZE | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | System overview System overview | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Instrumentation Instrument cluster | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Central electronics ZE | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Sound system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information TV tuner | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Heater/air conditioner Supplementary heater | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Parking aid Park Distance Control (PDC) | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Telephone | 1L
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Driver seat memory | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Convenience electronics Passenger seat memory | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Mediaplayer | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Diagnosis/bus systems Gateway | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Driver information Mediaplayer | 05
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | BMM | 2.2008-10.2010 | Lighting ALWR | 58
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Sound system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Passenger seat memory | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Central door control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | System overview System overview | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Lighting ALWR | 58
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Central electronics ZE | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Heater/air conditioner Climatronic | 4B
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Parking aid Park Distance Control (PDC) | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Transmission control Twin clutch transmission, 6 speed | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information TV tuner | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Navigation system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Driver seat memory | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Diagnosis/bus systems Gateway | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Instrumentation Instrument cluster | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Engine management EDC Simos PPD 1 | 4C
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Telephone | 1L
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Traction control system ABS/ASR | 5A
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Central electronics ZE | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Running gear/steering Electromechanical power steering | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Audio | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Heater/air conditioner Supplementary heater | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Service Interval reset | 1G
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Parking aid Parking assistant | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Running gear/steering Lane keeping assist | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Mediaplayer | 05
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | BMN | 6.2007-6.2009 | Driver information Mediaplayer | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Central electronics ZE | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Driver information Telephone | 1L
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Heater/air conditioner Climatronic | 4B
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Diagnosis/bus systems Gateway | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Parking aid Park Distance Control (PDC) | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Engine management EDC 17CP14 | 4C
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Central door control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | System overview System overview | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Service Interval reset | 1G
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Driver information Navigation system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Lighting ALWR | 58
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Driver information Audio | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Running gear/steering Electromechanical power steering | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Running gear/steering Lane keeping assist | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Parking aid Parking assistant | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Heater/air conditioner Supplementary heater | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Heater/air conditioner Automatic A/C | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Central electronics ZE | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Traction control system ABS/ASR | 5A
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Instrumentation Instrument cluster | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CEGA | 3.2009-10.2010 | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Audio | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Instrumentation Instrument cluster | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Central door control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Central electronics ZE | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Diagnosis/bus systems Gateway | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Supplementary heater | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Automatic A/C | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Service Interval reset | 1G
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Running gear/steering Electromechanical power steering | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Lighting ALWR | 58
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Navigation system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Parking aid Parking assistant | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Central electronics ZE | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Telephone | 1L
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Traction control system ABS/ASR | 5A
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | System overview System overview | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Climatronic | 4B
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Running gear/steering Lane keeping assist | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Parking aid Parking assistant | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Central electronics ZE | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Heater/air conditioner Supplementary heater | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Heater/air conditioner Automatic A/C | 43
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Traction control system ABS/ASR | 5A
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Heater/air conditioner Climatronic | 4B
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Central door control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Driver information Audio | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Diagnosis/bus systems Gateway | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Service Interval reset | 1G
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Instrumentation Instrument cluster | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | System overview System overview | 01
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Running gear/steering Lane keeping assist | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Driver information Navigation system | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Lighting ALWR | 58
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Central electronics ZE | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Driver information Telephone | 1L
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Running gear/steering Electromechanical power steering | 1H
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Airbag AB | 30
Altea Freetrack 2.0 TDI 4WD | 2 | 125 | CFJA | 9.2010- | Parking aid Rear Park Distance Control (PDC) | 42


DVD 2019/1:PKW:SEAT:Altea Freetrack 2.0 TFSI 4WD

SEAT Altea Freetrack 2.0 TFSI 4WD

Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Airbag AB | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Airbag AB | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Parking aid Parking assistant | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Mediaplayer | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Lighting ALWR | 58
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Traction control system ABS/ASR | 5A
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 43
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Driver seat memory | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information TV tuner | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Central electronics ZE | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Telephone | 1L
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Mediaplayer | 05
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Heater/air conditioner Climatronic | 4B
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Engine management Motronic MED | 4C
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Navigation system | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Audio | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Airbag AB | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Central electronics ZE | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Service Interval reset | 1G
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Parking aid Park Distance Control (PDC) | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Running gear/steering Lane keeping assist | 1H
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Instrumentation Instrument cluster | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | System overview System overview | 01
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Diagnosis/bus systems Gateway | 1H
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Passenger seat memory | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Driver information Sound system | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Central door control unit | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Transmission control 6-speed automatic transmission | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Running gear/steering Electromechanical power steering | 1H
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 147 | BWA | 6.2007-6.2009 | Heater/air conditioner Supplementary heater | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Running gear/steering Lane keeping assist | 1H
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Instrumentation Instrument cluster | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Service Interval reset | 1G
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Supplementary heater | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Airbag AB | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Steering column switch module | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information TV tuner | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Parking aid Parking assistant | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | System overview System overview | 01
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Audio | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | 4WD electronics Four-wheel drive electronics | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Automatic A/C | 43
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Airbag AB | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Climatronic | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Rear left door control unit | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Central electronics ZE | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Running gear/steering Adaptive damping system | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Trailer control unit | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Sound system | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Passenger seat memory | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 28
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Engine management Motronic MED | 5A
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Parking aid Park Distance Control (PDC) | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Traction control system ABS/ASR | 5A
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Central electronics ZE | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Driver side door control unit | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Driver seat memory | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 4D
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Central door control unit | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Telephone | 1L
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Navigation system | 42
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Convenience electronics Rear right door control unit | 44
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Anti-theft device Immobiliser | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Lighting ALWR | 58
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Diagnosis/bus systems Gateway | 1H
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Driver information Mediaplayer | 05
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Airbag AB | 30
Altea Freetrack 2.0 TFSI 4WD | 2 | 155 | CCZB | 7.2009- | Heater/air conditioner Climatronic | 4B


DVD 2019/1:PKW:SUBARU:Legacy Outback 2.5i Turbo 4x4

SUBARU Legacy Outback 2.5i Turbo 4x4

Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Electr. energy management Battery management EBM | 42
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Engine management MPI | 05
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Running gear/steering Electric power steering | 30
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Driving safety system ESP Electronic stability program ESP | 4F
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Airbag AB | 30
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Central electronics ZE | 57
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Anti-theft device Access/start authorization | 4L
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Convenience electronics Rain/light sensor | 1H
Legacy Outback 2.5i Turbo 4x4 | 2,5 | 195 | EJ25 (DOHC) | 10.2008-5.2009 | Transmission control 5-speed automatic transmission | 1H


DVD 2019/1:PKW:SUZUKI:Alto 0.7i 4x4

SUZUKI Alto 0.7i 4x4

Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009-12.2014 | Airbag AB | 30
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009-12.2014 | Engine management ECM | 05
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009-12.2014 | Central electronics ZE | 57
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009-12.2014 | Transmission control Continuously variable transmission (CVT) | 4H
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009-12.2014 | Airbag AB | 1H
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009-12.2014 | Transmission control 4-speed automatic transmission AISIN | 1H
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009-12.2014 | Anti-theft device Access/start authorization | 57
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009-12.2014 | Anti-lock braking system ABS | 4D
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009-12.2014 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009-12.2014 | Central electronics ZE | 42
Alto 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009-12.2014 | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:TOYOTA:Camry 2.2 Coupe

TOYOTA Camry 2.2 Coupe

Camry 2.2 Coupe | 2,2 | 0 | 5SFE | 9.1995-8.1996 | Engine management TCCS | 10
Camry 2.2 Coupe | 2,2 | 0 | 5SFE | 9.1995-8.1996 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 Coupe | 2,2 | 0 | 5SFE | 9.1993-8.1995 | Engine management TCCS | 10
Camry 2.2 Coupe | 2,2 | 0 | 5SFE | 9.1993-8.1995 | Airbag AB | 1K
Camry 2.2 Coupe | 2,2 | 0 | 5SFE | 9.1995-8.1996 | Airbag AB | 1K
Camry 2.2 Coupe | 2,2 | 0 | 5SFE | 9.1993-8.1995 | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:VOLVO:V70 III 1.6D DRIVe

VOLVO V70 III 1.6D DRIVe

V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Braking system Electronic parking brake | 4F
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Electr. energy management Battery management EBM | 2F
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Heater/air conditioner Automatic A/C | 4C
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Audio amplifier | 4D
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Parking aid Park Distance Control (PDC) | 1H
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information DVD drive | 22
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Convenience electronics Driver side seat memory | 42
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Central electronics ZE | 4C
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Parking aid Reversing camera | 57
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Convenience electronics Passenger side door control unit | 57
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Audio gateway | 05
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Convenience electronics Rear lid control unit | 57
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver assistance systems Blind spot object detection, left | 1H
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Instrumentation Instrument cluster | 57
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | System overview Vehicle overview | 2B
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Lighting ALWR / xenon light | 1H
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Navigation system | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Diesel injection Additive system | 4G
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Transmission control Twin clutch transmission, 6 speed | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Convenience electronics Trailer control unit | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Subwoofer | 22
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Anti-theft device Access system/immobilizer | 4D
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Engine management EDC 16C | 4C
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Emergency call system | 1H
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information USB audio interface | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Bluetooth telephone | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Convenience electronics Driver side door control unit | 57
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information TV tuner | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Digital audio system | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver assistance systems Blind spot object detection, right | 1H
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Audio | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Running gear/steering Adaptive damping system | 30
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver assistance systems Active collision prevention | 22
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Driver information Digital radio reception | 22
V70 III 1.6D DRIVe | 1,6 | 80 | D4164T | 1.2010-7.2011 | Airbag AB | 44


DVD 2019/1:PKW:VOLVO:XC60 3.2 AWD

VOLVO XC60 3.2 AWD

XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Digital radio reception | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Central electronics ZE | 4C
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Engine management MEDEN | 4C
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 4C
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Electr. energy management Battery management EBM | 2F
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Airbag AB | 44
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 1H
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Emergency call system | 1H
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Navigation system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 4D
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information USB audio interface | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Digital audio system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Transmission control Transfer case | 1H
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Parking aid Reversing camera | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information TV tuner | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver assistance systems Blind spot object detection, left | 1H
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Audio amplifier | 4D
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Subwoofer | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information DVD drive | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver assistance systems Blind spot object detection, right | 1H
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Audio | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Audio gateway | 05
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Lighting ALWR / xenon light | 1H
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | System overview Vehicle overview | 2B
XC60 3.2 AWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Airbag AB | 44
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Engine management MEDEN | 4C
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Digital radio reception | 22
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information USB audio interface | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 4D
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Audio gateway | 05
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver assistance systems Blind spot object detection, left | 1H
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Parking aid Reversing camera | 57
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information TV tuner | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Audio amplifier | 4D
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 4C
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information DVD drive | 22
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Audio | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Transmission control Transfer case | 1H
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 57
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Lighting ALWR / xenon light | 1H
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 1H
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Navigation system | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Central electronics ZE | 4C
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Electr. energy management Battery management EBM | 2F
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver assistance systems Blind spot object detection, right | 1H
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Emergency call system | 1H
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | System overview Vehicle overview | 2B
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Digital audio system | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Subwoofer | 22
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC60 3.2 AWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Lighting ALWR / xenon light | 1H
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio amplifier | 4D
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Blind spot object detection, left | 1H
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Passenger side door control unit | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information USB audio interface | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Engine management MEDEN | 4C
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio gateway | 05
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side door control unit | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Anti-theft device Access system/immobilizer | 4D
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Blind spot object detection, right | 1H
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Navigation system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Instrumentation Instrument cluster | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Instrumentation Instrument cluster | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Trailer control unit | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Central electronics ZE | 4C
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Braking system Electronic parking brake | 4F
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Electr. energy management Battery management EBM | 2F
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 44
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Automatic A/C | 4C
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital audio system | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information TV tuner | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Bluetooth telephone | 30
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital radio reception | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Reversing camera | 57
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information DVD drive | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Transmission control Transfer case | 1H
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Emergency call system | 1H
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Subwoofer | 22
XC60 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | System overview Vehicle overview | 2B
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Audio gateway | 05
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Braking system Electronic parking brake | 4F
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Convenience electronics Trailer control unit | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Bluetooth telephone | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Subwoofer | 22
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Airbag AB | 44
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Emergency call system | 1H
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Parking aid Park Distance Control (PDC) | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Digital radio reception | 22
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Convenience electronics Driver side seat memory | 42
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Instrumentation Instrument cluster | 57
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information USB audio interface | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information DVD drive | 22
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Heater/air conditioner Automatic A/C | 4C
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Running gear/steering Adaptive damping system | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Convenience electronics Passenger side door control unit | 57
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Electr. energy management Battery management EBM | 2F
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Engine management MEDEN | 4C
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Instrumentation Instrument cluster | 57
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Parking aid Reversing camera | 57
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | System overview Vehicle overview | 2B
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver assistance systems Active collision prevention | 22
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Navigation system | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Lighting ALWR / xenon light | 1H
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver assistance systems Blind spot object detection, right | 1H
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver assistance systems Blind spot object detection, left | 1H
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Audio | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Convenience electronics Driver side door control unit | 57
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Anti-theft device Access system/immobilizer | 4D
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Convenience electronics Rear lid control unit | 57
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information TV tuner | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Parking aid Park Distance Control (PDC) | 1H
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Digital audio system | 30
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Driver information Audio amplifier | 4D
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Transmission control Transfer case | 1H
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Central electronics ZE | 4C
XC60 3.2 AWD | 3,2 | 179 | B6324S5 | 3.2010- | Airbag AB | 57


DVD 2019/1:PKW:VOLVO:XC60 T6 AWD

VOLVO XC60 T6 AWD

XC60 T6 AWD | 2 | 235 | B4204T27 | 8.2017- | Convenience electronics Driver side door control unit | 57
XC60 T6 AWD | 2 | 235 | B4204T27 | 8.2017- | Lighting LED power module right | 30
XC60 T6 AWD | 2 | 235 | B4204T27 | 8.2017- | Running gear/steering Electromechanical power steering | 1H
XC60 T6 AWD | 2 | 235 | B4204T27 | 8.2017- | Central electronics ZE | 57
XC60 T6 AWD | 2 | 235 | B4204T27 | 8.2017- | Convenience electronics Rear lid control unit | 57
XC60 T6 AWD | 2 | 235 | B4204T27 | 8.2017- | Convenience electronics Passenger side door control unit | 57
XC60 T6 AWD | 2 | 235 | B4204T27 | 8.2017- | Transmission control Transfer case DEM | 42
XC60 T6 AWD | 2 | 235 | B4204T27 | 8.2017- | Lighting LED power module left | 30
XC60 T6 AWD | 2 | 228 | B4204T29 | 8.2017- | Convenience electronics Driver side door control unit | 57
XC60 T6 AWD | 2 | 228 | B4204T29 | 8.2017- | Central electronics ZE | 57
XC60 T6 AWD | 2 | 228 | B4204T29 | 8.2017- | Lighting LED power module left | 30
XC60 T6 AWD | 2 | 228 | B4204T29 | 8.2017- | Convenience electronics Passenger side door control unit | 57
XC60 T6 AWD | 2 | 228 | B4204T29 | 8.2017- | Transmission control Transfer case DEM | 42
XC60 T6 AWD | 2 | 228 | B4204T29 | 8.2017- | Running gear/steering Electromechanical power steering | 1H
XC60 T6 AWD | 2 | 228 | B4204T29 | 8.2017- | Lighting LED power module right | 30
XC60 T6 AWD | 2 | 228 | B4204T29 | 8.2017- | Convenience electronics Rear lid control unit | 57
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Trailer control unit | 30
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Electr. energy management Battery management EBM | 2F
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio amplifier | 4D
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Passenger side door control unit | 57
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Driver side door control unit | 57
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | System overview Vehicle overview | 2B
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Driver information TV tuner | 30
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Transmission control Transfer case | 1H
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio | 30
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Running gear/steering Adaptive damping system | 30
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Instrumentation Instrument cluster | 57
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Emergency call system | 1H
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Digital audio system | 30
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Parking aid Reversing camera | 57
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Digital radio reception | 22
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Braking system Electronic parking brake | 4F
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Central electronics ZE | 4C
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio gateway | 05
XC60 T6 AWD | 2 | 225 | B4204T9 | 8.2013- | Airbag AB | 57
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Lighting ALWR / xenon light | 1H
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Airbag AB | 44
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Central electronics ZE | 4C
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Audio | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Bluetooth telephone | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Transmission control Transfer case | 1H
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information USB audio interface | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | System overview Vehicle overview | 2B
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Running gear/steering Adaptive damping system | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information DVD drive | 22
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Subwoofer | 22
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Digital radio reception | 22
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Anti-theft device Access system/immobilizer | 4D
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver assistance systems Blind spot object detection, left | 1H
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Heater/air conditioner Automatic A/C | 4C
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver assistance systems Blind spot object detection, right | 1H
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Audio amplifier | 4D
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Parking aid Reversing camera | 57
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information TV tuner | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Navigation system | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Electr. energy management Battery management EBM | 2F
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Convenience electronics Driver side door control unit | 57
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Instrumentation Instrument cluster | 57
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Engine management MEDEN | 4C
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Emergency call system | 1H
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Digital audio system | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Braking system Electronic parking brake | 4F
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Parking aid Park Distance Control (PDC) | 1H
XC60 T6 AWD | 3 | 210 | B6304T2 | 3.2009-7.2010 | Driver information Audio gateway | 05
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information DVD drive | 22
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Lighting ALWR / xenon light | 1H
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Bluetooth telephone | 30
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Heater/air conditioner Automatic A/C | 4C
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information USB audio interface | 30
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Audio amplifier | 4D
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Transmission control Transfer case | 1H
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Emergency call system | 1H
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver assistance systems Active collision prevention | 22
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Digital radio reception | 22
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Central electronics ZE | 4C
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Convenience electronics Driver side door control unit | 57
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Digital audio system | 30
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Convenience electronics Trailer control unit | 30
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Airbag AB | 57
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information TV tuner | 30
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver assistance systems Blind spot object detection, right | 1H
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | System overview Vehicle overview | 2B
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Audio | 30
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Audio gateway | 05
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Anti-theft device Access system/immobilizer | 4D
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Navigation system | 30
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Engine management MEDEN | 4C
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Convenience electronics Rear lid control unit | 57
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Convenience electronics Passenger side door control unit | 57
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Instrumentation Instrument cluster | 57
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Parking aid Park Distance Control (PDC) | 30
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver assistance systems Blind spot object detection, left | 1H
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver assistance systems Sensor assistance systems | 57
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Parking aid Reversing camera | 57
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Subwoofer | 22
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Running gear/steering Adaptive damping system | 30
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Convenience electronics Driver side seat memory | 42
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Electr. energy management Battery management EBM | 2F
XC60 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Braking system Electronic parking brake | 4F
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB | 57
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Bluetooth telephone | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control Transfer case | 1H
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Anti-theft device Access system/immobilizer | 4D
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Electr. energy management Battery management EBM | 2F
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Emergency call system | 1H
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Automatic A/C | 4C
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information TV tuner | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Instrumentation Instrument cluster | 57
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital radio reception | 22
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Central electronics ZE | 4C
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | System overview Vehicle overview | 2B
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Passenger side door control unit | 57
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Instrumentation Instrument cluster | 57
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio gateway | 05
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Braking system Electronic parking brake | 4F
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Engine management MEDEN | 4C
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Reversing camera | 57
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side door control unit | 57
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Blind spot object detection, right | 1H
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital audio system | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB | 44
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Subwoofer | 22
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information USB audio interface | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio amplifier | 4D
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information DVD drive | 22
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Navigation system | 30
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Blind spot object detection, left | 1H
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Lighting ALWR / xenon light | 1H
XC60 T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Trailer control unit | 30


DVD 2019/1:PKW:CHRYSLER:Neon 1.6i 4x4

CHRYSLER Neon 1.6i 4x4

Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Anti-lock braking system ABS | 42
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Airbag AB TRW | 77
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Airbag SIACM | 22
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Engine management MPI (OBD II) | 17
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Instrumentation Instrument cluster | 57
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Airbag AB | 26
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Engine management SBEC | 05
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Engine management NGC | 30
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Transmission control 4/5-speed automatic transmission | 4B
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Airbag SIACM | 22
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Airbag AB | 26
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Anti-lock braking system ABS | 4D
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Traction control system ABS/ASR | 47
Neon 1.6i 4x4 | 1,6 | 85 | EJD | 1.2001-12.2005 | Traction control system ABS/ASR | 4D


DVD 2019/1:PKW:DAEWOO:Lacetti 1.4i

DAEWOO Lacetti 1.4i

Lacetti 1.4i | 1,4 | 70 | F14D3 | 3.2004-1.2005 | Airbag AB | 22
Lacetti 1.4i | 1,4 | 70 | F14D3 | 3.2004-1.2005 | Traction control system ABS/ABD | 64
Lacetti 1.4i | 1,4 | 70 | F14D3 | 3.2004-1.2005 | Anti-lock braking system ABS | 42
Lacetti 1.4i | 1,4 | 70 | F14D3 | 3.2004-1.2005 | Engine management Sirius | 30
Lacetti 1.4i | 1,4 | 70 | F14D3 | 3.2004-1.2005 | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:DAEWOO:Lacetti 1.8i

DAEWOO Lacetti 1.8i

Lacetti 1.8i | 1,8 | 90 | T18SED | 3.2004-1.2005 | Engine management MR | 4B
Lacetti 1.8i | 1,8 | 90 | T18SED | 3.2004-1.2005 | Airbag AB | 22
Lacetti 1.8i | 1,8 | 90 | T18SED | 3.2004-1.2005 | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:DAEWOO:Matiz 1.0i

DAEWOO Matiz 1.0i

Matiz 1.0i | 1 | 47 | B10S | 1.2003-1.2005 | Engine management Sirius | 30
Matiz 1.0i | 1 | 47 | B10S | 1.2003-1.2005 | Airbag AB | 22
Matiz 1.0i | 1 | 47 | B10S | 1.2003-1.2005 | Anti-lock braking system ABS | 42
Matiz 1.0i | 1 | 49 | G10CV | 2.2005-3.2007 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Fiesta 1.0

FORD Fiesta 1.0

Fiesta 1.0 | 1 | 93 | 9.2013- | Instrumentation Instrument cluster | 42
Fiesta 1.0 | 1 | 93 | 9.2013- | Convenience electronics Passenger door control unit | 30
Fiesta 1.0 | 1 | 93 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.0 | 1 | 93 | 9.2013- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.0 | 1 | 93 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.0 | 1 | 93 | 9.2013- | System overview System overview |


DVD 2019/1:PKW:FORD:Fiesta 1.1i

FORD Fiesta 1.1i

Fiesta 1.1i | 1,1 | 36 | G6A | 3.1989-12.1996 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Fiesta 1.25i

FORD Fiesta 1.25i

Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Airbag AB | 30
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Vehicle configuration CAN | 2B
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Airbag AB | 30
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Engine management SIM | 4L
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Central electronics ZE | 42
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Instrumentation Instrument cluster | 42
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Convenience electronics Voice control | 30
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | Central electronics ZE | 42
Fiesta 1.25i | 1,2 | 55 | FUJ... | 12.2002-9.2008 | System overview System overview |
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Airbag AB | 30
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Central electronics ZE | 42
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Engine management SIM | 4L
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Instrumentation Instrument cluster | 42
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Vehicle configuration CAN | 2B
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Convenience electronics Voice control | 30
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | System overview System overview |
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Airbag AB | 30
Fiesta 1.25i | 1,2 | 51 | M7J... | 12.2002-9.2008 | Central electronics ZE | 42
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Airbag AB | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Convenience electronics Voice control | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Anti-lock braking system ABS | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Driver information Display/operating unit | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Instrumentation Instrument cluster | 42
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Engine management SIM | 4F
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Central electronics ZE | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | Driver information Audio | 30
Fiesta 1.25i | 1,2 | 60 | SNJ... | 7.2008- | System overview System overview |
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Anti-lock braking system ABS | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Engine management SIM | 4F
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Driver information Display/operating unit | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Instrumentation Instrument cluster | 42
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Airbag AB | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | System overview System overview |
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Driver information Audio | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Central electronics ZE | 30
Fiesta 1.25i | 1,2 | 44 | STJ... | 7.2008- | Convenience electronics Voice control | 30


DVD 2019/1:PKW:FORD:Fiesta 1.25i 16V

FORD Fiesta 1.25i 16V

Fiesta 1.25i 16V | 1,2 | 55 | DH... | 11.1995-12.2002 | Airbag AB | 01
Fiesta 1.25i 16V | 1,2 | 55 | DH... | 11.1995-12.2002 | System overview System overview |
Fiesta 1.25i 16V | 1,2 | 55 | DH... | 11.1995-12.2002 | Engine management SIM | 30
Fiesta 1.25i 16V | 1,2 | 55 | DH... | 11.1995-12.2002 | Engine management SIM | 30
Fiesta 1.25i 16V | 1,2 | 55 | DH... | 11.1995-12.2002 | Anti-lock braking system ABS | 30
Fiesta 1.25i 16V | 1,2 | 55 | DH... | 11.1995-12.2002 | Engine management EEC5 Zetec-SE | 30


DVD 2019/1:PKW:FORD:Fiesta 1.3i Courier

FORD Fiesta 1.3i Courier

Fiesta 1.3i Courier | 1,3 | 44 | J4... | 11.1995-12.2002 | Anti-lock braking system ABS | 30
Fiesta 1.3i Courier | 1,3 | 44 | J4... | 11.1995-12.2002 | Airbag AB | 01
Fiesta 1.3i Courier | 1,3 | 44 | J4... | 11.1995-12.2002 | System overview System overview |
Fiesta 1.3i Courier | 1,3 | 44 | J4... | 11.1995-12.2002 | Engine management EEC5 Endura-E | 30
Fiesta 1.3i Courier | 1,3 | 44 | J6B | 9.1991-8.1996 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Fiesta 1.4

FORD Fiesta 1.4

Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Airbag AB | 30
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | System overview System overview |
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Driver assistance systems Active collision prevention | 30
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Central electronics ZE | 30
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Driver information Display/operating unit | 30
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Driver information Audio | 30
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Driver information GPS module | 30
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Engine management SIM | 4F
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.4 | 1,4 | 68 | RTJ... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Engine management SIM | 4F
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Airbag AB | 30
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Driver information Audio | 30
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Central electronics ZE | 30
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Driver information GPS module | 30
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Driver information Display/operating unit | 30
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Driver assistance systems Active collision prevention | 30
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | System overview System overview |
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.4 | 1,4 | 71 | SPJ... | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2019/1:PKW:FORD:Fiesta 1.4 LPG

FORD Fiesta 1.4 LPG

Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Convenience electronics Voice control | 30
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Anti-lock braking system ABS | 30
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Airbag AB | 30
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Central electronics ZE | 30
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Driver information Display/operating unit | 30
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | System overview System overview |
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Driver information Audio | 30
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Instrumentation Instrument cluster | 42
Fiesta 1.4 LPG | 1,4 | 68 | RTJ... | 5.2009- | Anti-theft device Access system/immobilizer | 30


DVD 2019/1:PKW:FORD:Fiesta 1.4i Courier

FORD Fiesta 1.4i Courier

Fiesta 1.4i Courier | 1,4 | 66 | FH... | 1.1996-12.2000 | Engine management EEC5 Zetec-SE | 30
Fiesta 1.4i Courier | 1,4 | 66 | FH... | 1.1996-12.2000 | Anti-lock braking system ABS | 30
Fiesta 1.4i Courier | 1,4 | 66 | FH... | 1.1996-12.2000 | System overview System overview |
Fiesta 1.4i Courier | 1,4 | 66 | FH... | 1.1996-12.2000 | Airbag AB | 01


DVD 2019/1:PKW:FORD:Fiesta 1.6

FORD Fiesta 1.6

Fiesta 1.6 | 1,6 | 88 | 2.2014- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.6 | 1,6 | 88 | 2.2014- | Central electronics ZE | 30
Fiesta 1.6 | 1,6 | 88 | 2.2014- | System overview System overview |
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Instrumentation Instrument cluster | 42
Fiesta 1.6 | 1,6 | 88 | 2.2014- | Driver information GPS module | 30
Fiesta 1.6 | 1,6 | 88 | 2.2014- | Driver information Display/operating unit | 30
Fiesta 1.6 | 1,6 | 88 | 2.2014- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Driver information Display/operating unit | 30
Fiesta 1.6 | 1,6 | 88 | 2.2014- | Anti-lock braking system ABS | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Convenience electronics Voice control | 30
Fiesta 1.6 | 1,6 | 88 | 2.2014- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.6 | 1,6 | 88 | 2.2014- | Convenience electronics Passenger door control unit | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Driver information Audio | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Engine management EMS | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.6 | 1,6 | 88 | 2.2014- | Instrumentation Instrument cluster | 42
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Airbag AB | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Engine management SIM | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Central electronics ZE | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 | 1,6 | 88 | 9.2010- | System overview System overview |
Fiesta 1.6 | 1,6 | 88 | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.6 | 1,6 | 88 | 2.2014- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:FORD:Fiesta 1.6 Ti-VCT

FORD Fiesta 1.6 Ti-VCT

Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Instrumentation Instrument cluster | 42
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | System overview System overview |
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Transmission control Twin clutch transmission, 6 speed | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Convenience electronics Voice control | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Airbag AB | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Driver information Display/operating unit | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Anti-lock braking system ABS | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Driver information Audio | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Central electronics ZE | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Engine management EMS | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJ... | 7.2008-11.2012 | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Convenience electronics Passenger door control unit | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Instrumentation Instrument cluster | 42
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Airbag AB | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Driver assistance systems Active collision prevention | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Engine management EMS | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Driver information Audio | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Driver information Display/operating unit | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | System overview System overview |
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Central electronics ZE | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | HXJE | 5.2015- | Driver information GPS module | 30
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Driver assistance systems Active collision prevention | 30
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Driver information Display/operating unit | 30
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Driver information GPS module | 30
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | System overview System overview |
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Airbag AB | 30
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Central electronics ZE | 30
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Driver information Audio | 30
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Convenience electronics Voice control | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Driver information Display/operating unit | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Engine management EMS | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Driver information Audio | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Transmission control Twin clutch transmission, 6 speed | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Airbag AB | 30
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Instrumentation Instrument cluster | 42
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | System overview System overview |
Fiesta 1.6 Ti-VCT | 1,6 | 88 | RVJA | 7.2008-8.2009 | Central electronics ZE | 30


DVD 2019/1:PKW:FORD:Fiesta 1.6 Turbo

FORD Fiesta 1.6 Turbo

Fiesta 1.6 Turbo | 1,6 | 96 | LHA | 7.1990-12.1996 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Fiesta 1.6 XR2i

FORD Fiesta 1.6 XR2i

Fiesta 1.6 XR2i | 1,6 | 81 | LJC | 3.1989-12.1996 | Engine management EEC4 | 10
Fiesta 1.6 XR2i | 1,6 | 76 | LJD | 3.1989-12.1996 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Fiesta 1.6i 16V

FORD Fiesta 1.6i 16V

Fiesta 1.6i 16V | 1,6 | 76 | L1... | 2.2000-12.2002 | System overview System overview |
Fiesta 1.6i 16V | 1,6 | 76 | L1... | 2.2000-12.2002 | Airbag AB | 01
Fiesta 1.6i 16V | 1,6 | 76 | L1... | 2.2000-12.2002 | Anti-lock braking system ABS | 30
Fiesta 1.6i 16V | 1,6 | 76 | L1... | 2.2000-12.2002 | Engine management EEC5 Zetec-SE | 30
Fiesta 1.6i 16V | 1,6 | 65 | L1G | 2.1994-12.1996 | Engine management EEC4 | 84
Fiesta 1.6i 16V | 1,6 | 65 | L1G | 2.1994-12.1996 | Engine management EEC4 Zetec | 10


DVD 2019/1:PKW:FORD:Fiesta 1.8 D

FORD Fiesta 1.8 D

Fiesta 1.8 D | 1,8 | 44 | RT... | 10.1995-6.2001 | Airbag AB | 01
Fiesta 1.8 D | 1,8 | 44 | RT... | 10.1995-6.2001 | System overview System overview |
Fiesta 1.8 D | 1,8 | 44 | RT... | 10.1995-6.2001 | Theft protection Diesel theft deterrent | 42
Fiesta 1.8 D | 1,8 | 44 | RT... | 10.1995-6.2001 | Engine management EEC5 | 30
Fiesta 1.8 D | 1,8 | 44 | RT... | 10.1995-6.2001 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Fiesta 1.8 D Courier

FORD Fiesta 1.8 D Courier

Fiesta 1.8 D Courier | 1,8 | 44 | RT... | 10.1995-6.2001 | Airbag AB | 01
Fiesta 1.8 D Courier | 1,8 | 44 | RT... | 10.1995-6.2001 | Anti-lock braking system ABS | 30
Fiesta 1.8 D Courier | 1,8 | 44 | RT... | 10.1995-6.2001 | Engine management EEC5 | 30
Fiesta 1.8 D Courier | 1,8 | 44 | RT... | 10.1995-6.2001 | System overview System overview |
Fiesta 1.8 D Courier | 1,8 | 44 | RT... | 10.1995-6.2001 | Theft protection Diesel theft deterrent | 42


DVD 2019/1:PKW:FORD:Fiesta 1.8 TD

FORD Fiesta 1.8 TD

Fiesta 1.8 TD | 1,8 | 55 | RT... | 2.2000-12.2002 | Anti-lock braking system ABS | 30
Fiesta 1.8 TD | 1,8 | 55 | RT... | 2.2000-12.2002 | Diesel injection Diesel pump electronics | 22
Fiesta 1.8 TD | 1,8 | 55 | RT... | 2.2000-12.2002 | Engine management EEC5 | 30
Fiesta 1.8 TD | 1,8 | 55 | RT... | 2.2000-12.2002 | System overview System overview |
Fiesta 1.8 TD | 1,8 | 55 | RT... | 2.2000-12.2002 | Airbag AB | 01
Fiesta 1.8 TD | 1,8 | 55 | RT... | 2.2000-12.2002 | Engine management EEC5/EDC | 42


DVD 2019/1:PKW:FORD:Fiesta 1.8 TD Courier

FORD Fiesta 1.8 TD Courier

Fiesta 1.8 TD Courier | 1,8 | 55 | RT... | 2.2000-12.2002 | Engine management EEC5/EDC | 42
Fiesta 1.8 TD Courier | 1,8 | 55 | RT... | 2.2000-12.2002 | Airbag AB | 01
Fiesta 1.8 TD Courier | 1,8 | 55 | RT... | 2.2000-12.2002 | System overview System overview |
Fiesta 1.8 TD Courier | 1,8 | 55 | RT... | 2.2000-12.2002 | Engine management EEC5 | 30
Fiesta 1.8 TD Courier | 1,8 | 55 | RT... | 2.2000-12.2002 | Anti-lock braking system ABS | 30
Fiesta 1.8 TD Courier | 1,8 | 55 | RT... | 2.2000-12.2002 | Diesel injection Diesel pump electronics | 22


DVD 2019/1:PKW:FORD:Fiesta 1.8 XR2i 16V

FORD Fiesta 1.8 XR2i 16V

Fiesta 1.8 XR2i 16V | 1,8 | 77 | RDA | 2.1992-12.1996 | Engine management EEC4 Zetec | 10
Fiesta 1.8 XR2i 16V | 1,8 | 93 | RQC | 2.1992-12.1996 | Engine management EEC4 Zetec | 10


DVD 2019/1:PKW:FORD:Fiesta 1.8i 16V

FORD Fiesta 1.8i 16V

Fiesta 1.8i 16V | 1,8 | 77 | RDB | 2.1992-12.1996 | Engine management EEC4 Zetec | 10


DVD 2019/1:PKW:FORD:Fiesta 2.0i ST150

FORD Fiesta 2.0i ST150

Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Central electronics ZE | 42
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | System overview System overview |
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Convenience electronics Voice control | 30
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Airbag AB | 30
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Airbag AB | 30
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Anti-lock braking system ABS | 6B
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Engine management Electronic scanner unit | 30
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Vehicle configuration CAN | 2B
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Instrumentation Instrument cluster | 42
Fiesta 2.0i ST150 | 2 | 110 | N4JB | 11.2004-9.2008 | Central electronics ZE | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra Denali 6.0

GMC (GENERAL MOTORS CORP.) Sierra Denali 6.0

Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Transmission control PCM | 42
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Transmission control PCM | 30
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Transmission control PCM | 30
Sierra Denali 6.0 | 6 | 242 | LQ9 | 10.2001-9.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:KIA:Magentis 2.0

KIA Magentis 2.0

Magentis 2.0 | 2 | 121 | G4KD | 7.2008- | Traction control system ABS/ASR | 47
Magentis 2.0 | 2 | 121 | G4KD | 7.2008- | Airbag AB | 22


DVD 2019/1:PKW:MERCEDES-BENZ:C 350 CDI T-Modell

MERCEDES-BENZ C 350 CDI T-Modell

C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting XALWA (Slave) | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Engine management EDC 17 | 05
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Central electronics Rear central electronics | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting Intelligent light system (ILS) slave | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Belt tensioner REV Left | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Electronic rear lid actuation | 57
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Central electronics Rear central electronics | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Reversing camera | 1H
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Running gear/steering Adaptive suspension system | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Central electronics Front central electronics | 5A
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Engine management EKP control | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Camera Surrounding | 57
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Roof operating unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control Automatic transmission, 7 gear | 1H
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Rear left display | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting Intelligent light system (ILS) master | 43
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Lighting XALWA (Master) | 43
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Service Service interval reset | 2F
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Rear right display | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Running gear/steering Electric power steering | 4F
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Central operating unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Transmission control 5-speed automatic transmission | 57
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Roof operating unit | 4B
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Motorsteuerung EKP-Steuerung Links | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Roof operating unit | 57
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Belt tensioner REV Right | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Central electronics Front central electronics | 5A
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Driver information Central display | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Instrumentation Instrument cluster | 57
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Heater/air conditioner Automatic A/C | 4B
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell | 3 | 170 | OM 642.830 | 10.2009-1.2011 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Lighting XALWA (Slave) | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Driver information Rear right display | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Heater/air conditioner Automatic A/C | 4B
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Roof operating unit | 57
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Central electronics Rear central electronics | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Lighting Intelligent light system (ILS) master | 43
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Electronic rear lid actuation | 57
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Driver information Rear left display | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Central electronics Front central electronics | 5A
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Reversing camera | 1H
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Belt tensioner REV Right | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Roof operating unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Driver information Central operating unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Belt tensioner REV Left | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Lighting Intelligent light system (ILS) slave | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Engine management EKP control | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Engine management EDC 17 | 05
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Running gear/steering Electric power steering | 4F
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Lighting XALWA (Master) | 43
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Instrumentation Instrument cluster | 57
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Driver information Camera Surrounding | 57
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Service Service interval reset | 2F
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Roof operating unit | 4B
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Transmission control 5-speed automatic transmission | 57
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Central electronics Rear central electronics | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Driver information Central display | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Running gear/steering Adaptive suspension system | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Central electronics Front central electronics | 5A
C 350 CDI T-Modell | 3 | 195 | OM 642.834 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Driver information Rear right display | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Transmission control Automatic transmission, 7 gear | 1H
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Transmission control 5-speed automatic transmission | 57
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Heater/air conditioner Automatic A/C | 4B
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Central electronics Front central electronics | 5A
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Central electronics Front central electronics | 5A
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Motorsteuerung EKP-Steuerung Links | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Driver information Rear left display | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Roof operating unit | 57
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Driver information Central display | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Electronic rear lid actuation | 57
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Central electronics Rear central electronics | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Roof operating unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Driver information Central operating unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Engine management EDC 17 | 05
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Lighting XALWA (Master) | 43
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Lighting Intelligent light system (ILS) slave | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Running gear/steering Electric power steering | 4F
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Central electronics Rear central electronics | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Engine management EKP control | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Lighting Intelligent light system (ILS) master | 43
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Parking aid Reversing camera | 1H
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Service Service interval reset | 2F
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Instrumentation Instrument cluster | 57
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Lighting XALWA (Slave) | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Running gear/steering Adaptive suspension system | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Roof operating unit | 4B
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Airbag AB ORC | 30
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Driver information Camera Surrounding | 57
C 350 CDI T-Modell | 3 | 165 | OM 642.960 | 5.2009-10.2009 | Convenience electronics Rear right door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:ML 280 CDI 4MATIC

MERCEDES-BENZ ML 280 CDI 4MATIC

ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Belt tensioner REV Left | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Driver information Rear left display | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Lighting Intelligent light system (ILS) VarioX | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Pump for dynamic seats | 44
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Transmission control Rear axle lock HAQ | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Electronic seat heating | 47
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Vehicle speed Adaptive cruise control | 30
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Driver information Compass | 30
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Transmission control Transfer case | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Front right dynamic seat | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Front right door control unit | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Driver information Rear right display | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Driver information CD changer | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Komfortelektronik Elektronische Sitzheizung | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Front left door control unit | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Belt tensioner REV Right | 30
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Motorsteuerung EKP-Steuerung Rechts | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Engine management CR/EDC 16CP | 46
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Airbag AB | 77
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Vehicle speed Adaptive cruise control | 1H
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Parking aid Reversing camera | 1H
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Service Service interval reset | 2F
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Steering column switch module | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Engine management EDC 16CP | 4C
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Belt tensioner REV Right | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Engine management EKP control | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Lighting Intelligent light system (ILS) VarioX | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Belt tensioner REV Left | 30
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Front left dynamic seat | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Sun roof operating unit | 44
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Service Dynamic service information | 4H
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Instrumentation Instrument cluster | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Central electronics Rear central electronics | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Motorsteuerung EKP-Steuerung Links | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Upper control panel | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Heater/air conditioner Automatic A/C | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Parking aid Park Distance Control (PDC) | 30
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Transmission control Automatic transmission, 7 gear | 1H
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Convenience electronics Rear lid control unit | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Lighting Static ALWR | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Central electronics Front central electronics | 42
ML 280 CDI 4MATIC | 3 | 140 | OM 642.940 | 7.2005-4.2009 | Exhaust gas treatment Denoxtronic PC | 57


DVD 2019/1:PKW:MERCEDES-BENZ:ML 350 BlueTec 4MATIC

MERCEDES-BENZ ML 350 BlueTec 4MATIC

ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Parking aid Reversing camera | 1H
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Transmission control Rear axle lock HAQ | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Service Dynamic service information | 4H
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Front right door control unit | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Central electronics Rear central electronics | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Transmission control Transfer case | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Lighting Static ALWR | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Driving safety system ESP Electronic stability program ESP | 4G
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Front right dynamic seat | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Front left dynamic seat | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Belt tensioner REV Right | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Driver information Rear right display | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Belt tensioner REV Left | 30
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Motorsteuerung EKP-Steuerung Links | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Electronic ignition lock EZS | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Driver information Rear left display | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Rear lid control unit | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Lighting Intelligent light system (ILS) VarioX | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Driver information CD changer | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Service Service interval reset | 2F
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Pump for dynamic seats | 44
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Engine management EDC 16CP | 4C
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Belt tensioner REV Right | 30
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Vehicle speed Adaptive cruise control | 1H
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Instrumentation Instrument cluster | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Electronic seat heating | 47
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Steering column switch module | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Motorsteuerung EKP-Steuerung Rechts | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Belt tensioner REV Left | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Airbag AB | 77
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Heater/air conditioner Automatic A/C | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Parking aid Park Distance Control (PDC) | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Front left door control unit | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Transmission control Electr. gear selector lever (EWM) | 57
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Transmission control Automatic transmission, 7 gear | 1H
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Upper control panel | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Parking aid Park Distance Control (PDC) | 30
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Driver information Compass | 30
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Vehicle speed Adaptive cruise control | 30
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Lighting Intelligent light system (ILS) VarioX | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Central electronics Front central electronics | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Engine management EKP control | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Komfortelektronik Elektronische Sitzheizung | 42
ML 350 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Sun roof operating unit | 44
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Vehicle speed Adaptive cruise control | 1H
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Convenience electronics Pump for dynamic seats | 42
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Driver information Night driving assistant | 57
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Service Service interval reset | 2F
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Driver information Rear left display | 42
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Driver information Central display | 42
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Driver information Camera Surrounding | 57
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Driver information Central operating unit | 42
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Vehicle speed Adaptive cruise control | 1H
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Anti-theft device Access system/immobilizer | 4D
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Instrumentation Instrument cluster | 57
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Driver information Rear right display | 42
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Transmission control Automatic transmission, 7 gear | 1H
ML 350 BlueTec 4MATIC | 3 | 190 | OM 642.826 | 6.2011- | Engine management EKP control | 42


DVD 2019/1:PKW:MITSUBISHI:Pajero 3.8

MITSUBISHI Pajero 3.8

Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Anti-lock braking system ABS | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Airbag AB | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 1H
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Central electronics ZE | 1H
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Transmission control 4-speed automatic transmission | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Airbag AB | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Engine management Motronic ME | 57
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | Instrumentation Instrument cluster | 42
Pajero 3.8 | 3,8 | 184 | 6G75 | 9.2006- | System overview System overview | 01


DVD 2019/1:PKW:MITSUBISHI:Pajero Sport 3.0

MITSUBISHI Pajero Sport 3.0

Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Heater/air conditioner Automatic A/C | 05
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Airbag AB | 30
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | System overview System overview | 01
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Heater/air conditioner Automatic A/C | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Central electrics ZE 4.1 | 57
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Airbag AB | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Engine management MIVEC | 57
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Anti-lock braking system ABS | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Central electronics ZE | 4F
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Engine management MIVEC | 4B
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Anti-lock braking system ABS | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Instrumentation Instrument cluster | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Anti-lock braking system ABS | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | 4WD electronics Four-wheel drive electronics | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Central electronics ZE | 1H
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Transmission control 4-speed automatic transmission | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Airbag AB | 42
Pajero Sport 3.0 | 3 | 162 | 6B31 | 7.2008- | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:OPEL:Corsa 1.4 LPG

OPEL Corsa 1.4 LPG

Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driver information Navigation system | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Instrumentation Instrument cluster | 57
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Transmission control 5-speed direct shift transmission | 5A
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Anti-lock braking system ABS | 63
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driver information Info display | 57
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Airbag SDM | 1H
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Service Interval Display Interval reset | 1H
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driver information Info display | 57
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driver information Telephone | 30
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Engine management Additional CNG/LPG engine management | 1U
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | System overview System overview | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Lighting Adaptive halogen light | 4B
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Engine management Motronic ME | 4C
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driver information Audio | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Central electronics ZE | 4B
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Driver information Audio | 42
Corsa 1.4 LPG | 1,4 | 64 | Z 14 XEP | 9.2009- | Transmission control 4-speed automatic transmission | 46


DVD 2019/1:PKW:OPEL:Zafira 1.8 LPG

OPEL Zafira 1.8 LPG

Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Lighting Adaptive xenon light | 60
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Airbag SDM | 77
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Heater/air conditioner Supplementary heater | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Lighting Adaptive halogen light | 4B
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Service Interval reset | 1H
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Central electronics Rear central electronics | 57
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Anti-lock braking system ABS | 4D
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Navigation system | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Heater/air conditioner Supplementary heater | 30
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Audio | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Convenience electronics Steering column switch module | 57
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | System overview System overview | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Navigation system | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Running gear/steering Active running gear | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Instrumentation Instrument cluster | 5A
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Central electronics Front central electronics | 4B
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Engine management Simtec | 4C
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Transmission control 5-speed direct shift transmission | 5A
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Telephone | 30
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Info display | 57
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Anti-theft device Access lock / immobilizer | 1H
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Lighting Adaptive xenon light | 4B
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 30
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Info display | 57
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Audio | 42
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Transmission control 4-speed automatic transmission | 4B
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Driver information Digital radio reception | 30
Zafira 1.8 LPG | 1,8 | 101 | Z 18 XER | 3.2010- | Lighting Automatic headlight levelling control | 42


DVD 2019/1:PKW:PORSCHE:911 3.4 24V Carrera Cabriolet

PORSCHE 911 3.4 24V Carrera Cabriolet

911 3.4 24V Carrera Cabriolet | 3,4 | 220 | M96.01 | 2.1998-8.1999 | Anti-lock braking system ABS | 42
911 3.4 24V Carrera Cabriolet | 3,4 | 220 | M96.01 | 2.1998-8.1999 | Engine management Motronic M (OBD) | 12


DVD 2019/1:PKW:SSANGYONG:Rexton 2.8 i

SSANGYONG Rexton 2.8 i

Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Central electronics ZE | 30
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Anti-lock braking system ABS | 4E
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Transmission control Transfer case | 1H
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Engine management MSE | 42
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Transmission control EGS | 36
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Airbag AB | 22
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Transmission control Transfer case | 30
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Anti-theft device Immobilizer (WFS) | 2B
Rexton 2.8 i | 2,8 | 148 | E28 (M162.945) | 3.2003-4.2006 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:SUZUKI:Swift 1.0i

SUZUKI Swift 1.0i

Swift 1.0i | 1 | 39 | G10A | 3.1996-12.2004 | Anti-lock braking system ABS | 42
Swift 1.0i | 1 | 39 | G10A | 3.1996-12.2004 | Airbag AB | 30
Swift 1.0i | 1 | 39 | G10A | 3.1996-12.2004 | Engine management EFI/SPI | 10


DVD 2019/1:PKW:SUZUKI:Swift 1.3i 16V

SUZUKI Swift 1.3i 16V

Swift 1.3i 16V | 1,3 | 63 | G13BB | 4.2001-12.2004 | Airbag AB | 1H
Swift 1.3i 16V | 1,3 | 63 | G13BB | 4.2001-12.2004 | Airbag AB | 30
Swift 1.3i 16V | 1,3 | 63 | G13BB | 4.2001-12.2004 | Anti-lock braking system ABS | 42
Swift 1.3i 16V | 1,3 | 63 | G13BB | 4.2001-12.2004 | Engine management EFI/SPI | 10


DVD 2019/1:PKW:TOYOTA:Prius 1.8 Plug-in

TOYOTA Prius 1.8 Plug-in

Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Airbag AB | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Airbag AB | 3C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Diagnosis/bus systems Gateway | 1H
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Passenger side door control unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Seat adjustment Driver"s seat | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Rear right door control unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Diagnosis/bus systems Gateway | 1H
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Driver"s door control unit | 01
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Central electronics ZE | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Transmission control Automatic transmission | 4B
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Alarm system Anti-theft alarm system | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Passenger side front window lifter motor | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Passenger side door control unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Central electronics ZE | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Transmission control Automatic transmission | 4B
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Diagnosis/bus systems Gateway | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Driver information Telematics | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Anti-theft device Access/start authorization | 05
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Driver side front window lifter motor | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Running gear/steering Lane change warning | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Vehicle speed Tempomat | 1H
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Rear left door control unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Seat adjustment Driver"s seat | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Driver side front window lifter motor | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Instrumentation Instrument cluster | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Rear left window lifter motor | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Diagnosis/bus systems Gateway | 1H
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | System overview System overview | 22
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Hybrid control Hybrid control | 5A
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Electronic ignition lock EZS | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Vehicle speed Tempomat | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Diagnosis/bus systems Gateway | 1H
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Lighting Headlamp level control | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Running gear/steering Lane keeping assist | 2B
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Diagnosis/bus systems Gateway | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Driver assistance systems Active collision prevention | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Vehicle speed Tempomat | 1H
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Passenger side front window lifter motor | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Transmission control Electr. selector lever module | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Tire monitoring system Tire pressure monitoring | 4F
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Airbag Seat occupied sensor | 1H
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Driver assistance systems Active collision prevention | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Driver assistance systems Active collision prevention | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Rear left door control unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Driver information Navigation system | 3C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Driver information Navigation system | 3C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Rear right window lifter motor | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Driver"s door control unit | 01
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Airbag AB | 3C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Driver information Telematics | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Electr. energy management HV battery charge control | 3C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Running gear/steering Lane keeping assist | 2B
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Airbag AB | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Parking aid Intelligent parking assistant | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Running gear/steering Lane change warning | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Engine management TCCS | 4C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | System overview System overview | 22
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Heater/air conditioner Air conditioner | 4B
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Instrumentation Instrument cluster | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Alarm system Anti-theft alarm system | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Rear left window lifter motor | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Roof operating unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Running gear/steering Electric power steering | 4F
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Tire monitoring system Tire pressure monitoring | 4F
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Airbag Seat occupied sensor | 1H
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Parking aid Intelligent parking assistant | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Electric window lifter | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Engine management TCCS | 4C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Running gear/steering Electric power steering | 4F
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Engine management Remote engine start | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Electronic ignition lock EZS | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Driver assistance systems Active collision prevention | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Roof operating unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Electr. energy management HV battery charge control | 3C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Heater/air conditioner Automatic A/C | 47
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Convenience electronics Rear right window lifter motor | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Rear right door control unit | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Convenience electronics Electric window lifter | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Lighting Headlamp level control | 42
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Heater/air conditioner Air conditioner | 4B
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Transmission control Electr. selector lever module | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Engine management Remote engine start | 30
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Vehicle speed Tempomat | 57
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Anti-theft device Access/start authorization | 05
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 5.2012- | Hybrid control Hybrid control | 5A
Prius 1.8 Plug-in | 1,8 | 73 | 2ZRFXE | 12.2009- | Heater/air conditioner Automatic A/C | 47


DVD 2019/1:PKW:TOYOTA:Tundra 4.6

TOYOTA Tundra 4.6

Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Convenience electronics Steering column adjustment | 42
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Convenience electronics Driver"s door control unit | 42
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Transmission control Automatic transmission | 4B
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Seat adjustment Driver"s seat | 42
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Vehicle speed Tempomat | 1H
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Airbag AB | 3C
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Convenience electronics Driver"s door control unit | 01
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 47
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Convenience electronics Passenger side door control unit | 42
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Transmission control Automatic transmission | 4B
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Convenience electronics Passenger side front window lifter motor | 57
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Tire monitoring system Tire pressure monitoring | 4F
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Convenience electronics Rear right window lifter motor | 57
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Diagnosis/bus systems Accessor Gateway | 30
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Anti-theft device Immobilizer (WFS) | 42
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Convenience electronics Driver side front window lifter motor | 57
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Instrumentation Instrument cluster | 42
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Engine management TCCS | 4C
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Convenience electronics Passenger side door control unit | 42
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | System overview System overview | 22
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Heater/air conditioner Air conditioner | 4B
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Airbag Seat occupied sensor | 1H
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Convenience electronics Rear left window lifter motor | 57
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Anti-lock braking system ABS | 4C
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Convenience electronics Roof operating unit | 42
Tundra 4.6 | 4,6 | 0 |  | 9.2009-8.2010 | Central electronics ZE | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Transmission control Automatic transmission | 4B
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver"s door control unit | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear door control unit | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear right window lifter motor | 57
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 57
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Airbag Seat occupied sensor | 1H
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Airbag AB | 3C
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Running gear/steering Electric power steering | 4F
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Seat adjustment Driver"s seat | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Anti-theft device Immobilizer (WFS) | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Passenger side door control unit | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Anti-lock braking system ABS | 4C
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Roof operating unit | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | System overview System overview | 22
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Tire monitoring system Tire pressure monitoring | 4F
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Engine management TCCS | 4C
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Vehicle speed Tempomat | 1H
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Instrumentation Instrument cluster | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Steering column adjustment | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | 4WD electronics Four-wheel drive electronics | 30
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Alarm system Anti-theft alarm system | 57
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Heater/air conditioner Automatic A/C | 47
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear left window lifter motor | 57
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Central electronics ZE | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Heater/air conditioner Air conditioner | 4B
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Driver information Navigation system | 3C
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 57
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver"s door control unit | 01
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear door control unit | 42
Tundra 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Diagnosis/bus systems Accessor Gateway | 30


DVD 2019/1:PKW:TOYOTA:Tundra 4.6 4x4

TOYOTA Tundra 4.6 4x4

Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Central electronics ZE | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 57
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Airbag Seat occupied sensor | 1H
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Roof operating unit | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Engine management TCCS | 4C
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Driver information Navigation system | 3C
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Running gear/steering Electric power steering | 4F
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Seat adjustment Driver"s seat | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Anti-theft device Immobilizer (WFS) | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 57
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | System overview System overview | 22
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear left window lifter motor | 57
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Airbag AB | 3C
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Diagnosis/bus systems Accessor Gateway | 30
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Instrumentation Instrument cluster | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Heater/air conditioner Air conditioner | 4B
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver"s door control unit | 01
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Steering column adjustment | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Passenger side door control unit | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear right window lifter motor | 57
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | 4WD electronics Four-wheel drive electronics | 30
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Tire monitoring system Tire pressure monitoring | 4F
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Alarm system Anti-theft alarm system | 57
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Heater/air conditioner Automatic A/C | 47
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Vehicle speed Tempomat | 1H
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear door control unit | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear door control unit | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver"s door control unit | 42
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Anti-lock braking system ABS | 4C
Tundra 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:VAUXHALL:Corsa 1.2i LPG

VAUXHALL Corsa 1.2i LPG

Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Engine management Additional CNG/LPG engine management | 1U
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Engine management Motronic ME | 4C
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driver information Audio | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Service Interval Display Interval reset | 1H
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driver information Audio | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driver information Info display | 57
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Airbag SDM | 1H
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Central electronics ZE | 4B
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Transmission control 5-speed direct shift transmission | 5A
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driver information Telephone | 30
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Lighting Adaptive halogen light | 4B
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driver information Navigation system | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | System overview System overview | 42
Corsa 1.2i LPG | 1,2 | 55 | 12.2009- | Driver information Info display | 57


DVD 2019/1:PKW:VAUXHALL:Corsa 1.2i Twinport

VAUXHALL Corsa 1.2i Twinport

Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Audio | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | System overview System overview | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Lighting Adaptive halogen light | 4B
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Engine management GMPT | 4B
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Audio | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Central electronics ZE | 4B
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Transmission control 5-speed direct shift transmission | 5A
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Telephone | 30
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Info display | 57
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Info display | 57
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Airbag SDM | 1H
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Navigation system | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2i Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Service Interval Display Interval reset | 1H


DVD 2019/1:PKW:VAUXHALL:Corsa 1.4 LPG

VAUXHALL Corsa 1.4 LPG

Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driver information Telephone | 30
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Airbag SDM | 1H
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | System overview System overview | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Service Interval Display Interval reset | 1H
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driver information Info display | 57
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Central electronics ZE | 4B
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Transmission control 5-speed direct shift transmission | 5A
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driver information Navigation system | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Engine management Motronic ME | 4C
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Engine management Additional CNG/LPG engine management | 1U
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driver information Audio | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driver information Audio | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Lighting Adaptive halogen light | 4B
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Driver information Info display | 57
Corsa 1.4 LPG | 1,4 | 65 | 12.2009- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:VAUXHALL:Zafira 1.8 LPG

VAUXHALL Zafira 1.8 LPG

Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Lighting Automatic headlight levelling control | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Convenience electronics Steering column switch module | 57
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | System overview System overview | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Digital radio reception | 30
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Anti-lock braking system ABS | 4D
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Service Interval reset | 1H
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Info display | 57
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Navigation system | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Central electronics Rear central electronics | 57
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Anti-theft device Access lock / immobilizer | 1H
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Audio | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Telephone | 30
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Transmission control 5-speed direct shift transmission | 5A
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Heater/air conditioner Supplementary heater | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Running gear/steering Active running gear | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Info display | 57
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Transmission control 4-speed automatic transmission | 4B
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Navigation system | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Lighting Adaptive halogen light | 4B
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driver information Audio | 42
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Heater/air conditioner Supplementary heater | 30
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Lighting Adaptive xenon light | 60
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Central electronics Front central electronics | 4B
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Lighting Adaptive xenon light | 4B
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Engine management Simtec | 4C
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Airbag SDM | 77
Zafira 1.8 LPG | 1,8 | 101 | 3.2010- | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:CHEVROLET:S10 2.2

CHEVROLET S10 2.2

S10 2.2 | 2,2 | 90 | LN2 | 9.1999-8.2003 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:S10 2.2 4x4

CHEVROLET S10 2.2 4x4

S10 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:S10 4.3

CHEVROLET S10 4.3

S10 4.3 | 4,3 | 134 | L35 | 9.1993-8.2002 | Transmission control PCM | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Transmission control PCM | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Transmission control PCM | 4B
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Transmission control PCM | 42
S10 4.3 | 4,3 | 0 | LU3 | 9.2002-8.2003 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:S10 4.3 4x4

CHEVROLET S10 4.3 4x4

S10 4.3 4x4 | 4,3 | 134 | L35 | 9.1993-8.2002 | Transmission control PCM | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Transmission control PCM | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Transmission control PCM | 4B
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Transmission control PCM | 42
S10 4.3 4x4 | 4,3 | 0 | LU3 | 9.2002-8.2004 | Transmission control PCM | 42


DVD 2019/1:PKW:FORD:Focus 1.8 Turbo Diesel

FORD Focus 1.8 Turbo Diesel

Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Central electronics ZE | 47
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Engine management EEC5-2 EDC | 30
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Airbag AB | 30
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Airbag AB | 30
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Diesel injection Diesel pump electronics | 22
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Airbag AB | 01
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Lighting Static ALWR | 30
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Engine management EEC5/EDC | 42
Focus 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:HYUNDAI:Tucson iX 2.0 VVT

HYUNDAI Tucson iX 2.0 VVT

Tucson iX 2.0 VVT | 2 | 122 | 8.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Tucson iX 2.0 VVT | 2 | 122 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 05
Tucson iX 2.0 VVT | 2 | 122 | 8.2009- | Running gear/steering Electro-hydraulic power steering | 4F
Tucson iX 2.0 VVT | 2 | 122 | 8.2009- | Anti-theft device Access/start authorization | 4K
Tucson iX 2.0 VVT | 2 | 122 | 8.2009- | Service Interval reset | 1Y
Tucson iX 2.0 VVT | 2 | 122 | 8.2009- | Heater/air conditioner Automatic A/C | 05
Tucson iX 2.0 VVT | 2 | 122 | 8.2009- | Central electronics Driver side central electronics | 42
Tucson iX 2.0 VVT | 2 | 122 | 8.2009- | Central electronics ZE | 42


DVD 2019/1:PKW:LEXUS:ES330 3.3

LEXUS ES330 3.3

ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Airbag Seat occupied sensor | 1H
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Vehicle speed Tempomat | 30
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Transmission control 4/5-speed automatic transmission | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Heater/air conditioner Automatic A/C | 57
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Airbag AB | 3C
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Lighting Headlamp level control | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Alarm system Anti-theft alarm system | 57
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Central electronics ZE | 47
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Anti-theft device Immobilizer (WFS) | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Driver information Navigation system | 3C
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Convenience electronics Passenger side door control unit | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Convenience electronics Driver"s door control unit | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Engine management TCCS II V | 4B
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Vehicle speed Tempomat | 30
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Transmission control Automatic transmission | 4B
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Instrumentation Instrument cluster | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Central electronics ZE | 57
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Running gear/steering Adaptive suspension system | 42
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Heater/air conditioner Air conditioner | 4B
ES330 3.3 | 3,3 | 0 | 3MZFE | 9.2003-1.2006 | Convenience electronics Passenger seat adjustment | 42


DVD 2019/1:PKW:MITSUBISHI:L200 Forte 2.0

MITSUBISHI L200 Forte 2.0

L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Central electronics ZE | 4F
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Anti-theft device Immobilizer (WFS) | 30
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Engine management MPI | 42
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Engine management MPI | 42
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Anti-lock braking system ABS | 42
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Airbag AB | 42
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Anti-theft device Immobilizer (WFS) | 30
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Engine management MPI | 42
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Anti-lock braking system ABS | 6B
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Driving safety system ESP Steering wheel angle sensor | 1H
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Transmission control 4-speed automatic transmission | 42
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Airbag AB | 42
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Central electrics ZE 4.1 | 57
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Instrumentation Instrument cluster | 42
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Airbag AB | 30
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Anti-lock braking system ABS | 42
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Airbag AB | 30
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Driver information Info display | 42
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | System overview System overview | 01
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Heater/air conditioner Automatic A/C | 05
L200 Forte 2.0 | 2 | 65 | 4G63 | 11.1998- | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:MITSUBISHI:Pajero IO 1.6i 16V

MITSUBISHI Pajero IO 1.6i 16V

Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Braking system Hydraulic braking assistant | 28
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Airbag AB | 30
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Airbag AB | 30
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | 4WD electronics Four-wheel drive electronics | 42
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Anti-theft device Immobilizer (WFS) | 30
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Transmission control 5-speed automatic transmission | 42
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Airbag AB | 42
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Instrumentation Instrument cluster | 42
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Anti-lock braking system ABS | 42
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Heater/air conditioner Automatic A/C | 42
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Engine management MPI | 42
Pajero IO 1.6i 16V | 1,6 | 75 | 4G18 | 2.1999- | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:SUBARU:Justy 1.3 4x4

SUBARU Justy 1.3 4x4

Justy 1.3 4x4 | 1,3 | 69 |  | 9.2003-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Justy 1.3 4x4 | 1,3 | 63 |  | 4.2001-8.2003 | Running gear/steering Electric power steering | 4F
Justy 1.3 4x4 | 1,3 | 69 |  | 9.2003-8.2007 | Running gear/steering Electric power steering | 4F
Justy 1.3 4x4 | 1,3 | 69 |  | 9.2003-8.2007 | Engine management EFI/SPI | 10
Justy 1.3 4x4 | 1,3 | 63 |  | 4.2001-8.2003 | Airbag AB | 3C
Justy 1.3 4x4 | 1,3 | 69 |  | 9.2003-8.2007 | Anti-lock braking system ABS | 05
Justy 1.3 4x4 | 1,3 | 63 |  | 4.2001-8.2003 | Engine management EFI/SPI | 10
Justy 1.3 4x4 | 1,3 | 63 |  | 4.2001-8.2003 | Anti-lock braking system ABS | 05
Justy 1.3 4x4 | 1,3 | 69 |  | 9.2003-8.2007 | Airbag AB | 3C
Justy 1.3 4x4 | 1,3 | 63 |  | 4.2001-8.2003 | Anti-theft device Immobilizer (WFS) | 30
Justy 1.3 4x4 | 1,3 | 67 | 1K3VE | 7.2009- | Airbag AB | 3C
Justy 1.3 4x4 | 1,3 | 67 | 1K3VE | 7.2009- | Anti-lock braking system ABS | 05
Justy 1.3 4x4 | 1,3 | 67 | 1K3VE | 7.2009- | Engine management EFI/MPI | 4B
Justy 1.3 4x4 | 1,3 | 67 | 1K3VE | 7.2009- | Anti-theft device Immobilizer (WFS) | 30
Justy 1.3 4x4 | 1,3 | 67 | 1K3VE | 7.2009- | Running gear/steering Electric power steering | 4F
Justy 1.3 4x4 | 1,3 | 50 | G13B | 10.1996-8.2003 | Anti-lock braking system ABS | 05
Justy 1.3 4x4 | 1,3 | 50 | G13B | 10.1995-9.1996 | Engine management EFI/SPI | 10
Justy 1.3 4x4 | 1,3 | 50 | G13B | 10.1996-8.2003 | Engine management EFI/SPI | 10
Justy 1.3 4x4 | 1,3 | 50 | G13B | 10.1996-8.2003 | Running gear/steering Electric power steering | 4F
Justy 1.3 4x4 | 1,3 | 50 | G13B | 10.1996-8.2003 | Anti-theft device Immobilizer (WFS) | 30
Justy 1.3 4x4 | 1,3 | 50 | G13B | 10.1996-8.2003 | Airbag AB | 3C


DVD 2019/1:PKW:SUBARU:Justy 1.5 4x4

SUBARU Justy 1.5 4x4

Justy 1.5 4x4 | 1,5 | 73 | M15A | 9.2003-8.2007 | Anti-lock braking system ABS | 05
Justy 1.5 4x4 | 1,5 | 73 | M15A | 9.2003-8.2007 | Running gear/steering Electric power steering | 4F
Justy 1.5 4x4 | 1,5 | 73 | M15A | 9.2003-8.2007 | Airbag AB | 3C
Justy 1.5 4x4 | 1,5 | 73 | M15A | 9.2003-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Justy 1.5 4x4 | 1,5 | 73 | M15A | 9.2003-8.2007 | Engine management EFI/SPI | 10


DVD 2019/1:PKW:SUBARU:Tribeca 3.0 4x4

SUBARU Tribeca 3.0 4x4

Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Airbag AB | 30
Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Central electronics ZE | 57
Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Anti-lock braking system ABS | 4D
Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Transmission control 4-speed automatic transmission | 30
Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Anti-lock braking system ABS | 4E
Tribeca 3.0 4x4 | 3 | 180 | EZ30D | 4.2006-11.2007 | Engine management MPI | 05


DVD 2019/1:PKW:HYUNDAI:i20 1.4 CRDi

HYUNDAI i20 1.4 CRDi

i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Transmission control 4-speed automatic transmission | 57
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Running gear/steering Electromechanical power steering | 57
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Heater/air conditioner Automatic A/C | 05
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Airbag AB | 30
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Central electronics ZE | 3B
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Anti-lock braking system ABS | 4L
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Running gear/steering Electromechanical power steering | 57
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Driving safety system ESP Electronic stability program ESP | 5A
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Anti-lock braking system ABS | 4L
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Anti-lock braking system ABS | 42
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Transmission control 4-speed automatic transmission | 57
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Central electronics ZE | 3B
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Driving safety system ESP Electronic stability program ESP | 4G
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Anti-lock braking system ABS | 42
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Airbag AB | 30
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Engine management EDC 17CP14 | 4C
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Heater/air conditioner Automatic A/C | 05
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Engine management EDC 17 | 4B
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Service Interval reset | 1Y
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Service Interval reset | 1Y
i20 1.4 CRDi | 1,4 | 55 | D4FC | 10.2008-3.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Engine management EDC 17CP14 | 4C
i20 1.4 CRDi | 1,4 | 66 | D4FC | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:CHEVROLET:Captiva 2.0 CRDi 4x4

CHEVROLET Captiva 2.0 CRDi 4x4

Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Braking system Electronic parking brake | 5A
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Anti-lock braking system ABS | 42
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Convenience electronics Multi-purpose receiver control unit | 1H
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Add. central electronics ZE | 42
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Anti-theft device Immobiliser | 30
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Central electronics ZE | 4B
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Heater/air conditioner Automatic A/C | 28
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Transmission control Transfer case | 57
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Driving safety system ESP Electronic stability program | 4G
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Transmission control 5-speed automatic transmission | 57
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Lighting Automatic headlight levelling control | 4B
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Airbag SDM | 1H
Captiva 2.0 CRDi 4x4 | 2 | 110 | RA420 | 1.2009- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:FIAT:Fiorino 1.4 Natural Power

FIAT Fiorino 1.4 Natural Power

Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Engine management Natural Power IAW | 57
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Central electrics ZE 4.1 | 4C
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Vehicle configuration Configuration alignment | 1N
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Anti-lock braking system ABS | 4D
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Airbag AB Autoliv EP-Proxi | 57
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Instrumentation Instrument cluster | 42
Fiorino 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Service Service display | 1G


DVD 2019/1:PKW:FIAT:Qubo 1.4 Natural Power

FIAT Qubo 1.4 Natural Power

Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Central electrics ZE 4.1 | 4C
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Instrumentation Instrument cluster | 42
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Airbag AB Autoliv EP-Proxi | 57
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Vehicle configuration Configuration alignment | 1N
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Engine management Natural Power IAW | 57
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Service Service display | 1G
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Anti-lock braking system ABS | 4D
Qubo 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 10.2009- | Heater/air conditioner Supplementary heater | 57


DVD 2019/1:PKW:HONDA:CR-V 2.2 i-DTEC 4x4

HONDA CR-V 2.2 i-DTEC 4x4

CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Diagnosis/bus systems Gateway | 22
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Driver information Info display | 05
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | System overview System overview | 23
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Convenience electronics Electric window lifter | 57
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Airbag AB | 42
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Engine management EDC 16 C | 4C
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Airbag AB | 3C
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Service Interval reset | 1G
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Anti-theft device Immobilizer (WFS) | 1K
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Wiper system Wiper control | 42
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Central locking CL | 42
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Lighting Light function | 05
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Airbag AB | 30
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Running gear/steering Electric power steering | 1H
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Central electronics ZE | 42
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Instrumentation Instrument cluster | 05
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Convenience electronics Rain/light sensor | 42
CR-V 2.2 i-DTEC 4x4 | 2,2 | 110 | N22B3 | 1.2010- | Transmission control RAT | 57


DVD 2019/1:PKW:LINCOLN:MKT 3.5 4x4

LINCOLN MKT 3.5 4x4

MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | 4WD electronics Four-wheel drive electronics | 47
MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | Driver information Satellite receiver | 22
MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | Heater/air conditioner Automatic A/C | 47
MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | Airbag Seat occupied sensor | 30
MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | Convenience electronics Rear lid control unit | 30
MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | Convenience electronics Driver side seat control unit | 22
MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | Convenience electronics Driver side door control unit | 47
MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 30
MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | Instrumentation Instrument cluster | 47
MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | Heater/air conditioner Seat climate control | 22
MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | Airbag AB | 30
MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | Parking aid Park Distance Control (PDC) | 22
MKT 3.5 4x4 | 3,5 | 269 | 9.2009- | Central electronics ZE | 47


DVD 2019/1:PKW:LINCOLN:MKT 3.7

LINCOLN MKT 3.7

MKT 3.7 | 3,7 | 0 | 9.2009- | Convenience electronics Rear lid control unit | 30
MKT 3.7 | 3,7 | 0 | 9.2009- | Convenience electronics Driver side seat control unit | 22
MKT 3.7 | 3,7 | 0 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 30
MKT 3.7 | 3,7 | 0 | 9.2009- | Convenience electronics Driver side door control unit | 47
MKT 3.7 | 3,7 | 0 | 9.2009- | 4WD electronics Four-wheel drive electronics | 47
MKT 3.7 | 3,7 | 0 | 9.2009- | Heater/air conditioner Seat climate control | 22
MKT 3.7 | 3,7 | 0 | 9.2009- | Central electronics ZE | 47


DVD 2019/1:PKW:LINCOLN:MKT 3.7 4x4

LINCOLN MKT 3.7 4x4

MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | 4WD electronics Four-wheel drive electronics | 47
MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | Convenience electronics Driver side door control unit | 47
MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | Heater/air conditioner Seat climate control | 22
MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | Convenience electronics Driver side seat control unit | 22
MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 30
MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | Central electronics ZE | 47
MKT 3.7 4x4 | 3,7 | 0 | 9.2009- | Convenience electronics Rear lid control unit | 30


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3X 1.9 TTiD

SAAB (SAAB AUTOMOBILE AB) 9-3X 1.9 TTiD

9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Engine management CR/EDC | 4C
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Mirror control | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information DVD drive | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information Audio operating element | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Sun roof | 30
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Electric convertible top control | 57
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Lighting Xenon light | 4B
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Lighting Turn signal indicators | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Rear left door control unit | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Traction control system ABS/ASR | 4G
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Airbag SDM | 30
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information Rear audio amplifier | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information CD player | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Central electronics Rear central electronics | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Steering column switch module | 57
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Instrumentation Instrument cluster | 57
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information Audio | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Front left door control unit | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Central electronics Front central electronics | 05
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Steering interlock | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | System overview System overview | 22
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information Audio / Navigation | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Central electronics ZE | 4D
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Driver information Front audio amplifier | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Front right door control unit | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Convenience electronics Rear right door control unit | 42
9-3X 1.9 TTiD | 1,9 | 132 | Z 19 DTR | 3.2010-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 1H


DVD 2019/1:PKW:SKODA:Octavia 1.4 TSI

SKODA Octavia 1.4 TSI

Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Navigation system | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Parking aid Parking assistant | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Passenger side door control unit | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Mediaplayer | 30
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Rear right door control unit | 44
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Central door control unit | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Climatronic | 4B
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Audio | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Engine management Motronic MED | 5A
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Supplementary heater | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Central electronics ZE | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Transmission control 7-speed double clutch transmission | 1H
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Parking aid Parking assistant | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Steering column switch module | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Central electronics ZE | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Adaptive damping system | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Service Interval reset | 1G
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Automatic A/C | 43
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Mediaplayer | 05
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information TV tuner | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Driver side door control unit | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Climatronic | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Lane keeping assist | 1H
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Trailer control unit | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Sound system | 42
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Traction control system ABS/ASR | 5A
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | System overview System overview | 01
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Airbag AB | 30
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Lighting ALWR and cornering light | 4B
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Diagnosis/bus systems Gateway | 1H
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Rear left door control unit | 44
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Lighting ALWR | 58
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Anti-theft device Immobiliser | 30
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Driver information Telephone | 1L
Octavia 1.4 TSI | 1,4 | 90 | CAXA | 11.2008- | Instrumentation Instrument cluster | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Electr. energy management Battery management EBM | 4F
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | System overview System overview | 01
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Lighting ALWR and cornering light | 4B
Octavia 1.4 TSI | 1,4 | 103 | CHPA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | System overview System overview | 01
Octavia 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:SKODA:Octavia 1.4 TSI Combi

SKODA Octavia 1.4 TSI Combi

Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Trailer control unit | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information Mediaplayer | 05
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Traction control system ABS/ASR | 5A
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Rear left door control unit | 44
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Rear right door control unit | 44
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Driver side door control unit | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Passenger side door control unit | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Engine management Motronic MED | 5A
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information Sound system | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Central door control unit | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Diagnosis/bus systems Gateway | 1H
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information Telephone | 1L
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Climatronic | 4B
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Supplementary heater | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information TV tuner | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Lane keeping assist | 1H
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Central electronics ZE | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | System overview System overview | 01
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information Mediaplayer | 30
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Instrumentation Instrument cluster | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Anti-theft device Immobiliser | 30
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Climatronic | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information Audio | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Transmission control 7-speed double clutch transmission | 1H
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Parking aid Parking assistant | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Service Interval reset | 1G
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Lighting ALWR | 58
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Convenience electronics Steering column switch module | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Central electronics ZE | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Airbag AB | 30
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Lighting ALWR and cornering light | 4B
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Running gear/steering Adaptive damping system | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driver information Navigation system | 42
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Parking aid Parking assistant | 57
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Heater/air conditioner Automatic A/C | 43
Octavia 1.4 TSI Combi | 1,4 | 90 | CAXA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Electr. energy management Battery management EBM | 4F
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | System overview System overview | 01
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.4 TSI Combi | 1,4 | 103 | CHPA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.4 TSI Combi | 1,4 | 110 | CZDA | 5.2015- | System overview System overview | 01
Octavia 1.4 TSI Combi | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.4 TSI Combi | 1,4 | 110 | CZDA | 5.2015- | Lighting Automatic headlight levelling control | 57
Octavia 1.4 TSI Combi | 1,4 | 110 | CZDA | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SKODA:Octavia 1.6 TDI

SKODA Octavia 1.6 TDI

Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Lighting ALWR | 58
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Lighting ALWR and cornering light | 4B
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 4B
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Instrumentation Instrument cluster | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Supplementary heater | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information TV tuner | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Lane keeping assist | 1H
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Mediaplayer | 30
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Anti-theft device Immobiliser | 30
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Traction control system ABS/ASR | 5A
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Audio | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Sound system | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Telephone | 1L
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Steering column switch module | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Central door control unit | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Passenger side door control unit | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | System overview System overview | 01
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Diagnosis/bus systems Gateway | 1H
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Trailer control unit | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Mediaplayer | 05
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Airbag AB | 30
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Transmission control 7-speed double clutch transmission | 1H
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Service Interval reset | 1G
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 57
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Driver information Navigation system | 42
Octavia 1.6 TDI | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Driver side door control unit | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | System overview System overview | 01
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Electr. energy management Battery management EBM | 4F
Octavia 1.6 TDI | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Electr. energy management Battery management EBM | 4F
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | System overview System overview | 01
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI | 1,6 | 81 | CRKB | 11.2013- | System overview System overview | 01
Octavia 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | System overview System overview | 01
Octavia 1.6 TDI | 1,6 | 81 | CXXB | 5.2015- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI | 1,6 | 81 | CXXB | 5.2015- | System overview System overview | 01
Octavia 1.6 TDI | 1,6 | 81 | CXXB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI | 1,6 | 81 | CXXB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | System overview System overview | 01
Octavia 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI | 1,6 | 85 | DDYA | 2.2017- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI | 1,6 | 85 | DDYA | 2.2017- | System overview System overview | 01
Octavia 1.6 TDI | 1,6 | 85 | DDYA | 2.2017- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI | 1,6 | 85 | DDYA | 2.2017- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI | 1,6 | 66 | DDYB | 2.2017- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI | 1,6 | 66 | DDYB | 2.2017- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI | 1,6 | 66 | DDYB | 2.2017- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI | 1,6 | 66 | DDYB | 2.2017- | System overview System overview | 01


DVD 2019/1:PKW:SKODA:Octavia 1.6 TDI Combi

SKODA Octavia 1.6 TDI Combi

Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Service Interval reset | 1G
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Lane keeping assist | 1H
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information Telephone | 1L
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Diagnosis/bus systems Gateway | 1H
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Lighting ALWR | 58
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information Mediaplayer | 30
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information Mediaplayer | 05
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information TV tuner | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Passenger side door control unit | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Trailer control unit | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Driver side door control unit | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Steering column switch module | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Supplementary heater | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Traction control system ABS/ASR | 5A
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Lighting ALWR and cornering light | 4B
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | System overview System overview | 01
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 4B
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Transmission control 7-speed double clutch transmission | 1H
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Anti-theft device Immobiliser | 30
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Instrumentation Instrument cluster | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Airbag AB | 30
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Central door control unit | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information Audio | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information Sound system | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Driver information Navigation system | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CAYC | 6.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | System overview System overview | 01
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Electr. energy management Battery management EBM | 4F
Octavia 1.6 TDI Combi | 1,6 | 77 | CLHA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Electr. energy management Battery management EBM | 4F
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI Combi | 1,6 | 66 | CLHB | 11.2012- | System overview System overview | 01
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | System overview System overview | 01
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI Combi | 1,6 | 81 | CRKB | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CXXA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CXXA | 5.2015- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | CXXA | 5.2015- | System overview System overview | 01
Octavia 1.6 TDI Combi | 1,6 | 66 | CXXA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI Combi | 1,6 | 81 | CXXB | 5.2015- | System overview System overview | 01
Octavia 1.6 TDI Combi | 1,6 | 81 | CXXB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CXXB | 5.2015- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | CXXB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI Combi | 1,6 | 81 | DBKA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | DBKA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI Combi | 1,6 | 81 | DBKA | 5.2015- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI Combi | 1,6 | 81 | DBKA | 5.2015- | System overview System overview | 01
Octavia 1.6 TDI Combi | 1,6 | 85 | DDYA | 2.2017- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI Combi | 1,6 | 85 | DDYA | 2.2017- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI Combi | 1,6 | 85 | DDYA | 2.2017- | System overview System overview | 01
Octavia 1.6 TDI Combi | 1,6 | 85 | DDYA | 2.2017- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | DDYB | 2.2017- | System overview System overview | 01
Octavia 1.6 TDI Combi | 1,6 | 66 | DDYB | 2.2017- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI Combi | 1,6 | 66 | DDYB | 2.2017- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI Combi | 1,6 | 66 | DDYB | 2.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:SKODA:Octavia 1.8 TSI Combi 4x4

SKODA Octavia 1.8 TSI Combi 4x4

Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Mediaplayer | 05
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | 4WD electronics Four-wheel drive electronics | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Mediaplayer | 30
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Central electronics ZE | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatronic | 4B
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Lighting ALWR and cornering light | 4B
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Passenger side door control unit | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Instrumentation Instrument cluster | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Diagnosis/bus systems Gateway | 1H
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information TV tuner | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Steering column switch module | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Lighting ALWR | 58
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Anti-theft device Immobiliser | 30
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Navigation system | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Transmission control 7-speed double clutch transmission | 1H
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Service Interval reset | 1G
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Telephone | 1L
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Trailer control unit | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Central electronics ZE | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Lane keeping assist | 1H
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Rear right door control unit | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Supplementary heater | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Parking aid Parking assistant | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Airbag AB | 30
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Rear left door control unit | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Audio | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Central door control unit | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Engine management Motronic MED | 5A
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Automatic A/C | 43
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | System overview System overview | 01
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Running gear/steering Adaptive damping system | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Parking aid Parking assistant | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Traction control system ABS/ASR | 5A
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Heater/air conditioner Climatronic | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Driver information Sound system | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 118 | CDAA | 11.2008- | Convenience electronics Driver side door control unit | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Navigation system | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 05
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Central electronics ZE | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information TV tuner | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Trailer control unit | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR and cornering light | 4B
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Engine management Motronic MED | 5A
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Driver side door control unit | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | 4WD electronics Four-wheel drive electronics | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Anti-theft device Immobiliser | 30
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Lane keeping assist | 1H
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Airbag AB | 30
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Central door control unit | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Lighting ALWR | 58
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Instrumentation Instrument cluster | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatronic | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Audio | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Passenger side door control unit | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear right door control unit | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Steering column switch module | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Traction control system ABS/ASR | 5A
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Running gear/steering Adaptive damping system | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Supplementary heater | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Transmission control 6-speed automatic transmission | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Automatic A/C | 43
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Telephone | 1L
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Parking assistant | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Sound system | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driver information Mediaplayer | 30
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Parking aid Park Distance Control (PDC) | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Diagnosis/bus systems Gateway | 1H
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Convenience electronics Rear left door control unit | 44
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | System overview System overview | 01
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Heater/air conditioner Climatronic | 4B
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Central electronics ZE | 42
Octavia 1.8 TSI Combi 4x4 | 1,8 | 112 | CDAB | 3.2009- | Transmission control 7-speed double clutch transmission | 1H
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSA | 9.2014- | Lighting Automatic headlight levelling control | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSA | 9.2014- | System overview System overview | 01
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Lighting Automatic headlight levelling control | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | System overview System overview | 01
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.8 TSI Combi 4x4 | 1,8 | 132 | CJSB | 5.2013- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:ACURA:RL 3.5 4x4

ACURA RL 3.5 4x4

RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4B
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Driver information Emergency call system | 42
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Engine management PGM-Fi | 4C
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4D
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Transmission control 4/5-speed automatic transmission | 42
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4G
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Convenience electronics Electric window lifter | 57
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Transmission control RAT | 57
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Wiper system Wiper control | 42
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Engine management PGM-Fi | 57
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Lighting Light function | 05
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Central locking CL | 42
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Airbag AB | 42
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Instrumentation Instrument cluster | 05
RL 3.5 4x4 | 3,5 | 206 | J35A8 | 9.2004-8.2008 | Convenience electronics Seat/mirror control | 42


DVD 2019/1:PKW:ACURA:RL 3.7 4x4

ACURA RL 3.7 4x4

RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008-8.2012 | Engine management PGM-Fi | 4C
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008-8.2012 | Lighting Light function | 05
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008-8.2012 | Instrumentation Instrument cluster | 05
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008-8.2012 | Airbag AB | 42
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008-8.2012 | Heater/air conditioner Automatic A/C | 4D
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008-8.2012 | Central locking CL | 42
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008-8.2012 | Convenience electronics Electric window lifter | 57
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008-8.2012 | Convenience electronics Seat/mirror control | 42
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4B
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008-8.2012 | Transmission control RAT | 57
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
RL 3.7 4x4 | 3,7 | 224 | J37A2 | 9.2008-8.2012 | Wiper system Wiper control | 42


DVD 2019/1:PKW:CHEVROLET:Monte Carlo 3.4

CHEVROLET Monte Carlo 3.4

Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Transmission control PCM | 4B
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Transmission control PCM | 4B
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Transmission control PCM | 42
Monte Carlo 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Transmission control PCM | 4B


DVD 2019/1:PKW:DODGE:Ram 1500 3.9

DODGE Ram 1500 3.9

Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Anti-lock braking system ABS | 30
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Airbag SIACM | 22
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Airbag AB TRW | 77
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Engine management NGC | 30
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Airbag AB | 26
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Airbag AB TRW | 26
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Instrumentation Instrument cluster | 78
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Airbag AB TRW | 77
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Transmission control 4/5-speed automatic transmission | 4B
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Heater/air conditioner Air conditioner | 58
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Airbag SIACM | 22
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Engine management JTEC | 05
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Anti-lock braking system Rear axle ABS | 4D
Ram 1500 3.9 | 3,9 | 130 | EHC | 3.1993-12.2003 | Central electronics ZE | 44


DVD 2019/1:PKW:DODGE:Ram 3.9 Pickup

DODGE Ram 3.9 Pickup

Ram 3.9 Pickup | 3,9 | 162 | Magnum 3,9 | 4.1991-9.1998 | Engine management JTEC | 05
Ram 3.9 Pickup | 3,9 | 162 | Magnum 3,9 | 4.1991-9.1998 | Airbag AB TRW | 26


DVD 2019/1:PKW:DODGE:Ram 5.7 V8

DODGE Ram 5.7 V8

Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Anti-lock braking system Rear axle ABS | 4D
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Convenience electronics Hands-free unit | 4B
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Instrumentation Instrument cluster | 4B
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 4B
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Engine management NGC | 4C
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Airbag AB | 26
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Central electronics ZE | 44
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 4B
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Engine management JTEC | 05
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 4B
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Airbag SIACM | 22
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Airbag AB TRW | 77
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Engine management NGC | 4C
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Heater/air conditioner Air conditioner | 58
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Airbag AB TRW | 77
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Instrumentation Instrument cluster | 78
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Transmission control 4/5-speed automatic transmission | 4B
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Airbag Seat occupied sensor | 1H
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Airbag SIACM | 22
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Convenience electronics Hands-free unit | 4B
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Engine management NGC | 30
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Anti-lock braking system ABS | 30
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Convenience electronics Video module | 57
Ram 5.7 V8 | 5,7 | 257 | EZA | 9.2001-8.2005 | Central electronics ZE | 57


DVD 2019/1:PKW:KIA:Pro Cee"d 1.4

KIA Pro Cee"d 1.4

Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Central electronics ZE | 3B
Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Central electronics ZE | 3B
Pro Cee"d 1.4 | 1,4 | 73 | G4FA | 1.2013- | Heater/air conditioner Automatic A/C | 05
Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Transmission control 4-speed automatic transmission | 57
Pro Cee"d 1.4 | 1,4 | 73 | G4FA | 1.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Pro Cee"d 1.4 | 1,4 | 73 | G4FA | 1.2013- | Central electronics ZE | 57
Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Transmission control 4-speed automatic transmission | 57
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Engine management Automatic start/stop | 42
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Transmission control 4-speed automatic transmission | 57
Pro Cee"d 1.4 | 1,4 | 73 | G4FA | 1.2013- | Airbag AB | 30
Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Engine management Automatic start/stop | 42
Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Airbag AB | 22
Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Heater/air conditioner Automatic A/C | 05
Pro Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Pro Cee"d 1.4 | 1,4 | 73 | G4FA | 1.2013- | Braking system Electronic parking brake | 57
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Airbag AB | 22
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Heater/air conditioner Automatic A/C | 05
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Transmission control 4-speed automatic transmission | 57
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Running gear/steering Electro-hydraulic power steering | 1H
Pro Cee"d 1.4 | 1,4 | 80 | G4FA | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Pro Cee"d 1.4 | 1,4 | 73 | G4FA | 1.2013- | Central electronics Driver side central electronics | 42
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Transmission control 4-speed automatic transmission | 57
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Heater/air conditioner Automatic A/C | 05
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Transmission control 4-speed automatic transmission | 57
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Central electronics ZE | 3B
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Airbag AB | 22
Pro Cee"d 1.4 | 1,4 | 66 | G4FA-L | 9.2009- | Engine management Automatic start/stop | 42
Pro Cee"d 1.4 | 1,4 | 74 | G4LC | 7.2015- | Service Interval reset | 57
Pro Cee"d 1.4 | 1,4 | 74 | G4LC | 7.2015- | Braking system Electronic parking brake | 57
Pro Cee"d 1.4 | 1,4 | 74 | G4LC | 7.2015- | Instrumentation Instrument cluster | 57
Pro Cee"d 1.4 | 1,4 | 74 | G4LC | 7.2015- | Central electronics ZE | 57
Pro Cee"d 1.4 | 1,4 | 74 | G4LC | 7.2015- | Airbag AB | 30
Pro Cee"d 1.4 | 1,4 | 74 | G4LC | 7.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Pro Cee"d 1.4 | 1,4 | 74 | G4LC | 7.2015- | Heater/air conditioner Automatic A/C | 05
Pro Cee"d 1.4 | 1,4 | 74 | G4LC | 7.2015- | Central electronics Driver side central electronics | 42


DVD 2019/1:PKW:OPEL:Zafira 1.6 CNG Turbo

OPEL Zafira 1.6 CNG Turbo

Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Adaptive halogen light | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Engine management Motronic ME | 4C
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 4-speed automatic transmission | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Convenience electronics Steering column switch module | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Telephone | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Automatic headlight levelling control | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 5-speed direct shift transmission | 5A
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | System overview System overview | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Instrumentation Instrument cluster | 5A
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Supplementary heater | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Airbag SDM | 77
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Central electronics Rear central electronics | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Central electronics Front central electronics | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Digital radio reception | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Anti-theft device Access lock / immobilizer | 1H
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Supplementary heater | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Adaptive xenon light | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Service Interval reset | 1H
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Running gear/steering Active running gear | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 6-speed direct shift transmission | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Anti-lock braking system ABS | 4D
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Supplementary heater | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Central electronics Rear central electronics | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Transmission control 5-speed direct shift transmission | 5A
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Running gear/steering Active running gear | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Lighting Adaptive halogen light | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Airbag SDM | 1H
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Anti-theft device Access lock / immobilizer | 1H
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Instrumentation Instrument cluster | 5A
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | System overview System overview | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Lighting Adaptive xenon light | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Central electronics Front central electronics | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Transmission control 4-speed automatic transmission | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Digital radio reception | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Airbag SDM | 77
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Service Interval reset | 1H
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Telephone | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Lighting Automatic headlight levelling control | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Engine management Motronic ME | 4C
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Anti-lock braking system ABS | 4D
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Heater/air conditioner Supplementary heater | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 3.2009- | Convenience electronics Steering column switch module | 57


DVD 2019/1:PKW:VAUXHALL:Zafira 1.6 CNG Turbo

VAUXHALL Zafira 1.6 CNG Turbo

Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Service Interval reset | 1H
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Anti-theft device Access lock / immobilizer | 1H
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Adaptive halogen light | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Telephone | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Instrumentation Instrument cluster | 5A
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Anti-lock braking system ABS | 4D
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Running gear/steering Active running gear | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Adaptive xenon light | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 6-speed direct shift transmission | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Engine management Motronic ME | 4C
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 5-speed direct shift transmission | 5A
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Central electronics Rear central electronics | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Supplementary heater | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | System overview System overview | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Supplementary heater | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Convenience electronics Steering column switch module | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Central electronics Front central electronics | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Lighting Automatic headlight levelling control | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Transmission control 4-speed automatic transmission | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Airbag SDM | 77
Zafira 1.6 CNG Turbo | 1,6 | 110 | A 16 XNT | 7.2010- | Driver information Digital radio reception | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Service Interval reset | 1H
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Central electronics Front central electronics | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Transmission control 4-speed automatic transmission | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Driver information Digital radio reception | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Convenience electronics Steering column switch module | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Central electronics Rear central electronics | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Transmission control Electr. gear selector lever (EWM) | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Lighting Adaptive halogen light | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Lighting Adaptive xenon light | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | System overview System overview | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Transmission control 5-speed direct shift transmission | 5A
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Driver information Telephone | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Anti-theft device Access lock / immobilizer | 1H
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Anti-lock braking system ABS | 4D
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Lighting Automatic headlight levelling control | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Airbag SDM | 1H
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Heater/air conditioner Supplementary heater | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Heater/air conditioner Supplementary heater | 30
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Instrumentation Instrument cluster | 5A
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Airbag SDM | 77
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Driver information Audio | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Engine management Motronic ME | 4C
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Driver information Navigation system | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Running gear/steering Active running gear | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Driver information Info display | 57
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG Turbo | 1,6 | 110 | Z 16 XNT | 2.2009-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:CHRYSLER:TC Maserati 3.0i Convertible

CHRYSLER TC Maserati 3.0i Convertible

TC Maserati 3.0i Convertible | 3 | 105 | 6G72 | 9.1989-8.1991 | Engine management MPI (OBD II) | 17


DVD 2019/1:PKW:HYUNDAI:Elantra 2.0

HYUNDAI Elantra 2.0

Elantra 2.0 | 2 | 108 |  | 9.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Elantra 2.0 | 2 | 103 | G4GC | 8.2006-6.2011 | Anti-lock braking system ABS | 4L
Elantra 2.0 | 2 | 103 | G4GC | 8.2006-6.2011 | Transmission control 4-speed automatic transmission | 57
Elantra 2.0 | 2 | 103 | G4GC | 8.2006-6.2011 | Heater/air conditioner Automatic A/C | 05
Elantra 2.0 | 2 | 103 | G4GC | 8.2006-6.2011 | Central electronics ZE | 3B
Elantra 2.0 | 2 | 103 | G4GC | 8.2006-6.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Elantra 2.0 | 2 | 103 | G4GC | 8.2006-6.2011 | Running gear/steering Electro-hydraulic power steering | 1H
Elantra 2.0 | 2 | 103 | G4GC | 8.2006-6.2011 | Airbag AB | 22
Elantra 2.0 | 2 | 103 | G4GC | 8.2006-6.2011 | Transmission control GS HAT | 42
Elantra 2.0 | 2 | 103 | G4GC | 8.2006-6.2011 | Engine management Beta | 57
Elantra 2.0 | 2 | 103 | G4GC | 8.2006-6.2011 | Anti-lock braking system ABS | 47
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Central electronics ZE | 3B
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Anti-lock braking system ABS | 42
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Transmission control 4-speed automatic transmission | 57
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Running gear/steering Electro-hydraulic power steering | 1H
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Anti-lock braking system ABS | 47
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Anti-lock braking system ABS | 4F
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Engine management Motronic M | 57
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Airbag AB | 22
Elantra 2.0 | 2 | 102 | G4GF Beta II | 9.2005- | Heater/air conditioner Automatic A/C | 05
Elantra 2.0 | 2 | 112 | G4NA | 3.2013- | Heater/air conditioner Automatic A/C | 05
Elantra 2.0 | 2 | 112 | G4NA | 3.2013- | Instrumentation Instrument cluster | 42
Elantra 2.0 | 2 | 112 | G4NA | 3.2013- | Central electronics Driver side central electronics | 42
Elantra 2.0 | 2 | 112 | G4NA | 3.2013- | Service Interval reset | 1Y
Elantra 2.0 | 2 | 112 | G4NA | 3.2013- | Airbag AB | 30
Elantra 2.0 | 2 | 112 | G4NA | 3.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Elantra 2.0 | 2 | 112 | G4NA | 3.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Elantra 2.0 | 2 | 112 | G4NA | 3.2013- | Lighting ALWR | 1H
Elantra 2.0 | 2 | 112 | G4NA | 3.2013- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Elantra 2.0 | 2 | 112 | G4NA | 3.2013- | Central electronics ZE | 57


DVD 2019/1:PKW:HYUNDAI:Elantra 2.0 Station Wagon

HYUNDAI Elantra 2.0 Station Wagon

Elantra 2.0 Station Wagon | 2 | 102 | G4GF Beta II | 9.2008- | Transmission control 4-speed automatic transmission | 57
Elantra 2.0 Station Wagon | 2 | 102 | G4GF Beta II | 9.2008- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Elantra 2.0 Station Wagon | 2 | 102 | G4GF Beta II | 9.2008- | Anti-lock braking system ABS | 4F
Elantra 2.0 Station Wagon | 2 | 102 | G4GF Beta II | 9.2008- | Heater/air conditioner Automatic A/C | 05
Elantra 2.0 Station Wagon | 2 | 102 | G4GF Beta II | 9.2008- | Airbag AB | 22


DVD 2019/1:PKW:MITSUBISHI:Delica D:5 2.0i

MITSUBISHI Delica D:5 2.0i

Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Engine management MIVEC | 4B
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | System overview System overview | 01
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Anti-lock braking system ABS | 6B
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Engine management MIVEC | 57
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Instrumentation Instrument cluster | 42
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Heater/air conditioner Automatic A/C | 4B
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Anti-theft device Immobilizer (WFS) | 57
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Airbag AB | 4L
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Anti-theft device Immobilizer (WFS) | 30
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Airbag AB | 42
Delica D:5 2.0i | 2 | 110 | 4B11 | 1.2010- | Transmission control MT Sportronic | 42
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Anti-theft device Immobilizer (WFS) | 57
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Transmission control MT Sportronic | 42
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Anti-lock braking system ABS | 6B
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Engine management MPI | 42
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Anti-theft device Immobilizer (WFS) | 30
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Heater/air conditioner Automatic A/C | 4B
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Airbag AB | 42
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Transmission control Continuously variable transmission (CVT) | 4F
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | System overview System overview | 01
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Airbag AB | 4L
Delica D:5 2.0i | 2 | 110 | 4J11 | 12.2011- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:OPEL:Meriva 1.4 ecoFLEX

OPEL Meriva 1.4 ecoFLEX

Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Central electronics ZE | 4C
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Engine management GMPT | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Airbag SDM | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Airbag SDM | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Convenience electronics Gong | 28
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | System overview System overview | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Telephone | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Engine management GMPT-E | 4C
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Telephone | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Audio | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Telephone/emergency call system | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Braking system Electronic parking brake | 5A
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Convenience electronics Trailer control unit | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Engine management Additional CNG/LPG engine management | 1U
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Convenience electronics Seat control unit | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Engine management GMPT | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Lighting Adaptive xenon light | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Telephone/emergency call system | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | System overview System overview | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Instrumentation Instrument cluster | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Airbag SDM | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Central electronics ZE | 4C
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Convenience electronics Trailer control unit | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Convenience electronics Gong | 28
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Telephone | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Braking system Electronic parking brake | 5A
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Audio | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Airbag SDM | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Digital radio reception | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 ecoFLEX | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Telephone | 42


DVD 2019/1:PKW:OPEL:Meriva 1.4 Ecotec

OPEL Meriva 1.4 Ecotec

Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Audio | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Central electronics ZE | 4C
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Convenience electronics Gong | 28
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Lighting Adaptive halogen light | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Airbag SDM | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Engine management GMPT | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Convenience electronics Trailer control unit | 57
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Telephone/emergency call system | 57
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | System overview System overview | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Braking system Electronic parking brake | 5A
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Airbag SDM | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | System overview System overview | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Central electronics ZE | 4C
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Convenience electronics Trailer control unit | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Airbag SDM | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Convenience electronics Gong | 28
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Engine management GMPT | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Audio | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Airbag SDM | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Braking system Electronic parking brake | 5A
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Telephone/emergency call system | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Engine management GMPT-E | 4C
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Audio | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Convenience electronics Seat control unit | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Braking system Electronic parking brake | 5A
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Convenience electronics Gong | 28
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Digital radio reception | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Airbag SDM | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Convenience electronics Trailer control unit | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Central electronics ZE | 4C
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | System overview System overview | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Telephone/emergency call system | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Engine management GMPT-E | 4C
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Airbag SDM | 42


DVD 2019/1:PKW:RENAULT:Fluence 1.5 dCi

RENAULT Fluence 1.5 dCi

Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Running gear/steering Electric power steering | 30
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Diagnosis/bus systems Check VIN | 01
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Lighting Adaptive cornering light | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Central electronics Engine compartment central electronics | 4B
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Driver information Audio / Navigation | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Instrumentation Instrument cluster | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Anti-lock braking system ABS | 4F
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Driver information Navigation system | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Convenience electronics Driver side door control unit | 42
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Airbag AB | 1H
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Driver information Telematics | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Engine management CR/EDC | 4B
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Heater/air conditioner Automatic A/C | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2009- | Vehicle speed Signal | 1H
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Exhaust gas treatment Denoxtronic | 4B
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Instrumentation Instrument cluster | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Driver information Navigation system | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Lighting Adaptive cornering light | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Running gear/steering Electric power steering | 30
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Diagnosis/bus systems Check VIN | 01
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Vehicle speed Signal | 1H
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Central electronics Engine compartment central electronics | 4B
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Airbag AB | 1H
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Driver information Audio / Navigation | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Anti-lock braking system ABS | 4F
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Heater/air conditioner Automatic A/C | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Convenience electronics Driver side door control unit | 42
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Driver information Telematics | 57
Fluence 1.5 dCi | 1,5 | 78 | K9K 832 | 11.2009- | Engine management CR/EDC | 4C
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Vehicle speed Signal | 1H
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Airbag AB | 1H
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Convenience electronics Driver side door control unit | 42
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Driver information Telematics | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Instrumentation Instrument cluster | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Central electronics Engine compartment central electronics | 4B
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Driver information Audio / Navigation | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Driver information Navigation system | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Heater/air conditioner Automatic A/C | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Engine management CR/EDC | 4B
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Running gear/steering Electric power steering | 30
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Anti-lock braking system ABS | 4F
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Lighting Adaptive cornering light | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 66 | K9K 834 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Driver information Telematics | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Anti-lock braking system ABS | 4F
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Engine management CR/EDC | 4C
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Convenience electronics Driver side door control unit | 42
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Convenience electronics Driver side door control unit | 42
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Lighting Adaptive cornering light | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Vehicle speed Signal | 1H
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Running gear/steering Electric power steering | 30
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Heater/air conditioner Automatic A/C | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Airbag AB | 1H
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Vehicle speed Signal | 1H
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Instrumentation Instrument cluster | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Central electronics Engine compartment central electronics | 4B
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Central electronics Engine compartment central electronics | 4B
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Instrumentation Instrument cluster | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Heater/air conditioner Automatic A/C | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Running gear/steering Electric power steering | 30
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Lighting Adaptive cornering light | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Driver information Audio / Navigation | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Airbag AB | 1H
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Driver information Audio / Navigation | 57
Fluence 1.5 dCi | 1,5 | 70 | K9K 836 | 9.2013- | Driver information Navigation system | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Engine management CR/EDC | 4C
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Driver information Navigation system | 57
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Anti-lock braking system ABS | 4F
Fluence 1.5 dCi | 1,5 | 81 | K9K 836 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Driver information Audio / Navigation | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Central electronics Engine compartment central electronics | 4B
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Driver information Navigation system | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Airbag AB | 1H
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Engine management CR/EDC | 4C
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Running gear/steering Electric power steering | 30
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Convenience electronics Driver side door control unit | 42
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Heater/air conditioner Automatic A/C | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Engine management CR/EDC | 4B
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Anti-lock braking system ABS | 4F
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Vehicle speed Signal | 1H
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Driver information Audio | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Instrumentation Instrument cluster | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Lighting Adaptive cornering light | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 1.5 dCi | 1,5 | 63 | K9K 842 | 11.2009- | Transmission control Continuously variable transmission (CVT) | 57


DVD 2019/1:PKW:RENAULT:Fluence 1.6

RENAULT Fluence 1.6

Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Anti-lock braking system ABS | 4F
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Lighting Adaptive cornering light | 57
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Central electronics Engine compartment central electronics | 4B
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Running gear/steering Electric power steering | 30
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Airbag AB | 1H
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Instrumentation Instrument cluster | 57
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Driver information Audio / Navigation | 57
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Heater/air conditioner Automatic A/C | 57
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Driver information Navigation system | 57
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Convenience electronics Driver side door control unit | 42
Fluence 1.6 | 1,6 | 103 | H4M 720 | 2.2010- | Vehicle speed Signal | 1H
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Engine management EMS | 4C
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Anti-lock braking system ABS | 4F
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Vehicle speed Signal | 1H
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Navigation system | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Lighting Adaptive cornering light | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Audio / Navigation | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Airbag AB | 1H
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Running gear/steering Electric power steering | 30
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Instrumentation Instrument cluster | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Convenience electronics Driver side door control unit | 42
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 1.6 | 1,6 | 81 | H4M 729 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Driver information Audio / Navigation | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Airbag AB | 1H
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Vehicle speed Signal | 1H
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Engine management Valeo | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Heater/air conditioner Automatic A/C | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Driver information Telematics | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Central electronics Engine compartment central electronics | 4B
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Convenience electronics Driver side door control unit | 42
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Instrumentation Instrument cluster | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Lighting Adaptive cornering light | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Diagnosis/bus systems Check VIN | 01
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Driver information Navigation system | 57
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Running gear/steering Electric power steering | 30
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Anti-lock braking system ABS | 4F
Fluence 1.6 | 1,6 | 81 | K4M 838 | 11.2009- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Driver information Navigation system | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Engine management Valeo | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Convenience electronics Driver side door control unit | 42
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Lighting Adaptive cornering light | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Driver information Telematics | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Vehicle speed Signal | 1H
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Heater/air conditioner Automatic A/C | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Anti-lock braking system ABS | 4F
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Driver information Audio / Navigation | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Driver information Audio | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Diagnosis/bus systems Check VIN | 01
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Instrumentation Instrument cluster | 57
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Running gear/steering Electric power steering | 30
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Airbag AB | 1H
Fluence 1.6 | 1,6 | 81 | K4M 839 | 11.2009- | Central electronics Engine compartment central electronics | 4B


DVD 2019/1:PKW:SUZUKI:XL-7 3.6

SUZUKI XL-7 3.6

XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Central electronics ZE | 4B
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Heater/air conditioner Automatic A/C | 57
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Driver information Satellite receiver | 30
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Airbag AB | 57
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Transmission control 5-speed automatic transmission | 57
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Instrumentation Instrument cluster | 42
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Airbag Seat occupied sensor | 36
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Driver information Audio | 42
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Convenience electronics Electronic seat heating | 30
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | 4WD electronics Four-wheel drive electronics | 30
XL-7 3.6 | 3,6 | 188 | N36A | 8.2006-8.2009 | Engine management ECM | 42


DVD 2019/1:PKW:TOYOTA:Camry 2.0 Wagon

TOYOTA Camry 2.0 Wagon

Camry 2.0 Wagon | 2 | 0 | 3SFE | 9.1986-8.1991 | Engine management TCCS | 10
Camry 2.0 Wagon | 2 | 0 | 3SFE | 9.1986-8.1991 | Airbag AB | 1K
Camry 2.0 Wagon | 2 | 0 | 3SFE | 9.1986-8.1991 | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:TOYOTA:Camry 3.0 Coupe

TOYOTA Camry 3.0 Coupe

Camry 3.0 Coupe | 3 | 158 | 1MZFE | 9.1993-8.1996 | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:TOYOTA:Corolla 1.4 VVT-i

TOYOTA Corolla 1.4 VVT-i

Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Driver information Telematics | 42
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Airbag AB | 3C
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Central electronics ZE | 42
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Engine management Motronic M | 47
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Lighting Headlamp level control | 42
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | System overview System overview | 22
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Airbag AB | 30
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Transmission control Automatic transmission | 4B
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Running gear/steering Electric power steering | 4F
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Engine management Automatic start/stop | 5A
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Airbag Seat occupied sensor | 1H
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Braking system Electronic parking brake | 57
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Heater/air conditioner Air conditioner | 4B
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Airbag AB | 1K
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Engine management TCCS | 4C
Corolla 1.4 VVT-i | 1,4 | 71 | 4ZZFE | 11.2006-12.2008 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:TOYOTA:Corolla 1.6 VVT-i

TOYOTA Corolla 1.6 VVT-i

Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Convenience electronics Rear left window lifter motor | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Airbag AB | 1K
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Convenience electronics Passenger side front window lifter motor | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Anti-lock braking system ABS | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | System overview System overview | 22
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Anti-theft device Access/start authorization | 05
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Lighting Headlamp level control | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Engine management TCCS | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Central electronics ZE | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Convenience electronics Rear right window lifter motor | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Heater/air conditioner Air conditioner | 4B
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Tire monitoring system Tire pressure monitoring | 4F
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Central electronics ZE | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Airbag AB | 3C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Heater/air conditioner Air conditioner | 4B
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Transmission control Automatic transmission | 4B
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Central electronics ZE | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Instrumentation Instrument cluster | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Engine management Remote engine start | 30
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Transmission control Automatic transmission | 4B
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Anti-lock braking system ABS | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Running gear/steering Electric power steering | 4F
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Tire monitoring system Tire pressure monitoring | 4F
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Airbag Seat occupied sensor | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Transmission control Automatic transmission | 4B
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Instrumentation Instrument cluster | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Tire monitoring system Tire pressure monitoring | 4F
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Heater/air conditioner Air conditioner | 4B
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Vehicle speed Tempomat | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Vehicle speed Tempomat | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Alarm system Anti-theft alarm system | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Braking system Electronic parking brake | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Anti-theft device Access/start authorization | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Transmission control Multi-mode transmission (MMT) | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Running gear/steering Electric power steering | 4F
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Engine management Automatic start/stop | 5A
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | System overview System overview | 22
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Anti-lock braking system ABS | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Diagnosis/bus systems Gateway | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Braking system Electronic parking brake | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Lighting Headlamp level control | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Convenience electronics Driver side front window lifter motor | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Anti-theft device Access/start authorization | 05
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Engine management Remote engine start | 30
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | System overview System overview | 22
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Vehicle speed Tempomat | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Diagnosis/bus systems Gateway | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Engine management TCCS | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Engine management TCCS | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Instrumentation Instrument cluster | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Anti-lock braking system ABS | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Alarm system Anti-theft alarm system | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Electr. energy management Battery management EBM | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Driver information Telematics | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Driver information Telematics | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Engine management TCCS | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Airbag AB | 3C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Convenience electronics Driver"s door control unit | 01
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Running gear/steering Electric power steering | 4F
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Airbag Seat occupied sensor | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Vehicle speed Tempomat | 30
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Airbag AB | 1K
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Heater/air conditioner Air conditioner | 4B
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Central electronics ZE | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Airbag Seat occupied sensor | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Lighting Headlamp level control | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Airbag AB | 3C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Airbag AB | 3C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Heater/air conditioner Automatic A/C | 47
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Convenience electronics Driver"s door control unit | 01
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Diagnosis/bus systems Gateway | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Vehicle speed Tempomat | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Vehicle speed Tempomat | 30
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Central electronics ZE | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Lighting Headlamp level control | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Heater/air conditioner Automatic A/C | 47
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Anti-theft device Access/start authorization | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Running gear/steering Electric power steering | 4F
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Instrumentation Instrument cluster | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Anti-lock braking system ABS | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Engine management TCCS | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Running gear/steering Electric power steering | 4F
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Airbag Seat occupied sensor | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Diagnosis/bus systems Gateway | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 6.2013- | Transmission control Automatic transmission | 4B
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Transmission control Multi-mode transmission (MMT) | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Lighting Headlamp level control | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | Heater/air conditioner Air conditioner | 4B
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Traction control system ABS/ASR | 4C
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Vehicle speed Tempomat | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Airbag Seat occupied sensor | 1H
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Engine management Automatic start/stop | 5A
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Instrumentation Instrument cluster | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2014- | System overview System overview | 22
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 7.2007- | Transmission control Automatic transmission | 4B
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Convenience electronics Electric window lifter | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Alarm system Anti-theft alarm system | 57
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 1.2007-8.2014 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Electr. energy management Battery management EBM | 42
Corolla 1.6 VVT-i | 1,6 | 91 | 1ZRFE | 11.2006- | Airbag AB | 3C


DVD 2019/1:PKW:TOYOTA:T100 3.0i 4x4

TOYOTA T100 3.0i 4x4

T100 3.0i 4x4 | 3 | 110 | 3VZE | 9.1992-8.1994 | Engine management TCCS | 10


DVD 2019/1:PKW:TOYOTA:T100 3.4i 4x4

TOYOTA T100 3.4i 4x4

T100 3.4i 4x4 | 3,4 | 140 | 5VZFE | 9.1994-8.1998 | Engine management TCCS | 10


DVD 2019/1:PKW:VAUXHALL:Meriva 1.4 ecoFLEX

VAUXHALL Meriva 1.4 ecoFLEX

Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Telephone | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Airbag SDM | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Audio | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Engine management GMPT | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Braking system Electronic parking brake | 5A
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | System overview System overview | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Airbag SDM | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Telephone | 42
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Engine management Additional CNG/LPG engine management | 1U
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Central electronics ZE | 4C
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Convenience electronics Trailer control unit | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Convenience electronics Gong | 28
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driver information Telephone/emergency call system | 57
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 ecoFLEX | 1,4 | 88 | A 14 NEL | 4.2010- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:VAUXHALL:Meriva 1.4 Ecotec

VAUXHALL Meriva 1.4 Ecotec

Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Convenience electronics Trailer control unit | 57
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Airbag SDM | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Convenience electronics Gong | 28
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Engine management GMPT | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Central electronics ZE | 4C
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Lighting Adaptive halogen light | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Braking system Electronic parking brake | 5A
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Telephone/emergency call system | 57
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | System overview System overview | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Audio | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Airbag SDM | 42
Meriva 1.4 Ecotec | 1,4 | 103 | A 14 NET | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Airbag SDM | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Audio | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Convenience electronics Gong | 28
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Braking system Electronic parking brake | 5A
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Airbag SDM | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Engine management GMPT | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Telephone/emergency call system | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Convenience electronics Trailer control unit | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | System overview System overview | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Central electronics ZE | 4C
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Ecotec | 1,4 | 74 | A 14 XER | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Central electronics ZE | 4C
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Airbag SDM | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Digital radio reception | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Convenience electronics Trailer control unit | 57
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | System overview System overview | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Engine management GMPT-E | 4C
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Convenience electronics Gong | 28
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Engine management GMPT-E | 4C
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Airbag SDM | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Convenience electronics Seat control unit | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Braking system Electronic parking brake | 5A
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Telephone | 42
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Audio | 4B
Meriva 1.4 Ecotec | 1,4 | 74 | B 14 XER | 9.2013- | Driver information Telephone/emergency call system | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Caddy 1.9 TDI 4Motion

VW (VOLKSWAGEN) Caddy 1.9 TDI 4Motion

Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Driver side door control unit | 57
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Heater/air conditioner Automatic A/C | 43
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Service Interval reset | 1G
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information TV tuner | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Running gear/steering Electromechanical power steering | 1H
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | System overview System overview | 01
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Mediaplayer | 28
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Sound system | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Parking aid Park Distance Control (PDC) | 57
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Driver seat memory | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Rear right door control unit | 44
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Mediaplayer | 05
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Trailer control unit | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Heater/air conditioner Climatronic | 4B
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Diagnosis/bus systems Gateway | 1H
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Mediaplayer | 30
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Traction control system ABS/ASR | 5A
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Navigation system | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Telephone | 1L
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Instrumentation Instrument cluster | 57
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Heater/air conditioner Supplementary heater | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Diagnosis/bus systems Gateway | 1H
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Heater/air conditioner Climatronic | 57
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Passenger seat memory | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Central door control unit | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Parking aid Parking assistant | 57
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Central electronics ZE | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Parking aid Parking assistant | 57
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Airbag AB | 30
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Steering column switch module | 57
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Rear left door control unit | 44
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Convenience electronics Passenger side door control unit | 57
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Airbag AB | 30
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Engine management EDC 16U34 | 4C
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Driver information Audio | 42
Caddy 1.9 TDI 4Motion | 1,9 | 77 | BLS | 11.2008-8.2010 | Anti-theft device Immobiliser | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Touareg 3.0 FSI Hybrid

VW (VOLKSWAGEN) Touareg 3.0 FSI Hybrid

Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Driver information Mediaplayer | 4D
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Central electronics ZE III | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information TV tuner | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Camera system | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Parking aid Parking assistant | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Convenience electronics Passenger side door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Driver seat memory | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Anti-theft device Access system/immobilizer | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Convenience electronics Driver seat memory | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Convenience electronics Passenger seat memory | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Parking aid Reversing camera | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Hybrid control Hybrid control | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Rear right door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Parking aid Parking assistant | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Information electronics | 4C
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Parking aid Reversing camera | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Driver information Audio | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Steering column switch module | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Electr. energy management Battery management EBM | 4F
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Mediaplayer | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Central electronics ZE | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Convenience electronics Rear left door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Central electronics ZE III | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Convenience electronics Steering column switch module | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Heater/air conditioner Climatronic | 4B
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Hybrid control Hybrid control | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Driver information Mediaplayer | 28
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | System overview System overview | 01
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Diagnosis/bus systems Gateway | 4F
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | System overview System overview | 01
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Driver information TV tuner | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Mediaplayer | 4D
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Driver information Image editing system | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Convenience electronics Rear right door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Convenience electronics Electronic rear lid actuation | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Driver information Information electronics | 4C
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Passenger side door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Trailer control unit | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Central electronics ZE | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Audio | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Mediaplayer | 28
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Rear left door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Mediaplayer | 05
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Diagnosis/bus systems Gateway | 4F
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Driver information Mediaplayer | 05
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Heater/air conditioner Climatronic | 4B
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Driver information Mediaplayer | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Convenience electronics Driver side door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Driver side door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Image editing system | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Lighting Automatic headlight levelling control | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Convenience electronics Passenger seat memory | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 3.2010- | Driver information Sound system | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Lighting Automatic headlight levelling control | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Driver information Camera system | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGEA | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Convenience electronics Electronic rear lid actuation | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Driver information Mediaplayer | 05
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Driver information Mediaplayer | 4D
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Convenience electronics Rear left door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Hybrid control Hybrid control | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Driver information Image editing system | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Driver information Information electronics | 4C
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Driver information Audio | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Convenience electronics Rear right door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Central electronics ZE III | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Convenience electronics Driver side door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | System overview System overview | 01
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Convenience electronics Driver seat memory | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Driver information TV tuner | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Convenience electronics Steering column switch module | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Central electronics ZE | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Parking aid Parking assistant | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Diagnosis/bus systems Gateway | 4F
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Driver information Camera system | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Lighting Automatic headlight levelling control | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Convenience electronics Passenger side door control unit | 57
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Driver information Mediaplayer | 28
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Convenience electronics Passenger seat memory | 42
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Heater/air conditioner Climatronic | 4B
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Parking aid Reversing camera | 30
Touareg 3.0 FSI Hybrid | 3 | 245 | CGFA | 8.2014- | Driver information Mediaplayer | 30


DVD 2019/1:PKW:AUDI:R8 5.2 Spyder quattro

AUDI R8 5.2 Spyder quattro

R8 5.2 Spyder quattro | 5,2 | 386 | CSPA | 3.2017- | System overview System overview | 01
R8 5.2 Spyder quattro | 5,2 | 386 | CSPA | 3.2017- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 Spyder quattro | 5,2 | 386 | CSPA | 3.2017- | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:CITROEN:DS3 1.6 HDi

CITROEN DS3 1.6 HDi

DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Running gear/steering Electric power steering | 4B
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Heater/air conditioner Automatic A/C | 57
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Driver information Multi Information Display | 57
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Driver information Emergency call system | 57
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Central electronics ZE | 4B
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Driver assistance systems Active collision prevention | 4B
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Convenience electronics Rain/light sensor | 22
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Engine management CR/EDC | 4C
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Diesel injection Additive pump | 4C
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Engine management CR/EDC | 4C
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Electr. energy management Battery management EBM | 2F
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Convenience electronics Steering column switch module | 42
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Driver information Audio / telematics | 57
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Convenience electronics Hands-free unit | 57
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Service Interval reset | 4B
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Driver information Belt warning lamps | 2E
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Driver information Audio | 57
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Engine management Automatic start/stop | 1H
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | System overview System overview | 01
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Transmission control 6-speed automatic transmission |
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Airbag AB | 1H
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Instrumentation Instrument cluster | 42
DS3 1.6 HDi | 1,6 | 84 | 9HD | 8.2012-4.2015 | Electr. energy management Energy saving mode | 1B
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Convenience electronics Steering column switch module | 42
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Multi Information Display | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Engine management Automatic start/stop | 1H
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Service Interval reset | 4B
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Engine management EDC 17C10 | 4C
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Instrumentation Instrument cluster | 42
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Running gear/steering Electric power steering | 4B
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | System overview System overview | 01
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Audio / telematics | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Transmission control Selespeed CFC | 4C
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Convenience electronics Hands-free unit | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Belt warning lamps | 2E
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Airbag AB | 1H
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Emergency call system | 57
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Diesel injection Additive pump | 4C
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Engine management EDC 17C10 | 4C
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Central electronics ZE | 4B
DS3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Audio | 57
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Transmission control 6-speed automatic transmission |
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Instrumentation Instrument cluster | 42
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management CR/EDC | 4C
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management CR/EDC | 4C
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Emergency call system | 57
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Steering column switch module | 42
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Battery management EBM | 2F
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Airbag AB | 1H
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio | 57
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Hands-free unit | 57
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management Automatic start/stop | 1H
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Belt warning lamps | 2E
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Central electronics ZE | 4B
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Rain/light sensor | 22
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | System overview System overview | 01
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Service Interval reset | 4B
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Multi Information Display | 57
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Energy saving mode | 1B
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Running gear/steering Electric power steering | 4B
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio / telematics | 57
DS3 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Diesel injection Additive pump | 4C


DVD 2019/1:PKW:DACIA:Duster 1.6

DACIA Duster 1.6

Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Central electronics ZE | 57
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Engine management EMS | 4C
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Anti-lock braking system ABS | 4F
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Instrumentation Instrument cluster | 57
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Driver information Audio | 57
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Airbag AB | 1H
Duster 1.6 | 1,6 | 80 | H4M 740 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Duster 1.6 | 1,6 | 80 | H4M 740 | 5.2015- | Airbag AB | 1H
Duster 1.6 | 1,6 | 80 | H4M 740 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 80 | H4M 740 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 80 | H4M 740 | 5.2015- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.6 | 1,6 | 80 | H4M 740 | 5.2015- | Central electronics ZE | 57
Duster 1.6 | 1,6 | 80 | H4M 740 | 5.2015- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 80 | H4M 740 | 5.2015- | Anti-lock braking system ABS | 4F
Duster 1.6 | 1,6 | 80 | H4M 740 | 5.2015- | Instrumentation Instrument cluster | 57
Duster 1.6 | 1,6 | 80 | H4M 740 | 5.2015- | Driver information Audio | 57
Duster 1.6 | 1,6 | 80 | H4M 740 | 5.2015- | Engine management EMS | 4C
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Airbag AB | 1H
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Engine management EMS | 4L
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Instrumentation Instrument cluster | 57
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Driver information Audio | 57
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Anti-lock braking system ABS | 4F
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Central electronics ZE | 57
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Engine management Valeo | 5A
Duster 1.6 | 1,6 | 77 | K4M 6... | 10.2009- | Heater/air conditioner Automatic A/C | 57
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Airbag AB | 1H
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Driver information Audio | 57
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Heater/air conditioner Automatic A/C | 57
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Central electronics ZE | 57
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Anti-lock braking system ABS | 4F
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Instrumentation Instrument cluster | 57
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Engine management EMS | 4L
Duster 1.6 | 1,6 | 84 | K4M 896 | 1.2013- | Driver information Audio | 57
Duster 1.6 | 1,6 | 84 | K4M 896 | 1.2013- | Instrumentation Instrument cluster | 57
Duster 1.6 | 1,6 | 84 | K4M 896 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Duster 1.6 | 1,6 | 84 | K4M 896 | 1.2013- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 84 | K4M 896 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 84 | K4M 896 | 1.2013- | Central electronics ZE | 57
Duster 1.6 | 1,6 | 84 | K4M 896 | 1.2013- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.6 | 1,6 | 84 | K4M 896 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 84 | K4M 896 | 1.2013- | Airbag AB | 1H
Duster 1.6 | 1,6 | 84 | K4M 896 | 1.2013- | Engine management EMS | 4C
Duster 1.6 | 1,6 | 84 | K4M 896 | 1.2013- | Anti-lock braking system ABS | 4F
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Driver information Audio | 57
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Heater/air conditioner Automatic A/C | 57
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Instrumentation Instrument cluster | 57
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Anti-lock braking system ABS | 4F
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Engine management EMS | 4L
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Central electronics ZE | 57
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Airbag AB | 1H
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:DACIA:Duster 1.6 4x4

DACIA Duster 1.6 4x4

Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Airbag AB | 1H
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Engine management EMS | 4C
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Anti-lock braking system ABS | 4F
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Central electronics ZE | 57
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Instrumentation Instrument cluster | 57
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Driver information Audio | 57
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Running gear/steering Electric power steering | 30
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Anti-lock braking system ABS | 4F
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Airbag AB | 1H
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Running gear/steering Electric power steering | 30
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Driver information Audio | 57
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Instrumentation Instrument cluster | 57
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Heater/air conditioner Automatic A/C | 57
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Engine management Valeo | 5A
Duster 1.6 4x4 | 1,6 | 77 | K4M 606 | 10.2009- | Central electronics ZE | 57


DVD 2019/1:PKW:HYUNDAI:ix35 1.6 GDI

HYUNDAI ix35 1.6 GDI

ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Central electronics Driver side central electronics | 42
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Lighting ALWR | 1H
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Transmission control 6-speed automatic transmission | 57
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Heater/air conditioner Automatic A/C | 05
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Engine management Motronic MED | 4C
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Airbag AB | 30
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | 4WD electronics Four-wheel drive electronics | 4B
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Anti-theft device Access/start authorization | 4K
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Parking aid Parking assistant | 57
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Convenience electronics Electronic ignition lock EZS | 05
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 1.6 GDI | 1,6 | 99 | G4FD | 9.2010- | Central electronics ZE | 57


DVD 2019/1:PKW:MITSUBISHI:Colt Plus 1.6i

MITSUBISHI Colt Plus 1.6i

Colt Plus 1.6i | 1,6 | 82 | 4G18-ET | 3.2007-8.2013 | Transmission control MT | 42
Colt Plus 1.6i | 1,6 | 82 | 4G18-ET | 3.2007-8.2013 | System overview System overview | 01
Colt Plus 1.6i | 1,6 | 82 | 4G18-ET | 3.2007-8.2013 | Anti-theft device Immobilizer (WFS) | 30
Colt Plus 1.6i | 1,6 | 82 | 4G18-ET | 3.2007-8.2013 | Airbag AB | 30
Colt Plus 1.6i | 1,6 | 82 | 4G18-ET | 3.2007-8.2013 | Instrumentation Instrument cluster | 42
Colt Plus 1.6i | 1,6 | 82 | 4G18-ET | 3.2007-8.2013 | Central electrics ZE 4.1 | 57
Colt Plus 1.6i | 1,6 | 82 | 4G18-ET | 3.2007-8.2013 | Driver information Info display | 42
Colt Plus 1.6i | 1,6 | 82 | 4G18-ET | 3.2007-8.2013 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:MITSUBISHI:Lancer Fortis 1.8i

MITSUBISHI Lancer Fortis 1.8i

Lancer Fortis 1.8i | 1,8 | 0 | 4B10 | 4.2008- | Engine management MIVEC | 57
Lancer Fortis 1.8i | 1,8 | 0 | 4B10 | 4.2008- | Engine management MPI | 42
Lancer Fortis 1.8i | 1,8 | 0 | 4B10 | 4.2008- | Transmission control 6-speed automatic transmission | 42
Lancer Fortis 1.8i | 1,8 | 0 | 4B10 | 4.2008- | System overview System overview | 01


DVD 2019/1:PKW:MITSUBISHI:Lancer Fortis 2.0i

MITSUBISHI Lancer Fortis 2.0i

Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Engine management MPI | 42
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Rain/light sensor | 1H
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Airbag AB | 4C
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Rear right door control unit | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Driver information Satellite receiver | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Airbag Seat occupied sensor | 1H
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Vehicle speed Tempomat | 2B
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Rear left door control unit | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Central electronics ZE | 57
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Running gear/steering Electric power steering | 42
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Anti-theft device Immobilizer (WFS) | 57
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Hands-free unit | 42
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Engine management MIVEC | 57
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Transmission control 6-speed automatic transmission | 42
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Driver information Navigation system | 22
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Heater/air conditioner Automatic A/C | 4B
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Instrumentation Instrument cluster | 57
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Passenger side door control unit | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Engine management MIVEC | 4B
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Airbag AB | 4L
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Sun roof | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Anti-lock braking system ABS | 42
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | System overview System overview | 01
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Lighting Adaptive cornering light | 42
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Convenience electronics Driver"s door control unit | 30
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Service Interval reset | 3B
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Transmission control Selector lever module | 42
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Automat. locking diff. ASD | 4D
Lancer Fortis 2.0i | 2 | 0 | 4B11 | 8.2007- | Driver information Audio | 30


DVD 2019/1:PKW:MITSUBISHI:Savrin 2.4i

MITSUBISHI Savrin 2.4i

Savrin 2.4i | 2,4 | 0 | 4G69 | 1.2006- | Engine management MPI | 42
Savrin 2.4i | 2,4 | 0 | 4G69 | 1.2006- | Engine management MPI | 42
Savrin 2.4i | 2,4 | 0 | 4G69 | 1.2006- | Engine management MIVEC | 57
Savrin 2.4i | 2,4 | 0 | 4G69 | 1.2006- | Engine management MPI | 42


DVD 2019/1:PKW:TOYOTA:Corolla Altis 2.0i

TOYOTA Corolla Altis 2.0i

Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Vehicle speed Tempomat | 1H
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Anti-lock braking system ABS | 4C
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Seat adjustment Driver"s seat | 42
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Central electronics ZE | 42
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Airbag AB | 3C
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Engine management TCCS | 4C
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Airbag Seat occupied sensor | 1H
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Anti-theft device Access/start authorization | 05
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Engine management Automatic start/stop | 5A
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Diagnosis/bus systems Gateway | 1H
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Diagnosis/bus systems Gateway | 30
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Tire monitoring system Tire pressure monitoring | 4F
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Alarm system Anti-theft alarm system | 57
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Driver information Telematics | 42
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | System overview System overview | 22
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Heater/air conditioner Air conditioner | 4B
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Altis 2.0i | 2 | 104 | 3ZR-FE | 11.2008- | Running gear/steering Electric power steering | 4F


DVD 2019/1:PKW:DACIA:Logan 1.4

DACIA Logan 1.4

Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Airbag AB | 09
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Airbag AB | 1H
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Transmission control 4-speed automatic transmission | 57
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Running gear/steering Electric power steering | 30
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Anti-lock braking system ABS | 4F
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Engine management EMS | 5A
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Central electronics ZE | 57
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Instrumentation Instrument cluster | 57
Logan 1.4 | 1,4 | 55 | K7J 71... | 7.2004- | Anti-lock braking system ABS | 63
Logan 1.4 | 1,4 | 55 | K7J 710 | 8.2004-12.2012 | Airbag AB | 1H
Logan 1.4 | 1,4 | 55 | K7J 710 | 8.2004-12.2012 | Airbag AB | 09
Logan 1.4 | 1,4 | 55 | K7J 710 | 8.2004-12.2012 | Anti-lock braking system ABS | 63
Logan 1.4 | 1,4 | 55 | K7J 710 | 8.2004-12.2012 | Anti-lock braking system ABS | 4F
Logan 1.4 | 1,4 | 55 | K7J 710 | 8.2004-12.2012 | Running gear/steering Electric power steering | 30
Logan 1.4 | 1,4 | 55 | K7J 710 | 8.2004-12.2012 | Engine management EMS | 5A
Logan 1.4 | 1,4 | 55 | K7J 710 | 8.2004-12.2012 | Central electronics ZE | 57


DVD 2019/1:PKW:DACIA:Sandero 1.4

DACIA Sandero 1.4

Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Central electronics ZE | 57
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Anti-lock braking system ABS | 4F
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Transmission control 4-speed automatic transmission | 57
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Airbag AB | 1H
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Engine management EMS | 5A
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Driver information Audio | 57
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Instrumentation Instrument cluster | 57
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Running gear/steering Electric power steering | 30
Sandero 1.4 | 1,4 | 55 | K7J 71... | 6.2008- | Airbag AB | 09


DVD 2019/1:PKW:HONDA:CR-Z 1.5 Hybrid

HONDA CR-Z 1.5 Hybrid

CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Braking system Electronic vacuum pump | 30
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Convenience electronics Rain/light sensor | 42
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Running gear/steering Electric power steering | 1H
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Instrumentation Instrument cluster | 05
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Diagnosis/bus systems Gateway | 22
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Service Interval reset | 1G
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Convenience electronics Electric window lifter | 57
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Central locking CL | 42
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Transmission control Continuously variable transmission (CVT) | 57
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Driver information Info display | 05
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Engine management PGM-Fi | 4C
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Convenience electronics Door control | 42
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Braking system Electronic vacuum pump | 30
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Heater/air conditioner Automatic A/C | 4D
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Parking aid Parking assistant | 1H
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Instrumentation Instrument cluster | 05
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Airbag AB | 30
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Engine management PGM-Fi | 4C
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Airbag AB | 3C
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Convenience electronics Hands-free unit | 2C
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Diagnosis/bus systems Gateway | 22
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Wiper system Wiper control | 42
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Anti-theft device Immobilizer (WFS) | 1K
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Parking aid Parking assistant | 1H
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Running gear/steering Electric power steering | 1H
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Wiper system Wiper control | 42
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Convenience electronics Door control | 42
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Central electronics ZE | 42
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Central locking CL | 42
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | System overview System overview | 23
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Lighting Light function | 05
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | System overview System overview | 23
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Convenience electronics Electric window lifter | 57
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Heater/air conditioner Automatic A/C | 4D
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Hybrid control Hybrid control | 57
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Lighting Automatic headlight levelling control | 57
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Convenience electronics Hands-free unit | 2C
CR-Z 1.5 Hybrid | 1,5 | 84 | LEA1 | 3.2010- | Hybrid control Hybrid control | 57
CR-Z 1.5 Hybrid | 1,5 | 97 | LEA1 | 9.2012- | Anti-theft device Immobilizer (WFS) | 1K
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Driver information Info display | 05
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Diagnosis/bus systems Gateway | 22
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Hybrid control Hybrid control | 57
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Heater/air conditioner Automatic A/C | 4D
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Central locking CL | 42
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Braking system Electronic vacuum pump | 30
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Instrumentation Instrument cluster | 05
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Airbag AB | 30
CR-Z 1.5 Hybrid | 1,5 | 89 | LEA3 | 9.2012- | Engine management PGM-Fi | 4C


DVD 2019/1:PKW:NISSAN:Cube 1.5 dCi

NISSAN Cube 1.5 dCi

Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Heater/air conditioner Automatic A/C | 57
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Running gear/steering Electric power steering | 42
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Anti-lock braking system ABS | 6B
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Engine management CR/EDC | 5A
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4B
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Instrumentation Instrument cluster | 30
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Transmission control EGS | 57
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Central electronics ZE | 57
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Lighting Automatic headlight levelling control | 57
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Transmission control GS | 30
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Anti-lock braking system ABS | 4B
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Anti-lock braking system ABS | 42
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Electr. energy management Battery management EBM | 42
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Airbag AB | 30
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Heater/air conditioner Automatic A/C | 30
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Parking aid Park Distance Control (PDC) | 57
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Central locking CL | 57
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Running gear/steering Electro-hydraulic power steering | 3C
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Airbag Seat occupied sensor | 1G
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Engine management CR/EDC | 57
Cube 1.5 dCi | 1,5 | 81 | K9K | 10.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57


DVD 2019/1:PKW:OPEL:Corsa 1.8 i Utility

OPEL Corsa 1.8 i Utility

Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Instrumentation Instrument cluster | 57
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio / telematics | 44
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Transmission control 4-speed automatic transmission | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Running gear/steering Electromechanical power steering | 1H
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Anti-theft device Immobiliser | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Telephone/emergency call system | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Traction control system ABS/ASR | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information CD changer | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Digital radio reception | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Lighting Automatic headlight levelling control | 4B
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Navigation system | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Triple Information Display | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Navigation system | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Info display | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Engine management Multec | 05
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Telephone | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Info display | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Info display | 57
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Transmission control 5-speed direct shift transmission | 4G
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio | 44
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Heater/air conditioner Automatic A/C | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio | 44
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Navigation system | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Heater/air conditioner Supplementary heater | 45
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Airbag AB | 1H
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Info display | 57
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information CD changer | 30
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio | 77
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio | 44
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Navigation system | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Driver information Audio | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Anti-lock braking system ABS | 42
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Anti-lock braking system ABS | 63
Corsa 1.8 i Utility | 1,8 | 79 | C 18 XE | 1.2002-6.2010 | Central electronics ZE | 42


DVD 2019/1:PKW:RENAULT:Logan 1.4

RENAULT Logan 1.4

Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Central electronics ZE | 42
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Driver information Audio | 57
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Engine management EMS | 5A
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Anti-lock braking system ABS | 4F
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Diagnosis/bus systems Check VIN | 01
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Anti-theft device Integrated immobilizer (WFS) | 42
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Running gear/steering Electric power steering | 30
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Transmission control 4-speed automatic transmission | 57
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Central electronics ZE | 57
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Transmission control 5-speed automatic transmission | 30
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Airbag AB | 1H
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Heater/air conditioner Integrated air conditioner | 42
Logan 1.4 | 1,4 | 55 | K7J 710 | 7.2004- | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:VOLVO:S80 II 2.0T

VOLVO S80 II 2.0T

S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Audio | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Convenience electronics Driver side seat memory | 42
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver assistance systems Blind spot object detection, right | 1H
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Lighting ALWR / xenon light | 1H
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Digital radio reception | 22
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Engine management Motronic MED | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Audio gateway | 05
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Convenience electronics Driver side door control unit | 57
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Anti-theft device Access system/immobilizer | 4D
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information USB audio interface | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Running gear/steering Adaptive damping system | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Emergency call system | 1H
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Central electronics ZE | 4C
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Heater/air conditioner Automatic A/C | 4C
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Instrumentation Instrument cluster | 57
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Airbag AB TC | 44
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Braking system Electronic parking brake | 4F
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Audio amplifier | 4D
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Convenience electronics Passenger side door control unit | 57
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Electr. energy management Battery management EBM | 2F
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Instrumentation Instrument cluster | 57
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Convenience electronics Trailer control unit | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Airbag AB | 57
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | System overview Vehicle overview | 2B
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Parking aid Reversing camera | 57
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver assistance systems Blind spot object detection, left | 1H
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Bluetooth telephone | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver assistance systems Active collision prevention | 22
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information TV tuner | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Digital audio system | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information Navigation system | 30
S80 II 2.0T | 2 | 149 | B4204T6 | 8.2010- | Driver information DVD drive | 22


DVD 2019/1:PKW:DAIHATSU:Boon 1.0i 4x4

DAIHATSU Boon 1.0i 4x4

Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Transmission control 4-speed automatic transmission | 57
Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Running gear/steering Electric power steering | 30
Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Engine management EFI (OBD II) | 01
Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Anti-lock braking system ABS | 47
Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Airbag AB | 22
Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Anti-lock braking system ABS | 05
Boon 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Central electronics ZE | 42


DVD 2019/1:PKW:FORD:Focus 2.0i 16V Flex

FORD Focus 2.0i 16V Flex

Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Instrumentation Instrument cluster | 4B
Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Convenience electronics Driver"s door control unit | 42
Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Central electronics ZE | 57
Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Anti-lock braking system ABS | 42
Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Engine management Motronic ME | 57
Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Airbag AB | 30
Focus 2.0i 16V Flex | 2 | 105 | 4.2010- | Convenience electronics Passenger door control unit | 42


DVD 2019/1:PKW:FORD:Focus Sedan 1.6i 16V Flex

FORD Focus Sedan 1.6i 16V Flex

Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Convenience electronics Passenger door control unit | 42
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Convenience electronics Driver"s door control unit | 42
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Airbag AB | 30
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Central electronics ZE | 57
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Instrumentation Instrument cluster | 4B
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Heater/air conditioner Automatic A/C | 4D
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Engine management Motronic ME | 57
Focus Sedan 1.6i 16V Flex | 1,6 | 80 | 1.2010- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Focus Sedan 2.0i 16V Flex

FORD Focus Sedan 2.0i 16V Flex

Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Convenience electronics Driver"s door control unit | 42
Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Engine management Motronic ME | 57
Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Airbag AB | 30
Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Instrumentation Instrument cluster | 4B
Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Convenience electronics Passenger door control unit | 42
Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Central electronics ZE | 57
Focus Sedan 2.0i 16V Flex | 2 | 105 | 4.2010- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:MAHINDRA:XYLO 2.5 CRDe

MAHINDRA XYLO 2.5 CRDe

XYLO 2.5 CRDe | 2,5 | 82 | mEagle CRDe | 2.2010- | Airbag AB | 42
XYLO 2.5 CRDe | 2,5 | 82 | mEagle CRDe | 2.2010- | Heater/air conditioner Automatic A/C | 42
XYLO 2.5 CRDe | 2,5 | 82 | mEagle CRDe | 2.2010- | Instrumentation Instrument cluster | 28
XYLO 2.5 CRDe | 2,5 | 82 | mEagle CRDe | 2.2010- | Central electronics ZE | 30
XYLO 2.5 CRDe | 2,5 | 82 | mEagle CRDe | 2.2010- | Engine management EDC 16 C | 4B
XYLO 2.5 CRDe | 2,5 | 82 | mEagle CRDe | 2.2010- | Engine management EDC 17C | 57
XYLO 2.5 CRDe | 2,5 | 82 | mEagle CRDe | 2.2010- | Engine management EDC 17C | 4B
XYLO 2.5 CRDe | 2,5 | 82 | mEagle CRDe | 2.2010- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:MITSUBISHI:RVR 1.8i 4x4

MITSUBISHI RVR 1.8i 4x4

RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010-10.2011 | Transmission control Continuously variable transmission (CVT) | 4F
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010-10.2011 | Airbag AB | 4L
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010-10.2011 | Driving safety system ESP Electronic stability program ESP | 4G
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010-10.2011 | Central electronics ZE | 57
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010-10.2011 | Running gear/steering Electric power steering | 42
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010-10.2011 | Engine management MIVEC | 57
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010-10.2011 | Heater/air conditioner Automatic A/C | 4B
RVR 1.8i 4x4 | 1,8 | 102 | 4B10 | 2.2010-10.2011 | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:NISSAN:200 SX 1.6

NISSAN 200 SX 1.6

200 SX 1.6 | 1,6 | 0 | GA16DE | 9.1994-8.1998 | Engine management ECCS 2 | 4C
200 SX 1.6 | 1,6 | 0 | GA16DE | 9.1994-8.1998 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:NISSAN:Axxess 2.4i

NISSAN Axxess 2.4i

Axxess 2.4i | 2,4 | 0 | KA24E | 9.1989-8.1995 | Engine management ECCS 2 | 4C


DVD 2019/1:PKW:NISSAN:Axxess 2.4i 4x4

NISSAN Axxess 2.4i 4x4

Axxess 2.4i 4x4 | 2,4 | 0 | KA24E | 9.1989-8.1994 | Engine management ECCS 2 | 4C


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 T BioPower

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 T BioPower

9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Airbag SDM | 30
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Engine management Trionic | 4B
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Central electronics Rear central electronics | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Mirror control | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Driver information Audio / Navigation | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Front left door control unit | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Traction control system ABS/ASR | 4G
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | System overview System overview | 22
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Instrumentation Instrument cluster | 57
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Driver information Audio | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Lighting Xenon light | 4B
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Sun roof | 30
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Central electronics ZE | 4D
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Front passenger side seat control unit | 22
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Central electronics Front central electronics | 05
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Driver information Audio operating element | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Front right door control unit | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Driver information DVD drive | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Heater/air conditioner Automatic A/C | 4B
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Steering column switch module | 57
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Convenience electronics Steering interlock | 42
9-3 1.8 T BioPower | 2 | 129 | B207L | 5.2009- | Lighting Turn signal indicators | 42


DVD 2019/1:PKW:SUZUKI:SX4 2.0 DDiS 4WD Hatchback

SUZUKI SX4 2.0 DDiS 4WD Hatchback

SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Engine management EDC 16 C 39 | 4C
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Airbag AB | 30
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Anti-lock braking system ABS | 42
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Transmission control Continuously variable transmission (CVT) | 4H
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Running gear/steering Electric power steering | 30
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Central electronics ZE | 42
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Heater/air conditioner Automatic A/C | 30
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Service Service display | 01
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | System overview System overview | 01
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Anti-theft device Immobiliser | 30
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 2.0 DDiS 4WD Hatchback | 2 | 99 | D20AA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SUZUKI:SX4 2.0 DDiS Hatchback

SUZUKI SX4 2.0 DDiS Hatchback

SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Anti-theft device Immobiliser | 30
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Heater/air conditioner Automatic A/C | 30
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Transmission control Continuously variable transmission (CVT) | 4H
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Running gear/steering Electric power steering | 30
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Service Service display | 01
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | System overview System overview | 01
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Central electronics ZE | 42
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Airbag AB | 30
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Engine management EDC 16 C 39 | 4C
SX4 2.0 DDiS Hatchback | 2 | 99 | D20AA | 9.2009- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:TOYOTA:Corolla 2.0i 16V Sedan Flex

TOYOTA Corolla 2.0i 16V Sedan Flex

Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Anti-lock braking system ABS | 4D
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | System overview System overview | 22
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Anti-lock braking system ABS | 4C
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Running gear/steering Electric power steering | 4F
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Airbag AB | 3C
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Lighting Headlamp level control | 42
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Anti-theft device Immobilizer (WFS) | 42
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Central electronics ZE | 42
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Tire monitoring system Tire pressure monitoring | 4F
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Heater/air conditioner Air conditioner | 4B
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Engine management Automatic start/stop | 5A
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Anti-theft device Access/start authorization | 05
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Transmission control Automatic transmission | 4B
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Seat adjustment Driver"s seat | 42
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Vehicle speed Tempomat | 1H
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Engine management TCCS | 4C
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Airbag Seat occupied sensor | 1H
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Diagnosis/bus systems Gateway | 1H
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Diagnosis/bus systems Gateway | 1H
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Diagnosis/bus systems Gateway | 30
Corolla 2.0i 16V Sedan Flex | 2 | 105 | 3ZRFBE | 4.2010- | Alarm system Anti-theft alarm system | 57


DVD 2019/1:PKW:TOYOTA:Passo 1.0i 4x4

TOYOTA Passo 1.0i 4x4

Passo 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Engine management TCCS | 4C
Passo 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | System overview System overview | 22
Passo 1.0i 4x4 | 1 | 51 | 1KRFE | 2.2010- | Vehicle speed Tempomat | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Amarok 2.0 TDI

VW (VOLKSWAGEN) Amarok 2.0 TDI

Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Driver information Audio | 42
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | System overview System overview | 01
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Central electronics ZE | 57
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI | 2 | 90 | CDBA | 9.2010- | Parking aid Parking assistant | 57
Amarok 2.0 TDI | 2 | 132 | CNEA | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI | 2 | 132 | CNEA | 6.2016- | Parking aid Parking assistant | 57
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Central electronics ZE | 57
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Driver information Audio | 42
Amarok 2.0 TDI | 2 | 132 | CNEA | 6.2016- | System overview System overview | 01
Amarok 2.0 TDI | 2 | 132 | CNEA | 6.2016- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI | 2 | 132 | CNEA | 6.2016- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI | 2 | 132 | CNEA | 6.2016- | Central electronics ZE | 57
Amarok 2.0 TDI | 2 | 132 | CNEA | 6.2016- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | System overview System overview | 01
Amarok 2.0 TDI | 2 | 132 | CNEA | 11.2011- | Parking aid Parking assistant | 57
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Parking aid Parking assistant | 57
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Driver information Audio | 42
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | System overview System overview | 01
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Central electronics ZE | 57
Amarok 2.0 TDI | 2 | 90 | CNFA | 11.2011-10.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2016- | Central electronics ZE | 57
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | System overview System overview | 01
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Driver information Audio | 42
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Central electronics ZE | 57
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Parking aid Parking assistant | 57
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2016- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2016- | System overview System overview | 01
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2016- | Parking aid Parking assistant | 57
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2016- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2016- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI | 2 | 103 | CNFB | 6.2012- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Central electronics ZE | 57
Amarok 2.0 TDI | 2 | 132 | CSHA | 6.2016- | System overview System overview | 01
Amarok 2.0 TDI | 2 | 132 | CSHA | 6.2016- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Driver information Audio | 42
Amarok 2.0 TDI | 2 | 132 | CSHA | 6.2016- | Parking aid Parking assistant | 57
Amarok 2.0 TDI | 2 | 132 | CSHA | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI | 2 | 132 | CSHA | 6.2016- | Central electronics ZE | 57
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Parking aid Parking assistant | 57
Amarok 2.0 TDI | 2 | 132 | CSHA | 6.2016- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI | 2 | 132 | CSHA | 6.2016- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI | 2 | 132 | CSHA | 11.2011- | System overview System overview | 01


DVD 2019/1:PKW:CHEVROLET:Beat 1.2i

CHEVROLET Beat 1.2i

Beat 1.2i | 1,2 | 60 | S-TEC II | 12.2009- | Engine management EMS | 4F
Beat 1.2i | 1,2 | 60 | S-TEC II | 12.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Beat 1.2i | 1,2 | 60 | S-TEC II | 2.2011- | Engine management Additional CNG/LPG engine management | 1U
Beat 1.2i | 1,2 | 60 | S-TEC II | 12.2009- | Driving safety system ESP Yaw rate sensor | 2C
Beat 1.2i | 1,2 | 60 | S-TEC II | 12.2009- | Driving safety system ESP ABS/ESP | 57
Beat 1.2i | 1,2 | 60 | S-TEC II | 2.2011- | Running gear/steering Electric power steering | 30
Beat 1.2i | 1,2 | 60 | S-TEC II | 12.2009- | Running gear/steering Electric power steering | 30
Beat 1.2i | 1,2 | 60 | S-TEC II | 2.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Beat 1.2i | 1,2 | 60 | S-TEC II | 2.2011- | Driving safety system ESP Yaw rate sensor | 2C
Beat 1.2i | 1,2 | 60 | S-TEC II | 2.2011- | Driving safety system ESP ABS/ESP | 57


DVD 2019/1:PKW:CHEVROLET:Kalos 1.2

CHEVROLET Kalos 1.2

Kalos 1.2 | 1,2 | 53 | B12S1 | 2.2005-8.2006 | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:FIAT:Punto 1.2D

FIAT Punto 1.2D

Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Anti-lock braking system ABS | 4E
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Heater/air conditioner Automatic A/C | 4B
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Central electronics ZE | 05
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Airbag AB Autoliv | 42
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Anti-lock braking system ABS | 63
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Anti-lock braking system ABS | 4D
Punto 1.2D | 1,2 | 50 | 310 A6.600 | 6.2009- | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:FORD:Ranger 4.0 i 4X4

FORD Ranger 4.0 i 4X4

Ranger 4.0 i 4X4 | 4 | 154 | Koeln | 3.2004- | Engine management EEC SAE | 47
Ranger 4.0 i 4X4 | 4 | 154 | Koeln | 3.2004- | Central electronics ZE | 47
Ranger 4.0 i 4X4 | 4 | 154 | Koeln | 3.2004- | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:GREAT WALL:Steed 2.4i 4X4

GREAT WALL Steed 2.4i 4X4

Steed 2.4i 4X4 | 2,4 | 100 | 4G69S4N | 11.2009- | Traction control system ABS/ASR | 4E
Steed 2.4i 4X4 | 2,4 | 100 | 4G69S4N | 11.2009- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:GREAT WALL:Steed 2.8 TDi CC1031 4X4

GREAT WALL Steed 2.8 TDi CC1031 4X4

Steed 2.8 TDi CC1031 4X4 | 2,8 | 70 | GW2.8TC | 8.2007-12.2009 | Engine management EDC 16 C | 60
Steed 2.8 TDi CC1031 4X4 | 2,8 | 70 | GW2.8TC | 8.2007-12.2009 | Anti-lock braking system ABS | 4E
Steed 2.8 TDi CC1031 4X4 | 2,8 | 70 | GW2.8TC | 8.2007-12.2009 | Traction control system ABS/ASR | 4E


DVD 2019/1:PKW:MERCEDES-BENZ:A 180 i

MERCEDES-BENZ A 180 i

A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Steering column switch module | 42
A 180 i | 1,7 | 85 | 9.2009- | Running gear/steering Electric power steering | 30
A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Trailer control unit | 42
A 180 i | 1,7 | 85 | 9.2009- | Driver information CD changer | 42
A 180 i | 1,7 | 85 | 9.2009- | Diagnosis/bus systems System diagnosis | 29
A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Roof operating unit | 57
A 180 i | 1,7 | 85 | 9.2009- | Transmission control Autotronic | 30
A 180 i | 1,7 | 85 | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 30
A 180 i | 1,7 | 85 | 9.2009- | Driver information Audio | 42
A 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Trailer attachment recognition | 42
A 180 i | 1,7 | 85 | 9.2009- | Service Service interval reset | 2F
A 180 i | 1,7 | 85 | 9.2009- | Lighting Litronic (Slave) | 77
A 180 i | 1,7 | 85 | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 30
A 180 i | 1,7 | 85 | 9.2009- | Lighting Litronic (Master) | 95
A 180 i | 1,7 | 85 | 9.2009- | Airbag ARMADA LOW LINE AIRBAG | 30
A 180 i | 1,7 | 85 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:MERCEDES-BENZ:B 180 i

MERCEDES-BENZ B 180 i

B 180 i | 1,7 | 85 | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 i | 1,7 | 85 | 9.2009- | Transmission control Autotronic | 30
B 180 i | 1,7 | 85 | 9.2009- | Driver information Audio | 42
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Roof operating unit | 57
B 180 i | 1,7 | 85 | 9.2009- | Lighting Turning light XALWA (master) High Line | 42
B 180 i | 1,7 | 85 | 9.2009- | Lighting Cornering light XALWA (master) | 42
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Trailer attachment recognition | 42
B 180 i | 1,7 | 85 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
B 180 i | 1,7 | 85 | 9.2009- | Driver information Compass | 30
B 180 i | 1,7 | 85 | 9.2009- | Service Service interval reset | 2F
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Steering column switch module | 42
B 180 i | 1,7 | 85 | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 i | 1,7 | 85 | 9.2009- | Lighting Cornering light XALWA (slave) | 42
B 180 i | 1,7 | 85 | 9.2009- | Convenience electronics Trailer control unit | 42
B 180 i | 1,7 | 85 | 9.2009- | Running gear/steering Electric power steering | 30
B 180 i | 1,7 | 85 | 9.2009- | Driver information CD changer | 42
B 180 i | 1,7 | 85 | 9.2009- | Airbag ARMADA LOW LINE AIRBAG | 30
B 180 i | 1,7 | 85 | 9.2009- | Diagnosis/bus systems System diagnosis | 29
B 180 i | 1,7 | 85 | 9.2009- | Lighting Turning light XALWA (slave) High Line | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 TURBODIESEL

MERCEDES-BENZ C 250 TURBODIESEL

C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Instrumentation Instrument cluster | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 77
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/EDS | 30
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Lighting Dynamic ALWR | 95
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 10
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Anti-lock braking system ABS | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 77
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Heater/air conditioner Air conditioning regulator | 22
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Roof operating unit | 28
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ASR | 30
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Parking aid Park Distance Control (PDC) | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 10
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ASR | 64
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Lower control panel | 28
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Transmission control 5-speed automatic transmission | 57
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Heater/air conditioner Automatic heater | 22
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Transmission control EGS | 30
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Engine management EDC/MSA 15.1 | 30
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 77
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ASR | 64
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Front right door control unit | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ASR | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Engine management EDC/MSA 15.2 | 30
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Central electronics ZE | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Anti-lock braking system ABS | 30
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 77
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Front left door control unit | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Rear left door control unit | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ABD | 66
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Anti-lock braking system ABS | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Transmission control EGS | 36
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ASR | 67
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Traction control system ABS/ABD | 64
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 77
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Airbag AB | 77
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Convenience electronics Rear right door control unit | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Heater/air conditioner Automatic A/C | 42
C 250 TURBODIESEL | 2,5 | 110 | OM 605.960 | 9.1995-4.2000 | Service Service interval reset | 1G


DVD 2019/1:PKW:MERCEDES-BENZ:S 350 CDI

MERCEDES-BENZ S 350 CDI

S 350 CDI | 3 | 190 | OM 642.861 | 9.2013- | Instrumentation Instrument cluster | 57
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Instrumentation Instrument cluster | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Engine management EKP control | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Heater/air conditioner Rear A/C operating unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Belt tensioner REV Left | 30
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Airbag AB ARCADE High Line | 77
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Service Service interval reset | 2F
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Lighting Turning light XALWA (slave) High Line | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Pump for dynamic seats | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Running gear/steering Level control | 4B
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Driving safety system ESP Electronic stability programme ESP Teves | 4G
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear right door control unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear left dynamic seat | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear electronic seat adjustment | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Electronic rear lid actuation | 57
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Belt tensioner REV Right | 30
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Front right dynamic seat | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Driver information Rear right display | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Heater/air conditioner Automatic A/C | 57
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 4D
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Steering column switch module | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Upper control panel | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear right dynamic seat | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Electronic ignition lock EZS | 4D
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Roof operating unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Lighting Cornering light XALWA (master) | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Driver side electronic seat adjustment | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Diagnosis/bus systems Gateway | 30
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Vehicle speed Radar sensor | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 4D
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Driver information Rear left display | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Braking system Electronic parking brake | 57
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Parking aid Park Distance Control (PDC) | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Vehicle speed Adaptive cruise control | 1H
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear left door control unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Transmission control Electr. gear selector lever (EWM) | 57
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear lid control unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Parking aid Reversing camera | 1H
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Transmission control Automatic transmission, 7 gear | 1H
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Engine management EDC 16CP | 4C
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Lighting Turning light XALWA (master) High Line | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Service Dynamic service information | 4H
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Transmission control 5-speed automatic transmission | 57
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Front right door control unit | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Front left dynamic seat | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Driver information Night driving assistant | 57
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Diagnosis/bus systems System diagnosis | 22
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Electr. energy management Battery management EBM | 30
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Rear control panel | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Lighting Cornering light XALWA (slave) | 42
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Service Service information | 30
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Vehicle speed Adaptive cruise control | 30
S 350 CDI | 3 | 173 | OM 642.930 | 5.2009-6.2010 | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:MAHINDRA:Scorpio 2.5D

MAHINDRA Scorpio 2.5D

Scorpio 2.5D | 2,5 | 55 | m2DiCR | 1.2015- | Engine management EDC 17C | 57
Scorpio 2.5D | 2,5 | 52 | MDI 3200 | 10.2007- | Engine management CR/EDC | 42


DVD 2019/1:PKW:TATA (TELCO):Indigo Marina 1.4i

TATA (TELCO) Indigo Marina 1.4i

Indigo Marina 1.4i | 1,4 | 63 | 475 MPFI | 9.2004-3.2010 | Engine management MPI | 36
Indigo Marina 1.4i | 1,4 | 63 | 475 MPFI | 9.2004-3.2010 | Engine management Bi-Fuel | 30


DVD 2019/1:PKW:TOYOTA:Hilux 3.0i Pickup

TOYOTA Hilux 3.0i Pickup

Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Vehicle speed Tempomat | 1H
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Vehicle speed Tempomat | 30
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Airbag AB | 1K
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Airbag AB | 3C
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Heater/air conditioner Air conditioner | 4B
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Traction control system ABS/ASR | 10
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Engine management TCCS | 10
Hilux 3.0i Pickup | 3 | 105 | 3VZE | 8.1988-8.1995 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:TOYOTA:Hilux 3.0i Pickup 4x4

TOYOTA Hilux 3.0i Pickup 4x4

Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | Vehicle speed Tempomat | 1H
Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | Airbag AB | 1K
Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | 4WD electronics Four-wheel drive electronics | 57
Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | Engine management TCCS | 10
Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | Heater/air conditioner Air conditioner | 4B
Hilux 3.0i Pickup 4x4 | 3 | 105 | 3VZE | 8.1988-8.1995 | Vehicle speed Tempomat | 30


DVD 2019/1:PKW:JAGUAR:XK 8 4.2 R 32V Coupe

JAGUAR XK 8 4.2 R 32V Coupe

XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Driver information Navigation system | 30
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Instrumentation Instrument cluster | 42
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Heater/air conditioner Automatic A/C | 1H
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Driver information Digital audio system C | 30
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Anti-theft device Access system/immobilizer | 22
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Transmission control 6/8-speed automatic transmission | 4F
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | System overview System overview | 03
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Airbag Seat occupied sensor | 30
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Driver information Accessory interface | 30
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Driver information Info display | 30
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Lighting Adaptive cornering light | 4F
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Convenience electronics Roof operating unit | 1H
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Running gear/steering Adaptive damping system | 1H
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Airbag AB | 30
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Convenience electronics Front passenger side seat control unit | 4B
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Heater/air conditioner Front seat climate control | 4D
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Convenience electronics Driver side seat control unit | 4B
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Central electronics Front central electronics | 4D
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Convenience electronics Passenger side door control unit | 4B
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Anti-theft device Access/start authorization | 4D
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Driver information Digital audio system | 30
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Driver information Audio | 4D
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Central electronics Rear central electronics | 4L
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 1H
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Instrumentation Instrument cluster | 42
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Convenience electronics Driver side door control unit | 4B
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Parking aid Park Distance Control (PDC) | 4D
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Automat. locking diff. ASD | 4D
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Driver information Audio amplifier | 4F
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Driver information Telephone | 30
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Engine management PanPAG | 4F
XK 8 4.2 R 32V Coupe | 4,2 | 306 | (A34) | 3.2006-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Engine management PanPAG | 4F
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Central electronics ZE | 30
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Anti-lock braking system ABS | 30
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Convenience electronics Driver"s door control unit | 42
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Airbag AB | 30
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Transmission control 6-speed automatic transmission | 30
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Convenience electronics Passenger side door control unit | 30
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Parking aid Park Distance Control (PDC) | 42
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Driving safety system ESP Electronic stability program ESP | 1H
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Lighting Autom. right headlight range control | 30
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Lighting Autom. left headlight range control | 30
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Instrumentation Instrument cluster | 42
XK 8 4.2 R 32V Coupe | 4,2 | 291 | 3B PC | 3.2003-2.2007 | Engine management DEN | 4K


DVD 2019/1:PKW:LADA:Priora 1.6 16V

LADA Priora 1.6 16V

Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Anti-lock braking system ABS | 4G
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Anti-lock braking system ABS | 4E
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Engine management M75 | 4B
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Running gear/steering Electric power steering | 1H
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Airbag AB | 30
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Engine management Motronic ME | 4B
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Engine management M73 | 05
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Central electronics ZE | 42
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.6 16V | 1,6 | 72 | 21126 | 11.2006- | Engine management Motronic M | 46


DVD 2019/1:PKW:LADA:Priora 1.6 8V

LADA Priora 1.6 8V

Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Engine management M74 | 4B
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Engine management Motronic M | 46
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Running gear/steering Electric power steering | 1H
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Central electronics ZE | 42
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Engine management M73 | 05
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Anti-lock braking system ABS | 4E
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Anti-lock braking system ABS | 4G
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Engine management Motronic ME | 4B
Priora 1.6 8V | 1,6 | 60 | 21114 | 9.2008- | Airbag AB | 30
Priora 1.6 8V | 1,6 | 66 | 21116 | 3.2010- | Running gear/steering Electric power steering | 1H
Priora 1.6 8V | 1,6 | 66 | 21116 | 3.2010- | Engine management M74 | 4B
Priora 1.6 8V | 1,6 | 66 | 21116 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.6 8V | 1,6 | 66 | 21116 | 3.2010- | Engine management M73 | 05
Priora 1.6 8V | 1,6 | 66 | 21116 | 3.2010- | Engine management Motronic ME | 4B
Priora 1.6 8V | 1,6 | 66 | 21116 | 3.2010- | Central electronics ZE | 42
Priora 1.6 8V | 1,6 | 66 | 21116 | 3.2010- | Anti-lock braking system ABS | 4G
Priora 1.6 8V | 1,6 | 66 | 21116 | 3.2010- | Anti-lock braking system ABS | 4E
Priora 1.6 8V | 1,6 | 66 | 21116 | 3.2010- | Engine management Motronic M | 46
Priora 1.6 8V | 1,6 | 66 | 21116 | 3.2010- | Airbag AB | 30
Priora 1.6 8V | 1,6 | 66 | 21116 | 3.2010- | Heater/air conditioner Automatic heating/AC | 42


DVD 2019/1:PKW:LADA:Priora 1.6 Coupe

LADA Priora 1.6 Coupe

Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Running gear/steering Electric power steering | 1H
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Engine management Motronic M | 46
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Engine management Motronic ME | 4B
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Central electronics ZE | 42
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Engine management M73 | 05
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Engine management M75 | 4B
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Anti-lock braking system ABS | 4G
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.6 Coupe | 1,6 | 72 | 21126 | 1.2010- | Airbag AB | 30


DVD 2019/1:PKW:NISSAN:370 Z 3.7 Roadster

NISSAN 370 Z 3.7 Roadster

370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Instrumentation Instrument cluster | 30
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Airbag Pedestrian protect. system | 4D
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 6B
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Engine management ECCS 2 | 4C
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Lighting Automatic headlight levelling control | 57
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 30
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 57
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Driver information Camera Surrounding | 4B
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Electr. energy management Battery management EBM | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Central electronics ZE | 57
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Transmission control EGS | 57
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Running gear/steering Active running gear | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Central locking CL | 57
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Anti-lock braking system ABS | 4B
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Airbag AB | 30
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Heater/air conditioner Automatic A/C | 57
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Running gear/steering Active running gear | 42
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Transmission control GS | 30
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Driver information Display/operating unit | 1H
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Running gear/steering Electro-hydraulic power steering | 3C
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4B
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Engine management ECCS | 4B
370 Z 3.7 Roadster | 3,7 | 241 | VQ37VHR | 11.2009- | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:PEUGEOT:206 1.4 HDi 16V Sedan

PEUGEOT 206 1.4 HDi 16V Sedan

206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Anti-lock braking system ABS | 30
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Airbag AB | 30
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Transmission control 4-speed automatic transmission | 57
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Driver information Navigation system | 30
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Driver information Audio | 30
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Heater/air conditioner Automatic A/C | 30
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Central electronics ZE | 4B
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Engine management CR/EDC | 05
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Anti-lock braking system ABS | 30
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Driver information CD changer | 42
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Anti-theft device Anti-theft alarm system | 42
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Driver information Multi Information Display | 30
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Service Interval reset | 1T
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Driver information Multi Information Display | 42
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Convenience electronics Steering column unit | 30
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Convenience electronics Rain/light sensor | 1V
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Instrumentation Instrument cluster | 42
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Driver information Telephone/emergency call system | 57
206 1.4 HDi 16V Sedan | 1,4 | 50 | 8H... | 9.2008-12.2010 | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:ALFA ROMEO:Giulietta 1.4 TB

ALFA ROMEO Giulietta 1.4 TB

Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Lighting Litronic | 57
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Engine management Motronic ME | 5A
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Engine management IAW | 57
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Driver information Monitor | 57
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Vehicle configuration Configuration alignment | 1N
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Convenience electronics Driver side seat control unit | 42
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Instrumentation Instrument cluster | 5A
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Central electrics ZE 4.1 | 4C
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Heater/air conditioner Manual A/C | 57
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Service | 1G
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Airbag AB | 44
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Transmission control TCM | 57
Giulietta 1.4 TB | 1,4 | 110 |  | 9.2014- | Running gear/steering Electric power steering | 1H
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Lighting Litronic | 57
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Instrumentation Instrument cluster | 5A
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Central electrics ZE 4.1 | 4C
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Service | 1G
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Running gear/steering Electric power steering | 1H
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Driver information Monitor | 57
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Vehicle configuration Configuration alignment | 1N
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Convenience electronics Driver side seat control unit | 42
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Engine management IAW | 57
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Engine management Motronic ME | 5A
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Airbag AB | 44
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 125 | 940 A2.000 | 5.2010- | Transmission control TCM | 57
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Lighting Litronic | 57
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Transmission control TCM | 57
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Driver information Monitor | 57
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Convenience electronics Driver side seat control unit | 42
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Engine management IAW | 57
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Airbag AB | 44
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Service | 1G
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Vehicle configuration Configuration alignment | 1N
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Central electrics ZE 4.1 | 4C
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Running gear/steering Electric power steering | 1H
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Instrumentation Instrument cluster | 5A
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 1.4 TB | 1,4 | 120 | 955 A8.000 | 4.2010- | Engine management Motronic ME | 5A


DVD 2019/1:PKW:ALFA ROMEO:Giulietta 1.6 JTDM

ALFA ROMEO Giulietta 1.6 JTDM

Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Central electrics ZE 4.1 | 4C
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Airbag AB | 44
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Vehicle configuration Configuration alignment | 1N
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Transmission control TCM | 57
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Engine management EDC 16 C 39 | 4C
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Instrumentation Instrument cluster | 5A
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Running gear/steering Electric power steering | 1H
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Convenience electronics Driver side seat control unit | 42
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Service | 1G
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Driver information Monitor | 57
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Engine management EDC 17 | 4C
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 1.6 JTDM | 1,6 | 77 | 940 A3.000 | 5.2010- | Lighting Litronic | 57
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Vehicle configuration Configuration alignment | 1N
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Instrumentation Instrument cluster | 5A
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Running gear/steering Electric power steering | 1H
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Transmission control TCM | 57
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Driver information Audio / telematics | 4B
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Convenience electronics Driver side seat control unit | 42
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Driver information Audio / telematics | 4B
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Heater/air conditioner Manual A/C | 57
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Engine management EDC 17 | 4C
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Lighting Litronic | 57
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Central electrics ZE 4.1 | 4C
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Service | 1G
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Driver information Audio / telematics | 4B
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Driver information Monitor | 57
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Airbag AB | 44
Giulietta 1.6 JTDM | 1,6 | 88 | 940 C1.000 | 4.2015- | Engine management EDC 16 C 39 | 4C
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Central electrics ZE 4.1 | 4C
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Lighting Litronic | 57
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Driver information Monitor | 57
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Service | 1G
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Driver information Audio / telematics | 4B
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Driver information Audio / telematics | 4B
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Engine management EDC 17 | 4C
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Heater/air conditioner Manual A/C | 57
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Driver information Audio / telematics | 4B
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Vehicle configuration Configuration alignment | 1N
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Airbag AB | 44
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Engine management EDC 16 C 39 | 4C
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Instrumentation Instrument cluster | 5A
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Convenience electronics Driver side seat control unit | 42
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Transmission control TCM | 57
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 1.6 JTDM | 1,6 | 85 | 940 C5.000 | 9.2015- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:ALFA ROMEO:Giulietta 1.8 TBi

ALFA ROMEO Giulietta 1.8 TBi

Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Instrumentation Instrument cluster | 5A
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Driver information Audio / telematics | 4B
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Vehicle configuration Configuration alignment | 1N
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Engine management Motronic MED | 57
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Engine management Motronic MED | 57
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Driver information Monitor | 57
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Airbag AB | 44
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Service | 1G
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Driver information Audio / telematics | 4B
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Vehicle configuration Configuration alignment | 1N
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Driver information Monitor | 57
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Instrumentation Instrument cluster | 5A
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Running gear/steering Electric power steering | 1H
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Transmission control TCM | 57
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Lighting Litronic | 57
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Lighting Litronic | 57
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Convenience electronics Driver side seat control unit | 42
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Service | 1G
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Running gear/steering Electric power steering | 1H
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Central electrics ZE 4.1 | 4C
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Heater/air conditioner Manual A/C | 57
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Airbag AB | 44
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Driver information Audio / telematics | 4B
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Convenience electronics Driver side seat control unit | 42
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.8 TBi | 1,8 | 0 | 940 A1.000 | 9.2013- | Central electrics ZE 4.1 | 4C
Giulietta 1.8 TBi | 1,8 | 173 | 940 A1.000 | 5.2010- | Transmission control TCM | 57
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Convenience electronics Driver side seat control unit | 42
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Running gear/steering Electric power steering | 1H
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Engine management Motronic MED | 57
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Service | 1G
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Instrumentation Instrument cluster | 5A
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Vehicle configuration Configuration alignment | 1N
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Heater/air conditioner Manual A/C | 57
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Driver information Monitor | 57
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Driver information Audio / telematics | 4B
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Central electrics ZE 4.1 | 4C
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Transmission control TCM | 57
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Airbag AB | 44
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Driver information Audio / telematics | 4B
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Driver information Audio / telematics | 4B
Giulietta 1.8 TBi | 1,8 | 177 | 940 B2.000 | 7.2013- | Lighting Litronic | 57


DVD 2019/1:PKW:ALFA ROMEO:Giulietta 2.0 JTDM

ALFA ROMEO Giulietta 2.0 JTDM

Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Running gear/steering Electric power steering | 1H
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Central electrics ZE 4.1 | 4C
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Convenience electronics Driver side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Engine management EDC 17 | 4C
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Vehicle configuration Configuration alignment | 1N
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Service | 1G
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Transmission control TCM | 57
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 125 | 940 A4.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Vehicle configuration Configuration alignment | 1N
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Running gear/steering Electric power steering | 1H
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Convenience electronics Driver side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Transmission control TCM | 57
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Service | 1G
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Engine management EDC 17 | 4C
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 103 | 940 A5.000 | 5.2010- | Central electrics ZE 4.1 | 4C
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Central electrics ZE 4.1 | 4C
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Service | 1G
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Transmission control TCM | 57
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Running gear/steering Electric power steering | 1H
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Convenience electronics Driver side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Engine management EDC 17 | 4C
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Vehicle configuration Configuration alignment | 1N
Giulietta 2.0 JTDM | 2 | 120 | 940 A7.000 | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Engine management EDC 17 | 4C
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Service | 1G
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Vehicle configuration Configuration alignment | 1N
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Central electrics ZE 4.1 | 4C
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Transmission control TCM | 57
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Running gear/steering Electric power steering | 1H
Giulietta 2.0 JTDM | 2 | 129 | 940 B4.000 | 12.2013- | Convenience electronics Driver side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Engine management EDC 17 | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Running gear/steering Electric power steering | 1H
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Transmission control TCM | 57
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Vehicle configuration Configuration alignment | 1N
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Convenience electronics Driver side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Service | 1G
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 110 | 940 B5.000 | 8.2013- | Central electrics ZE 4.1 | 4C
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Transmission control TCM | 57
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Convenience electronics Driver side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Central electrics ZE 4.1 | 4C
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Running gear/steering Electric power steering | 1H
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Service | 1G
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Vehicle configuration Configuration alignment | 1N
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 120 | 940 B9.000 | 2.2014- | Engine management EDC 17 | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Engine management EDC 17 | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Running gear/steering Electric power steering | 1H
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Central electrics ZE 4.1 | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Vehicle configuration Configuration alignment | 1N
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Convenience electronics Driver side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Transmission control TCM | 57
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 110 | 940 C3.000 | 4.2015- | Service | 1G
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Service | 1G
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Transmission control TCM | 57
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Central electrics ZE 4.1 | 4C
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Running gear/steering Electric power steering | 1H
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Vehicle configuration Configuration alignment | 1N
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Convenience electronics Driver side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Engine management EDC 17 | 4C
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Lighting Litronic | 57
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 100 | 940 C4.000 | 4.2015- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Running gear/steering Electric power steering | 1H
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Engine management EDC 16 C 39 | 4C
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Instrumentation Instrument cluster | 5A
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Driver information Monitor | 57
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Transmission control TCM | 57
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Central electrics ZE 4.1 | 4C
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Vehicle configuration Configuration alignment | 1N
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Driver information Audio / telematics | 4B
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Airbag AB | 44
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Convenience electronics Driver side seat control unit | 42
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Engine management EDC 17 | 4C
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Service | 1G
Giulietta 2.0 JTDM | 2 | 100 | 940... | 4.2010- | Lighting Litronic | 57


DVD 2019/1:PKW:CHEVROLET:Agile 1.4

CHEVROLET Agile 1.4

Agile 1.4 | 1,4 | 68 | X14YX | 10.2009- | Airbag AB | 1H
Agile 1.4 | 1,4 | 68 | X14YX | 10.2009- | Airbag AB | 1H
Agile 1.4 | 1,4 | 68 | X14YX | 10.2009- | Engine management GMPT | 4B


DVD 2019/1:PKW:FIAT:Bravo 1.4

FIAT Bravo 1.4

Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Engine management Motronic ME | 45
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Transmission control Selespeed CFC | 5A
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Instrumentation Instrument cluster | 5A
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Convenience electronics Driver side seat control unit | 22
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Running gear/steering Electric power steering | 1H
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Service Service display | 01
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Engine management Motronic ME (OBD) | 45
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Central electronics ZE | 4C
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Central electronics ZE | 4B
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Vehicle configuration Configuration alignment | 1N
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 57
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Running gear/steering Lane keeping assist | 42
Bravo 1.4 | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:FIAT:Bravo 1.4 Turbo

FIAT Bravo 1.4 Turbo

Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Central electronics ZE | 4C
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Instrumentation Instrument cluster | 5A
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Vehicle configuration Configuration alignment | 1N
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Engine management Motronic ME | 45
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Service Service display | 01
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Transmission control Selespeed CFC | 5A
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Central electronics ZE | 4B
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Running gear/steering Electric power steering | 1H
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Running gear/steering Lane keeping assist | 42
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Driver information Audio / telematics | 57
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Convenience electronics Driver side seat control unit | 22
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 110 | 198 A1.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Driver information Audio / telematics | 57
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Driver information Monitor | 57
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Running gear/steering Lane keeping assist | 42
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Instrumentation Instrument cluster | 5A
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Service Service display | 01
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Anti-lock braking system ABS | 63
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Engine management Motronic ME | 45
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Transmission control Selespeed CFC | 5A
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Heater/air conditioner Automatic A/C | 4B
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Convenience electronics Driver side seat control unit | 22
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Running gear/steering Electric power steering | 1H
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Airbag AB Siemens | 42
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Lighting Litronic (Slave) | 30
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Central electronics ZE | 4C
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Central electronics ZE | 4B
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Vehicle configuration Configuration alignment | 1N
Bravo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2010-12.2014 | Lighting Litronic (Master) | 57
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Central electronics ZE | 4B
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Running gear/steering Lane keeping assist | 42
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Driver information Audio / telematics | 57
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Service Service display | 01
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Central electronics ZE | 4C
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Engine management IAW | 57
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Vehicle configuration Configuration alignment | 1N
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Instrumentation Instrument cluster | 5A
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Transmission control Selespeed CFC | 5A
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Running gear/steering Electric power steering | 1H
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Convenience electronics Driver side seat control unit | 22
Bravo 1.4 Turbo | 1,4 | 103 | 198 A7.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 1H


DVD 2019/1:PKW:FORD:Focus 1.4i

FORD Focus 1.4i

Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Central electronics ZE | 57
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Engine management SIM | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.4i | 1,4 | 59 | ASD... | 7.2004-1.2008 | System overview System overview |
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Airbag AB | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Vehicle configuration CAN | 2B
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Central electronics ZE | 57
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Instrumentation Instrument cluster | 42
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Lighting Cornering light | 1H
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Driver information Audio | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Driver information Navigation system | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Lighting Static ALWR | 1H
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Driver information Navigation system | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Driver information Audio | 4D
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Instrumentation Instrument cluster | 4B
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Engine management SIM | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Driver information Audio | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | System overview System overview |
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Heater/air conditioner Automatic A/C | 05
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Driver information Navigation system | 30
Focus 1.4i | 1,4 | 59 | ASDA | 12.2007- | Driver information Navigation system | 22
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Instrumentation On-board computer | 42
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | System overview System overview |
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXD... | 8.1998-5.2005 | Airbag AB | 01
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Airbag AB | 01
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Instrumentation On-board computer | 42
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | System overview System overview |
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.4i | 1,4 | 55 | FXDA | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Airbag AB | 01
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | System overview System overview |
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Central electronics ZE | 42
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Instrumentation On-board computer | 42
Focus 1.4i | 1,4 | 55 | FXDB | 12.2000-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | System overview System overview |
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Instrumentation On-board computer | 42
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Central electronics ZE | 42
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Airbag AB | 01
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.4i | 1,4 | 55 | FXDC | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | System overview System overview |
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Central electronics ZE | 42
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Instrumentation On-board computer | 42
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Airbag AB | 01
Focus 1.4i | 1,4 | 55 | FXDD | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:FORD:Focus 1.4i Turnier

FORD Focus 1.4i Turnier

Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Engine management SIM | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | System overview System overview |
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Central electronics ZE | 57
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.4i Turnier | 1,4 | 59 | ASD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Lighting Static ALWR | 1H
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Driver information Navigation system | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Driver information Navigation system | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Lighting Cornering light | 1H
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Engine management SIM | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Heater/air conditioner Automatic A/C | 05
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Driver information Audio | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Airbag AB | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Driver information Audio | 4D
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Vehicle configuration CAN | 2B
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Driver information Audio | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Driver information Navigation system | 22
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Central electronics ZE | 57
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Instrumentation Instrument cluster | 4B
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | System overview System overview |
Focus 1.4i Turnier | 1,4 | 59 | ASDA | 12.2007- | Driver information Navigation system | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Airbag AB | 01
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | System overview System overview |
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDA | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Airbag AB | 01
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | System overview System overview |
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i Turnier | 1,4 | 55 | FXDB | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | System overview System overview |
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Airbag AB | 01
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Central electronics ZE | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Instrumentation On-board computer | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDC | 12.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Instrumentation On-board computer | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Central electronics ZE | 42
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Airbag AB | 01
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | System overview System overview |
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.4i Turnier | 1,4 | 55 | FXDD | 12.2000-5.2005 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:FORD:Focus 1.6 TDCi

FORD Focus 1.6 TDCi

Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Central electronics ZE | 57
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Engine management CR/EDC 16 C | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Central electronics ZE | 57
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Engine management EDC 16C34 | 5A
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | System overview System overview |
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Vehicle configuration CAN | 2B
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Engine management EDC 16C34 | 5A
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Engine management CR/EDC 16 C | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Diesel injection Additive system | 1H
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Diesel injection Additive system | 1H
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Engine management CR/EDC | 5A
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Engine management CR/EDC | 5A
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Instrumentation Instrument cluster | 4B
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | System overview System overview |
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Central electronics ZE | 57
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Lighting Static ALWR | 1H
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 05
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Lighting Cornering light | 1H
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Airbag AB | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Engine management CR/EDC | 5A
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | System overview System overview |
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Diesel injection Additive system | 1H
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 12.2007-12.2011 | Engine management EDC 16C34 | 5A
Focus 1.6 TDCi | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 TDCi | 1,6 | 74 | G8D... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Vehicle configuration CAN | 2B
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Heater/air conditioner Automatic A/C | 05
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Central electronics ZE | 57
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Lighting Cornering light | 1H
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Airbag AB | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Engine management EDC 16C34 | 57
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Diesel injection Additive system | 1H
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Instrumentation Instrument cluster | 4B
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Driver information Audio | 4D
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | System overview System overview |
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Lighting Static ALWR | 1H
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Engine management EDC 16C34 | 5A
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Diesel injection Additive system | 1H
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Engine management EDC 16C34 | 57
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Engine management EDC 16C34 | 5A
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Central electronics ZE | 57
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Diesel injection Additive system | 1H
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Engine management EDC 16C34 | 5A
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Instrumentation Instrument cluster | 4B
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Airbag AB | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Engine management CR/EDC | 5A
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | System overview System overview |
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Lighting Static ALWR | 1H
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 05
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Lighting Cornering light | 1H
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Vehicle configuration CAN | 2B
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | System overview System overview |
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 TDCi | 1,6 | 66 | HHD... | 12.2007-12.2011 | Central electronics ZE | 57
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Airbag AB | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | System overview System overview |
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | System overview System overview |
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Central electronics ZE | 1H
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Driver information GPS module | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Engine management EDC 17C10 | 5A
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Engine management CR/EDC | 4G
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Driver information Navigation system | 42
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Central electronics ZE | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 TDCi | 1,6 | 85 | T1D... | 1.2011-12.2014 | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Driver information GPS module | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Driver information Navigation system | 42
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Engine management CR/EDC | 4G
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | System overview System overview |
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Central electronics ZE | 1H
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Airbag AB | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | System overview System overview |
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Driver information Audio | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Central electronics ZE | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 10.2014- | Engine management EDC 17C10 | 5A
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 TDCi | 1,6 | 70 | T3D... | 1.2011-12.2014 | Driver information Audio | 30


DVD 2019/1:PKW:FORD:Focus 1.6 TDCi Turnier

FORD Focus 1.6 TDCi Turnier

Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Diesel injection Additive system | 1H
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Engine management EDC 16C34 | 5A
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | System overview System overview |
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Engine management CR/EDC | 5A
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 05
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Lighting Cornering light | 1H
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Lighting Static ALWR | 1H
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Engine management EDC 16C34 | 5A
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | System overview System overview |
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Instrumentation Instrument cluster | 4B
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Diesel injection Additive system | 1H
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Central electronics ZE | 57
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Central electronics ZE | 57
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Engine management CR/EDC 16 C | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Airbag AB | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Vehicle configuration CAN | 2B
Focus 1.6 TDCi Turnier | 1,6 | 80 | G8D... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 74 | G8D... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Vehicle configuration CAN | 2B
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | System overview System overview |
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Central electronics ZE | 57
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Heater/air conditioner Automatic A/C | 05
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Lighting Cornering light | 1H
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Instrumentation Instrument cluster | 4B
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Engine management EDC 16C34 | 57
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Diesel injection Additive system | 1H
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Airbag AB | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Lighting Static ALWR | 1H
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Engine management EDC 16C34 | 5A
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driver information Audio | 4D
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | GPD... | 12.2007- | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Airbag AB | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Central electronics ZE | 57
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Engine management EDC 16C34 | 5A
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Engine management CR/EDC | 5A
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Central electronics ZE | 57
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Lighting Static ALWR | 1H
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | System overview System overview |
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Engine management EDC 16C34 | 5A
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 05
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Vehicle configuration CAN | 2B
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Diesel injection Additive system | 1H
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Instrumentation Instrument cluster | 4B
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Engine management EDC 16C34 | 57
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | System overview System overview |
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Diesel injection Additive system | 1H
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 12.2007-12.2011 | Lighting Cornering light | 1H
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 TDCi Turnier | 1,6 | 66 | HHD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Driver information Navigation system | 42
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Engine management CR/EDC | 4G
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Airbag AB | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | System overview System overview |
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Central electronics ZE | 1H
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Driver information GPS module | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | System overview System overview |
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Central electronics ZE | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 TDCi Turnier | 1,6 | 85 | T1D... | 10.2014- | Engine management EDC 17C10 | 5A
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Airbag AB | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Central electronics ZE | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Driver information GPS module | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Engine management EDC 17C10 | 5A
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Central electronics ZE | 1H
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Driver information Navigation system | 42
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | System overview System overview |
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 10.2014- | System overview System overview |
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Engine management CR/EDC | 4G
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Driver information Audio | 30
Focus 1.6 TDCi Turnier | 1,6 | 70 | T3D... | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:FORD:Focus 1.6 Ti-VCT

FORD Focus 1.6 Ti-VCT

Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Engine management SIM | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | System overview System overview |
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Central electronics ZE | 57
Focus 1.6 Ti-VCT | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Engine management SIM | 4F
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | System overview System overview |
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 Ti-VCT | 1,6 | 77 | IQD... | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Central electronics ZE | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Driver information Navigation system | 42
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Driver information GPS module | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Airbag AB | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | System overview System overview |
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Central electronics ZE | 1H
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 77 | IQDC | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Central electronics ZE | 30
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | System overview System overview |
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Driver information Navigation system | 42
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Airbag AB | 30
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Driver information GPS module | 30
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Central electronics ZE | 1H
Focus 1.6 Ti-VCT | 1,6 | 86 | MUDD | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | System overview System overview |
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | System overview System overview |
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Airbag AB | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Engine management SIM | 4F
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Central electronics ZE | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Central electronics ZE | 1H
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Driver information GPS module | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 92 | PND... | 10.2014- | Driver information Navigation system | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Vehicle configuration CAN | 2B
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Engine management SIM | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Instrumentation Instrument cluster | 4B
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | System overview System overview |
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 05
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Central electronics ZE | 57
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Airbag AB | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Lighting Cornering light | 1H
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Lighting Static ALWR | 1H
Focus 1.6 Ti-VCT | 1,6 | 85 | SIDA | 12.2007-12.2011 | Instrumentation Instrument cluster | 42
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | System overview System overview |
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Engine management SIM | 4F
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Driver information Camera system | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Driver information GPS module | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Airbag AB | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | System overview System overview |
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Engine management SIM | 4F
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Central electronics ZE | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 2.2012-12.2014 | Airbag AB | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Driver information GPS module | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Airbag AB | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | System overview System overview |
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Driver information Navigation system | 42
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Central electronics ZE | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Driver information Audio | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Central electronics ZE | 1H
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.6 Ti-VCT | 1,6 | 63 | XTDB | 10.2014- | Instrumentation Instrument cluster | 05


DVD 2019/1:PKW:FORD:Focus 1.6 Ti-VCT Turnier

FORD Focus 1.6 Ti-VCT Turnier

Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Central electronics ZE | 57
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | System overview System overview |
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Engine management SIM | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | HXD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Engine management SIM | 4F
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | System overview System overview |
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQD... | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Driver information Navigation system | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Airbag AB | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Driver information GPS module | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Central electronics ZE | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | System overview System overview |
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 77 | IQDC | 10.2014- | Central electronics ZE | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Airbag AB | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Central electronics ZE | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Central electronics ZE | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Driver information Navigation system | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | System overview System overview |
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Driver information GPS module | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 86 | MUDD | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Driver information GPS module | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | System overview System overview |
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Central electronics ZE | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | System overview System overview |
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Driver information Navigation system | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Engine management SIM | 4F
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Central electronics ZE | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Airbag AB | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 92 | PND... | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Vehicle configuration CAN | 2B
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Central electronics ZE | 57
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Engine management SIM | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Lighting Static ALWR | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 05
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Lighting Cornering light | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | System overview System overview |
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Airbag AB | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Instrumentation Instrument cluster | 4B
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT Turnier | 1,6 | 85 | SIDA | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Airbag AB | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | System overview System overview |
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Driver information GPS module | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Driver information Camera system | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Central electronics ZE | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Engine management SIM | 4F
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDA | 2.2012-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Central electronics ZE | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | System overview System overview |
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Driver information Audio | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Airbag AB | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Driver information Navigation system | 42
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Driver information GPS module | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Central electronics ZE | 1H
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT Turnier | 1,6 | 63 | XTDB | 10.2014- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:FORD:Focus 1.6i FFV

FORD Focus 1.6i FFV

Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Lighting Static ALWR | 30
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Central electronics ZE | 42
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Airbag AB | 30
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Instrumentation On-board computer | 42
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | System overview System overview |
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Airbag AB | 01
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i FFV | 1,6 | 74 | FYDH | 10.2001-5.2005 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Focus 1.6i FFV Turnier

FORD Focus 1.6i FFV Turnier

Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Instrumentation On-board computer | 42
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | System overview System overview |
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Airbag AB | 01
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Lighting Static ALWR | 30
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Central electronics ZE | 42
Focus 1.6i FFV Turnier | 1,6 | 74 | FYDH | 10.2001-5.2005 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:FORD:Focus 1.6i Turnier

FORD Focus 1.6i Turnier

Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Central electronics ZE | 42
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Instrumentation On-board computer | 42
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | System overview System overview |
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Airbag AB | 30
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Engine management SIM | 57
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 72 | CDDA | 9.2002-5.2005 | Lighting Static ALWR | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Airbag AB | 01
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | System overview System overview |
Focus 1.6i Turnier | 1,6 | 74 | FYDA | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | System overview System overview |
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Airbag AB | 01
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDB | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Airbag AB | 01
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | System overview System overview |
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDC | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | System overview System overview |
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Airbag AB | 01
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.6i Turnier | 1,6 | 74 | FYDD | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | System overview System overview |
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Engine management SIM | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Central electronics ZE | 57
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6i Turnier | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Lighting Cornering light | 1H
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Airbag AB | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 05
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | System overview System overview |
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Vehicle configuration CAN | 2B
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Instrumentation Instrument cluster | 4B
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Central electronics ZE | 57
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Engine management SIM | 30
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Lighting Static ALWR | 1H
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6i Turnier | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Lighting Cornering light | 1H
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Lighting Static ALWR | 1H
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Navigation system | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Voice control | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Engine management SIM | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Vehicle configuration CAN | 2B
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Navigation system | 22
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Central electronics ZE | 57
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Audio | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Audio | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Audio | 4D
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Airbag AB | 77
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | System overview System overview |
Focus 1.6i Turnier | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Driver"s door control unit | 42


DVD 2019/1:PKW:FORD:Focus 1.8 FFV

FORD Focus 1.8 FFV

Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Central electronics ZE | 57
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Anti-lock braking system ABS | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Airbag AB | 77
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | System overview System overview |
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Engine management Electronic scanner unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Navigation system | 22
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Audio | 4D
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Audio | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Central electronics ZE | 57
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Airbag AB | 77
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Navigation system | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | System overview System overview |
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Navigation system | 22
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Vehicle configuration CAN | 2B
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Lighting Cornering light | 1H
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Voice control | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Lighting Static ALWR | 1H
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Audio | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Engine management Electronic scanner unit | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.8 FFV | 1,8 | 92 | Q7DA | 7.2004-1.2008 | Driver information Audio | 30


DVD 2019/1:PKW:FORD:Focus 1.8 FFV Turnier

FORD Focus 1.8 FFV Turnier

Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | System overview System overview |
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Navigation system | 22
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Vehicle configuration CAN | 2B
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Navigation system | 22
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Audio | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Anti-lock braking system ABS | 42
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Central electronics ZE | 57
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Audio | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Engine management Electronic scanner unit | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Airbag AB | 77
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Navigation system | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Lighting Cornering light | 1H
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Voice control | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Driver information Audio | 4D
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8 FFV Turnier | 1,8 | 92 | Q7DA | 5.2005-1.2008 | Lighting Static ALWR | 1H


DVD 2019/1:PKW:FORD:Focus 1.8 Flexifuel

FORD Focus 1.8 Flexifuel

Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Lighting Static ALWR | 1H
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driver information Audio | 4D
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driver information Audio | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Vehicle configuration CAN | 2B
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Airbag AB | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driver information Audio | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Engine management Electronic scanner unit | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Central electronics ZE | 57
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Lighting Cornering light | 1H
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Instrumentation Instrument cluster | 4B
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Heater/air conditioner Automatic A/C | 05
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 22
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 22
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | System overview System overview |
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.8 Flexifuel | 1,8 | 92 | Q7DA | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:FORD:Focus 1.8 Flexifuel Turnier

FORD Focus 1.8 Flexifuel Turnier

Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Central electronics ZE | 57
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Instrumentation Instrument cluster | 4B
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Engine management Electronic scanner unit | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driver information Audio | 4D
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driver information Audio | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 22
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driver information Audio | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Lighting Static ALWR | 1H
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 22
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | System overview System overview |
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Vehicle configuration CAN | 2B
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Heater/air conditioner Automatic A/C | 05
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Driver information Navigation system | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Lighting Cornering light | 1H
Focus 1.8 Flexifuel Turnier | 1,8 | 92 | Q7DA | 12.2007- | Airbag AB | 30


DVD 2019/1:PKW:FORD:Focus 1.8 TDCi Turnier

FORD Focus 1.8 TDCi Turnier

Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Central electronics ZE | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Engine management EEC5/EDC | 4C
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Engine management EEC5 | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Airbag AB | 01
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | System overview System overview |
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DA | 5.2001-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Central electronics ZE | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Engine management EEC5/EDC | 4C
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | Airbag AB | 01
Focus 1.8 TDCi Turnier | 1,8 | 85 | F9DB | 5.2001-5.2005 | System overview System overview |
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Airbag AB | 01
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | System overview System overview |
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Engine management EEC5/EDC | 4C
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Central electronics ZE | 42
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDCi Turnier | 1,8 | 74 | FFDA | 8.2002-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driver information Navigation system | 22
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Airbag AB | 77
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driver information Navigation system | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Airbag AB | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Navigation system | 22
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Lighting Cornering light | 1H
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driver information Navigation system | 22
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Voice control | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Audio | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Anti-lock braking system ABS | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Audio | 4D
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Instrumentation Instrument cluster | 4B
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Vehicle configuration CAN | 2B
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | System overview System overview |
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Lighting Static ALWR | 1H
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | System overview System overview |
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Engine management CR/EDC | 4G
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Heater/air conditioner Automatic A/C | 05
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Navigation system | 22
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driver information Navigation system | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Engine management CR/EDC | 4G
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Vehicle configuration CAN | 2B
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driver information Audio | 4D
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Lighting Static ALWR | 1H
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Audio | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driver information Audio | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Lighting Cornering light | 1H
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Navigation system | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driver information Audio | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Central electronics ZE | 57
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Central electronics ZE | 57
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 12.2007- | Driver information Navigation system | 30
Focus 1.8 TDCi Turnier | 1,8 | 85 | KKD... | 4.2005-1.2008 | Transmission control 4-speed automatic transmission | 30


DVD 2019/1:PKW:FORD:Focus 1.8 TDDi

FORD Focus 1.8 TDDi

Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Engine management EEC5/EDC | 42
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | System overview System overview |
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 55 | BHD... | 1.1999-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | System overview System overview |
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Engine management EEC5/EDC | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDA | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | Engine management EEC5/EDC | 42
Focus 1.8 TDDi | 1,8 | 55 | BHDB | 1.1999-5.2005 | System overview System overview |
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Engine management EEC5/EDC | 42
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | System overview System overview |
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 66 | C9D... | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | System overview System overview |
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Engine management EEC5/EDC | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi | 1,8 | 66 | C9DA | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Engine management EEC5/EDC | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DB | 1.1999-5.2005 | System overview System overview |
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | System overview System overview |
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Engine management EEC5/EDC | 42
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi | 1,8 | 66 | C9DC | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22


DVD 2019/1:PKW:FORD:Focus 1.8 TDDi Turnier

FORD Focus 1.8 TDDi Turnier

Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | System overview System overview |
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Engine management EEC5/EDC | 42
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDA | 8.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Engine management EEC5/EDC | 42
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | System overview System overview |
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 55 | BHDB | 8.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | System overview System overview |
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Engine management EEC5/EDC | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DA | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Engine management EEC5/EDC | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DB | 1.1999-5.2005 | System overview System overview |
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Engine management EEC5/EDC | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Diesel injection Diesel pump electronics | 22
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Instrumentation On-board computer | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | System overview System overview |
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDDi Turnier | 1,8 | 66 | C9DC | 1.1999-5.2005 | Lighting Static ALWR | 30


DVD 2019/1:PKW:FORD:Focus 1.8i Turnier

FORD Focus 1.8i Turnier

Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | System overview System overview |
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDB | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | System overview System overview |
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDC | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDD | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Instrumentation On-board computer | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | System overview System overview |
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDE | 1.1999-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | System overview System overview |
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDF | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Instrumentation On-board computer | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDG | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Instrumentation On-board computer | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDI | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Instrumentation On-board computer | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Central electronics ZE | 42
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Airbag AB | 01
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i Turnier | 1,8 | 85 | EYDL | 1.2000-5.2005 | Instrumentation On-board computer | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driver information Audio | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driver information Audio | 4D
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Engine management Electronic scanner unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driver information Navigation system | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Instrumentation Instrument cluster | 4B
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Central electronics ZE | 57
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Anti-lock braking system ABS | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Engine management Electronic scanner unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driver information Audio | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driver information Navigation system | 22
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | System overview System overview |
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driver information Navigation system | 22
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Lighting Static ALWR | 1H
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Heater/air conditioner Automatic A/C | 05
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driver information Navigation system | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Central electronics ZE | 57
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Vehicle configuration CAN | 2B
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driver information Navigation system | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Lighting Static ALWR | 1H
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Vehicle configuration CAN | 2B
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driver information Audio | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Lighting Cornering light | 1H
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Airbag AB | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Airbag AB | 77
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driver information Audio | 4D
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driver information Audio | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Voice control | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Lighting Cornering light | 1H
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | System overview System overview |
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driver information Navigation system | 22
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driver information Navigation system | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.8i Turnier | 1,8 | 92 | QQDB | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:FORD:Focus 2.0 CNG

FORD Focus 2.0 CNG

Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Anti-lock braking system ABS | 42
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Central electronics ZE | 57
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Instrumentation Instrument cluster | 4B
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Airbag AB | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Lighting Cornering light | 1H
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Vehicle configuration CAN | 2B
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 22
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Convenience electronics Voice control | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 22
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driver information Audio | 4D
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driver information Audio | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | System overview System overview |
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Heater/air conditioner Automatic A/C | 05
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Driver information Audio | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Lighting Static ALWR | 1H
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Engine management Electronic scanner unit | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Airbag AB | 77
Focus 2.0 CNG | 2 | 93 | SYDA | 1.2008-12.2011 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:FORD:Focus 2.0 LPG

FORD Focus 2.0 LPG

Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Instrumentation Instrument cluster | 4B
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Lighting Static ALWR | 1H
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Vehicle configuration CAN | 2B
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Airbag AB | 77
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | System overview System overview |
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Audio | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Anti-lock braking system ABS | 42
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Central electronics ZE | 57
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Heater/air conditioner Automatic A/C | 05
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 22
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Engine management Electronic scanner unit | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Lighting Cornering light | 1H
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Convenience electronics Voice control | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 2.0 LPG | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Audio | 4D


DVD 2019/1:PKW:FORD:Focus 2.0 LPG Turnier

FORD Focus 2.0 LPG Turnier

Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Anti-lock braking system ABS | 42
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 22
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Audio | 4D
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Vehicle configuration CAN | 2B
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Instrumentation Instrument cluster | 4B
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 22
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Airbag AB | 77
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Audio | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Engine management Electronic scanner unit | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Central electronics ZE | 57
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | System overview System overview |
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Airbag AB | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Lighting Static ALWR | 1H
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Lighting Cornering light | 1H
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Audio | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Heater/air conditioner Automatic A/C | 05
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Driver information Navigation system | 30
Focus 2.0 LPG Turnier | 2 | 104 | SYDA | 1.2008-12.2011 | Convenience electronics Voice control | 30


DVD 2019/1:PKW:FORD:Focus 2.0 TDCi

FORD Focus 2.0 TDCi

Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Diesel injection Additive system | 1H
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Engine management CR/EDC | 1H
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Engine management CR/EDC | 1H
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | System overview System overview |
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Engine management CR/EDC | 4C
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Lighting Cornering light | 1H
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Engine management CR/EDC | 4C
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | System overview System overview |
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Central electronics ZE | 57
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Central electronics ZE | 57
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Anti-lock braking system ABS | 42
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driver information Audio | 4D
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Airbag AB | 77
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 22
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Diesel injection Additive system | 1H
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Instrumentation Instrument cluster | 4B
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Heater/air conditioner Automatic A/C | 05
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Airbag AB | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Transmission control Twin clutch transmission, 6 speed | 1H
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 22
Focus 2.0 TDCi | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Vehicle configuration CAN | 2B
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 100 | G6D... | 12.2007- | Lighting Static ALWR | 1H
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Vehicle configuration CAN | 2B
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Instrumentation Instrument cluster | 4B
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driver information Navigation system | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Anti-lock braking system ABS | 42
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Central electronics ZE | 57
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driver information Audio | 4D
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | System overview System overview |
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Transmission control Twin clutch transmission, 6 speed | 1H
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Heater/air conditioner Automatic A/C | 05
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driver information Navigation system | 22
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driver information Navigation system | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Lighting Static ALWR | 1H
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Diesel injection Additive system | 1H
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driver information Navigation system | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Airbag AB | 30
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Lighting Cornering light | 1H
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Driver information Navigation system | 22
Focus 2.0 TDCi | 2 | 81 | IXDA | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Central electronics ZE | 1H
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Engine management CR/EDC | 4C
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | System overview System overview |
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Central electronics ZE | 30
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Driver information GPS module | 30
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Airbag AB | 30
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Driver information Navigation system | 42
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi | 2 | 110 | T7D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Engine management CR/EDC | 4C
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Driver information Camera system | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Airbag AB | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Driver information GPS module | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | System overview System overview |
Focus 2.0 TDCi | 2 | 120 | TXDB | 1.2011-12.2014 | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | System overview System overview |
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Airbag AB | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Engine management CR/EDC | 4C
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Driver information Camera system | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Driver information GPS module | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi | 2 | 85 | TYDA | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | System overview System overview |
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Driver information Camera system | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Driver information GPS module | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Engine management CR/EDC | 4C
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Airbag AB | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 103 | UFDB | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Engine management CR/EDC | 4C
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Driver information Audio | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Driver information GPS module | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Airbag AB | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Driver information Camera system | 30
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | System overview System overview |
Focus 2.0 TDCi | 2 | 100 | UKDB | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:FORD:Focus 2.0 TDCi Turnier

FORD Focus 2.0 TDCi Turnier

Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Anti-lock braking system ABS | 42
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Diesel injection Additive system | 1H
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Transmission control Twin clutch transmission, 6 speed | 1H
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Diesel injection Additive system | 1H
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driver information Audio | 4D
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Engine management CR/EDC | 1H
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Heater/air conditioner Automatic A/C | 05
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Central electronics ZE | 57
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Airbag AB | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Vehicle configuration CAN | 2B
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Airbag AB | 77
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Lighting Cornering light | 1H
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Instrumentation Instrument cluster | 4B
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Lighting Static ALWR | 1H
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | System overview System overview |
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 22
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Central electronics ZE | 57
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Engine management CR/EDC | 1H
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Engine management CR/EDC | 4C
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Engine management CR/EDC | 4C
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driver information Navigation system | 22
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | System overview System overview |
Focus 2.0 TDCi Turnier | 2 | 100 | G6D... | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 2.0 TDCi Turnier | 2 | 98 | G6D... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Instrumentation Instrument cluster | 4B
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Airbag AB | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driver information Audio | 4D
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Transmission control 4-speed automatic transmission | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Vehicle configuration CAN | 2B
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driver information Navigation system | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Convenience electronics Driver"s door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Transmission control Twin clutch transmission, 6 speed | 1H
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Lighting Static ALWR | 1H
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Heater/air conditioner Automatic A/C | 05
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | System overview System overview |
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Convenience electronics Passenger door control unit | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Central electronics ZE | 57
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driver information Navigation system | 22
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Anti-lock braking system ABS | 42
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Lighting Cornering light | 1H
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driver information Navigation system | 30
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Diesel injection Additive system | 1H
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driver information Navigation system | 22
Focus 2.0 TDCi Turnier | 2 | 81 | IXDA | 1.2008- | Driver information Navigation system | 30
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Engine management CR/EDC | 4C
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Central electronics ZE | 1H
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Central electronics ZE | 30
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Airbag AB | 30
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | System overview System overview |
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Driver information GPS module | 30
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Driver information Navigation system | 42
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 2.0 TDCi Turnier | 2 | 110 | T7D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Driver information Camera system | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Driver information GPS module | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Engine management CR/EDC | 4C
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | System overview System overview |
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Airbag AB | 30
Focus 2.0 TDCi Turnier | 2 | 120 | TXDB | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Airbag AB | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Driver information Camera system | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Driver information GPS module | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | System overview System overview |
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Engine management CR/EDC | 4C
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 2.0 TDCi Turnier | 2 | 85 | TYDA | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Engine management CR/EDC | 4C
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Airbag AB | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Driver information GPS module | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Driver information Camera system | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 103 | UFDB | 1.2011-12.2014 | System overview System overview |
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Driver information Camera system | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Airbag AB | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | System overview System overview |
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Driver information GPS module | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Driver information Audio | 30
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Engine management CR/EDC | 4C
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 2.0 TDCi Turnier | 2 | 100 | UKDB | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:FORD:Focus 2.0i RS

FORD Focus 2.0i RS

Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Central electronics ZE | 42
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Engine management EEC SAE | 47
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Engine management EEC5 Duratec-HE | 30
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Airbag AB | 30
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Lighting Static ALWR | 30
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | System overview System overview |
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Instrumentation On-board computer | 42
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i RS | 2 | 158 | HMDA | 9.2002-5.2005 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:FORD:Focus 2.0i ST170

FORD Focus 2.0i ST170

Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Instrumentation On-board computer | 42
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Instrumentation Instrument cluster | 47
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Lighting Static ALWR | 30
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Central electronics ZE | 42
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Engine management EEC5 Duratec-ST | 30
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Airbag AB | 30
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | System overview System overview |
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i ST170 | 2 | 127 | ALDA | 2.2002-5.2005 | Engine management EEC SAE | 47


DVD 2019/1:PKW:FORD:Focus 2.0i ST170 Turnier

FORD Focus 2.0i ST170 Turnier

Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Engine management EEC SAE | 47
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Airbag AB | 30
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Lighting Static ALWR | 30
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Engine management EEC5 Duratec-ST | 30
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Instrumentation On-board computer | 42
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Central electronics ZE | 42
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | System overview System overview |
Focus 2.0i ST170 Turnier | 2 | 127 | ALDA | 2.2002-5.2005 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Focus 2.0i Turnier

FORD Focus 2.0i Turnier

Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Lighting Static ALWR | 1H
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Lighting Cornering light | 1H
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Instrumentation Instrument cluster | 4B
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Vehicle configuration CAN | 2B
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 05
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Central electronics ZE | 57
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Airbag AB | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Engine management Electronic scanner unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | System overview System overview |
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Central electronics ZE | 57
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Engine management Electronic scanner unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Vehicle configuration CAN | 2B
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Airbag AB | 77
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Lighting Static ALWR | 1H
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | System overview System overview |
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Lighting Cornering light | 1H
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0i Turnier | 2 | 107 | AOD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0i Turnier | 2 | 107 | AOD... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Airbag AB | 01
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | System overview System overview |
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Central electronics ZE | 42
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i Turnier | 2 | 96 | EDDB | 11.1998-5.2005 | Engine management EEC SAE | 47
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Airbag AB | 01
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | System overview System overview |
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Central electronics ZE | 42
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Engine management EEC SAE | 47
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i Turnier | 2 | 96 | EDDC | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | System overview System overview |
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Central electronics ZE | 42
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Engine management EEC SAE | 47
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Airbag AB | 01
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i Turnier | 2 | 96 | EDDD | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Airbag AB | 01
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Central electronics ZE | 42
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Central electronics ZE | 47
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Engine management EEC SAE | 47
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Instrumentation On-board computer | 42
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Lighting Static ALWR | 30
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | System overview System overview |
Focus 2.0i Turnier | 2 | 96 | EDDF | 11.1998-5.2005 | Traction control system ABS/ASR MK | 22


DVD 2019/1:PKW:FORD:Focus 2.5i RS

FORD Focus 2.5i RS

Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Engine management Motronic ME | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Lighting Cornering light | 1H
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driver information Navigation system | 22
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driver information Navigation system | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | System overview System overview |
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Lighting Static ALWR | 1H
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Convenience electronics Driver"s door control unit | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driver information Audio | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driver information Audio | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driver information Navigation system | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Instrumentation Instrument cluster | 4B
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Airbag AB | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Convenience electronics Voice control | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Vehicle configuration CAN | 2B
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driver information Navigation system | 22
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Convenience electronics Passenger door control unit | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Heater/air conditioner Automatic A/C | 05
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Convenience electronics Voice control | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driver information Audio | 4D
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Transmission control 4-speed automatic transmission | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Driver information Navigation system | 30
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Central electronics ZE | 57
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Airbag AB | 77
Focus 2.5i RS | 2,5 | 224 | JZDA | 1.2009- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Focus 2.5i ST

FORD Focus 2.5i ST

Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driver information Audio | 4D
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Central electronics ZE | 57
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Heater/air conditioner Automatic A/C | 05
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Driver information Navigation system | 22
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Anti-lock braking system ABS | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Driver information Navigation system | 22
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | System overview System overview |
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Driver information Audio | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Engine management Motronic ME | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Central electronics ZE | 57
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Vehicle configuration CAN | 2B
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Heater/air conditioner Automatic A/C | 05
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Driver information Audio | 4D
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Convenience electronics Voice control | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | System overview System overview |
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Instrumentation Instrument cluster | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Airbag AB | 77
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Engine management Motronic ME | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driver information Navigation system | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driver information Navigation system | 22
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Instrumentation Instrument cluster | 4B
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Voice control | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Lighting Static ALWR | 1H
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Lighting Static ALWR | 1H
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Lighting Cornering light | 1H
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Driver information Audio | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driver information Navigation system | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driver information Navigation system | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Anti-lock braking system ABS | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Driver information Navigation system | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driver information Audio | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driver information Navigation system | 22
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Airbag AB | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Driver information Audio | 30
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Lighting Cornering light | 1H
Focus 2.5i ST | 2,5 | 166 | HYDA | 10.2005-1.2008 | Vehicle configuration CAN | 2B
Focus 2.5i ST | 2,5 | 166 | HYDA | 12.2007- | Convenience electronics Voice control | 30


DVD 2019/1:PKW:FORD:Focus Cabriolet 1.6i

FORD Focus Cabriolet 1.6i

Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Running gear/steering Electro-hydraulic power steering | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Transmission control 4-speed automatic transmission | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driver information Navigation system | 22
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driver information Navigation system | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Convenience electronics Passenger door control unit | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Convenience electronics Driver"s door control unit | 42
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Vehicle configuration CAN | 2B
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | System overview System overview |
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Engine management SIM | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driver information Audio | 4D
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driver information Navigation system | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Convenience electronics Voice control | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Convenience electronics Passenger door control unit | 42
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Airbag AB | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Parking aid Rear Park Distance Control (PDC) | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Anti-lock braking system ABS | 42
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driver information Navigation system | 22
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Lighting Cornering light | 1H
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driver information Navigation system | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Convenience electronics Driver"s door control unit | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driver information Audio | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Driver information Navigation system | 30
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Lighting Static ALWR | 1H
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Heater/air conditioner Automatic A/C | 05
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Instrumentation Instrument cluster | 4B
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Central electronics ZE | 57
Focus Cabriolet 1.6i | 1,6 | 74 | HWD... | 7.2006-3.2007 | Instrumentation Instrument cluster | 42
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Transmission control 4-speed automatic transmission | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Convenience electronics Passenger door control unit | 42
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Central electronics ZE | 57
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Lighting Static ALWR | 1H
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Anti-lock braking system ABS | 42
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Airbag AB | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | System overview System overview |
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Convenience electronics Passenger door control unit | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Heater/air conditioner Automatic A/C | 05
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driver information Navigation system | 22
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Convenience electronics Voice control | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Instrumentation Instrument cluster | 4B
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Convenience electronics Driver"s door control unit | 42
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Lighting Cornering light | 1H
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driver information Audio | 4D
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Engine management SIM | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driver information Audio | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Vehicle configuration CAN | 2B
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Instrumentation Instrument cluster | 42
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Convenience electronics Driver"s door control unit | 30
Focus Cabriolet 1.6i | 1,6 | 74 | SHD... | 4.2007-7.2010 | Driver information Navigation system | 22


DVD 2019/1:PKW:FORD:Focus Cabriolet 2.0 TDCi

FORD Focus Cabriolet 2.0 TDCi

Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driver information Audio | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driver information Navigation system | 22
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Airbag AB | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Heater/air conditioner Automatic A/C | 05
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Engine management CR/EDC | 1H
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Vehicle configuration CAN | 2B
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Engine management CR/EDC | 4C
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Driver side rear door control unit | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Voice control | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Lighting Static ALWR | 1H
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Instrumentation Instrument cluster | 4B
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Passenger door control unit | 42
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Transmission control 4-speed automatic transmission | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Anti-lock braking system ABS | 42
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Driver"s door control unit | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Driver"s door control unit | 42
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Central electronics ZE | 57
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | System overview System overview |
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Passenger side rear door control unit | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Diesel injection Additive system | 1H
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Instrumentation Instrument cluster | 42
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Lighting Cornering light | 1H
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driver information Audio | 4D
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Driver information Navigation system | 22
Focus Cabriolet 2.0 TDCi | 2 | 100 | G6D... | 7.2006-7.2010 | Convenience electronics Passenger door control unit | 30


DVD 2019/1:PKW:FORD:Focus Cabriolet 2.0i

FORD Focus Cabriolet 2.0i

Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Instrumentation Instrument cluster | 4B
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Driver"s door control unit | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Driver"s door control unit | 42
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driver information Audio | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Transmission control 4-speed automatic transmission | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Instrumentation Instrument cluster | 42
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Airbag AB | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driver information Audio | 4D
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Driver side rear door control unit | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Voice control | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Engine management Electronic scanner unit | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Heater/air conditioner Automatic A/C | 05
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Passenger door control unit | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Anti-lock braking system ABS | 42
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Central electronics ZE | 57
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Passenger side rear door control unit | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | System overview System overview |
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Lighting Cornering light | 1H
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Lighting Static ALWR | 1H
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Convenience electronics Passenger door control unit | 42
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driver information Navigation system | 30
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driver information Navigation system | 22
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Vehicle configuration CAN | 2B
Focus Cabriolet 2.0i | 2 | 107 | AOD... | 7.2006-7.2010 | Driver information Navigation system | 22


DVD 2019/1:PKW:FORD:Galaxy 2.0 EcoBoost SCTi

FORD Galaxy 2.0 EcoBoost SCTi

Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 22
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Airbag AB | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | System overview System overview |
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Audio | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Transmission control 6-speed automatic transmission | 1H
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Lighting Static ALWR | 1H
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Adaptive damping system | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 22
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 22
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Driver"s door control unit | 4D
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 22
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Passenger door control unit | 4D
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Lane keeping assist | 1H
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Central electronics ZE | 1H
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Engine management Motronic MED | 1H
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Instrumentation Instrument cluster | 57
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Braking system Electronic parking brake | 1H
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Lighting Cornering light | 1H
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Voice control | 30
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Galaxy 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Airbag AB | 30


DVD 2019/1:PKW:FORD:Ranger 2.5 TDCI

FORD Ranger 2.5 TDCI

Ranger 2.5 TDCI | 2,5 | 105 | WL... | 3.2006- | Engine management EDC 16 C | 4H
Ranger 2.5 TDCI | 2,5 | 105 | WL... | 3.2006- | Transmission control 5-speed automatic transmission | 3C
Ranger 2.5 TDCI | 2,5 | 105 | WL... | 3.2006- | System overview System overview |
Ranger 2.5 TDCI | 2,5 | 105 | WL... | 3.2006- | Anti-lock braking system ABS | 4D
Ranger 2.5 TDCI | 2,5 | 105 | WL... | 3.2006- | Airbag AB | 30


DVD 2019/1:PKW:FORD:Ranger 2.5 TDCI 4x4

FORD Ranger 2.5 TDCI 4x4

Ranger 2.5 TDCI 4x4 | 2,5 | 80 | WL... | 3.2006-12.2011 | Anti-lock braking system ABS | 4D
Ranger 2.5 TDCI 4x4 | 2,5 | 80 | WL... | 3.2006-12.2011 | Airbag AB | 30
Ranger 2.5 TDCI 4x4 | 2,5 | 80 | WL... | 3.2006-12.2011 | System overview System overview |
Ranger 2.5 TDCI 4x4 | 2,5 | 80 | WL... | 3.2006-12.2011 | Engine management EDC 16 C | 4H
Ranger 2.5 TDCI 4x4 | 2,5 | 80 | WL... | 3.2006-12.2011 | Transmission control 5-speed automatic transmission | 3C


DVD 2019/1:PKW:FORD:Ranger 3.0 TDCI 4x4

FORD Ranger 3.0 TDCI 4x4

Ranger 3.0 TDCI 4x4 | 3 | 115 | WE... | 3.2006- | Engine management EDC 16 C | 4H
Ranger 3.0 TDCI 4x4 | 3 | 115 | WE... | 3.2006- | System overview System overview |
Ranger 3.0 TDCI 4x4 | 3 | 115 | WE... | 3.2006- | Transmission control 5-speed automatic transmission | 3C
Ranger 3.0 TDCI 4x4 | 3 | 115 | WE... | 3.2006- | Airbag AB | 30
Ranger 3.0 TDCI 4x4 | 3 | 115 | WE... | 3.2006- | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:FORD:S-MAX 2.0 EcoBoost SCTi

FORD S-MAX 2.0 EcoBoost SCTi

S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 22
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | System overview System overview |
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Transmission control 6-speed automatic transmission | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Lighting Static ALWR | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Engine management Motronic MED | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 22
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Driver"s door control unit | 4D
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Passenger door control unit | 4D
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Central electronics ZE | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Camera system | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 22
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Airbag AB | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Braking system Electronic parking brake | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 22
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Lane keeping assist | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Lighting Cornering light | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Audio | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Right lane change assistant | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Left lane change assistant | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Audio | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Convenience electronics Voice control | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Running gear/steering Adaptive damping system | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Driver information Navigation system | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 147 | TNW... | 3.2010- | Instrumentation Instrument cluster | 57
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driver information Navigation system | 22
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driver information Navigation system | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driver information Audio | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driver information Navigation system | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Transmission control 6-speed automatic transmission | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | System overview System overview |
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driver information Navigation system | 22
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Convenience electronics Voice control | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Lighting Cornering light | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Running gear/steering Lane keeping assist | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Running gear/steering Adaptive damping system | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driver information Navigation system | 22
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Airbag AB | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Transmission control 6/7-speed double clutch transmission | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Lighting Static ALWR | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driver information Navigation system | 22
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Running gear/steering Right lane change assistant | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Central electronics ZE | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Braking system Electronic parking brake | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Engine management Motronic MED | 1H
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Airbag AB | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Instrumentation Instrument cluster | 57
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driver information Camera system | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Convenience electronics Passenger door control unit | 4D
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Running gear/steering Left lane change assistant | 30
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Convenience electronics Driver"s door control unit | 4D
S-MAX 2.0 EcoBoost SCTi | 2 | 176 | TPWA | 9.2010- | Driver information Audio | 30


DVD 2019/1:PKW:HOLDEN:Cruze 1.8i

HOLDEN Cruze 1.8i

Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Anti-lock braking system ABS | 4D
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Braking system Electronic parking brake | 5A
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Engine management Simtec | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | System overview System overview | 42
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Convenience electronics Steering column lock | 30
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Airbag SDM | 42
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Transmission control Transfer case | 4C
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driver information Digital radio reception | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Convenience electronics Trailer control unit | 57
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 4D
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Central electronics ZE | 4C
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Convenience electronics Gong | 28
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Convenience electronics Seat control unit | 42
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driver information Audio | 4B
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Running gear/steering Active running gear | 4D
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Engine management GMPT-E | 4C
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8i | 1,8 | 104 | F18D4 | 9.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Running gear/steering Front driver assistance camera | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Convenience electronics Seat control unit | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Braking system Electronic parking brake | 5A
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Driver information Audio | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Convenience electronics Steering column lock | 30
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Driver information Digital radio reception | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Transmission control Transfer case | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driver information Mediaplayer Interface Module | 30
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Anti-lock braking system ABS | 4D
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Lighting Adaptive xenon light | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Anti-lock braking system ABS | 4D
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Driver information Mediaplayer Interface Module | 30
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Central electronics ZE | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Central electronics ZE | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Convenience electronics Trailer control unit | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Convenience electronics Gong | 28
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Convenience electronics Trailer control unit | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Engine management GMPT-E | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Running gear/steering Active running gear | 4D
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Running gear/steering Front driver assistance camera | 57
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Lighting Adaptive xenon light | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Convenience electronics Seat control unit | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Airbag SDM | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | System overview System overview | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Instrumentation Instrument cluster | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Running gear/steering Electro-hydraulic power steering | 4D
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Instrumentation Instrument cluster | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | System overview System overview | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Engine management GMPT-E | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Running gear/steering Active running gear | 4D
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Braking system Electronic parking brake | 5A
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driver information Digital radio reception | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driver information Telephone | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Transmission control Transfer case | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Airbag SDM | 42
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Convenience electronics Steering column lock | 30
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 3.2011-1.2016 | Convenience electronics Gong | 28
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Driver information Audio | 4B
Cruze 1.8i | 1,8 | 104 | Z18XER | 5.2009-2.2011 | Running gear/steering Electro-hydraulic power steering | 4D


DVD 2019/1:PKW:HOLDEN:Cruze 2.0

HOLDEN Cruze 2.0

Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Running gear/steering Active running gear | 4D
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Convenience electronics Seat control unit | 42
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Convenience electronics Trailer control unit | 57
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 4D
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Central electronics ZE | 4C
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driver information Digital radio reception | 4B
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Convenience electronics Steering column lock | 30
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Engine management EDC 17 | 4C
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Braking system Electronic parking brake | 5A
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Convenience electronics Gong | 28
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Lighting Adaptive xenon light | 4B
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Instrumentation Instrument cluster | 4B
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driver information Telephone | 42
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driver information Audio | 4B
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Airbag SDM | 42
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | System overview System overview | 42
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driver information Telephone | 42
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Transmission control Transfer case | 4C
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 2.0 | 2 | 120 | Z20D1 | 9.2011- | Anti-lock braking system ABS | 4D
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Running gear/steering Electromechanical power steering | 4F
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driver information Telephone | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Running gear/steering Electromechanical power steering | 4F
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Transmission control 6-speed automatic transmission | 4F
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Running gear/steering Front driver assistance camera | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Convenience electronics Steering column lock | 30
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Convenience electronics Trailer control unit | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driver information Audio | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driver information Telephone | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Transmission control 6-speed automatic transmission | 4F
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Airbag SDM | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Instrumentation Instrument cluster | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Convenience electronics Steering column lock | 30
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Central electronics ZE | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driver information Mediaplayer Interface Module | 30
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Braking system Electronic parking brake | 5A
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Lighting Adaptive xenon light | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Engine management EDC 16 C | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Instrumentation Instrument cluster | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Transmission control Transfer case | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Braking system Electronic parking brake | 5A
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driver information Mediaplayer Interface Module | 30
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driver information Digital radio reception | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driver information Mediaplayer Interface Module | 30
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Airbag SDM | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Anti-lock braking system ABS | 4D
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | System overview System overview | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driver information Digital radio reception | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | System overview System overview | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driver assistance systems Blind spot object detection, left | 2D
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Transmission control Transfer case | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Anti-lock braking system ABS | 4D
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driving safety system ESP Yaw rate sensor | 2C
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Anti-theft device Access system/immobilizer | 4D
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Convenience electronics Seat control unit | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Engine management EDC 17 | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Convenience electronics Gong | 28
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Running gear/steering Active running gear | 4D
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Lighting Adaptive xenon light | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Central electronics ZE | 4C
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driver information Telephone | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driver information Telephone | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Running gear/steering Active running gear | 4D
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Convenience electronics Trailer control unit | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Anti-theft device Access system/immobilizer | 4D
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Running gear/steering Electro-hydraulic power steering | 4D
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Convenience electronics Gong | 28
Cruze 2.0 | 2 | 110 | Z20DMH | 5.2009- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Convenience electronics Seat control unit | 42
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driver information Audio | 4B
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Running gear/steering Front driver assistance camera | 57
Cruze 2.0 | 2 | 110 | Z20DMH | 3.2011-8.2011 | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2019/1:PKW:HYUNDAI:ix35 2.0 CRDi

HYUNDAI ix35 2.0 CRDi

ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Lighting ALWR | 1H
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Engine management EDC 17CP14 | 4C
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Anti-theft device Access/start authorization | 4K
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Transmission control 6-speed automatic transmission | 57
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Central electronics Driver side central electronics | 42
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Airbag AB | 30
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Heater/air conditioner Automatic A/C | 05
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Heater/air conditioner Automatic A/C | 05
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Parking aid Parking assistant | 57
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Parking aid Parking assistant | 57
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Airbag AB | 30
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Anti-theft device Access/start authorization | 4K
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Transmission control 6-speed automatic transmission | 57
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Central electronics Driver side central electronics | 42
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Central electronics ZE | 57
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Lighting ALWR | 1H
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Central electronics ZE | 57
ix35 2.0 CRDi | 2 | 129 | D4HA | 1.2010- | Engine management EDC 17CP14 | 4C
ix35 2.0 CRDi | 2 | 100 | D4HA | 1.2010- | Convenience electronics Electronic ignition lock EZS | 05


DVD 2019/1:PKW:HYUNDAI:ix35 2.0 CRDi 4x4

HYUNDAI ix35 2.0 CRDi 4x4

ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Parking aid Parking assistant | 57
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Central electronics Driver side central electronics | 42
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Heater/air conditioner Automatic A/C | 05
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Transmission control 6-speed automatic transmission | 57
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Transmission control 6-speed automatic transmission | 57
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Engine management EDC 17CP14 | 4C
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Engine management EDC 17CP14 | 4C
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Central electronics ZE | 57
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Heater/air conditioner Automatic A/C | 05
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Parking aid Parking assistant | 57
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Central electronics ZE | 57
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Airbag AB | 30
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Lighting ALWR | 1H
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Central electronics Driver side central electronics | 42
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Airbag AB | 30
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Anti-theft device Access/start authorization | 4K
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Lighting ALWR | 1H
ix35 2.0 CRDi 4x4 | 2 | 130 | D4HA | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.0 CRDi 4x4 | 2 | 100 | D4HA | 1.2010- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:LADA:110 1.6i 16V

LADA 110 1.6i 16V

110 1.6i 16V | 1,6 | 66 | 21124 | 1.2005- | Engine management Motronic M | 46
110 1.6i 16V | 1,6 | 66 | 21124 | 1.2005- | Heater/air conditioner Automatic heating/AC | 42
110 1.6i 16V | 1,6 | 66 | 21124 | 1.2005- | Engine management M73 | 05


DVD 2019/1:PKW:LADA:110 1.6i 8V

LADA 110 1.6i 8V

110 1.6i 8V | 1,6 | 59 | 21114 | 1.2005- | Engine management Motronic M | 46
110 1.6i 8V | 1,6 | 59 | 21114 | 1.2005- | Engine management M73 | 05


DVD 2019/1:PKW:LADA:4x4 1.7i

LADA 4x4 1.7i

4x4 1.7i | 1,7 | 60 | 21214 | 6.2007- | Engine management Motronic M | 46
4x4 1.7i | 1,7 | 60 | 21214 | 6.2007- | Engine management Motronic ME | 4B
4x4 1.7i | 1,7 | 60 | 21214 | 6.2007- | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:LADA:Kalina Sport 1.4

LADA Kalina Sport 1.4

Kalina Sport 1.4 | 1,4 | 66 | 11194 | 8.2008- | Central electronics ZE | 30
Kalina Sport 1.4 | 1,4 | 66 | 11194 | 8.2008- | Anti-lock braking system ABS | 4G
Kalina Sport 1.4 | 1,4 | 66 | 11194 | 8.2008- | Engine management Motronic ME | 4B
Kalina Sport 1.4 | 1,4 | 66 | 11194 | 8.2008- | Engine management M73 | 05


DVD 2019/1:PKW:LADA:Kalina Sport 1.6

LADA Kalina Sport 1.6

Kalina Sport 1.6 | 1,6 | 72 | 21114 | 8.2008- | Engine management Motronic ME | 4B
Kalina Sport 1.6 | 1,6 | 72 | 21114 | 8.2008- | Engine management M73 | 05
Kalina Sport 1.6 | 1,6 | 72 | 21114 | 8.2008- | Central electronics ZE | 30
Kalina Sport 1.6 | 1,6 | 72 | 21114 | 8.2008- | Anti-lock braking system ABS | 4G


DVD 2019/1:PKW:MERCEDES-BENZ:C 180 CGI T-Modell

MERCEDES-BENZ C 180 CGI T-Modell

C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Engine management SIM | 4C
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Rear right door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Diagnosis/bus systems Gateway | 22
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Vehicle speed Adaptive cruise control | 1H
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Instrumentation Instrument cluster | 57
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Diagnosis/bus systems Gateway | 22
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Running gear/steering Adaptive suspension system | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Heater/air conditioner Automatic A/C | 4B
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Service Service interval reset | 2F
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Steering column switch module | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Front right door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Central electronics Front central electronics | 5A
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Lighting Intelligent light system (ILS) master | 43
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Parking aid Reversing camera | 1H
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Roof operating unit | 57
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Lighting XALWA (Master) | 43
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Lighting XALWA (Slave) | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Rear left door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Parking aid Park Distance Control (PDC) | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Steering column switch module | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Belt tensioner REV Left | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Engine management SIM | 57
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Rear right door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Parking aid Park Distance Control (PDC) | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Running gear/steering Electric power steering | 4F
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Transmission control Automatic transmission, 7 gear | 1H
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Driver information Camera Surrounding | 57
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Driver information Rear left display | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Roof operating unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Motorsteuerung EKP-Steuerung Links | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Motorsteuerung EKP-Steuerung Rechts | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Front right door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Engine management EKP control | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Driver information Rear right display | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Electronic rear lid actuation | 57
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Central electronics Rear central electronics | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Transmission control 5-speed automatic transmission | 57
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Driver information Central operating unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Central electronics Rear central electronics | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Front left door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Airbag AB ORC | 30
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Vehicle speed Adaptive cruise control | 1H
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Central electronics Front central electronics | 5A
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Rear left door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Driving safety system ESP Electronic stability program ESP | 4G
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Roof operating unit | 4B
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Driver information Central display | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Convenience electronics Front left door control unit | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Airbag AB ORC | 30
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Lighting Intelligent light system (ILS) slave | 42
C 180 CGI T-Modell | 1,8 | 115 | M 271.820 | 10.2009-4.2012 | Belt tensioner REV Right | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control Automatic transmission, 7 gear | 1H
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear right door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear left door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Airbag AB ORC | 30
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Vehicle speed Adaptive cruise control | 1H
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear left door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front right door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Diagnosis/bus systems Gateway | 22
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Rear right display | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Roof operating unit | 57
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Running gear/steering Electric power steering | 4F
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Running gear/steering Adaptive suspension system | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Rear central electronics | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Steering column switch module | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Front central electronics | 5A
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front right door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Rear right door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Lighting Intelligent light system (ILS) slave | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Central display | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Central operating unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Rear central electronics | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Service Service interval reset | 2F
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Lighting Intelligent light system (ILS) master | 43
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Airbag AB ORC | 30
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Instrumentation Instrument cluster | 57
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Steering column switch module | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Diagnosis/bus systems Gateway | 22
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Park Distance Control (PDC) | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front left door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Roof operating unit | 4B
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Engine management EKP control | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Transmission control 5-speed automatic transmission | 57
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Vehicle speed Adaptive cruise control | 1H
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Lighting XALWA (Master) | 43
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Roof operating unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Motorsteuerung EKP-Steuerung Links | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Heater/air conditioner Automatic A/C | 4B
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Front left door control unit | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Central electronics Front central electronics | 5A
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Rear left display | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Lighting XALWA (Slave) | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Park Distance Control (PDC) | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Motorsteuerung EKP-Steuerung Rechts | 42
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Parking aid Reversing camera | 1H
C 180 CGI T-Modell | 1,6 | 115 | M 274.910 | 4.2012- | Driver information Camera Surrounding | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 300 CDI

MERCEDES-BENZ E 300 CDI

E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Rear seat heating | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front left dynamic seat | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control 5-speed automatic transmission | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Automatic transmission, 7 gear | 1H
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Driver information Camera Surrounding | 57
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Heater/air conditioner Heating/compressor control | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front right dynamic seat | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Electronic rear lid actuation | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Belt tensioner REV Left | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Driver information Central display | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Belt tensioner REV Right | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Front left dynamic seat | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Instrumentation Instrument cluster | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Central display | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Pump for dynamic seats | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Night driving assistant | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Roof operating unit | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Rear left display | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Lighting Adaptable xenon light, left | 57
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Lighting Adaptable xenon light, left | 57
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Transmission control Automatic transmission, 7 gear | 1H
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front left door control unit | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Airbag AB ORC | 30
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Rear right door control unit | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Roof operating unit | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Service Service interval reset | 2F
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Electric drive control Electric drive control | 4B
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Lighting Adaptable xenon light, right | 57
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Belt tensioner REV Left | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Belt tensioner REV Right | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Heated steering wheel | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Electronic rear lid actuation | 57
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Rear left door control unit | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Airbag AB ORC | 30
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Camera Surrounding | 57
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Diagnosis/bus systems Gateway | 22
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Running gear/steering Level control | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Heater/air conditioner Heating/compressor control | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Rear right door control unit | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Central electronics Front central electronics | 5A
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Rear left door control unit | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Electric drive control Electric drive control | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Diagnosis/bus systems Gateway | 22
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Adaptive suspension system | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Front right door control unit | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Lighting Adaptable xenon light, right | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front right door control unit | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Rear right display | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Vehicle speed Adaptive cruise control | 1H
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Driver information Rear right display | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Roof operating unit | 57
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Steering column switch module | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Electric drive control Electric drive control | 4B
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Rear seat heating | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Steering column switch module | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Running gear/steering Electric power steering | 4F
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Roof operating unit | 57
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Running gear/steering Adaptive suspension system | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Engine management EKP control | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Front right dynamic seat | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Instrumentation Instrument cluster | 57
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 4H
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Running gear/steering Adaptive suspension system | 05
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Vehicle speed Adaptive cruise control | 1H
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Central electronics Front central electronics | 5A
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Central operating unit | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 57
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Driver information Rear left display | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Parking aid Reversing camera | 1H
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Parking aid Park Distance Control (PDC) | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Parking aid Reversing camera | 1H
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Electric drive control Electric drive control | 57
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Transmission control Electr. gear selector lever (EWM) | 57
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Electric power steering | 4F
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Level control | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Central electronics Rear central electronics | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Engine management EKP control | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Pump for dynamic seats | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Heated steering wheel | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Front left door control unit | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Driver information Central operating unit | 42
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Driver information Night driving assistant | 57
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Service Service interval reset | 2F
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Transmission control 5-speed automatic transmission | 57
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Adaptive suspension system | 05
E 300 CDI | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Central electronics Rear central electronics | 42
E 300 CDI | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Parking aid Park Distance Control (PDC) | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Front left dynamic seat | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Running gear/steering Adaptive suspension system | 05
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Front right dynamic seat | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Transmission control Automatic transmission, 7 gear | 1H
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Parking aid Reversing camera | 1H
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Electric drive control Electric drive control | 4B
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Roof operating unit | 57
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Running gear/steering Adaptive suspension system | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Airbag AB ORC | 30
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Rear seat heating | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Rear left door control unit | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Heater/air conditioner Heating/compressor control | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Front left door control unit | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Driver information Central display | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Electronic rear lid actuation | 57
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Instrumentation Instrument cluster | 57
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Electric drive control Electric drive control | 57
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Central electronics Rear central electronics | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Driver information Rear left display | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Running gear/steering Electric power steering | 4F
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Pump for dynamic seats | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Driver information Rear right display | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Engine management EKP control | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Rear right door control unit | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Steering column switch module | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Parking aid Park Distance Control (PDC) | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Heated steering wheel | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Driver information Night driving assistant | 57
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Transmission control 5-speed automatic transmission | 57
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Lighting Adaptable xenon light, right | 57
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Driver information Central operating unit | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Lighting Adaptable xenon light, left | 57
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Roof operating unit | 57
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Service Service interval reset | 2F
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Driver information Camera Surrounding | 57
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Front right door control unit | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Running gear/steering Level control | 42
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Diagnosis/bus systems Gateway | 22
E 300 CDI | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Central electronics Front central electronics | 5A


DVD 2019/1:PKW:MERCEDES-BENZ:E 300 CDI T-Modell

MERCEDES-BENZ E 300 CDI T-Modell

E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Service Service interval reset | 2F
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Electric power steering | 4F
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Front right dynamic seat | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Rear left door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Engine management EKP control | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Diagnosis/bus systems Gateway | 22
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Electronic rear lid actuation | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Electronic rear lid actuation | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Heated steering wheel | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Night driving assistant | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Driver information Central display | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Instrumentation Instrument cluster | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Central operating unit | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Belt tensioner REV Left | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Running gear/steering Level control | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Rear seat heating | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Level control | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Lighting Adaptable xenon light, left | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Transmission control Automatic transmission, 7 gear | 1H
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Running gear/steering Electric power steering | 4F
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Running gear/steering Adaptive suspension system | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Adaptive suspension system | 05
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front right dynamic seat | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Central electronics Rear central electronics | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Steering column switch module | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Running gear/steering Adaptive suspension system | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Parking aid Park Distance Control (PDC) | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Transmission control 5-speed automatic transmission | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Heater/air conditioner Heating/compressor control | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Rear seat heating | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Electric drive control Electric drive control | 4B
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Electric drive control Electric drive control | 4B
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Transmission control Electr. gear selector lever (EWM) | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Lighting Adaptable xenon light, right | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Rear right display | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Belt tensioner REV Right | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Running gear/steering Adaptive suspension system | 05
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Lighting Adaptable xenon light, left | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Front left door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Driver information Night driving assistant | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Belt tensioner REV Left | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Steering column switch module | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control 5-speed automatic transmission | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Lighting Adaptable xenon light, right | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Driver information Central operating unit | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Engine management EKP control | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Front left dynamic seat | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Airbag AB ORC | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Central electronics Front central electronics | 5A
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front left door control unit | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Heater/air conditioner Heating/compressor control | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Rear left door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Roof operating unit | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Pump for dynamic seats | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Parking aid Reversing camera | 1H
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Transmission control Automatic transmission, 7 gear | 1H
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Driver information Camera Surrounding | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Rear left display | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Vehicle speed Adaptive cruise control | 1H
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Roof operating unit | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Driver information Rear left display | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Roof operating unit | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Camera Surrounding | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front right door control unit | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Central electronics Front central electronics | 5A
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 4H
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Central electronics Rear central electronics | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Parking aid Reversing camera | 1H
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Roof operating unit | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Airbag AB ORC | 30
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Front left dynamic seat | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Vehicle speed Adaptive cruise control | 1H
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Service Service interval reset | 2F
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Rear right door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Driver information Rear right display | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Instrumentation Instrument cluster | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Driver information Central display | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Electric drive control Electric drive control | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Parking aid Park Distance Control (PDC) | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Pump for dynamic seats | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Heated steering wheel | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Convenience electronics Front right door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.850 | 7.2010-12.2013 | Electric drive control Electric drive control | 57
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Belt tensioner REV Right | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Convenience electronics Rear right door control unit | 42
E 300 CDI T-Modell | 3 | 150 | OM 642.850 | 12.2009-12.2010 | Diagnosis/bus systems Gateway | 22
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Roof operating unit | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Diagnosis/bus systems Gateway | 22
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Heated steering wheel | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Rear left door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Instrumentation Instrument cluster | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Front left dynamic seat | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Electric drive control Electric drive control | 4B
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Electronic rear lid actuation | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Roof operating unit | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Running gear/steering Adaptive suspension system | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Rear seat heating | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Rear right door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Transmission control Automatic transmission, 7 gear | 1H
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Electric drive control Electric drive control | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Front right door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Running gear/steering Electric power steering | 4F
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Front left door control unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Heater/air conditioner Heating/compressor control | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Driver information Camera Surrounding | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Transmission control 5-speed automatic transmission | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Driver information Rear right display | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Central electronics Front central electronics | 5A
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Parking aid Park Distance Control (PDC) | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Steering column switch module | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Driver information Central display | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Running gear/steering Adaptive suspension system | 05
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Front right dynamic seat | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Service Service interval reset | 2F
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Central electronics Rear central electronics | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Convenience electronics Pump for dynamic seats | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Lighting Adaptable xenon light, right | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Lighting Adaptable xenon light, left | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Running gear/steering Level control | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Driver information Rear left display | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Airbag AB ORC | 30
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Driver information Night driving assistant | 57
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Driver information Central operating unit | 42
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Parking aid Reversing camera | 1H
E 300 CDI T-Modell | 3 | 170 | OM 642.852 | 8.2011-12.2013 | Engine management EKP control | 42


DVD 2019/1:PKW:MITSUBISHI:Pajero Sport 2.5 DI-D

MITSUBISHI Pajero Sport 2.5 DI-D

Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Anti-lock braking system ABS | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Central electronics ZE | 1H
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Instrumentation Instrument cluster | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Central electrics ZE 4.1 | 57
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Transmission control 5-speed automatic transmission | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | System overview System overview | 01
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Engine management EDC VRZ | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Airbag AB | 30
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Airbag AB | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Anti-lock braking system ABS | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | 4WD electronics Four-wheel drive electronics | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Transmission control 4-speed automatic transmission | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Airbag AB | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Anti-lock braking system ABS | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Engine management CR/EDC | 5A
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Heater/air conditioner Automatic A/C | 42
Pajero Sport 2.5 DI-D | 2,5 | 131 | 4D56 | 10.2009- | Engine management CR/EDC | 4C


DVD 2019/1:PKW:NISSAN:NV200 1.5 dCi

NISSAN NV200 1.5 dCi

NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Driver information Camera Surrounding | 4B
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Running gear/steering Electro-hydraulic power steering | 3C
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Central electronics ZE | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Transmission control GS | 30
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Instrumentation Instrument cluster | 30
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Heater/air conditioner Automatic A/C | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4B
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Anti-lock braking system ABS | 42
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Central locking CL | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Heater/air conditioner Automatic A/C | 57
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Transmission control GS | 30
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Engine management CR/EDC 17 C | 5A
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Electr. energy management Battery management EBM | 42
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Running gear/steering Electric power steering | 42
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Running gear/steering Electro-hydraulic power steering | 3C
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Central locking CL | 57
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Central electronics ZE | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Airbag Seat occupied sensor | 1G
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Engine management CR/EDC | 5A
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Heater/air conditioner Automatic A/C | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Transmission control GS | 4H
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Anti-lock braking system ABS | 4B
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Engine management CR/EDC | 57
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Airbag Seat occupied sensor | 1G
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4B
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Anti-lock braking system ABS | 4B
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Engine management CR/EDC | 5A
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Running gear/steering Electric power steering | 42
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Electr. energy management Battery management EBM | 42
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Driver information Camera Surrounding | 4B
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Engine management CR/EDC | 5A
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Central electronics ZE | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Engine management CR/EDC | 4B
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Driver information Display/operating unit | 1H
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Engine management CR/EDC | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Engine management CR/EDC | 57
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Central locking CL | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Heater/air conditioner Automatic A/C | 57
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Electr. energy management Battery management EBM | 42
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Driver information Camera Surrounding | 4B
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Transmission control GS | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Transmission control GS | 4H
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Central electronics ZE | 57
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Driver information Camera Surrounding | 4B
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Driver information Display/operating unit | 1H
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Engine management CR/EDC | 5A
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Airbag Seat occupied sensor | 1G
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Transmission control GS | 4H
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Running gear/steering Electric power steering | 42
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Central locking CL | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Engine management CR/EDC | 4B
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Heater/air conditioner Automatic A/C | 57
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Anti-lock braking system ABS | 42
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Heater/air conditioner Automatic A/C | 57
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Running gear/steering Electro-hydraulic power steering | 3C
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Heater/air conditioner Automatic A/C | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Transmission control GS | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Instrumentation Instrument cluster | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Running gear/steering Electric power steering | 42
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Anti-lock braking system ABS | 6B
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Airbag AB | 30
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Engine management CR/EDC 17 C | 5A
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Heater/air conditioner Automatic A/C | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Anti-lock braking system ABS | 4B
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Anti-lock braking system ABS | 42
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Instrumentation Instrument cluster | 30
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Heater/air conditioner Automatic A/C | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Heater/air conditioner Automatic A/C | 57
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Anti-lock braking system ABS | 6B
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Airbag AB | 30
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Engine management CR/EDC | 4B
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Anti-lock braking system ABS | 6B
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Anti-lock braking system ABS | 42
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Running gear/steering Electro-hydraulic power steering | 3C
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Anti-lock braking system ABS | 4B
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Vehicle speed Radar sensor | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Heater/air conditioner Automatic A/C | 30
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Anti-lock braking system ABS | 6B
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Driver information Display/operating unit | 1H
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Engine management CR/EDC | 4C
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Transmission control EGS | 57
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Transmission control EGS | 57
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Engine management CR/EDC | 5A
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Engine management CR/EDC | 5A
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Airbag AB | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Airbag Seat occupied sensor | 1G
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Transmission control EGS | 57
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Electr. energy management Battery management EBM | 42
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4B
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Airbag AB | 30
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Transmission control GS | 4H
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Driver information Display/operating unit | 1H
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Engine management CR/EDC 17 C | 5A
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Instrumentation Instrument cluster | 30
NV200 1.5 dCi | 1,5 | 63 | K9K | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4B
NV200 1.5 dCi | 1,5 | 66 | K9K | 10.2010- | Transmission control EGS | 57
NV200 1.5 dCi | 1,5 | 63 | K9K | 8.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:NISSAN:NV200 1.6

NISSAN NV200 1.6

NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Driver information Camera Surrounding | 4B
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Driving safety system ESP Electronic stability program ESP | 4G
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Central electronics ZE | 57
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Driver information Display/operating unit | 1H
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Heater/air conditioner Auxiliary/supplementary heater | 30
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Transmission control GS | 4H
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Electr. energy management Battery management EBM | 42
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Airbag AB | 30
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Instrumentation Instrument cluster | 30
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Running gear/steering Electro-hydraulic power steering | 3C
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Engine management ECCS | 4B
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Heater/air conditioner Automatic A/C | 57
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Anti-lock braking system ABS | 4B
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Heater/air conditioner Automatic A/C | 57
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Airbag Seat occupied sensor | 1G
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Heater/air conditioner Automatic A/C | 30
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Transmission control GS | 30
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Driving safety system ESP Electronic stability program ESP | 4C
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Airbag AB | 30
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Running gear/steering Electric power steering | 42
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Anti-lock braking system ABS | 42
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Transmission control EGS | 57
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Driving safety system ESP Electronic stability program ESP | 4B
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Engine management ECCS 2 | 4C
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Anti-lock braking system ABS | 6B
NV200 1.6 | 1,6 | 83 | HR16 | 4.2010-12.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Transmission control GS | 30
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Engine management ECCS 2 | 4C
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Central electronics ZE | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Running gear/steering Electric power steering | 42
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Engine management ECCS 2 | 4C
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Engine management ECCS | 4B
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Anti-lock braking system ABS | 6B
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Electr. energy management Battery management EBM | 42
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Heater/air conditioner Automatic A/C | 30
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Transmission control GS | 4H
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Airbag Seat occupied sensor | 1G
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Running gear/steering Electro-hydraulic power steering | 3C
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Heater/air conditioner Automatic A/C | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Transmission control GS | 4H
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Engine management ECCS | 4B
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Anti-lock braking system ABS | 4B
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Running gear/steering Electro-hydraulic power steering | 3C
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4B
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Anti-lock braking system ABS | 6B
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Central locking CL | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Heater/air conditioner Automatic A/C | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Transmission control EGS | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Driver information Display/operating unit | 1H
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Airbag AB | 30
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Vehicle speed Radar sensor | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Airbag AB | 30
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Running gear/steering Electric power steering | 42
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Electr. energy management Battery management EBM | 42
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Central electronics ZE | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Driver information Camera Surrounding | 4B
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Anti-lock braking system ABS | 4B
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4B
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Instrumentation Instrument cluster | 30
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Driver information Camera Surrounding | 4B
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Heater/air conditioner Automatic A/C | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Transmission control EGS | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Driver information Display/operating unit | 1H
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Anti-lock braking system ABS | 42
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Airbag Seat occupied sensor | 1G
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Heater/air conditioner Automatic A/C | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Anti-lock braking system ABS | 42
NV200 1.6 | 1,6 | 81 | HR16DE | 8.2009-5.2010 | Instrumentation Instrument cluster | 30
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Heater/air conditioner Automatic A/C | 30
NV200 1.6 | 1,6 | 81 | HR16DE | 11.2009- | Transmission control GS | 30


DVD 2019/1:PKW:PERODUA:Alza 1.5i 16V

PERODUA Alza 1.5i 16V

Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Anti-lock braking system ABS | 42
Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Airbag AB | 22
Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Anti-theft device Immobilizer (WFS) | 30
Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Engine management EFI/MPI | 4B
Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Anti-lock braking system ABS | 05
Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Engine management EFI (OBD II) | 01
Alza 1.5i 16V | 1,5 | 76 | 3SZVE | 11.2009- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:PEUGEOT:4007 2.2 HDi 4x4

PEUGEOT 4007 2.2 HDi 4x4

4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Rain/light sensor | 1H
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Rear right door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Service Interval reset | 3B
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driver information Navigation system | 22
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Sun roof | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | 4WD electronics Four-wheel drive electronics | 05
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Central electronics ZE | 57
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driver information Audio | 4D
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Transmission control Selector lever module | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Instrumentation Instrument cluster | 57
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Engine management EDC | 4C
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Heater/air conditioner Automatic A/C | 4B
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Transmission control 6-speed automatic transmission | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Rear left door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Passenger side door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Lighting Adaptive xenon light | 4B
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Airbag AB | 4L
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Anti-theft device Immobiliser | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Driver"s door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Hands-free unit | 42
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Anti-theft device Immobiliser | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Rear right door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Driver information Audio | 4D
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | 4WD electronics Four-wheel drive electronics | 05
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driver information Navigation system | 22
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Driver information Navigation system | 22
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Sun roof | 30
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Engine management EDC | 4C
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Hands-free unit | 42
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Convenience electronics Rear right door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Driver"s door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Driving safety system ESP Steering wheel angle sensor | 1H
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driver information Audio | 4D
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Transmission control Selector lever module | 42
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Instrumentation Instrument cluster | 57
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Service Interval reset | 3B
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Lighting Adaptive xenon light | 4B
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Rain/light sensor | 1H
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Convenience electronics Hands-free unit | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Service Interval reset | 3B
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Transmission control Selector lever module | 42
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 1H
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Instrumentation Instrument cluster | 57
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Central electronics ZE | 57
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Central electronics ZE | 57
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Convenience electronics Rain/light sensor | 1H
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Engine management EDC | 4C
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Lighting Adaptive xenon light | 4B
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Passenger side door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Heater/air conditioner Automatic A/C | 4B
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Convenience electronics Rear left door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Convenience electronics Driver"s door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Rear left door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 4B
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Anti-theft device Immobiliser | 30
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Transmission control 6-speed automatic transmission | 42
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Airbag AB | 4L
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | 4WD electronics Four-wheel drive electronics | 05
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Transmission control 6-speed automatic transmission | 42
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Convenience electronics Passenger side door control unit | 30
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
4007 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Airbag AB | 4L
4007 2.2 HDi 4x4 | 2,2 | 0 | 4HN | 9.2006-8.2007 | Convenience electronics Sun roof | 30


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0 Turbo

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0 Turbo

900 I 2.0 Turbo | 2 | 129 | B 202 L | 2.1984-8.1993 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0 Turbo Hatchback

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0 Turbo Hatchback

900 I 2.0 Turbo Hatchback | 2 | 129 | B 202 L | 2.1984-8.1993 | Anti-lock braking system ABS | 42
900 I 2.0 Turbo Hatchback | 2 | 0 | B 202 R | 9.1992-8.1993 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0i

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0i

900 I 2.0i | 2 | 81 | B 201 I Kat. | 9.1985-8.1991 | Anti-lock braking system ABS | 42
900 I 2.0i | 2 | 102 | B 201... | 9.1985-8.1990 | Anti-lock braking system ABS | 42
900 I 2.0i | 2 | 92 | B 202 I | 9.1988-8.1993 | Anti-lock braking system ABS | 42
900 I 2.0i | 2 | 92 | B 202 I Kat. | 9.1989-8.1992 | Anti-lock braking system ABS | 42
900 I 2.0i | 2 | 92 | B 202 I Kat. | 9.1985-8.1992 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0i Hatchback

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0i Hatchback

900 I 2.0i Hatchback | 2 | 0 | B 202 I Kat. | 9.1985-8.1990 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0i Turbo

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0i Turbo

900 I 2.0i Turbo | 2 | 103 | B 201 L Kat. | 9.1985-9.1990 | Anti-lock braking system ABS | 42
900 I 2.0i Turbo | 2 | 118 | B 202 L Kat. | 8.1984-8.1993 | Anti-lock braking system ABS | 42
900 I 2.0i Turbo | 2 | 104 | B 202 S Kat. | 9.1991-8.1993 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.1i

SAAB (SAAB AUTOMOBILE AB) 900 I 2.1i

900 I 2.1i | 2,1 | 100 | B 212 I Kat. | 9.1990-8.1993 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.1i Hatchback

SAAB (SAAB AUTOMOBILE AB) 900 I 2.1i Hatchback

900 I 2.1i Hatchback | 2,1 | 103 | B 212 I Kat. | 9.1990-8.1994 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.3i Hatchback

SAAB (SAAB AUTOMOBILE AB) 900 I 2.3i Hatchback

900 I 2.3i Hatchback | 2,3 | 112 | B 234 I | 9.1993-8.1998 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.5i Hatchback

SAAB (SAAB AUTOMOBILE AB) 900 I 2.5i Hatchback

900 I 2.5i Hatchback | 2,5 | 127 | B 258 I | 9.1993-8.1997 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SEAT:Leon 1.6 TDI

SEAT Leon 1.6 TDI

Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Airbag AB | 30
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Anti-theft device Immobiliser | 30
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Running gear/steering Adaptive damping system | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Transmission control 7-speed double clutch transmission | 1H
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Driver information TV tuner | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Driver side door control unit | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Running gear/steering Electromechanical power steering | 1H
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Driver information Mediaplayer | 30
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Trailer control unit | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Central electronics ZE | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Driver information Navigation system | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Service Interval reset | 1G
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Central door control unit | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Heater/air conditioner Climatronic | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Steering column switch module | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Driver information Telephone | 1L
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Traction control system ABS/ASR | 5A
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Heater/air conditioner Automatic A/C | 43
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Rear right door control unit | 44
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Heater/air conditioner Supplementary heater | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Electr. energy management Battery management EBM | 4F
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Diagnosis/bus systems Gateway | 1H
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Parking aid Parking assistant | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Heater/air conditioner Climatronic | 4B
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Parking aid Park Distance Control (PDC) | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Lighting ALWR | 58
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Rear left door control unit | 44
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Central electronics ZE | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Airbag AB | 30
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Instrumentation Instrument cluster | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Airbag AB | 30
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Driver information Audio | 42
Leon 1.6 TDI | 1,6 | 66 | CAYB | 11.2010- | Running gear/steering Lane keeping assist | 1H
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Driver information Mediaplayer | 30
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Diagnosis/bus systems Gateway | 1H
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Central electronics ZE | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Airbag AB | 30
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Electr. energy management Battery management EBM | 4F
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Central door control unit | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Passenger side door control unit | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Running gear/steering Lane keeping assist | 1H
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Driver information Navigation system | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Driver information TV tuner | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Airbag AB | 30
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Heater/air conditioner Automatic A/C | 43
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Heater/air conditioner Climatronic | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Rear left door control unit | 44
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Instrumentation Instrument cluster | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Service Interval reset | 1G
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Driver side door control unit | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Anti-theft device Immobiliser | 30
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Driver information Audio | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Heater/air conditioner Climatronic | 4B
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Parking aid Park Distance Control (PDC) | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Parking aid Parking assistant | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Central electronics ZE | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Running gear/steering Adaptive damping system | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Driver information Telephone | 1L
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Rear right door control unit | 44
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Transmission control 7-speed double clutch transmission | 1H
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Airbag AB | 30
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Traction control system ABS/ASR | 5A
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Lighting ALWR | 58
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Steering column switch module | 57
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Convenience electronics Trailer control unit | 42
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Running gear/steering Electromechanical power steering | 1H
Leon 1.6 TDI | 1,6 | 77 | CAYC | 2.2010- | Heater/air conditioner Supplementary heater | 42
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Electr. energy management Battery management EBM | 4F
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 77 | CLHA | 9.2012- | Lighting Automatic headlight levelling control | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Electr. energy management Battery management EBM | 4F
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Lighting Automatic headlight levelling control | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.6 TDI | 1,6 | 66 | CLHB | 11.2012- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Leon 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | Lighting Automatic headlight levelling control | 57
Leon 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Leon 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Lighting Automatic headlight levelling control | 57
Leon 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Lighting Automatic headlight levelling control | 57
Leon 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Leon 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Lighting Automatic headlight levelling control | 57
Leon 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Leon 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.6 TDI | 1,6 | 66 | DDYB | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.6 TDI | 1,6 | 66 | DDYB | 1.2017- | Running gear/steering Electromechanical power steering | 1H
Leon 1.6 TDI | 1,6 | 66 | DDYB | 1.2017- | System overview System overview | 01
Leon 1.6 TDI | 1,6 | 66 | DDYB | 1.2017- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:SUBARU:Legacy 2.2i Kombi 4WD

SUBARU Legacy 2.2i Kombi 4WD

Legacy 2.2i Kombi 4WD | 2,2 | 94 | EJ22E | 1.1994-5.1997 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:VOLVO:C30 1.6D DRIVe

VOLVO C30 1.6D DRIVe

C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Engine management EDC 16C34 | 5A
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Driver information Audio amplifier | 22
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Central electronics Rear central electronics | 57
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Driver information Subwoofer | 30
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Convenience electronics Trailer control unit | 30
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Lighting ALWR / xenon light | 1H
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Convenience electronics Front left door control unit | 57
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Airbag AB TC | 77
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Convenience electronics Driver side seat memory | 05
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Anti-theft device Access system/immobilizer | 57
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Driver information Traffic data module | 30
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Driver information Audio | 42
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Traction control system ABS/ASR | 4D
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Driver information Bluetooth telephone | 30
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Convenience electronics Steering column switch module | 30
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Driver information Navigation system | 42
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Central electronics Front central electronics | 4B
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Driver information GPS module | 30
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Driver information USB audio interface | 30
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Heater/air conditioner Automatic A/C | 4H
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Driver information Digital audio system | 30
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Driver information Telephone/emergency call system | 1H
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Instrumentation Instrument cluster | 57
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Anti-lock braking system ABS | 4D
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Electr. energy management Battery management EBM | 2F
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Convenience electronics Passenger side seat memory | 42
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Engine management Automatic start/stop | 40
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Parking aid Park Distance Control (PDC) | 30
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | System overview Vehicle overview | 2B
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Convenience electronics Accessory electronics | 42
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Driver information Audio operating element | 05
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Convenience electronics Front right door control unit | 57
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Diesel injection Additive system | 4G
C30 1.6D DRIVe | 1,6 | 79 | D4164TDRIVe | 10.2006-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2019/1:PKW:VOLVO:S40 II 1.6D DRIVe

VOLVO S40 II 1.6D DRIVe

S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Heater/air conditioner Automatic A/C | 4H
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information AM/FM tuner | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Convenience electronics Accessory electronics | 42
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | System overview Vehicle overview | 2B
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information CD changer | 42
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Engine management Automatic start/stop | 40
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information GPS module | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Traffic data module | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Audio operating element | 05
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Convenience electronics Front left door control unit | 57
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Electr. energy management Battery management EBM | 2F
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Audio amplifier | 22
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Convenience electronics Trailer control unit | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Diesel injection Additive system | 4G
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Lighting ALWR / xenon light | 1H
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Anti-theft device Access system/immobilizer | 57
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Audio | 42
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Navigation system | 42
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Engine management EDC 16C34 | 5A
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Convenience electronics Front right door control unit | 57
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Instrumentation Instrument cluster | 57
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Subwoofer | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Parking aid Park Distance Control (PDC) | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Bluetooth telephone | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Airbag AB TC | 77
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Anti-lock braking system ABS | 4D
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information USB audio interface | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Convenience electronics Steering column switch module | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Central electronics Front central electronics | 4B
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Convenience electronics Driver side seat memory | 05
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Central electronics Rear central electronics | 57
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Digital audio system | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Running gear/steering Electro-hydraulic power steering | 30
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Driver information Telephone/emergency call system | 1H
S40 II 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-8.2012 | Traction control system ABS/ASR | 4D


DVD 2019/1:PKW:VOLVO:S60 I 2.0 T

VOLVO S60 I 2.0 T

S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Central electronics Rear central electronics | 42
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Engine management Motronic ME | 42
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Traction control system ABS/ASR | 24
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Convenience electronics Driver side seat memory | 4B
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Convenience electronics Steering column unit | 30
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Lighting ALWR / xenon light | 1H
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driver information Navigation system | 22
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driver information Telephone/emergency call system | 4F
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Central electronics ZE | 42
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Convenience electronics Front right door control unit | 57
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Engine management Electronic throttle valve module | 1M
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Convenience electronics Front left door control unit | 57
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Engine management Motronic ME | 42
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Engine management Motronic ME | 42
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Airbag AB | 30
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Service Interval reset | 98
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Airbag AB | 1H
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Driver information Audio | 30
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.0 T | 2 | 132 | B5204T5 | 11.2000-7.2009 | Engine management Motronic ME | 42


DVD 2019/1:PKW:VOLVO:S60 I 2.3 T5

VOLVO S60 I 2.3 T5

S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Running gear/steering Adaptive damping system | 30
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Engine management Motronic ME | 42
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Anti-lock braking system ABS | 4E
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Airbag AB | 1H
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Airbag AB | 30
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Instrumentation Instrument cluster | 57
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Traction control system ABS/ASR | 4E
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Traction control system ABS/ASR | 24
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Central electronics Rear central electronics | 57
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Driver information Telephone/emergency call system | 4F
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Engine management Motronic ME | 42
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Engine management Electronic throttle valve module | 1M
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Convenience electronics Front left door control unit | 57
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Convenience electronics Roof operating unit | 5A
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Central electronics Front central electronics | 4B
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Driver information Navigation system | 22
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Central electronics Rear central electronics | 42
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Engine management Motronic ME | 42
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Traction control system ABS/ASR | 4E
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Central electronics ZE | 42
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Convenience electronics Front right door control unit | 57
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Anti-lock braking system ABS | 4E
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Service Interval reset | 98
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Convenience electronics Steering column unit | 30
S60 I 2.3 T5 | 2,3 | 147 | B5234T3 | 11.2000-3.2004 | Driver information Audio | 30


DVD 2019/1:PKW:VOLVO:S60 I 2.4

VOLVO S60 I 2.4

S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Traction control system ABS/ASR | 24
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Engine management Motronic ME | 42
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Service Interval reset | 98
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Engine management Motronic ME Ratio | 42
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driver information Audio | 30
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driver information Telephone/emergency call system | 4F
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driver information Navigation system | 22
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Engine management Electronic throttle valve module | 1M
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Convenience electronics Front right door control unit | 57
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Central electronics ZE | 42
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Airbag AB | 1H
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Engine management MEDEN HS500 ratio | 42
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Airbag AB | 30
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Lighting ALWR / xenon light | 1H
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Convenience electronics Front left door control unit | 57
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Central electronics Rear central electronics | 42
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Convenience electronics Steering column unit | 30
S60 I 2.4 | 2,4 | 125 | B5244S | 11.2000-7.2009 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Central electronics Rear central electronics | 42
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Airbag AB | 1H
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Convenience electronics Front left door control unit | 57
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Convenience electronics Front right door control unit | 57
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driver information Audio | 30
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Airbag AB | 30
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driver information Navigation system | 22
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driver information Telephone/emergency call system | 4F
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Convenience electronics Steering column unit | 30
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Central electronics ZE | 42
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Traction control system ABS/ASR | 24
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Engine management Electronic throttle valve module | 1M
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Engine management MEDEN HS500 ratio | 42
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Engine management Motronic ME Ratio | 42
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Service Interval reset | 98
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Engine management Motronic ME | 42
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Lighting ALWR / xenon light | 1H
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.4 | 2,4 | 103 | B5244S2 | 11.2000-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Engine management Motronic ME | 42
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Central electronics Rear central electronics | 42
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Airbag AB | 30
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driver information Navigation system | 22
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Convenience electronics Front left door control unit | 57
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Engine management MEDEN HS500 ratio | 42
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driver information Telephone/emergency call system | 4F
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Airbag AB | 1H
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Convenience electronics Steering column unit | 30
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Instrumentation Instrument cluster | 57
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Convenience electronics Front right door control unit | 57
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Central electronics Front central electronics | 4B
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Central electronics Rear central electronics | 57
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Engine management Motronic ME Ratio | 42
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Driver information Audio | 30
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Central electronics ZE | 42
S60 I 2.4 | 2,4 | 123 | B5244S6 | 11.2002-8.2006 | Lighting ALWR / xenon light | 1H


DVD 2019/1:PKW:VOLVO:S60 I 2.4 Bi-Fuel CNG

VOLVO S60 I 2.4 Bi-Fuel CNG

S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driver information Navigation system | 22
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Airbag AB | 1H
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Convenience electronics Steering column unit | 30
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Service Interval reset | 98
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Traction control system ABS/ASR | 4E
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Airbag AB | 30
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Anti-lock braking system ABS | 4E
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Central electronics Rear central electronics | 57
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Engine management Motronic ME Ratio | 42
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Central electronics Front central electronics | 4B
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Convenience electronics Front right door control unit | 57
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Convenience electronics Front left door control unit | 57
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Anti-lock braking system ABS | 4E
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Lighting ALWR / xenon light | 1H
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Traction control system ABS/ASR | 4E
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driver information Telephone/emergency call system | 4F
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Engine management MEDEN HS500 ratio | 42
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 6.2002-7.2008 | Driver information Audio | 30


DVD 2019/1:PKW:VOLVO:S60 I 2.4 Bi-Fuel LPG

VOLVO S60 I 2.4 Bi-Fuel LPG

S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driver information Navigation system | 22
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Anti-lock braking system ABS | 4E
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Convenience electronics Front left door control unit | 57
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Lighting ALWR / xenon light | 1H
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Service Interval reset | 98
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Anti-lock braking system ABS | 4E
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driver information Telephone/emergency call system | 4F
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Convenience electronics Front right door control unit | 57
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Airbag AB | 30
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Airbag AB | 1H
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driver information Audio | 30
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Engine management MEDEN HS500 ratio | 42
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Traction control system ABS/ASR | 4E
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Convenience electronics Steering column unit | 30
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Traction control system ABS/ASR | 4E
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Engine management Motronic ME Ratio | 42
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Central electronics Front central electronics | 4B
S60 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 6.2002-7.2008 | Central electronics Rear central electronics | 57


DVD 2019/1:PKW:VOLVO:S60 I 2.4 T

VOLVO S60 I 2.4 T

S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Service Interval reset | 98
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Traction control system ABS/ASR | 4E
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Convenience electronics Front right door control unit | 57
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Engine management Electronic throttle valve module | 1M
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Central electronics ZE | 42
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Driver information Telephone/emergency call system | 4F
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Central electronics Rear central electronics | 42
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Engine management Motronic ME | 42
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Anti-lock braking system ABS | 4E
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Traction control system ABS/ASR | 4E
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Engine management Motronic ME | 42
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Driver information Audio | 30
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Convenience electronics Steering column unit | 30
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Convenience electronics Front left door control unit | 57
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Driver information Navigation system | 22
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Traction control system ABS/ASR | 24
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Instrumentation Instrument cluster | 57
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Engine management Motronic ME | 42
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Airbag AB | 1H
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Anti-lock braking system ABS | 4E
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Airbag AB | 30
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T | 2,4 | 147 | B5244T3 | 11.2000-7.2003 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Central electronics Rear central electronics | 42
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Engine management Motronic ME | 42
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Front right door control unit | 57
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Central electronics ZE | 42
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Lighting ALWR / xenon light | 1H
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Front left door control unit | 57
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driver information Audio | 30
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Service Interval reset | 98
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driver information Navigation system | 22
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Engine management Motronic ME | 42
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Steering column unit | 30
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Central electronics Front central electronics | 4B
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driver information Telephone/emergency call system | 4F
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Central electronics Rear central electronics | 57
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Airbag AB | 30
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Instrumentation Instrument cluster | 57
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Airbag AB | 1H
S60 I 2.4 T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Engine management Motronic ME | 42


DVD 2019/1:PKW:VOLVO:S60 I 2.4 T AWD

VOLVO S60 I 2.4 T AWD

S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Convenience electronics Front left door control unit | 57
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Engine management Motronic ME | 42
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Driver information Telephone/emergency call system | 4F
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Traction control system ABS/ASR | 4E
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Driver information Audio | 30
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Service Interval reset | 98
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Engine management Electronic throttle valve module | 1M
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Anti-lock braking system ABS | 4E
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Central electronics Front central electronics | 4B
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Transmission control Transfer case | 30
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Central electronics ZE | 42
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Convenience electronics Front right door control unit | 57
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Instrumentation Instrument cluster | 57
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Driver information Navigation system | 22
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Convenience electronics Steering column unit | 30
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Anti-lock braking system ABS | 4E
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Airbag AB | 1H
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Central electronics Rear central electronics | 42
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Airbag AB | 30
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 T AWD | 2,4 | 147 | B5244T3 | 11.2001-7.2003 | Traction control system ABS/ASR | 4E
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Airbag AB | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Airbag AB | 1H
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Engine management Motronic ME | 42
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Central electronics Rear central electronics | 42
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Transmission control Transfer case | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Transmission control Transfer case | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Engine management Motronic ME | 42
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driver information Telephone/emergency call system | 4F
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Convenience electronics Front right door control unit | 57
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Lighting ALWR / xenon light | 1H
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Engine management Motronic ME | 42
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Central electronics Rear central electronics | 57
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Central electronics Front central electronics | 4B
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Convenience electronics Steering column unit | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Service Interval reset | 98
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Instrumentation Instrument cluster | 57
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Central electronics ZE | 42
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driver information Audio | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driver information Navigation system | 22
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Convenience electronics Front left door control unit | 57
S60 I 2.4 T AWD | 2,4 | 162 | B5244T4 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:VOLVO:S60 I 2.4 T5

VOLVO S60 I 2.4 T5

S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Convenience electronics Steering column unit | 30
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Driver information Audio | 30
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Convenience electronics Front left door control unit | 57
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Driver information Navigation system | 22
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Central electronics Rear central electronics | 42
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Engine management Motronic ME | 42
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Service Interval reset | 98
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Engine management Motronic ME | 42
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Engine management Motronic ME | 42
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Convenience electronics Front right door control unit | 57
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Lighting ALWR / xenon light | 1H
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Airbag AB | 30
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Airbag AB | 1H
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Driver information Telephone/emergency call system | 4F
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Central electronics ZE | 42
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4 T5 | 2,4 | 184 | B5244T5 | 4.2004-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:VOLVO:S60 I 2.4D

VOLVO S60 I 2.4D

S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Running gear/steering Adaptive damping system | 30
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Steering column unit | 30
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Lighting ALWR / xenon light | 1H
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driver information Telephone/emergency call system | 4F
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Instrumentation Instrument cluster | 57
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driver information Navigation system | 22
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics Rear central electronics | 42
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Airbag AB | 1H
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Roof operating unit | 5A
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Airbag AB | 30
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics ZE | 42
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Service Interval reset | 98
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Running gear/steering Adaptive damping system | 30
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Engine management CR/EDC | 42
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics Front central electronics | 4B
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Front left door control unit | 57
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics Rear central electronics | 57
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driver information Audio | 30
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Front right door control unit | 57
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Engine management CR/EDC | 42
S60 I 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Central electronics Front central electronics | 4B
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Central electronics Rear central electronics | 57
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driver information Telephone/emergency call system | 4F
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Steering column unit | 30
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Engine management CR/EDC | 42
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Airbag AB | 30
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driver information Audio | 30
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Engine management CR/EDC | 42
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Service Interval reset | 98
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Lighting ALWR / xenon light | 1H
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Central electronics ZE | 42
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Instrumentation Instrument cluster | 57
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driver information Navigation system | 22
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Airbag AB | 1H
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Roof operating unit | 5A
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Front left door control unit | 57
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Front right door control unit | 57
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Running gear/steering Adaptive damping system | 30
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Running gear/steering Adaptive damping system | 30
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Central electronics Rear central electronics | 42
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driver information Navigation system | 22
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Convenience electronics Steering column unit | 30
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Service Interval reset | 98
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driver information Audio | 30
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Central electronics Rear central electronics | 42
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Running gear/steering Adaptive damping system | 30
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Central electronics ZE | 42
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Running gear/steering Adaptive damping system | 30
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Instrumentation Instrument cluster | 57
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Engine management CR/EDC | 42
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driver information Telephone/emergency call system | 4F
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Engine management CR/EDC | 42
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Convenience electronics Front right door control unit | 57
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Convenience electronics Front left door control unit | 57
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Convenience electronics Roof operating unit | 5A
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Central electronics Rear central electronics | 57
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Airbag AB | 30
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Central electronics Front central electronics | 4B
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Airbag AB | 1H
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Lighting ALWR / xenon light | 1H
S60 I 2.4D | 2,4 | 85 | D5244T3 | 8.2003-7.2005 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Engine management EDC 16C | 5A
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Audio | 30
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 57
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Driver side seat memory | 4B
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Airbag AB | 30
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Front left door control unit | 57
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Telephone/emergency call system | 4F
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Lighting ALWR / xenon light | 1H
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Front right door control unit | 57
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Navigation system | 22
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Steering column unit | 30


DVD 2019/1:PKW:VOLVO:S60 I 2.5 T

VOLVO S60 I 2.5 T

S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Central electronics Rear central electronics | 42
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driver information Telephone/emergency call system | 4F
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Service Interval reset | 98
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Front right door control unit | 57
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Central electronics ZE | 42
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Airbag AB | 30
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Airbag AB | 1H
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Engine management Motronic ME | 42
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driver information Navigation system | 22
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Engine management Motronic ME | 42
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Driver side seat memory | 4B
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Engine management Motronic ME | 42
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Lighting ALWR / xenon light | 1H
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Steering column unit | 30
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Convenience electronics Front left door control unit | 57
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2009 | Driver information Audio | 30


DVD 2019/1:PKW:VOLVO:S60 I 2.5 T AWD

VOLVO S60 I 2.5 T AWD

S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Convenience electronics Front right door control unit | 57
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Central electronics ZE | 42
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Service Interval reset | 98
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Transmission control Transfer case | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Central electronics Rear central electronics | 57
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Driver information Audio | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Lighting ALWR / xenon light | 1H
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Convenience electronics Front left door control unit | 57
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Central electronics Front central electronics | 4B
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Engine management Motronic ME | 42
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Airbag AB | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Traction control system ABS/ASR | 4E
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Driver information Telephone/emergency call system | 4F
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Anti-lock braking system ABS | 4E
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Airbag AB | 1H
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Convenience electronics Driver side seat memory | 4B
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Convenience electronics Steering column unit | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Instrumentation Instrument cluster | 57
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Engine management Motronic ME | 42
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Central electronics Rear central electronics | 42
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Engine management Motronic ME | 42
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Transmission control Transfer case | 30
S60 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 7.2002-7.2009 | Driver information Navigation system | 22


DVD 2019/1:PKW:VOLVO:S60 I D

VOLVO S60 I D

S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Convenience electronics Front right door control unit | 57
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Driver information Telephone/emergency call system | 4F
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Driver information Audio | 30
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Heater/air conditioner Automatic A/C | 1H
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Convenience electronics Driver side seat memory | 4B
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Airbag AB | 30
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Service Interval reset | 98
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Airbag AB | 1H
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Convenience electronics Roof operating unit | 5A
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Heater/air conditioner Automatic A/C | 1H
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Central electronics Front central electronics | 4B
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Anti-lock braking system ABS | 4E
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Engine management EDC 16C | 5A
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Central electronics Rear central electronics | 57
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Lighting ALWR / xenon light | 1H
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Driver information Navigation system | 22
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Instrumentation Instrument cluster | 57
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Running gear/steering Adaptive damping system | 30
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Convenience electronics Front left door control unit | 57
S60 I D | 2,4 | 90 | D5244T6 | 8.2005-7.2006 | Traction control system ABS/ASR | 4E
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Central electronics Front central electronics | 4B
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Convenience electronics Steering column unit | 30
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Lighting ALWR / xenon light | 1H
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Traction control system ABS/ASR | 4E
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Driver information Navigation system | 22
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Convenience electronics Driver side seat memory | 4B
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Engine management EDC 16C | 5A
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Anti-lock braking system ABS | 4E
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Instrumentation Instrument cluster | 57
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Traction control system ABS/ASR | 4E
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Airbag AB | 1H
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Anti-lock braking system ABS | 4E
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Airbag AB | 30
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Central electronics Rear central electronics | 57
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Driver information Audio | 30
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Convenience electronics Front left door control unit | 57
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Convenience electronics Front right door control unit | 57
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I D | 2,4 | 93 | D5244T7 | 8.2005-7.2009 | Driver information Telephone/emergency call system | 4F


DVD 2019/1:PKW:VOLVO:S60 I D5

VOLVO S60 I D5

S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Convenience electronics Roof operating unit | 5A
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Anti-lock braking system ABS | 4E
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Airbag AB | 30
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Airbag AB | 1H
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Convenience electronics Driver side seat memory | 4B
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Lighting ALWR / xenon light | 1H
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Convenience electronics Front right door control unit | 57
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Central electronics Rear central electronics | 57
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Central electronics Front central electronics | 4B
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Anti-lock braking system ABS | 4E
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Traction control system ABS/ASR | 4E
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Engine management EDC 16C | 5A
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Convenience electronics Front left door control unit | 57
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Driver information Navigation system | 22
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Instrumentation Instrument cluster | 57
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Heater/air conditioner Automatic A/C | 1H
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Running gear/steering Adaptive damping system | 30
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Driver information Audio | 30
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 57
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Driver information Telephone/emergency call system | 4F
S60 I D5 | 2,4 | 136 | D5244T4 | 8.2005-7.2009 | Traction control system ABS/ASR | 4E


DVD 2019/1:PKW:VOLVO:S60 II 2.0T

VOLVO S60 II 2.0T

S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 57
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Parking aid Reversing camera | 57
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information TV tuner | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 4C
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio gateway | 05
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Emergency call system | 1H
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Engine management Motronic MED | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio amplifier | 4D
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Digital audio system | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Lighting ALWR / xenon light | 1H
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 4D
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Transmission control Twin clutch transmission, 6 speed | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Digital radio reception | 22
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Central electronics ZE | 4C
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Airbag AB | 57
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | System overview Vehicle overview | 2B
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 57
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 1H
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 2F
S60 II 2.0T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F


DVD 2019/1:PKW:VOLVO:S60 II D3

VOLVO S60 II D3

S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Airbag AB | 57
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information Audio | 30
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information Audio amplifier | 4D
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information Digital radio reception | 22
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Parking aid Reversing camera | 57
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Engine management Diesel CR/EDC | 57
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information Emergency call system | 1H
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Running gear/steering Electromechanical power steering | 30
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Convenience electronics Driver side seat memory | 42
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Braking system Electronic parking brake | 4F
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Convenience electronics Passenger side door control unit | 57
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information Audio gateway | 05
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | System overview Vehicle overview | 2B
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Driver assistance systems Active collision prevention | 22
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Central electronics ZE | 4C
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information TV tuner | 30
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Instrumentation Instrument cluster | 57
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Electr. energy management Battery management EBM | 2F
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Running gear/steering Adaptive damping system | 30
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Convenience electronics Driver side door control unit | 57
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information Digital audio system | 30
S60 II D3 | 2 | 110 | D4204T9 | 8.2015- | Convenience electronics Trailer control unit | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information TV tuner | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 57
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio gateway | 05
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Engine management EDC 17 | 4C
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 4C
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital audio system | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Airbag AB | 57
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 57
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio amplifier | 4D
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 1H
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Emergency call system | 1H
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 2F
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 4D
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Lighting ALWR / xenon light | 1H
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | System overview Vehicle overview | 2B
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Central electronics ZE | 4C
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Reversing camera | 57
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital radio reception | 22
S60 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Electromechanical power steering | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side seat memory | 42
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Instrumentation Instrument cluster | 57
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Automatic A/C | 4C
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Braking system Electronic parking brake | 4F
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Blind spot object detection, left | 1H
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Anti-theft device Access system/immobilizer | 4D
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Park Distance Control (PDC) | 1H
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side door control unit | 57
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital audio system | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information TV tuner | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Trailer control unit | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital radio reception | 22
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Passenger side door control unit | 57
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Adaptive damping system | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio gateway | 05
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Reversing camera | 57
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Active collision prevention | 22
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio amplifier | 4D
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Electr. energy management Battery management EBM | 2F
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Emergency call system | 1H
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Central electronics ZE | 4C
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Engine management EDC 17 | 4C
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Airbag AB | 57
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | System overview Vehicle overview | 2B
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Blind spot object detection, right | 1H
S60 II D3 | 2 | 100 | D5204T7 | 8.2012- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:VOLVO:S60 II D5

VOLVO S60 II D5

S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Driver information Audio gateway | 05
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | System overview Vehicle overview | 2B
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Driver information Audio | 30
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Driver information Audio amplifier | 4D
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Driver assistance systems Active collision prevention | 22
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Driver information Emergency call system | 1H
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Convenience electronics Passenger side door control unit | 57
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Electr. energy management Battery management EBM | 2F
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Running gear/steering Electromechanical power steering | 30
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Driver information TV tuner | 30
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Running gear/steering Adaptive damping system | 30
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Driver information Digital radio reception | 22
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Instrumentation Instrument cluster | 57
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Convenience electronics Driver side seat memory | 42
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Braking system Electronic parking brake | 4F
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Parking aid Reversing camera | 57
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Engine management Diesel CR/EDC | 57
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Central electronics ZE | 4C
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Convenience electronics Trailer control unit | 30
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Driver information Digital audio system | 30
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Convenience electronics Driver side door control unit | 57
S60 II D5 | 2 | 165 | D4204T11 | 8.2015- | Airbag AB | 57
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 4D
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information TV tuner | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Lighting ALWR / xenon light | 1H
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 2F
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Digital audio system | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 1H
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Emergency call system | 1H
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Parking aid Reversing camera | 57
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 4C
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 57
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Audio | 30
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Airbag AB | 57
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | System overview Vehicle overview | 2B
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 57
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Central electronics ZE | 4C
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Audio gateway | 05
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Digital radio reception | 22
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Audio amplifier | 4D
S60 II D5 | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Engine management EDC 17 | 4C
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Braking system Electronic parking brake | 4F
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information TV tuner | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Digital audio system | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio gateway | 05
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Running gear/steering Adaptive damping system | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Central electronics ZE | 4C
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Trailer control unit | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Electr. energy management Battery management EBM | 2F
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Emergency call system | 1H
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Driver side door control unit | 57
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Active collision prevention | 22
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Instrumentation Instrument cluster | 57
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Digital radio reception | 22
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Heater/air conditioner Automatic A/C | 4C
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Reversing camera | 57
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Running gear/steering Electromechanical power steering | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Driver side seat memory | 42
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Airbag AB | 57
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio | 30
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | System overview Vehicle overview | 2B
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Instrumentation Instrument cluster | 57
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Passenger side door control unit | 57
S60 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio amplifier | 4D
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Passenger side door control unit | 57
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Instrumentation Instrument cluster | 57
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio amplifier | 4D
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio gateway | 05
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 57
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side seat memory | 42
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Reversing camera | 57
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Braking system Electronic parking brake | 4F
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Trailer control unit | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital audio system | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Central electronics ZE | 4C
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Active collision prevention | 22
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | System overview Vehicle overview | 2B
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Adaptive damping system | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side door control unit | 57
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Electromechanical power steering | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Electr. energy management Battery management EBM | 2F
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital radio reception | 22
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Automatic A/C | 4C
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Instrumentation Instrument cluster | 57
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information TV tuner | 30
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S60 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Emergency call system | 1H
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Convenience electronics Driver side seat memory | 42
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Driver assistance systems Blind spot object detection, right | 1H
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Parking aid Reversing camera | 57
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Driver information Digital radio reception | 22
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Running gear/steering Electromechanical power steering | 30
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Braking system Electronic parking brake | 4F
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Running gear/steering Adaptive damping system | 30
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Parking aid Park Distance Control (PDC) | 30
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Driver information TV tuner | 30
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | System overview Vehicle overview | 2B
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Anti-theft device Access system/immobilizer | 4D
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Electr. energy management Battery management EBM | 2F
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Heater/air conditioner Automatic A/C | 4C
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Driver assistance systems Blind spot object detection, left | 1H
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Convenience electronics Trailer control unit | 30
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Airbag AB | 57
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Instrumentation Instrument cluster | 57
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Driver information Audio | 30
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Convenience electronics Driver side door control unit | 57
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Central electronics ZE | 4C
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Convenience electronics Passenger side door control unit | 57
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Driver information Emergency call system | 1H
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Driver assistance systems Active collision prevention | 22
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Driver information Audio amplifier | 4D
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Driver assistance systems Sensor assistance systems | 57
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Driver information Digital audio system | 30
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D5 | 2,4 | 169 | D5244T23 | 8.2014- | Driver information Audio gateway | 05


DVD 2019/1:PKW:VOLVO:S60 II D5 AWD

VOLVO S60 II D5 AWD

S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Digital audio system | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Digital radio reception | 22
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Engine management EDC 17 | 4C
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Parking aid Reversing camera | 57
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information TV tuner | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 1H
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 2F
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Central electronics ZE | 4C
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Audio | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Airbag AB | 57
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 4D
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Audio gateway | 05
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 4C
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 57
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 57
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Transmission control Transfer case | 1H
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Lighting ALWR / xenon light | 1H
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Audio amplifier | 4D
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | System overview Vehicle overview | 2B
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2010-7.2011 | Driver information Emergency call system | 1H
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital audio system | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control Transfer case | 1H
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Instrumentation Instrument cluster | 57
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Electromechanical power steering | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Automatic A/C | 4C
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information TV tuner | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Emergency call system | 1H
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Active collision prevention | 22
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side door control unit | 57
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | System overview Vehicle overview | 2B
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Passenger side door control unit | 57
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Reversing camera | 57
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Electr. energy management Battery management EBM | 2F
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Central electronics ZE | 4C
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital radio reception | 22
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Adaptive damping system | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Trailer control unit | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio amplifier | 4D
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio gateway | 05
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 57
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Braking system Electronic parking brake | 4F
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Instrumentation Instrument cluster | 57
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side seat memory | 42
S60 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Transmission control Transfer case | 1H
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Airbag AB | 57
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Driver information Audio gateway | 05
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Driver assistance systems Blind spot object detection, right | 1H
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Driver information Digital radio reception | 22
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Convenience electronics Passenger side door control unit | 57
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Central electronics ZE | 4C
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Driver information Emergency call system | 1H
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Instrumentation Instrument cluster | 57
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Driver information Audio amplifier | 4D
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Driver information Audio | 30
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Convenience electronics Driver side door control unit | 57
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Driver information Digital audio system | 30
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Heater/air conditioner Automatic A/C | 4C
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Driver assistance systems Active collision prevention | 22
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | System overview Vehicle overview | 2B
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Running gear/steering Electromechanical power steering | 30
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Driver assistance systems Sensor assistance systems | 57
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Driver assistance systems Blind spot object detection, left | 1H
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Anti-theft device Access system/immobilizer | 4D
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Running gear/steering Adaptive damping system | 30
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Parking aid Park Distance Control (PDC) | 30
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Parking aid Reversing camera | 57
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Driver information TV tuner | 30
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Convenience electronics Driver side seat memory | 42
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Electr. energy management Battery management EBM | 2F
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Braking system Electronic parking brake | 4F
S60 II D5 AWD | 2,4 | 169 | D5244T23 | 8.2014- | Convenience electronics Trailer control unit | 30


DVD 2019/1:PKW:VOLVO:S60 II T3

VOLVO S60 II T3

S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver assistance systems Active collision prevention | 22
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Braking system Electronic parking brake | 4F
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information Audio gateway | 05
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Convenience electronics Driver side seat memory | 42
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Parking aid Reversing camera | 57
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Convenience electronics Passenger side door control unit | 57
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | System overview Vehicle overview | 2B
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Instrumentation Instrument cluster | 57
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information Emergency call system | 1H
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information Digital radio reception | 22
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Running gear/steering Electromechanical power steering | 30
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information Digital audio system | 30
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Central electronics ZE | 4C
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Running gear/steering Adaptive damping system | 30
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Convenience electronics Trailer control unit | 30
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Airbag AB | 57
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Convenience electronics Driver side door control unit | 57
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information Audio | 30
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Electr. energy management Battery management EBM | 2F
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information TV tuner | 30
S60 II T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information Audio amplifier | 4D
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Instrumentation Instrument cluster | 57
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Parking aid Park Distance Control (PDC) | 1H
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Parking aid Park Distance Control (PDC) | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Parking aid Reversing camera | 57
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | System overview Vehicle overview | 2B
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Convenience electronics Driver side seat memory | 42
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Convenience electronics Trailer control unit | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information Audio amplifier | 4D
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Braking system Electronic parking brake | 4F
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver assistance systems Sensor assistance systems | 57
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Convenience electronics Passenger side door control unit | 57
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Running gear/steering Electromechanical power steering | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information Emergency call system | 1H
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Engine management Motronic MED | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information Digital audio system | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information Audio gateway | 05
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Lighting ALWR / xenon light | 1H
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Convenience electronics Driver side door control unit | 57
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Airbag AB | 57
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Central electronics ZE | 4C
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Electr. energy management Battery management EBM | 2F
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Instrumentation Instrument cluster | 57
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Heater/air conditioner Automatic A/C | 4C
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Running gear/steering Adaptive damping system | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Anti-theft device Access system/immobilizer | 4D
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information Audio | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver assistance systems Active collision prevention | 22
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information TV tuner | 30
S60 II T3 | 1,6 | 110 | B4164T3 | 11.2010- | Driver information Digital radio reception | 22
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information TV tuner | 30
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Convenience electronics Driver side seat memory | 42
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information Audio gateway | 05
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Parking aid Reversing camera | 57
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Convenience electronics Passenger side door control unit | 57
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Central electronics ZE | 4C
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Electr. energy management Battery management EBM | 2F
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information Emergency call system | 1H
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Instrumentation Instrument cluster | 57
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Running gear/steering Adaptive damping system | 30
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information Audio amplifier | 4D
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Convenience electronics Driver side door control unit | 57
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Driver assistance systems Active collision prevention | 22
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information Digital radio reception | 22
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | System overview Vehicle overview | 2B
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Airbag AB | 57
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Convenience electronics Trailer control unit | 30
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Running gear/steering Electromechanical power steering | 30
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Braking system Electronic parking brake | 4F
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information Audio | 30
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information Digital audio system | 30
S60 II T3 | 2 | 112 | B4204T37 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F


DVD 2019/1:PKW:VOLVO:S60 II T4

VOLVO S60 II T4

S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Parking aid Park Distance Control (PDC) | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information Audio amplifier | 4D
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Running gear/steering Adaptive damping system | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Running gear/steering Electromechanical power steering | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information Digital audio system | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Convenience electronics Driver side seat memory | 42
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Parking aid Reversing camera | 57
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information Emergency call system | 1H
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Braking system Electronic parking brake | 4F
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Heater/air conditioner Automatic A/C | 4C
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information Audio gateway | 05
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Instrumentation Instrument cluster | 57
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Parking aid Park Distance Control (PDC) | 1H
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Convenience electronics Passenger side door control unit | 57
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Lighting ALWR / xenon light | 1H
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver assistance systems Active collision prevention | 22
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver assistance systems Sensor assistance systems | 57
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Convenience electronics Trailer control unit | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Instrumentation Instrument cluster | 57
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Central electronics ZE | 4C
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Electr. energy management Battery management EBM | 2F
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | System overview Vehicle overview | 2B
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Engine management Motronic MED | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Anti-theft device Access system/immobilizer | 4D
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Airbag AB | 57
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Convenience electronics Driver side door control unit | 57
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information Digital radio reception | 22
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information TV tuner | 30
S60 II T4 | 1,6 | 132 | B4164T | 11.2010- | Driver information Audio | 30
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Driver assistance systems Active collision prevention | 22
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Audio | 30
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | System overview Vehicle overview | 2B
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Emergency call system | 1H
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Audio gateway | 05
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Convenience electronics Passenger side door control unit | 57
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Parking aid Reversing camera | 57
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Instrumentation Instrument cluster | 57
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Digital audio system | 30
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Audio amplifier | 4D
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Convenience electronics Driver side door control unit | 57
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Digital radio reception | 22
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information TV tuner | 30
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Convenience electronics Trailer control unit | 30
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Airbag AB | 57
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Braking system Electronic parking brake | 4F
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Running gear/steering Electromechanical power steering | 30
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Electr. energy management Battery management EBM | 2F
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Running gear/steering Adaptive damping system | 30
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Convenience electronics Driver side seat memory | 42
S60 II T4 | 2 | 140 | B4204T19 | 8.2015- | Central electronics ZE | 4C


DVD 2019/1:PKW:VOLVO:S60 II T5

VOLVO S60 II T5

S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Active collision prevention | 22
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Emergency call system | 1H
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | System overview Vehicle overview | 2B
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio gateway | 05
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital radio reception | 22
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information TV tuner | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Trailer control unit | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Electr. energy management Battery management EBM | 2F
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio amplifier | 4D
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Passenger side door control unit | 57
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital audio system | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Central electronics ZE | 4C
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side door control unit | 57
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Airbag AB | 57
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Braking system Electronic parking brake | 4F
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Electromechanical power steering | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side seat memory | 42
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Adaptive damping system | 30
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Reversing camera | 57
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Instrumentation Instrument cluster | 57
S60 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Running gear/steering Adaptive damping system | 30
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Driver information Audio | 30
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Parking aid Reversing camera | 57
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Anti-theft device Access system/immobilizer | 4D
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Convenience electronics Driver side seat memory | 42
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Braking system Electronic parking brake | 4F
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Airbag AB | 57
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Driver information Digital audio system | 30
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Running gear/steering Electromechanical power steering | 30
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Parking aid Park Distance Control (PDC) | 30
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Driver information TV tuner | 30
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Convenience electronics Trailer control unit | 30
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Electr. energy management Battery management EBM | 2F
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Driver information Digital radio reception | 22
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Driver information Audio amplifier | 4D
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Driver information Audio gateway | 05
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | System overview Vehicle overview | 2B
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Driver information Emergency call system | 1H
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Central electronics ZE | 4C
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Heater/air conditioner Automatic A/C | 4C
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Instrumentation Instrument cluster | 57
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Driver assistance systems Sensor assistance systems | 57
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Convenience electronics Driver side door control unit | 57
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Driver assistance systems Active collision prevention | 22
S60 II T5 | 2 | 161 | B4204T15 | 8.2014- | Convenience electronics Passenger side door control unit | 57
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Heater/air conditioner Automatic A/C | 4C
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver assistance systems Sensor assistance systems | 57
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Convenience electronics Trailer control unit | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Convenience electronics Driver side door control unit | 57
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information Emergency call system | 1H
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information Digital radio reception | 22
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Instrumentation Instrument cluster | 57
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Central electronics ZE | 4C
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Convenience electronics Passenger side door control unit | 57
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | System overview Vehicle overview | 2B
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Anti-theft device Access system/immobilizer | 4D
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information Audio gateway | 05
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Instrumentation Instrument cluster | 57
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information TV tuner | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Lighting ALWR / xenon light | 1H
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Parking aid Park Distance Control (PDC) | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Airbag AB | 57
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Engine management Motronic MED | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information Audio amplifier | 4D
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver assistance systems Active collision prevention | 22
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information Audio | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Running gear/steering Adaptive damping system | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Braking system Electronic parking brake | 4F
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Parking aid Park Distance Control (PDC) | 1H
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Convenience electronics Driver side seat memory | 42
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Electr. energy management Battery management EBM | 2F
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Parking aid Reversing camera | 57
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Running gear/steering Electromechanical power steering | 30
S60 II T5 | 2 | 177 | B4204T7 | 11.2010- | Driver information Digital audio system | 30


DVD 2019/1:PKW:VOLVO:S60 II T6 AWD

VOLVO S60 II T6 AWD

S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Driver information Digital audio system | 30
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Electr. energy management Battery management EBM | 2F
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Driver information Audio gateway | 05
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Running gear/steering Electromechanical power steering | 30
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Driver information Emergency call system | 1H
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Braking system Electronic parking brake | 4F
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Driver information Audio amplifier | 4D
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Convenience electronics Trailer control unit | 30
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Airbag AB | 57
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Driver information Digital radio reception | 22
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Parking aid Park Distance Control (PDC) | 30
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Central electronics ZE | 4C
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Heater/air conditioner Automatic A/C | 4C
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Convenience electronics Driver side seat memory | 42
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Running gear/steering Adaptive damping system | 30
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Parking aid Reversing camera | 57
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Driver assistance systems Active collision prevention | 22
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Transmission control Transfer case | 1H
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Instrumentation Instrument cluster | 57
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Anti-theft device Access system/immobilizer | 4D
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Driver assistance systems Sensor assistance systems | 57
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Convenience electronics Driver side door control unit | 57
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | System overview Vehicle overview | 2B
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Driver information Audio | 30
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Driver information TV tuner | 30
S60 II T6 AWD | 2 | 0 | B4204T43 | 9.2016- | Convenience electronics Passenger side door control unit | 57
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Convenience electronics Passenger side door control unit | 57
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Driver information Digital audio system | 30
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Running gear/steering Electromechanical power steering | 30
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Instrumentation Instrument cluster | 57
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Running gear/steering Adaptive damping system | 30
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | System overview Vehicle overview | 2B
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Driver information Audio | 30
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Central electronics ZE | 4C
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Driver information Emergency call system | 1H
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Parking aid Reversing camera | 57
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Airbag AB | 57
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Convenience electronics Driver side seat memory | 42
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Driver information Audio gateway | 05
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Driver assistance systems Active collision prevention | 22
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Convenience electronics Driver side door control unit | 57
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Driver information TV tuner | 30
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Transmission control Transfer case | 1H
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Braking system Electronic parking brake | 4F
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Driver information Audio amplifier | 4D
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Convenience electronics Trailer control unit | 30
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Electr. energy management Battery management EBM | 2F
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Driver information Digital radio reception | 22
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T6 AWD | 2 | 225 | B4204T9 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information TV tuner | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Trailer control unit | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Emergency call system | 1H
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Electr. energy management Battery management EBM | 2F
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio amplifier | 4D
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side door control unit | 57
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital radio reception | 22
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control Transfer case | 1H
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Automatic A/C | 4C
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Instrumentation Instrument cluster | 57
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Reversing camera | 57
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Active collision prevention | 22
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Lighting ALWR / xenon light | 1H
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital audio system | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Electromechanical power steering | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Anti-theft device Access system/immobilizer | 4D
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Adaptive damping system | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB | 57
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Central electronics ZE | 4C
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Instrumentation Instrument cluster | 57
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio gateway | 05
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | System overview Vehicle overview | 2B
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Braking system Electronic parking brake | 4F
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Passenger side door control unit | 57
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Engine management MEDEN | 4C
S60 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side seat memory | 42


DVD 2019/1:PKW:VOLVO:V50 1.6D DRIVe

VOLVO V50 1.6D DRIVe

V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Lighting ALWR / xenon light | 1H
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Engine management EDC 16C34 | 5A
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Diesel injection Additive system | 4G
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driver information Navigation system | 42
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Convenience electronics Driver side seat memory | 05
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driver information Digital audio system | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driver information USB audio interface | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Convenience electronics Front right door control unit | 57
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | System overview Vehicle overview | 2B
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Convenience electronics Accessory electronics | 42
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driver information GPS module | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driver information Subwoofer | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Central electronics Front central electronics | 4B
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driver information Traffic data module | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Anti-theft device Access system/immobilizer | 57
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Convenience electronics Front left door control unit | 57
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Engine management Automatic start/stop | 40
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driver information Audio amplifier | 22
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Convenience electronics Steering column switch module | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Heater/air conditioner Automatic A/C | 4H
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Parking aid Park Distance Control (PDC) | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Instrumentation Instrument cluster | 57
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driver information Audio | 42
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driver information Telephone/emergency call system | 1H
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driver information CD changer | 42
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Anti-lock braking system ABS | 4D
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Electr. energy management Battery management EBM | 2F
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Central electronics Rear central electronics | 57
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driver information Audio operating element | 05
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driver information Bluetooth telephone | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driver information AM/FM tuner | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Airbag AB TC | 77
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Convenience electronics Trailer control unit | 30
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Traction control system ABS/ASR | 4D
V50 1.6D DRIVe | 1,6 | 80 | D4164TDRIVe | 11.2004-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo Vivo 1.4i

VW (VOLKSWAGEN) Polo Vivo 1.4i

Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Lighting Automatic headlight levelling control | 57
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Parking aid Parking assistant | 57
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Instrumentation Instrument cluster | 49
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Radio system >>> | 22
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Transmission control 6-speed automatic transmission | 42
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 64
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Instrumentation Instrument cluster | 49
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | System overview System overview | 01
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Central electronics ZE | 44
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Vehicle internetworking CAN bus interface | 22
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Parking aid Parking assistant | 57
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Anti-theft device Immobilizer (WFS) | 25
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Radio system >>> | 22
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Vehicle internetworking CAN bus interface | 22
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Service Interval reset | 1C
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Transmission control 6-speed automatic transmission | 42
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Lighting Automatic headlight levelling control | 57
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Airbag AB | 30
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Central electronics ZE | 44
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Airbag AB | 30
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Service Interval reset | 1C
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Heater/air conditioner Climatronic | 57
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Anti-theft device Immobilizer (WFS) | 25
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Running gear/steering Electromechanical power steering | 1H
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Running gear/steering Electromechanical power steering | 1H
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 4.2010- | System overview System overview | 01
Polo Vivo 1.4i | 1,4 | 63 | CLPA | 2.2010- | Heater/air conditioner Climatronic | 57
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Anti-theft device Immobilizer (WFS) | 25
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Vehicle internetworking CAN bus interface | 22
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Running gear/steering Electromechanical power steering | 1H
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Parking aid Parking assistant | 57
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | System overview System overview | 01
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Airbag AB | 30
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Heater/air conditioner Climatronic | 57
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Transmission control 6-speed automatic transmission | 42
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Central electronics ZE | 44
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Instrumentation Instrument cluster | 49
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Lighting Automatic headlight levelling control | 57
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Service Interval reset | 1C
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Vivo 1.4i | 1,4 | 55 | CLPB | 4.2010- | Radio system >>> | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo Vivo 1.6 i

VW (VOLKSWAGEN) Polo Vivo 1.6 i

Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Instrumentation Instrument cluster | 49
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Radio system >>> | 22
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Running gear/steering Electromechanical power steering | 1H
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Anti-theft device Immobilizer (WFS) | 25
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Heater/air conditioner Climatronic | 57
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Service Interval reset | 1C
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 7.2014- | Running gear/steering Electromechanical power steering | 1H
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Parking aid Parking assistant | 57
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Transmission control 6-speed automatic transmission | 42
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | System overview System overview | 01
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Lighting Automatic headlight levelling control | 57
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Engine management Motronic ME | 57
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Vehicle internetworking CAN bus interface | 22
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 7.2014- | Lighting Automatic headlight levelling control | 57
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 7.2014- | System overview System overview | 01
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Airbag AB | 30
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 4.2010- | Central electronics ZE | 44
Polo Vivo 1.6 i | 1,6 | 77 | CLSA | 7.2014- | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Saveiro V 1.6

VW (VOLKSWAGEN) Saveiro V 1.6

Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009-10.2014 | Central electronics ZE II | 42
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009-10.2014 | Anti-lock braking system ABS | 43
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009-10.2014 | Instrumentation Instrument cluster | 57
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009-10.2014 | Airbag AB | 30
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009-10.2014 | Radio system >>> | 22
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009-10.2014 | System overview System overview | 01
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009-10.2014 | Engine management Motronic ME | 57
Saveiro V 1.6 | 1,6 | 74 | CCRA | 9.2009-10.2014 | Service Service display | 1G


DVD 2019/1:PKW:AUDI:A3 1.2 TFSI Cabriolet

AUDI A3 1.2 TFSI Cabriolet

A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Trailer control unit | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Electric convertible top control | 4D
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Mediaplayer | 4D
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Steering column switch module | 57
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Navigation system | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Mediaplayer | 28
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Passenger side door control unit | 57
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Sound system | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Telephone | 1L
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Driver side door control unit | 57
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Service Interval reset | 1G
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4C
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Mediaplayer | 30
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Supplementary heater | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Diagnosis/bus systems Gateway | 1H
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Lighting Automatic headlight levelling control | 57
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Rear left door control unit | 44
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Anti-theft device Immobiliser | 30
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Climatronic | 57
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Rear right door control unit | 44
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Running gear/steering Electromechanical power steering | 1H
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information Mediaplayer | 05
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Transmission control Twin clutch transmission, 6 speed | 57
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Central electronics ZE | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Lighting ALWR | 58
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Parking aid Parking assistant | 57
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 30
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Driver information TV tuner | 42
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Parking aid Park Distance Control (PDC) | 57
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Lighting ALWR / Adaptive cornering light | 57
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | System overview System overview | 01
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Traction control system ABS/ASR | 5A
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Electr. energy management Battery management EBM | 4F
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Automatic A/C | 43
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Transmission control 7-speed double clutch transmission | 1H
A3 1.2 TFSI Cabriolet | 1,2 | 77 | CBZB | 3.2010- | Central electronics ZE | 57


DVD 2019/1:PKW:BMW:X 1 sDrive 18 i

BMW X 1 sDrive 18 i

X 1 sDrive 18 i | 1,5 | 103 | B32 S15A | 3.2018- | System overview System overview | 30
X 1 sDrive 18 i | 1,5 | 103 | B32 S15A | 3.2018- | Electr. energy management Battery replacement | 2F
X 1 sDrive 18 i | 1,5 | 103 | B32 S15A | 3.2018- | Diagnosis/bus systems Gateway | 4H
X 1 sDrive 18 i | 1,5 | 100 | B38 A15A | 11.2015- | Diagnosis/bus systems Gateway | 4H
X 1 sDrive 18 i | 1,5 | 103 | B38 A15A | 7.2017- | Electr. energy management Battery replacement | 2F
X 1 sDrive 18 i | 1,5 | 103 | B38 A15A | 7.2017- | System overview System overview | 30
X 1 sDrive 18 i | 1,5 | 100 | B38 A15A | 11.2015- | System overview System overview | 30
X 1 sDrive 18 i | 1,5 | 100 | B38 A15A | 11.2015- | Electr. energy management Battery replacement | 2F
X 1 sDrive 18 i | 1,5 | 103 | B38 A15A | 7.2017- | Diagnosis/bus systems Gateway | 4H
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Parking aid Park Distance Control (PDC) | 57
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Driver information Telephone | 57
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Central electronics Driver side central electronics | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Transmission control Selector lever module | 4B
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | System overview System overview | 30
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Driver information Navigation system | 4B
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Engine management Automatic start/stop | 3B
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Driver information Audio gateway | 57
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Convenience electronics Roof operating unit | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Driver information Antenna amplifier | 57
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Driver information Audio | 4B
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Driver information Audio gateway | 57
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Engine management EKP control | 5A
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Convenience electronics Roof operating unit | 5A
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Driver information Audio operating element | 4B
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Central electronics Driver side central electronics | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Airbag AB | 4H
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Anti-theft device Access system/immobilizer | 1H
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Driver information Info display | 57
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Driver information Audio operating element | 57
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Transmission control 6-speed automatic transmission | 5A
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Service Service display | 1Q
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Electr. energy management Battery replacement | 2F
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Heater/air conditioner Manual air conditioner | 5A
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Convenience electronics Roof operating unit | 42
X 1 sDrive 18 i | 2 | 100 | N46 B20B | 3.2010- | Central electronics Passenger side central electronics | 4B


DVD 2019/1:PKW:BMW:X 1 xDrive 25 i

BMW X 1 xDrive 25 i

X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Engine management MSV | 57
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Central electronics Driver side central electronics | 42
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Convenience electronics Roof operating unit | 5A
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Driver information Audio gateway | 57
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 1H
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Transmission control Selector lever module | 4B
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Convenience electronics Roof operating unit | 42
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Driver information Audio | 4B
X 1 xDrive 25 i | 2 | 170 |  | 11.2017- | System overview System overview | 30
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
X 1 xDrive 25 i | 2 | 170 |  | 11.2017- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Engine management EKP control | 5A
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Airbag AB | 4H
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Driver information Audio operating element | 57
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Driver information Telephone | 57
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Central electronics Passenger side central electronics | 4B
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Driver information Antenna amplifier | 57
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Anti-theft device Access system/immobilizer | 1H
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Heater/air conditioner Manual air conditioner | 5A
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Service Service display | 1Q
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | System overview System overview | 30
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Convenience electronics Rain/light sensor | 42
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Central electronics Driver side central electronics | 42
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Electr. energy management Battery replacement | 2F
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Driver information Info display | 57
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Engine management Automatic start/stop | 3B
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Driver information Audio gateway | 57
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Driver information Audio operating element | 4B
X 1 xDrive 25 i | 2 | 170 |  | 11.2017- | Electr. energy management Battery replacement | 2F
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Parking aid Park Distance Control (PDC) | 57
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Driver information Navigation system | 4B
X 1 xDrive 25 i | 2,5 | 0 |  | 9.2009-8.2011 | Convenience electronics Roof operating unit | 42
X 1 xDrive 25 i | 2 | 170 | B42 S20A | 3.2018- | System overview System overview | 30
X 1 xDrive 25 i | 2 | 170 | B42 S20A | 3.2018- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 25 i | 2 | 170 | B42 S20A | 3.2018- | Electr. energy management Battery replacement | 2F
X 1 xDrive 25 i | 2 | 170 | B46 A20B | 6.2018- | Electr. energy management Battery replacement | 2F
X 1 xDrive 25 i | 2 | 170 | B46 A20B | 6.2018- | System overview System overview | 30
X 1 xDrive 25 i | 2 | 170 | B46 A20B | 6.2018- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 25 i | 2 | 170 | B48 A20B | 10.2015- | Electr. energy management Battery replacement | 2F
X 1 xDrive 25 i | 2 | 170 | B48 A20B | 10.2015- | System overview System overview | 30
X 1 xDrive 25 i | 2 | 170 | B48 A20B | 10.2015- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 25 i | 2 | 170 | B48 A20B | 11.2017- | Electr. energy management Battery replacement | 2F
X 1 xDrive 25 i | 2 | 170 | B48 A20B | 11.2017- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 25 i | 2 | 170 | B48 A20B | 11.2017- | System overview System overview | 30
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Driver information Audio operating element | 57
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Driver information Audio operating element | 4B
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Driver information Antenna amplifier | 57
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Airbag AB | 4H
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Electr. energy management Battery replacement | 2F
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Driver information Telephone | 57
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Driver information Audio gateway | 57
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Central electronics Driver side central electronics | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 57
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Driver information Info display | 57
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 1H
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Engine management Automatic start/stop | 3B
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Engine management MSV | 57
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Convenience electronics Roof operating unit | 5A
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Driver information Audio | 4B
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Transmission control Selector lever module | 4B
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Driver information Audio gateway | 57
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | System overview System overview | 30
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Central electronics Driver side central electronics | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Driver information Navigation system | 4B
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Service Service display | 1Q
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Engine management EKP control | 5A
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Central electronics Passenger side central electronics | 4B
X 1 xDrive 25 i | 3 | 160 | N52 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 5A


DVD 2019/1:PKW:BMW:Z 4 sDrive 35 is

BMW Z 4 sDrive 35 is

Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Driver information Audio | 4B
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Central electronics Driver side central electronics | 42
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Driver information Audio operating element | 4B
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Driver information Antenna amplifier | 57
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 57
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Airbag AB | 4H
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Central electronics Passenger side central electronics | 4B
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Driver information Navigation system | 4B
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Electr. energy management Battery replacement | 2F
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Engine management EKP control | 5A
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Driver information Audio operating element | 57
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Driver information Audio gateway | 57
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Central electronics Driver side central electronics | 42
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Driver information Audio gateway | 57
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 1H
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Convenience electronics Electric convertible top control | 57
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Service Service display | 1Q
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Engine management MSV | 57
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | System overview System overview | 30
Z 4 sDrive 35 is | 3 | 250 | N54 B30A | 3.2010- | Transmission control Selector lever module | 4B


DVD 2019/1:PKW:CHEVROLET:Corsa Wagon Classic 1.6 GNC

CHEVROLET Corsa Wagon Classic 1.6 GNC

Corsa Wagon Classic 1.6 GNC | 1,6 | 68 | C16NE | 11.2003- | Airbag AB | 77
Corsa Wagon Classic 1.6 GNC | 1,6 | 68 | C16NE | 11.2003- | Instrumentation Instrument cluster | 57
Corsa Wagon Classic 1.6 GNC | 1,6 | 68 | C16NE | 11.2003- | Engine management Multec | 57


DVD 2019/1:PKW:CHEVROLET:Silverado 1500 6.0 HD

CHEVROLET Silverado 1500 6.0 HD

Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Silverado 1500 6.0 HD 4x4

CHEVROLET Silverado 1500 6.0 HD 4x4

Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 4B
Silverado 1500 6.0 HD 4x4 | 6 | 224 | LQ4 | 9.2000-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Silverado 2500 6.6 HD

CHEVROLET Silverado 2500 6.6 HD

Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 HD | 6,6 | 224 | LB7 | 9.2000-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control PCM | 42
Silverado 2500 6.6 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Spark 0.8 i

CHEVROLET Spark 0.8 i

Spark 0.8 i | 0,8 | 38 | M-TEC (F8CV) | 10.2003-9.2009 | Airbag AB | 30
Spark 0.8 i | 0,8 | 38 | M-TEC (F8CV) | 10.2003-9.2009 | Engine management Fenix | 83
Spark 0.8 i | 0,8 | 38 | M-TEC (F8CV) | 10.2003-9.2009 | Airbag AB | 22
Spark 0.8 i | 0,8 | 38 | M-TEC (F8CV) | 10.2003-9.2009 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:CHEVROLET:Spark 1.0 i

CHEVROLET Spark 1.0 i

Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Airbag SDM | 42
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Driver information Audio | 4B
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Engine management Additional CNG/LPG engine management | 1U
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Running gear/steering Electric power steering | 30
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Instrumentation Instrument cluster | 42
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Driving safety system ESP ABS/ESP | 57
Spark 1.0 i | 1 | 50 | B10D1 | 12.2009- | Convenience electronics Gong | 28
Spark 1.0 i | 1 | 47 | B10S1 | 6.2004-9.2013 | Airbag AB | 22
Spark 1.0 i | 1 | 47 | B10S1 | 6.2004-9.2013 | Engine management Sirius | 30
Spark 1.0 i | 1 | 48 | B10S1 | 2.2005-12.2010 | Engine management Sirius | 30
Spark 1.0 i | 1 | 51 | LMT | 6.2004-9.2013 | Running gear/steering Electric power steering | 30
Spark 1.0 i | 1 | 51 | LMT | 6.2004-9.2013 | Airbag SDM | 42
Spark 1.0 i | 1 | 51 | LMT | 6.2004-9.2013 | Engine management EMS | 4F
Spark 1.0 i | 1 | 51 | LMT | 6.2004-9.2013 | Driving safety system ESP ABS/ESP | 57
Spark 1.0 i | 1 | 51 | LMT | 6.2004-9.2013 | Driver information Audio | 4B
Spark 1.0 i | 1 | 51 | LMT | 6.2004-9.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.0 i | 1 | 51 | LMT | 6.2004-9.2013 | Instrumentation Instrument cluster | 42
Spark 1.0 i | 1 | 51 | LMT | 6.2004-9.2013 | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.0 i | 1 | 51 | LMT | 6.2004-9.2013 | Convenience electronics Gong | 28


DVD 2019/1:PKW:CHEVROLET:Spark 1.2 i

CHEVROLET Spark 1.2 i

Spark 1.2 i | 1,2 | 60 |  | 9.2012- | Driver information Audio | 4B
Spark 1.2 i | 1,2 | 60 |  | 9.2012- | Airbag SDM | 30
Spark 1.2 i | 1,2 | 60 |  | 9.2012- | Driving safety system ESP ABS/ESP | 57
Spark 1.2 i | 1,2 | 60 |  | 9.2012- | Engine management EMS | 4F
Spark 1.2 i | 1,2 | 60 |  | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Driving safety system ESP ABS/ESP | 57
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Convenience electronics Gong | 28
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Engine management EMS | 4F
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Driver information Audio | 4B
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Airbag SDM | 42
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Instrumentation Instrument cluster | 42
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Engine management EMS | 4B
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Engine management Additional CNG/LPG engine management | 1U
Spark 1.2 i | 1,2 | 60 | B12D1 | 12.2009- | Running gear/steering Electric power steering | 30
Spark 1.2 i | 1,2 | 60 | LMU | 6.2008-9.2013 | Driving safety system ESP ABS/ESP | 57
Spark 1.2 i | 1,2 | 60 | LMU | 6.2008-9.2013 | Instrumentation Instrument cluster | 42
Spark 1.2 i | 1,2 | 60 | LMU | 6.2008-9.2013 | Running gear/steering Electric power steering | 30
Spark 1.2 i | 1,2 | 60 | LMU | 6.2008-9.2013 | Airbag SDM | 42
Spark 1.2 i | 1,2 | 60 | LMU | 6.2008-9.2013 | Driver information Audio | 4B
Spark 1.2 i | 1,2 | 60 | LMU | 6.2008-9.2013 | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.2 i | 1,2 | 60 | LMU | 6.2008-9.2013 | Engine management EMS | 4F
Spark 1.2 i | 1,2 | 60 | LMU | 6.2008-9.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.2 i | 1,2 | 60 | LMU | 6.2008-9.2013 | Convenience electronics Gong | 28


DVD 2019/1:PKW:FIAT:Punto Evo 1.4 8V Natural Power

FIAT Punto Evo 1.4 8V Natural Power

Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Service Service display | 1G
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Engine management Natural Power IAW | 57
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Anti-lock braking system ABS | 4D
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 30
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Instrumentation Instrument cluster | 5A
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Running gear/steering Electric power steering | 1H
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Central electronics ZE | 4C
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.4 8V Natural Power | 1,4 | 57 | 350 A1.000 | 10.2009- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:FIAT:Uno 1.0 Flex

FIAT Uno 1.0 Flex

Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Instrumentation Instrument cluster | 4L
Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Anti-lock braking system ABS | 63
Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Service Service display | 01
Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Service Service display | 1G
Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Airbag AB Siemens | 42
Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Anti-lock braking system ABS | 4E
Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Motorsteuerung | 57
Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Engine management IAW | 57
Uno 1.0 Flex | 1 | 54 | 310A1011 | 5.2010- | Airbag AB | 30
Uno 1.0 Flex | 1 | 53 | Firefly | 9.2016- | Getriebesteuerung | 4H
Uno 1.0 Flex | 1 | 53 | Firefly | 9.2016- | Service Service display | 1G
Uno 1.0 Flex | 1 | 53 | Firefly | 9.2016- | Running gear/steering Electric power steering | 1H
Uno 1.0 Flex | 1 | 53 | Firefly | 9.2016- | Motorsteuerung | 57
Uno 1.0 Flex | 1 | 53 | Firefly | 9.2016- | Airbag AB | 30


DVD 2019/1:PKW:FIAT:Uno 1.4 Flex

FIAT Uno 1.4 Flex

Uno 1.4 Flex | 1,4 | 63 | 327A011 | 5.2010- | Anti-lock braking system ABS | 63
Uno 1.4 Flex | 1,4 | 63 | 327A011 | 5.2010- | Service Service display | 01
Uno 1.4 Flex | 1,4 | 63 | 327A011 | 5.2010- | Instrumentation Instrument cluster | 4L
Uno 1.4 Flex | 1,4 | 63 | 327A011 | 5.2010- | Airbag AB Siemens | 42
Uno 1.4 Flex | 1,4 | 63 | 327A011 | 5.2010- | Service Service display | 1G
Uno 1.4 Flex | 1,4 | 63 | 327A011 | 5.2010- | Airbag AB | 30
Uno 1.4 Flex | 1,4 | 63 | 327A011 | 5.2010- | Engine management IAW | 57


DVD 2019/1:PKW:HYUNDAI:Elantra 1.8 Station Wagon

HYUNDAI Elantra 1.8 Station Wagon

Elantra 1.8 Station Wagon | 1,8 | 105 | G4CP | 8.2000-8.2003 | Engine management MPI | 57
Elantra 1.8 Station Wagon | 1,8 | 105 | G4CP | 8.2000-8.2003 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Elantra 2.0i Hatchback

HYUNDAI Elantra 2.0i Hatchback

Elantra 2.0i Hatchback | 2 | 0 | G4CP | 9.2000-8.2003 | Engine management MPI | 57
Elantra 2.0i Hatchback | 2 | 0 | G4CP | 9.2000-8.2003 | Transmission control GS HIVEC | 45
Elantra 2.0i Hatchback | 2 | 0 | G4CP | 9.2000-8.2003 | Transmission control GS | 42
Elantra 2.0i Hatchback | 2 | 0 | G4CP | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Elantra 2.0i Hatchback | 2 | 0 | G4CP | 9.2000-8.2003 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Sonata 2.4

HYUNDAI Sonata 2.4

Sonata 2.4 | 2,4 | 0 |  | 9.1998-8.2004 | Traction control system ABS/ABD | 47
Sonata 2.4 | 2,4 | 0 |  | 9.1998-8.2004 | Traction control system ABS/ASR | 47
Sonata 2.4 | 2,4 | 0 |  | 9.1998-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 2.4 | 2,4 | 0 |  | 9.1998-8.2004 | Airbag AB | 22
Sonata 2.4 | 2,4 | 128 | G4K... | 9.2010- | Lighting ALWR | 1H
Sonata 2.4 | 2,4 | 128 | G4K... | 9.2010- | Airbag AB | 30
Sonata 2.4 | 2,4 | 128 | G4K... | 9.2010- | Airbag AB | 30
Sonata 2.4 | 2,4 | 128 | G4K... | 9.2010- | Engine management Theta | 57
Sonata 2.4 | 2,4 | 128 | G4K... | 9.2010- | Anti-theft device Access/start authorization | 4K
Sonata 2.4 | 2,4 | 128 | G4K... | 9.2010- | Instrumentation Instrument cluster | 57
Sonata 2.4 | 2,4 | 128 | G4K... | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sonata 2.4 | 2,4 | 128 | G4K... | 9.2010- | Central electronics ZE | 57
Sonata 2.4 | 2,4 | 128 | G4K... | 9.2010- | Central electronics Driver side central electronics | 42
Sonata 2.4 | 2,4 | 128 | G4K... | 9.2010- | Engine management Theta | 5A
Sonata 2.4 | 2,4 | 128 | G4K... | 9.2010- | Heater/air conditioner Automatic A/C | 42
Sonata 2.4 | 2,4 | 128 | G4K... | 9.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.4 | 2,4 | 128 | G4K... | 9.2010- | Transmission control 6-speed automatic transmission | 57
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Heater/air conditioner Automatic A/C | 05
Sonata 2.4 | 2,4 | 131 | G4KC | 4.2014- | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.4 | 2,4 | 131 | G4KC | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Engine management Sigma | 42
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Anti-lock braking system ABS | 4F
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Traction control system ABS/ASR | 47
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.4 | 2,4 | 131 | G4KC | 4.2014- | Heater/air conditioner Automatic A/C | 42
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Airbag AB | 22
Sonata 2.4 | 2,4 | 131 | G4KC | 4.2014- | Instrumentation Instrument cluster | 57
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Traction control system ABS/ABD | 47
Sonata 2.4 | 2,4 | 131 | G4KC | 4.2014- | Airbag AB | 30
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Central electronics ZE | 3B
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Anti-lock braking system ABSK | 4L
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Transmission control 5-speed automatic transmission | 4B
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Transmission control GS | 42
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Anti-lock braking system ABS | 42
Sonata 2.4 | 2,4 | 131 | G4KC | 4.2014- | Central electronics ZE | 57
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Airbag AB | 22
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 2.4 | 2,4 | 119 | G4KC | 8.2004-12.2010 | Engine management Theta | 57
Sonata 2.4 | 2,4 | 128 | G4KE | 9.2010-3.2014 | Airbag AB | 30
Sonata 2.4 | 2,4 | 128 | G4KE | 9.2010-3.2014 | Airbag AB | 30
Sonata 2.4 | 2,4 | 128 | G4KE | 9.2010-3.2014 | Anti-theft device Access/start authorization | 4K
Sonata 2.4 | 2,4 | 128 | G4KE | 9.2010-3.2014 | Engine management Theta | 57
Sonata 2.4 | 2,4 | 128 | G4KE | 9.2010-3.2014 | Engine management Theta | 5A
Sonata 2.4 | 2,4 | 128 | G4KE | 9.2010-3.2014 | Transmission control 6-speed automatic transmission | 57
Sonata 2.4 | 2,4 | 128 | G4KE | 9.2010-3.2014 | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.4 | 2,4 | 128 | G4KE | 9.2010-3.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Sonata 2.4 | 2,4 | 128 | G4KE | 9.2010-3.2014 | Heater/air conditioner Automatic A/C | 42
Sonata 2.4 | 2,4 | 128 | G4KE | 9.2010-3.2014 | Central electronics ZE | 57
Sonata 2.4 | 2,4 | 128 | G4KE | 9.2010-3.2014 | Instrumentation Instrument cluster | 57
Sonata 2.4 | 2,4 | 128 | G4KE | 9.2010-3.2014 | Central electronics Driver side central electronics | 42


DVD 2019/1:PKW:JAGUAR:XJ 5.0 V8

JAGUAR XJ 5.0 V8

XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Heater/air conditioner Rear A/C operating unit | 57
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Driver assistance systems Blind spot object detection, right | 42
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Belt tensioner Belt tensioner | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Belt tensioner Passenger side belt tensioner | 4F
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Heater/air conditioner Automatic A/C | 1H
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Running gear/steering Chassis Control | 4B
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Central electronics ZE | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Anti-theft device Access/start authorization | 4D
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Running gear/steering Adaptive damping system | 1H
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Driver information Navigation system | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Driving safety system ESP Electronic stability program ESP | 4G
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | System overview System overview | 03
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Convenience electronics Passenger side door control unit | 4B
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Driver information Audio | 4D
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Belt tensioner Driver side belt tensioner | 4F
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Lighting Main beam control | 05
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Airbag Seat occupied sensor | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Parking aid Park Distance Control (PDC) | 4D
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Convenience electronics Driver side door control unit | 4B
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Heater/air conditioner Front seat climate control | 4D
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Driver information TV tuner | 4D
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Automat. locking diff. ASD | 4D
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Driver information Rear entertainment electronics | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Convenience electronics Front passenger side seat control unit | 4B
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Driver assistance systems Blind spot object detection, left | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Convenience electronics Rear left seat control unit | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Convenience electronics Electronic rear lid actuation | 4F
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Convenience electronics Driver side seat control unit | 4B
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Braking system Electronic parking brake | 4H
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Transmission control 6/8-speed automatic transmission | 4F
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Driver information Central operating unit | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Airbag AB | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Driver information Info display | 4F
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Convenience electronics Rear right seat control unit | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Engine management PanPAG | 4F
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Transmission control Electr. gear selector module | 4F
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Running gear/steering Adaptive suspension system | 1H
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Driver information Audio amplifier | 4F
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Diagnosis/bus systems Gateway | 4F
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Driver information Digital audio system | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Instrumentation Instrument cluster | 42
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Lighting Adaptive cornering light | 4F
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Heater/air conditioner Rear seat climate control | 30
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XJ 5.0 V8 | 5 | 283 | 508PN | 11.2009-10.2013 | Anti-theft device Access system/immobilizer | 22


DVD 2019/1:PKW:JEEP:Cherokee 2.4 4x4

JEEP Cherokee 2.4 4x4

Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Convenience electronics Hands-free unit | 57
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Transmission control EATX | 45
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Airbag SIACM | 22
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Transmission control Transmission control | 4C
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Airbag SIACM | 22
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Airbag Seat occupied sensor | 1H
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Engine management NGC | 30
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Instrumentation Instrument cluster | 4B
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Engine management NGC | 4C
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Driving safety system ESP Electronic stability program ESP | 47
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Anti-lock braking system ABS | 4D
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Transmission control 4/5-speed automatic transmission | 4B
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Anti-theft device Anti-theft alarm system | 57
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Engine management JTEC | 05
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Anti-lock braking system ABS | 4D
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Convenience electronics Two-way radio control unit | 57
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Engine management NGC | 4C
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Central electronics ZE | 44
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Airbag AB | 57
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Airbag AB TRW | 77
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Airbag AB TRW | 30
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Engine management MPI (OBD II) | 17
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Driver information Info display | 85
Cherokee 2.4 4x4 | 2,4 | 110 | ED1,EDO | 3.2001-12.2007 | Anti-lock braking system ABS | 4D
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Anti-lock braking system ABS | 4D
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Heater/air conditioner Automatic A/C | 05
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Convenience electronics Two-way radio control unit | 57
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Driver information Info display | 85
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Convenience electronics Driver side door control unit | 42
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Airbag AB | 57
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Central electronics ZE | 44
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Transmission control Selector lever module | 42
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Airbag Seat occupied sensor | 1H
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Instrumentation Additional instrumentation | 42
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Airbag Seat occupied sensor | 30
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Transmission control 4/5-speed automatic transmission | 4B
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Convenience electronics Passenger side door control unit | 42
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Driver information Audio | 30
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Anti-lock braking system ABS | 4D
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Instrumentation Instrument cluster | 05
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Airbag AB TRW | 77
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Transmission control 9-speed automatic transmission | 1H
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Transmission control EATX | 45
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Convenience electronics Rear lid control unit | 1H
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Parking aid Parking assistant | 42
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Airbag SIACM | 22
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Airbag AB TRW | 30
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Convenience electronics Steering column switch module | 42
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Running gear/steering Chassis/Drivetrain management | 3C
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Instrumentation Instrument cluster | 4B
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Anti-lock braking system ABS | 4D
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Convenience electronics Hands-free unit | 57
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Anti-theft device Anti-theft alarm system | 57
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Airbag AB | 57
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 47
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Transmission control Transmission control | 4C
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Braking system Electronic parking brake | 1H
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Convenience electronics Electronic seat heating | 42
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Central electronics ZE | 5A
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2013- | Airbag SIACM | 22
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Driver information Audio / telematics | 30
Cherokee 2.4 4x4 | 2,4 | 137 | ED6 | 9.2016- | Convenience electronics Steering interlock | 30
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Transmission control 4/5-speed automatic transmission | 4B
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Convenience electronics Hands-free unit | 57
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Airbag AB | 57
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Airbag AB TRW | 30
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Central electronics ZE | 44
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Convenience electronics Two-way radio control unit | 57
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Anti-lock braking system ABS | 4D
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Airbag AB TRW | 77
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Anti-lock braking system ABS | 4D
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Transmission control Transmission control | 4C
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 47
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Instrumentation Instrument cluster | 4B
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Driver information Info display | 85
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Anti-theft device Anti-theft alarm system | 57
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Airbag SIACM | 22
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Airbag SIACM | 22
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Transmission control EATX | 45
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Anti-lock braking system ABS | 4D
Cherokee 2.4 4x4 | 2,4 | 0 | ED8 | 9.2014- | Airbag Seat occupied sensor | 1H


DVD 2019/1:PKW:JEEP:Cherokee 2.5 CRD 4x4

JEEP Cherokee 2.5 CRD 4x4

Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Convenience electronics Hands-free unit | 57
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Engine management CR/EDC | 47
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Airbag SIACM | 22
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Airbag AB | 57
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Transmission control 4/5-speed automatic transmission | 4B
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Anti-lock braking system ABS | 4D
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Anti-theft device Anti-theft alarm system | 57
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Airbag AB TRW | 30
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Anti-lock braking system ABS | 4D
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Instrumentation Instrument cluster | 4B
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Airbag Seat occupied sensor | 1H
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Convenience electronics Two-way radio control unit | 57
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Anti-lock braking system ABS | 4D
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Engine management EDC 15 C | 01
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Airbag SIACM | 22
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Central electronics ZE | 44
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Driver information Info display | 85
Cherokee 2.5 CRD 4x4 | 2,5 | 105 | ENJ, ENO | 3.2001-12.2004 | Airbag AB TRW | 77


DVD 2019/1:PKW:JEEP:Cherokee 3.7 4x4

JEEP Cherokee 3.7 4x4

Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Convenience electronics Hands-free unit | 57
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Central electronics ZE | 44
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Instrumentation Instrument cluster | 4B
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Engine management NGC | 4C
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Convenience electronics Video module | 57
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Convenience electronics Two-way radio control unit | 57
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Driving safety system ESP Electronic stability program ESP | 47
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Airbag SIACM | 22
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Airbag AB TRW | 30
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | System overview System overview | 22
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Engine management MPI (OBD II) | 17
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | 4WD electronics Four-wheel drive electronics | 42
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Instrumentation Instrument cluster | 4B
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Convenience electronics Sun roof | 1H
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Anti-lock braking system ABS | 4D
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Convenience electronics Hands-free unit | 4B
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Airbag AB | 57
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Engine management NGC | 30
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Convenience electronics Multi-purpose receiver control unit | 4F
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Engine management JTEC | 05
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Airbag SIACM | 22
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Airbag Seat occupied sensor | 1H
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Central electronics ZE | 57
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Transmission control Electr. gear selector lever (ESM) | 57
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Convenience electronics Front left door control unit | 42
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Transmission control GS | 4H
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Transmission control EATX | 45
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Heater/air conditioner Automatic A/C | 4B
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Anti-lock braking system ABS | 4D
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Driver information Info display | 85
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Engine management NGC | 4C
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Alarm system Anti-theft alarm system | 57
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Transmission control Electr. gear selector lever (ESM) | 57
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Anti-theft device Anti-theft alarm system | 57
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Parking aid Park Distance Control (PDC) | 4B
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Transmission control Transmission control | 4C
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Airbag AB | 4C
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Airbag AB | 57
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Convenience electronics Front right door control unit | 42
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Instrumentation Instrument cluster | 4B
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Convenience electronics Driver side seat memory | 4B
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Anti-lock braking system ABS | 4D
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Transmission control EGS | 31
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Airbag AB TRW | 77
Cherokee 3.7 4x4 | 3,7 | 151 | EKG | 1.2008- | Airbag Seat occupied sensor | 1H
Cherokee 3.7 4x4 | 3,7 | 150 | EKG | 3.2001-12.2007 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2019/1:PKW:JEEP:Grand Cherokee 3.0

JEEP Grand Cherokee 3.0

Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Instrumentation Instrument cluster | 05
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Convenience electronics Steering column switch module | 30
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Convenience electronics Passenger side door control unit | 42
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Transmission control 8-speed automatic transmission | 1H
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Convenience electronics Radio frequency module | 05
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Running gear/steering Electric power steering | 30
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Driver information Audio amplifier | 4D
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Central electronics ZE | 57
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Convenience electronics Driver side door control unit | 42
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Anti-lock braking system ABS | 5A
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Convenience electronics Electronic seat heating | 42
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Driver information Camera system | 1H
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Lighting Automatic headlight levelling control | 1H
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Instrumentation Additional instrumentation | 42
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Driver information Audio / telematics | 42
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Automat. locking diff. Rear differential control unit | 4F
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Driver information CD player | 42
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Parking aid Parking assistant | 4B
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Transmission control Selector lever module | 30
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Convenience electronics Seat control unit | 4B
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Airbag AB | 1H
Grand Cherokee 3.0 | 3 | 0 | EXF | 9.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Convenience electronics Front right door control unit | 42
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Engine management NGC | 4C
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Convenience electronics Video module | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Convenience electronics Video module | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Convenience electronics Driver side seat memory | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Convenience electronics Seat heating | 42
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Instrumentation Instrument cluster | 30
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Convenience electronics Rain/light sensor | 1H
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Convenience electronics Front left door control unit | 42
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Transmission control GS | 4H
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Transmission control EGS | 31
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Transmission control EATX | 45
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Airbag AB | 4C
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Driver information Info display | 1H
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Traction control system ABS/ASR | 4C
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Sun roof control Sliding/tilting roof | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Instrumentation Instrument cluster | 05
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | System overview System overview | 22
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Airbag AB | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Airbag Seat occupied sensor | 1H
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Convenience electronics Trailer control unit | 57
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Central electronics ZE | 42
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Convenience electronics Two-way radio control unit | 4F
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Engine management EDC 16CP | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Convenience electronics Steering column switch module | 30
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Engine management CR/EDC 16CP | 46
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Lighting Main beam control | 4B
Grand Cherokee 3.0 | 3 | 165 | EXL | 9.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:KIA:Mohave 3.0 CRDi

KIA Mohave 3.0 CRDi

Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Convenience electronics Front right door control unit | 42
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Lighting ALWR | 1H
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Transmission control 6-speed automatic transmission | 57
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Engine management EDC 16 C | 4B
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Convenience electronics Driver side door control unit | 57
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Engine management EDC 17CP14 | 4C
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | 4WD electronics Four-wheel drive electronics | 4B
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 30
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Central electronics ZE | 42
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Heater/air conditioner Automatic A/C | 42
Mohave 3.0 CRDi | 3 | 184 | 1.2009- | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:KIA:Mohave 3.8

KIA Mohave 3.8

Mohave 3.8 | 3,8 | 202 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Mohave 3.8 | 3,8 | 202 | 1.2009- | Lighting ALWR | 1H
Mohave 3.8 | 3,8 | 202 | 1.2009- | Convenience electronics Driver side door control unit | 57
Mohave 3.8 | 3,8 | 202 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Mohave 3.8 | 3,8 | 202 | 1.2009- | Heater/air conditioner Automatic A/C | 42
Mohave 3.8 | 3,8 | 202 | 1.2009- | Central electronics ZE | 42
Mohave 3.8 | 3,8 | 202 | 1.2009- | Convenience electronics Front left door control unit | 42
Mohave 3.8 | 3,8 | 202 | 1.2009- | 4WD electronics Four-wheel drive electronics | 4B
Mohave 3.8 | 3,8 | 202 | 1.2009- | Running gear/steering Electro-hydraulic power steering | 30
Mohave 3.8 | 3,8 | 202 | 1.2009- | Tire monitoring system Tire pressure monitoring | 57
Mohave 3.8 | 3,8 | 202 | 1.2009- | Convenience electronics Front right door control unit | 42
Mohave 3.8 | 3,8 | 202 | 1.2009- | Convenience electronics Electronic seat adjustment | 81
Mohave 3.8 | 3,8 | 202 | 1.2009- | Central electronics ZE | 42


DVD 2019/1:PKW:KIA:Venga 1.4

KIA Venga 1.4

Venga 1.4 | 1,4 | 66 | G4FA | 12.2009- | Engine management Motronic M | 4B
Venga 1.4 | 1,4 | 66 | G4FA | 12.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Venga 1.4 | 1,4 | 66 | G4FA | 12.2009- | Central electronics ZE | 57
Venga 1.4 | 1,4 | 66 | G4FA | 12.2009- | Anti-theft device Access/start authorization | 4K
Venga 1.4 | 1,4 | 66 | G4FA | 12.2009- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:KIA:Venga 1.4 CRDi

KIA Venga 1.4 CRDi

Venga 1.4 CRDi | 1,4 | 55 | D4FC | 12.2009- | Heater/air conditioner Automatic A/C | 05
Venga 1.4 CRDi | 1,4 | 55 | D4FC | 12.2009- | Anti-theft device Access/start authorization | 4K
Venga 1.4 CRDi | 1,4 | 66 | D4FC | 12.2009- | Central electronics ZE | 57
Venga 1.4 CRDi | 1,4 | 66 | D4FC | 12.2009- | Engine management EDC 17C57 | 4C
Venga 1.4 CRDi | 1,4 | 55 | D4FC | 12.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Venga 1.4 CRDi | 1,4 | 55 | D4FC | 12.2009- | Central electronics ZE | 57
Venga 1.4 CRDi | 1,4 | 66 | D4FC | 12.2009- | Anti-theft device Access/start authorization | 4K
Venga 1.4 CRDi | 1,4 | 55 | D4FC | 12.2009- | Engine management EDC 17C57 | 4C
Venga 1.4 CRDi | 1,4 | 66 | D4FC | 12.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Venga 1.4 CRDi | 1,4 | 66 | D4FC | 12.2009- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:KIA:Venga 1.6

KIA Venga 1.6

Venga 1.6 | 1,6 | 92 | G4FC | 12.2009- | Engine management Motronic M | 4B
Venga 1.6 | 1,6 | 92 | G4FC | 12.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Venga 1.6 | 1,6 | 92 | G4FC | 12.2009- | Transmission control 4-speed automatic transmission | 57
Venga 1.6 | 1,6 | 92 | G4FC | 12.2009- | Heater/air conditioner Automatic A/C | 05
Venga 1.6 | 1,6 | 92 | G4FC | 12.2009- | Central electronics ZE | 57
Venga 1.6 | 1,6 | 92 | G4FC | 12.2009- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:KIA:Venga 1.6 CRDi

KIA Venga 1.6 CRDi

Venga 1.6 CRDi | 1,6 | 94 | D4FB | 12.2009- | Heater/air conditioner Automatic A/C | 05
Venga 1.6 CRDi | 1,6 | 85 | D4FB | 12.2009- | Heater/air conditioner Automatic A/C | 05
Venga 1.6 CRDi | 1,6 | 94 | D4FB | 12.2009- | Anti-theft device Access/start authorization | 4K
Venga 1.6 CRDi | 1,6 | 94 | D4FB | 12.2009- | Engine management EDC 17C57 | 4C
Venga 1.6 CRDi | 1,6 | 85 | D4FB | 12.2009- | Engine management EDC 17CP14 | 4C
Venga 1.6 CRDi | 1,6 | 85 | D4FB | 12.2009- | Central electronics ZE | 57
Venga 1.6 CRDi | 1,6 | 94 | D4FB | 12.2009- | Central electronics ZE | 57
Venga 1.6 CRDi | 1,6 | 85 | D4FB | 12.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Venga 1.6 CRDi | 1,6 | 94 | D4FB | 12.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Venga 1.6 CRDi | 1,6 | 85 | D4FB | 12.2009- | Engine management EDC 17C57 | 4C
Venga 1.6 CRDi | 1,6 | 94 | D4FB | 12.2009- | Engine management EDC 17CP14 | 4C
Venga 1.6 CRDi | 1,6 | 85 | D4FB | 12.2009- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:MAZDA:626 2.2i Turbo

MAZDA 626 2.2i Turbo

626 2.2i Turbo | 2,2 | 100 | F2 | 1.1987-8.1989 | Engine management EGI | 10


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 Cabriolet

MERCEDES-BENZ E 350 Cabriolet

E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Pump for dynamic seats | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Electronic rear lid actuation | 57
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Running gear/steering Electric power steering | 4F
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Running gear/steering Level control | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Rear right door control unit | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Running gear/steering Adaptive suspension system | 05
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Engine management EKP control | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Parking aid Reversing camera | 1H
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Rear left door control unit | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Transmission control 5-speed automatic transmission | 57
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Roof operating unit | 57
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Steering column switch module | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Central electronics Rear central electronics | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Diagnosis/bus systems Gateway | 22
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Instrumentation Instrument cluster | 57
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Front left dynamic seat | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Vehicle speed Adaptive cruise control | 1H
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Heated steering wheel | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Front right dynamic seat | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Rear seat heating | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Running gear/steering Adaptive suspension system | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Lighting Adaptable xenon light, right | 57
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Driver information Rear right display | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Driver information Central operating unit | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Lighting Adaptable xenon light, left | 57
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Driver information Night driving assistant | 57
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Front left door control unit | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Transmission control Automatic transmission, 7 gear | 1H
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Roof operating unit | 57
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Airbag AB ORC | 30
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Service Service interval reset | 2F
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Driver information Camera Surrounding | 57
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Driver information Central display | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Parking aid Park Distance Control (PDC) | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Vehicle speed Adaptive cruise control | 1H
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Central electronics Front central electronics | 5A
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Convenience electronics Front right door control unit | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Heater/air conditioner Heating/compressor control | 42
E 350 Cabriolet | 3,5 | 200 | M 272.965 | 8.2010-12.2012 | Driver information Rear left display | 42


DVD 2019/1:PKW:MERCURY:Sable 3.5 4x4

MERCURY Sable 3.5 4x4

Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Airbag AB | 30
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Central electronics ZE | 47
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Convenience electronics Driver side seat control unit | 22
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Engine management HSCAN | 47
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Heater/air conditioner Automatic A/C | 47
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Heater/air conditioner Automatic A/C | 4D
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Airbag Seat occupied sensor | 30
Sable 3.5 4x4 | 3,5 | 263 | Cyclone | 9.2007- | Instrumentation Instrument cluster | 47


DVD 2019/1:PKW:MITSUBISHI:Colt 1.5 Cabrio

MITSUBISHI Colt 1.5 Cabrio

Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Engine management MPI | 57
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Transmission control Automated manual transmission | 30
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | System overview System overview | 01
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Driver information Info display | 42
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Heater/air conditioner Automatic A/C | 05
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Instrumentation Instrument cluster | 57
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Engine management MIVEC | 57
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Anti-lock braking system ABS | 42
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Running gear/steering Electric power steering | 42
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Transmission control MT | 42
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Central electrics ZE 4.1 | 57
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Service Interval reset | 57
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Airbag AB | 42
Colt 1.5 Cabrio | 1,5 | 80 | 4A91 | 3.2006-7.2008 | Transmission control Continuously variable transmission (CVT) | 4F


DVD 2019/1:PKW:MITSUBISHI:Colt 1.5 Turbo

MITSUBISHI Colt 1.5 Turbo

Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Service Interval reset | 57
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Engine management MPI | 42
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Transmission control Continuously variable transmission (CVT) | 4F
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Airbag AB | 42
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Anti-lock braking system ABS | 42
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Driver information Info display | 42
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Transmission control MT | 42
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | System overview System overview | 01
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Instrumentation Instrument cluster | 57
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Heater/air conditioner Automatic A/C | 05
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Transmission control Automated manual transmission | 30
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Engine management MPI | 57
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Running gear/steering Electric power steering | 42
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Central electrics ZE 4.1 | 57
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 Turbo | 1,5 | 110 | 4G15 | 1.2005- | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Colt 1.5 Turbo Cabrio

MITSUBISHI Colt 1.5 Turbo Cabrio

Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Engine management MPI | 42
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | System overview System overview | 01
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Heater/air conditioner Automatic A/C | 05
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Service Interval reset | 57
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Driver information Info display | 42
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Airbag AB | 42
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Transmission control MT | 42
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Transmission control Continuously variable transmission (CVT) | 4F
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Transmission control Automated manual transmission | 30
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Instrumentation Instrument cluster | 57
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Running gear/steering Electric power steering | 42
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Anti-lock braking system ABS | 42
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Central electrics ZE 4.1 | 57
Colt 1.5 Turbo Cabrio | 1,5 | 110 | 4G15T | 5.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2019/1:PKW:MITSUBISHI:Eclipse 2.0 Spyder Turbo

MITSUBISHI Eclipse 2.0 Spyder Turbo

Eclipse 2.0 Spyder Turbo | 2 | 162 | 4G63 (DOHC) | 5.1996-9.2000 | Engine management MPI | 42
Eclipse 2.0 Spyder Turbo | 2 | 162 | 4G63 (DOHC) | 5.1996-9.2000 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.0 Spyder Turbo | 2 | 162 | 4G63 (DOHC) | 5.1996-9.2000 | Transmission control MT Sportronic | 42


DVD 2019/1:PKW:MITSUBISHI:i-MiEV

MITSUBISHI i-MiEV

i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electric drive control Electric drive control | 4L
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Running gear/steering Electric power steering | 42
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Heater/air conditioner Heating/compressor control | 57
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electric drive control DC/DC converter | 30
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Anti-theft device Immobilizer (WFS) | 30
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Anti-theft device Access/start authorization | 05
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Central electrics ZE 4.1 | 57
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electric drive control DC/DC converter | 30
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Airbag AB | 4L
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Running gear/steering Electric power steering | 42
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Airbag Seat occupied sensor | 1H
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electric drive control Electric drive control | 4L
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Anti-theft device Immobilizer (WFS) | 30
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Airbag Seat occupied sensor | 1H
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management HV battery charge control | 30
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electric drive control Electric drive control | 42
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Service Interval reset | 57
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management HV battery charge control | 30
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Service Interval reset | 57
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Airbag AB | 4L
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electric drive control Electric drive control | 42
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Anti-theft device Access/start authorization | 05
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Anti-lock braking system ABS | 4E
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Anti-lock braking system ABS | 4E
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Central electrics ZE 4.1 | 57
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management HV battery | 5A
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Instrumentation Instrument cluster | 57
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Instrumentation Instrument cluster | 57
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Heater/air conditioner Automatic A/C | 42
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | System overview System overview | 01
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Heater/air conditioner Automatic A/C | 42
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management HV battery | 5A
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Heater/air conditioner Heating/compressor control | 57
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 10.2010- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 47 | Y4F1 | 4.2010- | System overview System overview | 01
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 30 | Y51 | 11.2013- | Anti-theft device Immobilizer (WFS) | 30
i-MiEV | 0 | 30 | Y51 | 11.2013- | Driving safety system ESP Electronic stability program ESP | 4G
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 30 | Y51 | 11.2013- | Airbag Seat occupied sensor | 1H
i-MiEV | 0 | 30 | Y51 | 11.2013- | Driving safety system ESP Steering wheel angle sensor | 1H
i-MiEV | 0 | 30 | Y51 | 11.2013- | Central electrics ZE 4.1 | 57
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management HV battery | 5A
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management HV battery charge control | 30
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 30 | Y51 | 11.2013- | Anti-theft device Access/start authorization | 05
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electric drive control Electric drive control | 42
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 30 | Y51 | 11.2013- | Running gear/steering Electric power steering | 42
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 30 | Y51 | 11.2013- | Airbag AB | 4L
i-MiEV | 0 | 30 | Y51 | 11.2013- | Instrumentation Instrument cluster | 57
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electric drive control Electric drive control | 4L
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electr. energy management Battery block | 2B
i-MiEV | 0 | 30 | Y51 | 11.2013- | Heater/air conditioner Automatic A/C | 42
i-MiEV | 0 | 30 | Y51 | 11.2013- | Anti-lock braking system ABS | 4E
i-MiEV | 0 | 30 | Y51 | 11.2013- | Heater/air conditioner Heating/compressor control | 57
i-MiEV | 0 | 30 | Y51 | 11.2013- | Service Interval reset | 57
i-MiEV | 0 | 30 | Y51 | 11.2013- | System overview System overview | 01
i-MiEV | 0 | 30 | Y51 | 11.2013- | Electric drive control DC/DC converter | 30


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.0 DI-D 4x4

MITSUBISHI Outlander 2.0 DI-D 4x4

Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Service Interval reset | 3B
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | System overview System overview | 01
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Convenience electronics Rear right door control unit | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Transmission control 6-speed automatic transmission | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Transmission control 6-speed automatic transmission | 42
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Convenience electronics Hands-free unit | 42
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Lighting Adaptive xenon light | 4B
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Instrumentation Instrument cluster | 57
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Airbag Seat occupied sensor | 1H
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Convenience electronics Passenger side door control unit | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Anti-lock braking system ABS | 6B
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Convenience electronics Rain/light sensor | 1H
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Engine management EDC 16U31 | 05
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Airbag AB | 4L
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Convenience electronics Rear left door control unit | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Vehicle speed Tempomat | 2B
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Central electronics ZE | 57
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | 4WD electronics Four-wheel drive electronics | 42
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Driver information Satellite receiver | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Instrumentation Instrument cluster | 42
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Parking aid Park Distance Control (PDC) | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Transmission control Selector lever module | 42
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Driver information Navigation system | 22
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Anti-lock braking system ABS | 42
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Lighting Adaptive cornering light | 42
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Heater/air conditioner Automatic A/C | 4B
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Driver information Audio | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Convenience electronics Driver"s door control unit | 30
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Airbag AB | 4C
Outlander 2.0 DI-D 4x4 | 2 | 103 | BSY | 2.2007-6.2010 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.2 DI-D 4x4

MITSUBISHI Outlander 2.2 DI-D 4x4

Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Lighting Adaptive xenon light | 4B
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Convenience electronics Hands-free unit | 42
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Convenience electronics Rear left door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Engine management EDC | 4C
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Lighting Adaptive cornering light | 42
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Driver information Satellite receiver | 30
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Airbag AB | 4C
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Transmission control Selector lever module | 42
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Airbag AB | 4L
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Convenience electronics Rain/light sensor | 1H
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Convenience electronics Rear right door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Central electronics ZE | 57
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Convenience electronics Passenger side door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | 4WD electronics Four-wheel drive electronics | 42
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Transmission control 6-speed automatic transmission | 30
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Vehicle speed Tempomat | 2B
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Service Interval reset | 3B
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Airbag Seat occupied sensor | 1H
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Driver information Audio | 30
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Convenience electronics Driver"s door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Anti-lock braking system ABS | 42
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | System overview System overview | 01
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Transmission control 6-speed automatic transmission | 42
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Instrumentation Instrument cluster | 42
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Anti-lock braking system ABS | 6B
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Driver information Navigation system | 22
Outlander 2.2 DI-D 4x4 | 2,2 | 115 | 4H... | 9.2007- | Transmission control 5-speed automatic transmission | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Transmission control 5-speed automatic transmission | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Rain/light sensor | 1H
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Convenience electronics Hands-free unit | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Lighting Adaptive cornering light | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Transmission control 5-speed automatic transmission | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Rear left door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Service Interval reset | 3B
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Transmission control Selector lever module | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Lighting Adaptive xenon light | 4B
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | 4WD electronics Four-wheel drive electronics | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Instrumentation Instrument cluster | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Airbag AB | 4L
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Vehicle speed Tempomat | 2B
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Anti-lock braking system ABS | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Transmission control Selector lever module | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Driver information Satellite receiver | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Convenience electronics Rear left door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Instrumentation Instrument cluster | 57
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Transmission control 6-speed automatic transmission | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Airbag AB | 4L
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Airbag AB | 4C
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Hands-free unit | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Driver information Audio | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Convenience electronics Rain/light sensor | 1H
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Service Interval reset | 3B
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Transmission control 6-speed automatic transmission | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Anti-lock braking system ABS | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Transmission control 6-speed automatic transmission | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Engine management CR/EDC | 4C
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Transmission control 6-speed automatic transmission | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Vehicle speed Tempomat | 2B
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Central electronics ZE | 57
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Driver information Audio | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | System overview System overview | 01
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Driver information Satellite receiver | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Driver"s door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Airbag Seat occupied sensor | 1H
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Convenience electronics Driver"s door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Convenience electronics Passenger side door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Airbag Seat occupied sensor | 1H
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Anti-lock braking system ABS | 6B
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Driver information Navigation system | 22
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Airbag AB | 4C
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Rear right door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Convenience electronics Passenger side door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Anti-lock braking system ABS | 6B
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Instrumentation Instrument cluster | 57
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Lighting Adaptive cornering light | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Driver information Navigation system | 22
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Instrumentation Instrument cluster | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Engine management CR/EDC | 4C
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Convenience electronics Rear right door control unit | 30
Outlander 2.2 DI-D 4x4 | 2,3 | 130 | 4N14 | 7.2010- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Lighting Adaptive xenon light | 4B
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | Central electronics ZE | 57
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | 4WD electronics Four-wheel drive electronics | 42
Outlander 2.2 DI-D 4x4 | 2,3 | 103 | 4N14 | 7.2010- | System overview System overview | 01


DVD 2019/1:PKW:OLDSMOBILE:Aurora 3.5

OLDSMOBILE Aurora 3.5

Aurora 3.5 | 3,5 | 160 | LX5 | 9.2000-8.2002 | Transmission control PCM | 42


DVD 2019/1:PKW:OLDSMOBILE:Aurora 4.0

OLDSMOBILE Aurora 4.0

Aurora 4.0 | 4 | 186 | L47 | 9.1994-8.2003 | Transmission control PCM | 4B
Aurora 4.0 | 4 | 186 | L47 | 9.1994-8.2003 | Transmission control PCM | 42


DVD 2019/1:PKW:OPEL:Astra 1.6i GTC

OPEL Astra 1.6i GTC

Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Transmission control 4-speed automatic transmission | 4B
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Audio | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Central electronics Rear central electronics | 57
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Instrumentation Instrument cluster | 5A
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Lighting Adaptive xenon light | 4B
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Lighting Automatic headlight levelling control | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Engine management Simtec | 4C
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Navigation system | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Transmission control 5-speed direct shift transmission | 5A
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Central electronics Front central electronics | 4B
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | System overview System overview | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Navigation system | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Running gear/steering Active running gear | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Transmission control Electr. gear selector lever (EWM) | 30
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Lighting Adaptive xenon light | 60
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Airbag SDM | 77
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Digital radio reception | 30
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Audio | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Info display | 57
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Convenience electronics Steering column switch module | 57
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Anti-lock braking system ABS | 4D
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Telephone | 30
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Driver information Info display | 57
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Service Interval reset | 1H
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Anti-theft device Access lock / immobilizer | 1H
Astra 1.6i GTC | 1,6 | 85 | Z 16 XER | 12.2006-9.2009 | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:PEUGEOT:407 2.0 HDi Coupe

PEUGEOT 407 2.0 HDi Coupe

407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Engine management CR/EDC | 4C
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Electr. energy management Energy saving mode | 1B
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Anti-theft device Anti-theft alarm system | 5A
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Service Interval reset | 4B
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Hands-free unit | 57
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Driver information Audio | 57
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Driver information Audio / telematics | 4B
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Steering column switch module | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Instrumentation Instrument cluster | 57
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Running gear/steering Adaptive damping system | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Lighting Static ALWR | 43
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Electr. energy management Battery management EBM | 2F
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Sun roof | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | System overview System overview | 01
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Driver information Audio / telematics | 57
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Transmission control 6-speed automatic transmission AISIN | 57
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Diesel injection Additive system | 57
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Running gear/steering Lane keeping assist | 4B
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Driver side door control unit | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Driver information CD changer | 42
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Driver information Multi Information Display | 57
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4F
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Front passenger side seat control unit | 57
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Airbag AB | 77
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Driver side seat control unit | 57
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Convenience electronics Rain/light sensor | 22
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Wiper system Wiper control | 57
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Central electronics ZE | 4B
407 2.0 HDi Coupe | 2 | 100 | RHR | 7.2007-6.2009 | Engine management CR/EDC | 4C


DVD 2019/1:PKW:PEUGEOT:Hoggar 1.4i Flex

PEUGEOT Hoggar 1.4i Flex

Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Airbag AB | 30
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Convenience electronics Steering column unit | 30
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Anti-lock braking system ABS | 4F
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Central electronics ZE | 4B
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Heater/air conditioner Automatic A/C | 30
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Instrumentation Instrument cluster | 42
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Driver information Multi Information Display | 30
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Service Interval reset | 1T
Hoggar 1.4i Flex | 1,4 | 59 | KFV | 5.2010- | Engine management Motronic ME Flex-Fuel | 57


DVD 2019/1:PKW:PEUGEOT:Hoggar 1.6i 16V Flex

PEUGEOT Hoggar 1.6i 16V Flex

Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Engine management Motronic ME Flex-Fuel | 57
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Convenience electronics Steering column unit | 30
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Instrumentation Instrument cluster | 42
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Central electronics ZE | 4B
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Anti-lock braking system ABS | 4F
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Service Interval reset | 1T
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Heater/air conditioner Automatic A/C | 30
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Airbag AB | 30
Hoggar 1.6i 16V Flex | 1,6 | 81 | 5.2010- | Driver information Multi Information Display | 30


DVD 2019/1:PKW:RENAULT:Clio III 1.2 TCe

RENAULT Clio III 1.2 TCe

Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Running gear/steering Electric power steering | 1H
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Airbag AB | 1H
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Airbag RC | 1H
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Driver information Audio | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Driver information Navigation system | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Driver information Audio | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Engine management SIM | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Engine management EMS | 4C
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.2 TCe | 1,1 | 74 | D4F 78... | 8.2007- | Central electronics Pass. compartment central electronics | 57


DVD 2019/1:PKW:RENAULT:Clio III 2.0 R.S.

RENAULT Clio III 2.0 R.S.

Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Instrumentation Instrument cluster | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Airbag AB | 1H
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Running gear/steering Electric power steering | 1H
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Anti-lock braking system ABS | 42
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Lighting ALWR and cornering light | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Driver information Audio | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Airbag RC | 1H
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Driver information Audio | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Engine management Sagem | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Driver information Navigation system | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Transmission control 5-speed direct shift transmission | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Diagnosis/bus systems Check VIN | 01
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Central electronics Pass. compartment central electronics | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Parking aid Park Distance Control (PDC) | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Heater/air conditioner Automatic A/C | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Lighting Adaptive cornering light | 57
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Central electronics Engine compartment central electronics | 4B
Clio III 2.0 R.S. | 2 | 148 | F4R 832 | 11.2009- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:SEAT:Exeo 1.8 TSI

SEAT Exeo 1.8 TSI

Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Lighting ALWR / Adaptive cornering light | 57
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Service Interval reset | 1G
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Airbag AB | 30
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | System overview System overview | 01
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Anti-theft device Access system/immobilizer | 30
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Instrumentation Instrument cluster | 57
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Heater/air conditioner Air conditioning regulator | 25
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Central electronics ZE | 57
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Parking aid Parking assistant | 57
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driver information TV tuner | 42
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driver information Audio | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Parking aid Parking assistant | 57
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Central electronics ZE | 57
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Instrumentation Instrument cluster | 57
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Heater/air conditioner Air conditioning regulator | 25
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Steering wheel electron. Multi-function steering wheel | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driver information TV tuner | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | System overview System overview | 01
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Airbag AB | 30
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Anti-theft device Access system/immobilizer | 30
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Service Interval reset | 1G
Exeo 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driver information Audio | 42


DVD 2019/1:PKW:SEAT:Exeo ST 1.8 TSI

SEAT Exeo ST 1.8 TSI

Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Lighting ALWR / Adaptive cornering light | 57
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Central electronics ZE | 57
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driver information Audio | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Instrumentation Instrument cluster | 57
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driver information TV tuner | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | System overview System overview | 01
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Service Interval reset | 1G
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Steering wheel electron. Multi-function steering wheel | 42
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Anti-theft device Access system/immobilizer | 30
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Airbag AB | 30
Exeo ST 1.8 TSI | 1,8 | 88 | CDHA | 9.2010- | Parking aid Parking assistant | 57
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Central electronics ZE | 57
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Steering wheel electron. Multi-function steering wheel | 42
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driver information TV tuner | 42
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driver information Audio | 42
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Service Interval reset | 1G
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Parking aid Parking assistant | 57
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Anti-theft device Access system/immobilizer | 30
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Airbag AB | 30
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | System overview System overview | 01
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 1.8 TSI | 1,8 | 118 | CDHB | 5.2010- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:SEAT:Ibiza ST 1.4

SEAT Ibiza ST 1.4

Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Transmission control AG 4 | 30
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Central electronics ZE | 57
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information Navigation system | 42
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information Information electronics | 4C
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | System overview System overview | 01
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Lighting ALWR and cornering light | 4B
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Anti-lock braking system ABS | 4E
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information Audio | 42
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information Mediaplayer | 30
Ibiza ST 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information TV tuner | 42


DVD 2019/1:PKW:SEAT:Ibiza ST 1.6 TDI

SEAT Ibiza ST 1.6 TDI

Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 30
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting ALWR and cornering light | 4B
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | System overview System overview | 01
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Parking assistant | 57
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Automatic A/C | 43
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control AG 4 | 30
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Audio | 42
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 57
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Information electronics | 4C
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Navigation system | 42
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Diagnosis/bus systems Gateway | 1H
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information TV tuner | 42
Ibiza ST 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Anti-lock braking system ABS | 4E
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Anti-lock braking system ABS | 4E
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Transmission control AG 4 | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | System overview System overview | 01
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Lighting ALWR and cornering light | 4B
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Mediaplayer | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Audio | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information TV tuner | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Navigation system | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Central electronics ZE | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Information electronics | 4C
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Transmission control AG 4 | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Anti-lock braking system ABS | 4E
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | System overview System overview | 01
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Central electronics ZE | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Navigation system | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Information electronics | 4C
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Audio | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Mediaplayer | 30
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information TV tuner | 42
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Lighting ALWR and cornering light | 4B
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza ST 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:SKODA:Octavia 1.2 TSI

SKODA Octavia 1.2 TSI

Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Traction control system ABS/ASR | 5A
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Parking aid Park Distance Control (PDC) | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information Navigation system | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Passenger side door control unit | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information TV tuner | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Steering column switch module | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Parking aid Parking assistant | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Central electronics ZE | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | System overview System overview | 01
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Diagnosis/bus systems Gateway | 1H
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Lighting ALWR | 58
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Instrumentation Instrument cluster | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information Audio | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Climatronic | 4B
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Airbag AB | 30
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Supplementary heater | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Automatic A/C | 43
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Running gear/steering Lane keeping assist | 1H
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Lighting ALWR and cornering light | 4B
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Central door control unit | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Rear left door control unit | 44
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Climatronic | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Parking aid Parking assistant | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Anti-theft device Immobiliser | 30
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Running gear/steering Adaptive damping system | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Driver side door control unit | 57
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information Telephone | 1L
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Trailer control unit | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Central electronics ZE | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Transmission control 7-speed double clutch transmission | 1H
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Rear right door control unit | 44
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information Sound system | 42
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information Mediaplayer | 30
Octavia 1.2 TSI | 1,2 | 77 | CBZB | 2.2010- | Driver information Mediaplayer | 05
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | System overview System overview | 01
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Electr. energy management Battery management EBM | 4F
Octavia 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Electr. energy management Battery management EBM | 4F
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | System overview System overview | 01
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.2 TSI | 1,2 | 63 | CJZB | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.2 TSI | 1,2 | 63 | CYVA | 2.2017- | Lighting Automatic headlight levelling control | 57
Octavia 1.2 TSI | 1,2 | 63 | CYVA | 2.2017- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.2 TSI | 1,2 | 63 | CYVA | 2.2017- | System overview System overview | 01
Octavia 1.2 TSI | 1,2 | 63 | CYVA | 2.2017- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | System overview System overview | 01
Octavia 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Lighting Automatic headlight levelling control | 57
Octavia 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:SKODA:Octavia 1.2 TSI Combi

SKODA Octavia 1.2 TSI Combi

Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Traction control system ABS/ASR | 5A
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Central electronics ZE | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Trailer control unit | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information Navigation system | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Diagnosis/bus systems Gateway | 1H
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Parking aid Park Distance Control (PDC) | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Climatronic | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Airbag AB | 30
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Central door control unit | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Automatic A/C | 43
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information Sound system | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | System overview System overview | 01
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Passenger side door control unit | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Parking aid Parking assistant | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Parking aid Parking assistant | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Lighting ALWR and cornering light | 4B
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Driver side door control unit | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Instrumentation Instrument cluster | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Rear left door control unit | 44
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Running gear/steering Lane keeping assist | 1H
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information TV tuner | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Anti-theft device Immobiliser | 30
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information Mediaplayer | 30
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Transmission control 7-speed double clutch transmission | 1H
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information Audio | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Supplementary heater | 42
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Rear right door control unit | 44
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Heater/air conditioner Climatronic | 4B
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information Mediaplayer | 05
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Central electronics ZE | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Lighting ALWR | 58
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Driver information Telephone | 1L
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Convenience electronics Steering column switch module | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CBZB | 2.2010- | Running gear/steering Adaptive damping system | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | System overview System overview | 01
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Electr. energy management Battery management EBM | 4F
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Lighting ALWR and cornering light | 4B
Octavia 1.2 TSI Combi | 1,2 | 77 | CJZA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Electr. energy management Battery management EBM | 4F
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CJZB | 11.2012- | System overview System overview | 01
Octavia 1.2 TSI Combi | 1,2 | 63 | CYVA | 2.2017- | Lighting Automatic headlight levelling control | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CYVA | 2.2017- | System overview System overview | 01
Octavia 1.2 TSI Combi | 1,2 | 63 | CYVA | 2.2017- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.2 TSI Combi | 1,2 | 63 | CYVA | 2.2017- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.2 TSI Combi | 1,2 | 81 | CYVB | 5.2015- | Lighting Automatic headlight levelling control | 57
Octavia 1.2 TSI Combi | 1,2 | 81 | CYVB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.2 TSI Combi | 1,2 | 81 | CYVB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.2 TSI Combi | 1,2 | 81 | CYVB | 5.2015- | System overview System overview | 01


DVD 2019/1:PKW:SUBARU:Lucra 0.7i

SUBARU Lucra 0.7i

Lucra 0.7i | 0,7 | 43 | KFVE | 4.2010- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:SUBARU:Lucra 0.7i 4WD

SUBARU Lucra 0.7i 4WD

Lucra 0.7i 4WD | 0,7 | 43 | KFVE | 4.2010- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:SUBARU:Lucra 0.7i Turbo

SUBARU Lucra 0.7i Turbo

Lucra 0.7i Turbo | 0,7 | 47 | KFDET | 4.2010- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:SUBARU:Lucra 0.7i Turbo 4WD

SUBARU Lucra 0.7i Turbo 4WD

Lucra 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 4.2010- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:SUBARU:Pleo 0.7i Turbo

SUBARU Pleo 0.7i Turbo

Pleo 0.7i Turbo | 0,7 | 47 | KFDET | 4.2010- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:SUBARU:Pleo 0.7i Turbo 4WD

SUBARU Pleo 0.7i Turbo 4WD

Pleo 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 4.2010- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:SUZUKI:SX4 2.0i Hatchback

SUZUKI SX4 2.0i Hatchback

SX4 2.0i Hatchback | 2 | 0 |  | 9.2007- | Airbag AB | 30
SX4 2.0i Hatchback | 2 | 0 |  | 9.2007- | Central electronics ZE | 42
SX4 2.0i Hatchback | 2 | 0 |  | 9.2007- | Running gear/steering Electric power steering | 30
SX4 2.0i Hatchback | 2 | 0 |  | 9.2007- | Anti-theft device Immobiliser | 30
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2007-8.2013 | Driving safety system ESP Electronic stability program ESP | 6C
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2007-8.2013 | System overview System overview | 01
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2007-8.2013 | Anti-lock braking system ABS | 42
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2007-8.2013 | Heater/air conditioner Automatic A/C | 30
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2007-8.2013 | Central electronics ZE | 42
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2007-8.2013 | Running gear/steering Electric power steering | 30
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2007-8.2013 | Service Service display | 01
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2007-8.2013 | Anti-theft device Immobiliser | 30
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2007-8.2013 | Airbag AB | 30
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2007-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
SX4 2.0i Hatchback | 2 | 112 | J20B | 9.2007-8.2013 | Transmission control Continuously variable transmission (CVT) | 4H


DVD 2019/1:PKW:SUZUKI:SX4 2.0i Hatchback 4x4

SUZUKI SX4 2.0i Hatchback 4x4

SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Airbag AB | 30
SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Transmission control Continuously variable transmission (CVT) | 4H
SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | System overview System overview | 01
SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Heater/air conditioner Automatic A/C | 30
SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Running gear/steering Electric power steering | 30
SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Central electronics ZE | 42
SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Service Service display | 01
SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Anti-lock braking system ABS | 42
SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
SX4 2.0i Hatchback 4x4 | 2 | 0 |  | 9.2006- | Anti-theft device Immobiliser | 30
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Airbag AB | 30
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Transmission control Continuously variable transmission (CVT) | 4H
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Heater/air conditioner Automatic A/C | 30
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Anti-lock braking system ABS | 42
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Running gear/steering Electric power steering | 30
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Service Service display | 01
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Anti-theft device Immobiliser | 30
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Central electronics ZE | 42
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | System overview System overview | 01
SX4 2.0i Hatchback 4x4 | 2 | 112 | J20B | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2019/1:PKW:TOYOTA:Camry 3.0 Station Wagon

TOYOTA Camry 3.0 Station Wagon

Camry 3.0 Station Wagon | 3 | 158 | 1MZFE | 9.1993-8.1996 | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:VOLVO:V70 I R 2.3 AWD

VOLVO V70 I R 2.3 AWD

V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Anti-lock braking system ABS | 24
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Airbag AB | 21
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Service Interval reset with KTS | 20
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Traction control system ABS/ASR | 24
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Instrumentation Instrument cluster | 57
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Heater/air conditioner Automatic A/C | 1H
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Engine management Electronic throttle valve module | 1M
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Convenience electronics Front left seat memory | 42
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Anti-theft device Access system/immobilizer | 57
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Transmission control EGS | 57
V70 I R 2.3 AWD | 2,3 | 184 | B5234T4 | 8.1997-7.1998 | Engine management Motronic M | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Gol IV 1.0 Ecomotion

VW (VOLKSWAGEN) Gol IV 1.0 Ecomotion

Gol IV 1.0 Ecomotion | 1 | 50 | CCPA | 3.2010- | Engine management Motronic ME | 57
Gol IV 1.0 Ecomotion | 1 | 50 | CCPA | 3.2010- | Airbag AB | 30
Gol IV 1.0 Ecomotion | 1 | 50 | CCPA | 3.2010- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Touareg 4.2 TDI

VW (VOLKSWAGEN) Touareg 4.2 TDI

Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Heater/air conditioner Climatronic | 4B
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Anti-theft device Access system/immobilizer | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Driver information Image editing system | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Convenience electronics Rear right door control unit | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Information electronics | 4C
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Driver seat memory | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Lighting Automatic headlight levelling control | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Parking aid Reversing camera | 30
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Mediaplayer | 05
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Mediaplayer | 4D
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | System overview System overview | 01
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Convenience electronics Driver side door control unit | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Sound system | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Rear right door control unit | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Diagnosis/bus systems Gateway | 4F
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Driver side door control unit | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Driver information Mediaplayer | 05
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Steering column switch module | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Convenience electronics Electronic rear lid actuation | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Driver information Information electronics | 4C
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Parking aid Parking assistant | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Mediaplayer | 30
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Driver information Audio | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Driver information TV tuner | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Driver information Mediaplayer | 4D
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Rear left door control unit | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Parking aid Reversing camera | 30
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | System overview System overview | 01
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Convenience electronics Driver seat memory | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Diagnosis/bus systems Gateway | 4F
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Central electronics ZE | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Convenience electronics Steering column switch module | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Lighting Automatic headlight levelling control | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Audio | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Driver information Camera system | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Mediaplayer | 28
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Convenience electronics Rear left door control unit | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Heater/air conditioner Climatronic | 4B
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Central electronics ZE | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Central electronics ZE III | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Driver information Mediaplayer | 28
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Convenience electronics Passenger seat memory | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Image editing system | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Parking aid Parking assistant | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information Camera system | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Electr. energy management Battery management EBM | 4F
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Lighting ALWR and cornering light | 4B
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Driver information Mediaplayer | 30
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Central electronics ZE III | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Passenger seat memory | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Running gear/steering Electromechanical power steering | 1H
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Convenience electronics Passenger side door control unit | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Trailer control unit | 42
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Passenger side door control unit | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Convenience electronics Electronic rear lid actuation | 57
Touareg 4.2 TDI | 4,2 | 250 | CKDA | 1.2010- | Driver information TV tuner | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 200 CGI Cabrio

MERCEDES-BENZ E 200 CGI Cabrio

E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Convenience electronics Steering column switch module | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Transmission control Automatic transmission, 7 gear | 1H
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Convenience electronics Front right dynamic seat | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Service Service interval reset | 2F
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Belt tensioner REV Right | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Convenience electronics Roof operating unit | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Driver information Central operating unit | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Convenience electronics Rear seat heating | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Convenience electronics Roof operating unit | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Driver information Central display | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Lighting Adaptable xenon light, left | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Convenience electronics Roof operating unit | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Convenience electronics Front right door control unit | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Convenience electronics Front left door control unit | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Belt tensioner REV Left | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Driver information Camera Surrounding | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Transmission control 5-speed automatic transmission | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Convenience electronics Pump for dynamic seats | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Driver information Rear right display | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Running gear/steering Adaptive suspension system | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Diagnosis/bus systems Gateway | 22
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Airbag AB ORC | 30
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Running gear/steering Adaptive suspension system | 05
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Electric drive control Electric drive control | 4B
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Engine management SIM | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Instrumentation Instrument cluster | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Engine management Motronic MED | 61
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Heater/air conditioner Heating/compressor control | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Engine management EKP control | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Parking aid Park Distance Control (PDC) | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Central electronics Rear central electronics | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Lighting Adaptable xenon light, right | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Driver information Rear left display | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Convenience electronics Electronic rear lid actuation | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Engine management SIM | 4C
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Driver information Camera Surrounding | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Parking aid Reversing camera | 1H
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Convenience electronics Front left dynamic seat | 42
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Electric drive control Electric drive control | 57
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Running gear/steering Electric power steering | 4F
E 200 CGI Cabrio | 1,8 | 135 | M 271.8... | 1.2010-12.2013 | Central electronics Front central electronics | 5A


DVD 2019/1:PKW:MERCEDES-BENZ:E 220 CDI Cabrio

MERCEDES-BENZ E 220 CDI Cabrio

E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Electric drive control Electric drive control | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Rear seat heating | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Lighting Adaptable xenon light, left | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Electronic rear lid actuation | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Front right dynamic seat | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Central electronics Rear central electronics | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Lighting Adaptable xenon light, right | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Driver information Central operating unit | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Roof operating unit | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Airbag AB ORC | 30
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Service Service interval reset | 2F
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Front left dynamic seat | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Driver information Central display | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Driver information Rear right display | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Roof operating unit | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Transmission control Automatic transmission, 7 gear | 1H
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Driver information Camera Surrounding | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Running gear/steering Electric power steering | 4F
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Driver information Rear left display | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Electric drive control Electric drive control | 4B
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Diagnosis/bus systems Gateway | 22
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Parking aid Park Distance Control (PDC) | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Steering column switch module | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Driver information Camera Surrounding | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Engine management EKP control | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Belt tensioner REV Left | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Parking aid Reversing camera | 1H
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 4H
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Running gear/steering Adaptive suspension system | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 4H
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Running gear/steering Adaptive suspension system | 05
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Heater/air conditioner Heating/compressor control | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Vehicle speed Adaptive cruise control | 1H
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Belt tensioner REV Right | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Vehicle speed Adaptive cruise control | 1H
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Roof operating unit | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Transmission control 5-speed automatic transmission | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Instrumentation Instrument cluster | 57
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Front left door control unit | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Central electronics Front central electronics | 5A
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Front right door control unit | 42
E 220 CDI Cabrio | 2,1 | 125 | OM 651.911 | 1.2010- | Convenience electronics Pump for dynamic seats | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 CDI Cabrio

MERCEDES-BENZ E 250 CDI Cabrio

E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Front left dynamic seat | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Front right dynamic seat | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Central electronics Rear central electronics | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Steering column switch module | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Roof operating unit | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Running gear/steering Adaptive suspension system | 05
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Driver information Camera Surrounding | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Electronic rear lid actuation | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Driver information Rear left display | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Lighting Adaptable xenon light, right | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Heater/air conditioner Heating/compressor control | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Driver information Camera Surrounding | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Pump for dynamic seats | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Roof operating unit | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Driver information Central operating unit | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Driver information Rear right display | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Engine management EKP control | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Airbag AB ORC | 30
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Instrumentation Instrument cluster | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Rear seat heating | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Belt tensioner REV Right | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Driver information Central display | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Transmission control Automatic transmission, 7 gear | 1H
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Service Service interval reset | 2F
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Transmission control 5-speed automatic transmission | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Roof operating unit | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Vehicle speed Adaptive cruise control | 1H
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Electric drive control Electric drive control | 4B
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Belt tensioner REV Left | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Running gear/steering Adaptive suspension system | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Front right door control unit | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Front left door control unit | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Parking aid Park Distance Control (PDC) | 42
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Parking aid Reversing camera | 1H
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Running gear/steering Electric power steering | 4F
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Lighting Adaptable xenon light, left | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Diagnosis/bus systems Gateway | 22
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Electric drive control Electric drive control | 57
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Vehicle speed Adaptive cruise control | 1H
E 250 CDI Cabrio | 2,1 | 150 | OM 651.911 | 1.2010- | Central electronics Front central electronics | 5A


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 CGI Cabrio

MERCEDES-BENZ E 250 CGI Cabrio

E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Heater/air conditioner Heating/compressor control | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Running gear/steering Electric power steering | 4F
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Central electronics Front central electronics | 5A
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Driver information Central operating unit | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Roof operating unit | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Diagnosis/bus systems Gateway | 22
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Transmission control Automatic transmission, 7 gear | 1H
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Electronic rear lid actuation | 57
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Engine management EKP control | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Electric drive control Electric drive control | 4B
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Driver information Central display | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Lighting Adaptable xenon light, right | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Front right door control unit | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Convenience electronics Pump for dynamic seats | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Heater/air conditioner Heating/compressor control | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Lighting Adaptable xenon light, left | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Engine management SIM | 4C
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Roof operating unit | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Roof operating unit | 57
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Convenience electronics Front left dynamic seat | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Driver information Central display | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Running gear/steering Adaptive suspension system | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Airbag AB ORC | 30
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Vehicle speed Adaptive cruise control | 1H
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Belt tensioner REV Left | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Central electronics Front central electronics | 5A
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Diagnosis/bus systems Gateway | 22
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Transmission control Automatic transmission, 7 gear | 1H
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Front right dynamic seat | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Parking aid Reversing camera | 1H
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Vehicle speed Adaptive cruise control | 1H
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Belt tensioner REV Right | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Lighting Adaptable xenon light, left | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Electric drive control Electric drive control | 57
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Front left dynamic seat | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Service Service interval reset | 2F
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Steering column switch module | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Transmission control 5-speed automatic transmission | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Driver information Central operating unit | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Lighting Adaptable xenon light, right | 57
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Convenience electronics Front left door control unit | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Driver information Camera Surrounding | 57
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Convenience electronics Roof operating unit | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Pump for dynamic seats | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Convenience electronics Front right dynamic seat | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Driver information Camera Surrounding | 57
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Central electronics Rear central electronics | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Transmission control 5-speed automatic transmission | 57
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Convenience electronics Front right door control unit | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Driver information Camera Surrounding | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Central electronics Rear central electronics | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Convenience electronics Rear seat heating | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Driver information Rear right display | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Airbag AB ORC | 30
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Parking aid Park Distance Control (PDC) | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Parking aid Reversing camera | 1H
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Engine management SIM | 57
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Convenience electronics Steering column switch module | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Service Service interval reset | 2F
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Driver information Camera Surrounding | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Running gear/steering Adaptive suspension system | 05
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Instrumentation Instrument cluster | 57
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Convenience electronics Electronic rear lid actuation | 57
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Convenience electronics Roof operating unit | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Driver information Rear left display | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Running gear/steering Adaptive suspension system | 05
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Instrumentation Instrument cluster | 57
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Engine management EKP control | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Running gear/steering Electric power steering | 4F
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Engine management Motronic MED | 61
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Driver information Rear right display | 42
E 250 CGI Cabrio | 1,8 | 0 | M 271.860 | 9.2013-8.2014 | Driver information Rear left display | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Rear seat heating | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Parking aid Park Distance Control (PDC) | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Convenience electronics Front left door control unit | 42
E 250 CGI Cabrio | 1,8 | 150 | M 271.860 | 1.2010- | Running gear/steering Adaptive suspension system | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 Cabrio

MERCEDES-BENZ E 350 Cabrio

E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Transmission control Automatic transmission, 7 gear | 1H
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Driver information Camera Surrounding | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Convenience electronics Roof operating unit | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Lighting Adaptable xenon light, left | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Central electronics Rear central electronics | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Vehicle speed Adaptive cruise control | 1H
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Belt tensioner REV Left | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Airbag AB ORC | 30
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Parking aid Park Distance Control (PDC) | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Driver information Camera Surrounding | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Driver information Central operating unit | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Belt tensioner REV Right | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Heater/air conditioner Heating/compressor control | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Convenience electronics Roof operating unit | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Driver information Rear left display | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Instrumentation Instrument cluster | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Running gear/steering Electric power steering | 4F
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Electric drive control Electric drive control | 4B
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Transmission control 5-speed automatic transmission | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Convenience electronics Roof operating unit | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Convenience electronics Front left dynamic seat | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Vehicle speed Adaptive cruise control | 1H
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Convenience electronics Front right door control unit | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Convenience electronics Pump for dynamic seats | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Convenience electronics Steering column switch module | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Convenience electronics Electronic rear lid actuation | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Parking aid Reversing camera | 1H
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Convenience electronics Rear seat heating | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Running gear/steering Adaptive suspension system | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Running gear/steering Adaptive suspension system | 05
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Driver information Central display | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Engine management EKP control | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Central electronics Front central electronics | 5A
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Convenience electronics Front left door control unit | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Driver information Rear right display | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Convenience electronics Front right dynamic seat | 42
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Diagnosis/bus systems Gateway | 22
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Lighting Adaptable xenon light, right | 57
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Service Service interval reset | 2F
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 Cabrio | 3,5 | 200 | M 272.988 | 11.2008-12.2012 | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 CDI Cabrio

MERCEDES-BENZ E 350 CDI Cabrio

E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Front right dynamic seat | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Instrumentation Instrument cluster | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Driver information Central display | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Belt tensioner REV Right | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Heater/air conditioner Heating/compressor control | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Roof operating unit | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Belt tensioner REV Left | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Rear seat heating | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Driver information Rear left display | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Driver information Camera Surrounding | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Electric drive control Electric drive control | 4B
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Electronic rear lid actuation | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Transmission control 5-speed automatic transmission | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Airbag AB ORC | 30
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Front right door control unit | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Central electronics Rear central electronics | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Roof operating unit | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Lighting Adaptable xenon light, right | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Driver information Central operating unit | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Service Service interval reset | 2F
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Lighting Adaptable xenon light, left | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Engine management EKP control | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Diagnosis/bus systems Gateway | 22
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Steering column switch module | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Running gear/steering Adaptive suspension system | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Front left door control unit | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Driver information Rear right display | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Running gear/steering Electric power steering | 4F
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Parking aid Reversing camera | 1H
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Driver information Camera Surrounding | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Central electronics Front central electronics | 5A
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Running gear/steering Adaptive suspension system | 05
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Electric drive control Electric drive control | 57
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Front left dynamic seat | 42
E 350 CDI Cabrio | 3 | 170 | OM 642.836 | 1.2010-1.2011 | Convenience electronics Roof operating unit | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Front left door control unit | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Front right door control unit | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Central electronics Rear central electronics | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Parking aid Reversing camera | 1H
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Roof operating unit | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Driver information Central operating unit | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Driver information Rear right display | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Running gear/steering Adaptive suspension system | 05
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Electric drive control Electric drive control | 4B
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Belt tensioner REV Left | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Roof operating unit | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Heater/air conditioner Heating/compressor control | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Roof operating unit | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Running gear/steering Electric power steering | 4F
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Electronic rear lid actuation | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Central electronics Front central electronics | 5A
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Lighting Adaptable xenon light, right | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Lighting Adaptable xenon light, left | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Running gear/steering Adaptive suspension system | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Driver information Camera Surrounding | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Front left dynamic seat | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Engine management EKP control | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Diagnosis/bus systems Gateway | 22
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Service Service interval reset | 2F
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Driver information Camera Surrounding | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Steering column switch module | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Electric drive control Electric drive control | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Front right dynamic seat | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Airbag AB ORC | 30
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Belt tensioner REV Right | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Driver information Central display | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Instrumentation Instrument cluster | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Transmission control 5-speed automatic transmission | 57
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Driver information Rear left display | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Convenience electronics Rear seat heating | 42
E 350 CDI Cabrio | 3 | 195 | OM 642.838 | 4.2011-4.2013 | Transmission control Automatic transmission, 7 gear | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 CGI Cabrio

MERCEDES-BENZ E 350 CGI Cabrio

E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Electronic rear lid actuation | 57
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Running gear/steering Electric power steering | 4F
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Driver information Rear left display | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Heater/air conditioner Heating/compressor control | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Central electronics Rear central electronics | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 57
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Parking aid Park Distance Control (PDC) | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Front left door control unit | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Driver information Central display | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Steering column switch module | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Front right dynamic seat | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Parking aid Reversing camera | 1H
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Instrumentation Instrument cluster | 57
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Driver information Camera Surrounding | 57
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Running gear/steering Adaptive suspension system | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Front right door control unit | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Electric drive control Electric drive control | 57
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Lighting Adaptable xenon light, right | 57
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Transmission control 5-speed automatic transmission | 57
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Lighting Adaptable xenon light, left | 57
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Airbag AB ORC | 30
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Central electronics Front central electronics | 5A
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Driver information Central operating unit | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Driver information Rear right display | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Pump for dynamic seats | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Driver information Camera Surrounding | 57
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Electric drive control Electric drive control | 4B
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Running gear/steering Adaptive suspension system | 05
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Service Service interval reset | 2F
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Diagnosis/bus systems Gateway | 22
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Rear seat heating | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 57
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Front left dynamic seat | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Engine management EKP control | 42
E 350 CGI Cabrio | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Electric drive control Electric drive control | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Lighting Adaptable xenon light, left | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Front left door control unit | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Driver information Rear left display | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Lighting Adaptable xenon light, right | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Diagnosis/bus systems Gateway | 22
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Service Service interval reset | 2F
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Driver information Camera Surrounding | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Driver information Camera Surrounding | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Belt tensioner REV Left | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Roof operating unit | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Electronic rear lid actuation | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Running gear/steering Electric power steering | 4F
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Front right door control unit | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Heater/air conditioner Heating/compressor control | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Driver information Central display | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Steering column switch module | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Front right dynamic seat | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Parking aid Reversing camera | 1H
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Driver information Rear right display | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Central electronics Rear central electronics | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Running gear/steering Adaptive suspension system | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Transmission control 5-speed automatic transmission | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Engine management EKP control | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Central electronics Front central electronics | 5A
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Electric drive control Electric drive control | 4B
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Instrumentation Instrument cluster | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Airbag AB ORC | 30
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Roof operating unit | 57
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Parking aid Park Distance Control (PDC) | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Pump for dynamic seats | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Running gear/steering Adaptive suspension system | 05
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Engine management Motronic MED | 61
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Driver information Central operating unit | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Front left dynamic seat | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Roof operating unit | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Belt tensioner REV Right | 42
E 350 CGI Cabrio | 3,5 | 215 | M 272.98... | 1.2010-1.2011 | Convenience electronics Rear seat heating | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Heater/air conditioner Heating/compressor control | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Central electronics Rear central electronics | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Instrumentation Instrument cluster | 57
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Central electronics Front central electronics | 5A
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Convenience electronics Front left door control unit | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Parking aid Reversing camera | 1H
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Driver information Central operating unit | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Parking aid Park Distance Control (PDC) | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Running gear/steering Adaptive suspension system | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Electric drive control Electric drive control | 4B
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Convenience electronics Front left dynamic seat | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Convenience electronics Electronic rear lid actuation | 57
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Diagnosis/bus systems Gateway | 22
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Transmission control 5-speed automatic transmission | 57
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Driver information Rear right display | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Running gear/steering Adaptive suspension system | 05
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 57
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Convenience electronics Pump for dynamic seats | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Engine management EKP control | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Convenience electronics Steering column switch module | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Running gear/steering Electric power steering | 4F
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Electric drive control Electric drive control | 57
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Convenience electronics Front right door control unit | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Convenience electronics Front right dynamic seat | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Driver information Camera Surrounding | 57
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Convenience electronics Rear seat heating | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Lighting Adaptable xenon light, right | 57
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Service Service interval reset | 2F
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Airbag AB ORC | 30
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Driver information Central display | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Lighting Adaptable xenon light, left | 57
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Driver information Rear left display | 42
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 57
E 350 CGI Cabrio | 3,5 | 0 | M 276.952 | 9.2011-8.2014 | Driver information Camera Surrounding | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right door control unit | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Rear central electronics | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Adaptive suspension system | 05
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control 5-speed automatic transmission | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Electric power steering | 4F
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Front central electronics | 5A
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Diagnosis/bus systems Gateway | 22
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Heater/air conditioner Heating/compressor control | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Electric drive control Electric drive control | 4B
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right dynamic seat | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Electric drive control Electric drive control | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Engine management EKP control | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central display | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Pump for dynamic seats | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear seat heating | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear left display | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Instrumentation Instrument cluster | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Adaptive suspension system | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left dynamic seat | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Adaptable xenon light, right | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Camera Surrounding | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Left | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Adaptable xenon light, left | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Service Service interval reset | 2F
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left door control unit | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear right display | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic rear lid actuation | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Reversing camera | 1H
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Automatic transmission, 7 gear | 1H
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Right | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central operating unit | 42
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Camera Surrounding | 57
E 350 CGI Cabrio | 3,5 | 225 | M 276.957 | 2.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:MERCEDES-BENZ:E 500 Cabrio

MERCEDES-BENZ E 500 Cabrio

E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Running gear/steering Adaptive suspension system | 05
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Running gear/steering Electric power steering | 4F
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Driver information Camera Surrounding | 57
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Driver information Central operating unit | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Driver information Rear right display | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Front left dynamic seat | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Steering column switch module | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Roof operating unit | 57
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Vehicle speed Adaptive cruise control | 1H
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Instrumentation Instrument cluster | 57
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Transmission control Automatic transmission, 7 gear | 1H
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Front right door control unit | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Front left door control unit | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Engine management EKP control | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Parking aid Park Distance Control (PDC) | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Transmission control Electr. gear selector lever (EWM) | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Running gear/steering Adaptive suspension system | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Rear seat heating | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Lighting Adaptable xenon light, right | 57
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Lighting Adaptable xenon light, left | 57
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Roof operating unit | 57
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Driver information Central display | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Front right dynamic seat | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Heater/air conditioner Heating/compressor control | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Electronic rear lid actuation | 57
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Diagnosis/bus systems Gateway | 22
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Vehicle speed Adaptive cruise control | 1H
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Driver information Rear left display | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Electronic ignition lock EZS | 4H
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Central electronics Front central electronics | 5A
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Driver information Camera Surrounding | 57
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Central electronics Rear central electronics | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Transmission control 5-speed automatic transmission | 57
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Convenience electronics Pump for dynamic seats | 42
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Parking aid Reversing camera | 1H
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Airbag AB ORC | 30
E 500 Cabrio | 5,5 | 0 | M 157.985 | 9.2015-8.2016 | Service Service interval reset | 2F
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Vehicle speed Adaptive cruise control | 1H
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Belt tensioner REV Right | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Front left door control unit | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Front right dynamic seat | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Running gear/steering Electric power steering | 4F
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Steering column switch module | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Electric drive control Electric drive control | 57
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Airbag AB ORC | 30
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Parking aid Park Distance Control (PDC) | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Central electronics Front central electronics | 5A
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Central electronics Rear central electronics | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Rear seat heating | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Lighting Adaptable xenon light, right | 57
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Driver information Camera Surrounding | 57
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Roof operating unit | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Lighting Adaptable xenon light, left | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Vehicle speed Adaptive cruise control | 1H
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Front left dynamic seat | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Heater/air conditioner Heating/compressor control | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Roof operating unit | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Driver information Rear right display | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Instrumentation Instrument cluster | 57
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Pump for dynamic seats | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Heater/air conditioner Heating/compressor control | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Parking aid Park Distance Control (PDC) | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Driver information Central operating unit | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Transmission control 5-speed automatic transmission | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Instrumentation Instrument cluster | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Pump for dynamic seats | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Diagnosis/bus systems Gateway | 22
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Electric drive control Electric drive control | 4B
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Roof operating unit | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Front left door control unit | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Running gear/steering Electric power steering | 4F
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Airbag AB ORC | 30
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Electric drive control Electric drive control | 4B
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Roof operating unit | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Roof operating unit | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Driver information Central operating unit | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Front right dynamic seat | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Front left dynamic seat | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Vehicle speed Adaptive cruise control | 1H
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Driver information Central display | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Engine management EKP control | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Service Service interval reset | 2F
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Driver information Camera Surrounding | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Electronic rear lid actuation | 57
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Diagnosis/bus systems Gateway | 22
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Front right door control unit | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Lighting Adaptable xenon light, left | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Running gear/steering Adaptive suspension system | 05
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Vehicle speed Adaptive cruise control | 1H
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Roof operating unit | 57
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Lighting Adaptable xenon light, right | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Driver information Rear left display | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Driver information Rear left display | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Belt tensioner REV Left | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Transmission control Automatic transmission, 7 gear | 1H
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Driver information Camera Surrounding | 57
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Central electronics Front central electronics | 5A
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Parking aid Reversing camera | 1H
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Running gear/steering Adaptive suspension system | 05
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Belt tensioner REV Right | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Driver information Central display | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Rear seat heating | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Driver information Rear right display | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Electric drive control Electric drive control | 57
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Front right door control unit | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Running gear/steering Adaptive suspension system | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Convenience electronics Steering column switch module | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Running gear/steering Adaptive suspension system | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Central electronics Rear central electronics | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Driver information Camera Surrounding | 57
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Parking aid Reversing camera | 1H
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Transmission control 5-speed automatic transmission | 57
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Engine management EKP control | 42
E 500 Cabrio | 5,5 | 285 | M 273.966 | 1.2010-1.2011 | Belt tensioner REV Left | 42
E 500 Cabrio | 5,5 | 0 | M 273.966 | 9.2012- | Service Service interval reset | 2F


DVD 2019/1:PKW:RENAULT:Espace IV 3.0 dCi

RENAULT Espace IV 3.0 dCi

Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Instrumentation Instrument cluster | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Lighting Adaptive cornering light | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Lighting Headlight vertical aim control | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Driver information Navigation system | 1H
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Braking system Electronic parking brake | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Transmission control 5-speed automatic transmission | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Engine management CR/ EDC Denso | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 1H
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Central electronics ZE | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Airbag ACU | 4H
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Heater/air conditioner Automatic A/C | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Braking system Electronic parking brake | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Instrumentation Instrument cluster | 57
Espace IV 3.0 dCi | 3 | 130 | P9X 701 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Heater/air conditioner Automatic A/C | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Driver information Navigation system | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Instrumentation Instrument cluster | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Parking aid Park Distance Control (PDC) | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Braking system Electronic parking brake | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Engine management CR/ EDC Denso | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Lighting Adaptive cornering light | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Running gear/steering Integr. power steering assistance | 30
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Braking system Electronic parking brake | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Parking aid Park Distance Control (PDC) | 1H
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Diagnosis/bus systems Check VIN | 01
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Driver information Navigation system | 1H
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Airbag ACU | 4H
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Central electronics ZE | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Transmission control 6-speed automatic transmission | 30
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Lighting Headlight vertical aim control | 57
Espace IV 3.0 dCi | 3 | 133 | P9X 715 | 7.2005- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:PEUGEOT:Partner 1.6i 16V Flex

PEUGEOT Partner 1.6i 16V Flex

Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Central electronics ZE | 4B
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Transmission control Selespeed CFC | 4C
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Driver information Audio | 57
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Tire monitoring system Tire pressure monitoring | 1H
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Service Interval reset | 4B
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Airbag Front airbag | 29
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Anti-lock braking system ABS | 4F
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Anti-lock braking system ABS | 64
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Engine management Motronic ME Flex-Fuel | 57
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Electr. energy management Energy saving mode | 1B
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Convenience electronics Hands-free unit | 57
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | System overview System overview | 01
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Service Interval reset | 1T
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Anti-lock braking system ABS | 42
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Anti-theft device Anti-theft alarm system | 5A
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Parking aid Park Distance Control (PDC) | 4F
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Instrumentation Instrument cluster | 57
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Airbag AB | 30
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Convenience electronics Steering column switch module | 42
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Driver information Multi Information Display | 57
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Driver information Audio / telematics | 57
Partner 1.6i 16V Flex | 1,6 | 81 | N6A/FF | 7.2010- | Airbag AB | 1H


DVD 2019/1:PKW:FIAT:Punto 1.6 16V Flex

FIAT Punto 1.6 16V Flex

Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Airbag AB Autoliv | 42
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Service Service display | 1G
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Anti-lock braking system ABS | 4E
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Anti-lock braking system ABS | 63
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Engine management IAW | 57
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Central electronics ZE | 05
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Transmission control Selespeed CFC | 5A
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Service Interval reset | 1G
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Instrumentation Instrument cluster | 4L
Punto 1.6 16V Flex | 1,6 | 85 |  | 8.2012- | Instrumentation Instrument cluster | 5A
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Airbag AB Autoliv | 42
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Instrumentation Instrument cluster | 5A
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Service Service display | 01
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Parking aid Park Distance Control (PDC) | 1H
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Central electronics ZE | 05
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Instrumentation Instrument cluster | 4L
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Transmission control Selespeed CFC | 5A
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Anti-lock braking system ABS | 63
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Anti-lock braking system ABS | 4E
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Driver information Audio / telematics | 4B
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Engine management IAW | 57
Punto 1.6 16V Flex | 1,6 | 85 | 310A5011 | 7.2010-7.2012 | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:FIAT:Punto 1.8 16V Flex

FIAT Punto 1.8 16V Flex

Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Airbag AB Autoliv | 42
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Engine management IAW | 57
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Instrumentation Instrument cluster | 5A
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Instrumentation Instrument cluster | 4L
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Central electronics ZE | 05
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Service Service display | 1G
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Anti-lock braking system ABS | 4E
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Service Interval reset | 1G
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Anti-lock braking system ABS | 63
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.8 16V Flex | 1,8 | 96 |  | 8.2012- | Transmission control Selespeed CFC | 5A
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Instrumentation Instrument cluster | 4L
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Parking aid Park Distance Control (PDC) | 1H
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Airbag AB Autoliv | 42
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Driver information Audio / telematics | 4B
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Anti-lock braking system ABS | 4D
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Anti-lock braking system ABS | 4E
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Engine management IAW | 57
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Central electronics ZE | 05
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Service Service display | 01
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Anti-lock braking system ABS | 63
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Transmission control Selespeed CFC | 5A
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.8 16V Flex | 1,8 | 96 | 370A0011 | 7.2010-7.2012 | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:HYUNDAI:i10 1.1 LPG

HYUNDAI i10 1.1 LPG

i10 1.1 LPG | 1,1 | 47 | G4HG | 3.2009-2.2011 | Service Interval reset | 1Y
i10 1.1 LPG | 1,1 | 47 | G4HG | 3.2009-2.2011 | Airbag AB | 22
i10 1.1 LPG | 1,1 | 47 | G4HG | 3.2009-2.2011 | Engine management Motronic M | 4C
i10 1.1 LPG | 1,1 | 47 | G4HG | 3.2009-2.2011 | Running gear/steering Electro-hydraulic power steering | 30
i10 1.1 LPG | 1,1 | 47 | G4HG | 3.2009-2.2011 | Anti-lock braking system ABS | 4L
i10 1.1 LPG | 1,1 | 47 | G4HG | 3.2009-2.2011 | Engine management Motronic M | 57


DVD 2019/1:PKW:HYUNDAI:i10 1.2 LPG

HYUNDAI i10 1.2 LPG

i10 1.2 LPG | 1,2 | 54 | 3.2009-2.2011 | Airbag AB | 22
i10 1.2 LPG | 1,2 | 54 | 3.2009-2.2011 | Anti-lock braking system ABS | 4L
i10 1.2 LPG | 1,2 | 54 | 3.2009-2.2011 | Running gear/steering Electro-hydraulic power steering | 30
i10 1.2 LPG | 1,2 | 54 | 3.2009-2.2011 | Service Interval reset | 1Y
i10 1.2 LPG | 1,2 | 54 | 3.2009-2.2011 | Engine management Motronic M | 4C


DVD 2019/1:PKW:HYUNDAI:i30 1.4 LPG

HYUNDAI i30 1.4 LPG

i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Anti-lock braking system ABS | 4F
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Central electronics ZE | 3B
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Engine management Motronic M | 4C
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Central electronics ZE | 3B
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Heater/air conditioner Automatic A/C | 05
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Airbag AB | 22
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Service Interval reset | 1Y
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Engine management Motronic M | 57
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.4 LPG | 1,4 | 76 | G4FA | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:HYUNDAI:i30 1.6 LPG

HYUNDAI i30 1.6 LPG

i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Engine management Motronic M | 57
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Heater/air conditioner Automatic A/C | 05
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Service Interval reset | 1Y
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Anti-lock braking system ABS | 4F
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Airbag AB | 22
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Engine management Motronic M | 4C
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Central electronics ZE | 3B
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 LPG | 1,6 | 88 | G4FC | 3.2009-12.2010 | Central electronics ZE | 3B


DVD 2019/1:PKW:HYUNDAI:i30 2.0 LPG

HYUNDAI i30 2.0 LPG

i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Engine management Beta | 57
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 1H
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Heater/air conditioner Automatic A/C | 05
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Airbag AB | 22
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Service Interval reset | 1Y
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 5A
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Engine management MPI | 57
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Central electronics ZE | 3B
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Central electronics ZE | 3B
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Anti-lock braking system ABS | 4F
i30 2.0 LPG | 2 | 100 | G4GC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 CDI 4MATIC

MERCEDES-BENZ C 250 CDI 4MATIC

C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Driver information Central operating unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Roof operating unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Driver information Rear right display | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Airbag AB ORC | 30
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Parking aid Park Distance Control (PDC) | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Driver information Central display | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Central electronics Rear central electronics | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting Intelligent light system (ILS) slave | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Service Service interval reset | 2F
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Transmission control 5-speed automatic transmission | 57
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Roof operating unit | 4B
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Transmission control Automatic transmission, 7 gear | 1H
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Diagnosis/bus systems Gateway | 22
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting XALWA (Master) | 43
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Vehicle speed Adaptive cruise control | 1H
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Steering column switch module | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Heater/air conditioner Automatic A/C | 4B
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Front right door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting XALWA (Slave) | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Central electronics Front central electronics | 5A
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Lighting Intelligent light system (ILS) master | 43
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Roof operating unit | 57
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Running gear/steering Adaptive suspension system | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Vehicle speed Adaptive cruise control | 1H
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Rear right door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Central electronics Front central electronics | 5A
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Airbag AB ORC | 30
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Parking aid Park Distance Control (PDC) | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Running gear/steering Electric power steering | 4F
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Central electronics Rear central electronics | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Driver information Camera Surrounding | 57
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Steering column switch module | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Belt tensioner REV Right | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Rear left door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Motorsteuerung EKP-Steuerung Rechts | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Instrumentation Instrument cluster | 57
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Front right door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Motorsteuerung EKP-Steuerung Links | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Engine management EKP control | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Rear left door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Belt tensioner REV Left | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Front left door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Parking aid Reversing camera | 1H
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Rear right door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Front left door control unit | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Driver information Rear left display | 42
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Convenience electronics Electronic rear lid actuation | 57
C 250 CDI 4MATIC | 2,1 | 150 | OM 651.912 | 4.2010- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0 DI-D

MITSUBISHI Lancer 2.0 DI-D

Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Sun roof | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Vehicle speed Tempomat | 2B
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Driver information Satellite receiver | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Instrumentation Instrument cluster | 57
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Central electronics ZE | 57
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Anti-lock braking system ABS | 42
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Lighting Adaptive xenon light | 4B
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Rear left door control unit | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | System overview System overview | 01
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Hands-free unit | 42
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Rear right door control unit | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Driver information Navigation system | 22
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Airbag AB | 4C
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Passenger side door control unit | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Engine management CR/EDC | 4C
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Service Interval reset | 3B
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Engine management EDC 16U31 | 05
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Engine management Automatic start/stop | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Airbag AB | 4L
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Driver"s door control unit | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Convenience electronics Rain/light sensor | 1H
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Airbag Seat occupied sensor | 1H
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Lighting Adaptive cornering light | 42
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Automat. locking diff. ASD | 4D
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Transmission control Selector lever module | 42
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Transmission control 6-speed automatic transmission | 42
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Anti-lock braking system ABS | 6B
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Driver information Audio | 30
Lancer 2.0 DI-D | 2 | 103 | B... | 2.2008-8.2010 | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:TOYOTA:Auris 1.8 VVT-i HSD

TOYOTA Auris 1.8 VVT-i HSD

Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Seat adjustment Driver"s seat | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Electric window lifter | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Driver side front window lifter motor | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Airbag AB | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Diagnosis/bus systems Gateway | 1H
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Engine management TCCS | 4C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Driver information Navigation system | 3C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Roof operating unit | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Transmission control Electr. selector lever module | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Central electronics Front ZE | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Seat adjustment Driver"s seat | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Engine management TCCS | 4C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Steering column adjustment | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Running gear/steering Electric power steering | 4F
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Running gear/steering Electric power steering | 4F
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Vehicle speed Tempomat | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Central electronics ZE | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Rear left door control unit | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Central electronics ZE | 47
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Anti-lock braking system ABS | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Airbag Seat occupied sensor | 1H
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Anti-theft device Access/start authorization | 05
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Instrumentation Instrument cluster | 40
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Electr. energy management Battery management EBM | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Heater/air conditioner Automatic A/C | 47
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Diagnosis/bus systems Gateway | 1H
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Engine management Start control | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Driver information Navigation system | 3C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Central electronics ZE | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Parking aid Intelligent parking assistant | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Airbag AB | 3C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Rear right window lifter motor | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Braking system Electronic parking brake | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Driver"s door control unit | 01
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Instrumentation Instrument cluster | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Parking aid Intelligent parking assistant | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Convenience electronics Rear left window lifter motor | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Steering column switch module | 2B
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Electric window lifter | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Airbag Seat occupied sensor | 1H
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Braking system Electronic parking brake | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | System overview System overview | 22
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Heater/air conditioner Air conditioner | 4B
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Diagnosis/bus systems Gateway | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Roof operating unit | 40
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Passenger side door control unit | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Lighting Headlamp level control | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Diagnosis/bus systems Gateway | 1H
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Engine management Automatic start/stop | 5A
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Airbag AB | 3C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Transmission control Electr. selector lever module | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | System overview System overview | 22
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Roof operating unit | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Heater/air conditioner Air conditioner | 4B
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Hybrid control Hybrid control | 5A
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Anti-theft device Access/start authorization | 05
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Hybrid control Hybrid control | 5A
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Vehicle speed Tempomat | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Diagnosis/bus systems Gateway | 1H
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Lighting Headlamp level control | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Tire monitoring system Tire pressure monitoring | 4F
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Instrumentation Instrument cluster | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Vehicle speed Tempomat | 30
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 6.2010- | Convenience electronics Rear right door control unit | 42
Auris 1.8 VVT-i HSD | 1,8 | 73 | 2ZRFXE | 10.2012- | Central electronics ZE | 42


DVD 2019/1:PKW:VOLVO:V60 2.0T

VOLVO V60 2.0T

V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 4C
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Lighting ALWR / xenon light | 1H
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Convenience electronics Trailer control unit | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information Digital radio reception | 22
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Convenience electronics Passenger side door control unit | 57
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver assistance systems Sensor assistance systems | 57
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Instrumentation Instrument cluster | 57
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Parking aid Reversing camera | 57
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information Emergency call system | 1H
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Braking system Electronic parking brake | 4F
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information TV tuner | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Convenience electronics Driver side seat memory | 42
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Convenience electronics Driver side door control unit | 57
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Transmission control Twin clutch transmission, 6 speed | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Anti-theft device Access system/immobilizer | 4D
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Engine management Motronic MED | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information Audio | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Running gear/steering Adaptive damping system | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information Audio amplifier | 4D
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | System overview Vehicle overview | 2B
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Central electronics ZE | 4C
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Electr. energy management Battery management EBM | 2F
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information Audio gateway | 05
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver information Digital audio system | 30
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Driver assistance systems Active collision prevention | 22
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Airbag AB | 57
V60 2.0T | 2 | 149 | B4204T6 | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 1H


DVD 2019/1:PKW:VOLVO:V60 D3

VOLVO V60 D3

V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Electr. energy management Battery management EBM | 2F
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Convenience electronics Driver side door control unit | 57
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Audio | 30
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information TV tuner | 30
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Audio amplifier | 4D
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | System overview Vehicle overview | 2B
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Digital audio system | 30
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Convenience electronics Trailer control unit | 30
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Airbag AB | 57
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Central electronics ZE | 4C
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Emergency call system | 1H
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Convenience electronics Driver side seat memory | 42
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Audio gateway | 05
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Braking system Electronic parking brake | 4F
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Parking aid Reversing camera | 57
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver assistance systems Active collision prevention | 22
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Running gear/steering Adaptive damping system | 30
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Engine management Diesel CR/EDC | 57
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Digital radio reception | 22
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 D3 | 2 | 110 | D4204T9 | 9.2015- | Instrumentation Instrument cluster | 57
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Engine management EDC 17 | 4C
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Lighting ALWR / xenon light | 1H
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Convenience electronics Passenger side door control unit | 57
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Airbag AB | 57
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 1H
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information Digital audio system | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Central electronics ZE | 4C
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information Emergency call system | 1H
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information Audio gateway | 05
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 4C
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information TV tuner | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver assistance systems Active collision prevention | 22
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Running gear/steering Adaptive damping system | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Anti-theft device Access system/immobilizer | 4D
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Convenience electronics Driver side door control unit | 57
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Convenience electronics Trailer control unit | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information Audio amplifier | 4D
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information Digital radio reception | 22
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Electr. energy management Battery management EBM | 2F
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Braking system Electronic parking brake | 4F
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver assistance systems Sensor assistance systems | 57
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Instrumentation Instrument cluster | 57
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Driver information Audio | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Convenience electronics Driver side seat memory | 42
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | System overview Vehicle overview | 2B
V60 D3 | 2 | 120 | D5204T2 | 9.2010-8.2011 | Parking aid Reversing camera | 57
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Parking aid Park Distance Control (PDC) | 1H
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver assistance systems Active collision prevention | 22
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Parking aid Reversing camera | 57
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Heater/air conditioner Automatic A/C | 4C
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Convenience electronics Driver side seat memory | 42
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Electr. energy management Battery management EBM | 2F
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Convenience electronics Driver side door control unit | 57
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Running gear/steering Adaptive damping system | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information Audio amplifier | 4D
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information Audio | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Instrumentation Instrument cluster | 57
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver assistance systems Blind spot object detection, right | 1H
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Braking system Electronic parking brake | 4F
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information Digital radio reception | 22
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Anti-theft device Access system/immobilizer | 4D
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Parking aid Park Distance Control (PDC) | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information TV tuner | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information Digital audio system | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | System overview Vehicle overview | 2B
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Instrumentation Instrument cluster | 57
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Airbag AB | 57
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information Audio gateway | 05
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Central electronics ZE | 4C
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver assistance systems Blind spot object detection, left | 1H
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver information Emergency call system | 1H
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Running gear/steering Electromechanical power steering | 30
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Convenience electronics Passenger side door control unit | 57
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V60 D3 | 2 | 100 | D5204T7 | 9.2012- | Convenience electronics Trailer control unit | 30


DVD 2019/1:PKW:VOLVO:XC60 D3 DRIVe

VOLVO XC60 D3 DRIVe

XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information TV tuner | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Blind spot object detection, right | 1H
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio gateway | 05
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Rear lid control unit | 57
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Subwoofer | 22
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Navigation system | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information DVD drive | 22
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital audio system | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information USB audio interface | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio amplifier | 4D
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 57
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 1H
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Reversing camera | 57
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 2F
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Airbag AB | 44
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | System overview Vehicle overview | 2B
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 4D
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Central electronics ZE | 4C
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital radio reception | 22
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Blind spot object detection, left | 1H
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 4C
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Emergency call system | 1H
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Lighting ALWR / xenon light | 1H
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 57
XC60 D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-7.2011 | Engine management EDC 17 | 4C
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver assistance systems Active collision prevention | 22
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver information Audio gateway | 05
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Central electronics ZE | 4C
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Instrumentation Instrument cluster | 57
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver information Subwoofer | 22
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Convenience electronics Passenger side door control unit | 57
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver information TV tuner | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Electr. energy management Battery management EBM | 2F
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver information Emergency call system | 1H
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Parking aid Park Distance Control (PDC) | 1H
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Parking aid Reversing camera | 57
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | System overview Vehicle overview | 2B
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Convenience electronics Driver side door control unit | 57
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver assistance systems Blind spot object detection, left | 1H
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Braking system Electronic parking brake | 4F
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver information DVD drive | 22
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Convenience electronics Trailer control unit | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver assistance systems Sensor assistance systems | 57
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Running gear/steering Electro-hydraulic power steering | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Convenience electronics Driver side seat memory | 42
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver information Audio amplifier | 4D
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Parking aid Park Distance Control (PDC) | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver information Navigation system | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Anti-theft device Access system/immobilizer | 4D
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Lighting ALWR / xenon light | 1H
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Airbag AB | 44
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver assistance systems Blind spot object detection, right | 1H
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver information USB audio interface | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Heater/air conditioner Automatic A/C | 4C
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver information Digital radio reception | 22
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver information Bluetooth telephone | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Convenience electronics Rear lid control unit | 57
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Running gear/steering Adaptive damping system | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver information Audio | 30
XC60 D3 DRIVe | 2 | 120 | D5204T3 | 8.2011-7.2012 | Driver information Digital audio system | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.9 TDI Coupe

VW (VOLKSWAGEN) Polo 1.9 TDI Coupe

Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Heater/air conditioner Climatronic |
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Airbag AB | 30
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Radio system >>> | 22
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Engine management EDC 15P | 54
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Anti-lock braking system ABS | 43
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Central electronics ZE | 44
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Heater/air conditioner Climatronic | 57
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Coupe | 1,9 | 74 | ATD | 10.2004- | Service Interval reset | 1C


DVD 2019/1:PKW:AUDI:A5 1.8 TFSI Cabriolet

AUDI A5 1.8 TFSI Cabriolet

A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Lane change assistant | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Central electronics ZE | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Mediaplayer | 30
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Rear right door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Rear left door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Lighting Main beam assistant | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Braking system Electronic parking brake | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Service Interval reset | 1G
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Telephone | 1L
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Passenger side door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Parking aid Reversing camera | 30
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Lighting ALWR / Adaptive cornering light | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Lighting Automatic headlight levelling control | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Mediaplayer | 28
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Central electronics ZE III | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | System overview System overview | 01
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Running gear/steering Electromechanical power steering | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Driver side door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Central electronics ZE II | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Diagnosis/bus systems Gateway | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Heater/air conditioner Automatic A/C | 43
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Audio | 4B
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Lighting ALWR | 58
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Passenger seat memory | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Running gear/steering Active steering | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information TV tuner | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Heater/air conditioner Climatronic | 4B
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Display/operating unit | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Navigation system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Parking aid Parking assistant | 57
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Convenience electronics Trailer control unit | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Sound system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Information electronics | 4C
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Running gear/steering Lane keeping assist | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Driver information Mediaplayer | 05
A5 1.8 TFSI Cabriolet | 1,8 | 118 | CDHB | 9.2009- | Anti-theft device Access system/immobilizer | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | System overview System overview | 01
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Anti-theft device Access system/immobilizer | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Diagnosis/bus systems Gateway | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Central electronics ZE | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Lighting ALWR | 58
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Lighting Automatic headlight levelling control | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Mediaplayer | 30
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Audio | 4B
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Display/operating unit | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Information electronics | 4C
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Navigation system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Passenger seat memory | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Running gear/steering Electromechanical power steering | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Central electronics ZE II | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Mediaplayer | 05
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Rear right door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Telephone | 1L
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Passenger side door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Mediaplayer | 28
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Running gear/steering Lane keeping assist | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Central electronics ZE III | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Running gear/steering Active steering | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information TV tuner | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Sound system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Trailer control unit | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Service Interval reset | 1G
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Driver side door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Braking system Electronic parking brake | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Heater/air conditioner Climatronic | 4B
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Parking aid Reversing camera | 30
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Lane change assistant | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Lighting Main beam assistant | 42
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Parking aid Parking assistant | 57
A5 1.8 TFSI Cabriolet | 1,8 | 125 | CJEB | 9.2011- | Convenience electronics Rear left door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Anti-theft device Access system/immobilizer | 42
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Running gear/steering Active steering | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Heater/air conditioner Climatronic | 4B
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Central electronics ZE | 57
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Driver information Navigation system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Service Interval reset | 1G
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Driver information Sound system | 42
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Lighting Automatic headlight levelling control | 57
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Lighting ALWR / Adaptive cornering light | 57
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Running gear/steering Lane keeping assist | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Rear right door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Driver information Information electronics | 4C
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Driver information Telephone | 1L
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Lane change assistant | 42
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Driver side door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Lighting Main beam assistant | 42
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Driver information Display/operating unit | 42
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Trailer control unit | 42
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Central electronics ZE II | 42
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Parking aid Parking assistant | 57
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Driver information Mediaplayer | 05
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Driver information Mediaplayer | 28
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Driver information Audio | 4B
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Diagnosis/bus systems Gateway | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Driver information TV tuner | 42
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Driver information Mediaplayer | 30
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Lighting ALWR | 58
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Central electronics ZE III | 57
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | System overview System overview | 01
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Passenger side door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Rear left door control unit | 57
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Parking aid Reversing camera | 30
A5 1.8 TFSI Cabriolet | 1,8 | 130 | CJEE | 5.2015- | Convenience electronics Passenger seat memory | 42


DVD 2019/1:PKW:AUDI:S5 3.0 TFSI Coupe quattro

AUDI S5 3.0 TFSI Coupe quattro

S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 05
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Parking aid Reversing camera | 30
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGWC | 9.2015-8.2016 | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Audio | 4B
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information TV tuner | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Lighting ALWR | 58
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Telephone | 1L
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Navigation system | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGWC | 9.2015-8.2016 | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Display/operating unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Service Interval reset | 1G
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Sound system | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGWC | 9.2015-8.2016 | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Lighting Main beam assistant | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 28
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 30
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGWC | 9.2015-8.2016 | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | System overview System overview | 01
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGWC | 9.2015-8.2016 | System overview System overview | 01
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Parking aid Parking assistant | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Lighting ALWR / Adaptive cornering light | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Driver information Information electronics | 4C
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE II | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE III | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Sound system | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Information electronics | 4C
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Driver information Navigation system | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Driver information TV tuner | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Driver information Mediaplayer | 30
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Lighting Main beam assistant | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Service Interval reset | 1G
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Central electronics ZE III | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Audio | 4B
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Driver information Audio | 4B
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 05
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Driver information Telephone | 1L
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 28
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Telephone | 1L
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Central electronics ZE | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Parking aid Parking assistant | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Central electronics ZE III | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Driver information Display/operating unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Navigation system | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Display/operating unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Driver information Information electronics | 4C
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Central electronics ZE II | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Lighting ALWR | 58
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Parking aid Parking assistant | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Central electronics ZE II | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | System overview System overview | 01
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | System overview System overview | 01
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Driver information Mediaplayer | 28
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Driver information Sound system | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 30
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Driver information Mediaplayer | 05
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Parking aid Reversing camera | 30
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Lighting ALWR / Adaptive cornering light | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Central electronics ZE | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Service Interval reset | 1G
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Heater/air conditioner Automatic A/C | 43
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Driver information TV tuner | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CGXC | 3.2012- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Parking aid Reversing camera | 30
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 0 | CGXC | 9.2012- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Driver information Display/operating unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Driver information Sound system | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Heater/air conditioner Automatic A/C | 43
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Central electronics ZE | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 28
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Central electronics ZE III | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 05
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Service Interval reset | 1G
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Driver information Navigation system | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Central electronics ZE II | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Driver information TV tuner | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Driver information Telephone | 1L
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | System overview System overview | 01
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 30
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Driver information Information electronics | 4C
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Parking aid Reversing camera | 30
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Parking aid Parking assistant | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Driver information Audio | 4B
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Central electronics ZE | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Driver information Telephone | 1L
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Driver information Navigation system | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | System overview System overview | 01
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Driver information Mediaplayer | 30
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Central electronics ZE II | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Parking aid Parking assistant | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Parking aid Reversing camera | 30
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Driver information Mediaplayer | 28
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Central electronics ZE III | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Service Interval reset | 1G
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Driver information Sound system | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Driver information Display/operating unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Heater/air conditioner Automatic A/C | 43
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Driver information Information electronics | 4C
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Driver information TV tuner | 42
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Driver information Audio | 4B
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Driver information Mediaplayer | 05
S5 3.0 TFSI Coupe quattro | 3 | 245 | CTDA | 5.2014- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Telephone | 1L
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Heater/air conditioner Automatic A/C | 43
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 28
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Central electronics ZE III | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Sound system | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Display/operating unit | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Central electronics ZE II | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Parking aid Parking assistant | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Information electronics | 4C
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Central electronics ZE | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information TV tuner | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Audio | 4B
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | System overview System overview | 01
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Navigation system | 42
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Service Interval reset | 1G
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 30
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 05
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Parking aid Reversing camera | 30
S5 3.0 TFSI Coupe quattro | 3 | 265 | CTUB | 5.2013- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Coupe quattro | 3 | 260 | CWGD | 7.2016- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Coupe quattro | 3 | 260 | CWGD | 7.2016- | System overview System overview | 01
S5 3.0 TFSI Coupe quattro | 3 | 260 | CWGD | 7.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BUICK:Allure 3.6

BUICK Allure 3.6

Allure 3.6 | 3,6 | 0 | 9.2004-8.2008 | Engine management Motronic ME | 4B


DVD 2019/1:PKW:CHEVROLET:Optra 2.0i 16V

CHEVROLET Optra 2.0i 16V

Optra 2.0i 16V | 2 | 89 | RA420 | 6.2007- | Engine management EDC 16 C | 4C


DVD 2019/1:PKW:FORD:Endeavour 3.0 Turbo intercooled 4WD

FORD Endeavour 3.0 Turbo intercooled 4WD

Endeavour 3.0 Turbo intercooled 4WD | 3 | 115 | WEC | 9.2007- | Engine management EDC 16 C | 4H


DVD 2019/1:PKW:FORD:Fusion 1.4 Diesel 8V

FORD Fusion 1.4 Diesel 8V

Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Central electronics ZE | 30
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Transmission control EGS | 30
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Convenience electronics Voice control | 30
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Instrumentation Instrument cluster | 42
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Anti-lock braking system ABS | 6B
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Airbag AB | 30
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Heater/air conditioner Automatic A/C | 30
Fusion 1.4 Diesel 8V | 1,4 | 50 | F6JA-B | 7.2007- | Engine management CR/EDC | 42


DVD 2019/1:PKW:FORD:Ikon 1.4 Diesel Turbo

FORD Ikon 1.4 Diesel Turbo

Ikon 1.4 Diesel Turbo | 1,4 | 50 | F6JA-B | 11.2008- | Engine management CR/EDC | 42


DVD 2019/1:PKW:INFINITI:G25 2.5i

INFINITI G25 2.5i

G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Instrumentation Instrument cluster | 30
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Heater/air conditioner Automatic A/C | 30
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Engine management ECCS | 4B
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Central electronics ZE | 57
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Running gear/steering Electro-hydraulic power steering | 3C
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Transmission control EGS | 57
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Airbag AB | 30
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Heater/air conditioner Automatic A/C | 57
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | 4WD electronics Four-wheel drive electronics | 4F
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Instrumentation Instrument cluster | 30
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Engine management ECCS 2 | 4C
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Anti-lock braking system ABS | 4B
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G25 2.5i | 2,5 | 160 | VQ25HR | 11.2009- | Transmission control GS | 30


DVD 2019/1:PKW:MG:3SW 1.4i Hatchback

MG 3SW 1.4i Hatchback

3SW 1.4i Hatchback | 1,4 | 76 | 14N4S1 | 10.2007-12.2011 | Airbag AB | 2C
3SW 1.4i Hatchback | 1,4 | 76 | 14N4S1 | 10.2007-12.2011 | Engine management MEMS MPI | 4B
3SW 1.4i Hatchback | 1,4 | 76 | 14N4S1 | 10.2007-12.2011 | Transmission control Continuously variable transmission (CVT) | 30
3SW 1.4i Hatchback | 1,4 | 76 | 14N4S1 | 10.2007-12.2011 | Airbag AB | 22
3SW 1.4i Hatchback | 1,4 | 76 | 14N4S1 | 10.2007-12.2011 | Anti-theft device Immobilizer (WFS) | 40


DVD 2019/1:PKW:MITSUBISHI:ASX 1.6

MITSUBISHI ASX 1.6

ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Central electronics ZE | 57
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Anti-lock braking system ABS | 6B
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Engine management Automatic start/stop | 30
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | 4WD electronics Four-wheel drive electronics | 05
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Heater/air conditioner Automatic A/C | 4B
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Service Interval reset | 3B
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Airbag AB | 4L
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Driver information Audio | 30
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Transmission control MT Sportronic | 42
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Driver information Audio | 30
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Transmission control MT | 42
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Transmission control MT 5 speed | 42
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | System overview System overview | 01
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Heater/air conditioner Automatic A/C | 4B
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Parking aid Park Distance Control (PDC) | 30
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Instrumentation Instrument cluster | 57
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Lighting Adaptive cornering light | 42
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Vehicle speed Tempomat | 2B
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Transmission control 6-speed automatic transmission | 30
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Running gear/steering Electric power steering | 42
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Convenience electronics Rear right door control unit | 30
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Airbag AB | 4L
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Convenience electronics Rear left door control unit | 30
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Anti-theft device Immobilizer (WFS) | 57
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Anti-theft device Immobilizer (WFS) | 57
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Convenience electronics Rear left door control unit | 30
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Convenience electronics Rain/light sensor | 1H
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Convenience electronics Passenger side door control unit | 30
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Instrumentation Instrument cluster | 57
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Service Interval Display Interval reset | 2F
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Convenience electronics Driver"s door control unit | 30
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Engine management Automatic start/stop | 30
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Lighting Adaptive xenon light | 4B
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Transmission control Continuously variable transmission (CVT) | 4F
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Lighting Adaptive cornering light | 42
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Running gear/steering Electric power steering | 57
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Engine management MIVEC | 4B
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Transmission control Continuously variable transmission (CVT) | 4F
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Convenience electronics Passenger side door control unit | 30
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Central electronics ZE | 57
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Vehicle speed Tempomat | 2B
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Convenience electronics Rain/light sensor | 1H
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Parking aid Park Distance Control (PDC) | 30
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Running gear/steering Electric power steering | 42
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Service Interval reset | 3B
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Service Interval Display Interval reset | 2F
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | System overview System overview | 01
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | 4WD electronics Four-wheel drive electronics | 05
ASX 1.6 | 1,6 | 91 | 4A92 | 9.2012- | Convenience electronics Driver"s door control unit | 30
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Anti-lock braking system ABS | 6B
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Convenience electronics Rear right door control unit | 30
ASX 1.6 | 1,6 | 85 | 4A92 | 4.2010- | Lighting Adaptive xenon light | 4B


DVD 2019/1:PKW:MITSUBISHI:ASX 1.8 DI-D

MITSUBISHI ASX 1.8 DI-D

ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Vehicle speed Tempomat | 2B
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Passenger side door control unit | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Passenger side door control unit | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Parking aid Park Distance Control (PDC) | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Rear right door control unit | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Parking aid Park Distance Control (PDC) | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Running gear/steering Electric power steering | 42
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | System overview System overview | 01
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Anti-lock braking system ABS | 6B
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Rear right door control unit | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | 4WD electronics Four-wheel drive electronics | 05
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Transmission control 6-speed automatic transmission | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Airbag AB | 4L
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Running gear/steering Electric power steering | 42
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Lighting Adaptive xenon light | 4B
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Vehicle speed Tempomat | 2B
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Heater/air conditioner Automatic A/C | 4B
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Heater/air conditioner Automatic A/C | 4B
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Engine management CR/EDC | 4C
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Service Interval Display Interval reset | 2F
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Driver information Audio | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Rear left door control unit | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Rain/light sensor | 1H
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Transmission control MT 5 speed | 42
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Transmission control Continuously variable transmission (CVT) | 4F
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Driver"s door control unit | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Transmission control MT Sportronic | 42
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Transmission control MT 5 speed | 42
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Lighting Adaptive xenon light | 4B
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Airbag AB | 4L
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Running gear/steering Electric power steering | 57
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Transmission control Continuously variable transmission (CVT) | 4F
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | System overview System overview | 01
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Anti-theft device Immobilizer (WFS) | 57
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Lighting Adaptive cornering light | 42
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Central electronics ZE | 57
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Anti-theft device Immobilizer (WFS) | 57
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Transmission control MT | 42
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Service Interval Display Interval reset | 2F
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Central electronics ZE | 57
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Anti-lock braking system ABS | 6B
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Instrumentation Instrument cluster | 57
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Engine management CR/EDC | 4C
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Transmission control MT | 42
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Convenience electronics Driver"s door control unit | 30
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Service Interval reset | 3B
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Service Interval reset | 3B
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Running gear/steering Electric power steering | 57
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Engine management Automatic start/stop | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Transmission control 6-speed automatic transmission | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Rain/light sensor | 1H
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Engine management Automatic start/stop | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Convenience electronics Rear left door control unit | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Transmission control MT Sportronic | 42
ASX 1.8 DI-D | 1,8 | 85 | 4N13 | 4.2010- | Driver information Audio | 30
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | Lighting Adaptive cornering light | 42
ASX 1.8 DI-D | 1,8 | 110 | 4N13 | 4.2010- | 4WD electronics Four-wheel drive electronics | 05


DVD 2019/1:PKW:MITSUBISHI:L 200 2.5 DI-D 4x4

MITSUBISHI L 200 2.5 DI-D 4x4

L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Anti-theft device Immobiliser | 4D
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Instrumentation Instrument cluster | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Airbag AB | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Airbag AB | 4L
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Central electrics ZE 4.1 | 57
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Engine management CR/EDC | 4C
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Service Interval Display Interval reset | 2F
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Driving safety system ESP Electr. stability program ESP | 4C
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Transmission control 4-speed automatic transmission | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Service Interval Display Interval reset | 2F
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Central electrics ZE 4.1 | 57
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Running gear/steering Front driver assistance camera | 42
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Anti-lock braking system ABS | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Airbag AB | 30
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Central electrics ZE 4.1 | 57
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Instrumentation Instrument cluster | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Driving safety system ESP Steering wheel angle sensor | 1H
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | 4WD electronics Four-wheel drive electronics | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Airbag AB | 30
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Heater/air conditioner Automatic A/C | 4B
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Anti-theft device Immobiliser | 4D
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Heater/air conditioner Automatic A/C | 05
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Driving safety system ESP Steering wheel angle sensor | 1H
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Airbag AB | 4L
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Central electronics ZE | 4F
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Engine management EDC VRZ | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Anti-lock braking system ABS | 6B
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Running gear/steering Front driver assistance camera | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Central electronics ZE | 1H
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | 4WD electronics Four-wheel drive electronics | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | System overview System overview | 01
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Running gear/steering Front driver assistance camera | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Engine management CR/EDC | 5A
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Instrumentation Instrument cluster | 57
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Instrumentation Instrument cluster | 57
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Heater/air conditioner Automatic A/C | 05
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Engine management EDC VRZ | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Anti-lock braking system ABS | 42
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Driver information Info display | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Engine management EDC VRZ | 42
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Airbag AB | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Driver information Info display | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Airbag AB | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Anti-lock braking system ABS | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Service Interval Display Interval reset | 2F
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Engine management Automatic start/stop | 30
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Engine management CR/EDC | 5A
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Airbag AB | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Driving safety system ESP Electr. stability program ESP | 4C
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Instrumentation Instrument cluster | 57
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Transmission control 4-speed automatic transmission | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Driver information Info display | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Central electronics ZE | 1H
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | 4WD electronics Four-wheel drive electronics | 42
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Transmission control 4-speed automatic transmission | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Engine management CR/EDC | 5A
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Engine management Automatic start/stop | 30
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Engine management CR/EDC | 4C
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Central electronics ZE | 4F
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Heater/air conditioner Automatic A/C | 4B
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Heater/air conditioner Automatic A/C | 4B
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Central electronics ZE | 1H
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | System overview System overview | 01
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Driving safety system ESP Electr. stability program ESP | 4C
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Engine management Automatic start/stop | 30
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Anti-theft device Immobiliser | 4D
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Heater/air conditioner Automatic A/C | 05
L 200 2.5 DI-D 4x4 | 2,5 | 123 | 4D56 | 10.2007- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Engine management CR/EDC | 4C
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Central electronics ZE | 4F
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | Instrumentation Instrument cluster | 42
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Airbag AB | 4L
L 200 2.5 DI-D 4x4 | 2,5 | 100 | 4D56 | 12.2005- | Anti-lock braking system ABS | 42
L 200 2.5 DI-D 4x4 | 2,5 | 131 | 4D56 | 4.2010- | System overview System overview | 01


DVD 2019/1:PKW:NISSAN:Primera 1.6

NISSAN Primera 1.6

Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Electr. energy management Battery management EBM | 42
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Anti-lock braking system ABS | 42
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Transmission control GS | 30
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Anti-lock braking system ABS | 42
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Running gear/steering Electro-hydraulic power steering | 3C
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Airbag AB | 01
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Anti-lock braking system ABS | 4B
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Running gear/steering Electric power steering | 42
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Engine management ECCS 2 | 4C
Primera 1.6 | 1,6 | 78 | QG16DE | 12.2001-6.2010 | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:Primera 1.8

NISSAN Primera 1.8

Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Engine management ECCS 2 | 4C
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Transmission control GS | 30
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Anti-lock braking system ABS | 42
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Anti-lock braking system ABS | 6B
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Airbag AB | 01
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Running gear/steering Electro-hydraulic power steering | 3C
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Anti-lock braking system ABS | 42
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Anti-lock braking system ABS | 4B
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Running gear/steering Electric power steering | 42
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Electr. energy management Battery management EBM | 42
Primera 1.8 | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:NISSAN:Primera 1.9 Diesel Turbo

NISSAN Primera 1.9 Diesel Turbo

Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Anti-lock braking system ABS | 6B
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Anti-lock braking system ABS | 4B
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Airbag AB | 01
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Anti-lock braking system ABS | 42
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Engine management EDC 16 | 57
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Running gear/steering Electro-hydraulic power steering | 3C
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Transmission control GS | 30
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Running gear/steering Electric power steering | 42
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Heater/air conditioner Automatic A/C | 57
Primera 1.9 Diesel Turbo | 1,9 | 85 | F9Q | 1.2003-7.2010 | Electr. energy management Battery management EBM | 42


DVD 2019/1:PKW:NISSAN:Primera 2.0

NISSAN Primera 2.0

Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Anti-lock braking system ABS | 6B
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Anti-lock braking system ABS | 42
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Anti-lock braking system ABS | 4B
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Running gear/steering Electric power steering | 42
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Engine management ECCS 2 | 4C
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Running gear/steering Electro-hydraulic power steering | 3C
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Airbag AB | 01
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Anti-lock braking system ABS | 42
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Transmission control GS | 30
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.0 | 2 | 103 | QR20DE | 12.2001-7.2010 | Electr. energy management Battery management EBM | 42


DVD 2019/1:PKW:NISSAN:Tiida 1.8 Flex

NISSAN Tiida 1.8 Flex

Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Transmission control GS | 30
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Anti-lock braking system ABS | 42
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Anti-lock braking system ABS | 4B
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Electr. energy management Battery management EBM | 42
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Transmission control EGS | 57
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Engine management ECCS | 4B
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Running gear/steering Electric power steering | 42
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Central locking CL | 57
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Engine management ECCS 2 | 4C
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Instrumentation Instrument cluster | 30
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Heater/air conditioner Automatic A/C | 57
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Central electronics ZE | 57
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Airbag AB | 30
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Anti-lock braking system ABS | 42
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.8 Flex | 1,8 | 92 | MR18DE | 7.2010- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:OPEL:Corsa 1.4i Swing Hatchback

OPEL Corsa 1.4i Swing Hatchback

Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driver information Info display | 42
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driver information Audio / telematics | 44
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Anti-lock braking system ABS | 63
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driver information Telephone/emergency call system | 30
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driver information Audio | 44
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driver information CD changer | 30
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driver information Audio | 44
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Engine management Multec | 46
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Instrumentation Instrument cluster | 57
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Traction control system ABS/ASR | 42
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Airbag AB | 1H
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driver information Audio | 77
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Anti-lock braking system ABS | 42
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driver information Info display | 42
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Anti-theft device Immobiliser | 30
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driver information Navigation system | 42
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driver information CD changer | 30
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Transmission control 5-speed direct shift transmission | 4G
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driver information Triple Information Display | 42
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Central electronics ZE | 42
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Running gear/steering Electromechanical power steering | 1H
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driver information Audio | 44
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Transmission control 4-speed automatic transmission | 42
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driver information Navigation system | 30
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Heater/air conditioner Supplementary heater | 45
Corsa 1.4i Swing Hatchback | 1,4 | 65 | e-tec X14NE | 7.2001-9.2003 | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:OPEL:Corsa 1.6i Swing Hatchback

OPEL Corsa 1.6i Swing Hatchback

Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Transmission control 4-speed automatic transmission | 42
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Central electronics ZE | 42
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Driver information Digital radio reception | 30
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Anti-theft device Immobiliser | 30
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Engine management Multec | 46
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Heater/air conditioner Supplementary heater | 45
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Driver information Audio | 42
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Driver information Info display | 57
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Driver information Telephone | 30
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Anti-lock braking system ABS | 63
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Driver information Navigation system | 42
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Airbag AB | 1H
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Driver information Audio | 42
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Traction control system ABS/ASR | 42
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Anti-lock braking system ABS | 42
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Driver information Info display | 57
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Heater/air conditioner Automatic A/C | 42
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Instrumentation Instrument cluster | 57
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Driver information Navigation system | 42
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.6i Swing Hatchback | 1,6 | 68 | e-tec X16NE | 1.2000- | Transmission control 5-speed direct shift transmission | 4G


DVD 2019/1:PKW:AUDI:RS5 4.2 FSI Coupe quattro

AUDI RS5 4.2 FSI Coupe quattro

RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Braking system Electronic parking brake | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Mediaplayer | 4D
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Running gear/steering Active steering | 1H
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Convenience electronics Passenger side door control unit | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Heater/air conditioner Climatronic | 4B
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Audio | 4B
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Central electronics ZE III | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Lighting Main beam assistant | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Driver information Mediaplayer | 05
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Driver information Mediaplayer | 30
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Anti-theft device Access system/immobilizer | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Braking system Electronic parking brake | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Service Interval reset | 1G
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Lighting ALWR and cornering light | 4B
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Parking aid Parking assistant | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Convenience electronics Trailer control unit | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Mediaplayer | 05
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Service Interval reset | 1G
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information TV tuner | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Mediaplayer | 28
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Driver information Information electronics | 4C
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Convenience electronics Lane change assistant | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Heater/air conditioner Automatic A/C | 43
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Driver information Telephone | 1L
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Information electronics | 4C
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Convenience electronics Lane change assistant | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Parking aid Reversing camera | 30
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Driver information Display/operating unit | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Parking aid Parking assistant | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Running gear/steering Electromechanical power steering | 1H
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Running gear/steering Lane keeping assist | 1H
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | System overview System overview | 01
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Lighting Automatic headlight levelling control | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Convenience electronics Driver side door control unit | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Mediaplayer | 30
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Diagnosis/bus systems Gateway | 1H
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Central electronics ZE II | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Central electronics ZE II | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Central electronics ZE | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Instrumentation Instrument cluster | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Driver information Mediaplayer | 4D
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Parking aid Reversing camera | 30
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Anti-theft device Access system/immobilizer | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Driver information Audio | 4B
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Convenience electronics Driver side door control unit | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Navigation system | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Driver information Navigation system | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Convenience electronics Passenger seat memory | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Convenience electronics Driver seat memory | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Convenience electronics Passenger side door control unit | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Driver information Mediaplayer | 28
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Instrumentation Instrument cluster | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Convenience electronics Driver seat memory | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Convenience electronics Trailer control unit | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Driver information TV tuner | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Lighting ALWR and cornering light | 4B
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Running gear/steering Lane keeping assist | 1H
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Central electronics ZE | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Driver information Sound system | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Convenience electronics Passenger seat memory | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Central electronics ZE III | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Diagnosis/bus systems Gateway | 1H
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | System overview System overview | 01
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Running gear/steering Adaptive damping system | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Running gear/steering Adaptive damping system | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Lighting Automatic headlight levelling control | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Heater/air conditioner Climatronic | 4B
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Lighting ALWR / Adaptive cornering light | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Display/operating unit | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Running gear/steering Active steering | 1H
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Lighting ALWR / Adaptive cornering light | 57
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Sound system | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 0 | CFSA | 9.2015- | Lighting Main beam assistant | 42
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Driver information Telephone | 1L
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Heater/air conditioner Automatic A/C | 43
RS5 4.2 FSI Coupe quattro | 4,2 | 331 | CFSA | 3.2010- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:BUICK:Allure 3.8

BUICK Allure 3.8

Allure 3.8 | 3,8 | 0 | L26 | 9.2004- | Transmission control PCM | 42


DVD 2019/1:PKW:CITROEN:Aircross 1.6 16V Flex

CITROEN Aircross 1.6 16V Flex

Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Convenience electronics Rain/light sensor | 22
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Heater/air conditioner Automatic A/C | 57
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Central electronics ZE | 4B
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Transmission control 4-speed automatic transmission | 57
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Parking aid Park Distance Control (PDC) | 4F
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Vehicle speed Tempomat | 2B
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Electr. energy management Energy saving mode | 1B
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Instrumentation Instrument cluster | 42
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Airbag AB | 1H
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Convenience electronics Steering column switch module | 42
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Anti-lock braking system ABS | 4F
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Service Interval reset | 4B
Aircross 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 8.2010- | Engine management Motronic ME | 57


DVD 2019/1:PKW:LEXUS:ES 300 3.0

LEXUS ES 300 3.0

ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Alarm system Anti-theft alarm system | 57
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Heater/air conditioner Automatic A/C | 57
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Running gear/steering Adaptive suspension system | 42
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Driving safety system ESP Electronic stability program ESP | 57
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Heater/air conditioner Air conditioner | 4B
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Driving safety system ESP Electronic stability program ESP | 4G
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Airbag AB | 1K
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Driver assistance systems Blind spot object detection (master) | 42
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Convenience electronics Passenger seat adjustment | 42
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Transmission control Automatic transmission | 4B
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Convenience electronics Driver"s door control unit | 42
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Driver assistance systems Blind spot object detection (slave) | 22
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Vehicle speed Tempomat | 30
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Central electronics ZE | 57
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Convenience electronics Passenger side door control unit | 42
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Anti-lock braking system ABS | 4C
ES 300 3.0 | 3 | 158 | 1MZFE | 9.1995-8.2003 | Engine management TCCS II V | 4B


DVD 2019/1:PKW:LEXUS:IS 350 3.5 Convertible

LEXUS IS 350 3.5 Convertible

IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Right mirror adjustment | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Parking aid Park Distance Control (PDC) | 57
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Steering column adjustment | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Steering column switch module | 2B
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Running gear/steering VGRS | 30
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Left mirror adjustment | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Heater/air conditioner Automatic A/C | 57
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Active radiator grille control | 57
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Rain sensor | 30
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Running gear/steering Lane change warning | 57
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Driver assistance systems Active collision prevention | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Tire monitoring system Tire pressure monitoring | 4F
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Airbag AB | 30
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Driver information Navigation system | 3C
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Driver assistance systems Blind spot object detection (slave) | 22
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Transmission control Automatic transmission | 4B
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Electric convertible top control | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Driver assistance systems Active collision prevention | 57
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Central electronics ZE | 47
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | System overview System overview | 22
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Vehicle speed Tempomat | 1H
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Running gear/steering Dynamic rear axle steering | 30
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Running gear/steering Electric power steering | 4F
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Central electronics ZE | 57
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Seat adjustment Driver"s seat | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Instrumentation Instrument cluster | 40
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Central electronics Front ZE | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Central electronics ZE | 57
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Passenger seat adjustment | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Convenience electronics Electric window lifter | 40
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Engine management TCCS | 4C
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Lighting Headlamp level control | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Airbag Seat occupied sensor | 1H
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Driver assistance systems Blind spot object detection (master) | 42
IS 350 3.5 Convertible | 3,5 | 180 | 2GRFSE | 9.2009- | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:SEAT:Altea 1.2 TSI

SEAT Altea 1.2 TSI

Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Airbag AB | 30
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Steering column switch module | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Mediaplayer | 4D
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Service Interval reset | 1G
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Central electronics ZE | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Navigation system | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Central door control unit | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information TV tuner | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Rear left door control unit | 44
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Automatic A/C | 43
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Parking aid Parking assistant | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Parking aid Park Distance Control (PDC) | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Audio | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Passenger seat memory | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Mediaplayer | 28
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Rear right door control unit | 44
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Trailer control unit | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Driver seat memory | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Climatronic | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Anti-theft device Immobiliser | 30
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Running gear/steering Adaptive damping system | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | System overview System overview | 01
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Supplementary heater | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Lighting ALWR | 58
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Mediaplayer | 30
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Central electronics ZE | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Climatronic | 4B
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Airbag AB | 30
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Instrumentation Instrument cluster | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Driver side door control unit | 57
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Telephone | 1L
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Sound system | 42
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Airbag AB | 30
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Traction control system ABS/ASR | 5A
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Running gear/steering Lane keeping assist | 1H
Altea 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information Mediaplayer | 05


DVD 2019/1:PKW:SEAT:Altea Freetrack 1.4 TSI

SEAT Altea Freetrack 1.4 TSI

Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Driver information Navigation system | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Airbag AB | 30
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Central electronics ZE | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Convenience electronics Steering column switch module | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Airbag AB | 30
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Heater/air conditioner Automatic A/C | 43
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Driving safety system ESP Electronic stability program ESP | 4C
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Running gear/steering Adaptive damping system | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Convenience electronics Trailer control unit | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Heater/air conditioner Climatronic | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Diagnosis/bus systems Gateway | 1H
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Convenience electronics Rear left door control unit | 44
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Parking aid Parking assistant | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Driver information Mediaplayer | 05
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Heater/air conditioner Climatronic | 4B
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Running gear/steering Electromechanical power steering | 1H
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Central electronics ZE | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Parking aid Park Distance Control (PDC) | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Convenience electronics Driver side door control unit | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Driver information Sound system | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Instrumentation Instrument cluster | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Driver information TV tuner | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Traction control system ABS/ASR | 5A
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Driver information Mediaplayer | 4D
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Service Interval reset | 1G
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Convenience electronics Driver seat memory | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Running gear/steering Lane keeping assist | 1H
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Anti-theft device Immobiliser | 30
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Driver information Audio | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Convenience electronics Passenger seat memory | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | System overview System overview | 01
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Convenience electronics Rear right door control unit | 44
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Heater/air conditioner Supplementary heater | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Airbag AB | 30
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Driver information Telephone | 1L
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Convenience electronics Central door control unit | 42
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Driver information Mediaplayer | 28
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Lighting ALWR | 58
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 1.4 TSI | 1,4 | 92 | CAXC | 5.2010-7.2015 | Driver information Mediaplayer | 30


DVD 2019/1:PKW:SEAT:Altea Freetrack 1.6 TDI

SEAT Altea Freetrack 1.6 TDI

Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Supplementary heater | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Trailer control unit | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Running gear/steering Lane keeping assist | 1H
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Diagnosis/bus systems Gateway | 1H
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Instrumentation Instrument cluster | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Rear left door control unit | 44
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Anti-theft device Immobiliser | 30
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Driver side door control unit | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Airbag AB | 30
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Climatronic | 4B
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Parking aid Parking assistant | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Airbag AB | 30
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Parking aid Park Distance Control (PDC) | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Climatronic | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information TV tuner | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Airbag AB | 30
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Passenger side door control unit | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Central electronics ZE | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Traction control system ABS/ASR | 5A
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Audio | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Mediaplayer | 28
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | System overview System overview | 01
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Running gear/steering Adaptive damping system | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Central electronics ZE | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Driver seat memory | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Lighting ALWR | 58
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Mediaplayer | 05
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Passenger seat memory | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Steering column switch module | 57
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Rear right door control unit | 44
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Service Interval reset | 1G
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Sound system | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Telephone | 1L
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Mediaplayer | 30
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Navigation system | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Central door control unit | 42
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Mediaplayer | 4D
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Automatic A/C | 43
Altea Freetrack 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2019/1:PKW:SEAT:Altea XL 1.2 TSI

SEAT Altea XL 1.2 TSI

Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Navigation system | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Steering column switch module | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Running gear/steering Adaptive damping system | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Rear right door control unit | 44
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Airbag AB | 30
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Running gear/steering Lane keeping assist | 1H
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | System overview System overview | 01
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Sound system | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Driver seat memory | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Central electronics ZE | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Driver side door control unit | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Airbag AB | 30
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Instrumentation Instrument cluster | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Climatronic | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Trailer control unit | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Lighting ALWR | 58
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Audio | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Climatronic | 4B
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information TV tuner | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Passenger side door control unit | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 28
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Parking aid Parking assistant | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Supplementary heater | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Rear left door control unit | 44
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Anti-theft device Immobiliser | 30
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Service Interval reset | 1G
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Traction control system ABS/ASR | 5A
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Central electronics ZE | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Diagnosis/bus systems Gateway | 1H
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 30
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Passenger seat memory | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Airbag AB | 30
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 4D
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Heater/air conditioner Automatic A/C | 43
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Telephone | 1L
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Driver information Mediaplayer | 05
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Convenience electronics Central door control unit | 42
Altea XL 1.2 TSI | 1,2 | 77 | CBZB | 4.2010- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:SUBARU:Exiga 2.5i 4WD

SUBARU Exiga 2.5i 4WD

Exiga 2.5i 4WD | 2,5 | 125 | EJ25 | 12.2009-7.2012 | Central electronics ZE | 57
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 | 12.2009-7.2012 | Heater/air conditioner Automatic A/C | 05
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 | 12.2009-7.2012 | Transmission control Lineartronic CVT | 4F
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 | 12.2009-7.2012 | Driving safety system ESP Electronic stability program ESP | 4F
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 | 12.2009-7.2012 | Running gear/steering Electric power steering | 30
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 | 12.2009-7.2012 | Diagnosis/bus systems Gateway | 30
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 | 12.2009-7.2012 | Convenience electronics Rain/light sensor | 1H
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 | 12.2009-7.2012 | Engine management MPI | 05
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 | 12.2009-7.2012 | Anti-theft device Access/start authorization | 4L
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 | 12.2009-7.2012 | Electr. energy management Battery management EBM | 42
Exiga 2.5i 4WD | 2,5 | 125 | EJ25 | 12.2009-7.2012 | Airbag AB | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 1.9TDI

VW (VOLKSWAGEN) Jetta 1.9TDI

Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Engine management EDC 15P | 54
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Seat adjustment Driver"s seat | 42
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Heater/air conditioner Climatronic |
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Vehicle internetworking CAN bus interface | 22
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Traction control system ABS/ASR | 42
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Anti-lock braking system ABS | 42
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Radio system >>> | 22
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Service Interval reset | 1G
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Airbag AB | 30
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Sound system >>> | 22
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Navigation system >>> | 22
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Anti-lock braking system ABS | 42
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Seat adjustment Seat-/mirror-memory | 22
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Central locking CL | 22
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Transmission control AG 4 | 30
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Instrumentation Instrument cluster | 49
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Driving safety system ESP Electronic stability program ESP | 42
Jetta 1.9TDI | 1,9 | 74 | ATD | 3.2004-2.2007 | Steering wheel electron. Multi-function steering wheel | 42


DVD 2019/1:PKW:CHRYSLER:300C 6.1 Touring

CHRYSLER 300C 6.1 Touring

300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Traction control system ABS/ASR | 4C
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Airbag Seat occupied sensor | 1H
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Transmission control GS | 4H
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Instrumentation Instrument cluster | 57
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Engine management NGC | 4C
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Engine management NGC | 4C
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Transmission control Electr. gear selector lever (ESM) | 57
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Driving safety system ESP Electronic stability program ESP | 4C
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Driving safety system ESP Electronic stability program ESP | 47
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Central electronics ZE | 42
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Steering column switch module | 57
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Transmission control Transmission control | 4C
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Transmission control Electr. gear selector lever (ESM) | 57
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Airbag AB | 57
300C 6.1 Touring | 6,1 | 312 | ESF | 1.2005- | Airbag AB | 4C


DVD 2019/1:PKW:FIAT:Idea 1.6 16V Flex

FIAT Idea 1.6 16V Flex

Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 05
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Parking aid Park Distance Control (PDC) | 36
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 1G
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 42
Idea 1.6 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Transmission control Selespeed CFC | 5A


DVD 2019/1:PKW:FIAT:Idea 1.8 16V Flex

FIAT Idea 1.8 16V Flex

Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 1G
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 05
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 42
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Parking aid Park Distance Control (PDC) | 36
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Transmission control Selespeed CFC | 5A
Idea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:FIAT:Idea Adventure 1.8 16V Flex

FIAT Idea Adventure 1.8 16V Flex

Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 1G
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Transmission control Selespeed CFC | 5A
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 42
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 42
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Interval reset | 1G
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 05
Idea Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:MERCEDES-BENZ:C 250

MERCEDES-BENZ C 250

C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Central electronics Rear central electronics | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Running gear/steering Adaptive suspension system | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Electronic ignition lock EZS | 4H
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Rear right door control unit | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Engine management EKP control | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Driver information Camera Surrounding | 57
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Lighting Intelligent light system (ILS) master | 43
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Steering column switch module | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Parking aid Park Distance Control (PDC) | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Airbag AB ORC | 30
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Lighting Intelligent light system (ILS) slave | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Roof operating unit | 4B
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Diagnosis/bus systems Gateway | 22
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Rear right door control unit | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Central electronics Front central electronics | 5A
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Parking aid Reversing camera | 1H
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Driver information Central operating unit | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Central electronics Rear central electronics | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Lighting XALWA (Slave) | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Electronic rear lid actuation | 57
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Central electronics Front central electronics | 5A
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Electronic ignition lock EZS | 4H
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Rear left door control unit | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Driver information Rear right display | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Roof operating unit | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Driver information Rear left display | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Heater/air conditioner Automatic A/C | 4B
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Steering column switch module | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Motorsteuerung EKP-Steuerung Rechts | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Vehicle speed Adaptive cruise control | 1H
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Lighting XALWA (Master) | 43
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Vehicle speed Adaptive cruise control | 1H
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Diagnosis/bus systems Gateway | 22
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Transmission control 5-speed automatic transmission | 57
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Roof operating unit | 57
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Motorsteuerung EKP-Steuerung Links | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Parking aid Park Distance Control (PDC) | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Service Service interval reset | 2F
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Airbag AB ORC | 30
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Front right door control unit | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Front right door control unit | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Driver information Central display | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Front left door control unit | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Running gear/steering Electric power steering | 4F
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Rear left door control unit | 42
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Instrumentation Instrument cluster | 57
C 250 | 3,5 | 0 |  | 9.2011-8.2012 | Convenience electronics Front left door control unit | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Airbag AB ORC | 30
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Lighting Intelligent light system (ILS) slave | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Instrumentation Instrument cluster | 57
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Heater/air conditioner Automatic A/C | 4B
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Diagnosis/bus systems Gateway | 22
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Front left door control unit | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Driver information Rear left display | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Lighting XALWA (Slave) | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Rear left door control unit | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Parking aid Reversing camera | 1H
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Roof operating unit | 4B
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Front left door control unit | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Vehicle speed Adaptive cruise control | 1H
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Lighting Intelligent light system (ILS) master | 43
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Vehicle speed Adaptive cruise control | 1H
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Front right door control unit | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Running gear/steering Adaptive suspension system | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Parking aid Park Distance Control (PDC) | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Running gear/steering Electric power steering | 4F
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Rear right door control unit | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Parking aid Park Distance Control (PDC) | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Central electronics Front central electronics | 5A
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Central electronics Front central electronics | 5A
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Transmission control 5-speed automatic transmission | 57
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Front right door control unit | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Motorsteuerung EKP-Steuerung Rechts | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Engine management EKP control | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Diagnosis/bus systems Gateway | 22
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Central electronics Rear central electronics | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Driver information Rear right display | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Transmission control Automatic transmission, 7 gear | 1H
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Rear right door control unit | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Service Service interval reset | 2F
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Steering column switch module | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Driver information Central operating unit | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Driver information Camera Surrounding | 57
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Roof operating unit | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Roof operating unit | 57
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Driver information Central display | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Central electronics Rear central electronics | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Lighting XALWA (Master) | 43
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Rear left door control unit | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Motorsteuerung EKP-Steuerung Links | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Steering column switch module | 42
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Convenience electronics Electronic rear lid actuation | 57
C 250 | 2,5 | 150 | M 272.920 | 6.2008- | Airbag AB ORC | 30
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Diagnosis/bus systems Gateway | 22
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Central electronics Rear central electronics | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Vehicle speed Adaptive cruise control | 1H
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Driver information Rear right display | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Vehicle speed Adaptive cruise control | 1H
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Lighting XALWA (Slave) | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Lighting XALWA (Master) | 43
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Parking aid Reversing camera | 1H
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Running gear/steering Adaptive suspension system | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Airbag AB ORC | 30
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Rear right door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Heater/air conditioner Automatic A/C | 4B
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Driver information Camera Surrounding | 57
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Front left door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Service Service interval reset | 2F
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Instrumentation Instrument cluster | 57
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Lighting Intelligent light system (ILS) slave | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Rear right door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Front right door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Driver information Rear left display | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Driver information Central operating unit | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Parking aid Park Distance Control (PDC) | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Central electronics Front central electronics | 5A
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Belt tensioner REV Left | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Driver information Central display | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Parking aid Park Distance Control (PDC) | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Motorsteuerung EKP-Steuerung Links | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Rear left door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Belt tensioner REV Right | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Diagnosis/bus systems Gateway | 22
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Front right door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Front left door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Lighting Intelligent light system (ILS) master | 43
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Motorsteuerung EKP-Steuerung Rechts | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Rear left door control unit | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Steering column switch module | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Running gear/steering Electric power steering | 4F
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Roof operating unit | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Transmission control 5-speed automatic transmission | 57
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Roof operating unit | 4B
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Airbag AB ORC | 30
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Central electronics Rear central electronics | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Transmission control Automatic transmission, 7 gear | 1H
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Central electronics Front central electronics | 5A
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Engine management EKP control | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Electronic rear lid actuation | 57
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Steering column switch module | 42
C 250 | 2,5 | 150 | M 272.921 | 9.2009-8.2011 | Convenience electronics Roof operating unit | 57
C 250 | 2 | 155 | M 274.920 | 3.2014- | Electric drive control Electric drive control | 57
C 250 | 2 | 155 | M 274.920 | 3.2014- | Electric drive control Electric drive control | 4B
C 250 | 2 | 155 | M 274.920 | 3.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 4MATIC

MERCEDES-BENZ C 250 4MATIC

C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Transmission control 5-speed automatic transmission | 57
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Central electronics Front central electronics | 5A
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Transmission control Automatic transmission, 7 gear | 1H
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Running gear/steering Electric power steering | 4F
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Driver information Rear right display | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Front left door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Central electronics Rear central electronics | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Lighting XALWA (Slave) | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Rear right door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Rear left door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Diagnosis/bus systems Gateway | 22
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Lighting XALWA (Master) | 43
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Belt tensioner REV Left | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Central electronics Rear central electronics | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Vehicle speed Adaptive cruise control | 1H
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Heater/air conditioner Automatic A/C | 4B
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Parking aid Park Distance Control (PDC) | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Central electronics Front central electronics | 5A
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Driver information Camera Surrounding | 57
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Parking aid Park Distance Control (PDC) | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Parking aid Reversing camera | 1H
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Front right door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Rear right door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Roof operating unit | 57
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Motorsteuerung EKP-Steuerung Rechts | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Diagnosis/bus systems Gateway | 22
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Belt tensioner REV Right | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Instrumentation Instrument cluster | 57
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Front right door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Driver information Central display | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Lighting Intelligent light system (ILS) master | 43
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Rear left door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Roof operating unit | 4B
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Driver information Rear left display | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Running gear/steering Adaptive suspension system | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Driver information Central operating unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Roof operating unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Engine management EKP control | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Service Service interval reset | 2F
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Motorsteuerung EKP-Steuerung Links | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Airbag AB ORC | 30
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Steering column switch module | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Airbag AB ORC | 30
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Vehicle speed Adaptive cruise control | 1H
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Front left door control unit | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Lighting Intelligent light system (ILS) slave | 42
C 250 4MATIC | 2,5 | 0 | M 272.911 | 9.2009- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:RENAULT:Fluence 2.0

RENAULT Fluence 2.0

Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Driver information Audio / Navigation | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Airbag AB | 1H
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Instrumentation Instrument cluster | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Lighting Adaptive cornering light | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Running gear/steering Electric power steering | 30
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Engine management EMS | 4C
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Driver information Telematics | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Convenience electronics Driver side door control unit | 42
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Central electronics Engine compartment central electronics | 4B
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Driver information Navigation system | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Anti-lock braking system ABS | 4F
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Parking aid Park Distance Control (PDC) | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Driver information Audio | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Driver information Audio | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Vehicle speed Signal | 1H
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 2.0 | 2 | 103 | M4R 714 | 2.2010- | Heater/air conditioner Automatic A/C | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Heater/air conditioner Automatic A/C | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Engine management EMS | 4C
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Parking aid Park Distance Control (PDC) | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Airbag AB | 1H
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Running gear/steering Electric power steering | 30
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Instrumentation Instrument cluster | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Central electronics Engine compartment central electronics | 4B
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Driver information Audio / Navigation | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Anti-lock braking system ABS | 4F
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Lighting Adaptive cornering light | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Driver information Telematics | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Vehicle speed Signal | 1H
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Convenience electronics Driver side door control unit | 42
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Driver information Navigation system | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Driver information Audio | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Driver information Audio | 57
Fluence 2.0 | 2 | 103 | M4R 751 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SEAT:Exeo ST 2.0 TSI

SEAT Exeo ST 2.0 TSI

Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | System overview System overview | 01
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Engine management Motronic MED | 4C
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Instrumentation Instrument cluster | 57
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Service Interval reset | 1G
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Driver information Audio | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Parking aid Parking assistant | 57
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Lighting ALWR / Adaptive cornering light | 57
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Driving safety system ESP Electronic stability program ESP | 64
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Anti-theft device Access system/immobilizer | 30
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Driver information TV tuner | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Central electronics ZE | 57
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Steering wheel electron. Multi-function steering wheel | 42
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TSI | 2 | 147 | BWE | 6.2009- | Airbag AB | 30
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Steering wheel electron. Multi-function steering wheel | 42
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Airbag AB | 30
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | System overview System overview | 01
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Central electronics ZE | 57
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Heater/air conditioner Air conditioning regulator | 25
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driver information Audio | 42
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Parking aid Parking assistant | 57
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Instrumentation Instrument cluster | 57
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Anti-theft device Access system/immobilizer | 30
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driver information TV tuner | 42
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Service Interval reset | 1G
Exeo ST 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2019/1:PKW:SEAT:Ibiza ST 1.2

SEAT Ibiza ST 1.2

Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Central electronics ZE | 57
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Driver information Information electronics | 4C
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | System overview System overview | 01
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Anti-lock braking system ABS | 4E
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Driver information Navigation system | 42
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Driver information TV tuner | 42
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Driver information Audio | 42
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Transmission control AG 4 | 30
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Driver information Mediaplayer | 30
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Lighting ALWR and cornering light | 4B
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.2 | 1,2 | 51 | C... | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Lighting ALWR and cornering light | 4B
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Transmission control AG 4 | 30
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driver information Information electronics | 4C
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driver information TV tuner | 42
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driver information Audio | 42
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Anti-lock braking system ABS | 4E
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driver information Mediaplayer | 30
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | System overview System overview | 01
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driver information Navigation system | 42
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Central electronics ZE | 57
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.2 | 1,2 | 44 | CGPB | 5.2010- | Heater/air conditioner Automatic A/C | 43


DVD 2019/1:PKW:VOLVO:S40 II D2

VOLVO S40 II D2

S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio operating element | 05
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information AM/FM tuner | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Instrumentation Instrument cluster | 57
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Trailer control unit | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Navigation system | 42
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Traffic data module | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio | 42
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Airbag AB TC | 77
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Subwoofer | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information USB audio interface | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Accessory electronics | 42
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Lighting ALWR / xenon light | 1H
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Automatic A/C | 4H
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Digital audio system | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio amplifier | 22
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Telephone/emergency call system | 1H
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information GPS module | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Central electronics Rear central electronics | 57
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Front left door control unit | 57
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Front right door control unit | 57
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Anti-theft device Access system/immobilizer | 57
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information CD changer | 42
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Engine management CR/EDC | 4C
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Electr. energy management Battery management EBM | 2F
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Driver side seat memory | 05
S40 II D2 | 1,6 | 84 | D4162T | 8.2011- | Driver information Bluetooth telephone | 30


DVD 2019/1:PKW:VOLVO:S40 II D3

VOLVO S40 II D3

S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Digital audio system | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Traffic data module | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Front left door control unit | 57
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Electr. energy management Battery management EBM | 2F
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Subwoofer | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information AM/FM tuner | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Central electronics Rear central electronics | 57
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Telephone/emergency call system | 1H
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Driver side seat memory | 05
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Accessory electronics | 42
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Navigation system | 42
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio amplifier | 22
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio operating element | 05
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information CD changer | 42
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information USB audio interface | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Trailer control unit | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Heater/air conditioner Automatic A/C | 4H
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Front right door control unit | 57
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Bluetooth telephone | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Lighting ALWR / xenon light | 1H
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Instrumentation Instrument cluster | 57
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Airbag AB TC | 77
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Anti-theft device Access system/immobilizer | 57
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information GPS module | 30
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio | 42
S40 II D3 | 2 | 110 | D5204T5 | 8.2010- | Engine management EDC 17 | 4C


DVD 2019/1:PKW:VOLVO:S40 II D4

VOLVO S40 II D4

S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Digital audio system | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Telephone/emergency call system | 1H
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Engine management EDC 17 | 4C
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Anti-theft device Access system/immobilizer | 57
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Trailer control unit | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information GPS module | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Heater/air conditioner Automatic A/C | 4H
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Navigation system | 42
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Traffic data module | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information AM/FM tuner | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Central electronics Rear central electronics | 57
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Electr. energy management Battery management EBM | 2F
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Bluetooth telephone | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio amplifier | 22
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Front left door control unit | 57
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Accessory electronics | 42
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information USB audio interface | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Front right door control unit | 57
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Instrumentation Instrument cluster | 57
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Subwoofer | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio operating element | 05
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Driver side seat memory | 05
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Airbag AB TC | 77
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio | 42
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Driver information CD changer | 42
S40 II D4 | 2 | 130 | D5204T | 8.2010- | Lighting ALWR / xenon light | 1H


DVD 2019/1:PKW:VOLVO:V50 D3

VOLVO V50 D3

V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Digital audio system | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio amplifier | 22
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Electr. energy management Battery management EBM | 2F
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Bluetooth telephone | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information USB audio interface | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Subwoofer | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Heater/air conditioner Automatic A/C | 4H
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Central electronics Rear central electronics | 57
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Instrumentation Instrument cluster | 57
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information GPS module | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Navigation system | 42
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Driver side seat memory | 05
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Telephone/emergency call system | 1H
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio operating element | 05
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Traffic data module | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Trailer control unit | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Accessory electronics | 42
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio | 42
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Engine management EDC 17 | 4C
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information AM/FM tuner | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Airbag AB TC | 77
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Front right door control unit | 57
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Lighting ALWR / xenon light | 1H
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Front left door control unit | 57
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information CD changer | 42
V50 D3 | 2 | 110 | D5204T5 | 8.2010- | Anti-theft device Access system/immobilizer | 57


DVD 2019/1:PKW:BMW:740 d xDrive

BMW 740 d xDrive

740 d xDrive | 3 | 235 | B57 D30B | 11.2015- | Diagnosis/bus systems Gateway | 4H
740 d xDrive | 3 | 235 | B57 D30B | 11.2015- | Electr. energy management Battery replacement | 2F
740 d xDrive | 3 | 235 | B57 D30B | 11.2015- | System overview System overview | 30
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Audio operating element | 4B
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Driver information Telephone | 57
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Airbag ACSM | 57
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Airbag ACSM | 57
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Diagnosis/bus systems Gateway | 4H
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Telephone | 57
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Electr. energy management Battery replacement | 2F
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Electr. energy management Battery replacement | 2F
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | System overview System overview | 30
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Central electronics Passenger side central electronics | 57
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Driver information Audio operating element | 4B
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | Central electronics Passenger side central electronics | 57
740 d xDrive | 3 | 225 | N57 D30B | 9.2010- | System overview System overview | 30
740 d xDrive | 3 | 230 | N57 D30B | 7.2012- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:DODGE:Caliber 2.2 CRD

DODGE Caliber 2.2 CRD

Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Central electronics ZE | 57
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Instrumentation Instrument cluster | 4B
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Engine management EDC 16U31 | 05
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Airbag AB | 4C
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Transmission control Continuously variable transmission (CVT) | 57
Caliber 2.2 CRD | 2,1 | 120 | ENE | 9.2009-12.2010 | Traction control system ABS/ASR | 4C


DVD 2019/1:PKW:DODGE:Journey 2.0 CRD

DODGE Journey 2.0 CRD

Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Convenience electronics Hands-free unit | 4B
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Airbag AB | 4C
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Convenience electronics Driver side door control unit | 42
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Heater/air conditioner Automatic A/C | 4B
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Transmission control Transmission control | 4C
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Convenience electronics Passenger side door control unit | 42
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Convenience electronics Steering column switch module | 30
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Convenience electronics Seat control unit | 4B
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Central electronics ZE | 57
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Instrumentation Additional instrumentation | 42
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Heater/air conditioner Automatic A/C | 4B
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Journey 2.0 CRD | 2 | 103 | EBT | 1.2011-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Transmission control Transmission control | 4C
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4F
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Central electronics ZE | 57
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Airbag AB | 4C
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Journey 2.0 CRD | 2 | 103 | ECE | 9.2008-8.2010 | Engine management EDC 16U31 | 05


DVD 2019/1:PKW:DODGE:Neon 1.6

DODGE Neon 1.6

Neon 1.6 | 1,6 | 85 | EJD | 9.2000-8.2005 | Engine management NGC | 30
Neon 1.6 | 1,6 | 85 | EJD | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2019/1:PKW:FORD:F-150 5.4 4x4 FFV

FORD F-150 5.4 4x4 FFV

F-150 5.4 4x4 FFV | 5,4 | 0 | 9.2008- | Airbag AB | 30
F-150 5.4 4x4 FFV | 5,4 | 0 | 9.2008- | Engine management HSCAN | 47
F-150 5.4 4x4 FFV | 5,4 | 0 | 9.2008- | Central electronics ZE | 47
F-150 5.4 4x4 FFV | 5,4 | 0 | 9.2008- | Convenience electronics Driver side seat control unit | 22
F-150 5.4 4x4 FFV | 5,4 | 0 | 9.2008- | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:FORD:F-150 5.4 FFV

FORD F-150 5.4 FFV

F-150 5.4 FFV | 5,4 | 228 | 9.2008-8.2010 | Airbag AB | 30
F-150 5.4 FFV | 5,4 | 228 | 9.2008-8.2010 | Engine management HSCAN | 47
F-150 5.4 FFV | 5,4 | 228 | 9.2008-8.2010 | Convenience electronics Driver side seat control unit | 22
F-150 5.4 FFV | 5,4 | 228 | 9.2008-8.2010 | Central electronics ZE | 47
F-150 5.4 FFV | 5,4 | 228 | 9.2008-8.2010 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:INFINITI:EX30d 3.0 4x4

INFINITI EX30d 3.0 4x4

EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Instrumentation Instrument cluster | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | 4WD electronics Four-wheel drive electronics | 4F
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Transmission control GS | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Heater/air conditioner Automatic A/C | 57
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Central electronics ZE | 57
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Pre-Crash system Pre-Crash system | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Lighting Adaptive cornering light | 57
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Convenience electronics Pedal adjustment | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Heater/air conditioner Automatic A/C | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Airbag AB | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4B
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Pre-Crash system Pre-Crash system | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Transmission control EGS | 57
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Instrumentation Instrument cluster | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Anti-lock braking system ABS | 4B
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Convenience electronics Front left seat memory | 57
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Running gear/steering Lane keeping assist | 30
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Running gear/steering Electro-hydraulic power steering | 3C
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Driver information Display/operating unit | 1H
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Running gear/steering Lane keeping assist | 42
EX30d 3.0 4x4 | 3 | 175 | V9X | 4.2010- | Engine management CR/EDC 16CP | 4C


DVD 2019/1:PKW:INFINITI:FX30d 3.0 4x4

INFINITI FX30d 3.0 4x4

FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Engine management CR/EDC 16CP | 4C
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Heater/air conditioner Automatic A/C | 57
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Convenience electronics Pedal adjustment | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Running gear/steering All-wheel steering | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Driving safety system ESP Electronic stability program ESP | 4C
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Pre-Crash system Pre-Crash system | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Driving safety system ESP Electronic stability program ESP | 4B
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Instrumentation Instrument cluster | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Anti-lock braking system ABS | 4B
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Airbag AB | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Lighting Automatic headlight levelling control | 57
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Convenience electronics Rear lid control unit | 1H
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Transmission control GS | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Convenience electronics Front left seat memory | 57
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Transmission control EGS | 57
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Driver information Display/operating unit | 1H
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Convenience electronics Rear lid control unit | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Running gear/steering Active running gear | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Diagnosis/bus systems Gateway | 22
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | 4WD electronics Four-wheel drive electronics | 4F
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Airbag Seat occupied sensor | 1G
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Running gear/steering All-wheel steering | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Running gear/steering Lane keeping assist | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Lighting Adaptive cornering light | 57
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Running gear/steering Active running gear | 42
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Instrumentation Instrument cluster | 30
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Lighting Passenger compartment lighting | 40
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Central electronics ZE | 57
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Running gear/steering Electro-hydraulic power steering | 3C
FX30d 3.0 4x4 | 3 | 175 | V9X | 3.2010-12.2013 | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:KIA:Forte Koup 1.6i CVVT

KIA Forte Koup 1.6i CVVT

Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Transmission control 6-speed automatic transmission | 57
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Central electronics ZE | 3B
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Engine management Motronic M | 57
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Engine management Motronic MG | 57
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Airbag AB | 30
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Heater/air conditioner Automatic A/C | 42
Forte Koup 1.6i CVVT | 1,6 | 91 | 1.6 Gamma | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:KIA:Forte Koup 2.0i CVVT

KIA Forte Koup 2.0i CVVT

Forte Koup 2.0i CVVT | 2 | 116 | 2.0 Theta II | 7.2010- | Airbag AB | 30
Forte Koup 2.0i CVVT | 2 | 116 | 2.0 Theta II | 7.2010- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte Koup 2.0i CVVT | 2 | 116 | 2.0 Theta II | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Forte Koup 2.0i CVVT | 2 | 116 | 2.0 Theta II | 7.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Forte Koup 2.0i CVVT | 2 | 116 | 2.0 Theta II | 7.2010- | Heater/air conditioner Automatic A/C | 42
Forte Koup 2.0i CVVT | 2 | 116 | 2.0 Theta II | 7.2010- | Engine management Theta | 57
Forte Koup 2.0i CVVT | 2 | 116 | 2.0 Theta II | 7.2010- | Central electronics ZE | 3B


DVD 2019/1:PKW:MAZDA:3 2.0 MZR DISI

MAZDA 3 2.0 MZR DISI

3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Anti-theft device Access system/immobilizer | 30
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Lighting Static ALWR | 30
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Central electronics ZE | 30
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | System overview System overview |
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Engine management ECM DISI | 5A
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Transmission control Continuously variable transmission (CVT) | 1H
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Instrumentation Instrument cluster | 30
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Running gear/steering Electro-hydraulic power steering | 30
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Running gear/steering Lane change assistant | 30
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Driver information Display/operating unit | 30
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Driving safety system ESP Electronic stability program ESP | 4G
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Anti-lock braking system ABS | 30
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Heater/air conditioner Automatic A/C | 05
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Airbag AB | 30
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Driver information Audio | 30
3 2.0 MZR DISI | 2 | 111 | LF | 12.2008-10.2013 | Anti-theft device Access system/immobilizer | 30


DVD 2019/1:PKW:MAZDA:3 2.0 MZR DISI Hatchback

MAZDA 3 2.0 MZR DISI Hatchback

3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Driver information Audio | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Running gear/steering Electro-hydraulic power steering | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Anti-lock braking system ABS | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Lighting Static ALWR | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Driving safety system ESP Electronic stability program ESP | 4G
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Running gear/steering Lane change assistant | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Heater/air conditioner Automatic A/C | 05
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Instrumentation Instrument cluster | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Anti-theft device Access system/immobilizer | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Airbag AB | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | System overview System overview |
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Central electronics ZE | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Anti-theft device Access system/immobilizer | 30
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Transmission control Continuously variable transmission (CVT) | 1H
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Engine management ECM DISI | 5A
3 2.0 MZR DISI Hatchback | 2 | 111 | LF | 12.2008-10.2013 | Driver information Display/operating unit | 30


DVD 2019/1:PKW:MERCEDES-BENZ:S 350 BlueTec

MERCEDES-BENZ S 350 BlueTec

S 350 BlueTec | 3 | 190 | OM 642.861 | 5.2013- | Instrumentation Instrument cluster | 57
S 350 BlueTec | 3 | 190 | OM 642.861 | 5.2013- | Service Service interval reset | 2F
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Driver information Rear right display | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Running gear/steering Level control | 4B
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Front right dynamic seat | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Diagnosis/bus systems Gateway | 30
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Steering column switch module | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Belt tensioner REV Left | 30
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Rear right door control unit | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Parking aid Park Distance Control (PDC) | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Lighting Turning light XALWA (slave) High Line | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Rear electronic seat adjustment | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Driving safety system ESP Electronic stability programme ESP Teves | 4G
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Transmission control Automatic transmission, 7 gear | 1H
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Front left door control unit | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Heater/air conditioner Automatic A/C | 57
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Rear lid control unit | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Vehicle speed Adaptive cruise control | 30
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Electronic rear lid actuation | 57
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Electronic ignition lock EZS | 4D
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Pump for dynamic seats | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Rear left dynamic seat | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Anti-theft device Access system/immobilizer | 4D
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Lighting Turning light XALWA (master) High Line | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Transmission control 5-speed automatic transmission | 57
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Anti-theft device Access system/immobilizer | 4D
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Braking system Electronic parking brake | 57
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Service Service interval reset | 2F
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Rear control panel | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Engine management EKP control | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Lighting Cornering light XALWA (master) | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Driver information Rear left display | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Service Dynamic service information | 4H
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Parking aid Reversing camera | 1H
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Rear left door control unit | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Vehicle speed Radar sensor | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Front right door control unit | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Electr. energy management Battery management EBM | 30
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Transmission control Electr. gear selector lever (EWM) | 57
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Upper control panel | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Service Service information | 30
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Diagnosis/bus systems System diagnosis | 22
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Rear right dynamic seat | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Lighting Cornering light XALWA (slave) | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Front left dynamic seat | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Driver side electronic seat adjustment | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Heater/air conditioner Rear A/C operating unit | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Driver information Night driving assistant | 57
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Instrumentation Instrument cluster | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Airbag AB ARCADE High Line | 77
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Convenience electronics Roof operating unit | 42
S 350 BlueTec | 3 | 190 | OM 642.862 | 7.2010-12.2013 | Belt tensioner REV Right | 30


DVD 2019/1:PKW:MERCEDES-BENZ:S 350 BlueTec 4MATIC

MERCEDES-BENZ S 350 BlueTec 4MATIC

S 350 BlueTec 4MATIC | 3 | 185 | OM 642.867 | 2.2014- | Instrumentation Instrument cluster | 57
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Driver information Rear left display | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Steering column switch module | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Rear right dynamic seat | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Transmission control Automatic transmission, 7 gear | 1H
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Heater/air conditioner Rear A/C operating unit | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Front right dynamic seat | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Electronic ignition lock EZS | 4D
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Anti-theft device Access system/immobilizer | 4D
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Lighting Cornering light XALWA (master) | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Rear lid control unit | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Parking aid Park Distance Control (PDC) | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Diagnosis/bus systems System diagnosis | 22
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Braking system Electronic parking brake | 57
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Parking aid Reversing camera | 1H
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Diagnosis/bus systems Gateway | 30
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Driver information Rear right display | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Transmission control 5-speed automatic transmission | 57
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Rear right door control unit | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Pump for dynamic seats | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Service Dynamic service information | 4H
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Front left dynamic seat | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Service Service interval reset | 2F
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Driving safety system ESP Electronic stability programme ESP Teves | 4G
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Roof operating unit | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Front left door control unit | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Belt tensioner REV Left | 30
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Driver information Night driving assistant | 57
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Airbag AB ARCADE High Line | 77
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Running gear/steering Level control | 4B
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Electronic rear lid actuation | 57
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Rear control panel | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Lighting Cornering light XALWA (slave) | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Upper control panel | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Rear left dynamic seat | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Vehicle speed Adaptive cruise control | 30
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Rear electronic seat adjustment | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Vehicle speed Radar sensor | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Anti-theft device Access system/immobilizer | 4D
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Electr. energy management Battery management EBM | 30
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Driver side electronic seat adjustment | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Lighting Turning light XALWA (slave) High Line | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Rear left door control unit | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Engine management EKP control | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Transmission control Electr. gear selector lever (EWM) | 57
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Service Service information | 30
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Instrumentation Instrument cluster | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Lighting Turning light XALWA (master) High Line | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Convenience electronics Front right door control unit | 42
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Belt tensioner REV Right | 30
S 350 BlueTec 4MATIC | 3 | 190 | OM 642.868 | 7.2010-12.2013 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:NISSAN:Juke 1.5 dCi

NISSAN Juke 1.5 dCi

Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Instrumentation Additional instrumentation | 42
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Lighting Automatic headlight levelling control | 57
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Electr. energy management Battery management EBM | 42
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Heater/air conditioner Automatic A/C | 30
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Engine management CR/EDC | 5A
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Heater/air conditioner Automatic A/C | 57
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Transmission control EGS | 57
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Driver information Display/operating unit | 1H
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Anti-lock braking system ABS | 4B
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Driver information Camera Surrounding | 4B
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Anti-lock braking system ABS | 6B
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Airbag AB | 30
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Engine management Automatic start/stop | 4F
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Running gear/steering Electric power steering | 42
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Engine management CR/EDC | 57
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Engine management CR/EDC | 4B
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Engine management CR/EDC | 5A
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Central electronics ZE | 57
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Transmission control GS | 30
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Anti-lock braking system ABS | 42
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Instrumentation Instrument cluster | 30
Juke 1.5 dCi | 1,5 | 81 | K9K | 7.2010- | Airbag Seat occupied sensor | 1G
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Engine management CR/EDC | 4C
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Heater/air conditioner Automatic A/C | 57
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Electr. energy management Battery management EBM | 42
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Heater/air conditioner Automatic A/C | 30
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Instrumentation Instrument cluster | 30
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Transmission control EGS | 57
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Engine management CR/EDC | 5A
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Driver information Camera Surrounding | 4B
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Engine management CR/EDC | 5A
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Engine management Automatic start/stop | 4F
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Transmission control GS | 4H
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Anti-lock braking system ABS | 42
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Airbag AB | 30
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Instrumentation Additional instrumentation | 42
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Driver information Display/operating unit | 1H
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Anti-lock braking system ABS | 4B
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Central electronics ZE | 57
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Heater/air conditioner Automatic A/C | 57
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Lighting Automatic headlight levelling control | 57
Juke 1.5 dCi | 1,5 | 81 | K9K 6... | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:NISSAN:Juke 1.6

NISSAN Juke 1.6

Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Lighting Automatic headlight levelling control | 57
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Heater/air conditioner Automatic A/C | 57
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Lighting Automatic headlight levelling control | 57
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Airbag Seat occupied sensor | 1G
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Instrumentation Additional instrumentation | 42
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Anti-lock braking system ABS | 42
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Driver information Display/operating unit | 1H
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Transmission control GS | 30
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Instrumentation Instrument cluster | 30
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Electr. energy management Battery management EBM | 42
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Airbag AB | 30
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Electr. energy management Battery management EBM | 42
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Engine management Automatic start/stop | 4F
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Driver information Camera Surrounding | 4B
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Airbag AB | 30
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Anti-lock braking system ABS | 42
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Engine management Automatic start/stop | 4F
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Driver information Display/operating unit | 1H
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Central electronics ZE | 57
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Anti-lock braking system ABS | 4B
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Engine management ECCS | 4B
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Heater/air conditioner Automatic A/C | 30
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Driver information Camera Surrounding | 4B
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Anti-lock braking system ABS | 4B
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Transmission control EGS | 57
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Transmission control EGS | 57
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Instrumentation Additional instrumentation | 42
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Heater/air conditioner Automatic A/C | 57
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Instrumentation Instrument cluster | 30
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Engine management ECCS | 4B
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Transmission control GS | 4H
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Juke 1.6 | 1,6 | 69 | HR16DE | 2.2013- | Central electronics ZE | 57
Juke 1.6 | 1,6 | 86 | HR16DE | 7.2010- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:NISSAN:Juke 1.6 DIG-T

NISSAN Juke 1.6 DIG-T

Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Heater/air conditioner Automatic A/C | 30
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Airbag AB | 30
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Driver information Camera Surrounding | 4B
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Transmission control GS | 4H
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Driver information Display/operating unit | 1H
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Anti-lock braking system ABS | 42
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Driver information Camera Surrounding | 4B
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Lighting Automatic headlight levelling control | 57
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Airbag Seat occupied sensor | 1G
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Anti-lock braking system ABS | 4B
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Central electronics ZE | 57
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Airbag AB | 30
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Instrumentation Instrument cluster | 30
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Electr. energy management Battery management EBM | 42
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Engine management ECCS | 4B
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Instrumentation Instrument cluster | 30
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Instrumentation Additional instrumentation | 42
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Electr. energy management Battery management EBM | 42
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Engine management ECCS | 4B
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Anti-lock braking system ABS | 4B
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Instrumentation Additional instrumentation | 42
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Heater/air conditioner Automatic A/C | 30
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Transmission control EGS | 57
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Driver information Display/operating unit | 1H
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Transmission control GS | 30
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Transmission control EGS | 57
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Heater/air conditioner Automatic A/C | 57
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Running gear/steering Electro-hydraulic power steering | 3C
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Central electronics ZE | 57
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Anti-lock braking system ABS | 42
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Engine management Automatic start/stop | 4F
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Engine management Automatic start/stop | 4F
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Lighting Automatic headlight levelling control | 57
Juke 1.6 DIG-T | 1,6 | 147 | MR16DDT | 12.2012- | Heater/air conditioner Automatic A/C | 57
Juke 1.6 DIG-T | 1,6 | 140 | MR16DDT | 7.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57


DVD 2019/1:PKW:NISSAN:Juke 1.6 DIG-T 4x4

NISSAN Juke 1.6 DIG-T 4x4

Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Running gear/steering Electro-hydraulic power steering | 3C
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Driver information Camera Surrounding | 4B
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Lighting Automatic headlight levelling control | 57
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Lighting Automatic headlight levelling control | 57
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | 4WD electronics Four-wheel drive electronics | 4F
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Driver information Display/operating unit | 1H
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Airbag AB | 30
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Instrumentation Instrument cluster | 30
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Heater/air conditioner Automatic A/C | 57
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Heater/air conditioner Automatic A/C | 30
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Instrumentation Additional instrumentation | 42
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Airbag Seat occupied sensor | 1G
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Transmission control GS | 30
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Instrumentation Instrument cluster | 30
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Electr. energy management Battery management EBM | 42
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Engine management ECCS | 4B
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Electr. energy management Battery management EBM | 42
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Central electronics ZE | 57
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Central electronics ZE | 57
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Engine management Automatic start/stop | 4F
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Heater/air conditioner Automatic A/C | 57
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Anti-lock braking system ABS | 42
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Airbag AB | 30
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Transmission control EGS | 57
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Heater/air conditioner Automatic A/C | 30
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Engine management Automatic start/stop | 4F
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Instrumentation Additional instrumentation | 42
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Engine management ECCS | 4B
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Transmission control EGS | 57
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Anti-lock braking system ABS | 42
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Anti-lock braking system ABS | 4B
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | 4WD electronics Four-wheel drive electronics | 4F
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Driver information Display/operating unit | 1H
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Driver information Camera Surrounding | 4B
Juke 1.6 DIG-T 4x4 | 1,6 | 147 | MR16DDT | 12.2012- | Transmission control GS | 4H
Juke 1.6 DIG-T 4x4 | 1,6 | 140 | MR16DDT | 7.2010- | Anti-lock braking system ABS | 4B


DVD 2019/1:PKW:SEAT:Leon 1.2 TSI

SEAT Leon 1.2 TSI

Leon 1.2 TSI | 1,2 | 63 | C... | 12.2012- | System overview System overview | 01
Leon 1.2 TSI | 1,2 | 63 | C... | 12.2012- | Lighting Automatic headlight levelling control | 57
Leon 1.2 TSI | 1,2 | 63 | C... | 12.2012- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.2 TSI | 1,2 | 63 | C... | 12.2012- | Running gear/steering Electromechanical power steering | 1H
Leon 1.2 TSI | 1,2 | 63 | C... | 12.2012- | Electr. energy management Battery management EBM | 4F
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Heater/air conditioner Climatronic | 4B
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Parking aid Parking assistant | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Diagnosis/bus systems Gateway | 1H
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Driver information Mediaplayer | 30
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Running gear/steering Lane keeping assist | 1H
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Rear right door control unit | 44
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Running gear/steering Adaptive damping system | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Driver side door control unit | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Electr. energy management Battery management EBM | 4F
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Driver information Audio | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Airbag AB | 30
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Heater/air conditioner Climatronic | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Central electronics ZE | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Airbag AB | 30
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Trailer control unit | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Passenger side door control unit | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Central electronics ZE | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Driver information TV tuner | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Instrumentation Instrument cluster | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Central door control unit | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Driver information Navigation system | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Rear left door control unit | 44
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Driver information Telephone | 1L
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Lighting ALWR | 58
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Parking aid Park Distance Control (PDC) | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Transmission control Twin clutch transmission, 6 speed | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Traction control system ABS/ASR | 5A
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Running gear/steering Electromechanical power steering | 1H
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Convenience electronics Steering column switch module | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Transmission control 7-speed double clutch transmission | 1H
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Service Interval reset | 1G
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | System overview System overview | 01
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Anti-theft device Immobiliser | 30
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Airbag AB | 30
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Heater/air conditioner Automatic A/C | 43
Leon 1.2 TSI | 1,2 | 77 | CBZB | 2.2010-12.2012 | Heater/air conditioner Supplementary heater | 42
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | System overview System overview | 01
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Running gear/steering Electromechanical power steering | 1H
Leon 1.2 TSI | 1,2 | 77 | CJZA | 1.2013- | Lighting Automatic headlight levelling control | 57
Leon 1.2 TSI | 1,2 | 81 | CYVB | 4.2014- | Running gear/steering Electromechanical power steering | 1H
Leon 1.2 TSI | 1,2 | 81 | CYVB | 4.2014- | Lighting Automatic headlight levelling control | 57
Leon 1.2 TSI | 1,2 | 81 | CYVB | 4.2014- | System overview System overview | 01
Leon 1.2 TSI | 1,2 | 81 | CYVB | 4.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VOLVO:V50 D4

VOLVO V50 D4

V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio amplifier | 22
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Digital audio system | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Driver side seat memory | 05
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio operating element | 05
V50 D4 | 2 | 130 | D5204T | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Front right door control unit | 57
V50 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Accessory electronics | 42
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Subwoofer | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Anti-theft device Access system/immobilizer | 57
V50 D4 | 2 | 130 | D5204T | 8.2010- | Central electronics Rear central electronics | 57
V50 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Trailer control unit | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Bluetooth telephone | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Front left door control unit | 57
V50 D4 | 2 | 130 | D5204T | 8.2010- | Engine management EDC 17 | 4C
V50 D4 | 2 | 130 | D5204T | 8.2010- | Instrumentation Instrument cluster | 57
V50 D4 | 2 | 130 | D5204T | 8.2010- | Parking aid Park Distance Control (PDC) | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Navigation system | 42
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio | 42
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information GPS module | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Traffic data module | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Electr. energy management Battery management EBM | 2F
V50 D4 | 2 | 130 | D5204T | 8.2010- | Airbag AB TC | 77
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information CD changer | 42
V50 D4 | 2 | 130 | D5204T | 8.2010- | Heater/air conditioner Automatic A/C | 4H
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information AM/FM tuner | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 D4 | 2 | 130 | D5204T | 8.2010- | Lighting ALWR / xenon light | 1H
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information USB audio interface | 30
V50 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Telephone/emergency call system | 1H


DVD 2019/1:PKW:VOLVO:V70 III 2.0 T

VOLVO V70 III 2.0 T

V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio gateway | 05
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 4D
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Airbag AB | 44
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Subwoofer | 22
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Navigation system | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Digital audio system | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Parking aid Reversing camera | 57
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Blind spot object detection, right | 1H
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 57
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 2F
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Emergency call system | 1H
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Digital radio reception | 22
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 1H
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 4C
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information DVD drive | 22
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information TV tuner | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Blind spot object detection, left | 1H
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 57
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Central electronics ZE | 4C
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Transmission control Twin clutch transmission, 6 speed | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Lighting ALWR / xenon light | 1H
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Engine management Motronic MED | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | System overview Vehicle overview | 2B
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Rear lid control unit | 57
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio amplifier | 4D
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information USB audio interface | 30
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III 2.0 T | 2 | 149 | B4204T6 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:FIAT:Doblo 1.8 MPI 16V Flex

FIAT Doblo 1.8 MPI 16V Flex

Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 05
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 4B
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 1G
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB Autoliv | 77
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 24
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 42
Doblo 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77


DVD 2019/1:PKW:FIAT:Doblo Adventure Locker 1.8 MPI 16V Flex

FIAT Doblo Adventure Locker 1.8 MPI 16V Flex

Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 42
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 1G
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 24
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB Autoliv | 77
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 4B
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 05
Doblo Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57


DVD 2019/1:PKW:FIAT:Palio 1.6 MPI 16V Flex

FIAT Palio 1.6 MPI 16V Flex

Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Instrumentation Instrument cluster | 4L
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Instrumentation Instrument cluster | 4L
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Driving safety system ESP Electronic stability program ESP | 64
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Engine management IAW | 57
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Airbag AB | 77
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Service Service display | 1G
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Transmission control Selespeed CFC | 5A
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Anti-lock braking system ABS | 63
Palio 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010-10.2011 | Central electronics ZE | 05


DVD 2019/1:PKW:FIAT:Siena 1.6 MPI 16V Flex

FIAT Siena 1.6 MPI 16V Flex

Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Transmission control Selespeed CFC | 5A
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 42
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 01
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 42
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 05
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 1G
Siena 1.6 MPI 16V Flex | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:FIAT:Strada 1.8 MPI 16V Flex

FIAT Strada 1.8 MPI 16V Flex

Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 42
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 1G
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 05
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L
Strada 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:FIAT:Strada Adventure Locker 1.8 MPI 16V Flex

FIAT Strada Adventure Locker 1.8 MPI 16V Flex

Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 42
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 1G
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 05
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77
Strada Adventure Locker 1.8 MPI 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:JAGUAR:X-Type 2.5 AWD

JAGUAR X-Type 2.5 AWD

X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Airbag AB | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Instrumentation Instrument cluster | 42
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Fahrer-Information | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Alarm system Intrusion detection | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Traction control system ABS/ASR | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Transmission control 5-speed automatic transmission JATCO | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Driver information Navigation system | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Driving safety system ESP Electronic stability program ESP | 4G
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Convenience electronics Driver side seat control unit | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Engine management DEN | 4K
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Traction control system ABS/ASR | 4E
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Driver information Telephone | 22
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Convenience electronics Voice control | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Fahrer-Information | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Parking aid Park Distance Control (PDC) | 30
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Lighting Static ALWR | 57
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Central electronics ZE | 42
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Heater/air conditioner Automatic A/C | 42
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Driving safety system ESP Electronic stability program ESP | 4G
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Driver information Audio | 42
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Anti-lock braking system ABS | 4E
X-Type 2.5 AWD | 2,5 | 144 | XB | 3.2001- | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:JAGUAR:X-Type 3.0 AWD

JAGUAR X-Type 3.0 AWD

X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Airbag AB | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Alarm system Intrusion detection | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Parking aid Park Distance Control (PDC) | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Fahrer-Information | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Anti-lock braking system ABS | 4E
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Driver information Navigation system | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Lighting Static ALWR | 57
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Driver information Telephone | 22
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Convenience electronics Driver side seat control unit | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Heater/air conditioner Automatic A/C | 42
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Fahrer-Information | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Transmission control 5-speed automatic transmission JATCO | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Central electronics ZE | 42
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Convenience electronics Voice control | 30
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Engine management DEN | 4K
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Driver information Audio | 42
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Instrumentation Instrument cluster | 42
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Driving safety system ESP Electronic stability program ESP | 4G
X-Type 3.0 AWD | 3 | 169 | WB | 3.2001- | Traction control system ABS/ASR | 4E


DVD 2019/1:PKW:PEUGEOT:RCZ 2.0 HDi

PEUGEOT RCZ 2.0 HDi

RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Electr. energy management Energy saving mode | 1B
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information CD changer | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Airbag Pedestrian impact detection | 1H
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Engine management Automatic start/stop | 1H
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information Multi Information Display | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information Audio / telematics | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Engine management CR/EDC |
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Electric spoiler | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Central door control unit | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Running gear/steering Lane keeping assist | 4B
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Running gear/steering Electro-hydraulic power steering | 42
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Parking aid Park Distance Control (PDC) | 4F
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Hands-free unit | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Engine management CR/EDC | 5A
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information Audio amplifier | 42
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Central electronics ZE | 4B
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Anti-theft device Anti-theft alarm system | 5A
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Heater/air conditioner Automatic A/C | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information Audio | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Instrumentation Instrument cluster display unit | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Electric convertible top control | 42
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Transmission control 6-speed automatic transmission AISIN | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Service Interval reset | 4B
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Steering column switch module | 42
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Electr. energy management Battery management EBM | 2F
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | System overview System overview | 01
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Front passenger side seat control unit | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Lighting Adaptive cornering light | 43
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Wiper system Wiper control | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Driver side seat control unit | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information Emergency call system | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Airbag AB | 1H
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Sun roof | 42
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Diesel injection Additive pump | 4C
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Instrumentation Instrument cluster | 57
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Driver information Belt warning lamps | 2E
RCZ 2.0 HDi | 2 | 120 | RHH | 1.2010- | Convenience electronics Rain/light sensor | 22


DVD 2019/1:PKW:VOLVO:C30 D2 DRIVe

VOLVO C30 D2 DRIVe

C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Heater/air conditioner Automatic A/C | 4H
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Anti-theft device Access system/immobilizer | 57
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Convenience electronics Passenger side seat memory | 42
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Airbag AB TC | 77
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Navigation system | 42
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Engine management CR/EDC | 4C
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Subwoofer | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Convenience electronics Driver side seat memory | 05
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information GPS module | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Telephone/emergency call system | 1H
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Convenience electronics Trailer control unit | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Instrumentation Instrument cluster | 57
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Convenience electronics Front right door control unit | 57
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Audio | 42
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Central electronics Rear central electronics | 57
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Digital audio system | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Audio amplifier | 22
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Bluetooth telephone | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Lighting ALWR / xenon light | 1H
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Audio operating element | 05
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Convenience electronics Front left door control unit | 57
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information USB audio interface | 30
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Convenience electronics Accessory electronics | 42
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Electr. energy management Battery management EBM | 2F
C30 D2 DRIVe | 1,6 | 84 | D4162T | 8.2010- | Driver information Traffic data module | 30


DVD 2019/1:PKW:VOLVO:C30 D3

VOLVO C30 D3

C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Passenger side seat memory | 42
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Digital audio system | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Trailer control unit | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Engine management EDC 17 | 4C
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Bluetooth telephone | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information USB audio interface | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Front left door control unit | 57
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Driver side seat memory | 05
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Anti-theft device Access system/immobilizer | 57
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio operating element | 05
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Accessory electronics | 42
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio amplifier | 22
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Electr. energy management Battery management EBM | 2F
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Audio | 42
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Navigation system | 42
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Traffic data module | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Airbag AB TC | 77
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Convenience electronics Front right door control unit | 57
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Telephone/emergency call system | 1H
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Instrumentation Instrument cluster | 57
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Heater/air conditioner Automatic A/C | 4H
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Central electronics Rear central electronics | 57
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information Subwoofer | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Driver information GPS module | 30
C30 D3 | 2 | 110 | D5204T5 | 8.2010- | Lighting ALWR / xenon light | 1H


DVD 2019/1:PKW:VOLVO:C30 D4

VOLVO C30 D4

C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Bluetooth telephone | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Engine management EDC 17 | 4C
C30 D4 | 2 | 130 | D5204T | 8.2010- | Lighting ALWR / xenon light | 1H
C30 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Accessory electronics | 42
C30 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Trailer control unit | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio amplifier | 22
C30 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Driver side seat memory | 05
C30 D4 | 2 | 130 | D5204T | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 D4 | 2 | 130 | D5204T | 8.2010- | Instrumentation Instrument cluster | 57
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio | 42
C30 D4 | 2 | 130 | D5204T | 8.2010- | Heater/air conditioner Automatic A/C | 4H
C30 D4 | 2 | 130 | D5204T | 8.2010- | Electr. energy management Battery management EBM | 2F
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Audio operating element | 05
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Airbag AB TC | 77
C30 D4 | 2 | 130 | D5204T | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Passenger side seat memory | 42
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Subwoofer | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Front right door control unit | 57
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information GPS module | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Telephone/emergency call system | 1H
C30 D4 | 2 | 130 | D5204T | 8.2010- | Anti-theft device Access system/immobilizer | 57
C30 D4 | 2 | 130 | D5204T | 8.2010- | Convenience electronics Front left door control unit | 57
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Traffic data module | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C30 D4 | 2 | 130 | D5204T | 8.2010- | Central electronics Rear central electronics | 57
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Digital audio system | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information USB audio interface | 30
C30 D4 | 2 | 130 | D5204T | 8.2010- | Driver information Navigation system | 42


DVD 2019/1:PKW:BMW:530 d GT xDrive

BMW 530 d GT xDrive

530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery replacement | 2F
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Telephone | 57
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Driver information Audio operating element | 4B
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Airbag ACSM | 57
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Diagnosis/bus systems Gateway | 4H
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | System overview System overview | 30
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Central electronics Passenger side central electronics | 57
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 57
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Electr. energy management Battery replacement | 2F
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Central electronics Passenger side central electronics | 57
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Driver information Audio operating element | 4B
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Driver information Telephone | 57
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 d GT xDrive | 3 | 190 | N57 D30A | 7.2012- | Diagnosis/bus systems Gateway | 4H
530 d GT xDrive | 3 | 180 | N57 D30A | 6.2010- | System overview System overview | 30


DVD 2019/1:PKW:BMW:535 d GT

BMW 535 d GT

535 d GT | 3 | 230 | N57 D30B | 7.2012- | Driver information Telephone | 57
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Airbag ACSM | 57
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Central electronics Passenger side central electronics | 57
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Electr. energy management Battery replacement | 2F
535 d GT | 3 | 220 | N57 D30B | 3.2010- | System overview System overview | 30
535 d GT | 3 | 230 | N57 D30B | 7.2012- | System overview System overview | 30
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Airbag ACSM | 57
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Diagnosis/bus systems Gateway | 4H
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Central electronics Passenger side central electronics | 57
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Driver information Audio operating element | 4B
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Electr. energy management Battery replacement | 2F
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Driver information Telephone | 57
535 d GT | 3 | 220 | N57 D30B | 3.2010- | Driver information Audio operating element | 4B
535 d GT | 3 | 230 | N57 D30B | 7.2012- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:535 d GT xDrive

BMW 535 d GT xDrive

535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Electr. energy management Battery replacement | 2F
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | System overview System overview | 30
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Airbag ACSM | 57
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Driver information Audio operating element | 4B
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Driver information Telephone | 57
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Electr. energy management Battery replacement | 2F
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Engine management EDC 15C4 | 47
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Airbag ACSM | 57
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Telephone | 57
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Driver information Audio operating element | 4B
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Diagnosis/bus systems Gateway | 4H
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | System overview System overview | 30
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Diagnosis/bus systems Gateway | 4H
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Central electronics Passenger side central electronics | 57
535 d GT xDrive | 3 | 220 | N57 D30B | 9.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 d GT xDrive | 3 | 230 | N57 D30B | 7.2012- | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BMW:535 i GT xDrive

BMW 535 i GT xDrive

535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Central electronics Passenger side central electronics | 57
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Electr. energy management Battery replacement | 2F
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Telephone | 57
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Diagnosis/bus systems Gateway | 4H
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | System overview System overview | 30
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Airbag ACSM | 57
535 i GT xDrive | 3 | 225 | N55 B30A | 9.2010- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:550 i GT xDrive

BMW 550 i GT xDrive

550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Electr. energy management Battery replacement | 2F
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | System overview System overview | 30
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Airbag ACSM | 57
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Central electronics Passenger side central electronics | 57
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Driver information Telephone | 57
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Driver information Audio operating element | 4B
550 i GT xDrive | 4,4 | 300 | N63 B44A | 6.2010- | Diagnosis/bus systems Gateway | 4H
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 4H
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Telephone | 57
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 2F
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Audio operating element | 4B
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
550 i GT xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:CHEVROLET:Corsa Utility 1.4i

CHEVROLET Corsa Utility 1.4i

Corsa Utility 1.4i | 1,4 | 66 | X 14 SE | 3.2010- | Anti-theft device Immobiliser | 30
Corsa Utility 1.4i | 1,4 | 66 | X 14 SE | 3.2010- | Engine management Multec | 05
Corsa Utility 1.4i | 1,4 | 66 | X 14 SE | 3.2010- | Airbag AB | 1H
Corsa Utility 1.4i | 1,4 | 66 | X 14 SE | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Corsa Utility 1.4i | 1,4 | 66 | X 14 SE | 3.2010- | Central electronics ZE | 42
Corsa Utility 1.4i | 1,4 | 66 | X 14 SE | 3.2010- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:CHEVROLET:Corsa Utility 1.8i

CHEVROLET Corsa Utility 1.8i

Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Anti-lock braking system ABS | 42
Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Anti-theft device Immobiliser | 30
Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Airbag AB | 1H
Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Instrumentation Instrument cluster | 57
Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Engine management Multec | 05
Corsa Utility 1.8i | 1,8 | 79 | X18 XE | 5.2010- | Central electronics ZE | 42


DVD 2019/1:PKW:CHEVROLET:Monte Carlo 3.8

CHEVROLET Monte Carlo 3.8

Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Transmission control PCM | 4B
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Heater/air conditioner Automatic A/C | 30
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Transmission control PCM | 42
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Transmission control PCM | 4B
Monte Carlo 3.8 | 3,8 | 149 | L36 | 9.1997-8.2005 | Transmission control PCM | 4B
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Transmission control PCM | 42
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 30
Monte Carlo 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Transmission control PCM | 42


DVD 2019/1:PKW:CHRYSLER:Sebring 2.4 Convertible 4x4

CHRYSLER Sebring 2.4 Convertible 4x4

Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Engine management GPEC | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Video module | 57
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Central electronics ZE | 57
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | System overview System overview | 22
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.4 Convertible 4x4 | 2,4 | 129 |  | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Video module | 57
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management GPEC | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control GS | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Central electronics ZE | 57
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | System overview System overview | 22
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 Convertible 4x4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:DAIHATSU:Materia 1.5 Turbo

DAIHATSU Materia 1.5 Turbo

Materia 1.5 Turbo | 1,5 | 110 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
Materia 1.5 Turbo | 1,5 | 110 | 9.2010- | Airbag AB | 22
Materia 1.5 Turbo | 1,5 | 110 | 9.2010- | Engine management EFI (OBD II) | 01
Materia 1.5 Turbo | 1,5 | 110 | 9.2010- | Running gear/steering Electric power steering | 30
Materia 1.5 Turbo | 1,5 | 110 | 9.2010- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:DODGE:Journey 2.7 FlexFuel

DODGE Journey 2.7 FlexFuel

Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Transmission control Transmission control | 4C
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4F
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Central electronics ZE | 57
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Airbag AB | 4C
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | System overview System overview | 22
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Journey 2.7 FlexFuel | 2,7 | 136 | EER | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:FORD:Bronco 4.9 4x4

FORD Bronco 4.9 4x4

Bronco 4.9 4x4 | 4,9 | 108 | 9.1986-8.1992 | Engine management EEC4 EFI/SEFI | 81
Bronco 4.9 4x4 | 4,9 | 108 | 9.1986-8.1992 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Bronco 5.0 4x4

FORD Bronco 5.0 4x4

Bronco 5.0 4x4 | 5 | 97 | 9.1984-8.1986 | Engine management EEC4 | 10
Bronco 5.0 4x4 | 5 | 97 | 9.1984-8.1986 | Engine management EEC4 EFI/SEFI | 81


DVD 2019/1:PKW:FORD:Bronco 5.8 4x4

FORD Bronco 5.8 4x4

Bronco 5.8 4x4 | 5,8 | 157 | 9.1991-8.1996 | Engine management EEC4 EFI/SEFI | 81
Bronco 5.8 4x4 | 5,8 | 0 | 9.1987-8.1991 | Engine management EEC4 | 10
Bronco 5.8 4x4 | 5,8 | 0 | 9.1987-8.1991 | Engine management EEC4 EFI/SEFI | 81
Bronco 5.8 4x4 | 5,8 | 157 | 9.1991-8.1996 | Engine management EEC4 | 10


DVD 2019/1:PKW:MAZDA:Premacy 2.0

MAZDA Premacy 2.0

Premacy 2.0 | 2 | 110 | LFVD | 7.2010- | Running gear/steering Electro-hydraulic power steering | 30
Premacy 2.0 | 2 | 110 | LFVD | 7.2010- | Engine management EGI CAN | 4D
Premacy 2.0 | 2 | 110 | LFVD | 7.2010- | Transmission control 4/5-speed automatic transmission | 4D
Premacy 2.0 | 2 | 110 | LFVD | 7.2010- | Engine management DEN | 4B
Premacy 2.0 | 2 | 110 | LFVD | 7.2010- | Heater/air conditioner Automatic A/C | 42
Premacy 2.0 | 2 | 110 | LFVD | 7.2010- | Central electronics ZE | 30
Premacy 2.0 | 2 | 110 | LFVD | 7.2010- | Instrumentation Instrument cluster | 42
Premacy 2.0 | 2 | 110 | LFVD | 7.2010- | Airbag AB | 30
Premacy 2.0 | 2 | 110 | LFVD | 7.2010- | Transmission control GS | 30
Premacy 2.0 | 2 | 110 | LFVDS | 7.2010- | Instrumentation Instrument cluster | 42
Premacy 2.0 | 2 | 110 | LFVDS | 7.2010- | Airbag AB | 30
Premacy 2.0 | 2 | 110 | LFVDS | 7.2010- | Transmission control GS | 30
Premacy 2.0 | 2 | 110 | LFVDS | 7.2010- | Anti-lock braking system ABS | 30
Premacy 2.0 | 2 | 110 | LFVDS | 7.2010- | Engine management EGI CAN | 4D
Premacy 2.0 | 2 | 110 | LFVDS | 7.2010- | Running gear/steering Electro-hydraulic power steering | 30
Premacy 2.0 | 2 | 110 | LFVDS | 7.2010- | Heater/air conditioner Automatic A/C | 42
Premacy 2.0 | 2 | 110 | LFVDS | 7.2010- | Transmission control 4/5-speed automatic transmission | 4D
Premacy 2.0 | 2 | 110 | LFVDS | 7.2010- | Central electronics ZE | 30
Premacy 2.0 | 2 | 110 | LFVDS | 7.2010- | Engine management DEN | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:R 300 CDI

MERCEDES-BENZ R 300 CDI

R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Convenience electronics Pump for dynamic seats | 44
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Lighting Static ALWR | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Engine management CR/EDC 16CP | 4C
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Belt tensioner REV Right | 30
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Convenience electronics Front right door control unit | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Heater/air conditioner Automatic A/C | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Parking aid Reversing camera | 1H
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Vehicle speed Adaptive cruise control | 30
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Service Service interval reset | 2F
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Convenience electronics Steering column switch module | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Convenience electronics Front left door control unit | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Convenience electronics Upper control panel | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Driver information CD changer | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Transmission control Automatic transmission, 7 gear | 1H
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Airbag AB | 77
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Convenience electronics Electronic ignition lock EZS | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Service Service interval reset | 2F
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Service Dynamic service information | 4H
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Instrumentation Instrument cluster | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Komfortelektronik Elektronische Sitzheizung | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Running gear/steering Adaptive suspension system | 47
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Convenience electronics Driver side seat memory | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Belt tensioner REV Right | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Vehicle speed Adaptive cruise control | 1H
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Running gear/steering Level control | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Engine management EKP control | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Belt tensioner REV Left | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Convenience electronics Electronic seat heating | 47
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Convenience electronics Rear lid control unit | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Convenience electronics Front right dynamic seat | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Driving safety system ESP Electronic stability program ESP | 4G
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Parking aid Park Distance Control (PDC) | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Belt tensioner REV Left | 30
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Engine management EDC 16CP | 4C
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Convenience electronics Sun roof operating unit | 44
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Convenience electronics Passenger side seat memory | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Central electronics Rear central electronics | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Driver information Rear left display | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Transmission control Electr. gear selector lever (EWM) | 57
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Parking aid Park Distance Control (PDC) | 30
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Driver information Compass | 30
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Convenience electronics Front left dynamic seat | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Engine management EDC 17 | 4C
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Central electronics Front central electronics | 42
R 300 CDI | 3 | 140 | OM 642... | 5.2010-10.2012 | Driver information Rear right display | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Transmission control Automatic transmission, 7 gear | 1H
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front left dynamic seat | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Vehicle speed Adaptive cruise control | 30
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Right | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Right | 30
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information Rear right display | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Upper control panel | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Parking aid Park Distance Control (PDC) | 30
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Engine management EKP control | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Instrumentation Instrument cluster | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information Rear left display | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Heater/air conditioner Automatic A/C | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Pump for dynamic seats | 44
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Rear lid control unit | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front right door control unit | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Electronic ignition lock EZS | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Left | 30
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front left door control unit | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Parking aid Park Distance Control (PDC) | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 57
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Central electronics Front central electronics | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Running gear/steering Level control | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Lighting Static ALWR | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Vehicle speed Adaptive cruise control | 1H
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Sun roof operating unit | 44
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Parking aid Reversing camera | 1H
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Left | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front right dynamic seat | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Service Service interval reset | 2F
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Komfortelektronik Elektronische Sitzheizung | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information CD changer | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Service Dynamic service information | 4H
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Central electronics Rear central electronics | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information Compass | 30
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Steering column switch module | 42
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Engine management CR/EDC 16CP | 46
R 300 CDI | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Airbag AB | 77


DVD 2019/1:PKW:MERCEDES-BENZ:R 350 CDI 4MATIC

MERCEDES-BENZ R 350 CDI 4MATIC

R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Parking aid Park Distance Control (PDC) | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Belt tensioner REV Right | 30
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Electronic seat heating | 47
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Belt tensioner REV Left | 30
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Front right door control unit | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Running gear/steering Adaptive suspension system | 47
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Heater/air conditioner Automatic A/C | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Upper control panel | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Driver side seat memory | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Vehicle speed Adaptive cruise control | 1H
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Vehicle speed Adaptive cruise control | 30
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Transmission control Electr. gear selector lever (EWM) | 57
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Komfortelektronik Elektronische Sitzheizung | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Rear lid control unit | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Front right dynamic seat | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Instrumentation Instrument cluster | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Passenger side seat memory | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Pump for dynamic seats | 44
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Belt tensioner REV Left | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Steering column switch module | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Airbag AB | 77
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Service Service interval reset | 2F
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Driver information CD changer | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Central electronics Front central electronics | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Parking aid Reversing camera | 1H
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Driver information Compass | 30
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Driver information Rear left display | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Engine management EKP control | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Front left dynamic seat | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Electronic ignition lock EZS | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Sun roof operating unit | 44
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Belt tensioner REV Right | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Running gear/steering Level control | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Service Service interval reset | 2F
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Central electronics Rear central electronics | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Parking aid Park Distance Control (PDC) | 30
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Convenience electronics Front left door control unit | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Transmission control Automatic transmission, 7 gear | 1H
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Driver information Rear right display | 42
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Service Dynamic service information | 4H
R 350 CDI 4MATIC | 3 | 195 | OM 642.872 | 5.2010- | Lighting Static ALWR | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Upper control panel | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Lighting Static ALWR | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Electronic ignition lock EZS | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Vehicle speed Adaptive cruise control | 1H
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Vehicle speed Adaptive cruise control | 30
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Heater/air conditioner Automatic A/C | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Running gear/steering Level control | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Left | 30
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Rear lid control unit | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Right | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Steering column switch module | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 57
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front right dynamic seat | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Parking aid Park Distance Control (PDC) | 30
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Komfortelektronik Elektronische Sitzheizung | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Driver information CD changer | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Driver information Rear left display | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Instrumentation Instrument cluster | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Central electronics Front central electronics | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Right | 30
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front left dynamic seat | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Transmission control Automatic transmission, 7 gear | 1H
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Central electronics Rear central electronics | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Airbag AB | 77
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Parking aid Park Distance Control (PDC) | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Service Service interval reset | 2F
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Service Dynamic service information | 4H
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Pump for dynamic seats | 44
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Sun roof operating unit | 44
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Parking aid Reversing camera | 1H
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Left | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Driver information Rear right display | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front left door control unit | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Engine management CR/EDC 16CP | 46
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Engine management EKP control | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front right door control unit | 42
R 350 CDI 4MATIC | 3 | 165 | OM 642.950 | 5.2009-5.2010 | Driver information Compass | 30


DVD 2019/1:PKW:MITSUBISHI:Colt Plus 1.3i

MITSUBISHI Colt Plus 1.3i

Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Airbag AB | 30
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Driver information Info display | 42
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Engine management MPI | 57
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Instrumentation Instrument cluster | 42
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Central electrics ZE 4.1 | 57
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Heater/air conditioner Automatic A/C | 42
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Transmission control Continuously variable transmission (CVT) | 57
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Anti-lock braking system ABS | 42
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Engine management MIVEC | 57
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Running gear/steering Electric power steering | 42
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | System overview System overview | 01
Colt Plus 1.3i | 1,3 | 68 | 4A90 | 6.2010- | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:MITSUBISHI:Colt Plus 1.3i 4WD

MITSUBISHI Colt Plus 1.3i 4WD

Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Central electrics ZE 4.1 | 57
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Driver information Info display | 42
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Heater/air conditioner Automatic A/C | 42
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Anti-theft device Immobilizer (WFS) | 30
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Anti-lock braking system ABS | 42
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Instrumentation Instrument cluster | 42
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | System overview System overview | 01
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Engine management MPI | 57
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Airbag AB | 30
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Running gear/steering Electric power steering | 42
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Transmission control Continuously variable transmission (CVT) | 57
Colt Plus 1.3i 4WD | 1,3 | 68 | 4A90 | 6.2010- | Engine management MIVEC | 57


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.0i

MITSUBISHI Outlander 2.0i

Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Convenience electronics Rear left door control unit | 30
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Anti-lock braking system ABS | 6B
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Airbag Seat occupied sensor | 1H
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Engine management MIVEC | 57
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Convenience electronics Driver"s door control unit | 30
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Driver information Satellite receiver | 30
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Transmission control 5-speed automatic transmission | 42
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Transmission control 6-speed automatic transmission | 42
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Central electronics ZE | 57
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Instrumentation Instrument cluster | 42
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Vehicle speed Tempomat | 2B
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Parking aid Park Distance Control (PDC) | 30
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Service Interval reset | 3B
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Lighting Adaptive xenon light | 4B
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Convenience electronics Passenger side door control unit | 30
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Convenience electronics Rain/light sensor | 1H
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Anti-lock braking system ABS | 42
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Heater/air conditioner Automatic A/C | 4B
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | System overview System overview | 01
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Engine management MIVEC | 4B
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Transmission control 6-speed automatic transmission | 30
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Driver information Navigation system | 22
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Instrumentation Instrument cluster | 57
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Lighting Adaptive cornering light | 42
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Airbag AB | 4L
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Airbag AB | 4C
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Driver information Audio | 30
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Convenience electronics Rear right door control unit | 30
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Convenience electronics Hands-free unit | 42
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Transmission control Selector lever module | 42
Outlander 2.0i | 2 | 109 | 4B11 | 12.2009-10.2012 | Driving safety system ESP Steering wheel angle sensor | 1H


DVD 2019/1:PKW:NISSAN:Juke 1.5i

NISSAN Juke 1.5i

Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Transmission control GS | 30
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Airbag AB | 30
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Lighting Automatic headlight levelling control | 57
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Airbag Seat occupied sensor | 1G
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Electr. energy management Battery management EBM | 42
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Instrumentation Additional instrumentation | 42
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Instrumentation Instrument cluster | 30
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Engine management ECCS | 4B
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Engine management Automatic start/stop | 4F
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Driver information Display/operating unit | 1H
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Transmission control EGS | 57
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Heater/air conditioner Automatic A/C | 30
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Driver information Camera Surrounding | 4B
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Central electronics ZE | 57
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Juke 1.5i | 1,5 | 84 | HR15DE | 6.2010- | Transmission control Continuously variable transmission (CVT) | 30


DVD 2019/1:PKW:NISSAN:March 1.2i 4WD

NISSAN March 1.2i 4WD

March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Running gear/steering Electric power steering | 42
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Instrumentation Instrument cluster | 30
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Central electronics ZE | 42
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Electr. energy management Battery management EBM | 42
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Engine management ECCS | 4B
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Anti-lock braking system ABS | 6B
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Heater/air conditioner Automatic A/C | 57
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Running gear/steering Electro-hydraulic power steering | 3C
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Airbag AB | 30
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Transmission control EGS | 57
March 1.2i 4WD | 1,2 | 58 | HR12DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:NISSAN:NP200 1.6i

NISSAN NP200 1.6i

NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Central electronics ZE | 57
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Engine management ECCS | 4B
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Engine management EMS | 5A
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Electr. energy management Battery management EBM | 42
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Transmission control GS | 30
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Running gear/steering Electro-hydraulic power steering | 3C
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Transmission control EGS | 57
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Anti-lock braking system ABS | 4B
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Running gear/steering Electric power steering | 42
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Engine management ECCS 2 | 4C
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Instrumentation Instrument cluster | 30
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Heater/air conditioner Automatic A/C | 57
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Anti-lock braking system ABS | 6B
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Central electronics ZE | 57
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Airbag AB | 30
NP200 1.6i | 1,6 | 77 | K4M | 5.2010- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:PROTON:Waja 1.6i CAMPRO CPS

PROTON Waja 1.6i CAMPRO CPS

Waja 1.6i CAMPRO CPS | 1,6 | 93 | S4PH | 1.2008- | Anti-theft device Access system/immobilizer | 30
Waja 1.6i CAMPRO CPS | 1,6 | 93 | S4PH | 1.2008- | Airbag AB Autoliv | 22
Waja 1.6i CAMPRO CPS | 1,6 | 93 | S4PH | 1.2008- | Engine management EMS | 4B
Waja 1.6i CAMPRO CPS | 1,6 | 93 | S4PH | 1.2008- | Transmission control MT 5 speed | 42
Waja 1.6i CAMPRO CPS | 1,6 | 93 | S4PH | 1.2008- | Anti-lock braking system ABS | 4L
Waja 1.6i CAMPRO CPS | 1,6 | 93 | S4PH | 1.2008- | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:SUBARU:Impreza XV 1.5i

SUBARU Impreza XV 1.5i

Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Transmission control 4-speed automatic transmission | 30
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Engine management MPI | 05
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Anti-lock braking system ABS | 4E
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Anti-theft device Access/start authorization | 4L
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Diagnosis/bus systems Gateway | 30
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Running gear/steering Electric power steering | 30
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Electr. energy management Battery management EBM | 42
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Central electronics ZE | 57
Impreza XV 1.5i | 1,5 | 81 | EL15 | 6.2010-2.2012 | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Impreza XV 1.5i 4WD

SUBARU Impreza XV 1.5i 4WD

Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Central electronics ZE | 57
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Electr. energy management Battery management EBM | 42
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Anti-theft device Access/start authorization | 4L
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Transmission control 4-speed automatic transmission | 30
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Engine management MPI | 05
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Anti-lock braking system ABS | 4E
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Running gear/steering Electric power steering | 30
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Diagnosis/bus systems Gateway | 30
Impreza XV 1.5i 4WD | 1,5 | 81 | EL15 | 6.2010-2.2012 | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Impreza XV 2.0i

SUBARU Impreza XV 2.0i

Impreza XV 2.0i | 2 | 103 | EJ20 | 6.2010-2.2012 | Engine management MPI | 05
Impreza XV 2.0i | 2 | 103 | EJ20 | 6.2010-2.2012 | Anti-theft device Access/start authorization | 4L
Impreza XV 2.0i | 2 | 103 | EJ20 | 6.2010-2.2012 | Central electronics ZE | 57
Impreza XV 2.0i | 2 | 103 | EJ20 | 6.2010-2.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza XV 2.0i | 2 | 103 | EJ20 | 6.2010-2.2012 | Transmission control 4-speed automatic transmission | 30
Impreza XV 2.0i | 2 | 103 | EJ20 | 6.2010-2.2012 | Airbag AB | 30
Impreza XV 2.0i | 2 | 103 | EJ20 | 6.2010-2.2012 | Electr. energy management Battery management EBM | 42
Impreza XV 2.0i | 2 | 103 | EJ20 | 6.2010-2.2012 | Running gear/steering Electric power steering | 30
Impreza XV 2.0i | 2 | 103 | EJ20 | 6.2010-2.2012 | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:SUBARU:Impreza XV 2.0i 4WD

SUBARU Impreza XV 2.0i 4WD

Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Driver information Info display | 30
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Instrumentation Instrument cluster | 30
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Central electronics ZE | 30
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Convenience electronics Rain/light sensor | 1H
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Driver assistance systems Active collision prevention | 57
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Driving safety system ESP Electronic stability program ESP | 4E
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Airbag Seat occupied sensor | 30
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Driving safety system ESP Electronic stability program ESP | 1H
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Engine management MPI | 05
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Running gear/steering Electric power steering | 30
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Airbag AB | 30
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Lighting ALWR / xenon light | 30
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Driver assistance systems Active collision prevention | 1H
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Anti-theft device Access/start authorization | 42
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Heater/air conditioner Automatic A/C | 30
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Engine management Automatic start/stop | 57
Impreza XV 2.0i 4WD | 2 | 110 | EB20 | 10.2012-4.2017 | Transmission control Continuously variable transmission (CVT) | 4B
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 | 6.2010-2.2012 | Anti-theft device Access/start authorization | 4L
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Engine management MPI | 05
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Running gear/steering Electric power steering | 30
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 | 6.2010-2.2012 | Airbag AB | 30
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Heater/air conditioner Automatic A/C | 30
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Central electronics ZE | 30
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Airbag AB | 30
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 | 6.2010-2.2012 | Electr. energy management Battery management EBM | 42
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Anti-theft device Access/start authorization | 42
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Lighting ALWR / xenon light | 30
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Convenience electronics Rain/light sensor | 1H
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Engine management Automatic start/stop | 57
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 | 6.2010-2.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Driver information Info display | 30
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 | 6.2010-2.2012 | Central electronics ZE | 57
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Instrumentation Instrument cluster | 30
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Driver assistance systems Active collision prevention | 1H
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 | 6.2010-2.2012 | Engine management MPI | 05
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Airbag Seat occupied sensor | 30
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 | 6.2010-2.2012 | Running gear/steering Electric power steering | 30
Impreza XV 2.0i 4WD | 2 | 0 | EJ20 | 9.2014- | Driver assistance systems Active collision prevention | 57
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 | 6.2010-2.2012 | Diagnosis/bus systems Gateway | 30
Impreza XV 2.0i 4WD | 2 | 103 | EJ20 | 6.2010-2.2012 | Transmission control 4-speed automatic transmission | 30


DVD 2019/1:PKW:TOYOTA:Camry 2.2 Station Wagon

TOYOTA Camry 2.2 Station Wagon

Camry 2.2 Station Wagon | 2,2 | 0 | 5SFE | 9.1991-8.1995 | Engine management TCCS | 10
Camry 2.2 Station Wagon | 2,2 | 0 | 5SFE | 9.1991-8.1995 | Airbag AB | 1K
Camry 2.2 Station Wagon | 2,2 | 0 | 5SFE | 9.1991-8.1995 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 Station Wagon | 2,2 | 0 | 5SFE | 9.1995-8.1996 | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:TOYOTA:Porte 1.5i 4WD

TOYOTA Porte 1.5i 4WD

Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Transmission control Automatic transmission | 4B
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Central electronics ZE | 42
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Heater/air conditioner Air conditioner | 4B
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Engine management TCCS | 4C
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Alarm system Anti-theft alarm system | 57
Porte 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2006- | System overview System overview | 22
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Vehicle speed Tempomat | 1H
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Anti-theft device Immobilizer (WFS) | 42
Porte 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2006- | Engine management M-OBD | 05
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Running gear/steering Electric power steering | 4F
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Instrumentation Instrument cluster | 42
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Anti-lock braking system ABS | 4C
Porte 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2006- | Airbag AB | 1K
Porte 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2006- | Vehicle speed Tempomat | 1H
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Airbag AB | 3C
Porte 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2006- | Transmission control Automatic transmission | 4B
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | System overview System overview | 22
Porte 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Airbag Seat occupied sensor | 1H
Porte 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2006- | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:ACURA:TL 3.7 4x4

ACURA TL 3.7 4x4

TL 3.7 4x4 | 3,7 | 0 | J37A4 | 9.2008- | Airbag AB | 3C
TL 3.7 4x4 | 3,7 | 0 | J37A4 | 9.2008- | Engine management PGM-Fi | 4C
TL 3.7 4x4 | 3,7 | 0 | J37A4 | 9.2008- | Transmission control RAT | 57


DVD 2019/1:PKW:AUDI:A1 1.2 TFSI

AUDI A1 1.2 TFSI

A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Diagnosis/bus systems Gateway | 1H
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Rear left door control unit | 57
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | System overview System overview | 01
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Climatronic | 4B
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Driver information Information electronics | 4C
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Passenger side door control unit | 57
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Climatronic | 4B
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Driver information TV tuner | 42
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Anti-lock braking system ABS | 4E
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Central electronics ZE | 57
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Diagnosis/bus systems Gateway | 1H
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Parking aid Parking assistant | 57
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Driver side door control unit | 57
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Lighting Automatic headlight levelling control | 57
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Heater/air conditioner Automatic A/C | 43
A1 1.2 TFSI | 1,2 | 63 | CBZA | 5.2010- | Convenience electronics Rear right door control unit | 57


DVD 2019/1:PKW:AUDI:A1 1.4 TFSI

AUDI A1 1.4 TFSI

A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Driver information Information electronics | 4C
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 136 | CAVG | 1.2011- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Driver information Information electronics | 4C
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 90 | CAXA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Driver information Information electronics | 4C
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI | 1,4 | 90 | CNVA | 11.2011- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Driver information Information electronics | 4C
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI | 1,4 | 103 | CPTA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Driver information Information electronics | 4C
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI | 1,4 | 136 | CTHG | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Driver information Information electronics | 4C
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 92 | CZCA | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Driver information Information electronics | 4C
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 92 | CZDB | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Driver information Information electronics | 4C
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI | 1,4 | 92 | CZDD | 5.2015- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | System overview System overview | 01
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driver information TV tuner | 42
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Parking aid Parking assistant | 57
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Central electronics ZE | 57
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driver information Information electronics | 4C
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:AUDI:A1 1.6 TDI

AUDI A1 1.6 TDI

A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Lighting Automatic headlight levelling control | 57
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Central electronics ZE | 57
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Convenience electronics Driver side door control unit | 57
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Driver information TV tuner | 42
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Heater/air conditioner Climatronic | 4B
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Parking aid Parking assistant | 57
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Convenience electronics Rear right door control unit | 57
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Anti-lock braking system ABS | 4E
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Convenience electronics Passenger side door control unit | 57
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Heater/air conditioner Automatic A/C | 43
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | System overview System overview | 01
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Transmission control 7-speed double clutch transmission | 1H
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Convenience electronics Electronic rear lid actuation | 57
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Running gear/steering Electromechanical power steering | 1H
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Convenience electronics Rear left door control unit | 57
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Driver information Information electronics | 4C
A1 1.6 TDI | 1,6 | 66 | CAYB | 3.2011- | Heater/air conditioner Climatronic | 4B
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Driver side door control unit | 57
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Diagnosis/bus systems Gateway | 1H
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Rear right door control unit | 57
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Climatronic | 4B
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information TV tuner | 42
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Parking aid Parking assistant | 57
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Anti-lock braking system ABS | 4E
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Passenger side door control unit | 57
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Climatronic | 4B
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information Information electronics | 4C
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Lighting Automatic headlight levelling control | 57
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Automatic A/C | 43
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Central electronics ZE | 57
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | System overview System overview | 01
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Running gear/steering Electromechanical power steering | 1H
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Diagnosis/bus systems Gateway | 1H
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Rear left door control unit | 57
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Convenience electronics Driver side door control unit | 57
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Anti-lock braking system ABS | 4E
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Central electronics ZE | 57
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Convenience electronics Rear left door control unit | 57
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Convenience electronics Rear right door control unit | 57
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Parking aid Parking assistant | 57
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | System overview System overview | 01
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Heater/air conditioner Automatic A/C | 43
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Driver information TV tuner | 42
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Driver information Information electronics | 4C
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Convenience electronics Passenger side door control unit | 57
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.6 TDI | 1,6 | 85 | CXMA | 11.2014- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:CITROEN:Nemo 1.3 HDi

CITROEN Nemo 1.3 HDi

Nemo 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Transmission control Automated manual transmission | 57
Nemo 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Nemo 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Service Service display | 1G
Nemo 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Engine management 8DF | 4C
Nemo 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Vehicle configuration Configuration alignment | 01
Nemo 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Airbag AB Autoliv EP-Proxi | 57
Nemo 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Central electronics ZE | 4C
Nemo 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Instrumentation Instrument cluster | 5A
Nemo 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Parking aid Park Distance Control (PDC) | 1H
Nemo 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Anti-lock braking system ABS | 4D
Nemo 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Running gear/steering Lane keeping assist | 4B
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Transmission control Automated manual transmission | 57
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Central electronics ZE | 4C
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Service Service display | 1G
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Engine management 8F3 | 4C
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Instrumentation Instrument cluster | 5A
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Anti-lock braking system ABS | 4D
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Engine management 8DF | 4C
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Airbag AB Autoliv EP-Proxi | 57
Nemo 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Vehicle configuration Configuration alignment | 01


DVD 2019/1:PKW:PEUGEOT:308 1.6 THP GTi

PEUGEOT 308 1.6 THP GTi

308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | System overview System overview | 01
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Instrumentation Instrument cluster | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Lighting Adaptive cornering light | 43
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Rain/light sensor | 22
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Airbag AB | 1H
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Engine management Motronic MED | 5A
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Central door control unit | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Engine management Motronic MEVD | 5A
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Driving school control unit | 1W
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Sun roof | 42
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio / telematics | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Electric convertible top control | 42
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Hands-free unit | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Emergency call system | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Belt warning lamps | 2E
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Engine management Automatic start/stop | 1H
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Running gear/steering Lane keeping assist | 4B
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information CD changer | 42
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Anti-lock braking system ABS | 4F
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Electr. energy management Battery management EBM | 2F
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Electr. energy management Energy saving mode | 1B
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Central electronics ZE | 4B
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Transmission control 4-speed automatic transmission | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio / telematics | 4B
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio amplifier | 42
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Multi Information Display | 57
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Service Interval reset | 4B
308 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Steering column switch module | 42
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Running gear/steering Electric power steering | 4B
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Lighting Adaptive cornering light | 4B
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Central electronics Engine compartment central electronics | 57
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Driver information CD changer | 42
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Engine management Automatic start/stop | 1H
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Driver assistance systems Distance warning system | 4B
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Electr. energy management Energy saving mode | 1G
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Convenience electronics Lower control panel | 42
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Transmission control 6-speed automatic transmission |
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Braking system Electronic parking brake | 57
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Central electronics ZE | 57
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Electr. energy management Battery management EBM | 2F
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Convenience electronics Steering column switch module | 42
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Airbag AB | 1H
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Driver information Audio / telematics | 57
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Engine management MEVD | 5A
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Driver information Emergency call system | 57
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Convenience electronics Trailer control unit | 42
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Convenience electronics Access/start authorization | 57
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Instrumentation Instrument cluster | 57
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Service Interval reset | 2F
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Driver information Belt warning lamps | 2E
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP GTi | 1,6 | 200 | 5GN | 6.2015- | Convenience electronics Central door control unit | 57
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Driver information Audio / telematics | 57
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Convenience electronics Steering column switch module | 42
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Service Interval reset | 2F
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Central electronics ZE | 57
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Braking system Electronic parking brake | 57
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Engine management MEVD | 5A
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Convenience electronics Trailer control unit | 42
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Transmission control 6-speed automatic transmission |
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Driver information Emergency call system | 57
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Airbag AB | 1H
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Electr. energy management Battery management EBM | 2F
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Engine management Automatic start/stop | 1H
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Driver assistance systems Distance warning system | 4B
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Convenience electronics Central door control unit | 57
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Central electronics Engine compartment central electronics | 57
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Driver information CD changer | 42
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Convenience electronics Access/start authorization | 57
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Lighting Adaptive cornering light | 4B
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Convenience electronics Lower control panel | 42
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Driver information Belt warning lamps | 2E
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Running gear/steering Electric power steering | 4B
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Instrumentation Instrument cluster | 57
308 1.6 THP GTi | 1,6 | 184 | 5GP | 6.2015- | Electr. energy management Energy saving mode | 1G


DVD 2019/1:PKW:PEUGEOT:Bipper 1.3 HDi

PEUGEOT Bipper 1.3 HDi

Bipper 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Service Service display | 1G
Bipper 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Transmission control Selespeed CFC | 42
Bipper 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Steering wheel electron. Multi-function steering wheel | 42
Bipper 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Anti-lock braking system ABS | 4D
Bipper 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Engine management 8F3 | 4C
Bipper 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Parking aid Park Distance Control (PDC) | 1H
Bipper 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Central electronics ZE | 4C
Bipper 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Instrumentation Instrument cluster | 5A
Bipper 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Vehicle configuration Configuration alignment | 01
Bipper 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Transmission control Automated manual transmission | 57
Bipper 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Bipper 1.3 HDi | 1,3 | 59 | FHY | 9.2015- | Airbag AB Autoliv EP-Proxi | 57
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Engine management 8F3 | 4C
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Instrumentation Instrument cluster | 5A
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Vehicle configuration Configuration alignment | 01
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Anti-lock braking system ABS | 4D
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Transmission control Selespeed CFC | 42
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Central electronics ZE | 4C
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Airbag AB Autoliv EP-Proxi | 57
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Engine management 8DF | 4C
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Transmission control Automated manual transmission | 57
Bipper 1.3 HDi | 1,3 | 55 | FHZ | 8.2010- | Service Service display | 1G


DVD 2019/1:PKW:TOYOTA:Corolla 1.6 16V Station wagon

TOYOTA Corolla 1.6 16V Station wagon

Corolla 1.6 16V Station wagon | 1,6 | 67 | 4AF | 8.1987-4.1992 | Anti-lock braking system ABS | 10


DVD 2019/1:PKW:TOYOTA:Corolla 1.6 Station Wagon 4x4

TOYOTA Corolla 1.6 Station Wagon 4x4

Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Engine management TCCS | 10
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Vehicle speed Tempomat | 1H
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Airbag AB | 3C
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Airbag AB | 1K
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Vehicle speed Tempomat | 30
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Anti-lock braking system ABS | 10
Corolla 1.6 Station Wagon 4x4 | 1,6 | 67 | 4AFE | 9.1987-8.1993 | Heater/air conditioner Air conditioner | 4B


DVD 2019/1:PKW:TOYOTA:Corolla 1.6 Stattion wagon

TOYOTA Corolla 1.6 Stattion wagon

Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Vehicle speed Tempomat | 1H
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Engine management TCCS | 10
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Airbag AB | 3C
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Airbag AB | 30
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Vehicle speed Tempomat | 30
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Airbag AB | 1K
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Anti-lock braking system ABS | 10
Corolla 1.6 Stattion wagon | 1,6 | 85 | 4AFE | 8.1990-9.1995 | Airbag Seat occupied sensor | 1H


DVD 2019/1:PKW:TOYOTA:Corolla 2.0i

TOYOTA Corolla 2.0i

Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Driver information Navigation system | 3C
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Braking system Electronic parking brake | 57
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Electric window lifter | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Heater/air conditioner Air conditioner | 4B
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Rear left window lifter motor | 57
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | System overview System overview | 22
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Electr. energy management Battery management EBM | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Lighting Headlamp level control | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Seat adjustment Driver"s seat | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Driver side front window lifter motor | 57
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Roof operating unit | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Anti-theft device Access/start authorization | 05
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Airbag AB | 3C
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Rear right window lifter motor | 57
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Steering column adjustment | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Engine management TCCS | 4C
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Instrumentation Instrument cluster | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Running gear/steering Electric power steering | 4F
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Transmission control Automatic transmission | 4B
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Central electronics ZE | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Passenger side front window lifter motor | 57
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Diagnosis/bus systems Gateway | 1H
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Driver information Telematics | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Engine management Start control | 42
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Convenience electronics Electronic ignition lock EZS | 57
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Diagnosis/bus systems Gateway | 1H
Corolla 2.0i | 2 | 102 | 3ZRFE | 2.2010- | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Touran 1.2 TSI

VW (VOLKSWAGEN) Touran 1.2 TSI

Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Central electronics ZE | 57
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Parking aid Parking assistant | 57
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Airbag AB | 30
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driver information TV tuner | 42
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Rear right door control unit | 44
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Electr. energy management Battery management EBM | 4F
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Rear left door control unit | 44
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Heater/air conditioner Climatronic | 4B
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | System overview System overview | 01
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Convenience electronics Driver side door control unit | 57
Touran 1.2 TSI | 1,2 | 77 | CBZB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Touran 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Touran 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Touran 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | Lighting Automatic headlight levelling control | 57
Touran 1.2 TSI | 1,2 | 81 | CYVB | 5.2015- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Touran 1.4 TSI EcoFuel

VW (VOLKSWAGEN) Touran 1.4 TSI EcoFuel

Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Engine management Motronic MED | 5A
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Central electronics ZE | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Heater/air conditioner Climatronic | 4B
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Lighting ALWR | 58
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | System overview System overview | 01
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Transmission control 7-speed double clutch transmission | 1H
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Traction control system ABS/ASR | 5A
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Parking aid Parking assistant | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | System overview System overview | 01
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Driver side door control unit | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Trailer control unit | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Central door control unit | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Driver information Telephone | 1L
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Diagnosis/bus systems Gateway | 1H
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Running gear/steering Electromechanical power steering | 1H
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Convenience electronics Passenger side door control unit | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Driver information TV tuner | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Diagnosis/bus systems Gateway | 1H
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Central electronics ZE | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Instrumentation Instrument cluster | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Airbag AB | 30
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Convenience electronics Electronic rear lid actuation | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Passenger side door control unit | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Transmission control 7-speed double clutch transmission | 1H
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Running gear/steering Lane keeping assist | 1H
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Airbag AB | 30
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Driver information Navigation system | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Heater/air conditioner Supplementary heater | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Lighting ALWR and cornering light | 4B
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Heater/air conditioner Automatic A/C | 43
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Heater/air conditioner Climatronic | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Convenience electronics Driver side door control unit | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Running gear/steering Electromechanical power steering | 1H
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Diagnosis/bus systems Gateway | 1H
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Convenience electronics Steering column switch module | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Driver information Audio | 42
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Anti-theft device Immobiliser | 30
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Engine management Motronic MED | 5A
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Driving safety system ESP Electronic stability program ESP | 4C
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Service Interval reset | 1G
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Transmission control Twin clutch transmission, 6 speed | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Parking aid Parking assistant | 57
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2010-5.2015 | Electr. energy management Battery management EBM | 4F
Touran 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 5.2009-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Touran 1.6 TDI

VW (VOLKSWAGEN) Touran 1.6 TDI

Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Airbag AB | 30
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Central electronics ZE | 57
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Driver side door control unit | 57
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Electr. energy management Battery management EBM | 4F
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Rear right door control unit | 44
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Heater/air conditioner Climatronic | 4B
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Parking aid Parking assistant | 57
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | System overview System overview | 01
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Convenience electronics Rear left door control unit | 44
Touran 1.6 TDI | 1,6 | 66 | CAYB | 5.2010- | Driver information TV tuner | 42
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Parking aid Parking assistant | 57
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Heater/air conditioner Climatronic | 4B
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Driver side door control unit | 57
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Electr. energy management Battery management EBM | 4F
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driver information TV tuner | 42
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Diagnosis/bus systems Gateway | 1H
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Lighting ALWR and cornering light | 4B
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Passenger side door control unit | 57
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Airbag AB | 30
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Rear right door control unit | 44
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Convenience electronics Rear left door control unit | 44
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | System overview System overview | 01
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Central electronics ZE | 57
Touran 1.6 TDI | 1,6 | 77 | CAYC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Touran 1.6 TDI | 1,6 | 81 | CRKB | 5.2015- | System overview System overview | 01
Touran 1.6 TDI | 1,6 | 81 | CRKB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Touran 1.6 TDI | 1,6 | 81 | CRKB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Touran 1.6 TDI | 1,6 | 81 | CRKB | 5.2015- | Lighting Automatic headlight levelling control | 57
Touran 1.6 TDI | 1,6 | 85 | DGDA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Touran 1.6 TDI | 1,6 | 85 | DGDA | 5.2016- | Lighting Automatic headlight levelling control | 57
Touran 1.6 TDI | 1,6 | 85 | DGDA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Touran 1.6 TDI | 1,6 | 85 | DGDA | 5.2016- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:TT RS 2.5 TFSI Coupe quattro

AUDI TT RS 2.5 TFSI Coupe quattro

TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Parking aid Park Distance Control (PDC) | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Electr. energy management Battery management EBM | 4F
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Central electronics ZE | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Service Interval reset | 1G
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Engine management Motronic MED | 4C
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Navigation system | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Parking aid Rear Park Distance Control (PDC) | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Supplementary heater | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Steering column switch module | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Electric convertible top control | 4D
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Lighting Automatic headlight levelling control | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Telephone | 1L
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Lighting ALWR | 58
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Central door control unit | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Transmission control 6-speed automatic transmission | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Running gear/steering Electromechanical power steering | 1H
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 05
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Lighting ALWR / Adaptive cornering light | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Sound system | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Climatronic | 4B
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Climatronic | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Central electronics ZE | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 28
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information TV tuner | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Trailer control unit | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Traction control system ABS/ASR | 5A
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 30
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Driver side door control unit | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | System overview System overview | 01
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 4D
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Passenger side door control unit | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Airbag AB | 30
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Diagnosis/bus systems Gateway | 1H
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Parking aid Parking assistant | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Automatic A/C | 43
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | 4WD electronics Four-wheel drive electronics | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 250 | CEPA | 7.2009- | Anti-theft device Immobiliser | 30
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Convenience electronics Passenger side door control unit | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Lighting ALWR | 58
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Service Interval reset | 1G
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Transmission control 6-speed automatic transmission | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Driver information Mediaplayer | 4D
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Central electronics ZE | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Convenience electronics Trailer control unit | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Convenience electronics Steering column switch module | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Lighting ALWR / Adaptive cornering light | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Diagnosis/bus systems Gateway | 1H
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Airbag AB | 30
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Lighting Automatic headlight levelling control | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Parking aid Parking assistant | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | 4WD electronics Four-wheel drive electronics | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Heater/air conditioner Supplementary heater | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Transmission control Twin clutch transmission, 6 speed | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Driver information Navigation system | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Anti-theft device Immobiliser | 30
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Running gear/steering Electromechanical power steering | 1H
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Driver information Mediaplayer | 05
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Driver information Telephone | 1L
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Driver information TV tuner | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Engine management Motronic MED | 4C
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Heater/air conditioner Automatic A/C | 43
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Parking aid Park Distance Control (PDC) | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Parking aid Rear Park Distance Control (PDC) | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Heater/air conditioner Climatronic | 4B
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Electr. energy management Battery management EBM | 4F
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | System overview System overview | 01
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Heater/air conditioner Climatronic | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Driving safety system ESP Electronic stability program ESP | 4C
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Driver information Mediaplayer | 30
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Driver information Sound system | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Traction control system ABS/ASR | 5A
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Convenience electronics Driver side door control unit | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Convenience electronics Electric convertible top control | 4D
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Convenience electronics Central door control unit | 42
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Driver information Mediaplayer | 28
TT RS 2.5 TFSI Coupe quattro | 2,5 | 265 | CEPB | 5.2011-6.2014 | Central electronics ZE | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 294 | DAZA | 5.2016- | Lighting Automatic headlight levelling control | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 294 | DAZA | 5.2016- | System overview System overview | 01
TT RS 2.5 TFSI Coupe quattro | 2,5 | 294 | DAZA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
TT RS 2.5 TFSI Coupe quattro | 2,5 | 294 | DAZA | 5.2016- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:TT RS 2.5 TFSI Roadster quattro

AUDI TT RS 2.5 TFSI Roadster quattro

TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Diagnosis/bus systems Gateway | 1H
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Steering column switch module | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | 4WD electronics Four-wheel drive electronics | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Navigation system | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Telephone | 1L
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Airbag AB | 30
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Central door control unit | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 30
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Central electronics ZE | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Trailer control unit | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Automatic A/C | 43
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 05
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Running gear/steering Electromechanical power steering | 1H
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Climatronic | 4B
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Parking aid Park Distance Control (PDC) | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Traction control system ABS/ASR | 5A
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Electric convertible top control | 4D
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Supplementary heater | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Parking aid Parking assistant | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Electr. energy management Battery management EBM | 4F
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Lighting Automatic headlight levelling control | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Transmission control 6-speed automatic transmission | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information TV tuner | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 28
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Climatronic | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Lighting ALWR / Adaptive cornering light | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Engine management Motronic MED | 4C
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Passenger side door control unit | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | System overview System overview | 01
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Central electronics ZE | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Service Interval reset | 1G
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Anti-theft device Immobiliser | 30
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Mediaplayer | 4D
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Convenience electronics Driver side door control unit | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Parking aid Rear Park Distance Control (PDC) | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Driver information Sound system | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 250 | CEPA | 7.2009- | Lighting ALWR | 58
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Heater/air conditioner Climatronic | 4B
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Running gear/steering Electromechanical power steering | 1H
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Telephone | 1L
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Navigation system | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Convenience electronics Electric convertible top control | 4D
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Mediaplayer | 30
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Anti-theft device Immobiliser | 30
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Heater/air conditioner Automatic A/C | 43
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Mediaplayer | 28
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Airbag AB | 30
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Heater/air conditioner Supplementary heater | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Engine management Motronic MED | 4C
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Central electronics ZE | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Parking aid Park Distance Control (PDC) | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Diagnosis/bus systems Gateway | 1H
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Electr. energy management Battery management EBM | 4F
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Traction control system ABS/ASR | 5A
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Heater/air conditioner Climatronic | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Convenience electronics Trailer control unit | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Convenience electronics Driver side door control unit | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Convenience electronics Steering column switch module | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Lighting ALWR | 58
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Mediaplayer | 4D
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Convenience electronics Passenger side door control unit | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Convenience electronics Central door control unit | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Lighting Automatic headlight levelling control | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Parking aid Parking assistant | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Transmission control 6-speed automatic transmission | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | 4WD electronics Four-wheel drive electronics | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Service Interval reset | 1G
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Central electronics ZE | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Parking aid Rear Park Distance Control (PDC) | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Transmission control Twin clutch transmission, 6 speed | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Lighting ALWR / Adaptive cornering light | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | System overview System overview | 01
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Mediaplayer | 05
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information Sound system | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 265 | CEPB | 3.2012- | Driver information TV tuner | 42
TT RS 2.5 TFSI Roadster quattro | 2,5 | 294 | DAZA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 294 | DAZA | 5.2016- | Lighting Automatic headlight levelling control | 57
TT RS 2.5 TFSI Roadster quattro | 2,5 | 294 | DAZA | 5.2016- | System overview System overview | 01
TT RS 2.5 TFSI Roadster quattro | 2,5 | 294 | DAZA | 5.2016- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:TTS 2.0 TFSI Coupe quattro

AUDI TTS 2.0 TFSI Coupe quattro

TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Climatronic | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information TV tuner | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Trailer control unit | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Transmission control Twin clutch transmission, 6 speed | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Driver side door control unit | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Engine management Motronic MED | 4C
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Parking aid Park Distance Control (PDC) | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Driver seat memory | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Transmission control 6-speed automatic transmission | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Passenger seat memory | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Central electronics ZE | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Passenger side door control unit | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Automatic A/C | 43
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 05
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Parking aid Parking assistant | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Lighting ALWR / Adaptive cornering light | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Telephone | 1L
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Running gear/steering Electromechanical power steering | 1H
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Supplementary heater | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Navigation system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | 4WD electronics Four-wheel drive electronics | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | System overview System overview | 01
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Steering column switch module | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Airbag AB | 30
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Electric convertible top control | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Traction control system ABS/ASR | 5A
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 30
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Anti-theft device Immobiliser | 30
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Lighting Automatic headlight levelling control | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Lighting ALWR | 58
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Service Interval reset | 1G
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Diagnosis/bus systems Gateway | 1H
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Climatronic | 4B
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Electr. energy management Battery management EBM | 4F
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Central door control unit | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDLA | 5.2008- | Driver information Sound system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Electr. energy management Battery management EBM | 4F
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Airbag AB | 30
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Lighting ALWR | 58
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | 4WD electronics Four-wheel drive electronics | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Steering column switch module | 57
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Supplementary heater | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Sound system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Climatronic | 4B
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 05
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Anti-theft device Immobiliser | 30
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Passenger side door control unit | 57
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Running gear/steering Electromechanical power steering | 1H
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Automatic A/C | 43
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Service Interval reset | 1G
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Driver seat memory | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Passenger seat memory | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Parking aid Park Distance Control (PDC) | 57
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Telephone | 1L
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Transmission control 6-speed automatic transmission | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 30
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Parking aid Parking assistant | 57
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Climatronic | 57
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Diagnosis/bus systems Gateway | 1H
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Transmission control Twin clutch transmission, 6 speed | 57
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Lighting ALWR / Adaptive cornering light | 57
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Lighting Automatic headlight levelling control | 57
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Traction control system ABS/ASR | 5A
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Trailer control unit | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information Navigation system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Electric convertible top control | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Central electronics ZE | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Driver side door control unit | 57
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Central door control unit | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | System overview System overview | 01
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Engine management Motronic MED | 4C
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TTS 2.0 TFSI Coupe quattro | 2 | 200 | CDLB | 5.2008- | Driver information TV tuner | 42
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Lighting ALWR / Adaptive cornering light | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Lighting Automatic headlight levelling control | 57
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Heater/air conditioner Climatronic | 4B
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Parking aid Parking assistant | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Traction control system ABS/ASR | 5A
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Central electronics ZE | 42
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Driver information Mediaplayer | 30
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4C
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Convenience electronics Driver side door control unit | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Climatronic | 4B
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Electr. energy management Battery management EBM | 4F
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Climatronic | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Telephone | 1L
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Transmission control Twin clutch transmission, 6 speed | 57
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | System overview System overview | 01
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Driver information Telephone | 1L
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Transmission control Twin clutch transmission, 6 speed | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information TV tuner | 42
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Traction control system ABS/ASR | 5A
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Lighting ALWR / Adaptive cornering light | 57
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Parking aid Rear Park Distance Control (PDC) | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | System overview System overview | 01
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Electric convertible top control | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Airbag AB | 30
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Passenger side door control unit | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Engine management Motronic MED | 4C
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Service Interval reset | 1G
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Anti-theft device Immobiliser | 30
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Parking aid Park Distance Control (PDC) | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | 4WD electronics Four-wheel drive electronics | 42
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Heater/air conditioner Supplementary heater | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4C
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Transmission control 6-speed automatic transmission | 42
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Lighting ALWR | 58
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Driver information Sound system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Running gear/steering Electromechanical power steering | 1H
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Lighting Automatic headlight levelling control | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Parking aid Parking assistant | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Trailer control unit | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Supplementary heater | 42
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Driver information Mediaplayer | 05
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Convenience electronics Trailer control unit | 42
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Convenience electronics Steering column switch module | 57
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Airbag AB | 30
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Steering column switch module | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Electr. energy management Battery management EBM | 4F
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Driver information TV tuner | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Diagnosis/bus systems Gateway | 1H
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Parking aid Park Distance Control (PDC) | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Heater/air conditioner Climatronic | 57
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Service Interval reset | 1G
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Convenience electronics Electric convertible top control | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Driver information Navigation system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Driver side door control unit | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Transmission control 6-speed automatic transmission | 42
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Engine management Motronic MED | 4C
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Diagnosis/bus systems Gateway | 1H
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Heater/air conditioner Automatic A/C | 43
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Sound system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Lighting ALWR | 58
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Convenience electronics Central door control unit | 42
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Convenience electronics Passenger side door control unit | 57
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Central electronics ZE | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Automatic A/C | 43
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Central door control unit | 42
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 05
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CDMA | 9.2014- | Anti-theft device Immobiliser | 30
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Navigation system | 42
TTS 2.0 TFSI Coupe quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 30
TTS 2.0 TFSI Coupe quattro | 2 | 210 | CJXF | 2.2015- | System overview System overview | 01
TTS 2.0 TFSI Coupe quattro | 2 | 210 | CJXF | 2.2015- | Lighting Automatic headlight levelling control | 57
TTS 2.0 TFSI Coupe quattro | 2 | 210 | CJXF | 2.2015- | Convenience electronics Electronic rear lid actuation | 57
TTS 2.0 TFSI Coupe quattro | 2 | 210 | CJXF | 2.2015- | Running gear/steering Electromechanical power steering | 1H
TTS 2.0 TFSI Coupe quattro | 2 | 228 | CJXG | 11.2014- | Running gear/steering Electromechanical power steering | 1H
TTS 2.0 TFSI Coupe quattro | 2 | 228 | CJXG | 11.2014- | System overview System overview | 01
TTS 2.0 TFSI Coupe quattro | 2 | 228 | CJXG | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
TTS 2.0 TFSI Coupe quattro | 2 | 228 | CJXG | 11.2014- | Lighting Automatic headlight levelling control | 57
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CYFB | 9.2015-8.2017 | System overview System overview | 01
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CYFB | 9.2015-8.2017 | Running gear/steering Electromechanical power steering | 1H
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CYFB | 9.2015-8.2017 | Convenience electronics Electronic rear lid actuation | 57
TTS 2.0 TFSI Coupe quattro | 2 | 0 | CYFB | 9.2015-8.2017 | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:AUDI:TTS 2.0 TFSI Roadster quattro

AUDI TTS 2.0 TFSI Roadster quattro

TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Steering column switch module | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Airbag AB | 30
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Lighting ALWR | 58
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | 4WD electronics Four-wheel drive electronics | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | System overview System overview | 01
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information TV tuner | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Transmission control 6-speed automatic transmission | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Parking aid Park Distance Control (PDC) | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Traction control system ABS/ASR | 5A
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Supplementary heater | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Anti-theft device Immobiliser | 30
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 30
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Navigation system | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Transmission control Twin clutch transmission, 6 speed | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Central door control unit | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Driver side door control unit | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Engine management Motronic MED | 4C
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Parking aid Parking assistant | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Sound system | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Climatronic | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Telephone | 1L
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Lighting Automatic headlight levelling control | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Central electronics ZE | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Trailer control unit | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Service Interval reset | 1G
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Lighting ALWR / Adaptive cornering light | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Electr. energy management Battery management EBM | 4F
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Climatronic | 4B
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Passenger side door control unit | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Driver seat memory | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Electric convertible top control | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Driver information Mediaplayer | 05
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Running gear/steering Electromechanical power steering | 1H
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Diagnosis/bus systems Gateway | 1H
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Heater/air conditioner Automatic A/C | 43
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDLA | 5.2008- | Convenience electronics Passenger seat memory | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Passenger side door control unit | 57
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Running gear/steering Electromechanical power steering | 1H
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Climatronic | 57
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Lighting ALWR / Adaptive cornering light | 57
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Service Interval reset | 1G
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Traction control system ABS/ASR | 5A
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Engine management Motronic MED | 4C
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Lighting ALWR | 58
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Automatic A/C | 43
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Transmission control 6-speed automatic transmission | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Electric convertible top control | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Parking aid Parking assistant | 57
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Airbag AB | 30
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Passenger seat memory | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Climatronic | 4B
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Heater/air conditioner Supplementary heater | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Diagnosis/bus systems Gateway | 1H
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | 4WD electronics Four-wheel drive electronics | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Central electronics ZE | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Steering column switch module | 57
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Sound system | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Navigation system | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Telephone | 1L
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Driver seat memory | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Parking aid Park Distance Control (PDC) | 57
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Central door control unit | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Trailer control unit | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information TV tuner | 42
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 30
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Transmission control Twin clutch transmission, 6 speed | 57
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Lighting Automatic headlight levelling control | 57
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | System overview System overview | 01
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Electr. energy management Battery management EBM | 4F
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Convenience electronics Driver side door control unit | 57
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Anti-theft device Immobiliser | 30
TTS 2.0 TFSI Roadster quattro | 2 | 200 | CDLB | 5.2008- | Driver information Mediaplayer | 05
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Airbag AB | 30
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Driver side door control unit | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Transmission control Twin clutch transmission, 6 speed | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | 4WD electronics Four-wheel drive electronics | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Navigation system | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 30
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Anti-theft device Immobiliser | 30
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Telephone | 1L
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Lighting Automatic headlight levelling control | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Steering column switch module | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Electr. energy management Battery management EBM | 4F
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Sound system | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Climatronic | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Trailer control unit | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Electric convertible top control | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Traction control system ABS/ASR | 5A
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Passenger side door control unit | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 05
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Running gear/steering Electromechanical power steering | 1H
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information TV tuner | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Lighting ALWR / Adaptive cornering light | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Service Interval reset | 1G
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Central electronics ZE | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Parking aid Park Distance Control (PDC) | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Transmission control 6-speed automatic transmission | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Lighting ALWR | 58
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 28
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driver information Mediaplayer | 4D
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Convenience electronics Central door control unit | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Engine management Motronic MED | 4C
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Climatronic | 4B
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Automatic A/C | 43
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | System overview System overview | 01
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Parking aid Parking assistant | 57
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Diagnosis/bus systems Gateway | 1H
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4C
TTS 2.0 TFSI Roadster quattro | 2 | 195 | CDMA | 10.2008- | Heater/air conditioner Supplementary heater | 42
TTS 2.0 TFSI Roadster quattro | 2 | 210 | CJXF | 2.2015- | Convenience electronics Electronic rear lid actuation | 57
TTS 2.0 TFSI Roadster quattro | 2 | 210 | CJXF | 2.2015- | Running gear/steering Electromechanical power steering | 1H
TTS 2.0 TFSI Roadster quattro | 2 | 210 | CJXF | 2.2015- | System overview System overview | 01
TTS 2.0 TFSI Roadster quattro | 2 | 210 | CJXF | 2.2015- | Lighting Automatic headlight levelling control | 57
TTS 2.0 TFSI roadster quattro | 2 | 228 | CJXG | 1.2018- | Lighting Automatic headlight levelling control | 57
TTS 2.0 TFSI Roadster quattro | 2 | 228 | CJXG | 2.2015- | Lighting Automatic headlight levelling control | 57
TTS 2.0 TFSI Roadster quattro | 2 | 228 | CJXG | 2.2015- | Convenience electronics Electronic rear lid actuation | 57
TTS 2.0 TFSI roadster quattro | 2 | 228 | CJXG | 1.2018- | System overview System overview | 01
TTS 2.0 TFSI Roadster quattro | 2 | 228 | CJXG | 2.2015- | Running gear/steering Electromechanical power steering | 1H
TTS 2.0 TFSI Roadster quattro | 2 | 228 | CJXG | 2.2015- | System overview System overview | 01


DVD 2019/1:PKW:RENAULT:Wind 1.2

RENAULT Wind 1.2

Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Instrumentation Instrument cluster | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Anti-lock braking system ABS | 4F
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Convenience electronics Electric convertible top control | 42
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Heater/air conditioner Automatic A/C | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Driver information Audio | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Engine management SIM | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Airbag ACU | 4H
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Airbag AB | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 57
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Diagnosis/bus systems Check VIN | 01
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Running gear/steering Electric power steering | 30
Wind 1.2 | 1,2 | 74 | D4F 78... | 4.2010- | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Wind 1.6

RENAULT Wind 1.6

Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Diagnosis/bus systems Check VIN | 01
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Heater/air conditioner Automatic A/C | 57
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Driver information Audio | 57
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Convenience electronics Electric convertible top control | 42
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Running gear/steering Electric power steering | 30
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Airbag ACU | 4H
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Central electronics Pass. compartment central electronics | 57
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Diagnosis/bus systems Multimedia gateway | 57
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Instrumentation Instrument cluster | 57
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Anti-lock braking system ABS | 4F
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Driver information Audio | 57
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Airbag AB | 57
Wind 1.6 | 1,6 | 98 | K4M 854 | 4.2010- | Engine management SIM | 57


DVD 2019/1:PKW:SEAT:Ibiza ST 1.2 TDI

SEAT Ibiza ST 1.2 TDI

Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driver information TV tuner | 42
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | System overview System overview | 01
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Anti-lock braking system ABS | 4E
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driver information Information electronics | 4C
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driver information Audio | 42
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driver information Mediaplayer | 30
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Lighting ALWR and cornering light | 4B
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Transmission control AG 4 | 30
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Central electronics ZE | 57
Ibiza ST 1.2 TDI | 1,2 | 55 | CFWA | 4.2010- | Driver information Navigation system | 42


DVD 2019/1:PKW:VOLVO:V70 III 2.5 FT Flexifuel

VOLVO V70 III 2.5 FT Flexifuel

V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Engine management Motronic ME | 4C
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Running gear/steering Adaptive damping system | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Electr. energy management Battery management EBM | 2F
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Digital radio reception | 22
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Convenience electronics Trailer control unit | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Audio | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Anti-theft device Access system/immobilizer | 4D
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Convenience electronics Rear lid control unit | 57
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Audio amplifier | 4D
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Convenience electronics Driver side door control unit | 57
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Digital audio system | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Audio gateway | 05
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver assistance systems Sensor assistance systems | 57
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Emergency call system | 1H
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information USB audio interface | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Bluetooth telephone | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Lighting ALWR / xenon light | 1H
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver assistance systems Active collision prevention | 22
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Central electronics ZE | 4C
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information DVD drive | 22
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Convenience electronics Passenger side door control unit | 57
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver assistance systems Blind spot object detection, left | 1H
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Convenience electronics Driver side seat memory | 42
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Subwoofer | 22
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Braking system Electronic parking brake | 4F
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information Navigation system | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Instrumentation Instrument cluster | 57
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Airbag AB | 44
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Heater/air conditioner Automatic A/C | 4C
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Parking aid Reversing camera | 57
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver information TV tuner | 30
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 5A
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Parking aid Park Distance Control (PDC) | 1H
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | System overview Vehicle overview | 2B
V70 III 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2009 | Driver assistance systems Blind spot object detection, right | 1H


DVD 2019/1:PKW:VOLVO:V70 III D3

VOLVO V70 III D3

V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Parking aid Reversing camera | 57
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Engine management Diesel CR/EDC | 57
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information Audio gateway | 05
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Central electronics ZE | 4C
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information Audio | 30
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Airbag AB | 57
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information Audio amplifier | 4D
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Electr. energy management Battery management EBM | 2F
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information Emergency call system | 1H
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information TV tuner | 30
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Convenience electronics Driver side seat memory | 42
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Convenience electronics Passenger side door control unit | 57
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Convenience electronics Rear lid control unit | 57
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Driver assistance systems Active collision prevention | 22
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information Digital radio reception | 22
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Convenience electronics Driver side door control unit | 57
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Instrumentation Instrument cluster | 57
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Convenience electronics Trailer control unit | 30
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | System overview Vehicle overview | 2B
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Braking system Electronic parking brake | 4F
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Running gear/steering Adaptive damping system | 30
V70 III D3 | 2 | 110 | D4204T9 | 8.2015- | Driver information Digital audio system | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital audio system | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Blind spot object detection, right | 1H
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio gateway | 05
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Rear lid control unit | 57
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Engine management EDC 17 | 4C
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Airbag AB | 44
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Navigation system | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio amplifier | 4D
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 57
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 57
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Emergency call system | 1H
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Blind spot object detection, left | 1H
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | System overview Vehicle overview | 2B
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information TV tuner | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 4C
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Lighting ALWR / xenon light | 1H
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 2F
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 4D
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 1H
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital radio reception | 22
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information USB audio interface | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information DVD drive | 22
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Reversing camera | 57
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Subwoofer | 22
V70 III D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Central electronics ZE | 4C
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Passenger side door control unit | 57
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital radio reception | 22
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information DVD drive | 22
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Instrumentation Instrument cluster | 57
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Airbag AB | 57
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Park Distance Control (PDC) | 1H
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Active collision prevention | 22
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital audio system | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information USB audio interface | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Navigation system | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information TV tuner | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Central electronics ZE | 4C
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Blind spot object detection, right | 1H
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Airbag AB | 44
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Automatic A/C | 4C
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Braking system Electronic parking brake | 4F
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Emergency call system | 1H
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | System overview Vehicle overview | 2B
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Rear lid control unit | 57
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Reversing camera | 57
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Subwoofer | 22
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Trailer control unit | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side seat memory | 42
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio amplifier | 4D
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Electr. energy management Battery management EBM | 2F
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side door control unit | 57
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Adaptive damping system | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Instrumentation Instrument cluster | 57
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Blind spot object detection, left | 1H
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Bluetooth telephone | 30
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Anti-theft device Access system/immobilizer | 4D
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio gateway | 05
V70 III D3 | 2 | 100 | D5204T7 | 8.2012- | Lighting ALWR / xenon light | 1H


DVD 2019/1:PKW:AUDI:S5 3.0 TFSI Sportback quattro

AUDI S5 3.0 TFSI Sportback quattro

S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Central electronics ZE | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Mediaplayer | 30
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Information electronics | 4C
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | System overview System overview | 01
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Service Interval reset | 1G
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Lighting ALWR and cornering light | 4B
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information TV tuner | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Mediaplayer | 28
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Mediaplayer | 05
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Navigation system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Lighting Main beam assistant | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Parking aid Reversing camera | 30
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Central electronics ZE III | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Audio | 4B
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Sound system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Lighting ALWR / Adaptive cornering light | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Heater/air conditioner Automatic A/C | 43
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Display/operating unit | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Parking aid Parking assistant | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CAKA | 1.2010- | Driver information Telephone | 1L
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Display/operating unit | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 30
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Lighting Main beam assistant | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 05
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Lighting ALWR / Adaptive cornering light | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE II | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Service Interval reset | 1G
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Sound system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | System overview System overview | 01
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Mediaplayer | 28
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Lighting ALWR | 58
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Parking aid Parking assistant | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Information electronics | 4C
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Navigation system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Audio | 4B
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Parking aid Reversing camera | 30
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information TV tuner | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Driver information Telephone | 1L
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Central electronics ZE III | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CGWC | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Driver information Telephone | 1L
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Driver information Audio | 4B
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Central electronics ZE II | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 28
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Driver information Sound system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Central electronics ZE III | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Parking aid Reversing camera | 30
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Driver information TV tuner | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Parking aid Parking assistant | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Heater/air conditioner Automatic A/C | 43
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Driver information Information electronics | 4C
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 30
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Driver information Display/operating unit | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Driver information Navigation system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Service Interval reset | 1G
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | System overview System overview | 01
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Central electronics ZE | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Driver information Mediaplayer | 05
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Parking aid Parking assistant | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Driver information Mediaplayer | 05
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Driver information Information electronics | 4C
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Driver information Mediaplayer | 30
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Driver information Navigation system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Driver information Mediaplayer | 28
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Heater/air conditioner Automatic A/C | 43
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Parking aid Reversing camera | 30
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Service Interval reset | 1G
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Driver information TV tuner | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Central electronics ZE III | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | System overview System overview | 01
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Driver information Display/operating unit | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Driver information Sound system | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Central electronics ZE II | 42
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Driver information Audio | 4B
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Driver information Telephone | 1L
S5 3.0 TFSI Sportback quattro | 3 | 245 | CTDA | 5.2014- | Central electronics ZE | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Parking aid Reversing camera | 30
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Driver side door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Instrumentation Instrument cluster | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Rear left door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 28
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Driver seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Central electronics ZE III | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Trailer control unit | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Diagnosis/bus systems Gateway | 1H
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Navigation system | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 30
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Anti-theft device Access system/immobilizer | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Lane change assistant | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Telephone | 1L
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Information electronics | 4C
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information TV tuner | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Audio | 4B
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Rear right door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | System overview System overview | 01
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 05
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Adaptive damping system | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Heater/air conditioner Automatic A/C | 43
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Sound system | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Braking system Electronic parking brake | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Heater/air conditioner Climatronic | 4B
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Central electronics ZE II | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Active steering | 1H
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Mediaplayer | 4D
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Parking aid Parking assistant | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Lighting Automatic headlight levelling control | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Service Interval reset | 1G
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driver information Display/operating unit | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Passenger seat memory | 42
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Running gear/steering Lane keeping assist | 1H
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Central electronics ZE | 57
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
S5 3.0 TFSI Sportback quattro | 3 | 265 | CTUB | 5.2013- | Convenience electronics Passenger side door control unit | 57
S5 3.0 TFSI Sportback quattro | 3 | 260 | CWGD | 7.2016- | Convenience electronics Electronic rear lid actuation | 57
S5 3.0 TFSI Sportback quattro | 3 | 260 | CWGD | 7.2016- | System overview System overview | 01
S5 3.0 TFSI Sportback quattro | 3 | 260 | CWGD | 7.2016- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:FIAT:Linea 1.8 16V Flex

FIAT Linea 1.8 16V Flex

Linea 1.8 16V Flex | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Anti-lock braking system ABS | 63
Linea 1.8 16V Flex | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Parking aid Park Distance Control (PDC) | 1H
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Instrumentation Instrument cluster | 4L
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.8 16V Flex | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Anti-lock braking system ABS | 4E
Linea 1.8 16V Flex | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Instrumentation Instrument cluster | 5A
Linea 1.8 16V Flex | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Airbag AB Autoliv | 42
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Parking aid Park Distance Control (PDC) | 1H
Linea 1.8 16V Flex | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Anti-lock braking system ABS | 63
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Instrumentation Instrument cluster | 5A
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Driver information Audio / telematics | 4B
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Service Service display | 01
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Anti-lock braking system ABS | 4E
Linea 1.8 16V Flex | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Driver information Audio / telematics | 4B
Linea 1.8 16V Flex | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Service Service display | 01
Linea 1.8 16V Flex | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Instrumentation Instrument cluster | 4L
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Central electronics ZE | 05
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Airbag AB Autoliv | 42
Linea 1.8 16V Flex | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Central electronics ZE | 05
Linea 1.8 16V Flex | 1,8 | 96 | 370A0011 | 9.2010- | Engine management IAW | 57
Linea 1.8 16V Flex | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Engine management IAW | 57


DVD 2019/1:PKW:FIAT:Linea 1.8 16V Flex Dualogic

FIAT Linea 1.8 16V Flex Dualogic

Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.8 16V Flex Dualogic | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Driver information Audio / telematics | 4B
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Anti-lock braking system ABS | 4E
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Instrumentation Instrument cluster | 4L
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Transmission control Selespeed CFC | 5A
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Parking aid Park Distance Control (PDC) | 1H
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Service Service display | 01
Linea 1.8 16V Flex Dualogic | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Anti-lock braking system ABS | 63
Linea 1.8 16V Flex Dualogic | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Transmission control Selespeed CFC | 5A
Linea 1.8 16V Flex Dualogic | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.8 16V Flex Dualogic | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Anti-lock braking system ABS | 4E
Linea 1.8 16V Flex Dualogic | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Engine management IAW | 57
Linea 1.8 16V Flex Dualogic | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Airbag AB Autoliv | 42
Linea 1.8 16V Flex Dualogic | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Service Service display | 01
Linea 1.8 16V Flex Dualogic | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Instrumentation Instrument cluster | 5A
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Instrumentation Instrument cluster | 5A
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Central electronics ZE | 05
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Driver information Audio / telematics | 4B
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Airbag AB Autoliv | 42
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Anti-lock braking system ABS | 63
Linea 1.8 16V Flex Dualogic | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Instrumentation Instrument cluster | 4L
Linea 1.8 16V Flex Dualogic | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Parking aid Park Distance Control (PDC) | 1H
Linea 1.8 16V Flex Dualogic | 1,8 | 96 | 370A0011 | 9.2010- | Engine management IAW | 57
Linea 1.8 16V Flex Dualogic | 1,8 | 93 | 370A0011 | 9.2010-6.2016 | Central electronics ZE | 05


DVD 2019/1:PKW:OLDSMOBILE:Bravada 4.2 4x4

OLDSMOBILE Bravada 4.2 4x4

Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Transmission control PCM | 42
Bravada 4.2 4x4 | 4,2 | 201 | Vortec 4200-I6 LL8 | 9.2001-8.2004 | Transmission control PCM | 4B


DVD 2019/1:PKW:SKODA:Fabia 1.4 TSI Combi RS

SKODA Fabia 1.4 TSI Combi RS

Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Driver information TV tuner | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Driver information Navigation system | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Airbag AB | 30
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Diagnosis/bus systems Gateway | 1H
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Service Interval reset | 1C
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Instrumentation Instrument cluster | 49
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Anti-lock braking system ABS | 43
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Parking aid Parking assistant | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Climatronic | 4B
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Driver information Audio | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | System overview System overview | 01
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Anti-lock braking system ABS | 4E
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Automatic A/C | 43
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Electr. energy management Battery management EBM | 4F
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CAVE | 5.2010- | Central electronics ZE | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Driver information Audio | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Heater/air conditioner Climatronic | 4B
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Transmission control 7-speed double clutch transmission | 1H
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Lighting Automatic headlight levelling control | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Service Interval reset | 1C
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Electr. energy management Battery management EBM | 4F
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Running gear/steering Electro-hydraulic power steering | 30
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Driver information Navigation system | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Convenience electronics Trailer control unit | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Driver information TV tuner | 42
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | System overview System overview | 01
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Diagnosis/bus systems Gateway | 1H
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Heater/air conditioner Automatic A/C | 43
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Parking aid Parking assistant | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Central electronics ZE | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Anti-lock braking system ABS | 4E
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Heater/air conditioner Climatronic | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Instrumentation Instrument cluster | 49
Fabia 1.4 TSI Combi RS | 1,4 | 132 | CTHE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SKODA:Fabia 1.4 TSI RS

SKODA Fabia 1.4 TSI RS

Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Automatic A/C | 43
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Climatronic | 4B
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Parking aid Parking assistant | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Anti-lock braking system ABS | 43
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Electr. energy management Battery management EBM | 4F
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Central electronics ZE | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Instrumentation Instrument cluster | 49
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Airbag AB | 30
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | System overview System overview | 01
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Driver information Navigation system | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Service Interval reset | 1C
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Anti-lock braking system ABS | 4E
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Driver information Audio | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Diagnosis/bus systems Gateway | 1H
Fabia 1.4 TSI RS | 1,4 | 132 | CAVE | 5.2010- | Driver information TV tuner | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Heater/air conditioner Climatronic | 4B
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Central electronics ZE | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Lighting Automatic headlight levelling control | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Diagnosis/bus systems Gateway | 1H
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Electr. energy management Battery management EBM | 4F
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Running gear/steering Electro-hydraulic power steering | 30
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Driver information TV tuner | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Driver information Navigation system | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Transmission control 7-speed double clutch transmission | 1H
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Parking aid Parking assistant | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | System overview System overview | 01
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Instrumentation Instrument cluster | 49
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Heater/air conditioner Climatronic | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Heater/air conditioner Automatic A/C | 43
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Service Interval reset | 1C
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Convenience electronics Trailer control unit | 42
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Anti-lock braking system ABS | 4E
Fabia 1.4 TSI RS | 1,4 | 132 | CTHE | 5.2012- | Driver information Audio | 42


DVD 2019/1:PKW:SKODA:Fabia 1.6 TDI

SKODA Fabia 1.6 TDI

Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | System overview System overview | 01
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Driver information TV tuner | 42
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Anti-lock braking system ABS | 43
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Diagnosis/bus systems Gateway | 1H
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Central electronics ZE | 57
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Service Interval reset | 1C
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Electr. energy management Battery management EBM | 4F
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Heater/air conditioner Automatic A/C | 43
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Instrumentation Instrument cluster | 49
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Airbag AB | 30
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Transmission control 7-speed double clutch transmission | 1H
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Heater/air conditioner Climatronic | 4B
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 30
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Driver information Audio | 42
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Driver information Navigation system | 42
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Parking aid Parking assistant | 57
Fabia 1.6 TDI | 1,6 | 55 | CAYA | 4.2010- | Anti-lock braking system ABS | 4E
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Parking aid Parking assistant | 57
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Anti-lock braking system ABS | 43
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Driver information Audio | 42
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Driver information TV tuner | 42
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Heater/air conditioner Climatronic | 4B
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Lighting Automatic headlight levelling control | 57
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Heater/air conditioner Climatronic | 57
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Diagnosis/bus systems Gateway | 1H
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Driver information Navigation system | 42
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Anti-lock braking system ABS | 4E
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Running gear/steering Electromechanical power steering | 1H
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | System overview System overview | 01
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Central electronics ZE | 57
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Transmission control 7-speed double clutch transmission | 1H
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Instrumentation Instrument cluster | 49
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Running gear/steering Electro-hydraulic power steering | 1H
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Electr. energy management Battery management EBM | 4F
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Airbag AB | 30
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Heater/air conditioner Automatic A/C | 43
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Service Interval reset | 1C
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Convenience electronics Trailer control unit | 42
Fabia 1.6 TDI | 1,6 | 66 | CAYB | 3.2010-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Instrumentation Instrument cluster | 49
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Service Interval reset | 1C
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Transmission control 7-speed double clutch transmission | 1H
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 4B
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Diagnosis/bus systems Gateway | 1H
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information TV tuner | 42
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Anti-lock braking system ABS | 4E
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Navigation system | 42
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Audio | 42
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Electr. energy management Battery management EBM | 4F
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Automatic A/C | 43
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 30
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | System overview System overview | 01
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Central electronics ZE | 57


DVD 2019/1:PKW:SKODA:Fabia 1.6 TDI Combi

SKODA Fabia 1.6 TDI Combi

Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Driver information Navigation system | 42
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Electr. energy management Battery management EBM | 4F
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Instrumentation Instrument cluster | 49
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Airbag AB | 30
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Driver information Audio | 42
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Anti-lock braking system ABS | 43
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | System overview System overview | 01
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Heater/air conditioner Climatronic | 4B
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Parking aid Parking assistant | 57
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Heater/air conditioner Automatic A/C | 43
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Anti-lock braking system ABS | 4E
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Transmission control 7-speed double clutch transmission | 1H
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 30
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Central electronics ZE | 57
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Service Interval reset | 1C
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Driver information TV tuner | 42
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Diagnosis/bus systems Gateway | 1H
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 TDI Combi | 1,6 | 55 | CAYA | 4.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Electr. energy management Battery management EBM | 4F
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Driver information Navigation system | 42
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Central electronics ZE | 57
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Automatic A/C | 43
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Instrumentation Instrument cluster | 49
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Anti-lock braking system ABS | 4E
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Diagnosis/bus systems Gateway | 1H
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Service Interval reset | 1C
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 4B
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Driver information Audio | 42
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | System overview System overview | 01
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Driver information TV tuner | 42
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Transmission control 7-speed double clutch transmission | 1H
Fabia 1.6 TDI Combi | 1,6 | 66 | CAYB | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Diagnosis/bus systems Gateway | 1H
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Electr. energy management Battery management EBM | 4F
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Driver information Audio | 42
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Instrumentation Instrument cluster | 49
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Anti-lock braking system ABS | 4E
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Service Interval reset | 1C
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Central electronics ZE | 57
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Automatic A/C | 43
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 4B
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Driver information TV tuner | 42
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | System overview System overview | 01
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 30
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Transmission control 7-speed double clutch transmission | 1H
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Fabia 1.6 TDI Combi | 1,6 | 77 | CAYC | 3.2010- | Driver information Navigation system | 42


DVD 2019/1:PKW:SKODA:Octavia 1.6 TDI Combi 4x4

SKODA Octavia 1.6 TDI Combi 4x4

Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Diagnosis/bus systems Gateway | 1H
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information Audio | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Airbag AB | 30
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Lighting ALWR and cornering light | 4B
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Central door control unit | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Instrumentation Instrument cluster | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Anti-theft device Immobiliser | 30
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information TV tuner | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | System overview System overview | 01
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Passenger side door control unit | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information Mediaplayer | 05
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Steering column switch module | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Trailer control unit | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information Navigation system | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information Sound system | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Lighting ALWR | 58
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Running gear/steering Lane keeping assist | 1H
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Traction control system ABS/ASR | 5A
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | 4WD electronics Four-wheel drive electronics | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information Telephone | 1L
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Driver side door control unit | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Driver information Mediaplayer | 30
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Transmission control 7-speed double clutch transmission | 1H
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Climatronic | 4B
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Heater/air conditioner Supplementary heater | 42
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Parking aid Parking assistant | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Central electronics ZE | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CAYC | 6.2009- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | System overview System overview | 01
Octavia 1.6 TDI Combi 4x4 | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 81 | CXXB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI Combi 4x4 | 1,6 | 81 | CXXB | 5.2015- | System overview System overview | 01
Octavia 1.6 TDI Combi 4x4 | 1,6 | 81 | CXXB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI Combi 4x4 | 1,6 | 81 | CXXB | 5.2015- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:FORD:Focus 2.5i RS 500

FORD Focus 2.5i RS 500

Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Heater/air conditioner Automatic A/C | 05
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driver information Navigation system | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driver information Navigation system | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Vehicle configuration CAN | 2B
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Lighting Cornering light | 1H
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Convenience electronics Voice control | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driver information Audio | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Central electronics ZE | 57
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Anti-lock braking system ABS | 42
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Instrumentation Instrument cluster | 4B
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driver information Audio | 4D
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driver information Navigation system | 22
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Convenience electronics Passenger door control unit | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Airbag AB | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driver information Navigation system | 22
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Lighting Static ALWR | 1H
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driver information Audio | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Transmission control 4-speed automatic transmission | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Driver information Navigation system | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | Convenience electronics Driver"s door control unit | 30
Focus 2.5i RS 500 | 2,5 | 257 | JZDA | 4.2010- | System overview System overview |


DVD 2019/1:PKW:HOLDEN:Astra 2.2

HOLDEN Astra 2.2

Astra 2.2 | 2,2 | 110 | Z22YH | 3.2007-4.2009 | Service Interval reset | 1H


DVD 2019/1:PKW:KIA:New Opirus 2.7i

KIA New Opirus 2.7i

New Opirus 2.7i | 2,7 | 141 | G6EA | 5.2006-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
New Opirus 2.7i | 2,7 | 141 | G6EA | 5.2006-12.2011 | Engine management Mu | 57
New Opirus 2.7i | 2,7 | 141 | G6EA | 5.2006-12.2011 | Airbag AB | 22
New Opirus 2.7i | 2,7 | 141 | G6EA | 5.2006-12.2011 | Transmission control 5-speed automatic transmission HIVEC | 57


DVD 2019/1:PKW:NISSAN:Pathfinder 3.0 dCi 4x4

NISSAN Pathfinder 3.0 dCi 4x4

Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Electr. energy management Battery management EBM | 42
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Engine management Diesel Denso CR CAN | 4B
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Engine management CR/EDC 16CP | 4C
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Engine management CR/EDC | 4C
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Anti-lock braking system ABS | 42
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | 4WD electronics Four-wheel drive electronics | 30
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Instrumentation Instrument cluster | 30
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Transmission control EGS | 57
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Central electronics ZE | 57
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driver information Camera Surrounding | 4B
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Anti-lock braking system ABS | 6B
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driver information Display/operating unit | 1H
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Heater/air conditioner Automatic A/C | 57
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Central locking CL | 57
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Transmission control GS | 30
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Braking system Automatic brake differential | 30
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Lighting Automatic headlight levelling control | 57
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Convenience electronics Front left seat memory | 57
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driver assistance systems Exterior mirror cameras | 2B
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Heater/air conditioner Automatic A/C | 30
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Airbag AB | 30
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Anti-lock braking system ABS | 4B
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Parking aid Reversing camera | 2B
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Running gear/steering Electric power steering | 42
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Pathfinder 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Central electronics ZE | 42


DVD 2019/1:PKW:BMW:316 d Touring

BMW 316 d Touring

316 d Touring | 2 | 85 | B47 D20A | 3.2015- | System overview System overview | 30
316 d Touring | 2 | 85 | B47 D20A | 3.2015- | Diagnosis/bus systems Gateway | 4H
316 d Touring | 2 | 85 | B47 D20A | 3.2015- | Electr. energy management Battery replacement | 2F
316 d Touring | 2 | 85 | B47 D20A | 3.2015- | Driver information Audio operating element | 4B
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Convenience electronics Trailer attachment recognition | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information TV tuner | 28
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Audio operating element | 57
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Driver information Audio operating element | 4B
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 57
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Info display | 57
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Audio | 4B
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Electr. energy management Battery replacement | 2F
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Console switch module | 42
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | Diagnosis/bus systems Gateway | 4H
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Navigation system | 4B
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Airbag AB | 4H
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Telephone | 57
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Parking aid Park Distance Control (PDC) | 57
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Audio operating element | 4B
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Electr. energy management Battery replacement | 2F
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Engine management EKP control | 5A
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Ring bus diagnosis | 22
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | System overview System overview | 30
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Console switch module | 42
316 d Touring | 2 | 85 | N47 D20C | 11.2012- | System overview System overview | 30
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 01
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Convenience electronics Rain/light sensor | 42
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 1H
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Antenna amplifier | 57
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Audio gateway | 57
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Heater/air conditioner Manual air conditioner | 5A
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Service Service display | 1Q
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driver information Audio gateway | 57
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Engine management Automatic start/stop | 3B
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 5A
316 d Touring | 2 | 85 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 4B


DVD 2019/1:PKW:BMW:318 i Coupe

BMW 318 i Coupe

318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 1H
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Roof operating unit | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | System overview System overview | 30
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Central electronics Driver side central electronics | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Info display | 57
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Trailer attachment recognition | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Service Service display | 1Q
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Audio gateway | 57
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Rain/light sensor | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Audio operating element | 57
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 01
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Console switch module | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Heater/air conditioner Manual air conditioner | 5A
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Antenna amplifier | 57
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Transmission control 6-speed automatic transmission | 5A
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Engine management EKP control | 5A
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Transmission control 6-speed automatic transmission | 57
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Central electronics Passenger side central electronics | 4B
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Roof operating unit | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Central electronics Driver side central electronics | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Audio gateway | 57
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Telephone | 57
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Audio operating element | 4B
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Audio | 4B
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Ring bus diagnosis | 22
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information TV tuner | 28
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Parking aid Park Distance Control (PDC) | 57
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Electr. energy management Battery replacement | 2F
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Anti-theft device Access system/immobilizer | 1H
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Console switch module | 42
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Airbag AB | 4H
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Driver information Navigation system | 4B
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Engine management Automatic start/stop | 3B
318 i Coupe | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42


DVD 2019/1:PKW:BMW:535 i Touring

BMW 535 i Touring

535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Ring bus diagnosis | 22
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Airbag Vehicle center control unit | 85
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Running gear/steering Level control | 03
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Electr. energy management Battery replacement | 2F
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Antenna amplifier | 57
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 57
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Lower control panel | 57
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Audio gateway | 57
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Console switch module | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Audio operating element | 4B
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 31
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Roof operating unit | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Transmission control Selector lever module | 4B
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Console switch module | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Airbag Driver side door control unit | 85
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Info display | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Running gear/steering Level control | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Airbag Front passenger side door control unit | 85
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Engine management Automatic start/stop | 3B
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Diagnosis/bus systems Gateway | 22
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Running gear/steering Dynamic Drive Control | 57
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Running gear/steering Dynamic Drive Control | 57
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Anti-theft device Access system/immobilizer | 1H
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Trailer attachment recognition | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Audio | 4B
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Telephone | 57
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Rain/light sensor | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Airbag SGMS | 85
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Electr. energy management Battery management EBM | 30
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Service Service display | 1Q
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | System overview System overview | 30
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Transmission control 6-speed automatic transmission | 57
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Audio operating element | 57
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Lower control panel | 44
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Audio gateway | 57
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Roof operating unit | 5A
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Driver information Navigation system | 4B
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Convenience electronics Electronic ignition lock EZS | 1H
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Engine management EKP control | 5A
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Airbag Right B-pillar control unit | 85
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Airbag Left B-pillar control unit | 85
535 i Touring | 3 | 224 | N54 B30A | 9.2008-8.2010 | Electr. energy management Battery management EBM | 47
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Airbag ACSM | 57
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | System overview System overview | 30
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Central electronics Passenger side central electronics | 57
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Electr. energy management Battery replacement | 2F
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Driver information Telephone | 57
535 i Touring | 3 | 225 | N55 B30A | 9.2010- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:550 i xDrive

BMW 550 i xDrive

550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Driver information Telephone | 57
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Airbag ACSM | 57
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Electr. energy management Battery replacement | 2F
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | System overview System overview | 30
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Diagnosis/bus systems Gateway | 4H
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
550 i xDrive | 4,4 | 300 | N63 B44A | 9.2010- | Central electronics Passenger side central electronics | 57
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | System overview System overview | 30
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Central electronics Passenger side central electronics | 57
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Airbag ACSM | 57
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Telephone | 57
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Diagnosis/bus systems Gateway | 4H
550 i xDrive | 4,4 | 330 | N63 B44B | 7.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:ActiveHybrid 7

BMW ActiveHybrid 7

ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | System overview System overview | 30
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Central electronics Passenger side central electronics | 57
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Driver information Audio operating element | 4B
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery replacement | 2F
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 57
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Diagnosis/bus systems Gateway | 4H
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Driver information Telephone | 57
ActiveHybrid 7 | 3 | 235 | N55 B30A | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Driver information Audio operating element | 4B
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | System overview System overview | 30
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Driver information Audio gateway | 57
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Electr. energy management Battery replacement | 2F
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Airbag ACSM | 57
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Driver information Telephone | 57
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Central electronics Passenger side central electronics | 57
ActiveHybrid 7 | 4,4 | 300 | N63 B44A | 4.2010-6.2012 | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:ActiveHybrid X6

BMW ActiveHybrid X6

ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Transmission control 6-speed automatic transmission | 5A
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Service Service display | 1Q
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Central electronics Driver side central electronics | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Engine management Automatic start/stop | 3B
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Audio | 4B
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Convenience electronics Rain/light sensor | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Audio operating element | 57
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Transmission control 6-speed automatic transmission | 57
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Central electronics Driver side central electronics | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Audio operating element | 4B
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Navigation system | 4B
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Antenna amplifier | 57
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | System overview System overview | 30
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Convenience electronics Roof operating unit | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Audio gateway | 57
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Heater/air conditioner Manual air conditioner | 5A
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Info display | 57
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Central electronics Passenger side central electronics | 4B
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Telephone | 57
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Airbag AB | 4H
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Running gear/steering Dynamic Drive Control | 57
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Convenience electronics Electronic ignition lock EZS | 1H
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Transmission control Selector lever module | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Anti-theft device Access system/immobilizer | 1H
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Parking aid Park Distance Control (PDC) | 57
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Electr. energy management Battery replacement | 2F
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Console switch module | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Parking aid Park Distance Control (PDC) | 42
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Driver information Audio gateway | 57
ActiveHybrid X6 | 4,4 | 357 | N63 B44A | 12.2009- | Engine management EKP control | 5A


DVD 2019/1:PKW:CITROEN:C-Crosser 2.2 HDi 4x4

CITROEN C-Crosser 2.2 HDi 4x4

C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Service Interval reset | 3B
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Passenger side door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Rain/light sensor | 1H
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Rear right door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Instrumentation Instrument cluster | 57
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driver information Navigation system | 22
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Transmission control Selector lever module | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Lighting Adaptive xenon light | 4B
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Airbag AB | 4L
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Hands-free unit | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | 4WD electronics Four-wheel drive electronics | 05
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Central electronics ZE | 57
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Heater/air conditioner Automatic A/C | 4B
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Engine management EDC | 4C
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Rear left door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Anti-theft device Immobiliser | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Transmission control 6-speed automatic transmission | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Driver"s door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driver information Audio | 4D
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HK | 6.2010- | Convenience electronics Sun roof | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driver information Audio | 4D
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Rear left door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | 4WD electronics Four-wheel drive electronics | 05
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Rear right door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Instrumentation Instrument cluster | 57
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Driver"s door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Engine management EDC | 4C
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Central electronics ZE | 57
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Service Interval reset | 3B
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Sun roof | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Hands-free unit | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Lighting Adaptive xenon light | 4B
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 1H
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Driver information Navigation system | 22
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Transmission control 6-speed automatic transmission | 42
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Anti-theft device Immobiliser | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Heater/air conditioner Automatic A/C | 4B
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Passenger side door control unit | 30
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Airbag AB | 4L
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Convenience electronics Rain/light sensor | 1H
C-Crosser 2.2 HDi 4x4 | 2,2 | 115 | 4HN | 9.2007- | Transmission control Selector lever module | 42


DVD 2019/1:PKW:FORD:Escort 1.3i Turnier

FORD Escort 1.3i Turnier

Escort 1.3i Turnier | 1,3 | 44 | J4B | 1.1995-9.2001 | Engine management EEC5 Endura-E | 30
Escort 1.3i Turnier | 1,3 | 44 | J4B | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.3i Turnier | 1,3 | 44 | J4B | 1.1995-9.2001 | System overview System overview |
Escort 1.3i Turnier | 1,3 | 44 | J6A | 1.1995-9.2001 | System overview System overview |
Escort 1.3i Turnier | 1,3 | 44 | J6A | 8.1990-12.1994 | Engine management EEC4 | 10
Escort 1.3i Turnier | 1,3 | 44 | J6A | 1.1995-9.2001 | Engine management EEC4 | 10
Escort 1.3i Turnier | 1,3 | 44 | J6A | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Escort 1.4i

FORD Escort 1.4i

Escort 1.4i | 1,4 | 54 | F4B | 1.1995-9.2001 | System overview System overview |
Escort 1.4i | 1,4 | 54 | F4B | 7.1993-12.1994 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 54 | F4B | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.4i | 1,4 | 54 | F4B | 1.1995-9.2001 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 54 | F6B | 1.1987-7.1990 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 54 | F6D | 1.1987-7.1990 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 52 | F6F | 7.1993-12.1994 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 52 | F6F | 8.1990-12.1994 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 52 | F6G | 7.1993-12.1994 | Engine management EEC4 | 10
Escort 1.4i | 1,4 | 52 | F6G | 8.1990-12.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Escort 1.4i Cabrio

FORD Escort 1.4i Cabrio

Escort 1.4i Cabrio | 1,4 | 54 | F4B | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.4i Cabrio | 1,4 | 54 | F4B | 7.1993-12.1994 | Engine management EEC4 | 10
Escort 1.4i Cabrio | 1,4 | 54 | F4B | 1.1995-9.2001 | System overview System overview |
Escort 1.4i Cabrio | 1,4 | 54 | F4B | 1.1995-9.2001 | Engine management EEC4 | 10
Escort 1.4i Cabrio | 1,4 | 54 | F6... | 1.1987-7.1990 | Engine management EEC4 | 10
Escort 1.4i Cabrio | 1,4 | 52 | F6F | 8.1990-12.1994 | Engine management EEC4 | 10
Escort 1.4i Cabrio | 1,4 | 52 | F6G | 8.1990-12.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Escort 1.4i Express

FORD Escort 1.4i Express

Escort 1.4i Express | 1,4 | 52 | F6F | 8.1990-12.1994 | Engine management EEC4 | 10
Escort 1.4i Express | 1,4 | 52 | F6G | 8.1990-12.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Escort 1.4i Express 55

FORD Escort 1.4i Express 55

Escort 1.4i Express 55 | 1,4 | 54 | F4B | 1.1995-9.2001 | System overview System overview |
Escort 1.4i Express 55 | 1,4 | 54 | F4B | 1.1995-9.2001 | Engine management EEC4 | 10
Escort 1.4i Express 55 | 1,4 | 54 | F4B | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Escort 1.4i Express 75

FORD Escort 1.4i Express 75

Escort 1.4i Express 75 | 1,4 | 54 | F4B | 1.1995-9.2001 | Engine management EEC4 | 10
Escort 1.4i Express 75 | 1,4 | 54 | F4B | 1.1995-9.2001 | System overview System overview |
Escort 1.4i Express 75 | 1,4 | 54 | F4B | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Escort 1.4i Turnier

FORD Escort 1.4i Turnier

Escort 1.4i Turnier | 1,4 | 54 | F4B | 1.1995-9.2001 | System overview System overview |
Escort 1.4i Turnier | 1,4 | 54 | F4B | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.4i Turnier | 1,4 | 54 | F4B | 2.1994-12.1994 | Engine management EEC4 | 10
Escort 1.4i Turnier | 1,4 | 54 | F4B | 1.1995-9.2001 | Engine management EEC4 | 10
Escort 1.4i Turnier | 1,4 | 54 | F6... | 1.1987-7.1990 | Engine management EEC4 | 10
Escort 1.4i Turnier | 1,4 | 52 | F6F | 8.1990-12.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Escort 1.6 XR3i

FORD Escort 1.6 XR3i

Escort 1.6 XR3i | 1,6 | 79 | LJA | 8.1989-7.1990 | Engine management EEC4 | 10
Escort 1.6 XR3i | 1,6 | 75 | LJB | 8.1989-7.1990 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Escort 1.6 XR3i Cabrio

FORD Escort 1.6 XR3i Cabrio

Escort 1.6 XR3i Cabrio | 1,6 | 75 | LJB | 8.1989-7.1990 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Escort 1.6i 16V 4x4

FORD Escort 1.6i 16V 4x4

Escort 1.6i 16V 4x4 | 1,6 | 66 | L1E | 1.1995-9.2001 | Engine management EEC4 Zetec | 10
Escort 1.6i 16V 4x4 | 1,6 | 66 | L1E | 1.1995-9.2001 | System overview System overview |
Escort 1.6i 16V 4x4 | 1,6 | 66 | L1E | 1.1995-9.2001 | Engine management EEC4 | 84
Escort 1.6i 16V 4x4 | 1,6 | 66 | L1E | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Escort 1.6i 16V Cabrio

FORD Escort 1.6i 16V Cabrio

Escort 1.6i 16V Cabrio | 1,6 | 66 | L1E | 2.1993-12.1994 | Engine management EEC4 | 84
Escort 1.6i 16V Cabrio | 1,6 | 66 | L1E | 2.1993-12.1994 | Engine management EEC4 Zetec | 10
Escort 1.6i 16V Cabrio | 1,6 | 65 | L1H | 2.1993-12.1994 | Engine management EEC4 Zetec-E | 10


DVD 2019/1:PKW:FORD:Escort 1.6i 16V Turnier

FORD Escort 1.6i 16V Turnier

Escort 1.6i 16V Turnier | 1,6 | 66 | L1E | 1.1995-9.2001 | System overview System overview |
Escort 1.6i 16V Turnier | 1,6 | 66 | L1E | 9.1992-12.1994 | Engine management EEC4 | 84
Escort 1.6i 16V Turnier | 1,6 | 66 | L1E | 1.1995-9.2001 | Engine management EEC4 Zetec | 10
Escort 1.6i 16V Turnier | 1,6 | 66 | L1E | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i 16V Turnier | 1,6 | 66 | L1E | 9.1992-12.1994 | Engine management EEC4 Zetec | 10
Escort 1.6i 16V Turnier | 1,6 | 65 | L1H | 1.1995-9.2001 | Engine management EEC4 | 84
Escort 1.6i 16V Turnier | 1,6 | 65 | L1H | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i 16V Turnier | 1,6 | 65 | L1H | 1.1995-9.2001 | Engine management EEC4 Zetec-E | 10
Escort 1.6i 16V Turnier | 1,6 | 65 | L1H | 1.1995-9.2001 | System overview System overview |
Escort 1.6i 16V Turnier | 1,6 | 65 | L1H | 9.1992-12.1994 | Engine management EEC4 Zetec-E | 10
Escort 1.6i 16V Turnier | 1,6 | 66 | L1K | 1.1995-9.2001 | Engine management EEC5 Zetec-E | 30
Escort 1.6i 16V Turnier | 1,6 | 66 | L1K | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i 16V Turnier | 1,6 | 66 | L1K | 1.1995-9.2001 | System overview System overview |


DVD 2019/1:PKW:FORD:Escort 1.6i Cabrio

FORD Escort 1.6i Cabrio

Escort 1.6i Cabrio | 1,6 | 79 | LJE | 8.1990-9.1992 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Escort 1.6i Turnier

FORD Escort 1.6i Turnier

Escort 1.6i Turnier | 1,6 | 77 | LJE | 8.1990-9.1992 | Engine management EEC4 | 10
Escort 1.6i Turnier | 1,6 | 77 | LJF | 8.1990-9.1992 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Escort 1.6i XR3i Cabrio

FORD Escort 1.6i XR3i Cabrio

Escort 1.6i XR3i Cabrio | 1,6 | 66 | L1E | 1.1995-9.2001 | System overview System overview |
Escort 1.6i XR3i Cabrio | 1,6 | 66 | L1E | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i XR3i Cabrio | 1,6 | 66 | L1E | 1.1995-9.2001 | Engine management EEC4 Zetec | 10
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1H | 1.1995-9.2001 | System overview System overview |
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1H | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1H | 1.1995-9.2001 | Engine management EEC4 Zetec-E | 10
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1H | 1.1995-9.2001 | Engine management EEC4 | 84
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1K | 1.1995-9.2001 | Engine management EEC5 Zetec-E | 30
Escort 1.6i XR3i Cabrio | 1,6 | 66 | L1K | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i XR3i Cabrio | 1,6 | 66 | L1K | 1.1995-9.2001 | Engine management EEC5 Zetec-E | 30
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1K | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i XR3i Cabrio | 1,6 | 66 | L1K | 1.1995-9.2001 | System overview System overview |
Escort 1.6i XR3i Cabrio | 1,6 | 65 | L1K | 1.1995-9.2001 | System overview System overview |


DVD 2019/1:PKW:FORD:Escort 1.8 D Express 55

FORD Escort 1.8 D Express 55

Escort 1.8 D Express 55 | 1,8 | 44 | RTF | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 D Express 55 | 1,8 | 44 | RTH | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Escort 1.8 D Express 75

FORD Escort 1.8 D Express 75

Escort 1.8 D Express 75 | 1,8 | 44 | RTF | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 D Express 75 | 1,8 | 44 | RTH | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Escort 1.8 D Turnier

FORD Escort 1.8 D Turnier

Escort 1.8 D Turnier | 1,8 | 44 | RTF | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 D Turnier | 1,8 | 44 | RTH | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Escort 1.8 TD

FORD Escort 1.8 TD

Escort 1.8 TD | 1,8 | 66 | RF... | 1.1995-9.2001 | Engine management EEC5 | 30
Escort 1.8 TD | 1,8 | 66 | RF... | 1.1995-9.2001 | System overview System overview |
Escort 1.8 TD | 1,8 | 66 | RF... | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD | 1,8 | 66 | RFD | 1.1995-9.2001 | Engine management EEC5 | 30
Escort 1.8 TD | 1,8 | 66 | RFD | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD | 1,8 | 66 | RFD | 1.1995-9.2001 | System overview System overview |
Escort 1.8 TD | 1,8 | 66 | RFK | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD | 1,8 | 66 | RFK | 1.1995-9.2001 | System overview System overview |
Escort 1.8 TD | 1,8 | 66 | RFK | 1.1995-9.2001 | Engine management EEC5 | 30
Escort 1.8 TD | 1,8 | 51 | RVA | 10.1995-9.2001 | System overview System overview |
Escort 1.8 TD | 1,8 | 51 | RVA | 10.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD | 1,8 | 51 | RVA | 10.1995-9.2001 | Engine management EEC5 | 30


DVD 2019/1:PKW:FORD:Escort 1.8 TD Cabrio

FORD Escort 1.8 TD Cabrio

Escort 1.8 TD Cabrio | 1,8 | 66 | RF... | 1.1995-9.2001 | System overview System overview |
Escort 1.8 TD Cabrio | 1,8 | 66 | RF... | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD Cabrio | 1,8 | 66 | RFD | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD Cabrio | 1,8 | 66 | RFD | 1.1995-9.2001 | Engine management EEC5 | 30
Escort 1.8 TD Cabrio | 1,8 | 66 | RFD | 1.1995-9.2001 | System overview System overview |
Escort 1.8 TD Cabrio | 1,8 | 51 | RVA | 10.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD Cabrio | 1,8 | 51 | RVA | 10.1995-9.2001 | System overview System overview |
Escort 1.8 TD Cabrio | 1,8 | 51 | RVA | 10.1995-9.2001 | Engine management EEC5 | 30


DVD 2019/1:PKW:FORD:Escort 1.8 TD Express

FORD Escort 1.8 TD Express

Escort 1.8 TD Express | 1,8 | 51 | RVA | 10.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD Express | 1,8 | 51 | RVA | 10.1995-9.2001 | System overview System overview |
Escort 1.8 TD Express | 1,8 | 51 | RVA | 10.1995-9.2001 | Engine management EEC5 | 30


DVD 2019/1:PKW:FORD:Escort 1.8 TD Turnier

FORD Escort 1.8 TD Turnier

Escort 1.8 TD Turnier | 1,8 | 66 | RF... | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD Turnier | 1,8 | 66 | RF... | 1.1995-9.2001 | System overview System overview |
Escort 1.8 TD Turnier | 1,8 | 66 | RFD | 1.1995-9.2001 | Engine management EEC5 | 30
Escort 1.8 TD Turnier | 1,8 | 66 | RFD | 1.1995-9.2001 | System overview System overview |
Escort 1.8 TD Turnier | 1,8 | 66 | RFD | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD Turnier | 1,8 | 51 | RVA | 10.1995-9.2001 | System overview System overview |
Escort 1.8 TD Turnier | 1,8 | 51 | RVA | 10.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 TD Turnier | 1,8 | 51 | RVA | 10.1995-9.2001 | Engine management EEC5 | 30


DVD 2019/1:PKW:FORD:Escort 1.8 XR3i

FORD Escort 1.8 XR3i

Escort 1.8 XR3i | 1,8 | 77 | RDA | 2.1992-12.1994 | Engine management EEC4 Zetec | 10
Escort 1.8 XR3i | 1,8 | 96 | RQB | 2.1992-12.1994 | Engine management EEC4 Zetec | 10


DVD 2019/1:PKW:FORD:Escort 1.8 XR3i Cabrio

FORD Escort 1.8 XR3i Cabrio

Escort 1.8 XR3i Cabrio | 1,8 | 77 | RDA | 2.1992-12.1994 | Engine management EEC4 Zetec | 10
Escort 1.8 XR3i Cabrio | 1,8 | 96 | RQB | 2.1992-12.1994 | Engine management EEC4 Zetec | 10


DVD 2019/1:PKW:FORD:Escort 1.8i 16V Turnier

FORD Escort 1.8i 16V Turnier

Escort 1.8i 16V Turnier | 1,8 | 77 | RDA | 1.1995-9.2001 | System overview System overview |
Escort 1.8i 16V Turnier | 1,8 | 77 | RDA | 3.1992-12.1994 | Engine management EEC4 Zetec | 10
Escort 1.8i 16V Turnier | 1,8 | 77 | RDA | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8i 16V Turnier | 1,8 | 77 | RDA | 1.1995-9.2001 | Engine management EEC4 Zetec | 10
Escort 1.8i 16V Turnier | 1,8 | 85 | RKC | 9.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8i 16V Turnier | 1,8 | 85 | RKC | 9.1995-9.2001 | Engine management EEC5 Zetec-E | 30
Escort 1.8i 16V Turnier | 1,8 | 85 | RKC | 9.1995-9.2001 | System overview System overview |
Escort 1.8i 16V Turnier | 1,8 | 96 | RQB | 2.1992-12.1994 | Engine management EEC4 Zetec | 10


DVD 2019/1:PKW:FORD:Escort 1.8i XR3i Cabrio

FORD Escort 1.8i XR3i Cabrio

Escort 1.8i XR3i Cabrio | 1,8 | 77 | RDA | 1.1995-9.2001 | Engine management EEC4 Zetec | 10
Escort 1.8i XR3i Cabrio | 1,8 | 77 | RDA | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8i XR3i Cabrio | 1,8 | 77 | RDA | 1.1995-9.2001 | System overview System overview |
Escort 1.8i XR3i Cabrio | 1,8 | 85 | RKC | 9.1995-9.2001 | System overview System overview |
Escort 1.8i XR3i Cabrio | 1,8 | 85 | RKC | 9.1995-9.2001 | Engine management EEC5 Zetec-E | 30
Escort 1.8i XR3i Cabrio | 1,8 | 85 | RKC | 9.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8i XR3i Cabrio | 1,8 | 85 | RKC | 9.1995-9.2001 | Engine management EEC4 | 84
Escort 1.8i XR3i Cabrio | 1,8 | 96 | RQB | 1.1995-8.1995 | System overview System overview |
Escort 1.8i XR3i Cabrio | 1,8 | 96 | RQB | 1.1995-8.1995 | Anti-lock braking system ABS | 30
Escort 1.8i XR3i Cabrio | 1,8 | 96 | RQB | 1.1995-8.1995 | Engine management EEC4 Zetec | 10


DVD 2019/1:PKW:FORD:Escort 2.0i RS 2000

FORD Escort 2.0i RS 2000

Escort 2.0i RS 2000 | 2 | 110 | N7A | 1.1995-8.1996 | Engine management EEC4 | 10
Escort 2.0i RS 2000 | 2 | 110 | N7A | 5.1991-12.1994 | Engine management EEC4 | 10
Escort 2.0i RS 2000 | 2 | 110 | N7A | 1.1995-8.1996 | System overview System overview |
Escort 2.0i RS 2000 | 2 | 110 | N7A | 1.1995-8.1996 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Escort 2.0i RS 2000 4x4

FORD Escort 2.0i RS 2000 4x4

Escort 2.0i RS 2000 4x4 | 2 | 110 | N7A | 1.1995-8.1996 | Engine management EEC4 | 10
Escort 2.0i RS 2000 4x4 | 2 | 110 | N7A | 1.1995-8.1996 | Anti-lock braking system ABS | 30
Escort 2.0i RS 2000 4x4 | 2 | 110 | N7A | 1.1995-8.1996 | System overview System overview |


DVD 2019/1:PKW:FORD:Escort 2.0i RS Cosworth

FORD Escort 2.0i RS Cosworth

Escort 2.0i RS Cosworth | 2 | 162 | N5E | 6.1994-12.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Granada 2.0i

FORD Granada 2.0i

Granada 2.0i | 2 | 88 | N9... | 6.1989-1.1992 | Engine management EEC4 | 10
Granada 2.0i | 2 | 88 | N9D | 5.1989-1.1992 | Engine management EEC4 | 10
Granada 2.0i | 2 | 85 | N9F | 2.1992-9.1994 | Engine management EEC4 | 10
Granada 2.0i | 2 | 85 | NR... | 5.1985-1.1992 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Granada 2.0i Estate

FORD Granada 2.0i Estate

Granada 2.0i Estate | 2 | 85 | N9F | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Granada 2.4i

FORD Granada 2.4i

Granada 2.4i | 2,4 | 96 | ARC | 9.1986-8.1989 | Engine management EEC4 | 10
Granada 2.4i | 2,4 | 92 | ARD | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Granada 2.4i Estate

FORD Granada 2.4i Estate

Granada 2.4i Estate | 2,4 | 92 | ARD | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Granada 2.8i

FORD Granada 2.8i

Granada 2.8i | 2,8 | 110 | PRE | 5.1985-8.1987 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Granada 2.8i 4x4

FORD Granada 2.8i 4x4

Granada 2.8i 4x4 | 2,8 | 110 | PRE | 10.1985-8.1987 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Granada 2.9i

FORD Granada 2.9i

Granada 2.9i | 2,9 | 110 | BRC | 9.1986-1.1992 | Engine management EEC4 | 10
Granada 2.9i | 2,9 | 107 | BRF | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Granada 2.9i 24V

FORD Granada 2.9i 24V

Granada 2.9i 24V | 2,9 | 143 | BOA | 2.1992-9.1994 | Engine management EEC4 | 81


DVD 2019/1:PKW:FORD:Granada 2.9i 4x4

FORD Granada 2.9i 4x4

Granada 2.9i 4x4 | 2,9 | 107 | BR... | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Granada 2.9i Estate

FORD Granada 2.9i Estate

Granada 2.9i Estate | 2,9 | 107 | BRF | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Granada 2.9i Estate 4x4

FORD Granada 2.9i Estate 4x4

Granada 2.9i Estate 4x4 | 2,9 | 107 | BR... | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Ka 1.3 TDCi

FORD Ka 1.3 TDCi

Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Engine management CR/EDC | 4C
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Anti-lock braking system ABS | 63
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Airbag AB Siemens | 42
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Running gear/steering Electric power steering | 1H
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Service Service display | 2F
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Heater/air conditioner Automatic A/C | 57
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Airbag AB Continental | 57
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Central electrics ZE 4.1 | 42
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Driver information Audio / telematics | 4B
Ka 1.3 TDCi | 1,3 | 55 | 169 A... | 9.2008- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:FORD:Mondeo 1.6 Ti-VCT

FORD Mondeo 1.6 Ti-VCT

Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Lighting Static ALWR | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information CD changer | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | System overview System overview |
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Lighting Cornering light | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Transmission control 6-speed automatic transmission | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Instrumentation Instrument cluster | 57
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Central electronics ZE | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Convenience electronics Voice control | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Engine management SIM | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Airbag AB | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Convenience electronics Trailer control unit | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Camera system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 88 | KGBA | 9.2010-12.2014 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Voice control | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Airbag AB | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Camera system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Lighting Cornering light | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Central electronics ZE | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Lighting Static ALWR | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | System overview System overview |
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information CD changer | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Airbag AB | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Engine management SIM | 30
Mondeo 1.6 Ti-VCT | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Engine management SIM | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Lighting Cornering light | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Lighting Static ALWR | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Airbag AB | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Airbag AB | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Central electronics ZE | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information CD changer | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Voice control | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 Ti-VCT | 1,6 | 81 | RHBA | 2.2007-8.2010 | System overview System overview |


DVD 2019/1:PKW:FORD:Mondeo 1.6 Ti-VCT Turnier

FORD Mondeo 1.6 Ti-VCT Turnier

Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Engine management SIM | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | System overview System overview |
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Convenience electronics Trailer control unit | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Camera system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Lighting Static ALWR | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Convenience electronics Voice control | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Lighting Cornering light | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Transmission control 6-speed automatic transmission | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Airbag AB | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Driver information CD changer | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Central electronics ZE | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 88 | KGBA | 9.2010-12.2014 | Instrumentation Instrument cluster | 57
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Lighting Cornering light | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information CD changer | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Airbag AB | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Camera system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | System overview System overview |
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Central electronics ZE | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Airbag AB | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Voice control | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Lighting Static ALWR | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Engine management SIM | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 92 | PNBA | 2.2007-8.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Voice control | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Camera system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Lighting Static ALWR | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Central electronics ZE | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information CD changer | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Lighting Cornering light | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 22
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Airbag AB | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Airbag AB | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Engine management SIM | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Navigation system | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | System overview System overview |
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Driver information Audio | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 Ti-VCT Turnier | 1,6 | 81 | RHBA | 2.2007-8.2010 | Convenience electronics Trailer control unit | 30


DVD 2019/1:PKW:FORD:Mondeo 1.6i

FORD Mondeo 1.6i

Mondeo 1.6i | 1,6 | 70 | L1... | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.6i | 1,6 | 70 | L1... | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.6i | 1,6 | 65 | L1... | 1.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.6i | 1,6 | 65 | L1... | 1.1993-7.1996 | Engine management EEC4 Zetec-E | 10
Mondeo 1.6i | 1,6 | 66 | L1... | 1.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.6i | 1,6 | 65 | L1... | 1.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.6i | 1,6 | 66 | L1... | 1.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.6i | 1,6 | 70 | L1... | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i | 1,6 | 66 | L1... | 1.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 1.6i | 1,6 | 70 | L1... | 8.1998-9.2000 | System overview System overview |
Mondeo 1.6i | 1,6 | 65 | L1J | 8.1996-8.1998 | Traction control system ABS/ASR | 42
Mondeo 1.6i | 1,6 | 65 | L1J | 8.1996-8.1998 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.6i | 1,6 | 65 | L1J | 8.1996-8.1998 | Anti-lock braking system ABS | 42
Mondeo 1.6i | 1,6 | 65 | L1J | 8.1996-8.1998 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i | 1,6 | 65 | L1J | 8.1996-8.1998 | System overview System overview |
Mondeo 1.6i | 1,6 | 65 | L1J | 8.1996-8.1998 | Central locking CL | 30
Mondeo 1.6i | 1,6 | 70 | L1L | 8.1998-9.2000 | System overview System overview |
Mondeo 1.6i | 1,6 | 70 | L1L | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.6i | 1,6 | 70 | L1L | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i | 1,6 | 70 | L1L | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.6i | 1,6 | 70 | L1N | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.6i | 1,6 | 70 | L1N | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.6i | 1,6 | 70 | L1N | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i | 1,6 | 70 | L1N | 8.1998-9.2000 | System overview System overview |
Mondeo 1.6i | 1,6 | 70 | L1Q | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.6i | 1,6 | 70 | L1Q | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.6i | 1,6 | 70 | L1Q | 8.1998-9.2000 | System overview System overview |
Mondeo 1.6i | 1,6 | 70 | L1Q | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30


DVD 2019/1:PKW:FORD:Mondeo 1.6i Turnier

FORD Mondeo 1.6i Turnier

Mondeo 1.6i Turnier | 1,6 | 66 | L1F | 4.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.6i Turnier | 1,6 | 66 | L1F | 4.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.6i Turnier | 1,6 | 66 | L1F | 4.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 4.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 4.1993-7.1996 | Engine management EEC4 Zetec-E | 10
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 8.1996-8.1998 | Traction control system ABS/ASR | 42
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 8.1996-8.1998 | Central locking CL | 30
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 8.1996-8.1998 | Anti-lock braking system ABS | 42
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 4.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 8.1996-8.1998 | System overview System overview |
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 8.1996-8.1998 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i Turnier | 1,6 | 65 | L1J | 8.1996-8.1998 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.6i Turnier | 1,6 | 70 | L1L | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i Turnier | 1,6 | 70 | L1L | 8.1998-9.2000 | System overview System overview |
Mondeo 1.6i Turnier | 1,6 | 70 | L1L | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.6i Turnier | 1,6 | 70 | L1L | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.6i Turnier | 1,6 | 70 | L1N | 8.1998-9.2000 | System overview System overview |
Mondeo 1.6i Turnier | 1,6 | 70 | L1N | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.6i Turnier | 1,6 | 70 | L1N | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.6i Turnier | 1,6 | 70 | L1N | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i Turnier | 1,6 | 70 | L1Q | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.6i Turnier | 1,6 | 70 | L1Q | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.6i Turnier | 1,6 | 70 | L1Q | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.6i Turnier | 1,6 | 70 | L1Q | 8.1998-9.2000 | System overview System overview |


DVD 2019/1:PKW:FORD:Mondeo 1.8 TD

FORD Mondeo 1.8 TD

Mondeo 1.8 TD | 1,8 | 65 | RF... | 6.1993-7.1996 | Engine management EEC5 | 30
Mondeo 1.8 TD | 1,8 | 65 | RF... | 6.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8 TD | 1,8 | 65 | RFN | 8.1996-9.2000 | System overview System overview |
Mondeo 1.8 TD | 1,8 | 65 | RFN | 8.1996-9.2000 | Central locking CL | 30
Mondeo 1.8 TD | 1,8 | 65 | RFN | 8.1996-9.2000 | Engine management EEC5/EDC | 30
Mondeo 1.8 TD | 1,8 | 65 | RFN | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8 TD | 1,8 | 65 | RFN | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8 TD | 1,8 | 65 | RFN | 8.1996-9.2000 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Mondeo 1.8 TD Turnier

FORD Mondeo 1.8 TD Turnier

Mondeo 1.8 TD Turnier | 1,8 | 65 | RF... | 6.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8 TD Turnier | 1,8 | 66 | RFN | 8.1996-9.2000 | Central locking CL | 30
Mondeo 1.8 TD Turnier | 1,8 | 66 | RFN | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8 TD Turnier | 1,8 | 66 | RFN | 8.1996-9.2000 | Engine management EEC5/EDC | 30
Mondeo 1.8 TD Turnier | 1,8 | 66 | RFN | 8.1996-9.2000 | System overview System overview |
Mondeo 1.8 TD Turnier | 1,8 | 66 | RFN | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8 TD Turnier | 1,8 | 66 | RFN | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23


DVD 2019/1:PKW:FORD:Mondeo 1.8 TDCi

FORD Mondeo 1.8 TDCi

Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information CD changer | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | System overview System overview |
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Airbag AB | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Central electronics ZE | 1H
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Engine management CR/EDC | 4C
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Airbag AB | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Voice control | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Lighting Cornering light | 1H
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Lighting Static ALWR | 1H
Mondeo 1.8 TDCi | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | System overview System overview |
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Airbag AB | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information CD changer | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Lighting Cornering light | 1H
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Airbag AB | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Engine management CR/EDC | 4C
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Lighting Static ALWR | 1H
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Central electronics ZE | 1H
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Voice control | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.8 TDCi | 1,8 | 92 | QYBA | 2.2007-11.2010 | Anti-theft device Access system/immobilizer | 30


DVD 2019/1:PKW:FORD:Mondeo 1.8 TDCi Turnier

FORD Mondeo 1.8 TDCi Turnier

Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Central electronics ZE | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Lighting Static ALWR | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Voice control | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Airbag AB | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Airbag AB | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Engine management CR/EDC | 4C
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Lighting Cornering light | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | System overview System overview |
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Camera system | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Driver information CD changer | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 74 | FFBA | 2.2007-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Airbag AB | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Lighting Static ALWR | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Engine management CR/EDC | 4C
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | System overview System overview |
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Central electronics ZE | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Airbag AB | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Lighting Cornering light | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Convenience electronics Voice control | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information CD changer | 30
Mondeo 1.8 TDCi Turnier | 1,8 | 92 | QYBA | 2.2007-11.2010 | Driver information Camera system | 30


DVD 2019/1:PKW:FORD:Mondeo 1.8i

FORD Mondeo 1.8i

Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Airbag AB | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Audio | 4D
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Navigation system | 22
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Transmission control EGS | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | System overview System overview |
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information CD changer | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Engine management Motronic MED | 30
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Central electronics ZE | 42
Mondeo 1.8i | 1,8 | 96 | CFBA | 6.2003-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Driver information Navigation system | 22
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | System overview System overview |
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i | 1,8 | 81 | CGB... | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Central electronics ZE | 57
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | System overview System overview |
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Navigation system | 22
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i | 1,8 | 81 | CGBA | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Navigation system | 22
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | System overview System overview |
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i | 1,8 | 81 | CGBB | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | System overview System overview |
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Driver information Navigation system | 22
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i | 1,8 | 92 | CHB... | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i | 1,8 | 85 | RK... | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i | 1,8 | 85 | RK... | 8.1996-9.2000 | System overview System overview |
Mondeo 1.8i | 1,8 | 85 | RK... | 8.1996-9.2000 | Central locking CL | 30
Mondeo 1.8i | 1,8 | 85 | RK... | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i | 1,8 | 85 | RK... | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i | 1,8 | 85 | RK... | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 85 | RKA | 1.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.8i | 1,8 | 85 | RKA | 1.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i | 1,8 | 85 | RKA | 1.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 1.8i | 1,8 | 82 | RKB | 1.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i | 1,8 | 82 | RKB | 1.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.8i | 1,8 | 85 | RKB | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 85 | RKB | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i | 1,8 | 85 | RKB | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i | 1,8 | 85 | RKB | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i | 1,8 | 85 | RKB | 8.1996-9.2000 | Central locking CL | 30
Mondeo 1.8i | 1,8 | 82 | RKB | 1.1993-7.1996 | Engine management EEC4 Zetec-E | 10
Mondeo 1.8i | 1,8 | 85 | RKB | 8.1996-9.2000 | System overview System overview |
Mondeo 1.8i | 1,8 | 85 | RKF | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i | 1,8 | 85 | RKF | 8.1998-9.2000 | System overview System overview |
Mondeo 1.8i | 1,8 | 85 | RKF | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 85 | RKF | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i | 1,8 | 85 | RKH | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i | 1,8 | 85 | RKH | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i | 1,8 | 85 | RKH | 8.1998-9.2000 | System overview System overview |
Mondeo 1.8i | 1,8 | 85 | RKH | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 85 | RKJ | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 85 | RKJ | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i | 1,8 | 85 | RKJ | 8.1998-9.2000 | System overview System overview |
Mondeo 1.8i | 1,8 | 85 | RKJ | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i | 1,8 | 85 | RKK | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i | 1,8 | 85 | RKK | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i | 1,8 | 85 | RKK | 8.1998-9.2000 | System overview System overview |
Mondeo 1.8i | 1,8 | 85 | RKK | 8.1998-9.2000 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:FORD:Mondeo 1.8i 4x4

FORD Mondeo 1.8i 4x4

Mondeo 1.8i 4x4 | 1,8 | 85 | RKA | 1.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i 4x4 | 1,8 | 85 | RKA | 1.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 1.8i 4x4 | 1,8 | 85 | RKA | 1.1993-7.1996 | Engine management EEC4 | 84


DVD 2019/1:PKW:FORD:Mondeo 1.8i Turnier

FORD Mondeo 1.8i Turnier

Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Transmission control EGS | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information CD changer | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Central electronics ZE | 42
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Engine management Motronic MED | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Airbag AB | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | System overview System overview |
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Navigation system | 22
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Audio | 4D
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 96 | CFBA | 6.2003-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | System overview System overview |
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Navigation system | 22
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i Turnier | 1,8 | 81 | CGBA | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | System overview System overview |
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i Turnier | 1,8 | 81 | CGBB | 10.2000-3.2007 | Driver information Navigation system | 22
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | System overview System overview |
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Driver information Navigation system | 22
Mondeo 1.8i Turnier | 1,8 | 92 | CHBA | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | System overview System overview |
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Airbag AB | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Driver information Navigation system | 22
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 1.8i Turnier | 1,8 | 92 | CHBB | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 1.8i Turnier | 1,8 | 85 | RKA | 4.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.8i Turnier | 1,8 | 85 | RKA | 4.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i Turnier | 1,8 | 85 | RKA | 4.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 1.8i Turnier | 1,8 | 85 | RKB | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i Turnier | 1,8 | 85 | RKB | 8.1996-9.2000 | Central locking CL | 30
Mondeo 1.8i Turnier | 1,8 | 82 | RKB | 4.1993-7.1996 | Engine management EEC4 | 84
Mondeo 1.8i Turnier | 1,8 | 82 | RKB | 4.1993-7.1996 | Engine management EEC4 Zetec-E | 10
Mondeo 1.8i Turnier | 1,8 | 85 | RKB | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i Turnier | 1,8 | 85 | RKB | 8.1996-9.2000 | System overview System overview |
Mondeo 1.8i Turnier | 1,8 | 85 | RKB | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 82 | RKB | 4.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i Turnier | 1,8 | 85 | RKB | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKF | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKF | 8.1998-9.2000 | System overview System overview |
Mondeo 1.8i Turnier | 1,8 | 85 | RKF | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKF | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i Turnier | 1,8 | 85 | RKH | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i Turnier | 1,8 | 85 | RKH | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKH | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKH | 8.1998-9.2000 | System overview System overview |
Mondeo 1.8i Turnier | 1,8 | 85 | RKJ | 8.1998-9.2000 | System overview System overview |
Mondeo 1.8i Turnier | 1,8 | 85 | RKJ | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKJ | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKJ | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i Turnier | 1,8 | 85 | RKK | 8.1996-9.2000 | System overview System overview |
Mondeo 1.8i Turnier | 1,8 | 85 | RKK | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKK | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 1.8i Turnier | 1,8 | 85 | RKK | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 1.8i Turnier | 1,8 | 85 | RKK | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8i Turnier | 1,8 | 85 | RKK | 8.1996-9.2000 | Central locking CL | 30


DVD 2019/1:PKW:FORD:Mondeo 2.0

FORD Mondeo 2.0

Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Camera system | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information CD changer | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Lighting Cornering light | 1H
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Audio | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Navigation system | 22
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Lighting Static ALWR | 1H
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Navigation system | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Convenience electronics Voice control | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Airbag AB | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Instrumentation Instrument cluster | 57
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Audio | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Engine management Electronic scanner unit | 1H
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Airbag AB | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Navigation system | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Navigation system | 22
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Convenience electronics Trailer control unit | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Central electronics ZE | 1H
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | System overview System overview |
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Navigation system | 22
Mondeo 2.0 | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Navigation system | 22


DVD 2019/1:PKW:FORD:Mondeo 2.0 EcoBoost SCTi

FORD Mondeo 2.0 EcoBoost SCTi

Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | System overview System overview |
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Lighting Static ALWR | 1H
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Engine management Motronic MED | 1H
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Camera system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Central electronics ZE | 1H
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Lighting Cornering light | 1H
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 EcoBoost SCTi | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Airbag AB | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | System overview System overview |
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Engine management Motronic MED | 1H
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Lighting Static ALWR | 1H
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Lighting Cornering light | 1H
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information CD changer | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Central electronics ZE | 1H
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Driver information Camera system | 30
Mondeo 2.0 EcoBoost SCTi | 2 | 176 | TPBA | 9.2010- | Transmission control 6/7-speed double clutch transmission | 1H


DVD 2019/1:PKW:FORD:Mondeo 2.0 EcoBoost SCTi Turnier

FORD Mondeo 2.0 EcoBoost SCTi Turnier

Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | System overview System overview |
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Lighting Static ALWR | 1H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Central electronics ZE | 1H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Lighting Cornering light | 1H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Camera system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Engine management Motronic MED | 1H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 146 | TNB... | 3.2010- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Lighting Static ALWR | 1H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information CD changer | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | System overview System overview |
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Camera system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Engine management Motronic MED | 1H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Airbag AB | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 22
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Central electronics ZE | 1H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Lighting Cornering light | 1H
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Driver information Audio | 30
Mondeo 2.0 EcoBoost SCTi Turnier | 2 | 176 | TPBA | 9.2010- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:FORD:Mondeo 2.0 Flexifuel

FORD Mondeo 2.0 Flexifuel

Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Camera system | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Lighting Cornering light | 1H
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 22
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information CD changer | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Airbag AB | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Convenience electronics Voice control | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 22
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Central electronics ZE | 1H
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | System overview System overview |
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Engine management Electronic scanner unit | 1H
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Instrumentation Instrument cluster | 57
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Audio | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 22
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 22
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Airbag AB | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Driver information Audio | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Lighting Static ALWR | 1H
Mondeo 2.0 Flexifuel | 2 | 107 | TBB... | 2.2008- | Vehicle speed Distance-based cruise control | 1H


DVD 2019/1:PKW:FORD:Mondeo 2.0 Flexifuel Turnier

FORD Mondeo 2.0 Flexifuel Turnier

Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Lighting Static ALWR | 1H
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Central electronics ZE | 1H
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 22
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | System overview System overview |
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information CD changer | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Airbag AB | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 22
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Lighting Cornering light | 1H
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Engine management Electronic scanner unit | 1H
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 22
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Audio | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Airbag AB | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Instrumentation Instrument cluster | 57
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Navigation system | 22
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Camera system | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Driver information Audio | 30
Mondeo 2.0 Flexifuel Turnier | 2 | 107 | TBB... | 2.2008- | Convenience electronics Voice control | 30


DVD 2019/1:PKW:FORD:Mondeo 2.0 LPG

FORD Mondeo 2.0 LPG

Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Instrumentation Instrument cluster | 57
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 22
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Audio | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 22
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Airbag AB | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Lighting Static ALWR | 1H
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Engine management Electronic scanner unit | 1H
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Audio | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information CD changer | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 22
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Convenience electronics Voice control | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | System overview System overview |
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Central electronics ZE | 1H
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Lighting Cornering light | 1H
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Camera system | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 22
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 LPG | 2 | 104 | TBB... | 4.2009- | Airbag AB | 30


DVD 2019/1:PKW:FORD:Mondeo 2.0 LPG Turnier

FORD Mondeo 2.0 LPG Turnier

Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Audio | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Camera system | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Engine management Electronic scanner unit | 1H
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Lighting Static ALWR | 1H
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Airbag AB | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | System overview System overview |
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 22
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 22
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Lighting Cornering light | 1H
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Convenience electronics Voice control | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information CD changer | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Audio | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Central electronics ZE | 1H
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 22
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Instrumentation Instrument cluster | 57
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Airbag AB | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Driver information Navigation system | 22
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 LPG Turnier | 2 | 104 | TBB... | 4.2009- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:FORD:Mondeo 2.0 TDCi

FORD Mondeo 2.0 TDCi

Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | System overview System overview |
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Lighting Cornering light | 1H
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Central electronics ZE | 1H
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Camera system | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driver information Camera system | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | System overview System overview |
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Central electronics ZE | 1H
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 100 | AZBC | 9.2008- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | System overview System overview |
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 96 | FMBA | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | System overview System overview |
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDCi | 2 | 85 | HJB... | 9.2002-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | System overview System overview |
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | System overview System overview |
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | System overview System overview |
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Central electronics ZE | 1H
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Camera system | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | System overview System overview |
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Transmission control 6-speed automatic transmission | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi | 2 | 85 | KLBA | 11.2007- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | System overview System overview |
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 96 | N7B... | 10.2001-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | System overview System overview |
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Driver information Camera system | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Camera system | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Lighting Cornering light | 1H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Central electronics ZE | 1H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Central electronics ZE | 1H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | System overview System overview |
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi | 2 | 103 | QXB... | 2.2007-12.2014 | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | System overview System overview |
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 66 | SDBA | 4.2006-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Driver information GPS module | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | System overview System overview |
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Driver information Front operating panel | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Driver information Head-up display | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Central electronics ZE | 57
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Driver information Audio Sony | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Electr. energy management Energy management | 22
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 2.0 TDCi | 2 | 110 | T7C... | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Central electronics ZE | 57
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | System overview System overview |
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Driver information Audio Sony | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Driver information Head-up display | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Electr. energy management Energy management | 22
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Driver information GPS module | 30
Mondeo 2.0 TDCi | 2 | 132 | T8C... | 9.2014- | Driver information Front operating panel | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Camera system | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | System overview System overview |
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Central electronics ZE | 1H
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi | 2 | 120 | TXB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Camera system | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | System overview System overview |
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Central electronics ZE | 1H
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 85 | TYBA | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Central electronics ZE | 1H
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | System overview System overview |
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Camera system | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Central electronics ZE | 1H
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Camera system | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | System overview System overview |
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi | 2 | 100 | UKB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2019/1:PKW:FORD:Mondeo 2.0 TDCi Turnier

FORD Mondeo 2.0 TDCi Turnier

Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Camera system | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Central electronics ZE | 1H
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Lighting Cornering light | 1H
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | AZBA | 2.2007-2.2010 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Central electronics ZE | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Camera system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | AZBC | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | FMBA | 10.2001-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBA | 9.2002-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBB | 9.2002-3.2007 | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 85 | HJBC | 9.2002-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Camera system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Central electronics ZE | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | KLBA | 11.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi Turnier | 2 | 96 | N7B... | 10.2001-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Central electronics ZE | 1H
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Camera system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi Turnier | 2 | 103 | QXB... | 2.2007- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDCi Turnier | 2 | 66 | SDBA | 4.2006-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Driver information GPS module | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Driver information Front operating panel | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Central electronics ZE | 57
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Driver information Head-up display | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Driver information Audio Sony | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Electr. energy management Energy management | 22
Mondeo 2.0 TDCi Turnier | 2 | 110 | T7C... | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Driver information Head-up display | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Driver information Front operating panel | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Driver information GPS module | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Central electronics ZE | 57
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Electr. energy management Energy management | 22
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Driver information Audio Sony | 30
Mondeo 2.0 TDCi Turnier | 2 | 132 | T8C... | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Central electronics ZE | 1H
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Camera system | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 120 | TXB... | 3.2010- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Camera system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Central electronics ZE | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 85 | TYBA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Camera system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Central electronics ZE | 1H
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 103 | UFB... | 3.2010- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Driver information Camera system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | System overview System overview |
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Central electronics ZE | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier | 2 | 100 | UKB... | 3.2010- | Engine management CR/EDC | 4C


DVD 2019/1:PKW:FORD:Mondeo 2.0 TDDi

FORD Mondeo 2.0 TDDi

Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Engine management EEC5-2 EDC | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Engine management EEC5/EDC | 42
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Airbag AB | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Diesel injection Diesel pump electronics | 22
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | System overview System overview |
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDDi | 2 | 66 | D5BA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Engine management EEC5/EDC | 42
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | System overview System overview |
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Driver information Audio | 4D
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Driver information Navigation system | 22
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Transmission control EGS | 30
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Central electronics ZE | 42
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Driver information Navigation system | 30
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Airbag AB | 30
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Diesel injection Diesel pump electronics | 22
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDDi | 2 | 85 | D6BA | 10.2000-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2019/1:PKW:FORD:Mondeo 2.0 TDDi Turnier

FORD Mondeo 2.0 TDDi Turnier

Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Navigation system | 22
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Airbag AB | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Engine management EEC5-2 EDC | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Engine management EEC5/EDC | 42
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Diesel injection Diesel pump electronics | 22
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | System overview System overview |
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDDi Turnier | 2 | 66 | D5BA | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Diesel injection Diesel pump electronics | 22
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Lighting Litronic (Master) | 43
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Driver information Navigation system | 22
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Transmission control EGS | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Central electronics ZE | 42
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Lighting Litronic (Slave) | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Anti-lock braking system ABS | 42
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Anti-lock braking system ABS | 4D
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Engine management EEC5/EDC | 42
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Driver information Navigation system | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Driver information Audio | 4D
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | Airbag AB | 30
Mondeo 2.0 TDDi Turnier | 2 | 85 | D6BA | 10.2000-8.2002 | System overview System overview |


DVD 2019/1:PKW:FORD:Mondeo 2.0 Turnier

FORD Mondeo 2.0 Turnier

Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Audio | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Camera system | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Airbag AB | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Convenience electronics Voice control | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Convenience electronics Trailer control unit | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Navigation system | 22
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | System overview System overview |
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information CD changer | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Navigation system | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Audio | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Engine management Electronic scanner unit | 1H
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Navigation system | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Airbag AB | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Central electronics ZE | 1H
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Navigation system | 22
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Lighting Static ALWR | 1H
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Instrumentation Instrument cluster | 57
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Lighting Cornering light | 1H
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Navigation system | 22
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 Turnier | 2 | 107 | AOB... | 2.2007-12.2014 | Driver information Navigation system | 22


DVD 2019/1:PKW:FORD:Mondeo 2.0i 4x4

FORD Mondeo 2.0i 4x4

Mondeo 2.0i 4x4 | 2 | 97 | NGA | 7.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 2.0i 4x4 | 2 | 97 | NGA | 7.1993-7.1996 | Engine management EEC4 | 84
Mondeo 2.0i 4x4 | 2 | 97 | NGA | 7.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23


DVD 2019/1:PKW:FORD:Mondeo 2.0i Turnier

FORD Mondeo 2.0i Turnier

Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Driver information Navigation system | 22
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Airbag AB | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBA | 10.2000-3.2007 | System overview System overview |
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | System overview System overview |
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Airbag AB | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Driver information Navigation system | 22
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.0i Turnier | 2 | 107 | CJBB | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0i Turnier | 2 | 96 | NGA | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.0i Turnier | 2 | 96 | NGA | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0i Turnier | 2 | 96 | NGA | 8.1996-9.2000 | System overview System overview |
Mondeo 2.0i Turnier | 2 | 96 | NGA | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.0i Turnier | 2 | 96 | NGA | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.0i Turnier | 2 | 96 | NGA | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.0i Turnier | 2 | 100 | NGA | 4.1993-7.1996 | Engine management EEC4 | 84
Mondeo 2.0i Turnier | 2 | 100 | NGA | 4.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.0i Turnier | 2 | 100 | NGA | 4.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 2.0i Turnier | 2 | 96 | NGB | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0i Turnier | 2 | 96 | NGB | 8.1998-9.2000 | System overview System overview |
Mondeo 2.0i Turnier | 2 | 96 | NGB | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.0i Turnier | 2 | 96 | NGB | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.0i Turnier | 2 | 96 | NGC | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0i Turnier | 2 | 96 | NGC | 8.1998-9.2000 | System overview System overview |
Mondeo 2.0i Turnier | 2 | 96 | NGC | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.0i Turnier | 2 | 96 | NGC | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.0i Turnier | 2 | 96 | NGD | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.0i Turnier | 2 | 96 | NGD | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.0i Turnier | 2 | 96 | NGD | 8.1998-9.2000 | System overview System overview |
Mondeo 2.0i Turnier | 2 | 96 | NGD | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30


DVD 2019/1:PKW:FORD:Mondeo 2.0i Turnier 4x4

FORD Mondeo 2.0i Turnier 4x4

Mondeo 2.0i Turnier 4x4 | 2 | 97 | NGA | 7.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.0i Turnier 4x4 | 2 | 97 | NGA | 7.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 2.0i Turnier 4x4 | 2 | 97 | NGA | 7.1993-7.1996 | Engine management EEC4 | 84


DVD 2019/1:PKW:FORD:Mondeo 2.2 TDCi

FORD Mondeo 2.2 TDCi

Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Convenience electronics Passenger door control unit | 4D
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Instrumentation Instrument cluster | 57
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Running gear/steering Adaptive damping system | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Lighting Static ALWR | 1H
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Engine management CR/EDC 17CP | 4G
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Audio | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Running gear/steering Left lane change assistant | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Navigation system | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information CD changer | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Convenience electronics Voice control | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Camera system | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Lighting Cornering light | 1H
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Airbag AB | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Running gear/steering Lane keeping assist | 1H
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Running gear/steering Right lane change assistant | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Convenience electronics Trailer control unit | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Central electronics ZE | 1H
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Navigation system | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | System overview System overview |
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.2 TDCi | 2,2 | 147 | KNB... | 11.2010-12.2014 | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | System overview System overview |
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Audio | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 22
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Central electronics ZE | 1H
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information CD changer | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Audio | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Camera system | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 22
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Airbag AB | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Airbag AB | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Engine management EDC | 4C
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Lighting Cornering light | 1H
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Voice control | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 22
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 22
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 2.2 TDCi | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Lighting Static ALWR | 1H
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Navigation system | 22
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Airbag AB | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Transmission control EGS | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Audio | 4D
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Central electronics ZE | 42
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Navigation system | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information CD changer | 30
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | System overview System overview |
Mondeo 2.2 TDCi | 2,2 | 110 | QJB... | 8.2004-3.2007 | Lighting Litronic (Master) | 43


DVD 2019/1:PKW:FORD:Mondeo 2.2 TDCi Turnier

FORD Mondeo 2.2 TDCi Turnier

Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Lighting Cornering light | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Running gear/steering Adaptive damping system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Audio | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Instrumentation Instrument cluster | 57
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Camera system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Running gear/steering Left lane change assistant | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Running gear/steering Right lane change assistant | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Navigation system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Running gear/steering Lane keeping assist | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Airbag AB | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Navigation system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information CD changer | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Convenience electronics Voice control | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Convenience electronics Trailer control unit | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | System overview System overview |
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Central electronics ZE | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Audio | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Engine management CR/EDC 17CP | 4G
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Convenience electronics Passenger door control unit | 4D
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Lighting Static ALWR | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 147 | KNB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Engine management EDC | 4C
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Audio | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Voice control | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Airbag AB | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 22
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information CD changer | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Camera system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | System overview System overview |
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Lighting Cornering light | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Audio | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Central electronics ZE | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Airbag AB | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 22
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 22
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driver information Navigation system | 22
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Lighting Static ALWR | 1H
Mondeo 2.2 TDCi Turnier | 2,2 | 129 | Q4BA | 3.2008-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Navigation system | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Audio | 4D
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Airbag AB | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Transmission control EGS | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | System overview System overview |
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Engine management EEC5/EDC | 4C
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information Navigation system | 22
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Driver information CD changer | 30
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Central electronics ZE | 42
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.2 TDCi Turnier | 2,2 | 110 | QJB... | 8.2004-3.2007 | Lighting Litronic (Slave) | 30


DVD 2019/1:PKW:FORD:Mondeo 2.3

FORD Mondeo 2.3

Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 22
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 22
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Central electronics ZE | 1H
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | System overview System overview |
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Lighting Cornering light | 1H
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Airbag AB | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Camera system | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information CD changer | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Lighting Static ALWR | 1H
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 22
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Anti-lock braking system ABS | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Airbag AB | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Engine management Electronic scanner unit | 1H
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Voice control | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Audio | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Audio | 30
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 22
Mondeo 2.3 | 2,3 | 118 | SEBA | 9.2007- | Vehicle speed Distance-based cruise control | 1H


DVD 2019/1:PKW:FORD:Mondeo 2.3 Turnier

FORD Mondeo 2.3 Turnier

Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | System overview System overview |
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 22
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Voice control | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Lighting Static ALWR | 1H
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driver information Audio | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 22
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Engine management Electronic scanner unit | 1H
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Airbag AB | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 22
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Lighting Cornering light | 1H
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driver information Camera system | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Central electronics ZE | 1H
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Airbag AB | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.3 Turnier | 2,3 | 118 | SEBA | 9.2007- | Driver information Navigation system | 22


DVD 2019/1:PKW:FORD:Mondeo 2.5

FORD Mondeo 2.5

Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Central electronics ZE | 1H
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Camera system | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Audio | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information CD changer | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 22
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Trailer control unit | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Voice control | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 22
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Engine management Motronic ME | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Lighting Cornering light | 1H
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Instrumentation Instrument cluster | 57
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Audio | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 22
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Airbag AB | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | System overview System overview |
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Airbag AB | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 22
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Lighting Static ALWR | 1H
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 2.5 | 2,5 | 162 | HU... | 2.2007-3.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Airbag AB | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Driver information Head-up display | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | System overview System overview |
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Driver information GPS module | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Driver information Navigation system | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Electr. energy management Energy management | 22
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Central electronics ZE | 57
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Driver information Front operating panel | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Driver information Audio Sony | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 2.5 | 2,5 | 110 | S7CB | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57


DVD 2019/1:PKW:FORD:Mondeo 2.5 Turnier

FORD Mondeo 2.5 Turnier

Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Camera system | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Instrumentation Instrument cluster | 57
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 22
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Engine management Motronic ME | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 22
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 22
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Airbag AB | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Airbag AB | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Audio | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information CD changer | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Lighting Static ALWR | 1H
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | System overview System overview |
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Voice control | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Lighting Cornering light | 1H
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Audio | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Driver information Navigation system | 22
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Central electronics ZE | 1H
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.5 Turnier | 2,5 | 162 | HU... | 2.2007-3.2010 | Convenience electronics Trailer control unit | 30


DVD 2019/1:PKW:FORD:Mondeo 2.5i ST200

FORD Mondeo 2.5i ST200

Mondeo 2.5i ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.5i ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.5i ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | System overview System overview |


DVD 2019/1:PKW:FORD:Mondeo 2.5i Turnier

FORD Mondeo 2.5i Turnier

Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Airbag AB | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | System overview System overview |
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driver information Navigation system | 22
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.5i Turnier | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1994-7.1996 | Engine management EEC4 Duratec-VE | 10
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1996-9.2000 | System overview System overview |
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1994-7.1996 | Engine management EEC4 | 84
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1996-9.2000 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.5i Turnier | 2,5 | 125 | SEA | 8.1994-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.5i Turnier | 2,5 | 125 | SEB | 8.1996-9.2000 | System overview System overview |
Mondeo 2.5i Turnier | 2,5 | 125 | SEB | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.5i Turnier | 2,5 | 125 | SEB | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.5i Turnier | 2,5 | 125 | SEB | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEB | 8.1996-9.2000 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEB | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.5i Turnier | 2,5 | 125 | SEC | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.5i Turnier | 2,5 | 125 | SEC | 8.1996-9.2000 | System overview System overview |
Mondeo 2.5i Turnier | 2,5 | 125 | SEC | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.5i Turnier | 2,5 | 125 | SEC | 8.1996-9.2000 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEC | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.5i Turnier | 2,5 | 125 | SEC | 8.1996-9.2000 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:FORD:Mondeo 2.5i Turnier ST200

FORD Mondeo 2.5i Turnier ST200

Mondeo 2.5i Turnier ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.5i Turnier ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.5i Turnier ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | System overview System overview |
Mondeo 2.5i Turnier ST200 | 2,5 | 151 | SGA | 9.1999-9.2000 | Engine management EEC5 Duratec-VE | 30


DVD 2019/1:PKW:FORD:Mondeo 3.0i

FORD Mondeo 3.0i

Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Airbag AB | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Anti-lock braking system ABS | 42
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Navigation system | 22
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Transmission control EGS | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Navigation system | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Display/operating unit | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Convenience electronics Voice control | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Lighting Litronic (Master) | 43
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Driver information CD changer | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Audio | 4D
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | System overview System overview |
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Central electronics ZE | 42
Mondeo 3.0i | 3 | 150 | REBA | 8.2004-3.2007 | Lighting Litronic (Slave) | 30


DVD 2019/1:PKW:FORD:Mondeo 3.0i ST220

FORD Mondeo 3.0i ST220

Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Airbag AB | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Central electronics ZE | 42
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Navigation system | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Transmission control EGS | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Anti-lock braking system ABS | 42
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Navigation system | 22
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information CD changer | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | System overview System overview |
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 3.0i ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Audio | 4D


DVD 2019/1:PKW:FORD:Mondeo 3.0i Turnier

FORD Mondeo 3.0i Turnier

Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Audio | 4D
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | System overview System overview |
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Navigation system | 22
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Display/operating unit | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Lighting Litronic (Master) | 43
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Driver information CD changer | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Central electronics ZE | 42
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Driver information Navigation system | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Anti-lock braking system ABS | 42
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Airbag AB | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Transmission control EGS | 30
Mondeo 3.0i Turnier | 3 | 150 | REBA | 8.2004-3.2007 | Convenience electronics Voice control | 30


DVD 2019/1:PKW:FORD:Mondeo 3.0i Turnier ST220

FORD Mondeo 3.0i Turnier ST220

Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Navigation system | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Central electronics ZE | 42
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Lighting Litronic (Master) | 43
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Anti-lock braking system ABS | 4D
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | System overview System overview |
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Display/operating unit | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Convenience electronics Voice control | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Navigation system | 22
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information CD changer | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Airbag AB | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Driver information Audio | 4D
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Transmission control EGS | 30
Mondeo 3.0i Turnier ST220 | 3 | 166 | MEBA | 2.2002-3.2007 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Orion 1.3i

FORD Orion 1.3i

Orion 1.3i | 1,3 | 44 | J6A | 5.1991-12.1993 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Orion 1.4i

FORD Orion 1.4i

Orion 1.4i | 1,4 | 54 | F6... | 10.1987-7.1990 | Engine management EEC4 | 10
Orion 1.4i | 1,4 | 52 | F6F | 7.1990-12.1993 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Orion 1.6i

FORD Orion 1.6i

Orion 1.6i | 1,6 | 79 | LJA | 8.1989-7.1990 | Engine management EEC4 | 10
Orion 1.6i | 1,6 | 75 | LJB | 8.1989-7.1990 | Engine management EEC4 | 10
Orion 1.6i | 1,6 | 79 | LJE | 7.1990-9.1992 | Engine management EEC4 | 10
Orion 1.6i | 1,6 | 77 | LJF | 7.1990-9.1992 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Orion 1.6i 16V

FORD Orion 1.6i 16V

Orion 1.6i 16V | 1,6 | 66 | L1E | 9.1992-12.1993 | Engine management EEC4 Zetec | 10
Orion 1.6i 16V | 1,6 | 66 | L1E | 9.1992-12.1993 | Engine management EEC4 | 84


DVD 2019/1:PKW:FORD:Orion 1.8i 16V

FORD Orion 1.8i 16V

Orion 1.8i 16V | 1,8 | 77 | RDA | 2.1992-12.1993 | Engine management EEC4 Zetec | 10
Orion 1.8i 16V | 1,8 | 96 | RQB | 2.1992-12.1993 | Engine management EEC4 Zetec | 10


DVD 2019/1:PKW:FORD:Scorpio 2.0i

FORD Scorpio 2.0i

Scorpio 2.0i | 2 | 88 | N9... | 5.1989-1.1992 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 90 | N9B | 5.1989-1.1992 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 88 | N9D | 5.1989-1.1992 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 85 | N9F | 2.1992-9.1994 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 85 | NRA | 5.1985-1.1992 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 85 | NRA | 5.1985-1.1992 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 74 | NRC | 10.1985-12.1990 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 85 | NRI | 10.1985-1.1992 | Engine management EEC4 | 10
Scorpio 2.0i | 2 | 85 | NSD | 10.1994-12.1998 | Engine management EEC5 DOHC | 30
Scorpio 2.0i | 2 | 85 | NSD | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.0i | 2 | 85 | NSD | 10.1994-12.1998 | System overview System overview |
Scorpio 2.0i | 2 | 85 | NSD | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.0i | 2 | 85 | NSD | 10.1994-12.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.0i | 2 | 85 | NSD | 10.1994-12.1998 | Traction control system ABS/ASR | 30


DVD 2019/1:PKW:FORD:Scorpio 2.0i 16V

FORD Scorpio 2.0i 16V

Scorpio 2.0i 16V | 2 | 100 | N3A | 10.1994-4.1996 | Anti-lock braking system ABS | 30
Scorpio 2.0i 16V | 2 | 100 | N3A | 10.1994-4.1996 | Engine management EEC5 DOHC | 30
Scorpio 2.0i 16V | 2 | 100 | N3A | 10.1994-4.1996 | Traction control system ABS/ASR MK | 22
Scorpio 2.0i 16V | 2 | 100 | N3A | 10.1994-4.1996 | Anti-lock braking system ABS | 30
Scorpio 2.0i 16V | 2 | 100 | N3A | 10.1994-4.1996 | System overview System overview |
Scorpio 2.0i 16V | 2 | 100 | N3A | 10.1994-4.1996 | Traction control system ABS/ASR | 30


DVD 2019/1:PKW:FORD:Scorpio 2.0i 16V Turnier

FORD Scorpio 2.0i 16V Turnier

Scorpio 2.0i 16V Turnier | 2 | 100 | N3A | 10.1994-4.1996 | Traction control system ABS/ASR | 30
Scorpio 2.0i 16V Turnier | 2 | 100 | N3A | 10.1994-4.1996 | System overview System overview |
Scorpio 2.0i 16V Turnier | 2 | 100 | N3A | 10.1994-4.1996 | Engine management EEC5 DOHC | 30
Scorpio 2.0i 16V Turnier | 2 | 100 | N3A | 10.1994-4.1996 | Traction control system ABS/ASR MK | 22
Scorpio 2.0i 16V Turnier | 2 | 100 | N3A | 10.1994-4.1996 | Anti-lock braking system ABS | 30
Scorpio 2.0i 16V Turnier | 2 | 100 | N3A | 10.1994-4.1996 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Scorpio 2.0i Turnier

FORD Scorpio 2.0i Turnier

Scorpio 2.0i Turnier | 2 | 88 | N9... | 2.1992-9.1994 | Engine management EEC4 | 10
Scorpio 2.0i Turnier | 2 | 85 | N9F | 2.1992-9.1994 | Engine management EEC4 | 10
Scorpio 2.0i Turnier | 2 | 85 | NSD | 10.1994-12.1998 | Engine management EEC5 DOHC | 30
Scorpio 2.0i Turnier | 2 | 85 | NSD | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.0i Turnier | 2 | 85 | NSD | 10.1994-12.1998 | System overview System overview |
Scorpio 2.0i Turnier | 2 | 85 | NSD | 10.1994-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.0i Turnier | 2 | 85 | NSD | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.0i Turnier | 2 | 85 | NSD | 10.1994-12.1998 | Traction control system ABS/ASR MK | 22


DVD 2019/1:PKW:FORD:Scorpio 2.3i 16V

FORD Scorpio 2.3i 16V

Scorpio 2.3i 16V | 2,3 | 108 | Y5A | 5.1996-12.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.3i 16V | 2,3 | 108 | Y5A | 5.1996-12.1998 | Engine management EEC5 DOHC | 30
Scorpio 2.3i 16V | 2,3 | 108 | Y5A | 5.1996-12.1998 | System overview System overview |
Scorpio 2.3i 16V | 2,3 | 108 | Y5A | 5.1996-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.3i 16V | 2,3 | 108 | Y5A | 5.1996-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.3i 16V | 2,3 | 108 | Y5A | 5.1996-12.1998 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Scorpio 2.3i 16V Turnier

FORD Scorpio 2.3i 16V Turnier

Scorpio 2.3i 16V Turnier | 2,3 | 108 | Y5A | 5.1996-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.3i 16V Turnier | 2,3 | 108 | Y5A | 5.1996-12.1998 | Engine management EEC5 DOHC | 30
Scorpio 2.3i 16V Turnier | 2,3 | 108 | Y5A | 5.1996-12.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.3i 16V Turnier | 2,3 | 108 | Y5A | 5.1996-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.3i 16V Turnier | 2,3 | 108 | Y5A | 5.1996-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.3i 16V Turnier | 2,3 | 108 | Y5A | 5.1996-12.1998 | System overview System overview |


DVD 2019/1:PKW:FORD:Scorpio 2.4i

FORD Scorpio 2.4i

Scorpio 2.4i | 2,4 | 96 | ARC | 9.1986-9.1988 | Engine management EEC4 | 10
Scorpio 2.4i | 2,4 | 92 | ARD | 10.1988-1.1992 | Engine management EEC4 | 10
Scorpio 2.4i | 2,4 | 92 | ARD | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Scorpio 2.4i Turnier

FORD Scorpio 2.4i Turnier

Scorpio 2.4i Turnier | 2,4 | 92 | ARD | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Scorpio 2.5 TD

FORD Scorpio 2.5 TD

Scorpio 2.5 TD | 2,5 | 85 | SCC | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD | 2,5 | 85 | SCC | 10.1994-12.1998 | System overview System overview |
Scorpio 2.5 TD | 2,5 | 85 | SCC | 10.1994-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.5 TD | 2,5 | 85 | SCC | 10.1994-12.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.5 TD | 2,5 | 85 | SCC | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD | 2,5 | 92 | SCD | 10.1994-12.1998 | System overview System overview |
Scorpio 2.5 TD | 2,5 | 92 | SCD | 10.1994-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.5 TD | 2,5 | 92 | SCD | 10.1994-12.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.5 TD | 2,5 | 92 | SCD | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD | 2,5 | 92 | SCD | 10.1994-12.1998 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Scorpio 2.5 TD Turnier

FORD Scorpio 2.5 TD Turnier

Scorpio 2.5 TD Turnier | 2,5 | 85 | SCC | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD Turnier | 2,5 | 85 | SCC | 10.1994-12.1998 | System overview System overview |
Scorpio 2.5 TD Turnier | 2,5 | 85 | SCC | 10.1994-12.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.5 TD Turnier | 2,5 | 85 | SCC | 10.1994-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD Turnier | 2,5 | 85 | SCC | 10.1994-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.5 TD Turnier | 2,5 | 92 | SCD | 1.1997-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD Turnier | 2,5 | 92 | SCD | 1.1997-12.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.5 TD Turnier | 2,5 | 92 | SCD | 1.1997-12.1998 | Traction control system ABS/ASR | 30
Scorpio 2.5 TD Turnier | 2,5 | 92 | SCD | 1.1997-12.1998 | Anti-lock braking system ABS | 30
Scorpio 2.5 TD Turnier | 2,5 | 92 | SCD | 1.1997-12.1998 | System overview System overview |


DVD 2019/1:PKW:FORD:Scorpio 2.8i

FORD Scorpio 2.8i

Scorpio 2.8i | 2,8 | 105 | PR... | 10.1985-12.1988 | Engine management EEC4 | 10
Scorpio 2.8i | 2,8 | 110 | PRE | 5.1985-11.1986 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Scorpio 2.8i 4x4

FORD Scorpio 2.8i 4x4

Scorpio 2.8i 4x4 | 2,8 | 105 | PR... | 10.1985-12.1988 | Engine management EEC4 | 10
Scorpio 2.8i 4x4 | 2,8 | 110 | PRE | 10.1985-11.1986 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Scorpio 2.9i

FORD Scorpio 2.9i

Scorpio 2.9i | 2,9 | 107 | BR... | 9.1986-1.1992 | Engine management EEC4 | 10
Scorpio 2.9i | 2,9 | 110 | BRC | 9.1986-1.1992 | Engine management EEC4 | 10
Scorpio 2.9i | 2,9 | 107 | BRF | 2.1992-9.1994 | Engine management EEC4 | 10
Scorpio 2.9i | 2,9 | 110 | BRG | 10.1994-8.1996 | Anti-lock braking system ABS | 30
Scorpio 2.9i | 2,9 | 110 | BRG | 10.1994-8.1996 | Traction control system ABS/ASR MK | 22
Scorpio 2.9i | 2,9 | 110 | BRG | 10.1994-8.1996 | System overview System overview |
Scorpio 2.9i | 2,9 | 110 | BRG | 10.1994-8.1996 | Traction control system ABS/ASR | 30
Scorpio 2.9i | 2,9 | 110 | BRG | 10.1994-8.1996 | Anti-lock braking system ABS | 30
Scorpio 2.9i | 2,9 | 110 | BRG | 10.1994-8.1996 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Scorpio 2.9i 24V

FORD Scorpio 2.9i 24V

Scorpio 2.9i 24V | 2,9 | 143 | BOA | 4.1991-1.1992 | Engine management EEC4 | 81
Scorpio 2.9i 24V | 2,9 | 143 | BOA | 2.1992-9.1994 | Engine management EEC4 | 81
Scorpio 2.9i 24V | 2,9 | 143 | BOA | 2.1992-9.1994 | Engine management EEC4 | 10
Scorpio 2.9i 24V | 2,9 | 152 | BOB | 10.1994-7.1998 | Anti-lock braking system ABS | 30
Scorpio 2.9i 24V | 2,9 | 152 | BOB | 10.1994-7.1998 | Anti-lock braking system ABS | 30
Scorpio 2.9i 24V | 2,9 | 152 | BOB | 10.1994-7.1998 | Engine management EEC5 | 30
Scorpio 2.9i 24V | 2,9 | 152 | BOB | 10.1994-7.1998 | System overview System overview |
Scorpio 2.9i 24V | 2,9 | 152 | BOB | 10.1994-7.1998 | Traction control system ABS/ASR | 30
Scorpio 2.9i 24V | 2,9 | 152 | BOB | 10.1994-7.1998 | Traction control system ABS/ASR MK | 22


DVD 2019/1:PKW:FORD:Scorpio 2.9i 24V Turnier

FORD Scorpio 2.9i 24V Turnier

Scorpio 2.9i 24V Turnier | 2,9 | 143 | BOA | 2.1992-9.1994 | Engine management EEC4 | 81
Scorpio 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.1994-7.1998 | System overview System overview |
Scorpio 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.1994-7.1998 | Traction control system ABS/ASR | 30
Scorpio 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.1994-7.1998 | Traction control system ABS/ASR MK | 22
Scorpio 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.1994-7.1998 | Engine management EEC5 | 30
Scorpio 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.1994-7.1998 | Anti-lock braking system ABS | 30
Scorpio 2.9i 24V Turnier | 2,9 | 152 | BOB | 10.1994-7.1998 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FORD:Scorpio 2.9i 4x4

FORD Scorpio 2.9i 4x4

Scorpio 2.9i 4x4 | 2,9 | 110 | BRC | 9.1986-1.1992 | Engine management EEC4 | 10
Scorpio 2.9i 4x4 | 2,9 | 107 | BRE | 10.1987-1.1992 | Engine management EEC4 | 10
Scorpio 2.9i 4x4 | 2,9 | 107 | BRF | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:FORD:Scorpio 2.9i Turnier

FORD Scorpio 2.9i Turnier

Scorpio 2.9i Turnier | 2,9 | 107 | BRF | 2.1992-9.1994 | Engine management EEC4 | 10
Scorpio 2.9i Turnier | 2,9 | 110 | BRG | 10.1994-8.1996 | Anti-lock braking system ABS | 30
Scorpio 2.9i Turnier | 2,9 | 110 | BRG | 10.1994-8.1996 | Engine management EEC4 | 10
Scorpio 2.9i Turnier | 2,9 | 110 | BRG | 10.1994-8.1996 | Traction control system ABS/ASR MK | 22
Scorpio 2.9i Turnier | 2,9 | 110 | BRG | 10.1994-8.1996 | Traction control system ABS/ASR | 30
Scorpio 2.9i Turnier | 2,9 | 110 | BRG | 10.1994-8.1996 | Anti-lock braking system ABS | 30
Scorpio 2.9i Turnier | 2,9 | 110 | BRG | 10.1994-8.1996 | System overview System overview |


DVD 2019/1:PKW:FORD:Scorpio 2.9i Turnier 4x4

FORD Scorpio 2.9i Turnier 4x4

Scorpio 2.9i Turnier 4x4 | 2,9 | 107 | BRF | 2.1992-9.1994 | Engine management EEC4 | 10


DVD 2019/1:PKW:INFINITI:M37 3.7

INFINITI M37 3.7

M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Diagnosis/bus systems Gateway | 22
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Running gear/steering All-wheel steering | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Driver information Display/operating unit | 1H
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Transmission control GS | 30
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Driving safety system ESP Electronic stability program ESP | 4B
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Driving safety system ESP Electronic stability program ESP | 4C
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Lighting Adaptive cornering light | 57
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Running gear/steering All-wheel steering | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Instrumentation Instrument cluster | 30
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Running gear/steering Electro-hydraulic power steering | 3C
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Convenience electronics Pedal adjustment | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Engine management ECCS 2 | 4C
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Running gear/steering All-wheel steering | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Instrumentation Instrument cluster | 30
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Engine management ECCS | 4B
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Heater/air conditioner Automatic A/C | 57
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Running gear/steering Lane keeping assist | 30
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Central electronics ZE | 57
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Anti-lock braking system ABS | 4B
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Pre-Crash system Pre-Crash system | 30
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Transmission control EGS | 57
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Pre-Crash system Pre-Crash system | 30
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | 4WD electronics Four-wheel drive electronics | 4F
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Running gear/steering Lane keeping assist | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Airbag AB | 30
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Convenience electronics Front left seat memory | 57
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 | 3,7 | 235 | VQ37VHR | 5.2010-12.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42


DVD 2019/1:PKW:MAZDA:2 1.25

MAZDA 2 1.25

2 1.25 | 1,2 | 55 | FUJA | 2.2003-6.2007 | Transmission control EGS | 30
2 1.25 | 1,2 | 55 | FUJA | 2.2003-6.2007 | System overview System overview |
2 1.25 | 1,2 | 55 | FUJA | 2.2003-6.2007 | Instrumentation Instrument cluster | 30
2 1.25 | 1,2 | 55 | FUJA | 2.2003-6.2007 | Airbag AB | 30
2 1.25 | 1,2 | 55 | FUJA | 2.2003-6.2007 | Anti-lock braking system ABS | 30
2 1.25 | 1,2 | 55 | FUJA | 2.2003-6.2007 | Engine management SIM | 4L


DVD 2019/1:PKW:MAZDA:CX-7 2.3 MZR DISI Turbo 4x4

MAZDA CX-7 2.3 MZR DISI Turbo 4x4

CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Engine management EGI CAN | 4D
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Lighting Static ALWR | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Driver information Display/operating unit | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Running gear/steering Lane change assistant | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4G
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Instrumentation Instrument cluster | 42
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Driving safety system ESP Electronic stability program ESP | 4G
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Running gear/steering Lane change assistant | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Airbag AB | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Driver information Audio amplifier | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | System overview System overview |
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Heater/air conditioner Automatic A/C | 42
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Instrumentation Instrument cluster | 42
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Instrumentation Instrument cluster | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Central electronics ZE | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Instrumentation Instrument cluster | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Transmission control 6-speed automatic transmission | 4F
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Driver information Display/operating unit | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Lighting Static ALWR | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Driver information Audio amplifier | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Driver information Audio | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Anti-theft device Access system/immobilizer | 42
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Driver information Audio | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Airbag AB | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | System overview System overview |
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Central electronics ZE | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Anti-theft device Access system/immobilizer | 22
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Heater/air conditioner Automatic A/C | 42
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Airbag AB | 4D
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 191 | L3 | 5.2007- | Central electronics ZE | 30
CX-7 2.3 MZR DISI Turbo 4x4 | 2,3 | 175 | L3 | 4.2007- | Engine management EGI CAN | 4D


DVD 2019/1:PKW:MERCEDES-BENZ:A 180

MERCEDES-BENZ A 180

A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Lighting Litronic (Slave) | 77
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Steering column switch module | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Roof operating unit | 57
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Lighting Litronic (Master) | 95
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Transmission control Autotronic | 30
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Airbag ARMADA LOW LINE AIRBAG | 30
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Running gear/steering Electric power steering | 30
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Engine management SIM | 46
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Trailer control unit | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driver information Audio | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Trailer attachment recognition | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driver information CD changer | 42
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Service Service interval reset | 2F
A 180 | 1,7 | 85 | M 266.940 | 4.2009- | Diagnosis/bus systems System diagnosis | 29
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Instrumentation Instrument cluster | 57
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Engine management EKP control | 42
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Service Service interval reset | 2F
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Driver information Central display | 42
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Transmission control 6/7-speed double clutch transmission | 4C
A 180 | 1,6 | 90 | M 270.910 | 6.2012- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:B 160

MERCEDES-BENZ B 160

B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Lighting Cornering light XALWA (slave) | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Service Service interval reset | 2F
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Roof operating unit | 57
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Engine management SIM | 46
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Trailer control unit | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Driver information Audio | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Running gear/steering Electric power steering | 30
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Trailer attachment recognition | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Driver information CD changer | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Airbag ARMADA LOW LINE AIRBAG | 30
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Lighting Litronic (Master) | 95
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Lighting Turning light XALWA (master) High Line | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Lighting Cornering light XALWA (master) | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Diagnosis/bus systems System diagnosis | 29
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Steering column switch module | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Transmission control Autotronic | 30
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Lighting Turning light XALWA (slave) High Line | 42
B 160 | 1,5 | 70 | M 266.920 | 4.2009- | Driver information Compass | 30
B 160 | 1,6 | 75 | M 270.910 | 5.2015- | Instrumentation Instrument cluster | 57
B 160 | 1,6 | 75 | M 270.910 | 5.2015- | Engine management EKP control | 42
B 160 | 1,6 | 75 | M 270.910 | 5.2015- | Driver information Central display | 42
B 160 | 1,6 | 75 | M 270.910 | 5.2015- | Service Service interval reset | 2F
B 160 | 1,6 | 75 | M 270.910 | 5.2015- | Transmission control 6/7-speed double clutch transmission | 4C
B 160 | 1,6 | 75 | M 270.910 | 5.2015- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:B 180

MERCEDES-BENZ B 180

B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Airbag ARMADA LOW LINE AIRBAG | 30
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Lighting Cornering light XALWA (slave) | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Transmission control Autotronic | 30
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Steering column switch module | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Diagnosis/bus systems System diagnosis | 29
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Trailer control unit | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driver information Compass | 30
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Trailer attachment recognition | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Lighting Turning light XALWA (master) High Line | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Service Service interval reset | 2F
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Lighting Cornering light XALWA (master) | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Engine management SIM | 46
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driver information Audio | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Lighting Litronic (Master) | 95
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Lighting Turning light XALWA (slave) High Line | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Driver information CD changer | 42
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Running gear/steering Electric power steering | 30
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Convenience electronics Roof operating unit | 57
B 180 | 1,7 | 85 | M 266.940 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Service Service interval reset | 2F
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Transmission control 6/7-speed double clutch transmission | 4C
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Driver information Central operating unit | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Engine management EKP control | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Driver information Central display | 42
B 180 | 1,6 | 90 | M 270.910 | 9.2011- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 200 CDI

MERCEDES-BENZ GLK 200 CDI

GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Transmission control Automatic transmission, 7 gear | 1H
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Diagnosis/bus systems Gateway | 22
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Steering column switch module | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Vehicle speed Adaptive cruise control | 1H
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Engine management EKP control | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Roof operating unit | 4B
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Vehicle speed Adaptive cruise control | 1H
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Transmission control 5-speed automatic transmission | 57
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Lighting Intelligent light system (ILS) slave | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Central electronics Rear central electronics | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Lighting XALWA (Slave) | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Roof operating unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Airbag AB ORC | 30
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Driver information Central display | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Driver information Camera Surrounding | 57
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Heater/air conditioner Automatic A/C | 4B
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Roof operating unit | 57
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Instrumentation Instrument cluster | 57
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Steering column switch module | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Belt tensioner REV Left | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Front left door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Rear right door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Rear left door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Running gear/steering Adaptive suspension system | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Parking aid Park Distance Control (PDC) | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Parking aid Park Distance Control (PDC) | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Front right door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Rear left door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Central electronics Front central electronics | 5A
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Front left door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Diagnosis/bus systems Gateway | 22
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Running gear/steering Electric power steering | 4F
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Driver information Central operating unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Rear right door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Driver information Rear right display | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Central electronics Front central electronics | 5A
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Central electronics Rear central electronics | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Airbag AB ORC | 30
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Lighting XALWA (Master) | 43
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Motorsteuerung EKP-Steuerung Links | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Service Service interval reset | 2F
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Convenience electronics Front right door control unit | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Belt tensioner REV Right | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Parking aid Reversing camera | 1H
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Driver information Rear left display | 42
GLK 200 CDI | 2,1 | 100 | OM 651.91... | 7.2010- | Lighting Intelligent light system (ILS) master | 43


DVD 2019/1:PKW:MITSUBISHI:Galloper 2.5 TD Intercooler 4x4

MITSUBISHI Galloper 2.5 TD Intercooler 4x4

Galloper 2.5 TD Intercooler 4x4 | 2,5 | 73 | D4BH | 5.1998-12.2001 | Airbag AB | 30


DVD 2019/1:PKW:MITSUBISHI:Galloper 3.0 V6 4x4

MITSUBISHI Galloper 3.0 V6 4x4

Galloper 3.0 V6 4x4 | 3 | 104 | G6AT | 9.1998-12.2001 | Engine management MPI | 10


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0 Ralliart 4x4

MITSUBISHI Lancer 2.0 Ralliart 4x4

Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Automat. locking diff. ASD | 4D
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Central electronics ZE | 57
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Engine management MIVEC | 4B
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Driver information Audio | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Rear right door control unit | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | System overview System overview | 01
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Rear left door control unit | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Instrumentation Instrument cluster | 57
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Driver information Navigation system | 22
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Rain/light sensor | 1H
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Running gear/steering Electric power steering | 42
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Service Interval reset | 3B
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Engine management MIVEC | 57
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Anti-lock braking system ABS | 42
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Airbag AB | 4L
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Airbag Seat occupied sensor | 1H
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Sun roof | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Airbag AB | 4C
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Lighting Adaptive xenon light | 4B
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Vehicle speed Tempomat | 2B
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Driver information Satellite receiver | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Hands-free unit | 42
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Driver"s door control unit | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Convenience electronics Passenger side door control unit | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Anti-lock braking system ABS | 6B
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Lighting Adaptive cornering light | 42
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Heater/air conditioner Automatic A/C | 4B
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Transmission control Selector lever module | 42
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Transmission control 6-speed automatic transmission | 42
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Engine management Automatic start/stop | 30
Lancer 2.0 Ralliart 4x4 | 2 | 177 | 4B11 | 3.2007- | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0 Sportback Ralliart 4x4

MITSUBISHI Lancer 2.0 Sportback Ralliart 4x4

Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Instrumentation Instrument cluster | 57
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Engine management MIVEC | 57
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Anti-lock braking system ABS | 6B
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Engine management Automatic start/stop | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Passenger side door control unit | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Driver information Satellite receiver | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Lighting Adaptive xenon light | 4B
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Vehicle speed Tempomat | 2B
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Airbag AB | 4L
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Driver information Navigation system | 22
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Hands-free unit | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Engine management MPI | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Transmission control Selector lever module | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Driver"s door control unit | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Central electronics ZE | 57
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Airbag Seat occupied sensor | 1H
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Heater/air conditioner Automatic A/C | 4B
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Running gear/steering Electric power steering | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Anti-lock braking system ABS | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Rear left door control unit | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Service Interval reset | 3B
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Airbag AB | 4C
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Sun roof | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Transmission control 5-speed automatic transmission | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Rear right door control unit | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Convenience electronics Rain/light sensor | 1H
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Engine management MIVEC | 4B
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Driver information Audio | 30
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Lighting Adaptive cornering light | 42
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | System overview System overview | 01
Lancer 2.0 Sportback Ralliart 4x4 | 2 | 177 | 4B11 | 7.2008- | Automat. locking diff. ASD | 4D


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0i Turbo Evo7 4x4

MITSUBISHI Lancer 2.0i Turbo Evo7 4x4

Lancer 2.0i Turbo Evo7 4x4 | 2 | 206 | 4G63 | 12.2000-12.2003 | Engine management MPI | 42
Lancer 2.0i Turbo Evo7 4x4 | 2 | 206 | 4G63 | 12.2000-12.2003 | 4WD electronics Four-wheel drive electronics | 42
Lancer 2.0i Turbo Evo7 4x4 | 2 | 206 | 4G63 | 12.2000-12.2003 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0i Turbo Evo8 4x4

MITSUBISHI Lancer 2.0i Turbo Evo8 4x4

Lancer 2.0i Turbo Evo8 4x4 | 2 | 195 | 4G63 | 9.2002-7.2005 | Airbag AB | 30
Lancer 2.0i Turbo Evo8 4x4 | 2 | 195 | 4G63 | 9.2002-7.2005 | Airbag AB | 30
Lancer 2.0i Turbo Evo8 4x4 | 2 | 195 | 4G63 | 9.2002-7.2005 | Transmission control 5-speed automatic transmission | 42
Lancer 2.0i Turbo Evo8 4x4 | 2 | 195 | 4G63 | 9.2002-7.2005 | Engine management MPI | 42
Lancer 2.0i Turbo Evo8 4x4 | 2 | 195 | 4G63 | 9.2002-7.2005 | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0i Turbo Evo9 4x4

MITSUBISHI Lancer 2.0i Turbo Evo9 4x4

Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Heater/air conditioner Automatic A/C | 42
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Heater/air conditioner Manual air conditioner | 42
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Airbag AB | 42
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Anti-lock braking system ABS | 42
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | System overview System overview | 01
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Anti-theft device Immobiliser | 30
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Heater/air conditioner Automatic A/C | 42
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Engine management MPI | 42
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Vehicle speed Tempomat | 2B
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Anti-lock braking system ABS | 42
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Anti-theft device Immobilizer (WFS) | 30
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Anti-theft device Immobilizer (WFS) | 30
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Transmission control 5-speed automatic transmission | 42
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Anti-lock braking system ABS | 6B
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Instrumentation Instrument cluster | 42
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Transmission control MT Sportronic | 42
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Transmission control 6-speed automatic transmission | 42
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Instrumentation Instrument cluster | 42
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Heater/air conditioner Automatic A/C | 4B
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Central electronics ZE | 22
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Transmission control MT 5 speed | 42
Lancer 2.0i Turbo Evo9 4x4 | 2 | 206 | 4G63 MIVEC | 7.2005-6.2007 | Airbag AB | 30


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.0i Turbo 4WD

MITSUBISHI Outlander 2.0i Turbo 4WD

Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Transmission control MT 5 speed | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Heater/air conditioner Air conditioner | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Engine management MPI | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Anti-lock braking system ABS | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Airbag AB | 30
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Airbag AB | 30
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Engine management MPI | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Transmission control MT | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Engine management MPI | 42
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.0i Turbo 4WD | 2 | 148 | 4G63 | 7.2004-9.2007 | Transmission control MT Sportronic | 42


DVD 2019/1:PKW:NISSAN:Navara 3.0 DCi 4x4

NISSAN Navara 3.0 DCi 4x4

Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Driver information Camera Surrounding | 4B
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Heater/air conditioner Automatic A/C | 57
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Anti-lock braking system ABS | 6B
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Transmission control EGS | 57
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Anti-lock braking system ABS | 42
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Anti-lock braking system ABS | 42
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Driver assistance systems Exterior mirror cameras | 2B
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Central locking CL | 57
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Instrumentation Instrument cluster | 30
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Running gear/steering Electro-hydraulic power steering | 3C
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Convenience electronics Front left seat memory | 57
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Driver information Display/operating unit | 1H
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Heater/air conditioner Automatic A/C | 30
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Engine management CR/EDC 16CP | 4C
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Anti-lock braking system ABS | 4B
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Convenience electronics Front left seat memory | 57
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Electr. energy management Battery management EBM | 42
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Running gear/steering Electric power steering | 42
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driver information Camera Surrounding | 4B
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Airbag AB | 30
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Central electronics ZE | 42
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Transmission control GS | 30
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Transmission control GS | 30
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driver assistance systems Exterior mirror cameras | 2B
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Anti-lock braking system ABS | 4B
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driver information Display/operating unit | 1H
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Transmission control EGS | 57
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Electr. energy management Battery management EBM | 42
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Airbag AB | 30
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | 4WD electronics Four-wheel drive electronics | 4F
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Central electronics ZE | 57
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Heater/air conditioner Automatic A/C | 57
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Central electronics ZE | 57
Navara 3.0 DCi 4x4 | 3 | 170 | V9X | 5.2015- | Instrumentation Instrument cluster | 30
Navara 3.0 dCi 4x4 | 3 | 170 | V9X | 5.2010- | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:SEAT:Ibiza 1.2 TDI

SEAT Ibiza 1.2 TDI

Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Heater/air conditioner Climatronic | 4B
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Electr. energy management Battery management EBM | 4F
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Lighting ALWR and cornering light | 4B
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Central electronics ZE | 57
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driver information Navigation system | 42
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driver information Information electronics | 4C
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Lighting Automatic headlight levelling control | 57
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Transmission control AG 4 | 30
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Convenience electronics Trailer control unit | 42
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | System overview System overview | 01
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Heater/air conditioner Climatronic | 57
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driver information Audio | 42
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driver information TV tuner | 42
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Anti-lock braking system ABS | 4E
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Parking aid Parking assistant | 57
Ibiza 1.2 TDI | 1,2 | 55 | CFWA | 6.2010- | Driver information Mediaplayer | 30


DVD 2019/1:PKW:HONDA:Jazz 1.3 Hybrid

HONDA Jazz 1.3 Hybrid

Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Convenience electronics Rain/light sensor | 42
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Engine management PGM-Fi | 4C
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Wiper system Wiper control | 42
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Convenience electronics Door control | 42
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Airbag AB | 30
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Anti-lock braking system ABS/ASR/ESP module | 1H
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Airbag AB | 30
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Convenience electronics Electric window lifter | 57
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Hybrid control Hybrid control | 57
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Driver information Info display | 05
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Lighting Light function | 05
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Instrumentation Instrument cluster | 05
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Heater/air conditioner Automatic A/C | 4D
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Transmission control Continuously variable transmission (CVT) | 57
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | System overview System overview | 23
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Service Interval reset | 1G
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Diagnosis/bus systems Gateway | 22
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Central locking CL | 42
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Transmission control Continuously variable transmission (CVT) | 57
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Running gear/steering Electric power steering | 1H
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Anti-theft device Immobilizer (WFS) | 1K
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Central electronics ZE | 42
Jazz 1.3 Hybrid | 1,3 | 65 | LDA3 | 9.2010- | Braking system Electronic vacuum pump | 30


DVD 2019/1:PKW:KIA:Carens 1.6 CRDi

KIA Carens 1.6 CRDi

Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Engine management EDC 17CP14 | 4C
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Engine management EDC 17CP14 | 4C
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Airbag AB | 22
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Airbag KAB | 22
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Airbag AB | 30
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Airbag AB | 30
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Driving safety system ESP ABSK/ESP | 4L
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Heater/air conditioner Automatic A/C | 05
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Engine management EDC 16 C | 4B
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Anti-lock braking system ABS | 47
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Engine management CR/EDC | 47
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Engine management CR/EDC | 47
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Central electronics ZE | 3B
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Central electronics ZE | 3B
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Driving safety system ESP ABSK/ESP | 4L
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Airbag AB | 22
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Anti-lock braking system ABS | 30
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Airbag KAB | 22
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Engine management EDC 16 C | 4B
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Heater/air conditioner Automatic A/C | 05
Carens 1.6 CRDi | 1,6 | 85 | D4FB | 9.2010- | Anti-lock braking system ABS | 30
Carens 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:KIA:Sportage 1.7 CRDi

KIA Sportage 1.7 CRDi

Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Central electronics Driver side central electronics | 42
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Heater/air conditioner Automatic A/C | 05
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Anti-theft device Access/start authorization | 4K
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 1.7 CRDi | 1,7 | 104 | D4FD | 1.2016- | Parking aid Parking assistant | 30
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 1.2016- | Engine management EDC 17C57 | 4C
Sportage 1.7 CRDi | 1,7 | 104 | D4FD | 1.2016- | Beleuchtung | 57
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 1.2016- | Heater/air conditioner Automatic A/C | 42
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 1.2016- | Parking aid Parking assistant | 30
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 1.2016- | Zentralelektronik | 57
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 1.2016- | Beleuchtung | 57
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 1.2016- | Airbag AB | 30
Sportage 1.7 CRDi | 1,7 | 104 | D4FD | 1.2016- | Driver information Camera system | 1H
Sportage 1.7 CRDi | 1,7 | 104 | D4FD | 1.2016- | Central electronics ZE | 57
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Engine management EDC 17C57 | 4C
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Parking aid Parking assistant | 57
Sportage 1.7 CRDi | 1,7 | 104 | D4FD | 1.2016- | Running gear/steering Electric power steering | 1H
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Engine management EDC 17CP14 | 4C
Sportage 1.7 CRDi | 1,7 | 104 | D4FD | 1.2016- | Service Interval reset | 57
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 1.2016- | Fahrsicherheitssystem ESP | 5A
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 1.2016- | Service Interval reset | 57
Sportage 1.7 CRDi | 1,7 | 104 | D4FD | 1.2016- | Zentralelektronik | 57
Sportage 1.7 CRDi | 1,7 | 104 | D4FD | 1.2016- | Fahrsicherheitssystem ESP | 5A
Sportage 1.7 CRDi | 1,7 | 104 | D4FD | 1.2016- | Instrumentation Instrument cluster | 57
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 1.2016- | Central electronics ZE | 57
Sportage 1.7 CRDi | 1,7 | 104 | D4FD | 1.2016- | Engine management EDC 17C57 | 4C
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Central electronics ZE | 57
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 1.2016- | Driver information Camera system | 1H
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Airbag AB | 30
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 1.7 CRDi | 1,7 | 104 | D4FD | 1.2016- | Airbag AB | 30
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 1.2016- | Running gear/steering Electric power steering | 1H
Sportage 1.7 CRDi | 1,7 | 85 | D4FD | 1.2016- | Instrumentation Instrument cluster | 57
Sportage 1.7 CRDi | 1,7 | 104 | D4FD | 1.2016- | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:LEXUS:RX 2.7i

LEXUS RX 2.7i

RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Airbag AB | 3C
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Roof operating unit | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Tire monitoring system Tire pressure monitoring | 4F
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Instrumentation Instrument cluster | 40
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Diagnosis/bus systems Gateway | 1H
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Rear right door control unit | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Park Distance Control (PDC) | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Central electronics ZE | 47
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Engine management Remote engine start | 30
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Seat adjustment Driver"s seat | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Right mirror adjustment | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Parking aid Park Distance Control (PDC) | 57
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Rear right door control unit | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Running gear/steering Electric power steering | 4F
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Rear left door control unit | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Transmission control Automatic transmission | 4B
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Transmission control Automatic transmission | 4B
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Electronic ignition lock EZS | 57
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Driver"s door control unit | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Passenger seat adjustment | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Passenger side door control unit | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Heater/air conditioner Automatic A/C | 57
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Engine management TCCS | 4C
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Transmission control Automatic transmission | 4B
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Rear left door control unit | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Electric window lifter | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Electric window lifter | 40
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Driver assistance systems Active collision prevention | 57
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Central electronics ZE | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Left mirror adjustment | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Anti-theft device Immobilizer (WFS) | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | System overview System overview | 22
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Heater/air conditioner Air conditioner | 4B
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Roof operating unit | 40
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Central electronics ZE | 57
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 57
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Lighting Headlamp level control | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Driver information Navigation system | 3C
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Steering column adjustment | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Diagnosis/bus systems Gateway | 30
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Anti-theft device Access/start authorization | 05
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Instrumentation Instrument cluster | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Passenger side door control unit | 42
RX 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Running gear/steering Adaptive suspension system | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Freelander 2 eD4

LAND ROVER GROUP Freelander 2 eD4

Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Convenience electronics Passenger side door control unit | 57
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Info display | 4F
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Digital radio reception | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Lighting ALWR / xenon light | 4B
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | System overview System overview | 22
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Parking aid Park Distance Control (PDC) | 4B
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Audio | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Convenience electronics Driver side seat control unit | 4B
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Instrumentation Instrument cluster | 57
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Convenience electronics Driver"s door control unit | 57
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Service Service display | 1G
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Transmission control 6-speed automatic transmission | 1H
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Mediaplayer Interface Module | 4B
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | 4WD electronics Four-wheel drive electronics | 4B
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Audio amplifier | 4F
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Audio amplifier | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Transmission control 6-speed automatic transmission TF-81SC | 4F
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Engine management CR/EDC 17CP | 4G
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Heater/air conditioner Automatic A/C | 57
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Console switch module | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Info display | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Instrumentation Instrument cluster | 57
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Telephone Interface | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Transmission control Rear axle lock | 4D
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Airbag Seat occupied sensor | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Central electrics ZE 4.1 | 4C
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Bluetooth telephone | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Service Service display | 1G
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 4F
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Audio head unit | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Braking system Electronic parking brake | 4F
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Navigation system | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Central electronics ZE | 1H
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Convenience electronics Driver side seat control unit | 42
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Airbag AB | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 1H
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Audio | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Anti-theft device Immobilizer (WFS) | 30
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Anti-theft device Access/start authorization | 4D
Freelander 2 eD4 | 2,2 | 110 | DW12BTED4 | 9.2010- | Driver information Rear entertainment electronics | 30


DVD 2019/1:PKW:NISSAN:Murano 2.5 dCi 4x4

NISSAN Murano 2.5 dCi 4x4

Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Electr. energy management Battery management EBM | 42
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Anti-lock braking system ABS | 6B
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Parking aid Reversing camera | 2B
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Heater/air conditioner Automatic A/C | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Engine management CR/EDC | 4C
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Driver assistance systems Exterior mirror cameras | 2B
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Airbag Seat occupied sensor | 1G
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Instrumentation Instrument cluster | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Driver information Camera Surrounding | 4B
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Anti-lock braking system ABS | 4B
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Driver information Display/operating unit | 1H
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Transmission control EGS | 57
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | 4WD electronics Four-wheel drive electronics | 4F
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Engine management CR/EDC Denso | 4C
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Instrumentation Instrument cluster | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Airbag AB | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Transmission control Continuously variable transmission (CVT) | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Lighting Automatic headlight levelling control | 57
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Central electronics ZE | 57
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Running gear/steering Electric power steering | 42
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Anti-lock braking system ABS | 4E
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Convenience electronics Front left seat memory | 57
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Heater/air conditioner Automatic A/C | 57
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Convenience electronics Rear lid control unit | 1H
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Convenience electronics Rear lid control unit | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Transmission control GS | 30
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Anti-lock braking system ABS | 42
Murano 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 5.2010- | Central locking CL | 57


DVD 2019/1:PKW:PEUGEOT:3008 2.0 HDi HYbrid4 4x4

PEUGEOT 3008 2.0 HDi HYbrid4 4x4

3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Instrumentation Instrument cluster | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver assistance systems Distance warning system | 42
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Convenience electronics Hands-free unit | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Central electronics ZE | 4B
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Airbag AB | 1H
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information Emergency call system | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information Multi Information Display | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Electr. energy management Network isolation module | 2B
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Running gear/steering Steering assistance | 42
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Braking system Electronic parking brake | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information Audio | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Anti-theft device Anti-theft alarm system | 5A
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Diesel injection Additive pump | 4C
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Lighting Adaptive cornering light | 4B
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Convenience electronics Steering column switch module | 42
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Convenience electronics Rain/light sensor | 22
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information CD changer | 42
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | System overview System overview | 01
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Electr. energy management HV battery | 5A
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information Head-up display | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver assistance systems Distance warning system | 4B
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information Belt warning lamps | 2E
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Electr. energy management Battery management EBM | 2F
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Transmission control Selespeed CFC | 4C
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Service Interval reset | 4B
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Convenience electronics Central door control unit | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Instrumentation Instrument cluster display unit | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information Audio / telematics | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Wiper system Wiper control | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Engine management CR/EDC DCM 3.5 hybrid | 5A
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Heater/air conditioner Automatic A/C | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Electr. energy management Energy saving mode | 1B
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Parking aid Park Distance Control (PDC) | 4F
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Driver information Audio amplifier | 42
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Hybrid control Hybrid control | 57
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Hybrid control Hybrid control | 1H
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Convenience electronics Traction control switch | 1X
3008 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2010- | Engine management Automatic start/stop | 1H


DVD 2019/1:PKW:SUZUKI:Swift 1.2i 4WD

SUZUKI Swift 1.2i 4WD

Swift 1.2i 4WD | 1,2 | 67 | K12B | 9.2010- | Central electronics ZE | 42
Swift 1.2i 4WD | 1,2 | 67 | K12B | 9.2010- | Service Interval reset | 3B
Swift 1.2i 4WD | 1,2 | 67 | K12B | 9.2010- | Heater/air conditioner Automatic A/C | 30
Swift 1.2i 4WD | 1,2 | 67 | K12B | 9.2010- | Airbag AB | 30
Swift 1.2i 4WD | 1,2 | 67 | K12B | 9.2010- | Engine management Automatic start/stop | 1H
Swift 1.2i 4WD | 1,2 | 67 | K12B | 9.2010- | Engine management ECM | 05
Swift 1.2i 4WD | 1,2 | 67 | K12B | 9.2010- | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:DODGE:Nitro 2.8 CRD

DODGE Nitro 2.8 CRD

Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Airbag AB | 4C
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | System overview System overview | 22
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control EGS | 31
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Front right door control unit | 42
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 4B
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Video module | 57
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Anti-lock braking system ABS | 4E
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Airbag AB | 57
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4F
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 4B
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control GS | 4H
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Alarm system Anti-theft alarm system | 57
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Central electronics ZE | 57
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Traction control system ABS/ASR | 47
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Instrumentation Instrument cluster | 4B
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Front left door control unit | 42
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Nitro 2.8 CRD | 2,8 | 130 | EN... | 9.2006-8.2009 | Airbag Seat occupied sensor | 1H


DVD 2019/1:PKW:DODGE:Nitro 2.8 CRD 4x4

DODGE Nitro 2.8 CRD 4x4

Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Airbag Seat occupied sensor | 1H
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 4B
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Video module | 57
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4F
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Airbag AB | 4C
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control EGS | 31
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Instrumentation Instrument cluster | 4B
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Front left door control unit | 42
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Airbag AB | 57
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control GS | 4H
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Alarm system Anti-theft alarm system | 57
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Front right door control unit | 42
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | System overview System overview | 22
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Central electronics ZE | 57
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Transmission control Electr. gear selector lever (ESM) | 57
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 4B
Nitro 2.8 CRD 4x4 | 2,8 | 130 | EN... | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:FIAT:Panda 1.4 Natural Power

FIAT Panda 1.4 Natural Power

Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Anti-lock braking system ABS | 63
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Airbag AB | 77
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Running gear/steering Electric power steering | 1H
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Vehicle configuration Configuration alignment | 1N
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Airbag AB TRW | 1H
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Driver information Audio / telematics | 57
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Service Service display | 01
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Instrumentation Instrument cluster | 57
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Instrumentation Instrument cluster | 42
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Central electronics ZE | 4B
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.4 Natural Power | 1,4 | 51 | 9.2010- | Engine management Natural Power IAW | 57


DVD 2019/1:PKW:HYUNDAI:ix20 1.4 CRDi

HYUNDAI ix20 1.4 CRDi

ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Running gear/steering Electro-hydraulic power steering | 1H
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Heater/air conditioner Automatic A/C | 05
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Engine management EDC 17 | 4B
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Anti-theft device Immobilizer (WFS) | 88
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Anti-theft device Access/start authorization | 4K
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Central electronics ZE | 57
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Service Interval reset | 1Y
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Airbag AB | 30
ix20 1.4 CRDi | 1,4 | 66 | D4FC | 10.2010- | Driving safety system ESP Electronic stability program ESP | 5A
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Anti-theft device Immobilizer (WFS) | 88
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Service Interval reset | 1Y
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Central electronics ZE | 57
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Anti-theft device Access/start authorization | 4K
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Engine management EDC 17 | 4B
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Heater/air conditioner Automatic A/C | 05
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Running gear/steering Electro-hydraulic power steering | 1H
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Driving safety system ESP Electronic stability program ESP | 5A
ix20 1.4 CRDi | 1,4 | 57 | D4FC-M | 10.2010- | Airbag AB | 30


DVD 2019/1:PKW:HYUNDAI:ix35 1.7 CRDi

HYUNDAI ix35 1.7 CRDi

ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Anti-theft device Access/start authorization | 4K
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Engine management EDC 17CP14 | 4C
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Central electronics ZE | 57
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Heater/air conditioner Automatic A/C | 05
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Airbag AB | 30
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Parking aid Parking assistant | 57
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Lighting ALWR | 1H
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Convenience electronics Electronic ignition lock EZS | 05
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | Central electronics Driver side central electronics | 42
ix35 1.7 CRDi | 1,7 | 85 | D4FD | 9.2010- | 4WD electronics Four-wheel drive electronics | 4B


DVD 2019/1:PKW:PEUGEOT:508 1.6 HDi

PEUGEOT 508 1.6 HDi

508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Central door control unit | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Energy saving mode | 1G
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Transmission control Selespeed CFC | 4C
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information Emergency call system | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Trailer control unit | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Driver side seat control unit | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Heater/air conditioner Automatic A/C | 4B
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Anti-lock braking system ABS | 4F
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Remote control unit | 30
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Access/start authorization | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Lighting Main beam assistant | 4B
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Running gear/steering Adaptive damping system | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information Audio amplifier | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Airbag AB | 1H
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Wiper system Wiper control | 4L
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Rain/light sensor | 1H
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Driver side seat control unit | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information Audio / telematics | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information Multi Information Display | 2D
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Energy saving mode | 1G
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Traction control switch | 1X
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Engine management CR/EDC | 4C
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information Audio | 5A
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Lower control panel | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Service Interval reset | 2F
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Instrumentation Instrument cluster | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Access/start authorization | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Diesel injection Additive pump | 4C
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Wiper system Wiper control | 4L
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information Belt warning lamps | 2E
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Braking system Electronic parking brake | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Remote control unit | 30
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Central electronics Engine compartment central electronics | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information CD changer | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information Audio / telematics | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Lower control panel | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information Belt warning lamps | 2E
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Anti-lock braking system ABS | 4F
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information Multi Information Display | 2D
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Driver side door control unit | 42
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information Audio amplifier | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Running gear/steering Electric power steering | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Running gear/steering Electric power steering | 42
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Engine management CR/EDC | 4C
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Airbag AB | 1H
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Driver information Head-up display | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Running gear/steering Adaptive damping system | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Traction control switch | 1X
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Lighting Adaptive cornering light | 4B
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Engine management Automatic start/stop | 1H
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Rain/light sensor | 1H
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Braking system Electronic parking brake | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Trailer control unit | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Central electronics Engine compartment central electronics | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Braking system Electronic parking brake | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information Audio | 5A
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Instrumentation Instrument cluster | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Braking system Electronic parking brake | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Diesel injection Additive pump | 4C
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Steering column switch module | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Lighting Main beam assistant | 4B
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Lighting Adaptive cornering light | 4B
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Central electronics ZE | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information Emergency call system | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Service Interval reset | 2F
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Central electronics ZE | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information CD changer | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Driver information Head-up display | 57
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Engine management CR/EDC | 4C
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Instrumentation Instrument cluster display unit | 2D
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Steering column switch module | 42
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Central door control unit | 57
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Battery management EBM | 2F
508 1.6 HDi | 1,6 | 82 | 9H... | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 HDi | 1,6 | 84 | 9H... | 2.2012- | Steering wheel electron. Multi-function steering wheel | 42


DVD 2019/1:PKW:PEUGEOT:508 1.6 HDi SW

PEUGEOT 508 1.6 HDi SW

508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Driver information Emergency call system | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driver information Audio amplifier | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Steering column switch module | 42
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Access/start authorization | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Anti-lock braking system ABS | 4F
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Driver information Head-up display | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Remote control unit | 30
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Central electronics ZE | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Running gear/steering Adaptive damping system | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Central door control unit | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Central electronics Engine compartment central electronics | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Central electronics ZE | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Trailer control unit | 42
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Anti-lock braking system ABS | 4F
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Trailer control unit | 42
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Instrumentation Instrument cluster | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Steering column switch module | 42
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Running gear/steering Electric power steering | 42
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Instrumentation Instrument cluster | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Traction control switch | 1X
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Braking system Electronic parking brake | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Battery management EBM | 2F
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Driver side seat control unit | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driver information Emergency call system | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Transmission control Selespeed CFC | 4C
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Energy saving mode | 1G
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Driver information Multi Information Display | 2D
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Running gear/steering Adaptive damping system | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Rain/light sensor | 1H
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Driver information Audio | 5A
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Wiper system Wiper control | 4L
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driver information Audio | 5A
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Running gear/steering Electric power steering | 42
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Engine management Automatic start/stop | 1H
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Remote control unit | 30
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Driver information Audio amplifier | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driver information Belt warning lamps | 2E
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Lighting Main beam assistant | 4B
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Wiper system Wiper control | 4L
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Central electronics Engine compartment central electronics | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Driver information Belt warning lamps | 2E
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Lower control panel | 42
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Driver side door control unit | 42
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Airbag AB | 1H
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Driver side seat control unit | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Lower control panel | 42
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Driver information Audio / telematics | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Braking system Electronic parking brake | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Diesel injection Additive pump | 4C
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Engine management CR/EDC | 4C
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Convenience electronics Access/start authorization | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Lighting Adaptive cornering light | 4B
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Lighting Main beam assistant | 4B
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Traction control switch | 1X
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Central door control unit | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Service Interval reset | 2F
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Airbag AB | 1H
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Instrumentation Instrument cluster display unit | 2D
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Braking system Electronic parking brake | 57
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Diesel injection Additive pump | 4C
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Braking system Electronic parking brake | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driver information Head-up display | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Service Interval reset | 2F
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Energy saving mode | 1G
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driver information Audio / telematics | 57
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Driver information Multi Information Display | 2D
508 1.6 HDi SW | 1,6 | 84 | 9H... | 2.2012- | Engine management CR/EDC | 4C
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 HDi SW | 1,6 | 82 | 9H... | 10.2010- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:PEUGEOT:508 1.6 THP

PEUGEOT 508 1.6 THP

508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Lighting Main beam assistant | 4B
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Airbag AB | 1H
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Trailer control unit | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information Emergency call system | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Energy saving mode | 1G
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information Audio amplifier | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information Head-up display | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Rain/light sensor | 1H
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information Audio / telematics | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Central electronics Engine compartment central electronics | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Wiper system Wiper control | 4L
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information Belt warning lamps | 2E
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Remote control unit | 30
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Driver side seat control unit | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Lighting Adaptive cornering light | 4B
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Central door control unit | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Lower control panel | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Braking system Electronic parking brake | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information Multi Information Display | 2D
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Central electronics ZE | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Access/start authorization | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Engine management Motronic MED | 5A
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Running gear/steering Electric power steering | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Braking system Electronic parking brake | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information CD changer | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Steering column switch module | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Running gear/steering Adaptive damping system | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driver information Audio | 5A
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Anti-lock braking system ABS | 4F
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Traction control switch | 1X
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Service Interval reset | 2F
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Instrumentation Instrument cluster | 57
508 1.6 THP | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Engine management Motronic MED | 5A
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Braking system Electronic parking brake | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Lower control panel | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information Audio | 5A
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Central electronics ZE | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information Audio / telematics | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information Emergency call system | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Rain/light sensor | 1H
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Running gear/steering Adaptive damping system | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Service Interval reset | 2F
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Traction control switch | 1X
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Anti-lock braking system ABS | 4F
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Running gear/steering Electric power steering | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information CD changer | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Lighting Adaptive cornering light | 4B
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Trailer control unit | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Remote control unit | 30
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information Multi Information Display | 2D
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information Head-up display | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information Audio amplifier | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Wiper system Wiper control | 4L
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Braking system Electronic parking brake | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Instrumentation Instrument cluster | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Steering column switch module | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Access/start authorization | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Central door control unit | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Airbag AB | 1H
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Driver side seat control unit | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Lighting Main beam assistant | 4B
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Central electronics Engine compartment central electronics | 57
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Driver information Belt warning lamps | 2E
508 1.6 THP | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Energy saving mode | 1G
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Convenience electronics Access/start authorization | 57
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Driver information CD changer | 42
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Wiper system Wiper control | 4L
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Braking system Electronic parking brake | 57
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Driver information Belt warning lamps | 2E
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Driver information Head-up display | 57
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Airbag AB | 1H
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Convenience electronics Lower control panel | 42
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Engine management Motronic MED | 5A
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Driver information Audio | 5A
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Driver information Emergency call system | 57
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Lighting Adaptive cornering light | 4B
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Engine management Automatic start/stop | 1H
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Instrumentation Instrument cluster | 57
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Convenience electronics Central door control unit | 57
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Convenience electronics Driver side seat control unit | 57
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Central electronics Engine compartment central electronics | 57
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Running gear/steering Electric power steering | 42
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Running gear/steering Adaptive damping system | 57
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Electr. energy management Battery management EBM | 2F
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Convenience electronics Traction control switch | 1X
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Convenience electronics Steering column switch module | 42
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Lighting Main beam assistant | 4B
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Convenience electronics Trailer control unit | 42
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Central electronics ZE | 57
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Convenience electronics Driver side door control unit | 42
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Anti-lock braking system ABS | 4F
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Driver information Audio amplifier | 57
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Convenience electronics Rain/light sensor | 1H
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Driver information Audio / telematics | 57
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Convenience electronics Remote control unit | 30
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Electr. energy management Energy saving mode | 1G
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Driver information Multi Information Display | 2D
508 1.6 THP | 1,6 | 110 | 5GX | 3.2014- | Service Interval reset | 2F
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Engine management Automatic start/stop | 1H
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Driver information Emergency call system | 57
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Driver information Head-up display | 57
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Driver side door control unit | 42
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Anti-lock braking system ABS | 4F
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Engine management Motronic MED | 5A
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Driver information CD changer | 42
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Electr. energy management Energy saving mode | 1G
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Braking system Electronic parking brake | 57
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Instrumentation Instrument cluster | 57
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Service Interval reset | 2F
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Access/start authorization | 57
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Rain/light sensor | 1H
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Lower control panel | 42
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Driver information Audio | 5A
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Driver side seat control unit | 57
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Running gear/steering Electric power steering | 42
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Driver information Audio / telematics | 57
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Central electronics ZE | 57
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Remote control unit | 30
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Driver information Belt warning lamps | 2E
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Steering column switch module | 42
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Driver information Audio amplifier | 57
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Trailer control unit | 42
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Lighting Adaptive cornering light | 4B
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Central door control unit | 57
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Central electronics Engine compartment central electronics | 57
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Electr. energy management Battery management EBM | 2F
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Wiper system Wiper control | 4L
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Traction control switch | 1X
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Driver information Multi Information Display | 2D
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Airbag AB | 1H
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Lighting Main beam assistant | 4B
508 1.6 THP | 1,6 | 120 | 5GY | 3.2014- | Running gear/steering Adaptive damping system | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Driver side seat control unit | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Driver information Emergency call system | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Access/start authorization | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Driver information Head-up display | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Engine management Automatic start/stop | 1H
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Driver information Multi Information Display | 2D
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Steering column switch module | 42
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Lighting Main beam assistant | 4B
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Central electronics ZE | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Trailer control unit | 42
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Service Interval reset | 2F
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Engine management Motronic MED | 5A
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Anti-lock braking system ABS | 4F
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Remote control unit | 30
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Driver side door control unit | 42
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Central door control unit | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Rain/light sensor | 1H
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Instrumentation Instrument cluster | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Central electronics Engine compartment central electronics | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Driver information Audio / telematics | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Driver information Audio | 5A
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Lower control panel | 42
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Electr. energy management Battery management EBM | 2F
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Running gear/steering Electric power steering | 42
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Driver information Belt warning lamps | 2E
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Wiper system Wiper control | 4L
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Airbag AB | 1H
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Electr. energy management Energy saving mode | 1G
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Running gear/steering Adaptive damping system | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Braking system Electronic parking brake | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Driver information CD changer | 42
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Driver information Audio amplifier | 57
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Lighting Adaptive cornering light | 4B
508 1.6 THP | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Traction control switch | 1X


DVD 2019/1:PKW:PEUGEOT:508 1.6 THP SW

PEUGEOT 508 1.6 THP SW

508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Running gear/steering Electric power steering | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Braking system Electronic parking brake | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Remote control unit | 30
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Lighting Adaptive cornering light | 4B
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driver information Belt warning lamps | 2E
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Central electronics Engine compartment central electronics | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driver information Audio amplifier | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Engine management Motronic MED | 5A
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Lower control panel | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driver information Audio / telematics | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Braking system Electronic parking brake | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Running gear/steering Adaptive damping system | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driver information Emergency call system | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driver information Multi Information Display | 2D
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driver information Head-up display | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Driver side door control unit | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Driver information Audio | 5A
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Traction control switch | 1X
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Energy saving mode | 1G
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Trailer control unit | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Central door control unit | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Anti-lock braking system ABS | 4F
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Wiper system Wiper control | 4L
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Airbag AB | 1H
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Access/start authorization | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Service Interval reset | 2F
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Battery management EBM | 2F
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Instrumentation Instrument cluster | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Driver side seat control unit | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Central electronics ZE | 57
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Rain/light sensor | 1H
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Lighting Main beam assistant | 4B
508 1.6 THP SW | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Steering column switch module | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Running gear/steering Adaptive damping system | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Central electronics Engine compartment central electronics | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Running gear/steering Electric power steering | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Energy saving mode | 1G
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Service Interval reset | 2F
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Access/start authorization | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Engine management Motronic MED | 5A
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Driver side seat control unit | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driver information Audio / telematics | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Remote control unit | 30
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Instrumentation Instrument cluster | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driver information Head-up display | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Airbag AB | 1H
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Braking system Electronic parking brake | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Rain/light sensor | 1H
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Central door control unit | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Lower control panel | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Trailer control unit | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Steering column switch module | 42
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Lighting Adaptive cornering light | 4B
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Convenience electronics Traction control switch | 1X
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Braking system Electronic parking brake | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driver information Belt warning lamps | 2E
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Lighting Main beam assistant | 4B
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Central electronics ZE | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driver information Audio amplifier | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Anti-lock braking system ABS | 4F
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driver information Emergency call system | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driver information Multi Information Display | 2D
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Wiper system Wiper control | 4L
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Driver information Audio | 5A
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 THP SW | 1,6 | 110 | 5FN | 11.2010- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Anti-lock braking system ABS | 4F
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driver information Audio amplifier | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driver information Multi Information Display | 2D
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Engine management Motronic MED | 5A
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Traction control switch | 1X
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Braking system Electronic parking brake | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driver information Head-up display | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driver information Belt warning lamps | 2E
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Lower control panel | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Rain/light sensor | 1H
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Steering column switch module | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Central electronics ZE | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Running gear/steering Adaptive damping system | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Energy saving mode | 1G
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Driver side seat control unit | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Central door control unit | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Lighting Main beam assistant | 4B
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Airbag AB | 1H
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driver information Audio | 5A
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Central electronics Engine compartment central electronics | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driver information Emergency call system | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Remote control unit | 30
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Lighting Adaptive cornering light | 4B
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Wiper system Wiper control | 4L
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Running gear/steering Electric power steering | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Driver information Audio / telematics | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Instrumentation Instrument cluster | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Trailer control unit | 42
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Braking system Electronic parking brake | 57
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Service Interval reset | 2F
508 1.6 THP SW | 1,6 | 115 | 5FV | 11.2010- | Convenience electronics Access/start authorization | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Driver information Belt warning lamps | 2E
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Engine management Motronic MED | 5A
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Service Interval reset | 2F
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Electr. energy management Energy saving mode | 1G
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Central electronics Engine compartment central electronics | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Lighting Main beam assistant | 4B
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Central door control unit | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Running gear/steering Adaptive damping system | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Electr. energy management Battery management EBM | 2F
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Steering column switch module | 42
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Driver information Emergency call system | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Trailer control unit | 42
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Driver information Audio / telematics | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Airbag AB | 1H
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Central electronics ZE | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Access/start authorization | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Remote control unit | 30
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Traction control switch | 1X
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Running gear/steering Electric power steering | 42
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Lighting Adaptive cornering light | 4B
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Wiper system Wiper control | 4L
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Driver side door control unit | 42
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Rain/light sensor | 1H
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Driver information Multi Information Display | 2D
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Lower control panel | 42
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Convenience electronics Driver side seat control unit | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Driver information Audio | 5A
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Braking system Electronic parking brake | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Engine management Automatic start/stop | 1H
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Driver information Audio amplifier | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Anti-lock braking system ABS | 4F
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Driver information Head-up display | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Instrumentation Instrument cluster | 57
508 1.6 THP SW | 1,6 | 120 | 5GY | 3.2014- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Instrumentation Instrument cluster | 57
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Central electronics ZE | 57
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Driver information Belt warning lamps | 2E
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Anti-lock braking system ABS | 4F
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Engine management Motronic MED | 5A
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Driver information Audio | 5A
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Running gear/steering Adaptive damping system | 57
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Driver information Head-up display | 57
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Heater/air conditioner Automatic A/C | 4B
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Electr. energy management Battery management EBM | 2F
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Driver side door control unit | 42
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Wiper system Wiper control | 4L
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Central electronics Engine compartment central electronics | 57
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Rain/light sensor | 1H
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Driver information Audio / telematics | 57
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Instrumentation Instrument cluster display unit | 2D
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Central door control unit | 57
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Driver side seat control unit | 57
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Electr. energy management Energy saving mode | 1G
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Airbag AB | 1H
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Lighting Adaptive cornering light | 4B
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Lower control panel | 42
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Lighting Main beam assistant | 4B
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Engine management Automatic start/stop | 1H
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Driver information Audio amplifier | 57
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Steering column switch module | 42
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Braking system Electronic parking brake | 57
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Service Interval reset | 2F
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Trailer control unit | 42
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Traction control switch | 1X
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Driver information Multi Information Display | 2D
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Access/start authorization | 57
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Driver information Emergency call system | 57
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Convenience electronics Remote control unit | 30
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 THP SW | 1,6 | 121 | 5GZ | 3.2014- | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:PEUGEOT:508 1.6 VTi

PEUGEOT 508 1.6 VTi

508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information Head-up display | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information Emergency call system | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Instrumentation Instrument cluster | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Traction control switch | 1X
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information Audio | 5A
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Access/start authorization | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Steering column switch module | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Anti-lock braking system ABS | 4F
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Braking system Electronic parking brake | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Engine management Motronic MEV | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Central electronics Engine compartment central electronics | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Airbag AB | 1H
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Braking system Electronic parking brake | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Central electronics ZE | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Lower control panel | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Lighting Adaptive cornering light | 4B
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Running gear/steering Electric power steering | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information Audio / telematics | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information CD changer | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Central door control unit | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information Multi Information Display | 2D
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Running gear/steering Adaptive damping system | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Lighting Main beam assistant | 4B
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Service Interval reset | 2F
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Wiper system Wiper control | 4L
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information Audio amplifier | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Remote control unit | 30
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Driver information Belt warning lamps | 2E
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Trailer control unit | 42
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Energy saving mode | 1G
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Driver side seat control unit | 57
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 VTi | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Rain/light sensor | 1H
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information Audio | 5A
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Transmission control Selespeed CFC | 4C
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Central electronics ZE | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information Multi Information Display | 2D
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Steering column switch module | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Lighting Main beam assistant | 4B
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Lighting Adaptive cornering light | 4B
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information Emergency call system | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Wiper system Wiper control | 4L
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Lighting Adaptive cornering light | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Service Interval reset | 2F
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Energy saving mode | 1G
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Running gear/steering Electric power steering | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Rain/light sensor | 1H
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Running gear/steering Adaptive damping system | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information Audio / telematics | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Trailer control unit | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Anti-lock braking system ABS | 4F
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Access/start authorization | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Airbag AB | 1H
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Central door control unit | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Braking system Electronic parking brake | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information Head-up display | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Remote control unit | 30
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Lower control panel | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information CD changer | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Instrumentation Instrument cluster | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information Audio amplifier | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Driver information Belt warning lamps | 2E
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Driver side seat control unit | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Central electronics Engine compartment central electronics | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Traction control switch | 1X
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Braking system Electronic parking brake | 57
508 1.6 VTi | 1,6 | 88 | 5FS | 10.2010- | Engine management Motronic MEV | 57


DVD 2019/1:PKW:PEUGEOT:508 1.6 VTi SW

PEUGEOT 508 1.6 VTi SW

508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Braking system Electronic parking brake | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Braking system Electronic parking brake | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Rain/light sensor | 1H
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Traction control switch | 1X
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driver information Audio / telematics | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driver information Emergency call system | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Access/start authorization | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Central door control unit | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Running gear/steering Electric power steering | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driver information Audio | 5A
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Energy saving mode | 1G
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driver information Belt warning lamps | 2E
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Anti-lock braking system ABS | 4F
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Trailer control unit | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Lower control panel | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Running gear/steering Adaptive damping system | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Instrumentation Instrument cluster | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Central electronics ZE | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Lighting Adaptive cornering light | 4B
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driver information Head-up display | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Steering column switch module | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Wiper system Wiper control | 4L
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Engine management Motronic MEV | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Airbag AB | 1H
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driver information Multi Information Display | 2D
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Service Interval reset | 2F
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Central electronics Engine compartment central electronics | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Lighting Main beam assistant | 4B
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Driver side seat control unit | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Driver information Audio amplifier | 57
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Convenience electronics Remote control unit | 30
508 1.6 VTi SW | 1,6 | 85 | 5FH | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Braking system Electronic parking brake | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Remote control unit | 30
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driver information Audio | 5A
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Lighting Adaptive cornering light | 4B
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driver information Head-up display | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Central door control unit | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Service Interval reset | 2F
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Instrumentation Instrument cluster | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Engine management Motronic MEV | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Access/start authorization | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Driver side door control unit | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Traction control switch | 1X
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Lighting Main beam assistant | 4B
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driver information Audio / telematics | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driver information Multi Information Display | 2D
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Driver side seat control unit | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driver information Belt warning lamps | 2E
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Battery management EBM | 2F
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Steering column switch module | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Running gear/steering Electric power steering | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Wiper system Wiper control | 4L
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Central electronics ZE | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driver information Emergency call system | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Airbag AB | 1H
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Central electronics Engine compartment central electronics | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Trailer control unit | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Running gear/steering Adaptive damping system | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Rain/light sensor | 1H
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Convenience electronics Lower control panel | 42
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Electr. energy management Energy saving mode | 1G
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Braking system Electronic parking brake | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Transmission control Selespeed CFC | 4C
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Anti-lock braking system ABS | 4F
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driver information Audio amplifier | 57
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 VTi SW | 1,6 | 88 | 5FS | 10.2010- | Parking aid Park Distance Control (PDC) | 4B


DVD 2019/1:PKW:PEUGEOT:508 2.0 HDi

PEUGEOT 508 2.0 HDi

508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Instrumentation Instrument cluster | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Convenience electronics Lower control panel | 42
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Convenience electronics Driver side seat control unit | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Driver information Audio / telematics | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Electr. energy management Energy saving mode | 1G
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Transmission control 6-speed automatic transmission |
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Convenience electronics Rain/light sensor | 1H
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Airbag AB | 1H
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Driver information Audio amplifier | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Central electronics ZE | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Wiper system Wiper control | 4L
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Convenience electronics Steering column switch module | 42
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Lighting Adaptive cornering light | 4B
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Lighting Main beam assistant | 4B
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Running gear/steering Adaptive damping system | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Driver information Head-up display | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Anti-lock braking system ABS | 4F
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Engine management CR/EDC Delphi |
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Driver information Belt warning lamps | 2E
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Driver information Multi Information Display | 2D
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Service Interval reset | 2F
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Convenience electronics Trailer control unit | 42
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Convenience electronics Remote control unit | 30
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Convenience electronics Traction control switch | 1X
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Convenience electronics Access/start authorization | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Driver information Emergency call system | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Central electronics Engine compartment central electronics | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Running gear/steering Electric power steering | 42
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Diesel injection Additive system | 57
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Driver information CD changer | 42
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Driver information Audio | 5A
508 2.0 HDi | 2 | 132 | AHW | 1.2013- | Convenience electronics Central door control unit | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Convenience electronics Access/start authorization | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information Audio | 5A
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information Head-up display | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Lighting Adaptive cornering light | 4B
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Running gear/steering Electric power steering | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Trailer control unit | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Electr. energy management Energy saving mode | 1G
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Lower control panel | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Central electronics ZE | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Traction control switch | 1X
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information Audio amplifier | 57
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Wiper system Wiper control | 4L
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Lighting Main beam assistant | 4B
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Remote control unit | 30
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Running gear/steering Adaptive damping system | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Steering column switch module | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Running gear/steering Electric power steering | 42
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Instrumentation Instrument cluster | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Braking system Electronic parking brake | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Wiper system Wiper control | 4L
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Convenience electronics Trailer control unit | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Central door control unit | 57
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Driver information Audio amplifier | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Central electronics Engine compartment central electronics | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information Belt warning lamps | 2E
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Driver information Multi Information Display | 2D
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Driver information Audio / telematics | 57
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Convenience electronics Steering column switch module | 42
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Convenience electronics Traction control switch | 1X
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Driver information Head-up display | 57
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Central electronics ZE | 57
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Driver information Belt warning lamps | 2E
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Convenience electronics Lower control panel | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information Emergency call system | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Anti-lock braking system ABS | 4F
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Anti-lock braking system ABS | 4F
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Braking system Electronic parking brake | 57
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Convenience electronics Rain/light sensor | 1H
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information Audio / telematics | 57
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Convenience electronics Remote control unit | 30
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information Multi Information Display | 2D
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Engine management CR/EDC | 5A
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Driver information CD changer | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Convenience electronics Central door control unit | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Convenience electronics Driver side seat control unit | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Access/start authorization | 57
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Braking system Electronic parking brake | 57
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Engine management CR/EDC |
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Running gear/steering Adaptive damping system | 57
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Airbag AB | 1H
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Electr. energy management Energy saving mode | 1G
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Lighting Main beam assistant | 4B
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Driver information Audio | 5A
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Central electronics Engine compartment central electronics | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Driver information CD changer | 42
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Service Interval reset | 2F
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Airbag AB | 1H
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Engine management Automatic start/stop | 1H
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Driver side seat control unit | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Convenience electronics Rain/light sensor | 1H
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Driver information Emergency call system | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Service Interval reset | 2F
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Braking system Electronic parking brake | 57
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi | 2 | 100 | RH... | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Instrumentation Instrument cluster | 57
508 2.0 HDi | 2 | 100 | RH... | 11.2010- | Lighting Adaptive cornering light | 4B
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Access/start authorization | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information CD changer | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Multi Information Display | 2D
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Braking system Electronic parking brake | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Lower control panel | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Belt warning lamps | 2E
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Audio | 5A
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Braking system Electronic parking brake | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Audio amplifier | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Airbag AB | 1H
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Central electronics Engine compartment central electronics | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Steering column switch module | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Wiper system Wiper control | 4L
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Central electronics ZE | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Instrumentation Instrument cluster | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Engine management Automatic start/stop | 1H
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Head-up display | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Driver side seat control unit | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Emergency call system | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Running gear/steering Electric power steering | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Service Interval reset | 2F
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Audio / telematics | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Electr. energy management Energy saving mode | 1G
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Engine management CR/EDC |
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Traction control switch | 1X
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Lighting Main beam assistant | 4B
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Central door control unit | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Anti-lock braking system ABS | 4F
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Lighting Adaptive cornering light | 4B
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Rain/light sensor | 1H
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Trailer control unit | 42
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Running gear/steering Adaptive damping system | 57
508 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Remote control unit | 30


DVD 2019/1:PKW:PEUGEOT:508 2.0 HDi SW

PEUGEOT 508 2.0 HDi SW

508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Driver information Head-up display | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Driver information Audio | 5A
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Airbag AB | 1H
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Convenience electronics Traction control switch | 1X
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Convenience electronics Rain/light sensor | 1H
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Running gear/steering Adaptive damping system | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Electr. energy management Energy saving mode | 1G
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Convenience electronics Steering column switch module | 42
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Driver information Audio amplifier | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Driver information Belt warning lamps | 2E
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Central electronics Engine compartment central electronics | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Convenience electronics Remote control unit | 30
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Central electronics ZE | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Lighting Adaptive cornering light | 4B
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Instrumentation Instrument cluster | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Convenience electronics Lower control panel | 42
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Service Interval reset | 2F
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Driver information Audio / telematics | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Convenience electronics Trailer control unit | 42
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Driver information Emergency call system | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Driver information Multi Information Display | 2D
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Convenience electronics Access/start authorization | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Convenience electronics Driver side seat control unit | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Wiper system Wiper control | 4L
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Diesel injection Additive system | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Anti-lock braking system ABS | 4F
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Running gear/steering Electric power steering | 42
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Engine management CR/EDC Delphi |
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Convenience electronics Central door control unit | 57
508 2.0 HDi SW | 2 | 132 | AHW | 1.2013- | Lighting Main beam assistant | 4B
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Central electronics ZE | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Running gear/steering Electric power steering | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Instrumentation Instrument cluster | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driver information Audio | 5A
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Service Interval reset | 2F
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Central electronics Engine compartment central electronics | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Steering column switch module | 42
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Electr. energy management Energy saving mode | 1G
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Convenience electronics Traction control switch | 1X
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driver information Belt warning lamps | 2E
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Convenience electronics Access/start authorization | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Remote control unit | 30
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Central electronics ZE | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Running gear/steering Electric power steering | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driver information Head-up display | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Lower control panel | 42
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Driver information Multi Information Display | 2D
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Engine management Automatic start/stop | 1H
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Lighting Adaptive cornering light | 4B
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Driver information Audio / telematics | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Lighting Main beam assistant | 4B
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Lighting Main beam assistant | 4B
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Airbag AB | 1H
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Wiper system Wiper control | 4L
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Trailer control unit | 42
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Anti-lock braking system ABS | 4F
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Convenience electronics Driver side seat control unit | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Driver information Head-up display | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Wiper system Wiper control | 4L
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Driver information Audio | 5A
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Running gear/steering Adaptive damping system | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Instrumentation Instrument cluster | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Convenience electronics Trailer control unit | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Engine management CR/EDC |
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Braking system Electronic parking brake | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Rain/light sensor | 1H
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Convenience electronics Steering column switch module | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Braking system Electronic parking brake | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Engine management CR/EDC | 5A
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Access/start authorization | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Driver information Emergency call system | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Central electronics Engine compartment central electronics | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Electr. energy management Energy saving mode | 1G
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Driver information Audio amplifier | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Driver information Belt warning lamps | 2E
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driver information Multi Information Display | 2D
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Convenience electronics Rain/light sensor | 1H
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Convenience electronics Remote control unit | 30
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Lighting Adaptive cornering light | 4B
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Traction control switch | 1X
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Service Interval reset | 2F
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Anti-lock braking system ABS | 4F
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Braking system Electronic parking brake | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driver information Audio amplifier | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Convenience electronics Central door control unit | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Running gear/steering Adaptive damping system | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driver information Emergency call system | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Driver information Audio / telematics | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Airbag AB | 1H
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Driver side seat control unit | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Convenience electronics Lower control panel | 42
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Braking system Electronic parking brake | 57
508 2.0 HDi SW | 2 | 100 | RH... | 10.2010- | Convenience electronics Central door control unit | 57
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi SW | 2 | 100 | RH... | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Engine management Automatic start/stop | 1H
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driver information Belt warning lamps | 2E
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Braking system Electronic parking brake | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Lower control panel | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Central electronics ZE | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driver information Audio amplifier | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Anti-lock braking system ABS | 4F
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Rain/light sensor | 1H
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driver information Head-up display | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Braking system Electronic parking brake | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Instrumentation Instrument cluster | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Wiper system Wiper control | 4L
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driver information Audio / telematics | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Driver side seat control unit | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Service Interval reset | 2F
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driver information Emergency call system | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Remote control unit | 30
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Airbag AB | 1H
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Traction control switch | 1X
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driver information Multi Information Display | 2D
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Central door control unit | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Central electronics Engine compartment central electronics | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Electr. energy management Energy saving mode | 1G
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Lighting Main beam assistant | 4B
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Driver information Audio | 5A
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Running gear/steering Adaptive damping system | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Access/start authorization | 57
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Engine management CR/EDC |
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Running gear/steering Electric power steering | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Trailer control unit | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Lighting Adaptive cornering light | 4B
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Convenience electronics Steering column switch module | 42
508 2.0 HDi SW | 2 | 120 | RHH | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B


DVD 2019/1:PKW:PEUGEOT:508 2.2 HDi

PEUGEOT 508 2.2 HDi

508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Remote control unit | 30
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Battery management EBM | 2F
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Lower control panel | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information Audio | 5A
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Steering column switch module | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Trailer control unit | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information Multi Information Display | 2D
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Airbag AB | 1H
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Running gear/steering Electric power steering | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information Emergency call system | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Central electronics ZE | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Energy saving mode | 1G
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information Audio amplifier | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Traction control switch | 1X
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Wiper system Wiper control | 4L
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Service Interval reset | 2F
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Running gear/steering Adaptive damping system | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Engine management EDC 17 | 4C
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Driver side seat control unit | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Rain/light sensor | 1H
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Braking system Electronic parking brake | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Instrumentation Instrument cluster | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information CD changer | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Central electronics Engine compartment central electronics | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information Head-up display | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Braking system Electronic parking brake | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Anti-theft device Anti-theft alarm system | 5A
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Lighting Main beam assistant | 4B
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Lighting Adaptive cornering light | 4B
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Driver side door control unit | 42
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information Belt warning lamps | 2E
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Access/start authorization | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Anti-lock braking system ABS | 4F
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Driver information Audio / telematics | 57
508 2.2 HDi | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Central door control unit | 57


DVD 2019/1:PKW:PEUGEOT:iOn

PEUGEOT iOn

iOn | 0 | 47 | ZK... | 9.2010- | Diagnosis/bus systems Gateway | 30
iOn | 0 | 47 | ZK... | 9.2010- | Anti-theft device Immobilizer (WFS) | 30
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Running gear/steering Electric power steering | 42
iOn | 0 | 47 | ZK... | 9.2010- | Anti-lock braking system ABS | 4E
iOn | 0 | 47 | ZK... | 9.2010- | Electric drive control DC/DC converter | 30
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Heater/air conditioner Automatic A/C | 42
iOn | 0 | 47 | ZK... | 9.2010- | Anti-theft device Access/start authorization | 05
iOn | 0 | 47 | ZK... | 9.2010- | Central electrics ZE 4.1 | 57
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Driver information Audio | 42
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management HV battery | 5A
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Heater/air conditioner Heating/compressor control | 57
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Driver information Emergency call system | 57
iOn | 0 | 47 | ZK... | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
iOn | 0 | 47 | ZK... | 9.2010- | Instrumentation Instrument cluster | 57
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management HV battery charge control | 30
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
iOn | 0 | 47 | ZK... | 9.2010- | Electric drive control Electric drive control | 42
iOn | 0 | 47 | ZK... | 9.2010- | Electric drive control Electric drive control | 4L
iOn | 0 | 47 | ZK... | 9.2010- | Electr. energy management Battery block | 2B
iOn | 0 | 47 | ZK... | 9.2010- | Airbag AB | 42


DVD 2019/1:PKW:SUZUKI:Swift 1.2 Hatchback

SUZUKI Swift 1.2 Hatchback

Swift 1.2 Hatchback | 1,2 | 66 | K12B | 1.2011- | Heater/air conditioner Automatic A/C | 30
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 1.2011- | Central electronics ZE | 57
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 9.2010- | Heater/air conditioner Automatic A/C | 30
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 1.2011- | Engine management Motronic ME | 05
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 1.2011- | Service Interval reset | 3B
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 9.2010- | Anti-theft device Access/start authorization | 57
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 9.2010- | Engine management Motronic ME | 05
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 1.2011- | Instrumentation Instrument cluster | 57
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 9.2010- | Service Interval reset | 3B
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 9.2010- | Running gear/steering Electric power steering | 30
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 1.2011- | Airbag AB | 30
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 1.2011- | Running gear/steering Electric power steering | 30
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 1.2011- | Engine management Automatic start/stop | 1H
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 1.2011- | Anti-theft device Access/start authorization | 57
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 9.2010- | Airbag AB | 30
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 9.2010- | Instrumentation Instrument cluster | 57
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 9.2010- | Engine management Automatic start/stop | 1H
Swift 1.2 Hatchback | 1,2 | 66 | K12B | 9.2010- | Central electronics ZE | 57
Swift 1.2 Hatchback | 1,2 | 66 | K12C | 5.2017- | Service Interval reset | 3B


DVD 2019/1:PKW:AUDI:A8 3.0 TFSI quattro

AUDI A8 3.0 TFSI quattro

A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Running gear/steering Electromechanical power steering | 1H
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Electr. energy management Battery management EBM | 4F
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Heater/air conditioner Climatronic | 4B
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Driver information Mediaplayer | 30
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Mediaplayer | 30
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Passenger side door control unit | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Anti-theft device Access system/immobilizer | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Rear right door control unit | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Mediaplayer | 05
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Running gear/steering Active steering | 1H
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Driver side door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Driver information Mediaplayer | 05
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Convenience electronics Rear right door control unit | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Electr. energy management Battery management EBM | 4F
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Convenience electronics Passenger side door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Convenience electronics Driver side door control unit | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Heater/air conditioner Climatronic | 4B
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Running gear/steering Active steering | 1H
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Lighting Main beam assistant | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Lighting Main beam assistant | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | Anti-theft device Access system/immobilizer | 42
A8 3.0 TFSI quattro | 3 | 213 | CGWA | 7.2010- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 228 | CGWA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver side door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Anti-theft device Access system/immobilizer | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear right door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Lighting Main beam assistant | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Running gear/steering Active steering | 1H
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 05
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Electr. energy management Battery management EBM | 4F
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Heater/air conditioner Climatronic | 4B
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Passenger side door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 228 | CGWD | 11.2011- | Driver information Mediaplayer | 30
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Passenger side door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Heater/air conditioner Climatronic | 4B
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Driver side door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Mediaplayer | 05
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Rear right door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Running gear/steering Active steering | 1H
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Anti-theft device Access system/immobilizer | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Running gear/steering Electromechanical power steering | 1H
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Mediaplayer | 30
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Lighting Main beam assistant | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 245 | CGXC | 5.2011- | Electr. energy management Battery management EBM | 4F
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Running gear/steering Active steering | 1H
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Passenger side door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Electr. energy management Battery management EBM | 4F
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Anti-theft device Access system/immobilizer | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Lighting Main beam assistant | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Rear right door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Driver side door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Mediaplayer | 30
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Heater/air conditioner Climatronic | 4B
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Running gear/steering Electromechanical power steering | 1H
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information Mediaplayer | 05
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CMDA | 6.2010- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Anti-theft device Access system/immobilizer | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Electr. energy management Battery management EBM | 4F
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Mediaplayer | 05
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Lighting Main beam assistant | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Driver side door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Heater/air conditioner Climatronic | 4B
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Rear right door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Convenience electronics Passenger side door control unit | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Running gear/steering Active steering | 1H
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Mediaplayer | 30
A8 3.0 TFSI quattro | 3 | 228 | CREA | 9.2013- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Lighting Main beam assistant | 42
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Driver information Mediaplayer | 05
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Anti-theft device Access system/immobilizer | 42
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Electr. energy management Battery management EBM | 4F
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Convenience electronics Rear right door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Convenience electronics Driver side door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Convenience electronics Passenger side door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Heater/air conditioner Climatronic | 4B
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Running gear/steering Active steering | 1H
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Driver information Mediaplayer | 30
A8 3.0 TFSI quattro | 3 | 245 | CREC | 9.2013- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Heater/air conditioner Climatronic | 4B
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Convenience electronics Driver side door control unit | 57
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Convenience electronics Rear right door control unit | 57
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Electr. energy management Battery management EBM | 4F
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Driver information Mediaplayer | 05
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Driver information Mediaplayer | 30
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Convenience electronics Passenger side door control unit | 57
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Anti-theft device Access system/immobilizer | 42
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Lighting Main beam assistant | 42
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Running gear/steering Active steering | 1H
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 213 | CREG | 9.2013- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Lighting Main beam assistant | 42
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Running gear/steering Active steering | 1H
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Anti-theft device Access system/immobilizer | 42
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Convenience electronics Rear right door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Convenience electronics Passenger side door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Convenience electronics Driver side door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Electr. energy management Battery management EBM | 4F
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Driver information Mediaplayer | 05
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Driver information Mediaplayer | 30
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Convenience electronics Lane change assistant | 42
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 245 | CTDA | 9.2013- | Heater/air conditioner Climatronic | 4B
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Central electronics ZE | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Driver seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Anti-theft device Access system/immobilizer | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Image editing system | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Lighting Main beam assistant | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | System overview System overview | 01
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Camera system | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Rear left door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Electr. energy management Battery management EBM | 4F
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Parking aid Parking assistant | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Heater/air conditioner Climatronic | 4B
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Parking aid Reversing camera | 30
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Running gear/steering Electromechanical power steering | 1H
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Mediaplayer | 30
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Rear right door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Mediaplayer | 05
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Lighting Automatic headlight levelling control | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Mediaplayer | 4D
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Mediaplayer | 28
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Information electronics | 4C
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Audio | 4B
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Passenger side door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Driver side door control unit | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information Sound system | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Driver information TV tuner | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Passenger seat memory | 42
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Central electronics ZE III | 57
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Running gear/steering Active steering | 1H
A8 3.0 TFSI quattro | 3 | 245 | CTUB | 3.2012- | Convenience electronics Lane change assistant | 42


DVD 2019/1:PKW:NISSAN:Cedric 2.0i LPG

NISSAN Cedric 2.0i LPG

Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Engine management ECCS 2 | 4C
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Transmission control EGS | 57
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Anti-lock braking system ABS | 4B
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Airbag AB | 30
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Transmission control GS | 30
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Electr. energy management Battery management EBM | 42
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Engine management ECCS | 4B
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Heater/air conditioner Automatic A/C | 57
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Anti-lock braking system ABS | 6B
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Instrumentation Instrument cluster | 30
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Central electronics ZE | 57
Cedric 2.0i LPG | 2 | 63 | NA20PE | 9.2010- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SKODA:Yeti 1.4 TSI

SKODA Yeti 1.4 TSI

Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Convenience electronics Passenger side door control unit | 57
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Traction control system ABS/ASR | 5A
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Convenience electronics Steering column switch module | 57
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Driver information Audio | 42
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Diagnosis/bus systems Gateway | 1H
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Convenience electronics Trailer control unit | 42
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | System overview System overview | 01
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Central electronics ZE | 57
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Convenience electronics Driver side door control unit | 57
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Convenience electronics Rear right door control unit | 44
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Electr. energy management Battery management EBM | 4F
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Convenience electronics Rear left door control unit | 44
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Parking aid Parking assistant | 57
Yeti 1.4 TSI | 1,4 | 90 | CAXA | 6.2010- | Heater/air conditioner Climatronic | 4B
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Traction control system ABS/ASR | 5A
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Central electronics ZE | 57
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Convenience electronics Rear left door control unit | 44
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Convenience electronics Driver side door control unit | 57
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | System overview System overview | 01
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Convenience electronics Trailer control unit | 42
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Heater/air conditioner Climatronic | 4B
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Driver information Audio | 42
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Convenience electronics Rear right door control unit | 44
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Electr. energy management Battery management EBM | 4F
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Convenience electronics Passenger side door control unit | 57
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Parking aid Parking assistant | 57
Yeti 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Convenience electronics Steering column switch module | 57


DVD 2019/1:PKW:VOLVO:XC70 II 2.4D AWD

VOLVO XC70 II 2.4D AWD

XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Audio | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Transmission control Transfer case | 1H
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver assistance systems Sensor assistance systems | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Audio amplifier | 4D
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver assistance systems Blind spot object detection, left | 1H
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Emergency call system | 1H
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Lighting ALWR / xenon light | 1H
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Central electronics ZE | 4C
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Engine management EDC 17 | 4C
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | System overview Vehicle overview | 2B
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Subwoofer | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information USB audio interface | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Braking system Electronic parking brake | 4F
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Parking aid Reversing camera | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Rear lid control unit | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Digital audio system | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver assistance systems Blind spot object detection, right | 1H
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Anti-theft device Access system/immobilizer | 4D
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Instrumentation Instrument cluster | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information DVD drive | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver assistance systems Active collision prevention | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Digital radio reception | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Running gear/steering Adaptive damping system | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Passenger side door control unit | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Heater/air conditioner Automatic A/C | 4C
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Electr. energy management Battery management EBM | 2F
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Bluetooth telephone | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Trailer control unit | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Driver side seat memory | 42
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Parking aid Park Distance Control (PDC) | 1H
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Audio gateway | 05
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information TV tuner | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Airbag AB | 44
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Convenience electronics Driver side door control unit | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T16 | 8.2009-7.2011 | Driver information Navigation system | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Anti-theft device Access system/immobilizer | 4D
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Parking aid Reversing camera | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver assistance systems Sensor assistance systems | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information USB audio interface | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Central electronics ZE | 4C
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information DVD drive | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Passenger side door control unit | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Airbag AB | 44
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Audio | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Emergency call system | 1H
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Instrumentation Instrument cluster | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Digital radio reception | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Heater/air conditioner Automatic A/C | 4C
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Lighting ALWR / xenon light | 1H
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Audio gateway | 05
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Electr. energy management Battery management EBM | 2F
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Bluetooth telephone | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Parking aid Park Distance Control (PDC) | 1H
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Digital audio system | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Transmission control Transfer case | 1H
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Audio amplifier | 4D
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Driver side seat memory | 42
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Running gear/steering Adaptive damping system | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver assistance systems Blind spot object detection, right | 1H
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information TV tuner | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Engine management EDC 16C | 4C
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Braking system Electronic parking brake | 4F
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Driver side door control unit | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | System overview Vehicle overview | 2B
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Rear lid control unit | 57
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver assistance systems Blind spot object detection, left | 1H
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Trailer control unit | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver assistance systems Active collision prevention | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Navigation system | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Subwoofer | 22
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 2.4D AWD | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4F


DVD 2019/1:PKW:VOLVO:XC70 II 3.2 AWD

VOLVO XC70 II 3.2 AWD

XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver information Bluetooth telephone | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Digital audio system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver information Audio amplifier | 4D
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information DVD drive | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Subwoofer | 22
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Anti-theft device Access system/immobilizer | 4D
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver information Subwoofer | 22
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver information Navigation system | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Central electronics ZE | 4C
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Audio gateway | 05
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 4C
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Engine management MEDEN | 4C
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Parking aid Reversing camera | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Instrumentation Instrument cluster | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Braking system Electronic parking brake | 4F
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver assistance systems Blind spot object detection, right | 1H
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | System overview Vehicle overview | 2B
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Airbag AB | 44
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver information Audio | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Digital radio reception | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Bluetooth telephone | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver information Emergency call system | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Parking aid Reversing camera | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Parking aid Park Distance Control (PDC) | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver information Audio gateway | 05
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver information DVD drive | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Navigation system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Transmission control Transfer case | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Electr. energy management Battery management EBM | 2F
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Convenience electronics Passenger side door control unit | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver information Digital radio reception | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Airbag AB | 44
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Passenger side door control unit | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Central electronics ZE | 4C
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Driver side door control unit | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Braking system Electronic parking brake | 4F
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver information Digital audio system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver assistance systems Blind spot object detection, left | 1H
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Engine management MEDEN | 4C
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Heater/air conditioner Automatic A/C | 4C
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Emergency call system | 1H
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Audio | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver assistance systems Blind spot object detection, left | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Lighting ALWR / xenon light | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver information USB audio interface | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information TV tuner | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Transmission control Transfer case | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Lighting ALWR / xenon light | 1H
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver assistance systems Blind spot object detection, right | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Convenience electronics Driver side door control unit | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Electr. energy management Battery management EBM | 2F
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Convenience electronics Trailer control unit | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Audio amplifier | 4D
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Trailer control unit | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Anti-theft device Access system/immobilizer | 4D
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information USB audio interface | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | Driver information TV tuner | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Parking aid Park Distance Control (PDC) | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S | 9.2007-8.2010 | System overview Vehicle overview | 2B
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Instrumentation Instrument cluster | 57
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Central electronics ZE | 4C
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information TV tuner | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Instrumentation Instrument cluster | 57
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Audio gateway | 05
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | System overview Vehicle overview | 2B
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Parking aid Park Distance Control (PDC) | 1H
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Subwoofer | 22
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Convenience electronics Trailer control unit | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Transmission control Transfer case | 1H
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 4C
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Braking system Electronic parking brake | 4F
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Lighting ALWR / xenon light | 1H
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Parking aid Reversing camera | 57
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver assistance systems Blind spot object detection, right | 1H
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Audio amplifier | 4D
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Electr. energy management Battery management EBM | 2F
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Digital radio reception | 22
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Convenience electronics Driver side door control unit | 57
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Emergency call system | 1H
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Convenience electronics Passenger side door control unit | 57
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Airbag AB | 44
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Engine management MEDEN | 4C
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Digital audio system | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information USB audio interface | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Bluetooth telephone | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver assistance systems Blind spot object detection, left | 1H
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information DVD drive | 22
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Navigation system | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Anti-theft device Access system/immobilizer | 4D
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 AWD | 3,2 | 168 | B6324S2 | 9.2009-8.2010 | Driver information Audio | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Transmission control Transfer case | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Airbag AB | 44
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver information TV tuner | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Anti-theft device Access system/immobilizer | 4D
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver information Audio | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Bluetooth telephone | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver assistance systems Blind spot object detection, left | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Trailer control unit | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information DVD drive | 22
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver information Audio amplifier | 4D
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Passenger side door control unit | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Anti-theft device Access system/immobilizer | 4D
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Central electronics ZE | 4C
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Braking system Electronic parking brake | 4F
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver information Emergency call system | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Emergency call system | 1H
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Engine management MEDEN | 4C
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Reversing camera | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Lighting ALWR / xenon light | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver information Digital radio reception | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio amplifier | 4D
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Automatic A/C | 4C
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Navigation system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 44
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information USB audio interface | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital audio system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Instrumentation Instrument cluster | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Central electronics ZE | 4C
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Airbag AB | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Subwoofer | 22
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Transmission control Transfer case | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information TV tuner | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Convenience electronics Passenger side door control unit | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver information Bluetooth telephone | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio gateway | 05
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Convenience electronics Driver side door control unit | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver information Audio gateway | 05
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver information DVD drive | 22
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver information Digital audio system | 30
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Electr. energy management Battery management EBM | 2F
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Engine management MEDEN | 4C
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Parking aid Reversing camera | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side door control unit | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Blind spot object detection, left | 1H
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Lighting ALWR / xenon light | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Electr. energy management Battery management EBM | 2F
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Braking system Electronic parking brake | 4F
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Heater/air conditioner Automatic A/C | 4C
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | System overview Vehicle overview | 2B
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital radio reception | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Instrumentation Instrument cluster | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Convenience electronics Trailer control unit | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver assistance systems Blind spot object detection, right | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver information Subwoofer | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Blind spot object detection, right | 1H
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Instrumentation Instrument cluster | 57
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver information USB audio interface | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 AWD | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Instrumentation Instrument cluster | 57
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | System overview Vehicle overview | 2B
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Driver information Navigation system | 30
XC70 II 3.2 AWD | 3,2 | 0 | B6324S4 | 9.2010- | Parking aid Park Distance Control (PDC) | 1H
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Bluetooth telephone | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information TV tuner | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital radio reception | 22
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Passenger side door control unit | 57
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 57
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Trailer control unit | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Lighting ALWR / xenon light | 1H
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Engine management MEDEN | 4C
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Navigation system | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics ZE | 4C
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Blind spot object detection, right | 1H
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control Transfer case | 1H
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 4C
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information USB audio interface | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Emergency call system | 1H
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio gateway | 05
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Reversing camera | 57
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information DVD drive | 22
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Electr. energy management Battery management EBM | 2F
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 44
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Braking system Electronic parking brake | 4F
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Blind spot object detection, left | 1H
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Subwoofer | 22
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side door control unit | 57
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Anti-theft device Access system/immobilizer | 4D
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | System overview Vehicle overview | 2B
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital audio system | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio amplifier | 4D


DVD 2019/1:PKW:VOLVO:XC70 II D3 DRIVe

VOLVO XC70 II D3 DRIVe

XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Airbag AB | 44
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Subwoofer | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Convenience electronics Rear lid control unit | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver assistance systems Blind spot object detection, right | 1H
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Digital radio reception | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Central electronics ZE | 4C
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information DVD drive | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Convenience electronics Passenger side door control unit | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | System overview Vehicle overview | 2B
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Lighting ALWR / xenon light | 1H
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Braking system Electronic parking brake | 4F
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Bluetooth telephone | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver assistance systems Blind spot object detection, left | 1H
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Parking aid Reversing camera | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver assistance systems Sensor assistance systems | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Parking aid Park Distance Control (PDC) | 1H
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Convenience electronics Driver side seat memory | 42
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver assistance systems Active collision prevention | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Heater/air conditioner Automatic A/C | 4C
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Audio amplifier | 4D
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Digital audio system | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Audio | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information USB audio interface | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Emergency call system | 1H
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Engine management EDC 17 | 4C
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Navigation system | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Convenience electronics Trailer control unit | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Anti-theft device Access system/immobilizer | 4D
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Convenience electronics Driver side door control unit | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information Audio gateway | 05
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Driver information TV tuner | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Instrumentation Instrument cluster | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Running gear/steering Adaptive damping system | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T2 | 8.2010-12.2011 | Electr. energy management Battery management EBM | 2F
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio gateway | 05
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio amplifier | 4D
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Subwoofer | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side seat memory | 42
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Passenger side door control unit | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Navigation system | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Braking system Electronic parking brake | 4F
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information DVD drive | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Active collision prevention | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Parking aid Reversing camera | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side door control unit | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Airbag AB | 44
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Emergency call system | 1H
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Electr. energy management Battery management EBM | 2F
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Rear lid control unit | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Adaptive damping system | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information TV tuner | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | System overview Vehicle overview | 2B
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Bluetooth telephone | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Instrumentation Instrument cluster | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital audio system | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Central electronics ZE | 4C
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital radio reception | 22
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Driver information USB audio interface | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Automatic A/C | 4C
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Trailer control unit | 30
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Lighting ALWR / xenon light | 1H
XC70 II D3 DRIVe | 2 | 120 | D5204T3 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H


DVD 2019/1:PKW:VOLVO:XC70 II D5 AWD

VOLVO XC70 II D5 AWD

XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Sensor assistance systems | 57
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Braking system Electronic parking brake | 4F
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Engine management EDC 17 | 4C
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | System overview Vehicle overview | 2B
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Electr. energy management Battery management EBM | 2F
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Bluetooth telephone | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Anti-theft device Access system/immobilizer | 4D
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Active collision prevention | 22
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Lighting ALWR / xenon light | 1H
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Reversing camera | 57
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Rear lid control unit | 57
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Emergency call system | 1H
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side door control unit | 57
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio amplifier | 4D
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information TV tuner | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital audio system | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Blind spot object detection, right | 1H
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Central electronics ZE | 4C
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Subwoofer | 22
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Trailer control unit | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Park Distance Control (PDC) | 1H
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Transmission control Transfer case | 1H
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information DVD drive | 22
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Blind spot object detection, left | 1H
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital radio reception | 22
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information USB audio interface | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Airbag AB | 44
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio gateway | 05
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Automatic A/C | 4C
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side seat memory | 42
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Instrumentation Instrument cluster | 57
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Navigation system | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Adaptive damping system | 30
XC70 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Passenger side door control unit | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Navigation system | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information USB audio interface | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Heater/air conditioner Automatic A/C | 4C
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Passenger side door control unit | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Central electronics ZE | 4C
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Driver side seat memory | 42
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Instrumentation Instrument cluster | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information DVD drive | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Reversing camera | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Rear lid control unit | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Lighting ALWR / xenon light | 1H
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Active collision prevention | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Transmission control Transfer case | 1H
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Emergency call system | 1H
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Airbag AB | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information TV tuner | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio gateway | 05
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Instrumentation Instrument cluster | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Running gear/steering Adaptive damping system | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Airbag AB | 44
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Driver side door control unit | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Braking system Electronic parking brake | 4F
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Bluetooth telephone | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | System overview Vehicle overview | 2B
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Subwoofer | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Electr. energy management Battery management EBM | 2F
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Digital audio system | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Trailer control unit | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio amplifier | 4D
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
XC70 II D5 AWD | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Digital radio reception | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Braking system Electronic parking brake | 4F
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Automatic A/C | 4C
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 44
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Electr. energy management Battery management EBM | 2F
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Emergency call system | 1H
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital radio reception | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital audio system | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Passenger side door control unit | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Subwoofer | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Active collision prevention | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side seat memory | 42
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio gateway | 05
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information DVD drive | 22
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Reversing camera | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Bluetooth telephone | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Adaptive damping system | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | System overview Vehicle overview | 2B
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Trailer control unit | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side door control unit | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Lighting ALWR / xenon light | 1H
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information TV tuner | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio amplifier | 4D
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Instrumentation Instrument cluster | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control Transfer case | 1H
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Rear lid control unit | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Instrumentation Instrument cluster | 57
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information USB audio interface | 30
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Central electronics ZE | 4C
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Engine management EDC 17 | 4C
XC70 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Navigation system | 30
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Driver information Emergency call system | 1H
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Instrumentation Instrument cluster | 57
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Driver information Digital audio system | 30
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Driver information Audio amplifier | 4D
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Airbag AB | 57
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Parking aid Reversing camera | 57
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | System overview Vehicle overview | 2B
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Driver information Digital radio reception | 22
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Convenience electronics Trailer control unit | 30
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Electr. energy management Battery management EBM | 2F
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Convenience electronics Passenger side door control unit | 57
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Central electronics ZE | 4C
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Transmission control Transfer case | 1H
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Driver information Audio gateway | 05
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Convenience electronics Driver side seat memory | 42
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Driver information TV tuner | 30
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Running gear/steering Adaptive damping system | 30
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Convenience electronics Rear lid control unit | 57
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Driver information Audio | 30
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Convenience electronics Driver side door control unit | 57
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Transmission control 6-speed autom. trans. TF-80SD | 5A
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Driver assistance systems Active collision prevention | 22
XC70 II D5 AWD | 2,4 | 162 | D5244T20 | 8.2015- | Braking system Electronic parking brake | 4F
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Navigation system | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | System overview Vehicle overview | 2B
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Audio gateway | 05
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Heater/air conditioner Automatic A/C | 4C
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Passenger side door control unit | 57
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Emergency call system | 1H
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Lighting ALWR / xenon light | 1H
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Digital radio reception | 22
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Transmission control Transfer case | 1H
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Audio | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Braking system Electronic parking brake | 4F
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Running gear/steering Adaptive damping system | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information DVD drive | 22
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Parking aid Reversing camera | 57
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information USB audio interface | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Central electronics ZE | 4C
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Driver side seat memory | 42
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Trailer control unit | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver assistance systems Blind spot object detection, left | 1H
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Bluetooth telephone | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information TV tuner | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Electr. energy management Battery management EBM | 2F
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Parking aid Park Distance Control (PDC) | 1H
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Airbag AB | 44
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Subwoofer | 22
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver assistance systems Active collision prevention | 22
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver assistance systems Blind spot object detection, right | 1H
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver assistance systems Sensor assistance systems | 57
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Driver side door control unit | 57
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Audio amplifier | 4D
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Rear lid control unit | 57
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Anti-theft device Access system/immobilizer | 4D
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Engine management EDC 16C | 4C
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Instrumentation Instrument cluster | 57
XC70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Digital audio system | 30


DVD 2019/1:PKW:VOLVO:XC70 II T6 AWD

VOLVO XC70 II T6 AWD

XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Emergency call system | 1H
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Subwoofer | 22
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Digital audio system | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Transmission control Transfer case | 1H
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Convenience electronics Driver side door control unit | 57
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Convenience electronics Passenger side door control unit | 57
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Anti-theft device Access system/immobilizer | 4D
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Engine management MEDEN | 4C
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information USB audio interface | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Lighting ALWR / xenon light | 1H
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Bluetooth telephone | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information TV tuner | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information DVD drive | 22
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver assistance systems Blind spot object detection, right | 1H
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Braking system Electronic parking brake | 4F
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Audio amplifier | 4D
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Audio gateway | 05
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Heater/air conditioner Automatic A/C | 4C
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Parking aid Reversing camera | 57
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver assistance systems Blind spot object detection, left | 1H
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Convenience electronics Trailer control unit | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Convenience electronics Driver side seat memory | 42
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Central electronics ZE | 4C
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Running gear/steering Adaptive damping system | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Audio | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Airbag AB | 44
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Digital radio reception | 22
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver information Navigation system | 30
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Convenience electronics Rear lid control unit | 57
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Driver assistance systems Active collision prevention | 22
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Instrumentation Instrument cluster | 57
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Electr. energy management Battery management EBM | 2F
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | System overview Vehicle overview | 2B
XC70 II T6 AWD | 3 | 210 | B6304T2 | 8.2008-7.2010 | Parking aid Park Distance Control (PDC) | 1H
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB | 57
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information DVD drive | 22
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | System overview Vehicle overview | 2B
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital radio reception | 22
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital audio system | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio gateway | 05
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Reversing camera | 57
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Instrumentation Instrument cluster | 57
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Instrumentation Instrument cluster | 57
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Navigation system | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information USB audio interface | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Automatic A/C | 4C
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Central electronics ZE | 4C
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Bluetooth telephone | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Emergency call system | 1H
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio amplifier | 4D
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB | 44
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Trailer control unit | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Subwoofer | 22
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control Transfer case | 1H
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Lighting ALWR / xenon light | 1H
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Blind spot object detection, left | 1H
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side door control unit | 57
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Passenger side door control unit | 57
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Electr. energy management Battery management EBM | 2F
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Braking system Electronic parking brake | 4F
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Anti-theft device Access system/immobilizer | 4D
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information TV tuner | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Engine management MEDEN | 4C
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Blind spot object detection, right | 1H
XC70 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio | 30


DVD 2019/1:PKW:SKODA:Octavia 2.0 TDI 4x4

SKODA Octavia 2.0 TDI 4x4

Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Parking aid Park Distance Control (PDC) | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Audio | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Running gear/steering Lane keeping assist | 1H
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatronic | 4B
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | 4WD electronics Four-wheel drive electronics | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Instrumentation Instrument cluster | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Parking aid Parking assistant | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Lighting ALWR and cornering light | 4B
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Central electronics ZE | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | System overview System overview | 01
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Mediaplayer | 30
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Sound system | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Central electronics ZE | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Supplementary heater | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Central door control unit | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Diagnosis/bus systems Gateway | 1H
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Traction control system ABS/ASR | 5A
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Airbag AB | 30
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Lighting ALWR | 58
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Mediaplayer | 05
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information TV tuner | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Navigation system | 42
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Telephone | 1L
Octavia 2.0 TDI 4x4 | 2 | 103 | CFHC | 5.2010- | Parking aid Parking assistant | 57
Octavia 2.0 TDI 4x4 | 2 | 110 | CKFC | 9.2014- | System overview System overview | 01
Octavia 2.0 TDI 4x4 | 2 | 110 | CKFC | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Octavia 2.0 TDI 4x4 | 2 | 110 | CKFC | 9.2014- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TDI 4x4 | 2 | 110 | CKFC | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TDI 4x4 | 2 | 110 | CRMB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TDI 4x4 | 2 | 110 | CRMB | 5.2015- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TDI 4x4 | 2 | 110 | CRMB | 5.2015- | System overview System overview | 01
Octavia 2.0 TDI 4x4 | 2 | 110 | CRMB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Octavia 2.0 TDI 4x4 | 2 | 135 | CUPA | 9.2014- | System overview System overview | 01
Octavia 2.0 TDI 4x4 | 2 | 135 | CUPA | 9.2014- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TDI 4x4 | 2 | 135 | CUPA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TDI 4x4 | 2 | 135 | CUPA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Octavia 2.0 TDI 4x4 | 2 | 110 | DCYA | 2.2017- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TDI 4x4 | 2 | 110 | DCYA | 2.2017- | Running gear/steering Electromechanical power steering | 1H
Octavia 2.0 TDI 4x4 | 2 | 110 | DCYA | 2.2017- | System overview System overview | 01
Octavia 2.0 TDI 4x4 | 2 | 110 | DCYA | 2.2017- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.4 GTI

VW (VOLKSWAGEN) Polo 1.4 GTI

Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Driver information Information electronics | 4C
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Driver information Navigation system | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Driver information Audio | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Driver information Audio | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Driver information Information electronics | 4C
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Convenience electronics Trailer control unit | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Heater/air conditioner Automatic A/C | 43
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Electr. energy management Battery management EBM | 4F
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Diagnosis/bus systems Gateway | 1H
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Anti-lock braking system ABS | 4E
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | System overview System overview | 01
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | System overview System overview | 01
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Central electronics ZE | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Convenience electronics Trailer control unit | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Heater/air conditioner Automatic A/C | 43
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Heater/air conditioner Climatronic | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Lighting Automatic headlight levelling control | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Running gear/steering Electromechanical power steering | 1H
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Driver information Navigation system | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Driver information TV tuner | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Central electronics ZE | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Transmission control 7-speed double clutch transmission | 1H
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Heater/air conditioner Climatronic | 4B
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Heater/air conditioner Climatronic | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Running gear/steering Electromechanical power steering | 1H
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Driver information TV tuner | 42
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Diagnosis/bus systems Gateway | 1H
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Anti-lock braking system ABS | 4E
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Lighting Automatic headlight levelling control | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Heater/air conditioner Climatronic | 4B
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Parking aid Parking assistant | 57
Polo 1.4 GTI | 1,4 | 132 | CAVE | 5.2010-9.2012 | Electr. energy management Battery management EBM | 4F
Polo 1.4 GTI | 1,4 | 132 | CAVE | 9.2012- | Parking aid Parking assistant | 57
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Lighting Automatic headlight levelling control | 57
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Heater/air conditioner Automatic A/C | 43
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driver information Audio | 42
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | System overview System overview | 01
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Diagnosis/bus systems Gateway | 1H
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Central electronics ZE | 57
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Anti-lock braking system ABS | 4E
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Heater/air conditioner Climatronic | 57
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Electr. energy management Battery management EBM | 4F
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Convenience electronics Trailer control unit | 42
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driver information Navigation system | 42
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Parking aid Parking assistant | 57
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Heater/air conditioner Climatronic | 4B
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driver information TV tuner | 42
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Driver information Information electronics | 4C
Polo 1.4 GTI | 1,4 | 132 | CTHE | 9.2012- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Sharan 1.4 TSI

VW (VOLKSWAGEN) Sharan 1.4 TSI

Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Central electronics ZE | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Navigation system | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Braking system Electronic parking brake | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Audio | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Electr. energy management Battery management EBM | 4F
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Parking aid Reversing camera | 30
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Trailer control unit | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Sound system | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information TV tuner | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 30
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Rear left door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | System overview System overview | 01
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Passenger seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 28
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Lighting ALWR and cornering light | 4B
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 4D
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Heater/air conditioner Climatronic | 4B
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Rear right door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Driver side door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Running gear/steering Adaptive damping system | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Central electronics ZE II | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Parking aid Parking assistant | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Driver seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Lighting Main beam assistant | 42
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Lighting Automatic headlight levelling control | 57
Sharan 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 05
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Lighting Automatic headlight levelling control | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Diagnosis/bus systems Gateway | 1H
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Lighting Main beam assistant | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Running gear/steering Electromechanical power steering | 1H
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Rear right door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Mediaplayer | 4D
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Parking aid Reversing camera | 30
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Electr. energy management Battery management EBM | 4F
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Mediaplayer | 30
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Driver seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Braking system Electronic parking brake | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Mediaplayer | 05
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Trailer control unit | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Passenger seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Heater/air conditioner Climatronic | 4B
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Lighting ALWR and cornering light | 4B
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | System overview System overview | 01
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Parking aid Parking assistant | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Mediaplayer | 28
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Sound system | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Driver side door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Audio | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Central electronics ZE | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Central electronics ZE II | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Electronic rear lid actuation | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information Navigation system | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Passenger side door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Driver information TV tuner | 42
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Running gear/steering Adaptive damping system | 57
Sharan 1.4 TSI | 1,4 | 110 | CNWB | 10.2011- | Convenience electronics Rear left door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Sound system | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Lighting Main beam assistant | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 28
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Heater/air conditioner Climatronic | 4B
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Parking aid Reversing camera | 30
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Electr. energy management Battery management EBM | 4F
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Passenger side door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Central electronics ZE II | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Passenger seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Driver side door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Trailer control unit | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Diagnosis/bus systems Gateway | 1H
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Rear right door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 05
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information TV tuner | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Central electronics ZE | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Running gear/steering Electromechanical power steering | 1H
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | System overview System overview | 01
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Parking aid Parking assistant | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Running gear/steering Adaptive damping system | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Lighting ALWR and cornering light | 4B
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 30
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Braking system Electronic parking brake | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Navigation system | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Rear left door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Lighting Automatic headlight levelling control | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 4D
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Audio | 42
Sharan 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Driver seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Passenger seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Electr. energy management Battery management EBM | 4F
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information TV tuner | 42
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Central electronics ZE II | 42
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Running gear/steering Adaptive damping system | 57
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Sound system | 42
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Lighting Main beam assistant | 42
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Lighting Automatic headlight levelling control | 57
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Driver side door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Mediaplayer | 28
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Mediaplayer | 30
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | System overview System overview | 01
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Braking system Electronic parking brake | 57
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Mediaplayer | 05
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Rear left door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Lighting ALWR and cornering light | 4B
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Trailer control unit | 42
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Rear right door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Mediaplayer | 4D
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Navigation system | 42
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Central electronics ZE | 57
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Driver seat memory | 42
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Passenger side door control unit | 57
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Audio | 42
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Parking aid Reversing camera | 30
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Parking aid Parking assistant | 57
Sharan 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Heater/air conditioner Climatronic | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Sharan 2.0 TDI 4Motion

VW (VOLKSWAGEN) Sharan 2.0 TDI 4Motion

Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Driver side door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Lighting ALWR and cornering light | 4B
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Audio | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear right door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 05
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Braking system Electronic parking brake | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Sound system | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Central electronics ZE | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Navigation system | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Lighting Main beam assistant | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Lighting Automatic headlight levelling control | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Electr. energy management Battery management EBM | 4F
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 30
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Central electronics ZE II | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information TV tuner | 42
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Parking aid Reversing camera | 30
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | System overview System overview | 01
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 28
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Running gear/steering Adaptive damping system | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Parking aid Parking assistant | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010- | Heater/air conditioner Climatronic | 4B
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Lighting Automatic headlight levelling control | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Central electronics ZE | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Passenger side door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Driver side door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 05
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Diagnosis/bus systems Gateway | 1H
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Rear right door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Central electronics ZE II | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Parking aid Reversing camera | 30
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Lighting ALWR and cornering light | 4B
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Sound system | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Running gear/steering Adaptive damping system | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 30
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Lighting Main beam assistant | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Braking system Electronic parking brake | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information TV tuner | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Heater/air conditioner Climatronic | 4B
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Audio | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Electr. energy management Battery management EBM | 4F
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Navigation system | 42
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 28
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | System overview System overview | 01
Sharan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Parking aid Parking assistant | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Parking aid Reversing camera | 30
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Driver information Mediaplayer | 30
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Lighting ALWR and cornering light | 4B
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Heater/air conditioner Climatronic | 4B
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Driver information Sound system | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Diagnosis/bus systems Gateway | 1H
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Convenience electronics Rear right door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Central electronics ZE | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Driver information Mediaplayer | 28
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Parking aid Parking assistant | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Driver information Mediaplayer | 05
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Driver information Audio | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Running gear/steering Adaptive damping system | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Driver information TV tuner | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Electr. energy management Battery management EBM | 4F
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | System overview System overview | 01
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Lighting Automatic headlight levelling control | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Driver information Navigation system | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Convenience electronics Passenger side door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Lighting Main beam assistant | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Central electronics ZE II | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Braking system Electronic parking brake | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Convenience electronics Driver side door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Driver information Audio | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Central electronics ZE | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Driver information Mediaplayer | 28
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Driver information Mediaplayer | 05
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Driver information Sound system | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Lighting ALWR and cornering light | 4B
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Convenience electronics Driver side door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Convenience electronics Rear right door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Parking aid Parking assistant | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Driver information Navigation system | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Convenience electronics Passenger side door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Diagnosis/bus systems Gateway | 1H
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Lighting Main beam assistant | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Electr. energy management Battery management EBM | 4F
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Heater/air conditioner Climatronic | 4B
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Running gear/steering Adaptive damping system | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Driver information Mediaplayer | 30
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Braking system Electronic parking brake | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Central electronics ZE II | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Parking aid Reversing camera | 30
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Lighting Automatic headlight levelling control | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Driver information TV tuner | 42
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | System overview System overview | 01
Sharan 2.0 TDI 4Motion | 2 | 110 | DFLA | 11.2015- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Central electronics ZE | 57
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Driver information TV tuner | 42
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Electr. energy management Battery management EBM | 4F
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Running gear/steering Adaptive damping system | 57
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Parking aid Reversing camera | 30
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Driver information Navigation system | 42
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Lighting ALWR and cornering light | 4B
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | System overview System overview | 01
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Heater/air conditioner Climatronic | 4B
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Convenience electronics Driver side door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Convenience electronics Rear right door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Parking aid Parking assistant | 57
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Diagnosis/bus systems Gateway | 1H
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Convenience electronics Passenger side door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Driver information Audio | 42
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Braking system Electronic parking brake | 57
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Driver information Mediaplayer | 28
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Driver information Mediaplayer | 05
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Central electronics ZE II | 42
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Driver information Mediaplayer | 30
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Lighting Automatic headlight levelling control | 57
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Lighting Main beam assistant | 42
Sharan 2.0 TDI 4Motion | 2 | 135 | DFMA | 5.2016- | Driver information Sound system | 42


DVD 2019/1:PKW:CITROEN:C-Zero

CITROEN C-Zero

C-Zero | 0 | 47 | ZK... | 10.2010- | Central electrics ZE 4.1 | 57
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Anti-lock braking system ABS | 4E
C-Zero | 0 | 47 | ZK... | 10.2010- | Electric drive control DC/DC converter | 30
C-Zero | 0 | 47 | ZK... | 10.2010- | Diagnosis/bus systems Gateway | 30
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management HV battery charge control | 30
C-Zero | 0 | 47 | ZK... | 10.2010- | Driver information Audio | 42
C-Zero | 0 | 47 | ZK... | 10.2010- | Instrumentation Instrument cluster | 57
C-Zero | 0 | 47 | ZK... | 10.2010- | Running gear/steering Electric power steering | 42
C-Zero | 0 | 47 | ZK... | 10.2010- | Heater/air conditioner Heating/compressor control | 57
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management HV battery | 5A
C-Zero | 0 | 47 | ZK... | 10.2010- | Driver information Emergency call system | 57
C-Zero | 0 | 47 | ZK... | 10.2010- | Anti-theft device Immobilizer (WFS) | 30
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Anti-theft device Access/start authorization | 05
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Electr. energy management Battery block | 2B
C-Zero | 0 | 47 | ZK... | 10.2010- | Heater/air conditioner Automatic A/C | 42
C-Zero | 0 | 47 | ZK... | 10.2010- | Electric drive control Electric drive control | 4L
C-Zero | 0 | 47 | ZK... | 10.2010- | Airbag AB | 42
C-Zero | 0 | 47 | ZK... | 10.2010- | Electric drive control Electric drive control | 42


DVD 2019/1:PKW:MAZDA:6 2.0 MZR DISI

MAZDA 6 2.0 MZR DISI

6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Airbag AB | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Engine management ECM DISI | 5A
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Heater/air conditioner Automatic A/C | 05
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Instrumentation Instrument cluster | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Transmission control GS | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Lighting Static ALWR | 22
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Central electronics ZE | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Lighting Static ALWR | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | System overview System overview |
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Running gear/steering Electric power steering | 1H
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.0 MZR DISI | 2 | 114 | LF | 4.2010- | Driving safety system ESP Electronic stability program ESP | 1H


DVD 2019/1:PKW:MAZDA:6 2.0 MZR DISI Fastback

MAZDA 6 2.0 MZR DISI Fastback

6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Engine management ECM DISI | 5A
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Transmission control GS | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Central electronics ZE | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Lighting Static ALWR | 22
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Running gear/steering Electric power steering | 1H
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Airbag AB | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | System overview System overview |
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Lighting Static ALWR | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Instrumentation Instrument cluster | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.0 MZR DISI Fastback | 2 | 114 | LF | 4.2010- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:MAZDA:6 2.0 MZR DISI Wagon

MAZDA 6 2.0 MZR DISI Wagon

6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Airbag AB | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Instrumentation Instrument cluster | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Driving safety system ESP Electronic stability program ESP | 1H
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Heater/air conditioner Automatic A/C | 05
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Lighting Static ALWR | 22
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Anti-theft device Access system/immobilizer | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Lighting Static ALWR | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | System overview System overview |
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Central electronics ZE | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Running gear/steering Electric power steering | 1H
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Running gear/steering Lane change assistant | 30
6 2.0 MZR DISI Wagon | 2 | 114 | LF | 4.2010- | Transmission control GS | 30


DVD 2019/1:PKW:PEUGEOT:308 CC 1.6 THP

PEUGEOT 308 CC 1.6 THP

308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio amplifier | 42
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driving school control unit | 1W
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Belt warning lamps | 2E
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driver side seat control unit | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Central electronics ZE | 4B
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Lighting Adaptive cornering light | 43
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Anti-lock braking system ABS | 4F
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Engine management Motronic MED | 5A
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | System overview System overview | 01
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Transmission control 4-speed automatic transmission | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Emergency call system | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Front passenger side seat control unit | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Multi Information Display | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Service Interval reset | 4B
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 4B
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Anti-theft device Anti-theft alarm system | 5A
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Central door control unit | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information CD changer | 42
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Hands-free unit | 57
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Airbag AB | 1H
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Lane keeping assist | 4B
308 CC 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Engine management Automatic start/stop | 1H
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Central electronics ZE | 4B
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Belt warning lamps | 2E
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Central door control unit | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Instrumentation Instrument cluster | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Lighting Adaptive cornering light | 43
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Hands-free unit | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Airbag AB | 1H
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | System overview System overview | 01
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driver side seat control unit | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information CD changer | 42
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Anti-lock braking system ABS | 4F
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Lane keeping assist | 4B
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Front passenger side seat control unit | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Transmission control 4-speed automatic transmission | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Service Interval reset | 4B
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio amplifier | 42
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 4B
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Multi Information Display | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Engine management Automatic start/stop | 1H
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Anti-theft device Anti-theft alarm system | 5A
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Emergency call system | 57
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Engine management Motronic MED | 5A
308 CC 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driving school control unit | 1W
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Driver side seat control unit | 57
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Convenience electronics Driving school control unit | 1W
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Instrumentation Instrument cluster | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Audio / telematics | 57
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Convenience electronics Rain/light sensor | 22
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Front passenger side seat control unit | 57
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Convenience electronics Hands-free unit | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | System overview System overview | 01
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Audio | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Anti-theft device Anti-theft alarm system | 5A
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Driver information Multi Information Display | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Emergency call system | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Anti-lock braking system ABS | 4F
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Service Interval reset | 4B
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Multi Information Display | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Belt warning lamps | 2E
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Anti-lock braking system ABS | 4F
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Hands-free unit | 57
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Driver information Belt warning lamps | 2E
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Audio / telematics | 4B
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Driving school control unit | 1W
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Running gear/steering Lane keeping assist | 4B
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Transmission control 4-speed automatic transmission | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Airbag AB | 1H
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Central electronics ZE | 4B
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Engine management Automatic start/stop | 1H
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Convenience electronics Central door control unit | 57
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Running gear/steering Lane keeping assist | 4B
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Service Interval reset | 4B
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Driver information Emergency call system | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Engine management Motronic MED | 5A
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Parking aid Park Distance Control (PDC) | 4F
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Driver information Audio amplifier | 42
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Lighting Adaptive cornering light | 43
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Transmission control 4-speed automatic transmission | 57
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Instrumentation Instrument cluster | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Driver information Audio | 57
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Engine management Automatic start/stop | 1H
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Central electronics ZE | 4B
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Driver information CD changer | 42
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Central door control unit | 57
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Engine management Motronic MED | 5A
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Driver information Audio / telematics | 57
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Anti-theft device Anti-theft alarm system | 5A
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information CD changer | 42
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Driving safety system ESP Electronic stability program ESP | 4G
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | System overview System overview | 01
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Airbag AB | 1H
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Electr. energy management Energy saving mode | 1B
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Parking aid Park Distance Control (PDC) | 4F
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Engine management Motronic MED | 5A
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Driver information Audio amplifier | 42
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Convenience electronics Front passenger side seat control unit | 57
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Driver information Audio / telematics | 4B
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Electr. energy management Battery management EBM | 2F
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Convenience electronics Driver side seat control unit | 57
308 CC 1.6 THP | 1,6 | 103 | 5FT | 3.2009- | Lighting Adaptive cornering light | 43
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Electr. energy management Vehicle power supply control unit VSC | 22
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Convenience electronics Electric convertible top control | 42
308 CC 1.6 THP | 1,6 | 0 | 5FT | 9.2011-8.2014 | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Anti-theft device Anti-theft alarm system | 5A
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Multi Information Display | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Anti-lock braking system ABS | 4F
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Audio | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Running gear/steering Lane keeping assist | 4B
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Audio / telematics | 4B
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Central electronics ZE | 4B
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | System overview System overview | 01
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information CD changer | 42
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Parking aid Park Distance Control (PDC) | 4F
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Hands-free unit | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Instrumentation Instrument cluster | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Belt warning lamps | 2E
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Front passenger side seat control unit | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Airbag AB | 1H
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Emergency call system | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Driving school control unit | 1W
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Engine management Automatic start/stop | 1H
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Central door control unit | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Convenience electronics Driver side seat control unit | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Audio / telematics | 57
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Driver information Audio amplifier | 42
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Lighting Adaptive cornering light | 43
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Engine management Motronic MED | 5A
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Service Interval reset | 4B
308 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2009- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:RENAULT:Laguna III 2.0

RENAULT Laguna III 2.0

Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Driver information Audio | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Airbag AB | 1H
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Driver information Audio | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Driver information Navigation system | 1H
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Engine management HI EWR | 5A
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Instrumentation Instrument cluster | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Braking system Electronic parking brake | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Lighting Adaptive cornering light | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Driver information Audio amplifier | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Running gear/steering Electric power steering | 30
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Driver information Navigation system | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Engine management Hitachi | 5A
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Driver information Audio | 57
Laguna III 2.0 | 2 | 103 | M4R 7... | 10.2007-12.2016 | Convenience electronics Driver side door control unit | 42


DVD 2019/1:PKW:RENAULT:Megane II 1.4

RENAULT Megane II 1.4

Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Lighting Discharge lamp | 44
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Engine management Sagem | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Airbag ACU | 1H
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Airbag RC | 1H
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.4 | 1,4 | 72 | K4J 730 | 5.2005-10.2009 | Driver information Navigation system | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Airbag RC | 1H
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Driver information Navigation system | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Engine management Sagem | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Airbag ACU | 1H
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 | 1,4 | 72 | K4J 732 | 10.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Engine management Sagem | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Driver information Navigation system | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Airbag RC | 1H
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Airbag ACU | 1H
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 | 1,4 | 72 | K4J 740 | 10.2003-10.2009 | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:THINK:Think City

THINK Think City

Think City | 0 | 30 | 958617 | 9.2010- | Driver information Driver information | 88
Think City | 0 | 30 | 958617 | 9.2010- | Heater/air conditioner Air conditioner | 30
Think City | 0 | 30 | 958617 | 9.2010- | Electric drive control Electric drive control | 4G
Think City | 0 | 30 | 958617 | 9.2010- | Electr. energy management HV battery | 2J
Think City | 0 | 30 | 958617 | 9.2010- | Anti-lock braking system ABS | 4G
Think City | 0 | 30 | 958617 | 9.2010- | Airbag AB | 4D
Think City | 0 | 30 | 958617 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Think City | 0 | 30 | 958617 | 9.2010- | Electr. energy management HV battery monitor | 2B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Amarok 2.0 BiTDI

VW (VOLKSWAGEN) Amarok 2.0 BiTDI

Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Parking aid Parking assistant | 57
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Heater/air conditioner Climatronic | 4B
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | System overview System overview | 01
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Convenience electronics Trailer control unit | 42
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Driver information Audio | 42
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 BiTDI | 2 | 120 | CDCA | 9.2010-5.2012 | Central electronics ZE | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Amarok 2.0 BiTDI 4Motion

VW (VOLKSWAGEN) Amarok 2.0 BiTDI 4Motion

Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Heater/air conditioner Climatronic | 4B
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Convenience electronics Trailer control unit | 42
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Parking aid Parking assistant | 57
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Driver information Audio | 42
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | Central electronics ZE | 57
Amarok 2.0 BiTDI 4Motion | 2 | 120 | CDCA | 9.2010-5.2012 | System overview System overview | 01


DVD 2019/1:PKW:FORD:C-MAX 1.6 EcoBoost

FORD C-MAX 1.6 EcoBoost

C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Convenience electronics Voice control | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Engine management Motronic MED | 1H
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Convenience electronics Electronic rear lid actuation | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Airbag AB | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Heater/air conditioner Air conditioner | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Heater/air conditioner Automatic A/C | 4D
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Driver information Display/operating unit | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Instrumentation Instrument cluster | 05
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Driver information Camera system | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Driver information Audio | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | System overview System overview |
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Convenience electronics Driver"s door control unit | 1H
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Central electronics ZE | 1H
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Driving safety system ESP Electronic stability program ESP | 4G
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Running gear/steering Right lane change assistant | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Lighting Static ALWR | 1H
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Anti-theft device Access system/immobilizer | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Running gear/steering Left lane change assistant | 30
C-MAX 1.6 EcoBoost | 1,6 | 110 | JQD... | 8.2010-3.2015 | Convenience electronics Passenger door control unit | 1H
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Airbag AB | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Heater/air conditioner Air conditioner | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Engine management Motronic MED | 1H
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | System overview System overview |
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Instrumentation Instrument cluster | 05
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Convenience electronics Electronic rear lid actuation | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Running gear/steering Right lane change assistant | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Driver information Display/operating unit | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Convenience electronics Passenger door control unit | 1H
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Lighting Static ALWR | 1H
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Convenience electronics Driver"s door control unit | 1H
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Heater/air conditioner Automatic A/C | 4D
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Driver information Camera system | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Driver information Audio | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Convenience electronics Voice control | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Driving safety system ESP Electronic stability program ESP | 4G
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Anti-theft device Access system/immobilizer | 30
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Central electronics ZE | 1H
C-MAX 1.6 EcoBoost | 1,6 | 132 | JTD... | 8.2010-3.2015 | Running gear/steering Left lane change assistant | 30


DVD 2019/1:PKW:FORD:C-MAX 1.6 Ti-VCT

FORD C-MAX 1.6 Ti-VCT

C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | System overview System overview |
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Lighting Static ALWR | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Engine management SIM | 4F
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Driving safety system ESP Electronic stability program ESP | 4G
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Heater/air conditioner Automatic A/C | 4D
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Central electronics ZE | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Convenience electronics Voice control | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Running gear/steering Right lane change assistant | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Driver information Audio | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Instrumentation Instrument cluster | 05
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Driver information Camera system | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Convenience electronics Electronic rear lid actuation | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Airbag AB | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Transmission control 6/7-speed double clutch transmission | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Running gear/steering Left lane change assistant | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Driver information Display/operating unit | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Convenience electronics Passenger door control unit | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Anti-theft device Access system/immobilizer | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Heater/air conditioner Air conditioner | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 Ti-VCT | 1,6 | 77 | IQD... | 8.2010-3.2015 | Convenience electronics Driver"s door control unit | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Engine management SIM | 4F
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Central electronics ZE | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Instrumentation Instrument cluster | 05
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Convenience electronics Driver"s door control unit | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Convenience electronics Passenger door control unit | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Heater/air conditioner Automatic A/C | 4D
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Convenience electronics Voice control | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Airbag AB | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Heater/air conditioner Air conditioner | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Driver information Display/operating unit | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Convenience electronics Electronic rear lid actuation | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Driver information Audio | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Driver information Camera system | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | System overview System overview |
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Transmission control 6/7-speed double clutch transmission | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Running gear/steering Left lane change assistant | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Lighting Static ALWR | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 92 | PNDA | 8.2010- | Running gear/steering Right lane change assistant | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Driver assistance systems Active collision prevention | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Driving safety system ESP Steering wheel angle sensor | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | System overview System overview |
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Engine management EMS | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Running gear/steering Electro-hydraulic power steering | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Anti-theft device Access system/immobilizer | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Driver information Audio | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Convenience electronics Driver"s door control unit | 1H
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Driver information GPS module | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Driver information Navigation system | 42
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Heater/air conditioner Automatic A/C | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Convenience electronics Electronic rear lid actuation | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Beleuchtung ALWR und Kurvenlicht | 1H
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Parking aid Park Distance Control (PDC) | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Central electronics ZE | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Instrumentation Instrument cluster | 05
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Airbag AB | 30
C-Max 1.6 Ti-VCT | 1,6 | 92 | PNDD | 4.2015- | Convenience electronics Passenger door control unit | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Engine management SIM | 4F
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Airbag AB | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driver information Camera system | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Convenience electronics Electronic rear lid actuation | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Convenience electronics Driver"s door control unit | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Convenience electronics Voice control | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Instrumentation Instrument cluster | 05
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Lighting Static ALWR | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Running gear/steering Right lane change assistant | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Central electronics ZE | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Running gear/steering Left lane change assistant | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Heater/air conditioner Automatic A/C | 4D
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Transmission control 6/7-speed double clutch transmission | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driver information Audio | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | System overview System overview |
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Driver information Display/operating unit | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Convenience electronics Passenger door control unit | 1H
C-MAX 1.6 Ti-VCT | 1,6 | 63 | XTDA | 8.2011- | Heater/air conditioner Air conditioner | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Driving safety system ESP Steering wheel angle sensor | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Airbag AB | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Anti-theft device Access system/immobilizer | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Convenience electronics Electronic rear lid actuation | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Driver assistance systems Active collision prevention | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Driver information GPS module | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | System overview System overview |
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Driver information Audio | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Engine management EMS | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Running gear/steering Electro-hydraulic power steering | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Heater/air conditioner Automatic A/C | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Driver information Navigation system | 42
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Beleuchtung ALWR und Kurvenlicht | 1H
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Central electronics ZE | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Parking aid Park Distance Control (PDC) | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Instrumentation Instrument cluster | 05
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Convenience electronics Passenger door control unit | 1H
C-Max 1.6 Ti-VCT | 1,6 | 63 | XTDB | 4.2015- | Convenience electronics Driver"s door control unit | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:CL 500 CGI Coupe

MERCEDES-BENZ CL 500 CGI Coupe

CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front right door control unit | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front left seat memory | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Anti-theft device Access system/immobilizer | 4D
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Heater/air conditioner Automatic A/C | 57
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 4D
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Turning light XALWA (master) High Line | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Instrumentation Instrument cluster | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Adaptive cruise control | 1H
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Anti-theft device Access system/immobilizer | 4D
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Driving safety system ESP Electronic stability programme ESP Teves | 4G
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Braking system Electronic parking brake | 57
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front left dynamic seat | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Service Dynamic service information | 4H
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Running gear/steering Level control | 4B
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Belt tensioner REV Right | 30
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Diagnosis/bus systems System diagnosis | 22
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control Automatic transmission, 7 gear | 1H
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Engine management EKP control | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Pump for dynamic seats | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control 5-speed automatic transmission | 57
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 57
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Roof operating unit | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Driver information Night driving assistant | 57
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Driver side electronic seat adjustment | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Cornering light XALWA (slave) | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Rear lid control unit | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Parking aid Reversing camera | 1H
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Cornering light XALWA (master) | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Upper control panel | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Belt tensioner REV Left | 30
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Adaptive cruise control | 30
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Turning light XALWA (slave) High Line | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Radar sensor | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front right dynamic seat | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front right seat memory | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Electr. energy management Battery management EBM | 30
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front left door control unit | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Steering column switch module | 42
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Service Service information | 30
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Airbag AB ARCADE High Line | 77
CL 500 CGI Coupe | 4,7 | 320 | M 278.920 | 7.2010- | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:MERCEDES-BENZ:CL 500 CGI Coupe 4MATIC

MERCEDES-BENZ CL 500 CGI Coupe 4MATIC

CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Radar sensor | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Belt tensioner REV Right | 30
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front left seat memory | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control Automatic transmission, 7 gear | 1H
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Upper control panel | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front right seat memory | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Running gear/steering Level control | 4B
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Cornering light XALWA (slave) | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Driver side electronic seat adjustment | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Diagnosis/bus systems System diagnosis | 22
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 57
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Cornering light XALWA (master) | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Driving safety system ESP Electronic stability programme ESP Teves | 4G
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Diagnosis/bus systems Gateway | 30
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Rear lid control unit | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Service Dynamic service information | 4H
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 4D
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Adaptive cruise control | 1H
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Steering column switch module | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Pump for dynamic seats | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front right dynamic seat | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Electr. energy management Battery management EBM | 30
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Heater/air conditioner Automatic A/C | 57
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Service Service information | 30
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Engine management EKP control | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Instrumentation Instrument cluster | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front left door control unit | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Parking aid Reversing camera | 1H
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Turning light XALWA (slave) High Line | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front right door control unit | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Front left dynamic seat | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Anti-theft device Access system/immobilizer | 4D
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Airbag AB ARCADE High Line | 77
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Anti-theft device Access system/immobilizer | 4D
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Vehicle speed Adaptive cruise control | 30
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Transmission control 5-speed automatic transmission | 57
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Lighting Turning light XALWA (master) High Line | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Driver information Night driving assistant | 57
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Belt tensioner REV Left | 30
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Braking system Electronic parking brake | 57
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
CL 500 CGI Coupe 4MATIC | 4,7 | 320 | M 278.920 | 7.2010- | Convenience electronics Roof operating unit | 42


DVD 2019/1:PKW:FIAT:Doblo 1.4 Natural Power

FIAT Doblo 1.4 Natural Power

Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 30
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Airbag AB | 44
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Vehicle configuration Configuration alignment | 1N
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 4B
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Engine management Motronic ME | 57
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Airbag AB ORC | 57
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Engine management Natural Power ME | 5A
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Instrumentation Instrument cluster | 5A
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Central electronics ZE | 5A
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Central electronics ZE | 4C
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 4B
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Service Service display | 1G
Doblo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:FIAT:Doblo Cargo 1.4 Natural Power

FIAT Doblo Cargo 1.4 Natural Power

Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Airbag AB | 44
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 30
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Service Service display | 1G
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Engine management Motronic ME | 57
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Airbag AB ORC | 57
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Central electronics ZE | 5A
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Engine management Natural Power ME | 5A
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Central electronics ZE | 4C
Doblo Cargo 1.4 Natural Power | 1,4 | 88 | 198 A4.000 | 6.2010- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:FIAT:Idea 1.6

FIAT Idea 1.6

Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 42
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 1G
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Parking aid Park Distance Control (PDC) | 36
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 05
Idea 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:FIAT:Idea Adventure 1.6

FIAT Idea Adventure 1.6

Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 42
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 05
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Parking aid Park Distance Control (PDC) | 36
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 1G
Idea Adventure 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77


DVD 2019/1:PKW:FIAT:Linea 1.9 16V

FIAT Linea 1.9 16V

Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Parking aid Park Distance Control (PDC) | 1H
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Anti-lock braking system ABS | 4E
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Anti-lock braking system ABS | 63
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Airbag AB Autoliv | 42
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Service Service display | 01
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Engine management IAW | 57
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Instrumentation Instrument cluster | 5A
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Engine management IAW | 57
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Central electronics ZE | 05
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.9 16V | 1,9 | 97 | 310A4011 | 10.2008- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:FIAT:Palio 1.4

FIAT Palio 1.4

Palio 1.4 | 1,4 | 64 | 178F5038 | 9.2009- | Engine management IAW | 57
Palio 1.4 | 1,4 | 64 | 178F5038 | 9.2009- | Central electronics ZE | 05
Palio 1.4 | 1,4 | 64 | 178F5038 | 9.2009- | Engine management IAW | 57
Palio 1.4 | 1,4 | 64 | 178F5038 | 9.2009- | Engine management IAW | 57
Palio 1.4 | 1,4 | 64 | 178F5038 | 9.2009- | Engine management IAW | 57
Palio 1.4 | 1,4 | 64 | 178F5038 | 9.2009- | Service Service display | 1G
Palio 1.4 | 1,4 | 64 | 178F5038 | 9.2009- | Airbag AB | 77
Palio 1.4 | 1,4 | 64 | 178F5038 | 9.2009- | Anti-lock braking system ABS | 63
Palio 1.4 | 1,4 | 64 | 178F5038 | 9.2009- | Engine management IAW | 57
Palio 1.4 | 1,4 | 64 | 178F5038 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 64
Palio 1.4 | 1,4 | 64 | 178F5038 | 9.2009- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:FIAT:Palio 1.6

FIAT Palio 1.6

Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 64
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 1G
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 05
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Palio 1.6 | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:HYUNDAI:Equus 3.3i

HYUNDAI Equus 3.3i

Equus 3.3i | 3,3 | 182 | G6DB | 8.2005-2.2009 | Airbag AB | 22
Equus 3.3i | 3,3 | 182 | G6DB | 8.2005-2.2009 | Airbag AB | 22
Equus 3.3i | 3,3 | 182 | G6DB | 8.2005-2.2009 | Traction control system ABS/ASR | 47
Equus 3.3i | 3,3 | 182 | G6DB | 8.2005-2.2009 | Anti-lock braking system ABS | 47
Equus 3.3i | 3,3 | 182 | G6DB | 8.2005-2.2009 | Engine management Lambda | 57
Equus 3.3i | 3,3 | 182 | G6DB | 8.2005-2.2009 | Transmission control GS | 42
Equus 3.3i | 3,3 | 182 | G6DB | 8.2005-2.2009 | Transmission control GS | 42
Equus 3.3i | 3,3 | 182 | G6DB | 8.2005-2.2009 | Anti-lock braking system ABSC | 47
Equus 3.3i | 3,3 | 182 | G6DB | 8.2005-2.2009 | Engine management Lambda | 57
Equus 3.3i | 3,3 | 182 | G6DB | 8.2005-2.2009 | Driving safety system ESP ABSB/ESP | 30
Equus 3.3i | 3,3 | 182 | G6DB | 8.2005-2.2009 | Traction control system ABSC/ASR | 01
Equus 3.3i | 3,3 | 182 | G6DB | 8.2005-2.2009 | Driving safety system ESP ABSC/ESP | 01


DVD 2019/1:PKW:HYUNDAI:Grandeur TG 3.3i

HYUNDAI Grandeur TG 3.3i

Grandeur TG 3.3i | 3,3 | 190 | G6DB | 2.2008-11.2010 | Airbag AB | 22
Grandeur TG 3.3i | 3,3 | 190 | G6DB | 2.2008-11.2010 | Heater/air conditioner Automatic A/C | 05
Grandeur TG 3.3i | 3,3 | 190 | G6DB | 2.2008-11.2010 | Anti-lock braking system ABS | 4F
Grandeur TG 3.3i | 3,3 | 190 | G6DB | 2.2008-11.2010 | Engine management Lambda | 57
Grandeur TG 3.3i | 3,3 | 190 | G6DB | 2.2008-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Grandeur TG 3.3i | 3,3 | 190 | G6DB | 2.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Grandeur TG 3.3i | 3,3 | 190 | G6DB | 2.2008-11.2010 | Lighting ALWR | 1H
Grandeur TG 3.3i | 3,3 | 171 | V6 DOHC | 6.2005-12.2008 | Engine management Lambda | 57
Grandeur TG 3.3i | 3,3 | 171 | V6 DOHC | 6.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Grandeur TG 3.3i | 3,3 | 171 | V6 DOHC | 6.2005-12.2008 | Anti-lock braking system ABS | 4F
Grandeur TG 3.3i | 3,3 | 171 | V6 DOHC | 6.2005-12.2008 | Lighting ALWR | 1H
Grandeur TG 3.3i | 3,3 | 171 | V6 DOHC | 6.2005-12.2008 | Heater/air conditioner Automatic A/C | 05
Grandeur TG 3.3i | 3,3 | 171 | V6 DOHC | 6.2005-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
Grandeur TG 3.3i | 3,3 | 171 | V6 DOHC | 6.2005-12.2008 | Airbag AB | 22


DVD 2019/1:PKW:INFINITI:M30d 3.0

INFINITI M30d 3.0

M30d 3.0 | 3 | 175 | V9X | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Transmission control GS | 30
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Diagnosis/bus systems Gateway | 22
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Running gear/steering Lane keeping assist | 42
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Convenience electronics Front left seat memory | 57
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Running gear/steering Electro-hydraulic power steering | 3C
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Engine management CR/EDC 16CP | 4C
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Convenience electronics Pedal adjustment | 42
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Lighting Adaptive cornering light | 57
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Central electronics ZE | 57
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Heater/air conditioner Automatic A/C | 57
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Running gear/steering All-wheel steering | 42
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Driver information Display/operating unit | 1H
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Instrumentation Instrument cluster | 30
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Pre-Crash system Pre-Crash system | 30
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Running gear/steering All-wheel steering | 42
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Instrumentation Instrument cluster | 30
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Airbag AB | 30
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Pre-Crash system Pre-Crash system | 30
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Anti-lock braking system ABS | 4B
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M30d 3.0 | 3 | 175 | V9X | 7.2010- | Transmission control EGS | 57


DVD 2019/1:PKW:KIA:K5 2.0 LPI

KIA K5 2.0 LPI

K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 4.2010-12.2011 | Airbag AB | 30
K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 4.2010-12.2011 | Central electronics ZE | 57
K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 4.2010-12.2011 | Transmission control 6-speed automatic transmission | 57
K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 4.2010-12.2011 | Diagnosis/bus systems Gateway | 22
K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 4.2010-12.2011 | Transmission control 6-speed automatic transmission | 57
K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 4.2010-12.2011 | Running gear/steering Electro-hydraulic power steering | 1H
K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 4.2010-12.2011 | Convenience electronics Passenger side door control unit | 30
K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 4.2010-12.2011 | Convenience electronics Driver side door control unit | 57
K5 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 4.2010-12.2011 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:KIA:K5 2.0i

KIA K5 2.0i

K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Instrumentation Instrument cluster | 57
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Central electronics ZE | 57
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Running gear/steering Electro-hydraulic power steering | 1H
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Convenience electronics Driver side door control unit | 57
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Convenience electronics Passenger side door control unit | 30
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Airbag AB | 30
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Engine management Theta | 57
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Diagnosis/bus systems Gateway | 22
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Transmission control 6-speed automatic transmission | 57
K5 2.0i | 2 | 121 | Theta II 2.0 MPI | 5.2010- | Transmission control 6-speed automatic transmission | 57


DVD 2019/1:PKW:KIA:K5 2.4 GDI

KIA K5 2.4 GDI

K5 2.4 GDI | 2,4 | 148 | G4KJ | 4.2010-7.2011 | Diagnosis/bus systems Gateway | 22
K5 2.4 GDI | 2,4 | 148 | G4KJ | 4.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 1H
K5 2.4 GDI | 2,4 | 148 | G4KJ | 4.2010-7.2011 | Transmission control 6-speed automatic transmission | 57
K5 2.4 GDI | 2,4 | 148 | G4KJ | 4.2010-7.2011 | Central electronics ZE | 57
K5 2.4 GDI | 2,4 | 148 | G4KJ | 4.2010-7.2011 | Airbag AB | 30
K5 2.4 GDI | 2,4 | 148 | G4KJ | 4.2010-7.2011 | Convenience electronics Passenger side door control unit | 30
K5 2.4 GDI | 2,4 | 148 | G4KJ | 4.2010-7.2011 | Convenience electronics Driver side door control unit | 57
K5 2.4 GDI | 2,4 | 148 | G4KJ | 4.2010-7.2011 | Transmission control 6-speed automatic transmission | 57
K5 2.4 GDI | 2,4 | 148 | G4KJ | 4.2010-7.2011 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:KIA:Sportage R 2.0 Diesel

KIA Sportage R 2.0 Diesel

Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Central electronics Driver side central electronics | 42
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Central electronics ZE | 42
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Airbag AB | 30
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Convenience electronics Electronic ignition lock EZS | 05
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Engine management EDC 17CP14 | 4C
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Anti-theft device Access/start authorization | 4K
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Central electronics ZE | 57
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Heater/air conditioner Automatic A/C | 05
Sportage R 2.0 Diesel | 2 | 135 | e-VGT R2.0 | 4.2010- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:VOLVO:V60 D5

VOLVO V60 D5

V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Driver information Audio amplifier | 4D
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Driver information TV tuner | 30
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Driver information Digital radio reception | 22
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Driver information Digital audio system | 30
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Braking system Electronic parking brake | 4F
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Engine management Diesel CR/EDC | 57
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Convenience electronics Driver side door control unit | 57
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Airbag AB | 57
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Central electronics ZE | 4C
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Driver information Audio gateway | 05
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Convenience electronics Driver side seat memory | 42
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Convenience electronics Trailer control unit | 30
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Parking aid Reversing camera | 57
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Driver assistance systems Active collision prevention | 22
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Driver information Emergency call system | 1H
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | System overview Vehicle overview | 2B
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Instrumentation Instrument cluster | 57
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Running gear/steering Adaptive damping system | 30
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Electr. energy management Battery management EBM | 2F
V60 D5 | 2 | 165 | D4204T11 | 9.2015- | Driver information Audio | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Emergency call system | 1H
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Trailer control unit | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 4C
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver assistance systems Sensor assistance systems | 57
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Audio | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Digital radio reception | 22
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Audio gateway | 05
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Anti-theft device Access system/immobilizer | 4D
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Running gear/steering Adaptive damping system | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Driver side door control unit | 57
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information TV tuner | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Airbag AB | 57
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Central electronics ZE | 4C
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Digital audio system | 30
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Lighting ALWR / xenon light | 1H
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Audio amplifier | 4D
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Electr. energy management Battery management EBM | 2F
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Instrumentation Instrument cluster | 57
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 1H
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Passenger side door control unit | 57
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Parking aid Reversing camera | 57
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Driver side seat memory | 42
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | System overview Vehicle overview | 2B
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver assistance systems Active collision prevention | 22
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Braking system Electronic parking brake | 4F
V60 D5 | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Engine management EDC 17 | 4C
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Instrumentation Instrument cluster | 57
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information Audio amplifier | 4D
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Convenience electronics Trailer control unit | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information Audio gateway | 05
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | System overview Vehicle overview | 2B
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Running gear/steering Electromechanical power steering | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Braking system Electronic parking brake | 4F
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information TV tuner | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information Digital audio system | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Parking aid Park Distance Control (PDC) | 1H
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information Audio | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Convenience electronics Driver side door control unit | 57
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Central electronics ZE | 4C
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Electr. energy management Battery management EBM | 2F
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information Emergency call system | 1H
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver assistance systems Active collision prevention | 22
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Parking aid Reversing camera | 57
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver assistance systems Blind spot object detection, left | 1H
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Convenience electronics Driver side seat memory | 42
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Running gear/steering Adaptive damping system | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver assistance systems Blind spot object detection, right | 1H
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver information Digital radio reception | 22
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Driver assistance systems Sensor assistance systems | 57
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Heater/air conditioner Automatic A/C | 4C
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Convenience electronics Passenger side door control unit | 57
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Airbag AB | 57
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Anti-theft device Access system/immobilizer | 4D
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Parking aid Park Distance Control (PDC) | 30
V60 D5 | 2,4 | 158 | D5244T11 | 9.2011- | Instrumentation Instrument cluster | 57
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver assistance systems Active collision prevention | 22
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Driver side door control unit | 57
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | System overview Vehicle overview | 2B
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Anti-theft device Access system/immobilizer | 4D
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver assistance systems Sensor assistance systems | 57
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information TV tuner | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Heater/air conditioner Automatic A/C | 4C
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Instrumentation Instrument cluster | 57
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver assistance systems Blind spot object detection, left | 1H
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Digital radio reception | 22
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Braking system Electronic parking brake | 4F
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Running gear/steering Adaptive damping system | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Parking aid Reversing camera | 57
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Central electronics ZE | 4C
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Audio amplifier | 4D
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver assistance systems Blind spot object detection, right | 1H
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Parking aid Park Distance Control (PDC) | 1H
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Audio | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Airbag AB | 57
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Running gear/steering Electromechanical power steering | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Driver side seat memory | 42
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Parking aid Park Distance Control (PDC) | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Instrumentation Instrument cluster | 57
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Audio gateway | 05
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Passenger side door control unit | 57
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Electr. energy management Battery management EBM | 2F
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Trailer control unit | 30
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Emergency call system | 1H
V60 D5 | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Digital audio system | 30
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Parking aid Park Distance Control (PDC) | 30
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Driver information Audio amplifier | 4D
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Driver assistance systems Sensor assistance systems | 57
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Heater/air conditioner Automatic A/C | 4C
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Driver assistance systems Active collision prevention | 22
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Driver information Audio | 30
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Driver information Emergency call system | 1H
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Convenience electronics Passenger side door control unit | 57
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Running gear/steering Adaptive damping system | 30
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | System overview Vehicle overview | 2B
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Anti-theft device Access system/immobilizer | 4D
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Central electronics ZE | 4C
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Convenience electronics Driver side door control unit | 57
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Driver information Audio gateway | 05
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Driver information Digital radio reception | 22
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Driver information TV tuner | 30
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Instrumentation Instrument cluster | 57
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Driver assistance systems Blind spot object detection, right | 1H
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Driver information Digital audio system | 30
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Running gear/steering Electromechanical power steering | 30
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Convenience electronics Driver side seat memory | 42
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Driver assistance systems Blind spot object detection, left | 1H
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Parking aid Reversing camera | 57
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Airbag AB | 57
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Convenience electronics Trailer control unit | 30
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Electr. energy management Battery management EBM | 2F
V60 D5 | 2,4 | 169 | D5244T23 | 9.2014- | Braking system Electronic parking brake | 4F


DVD 2019/1:PKW:VOLVO:V60 D5 AWD

VOLVO V60 D5 AWD

V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 4C
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Central electronics ZE | 4C
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Running gear/steering Adaptive damping system | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Digital radio reception | 22
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Passenger side door control unit | 57
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Emergency call system | 1H
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Airbag AB | 57
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | System overview Vehicle overview | 2B
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Audio gateway | 05
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Lighting ALWR / xenon light | 1H
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver assistance systems Active collision prevention | 22
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Audio | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver assistance systems Sensor assistance systems | 57
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Audio amplifier | 4D
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Trailer control unit | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information TV tuner | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Anti-theft device Access system/immobilizer | 4D
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Instrumentation Instrument cluster | 57
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Driver side door control unit | 57
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 1H
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Driver information Digital audio system | 30
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Transmission control Transfer case | 1H
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Convenience electronics Driver side seat memory | 42
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Parking aid Reversing camera | 57
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Electr. energy management Battery management EBM | 2F
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Braking system Electronic parking brake | 4F
V60 D5 AWD | 2,4 | 151 | D5244T10 | 9.2010-8.2011 | Engine management EDC 17 | 4C
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Running gear/steering Electromechanical power steering | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Audio amplifier | 4D
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Running gear/steering Adaptive damping system | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Audio | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Audio gateway | 05
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver assistance systems Sensor assistance systems | 57
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Passenger side door control unit | 57
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Heater/air conditioner Automatic A/C | 4C
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Digital radio reception | 22
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information TV tuner | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Airbag AB | 57
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Parking aid Park Distance Control (PDC) | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Central electronics ZE | 4C
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver assistance systems Active collision prevention | 22
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Emergency call system | 1H
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver assistance systems Blind spot object detection, right | 1H
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Instrumentation Instrument cluster | 57
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Driver side seat memory | 42
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver information Digital audio system | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Transmission control Transfer case | 1H
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Trailer control unit | 30
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Parking aid Park Distance Control (PDC) | 1H
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Braking system Electronic parking brake | 4F
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | System overview Vehicle overview | 2B
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Convenience electronics Driver side door control unit | 57
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Driver assistance systems Blind spot object detection, left | 1H
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Instrumentation Instrument cluster | 57
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Electr. energy management Battery management EBM | 2F
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Parking aid Reversing camera | 57
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 D5 AWD | 2,4 | 158 | D5244T15 | 9.2011- | Anti-theft device Access system/immobilizer | 4D
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Driver assistance systems Sensor assistance systems | 57
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Driver assistance systems Blind spot object detection, left | 1H
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Heater/air conditioner Automatic A/C | 4C
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Driver information Audio | 30
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Parking aid Park Distance Control (PDC) | 30
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Convenience electronics Passenger side door control unit | 57
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Airbag AB | 57
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Parking aid Reversing camera | 57
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | System overview Vehicle overview | 2B
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Convenience electronics Driver side seat memory | 42
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Driver information Digital audio system | 30
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Convenience electronics Trailer control unit | 30
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Braking system Electronic parking brake | 4F
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Driver information Emergency call system | 1H
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Driver assistance systems Blind spot object detection, right | 1H
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Running gear/steering Adaptive damping system | 30
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Driver information Audio amplifier | 4D
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Running gear/steering Electromechanical power steering | 30
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Anti-theft device Access system/immobilizer | 4D
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Transmission control Transfer case | 1H
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Driver information Digital radio reception | 22
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Driver information Audio gateway | 05
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Central electronics ZE | 4C
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Driver information TV tuner | 30
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Electr. energy management Battery management EBM | 2F
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Convenience electronics Driver side door control unit | 57
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Driver assistance systems Active collision prevention | 22
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Instrumentation Instrument cluster | 57
V60 D5 AWD | 2,4 | 169 | D5244T23 | 4.2014- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:VOLVO:V60 T3

VOLVO V60 T3

V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Electr. energy management Battery management EBM | 2F
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Convenience electronics Trailer control unit | 30
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Braking system Electronic parking brake | 4F
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information Audio | 30
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information Audio amplifier | 4D
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information Emergency call system | 1H
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver assistance systems Active collision prevention | 22
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Parking aid Reversing camera | 57
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information Audio gateway | 05
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Convenience electronics Driver side seat memory | 42
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information Digital radio reception | 22
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information TV tuner | 30
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Running gear/steering Adaptive damping system | 30
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | System overview Vehicle overview | 2B
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information Digital audio system | 30
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Central electronics ZE | 4C
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Airbag AB | 57
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Convenience electronics Driver side door control unit | 57
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V60 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Instrumentation Instrument cluster | 57
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver assistance systems Blind spot object detection, right | 1H
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Airbag AB | 57
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver assistance systems Blind spot object detection, left | 1H
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Central electronics ZE | 4C
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver assistance systems Active collision prevention | 22
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Running gear/steering Electromechanical power steering | 30
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information Audio gateway | 05
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Parking aid Reversing camera | 57
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Running gear/steering Adaptive damping system | 30
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Braking system Electronic parking brake | 4F
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver assistance systems Sensor assistance systems | 57
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information Audio amplifier | 4D
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Heater/air conditioner Automatic A/C | 4C
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information Digital audio system | 30
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Convenience electronics Passenger side door control unit | 57
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | System overview Vehicle overview | 2B
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Anti-theft device Access system/immobilizer | 4D
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Engine management Motronic MED | 30
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information Digital radio reception | 22
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Electr. energy management Battery management EBM | 2F
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Instrumentation Instrument cluster | 57
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Parking aid Park Distance Control (PDC) | 1H
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Convenience electronics Driver side door control unit | 57
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information Audio | 30
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Instrumentation Instrument cluster | 57
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information Emergency call system | 1H
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Convenience electronics Driver side seat memory | 42
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driver information TV tuner | 30
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Convenience electronics Trailer control unit | 30
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 30
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V60 T3 | 1,6 | 110 | B4164T3 | 9.2010- | Lighting ALWR / xenon light | 1H
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Convenience electronics Trailer control unit | 30
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Instrumentation Instrument cluster | 57
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Central electronics ZE | 4C
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Braking system Electronic parking brake | 4F
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver assistance systems Active collision prevention | 22
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information Audio gateway | 05
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information Digital radio reception | 22
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Airbag AB | 57
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Parking aid Reversing camera | 57
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Convenience electronics Driver side seat memory | 42
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | System overview Vehicle overview | 2B
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Convenience electronics Driver side door control unit | 57
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Electr. energy management Battery management EBM | 2F
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information Audio | 30
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information TV tuner | 30
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Running gear/steering Adaptive damping system | 30
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information Emergency call system | 1H
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information Audio amplifier | 4D
V60 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information Digital audio system | 30


DVD 2019/1:PKW:VOLVO:V60 T4

VOLVO V60 T4

V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Convenience electronics Driver side seat memory | 42
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Braking system Electronic parking brake | 4F
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Heater/air conditioner Automatic A/C | 4C
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver assistance systems Blind spot object detection, left | 1H
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Parking aid Reversing camera | 57
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | System overview Vehicle overview | 2B
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Convenience electronics Passenger side door control unit | 57
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information Digital radio reception | 22
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information Audio gateway | 05
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Instrumentation Instrument cluster | 57
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information Audio | 30
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Lighting ALWR / xenon light | 1H
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Anti-theft device Access system/immobilizer | 4D
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information Audio amplifier | 4D
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Central electronics ZE | 4C
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Parking aid Park Distance Control (PDC) | 30
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Parking aid Park Distance Control (PDC) | 1H
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver assistance systems Sensor assistance systems | 57
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Engine management Motronic MED | 30
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver assistance systems Active collision prevention | 22
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information TV tuner | 30
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information Digital audio system | 30
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Electr. energy management Battery management EBM | 2F
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Convenience electronics Trailer control unit | 30
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 30
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver information Emergency call system | 1H
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Driver assistance systems Blind spot object detection, right | 1H
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Running gear/steering Adaptive damping system | 30
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Airbag AB | 57
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Convenience electronics Driver side door control unit | 57
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Running gear/steering Electromechanical power steering | 30
V60 T4 | 1,6 | 132 | B4164T | 9.2010- | Instrumentation Instrument cluster | 57
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information Digital radio reception | 22
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Instrumentation Instrument cluster | 57
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information Audio | 30
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | System overview Vehicle overview | 2B
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Central electronics ZE | 4C
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information Audio gateway | 05
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Airbag AB | 57
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Convenience electronics Driver side door control unit | 57
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information TV tuner | 30
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information Digital audio system | 30
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Running gear/steering Adaptive damping system | 30
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Convenience electronics Trailer control unit | 30
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information Audio amplifier | 4D
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Braking system Electronic parking brake | 4F
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Electr. energy management Battery management EBM | 2F
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Parking aid Reversing camera | 57
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information Emergency call system | 1H
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Driver assistance systems Active collision prevention | 22
V60 T4 | 2 | 140 | B4204T19 | 9.2015- | Convenience electronics Driver side seat memory | 42


DVD 2019/1:PKW:VOLVO:V60 T5

VOLVO V60 T5

V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information Digital radio reception | 22
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Convenience electronics Driver side door control unit | 57
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Airbag AB | 57
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information TV tuner | 30
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver assistance systems Blind spot object detection, left | 1H
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Heater/air conditioner Automatic A/C | 4C
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Anti-theft device Access system/immobilizer | 4D
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information Emergency call system | 1H
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Convenience electronics Passenger side door control unit | 57
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information Digital audio system | 30
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver assistance systems Blind spot object detection, right | 1H
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Central electronics ZE | 4C
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information Audio gateway | 05
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | System overview Vehicle overview | 2B
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Braking system Electronic parking brake | 4F
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information Audio amplifier | 4D
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver information Audio | 30
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Electr. energy management Battery management EBM | 2F
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Instrumentation Instrument cluster | 57
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Running gear/steering Electromechanical power steering | 30
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Parking aid Reversing camera | 57
V60 T5 | 2 | 180 | B4204T11 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Electr. energy management Battery management EBM | 2F
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Instrumentation Instrument cluster | 57
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information Emergency call system | 1H
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information TV tuner | 30
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver assistance systems Blind spot object detection, right | 1H
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Convenience electronics Driver side door control unit | 57
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Anti-theft device Access system/immobilizer | 4D
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information Digital radio reception | 22
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Heater/air conditioner Automatic A/C | 4C
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Airbag AB | 57
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Convenience electronics Passenger side door control unit | 57
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver assistance systems Blind spot object detection, left | 1H
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Running gear/steering Electromechanical power steering | 30
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information Audio | 30
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information Digital audio system | 30
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Braking system Electronic parking brake | 4F
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information Audio gateway | 05
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | System overview Vehicle overview | 2B
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Central electronics ZE | 4C
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver information Audio amplifier | 4D
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 T5 | 2 | 180 | B4204T12 | 9.2013- | Parking aid Reversing camera | 57
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Driver information Digital radio reception | 22
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Driver assistance systems Sensor assistance systems | 57
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Parking aid Park Distance Control (PDC) | 30
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Central electronics ZE | 4C
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Driver information Audio | 30
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Airbag AB | 57
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | System overview Vehicle overview | 2B
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Convenience electronics Passenger side door control unit | 57
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Convenience electronics Driver side seat memory | 42
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Driver information Emergency call system | 1H
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Driver assistance systems Blind spot object detection, right | 1H
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Driver information Digital audio system | 30
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Driver information Audio gateway | 05
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Anti-theft device Access system/immobilizer | 4D
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Driver information Audio amplifier | 4D
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Running gear/steering Adaptive damping system | 30
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Convenience electronics Driver side door control unit | 57
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Running gear/steering Electromechanical power steering | 30
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Instrumentation Instrument cluster | 57
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Driver assistance systems Active collision prevention | 22
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Heater/air conditioner Automatic A/C | 4C
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 30
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Parking aid Reversing camera | 57
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Driver information TV tuner | 30
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Convenience electronics Trailer control unit | 30
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Electr. energy management Battery management EBM | 2F
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Braking system Electronic parking brake | 4F
V60 T5 | 2 | 161 | B4204T15 | 9.2014- | Driver assistance systems Blind spot object detection, left | 1H
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Running gear/steering Electro-hydraulic power steering | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Running gear/steering Adaptive damping system | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Anti-theft device Access system/immobilizer | 4D
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Driver information Digital radio reception | 22
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | System overview Vehicle overview | 2B
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Driver information Audio | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Convenience electronics Passenger side door control unit | 57
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information TV tuner | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information Digital radio reception | 22
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Anti-theft device Access system/immobilizer | 4D
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Driving safety system ESP Steering wheel angle sensor | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Transmission control Twin clutch transmission, 6 speed | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Running gear/steering Electro-hydraulic power steering | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Instrumentation Instrument cluster | 57
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Instrumentation Instrument cluster | 57
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Instrumentation Instrument cluster | 57
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Parking aid Reversing camera | 57
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information Audio gateway | 05
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Electr. energy management Battery management EBM | 2F
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Running gear/steering Adaptive damping system | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Convenience electronics Driver side seat memory | 42
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Braking system Electronic parking brake | 4F
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Parking aid Park Distance Control (PDC) | 1H
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Driver assistance systems Active collision prevention | 22
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Heater/air conditioner Automatic A/C | 4C
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information Audio | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Driver assistance systems Sensor assistance systems | 57
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Engine management Motronic MED | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Transmission control Twin clutch transmission, 6 speed | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information Audio amplifier | 4D
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Central electronics ZE | 4C
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Parking aid Park Distance Control (PDC) | 1H
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Driver information Audio gateway | 05
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Driver information Emergency call system | 1H
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Lighting ALWR / xenon light | 1H
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Convenience electronics Passenger side door control unit | 57
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Convenience electronics Driver side door control unit | 57
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Driver assistance systems Blind spot object detection, right | 1H
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driving safety system ESP Steering wheel angle sensor | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Electr. energy management Battery management EBM | 2F
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Convenience electronics Driver side seat memory | 42
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Central electronics ZE | 4C
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Driver assistance systems Blind spot object detection, left | 1H
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Convenience electronics Trailer control unit | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Braking system Electronic parking brake | 4F
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Driver information Digital audio system | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Airbag AB | 57
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Running gear/steering Electromechanical power steering | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Convenience electronics Driver side door control unit | 57
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information Digital audio system | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Driver information Audio amplifier | 4D
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Parking aid Park Distance Control (PDC) | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Engine management Motronic MED | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver information Emergency call system | 1H
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Heater/air conditioner Automatic A/C | 4C
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Driver information TV tuner | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | Parking aid Reversing camera | 57
V60 T5 | 2 | 177 | B4204T7 | 9.2012-8.2014 | System overview Vehicle overview | 2B
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver assistance systems Sensor assistance systems | 57
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Driver assistance systems Active collision prevention | 22
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Convenience electronics Trailer control unit | 30
V60 T5 | 2 | 177 | B4204T7 | 9.2010-8.2013 | Airbag AB | 57
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Electr. energy management Battery management EBM | 2F
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Parking aid Park Distance Control (PDC) | 30
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Airbag AB | 57
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Anti-theft device Access system/immobilizer | 4D
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Driver information TV tuner | 30
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Running gear/steering Electro-hydraulic power steering | 30
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Driver assistance systems Blind spot object detection, left | 1H
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Convenience electronics Trailer control unit | 30
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Convenience electronics Driver side seat memory | 42
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Running gear/steering Electromechanical power steering | 30
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Parking aid Reversing camera | 57
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | System overview Vehicle overview | 2B
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Driver information Audio gateway | 05
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Driver assistance systems Active collision prevention | 22
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Braking system Electronic parking brake | 4F
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Heater/air conditioner Automatic A/C | 4C
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Central electronics ZE | 4C
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Driver information Audio | 30
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Driving safety system ESP Steering wheel angle sensor | 30
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Driver information Digital audio system | 30
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Driver assistance systems Blind spot object detection, right | 1H
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Driver information Emergency call system | 1H
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Running gear/steering Adaptive damping system | 30
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Convenience electronics Driver side door control unit | 57
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Driver information Digital radio reception | 22
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Convenience electronics Passenger side door control unit | 57
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Instrumentation Instrument cluster | 57
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Driver information Audio amplifier | 4D
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Transmission control 6-speed autom. trans. TF-80SD | 5A
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Engine management Motronic ME | 4C
V60 T5 | 2 | 132 | B5204T8 | 9.2013-8.2014 | Driver assistance systems Sensor assistance systems | 57
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Parking aid Reversing camera | 57
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Running gear/steering Electromechanical power steering | 30
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Airbag AB | 57
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Central electronics ZE | 4C
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver assistance systems Blind spot object detection, left | 1H
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Braking system Electronic parking brake | 4F
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Audio gateway | 05
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Digital radio reception | 22
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Engine management Motronic ME | 4C
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver assistance systems Blind spot object detection, right | 1H
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information TV tuner | 30
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Anti-theft device Access system/immobilizer | 4D
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Electr. energy management Battery management EBM | 2F
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Emergency call system | 1H
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Driver side door control unit | 57
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | System overview Vehicle overview | 2B
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Audio amplifier | 4D
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Instrumentation Instrument cluster | 57
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Audio | 30
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Heater/air conditioner Automatic A/C | 4C
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Digital audio system | 30
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:DODGE:Grand Caravan 2.8 CRD

DODGE Grand Caravan 2.8 CRD

Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Engine management CR/EDC 16CP | 46
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Convenience electronics Two-way radio control unit | 4F
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Transmission control GS | 4C
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Instrumentation Instrument cluster | 4B
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Lighting Main beam control | 4B
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Central electronics ZE | 57
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Airbag AB | 4C
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Parking aid Park Distance Control (PDC) | 4B
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | System overview System overview | 22
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 4B
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Convenience electronics Front left door control unit | 42
Grand Caravan 2.8 CRD | 2,8 | 110 | ENS | 9.2007- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:FIAT:Palio Weekend Adventure 1.6 16V

FIAT Palio Weekend Adventure 1.6 16V

Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 05
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 1G
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 64
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L
Palio Weekend Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:FIAT:Palio Weekend Adventure 1.8 MPI 8V

FIAT Palio Weekend Adventure 1.8 MPI 8V

Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Service Service display | 1G
Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Central electronics ZE | 05
Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Airbag AB | 77
Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Anti-lock braking system ABS | 42
Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Instrumentation Instrument cluster | 4L
Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Engine management DEP | 4B
Palio Weekend Adventure 1.8 MPI 8V | 1,8 | 81 | 5.2008-7.2010 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:FIAT:Siena 1.6 16V

FIAT Siena 1.6 16V

Siena 1.6 16V | 1,6 | 76 | 178 B3.000 | 2.2001-7.2002 | Anti-lock braking system ABS | 42
Siena 1.6 16V | 1,6 | 76 | 178 B3.000 | 2.2001-7.2002 | Airbag AB | 77
Siena 1.6 16V | 1,6 | 76 | 178 B3.000 | 2.2001-7.2002 | Engine management IAW | 45
Siena 1.6 16V | 1,6 | 76 | 178 B3.000 | 2.2001-7.2002 | Engine management IAW | 42


DVD 2019/1:PKW:FIAT:Siena Fire 1.4 MPI 8V

FIAT Siena Fire 1.4 MPI 8V

Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 8.2008-7.2011 | Instrumentation Instrument cluster | 4L
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 8.2008-7.2011 | Airbag AB | 77
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 8.2008-7.2011 | Central electronics ZE | 05
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 8.2008-7.2011 | Instrumentation Instrument cluster | 4L
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 8.2008-7.2011 | Engine management IAW | 57
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 8.2008-7.2011 | Anti-lock braking system ABS | 42
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 8.2008-7.2011 | Engine management IAW | 57
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 8.2008-7.2011 | Engine management IAW | 57
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 8.2008-7.2011 | Service Service display | 1G
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 8.2008-7.2011 | Engine management IAW | 57
Siena Fire 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 8.2008-7.2011 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:HONDA:Fit 1.3i Hybrid

HONDA Fit 1.3i Hybrid

Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Running gear/steering Electric power steering | 1H
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Lighting Light function | 05
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Heater/air conditioner Automatic A/C | 4D
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Wiper system Wiper control | 42
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Anti-theft device Immobilizer (WFS) | 1K
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Engine management PGM-Fi | 4C
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Airbag AB | 3C
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Transmission control Continuously variable transmission (CVT) | 57
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Braking system Electronic vacuum pump | 30
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Hybrid control Hybrid control | 57
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Instrumentation Instrument cluster | 05
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Central electronics ZE | 42
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Anti-theft device Access/start authorization | 22
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Diagnosis/bus systems Gateway | 22
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Central locking CL | 42
Fit 1.3i Hybrid | 1,3 | 65 | LDAMF6 | 10.2010-9.2013 | Convenience electronics Door control | 42


DVD 2019/1:PKW:NISSAN:Fuga 3.5i Hybrid

NISSAN Fuga 3.5i Hybrid

Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Electr. energy management Battery management EBM | 42
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Driver information Pedestrian warning | 57
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Transmission control GS | 30
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Electric drive control Electric drive control | 30
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Pre-Crash system Pre-Crash system | 30
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Heater/air conditioner Automatic A/C | 57
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Convenience electronics Pedal adjustment | 42
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Anti-lock braking system ABS | 6B
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Electronic brake system Electro-hydraulic brake EHB | 1H
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Diagnosis/bus systems Gateway | 22
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Lighting Adaptive cornering light | 57
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Anti-lock braking system ABS | 42
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Electr. energy management Battery management EBM | 57
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Electric drive control Electric drive control | 4L
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Electr. energy management HV battery | 4L
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Airbag AB | 30
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Running gear/steering Electric power steering | 42
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Central electronics ZE | 57
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Heater/air conditioner Automatic A/C | 57
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Anti-lock braking system ABS | 4B
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Instrumentation Instrument cluster | 30
Fuga 3.5i Hybrid | 3,5 | 225 | VQ35HR HM34 | 11.2010- | Transmission control EGS | 57


DVD 2019/1:PKW:NISSAN:Juke 1.6i Turbo

NISSAN Juke 1.6i Turbo

Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Transmission control EGS | 57
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Engine management ECCS | 4B
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Engine management Automatic start/stop | 4F
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Instrumentation Additional instrumentation | 42
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Airbag AB | 30
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Transmission control GS | 30
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Transmission control Continuously variable transmission (CVT) | 30
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Central electronics ZE | 57
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Driver information Display/operating unit | 1H
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Driver information Camera Surrounding | 4B
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Electr. energy management Battery management EBM | 42
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Heater/air conditioner Automatic A/C | 30
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Airbag Seat occupied sensor | 1G
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Lighting Automatic headlight levelling control | 57
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6i Turbo | 1,6 | 140 | MR16DDT | 11.2010- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:NISSAN:Juke 1.6i Turbo 4WD

NISSAN Juke 1.6i Turbo 4WD

Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Driver information Display/operating unit | 1H
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Lighting Automatic headlight levelling control | 57
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Driver information Camera Surrounding | 4B
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Airbag Seat occupied sensor | 1G
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Airbag AB | 30
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Transmission control EGS | 57
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Transmission control GS | 30
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | 4WD electronics Four-wheel drive electronics | 4F
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Engine management ECCS | 4B
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Instrumentation Additional instrumentation | 42
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Engine management Automatic start/stop | 4F
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Electr. energy management Battery management EBM | 42
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Instrumentation Instrument cluster | 30
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Transmission control Continuously variable transmission (CVT) | 30
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Central electronics ZE | 57
Juke 1.6i Turbo 4WD | 1,6 | 140 | MR16DDT | 11.2010- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:PEUGEOT:508 2.2 HDi SW

PEUGEOT 508 2.2 HDi SW

508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driver information Audio / telematics | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Anti-theft device Anti-theft alarm system | 5A
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Driver side door control unit | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Lighting Main beam assistant | 4B
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Braking system Electronic parking brake | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Instrumentation Instrument cluster | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Remote control unit | 30
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driver information Belt warning lamps | 2E
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Energy saving mode | 1G
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Anti-lock braking system ABS | 4F
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driver information Head-up display | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Rain/light sensor | 1H
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Trailer control unit | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driver information Audio amplifier | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Instrumentation Instrument cluster display unit | 2D
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Braking system Electronic parking brake | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Traction control switch | 1X
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Wiper system Wiper control | 4L
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Battery management EBM | 2F
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Central door control unit | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driver information Multi Information Display | 2D
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Central electronics ZE | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Service Interval reset | 2F
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Access/start authorization | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Steering column switch module | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Heater/air conditioner Automatic A/C | 4B
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Driver side seat control unit | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Running gear/steering Adaptive damping system | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Lighting Adaptive cornering light | 4B
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driver information Audio | 5A
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Running gear/steering Electric power steering | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Driver information Emergency call system | 57
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Engine management EDC 17 | 4C
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Airbag AB | 1H
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Lower control panel | 42
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Convenience electronics Electronic ignition lock EZS | 30
508 2.2 HDi SW | 2,2 | 150 | 4HL | 10.2010- | Central electronics Engine compartment central electronics | 57


DVD 2019/1:PKW:BMW:X 3 xDrive 35 i

BMW X 3 xDrive 35 i

X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Driver information Telephone | 57
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Driver information Audio operating element | 4B
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Central electronics Passenger side central electronics | 57
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Electr. energy management Battery replacement | 2F
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | Airbag ACSM | 57
X 3 xDrive 35 i | 3 | 225 | N55 B30A | 10.2010- | System overview System overview | 30


DVD 2019/1:PKW:BMW:X 5 xDrive 35 i

BMW X 5 xDrive 35 i

X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio operating element | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | System overview System overview | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Rain/light sensor | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Running gear/steering Dynamic Drive Control | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Parking aid Park Distance Control (PDC) | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio gateway | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Transmission control Selector lever module | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Navigation system | 4B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Console switch module | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio | 4B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Driver information Telephone | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Running gear/steering Air suspension | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Trailer attachment recognition | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Running gear/steering Front right electronic damper monitoring | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Central electronics Passenger side central electronics | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Info display | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Running gear/steering Front left electronic damper monitoring | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Diagnosis/bus systems Gateway | 4H
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Service Service display | 1Q
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Ring bus diagnosis | 22
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Lower control panel | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Running gear/steering Rear left electronic damper monitoring | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Engine management Automatic start/stop | 3B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Running gear/steering Level control | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Running gear/steering Rear right electronic damper monitoring | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Electr. energy management Battery replacement | 2F
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Electr. energy management Battery replacement | 2F
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio gateway | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Heater/air conditioner Manual air conditioner | 5A
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Audio operating element | 4B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Engine management EKP control | 5A
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information TV tuner | 28
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | System overview System overview | 30
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 11.2013- | Driver information Audio operating element | 4B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Anti-theft device Access system/immobilizer | 1H
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Console switch module | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Airbag ACSM | 4F
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Central electronics Passenger side central electronics | 4B
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Console switch module | 42
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Transmission control 6-speed automatic transmission | 5A
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Telephone | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Driver information Antenna amplifier | 57
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Convenience electronics Electronic ignition lock EZS | 1H
X 5 xDrive 35 i | 3 | 225 | N55 B30A | 4.2010- | Central electronics Driver side central electronics | 42


DVD 2019/1:PKW:BMW:X 5 xDrive 40 d

BMW X 5 xDrive 40 d

X 5 xDrive 40 d | 3 | 230 | N57 D30B | 3.2014- | Driver information Audio operating element | 4B
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Parking aid Park Distance Control (PDC) | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control Selector lever module | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Running gear/steering Front left electronic damper monitoring | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Telephone | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Rain/light sensor | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Console switch module | 42
X 5 xDrive 40 d | 3 | 230 | N57 D30B | 3.2014- | Driver information Telephone | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Running gear/steering Air suspension | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Running gear/steering Front right electronic damper monitoring | 57
X 5 xDrive 40 d | 3 | 230 | N57 D30B | 3.2014- | Electr. energy management Battery replacement | 2F
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Ring bus diagnosis | 22
X 5 xDrive 40 d | 3 | 230 | N57 D30B | 3.2014- | System overview System overview | 30
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Running gear/steering Rear left electronic damper monitoring | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 40 d | 3 | 230 | N57 D30B | 3.2014- | Diagnosis/bus systems Gateway | 4H
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Electronic ignition lock EZS | 1H
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Service Service display | 1Q
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Central electronics Passenger side central electronics | 4B
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management EKP control | 5A
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | System overview System overview | 30
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Console switch module | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Lower control panel | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Electr. energy management Battery replacement | 2F
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management Automatic start/stop | 3B
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Antenna amplifier | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Running gear/steering Rear right electronic damper monitoring | 57
X 5 xDrive 40 d | 3 | 230 | N57 D30B | 3.2014- | Central electronics Passenger side central electronics | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Airbag ACSM | 4F
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information TV tuner | 28
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio gateway | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Trailer attachment recognition | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Console switch module | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management EDC 16 C(P) | 4B
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio | 4B
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Info display | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio operating element | 4B
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio operating element | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Anti-theft device Access system/immobilizer | 1H
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio gateway | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Running gear/steering Level control | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Navigation system | 4B
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control 6-speed automatic transmission | 5A
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Heater/air conditioner Manual air conditioner | 5A
X 5 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Running gear/steering Dynamic Drive Control | 57


DVD 2019/1:PKW:BMW:X 5 xDrive 50 i

BMW X 5 xDrive 50 i

X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Audio gateway | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Audio operating element | 4B
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Convenience electronics Rain/light sensor | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Airbag ACSM | 4F
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Telephone | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Audio gateway | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Heater/air conditioner Manual air conditioner | 5A
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Engine management Automatic start/stop | 3B
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Central electronics Passenger side central electronics | 4B
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information TV tuner | 28
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Console switch module | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Electr. energy management Battery replacement | 2F
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Audio operating element | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Convenience electronics Electronic ignition lock EZS | 1H
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Running gear/steering Front right electronic damper monitoring | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Running gear/steering Level control | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Running gear/steering Dynamic Drive Control | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Convenience electronics Trailer attachment recognition | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Convenience electronics Lower control panel | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Ring bus diagnosis | 22
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Service Service display | 1Q
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Audio | 4B
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Console switch module | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Central electronics Driver side central electronics | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Parking aid Park Distance Control (PDC) | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Antenna amplifier | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Info display | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | System overview System overview | 30
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Transmission control Selector lever module | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Navigation system | 4B
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Running gear/steering Air suspension | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Anti-theft device Access system/immobilizer | 1H
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Convenience electronics Roof operating unit | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Running gear/steering Front left electronic damper monitoring | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Engine management EKP control | 5A
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Driver information Console switch module | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Running gear/steering Rear right electronic damper monitoring | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Running gear/steering Rear left electronic damper monitoring | 57
X 5 xDrive 50 i | 4,4 | 300 | N63 B44A | 4.2010- | Transmission control 6-speed automatic transmission | 5A
X 5 xDrive 50 i | 4,4 | 261 | N63 B44B | 11.2013- | Central electronics Passenger side central electronics | 57
X 5 xDrive 50 i | 4,4 | 261 | N63 B44B | 11.2013- | Electr. energy management Battery replacement | 2F
X 5 xDrive 50 i | 4,4 | 261 | N63 B44B | 11.2013- | Driver information Telephone | 57
X 5 xDrive 50 i | 4,4 | 261 | N63 B44B | 11.2013- | System overview System overview | 30
X 5 xDrive 50 i | 4,4 | 261 | N63 B44B | 11.2013- | Driver information Audio operating element | 4B
X 5 xDrive 50 i | 4,4 | 261 | N63 B44B | 11.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:FIAT:Punto 1.6 16V

FIAT Punto 1.6 16V

Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Central electronics ZE | 05
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Service Service display | 01
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Airbag AB Autoliv | 42
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Engine management IAW | 57
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Instrumentation Instrument cluster | 4L
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Instrumentation Instrument cluster | 5A
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Parking aid Park Distance Control (PDC) | 1H
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Driver information Audio / telematics | 4B
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Anti-lock braking system ABS | 63
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Anti-lock braking system ABS | 4E
Punto 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010-7.2012 | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:FIAT:Strada 1.4 MPI 8V

FIAT Strada 1.4 MPI 8V

Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Central electronics ZE | 05
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Anti-lock braking system ABS | 63
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Engine management IAW | 57
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Anti-lock braking system ABS | 42
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Instrumentation Instrument cluster | 4L
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Engine management IAW | 57
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Engine management IAW | 57
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Airbag AB | 77
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Instrumentation Instrument cluster | 4L
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Engine management IAW | 57
Strada 1.4 MPI 8V | 1,4 | 60 | 8.2008- | Service Service display | 1G


DVD 2019/1:PKW:FIAT:Strada 1.4 MPI 8V Working

FIAT Strada 1.4 MPI 8V Working

Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Central electronics ZE | 05
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Anti-lock braking system ABS | 63
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Airbag AB | 77
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Instrumentation Instrument cluster | 4L
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Engine management IAW | 57
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Engine management IAW | 57
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Engine management IAW | 57
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Anti-lock braking system ABS | 42
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Engine management IAW | 57
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Instrumentation Instrument cluster | 4L
Strada 1.4 MPI 8V Working | 1,4 | 60 |  | 7.2009- | Service Service display | 1G
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Anti-lock braking system ABS | 63
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Instrumentation Instrument cluster | 4L
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Engine management IAW | 57
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Engine management IAW | 57
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Engine management IAW | 57
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Central electronics ZE | 05
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Service Service display | 1G
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Airbag AB | 77
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Anti-lock braking system ABS | 42
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Instrumentation Instrument cluster | 4L
Strada 1.4 MPI 8V Working | 1,4 | 60 | 178F3011 | 8.2008-6.2009 | Engine management IAW | 57


DVD 2019/1:PKW:FIAT:Strada 1.6 16V

FIAT Strada 1.6 16V

Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 42
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 1G
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 05
Strada 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:FIAT:Strada Adventure 1.6 16V

FIAT Strada Adventure 1.6 16V

Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Airbag AB | 77
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 63
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Engine management IAW | 57
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Service Service display | 1G
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Instrumentation Instrument cluster | 4L
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Anti-lock braking system ABS | 42
Strada Adventure 1.6 16V | 1,6 | 85 | 310A5011 | 8.2010- | Central electronics ZE | 05


DVD 2019/1:PKW:HYUNDAI:ix55 3.8 4x4

HYUNDAI ix55 3.8 4x4

ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Engine management Lambda | 57
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Heater/air conditioner Automatic A/C | 05
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Airbag AB | 22
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Central electronics ZE | 42
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Heater/air conditioner Automatic A/C | 42
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Convenience electronics Passenger side door control unit | 42
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | 4WD electronics Four-wheel drive electronics | 4B
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Transmission control 6-speed automatic transmission | 57
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Anti-lock braking system ABSK | 4L
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Traction control system ABSK/ASR | 4L
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Central electronics ZE | 3B
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Driving safety system ESP ABSK/ESP | 4L
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Convenience electronics Driver side door control unit | 57
ix55 3.8 4x4 | 3,8 | 194 | 9.2008- | Lighting ALWR | 1H


DVD 2019/1:PKW:ISUZU:D-Max 3.0 Diesel Turbo

ISUZU D-Max 3.0 Diesel Turbo

D-Max 3.0 Diesel Turbo | 3 | 120 | 4JJ1-TC | 1.2007- | Engine management DDI/CR | 4B
D-Max 3.0 Diesel Turbo | 3 | 120 | 4JJ1-TC | 1.2007- | Transmission control 4-speed automatic transmission | 42
D-Max 3.0 Diesel Turbo | 3 | 120 | 4JJ1-TC | 1.2007- | Airbag AB | 1H
D-Max 3.0 Diesel Turbo | 3 | 120 | 4JJ1-TC | 1.2007- | Engine management DDI/CR | 4B
D-Max 3.0 Diesel Turbo | 3 | 120 | 4JJ1-TC | 1.2007- | Transmission control 4-speed automatic transmission | 42
D-Max 3.0 Diesel Turbo | 3 | 120 | 4JJ1-TC | 1.2007- | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:JEEP:Grand Cherokee 3.6 VVT

JEEP Grand Cherokee 3.6 VVT

Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Driver information Audio / telematics | 42
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Convenience electronics Passenger side door control unit | 42
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Convenience electronics Driver side door control unit | 42
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | System overview System overview | 22
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Driver information CD player | 42
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Convenience electronics Radio frequency module | 05
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Automat. locking diff. Rear differential control unit | 4F
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Transmission control Selector lever module | 30
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Convenience electronics Seat control unit | 4B
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Instrumentation Instrument cluster | 05
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Running gear/steering Electric power steering | 30
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Driver information Camera system | 1H
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Driver information Audio amplifier | 4D
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Instrumentation Additional instrumentation | 42
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Convenience electronics Steering column switch module | 30
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Anti-lock braking system ABS | 5A
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Lighting Automatic headlight levelling control | 1H
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Central electronics ZE | 57
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Airbag AB | 1H
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Parking aid Parking assistant | 4B
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Convenience electronics Electronic seat heating | 42
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Transmission control 8-speed automatic transmission | 1H
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Grand Cherokee 3.6 VVT | 3,6 | 210 | ERB | 10.2010- | Airbag AB | 4C


DVD 2019/1:PKW:JEEP:Grand Cherokee 5.7 Hemi

JEEP Grand Cherokee 5.7 Hemi

Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Instrumentation Additional instrumentation | 42
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Transmission control Selector lever module | 30
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Instrumentation Instrument cluster | 05
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Lighting Automatic headlight levelling control | 1H
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Driver information Audio amplifier | 4D
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Convenience electronics Passenger side door control unit | 42
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Running gear/steering Electric power steering | 30
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Convenience electronics Radio frequency module | 05
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Anti-lock braking system ABS | 5A
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Airbag AB | 1H
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Convenience electronics Electronic seat heating | 42
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Transmission control 8-speed automatic transmission | 1H
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Automat. locking diff. Rear differential control unit | 4F
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Driver information Audio / telematics | 42
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Driver information CD player | 42
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Driver information Camera system | 1H
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Convenience electronics Seat control unit | 4B
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Parking aid Parking assistant | 4B
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Convenience electronics Steering column switch module | 30
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Convenience electronics Driver side door control unit | 42
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Airbag AB | 4C
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | System overview System overview | 22
Grand Cherokee 5.7 Hemi | 5,7 | 259 | EZH | 10.2010- | Central electronics ZE | 57


DVD 2019/1:PKW:MAZDA:5 2.0 DISI

MAZDA 5 2.0 DISI

5 2.0 DISI | 2 | 110 | LF | 6.2010- | Convenience electronics Right sliding door control unit | 30
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Engine management ECM DISI | 5A
5 2.0 DISI | 2 | 110 | LF | 6.2010- | System overview System overview |
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Convenience electronics Left sliding door control unit | 30
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Transmission control 5-speed automatic transmission | 30
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Driving safety system ESP Electronic stability program ESP | 1H
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Driver information Audio | 30
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Heater/air conditioner Automatic A/C | 42
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Running gear/steering Electro-hydraulic power steering | 30
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Instrumentation Instrument cluster | 42
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Airbag AB | 30
5 2.0 DISI | 2 | 110 | LF | 6.2010- | Central electronics ZE | 30


DVD 2019/1:PKW:MITSUBISHI:Lancer 1.6 Sportback

MITSUBISHI Lancer 1.6 Sportback

Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Driver information Satellite receiver | 30
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Central electronics ZE | 57
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Lighting Adaptive xenon light | 4B
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Convenience electronics Rear right door control unit | 30
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Anti-theft device Immobilizer (WFS) | 57
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Engine management Automatic start/stop | 30
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Airbag Seat occupied sensor | 1H
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Running gear/steering Electric power steering | 42
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Lighting Adaptive cornering light | 42
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Automat. locking diff. ASD | 4D
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | System overview System overview | 01
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Airbag AB | 4C
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Convenience electronics Sun roof | 30
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Transmission control 6-speed automatic transmission | 42
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Convenience electronics Rear left door control unit | 30
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Driver information Audio | 30
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Airbag AB | 4L
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Engine management MIVEC | 57
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Anti-lock braking system ABS | 42
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Service Interval reset | 3B
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Driver information Navigation system | 22
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Transmission control 5-speed automatic transmission | 42
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Transmission control Selector lever module | 42
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Convenience electronics Rain/light sensor | 1H
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Convenience electronics Driver"s door control unit | 30
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Instrumentation Instrument cluster | 57
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Convenience electronics Passenger side door control unit | 30
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Engine management MIVEC | 4B
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Anti-lock braking system ABS | 6B
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Vehicle speed Tempomat | 2B
Lancer 1.6 Sportback | 1,6 | 86 | 4A92 | 7.2010- | Convenience electronics Hands-free unit | 42


DVD 2019/1:PKW:MITSUBISHI:Lancer 1.8 DI-D

MITSUBISHI Lancer 1.8 DI-D

Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Service Interval reset | 3B
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Transmission control 5-speed automatic transmission | 42
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Driver information Satellite receiver | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Lighting Adaptive cornering light | 42
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Running gear/steering Electric power steering | 42
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Vehicle speed Tempomat | 2B
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Anti-lock braking system ABS | 6B
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Service Interval reset | 3B
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Hands-free unit | 42
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Anti-theft device Immobilizer (WFS) | 57
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Transmission control 6-speed automatic transmission | 42
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Passenger side door control unit | 30
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Engine management Automatic start/stop | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Airbag AB | 4C
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Engine management CR/EDC | 4C
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Driver"s door control unit | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Transmission control Selector lever module | 42
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Driver information Audio | 30
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Rear left door control unit | 30
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Anti-theft device Immobilizer (WFS) | 57
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Automat. locking diff. ASD | 4D
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Vehicle speed Tempomat | 2B
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Airbag AB | 4C
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Central electronics ZE | 57
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Engine management Automatic start/stop | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Instrumentation Instrument cluster | 57
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Driver information Satellite receiver | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Airbag Seat occupied sensor | 1H
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Automat. locking diff. ASD | 4D
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Lighting Adaptive xenon light | 4B
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Central electronics ZE | 57
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Anti-lock braking system ABS | 42
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | System overview System overview | 01
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | System overview System overview | 01
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Transmission control Selector lever module | 42
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Airbag Seat occupied sensor | 1H
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Instrumentation Instrument cluster | 57
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Rear right door control unit | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Driver information Navigation system | 22
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Airbag AB | 4L
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Rain/light sensor | 1H
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Engine management CR/EDC | 4C
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Driver"s door control unit | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Rear left door control unit | 30
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Transmission control 5-speed automatic transmission | 42
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Driver information Audio | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Lighting Adaptive xenon light | 4B
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Sun roof | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Sun roof | 30
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Anti-lock braking system ABS | 6B
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Rain/light sensor | 1H
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Hands-free unit | 42
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Passenger side door control unit | 30
Lancer 1.8 DI-D | 1,8 | 110 | 4N13 | 7.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Driver information Navigation system | 22
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Running gear/steering Electric power steering | 42
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Anti-lock braking system ABS | 42
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Lighting Adaptive cornering light | 42
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Rear right door control unit | 30
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Airbag AB | 4L
Lancer 1.8 DI-D | 1,8 | 85 | 4N13 | 7.2010- | Transmission control 6-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Lancer 1.8 DI-D Sportback

MITSUBISHI Lancer 1.8 DI-D Sportback

Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Service Interval reset | 3B
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Automat. locking diff. ASD | 4D
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Instrumentation Instrument cluster | 57
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Driver information Audio | 30
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Lighting Adaptive cornering light | 42
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Central electronics ZE | 57
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Driver"s door control unit | 30
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Anti-theft device Immobilizer (WFS) | 57
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Driver"s door control unit | 30
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Anti-theft device Immobilizer (WFS) | 57
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Rear right door control unit | 30
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Driver information Navigation system | 22
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Engine management Automatic start/stop | 30
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Airbag Seat occupied sensor | 1H
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Anti-lock braking system ABS | 42
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Sun roof | 30
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Vehicle speed Tempomat | 2B
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Airbag Seat occupied sensor | 1H
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Running gear/steering Electric power steering | 42
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Transmission control 6-speed automatic transmission | 42
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Airbag AB | 4L
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Anti-lock braking system ABS | 6B
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Central electronics ZE | 57
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Engine management CR/EDC | 4C
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Rear right door control unit | 30
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Driver information Audio | 30
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Engine management CR/EDC | 4C
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Rear left door control unit | 30
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Lighting Adaptive xenon light | 4B
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Instrumentation Instrument cluster | 57
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | System overview System overview | 01
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Lighting Adaptive xenon light | 4B
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Rear left door control unit | 30
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Transmission control 5-speed automatic transmission | 42
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Transmission control Selector lever module | 42
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Service Interval reset | 3B
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Hands-free unit | 42
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Driver information Navigation system | 22
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Running gear/steering Electric power steering | 42
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | System overview System overview | 01
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Rain/light sensor | 1H
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Automat. locking diff. ASD | 4D
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Transmission control 6-speed automatic transmission | 42
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Airbag AB | 4C
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Transmission control 5-speed automatic transmission | 42
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Anti-lock braking system ABS | 42
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Transmission control Selector lever module | 42
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Driver information Satellite receiver | 30
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Passenger side door control unit | 30
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Rain/light sensor | 1H
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Driver information Satellite receiver | 30
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Airbag AB | 4C
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Passenger side door control unit | 30
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Lighting Adaptive cornering light | 42
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Anti-lock braking system ABS | 6B
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Engine management Automatic start/stop | 30
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Vehicle speed Tempomat | 2B
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Convenience electronics Hands-free unit | 42
Lancer 1.8 DI-D Sportback | 1,8 | 110 | 4N13 | 7.2010- | Airbag AB | 4L
Lancer 1.8 DI-D Sportback | 1,8 | 85 | 4N13 | 7.2010- | Convenience electronics Sun roof | 30


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0 EvoX FQ-330 4x4

MITSUBISHI Lancer 2.0 EvoX FQ-330 4x4

Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Convenience electronics Passenger side door control unit | 30
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Convenience electronics Rear right door control unit | 30
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Service Interval reset | 3B
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Automat. locking diff. ASD | 4D
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Convenience electronics Sun roof | 30
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Convenience electronics Rear left door control unit | 30
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Heater/air conditioner Automatic A/C | 4B
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Instrumentation Instrument cluster | 57
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Driver information Navigation system | 22
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Convenience electronics Rain/light sensor | 1H
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Engine management MIVEC | 57
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Engine management Automatic start/stop | 30
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Running gear/steering Electric power steering | 42
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Airbag AB | 4C
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | System overview System overview | 01
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Airbag AB | 4L
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Anti-lock braking system ABS | 42
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Transmission control Selector lever module | 42
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Airbag Seat occupied sensor | 1H
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Lighting Adaptive cornering light | 42
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Convenience electronics Hands-free unit | 42
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Convenience electronics Driver"s door control unit | 30
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Driver information Satellite receiver | 30
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Central electronics ZE | 57
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Vehicle speed Tempomat | 2B
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Lighting Adaptive xenon light | 4B
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Driver information Audio | 30
Lancer 2.0 EvoX FQ-330 4x4 | 2 | 242 | 4B11 | 6.2008- | Engine management MIVEC | 4B


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0 EvoX FQ-360 4x4

MITSUBISHI Lancer 2.0 EvoX FQ-360 4x4

Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Airbag AB | 4C
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Airbag AB | 4L
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Lighting Adaptive cornering light | 42
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Driver information Audio | 30
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Engine management MIVEC | 4B
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Convenience electronics Sun roof | 30
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Convenience electronics Rain/light sensor | 1H
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Convenience electronics Hands-free unit | 42
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Running gear/steering Electric power steering | 42
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Airbag Seat occupied sensor | 1H
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Transmission control Selector lever module | 42
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | System overview System overview | 01
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Automat. locking diff. ASD | 4D
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Central electronics ZE | 57
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Vehicle speed Tempomat | 2B
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Driver information Satellite receiver | 30
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Convenience electronics Passenger side door control unit | 30
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Instrumentation Instrument cluster | 57
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Convenience electronics Driver"s door control unit | 30
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Convenience electronics Rear right door control unit | 30
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Engine management MIVEC | 57
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Anti-lock braking system ABS | 42
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Heater/air conditioner Automatic A/C | 4B
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Convenience electronics Rear left door control unit | 30
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Service Interval reset | 3B
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Engine management Automatic start/stop | 30
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Driver information Navigation system | 22
Lancer 2.0 EvoX FQ-360 4x4 | 2 | 264 | 4B11 | 6.2008- | Lighting Adaptive xenon light | 4B


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0 EvoX FQ-400 4x4

MITSUBISHI Lancer 2.0 EvoX FQ-400 4x4

Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Airbag Seat occupied sensor | 1H
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Airbag AB | 4L
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Convenience electronics Sun roof | 30
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Transmission control Selector lever module | 42
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Airbag AB | 4C
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Lighting Adaptive xenon light | 4B
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Anti-lock braking system ABS | 42
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Driver information Satellite receiver | 30
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Instrumentation Instrument cluster | 57
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Automat. locking diff. ASD | 4D
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Service Interval reset | 3B
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Vehicle speed Tempomat | 2B
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Lighting Adaptive cornering light | 42
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Convenience electronics Driver"s door control unit | 30
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Convenience electronics Hands-free unit | 42
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Convenience electronics Rain/light sensor | 1H
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Engine management Automatic start/stop | 30
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Engine management MIVEC | 57
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Driver information Navigation system | 22
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | System overview System overview | 01
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Running gear/steering Electric power steering | 42
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Convenience electronics Rear right door control unit | 30
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Heater/air conditioner Automatic A/C | 4B
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Central electronics ZE | 57
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Engine management MIVEC | 4B
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Convenience electronics Rear left door control unit | 30
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Convenience electronics Passenger side door control unit | 30
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Driver information Audio | 30
Lancer 2.0 EvoX FQ-400 4x4 | 2 | 300 | 4B11 | 6.2008- | Transmission control 6-speed automatic transmission | 42


DVD 2019/1:PKW:SEAT:Alhambra 1.4 TSI

SEAT Alhambra 1.4 TSI

Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Lighting Main beam assistant | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Trailer control unit | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 05
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 28
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Central electronics ZE II | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | System overview System overview | 01
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Passenger seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Rear right door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Lighting ALWR and cornering light | 4B
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Parking aid Reversing camera | 30
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Driver side door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Lighting Automatic headlight levelling control | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Audio | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 4D
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Navigation system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information TV tuner | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Sound system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Electr. energy management Battery management EBM | 4F
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Running gear/steering Adaptive damping system | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Braking system Electronic parking brake | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Heater/air conditioner Climatronic | 4B
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Rear left door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Driver seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Central electronics ZE | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driver information Mediaplayer | 30
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Parking aid Parking assistant | 57
Alhambra 1.4 TSI | 1,4 | 110 | CAVA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Lighting Automatic headlight levelling control | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Trailer control unit | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Rear left door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Lighting Main beam assistant | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Heater/air conditioner Climatronic | 4B
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | System overview System overview | 01
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Braking system Electronic parking brake | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Running gear/steering Adaptive damping system | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Driver side door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Navigation system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Passenger side door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Mediaplayer | 4D
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Electr. energy management Battery management EBM | 4F
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Running gear/steering Electromechanical power steering | 1H
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Parking aid Reversing camera | 30
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Audio | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Passenger seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Rear right door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Mediaplayer | 05
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Running gear/steering Electromechanical power steering | 1H
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Central electronics ZE II | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Sound system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Central electronics ZE | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Convenience electronics Driver seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Lighting ALWR and cornering light | 4B
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Parking aid Parking assistant | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Diagnosis/bus systems Gateway | 1H
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Mediaplayer | 30
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information Mediaplayer | 28
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driver information TV tuner | 42
Alhambra 1.4 TSI | 1,4 | 110 | CNWB | 6.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Rear left door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Diagnosis/bus systems Gateway | 1H
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Braking system Electronic parking brake | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 4D
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Passenger side door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Passenger seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Driver side door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Lighting Main beam assistant | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Central electronics ZE | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Audio | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Running gear/steering Electromechanical power steering | 1H
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Lighting ALWR and cornering light | 4B
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Rear right door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 28
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Parking aid Reversing camera | 30
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Running gear/steering Electromechanical power steering | 1H
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information TV tuner | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Trailer control unit | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Electr. energy management Battery management EBM | 4F
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Lighting Automatic headlight levelling control | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Running gear/steering Adaptive damping system | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Parking aid Parking assistant | 57
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | System overview System overview | 01
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Heater/air conditioner Climatronic | 4B
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 30
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Mediaplayer | 05
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Sound system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Convenience electronics Driver seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Central electronics ZE II | 42
Alhambra 1.4 TSI | 1,4 | 110 | CTHA | 5.2012- | Driver information Navigation system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Mediaplayer | 4D
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Driver seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Lighting Main beam assistant | 42
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Trailer control unit | 42
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Navigation system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Running gear/steering Adaptive damping system | 57
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Parking aid Reversing camera | 30
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Electr. energy management Battery management EBM | 4F
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Audio | 42
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Sound system | 42
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Central electronics ZE II | 42
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information TV tuner | 42
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Mediaplayer | 05
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Driver side door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Rear right door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Passenger side door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | System overview System overview | 01
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Parking aid Parking assistant | 57
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Rear left door control unit | 57
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Lighting ALWR and cornering light | 4B
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Lighting Automatic headlight levelling control | 57
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Braking system Electronic parking brake | 57
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Convenience electronics Passenger seat memory | 42
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Heater/air conditioner Climatronic | 4B
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Central electronics ZE | 57
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Mediaplayer | 30
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Driver information Mediaplayer | 28
Alhambra 1.4 TSI | 1,4 | 110 | CZDA | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Amarok 2.0 TDI 4Motion

VW (VOLKSWAGEN) Amarok 2.0 TDI 4Motion

Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | System overview System overview | 01
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Parking aid Parking assistant | 57
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Central electronics ZE | 57
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI 4Motion | 2 | 90 | CDBA | 9.2010- | Driver information Audio | 42
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Central electronics ZE | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Driver information Audio | 42
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 6.2016- | Parking aid Parking assistant | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 6.2016- | System overview System overview | 01
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 6.2016- | Central electronics ZE | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 6.2016- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | System overview System overview | 01
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 6.2016- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 6.2016- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Parking aid Parking assistant | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI 4Motion | 2 | 132 | CNEA | 11.2011- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Central electronics ZE | 57
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | System overview System overview | 01
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Parking aid Parking assistant | 57
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Driver information Audio | 42
Amarok 2.0 TDI 4Motion | 2 | 90 | CNFA | 11.2011-10.2012 | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2016- | Central electronics ZE | 57
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Central electronics ZE | 57
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2016- | Parking aid Parking assistant | 57
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2016- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | System overview System overview | 01
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Parking aid Parking assistant | 57
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2016- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2016- | System overview System overview | 01
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2016- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI 4Motion | 2 | 103 | CNFB | 6.2012- | Driver information Audio | 42
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 6.2016- | Central electronics ZE | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Central electronics ZE | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 6.2016- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 6.2016- | System overview System overview | 01
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Parking aid Parking assistant | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | System overview System overview | 01
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 6.2016- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Driver information Audio | 42
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 6.2016- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 6.2016- | Parking aid Parking assistant | 57
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TDI 4Motion | 2 | 132 | CSHA | 11.2011- | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI 4Motion

VW (VOLKSWAGEN) Passat 2.0 TDI 4Motion

Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Central door control unit | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Engine management EDC Simos PPD 1 | 4C
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Service Interval reset | 1G
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Driver information Audio | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Braking system Electronic parking brake | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Driver information Telephone | 1L
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BKP | 3.2005-6.2008 | Lighting ALWR and cornering light | 4B
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Lighting ALWR and cornering light | 4B
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Engine management EDC 16U34 | 4C
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Service Interval reset | 1G
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Driver information Telephone | 1L
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Braking system Electronic parking brake | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Central door control unit | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Driver information Audio | 42
Passat 2.0 TDI 4Motion | 2 | 103 | BMP | 3.2005-6.2008 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Braking system Electronic parking brake | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Engine management EDC 17CP20 | 4C
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Central door control unit | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Lighting ALWR and cornering light | 4B
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Central electronics ZE | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Driver information Audio | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Service Interval reset | 1G
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Driver information Telephone | 1L
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2008-8.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Driver information Audio | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Service Interval reset | 1G
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Lighting ALWR and cornering light | 4B
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Braking system Electronic parking brake | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Driver information Telephone | 1L
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Central door control unit | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Central electronics ZE | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI 4Motion | 2 | 125 | CBBB | 5.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Mediaplayer | 30
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Lane change assistant | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Audio | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Electronic rear lid actuation | 30
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Telephone | 1L
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Central electronics ZE | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Central electronics ZE III | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Lighting Main beam assistant | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Braking system Electronic parking brake | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Transmission control 7-speed double clutch transmission | 1H
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information TV tuner | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Lighting Main beam assistant | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Electronic rear lid actuation | 30
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE III | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Braking system Electronic parking brake | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information TV tuner | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Audio | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Lane change assistant | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Transmission control 7-speed double clutch transmission | 1H
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Mediaplayer | 30
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE | 57
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Telephone | 1L
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Mediaplayer | 30
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 1L
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE III | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Braking system Electronic parking brake | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Airbag AB | 30
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Lane change assistant | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE II | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information TV tuner | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Parking aid Reversing camera | 30
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Electronic rear lid actuation | 30
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Audio | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Transmission control 7-speed double clutch transmission | 1H
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Parking aid Parking assistant | 57
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 42
Passat 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Lighting Main beam assistant | 42
Passat 2.0 TDI 4Motion | 2 | 110 | CRLB | 2.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 110 | CRLB | 2.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI 4Motion | 2 | 110 | CRLB | 2.2015- | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 110 | CRLB | 2.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 176 | CUAA | 8.2014- | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 176 | CUAA | 8.2014- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 176 | CUAA | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 176 | CUAA | 8.2014- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI 4Motion | 2 | 140 | DDAA | 11.2014- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 140 | DDAA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI 4Motion | 2 | 140 | DDAA | 11.2014- | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 140 | DDAA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 140 | DFCA | 5.2015- | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 140 | DFCA | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 140 | DFCA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI 4Motion | 2 | 140 | DFCA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 110 | DFEA | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 110 | DFEA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 110 | DFEA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI 4Motion | 2 | 110 | DFEA | 5.2015- | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 110 | DFGA | 11.2017- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 110 | DFGA | 11.2017- | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 110 | DFGA | 11.2017- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI 4Motion | 2 | 110 | DFGA | 11.2017- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI 4Motion | 2 | 140 | DFHA | 11.2017- | System overview System overview | 01
Passat 2.0 TDI 4Motion | 2 | 140 | DFHA | 11.2017- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI 4Motion | 2 | 140 | DFHA | 11.2017- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI 4Motion | 2 | 140 | DFHA | 11.2017- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI Variant 4Motion

VW (VOLKSWAGEN) Passat 2.0 TDI Variant 4Motion

Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Driver information Telephone | 1L
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Central door control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Engine management EDC Simos PPD 1 | 4C
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Lighting ALWR and cornering light | 4B
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Driver information Audio | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Service Interval reset | 1G
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Braking system Electronic parking brake | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BKP | 8.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Braking system Electronic parking brake | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Driver information Telephone | 1L
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Driver information Audio | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Service Interval reset | 1G
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Lighting ALWR and cornering light | 4B
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Engine management EDC 16U34 | 4C
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Central door control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | BMP | 8.2005-6.2008 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Lighting ALWR and cornering light | 4B
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Telephone | 1L
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Service Interval reset | 1G
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Braking system Electronic parking brake | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Audio | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Central door control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Engine management EDC 17CP20 | 4C
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CBAB | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Braking system Electronic parking brake | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Driver information Telephone | 1L
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Central door control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Driver information Audio | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Service Interval reset | 1G
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Lighting ALWR and cornering light | 4B
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CBBB | 5.2009-11.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Transmission control 7-speed double clutch transmission | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Mediaplayer | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Braking system Electronic parking brake | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Lighting Main beam assistant | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Lane change assistant | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Telephone | 1L
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information TV tuner | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Audio | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Central electronics ZE III | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Convenience electronics Electronic rear lid actuation | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 103 | CFFB | 8.2010- | Central electronics ZE | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Braking system Electronic parking brake | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information Telephone | 1L
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Central electronics ZE III | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information TV tuner | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Lighting Main beam assistant | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Convenience electronics Electronic rear lid actuation | 30
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Convenience electronics Lane change assistant | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Central electronics ZE | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information Audio | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Transmission control 7-speed double clutch transmission | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Driver information Mediaplayer | 30
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI Variant 4Motion | 2 | 125 | CFGB | 8.2010- | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Mediaplayer | 30
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 1L
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Lighting Main beam assistant | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE II | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Parking aid Reversing camera | 30
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Lane change assistant | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Electronic rear lid actuation | 30
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Braking system Electronic parking brake | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Audio | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE III | 57
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Transmission control 7-speed double clutch transmission | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 130 | CFGC | 12.2012- | Airbag AB | 30
Passat 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 2.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 2.2015- | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 2.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 2.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Variant 4Motion | 2 | 176 | CUAA | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 176 | CUAA | 8.2014- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Variant 4Motion | 2 | 176 | CUAA | 8.2014- | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 176 | CUAA | 8.2014- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 140 | DDAA | 11.2014- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 140 | DDAA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Variant 4Motion | 2 | 140 | DDAA | 11.2014- | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 140 | DDAA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 140 | DFCA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Variant 4Motion | 2 | 140 | DFCA | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 140 | DFCA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 140 | DFCA | 5.2015- | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 110 | DFEA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Variant 4Motion | 2 | 110 | DFEA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 110 | DFEA | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 110 | DFEA | 5.2015- | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 110 | DFGA | 7.2017- | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 110 | DFGA | 7.2017- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Variant 4Motion | 2 | 110 | DFGA | 7.2017- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 110 | DFGA | 7.2017- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant 4Motion | 2 | 140 | DFHA | 11.2017- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Variant 4Motion | 2 | 140 | DFHA | 11.2017- | System overview System overview | 01
Passat 2.0 TDI Variant 4Motion | 2 | 140 | DFHA | 11.2017- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Variant 4Motion | 2 | 140 | DFHA | 11.2017- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:AUDI:A7 2.8 FSI Sportback

AUDI A7 2.8 FSI Sportback

A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Driver information Mediaplayer | 28
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Driver information Information electronics | 4C
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Lighting Automatic headlight levelling control | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Convenience electronics Rear left door control unit | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Driver information Image editing system | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Driver information Camera system | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Convenience electronics Passenger seat memory | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Convenience electronics Trailer control unit | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Driver information Telephone | 1L
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Diagnosis/bus systems Gateway | 4F
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Central electronics ZE | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | System overview System overview | 01
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Heater/air conditioner Climatronic | 4B
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Lighting Main beam assistant | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Central electronics ZE III | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Convenience electronics Rear right door control unit | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Driver information Mediaplayer | 05
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Parking aid Parking assistant | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Driver information Mediaplayer | 4D
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Electr. energy management Battery management EBM | 4F
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Convenience electronics Driver seat memory | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Convenience electronics Driver side door control unit | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Convenience electronics Passenger side door control unit | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Driver information Audio | 4B
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Convenience electronics Lane change assistant | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Anti-theft device Access system/immobilizer | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Running gear/steering Electromechanical power steering | 1H
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Central electronics ZE II | 42
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Driver information Mediaplayer | 30
A7 2.8 FSI Sportback | 2,8 | 150 | CHVA | 2.2011-3.2015 | Driver information TV tuner | 42


DVD 2019/1:PKW:AUDI:A7 2.8 FSI Sportback quattro

AUDI A7 2.8 FSI Sportback quattro

A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Heater/air conditioner Climatronic | 4B
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | System overview System overview | 01
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Driver information Camera system | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Diagnosis/bus systems Gateway | 4F
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Lighting Main beam assistant | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Electr. energy management Battery management EBM | 4F
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Driver information Audio | 4B
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Convenience electronics Rear right door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Driver information Mediaplayer | 4D
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Convenience electronics Driver side door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Convenience electronics Rear left door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Convenience electronics Lane change assistant | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Driver information Mediaplayer | 05
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Convenience electronics Driver seat memory | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Convenience electronics Trailer control unit | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Anti-theft device Access system/immobilizer | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Convenience electronics Passenger seat memory | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Driver information Mediaplayer | 30
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Parking aid Parking assistant | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Running gear/steering Electromechanical power steering | 1H
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Driver information Information electronics | 4C
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Convenience electronics Passenger side door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Driver information Telephone | 1L
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Driver information Mediaplayer | 28
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Driver information Image editing system | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Driver information TV tuner | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Central electronics ZE III | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Lighting Automatic headlight levelling control | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Central electronics ZE II | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CHVA | 10.2010-3.2015 | Central electronics ZE | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Anti-theft device Access system/immobilizer | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Convenience electronics Driver side door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Driver information Image editing system | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Driver information TV tuner | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Central electronics ZE III | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Heater/air conditioner Climatronic | 4B
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Driver information Audio | 4B
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Diagnosis/bus systems Gateway | 4F
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Driver information Information electronics | 4C
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Driver information Camera system | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Central electronics ZE II | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Central electronics ZE | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Parking aid Parking assistant | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Driver information Mediaplayer | 28
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Convenience electronics Driver seat memory | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Convenience electronics Trailer control unit | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Lighting Automatic headlight levelling control | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Convenience electronics Rear right door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Running gear/steering Electromechanical power steering | 1H
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | System overview System overview | 01
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Convenience electronics Passenger side door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Convenience electronics Passenger seat memory | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Convenience electronics Rear left door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Driver information Mediaplayer | 05
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Driver information Mediaplayer | 4D
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Driver information Telephone | 1L
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Electr. energy management Battery management EBM | 4F
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Convenience electronics Lane change assistant | 42
A7 2.8 FSI Sportback quattro | 2,8 | 150 | CNYA | 5.2011-3.2015 | Driver information Mediaplayer | 30
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Convenience electronics Rear left door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Central electronics ZE III | 57
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Convenience electronics Rear right door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Driver information Telephone | 1L
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Convenience electronics Passenger seat memory | 42
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Central electronics ZE II | 42
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Convenience electronics Driver side door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Convenience electronics Driver seat memory | 42
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Driver information Mediaplayer | 28
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Driver information Information electronics | 4C
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Convenience electronics Trailer control unit | 42
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Driver information Mediaplayer | 05
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Driver information Mediaplayer | 4D
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Electr. energy management Battery management EBM | 4F
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Driver information Image editing system | 42
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Central electronics ZE | 57
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Driver information Camera system | 57
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Heater/air conditioner Climatronic | 4B
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Lighting Automatic headlight levelling control | 57
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Driver information Mediaplayer | 30
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | System overview System overview | 01
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Convenience electronics Lane change assistant | 42
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Driver information TV tuner | 42
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Parking aid Parking assistant | 57
A7 2.8 FSI Sportback quattro | 2,8 | 162 | CVPA | 9.2014-5.2018 | Driver information Audio | 4B


DVD 2019/1:PKW:AUDI:A7 3.0 TDI Sportback quattro

AUDI A7 3.0 TDI Sportback quattro

A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Lighting Main beam assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUC | 7.2010-5.2012 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CDUD | 5.2012-5.2016 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Lighting Main beam assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 230 | CGQB | 11.2011-3.2015 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Lighting Main beam assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Lighting Main beam assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 180 | CKVC | 5.2012-3.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Lighting Main beam assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 150 | CLAA | 12.2010-3.2015 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 176 | CPNB | 5.2013-6.2017 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 200 | CRTD | 5.2014-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CRTE | 7.2014-11.2015 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CRTF | 7.2014-11.2015 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 155 | CTCB | 7.2014-11.2015 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 235 | CVUA | 5.2014-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 240 | CVUB | 9.2014-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVA | 11.2015-5.2018 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 160 | CZVB | 8.2015-5.2018 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVC | 11.2015-5.2018 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 155 | CZVD | 8.2015-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information TV tuner | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Camera system | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Telephone | 1L
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Image editing system | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Central electronics ZE III | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Audio | 4B
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Central electronics ZE | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Central electronics ZE II | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | System overview System overview | 01
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback quattro | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information TV tuner | 42


DVD 2019/1:PKW:AUDI:A7 3.0 TFSI Sportback quattro

AUDI A7 3.0 TFSI Sportback quattro

A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Anti-theft device Access system/immobilizer | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Heater/air conditioner Climatronic | 4B
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Driver information Mediaplayer | 30
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Convenience electronics Trailer control unit | 42
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Convenience electronics Passenger side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Driver information Mediaplayer | 05
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Driver information Telephone | 1L
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Electr. energy management Battery management EBM | 4F
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Convenience electronics Rear right door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 0 | C... | 9.2012- | Convenience electronics Driver side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 221 | CGWA | 7.2011- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 221 | CGWA | 7.2011- | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 221 | CGWA | 7.2011- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 221 | CGWA | 7.2011- | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TFSI Sportback quattro | 3 | 221 | CGWA | 7.2011- | Heater/air conditioner Climatronic | 4B
A7 3.0 TFSI Sportback quattro | 3 | 221 | CGWA | 7.2011- | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 221 | CGWA | 7.2011- | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback quattro | 3 | 221 | CGWA | 7.2011- | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 221 | CGWA | 7.2011- | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Convenience electronics Trailer control unit | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Driver information Mediaplayer | 30
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Driver information Telephone | 1L
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Lighting Main beam assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Heater/air conditioner Climatronic | 4B
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Convenience electronics Driver side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Electr. energy management Battery management EBM | 4F
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Convenience electronics Rear right door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Driver information Mediaplayer | 05
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CGWB | 7.2010-5.2012 | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Heater/air conditioner Climatronic | 4B
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Driver information Telephone | 1L
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Electr. energy management Battery management EBM | 4F
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Driver information Mediaplayer | 30
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Driver information Mediaplayer | 05
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Convenience electronics Driver side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Convenience electronics Rear right door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGWD | 11.2011-3.2015 | Convenience electronics Trailer control unit | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Lighting Main beam assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Convenience electronics Trailer control unit | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Convenience electronics Driver side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Convenience electronics Rear right door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Electr. energy management Battery management EBM | 4F
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Driver information Telephone | 1L
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Driver information Mediaplayer | 05
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Driver information Mediaplayer | 30
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CGXB | 1.2011-5.2012 | Heater/air conditioner Climatronic | 4B
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Convenience electronics Rear right door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Driver information Mediaplayer | 30
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Heater/air conditioner Climatronic | 4B
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Convenience electronics Trailer control unit | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Electr. energy management Battery management EBM | 4F
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Driver information Mediaplayer | 05
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Convenience electronics Driver side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Driver information Telephone | 1L
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 220 | CHMA | 7.2010-5.2012 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Driver information Telephone | 1L
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 245 | CREC | 5.2014-5.2018 | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Convenience electronics Passenger side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Anti-theft device Access system/immobilizer | 42
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Driver information Mediaplayer | 05
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Convenience electronics Rear right door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Convenience electronics Driver side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Heater/air conditioner Climatronic | 4B
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Electr. energy management Battery management EBM | 4F
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Driver information Telephone | 1L
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Convenience electronics Trailer control unit | 42
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Driver information Mediaplayer | 30
A7 3.0 TFSI Sportback quattro | 3 | 250 | CREH | 9.2016- | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Convenience electronics Trailer control unit | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Convenience electronics Driver side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Driver information Mediaplayer | 05
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Convenience electronics Rear right door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Driver information Mediaplayer | 30
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Heater/air conditioner Climatronic | 4B
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Driver information Telephone | 1L
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Electr. energy management Battery management EBM | 4F
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTTA | 5.2012-3.2015 | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Convenience electronics Driver side door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | System overview System overview | 01
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Convenience electronics Rear right door control unit | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Convenience electronics Trailer control unit | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Driver information Mediaplayer | 05
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Central electronics ZE | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Central electronics ZE III | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Electr. energy management Battery management EBM | 4F
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Driver information Audio | 4B
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Heater/air conditioner Climatronic | 4B
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Central electronics ZE II | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Driver information Mediaplayer | 30
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Driver information Image editing system | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Driver information TV tuner | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Driver information Telephone | 1L
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Driver information Camera system | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Lighting Main beam assistant | 42
A7 3.0 TFSI Sportback quattro | 3 | 228 | CTUA | 5.2012-3.2015 | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:CITROEN:C4 1.4 VTi

CITROEN C4 1.4 VTi

C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Braking system Electronic parking brake | 57
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Convenience electronics Rain/light sensor | 1H
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Parking aid Park Distance Control (PDC) | 4B
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Convenience electronics Driver side door control unit | 42
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Airbag AB | 1H
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Instrumentation Instrument cluster | 57
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Anti-lock braking system ABS | 4F
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Driver information Audio / telematics | 57
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Transmission control Automated manual transmission ASG | 4C
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Driver information Audio amplifier | 57
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Instrumentation Instrument cluster display unit | 2D
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Electr. energy management Battery management EBM | 2F
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Engine management Motronic MEV | 57
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Convenience electronics Steering column switch module | 42
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Driver information Audio | 5A
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Central electronics ZE | 57
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Central electronics Engine compartment central electronics | 57
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Electr. energy management Energy saving mode | 1G
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Driver information Multi Information Display | 2D
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Driver assistance systems Blind spot object detection | 57
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Running gear/steering Electric power steering | 42
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Convenience electronics Trailer control unit | 42
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Service Interval reset | 2F
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Driver information Belt warning lamps | 2E
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Anti-theft device Anti-theft alarm system | 5A
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Driver information Emergency call system | 57
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Lighting Adaptive cornering light | 4B
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Driver information CD changer | 42
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Convenience electronics Driver side seat control unit | 57
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Heater/air conditioner Automatic A/C | 4B
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Convenience electronics Lower control panel | 42
C4 1.4 VTi | 1,4 | 70 | 8F... | 9.2010- | Running gear/steering Lane keeping assist | 4B


DVD 2019/1:PKW:CITROEN:C4 1.6 VTi

CITROEN C4 1.6 VTi

C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Rain/light sensor | 1H
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Trailer control unit | 42
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Driver side seat control unit | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Steering column switch module | 42
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Driver side door control unit | 42
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Anti-lock braking system ABS | 4F
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Airbag AB | 1H
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Anti-theft device Anti-theft alarm system | 5A
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Central electronics Engine compartment central electronics | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Transmission control Automated manual transmission ASG | 4C
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Belt warning lamps | 2E
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Battery management EBM | 2F
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Braking system Electronic parking brake | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Electric power steering | 42
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Central electronics ZE | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Lane keeping assist | 4B
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver assistance systems Blind spot object detection | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Service Interval reset | 2F
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Energy saving mode | 1G
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio | 5A
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Engine management Motronic MEV | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio amplifier | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio / telematics | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information CD changer | 42
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Emergency call system | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 57
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Lower control panel | 42
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Lighting Adaptive cornering light | 4B
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Multi Information Display | 2D
C4 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MAZDA:5 1.6 CD

MAZDA 5 1.6 CD

5 1.6 CD | 1,6 | 85 | 6.2010- | Central electronics ZE | 30
5 1.6 CD | 1,6 | 85 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 1H
5 1.6 CD | 1,6 | 85 | 6.2010- | Engine management CR/EDC | 4G
5 1.6 CD | 1,6 | 85 | 6.2010- | Heater/air conditioner Automatic A/C | 42
5 1.6 CD | 1,6 | 85 | 6.2010- | Driver information Audio | 30
5 1.6 CD | 1,6 | 85 | 6.2010- | System overview System overview |
5 1.6 CD | 1,6 | 85 | 6.2010- | Airbag AB | 30
5 1.6 CD | 1,6 | 85 | 6.2010- | Instrumentation Instrument cluster | 42
5 1.6 CD | 1,6 | 85 | 6.2010- | Convenience electronics Left sliding door control unit | 30
5 1.6 CD | 1,6 | 85 | 6.2010- | Convenience electronics Right sliding door control unit | 30
5 1.6 CD | 1,6 | 85 | 6.2010- | Running gear/steering Electro-hydraulic power steering | 30
5 1.6 CD | 1,6 | 85 | 6.2010- | Transmission control 5-speed automatic transmission | 30


DVD 2019/1:PKW:MINI (BMW):Cooper Countryman

MINI (BMW) Cooper Countryman

Cooper Countryman | 1,5 | 100 | B3... | 2.2017- | Electr. energy management Battery replacement | 2F
Cooper Countryman | 1,5 | 100 | B3... | 2.2017- | System overview System overview | 30
Cooper Countryman | 1,5 | 100 | B3... | 2.2017- | Diagnosis/bus systems Gateway | 4H
Cooper Countryman | 1,5 | 0 | B36 A15M0 | 9.2016- | Electr. energy management Battery replacement | 2F
Cooper Countryman | 1,5 | 0 | B36 A15M0 | 9.2016- | System overview System overview | 30
Cooper Countryman | 1,5 | 0 | B36 A15M0 | 9.2016- | Diagnosis/bus systems Gateway | 4H
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Engine management Automatic start/stop | 3B
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Audio operating element | 57
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Service Service display | 1Q
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Audio amplifier | 57
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Audio operating element | 4B
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Electr. energy management Battery replacement | 2F
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 4L
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Convenience electronics Roof operating unit | 1H
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Central electronics Passenger side central electronics | 4B
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Telephone | 57
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Convenience electronics Steering column switch module | 1H
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | System overview System overview | 30
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Anti-lock braking system ASR | 4E
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Central electronics Driver side central electronics | 57
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Navigation system | 4B
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Antenna amplifier | 57
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Info display | 57
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper Countryman | 1,6 | 85 | N16 B16A | 9.2010- | Driver information Console switch module | 42


DVD 2019/1:PKW:MINI (BMW):Cooper D Countryman

MINI (BMW) Cooper D Countryman

Cooper D Countryman | 2 | 100 | B47 C20A | 2.2017- | System overview System overview | 30
Cooper D Countryman | 2 | 100 | B47 C20A | 2.2017- | Electr. energy management Battery replacement | 2F
Cooper D Countryman | 2 | 100 | B47 C20A | 2.2017- | Diagnosis/bus systems Gateway | 4H
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Steering column switch module | 1H
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Roof operating unit | 1H
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | System overview System overview | 30
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Navigation system | 4B
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Telephone | 57
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio operating element | 57
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Antenna amplifier | 57
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Info display | 57
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Service Service display | 1Q
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Passenger side central electronics | 4B
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Driver side central electronics | 57
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio gateway | 57
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Engine management Automatic start/stop | 3B
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Anti-lock braking system ASR | 4E
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Console switch module | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio amplifier | 57
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio gateway | 57
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Electr. energy management Battery replacement | 2F
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Automatic A/C | 4L
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio operating element | 4B
Cooper D Countryman | 1,6 | 82 | N47 C16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 1H
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Antenna amplifier | 57
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Navigation system | 4B
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Engine management Automatic start/stop | 3B
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 4L
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 57
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio gateway | 57
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Service Service display | 1Q
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio amplifier | 57
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | System overview System overview | 30
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Anti-theft device Access system/immobilizer | 1H
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio operating element | 4B
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio gateway | 57
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 1H
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio operating element | 57
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Info display | 57
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 2F
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Driver information Telephone | 57
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 4B
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4E
Cooper D Countryman | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 5A


DVD 2019/1:PKW:MINI (BMW):Cooper D Countryman ALL4

MINI (BMW) Cooper D Countryman ALL4

Cooper D Countryman ALL4 | 2 | 100 | B47 C20A | 2.2017- | System overview System overview | 30
Cooper D Countryman ALL4 | 2 | 100 | B47 C20A | 2.2017- | Diagnosis/bus systems Gateway | 4H
Cooper D Countryman ALL4 | 2 | 100 | B47 C20A | 2.2017- | Electr. energy management Battery replacement | 2F
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Navigation system | 4B
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Electr. energy management Battery replacement | 2F
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio gateway | 57
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Anti-lock braking system ASR | 4E
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Roof operating unit | 1H
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Automatic A/C | 4L
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | System overview System overview | 30
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Info display | 57
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Driver side central electronics | 57
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Telephone | 57
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio gateway | 57
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Console switch module | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Passenger side central electronics | 4B
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio operating element | 4B
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Engine management Automatic start/stop | 3B
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Antenna amplifier | 57
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Service Service display | 1Q
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio operating element | 57
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio amplifier | 57
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Steering column switch module | 1H
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper D Countryman ALL4 | 1,6 | 82 | N47 C16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Info display | 57
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio gateway | 57
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 4L
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Navigation system | 4B
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio operating element | 57
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Anti-theft device Access system/immobilizer | 1H
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | System overview System overview | 30
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio operating element | 4B
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 5A
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Telephone | 57
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 4B
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 1H
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio amplifier | 57
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4E
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio gateway | 57
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driver information Antenna amplifier | 57
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Engine management Automatic start/stop | 3B
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 57
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Service Service display | 1Q
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 1H
Cooper D Countryman ALL4 | 2 | 82 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:MINI (BMW):Cooper S Countryman

MINI (BMW) Cooper S Countryman

Cooper S Countryman | 2 | 120 | B4... | 2.2017- | Diagnosis/bus systems Gateway | 4H
Cooper S Countryman | 2 | 120 | B4... | 2.2017- | System overview System overview | 30
Cooper S Countryman | 2 | 120 | B4... | 2.2017- | Electr. energy management Battery replacement | 2F
Cooper S Countryman | 2 | 0 | B46 A20M0 | 9.2016- | Diagnosis/bus systems Gateway | 4H
Cooper S Countryman | 2 | 0 | B46 A20M0 | 9.2016- | Electr. energy management Battery replacement | 2F
Cooper S Countryman | 2 | 0 | B46 A20M0 | 9.2016- | System overview System overview | 30
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Parking aid Park Distance Control (PDC) | 57
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio operating element | 57
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Console switch module | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Antenna amplifier | 57
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio amplifier | 57
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Anti-lock braking system ASR | 4E
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 4L
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Roof operating unit | 1H
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio amplifier | 57
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Console switch module | 42
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio operating element | 57
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Steering column switch module | 1H
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Electr. energy management Battery replacement | 2F
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Antenna amplifier | 57
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Navigation system | 4B
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Roof operating unit | 1H
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | System overview System overview | 30
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Electr. energy management Battery replacement | 2F
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Console switch module | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Central electronics Driver side central electronics | 57
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Telephone | 57
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Central electronics Passenger side central electronics | 4B
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Roof operating unit | 1H
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Instrumentation Instrument cluster | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | System overview System overview | 30
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 4L
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Steering column switch module | 1H
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio gateway | 57
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Service Service display | 1Q
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Telephone | 57
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Electr. energy management Battery replacement | 2F
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Antenna amplifier | 57
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Telephone | 57
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Central electronics Driver side central electronics | 57
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio amplifier | 57
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Navigation system | 4B
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Central electronics Driver side central electronics | 57
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Service Service display | 1Q
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Central electronics Passenger side central electronics | 4B
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 4L
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Central electronics Passenger side central electronics | 4B
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio operating element | 57
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Central electronics Driver side central electronics | 57
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Engine management Automatic start/stop | 3B
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio operating element | 4B
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Console switch module | 42
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Anti-theft device Access system/immobilizer | 1H
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio operating element | 4B
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio operating element | 4B
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Anti-lock braking system ASR | 4E
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Info display | 57
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Electr. energy management Battery replacement | 2F
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Steering column switch module | 1H
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Navigation system | 4B
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Service Service display | 1Q
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Engine management Automatic start/stop | 3B
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Roof operating unit | 1H
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Antenna amplifier | 57
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Anti-lock braking system ASR | 4E
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Engine management Automatic start/stop | 3B
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Info display | 57
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Info display | 57
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Service Service display | 1Q
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio operating element | 4B
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio operating element | 57
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Engine management Automatic start/stop | 3B
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Central electronics Passenger side central electronics | 4B
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio amplifier | 57
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Navigation system | 4B
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Telephone | 57
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio gateway | 57
Cooper S Countryman | 1,6 | 140 | N18 B16A | 7.2014- | Heater/air conditioner Automatic A/C | 4L
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Info display | 57
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | System overview System overview | 30
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | System overview System overview | 30
Cooper S Countryman | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Steering column switch module | 1H
Cooper S Countryman | 1,6 | 120 | N18 B16A | 9.2010- | Anti-lock braking system ASR | 4E


DVD 2019/1:PKW:MINI (BMW):Cooper S Countryman ALL4

MINI (BMW) Cooper S Countryman ALL4

Cooper S Countryman ALL4 | 2 | 120 | B4... | 2.2017- | System overview System overview | 30
Cooper S Countryman ALL4 | 2 | 120 | B4... | 2.2017- | Electr. energy management Battery replacement | 2F
Cooper S Countryman ALL4 | 2 | 120 | B4... | 2.2017- | Diagnosis/bus systems Gateway | 4H
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | System overview System overview | 30
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Driver information Console switch module | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Heater/air conditioner Automatic A/C | 4L
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Driver information Info display | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Driver information Audio operating element | 4B
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Driver information Audio operating element | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Driver information Audio gateway | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Parking aid Park Distance Control (PDC) | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Driver information Navigation system | 4B
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Engine management Automatic start/stop | 3B
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Convenience electronics Steering column switch module | 1H
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Instrumentation Instrument cluster | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Electr. energy management Battery replacement | 2F
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Driver information Audio amplifier | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Driver information Telephone | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Driver information Audio gateway | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Driver information Antenna amplifier | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Central electronics Passenger side central electronics | 4B
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Central electronics Driver side central electronics | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Convenience electronics Roof operating unit | 1H
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Anti-lock braking system ASR | 4E
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Anti-theft device Access system/immobilizer | 1H
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Service Service display | 1Q
Cooper S Countryman ALL4 | 1,6 | 135 | N14 B16A | 3.2017- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Info display | 57
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Roof operating unit | 1H
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio operating element | 4B
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Info display | 57
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Console switch module | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Antenna amplifier | 57
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Navigation system | 4B
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Steering column switch module | 1H
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio operating element | 57
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Electr. energy management Battery replacement | 2F
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio operating element | 4B
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio amplifier | 57
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Anti-lock braking system ASR | 4E
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Central electronics Driver side central electronics | 57
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Info display | 57
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Anti-lock braking system ASR | 4E
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Central electronics Passenger side central electronics | 4B
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | System overview System overview | 30
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Central electronics Driver side central electronics | 57
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio operating element | 57
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Parking aid Park Distance Control (PDC) | 57
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Central electronics Driver side central electronics | 57
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Engine management Automatic start/stop | 3B
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Central electronics Driver side central electronics | 57
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio operating element | 57
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Navigation system | 4B
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Telephone | 57
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Antenna amplifier | 57
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | System overview System overview | 30
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio amplifier | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio operating element | 4B
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Roof operating unit | 1H
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Convenience electronics Roof operating unit | 1H
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 4L
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Service Service display | 1Q
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Electr. energy management Battery replacement | 2F
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio amplifier | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Service Service display | 1Q
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Console switch module | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Anti-lock braking system ASR | 4E
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Roof operating unit | 1H
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Instrumentation Instrument cluster | 42
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio operating element | 4B
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Navigation system | 4B
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio gateway | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Steering column switch module | 1H
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Convenience electronics Steering column switch module | 1H
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Convenience electronics Steering column switch module | 1H
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Console switch module | 42
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Telephone | 57
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio amplifier | 57
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Engine management Automatic start/stop | 3B
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Anti-lock braking system ASR | 4E
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Central electronics Passenger side central electronics | 4B
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Central electronics Passenger side central electronics | 4B
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Navigation system | 4B
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Electr. energy management Battery replacement | 2F
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Telephone | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Telephone | 57
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Engine management Automatic start/stop | 3B
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Service Service display | 1Q
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Electr. energy management Battery replacement | 2F
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Antenna amplifier | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Antenna amplifier | 57
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Heater/air conditioner Automatic A/C | 4L
Cooper S Countryman ALL4 | 1,6 | 120 | N18 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 4L
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 4L
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Audio operating element | 57
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Driver information Console switch module | 42
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Info display | 57
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio gateway | 57
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Service Service display | 1Q
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Engine management Automatic start/stop | 3B
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Anti-theft device Access system/immobilizer | 1H
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Central electronics Passenger side central electronics | 4B
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
Cooper S Countryman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | System overview System overview | 30
Cooper S Countryman ALL4 | 1,6 | 147 | N18 B16A | 9.2010- | Driver information Audio gateway | 57
Cooper S Countryman ALL4 | 1,6 | 135 | N18 B16A | 9.2010- | System overview System overview | 30


DVD 2019/1:PKW:MINI (BMW):One Countryman

MINI (BMW) One Countryman

One Countryman | 1,5 | 75 | B38 A15A | 7.2017- | Electr. energy management Battery replacement | 2F
One Countryman | 1,5 | 75 | B38 A15A | 7.2017- | Diagnosis/bus systems Gateway | 4H
One Countryman | 1,5 | 75 | B38 A15A | 7.2017- | System overview System overview | 30
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Convenience electronics Roof operating unit | 1H
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Audio amplifier | 57
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Audio operating element | 57
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Telephone | 57
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Convenience electronics Steering column switch module | 1H
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Engine management Automatic start/stop | 3B
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Audio operating element | 4B
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Audio gateway | 57
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Antenna amplifier | 57
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Console switch module | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Heater/air conditioner Automatic A/C | 4L
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Navigation system | 4B
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Central electronics Passenger side central electronics | 4B
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Service Service display | 1Q
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Central electronics Driver side central electronics | 57
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Info display | 57
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Convenience electronics Rain/light sensor | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Instrumentation Instrument cluster | 42
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Electr. energy management Battery replacement | 2F
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Driver information Audio gateway | 57
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | System overview System overview | 30
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
One Countryman | 1,6 | 72 | N16 B16A | 9.2010- | Anti-lock braking system ASR | 4E


DVD 2019/1:PKW:MINI (BMW):One D Countryman

MINI (BMW) One D Countryman

One D Countryman | 1,5 | 85 | B37 C15A | 7.2017- | Electr. energy management Battery replacement | 2F
One D Countryman | 1,5 | 85 | B37 C15A | 7.2017- | System overview System overview | 30
One D Countryman | 1,5 | 85 | B37 C15A | 7.2017- | Diagnosis/bus systems Gateway | 4H
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Service Service display | 1Q
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio amplifier | 57
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Electr. energy management Battery replacement | 2F
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Navigation system | 4B
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio gateway | 57
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Console switch module | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Heater/air conditioner Automatic A/C | 4L
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Central electronics Driver side central electronics | 57
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Steering column switch module | 1H
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio gateway | 57
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Instrumentation Instrument cluster | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Rain/light sensor | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Roof operating unit | 1H
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Central electronics Passenger side central electronics | 4B
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Antenna amplifier | 57
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | System overview System overview | 30
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio operating element | 4B
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Info display | 57
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Telephone | 57
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio operating element | 57
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Anti-lock braking system ASR | 4E
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
One D Countryman | 1,6 | 66 | N47 C16A | 9.2010- | Engine management Automatic start/stop | 3B


DVD 2019/1:PKW:SEAT:Ibiza 1.2 TSI

SEAT Ibiza 1.2 TSI

Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Lighting Automatic headlight levelling control | 57
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Information electronics | 4C
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Central electronics ZE | 57
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Transmission control 7-speed double clutch transmission | 1H
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Automatic A/C | 43
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Parking aid Parking assistant | 57
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | System overview System overview | 01
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Transmission control AG 4 | 30
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Anti-lock braking system ABS | 4E
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information TV tuner | 42
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Lighting ALWR and cornering light | 4B
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Mediaplayer | 30
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Climatronic | 57
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Climatronic | 4B
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Audio | 42
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Navigation system | 42
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Convenience electronics Trailer control unit | 42
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Diagnosis/bus systems Gateway | 1H
Ibiza 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Electr. energy management Battery management EBM | 4F
Ibiza 1.2 TSI | 1,2 | 0 | CBZB | 9.2015-8.2016 | Parking aid Parking assistant | 57
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Central electronics ZE | 57
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Climatronic | 4B
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Climatronic | 57
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Navigation system | 42
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Audio | 42
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information TV tuner | 42
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Anti-lock braking system ABS | 4E
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Lighting ALWR and cornering light | 4B
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Lighting Automatic headlight levelling control | 57
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Mediaplayer | 30
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.2 TSI | 1,2 | 0 | CBZB | 9.2015-8.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control AG 4 | 30
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | System overview System overview | 01
Ibiza 1.2 TSI | 1,2 | 0 | CBZB | 9.2015-8.2016 | System overview System overview | 01
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Parking aid Parking assistant | 57
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Convenience electronics Trailer control unit | 42
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Electr. energy management Battery management EBM | 4F
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Information electronics | 4C
Ibiza 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | System overview System overview | 01
Ibiza 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza 1.2 TSI | 1,2 | 81 | CJZD | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.2 TSI | 1,2 | 81 | CJZD | 9.2015- | System overview System overview | 01
Ibiza 1.2 TSI | 1,2 | 81 | CJZD | 9.2015- | Lighting Automatic headlight levelling control | 57
Ibiza 1.2 TSI | 1,2 | 81 | CJZD | 9.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SEAT:Ibiza ST 1.2 TSI

SEAT Ibiza ST 1.2 TSI

Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Transmission control AG 4 | 30
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Parking aid Parking assistant | 57
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Anti-lock braking system ABS | 4E
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Mediaplayer | 30
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Navigation system | 42
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Diagnosis/bus systems Gateway | 1H
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Automatic A/C | 43
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Information electronics | 4C
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information TV tuner | 42
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Audio | 42
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Central electronics ZE | 57
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | System overview System overview | 01
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Lighting ALWR and cornering light | 4B
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Central electronics ZE | 57
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Anti-lock braking system ABS | 4E
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Lighting ALWR and cornering light | 4B
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control AG 4 | 30
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Parking aid Parking assistant | 57
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Audio | 42
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | System overview System overview | 01
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Navigation system | 42
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information TV tuner | 42
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Information electronics | 4C
Ibiza ST 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Mediaplayer | 30
Ibiza ST 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | System overview System overview | 01
Ibiza ST 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza ST 1.2 TSI | 1,2 | 81 | CJZD | 9.2015- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.2 TSI | 1,2 | 81 | CJZD | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.2 TSI | 1,2 | 81 | CJZD | 9.2015- | System overview System overview | 01
Ibiza ST 1.2 TSI | 1,2 | 81 | CJZD | 9.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:MARUTI:Alto 1.0i

MARUTI Alto 1.0i

Alto 1.0i | 1 | 50 | K10B | 8.2010- | Engine management ECM | 05
Alto 1.0i | 1 | 50 | K10B | 8.2010- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:MARUTI:Eeco 1.2i

MARUTI Eeco 1.2i

Eeco 1.2i | 1,2 | 54 | K12B | 8.2010- | Engine management ECM | 05
Eeco 1.2i | 1,2 | 54 | K12M | 1.2010- | Engine management ECM | 05


DVD 2019/1:PKW:RENAULT:Kangoo II 1.6

RENAULT Kangoo II 1.6

Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Engine management Sagem | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Central electronics ZE | 42
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driver information Navigation system | 1H
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driver information Audio | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Anti-lock braking system ABS | 4F
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Running gear/steering Electric power steering | 1H
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driver information Telematics | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Airbag AB | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driver information Audio | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.6 | 1,6 | 64 | K7M 750 | 1.2008- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:RENAULT:Kangoo II 1.6 16V

RENAULT Kangoo II 1.6 16V

Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Central electronics ZE | 42
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Anti-lock braking system ABS | 4F
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Airbag AB | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Engine management Sagem | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Running gear/steering Electric power steering | 1H
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driver information Navigation system | 1H
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driver information Telematics | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 830 | 1.2008- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Instrumentation Instrument cluster | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Running gear/steering Electric power steering | 1H
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driver information Audio / Navigation | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Instrumentation Instrument cluster | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Anti-lock braking system ABS | 4F
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Airbag AB | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driver information Telematics | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driver information Navigation system | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driver information Navigation system | 1H
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Engine management Sagem | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 78 | K4M 831 | 3.2011- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Instrumentation Instrument cluster | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Running gear/steering Electric power steering | 1H
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driver information Audio / Navigation | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driver information Telematics | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Diagnosis/bus systems Check VIN | 01
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driver information Navigation system | 1H
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Engine management EMS | 4C
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Central electronics ZE | 42
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Anti-lock braking system ABS | 4F
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Airbag AB | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Engine management Sagem | 57
Kangoo II 1.6 16V | 1,6 | 72 | K4M 834 | 1.2008- | Driver information Navigation system | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Airbag AB | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Central electronics ZE | 42
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Engine management EMS | 4B
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Driver information Audio | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Driver information Navigation system | 1H
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Driver information Navigation system | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Instrumentation Instrument cluster | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Driver information Navigation system | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Running gear/steering Electric power steering | 1H
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Anti-lock braking system ABS | 4F
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Driver information Telematics | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Instrumentation Instrument cluster | 57
Kangoo II 1.6 16V | 1,6 | 77 | K4M 836 | 11.2013- | Driver information Audio / Navigation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.6 Sedan

VW (VOLKSWAGEN) Polo 1.6 Sedan

Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Diagnosis/bus systems Gateway | 1H
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | System overview System overview | 01
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Engine management Marelli | 42
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Heater/air conditioner Automatic A/C | 43
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Electr. energy management Battery management EBM | 4F
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driver information Navigation system | 42
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Central electronics ZE | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Heater/air conditioner Climatronic | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Engine management Motronic ME | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driver information TV tuner | 42
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Anti-lock braking system ABS | 4E
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driver information Information electronics | 4C
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Convenience electronics Trailer control unit | 42
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 5.2015- | System overview System overview | 01
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Parking aid Parking assistant | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 5.2015- | Lighting Automatic headlight levelling control | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Heater/air conditioner Climatronic | 4B
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 5.2015- | Engine management Motronic ME | 57
Polo 1.6 Sedan | 1,6 | 77 | CFNA | 9.2010- | Driver information Audio | 42
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Heater/air conditioner Climatronic | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Diagnosis/bus systems Gateway | 1H
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Parking aid Parking assistant | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driver information Navigation system | 42
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Engine management Marelli | 42
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Convenience electronics Trailer control unit | 42
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Engine management Motronic ME | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Central electronics ZE | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driver information Audio | 42
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 5.2015- | System overview System overview | 01
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driver information TV tuner | 42
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Heater/air conditioner Automatic A/C | 43
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Heater/air conditioner Climatronic | 4B
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 5.2015- | Engine management Motronic ME | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | System overview System overview | 01
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Electr. energy management Battery management EBM | 4F
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 5.2015- | Lighting Automatic headlight levelling control | 57
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Driver information Information electronics | 4C
Polo 1.6 Sedan | 1,6 | 63 | CFNB | 11.2010- | Anti-lock braking system ABS | 4E
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 1.2016- | Engine management Motronic ME | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driver information Navigation system | 42
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Engine management Motronic ME | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Convenience electronics Trailer control unit | 42
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Heater/air conditioner Climatronic | 4B
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Electr. energy management Battery management EBM | 4F
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Heater/air conditioner Climatronic | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 3.2009- | System overview System overview | 01
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Diagnosis/bus systems Gateway | 1H
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driver information Audio | 42
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | System overview System overview | 01
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Central electronics ZE | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driver information Information electronics | 4C
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Heater/air conditioner Automatic A/C | 43
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 3.2009- | Parking aid Parking assistant | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 1.2016- | Lighting Automatic headlight levelling control | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Parking aid Parking assistant | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 1.2016- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 3.2009- | Engine management Motronic ME | 57
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 3.2009- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Driver information TV tuner | 42
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Anti-lock braking system ABS | 4E
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 1.2016- | System overview System overview | 01
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.6 Sedan | 1,6 | 77 | CLSA | 3.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.6 Sedan | 1,6 | 66 | CWVA | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 Sedan | 1,6 | 66 | CWVA | 11.2015- | System overview System overview | 01
Polo 1.6 Sedan | 1,6 | 66 | CWVA | 11.2015- | Lighting Automatic headlight levelling control | 57
Polo 1.6 Sedan | 1,6 | 66 | CWVA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 Sedan | 1,6 | 81 | CWVB | 11.2015- | System overview System overview | 01
Polo 1.6 Sedan | 1,6 | 81 | CWVB | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 Sedan | 1,6 | 81 | CWVB | 11.2015- | Lighting Automatic headlight levelling control | 57
Polo 1.6 Sedan | 1,6 | 81 | CWVB | 11.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:CHEVROLET:Orlando 1.8

CHEVROLET Orlando 1.8

Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Convenience electronics Gong | 28
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Transmission control 6-speed automatic transmission | 4F
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Lighting Main beam control | 42
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driver information Mediaplayer Interface Module | 30
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Running gear/steering Electromechanical power steering | 4F
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driver information Telephone | 42
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Engine management Additional CNG/LPG engine management | 1U
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Convenience electronics Steering column lock | 30
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Anti-theft device Access system/immobilizer | 4D
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driver information Audio | 4B
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driver information Digital radio reception | 4B
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driver information Telephone | 42
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Convenience electronics Seat control unit | 42
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Central electronics ZE | 4C
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Airbag SDM | 42
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Convenience electronics Trailer control unit | 57
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Driving safety system ESP Yaw rate sensor | 2C
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Instrumentation Instrument cluster | 4B
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Transmission control Transfer case | 4C
Orlando 1.8 | 1,8 | 104 | F18D4 | 10.2010- | Running gear/steering Active running gear | 4D


DVD 2019/1:PKW:MITSUBISHI:Carisma 2.0 16V GT EVO VI Hatchback

MITSUBISHI Carisma 2.0 16V GT EVO VI Hatchback

Carisma 2.0 16V GT EVO VI Hatchback | 2 | 206 | 4G63 | 11.1999-12.2003 | Engine management MPI | 42
Carisma 2.0 16V GT EVO VI Hatchback | 2 | 206 | 4G63 | 11.1999-12.2003 | Airbag AB | 30
Carisma 2.0 16V GT EVO VI Hatchback | 2 | 206 | 4G63 | 11.1999-12.2003 | Anti-lock braking system ABS | 63
Carisma 2.0 16V GT EVO VI Hatchback | 2 | 206 | 4G63 | 11.1999-12.2003 | Engine management MPI | 42
Carisma 2.0 16V GT EVO VI Hatchback | 2 | 206 | 4G63 | 11.1999-12.2003 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:NISSAN:Leaf

NISSAN Leaf

Leaf | 0 | 110 | EM57 | 1.2018- | Driver information Audio / telematics | 1H
Leaf | 0 | 80 | EM57 | 10.2010- | Driving safety system ESP ABS/ESP | 30
Leaf | 0 | 80 | EM57 | 10.2010- | Heater/air conditioner Automatic A/C | 57
Leaf | 0 | 80 | EM57 | 2.2013- | Electric drive control Electric drive control | 5A
Leaf | 0 | 80 | EM57 | 10.2010- | Lighting Automatic headlight levelling control | 57
Leaf | 0 | 110 | EM57 | 1.2018- | Driver information Pedestrian warning | 57
Leaf | 0 | 110 | EM57 | 1.2018- | Braking system Electronic parking brake | 4F
Leaf | 0 | 80 | EM57 | 10.2010- | Vehicle speed Radar sensor | 57
Leaf | 0 | 80 | EM57 | 10.2010- | Driver information Display/operating unit | 1H
Leaf | 0 | 80 | EM57 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Leaf | 0 | 80 | EM57 | 10.2010- | Electr. energy management HV battery | 4E
Leaf | 0 | 110 | EM57 | 1.2018- | Running gear/steering Front driver assistance camera | 1H
Leaf | 0 | 80 | EM57 | 10.2010- | Driver information Pedestrian warning | 42
Leaf | 0 | 80 | EM57 | 10.2010- | Driver information Audio / telematics | 1H
Leaf | 0 | 80 | EM57 | 10.2010- | Transmission control Selector lever module | 1H
Leaf | 0 | 80 | EM57 | 10.2010- | Electric drive control Electric drive control | 1H
Leaf | 0 | 110 | EM57 | 1.2018- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Leaf | 0 | 80 | EM57 | 2.2013- | Running gear/steering Front driver assistance camera | 1H
Leaf | 0 | 80 | EM57 | 2.2013- | Driver information Audio / telematics | 1H
Leaf | 0 | 80 | EM57 | 2.2013- | Electr. energy management Battery management EBM | 42
Leaf | 0 | 110 | EM57 | 1.2018- | Driver assistance systems Right radar sensor | 42
Leaf | 0 | 80 | EM57 | 10.2010- | Braking system Electronic parking brake | 1H
Leaf | 0 | 80 | EM57 | 2.2013- | Braking system Electronic parking brake | 1H
Leaf | 0 | 80 | EM57 | 2.2013- | Driver information Pedestrian warning | 42
Leaf | 0 | 80 | EM57 | 10.2010- | Airbag AB | 30
Leaf | 0 | 80 | EM57 | 10.2010- | Running gear/steering Front driver assistance camera | 1H
Leaf | 0 | 80 | EM57 | 10.2010- | Electr. energy management HV battery charge control | 42
Leaf | 0 | 110 | EM57 | 1.2018- | Running gear/steering Electro-hydraulic power steering | 3C
Leaf | 0 | 80 | EM57 | 10.2010- | Electric drive control Electric drive control | 5A
Leaf | 0 | 80 | EM57 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Leaf | 0 | 110 | EM57 | 1.2018- | Fahrgeschwindigkeit Radarsensor | 1H
Leaf | 0 | 80 | EM57 | 2.2013- | Electric drive control Electric drive control | 1H
Leaf | 0 | 80 | EM57 | 2.2013- | Driver information Display/operating unit | 1H
Leaf | 0 | 80 | EM57 | 10.2010- | Electric drive control Electric drive control | 4L
Leaf | 0 | 110 | EM57 | 1.2018- | Driver assistance systems Left radar sensor | 42
Leaf | 0 | 80 | EM57 | 2.2013- | Vehicle speed Radar sensor | 57
Leaf | 0 | 110 | EM57 | 1.2018- | Diagnosis/bus systems Gateway | 22
Leaf | 0 | 80 | EM57 | 2.2013- | Driver information Pedestrian warning | 57
Leaf | 0 | 80 | EM57 | 2.2013- | Transmission control Selector lever module | 1H
Leaf | 0 | 80 | EM57 | 2.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Leaf | 0 | 80 | EM57 | 10.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Leaf | 0 | 80 | EM57 | 2.2013- | Driving safety system ESP ABS/ESP | 30
Leaf | 0 | 80 | EM57 | 2.2013- | Electr. energy management HV battery charge control | 42
Leaf | 0 | 80 | EM57 | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Leaf | 0 | 80 | EM57 | 2.2013- | Electric drive control Electric drive control | 4L
Leaf | 0 | 80 | EM57 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Leaf | 0 | 80 | EM57 | 10.2010- | Electr. energy management Battery management EBM | 42
Leaf | 0 | 80 | EM57 | 2.2013- | Lighting Automatic headlight levelling control | 57
Leaf | 0 | 80 | EM57 | 2.2013- | Driver information Camera Surrounding | 4B
Leaf | 0 | 80 | EM57 | 2.2013- | Airbag AB | 30
Leaf | 0 | 80 | EM57 | 10.2010- | Instrumentation Instrument cluster | 30
Leaf | 0 | 80 | EM57 | 2.2013- | Instrumentation Instrument cluster | 30
Leaf | 0 | 80 | EM57 | 2.2013- | Electr. energy management HV battery | 4E
Leaf | 0 | 110 | EM57 | 1.2018- | Driver information Display/operating unit | 1H
Leaf | 0 | 80 | EM57 | 10.2010- | Central electronics ZE | 57
Leaf | 0 | 80 | EM57 | 2.2013- | Heater/air conditioner Automatic A/C | 57
Leaf | 0 | 80 | EM57 | 2.2013- | Central electronics ZE | 57
Leaf | 0 | 110 | EM57 | 1.2018- | Transmission control Selector lever module | 1H
Leaf | 0 | 110 | EM57 | 1.2018- | Lighting Automatic headlight levelling control | 57
Leaf | 0 | 80 | EM57 | 10.2010- | Driver information Camera Surrounding | 4B
Leaf | 0 | 80 | EM61 | 10.2010- | Driver information Camera Surrounding | 4B
Leaf | 0 | 80 | EM61 | 10.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Leaf | 0 | 80 | EM61 | 10.2010- | Driver information Display/operating unit | 1H
Leaf | 0 | 80 | EM61 | 12.2010- | Airbag AB | 30
Leaf | 0 | 80 | EM61 | 12.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Leaf | 0 | 80 | EM61 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Leaf | 0 | 80 | EM61 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Leaf | 0 | 80 | EM61 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Leaf | 0 | 80 | EM61 | 10.2010- | Instrumentation Instrument cluster | 30
Leaf | 0 | 80 | EM61 | 12.2010- | Electr. energy management HV battery | 4E
Leaf | 0 | 80 | EM61 | 10.2010- | Heater/air conditioner Automatic A/C | 57
Leaf | 0 | 80 | EM61 | 12.2010- | Electric drive control Electric drive control | 4L
Leaf | 0 | 80 | EM61 | 10.2010- | Electr. energy management Battery management EBM | 42
Leaf | 0 | 80 | EM61 | 10.2010- | Braking system Electronic parking brake | 1H
Leaf | 0 | 80 | EM61 | 10.2010- | Airbag AB | 30
Leaf | 0 | 80 | EM61 | 12.2010- | Heater/air conditioner Automatic A/C | 57
Leaf | 0 | 80 | EM61 | 10.2010- | Driver information Audio / telematics | 1H
Leaf | 0 | 80 | EM61 | 12.2010- | Driver information Display/operating unit | 1H
Leaf | 0 | 80 | EM61 | 10.2010- | Electric drive control Electric drive control | 1H
Leaf | 0 | 80 | EM61 | 10.2010- | Electric drive control Electric drive control | 5A
Leaf | 0 | 80 | EM61 | 10.2010- | Electric drive control Electric drive control | 4L
Leaf | 0 | 80 | EM61 | 12.2010- | Electric drive control Electric drive control | 5A
Leaf | 0 | 80 | EM61 | 12.2010- | Electr. energy management HV battery charge control | 42
Leaf | 0 | 80 | EM61 | 12.2010- | Transmission control Selector lever module | 1H
Leaf | 0 | 80 | EM61 | 12.2010- | Electric drive control Electric drive control | 1H
Leaf | 0 | 80 | EM61 | 12.2010- | Instrumentation Instrument cluster | 30
Leaf | 0 | 80 | EM61 | 12.2010- | Driver information Pedestrian warning | 42
Leaf | 0 | 80 | EM61 | 10.2010- | Electr. energy management HV battery charge control | 42
Leaf | 0 | 80 | EM61 | 10.2010- | Electr. energy management HV battery | 4E
Leaf | 0 | 80 | EM61 | 10.2010- | Driver information Pedestrian warning | 42
Leaf | 0 | 80 | EM61 | 12.2010- | Braking system Electronic parking brake | 1H
Leaf | 0 | 80 | EM61 | 12.2010- | Electr. energy management Battery management EBM | 42
Leaf | 0 | 80 | EM61 | 10.2010- | Transmission control Selector lever module | 1H
Leaf | 0 | 80 | EM61 | 12.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Leaf | 0 | 80 | EM61 | 10.2010- | Lighting Automatic headlight levelling control | 57
Leaf | 0 | 80 | EM61 | 10.2010- | Central electronics ZE | 57
Leaf | 0 | 80 | EM61 | 12.2010- | Driver information Audio / telematics | 1H
Leaf | 0 | 80 | EM61 | 12.2010- | Lighting Automatic headlight levelling control | 57
Leaf | 0 | 80 | EM61 | 10.2010- | Vehicle speed Radar sensor | 57
Leaf | 0 | 80 | EM61 | 12.2010- | Central electronics ZE | 57


DVD 2019/1:PKW:RENAULT:Koleos 2.5

RENAULT Koleos 2.5

Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Navigation system | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Airbag AB | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Instrumentation Instrument cluster | 1H
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Navigation system | 1H
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Navigation system | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Engine management 2TR | 30
Koleos 2.5 | 2,5 | 126 | 2TR 700 | 9.2008- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Airbag AB | 57
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Driver information Navigation system | 57
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Driver information Audio | 57
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Driver information Audio | 57
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Driver information Navigation system | 57
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Instrumentation Instrument cluster | 1H
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Engine management Hitachi | 5A
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Driver information Navigation system | 1H
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.5 | 2,5 | 126 | 2TR 702 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Engine management 2TR | 30
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Running gear/steering Electric power steering | 30
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Driver information Audio | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Lighting Dynamic ALWR | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Diagnosis/bus systems Check VIN | 01
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Driver information Audio | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Driver information Navigation system | 1H
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Central electronics Engine compartment central electronics | 42
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Braking system Electronic parking brake | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Central electronics Pass. compartment central electronics | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Anti-lock braking system ABS | 63
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Driver information Audio / Navigation | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Airbag AB | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Driver information Navigation system | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Driver information Audio amplifier | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Transmission control 6-speed automatic transmission | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Lighting Adaptive cornering light | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Driver assistance systems Blind spot object detection | 42
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Driver information Navigation system | 57
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.5 | 2,5 | 0 | QR25DE | 9.2016- | Instrumentation Instrument cluster | 1H


DVD 2019/1:PKW:RENAULT:Koleos 2.5 4x4

RENAULT Koleos 2.5 4x4

Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Lighting Adaptive cornering light | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Driver information Audio / Navigation | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Engine management 2TR | 30
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Driver information Audio amplifier | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Driver information Navigation system | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Driver information Audio | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Driver information Navigation system | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Lighting Dynamic ALWR | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Driver information Navigation system | 1H
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Diagnosis/bus systems Check VIN | 01
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Running gear/steering Electric power steering | 30
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Instrumentation Instrument cluster | 1H
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Anti-lock braking system ABS | 63
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Central electronics Engine compartment central electronics | 42
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Airbag AB | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Braking system Electronic parking brake | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Driver assistance systems Blind spot object detection | 42
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Central electronics Pass. compartment central electronics | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Transmission control 6-speed automatic transmission | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 70... | 1.2009- | Driver information Audio | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Diagnosis/bus systems Check VIN | 01
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Engine management 2TR | 30
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Navigation system | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Airbag AB | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Anti-lock braking system ABS | 63
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio / Navigation | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Transmission control 6-speed automatic transmission | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Central electronics Pass. compartment central electronics | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Lighting Adaptive cornering light | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Braking system Electronic parking brake | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Navigation system | 1H
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Central electronics Engine compartment central electronics | 42
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Navigation system | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Running gear/steering Electric power steering | 30
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver assistance systems Blind spot object detection | 42
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Lighting Dynamic ALWR | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Driver information Audio amplifier | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.5 4x4 | 2,5 | 126 | 2TR 700 | 9.2008- | Instrumentation Instrument cluster | 1H


DVD 2019/1:PKW:RIICH:G5 2.0i

RIICH G5 2.0i

G5 2.0i | 2 | 125 | SQR484B | 7.2009- | Convenience electronics Passenger side door control unit | 30
G5 2.0i | 2 | 125 | SQR484B | 7.2009- | Convenience electronics Driver side door control unit | 30
G5 2.0i | 2 | 125 | SQR484B | 7.2009- | Anti-lock braking system ABS | 4K
G5 2.0i | 2 | 125 | SQR484B | 7.2009- | Airbag AB | 42


DVD 2019/1:PKW:RIICH:M1 1.0i

RIICH M1 1.0i

M1 1.0i | 1 | 50 | SQR472FB | 8.2009- | Instrumentation Instrument cluster | 42
M1 1.0i | 1 | 50 | SQR472FB | 8.2009- | Central electronics ZE | 42
M1 1.0i | 1 | 50 | SQR472FB | 8.2009- | Engine management MT | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Caddy 1.2 TSI

VW (VOLKSWAGEN) Caddy 1.2 TSI

Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Central electronics ZE | 57
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Convenience electronics Driver side door control unit | 57
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | System overview System overview | 01
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Diagnosis/bus systems Gateway | 1H
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Heater/air conditioner Climatronic | 4B
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Running gear/steering Electromechanical power steering | 1H
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Convenience electronics Passenger side door control unit | 57
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Driver information Audio | 42
Caddy 1.2 TSI | 1,2 | 63 | CBZA | 9.2010- | Parking aid Parking assistant | 57
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Climatronic | 4B
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electromechanical power steering | 1H
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Diagnosis/bus systems Gateway | 1H
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | System overview System overview | 01
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Convenience electronics Driver side door control unit | 57
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Audio | 42
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Parking aid Parking assistant | 57
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Convenience electronics Passenger side door control unit | 57
Caddy 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Central electronics ZE | 57
Caddy 1.2 TSI | 1,2 | 62 | CYVC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Caddy 1.2 TSI | 1,2 | 62 | CYVC | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 1.2 TSI | 1,2 | 62 | CYVC | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.2 TSI | 1,2 | 62 | CYVC | 5.2015- | Diagnosis/bus systems Gateway | 1H
Caddy 1.2 TSI | 1,2 | 62 | CYVC | 5.2015- | Parking aid Parking assistant | 57
Caddy 1.2 TSI | 1,2 | 62 | CYVC | 5.2015- | Convenience electronics Passenger side door control unit | 57
Caddy 1.2 TSI | 1,2 | 62 | CYVC | 5.2015- | Electr. energy management Battery management EBM | 4F
Caddy 1.2 TSI | 1,2 | 62 | CYVC | 5.2015- | Convenience electronics Driver side door control unit | 57
Caddy 1.2 TSI | 1,2 | 62 | CYVC | 5.2015- | System overview System overview | 01
Caddy 1.2 TSI | 1,2 | 62 | CYVC | 5.2015- | Central electronics ZE | 57
Caddy 1.2 TSI | 1,2 | 62 | CYVC | 5.2015- | Heater/air conditioner Climatronic | 4B
Caddy 1.2 TSI | 1,2 | 62 | CYVC | 5.2015- | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Caddy 1.6 TDI

VW (VOLKSWAGEN) Caddy 1.6 TDI

Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Convenience electronics Driver side door control unit | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Diagnosis/bus systems Gateway | 1H
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Parking aid Parking assistant | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 5.2015- | Central electronics ZE | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | System overview System overview | 01
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Convenience electronics Passenger side door control unit | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 5.2015- | Convenience electronics Driver side door control unit | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Running gear/steering Electromechanical power steering | 1H
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 5.2015- | Diagnosis/bus systems Gateway | 1H
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Driver information Audio | 42
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 5.2015- | System overview System overview | 01
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Transmission control 7-speed double clutch transmission | 1H
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 5.2015- | Convenience electronics Trailer control unit | 42
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Central electronics ZE | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 5.2015- | Convenience electronics Passenger side door control unit | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Heater/air conditioner Climatronic | 4B
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 5.2015- | Heater/air conditioner Climatronic | 4B
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 5.2015- | Parking aid Parking assistant | 57
Caddy 1.6 TDI | 1,6 | 75 | CAYD | 5.2015- | Electr. energy management Battery management EBM | 4F
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 5.2015- | Electr. energy management Battery management EBM | 4F
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Driver information Audio | 42
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 5.2015- | Diagnosis/bus systems Gateway | 1H
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Convenience electronics Passenger side door control unit | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 5.2015- | Convenience electronics Driver side door control unit | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 5.2015- | Central electronics ZE | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 5.2015- | Convenience electronics Passenger side door control unit | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 5.2015- | Parking aid Parking assistant | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Diagnosis/bus systems Gateway | 1H
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Running gear/steering Electromechanical power steering | 1H
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Parking aid Parking assistant | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | System overview System overview | 01
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Central electronics ZE | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Convenience electronics Driver side door control unit | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 5.2015- | Convenience electronics Trailer control unit | 42
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 5.2015- | System overview System overview | 01
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Heater/air conditioner Climatronic | 4B
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 1.6 TDI | 1,6 | 55 | CAYE | 5.2015- | Heater/air conditioner Climatronic | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 1.2 TSI

VW (VOLKSWAGEN) Jetta 1.2 TSI

Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | Central electronics ZE | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Driver information Telephone | 1L
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Heater/air conditioner Climatronic | 4B
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | Driver information Mediaplayer | 30
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Driver information Mediaplayer | 30
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | Driver information Telephone | 1L
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Diagnosis/bus systems Gateway | 1H
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Driver information Navigation system | 42
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Electr. energy management Battery management EBM | 4F
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | System overview System overview | 01
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | Driver information Navigation system | 42
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | Heater/air conditioner Climatronic | 4B
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | Diagnosis/bus systems Gateway | 1H
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Central electronics ZE | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Lighting ALWR and cornering light | 4B
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Running gear/steering Electromechanical power steering | 1H
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Driver information Audio | 42
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | System overview System overview | 01
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | Driver information Audio | 42
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | Running gear/steering Electromechanical power steering | 1H
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 10.2010- | Parking aid Parking assistant | 57
Jetta 1.2 TSI | 1,2 | 77 | CBZB | 7.2014- | Parking aid Parking assistant | 57
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | System overview System overview | 01
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | Driver information Mediaplayer | 30
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | Driver information Audio | 42
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | Running gear/steering Electromechanical power steering | 1H
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | Driver information Telephone | 1L
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | Heater/air conditioner Climatronic | 4B
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | Driver information Navigation system | 42
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | Parking aid Parking assistant | 57
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | Central electronics ZE | 57
Jetta 1.2 TSI | 1,2 | 81 | CJZD | 8.2014-12.2017 | Diagnosis/bus systems Gateway | 1H
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | Diagnosis/bus systems Gateway | 1H
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | Parking aid Parking assistant | 57
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | Driver information Audio | 42
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | Heater/air conditioner Climatronic | 4B
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | Driver information Telephone | 1L
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | Central electronics ZE | 57
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | Driver information Navigation system | 42
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | Driver information Mediaplayer | 30
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.2 TSI | 1,2 | 77 | CYVD | 8.2014- | System overview System overview | 01


DVD 2019/1:PKW:LANCIA:Y 1.2 i.e.

LANCIA Y 1.2 i.e.

Y 1.2 i.e. | 1,2 | 44 | 840 A3.000 | 1.1996-6.2000 | Anti-lock braking system ABS | 42
Y 1.2 i.e. | 1,2 | 44 | 840 A3.000 | 1.1996-6.2000 | Airbag AB | 77
Y 1.2 i.e. | 1,2 | 44 | 840 A3.000 | 1.1996-6.2000 | Engine management (SPI) IAW | 42


DVD 2019/1:PKW:LANCIA:Ypsilon 1.2

LANCIA Ypsilon 1.2

Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Anti-lock braking system ABS | 4E
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Heater/air conditioner Automatic A/C | 42
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Engine management IAW | 5A
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Driver information Audio / telematics | 4B
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Lighting Litronic (Slave) | 30
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Heater/air conditioner Supplementary heater | 22
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Lighting Litronic (Master) | 57
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Instrumentation Instrument cluster | 5A
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Service Service display | 1G
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Running gear/steering Electric power steering | 1H
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Transmission control Selespeed CFC | 5A
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Engine management IAW | 5A
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Central electronics ZE | 4C
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Vehicle configuration Configuration alignment | 1N
Ypsilon 1.2 | 1,2 | 51 | 169 A4.000 | 6.2011- | Airbag AB | 44


DVD 2019/1:PKW:MERCEDES-BENZ:E 280 T-Modell 4MATIC

MERCEDES-BENZ E 280 T-Modell 4MATIC

E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Traction control system ABS/ASR | 64
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Transmission control EGS | 30
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Airbag AB TC | 77
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Traction control system ABS/ASR | 64
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Transmission control EGS | 36
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Lighting Litronic | 25
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Convenience electronics Front right door control unit | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Traction control system ABS/ABD | 64
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Airbag AB | 77
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Heater/air conditioner Automatic A/C | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Airbag AB | 77
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Convenience electronics Front left door control unit | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Parking aid Park Distance Control (PDC) | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Convenience electronics Rear left door control unit | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Convenience electronics Rear left door control unit | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Traction control system ABS/ASR | 64
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Central electronics ZE | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Traction control system ABS/ASR | 67
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Heater/air conditioner Automatic heater | 22
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Convenience electronics Roof operating unit | 28
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Heater/air conditioner Air conditioning regulator | 22
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Service Service interval reset | 1G
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Transmission control 5-speed automatic transmission | 57
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Traction control system ABS/ABD | 66
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Airbag AB TC | 77
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Convenience electronics Front left door control unit | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Traction control system ABS/ABD | 66
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Convenience electronics Rear right door control unit | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Airbag AB | 77
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Traction control system ABS/ABD PML | 66
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Heater/air conditioner Automatic A/C | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Transmission control EGS | 30
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Engine management Motronic ME | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Convenience electronics Lower control panel | 28
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Airbag AB | 77
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Traction control system ABS/ABD | 64
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Convenience electronics Front right door control unit | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Heater/air conditioner Automatic heater | 22
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Instrumentation Instrument cluster | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Convenience electronics Lower control panel | 28
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Airbag AB | 77
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Convenience electronics Rear right door control unit | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Traction control system ABS/ABD | 66
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Airbag AB | 77
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Airbag AB | 77
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Airbag AB | 77
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Traction control system ABS/ABD PML | 66
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Transmission control EGS | 36
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Airbag AB | 77
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Convenience electronics Roof operating unit | 28
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Traction control system ABS/ASR | 67
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Transmission control 5-speed automatic transmission | 57
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Engine management Motronic ME | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Airbag AB | 77
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Traction control system ABS/ABD | 66
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Lighting Litronic | 25
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 8.1999-1.2003 | Traction control system ABS/ASR | 64
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Central electronics ZE | 42
E 280 T-Modell 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-7.1999 | Instrumentation Instrument cluster | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 23
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Transmission control Automatic transmission, 7 gear | 1H
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Central electronics Driver side central electronics | 47
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Heater/air conditioner Automatic A/C | 46
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Driver information CD changer | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Engine management Motronic ME | 46
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Front left dynamic seat | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Transmission control 5-speed automatic transmission | 57
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Electr. energy management Battery management EBM | 30
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Transmission control EGS | 36
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Lighting Static ALWR | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4L
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Driver side seat memory | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Front left door control unit | 44
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Central electronics Passenger side central electronics | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Lighting Intelligent light system (ILS) VarioX | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Lower control panel | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Central electronics Rear central electronics | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Running gear/steering Adaptive suspension system | 47
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Transmission control Automated manual transmission | 43
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Belt tensioner REV Right | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Airbag AB ARMADA | 77
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Service Dynamic service information | 4H
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 47
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Front right door control unit | 44
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Vehicle speed Adaptive cruise control | 30
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Diagnosis/bus systems Gateway | 22
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Passenger side seat memory | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Komfortelektronik Elektronische Sitzheizung | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Belt tensioner REV L | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Rear left door control unit | 44
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Front right dynamic seat | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Rear right door control unit | 44
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Lighting Intelligent light system (ILS) VarioX | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Rear lid control unit | 44
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Upper control panel | 30
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Roof operating unit | 52
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Steering column switch module | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Running gear/steering Level control | 42
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 280 T-Modell 4MATIC | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Pump for dynamic seats | 44


DVD 2019/1:PKW:MITSUBISHI:Lancer Cedia 1.6i

MITSUBISHI Lancer Cedia 1.6i

Lancer Cedia 1.6i | 1,6 | 81 | 4G18 | 10.2001-3.2007 | Engine management MPI | 42


DVD 2019/1:PKW:PORSCHE:911 3.6 Carrera Coupe

PORSCHE 911 3.6 Carrera Coupe

911 3.6 Carrera Coupe | 3,6 | 200 | M64.0.. | 9.1993-8.1995 | Engine management Motronic M | 22


DVD 2019/1:PKW:RENAULT:Logan 1.4i

RENAULT Logan 1.4i

Logan 1.4i | 1,4 | 55 | K7J710 CNG | 12.2010- | Engine management EMS | 5A
Logan 1.4i | 1,4 | 55 | K7J710 CNG | 12.2010- | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:AUDI:A4 2.0 TFSI Avant flexible fuel

AUDI A4 2.0 TFSI Avant flexible fuel

A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Lane change assistant | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting Main beam assistant | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Display/operating unit | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Braking system Electronic parking brake | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 30
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 1H
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 05
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Electromechanical power steering | 1H
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Airbag AB | 30
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE III | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Trailer control unit | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR | 58
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | System overview System overview | 01
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Lane keeping assist | 1H
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Sound system | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Information electronics | 4C
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting Automatic headlight levelling control | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Parking aid Parking assistant | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Service Interval reset | 1G
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear right door control unit | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Navigation system | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver side door control unit | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 4B
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 1H
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Telephone | 1L
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR / Adaptive cornering light | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger side door control unit | 57
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Active steering | 1H
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Anti-theft device Access system/immobilizer | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information TV tuner | 42
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Audio | 4B
A4 2.0 TFSI Avant flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 57


DVD 2019/1:PKW:AUDI:A4 2.0 TFSI Avant quattro flexible fuel

AUDI A4 2.0 TFSI Avant quattro flexible fuel

A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Lane change assistant | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Lane keeping assist | 1H
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Electromechanical power steering | 1H
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Braking system Electronic parking brake | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Parking aid Parking assistant | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Information electronics | 4C
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Audio | 4B
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 30
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Anti-theft device Access system/immobilizer | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information TV tuner | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting Main beam assistant | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Navigation system | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR / Adaptive cornering light | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Trailer control unit | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear right door control unit | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 05
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Telephone | 1L
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 1H
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 1H
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver side door control unit | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger side door control unit | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Sound system | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Display/operating unit | 42
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE III | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting Automatic headlight levelling control | 57
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Service Interval reset | 1G
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR | 58
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 4B
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Active steering | 1H
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Airbag AB | 30
A4 2.0 TFSI Avant quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:A4 2.0 TFSI flexible fuel

AUDI A4 2.0 TFSI flexible fuel

A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 05
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Service Interval reset | 1G
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Anti-theft device Access system/immobilizer | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting Main beam assistant | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Display/operating unit | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 4B
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger side door control unit | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Electromechanical power steering | 1H
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Audio | 4B
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Navigation system | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver side door control unit | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting Automatic headlight levelling control | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Trailer control unit | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear right door control unit | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Telephone | 1L
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | System overview System overview | 01
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 30
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 28
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR | 58
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Sound system | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR / Adaptive cornering light | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 1H
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 4D
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Parking aid Parking assistant | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Lane change assistant | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Lane keeping assist | 1H
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Information electronics | 4C
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE III | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Active steering | 1H
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Braking system Electronic parking brake | 57
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Airbag AB | 30
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information TV tuner | 42
A4 2.0 TFSI flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:AUDI:A4 2.0 TFSI quattro flexible fuel

AUDI A4 2.0 TFSI quattro flexible fuel

A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Lane keeping assist | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 4B
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 05
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Active steering | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Anti-theft device Access system/immobilizer | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Airbag AB | 30
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | System overview System overview | 01
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 30
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Lane change assistant | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Information electronics | 4C
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Navigation system | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Passenger side door control unit | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Running gear/steering Electromechanical power steering | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Display/operating unit | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Telephone | 1L
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR / Adaptive cornering light | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting Automatic headlight levelling control | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Central electronics ZE III | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting ALWR | 58
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Service Interval reset | 1G
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Parking aid Parking assistant | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Rear right door control unit | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Braking system Electronic parking brake | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Audio | 4B
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Driver side door control unit | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information Sound system | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Lighting Main beam assistant | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Diagnosis/bus systems Gateway | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Convenience electronics Trailer control unit | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 132 | CFKA | 11.2009- | Driver information TV tuner | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Passenger side door control unit | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Rear right door control unit | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Lighting Main beam assistant | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Telephone | 1L
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Lighting Automatic headlight levelling control | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Information electronics | 4C
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Anti-theft device Access system/immobilizer | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Running gear/steering Active steering | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Audio | 4B
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Running gear/steering Electromechanical power steering | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Central electronics ZE III | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Display/operating unit | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information TV tuner | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Running gear/steering Lane keeping assist | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Driver side door control unit | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Mediaplayer | 30
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Navigation system | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Diagnosis/bus systems Gateway | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Lighting ALWR | 58
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Sound system | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Lighting ALWR / Adaptive cornering light | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Heater/air conditioner Climatronic | 4B
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Central electronics ZE | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Diagnosis/bus systems Gateway | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Service Interval reset | 1G
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Mediaplayer | 05
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Parking aid Parking assistant | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Lane change assistant | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Trailer control unit | 42
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Braking system Electronic parking brake | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | System overview System overview | 01
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Airbag AB | 30


DVD 2019/1:PKW:AUDI:A6 2.5D

AUDI A6 2.5D

A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Passenger seat memory | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Diagnosis/bus systems Gateway | 1H
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Lighting ALWR / Adaptive cornering light | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Lighting Automatic headlight levelling control | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Heater/air conditioner Supplementary heater | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Diesel injection Diesel pump electronics | 22
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Braking system Electronic parking brake | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Parking aid Park Distance Control (PDC) | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Mediaplayer | 4D
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Trailer control unit | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Mediaplayer | 05
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Audio | 4B
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | System overview System overview | 01
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Sound system | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Mediaplayer | 28
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Diagnosis/bus systems Gateway | 1H
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Service Interval reset | 1G
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Display/operating unit | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Information electronics | 4C
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Rear left door control unit | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information TV tuner | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Transmission control Continuously variable transmission (CVT) | 1H
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Central electronics ZE II | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Central electronics ZE | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Navigation system | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Trailer control unit | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driving safety system ESP Electronic stability program ESP | 4G
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Lighting ALWR | 58
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Driver seat memory | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Parking aid Reversing camera | 30
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Driver side door control unit | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Instrumentation Instrument cluster | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Electronic rear lid actuation | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Rear right door control unit | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Mediaplayer | 30
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Airbag AB | 30
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Engine management VR/EDC 15VM+ |
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Lighting Main beam assistant | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Convenience electronics Passenger side door control unit | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Electr. energy management Battery management EBM | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Driver information Telephone | 1L
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Running gear/steering Adaptive suspension system | 4H
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Central electronics ZE III | 57
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Heater/air conditioner Climatronic | 4B
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Anti-theft device Access system/immobilizer | 42
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 2.5D | 2,5 | 133 | BND | 7.2004-8.2005 | Parking aid Parking assistant | 57


DVD 2019/1:PKW:AUDI:A6 3.0 TDI

AUDI A6 3.0 TDI

A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Parking aid Reversing camera | 30
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Image editing system | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Central electronics ZE | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Information electronics | 4C
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | System overview System overview | 01
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Camera system | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Heater/air conditioner Climatronic | 4B
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Mediaplayer | 30
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Telephone | 1L
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Rear right door control unit | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Mediaplayer | 28
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Sound system | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Central electronics ZE III | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Electr. energy management Battery management EBM | 4F
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Audio | 4B
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Mediaplayer | 4D
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information TV tuner | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Driver information Mediaplayer | 05
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Central electronics ZE II | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Convenience electronics Driver side door control unit | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Parking aid Parking assistant | 57
A6 3.0 TDI | 3 | 150 | CLAB | 11.2010- | Lighting Main beam assistant | 42
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Driver information Mediaplayer | 28
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Driver information Mediaplayer | 4D
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | System overview System overview | 01
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Driver information Image editing system | 42
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Central electronics ZE | 57
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Driver information Telephone | 1L
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Central electronics ZE II | 42
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Driver information TV tuner | 42
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Driver information Information electronics | 4C
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Central electronics ZE III | 57
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Parking aid Reversing camera | 30
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Driver information Camera system | 57
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Driver information Sound system | 42
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Lighting Main beam assistant | 42
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Driver information Mediaplayer | 30
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Driver information Audio | 4B
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Driver information Mediaplayer | 05
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Parking aid Parking assistant | 57
A6 3.0 TDI | 3 | 155 | CTCB | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Driver information Camera system | 57
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Central electronics ZE III | 57
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Driver information TV tuner | 42
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Driver information Telephone | 1L
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Driver information Sound system | 42
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Driver information Mediaplayer | 4D
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Driver information Audio | 4B
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Driver information Information electronics | 4C
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Parking aid Parking assistant | 57
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Driver information Image editing system | 42
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Driver information Mediaplayer | 28
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Central electronics ZE II | 42
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Driver information Mediaplayer | 30
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | System overview System overview | 01
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Driver information Mediaplayer | 05
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Parking aid Reversing camera | 30
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Lighting Main beam assistant | 42
A6 3.0 TDI | 3 | 160 | CTCC | 9.2014- | Central electronics ZE | 57
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Driver information Image editing system | 42
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Parking aid Reversing camera | 30
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Heater/air conditioner Climatronic | 4B
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Electr. energy management Battery management EBM | 4F
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Driver information Mediaplayer | 4D
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | System overview System overview | 01
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Driver information Sound system | 42
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Central electronics ZE | 57
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Convenience electronics Rear right door control unit | 57
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Driver information Mediaplayer | 05
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Driver information Mediaplayer | 28
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Convenience electronics Driver side door control unit | 57
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Driver information Audio | 4B
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Central electronics ZE II | 42
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Driver information TV tuner | 42
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Driver information Camera system | 57
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Parking aid Parking assistant | 57
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Central electronics ZE III | 57
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Driver information Information electronics | 4C
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Driver information Telephone | 1L
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Lighting Main beam assistant | 42
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Driver information Mediaplayer | 30
A6 3.0 TDI | 3 | 160 | CZVB | 8.2015- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Central electronics ZE II | 42
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Parking aid Reversing camera | 30
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Audio | 4B
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Mediaplayer | 30
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Central electronics ZE III | 57
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Mediaplayer | 28
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Heater/air conditioner Climatronic | 4B
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | System overview System overview | 01
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Lighting Main beam assistant | 42
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Telephone | 1L
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Camera system | 57
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Driver side door control unit | 57
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Rear right door control unit | 57
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information TV tuner | 42
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Information electronics | 4C
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Electr. energy management Battery management EBM | 4F
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Image editing system | 42
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Mediaplayer | 4D
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Parking aid Parking assistant | 57
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Mediaplayer | 05
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Sound system | 42
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Central electronics ZE | 57
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Driver information Sound system | 42
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Driver information Mediaplayer | 4D
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Central electronics ZE | 57
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Driver information Camera system | 57
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Electr. energy management Battery management EBM | 4F
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Driver information TV tuner | 42
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Central electronics ZE III | 57
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Parking aid Parking assistant | 57
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Convenience electronics Rear right door control unit | 57
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Convenience electronics Driver side door control unit | 57
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Driver information Mediaplayer | 28
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Driver information Image editing system | 42
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Heater/air conditioner Climatronic | 4B
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Driver information Audio | 4B
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | System overview System overview | 01
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Driver information Mediaplayer | 05
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Central electronics ZE II | 42
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Lighting Main beam assistant | 42
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Driver information Telephone | 1L
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Parking aid Reversing camera | 30
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Driver information Mediaplayer | 30
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Driver information Information electronics | 4C
A6 3.0 TDI | 3 | 155 | CZVD | 8.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A7 3.0 TDI Sportback

AUDI A7 3.0 TDI Sportback

A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Lighting Main beam assistant | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Driver information Camera system | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Driver information Telephone | 1L
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | System overview System overview | 01
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Central electronics ZE III | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Central electronics ZE | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Central electronics ZE II | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Driver information TV tuner | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Driver information Audio | 4B
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Driver information Image editing system | 42
A7 3.0 TDI Sportback | 3 | 150 | CLAB | 11.2010-3.2015 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Driver information TV tuner | 42
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Central electronics ZE III | 57
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | System overview System overview | 01
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Driver information Camera system | 57
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Central electronics ZE II | 42
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Driver information Audio | 4B
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Central electronics ZE | 57
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Driver information Image editing system | 42
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback | 3 | 160 | CTCC | 7.2014-11.2015 | Driver information Telephone | 1L
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Driver information Image editing system | 42
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Driver information TV tuner | 42
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Driver information Audio | 4B
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Central electronics ZE III | 57
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Driver information Telephone | 1L
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | System overview System overview | 01
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Central electronics ZE | 57
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Central electronics ZE II | 42
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Driver information Camera system | 57
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback | 3 | 160 | CZVB | 11.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Central electronics ZE II | 42
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Driver information Camera system | 57
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | System overview System overview | 01
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Central electronics ZE III | 57
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Driver information TV tuner | 42
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Driver information Telephone | 1L
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Driver information Audio | 4B
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Driver information Image editing system | 42
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Central electronics ZE | 57
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback | 3 | 155 | CZVD | 11.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Audio | 4B
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Central electronics ZE II | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Central electronics ZE III | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | System overview System overview | 01
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information TV tuner | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Telephone | 1L
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Camera system | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Central electronics ZE | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback | 3 | 140 | CZVE | 11.2015-5.2018 | Driver information Image editing system | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | System overview System overview | 01
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Mediaplayer | 05
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Mediaplayer | 4D
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Camera system | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Image editing system | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Central electronics ZE | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Mediaplayer | 30
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Mediaplayer | 28
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Central electronics ZE II | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Central electronics ZE III | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Audio | 4B
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information TV tuner | 42
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Information electronics | 4C
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Driver information Telephone | 1L
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Parking aid Parking assistant | 57
A7 3.0 TDI Sportback | 3 | 140 | CZVF | 11.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:A8 6.3 FSI quattro

AUDI A8 6.3 FSI quattro

A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Information electronics | 4C
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Parking aid Reversing camera | 30
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Rear right door control unit | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Driver side door control unit | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Running gear/steering Active steering | 1H
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Lighting Main beam assistant | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Central electronics ZE | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Mediaplayer | 4D
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Driver seat memory | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Anti-theft device Access system/immobilizer | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Heater/air conditioner Climatronic | 4B
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Passenger seat memory | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Diagnosis/bus systems Gateway | 4F
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Lane change assistant | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Image editing system | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Sound system | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Lighting Automatic headlight levelling control | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Electronic rear lid actuation | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | System overview System overview | 01
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Running gear/steering Electromechanical power steering | 1H
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Mediaplayer | 30
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Audio | 4B
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Mediaplayer | 05
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Parking aid Parking assistant | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Electr. energy management Battery management EBM | 4F
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Camera system | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information TV tuner | 42
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Central electronics ZE III | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Passenger side door control unit | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Convenience electronics Rear left door control unit | 57
A8 6.3 FSI quattro | 6,3 | 368 | CEJA | 1.2011- | Driver information Mediaplayer | 28
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information TV tuner | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Mediaplayer | 28
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Mediaplayer | 05
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Driver seat memory | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Driver side door control unit | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Passenger seat memory | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Rear right door control unit | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Diagnosis/bus systems Gateway | 4F
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Mediaplayer | 30
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Passenger side door control unit | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Image editing system | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Electr. energy management Battery management EBM | 4F
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Central electronics ZE III | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Camera system | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Lighting Main beam assistant | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Sound system | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | System overview System overview | 01
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Lane change assistant | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Parking aid Parking assistant | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Heater/air conditioner Climatronic | 4B
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Convenience electronics Rear left door control unit | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Mediaplayer | 4D
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Information electronics | 4C
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Lighting Automatic headlight levelling control | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Running gear/steering Active steering | 1H
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Anti-theft device Access system/immobilizer | 42
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Parking aid Reversing camera | 30
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Central electronics ZE | 57
A8 6.3 FSI quattro | 6,3 | 368 | CTNA | 9.2013- | Driver information Audio | 4B


DVD 2019/1:PKW:AUDI:Q7 3.0 TFSI

AUDI Q7 3.0 TFSI

Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Driver information Sound system | 42
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Braking system Electronic parking brake | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Convenience electronics Rear left door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Running gear/steering Lane keeping assist | 1H
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Heater/air conditioner Rear A/C operating unit | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Driver information Audio | 4B
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Heater/air conditioner Climatronic | 4B
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Convenience electronics Rear right door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Parking aid Reversing camera | 30
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Instrumentation Instrument cluster | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Convenience electronics Driver side door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Running gear/steering Adaptive suspension system | 4H
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Central electronics ZE | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Anti-theft device Access system/immobilizer | 42
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Service Interval reset | 1G
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Parking aid Parking assistant | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Central electronics ZE III | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Central electronics ZE II | 42
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Lighting Main beam assistant | 42
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TFSI | 3 | 245 | CJTB | 5.2010- | Airbag AB | 30
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Central electronics ZE II | 42
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Service Interval reset | 1G
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Convenience electronics Passenger side door control unit | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Braking system Electronic parking brake | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Parking aid Parking assistant | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Lighting Main beam assistant | 42
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Central electronics ZE | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Running gear/steering Lane keeping assist | 1H
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Convenience electronics Rear left door control unit | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Driver information Sound system | 42
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Central electronics ZE III | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Heater/air conditioner Rear A/C operating unit | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Driver information Audio | 4B
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Diagnosis/bus systems Gateway | 1H
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Heater/air conditioner Climatronic | 4B
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Convenience electronics Driver side door control unit | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Instrumentation Instrument cluster | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Airbag AB | 30
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Convenience electronics Rear right door control unit | 57
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Running gear/steering Adaptive suspension system | 4H
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Anti-theft device Access system/immobilizer | 42
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Parking aid Reversing camera | 30
Q7 3.0 TFSI | 3 | 200 | CJTC | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Anti-theft device Access system/immobilizer | 42
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Central electronics ZE | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Running gear/steering Adaptive suspension system | 4H
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Parking aid Reversing camera | 30
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Central electronics ZE II | 42
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Driver information Sound system | 42
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Central electronics ZE III | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Service Interval reset | 1G
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Convenience electronics Rear right door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Running gear/steering Lane keeping assist | 1H
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Braking system Electronic parking brake | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Convenience electronics Driver side door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Convenience electronics Passenger side door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Heater/air conditioner Climatronic | 4B
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Parking aid Parking assistant | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Airbag AB | 30
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Instrumentation Instrument cluster | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Heater/air conditioner Rear A/C operating unit | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Lighting ALWR / Adaptive cornering light | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Convenience electronics Rear left door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Diagnosis/bus systems Gateway | 1H
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Driver information Audio | 4B
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TFSI | 3 | 245 | CJWB | 7.2010- | Lighting Main beam assistant | 42
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Central electronics ZE | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Driver information Audio | 4B
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Lighting ALWR / Adaptive cornering light | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Heater/air conditioner Rear A/C operating unit | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Airbag AB | 30
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Driver information Sound system | 42
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Running gear/steering Adaptive suspension system | 4H
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Parking aid Reversing camera | 30
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Convenience electronics Passenger side door control unit | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Braking system Electronic parking brake | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Central electronics ZE III | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Convenience electronics Driver side door control unit | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Central electronics ZE II | 42
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Anti-theft device Access system/immobilizer | 42
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Service Interval reset | 1G
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Convenience electronics Rear right door control unit | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Running gear/steering Lane keeping assist | 1H
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Lighting Main beam assistant | 42
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Convenience electronics Rear left door control unit | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Diagnosis/bus systems Gateway | 1H
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Parking aid Parking assistant | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Instrumentation Instrument cluster | 57
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | System overview System overview | 01
Q7 3.0 TFSI | 3 | 200 | CJWC | 7.2010-8.2015 | Heater/air conditioner Climatronic | 4B
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Parking aid Reversing camera | 30
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Airbag AB | 30
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Heater/air conditioner Climatronic | 4B
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Central electronics ZE II | 42
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Instrumentation Instrument cluster | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Convenience electronics Rear right door control unit | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Central electronics ZE III | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Parking aid Parking assistant | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Convenience electronics Driver side door control unit | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Lighting ALWR / Adaptive cornering light | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Running gear/steering Lane keeping assist | 1H
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Driver information Audio | 4B
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Central electronics ZE | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Anti-theft device Access system/immobilizer | 42
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Convenience electronics Passenger side door control unit | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Running gear/steering Adaptive suspension system | 4H
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Braking system Electronic parking brake | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Lighting Main beam assistant | 42
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Service Interval reset | 1G
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Diagnosis/bus systems Gateway | 1H
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Convenience electronics Rear left door control unit | 57
Q7 3.0 TFSI | 3 | 206 | CJWE | 5.2011- | Driver information Sound system | 42
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Central electronics ZE | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Driver information Sound system | 42
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Driver information Audio | 4B
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Running gear/steering Lane keeping assist | 1H
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Central electronics ZE II | 42
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Central electronics ZE III | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Heater/air conditioner Rear A/C operating unit | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Lighting Main beam assistant | 42
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Braking system Electronic parking brake | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Convenience electronics Driver side door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Parking aid Reversing camera | 30
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Service Interval reset | 1G
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Convenience electronics Rear right door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Running gear/steering Adaptive suspension system | 4H
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Anti-theft device Access system/immobilizer | 42
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Airbag AB | 30
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Instrumentation Instrument cluster | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Heater/air conditioner Climatronic | 4B
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Parking aid Parking assistant | 57
Q7 3.0 TFSI | 3 | 245 | CNAA | 5.2010- | Convenience electronics Rear left door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CREC | 1.2015- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 245 | CREC | 1.2015- | Running gear/steering Electromechanical power steering | 1H
Q7 3.0 TFSI | 3 | 245 | CREC | 1.2015- | Lighting Automatic headlight levelling control | 57
Q7 3.0 TFSI | 3 | 245 | CREC | 1.2015- | Convenience electronics Electronic rear lid actuation | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Heater/air conditioner Climatronic | 4B
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Instrumentation Instrument cluster | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Running gear/steering Lane keeping assist | 1H
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Anti-theft device Access system/immobilizer | 42
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Convenience electronics Passenger side door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Airbag AB | 30
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Lighting ALWR / Adaptive cornering light | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Driver information Sound system | 42
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Braking system Electronic parking brake | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Driver information Audio | 4B
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Parking aid Reversing camera | 30
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Convenience electronics Rear left door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Convenience electronics Driver side door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Convenience electronics Rear right door control unit | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Running gear/steering Adaptive suspension system | 4H
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Parking aid Parking assistant | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Service Interval reset | 1G
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Central electronics ZE II | 42
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Lighting Main beam assistant | 42
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Heater/air conditioner Rear A/C operating unit | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Diagnosis/bus systems Gateway | 1H
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Central electronics ZE III | 57
Q7 3.0 TFSI | 3 | 245 | CTWA | 5.2012- | Central electronics ZE | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Convenience electronics Driver side door control unit | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Driver information Audio | 4B
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Convenience electronics Rear right door control unit | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Running gear/steering Lane keeping assist | 1H
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Parking aid Reversing camera | 30
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Driver information Sound system | 42
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Lighting ALWR / Adaptive cornering light | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Central electronics ZE | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Instrumentation Instrument cluster | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Central electronics ZE III | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Heater/air conditioner Climatronic | 4B
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Lighting ALWR | 58
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Airbag AB | 30
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Diagnosis/bus systems Gateway | 1H
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Running gear/steering Adaptive suspension system | 4H
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Central electronics ZE II | 42
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Parking aid Parking assistant | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Lighting Main beam assistant | 42
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Convenience electronics Passenger side door control unit | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | System overview System overview | 01
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Convenience electronics Rear left door control unit | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Heater/air conditioner Rear A/C operating unit | 57
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Anti-theft device Access system/immobilizer | 42
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Service Interval reset | 1G
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Driver information Information electronics | 4C
Q7 3.0 TFSI | 3 | 206 | CTWB | 5.2012- | Braking system Electronic parking brake | 57


DVD 2019/1:PKW:AUDI:RS3 2.5 TFSI Sportback quattro

AUDI RS3 2.5 TFSI Sportback quattro

RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Service Interval reset | 1G
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | 4WD electronics Four-wheel drive electronics | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Navigation system | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Convenience electronics Steering column switch module | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Anti-theft device Immobiliser | 30
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Convenience electronics Driver side door control unit | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Telephone | 1L
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Central electronics ZE | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Sound system | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Lighting ALWR / Adaptive cornering light | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Parking aid Rear Park Distance Control (PDC) | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Lighting ALWR | 58
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Mediaplayer | 4D
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Electr. energy management Battery management EBM | 4F
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Parking aid Park Distance Control (PDC) | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | System overview System overview | 01
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Running gear/steering Electromechanical power steering | 1H
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information TV tuner | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Lighting Automatic headlight levelling control | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Traction control system ABS/ASR | 5A
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Mediaplayer | 05
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Mediaplayer | 30
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Central electronics ZE | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Heater/air conditioner Climatronic | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Convenience electronics Passenger side door control unit | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driver information Mediaplayer | 28
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Parking aid Parking assistant | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Heater/air conditioner Supplementary heater | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Convenience electronics Rear left door control unit | 44
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Convenience electronics Trailer control unit | 42
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Convenience electronics Rear right door control unit | 44
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Heater/air conditioner Automatic A/C | 43
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Diagnosis/bus systems Gateway | 1H
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Transmission control Twin clutch transmission, 6 speed | 57
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Engine management Motronic MED | 4C
RS3 2.5 TFSI Sportback quattro | 2,5 | 250 | CEPA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:BENTLEY:Mulsanne 6.8 S

BENTLEY Mulsanne 6.8 S

Mulsanne 6.8 S | 6,8 | 160 | L 410 I | 10.1989-9.1992 | Parking aid Parking assistant | 57
Mulsanne 6.8 S | 6,8 | 160 | L 410 I | 10.1989-9.1992 | Heater/air conditioner Climatronic | 4B
Mulsanne 6.8 S | 6,8 | 160 | L 410 I | 10.1989-9.1992 | Diagnosis/bus systems Gateway | 4F
Mulsanne 6.8 S | 6,8 | 160 | L 410 I | 10.1989-9.1992 | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BOGDAN:211010

BOGDAN 211010

211010 | 1,6 | 60 | 21114 | 12.2009- | Engine management M73 | 05


DVD 2019/1:PKW:BOGDAN:211040

BOGDAN 211040

211040 | 1,6 | 66 | 21124 | 12.2009- | Engine management M73 | 05


DVD 2019/1:PKW:BOGDAN:211120

BOGDAN 211120

211120 | 1,6 | 60 | 21114 | 12.2009- | Engine management M73 | 05


DVD 2019/1:PKW:BOGDAN:211140

BOGDAN 211140

211140 | 1,6 | 66 | 21124 | 12.2009- | Engine management M73 | 05


DVD 2019/1:PKW:BOGDAN:231010

BOGDAN 231010

231010 | 1,6 | 60 | 21114 | 12.2009- | Engine management M73 | 05


DVD 2019/1:PKW:BOGDAN:231040

BOGDAN 231040

231040 | 1,6 | 66 | 21124 | 12.2009- | Engine management M73 | 05


DVD 2019/1:PKW:BMW:640 i Cabrio

BMW 640 i Cabrio

640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Electr. energy management Battery replacement | 2F
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Diagnosis/bus systems Gateway | 4H
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Airbag ACSM | 57
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Driver information Telephone | 57
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | System overview System overview | 30
640 i Cabrio | 3 | 235 | N55 B30A | 3.2011- | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BMW:X 6 xDrive 40 d

BMW X 6 xDrive 40 d

X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Running gear/steering Rear right electronic damper monitoring | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management EKP control | 5A
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Running gear/steering Dynamic Drive Control | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Park Distance Control (PDC) | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Running gear/steering Level control | 42
X 6 xDrive 40 d | 3 | 230 | N57 D30B | 12.2014- | System overview System overview | 30
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Running gear/steering Rear left electronic damper monitoring | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | System overview System overview | 30
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Roof operating unit | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Roof operating unit | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Central electronics Passenger side central electronics | 4B
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Console switch module | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Running gear/steering Front left electronic damper monitoring | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Central electronics Driver side central electronics | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management EDC 16 C(P) | 4B
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Engine management Automatic start/stop | 3B
X 6 xDrive 40 d | 3 | 230 | N57 D30B | 12.2014- | Diagnosis/bus systems Gateway | 4H
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Lower control panel | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Electronic ignition lock EZS | 1H
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio operating element | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Info display | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Console switch module | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Anti-theft device Access system/immobilizer | 1H
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Rain/light sensor | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Running gear/steering Front right electronic damper monitoring | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information TV tuner | 28
X 6 xDrive 40 d | 3 | 230 | N57 D30B | 12.2014- | Central electronics Passenger side central electronics | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Ring bus diagnosis | 22
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio | 4B
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio gateway | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Airbag ACSM | 4F
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Parking aid Park Distance Control (PDC) | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control Selector lever module | 42
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Convenience electronics Trailer attachment recognition | 42
X 6 xDrive 40 d | 3 | 230 | N57 D30B | 12.2014- | Electr. energy management Battery replacement | 2F
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Navigation system | 4B
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Heater/air conditioner Manual air conditioner | 5A
X 6 xDrive 40 d | 3 | 230 | N57 D30B | 12.2014- | Driver information Audio operating element | 4B
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Antenna amplifier | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Parking aid Park Distance Control (PDC) | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Telephone | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio operating element | 4B
X 6 xDrive 40 d | 3 | 230 | N57 D30B | 12.2014- | Driver information Telephone | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Driver information Audio gateway | 57
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Service Service display | 1Q
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Electr. energy management Battery replacement | 2F
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Airbag AB | 4H
X 6 xDrive 40 d | 3 | 225 | N57 D30B | 4.2010- | Transmission control 6-speed automatic transmission | 57


DVD 2019/1:PKW:CADILLAC:SRX 2.8

CADILLAC SRX 2.8

SRX 2.8 | 2,8 | 224 | LAU | 9.2009-8.2010 | Convenience electronics Steering column lock | 30
SRX 2.8 | 2,8 | 224 | LAU | 9.2010-8.2011 | Convenience electronics Steering column lock | 30


DVD 2019/1:PKW:CADILLAC:SRX 2.8 4x4

CADILLAC SRX 2.8 4x4

SRX 2.8 4x4 | 1,8 | 224 |  | 8.2009-8.2010 | Convenience electronics Steering column lock | 30
SRX 2.8 4x4 | 2,8 | 224 | LAU | 9.2009-8.2010 | Convenience electronics Steering column lock | 30
SRX 2.8 4x4 | 2,8 | 224 | LAU | 9.2010-8.2011 | Convenience electronics Steering column lock | 30


DVD 2019/1:PKW:CHEVROLET:Captiva 2.2 CDRi

CHEVROLET Captiva 2.2 CDRi

Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Transmission control 5-speed automatic transmission | 57
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Add. central electronics ZE | 42
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Airbag SDM | 1H
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Central electronics ZE | 4B
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Transmission control Transfer case | 57
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Braking system Electronic parking brake | 5A
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 57
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Anti-lock braking system ABS | 42
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Driving safety system ESP Electronic stability program | 4G
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 1H
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Braking system Electronic parking brake | 5A
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Airbag SDM | 1H
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 1H
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 57
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Central electronics ZE | 4B
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Transmission control 5-speed automatic transmission | 57
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Engine management CR/EDC | 4C
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Driving safety system ESP Electronic stability program | 4G
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Engine management CR/EDC | 4C
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Transmission control Transfer case | 57
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Add. central electronics ZE | 42
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Transmission control 6-speed automatic transmission | 4F
Captiva 2.2 CDRi | 2,2 | 135 | Z22D1 | 4.2011- | Transmission control 6-speed automatic transmission | 4F
Captiva 2.2 CDRi | 2,2 | 120 | Z22D1 | 4.2011- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:CHEVROLET:Captiva 2.2 CDRi 4x4

CHEVROLET Captiva 2.2 CDRi 4x4

Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Add. central electronics ZE | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Transmission control 6-speed automatic transmission | 4F
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Transmission control Transfer case | 57
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Anti-lock braking system ABS | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Driving safety system ESP Electronic stability program | 4G
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Transmission control 5-speed automatic transmission | 57
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Engine management CR/EDC | 4C
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Driving safety system ESP Electronic stability program | 4G
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Transmission control Transfer case | 57
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 57
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 57
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Engine management CR/EDC | 4C
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Anti-lock braking system ABS | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Central electronics ZE | 4B
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Transmission control 6-speed automatic transmission | 4F
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Airbag SDM | 1H
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Central electronics ZE | 4B
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Airbag SDM | 1H
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Braking system Electronic parking brake | 5A
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 1H
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Braking system Electronic parking brake | 5A
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 1H
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Add. central electronics ZE | 42
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Transmission control 5-speed automatic transmission | 57
Captiva 2.2 CDRi 4x4 | 2,2 | 135 | Z22D1 | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.2 CDRi 4x4 | 2,2 | 120 | Z22D1 | 4.2011- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:CHEVROLET:Captiva 3.0 4x4

CHEVROLET Captiva 3.0 4x4

Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Engine management GMPT-E | 4C
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Anti-lock braking system ABS | 42
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Lighting Automatic headlight levelling control | 57
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Transmission control 5-speed automatic transmission | 57
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Transmission control 6-speed automatic transmission | 4F
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 1H
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Braking system Electronic parking brake | 5A
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Airbag SDM | 1H
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Central electronics ZE | 4B
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Transmission control Transfer case | 57
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Add. central electronics ZE | 42
Captiva 3.0 4x4 | 3 | 190 | LF... | 4.2011- | Driving safety system ESP Electronic stability program | 4G


DVD 2019/1:PKW:CHEVROLET:Prisma 1.0 VHCE Flexpower

CHEVROLET Prisma 1.0 VHCE Flexpower

Prisma 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 3.2009-1.2011 | Anti-theft device Immobiliser | 30
Prisma 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 3.2009-1.2011 | Engine management Multec | 4B


DVD 2019/1:PKW:CHEVROLET:Sail SRV 1.6i

CHEVROLET Sail SRV 1.6i

Sail SRV 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Engine management Motronic M | 42
Sail SRV 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Transmission control AF | 22
Sail SRV 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Anti-lock braking system ABS | 42
Sail SRV 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Anti-lock braking system ABS | 63
Sail SRV 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Transmission control AF | 42
Sail SRV 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Airbag AB | 77


DVD 2019/1:PKW:CHEVROLET:Vectra 2.0 16V

CHEVROLET Vectra 2.0 16V

Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Central electronics ZE | 42
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Anti-theft device Immobiliser | 30
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Driver information Triple Information Display | 42
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Anti-lock braking system ABS | 42
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Driver information Multi Information Display | 58
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Engine management Motronic ME | 46
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Engine management Motronic ME | 46
Vectra 2.0 16V | 2 | 98 | C20SE | 7.2008-6.2011 | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:CHRYSLER:300 3.0 CRD

CHRYSLER 300 3.0 CRD

300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Transmission control EGS | 31
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Airbag AB | 4C
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Front left door control unit | 42
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Sun roof control Sliding/tilting roof | 57
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Instrumentation Instrument cluster | 57
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Driving safety system ESP Electronic stability program ESP | 47
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Video module | 57
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | System overview System overview | 22
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Passenger side door control unit | 42
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Rain/light sensor | 1H
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Front right door control unit | 42
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Transmission control EATX | 45
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Running gear/steering Electric power steering | 30
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Steering column switch module | 57
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Seat heating | 42
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Driver side seat memory | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Hands-free unit | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Multi-purpose receiver control unit | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Driver side door control unit | 42
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Anti-lock braking system ABS | 4C
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Traction control system ABS/ASR | 4C
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Two-way radio control unit | 4F
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Heater/air conditioner Automatic A/C | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 57
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Driver information Info display | 1H
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Lighting Main beam control | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Convenience electronics Seat control unit | 4B
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Engine management CR/EDC 16CP | 46
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Instrumentation Additional instrumentation | 42
300 3.0 CRD | 3 | 165 | EXL | 1.2011- | Parking aid Parking assistant | 4B


DVD 2019/1:PKW:CHRYSLER:300 5.7 HEMI

CHRYSLER 300 5.7 HEMI

300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Driver side seat memory | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Airbag AB | 4C
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Multi-purpose receiver control unit | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Transmission control EGS | 31
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Driver information Info display | 1H
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Heater/air conditioner Automatic A/C | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Hands-free unit | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Lighting Main beam control | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Video module | 57
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Engine management NGC | 4C
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 47
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Front right door control unit | 42
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Front left door control unit | 42
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Anti-lock braking system ABS | 4C
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Seat heating | 42
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Running gear/steering Electric power steering | 30
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Steering column switch module | 57
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Instrumentation Additional instrumentation | 42
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Sun roof control Sliding/tilting roof | 57
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Parking aid Parking assistant | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Passenger side door control unit | 42
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Traction control system ABS/ASR | 4C
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Two-way radio control unit | 4F
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Seat control unit | 4B
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Instrumentation Instrument cluster | 57
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Transmission control EATX | 45
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Rain/light sensor | 1H
300 5.7 HEMI | 5,7 | 267 | EZB | 1.2011- | Convenience electronics Driver side door control unit | 42


DVD 2019/1:PKW:CITROEN:C3 1.4 VTi

CITROEN C3 1.4 VTi

C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Convenience electronics Central door control unit | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Running gear/steering Electric power steering | 4B
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Driver information Belt warning lamps | 2E
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Heater/air conditioner Automatic A/C | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Convenience electronics Hands-free unit | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Airbag AB | 1H
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Driver information Multi Information Display | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Service Interval reset | 4B
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Driver information Audio / telematics | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Engine management Motronic MEV | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | System overview System overview | 01
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Driver information Audio | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Instrumentation Instrument cluster | 42
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Driver information Emergency call system | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Electr. energy management Battery management EBM | 2F
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Electr. energy management Energy saving mode | 1B
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Anti-lock braking system ABS | 4F
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Transmission control 4-speed automatic transmission | 57
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Engine management Motronic MEV | 5A
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Convenience electronics Steering column switch module | 42
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Central electronics ZE | 4B
C3 1.4 VTi | 1,4 | 70 | 8F... | 9.2009- | Convenience electronics Rain/light sensor | 22


DVD 2019/1:PKW:CITROEN:C3 Picasso 1.4 VTi

CITROEN C3 Picasso 1.4 VTi

C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Transmission control Selespeed CFC | 4C
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Central door control unit | 57
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Emergency call system | 57
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Airbag AB | 1H
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Anti-lock braking system ABS MK | 4C
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Audio / telematics | 57
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Belt warning lamps | 2E
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4E
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Engine management Motronic MEV | 57
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Instrumentation Instrument cluster | 42
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Anti-lock braking system ABS | 4F
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Running gear/steering Electric power steering | 30
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Engine management Motronic MEV | 5A
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Central electronics ZE | 4B
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Service Interval reset | 4B
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | System overview System overview | 01
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Audio | 57
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Multi Information Display | 57
C3 Picasso 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Electr. energy management Energy saving mode | 1B


DVD 2019/1:PKW:CITROEN:C-Quatre 1.6i 16V

CITROEN C-Quatre 1.6i 16V

C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Convenience electronics Steering column switch module | 42
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | System overview System overview | 01
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Anti-lock braking system ABS | 6B
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Running gear/steering Electric power steering | 1H
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Convenience electronics Driver side door control unit | 42
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Engine management Motronic ME | 57
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Transmission control 4-speed automatic transmission | 57
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Driver information Audio | 57
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Convenience electronics Passenger side door control unit | 42
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Airbag AB | 1H
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Central electronics ZE | 4B
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Driving safety system ESP Electronic stability program ESP | 64
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Parking aid Park Distance Control (PDC) | 4F
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Driver information CD changer | 42
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Electr. energy management Energy saving mode | 1B
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Instrumentation Instrument cluster | 57
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Driver information Multi Information Display | 57
C-Quatre 1.6i 16V | 1,6 | 86 | NFP | 12.2012- | Engine management Automatic start/stop | 1H


DVD 2019/1:PKW:CITROEN:DS3 1.4 VTi

CITROEN DS3 1.4 VTi

DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Service Interval reset | 4B
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Emergency call system | 57
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Audio | 57
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Central electronics ZE | 4B
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | System overview System overview | 01
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Transmission control BVMP | 4B
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver assistance systems Active collision prevention | 4B
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Audio / telematics | 57
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Engine management Motronic MEV | 57
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Multi Information Display | 57
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Instrumentation Instrument cluster | 42
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Steering column switch module | 42
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Running gear/steering Electric power steering | 4B
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Engine management Motronic MEV | 5A
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Convenience electronics Hands-free unit | 57
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Driver information Belt warning lamps | 2E
DS3 1.4 VTi | 1,4 | 70 | 8F... | 1.2010- | Airbag AB | 1H


DVD 2019/1:PKW:DACIA:Duster 1.5 dCi

DACIA Duster 1.5 dCi

Duster 1.5 dCi | 1,5 | 80 | K9K 6... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 80 | K9K 6... | 5.2015- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 80 | K9K 6... | 5.2015- | Central electronics ZE | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 6... | 5.2015- | Instrumentation Instrument cluster | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 6... | 5.2015- | Driver information Audio | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 6... | 5.2015- | Engine management CR/EDC 17CP | 4C
Duster 1.5 dCi | 1,5 | 80 | K9K 6... | 5.2015- | Airbag AB | 1H
Duster 1.5 dCi | 1,5 | 80 | K9K 6... | 5.2015- | Heater/air conditioner Automatic A/C | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 6... | 5.2015- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi | 1,5 | 80 | K9K 6... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 80 | K9K 6... | 5.2015- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Airbag AB | 1H
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Engine management CR/EDC 17CP | 4C
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Driver information Audio | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Heater/air conditioner Automatic A/C | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Instrumentation Instrument cluster | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Central electronics ZE | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015-5.2018 | Heater/air conditioner Automatic A/C | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015-5.2018 | Instrumentation Instrument cluster | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015-5.2018 | Central electronics ZE | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015-5.2018 | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015-5.2018 | Anti-lock braking system ABS | 4F
Duster 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015-5.2018 | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015-5.2018 | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015-5.2018 | Engine management CR/EDC 17CP | 4C
Duster 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015-5.2018 | Airbag AB | 1H
Duster 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015-5.2018 | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015-5.2018 | Driver information Audio | 57
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Central electronics ZE | 57
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Driver information Audio | 57
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Heater/air conditioner Automatic A/C | 57
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Airbag AB | 1H
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Instrumentation Instrument cluster | 57
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | Engine management CR/EDC | 5A
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2009- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 85... | 9.2013- | Airbag AB | 1H
Duster 1.5 dCi | 1,5 | 80 | K9K 85... | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 80 | K9K 85... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 80 | K9K 85... | 9.2013- | Engine management CR/EDC | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 85... | 9.2013- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 85... | 9.2013- | Driver information Audio | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 85... | 9.2013- | Instrumentation Instrument cluster | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 85... | 9.2013- | Heater/air conditioner Automatic A/C | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 85... | 9.2013- | Central electronics ZE | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 85... | 9.2013- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi | 1,5 | 80 | K9K 85... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Engine management CR/EDC | 4B
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Heater/air conditioner Automatic A/C | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Instrumentation Instrument cluster | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Central electronics ZE | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Driver information Audio | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 12.2010- | Airbag AB | 1H
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Heater/air conditioner Automatic A/C | 57
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Engine management CR/EDC | 57
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Central electronics ZE | 57
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Airbag AB | 1H
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Driver information Audio | 57
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | Instrumentation Instrument cluster | 57
Duster 1.5 dCi | 1,5 | 79 | K9K 896 | 10.2009- | 4WD electronics Four-wheel drive electronics | 57


DVD 2019/1:PKW:DACIA:Duster 1.5 dCi 4x4

DACIA Duster 1.5 dCi 4x4

Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 658 | 5.2015- | Driver information Audio | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 658 | 5.2015- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 658 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 658 | 5.2015- | Airbag AB | 1H
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 658 | 5.2015- | Central electronics ZE | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 658 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 658 | 5.2015- | Instrumentation Instrument cluster | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 658 | 5.2015- | Engine management CR/EDC 17CP | 4C
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 658 | 5.2015- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 658 | 5.2015- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 658 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Central electronics ZE | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Heater/air conditioner Automatic A/C | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Instrumentation Instrument cluster | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Airbag AB | 1H
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Engine management CR/EDC | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Driver information Audio | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 884 | 12.2010- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 884 | 12.2010- | Driver information Audio | 57
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 884 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 884 | 12.2010- | Airbag AB | 1H
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 884 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 884 | 12.2010- | Instrumentation Instrument cluster | 57
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 884 | 12.2010- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 884 | 12.2010- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 884 | 12.2010- | Engine management CR/EDC 17CP | 4C
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 884 | 12.2010- | Heater/air conditioner Automatic A/C | 57
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 884 | 12.2010- | Central electronics ZE | 57
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Instrumentation Instrument cluster | 57
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Engine management CR/EDC | 4B
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Heater/air conditioner Automatic A/C | 57
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Central electronics ZE | 57
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Airbag AB | 1H
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 12.2010- | Driver information Audio | 57
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Engine management CR/EDC | 57
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Driver information Audio | 57
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Airbag AB | 1H
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Instrumentation Instrument cluster | 57
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Central electronics ZE | 57
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.5 dCi 4x4 | 1,5 | 81 | K9K 898 | 10.2009- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:DACIA:Logan 1.6

DACIA Logan 1.6

Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Anti-lock braking system ABS | 4F
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Instrumentation Instrument cluster | 57
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Central electronics ZE | 57
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Transmission control 4-speed automatic transmission | 57
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Engine management EMS | 5A
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Airbag AB | 09
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Running gear/steering Electric power steering | 30
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Anti-lock braking system ABS | 63
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Engine management LPG | 57
Logan 1.6 | 1,6 | 64 | K7M 7... | 7.2004- | Airbag AB | 1H
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 1H
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 09
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Engine management EMS | 4L
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Anti-lock braking system ABS | 63
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Running gear/steering Electric power steering | 30
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Central electronics ZE | 57
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Transmission control 4-speed automatic transmission | 57
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Instrumentation Instrument cluster | 57
Logan 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:DACIA:Sandero 1.6

DACIA Sandero 1.6

Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Airbag AB | 09
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Airbag AB | 1H
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Anti-lock braking system ABS | 4F
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Instrumentation Instrument cluster | 57
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Transmission control 4-speed automatic transmission | 57
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Driver information Audio | 57
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Central electronics ZE | 57
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Running gear/steering Electric power steering | 30
Sandero 1.6 | 1,6 | 64 | K7M 7... | 6.2008- | Engine management EMS | 5A
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Driver information Audio | 57
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 1H
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 09
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Central electronics ZE | 57
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Engine management EMS | 4L
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Running gear/steering Electric power steering | 30
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Instrumentation Instrument cluster | 57
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Transmission control 4-speed automatic transmission | 57
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Anti-lock braking system ABS | 4F
Sandero 1.6 | 1,6 | 61 | K7M 812 | 8.2012- | Driver information Audio | 57
Sandero 1.6 | 1,6 | 61 | K7M 812 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.6 | 1,6 | 61 | K7M 812 | 8.2012- | Engine management Valeo | 5A
Sandero 1.6 | 1,6 | 61 | K7M 812 | 8.2012- | Central electronics Pass. compartment central electronics | 57
Sandero 1.6 | 1,6 | 61 | K7M 812 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 1.6 | 1,6 | 61 | K7M 812 | 8.2012- | Transmission control 5-speed automatic transmission | 30
Sandero 1.6 | 1,6 | 61 | K7M 812 | 8.2012- | Airbag AB | 57
Sandero 1.6 | 1,6 | 61 | K7M 812 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.6 | 1,6 | 61 | K7M 812 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Sandero 1.6 | 1,6 | 61 | K7M 812 | 8.2012- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:DACIA:Sandero 1.6 16V

DACIA Sandero 1.6 16V

Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Airbag AB | 1H
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Driver information Audio | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Central electronics ZE | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Instrumentation Instrument cluster | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Anti-lock braking system ABS | 4F
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Engine management Valeo | 5A
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Running gear/steering Electric power steering | 30
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Transmission control 4-speed automatic transmission | 57
Sandero 1.6 16V | 1,6 | 77 | K4M 69... | 11.2010- | Airbag AB | 09


DVD 2019/1:PKW:DAEWOO:Matiz Creative 1.0i

DAEWOO Matiz Creative 1.0i

Matiz Creative 1.0i | 1 | 51 | 9.2009- | Instrumentation Instrument cluster | 42
Matiz Creative 1.0i | 1 | 51 | 9.2009- | Engine management EMS | 4F


DVD 2019/1:PKW:DONGFENG:K06 1.3

DONGFENG K06 1.3

K06 1.3 | 1,3 | 60 | EQ474i | 1.2008- | Diagnosis system OBD II | 12


DVD 2019/1:PKW:DODGE:1000 2.4

DODGE 1000 2.4

1000 2.4 | 2,4 | 85 | 1.2008-1.2009 | System overview System overview | 22


DVD 2019/1:PKW:DODGE:Ram 2500 4.7 Pickup

DODGE Ram 2500 4.7 Pickup

Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Airbag AB | 1H
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Traction control system ABS/ASR | 4C
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Instrumentation Instrument cluster | 4B
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Anti-lock braking system Rear axle ABS | 4B
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Anti-lock braking system ABS | 42
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Transmission control GS | 4C
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Engine management NGC | 4C
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Central electronics ZE | 57
Ram 2500 4.7 Pickup | 4,7 | 228 | PowerTech V8 | 1.2008- | Airbag AB | 57


DVD 2019/1:PKW:FIAT:Bravo 1.4 16V LPG

FIAT Bravo 1.4 16V LPG

Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Running gear/steering Electric power steering | 1H
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Instrumentation Instrument cluster | 5A
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Heater/air conditioner Automatic A/C | 4B
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Airbag AB Siemens | 42
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Convenience electronics Driver side seat control unit | 22
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Central electronics ZE | 4C
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Running gear/steering Lane keeping assist | 42
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Driver information Monitor | 57
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Vehicle configuration Configuration alignment | 1N
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Service Service display | 01
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Engine management Landi Renzo | 57
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Engine management Motronic ME (OBD) | 45
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Engine management Motronic ME | 57
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.4 16V LPG | 1,4 | 66 | 192 B2.000 | 3.2009-12.2009 | Driver information Audio / telematics | 57


DVD 2019/1:PKW:FIAT:Bravo 1.4 LPG

FIAT Bravo 1.4 LPG

Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 57
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Transmission control Selespeed CFC | 5A
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Running gear/steering Lane keeping assist | 42
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Engine management Motronic ME | 57
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Central electronics ZE | 4B
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Running gear/steering Electric power steering | 1H
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Service Service display | 01
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Engine management Motronic ME (OBD) | 45
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Convenience electronics Driver side seat control unit | 22
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Engine management Landi Renzo | 57
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Central electronics ZE | 4C
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Vehicle configuration Configuration alignment | 1N
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Instrumentation Instrument cluster | 5A
Bravo 1.4 LPG | 1,4 | 66 | 192 B2.000 | 3.2010- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:FIAT:Grande Punto 1.2

FIAT Grande Punto 1.2

Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB Siemens | 42
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electronics ZE | 4C
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Running gear/steering Electric power steering | 1H
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 42
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 4B
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electronics ZE | 4C
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Anti-lock braking system ABS | 4D
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Transmission control Selespeed CFC | 5A
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 4B
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Engine management IAW | 5A
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB Continental | 57
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 5A
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 30
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Running gear/steering Electric power steering | 1H
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electronics ZE | 57
Grande Punto 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Service Service display | 1G
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Central electronics ZE | 57
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Engine management IAW | 5A
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Airbag TRW | 01
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Airbag AB Continental | 57
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Driver information Audio / telematics | 30
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Instrumentation Instrument cluster | 5A
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Service Service display | 1G
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Central electronics ZE | 4C
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Running gear/steering Electric power steering | 1H
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Anti-lock braking system ABS | 4D
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Instrumentation Instrument cluster | 42
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Central electronics ZE | 4C
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Transmission control Selespeed CFC | 5A
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Running gear/steering Electric power steering | 1H
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.2 | 1,2 | 48 | 199 A4.000 | 10.2005-12.2011 | Airbag AB Siemens | 42


DVD 2019/1:PKW:FIAT:Multipla 1.6 16V Bipower CNG

FIAT Multipla 1.6 16V Bipower CNG

Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Alarm system Anti-theft alarm system | 57
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Heater/air conditioner Automatic A/C | 1H
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Engine management Bipower Metatron | 4F
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Anti-theft device Immobiliser | 57
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Airbag AB Siemens | 77
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Engine management Bipower | 57
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Anti-lock braking system ABS | 42
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Airbag AB | 77
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Engine management IAW | 4B
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 186 A4.000 | 1.1999-10.2000 | Anti-lock braking system ABS | 42
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 186 A4.000 | 1.1999-10.2000 | Heater/air conditioner Automatic A/C | 1H
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 186 A4.000 | 1.1999-10.2000 | Airbag AB | 77
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 186 A4.000 | 1.1999-10.2000 | Engine management Bipower | 57
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 186 A4.000 | 1.1999-10.2000 | Anti-theft device Immobiliser | 57
Multipla 1.6 16V Bipower CNG | 1,6 | 68 | 186 A4.000 | 1.1999-10.2000 | Alarm system Anti-theft alarm system | 57


DVD 2019/1:PKW:FIAT:Multipla 1.6 16V LPG

FIAT Multipla 1.6 16V LPG

Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Alarm system Anti-theft alarm system | 57
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Anti-theft device Immobiliser | 57
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Engine management Bipower | 57
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Engine management IAW | 4B
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Heater/air conditioner Automatic A/C | 1H
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Engine management Bipower Metatron | 4F
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Airbag AB Siemens | 77
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Anti-lock braking system ABS | 42
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Airbag AB | 77
Multipla 1.6 16V LPG | 1,6 | 68 | 182 B6.000 | 1.2001-12.2010 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:FIAT:Palio Adventure 1.8 16V Flex

FIAT Palio Adventure 1.8 16V Flex

Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Airbag AB | 77
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Anti-lock braking system ABS | 63
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Transmission control Selespeed CFC | 5A
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Instrumentation Instrument cluster | 4L
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Engine management IAW | 57
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Central electronics ZE | 05
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 64
Palio Adventure 1.8 16V Flex | 1,8 | 96 | 370A0011 | 8.2010- | Service Service display | 1G


DVD 2019/1:PKW:FIAT:Palio Adventure 1.8 MPI 8V Flex

FIAT Palio Adventure 1.8 MPI 8V Flex

Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Central electronics ZE | 57
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Central electronics ZE | 05
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Anti-lock braking system ABS | 42
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Anti-lock braking system ABS | 63
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Engine management IAW | 57
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Service Service display | 1G
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Airbag AB | 77
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Instrumentation Instrument cluster | 4L
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Engine management DEP | 4B
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Driver information Audio / telematics | 4B
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Engine management DEP | 4B
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Anti-lock braking system ABS | 42
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Service Service display | 1G
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Anti-lock braking system ABS | 63
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Driver information Audio / telematics | 4B
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Central electronics ZE | 05
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Engine management DEP | 4B
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Service Service display | 1G
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Central electronics ZE | 05
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Airbag AB | 77
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Anti-lock braking system ABS | 42
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Airbag AB | 77
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Anti-lock braking system ABS | 63
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Engine management IAW | 57
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-4.2008 | Instrumentation Instrument cluster | 4L
Palio Adventure 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2008-7.2010 | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:FIAT:Panda 1.1

FIAT Panda 1.1

Panda 1.1 | 1,1 | 39 | 1.2009- | Central electronics ZE | 4B
Panda 1.1 | 1,1 | 39 | 1.2009- | Airbag AB TRW | 1H
Panda 1.1 | 1,1 | 39 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.1 | 1,1 | 39 | 1.2009- | Vehicle configuration Configuration alignment | 1N
Panda 1.1 | 1,1 | 39 | 1.2009- | Heater/air conditioner Automatic A/C | 4B
Panda 1.1 | 1,1 | 39 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.1 | 1,1 | 39 | 1.2009- | Running gear/steering Electric power steering | 1H
Panda 1.1 | 1,1 | 39 | 1.2009- | Airbag AB | 77
Panda 1.1 | 1,1 | 39 | 1.2009- | Engine management IAW | 5A
Panda 1.1 | 1,1 | 39 | 1.2009- | Engine management IAW | 4B
Panda 1.1 | 1,1 | 39 | 1.2009- | Instrumentation Instrument cluster | 57
Panda 1.1 | 1,1 | 39 | 1.2009- | Driver information Audio / telematics | 57
Panda 1.1 | 1,1 | 39 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.1 | 1,1 | 39 | 1.2009- | Engine management IAW | 57
Panda 1.1 | 1,1 | 39 | 1.2009- | Service Service display | 01
Panda 1.1 | 1,1 | 39 | 1.2009- | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:FIAT:Panda 1.2

FIAT Panda 1.2

Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 57
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Engine management IAW | 57
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electronics ZE | 4B
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Heater/air conditioner Automatic A/C | 57
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 57
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 42
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Airbag AB ORC | 1H
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Anti-lock braking system ABS | 4E
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Service Service display | 1G
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Central electronics ZE | 4B
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Anti-lock braking system ABS | 63
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Engine management IAW | 5A
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Driver information Audio / telematics | 05
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Running gear/steering Electric power steering | 1H
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Vehicle configuration Configuration alignment | 1N
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Engine management IAW 5SF8 | 5A
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Instrumentation Instrument cluster | 5A
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Transmission control Selespeed CFC | 57
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB | 77
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Running gear/steering Electric power steering | 1H
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Engine management IAW | 5A
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Service Service display | 01
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Vehicle configuration Configuration alignment | 1N
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 2.2012- | Heater/air conditioner Supplementary heater | 57
Panda 1.2 | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB TRW | 1H
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management IAW 5SF8 | 5A
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Airbag AB TRW | 1H
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Driver information Audio / telematics | 57
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Central electronics ZE | 4B
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management IAW | 57
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Service Service display | 01
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Running gear/steering Electric power steering | 1H
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Vehicle configuration Configuration alignment | 1N
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Airbag AB | 77
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 57
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management IAW | 5A
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Heater/air conditioner Automatic A/C | 4B
Panda 1.2 | 1,2 | 44 | 188 A4.000 | 1.2009- | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:FIAT:Panda 1.2 4x4

FIAT Panda 1.2 4x4

Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Vehicle configuration Configuration alignment | 1N
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 57
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Service Service display | 01
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electronics ZE | 4B
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Engine management IAW 5SF8 | 5A
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 42
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB | 77
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB TRW | 1H
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Anti-lock braking system ABS | 63
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Running gear/steering Electric power steering | 1H
Panda 1.2 4x4 | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 57
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Service Service display | 01
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Airbag AB TRW | 1H
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Driver information Audio / telematics | 57
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Traction control system ABS/ASR | 64
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Vehicle configuration Configuration alignment | 1N
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 57
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Airbag AB | 77
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Anti-lock braking system ABS | 63
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Heater/air conditioner Automatic A/C | 4B
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Central electronics ZE | 4B
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Running gear/steering Electric power steering | 1H
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management IAW | 5A
Panda 1.2 4x4 | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management IAW 5SF8 | 5A


DVD 2019/1:PKW:FIAT:Panda 1.2 i.e. LPG

FIAT Panda 1.2 i.e. LPG

Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Heater/air conditioner Automatic A/C | 4B
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Vehicle configuration Configuration alignment | 1N
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Airbag AB TRW | 1H
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Running gear/steering Electric power steering | 1H
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Engine management Landi Renzo | 57
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Anti-lock braking system ABS | 63
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Central electronics ZE | 4B
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Driver information Audio / telematics | 57
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Service Service display | 01
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Instrumentation Instrument cluster | 57
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Engine management IAW | 5A
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Airbag AB | 77
Panda 1.2 i.e. LPG | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2019/1:PKW:FIAT:Panda 1.2 LPG

FIAT Panda 1.2 LPG

Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Engine management IAW 5SF8 LPG | 4B
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Running gear/steering Electric power steering | 1H
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Service Service display | 1G
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Heater/air conditioner Supplementary heater | 57
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Airbag AB ORC | 1H
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Parking aid Park Distance Control (PDC) | 1H
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Central electronics ZE | 4B
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Driver information Audio / telematics | 05
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Vehicle configuration Configuration alignment | 1N
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Instrumentation Instrument cluster | 5A
Panda 1.2 LPG | 1,2 | 51 | 169 A4.000 | 5.2012- | Anti-lock braking system ABS | 4E
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Running gear/steering Electric power steering | 1H
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management IAW 5SF8 LPG | 5A
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Vehicle configuration Configuration alignment | 1N
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Airbag AB | 77
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Central electronics ZE | 4B
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Service Service display | 01
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Driver information Audio / telematics | 57
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management Landi Renzo | 57
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Engine management IAW | 5A
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Heater/air conditioner Automatic A/C | 4B
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Anti-lock braking system ABS | 63
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 57
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Airbag AB TRW | 1H
Panda 1.2 LPG | 1,2 | 44 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:FIAT:Panda 1.2 Natural Power

FIAT Panda 1.2 Natural Power

Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Engine management Bipower Metatron | 4B
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Airbag AB TRW | 1H
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Central electronics ZE | 4B
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Running gear/steering Electric power steering | 1H
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Service Service display | 01
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Engine management IAW | 5A
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 57
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Airbag AB | 77
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Driver information Audio / telematics | 57
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Vehicle configuration Configuration alignment | 1N
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Anti-lock braking system ABS | 63
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 Natural Power | 1,2 | 38 | 188 A4.000 | 1.2009- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:FIAT:Panda 1.4

FIAT Panda 1.4

Panda 1.4 | 1,4 | 74 | 1.2009- | Driver information Audio / telematics | 57
Panda 1.4 | 1,4 | 74 | 1.2009- | Central electronics ZE | 4B
Panda 1.4 | 1,4 | 74 | 1.2009- | Vehicle configuration Configuration alignment | 1N
Panda 1.4 | 1,4 | 74 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.4 | 1,4 | 74 | 1.2009- | Heater/air conditioner Automatic A/C | 4B
Panda 1.4 | 1,4 | 74 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.4 | 1,4 | 74 | 1.2009- | Engine management Motronic ME | 5A
Panda 1.4 | 1,4 | 74 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.4 | 1,4 | 74 | 1.2009- | Airbag AB | 77
Panda 1.4 | 1,4 | 74 | 1.2009- | Airbag AB TRW | 1H
Panda 1.4 | 1,4 | 74 | 1.2009- | Running gear/steering Electric power steering | 1H
Panda 1.4 | 1,4 | 74 | 1.2009- | Anti-lock braking system ABS | 63
Panda 1.4 | 1,4 | 74 | 1.2009- | Instrumentation Instrument cluster | 57
Panda 1.4 | 1,4 | 74 | 1.2009- | Service Service display | 01


DVD 2019/1:PKW:FIAT:Punto 1.2i

FIAT Punto 1.2i

Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Anti-lock braking system ABS | 4D
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Central electronics ZE | 05
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Anti-lock braking system ABS | 4E
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Heater/air conditioner Automatic A/C | 4B
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Instrumentation Instrument cluster | 5A
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Airbag AB Autoliv | 42
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Anti-lock braking system ABS | 63
Punto 1.2i | 1,2 | 50 | 188 A9.011 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:FIAT:Punto 1.3 16V JTD

FIAT Punto 1.3 16V JTD

Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Instrumentation Instrument cluster | 5A
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Central electronics ZE | 05
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Service Service display | 01
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Engine management CR/EDC Multijet | 43
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Parking aid Park Distance Control (PDC) | 1H
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Airbag AB Autoliv | 42
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Anti-lock braking system ABS | 4D
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Driver information Audio / telematics | 4B
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Anti-lock braking system ABS | 63
Punto 1.3 16V JTD | 1,3 | 51 | 199 A3.000 | 7.2008-7.2012 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:FIAT:Punto 1.4i

FIAT Punto 1.4i

Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Engine management Motronic ME | 57
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Central electronics ZE | 05
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Heater/air conditioner Automatic A/C | 4B
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Instrumentation Instrument cluster | 5A
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Anti-lock braking system ABS | 4E
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Anti-lock braking system ABS | 63
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Anti-lock braking system ABS | 4D
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Airbag AB Autoliv | 42
Punto 1.4i | 1,4 | 66 | 323 B6.600 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:FIAT:Siena 1.5i

FIAT Siena 1.5i

Siena 1.5i | 1,5 | 60 | 178 F 2.027 | 9.2005-4.2008 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FIAT:Uno Cargo 1.3 8V

FIAT Uno Cargo 1.3 8V

Uno Cargo 1.3 8V | 1,3 | 60 | 149B3000 | 11.2005- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FIAT:Uno Cargo 1.3 MPI 8V

FIAT Uno Cargo 1.3 MPI 8V

Uno Cargo 1.3 MPI 8V | 1,3 | 52 | 178A2000 | 3.2002-10.2005 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Figo 1.4D

FORD Figo 1.4D

Figo 1.4D | 1,4 | 51 | F6JA-B | 3.2010- | Instrumentation Instrument cluster | 05
Figo 1.4D | 1,4 | 51 | F6JA-B | 3.2010- | Engine management CR/EDC | 42


DVD 2019/1:PKW:FORD:Galaxy 1.6 EcoBoost

FORD Galaxy 1.6 EcoBoost

Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Navigation system | 22
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Running gear/steering Lane keeping assist | 1H
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Engine management Motronic MED | 1H
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Braking system Electronic parking brake | 1H
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Navigation system | 22
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Transmission control 6-speed automatic transmission | 1H
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Lighting Static ALWR | 1H
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | System overview System overview |
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Running gear/steering Left lane change assistant | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Navigation system | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Airbag AB | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Navigation system | 22
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Convenience electronics Driver"s door control unit | 4D
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Navigation system | 22
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Convenience electronics Driver side seat control unit | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Navigation system | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Audio | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Central electronics ZE | 1H
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Running gear/steering Adaptive damping system | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Convenience electronics Voice control | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Lighting Cornering light | 1H
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Parking aid Park Distance Control (PDC) | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Heater/air conditioner Automatic A/C | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Convenience electronics Passenger door control unit | 4D
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Instrumentation Instrument cluster | 57
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Running gear/steering Right lane change assistant | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Anti-theft device Access system/immobilizer | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Convenience electronics Trailer control unit | 30
Galaxy 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Airbag AB | 30


DVD 2019/1:PKW:FORD:Galaxy 1.6 TDCi

FORD Galaxy 1.6 TDCi

Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Transmission control 6-speed automatic transmission | 1H
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Driver side seat control unit | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Instrumentation Instrument cluster | 57
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Lighting Static ALWR | 1H
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Parking aid Park Distance Control (PDC) | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 22
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Left lane change assistant | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | System overview System overview |
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Braking system Electronic parking brake | 1H
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Trailer control unit | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Voice control | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Audio | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Anti-theft device Access system/immobilizer | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Heater/air conditioner Automatic A/C | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Airbag AB | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Passenger door control unit | 4D
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 22
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Right lane change assistant | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Driver"s door control unit | 4D
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Lane keeping assist | 1H
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Adaptive damping system | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Central electronics ZE | 1H
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Engine management CR/EDC | 4G
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Lighting Cornering light | 1H
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Airbag AB | 30
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 22
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 22
Galaxy 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:FORD:Mondeo 1.6 EcoBoost

FORD Mondeo 1.6 EcoBoost

Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Instrumentation Instrument cluster | 57
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Central electronics ZE | 1H
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Camera system | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Lighting Cornering light | 1H
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information CD changer | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Audio | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Convenience electronics Trailer control unit | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | System overview System overview |
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Airbag AB | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Convenience electronics Voice control | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Navigation system | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Audio | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Lighting Static ALWR | 1H
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Engine management Motronic MED | 1H
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Navigation system | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 EcoBoost | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Navigation system | 22


DVD 2019/1:PKW:FORD:Mondeo 1.6 EcoBoost Turnier

FORD Mondeo 1.6 EcoBoost Turnier

Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Lighting Cornering light | 1H
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Instrumentation Instrument cluster | 57
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Lighting Static ALWR | 1H
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Airbag AB | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Central electronics ZE | 1H
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | System overview System overview |
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Audio | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Navigation system | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Engine management Motronic MED | 1H
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Audio | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Navigation system | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Convenience electronics Voice control | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Navigation system | 22
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information Camera system | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Convenience electronics Trailer control unit | 30
Mondeo 1.6 EcoBoost Turnier | 1,6 | 118 | JTB... | 11.2010-12.2014 | Driver information CD changer | 30


DVD 2019/1:PKW:FORD:Mondeo 1.6 TDCi

FORD Mondeo 1.6 TDCi

Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Voice control | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Instrumentation Instrument cluster | 57
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Lighting Cornering light | 1H
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 22
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Central electronics ZE | 1H
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 22
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Passenger door control unit | 4D
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Trailer control unit | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Airbag AB | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 22
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Audio | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 22
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Lighting Static ALWR | 1H
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Camera system | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information CD changer | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Engine management CR/EDC | 4G
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | System overview System overview |
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 TDCi | 1,6 | 85 | T1B... | 2.2011- | Driver information Audio | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Engine management EDC 17C10 | 5A
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Driver information Audio Sony | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Electr. energy management Energy management | 22
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Airbag AB | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | System overview System overview |
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Central electronics ZE | 57
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Driver information Head-up display | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Driver information GPS module | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Driver information Navigation system | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Driver information Front operating panel | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 TDCi | 1,6 | 85 | U3CA | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42


DVD 2019/1:PKW:FORD:Mondeo 1.6 TDCi Turnier

FORD Mondeo 1.6 TDCi Turnier

Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | System overview System overview |
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Central electronics ZE | 1H
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Adaptive damping system | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Audio | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Airbag AB | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Anti-theft device Access system/immobilizer | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Lighting Static ALWR | 1H
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Trailer control unit | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Voice control | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Heater/air conditioner Automatic A/C | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Audio | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 22
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information CD changer | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 22
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Instrumentation Instrument cluster | 57
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Passenger door control unit | 4D
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 22
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Navigation system | 22
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Engine management CR/EDC | 4G
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Driver information Camera system | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | T1B... | 2.2011- | Lighting Cornering light | 1H
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Driver information Navigation system | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Engine management EDC 17C10 | 5A
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Driver information GPS module | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Central electronics ZE | 57
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Airbag AB | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | System overview System overview |
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Driver information Head-up display | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Driver information Front operating panel | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Driver information Audio Sony | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Electr. energy management Energy management | 22
Mondeo 1.6 TDCi Turnier | 1,6 | 85 | U3CA | 9.2014- | Driver information Information electronic Ford SYNC2 | 30


DVD 2019/1:PKW:FORD:S-MAX 1.6 EcoBoost

FORD S-MAX 1.6 EcoBoost

S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Camera system | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Heater/air conditioner Automatic A/C | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Running gear/steering Adaptive damping system | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Running gear/steering Left lane change assistant | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Navigation system | 22
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Convenience electronics Trailer control unit | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Running gear/steering Lane keeping assist | 1H
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Airbag AB | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Navigation system | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Convenience electronics Driver"s door control unit | 4D
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Instrumentation Instrument cluster | 57
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Transmission control 6-speed automatic transmission | 1H
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Convenience electronics Passenger door control unit | 4D
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Braking system Electronic parking brake | 1H
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Lighting Static ALWR | 1H
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Navigation system | 22
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Running gear/steering Right lane change assistant | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Engine management Motronic MED | 1H
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Navigation system | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Lighting Cornering light | 1H
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | System overview System overview |
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Central electronics ZE | 1H
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Anti-theft device Access system/immobilizer | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Audio | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Parking aid Park Distance Control (PDC) | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Audio | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Convenience electronics Driver side seat control unit | 30
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Navigation system | 22
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Driver information Navigation system | 22
S-MAX 1.6 EcoBoost | 1,6 | 118 | JTW... | 11.2010-12.2014 | Convenience electronics Voice control | 30


DVD 2019/1:PKW:FORD:S-MAX 1.6 TDCi

FORD S-MAX 1.6 TDCi

S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 22
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Driver side seat control unit | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Left lane change assistant | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 22
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 22
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Parking aid Park Distance Control (PDC) | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Audio | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Braking system Electronic parking brake | 1H
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Anti-theft device Access system/immobilizer | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4G
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Transmission control 6/7-speed double clutch transmission | 1H
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Lighting Static ALWR | 1H
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | System overview System overview |
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Engine management CR/EDC | 4G
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Central electronics ZE | 1H
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Right lane change assistant | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Voice control | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Trailer control unit | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Audio | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Heater/air conditioner Automatic A/C | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Instrumentation Instrument cluster | 57
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Airbag AB | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Driver information Navigation system | 22
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Passenger door control unit | 4D
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Lighting Cornering light | 1H
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Convenience electronics Driver"s door control unit | 4D
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Lane keeping assist | 1H
S-MAX 1.6 TDCi | 1,6 | 85 | T1W... | 2.2011- | Running gear/steering Adaptive damping system | 30


DVD 2019/1:PKW:GREAT WALL:Steed 2.8 TDi 4X4

GREAT WALL Steed 2.8 TDi 4X4

Steed 2.8 TDi 4X4 | 2,8 | 85 | GW2.8TC | 11.2009- | Anti-lock braking system ABS | 4E
Steed 2.8 TDi 4X4 | 2,8 | 85 | GW2.8TC | 11.2009- | Traction control system ABS/ASR | 4E


DVD 2019/1:PKW:HAIMA:M2 1.3i

HAIMA M2 1.3i

M2 1.3i | 1,3 | 73 | 4A90S | 12.2009- | Airbag AB | 30


DVD 2019/1:PKW:HONDA:Accord 2.2 i-DTEC Type S

HONDA Accord 2.2 i-DTEC Type S

Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Transmission control RAT | 57
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Lighting Light function | 05
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Lighting Automatic headlight levelling control | 57
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Convenience electronics Rain/light sensor | 42
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Airbag AB | 3C
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Convenience electronics Electric window lifter | 57
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Central electronics ZE | 42
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Convenience electronics Door control | 42
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Heater/air conditioner Automatic A/C | 4D
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Engine management EDC 16 C | 4C
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Instrumentation Instrument cluster | 05
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Running gear/steering Electric power steering | 1H
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Engine management EDC 16 C | 4B
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Central locking CL | 42
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Driver information Info display | 05
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | System overview System overview | 23
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Wiper system Wiper control | 42
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Diagnosis/bus systems Gateway | 22
Accord 2.2 i-DTEC Type S | 2,2 | 132 | N22B2 | 7.2009- | Airbag AB | 42


DVD 2019/1:PKW:HONDA:Accord 2.2 i-DTEC Type S Tourer

HONDA Accord 2.2 i-DTEC Type S Tourer

Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Airbag AB | 3C
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | System overview System overview | 23
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Convenience electronics Rain/light sensor | 42
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Transmission control RAT | 57
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Engine management EDC 16 C | 4C
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Central locking CL | 42
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Lighting Automatic headlight levelling control | 57
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Lighting Adaptive cornering light | 30
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Convenience electronics Door control | 42
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Airbag AB | 42
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Convenience electronics Electric window lifter | 57
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Running gear/steering Electric power steering | 1H
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Central electronics Driver side central electronics | 42
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Driver information Info display | 05
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Engine management EDC 16 C | 4B
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Wiper system Wiper control | 42
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Central electronics Passenger side central electronics | 30
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Instrumentation Instrument cluster | 05
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Convenience electronics Hands-free unit | 2C
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Anti-theft device Immobilizer (WFS) | 1K
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Convenience electronics Rear lid control unit | 42
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Diagnosis/bus systems Gateway | 22
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Service Interval reset | 1G
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Parking aid Parking assistant | 1H
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Lighting Light function | 05
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Lighting Main beam control | 1H
Accord 2.2 i-DTEC Type S Tourer | 2,2 | 132 | N22B2 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HONDA:City 1.5

HONDA City 1.5

City 1.5 | 1,5 | 88 | L15A7-08 | 1.2010- | Lighting Light function | 05
City 1.5 | 1,5 | 88 | L15A7-08 | 1.2010- | Central electronics ZE | 42
City 1.5 | 1,5 | 88 | L15A7-08 | 1.2010- | Central locking CL | 42
City 1.5 | 1,5 | 88 | L15A7-08 | 1.2010- | Engine management PGM-Fi | 57
City 1.5 | 1,5 | 88 | L15A7-08 | 1.2010- | Transmission control RAT | 57
City 1.5 | 1,5 | 88 | L15A7-08 | 1.2010- | Engine management PGM-Fi | 4C
City 1.5 | 1,5 | 88 | L15A7-08 | 1.2010- | Heater/air conditioner Automatic A/C | 4D
City 1.5 | 1,5 | 88 | L15A7-08 | 1.2010- | Diagnosis/bus systems Gateway | 22
City 1.5 | 1,5 | 88 | L15A7-08 | 1.2010- | Anti-lock braking system ABS | 42
City 1.5 | 1,5 | 88 | L15A7-08 | 1.2010- | Anti-theft device Immobilizer (WFS) | 1K
City 1.5 | 1,5 | 88 | L15A7-08 | 1.2010- | Airbag AB | 3C
City 1.5 | 1,5 | 88 | L15A7-08 | 1.2010- | Service Interval reset | 1G
City 1.5 | 1,5 | 88 | L15Z1 | 1.2014- | Parking aid Parking assistant | 1H
City 1.5 | 1,5 | 88 | L15Z1 | 1.2014- | Running gear/steering Electric power steering | 1H
City 1.5 | 1,5 | 88 | L15Z1 | 1.2014- | Transmission control Continuously variable transmission (CVT) | 57
City 1.5 | 1,5 | 88 | L15Z1 | 1.2014- | Engine management PGM-Fi | 4C
City 1.5 | 1,5 | 88 | L15Z1 | 1.2014- | Diagnosis/bus systems Gateway | 22
City 1.5 | 1,5 | 88 | L15Z1 | 1.2014- | Wiper system Wiper control | 42
City 1.5 | 1,5 | 88 | L15Z1 | 1.2014- | Central electronics ZE | 42
City 1.5 | 1,5 | 88 | L15Z1 | 1.2014- | Central locking CL | 42
City 1.5 | 1,5 | 88 | L15Z1 | 1.2014- | Airbag AB | 30
City 1.5 | 1,5 | 88 | L15Z1 | 1.2014- | System overview System overview | 23
City 1.5 | 1,5 | 88 | L15Z1 | 1.2014- | Lighting Light function | 05
City 1.5 | 1,5 | 88 | L15Z1 | 1.2014- | Anti-theft device Access/start authorization | 22
City 1.5 | 1,5 | 74 | N15A1 | 12.2013- | Engine management EDC 16 C | 4C
City 1.5 | 1,5 | 74 | N15A1 | 12.2013- | Airbag AB | 30


DVD 2019/1:PKW:HONDA:City 1.5i Flex

HONDA City 1.5i Flex

City 1.5i Flex | 1,5 | 85 | 8.2009- | Diagnosis/bus systems Gateway | 22
City 1.5i Flex | 1,5 | 85 | 8.2009- | Airbag AB | 3C
City 1.5i Flex | 1,5 | 85 | 8.2009- | Central locking CL | 42
City 1.5i Flex | 1,5 | 85 | 8.2009- | Service Interval reset | 1G
City 1.5i Flex | 1,5 | 85 | 8.2009- | Engine management PGM-Fi | 57
City 1.5i Flex | 1,5 | 85 | 8.2009- | Central electronics ZE | 42
City 1.5i Flex | 1,5 | 85 | 8.2009- | Transmission control RAT | 57
City 1.5i Flex | 1,5 | 85 | 8.2009- | Heater/air conditioner Automatic A/C | 4D
City 1.5i Flex | 1,5 | 85 | 8.2009- | Engine management PGM-Fi | 4C
City 1.5i Flex | 1,5 | 85 | 8.2009- | Lighting Light function | 05
City 1.5i Flex | 1,5 | 85 | 8.2009- | Instrumentation Instrument cluster | 05
City 1.5i Flex | 1,5 | 85 | 8.2009- | Anti-lock braking system ABS | 42
City 1.5i Flex | 1,5 | 85 | 8.2009- | Anti-theft device Immobilizer (WFS) | 1K


DVD 2019/1:PKW:HUAPU:Marindo 1.3i

HUAPU Marindo 1.3i

Marindo 1.3i | 1,3 | 63 | JL479Q | 5.2007- | Engine management Motronic ME | 40


DVD 2019/1:PKW:HYUNDAI:Santa Fe 1.8T

HYUNDAI Santa Fe 1.8T

Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Anti-lock braking system ABS | 4F
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Heater/air conditioner Automatic A/C | 05
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Airbag AB | 22
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Lighting ALWR | 1H
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Central electronics ZE | 3B
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Tire monitoring system Tire pressure monitoring | 57
Santa Fe 1.8T | 1,8 | 118 | 18K4G | 9.2009- | Airbag AB | 30


DVD 2019/1:PKW:HYUNDAI:Santa Fe 3.5 4x4

HYUNDAI Santa Fe 3.5 4x4

Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Airbag AB | 30
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Heater/air conditioner Automatic A/C | 05
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Anti-lock braking system ABSK | 4L
Santa Fe 3.5 4x4 | 3,5 | 203 |  | 9.2009-8.2012 | Airbag AB | 30
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Engine management Lambda | 57
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Anti-lock braking system ABS | 47
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Anti-theft device Access/start authorization | 4K
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Anti-lock braking system ABS | 4F
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Driving safety system ESP ABSK/ESP | 4L
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Airbag AB | 22
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Traction control system ABSK/ASR | 4L
Santa Fe 3.5 4x4 | 3,5 | 203 |  | 9.2009-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Santa Fe 3.5 4x4 | 3,5 | 203 |  | 9.2009-8.2012 | 4WD electronics Four-wheel drive electronics | 30
Santa Fe 3.5 4x4 | 3,5 | 203 |  | 9.2009-8.2012 | Central electronics ZE | 3B
Santa Fe 3.5 4x4 | 3,5 | 203 |  | 9.2009-8.2012 | Engine management Lambda | 57
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | 4WD electronics Four-wheel drive electronics | 30
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Tire monitoring system Tire pressure monitoring | 57
Santa Fe 3.5 4x4 | 3,5 | 203 |  | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 05
Santa Fe 3.5 4x4 | 3,5 | 203 |  | 9.2009-8.2012 | Anti-theft device Access/start authorization | 4K
Santa Fe 3.5 4x4 | 3,5 | 203 |  | 9.2009-8.2012 | Lighting ALWR | 1H
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Transmission control 6-speed automatic transmission | 57
Santa Fe 3.5 4x4 | 3,5 | 203 |  | 9.2009-8.2012 | Tire monitoring system Tire pressure monitoring | 57
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Lighting ALWR | 1H
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Heater/air conditioner Automatic A/C | 42
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Convenience electronics Electronic ignition lock EZS | 05
Santa Fe 3.5 4x4 | 3,5 | 203 |  | 9.2009-8.2012 | Convenience electronics Electronic ignition lock EZS | 05
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 3.5 4x4 | 3,5 | 210 |  | 2.2011-12.2012 | Central electronics ZE | 3B
Santa Fe 3.5 4x4 | 3,5 | 145 | G6CU | 9.2002-12.2005 | Airbag AB | 22
Santa Fe 3.5 4x4 | 3,5 | 145 | G6CU | 9.2002-12.2005 | Anti-lock braking system ABS | 4F
Santa Fe 3.5 4x4 | 3,5 | 145 | G6CU | 9.2002-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 3.5 4x4 | 3,5 | 145 | G6CU | 9.2002-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 3.5 4x4 | 3,5 | 145 | G6CU | 9.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Santa Fe 3.5 4x4 | 3,5 | 145 | G6CU | 9.2002-12.2005 | Transmission control GS | 42
Santa Fe 3.5 4x4 | 3,5 | 145 | G6CU | 9.2002-12.2005 | Transmission control GS | 42
Santa Fe 3.5 4x4 | 3,5 | 145 | G6CU | 9.2002-12.2005 | Traction control system ABS/ASR | 47


DVD 2019/1:PKW:INFINITI:M35h 3.5

INFINITI M35h 3.5

M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Lighting Adaptive cornering light | 57
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Running gear/steering Lane keeping assist | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Electric drive control Electric drive control | 5A
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Heater/air conditioner Automatic A/C | 57
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Electric drive control Electric drive control | 30
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Running gear/steering All-wheel steering | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Pre-Crash system Pre-Crash system | 30
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | 4WD electronics Four-wheel drive electronics | 4F
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Central electronics ZE | 57
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Airbag AB | 30
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Engine management ECCS | 4B
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Instrumentation Instrument cluster | 30
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Running gear/steering Electro-hydraulic power steering | 3C
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Convenience electronics Pedal adjustment | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Transmission control EGS | 57
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Diagnosis/bus systems Gateway | 22
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Running gear/steering All-wheel steering | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Convenience electronics Front left seat memory | 57
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Electr. energy management HV battery | 4L
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Instrumentation Instrument cluster | 30
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Running gear/steering All-wheel steering | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Driver information Pedestrian warning | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4B
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Running gear/steering Chassis Control | 05
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Driver information Display/operating unit | 1H
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35h 3.5 | 3,5 | 225 | VQ35HR HM34 | 1.2011- | Pre-Crash system Pre-Crash system | 30


DVD 2019/1:PKW:JEEP:Wrangler 2.8 CRD

JEEP Wrangler 2.8 CRD

Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Instrumentation Instrument cluster | 4B
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Convenience electronics Hands-free unit | 4B
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Central electronics ZE | 57
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Alarm system Anti-theft alarm system | 57
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Engine management CR/EDC 16CP | 46
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Getriebesteuerung | 42
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Running gear/steering Anti-roll bar control VA | 30
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | System overview System overview | 22
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Airbag AB | 57
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Motorsteuerung | 5A
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Airbag Seat occupied sensor | 1H
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Convenience electronics Hands-free unit | 4B
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Convenience electronics Multi-purpose receiver control unit | 4F
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Transmission control Electr. gear selector lever (ESM) | 57
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Transmission control Electr. gear selector lever (ESM) | 57
Wrangler 2.8 CRD | 2,8 | 130 | ENS | 1.2007- | Airbag AB | 4C


DVD 2019/1:PKW:JAC (JIANGHUAI AUTOMOBILE):J5 1.5

JAC (JIANGHUAI AUTOMOBILE) J5 1.5

J5 1.5 | 1,5 | 92 | HFC4DB2.3D | 3.2012- | Airbag AB | 1H
J5 1.5 | 1,5 | 92 | HFC4DB2.3D | 3.2012- | Engine management MT | 57
J5 1.5 | 1,5 | 92 | HFC4DB2.3D | 3.2012- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:JAC (JIANGHUAI AUTOMOBILE):J6 2.0

JAC (JIANGHUAI AUTOMOBILE) J6 2.0

J6 2.0 | 2 | 100 | HFC4EA3.D | 8.2011- | Anti-lock braking system ABS | 4E
J6 2.0 | 2 | 100 | HFC4EA3.D | 8.2011- | Airbag AB | 1H
J6 2.0 | 2 | 100 | HFC4EA3.D | 8.2011- | Engine management MT | 42


DVD 2019/1:PKW:KIA:Sorento 2.0 CRDi

KIA Sorento 2.0 CRDi

Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Anti-lock braking system ABS | 4F
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Engine management EDC 17CP14 | 4C
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Driving safety system ESP ABSK/ESP | 4L
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Driver assistance systems Blind spot object detection | 57
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Transmission control 6-speed automatic transmission | 57
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Lighting ALWR | 1H
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Airbag AB | 30
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Central electronics ZE | 3B
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Heater/air conditioner Automatic A/C | 05
Sorento 2.0 CRDi | 2 | 110 | D4HA | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:KIA:Sorento 2.0 CRDi 4x4

KIA Sorento 2.0 CRDi 4x4

Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Komfortelektronik | 30
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Central electronics ZE | 57
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Convenience electronics Seat control unit | 57
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Zentralelektronik | 57
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Instrumentation Instrument cluster | 57
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Driving safety system ESP ABSK/ESP | 4L
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Airbag AB | 30
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Anti-lock braking system ABS | 4F
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Central electronics ZE | 3B
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Driver information Camera system | 1H
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Lighting ALWR | 1H
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | 4WD electronics Four-wheel drive electronics | 4B
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Fahrerassistenzsysteme Spurhalteassistent | 1H
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Convenience electronics Driver side door control unit | 57
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Driver information Camera Surrounding | 57
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Convenience electronics Passenger side door control unit | 30
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Transmission control 6-speed automatic transmission | 57
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Steering wheel electron. Multi-function steering wheel | 22
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Heater/air conditioner Automatic A/C | 05
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Engine management EDC 17CP14 | 4C
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Diagnosis/bus systems Gateway | 22
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Transmission control 6-speed automatic transmission | 57
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Driver assistance systems Blind spot object detection | 57
Sorento 2.0 CRDi 4x4 | 2 | 110 | D4HA | 10.2010- | Airbag AB | 30
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Engine management EDC 17C57 | 4C
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Beleuchtung | 57
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Sorento 2.0 CRDi 4x4 | 2 | 136 | D4HA | 2.2015- | Heizung/Klimaanlage | 42


DVD 2019/1:PKW:KIA:Soul 1.6i CVVT Flex

KIA Soul 1.6i CVVT Flex

Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Heater/air conditioner Automatic A/C | 42
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Central electronics ZE | 3B
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Anti-theft device Access/start authorization | 4K
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Anti-lock braking system ABS | 42
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Engine management Motronic ME | 5A
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Airbag AB | 30
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Anti-lock braking system ABS | 4L
Soul 1.6i CVVT Flex | 1,6 | 93 | 1.2011- | Running gear/steering Electro-hydraulic power steering | 1H


DVD 2019/1:PKW:LANCIA:Musa 1.4 LPG

LANCIA Musa 1.4 LPG

Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Driver information Audio / telematics | 57
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Engine management IAW | 57
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Airbag AB | 42
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Instrumentation Instrument cluster | 5A
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Heater/air conditioner Automatic A/C | 4B
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Driver information Audio / telematics | 4B
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Convenience electronics Front left door control unit | 42
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Running gear/steering Electric power steering | 1H
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Vehicle configuration Configuration alignment | 1N
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Transmission control Selespeed CFC | 57
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Central electronics ZE | 4B
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Anti-lock braking system ABS | 63
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Engine management IAW 5SF8 LPG | 5A
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Convenience electronics Front right door control unit | 42
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Engine management Landi Renzo | 57
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Driver information Audio / telematics | 4B
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Service Service display | 01
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Driver information Audio / telematics | 4B
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Running gear/steering Electric power steering | 1H
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Convenience electronics Rear door control unit | 42
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Transmission control Selespeed CFC | 57
Musa 1.4 LPG | 1,4 | 57 | 350 A1.000 | 3.2009-12.2012 | Parking aid Park Distance Control (PDC) | 36


DVD 2019/1:PKW:LANCIA:Ypsilon 1.4 LPG

LANCIA Ypsilon 1.4 LPG

Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Heater/air conditioner Automatic A/C | 4B
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Airbag AB Autoliv | 42
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Anti-lock braking system ABS | 4F
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Driver information Audio / telematics | 57
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Engine management IAW | 57
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Engine management IAW 5SF8 LPG | 5A
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Service | 1G
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Central electronics ZE | 4B
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Vehicle configuration Configuration alignment | 1N
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Engine management Landi Renzo | 57
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Instrumentation Instrument cluster | 57
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Running gear/steering Electric power steering | 1H
Ypsilon 1.4 LPG | 1,4 | 55 | 350 A1.000 | 3.2009-11.2011 | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:LEXUS:CT200h 1.8i

LEXUS CT200h 1.8i

CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Seat adjustment Driver"s seat | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Transmission control Automatic transmission | 4B
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Heater/air conditioner Air conditioner | 4B
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Electric window lifter | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Left mirror adjustment | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Rear right window lifter motor | 57
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Right mirror adjustment | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Rear left door control unit | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Roof operating unit | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Driver information Navigation system | 3C
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Parking aid Park Distance Control (PDC) | 57
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Transmission control Electr. selector lever module | 30
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Tire monitoring system Tire pressure monitoring | 4F
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Central electronics ZE | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Anti-theft device Access/start authorization | 05
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Passenger side front window lifter motor | 57
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Airbag AB | 3C
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Passenger side door control unit | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Driver information Telematics | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Instrumentation Instrument cluster | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Driver side front window lifter motor | 57
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Airbag AB | 30
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Diagnosis/bus systems Gateway | 1H
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Driver assistance systems Active collision prevention | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Lighting Headlamp level control | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Driver assistance systems Active collision prevention | 57
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | System overview System overview | 22
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Electronic ignition lock EZS | 57
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Rear left window lifter motor | 57
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Vehicle speed Tempomat | 30
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Airbag Seat occupied sensor | 1H
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Engine management Remote engine start | 30
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Engine management TCCS | 4C
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Convenience electronics Rear right door control unit | 42
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Running gear/steering Electric power steering | 4F
CT200h 1.8i | 1,8 | 73 | 2ZRFXE | 1.2011- | Driver information Pedestrian warning | 42


DVD 2019/1:PKW:LEXUS:LFA 4.8i

LEXUS LFA 4.8i

LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Transmission control Automatic transmission | 4B
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Electr. energy management Electric Power Control | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Lighting Headlamp level control | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Driver information Telematics | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Driver information Navigation system | 3C
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Airbag AB | 30
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Airbag AB | 3C
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Anti-theft device Immobilizer (WFS) | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Convenience electronics Driver side front window lifter motor | 57
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | System overview System overview | 22
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Diagnosis/bus systems Gateway | 30
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Running gear/steering Electric power steering | 4F
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Convenience electronics Passenger side door control unit | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Airbag Seat occupied sensor | 1H
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Braking system Electronic parking brake | 57
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Central electronics ZE | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Alarm system Anti-theft alarm system | 57
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Convenience electronics Active rear spoiler | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Transmission control Automatic transmission | 4B
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Transmission control Automated manual transmission | 30
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Diagnosis/bus systems Gateway | 30
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Convenience electronics Passenger side front window lifter motor | 57
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Seat adjustment Driver"s seat | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Engine management TCCS | 4C
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Airbag AB | 1K
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Convenience electronics Passenger seat adjustment | 42
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Transmission control Automatic transmission | 4B
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Heater/air conditioner Air conditioner | 4B
LFA 4.8i | 4,8 | 412 | 1LRGUE | 12.2010- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:MAZDA:CX-7 2.2 MZR CD 4x4

MAZDA CX-7 2.2 MZR CD 4x4

CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Airbag AB | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Airbag AB | 4D
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Transmission control 4/5-speed automatic transmission | 4D
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Exhaust gas treatment Denoxtronic | 57
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Driver information Audio | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Lighting Static ALWR | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | System overview System overview |
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Central electronics ZE | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Lighting Static ALWR | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Running gear/steering Lane change assistant | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Exhaust gas treatment Denoxtronic | 57
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | System overview System overview |
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Driver information Audio amplifier | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Heater/air conditioner Automatic A/C | 42
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Driver information Audio amplifier | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Engine management CR/EDC | 4G
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Anti-theft device Access system/immobilizer | 42
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Transmission control 4/5-speed automatic transmission | 4D
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Anti-theft device Access system/immobilizer | 42
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Driver information Audio | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Central electronics ZE | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Driver information Display/operating unit | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Running gear/steering Lane change assistant | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Driver information Display/operating unit | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Instrumentation Instrument cluster | 42
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Airbag AB | 30
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Engine management CR/EDC | 4G
CX-7 2.2 MZR CD 4x4 | 2,2 | 120 | R2 | 6.2009- | Instrumentation Instrument cluster | 42
CX-7 2.2 MZR CD 4x4 | 2,2 | 127 | R2 | 6.2009- | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:MERCEDES-BENZ:300 CE 3.4 AMG Coupe

MERCEDES-BENZ 300 CE 3.4 AMG Coupe

300 CE 3.4 AMG Coupe | 3,4 | 200 | M 104.980 | 9.1989-8.1992 | Convenience electronics Electric window lifter | 10


DVD 2019/1:PKW:MERCEDES-BENZ:300 TE 3.4 AMG

MERCEDES-BENZ 300 TE 3.4 AMG

300 TE 3.4 AMG | 3,4 | 190 | M 104.980 | 9.1989-8.1992 | Convenience electronics Electric window lifter | 10


DVD 2019/1:PKW:MERCEDES-BENZ:500 E 6.0 AMG

MERCEDES-BENZ 500 E 6.0 AMG

500 E 6.0 AMG | 6 | 276 | M 119.974 | 1.1991-6.1993 | Fuel Injection Jetronic LH | 42
500 E 6.0 AMG | 6 | 276 | M 119.974 | 1.1991-6.1993 | Traction control system ABS/ASR | 42
500 E 6.0 AMG | 6 | 276 | M 119.974 | 1.1991-6.1993 | Airbag AB | 10
500 E 6.0 AMG | 6 | 276 | M 119.974 | 1.1991-6.1993 | Airbag AB | 77
500 E 6.0 AMG | 6 | 276 | M 119.974 | 1.1991-6.1993 | Convenience electronics Electric window lifter | 10


DVD 2019/1:PKW:MERCEDES-BENZ:C 180 CDI

MERCEDES-BENZ C 180 CDI

C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Transmission control 5-speed automatic transmission | 57
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Central electronics Front central electronics | 5A
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Lighting XALWA (Master) | 43
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Diagnosis/bus systems Gateway | 22
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Lighting Intelligent light system (ILS) slave | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Rear right door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Heater/air conditioner Automatic A/C | 4B
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Rear left door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Transmission control Automatic transmission, 7 gear | 1H
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Parking aid Reversing camera | 1H
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Belt tensioner REV Left | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Diagnosis/bus systems Gateway | 22
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Vehicle speed Adaptive cruise control | 1H
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Driver information Rear right display | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Rear right door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Driver information Camera Surrounding | 57
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Parking aid Park Distance Control (PDC) | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Central electronics Front central electronics | 5A
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Lighting XALWA (Slave) | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Front right door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Steering column switch module | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Central electronics Rear central electronics | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Driver information Central display | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Driver information Rear left display | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Roof operating unit | 4B
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Electronic rear lid actuation | 57
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Driver information Central operating unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Engine management EKP control | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Motorsteuerung EKP-Steuerung Links | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Steering column switch module | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Roof operating unit | 57
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Airbag AB ORC | 30
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Airbag AB ORC | 30
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Lighting Intelligent light system (ILS) master | 43
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Belt tensioner REV Right | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Front left door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Service Service interval reset | 2F
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Running gear/steering Adaptive suspension system | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Front right door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Motorsteuerung EKP-Steuerung Rechts | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Parking aid Park Distance Control (PDC) | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Front left door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Roof operating unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Convenience electronics Rear left door control unit | 42
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Instrumentation Instrument cluster | 57
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Running gear/steering Electric power steering | 4F
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Vehicle speed Adaptive cruise control | 1H
C 180 CDI | 2,1 | 88 | OM 651.913 | 10.2010- | Central electronics Rear central electronics | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 180 CDI T-Modell

MERCEDES-BENZ C 180 CDI T-Modell

C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Steering column switch module | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Engine management EKP control | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Steering column switch module | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Driver information Central operating unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Service Service interval reset | 2F
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Front left door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Rear left door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Diagnosis/bus systems Gateway | 22
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Vehicle speed Adaptive cruise control | 1H
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Front right door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Driver information Rear right display | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Driver information Central display | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Transmission control 5-speed automatic transmission | 57
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Roof operating unit | 4B
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Belt tensioner REV Left | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Vehicle speed Adaptive cruise control | 1H
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Central electronics Rear central electronics | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Central electronics Rear central electronics | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Rear right door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Front left door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Diagnosis/bus systems Gateway | 22
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Running gear/steering Adaptive suspension system | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Instrumentation Instrument cluster | 57
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Lighting Intelligent light system (ILS) master | 43
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Heater/air conditioner Automatic A/C | 4B
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Roof operating unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Central electronics Front central electronics | 5A
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Driver information Camera Surrounding | 57
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Central electronics Front central electronics | 5A
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Electronic rear lid actuation | 57
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Lighting Intelligent light system (ILS) slave | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Rear right door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Lighting XALWA (Slave) | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Lighting XALWA (Master) | 43
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Rear left door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Driver information Rear left display | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Belt tensioner REV Right | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Parking aid Reversing camera | 1H
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Roof operating unit | 57
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Convenience electronics Front right door control unit | 42
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Running gear/steering Electric power steering | 4F
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Airbag AB ORC | 30
C 180 CDI T-Modell | 2,1 | 88 | OM 651.913 | 1.2011- | Airbag AB ORC | 30


DVD 2019/1:PKW:MERCEDES-BENZ:C 200K

MERCEDES-BENZ C 200K

C 200K | 1,6 | 115 | M 271.910 | 3.2010-3.2011 | Engine management SIM | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 300

MERCEDES-BENZ C 300

C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Front left door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Electronic rear lid actuation | 57
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Lighting Intelligent light system (ILS) master | 43
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Driver information Camera Surrounding | 57
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Motorsteuerung EKP-Steuerung Rechts | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Roof operating unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Transmission control Automatic transmission, 7 gear | 1H
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Lighting XALWA (Slave) | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Vehicle speed Adaptive cruise control | 1H
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Vehicle speed Adaptive cruise control | 1H
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Airbag AB ORC | 30
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Front right door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Central electronics Front central electronics | 5A
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Driver information Rear left display | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Roof operating unit | 57
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Running gear/steering Electric power steering | 4F
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Front right door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Heater/air conditioner Automatic A/C | 4B
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Roof operating unit | 4B
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Lighting Intelligent light system (ILS) slave | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Parking aid Reversing camera | 1H
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Central electronics Front central electronics | 5A
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Diagnosis/bus systems Gateway | 22
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Driver information Rear right display | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Driver information Central display | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Diagnosis/bus systems Gateway | 22
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Central electronics Rear central electronics | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Engine management EKP control | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Steering column switch module | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Driver information Central operating unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Instrumentation Instrument cluster | 57
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Airbag AB ORC | 30
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Running gear/steering Adaptive suspension system | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Motorsteuerung EKP-Steuerung Links | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Service Service interval reset | 2F
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Steering column switch module | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Lighting XALWA (Master) | 43
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Convenience electronics Front left door control unit | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Central electronics Rear central electronics | 42
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Transmission control 5-speed automatic transmission | 57
C 300 | 3 | 0 | 272.947 | 9.2007-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 300 | 2 | 190 | M 264.920 | 5.2018- | Instrumentation Instrument cluster | 57
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Instrumentation Instrument cluster | 57
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Vehicle speed Adaptive cruise control | 1H
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Transmission control 5-speed automatic transmission | 57
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Front left door control unit | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Belt tensioner REV Left | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Airbag AB ORC | 30
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Heater/air conditioner Automatic A/C | 4B
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Steering column switch module | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Belt tensioner REV Right | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Parking aid Reversing camera | 1H
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Diagnosis/bus systems Gateway | 22
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Roof operating unit | 57
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Central electronics Rear central electronics | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Driver information Camera Surrounding | 57
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Steering column switch module | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Service Service interval reset | 2F
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Driver information Rear left display | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Central electronics Rear central electronics | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Engine management Motronic ME | 46
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Transmission control Automatic transmission, 7 gear | 1H
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Central electronics Front central electronics | 5A
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Electronic rear lid actuation | 57
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Lighting Intelligent light system (ILS) slave | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Front right door control unit | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Roof operating unit | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Lighting XALWA (Master) | 43
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Driver information Central operating unit | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Engine management EKP control | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Motorsteuerung EKP-Steuerung Rechts | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Lighting XALWA (Slave) | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Lighting Intelligent light system (ILS) master | 43
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Diagnosis/bus systems Gateway | 22
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Motorsteuerung EKP-Steuerung Links | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Front right door control unit | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Central electronics Front central electronics | 5A
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Driver information Central display | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Driver information Rear right display | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Roof operating unit | 4B
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Vehicle speed Adaptive cruise control | 1H
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Airbag AB ORC | 30
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Running gear/steering Adaptive suspension system | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Convenience electronics Front left door control unit | 42
C 300 | 3 | 170 | M 272.947 | 9.2007-1.2011 | Running gear/steering Electric power steering | 4F
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Roof operating unit | 57
C 300 | 2 | 177 | M 274.920 | 9.2014- | Driver information Rear left display | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Lighting Intelligent light system (ILS) slave | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Parking aid Park Distance Control (PDC) | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Rear left door control unit | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Steering column switch module | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Front right door control unit | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Driver information Central display | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
C 300 | 2 | 177 | M 274.920 | 9.2014- | Lighting Intelligent light system (ILS) master | 43
C 300 | 2 | 177 | M 274.920 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C 300 | 2 | 177 | M 274.920 | 9.2014- | Vehicle speed Adaptive cruise control | 1H
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Electronic ignition lock EZS | 4H
C 300 | 2 | 177 | M 274.920 | 9.2014- | Central electronics Front central electronics | 5A
C 300 | 2 | 177 | M 274.920 | 9.2014- | Running gear/steering Adaptive suspension system | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Airbag AB ORC | 30
C 300 | 2 | 177 | M 274.920 | 9.2014- | Motorsteuerung EKP-Steuerung Rechts | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Transmission control 5-speed automatic transmission | 57
C 300 | 2 | 177 | M 274.920 | 9.2014- | Airbag AB ORC | 30
C 300 | 2 | 177 | M 274.920 | 9.2014- | Central electronics Front central electronics | 5A
C 300 | 2 | 177 | M 274.920 | 9.2014- | Transmission control Automatic transmission, 7 gear | 1H
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Rear right door control unit | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Heater/air conditioner Automatic A/C | 4B
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Rear right door control unit | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Running gear/steering Electric power steering | 4F
C 300 | 2 | 177 | M 274.920 | 9.2014- | Engine management EKP control | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Driver information Central operating unit | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Transmission control Electr. gear selector lever (EWM) | 42
C 300 | 2 | 180 | M 274.920 | 10.2014- | Electric drive control Electric drive control | 57
C 300 | 2 | 177 | M 274.920 | 9.2014- | Central electronics Rear central electronics | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Instrumentation Instrument cluster | 57
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Steering column switch module | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Driver information Rear right display | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Vehicle speed Adaptive cruise control | 1H
C 300 | 2 | 177 | M 274.920 | 9.2014- | Service Service interval reset | 2F
C 300 | 2 | 177 | M 274.920 | 9.2014- | Central electronics Rear central electronics | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Roof operating unit | 4B
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Front left door control unit | 42
C 300 | 2 | 180 | M 274.920 | 10.2014- | Instrumentation Instrument cluster | 57
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Rear left door control unit | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Parking aid Park Distance Control (PDC) | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Parking aid Reversing camera | 1H
C 300 | 2 | 177 | M 274.920 | 9.2014- | Motorsteuerung EKP-Steuerung Links | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Lighting XALWA (Slave) | 42
C 300 | 2 | 180 | M 274.920 | 10.2014- | Electric drive control Electric drive control | 4B
C 300 | 2 | 177 | M 274.920 | 9.2014- | Diagnosis/bus systems Gateway | 22
C 300 | 2 | 177 | M 274.920 | 9.2014- | Diagnosis/bus systems Gateway | 22
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Roof operating unit | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Front right door control unit | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Front left door control unit | 42
C 300 | 2 | 177 | M 274.920 | 9.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 300 | 2 | 177 | M 274.920 | 9.2014- | Lighting XALWA (Master) | 43
C 300 | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Electronic ignition lock EZS | 4H
C 300 | 2 | 177 | M 274.920 | 9.2014- | Driver information Camera Surrounding | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 4MATIC

MERCEDES-BENZ C 300 4MATIC

C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Diagnosis/bus systems Gateway | 22
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Diagnosis/bus systems Gateway | 22
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Driver information Rear right display | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Front left door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Steering column switch module | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Driver information Central display | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Lighting XALWA (Master) | 43
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Central electronics Rear central electronics | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Driver information Camera Surrounding | 57
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Front right door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Vehicle speed Adaptive cruise control | 1H
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Lighting Intelligent light system (ILS) slave | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Lighting Intelligent light system (ILS) master | 43
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Driver information Central operating unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Service Service interval reset | 2F
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Central electronics Front central electronics | 5A
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Running gear/steering Electric power steering | 4F
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Roof operating unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Central electronics Rear central electronics | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Instrumentation Instrument cluster | 57
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Transmission control Automatic transmission, 7 gear | 1H
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Vehicle speed Adaptive cruise control | 1H
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Lighting XALWA (Slave) | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Airbag AB ORC | 30
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Roof operating unit | 57
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Rear right door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Motorsteuerung EKP-Steuerung Links | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Heater/air conditioner Automatic A/C | 4B
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Transmission control 5-speed automatic transmission | 57
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Engine management EKP control | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Front right door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Rear left door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Front left door control unit | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Steering column switch module | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Driver information Rear left display | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Electronic rear lid actuation | 57
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Running gear/steering Adaptive suspension system | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Parking aid Reversing camera | 1H
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Airbag AB ORC | 30
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Motorsteuerung EKP-Steuerung Rechts | 42
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Central electronics Front central electronics | 5A
C 300 4MATIC | 3 | 0 | 272.948 | 9.2007-1.2011 | Convenience electronics Roof operating unit | 4B
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Diagnosis/bus systems Gateway | 22
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Driver information Rear left display | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Rear right door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Engine management Motronic ME | 46
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Central electronics Front central electronics | 5A
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Rear left door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Roof operating unit | 4B
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Instrumentation Instrument cluster | 57
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Heater/air conditioner Automatic A/C | 4B
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Service Service interval reset | 2F
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Transmission control 5-speed automatic transmission | 57
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Electronic rear lid actuation | 57
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Running gear/steering Adaptive suspension system | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Belt tensioner REV Right | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Driver information Rear right display | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Roof operating unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Motorsteuerung EKP-Steuerung Links | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Diagnosis/bus systems Gateway | 22
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Steering column switch module | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Roof operating unit | 57
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Central electronics Front central electronics | 5A
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Driver information Central operating unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Front right door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Lighting Intelligent light system (ILS) master | 43
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Airbag AB ORC | 30
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Front left door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Rear right door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Transmission control Automatic transmission, 7 gear | 1H
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Lighting XALWA (Slave) | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Vehicle speed Adaptive cruise control | 1H
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Motorsteuerung EKP-Steuerung Rechts | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Airbag AB ORC | 30
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Central electronics Rear central electronics | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Rear left door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Front left door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Vehicle speed Adaptive cruise control | 1H
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Central electronics Rear central electronics | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Parking aid Reversing camera | 1H
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Running gear/steering Electric power steering | 4F
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Parking aid Park Distance Control (PDC) | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Belt tensioner REV Left | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Parking aid Park Distance Control (PDC) | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Driver information Camera Surrounding | 57
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Front right door control unit | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Driver information Central display | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Lighting XALWA (Master) | 43
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Steering column switch module | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Lighting Intelligent light system (ILS) slave | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Engine management EKP control | 42
C 300 4MATIC | 3 | 170 | M 272.948 | 5.2007-8.2013 | Transmission control Electr. gear selector lever (EWM) | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Transmission control Automatic transmission, 7 gear | 1H
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Central electronics Rear central electronics | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Motorsteuerung EKP-Steuerung Links | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Steering column switch module | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Rear right door control unit | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Rear left door control unit | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Motorsteuerung EKP-Steuerung Rechts | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Roof operating unit | 57
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Airbag AB ORC | 30
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Driver information Camera Surrounding | 57
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Roof operating unit | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Parking aid Park Distance Control (PDC) | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Transmission control 5-speed automatic transmission | 57
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Front right door control unit | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Lighting Intelligent light system (ILS) master | 43
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Roof operating unit | 4B
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Electronic ignition lock EZS | 4H
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Lighting Intelligent light system (ILS) slave | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Rear left door control unit | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Driver information Rear left display | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Lighting XALWA (Slave) | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Instrumentation Instrument cluster | 57
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Transmission control Electr. gear selector lever (EWM) | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Diagnosis/bus systems Gateway | 22
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Diagnosis/bus systems Gateway | 22
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Running gear/steering Electric power steering | 4F
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Steering column switch module | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Front right door control unit | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Driver information Central display | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Vehicle speed Adaptive cruise control | 1H
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Vehicle speed Adaptive cruise control | 1H
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Parking aid Park Distance Control (PDC) | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Engine management EKP control | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Central electronics Front central electronics | 5A
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Lighting XALWA (Master) | 43
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Driver information Central operating unit | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Running gear/steering Adaptive suspension system | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Rear right door control unit | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Airbag AB ORC | 30
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Heater/air conditioner Automatic A/C | 4B
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Parking aid Reversing camera | 1H
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Service Service interval reset | 2F
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Front left door control unit | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Central electronics Front central electronics | 5A
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Driver information Rear right display | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Electronic ignition lock EZS | 4H
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Central electronics Rear central electronics | 42
C 300 4MATIC | 2 | 177 | M 274.920 | 9.2014- | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 250 CDI Coupe

MERCEDES-BENZ CLS 250 CDI Coupe

CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Rear seat heating | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Running gear/steering Level control | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Running gear/steering Adaptive suspension system | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Driver information Camera Surrounding | 57
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Driver information Central display | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Driver information Central operating unit | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Front left dynamic seat | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Engine management EKP control | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Front left door control unit | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Roof operating unit | 57
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Diagnosis/bus systems Gateway | 22
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Pump for dynamic seats | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Driver information Rear right display | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Airbag AB ORC | 30
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Central electronics Front central electronics | 5A
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Parking aid Reversing camera | 1H
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Driver information Night driving assistant | 57
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Instrumentation Instrument cluster | 57
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Vehicle speed Adaptive cruise control | 1H
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Front right dynamic seat | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Heated steering wheel | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Driver information Rear left display | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Rear left door control unit | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Diagnosis/bus systems Gateway | 22
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Front right door control unit | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Roof operating unit | 57
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Running gear/steering Adaptive suspension system | 05
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Vehicle speed Adaptive cruise control | 1H
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Steering column switch module | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Convenience electronics Rear right door control unit | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Heater/air conditioner Automatic A/C | 4B
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Central electronics Rear central electronics | 42
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Transmission control Automatic transmission, 7 gear | 1H
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Service Service interval reset | 2F
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Running gear/steering Electric power steering | 4F
CLS 250 CDI Coupe | 2,1 | 150 | OM 651.924 | 7.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 300 Coupe

MERCEDES-BENZ CLS 300 Coupe

CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Parking aid Park Distance Control (PDC) | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Airbag AB ARMADA | 77
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Lower control panel | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Rear right door control unit | 44
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Service Dynamic service information | 4H
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Rear left door control unit | 44
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Steering column switch module | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Front left door control unit | 44
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Motorsteuerung EKP-Steuerung Rechts | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Pump for dynamic seats | 44
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Running gear/steering Adaptive suspension system | 47
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Central electronics Passenger side central electronics | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Diagnosis/bus systems Gateway | 22
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Transmission control Automatic transmission, 7 gear | 1H
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Vehicle speed Adaptive cruise control | 30
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Lighting Static ALWR | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Belt tensioner REV L | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Diagnosis/bus systems System diagnosis | 29
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Transmission control EGS | 36
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Central electronics Rear central electronics | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Komfortelektronik Elektronische Sitzheizung | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Upper control panel | 30
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Front left dynamic seat | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Heater/air conditioner Automatic A/C | 46
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Electr. energy management Battery management EBM | 30
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Front right door control unit | 44
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Driver information CD changer | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Roof operating unit | 52
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Central electronics Driver side central electronics | 47
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Belt tensioner REV Right | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Motorsteuerung EKP-Steuerung Links | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Front right dynamic seat | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Engine management EKP control | 42
CLS 300 Coupe | 3 | 170 | M 272.943 | 5.2009-9.2009 | Convenience electronics Electronic rear lid actuation | 31


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 350 CDI Coupe

MERCEDES-BENZ CLS 350 CDI Coupe

CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Driver information Rear left display | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Roof operating unit | 57
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Vehicle speed Adaptive cruise control | 1H
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Driver information Camera Surrounding | 57
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Central electronics Front central electronics | 5A
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Running gear/steering Adaptive suspension system | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Service Service interval reset | 2F
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Steering column switch module | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Engine management EKP control | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Transmission control Automatic transmission, 7 gear | 1H
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Rear right door control unit | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Heated steering wheel | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Driver information Rear right display | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Running gear/steering Adaptive suspension system | 05
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Running gear/steering Electric power steering | 4F
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Driver information Night driving assistant | 57
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Electronic rear lid actuation | 57
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Vehicle speed Adaptive cruise control | 1H
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Driver information Central display | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Central electronics Rear central electronics | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Rear left door control unit | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Heater/air conditioner Automatic A/C | 4B
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Front left dynamic seat | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Front right door control unit | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Instrumentation Instrument cluster | 57
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Pump for dynamic seats | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Roof operating unit | 57
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Front left door control unit | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Parking aid Reversing camera | 1H
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Running gear/steering Level control | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Airbag AB ORC | 30
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Front right dynamic seat | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Driver information Central operating unit | 42
CLS 350 CDI Coupe | 3 | 195 | OM 642.853 | 10.2010- | Convenience electronics Rear seat heating | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Front right dynamic seat | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Airbag AB ARMADA | 77
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Electronic rear lid actuation | 31
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Motorsteuerung EKP-Steuerung Links | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Central electronics Driver side central electronics | 47
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Front left dynamic seat | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Komfortelektronik Elektronische Sitzheizung | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Driver information CD changer | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Lower control panel | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Transmission control EGS | 36
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Rear right door control unit | 44
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 44
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Belt tensioner REV L | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Rear left door control unit | 44
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Running gear/steering Adaptive suspension system | 47
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Motorsteuerung EKP-Steuerung Rechts | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Vehicle speed Adaptive cruise control | 30
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Transmission control Automatic transmission, 7 gear | 1H
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Diagnosis/bus systems System diagnosis | 29
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Roof operating unit | 52
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Pump for dynamic seats | 44
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Central electronics Rear central electronics | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Engine management EDC 16 C | 4K
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 65
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Park Distance Control (PDC) | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Electr. energy management Battery management EBM | 30
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Steering column switch module | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Upper control panel | 30
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 44
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Engine management EKP control | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 30
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Belt tensioner REV Right | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Central electronics Passenger side central electronics | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Lighting Static ALWR | 42
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Service Dynamic service information | 4H
CLS 350 CDI Coupe | 3 | 165 | OM 642.920 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 46


DVD 2019/1:PKW:MERCEDES-BENZ:E 200 NGT

MERCEDES-BENZ E 200 NGT

E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Rear right door control unit | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Vehicle speed Adaptive cruise control | 1H
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Front left dynamic seat | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Service Service interval reset | 2F
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Belt tensioner REV Right | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Driver information Night driving assistant | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Central electronics Rear central electronics | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Driver information Central display | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Engine management SIM | 4C
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Rear seat heating | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Belt tensioner REV Left | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Heater/air conditioner Heating/compressor control | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Instrumentation Instrument cluster | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Front right dynamic seat | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Central electronics Front central electronics | 5A
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Electric drive control Electric drive control | 4B
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Lighting Adaptable xenon light, right | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Roof operating unit | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Diagnosis/bus systems Gateway | 22
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Steering column switch module | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Driver information Rear right display | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Running gear/steering Adaptive suspension system | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Engine management SIM | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Electronic rear lid actuation | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Lighting Adaptable xenon light, left | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Driver information Central operating unit | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Rear left door control unit | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Running gear/steering Level control | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Front right door control unit | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 4H
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Driver information Rear left display | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Heated steering wheel | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Running gear/steering Electric power steering | 4F
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Roof operating unit | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Transmission control Automatic transmission, 7 gear | 1H
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Electric drive control Electric drive control | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Vehicle speed Adaptive cruise control | 1H
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Pump for dynamic seats | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Transmission control 5-speed automatic transmission | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Airbag AB ORC | 30
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Convenience electronics Front left door control unit | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Driver information Camera Surrounding | 57
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Parking aid Reversing camera | 1H
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Engine management EKP control | 42
E 200 NGT | 1,8 | 120 | M 271.958 | 1.2011- | Running gear/steering Adaptive suspension system | 05
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Engine management EKP control | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Parking aid Reversing camera | 1H
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Driver information Central operating unit | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Central electronics Rear central electronics | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Transmission control 5-speed automatic transmission | 57
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Vehicle speed Adaptive cruise control | 1H
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Rear left door control unit | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Lighting Adaptable xenon light, left | 57
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Electronic rear lid actuation | 57
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Service Service interval reset | 2F
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Electric drive control Electric drive control | 57
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Running gear/steering Level control | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Driver information Camera Surrounding | 57
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Steering column switch module | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Front right dynamic seat | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Transmission control Automatic transmission, 7 gear | 1H
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Driver information Central display | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Driver information Rear left display | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Roof operating unit | 57
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Diagnosis/bus systems Gateway | 22
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Lighting Adaptable xenon light, right | 57
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Vehicle speed Adaptive cruise control | 1H
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Running gear/steering Electric power steering | 4F
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Central electronics Front central electronics | 5A
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Running gear/steering Adaptive suspension system | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Heater/air conditioner Heating/compressor control | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Front left door control unit | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Driver information Rear right display | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Airbag AB ORC | 30
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Roof operating unit | 57
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Electric drive control Electric drive control | 4B
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Driver information Night driving assistant | 57
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Front left dynamic seat | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Electronic ignition lock EZS | 4H
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Running gear/steering Adaptive suspension system | 05
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Rear right door control unit | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Rear seat heating | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Heated steering wheel | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Pump for dynamic seats | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Convenience electronics Front right door control unit | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Parking aid Park Distance Control (PDC) | 42
E 200 NGT | 2 | 115 | M 274.920 | 7.2013-8.2016 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 CDI 4MATIC

MERCEDES-BENZ E 250 CDI 4MATIC

E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Rear right door control unit | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Electronic rear lid actuation | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Lighting Adaptable xenon light, left | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Pump for dynamic seats | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Vehicle speed Adaptive cruise control | 1H
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Lighting Adaptable xenon light, right | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Electric drive control Electric drive control | 4B
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control 5-speed automatic transmission | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Rear left door control unit | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Front left door control unit | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Belt tensioner REV Right | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Roof operating unit | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Heated steering wheel | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Rear left display | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Night driving assistant | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control Automatic transmission, 7 gear | 1H
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Diagnosis/bus systems Gateway | 22
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Belt tensioner REV Left | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Central display | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Central electronics Rear central electronics | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Electric drive control Electric drive control | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Airbag AB ORC | 30
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Camera Surrounding | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Roof operating unit | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Front right door control unit | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Running gear/steering Electric power steering | 4F
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Central electronics Front central electronics | 5A
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Vehicle speed Adaptive cruise control | 1H
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Running gear/steering Adaptive suspension system | 05
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Engine management EKP control | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Steering column switch module | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Service Service interval reset | 2F
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Heater/air conditioner Heating/compressor control | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Front right dynamic seat | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Running gear/steering Level control | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Rear right display | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Running gear/steering Adaptive suspension system | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Front left dynamic seat | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Instrumentation Instrument cluster | 57
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Convenience electronics Rear seat heating | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Driver information Central operating unit | 42
E 250 CDI 4MATIC | 2,1 | 150 | OM 651.924 | 1.2011- | Parking aid Reversing camera | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:GL 350 CDI 4MATIC

MERCEDES-BENZ GL 350 CDI 4MATIC

GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Driver information Compass | 30
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Convenience electronics Front right dynamic seat | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Belt tensioner REV Right | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Driver information Rear left display | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Driver information Rear right display | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Convenience electronics Rear lid control unit | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Central electronics Rear central electronics | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Service Dynamic service information | 4H
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Transmission control Rear axle lock HAQ | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Belt tensioner REV Left | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Central electronics Front central electronics | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Lighting Intelligent light system (ILS) VarioX | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Belt tensioner REV Right | 30
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Parking aid Reversing camera | 1H
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Convenience electronics Front right door control unit | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Belt tensioner REV Left | 30
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Driver information CD changer | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Convenience electronics Steering column switch module | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Convenience electronics Pump for dynamic seats | 44
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Transmission control Transfer case | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Convenience electronics Sun roof operating unit | 44
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Lighting Static ALWR | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Engine management EKP control | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Transmission control Automatic transmission, 7 gear | 1H
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Motorsteuerung EKP-Steuerung Links | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Convenience electronics Upper control panel | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Vehicle speed Adaptive cruise control | 30
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Komfortelektronik Elektronische Sitzheizung | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Convenience electronics Front left dynamic seat | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Convenience electronics Front left door control unit | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Transmission control Electr. gear selector lever (EWM) | 57
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Instrumentation Instrument cluster | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Convenience electronics Electronic ignition lock EZS | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Service Service interval reset | 2F
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Parking aid Park Distance Control (PDC) | 30
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Parking aid Park Distance Control (PDC) | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Vehicle speed Adaptive cruise control | 1H
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Lighting Intelligent light system (ILS) VarioX | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Motorsteuerung EKP-Steuerung Rechts | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Heater/air conditioner Automatic A/C | 42
GL 350 CDI 4MATIC | 3 | 195 | OM 642.822 | 9.2010-12.2012 | Airbag AB | 77
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Parking aid Reversing camera | 1H
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Instrumentation Instrument cluster | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Pump for dynamic seats | 44
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Driver information Compass | 30
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Motorsteuerung EKP-Steuerung Links | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Belt tensioner REV Left | 30
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Transmission control Transfer case | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Driver information CD changer | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Driver information Rear left display | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Komfortelektronik Elektronische Sitzheizung | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Engine management CR/EDC 16CP | 46
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Front right dynamic seat | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Lighting Intelligent light system (ILS) VarioX | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Lighting Intelligent light system (ILS) VarioX | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Airbag AB | 77
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Heater/air conditioner Automatic A/C | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Central electronics Front central electronics | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Vehicle speed Adaptive cruise control | 1H
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Service Dynamic service information | 4H
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Motorsteuerung EKP-Steuerung Rechts | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Front left dynamic seat | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Driver information Rear right display | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Transmission control Automatic transmission, 7 gear | 1H
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Steering column switch module | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Lighting Static ALWR | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Parking aid Park Distance Control (PDC) | 30
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Belt tensioner REV Right | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Transmission control Rear axle lock HAQ | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Belt tensioner REV Right | 30
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Belt tensioner REV Left | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Service Service interval reset | 2F
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Vehicle speed Adaptive cruise control | 30
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Rear lid control unit | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Sun roof operating unit | 44
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Upper control panel | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Front left door control unit | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Engine management EKP control | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Convenience electronics Front right door control unit | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Transmission control Electr. gear selector lever (EWM) | 57
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Central electronics Rear central electronics | 42
GL 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009-8.2010 | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GL 450 CDI 4MATIC

MERCEDES-BENZ GL 450 CDI 4MATIC

GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Engine management EKP control | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Engine management EDC 16CP | 4C
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Rear lid control unit | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Rear axle lock HAQ | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Belt tensioner REV Left | 30
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Parking aid Park Distance Control (PDC) | 30
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Service Service interval reset | 2F
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Sun roof operating unit | 44
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Heater/air conditioner Automatic A/C | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Upper control panel | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information Compass | 30
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Parking aid Reversing camera | 1H
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Steering column switch module | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front right door control unit | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Vehicle speed Adaptive cruise control | 1H
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Komfortelektronik Elektronische Sitzheizung | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 57
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Central electronics Rear central electronics | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Service Dynamic service information | 4H
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Vehicle speed Adaptive cruise control | 30
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Belt tensioner REV Right | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Airbag AB | 77
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Automatic transmission, 7 gear | 1H
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front left dynamic seat | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Motorsteuerung EKP-Steuerung Rechts | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Transfer case | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Lighting Static ALWR | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Motorsteuerung EKP-Steuerung Links | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information Rear left display | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Belt tensioner REV Left | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Lighting Intelligent light system (ILS) VarioX | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front right dynamic seat | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Belt tensioner REV Right | 30
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Instrumentation Instrument cluster | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Central electronics Front central electronics | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front left door control unit | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information Rear right display | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Pump for dynamic seats | 44
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information CD changer | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Lighting Intelligent light system (ILS) VarioX | 42
GL 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 300 4MATIC

MERCEDES-BENZ GLK 300 4MATIC

GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Driver information Rear left display | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Roof operating unit | 57
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Driver information Central operating unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Diagnosis/bus systems Gateway | 22
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Central electronics Front central electronics | 5A
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Diagnosis/bus systems Gateway | 22
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Service Service interval reset | 2F
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Electronic rear lid actuation | 57
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Transmission control 5-speed automatic transmission | 57
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Transmission control Automatic transmission, 7 gear | 1H
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Lighting Intelligent light system (ILS) master | 43
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Engine management Motronic ME | 46
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Airbag AB ORC | 30
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Roof operating unit | 57
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Running gear/steering Adaptive suspension system | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Electronic rear lid actuation | 57
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Driver information Central display | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Central electronics Front central electronics | 5A
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Airbag AB ORC | 30
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Vehicle speed Adaptive cruise control | 1H
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Diagnosis/bus systems Gateway | 22
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Motorsteuerung EKP-Steuerung Links | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Driver information Rear right display | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Roof operating unit | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Roof operating unit | 4B
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Lighting Intelligent light system (ILS) slave | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Lighting XALWA (Slave) | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Transmission control Automatic transmission, 7 gear | 1H
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Belt tensioner REV Right | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Parking aid Park Distance Control (PDC) | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Engine management EKP control | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Vehicle speed Adaptive cruise control | 1H
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Running gear/steering Adaptive suspension system | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Roof operating unit | 4B
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Running gear/steering Electric power steering | 4F
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Central electronics Rear central electronics | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Heater/air conditioner Automatic A/C | 4B
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Instrumentation Instrument cluster | 57
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Steering column switch module | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Driver information Camera Surrounding | 57
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Lighting Intelligent light system (ILS) master | 43
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Vehicle speed Adaptive cruise control | 1H
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Airbag AB ORC | 30
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Lighting XALWA (Master) | 43
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Service Service interval reset | 2F
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Steering column switch module | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Instrumentation Instrument cluster | 57
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Roof operating unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Airbag AB ORC | 30
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Lighting Intelligent light system (ILS) slave | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Driver information Camera Surrounding | 57
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Steering column switch module | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Lighting XALWA (Slave) | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Running gear/steering Electric power steering | 4F
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Transmission control 5-speed automatic transmission | 57
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Parking aid Reversing camera | 1H
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Central electronics Rear central electronics | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Lighting XALWA (Master) | 43
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Engine management EKP control | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Parking aid Park Distance Control (PDC) | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Belt tensioner REV Left | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Driver information Rear right display | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Driver information Central operating unit | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Diagnosis/bus systems Gateway | 22
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Central electronics Front central electronics | 5A
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Central electronics Front central electronics | 5A
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Central electronics Rear central electronics | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Driver information Rear left display | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Vehicle speed Adaptive cruise control | 1H
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Driver information Central display | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Parking aid Reversing camera | 1H
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Convenience electronics Steering column switch module | 42
GLK 300 4MATIC | 3 | 180 | M 272.948 | 7.2011- | Motorsteuerung EKP-Steuerung Links | 42
GLK 300 4MATIC | 3 | 170 | M 272.948 | 5.2009- | Central electronics Rear central electronics | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Driver information Rear right display | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Lighting Intelligent light system (ILS) slave | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Parking aid Park Distance Control (PDC) | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Parking aid Park Distance Control (PDC) | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Parking aid Reversing camera | 1H
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Vehicle speed Adaptive cruise control | 1H
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Service Service interval reset | 2F
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Driver information Central operating unit | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Airbag AB ORC | 30
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Transmission control 5-speed automatic transmission | 57
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Driver information Rear left display | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Electronic rear lid actuation | 57
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Engine management EKP control | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Vehicle speed Adaptive cruise control | 1H
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Central electronics Front central electronics | 5A
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Central electronics Front central electronics | 5A
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Steering column switch module | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Lighting Intelligent light system (ILS) master | 43
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Diagnosis/bus systems Gateway | 22
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Driver information Camera Surrounding | 57
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Running gear/steering Adaptive suspension system | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Steering column switch module | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Central electronics Rear central electronics | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Roof operating unit | 57
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Motorsteuerung EKP-Steuerung Links | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Lighting XALWA (Master) | 43
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Driving safety system ESP Electronic stability program ESP | 4G
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Running gear/steering Electric power steering | 4F
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Roof operating unit | 4B
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Driver information Central display | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Transmission control Automatic transmission, 7 gear | 1H
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Airbag AB ORC | 30
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Transmission control Electr. gear selector lever (EWM) | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Roof operating unit | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Lighting XALWA (Slave) | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Central electronics Rear central electronics | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Diagnosis/bus systems Gateway | 22
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Instrumentation Instrument cluster | 57
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3 | 0 | M 272.952 | 9.2013-8.2014 | Heater/air conditioner Automatic A/C | 4B
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Vehicle speed Adaptive cruise control | 1H
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Lighting Intelligent light system (ILS) slave | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Parking aid Park Distance Control (PDC) | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Central electronics Rear central electronics | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Central electronics Front central electronics | 5A
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Running gear/steering Electric power steering | 4F
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Steering column switch module | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Driver information Central operating unit | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Driver information Rear left display | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Engine management EKP control | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Diagnosis/bus systems Gateway | 22
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Central electronics Front central electronics | 5A
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Airbag AB ORC | 30
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Central electronics Rear central electronics | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Lighting Intelligent light system (ILS) master | 43
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Roof operating unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Driver information Central display | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Airbag AB ORC | 30
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Driver information Rear right display | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Steering column switch module | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Engine management EKP control | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Central electronics Rear central electronics | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Vehicle speed Adaptive cruise control | 1H
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Airbag AB ORC | 30
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Electronic rear lid actuation | 57
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Running gear/steering Adaptive suspension system | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Heater/air conditioner Automatic A/C | 4B
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Instrumentation Instrument cluster | 57
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Diagnosis/bus systems Gateway | 22
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Diagnosis/bus systems Gateway | 22
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Driver information Rear left display | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Instrumentation Instrument cluster | 57
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Roof operating unit | 57
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Steering column switch module | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Transmission control Automatic transmission, 7 gear | 1H
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Driver information Camera Surrounding | 57
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Running gear/steering Electric power steering | 4F
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Driving safety system ESP Electronic stability program ESP | 4G
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Lighting XALWA (Master) | 43
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Central electronics Front central electronics | 5A
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Service Service interval reset | 2F
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Lighting XALWA (Slave) | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Airbag AB ORC | 30
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Heater/air conditioner Automatic A/C | 4B
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Parking aid Park Distance Control (PDC) | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Motorsteuerung EKP-Steuerung Links | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Driver information Central display | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Parking aid Reversing camera | 1H
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Driver information Camera Surrounding | 57
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Rear right door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Roof operating unit | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Front right door control unit | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Roof operating unit | 4B
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Steering column switch module | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Electronic ignition lock EZS | 4H
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Central electronics Rear central electronics | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Transmission control Electr. gear selector lever (EWM) | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Roof operating unit | 57
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Diagnosis/bus systems Gateway | 22
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Transmission control 5-speed automatic transmission | 57
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Lighting XALWA (Slave) | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Front left door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Transmission control 5-speed automatic transmission | 57
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Running gear/steering Adaptive suspension system | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Electronic ignition lock EZS | 4H
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Parking aid Reversing camera | 1H
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Convenience electronics Rear left door control unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Lighting XALWA (Master) | 43
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Central electronics Front central electronics | 5A
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Service Service interval reset | 2F
GLK 300 4MATIC | 3,5 | 0 | M 276.957 | 9.2014-8.2015 | Driver information Rear right display | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Convenience electronics Roof operating unit | 4B
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Driver information Central operating unit | 42
GLK 300 4MATIC | 3,5 | 183 | M 276.957 | 8.2012- | Motorsteuerung EKP-Steuerung Links | 42


DVD 2019/1:PKW:MERCEDES-BENZ:ML 300 CDI 4MATIC

MERCEDES-BENZ ML 300 CDI 4MATIC

ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Electronic ignition lock EZS | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Vehicle speed Adaptive cruise control | 30
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Transmission control Rear axle lock HAQ | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Front right dynamic seat | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Service Dynamic service information | 4H
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Central electronics Rear central electronics | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Belt tensioner REV Right | 30
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Transmission control Automatic transmission, 7 gear | 1H
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Driving safety system ESP Electronic stability program ESP | 4G
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Motorsteuerung EKP-Steuerung Links | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Motorsteuerung EKP-Steuerung Rechts | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Belt tensioner REV Left | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Airbag AB | 77
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Sun roof operating unit | 44
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Belt tensioner REV Right | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Upper control panel | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Parking aid Park Distance Control (PDC) | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Pump for dynamic seats | 44
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Instrumentation Instrument cluster | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Driver information CD changer | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Steering column switch module | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Service Service interval reset | 2F
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Driver information Rear left display | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Front left door control unit | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Electronic seat heating | 47
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Heater/air conditioner Automatic A/C | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Lighting Intelligent light system (ILS) VarioX | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Driver information Compass | 30
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Transmission control Electr. gear selector lever (EWM) | 57
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Vehicle speed Adaptive cruise control | 1H
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Central electronics Front central electronics | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Belt tensioner REV Left | 30
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Rear lid control unit | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Driver information Rear right display | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Komfortelektronik Elektronische Sitzheizung | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Engine management EDC 16CP | 4C
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Engine management EKP control | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Transmission control Transfer case | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Front right door control unit | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Lighting Intelligent light system (ILS) VarioX | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Convenience electronics Front left dynamic seat | 42
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Parking aid Park Distance Control (PDC) | 30
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Parking aid Reversing camera | 1H
ML 300 CDI 4MATIC | 3 | 150 | OM 642.820 | 5.2009-7.2011 | Lighting Static ALWR | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Belt tensioner REV Left | 30
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Belt tensioner REV Right | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Rear lid control unit | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Airbag AB | 77
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Front left dynamic seat | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Service Dynamic service information | 4H
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 57
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Instrumentation Instrument cluster | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Engine management EDC 16CP | 4C
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Motorsteuerung EKP-Steuerung Links | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Lighting Static ALWR | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Lighting Intelligent light system (ILS) VarioX | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Belt tensioner REV Right | 30
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Driver information Compass | 30
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Driver information CD changer | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Motorsteuerung EKP-Steuerung Rechts | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Sun roof operating unit | 44
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Front right dynamic seat | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Vehicle speed Adaptive cruise control | 1H
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Driver information Rear right display | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Vehicle speed Adaptive cruise control | 30
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Central electronics Front central electronics | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Central electronics Rear central electronics | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Upper control panel | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Lighting Intelligent light system (ILS) VarioX | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Steering column switch module | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Transmission control Transfer case | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Transmission control Automatic transmission, 7 gear | 1H
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Komfortelektronik Elektronische Sitzheizung | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Belt tensioner REV Left | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Engine management CR/EDC 16CP | 46
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Driver information Rear left display | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 30
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Parking aid Reversing camera | 1H
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Convenience electronics Pump for dynamic seats | 44
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Engine management EKP control | 42
ML 300 CDI 4MATIC | 3 | 140 | OM 642.940 | 5.2009-12.2010 | Transmission control Rear axle lock HAQ | 42


DVD 2019/1:PKW:MERCEDES-BENZ:ML 320 CDI 4MATIC

MERCEDES-BENZ ML 320 CDI 4MATIC

ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Lighting Static ALWR | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Belt tensioner REV Right | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Engine management EDC 16CP | 4C
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Service Service interval reset | 2F
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Front left dynamic seat | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Airbag AB | 77
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Belt tensioner REV Left | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Front left door control unit | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Pump for dynamic seats | 44
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Front right dynamic seat | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Vehicle speed Adaptive cruise control | 30
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Driver information Rear left display | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Transmission control Rear axle lock HAQ | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Vehicle speed Adaptive cruise control | 1H
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Engine management EKP control | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Parking aid Park Distance Control (PDC) | 30
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Belt tensioner REV Right | 30
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Motorsteuerung EKP-Steuerung Links | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Lighting Intelligent light system (ILS) VarioX | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Motorsteuerung EKP-Steuerung Rechts | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Central electronics Rear central electronics | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Komfortelektronik Elektronische Sitzheizung | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Electronic seat heating | 47
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Driver information CD changer | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Lighting Intelligent light system (ILS) VarioX | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Exhaust gas treatment Denoxtronic PC | 57
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Instrumentation Instrument cluster | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Transmission control Automatic transmission, 7 gear | 1H
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Belt tensioner REV Left | 30
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Central electronics Front central electronics | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Rear lid control unit | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Heater/air conditioner Automatic A/C | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Transmission control Transfer case | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Engine management CR/EDC 16CP | 46
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Service Dynamic service information | 4H
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Parking aid Reversing camera | 1H
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Sun roof operating unit | 44
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Upper control panel | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Steering column switch module | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Driver information Compass | 30
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Driver information Rear right display | 42
ML 320 CDI 4MATIC | 3 | 165 | OM 642.940 | 3.2005-4.2009 | Convenience electronics Front right door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:ML 350 4MATIC

MERCEDES-BENZ ML 350 4MATIC

ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Engine management EKP control | 42
ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Vehicle speed Adaptive cruise control | 1H
ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Anti-theft device Access system/immobilizer | 4D
ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Driver information Central operating unit | 42
ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Driver information Night driving assistant | 57
ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Convenience electronics Pump for dynamic seats | 42
ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Driver information Rear left display | 42
ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Service Service interval reset | 2F
ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Driver information Central display | 42
ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Driver information Rear right display | 42
ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Driver information Camera Surrounding | 57
ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Instrumentation Instrument cluster | 57
ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Vehicle speed Adaptive cruise control | 1H
ML 350 4MATIC | 5,5 | 0 | M 113.980 | 9.2009-8.2011 | Transmission control Automatic transmission, 7 gear | 1H
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Airbag AB | 77
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Belt tensioner REV Left | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Heater/air conditioner Automatic A/C | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Front left door control unit | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Central electronics Front central electronics | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Rear lid control unit | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control Automatic transmission, 7 gear | 1H
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driver information Rear left display | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Engine management EKP control | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Central electronics Rear central electronics | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Vehicle speed Adaptive cruise control | 30
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 57
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Engine management Motronic ME | 46
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control Transfer case | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Pump for dynamic seats | 44
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Parking aid Park Distance Control (PDC) | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Electronic seat heating | 47
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Steering column switch module | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Lighting Static ALWR | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Front left dynamic seat | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Komfortelektronik Elektronische Sitzheizung | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Vehicle speed Adaptive cruise control | 1H
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driver information CD changer | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control Rear axle lock HAQ | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Lighting Intelligent light system (ILS) VarioX | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driver information Rear right display | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Front right dynamic seat | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Sun roof operating unit | 44
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Front right door control unit | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driver information Compass | 30
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Service Dynamic service information | 4H
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Lighting Intelligent light system (ILS) VarioX | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Motorsteuerung EKP-Steuerung Links | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Belt tensioner REV Right | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Belt tensioner REV Right | 30
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Instrumentation Instrument cluster | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Belt tensioner REV Left | 30
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Upper control panel | 42
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Parking aid Reversing camera | 1H
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Parking aid Park Distance Control (PDC) | 30
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Service Service interval reset | 2F
ML 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Motorsteuerung EKP-Steuerung Rechts | 42
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Driver information Night driving assistant | 57
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Service Service interval reset | 2F
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Driver information Rear left display | 42
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Instrumentation Instrument cluster | 57
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Driver information Central display | 42
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Driver information Rear right display | 42
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Anti-theft device Access system/immobilizer | 4D
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Convenience electronics Pump for dynamic seats | 42
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Vehicle speed Adaptive cruise control | 1H
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Driver information Central operating unit | 42
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Driver information Camera Surrounding | 57
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Vehicle speed Adaptive cruise control | 1H
ML 350 4MATIC | 4,7 | 0 | M 273.922 | 9.2011-8.2012 | Engine management EKP control | 42
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Transmission control Automatic transmission, 7 gear | 1H
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Driver information Rear right display | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Vehicle speed Adaptive cruise control | 1H
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Driver information Rear left display | 42
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Vehicle speed Adaptive cruise control | 1H
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Vehicle speed Adaptive cruise control | 1H
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Transmission control Automatic transmission, 7 gear | 1H
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Driver information Central display | 42
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Driver information Rear left display | 42
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Driver information Night driving assistant | 57
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Anti-theft device Access system/immobilizer | 4D
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Driver information Central display | 42
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Instrumentation Instrument cluster | 57
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Convenience electronics Pump for dynamic seats | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Vehicle speed Adaptive cruise control | 1H
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Engine management EKP control | 42
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Convenience electronics Pump for dynamic seats | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Instrumentation Instrument cluster | 57
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Engine management EKP control | 42
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Anti-theft device Access system/immobilizer | 4D
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Driver information Rear right display | 42
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Driver information Camera Surrounding | 57
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Driver information Central operating unit | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Driver information Central operating unit | 42
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Driver information Camera Surrounding | 57
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Service Service interval reset | 2F
ML 350 4MATIC | 3,5 | 225 | M 276.955 | 6.2011- | Driver information Night driving assistant | 57
ML 350 4MATIC | 3,5 | 0 | M 276.955 | 9.2011-8.2015 | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:ML 350 CDI 4MATIC

MERCEDES-BENZ ML 350 CDI 4MATIC

ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Belt tensioner REV Left | 30
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Vehicle speed Adaptive cruise control | 1H
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Service Service interval reset | 2F
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Upper control panel | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Driver information Compass | 30
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Parking aid Park Distance Control (PDC) | 30
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Driver information Rear left display | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Belt tensioner REV Right | 30
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Komfortelektronik Elektronische Sitzheizung | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Front left door control unit | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Driver information Rear right display | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Central electronics Front central electronics | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Sun roof operating unit | 44
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Front left dynamic seat | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Lighting Intelligent light system (ILS) VarioX | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Steering column switch module | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Airbag AB | 77
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Belt tensioner REV Right | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Motorsteuerung EKP-Steuerung Rechts | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Motorsteuerung EKP-Steuerung Links | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Lighting Intelligent light system (ILS) VarioX | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Transmission control Electr. gear selector lever (EWM) | 57
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Parking aid Park Distance Control (PDC) | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Electronic ignition lock EZS | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Parking aid Reversing camera | 1H
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Transmission control Rear axle lock HAQ | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Engine management EKP control | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Pump for dynamic seats | 44
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Vehicle speed Adaptive cruise control | 30
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Front right dynamic seat | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Central electronics Rear central electronics | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Front right door control unit | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Transmission control Automatic transmission, 7 gear | 1H
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Transmission control Transfer case | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Instrumentation Instrument cluster | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Service Dynamic service information | 4H
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Heater/air conditioner Automatic A/C | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Electronic seat heating | 47
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Belt tensioner REV Left | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Lighting Static ALWR | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Driver information CD changer | 42
ML 350 CDI 4MATIC | 3 | 170 | OM 642.820 | 2.2010-8.2011 | Convenience electronics Rear lid control unit | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Lighting Intelligent light system (ILS) VarioX | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Driver information CD changer | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Engine management CR/EDC 16CP | 46
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Parking aid Park Distance Control (PDC) | 30
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Engine management EDC 16CP | 4C
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Transmission control Rear axle lock HAQ | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Vehicle speed Adaptive cruise control | 30
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Komfortelektronik Elektronische Sitzheizung | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Front left dynamic seat | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Vehicle speed Adaptive cruise control | 1H
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Parking aid Reversing camera | 1H
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Heater/air conditioner Automatic A/C | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Driver information Rear right display | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Lighting Intelligent light system (ILS) VarioX | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Motorsteuerung EKP-Steuerung Links | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 57
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Transmission control Transfer case | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Front right door control unit | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Central electronics Rear central electronics | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Belt tensioner REV Left | 30
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Motorsteuerung EKP-Steuerung Rechts | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Belt tensioner REV Right | 30
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Airbag AB | 77
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Pump for dynamic seats | 44
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Belt tensioner REV Right | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Central electronics Front central electronics | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Front right dynamic seat | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Transmission control Automatic transmission, 7 gear | 1H
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Front left door control unit | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Service Dynamic service information | 4H
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Driver information Rear left display | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Upper control panel | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Sun roof operating unit | 44
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Engine management EKP control | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Instrumentation Instrument cluster | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Steering column switch module | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Belt tensioner REV Left | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Lighting Static ALWR | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Convenience electronics Rear lid control unit | 42
ML 350 CDI 4MATIC | 3 | 165 | OM 642.940 | 5.2009- | Driver information Compass | 30


DVD 2019/1:PKW:MERCEDES-BENZ:ML 420 CDI 4MATIC

MERCEDES-BENZ ML 420 CDI 4MATIC

ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Service Service interval reset | 2F
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Parking aid Reversing camera | 1H
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Sun roof operating unit | 44
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information Rear right display | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information Compass | 30
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Komfortelektronik Elektronische Sitzheizung | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Pump for dynamic seats | 44
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Engine management EKP control | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Steering column switch module | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Lighting Intelligent light system (ILS) VarioX | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information CD changer | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Lighting Static ALWR | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Parking aid Park Distance Control (PDC) | 30
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Parking aid Park Distance Control (PDC) | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Electronic seat heating | 47
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Heater/air conditioner Automatic A/C | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Belt tensioner REV Right | 30
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Transfer case | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front left door control unit | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Central electronics Rear central electronics | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driver information Rear left display | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Lighting Intelligent light system (ILS) VarioX | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front left dynamic seat | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Engine management EDC 16CP | 4C
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Belt tensioner REV Right | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front right dynamic seat | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Motorsteuerung EKP-Steuerung Rechts | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Automatic transmission, 7 gear | 1H
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Belt tensioner REV Left | 30
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Rear axle lock HAQ | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Belt tensioner REV Left | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Instrumentation Instrument cluster | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Service Dynamic service information | 4H
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Front right door control unit | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Airbag AB | 77
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Rear lid control unit | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Convenience electronics Upper control panel | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Motorsteuerung EKP-Steuerung Links | 42
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Vehicle speed Adaptive cruise control | 1H
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
ML 420 CDI 4MATIC | 4 | 225 | OM 629.912 | 2.2006-4.2009 | Central electronics Front central electronics | 42


DVD 2019/1:PKW:MERCEDES-BENZ:ML 450 CDI 4MATIC

MERCEDES-BENZ ML 450 CDI 4MATIC

ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Komfortelektronik Elektronische Sitzheizung | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front right dynamic seat | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Belt tensioner REV Left | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Central electronics Front central electronics | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Rear axle lock HAQ | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Motorsteuerung EKP-Steuerung Rechts | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Central electronics Rear central electronics | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Engine management EDC 16CP | 4C
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Steering column switch module | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Parking aid Reversing camera | 1H
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Lighting Intelligent light system (ILS) VarioX | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Service Dynamic service information | 4H
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Lighting Intelligent light system (ILS) VarioX | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Belt tensioner REV Right | 30
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front left dynamic seat | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Vehicle speed Adaptive cruise control | 30
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front left door control unit | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Lighting Static ALWR | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Automatic transmission, 7 gear | 1H
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Heater/air conditioner Automatic A/C | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information CD changer | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information Rear left display | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Upper control panel | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Front right door control unit | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Transfer case | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Belt tensioner REV Left | 30
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Instrumentation Instrument cluster | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Belt tensioner REV Right | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 57
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information Rear right display | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Motorsteuerung EKP-Steuerung Links | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Parking aid Park Distance Control (PDC) | 30
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Engine management EKP control | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Pump for dynamic seats | 44
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Driver information Compass | 30
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Airbag AB | 77
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Vehicle speed Adaptive cruise control | 1H
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Rear lid control unit | 42
ML 450 CDI 4MATIC | 4 | 225 | OM 629.912 | 5.2009- | Convenience electronics Sun roof operating unit | 44


DVD 2019/1:PKW:MERCEDES-BENZ:ML 500 4MATIC

MERCEDES-BENZ ML 500 4MATIC

ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Komfortelektronik Elektronische Sitzheizung | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Parking aid Reversing camera | 1H
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Transmission control Automatic transmission, 7 gear | 1H
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Vehicle speed Adaptive cruise control | 1H
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Driver information CD changer | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Convenience electronics Sun roof operating unit | 44
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Lighting Intelligent light system (ILS) VarioX | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Belt tensioner REV Right | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Driver information Rear left display | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Motorsteuerung EKP-Steuerung Links | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Front right door control unit | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Transmission control Automatic transmission, 7 gear | 1H
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Central electronics Rear central electronics | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Belt tensioner REV Left | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Pump for dynamic seats | 44
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Service Dynamic service information | 4H
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Service Service interval reset | 2F
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Sun roof operating unit | 44
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 30
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Lighting Intelligent light system (ILS) VarioX | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Vehicle speed Adaptive cruise control | 30
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Transmission control Transfer case | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Front right dynamic seat | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Upper control panel | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Driver information Rear left display | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Convenience electronics Front right dynamic seat | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Motorsteuerung EKP-Steuerung Rechts | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Lighting Intelligent light system (ILS) VarioX | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Transmission control Rear axle lock HAQ | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Komfortelektronik Elektronische Sitzheizung | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Lighting Static ALWR | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Vehicle speed Adaptive cruise control | 30
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Driver information Compass | 30
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Central electronics Front central electronics | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Instrumentation Instrument cluster | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Parking aid Reversing camera | 1H
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Engine management EKP control | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Driver information Rear right display | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Belt tensioner REV Left | 30
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Transmission control Rear axle lock HAQ | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Belt tensioner REV Left | 30
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Airbag AB | 77
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Front left dynamic seat | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Convenience electronics Steering column switch module | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Belt tensioner REV Right | 30
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Electronic seat heating | 47
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Service Dynamic service information | 4H
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Lighting Static ALWR | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 57
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Belt tensioner REV Right | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Steering column switch module | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Central electronics Rear central electronics | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Front left door control unit | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Instrumentation Instrument cluster | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Belt tensioner REV Right | 30
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Airbag AB | 77
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Motorsteuerung EKP-Steuerung Links | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Convenience electronics Front left dynamic seat | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Convenience electronics Pump for dynamic seats | 44
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Engine management EKP control | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Driver information CD changer | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Central electronics Front central electronics | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Belt tensioner REV Left | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Motorsteuerung EKP-Steuerung Rechts | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Vehicle speed Adaptive cruise control | 1H
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Parking aid Park Distance Control (PDC) | 30
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Driver information Rear right display | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Convenience electronics Upper control panel | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Convenience electronics Rear lid control unit | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Driver information Compass | 30
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Transmission control Transfer case | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4G
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Lighting Intelligent light system (ILS) VarioX | 42
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Engine management Motronic ME | 35
ML 500 4MATIC | 5 | 225 | M 113.964 | 9.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 500 4MATIC | 5 | 0 | M 113.964 | 9.2007-8.2008 | Convenience electronics Rear lid control unit | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Parking aid Reversing camera | 1H
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Belt tensioner REV Left | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Lighting Intelligent light system (ILS) VarioX | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Belt tensioner REV Left | 30
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Belt tensioner REV Right | 30
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Komfortelektronik Elektronische Sitzheizung | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Motorsteuerung EKP-Steuerung Links | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Upper control panel | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Service Dynamic service information | 4H
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Transmission control Rear axle lock HAQ | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Central electronics Rear central electronics | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Rear lid control unit | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Vehicle speed Adaptive cruise control | 30
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Belt tensioner REV Right | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Vehicle speed Adaptive cruise control | 1H
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Driver information Rear right display | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Front left door control unit | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Heater/air conditioner Automatic A/C | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Engine management EKP control | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Driver information Compass | 30
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Front left dynamic seat | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Electronic seat heating | 47
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Service Service interval reset | 2F
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Driver information CD changer | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Transmission control Automatic transmission, 7 gear | 1H
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Transmission control Electr. gear selector lever (EWM) | 57
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Front right door control unit | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Transmission control Transfer case | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Front right dynamic seat | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Airbag AB | 77
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Parking aid Park Distance Control (PDC) | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Lighting Static ALWR | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Sun roof operating unit | 44
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Steering column switch module | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Driver information Rear left display | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Engine management Motronic ME | 46
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Convenience electronics Pump for dynamic seats | 44
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Central electronics Front central electronics | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Motorsteuerung EKP-Steuerung Rechts | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Parking aid Park Distance Control (PDC) | 30
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Lighting Intelligent light system (ILS) VarioX | 42
ML 500 4MATIC | 5,5 | 285 | M 273.963 | 9.2007- | Instrumentation Instrument cluster | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Driver information Central operating unit | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Driver information Central display | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Driver information Camera Surrounding | 57
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Anti-theft device Access system/immobilizer | 4D
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Transmission control Automatic transmission, 7 gear | 1H
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Convenience electronics Pump for dynamic seats | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Driver information Rear right display | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Instrumentation Instrument cluster | 57
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Vehicle speed Adaptive cruise control | 1H
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Service Service interval reset | 2F
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Driver information Night driving assistant | 57
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Driver information Rear left display | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Engine management EKP control | 42
ML 500 4MATIC | 4,7 | 300 | M 278.928 | 2.2012- | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:R 300

MERCEDES-BENZ R 300

R 300 | 3 | 170 | M 272.945 | 5.2009- | Service Dynamic service information | 4H
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Front left dynamic seat | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Belt tensioner REV Left | 30
R 300 | 3 | 170 | M 272.945 | 5.2009- | Central electronics Front central electronics | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Vehicle speed Adaptive cruise control | 30
R 300 | 3 | 170 | M 272.945 | 5.2009- | Belt tensioner REV Right | 30
R 300 | 3 | 170 | M 272.945 | 5.2009- | Heater/air conditioner Automatic A/C | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Lighting Static ALWR | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Transmission control Automatic transmission, 7 gear | 1H
R 300 | 3 | 170 | M 272.945 | 5.2009- | Vehicle speed Adaptive cruise control | 1H
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Front left door control unit | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Driver information Rear right display | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Driver information CD changer | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Service Service interval reset | 2F
R 300 | 3 | 170 | M 272.945 | 5.2009- | Parking aid Park Distance Control (PDC) | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Airbag AB | 77
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Upper control panel | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Belt tensioner REV Left | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Rear lid control unit | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Front right dynamic seat | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Parking aid Reversing camera | 1H
R 300 | 3 | 170 | M 272.945 | 5.2009- | Parking aid Park Distance Control (PDC) | 30
R 300 | 3 | 170 | M 272.945 | 5.2009- | Engine management EKP control | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Driver information Compass | 30
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Sun roof operating unit | 44
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Front right door control unit | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
R 300 | 3 | 170 | M 272.945 | 5.2009- | Instrumentation Instrument cluster | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Running gear/steering Level control | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Driver information Rear left display | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Belt tensioner REV Right | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 57
R 300 | 3 | 170 | M 272.945 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Steering column switch module | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Central electronics Rear central electronics | 42
R 300 | 3 | 170 | M 272.945 | 5.2009- | Convenience electronics Pump for dynamic seats | 44
R 300 | 3 | 170 | M 272.945 | 5.2009- | Komfortelektronik Elektronische Sitzheizung | 42


DVD 2019/1:PKW:MERCEDES-BENZ:R 300 CDI 4MATIC

MERCEDES-BENZ R 300 CDI 4MATIC

R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Left | 30
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Parking aid Reversing camera | 1H
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front right door control unit | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Vehicle speed Adaptive cruise control | 1H
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Transmission control Electr. gear selector lever (EWM) | 57
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Running gear/steering Level control | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Upper control panel | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information Rear left display | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Electronic ignition lock EZS | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information Compass | 30
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Engine management EKP control | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Airbag AB | 77
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Right | 30
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Parking aid Park Distance Control (PDC) | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information CD changer | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Pump for dynamic seats | 44
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Rear lid control unit | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Parking aid Park Distance Control (PDC) | 30
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Driver information Rear right display | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Central electronics Rear central electronics | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Komfortelektronik Elektronische Sitzheizung | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Heater/air conditioner Automatic A/C | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Transmission control Automatic transmission, 7 gear | 1H
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Engine management CR/EDC 16CP | 46
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Right | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Belt tensioner REV Left | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Sun roof operating unit | 44
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Instrumentation Instrument cluster | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Lighting Static ALWR | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Service Dynamic service information | 4H
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front left door control unit | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Vehicle speed Adaptive cruise control | 30
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Service Service interval reset | 2F
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Steering column switch module | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Central electronics Front central electronics | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front left dynamic seat | 42
R 300 CDI 4MATIC | 3 | 140 | OM 642.950 | 5.2009-5.2010 | Convenience electronics Front right dynamic seat | 42


DVD 2019/1:PKW:MERCEDES-BENZ:S 250 CDI

MERCEDES-BENZ S 250 CDI

S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Driver information Night driving assistant | 57
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Belt tensioner REV Left | 30
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Driver side electronic seat adjustment | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Vehicle speed Adaptive cruise control | 1H
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear right door control unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Diagnosis/bus systems System diagnosis | 22
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Front left dynamic seat | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear left door control unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear electronic seat adjustment | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Transmission control 5-speed automatic transmission | 57
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Front right dynamic seat | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Transmission control Automatic transmission, 7 gear | 1H
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Driving safety system ESP Electronic stability programme ESP Teves | 4G
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear left dynamic seat | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Roof operating unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Service Dynamic service information | 4H
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Pump for dynamic seats | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Steering column switch module | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Front left door control unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Engine management EKP control | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear lid control unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Running gear/steering Level control | 4B
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Parking aid Park Distance Control (PDC) | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Front right door control unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Anti-theft device Access system/immobilizer | 4D
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Instrumentation Instrument cluster | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Parking aid Reversing camera | 1H
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Braking system Electronic parking brake | 57
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear right dynamic seat | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Driver information Rear left display | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Diagnosis/bus systems Gateway | 30
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Upper control panel | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Airbag AB ARCADE High Line | 77
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Lighting Turning light XALWA (master) High Line | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Vehicle speed Radar sensor | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Electronic rear lid actuation | 57
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 57
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Electronic ignition lock EZS | 4D
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Rear control panel | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Heater/air conditioner Automatic A/C | 57
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Service Service information | 30
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Anti-theft device Access system/immobilizer | 4D
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Belt tensioner REV Right | 30
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Driver information Rear right display | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Electr. energy management Battery management EBM | 30
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
S 250 CDI | 2,1 | 150 | OM 651.961 | 9.2010- | Lighting Turning light XALWA (slave) High Line | 42


DVD 2019/1:PKW:MERCEDES-BENZ:S 350 CGI

MERCEDES-BENZ S 350 CGI

S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Anti-theft device Access system/immobilizer | 4D
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Driver side electronic seat adjustment | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Belt tensioner REV Right | 30
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Running gear/steering Level control | 4B
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Driver information Rear right display | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Electronic ignition lock EZS | 4D
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Driver information Night driving assistant | 57
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Roof operating unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear left door control unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Braking system Electronic parking brake | 57
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control Automatic transmission, 7 gear | 1H
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 57
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear electronic seat adjustment | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Anti-theft device Access system/immobilizer | 4D
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Diagnosis/bus systems System diagnosis | 22
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Driver information Rear left display | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Radar sensor | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Pump for dynamic seats | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Parking aid Reversing camera | 1H
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear right door control unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Parking aid Park Distance Control (PDC) | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Turning light XALWA (master) High Line | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front left door control unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Adaptive cruise control | 1H
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Airbag AB ARCADE High Line | 77
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear left dynamic seat | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Driving safety system ESP Electronic stability programme ESP Teves | 4G
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Service Dynamic service information | 4H
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Electr. energy management Battery management EBM | 30
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Diagnosis/bus systems Gateway | 30
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front left dynamic seat | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Instrumentation Instrument cluster | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Steering column switch module | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Electronic rear lid actuation | 57
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear control panel | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Engine management EKP control | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear lid control unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Belt tensioner REV Left | 30
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Heater/air conditioner Automatic A/C | 57
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Service Service information | 30
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front right dynamic seat | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Upper control panel | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control 5-speed automatic transmission | 57
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Turning light XALWA (slave) High Line | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front right door control unit | 42
S 350 CGI | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear right dynamic seat | 42


DVD 2019/1:PKW:MERCEDES-BENZ:S 350 CGI 4MATIC

MERCEDES-BENZ S 350 CGI 4MATIC

S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Turning light XALWA (slave) High Line | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Heater/air conditioner Automatic A/C | 57
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 57
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Belt tensioner REV Left | 30
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Driver information Rear right display | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Steering column switch module | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Parking aid Reversing camera | 1H
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear control panel | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Driver information Rear left display | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Parking aid Park Distance Control (PDC) | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Anti-theft device Access system/immobilizer | 4D
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Upper control panel | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Service Dynamic service information | 4H
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Driving safety system ESP Electronic stability programme ESP Teves | 4G
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear right dynamic seat | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Anti-theft device Access system/immobilizer | 4D
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Roof operating unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear left dynamic seat | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Radar sensor | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Electronic rear lid actuation | 57
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front left dynamic seat | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Lighting Turning light XALWA (master) High Line | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front right door control unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Electr. energy management Battery management EBM | 30
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Diagnosis/bus systems System diagnosis | 22
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front left door control unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear electronic seat adjustment | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear left door control unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Front right dynamic seat | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Pump for dynamic seats | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Electronic ignition lock EZS | 4D
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control 5-speed automatic transmission | 57
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Service Service information | 30
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Engine management EKP control | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear lid control unit | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Airbag AB ARCADE High Line | 77
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Braking system Electronic parking brake | 57
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Diagnosis/bus systems Gateway | 30
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Running gear/steering Level control | 4B
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Instrumentation Instrument cluster | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Vehicle speed Adaptive cruise control | 1H
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Transmission control Automatic transmission, 7 gear | 1H
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Driver side electronic seat adjustment | 42
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Belt tensioner REV Right | 30
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Driver information Night driving assistant | 57
S 350 CGI 4MATIC | 3,5 | 225 | M 276.950 | 9.2010- | Convenience electronics Rear right door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:S 500 CGI

MERCEDES-BENZ S 500 CGI

S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear control panel | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Front right dynamic seat | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Transmission control Electr. gear selector lever (EWM) | 57
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Driving safety system ESP Electronic stability programme ESP Teves | 4G
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Heater/air conditioner Rear A/C operating unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Lighting Turning light XALWA (slave) High Line | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Belt tensioner REV Left | 30
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Driver information Rear right display | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Roof operating unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Vehicle speed Adaptive cruise control | 30
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Anti-theft device Access system/immobilizer | 4D
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Braking system Electronic parking brake | 57
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Transmission control Automatic transmission, 7 gear | 1H
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Service Dynamic service information | 4H
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Airbag AB ARCADE High Line | 77
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Front left door control unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Engine management EKP control | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Lighting Cornering light XALWA (master) | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Parking aid Park Distance Control (PDC) | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Front right door control unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Front left dynamic seat | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Driver side electronic seat adjustment | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Belt tensioner REV Right | 30
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Lighting Cornering light XALWA (slave) | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Pump for dynamic seats | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear left door control unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear left dynamic seat | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear right dynamic seat | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Passen. side electronic seat adjustment | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Service Service information | 30
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Parking aid Reversing camera | 1H
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Steering column switch module | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Electr. energy management Battery management EBM | 30
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Diagnosis/bus systems Gateway | 30
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Anti-theft device Access system/immobilizer | 4D
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Running gear/steering Level control | 4B
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Vehicle speed Radar sensor | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Transmission control 5-speed automatic transmission | 57
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear right door control unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Upper control panel | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear lid control unit | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Electronic ignition lock EZS | 4D
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Heater/air conditioner Automatic A/C | 57
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Driver information Rear left display | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Driver information Night driving assistant | 57
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Electronic rear lid actuation | 57
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Lighting Turning light XALWA (master) High Line | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Instrumentation Instrument cluster | 42
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Diagnosis/bus systems System diagnosis | 22
S 500 CGI | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear electronic seat adjustment | 42


DVD 2019/1:PKW:MERCEDES-BENZ:S 500 CGI 4MATIC

MERCEDES-BENZ S 500 CGI 4MATIC

S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Diagnosis/bus systems System diagnosis | 22
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Passen. side electronic seat adjustment | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Anti-theft device Access system/immobilizer | 4D
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Driver information Rear left display | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Heater/air conditioner Rear A/C operating unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Driver information Night driving assistant | 57
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear control panel | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Front left door control unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Service Service information | 30
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Vehicle speed Radar sensor | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear left door control unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Steering column switch module | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Electr. energy management Battery management EBM | 30
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear left dynamic seat | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Transmission control 5-speed automatic transmission | 57
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Driving safety system ESP Electronic stability programme ESP Teves | 4G
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Lighting Turning light XALWA (slave) High Line | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear lid control unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Heater/air conditioner Automatic A/C | 57
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Front right dynamic seat | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Belt tensioner REV Left | 30
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Lighting Cornering light XALWA (slave) | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Vehicle speed Adaptive cruise control | 30
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Lighting Cornering light XALWA (master) | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Transmission control Electr. gear selector lever (EWM) | 57
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear right dynamic seat | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Braking system Electronic parking brake | 57
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Anti-theft device Access system/immobilizer | 4D
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Electronic ignition lock EZS | 4D
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Roof operating unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear electronic seat adjustment | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Belt tensioner REV Right | 30
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Front left dynamic seat | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Engine management EKP control | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Airbag AB ARCADE High Line | 77
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Rear right door control unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Diagnosis/bus systems Gateway | 30
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Driver information Rear right display | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Upper control panel | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Driver side electronic seat adjustment | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Instrumentation Instrument cluster | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Parking aid Reversing camera | 1H
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Running gear/steering Level control | 4B
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Parking aid Park Distance Control (PDC) | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Lighting Turning light XALWA (master) High Line | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Electronic rear lid actuation | 57
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Pump for dynamic seats | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Convenience electronics Front right door control unit | 42
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Transmission control Automatic transmission, 7 gear | 1H
S 500 CGI 4MATIC | 4,7 | 320 | M 278.932 | 9.2010-12.2013 | Service Dynamic service information | 4H


DVD 2019/1:PKW:MERCEDES-BENZ:SL 300

MERCEDES-BENZ SL 300

SL 300 | 3 | 170 | M 272.949 | 5.2009- | Airbag AB TC | 77
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Transmission control Electr. gear selector lever (EWM) | 42
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Transmission control Automatic transmission, 7 gear | 1H
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Vehicle speed Adaptive cruise control | 30
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Heater/air conditioner Automatic A/C | 57
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Transmission control 5-speed automatic transmission | 57
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Transmission control EGS | 36
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Running gear/steering Adaptive suspension system | 42
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Driver information CD changer | 42
SL 300 | 3 | 170 | M 272.949 | 5.2009- | Airbag AB ARMADA | 77


DVD 2019/1:PKW:MINI (BMW):Cooper D Cabrio

MINI (BMW) Cooper D Cabrio

Cooper D Cabrio | 1,5 | 85 | B37 C15A | 3.2016- | Diagnosis/bus systems Gateway | 4H
Cooper D Cabrio | 1,5 | 85 | B37 C15A | 3.2016- | Electr. energy management Battery replacement | 2F
Cooper D Cabrio | 1,5 | 85 | B37 C15A | 3.2016- | System overview System overview | 30
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Electric convertible top control | 57
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Console switch module | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Roof operating unit | 1H
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Telephone | 57
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio operating element | 57
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Navigation system | 4B
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Antenna amplifier | 57
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Info display | 57
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Driver side central electronics | 57
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Steering column switch module | 1H
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Engine management Automatic start/stop | 3B
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Service Service display | 1Q
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio operating element | 4B
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio amplifier | 57
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Anti-lock braking system ASR | 4E
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio gateway | 57
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Electr. energy management Battery replacement | 2F
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | System overview System overview | 30
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio gateway | 57
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Automatic A/C | 4L
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Passenger side central electronics | 4B
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
Cooper D Cabrio | 1,6 | 82 | N47 C16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Info display | 57
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio gateway | 57
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Anti-theft device Access system/immobilizer | 1H
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio operating element | 57
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 1H
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio amplifier | 57
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 57
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Electric convertible top control | 57
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio gateway | 57
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4E
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Service Service display | 1Q
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 2F
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 4B
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | System overview System overview | 30
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 5A
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Antenna amplifier | 57
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Navigation system | 4B
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Engine management Automatic start/stop | 3B
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Telephone | 57
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 1H
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 4L
Cooper D Cabrio | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:MINI (BMW):Cooper SD

MINI (BMW) Cooper SD

Cooper SD | 2 | 120 | B47 C20A | 10.2014- | System overview System overview | 30
Cooper SD | 2 | 120 | B47 C20A | 7.2014- | System overview System overview | 30
Cooper SD | 2 | 120 | B47 C20A | 7.2014- | Electr. energy management Battery replacement | 2F
Cooper SD | 2 | 120 | B47 C20A | 10.2014- | Electr. energy management Battery replacement | 2F
Cooper SD | 2 | 120 | B47 C20A | 10.2014- | Diagnosis/bus systems Gateway | 4H
Cooper SD | 2 | 120 | B47 C20A | 7.2014- | Diagnosis/bus systems Gateway | 4H
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio operating element | 4B
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio gateway | 57
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 2F
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Navigation system | 4B
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Info display | 57
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 4L
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 1H
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio amplifier | 57
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 57
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4E
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Anti-theft device Access system/immobilizer | 1H
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Airbag AB | 4H
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio operating element | 57
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 5A
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | System overview System overview | 30
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 4B
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Antenna amplifier | 57
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 1H
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Telephone | 57
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Service Service display | 1Q
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Engine management Automatic start/stop | 3B
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper SD | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio gateway | 57


DVD 2019/1:PKW:MINI (BMW):Cooper SD Cabrio

MINI (BMW) Cooper SD Cabrio

Cooper SD Cabrio | 2 | 120 | B47 C20A | 3.2016- | Diagnosis/bus systems Gateway | 4H
Cooper SD Cabrio | 2 | 120 | B47 C20A | 3.2016- | Electr. energy management Battery replacement | 2F
Cooper SD Cabrio | 2 | 120 | B47 C20A | 3.2016- | System overview System overview | 30
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Instrumentation Instrument cluster | 42
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Driver information Audio operating element | 57
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Convenience electronics Steering column switch module | 1H
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Driver information Audio gateway | 57
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Driver information Audio operating element | 4B
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Convenience electronics Electric convertible top control | 57
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Anti-theft device Access system/immobilizer | 1H
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Driver information Telephone | 57
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Driver information Audio amplifier | 57
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Service Service display | 1Q
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Engine management Automatic start/stop | 3B
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Driver information Audio gateway | 57
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Convenience electronics Electronic ignition lock EZS | 1H
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Anti-lock braking system ASR | 4E
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Central electronics Driver side central electronics | 57
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Driver information Antenna amplifier | 57
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Heater/air conditioner Manual air conditioner | 5A
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Driving safety system ESP Electronic stability program ESP | 4G
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Driver information Info display | 57
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | System overview System overview | 30
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Convenience electronics Roof operating unit | 1H
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Convenience electronics Rain/light sensor | 42
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Driver information Console switch module | 42
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Central electronics Passenger side central electronics | 4B
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Heater/air conditioner Automatic A/C | 4L
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Driver information Navigation system | 4B
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Electr. energy management Battery replacement | 2F
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Cabrio | 2 | 100 | N47 C20A | 3.2011-5.2015 | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:MINI (BMW):Cooper SD Clubman

MINI (BMW) Cooper SD Clubman

Cooper SD Clubman | 2 | 120 | B47 C20A | 11.2015- | Diagnosis/bus systems Gateway | 4H
Cooper SD Clubman | 2 | 120 | B47 C20A | 11.2015- | System overview System overview | 30
Cooper SD Clubman | 2 | 120 | B47 C20A | 11.2015- | Electr. energy management Battery replacement | 2F
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio amplifier | 57
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 4L
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio gateway | 57
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Navigation system | 4B
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Info display | 57
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 1H
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Anti-theft device Access system/immobilizer | 1H
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 4B
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4E
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Service Service display | 1Q
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 5A
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | System overview System overview | 30
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Antenna amplifier | 57
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 57
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Engine management Automatic start/stop | 3B
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio gateway | 57
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Airbag AB | 4H
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio operating element | 57
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 2F
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Telephone | 57
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 1H
Cooper SD Clubman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:MINI (BMW):Cooper SD Countryman

MINI (BMW) Cooper SD Countryman

Cooper SD Countryman | 2 | 120 | B47 C20A | 2.2017- | Diagnosis/bus systems Gateway | 4H
Cooper SD Countryman | 2 | 120 | B47 C20A | 2.2017- | System overview System overview | 30
Cooper SD Countryman | 2 | 120 | B47 C20A | 2.2017- | Electr. energy management Battery replacement | 2F
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio operating element | 57
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio operating element | 4B
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Engine management Automatic start/stop | 3B
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 2F
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Info display | 57
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 57
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 4B
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio gateway | 57
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 5A
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio amplifier | 57
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Antenna amplifier | 57
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | System overview System overview | 30
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio gateway | 57
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 1H
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4E
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 4L
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Service Service display | 1Q
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 1H
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Navigation system | 4B
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Driver information Telephone | 57
Cooper SD Countryman | 2 | 100 | N47 C20A | 3.2011- | Anti-theft device Access system/immobilizer | 1H


DVD 2019/1:PKW:MINI (BMW):Cooper SD Countryman ALL4

MINI (BMW) Cooper SD Countryman ALL4

Cooper SD Countryman ALL4 | 2 | 120 | B47 C20A | 2.2017- | System overview System overview | 30
Cooper SD Countryman ALL4 | 2 | 120 | B47 C20A | 2.2017- | Diagnosis/bus systems Gateway | 4H
Cooper SD Countryman ALL4 | 2 | 120 | B47 C20A | 2.2017- | Electr. energy management Battery replacement | 2F
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 1H
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 4B
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio gateway | 57
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | System overview System overview | 30
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 5A
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Navigation system | 4B
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4E
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio operating element | 57
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio operating element | 4B
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Engine management Automatic start/stop | 3B
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Telephone | 57
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio gateway | 57
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Antenna amplifier | 57
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 1H
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 57
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Info display | 57
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Anti-theft device Access system/immobilizer | 1H
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 4L
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 2F
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Driver information Audio amplifier | 57
Cooper SD Countryman ALL4 | 2 | 100 | N47 C20A | 3.2011- | Service Service display | 1Q


DVD 2019/1:PKW:MINI (BMW):One D Clubman

MINI (BMW) One D Clubman

One D Clubman | 1,5 | 85 | B37 C15A | 11.2015- | Electr. energy management Battery replacement | 2F
One D Clubman | 1,5 | 85 | B37 C15A | 11.2015- | Diagnosis/bus systems Gateway | 4H
One D Clubman | 1,5 | 85 | B37 C15A | 11.2015- | System overview System overview | 30
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Engine management Automatic start/stop | 3B
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Heater/air conditioner Automatic A/C | 4L
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Roof operating unit | 1H
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio operating element | 57
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Electr. energy management Battery replacement | 2F
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Service Service display | 1Q
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Anti-lock braking system ASR | 4E
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio operating element | 4B
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Antenna amplifier | 57
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Steering column switch module | 1H
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Airbag AB | 4H
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio gateway | 57
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Console switch module | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio amplifier | 57
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Telephone | 57
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Central electronics Passenger side central electronics | 4B
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Audio gateway | 57
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Convenience electronics Rain/light sensor | 42
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Navigation system | 4B
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | System overview System overview | 30
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Driver information Info display | 57
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Central electronics Driver side central electronics | 57
One D Clubman | 1,6 | 66 | N47 C16A | 9.2010- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:MITSUBISHI:L 200 3.0i V6 4x4

MITSUBISHI L 200 3.0i V6 4x4

L 200 3.0i V6 4x4 | 3 | 107 | 6G72 | 6.1990-5.1991 | Engine management MPI | 10


DVD 2019/1:PKW:NISSAN:GT-R 3.8 Turbo Coupe 4x4

NISSAN GT-R 3.8 Turbo Coupe 4x4

GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Transmission control GS | 4H
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Heater/air conditioner Automatic A/C | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Running gear/steering Electric power steering | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Driving safety system ESP Electronic stability program ESP | 4C
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Transmission control EGS | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Driver assistance systems Exterior mirror cameras | 2B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | 4WD electronics Four-wheel drive electronics | 4F
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Lighting Automatic headlight levelling control | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Driver assistance systems Exterior mirror cameras | 2B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Airbag AB | 1H
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Heater/air conditioner Automatic A/C | 30
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Engine management ECCS | 4B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Driver information Display/operating unit | 1H
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Engine management ECCS 2 | 4C
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Anti-lock braking system ABS | 4B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | 4WD electronics Four-wheel drive electronics | 4F
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Driving safety system ESP Electronic stability program ESP | 4G
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Anti-lock braking system ABS | 6B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Driver assistance systems Exterior mirror cameras | 2B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Engine management ECCS | 4B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Running gear/steering Electric power steering | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Anti-lock braking system ABS | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Heater/air conditioner Automatic A/C | 30
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Engine management ECCS | 4B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Anti-lock braking system ABS | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Running gear/steering Electro-hydraulic power steering | 3C
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Central electronics ZE | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Airbag AB | 30
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Running gear/steering Electro-hydraulic power steering | 3C
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Lighting Adaptive cornering light | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Airbag AB | 30
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Instrumentation Instrument cluster | 30
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Electr. energy management Battery management EBM | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Central electronics ZE | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Instrumentation Instrument cluster | 30
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Anti-lock braking system ABS | 4B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Central electronics ZE | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Driver assistance systems Exterior mirror cameras | 2B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Anti-lock braking system ABS | 6B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Transmission control GS | 4H
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Electr. energy management Battery management EBM | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Convenience electronics Active noise control | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Running gear/steering Electro-hydraulic power steering | 3C
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | 4WD electronics Four-wheel drive electronics | 4F
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Heater/air conditioner Automatic A/C | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Transmission control EGS | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Anti-lock braking system ABS | 6B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Driver information Display/operating unit | 1H
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Airbag AB | 30
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Heater/air conditioner Automatic A/C | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Convenience electronics Active noise control | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Driving safety system ESP Electronic stability program ESP | 4G
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Instrumentation Instrument cluster | 30
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Driving safety system ESP Electronic stability program ESP | 4C
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Driver information Display/operating unit | 1H
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Electr. energy management Battery management EBM | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Transmission control EGS | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Engine management ECCS | 4B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Heater/air conditioner Automatic A/C | 30
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Lighting Automatic headlight levelling control | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Driver information Display/operating unit | 1H
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Central electronics ZE | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Heater/air conditioner Automatic A/C | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Lighting Automatic headlight levelling control | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Transmission control GS | 4H
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Instrumentation Instrument cluster | 30
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Engine management ECCS 2 | 4C
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Running gear/steering Electro-hydraulic power steering | 3C
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Airbag AB | 30
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Anti-lock braking system ABS | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Lighting Automatic headlight levelling control | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Running gear/steering Electric power steering | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Anti-lock braking system ABS | 4B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Transmission control GS | 4H
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Convenience electronics Active noise control | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Heater/air conditioner Automatic A/C | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Central electronics ZE | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Convenience electronics Active noise control | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 419 | VR38DETT | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4C
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 11.2010-10.2011 | 4WD electronics Four-wheel drive electronics | 4F
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 390 | VR38DETT | 12.2010-10.2011 | Anti-lock braking system ABS | 6B
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Anti-lock braking system ABS | 42
GT-R 3.8 Turbo Coupe 4x4 | 3,8 | 404 | VR38DETT | 11.2011- | Anti-lock braking system ABS | 4B


DVD 2019/1:PKW:NISSAN:Note 1.5 dCi 86

NISSAN Note 1.5 dCi 86

Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Anti-lock braking system ABS | 42
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Transmission control Continuously variable transmission (CVT) | 30
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Electr. energy management Battery management EBM | 42
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4B
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Instrumentation Instrument cluster | 30
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Engine management CR/EDC | 4B
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Anti-lock braking system ABS | 6B
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Heater/air conditioner Automatic A/C | 57
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Central electronics ZE | 57
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Running gear/steering Electric power steering | 42
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Transmission control GS | 30
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Anti-lock braking system ABS | 4B
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Convenience electronics Central door control unit | 57
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Airbag AB | 30
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Transmission control EGS | 57
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Central locking CL | 57
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Anti-lock braking system ABS | 4E
Note 1.5 dCi 86 | 1,5 | 63 | K9K | 1.2006- | Running gear/steering Electro-hydraulic power steering | 3C


DVD 2019/1:PKW:NISSAN:NP300 2.5 dCi

NISSAN NP300 2.5 dCi

NP300 2.5 dCi | 2,5 | 98 | YD25 | 8.2010- | Anti-lock braking system ABS | 42
NP300 2.5 dCi | 2,5 | 98 | YD25 | 8.2010- | Anti-lock braking system ABS | 4B
NP300 2.5 dCi | 2,5 | 98 | YD25 | 8.2010- | Engine management EDK01M | 46
NP300 2.5 dCi | 2,5 | 98 | YD25 | 8.2010- | Electr. energy management Battery management EBM | 42
NP300 2.5 dCi | 2,5 | 98 | YD25 | 8.2010- | Engine management CR/EDC | 4C
NP300 2.5 dCi | 2,5 | 98 | YD25 | 8.2010- | Airbag AB | 01
NP300 2.5 dCi | 2,5 | 98 | YD25 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 3C
NP300 2.5 dCi | 2,5 | 98 | YD25 | 8.2010- | Running gear/steering Electric power steering | 42
NP300 2.5 dCi | 2,5 | 98 | YD25 | 8.2010- | Transmission control GS | 30
NP300 2.5 dCi | 2,5 | 98 | YD25 | 8.2010- | Anti-lock braking system ABS | 42
NP300 2.5 dCi | 2,5 | 98 | YD25 | 8.2010- | 4WD electronics Four-wheel drive electronics | 42
NP300 2.5 dCi | 2,5 | 98 | YD25 | 8.2010- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:NP300 2.5 dCi 4x4

NISSAN NP300 2.5 dCi 4x4

NP300 2.5 dCi 4x4 | 2,5 | 98 | YD25 | 8.2010- | 4WD electronics Four-wheel drive electronics | 42
NP300 2.5 dCi 4x4 | 2,5 | 98 | YD25 | 8.2010- | Anti-lock braking system ABS | 6B
NP300 2.5 dCi 4x4 | 2,5 | 98 | YD25 | 8.2010- | Transmission control GS | 30
NP300 2.5 dCi 4x4 | 2,5 | 98 | YD25 | 8.2010- | Running gear/steering Electric power steering | 42
NP300 2.5 dCi 4x4 | 2,5 | 98 | YD25 | 8.2010- | Anti-lock braking system ABS | 42
NP300 2.5 dCi 4x4 | 2,5 | 98 | YD25 | 8.2010- | Anti-lock braking system ABS | 42
NP300 2.5 dCi 4x4 | 2,5 | 98 | YD25 | 8.2010- | Electr. energy management Battery management EBM | 42
NP300 2.5 dCi 4x4 | 2,5 | 98 | YD25 | 8.2010- | Engine management EDK01M | 46
NP300 2.5 dCi 4x4 | 2,5 | 98 | YD25 | 8.2010- | Engine management CR/EDC | 4C
NP300 2.5 dCi 4x4 | 2,5 | 98 | YD25 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 3C
NP300 2.5 dCi 4x4 | 2,5 | 98 | YD25 | 8.2010- | Anti-lock braking system ABS | 4B
NP300 2.5 dCi 4x4 | 2,5 | 98 | YD25 | 8.2010- | Airbag AB | 01


DVD 2019/1:PKW:NISSAN:Patrol 5.6 4x4

NISSAN Patrol 5.6 4x4

Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Lighting Automatic headlight levelling control | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | 4WD electronics Four-wheel drive electronics | 4F
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Driver information Display/operating unit | 1H
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Braking system Automatic brake differential | 30
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Parking aid Park Distance Control (PDC) | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Vehicle speed Radar sensor | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Instrumentation Instrument cluster | 30
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Airbag AB | 30
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Driver information Camera Surrounding | 4B
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Transmission control GS | 30
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Engine management ECCS | 4B
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Heater/air conditioner Automatic A/C | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Lighting Adaptive cornering light | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Driver assistance systems Right radar sensor | 42
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Driver information Audio / telematics | 1H
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Pre-Crash system Pre-Crash system | 30
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Convenience electronics Front left seat memory | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Heater/air conditioner Automatic A/C | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Driver assistance systems Left radar sensor | 42
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Convenience electronics Rear lid control unit | 1H
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Electr. energy management Battery management EBM | 42
Patrol 5.6 4x4 | 5,6 | 233 | VK56DE | 1.2010- | Running gear/steering Air suspension | 42
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Convenience electronics Front left seat memory | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Parking aid Park Distance Control (PDC) | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Driver information Camera Surrounding | 4B
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Electr. energy management Battery management EBM | 42
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Transmission control GS | 30
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Heater/air conditioner Automatic A/C | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Vehicle speed Radar sensor | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Instrumentation Instrument cluster | 30
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Airbag AB | 30
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Braking system Automatic brake differential | 30
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Driver information Display/operating unit | 1H
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Lighting Adaptive cornering light | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Pre-Crash system Pre-Crash system | 30
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Engine management ECCS | 4B
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Convenience electronics Rear lid control unit | 1H
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Running gear/steering Air suspension | 42
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Heater/air conditioner Automatic A/C | 57
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Driver assistance systems Right radar sensor | 42
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Driver assistance systems Left radar sensor | 42
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | 4WD electronics Four-wheel drive electronics | 4F
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Driver information Audio / telematics | 1H
Patrol 5.6 4x4 | 5,6 | 233 | VK56VD | 3.2010- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:NISSAN:Patrol GR 3.0 dCi 4x4

NISSAN Patrol GR 3.0 dCi 4x4

Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Anti-lock braking system ABS | 4B
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Running gear/steering Electric power steering | 42
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Instrumentation Instrument cluster | 30
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Transmission control GS | 30
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Engine management CR/EDC | 4C
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Airbag AB | 30
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Electr. energy management Battery management EBM | 42
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Heater/air conditioner Automatic A/C | 57
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Central electronics ZE | 57
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Engine management EDC 16 | 4B
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Transmission control EGS | 57
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Anti-lock braking system ABS | 6B
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Engine management Diesel Denso CR CAN | 4B
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 3C
Patrol GR 3.0 dCi 4x4 | 3 | 118 | ZD30DDTI | 1.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:NISSAN:Primera 2.2 Diesel Turbo

NISSAN Primera 2.2 Diesel Turbo

Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Airbag AB | 01
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Electr. energy management Battery management EBM | 42
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Transmission control GS | 30
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Electr. energy management Battery management EBM | 42
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Anti-lock braking system ABS | 4B
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Running gear/steering Electro-hydraulic power steering | 3C
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Running gear/steering Electric power steering | 42
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Engine management CR/EDC | 4C
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Anti-lock braking system ABS | 4B
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Transmission control GS | 30
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Running gear/steering Electric power steering | 42
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Heater/air conditioner Automatic A/C | 57
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Engine management CR/EDC | 4C
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Anti-lock braking system ABS | 6B
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Airbag AB | 01
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Running gear/steering Electro-hydraulic power steering | 3C
Primera 2.2 Diesel Turbo | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Anti-lock braking system ABS | 6B
Primera 2.2 Diesel Turbo | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:OPEL:Antara 2.0 CDTI 4x4

OPEL Antara 2.0 CDTI 4x4

Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Transmission control 6-speed automatic transmission | 4F
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Engine management CR/EDC | 4C
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Braking system Electronic parking brake | 5A
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Transmission control Transfer case | 30
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Add. central electronics ZE | 42
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Driver information Telephone | 30
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Airbag SDM | 42
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Anti-lock braking system ABS | 42
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Transmission control 6-speed automatic transmission | 4B
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Driver information Navigation system | 42
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Driver information Audio / Navigation | 40
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Lighting Automatic headlight levelling control | 57
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Driving safety system ESP Electronic stability program | 4G
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Transmission control 5-speed automatic transmission | 57
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Anti-theft device Immobiliser | 30
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Central electronics ZE | 4B
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 125 | B 20 DTH | 3.2016- | System overview System overview | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driver information Telephone | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Add. central electronics ZE | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Anti-lock braking system ABS | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | System overview System overview | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Transmission control 5-speed automatic transmission | 57
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driver information Navigation system | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driving safety system ESP Electronic stability program | 4G
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Airbag SDM | 1H
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Central electronics ZE | 4B
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Transmission control Transfer case | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Engine management EDC 16 C | 4C
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Anti-theft device Immobiliser | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 5.2006- | Braking system Electronic parking brake | 5A
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Telephone | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Anti-theft device Immobiliser | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Add. central electronics ZE | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Transmission control Transfer case | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Airbag SDM | 1H
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Navigation system | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Transmission control 5-speed automatic transmission | 57
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Central electronics ZE | 4B
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driving safety system ESP Electronic stability program | 4G
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Anti-lock braking system ABS | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Braking system Electronic parking brake | 5A
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | System overview System overview | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Engine management EDC 16 C | 4C
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 5.2006- | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:OPEL:Antara 2.2 CDTI

OPEL Antara 2.2 CDTI

Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4F
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driving safety system ESP Electronic stability program | 4G
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Telephone | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Braking system Electronic parking brake | 5A
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4B
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | System overview System overview | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 5-speed automatic transmission | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Airbag SDM | 1H
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Airbag SDM | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Central electronics ZE | 4B
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Navigation system | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Add. central electronics ZE | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Engine management CR/EDC | 4C


DVD 2019/1:PKW:OPEL:Antara 2.2 CDTI 4x4

OPEL Antara 2.2 CDTI 4x4

Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Central electronics ZE | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Braking system Electronic parking brake | 5A
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Braking system Electronic parking brake | 5A
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Navigation system | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Engine management CR/EDC | 4C
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4F
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 5-speed automatic transmission | 57
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control Transfer case | 30
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Telephone | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Add. central electronics ZE | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Airbag SDM | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | System overview System overview | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control 5-speed automatic transmission | 57
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Central electronics ZE | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Navigation system | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driving safety system ESP Electronic stability program | 4G
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Telephone | 30
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Engine management CR/EDC | 4C
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Airbag SDM | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driving safety system ESP Electronic stability program | 4G
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control Transfer case | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | System overview System overview | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Airbag SDM | 1H
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4F
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Airbag SDM | 1H
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Add. central electronics ZE | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4B


DVD 2019/1:PKW:OPEL:Antara 2.4 4x4

OPEL Antara 2.4 4x4

Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Audio | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Transmission control Transfer case | 30
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driving safety system ESP Electronic stability program | 4G
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Engine management EKP control | 4F
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Transmission control 5-speed automatic transmission | 57
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Add. central electronics ZE | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Lighting Automatic headlight levelling control | 57
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Braking system Electronic parking brake | 5A
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Telephone | 30
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Info display | 57
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | System overview System overview | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Audio | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Info display | 57
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Airbag SDM | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Navigation system | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Central electronics ZE | 4B
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Transmission control 6-speed automatic transmission | 4F
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Engine management GMPT-E | 4B
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Transmission control 6-speed automatic transmission | 4B
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Airbag SDM | 1H
Antara 2.4 4x4 | 2,4 | 123 | A 24 X... | 11.2010- | Transmission control Transfer case | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Central electronics ZE | 4B
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Airbag SDM | 1H
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | System overview System overview | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Add. central electronics ZE | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Braking system Electronic parking brake | 5A
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Heater/air conditioner Automatic A/C | 28
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Engine management Motronic ME | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Telephone | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Info display | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Transmission control 5-speed automatic transmission | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Audio | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Transmission control Transfer case | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Navigation system | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Info display | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driving safety system ESP Electronic stability program | 4G
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Instrumentation Instrument cluster | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Anti-lock braking system ABS | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Audio | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 5.2006- | Anti-theft device Immobiliser | 30


DVD 2019/1:PKW:OPEL:Antara 3.2 V6 4x4

OPEL Antara 3.2 V6 4x4

Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driving safety system ESP Electronic stability program | 4G
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driver information Info display | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Heater/air conditioner Automatic A/C | 28
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Anti-theft device Immobiliser | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | System overview System overview | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Central electronics ZE | 4B
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driver information Info display | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Instrumentation Instrument cluster | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Transmission control Transfer case | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Anti-lock braking system ABS | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Engine management EKP control | 4F
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Braking system Electronic parking brake | 5A
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Lighting Automatic headlight levelling control | 4B
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Airbag SDM | 1H
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driver information Telephone | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Engine management Motronic ME | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driver information Audio | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driver information Navigation system | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Driver information Audio | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Transmission control 5-speed automatic transmission | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 5.2006- | Add. central electronics ZE | 42


DVD 2019/1:PKW:OPEL:Astra 1.3 CDTI Sports Tourer

OPEL Astra 1.3 CDTI Sports Tourer

Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driver information Telephone | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Engine management EDC 17 | 4C
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Lighting Main beam control | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driver information Telephone | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driver information Audio | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Convenience electronics Gong | 28
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Central electronics ZE | 4C
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | System overview System overview | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Engine management EDC 17 | 4C
Astra 1.3 CDTI Sports Tourer | 1,2 | 67 | A 13 DTE | 9.2010- | Airbag SDM | 42


DVD 2019/1:PKW:OPEL:Astra 1.4 i Sports Tourer

OPEL Astra 1.4 i Sports Tourer

Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Convenience electronics Gong | 28
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Telephone | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Engine management EKP control | 4F
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Lighting Main beam control | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Central electronics ZE | 4C
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Telephone | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Audio | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Engine management GMPT-E | 4C
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | System overview System overview | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Airbag SDM | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Transmission control 6-speed direct shift transmission | 42


DVD 2019/1:PKW:OPEL:Astra 1.4 i Turbo Sports Tourer

OPEL Astra 1.4 i Turbo Sports Tourer

Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone | 42
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Engine management GMPT-E | 4C
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | System overview System overview | 42
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Engine management EKP control | 4F
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Audio | 4B
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone | 42
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Gong | 28
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Central electronics ZE | 4C
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Airbag SDM | 42
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Lighting Main beam control | 42
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 i Turbo Sports Tourer | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Airbag SDM | 42
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Engine management GMPT-E | 4C
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Engine management Additional CNG/LPG engine management | 1U
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Gong | 28
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | System overview System overview | 42
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Central electronics ZE | 4C
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Audio | 4B
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Main beam control | 42
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 i Turbo Sports Tourer | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42


DVD 2019/1:PKW:OPEL:Astra 1.6 i Sports Tourer

OPEL Astra 1.6 i Sports Tourer

Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | System overview System overview | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Airbag SDM | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Lighting Main beam control | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Engine management EKP control | 4F
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Central electronics ZE | 4C
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Audio | 4B
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Gong | 28
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Engine management GMPT-E | 4C
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Active running gear | 4D


DVD 2019/1:PKW:OPEL:Astra 1.7 CDTI Sports Tourer

OPEL Astra 1.7 CDTI Sports Tourer

Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 7.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 7.2011- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTL | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 74 | A 17 DTN | 4.2013- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 7.2011- | Lighting Adaptive xenon light | 4B


DVD 2019/1:PKW:OPEL:Astra 2.0 CDTI Sports Tourer

OPEL Astra 2.0 CDTI Sports Tourer

Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Driver information Telephone/emergency call system | 57
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Braking system Electronic parking brake | 5A
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Airbag SDM | 42
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Engine management EDC 17 | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Lighting Main beam control | 42
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Driver information Audio | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Convenience electronics Gong | 28
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | System overview System overview | 42
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Central electronics ZE | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Convenience electronics Trailer control unit | 57
Astra 2.0 CDTI Sports Tourer | 2 | 96 |  | 6.2015- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Central electronics ZE | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | System overview System overview | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Braking system Electronic parking brake | 5A
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Gong | 28
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Lighting Main beam control | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Airbag SDM | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Engine management EDC 17 | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Engine management EDC 17 | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Braking system Electronic parking brake | 5A
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | System overview System overview | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Central electronics ZE | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Airbag SDM | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Audio | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Audio | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Convenience electronics Gong | 28
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Lighting Main beam control | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Engine management EDC 17 | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 5A
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone/emergency call system | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B


DVD 2019/1:PKW:PEUGEOT:207 1.4 VTi

PEUGEOT 207 1.4 VTi

207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Anti-theft device Anti-theft alarm system | 5A
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Anti-lock braking system ABS | 4F
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Running gear/steering Electric power steering | 30
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driver information CD changer | 42
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Engine management Motronic MEV | 5A
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Electr. energy management Energy saving mode | 1B
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Central electronics ZE | 4B
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Airbag AB | 1H
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Transmission control 4-speed automatic transmission | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Service Interval reset | 4B
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Engine management Motronic MEV | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driver information Multi Information Display | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Instrumentation Instrument cluster | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Convenience electronics Steering column switch module | 42
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Parking aid Park Distance Control (PDC) | 4F
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Convenience electronics Rain/light sensor | 22
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | System overview System overview | 01
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Electr. energy management Battery management EBM | 2F
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driver information Audio | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driver information Audio / telematics | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Lighting Static cornering light | 42
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Heater/air conditioner Automatic A/C | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driver information Belt warning lamps | 2E
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Convenience electronics Hands-free unit | 57
207 1.4 VTi | 1,4 | 70 | 8F... | 7.2009- | Driver information Emergency call system | 57


DVD 2019/1:PKW:PEUGEOT:207 1.4 VTi SW

PEUGEOT 207 1.4 VTi SW

207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Convenience electronics Rain/light sensor | 22
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Engine management Motronic MEV | 5A
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Transmission control 4-speed automatic transmission | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Running gear/steering Electric power steering | 30
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Central electronics ZE | 4B
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Parking aid Park Distance Control (PDC) | 4F
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Service Interval reset | 4B
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driver information CD changer | 42
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Heater/air conditioner Automatic A/C | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Anti-theft device Anti-theft alarm system | 5A
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driver information Audio | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driver information Emergency call system | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driver information Audio / telematics | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Electr. energy management Battery management EBM | 2F
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | System overview System overview | 01
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Airbag AB | 1H
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Electr. energy management Energy saving mode | 1B
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driver information Multi Information Display | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Convenience electronics Hands-free unit | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Instrumentation Instrument cluster | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Lighting Static cornering light | 42
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Convenience electronics Steering column switch module | 42
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driver information Audio / telematics | 4B
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Anti-lock braking system ABS | 4F
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Engine management Motronic MEV | 57
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.4 VTi SW | 1,4 | 70 | 8F... | 7.2009- | Driver information Belt warning lamps | 2E


DVD 2019/1:PKW:PEUGEOT:207 1.6i 16V

PEUGEOT 207 1.6i 16V

207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Central electronics ZE | 4B
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Heater/air conditioner Automatic A/C | 57
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Transmission control 4-speed automatic transmission | 57
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Driver information CD changer | 42
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Heater/air conditioner Automatic A/C | 30
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Driver information Audio | 30
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Service Interval reset | 4B
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Airbag AB | 30
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Anti-lock braking system ABS | 4F
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Driver information Multi Information Display | 30
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Central electronics ZE | 4B
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Engine management Motronic ME Flex-Fuel | 57
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Running gear/steering Electric power steering | 30
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Engine management Motronic ME | 5A
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Service Interval reset | 1T
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Anti-lock braking system ABS | 4F
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Convenience electronics Steering column unit | 30
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Transmission control 4-speed automatic transmission | 57
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Driver information Emergency call system | 57
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Parking aid Park Distance Control (PDC) | 4F
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Heater/air conditioner Automatic A/C | 57
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Electr. energy management Energy saving mode | 1B
207 1.6i 16V | 1,6 | 81 |  | 11.2008- | Instrumentation Instrument cluster | 42
207 1.6i 16V | 1,6 | 81 |  | 12.2010- | Airbag AB | 1H
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Transmission control 4-speed automatic transmission | 57
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Driver information Audio | 30
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Engine management Motronic ME Flex-Fuel | 57
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Heater/air conditioner Automatic A/C | 30
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Driver information Multi Information Display | 30
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Heater/air conditioner Automatic A/C | 57
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Anti-lock braking system ABS | 30
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Convenience electronics Steering column unit | 30
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Anti-lock braking system ABS | 4F
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Central electronics ZE | 4B
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Service Interval reset | 1T
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Instrumentation Instrument cluster | 42
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Airbag AB | 30
207 1.6i 16V | 1,6 | 79 | N6A | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:PEUGEOT:207 1.9 D

PEUGEOT 207 1.9 D

207 1.9 D | 1,9 | 52 | 8.2008- | Service Interval reset | 1T
207 1.9 D | 1,9 | 52 | 8.2008- | Instrumentation Instrument cluster | 42
207 1.9 D | 1,9 | 52 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
207 1.9 D | 1,9 | 52 | 8.2008- | Engine management VE/EDC | 42
207 1.9 D | 1,9 | 52 | 8.2008- | Convenience electronics Steering column unit | 30
207 1.9 D | 1,9 | 52 | 8.2008- | Anti-lock braking system ABS | 4F
207 1.9 D | 1,9 | 52 | 8.2008- | Airbag AB | 30
207 1.9 D | 1,9 | 52 | 8.2008- | Central electronics ZE | 4B
207 1.9 D | 1,9 | 52 | 8.2008- | Heater/air conditioner Automatic A/C | 30
207 1.9 D | 1,9 | 52 | 8.2008- | Driver information Audio | 30
207 1.9 D | 1,9 | 52 | 8.2008- | Transmission control 4-speed automatic transmission | 57
207 1.9 D | 1,9 | 52 | 8.2008- | Driver information Multi Information Display | 30
207 1.9 D | 1,9 | 52 | 8.2008- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:PEUGEOT:307 1.6i 16V BioFlex Break/SW

PEUGEOT 307 1.6i 16V BioFlex Break/SW

307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Lighting Litronic (Slave) | 30
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driver information Multi Information Display | 57
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Parking aid Park Distance Control (PDC) | 4F
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Service Interval reset | 4B
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Convenience electronics Sun roof | 42
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Anti-lock braking system ABS | 6B
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | System overview System overview | 01
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Convenience electronics Passenger side door control unit | 42
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Transmission control 4-speed automatic transmission | 57
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Heater/air conditioner Automatic A/C | 42
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Central electronics ZE | 4B
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Anti-theft device Anti-theft alarm system | 5A
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Engine management Motronic ME Flex-Fuel | 57
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driver information Audio / telematics | 4B
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Convenience electronics Rain/light sensor | 22
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 64
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Instrumentation Instrument cluster | 57
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Airbag AB | 77
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Convenience electronics Hands-free unit | 57
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Electr. energy management Energy saving mode | 1B
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driver information Audio | 57
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Running gear/steering Electric power steering | 1H
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Anti-lock braking system ABS | 4F
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Convenience electronics Driver side door control unit | 42
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Lighting Litronic (Master) | 42
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Anti-lock braking system ABS | 64
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Driver information CD changer | 42
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
307 1.6i 16V BioFlex Break/SW | 1,6 | 80 | N6A | 9.2007- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:PEUGEOT:308 1.4 VTi

PEUGEOT 308 1.4 VTi

308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Driver side seat control unit | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Driving school control unit | 1W
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Front passenger side seat control unit | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Lighting Adaptive cornering light | 43
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Steering column switch module | 42
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Electric convertible top control | 42
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Central door control unit | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Engine management Motronic MEV | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Rain/light sensor | 22
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Electr. energy management Energy saving mode | 1B
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio / telematics | 4B
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Belt warning lamps | 2E
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Multi Information Display | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Engine management Motronic MEV | 5A
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Anti-theft device Anti-theft alarm system | 5A
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Central electronics ZE | 4B
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Heater/air conditioner Automatic A/C | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Engine management Automatic start/stop | 1H
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Emergency call system | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Transmission control 4-speed automatic transmission | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Running gear/steering Lane keeping assist | 4B
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio amplifier | 42
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio / telematics | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Airbag AB | 1H
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | System overview System overview | 01
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Anti-lock braking system ABS | 4F
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Driver information CD changer | 42
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Electr. energy management Battery management EBM | 2F
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Hands-free unit | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Sun roof | 42
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Parking aid Park Distance Control (PDC) | 4F
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Instrumentation Instrument cluster | 57
308 1.4 VTi | 1,4 | 72 | 8FR | 4.2010- | Service Interval reset | 4B


DVD 2019/1:PKW:PEUGEOT:308 1.4 VTi SW

PEUGEOT 308 1.4 VTi SW

308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Front passenger side seat control unit | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Engine management Motronic MEV | 5A
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Airbag AB | 1H
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Central door control unit | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | System overview System overview | 01
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Electr. energy management Energy saving mode | 1B
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Driving school control unit | 1W
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Engine management Motronic MEV | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Driver side seat control unit | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Steering column switch module | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Anti-lock braking system ABS | 4F
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Driver side door control unit | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Anti-theft device Anti-theft alarm system | 5A
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Electric convertible top control | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Transmission control 4-speed automatic transmission | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Rain/light sensor | 22
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Multi Information Display | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Electr. energy management Battery management EBM | 2F
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Airbag AB | 77
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio / telematics | 4B
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Emergency call system | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Heater/air conditioner Automatic A/C | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Sun roof | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Lighting Adaptive cornering light | 43
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Running gear/steering Lane keeping assist | 4B
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio amplifier | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Heater/air conditioner Automatic A/C | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Audio / telematics | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Passenger side door control unit | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Instrumentation Instrument cluster | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Central electronics ZE | 4B
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Convenience electronics Hands-free unit | 57
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information CD changer | 42
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Service Interval reset | 4B
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Driver information Belt warning lamps | 2E
308 1.4 VTi SW | 1,4 | 72 | 8FR | 4.2010- | Parking aid Park Distance Control (PDC) | 4F


DVD 2019/1:PKW:PEUGEOT:308 1.6i BioFlex SW

PEUGEOT 308 1.6i BioFlex SW

308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Running gear/steering Lane keeping assist | 4B
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Heater/air conditioner Automatic A/C | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Electr. energy management Energy saving mode | 1B
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Instrumentation Instrument cluster | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Transmission control 4-speed automatic transmission | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Anti-theft device Anti-theft alarm system | 5A
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Audio amplifier | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Airbag AB | 77
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Hands-free unit | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Lighting Adaptive cornering light | 43
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Driver side seat control unit | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Parking aid Park Distance Control (PDC) | 4F
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Service Interval reset | 4B
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Anti-lock braking system ABS | 4F
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Multi Information Display | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information CD changer | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Sun roof | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Electric convertible top control | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Emergency call system | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Central door control unit | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Audio | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Instrumentation Instrument cluster | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Driver side door control unit | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | System overview System overview | 01
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Driving school control unit | 1W
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Rain/light sensor | 22
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Audio / telematics | 4B
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Belt warning lamps | 2E
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Steering column switch module | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Electr. energy management Battery management EBM | 2F
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Passenger side door control unit | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Airbag AB | 1H
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Driver information Audio / telematics | 57
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Heater/air conditioner Automatic A/C | 42
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Central electronics ZE | 4B
308 1.6i BioFlex SW | 1,6 | 82 | N6A | 3.2009- | Convenience electronics Front passenger side seat control unit | 57


DVD 2019/1:PKW:PEUGEOT:408 2.0i 16V Flex

PEUGEOT 408 2.0i 16V Flex

408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Convenience electronics Central door control unit | 57
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Service Interval reset | 4B
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Driver information Audio | 57
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Electr. energy management Energy saving mode | 1B
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Driver information CD changer | 42
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | System overview System overview | 01
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Convenience electronics Rain/light sensor | 22
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Parking aid Park Distance Control (PDC) | 4F
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Central electronics ZE | 4B
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Driver information Multi Information Display | 57
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Convenience electronics Steering column switch module | 42
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Anti-lock braking system ABS | 4F
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Engine management IAW | 5A
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Driver information Audio / telematics | 57
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Airbag AB | 1H
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Instrumentation Instrument cluster | 57
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Convenience electronics Sun roof | 42
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Transmission control 4-speed automatic transmission | 57
408 2.0i 16V Flex | 2 | 105 | RFJ | 3.2011- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:PEUGEOT:508 1.6i THP

PEUGEOT 508 1.6i THP

508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Airbag AB | 1H
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Battery management EBM | 2F
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information Audio / telematics | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Anti-lock braking system ABS | 4F
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Traction control switch | 1X
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information Audio amplifier | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Central electronics Engine compartment central electronics | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Trailer control unit | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Lighting Main beam assistant | 4B
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Transmission control 6-speed automatic transmission AISIN | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Energy saving mode | 1G
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Lighting Adaptive cornering light | 4B
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Steering column switch module | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information Emergency call system | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Instrumentation Instrument cluster | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Parking aid Park Distance Control (PDC) | 4B
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Anti-theft device Anti-theft alarm system | 5A
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Wiper system Wiper control | 4L
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Central door control unit | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information Belt warning lamps | 2E
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information Audio | 5A
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Driver side seat control unit | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Lower control panel | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Driver side door control unit | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Braking system Electronic parking brake | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Rain/light sensor | 1H
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information Multi Information Display | 2D
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Access/start authorization | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Instrumentation Instrument cluster display unit | 2D
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Running gear/steering Electric power steering | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Service Interval reset | 2F
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Engine management Motronic MED | 5A
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Braking system Electronic parking brake | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information Head-up display | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Central electronics ZE | 57
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Convenience electronics Remote control unit | 30
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Driver information CD changer | 42
508 1.6i THP | 1,6 | 120 | 5FM | 5.2011- | Running gear/steering Adaptive damping system | 57


DVD 2019/1:PKW:PROTON:Saga 1.3i Aeroback

PROTON Saga 1.3i Aeroback

Saga 1.3i Aeroback | 1,3 | 70 | S4PE | 2.2010- | Airbag AB | 30
Saga 1.3i Aeroback | 1,3 | 70 | S4PE | 2.2010- | Airbag ACU | 30
Saga 1.3i Aeroback | 1,3 | 70 | S4PE | 2.2010- | Anti-lock braking system ABS | 4E
Saga 1.3i Aeroback | 1,3 | 70 | S4PE | 2.2010- | Transmission control 4-speed automatic transmission | 42
Saga 1.3i Aeroback | 1,3 | 70 | S4PE | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Saga 1.3i Aeroback | 1,3 | 70 | S4PE | 2.2010- | Engine management EMS | 4B


DVD 2019/1:PKW:RENAULT:Clio I 1.6i

RENAULT Clio I 1.6i

Clio I 1.6i | 1,6 | 54 | C2L | 2.1996- | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.6i | 1,6 | 54 | C3L-710 | 3.1991-8.2000 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.6i | 1,6 | 66 | K7M | 1.1996-8.1999 | Engine management Mono-Motr. MA | 42
Clio I 1.6i | 1,6 | 66 | K7M | 1.1996-8.1999 | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:RENAULT:Clio II 1.0i 8V

RENAULT Clio II 1.0i 8V

Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Airbag AB |
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Engine management Sirius | 42
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Airbag AB | 4H
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Running gear/steering Electric power steering | 30
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Airbag AB | 09
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Anti-lock braking system ABS | 63
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Airbag AB | 09
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Airbag AB |
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Transmission control 4-speed automatic transmission | 57
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Heater/air conditioner BAC | 22
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Anti-lock braking system ABS | 42
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Central electronics ZE | 42
Clio II 1.0i 8V | 1 | 43 | D7D | 9.1999-12.2006 | Heater/air conditioner BAC | 22


DVD 2019/1:PKW:RENAULT:Clio II 1.2 16V

RENAULT Clio II 1.2 16V

Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Running gear/steering Electric power steering | 30
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Airbag AB | 09
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Airbag AB | 4H
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Engine management SIM | 5A
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Engine management IAW | 4B
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Anti-lock braking system ABS | 63
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Airbag AB | 09
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Central electronics ZE | 42
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Airbag AB |
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Airbag AB |
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Transmission control 4-speed automatic transmission | 57
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Heater/air conditioner BAC | 22
Clio II 1.2 16V | 1,2 | 55 | D4F 722 | 10.2003- | Heater/air conditioner BAC | 22


DVD 2019/1:PKW:RENAULT:Fluence 2.0 16V

RENAULT Fluence 2.0 16V

Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Driver information Audio | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Central electronics Engine compartment central electronics | 4B
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Instrumentation Instrument cluster | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Lighting Adaptive cornering light | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Anti-lock braking system ABS | 4F
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Transmission control 6-speed automatic transmission | 42
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Heater/air conditioner Automatic A/C | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Driver information Audio / Navigation | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Running gear/steering Electric power steering | 30
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Engine management EMS | 4C
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Central electronics Pass. compartment central electronics | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Airbag AB | 1H
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Driver information Navigation system | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Convenience electronics Sun roof | 42
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Vehicle speed Signal | 1H
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Driver information Audio | 57
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Diagnosis/bus systems Check VIN | 01
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Convenience electronics Driver side door control unit | 42
Fluence 2.0 16V | 2 | 105 | M4R 714 | 12.2010- | Driver information Telematics | 57


DVD 2019/1:PKW:RENAULT:Latitude 1.5 dCi

RENAULT Latitude 1.5 dCi

Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Driver information Telematics | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Convenience electronics Driver side seat memory | 42
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Engine management CR/EDC | 4C
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Braking system Electronic parking brake | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Central electronics Pass. compartment central electronics | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Airbag AB | 1H
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Driver information Audio amplifier | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Heater/air conditioner Automatic A/C | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Driver information Audio | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 1.5 dCi | 1,5 | 81 | K9K 782 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 57


DVD 2019/1:PKW:RENAULT:Latitude 2.0

RENAULT Latitude 2.0

Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Airbag AB | 1H
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Engine management EMS | 4C
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Central electronics Pass. compartment central electronics | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Driver information Telematics | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Driver information Audio | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Braking system Electronic parking brake | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Convenience electronics Driver side seat memory | 42
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Heater/air conditioner Automatic A/C | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 | 2 | 103 | M4R 730 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Engine management EMS | 4C
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Airbag AB | 1H
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Driver information Telematics | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Central electronics Pass. compartment central electronics | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Heater/air conditioner Automatic A/C | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Driver information Audio | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Braking system Electronic parking brake | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Latitude 2.0 | 2 | 103 | M4R 731 | 9.2010- | Convenience electronics Driver side seat memory | 42
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Engine management EMS | 4C
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Airbag AB | 1H
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Driver information Audio | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Braking system Electronic parking brake | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Central electronics Pass. compartment central electronics | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Driver information Telematics | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Convenience electronics Driver side seat memory | 42
Latitude 2.0 | 2 | 103 | M4R 735 | 9.2010- | Heater/air conditioner Automatic A/C | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Heater/air conditioner Automatic A/C | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Braking system Electronic parking brake | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Engine management EMS | 4C
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Convenience electronics Driver side seat memory | 42
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Airbag AB | 1H
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Driver information Telematics | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Driver information Audio | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Central electronics Pass. compartment central electronics | 57
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 | 2 | 103 | M4R 746 | 9.2010- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:RENAULT:Latitude 2.0 dCi

RENAULT Latitude 2.0 dCi

Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Heater/air conditioner Automatic A/C | 57
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Running gear/steering Electric power steering | 30
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Driver information Audio | 57
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Central electronics Pass. compartment central electronics | 57
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Driver information Audio / Navigation | 57
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Driver information Audio amplifier | 57
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Driver information Telematics | 57
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Braking system Electronic parking brake | 57
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Diagnosis/bus systems Multimedia gateway | 57
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Lighting Adaptive cornering light | 57
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Convenience electronics Driver side seat memory | 42
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Engine management CR/EDC 17CP | 4C
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Engine management CR/EDC 16CP | 4C
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Airbag AB | 1H
Latitude 2.0 dCi | 2 | 96 | M9R 756 | 8.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Braking system Electronic parking brake | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Airbag AB | 1H
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Driver information Telematics | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Driver information Telematics | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Engine management CR/EDC 16CP | 4C
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Heater/air conditioner Automatic A/C | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Driver information Audio | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Diagnosis/bus systems Multimedia gateway | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Diagnosis/bus systems Multimedia gateway | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Airbag AB | 1H
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Convenience electronics Driver side seat memory | 42
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Convenience electronics Driver side seat memory | 42
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Engine management CR/EDC 16CP | 4C
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Heater/air conditioner Automatic A/C | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Driver information Audio | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Braking system Electronic parking brake | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Central electronics Pass. compartment central electronics | 57
Latitude 2.0 dCi | 2 | 110 | M9R 8... | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Central electronics Pass. compartment central electronics | 57
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 dCi | 2 | 127 | M9R 8... | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Lighting Adaptive cornering light | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Convenience electronics Driver side door control unit | 42
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Driver information Audio / Navigation | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Convenience electronics Passenger side door control unit | 42
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Engine management CR/EDC 16CP | 4C
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Running gear/steering Electric power steering | 30
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Central electronics Engine compartment central electronics | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Central electronics Pass. compartment central electronics | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Braking system Electronic parking brake | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Driver information Telematics | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Heater/air conditioner Automatic A/C | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Transmission control 6-speed automatic transmission | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Diagnosis/bus systems Multimedia gateway | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Central electronics Engine compartment central electronics | 4B
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Driver assistance systems Blind spot object detection | 42
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Convenience electronics Driver side seat memory | 42
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Driver information Audio | 57
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Airbag AB | 1H
Latitude 2.0 dCi | 2 | 96 | M9R 846 | 2.2013- | Driver information Audio amplifier | 57


DVD 2019/1:PKW:RENAULT:Latitude 2.5

RENAULT Latitude 2.5

Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Driver information Telematics | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Heater/air conditioner Automatic A/C | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Airbag AB | 1H
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Braking system Electronic parking brake | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Engine management HI EWR | 5A
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Convenience electronics Driver side seat memory | 42
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Driver information Audio amplifier | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Driver information Audio | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Central electronics Pass. compartment central electronics | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Latitude 2.5 | 2,5 | 130 | 2ZV 604 | 9.2010- | Central electronics Engine compartment central electronics | 4B


DVD 2019/1:PKW:RENAULT:Latitude 3.0 dCi

RENAULT Latitude 3.0 dCi

Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Heater/air conditioner Automatic A/C | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Engine management CR/EDC 16CP | 4C
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Central electronics Pass. compartment central electronics | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Braking system Electronic parking brake | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Convenience electronics Driver side seat memory | 42
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Driver information Telematics | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Driver information Audio | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Airbag AB | 1H
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Driver information Audio amplifier | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 3.0 dCi | 3 | 177 | V9X 891 | 9.2010- | Diagnosis/bus systems Check VIN | 01


DVD 2019/1:PKW:RENAULT:Latitude 3.5

RENAULT Latitude 3.5

Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Diagnosis/bus systems Check VIN | 01
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Lighting Adaptive cornering light | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Braking system Electronic parking brake | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Diagnosis/bus systems Multimedia gateway | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Central electronics Engine compartment central electronics | 4B
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Driver information Audio | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Convenience electronics Driver side door control unit | 42
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Central electronics Pass. compartment central electronics | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Transmission control 6-speed automatic transmission | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Running gear/steering Electric power steering | 30
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Convenience electronics Passenger side door control unit | 42
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Engine management HI EWR | 5A
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Heater/air conditioner Automatic A/C | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Central electronics Engine compartment central electronics | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Driver information Telematics | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Driver information Audio amplifier | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Airbag AB | 1H
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Driver assistance systems Blind spot object detection | 42
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Driver information Audio / Navigation | 57
Latitude 3.5 | 3,5 | 171 | 5ZV 604 | 9.2010- | Convenience electronics Driver side seat memory | 42


DVD 2019/1:PKW:RENAULT:Logan 1.6 Hi-Torque

RENAULT Logan 1.6 Hi-Torque

Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Anti-theft device Integrated immobilizer (WFS) | 42
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Anti-lock braking system ABS | 63
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Driver information Audio | 57
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Engine management EMS | 5A
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Diagnosis/bus systems Check VIN | 01
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Central electronics ZE | 42
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Central electronics ZE | 57
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Anti-lock braking system ABS | 4F
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Heater/air conditioner Integrated air conditioner | 42
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Airbag AB | 1H
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Transmission control 5-speed automatic transmission | 30
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Running gear/steering Electric power steering | 30
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Engine management Valeo | 5A
Logan 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2008- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:RENAULT:Megane 1.6i 16V GNC

RENAULT Megane 1.6i 16V GNC

Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Airbag ACU | 1H
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Central electronics ZE | 42
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Airbag AB Renault | 22
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Airbag AC6 | 09
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Engine management Sirius | 42
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Airbag AC4 | 09
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Anti-lock braking system ABS | 42
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Airbag AC4 | 4H
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Airbag AC6 | 4H
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Heater/air conditioner BAC | 22
Megane 1.6i 16V GNC | 1,6 | 69 | K4M-706 | 6.2003- | Heater/air conditioner BAC | 22


DVD 2019/1:PKW:RENAULT:Modus 1.2

RENAULT Modus 1.2

Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Lighting ALWR and cornering light | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Anti-lock braking system ABS | 42
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Engine management SIM | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Central electronics Pass. compartment central electronics | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Transmission control 5-speed direct shift transmission | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Parking aid Park Distance Control (PDC) | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Instrumentation Instrument cluster | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Airbag RC | 1H
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Airbag AB | 1H
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Central electronics Engine compartment central electronics | 4B
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Heater/air conditioner Automatic A/C | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Lighting Adaptive cornering light | 57
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Diagnosis/bus systems Check VIN | 01
Modus 1.2 | 1,2 | 55 | D4F 74... | 9.2004- | Running gear/steering Electric power steering | 1H
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Parking aid Park Distance Control (PDC) | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Instrumentation Instrument cluster | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Anti-lock braking system ABS | 42
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Lighting ALWR and cornering light | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Engine management SIM | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Running gear/steering Electric power steering | 1H
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Airbag AB | 1H
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Transmission control 5-speed direct shift transmission | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Diagnosis/bus systems Check VIN | 01
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Central electronics Pass. compartment central electronics | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Airbag RC | 1H
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Lighting Adaptive cornering light | 57
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Central electronics Engine compartment central electronics | 4B
Modus 1.2 | 1,2 | 58 | D4F 764 | 11.2004- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:RENAULT:Modus 1.2 TCe

RENAULT Modus 1.2 TCe

Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Transmission control 4-speed automatic transmission | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Transmission control 5-speed direct shift transmission | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Running gear/steering Electric power steering | 1H
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Engine management SIM | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Heater/air conditioner Automatic A/C | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Central electronics Engine compartment central electronics | 4B
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Airbag AB | 1H
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Diagnosis/bus systems Check VIN | 01
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Anti-lock braking system ABS | 42
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Lighting Adaptive cornering light | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Lighting ALWR and cornering light | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Central electronics Pass. compartment central electronics | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Central electronics Pass. compartment central electronics | 44
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Instrumentation Instrument cluster | 57
Modus 1.2 TCe | 1,1 | 74 | D4F 78... | 10.2007- | Airbag RC | 1H


DVD 2019/1:PKW:RENAULT:Modus 1.4

RENAULT Modus 1.4

Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Diagnosis/bus systems Check VIN | 01
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Instrumentation Instrument cluster | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Central electronics Engine compartment central electronics | 4B
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Engine management Sagem | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Transmission control 4-speed automatic transmission | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Central electronics Pass. compartment central electronics | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Lighting Adaptive cornering light | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Transmission control 5-speed direct shift transmission | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Airbag AB | 1H
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Heater/air conditioner Automatic A/C | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Anti-lock braking system ABS | 42
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Parking aid Park Distance Control (PDC) | 57
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Airbag RC | 1H
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Running gear/steering Electric power steering | 1H
Modus 1.4 | 1,4 | 72 | K4J 770 | 6.2004-12.2006 | Lighting ALWR and cornering light | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Running gear/steering Electric power steering | 1H
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Lighting Adaptive cornering light | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Diagnosis/bus systems Check VIN | 01
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Lighting ALWR and cornering light | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Anti-lock braking system ABS | 42
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Heater/air conditioner Automatic A/C | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Transmission control 4-speed automatic transmission | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Engine management Sagem | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Parking aid Park Distance Control (PDC) | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Airbag AB | 1H
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Instrumentation Instrument cluster | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Central electronics Pass. compartment central electronics | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Central electronics Engine compartment central electronics | 4B
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Transmission control 5-speed direct shift transmission | 57
Modus 1.4 | 1,4 | 72 | K4J 780 | 7.2005-12.2006 | Airbag RC | 1H


DVD 2019/1:PKW:RENAULT:Modus 1.6

RENAULT Modus 1.6

Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Central electronics Engine compartment central electronics | 4B
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Heater/air conditioner Automatic A/C | 57
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Anti-lock braking system ABS | 42
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Lighting Adaptive cornering light | 57
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Running gear/steering Electric power steering | 1H
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Airbag RC | 1H
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Airbag AB | 1H
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Diagnosis/bus systems Check VIN | 01
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Central electronics Pass. compartment central electronics | 57
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Engine management Sagem | 57
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Parking aid Park Distance Control (PDC) | 57
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Instrumentation Instrument cluster | 57
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Lighting ALWR and cornering light | 57
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Transmission control 5-speed direct shift transmission | 57
Modus 1.6 | 1,6 | 83 | K4M 790 | 9.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Central electronics Engine compartment central electronics | 4B
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Engine management Sagem | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Central electronics Pass. compartment central electronics | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Airbag RC | 1H
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Anti-lock braking system ABS | 42
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Lighting ALWR and cornering light | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Running gear/steering Electric power steering | 1H
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Lighting Adaptive cornering light | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Instrumentation Instrument cluster | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Transmission control 5-speed direct shift transmission | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Heater/air conditioner Automatic A/C | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Parking aid Park Distance Control (PDC) | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Airbag AB | 1H
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 83 | K4M 791 | 9.2004- | Diagnosis/bus systems Check VIN | 01
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Lighting ALWR and cornering light | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Diagnosis/bus systems Check VIN | 01
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Lighting Adaptive cornering light | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Parking aid Park Distance Control (PDC) | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Running gear/steering Electric power steering | 1H
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Anti-lock braking system ABS | 42
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Heater/air conditioner Automatic A/C | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Instrumentation Instrument cluster | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Airbag RC | 1H
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Airbag AB | 1H
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Engine management Sagem | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Central electronics Pass. compartment central electronics | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Transmission control 5-speed direct shift transmission | 57
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Central electronics Engine compartment central electronics | 4B
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.6 | 1,6 | 65 | K4M 792 | 9.2004-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Parking aid Park Distance Control (PDC) | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Anti-lock braking system ABS | 42
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Instrumentation Instrument cluster | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Central electronics Engine compartment central electronics | 4B
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Transmission control 5-speed direct shift transmission | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Airbag RC | 1H
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Airbag AB | 1H
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Lighting Adaptive cornering light | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Engine management Sagem | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Central electronics Pass. compartment central electronics | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Heater/air conditioner Automatic A/C | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Lighting ALWR and cornering light | 57
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Diagnosis/bus systems Check VIN | 01
Modus 1.6 | 1,6 | 65 | K4M 794 | 9.2004-12.2006 | Running gear/steering Electric power steering | 1H
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Airbag AB | 1H
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Lighting ALWR and cornering light | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Diagnosis/bus systems Check VIN | 01
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Central electronics Engine compartment central electronics | 4B
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Anti-lock braking system ABS | 42
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Engine management Sagem | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Lighting Adaptive cornering light | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Running gear/steering Electric power steering | 1H
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Transmission control 5-speed direct shift transmission | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Heater/air conditioner Automatic A/C | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Parking aid Park Distance Control (PDC) | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Central electronics Pass. compartment central electronics | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Instrumentation Instrument cluster | 57
Modus 1.6 | 1,6 | 82 | K4M 800 | 2.2005- | Airbag RC | 1H
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Running gear/steering Electric power steering | 1H
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Central electronics Pass. compartment central electronics | 44
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Central electronics Engine compartment central electronics | 4B
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Transmission control 5-speed direct shift transmission | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Diagnosis/bus systems Check VIN | 01
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Transmission control 4-speed automatic transmission | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Central electronics Pass. compartment central electronics | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Airbag AB | 1H
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Instrumentation Instrument cluster | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Lighting ALWR and cornering light | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Heater/air conditioner Automatic A/C | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Parking aid Park Distance Control (PDC) | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Lighting Adaptive cornering light | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Engine management Sagem | 57
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Anti-lock braking system ABS | 42
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.6 | 1,6 | 82 | K4M 801 | 2.2005- | Airbag RC | 1H


DVD 2019/1:PKW:RENAULT:Sandero 1.6 Hi-Torque

RENAULT Sandero 1.6 Hi-Torque

Sandero 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2009- | Diagnosis/bus systems Check VIN | 01
Sandero 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2009- | Engine management Valeo | 5A
Sandero 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2009- | Anti-lock braking system ABS | 4F
Sandero 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2009- | Airbag AB | 1H
Sandero 1.6 Hi-Torque | 1,6 | 66 | K7M | 5.2009- | Central electronics ZE | 57


DVD 2019/1:PKW:RENAULT:Symbol 1.6 16V

RENAULT Symbol 1.6 16V

Symbol 1.6 16V | 1,6 | 79 | K4M | 1.2009- | Engine management EMS | 57
Symbol 1.6 16V | 1,6 | 79 | K4M | 1.2009- | Diagnosis/bus systems Check VIN | 01


DVD 2019/1:PKW:RENAULT:Symbol 1.6 Hi-Torque

RENAULT Symbol 1.6 Hi-Torque

Symbol 1.6 Hi-Torque | 1,6 | 66 | K7M | 1.2009- | Diagnosis/bus systems Check VIN | 01


DVD 2019/1:PKW:RIICH:G5 2.0T

RIICH G5 2.0T

G5 2.0T | 2 | 125 | SQR484B | 5.2009-12.2013 | Airbag AB | 42
G5 2.0T | 2 | 125 | SQR484B | 5.2009-12.2013 | Convenience electronics Passenger side door control unit | 30
G5 2.0T | 2 | 125 | SQR484B | 5.2009-12.2013 | Convenience electronics Driver side door control unit | 30
G5 2.0T | 2 | 125 | SQR484B | 5.2009-12.2013 | Anti-lock braking system ABS | 4K


DVD 2019/1:PKW:ROVER:25 1.1i

ROVER 25 1.1i

25 1.1i | 1,1 | 44 | 7.2001-5.2004 | Engine management MEMS MPI | 30
25 1.1i | 1,1 | 44 | 7.2001-5.2004 | Anti-lock braking system ABS | 42
25 1.1i | 1,1 | 44 | 7.2001-5.2004 | Airbag AB Autoliv | 22


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 T BioPower Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 T BioPower Cabriolet

9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Steering column switch module | 57
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Front passenger side seat control unit | 22
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Driver information Audio / Navigation | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Mirror control | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Driver information DVD drive | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Lighting Xenon light | 4B
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Central electronics Front central electronics | 05
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Central electronics Rear central electronics | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Front right door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Steering interlock | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | System overview System overview | 22
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Central electronics ZE | 4D
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Instrumentation Instrument cluster | 57
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Heater/air conditioner Automatic A/C | 4B
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Sun roof | 30
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Front left door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Driver information Audio | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Airbag SDM | 30
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Driver information Audio operating element | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Lighting Turn signal indicators | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Traction control system ABS/ASR | 4G
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T BioPower Cabriolet | 2 | 110 | B207E | 1.2007- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Sun roof | 30
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Airbag SDM | 30
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Central electronics Front central electronics | 05
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Steering interlock | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Driver information Audio / Navigation | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Lighting Turn signal indicators | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Traction control system ABS/ASR | 4G
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Front passenger side seat control unit | 22
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Driver information Audio operating element | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Lighting Xenon light | 4B
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Heater/air conditioner Automatic A/C | 4B
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Instrumentation Instrument cluster | 57
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Mirror control | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Central electronics Rear central electronics | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Front left door control unit | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Driver information DVD drive | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Steering column switch module | 57
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Central electronics ZE | 4D
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Driver information Audio | 42
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | System overview System overview | 22
9-3 1.8 T BioPower Cabriolet | 2 | 129 | B207L | 7.2007- | Convenience electronics Front right door control unit | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 T BioPower Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 T BioPower Kombi

9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Sun roof | 30
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Heater/air conditioner Automatic A/C | 4B
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Driver information Audio | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Front left door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Front passenger side seat control unit | 22
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Steering column switch module | 57
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Instrumentation Instrument cluster | 57
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | System overview System overview | 22
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Central electronics ZE | 4D
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Mirror control | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Lighting Turn signal indicators | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Central electronics Rear central electronics | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Driver information DVD drive | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Steering interlock | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Lighting Xenon light | 4B
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Driver information Audio operating element | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Airbag SDM | 30
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Traction control system ABS/ASR | 4G
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Central electronics Front central electronics | 05
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Convenience electronics Front right door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 110 | B207E | 1.2007- | Driver information Audio / Navigation | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Instrumentation Instrument cluster | 57
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Central electronics Front central electronics | 05
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Convenience electronics Mirror control | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Lighting Turn signal indicators | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Convenience electronics Steering column switch module | 57
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Convenience electronics Front left door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Lighting Xenon light | 4B
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Convenience electronics Front passenger side seat control unit | 22
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Central electronics ZE | 4D
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Convenience electronics Sun roof | 30
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | System overview System overview | 22
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Convenience electronics Steering interlock | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Driver information DVD drive | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Central electronics Rear central electronics | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Driver information Audio | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Traction control system ABS/ASR | 4G
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Driver information Audio / Navigation | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Driver information Audio operating element | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Convenience electronics Front right door control unit | 42
9-3 1.8 T BioPower Kombi | 2 | 129 | B207L | 7.2007-6.2012 | Airbag SDM | 30


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 T Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 T Cabriolet

9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Sun roof | 30
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Steering interlock | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information Audio / Navigation | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information Front audio amplifier | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Steering column switch module | 57
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Front passenger side seat control unit | 22
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Transmission control 4-speed automatic transmission | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Central electronics Rear central electronics | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Central electronics Front central electronics | 05
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Front left door control unit | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Engine management Trionic | 4B
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Mirror control | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | System overview System overview | 22
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information CD player | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Rear left door control unit | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Traction control system ABS/ASR | 4G
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Transmission control 6-speed automatic transmission | 4B
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Instrumentation Instrument cluster | 57
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information Audio | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Front right door control unit | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information Rear audio amplifier | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Heater/air conditioner Automatic A/C | 4B
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Airbag SDM | 30
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Electric convertible top control | 57
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information Audio operating element | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Driver information DVD drive | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Lighting Turn signal indicators | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Convenience electronics Rear right door control unit | 42
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Lighting Xenon light | 4B
9-3 1.8 T Cabriolet | 2 | 110 | B207E | 8.2003- | Central electronics ZE | 4D


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 T Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 T Kombi

9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Convenience electronics Front passenger side seat control unit | 22
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Convenience electronics Steering column switch module | 57
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Driver information DVD drive | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Convenience electronics Front left door control unit | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Lighting Xenon light | 4B
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Driver information Audio | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Instrumentation Instrument cluster | 57
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | System overview System overview | 22
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Central electronics Rear central electronics | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Traction control system ABS/ASR | 4G
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Driver information Audio / Navigation | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Lighting Turn signal indicators | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Convenience electronics Sun roof | 30
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Convenience electronics Steering interlock | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Central electronics Front central electronics | 05
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Convenience electronics Front right door control unit | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Driver information Audio operating element | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Central electronics ZE | 4D
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Convenience electronics Mirror control | 42
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Airbag SDM | 30
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 T Kombi | 2 | 110 | B207E | 3.2005-6.2012 | Convenience electronics Rear left door control unit | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T BioPower

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T BioPower

9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Lighting Xenon light | 4B
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 05
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Central electronics ZE | 4D
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Central electronics ZE | 4D
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Lighting Xenon light | 4B
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information Audio operating element | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | System overview System overview | 22
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information Audio | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Central electronics Front central electronics | 05
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Airbag SDM | 30
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information DVD drive | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Driver information Front audio amplifier | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Driver information CD player | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | System overview System overview | 22
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Driver information Audio operating element | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Lighting Xenon light | 4B
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Central electronics ZE | 4D
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | System overview System overview | 22
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Driver information Audio | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Driver information Rear audio amplifier | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Lighting Xenon light | 4B
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Airbag SDM | 30
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Driver information Audio | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Central electronics Front central electronics | 05
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Driver information DVD drive | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Central electronics ZE | 4D
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Engine management Trionic | 4B
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Airbag SDM | 30
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Central electronics Front central electronics | 05
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Engine management Trionic | 4B
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower | 2 | 154 | B207R | 9.2002- | Driver information DVD drive | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T BioPower Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T BioPower Cabriolet

9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | System overview System overview | 22
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Front central electronics | 05
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Airbag SDM | 30
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Xenon light | 4B
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics ZE | 4D
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Driver information Audio | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Lighting Xenon light | 4B
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Airbag SDM | 30
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | System overview System overview | 22
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Driver information DVD drive | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Central electronics Front central electronics | 05
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Central electronics ZE | 4D
9-3 2.0 T BioPower Cabriolet | 2 | 147 | B207L | 6.2007-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information Front audio amplifier | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information Rear audio amplifier | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information DVD drive | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information Audio operating element | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information Audio | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Lighting Xenon light | 4B
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Central electronics ZE | 4D
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Engine management Trionic | 4B
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Central electronics Front central electronics | 05
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | System overview System overview | 22
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information CD player | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 T BioPower Cabriolet | 2 | 145 | B207R | 7.2007- | Airbag SDM | 30


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T BioPower Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T BioPower Kombi

9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 05
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Central electronics ZE | 4D
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Lighting Xenon light | 4B
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | System overview System overview | 22
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Xenon light | 4B
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Airbag SDM | 30
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Front central electronics | 05
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics ZE | 4D
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower Kombi | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Driver information CD player | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Airbag SDM | 30
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Central electronics ZE | 4D
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Driver information Audio | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Driver information Rear audio amplifier | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | System overview System overview | 22
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Engine management Trionic | 4B
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Lighting Xenon light | 4B
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Driver information Front audio amplifier | 42
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Central electronics Front central electronics | 05
9-3 2.0 T BioPower Kombi | 2 | 145 | B207R | 6.2007-6.2012 | Convenience electronics Sun roof | 30


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T BioPower Kombi XWD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T BioPower Kombi XWD

9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Transmission control Transfer case | 4C
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Lighting Xenon light | 4B
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 05
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Central electronics ZE | 4D
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower Kombi XWD | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics ZE | 4D
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Airbag SDM | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Xenon light | 4B
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Front central electronics | 05
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | System overview System overview | 22
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control Transfer case | 4C
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Driver information Audio | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Airbag SDM | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Central electronics ZE | 4D
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | System overview System overview | 22
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Transmission control Transfer case | 4C
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Lighting Xenon light | 4B
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Central electronics Front central electronics | 05
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 147 | B207L | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Transmission control Transfer case | 4C
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Driver information Audio | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Central electronics ZE | 4D
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Lighting Xenon light | 4B
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Central electronics Front central electronics | 05
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Airbag SDM | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Driver information DVD drive | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Driver information Audio operating element | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | System overview System overview | 22
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower Kombi XWD | 2 | 154 | B207R | 6.2008- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T Kombi XWD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T Kombi XWD

9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Lighting Xenon light | 4B
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4G
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Central electronics ZE | 4D
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 57
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Kombi XWD | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 05
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | System overview System overview | 22
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control Transfer case | 4C
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Airbag SDM | 30
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Front central electronics | 05
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Xenon light | 4B
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics ZE | 4D
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Traction control system ABS/ASR | 4G
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Instrumentation Instrument cluster | 57
9-3 2.0 T Kombi XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Central electronics ZE | 4D
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Lighting Turn signal indicators | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Engine management Trionic | 4B
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information Audio / Navigation | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information CD player | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Mirror control | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Central electronics Rear central electronics | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Instrumentation Instrument cluster | 57
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information DVD drive | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Sun roof | 30
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Front right door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information Audio | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Lighting Xenon light | 4B
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information Rear audio amplifier | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Steering column switch module | 57
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | System overview System overview | 22
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information Audio operating element | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Front left door control unit | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Central electronics Front central electronics | 05
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Traction control system ABS/ASR | 4G
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Airbag SDM | 30
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Driver information Front audio amplifier | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Steering interlock | 42
9-3 2.0 T Kombi XWD | 2 | 154 | B207R | 9.2008- | Transmission control Transfer case | 4C


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T XWD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T XWD

9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Lighting Xenon light | 4B
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Central electronics ZE | 4D
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 05
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Transmission control Transfer case | 4C
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 57
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4G
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Instrumentation Instrument cluster | 57
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information DVD drive | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Sun roof | 30
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Front left door control unit | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information Audio | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Transmission control Transfer case | 4C
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Traction control system ABS/ASR | 4G
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Lighting Xenon light | 4B
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | System overview System overview | 22
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Front right door control unit | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Airbag SDM | 30
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Lighting Turn signal indicators | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Steering interlock | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information Audio operating element | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Mirror control | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Steering column switch module | 57
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Central electronics Front central electronics | 05
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Central electronics Rear central electronics | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Driver information Audio / Navigation | 42
9-3 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-12.2011 | Central electronics ZE | 4D
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Instrumentation Instrument cluster | 57
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Front left door control unit | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information Rear audio amplifier | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Front right door control unit | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Engine management Trionic | 4B
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Lighting Turn signal indicators | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information DVD drive | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information Audio / Navigation | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | System overview System overview | 22
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Central electronics Rear central electronics | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information CD player | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Steering column switch module | 57
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Lighting Xenon light | 4B
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Mirror control | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Steering interlock | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Airbag SDM | 30
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Central electronics Front central electronics | 05
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Convenience electronics Sun roof | 30
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information Audio operating element | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information Audio | 42
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Central electronics ZE | 4D
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Traction control system ABS/ASR | 4G
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 T XWD | 2 | 154 | B207R | 9.2008- | Driver information Front audio amplifier | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 T Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 T Cabriolet

9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Central electronics ZE | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Transmission control 5-speed automatic transmission | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Airbag SDM | 30
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Instrumentation Instrument cluster | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Heater/air conditioner Automatic A/C | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Transmission control 5-speed automatic transmission | 43
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Driver information CD changer | 1H
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Engine management Trionic | 60
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Heater/air conditioner Automatic A/C | 4B
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Driver information Info display | 57
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Engine management Motronic M | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Traction control system ABS/ASR | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Central electronics ZE | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Engine management Trionic | 60
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Driver information Navigation system | 30
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Driver information Audio | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Anti-lock braking system ABS | 42
9-3 2.3 T Cabriolet | 2,3 | 165 | B235R | 10.1999-8.2003 | Airbag AB | 30


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 T

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 T

9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Transmission control 6-speed automatic transmission | 4B
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Mirror control | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Sun roof | 30
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Lighting Xenon light | 4B
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Central electronics ZE | 4D
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Front left door control unit | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information Audio | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Traction control system ABS/ASR | 4G
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Front right door control unit | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Central electronics Front central electronics | 05
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information Front audio amplifier | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Central electronics Rear central electronics | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information Front audio amplifier | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Sun roof | 30
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information Audio / Navigation | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Front right door control unit | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Transmission control 6-speed automatic transmission | 4B
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Lighting Xenon light | 4B
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Steering interlock | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Central electronics ZE | 4D
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Engine management Motronic ME | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Heater/air conditioner Automatic A/C | 4B
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information CD player | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | System overview System overview | 22
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Central electronics Front central electronics | 05
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Traction control system ABS/ASR | 4G
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information Audio | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | System overview System overview | 22
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Airbag SDM | 30
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Mirror control | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information Rear audio amplifier | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information Audio operating element | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information Audio operating element | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Engine management Motronic ME | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Steering column switch module | 57
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Instrumentation Instrument cluster | 57
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information Rear audio amplifier | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Lighting Turn signal indicators | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Driver information DVD drive | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information Audio / Navigation | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Steering column switch module | 57
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Central electronics Rear central electronics | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Airbag SDM | 30
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Steering interlock | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Lighting Turn signal indicators | 42
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Instrumentation Instrument cluster | 57
9-3 2.8 T | 2,8 | 203 | B284L | 4.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information DVD drive | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Driver information CD player | 42
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Heater/air conditioner Automatic A/C | 4B
9-3 2.8 T | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 T Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 T Cabriolet

9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Steering column switch module | 57
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information Front audio amplifier | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information Audio operating element | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Transmission control 6-speed automatic transmission | 4B
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Front left door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Sun roof | 30
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Lighting Xenon light | 4B
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information Audio | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information CD player | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | System overview System overview | 22
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information DVD drive | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Engine management Motronic ME | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Traction control system ABS/ASR | 4G
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information Audio | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Airbag SDM | 30
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information Audio / Navigation | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Front right door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Lighting Turn signal indicators | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Central electronics ZE | 4D
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Central electronics ZE | 4D
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information Audio / Navigation | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Mirror control | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Heater/air conditioner Automatic A/C | 4B
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Instrumentation Instrument cluster | 57
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Transmission control 6-speed automatic transmission | 4B
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information Front audio amplifier | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Mirror control | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Lighting Turn signal indicators | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information Audio operating element | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Central electronics Front central electronics | 05
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Traction control system ABS/ASR | 4G
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Central electronics Front central electronics | 05
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Airbag SDM | 30
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Heater/air conditioner Automatic A/C | 4B
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Instrumentation Instrument cluster | 57
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driver information Rear audio amplifier | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information CD player | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Steering interlock | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information Rear audio amplifier | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driver information DVD drive | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Front left door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Engine management Motronic ME | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Lighting Xenon light | 4B
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Steering column switch module | 57
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Sun roof | 30
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Front right door control unit | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Convenience electronics Steering interlock | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Central electronics Rear central electronics | 42
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T Cabriolet | 2,8 | 203 | B284L | 9.2008- | Central electronics Rear central electronics | 42
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.8 T Cabriolet | 2,8 | 184 | B284L | 9.2005- | System overview System overview | 22


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 T Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 T Kombi

9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Lighting Turn signal indicators | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information Audio operating element | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Central electronics Rear central electronics | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Steering interlock | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information Audio / Navigation | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information Audio | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Steering interlock | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Central electronics Front central electronics | 05
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information Audio | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information DVD drive | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information DVD drive | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Lighting Xenon light | 4B
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information Front audio amplifier | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Lighting Xenon light | 4B
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Front right door control unit | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Sun roof | 30
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Mirror control | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information Rear audio amplifier | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Airbag SDM | 30
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Central electronics ZE | 4D
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Steering column switch module | 57
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Traction control system ABS/ASR | 4G
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Heater/air conditioner Automatic A/C | 4B
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | System overview System overview | 22
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Front right door control unit | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Engine management Motronic ME | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Front left door control unit | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Mirror control | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information Audio / Navigation | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Central electronics Rear central electronics | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Heater/air conditioner Automatic A/C | 4B
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Central electronics Front central electronics | 05
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Traction control system ABS/ASR | 4G
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Instrumentation Instrument cluster | 57
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information Audio operating element | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | System overview System overview | 22
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information CD player | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Lighting Turn signal indicators | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Transmission control 6-speed automatic transmission | 4B
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Engine management Motronic ME | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Airbag SDM | 30
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Front left door control unit | 42
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Instrumentation Instrument cluster | 57
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information CD player | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Central electronics ZE | 4D
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Sun roof | 30
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Convenience electronics Steering column switch module | 57
9-3 2.8 T Kombi | 2,8 | 202 | B284L | 3.2008- | Driver information Rear audio amplifier | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Driver information Front audio amplifier | 42
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Transmission control 6-speed automatic transmission | 4B
9-3 2.8 T Kombi | 2,8 | 184 | B284L | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 1H


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 T Kombi XWD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 T Kombi XWD

9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Driver information Audio / Navigation | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Driver information Audio | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Central electronics ZE | 4D
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Central electronics Front central electronics | 05
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Mirror control | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Airbag SDM | 30
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Driver information Audio operating element | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Front right door control unit | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Central electronics Rear central electronics | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Transmission control Transfer case | 4C
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Instrumentation Instrument cluster | 57
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | System overview System overview | 22
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Steering column switch module | 57
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Sun roof | 30
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Lighting Xenon light | 4B
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Driver information DVD drive | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Heater/air conditioner Automatic A/C | 4B
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Front left door control unit | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Traction control system ABS/ASR | 4G
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Convenience electronics Steering interlock | 42
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.8 T Kombi XWD | 2,8 | 206 | B284R | 1.2008- | Lighting Turn signal indicators | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 T XWD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 T XWD

9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Driver information Audio operating element | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Heater/air conditioner Automatic A/C | 4B
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Airbag SDM | 30
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Central electronics ZE | 4D
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Front left door control unit | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Mirror control | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Electric convertible top control | 57
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Transmission control 5-speed automatic transmission | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Rear right door control unit | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Traction control system ABS/ASR | 4G
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Parking aid Park Distance Control (PDC) | 30
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Steering column switch module | 57
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Rear left door control unit | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Transmission control Transfer case | 4C
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Lighting Xenon light | 4B
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Driver information Audio | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Steering interlock | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Sun roof | 30
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Central electronics Front central electronics | 05
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Instrumentation Instrument cluster | 57
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Driver information DVD drive | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Lighting Turn signal indicators | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Front right door control unit | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | System overview System overview | 22
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Engine management Motronic ME | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Driver information Audio / Navigation | 42
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.8 T XWD | 2,8 | 206 | B284L | 5.2008- | Central electronics Rear central electronics | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3X 2.0 T XWD

SAAB (SAAB AUTOMOBILE AB) 9-3X 2.0 T XWD

9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 4B
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Front audio amplifier | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 57
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Rear audio amplifier | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Lighting Xenon light | 4B
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4G
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information CD player | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 05
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Engine management Trionic | 4B
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Central electronics ZE | 4D
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3X 2.0 T XWD | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Traction control system ABS/ASR | 4G
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | System overview System overview | 22
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Instrumentation Instrument cluster | 57
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics Front central electronics | 05
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Engine management Trionic | 4B
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Central electronics ZE | 4D
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Audio | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Front audio amplifier | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Airbag SDM | 30
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Lighting Xenon light | 4B
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information Rear audio amplifier | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information CD player | 42
9-3X 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information Front audio amplifier | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information Audio operating element | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Sun roof | 30
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Lighting Xenon light | 4B
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information Audio | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Central electronics Front central electronics | 05
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Airbag SDM | 30
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Instrumentation Instrument cluster | 57
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information CD player | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Front left door control unit | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Steering column switch module | 57
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information Rear audio amplifier | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Traction control system ABS/ASR | 4G
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Rear right door control unit | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Transmission control 5-speed automatic transmission | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Front right door control unit | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Steering interlock | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Central electronics Rear central electronics | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Mirror control | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Electric convertible top control | 57
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Parking aid Park Distance Control (PDC) | 30
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information DVD drive | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Lighting Turn signal indicators | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Driver information Audio / Navigation | 42
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Engine management Trionic | 4B
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Central electronics ZE | 4D
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | System overview System overview | 22
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 2.0 T XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Rear left door control unit | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 1.6 T

SAAB (SAAB AUTOMOBILE AB) 9-5 1.6 T

9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Running gear/steering Electro-hydraulic power steering | 4D
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Transmission control 6-speed automatic transmission | 4B
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Transmission control Transfer case | 4C
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Convenience electronics Electronic rear lid actuation | 1H
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Driver information Mediaplayer Interface Module | 30
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Driver information Head-up display | 57
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Driver information Telephone | 42
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Convenience electronics Trailer control unit | 57
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Driver information Digital radio reception | 4B
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Parking aid Park Distance Control (PDC) | 57
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Convenience electronics Seat control unit | 42
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Driver information Audio | 4B
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Braking system Electronic parking brake | 5A
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Instrumentation Instrument cluster | 4B
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Airbag SDM | 42
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Running gear/steering Front driver assistance camera | 57
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Lighting Main beam control | 42
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Running gear/steering Active running gear | 4D
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Driver information Mediaplayer Interface Module | 30
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Driving safety system ESP Yaw rate sensor | 2C
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Driver information Telephone | 42
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Central electronics ZE | 4C
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Engine management Motronic ME | 4C
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Convenience electronics Steering column lock | 30
9-5 1.6 T | 1,6 | 132 | A 16 LET | 3.2010-6.2012 | Lighting Adaptive xenon light | 4B


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0

9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Lighting ALWR right | 43
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Lighting ALWR left | 43
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driver information Info display | 57
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Engine management Trionic | 60
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Anti-lock braking system ABS | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Anti-lock braking system ABS | 63
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Airbag SDM | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Central electronics ZE | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driver information Audio | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Central electronics ZE | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Traction control system ABS/ASR | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Airbag AB | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driver information CD changer | 1H
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driver information Audio | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driver information Navigation system | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Engine management Trionic | 60
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Airbag SDM | 30
9-5 2.0 | 2 | 136 | B205L | 7.2000-2.2010 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 BioPower

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 BioPower

9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Telephone | 42
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Running gear/steering Front driver assistance camera | 57
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Airbag SDM | 42
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Running gear/steering Electro-hydraulic power steering | 4D
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Head-up display | 57
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Audio | 4B
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Telephone | 42
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Transmission control Transfer case | 4C
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Electronic rear lid actuation | 1H
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Braking system Electronic parking brake | 5A
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Lighting Main beam control | 42
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driving safety system ESP Yaw rate sensor | 2C
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Trailer control unit | 57
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Central electronics ZE | 4C
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 BioPower | 2 | 162 | A 20 NFT | 3.2010- | Transmission control 6-speed automatic transmission | 4B


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 BioPower XWD

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 BioPower XWD

9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Transmission control Transfer case | 4C
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Engine management Motronic MED | 4C
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Braking system Electronic parking brake | 5A
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Trailer control unit | 57
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Head-up display | 57
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Running gear/steering Electro-hydraulic power steering | 4D
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Running gear/steering Front driver assistance camera | 57
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driving safety system ESP Yaw rate sensor | 2C
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Audio | 4B
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Central electronics ZE | 4C
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Transmission control 6-speed automatic transmission | 4B
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Telephone | 42
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Telephone | 42
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Airbag SDM | 42
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Convenience electronics Electronic rear lid actuation | 1H
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Lighting Main beam control | 42
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 BioPower XWD | 2 | 162 | A 20 NFT | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 T

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 T

9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Airbag SDM | 42
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Audio | 4B
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Running gear/steering Front driver assistance camera | 57
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Braking system Electronic parking brake | 5A
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Gong | 28
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Telephone | 42
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driving safety system ESP Yaw rate sensor | 2C
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Electronic rear lid actuation | 1H
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Engine management Motronic MED | 4C
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Running gear/steering Electro-hydraulic power steering | 4D
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Lighting Main beam control | 42
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Engine management EKP control | 4F
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Trailer control unit | 57
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Central electronics ZE | 4C
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Head-up display | 57
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Telephone | 42
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Transmission control Transfer case | 4C
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Transmission control 6-speed automatic transmission | 4B
9-5 2.0 T | 2 | 162 | A 20 NHT | 3.2010- | Driver information Digital radio reception | 4B


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 T BioPower

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 T BioPower

9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driver information Info display | 57
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driver information Navigation system | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Engine management Trionic | 60
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Airbag SDM | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Engine management Trionic | 60
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driver information Info display | 57
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driver information Navigation system | 30
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Central electronics ZE | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driver information CD changer | 1H
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Central electronics ZE | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Airbag SDM | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Central electronics ZE | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driver information CD changer | 1H
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driver information Audio | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Central electronics ZE | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driver information Audio | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driver information Audio | 30
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driver information Audio | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Lighting ALWR left | 43
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driver information Info display | 57
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Driver information Info display | 57
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Airbag SDM | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Engine management Trionic | 60
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Lighting ALWR left | 43
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Engine management Trionic | 60
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Lighting ALWR right | 43
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Airbag SDM | 30
9-5 2.0 T BioPower | 2 | 110 | B205E | 1.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0 T BioPower | 2 | 132 | B205E | 9.2005-2.2010 | Lighting ALWR right | 43


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 T Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 T Kombi

9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Instrumentation Instrument cluster | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driver information Audio | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Central electronics ZE | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Convenience electronics Mirror adjustment | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Engine management Trionic | 60
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driver information Audio | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driver information Info display | 57
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Airbag SDM | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Transmission control 4-speed automatic transmission | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Anti-lock braking system ABS | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Airbag AB | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Anti-lock braking system ABS | 63
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Central electronics ZE | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driver information Info display | 57
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driver information CD changer | 1H
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Engine management Trionic | 60
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Transmission control 5-speed automatic transmission | 43
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Traction control system ABS/ASR | 42
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Airbag SDM | 30
9-5 2.0 T Kombi | 2 | 136 | B205L | 7.2000-7.2001 | Driver information Navigation system | 30


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 T XWD

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 T XWD

9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Transmission control Transfer case | 4C
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Transmission control 6-speed automatic transmission | 4B
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Braking system Electronic parking brake | 5A
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Airbag SDM | 42
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Head-up display | 57
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driving safety system ESP Yaw rate sensor | 2C
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Trailer control unit | 57
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Central electronics ZE | 4C
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Audio | 4B
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Engine management Motronic MED | 4C
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Running gear/steering Electro-hydraulic power steering | 4D
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Telephone | 42
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Engine management EKP control | 4F
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Telephone | 42
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Running gear/steering Front driver assistance camera | 57
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Lighting Main beam control | 42
9-5 2.0 T XWD | 2 | 162 | A 20 NHT | 3.2010- | Convenience electronics Electronic rear lid actuation | 1H


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 TiD4

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 TiD4

9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driving safety system ESP Yaw rate sensor | 2C
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Lighting Main beam control | 42
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Audio | 4B
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Airbag SDM | 42
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Head-up display | 57
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Transmission control Transfer case | 4C
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Central electronics ZE | 4C
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Telephone | 42
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Telephone | 42
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Running gear/steering Front driver assistance camera | 57
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Convenience electronics Trailer control unit | 57
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Engine management EDC 17 | 4C
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Running gear/steering Electro-hydraulic power steering | 4D
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Convenience electronics Electronic rear lid actuation | 1H
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Transmission control 6-speed automatic transmission | 4B
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Braking system Electronic parking brake | 5A
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 TiD4 | 2 | 118 | A 20 DTH | 3.2010- | Convenience electronics Seat control unit | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 TTiD4

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 TTiD4

9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Transmission control 6-speed automatic transmission | 4B
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Head-up display | 57
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Central electronics ZE | 4C
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Audio | 4B
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Running gear/steering Front driver assistance camera | 57
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Running gear/steering Electro-hydraulic power steering | 4D
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Electronic rear lid actuation | 1H
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Engine management EDC 17 | 4C
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Airbag SDM | 42
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Braking system Electronic parking brake | 5A
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driving safety system ESP Yaw rate sensor | 2C
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Trailer control unit | 57
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Lighting Main beam control | 42
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Transmission control Transfer case | 4C
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Telephone | 42
9-5 2.0 TTiD4 | 2 | 140 | A 20 DTR | 3.2010- | Driver information Telephone | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 TTiD4 XWD

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 TTiD4 XWD

9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Central electronics ZE | 4C
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driving safety system ESP Yaw rate sensor | 2C
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Steering column lock | 30
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Parking aid Park Distance Control (PDC) | 57
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Running gear/steering Active running gear | 4D
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Running gear/steering Electro-hydraulic power steering | 4D
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Telephone | 42
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Seat control unit | 42
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Electronic rear lid actuation | 1H
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Lighting Main beam control | 42
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Digital radio reception | 4B
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Airbag SDM | 42
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Mediaplayer Interface Module | 30
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Lighting Adaptive xenon light | 4B
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Instrumentation Instrument cluster | 4B
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Engine management EDC 17 | 4C
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Audio | 4B
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Head-up display | 57
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Running gear/steering Front driver assistance camera | 57
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Braking system Electronic parking brake | 5A
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Transmission control 6-speed automatic transmission | 4B
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Convenience electronics Trailer control unit | 57
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Driver information Telephone | 42
9-5 2.0 TTiD4 XWD | 2 | 140 | A 20 DTR | 3.2010- | Transmission control Transfer case | 4C


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3 T BioPower

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3 T BioPower

9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Info display | 57
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Navigation system | 30
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Audio | 30
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Info display | 57
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Airbag SDM | 30
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Lighting ALWR right | 43
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Central electronics ZE | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Central electronics ZE | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Lighting ALWR left | 43
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Engine management Trionic | 60
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information CD changer | 1H
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Audio | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Engine management Trionic | 60
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 T BioPower | 2,3 | 136 | B235E | 1.2007-2.2010 | Airbag SDM | 30


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.8 T XWD

SAAB (SAAB AUTOMOBILE AB) 9-5 2.8 T XWD

9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Instrumentation Instrument cluster | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Convenience electronics Steering column lock | 30
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Central electronics ZE | 4C
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Driver information Telephone | 42
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Driving safety system ESP Steering wheel angle sensor | 2C
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Running gear/steering Active running gear | 4D
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Driving safety system ESP Yaw rate sensor | 2C
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Driver information Telephone | 42
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Airbag SDM | 42
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Convenience electronics Seat control unit | 42
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Driver information Mediaplayer Interface Module | 30
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Lighting Main beam control | 42
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Transmission control 6-speed automatic transmission | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Driver information Digital radio reception | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Convenience electronics Electronic rear lid actuation | 1H
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Parking aid Park Distance Control (PDC) | 57
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Driver information Head-up display | 57
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Running gear/steering Electro-hydraulic power steering | 4D
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Braking system Electronic parking brake | 5A
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Convenience electronics Trailer control unit | 57
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Driver information Mediaplayer Interface Module | 30
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Transmission control Transfer case | 4C
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Engine management Motronic ME | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Driver information Audio | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Engine management EKP control | 4F
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Lighting Adaptive xenon light | 4B
9-5 2.8 T XWD | 2,8 | 221 | A 28 NER | 3.2010-6.2012 | Running gear/steering Front driver assistance camera | 57


DVD 2019/1:PKW:SEAT:Exeo 2.0 TSI

SEAT Exeo 2.0 TSI

Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Heater/air conditioner Air conditioning regulator | 25
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driver information TV tuner | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Airbag AB | 30
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Parking aid Parking assistant | 57
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Transmission control Continuously variable transmission (CVT) | 1H
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Steering wheel electron. Multi-function steering wheel | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driving safety system ESP Electronic stability program ESP | 64
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | System overview System overview | 01
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Service Interval reset | 1G
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Driver information Audio | 42
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Central electronics ZE | 57
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Instrumentation Instrument cluster | 57
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Exeo 2.0 TSI | 2 | 155 | CDND | 5.2010- | Anti-theft device Access system/immobilizer | 30


DVD 2019/1:PKW:SEAT:Ibiza 1.4 TSI

SEAT Ibiza 1.4 TSI

Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Navigation system | 42
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Transmission control AG 4 | 30
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Transmission control 7-speed double clutch transmission | 1H
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Electr. energy management Battery management EBM | 4F
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Central electronics ZE | 57
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Mediaplayer | 30
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | System overview System overview | 01
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Diagnosis/bus systems Gateway | 1H
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Lighting ALWR and cornering light | 4B
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Audio | 42
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Convenience electronics Trailer control unit | 42
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Heater/air conditioner Automatic A/C | 43
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Anti-lock braking system ABS | 4E
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Parking aid Parking assistant | 57
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Information electronics | 4C
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Heater/air conditioner Climatronic | 57
Ibiza 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information TV tuner | 42
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Lighting ALWR and cornering light | 4B
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Automatic A/C | 43
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Information electronics | 4C
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Climatronic | 57
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Anti-lock braking system ABS | 4E
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Running gear/steering Electro-hydraulic power steering | 30
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information TV tuner | 42
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Lighting Automatic headlight levelling control | 57
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Transmission control 7-speed double clutch transmission | 1H
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Navigation system | 42
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Transmission control AG 4 | 30
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | System overview System overview | 01
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Mediaplayer | 30
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Convenience electronics Trailer control unit | 42
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Parking aid Parking assistant | 57
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Climatronic | 4B
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Central electronics ZE | 57
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Audio | 42
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Electr. energy management Battery management EBM | 4F
Ibiza 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Diagnosis/bus systems Gateway | 1H
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information TV tuner | 42
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Transmission control AG 4 | 30
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Audio | 42
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Parking aid Parking assistant | 57
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatronic | 4B
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Anti-lock braking system ABS | 4E
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Central electronics ZE | 57
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Mediaplayer | 30
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Information electronics | 4C
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatronic | 57
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Lighting ALWR and cornering light | 4B
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Transmission control 7-speed double clutch transmission | 1H
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Automatic A/C | 43
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Diagnosis/bus systems Gateway | 1H
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Trailer control unit | 42
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Navigation system | 42
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | System overview System overview | 01
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Electr. energy management Battery management EBM | 4F
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Lighting Automatic headlight levelling control | 57
Ibiza 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Lighting Automatic headlight levelling control | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Mediaplayer | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Heater/air conditioner Climatronic | 4B
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | System overview System overview | 01
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Transmission control 7-speed double clutch transmission | 1H
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Navigation system | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Electr. energy management Battery management EBM | 4F
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Diagnosis/bus systems Gateway | 1H
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Lighting ALWR and cornering light | 4B
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Transmission control AG 4 | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Heater/air conditioner Automatic A/C | 43
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Parking aid Parking assistant | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Central electronics ZE | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Audio | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Anti-lock braking system ABS | 4E
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information TV tuner | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Convenience electronics Trailer control unit | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Heater/air conditioner Climatronic | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Information electronics | 4C
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Convenience electronics Trailer control unit | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Transmission control AG 4 | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information TV tuner | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Anti-lock braking system ABS | 4E
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Audio | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | System overview System overview | 01
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Lighting ALWR and cornering light | 4B
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Parking aid Parking assistant | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Mediaplayer | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Transmission control 7-speed double clutch transmission | 1H
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Information electronics | 4C
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Climatronic | 4B
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Climatronic | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Navigation system | 42
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Electr. energy management Battery management EBM | 4F
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Central electronics ZE | 57
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Diagnosis/bus systems Gateway | 1H
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Automatic A/C | 43
Ibiza 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Lighting Automatic headlight levelling control | 57
Ibiza 1.4 TSI | 1,4 | 110 | CZEA | 11.2015- | System overview System overview | 01
Ibiza 1.4 TSI | 1,4 | 110 | CZEA | 11.2015- | Lighting Automatic headlight levelling control | 57
Ibiza 1.4 TSI | 1,4 | 110 | CZEA | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.4 TSI | 1,4 | 110 | CZEA | 11.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SKODA:Laura 2.0 TDI

SKODA Laura 2.0 TDI

Laura 2.0 TDI | 2 | 103 | BMP | 5.2009- | Engine management EDC 16U34 | 4C
Laura 2.0 TDI | 2 | 81 | CBDC | 4.2010- | Engine management EDC 17CP14 | 4C


DVD 2019/1:PKW:SKODA:Praktik 1.2 TDI

SKODA Praktik 1.2 TDI

Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Vehicle internetworking CAN bus interface | 22
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Service Interval reset | 1C
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driver information Audio | 42
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Parking aid Parking assistant | 57
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Diagnosis/bus systems Gateway | 1H
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | System overview System overview | 01
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 57
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic |
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Instrumentation Instrument cluster | 49
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Anti-lock braking system ABS | 4E
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Central electronics ZE | 57
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Central electronics ZE | 44
Praktik 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 57


DVD 2019/1:PKW:SKODA:Praktik 1.6 TDI

SKODA Praktik 1.6 TDI

Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Instrumentation Instrument cluster | 49
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic |
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Service Interval reset | 1C
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Anti-lock braking system ABS | 4E
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Central electronics ZE | 44
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Diagnosis/bus systems Gateway | 1H
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driver information Audio | 42
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Central electronics ZE | 57
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 57
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Parking aid Parking assistant | 57
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Vehicle internetworking CAN bus interface | 22
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | System overview System overview | 01
Praktik 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 57


DVD 2019/1:PKW:SKODA:Roomster 1.2 TDI

SKODA Roomster 1.2 TDI

Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Instrumentation Instrument cluster | 49
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Vehicle internetworking CAN bus interface | 22
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Service Interval reset | 1C
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driver information Audio | 42
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | System overview System overview | 01
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Central electronics ZE | 57
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic |
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Central electronics ZE | 44
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Diagnosis/bus systems Gateway | 1H
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Anti-lock braking system ABS | 4E
Roomster 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:SKODA:Superb 1.6 TDI

SKODA Superb 1.6 TDI

Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Lighting ALWR and cornering light | 4B
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Lighting ALWR / Adaptive cornering light | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Transmission control 7-speed double clutch transmission | 1H
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Airbag AB | 30
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Running gear/steering Electromechanical power steering | 1H
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Rear left door control unit | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Diagnosis/bus systems Gateway | 1H
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Trailer control unit | 42
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Parking aid Parking assistant | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Steering column switch module | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Parking aid Parking assistant | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Driver information Audio | 42
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Driver seat memory | 42
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Passenger side door control unit | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Electr. energy management Battery management EBM | 4F
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Driver side door control unit | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | System overview System overview | 01
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Driver information Mediaplayer | 05
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Driver information TV tuner | 42
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Central electronics ZE | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Rear right door control unit | 57
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Driver information Mediaplayer | 30
Superb 1.6 TDI | 1,6 | 77 | CAYC | 9.2010- | Heater/air conditioner Climatronic | 4B
Superb 1.6 TDI | 1,6 | 88 | DCXA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.6 TDI | 1,6 | 88 | DCXA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 1.6 TDI | 1,6 | 88 | DCXA | 5.2015- | System overview System overview | 01
Superb 1.6 TDI | 1,6 | 88 | DCZA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 1.6 TDI | 1,6 | 88 | DCZA | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.6 TDI | 1,6 | 88 | DCZA | 11.2015- | System overview System overview | 01


DVD 2019/1:PKW:SKODA:Superb 1.6 TDI Combi

SKODA Superb 1.6 TDI Combi

Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Rear right door control unit | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Driver side door control unit | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Driver information Audio | 42
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Driver seat memory | 42
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Steering column switch module | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Lighting ALWR / Adaptive cornering light | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | System overview System overview | 01
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Heater/air conditioner Climatronic | 4B
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Parking aid Parking assistant | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Running gear/steering Electromechanical power steering | 1H
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Trailer control unit | 42
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Driver information Mediaplayer | 05
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Driver information TV tuner | 42
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Airbag AB | 30
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Rear left door control unit | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Convenience electronics Passenger side door control unit | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Driver information Mediaplayer | 30
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Transmission control 7-speed double clutch transmission | 1H
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Parking aid Parking assistant | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Electr. energy management Battery management EBM | 4F
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Lighting ALWR and cornering light | 4B
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Diagnosis/bus systems Gateway | 1H
Superb 1.6 TDI Combi | 1,6 | 77 | CAYC | 9.2010- | Central electronics ZE | 57
Superb 1.6 TDI Combi | 1,6 | 88 | DCXA | 5.2015- | System overview System overview | 01
Superb 1.6 TDI Combi | 1,6 | 88 | DCXA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.6 TDI Combi | 1,6 | 88 | DCXA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 1.6 TDI Combi | 1,6 | 88 | DCZA | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.6 TDI Combi | 1,6 | 88 | DCZA | 11.2015- | System overview System overview | 01
Superb 1.6 TDI Combi | 1,6 | 88 | DCZA | 11.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SKODA:Superb 2.0 TSI

SKODA Superb 2.0 TSI

Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Lighting ALWR and cornering light | 4B
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Electr. energy management Battery management EBM | 4F
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Airbag AB | 30
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | System overview System overview | 01
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Central electronics ZE | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Heater/air conditioner Climatronic | 4B
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Driver information Mediaplayer | 30
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Driver information Mediaplayer | 05
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Driver side door control unit | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Driver information TV tuner | 42
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Driver information Audio | 42
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TSI | 2 | 147 | CCZA | 5.2010- | Convenience electronics Rear right door control unit | 57
Superb 2.0 TSI | 2 | 162 | CHHB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TSI | 2 | 162 | CHHB | 5.2015- | System overview System overview | 01
Superb 2.0 TSI | 2 | 162 | CHHB | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SKODA:Superb 2.0 TSI Combi

SKODA Superb 2.0 TSI Combi

Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Rear right door control unit | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Heater/air conditioner Climatronic | 4B
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Airbag AB | 30
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Central electronics ZE | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Lighting ALWR and cornering light | 4B
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Driver information Audio | 42
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Driver information Mediaplayer | 30
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | System overview System overview | 01
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Driver information TV tuner | 42
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Driver side door control unit | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Driver information Mediaplayer | 05
Superb 2.0 TSI Combi | 2 | 147 | CCZA | 5.2010- | Electr. energy management Battery management EBM | 4F
Superb 2.0 TSI Combi | 2 | 162 | CHHB | 5.2015- | System overview System overview | 01
Superb 2.0 TSI Combi | 2 | 162 | CHHB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TSI Combi | 2 | 162 | CHHB | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SKODA:Yeti 1.6 TDI

SKODA Yeti 1.6 TDI

Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Heater/air conditioner Climatronic | 4B
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Convenience electronics Trailer control unit | 42
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Convenience electronics Rear left door control unit | 44
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Central electronics ZE | 57
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Convenience electronics Passenger side door control unit | 57
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Driver information Audio | 42
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Electr. energy management Battery management EBM | 4F
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Convenience electronics Steering column switch module | 57
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Traction control system ABS/ASR | 5A
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Convenience electronics Driver side door control unit | 57
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | System overview System overview | 01
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Diagnosis/bus systems Gateway | 1H
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Convenience electronics Rear right door control unit | 44
Yeti 1.6 TDI | 1,6 | 77 | CAYC | 11.2010- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:SKODA:Yeti 1.8 TSI

SKODA Yeti 1.8 TSI

Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Electr. energy management Battery management EBM | 4F
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Trailer control unit | 42
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Traction control system ABS/ASR | 5A
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Driver information Audio | 42
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Rear left door control unit | 44
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Driver side door control unit | 57
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Engine management Motronic MED | 5A
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Passenger side door control unit | 57
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Rear right door control unit | 44
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Diagnosis/bus systems Gateway | 1H
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Convenience electronics Steering column switch module | 57
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | System overview System overview | 01
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Parking aid Parking assistant | 57
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Central electronics ZE | 57
Yeti 1.8 TSI | 1,8 | 112 | CDAB | 2.2011- | Heater/air conditioner Climatronic | 4B


DVD 2019/1:PKW:SUBARU:Forester 2.0

SUBARU Forester 2.0

Forester 2.0 | 2 | 110 | EJ204 | 12.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.0 | 2 | 110 | EJ204 | 12.2007-12.2010 | Running gear/steering Electric power steering | 30
Forester 2.0 | 2 | 110 | EJ204 | 12.2007-12.2010 | Airbag AB | 30
Forester 2.0 | 2 | 110 | EJ204 | 12.2007-12.2010 | Central electronics ZE | 57
Forester 2.0 | 2 | 110 | EJ204 | 12.2007-12.2010 | Transmission control 4-speed automatic transmission | 30
Forester 2.0 | 2 | 110 | EJ204 | 12.2007-12.2010 | Engine management MPI | 05
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Convenience electronics Electronic rear lid actuation | 30
Forester 2.0 | 2 | 110 | FB20 | 9.2010-12.2012 | Airbag AB | 30
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Anti-theft device Access/start authorization | 42
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Driver assistance systems Active collision prevention | 57
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Engine management Automatic start/stop | 57
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Lighting ALWR / xenon light | 30
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Driver information Info display | 30
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Convenience electronics Rain/light sensor | 1H
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Airbag Seat occupied sensor | 30
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Central electronics ZE | 30
Forester 2.0 | 2 | 110 | FB20 | 9.2010-12.2012 | Central electronics ZE | 57
Forester 2.0 | 2 | 110 | FB20 | 9.2010-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Convenience electronics Driver side seat memory | 30
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Driver assistance systems Active collision prevention | 1H
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Airbag AB | 30
Forester 2.0 | 2 | 110 | FB20 | 9.2010-12.2012 | Transmission control 4-speed automatic transmission | 30
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 1H
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4E
Forester 2.0 | 2 | 110 | FB20 | 9.2010-12.2012 | Running gear/steering Electric power steering | 30
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Heater/air conditioner Automatic A/C | 30
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Instrumentation Instrument cluster | 30
Forester 2.0 | 2 | 110 | FB20 | 9.2010-12.2012 | Engine management MPI | 05
Forester 2.0 | 2 | 110 | FB20 | 11.2012- | Transmission control Continuously variable transmission (CVT) | 4B


DVD 2019/1:PKW:SUBARU:Forester 2.0 D

SUBARU Forester 2.0 D

Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Driving safety system ESP Electronic stability program ESP | 1H
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Engine management CR/EDC | 4C
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Convenience electronics Rain/light sensor | 1H
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Lighting ALWR / xenon light | 30
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Driver assistance systems Active collision prevention | 57
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Convenience electronics Electronic rear lid actuation | 30
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Heater/air conditioner Automatic A/C | 30
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Central electronics ZE | 30
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Driver information Info display | 30
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Convenience electronics Driver side seat memory | 30
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Instrumentation Instrument cluster | 30
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4E
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Airbag Seat occupied sensor | 30
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Engine management Automatic start/stop | 57
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Airbag AB | 30
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Anti-theft device Access/start authorization | 42
Forester 2.0 D | 2 | 108 | EE20D | 11.2012- | Transmission control Continuously variable transmission (CVT) | 4B
Forester 2.0 D | 2 | 108 | EE20Z | 12.2007- | Engine management CR/EDC | 4C
Forester 2.0 D | 2 | 108 | EE20Z | 12.2007- | Central electronics ZE | 57
Forester 2.0 D | 2 | 108 | EE20Z | 12.2007- | Running gear/steering Electric power steering | 30
Forester 2.0 D | 2 | 108 | EE20Z | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.0 D | 2 | 108 | EE20Z | 12.2007- | Transmission control 4-speed automatic transmission | 30
Forester 2.0 D | 2 | 108 | EE20Z | 12.2007- | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Forester 2.0i Turbo 4x4

SUBARU Forester 2.0i Turbo 4x4

Forester 2.0i Turbo 4x4 | 2 | 184 | EJ20 | 3.1997-2.2002 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i Turbo 4x4 | 2 | 184 | EJ20 | 3.1997-2.2002 | Anti-lock braking system ABS | 63
Forester 2.0i Turbo 4x4 | 2 | 184 | EJ20 | 3.1997-2.2002 | Engine management MPI | 42


DVD 2019/1:PKW:SUBARU:Forester 2.5

SUBARU Forester 2.5

Forester 2.5 | 2,5 | 126 | EJ253 | 12.2007- | Airbag AB | 30
Forester 2.5 | 2,5 | 126 | EJ253 | 12.2007- | Central electronics ZE | 57
Forester 2.5 | 2,5 | 126 | EJ253 | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.5 | 2,5 | 126 | EJ253 | 12.2007- | Running gear/steering Electric power steering | 30
Forester 2.5 | 2,5 | 126 | EJ253 | 12.2007- | Transmission control 4-speed automatic transmission | 30
Forester 2.5 | 2,5 | 126 | EJ253 | 12.2007- | Engine management MPI | 05


DVD 2019/1:PKW:SUBARU:Forester 2.5 Turbo

SUBARU Forester 2.5 Turbo

Forester 2.5 Turbo | 2,5 | 169 | EJ255 | 12.2007- | Central electronics ZE | 57
Forester 2.5 Turbo | 2,5 | 169 | EJ255 | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.5 Turbo | 2,5 | 169 | EJ255 | 12.2007- | Airbag AB | 30
Forester 2.5 Turbo | 2,5 | 169 | EJ255 | 12.2007- | Engine management MPI | 05
Forester 2.5 Turbo | 2,5 | 169 | EJ255 | 12.2007- | Transmission control 4-speed automatic transmission | 30
Forester 2.5 Turbo | 2,5 | 169 | EJ255 | 12.2007- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:SUBARU:Impreza 1.5R

SUBARU Impreza 1.5R

Impreza 1.5R | 1,5 | 79 | EJ154 | 6.2007- | Engine management MPI | 05
Impreza 1.5R | 1,5 | 79 | EJ154 | 6.2007- | Airbag AB | 30
Impreza 1.5R | 1,5 | 79 | EJ154 | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 1.5R | 1,5 | 79 | EJ154 | 6.2007- | Anti-lock braking system ABS | 4E
Impreza 1.5R | 1,5 | 79 | EJ154 | 6.2007- | Central electronics ZE | 57
Impreza 1.5R | 1,5 | 79 | EJ154 | 6.2007- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:SUBARU:Impreza 1.5R 4x4

SUBARU Impreza 1.5R 4x4

Impreza 1.5R 4x4 | 1,5 | 79 | EJ154 | 6.2007- | Anti-lock braking system ABS | 4E
Impreza 1.5R 4x4 | 1,5 | 79 | EJ154 | 6.2007- | Running gear/steering Electric power steering | 30
Impreza 1.5R 4x4 | 1,5 | 79 | EJ154 | 6.2007- | Engine management MPI | 05
Impreza 1.5R 4x4 | 1,5 | 79 | EJ154 | 6.2007- | Airbag AB | 30
Impreza 1.5R 4x4 | 1,5 | 79 | EJ154 | 6.2007- | Central electronics ZE | 57
Impreza 1.5R 4x4 | 1,5 | 79 | EJ154 | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SUBARU:Impreza 1.5R Sedan 4x4

SUBARU Impreza 1.5R Sedan 4x4

Impreza 1.5R Sedan 4x4 | 1,5 | 79 | EJ154 | 3.2008- | Anti-lock braking system ABS | 4E
Impreza 1.5R Sedan 4x4 | 1,5 | 79 | EJ154 | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 1.5R Sedan 4x4 | 1,5 | 79 | EJ154 | 3.2008- | Central electronics ZE | 57
Impreza 1.5R Sedan 4x4 | 1,5 | 79 | EJ154 | 3.2008- | Running gear/steering Electric power steering | 30
Impreza 1.5R Sedan 4x4 | 1,5 | 79 | EJ154 | 3.2008- | Engine management MPI | 05
Impreza 1.5R Sedan 4x4 | 1,5 | 79 | EJ154 | 3.2008- | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Impreza 2.0 D 4x4

SUBARU Impreza 2.0 D 4x4

Impreza 2.0 D 4x4 | 2 | 80 | EE20Z | 3.2010- | Running gear/steering Electric power steering | 30
Impreza 2.0 D 4x4 | 2 | 110 | EE20Z | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.0 D 4x4 | 2 | 110 | EE20Z | 9.2008- | Central electronics ZE | 57
Impreza 2.0 D 4x4 | 2 | 80 | EE20Z | 3.2010- | Airbag AB | 30
Impreza 2.0 D 4x4 | 2 | 110 | EE20Z | 9.2008- | Running gear/steering Electric power steering | 30
Impreza 2.0 D 4x4 | 2 | 80 | EE20Z | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.0 D 4x4 | 2 | 80 | EE20Z | 3.2010- | Central electronics ZE | 57
Impreza 2.0 D 4x4 | 2 | 80 | EE20Z | 3.2010- | Engine management CR/EDC | 4C
Impreza 2.0 D 4x4 | 2 | 80 | EE20Z | 3.2010- | Anti-lock braking system ABS | 4E
Impreza 2.0 D 4x4 | 2 | 110 | EE20Z | 9.2008- | Anti-lock braking system ABS | 4E
Impreza 2.0 D 4x4 | 2 | 110 | EE20Z | 9.2008- | Engine management CR/EDC | 4C
Impreza 2.0 D 4x4 | 2 | 110 | EE20Z | 9.2008- | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Impreza 2.5 WRX

SUBARU Impreza 2.5 WRX

Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Airbag Seat occupied sensor | 30
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Driver assistance systems Active collision prevention | 57
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Running gear/steering Electric power steering | 30
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Airbag Seat occupied sensor | 30
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Driver assistance systems Active collision prevention | 57
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Convenience electronics Rain/light sensor | 1H
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Lighting ALWR / xenon light | 30
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Driver information Info display | 30
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Instrumentation Instrument cluster | 30
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Driver assistance systems Active collision prevention | 1H
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Airbag AB | 30
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Central electronics ZE | 30
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Heater/air conditioner Automatic A/C | 30
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Engine management MPI | 05
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Anti-theft device Access/start authorization | 42
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Engine management Automatic start/stop | 57
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Engine management MPI | 05
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Heater/air conditioner Automatic A/C | 30
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Engine management Automatic start/stop | 57
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Running gear/steering Electric power steering | 30
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Lighting ALWR / xenon light | 30
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Driver information Info display | 30
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Convenience electronics Rain/light sensor | 1H
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Driver assistance systems Active collision prevention | 1H
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Instrumentation Instrument cluster | 30
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Central electronics ZE | 30
Impreza 2.5 WRX | 2,5 | 169 | EJ255 | 9.2010- | Airbag AB | 30
Impreza 2.5 WRX | 2,5 | 195 | EJ255 | 9.2010- | Anti-theft device Access/start authorization | 42


DVD 2019/1:PKW:SUBARU:Impreza 2.5 WRX Hatchback

SUBARU Impreza 2.5 WRX Hatchback

Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Engine management MPI | 05
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Heater/air conditioner Automatic A/C | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Heater/air conditioner Automatic A/C | 30
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Engine management Automatic start/stop | 57
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Instrumentation Instrument cluster | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Driver assistance systems Active collision prevention | 1H
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Airbag AB | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Airbag Seat occupied sensor | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Engine management Automatic start/stop | 57
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Lighting ALWR / xenon light | 30
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Driver assistance systems Active collision prevention | 1H
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Convenience electronics Rain/light sensor | 1H
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 6.2007-12.2011 | Central electronics ZE | 57
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Engine management MPI | 05
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 6.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Driver assistance systems Active collision prevention | 57
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Lighting ALWR / xenon light | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Airbag Seat occupied sensor | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Anti-theft device Access/start authorization | 42
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Central electronics ZE | 30
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Anti-theft device Access/start authorization | 42
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Driver information Info display | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Central electronics ZE | 30
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Convenience electronics Rain/light sensor | 1H
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Running gear/steering Electric power steering | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 6.2007-12.2011 | Anti-lock braking system ABS | 4E
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Driver information Info display | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 6.2007-12.2011 | Airbag AB | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 6.2007-12.2011 | Running gear/steering Electric power steering | 30
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Running gear/steering Electric power steering | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Airbag AB | 30
Impreza 2.5 WRX Hatchback | 2,5 | 195 | EJ255 | 9.2010- | Driver assistance systems Active collision prevention | 57
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 9.2010- | Instrumentation Instrument cluster | 30
Impreza 2.5 WRX Hatchback | 2,5 | 169 | EJ255 | 6.2007-12.2011 | Engine management MPI | 05


DVD 2019/1:PKW:SUBARU:Impreza 2.5 WRX STI

SUBARU Impreza 2.5 WRX STI

Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Anti-theft device Access/start authorization | 42
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Driver information Info display | 30
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Driver assistance systems Active collision prevention | 57
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Driver assistance systems Active collision prevention | 1H
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Engine management MPI | 05
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Central electronics ZE | 30
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Engine management Automatic start/stop | 57
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Heater/air conditioner Automatic A/C | 30
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Convenience electronics Rain/light sensor | 1H
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Lighting ALWR / xenon light | 30
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Airbag Seat occupied sensor | 30
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Instrumentation Instrument cluster | 30
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Running gear/steering Electric power steering | 30
Impreza 2.5 WRX STI | 2,5 | 221 | EJ257 | 9.2010- | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Impreza 2.5 WRX STI Hatchback

SUBARU Impreza 2.5 WRX STI Hatchback

Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Driver assistance systems Active collision prevention | 1H
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Convenience electronics Rain/light sensor | 1H
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Engine management Automatic start/stop | 57
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Central electronics ZE | 30
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Anti-theft device Access/start authorization | 42
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Driver assistance systems Active collision prevention | 57
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Engine management MPI | 05
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Heater/air conditioner Automatic A/C | 30
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Lighting ALWR / xenon light | 30
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Running gear/steering Electric power steering | 30
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Airbag AB | 30
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Instrumentation Instrument cluster | 30
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Airbag Seat occupied sensor | 30
Impreza 2.5 WRX STI Hatchback | 2,5 | 221 | EJ257 | 6.2007- | Driver information Info display | 30


DVD 2019/1:PKW:SUBARU:Legacy 2.0

SUBARU Legacy 2.0

Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Anti-theft device Access/start authorization | 4L
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Transmission control Lineartronic CVT | 4F
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Diagnosis/bus systems Gateway | 30
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Engine management MPI | 05
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Airbag AB | 30
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Convenience electronics Rain/light sensor | 1H
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Airbag Seat occupied sensor | 30
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Electr. energy management Battery management EBM | 42
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Airbag AB | 30
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Lighting ALWR / xenon light | 30
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Running gear/steering Electric power steering | 30
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | 4WD electronics Four-wheel drive electronics | 30
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Heater/air conditioner Automatic A/C | 05
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Braking system Electronic parking brake | 4H
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Driver assistance systems Active collision prevention | 57
Legacy 2.0 | 2 | 110 | EJ204 | 6.2009- | Central electronics ZE | 57


DVD 2019/1:PKW:SUBARU:Legacy 2.0 D

SUBARU Legacy 2.0 D

Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Diagnosis/bus systems Gateway | 30
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Lighting ALWR / xenon light | 30
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Airbag Seat occupied sensor | 30
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Running gear/steering Electric power steering | 30
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Airbag AB | 30
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Anti-theft device Access/start authorization | 4L
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Braking system Electronic parking brake | 4H
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | 4WD electronics Four-wheel drive electronics | 30
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Airbag AB | 30
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Convenience electronics Rain/light sensor | 1H
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Engine management CR/EDC | 4C
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Transmission control Lineartronic CVT | 4F
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Electr. energy management Battery management EBM | 42
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Heater/air conditioner Automatic A/C | 05
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Central electronics ZE | 57
Legacy 2.0 D | 2 | 110 | EE20Z | 6.2009- | Driver assistance systems Active collision prevention | 57


DVD 2019/1:PKW:SUBARU:Legacy 2.5

SUBARU Legacy 2.5

Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Driver assistance systems Active collision prevention | 57
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Heater/air conditioner Automatic A/C | 05
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Running gear/steering Electric power steering | 30
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | 4WD electronics Four-wheel drive electronics | 30
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Lighting ALWR / xenon light | 30
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Airbag AB | 30
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Electr. energy management Battery management EBM | 42
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Anti-theft device Access/start authorization | 4L
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Engine management MPI | 05
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Central electronics ZE | 57
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Braking system Electronic parking brake | 4H
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Convenience electronics Rain/light sensor | 1H
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Airbag Seat occupied sensor | 30
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Airbag AB | 30
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Diagnosis/bus systems Gateway | 30
Legacy 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Transmission control Lineartronic CVT | 4F
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Heater/air conditioner Automatic A/C | 05
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Diagnosis/bus systems Gateway | 30
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Airbag AB | 30
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Transmission control Lineartronic CVT | 4F
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Anti-theft device Access/start authorization | 4L
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Central electronics ZE | 57
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Electr. energy management Battery management EBM | 42
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Driver assistance systems Active collision prevention | 57
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Running gear/steering Electric power steering | 30
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | 4WD electronics Four-wheel drive electronics | 30
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Airbag Seat occupied sensor | 30
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Lighting ALWR / xenon light | 30
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Engine management MPI | 05
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Airbag AB | 30
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Convenience electronics Rain/light sensor | 1H
Legacy 2.5 | 2,5 | 127 | FB25 | 3.2012- | Braking system Electronic parking brake | 4H


DVD 2019/1:PKW:SUBARU:Legacy 2.5 Kombi

SUBARU Legacy 2.5 Kombi

Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Braking system Electronic parking brake | 4H
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Diagnosis/bus systems Gateway | 30
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Driver assistance systems Active collision prevention | 57
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Airbag AB | 30
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Running gear/steering Electric power steering | 30
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Lighting ALWR / xenon light | 30
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Electr. energy management Battery management EBM | 42
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Heater/air conditioner Automatic A/C | 05
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Engine management MPI | 05
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Central electronics ZE | 57
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Convenience electronics Rain/light sensor | 1H
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Airbag Seat occupied sensor | 30
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Transmission control Lineartronic CVT | 4F
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | 4WD electronics Four-wheel drive electronics | 30
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Airbag AB | 30
Legacy 2.5 Kombi | 2,5 | 123 | EJ253 | 6.2009- | Anti-theft device Access/start authorization | 4L


DVD 2019/1:PKW:SUBARU:Legacy 3.6

SUBARU Legacy 3.6

Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Electr. energy management Battery management EBM | 42
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Convenience electronics Rain/light sensor | 1H
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Airbag AB | 30
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Airbag Seat occupied sensor | 30
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Engine management MPI | 05
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Anti-theft device Access/start authorization | 4L
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Central electronics ZE | 57
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Driver assistance systems Active collision prevention | 57
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | 4WD electronics Four-wheel drive electronics | 30
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Lighting ALWR / xenon light | 30
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Diagnosis/bus systems Gateway | 30
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Heater/air conditioner Automatic A/C | 05
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Braking system Electronic parking brake | 4H
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Running gear/steering Electric power steering | 30
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Airbag AB | 30
Legacy 3.6 | 3,6 | 191 | EZ36D | 9.2014- | Driver assistance systems Active collision prevention | 1H
Legacy 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Transmission control Lineartronic CVT | 4F


DVD 2019/1:PKW:SUBARU:Outback 2.0 D

SUBARU Outback 2.0 D

Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Running gear/steering Electric power steering | 30
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Braking system Electronic parking brake | 4H
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Convenience electronics Rain/light sensor | 1H
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Driver information Infotainment control unit | 30
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Lighting ALWR / xenon light | 30
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Heater/air conditioner Automatic A/C | 30
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Driving safety system ESP Electronic stability program ESP | 1H
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Airbag AB | 30
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Engine management CR/EDC | 4C
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Airbag Seat occupied sensor | 30
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Engine management CR/EDC | 4C
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | 4WD electronics Four-wheel drive electronics | 30
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Lighting ALWR / xenon light | 30
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Driver assistance systems Active collision prevention | 57
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Airbag AB | 30
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Airbag Seat occupied sensor | 30
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Braking system Electronic parking brake | 1H
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Instrumentation Instrument cluster | 30
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Airbag AB | 30
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Convenience electronics Electronic rear lid actuation | 30
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Central electronics ZE | 57
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Running gear/steering Electro-hydraulic power steering | 30
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Electr. energy management Battery management EBM | 42
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Transmission control Continuously variable transmission (CVT) | 4B
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Driver assistance systems Active collision prevention | 1H
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Engine management Automatic start/stop | 57
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Heater/air conditioner Automatic A/C | 05
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Diagnosis/bus systems Gateway | 30
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Anti-theft device Access/start authorization | 42
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Anti-theft device Access/start authorization | 4L
Outback 2.0 D | 2 | 110 | EE20Z | 3.2015- | Central electronics ZE | 30
Outback 2.0 D | 2 | 110 | EE20Z | 6.2009- | Transmission control Lineartronic CVT | 4F


DVD 2019/1:PKW:SUBARU:Outback 2.5

SUBARU Outback 2.5

Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Diagnosis/bus systems Gateway | 30
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Heater/air conditioner Automatic A/C | 05
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Braking system Electronic parking brake | 4H
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Airbag AB | 30
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Running gear/steering Electric power steering | 30
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Convenience electronics Rain/light sensor | 1H
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Transmission control Lineartronic CVT | 4F
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Engine management MPI | 05
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Driver assistance systems Active collision prevention | 57
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | 4WD electronics Four-wheel drive electronics | 30
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Lighting ALWR / xenon light | 30
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Central electronics ZE | 57
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Electr. energy management Battery management EBM | 42
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Anti-theft device Access/start authorization | 4L
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Airbag AB | 30
Outback 2.5 | 2,5 | 123 | EJ253 | 6.2009- | Airbag Seat occupied sensor | 30
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Anti-theft device Access/start authorization | 42
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | 4WD electronics Four-wheel drive electronics | 30
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Lighting ALWR / xenon light | 30
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Airbag AB | 30
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Airbag Seat occupied sensor | 30
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Transmission control Continuously variable transmission (CVT) | 4B
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Instrumentation Instrument cluster | 30
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Running gear/steering Electro-hydraulic power steering | 30
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Diagnosis/bus systems Gateway | 30
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Heater/air conditioner Automatic A/C | 05
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Convenience electronics Rain/light sensor | 1H
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Braking system Electronic parking brake | 1H
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4F
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Driver assistance systems Active collision prevention | 57
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Airbag Seat occupied sensor | 30
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Central electronics ZE | 57
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Driving safety system ESP Electronic stability program ESP | 1H
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Engine management Automatic start/stop | 57
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Heater/air conditioner Automatic A/C | 30
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Transmission control Lineartronic CVT | 4F
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Braking system Electronic parking brake | 4H
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Central electronics ZE | 30
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Airbag AB | 30
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Driver assistance systems Active collision prevention | 1H
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Running gear/steering Electric power steering | 30
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Convenience electronics Electronic rear lid actuation | 30
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Lighting ALWR / xenon light | 30
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Anti-theft device Access/start authorization | 4L
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Driver information Infotainment control unit | 30
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Engine management MPI | 05
Outback 2.5 | 2,5 | 129 | FB25 | 3.2015- | Airbag AB | 30
Outback 2.5 | 2,5 | 127 | FB25 | 3.2012- | Electr. energy management Battery management EBM | 42


DVD 2019/1:PKW:SUBARU:Outback 3.6

SUBARU Outback 3.6

Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Driver assistance systems Active collision prevention | 57
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Heater/air conditioner Automatic A/C | 05
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Electr. energy management Battery management EBM | 42
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Running gear/steering Electric power steering | 30
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Engine management MPI | 05
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Braking system Electronic parking brake | 4H
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | 4WD electronics Four-wheel drive electronics | 30
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Airbag AB | 30
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Airbag AB | 30
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Lighting ALWR / xenon light | 30
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Convenience electronics Rain/light sensor | 1H
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Diagnosis/bus systems Gateway | 30
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Central electronics ZE | 57
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Anti-theft device Access/start authorization | 4L
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Airbag Seat occupied sensor | 30
Outback 3.6 | 3,6 | 191 | EZ36D | 6.2009- | Transmission control Lineartronic CVT | 4F


DVD 2019/1:PKW:SUBARU:Trezia 1.3

SUBARU Trezia 1.3

Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Engine management Automatic start/stop | 5A
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Instrumentation Instrument cluster | 42
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Engine management TCCS | 4C
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Anti-theft device Access/start authorization | 05
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Running gear/steering Electric power steering | 4F
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Airbag AB | 3C
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Driver information Navigation system | 3C
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Convenience electronics Driver side front window lifter motor | 57
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Convenience electronics Electronic ignition lock EZS | 57
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Convenience electronics Roof operating unit | 42
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Heater/air conditioner Air conditioner | 4B
Trezia 1.3 | 1,3 | 73 | 1NRFE | 3.2011- | Central electronics ZE | 42


DVD 2019/1:PKW:SUBARU:Trezia 1.3i

SUBARU Trezia 1.3i

Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Heater/air conditioner Air conditioner | 4B
Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Engine management Automatic start/stop | 5A
Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Driver information Navigation system | 3C
Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Airbag AB | 3C
Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Convenience electronics Roof operating unit | 42
Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Convenience electronics Driver side front window lifter motor | 57
Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Running gear/steering Electric power steering | 4F
Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Instrumentation Instrument cluster | 42
Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Engine management TCCS | 4C
Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Anti-theft device Access/start authorization | 05
Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Central electronics ZE | 42
Trezia 1.3i | 1,3 | 70 | 1NRFE | 11.2010- | Convenience electronics Electronic ignition lock EZS | 57


DVD 2019/1:PKW:SUBARU:Trezia 1.4 D

SUBARU Trezia 1.4 D

Trezia 1.4 D | 1,4 | 66 | 1NDTV | 3.2011- | Convenience electronics Roof operating unit | 42
Trezia 1.4 D | 1,4 | 66 | 1NDTV | 3.2011- | Heater/air conditioner Air conditioner | 4B
Trezia 1.4 D | 1,4 | 66 | 1NDTV | 3.2011- | Convenience electronics Driver side front window lifter motor | 57
Trezia 1.4 D | 1,4 | 66 | 1NDTV | 3.2011- | Driver information Navigation system | 3C
Trezia 1.4 D | 1,4 | 66 | 1NDTV | 3.2011- | Airbag AB | 3C
Trezia 1.4 D | 1,4 | 66 | 1NDTV | 3.2011- | Engine management Automatic start/stop | 5A
Trezia 1.4 D | 1,4 | 66 | 1NDTV | 3.2011- | Central electronics ZE | 42
Trezia 1.4 D | 1,4 | 66 | 1NDTV | 3.2011- | Convenience electronics Electronic ignition lock EZS | 57
Trezia 1.4 D | 1,4 | 66 | 1NDTV | 3.2011- | Engine management CR/EDC | 4C
Trezia 1.4 D | 1,4 | 66 | 1NDTV | 3.2011- | Anti-theft device Access/start authorization | 05
Trezia 1.4 D | 1,4 | 66 | 1NDTV | 3.2011- | Running gear/steering Electric power steering | 4F
Trezia 1.4 D | 1,4 | 66 | 1NDTV | 3.2011- | Instrumentation Instrument cluster | 42
Trezia 1.4 D | 1,4 | 66 | 1NDTV | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:SUBARU:Trezia 1.5i

SUBARU Trezia 1.5i

Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Convenience electronics Electronic ignition lock EZS | 57
Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Central electronics ZE | 42
Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Running gear/steering Electric power steering | 4F
Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Driver information Navigation system | 3C
Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Convenience electronics Driver side front window lifter motor | 57
Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Engine management Automatic start/stop | 5A
Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Anti-theft device Access/start authorization | 05
Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Heater/air conditioner Air conditioner | 4B
Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Engine management TCCS | 4C
Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Instrumentation Instrument cluster | 42
Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Convenience electronics Roof operating unit | 42
Trezia 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Airbag AB | 3C


DVD 2019/1:PKW:SUBARU:Trezia 1.5i 4WD

SUBARU Trezia 1.5i 4WD

Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Anti-theft device Access/start authorization | 05
Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Instrumentation Instrument cluster | 42
Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Engine management Automatic start/stop | 5A
Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Central electronics ZE | 42
Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Convenience electronics Electronic ignition lock EZS | 57
Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Airbag AB | 3C
Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Running gear/steering Electric power steering | 4F
Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Convenience electronics Driver side front window lifter motor | 57
Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Driver information Navigation system | 3C
Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Heater/air conditioner Air conditioner | 4B
Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Convenience electronics Roof operating unit | 42
Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Engine management TCCS | 4C
Trezia 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | 4WD electronics Four-wheel drive electronics | 57


DVD 2019/1:PKW:SUZUKI:Solio 1.2i

SUZUKI Solio 1.2i

Solio 1.2i | 1,2 | 67 | K12B | 12.2010-8.2015 | Running gear/steering Electric power steering | 30
Solio 1.2i | 1,2 | 67 | K12B | 12.2010-8.2015 | Airbag AB | 30
Solio 1.2i | 1,2 | 67 | K12B | 12.2010-8.2015 | Airbag AB | 30
Solio 1.2i | 1,2 | 67 | K12B | 12.2010-8.2015 | Anti-lock braking system ABS | 4F
Solio 1.2i | 1,2 | 67 | K12B | 12.2010-8.2015 | Transmission control Continuously variable transmission (CVT) | 4H
Solio 1.2i | 1,2 | 67 | K12B | 12.2010-8.2015 | Anti-theft device Access/start authorization | 57
Solio 1.2i | 1,2 | 67 | K12B | 12.2010-8.2015 | Anti-lock braking system ABS | 4D
Solio 1.2i | 1,2 | 67 | K12B | 12.2010-8.2015 | Instrumentation Instrument cluster | 57
Solio 1.2i | 1,2 | 67 | K12B | 12.2010-8.2015 | Engine management Automatic start/stop | 1H
Solio 1.2i | 1,2 | 67 | K12B | 12.2010-8.2015 | Central electronics ZE | 57
Solio 1.2i | 1,2 | 67 | K12B | 12.2010-8.2015 | Running gear/steering Electric power steering | 30
Solio 1.2i | 1,2 | 67 | K12B | 12.2010-8.2015 | Engine management ECM | 05
Solio 1.2i | 1,2 | 67 | K12B | 12.2010-8.2015 | Lighting Automatic headlight levelling control | 42


DVD 2019/1:PKW:SUZUKI:Solio 1.2i 4WD

SUZUKI Solio 1.2i 4WD

Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010-8.2015 | Running gear/steering Electric power steering | 30
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010-8.2015 | Engine management ECM | 05
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010-8.2015 | Lighting Automatic headlight levelling control | 42
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010-8.2015 | Anti-lock braking system ABS | 4F
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010-8.2015 | Airbag AB | 30
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010-8.2015 | Airbag AB | 30
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010-8.2015 | Running gear/steering Electric power steering | 30
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010-8.2015 | Anti-lock braking system ABS | 4D
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010-8.2015 | Engine management Automatic start/stop | 1H
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010-8.2015 | Anti-theft device Access/start authorization | 57
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010-8.2015 | Instrumentation Instrument cluster | 57
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010-8.2015 | Central electronics ZE | 57
Solio 1.2i 4WD | 1,2 | 67 | K12B | 12.2010-8.2015 | Transmission control Continuously variable transmission (CVT) | 4H


DVD 2019/1:PKW:SUZUKI:Swift 1.2 Hatchback 4WD

SUZUKI Swift 1.2 Hatchback 4WD

Swift 1.2 Hatchback 4WD | 1,2 | 69 | K12B | 1.2011- | Central electronics ZE | 57
Swift 1.2 Hatchback 4WD | 1,2 | 69 | K12B | 1.2011- | Instrumentation Instrument cluster | 57
Swift 1.2 Hatchback 4WD | 1,2 | 69 | K12B | 1.2011- | Service Interval reset | 3B
Swift 1.2 Hatchback 4WD | 1,2 | 69 | K12B | 1.2011- | Airbag AB | 30
Swift 1.2 Hatchback 4WD | 1,2 | 69 | K12B | 1.2011- | Engine management Motronic ME | 05
Swift 1.2 Hatchback 4WD | 1,2 | 69 | K12B | 1.2011- | Engine management Automatic start/stop | 1H
Swift 1.2 Hatchback 4WD | 1,2 | 69 | K12B | 1.2011- | Heater/air conditioner Automatic A/C | 30
Swift 1.2 Hatchback 4WD | 1,2 | 69 | K12B | 1.2011- | Running gear/steering Electric power steering | 30
Swift 1.2 Hatchback 4WD | 1,2 | 69 | K12B | 1.2011- | Anti-theft device Access/start authorization | 57
Swift 1.2 Hatchback 4WD | 1,2 | 66 | K12B | 10.2010- | Service Interval reset | 3B
Swift 1.2 Hatchback 4WD | 1,2 | 66 | K12C | 5.2017- | Service Interval reset | 3B


DVD 2019/1:PKW:SUZUKI:Swift 1.4 Hatchback

SUZUKI Swift 1.4 Hatchback

Swift 1.4 Hatchback | 1,4 | 70 | K14B | 1.2011- | Central electronics ZE | 57
Swift 1.4 Hatchback | 1,4 | 70 | K14B | 1.2011- | Airbag AB | 30
Swift 1.4 Hatchback | 1,4 | 70 | K14B | 1.2011- | Anti-theft device Access/start authorization | 57
Swift 1.4 Hatchback | 1,4 | 70 | K14B | 1.2011- | Instrumentation Instrument cluster | 57
Swift 1.4 Hatchback | 1,4 | 70 | K14B | 1.2011- | Engine management Automatic start/stop | 1H
Swift 1.4 Hatchback | 1,4 | 70 | K14B | 1.2011- | Engine management ECM | 05
Swift 1.4 Hatchback | 1,4 | 70 | K14B | 1.2011- | Heater/air conditioner Automatic A/C | 30
Swift 1.4 Hatchback | 1,4 | 70 | K14B | 1.2011- | Service Interval reset | 3B
Swift 1.4 Hatchback | 1,4 | 70 | K14B | 1.2011- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:THINK:Think City Zebra

THINK Think City Zebra

Think City Zebra | 0 | 30 | 958617 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Electric drive control Electric drive control | 4G
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Anti-theft device Immobilizer (WFS) | 4D
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Electr. energy management HV battery Zebra | 4E
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Electric drive control Electric-drive control Zebra | 4G
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Heater/air conditioner Air conditioner | 30
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Anti-lock braking system ABS | 4G
Think City Zebra | 0 | 30 | 958617 | 1.2008- | Airbag AB | 4D


DVD 2019/1:PKW:TOYOTA:FJ Cruiser 4.0i 4WD

TOYOTA FJ Cruiser 4.0i 4WD

FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Instrumentation Instrument cluster | 42
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Engine management TCCS | 4C
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Tire monitoring system Tire pressure monitoring | 4F
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Anti-lock braking system ABS | 4C
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Heater/air conditioner Air conditioner | 4B
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Airbag AB | 3C
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Airbag Seat occupied sensor | 1H
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Heater/air conditioner Automatic A/C | 47
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Vehicle speed Tempomat | 1H
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Alarm system Anti-theft alarm system | 57
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Central electronics ZE | 57
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Transmission control Automatic transmission | 4B
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Anti-theft device Immobilizer (WFS) | 42
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | System overview System overview | 22
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Anti-lock braking system ABS | 4C
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Running gear/steering Electric power steering | 4F
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Convenience electronics Rear door control unit | 42
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Convenience electronics Driver seat switch module | 42
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Traction control system ABS/ASR | 4C
FJ Cruiser 4.0i 4WD | 4 | 203 | 1GRFE | 12.2010- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:TOYOTA:Land Cruiser 4.6i 4x4

TOYOTA Land Cruiser 4.6i 4x4

Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Rain sensor | 30
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Fahrer-Information Kamerasystem | 57
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Airbag AB | 3C
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | System overview System overview | 22
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Airbag AB | 1K
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Transmission control Automatic transmission | 4B
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Central electronics Front ZE | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Instrumentation Instrument cluster | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Running gear/steering Electric power steering | 4F
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Anti-lock braking system ABS | 4C
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Engine management TCCS | 4C
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Anti-lock braking system ABS | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Transmission control Automatic transmission | 4B
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Electric window lifter | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Vehicle speed Tempomat | 1H
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Running gear/steering VGRS | 30
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Driver information Telematics | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Rear door control unit | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Lighting Headlamp level control | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Central electronics ZE | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Transmission control Automatic transmission | 4B
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Driver information Navigation system | 3C
Land Cruiser 4.6i 4x4 | 4,6 | 234 | 1URFE | 5.2009- | Anti-theft device Access/start authorization | 05


DVD 2019/1:PKW:TOYOTA:Verso-S 1.3 VVT-i

TOYOTA Verso-S 1.3 VVT-i

Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | System overview System overview | 22
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Engine management Start control | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Steering column switch module | 2B
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Lighting Headlamp level control | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Airbag AB | 3C
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Alarm system Anti-theft alarm system | 57
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Anti-lock braking system ABS | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Rear left door control unit | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Central electronics ZE | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Electric window lifter | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Driver side front window lifter motor | 57
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Diagnosis/bus systems Gateway | 1H
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Anti-theft device Immobilizer (WFS) | 30
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Transmission control Automatic transmission | 4B
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Heater/air conditioner Air conditioner | 4B
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Engine management Automatic start/stop | 5A
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Diagnosis/bus systems Gateway | 1H
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Anti-theft device Access/start authorization | 05
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Roof operating unit | 40
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Vehicle speed Tempomat | 1H
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Passenger side door control unit | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Anti-theft device Immobilizer (WFS) | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Driver"s door control unit | 01
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Running gear/steering Electric power steering | 4F
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Diagnosis/bus systems Gateway | 30
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Airbag Seat occupied sensor | 1H
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Engine management TCCS | 4C
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Braking system Electronic parking brake | 57
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Anti-lock braking system ABS | 4C
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Park Distance Control (PDC) | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Electr. energy management Battery management EBM | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Roof operating unit | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Driver information Navigation system | 3C
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Convenience electronics Electronic ignition lock EZS | 57
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Transmission control Automatic transmission | 4B
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Instrumentation Instrument cluster | 42
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Tire monitoring system Tire pressure monitoring | 4F
Verso-S 1.3 VVT-i | 1,3 | 73 | 1NR-FE | 11.2010- | Transmission control Multi-mode transmission (MMT) | 57


DVD 2019/1:PKW:TOYOTA:Verso-S 1.4 D-4D

TOYOTA Verso-S 1.4 D-4D

Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Lighting Headlamp level control | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Airbag Seat occupied sensor | 1H
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Anti-lock braking system ABS | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Driver side front window lifter motor | 57
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Transmission control Automatic transmission | 4B
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Rear right door control unit | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Transmission control Automatic transmission | 4B
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Roof operating unit | 40
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Airbag AB | 3C
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Vehicle speed Tempomat | 1H
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Anti-theft device Immobilizer (WFS) | 30
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Tire monitoring system Tire pressure monitoring | 4F
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Rear left door control unit | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Alarm system Anti-theft alarm system | 57
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Electronic ignition lock EZS | 57
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Steering column switch module | 2B
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Driver"s door control unit | 01
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | System overview System overview | 22
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Driver information Navigation system | 3C
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Engine management Start control | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Engine management Automatic start/stop | 5A
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Airbag AB | 30
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Electric window lifter | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Braking system Electronic parking brake | 57
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Diagnosis/bus systems Gateway | 1H
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Transmission control Multi-mode transmission (MMT) | 57
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Passenger side door control unit | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Diagnosis/bus systems Gateway | 1H
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Engine management CR/EDC | 4C
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Electr. energy management Battery management EBM | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Anti-lock braking system ABS | 4C
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Heater/air conditioner Air conditioner | 4B
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Park Distance Control (PDC) | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Anti-theft device Access/start authorization | 05
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Engine management CR/EDC | 57
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Convenience electronics Roof operating unit | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Instrumentation Instrument cluster | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Diagnosis/bus systems Gateway | 30
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Running gear/steering Electric power steering | 4F
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Central electronics ZE | 42
Verso-S 1.4 D-4D | 1,4 | 66 | 1ND-TV | 11.2010- | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:VAUXHALL:Antara 2.2 CDTI

VAUXHALL Antara 2.2 CDTI

Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driving safety system ESP Electronic stability program | 4G
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Telephone | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Add. central electronics ZE | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Braking system Electronic parking brake | 5A
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Central electronics ZE | 4B
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Airbag SDM | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4F
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Airbag SDM | 1H
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Engine management CR/EDC | 4C
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Navigation system | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | System overview System overview | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4B
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 5-speed automatic transmission | 57
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.2 CDTI | 2,2 | 120 | A 22 DM | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 1H


DVD 2019/1:PKW:VAUXHALL:Antara 2.2 CDTI 4x4

VAUXHALL Antara 2.2 CDTI 4x4

Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Telephone | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Airbag SDM | 1H
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | System overview System overview | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control Transfer case | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control 5-speed automatic transmission | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 57
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Telephone | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control Transfer case | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Engine management CR/EDC | 4C
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Navigation system | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4F
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driving safety system ESP Electronic stability program | 4G
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Airbag SDM | 1H
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Central electronics ZE | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Navigation system | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control Transfer case | 30
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Engine management CR/EDC | 4C
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Braking system Electronic parking brake | 5A
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Transmission control 6-speed automatic transmission | 4F
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Airbag SDM | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Airbag SDM | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Audio | 42
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Central electronics ZE | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Add. central electronics ZE | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | System overview System overview | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Driving safety system ESP Electronic stability program | 4G
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 4B
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Braking system Electronic parking brake | 5A
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Transmission control 5-speed automatic transmission | 57
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Info display | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Lighting Automatic headlight levelling control | 57
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Add. central electronics ZE | 42
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 2.2 CDTI 4x4 | 2,2 | 120 | A 22 DM | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.2 CDTI 4x4 | 2,2 | 135 | A 22 DM | 11.2010- | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:VAUXHALL:Astra 1.3 CDTI Sports Tourer

VAUXHALL Astra 1.3 CDTI Sports Tourer

Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Engine management EDC 17 | 4C
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Lighting Main beam control | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Engine management EDC 17 | 4C
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driver information Telephone | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Central electronics ZE | 4C
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driver information Audio | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Airbag SDM | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driver information Telephone | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | System overview System overview | 42
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Convenience electronics Gong | 28
Astra 1.3 CDTI Sports Tourer | 1,2 | 70 | A 13 DTE | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2019/1:PKW:VAUXHALL:Astra 1.4 i Sports Tourer

VAUXHALL Astra 1.4 i Sports Tourer

Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Telephone | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Central electronics ZE | 4C
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | System overview System overview | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Lighting Main beam control | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Convenience electronics Gong | 28
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Airbag SDM | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Audio | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Engine management GMPT-E | 4C
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Engine management EKP control | 4F
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Telephone | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 i Sports Tourer | 1,4 | 74 | A 14 XER | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Driver information Telephone | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Lighting Main beam control | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | System overview System overview | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Engine management GMPT-E | 4C
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Engine management EKP control | 4F
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Driver information Telephone | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Engine management GMPT-E | 4C
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Central electronics ZE | 4C
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Airbag SDM | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Convenience electronics Gong | 28
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 i Sports Tourer | 1,4 | 74 | B 14 XER | 3.2015- | Driver information Audio | 4B


DVD 2019/1:PKW:VAUXHALL:Astra 1.6 GTC VVT

VAUXHALL Astra 1.6 GTC VVT

Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Anti-theft device Access lock / immobilizer | 1H
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Central electronics Rear central electronics | 57
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Navigation system | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Convenience electronics Steering column switch module | 57
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Engine management Simtec | 4C
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Anti-lock braking system ABS | 4D
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | System overview System overview | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Digital radio reception | 30
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Lighting Automatic headlight levelling control | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Central electronics Front central electronics | 4B
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Transmission control Electr. gear selector lever (EWM) | 30
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Navigation system | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Info display | 57
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Transmission control 5-speed direct shift transmission | 5A
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Lighting Adaptive xenon light | 60
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Running gear/steering Active running gear | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Service Interval reset | 1H
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Audio | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Telephone | 30
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Lighting Adaptive xenon light | 4B
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Audio | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Instrumentation Instrument cluster | 5A
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Airbag SDM | 77
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Driver information Info display | 57
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Transmission control 4-speed automatic transmission | 4B
Astra 1.6 GTC VVT | 1,6 | 85 | Z 16 XER | 12.2006- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:VAUXHALL:Astra 1.6 i Sports Tourer

VAUXHALL Astra 1.6 i Sports Tourer

Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Gong | 28
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Central electronics ZE | 4C
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Engine management GMPT-E | 4C
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | System overview System overview | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Airbag SDM | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Engine management EKP control | 4F
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Lighting Main beam control | 42
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 i Sports Tourer | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Audio | 4B


DVD 2019/1:PKW:VAUXHALL:Astra 1.7 CDTI Sports Tourer

VAUXHALL Astra 1.7 CDTI Sports Tourer

Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTC | 1.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTE | 1.2012- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTF | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 81 | A 17 DTJ | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 92 | A 17 DTR | 9.2010- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Central electronics ZE | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Audio | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | System overview System overview | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Airbag SDM | 42
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Sports Tourer | 1,7 | 96 | A 17 DTS | 1.2012- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:VAUXHALL:Astra 1.8i GTC VVT

VAUXHALL Astra 1.8i GTC VVT

Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Service Interval reset | 1H
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 4-speed automatic transmission | 4B
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | System overview System overview | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Rear central electronics | 57
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 1H
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Telephone | 30
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Digital radio reception | 30
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Front central electronics | 4B
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Airbag SDM | 77
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Automatic headlight levelling control | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 30
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Active running gear | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 5A
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Instrumentation Instrument cluster | 5A
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 4B
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Anti-lock braking system ABS | 4D
Astra 1.8i GTC VVT | 1,8 | 103 | A 18 XER | 1.2011- | Engine management Simtec | 4C


DVD 2019/1:PKW:VAUXHALL:Astra 2.0 CDTI Sports Tourer

VAUXHALL Astra 2.0 CDTI Sports Tourer

Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Airbag SDM | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Lighting Main beam control | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Convenience electronics Gong | 28
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Braking system Electronic parking brake | 5A
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Audio | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Audio | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Gong | 28
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | System overview System overview | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | System overview System overview | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Engine management EDC 17 | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Airbag SDM | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Lighting Main beam control | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Braking system Electronic parking brake | 5A
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Central electronics ZE | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Central electronics ZE | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Engine management EDC 17 | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 118 | A 20 DTH | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Engine management EDC 17 | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 5A
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone/emergency call system | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 57
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 CDTI Sports Tourer | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 30


DVD 2019/1:PKW:VOLVO:S60 II DRIVe

VOLVO S60 II DRIVe

S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Instrumentation Instrument cluster | 57
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | System overview Vehicle overview | 2B
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Transmission control Twin clutch transmission, 6 speed | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver assistance systems Active collision prevention | 22
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Airbag AB | 57
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information Audio gateway | 05
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Convenience electronics Passenger side door control unit | 57
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Instrumentation Instrument cluster | 57
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Electr. energy management Battery management EBM | 2F
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Central electronics ZE | 4C
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Convenience electronics Trailer control unit | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information Audio | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information TV tuner | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information Audio amplifier | 4D
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Convenience electronics Driver side seat memory | 42
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Engine management CR/EDC | 4C
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Braking system Electronic parking brake | 4F
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information Digital radio reception | 22
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information Emergency call system | 1H
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Running gear/steering Adaptive damping system | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Parking aid Reversing camera | 57
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver information Digital audio system | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Anti-theft device Access system/immobilizer | 4D
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Running gear/steering Electromechanical power steering | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Convenience electronics Driver side door control unit | 57
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
S60 II DRIVe | 1,6 | 85 | D 4162T | 8.2011- | Heater/air conditioner Automatic A/C | 4C


DVD 2019/1:PKW:VOLVO:S80 II 3.0T

VOLVO S80 II 3.0T

S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Convenience electronics Passenger side door control unit | 57
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver assistance systems Sensor assistance systems | 57
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Engine management MEDEN | 4C
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver information Bluetooth telephone | 30
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Parking aid Reversing camera | 57
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver information Digital radio reception | 22
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Convenience electronics Driver side seat memory | 42
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Airbag AB | 57
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Braking system Electronic parking brake | 4F
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Instrumentation Instrument cluster | 57
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Instrumentation Instrument cluster | 57
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Central electronics ZE | 4C
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver information Digital audio system | 30
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Lighting ALWR / xenon light | 1H
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | System overview Vehicle overview | 2B
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver information Audio gateway | 05
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Anti-theft device Access system/immobilizer | 4D
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver assistance systems Blind spot object detection, left | 1H
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Heater/air conditioner Automatic A/C | 4C
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Convenience electronics Trailer control unit | 30
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver information TV tuner | 30
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver information Navigation system | 30
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver information Audio amplifier | 4D
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Convenience electronics Driver side door control unit | 57
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver information DVD drive | 22
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver assistance systems Active collision prevention | 22
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver information Emergency call system | 1H
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Running gear/steering Adaptive damping system | 30
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver assistance systems Blind spot object detection, right | 1H
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver information Audio | 30
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Parking aid Park Distance Control (PDC) | 1H
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Transmission control 6-speed automatic transmission TF-80SC | 5A
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Parking aid Park Distance Control (PDC) | 30
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Electr. energy management Battery management EBM | 2F
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Driver information USB audio interface | 30
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Airbag AB TC | 44
S80 II 3.0T | 3 | 210 | B6304T | 12.2008-6.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4F


DVD 2019/1:PKW:VOLVO:S80 II D3

VOLVO S80 II D3

S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | System overview Vehicle overview | 2B
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 2F
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Reversing camera | 57
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Engine management EDC 17 | 4C
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Lighting ALWR / xenon light | 1H
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Blind spot object detection, right | 1H
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio amplifier | 4D
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 1H
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information USB audio interface | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 57
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Airbag AB TC | 44
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information TV tuner | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 4D
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio gateway | 05
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital audio system | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 4C
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver assistance systems Blind spot object detection, left | 1H
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Emergency call system | 1H
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Navigation system | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Central electronics ZE | 4C
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Audio | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Digital radio reception | 22
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 57
S80 II D3 | 2 | 120 | D5204T2 | 8.2010-7.2011 | Driver information DVD drive | 22
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Instrumentation Instrument cluster | 57
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Reversing camera | 57
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Central electronics ZE | 4C
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Lighting ALWR / xenon light | 1H
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio amplifier | 4D
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side seat memory | 42
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital audio system | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information TV tuner | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Braking system Electronic parking brake | 4F
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information USB audio interface | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Navigation system | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information DVD drive | 22
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Automatic A/C | 4C
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Airbag AB TC | 44
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Emergency call system | 1H
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Active collision prevention | 22
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Bluetooth telephone | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Trailer control unit | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital radio reception | 22
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Electr. energy management Battery management EBM | 2F
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | System overview Vehicle overview | 2B
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Adaptive damping system | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio gateway | 05
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side door control unit | 57
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Passenger side door control unit | 57
S80 II D3 | 2 | 120 | D5204T3 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information TV tuner | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Airbag AB TC | 44
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information USB audio interface | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Reversing camera | 57
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side door control unit | 57
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Central electronics ZE | 4C
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Adaptive damping system | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Lighting ALWR / xenon light | 1H
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Navigation system | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Anti-theft device Access system/immobilizer | 4D
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information DVD drive | 22
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Emergency call system | 1H
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Driver side seat memory | 42
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Airbag AB | 57
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Instrumentation Instrument cluster | 57
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital radio reception | 22
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Active collision prevention | 22
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Electr. energy management Battery management EBM | 2F
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Blind spot object detection, left | 1H
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Park Distance Control (PDC) | 1H
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Trailer control unit | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Heater/air conditioner Automatic A/C | 4C
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Bluetooth telephone | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio amplifier | 4D
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Audio gateway | 05
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Convenience electronics Passenger side door control unit | 57
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver information Digital audio system | 30
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Instrumentation Instrument cluster | 57
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Braking system Electronic parking brake | 4F
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | Driver assistance systems Blind spot object detection, right | 1H
S80 II D3 | 2 | 100 | D5204T7 | 8.2012- | System overview Vehicle overview | 2B


DVD 2019/1:PKW:VOLVO:S80 II T4

VOLVO S80 II T4

S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver assistance systems Active collision prevention | 22
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Emergency call system | 1H
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver assistance systems Blind spot object detection, left | 1H
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Parking aid Reversing camera | 57
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Driver side seat memory | 42
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Braking system Electronic parking brake | 4F
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver assistance systems Blind spot object detection, right | 1H
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Driver side door control unit | 57
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Engine management Motronic MED | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information TV tuner | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Digital audio system | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Navigation system | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Running gear/steering Adaptive damping system | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Audio gateway | 05
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Airbag AB | 57
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Anti-theft device Access system/immobilizer | 4D
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Passenger side door control unit | 57
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information DVD drive | 22
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Digital radio reception | 22
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Audio amplifier | 4D
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Instrumentation Instrument cluster | 57
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Audio | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | System overview Vehicle overview | 2B
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Heater/air conditioner Automatic A/C | 4C
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Instrumentation Instrument cluster | 57
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Lighting ALWR / xenon light | 1H
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Airbag AB TC | 44
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Central electronics ZE | 4C
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Trailer control unit | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Bluetooth telephone | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information USB audio interface | 30
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Driver assistance systems Sensor assistance systems | 57
S80 II T4 | 1,6 | 132 | B4164T | 8.2010- | Electr. energy management Battery management EBM | 2F


DVD 2019/1:PKW:VOLVO:S80 II T5

VOLVO S80 II T5

S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Central electronics ZE | 4C
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Adaptive damping system | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio amplifier | 4D
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Bluetooth telephone | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Reversing camera | 57
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Passenger side door control unit | 57
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Braking system Electronic parking brake | 4F
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side door control unit | 57
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Navigation system | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side seat memory | 42
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio gateway | 05
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information DVD drive | 22
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Active collision prevention | 22
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Emergency call system | 1H
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Airbag AB | 57
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital radio reception | 22
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Trailer control unit | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 1H
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information USB audio interface | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Instrumentation Instrument cluster | 57
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Electr. energy management Battery management EBM | 2F
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital audio system | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | System overview Vehicle overview | 2B
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information TV tuner | 30
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
S80 II T5 | 2 | 180 | B4204T11 | 8.2013- | Lighting ALWR / xenon light | 1H
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Electr. energy management Battery management EBM | 2F
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | System overview Vehicle overview | 2B
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver information Digital audio system | 30
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Instrumentation Instrument cluster | 57
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver information USB audio interface | 30
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Lighting ALWR / xenon light | 1H
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Parking aid Reversing camera | 57
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver information Navigation system | 30
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Braking system Electronic parking brake | 4F
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Convenience electronics Driver side door control unit | 57
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Convenience electronics Driver side seat memory | 42
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver information TV tuner | 30
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Convenience electronics Trailer control unit | 30
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver information Audio gateway | 05
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver information Audio amplifier | 4D
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver information Emergency call system | 1H
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Central electronics ZE | 4C
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Airbag AB | 57
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Running gear/steering Adaptive damping system | 30
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver information DVD drive | 22
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver information Bluetooth telephone | 30
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver information Digital radio reception | 22
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver assistance systems Active collision prevention | 22
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Convenience electronics Passenger side door control unit | 57
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver information Audio | 30
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
S80 II T5 | 2 | 180 | B4204T12 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver information Bluetooth telephone | 30
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Running gear/steering Adaptive damping system | 30
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver assistance systems Active collision prevention | 22
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver information Audio | 30
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Lighting ALWR / xenon light | 1H
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Electr. energy management Battery management EBM | 2F
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | System overview Vehicle overview | 2B
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver information Digital radio reception | 22
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver information USB audio interface | 30
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Airbag AB | 57
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Convenience electronics Driver side door control unit | 57
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver information TV tuner | 30
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Instrumentation Instrument cluster | 57
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver information Digital audio system | 30
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver information Audio amplifier | 4D
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Braking system Electronic parking brake | 4F
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver information Navigation system | 30
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Convenience electronics Trailer control unit | 30
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver information Audio gateway | 05
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Convenience electronics Passenger side door control unit | 57
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Convenience electronics Driver side seat memory | 42
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Central electronics ZE | 4C
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Parking aid Reversing camera | 57
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver information DVD drive | 22
S80 II T5 | 2 | 162 | B4204T15 | 8.2013- | Driver information Emergency call system | 1H
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Instrumentation Instrument cluster | 57
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio gateway | 05
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Driver side seat memory | 42
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information USB audio interface | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Digital radio reception | 22
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Engine management Motronic MED | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Heater/air conditioner Automatic A/C | 4C
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Airbag AB TC | 44
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Emergency call system | 1H
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | System overview Vehicle overview | 2B
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Driver side door control unit | 57
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Instrumentation Instrument cluster | 57
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Blind spot object detection, left | 1H
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Electr. energy management Battery management EBM | 2F
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Trailer control unit | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Blind spot object detection, right | 1H
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Anti-theft device Access system/immobilizer | 4D
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Navigation system | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Bluetooth telephone | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Lighting ALWR / xenon light | 1H
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information DVD drive | 22
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Braking system Electronic parking brake | 4F
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Central electronics ZE | 4C
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Parking aid Reversing camera | 57
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio amplifier | 4D
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Airbag AB | 57
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Digital audio system | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Passenger side door control unit | 57
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Running gear/steering Adaptive damping system | 30
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Active collision prevention | 22
S80 II T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information TV tuner | 30


DVD 2019/1:PKW:VOLVO:V70 III T4

VOLVO V70 III T4

V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Navigation system | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information USB audio interface | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver assistance systems Active collision prevention | 22
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information DVD drive | 22
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Braking system Electronic parking brake | 4F
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver assistance systems Sensor assistance systems | 57
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Airbag AB | 57
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Parking aid Reversing camera | 57
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Rear lid control unit | 57
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Digital audio system | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Digital radio reception | 22
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Passenger side door control unit | 57
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Central electronics ZE | 4C
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Emergency call system | 1H
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Parking aid Park Distance Control (PDC) | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Lighting ALWR / xenon light | 1H
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Heater/air conditioner Automatic A/C | 4C
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Audio | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver assistance systems Blind spot object detection, right | 1H
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Driver side door control unit | 57
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Audio amplifier | 4D
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Anti-theft device Access system/immobilizer | 4D
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information TV tuner | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | System overview Vehicle overview | 2B
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver assistance systems Blind spot object detection, left | 1H
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Electr. energy management Battery management EBM | 2F
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Bluetooth telephone | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Subwoofer | 22
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Trailer control unit | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Instrumentation Instrument cluster | 57
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Instrumentation Instrument cluster | 57
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Driver information Audio gateway | 05
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Convenience electronics Driver side seat memory | 42
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Engine management Motronic MED | 30
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Airbag AB | 44
V70 III T4 | 1,6 | 132 | B4164T | 8.2010- | Running gear/steering Adaptive damping system | 30
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Convenience electronics Passenger side door control unit | 57
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | System overview Vehicle overview | 2B
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Parking aid Reversing camera | 57
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Audio | 30
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Convenience electronics Driver side door control unit | 57
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Audio amplifier | 4D
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Airbag AB | 57
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Digital radio reception | 22
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Central electronics ZE | 4C
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Emergency call system | 1H
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Convenience electronics Trailer control unit | 30
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Digital audio system | 30
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Running gear/steering Adaptive damping system | 30
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Electr. energy management Battery management EBM | 2F
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Audio gateway | 05
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Driver assistance systems Active collision prevention | 22
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Convenience electronics Rear lid control unit | 57
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information TV tuner | 30
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Convenience electronics Driver side seat memory | 42
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Instrumentation Instrument cluster | 57
V70 III T4 | 2 | 140 | B4204T19 | 8.2015- | Braking system Electronic parking brake | 4F


DVD 2019/1:PKW:VOLVO:V70 III T5

VOLVO V70 III T5

V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side seat memory | 42
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Central electronics ZE | 4C
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio gateway | 05
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Passenger side door control unit | 57
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Airbag AB | 57
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Subwoofer | 22
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information DVD drive | 22
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio amplifier | 4D
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital radio reception | 22
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side door control unit | 57
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Instrumentation Instrument cluster | 57
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information USB audio interface | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Lighting ALWR / xenon light | 1H
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Emergency call system | 1H
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information TV tuner | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | System overview Vehicle overview | 2B
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 1H
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital audio system | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Trailer control unit | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Bluetooth telephone | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Braking system Electronic parking brake | 4F
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Adaptive damping system | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Electr. energy management Battery management EBM | 2F
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver information Navigation system | 30
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Active collision prevention | 22
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Parking aid Reversing camera | 57
V70 III T5 | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Rear lid control unit | 57
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Driver side door control unit | 57
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Blind spot object detection, left | 1H
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Emergency call system | 1H
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Electr. energy management Battery management EBM | 2F
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information DVD drive | 22
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Digital radio reception | 22
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Running gear/steering Adaptive damping system | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | System overview Vehicle overview | 2B
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Instrumentation Instrument cluster | 57
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Anti-theft device Access system/immobilizer | 4D
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Navigation system | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Airbag AB | 57
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Central electronics ZE | 4C
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Blind spot object detection, right | 1H
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Active collision prevention | 22
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio amplifier | 4D
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Parking aid Reversing camera | 57
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Airbag AB | 44
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Engine management Motronic MED | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Driver side seat memory | 42
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Rear lid control unit | 57
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Braking system Electronic parking brake | 4F
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Passenger side door control unit | 57
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio gateway | 05
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information USB audio interface | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Instrumentation Instrument cluster | 57
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Digital audio system | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Convenience electronics Trailer control unit | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Audio | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Bluetooth telephone | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information TV tuner | 30
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Lighting ALWR / xenon light | 1H
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driver information Subwoofer | 22
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Heater/air conditioner Automatic A/C | 4C
V70 III T5 | 2 | 177 | B4204T7 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2019/1:PKW:VOLVO:XC60 T5

VOLVO XC60 T5

XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver information Subwoofer | 22
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Convenience electronics Trailer control unit | 30
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver information Audio amplifier | 4D
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver information TV tuner | 30
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver information Audio | 30
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver information Bluetooth telephone | 30
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Engine management Motronic ME | 4C
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Convenience electronics Driver side door control unit | 57
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver information Digital radio reception | 22
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver information USB audio interface | 30
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver assistance systems Blind spot object detection, left | 1H
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver information DVD drive | 22
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Transmission control 6-speed autom. trans. TF-80SD | 5A
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Airbag AB | 57
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver information Emergency call system | 1H
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Central electronics ZE | 4C
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Transmission control Transfer case | 1H
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Parking aid Reversing camera | 57
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | System overview Vehicle overview | 2B
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Lighting ALWR / xenon light | 1H
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Electr. energy management Battery management EBM | 2F
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Instrumentation Instrument cluster | 57
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Heater/air conditioner Automatic A/C | 4C
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Parking aid Park Distance Control (PDC) | 30
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver information Digital audio system | 30
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Convenience electronics Rear lid control unit | 57
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver assistance systems Blind spot object detection, right | 1H
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver assistance systems Active collision prevention | 22
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver information Audio gateway | 05
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Anti-theft device Access system/immobilizer | 4D
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver assistance systems Sensor assistance systems | 57
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Driver information Navigation system | 30
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Convenience electronics Driver side seat memory | 42
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Convenience electronics Passenger side door control unit | 57
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Braking system Electronic parking brake | 4F
XC60 T5 | 2,5 | 0 | B5254T12 | 9.2014- | Running gear/steering Adaptive damping system | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Amarok 2.0 TSI

VW (VOLKSWAGEN) Amarok 2.0 TSI

Amarok 2.0 TSI | 2 | 118 | CFPA | 8.2016- | Central electronics ZE | 57
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TSI | 2 | 118 | CFPA | 8.2016- | Parking aid Parking assistant | 57
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Parking aid Parking assistant | 57
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Driver information Audio | 42
Amarok 2.0 TSI | 2 | 118 | CFPA | 8.2016- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TSI | 2 | 118 | CFPA | 8.2016- | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 TSI | 2 | 118 | CFPA | 8.2016- | System overview System overview | 01
Amarok 2.0 TSI | 2 | 118 | CFPA | 8.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 TSI | 2 | 118 | CFPA | 8.2016- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Heater/air conditioner Climatronic | 4B
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Central electronics ZE | 57
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | System overview System overview | 01
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Convenience electronics Trailer control unit | 42
Amarok 2.0 TSI | 2 | 118 | CFPA | 12.2010- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta V 1.4 TSI

VW (VOLKSWAGEN) Jetta V 1.4 TSI

Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Trailer control unit | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Service Interval reset | 1G
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Diagnosis/bus systems Gateway | 1H
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Heater/air conditioner Climatronic | 57
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Engine management Motronic MED | 5A
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Running gear/steering Electromechanical power steering | 1H
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Central door control unit | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Driver information Navigation system | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Central electronics ZE | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | System overview System overview | 01
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Passenger side door control unit | 57
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Rear left door control unit | 44
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Airbag AB | 30
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Heater/air conditioner Supplementary heater | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Rear right door control unit | 44
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Traction control system ABS/ASR | 5A
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Instrumentation Instrument cluster | 57
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Steering column switch module | 57
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Convenience electronics Driver side door control unit | 57
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Driver information Audio | 42
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Heater/air conditioner Automatic A/C | 43
Jetta V 1.4 TSI | 1,4 | 125 | BLG | 7.2007-12.2008 | Anti-theft device Immobiliser | 30
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Heater/air conditioner Climatronic | 57
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Driver side door control unit | 57
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Running gear/steering Electromechanical power steering | 1H
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Heater/air conditioner Automatic A/C | 43
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | System overview System overview | 01
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Trailer control unit | 42
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Heater/air conditioner Supplementary heater | 42
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Airbag AB | 30
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Central electronics ZE | 42
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Traction control system ABS/ASR | 5A
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Rear left door control unit | 44
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Anti-theft device Immobiliser | 30
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Engine management Motronic MED | 5A
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Driver information Navigation system | 42
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Rear right door control unit | 44
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Central door control unit | 42
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Steering column switch module | 57
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Service Interval reset | 1G
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Instrumentation Instrument cluster | 57
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Diagnosis/bus systems Gateway | 1H
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Convenience electronics Passenger side door control unit | 57
Jetta V 1.4 TSI | 1,4 | 103 | BMY | 7.2007-12.2008 | Driver information Audio | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Anti-theft device Immobiliser | 30
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Passenger side door control unit | 57
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Driver information Navigation system | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Central door control unit | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Traction control system ABS/ASR | 5A
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Instrumentation Instrument cluster | 57
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Supplementary heater | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Driver information Audio | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Airbag AB | 30
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Driver side door control unit | 57
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Rear left door control unit | 44
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Climatronic | 57
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Trailer control unit | 42
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Steering column switch module | 57
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Service Interval reset | 1G
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | System overview System overview | 01
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Diagnosis/bus systems Gateway | 1H
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Convenience electronics Rear right door control unit | 44
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Engine management Motronic MED | 5A
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Heater/air conditioner Automatic A/C | 43
Jetta V 1.4 TSI | 1,4 | 118 | CAVD | 7.2009- | Central electronics ZE | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Driver side door control unit | 57
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Diagnosis/bus systems Gateway | 1H
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Anti-theft device Immobiliser | 30
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | System overview System overview | 01
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Service Interval reset | 1G
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Engine management Motronic MED | 5A
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Steering column switch module | 57
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Instrumentation Instrument cluster | 57
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Trailer control unit | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Passenger side door control unit | 57
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Driver information Audio | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Rear left door control unit | 44
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Central electronics ZE | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Heater/air conditioner Climatronic | 57
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Central door control unit | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Convenience electronics Rear right door control unit | 44
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Airbag AB | 30
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Heater/air conditioner Supplementary heater | 42
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Traction control system ABS/ASR | 5A
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Heater/air conditioner Automatic A/C | 43
Jetta V 1.4 TSI | 1,4 | 90 | CAXA | 7.2009- | Driver information Navigation system | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta V 1.6 TDI

VW (VOLKSWAGEN) Jetta V 1.6 TDI

Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Trailer control unit | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Airbag AB | 30
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Running gear/steering Electromechanical power steering | 1H
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Passenger side door control unit | 57
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Traction control system ABS/ASR | 5A
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Rear right door control unit | 44
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Service Interval reset | 1G
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Steering column switch module | 57
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Central electronics ZE | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Driver information Navigation system | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Instrumentation Instrument cluster | 57
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Driver information Audio | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Rear left door control unit | 44
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Heater/air conditioner Climatronic | 57
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Diagnosis/bus systems Gateway | 1H
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | System overview System overview | 01
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Driver side door control unit | 57
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Convenience electronics Central door control unit | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Heater/air conditioner Supplementary heater | 42
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Anti-theft device Immobiliser | 30
Jetta V 1.6 TDI | 1,6 | 77 | CAYC | 9.2009- | Heater/air conditioner Automatic A/C | 43


DVD 2019/1:PKW:VW (VOLKSWAGEN):New Beetle 3.2 RSI 4x4

VW (VOLKSWAGEN) New Beetle 3.2 RSI 4x4

New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Airbag AB | 30
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Airbag AB | 30
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Heater/air conditioner Climatronic |
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Transmission control AG 4 | 30
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Traction control system ABS/ASR | 42
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Radio system >>> | 22
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Anti-lock braking system ABS | 42
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Vehicle internetworking CAN bus interface | 22
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Navigation system >>> | 22
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Service Interval reset | 1C
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Central locking CL | 22
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Lighting Litronic (Slave) | 77
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Sound system >>> | 22
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Seat adjustment Driver"s seat | 42
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Engine management Motronic ME | 57
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Lighting Litronic (Master) | 95
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Instrumentation Instrument cluster | 49
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Airbag AB | 30
New Beetle 3.2 RSI 4x4 | 3,2 | 165 | AXJ | 10.2000-5.2001 | Steering wheel electron. Multi-function steering wheel | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI CC 4Motion

VW (VOLKSWAGEN) Passat 2.0 TDI CC 4Motion

Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Central electronics ZE | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Parking aid Parking assistant | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | System overview System overview | 01
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Parking aid Parking assistant | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Airbag AB | 30
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Audio | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Mediaplayer | 30
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Central electronics ZE III | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Lighting ALWR and cornering light | 4B
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Braking system Electronic parking brake | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Lighting Main beam assistant | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Parking aid Reversing camera | 30
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Telephone | 1L
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Sound system | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information TV tuner | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Convenience electronics Central door control unit | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CBAB | 11.2009-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Braking system Electronic parking brake | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information Telephone | 1L
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Lighting Main beam assistant | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Lighting ALWR and cornering light | 4B
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Airbag AB | 30
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information Mediaplayer | 30
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information TV tuner | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Central door control unit | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information Sound system | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Parking aid Parking assistant | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Parking aid Parking assistant | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | System overview System overview | 01
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Driver information Audio | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CBBB | 11.2009-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Central electronics ZE | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Audio | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Navigation system | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Central electronics ZE | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | System overview System overview | 01
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information TV tuner | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Mediaplayer | 30
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Telephone | 1L
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Central electronics ZE II | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Central electronics ZE III | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Airbag AB | 30
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Braking system Electronic parking brake | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Driver information Sound system | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Lighting ALWR and cornering light | 4B
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Lighting Main beam assistant | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC 4Motion | 2 | 103 | CFFB | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Navigation system | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Sound system | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE II | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information TV tuner | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Audio | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Lighting Main beam assistant | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Airbag AB | 30
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Lighting ALWR and cornering light | 4B
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Mediaplayer | 30
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | System overview System overview | 01
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Braking system Electronic parking brake | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Central electronics ZE III | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Driver information Telephone | 1L
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI CC 4Motion | 2 | 125 | CFGB | 11.2010- | Convenience electronics Passenger seat memory | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 3.6 V6 4Motion

VW (VOLKSWAGEN) Passat 3.6 V6 4Motion

Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Convenience electronics Lane change assistant | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Convenience electronics Electronic rear lid actuation | 30
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Electr. energy management Battery management EBM | 4F
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Driver information TV tuner | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Convenience electronics Passenger seat memory | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Driver information Navigation system | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Running gear/steering Electromechanical power steering | 1H
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Running gear/steering Adaptive damping system | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Transmission control 7-speed double clutch transmission | 1H
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Convenience electronics Trailer control unit | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Central electronics ZE | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Lighting Main beam assistant | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Central electronics ZE II | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Engine management Motronic MED | 4C
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Central electronics ZE III | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Convenience electronics Driver seat memory | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Parking aid Reversing camera | 30
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Braking system Electronic parking brake | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Airbag AB | 30
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Diagnosis/bus systems Gateway | 1H
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | System overview System overview | 01
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Driver information Audio | 42
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Driver information Mediaplayer | 30
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Lighting Automatic headlight levelling control | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Driver information Telephone | 1L
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Parking aid Parking assistant | 57
Passat 3.6 V6 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Heater/air conditioner Climatronic | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 3.6 V6 Variant 4Motion

VW (VOLKSWAGEN) Passat 3.6 V6 Variant 4Motion

Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Driver information Telephone | 1L
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | System overview System overview | 01
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Driver information Mediaplayer | 30
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Engine management Motronic MED | 4C
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Central electronics ZE | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Running gear/steering Electromechanical power steering | 1H
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Convenience electronics Electronic rear lid actuation | 30
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Braking system Electronic parking brake | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Convenience electronics Trailer control unit | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Running gear/steering Adaptive damping system | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Electr. energy management Battery management EBM | 4F
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Central electronics ZE III | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Convenience electronics Lane change assistant | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Driver information Navigation system | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Diagnosis/bus systems Gateway | 1H
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Parking aid Reversing camera | 30
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Convenience electronics Passenger seat memory | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Lighting Main beam assistant | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Convenience electronics Driver seat memory | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Driver information TV tuner | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Parking aid Parking assistant | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Central electronics ZE II | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Transmission control 7-speed double clutch transmission | 1H
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Lighting Automatic headlight levelling control | 57
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Airbag AB | 30
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Driver information Audio | 42
Passat 3.6 V6 Variant 4Motion | 3,6 | 220 | BWS | 1.2011-12.2014 | Heater/air conditioner Climatronic | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.6 BiFuel

VW (VOLKSWAGEN) Polo 1.6 BiFuel

Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driver information TV tuner | 42
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Diagnosis/bus systems Gateway | 1H
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Heater/air conditioner Climatronic | 4B
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Heater/air conditioner Climatronic | 57
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Lighting Automatic headlight levelling control | 57
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Convenience electronics Trailer control unit | 42
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Central electronics ZE | 57
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Heater/air conditioner Automatic A/C | 43
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driver information Navigation system | 42
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driver information Audio | 42
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driver information Information electronics | 4C
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Engine management Simos | 4B
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Electr. energy management Battery management EBM | 4F
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Anti-lock braking system ABS | 4E
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Parking aid Parking assistant | 57
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 BiFuel | 1,6 | 60 | CNKA | 1.2011- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Sagitar 1.4 TSI/4V

VW (VOLKSWAGEN) Sagitar 1.4 TSI/4V

Sagitar 1.4 TSI/4V | 1,4 | 96 | CFB | 4.2009- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Tiguan 1.8 TSI

VW (VOLKSWAGEN) Tiguan 1.8 TSI

Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Electr. energy management Battery management EBM | 4F
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Braking system Electronic parking brake | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Parking aid Parking assistant | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Driver information Audio | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Convenience electronics Steering column switch module | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Convenience electronics Rear right door control unit | 44
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Driver information Navigation system | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Driver information Mediaplayer | 30
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Convenience electronics Driver side door control unit | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Lighting ALWR and cornering light | 4B
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Driver information Telephone | 1L
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Airbag AB | 30
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Convenience electronics Trailer control unit | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Convenience electronics Passenger side door control unit | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Running gear/steering Electromechanical power steering | 1H
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Heater/air conditioner Automatic A/C | 43
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Diagnosis/bus systems Gateway | 1H
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Central electronics ZE | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Convenience electronics Central door control unit | 42
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Engine management Motronic MED | 5A
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Running gear/steering Adaptive damping system | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Instrumentation Instrument cluster | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Central electronics ZE | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Heater/air conditioner Climatronic | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | System overview System overview | 01
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Running gear/steering Lane keeping assist | 1H
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Anti-theft device Immobiliser | 30
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Heater/air conditioner Climatronic | 4B
Tiguan 1.8 TSI | 1,8 | 118 | CEA | 12.2009- | Convenience electronics Rear left door control unit | 44


DVD 2019/1:PKW:VW (VOLKSWAGEN):Voyage NF 1.6

VW (VOLKSWAGEN) Voyage NF 1.6

Voyage NF 1.6 | 1,6 | 74 | CCRA | 10.2008- | Engine management Marelli | 57
Voyage NF 1.6 | 1,6 | 74 | CCRA | 10.2008- | Engine management Motronic ME | 57
Voyage NF 1.6 | 1,6 | 74 | CCRA | 10.2008- | Radio system >>> | 22
Voyage NF 1.6 | 1,6 | 0 | CCRA | 9.2011-8.2013 | Engine management Marelli | 57
Voyage NF 1.6 | 1,6 | 0 | CCRA | 9.2011-8.2013 | Engine management Motronic ME | 57
Voyage NF 1.6 | 1,6 | 0 | CCRA | 9.2011-8.2013 | Driver information Audio | 42
Voyage NF 1.6 | 1,6 | 74 | CCRA | 10.2008- | Central electronics ZE II | 42
Voyage NF 1.6 | 1,6 | 0 | CCRA | 9.2011-8.2013 | Central electronics ZE II | 42
Voyage NF 1.6 | 1,6 | 74 | CCRA | 10.2008- | Anti-lock braking system ABS | 43
Voyage NF 1.6 | 1,6 | 74 | CCRA | 10.2008- | Airbag AB | 30


DVD 2019/1:PKW:ASTON MARTIN:DB7 5.9 V12 Vantage

ASTON MARTIN DB7 5.9 V12 Vantage

DB7 5.9 V12 Vantage | 5,9 | 309 | 3.1999-8.2002 | On Board Diagnostics OBD | 47


DVD 2019/1:PKW:ASTON MARTIN:DB7 5.9 V12 Volante

ASTON MARTIN DB7 5.9 V12 Volante

DB7 5.9 V12 Volante | 5,9 | 309 | 3.1999-8.2002 | On Board Diagnostics OBD | 47


DVD 2019/1:PKW:AUDI:A6 2.0 FSI Avant

AUDI A6 2.0 FSI Avant

A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Mediaplayer | 30
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Trailer control unit | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Camera system | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Central electronics ZE | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | System overview System overview | 01
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Telephone | 1L
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Mediaplayer | 4D
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Heater/air conditioner Climatronic | 4B
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Rear left door control unit | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Driver side door control unit | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Rear right door control unit | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Parking aid Reversing camera | 30
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Mediaplayer | 28
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information TV tuner | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Parking aid Parking assistant | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Driver seat memory | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Sound system | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Mediaplayer | 05
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Audio | 4B
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Passenger side door control unit | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Central electronics ZE III | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Lighting Automatic headlight levelling control | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Information electronics | 4C
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Electr. energy management Battery management EBM | 4F
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Passenger seat memory | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Lighting Main beam assistant | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Convenience electronics Lane change assistant | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Anti-theft device Access system/immobilizer | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Central electronics ZE II | 42
A6 2.0 FSI Avant | 2 | 132 | CDNB | 6.2011- | Driver information Image editing system | 42


DVD 2019/1:PKW:AUDI:A6 3.0 TDI Avant

AUDI A6 3.0 TDI Avant

A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Lighting Main beam assistant | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Central electronics ZE | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Central electronics ZE III | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Central electronics ZE II | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Audio | 4B
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Mediaplayer | 05
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Electr. energy management Battery management EBM | 4F
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Camera system | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Information electronics | 4C
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information TV tuner | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Driver side door control unit | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Parking aid Reversing camera | 30
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Rear right door control unit | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | System overview System overview | 01
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Telephone | 1L
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Heater/air conditioner Climatronic | 4B
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Parking aid Parking assistant | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Image editing system | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Sound system | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Driver information Mediaplayer | 30
A6 3.0 TDI Avant | 3 | 150 | CLAB | 5.2011- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Driver information Mediaplayer | 30
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Central electronics ZE III | 57
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Driver information Camera system | 57
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Driver information Mediaplayer | 05
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Lighting Main beam assistant | 42
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Driver information TV tuner | 42
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | System overview System overview | 01
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Driver information Sound system | 42
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Driver information Information electronics | 4C
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Driver information Telephone | 1L
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Parking aid Reversing camera | 30
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Central electronics ZE | 57
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Parking aid Parking assistant | 57
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Driver information Audio | 4B
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Central electronics ZE II | 42
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant | 3 | 155 | CTCB | 9.2014- | Driver information Image editing system | 42
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Driver information Camera system | 57
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Driver information Mediaplayer | 30
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Parking aid Reversing camera | 30
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Parking aid Parking assistant | 57
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Driver information Information electronics | 4C
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Driver information TV tuner | 42
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Driver information Telephone | 1L
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | System overview System overview | 01
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Driver information Sound system | 42
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Central electronics ZE III | 57
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Driver information Mediaplayer | 05
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Central electronics ZE II | 42
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Driver information Image editing system | 42
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Central electronics ZE | 57
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Driver information Audio | 4B
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI Avant | 3 | 160 | CTCC | 9.2014- | Lighting Main beam assistant | 42
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Convenience electronics Rear right door control unit | 57
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Central electronics ZE II | 42
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Convenience electronics Driver side door control unit | 57
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Driver information Telephone | 1L
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Driver information TV tuner | 42
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Driver information Audio | 4B
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Driver information Mediaplayer | 05
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Central electronics ZE III | 57
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Heater/air conditioner Climatronic | 4B
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Parking aid Reversing camera | 30
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | System overview System overview | 01
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Driver information Information electronics | 4C
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Driver information Sound system | 42
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Driver information Camera system | 57
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Electr. energy management Battery management EBM | 4F
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Driver information Mediaplayer | 30
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Parking aid Parking assistant | 57
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Central electronics ZE | 57
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Lighting Main beam assistant | 42
A6 3.0 TDI Avant | 3 | 160 | CZVB | 8.2015- | Driver information Image editing system | 42
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Driver information Audio | 4B
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Electr. energy management Battery management EBM | 4F
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Driver information Information electronics | 4C
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Driver information Mediaplayer | 05
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Driver information TV tuner | 42
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Central electronics ZE II | 42
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Central electronics ZE III | 57
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Lighting Main beam assistant | 42
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Driver information Mediaplayer | 30
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | System overview System overview | 01
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Driver information Camera system | 57
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Parking aid Reversing camera | 30
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Driver information Image editing system | 42
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Convenience electronics Driver side door control unit | 57
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Convenience electronics Rear right door control unit | 57
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Heater/air conditioner Climatronic | 4B
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Driver information Telephone | 1L
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Driver information Sound system | 42
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Central electronics ZE | 57
A6 3.0 TDI Avant | 3 | 155 | CZVC | 11.2015- | Parking aid Parking assistant | 57
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Central electronics ZE II | 42
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Convenience electronics Driver side door control unit | 57
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Driver information Sound system | 42
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Driver information Image editing system | 42
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Driver information Audio | 4B
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Convenience electronics Rear right door control unit | 57
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Parking aid Reversing camera | 30
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Driver information Telephone | 1L
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Central electronics ZE | 57
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Running gear/steering Electromechanical power steering | 1H
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Parking aid Parking assistant | 57
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Driver information Mediaplayer | 30
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Heater/air conditioner Climatronic | 4B
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Convenience electronics Passenger side door control unit | 57
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Driver information Information electronics | 4C
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Electr. energy management Battery management EBM | 4F
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Anti-theft device Access system/immobilizer | 42
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | System overview System overview | 01
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Driver information TV tuner | 42
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Driver information Mediaplayer | 05
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Driver information Camera system | 57
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Central electronics ZE III | 57
A6 3.0 TDI Avant | 3 | 155 | CZVD | 8.2015- | Lighting Main beam assistant | 42


DVD 2019/1:PKW:BMW:M Coupe

BMW M Coupe

M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Audio gateway | 57
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Convenience electronics Roof operating unit | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | System overview System overview | 30
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Convenience electronics Roof operating unit | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Engine management EKP control | 5A
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Navigation system | 4B
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Transmission control 6-speed automatic transmission | 5A
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Anti-theft device Access system/immobilizer | 1H
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Console switch module | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Central electronics Passenger side central electronics | 4B
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Convenience electronics Rain/light sensor | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Parking aid Park Distance Control (PDC) | 57
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information TV tuner | 28
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Airbag AB | 4H
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Convenience electronics Trailer attachment recognition | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Central electronics Driver side central electronics | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Ring bus diagnosis | 22
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Audio gateway | 57
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Convenience electronics Park Distance Control (PDC) | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Engine management Automatic start/stop | 3B
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Audio | 4B
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Audio operating element | 4B
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Antenna amplifier | 57
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Service Service display | 1Q
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Central electronics Driver side central electronics | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Audio operating element | 57
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Telephone | 57
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Transmission control 6-speed automatic transmission | 57
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Heater/air conditioner Manual air conditioner | 5A
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Info display | 57
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Convenience electronics Electronic ignition lock EZS | 1H
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driver information Console switch module | 42
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Electr. energy management Battery replacement | 2F
M Coupe | 3 | 250 | N54 B30A | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:CHEVROLET:Classic 1.0 VHC

CHEVROLET Classic 1.0 VHC

Classic 1.0 VHC | 1 | 52 | C10YEH | 1.2003-12.2005 | Engine management Multec | 4B
Classic 1.0 VHC | 1 | 52 | C10YEH | 1.2003-12.2005 | Central electronics ZE | 42
Classic 1.0 VHC | 1 | 52 | C10YEH | 1.2003-12.2005 | Anti-theft device Immobiliser | 30


DVD 2019/1:PKW:CHEVROLET:Classic 1.0 VHC Flexpower

CHEVROLET Classic 1.0 VHC Flexpower

Classic 1.0 VHC Flexpower | 1 | 52 | X10YFH | 1.2006-11.2008 | Anti-theft device Immobiliser | 30
Classic 1.0 VHC Flexpower | 1 | 52 | X10YFH | 1.2006-11.2008 | Engine management Multec | 4B


DVD 2019/1:PKW:CHEVROLET:Classic 1.0 VHCE Flexpower

CHEVROLET Classic 1.0 VHCE Flexpower

Classic 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 12.2008- | Engine management Multec | 4B
Classic 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 12.2008- | Airbag AB | 3C
Classic 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 12.2008- | Instrumentation Instrument cluster | 57
Classic 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 12.2008- | Anti-theft device Immobiliser | 30
Classic 1.0 VHCE Flexpower | 1 | 57 | N10YFH | 12.2008- | Engine management Motronic ME | 4B


DVD 2019/1:PKW:CHEVROLET:Nubira 1.8 i Wagon

CHEVROLET Nubira 1.8 i Wagon

Nubira 1.8 i Wagon | 1,8 | 89 | F18D3 | 8.2005- | Transmission control 4-speed automatic transmission | 57
Nubira 1.8 i Wagon | 1,8 | 89 | F18D3 | 8.2005- | Engine management MR | 4B
Nubira 1.8 i Wagon | 1,8 | 89 | F18D3 | 8.2005- | Anti-lock braking system ABS | 63
Nubira 1.8 i Wagon | 1,8 | 89 | F18D3 | 8.2005- | Traction control system ABS/ABD | 64
Nubira 1.8 i Wagon | 1,8 | 89 | F18D3 | 8.2005- | Airbag AB | 22
Nubira 1.8 i Wagon | 1,8 | 90 | T18SED | 2.2005-8.2005 | Engine management MR | 4B
Nubira 1.8 i Wagon | 1,8 | 90 | T18SED | 2.2005-8.2005 | Airbag AB | 30
Nubira 1.8 i Wagon | 1,8 | 90 | T18SED | 2.2005-8.2005 | Airbag AB | 22
Nubira 1.8 i Wagon | 1,8 | 90 | T18SED | 2.2005-8.2005 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:CHEVROLET:Volt 1.4 Hybrid

CHEVROLET Volt 1.4 Hybrid

Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Anti-theft device Access system/immobilizer | 4D
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Driver information Digital radio reception | 4B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Electronic brake system Electro-hydraulic brake EHB | 5A
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Driver information Mediaplayer Interface Module | 30
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Hybrid control Hybrid control | 4B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Electr. energy management HV battery | 2B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Central electronics ZE | 4C
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Convenience electronics Gong | 28
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Airbag SDM | 42
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Engine management GMPT-E | 4C
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Heater/air conditioner Heating/compressor control | 1C
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Electr. energy management HV battery temperature regulation | 22
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Hybrid control Hybrid control | 4D
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Electr. energy management HV battery charge control | 2B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Transmission control Auxiliary transmission oil pump control | 2B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Driver information Audio | 4B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Heater/air conditioner Automatic A/C | 4C
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Heater/air conditioner Supplementary heater | 22
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Convenience electronics Steering column lock | 30
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Instrumentation Instrument cluster | 4B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Electric drive control Electric drive control | 2B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Convenience electronics Seat control unit | 42
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Braking system Electronic parking brake | 5A
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Running gear/steering Front driver assistance camera | 57
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Engine management EKP control | 4F
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Electric drive control Electric drive control | 2B
Volt 1.4 Hybrid | 1,4 | 111 | LUU | 9.2010- | Driver information Telephone | 42


DVD 2019/1:PKW:CHEVROLET:Camaro 3.6i Coupe

CHEVROLET Camaro 3.6i Coupe

Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Airbag SDM | 42
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Running gear/steering Electric power steering | 30
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Driving safety system ESP Yaw rate sensor | 2C
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Instrumentation Instrument cluster | 4B
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Convenience electronics Gong | 28
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Driver information Audio | 4B
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Heater/air conditioner Automatic A/C | 4C
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Central electronics ZE | 4C
Camaro 3.6i Coupe | 3,6 | 229 | LLT | 3.2011- | Convenience electronics Seat control unit | 42


DVD 2019/1:PKW:CHEVROLET:Combo 1.4 i

CHEVROLET Combo 1.4 i

Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Anti-theft device Immobiliser | 31


DVD 2019/1:PKW:CHEVROLET:Nubira 1.6 i Wagon

CHEVROLET Nubira 1.6 i Wagon

Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Transmission control 4-speed automatic transmission | 42
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Airbag AB | 30
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Engine management Sirius | 30
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Traction control system ABS/ABD | 64
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Anti-lock braking system ABS | 42
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Anti-lock braking system ABS | 63
Nubira 1.6 i Wagon | 1,6 | 80 | F16D3 | 2.2005- | Airbag AB | 22


DVD 2019/1:PKW:CHEVROLET:Nubira 2.0 D Wagon

CHEVROLET Nubira 2.0 D Wagon

Nubira 2.0 D Wagon | 2 | 89 | Z20S | 9.2006- | Airbag AB | 30
Nubira 2.0 D Wagon | 2 | 89 | Z20S | 9.2006- | Airbag AB | 22
Nubira 2.0 D Wagon | 2 | 89 | Z20S | 9.2006- | Airbag AB | 30


DVD 2019/1:PKW:CHEVROLET:Silverado 1500 5.3 FFV 4x4

CHEVROLET Silverado 1500 5.3 FFV 4x4

Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV 4x4 | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Silverado 1500 5.3 Hybrid 4x4

CHEVROLET Silverado 1500 5.3 Hybrid 4x4

Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 30
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 Hybrid 4x4 | 5,3 | 220 | LM7 | 9.2003-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:CITROEN:DS4 1.6 HDi 16V

CITROEN DS4 1.6 HDi 16V

DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Airbag AB | 1H
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Anti-lock braking system ABS | 4F
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Braking system Electronic parking brake | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Engine management Automatic start/stop | 1H
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Running gear/steering Lane keeping assist | 4B
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver information Audio | 5A
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Parking aid Park Distance Control (PDC) | 4B
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Convenience electronics Driver side seat control unit | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Instrumentation Instrument cluster | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver information Audio amplifier | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Engine management EDC 17C10 | 4C
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Service Interval reset | 2F
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Central electronics Engine compartment central electronics | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Electr. energy management Energy saving mode | 1G
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Anti-theft device Anti-theft alarm system | 5A
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Running gear/steering Electric power steering | 42
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Electr. energy management Energy saving mode | 1B
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Central electronics ZE | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Driver information Multi Information Display | 2D
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Convenience electronics Rain/light sensor | 1H
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Diesel injection Additive pump | 4C
DS4 1.6 HDi 16V | 1,6 | 68 | 9HP | 3.2011- | Transmission control Selespeed CFC | 4C


DVD 2019/1:PKW:CITROEN:DS4 2.0 HDi 16V

CITROEN DS4 2.0 HDi 16V

DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver information Belt warning lamps | 2E
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver information Audio / telematics | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Anti-lock braking system ABS | 4F
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Engine management CR/EDC |
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver information Audio amplifier | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Convenience electronics Driver side seat control unit | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver information Multi Information Display | 2D
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Central electronics ZE | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Airbag AB | 1H
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver information Emergency call system | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Central electronics Engine compartment central electronics | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Running gear/steering Lane keeping assist | 4B
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Diesel injection Additive pump | 4C
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Engine management Automatic start/stop | 1H
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Service Interval reset | 2F
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Parking aid Park Distance Control (PDC) | 4B
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Electr. energy management Energy saving mode | 1B
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Running gear/steering Electric power steering | 42
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Instrumentation Instrument cluster | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Transmission control Selespeed CFC | 4C
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Convenience electronics Rain/light sensor | 1H
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Braking system Electronic parking brake | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver information Audio | 5A
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Electr. energy management Energy saving mode | 1G
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Convenience electronics Lower control panel | 42
DS4 2.0 HDi 16V | 2 | 120 | RHH | 3.2011- | Anti-theft device Anti-theft alarm system | 5A


DVD 2019/1:PKW:CITROEN:C3 Picasso 1.6 16V Flex

CITROEN C3 Picasso 1.6 16V Flex

C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Transmission control 4-speed automatic transmission | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Central door control unit | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Central electronics ZE | 4B
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | System overview System overview | 01
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Service Interval reset | 4B
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Anti-lock braking system ABS | 4F
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Multi Information Display | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Audio | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Audio / telematics | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Emergency call system | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Engine management Motronic ME | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 16V Flex | 1,6 | 81 | TU5JP4 | 5.2011- | Airbag AB | 1H


DVD 2019/1:PKW:DODGE:Challenger 6.4

DODGE Challenger 6.4

Challenger 6.4 | 6,4 | 351 | ESG | 9.2010- | Convenience electronics Passenger side door control unit | 42
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Engine management NGC | 4C
Challenger 6.4 | 6,4 | 351 | ESG | 9.2010- | Convenience electronics Driver side door control unit | 42
Challenger 6.4 | 6,4 | 351 | ESG | 9.2010- | Convenience electronics Seat control unit | 4B
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Instrumentation Instrument cluster | 57
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Airbag AB | 4C
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Convenience electronics Two-way radio control unit | 4F
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Convenience electronics Hands-free unit | 4B
Challenger 6.4 | 6,4 | 351 | ESG | 9.2010- | Parking aid Parking assistant | 4B
Challenger 6.4 | 6,4 | 351 | ESG | 9.2010- | Instrumentation Additional instrumentation | 42
Challenger 6.4 | 6,4 | 351 | ESG | 9.2010- | Running gear/steering Electric power steering | 30
Challenger 6.4 | 6,4 | 351 | ESG | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Parking aid Parking assistant | 4B
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Airbag AB | 4C
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Convenience electronics Seat control unit | 4B
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Engine management NGC | 4C
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Running gear/steering Electric power steering | 30
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Convenience electronics Driver side door control unit | 42
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Convenience electronics Two-way radio control unit | 4F
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Instrumentation Instrument cluster | 57
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Convenience electronics Hands-free unit | 4B
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Convenience electronics Passenger side door control unit | 42
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Challenger 6.4 | 6,4 | 346 | ESH | 9.2010- | Instrumentation Additional instrumentation | 42


DVD 2019/1:PKW:DODGE:Journey 3.6 4X4

DODGE Journey 3.6 4X4

Journey 3.6 4X4 | 3,6 | 203 | ERB | 1.2011- | Convenience electronics Seat control unit | 4B
Journey 3.6 4X4 | 3,6 | 203 | ERB | 1.2011- | Instrumentation Additional instrumentation | 42
Journey 3.6 4X4 | 3,6 | 203 | ERB | 1.2011- | Convenience electronics Steering column switch module | 30
Journey 3.6 4X4 | 3,6 | 203 | ERB | 1.2011- | Convenience electronics Passenger side door control unit | 42
Journey 3.6 4X4 | 3,6 | 203 | ERB | 1.2011- | Convenience electronics Driver side door control unit | 42
Journey 3.6 4X4 | 3,6 | 203 | ERB | 1.2011- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H


DVD 2019/1:PKW:DODGE:Challenger 3.6

DODGE Challenger 3.6

Challenger 3.6 | 3,6 | 224 | ERB | 9.2012- | Running gear/steering Electric power steering | 30
Challenger 3.6 | 3,6 | 227 | ERB | 9.2010-8.2014 | Convenience electronics Seat control unit | 4B
Challenger 3.6 | 3,6 | 224 | ERB | 9.2012- | Parking aid Parking assistant | 4B
Challenger 3.6 | 3,6 | 224 | ERB | 9.2012- | Convenience electronics Passenger side door control unit | 42
Challenger 3.6 | 3,6 | 227 | ERB | 9.2010-8.2014 | Running gear/steering Electric power steering | 30
Challenger 3.6 | 3,6 | 227 | ERB | 9.2010-8.2014 | Convenience electronics Passenger side door control unit | 42
Challenger 3.6 | 3,6 | 224 | ERB | 9.2012- | Convenience electronics Driver side door control unit | 42
Challenger 3.6 | 3,6 | 227 | ERB | 9.2010-8.2014 | Instrumentation Additional instrumentation | 42
Challenger 3.6 | 3,6 | 227 | ERB | 9.2010-8.2014 | Convenience electronics Driver side door control unit | 42
Challenger 3.6 | 3,6 | 227 | ERB | 9.2010-8.2014 | Parking aid Parking assistant | 4B
Challenger 3.6 | 3,6 | 224 | ERB | 9.2012- | Convenience electronics Seat control unit | 4B
Challenger 3.6 | 3,6 | 224 | ERB | 9.2012- | Instrumentation Additional instrumentation | 42


DVD 2019/1:PKW:DODGE:Journey 3.6

DODGE Journey 3.6

Journey 3.6 | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Electronic seat heating | 42
Journey 3.6 | 3,6 | 213 | ERB | 9.2010- | Parking aid Parking assistant | 4B
Journey 3.6 | 3,6 | 213 | ERB | 9.2010- | Instrumentation Additional instrumentation | 42
Journey 3.6 | 3,6 | 213 | ERB | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Journey 3.6 | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Steering column switch module | 30
Journey 3.6 | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Driver side door control unit | 42
Journey 3.6 | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Passenger side door control unit | 42
Journey 3.6 | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Seat control unit | 4B


DVD 2019/1:PKW:DODGE:Stealth 3.0i 24V 4x4

DODGE Stealth 3.0i 24V 4x4

Stealth 3.0i 24V 4x4 | 3 | 221 | 6G72 | 9.1990-8.1992 | Engine management MPI (OBD II) | 17


DVD 2019/1:PKW:FIAT:Bravo 1.4 16V T-Jet

FIAT Bravo 1.4 16V T-Jet

Bravo 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 6.2011- | Engine management Motronic ME | 45
Bravo 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 6.2011- | Heater/air conditioner Automatic A/C | 4B
Bravo 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 6.2011- | Airbag AB Siemens | 42
Bravo 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 6.2011- | Service Interval reset | 1G
Bravo 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 6.2011- | Anti-lock braking system ABS | 63
Bravo 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 6.2011- | Instrumentation Instrument cluster | 4L
Bravo 1.4 16V T-Jet | 1,4 | 112 | 198 A1.000 | 6.2011- | Service Service display | 01


DVD 2019/1:PKW:FIAT:Palio Fire Economy 1.0 MPI 8V Flex

FIAT Palio Fire Economy 1.0 MPI 8V Flex

Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Central electronics ZE | 05
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Engine management IAW | 57
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Airbag AB | 77
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Instrumentation Instrument cluster | 4L
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Anti-lock braking system ABS | 42
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Instrumentation Instrument cluster | 4L
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Service Service display | 1G
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Anti-lock braking system ABS | 63
Palio Fire Economy 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Engine management IAW | 57


DVD 2019/1:PKW:FIAT:500 1.2

FIAT 500 1.2

500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Parking aid Park Distance Control (PDC) | 1H
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Driver information Audio / telematics | 30
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Instrumentation Instrument cluster | 5A
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Lighting Litronic (Slave) | 30
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Anti-lock braking system ABS | 4D
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Engine management IAW | 5A
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Engine management IAW | 5A
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Lighting Litronic (Master) | 57
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Service Service display | 1G
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Transmission control Selespeed CFC | 5A
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Central electronics ZE | 4C
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Heater/air conditioner Automatic A/C | 57
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Central electrics ZE 4.1 | 4C
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Airbag AB Siemens | 42
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Instrumentation Instrument cluster | 5A
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Running gear/steering Electric power steering | 1H
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Airbag AB Continental | 57
500 1.2 | 1,2 | 51 | 169 A4.000 | 7.2007- | Vehicle configuration Configuration alignment | 1N


DVD 2019/1:PKW:FIAT:500 1.2 LPG

FIAT 500 1.2 LPG

500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Transmission control Selespeed CFC | 5A
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Engine management IAW 5SF8 LPG | 4B
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 5A
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 30
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 1H
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 4B
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Lighting Litronic (Master) | 57
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Instrumentation Instrument cluster | 5A
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Service Service display | 1G
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Fahrer-Information | 57
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB Siemens | 42
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Heater/air conditioner Automatic A/C | 57
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Running gear/steering Electric power steering | 1H
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Airbag AB Continental | 57
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electrics ZE 4.1 | 4C
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Lighting Litronic (Slave) | 30
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Anti-lock braking system ABS | 4D
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Central electronics ZE | 4C
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Vehicle configuration Configuration alignment | 1N
500 1.2 LPG | 1,2 | 51 | 169 A4.000 | 9.2010- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:FIAT:500 1.4

FIAT 500 1.4

500 1.4 | 1,4 | 63 |  | 1.2012- | Instrumentation Instrument cluster | 5A
500 1.4 | 1,4 | 63 |  | 1.2012- | Airbag AB Continental | 57
500 1.4 | 1,4 | 63 |  | 1.2012- | Transmission control Selespeed CFC | 5A
500 1.4 | 1,4 | 63 |  | 1.2012- | Central electrics ZE 4.1 | 4C
500 1.4 | 1,4 | 63 |  | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.4 | 1,4 | 63 |  | 1.2012- | Vehicle configuration Configuration alignment | 1N
500 1.4 | 1,4 | 63 |  | 1.2012- | Driver information Audio / telematics | 4B
500 1.4 | 1,4 | 63 |  | 1.2012- | Airbag AB Siemens | 42
500 1.4 | 1,4 | 63 |  | 1.2012- | Instrumentation Instrument cluster | 5A
500 1.4 | 1,4 | 63 |  | 1.2012- | Engine management Motronic ME | 5A
500 1.4 | 1,4 | 63 |  | 1.2012- | Parking aid Park Distance Control (PDC) | 1H
500 1.4 | 1,4 | 63 |  | 1.2012- | Running gear/steering Electric power steering | 1H
500 1.4 | 1,4 | 63 |  | 1.2012- | Heater/air conditioner Automatic A/C | 57
500 1.4 | 1,4 | 63 |  | 1.2012- | Driver information Audio / telematics | 30
500 1.4 | 1,4 | 63 |  | 1.2012- | Central electronics ZE | 4C
500 1.4 | 1,4 | 63 |  | 1.2012- | Service Service display | 1G
500 1.4 | 1,4 | 63 |  | 1.2012- | Lighting Litronic (Slave) | 30
500 1.4 | 1,4 | 63 |  | 1.2012- | Driver information Audio / telematics | 4B
500 1.4 | 1,4 | 63 |  | 1.2012- | Lighting Litronic (Master) | 57
500 1.4 | 1,4 | 63 |  | 1.2012- | Anti-lock braking system ABS | 4D
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Central electronics ZE | 4C
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Instrumentation Instrument cluster | 5A
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Engine management Motronic ME | 5A
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Service Service display | 1G
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Airbag AB Siemens | 42
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Driver information Audio / telematics | 30
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Heater/air conditioner Automatic A/C | 57
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Anti-lock braking system ABS | 4D
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Vehicle configuration Configuration alignment | 1N
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Running gear/steering Electric power steering | 1H
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Airbag AB Continental | 57
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Lighting Litronic (Slave) | 30
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Engine management IAW | 57
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Parking aid Park Distance Control (PDC) | 1H
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Transmission control Selespeed CFC | 5A
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Lighting Litronic (Master) | 57
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Central electrics ZE 4.1 | 4C
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.4 | 1,4 | 74 | 169 A3.000 | 7.2007- | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:FIAT:500 1.4 Abarth Cabrio

FIAT 500 1.4 Abarth Cabrio

500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Driver information Audio / telematics | 05
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Instrumentation Instrument cluster | 5A
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Airbag AB Siemens | 42
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Running gear/steering Electric power steering | 1H
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Central electronics ZE | 4C
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Anti-lock braking system ABS | 4D
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Lighting Litronic (Slave) | 30
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Driver information Audio / telematics | 4B
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Driver information Audio / telematics | 30
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Transmission control Selespeed CFC | 5A
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Transmission control Selespeed CFC | 5A
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Parking aid Park Distance Control (PDC) | 1H
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Heater/air conditioner Automatic A/C | 57
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Vehicle configuration Configuration alignment | 1N
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Instrumentation Instrument cluster | 5A
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Airbag AB Continental | 57
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Driver information Audio / telematics | 4B
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Lighting Litronic (Master) | 57
500 1.4 Abarth Cabrio | 1,4 | 118 | EAM | 9.2017- | Central electrics ZE 4.1 | 4C


DVD 2019/1:PKW:FIAT:500 1.4 Cabrio

FIAT 500 1.4 Cabrio

500 1.4 Cabrio | 1,4 | 77 |  | 9.2011- | Engine management Bipower | 57
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Instrumentation Instrument cluster | 5A
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Driver information Audio / telematics | 4B
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Lighting Litronic (Master) | 57
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Parking aid Park Distance Control (PDC) | 1H
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Transmission control Selespeed CFC | 5A
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Driver information Audio / telematics | 4B
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Engine management IAW | 57
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Transmission control Selespeed CFC | 5A
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Airbag AB Continental | 57
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Central electrics ZE 4.1 | 4C
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Vehicle configuration Configuration alignment | 1N
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Central electronics ZE | 4C
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Driver information Audio / telematics | 30
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Anti-lock braking system ABS | 4D
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Running gear/steering Electric power steering | 1H
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Driver information Audio / telematics | 05
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Heater/air conditioner Automatic A/C | 57
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Lighting Litronic (Slave) | 30
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Instrumentation Instrument cluster | 5A
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Engine management Bipower | 57
500 1.4 Cabrio | 1,4 | 77 | EAB | 9.2011- | Airbag AB Siemens | 42
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Heater/air conditioner Automatic A/C | 57
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Airbag AB Siemens | 42
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Running gear/steering Electric power steering | 1H
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Central electrics ZE 4.1 | 4C
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Lighting Litronic (Slave) | 30
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Transmission control Selespeed CFC | 5A
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Airbag AB Continental | 57
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Vehicle configuration Configuration alignment | 1N
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Parking aid Park Distance Control (PDC) | 1H
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Central electronics ZE | 4C
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Transmission control Selespeed CFC | 5A
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Anti-lock braking system ABS | 4D
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Driver information Audio / telematics | 4B
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Instrumentation Instrument cluster | 5A
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Driver information Audio / telematics | 05
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Driver information Audio / telematics | 4B
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Driver information Audio / telematics | 30
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Lighting Litronic (Master) | 57
500 1.4 Cabrio | 1,4 | 99 | EAM | 9.2017- | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:FORD:Escape 3.0 FFV 4x4

FORD Escape 3.0 FFV 4x4

Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Central electronics ZE | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Anti-lock braking system ABS | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Airbag AB | 30
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Anti-lock braking system ABS | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Instrumentation Instrument cluster | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Vehicle internetworking CAN bus interface | 22
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Central electronics ZE | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Engine management HSCAN | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Running gear/steering Electric power steering | 22
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Engine management EEC SAE | 47
Escape 3.0 FFV 4x4 | 3 | 177 | 99G | 9.2009- | Instrumentation Instrument cluster | 47


DVD 2019/1:PKW:FORD:Fiesta 1.6 16V Flex

FORD Fiesta 1.6 16V Flex

Fiesta 1.6 16V Flex | 1,6 | 81 | 6.2011- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.6 16V Flex | 1,6 | 81 | 6.2011- | System overview System overview |
Fiesta 1.6 16V Flex | 1,6 | 81 | 6.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.6 16V Flex | 1,6 | 81 | 6.2011- | Convenience electronics Passenger door control unit | 30
Fiesta 1.6 16V Flex | 1,6 | 81 | 6.2011- | Engine management Motronic ME | 57
Fiesta 1.6 16V Flex | 1,6 | 81 | 6.2011- | Driver information Display/operating unit | 30
Fiesta 1.6 16V Flex | 1,6 | 81 | 6.2011- | Driver information GPS module | 30
Fiesta 1.6 16V Flex | 1,6 | 81 | 6.2011- | Instrumentation Instrument cluster | 57
Fiesta 1.6 16V Flex | 1,6 | 81 | 6.2011- | Central electronics ZE | 30


DVD 2019/1:PKW:FORD:Fiesta 1.6 Ti-VCT Sport S

FORD Fiesta 1.6 Ti-VCT Sport S

Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Engine management EMS | 30
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | System overview System overview |
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Driver information Audio | 30
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Driver information Display/operating unit | 30
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Airbag AB | 30
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Central electronics ZE | 30
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Instrumentation Instrument cluster | 42
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Convenience electronics Voice control | 30
Fiesta 1.6 Ti-VCT Sport S | 1,6 | 99 | U5JA | 1.2011- | Transmission control Twin clutch transmission, 6 speed | 30


DVD 2019/1:PKW:FORD:Fiesta Sedan 1.6 16V Flex

FORD Fiesta Sedan 1.6 16V Flex

Fiesta Sedan 1.6 16V Flex | 1,6 | 81 | 9.2010- | System overview System overview |
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | System overview System overview |
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Instrumentation Instrument cluster | 42
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Central electronics ZE | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Convenience electronics Driver"s door control unit | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Instrumentation Instrument cluster | 42
Fiesta Sedan 1.6 16V Flex | 1,6 | 81 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Driver information Audio | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Engine management EMS | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Driver information Display/operating unit | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Driver information GPS module | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 81 | 9.2010- | Instrumentation Instrument cluster | 42
Fiesta Sedan 1.6 16V Flex | 1,6 | 81 | 9.2010- | Convenience electronics Driver"s door control unit | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 81 | 9.2010- | Engine management Motronic ME | 57
Fiesta Sedan 1.6 16V Flex | 1,6 | 81 | 9.2010- | Central electronics ZE | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Convenience electronics Passenger door control unit | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 92 | 7.2013- | Engine management SIM | 4B
Fiesta Sedan 1.6 16V Flex | 1,6 | 81 | 9.2010- | Driver information GPS module | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 81 | 9.2010- | Convenience electronics Passenger door control unit | 30
Fiesta Sedan 1.6 16V Flex | 1,6 | 81 | 9.2010- | Driver information Display/operating unit | 30


DVD 2019/1:PKW:FORD:Figo 1.2i

FORD Figo 1.2i

Figo 1.2i | 1,2 | 52 | FXJ | 2.2010- | Instrumentation Instrument cluster | 05
Figo 1.2i | 1,2 | 52 | FXJ | 2.2010- | Engine management SIM | 05


DVD 2019/1:PKW:FORD:Focus 1.6 EcoBoost

FORD Focus 1.6 EcoBoost

Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | System overview System overview |
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Engine management Motronic MED | 1H
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Driver information Audio | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost | 1,6 | 110 | JQD... | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | System overview System overview |
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Engine management Motronic MED | 1H
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Driver information Audio | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 EcoBoost | 1,6 | 134 | JTD... | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30


DVD 2019/1:PKW:FORD:Escape 3.0 FFV

FORD Escape 3.0 FFV

Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Instrumentation Instrument cluster | 47
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Running gear/steering Electric power steering | 22
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Anti-lock braking system ABS | 47
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Engine management EEC SAE | 47
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Central electronics ZE | 47
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Vehicle internetworking CAN bus interface | 22
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Anti-lock braking system ABS | 47
Escape 3.0 FFV | 3 | 177 | 99G | 9.2009- | Airbag AB | 30


DVD 2019/1:PKW:FORD:Focus 1.6 EcoBoost Turnier

FORD Focus 1.6 EcoBoost Turnier

Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Driver information Audio | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | System overview System overview |
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Engine management Motronic MED | 1H
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 110 | JQD... | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | System overview System overview |
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Driver information Audio | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Engine management Motronic MED | 1H
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 EcoBoost Turnier | 1,6 | 134 | JTD... | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:FORD:Focus 1.6i 16V

FORD Focus 1.6i 16V

Focus 1.6i 16V | 1,6 | 96 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6i 16V | 1,6 | 81 | 1.2010-9.2013 | Convenience electronics Driver"s door control unit | 30
Focus 1.6i 16V | 1,6 | 81 | 1.2010-9.2013 | Convenience electronics Driver"s door control unit | 42
Focus 1.6i 16V | 1,6 | 96 | 8.2013- | Engine management EMS | 05
Focus 1.6i 16V | 1,6 | 81 | 1.2010-9.2013 | Instrumentation Instrument cluster | 4B
Focus 1.6i 16V | 1,6 | 81 | 1.2010-9.2013 | Airbag AB | 30
Focus 1.6i 16V | 1,6 | 96 | 8.2013- | Airbag AB | 30
Focus 1.6i 16V | 1,6 | 96 | 8.2013- | Anti-theft device Access system/immobilizer | 30
Focus 1.6i 16V | 1,6 | 96 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
Focus 1.6i 16V | 1,6 | 96 | 8.2013- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.6i 16V | 1,6 | 81 | 1.2010-9.2013 | Convenience electronics Passenger door control unit | 30
Focus 1.6i 16V | 1,6 | 96 | 8.2013- | Driver information Audio | 30
Focus 1.6i 16V | 1,6 | 96 | 8.2013- | Instrumentation Instrument cluster | 05
Focus 1.6i 16V | 1,6 | 81 | 1.2010-9.2013 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6i 16V | 1,6 | 81 | 1.2010-9.2013 | Convenience electronics Passenger door control unit | 42
Focus 1.6i 16V | 1,6 | 96 | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6i 16V | 1,6 | 81 | 1.2010-9.2013 | Central electronics ZE | 57
Focus 1.6i 16V | 1,6 | 81 | 1.2010-9.2013 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Focus Sedan 1.6i 16V

FORD Focus Sedan 1.6i 16V

Focus Sedan 1.6i 16V | 1,6 | 81 | 1.2010- | Anti-lock braking system ABS | 42
Focus Sedan 1.6i 16V | 1,6 | 81 | 1.2010- | Instrumentation Instrument cluster | 42
Focus Sedan 1.6i 16V | 1,6 | 81 | 1.2010- | Engine management Motronic ME | 57


DVD 2019/1:PKW:HONDA:Accord Tourer 2.0i

HONDA Accord Tourer 2.0i

Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Convenience electronics Electric window lifter | 57
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | System overview System overview | 23
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Lighting Automatic headlight levelling control | 57
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Airbag AB | 3C
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Diagnosis/bus systems Gateway | 22
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Convenience electronics Door control | 42
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Heater/air conditioner Automatic A/C | 4D
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Convenience electronics Rain/light sensor | 42
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Transmission control RAT | 57
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Wiper system Wiper control | 42
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Service Interval reset | 1G
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Instrumentation Instrument cluster | 05
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Airbag AB | 42
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Lighting Light function | 05
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Driver information Info display | 05
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Running gear/steering Electric power steering | 1H
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Engine management PGM-Fi | 4C
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Central electronics ZE | 42
Accord Tourer 2.0i | 2 | 115 | R20A | 2.2011- | Central locking CL | 42


DVD 2019/1:PKW:HYUNDAI:Accent 1.6 GDi

HYUNDAI Accent 1.6 GDi

Accent 1.6 GDi | 1,6 | 91 | G4FD | 5.2010- | Anti-lock braking system ABS | 42
Accent 1.6 GDi | 1,6 | 91 | G4FD | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.6 GDI | 1,6 | 102 | G4FD | 11.2010-9.2014 | Central electronics ZE | 57
Accent 1.6 GDi | 1,6 | 91 | G4FD | 5.2010- | Engine management Motronic MED | 4C
Accent 1.6 GDI | 1,6 | 102 | G4FD | 11.2010-9.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Accent 1.6 GDI | 1,6 | 102 | G4FD | 11.2010-9.2014 | Heater/air conditioner Automatic A/C | 05
Accent 1.6 GDI | 1,6 | 102 | G4FD | 11.2010-9.2014 | Running gear/steering Electromechanical power steering | 57
Accent 1.6 GDi | 1,6 | 91 | G4FD | 5.2010- | Running gear/steering Electromechanical power steering | 57
Accent 1.6 GDi | 1,6 | 91 | G4FD | 5.2010- | Anti-theft device Access/start authorization | 4K
Accent 1.6 GDi | 1,6 | 91 | G4FD | 5.2010- | Central electronics ZE | 57
Accent 1.6 GDi | 1,6 | 91 | G4FD | 5.2010- | Transmission control 6-speed automatic transmission | 57
Accent 1.6 GDi | 1,6 | 91 | G4FD | 5.2010- | Airbag AB | 30
Accent 1.6 GDi | 1,6 | 91 | G4FD | 5.2010- | Heater/air conditioner Automatic A/C | 05
Accent 1.6 GDI | 1,6 | 102 | G4FD | 11.2010-9.2014 | Anti-theft device Access/start authorization | 4K
Accent 1.6 GDI | 1,6 | 102 | G4FD | 11.2010-9.2014 | Transmission control 4-speed automatic transmission | 57
Accent 1.6 GDI | 1,6 | 102 | G4FD | 11.2010-9.2014 | Engine management Motronic M | 4C
Accent 1.6 GDI | 1,6 | 102 | G4FD | 11.2010-9.2014 | Airbag AB | 30


DVD 2019/1:PKW:HYUNDAI:Avante MD 1.6 GDI

HYUNDAI Avante MD 1.6 GDI

Avante MD 1.6 GDI | 1,6 | 103 | G4FD | 9.2010-8.2015 | Driving safety system ESP Electronic stability program ESP | 5A
Avante MD 1.6 GDI | 1,6 | 103 | G4FD | 9.2010-8.2015 | Anti-theft device Access/start authorization | 4K
Avante MD 1.6 GDI | 1,6 | 103 | G4FD | 9.2010-8.2015 | Transmission control 6-speed automatic transmission | 57
Avante MD 1.6 GDI | 1,6 | 103 | G4FD | 9.2010-8.2015 | Engine management Motronic MED | 4C
Avante MD 1.6 GDI | 1,6 | 103 | G4FD | 9.2010-8.2015 | Engine management Nu | 57
Avante MD 1.6 GDI | 1,6 | 103 | G4FD | 9.2010-8.2015 | Running gear/steering Electro-hydraulic power steering | 1H
Avante MD 1.6 GDI | 1,6 | 103 | G4FD | 9.2010-8.2015 | Lighting ALWR | 1H
Avante MD 1.6 GDI | 1,6 | 103 | G4FD | 9.2010-8.2015 | Central electronics Driver side central electronics | 42
Avante MD 1.6 GDI | 1,6 | 103 | G4FD | 9.2010-8.2015 | Instrumentation Instrument cluster | 57
Avante MD 1.6 GDI | 1,6 | 103 | G4FD | 9.2010-8.2015 | Heater/air conditioner Automatic A/C | 05
Avante MD 1.6 GDI | 1,6 | 103 | G4FD | 9.2010-8.2015 | Airbag AB | 30
Avante MD 1.6 GDI | 1,6 | 103 | G4FD | 9.2010-8.2015 | Central electronics ZE | 57


DVD 2019/1:PKW:INTERNAT. CAR+MOTOR (SONALIKA):Rhino 2.0D 4x4

INTERNAT. CAR+MOTOR (SONALIKA) Rhino 2.0D 4x4

Rhino 2.0D 4x4 | 2 | 54 | 1.2006-5.2007 | Engine management CR/EDC | 42


DVD 2019/1:PKW:KIA:Carnival Limousine 2.2 Diesel

KIA Carnival Limousine 2.2 Diesel

Carnival Limousine 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Engine management EDC 17CP14 | 4C


DVD 2019/1:PKW:KIA:Forte Hatchback 1.6 GDi

KIA Forte Hatchback 1.6 GDi

Forte Hatchback 1.6 GDi | 1,6 | 103 | Gamma 1.6 GDI | 9.2010- | Engine management Motronic MED | 4C
Forte Hatchback 1.6 GDi | 1,6 | 103 | Gamma 1.6 GDI | 9.2010- | Transmission control 6-speed automatic transmission | 57


DVD 2019/1:PKW:KIA:Forte Koup 1.6 GDi

KIA Forte Koup 1.6 GDi

Forte Koup 1.6 GDi | 1,6 | 103 | G4FD | 6.2009-11.2015 | Transmission control 6-speed automatic transmission | 57
Forte Koup 1.6 GDi | 1,6 | 103 | G4FD | 6.2009-11.2015 | Engine management Motronic MED | 4C


DVD 2019/1:PKW:KIA:New Carnival R 2.2 Diesel

KIA New Carnival R 2.2 Diesel

New Carnival R 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Convenience electronics Front right door control unit | 42
New Carnival R 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Convenience electronics Electronic seat adjustment | 81
New Carnival R 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Engine management EDC 17CP14 | 4C
New Carnival R 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Instrumentation Instrument cluster | 42
New Carnival R 2.2 Diesel | 2,2 | 145 | R 2.2 | 1.2010- | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:KIA:Sorento R 2.0 Diesel

KIA Sorento R 2.0 Diesel

Sorento R 2.0 Diesel | 2 | 135 | R 2.0 | 4.2009- | Transmission control 6-speed automatic transmission | 57
Sorento R 2.0 Diesel | 2 | 135 | R 2.0 | 4.2009- | Engine management EDC 17CP14 | 4C


DVD 2019/1:PKW:KIA:Forte 1.6 GDi

KIA Forte 1.6 GDi

Forte 1.6 GDi | 1,6 | 103 | G4FD | 9.2010-9.2012 | Engine management Motronic MEG | 57
Forte 1.6 GDi | 1,6 | 103 | G4FD | 9.2010-9.2012 | Engine management Motronic MED | 4C
Forte 1.6 GDi | 1,6 | 103 | G4FD | 9.2010-9.2012 | Transmission control 6-speed automatic transmission | 57


DVD 2019/1:PKW:KIA:Picanto 1.0 Bi-Fuel

KIA Picanto 1.0 Bi-Fuel

Picanto 1.0 Bi-Fuel | 1 | 49 | B3LA | 5.2011- | Transmission control 4-speed automatic transmission | 57
Picanto 1.0 Bi-Fuel | 1 | 49 | B3LA | 5.2011- | Engine management Motronic MEG | 57
Picanto 1.0 Bi-Fuel | 1 | 49 | B3LA | 5.2011- | Central electronics ZE | 57
Picanto 1.0 Bi-Fuel | 1 | 49 | B3LA | 5.2011- | Airbag AB | 30
Picanto 1.0 Bi-Fuel | 1 | 49 | B3LA | 5.2011- | Running gear/steering Electromechanical power steering | 57


DVD 2019/1:PKW:KIA:Picanto 1.2

KIA Picanto 1.2

Picanto 1.2 | 1,2 | 63 | G4LA | 5.2011- | Running gear/steering Electromechanical power steering | 57
Picanto 1.2 | 1,2 | 63 | G4LA | 5.2011- | Engine management Motronic MEG | 57
Picanto 1.2 | 1,2 | 63 | G4LA | 5.2011- | Transmission control 4-speed automatic transmission | 57
Picanto 1.2 | 1,2 | 62 | G4LA | 4.2017- | Heater/air conditioner Automatic A/C | 42
Picanto 1.2 | 1,2 | 62 | G4LA | 4.2017- | Airbag AB | 30
Picanto 1.2 | 1,2 | 63 | G4LA | 5.2011- | Central electronics ZE | 57
Picanto 1.2 | 1,2 | 62 | G4LA | 4.2017- | Parking aid Parking assistant | 30
Picanto 1.2 | 1,2 | 63 | G4LA | 5.2011- | Airbag AB | 30
Picanto 1.2 | 1,2 | 62 | G4LA | 4.2017- | Instrumentation Instrument cluster | 57
Picanto 1.2 | 1,2 | 62 | G4LA | 4.2017- | Service Interval reset | 57
Picanto 1.2 | 1,2 | 62 | G4LA | 4.2017- | Central electronics ZE | 57


DVD 2019/1:PKW:KIA:Sorento R 2.2 Diesel

KIA Sorento R 2.2 Diesel

Sorento R 2.2 Diesel | 2,2 | 147 | R 2.2 | 4.2009- | Engine management EDC 17CP14 | 4C


DVD 2019/1:PKW:LANCIA:Ypsilon 0.9

LANCIA Ypsilon 0.9

Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Anti-lock braking system ABS | 4E
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Heater/air conditioner Supplementary heater | 22
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Airbag AB | 44
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Lighting Litronic (Slave) | 30
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Transmission control Selespeed CFC | 5A
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Vehicle configuration Configuration alignment | 1N
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Lighting Litronic (Master) | 57
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Running gear/steering Electric power steering | 1H
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Central electronics ZE | 4C
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Service Service display | 1G
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Engine management IAW | 5A
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Instrumentation Instrument cluster | 5A
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Heater/air conditioner Automatic A/C | 42
Ypsilon 0.9 | 0,9 | 62 | 312 A2.000 | 6.2011- | Driver information Audio / telematics | 4B
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Vehicle configuration Configuration alignment | 1N
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Airbag AB | 44
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Heater/air conditioner Supplementary heater | 22
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Heater/air conditioner Automatic A/C | 42
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Instrumentation Instrument cluster | 5A
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Central electronics ZE | 4C
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Lighting Litronic (Master) | 57
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Lighting Litronic (Slave) | 30
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Running gear/steering Electric power steering | 1H
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Engine management IAW | 5A
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Anti-lock braking system ABS | 4E
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Transmission control Selespeed CFC | 5A
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Service Service display | 1G
Ypsilon 0.9 | 0,9 | 59 | 312 A5.000 | 11.2013- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:LEXUS:CT 200h 1.8i

LEXUS CT 200h 1.8i

CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Vehicle speed Tempomat | 30
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Driver assistance systems Active collision prevention | 57
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Driver information Pedestrian warning | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Rear right door control unit | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Rear left window lifter motor | 57
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Seat adjustment Driver"s seat | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Transmission control Automatic transmission | 4B
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Engine management TCCS | 4C
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Vehicle speed Tempomat | 57
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Running gear/steering Electric power steering | 4F
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Driver side front window lifter motor | 57
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Anti-theft device Access/start authorization | 05
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Roof operating unit | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Engine management Remote engine start | 30
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Passenger side door control unit | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Diagnosis/bus systems Gateway | 1H
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Lighting Headlamp level control | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Transmission control Electr. selector lever module | 30
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Electric window lifter | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Central electronics ZE | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Tire monitoring system Tire pressure monitoring | 4F
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Parking aid Park Distance Control (PDC) | 57
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Heater/air conditioner Air conditioner | 4B
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Instrumentation Instrument cluster | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Passenger side front window lifter motor | 57
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Driver assistance systems Active collision prevention | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Airbag AB | 30
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Driver information Telematics | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Driver information Navigation system | 3C
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Airbag Seat occupied sensor | 1H
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Left mirror adjustment | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Rear right window lifter motor | 57
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | System overview System overview | 22
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Right mirror adjustment | 42
CT 200h 1.8i | 1,8 | 73 | 2ZRFXE | 12.2010- | Convenience electronics Rear left door control unit | 42


DVD 2019/1:PKW:LEXUS:IS 350 3.5

LEXUS IS 350 3.5

IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Engine management Start control | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Driver assistance systems Blind spot object detection (slave) | 22
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Running gear/steering Lane keeping assist | 2B
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Driving safety system ESP Electronic stability program ESP | 4G
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Driver information Telematics | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Diagnosis/bus systems Gateway | 30
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Right mirror adjustment | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Steering column adjustment | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Heater/air conditioner Air conditioner | 4B
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Fahrer-Information Kamerasystem | 57
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Passenger side front window lifter motor | 57
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Rear left window lifter motor | 57
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Electronic ignition lock EZS | 57
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Seat adjustment Driver"s seat | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Engine management Remote engine start | 30
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Airbag Seat occupied sensor | 1H
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Instrumentation Instrument cluster | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Running gear/steering Adaptive suspension system | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Central electronics ZE | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Running gear/steering Electric power steering | 4F
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Driver assistance systems Blind spot object detection (master) | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Rear right window lifter motor | 57
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Park Distance Control (PDC) | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Left mirror adjustment | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Driver assistance systems Active collision prevention | 57
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Anti-theft device Access/start authorization | 05
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Vehicle speed Tempomat | 57
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Roof operating unit | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Electric window lifter | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Diagnosis/bus systems Accessor Gateway | 30
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Running gear/steering Lane change warning | 57
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | System overview System overview | 22
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Airbag AB | 3C
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Driver information Navigation system | 3C
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Lighting Headlamp level control | 42
IS 350 3.5 | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Driver side front window lifter motor | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Instrumentation Instrument cluster | 40
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Engine management TCCS | 4C
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Lighting Headlamp level control | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Passenger seat adjustment | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Central electronics Front ZE | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Steering column adjustment | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Running gear/steering Lane change warning | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Driver information Telematics | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Active radiator grille control | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Parking aid Park Distance Control (PDC) | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Diagnosis/bus systems Gateway | 30
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Transmission control Automatic transmission | 4B
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Airbag Seat occupied sensor | 1H
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Central electronics ZE | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Running gear/steering Electric power steering | 4F
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Running gear/steering VGRS | 30
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Heater/air conditioner Automatic A/C | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Electric window lifter | 40
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Rain sensor | 30
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Driver assistance systems Active collision prevention | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Electronic ignition lock EZS | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Steering column switch module | 2B
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Vehicle speed Tempomat | 1H
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Driver assistance systems Blind spot object detection (slave) | 22
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Driver assistance systems Active collision prevention | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Right mirror adjustment | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Seat adjustment Driver"s seat | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Running gear/steering Dynamic rear axle steering | 30
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Central electronics ZE | 47
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Tire monitoring system Tire pressure monitoring | 4F
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Roof operating unit | 40
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Driver assistance systems Blind spot object detection (master) | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | 4WD electronics Four-wheel drive electronics | 57
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Convenience electronics Left mirror adjustment | 42
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | System overview System overview | 22
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Airbag AB | 3C
IS 350 3.5 | 3,5 | 180 | 2GRFSE | 9.2005- | Driver information Navigation system | 3C


DVD 2019/1:PKW:LOTUS:Elise 1.8 SC

LOTUS Elise 1.8 SC

Elise 1.8 SC | 1,8 | 163 | 2ZZ-GE | 9.2007- | Diagnosis system OBD II | 12


DVD 2019/1:PKW:LOTUS:Europa SE 2.0 Turbo

LOTUS Europa SE 2.0 Turbo

Europa SE 2.0 Turbo | 2 | 165 | 10.2008-10.2010 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:LOTUS:Elise 1.6

LOTUS Elise 1.6

Elise 1.6 | 1,6 | 100 | 1ZR-FAE | 3.2010- | Diagnosis system OBD II | 12


DVD 2019/1:PKW:LOTUS:Elise 1.8 16V

LOTUS Elise 1.8 16V

Elise 1.8 16V | 1,8 | 99 |  | 10.2003-8.2007 | Diagnosis system OBD II | 12
Elise 1.8 16V | 1,8 | 100 |  | 9.2007-2.2010 | Diagnosis system OBD II | 12
Elise 1.8 16V | 1,8 | 90 | 18 K4F | 9.2000-12.2005 | Diagnosis system OBD II | 12
Elise 1.8 16V | 1,8 | 107 | 18 K4K | 1.1996-12.2001 | Diagnosis system OBD II | 12
Elise 1.8 16V | 1,8 | 118 | K-Serie | 5.2002-12.2005 | Diagnosis system OBD II | 12
Elise 1.8 16V | 1,8 | 88 | K-Serie | 1.1996-12.2001 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:LOTUS:Elise 1.8 R

LOTUS Elise 1.8 R

Elise 1.8 R | 1,8 | 141 | 2ZZ-GE | 1.2004- | Diagnosis system OBD II | 12


DVD 2019/1:PKW:LOTUS:Elise 340 R 1.8

LOTUS Elise 340 R 1.8

Elise 340 R 1.8 | 1,8 | 130 | 3.2000-3.2001 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:LOTUS:Europa S 2.0 Turbo

LOTUS Europa S 2.0 Turbo

Europa S 2.0 Turbo | 2 | 147 | Z 20 LER | 7.2006-10.2010 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:LOTUS:Exige 1.8 240

LOTUS Exige 1.8 240

Exige 1.8 240 | 1,8 | 181 | 2ZZ-GE | 4.2005-4.2007 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:MERCEDES-BENZ:E 300 CGI Cabrio

MERCEDES-BENZ E 300 CGI Cabrio

E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front right dynamic seat | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front right door control unit | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 4H
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Electronic rear lid actuation | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Steering column switch module | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Vehicle speed Adaptive cruise control | 1H
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Central display | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Rear seat heating | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control Automatic transmission, 7 gear | 1H
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front left door control unit | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Belt tensioner REV Right | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Rear left display | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Running gear/steering Electric power steering | 4F
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Diagnosis/bus systems Gateway | 22
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Electric drive control Electric drive control | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Heater/air conditioner Heating/compressor control | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Pump for dynamic seats | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Vehicle speed Adaptive cruise control | 1H
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Airbag AB ORC | 30
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Central operating unit | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Central electronics Front central electronics | 5A
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Engine management EKP control | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Parking aid Reversing camera | 1H
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Rear right display | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Belt tensioner REV Left | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Electric drive control Electric drive control | 4B
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Central electronics Rear central electronics | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Instrumentation Instrument cluster | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front left dynamic seat | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Service Service interval reset | 2F
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Lighting Adaptable xenon light, left | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Camera Surrounding | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Lighting Adaptable xenon light, right | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control 5-speed automatic transmission | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Camera Surrounding | 57
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Running gear/steering Adaptive suspension system | 42
E 300 CGI Cabrio | 3,5 | 185 | M 276.957 | 1.2011- | Running gear/steering Adaptive suspension system | 05


DVD 2019/1:PKW:MERCEDES-BENZ:E-Cell

MERCEDES-BENZ E-Cell

E-Cell | 0 | 65 |  | 11.2014- | Driver information Central operating unit | 42
E-Cell | 0 | 65 |  | 11.2014- | Service Service interval reset | 2F
E-Cell | 0 | 65 |  | 11.2014- | Engine management EKP control | 42
E-Cell | 0 | 65 |  | 11.2014- | Driver information Central display | 42
E-Cell | 0 | 65 |  | 11.2014- | Central electronics CE PTCU | 57
E-Cell | 0 | 65 |  | 11.2014- | Instrumentation Instrument cluster | 57
E-Cell | 0 | 65 |  | 11.2014- | Transmission control 6/7-speed double clutch transmission | 4C
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Driver information Audio | 42
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Driver information CD changer | 42
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Convenience electronics Steering column switch module | 42
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Airbag ARMADA LOW LINE AIRBAG | 30
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 30
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Lighting Litronic (Master) | 95
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Lighting Litronic (Slave) | 77
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Service Service interval reset | 2F
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Convenience electronics Roof operating unit | 57
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 30
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Convenience electronics Trailer control unit | 42
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Transmission control Autotronic | 30
E-Cell | 0 | 50 | EM 780.992 | 1.2011- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:MERCEDES-BENZ:S 350 CDI 4MATIC

MERCEDES-BENZ S 350 CDI 4MATIC

S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 4D
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Braking system Electronic parking brake | 57
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Front left door control unit | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Engine management EKP control | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Transmission control 5-speed automatic transmission | 57
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Electronic rear lid actuation | 57
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Vehicle speed Adaptive cruise control | 30
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Parking aid Park Distance Control (PDC) | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Instrumentation Instrument cluster | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Belt tensioner REV Left | 30
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 4D
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 4D
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Service Service information | 30
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Heater/air conditioner Automatic A/C | 57
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Pump for dynamic seats | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Diagnosis/bus systems System diagnosis | 22
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Driver side electronic seat adjustment | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Engine management EDC 16CP | 4C
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Steering column switch module | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Driver information Rear left display | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Front right door control unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Driving safety system ESP Electronic stability programme ESP Teves | 4G
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Lighting Cornering light XALWA (master) | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 4D
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear lid control unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Lighting Turning light XALWA (master) High Line | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Airbag AB ARCADE High Line | 77
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Front left door control unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Roof operating unit | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Belt tensioner REV Right | 30
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Pump for dynamic seats | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear control panel | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Electronic ignition lock EZS | 4D
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Parking aid Park Distance Control (PDC) | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Front left dynamic seat | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Driver information Night driving assistant | 57
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Diagnosis/bus systems Gateway | 30
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Transmission control Automatic transmission, 7 gear | 1H
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Driver information Rear left display | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear control panel | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Parking aid Reversing camera | 1H
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear left dynamic seat | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Heater/air conditioner Automatic A/C | 57
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Vehicle speed Radar sensor | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Electr. energy management Battery management EBM | 30
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Running gear/steering Level control | 4B
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear electronic seat adjustment | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Lighting Turning light XALWA (slave) High Line | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Diagnosis/bus systems System diagnosis | 22
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Heater/air conditioner Rear A/C operating unit | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Service Dynamic service information | 4H
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Engine management EDC 16CP | 4C
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Belt tensioner REV Right | 30
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Airbag AB ARCADE High Line | 77
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Running gear/steering Level control | 4B
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Driver information Rear right display | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Upper control panel | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear right dynamic seat | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear left door control unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Service Dynamic service information | 4H
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Braking system Electronic parking brake | 57
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Instrumentation Instrument cluster | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Engine management EKP control | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Belt tensioner REV Left | 30
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Upper control panel | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear right door control unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Front right door control unit | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Roof operating unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Transmission control Electr. gear selector lever (EWM) | 57
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Transmission control 5-speed automatic transmission | 57
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Driver information Rear right display | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear left door control unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Front right dynamic seat | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Heater/air conditioner Rear A/C operating unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Lighting Cornering light XALWA (slave) | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Transmission control Automatic transmission, 7 gear | 1H
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Driving safety system ESP Electronic stability programme ESP Teves | 4G
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Service Service information | 30
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear right door control unit | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Parking aid Reversing camera | 1H
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Steering column switch module | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear left dynamic seat | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear electronic seat adjustment | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Electr. energy management Battery management EBM | 30
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Electronic rear lid actuation | 57
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Vehicle speed Adaptive cruise control | 1H
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Diagnosis/bus systems Gateway | 30
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Driver information Night driving assistant | 57
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Rear right dynamic seat | 42
S 350 CDI 4MATIC | 3 | 173 | OM 642.932 | 5.2009-6.2010 | Convenience electronics Driver side electronic seat adjustment | 42
S 350 CDI 4MATIC | 3 | 155 | OM 642.932 | 5.2009-6.2010 | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:C 220 CDI Coupe

MERCEDES-BENZ C 220 CDI Coupe

C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Electronic rear lid actuation | 57
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Vehicle speed Adaptive cruise control | 1H
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Running gear/steering Electric power steering | 4F
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Driver information Camera Surrounding | 57
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Lighting XALWA (Master) | 43
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Lighting Intelligent light system (ILS) slave | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Instrumentation Instrument cluster | 57
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Service Service interval reset | 2F
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Roof operating unit | 4B
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Belt tensioner REV Left | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Transmission control 5-speed automatic transmission | 57
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Airbag AB ORC | 30
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Driver information Central display | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Central electronics Rear central electronics | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Central electronics Rear central electronics | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Driver information Rear left display | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Vehicle speed Adaptive cruise control | 1H
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Steering column switch module | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Engine management EKP control | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Front left door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Driver information Central operating unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Front left door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Parking aid Reversing camera | 1H
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Roof operating unit | 57
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Driver information Rear right display | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Front right door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Front right door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Central electronics Front central electronics | 5A
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Steering column switch module | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Airbag AB ORC | 30
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Lighting XALWA (Slave) | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Belt tensioner REV Right | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Running gear/steering Adaptive suspension system | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Lighting Intelligent light system (ILS) master | 43
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Central electronics Front central electronics | 5A
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Convenience electronics Roof operating unit | 42
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Heater/air conditioner Automatic A/C | 4B
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 220 CDI Coupe | 2,1 | 120 | OM 651.911 | 3.2011- | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 350 CGI 4MATIC

MERCEDES-BENZ C 350 CGI 4MATIC

C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Diagnosis/bus systems Gateway | 22
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Lighting XALWA (Slave) | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Central electronics Front central electronics | 5A
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Running gear/steering Electric power steering | 4F
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Lighting Intelligent light system (ILS) master | 43
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Lighting XALWA (Master) | 43
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Engine management EKP control | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Driver information Central operating unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Central electronics Rear central electronics | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 4B
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Airbag AB ORC | 30
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Central electronics Front central electronics | 5A
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Parking aid Reversing camera | 1H
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Belt tensioner REV Left | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Electronic rear lid actuation | 57
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Lighting Intelligent light system (ILS) slave | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Driver information Camera Surrounding | 57
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 57
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Airbag AB ORC | 30
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Driver information Central display | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Instrumentation Instrument cluster | 57
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Service Service interval reset | 2F
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Central electronics Rear central electronics | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Belt tensioner REV Right | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Running gear/steering Adaptive suspension system | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Driver information Rear left display | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Driver information Rear right display | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Heater/air conditioner Automatic A/C | 4B
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Diagnosis/bus systems Gateway | 22
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 1.2011- | Transmission control 5-speed automatic transmission | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 300 CGI Coupe

MERCEDES-BENZ E 300 CGI Coupe

E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 4H
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control 5-speed automatic transmission | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front left door control unit | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Belt tensioner REV Left | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Service Service interval reset | 2F
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Central operating unit | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Electric drive control Electric drive control | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Central display | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Vehicle speed Adaptive cruise control | 1H
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Engine management EKP control | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Rear left display | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Running gear/steering Electric power steering | 4F
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Heater/air conditioner Heating/compressor control | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Camera Surrounding | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Lighting Adaptable xenon light, right | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Central electronics Front central electronics | 5A
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Parking aid Reversing camera | 1H
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control Automatic transmission, 7 gear | 1H
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Running gear/steering Adaptive suspension system | 05
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Belt tensioner REV Right | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Rear seat heating | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Electric drive control Electric drive control | 4B
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Rear right display | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front right dynamic seat | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Driver information Camera Surrounding | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Lighting Adaptable xenon light, left | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Central electronics Rear central electronics | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Diagnosis/bus systems Gateway | 22
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Electronic rear lid actuation | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Airbag AB ORC | 30
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Instrumentation Instrument cluster | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Running gear/steering Adaptive suspension system | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Pump for dynamic seats | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Steering column switch module | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Roof operating unit | 57
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Vehicle speed Adaptive cruise control | 1H
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front right door control unit | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Convenience electronics Front left dynamic seat | 42
E 300 CGI Coupe | 3,5 | 185 | M 276.957 | 1.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:MERCEDES-BENZ:E 500 CGI Cabrio

MERCEDES-BENZ E 500 CGI Cabrio

E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front left door control unit | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Rear left display | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Electronic rear lid actuation | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Diagnosis/bus systems Gateway | 22
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Airbag AB ORC | 30
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Heater/air conditioner Heating/compressor control | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front right door control unit | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Running gear/steering Electric power steering | 4F
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 4H
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Running gear/steering Adaptive suspension system | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Running gear/steering Adaptive suspension system | 05
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Lighting Adaptable xenon light, right | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Roof operating unit | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control 5-speed automatic transmission | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Parking aid Reversing camera | 1H
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Central electronics Front central electronics | 5A
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Roof operating unit | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Rear right display | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Instrumentation Instrument cluster | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Camera Surrounding | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Steering column switch module | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Service Service interval reset | 2F
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Belt tensioner REV Right | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Electric drive control Electric drive control | 4B
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Pump for dynamic seats | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Camera Surrounding | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Lighting Adaptable xenon light, left | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Engine management EKP control | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Central electronics Rear central electronics | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Belt tensioner REV Left | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Central display | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Roof operating unit | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front left dynamic seat | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Electric drive control Electric drive control | 57
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Rear seat heating | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control Automatic transmission, 7 gear | 1H
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front right dynamic seat | 42
E 500 CGI Cabrio | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 500 CGI Coupe

MERCEDES-BENZ E 500 CGI Coupe

E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Central electronics Front central electronics | 5A
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Roof operating unit | 57
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Parking aid Reversing camera | 1H
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Electronic rear lid actuation | 57
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Camera Surrounding | 57
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Roof operating unit | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front left dynamic seat | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control Automatic transmission, 7 gear | 1H
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Running gear/steering Adaptive suspension system | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Belt tensioner REV Right | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Central electronics Rear central electronics | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Steering column switch module | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front left door control unit | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Service Service interval reset | 2F
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front right door control unit | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Rear left display | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Airbag AB ORC | 30
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Electric drive control Electric drive control | 4B
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Camera Surrounding | 57
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Roof operating unit | 57
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Central operating unit | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Lighting Adaptable xenon light, left | 57
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Running gear/steering Adaptive suspension system | 05
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Rear right display | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Lighting Adaptable xenon light, right | 57
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Pump for dynamic seats | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Running gear/steering Electric power steering | 4F
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Diagnosis/bus systems Gateway | 22
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control 5-speed automatic transmission | 57
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Engine management EKP control | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Central display | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Heater/air conditioner Heating/compressor control | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 4H
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Rear seat heating | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front right dynamic seat | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Electric drive control Electric drive control | 57
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Belt tensioner REV Left | 42
E 500 CGI Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:S 450 CDI

MERCEDES-BENZ S 450 CDI

S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Front right door control unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Parking aid Reversing camera | 1H
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear lid control unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Braking system Electronic parking brake | 57
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Transmission control 5-speed automatic transmission | 57
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear right dynamic seat | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Diagnosis/bus systems Gateway | 30
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Lighting Cornering light XALWA (master) | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 4D
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear left dynamic seat | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Anti-theft device Access system/immobilizer | 4D
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Upper control panel | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Driver information Rear right display | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Transmission control Electr. gear selector lever (EWM) | 57
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Diagnosis/bus systems System diagnosis | 22
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Vehicle speed Adaptive cruise control | 30
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Vehicle speed Radar sensor | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Driving safety system ESP Electronic stability programme ESP Teves | 4G
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear left door control unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Electronic rear lid actuation | 57
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Driver information Rear left display | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Belt tensioner REV Left | 30
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Steering column switch module | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Airbag AB ARCADE High Line | 77
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Front left door control unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Transmission control Automatic transmission, 7 gear | 1H
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Engine management EDC 16CP | 4C
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear control panel | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Front right dynamic seat | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Running gear/steering Level control | 4B
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Parking aid Park Distance Control (PDC) | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear right door control unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Electr. energy management Battery management EBM | 30
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Lighting Turning light XALWA (master) High Line | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Roof operating unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Driver information Night driving assistant | 57
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Belt tensioner REV Right | 30
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Front left dynamic seat | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Rear electronic seat adjustment | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Driver side electronic seat adjustment | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Service Service information | 30
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Lighting Cornering light XALWA (slave) | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Service Dynamic service information | 4H
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Lighting Turning light XALWA (slave) High Line | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Passen. side electronic seat adjustment | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Heater/air conditioner Rear A/C operating unit | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Pump for dynamic seats | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Instrumentation Instrument cluster | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Heater/air conditioner Automatic A/C | 57
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Convenience electronics Electronic ignition lock EZS | 4D
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Vehicle speed Adaptive cruise control | 1H
S 450 CDI | 4 | 235 | OM 629.911 | 5.2009-6.2010 | Engine management EKP control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:SLK 250

MERCEDES-BENZ SLK 250

SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Convenience electronics Front left door control unit | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Engine management EKP control | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Engine management SIM | 4C
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Engine management SIM | 57
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Central electronics Rear central electronics | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Convenience electronics Front right door control unit | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Vehicle speed Adaptive cruise control | 1H
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Driver information Central display | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Instrumentation Instrument cluster | 57
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Driver information Central operating unit | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Central electronics Front central electronics | 5A
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Convenience electronics Steering column switch module | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Central electronics Rear central electronics | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Running gear/steering Adaptive suspension system | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Running gear/steering Adaptive suspension system | 05
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Central electronics Front central electronics | 5A
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Diagnosis/bus systems Gateway | 22
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Service Service interval reset | 2F
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Transmission control Automatic transmission, 7 gear | 1H
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 4H
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Diagnosis/bus systems Gateway | 22
SLK 250 | 1,8 | 150 | M 271.861 | 1.2011- | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MAHINDRA:Thar 2.5D 4x4

MAHINDRA Thar 2.5D 4x4

Thar 2.5D 4x4 | 2,5 | 77 | NEF CRDe | 12.2010- | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:MITSUBISHI:Delica D:2 1.2i

MITSUBISHI Delica D:2 1.2i

Delica D:2 1.2i | 1,2 | 67 | K12B | 3.2011- | System overview System overview | 01


DVD 2019/1:PKW:MITSUBISHI:Delica D:2 1.2i 4WD

MITSUBISHI Delica D:2 1.2i 4WD

Delica D:2 1.2i 4WD | 1,2 | 67 | K12B | 3.2011- | System overview System overview | 01


DVD 2019/1:PKW:MARUTI:Wagon R 1.0i

MARUTI Wagon R 1.0i

Wagon R 1.0i | 1 | 50 | KB01 | 4.2010- | Engine management ECM | 05
Wagon R 1.0i | 1 | 50 | KB01 | 4.2010- | Running gear/steering Electric power steering | 30
Wagon R 1.0i | 1 | 50 | KB01 | 8.2010- | Engine management ECM | 05


DVD 2019/1:PKW:MARUTI:Swift 1.2i Dzire

MARUTI Swift 1.2i Dzire

Swift 1.2i Dzire | 1,2 | 63 | K12M | 4.2010- | Service Interval reset | 3B
Swift 1.2i Dzire | 1,2 | 63 | K12M | 2.2010- | Service Interval reset | 3B
Swift 1.2i Dzire | 1,2 | 63 | K12M | 4.2010- | Engine management ECM | 05
Swift 1.2i Dzire | 1,2 | 63 | K12M | 4.2010- | Instrumentation Instrument cluster | 4B
Swift 1.2i Dzire | 1,2 | 63 | K12M | 2.2010- | Engine management ECM | 05


DVD 2019/1:PKW:MARUTI:Zen 1.0i Estilo

MARUTI Zen 1.0i Estilo

Zen 1.0i Estilo | 1 | 50 | KB01 | 8.2010- | Engine management ECM Europe | 47
Zen 1.0i Estilo | 1 | 50 | KB01 | 8.2009- | Running gear/steering Electric power steering | 30
Zen 1.0i Estilo | 1 | 50 | KB01 | 8.2009- | Engine management ECM | 05


DVD 2019/1:PKW:NISSAN:Stanza 2.0i Hatchback

NISSAN Stanza 2.0i Hatchback

Stanza 2.0i Hatchback | 2 | 77 | CA20E | 9.1986-8.1989 | Engine management ECCS (MPI) | 46


DVD 2019/1:PKW:NISSAN:Stanza 2.0i Hatchback 4x4

NISSAN Stanza 2.0i Hatchback 4x4

Stanza 2.0i Hatchback 4x4 | 2 | 77 | CA20E | 9.1986-8.1988 | Engine management ECCS (MPI) | 46


DVD 2019/1:PKW:NISSAN:Stanza 2.0i Wagon 4x4

NISSAN Stanza 2.0i Wagon 4x4

Stanza 2.0i Wagon 4x4 | 2 | 77 | CA20E | 9.1985-8.1988 | Engine management ECCS (MPI) | 46


DVD 2019/1:PKW:NISSAN:Stanza 2.0i Wagon

NISSAN Stanza 2.0i Wagon

Stanza 2.0i Wagon | 2 | 77 | CA20E | 9.1985-8.1988 | Engine management ECCS (MPI) | 46


DVD 2019/1:PKW:OPEL:Astra 1.4i Turbo

OPEL Astra 1.4i Turbo

Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Convenience electronics Gong | 28
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Running gear/steering Front driver assistance camera | 57
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Engine management EKP control | 4F
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Convenience electronics Trailer control unit | 57
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | System overview System overview | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Braking system Electronic parking brake | 5A
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Airbag SDM | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Engine management GMPT-E | 4C
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Engine management GMPT-E | 4C
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Central electronics ZE | 4C
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Lighting Main beam control | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driver information Audio | 4B
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 88 | A 14 NEL | 9.2009- | Driver information Telephone/emergency call system | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | System overview System overview | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Engine management GMPT-E | 4C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Convenience electronics Gong | 28
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Engine management Additional CNG/LPG engine management | 1U
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Braking system Electronic parking brake | 5A
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Airbag SDM | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Engine management GMPT-E | 4C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Engine management EKP control | 4F
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Telephone | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Running gear/steering Front driver assistance camera | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Audio | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Central electronics ZE | 4C
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Telephone/emergency call system | 57
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Lighting Main beam control | 42
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Convenience electronics Trailer control unit | 57


DVD 2019/1:PKW:OPEL:Astra 1.4i Turbo Sports Tourer

OPEL Astra 1.4i Turbo Sports Tourer

Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Engine management GMPT-E | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Engine management EKP control | 4F
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Lighting Main beam control | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Central electronics ZE | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Convenience electronics Gong | 28
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Engine management GMPT-E | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | System overview System overview | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driver information Audio | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Airbag SDM | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 88 | A 14 NEL | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | System overview System overview | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Audio | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Central electronics ZE | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Airbag SDM | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Convenience electronics Gong | 28
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Engine management GMPT-E | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Engine management GMPT-E | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Engine management Additional CNG/LPG engine management | 1U
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Lighting Main beam control | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Telephone/emergency call system | 57


DVD 2019/1:PKW:OPEL:Astra 1.6i Turbo

OPEL Astra 1.6i Turbo

Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Convenience electronics Gong | 28
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Engine management EKP control | 4F
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Audio | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Convenience electronics Trailer control unit | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Running gear/steering Front driver assistance camera | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Telephone | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Telephone | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Mediaplayer Interface Module | 30
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Telephone/emergency call system | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Central electronics ZE | 4C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Engine management GMPT-E | 4C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Lighting Main beam control | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Airbag SDM | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | System overview System overview | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Braking system Electronic parking brake | 5A
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Transmission control 6-speed direct shift transmission | 42


DVD 2019/1:PKW:OPEL:Astra 1.6i Turbo TwinTop

OPEL Astra 1.6i Turbo TwinTop

Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Engine management Motronic ME | 4C
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Transmission control 4-speed automatic transmission | 4B
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Info display | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Navigation system | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Info display | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Navigation system | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Lighting Automatic headlight levelling control | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Instrumentation Instrument cluster | 5A
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Audio | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Convenience electronics Electric convertible top control | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Audio | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Telephone | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Running gear/steering Active running gear | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Convenience electronics Steering column switch module | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Anti-lock braking system ABS | 4D
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Driver information Digital radio reception | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | System overview System overview | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Central electronics Front central electronics | 4B
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Central electronics Rear central electronics | 57
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Lighting Adaptive xenon light | 4B
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Service Interval reset | 1H
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Lighting Adaptive xenon light | 60
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Transmission control Electr. gear selector lever (EWM) | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Heater/air conditioner Supplementary heater | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Airbag SDM | 77
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Transmission control 5-speed direct shift transmission | 5A
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6i Turbo TwinTop | 1,6 | 132 | Z 16 LET | 2.2007- | Anti-theft device Access lock / immobilizer | 1H


DVD 2019/1:PKW:OPEL:Corsa 1.2 LPG

OPEL Corsa 1.2 LPG

Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driver information Info display | 57
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Transmission control 5-speed direct shift transmission | 5A
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driver information Navigation system | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Lighting Adaptive halogen light | 4B
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driver information Telephone | 30
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Engine management Motronic ME | 4C
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Instrumentation Instrument cluster | 57
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Anti-lock braking system ABS | 63
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Service Interval Display Interval reset | 1H
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driver information Audio | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Engine management Additional CNG/LPG engine management | 1U
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driver information Info display | 57
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Driver information Audio | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | System overview System overview | 42
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Central electronics ZE | 4B
Corsa 1.2 LPG | 1,2 | 57 | Z 12 XEP | 9.2009- | Airbag SDM | 1H


DVD 2019/1:PKW:OPEL:Vita 1.4 i

OPEL Vita 1.4 i

Vita 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-12.2000 | Engine management Multec | 22
Vita 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-12.2000 | Anti-lock braking system ABS | 63
Vita 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-12.2000 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:OPEL:Astra 1.6i Sports Tourer

OPEL Astra 1.6i Sports Tourer

Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | System overview System overview | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Lighting Main beam control | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Engine management GMPT-E | 4C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Audio | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Airbag SDM | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Convenience electronics Gong | 28
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Telephone | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Central electronics ZE | 4C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Engine management EKP control | 4F
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Telephone | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Running gear/steering Front driver assistance camera | 57


DVD 2019/1:PKW:OPEL:Astra 1.6i Turbo Sports Tourer

OPEL Astra 1.6i Turbo Sports Tourer

Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Airbag SDM | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Lighting Main beam control | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Central electronics ZE | 4C
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | System overview System overview | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driver information Telephone | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Engine management GMPT-E | 4C
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Convenience electronics Gong | 28
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Engine management EKP control | 4F
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driver information Audio | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Driver information Telephone | 42
Astra 1.6i Turbo Sports Tourer | 1,6 | 132 | A 16 LET | 9.2010- | Running gear/steering Active running gear | 4D


DVD 2019/1:PKW:OPEL:Vita 1.6 i

OPEL Vita 1.6 i

Vita 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-12.2000 | Airbag AB | 77
Vita 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-12.2000 | Engine management Multec | 22
Vita 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-12.2000 | Airbag AB | 77
Vita 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-12.2000 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:PEUGEOT:307 1.4i Break/SW

PEUGEOT 307 1.4i Break/SW

307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Steering column switch module | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Instrumentation Instrument cluster | 57
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Passenger side door control unit | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Running gear/steering Electric power steering | 1H
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Anti-lock braking system ABS | 64
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | System overview System overview | 01
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driver information CD changer | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Engine management IAW | 5A
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Anti-lock braking system ABS | 4F
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Driving school control unit | 1W
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 4G
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Central electronics ZE | 4B
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Heater/air conditioner Automatic A/C | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Airbag AB | 77
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Lighting Litronic (Master) | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driver information Multi Information Display | 57
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Parking aid Park Distance Control (PDC) | 4F
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Sun roof | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 4G
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Lighting Litronic (Slave) | 30
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Transmission control 4-speed automatic transmission | 57
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Rain/light sensor | 22
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driver information Audio / telematics | 4B
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Service Interval reset | 4B
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Hands-free unit | 57
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Convenience electronics Driver side door control unit | 42
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Anti-theft device Anti-theft alarm system | 5A
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Driver information Audio | 57
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Electr. energy management Energy saving mode | 1B
307 1.4i Break/SW | 1,4 | 65 | KFU | 6.2005-5.2008 | Anti-lock braking system ABS | 6B
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Anti-lock braking system ABS | 4F
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Driver information Multi Information Display | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Driver information Audio | 30
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Convenience electronics Rain/light sensor | 1V
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Transmission control 4-speed automatic transmission AL 4 | 57
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Airbag AB | 30
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Convenience electronics Front left door control unit | 79
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Running gear/steering Electric power steering | 1H
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Driving safety system ESP Electronic stability program ESP | 64
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Convenience electronics Hands-free unit | 57
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Convenience electronics Sun roof | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Driving safety system ESP Electronic stability program ESP | 4G
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Service Interval reset | 1T
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Driver information Multi Information Display | 30
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Convenience electronics Front right door control unit | 79
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Anti-lock braking system ABS | 64
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Instrumentation Instrument cluster | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Parking aid Park Distance Control (PDC) | 57
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Heater/air conditioner Automatic A/C | 30
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Engine management Sagem | 45
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Convenience electronics Steering column unit | 30
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Central electronics ZE | 4B
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Anti-theft device Anti-theft alarm system | 42
307 1.4i Break/SW | 1,4 | 55 | KFW | 3.2002- | Driver information CD changer | 42


DVD 2019/1:PKW:PROTON:Inspira 2.0i

PROTON Inspira 2.0i

Inspira 2.0i | 2 | 110 | 4B11 | 10.2010- | Instrumentation Instrument cluster | 05
Inspira 2.0i | 2 | 110 | 4B11 | 10.2010- | Service Interval reset | 2F
Inspira 2.0i | 2 | 110 | 4B11 | 10.2010- | Heater/air conditioner Automatic A/C | 42
Inspira 2.0i | 2 | 110 | 4B11 | 10.2010- | Engine management MIVEC | 57
Inspira 2.0i | 2 | 110 | 4B11 | 10.2010- | Central electrics ZE 4.1 | 30
Inspira 2.0i | 2 | 110 | 4B11 | 10.2010- | Transmission control Continuously variable transmission (CVT) | 1H
Inspira 2.0i | 2 | 110 | 4B11 | 10.2010- | Anti-lock braking system ABS | 57
Inspira 2.0i | 2 | 110 | 4B11 | 10.2010- | Airbag AB | 4L


DVD 2019/1:PKW:PROTON:Inspira 1.8i

PROTON Inspira 1.8i

Inspira 1.8i | 1,8 | 103 | 4B10 | 10.2010- | Airbag AB | 4L
Inspira 1.8i | 1,8 | 103 | 4B10 | 10.2010- | Service Interval reset | 2F
Inspira 1.8i | 1,8 | 103 | 4B10 | 10.2010- | Transmission control Continuously variable transmission (CVT) | 1H
Inspira 1.8i | 1,8 | 103 | 4B10 | 10.2010- | Anti-lock braking system ABS | 57
Inspira 1.8i | 1,8 | 103 | 4B10 | 10.2010- | Instrumentation Instrument cluster | 05
Inspira 1.8i | 1,8 | 103 | 4B10 | 10.2010- | Engine management MIVEC | 57
Inspira 1.8i | 1,8 | 103 | 4B10 | 10.2010- | Heater/air conditioner Automatic A/C | 42
Inspira 1.8i | 1,8 | 103 | 4B10 | 10.2010- | Central electrics ZE 4.1 | 30


DVD 2019/1:PKW:RENAULT:Clio II 1.2

RENAULT Clio II 1.2

Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Running gear/steering Electric power steering | 30
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Heater/air conditioner BAC | 22
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Engine management Sirius | 42
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Airbag AB |
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Engine management EMS | 5A
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Airbag AB | 09
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Heater/air conditioner BAC | 22
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Anti-lock braking system ABS | 63
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Airbag AB | 09
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Central electronics ZE | 42
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Airbag AB |
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Airbag AB | 22
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Airbag AB | 4H
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Transmission control 4-speed automatic transmission | 57
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Anti-lock braking system ABS | 42
Clio II 1.2 | 1,2 | 43 | D7F 726 | 10.1999- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Heater/air conditioner BAC | 22
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Heater/air conditioner BAC | 22
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Engine management Safir | 44
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Airbag AB |
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Engine management Sirius | 5A
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Anti-lock braking system ABS | 42
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Transmission control 4-speed automatic transmission | 57
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Airbag AB |
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Anti-lock braking system ABS | 63
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Central electronics ZE | 42
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Airbag AB | 09
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Running gear/steering Electric power steering | 30
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Airbag AB | 4H
Clio II 1.2 | 1,2 | 43 | D7F766 | 1.2001- | Airbag AB | 09


DVD 2019/1:PKW:RENAULT:Clio II Sedan 1.6i 16V

RENAULT Clio II Sedan 1.6i 16V

Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Anti-theft device Immobilizer (WFS) | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Airbag AB |
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Airbag AB | 4H
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Airbag AB | 4H
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Airbag AB |
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Airbag AB | 09
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Central electronics ZE | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Anti-lock braking system ABS | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Airbag AB |
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Central electronics ZE | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Central electronics ZE | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Airbag AB |
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Engine management Sirius | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Engine management Sirius | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Anti-lock braking system ABS | 63
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Anti-lock braking system ABS | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 1.2001-10.2004 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V | 1,6 | 81 | K4M | 5.2000-10.2004 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:RENAULT:Clio II Sedan 1.6i 16V GNC

RENAULT Clio II Sedan 1.6i 16V GNC

Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Airbag AB | 4H
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Anti-lock braking system ABS | 63
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Airbag AB | 09
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Airbag AB |
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Airbag AB | 09
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Central electronics ZE | 42
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Engine management Sirius | 42
Clio II Sedan 1.6i 16V GNC | 1,6 | 81 | K4M 740 | 4.2003- | Airbag AB |


DVD 2019/1:PKW:RENAULT:Clio III 1.2 Grandtour

RENAULT Clio III 1.2 Grandtour

Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Engine management SIM | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Running gear/steering Electric power steering | 1H
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Driver information Audio | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Driver information Audio | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Central electronics Pass. compartment central electronics | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Airbag AB | 1H
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Airbag RC | 1H
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Driver information Navigation system | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Engine management EMS | 4C
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 Grandtour | 1,2 | 55 | D4F 740 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Engine management SIM | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Airbag RC | 1H
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Driver information Navigation system | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Driver information Audio | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Airbag AB | 1H
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Central electronics Pass. compartment central electronics | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Engine management EMS | 4C
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Driver information Audio | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Running gear/steering Electric power steering | 1H
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 Grandtour | 1,2 | 58 | D4F 764 | 8.2007- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:RENAULT:Espace IV 2.0

RENAULT Espace IV 2.0

Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Braking system Electronic parking brake | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Driver information Navigation system | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Lighting Adaptive cornering light | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Engine management Sagem | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Instrumentation Instrument cluster | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Airbag ACU | 4H
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Driving safety system ESP Electronic stability program ESP | 4G
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Parking aid Park Distance Control (PDC) | 1H
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Parking aid Park Distance Control (PDC) | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Instrumentation Instrument cluster | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Driver information Navigation system | 1H
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Braking system Electronic parking brake | 57
Espace IV 2.0 | 2 | 100 | F4R 792 | 7.2004- | Central electronics ZE | 57


DVD 2019/1:PKW:RENAULT:Espace IV 2.0 TCe

RENAULT Espace IV 2.0 TCe

Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Driver information Navigation system | 1H
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Instrumentation Instrument cluster | 57
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Braking system Electronic parking brake | 57
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Driving safety system ESP Electronic stability program ESP | 4G
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Braking system Electronic parking brake | 57
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Instrumentation Instrument cluster | 57
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Central electronics ZE | 57
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Airbag ACU | 4H
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Parking aid Park Distance Control (PDC) | 1H
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Parking aid Park Distance Control (PDC) | 57
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Driver information Navigation system | 57
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Engine management Sagem | 57
Espace IV 2.0 TCe | 2 | 123 | F4R 796 | 6.2004- | Lighting Adaptive cornering light | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Braking system Electronic parking brake | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Instrumentation Instrument cluster | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Parking aid Park Distance Control (PDC) | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Lighting Adaptive cornering light | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Driver information Navigation system | 1H
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Instrumentation Instrument cluster | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Central electronics ZE | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Parking aid Park Distance Control (PDC) | 1H
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Engine management Sagem | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Driver information Navigation system | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Braking system Electronic parking brake | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Transmission control 5-speed automatic transmission | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Airbag ACU | 4H
Espace IV 2.0 TCe | 2 | 125 | F4R 797 | 6.2004- | Driving safety system ESP Electronic stability program ESP | 4G
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Instrumentation Instrument cluster | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Lighting Adaptive cornering light | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Engine management Sagem | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Instrumentation Instrument cluster | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Driver information Navigation system | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Braking system Electronic parking brake | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Driver information Navigation system | 1H
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Parking aid Park Distance Control (PDC) | 1H
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Airbag ACU | 4H
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Central electronics ZE | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Parking aid Park Distance Control (PDC) | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 896 | 6.2005- | Braking system Electronic parking brake | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Braking system Electronic parking brake | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Airbag ACU | 4H
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Braking system Electronic parking brake | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Driver information Navigation system | 1H
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Instrumentation Instrument cluster | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Engine management Sagem | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Lighting Adaptive cornering light | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Transmission control 5-speed automatic transmission | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Driver information Navigation system | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Instrumentation Instrument cluster | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Parking aid Park Distance Control (PDC) | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Parking aid Park Distance Control (PDC) | 1H
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Central electronics ZE | 57
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 TCe | 2 | 125 | F4R 897 | 6.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57


DVD 2019/1:PKW:RENAULT:Thalia 1.0i 16V

RENAULT Thalia 1.0i 16V

Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag AB |
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Engine management Safir | 44
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Running gear/steering Electric power steering | 30
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag AB | 4H
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Heater/air conditioner BAC | 22
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Transmission control 4-speed automatic transmission | 57
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Anti-lock braking system ABS | 63
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Central electronics ZE | 42
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Anti-lock braking system ABS | 42
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag AB |
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag ACU | 1H
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Engine management IAW | 4B
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Heater/air conditioner BAC | 22
Thalia 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag AB | 09


DVD 2019/1:PKW:RENAULT:Thalia 1.2i

RENAULT Thalia 1.2i

Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Engine management EMS | 5A
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Airbag AB | 4H
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Airbag ACU | 1H
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Airbag AB |
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Central electronics ZE | 42
Thalia 1.2i | 1,2 | 43 | D7F 726 | 6.2001-10.2007 | Airbag AB |


DVD 2019/1:PKW:RENAULT:Thalia 1.9 Diesel

RENAULT Thalia 1.9 Diesel

Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Diesel injection Diesel pump electronics | 42
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Airbag AB | 22
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Central electronics ZE | 42
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.9 Diesel | 1,9 | 47 | F8Q 630 | 10.1999-10.2007 | Airbag AB | 09


DVD 2019/1:PKW:RENAULT:Clio III 1.2 TCe Grandtour

RENAULT Clio III 1.2 TCe Grandtour

Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Running gear/steering Electric power steering | 1H
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Engine management SIM | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Airbag RC | 1H
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Driver information Audio | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Driver information Audio | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Engine management EMS | 4C
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Driver information Navigation system | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Airbag AB | 1H
Clio III 1.2 TCe Grandtour | 1,1 | 74 | D4F 78... | 8.2007- | Central electronics Pass. compartment central electronics | 57


DVD 2019/1:PKW:RENAULT:Clio III 1.4 Grandtour

RENAULT Clio III 1.4 Grandtour

Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Engine management Sagem | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Driver information Navigation system | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Airbag AB | 1H
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Airbag RC | 1H
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Driver information Audio | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Driver information Audio | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Running gear/steering Electric power steering | 1H
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Central electronics Pass. compartment central electronics | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.4 Grandtour | 1,4 | 72 | K4J 780 | 8.2007- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:RENAULT:Clio III 1.5 dCi Grandtour

RENAULT Clio III 1.5 dCi Grandtour

Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Airbag AB | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Central electronics Pass. compartment central electronics | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Running gear/steering Electric power steering | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Airbag RC | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Engine management CR/EDC | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 764 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Running gear/steering Electric power steering | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Central electronics Pass. compartment central electronics | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Engine management CR/EDC | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Airbag RC | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 63 | K9K 766 | 8.2007- | Airbag AB | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Running gear/steering Electric power steering | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Airbag AB | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Airbag RC | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Central electronics Pass. compartment central electronics | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Engine management CR/EDC | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi Grandtour | 1,5 | 50 | K9K 768 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Engine management CR/EDC | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Airbag AB | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Airbag AB | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Running gear/steering Electric power steering | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Running gear/steering Electric power steering | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Central electronics Pass. compartment central electronics | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Airbag RC | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Central electronics Pass. compartment central electronics | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Engine management CR/EDC | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Airbag RC | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 55 | K9K 770 | 11.2010- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 65 | K9K 770 | 11.2010- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Engine management CR/EDC | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Running gear/steering Electric power steering | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Driver information Audio | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Airbag RC | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Driver information Navigation system | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Central electronics Pass. compartment central electronics | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Airbag AB | 1H
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.5 dCi Grandtour | 1,5 | 78 | K9K 772 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 57


DVD 2019/1:PKW:RENAULT:Clio III 1.6 Grandtour

RENAULT Clio III 1.6 Grandtour

Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Driver information Navigation system | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Central electronics Pass. compartment central electronics | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Airbag RC | 1H
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Airbag AB | 1H
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Running gear/steering Electric power steering | 1H
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 800 | 8.2007- | Engine management Sagem | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Engine management Sagem | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Airbag AB | 1H
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Driver information Navigation system | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Running gear/steering Electric power steering | 1H
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Central electronics Pass. compartment central electronics | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Airbag RC | 1H
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.6 Grandtour | 1,6 | 82 | K4M 801 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Transmission control 5-speed direct shift transmission | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Parking aid Park Distance Control (PDC) | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Engine management Sagem | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Running gear/steering Electric power steering | 1H
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Central electronics Pass. compartment central electronics | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Airbag RC | 1H
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Airbag AB | 1H
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Driver information Navigation system | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 65 | K4M 804 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Central electronics Pass. compartment central electronics | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Running gear/steering Electric power steering | 1H
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Lighting ALWR and cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Parking aid Park Distance Control (PDC) | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Driver information Audio | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Instrumentation Instrument cluster | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Anti-lock braking system ABS | 42
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Airbag RC | 1H
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Airbag AB | 1H
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Engine management Sagem | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Transmission control 5-speed direct shift transmission | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Diagnosis/bus systems Check VIN | 01
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Lighting Adaptive cornering light | 57
Clio III 1.6 Grandtour | 1,6 | 94 | K4M 862 | 8.2007-1.2010 | Driver information Navigation system | 57


DVD 2019/1:PKW:RENAULT:Espace IV 3.5

RENAULT Espace IV 3.5

Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Parking aid Park Distance Control (PDC) | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Instrumentation Instrument cluster | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Braking system Electronic parking brake | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Driver information Navigation system | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Central electronics ZE | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Parking aid Park Distance Control (PDC) | 1H
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Diagnosis/bus systems Check VIN | 01
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Driver information Navigation system | 1H
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Running gear/steering Integr. power steering assistance | 30
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Airbag ACU | 4H
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Driving safety system ESP Electronic stability program ESP | 4G
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Transmission control 5-speed automatic transmission | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Engine management HI EWR | 5A
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Instrumentation Instrument cluster | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Lighting Headlight vertical aim control | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Heater/air conditioner Automatic A/C | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Braking system Electronic parking brake | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 711 | 11.2002- | Lighting Adaptive cornering light | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Central electronics ZE | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Braking system Electronic parking brake | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Airbag ACU | 4H
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Lighting Adaptive cornering light | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Lighting Headlight vertical aim control | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Instrumentation Instrument cluster | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Braking system Electronic parking brake | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Running gear/steering Integr. power steering assistance | 30
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Driver information Navigation system | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Engine management HI EWR | 5A
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Transmission control 5-speed automatic transmission | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Parking aid Park Distance Control (PDC) | 1H
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Driver information Navigation system | 1H
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Instrumentation Instrument cluster | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Diagnosis/bus systems Check VIN | 01
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Parking aid Park Distance Control (PDC) | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Heater/air conditioner Automatic A/C | 57
Espace IV 3.5 | 3,5 | 177 | V4Y 715 | 10.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57


DVD 2019/1:PKW:RENAULT:Laguna III 2.0 TCe

RENAULT Laguna III 2.0 TCe

Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Airbag AB | 1H
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driver information Navigation system | 1H
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Transmission control Twin clutch transmission, 6 speed | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Engine management HI EWR | 5A
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Engine management Sagem | 1H
Laguna III 2.0 TCe | 2 | 150 | F4R 800 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driver information Navigation system | 1H
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Braking system Electronic parking brake | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Airbag AB | 1H
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Engine management HI EWR | 5A
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Engine management Sagem | 1H
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 TCe | 2 | 125 | F4R 811 | 10.2007- | Transmission control Twin clutch transmission, 6 speed | 57


DVD 2019/1:PKW:RENAULT:Sandero 1.4

RENAULT Sandero 1.4

Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Running gear/steering Electric power steering | 30
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Transmission control 4-speed automatic transmission | 57
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Airbag AB | 1H
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Airbag AB | 09
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Driver information Audio | 57
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Driver information Audio | 57
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Central electronics ZE | 57
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Anti-lock braking system ABS | 4F
Sandero 1.4 | 1,4 | 55 | K7J 71... | 12.2009- | Engine management EMS | 5A


DVD 2019/1:PKW:RENAULT:Sandero 1.6

RENAULT Sandero 1.6

Sandero 1.6 | 1,6 | 60 | K7M | 12.2014- | Central electronics Pass. compartment central electronics | 57
Sandero 1.6 | 1,6 | 60 | K7M | 12.2014- | Running gear/steering Electric power steering | 1H
Sandero 1.6 | 1,6 | 60 | K7M | 12.2014- | Airbag AB | 57
Sandero 1.6 | 1,6 | 60 | K7M | 12.2014- | Driver information Audio | 57
Sandero 1.6 | 1,6 | 60 | K7M | 12.2014- | Transmission control 5-speed automatic transmission | 30
Sandero 1.6 | 1,6 | 60 | K7M | 12.2014- | Heater/air conditioner Automatic A/C | 57
Sandero 1.6 | 1,6 | 60 | K7M | 12.2014- | Engine management Valeo | 5A
Sandero 1.6 | 1,6 | 60 | K7M | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Anti-lock braking system ABS | 4F
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Driver information Audio | 57
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Driver information Audio | 57
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Airbag AB | 1H
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Transmission control 4-speed automatic transmission | 57
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Running gear/steering Electric power steering | 30
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Central electronics ZE | 57
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Airbag AB | 09
Sandero 1.6 | 1,6 | 64 | K7M 7... | 12.2009- | Engine management Valeo | 5A
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Transmission control 4-speed automatic transmission | 57
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Anti-lock braking system ABS | 4F
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Driver information Audio | 57
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Central electronics ZE | 57
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Running gear/steering Electric power steering | 30
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 09
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Engine management EMS | 4L
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 1H
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.6 | 1,6 | 62 | K7M 8... | 11.2010- | Driver information Audio | 57
Sandero 1.6 | 1,6 | 59 | K7M 812 | 12.2014- | Engine management Valeo | 5A
Sandero 1.6 | 1,6 | 59 | K7M 812 | 12.2014- | Transmission control 5-speed automatic transmission | 30
Sandero 1.6 | 1,6 | 59 | K7M 812 | 12.2014- | Driver information Audio | 57
Sandero 1.6 | 1,6 | 59 | K7M 812 | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.6 | 1,6 | 59 | K7M 812 | 12.2014- | Airbag AB | 57
Sandero 1.6 | 1,6 | 59 | K7M 812 | 12.2014- | Running gear/steering Electric power steering | 1H
Sandero 1.6 | 1,6 | 59 | K7M 812 | 12.2014- | Heater/air conditioner Automatic A/C | 57
Sandero 1.6 | 1,6 | 59 | K7M 812 | 12.2014- | Central electronics Pass. compartment central electronics | 57


DVD 2019/1:PKW:RENAULT:Symbol 1.5 dCi

RENAULT Symbol 1.5 dCi

Symbol 1.5 dCi | 1,5 | 48 | K9K | 1.2009- | Engine management CR/EDC | 5A
Symbol 1.5 dCi | 1,5 | 55 | K9K 612 | 3.2013- | Driver information Audio | 57
Symbol 1.5 dCi | 1,5 | 55 | K9K 612 | 3.2013- | Running gear/steering Electric power steering | 1H
Symbol 1.5 dCi | 1,5 | 55 | K9K 612 | 3.2013- | Airbag AB | 57
Symbol 1.5 dCi | 1,5 | 55 | K9K 612 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Symbol 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2013- | Running gear/steering Electric power steering | 1H
Symbol 1.5 dCi | 1,5 | 55 | K9K 612 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Symbol 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2013- | Transmission control 5-speed automatic transmission | 30
Symbol 1.5 dCi | 1,5 | 55 | K9K 612 | 3.2013- | Engine management CR/ EDC Denso | 57
Symbol 1.5 dCi | 1,5 | 55 | K9K 612 | 3.2013- | Transmission control 5-speed automatic transmission | 30
Symbol 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Symbol 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Symbol 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2013- | Airbag AB | 57
Symbol 1.5 dCi | 1,5 | 55 | K9K 612 | 3.2013- | Central electronics Pass. compartment central electronics | 57
Symbol 1.5 dCi | 1,5 | 55 | K9K 612 | 3.2013- | Engine management CR/EDC | 5A
Symbol 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2013- | Engine management CR/ EDC Denso | 57
Symbol 1.5 dCi | 1,5 | 55 | K9K 612 | 3.2013- | Instrumentation Instrument cluster | 57
Symbol 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2013- | Central electronics Pass. compartment central electronics | 57
Symbol 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2013- | Driver information Audio | 57
Symbol 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2013- | Engine management CR/EDC | 5A


DVD 2019/1:PKW:RENAULT:Thalia 1.2i 16V

RENAULT Thalia 1.2i 16V

Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Airbag AB |
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Airbag ACU | 1H
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Engine management SIM | 5A
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Anti-lock braking system ABS | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Running gear/steering Electric power steering | 30
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Airbag AB | 4H
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Anti-lock braking system ABS | 63
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Transmission control 4-speed automatic transmission | 57
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Airbag AB |
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Engine management Sagem | 57
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Engine management IAW | 4B
Thalia 1.2i 16V | 1,2 | 55 | D4F 706 | 9.2001-3.2004 | Central electronics ZE | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Central electronics ZE | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Engine management Sagem | 57
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Airbag ACU | 1H
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Engine management SIM | 5A
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Airbag AB |
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Engine management IAW | 4B
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Airbag AB |
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Airbag AB | 4H
Thalia 1.2i 16V | 1,2 | 55 | D4F 712 | 9.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Engine management SIM | 5A
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag AB | 09
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag ACU | 1H
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Engine management IAW | 4B
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag AB | 4H
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Central electronics ZE | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag AB |
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag AB |
Thalia 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:RENAULT:Thalia 1.4i

RENAULT Thalia 1.4i

Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Airbag AB | 22
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Airbag AB |
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Airbag AB | 4H
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Airbag AB | 09
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Central electronics ZE | 42
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Airbag ACU | 1H
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Engine management EMS | 5A
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.4i | 1,4 | 55 | K7J 700 | 10.1999-10.2007 | Airbag AB |


DVD 2019/1:PKW:RENAULT:Thalia 1.4i 16V

RENAULT Thalia 1.4i 16V

Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Engine management EMS | 5A
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Airbag AB |
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Central electronics ZE | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Airbag AB |
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Airbag ACU | 1H
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 712 | 6.2001-10.2007 | Airbag AB | 4H
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Airbag AB | 4H
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Airbag ACU | 1H
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Airbag AB |
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Airbag AB |
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Central electronics ZE | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Airbag AB | 09
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Engine management EMS | 5A
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.4i 16V | 1,4 | 70 | K4J 713 | 11.2001-10.2007 | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:RENAULT:Thalia 1.6i

RENAULT Thalia 1.6i

Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Engine management EMS | 5A
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Airbag ACU | 1H
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Airbag AB |
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Airbag AB |
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 732 | 11.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Engine management EMS | 5A
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Airbag AB |
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Airbag ACU | 1H
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Airbag AB |
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 734 | 11.2001-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Engine management Sirius | 42
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag AB |
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag AB |
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag ACU | 1H
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Airbag AB |
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Engine management Safir | 44
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Airbag AB |
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 81 | K4M 740 | 6.2001-10.2007 | Airbag ACU | 1H
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Airbag AB |
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Engine management EMS | 5A
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Airbag ACU | 1H
Thalia 1.6i | 1,6 | 66 | K4M 742 | 1.2004-10.2007 | Airbag AB |
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Airbag AB |
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Engine management EMS | 5A
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Airbag AB |
Thalia 1.6i | 1,6 | 66 | K4M 743 | 1.2004-10.2007 | Airbag ACU | 1H
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB |
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 09
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Engine management Fenix | 44
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 4H
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 22
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag ACU | 1H
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Central electronics ZE | 42
Thalia 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB |


DVD 2019/1:PKW:RENAULT:Twingo II 1.2 TCe

RENAULT Twingo II 1.2 TCe

Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Engine management SIM | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Driver information Audio | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Central electronics Pass. compartment central electronics | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Instrumentation Speed display | 1F
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Driver information Audio | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Airbag AB | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Parking aid Park Distance Control (PDC) | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Diagnosis/bus systems Check VIN | 01
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Driver information Audio | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Driver information Audio | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Running gear/steering Electric power steering | 30
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Anti-lock braking system ABS | 4F
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Diagnosis/bus systems Multimedia gateway | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Heater/air conditioner Automatic A/C | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Transmission control 5-speed direct shift transmission | 57
Twingo II 1.2 TCe | 1,2 | 74 | D4F 78... | 4.2007- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:RENAULT:Twingo II 1.6 R.S.

RENAULT Twingo II 1.6 R.S.

Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Driver information Audio | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Transmission control 5-speed direct shift transmission | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Diagnosis/bus systems Check VIN | 01
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Driver information Audio | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Heater/air conditioner Automatic A/C | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Parking aid Park Distance Control (PDC) | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Central electronics Pass. compartment central electronics | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Driver information Audio | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Instrumentation Speed display | 1F
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Driver information Audio | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Diagnosis/bus systems Multimedia gateway | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Anti-lock braking system ABS | 4F
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Airbag AB | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Running gear/steering Electric power steering | 30
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Instrumentation Instrument cluster | 57
Twingo II 1.6 R.S. | 1,6 | 98 | K4M 854 | 7.2007- | Engine management SIM | 57


DVD 2019/1:PKW:RAM:1500 3.7 Pickup

RAM 1500 3.7 Pickup

1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Convenience electronics Electronic seat heating | 42
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Instrumentation Instrument cluster | 05
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 4B
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Anti-lock braking system ABS | 4C
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Airbag AB | 1H
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Instrumentation Additional instrumentation | 42
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Convenience electronics Two-way radio control unit | 4F
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Running gear/steering Electric power steering | 30
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Convenience electronics Passenger side door control unit | 42
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Parking aid Parking assistant | 4B
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Convenience electronics Driver side door control unit | 42
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Convenience electronics Seat control unit | 4B
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Airbag AB | 1H
1500 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Convenience electronics Hands-free unit | 4B


DVD 2019/1:PKW:RAM:Dakota 3.7 Pickup

RAM Dakota 3.7 Pickup

Dakota 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Anti-lock braking system Rear axle ABS | 4B
Dakota 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Driver information Info display | 1H
Dakota 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Airbag AB | 4C
Dakota 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Instrumentation Instrument cluster | 4B
Dakota 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 4B
Dakota 3.7 Pickup | 3,7 | 157 | 9.2009-8.2012 | Convenience electronics Hands-free unit | 4B


DVD 2019/1:PKW:RAM:1500 5.7 Pickup

RAM 1500 5.7 Pickup

1500 5.7 Pickup | 5,7 | 0 | EZC | 9.2011- | Airbag AB | 1H
1500 5.7 Pickup | 5,7 | 0 | EZC | 9.2011- | Instrumentation Additional instrumentation | 42
1500 5.7 Pickup | 5,7 | 0 | EZC | 9.2011- | Instrumentation Instrument cluster | 05
1500 5.7 Pickup | 5,7 | 0 | EZC | 9.2011- | Convenience electronics Electronic seat heating | 42
1500 5.7 Pickup | 5,7 | 0 | EZC | 9.2011- | Convenience electronics Seat control unit | 4B
1500 5.7 Pickup | 5,7 | 0 | EZC | 9.2011- | Parking aid Parking assistant | 4B
1500 5.7 Pickup | 5,7 | 0 | EZC | 9.2011- | Convenience electronics Passenger side door control unit | 42
1500 5.7 Pickup | 5,7 | 0 | EZC | 9.2011- | Convenience electronics Driver side door control unit | 42
1500 5.7 Pickup | 5,7 | 0 | EZC | 9.2011- | Running gear/steering Electric power steering | 30
1500 5.7 Pickup | 5,7 | 0 | EZC | 9.2011- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Convenience electronics Seat control unit | 4B
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Instrumentation Instrument cluster | 05
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Heater/air conditioner Automatic A/C | 4B
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Instrumentation Additional instrumentation | 42
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Convenience electronics Electronic seat heating | 42
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Parking aid Parking assistant | 4B
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Convenience electronics Two-way radio control unit | 4F
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Airbag AB | 1H
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Convenience electronics Passenger side door control unit | 42
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Running gear/steering Electric power steering | 30
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Convenience electronics Hands-free unit | 4B
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Convenience electronics Driver side door control unit | 42
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Airbag AB | 1H
1500 5.7 Pickup | 5,7 | 291 | EZH | 9.2010- | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:RAM:1500 5.7 Pickup 4x4

RAM 1500 5.7 Pickup 4x4

1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Airbag AB | 1H
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 30
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Convenience electronics Electronic seat heating | 42
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Instrumentation Additional instrumentation | 42
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Convenience electronics Driver side door control unit | 42
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Instrumentation Instrument cluster | 05
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Anti-lock braking system ABS | 4C
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Airbag AB | 1H
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Convenience electronics Hands-free unit | 4B
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Convenience electronics Seat control unit | 4B
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Heater/air conditioner Automatic A/C | 4B
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Parking aid Parking assistant | 4B
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Convenience electronics Two-way radio control unit | 4F
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Convenience electronics Passenger side door control unit | 42
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
1500 5.7 Pickup 4x4 | 5,7 | 291 | EZH | 9.2009- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:RAM:2500 5.7 Pickup

RAM 2500 5.7 Pickup

2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Seat control unit | 4B
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Instrumentation Instrument cluster | 05
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Airbag AB | 1H
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Driver side door control unit | 42
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Two-way radio control unit | 4F
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Hands-free unit | 4B
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Instrumentation Additional instrumentation | 42
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Passenger side door control unit | 42
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Airbag AB | 1H
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Heater/air conditioner Automatic A/C | 4B
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Anti-lock braking system ABS | 4C
2500 5.7 Pickup | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Electronic seat heating | 42


DVD 2019/1:PKW:RAM:2500 5.7 Pickup 4x4

RAM 2500 5.7 Pickup 4x4

2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Two-way radio control unit | 4F
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Instrumentation Instrument cluster | 05
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Hands-free unit | 4B
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Heater/air conditioner Automatic A/C | 4B
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Passenger side door control unit | 42
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Anti-lock braking system ABS | 4C
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Driver side door control unit | 42
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Electronic seat heating | 42
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Airbag AB | 1H
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Instrumentation Additional instrumentation | 42
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Airbag AB | 1H
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
2500 5.7 Pickup 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Seat control unit | 4B


DVD 2019/1:PKW:RAM:Dakota 3.7 Pickup 4x4

RAM Dakota 3.7 Pickup 4x4

Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Airbag AB | 4C
Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Instrumentation Instrument cluster | 4B
Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Driver information Info display | 1H
Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Anti-lock braking system Rear axle ABS | 4B
Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 3.7 Pickup 4x4 | 3,7 | 157 | 9.2010- | Convenience electronics Hands-free unit | 4B


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0 Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0 Cabriolet

900 I 2.0 Cabriolet | 2 | 92 | B 202 I Kat. | 9.1989-8.1993 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.3i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 I 2.3i Cabriolet

900 I 2.3i Cabriolet | 2,3 | 112 | B 234 I | 9.1993-8.1998 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.5i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 I 2.5i Cabriolet

900 I 2.5i Cabriolet | 2,5 | 127 | B 258 I | 9.1993-8.1997 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Cabriolet

900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Traction control system ETC | 30
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.0 i Cabriolet | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Traction control system ETC | 30
900 II 2.0 i Cabriolet | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Turbo Coupe

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Turbo Coupe

900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Traction control system ETC | 30
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Engine management Trionic | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i Turbo Coupe | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.3 i Coupe

SAAB (SAAB AUTOMOBILE AB) 900 II 2.3 i Coupe

900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Traction control system ETC | 30
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.3 i Coupe | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.5 i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 II 2.5 i Cabriolet

900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Anti-lock braking system ABS | 42
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Anti-lock braking system ABS | 42
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Engine management Motronic M | 42
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Anti-lock braking system ABS | 63
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Traction control system ABS/ASR | 42
900 II 2.5 i Cabriolet | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Traction control system ETC | 30


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i 16 V Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i 16 V Cabriolet

9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Airbag AB | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Driver information CD changer | 1H
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Engine management Motronic M | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16 V Cabriolet | 2 | 96 | B204I | 2.1998-8.2000 | Engine management Trionic | 60


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i 16V Turbo Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i 16V Turbo Cabriolet

9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Driver information CD changer | 1H
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Airbag AB | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 113 | B 204 E | 9.1998-8.2000 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Airbag AB | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Driver information CD changer | 1H
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B204L | 3.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Airbag AB | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 147 | B204R | 9.1998-8.2000 | Driver information CD changer | 1H
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Driver information Audio | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Lighting Turn signal indicators | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics ZE | 4D
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics Front central electronics | 05
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | System overview System overview | 22
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Airbag SDM | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Traction control system ABS/ASR | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics Rear central electronics | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Driver information Info display | 57
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Driver information CD changer | 1H
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Airbag AB | 30
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Lighting Xenon light | 4B
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Convenience electronics Mirror control | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo Cabriolet | 2 | 136 | B205L | 9.1999-8.2003 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i Turbo 16V Coupe

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i Turbo 16V Coupe

9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Driver information CD changer | 1H
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Airbag AB | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B204L | 3.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Airbag AB | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Driver information CD changer | 1H
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 147 | B204R | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Traction control system ABS/ASR | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Driver information CD changer | 1H
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | System overview System overview | 22
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics Rear central electronics | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Lighting Xenon light | 4B
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Instrumentation Instrument cluster | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Airbag SDM | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Driver information Audio | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics Front central electronics | 05
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Airbag AB | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Anti-lock braking system ABS | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Driver information Navigation system | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Lighting Turn signal indicators | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Driver information Info display | 57
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Central electronics ZE | 4D
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Convenience electronics Mirror control | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Transmission control 5-speed automatic transmission | 43
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 136 | B205L | 9.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Driver information CD changer | 1H
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Driver information Navigation system | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Central electronics ZE | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Instrumentation Instrument cluster | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Traction control system ABS/ASR | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Driver information Info display | 57
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Driver information Audio | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Engine management Trionic | 60
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Anti-lock braking system ABS | 42
9-3 2.0 i Turbo 16V Coupe | 2 | 151 | B205R | 9.1999-9.2002 | Airbag AB | 30


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 T BioPower XWD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 T BioPower XWD

9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 05
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Central electronics ZE | 4D
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Lighting Xenon light | 4B
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Transmission control Transfer case | 4C
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information Audio | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Lighting Xenon light | 4B
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Transmission control Transfer case | 4C
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information Audio operating element | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Central electronics Front central electronics | 05
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Central electronics ZE | 4D
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driver information DVD drive | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Airbag SDM | 30
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Convenience electronics Mirror control | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-12.2011 | System overview System overview | 22
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Rear left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Steering interlock | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Heater/air conditioner Automatic A/C | 4B
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Traction control system ABS/ASR | 4G
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Front left door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Driver side seat control unit | 30
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Steering column switch module | 57
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Driver information Audio / Navigation | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Transmission control 5-speed automatic transmission | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Engine management Trionic | 4B
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Central electronics Rear central electronics | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Central electronics Front central electronics | 05
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Front right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Instrumentation Instrument cluster | 57
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Driver information DVD drive | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Front passenger side seat control unit | 22
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Lighting Xenon light | 4B
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | System overview System overview | 22
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Lighting Turn signal indicators | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Driver information Audio operating element | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Central electronics ZE | 4D
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Airbag SDM | 30
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Rear right door control unit | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Driver information Audio | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Electric convertible top control | 57
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Transmission control Transfer case | 4C
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Sun roof | 30
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 T BioPower XWD | 2 | 154 | B207R | 7.2009- | Convenience electronics Mirror control | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.2 Turbodiesel 16V Coupe

SAAB (SAAB AUTOMOBILE AB) 9-3 2.2 Turbodiesel 16V Coupe

9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Traction control system ABS/ASR | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Transmission control 4-speed automatic transmission | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Central electronics ZE | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Driver information Navigation system | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Central electronics ZE | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Instrumentation Instrument cluster | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Driver information Info display | 57
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Convenience electronics Electronic seat adjustment | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Driver information Audio | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Driver information CD changer | 1H
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Parking aid Park Distance Control (PDC) | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Anti-lock braking system ABS | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Engine management PSG 16 | 42
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Engine management EDC 15M | 47
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Airbag AB | 30
9-3 2.2 Turbodiesel 16V Coupe | 2,2 | 92 | D223L | 11.2000-9.2002 | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 i 16 V Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 i 16 V Cabriolet

9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Driver information Navigation system | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Airbag AB | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Central electronics ZE | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Engine management Trionic | 60
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Driver information Info display | 57
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Engine management Motronic M | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Engine management Trionic | 60
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Central electronics ZE | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Driver information CD changer | 1H
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.3 i 16 V Cabriolet | 2,3 | 110 | B234I | 2.1998-8.2000 | Driver information Audio | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 i Turbo 16V Coupe

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 i Turbo 16V Coupe

9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Engine management Trionic | 60
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Driver information Navigation system | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Driver information Info display | 57
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Central electronics ZE | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Anti-lock braking system ABS | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Driver information CD changer | 1H
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Airbag AB | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Central electronics ZE | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Engine management Motronic M | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Engine management Trionic | 60
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.3 i Turbo 16V Coupe | 2,3 | 165 | B235R | 9.1999-8.2000 | Driver information Audio | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3X 2.0 T BioPower XWD

SAAB (SAAB AUTOMOBILE AB) 9-3X 2.0 T BioPower XWD

9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Central electronics Rear central electronics | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Central electronics ZE | 4D
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Instrumentation Instrument cluster | 57
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Lighting Turn signal indicators | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front right door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | System overview System overview | 22
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information DVD drive | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Mirror control | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Traction control system ABS/ASR | 4G
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Central electronics Front central electronics | 05
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Transmission control 5-speed automatic transmission | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information CD player | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Audio / Navigation | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Electric convertible top control | 57
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear left door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Rear right door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Sun roof | 30
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Rear audio amplifier | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Front audio amplifier | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Airbag SDM | 30
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Lighting Xenon light | 4B
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 30
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Heater/air conditioner Automatic A/C | 4B
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering column switch module | 57
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Audio operating element | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Front left door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Convenience electronics Steering interlock | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Driver information Audio | 42
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Engine management Trionic | 4B
9-3X 2.0 T BioPower XWD | 2 | 120 |  | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Airbag SDM | 30
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front right door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Front audio amplifier | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Instrumentation Instrument cluster | 57
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Engine management Trionic | 4B
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Sun roof | 30
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio operating element | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Traction control system ABS/ASR | 4G
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Rear audio amplifier | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Mirror control | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear right door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio / Navigation | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | System overview System overview | 22
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Front left door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information Audio | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering column switch module | 57
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Rear central electronics | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics ZE | 4D
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Electric convertible top control | 57
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information CD player | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Turn signal indicators | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Steering interlock | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Central electronics Front central electronics | 05
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Lighting Xenon light | 4B
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Convenience electronics Rear left door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 162 | A 20 NFT | 3.2011-6.2012 | Driver information DVD drive | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Transmission control 5-speed automatic transmission | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Front left door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Mirror control | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Steering column switch module | 57
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | System overview System overview | 22
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Heater/air conditioner Automatic A/C | 4B
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Sun roof | 30
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Instrumentation Instrument cluster | 57
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Airbag SDM | 30
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information CD player | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Lighting Xenon light | 4B
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Central electronics Rear central electronics | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information Audio operating element | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Central electronics Front central electronics | 05
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Parking aid Park Distance Control (PDC) | 30
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information Audio | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Lighting Turn signal indicators | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information Audio / Navigation | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Rear left door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Central electronics ZE | 4D
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Rear right door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information Rear audio amplifier | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Steering interlock | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information Front audio amplifier | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Traction control system ABS/ASR | 4G
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Engine management Trionic | 4B
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Electric convertible top control | 57
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Convenience electronics Front right door control unit | 42
9-3X 2.0 T BioPower XWD | 2 | 154 | B207R | 3.2010- | Driver information DVD drive | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0 T BioPower Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0 T BioPower Kombi

9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Airbag SDM | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Lighting ALWR right | 43
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Central electronics ZE | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driver information Info display | 57
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driver information Audio | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Lighting ALWR left | 43
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driver information Info display | 57
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Engine management Trionic | 60
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driver information Navigation system | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Engine management Trionic | 60
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Central electronics ZE | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driver information Audio | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Driver information CD changer | 1H
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Airbag SDM | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0 T BioPower Kombi | 2 | 110 | B205E | 1.2006-2.2010 | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3 T BioPower Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3 T BioPower Kombi

9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Audio | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Airbag SDM | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Navigation system | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Engine management Trionic | 60
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Engine management Trionic | 60
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Audio | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Central electronics ZE | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Info display | 57
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information Info display | 57
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Airbag SDM | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Lighting ALWR right | 43
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Central electronics ZE | 42
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Lighting ALWR left | 43
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Driver information CD changer | 1H
9-5 2.3 T BioPower Kombi | 2,3 | 136 | B235E | 1.2007-2.2010 | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.0 Turbo Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 I 2.0 Turbo Cabriolet

900 I 2.0 Turbo Cabriolet | 2 | 118 | B 202 L Kat. | 8.1986-9.1993 | Anti-lock braking system ABS | 42
900 I 2.0 Turbo Cabriolet | 2 | 125 | B 202 R | 9.1992-8.1994 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 I 2.1i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 I 2.1i Cabriolet

900 I 2.1i Cabriolet | 2,1 | 103 | B 212 I Kat. | 9.1990-8.1994 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Coupe

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Coupe

900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Traction control system ETC | 30
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Coupe | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Traction control system ETC | 30
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Coupe | 2 | 98 | B 206 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Turbo Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Turbo Cabriolet

900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Traction control system ETC | 30
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.0 i Turbo Cabriolet | 2 | 136 | B 204 L Kat. | 3.1994-8.1998 | Engine management Trionic | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.3 i Cabriolet

SAAB (SAAB AUTOMOBILE AB) 900 II 2.3 i Cabriolet

900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Traction control system ETC | 30
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.3 i Cabriolet | 2,3 | 110 | B 234 I Kat. | 3.1994-8.1998 | Engine management Motronic M | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.5 i Coupe

SAAB (SAAB AUTOMOBILE AB) 900 II 2.5 i Coupe

900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Anti-lock braking system ABS | 63
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Anti-lock braking system ABS | 42
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Engine management Motronic M | 42
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Traction control system ETC | 30
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Anti-lock braking system ABS | 42
900 II 2.5 i Coupe | 2,5 | 125 | B 258 I | 3.1994-10.1998 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.8 i

SAAB (SAAB AUTOMOBILE AB) 9-3 1.8 i

9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information Audio | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Parking aid Park Distance Control (PDC) | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Traction control system ABS/ASR | 4G
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Central electronics Rear central electronics | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Engine management Simtec | 97
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Steering interlock | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Front right door control unit | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Lighting Xenon light | 4B
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | System overview System overview | 22
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information CD player | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Lighting Turn signal indicators | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Rear left door control unit | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information Rear audio amplifier | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Transmission control 6-speed automatic transmission | 4B
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Transmission control 5-speed automatic transmission | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Driver side seat control unit | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Mirror control | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Rear right door control unit | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Airbag SDM | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Steering column switch module | 57
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Electric convertible top control | 57
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information Audio / Navigation | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information DVD drive | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Central electronics ZE | 4D
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Sun roof | 30
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Heater/air conditioner Automatic A/C | 4B
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4G
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Front left door control unit | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Central electronics Front central electronics | 05
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information Front audio amplifier | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Driver information Audio operating element | 42
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Instrumentation Instrument cluster | 57
9-3 1.8 i | 1,8 | 90 | Z18XE | 9.2004- | Convenience electronics Front passenger side seat control unit | 22


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i 16V Coupe

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i 16V Coupe

9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Airbag AB | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Engine management Motronic M | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Coupe | 2 | 96 | B204I | 2.1998-8.2000 | Driver information CD changer | 1H


DVD 2019/1:PKW:SEAT:Alhambra 2.0 TSI

SEAT Alhambra 2.0 TSI

Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Mediaplayer | 4D
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Mediaplayer | 30
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | System overview System overview | 01
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Audio | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information TV tuner | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Rear right door control unit | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Central electronics ZE | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Passenger seat memory | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Driver seat memory | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Braking system Electronic parking brake | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Passenger side door control unit | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Heater/air conditioner Climatronic | 4B
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Lighting Automatic headlight levelling control | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Mediaplayer | 28
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Running gear/steering Electromechanical power steering | 1H
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Diagnosis/bus systems Gateway | 1H
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Parking aid Parking assistant | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Running gear/steering Electromechanical power steering | 1H
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Lighting Main beam assistant | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Rear left door control unit | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Navigation system | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Parking aid Reversing camera | 30
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Central electronics ZE II | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Running gear/steering Adaptive damping system | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Electr. energy management Battery management EBM | 4F
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Sound system | 42
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Driver side door control unit | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Lighting ALWR and cornering light | 4B
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 2.0 TSI | 2 | 147 | CCZA | 12.2010- | Driver information Mediaplayer | 05


DVD 2019/1:PKW:SUBARU:Impreza 2.5 WRX STI 320R Hatchback

SUBARU Impreza 2.5 WRX STI 320R Hatchback

Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Heater/air conditioner Automatic A/C | 30
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Driver assistance systems Active collision prevention | 1H
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Driver assistance systems Active collision prevention | 57
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Engine management Automatic start/stop | 57
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Convenience electronics Rain/light sensor | 1H
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Central electronics ZE | 30
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Airbag AB | 30
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Running gear/steering Electric power steering | 30
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Anti-theft device Access/start authorization | 42
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Airbag Seat occupied sensor | 30
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Driver information Info display | 30
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Instrumentation Instrument cluster | 30
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Lighting ALWR / xenon light | 30
Impreza 2.5 WRX STI 320R Hatchback | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Engine management MPI | 05


DVD 2019/1:PKW:SUBARU:Impreza 1.5R Sedan

SUBARU Impreza 1.5R Sedan

Impreza 1.5R Sedan | 1,5 | 79 | EJ154 | 9.2010- | Running gear/steering Electric power steering | 30
Impreza 1.5R Sedan | 1,5 | 79 | EJ154 | 9.2010- | Central electronics ZE | 57
Impreza 1.5R Sedan | 1,5 | 79 | EJ154 | 9.2010- | Engine management MPI | 05
Impreza 1.5R Sedan | 1,5 | 79 | EJ154 | 9.2010- | Anti-lock braking system ABS | 4E
Impreza 1.5R Sedan | 1,5 | 79 | EJ154 | 9.2010- | Airbag AB | 30
Impreza 1.5R Sedan | 1,5 | 79 | EJ154 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SUBARU:Impreza 2.5 WRX STI 320R

SUBARU Impreza 2.5 WRX STI 320R

Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Airbag AB | 30
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Driver information Info display | 30
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Convenience electronics Rain/light sensor | 1H
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Airbag Seat occupied sensor | 30
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Engine management MPI | 05
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Heater/air conditioner Automatic A/C | 30
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Running gear/steering Electric power steering | 30
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Engine management Automatic start/stop | 57
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Central electronics ZE | 30
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Driver assistance systems Active collision prevention | 57
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Driver assistance systems Active collision prevention | 1H
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Anti-theft device Access/start authorization | 42
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Instrumentation Instrument cluster | 30
Impreza 2.5 WRX STI 320R | 2,5 | 236 | EJ257 | 4.2011-12.2012 | Lighting ALWR / xenon light | 30


DVD 2019/1:PKW:TOYOTA:Corolla 1.4i Wagon

TOYOTA Corolla 1.4i Wagon

Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Airbag AB | 3C
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Central electronics ZE | 47
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Instrumentation Instrument cluster | 40
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | System overview System overview | 22
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Diagnosis/bus systems Gateway | 30
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Airbag Seat occupied sensor | 1H
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Engine management Motronic M | 47
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Convenience electronics Electric window lifter | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Instrumentation Instrument cluster | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Central electronics ZE | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Central electronics Front ZE | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Airbag AB | 30
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Running gear/steering Electric power steering | 4F
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Heater/air conditioner Air conditioner | 4B
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Convenience electronics Driver"s door control unit | 01
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Vehicle speed Tempomat | 1H
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Engine management TCCS II | 47
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Lighting Headlamp level control | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Convenience electronics Steering column switch module | 2B
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Transmission control Automatic transmission | 4B
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Transmission control Automatic transmission | 4B
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Anti-lock braking system ABS | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Airbag AB | 1K
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Central electronics ZE | 57
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Convenience electronics Park Distance Control (PDC) | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Driver information Telematics | 42
Corolla 1.4i Wagon | 1,4 | 71 | 4ZZFE | 8.2002-2.2007 | Vehicle speed Tempomat | 30


DVD 2019/1:PKW:TOYOTA:Etios 1.5i

TOYOTA Etios 1.5i

Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Transmission control Automatic transmission | 4B
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Running gear/steering Electric power steering | 4F
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Engine management TCCS | 4C
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | System overview System overview | 22
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Airbag AB | 3C
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Anti-lock braking system ABS | 4C
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Driver information Telematics | 42
Etios 1.5i | 1,5 | 66 | 2NR-FE | 12.2010- | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:VAUXHALL:Antara 2.0 CDTI 4x4

VAUXHALL Antara 2.0 CDTI 4x4

Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Transmission control Transfer case | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driver information Navigation system | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | System overview System overview | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driving safety system ESP Electronic stability program | 4G
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Anti-theft device Immobiliser | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Anti-lock braking system ABS | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Add. central electronics ZE | 42
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Braking system Electronic parking brake | 5A
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Airbag SDM | 1H
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Transmission control 5-speed automatic transmission | 57
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driver information Telephone | 30
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Central electronics ZE | 4B
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Engine management EDC 16 C | 4C
Antara 2.0 CDTI 4x4 | 2 | 93 | Z 20 DM | 11.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Engine management EDC 16 C | 4C
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Airbag SDM | 1H
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Add. central electronics ZE | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driver information Navigation system | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driver information Audio | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driving safety system ESP Electronic stability program | 4G
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Braking system Electronic parking brake | 5A
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driver information Info display | 57
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Anti-theft device Immobiliser | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Driver information Telephone | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | System overview System overview | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Central electronics ZE | 4B
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Anti-lock braking system ABS | 42
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Transmission control Transfer case | 30
Antara 2.0 CDTI 4x4 | 2 | 110 | Z 20 DMH | 11.2006- | Transmission control 5-speed automatic transmission | 57


DVD 2019/1:PKW:VAUXHALL:Antara 2.4 4x4

VAUXHALL Antara 2.4 4x4

Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driver information Telephone | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | System overview System overview | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driver information Info display | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driver information Audio | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Transmission control Transfer case | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Add. central electronics ZE | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Central electronics ZE | 4B
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Anti-theft device Immobiliser | 30
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Transmission control 5-speed automatic transmission | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Airbag SDM | 1H
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driver information Audio | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Engine management EKP control | 4F
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Instrumentation Instrument cluster | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driver information Info display | 57
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Braking system Electronic parking brake | 5A
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Engine management Motronic ME | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driver information Navigation system | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Anti-lock braking system ABS | 42
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Heater/air conditioner Automatic A/C | 28
Antara 2.4 4x4 | 2,4 | 104 | Z 24 XE | 11.2006- | Driving safety system ESP Electronic stability program | 4G


DVD 2019/1:PKW:VAUXHALL:Antara 3.2 V6 4x4

VAUXHALL Antara 3.2 V6 4x4

Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Braking system Electronic parking brake | 5A
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Airbag SDM | 1H
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Central electronics ZE | 4B
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driver information Audio | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driver information Info display | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Transmission control Transfer case | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Lighting Automatic headlight levelling control | 4B
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | System overview System overview | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Heater/air conditioner Automatic A/C | 28
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driving safety system ESP Electronic stability program | 4G
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Engine management EKP control | 4F
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Engine management Motronic ME | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driver information Navigation system | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driver information Info display | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Instrumentation Instrument cluster | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Anti-lock braking system ABS | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Anti-theft device Immobiliser | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driver information Telephone | 30
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Add. central electronics ZE | 42
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Transmission control 5-speed automatic transmission | 57
Antara 3.2 V6 4x4 | 3,2 | 165 | Z 32 SE | 11.2006- | Driver information Audio | 42


DVD 2019/1:PKW:VAUXHALL:Astra 1.4i Turbo Sports Tourer

VAUXHALL Astra 1.4i Turbo Sports Tourer

Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Audio | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Lighting Main beam control | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Central electronics ZE | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Engine management EKP control | 4F
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Convenience electronics Gong | 28
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | System overview System overview | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Telephone | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Airbag SDM | 42
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Engine management GMPT-E | 4C
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.4i Turbo Sports Tourer | 1,4 | 103 | A 14 NET | 9.2010- | Transmission control 6-speed automatic transmission | 4B


DVD 2019/1:PKW:VAUXHALL:Astra 1.6i

VAUXHALL Astra 1.6i

Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Convenience electronics Trailer control unit | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Convenience electronics Gong | 28
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Engine management EKP control | 4F
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Airbag SDM | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Central electronics ZE | 4C
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Telephone | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Telephone | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | System overview System overview | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Engine management GMPT-E | 4C
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Running gear/steering Front driver assistance camera | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Audio | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Braking system Electronic parking brake | 5A
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Telephone/emergency call system | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Mediaplayer Interface Module | 30
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Lighting Main beam control | 42


DVD 2019/1:PKW:VAUXHALL:Astra 1.6i Turbo

VAUXHALL Astra 1.6i Turbo

Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Mediaplayer Interface Module | 30
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Convenience electronics Gong | 28
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Convenience electronics Trailer control unit | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Central electronics ZE | 4C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Lighting Main beam control | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Airbag SDM | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Telephone | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | System overview System overview | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Running gear/steering Front driver assistance camera | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Audio | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Telephone | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Telephone/emergency call system | 57
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Braking system Electronic parking brake | 5A
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Engine management EKP control | 4F
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6i Turbo | 1,6 | 132 | A 16 LET | 9.2009- | Engine management GMPT-E | 4C


DVD 2019/1:PKW:VAUXHALL:Astra 1.6i Sports Tourer

VAUXHALL Astra 1.6i Sports Tourer

Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Running gear/steering Active running gear | 4D
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Digital radio reception | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Telephone/emergency call system | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Mediaplayer Interface Module | 30
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Convenience electronics Gong | 28
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Braking system Electronic parking brake | 5A
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Lighting Main beam control | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Running gear/steering Front driver assistance camera | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Telephone | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Convenience electronics Seat control unit | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | System overview System overview | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Engine management EKP control | 4F
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Airbag SDM | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Instrumentation Instrument cluster | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Central electronics ZE | 4C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Lighting Adaptive xenon light | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Engine management GMPT-E | 4C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Convenience electronics Trailer control unit | 57
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Telephone | 42
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driver information Audio | 4B
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i Sports Tourer | 1,6 | 85 | A 16 XER | 9.2010- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:VOLVO:S60 II T4F

VOLVO S60 II T4F

S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Parking aid Park Distance Control (PDC) | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Airbag AB | 57
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Running gear/steering Adaptive damping system | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information TV tuner | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information Audio | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Electr. energy management Battery management EBM | 2F
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Convenience electronics Trailer control unit | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Lighting ALWR / xenon light | 1H
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information Digital audio system | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Parking aid Park Distance Control (PDC) | 1H
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Anti-theft device Access system/immobilizer | 4D
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Convenience electronics Driver side door control unit | 57
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Engine management Motronic MED | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Instrumentation Instrument cluster | 57
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Running gear/steering Electromechanical power steering | 30
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Instrumentation Instrument cluster | 57
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information Audio gateway | 05
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information Audio amplifier | 4D
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information Emergency call system | 1H
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Convenience electronics Passenger side door control unit | 57
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver assistance systems Sensor assistance systems | 57
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Heater/air conditioner Automatic A/C | 4C
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | System overview Vehicle overview | 2B
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Parking aid Reversing camera | 57
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver information Digital radio reception | 22
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Convenience electronics Driver side seat memory | 42
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Driver assistance systems Active collision prevention | 22
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Braking system Electronic parking brake | 4F
S60 II T4F | 1,6 | 132 | B4164T2 | 11.2010- | Central electronics ZE | 4C


DVD 2019/1:PKW:VOLVO:V60 T4F

VOLVO V60 T4F

V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | System overview Vehicle overview | 2B
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver assistance systems Blind spot object detection, right | 1H
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver assistance systems Sensor assistance systems | 57
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information Audio amplifier | 4D
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Convenience electronics Driver side door control unit | 57
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver assistance systems Blind spot object detection, left | 1H
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information Digital radio reception | 22
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information Emergency call system | 1H
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Running gear/steering Electromechanical power steering | 30
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information Audio | 30
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Heater/air conditioner Automatic A/C | 4C
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Convenience electronics Driver side seat memory | 42
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Central electronics ZE | 4C
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Parking aid Reversing camera | 57
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information Audio gateway | 05
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Engine management Motronic MED | 30
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Anti-theft device Access system/immobilizer | 4D
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Instrumentation Instrument cluster | 57
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Instrumentation Instrument cluster | 57
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Convenience electronics Passenger side door control unit | 57
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Airbag AB | 57
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver assistance systems Active collision prevention | 22
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Parking aid Park Distance Control (PDC) | 30
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Transmission control Twin clutch transmission, 6 speed | 30
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Braking system Electronic parking brake | 4F
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Electr. energy management Battery management EBM | 2F
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Running gear/steering Adaptive damping system | 30
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Parking aid Park Distance Control (PDC) | 1H
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Convenience electronics Trailer control unit | 30
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information TV tuner | 30
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Driver information Digital audio system | 30
V60 T4F | 1,6 | 132 | B4164T2 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 1.8 4Motion

VW (VOLKSWAGEN) Bora 1.8 4Motion

Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Lighting Litronic (Slave) | 77
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Anti-lock braking system ABS | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Airbag AB | 30
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Central locking CL | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Navigation system >>> | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Instrumentation Instrument cluster | 49
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Airbag AB | 30
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Transmission control AG 4 | 30
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Heater/air conditioner Climatronic |
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Traction control system ABS/EDS | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Radio system >>> | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Service Interval reset | 1C
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Alarm system Intrusion detection | 22
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Traction control system ABS/ASR | 64
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Anti-lock braking system ABS | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Airbag AB | 30
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Engine management Motronic M | 43
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Seat adjustment Driver"s seat | 42
Bora 1.8 4Motion | 1,8 | 92 | AGN | 2.1999-10.2000 | Sound system >>> | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 1.9 TDI Variant 4Motion

VW (VOLKSWAGEN) Bora 1.9 TDI Variant 4Motion

Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Heater/air conditioner Climatronic |
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Transmission control AG 4 | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Service Interval reset | 1C
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Heater/air conditioner Climatronic |
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Service Interval reset | 1C
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Heater/air conditioner Climatronic |
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Service Interval reset | 1C
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Radio system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Heater/air conditioner Climatronic |
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Service Interval reset | 1C
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 5.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Central locking CL | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Navigation system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Sound system >>> | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Heater/air conditioner Climatronic |
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Service Interval reset | 1C
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Radio system >>> | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 2.0 4Motion

VW (VOLKSWAGEN) Bora 2.0 4Motion

Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Slave) | 77
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Heater/air conditioner Climatronic |
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/EDS | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Driver"s seat | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Service Interval reset | 1C
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/ASR | 64
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Sound system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Alarm system Intrusion detection | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Navigation system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Engine management Motronic ME | 57
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Instrumentation Instrument cluster | 49
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Radio system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Central locking CL | 22
Bora 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Radio system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Heater/air conditioner Climatronic |
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Service Interval reset | 1C
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Engine management Motronic ME | 57
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Central locking CL | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Navigation system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Sound system >>> | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 2.0 Variant 4Motion

VW (VOLKSWAGEN) Bora 2.0 Variant 4Motion

Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Navigation system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Service Interval reset | 1C
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Alarm system Intrusion detection | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Radio system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Central locking CL | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/EDS | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Heater/air conditioner Climatronic |
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Engine management Motronic ME | 57
Bora 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Sound system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Engine management Motronic ME | 57
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Sound system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Service Interval reset | 1C
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Heater/air conditioner Climatronic |
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Radio system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Navigation system >>> | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Vehicle internetworking CAN bus interface | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Central locking CL | 22
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Headlight vertical-aim control | 2A


DVD 2019/1:PKW:VW (VOLKSWAGEN):Caddy 2.0 TDI 4Motion

VW (VOLKSWAGEN) Caddy 2.0 TDI 4Motion

Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 5.2015- | Heater/air conditioner Climatronic | 4B
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Running gear/steering Electromechanical power steering | 1H
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Driver information Audio | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 5.2015- | Diagnosis/bus systems Gateway | 1H
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Heater/air conditioner Climatronic | 4B
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 5.2015- | Central electronics ZE | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 5.2015- | Convenience electronics Trailer control unit | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Convenience electronics Passenger side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Convenience electronics Driver side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Central electronics ZE | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Parking aid Parking assistant | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 5.2015- | System overview System overview | 01
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 5.2015- | Convenience electronics Passenger side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 5.2015- | Parking aid Parking assistant | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Diagnosis/bus systems Gateway | 1H
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 5.2015- | Electr. energy management Battery management EBM | 4F
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 5.2015- | Convenience electronics Driver side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | System overview System overview | 01
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHC | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Running gear/steering Electromechanical power steering | 1H
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Central electronics ZE | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | System overview System overview | 01
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Heater/air conditioner Climatronic | 4B
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Driver information Audio | 42
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Convenience electronics Driver side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Convenience electronics Passenger side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Diagnosis/bus systems Gateway | 1H
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 2.0 TDI 4Motion | 2 | 103 | CFHE | 11.2010- | Parking aid Parking assistant | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 5.2015- | System overview System overview | 01
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 5.2015- | Electr. energy management Battery management EBM | 4F
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Parking aid Parking assistant | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 5.2015- | Central electronics ZE | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Convenience electronics Passenger side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Diagnosis/bus systems Gateway | 1H
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 5.2015- | Convenience electronics Trailer control unit | 42
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Convenience electronics Driver side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 5.2015- | Convenience electronics Passenger side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Running gear/steering Electromechanical power steering | 1H
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 5.2015- | Parking aid Parking assistant | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | System overview System overview | 01
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 5.2015- | Diagnosis/bus systems Gateway | 1H
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Heater/air conditioner Climatronic | 4B
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Central electronics ZE | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 8.2010- | Driver information Audio | 42
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 5.2015- | Convenience electronics Driver side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 81 | CFHF | 5.2015- | Heater/air conditioner Climatronic | 4B
Caddy 2.0 TDI 4Motion | 2 | 90 | CUUE | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 2.0 TDI 4Motion | 2 | 90 | CUUE | 5.2015- | Convenience electronics Driver side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 90 | CUUE | 5.2015- | Parking aid Parking assistant | 57
Caddy 2.0 TDI 4Motion | 2 | 90 | CUUE | 5.2015- | Diagnosis/bus systems Gateway | 1H
Caddy 2.0 TDI 4Motion | 2 | 90 | CUUE | 5.2015- | Electr. energy management Battery management EBM | 4F
Caddy 2.0 TDI 4Motion | 2 | 90 | CUUE | 5.2015- | System overview System overview | 01
Caddy 2.0 TDI 4Motion | 2 | 90 | CUUE | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Caddy 2.0 TDI 4Motion | 2 | 90 | CUUE | 5.2015- | Heater/air conditioner Climatronic | 4B
Caddy 2.0 TDI 4Motion | 2 | 90 | CUUE | 5.2015- | Central electronics ZE | 57
Caddy 2.0 TDI 4Motion | 2 | 90 | CUUE | 5.2015- | Convenience electronics Passenger side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 90 | CUUE | 5.2015- | Convenience electronics Trailer control unit | 42
Caddy 2.0 TDI 4Motion | 2 | 90 | CUUE | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 2.0 TDI 4Motion | 2 | 110 | DFSB | 11.2015- | Diagnosis/bus systems Gateway | 1H
Caddy 2.0 TDI 4Motion | 2 | 110 | DFSB | 11.2015- | Convenience electronics Passenger side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 110 | DFSB | 11.2015- | Convenience electronics Driver side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 110 | DFSB | 11.2015- | Electr. energy management Battery management EBM | 4F
Caddy 2.0 TDI 4Motion | 2 | 110 | DFSB | 11.2015- | Heater/air conditioner Climatronic | 4B
Caddy 2.0 TDI 4Motion | 2 | 110 | DFSB | 11.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 2.0 TDI 4Motion | 2 | 110 | DFSB | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Caddy 2.0 TDI 4Motion | 2 | 110 | DFSB | 11.2015- | Convenience electronics Trailer control unit | 42
Caddy 2.0 TDI 4Motion | 2 | 110 | DFSB | 11.2015- | Parking aid Parking assistant | 57
Caddy 2.0 TDI 4Motion | 2 | 110 | DFSB | 11.2015- | System overview System overview | 01
Caddy 2.0 TDI 4Motion | 2 | 110 | DFSB | 11.2015- | Central electronics ZE | 57
Caddy 2.0 TDI 4Motion | 2 | 110 | DFSB | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 2.0 TDI 4Motion | 2 | 55 | DFSC | 11.2015- | System overview System overview | 01
Caddy 2.0 TDI 4Motion | 2 | 55 | DFSC | 11.2015- | Convenience electronics Trailer control unit | 42
Caddy 2.0 TDI 4Motion | 2 | 55 | DFSC | 11.2015- | Parking aid Parking assistant | 57
Caddy 2.0 TDI 4Motion | 2 | 55 | DFSC | 11.2015- | Electr. energy management Battery management EBM | 4F
Caddy 2.0 TDI 4Motion | 2 | 55 | DFSC | 11.2015- | Heater/air conditioner Climatronic | 4B
Caddy 2.0 TDI 4Motion | 2 | 55 | DFSC | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 2.0 TDI 4Motion | 2 | 55 | DFSC | 11.2015- | Convenience electronics Passenger side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 55 | DFSC | 11.2015- | Diagnosis/bus systems Gateway | 1H
Caddy 2.0 TDI 4Motion | 2 | 55 | DFSC | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Caddy 2.0 TDI 4Motion | 2 | 55 | DFSC | 11.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 2.0 TDI 4Motion | 2 | 55 | DFSC | 11.2015- | Central electronics ZE | 57
Caddy 2.0 TDI 4Motion | 2 | 55 | DFSC | 11.2015- | Convenience electronics Driver side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 90 | DFSE | 11.2015- | Convenience electronics Trailer control unit | 42
Caddy 2.0 TDI 4Motion | 2 | 90 | DFSE | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 2.0 TDI 4Motion | 2 | 90 | DFSE | 11.2015- | Electr. energy management Battery management EBM | 4F
Caddy 2.0 TDI 4Motion | 2 | 90 | DFSE | 11.2015- | Central electronics ZE | 57
Caddy 2.0 TDI 4Motion | 2 | 90 | DFSE | 11.2015- | System overview System overview | 01
Caddy 2.0 TDI 4Motion | 2 | 90 | DFSE | 11.2015- | Heater/air conditioner Climatronic | 4B
Caddy 2.0 TDI 4Motion | 2 | 90 | DFSE | 11.2015- | Convenience electronics Driver side door control unit | 57
Caddy 2.0 TDI 4Motion | 2 | 90 | DFSE | 11.2015- | Diagnosis/bus systems Gateway | 1H
Caddy 2.0 TDI 4Motion | 2 | 90 | DFSE | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Caddy 2.0 TDI 4Motion | 2 | 90 | DFSE | 11.2015- | Parking aid Parking assistant | 57
Caddy 2.0 TDI 4Motion | 2 | 90 | DFSE | 11.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 2.0 TDI 4Motion | 2 | 90 | DFSE | 11.2015- | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf IV 1.9 TDI Variant 4Motion

Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Engine management VE/EDC | 44
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Parking aid >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Service Interval reset | 1C
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Heater/air conditioner Climatronic |
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 66 | AGR | 5.1999-4.2002 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Heater/air conditioner Climatronic |
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Parking aid >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Service Interval reset | 1C
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 110 | ARL | 5.2002-6.2006 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Service Interval reset | 1C
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Parking aid >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Heater/air conditioner Climatronic |
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Heater/air conditioner Climatronic |
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Parking aid >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Service Interval reset | 1C
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 74 | ATD | 2.2000-6.2006 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Service Interval reset | 1C
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Sound system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Heater/air conditioner Climatronic |
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Parking aid >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Central locking CL | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Radio system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI Variant 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf IV 2.3 4Motion

VW (VOLKSWAGEN) Golf IV 2.3 4Motion

Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Transmission control AG 4 | 30
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Radio system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Engine management Motronic M | 57
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Navigation system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Central locking CL | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Parking aid >>> | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Traction control system ABS/EDS | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Service Interval reset | 1C
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Heater/air conditioner Climatronic |
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Traction control system ABS/ASR | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Traction control system ABS/ASR | 64
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Anti-lock braking system ABS | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Sound system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Lighting Litronic (Master) | 95
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Anti-lock braking system ABS | 42
Golf IV 2.3 4Motion | 2,3 | 110 | AGZ | 7.1998-2.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Navigation system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Traction control system ABS/ASR | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Heater/air conditioner Climatronic |
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Engine management Motronic ME | 57
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Lighting Litronic (Master) | 95
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Service Interval reset | 1C
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Airbag AB | 30
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Central locking CL | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Radio system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Instrumentation Instrument cluster | 49
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Sound system >>> | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Anti-lock braking system ABS | 42
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Lighting Litronic (Slave) | 77
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Parking aid >>> | 22
Golf IV 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-6.2005 | Airbag AB | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf IV 2.8 4Motion

VW (VOLKSWAGEN) Golf IV 2.8 4Motion

Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Traction control system ABS/ASR | 64
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Radio system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Litronic (Master) | 95
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Engine management Motronic ME | 57
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Parking aid >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Service Interval reset | 1C
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Heater/air conditioner Climatronic |
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Sound system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Anti-lock braking system ABS | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Navigation system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Central locking CL | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Parking aid >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Sound system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Heater/air conditioner Climatronic |
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Service Interval reset | 1C
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/ASR | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Anti-lock braking system ABS | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Navigation system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Central locking CL | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Engine management Motronic ME | 57
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Transmission control AG 4 | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/ASR | 64
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Radio system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Anti-lock braking system ABS | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Litronic (Master) | 95
Golf IV 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/EDS | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Engine management Motronic ME | 57
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Navigation system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Instrumentation Instrument cluster | 49
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Radio system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Central locking CL | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Lighting Litronic (Master) | 95
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Anti-lock braking system ABS | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Heater/air conditioner Climatronic |
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Traction control system ABS/ASR | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Sound system >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Service Interval reset | 1C
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Parking aid >>> | 22
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Lighting Litronic (Slave) | 77
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Airbag AB | 30
Golf IV 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-6.2005 | Seat adjustment Driver"s seat | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf IV 2.8 Variant 4Motion

VW (VOLKSWAGEN) Golf IV 2.8 Variant 4Motion

Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Parking aid >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Engine management Motronic ME | 57
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Sound system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Service Interval reset | 1C
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Litronic (Master) | 95
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Heater/air conditioner Climatronic |
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Traction control system ABS/ASR | 64
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Anti-lock braking system ABS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Navigation system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Radio system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control AG 4 | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Central locking CL | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Transmission control AG 4 | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Radio system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/ASR | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Service Interval reset | 1C
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Anti-lock braking system ABS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Anti-lock braking system ABS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Central locking CL | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Parking aid >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Litronic (Master) | 95
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Navigation system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Sound system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/ASR | 64
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Heater/air conditioner Climatronic |
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Engine management Motronic ME | 57
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/EDS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Anti-lock braking system ABS | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Central locking CL | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Traction control system ABS/ASR | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Airbag AB | 30
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Heater/air conditioner Climatronic |
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Service Interval reset | 1C
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Parking aid >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Navigation system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Engine management Motronic ME | 57
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Radio system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Lighting Litronic (Master) | 95
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Sound system >>> | 22
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-6.2006 | Instrumentation Instrument cluster | 49


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf IV 3.2 4Motion R32

VW (VOLKSWAGEN) Golf IV 3.2 4Motion R32

Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Transmission control 5-speed automatic transmission | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Traction control system ABS/ASR | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Navigation system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Anti-lock braking system ABS | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Lighting Litronic (Master) | 95
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Engine management Motronic ME | 57
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Service Interval reset | 1C
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Sound system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Parking aid >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Central locking CL | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Radio system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Heater/air conditioner Climatronic |
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Vehicle internetworking CAN bus interface | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BFH | 6.2002-5.2004 | Transmission control Twin clutch transmission, 6 speed | 57
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Transmission control 5-speed automatic transmission | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Engine management Motronic ME | 57
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Service Interval reset | 1C
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Navigation system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Vehicle internetworking CAN bus interface | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Lighting Litronic (Master) | 95
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Central locking CL | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Heater/air conditioner Climatronic |
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Parking aid >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Traction control system ABS/ASR | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Sound system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Anti-lock braking system ABS | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Radio system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BJS | 1.2004-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Engine management Motronic ME | 57
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Anti-lock braking system ABS | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Service Interval reset | 1C
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Central locking CL | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Navigation system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Traction control system ABS/ASR | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Transmission control Twin clutch transmission, 6 speed | 57
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Transmission control 5-speed automatic transmission | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Vehicle internetworking CAN bus interface | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Heater/air conditioner Climatronic |
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Radio system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Lighting Litronic (Master) | 95
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Sound system >>> | 22
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Airbag AB | 30
Golf IV 3.2 4Motion R32 | 3,2 | 177 | BML | 10.2003-5.2004 | Parking aid >>> | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf V 1.9 TDI 4Motion

VW (VOLKSWAGEN) Golf V 1.9 TDI 4Motion

Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Diagnosis/bus systems Gateway | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Engine management EDC 16U1 | 4C
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Traction control system ABS/ASR | 5A
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Mediaplayer | 05
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Parking aid Park Distance Control (PDC) | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Central electronics ZE | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Lighting ALWR | 58
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Steering column switch module | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Diagnosis/bus systems Gateway | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Running gear/steering Lane keeping assist | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Telephone | 1L
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Running gear/steering Electromechanical power steering | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Mediaplayer | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Passenger side door control unit | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | System overview System overview | 01
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Service Interval reset | 1G
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Central door control unit | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Parking aid Parking assistant | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Audio | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Transmission control 7-speed double clutch transmission | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Instrumentation Instrument cluster | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Sound system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Navigation system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | 4WD electronics Four-wheel drive electronics | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Airbag AB | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information TV tuner | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Heater/air conditioner Supplementary heater | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Driver side door control unit | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Mediaplayer | 05
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Transmission control 7-speed double clutch transmission | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Central electronics ZE | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Service Interval reset | 1G
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Steering column switch module | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Airbag AB | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Navigation system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Lighting ALWR | 58
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Mediaplayer | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | System overview System overview | 01
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Running gear/steering Electromechanical power steering | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Instrumentation Instrument cluster | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Parking aid Parking assistant | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Telephone | 1L
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Engine management EDC 16U34 | 4C
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Central door control unit | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information TV tuner | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Driver side door control unit | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Sound system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Parking aid Park Distance Control (PDC) | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | 4WD electronics Four-wheel drive electronics | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Traction control system ABS/ASR | 5A
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Running gear/steering Lane keeping assist | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Passenger side door control unit | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driver information Audio | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BLS | 8.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Central door control unit | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Audio | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Sound system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Mediaplayer | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Transmission control 7-speed double clutch transmission | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Mediaplayer | 05
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information TV tuner | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Central electronics ZE | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Navigation system | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Lighting ALWR | 58
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Driver side door control unit | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Airbag AB | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Passenger side door control unit | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Steering column switch module | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Telephone | 1L
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Engine management EDC 16U34 | 4C
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Service Interval reset | 1G
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Instrumentation Instrument cluster | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Parking aid Parking assistant | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | 4WD electronics Four-wheel drive electronics | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Heater/air conditioner Supplementary heater | 42
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Traction control system ABS/ASR | 5A
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Running gear/steering Lane keeping assist | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Parking aid Park Distance Control (PDC) | 57
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | System overview System overview | 01
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Running gear/steering Electromechanical power steering | 1H
Golf V 1.9 TDI 4Motion | 1,9 | 77 | BXE | 2.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf V 2.0 TDI 4Motion

VW (VOLKSWAGEN) Golf V 2.0 TDI 4Motion

Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Driver side door control unit | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Telephone | 1L
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Engine management EDC 16U34 | 4C
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Parking aid Park Distance Control (PDC) | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Central electronics ZE | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Mediaplayer | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Service Interval reset | 1G
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Parking aid Parking assistant | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information TV tuner | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Steering column switch module | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Sound system | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Running gear/steering Lane keeping assist | 1H
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Central door control unit | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Heater/air conditioner Supplementary heater | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Running gear/steering Electromechanical power steering | 1H
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Traction control system ABS/ASR | 5A
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Mediaplayer | 05
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Engine management EDC 16U1 | 4C
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Airbag AB | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | System overview System overview | 01
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Navigation system | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Driver information Audio | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Instrumentation Instrument cluster | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Lighting ALWR | 58
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Transmission control 7-speed double clutch transmission | 1H
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BKD | 10.2003-10.2008 | Convenience electronics Passenger side door control unit | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Engine management EDC 16U34 | 4C
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Telephone | 1L
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | System overview System overview | 01
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Navigation system | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Sound system | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Running gear/steering Lane keeping assist | 1H
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information TV tuner | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Service Interval reset | 1G
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Instrumentation Instrument cluster | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Airbag AB | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Audio | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Transmission control 7-speed double clutch transmission | 1H
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Passenger side door control unit | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Central door control unit | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Parking aid Park Distance Control (PDC) | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Driver side door control unit | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Mediaplayer | 30
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Running gear/steering Electromechanical power steering | 1H
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Driver information Mediaplayer | 05
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Traction control system ABS/ASR | 5A
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Parking aid Parking assistant | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Lighting ALWR | 58
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Convenience electronics Steering column switch module | 57
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Central electronics ZE | 42
Golf V 2.0 TDI 4Motion | 2 | 103 | BMM | 12.2004-10.2008 | Heater/air conditioner Supplementary heater | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf V 3.2 R32 4Motion

VW (VOLKSWAGEN) Golf V 3.2 R32 4Motion

Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | System overview System overview | 01
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Parking aid Park Distance Control (PDC) | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Driver information Mediaplayer | 05
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Driver information Telephone | 1L
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Lighting ALWR | 58
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Convenience electronics Steering column switch module | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Instrumentation Instrument cluster | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Airbag AB | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Driver information Audio | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Transmission control 7-speed double clutch transmission | 1H
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Running gear/steering Lane keeping assist | 1H
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Traction control system ABS/ASR | 5A
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Driver information Sound system | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Service Interval reset | 1G
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Heater/air conditioner Supplementary heater | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | 4WD electronics Four-wheel drive electronics | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Heater/air conditioner Automatic A/C | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Driver information TV tuner | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Driver information Mediaplayer | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Parking aid Parking assistant | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Convenience electronics Driver side door control unit | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Engine management Motronic ME | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Running gear/steering Electromechanical power steering | 1H
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Anti-theft device Immobiliser | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Convenience electronics Passenger side door control unit | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Driver information Navigation system | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Central electronics ZE | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | BUB | 11.2005-11.2008 | Convenience electronics Central door control unit | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Service Interval reset | 1G
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Mediaplayer | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Heater/air conditioner Automatic A/C | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Engine management Motronic ME | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Lighting ALWR | 58
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Parking aid Parking assistant | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Transmission control 7-speed double clutch transmission | 1H
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Airbag AB | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Parking aid Park Distance Control (PDC) | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Driver side door control unit | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Traction control system ABS/ASR | 5A
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Running gear/steering Lane keeping assist | 1H
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Mediaplayer | 05
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Sound system | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Passenger side door control unit | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Instrumentation Instrument cluster | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Steering column switch module | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Audio | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Navigation system | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Central electronics ZE | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | 4WD electronics Four-wheel drive electronics | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | System overview System overview | 01
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Convenience electronics Central door control unit | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Running gear/steering Electromechanical power steering | 1H
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information Telephone | 1L
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Heater/air conditioner Supplementary heater | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Driver information TV tuner | 42
Golf V 3.2 R32 4Motion | 3,2 | 184 | CBRA | 5.2007-11.2008 | Heater/air conditioner Climatronic | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI CC

VW (VOLKSWAGEN) Passat 1.4 TSI CC

Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Steering column switch module | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Rear right door control unit | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Mediaplayer | 30
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Central electronics ZE II | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Heater/air conditioner Climatronic | 4B
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Rear left door control unit | 44
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Sound system | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Audio | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Parking aid Parking assistant | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Navigation system | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Braking system Electronic parking brake | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Driver seat memory | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Transmission control 7-speed double clutch transmission | 1H
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Airbag AB | 30
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Diagnosis/bus systems Gateway | 1H
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | System overview System overview | 01
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Parking aid Reversing camera | 30
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Running gear/steering Electromechanical power steering | 1H
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Central electronics ZE III | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Lighting ALWR and cornering light | 4B
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Diagnosis/bus systems Gateway | 1H
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Passenger seat memory | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information Telephone | 1L
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Central electronics ZE | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Central electronics ZE | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Running gear/steering Lane keeping assist | 1H
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Electr. energy management Battery management EBM | 4F
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Driver information TV tuner | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Parking aid Parking assistant | 57
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Lighting Main beam assistant | 42
Passat 1.4 TSI CC | 1,4 | 118 | CKMA | 1.2011- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI 4Motion

VW (VOLKSWAGEN) Passat 1.9 TDI 4Motion

Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control GS |
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control GS |
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Anti-lock braking system ABS |
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Service Interval reset | 1C
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Heater/air conditioner Climatronic |
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Central locking CL | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | 4WD electronics Automatic block control | 27
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Engine management EDC 15P | 54
Passat 1.9 TDI 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Instrumentation Instrument cluster | 49


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 4Motion

VW (VOLKSWAGEN) Passat 2.0 4Motion

Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Engine management Simos | 57
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS |
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS |
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Central locking CL | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Heater/air conditioner Climatronic |
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Service Interval reset | 1C
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Anti-lock braking system ABS |
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.0 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 FSI 4Motion

VW (VOLKSWAGEN) Passat 2.0 FSI 4Motion

Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Lighting Automatic headlight levelling control | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Service Interval reset | 1G
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Central door control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Audio | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Climatronic | 4B
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | System overview System overview | 01
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Parking assistant | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Braking system Electronic parking brake | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Telephone | 1L
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Electr. energy management Battery management EBM | 4F
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Parking assistant | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Lighting ALWR and cornering light | 4B
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Braking system Electronic parking brake | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Lighting ALWR and cornering light | 4B
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Central door control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Service Interval reset | 1G
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Telephone | 1L
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Climatronic | 4B
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Electr. energy management Battery management EBM | 4F
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Lighting Automatic headlight levelling control | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Parking assistant | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | System overview System overview | 01
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Parking assistant | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Audio | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Parking aid Parking assistant | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Central electronics ZE II | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Electr. energy management Battery management EBM | 4F
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Service Interval reset | 1G
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Lighting ALWR and cornering light | 4B
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Driver information Audio | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Parking aid Parking assistant | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | System overview System overview | 01
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Central electronics ZE | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Engine management Motronic MED | 4C
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Driver information Telephone | 1L
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Braking system Electronic parking brake | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Central door control unit | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Driver information Navigation system | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Heater/air conditioner Climatronic | 4B
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Airbag AB | 30
Passat 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-7.2010 | Airbag AB | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI 4Motion

VW (VOLKSWAGEN) Passat 2.5 TDI 4Motion

Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Transmission control GS |
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Central locking CL | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Transmission control GS |
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Traction control system ABS/ABD | 42
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | 4WD electronics Automatic block control | 27
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Navigation system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Service Interval reset | 1C
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Radio system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Engine management VR/EDC 15VM+ |
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Sound system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Traction control system ABS/ASR | 67
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Anti-lock braking system ABS |
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Heater/air conditioner Climatronic |
Passat 2.5 TDI 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Radio system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Transmission control GS |
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Transmission control GS |
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Central locking CL | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Traction control system ABS/ABD | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Heater/air conditioner Climatronic |
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Service Interval reset | 1C
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Navigation system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Traction control system ABS/ASR | 67
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Engine management VR/EDC 15VM+ |
Passat 2.5 TDI 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Sound system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Transmission control GS |
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Service Interval reset | 1C
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Transmission control GS |
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Navigation system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Radio system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Central locking CL | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Sound system >>> | 22
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Engine management VR/EDC 15VM+ |
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Traction control system ABS/ASR | 67
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Traction control system ABS/ABD | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Heater/air conditioner Climatronic |


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI Variant 4Motion

VW (VOLKSWAGEN) Passat 2.5 TDI Variant 4Motion

Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Navigation system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Central locking CL | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Transmission control GS |
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Anti-lock braking system ABS |
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Transmission control AG 4 | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Sound system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Transmission control GS |
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | 4WD electronics Automatic block control | 27
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Service Interval reset | 1C
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Radio system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Engine management VR/EDC 15VM+ |
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Heater/air conditioner Climatronic |
Passat 2.5 TDI Variant 4Motion | 2,5 | 110 | AKN | 10.2000-1.2003 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Anti-lock braking system ABS |
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Navigation system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Engine management VR/EDC 15VM+ |
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Central locking CL | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Sound system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Service Interval reset | 1C
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Transmission control GS |
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Transmission control GS |
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Radio system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Heater/air conditioner Climatronic |
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BAU | 1.2003-5.2005 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Central locking CL | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Sound system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Navigation system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Radio system >>> | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Engine management VR/EDC 15VM+ |
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Anti-lock braking system ABS |
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Heater/air conditioner Climatronic |
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Transmission control GS |
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Transmission control GS |
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Service Interval reset | 1C
Passat 2.5 TDI Variant 4Motion | 2,5 | 132 | BDH | 1.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.8 Variant 4Motion

VW (VOLKSWAGEN) Passat 2.8 Variant 4Motion

Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Engine management Motronic ME | 57
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Heater/air conditioner Climatronic |
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Service Interval reset | 1C
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control GS |
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Anti-lock braking system ABS |
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control GS |
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Service Interval reset | 1C
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Heater/air conditioner Climatronic |
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Engine management Motronic ME | 57
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Transmission control GS |
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Transmission control GS |
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Anti-lock braking system ABS |
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control GS |
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control GS |
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Service Interval reset | 1C
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Engine management Motronic ME | 57
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Heater/air conditioner Climatronic |
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 Variant 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Anti-lock braking system ABS |


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 3.2 FSI 4Motion

VW (VOLKSWAGEN) Passat 3.2 FSI 4Motion

Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Trailer control unit | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Service Interval reset | 1G
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Parking aid Parking assistant | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Lighting ALWR and cornering light | 4B
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Steering column switch module | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Driver information Navigation system | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | System overview System overview | 01
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Central electronics ZE | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Lighting Automatic headlight levelling control | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Heater/air conditioner Supplementary heater | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Airbag AB | 30
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Central door control unit | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Running gear/steering Lane keeping assist | 1H
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Electr. energy management Battery management EBM | 4F
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Airbag AB | 30
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Braking system Electronic parking brake | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Heater/air conditioner Automatic A/C | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Driver information Telephone | 1L
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Parking aid Parking assistant | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Diagnosis/bus systems Gateway | 1H
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Engine management Motronic MED | 4C
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Driver information Audio | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Central electronics ZE II | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Heater/air conditioner Climatronic | 4B
Passat 3.2 FSI 4Motion | 3,2 | 184 | AXZ | 9.2005-7.2010 | Instrumentation Instrument cluster | 43


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 3.2 FSI Variant 4Motion

VW (VOLKSWAGEN) Passat 3.2 FSI Variant 4Motion

Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Instrumentation Instrument cluster | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Driver information Audio | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | System overview System overview | 01
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Electr. energy management Battery management EBM | 4F
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Airbag AB | 30
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Engine management Motronic MED | 4C
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Parking aid Parking assistant | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Lighting ALWR and cornering light | 4B
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Running gear/steering Lane keeping assist | 1H
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Driver information Navigation system | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Braking system Electronic parking brake | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Parking aid Parking assistant | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Diagnosis/bus systems Gateway | 1H
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Central electronics ZE II | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Driver information Telephone | 1L
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Steering column switch module | 44
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Heater/air conditioner Supplementary heater | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Airbag AB | 30
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Heater/air conditioner Automatic A/C | 43
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Heater/air conditioner Climatronic | 4B
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Service Interval reset | 1G
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Central door control unit | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Central electronics ZE | 42
Passat 3.2 FSI Variant 4Motion | 3,2 | 184 | AXZ | 11.2005-11.2010 | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI CC 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI CC 4Motion

Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Heater/air conditioner Climatronic | 4B
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 1H
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Braking system Electronic parking brake | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Airbag AB | 30
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Lighting Main beam assistant | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Passenger seat memory | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Driver seat memory | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Parking aid Parking assistant | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Lighting ALWR and cornering light | 4B
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Engine management Motronic MED | 4C
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Telephone | 1L
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Central electronics ZE | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Running gear/steering Lane keeping assist | 1H
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Central electronics ZE II | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Parking aid Parking assistant | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Sound system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Audio | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | System overview System overview | 01
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Mediaplayer | 30
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Electr. energy management Battery management EBM | 4F
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information TV tuner | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Driver information Navigation system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 206 | BLV | 5.2008-11.2010 | Convenience electronics Central door control unit | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information Navigation system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Braking system Electronic parking brake | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Running gear/steering Adaptive damping system | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | System overview System overview | 01
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Airbag AB | 30
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information TV tuner | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Running gear/steering Lane keeping assist | 1H
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Electr. energy management Battery management EBM | 4F
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Engine management Motronic MED | 4C
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Central electronics ZE II | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Parking aid Parking assistant | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Central door control unit | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information Mediaplayer | 30
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Parking aid Parking assistant | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Central electronics ZE | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Driver side door control unit | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Lighting Main beam assistant | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information Telephone | 1L
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information Sound system | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driver information Audio | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Diagnosis/bus systems Gateway | 1H
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Running gear/steering Electromechanical power steering | 1H
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Parking aid Park Distance Control (PDC) | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Driver seat memory | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Lighting Automatic headlight levelling control | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Passenger seat memory | 42
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Heater/air conditioner Climatronic | 4B
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Lighting ALWR and cornering light | 4B
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI CC 4Motion | 3,6 | 220 | BWS | 8.2008- | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI R36 Variant 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI R36 Variant 4Motion

Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Central electronics ZE II | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Central electronics ZE | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Central door control unit | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Service Interval reset | 1G
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Parking aid Parking assistant | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Diagnosis/bus systems Gateway | 1H
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Airbag AB | 30
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Running gear/steering Lane keeping assist | 1H
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Heater/air conditioner Supplementary heater | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Heater/air conditioner Automatic A/C | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Engine management Motronic MED | 4C
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | System overview System overview | 01
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Electr. energy management Battery management EBM | 4F
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Parking aid Parking assistant | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Heater/air conditioner Climatronic | 4B
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Lighting ALWR and cornering light | 4B
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Driver information Audio | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Braking system Electronic parking brake | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Airbag AB | 30
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Driver information Navigation system | 42
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Driver information Telephone | 1L
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI R36 Variant 4Motion | 3,6 | 220 | BWS | 4.2007-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI Variant 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI Variant 4Motion

Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Airbag AB | 30
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Running gear/steering Lane keeping assist | 1H
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Driver information Telephone | 1L
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Diagnosis/bus systems Gateway | 1H
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Supplementary heater | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Automatic A/C | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Electr. energy management Battery management EBM | 4F
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Driver information Navigation system | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Airbag AB | 30
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Lighting ALWR and cornering light | 4B
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Parking aid Parking assistant | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Central electronics ZE II | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Central electronics ZE | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Climatronic | 4B
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Parking aid Parking assistant | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Service Interval reset | 1G
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Central door control unit | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Driver information Audio | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Braking system Electronic parking brake | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | System overview System overview | 01
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.6 FSI Variant 4Motion | 3,6 | 206 | BLV | 9.2005-11.2010 | Engine management Motronic MED | 4C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 4.0 Variant 4Motion

VW (VOLKSWAGEN) Passat 4.0 Variant 4Motion

Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Service Interval reset | 1C
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Instrumentation Instrument cluster | 49
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Sound system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Anti-lock braking system ABS |
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Transmission control AG 4 | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Navigation system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Engine management Motronic ME | 57
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Transmission control GS |
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Seat adjustment Driver"s seat | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | 4WD electronics Automatic block control | 27
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Transmission control GS |
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Heater/air conditioner Climatronic |
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Radio system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Steering wheel electron. Multi-function steering wheel | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Traction control system ABS/ABD | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Central locking CL | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Transmission control GS |
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Engine management Motronic ME | 57
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Transmission control GS |
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Heater/air conditioner Climatronic |
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Transmission control AG 4 | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Steering wheel electron. Multi-function steering wheel | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Instrumentation Instrument cluster | 49
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Anti-lock braking system ABS |
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Central locking CL | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Radio system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Navigation system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Sound system >>> | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Seat adjustment Driver"s seat | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Traction control system ABS/ABD | 42
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Traction control system ABS/ASR | 67
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | 4WD electronics Automatic block control | 27
Passat 4.0 Variant 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Service Interval reset | 1C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Phaeton 3.2 4Motion

VW (VOLKSWAGEN) Phaeton 3.2 4Motion

Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Parking aid Park Distance Control (PDC) | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Heater/air conditioner Climatronic | 43
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Heater/air conditioner Climatronic | 57
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Instrumentation Instrument cluster | 57
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Instrumentation Instrument cluster | 57
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | System overview System overview | 01
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Service Interval reset | 1G
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Running gear/steering Adaptive suspension system | 57
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Anti-theft device Access system/immobilizer | 30
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Diagnosis/bus systems Gateway | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Service Interval reset | 33
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Engine management Motronic ME | 57
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Convenience electronics Steering column switch module | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Driver information TV tuner | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Central electronics ZE | 57
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Airbag AB | 30
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Central electronics ZE II | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BKL | 2.2004-10.2008 | Driver information Audio | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Heater/air conditioner Climatronic | 57
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Running gear/steering Adaptive suspension system | 57
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Central electronics ZE | 57
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Instrumentation Instrument cluster | 57
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Convenience electronics Steering column switch module | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Driver information Audio | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Instrumentation Instrument cluster | 57
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Heater/air conditioner Climatronic | 43
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Engine management Motronic ME | 57
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Driver information TV tuner | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Central electronics ZE II | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Airbag AB | 30
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | System overview System overview | 01
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Diagnosis/bus systems Gateway | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Service Interval reset | 1G
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Service Interval reset | 33
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Parking aid Park Distance Control (PDC) | 42
Phaeton 3.2 4Motion | 3,2 | 177 | BRK | 5.2004-10.2008 | Anti-theft device Access system/immobilizer | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Phaeton 5.0 TDI 4Motion

VW (VOLKSWAGEN) Phaeton 5.0 TDI 4Motion

Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Airbag AB | 30
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Instrumentation Instrument cluster | 57
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Parking aid Park Distance Control (PDC) | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Diagnosis/bus systems Gateway | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Transmission control 6-speed automatic transmission | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Service Interval reset | 33
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Engine management EDC 16U1 Slave | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Running gear/steering Adaptive suspension system | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Engine management EDC 16U1 Master | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Heater/air conditioner Climatronic | 57
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Anti-theft device Access system/immobilizer | 30
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Service Interval reset | 1G
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Running gear/steering Adaptive suspension system | 57
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Driver information TV tuner | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | System overview System overview | 01
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Driver information Audio | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Central electronics ZE | 57
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Convenience electronics Steering column switch module | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Central electronics ZE II | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Instrumentation Instrument cluster | 57
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Transmission control 6-speed automatic transmission | 42
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Heater/air conditioner Climatronic | 43
Phaeton 5.0 TDI 4Motion | 5 | 230 | AJS | 11.2002-10.2006 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:VW (VOLKSWAGEN):Tiguan 2.0 TSI 4Motion

VW (VOLKSWAGEN) Tiguan 2.0 TSI 4Motion

Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Driver information Mediaplayer | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Mediaplayer | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Audio | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Engine management Motronic MED | 5A
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Service Interval reset | 1G
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Driver information Audio | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Mediaplayer | 05
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Parking aid Parking assistant | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Parking aid Park Distance Control (PDC) | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Engine management Motronic MED | 5A
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Driver seat memory | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Telephone | 1L
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Braking system Electronic parking brake | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Mediaplayer | 4D
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Convenience electronics Passenger seat memory | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Lighting Main beam assistant | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information TV tuner | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Driver information Sound system | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Braking system Electronic parking brake | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CAWA | 3.2008-11.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Mediaplayer | 05
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information TV tuner | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Sound system | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Engine management Motronic MED | 5A
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Driver information Mediaplayer | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Driver information Audio | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Mediaplayer | 4D
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Passenger seat memory | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Parking aid Parking assistant | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Braking system Electronic parking brake | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Audio | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Engine management Motronic MED | 5A
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Braking system Electronic parking brake | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Mediaplayer | 28
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Driver seat memory | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Service Interval reset | 1G
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Parking aid Park Distance Control (PDC) | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Telephone | 1L
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Driver information Mediaplayer | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Lighting Main beam assistant | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 5.2011- | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CAWB | 11.2007-11.2009 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Driver information Navigation system | 42
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Braking system Electronic parking brake | 57
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Driver information Audio | 42
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Airbag AB | 30
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Central electronics ZE | 57
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Parking aid Parking assistant | 57
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | System overview System overview | 01
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Driver information Telephone | 1L
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Engine management Motronic MED | 5A
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Driver information Mediaplayer | 30
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Central electronics ZE | 42
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TSI 4MOTION | 2 | 108 | CCTB | 9.2008-8.2012 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Driver information Mediaplayer | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Service Interval reset | 1G
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Braking system Electronic parking brake | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Parking aid Parking assistant | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Engine management Motronic MED | 5A
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Driver information Telephone | 1L
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Driver information Audio | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TSI 4Motion | 2 | 147 | CCZA | 11.2009-5.2011 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Lighting Main beam assistant | 42
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Driver information Mediaplayer | 30
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Braking system Electronic parking brake | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Engine management Motronic MED | 5A
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Driver information Audio | 42
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TSI 4Motion | 2 | 155 | CCZB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Service Interval reset | 1G
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Braking system Electronic parking brake | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Engine management Motronic MED | 5A
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Parking aid Parking assistant | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Driver information Telephone | 1L
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Driver information Mediaplayer | 30
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Driver information Audio | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TSI 4Motion | 2 | 125 | CCZC | 11.2009-5.2011 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Driver information Audio | 42
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Airbag AB | 30
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Driver information Mediaplayer | 30
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Braking system Electronic parking brake | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | System overview System overview | 01
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Engine management Motronic MED | 5A
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Lighting Main beam assistant | 42
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TSI 4Motion | 2 | 132 | CCZD | 5.2011- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 1.8 Variant 4Motion

VW (VOLKSWAGEN) Bora 1.8 Variant 4Motion

Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Navigation system >>> | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Airbag AB | 30
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Central locking CL | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Lighting Litronic (Slave) | 77
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Engine management Motronic M | 43
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Radio system >>> | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Traction control system ABS/EDS | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Transmission control AG 4 | 30
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Alarm system Intrusion detection | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Seat adjustment Driver"s seat | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Instrumentation Instrument cluster | 49
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Heater/air conditioner Climatronic |
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Anti-lock braking system ABS | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Traction control system ABS/ASR | 64
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Airbag AB | 30
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Airbag AB | 30
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Service Interval reset | 1C
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Anti-lock braking system ABS | 42
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Sound system >>> | 22
Bora 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 1.9 TDI 4Motion

VW (VOLKSWAGEN) Bora 1.9 TDI 4Motion

Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Engine management VE/EDC | 44
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Transmission control AG 4 | 30
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Service Interval reset | 1C
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Heater/air conditioner Climatronic |
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Engine management EDC 15VM | 54
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 66 | AGR | 1.1999-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Heater/air conditioner Climatronic |
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Service Interval reset | 1C
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Transmission control AG 4 | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Traction control system ABS/ASR | 64
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AJM | 2.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Heater/air conditioner Climatronic |
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Service Interval reset | 1C
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Service Interval reset | 1C
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Heater/air conditioner Climatronic |
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Heater/air conditioner Climatronic |
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Service Interval reset | 1C
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 74 | ATD | 1.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Central locking CL | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Engine management EDC 15P | 54
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Navigation system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Anti-lock braking system ABS | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Vehicle internetworking CAN bus interface | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Heater/air conditioner Climatronic |
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Alarm system Intrusion detection | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Sound system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Service Interval reset | 1C
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Traction control system ABS/EDS | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Radio system >>> | 22
Bora 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 2.3 4Motion

VW (VOLKSWAGEN) Bora 2.3 4Motion

Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Service Interval reset | 1C
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Anti-lock braking system ABS | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Instrumentation Instrument cluster | 49
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Alarm system Intrusion detection | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Sound system >>> | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Seat adjustment Driver"s seat | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Heater/air conditioner Climatronic |
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Vehicle internetworking CAN bus interface | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Lighting Litronic (Slave) | 77
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Engine management Motronic M | 57
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Navigation system >>> | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Central locking CL | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Radio system >>> | 22
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Transmission control AG 4 | 30
Bora 2.3 4Motion | 2,3 | 110 | AGZ | 1.1999-2.2001 | Traction control system ABS/EDS | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Heater/air conditioner Climatronic |
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Engine management Motronic ME | 57
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Sound system >>> | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Radio system >>> | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Navigation system >>> | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Central locking CL | 22
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Service Interval reset | 1C
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.3 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 2.3 Variant 4Motion

VW (VOLKSWAGEN) Bora 2.3 Variant 4Motion

Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Lighting Litronic (Slave) | 77
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Instrumentation Instrument cluster | 49
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Anti-lock braking system ABS | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Seat adjustment Driver"s seat | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Sound system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Service Interval reset | 1C
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Radio system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Vehicle internetworking CAN bus interface | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Navigation system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Engine management Motronic M | 57
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Central locking CL | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Traction control system ABS/EDS | 42
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Alarm system Intrusion detection | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Heater/air conditioner Climatronic |
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.2000-2.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Navigation system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Service Interval reset | 1C
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Sound system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Engine management Motronic ME | 57
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Heater/air conditioner Climatronic |
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Central locking CL | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Radio system >>> | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 2.8 4Motion

VW (VOLKSWAGEN) Bora 2.8 4Motion

Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Central locking CL | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Sound system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Radio system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control AG 4 | 30
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Alarm system Intrusion detection | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Heater/air conditioner Climatronic |
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Engine management Motronic ME | 57
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Service Interval reset | 1C
Bora 2.8 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Navigation system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Navigation system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Anti-lock braking system ABS | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Engine management Motronic ME | 57
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Sound system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Instrumentation Instrument cluster | 49
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Service Interval reset | 1C
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Alarm system Intrusion detection | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Litronic (Slave) | 77
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Radio system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/EDS | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Central locking CL | 22
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Driver"s seat | 42
Bora 2.8 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Heater/air conditioner Climatronic |
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Navigation system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Engine management Motronic ME | 57
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Radio system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Central locking CL | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Service Interval reset | 1C
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Heater/air conditioner Climatronic |
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Sound system >>> | 22
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Airbag AB | 30
Bora 2.8 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 2.8 Variant 4Motion

VW (VOLKSWAGEN) Bora 2.8 Variant 4Motion

Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Sound system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Engine management Motronic ME | 57
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Service Interval reset | 1C
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Heater/air conditioner Climatronic |
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Central locking CL | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Alarm system Intrusion detection | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Navigation system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Radio system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Transmission control AG 4 | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AQP | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Heater/air conditioner Climatronic |
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Sound system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Service Interval reset | 1C
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Anti-lock braking system ABS | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Lighting Litronic (Slave) | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Instrumentation Instrument cluster | 49
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Radio system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Traction control system ABS/EDS | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Engine management Motronic ME | 57
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Central locking CL | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Alarm system Intrusion detection | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Seat adjustment Driver"s seat | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | AUE | 1.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Engine management Motronic ME | 57
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Radio system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Service Interval reset | 1C
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Vehicle internetworking CAN bus interface | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Heater/air conditioner Climatronic |
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Sound system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Navigation system >>> | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Central locking CL | 22
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Airbag AB | 30
Bora 2.8 Variant 4Motion | 2,8 | 150 | BDE | 5.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf IV 1.8 4Motion

VW (VOLKSWAGEN) Golf IV 1.8 4Motion

Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Central locking CL | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Airbag AB | 30
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Sound system >>> | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Transmission control AG 4 | 30
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Traction control system ABS/EDS | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Heater/air conditioner Climatronic |
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Engine management Motronic M | 43
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Airbag AB | 30
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Parking aid >>> | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Radio system >>> | 22
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Service Interval reset | 1C
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Airbag AB | 30
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Traction control system ABS/ASR | 64
Golf IV 1.8 4Motion | 1,8 | 92 | AGN | 5.1998-10.2000 | Navigation system >>> | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf IV 1.8 Variant 4Motion

VW (VOLKSWAGEN) Golf IV 1.8 Variant 4Motion

Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Airbag AB | 30
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Transmission control AG 4 | 30
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Central locking CL | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Traction control system ABS/ASR | 64
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Navigation system >>> | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Airbag AB | 30
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Radio system >>> | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Airbag AB | 30
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Sound system >>> | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Parking aid >>> | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Engine management Motronic M | 43
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Heater/air conditioner Climatronic |
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Service Interval reset | 1C
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Traction control system ABS/EDS | 42
Golf IV 1.8 Variant 4Motion | 1,8 | 92 | AGN | 5.1999-10.2000 | Instrumentation Instrument cluster | 49


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI 4Motion

VW (VOLKSWAGEN) Golf IV 1.9 TDI 4Motion

Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Parking aid >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Heater/air conditioner Climatronic |
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Engine management VE/EDC | 44
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Service Interval reset | 1C
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI 4Motion | 1,9 | 66 | AGR | 7.1998-4.2002 | Transmission control AG 4 | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Service Interval reset | 1C
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Heater/air conditioner Climatronic |
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Parking aid >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AJM | 5.1999-7.2001 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Service Interval reset | 1C
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Parking aid >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Transmission control AG 4 | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Heater/air conditioner Climatronic |
Golf IV 1.9 TDI 4Motion | 1,9 | 110 | ARL | 9.2000-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Heater/air conditioner Climatronic |
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Service Interval reset | 1C
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Parking aid >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 4.2001-6.2005 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Service Interval reset | 1C
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Transmission control AG 4 | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Parking aid >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Heater/air conditioner Climatronic |
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 74 | ATD | 2.2000-6.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Engine management EDC 15P | 54
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Radio system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Transmission control AG 4 | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Service Interval reset | 1C
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Heater/air conditioner Climatronic |
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Parking aid >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Sound system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Navigation system >>> | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Central locking CL | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Vehicle internetworking CAN bus interface | 22
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 1.9 TDI 4Motion | 1,9 | 85 | AUY | 1.2000-7.2001 | Instrumentation Instrument cluster | 49


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf IV 2.0 4Motion

VW (VOLKSWAGEN) Golf IV 2.0 4Motion

Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Transmission control AG 4 | 30
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/ASR | 64
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Engine management Motronic ME | 57
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Service Interval reset | 1C
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Radio system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Master) | 95
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/EDS | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Navigation system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Central locking CL | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/ASR | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Sound system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Heater/air conditioner Climatronic |
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Parking aid >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Traction control system ABS/ASR | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Central locking CL | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Service Interval reset | 1C
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Radio system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Instrumentation Instrument cluster | 49
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Navigation system >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Anti-lock braking system ABS | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Heater/air conditioner Climatronic |
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Parking aid >>> | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Lighting Litronic (Master) | 95
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Lighting Litronic (Slave) | 77
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Engine management Motronic ME | 57
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Airbag AB | 30
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.0 4Motion | 2 | 85 | AZJ | 5.2001-6.2005 | Sound system >>> | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf IV 2.0 Variant 4Motion

VW (VOLKSWAGEN) Golf IV 2.0 Variant 4Motion

Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/ASR | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Sound system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Parking aid >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/ASR | 64
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Service Interval reset | 1C
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Transmission control AG 4 | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Navigation system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Central locking CL | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Radio system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Heater/air conditioner Climatronic |
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/EDS | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Engine management Motronic ME | 57
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Transmission control AG 4 | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Parking aid >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Airbag AB | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Radio system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Engine management Motronic ME | 57
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Service Interval reset | 1C
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Heater/air conditioner Climatronic |
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Sound system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Airbag AB | 30
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Navigation system >>> | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Central locking CL | 22
Golf IV 2.0 Variant 4Motion | 2 | 85 | AZJ | 5.2001-6.2006 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf IV 2.3 Variant 4Motion

VW (VOLKSWAGEN) Golf IV 2.3 Variant 4Motion

Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Traction control system ABS/ASR | 64
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Heater/air conditioner Climatronic |
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Traction control system ABS/ASR | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Service Interval reset | 1C
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Anti-lock braking system ABS | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Parking aid >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Sound system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Engine management Motronic M | 43
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Anti-lock braking system ABS | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Radio system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Engine management Motronic M | 57
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Lighting Litronic (Master) | 95
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Traction control system ABS/EDS | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Navigation system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Transmission control AG 4 | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 110 | AGZ | 5.1999-2.2001 | Central locking CL | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Radio system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Sound system >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Heater/air conditioner Climatronic |
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Parking aid >>> | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Anti-lock braking system ABS | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Central locking CL | 22
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Traction control system ABS/ASR | 42
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Airbag AB | 30
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Service Interval reset | 1C
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Lighting Litronic (Master) | 95
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Engine management Motronic ME | 57
Golf IV 2.3 Variant 4Motion | 2,3 | 125 | AQN | 9.2000-6.2006 | Navigation system >>> | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf V 1.9 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf V 1.9 TDI Variant 4Motion

Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Parking aid Park Distance Control (PDC) | 57
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | 4WD electronics Four-wheel drive electronics | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Central electronics ZE | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Mediaplayer | 05
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Traction control system ABS/ASR | 5A
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Lighting ALWR | 58
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Airbag AB | 30
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Transmission control 7-speed double clutch transmission | 1H
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Running gear/steering Electromechanical power steering | 1H
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Steering column switch module | 57
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Audio | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Service Interval reset | 1G
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Instrumentation Instrument cluster | 57
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Mediaplayer | 28
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Diagnosis/bus systems Gateway | 1H
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information TV tuner | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Diagnosis/bus systems Gateway | 1H
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Sound system | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Navigation system | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Heater/air conditioner Supplementary heater | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Passenger side door control unit | 57
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Running gear/steering Lane keeping assist | 1H
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Driver side door control unit | 57
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Central door control unit | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | System overview System overview | 01
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Parking aid Parking assistant | 57
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Mediaplayer | 30
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Driver information Telephone | 1L
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Engine management EDC 16U34 | 4C
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Heater/air conditioner Automatic A/C | 43
Golf V 1.9 TDI Variant 4Motion | 1,9 | 77 | BLS | 12.2007-6.2009 | Transmission control Twin clutch transmission, 6 speed | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf V 2.0 FSI 4Motion

VW (VOLKSWAGEN) Golf V 2.0 FSI 4Motion

Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Driver seat memory | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Sound system | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Running gear/steering Lane keeping assist | 1H
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Heater/air conditioner Climatronic | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Navigation system | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Passenger side door control unit | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Mediaplayer | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Audio | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information TV tuner | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Diagnosis/bus systems Gateway | 1H
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Instrumentation Instrument cluster | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Service Interval reset | 1G
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Telephone | 1L
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Heater/air conditioner Supplementary heater | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Diagnosis/bus systems Gateway | 1H
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Central electronics ZE | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | System overview System overview | 01
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Transmission control 7-speed double clutch transmission | 1H
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Mediaplayer | 05
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Steering column switch module | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Traction control system ABS/ASR | 5A
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Lighting ALWR | 58
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Running gear/steering Electromechanical power steering | 1H
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Parking aid Parking assistant | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Central door control unit | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Driver side door control unit | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Airbag AB | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Parking aid Park Distance Control (PDC) | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BLX | 8.2004-11.2005 | Engine management Motronic MED | 4C
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Parking aid Park Distance Control (PDC) | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information TV tuner | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Traction control system ABS/ASR | 5A
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Engine management Motronic MED | 4C
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Audio | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Driver side door control unit | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Running gear/steering Electromechanical power steering | 1H
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Service Interval reset | 1G
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Steering column switch module | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Passenger side door control unit | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Transmission control 7-speed double clutch transmission | 1H
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 28
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Instrumentation Instrument cluster | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Parking aid Parking assistant | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | System overview System overview | 01
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Airbag AB | 30
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Central door control unit | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 05
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Telephone | 1L
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Lighting ALWR | 58
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Running gear/steering Lane keeping assist | 1H
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Sound system | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Central electronics ZE | 42
Golf V 2.0 FSI 4Motion | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Navigation system | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf V 2.0 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf V 2.0 TDI Variant 4Motion

Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Running gear/steering Lane keeping assist | 1H
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Diagnosis/bus systems Gateway | 1H
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Service Interval reset | 1G
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Diagnosis/bus systems Gateway | 1H
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Steering column switch module | 57
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Driver information Telephone | 1L
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Running gear/steering Electromechanical power steering | 1H
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Central electronics ZE | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Instrumentation Instrument cluster | 57
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Traction control system ABS/ASR | 5A
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Lighting ALWR | 58
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Transmission control 7-speed double clutch transmission | 1H
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Airbag AB | 30
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Engine management EDC 16U34 | 4C
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Passenger side door control unit | 57
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | System overview System overview | 01
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Driver information Audio | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Heater/air conditioner Supplementary heater | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Heater/air conditioner Automatic A/C | 43
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | 4WD electronics Four-wheel drive electronics | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Parking aid Parking assistant | 57
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Central door control unit | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Driver side door control unit | 57
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Driver information Navigation system | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI Variant 4Motion | 2 | 100 | AZV | 5.2007-6.2009 | Anti-theft device Immobiliser | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.6 TDI 4Motion

VW (VOLKSWAGEN) Golf VI 1.6 TDI 4Motion

Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | 4WD electronics Four-wheel drive electronics | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Central electronics ZE | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Lighting Main beam assistant | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information Audio | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | System overview System overview | 01
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Traction control system ABS/ASR | 5A
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information Navigation system | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Heater/air conditioner Climatronic | 4B
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information Telephone | 1L
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information Mediaplayer | 30
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Electr. energy management Battery management EBM | 4F
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information TV tuner | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Driver information Sound system | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 TDI 4Motion | 1,6 | 77 | CAYC | 12.2008- | Lighting ALWR and cornering light | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.6 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf VI 1.6 TDI Variant 4Motion

Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Lighting ALWR and cornering light | 4B
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information TV tuner | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | System overview System overview | 01
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Service Interval reset | 1G
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information Mediaplayer | 30
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | 4WD electronics Four-wheel drive electronics | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Central electronics ZE | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information Navigation system | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information Sound system | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information Audio | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Driver information Telephone | 1L
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Lighting Main beam assistant | 42
Golf VI 1.6 TDI Variant 4Motion | 1,6 | 77 | CAYC | 7.2009- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TDI 4Motion

VW (VOLKSWAGEN) Golf VI 2.0 TDI 4Motion

Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Parking aid Parking assistant | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Sound system | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Traction control system ABS/ASR | 5A
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information TV tuner | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Running gear/steering Lane keeping assist | 1H
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | System overview System overview | 01
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Navigation system | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Mediaplayer | 30
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Telephone | 1L
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | 4WD electronics Four-wheel drive electronics | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Central electronics ZE | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Lighting ALWR and cornering light | 4B
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Parking aid Parking assistant | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Driver information Audio | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Engine management EDC 17CP14 | 4C
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TDI 4Motion | 2 | 103 | CBAB | 10.2008-11.2009 | Lighting Main beam assistant | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | System overview System overview | 01
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information Telephone | 1L
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information TV tuner | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information Sound system | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information Audio | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Traction control system ABS/ASR | 5A
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Lighting Main beam assistant | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information Navigation system | 42
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Lighting ALWR and cornering light | 4B
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 30
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Central electronics ZE | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2009- | Convenience electronics Rear right door control unit | 44


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TSI 4Motion

VW (VOLKSWAGEN) Golf VI 2.0 TSI 4Motion

Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Parking aid Parking assistant | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information Sound system | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Lighting Main beam assistant | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Engine management Motronic MED | 4C
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information Navigation system | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Parking aid Parking assistant | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information Telephone | 1L
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information TV tuner | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information Mediaplayer | 30
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | System overview System overview | 01
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Lighting ALWR and cornering light | 4B
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Driver information Audio | 42
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Central electronics ZE | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Running gear/steering Lane keeping assist | 1H
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 195 | CDLA | 11.2009-5.2011 | Traction control system ABS/ASR | 5A
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information Sound system | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information TV tuner | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Traction control system ABS/ASR | 5A
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information Audio | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Lighting ALWR and cornering light | 4B
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Lighting Main beam assistant | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | System overview System overview | 01
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Central electronics ZE | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information Mediaplayer | 30
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Engine management Motronic MED | 4C
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information Navigation system | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Driver information Telephone | 1L
Golf VI 2.0 TSI 4Motion | 2 | 188 | CDLC | 11.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information TV tuner | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information Telephone | 1L
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Engine management Motronic MED | 4C
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information Sound system | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Central electronics ZE | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | System overview System overview | 01
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information Mediaplayer | 30
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Steering column switch module | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information Audio | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Traction control system ABS/ASR | 5A
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Driver information Navigation system | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Lighting Main beam assistant | 42
Golf VI 2.0 TSI 4Motion | 2 | 199 | CDLF | 11.2009- | Lighting ALWR and cornering light | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 2.0 TotalFlex

VW (VOLKSWAGEN) Jetta 2.0 TotalFlex

Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Heater/air conditioner Climatronic | 4B
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Parking aid Parking assistant | 57
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Central electronics ZE | 57
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Transmission control 7-speed double clutch transmission | 1H
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Driver information Telephone | 1L
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Electr. energy management Battery management EBM | 4F
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Running gear/steering Electromechanical power steering | 1H
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Diagnosis/bus systems Gateway | 1H
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Driver information Navigation system | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Transmission control 6-speed automatic transmission | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | System overview System overview | 01
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Driver information Audio | 42
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Engine management Motronic ME | 57
Jetta 2.0 TotalFlex | 2 | 85 | CKJA | 10.2010- | Driver information Mediaplayer | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.8 4Motion

VW (VOLKSWAGEN) Passat 1.8 4Motion

Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Heater/air conditioner Climatronic |
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | 4WD electronics Automatic block control | 27
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Airbag AB | 30
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Navigation system >>> | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Central locking CL | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Transmission control GS |
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Transmission control GS |
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Anti-lock braking system ABS |
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Instrumentation Instrument cluster | 49
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Radio system >>> | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Service Interval reset | 1C
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Engine management Motronic ME | 57
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Traction control system ABS/ABD | 42
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Traction control system ABS/ASR | 67
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Sound system >>> | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 1.8 4Motion | 1,8 | 125 | AWM | 9.2003-8.2005 | Seat adjustment Driver"s seat | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.8 Variant 4Motion

VW (VOLKSWAGEN) Passat 1.8 Variant 4Motion

Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Airbag AB | 30
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | 4WD electronics Automatic block control | 27
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Central locking CL | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Anti-lock braking system ABS |
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Airbag AB | 30
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Navigation system >>> | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Heater/air conditioner Climatronic |
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Transmission control GS |
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Radio system >>> | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Sound system >>> | 22
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Engine management Motronic ME | 57
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Transmission control GS |
Passat 1.8 Variant 4Motion | 1,8 | 125 | AWM | 11.2003-5.2005 | Service Interval reset | 1C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI Variant 4Motion

VW (VOLKSWAGEN) Passat 1.9 TDI Variant 4Motion

Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control GS |
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Central locking CL | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control GS |
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Service Interval reset | 1C
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | 4WD electronics Automatic block control | 27
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Anti-lock braking system ABS |
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Heater/air conditioner Climatronic |
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant 4Motion | 1,9 | 96 | AVF | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 FSI Variant 4Motion

VW (VOLKSWAGEN) Passat 2.0 FSI Variant 4Motion

Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Central door control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Braking system Electronic parking brake | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Lighting Automatic headlight levelling control | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Telephone | 1L
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Service Interval reset | 1G
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Audio | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Climatronic | 4B
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | System overview System overview | 01
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Lighting ALWR and cornering light | 4B
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Electr. energy management Battery management EBM | 4F
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Parking assistant | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Parking assistant | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLX | 9.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Parking assistant | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Service Interval reset | 1G
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Climatronic | 4B
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Lighting Automatic headlight levelling control | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | System overview System overview | 01
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Braking system Electronic parking brake | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Audio | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Electr. energy management Battery management EBM | 4F
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Convenience electronics Central door control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Parking aid Parking assistant | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Lighting ALWR and cornering light | 4B
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Driver information Telephone | 1L
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BLY | 9.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Parking aid Parking assistant | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Engine management Motronic MED | 4C
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Parking aid Parking assistant | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Driver information Telephone | 1L
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Central electronics ZE II | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Service Interval reset | 1G
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Electr. energy management Battery management EBM | 4F
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | System overview System overview | 01
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Central door control unit | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Central electronics ZE | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Driver information Audio | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Lighting ALWR and cornering light | 4B
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Driver information Navigation system | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Braking system Electronic parking brake | 57
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Heater/air conditioner Climatronic | 4B
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Airbag AB | 30
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 FSI Variant 4Motion | 2 | 110 | BVX | 11.2005-11.2010 | Anti-theft device Access system/immobilizer | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 Variant 4Motion

VW (VOLKSWAGEN) Passat 2.0 Variant 4Motion

Passat 2.0 Variant 4Motion | 2 | 88 | ASU | 1.2000-8.2000 | 4WD electronics Automatic block control | 27
Passat 2.0 Variant 4Motion | 2 | 88 | AUZ | 1.2000-8.2000 | 4WD electronics Automatic block control | 27
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Service Interval reset | 1C
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Central locking CL | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Anti-lock braking system ABS |
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Heater/air conditioner Climatronic |
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS |
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Engine management Simos | 57
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS | 25
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS |
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant 4Motion | 2 | 85 | AZM | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.3 4Motion

VW (VOLKSWAGEN) Passat 2.3 4Motion

Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Transmission control GS |
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Radio system >>> | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Engine management Motronic ME | 57
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Transmission control GS |
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Sound system >>> | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Traction control system ABS/ABD | 42
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Anti-lock braking system ABS |
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Heater/air conditioner Climatronic |
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Navigation system >>> | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Service Interval reset | 1C
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Traction control system ABS/ASR | 67
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Central locking CL | 22
Passat 2.3 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.3 Variant 4Motion

VW (VOLKSWAGEN) Passat 2.3 Variant 4Motion

Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Sound system >>> | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Transmission control AG 4 | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Anti-lock braking system ABS |
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Engine management Motronic ME | 57
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Service Interval reset | 1C
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Traction control system ABS/ABD | 42
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Heater/air conditioner Climatronic |
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Radio system >>> | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Transmission control GS |
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Traction control system ABS/ASR | 67
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Transmission control GS |
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Central locking CL | 22
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Airbag AB | 30
Passat 2.3 Variant 4Motion | 2,3 | 125 | AZX | 1.2001-5.2005 | Navigation system >>> | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.8 4Motion

VW (VOLKSWAGEN) Passat 2.8 4Motion

Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Anti-lock braking system ABS |
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control GS |
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control GS |
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Heater/air conditioner Climatronic |
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Engine management Motronic ME | 57
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Service Interval reset | 1C
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | AMX | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Transmission control GS |
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Transmission control GS |
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Engine management Motronic ME | 57
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Radio system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Sound system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Service Interval reset | 1C
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Central locking CL | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Heater/air conditioner Climatronic |
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Engine management Motronic ME | 57
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 8.1999-8.2000 | Heater/air conditioner Climatronic |
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Service Interval reset | 1C
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 142 | ATQ | 10.2000-5.2005 | Anti-lock braking system ABS |
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Heater/air conditioner Climatronic |
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | 4WD electronics Automatic block control | 27
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control GS |
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control GS |
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Service Interval reset | 1C
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Anti-lock braking system ABS |
Passat 2.8 4Motion | 2,8 | 140 | BBG | 10.2000-5.2005 | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI 4Motion

Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Supplementary heater | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Lighting ALWR and cornering light | 4B
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Lighting Automatic headlight levelling control | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Central electronics ZE | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Central door control unit | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | System overview System overview | 01
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Parking aid Parking assistant | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Electr. energy management Battery management EBM | 4F
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Driver information Navigation system | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Engine management Motronic MED | 4C
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Driver information Audio | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Diagnosis/bus systems Gateway | 1H
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Driver information Telephone | 1L
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Service Interval reset | 1G
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Climatronic | 4B
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Running gear/steering Lane keeping assist | 1H
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Airbag AB | 30
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Braking system Electronic parking brake | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Parking aid Parking assistant | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Automatic A/C | 43
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Central electronics ZE II | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI 4Motion | 3,6 | 206 | BLV | 9.2005-7.2010 | Airbag AB | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI R36 4Motion

VW (VOLKSWAGEN) Passat 3.6 FSI R36 4Motion

Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Heater/air conditioner Supplementary heater | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Heater/air conditioner Climatronic | 4B
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Central electronics ZE II | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Airbag AB | 30
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Parking aid Parking assistant | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Lighting Automatic headlight levelling control | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Driver information Navigation system | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Airbag AB | 30
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Braking system Electronic parking brake | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Lighting ALWR and cornering light | 4B
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Diagnosis/bus systems Gateway | 1H
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Driver information Audio | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Running gear/steering Lane keeping assist | 1H
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Parking aid Parking assistant | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Heater/air conditioner Automatic A/C | 43
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Central door control unit | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Engine management Motronic MED | 4C
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Service Interval reset | 1G
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Electr. energy management Battery management EBM | 4F
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Central electronics ZE | 42
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | System overview System overview | 01
Passat 3.6 FSI R36 4Motion | 3,6 | 220 | BWS | 4.2007-7.2010 | Driver information Telephone | 1L


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 4.0 4Motion

VW (VOLKSWAGEN) Passat 4.0 4Motion

Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Steering wheel electron. Multi-function steering wheel | 42
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Traction control system ABS/ABD | 42
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Anti-lock braking system ABS |
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Engine management Motronic ME | 57
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Heater/air conditioner Climatronic |
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | 4WD electronics Automatic block control | 27
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Seat adjustment Driver"s seat | 42
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Instrumentation Instrument cluster | 49
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Navigation system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Traction control system ABS/ASR | 67
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Central locking CL | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Airbag AB | 30
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Transmission control GS |
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Sound system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Radio system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Service Interval reset | 1C
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 4Motion | 4 | 202 | BDN | 9.2001-9.2004 | Transmission control GS |
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Instrumentation Instrument cluster | 49
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Anti-lock braking system ABS |
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Heater/air conditioner Climatronic |
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Airbag AB | 30
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Steering wheel electron. Multi-function steering wheel | 42
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Navigation system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Seat adjustment Driver"s seat | 42
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Central locking CL | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Transmission control GS |
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Transmission control GS |
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Traction control system ABS/ABD | 42
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Traction control system ABS/ASR | 67
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Engine management Motronic ME | 57
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Sound system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Service Interval reset | 1C
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Vehicle internetworking CAN bus interface | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Radio system >>> | 22
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | 4WD electronics Automatic block control | 27
Passat 4.0 4Motion | 4 | 202 | BDP | 11.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2019/1:PKW:VW (VOLKSWAGEN):Phaeton 3.0 TDI 4Motion

VW (VOLKSWAGEN) Phaeton 3.0 TDI 4Motion

Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Convenience electronics Steering column switch module | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Service Interval reset | 1G
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Driver information TV tuner | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Parking aid Park Distance Control (PDC) | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Running gear/steering Adaptive suspension system | 57
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | System overview System overview | 01
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Heater/air conditioner Climatronic | 57
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Central electronics ZE II | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Engine management EDC 16CP34 | 4C
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Instrumentation Instrument cluster | 57
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Instrumentation Instrument cluster | 57
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Airbag AB | 30
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Central electronics ZE | 57
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Service Interval reset | 33
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Diagnosis/bus systems Gateway | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 165 | BMK | 9.2004-5.2007 | Anti-theft device Access system/immobilizer | 30
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Navigation system | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Airbag AB | 30
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Parking aid Park Distance Control (PDC) | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Mediaplayer | 30
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Mediaplayer | 4D
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Diagnosis/bus systems Gateway | 1H
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Central electronics ZE II | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Mediaplayer | 05
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Convenience electronics Steering column switch module | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information TV tuner | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Engine management EDC 17CP04 | 4C
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Instrumentation Instrument cluster | 57
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Heater/air conditioner Climatronic | 57
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Service Interval reset | 1G
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Service Interval reset | 33
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Mediaplayer | 28
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Lighting Automatic headlight levelling control | 57
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Anti-theft device Access system/immobilizer | 30
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Central electronics ZE | 57
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Diagnosis/bus systems Gateway | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Instrumentation Instrument cluster | 57
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Running gear/steering Adaptive suspension system | 57
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Driver information Sound system | 42
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4Motion | 3 | 171 | CARA | 6.2007-10.2008 | System overview System overview | 01
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Mediaplayer | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Service Interval reset | 1G
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Service Interval reset | 33
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Instrumentation Instrument cluster | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Lighting Automatic headlight levelling control | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Sound system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Running gear/steering Adaptive suspension system | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Anti-theft device Access system/immobilizer | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information TV tuner | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Engine management EDC 17CP04 | 4C
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | System overview System overview | 01
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Diagnosis/bus systems Gateway | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Central electronics ZE | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Mediaplayer | 28
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Airbag AB | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Mediaplayer | 4D
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Navigation system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Parking aid Park Distance Control (PDC) | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Driver information Mediaplayer | 05
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Convenience electronics Steering column switch module | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Heater/air conditioner Climatronic | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Diagnosis/bus systems Gateway | 1H
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Instrumentation Instrument cluster | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CARB | 3.2007-6.2007 | Central electronics ZE II | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Parking aid Park Distance Control (PDC) | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Service Interval reset | 33
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Sound system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Mediaplayer | 28
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Central electronics ZE II | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Heater/air conditioner Climatronic | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Mediaplayer | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Mediaplayer | 05
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information TV tuner | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Running gear/steering Adaptive suspension system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Diagnosis/bus systems Gateway | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Instrumentation Instrument cluster | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Lighting Automatic headlight levelling control | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Anti-theft device Access system/immobilizer | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Engine management EDC 17CP04 | 4C
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Diagnosis/bus systems Gateway | 1H
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Mediaplayer | 4D
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Running gear/steering Adaptive suspension system | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | System overview System overview | 01
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Instrumentation Instrument cluster | 57
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Convenience electronics Steering column switch module | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Airbag AB | 30
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Service Interval reset | 1G
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Driver information Navigation system | 42
Phaeton 3.0 TDI 4Motion | 3 | 176 | CEXA | 6.2008- | Central electronics ZE | 57
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | System overview System overview | 01
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Lighting Automatic headlight levelling control | 57
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Driver information Audio | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Driver information Sound system | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Convenience electronics Steering column switch module | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Service Interval reset | 1G
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Parking aid Park Distance Control (PDC) | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Driver information Mediaplayer | 4D
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Instrumentation Instrument cluster | 57
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Driver information TV tuner | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Driver information Navigation system | 42
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Diagnosis/bus systems Gateway | 1H
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Running gear/steering Adaptive suspension system | 57
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Anti-theft device Access system/immobilizer | 30
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Heater/air conditioner Climatronic | 43
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Driver information Mediaplayer | 28
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Airbag AB | 30
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Driver information Mediaplayer | 05
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Engine management EDC 17CP04 | 4C
Phaeton 3.0 TDI 4Motion | 3 | 180 | CEXB | 11.2013-3.2016 | Driver information Mediaplayer | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Phaeton 3.6 4Motion

VW (VOLKSWAGEN) Phaeton 3.6 4Motion

Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Instrumentation Instrument cluster | 57
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Driver information Audio | 42
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Airbag AB | 30
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | System overview System overview | 01
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Transmission control 6-speed automatic transmission | 42
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Engine management Motronic MED | 4C
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Driver information Navigation system | 42
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Driver information Mediaplayer | 4D
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Diagnosis/bus systems Gateway | 1H
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Service Interval reset | 1G
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Lighting Automatic headlight levelling control | 57
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Driver information Mediaplayer | 30
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Anti-theft device Access system/immobilizer | 30
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Driver information TV tuner | 42
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Heater/air conditioner Climatronic | 43
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Driver information Mediaplayer | 05
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Driver information Mediaplayer | 28
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Driver information Sound system | 42
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Running gear/steering Adaptive suspension system | 57
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Convenience electronics Steering column switch module | 42
Phaeton 3.6 4Motion | 3,6 | 206 | BLV | 5.2010- | Parking aid Park Distance Control (PDC) | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Instrumentation Instrument cluster | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Lighting Automatic headlight levelling control | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Central electronics ZE II | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Navigation system | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Diagnosis/bus systems Gateway | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information TV tuner | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Audio | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Mediaplayer | 4D
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Parking aid Park Distance Control (PDC) | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Convenience electronics Steering column switch module | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Airbag AB | 30
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Engine management Motronic MED | 4C
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Instrumentation Instrument cluster | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Mediaplayer | 05
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Audio | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Diagnosis/bus systems Gateway | 1H
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Mediaplayer | 30
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Sound system | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Service Interval reset | 33
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Central electronics ZE | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Heater/air conditioner Climatronic | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Anti-theft device Access system/immobilizer | 30
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | System overview System overview | 01
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Driver information Mediaplayer | 28
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Service Interval reset | 1G
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Running gear/steering Adaptive suspension system | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CHNA | 11.2008-5.2010 | Heater/air conditioner Climatronic | 43
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Convenience electronics Steering column switch module | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Lighting ALWR and cornering light | 4B
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Driver information Audio | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Running gear/steering Adaptive suspension system | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Diagnosis/bus systems Gateway | 1H
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Heater/air conditioner Climatronic | 43
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Driver information TV tuner | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Driver information Navigation system | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Lighting Automatic headlight levelling control | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Instrumentation Instrument cluster | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Service Interval reset | 1G
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Driver information Mediaplayer | 05
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Anti-theft device Access system/immobilizer | 30
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Parking aid Park Distance Control (PDC) | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Driver information Sound system | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Engine management Motronic MED | 4C
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Airbag AB | 30
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Driver information Mediaplayer | 4D
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Driver information Mediaplayer | 30
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | Driver information Mediaplayer | 28
Phaeton 3.6 4Motion | 3,6 | 206 | CMVA | 5.2010-3.2016 | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Phaeton 4.2 4Motion

VW (VOLKSWAGEN) Phaeton 4.2 4Motion

Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Diagnosis/bus systems Gateway | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Engine management Motronic ME | 57
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Airbag AB | 30
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | System overview System overview | 01
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Service Interval reset | 1G
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Heater/air conditioner Climatronic | 43
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Central electronics ZE | 57
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Heater/air conditioner Climatronic | 57
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Driver information Audio | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Central electronics ZE II | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Running gear/steering Adaptive suspension system | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Running gear/steering Adaptive suspension system | 57
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Instrumentation Instrument cluster | 57
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Instrumentation Instrument cluster | 57
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Service Interval reset | 33
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Convenience electronics Steering column switch module | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Driver information TV tuner | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Parking aid Park Distance Control (PDC) | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGH | 8.2003- | Anti-theft device Access system/immobilizer | 30
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Convenience electronics Steering column switch module | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Airbag AB | 30
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Running gear/steering Adaptive suspension system | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Engine management Motronic ME | 57
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Heater/air conditioner Climatronic | 43
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Parking aid Park Distance Control (PDC) | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Transmission control 6-speed automatic transmission | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Instrumentation Instrument cluster | 57
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Running gear/steering Adaptive suspension system | 57
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Instrumentation Instrument cluster | 57
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Central electronics ZE | 57
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Driver information Audio | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Diagnosis/bus systems Gateway | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Heater/air conditioner Climatronic | 57
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Service Interval reset | 1G
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Anti-theft device Access system/immobilizer | 30
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Service Interval reset | 33
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | System overview System overview | 01
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Central electronics ZE II | 42
Phaeton 4.2 4Motion | 4,2 | 246 | BGJ | 5.2003-7.2003 | Driver information TV tuner | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Phaeton 6.0 4Motion

VW (VOLKSWAGEN) Phaeton 6.0 4Motion

Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | System overview System overview | 01
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Heater/air conditioner Climatronic | 57
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Service Interval reset | 1G
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Driver information TV tuner | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Central electronics ZE | 57
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Engine management Motronic ME | 57
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Instrumentation Instrument cluster | 57
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Instrumentation Instrument cluster | 57
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Anti-theft device Access system/immobilizer | 30
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Running gear/steering Adaptive suspension system | 57
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Parking aid Park Distance Control (PDC) | 42
Phaeton 6.0 4Motion | 6 | 309 | BAN | 5.2002-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Heater/air conditioner Climatronic | 57
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Instrumentation Instrument cluster | 57
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Engine management Motronic ME | 57
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | System overview System overview | 01
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Driver information TV tuner | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Central electronics ZE | 57
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Anti-theft device Access system/immobilizer | 30
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Instrumentation Instrument cluster | 57
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Service Interval reset | 1G
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Parking aid Park Distance Control (PDC) | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Running gear/steering Adaptive suspension system | 57
Phaeton 6.0 4Motion | 6 | 309 | BAP | 9.2003-8.2006 | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Anti-theft device Access system/immobilizer | 30
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Instrumentation Instrument cluster | 57
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Running gear/steering Adaptive suspension system | 57
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Heater/air conditioner Climatronic | 57
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | System overview System overview | 01
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Service Interval reset | 1G
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Parking aid Park Distance Control (PDC) | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Engine management Motronic ME | 57
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Central electronics ZE | 57
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Driver information TV tuner | 42
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Instrumentation Instrument cluster | 57
Phaeton 6.0 4Motion | 6 | 331 | BRN | 5.2005- | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Instrumentation Instrument cluster | 57
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Anti-theft device Access system/immobilizer | 30
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Running gear/steering Adaptive suspension system | 57
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Heater/air conditioner Climatronic | 57
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Parking aid Park Distance Control (PDC) | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Central electronics ZE | 57
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | System overview System overview | 01
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Instrumentation Instrument cluster | 57
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Service Interval reset | 1G
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Driver information TV tuner | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Engine management Motronic ME | 57
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 331 | BRP | 9.2005-8.2006 | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | System overview System overview | 01
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Central electronics ZE | 57
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Parking aid Park Distance Control (PDC) | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Heater/air conditioner Climatronic | 57
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Service Interval reset | 33
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Engine management Motronic ME | 57
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Anti-theft device Access system/immobilizer | 30
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Service Interval reset | 1G
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Diagnosis/bus systems Gateway | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Airbag AB | 30
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Driver information TV tuner | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Central electronics ZE II | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Running gear/steering Adaptive suspension system | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Instrumentation Instrument cluster | 57
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Transmission control 6-speed automatic transmission | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Running gear/steering Adaptive suspension system | 57
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Instrumentation Instrument cluster | 57
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Driver information Audio | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Convenience electronics Steering column switch module | 42
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Heater/air conditioner Climatronic | 43
Phaeton 6.0 4Motion | 6 | 331 | BTT | 5.2005- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:VW (VOLKSWAGEN):Sharan 1.9 TDI 4Motion

VW (VOLKSWAGEN) Sharan 1.9 TDI 4Motion

Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Service Interval reset | 1C
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Traction control system ABS/EDS | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Central electronics ZE | 44
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Radio system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Vehicle internetworking CAN bus interface | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Transmission control 5-speed automatic transmission | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Driver information Audio | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Heater/air conditioner Climatronic |
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Engine management EDC 15P | 54
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Parking aid >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Sound system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Traction control system ABS/ASR | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Central locking CL | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Navigation system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | AUY | 5.2000-3.2010 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Service Interval reset | 1C
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Central electronics ZE | 44
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Driver information Audio | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Sound system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Parking aid >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Transmission control 5-speed automatic transmission | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Vehicle internetworking CAN bus interface | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Engine management EDC 15P+ | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Radio system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Heater/air conditioner Climatronic |
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Central locking CL | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Navigation system >>> | 22
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Traction control system ABS/ASR | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Steering wheel electron. Multi-function steering wheel | 42
Sharan 1.9 TDI 4Motion | 1,9 | 85 | BVK | 12.2006-3.2010 | Airbag AB | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Sharan 2.0 TSI

VW (VOLKSWAGEN) Sharan 2.0 TSI

Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Lighting ALWR and cornering light | 4B
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Central electronics ZE | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Sound system | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Running gear/steering Adaptive damping system | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information TV tuner | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Heater/air conditioner Climatronic | 4B
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Passenger side door control unit | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Audio | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Electr. energy management Battery management EBM | 4F
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Running gear/steering Electromechanical power steering | 1H
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Mediaplayer | 05
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Diagnosis/bus systems Gateway | 1H
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Lighting Main beam assistant | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Driver side door control unit | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Mediaplayer | 28
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Navigation system | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Braking system Electronic parking brake | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Parking aid Reversing camera | 30
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Parking aid Parking assistant | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Mediaplayer | 4D
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Driver information Mediaplayer | 30
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Central electronics ZE II | 42
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Lighting Automatic headlight levelling control | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | System overview System overview | 01
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TSI | 2 | 147 | CCZA | 11.2010- | Convenience electronics Rear right door control unit | 57
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Braking system Electronic parking brake | 57
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Parking aid Parking assistant | 57
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Heater/air conditioner Climatronic | 4B
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Driver information TV tuner | 42
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | System overview System overview | 01
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Driver information Mediaplayer | 05
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Convenience electronics Passenger side door control unit | 57
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Driver information Navigation system | 42
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Convenience electronics Rear right door control unit | 57
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Driver information Mediaplayer | 30
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Driver information Sound system | 42
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Running gear/steering Adaptive damping system | 57
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Driver information Mediaplayer | 28
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Central electronics ZE | 57
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Driver information Mediaplayer | 4D
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Lighting ALWR and cornering light | 4B
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Convenience electronics Driver side door control unit | 57
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Parking aid Reversing camera | 30
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Electr. energy management Battery management EBM | 4F
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Lighting Automatic headlight levelling control | 57
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Lighting Main beam assistant | 42
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Driver information Audio | 42
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Central electronics ZE II | 42
Sharan 2.0 TSI | 2 | 162 | DEDA | 5.2015- | Convenience electronics Driver seat memory | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Sharan 2.8 4Motion

VW (VOLKSWAGEN) Sharan 2.8 4Motion

Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Traction control system ABS/EDS | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Sound system >>> | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Transmission control 5-speed automatic transmission | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Engine management Motronic ME | 57
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Lighting Litronic (Master) | 95
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Anti-lock braking system ABS | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Service Interval reset | 1C
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Central electronics ZE | 44
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Driver information Audio | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Lighting Litronic (Slave) | 77
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Navigation system >>> | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Traction control system ABS/ASR | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Central locking CL | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Instrumentation Instrument cluster | 49
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Heater/air conditioner Climatronic |
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Alarm system Intrusion detection | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Anti-lock braking system ABS | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Vehicle internetworking CAN bus interface | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Parking aid >>> | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Radio system >>> | 22
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 4Motion | 2,8 | 150 | AYL | 5.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Tiguan 1.4 TSI 4Motion

VW (VOLKSWAGEN) Tiguan 1.4 TSI 4Motion

Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Central electronics ZE | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Heater/air conditioner Automatic A/C | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Heater/air conditioner Climatronic | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Diagnosis/bus systems Gateway | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Running gear/steering Electromechanical power steering | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Trailer control unit | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Driver side door control unit | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Parking aid Park Distance Control (PDC) | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Mediaplayer | 05
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Sound system | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Passenger side door control unit | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Mediaplayer | 28
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Mediaplayer | 4D
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Transmission control 6-speed automatic transmission | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Driver seat memory | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Anti-theft device Immobiliser | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Navigation system | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Instrumentation Instrument cluster | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Lighting ALWR and cornering light | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Braking system Electronic parking brake | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Parking aid Parking assistant | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Running gear/steering Lane keeping assist | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Electr. energy management Battery management EBM | 4F
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Convenience electronics Central door control unit | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Audio | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Engine management Motronic MED | 5A
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Service Interval reset | 1G
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Heater/air conditioner Climatronic | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information TV tuner | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Telephone | 1L
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | BWK | 11.2007-11.2008 | Driver information Mediaplayer | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Heater/air conditioner Climatronic | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Running gear/steering Electromechanical power steering | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Diagnosis/bus systems Gateway | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Instrumentation Instrument cluster | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Central electronics ZE | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Driver information Audio | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Passenger side door control unit | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Electr. energy management Battery management EBM | 4F
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Driver information Navigation system | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Central electronics ZE | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Driver side door control unit | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Driver information Audio | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Driver information Telephone | 1L
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Running gear/steering Lane keeping assist | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Lighting Main beam assistant | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Electr. energy management Battery management EBM | 4F
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Engine management Motronic MED | 5A
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Driver information Mediaplayer | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Driver information TV tuner | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Heater/air conditioner Automatic A/C | 43
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Braking system Electronic parking brake | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Heater/air conditioner Climatronic | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Driver information Mediaplayer | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Parking aid Parking assistant | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Diagnosis/bus systems Gateway | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Service Interval reset | 1G
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 5.2011- | Lighting ALWR and cornering light | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Braking system Electronic parking brake | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Lighting ALWR and cornering light | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Convenience electronics Central door control unit | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CAVA | 3.2008-5.2011 | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Driver information TV tuner | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Diagnosis/bus systems Gateway | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Braking system Electronic parking brake | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Driver information Audio | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Central electronics ZE | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Driver information Mediaplayer | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Lighting Main beam assistant | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Lighting ALWR and cornering light | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Electr. energy management Battery management EBM | 4F
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Heater/air conditioner Climatronic | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CAVD | 5.2011- | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Lighting Main beam assistant | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Heater/air conditioner Climatronic | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Central electronics ZE | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Diagnosis/bus systems Gateway | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Driver information TV tuner | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Driver information Mediaplayer | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Lighting ALWR and cornering light | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Electr. energy management Battery management EBM | 4F
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Driver information Audio | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Braking system Electronic parking brake | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 0 | CAXA | 9.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Lighting Main beam assistant | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Driver information Mediaplayer | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Electr. energy management Battery management EBM | 4F
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Heater/air conditioner Climatronic | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Driver information Audio | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Lighting ALWR and cornering light | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Braking system Electronic parking brake | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Driver information TV tuner | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Diagnosis/bus systems Gateway | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CTHA | 9.2012- | Central electronics ZE | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Running gear/steering Electromechanical power steering | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Central electronics ZE | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Electr. energy management Battery management EBM | 4F
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Airbag AB | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Diagnosis/bus systems Gateway | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Braking system Electronic parking brake | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Driver information TV tuner | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Lighting Main beam assistant | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Driver information Audio | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Lighting ALWR and cornering light | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Central electronics ZE | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Driver information Mediaplayer | 30
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Climatronic | 4B
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CZDA | 11.2016- | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CZDA | 5.2016- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CZDA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CZDA | 5.2016- | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CZDA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CZDA | 11.2016- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CZDA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CZDA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CZEA | 5.2016- | System overview System overview | 01
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CZEA | 5.2016- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CZEA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Tiguan 1.4 TSI 4Motion | 1,4 | 110 | CZEA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Tiguan 2.0 TDI 4Motion

VW (VOLKSWAGEN) Tiguan 2.0 TDI 4Motion

Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Sound system | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Passenger seat memory | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Telephone | 1L
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Mediaplayer | 05
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Driver seat memory | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Parking aid Park Distance Control (PDC) | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Service Interval reset | 1G
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Mediaplayer | 4D
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Engine management EDC 17CP14 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CBAA | 11.2007-5.2011 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Parking aid Park Distance Control (PDC) | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Mediaplayer | 28
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Engine management EDC 17CP14 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Service Interval reset | 1G
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Sound system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Driver seat memory | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Engine management EDC 17CP14 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Lighting Main beam assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Mediaplayer | 4D
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Telephone | 1L
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Passenger seat memory | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driver information Mediaplayer | 05
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CBAB | 11.2007-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Service Interval reset | 1G
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Driver information Telephone | 1L
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Engine management EDC 17CP14 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 120 | CBBA | 3.2008-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Driver information Telephone | 1L
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Service Interval reset | 1G
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Engine management EDC 17CP14 | 4C
Tiguan 2.0 TDI 4Motion | 2 | 125 | CBBB | 2.2008-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Lighting Main beam assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Driver information Telephone | 1L
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2011- | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 100 | CFFA | 5.2010-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Driver information Telephone | 1L
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Lighting Main beam assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Service Interval reset | 1G
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CFFB | 12.2009-5.2011 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Lighting Main beam assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Driver information Telephone | 1L
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2010-5.2011 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 125 | CFGB | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Lighting Main beam assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CFGC | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Lighting Main beam assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Driver information Telephone | 1L
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 11.2010-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 103 | CLJA | 5.2011- | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 105 | CRFD | 10.2016- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 105 | CRFD | 10.2016- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TDI 4Motion | 2 | 105 | CRFD | 10.2016- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 105 | CRFD | 10.2016- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 130 | CRGB | 10.2016- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 130 | CRGB | 10.2016- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 130 | CRGB | 10.2016- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 130 | CRGB | 10.2016- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TDI 4Motion | 2 | 176 | CUAA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 176 | CUAA | 5.2016- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 176 | CUAA | 5.2016- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 176 | CUAA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Lighting Main beam assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TDI 4Motion | 2 | 110 | CUVC | 5.2015- | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Central electronics ZE | 57
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Airbag AB | 30
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Driver information TV tuner | 42
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Braking system Electronic parking brake | 57
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Lighting Main beam assistant | 42
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Driver information Audio | 42
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Central electronics ZE | 42
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Driver information Mediaplayer | 30
Tiguan 2.0 TDI 4Motion | 2 | 135 | CUWA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 110 | DBGC | 10.2016- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 110 | DBGC | 10.2016- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 110 | DBGC | 10.2016- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 110 | DBGC | 10.2016- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TDI 4Motion | 2 | 110 | DFGA | 1.2016- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TDI 4Motion | 2 | 110 | DFGA | 1.2016- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 110 | DFGA | 1.2016- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 110 | DFGA | 1.2016- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 140 | DFHA | 1.2016- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI 4Motion | 2 | 140 | DFHA | 1.2016- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TDI 4Motion | 2 | 140 | DFHA | 1.2016- | System overview System overview | 01
Tiguan 2.0 TDI 4Motion | 2 | 140 | DFHA | 1.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:Q3 2.0 TDI quattro

AUDI Q3 2.0 TDI quattro

Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Lighting Main beam assistant | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Mediaplayer | 30
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Mediaplayer | 05
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Braking system Electronic parking brake | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Telephone | 1L
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 103 | CFFB | 1.2012- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Driver information Mediaplayer | 30
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Braking system Electronic parking brake | 57
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Lighting Main beam assistant | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Driver information Telephone | 1L
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Lighting Main beam assistant | 42
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Mediaplayer | 30
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Mediaplayer | 05
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Braking system Electronic parking brake | 57
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Driver information Mediaplayer | 05
Q3 2.0 TDI quattro | 2 | 0 | CFGC | 9.2015-8.2016 | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 130 | CFGC | 6.2011- | Driver information Telephone | 1L
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Telephone | 1L
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Mediaplayer | 30
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Mediaplayer | 05
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Lighting Main beam assistant | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Braking system Electronic parking brake | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 120 | CFGD | 6.2011- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Lighting Main beam assistant | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Telephone | 1L
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Mediaplayer | 05
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Mediaplayer | 30
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Braking system Electronic parking brake | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI quattro | 2 | 130 | CLLB | 6.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Lighting Main beam assistant | 42
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Braking system Electronic parking brake | 57
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Driver information Mediaplayer | 30
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Driver information Mediaplayer | 05
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 110 | CUVC | 11.2014- | Driver information Telephone | 1L
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Driver information Telephone | 1L
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Driver information Mediaplayer | 05
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Driver information Mediaplayer | 30
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Lighting Main beam assistant | 42
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 88 | CUVD | 2.2015- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Driver information Mediaplayer | 05
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Driver information Telephone | 1L
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Driver information Mediaplayer | 30
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Braking system Electronic parking brake | 57
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 135 | CUWA | 11.2014- | Lighting Main beam assistant | 42
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Driver information Telephone | 1L
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Driver information Mediaplayer | 30
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Lighting Main beam assistant | 42
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Driver information Mediaplayer | 05
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 135 | CYLA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Driver information Mediaplayer | 05
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Driver information Mediaplayer | 28
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Driver information Telephone | 1L
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Lighting Main beam assistant | 42
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Driver information Mediaplayer | 30
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TDI quattro | 2 | 110 | DFTA | 11.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Driver information Navigation system | 42
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Driver information Mediaplayer | 05
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Lighting Main beam assistant | 42
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Driver information Information electronics | 4C
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Driver information Mediaplayer | 30
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Driver information TV tuner | 42
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Central electronics ZE | 57
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | System overview System overview | 01
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Parking aid Reversing camera | 30
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Driver information Sound system | 42
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Parking aid Parking assistant | 57
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Driver information Telephone | 1L
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Driver information Audio | 4B
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI quattro | 2 | 135 | DFUA | 11.2015- | Driver information Mediaplayer | 28


DVD 2019/1:PKW:AUDI:Q5 2.0 TFSI quattro

AUDI Q5 2.0 TFSI quattro

Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Convenience electronics Lane change assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Running gear/steering Active steering | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Driver information Mediaplayer | 05
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Heater/air conditioner Climatronic | 4B
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Driver information Mediaplayer | 30
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Service Interval reset | 1G
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Convenience electronics Rear right door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Parking aid Parking assistant | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Convenience electronics Driver side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Convenience electronics Trailer control unit | 42
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Lighting Main beam assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 155 | CADA | 11.2009-9.2013 | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Lighting Main beam assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Convenience electronics Lane change assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Convenience electronics Trailer control unit | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driver information Mediaplayer | 30
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driver information Mediaplayer | 05
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Parking aid Parking assistant | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Running gear/steering Active steering | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Service Interval reset | 1G
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2010- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Parking aid Parking assistant | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driver information Mediaplayer | 30
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Convenience electronics Lane change assistant | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Lighting Main beam assistant | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Running gear/steering Active steering | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Convenience electronics Trailer control unit | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Service Interval reset | 1G
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Driver information Mediaplayer | 05
Q5 2.0 TFSI quattro | 2 | 132 | CDNB | 8.2009- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Convenience electronics Lane change assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009- | Service Interval reset | 1G
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Convenience electronics Trailer control unit | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driver information Mediaplayer | 30
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009- | Convenience electronics Lane change assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009- | Lighting Main beam assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Lighting Main beam assistant | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 8.2009- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driver information Mediaplayer | 05
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Service Interval reset | 1G
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Running gear/steering Active steering | 1H
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Parking aid Parking assistant | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 155 | CDNC | 11.2008- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Parking aid Parking assistant | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Convenience electronics Trailer control unit | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Convenience electronics Lane change assistant | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Lighting Main beam assistant | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Running gear/steering Active steering | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Driver information Mediaplayer | 05
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Service Interval reset | 1G
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CDZ | 2.2013- | Driver information Mediaplayer | 30
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Driver information Mediaplayer | 05
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Lighting Main beam assistant | 42
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Service Interval reset | 1G
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Parking aid Parking assistant | 57
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Convenience electronics Lane change assistant | 42
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Convenience electronics Trailer control unit | 42
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Running gear/steering Active steering | 1H
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Driver information Mediaplayer | 30
Q5 2.0 TFSI quattro | 2 | 132 | CNCB | 9.2014- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Running gear/steering Active steering | 1H
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Parking aid Parking assistant | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Convenience electronics Trailer control unit | 42
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driver information Mediaplayer | 30
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driver information Mediaplayer | 05
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Lighting Main beam assistant | 42
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Convenience electronics Lane change assistant | 42
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Service Interval reset | 1G
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI quattro | 2 | 165 | CNCD | 6.2012- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Lighting Main beam assistant | 42
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Trailer control unit | 42
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 30
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 05
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Parking aid Parking assistant | 57
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Service Interval reset | 1G
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Active steering | 1H
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Lane change assistant | 42
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 169 | CNCE | 8.2015- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Trailer control unit | 42
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Central electronics ZE | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Service Interval reset | 1G
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 05
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Central electronics ZE III | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Lighting Main beam assistant | 42
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Lane change assistant | 42
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 30
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Audio | 4B
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Running gear/steering Active steering | 1H
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Parking aid Parking assistant | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TFSI quattro | 2 | 185 | DAXB | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Q5 2.0 TFSI quattro | 2 | 185 | DAXB | 5.2016- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 185 | DAXB | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 183 | DAXC | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
Q5 2.0 TFSI quattro | 2 | 183 | DAXC | 1.2017- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 183 | DAXC | 1.2017- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 185 | DAYB | 9.2017- | Convenience electronics Electronic rear lid actuation | 57
Q5 2.0 TFSI quattro | 2 | 185 | DAYB | 9.2017- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 185 | DAYB | 9.2017- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 185 | DJYA | 9.2017- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro | 2 | 185 | DJYA | 9.2017- | System overview System overview | 01
Q5 2.0 TFSI quattro | 2 | 185 | DJYA | 9.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:Q5 3.0 TDI quattro

AUDI Q5 3.0 TDI quattro

Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Parking aid Parking assistant | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Central electronics ZE III | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Running gear/steering Lane keeping assist | 1H
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Convenience electronics Rear right door control unit | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Convenience electronics Driver side door control unit | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Running gear/steering Active steering | 1H
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Heater/air conditioner Climatronic | 4B
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Central electronics ZE | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Service Interval reset | 1G
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Convenience electronics Lane change assistant | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Braking system Electronic parking brake | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driver information Mediaplayer | 30
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Running gear/steering Electromechanical power steering | 1H
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Anti-theft device Access system/immobilizer | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driver information Mediaplayer | 05
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driver information Audio | 4B
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Diagnosis/bus systems Gateway | 1H
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driver information Information electronics | 4C
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Lighting ALWR / Adaptive cornering light | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Instrumentation Instrument cluster | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Convenience electronics Passenger side door control unit | 57
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Convenience electronics Trailer control unit | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Lighting Main beam assistant | 42
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Parking aid Reversing camera | 30
Q5 3.0 TDI quattro | 3 | 176 | CCWA | 11.2008- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Running gear/steering Lane keeping assist | 1H
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Parking aid Parking assistant | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Convenience electronics Lane change assistant | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Convenience electronics Driver side door control unit | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driver information Mediaplayer | 05
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Heater/air conditioner Climatronic | 4B
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Convenience electronics Rear right door control unit | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driver information Mediaplayer | 30
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Central electronics ZE III | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driver information Audio | 4B
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Running gear/steering Active steering | 1H
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Service Interval reset | 1G
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Braking system Electronic parking brake | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Lighting Main beam assistant | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Convenience electronics Trailer control unit | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Central electronics ZE | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Instrumentation Instrument cluster | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Convenience electronics Passenger side door control unit | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Driver information Information electronics | 4C
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Lighting ALWR / Adaptive cornering light | 57
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Anti-theft device Access system/immobilizer | 42
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Parking aid Reversing camera | 30
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Diagnosis/bus systems Gateway | 1H
Q5 3.0 TDI quattro | 3 | 155 | CCWB | 11.2008- | Running gear/steering Electromechanical power steering | 1H
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Service Interval reset | 1G
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Convenience electronics Rear right door control unit | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Braking system Electronic parking brake | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driver information Information electronics | 4C
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Central electronics ZE III | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Diagnosis/bus systems Gateway | 1H
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Parking aid Reversing camera | 30
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Convenience electronics Passenger side door control unit | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Parking aid Parking assistant | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Lighting ALWR / Adaptive cornering light | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driver information Audio | 4B
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Convenience electronics Lane change assistant | 42
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Running gear/steering Active steering | 1H
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Convenience electronics Driver side door control unit | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Convenience electronics Trailer control unit | 42
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driver information Mediaplayer | 30
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driver information Mediaplayer | 05
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Heater/air conditioner Climatronic | 4B
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Braking system Electronic parking brake | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Running gear/steering Electromechanical power steering | 1H
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Service Interval reset | 1G
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Lighting ALWR / Adaptive cornering light | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Convenience electronics Trailer control unit | 42
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Running gear/steering Electromechanical power steering | 1H
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Central electronics ZE | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Running gear/steering Active steering | 1H
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Running gear/steering Lane keeping assist | 1H
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Anti-theft device Access system/immobilizer | 42
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Anti-theft device Access system/immobilizer | 42
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Lighting Main beam assistant | 42
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Heater/air conditioner Climatronic | 4B
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Diagnosis/bus systems Gateway | 1H
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driver information Information electronics | 4C
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Instrumentation Instrument cluster | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driver information Mediaplayer | 05
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driver information Audio | 4B
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Convenience electronics Passenger side door control unit | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Convenience electronics Lane change assistant | 42
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Convenience electronics Rear right door control unit | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Parking aid Reversing camera | 30
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Convenience electronics Driver side door control unit | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Parking aid Parking assistant | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Instrumentation Instrument cluster | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Running gear/steering Lane keeping assist | 1H
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Central electronics ZE III | 57
Q5 3.0 TDI quattro | 3 | 175 | CDUD | 6.2009- | Driver information Mediaplayer | 30
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Central electronics ZE | 57
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Lighting Main beam assistant | 42
Q5 3.0 TDI quattro | 3 | 180 | CDUD | 6.2012- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driver information Mediaplayer | 05
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Convenience electronics Rear right door control unit | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Convenience electronics Lane change assistant | 42
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Central electronics ZE III | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Running gear/steering Active steering | 1H
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Braking system Electronic parking brake | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Lighting ALWR / Adaptive cornering light | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Instrumentation Instrument cluster | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Heater/air conditioner Climatronic | 4B
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Anti-theft device Access system/immobilizer | 42
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driver information Information electronics | 4C
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Service Interval reset | 1G
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Convenience electronics Driver side door control unit | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Running gear/steering Electromechanical power steering | 1H
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Convenience electronics Trailer control unit | 42
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Diagnosis/bus systems Gateway | 1H
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Parking aid Reversing camera | 30
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driver information Mediaplayer | 30
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Convenience electronics Passenger side door control unit | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Driver information Audio | 4B
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Running gear/steering Lane keeping assist | 1H
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Central electronics ZE | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Lighting Main beam assistant | 42
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 176 | CPNB | 9.2013- | Parking aid Parking assistant | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driver information Mediaplayer | 30
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Running gear/steering Electromechanical power steering | 1H
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Central electronics ZE III | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Parking aid Reversing camera | 30
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Convenience electronics Passenger side door control unit | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Anti-theft device Access system/immobilizer | 42
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Lighting Main beam assistant | 42
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Heater/air conditioner Climatronic | 4B
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driver information Information electronics | 4C
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driver information Audio | 4B
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Parking aid Parking assistant | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Braking system Electronic parking brake | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Convenience electronics Lane change assistant | 42
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Driver information Mediaplayer | 05
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Convenience electronics Trailer control unit | 42
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Convenience electronics Rear right door control unit | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Central electronics ZE | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Running gear/steering Active steering | 1H
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Running gear/steering Lane keeping assist | 1H
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Service Interval reset | 1G
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Lighting ALWR / Adaptive cornering light | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Diagnosis/bus systems Gateway | 1H
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Instrumentation Instrument cluster | 57
Q5 3.0 TDI quattro | 3 | 190 | CTBA | 11.2013- | Convenience electronics Driver side door control unit | 57
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Convenience electronics Lane change assistant | 42
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Driver information Audio | 4B
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Convenience electronics Trailer control unit | 42
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Instrumentation Instrument cluster | 57
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Convenience electronics Passenger side door control unit | 57
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Heater/air conditioner Climatronic | 4B
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Convenience electronics Driver side door control unit | 57
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Driver information Mediaplayer | 28
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Central electronics ZE | 57
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Central electronics ZE III | 57
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Parking aid Parking assistant | 57
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Parking aid Reversing camera | 30
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Driver information Information electronics | 4C
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Lighting Main beam assistant | 42
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Diagnosis/bus systems Gateway | 1H
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Anti-theft device Access system/immobilizer | 42
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Convenience electronics Rear right door control unit | 57
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Running gear/steering Electromechanical power steering | 1H
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Running gear/steering Lane keeping assist | 1H
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Driver information Mediaplayer | 30
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Running gear/steering Active steering | 1H
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Driver information Mediaplayer | 4D
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Service Interval reset | 1G
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Lighting ALWR / Adaptive cornering light | 57
Q5 3.0 TDI quattro | 3 | 184 | CTBC | 1.2014- | Driver information Mediaplayer | 05
Q5 3.0 TDI quattro | 3 | 210 | DCPC | 9.2017- | Convenience electronics Electronic rear lid actuation | 57
Q5 3.0 TDI quattro | 3 | 210 | DCPC | 9.2017- | System overview System overview | 01
Q5 3.0 TDI quattro | 3 | 210 | DCPC | 9.2017- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:Q5 3.2 FSI quattro

AUDI Q5 3.2 FSI quattro

Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driver information Mediaplayer | 05
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Running gear/steering Electromechanical power steering | 1H
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Central electronics ZE III | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Running gear/steering Lane keeping assist | 1H
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driver information Information electronics | 4C
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driver information Mediaplayer | 30
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Diagnosis/bus systems Gateway | 1H
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Central electronics ZE | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Service Interval reset | 1G
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Running gear/steering Adaptive damping system | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Parking aid Reversing camera | 30
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Convenience electronics Passenger side door control unit | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Braking system Electronic parking brake | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Lighting Automatic headlight levelling control | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Running gear/steering Active steering | 1H
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Convenience electronics Driver side door control unit | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Anti-theft device Access system/immobilizer | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Instrumentation Instrument cluster | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Convenience electronics Rear right door control unit | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Parking aid Parking assistant | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | System overview System overview | 01
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Lighting Main beam assistant | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Lighting ALWR / Adaptive cornering light | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driver information Mediaplayer | 28
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driver information Audio | 4B
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Heater/air conditioner Climatronic | 4B
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Convenience electronics Rear left door control unit | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Convenience electronics Lane change assistant | 42
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Driver information Mediaplayer | 4D
Q5 3.2 FSI quattro | 3,2 | 199 | CALB | 11.2008- | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:AUDI:A3 1.4 TFSI Cabriolet

AUDI A3 1.4 TFSI Cabriolet

A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Parking aid Park Distance Control (PDC) | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Navigation system | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Steering column switch module | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Service Interval reset | 1G
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Mediaplayer | 28
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Heater/air conditioner Supplementary heater | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Electric convertible top control | 4D
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Parking aid Parking assistant | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Driver side door control unit | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Lighting ALWR | 58
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Heater/air conditioner Automatic A/C | 43
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Rear right door control unit | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Trailer control unit | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Passenger side door control unit | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Central electronics ZE | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Lighting ALWR / Adaptive cornering light | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4C
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Transmission control Twin clutch transmission, 6 speed | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Mediaplayer | 30
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information TV tuner | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Airbag AB | 30
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Central electronics ZE | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Diagnosis/bus systems Gateway | 1H
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Anti-theft device Immobiliser | 30
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Traction control system ABS/ASR | 5A
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | System overview System overview | 01
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Mediaplayer | 05
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Mediaplayer | 4D
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Convenience electronics Rear left door control unit | 44
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Sound system | 42
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Transmission control 7-speed double clutch transmission | 1H
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CAXC | 2.2011- | Driver information Telephone | 1L
A3 1.4 TFSI Cabriolet | 1,4 | 0 | COD | 9.2014- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Cabriolet | 1,4 | 0 | COD | 9.2014- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Cabriolet | 1,4 | 0 | COD | 9.2014- | System overview System overview | 01
A3 1.4 TFSI Cabriolet | 1,4 | 0 | COD | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Cabriolet | 1,4 | 0 | COD | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | System overview System overview | 01
A3 1.4 TFSI Cabriolet | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | System overview System overview | 01
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CXSB | 2.2014- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CZCA | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CZCA | 2.2014- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CZCA | 2.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CZCA | 2.2014- | System overview System overview | 01
A3 1.4 TFSI Cabriolet | 1,4 | 92 | CZCA | 2.2014- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Cabriolet | 1,4 | 85 | CZCC | 2.2016- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Cabriolet | 1,4 | 85 | CZCC | 2.2016- | System overview System overview | 01
A3 1.4 TFSI Cabriolet | 1,4 | 85 | CZCC | 2.2016- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Cabriolet | 1,4 | 85 | CZCC | 2.2016- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Cabriolet | 1,4 | 85 | CZCC | 2.2016- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Cabriolet | 1,4 | 110 | CZEA | 5.2014- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Cabriolet | 1,4 | 110 | CZEA | 5.2014- | System overview System overview | 01
A3 1.4 TFSI Cabriolet | 1,4 | 110 | CZEA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Cabriolet | 1,4 | 110 | CZEA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Cabriolet | 1,4 | 110 | CZEA | 5.2014- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:AUDI:Q3 2.0 TDI

AUDI Q3 2.0 TDI

Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | System overview System overview | 01
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 100 | CFFA | 9.2011- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | System overview System overview | 01
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 103 | CFFB | 9.2011- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | System overview System overview | 01
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | System overview System overview | 01
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 130 | CFGC | 5.2013- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 0 | CFGC | 9.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Engine management Motronic MED | 5A
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | System overview System overview | 01
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI | 2 | 147 | CGM | 11.2012- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | System overview System overview | 01
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 103 | CLJA | 5.2013- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 100 | CUVB | 11.2014- | System overview System overview | 01
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | System overview System overview | 01
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 110 | CUVC | 11.2014- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | System overview System overview | 01
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | System overview System overview | 01
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 110 | DBBA | 11.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | System overview System overview | 01
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 110 | DFTA | 11.2015- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | System overview System overview | 01
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 100 | DFTB | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | System overview System overview | 01
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 88 | DFTC | 11.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Parking aid Reversing camera | 30
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Lighting Main beam assistant | 42
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Driver information Audio | 4B
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Central electronics ZE | 57
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Driver information Navigation system | 42
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Driver information TV tuner | 42
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Driver information Sound system | 42
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Driver information Mediaplayer | 28
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Driver information Information electronics | 4C
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | System overview System overview | 01
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Driver information Mediaplayer | 05
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Driver information Telephone | 1L
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Driver information Mediaplayer | 30
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Parking aid Parking assistant | 57
Q3 2.0 TDI | 2 | 135 | DFUA | 11.2015- | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:AUDI:Q3 2.0 TFSI quattro

AUDI Q3 2.0 TFSI quattro

Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Driver information Telephone | 1L
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Lighting Main beam assistant | 42
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Driver information Navigation system | 42
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Driver information Information electronics | 4C
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Driver information Audio | 4B
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Driver information Mediaplayer | 28
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | System overview System overview | 01
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Driver information TV tuner | 42
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Driver information Sound system | 42
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Parking aid Parking assistant | 57
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Central electronics ZE | 57
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Driver information Mediaplayer | 05
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Parking aid Reversing camera | 30
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Driver information Mediaplayer | 30
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TFSI quattro | 2 | 0 |  | 9.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Lighting Main beam assistant | 42
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Driver information Audio | 4B
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Driver information Telephone | 1L
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Driver information TV tuner | 42
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Driver information Mediaplayer | 28
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Engine management Motronic MED | 5A
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Driver information Mediaplayer | 30
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Central electronics ZE | 57
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Parking aid Parking assistant | 57
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Parking aid Reversing camera | 30
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Driver information Navigation system | 42
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Driver information Mediaplayer | 05
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Driver information Information electronics | 4C
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | System overview System overview | 01
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Driver information Sound system | 42
Q3 2.0 TFSI quattro | 2 | 147 | CCTA | 3.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Navigation system | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Audio | 4B
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Braking system Electronic parking brake | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information TV tuner | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Information electronics | 4C
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Engine management Motronic MED | 5A
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Mediaplayer | 05
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Telephone | 1L
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Sound system | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Mediaplayer | 30
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Parking aid Parking assistant | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | System overview System overview | 01
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Parking aid Reversing camera | 30
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Central electronics ZE | 57
Q3 2.0 TFSI quattro | 2 | 125 | CCZC | 6.2011- | Lighting Main beam assistant | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Information electronics | 4C
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Telephone | 1L
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | System overview System overview | 01
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Lighting Main beam assistant | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Navigation system | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | 4WD electronics Four-wheel drive electronics | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Parking aid Reversing camera | 30
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Mediaplayer | 30
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Lane change assistant | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Central electronics ZE | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Audio | 4B
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 4.2013-9.2014 | System overview System overview | 01
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 4.2013-9.2014 | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Engine management Motronic MED | 5A
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 4.2013-9.2014 | Engine management Motronic MED | 5A
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Mediaplayer | 28
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Heater/air conditioner Climatronic | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information TV tuner | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Braking system Electronic parking brake | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Sound system | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Parking aid Parking assistant | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 4.2013-9.2014 | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Driver information Mediaplayer | 05
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 4.2013-9.2014 | Lighting Automatic headlight levelling control | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TFSI quattro | 2 | 155 | CPSA | 6.2011- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Driver information TV tuner | 42
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Driver information Mediaplayer | 28
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Driver information Audio | 4B
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Lighting Main beam assistant | 42
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Driver information Sound system | 42
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Parking aid Parking assistant | 57
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Driver information Mediaplayer | 05
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | System overview System overview | 01
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Heater/air conditioner Climatronic | 57
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Central electronics ZE | 57
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Braking system Electronic parking brake | 57
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Driver information Navigation system | 42
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Driver information Information electronics | 4C
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Driver information Telephone | 1L
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Convenience electronics Lane change assistant | 42
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Parking aid Reversing camera | 30
Q3 2.0 TFSI quattro | 2 | 132 | CULB | 11.2014- | Driver information Mediaplayer | 30
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Driver information Information electronics | 4C
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Heater/air conditioner Climatronic | 57
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Convenience electronics Lane change assistant | 42
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Driver information Mediaplayer | 28
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Lighting Main beam assistant | 42
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Braking system Electronic parking brake | 57
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Driver information Mediaplayer | 05
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | System overview System overview | 01
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Parking aid Reversing camera | 30
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Driver information Telephone | 1L
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Driver information Mediaplayer | 30
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Driver information Audio | 4B
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Driver information Navigation system | 42
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Central electronics ZE | 57
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Driver information TV tuner | 42
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Parking aid Parking assistant | 57
Q3 2.0 TFSI quattro | 2 | 162 | CULC | 11.2014- | Driver information Sound system | 42


DVD 2019/1:PKW:AUDI:Q5 2.0 TDI quattro

AUDI Q5 2.0 TDI quattro

Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 105 | CAGA | 8.2009-5.2010 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 100 | CAGB | 8.2009-5.2010 | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 125 | CAHA | 11.2008-9.2010 | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 120 | CAHB | 11.2008-9.2010 | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLA | 5.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 125 | CGLB | 5.2010- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 130 | CGLC | 6.2012- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 120 | CGLD | 6.2012- | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 105 | CJCA | 5.2010- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 100 | CJCB | 5.2010- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGA | 10.2010-9.2012 | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Braking system Electronic parking brake | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 130 | CMGB | 6.2012- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 125 | CMGB | 3.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 140 | CNHA | 4.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 120 | CNHC | 4.2014- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 110 | CSUA | 5.2014- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Parking aid Reversing camera | 30
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Convenience electronics Lane change assistant | 42
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Convenience electronics Trailer control unit | 42
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Service Interval reset | 1G
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Driver information Mediaplayer | 30
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Lighting Main beam assistant | 42
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Instrumentation Instrument cluster | 57
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Driver information Mediaplayer | 05
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Driver information Audio | 4B
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Parking aid Parking assistant | 57
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Central electronics ZE | 57
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Driver information Information electronics | 4C
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Running gear/steering Active steering | 1H
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Central electronics ZE III | 57
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Driver information Mediaplayer | 28
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Driver information Mediaplayer | 4D
Q5 2.0 TDI quattro | 2 | 100 | CSUB | 5.2014- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TDI quattro | 2 | 140 | DESA | 5.2016- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 140 | DESA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 140 | DESA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Q5 2.0 TDI quattro | 2 | 140 | DETA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Q5 2.0 TDI quattro | 2 | 140 | DETA | 5.2016- | System overview System overview | 01
Q5 2.0 TDI quattro | 2 | 140 | DETA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 120 | DETB | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Q5 2.0 TDI quattro | 2 | 120 | DETB | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TDI quattro | 2 | 120 | DETB | 5.2016- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:Q5 2.0 TFSI Hybrid quattro

AUDI Q5 2.0 TFSI Hybrid quattro

Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Convenience electronics Trailer control unit | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Running gear/steering Active steering | 1H
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Parking aid Parking assistant | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Parking aid Reversing camera | 30
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driver information Mediaplayer | 4D
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driver information Mediaplayer | 30
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Convenience electronics Rear right door control unit | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Heater/air conditioner Climatronic | 4B
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Lighting Main beam assistant | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driver information Audio | 4B
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driver information Information electronics | 4C
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Convenience electronics Driver side door control unit | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Service Interval reset | 1G
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Braking system Electronic parking brake | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Central electronics ZE III | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driver information Mediaplayer | 28
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Central electronics ZE | 57
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Driver information Mediaplayer | 05
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | System overview System overview | 01
Q5 2.0 TFSI Hybrid quattro | 2 | 155 | CHJA | 6.2011- | Convenience electronics Lane change assistant | 42


DVD 2019/1:PKW:AUTOBIANCHI:Y 10 1.0 FIRE i.e. 4x4

AUTOBIANCHI Y 10 1.0 FIRE i.e. 4x4

Y 10 1.0 FIRE i.e. 4x4 | 1 | 33 | 156 A 2.146 KAT | 10.1987-7.1989 | Single Point Injection Mono-Jetronic A | 22


DVD 2019/1:PKW:AUTOBIANCHI:Y 10 1.1 FIRE i.e. 4x4

AUTOBIANCHI Y 10 1.1 FIRE i.e. 4x4

Y 10 1.1 FIRE i.e. 4x4 | 1,1 | 41 | 156 C.000 KAT | 1.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22


DVD 2019/1:PKW:AUTOBIANCHI:Y 10 1.0 FIRE i.e.

AUTOBIANCHI Y 10 1.0 FIRE i.e.

Y 10 1.0 FIRE i.e. | 1 | 33 | 156 A 2.146 KAT | 10.1987-7.1989 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.0 FIRE i.e. | 1 | 33 | 156 A 2.246 | 1.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.0 FIRE i.e. | 1 | 33 | 156 A 2.256 KAT | 7.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22


DVD 2019/1:PKW:AUTOBIANCHI:Y 10 1.1 FIRE i.e.

AUTOBIANCHI Y 10 1.1 FIRE i.e.

Y 10 1.1 FIRE i.e. | 1,1 | 41 | 156 C.000 | 1.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.1 FIRE i.e. | 1,1 | 41 | 156 C.000 | 1.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.1 FIRE i.e. | 1,1 | 37 | 156 C.046 KAT | 7.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22


DVD 2019/1:PKW:CHEVROLET:Corvette 5.7 Hatchback

CHEVROLET Corvette 5.7 Hatchback

Corvette 5.7 Hatchback | 5,7 | 261 | LS1 | 9.1996-8.2004 | Transmission control PCM | 4B
Corvette 5.7 Hatchback | 5,7 | 261 | LS1 | 9.1996-8.2004 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:Cruze 1.4

CHEVROLET Cruze 1.4

Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Central electronics ZE | 4C
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Digital radio reception | 4B
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Gong | 28
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Seat control unit | 42
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Braking system Electronic parking brake | 5A
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Lighting Main beam control | 42
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Active running gear | 4D
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Audio | 4B
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Steering column lock | 30
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Airbag SDM | 42
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Anti-lock braking system ABS | 4D
Cruze 1.4 | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control Transfer case | 4C
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Transmission control Transfer case | 4C
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Instrumentation Instrument cluster | 4B
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Convenience electronics Seat control unit | 42
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Convenience electronics Steering column lock | 30
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Convenience electronics Gong | 28
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Lighting Adaptive xenon light | 4B
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Running gear/steering Active running gear | 4D
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Braking system Electronic parking brake | 5A
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Driver information Audio | 4B
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Lighting Main beam control | 42
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Convenience electronics Trailer control unit | 57
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Anti-lock braking system ABS | 4D
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Driver information Digital radio reception | 4B
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Central electronics ZE | 4C
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Airbag SDM | 42
Cruze 1.4 | 1,4 | 110 | LE2 | 8.2016- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Instrumentation Instrument cluster | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Lighting Main beam control | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Transmission control Transfer case | 4C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Convenience electronics Steering column lock | 30
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Transmission control Transfer case | 4C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Driver information Audio | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Convenience electronics Gong | 28
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Lighting Main beam control | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Airbag SDM | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Convenience electronics Seat control unit | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Running gear/steering Active running gear | 4D
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Convenience electronics Gong | 28
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Central electronics ZE | 4C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Running gear/steering Active running gear | 4D
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Lighting Adaptive xenon light | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Instrumentation Instrument cluster | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Convenience electronics Steering column lock | 30
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Anti-lock braking system ABS | 4D
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Convenience electronics Trailer control unit | 57
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Convenience electronics Seat control unit | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Driver information Digital radio reception | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Lighting Adaptive xenon light | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Braking system Electronic parking brake | 5A
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Braking system Electronic parking brake | 5A
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Anti-lock braking system ABS | 4D
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Convenience electronics Trailer control unit | 57
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driver information Audio | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Central electronics ZE | 4C
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2011-8.2012 | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Driver information Digital radio reception | 4B
Cruze 1.4 | 1,4 | 0 | LUJ | 9.2010- | Airbag SDM | 42
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Convenience electronics Trailer control unit | 57
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Convenience electronics Trailer control unit | 57
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Anti-lock braking system ABS | 4D
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Lighting Main beam control | 42
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Central electronics ZE | 4C
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driver information Audio | 4B
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Convenience electronics Gong | 28
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Lighting Main beam control | 42
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Transmission control Transfer case | 4C
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Convenience electronics Seat control unit | 42
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Convenience electronics Gong | 28
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Convenience electronics Steering column lock | 30
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Anti-lock braking system ABS | 4D
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Driver information Digital radio reception | 4B
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Running gear/steering Active running gear | 4D
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Central electronics ZE | 4C
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Braking system Electronic parking brake | 5A
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Driver information Audio | 4B
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Running gear/steering Active running gear | 4D
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driver information Telephone | 42
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Convenience electronics Steering column lock | 30
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Braking system Electronic parking brake | 5A
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Transmission control Transfer case | 4C
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Driver information Digital radio reception | 4B
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Instrumentation Instrument cluster | 4B
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Airbag SDM | 42
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.4 | 1,4 | 102 | LUV | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Lighting Adaptive xenon light | 4B
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Convenience electronics Seat control unit | 42
Cruze 1.4 | 1,4 | 103 | LUV | 9.2012-8.2015 | Airbag SDM | 42


DVD 2019/1:PKW:CHEVROLET:Cruze 1.8 Hatchback

CHEVROLET Cruze 1.8 Hatchback

Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Lighting Main beam control | 42
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driver information Telephone | 42
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Engine management Additional CNG/LPG engine management | 1U
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Convenience electronics Trailer control unit | 57
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driver information Telephone | 42
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Engine management GMPT-E | 4C
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Braking system Electronic parking brake | 5A
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Running gear/steering Active running gear | 4D
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driver information Audio | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Engine management Simtec | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Convenience electronics Seat control unit | 42
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Anti-lock braking system ABS | 4D
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Airbag SDM | 42
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Convenience electronics Gong | 28
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Central electronics ZE | 4C
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Driver information Digital radio reception | 4B
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Convenience electronics Steering column lock | 30
Cruze 1.8 Hatchback | 1,8 | 104 | F18D4 | 7.2011- | Transmission control Transfer case | 4C


DVD 2019/1:PKW:CHEVROLET:Cruze 1.6 Hatchback

CHEVROLET Cruze 1.6 Hatchback

Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Running gear/steering Active running gear | 4D
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Central electronics ZE | 4C
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Transmission control Transfer case | 4C
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Convenience electronics Gong | 28
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Convenience electronics Steering column lock | 30
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Airbag SDM | 42
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driver information Audio | 4B
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Lighting Main beam control | 42
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Convenience electronics Seat control unit | 42
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Braking system Electronic parking brake | 5A
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Anti-lock braking system ABS | 4D
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Convenience electronics Trailer control unit | 57
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driver information Digital radio reception | 4B
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 Hatchback | 1,6 | 88 |  | 7.2011- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driver information Audio | 4B
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Lighting Main beam control | 42
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Convenience electronics Steering column lock | 30
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Braking system Electronic parking brake | 5A
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Airbag SDM | 42
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Transmission control Transfer case | 4C
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Convenience electronics Gong | 28
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driver information Digital radio reception | 4B
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Central electronics ZE | 4C
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Convenience electronics Seat control unit | 42
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Running gear/steering Active running gear | 4D
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Anti-lock braking system ABS | 4D
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 Hatchback | 1,6 | 80 | F16D3 | 7.2011- | Convenience electronics Trailer control unit | 57
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Steering column lock | 30
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Convenience electronics Gong | 28
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Lighting Main beam control | 42
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Convenience electronics Trailer control unit | 57
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Transmission control Transfer case | 4C
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Running gear/steering Active running gear | 4D
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Transmission control Transfer case | 4C
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Braking system Electronic parking brake | 5A
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Central electronics ZE | 4C
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Lighting Main beam control | 42
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Gong | 28
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Anti-lock braking system ABS | 4D
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driver information Digital radio reception | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Airbag SDM | 42
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driver information Audio | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driver information Digital radio reception | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Seat control unit | 42
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Airbag SDM | 42
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Braking system Electronic parking brake | 5A
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Anti-lock braking system ABS | 4D
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Active running gear | 4D
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Convenience electronics Seat control unit | 42
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driver information Audio | 4B
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Convenience electronics Steering column lock | 30
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Central electronics ZE | 4C
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 86 | F16D4 | 10.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 Hatchback | 1,6 | 91 | F16D4 | 7.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Convenience electronics Steering column lock | 30
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Running gear/steering Active running gear | 4D
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Convenience electronics Trailer control unit | 57
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Convenience electronics Seat control unit | 42
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Convenience electronics Gong | 28
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Braking system Electronic parking brake | 5A
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Central electronics ZE | 4C
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Lighting Adaptive xenon light | 4B
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Anti-lock braking system ABS | 4D
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Driver information Audio | 4B
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Driver information Digital radio reception | 4B
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Lighting Main beam control | 42
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Airbag SDM | 42
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Instrumentation Instrument cluster | 4B
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Driver information Telephone | 42
Cruze 1.6 Hatchback | 1,6 | 101 | LH7 | 9.2016- | Transmission control Transfer case | 4C


DVD 2019/1:PKW:CHEVROLET:Cruze 1.8 Flex

CHEVROLET Cruze 1.8 Flex

Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Driver information Telephone | 42
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Engine management GMPT-E | 4C
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Central electronics ZE | 4C
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Driver information Audio | 4B
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Driver information Telephone | 42
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Convenience electronics Steering column lock | 30
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Convenience electronics Trailer control unit | 57
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Braking system Electronic parking brake | 5A
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Convenience electronics Seat control unit | 42
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Anti-lock braking system ABS | 4D
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Transmission control Transfer case | 4C
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Driver information Digital radio reception | 4B
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Lighting Main beam control | 42
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Airbag SDM | 42
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Running gear/steering Active running gear | 4D
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 Flex | 1,8 | 103 |  | 10.2011- | Convenience electronics Gong | 28
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Instrumentation Instrument cluster | 4B
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Convenience electronics Gong | 28
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Convenience electronics Steering column lock | 30
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Driver information Telephone | 42
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Airbag SDM | 42
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Running gear/steering Front driver assistance camera | 57
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Lighting Adaptive xenon light | 4B
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Transmission control Transfer case | 4C
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Convenience electronics Trailer control unit | 57
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Central electronics ZE | 4C
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Driver information Audio | 4B
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Driver information Telephone | 42
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Anti-lock braking system ABS | 4D
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Running gear/steering Active running gear | 4D
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Lighting Main beam control | 42
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Convenience electronics Seat control unit | 42
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Driver information Digital radio reception | 4B
Cruze 1.8 FLEX | 1,8 | 106 | LUW | 9.2010- | Braking system Electronic parking brake | 5A


DVD 2019/1:PKW:CHEVROLET:Cruze 2.0 CDI Hatchback

CHEVROLET Cruze 2.0 CDI Hatchback

Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Engine management CR/EDC | 4C
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Instrumentation Instrument cluster | 4B
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Braking system Electronic parking brake | 5A
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Convenience electronics Gong | 28
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driver information Telephone | 42
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Convenience electronics Trailer control unit | 57
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Anti-lock braking system ABS | 4D
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Convenience electronics Steering column lock | 30
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driver information Telephone | 42
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Lighting Adaptive xenon light | 4B
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driver information Audio | 4B
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Running gear/steering Active running gear | 4D
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Transmission control Transfer case | 4C
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Central electronics ZE | 4C
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Airbag SDM | 42
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driver information Digital radio reception | 4B
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Engine management EDC 17 | 4C
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Convenience electronics Seat control unit | 42
Cruze 2.0 CDI Hatchback | 2 | 120 | Z20D1 | 7.2011- | Lighting Main beam control | 42


DVD 2019/1:PKW:CHRYSLER:Grand Voyager 3.6

CHRYSLER Grand Voyager 3.6

Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Convenience electronics Hands-free unit | 57
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Convenience electronics Rear left door control unit | 05
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Heater/air conditioner Air conditioner | 43
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Convenience electronics Rear right door control unit | 05
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Anti-lock braking system ABS | 42
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Airbag Seat occupied sensor | 1H
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Instrumentation Instrument cluster | 4F
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Heater/air conditioner Automatic A/C | 58
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Airbag SIACM | 22
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Engine management NGC | 30
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Transmission control 4/5-speed automatic transmission | 4B
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Convenience electronics Rear lid control unit | 4K
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Airbag AB | 26
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Driver information Info display | 4F
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Central electronics ZE | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Anti-lock braking system ABS | 4E
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Airbag AB | 77
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Engine management SBEC | 05
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Airbag SIACM | 22
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Traction control system ABS/ASR | 4D
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Traction control system ABS/ASR | 47
Grand Voyager 3.6 | 3,6 | 208 | ERB | 1.2011- | Central electronics Front central electronics | 42


DVD 2019/1:PKW:DODGE:Dakota 4.7 H.O. FFV

DODGE Dakota 4.7 H.O. FFV

Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Driver information Info display | 1H
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Anti-lock braking system Rear axle ABS | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Airbag Seat occupied sensor | 1H
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Driver information Info display | 1H
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Central electronics ZE | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Multi-purpose receiver control unit | 1H
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Transmission control EATX | 45
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Airbag AB | 57
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Airbag AB | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Transmission control EATX | 45
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Airbag AB | 57
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Instrumentation Instrument cluster | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Central electronics ZE | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Airbag Seat occupied sensor | 1H
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Central electronics ZE | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Anti-lock braking system Rear axle ABS | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Driver information Info display | 1H
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Multi-purpose receiver control unit | 1H
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 1H
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Instrumentation Instrument cluster | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2006-8.2007 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Airbag AB | 57
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Airbag AB | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Airbag AB | 4C
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Anti-lock braking system Rear axle ABS | 4B
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2007-8.2008 | Airbag Seat occupied sensor | 1H
Dakota 4.7 H.O. FFV | 4,7 | 0 | 9.2008-8.2010 | Transmission control EATX | 45


DVD 2019/1:PKW:DODGE:Dakota 4.7 H.O. FFV 4x4

DODGE Dakota 4.7 H.O. FFV 4x4

Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Anti-lock braking system Rear axle ABS | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Central electronics ZE | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Airbag Seat occupied sensor | 1H
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Airbag AB | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Airbag AB | 57
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Central electronics ZE | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Transmission control EATX | 45
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Instrumentation Instrument cluster | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Instrumentation Instrument cluster | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Airbag AB | 57
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Multi-purpose receiver control unit | 1H
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Transmission control EATX | 45
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Airbag AB | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Driver information Info display | 1H
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Anti-lock braking system Rear axle ABS | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Airbag Seat occupied sensor | 1H
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Airbag AB | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Airbag Seat occupied sensor | 1H
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Airbag AB | 57
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Anti-lock braking system Rear axle ABS | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Central electronics ZE | 42
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Driver information Info display | 1H
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Convenience electronics Multi-purpose receiver control unit | 1H
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Engine management NGC | 4C
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Driver information Info display | 1H
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2006-8.2007 | Transmission control EATX | 45
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Dakota 4.7 H.O. FFV 4x4 | 4,7 | 0 | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 1H


DVD 2019/1:PKW:FIAT:500 1.4 Flex

FIAT 500 1.4 Flex

500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Airbag AB Siemens | 42
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Central electrics ZE 4.1 | 4C
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Engine management Bipower | 57
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Lighting Litronic (Slave) | 30
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Central electronics ZE | 4C
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Driver information Audio / telematics | 05
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Driver information Audio / telematics | 4B
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Running gear/steering Electric power steering | 1H
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Lighting Litronic (Master) | 57
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Heater/air conditioner Automatic A/C | 57
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Transmission control Selespeed CFC | 5A
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Instrumentation Instrument cluster | 5A
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Driver information Audio / telematics | 30
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Driver information Audio / telematics | 4B
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Vehicle configuration Configuration alignment | 1N
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Airbag AB Continental | 57
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Instrumentation Instrument cluster | 5A
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Anti-lock braking system ABS | 4D
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Transmission control Selespeed CFC | 5A
500 1.4 Flex | 1,4 | 63 | 327A011 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H


DVD 2019/1:PKW:FIAT:Freemont 2.4 16V

FIAT Freemont 2.4 16V

Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Parking aid Park Distance Control (PDC) | 4D
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Convenience electronics Electronic seat heating | 42
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Heater/air conditioner Automatic A/C | 4B
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Convenience electronics Radio frequency module | 4B
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Convenience electronics Hands-free unit | 30
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Convenience electronics Passenger door control unit | 42
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Airbag Pedestrian impact detection | 1H
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Convenience electronics Driver"s door control unit | 42
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Alarm system Intrusion detection | 05
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Convenience electronics Steering column switch module | 30
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Driver information Accessory interface | 42
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Driver information Audio amplifier | 4D
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Driver information Audio / telematics | 30
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Central electronics ZE | 57
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Transmission control EATX | 45
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Instrumentation Instrument cluster | 42
Freemont 2.4 16V | 2,4 | 127 | B | 8.2011- | Airbag AB ORC | 4F


DVD 2019/1:PKW:FORD:Transit Connect 2.0

FORD Transit Connect 2.0

Transit Connect 2.0 | 2 | 0 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:FORD:Transit Connect Electric

FORD Transit Connect Electric

Transit Connect Electric | 0 | 28 | 9.2011- | System overview System overview |
Transit Connect Electric | 0 | 28 | 9.2011- | Anti-lock braking system ABS | 47
Transit Connect Electric | 0 | 28 | 9.2011- | Airbag AB | 77


DVD 2019/1:PKW:HOLDEN:Cruze 1.5i 16V Sport 4x4

HOLDEN Cruze 1.5i 16V Sport 4x4

Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.2003-6.2006 | Lighting Adaptive xenon light | 4B
Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.2003-6.2006 | Transmission control 3/4/5-speed automatic transmission | 3A
Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.2003-6.2006 | Anti-lock braking system ABS | 4E
Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.2003-6.2006 | Engine management ECM | 05
Cruze 1.5i 16V Sport 4x4 | 1,5 | 80 | M15A | 12.2003-6.2006 | Airbag AB | 1H


DVD 2019/1:PKW:HYUNDAI:Equus 4.6 V8

HYUNDAI Equus 4.6 V8

Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Braking system Electronic parking brake | 42
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Convenience electronics Passenger side door control unit | 42
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Convenience electronics Driver"s door control unit | 42
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Electr. accelerator pedal Electronic throttle | 42
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Engine management Motronic ME | 4B
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Airbag AB | 30
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Tire monitoring system Tire pressure monitoring | 57
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Running gear/steering Electro-hydraulic power steering | 42
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Wiper system Wiper control | 30
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Transmission control 6-speed automatic transmission | 36
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Lighting Xenon light | 57
Equus 4.6 V8 | 4,6 | 269 | 10.2009- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:HYUNDAI:Grandeur 2.0 LPG

HYUNDAI Grandeur 2.0 LPG

Grandeur 2.0 LPG | 2 | 101 | L4CP | 9.1992-3.1999 | Airbag AB | 22
Grandeur 2.0 LPG | 2 | 109 | L6BP | 9.1998-3.2002 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Grandeur 2.5i

HYUNDAI Grandeur 2.5i

Grandeur 2.5i | 2,5 | 127 |  | 3.2002-6.2005 | Airbag AB | 22
Grandeur 2.5i | 2,5 | 127 |  | 3.2002-6.2005 | Transmission control GS | 42
Grandeur 2.5i | 2,5 | 127 |  | 3.2002-6.2005 | Transmission control GS | 42
Grandeur 2.5i | 2,5 | 127 |  | 3.2002-6.2005 | Traction control system ABS/ASR | 47
Grandeur 2.5i | 2,5 | 127 |  | 3.2002-6.2005 | Anti-lock braking system ABS | 47
Grandeur 2.5i | 2,5 | 127 |  | 3.2002-6.2005 | Engine management MPI | 57
Grandeur 2.5i | 2,5 | 127 | G6AV | 9.1992-3.1999 | Airbag AB | 22
Grandeur 2.5i | 2,5 | 127 | G6AV | 9.1992-3.1999 | Airbag AB | 22
Grandeur 2.5i | 2,5 | 127 | G6AV | 9.1992-3.1999 | Engine management MPI | 42
Grandeur 2.5i | 2,5 | 127 | G6AV | 9.1992-3.1999 | Transmission control GS | 42
Grandeur 2.5i | 2,5 | 127 | G6AV | 9.1992-3.1999 | Anti-lock braking system ABS | 42
Grandeur 2.5i | 2,5 | 132 | G6BV | 9.1998-3.2002 | Airbag AB | 22
Grandeur 2.5i | 2,5 | 132 | G6BV | 9.1998-3.2002 | Engine management MPI | 57
Grandeur 2.5i | 2,5 | 132 | G6BV | 9.1998-3.2002 | Anti-lock braking system ABS | 47
Grandeur 2.5i | 2,5 | 132 | G6BV | 9.1998-3.2002 | Traction control system ABS/ASR | 47
Grandeur 2.5i | 2,5 | 132 | G6BV | 9.1998-3.2002 | Transmission control GS | 42
Grandeur 2.5i | 2,5 | 132 | G6BV | 9.1998-3.2002 | Transmission control GS | 42


DVD 2019/1:PKW:HYUNDAI:Grandeur 2.7 LPG

HYUNDAI Grandeur 2.7 LPG

Grandeur 2.7 LPG | 2,7 | 121 |  | 9.1998-3.2002 | Engine management LPG | 42
Grandeur 2.7 LPG | 2,7 | 121 |  | 9.1998-3.2002 | Traction control system ABS/ASR | 47
Grandeur 2.7 LPG | 2,7 | 121 |  | 9.1998-3.2002 | Transmission control GS | 42
Grandeur 2.7 LPG | 2,7 | 121 |  | 9.1998-3.2002 | Airbag AB | 22
Grandeur 2.7 LPG | 2,7 | 121 |  | 9.1998-3.2002 | Transmission control GS | 42
Grandeur 2.7 LPG | 2,7 | 121 |  | 9.1998-3.2002 | Anti-lock braking system ABS | 47
Grandeur 2.7 LPG | 2,7 | 118 | L6EA | 9.2005-11.2010 | Transmission control 5-speed automatic transmission | 4B
Grandeur 2.7 LPG | 2,7 | 118 | L6EA | 9.2005-11.2010 | Engine management Mu | 57
Grandeur 2.7 LPG | 2,7 | 118 | L6EA | 9.2005-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Grandeur 2.7 LPG | 2,7 | 118 | L6EA | 9.2005-11.2010 | Lighting ALWR | 1H
Grandeur 2.7 LPG | 2,7 | 118 | L6EA | 9.2005-11.2010 | Airbag AB | 22
Grandeur 2.7 LPG | 2,7 | 118 | L6EA | 9.2005-11.2010 | Anti-lock braking system ABS | 4F
Grandeur 2.7 LPG | 2,7 | 118 | L6EA | 9.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Grandeur 2.7 LPG | 2,7 | 118 | L6EA | 9.2005-11.2010 | Heater/air conditioner Automatic A/C | 05
Grandeur 2.7 LPG | 2,7 | 118 | L6EA | 9.2005-11.2010 | Transmission control 5-speed automatic transmission HIVEC | 57


DVD 2019/1:PKW:HYUNDAI:Grandeur 3.0 LPG

HYUNDAI Grandeur 3.0 LPG

Grandeur 3.0 LPG | 3 | 118 | L6AT | 9.1992-7.1999 | Anti-lock braking system ABS | 42
Grandeur 3.0 LPG | 3 | 118 | L6AT | 9.1992-7.1999 | Transmission control GS | 42
Grandeur 3.0 LPG | 3 | 118 | L6AT | 9.1992-7.1999 | Airbag AB | 22
Grandeur 3.0 LPG | 3 | 118 | L6AT | 9.1992-7.1999 | Engine management LPG | 81


DVD 2019/1:PKW:HYUNDAI:Grandeur New 2.0 LPG

HYUNDAI Grandeur New 2.0 LPG

Grandeur New 2.0 LPG | 2 | 101 | L6BP | 3.2002-6.2005 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:i30 1.4 LPG CW

HYUNDAI i30 1.4 LPG CW

i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Central electronics ZE | 3B
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Engine management Motronic M | 4C
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Central electronics ZE | 3B
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Airbag AB | 22
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Heater/air conditioner Automatic A/C | 05
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Engine management Motronic M | 57
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Service Interval reset | 1Y
i30 1.4 LPG CW | 1,4 | 76 | G4FA | 3.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 1H


DVD 2019/1:PKW:HYUNDAI:i30 1.6 CRDi CW

HYUNDAI i30 1.6 CRDi CW

i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Anti-theft device Access/start authorization | 4K
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Heater/air conditioner Automatic A/C | 05
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Engine management EDC 16 C | 4B
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Central electronics Driver side central electronics | 42
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Central electronics Driver side central electronics | 42
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Heater/air conditioner Automatic A/C | 05
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Central electronics ZE | 57
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Braking system Electronic parking brake | 4C
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Central electronics ZE | 3B
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Central electronics ZE | 3B
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Transmission control 6-speed automatic transmission | 57
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Central electronics ZE | 3B
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Instrumentation Instrument cluster | 57
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Heater/air conditioner Automatic A/C | 05
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Anti-theft device Access/start authorization | 4K
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Central electronics ZE | 57
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Braking system Electronic parking brake | 4C
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Airbag AB | 30
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Lighting Xenon light | 57
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Instrumentation Instrument cluster | 57
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Central electronics Driver side central electronics | 42
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Parking aid Parking assistant | 57
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Service Interval reset | 1Y
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Central electronics ZE | 3B
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Heater/air conditioner Automatic A/C | 05
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Airbag AB | 22
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Service Interval reset | 1G
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Airbag AB | 22
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Instrumentation Instrument cluster | 57
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Instrumentation Instrument cluster | 42
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Service Interval reset | 1Y
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Engine management EDC 16 C | 4B
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Airbag AB | 22
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Anti-theft device Access/start authorization | 4K
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Service Interval reset | 1G
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Service Interval reset | 1Y
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 11.2008- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Engine management EDC 16 C | 4B
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Transmission control 6-speed automatic transmission | 57
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Engine management EDC 17C57 | 4C
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Braking system Electronic parking brake | 4C
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Parking aid Parking assistant | 57
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Lighting Xenon light | 57
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Airbag AB | 30
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Lighting Xenon light | 57
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Parking aid Parking assistant | 57
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Central electronics ZE | 3B
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Heater/air conditioner Automatic A/C | 05
i30 1.6 CRDi CW | 1,6 | 66 | D4FB | 2.2008- | Heater/air conditioner Automatic A/C | 05
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Service Interval reset | 1G
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Central electronics ZE | 57
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Airbag AB | 30
i30 1.6 CRDi CW | 1,6 | 81 | D4FB | 3.2012- | Transmission control 6-speed automatic transmission | 57
i30 1.6 CRDi CW | 1,6 | 85 | D4FB | 2.2008- | Central electronics ZE | 3B
i30 1.6 CRDi CW | 1,6 | 94 | D4FB | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.6 CRDi CW | 1,6 | 100 | D4FB | 2.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:HYUNDAI:i30 1.6 LPG CW

HYUNDAI i30 1.6 LPG CW

i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Central electronics ZE | 3B
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Service Interval reset | 1Y
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Engine management Motronic M | 57
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Central electronics ZE | 3B
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Engine management Motronic M | 4C
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Heater/air conditioner Automatic A/C | 05
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Airbag AB | 22
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 LPG CW | 1,6 | 88 | G4FC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HYUNDAI:i30 2.0 LPG CW

HYUNDAI i30 2.0 LPG CW

i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 5A
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 1H
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Engine management Beta | 57
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Transmission control 4-speed automatic transmission | 57
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Central electronics ZE | 3B
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Heater/air conditioner Automatic A/C | 05
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Engine management MPI | 57
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Service Interval reset | 1Y
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Airbag AB | 22
i30 2.0 LPG CW | 2 | 100 | G4GC | 3.2009-12.2010 | Central electronics ZE | 3B


DVD 2019/1:PKW:HYUNDAI:i40 2.0 GDI CW

HYUNDAI i40 2.0 GDI CW

i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Instrumentation Instrument cluster | 42
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Braking system Electronic parking brake | 4C
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Central electronics Driver side central electronics | 42
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4C
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Service Interval reset | 1G
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Airbag AB | 30
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Braking system Electronic parking brake | 4C
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Diagnosis/bus systems Gateway | 30
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Lighting Xenon light | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Heater/air conditioner Automatic A/C | 05
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Parking aid Parking assistant | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Running gear/steering Lane keeping assist | 1H
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Anti-theft device Access/start authorization | 4K
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Anti-theft device Immobilizer (WFS) | 88
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Central electronics Driver side central electronics | 42
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Lighting Xenon light | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Airbag AB | 30
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Central electronics ZE | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Instrumentation Instrument cluster | 42
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Running gear/steering Lane keeping assist | 1H
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Central electronics ZE | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Service Interval reset | 1G
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Convenience electronics Active radiator grille control | 42
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Engine management Motronic MED | 4C
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Convenience electronics Rear lid control unit | 30
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Lighting Automatic headlight levelling control | 4B
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Running gear/steering Electro-hydraulic power steering | 1H
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Lighting Automatic headlight levelling control | 4B
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Transmission control 6-speed automatic transmission | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Parking aid Parking assistant | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Engine management Motronic MED | 4C
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Heater/air conditioner Automatic A/C | 05
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Anti-theft device Access/start authorization | 4K
i40 2.0 GDI CW | 2 | 121 | G4NC | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 2.0 GDI CW | 2 | 130 | G4NC | 4.2011- | Running gear/steering Electro-hydraulic power steering | 1H


DVD 2019/1:PKW:HYUNDAI:Sonata 2.0 LPG

HYUNDAI Sonata 2.0 LPG

Sonata 2.0 LPG | 2 | 0 |  | 3.1998-7.2001 | Engine management LPG | 81
Sonata 2.0 LPG | 2 | 96 |  | 1.2001-8.2004 | Engine management LPG | 81
Sonata 2.0 LPG | 2 | 91 |  | 3.1998-1.2001 | Transmission control GS HIVEC-CVT | 42
Sonata 2.0 LPG | 2 | 96 |  | 1.2001-8.2004 | Traction control system ABS/ABD | 47
Sonata 2.0 LPG | 2 | 91 |  | 3.1998-1.2001 | Traction control system ABS/ABD | 47
Sonata 2.0 LPG | 2 | 91 |  | 3.1998-1.2001 | Transmission control GS | 42
Sonata 2.0 LPG | 2 | 91 |  | 3.1998-1.2001 | Airbag AB | 22
Sonata 2.0 LPG | 2 | 0 |  | 3.1998-7.2001 | Airbag AB | 22
Sonata 2.0 LPG | 2 | 91 |  | 3.1998-1.2001 | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 2.0 LPG | 2 | 96 |  | 1.2001-8.2004 | Engine management LPG | 42
Sonata 2.0 LPG | 2 | 96 |  | 1.2001-8.2004 | Airbag AB | 22
Sonata 2.0 LPG | 2 | 91 |  | 3.1998-1.2001 | Engine management LPG | 81
Sonata 2.0 LPG | 2 | 91 |  | 3.1998-1.2001 | Transmission control GS | 42
Sonata 2.0 LPG | 2 | 91 |  | 3.1998-1.2001 | Engine management LPG | 42
Sonata 2.0 LPG | 2 | 0 |  | 3.1998-7.2001 | Anti-lock braking system ABS | 42
Sonata 2.0 LPG | 2 | 96 |  | 1.2001-8.2004 | Traction control system ABS/ASR | 47
Sonata 2.0 LPG | 2 | 96 |  | 1.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 2.0 LPG | 2 | 96 |  | 1.2001-8.2004 | Transmission control GS HIVEC-CVT | 42
Sonata 2.0 LPG | 2 | 91 |  | 3.1998-1.2001 | Traction control system ABS/ASR | 47
Sonata 2.0 LPG | 2 | 0 |  | 3.1998-7.2001 | Transmission control GS | 42
Sonata 2.0 LPG | 2 | 96 |  | 1.2001-8.2004 | Transmission control GS | 42
Sonata 2.0 LPG | 2 | 0 |  | 3.1998-7.2001 | Transmission control GS | 42
Sonata 2.0 LPG | 2 | 96 |  | 1.2001-8.2004 | Transmission control GS | 42
Sonata 2.0 LPG | 2 | 0 |  | 3.1998-7.2001 | Transmission control GS HIVEC-CVT | 42
Sonata 2.0 LPG | 2 | 75 | L4CP | 5.1993-1.1996 | Engine management LPG | 81
Sonata 2.0 LPG | 2 | 75 | L4CP | 5.1993-1.1996 | Anti-lock braking system ABS | 42
Sonata 2.0 LPG | 2 | 75 | L4CP | 5.1993-1.1996 | Transmission control GS | 42
Sonata 2.0 LPG | 2 | 75 | L4CP | 5.1993-1.1996 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Sonata 3.0i

HYUNDAI Sonata 3.0i

Sonata 3.0i | 3 | 107 | G6AT | 7.1993-6.1998 | Engine management MPI | 10
Sonata 3.0i | 3 | 107 | G6AT | 9.1989-6.1993 | Engine management MPI | 10
Sonata 3.0i | 3 | 107 | G6AT | 7.1993-6.1998 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Veloster 1.6 GDI

HYUNDAI Veloster 1.6 GDI

Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Transmission control Twin clutch transmission, 6 speed | 42
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Airbag AB | 30
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Anti-theft device Access/start authorization | 4K
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Anti-theft device Immobilizer (WFS) | 88
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Transmission control 6-speed automatic transmission | 57
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Instrumentation Instrument cluster | 42
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Heater/air conditioner Automatic A/C | 05
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Central electronics ZE | 57
Veloster 1.6 GDI | 1,6 | 103 | G4FD | 6.2011- | Engine management Motronic MED | 4C


DVD 2019/1:PKW:HYUNDAI:Genesis 2.0 T Coupe

HYUNDAI Genesis 2.0 T Coupe

Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Central electronics Driver side central electronics | 42
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Convenience electronics Front right door control unit | 42
Genesis 2.0 T Coupe | 2 | 202 | G4KF | 11.2011- | Central electronics ZE | 3B
Genesis 2.0 T Coupe | 2 | 202 | G4KF | 11.2011- | Anti-theft device Access/start authorization | 4K
Genesis 2.0 T Coupe | 2 | 202 | G4KF | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Getriebesteuerung | 57
Genesis 2.0 T Coupe | 2 | 202 | G4KF | 11.2011- | Central electronics Driver side central electronics | 42
Genesis 2.0 T Coupe | 2 | 202 | G4KF | 11.2011- | Convenience electronics Electronic ignition lock EZS | 05
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Anti-theft device Access/start authorization | 4K
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Airbag AB | 30
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Convenience electronics Electronic ignition lock EZS | 05
Genesis 2.0 T Coupe | 2 | 202 | G4KF | 11.2011- | Lighting ALWR | 1H
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Instrumentation Instrument cluster | 57
Genesis 2.0 T Coupe | 2 | 202 | G4KF | 11.2011- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Airbag AB | 22
Genesis 2.0 T Coupe | 2 | 202 | G4KF | 11.2011- | Getriebesteuerung | 57
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Transmission control 6-speed automatic transmission | 57
Genesis 2.0 T Coupe | 2 | 202 | G4KF | 11.2011- | Heater/air conditioner Automatic A/C | 05
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Heater/air conditioner Automatic A/C | 05
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Central electronics ZE | 3B
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Lighting ALWR | 1H
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Heater/air conditioner Automatic A/C | 42
Genesis 2.0 T Coupe | 2 | 202 | G4KF | 11.2011- | Airbag AB | 30
Genesis 2.0 T Coupe | 2 | 157 | G4KF | 9.2010- | Convenience electronics Front left door control unit | 42
Genesis 2.0 T Coupe | 2 | 202 | G4KF | 11.2011- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:HYUNDAI:Grandeur 2.5 LPG

HYUNDAI Grandeur 2.5 LPG

Grandeur 2.5 LPG | 2,5 | 127 | DOHC Delta | 9.1998-3.2002 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:i30 2.0 CRDi CW

HYUNDAI i30 2.0 CRDi CW

i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4G
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Transmission control 4-speed automatic transmission | 57
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Service Interval reset | 1Y
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Airbag AB | 22
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Engine management EDC 16 C | 4B
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Transmission control 4-speed automatic transmission | 57
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4G
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Engine management EDC 17CP14 | 4C
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Running gear/steering Electro-hydraulic power steering | 1H
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Heater/air conditioner Automatic A/C | 05
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Central electronics ZE | 3B
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Central electronics ZE | 3B
i30 2.0 CRDi CW | 2 | 100 | D4EA | 3.2008- | Driving safety system ESP Electronic stability program ESP | 5A


DVD 2019/1:PKW:HYUNDAI:i40 1.6 GDI CW

HYUNDAI i40 1.6 GDI CW

i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Airbag AB | 30
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Heater/air conditioner Automatic A/C | 05
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Lighting Xenon light | 57
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Central electronics ZE | 57
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Anti-theft device Access/start authorization | 4K
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Instrumentation Instrument cluster | 42
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Central electronics Driver side central electronics | 42
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Braking system Electronic parking brake | 4C
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Running gear/steering Electro-hydraulic power steering | 1H
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Service Interval reset | 1G
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Parking aid Parking assistant | 57
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Engine management Motronic MED | 4C
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
i40 1.6 GDI CW | 1,6 | 99 | G4FD | 4.2011- | Lighting Automatic headlight levelling control | 4B


DVD 2019/1:PKW:HYUNDAI:i40 1.7 CRDi CW

HYUNDAI i40 1.7 CRDi CW

i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Lighting Xenon light | 57
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Running gear/steering Electro-hydraulic power steering | 1H
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Central electronics ZE | 57
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Airbag AB | 30
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Service Interval reset | 1G
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Central electronics Driver side central electronics | 42
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Instrumentation Instrument cluster | 42
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Service Interval reset | 1G
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Heater/air conditioner Automatic A/C | 05
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Anti-theft device Access/start authorization | 4K
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Central electronics ZE | 57
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Instrumentation Instrument cluster | 42
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Lighting Automatic headlight levelling control | 4B
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Engine management EDC 17CP14 | 4C
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Lighting Xenon light | 57
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Anti-theft device Access/start authorization | 4K
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Engine management EDC 17CP14 | 4C
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Heater/air conditioner Automatic A/C | 05
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Central electronics Driver side central electronics | 42
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Engine management EDC 17C57 | 4C
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Engine management EDC 17C57 | 4C
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Braking system Electronic parking brake | 4C
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Braking system Electronic parking brake | 4C
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Lighting Automatic headlight levelling control | 4B
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Parking aid Parking assistant | 57
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 1.7 CRDi CW | 1,7 | 100 | D4FD | 4.2011- | Running gear/steering Electro-hydraulic power steering | 1H
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Parking aid Parking assistant | 57
i40 1.7 CRDi CW | 1,7 | 85 | D4FD | 4.2011- | Airbag AB | 30


DVD 2019/1:PKW:HYUNDAI:ix20 1.6 CRDi

HYUNDAI ix20 1.6 CRDi

ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Running gear/steering Electro-hydraulic power steering | 1H
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Heater/air conditioner Automatic A/C | 05
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Anti-theft device Access/start authorization | 4K
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Engine management EDC 17CP14 | 4C
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Service Interval reset | 1Y
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Service Interval reset | 1Y
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Central electronics ZE | 57
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Central electronics ZE | 57
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Engine management EDC 17CP14 | 4C
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Airbag AB | 30
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Anti-theft device Access/start authorization | 4K
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Heater/air conditioner Automatic A/C | 05
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Airbag AB | 30
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Anti-theft device Immobilizer (WFS) | 88
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
ix20 1.6 CRDi | 1,6 | 94 | D4FB | 5.2011- | Running gear/steering Electro-hydraulic power steering | 1H
ix20 1.6 CRDi | 1,6 | 85 | D4FB | 5.2011- | Anti-theft device Immobilizer (WFS) | 88


DVD 2019/1:PKW:HYUNDAI:Sonata 1.8i

HYUNDAI Sonata 1.8i

Sonata 1.8i | 1,8 | 99 |  | 2.1996-3.1998 | Anti-lock braking system ABS | 42
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Airbag AB | 22
Sonata 1.8i | 1,8 | 99 |  | 2.1996-3.1998 | Airbag AB | 22
Sonata 1.8i | 1,8 | 99 |  | 2.1996-3.1998 | Engine management MPI | 10
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Transmission control GS | 42
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Transmission control GS | 42
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Transmission control GS HIVEC-CVT | 42
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Engine management MPI | 80
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Traction control system ABS/ASR | 47
Sonata 1.8i | 1,8 | 99 |  | 2.1996-3.1998 | Transmission control GS | 42
Sonata 1.8i | 1,8 | 98 |  | 3.1998-1.2001 | Traction control system ABS/ABD | 47
Sonata 1.8i | 1,8 | 70 | 4G62 | 6.1988-6.1993 | Engine management MPI | 10
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Transmission control GS | 42
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Transmission control GS | 42
Sonata 1.8i | 1,8 | 77 | G4CM | 10.1985-12.1993 | Transmission control GS | 42
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Engine management MPI | 80
Sonata 1.8i | 1,8 | 72 | G4CM | 7.1993-6.1998 | Airbag AB | 22
Sonata 1.8i | 1,8 | 81 | G4CM | 2.1996-3.1998 | Engine management MPI | 42
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Airbag AB | 22
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Transmission control GS HIVEC-CVT | 42
Sonata 1.8i | 1,8 | 81 | G4CM | 2.1996-3.1998 | Airbag AB | 22
Sonata 1.8i | 1,8 | 81 | G4CM | 2.1996-3.1998 | Anti-lock braking system ABS | 42
Sonata 1.8i | 1,8 | 81 | G4CM | 2.1996-3.1998 | Transmission control GS | 42
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Traction control system ABS/ABD | 47
Sonata 1.8i | 1,8 | 72 | G4CM | 7.1993-6.1998 | Engine management MPI | 10
Sonata 1.8i | 1,8 | 98 | G4CM | 3.1998-3.2001 | Traction control system ABS/ASR | 47
Sonata 1.8i | 1,8 | 77 | G4CM | 10.1985-12.1993 | Engine management MPI | 42


DVD 2019/1:PKW:HYUNDAI:Sonata 2.0 CRDi

HYUNDAI Sonata 2.0 CRDi

Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Central electronics ZE | 3B
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Anti-lock braking system ABS | 4F
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Traction control system ABS/ASR | 47
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Heater/air conditioner Automatic A/C | 05
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Anti-lock braking system ABSK | 4L
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Traction control system ABS/ABD | 47
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Anti-lock braking system ABS | 42
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 105 |  | 1.2007- | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Anti-lock braking system ABS | 4F
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Heater/air conditioner Automatic A/C | 05
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Anti-lock braking system ABS | 42
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Traction control system ABS/ABD | 47
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Anti-lock braking system ABS | 42
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Anti-lock braking system ABSK | 4L
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Traction control system ABS/ASR | 47
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Anti-lock braking system ABSK | 4L
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Traction control system ABS/ASR | 47
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Airbag AB | 22
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Transmission control 4/5-speed automatic transmission | 57
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Heater/air conditioner Automatic A/C | 05
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Central electronics ZE | 3B
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Central electronics ZE | 3B
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Traction control system ABS/ABD | 47
Sonata 2.0 CRDi | 2 | 100 | D4EA | 1.2006-12.2007 | Engine management EDC 16 C | 4B
Sonata 2.0 CRDi | 2 | 110 | D4EA | 1.2008-12.2010 | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:JAGUAR:XF 2.2 D

JAGUAR XF 2.2 D

XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Lighting Adaptive cornering light | 4F
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Central electronics Rear central electronics | 4L
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Anti-theft device Access/start authorization | 4D
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Engine management CR/EDC 17CP | 4H
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Driver information Audio amplifier | 4F
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Driver assistance systems Blind spot object detection, left | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Driver information Telephone | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | System overview System overview | 03
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Driver information Info display | 4F
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Belt tensioner Driver side belt tensioner | 4F
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Driver assistance systems Blind spot object detection, right | 42
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Braking system Electronic parking brake | 1H
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Driver information Digital audio system | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Driver information Digital audio system C | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Heater/air conditioner Automatic A/C | 1H
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Convenience electronics Electronic rear lid actuation | 4F
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Convenience electronics Driver side door control unit | 4B
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Lighting Main beam control | 05
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Parking aid Park Distance Control (PDC) | 4D
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Driver information Audio | 4D
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Driver information Central operating unit | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Instrumentation Instrument cluster | 42
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Airbag Seat occupied sensor | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Heater/air conditioner Front seat climate control | 4D
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Driver information TV tuner | 4D
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Diagnosis/bus systems Gateway | 1H
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Central electronics Front central electronics | 4D
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Transmission control 6/8-speed automatic transmission | 4F
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Convenience electronics Driver side seat control unit | 4B
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Driver information Navigation system | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Transmission control Electr. gear selector module | 4F
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Belt tensioner Passenger side belt tensioner | 4F
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Braking system Electronic parking brake | 4H
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Driver information Satellite receiver | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Running gear/steering Chassis Control | 4B
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Convenience electronics Front passenger side seat control unit | 4B
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Anti-theft device Access system/immobilizer | 22
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Airbag AB | 30
XF 2.2 D | 2,2 | 120 | 224DT | 9.2011-10.2015 | Convenience electronics Passenger side door control unit | 4B


DVD 2019/1:PKW:JAGUAR:XJR 4.2 32V

JAGUAR XJR 4.2 32V

XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Convenience electronics Driver"s door control unit | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Running gear/steering Air suspension | 1H
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Transmission control 6-speed automatic transmission | 30
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Central electronics Rear central electronics | 42
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Central electrics ZE 4.1 | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Lighting Autom. left headlight range control | 30
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Convenience electronics Steering interlock | 30
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Driver information Telephone | 22
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Braking system Electronic parking brake | 1H
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Engine management PanPAG | 4F
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Driver information Telephone | 22
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Airbag AB | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Convenience electronics Voice control | 30
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Instrumentation Instrument cluster | 42
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Braking system Electronic parking brake | 1H
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Driver information Navigation system | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Instrumentation Instrument cluster | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Lighting Autom. right headlight range control | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Driving safety system ESP Electronic stability program ESP | 1H
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 30
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Transmission control 6-speed automatic transmission | 30
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Braking system Electronic parking brake | 1H
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Driver information Audio/communication | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Parking aid Park Distance Control (PDC) | 42
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Braking system Electronic parking brake | 57
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Parking aid Park Distance Control (PDC) | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Central electronics Rear central electronics | 42
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Running gear/steering Air suspension | 1H
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Engine management PanPAG | 4F
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Lighting Autom. left headlight range control | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Convenience electronics Driver"s door control unit | 42
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Central electrics ZE 4.1 | 42
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Lighting Autom. right headlight range control | 30
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Driver information Navigation system | 30
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Braking system Electronic parking brake | 1H
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Airbag AB | 30
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 1H
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Convenience electronics Steering interlock | 30
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Braking system Electronic parking brake | 57
XJR 4.2 32V | 4,2 | 291 | 9.2003-8.2009 | Driver information Audio/communication | 30
XJR 4.2 32V | 4,2 | 0 | 9.2003-8.2005 | Convenience electronics Voice control | 30


DVD 2019/1:PKW:JAC (JIANGHUAI AUTOMOBILE):J3 Turin 1.4

JAC (JIANGHUAI AUTOMOBILE) J3 Turin 1.4

J3 Turin 1.4 | 1,4 | 79 | HFC4EB1.3D | 3.2011- | Engine management MT | 57
J3 Turin 1.4 | 1,4 | 79 | HFC4EB1.3D | 3.2011- | Anti-lock braking system ABS | 4E
J3 Turin 1.4 | 1,4 | 79 | HFC4EB1.3D | 3.2011- | Airbag AB | 30


DVD 2019/1:PKW:JMC (JIANGLING):Yusheng 2.8D

JMC (JIANGLING) Yusheng 2.8D

Yusheng 2.8D | 2,8 | 68 | JX493ZQ5A | 10.2010- | Engine management EDC 17C | 42


DVD 2019/1:PKW:KIA:Optima 1.7 CRDi

KIA Optima 1.7 CRDi

Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Airbag AB | 30
Optima 1.7 CRDi | 1,7 | 104 | D4FD | 7.2016- | Komfortelektronik | 30
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Central electronics ZE | 57
Optima 1.7 CRDi | 1,7 | 104 | D4FD | 7.2016- | Zentralelektronik | 57
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Transmission control 6-speed automatic transmission | 57
Optima 1.7 CRDi | 1,7 | 104 | D4FD | 7.2016- | Service Interval reset | 57
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Parking aid Parking assistant | 57
Optima 1.7 CRDi | 1,7 | 104 | D4FD | 7.2016- | Convenience electronics Passenger side door control unit | 30
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Transmission control 6-speed automatic transmission | 57
Optima 1.7 CRDi | 1,7 | 104 | D4FD | 7.2016- | Driver information Camera system | 1H
Optima 1.7 CRDi | 1,7 | 104 | D4FD | 7.2016- | Running gear/steering Electro-hydraulic power steering | 1H
Optima 1.7 CRDi | 1,7 | 104 | D4FD | 7.2016- | Convenience electronics Seat control unit | 57
Optima 1.7 CRDi | 1,7 | 104 | D4FD | 7.2016- | Heater/air conditioner Automatic A/C | 42
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Engine management EDC 17CP14 | 4C
Optima 1.7 CRDi | 1,7 | 104 | D4FD | 7.2016- | Airbag AB | 30
Optima 1.7 CRDi | 1,7 | 104 | D4FD | 7.2016- | Instrumentation Instrument cluster | 57
Optima 1.7 CRDi | 1,7 | 104 | D4FD | 7.2016- | Parking aid Parking assistant | 30
Optima 1.7 CRDi | 1,7 | 104 | D4FD | 7.2016- | Convenience electronics Driver side door control unit | 57
Optima 1.7 CRDi | 1,7 | 100 | D4FD | 9.2011- | Instrumentation Instrument cluster | 57
Optima 1.7 CRDi | 1,7 | 104 | D4FD | 7.2016- | Engine management EDC 17C57 | 4C


DVD 2019/1:PKW:KIA:Optima 2.0

KIA Optima 2.0

Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Airbag AB | 30
Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Parking aid Parking assistant | 57
Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Transmission control 6-speed automatic transmission | 57
Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Transmission control 6-speed automatic transmission | 57
Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Instrumentation Instrument cluster | 57
Optima 2.0 | 2 | 110 | G4KD | 3.2012- | Central electronics ZE | 57
Optima 2.0 | 2 | 121 | G4NA | 1.2016- | Convenience electronics Seat control unit | 57
Optima 2.0 | 2 | 121 | G4NA | 1.2016- | Instrumentation Instrument cluster | 57
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Transmission control 6-speed automatic transmission | 57
Optima 2.0 | 2 | 121 | G4NA | 1.2016- | Service Interval reset | 57
Optima 2.0 | 2 | 121 | G4NA | 1.2016- | Airbag AB | 30
Optima 2.0 | 2 | 121 | G4NA | 1.2016- | Driver information Camera system | 1H
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Central electronics ZE | 57
Optima 2.0 | 2 | 121 | G4NA | 1.2016- | Heater/air conditioner Automatic A/C | 42
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Parking aid Parking assistant | 57
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Transmission control 6-speed automatic transmission | 57
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Airbag AB | 30
Optima 2.0 | 2 | 121 | G4NA | 1.2016- | Convenience electronics Passenger side door control unit | 30
Optima 2.0 | 2 | 121 | G4NA | 1.2016- | Convenience electronics Driver side door control unit | 57
Optima 2.0 | 2 | 121 | G4NA | 1.2016- | Zentralelektronik | 57
Optima 2.0 | 2 | 121 | G4NA | 1.2016- | Parking aid Parking assistant | 30
Optima 2.0 | 2 | 121 | G4NA | 1.2016- | Running gear/steering Electro-hydraulic power steering | 1H
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Optima 2.0 | 2 | 121 | G4NA | 3.2012- | Instrumentation Instrument cluster | 57
Optima 2.0 | 2 | 120 | G4ND | 7.2016- | Convenience electronics Driver side door control unit | 57
Optima 2.0 | 2 | 120 | G4ND | 7.2016- | Airbag AB | 30
Optima 2.0 | 2 | 120 | G4ND | 7.2016- | Service Interval reset | 57
Optima 2.0 | 2 | 120 | G4ND | 7.2016- | Heater/air conditioner Automatic A/C | 42
Optima 2.0 | 2 | 120 | G4ND | 7.2016- | Komfortelektronik | 30
Optima 2.0 | 2 | 120 | G4ND | 7.2016- | Instrumentation Instrument cluster | 57
Optima 2.0 | 2 | 120 | G4ND | 7.2016- | Convenience electronics Passenger side door control unit | 30
Optima 2.0 | 2 | 120 | G4ND | 7.2016- | Zentralelektronik | 57
Optima 2.0 | 2 | 120 | G4ND | 7.2016- | Driver information Camera system | 1H
Optima 2.0 | 2 | 120 | G4ND | 7.2016- | Running gear/steering Electro-hydraulic power steering | 1H
Optima 2.0 | 2 | 120 | G4ND | 7.2016- | Convenience electronics Seat control unit | 57
Optima 2.0 | 2 | 120 | G4ND | 7.2016- | Parking aid Parking assistant | 30
Optima 2.0 | 2 | 115 | G4NG | 4.2017- | Zentralelektronik | 57
Optima 2.0 | 2 | 115 | G4NG | 4.2017- | Heater/air conditioner Automatic A/C | 42
Optima 2.0 | 2 | 115 | G4NG | 4.2017- | Service Interval reset | 57
Optima 2.0 | 2 | 115 | G4NG | 4.2017- | Convenience electronics Passenger side door control unit | 30
Optima 2.0 | 2 | 115 | G4NG | 4.2017- | Instrumentation Instrument cluster | 57
Optima 2.0 | 2 | 115 | G4NG | 4.2017- | Convenience electronics Driver side door control unit | 57
Optima 2.0 | 2 | 115 | G4NG | 4.2017- | Running gear/steering Electro-hydraulic power steering | 1H
Optima 2.0 | 2 | 115 | G4NG | 4.2017- | Parking aid Parking assistant | 30
Optima 2.0 | 2 | 115 | G4NG | 11.2016- | Heater/air conditioner Automatic A/C | 42
Optima 2.0 | 2 | 115 | G4NG | 11.2016- | Zentralelektronik | 57
Optima 2.0 | 2 | 115 | G4NG | 11.2016- | Instrumentation Instrument cluster | 57
Optima 2.0 | 2 | 115 | G4NG | 11.2016- | Convenience electronics Passenger side door control unit | 30
Optima 2.0 | 2 | 115 | G4NG | 11.2016- | Convenience electronics Seat control unit | 57
Optima 2.0 | 2 | 115 | G4NG | 11.2016- | Airbag AB | 30
Optima 2.0 | 2 | 115 | G4NG | 4.2017- | Komfortelektronik | 30
Optima 2.0 | 2 | 115 | G4NG | 11.2016- | Running gear/steering Electro-hydraulic power steering | 1H
Optima 2.0 | 2 | 115 | G4NG | 11.2016- | Convenience electronics Driver side door control unit | 57
Optima 2.0 | 2 | 115 | G4NG | 4.2017- | Convenience electronics Seat control unit | 57
Optima 2.0 | 2 | 115 | G4NG | 11.2016- | Driver information Camera system | 1H
Optima 2.0 | 2 | 115 | G4NG | 11.2016- | Parking aid Parking assistant | 30
Optima 2.0 | 2 | 115 | G4NG | 11.2016- | Service Interval reset | 57
Optima 2.0 | 2 | 115 | G4NG | 4.2017- | Airbag AB | 30
Optima 2.0 | 2 | 115 | G4NG | 4.2017- | Driver information Camera system | 1H


DVD 2019/1:PKW:KIA:Picanto 1.0 Flex

KIA Picanto 1.0 Flex

Picanto 1.0 Flex | 1 | 57 | 8.2011- | Engine management Motronic MEG | 57
Picanto 1.0 Flex | 1 | 57 | 8.2011- | Running gear/steering Electromechanical power steering | 57
Picanto 1.0 Flex | 1 | 57 | 8.2011- | Transmission control 4-speed automatic transmission | 57
Picanto 1.0 Flex | 1 | 57 | 8.2011- | Central electronics ZE | 57
Picanto 1.0 Flex | 1 | 57 | 8.2011- | Airbag AB | 30


DVD 2019/1:PKW:LEXUS:RX 270 2.7i

LEXUS RX 270 2.7i

RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Passenger side door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Running gear/steering Adaptive suspension system | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Airbag AB | 3C
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | System overview System overview | 22
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Rear right door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Lighting Headlamp level control | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Anti-theft device Immobilizer (WFS) | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Diagnosis/bus systems Gateway | 30
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Engine management TCCS | 4C
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Steering column adjustment | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Instrumentation Instrument cluster | 40
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Seat adjustment Driver"s seat | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Instrumentation Instrument cluster | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Rear right door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Driver information Navigation system | 3C
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Central electronics ZE | 47
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Rear left door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Electronic ignition lock EZS | 57
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Transmission control Automatic transmission | 4B
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Passenger seat adjustment | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Left mirror adjustment | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Right mirror adjustment | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Electric window lifter | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Roof operating unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Electric window lifter | 40
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Heater/air conditioner Automatic A/C | 57
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Park Distance Control (PDC) | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Driver"s door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Central electronics ZE | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Tire monitoring system Tire pressure monitoring | 4F
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Transmission control Automatic transmission | 4B
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Roof operating unit | 40
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Rear left door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Transmission control Automatic transmission | 4B
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Diagnosis/bus systems Gateway | 1H
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Convenience electronics Passenger side door control unit | 42
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Heater/air conditioner Air conditioner | 4B
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Anti-theft device Access/start authorization | 05
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Driver assistance systems Active collision prevention | 57
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 57
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Parking aid Park Distance Control (PDC) | 57
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Running gear/steering Electric power steering | 4F
RX 270 2.7i | 2,7 | 138 | 1ARFE | 8.2010- | Central electronics ZE | 57


DVD 2019/1:PKW:LINCOLN:MKX 3.7

LINCOLN MKX 3.7

MKX 3.7 | 3,7 | 228 | Duratec 37 | 9.2010- | Convenience electronics Driver side seat control unit | 22


DVD 2019/1:PKW:LINCOLN:MKX 3.7 4x4

LINCOLN MKX 3.7 4x4

MKX 3.7 4x4 | 3,7 | 228 | Duratec | 9.2010- | Heater/air conditioner Automatic A/C | 4D
MKX 3.7 4x4 | 3,7 | 228 | Duratec | 9.2010- | Convenience electronics Driver side seat control unit | 22


DVD 2019/1:PKW:MAZDA:6 2.3i Coupe

MAZDA 6 2.3i Coupe

6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Lighting Litronic (Slave) | 30
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Anti-lock braking system ABS | 42
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Lighting Litronic (Master) | 57
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Engine management EGI CAN | 4D
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Anti-theft device Access system/immobilizer | 22
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Instrumentation Instrument cluster | 30
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | System overview System overview |
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Traction control system ABS/ASR | 30
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Airbag AB | 01
6 2.3i Coupe | 2,3 | 120 | L3 | 3.2006-2.2007 | Airbag AB | 30


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 CDI Coupe

MERCEDES-BENZ C 250 CDI Coupe

C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Driver information Central operating unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Electronic rear lid actuation | 57
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Roof operating unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Engine management EKP control | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Running gear/steering Adaptive suspension system | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Roof operating unit | 57
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Front left door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Roof operating unit | 4B
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Lighting Intelligent light system (ILS) slave | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Front right door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Central electronics Front central electronics | 5A
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Airbag AB ORC | 30
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Parking aid Reversing camera | 1H
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Running gear/steering Electric power steering | 4F
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Driver information Central display | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Service Service interval reset | 2F
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Belt tensioner REV Right | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Lighting Intelligent light system (ILS) master | 43
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Lighting XALWA (Slave) | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Steering column switch module | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Steering column switch module | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Central electronics Rear central electronics | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Central electronics Front central electronics | 5A
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Front right door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Driver information Rear left display | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Transmission control 5-speed automatic transmission | 57
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Central electronics Rear central electronics | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Driver information Rear right display | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Airbag AB ORC | 30
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Heater/air conditioner Automatic A/C | 4B
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Belt tensioner REV Left | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Vehicle speed Adaptive cruise control | 1H
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Driver information Camera Surrounding | 57
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Instrumentation Instrument cluster | 57
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Vehicle speed Adaptive cruise control | 1H
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Convenience electronics Front left door control unit | 42
C 250 CDI Coupe | 2,1 | 150 | OM 651.911 | 3.2011- | Lighting XALWA (Master) | 43


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 T-Modell

MERCEDES-BENZ C 250 T-Modell

C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 4H
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Belt tensioner REV Left | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Diagnosis/bus systems Gateway | 22
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 4B
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Rear left door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Central electronics Front central electronics | 5A
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Roof operating unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Engine management EKP control | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Electronic rear lid actuation | 57
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Rear left door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Running gear/steering Electric power steering | 4F
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Vehicle speed Adaptive cruise control | 1H
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Central electronics Rear central electronics | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Transmission control 5-speed automatic transmission | 57
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Steering column switch module | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Rear right door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Parking aid Reversing camera | 1H
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Instrumentation Instrument cluster | 57
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Central electronics Rear central electronics | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driver information Central display | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Roof operating unit | 57
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting Intelligent light system (ILS) slave | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Motorsteuerung EKP-Steuerung Rechts | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Rear right door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Airbag AB ORC | 30
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Central electronics Front central electronics | 5A
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Service Service interval reset | 2F
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Belt tensioner REV Right | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting XALWA (Slave) | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driver information Rear right display | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Airbag AB ORC | 30
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting Intelligent light system (ILS) master | 43
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Roof operating unit | 4B
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driver information Central operating unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Motorsteuerung EKP-Steuerung Links | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Steering column switch module | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Lighting XALWA (Master) | 43
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Transmission control Automatic transmission, 7 gear | 1H
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Diagnosis/bus systems Gateway | 22
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Vehicle speed Adaptive cruise control | 1H
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Running gear/steering Adaptive suspension system | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driver information Camera Surrounding | 57
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Driver information Rear left display | 42
C 250 T-Modell | 2,5 | 150 | M 272.921 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 4H
C 250 T-Modell | 2 | 155 | M 274.920 | 5.2014- | Electric drive control Electric drive control | 57
C 250 T-Modell | 2 | 155 | M 274.920 | 5.2014- | Electric drive control Electric drive control | 4B
C 250 T-Modell | 2 | 155 | M 274.920 | 5.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 T-Modell

MERCEDES-BENZ C 300 T-Modell

C 300 T-Modell | 2 | 190 | M 264.920 | 5.2018- | Instrumentation Instrument cluster | 57
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Belt tensioner REV Right | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Central electronics Rear central electronics | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Vehicle speed Adaptive cruise control | 1H
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Engine management EKP control | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Driver information Camera Surrounding | 57
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Front left door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Front right door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Driver information Rear right display | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Rear right door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Rear left door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Roof operating unit | 4B
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Lighting XALWA (Slave) | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Rear right door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Running gear/steering Adaptive suspension system | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Central electronics Front central electronics | 5A
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Motorsteuerung EKP-Steuerung Rechts | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Steering column switch module | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Running gear/steering Electric power steering | 4F
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Transmission control Automatic transmission, 7 gear | 1H
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Belt tensioner REV Left | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Driver information Rear left display | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Central electronics Rear central electronics | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Diagnosis/bus systems Gateway | 22
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Airbag AB ORC | 30
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Airbag AB ORC | 30
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Lighting Intelligent light system (ILS) master | 43
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Transmission control 5-speed automatic transmission | 57
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Front left door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Lighting XALWA (Master) | 43
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Steering column switch module | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Parking aid Reversing camera | 1H
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Diagnosis/bus systems Gateway | 22
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Driver information Central operating unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Instrumentation Instrument cluster | 57
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Heater/air conditioner Automatic A/C | 4B
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Central electronics Front central electronics | 5A
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Roof operating unit | 57
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Motorsteuerung EKP-Steuerung Links | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Front right door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Rear left door control unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Lighting Intelligent light system (ILS) slave | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Driver information Central display | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Engine management Motronic ME | 46
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Roof operating unit | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Service Service interval reset | 2F
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Vehicle speed Adaptive cruise control | 1H
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 300 T-Modell | 3 | 170 | M 272.947 | 4.2009-12.2011 | Convenience electronics Electronic rear lid actuation | 57
C 300 T-Modell | 2 | 180 | M 274.920 | 4.2015- | Instrumentation Instrument cluster | 57
C 300 T-Modell | 2 | 180 | M 274.920 | 4.2015- | Electric drive control Electric drive control | 4B
C 300 T-Modell | 2 | 180 | M 274.920 | 4.2015- | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 350 CGI Coupe

MERCEDES-BENZ C 350 CGI Coupe

C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Engine management EKP control | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Lighting XALWA (Slave) | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Central electronics Front central electronics | 5A
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Steering column switch module | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Steering column switch module | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Transmission control Automatic transmission, 7 gear | 1H
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Airbag AB ORC | 30
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Motorsteuerung EKP-Steuerung Links | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Driver information Camera Surrounding | 57
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Airbag AB ORC | 30
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Instrumentation Instrument cluster | 57
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Rear left door control unit | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Central electronics Rear central electronics | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Rear left door control unit | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Transmission control 5-speed automatic transmission | 57
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Running gear/steering Electric power steering | 4F
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Front left door control unit | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Front right door control unit | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Front right door control unit | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Driver information Central display | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Lighting Intelligent light system (ILS) master | 43
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Parking aid Park Distance Control (PDC) | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 57
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Parking aid Park Distance Control (PDC) | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Rear right door control unit | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Diagnosis/bus systems Gateway | 22
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Rear right door control unit | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Driver information Rear left display | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Central electronics Front central electronics | 5A
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Service Service interval reset | 2F
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Parking aid Reversing camera | 1H
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Running gear/steering Adaptive suspension system | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Central electronics Rear central electronics | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Lighting Intelligent light system (ILS) slave | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Diagnosis/bus systems Gateway | 22
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 4B
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Driver information Rear right display | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Driver information Central operating unit | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Lighting XALWA (Master) | 43
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Vehicle speed Adaptive cruise control | 1H
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Vehicle speed Adaptive cruise control | 1H
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Electronic rear lid actuation | 57
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Heater/air conditioner Automatic A/C | 4B
C 350 CGI Coupe | 3,5 | 0 | 276.957 | 9.2011-8.2014 | Convenience electronics Front left door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Central electronics Rear central electronics | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Belt tensioner REV Right | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Lighting Intelligent light system (ILS) master | 43
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Driver information Rear left display | 42
C 350 CGI Coupe | 3,5 | 0 | M 276.957 | 9.2014- | Instrumentation Instrument cluster | 57
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Electronic rear lid actuation | 57
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Driver information Central display | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Belt tensioner REV Left | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Lighting Intelligent light system (ILS) slave | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Roof operating unit | 4B
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Heater/air conditioner Automatic A/C | 4B
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Transmission control 5-speed automatic transmission | 57
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Running gear/steering Adaptive suspension system | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Airbag AB ORC | 30
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Service Service interval reset | 2F
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Lighting XALWA (Slave) | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Central electronics Rear central electronics | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Roof operating unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Driver information Rear right display | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Central electronics Front central electronics | 5A
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Running gear/steering Electric power steering | 4F
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Airbag AB ORC | 30
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Central electronics Front central electronics | 5A
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Driver information Central operating unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Driver information Camera Surrounding | 57
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Convenience electronics Roof operating unit | 57
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Engine management EKP control | 42
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Parking aid Reversing camera | 1H
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Lighting XALWA (Master) | 43
C 350 CGI Coupe | 3,5 | 225 | M 276.957 | 3.2011- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 180 CGI Coupe

MERCEDES-BENZ C 180 CGI Coupe

C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Engine management SIM | 57
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Diagnosis/bus systems Gateway | 22
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Service Service interval reset | 2F
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Front left door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Front right door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Parking aid Reversing camera | 1H
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Central electronics Rear central electronics | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Driver information Central operating unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Lighting XALWA (Slave) | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Engine management EKP control | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Vehicle speed Adaptive cruise control | 1H
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Airbag AB ORC | 30
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Diagnosis/bus systems Gateway | 22
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Airbag AB ORC | 30
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Belt tensioner REV Right | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Central electronics Rear central electronics | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Belt tensioner REV Left | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Driving safety system ESP Electronic stability program ESP | 4G
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Driver information Rear left display | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Steering column switch module | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Rear right door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Running gear/steering Adaptive suspension system | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Engine management SIM | 4C
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Running gear/steering Electric power steering | 4F
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Roof operating unit | 4B
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Rear left door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Motorsteuerung EKP-Steuerung Links | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Driver information Camera Surrounding | 57
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Driver information Rear right display | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Central electronics Front central electronics | 5A
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Steering column switch module | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Vehicle speed Adaptive cruise control | 1H
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Transmission control 5-speed automatic transmission | 57
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Transmission control Automatic transmission, 7 gear | 1H
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Driver information Central display | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Roof operating unit | 57
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Front right door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Parking aid Park Distance Control (PDC) | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Lighting Intelligent light system (ILS) slave | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Lighting Intelligent light system (ILS) master | 43
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Heater/air conditioner Automatic A/C | 4B
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Electronic rear lid actuation | 57
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Instrumentation Instrument cluster | 57
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Parking aid Park Distance Control (PDC) | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Rear left door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Motorsteuerung EKP-Steuerung Rechts | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Central electronics Front central electronics | 5A
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Lighting XALWA (Master) | 43
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Front left door control unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Roof operating unit | 42
C 180 CGI Coupe | 1,8 | 115 | M 271.820 | 3.2011-4.2012 | Convenience electronics Rear right door control unit | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Lighting Intelligent light system (ILS) master | 43
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Motorsteuerung EKP-Steuerung Links | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Roof operating unit | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Vehicle speed Adaptive cruise control | 1H
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Running gear/steering Adaptive suspension system | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Driver information Rear right display | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Steering column switch module | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Front right door control unit | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Lighting Intelligent light system (ILS) slave | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Rear right door control unit | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Driver information Central operating unit | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Steering column switch module | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Vehicle speed Adaptive cruise control | 1H
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Driving safety system ESP Electronic stability program ESP | 4G
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Airbag AB ORC | 30
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Rear right door control unit | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Driver information Central operating unit | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Front left door control unit | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Front right door control unit | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Service Service interval reset | 2F
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Diagnosis/bus systems Gateway | 22
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Front right door control unit | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Transmission control 5-speed automatic transmission | 57
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Central electronics Rear central electronics | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Diagnosis/bus systems Gateway | 22
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Transmission control Automatic transmission, 7 gear | 1H
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Front left door control unit | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Steering column switch module | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Running gear/steering Electric power steering | 4F
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Front left door control unit | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Front right door control unit | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Central electronics Rear central electronics | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Airbag AB ORC | 30
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Diagnosis/bus systems Gateway | 22
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Running gear/steering Electric power steering | 4F
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Electronic rear lid actuation | 57
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Parking aid Reversing camera | 1H
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Engine management EKP control | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Vehicle speed Adaptive cruise control | 1H
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Parking aid Park Distance Control (PDC) | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Parking aid Reversing camera | 1H
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Parking aid Park Distance Control (PDC) | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Driver information Rear right display | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Airbag AB ORC | 30
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Roof operating unit | 57
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Rear left door control unit | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Rear left door control unit | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Lighting XALWA (Master) | 43
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Heater/air conditioner Automatic A/C | 4B
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Parking aid Park Distance Control (PDC) | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Transmission control Automatic transmission, 7 gear | 1H
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Engine management EKP control | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Driver information Camera Surrounding | 57
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Central electronics Front central electronics | 5A
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Central electronics Rear central electronics | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Transmission control 5-speed automatic transmission | 57
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Lighting Intelligent light system (ILS) master | 43
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Vehicle speed Adaptive cruise control | 1H
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Driver information Central display | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Front left door control unit | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Motorsteuerung EKP-Steuerung Links | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Roof operating unit | 4B
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Lighting XALWA (Slave) | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Central electronics Front central electronics | 5A
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Running gear/steering Adaptive suspension system | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Driver information Central display | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Airbag AB ORC | 30
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Diagnosis/bus systems Gateway | 22
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Service Service interval reset | 2F
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Driver information Rear left display | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Motorsteuerung EKP-Steuerung Rechts | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Rear left door control unit | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Heater/air conditioner Automatic A/C | 4B
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Roof operating unit | 4B
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Instrumentation Instrument cluster | 57
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Rear right door control unit | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Driver information Rear left display | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Roof operating unit | 57
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Steering column switch module | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Central electronics Front central electronics | 5A
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Lighting Intelligent light system (ILS) slave | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Driver information Camera Surrounding | 57
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Roof operating unit | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Rear left door control unit | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Central electronics Front central electronics | 5A
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Lighting XALWA (Slave) | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Instrumentation Instrument cluster | 57
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Convenience electronics Electronic rear lid actuation | 57
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Motorsteuerung EKP-Steuerung Rechts | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Convenience electronics Rear right door control unit | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Parking aid Park Distance Control (PDC) | 42
C 180 CGI Coupe | 1,6 | 115 | M 274.910 | 4.2012-12.2014 | Central electronics Rear central electronics | 42
C 180 CGI Coupe | 1,6 | 0 | M 274.910 | 9.2014-8.2015 | Lighting XALWA (Master) | 43


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 CGI Coupe

MERCEDES-BENZ C 250 CGI Coupe

C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Steering column switch module | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Engine management EKP control | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Driver information Rear left display | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Central electronics Rear central electronics | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Driver information Central display | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Vehicle speed Adaptive cruise control | 1H
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Front right door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Lighting Intelligent light system (ILS) slave | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Front right door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Driver information Rear right display | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Central electronics Front central electronics | 5A
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Roof operating unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Steering column switch module | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Electronic rear lid actuation | 57
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Central electronics Front central electronics | 5A
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Front left door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Roof operating unit | 57
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Engine management SIM | 4C
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Belt tensioner REV Right | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Vehicle speed Adaptive cruise control | 1H
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Lighting XALWA (Slave) | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Running gear/steering Adaptive suspension system | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Engine management SIM | 57
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Airbag AB ORC | 30
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Lighting XALWA (Master) | 43
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Running gear/steering Electric power steering | 4F
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Driver information Camera Surrounding | 57
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Lighting Intelligent light system (ILS) master | 43
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Service Service interval reset | 2F
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Airbag AB ORC | 30
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Driver information Central operating unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Transmission control 5-speed automatic transmission | 57
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Heater/air conditioner Automatic A/C | 4B
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Central electronics Rear central electronics | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Belt tensioner REV Left | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Front left door control unit | 42
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Convenience electronics Roof operating unit | 4B
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Instrumentation Instrument cluster | 57
C 250 CGI Coupe | 1,8 | 150 | M 271.860 | 3.2011- | Parking aid Reversing camera | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:C 350 CGI T-Modell

MERCEDES-BENZ C 350 CGI T-Modell

C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Heater/air conditioner Automatic A/C | 4B
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central operating unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear left display | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Airbag AB ORC | 30
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Camera Surrounding | 57
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Rear central electronics | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Diagnosis/bus systems Gateway | 22
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front left door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Right | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Front central electronics | 5A
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Central display | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Steering column switch module | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Engine management EKP control | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Intelligent light system (ILS) slave | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Driver information Rear right display | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Lighting XALWA (Master) | 43
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Instrumentation Instrument cluster | 57
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Electric power steering | 4F
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Front central electronics | 5A
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Lighting Intelligent light system (ILS) master | 43
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic rear lid actuation | 57
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear left door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Belt tensioner REV Left | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 4B
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Service Service interval reset | 2F
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Running gear/steering Adaptive suspension system | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Roof operating unit | 57
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Central electronics Rear central electronics | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Front right door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Diagnosis/bus systems Gateway | 22
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Convenience electronics Rear right door control unit | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Lighting XALWA (Slave) | 42
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Parking aid Reversing camera | 1H
C 350 CGI T-Modell | 3,5 | 225 | M 276.957 | 2.2011- | Transmission control 5-speed automatic transmission | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 63 AMG Coupe

MERCEDES-BENZ C 63 AMG Coupe

C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Diagnosis/bus systems Gateway | 22
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Roof operating unit | 4B
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Roof operating unit | 57
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Engine management Motronic ME | 46
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Lighting Intelligent light system (ILS) slave | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Electronic rear lid actuation | 57
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Service Service interval reset | 2F
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Lighting Intelligent light system (ILS) slave | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Central display | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control Electr. gear selector lever (EWM) | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Diagnosis/bus systems Gateway | 22
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Roof operating unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Driver information Central operating unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Central electronics Front central electronics | 5A
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Central electronics Rear central electronics | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Central electronics Rear central electronics | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Transmission control 5-speed automatic transmission | 57
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Parking aid Reversing camera | 1H
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Driver information Central operating unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Service Service interval reset | 2F
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Parking aid Reversing camera | 1H
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Central electronics Rear central electronics | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Roof operating unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Driver information Central operating unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Roof operating unit | 4B
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Running gear/steering Electric power steering | 4F
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Diagnosis/bus systems Gateway | 22
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Heater/air conditioner Automatic A/C | 4B
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Lighting XALWA (Master) | 43
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Lighting Intelligent light system (ILS) master | 43
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Central electronics Rear central electronics | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Parking aid Reversing camera | 1H
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Central electronics Front central electronics | 5A
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Driver information Rear left display | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Belt tensioner REV Right | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Roof operating unit | 4B
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Lighting XALWA (Slave) | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Driver information Central display | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Engine management Motronic ME | 46
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Running gear/steering Electric power steering | 4F
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Roof operating unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Lighting Intelligent light system (ILS) master | 43
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Lighting XALWA (Master) | 43
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Diagnosis/bus systems Gateway | 22
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Transmission control 5-speed automatic transmission | 57
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Driver information Camera Surrounding | 57
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Motorsteuerung EKP-Steuerung Rechts | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Roof operating unit | 57
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Engine management EKP control | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Running gear/steering Adaptive suspension system | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Electronic rear lid actuation | 57
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Central electronics Front central electronics | 5A
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Driver information Central display | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Vehicle speed Adaptive cruise control | 1H
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Vehicle speed Adaptive cruise control | 1H
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Engine management EKP control | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Vehicle speed Adaptive cruise control | 1H
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Rear left display | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Service Service interval reset | 2F
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Instrumentation Instrument cluster | 57
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Central electronics Front central electronics | 5A
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Lighting XALWA (Slave) | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Lighting Intelligent light system (ILS) master | 43
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Engine management EKP control | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Roof operating unit | 57
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Roof operating unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Lighting Intelligent light system (ILS) slave | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Instrumentation Instrument cluster | 57
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control Automatic transmission, 7 gear | 1H
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Central electronics Front central electronics | 5A
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Diagnosis/bus systems Gateway | 22
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Heater/air conditioner Automatic A/C | 4B
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Running gear/steering Electric power steering | 4F
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Vehicle speed Adaptive cruise control | 1H
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Lighting XALWA (Slave) | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Heater/air conditioner Automatic A/C | 4B
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Running gear/steering Electric power steering | 4F
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Engine management Motronic ME | 46
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Central electronics Front central electronics | 5A
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Driver information Camera Surrounding | 57
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Electronic ignition lock EZS | 4H
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Belt tensioner REV Left | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Driver information Rear left display | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Central electronics Rear central electronics | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Vehicle speed Adaptive cruise control | 1H
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Running gear/steering Adaptive suspension system | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Central electronics Rear central electronics | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Lighting XALWA (Master) | 43
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Engine management EKP control | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Driver information Rear right display | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Lighting Intelligent light system (ILS) master | 43
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Driver information Central display | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Heater/air conditioner Automatic A/C | 4B
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Instrumentation Instrument cluster | 57
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Parking aid Reversing camera | 1H
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Diagnosis/bus systems Gateway | 22
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Central electronics Rear central electronics | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Driver information Rear right display | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Lighting XALWA (Master) | 43
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Camera Surrounding | 57
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Engine management Motronic ME | 46
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Driver information Rear right display | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Transmission control 5-speed automatic transmission | 57
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Central electronics Front central electronics | 5A
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Central electronics Front central electronics | 5A
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control 5-speed automatic transmission | 57
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Lighting XALWA (Slave) | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Belt tensioner REV Left | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Central operating unit | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Running gear/steering Adaptive suspension system | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Roof operating unit | 57
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Vehicle speed Adaptive cruise control | 1H
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Lighting Intelligent light system (ILS) slave | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Roof operating unit | 4B
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Running gear/steering Adaptive suspension system | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Instrumentation Instrument cluster | 57
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Driver information Rear left display | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Driver information Camera Surrounding | 57
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Service Service interval reset | 2F
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Rear right display | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Vehicle speed Adaptive cruise control | 1H
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Belt tensioner REV Right | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Motorsteuerung EKP-Steuerung Links | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Vehicle speed Adaptive cruise control | 1H
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Central electronics Rear central electronics | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Electronic ignition lock EZS | 4H
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Airbag AB ORC | 30
C 63 AMG Coupe | 6,2 | 336 | M 156.985 | 3.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG Coupe | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Steering column switch module | 42
C 63 AMG Coupe | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG Coupe | 6,2 | 380 | M 156.985 | 6.2011- | Convenience electronics Rear left door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 300 T-Modell

MERCEDES-BENZ E 300 T-Modell

E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Running gear/steering Electric power steering | 4F
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Electric drive control Electric drive control | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Electronic rear lid actuation | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Running gear/steering Level control | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Front right door control unit | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Rear seat heating | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Central electronics Rear central electronics | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Running gear/steering Adaptive suspension system | 05
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Rear left door control unit | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Heated steering wheel | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Running gear/steering Adaptive suspension system | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Belt tensioner REV Left | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Airbag AB ORC | 30
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Driver information Rear left display | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Steering column switch module | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Front right dynamic seat | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Driver information Camera Surrounding | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Vehicle speed Adaptive cruise control | 1H
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Rear right door control unit | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Service Service interval reset | 2F
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Driver information Central display | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Transmission control 5-speed automatic transmission | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Heater/air conditioner Heating/compressor control | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Parking aid Reversing camera | 1H
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Belt tensioner REV Right | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Diagnosis/bus systems Gateway | 22
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Engine management EKP control | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Instrumentation Instrument cluster | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Pump for dynamic seats | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Lighting Adaptable xenon light, left | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Front left dynamic seat | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Electric drive control Electric drive control | 4B
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Transmission control Electr. gear selector lever (EWM) | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Vehicle speed Adaptive cruise control | 1H
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Lighting Adaptable xenon light, right | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Transmission control Automatic transmission, 7 gear | 1H
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Engine management Motronic ME | 46
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Driver information Rear right display | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Roof operating unit | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Driver information Night driving assistant | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Roof operating unit | 57
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Parking aid Park Distance Control (PDC) | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Central electronics Front central electronics | 5A
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Convenience electronics Front left door control unit | 42
E 300 T-Modell | 3 | 170 | M 272.952 | 2.2010-12.2011 | Driver information Central operating unit | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control 5-speed automatic transmission | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Parking aid Park Distance Control (PDC) | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Lighting Adaptable xenon light, right | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Airbag AB ORC | 30
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Central electronics Front central electronics | 5A
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear seat heating | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Service Service interval reset | 2F
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Heater/air conditioner Heating/compressor control | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Electric power steering | 4F
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Electric drive control Electric drive control | 4B
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Parking aid Reversing camera | 1H
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Electronic rear lid actuation | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Rear left display | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Adaptive suspension system | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear left door control unit | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Central electronics Rear central electronics | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear right door control unit | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Roof operating unit | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Vehicle speed Adaptive cruise control | 1H
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Night driving assistant | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Instrumentation Instrument cluster | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front left door control unit | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Vehicle speed Adaptive cruise control | 1H
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Belt tensioner REV Right | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Engine management EKP control | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Heated steering wheel | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Roof operating unit | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Electronic ignition lock EZS | 4H
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front right dynamic seat | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Camera Surrounding | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front right door control unit | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front left dynamic seat | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Central display | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Steering column switch module | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Automatic transmission, 7 gear | 1H
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Pump for dynamic seats | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Level control | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Lighting Adaptable xenon light, left | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Belt tensioner REV Left | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Rear right display | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Central operating unit | 42
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Adaptive suspension system | 05
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Diagnosis/bus systems Gateway | 22
E 300 T-Modell | 3,5 | 185 | M 276.952 | 7.2011- | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 350 CGI 4MATIC

MERCEDES-BENZ GLK 350 CGI 4MATIC

GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Roof operating unit | 4B
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Lighting Intelligent light system (ILS) slave | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Driver information Rear right display | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Vehicle speed Adaptive cruise control | 1H
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Lighting XALWA (Master) | 43
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Lighting XALWA (Slave) | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Running gear/steering Electric power steering | 4F
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Transmission control 5-speed automatic transmission | 57
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Service Service interval reset | 2F
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Central electronics Rear central electronics | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Motorsteuerung EKP-Steuerung Links | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Lighting Intelligent light system (ILS) master | 43
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Belt tensioner REV Left | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Parking aid Park Distance Control (PDC) | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Rear right door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Front left door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Driver information Camera Surrounding | 57
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Parking aid Reversing camera | 1H
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Driver information Rear left display | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Steering column switch module | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Rear left door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Parking aid Park Distance Control (PDC) | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Steering column switch module | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Airbag AB ORC | 30
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Transmission control Automatic transmission, 7 gear | 1H
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Front right door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Belt tensioner REV Right | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Instrumentation Instrument cluster | 57
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Vehicle speed Adaptive cruise control | 1H
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Heater/air conditioner Automatic A/C | 4B
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Driver information Central operating unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Central electronics Front central electronics | 5A
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Running gear/steering Adaptive suspension system | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Diagnosis/bus systems Gateway | 22
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Front left door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Central electronics Rear central electronics | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Rear right door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Rear left door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Roof operating unit | 57
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Diagnosis/bus systems Gateway | 22
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Front right door control unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Roof operating unit | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Engine management EKP control | 42
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Airbag AB ORC | 30
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Central electronics Front central electronics | 5A
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
GLK 350 CGI 4MATIC | 3,5 | 225 | M 276.957 | 6.2011- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:ML 250 BlueTEC 4MATIC

MERCEDES-BENZ ML 250 BlueTEC 4MATIC

ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Convenience electronics Pump for dynamic seats | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Transmission control Automatic transmission, 7 gear | 1H
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Exhaust gas treatment Denoxtronic PC | 57
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Service Service interval reset | 2F
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Driver information Rear left display | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Engine management EKP control | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Driver information Central operating unit | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Instrumentation Instrument cluster | 57
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Vehicle speed Adaptive cruise control | 1H
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Driver information Camera Surrounding | 57
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Anti-theft device Access system/immobilizer | 4D
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Driver information Central display | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Driver information Night driving assistant | 57
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Driver information Rear right display | 42
ML 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.960 | 6.2011- | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MINI (BMW):Cooper Coupe

MINI (BMW) Cooper Coupe

Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Audio gateway | 57
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Audio amplifier | 57
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Convenience electronics Steering column switch module | 1H
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Audio operating element | 4B
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Convenience electronics Rain/light sensor | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Central electronics Driver side central electronics | 57
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Audio gateway | 57
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Central electronics Passenger side central electronics | 4B
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Heater/air conditioner Manual air conditioner | 5A
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Telephone | 57
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | System overview System overview | 30
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Instrumentation Instrument cluster | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Anti-lock braking system ASR | 4E
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Heater/air conditioner Automatic A/C | 4L
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Engine management Automatic start/stop | 3B
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Electr. energy management Battery replacement | 2F
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Audio operating element | 57
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Anti-theft device Access system/immobilizer | 1H
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Info display | 57
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Console switch module | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Antenna amplifier | 57
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Convenience electronics Roof operating unit | 1H
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Service Service display | 1Q
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Airbag AB | 4H
Cooper Coupe | 1,6 | 85 | N16 B16A | 9.2011- | Driver information Navigation system | 4B
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Audio amplifier | 57
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Convenience electronics Steering column switch module | 1H
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Heater/air conditioner Automatic A/C | 4L
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Anti-lock braking system ASR | 4E
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Convenience electronics Roof operating unit | 1H
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Service Service display | 1Q
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Engine management Automatic start/stop | 3B
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Electr. energy management Battery replacement | 2F
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Central electronics Driver side central electronics | 57
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Antenna amplifier | 57
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Audio operating element | 4B
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Audio operating element | 57
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Telephone | 57
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Info display | 57
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Console switch module | 42
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Central electronics Passenger side central electronics | 4B
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Anti-theft device Access system/immobilizer | 1H
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Airbag AB | 4H
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Convenience electronics Rain/light sensor | 42
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Audio gateway | 57
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Instrumentation Instrument cluster | 42
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Heater/air conditioner Manual air conditioner | 5A
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | System overview System overview | 30
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Audio gateway | 57
Cooper Coupe | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Navigation system | 4B


DVD 2019/1:PKW:MINI (BMW):John Cooper Works Coupe

MINI (BMW) John Cooper Works Coupe

John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Audio operating element | 57
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Convenience electronics Steering column switch module | 1H
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Electr. energy management Battery replacement | 2F
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Heater/air conditioner Automatic A/C | 4L
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Convenience electronics Rain/light sensor | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Engine management Automatic start/stop | 3B
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Audio gateway | 57
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Info display | 57
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Convenience electronics Electronic ignition lock EZS | 1H
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Audio amplifier | 57
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Heater/air conditioner Manual air conditioner | 5A
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Parking aid Park Distance Control (PDC) | 57
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Central electronics Passenger side central electronics | 4B
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Central electronics Driver side central electronics | 57
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | System overview System overview | 30
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Anti-lock braking system ASR | 4E
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Telephone | 57
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Audio gateway | 57
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Audio operating element | 4B
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Service Service display | 1Q
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Airbag AB | 4H
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Antenna amplifier | 57
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Console switch module | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Convenience electronics Roof operating unit | 1H
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Instrumentation Instrument cluster | 42
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Anti-theft device Access system/immobilizer | 1H
John Cooper Works Coupe | 1,6 | 155 | N14 B16C | 9.2011- | Driver information Navigation system | 4B
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Driver side central electronics | 57
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Manual air conditioner | 5A
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Passenger side central electronics | 4B
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Rain/light sensor | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Parking aid Park Distance Control (PDC) | 57
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Airbag AB | 4H
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Info display | 57
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | System overview System overview | 30
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio operating element | 57
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio amplifier | 57
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Instrumentation Instrument cluster | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Antenna amplifier | 57
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio operating element | 4B
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio gateway | 57
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Console switch module | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Service Service display | 1Q
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Anti-theft device Access system/immobilizer | 1H
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Telephone | 57
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Automatic A/C | 4L
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Navigation system | 4B
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Engine management Automatic start/stop | 3B
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 1H
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Electr. energy management Battery replacement | 2F
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Steering column switch module | 1H
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Roof operating unit | 1H
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio gateway | 57
John Cooper Works Coupe | 1,6 | 155 | N18 B16C | 7.2012- | Anti-lock braking system ASR | 4E


DVD 2019/1:PKW:MINI (BMW):Cooper S Coupe

MINI (BMW) Cooper S Coupe

Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Electr. energy management Battery replacement | 2F
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Info display | 57
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Central electronics Passenger side central electronics | 4B
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Audio operating element | 57
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Audio amplifier | 57
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Antenna amplifier | 57
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Convenience electronics Roof operating unit | 1H
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Anti-lock braking system ASR | 4E
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Anti-theft device Access system/immobilizer | 1H
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Convenience electronics Rain/light sensor | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Central electronics Driver side central electronics | 57
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Info display | 57
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Console switch module | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Heater/air conditioner Automatic A/C | 4L
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Telephone | 57
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Navigation system | 4B
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Central electronics Driver side central electronics | 57
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Engine management Automatic start/stop | 3B
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | System overview System overview | 30
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Anti-theft device Access system/immobilizer | 1H
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Service Service display | 1Q
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Telephone | 57
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Service Service display | 1Q
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Audio gateway | 57
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Navigation system | 4B
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Antenna amplifier | 57
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Instrumentation Instrument cluster | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Airbag AB | 4H
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Convenience electronics Steering column switch module | 1H
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Central electronics Passenger side central electronics | 4B
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Central electronics Driver side central electronics | 57
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Convenience electronics Roof operating unit | 1H
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Convenience electronics Steering column switch module | 1H
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Convenience electronics Rain/light sensor | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Anti-theft device Access system/immobilizer | 1H
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Telephone | 57
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Audio operating element | 57
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Audio gateway | 57
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Anti-lock braking system ASR | 4E
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Audio operating element | 4B
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Airbag AB | 4H
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Engine management Automatic start/stop | 3B
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Heater/air conditioner Automatic A/C | 4L
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Electr. energy management Battery replacement | 2F
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Audio gateway | 57
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Convenience electronics Roof operating unit | 1H
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Audio gateway | 57
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Console switch module | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Audio amplifier | 57
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Convenience electronics Rain/light sensor | 42
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Console switch module | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Audio gateway | 57
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Audio gateway | 57
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | System overview System overview | 30
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Anti-lock braking system ASR | 4E
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Driver information Audio amplifier | 57
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Airbag AB | 4H
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Convenience electronics Steering column switch module | 1H
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | System overview System overview | 30
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Audio operating element | 4B
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Electr. energy management Battery replacement | 2F
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Driver information Antenna amplifier | 57
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Engine management Automatic start/stop | 3B
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Info display | 57
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Instrumentation Instrument cluster | 42
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Navigation system | 4B
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Central electronics Passenger side central electronics | 4B
Cooper S Coupe | 1,6 | 135 | N18 B16A | 9.2011- | Service Service display | 1Q
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Heater/air conditioner Automatic A/C | 4L
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Audio operating element | 57
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Driver information Audio operating element | 4B
Cooper S Coupe | 1,6 | 147 | N18 B16A | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Cooper S Coupe | 1,6 | 120 | N18 B16A | 9.2011- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:MINI (BMW):Cooper SD Coupe

MINI (BMW) Cooper SD Coupe

Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Audio gateway | 57
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Engine management Automatic start/stop | 3B
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Convenience electronics Steering column switch module | 1H
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Telephone | 57
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Instrumentation Instrument cluster | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Convenience electronics Rain/light sensor | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Audio gateway | 57
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Info display | 57
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Electr. energy management Battery replacement | 2F
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Heater/air conditioner Automatic A/C | 4L
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Convenience electronics Roof operating unit | 1H
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Console switch module | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Airbag AB | 4H
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Service Service display | 1Q
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Audio amplifier | 57
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Navigation system | 4B
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Audio operating element | 57
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Anti-theft device Access system/immobilizer | 1H
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Anti-lock braking system ASR | 4E
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Audio operating element | 4B
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Heater/air conditioner Manual air conditioner | 5A
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Driver information Antenna amplifier | 57
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Central electronics Passenger side central electronics | 4B
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | System overview System overview | 30
Cooper SD Coupe | 2 | 100 | N47 C20A | 9.2011- | Central electronics Driver side central electronics | 57


DVD 2019/1:PKW:MERCURY:Mariner 3.0 4X4 FFV

MERCURY Mariner 3.0 4X4 FFV

Mariner 3.0 4X4 FFV | 3 | 147 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Mariner 3.0 4X4 FFV | 3 | 147 | 99G | 9.2009- | Running gear/steering Electric power steering | 22
Mariner 3.0 4X4 FFV | 3 | 147 | 99G | 9.2009- | Vehicle internetworking CAN bus interface | 22


DVD 2019/1:PKW:MERCURY:Mariner 3.0 FFV

MERCURY Mariner 3.0 FFV

Mariner 3.0 FFV | 3 | 147 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Mariner 3.0 FFV | 3 | 147 | 99G | 9.2009- | Running gear/steering Electric power steering | 22
Mariner 3.0 FFV | 3 | 147 | 99G | 9.2009- | Vehicle internetworking CAN bus interface | 22


DVD 2019/1:PKW:MITSUBISHI:3000 GT 3.0i Convertible

MITSUBISHI 3000 GT 3.0i Convertible

3000 GT 3.0i Convertible | 3 | 0 | 6G72 | 9.1994-8.1996 | Engine management MPI | 42
3000 GT 3.0i Convertible | 3 | 0 | 6G72 | 9.1994-8.1996 | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Pajero TR4 2.0i 4x4 16V Flex

MITSUBISHI Pajero TR4 2.0i 4x4 16V Flex

Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Heater/air conditioner Automatic A/C | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Engine management MPI | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Instrumentation Instrument cluster | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 99 | 4G94 | 10.2009- | Heater/air conditioner Automatic A/C | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 99 | 4G94 | 10.2009- | Instrumentation Instrument cluster | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Pajero TR4 2.0i 4x4 16V Flex | 2 | 99 | 4G94 | 10.2009- | Engine management MPI | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 99 | 4G94 | 10.2009- | Anti-theft device Immobilizer (WFS) | 30
Pajero TR4 2.0i 4x4 16V Flex | 2 | 99 | 4G94 | 10.2009- | Airbag AB | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 99 | 4G94 | 10.2009- | Airbag AB | 30
Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Anti-theft device Immobilizer (WFS) | 30
Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Airbag AB | 42
Pajero TR4 2.0i 4x4 16V Flex | 2 | 96 | 4G94 | 7.2007-9.2009 | Airbag AB | 30


DVD 2019/1:PKW:MITSUBISHI:Pajero Dakar HPE 3.2 4x4

MITSUBISHI Pajero Dakar HPE 3.2 4x4

Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Instrumentation Instrument cluster | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Anti-theft device Immobilizer (WFS) | 30
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Vehicle speed Tempomat | 2B
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Driver information Info display | 28
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Heater/air conditioner Automatic A/C | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | 4WD electronics Four-wheel drive electronics | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Anti-theft device Immobilizer (WFS) | 30
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Transmission control 4-speed automatic transmission | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Anti-lock braking system ABS | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Engine management CR/EDC | 4C
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Transmission control 5-speed automatic transmission | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Engine management CR/EDC | 5A
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Anti-theft device Immobilizer (WFS) | 30
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Heater/air conditioner Automatic A/C | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Anti-lock braking system ABS | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Airbag AB | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Airbag AB | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Anti-lock braking system ABS | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Engine management EDC VRZ | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Central electronics ZE | 4F
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Transmission control 4-speed automatic transmission | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Airbag AB | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Instrumentation Instrument cluster | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | System overview System overview | 01
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Transmission control 5-speed automatic transmission | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Engine management CR/EDC | 4C
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | Heater/air conditioner Automatic A/C | 05
Pajero Dakar HPE 3.2 4x4 | 3,2 | 121 | 4M41 | 5.2011- | Airbag AB | 42
Pajero Dakar HPE 3.2 4x4 | 3,2 | 132 | 4M41 | 12.2013- | System overview System overview | 01


DVD 2019/1:PKW:MITSUBISHI:Pajero Dakar HPE 3.5 4x4 Flex

MITSUBISHI Pajero Dakar HPE 3.5 4x4 Flex

Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | 4WD electronics Four-wheel drive electronics | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Engine management MPI | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Anti-theft device Immobilizer (WFS) | 30
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Transmission control 5-speed automatic transmission | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Engine management MPI | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Transmission control 4-speed automatic transmission | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Airbag AB | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Engine management MPI | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Heater/air conditioner Automatic A/C | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Anti-lock braking system ABS | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Instrumentation Instrument cluster | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | System overview System overview | 01
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Engine management GDI | 42
Pajero Dakar HPE 3.5 4x4 Flex | 3,5 | 147 | 6G74 | 6.2011- | Airbag AB | 42


DVD 2019/1:PKW:MITSUBISHI:Pajero Sport HPE 3.5i 4x4 V6

MITSUBISHI Pajero Sport HPE 3.5i 4x4 V6

Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Anti-lock braking system ABS | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Engine management GDI | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Engine management MPI | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | System overview System overview | 01
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Instrumentation Instrument cluster | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Engine management MPI | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Heater/air conditioner Automatic A/C | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Engine management MPI | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Central electrics ZE 4.1 | 57
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Heater/air conditioner Air conditioner | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Airbag AB | 42
Pajero Sport HPE 3.5i 4x4 V6 | 3,5 | 147 | 6G74 | 3.2006-7.2009 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:MITSUBISHI:Pajero TR4 2.0i 4x4 16V

MITSUBISHI Pajero TR4 2.0i 4x4 16V

Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.2002-6.2007 | Airbag AB | 30
Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.2002-6.2007 | Anti-lock braking system ABS | 42
Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.2002-6.2007 | Engine management MPI | 42
Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.2002-6.2007 | Anti-theft device Immobilizer (WFS) | 30
Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.2002-6.2007 | 4WD electronics Four-wheel drive electronics | 42
Pajero TR4 2.0i 4x4 16V | 2 | 96 | 4G94 | 10.2002-6.2007 | Transmission control MT | 42


DVD 2019/1:PKW:MARUTI:Swift 1.2i

MARUTI Swift 1.2i

Swift 1.2i | 1,2 | 64 | K12M | 8.2011- | Service Interval reset | 3B
Swift 1.2i | 1,2 | 64 | K12M | 8.2011- | Running gear/steering Electric power steering | 30
Swift 1.2i | 1,2 | 64 | K12M | 8.2011- | Engine management ECM | 05
Swift 1.2i | 1,2 | 64 | K12M | 8.2011- | Anti-theft device Access/start authorization | 57


DVD 2019/1:PKW:NISSAN:200 SX 3.0

NISSAN 200 SX 3.0

200 SX 3.0 | 3 | 114 | VG30E | 9.1986-8.1988 | Engine management ECCS (MPI) | 46


DVD 2019/1:PKW:NISSAN:240 SX 2.4i Convertible

NISSAN 240 SX 2.4i Convertible

240 SX 2.4i Convertible | 2,4 | 110 | KA24DE | 9.1991-8.1994 | Engine management ECCS 2 | 4C
240 SX 2.4i Convertible | 2,4 | 110 | KA24DE | 9.1991-8.1994 | Airbag AB | 01


DVD 2019/1:PKW:NISSAN:240 SX 2.4i Coupe

NISSAN 240 SX 2.4i Coupe

240 SX 2.4i Coupe | 2,4 | 114 | KA24DE | 9.1992-8.1998 | Airbag AB | 01
240 SX 2.4i Coupe | 2,4 | 110 | KA24DE | 9.1990-8.1993 | Engine management ECCS (MPI) | 46
240 SX 2.4i Coupe | 2,4 | 114 | KA24DE | 9.1992-8.1998 | Transmission control GS | 30
240 SX 2.4i Coupe | 2,4 | 114 | KA24DE | 9.1992-8.1998 | Engine management ECCS (MPI) | 46
240 SX 2.4i Coupe | 2,4 | 110 | KA24DE | 9.1990-8.1993 | Airbag AB | 01
240 SX 2.4i Coupe | 2,4 | 105 | KA24E | 9.1988-8.1990 | Airbag AB | 01
240 SX 2.4i Coupe | 2,4 | 105 | KA24E | 9.1988-8.1990 | Engine management ECCS (MPI) | 46


DVD 2019/1:PKW:NISSAN:Evalia 1.6

NISSAN Evalia 1.6

Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Airbag AB | 30
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4B
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Vehicle speed Radar sensor | 57
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Engine management ECCS | 4B
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Central electronics ZE | 57
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Driver information Camera Surrounding | 4B
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Airbag Seat occupied sensor | 1G
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Running gear/steering Electro-hydraulic power steering | 3C
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Anti-lock braking system ABS | 42
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Transmission control GS | 4H
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Driver information Display/operating unit | 1H
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Heater/air conditioner Automatic A/C | 30
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Running gear/steering Electric power steering | 42
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Central locking CL | 57
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Engine management ECCS 2 | 4C
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Transmission control EGS | 57
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Anti-lock braking system ABS | 4B
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Instrumentation Instrument cluster | 30
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Electr. energy management Battery management EBM | 42
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Heater/air conditioner Automatic A/C | 57
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Transmission control GS | 30
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Anti-lock braking system ABS | 6B
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Heater/air conditioner Automatic A/C | 57
Evalia 1.6 | 1,6 | 81 | HR16DE | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:NISSAN:March 1.0 16V Flex

NISSAN March 1.0 16V Flex

March 1.0 16V Flex | 1 | 54 | D4D | 5.2014-2.2015 | Airbag AB | 30
March 1.0 16V Flex | 1 | 54 | D4D | 5.2014-2.2015 | Heater/air conditioner Automatic A/C | 57
March 1.0 16V Flex | 1 | 55 | D4D | 10.2011-4.2014 | Running gear/steering Electric power steering | 42
March 1.0 16V Flex | 1 | 54 | D4D | 5.2014-2.2015 | Driving safety system ESP Electronic stability program ESP | 4G
March 1.0 16V Flex | 1 | 55 | D4D | 10.2011-4.2014 | Transmission control EGS | 57
March 1.0 16V Flex | 1 | 54 | D4D | 5.2014-2.2015 | Anti-lock braking system ABS | 6B
March 1.0 16V Flex | 1 | 55 | D4D | 10.2011-4.2014 | Heater/air conditioner Automatic A/C | 57
March 1.0 16V Flex | 1 | 54 | D4D | 5.2014-2.2015 | Central electronics ZE | 42
March 1.0 16V Flex | 1 | 55 | D4D | 10.2011-4.2014 | Parking aid Park Distance Control (PDC) | 57
March 1.0 16V Flex | 1 | 54 | D4D | 5.2014-2.2015 | Running gear/steering Electric power steering | 42
March 1.0 16V Flex | 1 | 55 | D4D | 10.2011-4.2014 | Central electronics ZE | 57
March 1.0 16V Flex | 1 | 55 | D4D | 10.2011-4.2014 | Airbag AB | 30
March 1.0 16V Flex | 1 | 54 | D4D | 5.2014-2.2015 | Parking aid Park Distance Control (PDC) | 57
March 1.0 16V Flex | 1 | 55 | D4D | 10.2011-4.2014 | Engine management ECCS | 4B
March 1.0 16V Flex | 1 | 54 | D4D | 5.2014-2.2015 | Central electronics ZE | 57
March 1.0 16V Flex | 1 | 55 | D4D | 10.2011-4.2014 | Anti-lock braking system ABS | 6B
March 1.0 16V Flex | 1 | 54 | D4D | 5.2014-2.2015 | Engine management ECCS | 4B
March 1.0 16V Flex | 1 | 54 | D4D | 5.2014-2.2015 | Instrumentation Instrument cluster | 30
March 1.0 16V Flex | 1 | 54 | D4D | 5.2014-2.2015 | Transmission control EGS | 57
March 1.0 16V Flex | 1 | 54 | D4D | 5.2014-2.2015 | Electr. energy management Battery management EBM | 42
March 1.0 16V Flex | 1 | 55 | D4D | 10.2011-4.2014 | Running gear/steering Electro-hydraulic power steering | 3C
March 1.0 16V Flex | 1 | 55 | D4D | 10.2011-4.2014 | Instrumentation Instrument cluster | 30
March 1.0 16V Flex | 1 | 55 | D4D | 10.2011-4.2014 | Driving safety system ESP Electronic stability program ESP | 4G
March 1.0 16V Flex | 1 | 55 | D4D | 10.2011-4.2014 | Electr. energy management Battery management EBM | 42
March 1.0 16V Flex | 1 | 54 | D4D | 5.2014-2.2015 | Running gear/steering Electro-hydraulic power steering | 3C


DVD 2019/1:PKW:NISSAN:Stanza 2.4

NISSAN Stanza 2.4

Stanza 2.4 | 2,4 | 104 | KA24E | 9.1989-8.1992 | Engine management ECCS (MPI) | 46


DVD 2019/1:PKW:NISSAN:240 SX 2.4i Hatchback

NISSAN 240 SX 2.4i Hatchback

240 SX 2.4i Hatchback | 2,4 | 110 | KA24DE | 9.1990-8.1993 | Airbag AB | 01
240 SX 2.4i Hatchback | 2,4 | 110 | KA24DE | 9.1990-8.1993 | Engine management ECCS 2 | 4C
240 SX 2.4i Hatchback | 2,4 | 105 | KA24E | 9.1988-8.1990 | Engine management ECCS 2 | 4C
240 SX 2.4i Hatchback | 2,4 | 105 | KA24E | 9.1988-8.1990 | Airbag AB | 01


DVD 2019/1:PKW:NISSAN:300 ZX 3.0 Convertible

NISSAN 300 ZX 3.0 Convertible

300 ZX 3.0 Convertible | 3 | 163 | VG30DE | 9.1992-8.1996 | Engine management ECCS (MPI) | 46


DVD 2019/1:PKW:NISSAN:Evalia 1.5 dCi

NISSAN Evalia 1.5 dCi

Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Anti-lock braking system ABS | 42
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Driver information Display/operating unit | 1H
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Engine management CR/EDC | 5A
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Running gear/steering Electric power steering | 42
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Airbag Seat occupied sensor | 1G
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4B
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Heater/air conditioner Automatic A/C | 30
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Electr. energy management Battery management EBM | 42
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Instrumentation Instrument cluster | 30
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Engine management CR/EDC 17 C | 5A
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Vehicle speed Radar sensor | 57
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Anti-lock braking system ABS | 42
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Transmission control EGS | 57
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Driver information Camera Surrounding | 4B
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Transmission control EGS | 57
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Driver information Display/operating unit | 1H
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Transmission control GS | 30
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Running gear/steering Electro-hydraulic power steering | 3C
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Engine management CR/EDC | 4C
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Central locking CL | 57
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Transmission control GS | 4H
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Engine management CR/EDC | 4B
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Airbag Seat occupied sensor | 1G
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Anti-lock braking system ABS | 4B
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Anti-lock braking system ABS | 6B
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Transmission control GS | 4H
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Transmission control GS | 30
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Heater/air conditioner Automatic A/C | 30
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Running gear/steering Electric power steering | 42
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Engine management CR/EDC | 5A
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Airbag AB | 30
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Engine management CR/EDC | 5A
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Anti-lock braking system ABS | 4B
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Heater/air conditioner Automatic A/C | 57
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Vehicle speed Radar sensor | 57
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Central locking CL | 57
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Airbag AB | 30
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Central electronics ZE | 57
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Anti-lock braking system ABS | 6B
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Heater/air conditioner Automatic A/C | 57
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Instrumentation Instrument cluster | 30
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Heater/air conditioner Automatic A/C | 57
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Engine management CR/EDC | 57
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Electr. energy management Battery management EBM | 42
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Heater/air conditioner Automatic A/C | 57
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Driver information Camera Surrounding | 4B
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Central electronics ZE | 57
Evalia 1.5 dCi | 1,5 | 63 | K9K | 10.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Evalia 1.5 dCi | 1,5 | 78 | K9K | 1.2011- | Engine management CR/EDC | 5A


DVD 2019/1:PKW:NISSAN:March 1.6 16V Flex

NISSAN March 1.6 16V Flex

March 1.6 16V Flex | 1,6 | 82 | HR16DE | 5.2014- | Running gear/steering Electro-hydraulic power steering | 3C
March 1.6 16V Flex | 1,6 | 80 | HR16DE | 10.2011-4.2014 | Engine management ECCS | 4B
March 1.6 16V Flex | 1,6 | 82 | HR16DE | 5.2014- | Running gear/steering Electric power steering | 42
March 1.6 16V Flex | 1,6 | 82 | HR16DE | 5.2014- | Central electronics ZE | 57
March 1.6 16V Flex | 1,6 | 82 | HR16DE | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
March 1.6 16V Flex | 1,6 | 80 | HR16DE | 10.2011-4.2014 | Anti-lock braking system ABS | 6B
March 1.6 16V Flex | 1,6 | 82 | HR16DE | 5.2014- | Transmission control EGS | 57
March 1.6 16V Flex | 1,6 | 80 | HR16DE | 10.2011-4.2014 | Instrumentation Instrument cluster | 30
March 1.6 16V Flex | 1,6 | 80 | HR16DE | 10.2011-4.2014 | Driving safety system ESP Electronic stability program ESP | 4G
March 1.6 16V Flex | 1,6 | 80 | HR16DE | 10.2011-4.2014 | Airbag AB | 30
March 1.6 16V Flex | 1,6 | 82 | HR16DE | 5.2014- | Central electronics ZE | 42
March 1.6 16V Flex | 1,6 | 80 | HR16DE | 10.2011-4.2014 | Parking aid Park Distance Control (PDC) | 57
March 1.6 16V Flex | 1,6 | 80 | HR16DE | 10.2011-4.2014 | Running gear/steering Electro-hydraulic power steering | 3C
March 1.6 16V Flex | 1,6 | 82 | HR16DE | 5.2014- | Electr. energy management Battery management EBM | 42
March 1.6 16V Flex | 1,6 | 82 | HR16DE | 5.2014- | Anti-lock braking system ABS | 6B
March 1.6 16V Flex | 1,6 | 82 | HR16DE | 5.2014- | Instrumentation Instrument cluster | 30
March 1.6 16V Flex | 1,6 | 82 | HR16DE | 5.2014- | Airbag AB | 30
March 1.6 16V Flex | 1,6 | 80 | HR16DE | 10.2011-4.2014 | Electr. energy management Battery management EBM | 42
March 1.6 16V Flex | 1,6 | 80 | HR16DE | 10.2011-4.2014 | Transmission control EGS | 57
March 1.6 16V Flex | 1,6 | 80 | HR16DE | 10.2011-4.2014 | Heater/air conditioner Automatic A/C | 57
March 1.6 16V Flex | 1,6 | 80 | HR16DE | 10.2011-4.2014 | Running gear/steering Electric power steering | 42
March 1.6 16V Flex | 1,6 | 82 | HR16DE | 5.2014- | Parking aid Park Distance Control (PDC) | 57
March 1.6 16V Flex | 1,6 | 80 | HR16DE | 10.2011-4.2014 | Central electronics ZE | 42
March 1.6 16V Flex | 1,6 | 82 | HR16DE | 5.2014- | Engine management ECCS | 4B
March 1.6 16V Flex | 1,6 | 82 | HR16DE | 5.2014- | Heater/air conditioner Automatic A/C | 57
March 1.6 16V Flex | 1,6 | 80 | HR16DE | 10.2011-4.2014 | Central electronics ZE | 57


DVD 2019/1:PKW:NISSAN:Micra 1.2 DIG-S

NISSAN Micra 1.2 DIG-S

Micra 1.2 DIG-S | 1,2 | 72 | HR12DDR | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Micra 1.2 DIG-S | 1,2 | 72 | HR12DDR | 3.2011- | Instrumentation Instrument cluster | 30
Micra 1.2 DIG-S | 1,2 | 72 | HR12DDR | 3.2011- | Engine management EMS | 4B
Micra 1.2 DIG-S | 1,2 | 72 | HR12DDR | 3.2011- | Engine management ECCS | 4B
Micra 1.2 DIG-S | 1,2 | 72 | HR12DDR | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Micra 1.2 DIG-S | 1,2 | 72 | HR12DDR | 3.2011- | Running gear/steering Electro-hydraulic power steering | 3C
Micra 1.2 DIG-S | 1,2 | 72 | HR12DDR | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Micra 1.2 DIG-S | 1,2 | 72 | HR12DDR | 3.2011- | Electr. energy management Battery management EBM | 42
Micra 1.2 DIG-S | 1,2 | 72 | HR12DDR | 3.2011- | Running gear/steering Electric power steering | 42
Micra 1.2 DIG-S | 1,2 | 72 | HR12DDR | 3.2011- | Airbag AB | 30
Micra 1.2 DIG-S | 1,2 | 72 | HR12DDR | 3.2011- | Transmission control EGS | 57


DVD 2019/1:PKW:NISSAN:Micra 1.5 DCI

NISSAN Micra 1.5 DCI

Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Running gear/steering Electro-hydraulic power steering | 3C
Micra 1.5 dCi | 1,5 | 47 | K9K | 7.2010- | Running gear/steering Electric power steering | 42
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Engine management CR/EDC 17 C | 4C
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Driver assistance systems Left radar sensor | 42
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Running gear/steering Chassis Control | 05
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Driver assistance systems Right radar sensor | 42
Micra 1.5 dCi | 1,5 | 47 | K9K | 7.2010- | Engine management CR/EDC 17 C | 5A
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Central locking CL | 57
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Instrumentation Instrument cluster | 30
Micra 1.5 dCi | 1,5 | 47 | K9K | 7.2010- | Transmission control EGS | 57
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Heater/air conditioner Automatic A/C | 57
Micra 1.5 dCi | 1,5 | 47 | K9K | 7.2010- | Parking aid Park Distance Control (PDC) | 57
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Fahrgeschwindigkeit Radarsensor | 1H
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Driver information Camera Surrounding | 4B
Micra 1.5 dCi | 1,5 | 47 | K9K | 7.2010- | Engine management CR/EDC | 5A
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Driver information Display/operating unit | 1H
Micra 1.5 dCi | 1,5 | 47 | K9K | 7.2010- | Airbag AB | 30
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Parking aid Park Distance Control (PDC) | 57
Micra 1.5 dCi | 1,5 | 47 | K9K | 7.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Electr. energy management Battery management EBM | 57
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Airbag AB | 1H
Micra 1.5 DCI | 1,5 | 66 | K9K | 1.2017- | Central electronics ZE | 57
Micra 1.5 dCi | 1,5 | 47 | K9K | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Micra 1.5 dCi | 1,5 | 47 | K9K | 7.2010- | Electr. energy management Battery management EBM | 42
Micra 1.5 dCi | 1,5 | 47 | K9K | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:OPEL:Astra 1.6 Turbo GTC

OPEL Astra 1.6 Turbo GTC

Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Engine management GMPT-E | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Braking system Electronic parking brake | 5A
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Audio | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Engine management EKP control | 4F
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Central electronics ZE | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Lighting Main beam control | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Airbag SDM | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Convenience electronics Gong | 28
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone/emergency call system | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Trailer control unit | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Braking system Electronic parking brake | 5A
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Engine management GMPT-E | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Central electronics ZE | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Gong | 28
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Airbag SDM | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Engine management EKP control | 4F
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Audio | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Main beam control | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Audio | 4B
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Airbag SDM | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Engine management EKP control | 4F
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Gong | 28
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Braking system Electronic parking brake | 5A
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Central electronics ZE | 4C
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Trailer control unit | 57
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone/emergency call system | 57
Astra 1.6 Turbo GTC | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Main beam control | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Airbag SDM | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Convenience electronics Gong | 28
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Audio | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Lighting Main beam control | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Central electronics ZE | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Engine management EKP control | 4F
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Engine management GMPT-E | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Audio | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Convenience electronics Steering column switch module | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Engine management Motronic ME | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Central electronics Front central electronics | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Info display | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Telephone | 30
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Central electronics Rear central electronics | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Digital radio reception | 30
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Anti-lock braking system ABS | 4D
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Lighting Automatic headlight levelling control | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Instrumentation Instrument cluster | 5A
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Anti-theft device Access lock / immobilizer | 1H
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Transmission control 4-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Service Interval reset | 1H
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Audio | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Transmission control Electr. gear selector lever (EWM) | 30
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Transmission control 5-speed direct shift transmission | 5A
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Driver information Info display | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Running gear/steering Active running gear | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | Z 16 LET | 2.2007-9.2010 | Airbag SDM | 77


DVD 2019/1:PKW:OPEL:Astra 1.6 Turbo TwinTop

OPEL Astra 1.6 Turbo TwinTop

Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | System overview System overview | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Running gear/steering Active running gear | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Info display | 57
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Anti-lock braking system ABS | 4D
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Digital radio reception | 30
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Lighting Automatic headlight levelling control | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Convenience electronics Steering column switch module | 57
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Transmission control 4-speed automatic transmission | 4B
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Transmission control 5-speed direct shift transmission | 5A
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Telephone | 30
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Service Interval reset | 1H
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Info display | 57
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Central electronics Rear central electronics | 57
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Airbag SDM | 77
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Anti-theft device Access lock / immobilizer | 1H
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Audio | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Instrumentation Instrument cluster | 5A
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Transmission control Electr. gear selector lever (EWM) | 30
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Central electronics Front central electronics | 4B
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Engine management Motronic ME | 4C
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driver information Audio | 42
Astra 1.6 Turbo TwinTop | 1,6 | 132 | A 16 LET | 2.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:OPEL:Astra 1.9 GTC

OPEL Astra 1.9 GTC

Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Instrumentation Instrument cluster | 5A
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Anti-theft device Access lock / immobilizer | 1H
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Audio | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Engine management CR/EDC | 4C
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Running gear/steering Active running gear | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Transmission control 4-speed automatic transmission | 4B
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Engine management EDC 16 C | 4C
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Central electronics Front central electronics | 4B
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | System overview System overview | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Lighting Adaptive xenon light | 4B
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Central electronics Rear central electronics | 57
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Airbag SDM | 77
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Digital radio reception | 30
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Transmission control 6-speed automatic transmission | 4B
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Lighting Automatic headlight levelling control | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Telephone | 30
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Navigation system | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Service Interval reset | 1H
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Audio | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Transmission control Electr. gear selector lever (EWM) | 30
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Transmission control 5-speed direct shift transmission | 5A
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Info display | 57
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Navigation system | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Driver information Info display | 57
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Anti-lock braking system ABS | 4D
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC | 1,9 | 88 | Z 19 DT | 7.2005-7.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Central electronics Front central electronics | 4B
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Engine management CR/EDC | 4C
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Navigation system | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Anti-theft device Access lock / immobilizer | 1H
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Transmission control 5-speed direct shift transmission | 5A
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Transmission control Electr. gear selector lever (EWM) | 30
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Central electronics Rear central electronics | 57
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Instrumentation Instrument cluster | 5A
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Telephone | 30
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Transmission control 4-speed automatic transmission | 4B
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Audio | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | System overview System overview | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Anti-lock braking system ABS | 4D
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Lighting Adaptive xenon light | 4B
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Info display | 57
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Engine management EDC 16 C | 4C
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Digital radio reception | 30
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Info display | 57
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Audio | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Airbag SDM | 77
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Driver information Navigation system | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Lighting Automatic headlight levelling control | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Service Interval reset | 1H
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Running gear/steering Active running gear | 42
Astra 1.9 GTC | 1,9 | 74 | Z 19 DTL | 7.2005-7.2010 | Transmission control 6-speed automatic transmission | 4B


DVD 2019/1:PKW:OPEL:Astra 1.2 Caravan Twinport

OPEL Astra 1.2 Caravan Twinport

Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 6-speed automatic transmission | 4B
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Active running gear | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Service Interval reset | 1H
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Central electronics Rear central electronics | 57
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Anti-lock braking system ABS | 4D
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Telephone | 30
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Airbag SDM | 77
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | System overview System overview | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Automatic headlight levelling control | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Central electronics Front central electronics | 4B
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Digital radio reception | 30
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Adaptive xenon light | 4B
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 4-speed automatic transmission | 4B
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Engine management Motronic ME | 4C
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 5-speed direct shift transmission | 5A
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Anti-theft device Access lock / immobilizer | 1H
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Instrumentation Instrument cluster | 5A
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
Astra 1.2 Caravan Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Convenience electronics Steering column switch module | 57


DVD 2019/1:PKW:BYD (QINCHUAN):F3 1.0i DM

BYD (QINCHUAN) F3 1.0i DM

F3 1.0i DM | 1 | 125 | BYD371QA | 3.2011- | Airbag AB | 22
F3 1.0i DM | 1 | 125 | BYD371QA | 3.2011- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:RENAULT:Clio II 1.0i 16V Hi-Power

RENAULT Clio II 1.0i 16V Hi-Power

Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Anti-lock braking system ABS | 63
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Diagnosis/bus systems Check VIN | 01
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 4H
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB |
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Transmission control 4-speed automatic transmission | 57
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB |
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Running gear/steering Electric power steering | 30
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Engine management IAW | 4B
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 09
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 09
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Central electronics ZE | 42


DVD 2019/1:PKW:RENAULT:Clio II 1.6i 16V Hi-Flex

RENAULT Clio II 1.6i 16V Hi-Flex

Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB |
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB |
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Running gear/steering Electric power steering | 30
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 09
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 4H
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Anti-lock braking system ABS | 42
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Engine management EMS | 57
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 09
Clio II 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Central electronics ZE | 42


DVD 2019/1:PKW:RENAULT:Clio II Sedan 1.0i 16V Hi-Power

RENAULT Clio II Sedan 1.0i 16V Hi-Power

Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Engine management IAW | 4B
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Anti-lock braking system ABS | 63
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Diagnosis/bus systems Check VIN | 01
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Central electronics ZE | 42
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB | 4H
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB |
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.0i 16V Hi-Power | 1 | 56 | D4D | 2.2005-10.2005 | Airbag AB |


DVD 2019/1:PKW:RENAULT:Clio II Sedan 1.6i 16V Hi-Flex

RENAULT Clio II Sedan 1.6i 16V Hi-Flex

Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB |
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Anti-lock braking system ABS | 42
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 4H
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 09
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Anti-lock braking system ABS | 63
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Engine management EMS | 57
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB |
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Central electronics ZE | 42
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Airbag AB | 09
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 11.2004-2.2009 | Heater/air conditioner BAC | 22


DVD 2019/1:PKW:RENAULT:Clio II Sedan 1.6i 8V

RENAULT Clio II Sedan 1.6i 8V

Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Heater/air conditioner BAC | 22
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Airbag AB | 09
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Airbag AB | 4H
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Airbag AB |
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Airbag AB | 09
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Airbag AB |
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Central electronics ZE | 42
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Anti-lock braking system ABS | 42
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.6i 8V | 1,6 | 74 | K7M-740 AJ | 6.1999-4.2003 | Engine management Sirius | 5A


DVD 2019/1:PKW:RENAULT:Fluence 2.0 16V Flex

RENAULT Fluence 2.0 16V Flex

Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Convenience electronics Sun roof | 42
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Heater/air conditioner Automatic A/C | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Anti-lock braking system ABS | 4F
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Lighting Adaptive cornering light | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Instrumentation Instrument cluster | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Running gear/steering Electric power steering | 30
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Driver information Navigation system | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Vehicle speed Signal | 1H
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Transmission control 6-speed automatic transmission | 42
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Diagnosis/bus systems Check VIN | 01
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Convenience electronics Driver side door control unit | 42
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Parking aid Park Distance Control (PDC) | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Driver information Audio | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Central electronics Engine compartment central electronics | 4B
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Driver information Audio | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Airbag AB | 1H
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Engine management EMS | 4C
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Driver information Audio / Navigation | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Driver information Telematics | 57
Fluence 2.0 16V Flex | 2 | 103 | M4R | 2.2011- | Transmission control Continuously variable transmission (CVT) | 57


DVD 2019/1:PKW:RENAULT:Megane II 1.6 16V Hi-Flex

RENAULT Megane II 1.6 16V Hi-Flex

Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Airbag ACU | 1H
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Instrumentation Instrument cluster | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Lighting Right discharge lamp | 43
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Driver information Navigation system | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Lighting Dynamic ALWR | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Lighting Left discharge lamp | 43
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Running gear/steering Electric power steering | 1H
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Airbag RC | 1H
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Engine management Sagem | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Engine management EMS | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Anti-lock braking system ABS | 42
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Lighting Discharge lamp | 44
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 3.2006-1.2011 | Central electronics Engine compartment central electronics | 57


DVD 2019/1:PKW:RENAULT:Megane II Grandtour 1.6 16V Hi-Flex

RENAULT Megane II Grandtour 1.6 16V Hi-Flex

Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Central electronics Pass. compartment central electronics | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Anti-lock braking system ABS | 42
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Engine management Sagem | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Airbag RC | 1H
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Driver information Navigation system | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Parking aid Park Distance Control (PDC) | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Lighting Left discharge lamp | 43
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Lighting Right discharge lamp | 43
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Driving safety system ESP Electronic stability program ESP | 65
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Lighting Dynamic ALWR | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Diagnosis/bus systems Check VIN | 01
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Central electronics Engine compartment central electronics | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Driver information Audio / Navigation | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Airbag ACU | 1H
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Running gear/steering Electric power steering | 1H
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Instrumentation Instrument cluster | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Heater/air conditioner Automatic A/C | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Central electronics Engine compartment central electronics | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Transmission control 4-speed automatic transmission | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Lighting Discharge lamp | 44
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Driver information Audio | 57
Megane II Grandtour 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 12.2006- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:RENAULT:Thalia 1.6

RENAULT Thalia 1.6

Thalia 1.6 | 1,6 | 77 | K4M 744 | 10.2008- | Engine management Sirius | 5A
Thalia 1.6 | 1,6 | 77 | K4M 745 | 10.2008- | Engine management Sirius | 5A


DVD 2019/1:PKW:RENAULT:Clio II 1.0i 16V Hi-Flex

RENAULT Clio II 1.0i 16V Hi-Flex

Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Airbag AB | 09
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Engine management Valeo | 5A
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Engine management SIM | 5A
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Transmission control 4-speed automatic transmission | 57
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Heater/air conditioner BAC | 22
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Heater/air conditioner BAC | 22
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Airbag AB |
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Central electronics ZE | 42
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Airbag AB | 4H
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Anti-lock braking system ABS | 63
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Airbag AB |
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Running gear/steering Electric power steering | 30
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Diagnosis/bus systems Check VIN | 01
Clio II 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005- | Airbag AB | 09


DVD 2019/1:PKW:RENAULT:Clio II 1.6i 8V

RENAULT Clio II 1.6i 8V

Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Heater/air conditioner BAC | 22
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Heater/air conditioner BAC | 22
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Engine management Sirius | 42
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Running gear/steering Electric power steering | 30
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Central electronics ZE | 42
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Airbag AB | 4H
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Airbag AB |
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Airbag AB |
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 66 | K7M | 9.1999-12.2002 | Anti-lock braking system ABS | 42
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Airbag AB |
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Running gear/steering Electric power steering | 30
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Central electronics ZE | 42
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Heater/air conditioner BAC | 22
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Heater/air conditioner BAC | 22
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Airbag AB | 09
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Anti-lock braking system ABS | 42
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Airbag AB | 4H
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Engine management Sirius | 5A
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i 8V | 1,6 | 74 | K7M 746 | 6.1999-4.2003 | Airbag AB |


DVD 2019/1:PKW:RENAULT:Clio II Sedan 1.0i 16V

RENAULT Clio II Sedan 1.0i 16V

Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Airbag AB | 09
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Anti-lock braking system ABS | 63
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Engine management IAW | 4B
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Airbag AB | 09
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Central electronics ZE | 42
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Airbag AB |
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Airbag AB | 4H
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.0i 16V | 1 | 52 | D4D | 6.2000-1.2005 | Airbag AB |


DVD 2019/1:PKW:RENAULT:Clio II Sedan 1.0i 16V Hi-Flex

RENAULT Clio II Sedan 1.0i 16V Hi-Flex

Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Central electronics ZE | 42
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Airbag AB |
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Engine management SIM | 5A
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Airbag AB | 09
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Airbag AB |
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Airbag AB | 4H
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Heater/air conditioner BAC | 22
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Anti-lock braking system ABS | 63
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.0i 16V Hi-Flex | 1 | 56 | D4D | 11.2005-2.2009 | Diagnosis/bus systems Check VIN | 01


DVD 2019/1:PKW:RENAULT:Clio II Sedan 1.2i 16V

RENAULT Clio II Sedan 1.2i 16V

Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Transmission control 4-speed automatic transmission | 57
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Central electronics ZE | 42
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Airbag AB | 09
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Running gear/steering Electric power steering | 30
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Airbag AB | 09
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Airbag AB |
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Airbag AB |
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Airbag AB | 4H
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Anti-lock braking system ABS | 42
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Heater/air conditioner BAC | 22
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Heater/air conditioner BAC | 22
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.2i 16V | 1,2 | 55 | D4F 706 | 6.1999-11.2002 | Engine management IAW | 4B


DVD 2019/1:PKW:RENAULT:Thalia 1.2

RENAULT Thalia 1.2

Thalia 1.2 | 1,1 | 55 | D4F 728 | 10.2008- | Transmission control 4-speed automatic transmission | 57
Thalia 1.2 | 1,1 | 55 | D4F 728 | 10.2008- | Engine management IAW | 4B
Thalia 1.2 | 1,1 | 55 | D4F 728 | 10.2008- | Diagnosis/bus systems Check VIN | 01


DVD 2019/1:PKW:SEAT:Alhambra 2.8 4Motion

SEAT Alhambra 2.8 4Motion

Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Radio system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Traction control system ABS/EDS | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Instrumentation Instrument cluster | 49
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Heater/air conditioner Climatronic |
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Traction control system ABS/ASR | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Lighting Litronic (Master) | 95
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Lighting Litronic (Slave) | 77
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Service Interval reset | 1C
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Navigation system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 4G
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Central locking CL | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Vehicle internetworking CAN bus interface | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Engine management Motronic ME | 57
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Transmission control 5-speed automatic transmission | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Parking aid >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Alarm system Intrusion detection | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Sound system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Steering wheel electron. Multi-function steering wheel | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Anti-lock braking system ABS | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Heater/air conditioner Compressor control | 25
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Anti-lock braking system ABS | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AUE | 6.2000-4.2002 | Central electronics ZE | 44
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Navigation system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Central locking CL | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Vehicle internetworking CAN bus interface | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Parking aid >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Lighting Litronic (Slave) | 77
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Sound system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Anti-lock braking system ABS | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Alarm system Intrusion detection | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Steering wheel electron. Multi-function steering wheel | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Transmission control 5-speed automatic transmission | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Service Interval reset | 1C
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Engine management Motronic ME | 57
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Traction control system ABS/ASR | 42
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Instrumentation Instrument cluster | 49
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Heater/air conditioner Compressor control | 25
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Radio system >>> | 22
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Heater/air conditioner Climatronic |
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Lighting Litronic (Master) | 95
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Central electronics ZE | 44
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Airbag AB | 30
Alhambra 2.8 4Motion | 2,8 | 150 | AYL | 5.2002-3.2010 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SEAT:Ibiza 1.6 GLP

SEAT Ibiza 1.6 GLP

Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Lighting ALWR and cornering light | 4B
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Audio | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Engine management Simos | 4B
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Heater/air conditioner Climatronic | 57
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Mediaplayer | 30
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Electr. energy management Battery management EBM | 4F
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Information electronics | 4C
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | System overview System overview | 01
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Parking aid Parking assistant | 57
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Transmission control 7-speed double clutch transmission | 1H
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information TV tuner | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Lighting Automatic headlight levelling control | 57
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Navigation system | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Transmission control AG 4 | 30
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Central electronics ZE | 57
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Heater/air conditioner Climatronic | 4B
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Anti-lock braking system ABS | 4E
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Diagnosis/bus systems Gateway | 1H
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Convenience electronics Trailer control unit | 42
Ibiza 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Heater/air conditioner Automatic A/C | 43


DVD 2019/1:PKW:SEAT:Alhambra 1.9 TDI 4Motion

SEAT Alhambra 1.9 TDI 4Motion

Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Steering wheel electron. Multi-function steering wheel | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Central locking CL | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Heater/air conditioner Climatronic |
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Sound system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Radio system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Vehicle internetworking CAN bus interface | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Navigation system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Engine management EDC 15P | 54
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Service Interval reset | 1C
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Parking aid >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Central electronics ZE | 44
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Transmission control AG 4 | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 96 | ASZ | 6.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Engine management EDC 15P | 54
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Radio system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Navigation system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Vehicle internetworking CAN bus interface | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Central locking CL | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Traction control system ABS/EDS | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Central electronics ZE | 44
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Heater/air conditioner Climatronic |
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Parking aid >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Sound system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Service Interval reset | 1C
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | AUY | 6.2000-3.2010 | Transmission control AG 4 | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Navigation system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Central locking CL | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Vehicle internetworking CAN bus interface | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Heater/air conditioner Climatronic |
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Service Interval reset | 1C
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Central electronics ZE | 44
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Transmission control AG 4 | 30
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Steering wheel electron. Multi-function steering wheel | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Parking aid >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Radio system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Sound system >>> | 22
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Engine management EDC 15P+ | 42
Alhambra 1.9 TDI 4Motion | 1,9 | 85 | BVK | 6.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:TATA (TELCO):Indica Vista 1.2D

TATA (TELCO) Indica Vista 1.2D

Indica Vista 1.2D | 1,2 | 55 | Quadrajet | 8.2008- | Anti-lock braking system ABS | 4E
Indica Vista 1.2D | 1,2 | 55 | Quadrajet | 8.2008- | Central electronics ZE | 42
Indica Vista 1.2D | 1,2 | 55 | Quadrajet | 8.2008- | Engine management CR/EDC Multijet | 42


DVD 2019/1:PKW:TOYOTA:Sienna 2.7

TOYOTA Sienna 2.7

Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Running gear/steering Electric power steering | 4F
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Diagnosis/bus systems Gateway | 1H
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Engine management TCCS | 4C
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Airbag AB | 3C
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Lighting Headlamp level control | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Diagnosis/bus systems Gateway | 30
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Alarm system Anti-theft alarm system | 57
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Driver"s door control unit | 01
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Passenger side door control unit | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Driver assistance systems Active collision prevention | 57
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Roof operating unit | 40
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Vehicle speed Tempomat | 1H
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear left window lifter motor | 57
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Rear left door control unit | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Driver side front window lifter motor | 57
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Passenger side front window lifter motor | 57
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | System overview System overview | 22
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Rear door control unit | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Lighting Headlamp level control | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Diagnosis/bus systems Gateway | 1H
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear door control unit | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear left door control unit | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Driver information Navigation system | 3C
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Park Distance Control (PDC) | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Instrumentation Instrument cluster | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Driver"s door control unit | 01
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Transmission control Automatic transmission | 4B
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Driver information Telematics | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Diagnosis/bus systems Gateway | 1H
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Driver assistance systems Active collision prevention | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Driver information Navigation system | 3C
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Tire monitoring system Tire pressure monitoring | 4F
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Anti-theft device Immobilizer (WFS) | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Diagnosis/bus systems Gateway | 1H
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Rear left window lifter motor | 57
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Vehicle speed Tempomat | 1H
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Running gear/steering Electric power steering | 4F
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Tire monitoring system Tire pressure monitoring | 4F
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Alarm system Anti-theft alarm system | 57
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Anti-lock braking system ABS | 4C
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Electric window lifter | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Central electronics ZE | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Driver assistance systems Blind spot object detection (master) | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Driver side front window lifter motor | 57
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Diagnosis/bus systems Gateway | 30
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Airbag Seat occupied sensor | 1H
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Anti-theft device Immobilizer (WFS) | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Engine management Remote engine start | 30
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Heater/air conditioner Air conditioner | 4B
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Electronic ignition lock EZS | 57
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Heater/air conditioner Air conditioner | 4B
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Driver assistance systems Blind spot object detection (slave) | 22
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Airbag Seat occupied sensor | 1H
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Right mirror adjustment | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Rear right door control unit | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Driver assistance systems Active collision prevention | 57
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Driver information Telematics | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Engine management Start control | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Airbag AB | 3C
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Transmission control Automatic transmission | 4B
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear left door control unit | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Diagnosis/bus systems Gateway | 30
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Passenger side door control unit | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Anti-lock braking system ABS | 4C
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Anti-theft device Access/start authorization | 05
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Left mirror adjustment | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Rear left door control unit | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Engine management Start control | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Passenger side front window lifter motor | 57
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | System overview System overview | 22
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear right door control unit | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Park Distance Control (PDC) | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Engine management Remote engine start | 30
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear right door control unit | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Central electronics ZE | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Electric window lifter | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Right mirror adjustment | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | 4WD electronics Four-wheel drive electronics | 57
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear right window lifter motor | 57
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Instrumentation Instrument cluster | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Parking aid Intelligent parking assistant | 30
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Seat adjustment Driver"s seat | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Left mirror adjustment | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Engine management TCCS | 4C
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Driver assistance systems Blind spot object detection (master) | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Rear right window lifter motor | 57
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Seat adjustment Driver"s seat | 42
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Diagnosis/bus systems Gateway | 30
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Electronic ignition lock EZS | 57
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Driver assistance systems Blind spot object detection (slave) | 22
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Convenience electronics Rear right door control unit | 42
Sienna 2.7 | 2,7 | 140 | 1ARFE | 1.2010- | Parking aid Intelligent parking assistant | 30
Sienna 2.7 | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:SCION:tC 2.5

SCION tC 2.5

tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Central electronics ZE | 42
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Airbag Seat occupied sensor | 1H
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Vehicle speed Tempomat | 1H
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Airbag AB | 3C
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Convenience electronics Electric window lifter | 42
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Convenience electronics Electronic ignition lock EZS | 57
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Convenience electronics Driver side front window lifter motor | 57
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Engine management TCCS | 4C
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Transmission control Automatic transmission | 4B
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Running gear/steering Electric power steering | 4F
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Convenience electronics Passenger side front window lifter motor | 57
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Instrumentation Instrument cluster | 42
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Heater/air conditioner Air conditioner | 4B
tC 2.5 | 2,5 | 134 | 2ARFE | 9.2010- | Tire monitoring system Tire pressure monitoring | 4F


DVD 2019/1:PKW:VAUXHALL:Astra 1.6 GTC

VAUXHALL Astra 1.6 GTC

Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Engine management Simtec | 4C
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 5A
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 1H
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 30
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Airbag SDM | 77
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 4B
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Anti-lock braking system ABS | 4D
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Instrumentation Instrument cluster | 5A
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Active running gear | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Service Interval reset | 1H
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Rear central electronics | 57
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Front central electronics | 4B
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Automatic headlight levelling control | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Telephone | 30
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | System overview System overview | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 4-speed automatic transmission | 4B
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Astra 1.6 GTC | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Digital radio reception | 30
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Braking system Electronic parking brake | 5A
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Convenience electronics Gong | 28
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Engine management CR/EDC | 4C
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Instrumentation Instrument cluster | 4B
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driver information Digital radio reception | 4B
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Convenience electronics Trailer control unit | 57
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driver information Telephone | 42
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Lighting Main beam control | 42
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | System overview System overview | 42
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Airbag SDM | 42
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Running gear/steering Active running gear | 4D
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Central electronics ZE | 4C
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Lighting Adaptive xenon light | 4B
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Convenience electronics Seat control unit | 42
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driver information Audio | 4B
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driver information Telephone/emergency call system | 57
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driver information Telephone | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driver information Telephone | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | System overview System overview | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driver information Telephone | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Lighting Main beam control | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driver information Digital radio reception | 4B
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driver information Telephone/emergency call system | 57
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Engine management CR/EDC | 4C
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Convenience electronics Trailer control unit | 57
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Central electronics ZE | 4C
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Braking system Electronic parking brake | 5A
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Lighting Adaptive xenon light | 4B
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Instrumentation Instrument cluster | 4B
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Airbag SDM | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Running gear/steering Active running gear | 4D
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driver information Audio | 4B
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Convenience electronics Seat control unit | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Convenience electronics Gong | 28


DVD 2019/1:PKW:VOLVO:C30 Electric

VOLVO C30 Electric

C30 Electric | 0 | 82 | E400V1 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Airbag AB TC | 77
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Bluetooth telephone | 30
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Lighting ALWR / xenon light | 1H
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Convenience electronics Passenger side seat memory | 42
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Convenience electronics Trailer control unit | 30
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Instrumentation Instrument cluster | 57
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information USB audio interface | 30
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Navigation system | 42
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Central electronics Front central electronics | 4B
C30 Electric | 0 | 82 | E400V1 | 8.2011- | System overview Vehicle overview | 2B
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Audio operating element | 05
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Audio amplifier | 22
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Convenience electronics Steering column switch module | 30
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Digital audio system | 30
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Audio | 42
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Electr. energy management Battery management EBM | 2F
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Central electronics Rear central electronics | 57
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Convenience electronics Accessory electronics | 42
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Convenience electronics Front left door control unit | 57
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Heater/air conditioner Automatic A/C | 4H
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Traction control system ABS/ASR | 4D
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Convenience electronics Front right door control unit | 57
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Driver information Telephone/emergency call system | 1H
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Anti-lock braking system ABS | 4D
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Convenience electronics Driver side seat memory | 05
C30 Electric | 0 | 82 | E400V1 | 8.2011- | Anti-theft device Access system/immobilizer | 57


DVD 2019/1:PKW:VOLVO:S60 II 2.5T5

VOLVO S60 II 2.5T5

S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver assistance systems Blind spot object detection, right | 1H
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Parking aid Reversing camera | 57
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver assistance systems Active collision prevention | 22
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Braking system Electronic parking brake | 4F
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | System overview Vehicle overview | 2B
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Convenience electronics Driver side seat memory | 42
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Running gear/steering Electromechanical power steering | 30
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Instrumentation Instrument cluster | 57
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Driver information Digital audio system | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Engine management Motronic ME | 4C
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Driver information TV tuner | 30
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Airbag AB | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver assistance systems Blind spot object detection, left | 1H
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | System overview Vehicle overview | 2B
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Heater/air conditioner Automatic A/C | 4C
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Convenience electronics Passenger side door control unit | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Convenience electronics Driver side seat memory | 42
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Convenience electronics Driver side door control unit | 57
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Driver information Audio | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Engine management Motronic ME | 4C
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Running gear/steering Adaptive damping system | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information TV tuner | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Anti-theft device Access system/immobilizer | 4D
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Instrumentation Instrument cluster | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Electr. energy management Battery management EBM | 2F
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Instrumentation Instrument cluster | 57
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Convenience electronics Driver side door control unit | 57
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Braking system Electronic parking brake | 4F
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Driver information Emergency call system | 1H
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Driver information Audio amplifier | 4D
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Convenience electronics Trailer control unit | 30
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Transmission control Transfer case | 1H
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Central electronics ZE | 4C
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information Digital audio system | 30
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Electr. energy management Battery management EBM | 2F
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Driver information Audio gateway | 05
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Driver information Digital radio reception | 22
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information Emergency call system | 1H
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information Audio gateway | 05
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information Audio | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information Digital radio reception | 22
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Convenience electronics Trailer control unit | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Convenience electronics Passenger side door control unit | 57
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Airbag AB | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Parking aid Park Distance Control (PDC) | 1H
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Central electronics ZE | 4C
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Running gear/steering Adaptive damping system | 30
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Driver assistance systems Active collision prevention | 22
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Parking aid Reversing camera | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II 2.5T5 | 2,5 | 187 | B5254T12 | 8.2012- | Driver information Audio amplifier | 4D
S60 II 2.5T5 | 2,5 | 0 | B5254T12 | 9.2015- | Running gear/steering Electromechanical power steering | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Convenience electronics Driver side seat memory | 42
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Electr. energy management Battery management EBM | 2F
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Parking aid Reversing camera | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Running gear/steering Adaptive damping system | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Instrumentation Instrument cluster | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Running gear/steering Electro-hydraulic power steering | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Convenience electronics Driver side door control unit | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Parking aid Park Distance Control (PDC) | 1H
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Driver information TV tuner | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Braking system Electronic parking brake | 4F
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Driver information Digital radio reception | 22
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Driver information Emergency call system | 1H
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Convenience electronics Trailer control unit | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Driver information Audio amplifier | 4D
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Driver information Digital audio system | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | System overview Vehicle overview | 2B
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Driver information Audio gateway | 05
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Convenience electronics Passenger side door control unit | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Airbag AB | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Driver assistance systems Sensor assistance systems | 57
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Anti-theft device Access system/immobilizer | 4D
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Driver assistance systems Active collision prevention | 22
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Engine management Motronic ME | 4C
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Central electronics ZE | 4C
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Heater/air conditioner Automatic A/C | 4C
S60 II 2.5T5 | 2,5 | 187 | B5254T5 | 8.2011-7.2012 | Driver information Audio | 30


DVD 2019/1:PKW:VOLVO:V70 III T4F

VOLVO V70 III T4F

V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Passenger side door control unit | 57
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information USB audio interface | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver assistance systems Active collision prevention | 22
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Transmission control Twin clutch transmission, 6 speed | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Engine management Motronic MED | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Central electronics ZE | 4C
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Driver side seat memory | 42
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Bluetooth telephone | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Digital audio system | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Emergency call system | 1H
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Parking aid Reversing camera | 57
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information DVD drive | 22
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Trailer control unit | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Audio gateway | 05
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Braking system Electronic parking brake | 4F
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Airbag AB | 57
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Heater/air conditioner Automatic A/C | 4C
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Airbag AB | 44
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Driver side door control unit | 57
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Navigation system | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Subwoofer | 22
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | System overview Vehicle overview | 2B
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Audio amplifier | 4D
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information TV tuner | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Instrumentation Instrument cluster | 57
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Audio | 30
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Electr. energy management Battery management EBM | 2F
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Instrumentation Instrument cluster | 57
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Digital radio reception | 22
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Rear lid control unit | 57
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Lighting ALWR / xenon light | 1H
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
V70 III T4F | 1,6 | 132 | B4164T2 | 8.2011- | Running gear/steering Adaptive damping system | 30


DVD 2019/1:PKW:VOLVO:XC70 II D3 AWD

VOLVO XC70 II D3 AWD

XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Transmission control Transfer case | 1H
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Instrumentation Instrument cluster | 57
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Audio gateway | 05
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Passenger side door control unit | 57
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Braking system Electronic parking brake | 4F
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Lighting ALWR / xenon light | 1H
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Airbag AB | 57
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Audio | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Navigation system | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Central electronics ZE | 4C
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information USB audio interface | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Airbag AB | 44
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Digital radio reception | 22
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Electr. energy management Battery management EBM | 2F
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Heater/air conditioner Automatic A/C | 4C
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Transmission control 6-speed autom. trans. TF-80SD | 5A
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Parking aid Reversing camera | 57
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Instrumentation Instrument cluster | 57
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Driver side seat memory | 42
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver assistance systems Active collision prevention | 22
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Rear lid control unit | 57
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information DVD drive | 22
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Bluetooth telephone | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Running gear/steering Adaptive damping system | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Subwoofer | 22
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Engine management EDC 17 | 4C
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Digital audio system | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information TV tuner | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | System overview Vehicle overview | 2B
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Emergency call system | 1H
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Audio amplifier | 4D
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Trailer control unit | 30
XC70 II D3 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Caddy 1.6 BiFuel

VW (VOLKSWAGEN) Caddy 1.6 BiFuel

Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Parking aid Parking assistant | 57
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | System overview System overview | 01
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Diagnosis/bus systems Gateway | 1H
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Heater/air conditioner Climatronic | 4B
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Engine management Simos | 4B
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Convenience electronics Passenger side door control unit | 57
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Driver information Audio | 42
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Central electronics ZE | 57
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Convenience electronics Driver side door control unit | 57
Caddy 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2011- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI EcoFuel Variant

VW (VOLKSWAGEN) Passat 1.4 TSI EcoFuel Variant

Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Central electronics ZE | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Convenience electronics Passenger seat memory | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Instrumentation Instrument cluster | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Central electronics ZE | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Central electronics ZE II | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Diagnosis/bus systems Gateway | 1H
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Electr. energy management Battery management EBM | 4F
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Central electronics ZE II | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Airbag AB | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Parking aid Parking assistant | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Heater/air conditioner Climatronic | 4B
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Transmission control 7-speed double clutch transmission | 1H
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | System overview System overview | 01
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Lighting Main beam assistant | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Central door control unit | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Engine management Motronic MED | 5A
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Engine management Motronic MED | 5A
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Service Interval reset | 1G
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Running gear/steering Lane keeping assist | 1H
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | System overview System overview | 01
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Braking system Electronic parking brake | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Driver information TV tuner | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Driver information Audio | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Heater/air conditioner Automatic A/C | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Convenience electronics Electronic rear lid actuation | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Driver information Audio | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Airbag AB | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Heater/air conditioner Supplementary heater | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Airbag AB | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Transmission control 7-speed double clutch transmission | 1H
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Running gear/steering Lane keeping assist | 1H
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Driver information Telephone | 1L
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Running gear/steering Electromechanical power steering | 1H
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Parking aid Parking assistant | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Heater/air conditioner Climatronic | 4B
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Driver information Mediaplayer | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Electr. energy management Battery management EBM | 4F
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Diagnosis/bus systems Gateway | 1H
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Parking aid Parking assistant | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Braking system Electronic parking brake | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Convenience electronics Lane change assistant | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Central electronics ZE III | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Convenience electronics Driver seat memory | 42
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Driver information Telephone | 1L
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Lighting ALWR and cornering light | 4B
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Parking aid Reversing camera | 30
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 11.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.4 TSI EcoFuel Variant | 1,4 | 110 | CDGA | 9.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 5A


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.2D

VW (VOLKSWAGEN) Polo 1.2D

Polo 1.2D | 1,2 | 55 | CFWA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.2D | 1,2 | 55 | CFWA | 2.2010- | Anti-lock braking system ABS | 4E
Polo 1.2D | 1,2 | 55 | CFWA | 2.2010- | System overview System overview | 01
Polo 1.2D | 1,2 | 55 | CJLA | 2.2010- | Anti-lock braking system ABS | 4E
Polo 1.2D | 1,2 | 55 | CJLA | 2.2010- | Engine management Simos | 42
Polo 1.2D | 1,2 | 55 | CJLA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:VW (VOLKSWAGEN):Caddy 2.0 EcoFuel

VW (VOLKSWAGEN) Caddy 2.0 EcoFuel

Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Parking aid Park Distance Control (PDC) | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Convenience electronics Passenger side door control unit | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | System overview System overview | 01
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Driver side door control unit | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Parking aid Parking assistant | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Navigation system | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Diagnosis/bus systems Gateway | 1H
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Trailer control unit | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Rear left door control unit | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Convenience electronics Driver side door control unit | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Diagnosis/bus systems Gateway | 1H
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Diagnosis/bus systems Gateway | 1H
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Central door control unit | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information TV tuner | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Driver seat memory | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Central electronics ZE | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Heater/air conditioner Automatic A/C | 43
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Sound system | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Airbag AB | 30
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Mediaplayer | 30
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Running gear/steering Electromechanical power steering | 1H
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Telephone | 1L
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Passenger seat memory | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Parking aid Parking assistant | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Airbag AB | 30
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Mediaplayer | 28
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Mediaplayer | 05
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Driver information Audio | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | System overview System overview | 01
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Traction control system ABS/ASR | 5A
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Steering column switch module | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Passenger side door control unit | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Service Interval reset | 1G
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Convenience electronics Rear right door control unit | 44
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Audio | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Heater/air conditioner Climatronic | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Parking aid Parking assistant | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Heater/air conditioner Climatronic | 4B
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Central electronics ZE | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Running gear/steering Electromechanical power steering | 1H
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Engine management Motronic ME | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Heater/air conditioner Climatronic | 4B
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driver information Mediaplayer | 4D
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Heater/air conditioner Supplementary heater | 42
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Engine management Motronic ME | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Instrumentation Instrument cluster | 57
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Anti-theft device Immobiliser | 30
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 4.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Caddy 2.0 EcoFuel | 2 | 80 | BSX | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf IV 2.0 BiFuel

VW (VOLKSWAGEN) Golf IV 2.0 BiFuel

Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Navigation system >>> | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Heater/air conditioner Climatronic |
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Traction control system ABS/ASR | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Central locking CL | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Airbag AB | 30
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Service Interval reset | 1C
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Airbag AB | 30
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Airbag AB | 30
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Engine management Motronic ME | 57
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Anti-lock braking system ABS | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Lighting Litronic (Slave) | 77
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Instrumentation Instrument cluster | 49
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Lighting Litronic (Master) | 95
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Parking aid >>> | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Radio system >>> | 22
Golf IV 2.0 BiFuel | 2 | 85 | BEH | 5.2002-5.2003 | Sound system >>> | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf IV 2.0 BiFuel Variant

VW (VOLKSWAGEN) Golf IV 2.0 BiFuel Variant

Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Navigation system >>> | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Central locking CL | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Anti-lock braking system ABS | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Steering wheel electron. Multi-function steering wheel | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Airbag AB | 30
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Heater/air conditioner Climatronic |
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Traction control system ABS/ASR | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Lighting Litronic (Master) | 95
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Radio system >>> | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Engine management Motronic ME | 57
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Vehicle internetworking CAN bus interface | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Transmission control AG 4 | 30
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Service Interval reset | 1C
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Sound system >>> | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Parking aid >>> | 22
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Airbag AB | 30
Golf IV 2.0 BiFuel Variant | 2 | 85 | BEH | 5.2002-6.2006 | Instrumentation Instrument cluster | 49


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf Plus 1.6 BiFuel

VW (VOLKSWAGEN) Golf Plus 1.6 BiFuel

Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Running gear/steering Electromechanical power steering | 1H
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Heater/air conditioner Climatronic | 4B
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Central electronics ZE | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information Audio | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | System overview System overview | 01
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Lighting ALWR | 58
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information Navigation system | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Lighting Main beam assistant | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Diagnosis/bus systems Gateway | 1H
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Engine management Simos | 4B
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information Telephone | 1L
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information Mediaplayer | 30
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information TV tuner | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driver information Sound system | 42
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Lighting ALWR and cornering light | 4B
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Electr. energy management Battery management EBM | 4F
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.6 BiFuel | 1,6 | 72 | CHGA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.6 BiFuel

VW (VOLKSWAGEN) Golf VI 1.6 BiFuel

Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information TV tuner | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information Navigation system | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Traction control system ABS/ASR | 5A
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Parking aid Parking assistant | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Central electronics ZE | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | System overview System overview | 01
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information Sound system | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Lighting Main beam assistant | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information Mediaplayer | 30
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Lighting ALWR and cornering light | 4B
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information Telephone | 1L
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Driver information Audio | 42
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Engine management Simos | 4B
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Electr. energy management Battery management EBM | 4F
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Parking aid Parking assistant | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Heater/air conditioner Climatronic | 4B
Golf VI 1.6 BiFuel | 1,6 | 72 | CHGA | 11.2008- | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI EcoFuel

VW (VOLKSWAGEN) Passat 1.4 TSI EcoFuel

Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Diagnosis/bus systems Gateway | 1H
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Instrumentation Instrument cluster | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Driver information Telephone | 1L
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Airbag AB | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Driver information Audio | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Running gear/steering Lane keeping assist | 1H
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Central door control unit | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Running gear/steering Electromechanical power steering | 1H
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Central electronics ZE | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Driver information Audio | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Convenience electronics Passenger seat memory | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Driver information TV tuner | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Convenience electronics Lane change assistant | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Convenience electronics Electronic rear lid actuation | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Running gear/steering Adaptive damping system | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Braking system Electronic parking brake | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Heater/air conditioner Climatronic | 4B
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Transmission control 7-speed double clutch transmission | 1H
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Driver information Navigation system | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Central electronics ZE II | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Steering column switch module | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Electr. energy management Battery management EBM | 4F
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Airbag AB | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Central electronics ZE II | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Parking aid Reversing camera | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Electr. energy management Battery management EBM | 4F
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | System overview System overview | 01
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Heater/air conditioner Automatic A/C | 43
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Parking aid Parking assistant | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Service Interval reset | 1G
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Convenience electronics Driver seat memory | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Airbag AB | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Engine management Motronic MED | 5A
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Heater/air conditioner Climatronic | 4B
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Parking aid Parking assistant | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Central electronics ZE III | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Heater/air conditioner Supplementary heater | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Transmission control 7-speed double clutch transmission | 1H
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Diagnosis/bus systems Gateway | 1H
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Driver information Telephone | 1L
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Engine management Motronic MED | 5A
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Lighting Main beam assistant | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Lighting ALWR and cornering light | 4B
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Central electronics ZE | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Trailer control unit | 42
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Driver information Mediaplayer | 30
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Parking aid Parking assistant | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Braking system Electronic parking brake | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Running gear/steering Lane keeping assist | 1H
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | System overview System overview | 01
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 9.2010-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.4 TSI EcoFuel | 1,4 | 110 | CDGA | 11.2008-7.2010 | Running gear/steering Adaptive damping system | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.4 BiFuel

VW (VOLKSWAGEN) Polo 1.4 BiFuel

Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driver information Navigation system | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Motorsteuerung Marelli | 4B
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Diagnosis/bus systems Gateway | 1H
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Running gear/steering Electromechanical power steering | 1H
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Heater/air conditioner Climatronic | 57
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Convenience electronics Trailer control unit | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Engine management Marelli | 4B
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driver information Information electronics | 4C
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driver information Audio | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Heater/air conditioner Automatic A/C | 43
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Heater/air conditioner Climatronic | 4B
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Transmission control 7-speed double clutch transmission | 1H
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Electr. energy management Battery management EBM | 4F
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driver information TV tuner | 42
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Central electronics ZE | 57
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Anti-lock braking system ABS | 4E
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Parking aid Parking assistant | 57
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | System overview System overview | 01
Polo 1.4 BiFuel | 1,4 | 60 | CMAA | 3.2010-1.2011 | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Touran 2.0 EcoFuel

VW (VOLKSWAGEN) Touran 2.0 EcoFuel

Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Mediaplayer | 05
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | System overview System overview | 01
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Central electronics ZE | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Steering column switch module | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Running gear/steering Lane keeping assist | 1H
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Engine management Motronic ME | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Service Interval reset | 1G
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Running gear/steering Electromechanical power steering | 1H
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Driver seat memory | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Airbag AB | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Airbag AB | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Central door control unit | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Sound system | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Parking aid Parking assistant | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Running gear/steering Lane keeping assist | 1H
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information TV tuner | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Passenger side door control unit | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Mediaplayer | 05
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Service Interval reset | 1G
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Navigation system | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Audio | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Central electronics ZE | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Parking aid Park Distance Control (PDC) | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Heater/air conditioner Supplementary heater | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Engine management Motronic ME | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Instrumentation Instrument cluster | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Trailer control unit | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Driver side door control unit | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | System overview System overview | 01
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Steering column switch module | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Heater/air conditioner Climatronic | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Transmission control Twin clutch transmission, 6 speed | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Passenger side door control unit | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Lighting ALWR | 58
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Traction control system ABS/ASR | 5A
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Sound system | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Telephone | 1L
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Audio | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Transmission control 7-speed double clutch transmission | 1H
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 1H
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Driver side door control unit | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Central door control unit | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Trailer control unit | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Mediaplayer | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Parking aid Parking assistant | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Diagnosis/bus systems Gateway | 1H
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Instrumentation Instrument cluster | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Heater/air conditioner Automatic A/C | 43
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information TV tuner | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Lighting ALWR | 58
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Lighting ALWR and cornering light | 4B
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Anti-theft device Immobiliser | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Heater/air conditioner Supplementary heater | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Diagnosis/bus systems Gateway | 1H
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 1H
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Running gear/steering Electromechanical power steering | 1H
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Traction control system ABS/ASR | 5A
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Heater/air conditioner Climatronic | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Parking aid Park Distance Control (PDC) | 57
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Navigation system | 42
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Mediaplayer | 30
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Driver information Telephone | 1L
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 EcoFuel | 2 | 80 | BSX | 2.2006-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 2.0 EcoFuel | 2 | 80 | BSX | 11.2006-5.2010 | Anti-theft device Immobiliser | 30


DVD 2019/1:PKW:AGRALE:Marrua 2.8 Pick-up

AGRALE Marrua 2.8 Pick-up

Marrua 2.8 Pick-up | 2,8 | 110 | ISF 2.8 | 1.2012- | Engine management CR/EDC | 30


DVD 2019/1:PKW:AUDI:A1 1.2 TFSI Sportback

AUDI A1 1.2 TFSI Sportback

A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Central electronics ZE | 57
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Driver information TV tuner | 42
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Heater/air conditioner Automatic A/C | 43
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Anti-lock braking system ABS | 4E
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Convenience electronics Rear right door control unit | 57
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Lighting Automatic headlight levelling control | 57
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Convenience electronics Driver side door control unit | 57
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Parking aid Parking assistant | 57
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Running gear/steering Electromechanical power steering | 1H
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Convenience electronics Passenger side door control unit | 57
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | System overview System overview | 01
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Transmission control 7-speed double clutch transmission | 1H
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Convenience electronics Rear left door control unit | 57
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Diagnosis/bus systems Gateway | 1H
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Heater/air conditioner Climatronic | 4B
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Driver information Information electronics | 4C
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Heater/air conditioner Climatronic | 4B
A1 1.2 TFSI Sportback | 1,2 | 63 | CBZA | 1.2012- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:AUDI:A1 1.4 TFSI Sportback

AUDI A1 1.4 TFSI Sportback

A1 1.4 TFSI Sportback | 1,4 | 0 | CAVA | 10.2015- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 0 | CAVA | 10.2015- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 0 | CAVA | 10.2015- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 0 | CAVA | 10.2015- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI Sportback | 1,4 | 0 | CAVA | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 0 | CAVA | 10.2015- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 0 | CAVA | 10.2015- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 136 | CAVG | 11.2011- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CAXA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 90 | CNVA | 5.2012- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 136 | CTHG | 5.2012- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI Sportback | 1,4 | 92 | CZCA | 11.2014- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDB | 11.2014- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Anti-lock braking system ABS | 4E
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 92 | CZDD | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Rear left door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Rear right door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Driver side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Lighting Automatic headlight levelling control | 57
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Parking aid Parking assistant | 57
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Driver information Information electronics | 4C
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | System overview System overview | 01
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Driver information TV tuner | 42
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Central electronics ZE | 57
A1 1.4 TFSI Sportback | 1,4 | 110 | CZEA | 11.2014- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:AUDI:A1 1.6 TDI Sportback

AUDI A1 1.6 TDI Sportback

A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Heater/air conditioner Climatronic | 4B
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Lighting Automatic headlight levelling control | 57
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Convenience electronics Rear right door control unit | 57
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Central electronics ZE | 57
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Parking aid Parking assistant | 57
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Heater/air conditioner Automatic A/C | 43
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | System overview System overview | 01
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Convenience electronics Passenger side door control unit | 57
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Anti-lock braking system ABS | 4E
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Convenience electronics Rear left door control unit | 57
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Driver information Information electronics | 4C
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Driver information TV tuner | 42
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Heater/air conditioner Climatronic | 4B
A1 1.6 TDI Sportback | 1,6 | 66 | CAYB | 11.2011- | Convenience electronics Driver side door control unit | 57
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Anti-lock braking system ABS | 4E
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Heater/air conditioner Climatronic | 4B
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Convenience electronics Rear right door control unit | 57
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Convenience electronics Rear left door control unit | 57
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Driver information TV tuner | 42
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Convenience electronics Driver side door control unit | 57
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Lighting Automatic headlight levelling control | 57
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Central electronics ZE | 57
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Parking aid Parking assistant | 57
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Convenience electronics Passenger side door control unit | 57
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Diagnosis/bus systems Gateway | 1H
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Heater/air conditioner Automatic A/C | 43
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Driver information Information electronics | 4C
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | Heater/air conditioner Climatronic | 4B
A1 1.6 TDI Sportback | 1,6 | 77 | CAYC | 11.2011- | System overview System overview | 01
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Lighting Automatic headlight levelling control | 57
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Heater/air conditioner Automatic A/C | 43
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Convenience electronics Rear right door control unit | 57
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | System overview System overview | 01
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Parking aid Parking assistant | 57
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Convenience electronics Driver side door control unit | 57
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Central electronics ZE | 57
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Anti-lock braking system ABS | 4E
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Driver information TV tuner | 42
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Driver information Information electronics | 4C
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Convenience electronics Rear left door control unit | 57
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.6 TDI Sportback | 1,6 | 85 | CXMA | 11.2014- | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:AUDI:A5 3.0 TDI Coupe

AUDI A5 3.0 TDI Coupe

A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Central electronics ZE II | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 05
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Service Interval reset | 1G
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Central electronics ZE III | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Sound system | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Audio | 4B
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Navigation system | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information TV tuner | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | System overview System overview | 01
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Parking aid Parking assistant | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Running gear/steering Active steering | 1H
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Telephone | 1L
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Lighting ALWR | 58
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 30
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Central electronics ZE | 57
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Lighting Main beam assistant | 42
A5 3.0 TDI Coupe | 3 | 150 | CLAB | 10.2011- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Coupe | 3 | 160 | CSWB | 6.2016- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Coupe | 3 | 160 | CSWB | 6.2016- | System overview System overview | 01
A5 3.0 TDI Coupe | 3 | 160 | CSWB | 6.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:A5 3.0 TFSI Coupe quattro

AUDI A5 3.0 TFSI Coupe quattro

A5 3.0 TFSI Coupe quattro | 3 | 200 | CHMB | 12.2011-1.2017 | System overview System overview | 01
A5 3.0 TFSI Coupe quattro | 3 | 200 | CHMB | 12.2011-1.2017 | Lighting Automatic headlight levelling control | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CHMB | 12.2011-1.2017 | Convenience electronics Lane change assistant | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CHMB | 12.2011-1.2017 | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CHMB | 12.2011-1.2017 | Running gear/steering Lane keeping assist | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Heater/air conditioner Climatronic | 4B
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | System overview System overview | 01
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 30
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 05
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Lighting Automatic headlight levelling control | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Telephone | 1L
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Service Interval reset | 1G
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Navigation system | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Central electronics ZE | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Parking aid Reversing camera | 30
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Driver side door control unit | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Lighting ALWR | 58
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 4D
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Rear right door control unit | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Trailer control unit | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Audio | 4B
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Braking system Electronic parking brake | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Lighting Main beam assistant | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information TV tuner | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Central electronics ZE II | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Information electronics | 4C
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Lane change assistant | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Active steering | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Central electronics ZE III | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Sound system | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Parking aid Parking assistant | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 28
A5 3.0 TFSI Coupe quattro | 3 | 200 | CMUA | 12.2011- | Driver information Display/operating unit | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 05
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Driver information Sound system | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Driver side door control unit | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Driver information Navigation system | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Driver information Telephone | 1L
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 30
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Parking aid Reversing camera | 30
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 4D
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Driver seat memory | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Rear right door control unit | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Heater/air conditioner Climatronic | 4B
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Passenger seat memory | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Instrumentation Instrument cluster | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Driver information Audio | 4B
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Driver information TV tuner | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Central electronics ZE | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Lighting Automatic headlight levelling control | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Lane change assistant | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Driver information Display/operating unit | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Heater/air conditioner Automatic A/C | 43
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Central electronics ZE II | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Parking aid Parking assistant | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 28
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Active steering | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Driver information Information electronics | 4C
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Service Interval reset | 1G
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Adaptive damping system | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Central electronics ZE III | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | System overview System overview | 01
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Rear left door control unit | 57
A5 3.0 TFSI Coupe quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:AUDI:A5 3.0 TFSI Sportback quattro

AUDI A5 3.0 TFSI Sportback quattro

A5 3.0 TFSI Sportback quattro | 3 | 200 | CHMB | 12.2011-1.2017 | Running gear/steering Lane keeping assist | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CHMB | 12.2011-1.2017 | System overview System overview | 01
A5 3.0 TFSI Sportback quattro | 3 | 200 | CHMB | 12.2011-1.2017 | Convenience electronics Lane change assistant | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CHMB | 12.2011-1.2017 | Lighting Automatic headlight levelling control | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CHMB | 12.2011-1.2017 | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Telephone | 1L
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 30
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | System overview System overview | 01
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Central electronics ZE III | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Lane change assistant | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Display/operating unit | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Braking system Electronic parking brake | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Trailer control unit | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Active steering | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Central electronics ZE | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Parking aid Parking assistant | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Service Interval reset | 1G
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Sound system | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Information electronics | 4C
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Audio | 4B
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Lighting Automatic headlight levelling control | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Central electronics ZE II | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Navigation system | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 28
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Parking aid Reversing camera | 30
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Lighting Main beam assistant | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 4D
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information TV tuner | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Rear right door control unit | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Driver side door control unit | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Heater/air conditioner Climatronic | 4B
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Driver information Mediaplayer | 05
A5 3.0 TFSI Sportback quattro | 3 | 200 | CMUA | 12.2011- | Lighting ALWR | 58
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Central electronics ZE | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Central electronics ZE III | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Driver information TV tuner | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Driver information Information electronics | 4C
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Parking aid Parking assistant | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 4D
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Heater/air conditioner Automatic A/C | 43
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Driver information Sound system | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Passenger seat memory | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Service Interval reset | 1G
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Adaptive damping system | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Central electronics ZE II | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Active steering | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 05
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Driver information Display/operating unit | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | System overview System overview | 01
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Driver information Audio | 4B
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 28
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Lane change assistant | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Driver seat memory | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 30
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Trailer control unit | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Driver information Telephone | 1L
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Driver information Navigation system | 42
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Heater/air conditioner Climatronic | 4B
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Parking aid Reversing camera | 30
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Driver side door control unit | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Instrumentation Instrument cluster | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Rear left door control unit | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Lighting Automatic headlight levelling control | 57
A5 3.0 TFSI Sportback quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Rear right door control unit | 57


DVD 2019/1:PKW:AUDI:A5 3.0 TDI Sportback

AUDI A5 3.0 TDI Sportback

A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information TV tuner | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Audio | 4B
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 05
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Parking aid Parking assistant | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Service Interval reset | 1G
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Central electronics ZE II | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Running gear/steering Active steering | 1H
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Lighting ALWR | 58
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Sound system | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Central electronics ZE | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Lighting Main beam assistant | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Mediaplayer | 30
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | System overview System overview | 01
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Central electronics ZE III | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Navigation system | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Driver information Telephone | 1L
A5 3.0 TDI Sportback | 3 | 150 | CLAB | 10.2011- | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Sportback | 3 | 160 | CSWB | 2.2017- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Sportback | 3 | 160 | CSWB | 2.2017- | System overview System overview | 01
A5 3.0 TDI Sportback | 3 | 160 | CSWB | 2.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BMW:335 is Coupe

BMW 335 is Coupe

335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Central electronics Driver side central electronics | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Engine management Automatic start/stop | 3B
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Navigation system | 4B
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Audio operating element | 57
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Convenience electronics Rain/light sensor | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Audio | 4B
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Console switch module | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | System overview System overview | 30
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Console switch module | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Audio gateway | 57
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Central electronics Passenger side central electronics | 4B
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Convenience electronics Roof operating unit | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 5A
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Telephone | 57
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Convenience electronics Park Distance Control (PDC) | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Central electronics Driver side central electronics | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Convenience electronics Roof operating unit | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Service Service display | 1Q
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information TV tuner | 28
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Engine management EKP control | 5A
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Antenna amplifier | 57
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Audio gateway | 57
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Ring bus diagnosis | 22
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 01
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Info display | 57
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Convenience electronics Trailer attachment recognition | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Airbag AB | 4H
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Driver information Audio operating element | 4B
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 57
335 is Coupe | 3 | 224 | N54 B30A | 9.2010- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:535 d Touring xDrive

BMW 535 d Touring xDrive

535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 57
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Telephone | 57
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | System overview System overview | 30
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Diagnosis/bus systems Gateway | 4H
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery replacement | 2F
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Central electronics Passenger side central electronics | 57
535 d Touring xDrive | 3 | 230 | N57 D30B | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:BMW:535 d xDrive

BMW 535 d xDrive

535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Diagnosis/bus systems Gateway | 4H
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Driver information Telephone | 57
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Central electronics Passenger side central electronics | 57
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | System overview System overview | 30
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery replacement | 2F
535 d xDrive | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 57


DVD 2019/1:PKW:BMW:640 d Cabrio

BMW 640 d Cabrio

640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Central electronics Passenger side central electronics | 57
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Driver information Telephone | 57
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 57
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery replacement | 2F
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | System overview System overview | 30
640 d Cabrio | 3 | 230 | N57 D30B | 9.2011- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:650 i Cabrio xDrive

BMW 650 i Cabrio xDrive

650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Airbag ACSM | 57
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Central electronics Passenger side central electronics | 57
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Driver information Telephone | 57
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | System overview System overview | 30
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Electr. energy management Battery replacement | 2F
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
650 i Cabrio xDrive | 4,4 | 300 | N63 B44A | 9.2011- | Diagnosis/bus systems Gateway | 4H
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Telephone | 57
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 4H
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 2F
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
650 i Cabrio xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57


DVD 2019/1:PKW:BMW:650 i Coupe xDrive

BMW 650 i Coupe xDrive

650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Central electronics Passenger side central electronics | 57
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | System overview System overview | 30
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Telephone | 57
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Diagnosis/bus systems Gateway | 4H
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Airbag ACSM | 57
650 i Coupe xDrive | 4,4 | 300 | N63 B44A | 10.2011- | Electr. energy management Battery replacement | 2F
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 4H
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Telephone | 57
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
650 i Coupe xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:Z 4 sDrive 20 i

BMW Z 4 sDrive 20 i

Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Anti-theft device Access system/immobilizer | 1H
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Engine management EKP control | 5A
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Convenience electronics Electric convertible top control | 57
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Driver information Antenna amplifier | 57
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Transmission control 6-speed automatic transmission | 57
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Driver information Audio gateway | 57
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Airbag AB | 4H
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Driver information Audio operating element | 57
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Central electronics Driver side central electronics | 42
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Convenience electronics Electronic ignition lock EZS | 1H
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Driver information Navigation system | 4B
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Central electronics Passenger side central electronics | 4B
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Driver information Audio | 4B
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Transmission control Selector lever module | 4B
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Driver information Audio gateway | 57
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | System overview System overview | 30
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Electr. energy management Battery replacement | 2F
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Convenience electronics Roof operating unit | 42
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Central electronics Driver side central electronics | 42
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Parking aid Park Distance Control (PDC) | 57
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Driver information Audio operating element | 4B
Z 4 sDrive 20 i | 2 | 120 | N20 B20A | 9.2011-8.2016 | Service Service display | 1Q


DVD 2019/1:PKW:BMW:335 is Cabrio

BMW 335 is Cabrio

335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Engine management Automatic start/stop | 3B
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | System overview System overview | 30
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Roof operating unit | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Console switch module | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Audio operating element | 57
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Engine management EKP control | 5A
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Audio | 4B
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Telephone | 57
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Audio gateway | 57
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Electric convertible top control | 57
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Ring bus diagnosis | 22
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Airbag ACSM | 4F
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Electr. energy management Battery replacement | 2F
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Info display | 57
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Roof operating unit | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 57
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Console switch module | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 5A
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Antenna amplifier | 57
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Central electronics Driver side central electronics | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Central electronics Driver side central electronics | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Audio operating element | 4B
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 01
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Audio gateway | 57
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information TV tuner | 28
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Rain/light sensor | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Airbag AB | 4H
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Park Distance Control (PDC) | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Service Service display | 1Q
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Convenience electronics Trailer attachment recognition | 42
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Transmission control Selector lever module | 4B
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Central electronics Passenger side central electronics | 4B
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Driver information Navigation system | 4B
335 is Cabrio | 3 | 236 | N54 B30A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42


DVD 2019/1:PKW:BMW:520 Li

BMW 520 Li

520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Service Service display | 1Q
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Driving safety system ESP Electronic stability program ESP | 4G
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Driver information Telephone | 57
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Running gear/steering Level control | 42
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Convenience electronics Trailer attachment recognition | 42
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Driver information Navigation system | 4B
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Heater/air conditioner Automatic A/C | 42
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Electr. energy management Battery management EBM | 47
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Transmission control Selector lever module | 4B
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Driver information Console switch module | 42
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Airbag SGMS | 85
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Driver information Audio gateway | 57
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Running gear/steering Dynamic Drive Control | 57
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Diagnosis/bus systems Gateway | 22
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 01
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Electr. energy management Battery management EBM | 30
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Convenience electronics Rain/light sensor | 42
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Airbag Vehicle center control unit | 85
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Anti-theft device Access system/immobilizer | 1H
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Driver information Info display | 42
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Electr. energy management Battery replacement | 2F
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Airbag Left B-pillar control unit | 85
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Airbag Driver side door control unit | 85
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Convenience electronics Roof operating unit | 42
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Convenience electronics Rain/light sensor | 31
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Convenience electronics Rain/light sensor | 42
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Running gear/steering Dynamic Drive Control | 57
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Driver information Audio gateway | 57
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Convenience electronics Lower control panel | 44
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Driver information Console switch module | 42
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Heater/air conditioner Automatic A/C | 57
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Driver information Audio operating element | 4B
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Convenience electronics Lower control panel | 57
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Transmission control 6-speed automatic transmission | 57
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | System overview System overview | 30
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Driver information Ring bus diagnosis | 22
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Airbag Front passenger side door control unit | 85
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Engine management Automatic start/stop | 3B
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Convenience electronics Electronic ignition lock EZS | 1H
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Running gear/steering Level control | 03
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Parking aid Park Distance Control (PDC) | 42
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Engine management EKP control | 5A
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Convenience electronics Roof operating unit | 5A
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Driver information Audio operating element | 57
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Airbag Right B-pillar control unit | 85
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Driver information Antenna amplifier | 57
520 Li | 2 | 115 | N46 B20CD | 2.2009-10.2010 | Driver information Audio | 4B


DVD 2019/1:PKW:BMW:528 i Touring xDrive

BMW 528 i Touring xDrive

528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Driver information Telephone | 57
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Diagnosis/bus systems Gateway | 4H
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 57
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | System overview System overview | 30
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Airbag ACSM | 57
528 i Touring xDrive | 2 | 180 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:640 d Coupe

BMW 640 d Coupe

640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Electr. energy management Battery replacement | 2F
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Airbag ACSM | 57
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Driver information Telephone | 57
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Diagnosis/bus systems Gateway | 4H
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | Central electronics Passenger side central electronics | 57
640 d Coupe | 3 | 230 | N57 D30B | 10.2011- | System overview System overview | 30


DVD 2019/1:PKW:BMW:640 i Coupe

BMW 640 i Coupe

640 i Coupe | 3 | 235 | N55 B30A | 9.2012- | Diagnosis/bus systems Gateway | 4H
640 i Coupe | 3 | 235 | N55 B30A | 9.2012- | Airbag ACSM | 57
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Diagnosis/bus systems Gateway | 4H
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Central electronics Passenger side central electronics | 57
640 i Coupe | 3 | 235 | N55 B30A | 9.2012- | System overview System overview | 30
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Driver information Telephone | 57
640 i Coupe | 3 | 235 | N55 B30A | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Airbag ACSM | 57
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | System overview System overview | 30
640 i Coupe | 3 | 235 | N55 B30A | 9.2012- | Driver information Telephone | 57
640 i Coupe | 3 | 235 | N55 B30A | 10.2011- | Electr. energy management Battery replacement | 2F
640 i Coupe | 3 | 235 | N55 B30A | 9.2012- | Central electronics Passenger side central electronics | 57
640 i Coupe | 3 | 235 | N55 B30A | 9.2012- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:650 i Coupe

BMW 650 i Coupe

650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Electr. energy management Battery replacement | 2F
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Central electronics Passenger side central electronics | 57
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Airbag ACSM | 57
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | System overview System overview | 30
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Diagnosis/bus systems Gateway | 4H
650 i Coupe | 4,4 | 300 | N63 B44A | 10.2011- | Driver information Telephone | 57
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Telephone | 57
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 2F
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 4H
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
650 i Coupe | 4,4 | 330 | N63 B44B | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:BMW:ActiveHybrid 5

BMW ActiveHybrid 5

ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Airbag ACSM | 57
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Diagnosis/bus systems Gateway | 4H
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Central electronics Passenger side central electronics | 57
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | System overview System overview | 30
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Electr. energy management Battery replacement | 2F
ActiveHybrid 5 | 3 | 225 | N55 B30A | 11.2011- | Driver information Telephone | 57


DVD 2019/1:PKW:BMW:X 1 sDrive 20 i

BMW X 1 sDrive 20 i

X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Driver information Info display | 57
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Driver information Audio operating element | 57
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Service Service display | 1Q
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Heater/air conditioner Manual air conditioner | 5A
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Central electronics Passenger side central electronics | 4B
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Engine management EKP control | 5A
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Engine management Automatic start/stop | 3B
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Driver information Audio gateway | 57
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Driver information Audio | 4B
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Electr. energy management Battery replacement | 2F
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Airbag AB | 4H
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Driver information Antenna amplifier | 57
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Driver information Navigation system | 4B
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Transmission control Selector lever module | 4B
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Parking aid Park Distance Control (PDC) | 57
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Convenience electronics Roof operating unit | 5A
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | System overview System overview | 30
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Driver information Telephone | 57
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Driver information Audio operating element | 4B
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Anti-theft device Access system/immobilizer | 1H
X 1 sDrive 20 i | 2 | 135 |  | 8.2014- | Driver information Audio gateway | 57
X 1 sDrive 20 i | 2 | 141 | B42 S20A | 3.2018- | System overview System overview | 30
X 1 sDrive 20 i | 2 | 141 | B42 S20A | 3.2018- | Diagnosis/bus systems Gateway | 4H
X 1 sDrive 20 i | 2 | 141 | B42 S20A | 3.2018- | Electr. energy management Battery replacement | 2F
X 1 sDrive 20 i | 2 | 141 | B48 A20A | 10.2015- | Diagnosis/bus systems Gateway | 4H
X 1 sDrive 20 i | 2 | 141 | B48 A20A | 7.2017- | Electr. energy management Battery replacement | 2F
X 1 sDrive 20 i | 2 | 141 | B48 A20A | 7.2017- | System overview System overview | 30
X 1 sDrive 20 i | 2 | 141 | B48 A20A | 10.2015- | System overview System overview | 30
X 1 sDrive 20 i | 2 | 141 | B48 A20A | 10.2015- | Electr. energy management Battery replacement | 2F
X 1 sDrive 20 i | 2 | 141 | B48 A20A | 7.2017- | Diagnosis/bus systems Gateway | 4H
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Service Service display | 1Q
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 4B
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Heater/air conditioner Manual air conditioner | 5A
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio | 4B
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Transmission control Selector lever module | 4B
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio gateway | 57
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | System overview System overview | 30
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Parking aid Park Distance Control (PDC) | 57
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Navigation system | 4B
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 5A
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio gateway | 57
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Telephone | 57
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Engine management Automatic start/stop | 3B
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio operating element | 4B
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Anti-theft device Access system/immobilizer | 1H
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 2F
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Engine management EKP control | 5A
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio operating element | 57
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Antenna amplifier | 57
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Info display | 57
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Airbag AB | 4H
X 1 sDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 42


DVD 2019/1:PKW:BMW:X 1 xDrive 20 i

BMW X 1 xDrive 20 i

X 1 xDrive 20 i | 2 | 141 | B42 S20A | 3.2018- | System overview System overview | 30
X 1 xDrive 20 i | 2 | 141 | B42 S20A | 3.2018- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 20 i | 2 | 141 | B42 S20A | 3.2018- | Electr. energy management Battery replacement | 2F
X 1 xDrive 20 i | 2 | 141 | B48 A20A | 2.2018- | Electr. energy management Battery replacement | 2F
X 1 xDrive 20 i | 2 | 141 | B48 A20A | 10.2015- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 20 i | 2 | 141 | B48 A20A | 2.2018- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 20 i | 2 | 141 | B48 A20A | 2.2018- | System overview System overview | 30
X 1 xDrive 20 i | 2 | 141 | B48 A20A | 10.2015- | System overview System overview | 30
X 1 xDrive 20 i | 2 | 141 | B48 A20A | 10.2015- | Electr. energy management Battery replacement | 2F
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Telephone | 57
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | System overview System overview | 30
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Parking aid Park Distance Control (PDC) | 57
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Engine management Automatic start/stop | 3B
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio gateway | 57
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Service Service display | 1Q
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Navigation system | 4B
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio | 4B
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio operating element | 4B
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Info display | 57
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Antenna amplifier | 57
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 5A
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 2F
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio operating element | 57
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Driver information Audio gateway | 57
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Heater/air conditioner Manual air conditioner | 5A
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 4B
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Anti-theft device Access system/immobilizer | 1H
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Airbag AB | 4H
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Transmission control Selector lever module | 4B
X 1 xDrive 20 i | 2 | 135 | N20 B20A | 9.2011- | Engine management EKP control | 5A


DVD 2019/1:PKW:BMW:Z 4 sDrive 28 i

BMW Z 4 sDrive 28 i

Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Driver information Antenna amplifier | 57
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Driver information Audio operating element | 57
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Airbag AB | 4H
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Driver information Navigation system | 4B
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Transmission control 6-speed automatic transmission | 57
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Electric convertible top control | 57
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Transmission control Selector lever module | 4B
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Driver information Audio gateway | 57
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Anti-theft device Access system/immobilizer | 1H
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 1H
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Service Service display | 1Q
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Driver information Audio operating element | 4B
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | System overview System overview | 30
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Engine management EKP control | 5A
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Driver information Audio | 4B
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 4B
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 2F
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 42
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 42
Z 4 sDrive 28 i | 2 | 180 | N20 B20A | 9.2011- | Driver information Audio gateway | 57


DVD 2019/1:PKW:BUICK:Regal 2.4i 4x4

BUICK Regal 2.4i 4x4

Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Convenience electronics Seat control unit | 42
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Instrumentation Instrument cluster | 4B
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 4B
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Lighting Adaptive xenon light | 4B
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Braking system Electronic parking brake | 5A
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Convenience electronics Trailer control unit | 57
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 57
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Central electronics ZE | 4C
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Lighting Main beam control | 42
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Convenience electronics Electronic rear lid actuation | 1H
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Engine management EKP control | 4F
Regal 2.4i 4x4 | 2,4 | 134 | LAF | 9.2010-8.2011 | Driving safety system ESP Yaw rate sensor | 2C


DVD 2019/1:PKW:BUICK:Regal 2.0 FFV

BUICK Regal 2.0 FFV

Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Braking system Electronic parking brake | 5A
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Running gear/steering Active running gear | 4D
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Driver information Telephone | 42
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Heater/air conditioner Automatic A/C | 4B
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Driver information Audio | 4B
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Central electronics ZE | 4C
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Lighting Adaptive xenon light | 4B
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Transmission control 6-speed automatic transmission | 4B
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Airbag SDM | 42
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Lighting Main beam control | 42
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Driver information Telephone | 42
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Transmission control Transfer case | 4C
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Driving safety system ESP Yaw rate sensor | 2C
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Convenience electronics Trailer control unit | 57
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Convenience electronics Seat control unit | 42
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Running gear/steering Electro-hydraulic power steering | 4D
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Instrumentation Instrument cluster | 4B
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Parking aid Park Distance Control (PDC) | 57
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Convenience electronics Gong | 28
Regal 2.0 FFV | 2 | 164 | LHU | 9.2010-8.2013 | Convenience electronics Electronic rear lid actuation | 1H


DVD 2019/1:PKW:CHEVROLET:Camaro 6.2 Convertible

CHEVROLET Camaro 6.2 Convertible

Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Running gear/steering Electric power steering | 30
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Convenience electronics Gong | 28
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Driving safety system ESP Yaw rate sensor | 2C
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Airbag SDM | 42
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Running gear/steering Electric power steering | 30
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Airbag SDM | 42
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Central electronics ZE | 4C
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Heater/air conditioner Automatic A/C | 4C
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Central electronics ZE | 4C
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Driver information Audio | 4B
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Convenience electronics Gong | 28
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Convenience electronics Seat control unit | 42
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Heater/air conditioner Automatic A/C | 4C
Camaro 6.2 Convertible | 6,2 | 298 | L99 | 2.2013- | Convenience electronics Seat control unit | 42
Camaro 6.2 Convertible | 6,2 | 318 | L99 | 9.2010- | Driver information Audio | 4B
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Heater/air conditioner Automatic A/C | 4C
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Driving safety system ESP Yaw rate sensor | 2C
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Running gear/steering Electric power steering | 30
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Convenience electronics Seat control unit | 42
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Convenience electronics Gong | 28
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Central electronics ZE | 4C
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Heater/air conditioner Automatic A/C | 4C
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Running gear/steering Electric power steering | 30
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Convenience electronics Gong | 28
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Driving safety system ESP Yaw rate sensor | 2C
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Central electronics ZE | 4C
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Driver information Audio | 4B
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Driver information Audio | 4B
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Airbag SDM | 42
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Convenience electronics Seat control unit | 42
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 9.2010- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Convertible | 6,2 | 318 | LS3 | 2.2013- | Airbag SDM | 42
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Airbag SDM | 42
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Driver information Audio | 4B
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Convenience electronics Seat control unit | 42
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Central electronics ZE | 4C
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Convertible | 6,2 | 433 | LSA | 9.2012- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:CHEVROLET:Equinox 3.0 4x4 FFV

CHEVROLET Equinox 3.0 4x4 FFV

Equinox 3.0 4x4 FFV | 3 | 268 | LFW | 9.2010-8.2012 | Running gear/steering Front driver assistance camera | 57
Equinox 3.0 4x4 FFV | 3 | 268 | LFW | 9.2010-8.2012 | Driving safety system ESP Yaw rate sensor | 2C


DVD 2019/1:PKW:CHEVROLET:Equinox 3.0 FFV

CHEVROLET Equinox 3.0 FFV

Equinox 3.0 FFV | 3 | 268 | LFW | 9.2010-8.2012 | Running gear/steering Front driver assistance camera | 57
Equinox 3.0 FFV | 3 | 268 | LFW | 9.2010-8.2012 | Driving safety system ESP Yaw rate sensor | 2C


DVD 2019/1:PKW:CHEVROLET:Volt 1.4 EV Hybrid

CHEVROLET Volt 1.4 EV Hybrid

Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Running gear/steering Electromechanical power steering | 4F
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Instrumentation Instrument cluster | 4B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Driving safety system ESP Yaw rate sensor | 2C
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Convenience electronics Steering column lock | 30
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Driver information Mediaplayer Interface Module | 30
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Driver information Telephone | 42
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Electric drive control Electric drive control | 2B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Engine management EKP control | 4F
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Heater/air conditioner Supplementary heater | 22
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Running gear/steering Front driver assistance camera | 57
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Hybrid control Hybrid control | 4D
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Electr. energy management HV battery charge control | 2B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Airbag SDM | 42
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Driver information Audio | 4B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Electric drive control Electric drive control | 2B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Electr. energy management HV battery | 2B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Braking system Electronic parking brake | 5A
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Convenience electronics Gong | 28
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Electronic brake system Electro-hydraulic brake EHB | 5A
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Heater/air conditioner Heating/compressor control | 1C
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Driver information Digital radio reception | 4B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Heater/air conditioner Automatic A/C | 4C
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Electr. energy management HV battery temperature regulation | 22
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Convenience electronics Seat control unit | 42
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Central electronics ZE | 4C
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Transmission control Auxiliary transmission oil pump control | 2B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Hybrid control Hybrid control | 4B
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Engine management GMPT-E | 4C
Volt 1.4 EV Hybrid | 1,4 | 111 | LUU | 11.2011- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:CHEVROLET:Camaro 6.2 Coupe

CHEVROLET Camaro 6.2 Coupe

Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Airbag SDM | 42
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Convenience electronics Gong | 28
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Running gear/steering Electric power steering | 30
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Driver information Mediaplayer Interface Module | 30
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Heater/air conditioner Automatic A/C | 4C
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Convenience electronics Seat control unit | 42
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Driver information Audio | 4B
Camaro 6.2 Coupe | 6,2 | 298 | L99 | 9.2009- | Central electronics ZE | 4C
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Central electronics ZE | 4C
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Convenience electronics Gong | 28
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Airbag SDM | 42
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Convenience electronics Seat control unit | 42
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Driver information Audio | 4B
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Heater/air conditioner Automatic A/C | 4C
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Convenience electronics Seat control unit | 42
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Running gear/steering Electric power steering | 30
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Running gear/steering Electric power steering | 30
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Central electronics ZE | 4C
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Convenience electronics Gong | 28
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Driver information Audio | 4B
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Instrumentation Instrument cluster | 4B
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Airbag SDM | 42
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2009- | Heater/air conditioner Automatic A/C | 4C
Camaro 6.2 Coupe | 6,2 | 318 | LS3 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2019/1:PKW:CHEVROLET:Cobalt 1.4 Econo.Flex

CHEVROLET Cobalt 1.4 Econo.Flex

Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Convenience electronics Seat control unit | 42
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Instrumentation Instrument cluster | 4B
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Anti-lock braking system ABS | 4E
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Central electronics ZE | 4C
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Driver information Audio | 4B
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Central electronics ZE | 4C
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Running gear/steering Electric power steering | 30
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Engine management GMPT | 4B
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Airbag SDM | 42
Cobalt 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2011- | Convenience electronics Gong | 28


DVD 2019/1:PKW:CHEVROLET:Tracker 2.0 16V 4x4

CHEVROLET Tracker 2.0 16V 4x4

Tracker 2.0 16V 4x4 | 2 | 94 | 11.2006-12.2008 | Anti-lock braking system ABS | 4E
Tracker 2.0 16V 4x4 | 2 | 94 | 11.2006-12.2008 | Engine management ECM | 05


DVD 2019/1:PKW:CHRYSLER:Delta 1.6

CHRYSLER Delta 1.6

Delta 1.6 | 1,6 | 88 | 6.2011- | System overview System overview | 22


DVD 2019/1:PKW:CHRYSLER:Delta 2.0

CHRYSLER Delta 2.0

Delta 2.0 | 2 | 121 | 6.2011- | System overview System overview | 22


DVD 2019/1:PKW:CHRYSLER:Town & Country 3.6 FFV

CHRYSLER Town & Country 3.6 FFV

Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Lighting Main beam control | 4B
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Convenience electronics Front left door control unit | 42
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | System overview System overview | 22
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Airbag AB | 4C
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Transmission control GS | 4C
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Convenience electronics Two-way radio control unit | 4F
Town & Country 3.6 FFV | 3,6 | 208 | ERB | 9.2010- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:CHRYSLER:Ypsilon 1.3

CHRYSLER Ypsilon 1.3

Ypsilon 1.3 | 1,3 | 70 | 6.2011- | System overview System overview | 22


DVD 2019/1:PKW:CHRYSLER:Delta 1.4

CHRYSLER Delta 1.4

Delta 1.4 | 1,4 | 103 | 6.2011- | System overview System overview | 22
Delta 1.4 | 1,4 | 88 | 6.2011- | System overview System overview | 22


DVD 2019/1:PKW:CHRYSLER:Ypsilon 0.9

CHRYSLER Ypsilon 0.9

Ypsilon 0.9 | 0,9 | 63 | 6.2011- | System overview System overview | 22


DVD 2019/1:PKW:CHRYSLER:Ypsilon 1.2

CHRYSLER Ypsilon 1.2

Ypsilon 1.2 | 1,2 | 51 | 6.2011- | System overview System overview | 22


DVD 2019/1:PKW:CITROEN:C3 Picasso 1.4 VTi LPG

CITROEN C3 Picasso 1.4 VTi LPG

C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Emergency call system | 57
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Anti-lock braking system ABS | 4F
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Multi Information Display | 57
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Service Interval reset | 4B
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Central door control unit | 57
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Transmission control Selespeed CFC | 4C
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Running gear/steering Electric power steering | 30
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Central electronics ZE | 4B
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | System overview System overview | 01
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Anti-lock braking system ABS MK | 4C
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Engine management Motronic MEV | 57
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Instrumentation Instrument cluster | 42
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Audio | 57
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Audio / telematics | 57
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Airbag AB | 1H
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4E
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Belt warning lamps | 2E
C3 Picasso 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:CITROEN:DS3 1.4 VTi LPG

CITROEN DS3 1.4 VTi LPG

DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Electr. energy management Battery management EBM | 2F
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Hands-free unit | 57
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver assistance systems Active collision prevention | 4B
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Running gear/steering Electric power steering | 4B
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Heater/air conditioner Automatic A/C | 57
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Multi Information Display | 57
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Instrumentation Instrument cluster | 42
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Airbag AB | 1H
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Audio | 57
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Transmission control BVMP | 4B
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Electr. energy management Energy saving mode | 1B
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Central electronics ZE | 4B
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Rain/light sensor | 22
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Service Interval reset | 4B
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Engine management Motronic MEV | 57
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Belt warning lamps | 2E
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Convenience electronics Steering column switch module | 42
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | System overview System overview | 01
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Audio / telematics | 57
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Driver information Emergency call system | 57
DS3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2011- | Parking aid Park Distance Control (PDC) | 4F


DVD 2019/1:PKW:CITROEN:DS4 2.0 HDi

CITROEN DS4 2.0 HDi

DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Running gear/steering Electric power steering | 42
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Audio / telematics | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Instrumentation Instrument cluster | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Rain/light sensor | 1H
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Central electronics Engine compartment central electronics | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Steering column switch module | 42
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Trailer control unit | 42
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Airbag AB | 1H
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver assistance systems Blind spot object detection | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Running gear/steering Lane keeping assist | 4B
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Audio | 5A
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Lighting Adaptive cornering light | 4B
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Engine management CR/EDC |
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Service Interval reset | 2F
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Battery management EBM | 2F
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Anti-lock braking system ABS | 4F
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Driver side door control unit | 42
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Energy saving mode | 1G
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Lower control panel | 42
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Transmission control Selespeed CFC | 4C
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Diesel injection Additive pump | 4C
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Braking system Electronic parking brake | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Driver side seat control unit | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Belt warning lamps | 2E
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Central electronics ZE | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Audio amplifier | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Engine management Automatic start/stop | 1H
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Emergency call system | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Multi Information Display | 2D
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Energy saving mode | 1B
DS4 2.0 HDi | 2 | 100 | RHD | 9.2011- | Anti-theft device Anti-theft alarm system | 5A


DVD 2019/1:PKW:CITROEN:DS5 2.0 HDi

CITROEN DS5 2.0 HDi

DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Instrumentation Instrument cluster | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Running gear/steering Lane keeping assist | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Anti-theft device Anti-theft alarm system | 5A
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Rain/light sensor | 1H
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Remote control unit | 30
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information CD changer | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Diesel injection Additive pump | 4C
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Emergency call system | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Traction control switch | 1X
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Audio / telematics | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Engine management Automatic start/stop | 1H
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Head-up display | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Belt warning lamps | 2E
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Driver side seat control unit | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Airbag AB | 1H
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Central electronics Engine compartment central electronics | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Engine management CR/EDC |
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Running gear/steering Electric power steering | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Lower control panel | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Camera system | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Clock | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Multi Information Display | 2D
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Energy saving mode | 1G
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Audio | 5A
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Wiper system Wiper control | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Central electronics ZE | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Driver information Audio amplifier | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Service Interval reset | 2F
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Braking system Electronic parking brake | 57
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 2.0 HDi | 2 | 100 | RHD | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Belt warning lamps | 2E
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Running gear/steering Electric power steering | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Engine management CR/EDC |
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Airbag AB | 1H
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Rain/light sensor | 1H
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Engine management Automatic start/stop | 1H
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Electr. energy management Energy saving mode | 1G
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Emergency call system | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Running gear/steering Lane keeping assist | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information CD changer | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Anti-theft device Anti-theft alarm system | 5A
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Head-up display | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Clock | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Instrumentation Instrument cluster | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Remote control unit | 30
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Audio amplifier | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Service Interval reset | 2F
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Multi Information Display | 2D
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Driver side seat control unit | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Audio / telematics | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Traction control switch | 1X
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Lower control panel | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Braking system Electronic parking brake | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Diesel injection Additive pump | 4C
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Camera system | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Driver information Audio | 5A
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Wiper system Wiper control | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Central electronics Engine compartment central electronics | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Central electronics ZE | 57
DS5 2.0 HDi | 2 | 120 | RHH | 9.2011- | Instrumentation Instrument cluster display unit | 2D


DVD 2019/1:PKW:CITROEN:DS3 1.4 HDi 8V

CITROEN DS3 1.4 HDi 8V

DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Driver information Audio / telematics | 57
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Diesel injection Additive pump | 4C
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Running gear/steering Electric power steering | 4B
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Engine management EDC 17C10 | 4C
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Central electronics ZE | 4B
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Transmission control BVMP | 4B
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Instrumentation Instrument cluster | 42
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Driver information Emergency call system | 57
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Service Interval reset | 4B
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Driver assistance systems Active collision prevention | 4B
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Engine management EDC 17C10 | 4C
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Driver information Audio | 57
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Convenience electronics Steering column switch module | 42
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | System overview System overview | 01
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Engine management Automatic start/stop | 1H
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Convenience electronics Hands-free unit | 57
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Airbag AB | 1H
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Driver information Multi Information Display | 57
DS3 1.4 HDi 8V | 1,4 | 50 | 8H... | 3.2010- | Driver information Belt warning lamps | 2E


DVD 2019/1:PKW:CITROEN:DS4 1.6 HDi

CITROEN DS4 1.6 HDi

DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Anti-theft device Anti-theft alarm system | 5A
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Trailer control unit | 42
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Emergency call system | 57
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Electr. energy management Energy saving mode | 1B
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Belt warning lamps | 2E
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management Automatic start/stop | 1H
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Central electronics Engine compartment central electronics | 57
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Audio amplifier | 57
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Multi Information Display | 2D
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Central electronics ZE | 57
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Electr. energy management Battery management EBM | 2F
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Transmission control Selespeed CFC | 4C
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Running gear/steering Lane keeping assist | 4B
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Lighting Adaptive cornering light | 4B
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Service Interval reset | 2F
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Electr. energy management Energy saving mode | 1G
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Braking system Electronic parking brake | 57
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Airbag AB | 1H
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Audio | 5A
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management CR/EDC | 4C
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Anti-lock braking system ABS | 4F
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Running gear/steering Electric power steering | 42
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Driver side seat control unit | 57
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Parking aid Park Distance Control (PDC) | 4B
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Steering column switch module | 42
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Driver side door control unit | 42
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Lower control panel | 42
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Instrumentation Instrument cluster | 57
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Audio / telematics | 57
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Rain/light sensor | 1H
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Diesel injection Additive pump | 4C
DS4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management CR/EDC | 4C
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Engine management CR/EDC | 4C
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Diesel injection Additive pump | 4C
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Instrumentation Instrument cluster | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Central electronics ZE | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver information Audio amplifier | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Airbag AB | 1H
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Central electronics Engine compartment central electronics | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Running gear/steering Electric power steering | 42
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Transmission control Selespeed CFC | 4C
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Parking aid Park Distance Control (PDC) | 4B
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Convenience electronics Driver side seat control unit | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Anti-lock braking system ABS | 4F
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Electr. energy management Energy saving mode | 1G
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Running gear/steering Lane keeping assist | 4B
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Anti-theft device Anti-theft alarm system | 5A
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Convenience electronics Rain/light sensor | 1H
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver information Audio | 5A
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver information Multi Information Display | 2D
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Braking system Electronic parking brake | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Electr. energy management Energy saving mode | 1B
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Service Interval reset | 2F
DS4 1.6 HDi | 1,6 | 82 | 9HR | 3.2011- | Engine management Automatic start/stop | 1H
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Trailer control unit | 42
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Energy saving mode | 1B
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Running gear/steering Lane keeping assist | 4B
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Parking aid Park Distance Control (PDC) | 4B
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Energy saving mode | 1G
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Driver information Belt warning lamps | 2E
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Running gear/steering Electric power steering | 42
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Airbag AB | 1H
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Lighting Adaptive cornering light | 4B
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Driver side seat control unit | 57
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Engine management Automatic start/stop | 1H
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Driver information Audio amplifier | 57
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Engine management EDC 17C | 4C
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Service Interval reset | 2F
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Anti-lock braking system ABS | 4F
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Driver side door control unit | 42
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Driver information Audio / telematics | 57
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Central electronics Engine compartment central electronics | 57
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Rain/light sensor | 1H
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Driver information Emergency call system | 57
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Central electronics ZE | 57
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Steering column switch module | 42
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Transmission control 6-speed automatic transmission |
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Lower control panel | 42
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Instrumentation Instrument cluster | 57
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Anti-theft device Anti-theft alarm system | 5A
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Braking system Electronic parking brake | 57
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Driver information Multi Information Display | 2D
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Battery management EBM | 2F
DS4 1.6 HDi | 1,6 | 85 | BHX | 4.2014- | Driver information Audio | 5A


DVD 2019/1:PKW:CITROEN:DS5 1.6 HDi

CITROEN DS5 1.6 HDi

DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Electr. energy management Battery management EBM | 2F
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Airbag AB | 1H
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Driver information Audio / telematics | 57
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Convenience electronics Remote control unit | 30
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Convenience electronics Driver side seat control unit | 57
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Driver information Emergency call system | 57
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Engine management Automatic start/stop | 1H
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Central electronics Engine compartment central electronics | 57
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Engine management CR/EDC | 4C
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Parking aid Park Distance Control (PDC) | 4B
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Service Interval reset | 2F
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Convenience electronics Lower control panel | 42
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Driver information Clock | 42
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Anti-theft device Anti-theft alarm system | 5A
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Running gear/steering Lane keeping assist | 42
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Convenience electronics Trailer control unit | 42
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Convenience electronics Rain/light sensor | 1H
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Driver information Belt warning lamps | 2E
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Convenience electronics Traction control switch | 1X
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Driver information Head-up display | 57
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Lighting Adaptive cornering light | 4B
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Instrumentation Instrument cluster | 57
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Convenience electronics Access/start authorization | 57
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Driver information Audio | 5A
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Convenience electronics Steering column switch module | 42
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Driver information Audio amplifier | 57
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Diesel injection Additive pump | 4C
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Driver information Multi Information Display | 2D
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Driver information CD changer | 42
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Electr. energy management Energy saving mode | 1G
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Running gear/steering Electric power steering | 42
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Driver information Camera system | 57
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Central electronics ZE | 57
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Wiper system Wiper control | 57
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 HDi | 1,6 | 84 | 9HD | 6.2012- | Braking system Electronic parking brake | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Wiper system Wiper control | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Traction control switch | 1X
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Central electronics Engine compartment central electronics | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information CD changer | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Service Interval reset | 2F
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Multi Information Display | 2D
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Engine management Automatic start/stop | 1H
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Lower control panel | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Diesel injection Additive pump | 4C
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Camera system | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Central electronics ZE | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Electr. energy management Energy saving mode | 1G
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Airbag AB | 1H
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Running gear/steering Electric power steering | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Engine management CR/EDC | 4C
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Running gear/steering Lane keeping assist | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Emergency call system | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Audio | 5A
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Remote control unit | 30
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Belt warning lamps | 2E
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Anti-theft device Anti-theft alarm system | 5A
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Driver side seat control unit | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Head-up display | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Audio / telematics | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Rain/light sensor | 1H
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Audio amplifier | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Braking system Electronic parking brake | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Instrumentation Instrument cluster | 57
DS5 1.6 HDi | 1,6 | 82 | 9HR | 9.2011- | Driver information Clock | 42


DVD 2019/1:PKW:CITROEN:DS5 2.0 HDi HYbrid4 4x4

CITROEN DS5 2.0 HDi HYbrid4 4x4

DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Diesel injection Additive pump | 4C
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Emergency call system | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Hybrid control Hybrid control | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Wiper system Wiper control | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Energy saving mode | 1G
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio / telematics | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Clock | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Head-up display | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Multi Information Display | 2D
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Driver side seat control unit | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Rain/light sensor | 1H
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio | 5A
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Traction control switch | 1X
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Lower control panel | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Remote control unit | 30
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio amplifier | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Running gear/steering Electric power steering | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Central electronics ZE | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information CD changer | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management HV battery | 5A
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Service Interval reset | 2F
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Instrument cluster | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Airbag AB | 1H
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Camera system | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Belt warning lamps | 2E
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Running gear/steering Lane keeping assist | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Transmission control Selespeed CFC | 4C
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Engine management CR/EDC DCM 3.5 hybrid | 5A
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Anti-theft device Anti-theft alarm system | 5A
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Central electronics Engine compartment central electronics | 57
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Hybrid control Hybrid control | 1H
DS5 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Braking system Electronic parking brake | 57


DVD 2019/1:PKW:DAIHATSU:Mira e:S 0.7i 4WD

DAIHATSU Mira e:S 0.7i 4WD

Mira e:S 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Airbag AB | 22
Mira e:S 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Anti-lock braking system ABS | 47
Mira e:S 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Transmission control Continuously variable transmission (CVT) | 1H
Mira e:S 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Anti-lock braking system ABS | 05
Mira e:S 0.7i 4WD | 0,7 | 36 | KFVE | 5.2017- | Airbag AB | 22
Mira e:S 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:DAIHATSU:Mira e:S 0.7i

DAIHATSU Mira e:S 0.7i

Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Instrumentation Instrument cluster | 42
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Transmission control Continuously variable transmission (CVT) | 1H
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Driver assistance systems Active collision prevention | 30
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Engine management Automatic start/stop | 57
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Anti-lock braking system ABS | 47
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Anti-lock braking system ABS | 42
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Running gear/steering Electric power steering | 30
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Engine management EFI/MPI | 4B
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Anti-lock braking system ABS | 05
Mira e:S 0.7i | 0,7 | 38 | KFVE | 9.2011- | Airbag AB | 22
Mira e:S 0.7i | 0,7 | 36 | KFVE | 5.2017- | Airbag AB | 22


DVD 2019/1:PKW:DODGE:Challenger 3.6 FFV

DODGE Challenger 3.6 FFV

Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Instrumentation Instrument cluster | 57
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Convenience electronics Passenger side door control unit | 42
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Airbag AB | 4C
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Convenience electronics Hands-free unit | 4B
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Parking aid Parking assistant | 4B
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Transmission control Electr. gear selector lever (ESM) | 57
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Convenience electronics Seat control unit | 4B
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Instrumentation Additional instrumentation | 42
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Running gear/steering Electric power steering | 30
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Convenience electronics Driver side door control unit | 42
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Convenience electronics Two-way radio control unit | 4F
Challenger 3.6 FFV | 3,6 | 227 | ERB | 9.2010- | Engine management NGC | 4C


DVD 2019/1:PKW:DODGE:Van 1000 2.3i

DODGE Van 1000 2.3i

Van 1000 2.3i | 2,3 | 85 | 1.2008-12.2009 | System overview System overview | 22


DVD 2019/1:PKW:DODGE:Charger 3.6 FFV

DODGE Charger 3.6 FFV

Charger 3.6 FFV | 3,6 | 218 | ERB | 1.2011- | Instrumentation Additional instrumentation | 42
Charger 3.6 FFV | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Driver side door control unit | 42
Charger 3.6 FFV | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Seat control unit | 4B
Charger 3.6 FFV | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Passenger side door control unit | 42
Charger 3.6 FFV | 3,6 | 218 | ERB | 1.2011- | Parking aid Parking assistant | 4B
Charger 3.6 FFV | 3,6 | 218 | ERB | 1.2011- | Running gear/steering Electric power steering | 30
Charger 3.6 FFV | 3,6 | 218 | ERB | 1.2011- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H


DVD 2019/1:PKW:DODGE:Durango 3.6 FFV 4x4

DODGE Durango 3.6 FFV 4x4

Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Airbag AB | 4C
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Airbag AB | 1H
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Convenience electronics Steering column switch module | 30
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Running gear/steering Electric power steering | 30
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Airbag AB | 57
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Instrumentation Instrument cluster | 05
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Convenience electronics Driver side door control unit | 42
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Parking aid Parking assistant | 4B
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Central electronics ZE | 42
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Convenience electronics Passenger side door control unit | 42
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Instrumentation Additional instrumentation | 42
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Automat. locking diff. Rear differential control unit | 4F
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Driver information CD player | 42
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Convenience electronics Electronic seat heating | 42
Durango 3.6 FFV 4x4 | 3,6 | 210 | ERB | 9.2010- | Convenience electronics Seat control unit | 4B


DVD 2019/1:PKW:DODGE:Durango 3.6 V6

DODGE Durango 3.6 V6

Durango 3.6 V6 | 3,6 | 220 | 1.2011-8.2015 | Convenience electronics Driver side door control unit | 42
Durango 3.6 V6 | 3,6 | 220 | 1.2011-8.2015 | Convenience electronics Seat control unit | 4B
Durango 3.6 V6 | 3,6 | 220 | 1.2011-8.2015 | Convenience electronics Steering column switch module | 30
Durango 3.6 V6 | 3,6 | 220 | 1.2011-8.2015 | Driver information CD player | 42
Durango 3.6 V6 | 3,6 | 220 | 1.2011-8.2015 | Automat. locking diff. Rear differential control unit | 4F
Durango 3.6 V6 | 3,6 | 220 | 1.2011-8.2015 | Running gear/steering Electric power steering | 30
Durango 3.6 V6 | 3,6 | 220 | 1.2011-8.2015 | Instrumentation Additional instrumentation | 42
Durango 3.6 V6 | 3,6 | 220 | 1.2011-8.2015 | Parking aid Parking assistant | 4B
Durango 3.6 V6 | 3,6 | 220 | 1.2011-8.2015 | Instrumentation Instrument cluster | 05
Durango 3.6 V6 | 3,6 | 220 | 1.2011-8.2015 | Airbag AB | 1H
Durango 3.6 V6 | 3,6 | 220 | 1.2011-8.2015 | Convenience electronics Passenger side door control unit | 42
Durango 3.6 V6 | 3,6 | 220 | 1.2011-8.2015 | Convenience electronics Electronic seat heating | 42
Durango 3.6 V6 | 3,6 | 220 | 1.2011-8.2015 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H


DVD 2019/1:PKW:DODGE:Journey 3.6 FFV

DODGE Journey 3.6 FFV

Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Steering column switch module | 30
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Airbag AB | 4C
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Engine management NGC | 4C
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Driver side door control unit | 42
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Hands-free unit | 4B
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Instrumentation Additional instrumentation | 42
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Transmission control Transmission control | 4C
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Passenger side door control unit | 42
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Seat control unit | 4B
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Central electronics ZE | 57
Journey 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2019/1:PKW:DODGE:Journey 3.6 FFV 4x4

DODGE Journey 3.6 FFV 4x4

Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | 4WD electronics Four-wheel drive electronics | 42
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Engine management NGC | 4C
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Transmission control Transmission control | 4C
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Central electronics ZE | 57
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Seat control unit | 4B
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Hands-free unit | 4B
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Passenger side door control unit | 42
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Driver side door control unit | 42
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Airbag AB | 4C
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Instrumentation Additional instrumentation | 42
Journey 3.6 FFV 4x4 | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Steering column switch module | 30


DVD 2019/1:PKW:DODGE:Ram 2500 4.7i Pickup 4X4

DODGE Ram 2500 4.7i Pickup 4X4

Ram 2500 4.7i Pickup 4X4 | 4,7 | 235 | PowerTech V8 | 1.2002-8.2009 | Engine management JTEC | 05
Ram 2500 4.7i Pickup 4X4 | 4,7 | 235 | PowerTech V8 | 1.2002-8.2009 | Engine management NGC | 30
Ram 2500 4.7i Pickup 4X4 | 4,7 | 235 | PowerTech V8 | 1.2002-8.2009 | Central electronics ZE | 44


DVD 2019/1:PKW:DODGE:Ram 3500 5.9

DODGE Ram 3500 5.9

Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Anti-lock braking system Rear axle ABS | 4B
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Airbag AB TRW | 26
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Engine management CM 2100 | 4C
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Airbag AB | 1H
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Traction control system ABS/ASR | 4C
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Central electronics ZE | 44
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Transmission control Transmission control | 4C
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Transmission control GS | 4C
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Central electronics ZE | 44
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Airbag AB | 1H
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Transmission control GS | 4C
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Engine management JTEC | 05
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Airbag Seat occupied sensor | 1H
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Central electronics ZE | 57
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Traction control system ABS/ASR | 4C
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Convenience electronics Video module | 57
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Anti-lock braking system Rear axle ABS | 4B
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Airbag AB | 26
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Airbag AB | 57
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Engine management CM 849 | 05
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Instrumentation Instrument cluster | 4B
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Anti-lock braking system ABS | 42
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Airbag AB | 57
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Central electronics ZE | 57
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Engine management JTEC | 05
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Anti-lock braking system ABS | 42
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Airbag AB | 26
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Transmission control 4/5-speed automatic transmission | 4B
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Airbag AB TRW | 26
Ram 3500 5.9 | 5,9 | 160 |  | 9.1997-8.2004 | Transmission control Transmission control | 4C
Ram 3500 5.9 | 5,9 | 0 |  | 9.2000-8.2002 | Convenience electronics Two-way radio control unit | 4F
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system Rear axle ABS | 4D
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control Transmission control | 4C
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB TRW | 77
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Central electronics ZE | 57
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Engine management NGC | 4C
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system ABS | 30
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Driver information Info display | 1H
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Engine management CM 2100 | 4C
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control GS | 4C
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag SIACM | 22
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB | 57
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Instrumentation Instrument cluster | 78
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB TRW | 77
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Video module | 57
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Sun roof control Sliding/tilting roof | 57
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag Seat occupied sensor | 1H
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Traction control system ABS/ASR | 4C
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Central electronics ZE | 44
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag SIACM | 22
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system Rear axle ABS | 4B
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB | 26
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Instrumentation Instrument cluster | 4B
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Two-way radio control unit | 4F
Ram 3500 5.9 | 5,9 | 242 | ETH | 9.2001-8.2009 | Engine management CM 849 | 05


DVD 2019/1:PKW:FIAT:Freemont 3.6

FIAT Freemont 3.6

Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Convenience electronics Radio frequency module | 4B
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Convenience electronics Hands-free unit | 30
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Convenience electronics Electronic seat heating | 42
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Parking aid Park Distance Control (PDC) | 4D
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Central electronics ZE | 57
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Driver information Audio / telematics | 30
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Alarm system Intrusion detection | 05
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Airbag AB ORC | 4F
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Airbag Pedestrian impact detection | 1H
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Instrumentation Instrument cluster | 42
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Convenience electronics Passenger door control unit | 42
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Driver information Audio amplifier | 4D
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Convenience electronics Driver"s door control unit | 42
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Driver information Accessory interface | 42
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Convenience electronics Steering column switch module | 30
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Transmission control EATX | 45
Freemont 3.6 | 3,6 | 206 | ERB | 8.2011- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:FIAT:Uno Economy 1.4 Flex

FIAT Uno Economy 1.4 Flex

Uno Economy 1.4 Flex | 1,4 | 63 | 10.2011- | Service Service display | 01
Uno Economy 1.4 Flex | 1,4 | 63 | 10.2011- | Service Service display | 1G
Uno Economy 1.4 Flex | 1,4 | 63 | 10.2011- | Airbag AB Siemens | 42
Uno Economy 1.4 Flex | 1,4 | 63 | 10.2011- | Anti-lock braking system ABS | 63
Uno Economy 1.4 Flex | 1,4 | 63 | 10.2011- | Engine management IAW | 57
Uno Economy 1.4 Flex | 1,4 | 63 | 10.2011- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:FORD:C-MAX 1.6 Ti-VCT FlexiFuel

FORD C-MAX 1.6 Ti-VCT FlexiFuel

C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Lighting Static ALWR | 1H
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Convenience electronics Voice control | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Driver information Display/operating unit | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Instrumentation Instrument cluster | 05
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Convenience electronics Electronic rear lid actuation | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Heater/air conditioner Air conditioner | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Heater/air conditioner Automatic A/C | 4D
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Running gear/steering Right lane change assistant | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Running gear/steering Left lane change assistant | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Convenience electronics Driver"s door control unit | 1H
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Driver information Camera system | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Airbag AB | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Driver information Audio | 30
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Transmission control 6/7-speed double clutch transmission | 1H
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Central electronics ZE | 1H
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Convenience electronics Passenger door control unit | 1H
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | Engine management SIM | 4F
C-MAX 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 8.2010- | System overview System overview |
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Convenience electronics Driver"s door control unit | 1H
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Anti-theft device Access system/immobilizer | 30
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Convenience electronics Passenger door control unit | 1H
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Driver assistance systems Active collision prevention | 30
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Heater/air conditioner Automatic A/C | 30
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Convenience electronics Electronic rear lid actuation | 30
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Driver information GPS module | 30
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | System overview System overview |
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Driving safety system ESP Steering wheel angle sensor | 30
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Running gear/steering Electro-hydraulic power steering | 30
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Airbag AB | 30
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Driver information Navigation system | 42
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Central electronics ZE | 30
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Parking aid Park Distance Control (PDC) | 30
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Driver information Audio | 30
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Instrumentation Instrument cluster | 05
C-Max 1.6 Ti-VCT FlexiFuel | 1,6 | 88 | MUDD | 4.2015- | Beleuchtung ALWR und Kurvenlicht | 1H


DVD 2019/1:PKW:FORD:Focus 2.0 GDI Ti-VCT

FORD Focus 2.0 GDI Ti-VCT

Focus 2.0 GDI Ti-VCT | 2 | 184 | R9DA | 9.2010-8.2014 | System overview System overview |
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | System overview System overview |
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Convenience electronics Voice control | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Driver information GPS module | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Lighting Static ALWR | 1H
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Driver information Audio | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Central electronics ZE | 1H
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Engine management Motronic MED | 57
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Driver information Display/operating unit | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Airbag AB | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Driver information Camera system | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Engine management Motronic MED | 1H
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 2.0 GDI Ti-VCT | 2 | 110 | XQDA | 3.2011-12.2014 | Convenience electronics Trailer control unit | 30


DVD 2019/1:PKW:FORD:Mondeo 1.8 TDCi eco

FORD Mondeo 1.8 TDCi eco

Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Heater/air conditioner Automatic A/C | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Central electronics ZE | 1H
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Engine management CR/EDC | 4C
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | System overview System overview |
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information CD changer | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Airbag AB | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Lighting Cornering light | 1H
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Voice control | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Lighting Static ALWR | 1H


DVD 2019/1:PKW:FORD:Mondeo 1.8 TDCi Turnier eco

FORD Mondeo 1.8 TDCi Turnier eco

Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Engine management CR/EDC | 4C
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Passenger door control unit | 4D
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Lane keeping assist | 1H
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information CD changer | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Lighting Static ALWR | 1H
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Voice control | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Adaptive damping system | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Audio | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Left lane change assistant | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Transmission control 6-speed automatic transmission | 1H
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Driver side seat control unit | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Running gear/steering Right lane change assistant | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Airbag AB | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | System overview System overview |
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Central electronics ZE | 1H
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Driver"s door control unit | 4D
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Lighting Cornering light | 1H
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Driver information Navigation system | 22
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Anti-theft device Access system/immobilizer | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Instrumentation Instrument cluster | 57
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Convenience electronics Trailer control unit | 30
Mondeo 1.8 TDCi Turnier eco | 1,8 | 92 | KHBA | 2.2007-11.2010 | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:FORD:Mondeo 2.0 TDCi eco

FORD Mondeo 2.0 TDCi eco

Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information CD changer | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Camera system | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | System overview System overview |
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Central electronics ZE | 1H
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Airbag AB | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Airbag AB | 30
Mondeo 2.0 TDCi eco | 2 | 85 | LPBA | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:FORD:Focus 1.6 Ti-VCT FlexiFuel

FORD Focus 1.6 Ti-VCT FlexiFuel

Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Engine management SIM | 4F
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | System overview System overview |
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Driver information Audio | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT FlexiFuel | 1,6 | 86 | MUDA | 1.2011-12.2014 | Driver information GPS module | 30


DVD 2019/1:PKW:FORD:Focus 1.6 Ti-VCT FlexiFuel Turnier

FORD Focus 1.6 Ti-VCT FlexiFuel Turnier

Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Transmission control 6/7-speed double clutch transmission | 1H
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Driver information Camera system | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Driver information GPS module | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Airbag AB | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Driver information Audio | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Engine management SIM | 4F
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Central electronics ZE | 1H
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | System overview System overview |
Focus 1.6 Ti-VCT FlexiFuel Turnier | 1,6 | 86 | MUDA | 1.2011-12.2014 | Driver information Display/operating unit | 30


DVD 2019/1:PKW:FORD:Ka 1.2

FORD Ka 1.2

Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Airbag AB Siemens | 42
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Anti-lock braking system ABS | 63
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Running gear/steering Electric power steering | 1H
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Central electrics ZE 4.1 | 42
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Airbag AB Continental | 57
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Driver information Audio / telematics | 4B
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Instrumentation Instrument cluster | 42
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Heater/air conditioner Automatic A/C | 57
Ka 1.2 | 1,2 | 51 | 169 A 4.000 | 9.2008- | Engine management IAW | 5A


DVD 2019/1:PKW:FORD:Mondeo 2.0 TDCi Turnier eco

FORD Mondeo 2.0 TDCi Turnier eco

Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Lighting Cornering light | 1H
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Voice control | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information CD changer | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | System overview System overview |
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Lighting Static ALWR | 1H
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Audio | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Central electronics ZE | 1H
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Passenger door control unit | 4D
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Instrumentation Instrument cluster | 57
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Camera system | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Driver information Navigation system | 22
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Convenience electronics Trailer control unit | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0 TDCi Turnier eco | 2 | 85 | LPBA | 9.2008- | Vehicle speed Distance-based cruise control | 1H


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD Classic 6.0

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD Classic 6.0

Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD Classic 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD Classic 6.0 4x4

Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 6.0 4x4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD Classic 8.1

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD Classic 8.1

Sierra 2500 HD Classic 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD Classic 8.1 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD Classic 8.1 4x4

Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 2500 HD Classic 8.1 4x4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control PCM | 4B


DVD 2019/1:PKW:HONDA:Fit Shuttle 1.5i

HONDA Fit Shuttle 1.5i

Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Lighting Adaptive cornering light | 30
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Hybrid control Hybrid control | 57
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Lighting Light function | 05
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Central electronics ZE | 42
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Engine management PGM-Fi | 4C
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Central locking CL | 42
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Wiper system Wiper control | 42
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Running gear/steering Electric power steering | 1H
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Convenience electronics Door control | 42
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Heater/air conditioner Automatic A/C | 4D
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Instrumentation Instrument cluster | 05
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Airbag AB | 30
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Transmission control Continuously variable transmission (CVT) | 57
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Anti-theft device Access/start authorization | 22
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Airbag AB | 3C
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Anti-theft device Immobilizer (WFS) | 1K
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Diagnosis/bus systems Gateway | 22
Fit Shuttle 1.5i | 1,5 | 88 | L15A | 6.2011- | Convenience electronics Left sliding door control unit | 42


DVD 2019/1:PKW:HONDA:Fit Shuttle Hybrid 1.3i

HONDA Fit Shuttle Hybrid 1.3i

Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Instrumentation Instrument cluster | 05
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Anti-theft device Access/start authorization | 22
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Transmission control Continuously variable transmission (CVT) | 57
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Lighting Light function | 05
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Lighting Adaptive cornering light | 30
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Braking system Electronic vacuum pump | 30
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Convenience electronics Door control | 42
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Heater/air conditioner Automatic A/C | 4D
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Engine management PGM-Fi | 4C
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Diagnosis/bus systems Gateway | 22
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Wiper system Wiper control | 42
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Airbag AB | 3C
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Anti-theft device Immobilizer (WFS) | 1K
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Hybrid control Hybrid control | 57
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Central locking CL | 42
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Convenience electronics Left sliding door control unit | 42
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Driving safety system ESP Electronic stability program ESP | 4G
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Central electronics ZE | 42
Fit Shuttle Hybrid 1.3i | 1,3 | 65 | LDA | 6.2011-3.2015 | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:HONDA:Civic 2.2 i-DTEC Hatchback

HONDA Civic 2.2 i-DTEC Hatchback

Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Instrumentation Instrument cluster | 05
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Service Interval reset | 1G
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Airbag AB | 42
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Driver information Info display | 05
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Diagnosis/bus systems Gateway | 22
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | System overview System overview | 23
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Wiper system Wiper control | 42
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Airbag AB | 3C
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Heater/air conditioner Automatic A/C | 4D
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Running gear/steering Electric power steering | 1H
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Central locking CL | 42
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Lighting Light function | 05
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Engine management EDC 16 C | 4C
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 2.2 i-DTEC Hatchback | 2,2 | 110 | N22B4 | 9.2011- | Central electronics ZE | 42


DVD 2019/1:PKW:HONDA:Fit Shuttle 1.5i 4WD

HONDA Fit Shuttle 1.5i 4WD

Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Running gear/steering Electric power steering | 1H
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Anti-theft device Immobilizer (WFS) | 1K
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Convenience electronics Door control | 42
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Lighting Light function | 05
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Airbag AB | 3C
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Wiper system Wiper control | 42
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Lighting Adaptive cornering light | 30
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Diagnosis/bus systems Gateway | 22
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Engine management PGM-Fi | 4C
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Convenience electronics Left sliding door control unit | 42
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Heater/air conditioner Automatic A/C | 4D
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Airbag AB | 30
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Instrumentation Instrument cluster | 05
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Central locking CL | 42
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Anti-theft device Access/start authorization | 22
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Hybrid control Hybrid control | 57
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Central electronics ZE | 42
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Fit Shuttle 1.5i 4WD | 1,5 | 88 | L15A | 6.2011- | Transmission control Continuously variable transmission (CVT) | 57


DVD 2019/1:PKW:HYUNDAI:Genesis 3.8 GDI

HYUNDAI Genesis 3.8 GDI

Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Airbag AB | 30
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Electr. accelerator pedal Electronic throttle | 42
Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Convenience electronics Passenger side door control unit | 42
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Lighting ALWR | 1H
Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Running gear/steering Lane keeping assist | 1H
Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Convenience electronics Rear lid control unit | 1H
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Transmission control 6-speed automatic transmission | 57
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Engine management Lambda | 4B
Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Running gear/steering Electro-hydraulic power steering | 4F
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Convenience electronics Front left door control unit | 42
Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Braking system Electronic parking brake | 4C
Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Getriebesteuerung | 57
Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Convenience electronics Driver side door control unit | 57
Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Instrumentation Instrument cluster | 57
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Tire monitoring system Tire pressure monitoring | 57
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Convenience electronics Driver"s door control unit | 42
Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Running gear/steering Adaptive suspension system | 57
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Convenience electronics Passenger side door control unit | 42
Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Motorsteuerung | 5A
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Convenience electronics Front right door control unit | 42
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Lighting Xenon light | 57
Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Komfortelektronik | 57
Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Heater/air conditioner Automatic A/C | 05
Genesis 3.8 GDI | 3,8 | 232 | G6DJ | 1.2014- | Central electronics ZE | 4B
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Wiper system Wiper control | 30
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Braking system Electronic parking brake | 42
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Heater/air conditioner Automatic A/C | 42
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Instrumentation Instrument cluster | 57
Genesis 3.8 GDI | 3,8 | 246 | G6DJ | 2.2011- | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:i40 1.7 CRDi

HYUNDAI i40 1.7 CRDi

i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Heater/air conditioner Automatic A/C | 05
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Heater/air conditioner Automatic A/C | 05
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Running gear/steering Electro-hydraulic power steering | 1H
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Braking system Electronic parking brake | 4C
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Central electronics ZE | 57
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Airbag AB | 30
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Lighting Automatic headlight levelling control | 4B
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Instrumentation Instrument cluster | 42
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Central electronics Driver side central electronics | 42
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Service Interval reset | 1G
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Parking aid Parking assistant | 57
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Braking system Electronic parking brake | 4C
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Airbag AB | 30
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Parking aid Parking assistant | 57
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Anti-theft device Access/start authorization | 4K
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Central electronics ZE | 57
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Lighting Xenon light | 57
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Service Interval reset | 1G
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Anti-theft device Access/start authorization | 4K
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Central electronics Driver side central electronics | 42
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Engine management EDC 17CP14 | 4C
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Lighting Xenon light | 57
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Engine management EDC 17C57 | 4C
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Engine management EDC 17CP14 | 4C
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Instrumentation Instrument cluster | 42
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Running gear/steering Electro-hydraulic power steering | 1H
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Lighting Automatic headlight levelling control | 4B
i40 1.7 CRDi | 1,7 | 85 | D4FD | 4.2011- | Engine management EDC 17C57 | 4C
i40 1.7 CRDi | 1,7 | 100 | D4FD | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:HYUNDAI:Santa Fe 3.5i 24V 4x4

HYUNDAI Santa Fe 3.5i 24V 4x4

Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Convenience electronics Electronic ignition lock EZS | 05
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Heater/air conditioner Automatic A/C | 05
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Transmission control GS | 42
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Central electronics ZE | 3B
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Anti-lock braking system ABS | 4F
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | 4WD electronics Four-wheel drive electronics | 30
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Transmission control 6-speed automatic transmission | 57
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Lighting ALWR | 1H
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Driving safety system ESP ABSK/ESP | 4L
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Traction control system ABSK/ASR | 4L
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Anti-lock braking system ABSK | 4L
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Airbag AB | 30
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Anti-theft device Access/start authorization | 4K
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Engine management Lambda | 57
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Tire monitoring system Tire pressure monitoring | 57
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Transmission control 5-speed automatic transmission | 57
Santa Fe 3.5i 24V 4x4 | 3,5 | 210 | G6DC | 10.2010-12.2012 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:HYUNDAI:Veloster 1.6 MPI

HYUNDAI Veloster 1.6 MPI

Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Central electronics ZE | 57
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Transmission control 6-speed automatic transmission | 57
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Anti-theft device Immobilizer (WFS) | 88
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Anti-theft device Access/start authorization | 4K
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Engine management Motronic M | 4C
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Airbag AB | 30
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Heater/air conditioner Automatic A/C | 05
Veloster 1.6 MPI | 1,6 | 94 | 6.2011- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:HYUNDAI:Coupe 1.6i

HYUNDAI Coupe 1.6i

Coupe 1.6i | 1,6 | 76 | G4ED... | 3.2002-8.2009 | Traction control system ABS/ASR | 47
Coupe 1.6i | 1,6 | 76 | G4ED... | 3.2002-8.2009 | Anti-lock braking system ABS | 47
Coupe 1.6i | 1,6 | 76 | G4ED... | 3.2002-8.2009 | Central electronics ZE | 3B
Coupe 1.6i | 1,6 | 76 | G4ED... | 3.2002-8.2009 | Airbag AB | 22
Coupe 1.6i | 1,6 | 76 | G4ED... | 3.2002-8.2009 | Airbag AB | 22
Coupe 1.6i | 1,6 | 76 | G4ED... | 3.2002-8.2009 | Engine management MPI | 57
Coupe 1.6i | 1,6 | 76 | G4ED... | 3.2002-8.2009 | Anti-lock braking system ABSK | 4L
Coupe 1.6i | 1,6 | 76 | G4ED... | 3.2002-8.2009 | Lighting ALWR | 1H
Coupe 1.6i | 1,6 | 84 | G4GR | 5.1996-4.2002 | Airbag AB | 22
Coupe 1.6i | 1,6 | 84 | G4GR | 5.1996-4.2002 | Airbag AB | 22
Coupe 1.6i | 1,6 | 84 | G4GR | 5.1996-4.2002 | Engine management Fenix | 81
Coupe 1.6i | 1,6 | 84 | G4GR | 5.1996-4.2002 | Engine management Motronic M | 81


DVD 2019/1:PKW:HYUNDAI:Coupe 1.8i

HYUNDAI Coupe 1.8i

Coupe 1.8i | 1,8 | 94 | G4GM | 7.1997-4.2002 | Airbag AB | 22
Coupe 1.8i | 1,8 | 94 | G4GM | 7.1997-4.2002 | Engine management Fenix | 81
Coupe 1.8i | 1,8 | 94 | G4GM | 7.1997-4.2002 | Airbag AB | 22
Coupe 1.8i | 1,8 | 94 | G4GM | 7.1997-4.2002 | Engine management Motronic M | 81


DVD 2019/1:PKW:HYUNDAI:i40 1.6 GDI

HYUNDAI i40 1.6 GDI

i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Parking aid Parking assistant | 57
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Central electronics ZE | 57
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Braking system Electronic parking brake | 4C
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Lighting Xenon light | 57
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Heater/air conditioner Automatic A/C | 05
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Airbag AB | 30
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Central electronics Driver side central electronics | 42
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Service Interval reset | 1G
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Instrumentation Instrument cluster | 42
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Lighting Automatic headlight levelling control | 4B
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Running gear/steering Electro-hydraulic power steering | 1H
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Engine management Motronic MED | 4C
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 1.6 GDI | 1,6 | 99 | G4FD | 4.2011- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:HYUNDAI:i40 1.7 VGT

HYUNDAI i40 1.7 VGT

i40 1.7 VGT | 1,7 | 103 | 9.2011- | Anti-theft device Access/start authorization | 4K
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Central electronics Driver side central electronics | 42
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Instrumentation Instrument cluster | 42
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Transmission control 6-speed automatic transmission | 57
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Braking system Electronic parking brake | 4C
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Convenience electronics Rear lid control unit | 30
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 1H
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Heater/air conditioner Automatic A/C | 05
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Central electronics ZE | 57
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Lighting Xenon light | 57
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Lighting Automatic headlight levelling control | 4B
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Service Interval reset | 1G
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Running gear/steering Lane keeping assist | 1H
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Convenience electronics Active radiator grille control | 42
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Parking aid Parking assistant | 57
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Diagnosis/bus systems Gateway | 30
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Engine management EDC 17C57 | 4C
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Airbag AB | 30
i40 1.7 VGT | 1,7 | 103 | 9.2011- | Engine management EDC 17CP14 | 4C


DVD 2019/1:PKW:HYUNDAI:i40 2.0 GDI

HYUNDAI i40 2.0 GDI

i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Engine management Motronic MED | 4C
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Braking system Electronic parking brake | 4C
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Anti-theft device Access/start authorization | 4K
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Heater/air conditioner Automatic A/C | 05
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Convenience electronics Rear lid control unit | 30
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Engine management Motronic MED | 4C
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Lighting Xenon light | 57
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Heater/air conditioner Automatic A/C | 05
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Heater/air conditioner Automatic A/C | 05
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Lighting Xenon light | 57
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Anti-theft device Immobilizer (WFS) | 88
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Transmission control 6-speed automatic transmission | 57
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Service Interval reset | 1G
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Diagnosis/bus systems Gateway | 30
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Lighting Automatic headlight levelling control | 4B
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Lighting Automatic headlight levelling control | 4B
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Instrumentation Instrument cluster | 42
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Central electronics Driver side central electronics | 42
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Braking system Electronic parking brake | 4C
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Airbag AB | 30
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4C
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Convenience electronics Active radiator grille control | 42
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Central electronics ZE | 57
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Anti-theft device Immobilizer (WFS) | 88
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Central electronics Driver side central electronics | 42
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Lighting Xenon light | 57
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Instrumentation Instrument cluster | 42
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Airbag AB | 30
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Anti-theft device Access/start authorization | 4K
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Parking aid Parking assistant | 57
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Diagnosis/bus systems Gateway | 30
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Airbag AB | 30
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Transmission control 6-speed automatic transmission | 57
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Convenience electronics Active radiator grille control | 42
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Convenience electronics Active radiator grille control | 42
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Running gear/steering Electro-hydraulic power steering | 1H
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4C
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Instrumentation Instrument cluster | 42
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Engine management Motronic MED | 4C
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Convenience electronics Rear lid control unit | 30
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Parking aid Parking assistant | 57
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Central electronics ZE | 57
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Running gear/steering Lane keeping assist | 1H
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Central electronics Driver side central electronics | 42
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 1H
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Lighting Automatic headlight levelling control | 4B
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Transmission control 6-speed automatic transmission | 57
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Parking aid Parking assistant | 57
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Braking system Electronic parking brake | 4C
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Anti-theft device Access/start authorization | 4K
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Running gear/steering Electro-hydraulic power steering | 1H
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Service Interval reset | 1G
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i40 2.0 GDI | 2 | 113 | G4NC | 4.2011-12.2014 | Diagnosis/bus systems Gateway | 30
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Convenience electronics Rear lid control unit | 30
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Running gear/steering Lane keeping assist | 1H
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Central electronics ZE | 57
i40 2.0 GDI | 2 | 121 | G4NC | 4.2015- | Running gear/steering Lane keeping assist | 1H
i40 2.0 GDI | 2 | 131 | G4NC | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:HYUNDAI:ix55 3.0 CRDi 4x4

HYUNDAI ix55 3.0 CRDi 4x4

ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Running gear/steering Electro-hydraulic power steering | 30
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Heater/air conditioner Automatic A/C | 42
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Engine management EDC 16CP34 | 60
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Convenience electronics Driver side door control unit | 57
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Lighting ALWR | 1H
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Driving safety system ESP ABSK/ESP | 4L
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Convenience electronics Passenger side door control unit | 42
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Engine management EDC 16 C | 4B
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Transmission control 6-speed automatic transmission | 57
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Central electronics ZE | 3B
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Airbag AB | 22
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Traction control system ABSK/ASR | 4L
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Anti-lock braking system ABSK | 4L
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Central electronics ZE | 42
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | Heater/air conditioner Automatic A/C | 05
ix55 3.0 CRDi 4x4 | 3 | 176 | D6EA | 4.2009- | 4WD electronics Four-wheel drive electronics | 4B
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Airbag AB | 22
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Running gear/steering Electro-hydraulic power steering | 30
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Heater/air conditioner Automatic A/C | 42
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Engine management EDC 16 C | 4B
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Heater/air conditioner Automatic A/C | 05
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Lighting ALWR | 1H
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Transmission control 6-speed automatic transmission | 57
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Convenience electronics Passenger side door control unit | 42
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Central electronics ZE | 3B
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Traction control system ABSK/ASR | 4L
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Central electronics ZE | 42
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | 4WD electronics Four-wheel drive electronics | 4B
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Anti-lock braking system ABSK | 4L
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Driving safety system ESP ABSK/ESP | 4L
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Engine management EDC 16CP34 | 60
ix55 3.0 CRDi 4x4 | 3 | 184 | D6EB | 7.2011- | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:HYUNDAI:Santa Fe 3.5

HYUNDAI Santa Fe 3.5

Santa Fe 3.5 | 3,5 | 203 | 9.2009-8.2012 | 4WD electronics Four-wheel drive electronics | 30
Santa Fe 3.5 | 3,5 | 203 | 9.2009-8.2012 | Lighting ALWR | 1H
Santa Fe 3.5 | 3,5 | 203 | 9.2009-8.2012 | Central electronics ZE | 3B
Santa Fe 3.5 | 3,5 | 203 | 9.2009-8.2012 | Convenience electronics Electronic ignition lock EZS | 05
Santa Fe 3.5 | 3,5 | 203 | 9.2009-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Santa Fe 3.5 | 3,5 | 203 | 9.2009-8.2012 | Tire monitoring system Tire pressure monitoring | 57
Santa Fe 3.5 | 3,5 | 203 | 9.2009-8.2012 | Airbag AB | 30
Santa Fe 3.5 | 3,5 | 203 | 9.2009-8.2012 | Engine management Lambda | 57
Santa Fe 3.5 | 3,5 | 203 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 05
Santa Fe 3.5 | 3,5 | 203 | 9.2009-8.2012 | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:INFINITI:G25 2.5

INFINITI G25 2.5

G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Heater/air conditioner Automatic A/C | 57
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Instrumentation Instrument cluster | 30
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Running gear/steering All-wheel steering | 42
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Heater/air conditioner Automatic A/C | 30
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Anti-lock braking system ABS | 4B
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Lighting Adaptive cornering light | 57
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Pre-Crash system Pre-Crash system | 30
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Pre-Crash system Pre-Crash system | 30
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | 4WD electronics Four-wheel drive electronics | 4F
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Driver information Display/operating unit | 1H
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Convenience electronics Front left seat memory | 57
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Engine management ECCS | 4B
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Airbag AB | 30
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Transmission control EGS | 57
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Central electronics ZE | 57
G25 2.5 | 2,5 | 163 | VQ25HR | 1.2010- | Running gear/steering All-wheel steering | 42


DVD 2019/1:PKW:INFINITI:M25 2.5

INFINITI M25 2.5

M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Driver information Display/operating unit | 1H
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Pre-Crash system Pre-Crash system | 30
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Running gear/steering All-wheel steering | 42
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4B
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Instrumentation Instrument cluster | 30
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Transmission control EGS | 57
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Heater/air conditioner Automatic A/C | 57
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Running gear/steering Electro-hydraulic power steering | 3C
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Pre-Crash system Pre-Crash system | 30
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Running gear/steering All-wheel steering | 42
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Central electronics ZE | 57
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Diagnosis/bus systems Gateway | 22
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Airbag AB | 30
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | 4WD electronics Four-wheel drive electronics | 4F
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Lighting Adaptive cornering light | 57
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Running gear/steering Lane keeping assist | 42
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Convenience electronics Pedal adjustment | 42
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Engine management ECCS | 4B
M25 2.5 | 2,5 | 163 | VQ25HR | 7.2010- | Convenience electronics Front left seat memory | 57


DVD 2019/1:PKW:INFINITI:EX25 2.5 4x4

INFINITI EX25 2.5 4x4

EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Central electronics ZE | 57
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Running gear/steering Lane keeping assist | 42
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Convenience electronics Front left seat memory | 57
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Convenience electronics Pedal adjustment | 42
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Transmission control EGS | 57
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Engine management ECCS 2 | 4C
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Driver information Display/operating unit | 1H
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4B
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Heater/air conditioner Automatic A/C | 57
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | 4WD electronics Four-wheel drive electronics | 4F
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Airbag AB | 30
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Transmission control GS | 30
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Instrumentation Instrument cluster | 30
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Pre-Crash system Pre-Crash system | 30
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Heater/air conditioner Automatic A/C | 30
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Lighting Adaptive cornering light | 57
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Engine management ECCS | 4B
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Pre-Crash system Pre-Crash system | 30
EX25 2.5 4x4 | 2,5 | 163 | VQ25HR | 2.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57


DVD 2019/1:PKW:INFINITI:M37 3.7 4x4

INFINITI M37 3.7 4x4

M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Running gear/steering Lane keeping assist | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Driving safety system ESP Electronic stability program ESP | 4B
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Central electronics ZE | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Convenience electronics Front left seat memory | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Running gear/steering Lane keeping assist | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Heater/air conditioner Automatic A/C | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Running gear/steering All-wheel steering | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Convenience electronics Pedal adjustment | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Lighting Adaptive cornering light | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Convenience electronics Pedal adjustment | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Airbag AB | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Lighting Adaptive cornering light | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Instrumentation Instrument cluster | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Transmission control EGS | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Pre-Crash system Pre-Crash system | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4B
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Engine management ECCS | 4B
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Engine management ECCS 2 | 4C
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Central electronics ZE | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Running gear/steering All-wheel steering | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Instrumentation Instrument cluster | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Airbag AB | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Pre-Crash system Pre-Crash system | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Running gear/steering Electro-hydraulic power steering | 3C
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Running gear/steering All-wheel steering | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Running gear/steering All-wheel steering | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Instrumentation Instrument cluster | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Driver information Display/operating unit | 1H
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Diagnosis/bus systems Gateway | 22
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | 4WD electronics Four-wheel drive electronics | 4F
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Instrumentation Instrument cluster | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Running gear/steering Electro-hydraulic power steering | 3C
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Engine management ECCS 2 | 4C
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | 4WD electronics Four-wheel drive electronics | 4F
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Transmission control GS | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Engine management ECCS | 4B
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Driver information Display/operating unit | 1H
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Diagnosis/bus systems Gateway | 22
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Convenience electronics Front left seat memory | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Heater/air conditioner Automatic A/C | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Transmission control EGS | 57
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 5.2010- | Pre-Crash system Pre-Crash system | 30
M37 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2010-8.2013 | Pre-Crash system Pre-Crash system | 30


DVD 2019/1:PKW:INFINITI:M56 5.6

INFINITI M56 5.6

M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Engine management ECCS | 4B
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Convenience electronics Pedal adjustment | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Lighting Adaptive cornering light | 57
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Running gear/steering Lane keeping assist | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Airbag AB | 30
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Heater/air conditioner Automatic A/C | 57
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Driver information Display/operating unit | 1H
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Instrumentation Instrument cluster | 30
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Pre-Crash system Pre-Crash system | 30
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Running gear/steering All-wheel steering | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Transmission control EGS | 57
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Instrumentation Instrument cluster | 30
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4B
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Central electronics ZE | 57
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Engine management ECCS 2 | 4C
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Pre-Crash system Pre-Crash system | 30
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Convenience electronics Front left seat memory | 57
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Transmission control GS | 30
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Running gear/steering All-wheel steering | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Diagnosis/bus systems Gateway | 22
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | Running gear/steering Electro-hydraulic power steering | 3C
M56 5.6 | 5,6 | 300 | VK56VD | 7.2010- | 4WD electronics Four-wheel drive electronics | 4F
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Driver information Display/operating unit | 1H
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4B
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Transmission control EGS | 57
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Diagnosis/bus systems Gateway | 22
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Convenience electronics Pedal adjustment | 42
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Running gear/steering Electro-hydraulic power steering | 3C
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Central electronics ZE | 57
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Engine management ECCS | 4B
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Pre-Crash system Pre-Crash system | 30
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Running gear/steering All-wheel steering | 42
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Running gear/steering All-wheel steering | 42
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Running gear/steering Lane keeping assist | 42
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Convenience electronics Front left seat memory | 57
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | 4WD electronics Four-wheel drive electronics | 4F
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Pre-Crash system Pre-Crash system | 30
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Lighting Adaptive cornering light | 57
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Heater/air conditioner Automatic A/C | 57
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Airbag AB | 30
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Instrumentation Instrument cluster | 30
M56 5.6 | 5,6 | 313 | VK56VDS | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:INFINITI:M56 5.6 4x4

INFINITI M56 5.6 4x4

M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Engine management ECCS | 4B
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Instrumentation Instrument cluster | 30
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Lighting Adaptive cornering light | 57
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Pre-Crash system Pre-Crash system | 30
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Running gear/steering All-wheel steering | 42
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Central electronics ZE | 57
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Diagnosis/bus systems Gateway | 22
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Running gear/steering All-wheel steering | 42
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Pre-Crash system Pre-Crash system | 30
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4B
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Driver information Display/operating unit | 1H
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Running gear/steering Lane keeping assist | 42
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Running gear/steering Electro-hydraulic power steering | 3C
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Convenience electronics Pedal adjustment | 42
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Transmission control EGS | 57
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Convenience electronics Front left seat memory | 57
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Airbag AB | 30
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | 4WD electronics Four-wheel drive electronics | 4F
M56 5.6 4x4 | 5,6 | 300 | VK56VD | 7.2012- | Heater/air conditioner Automatic A/C | 57
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Running gear/steering All-wheel steering | 42
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Convenience electronics Front left seat memory | 57
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Running gear/steering All-wheel steering | 42
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4B
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Lighting Adaptive cornering light | 57
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Driver information Display/operating unit | 1H
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Running gear/steering Lane keeping assist | 42
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | 4WD electronics Four-wheel drive electronics | 4F
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Pre-Crash system Pre-Crash system | 30
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Instrumentation Instrument cluster | 30
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Airbag AB | 30
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Central electronics ZE | 57
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Transmission control EGS | 57
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Running gear/steering Electro-hydraulic power steering | 3C
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Instrumentation Instrument cluster | 30
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Engine management ECCS | 4B
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Heater/air conditioner Automatic A/C | 57
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Diagnosis/bus systems Gateway | 22
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Pre-Crash system Pre-Crash system | 30
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
M56 5.6 4x4 | 5,6 | 313 | VK56VDS | 9.2010- | Convenience electronics Pedal adjustment | 42


DVD 2019/1:PKW:JAGUAR:XJ 3.0 V6

JAGUAR XJ 3.0 V6

XJ 3.0 V6 | 3 | 175 | 8.2011- | Central electronics ZE | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Running gear/steering Adaptive suspension system | 1H
XJ 3.0 V6 | 3 | 175 | 8.2011- | Transmission control Electr. gear selector module | 4F
XJ 3.0 V6 | 3 | 175 | 8.2011- | Parking aid Park Distance Control (PDC) | 4D
XJ 3.0 V6 | 3 | 175 | 8.2011- | Convenience electronics Electronic rear lid actuation | 4F
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver information Audio amplifier | 4F
XJ 3.0 V6 | 3 | 175 | 8.2011- | Lighting Adaptive cornering light | 4F
XJ 3.0 V6 | 3 | 175 | 8.2011- | Heater/air conditioner Automatic A/C | 1H
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver information Digital audio system | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Convenience electronics Front passenger side seat control unit | 4B
XJ 3.0 V6 | 3 | 175 | 8.2011- | Instrumentation Instrument cluster | 42
XJ 3.0 V6 | 3 | 175 | 8.2011- | Belt tensioner Driver side belt tensioner | 4F
XJ 3.0 V6 | 3 | 175 | 8.2011- | Automat. locking diff. ASD | 4D
XJ 3.0 V6 | 3 | 175 | 8.2011- | Engine management PanPAG | 4F
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver information Rear entertainment electronics | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Convenience electronics Driver side door control unit | 4B
XJ 3.0 V6 | 3 | 175 | 8.2011- | Engine management Motronic MED | 57
XJ 3.0 V6 | 3 | 175 | 8.2011- | System overview System overview | 03
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver information TV tuner | 4D
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver assistance systems Blind spot object detection, left | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Belt tensioner Passenger side belt tensioner | 4F
XJ 3.0 V6 | 3 | 175 | 8.2011- | Heater/air conditioner Rear A/C operating unit | 57
XJ 3.0 V6 | 3 | 175 | 8.2011- | Lighting Main beam control | 05
XJ 3.0 V6 | 3 | 175 | 8.2011- | Transmission control 6/8-speed automatic transmission | 4F
XJ 3.0 V6 | 3 | 175 | 8.2011- | Convenience electronics Rear left seat control unit | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver information Navigation system | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Convenience electronics Driver side seat control unit | 4B
XJ 3.0 V6 | 3 | 175 | 8.2011- | Airbag Seat occupied sensor | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Anti-theft device Access system/immobilizer | 22
XJ 3.0 V6 | 3 | 175 | 8.2011- | Heater/air conditioner Rear seat climate control | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Heater/air conditioner Front seat climate control | 4D
XJ 3.0 V6 | 3 | 175 | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
XJ 3.0 V6 | 3 | 175 | 8.2011- | Running gear/steering Adaptive damping system | 1H
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver information Audio | 4D
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver assistance systems Blind spot object detection, right | 42
XJ 3.0 V6 | 3 | 175 | 8.2011- | Running gear/steering Chassis Control | 4B
XJ 3.0 V6 | 3 | 175 | 8.2011- | Diagnosis/bus systems Gateway | 4F
XJ 3.0 V6 | 3 | 175 | 8.2011- | Convenience electronics Rear right seat control unit | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Airbag AB | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Driver information Info display | 4F
XJ 3.0 V6 | 3 | 175 | 8.2011- | Anti-theft device Access/start authorization | 4D
XJ 3.0 V6 | 3 | 175 | 8.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XJ 3.0 V6 | 3 | 175 | 8.2011- | Convenience electronics Passenger side door control unit | 4B
XJ 3.0 V6 | 3 | 175 | 8.2011- | Belt tensioner Belt tensioner | 30
XJ 3.0 V6 | 3 | 175 | 8.2011- | Braking system Electronic parking brake | 4H


DVD 2019/1:PKW:JAGUAR:XK 3.5 Convertible AWD

JAGUAR XK 3.5 Convertible AWD

XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Airbag AB | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Convenience electronics Passenger side door control unit | 4B
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Driver information Digital audio system | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Central electronics Front central electronics | 4D
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Heater/air conditioner Front seat climate control | 4D
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Driver information Navigation system | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Convenience electronics Roof operating unit | 1H
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Parking aid Park Distance Control (PDC) | 4D
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Driver information Info display | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Driver information Audio | 4D
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Central electronics Rear central electronics | 4L
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Driver information Audio amplifier | 4F
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Driving safety system ESP Electronic stability program ESP | 1H
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Instrumentation Instrument cluster | 42
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Engine management PanPAG | 4F
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Convenience electronics Driver side seat control unit | 4B
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | System overview System overview | 03
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Anti-theft device Access/start authorization | 4D
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Transmission control 6/8-speed automatic transmission | 4F
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Braking system Electronic parking brake | 1H
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Running gear/steering Adaptive damping system | 1H
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Instrumentation Instrument cluster | 42
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Convenience electronics Driver side door control unit | 4B
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Driver information Digital audio system C | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Convenience electronics Front passenger side seat control unit | 4B
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Heater/air conditioner Automatic A/C | 1H
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Lighting Adaptive cornering light | 4F
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 3.5 Convertible AWD | 3,6 | 190 | 3.2008-2.2009 | Airbag Seat occupied sensor | 30


DVD 2019/1:PKW:JAGUAR:XK 4.2 R 32V Convertible

JAGUAR XK 4.2 R 32V Convertible

XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Driver side door control unit | 4B
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Central electronics Front central electronics | 4D
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Engine management PanPAG | 4F
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Anti-theft device Access/start authorization | 4D
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Running gear/steering Adaptive damping system | 1H
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Braking system Electronic parking brake | 1H
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Heater/air conditioner Automatic A/C | 1H
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Airbag AB | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Front passenger side seat control unit | 4B
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Airbag Seat occupied sensor | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 1H
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Digital audio system | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Parking aid Park Distance Control (PDC) | 4D
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 4G
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Lighting Adaptive cornering light | 4F
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Telephone | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Passenger side door control unit | 4B
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | System overview System overview | 03
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Heater/air conditioner Front seat climate control | 4D
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Accessory interface | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Roof operating unit | 1H
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Instrumentation Instrument cluster | 42
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Driver side seat control unit | 4B
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Audio amplifier | 4F
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Central electronics Rear central electronics | 4L
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Digital audio system C | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Info display | 30
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Audio | 4D
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Transmission control 6/8-speed automatic transmission | 4F
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Instrumentation Instrument cluster | 42
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Anti-theft device Access system/immobilizer | 22
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Automat. locking diff. ASD | 4D
XK 4.2 R 32V Convertible | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Navigation system | 30


DVD 2019/1:PKW:JAGUAR:XK 5.0 Coupe

JAGUAR XK 5.0 Coupe

XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Driver information Audio | 4D
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Driver information Info display | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Heater/air conditioner Automatic A/C | 1H
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Driver information Accessory interface | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Heater/air conditioner Front seat climate control | 4D
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Parking aid Park Distance Control (PDC) | 4D
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Transmission control 6-speed automatic transmission | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Airbag AB | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Central electronics Front central electronics | 4D
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Convenience electronics Roof operating unit | 1H
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Airbag Seat occupied sensor | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Driver information Navigation system | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Lighting Adaptive cornering light | 4F
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Driver information Digital audio system | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Convenience electronics Front passenger side seat control unit | 4B
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Braking system Electronic parking brake | 4H
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Convenience electronics Driver side seat control unit | 4B
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Engine management PanPAG | 4F
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Central electronics Rear central electronics | 4L
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Anti-theft device Access/start authorization | 4D
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Instrumentation Instrument cluster | 42
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Driver information Audio amplifier | 4F
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | System overview System overview | 03
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Driving safety system ESP Electronic stability program ESP | 1H
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Convenience electronics Driver side door control unit | 4B
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Driver information Digital audio system C | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Braking system Electronic parking brake | 1H
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Driver information Telephone | 30
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Transmission control 6/8-speed automatic transmission | 4F
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Anti-theft device Access system/immobilizer | 22
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Convenience electronics Passenger side door control unit | 4B
XK 5.0 Coupe | 5 | 283 | 508PN | 2.2009- | Running gear/steering Adaptive damping system | 1H


DVD 2019/1:PKW:JAGUAR:XK 5.0 R Coupe

JAGUAR XK 5.0 R Coupe

XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | System overview System overview | 03
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Driver information Navigation system | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 1H
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Driver information Info display | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Automat. locking diff. ASD | 4D
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Convenience electronics Roof operating unit | 1H
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Driver information Audio amplifier | 4F
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Driver information Audio | 4D
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Convenience electronics Passenger side door control unit | 4B
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Heater/air conditioner Automatic A/C | 1H
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Driver information Digital audio system C | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Anti-theft device Access system/immobilizer | 22
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Convenience electronics Driver side door control unit | 4B
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Heater/air conditioner Front seat climate control | 4D
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Engine management PanPAG | 4F
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Instrumentation Instrument cluster | 42
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Driver information Digital audio system | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Transmission control Electr. gear selector module | 4F
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Transmission control 6/8-speed automatic transmission | 4F
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Central electronics Rear central electronics | 4L
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Driver information Accessory interface | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Airbag Seat occupied sensor | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Running gear/steering Adaptive damping system | 1H
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Airbag AB | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Parking aid Park Distance Control (PDC) | 4D
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Braking system Electronic parking brake | 1H
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Convenience electronics Front passenger side seat control unit | 4B
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Central electronics Front central electronics | 4D
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Anti-theft device Access/start authorization | 4D
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Braking system Electronic parking brake | 4H
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Lighting Adaptive cornering light | 4F
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Driver information Telephone | 30
XK 5.0 R Coupe | 5 | 390 |  | 9.2010- | Convenience electronics Driver side seat control unit | 4B
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Braking system Electronic parking brake | 4H
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Driver information Accessory interface | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Airbag AB | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Central electronics Front central electronics | 4D
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | System overview System overview | 03
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Driver information Digital audio system | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Driver information Audio amplifier | 4F
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Driver information Navigation system | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Driver information Info display | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Anti-theft device Access system/immobilizer | 22
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Central electronics Rear central electronics | 4L
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Driver information Telephone | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Convenience electronics Roof operating unit | 1H
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Anti-theft device Access/start authorization | 4D
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Convenience electronics Driver side seat control unit | 4B
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Heater/air conditioner Automatic A/C | 1H
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Running gear/steering Adaptive damping system | 1H
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Parking aid Park Distance Control (PDC) | 4D
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Transmission control 6-speed automatic transmission | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Driver information Audio | 4D
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Airbag Seat occupied sensor | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Automat. locking diff. ASD | 4D
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Instrumentation Instrument cluster | 42
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Convenience electronics Front passenger side seat control unit | 4B
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Driver information Digital audio system C | 30
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Convenience electronics Driver side door control unit | 4B
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Transmission control 6/8-speed automatic transmission | 4F
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Driving safety system ESP Electronic stability program ESP | 1H
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Braking system Electronic parking brake | 1H
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Engine management PanPAG | 4F
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Heater/air conditioner Front seat climate control | 4D
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Lighting Adaptive cornering light | 4F
XK 5.0 R Coupe | 5 | 375 | 508PS | 1.2009- | Convenience electronics Passenger side door control unit | 4B


DVD 2019/1:PKW:JAGUAR:XK 5.0 R-S Convertible

JAGUAR XK 5.0 R-S Convertible

XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Transmission control Electr. gear selector module | 4F
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Convenience electronics Driver side door control unit | 4B
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Transmission control 6/8-speed automatic transmission | 4F
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Instrumentation Instrument cluster | 42
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Driver information Digital audio system C | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Driver information Audio | 4D
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Driver information Accessory interface | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Heater/air conditioner Automatic A/C | 1H
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Engine management PanPAG | 4F
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Driver information Audio amplifier | 4F
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Convenience electronics Driver side seat control unit | 4B
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | System overview System overview | 03
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Parking aid Park Distance Control (PDC) | 4D
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Anti-theft device Access/start authorization | 4D
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Driver information Navigation system | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Convenience electronics Roof operating unit | 1H
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Central electronics Front central electronics | 4D
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Central electronics Rear central electronics | 4L
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Driver information Telephone | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Convenience electronics Front passenger side seat control unit | 4B
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Braking system Electronic parking brake | 1H
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Heater/air conditioner Front seat climate control | 4D
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Automat. locking diff. ASD | 4D
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Convenience electronics Passenger side door control unit | 4B
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Running gear/steering Adaptive damping system | 1H
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Airbag AB | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Anti-theft device Access system/immobilizer | 22
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Airbag Seat occupied sensor | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Braking system Electronic parking brake | 4H
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Lighting Adaptive cornering light | 4F
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Driver information Digital audio system | 30
XK 5.0 R-S Convertible | 5 | 405 | 1.2011- | Driver information Info display | 30


DVD 2019/1:PKW:JAGUAR:XK 8 4.0 R 32V Coupe

JAGUAR XK 8 4.0 R 32V Coupe

XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Lighting Autom. left headlight range control | 30
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Anti-lock braking system ABS | 30
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Engine management DEN | 4K
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Lighting Autom. right headlight range control | 30
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Parking aid Park Distance Control (PDC) | 42
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Engine management PanPAG | 4F
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Anti-theft device Immobilizer (WFS) | 1C
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Transmission control 6-speed automatic transmission | 30
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Instrumentation Instrument cluster | 42
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Central electronics ZE | 30
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Airbag AB | 30
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Convenience electronics Passenger side door control unit | 30
XK 8 4.0 R 32V Coupe | 4 | 267 | EC | 3.1998-9.2002 | Convenience electronics Driver"s door control unit | 42


DVD 2019/1:PKW:JAGUAR:XK 8 4.2 R 32V Convertible

JAGUAR XK 8 4.2 R 32V Convertible

XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Engine management DEN | 4K
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Convenience electronics Driver"s door control unit | 42
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Instrumentation Instrument cluster | 42
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Central electronics ZE | 30
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Engine management PanPAG | 4F
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Anti-lock braking system ABS | 30
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Parking aid Park Distance Control (PDC) | 42
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Airbag AB | 30
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Convenience electronics Passenger side door control unit | 30
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Lighting Autom. right headlight range control | 30
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Lighting Autom. left headlight range control | 30
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Transmission control 6-speed automatic transmission | 30
XK 8 4.2 R 32V Convertible | 4,2 | 291 | (A34) | 3.2003-2.2006 | Anti-theft device Immobilizer (WFS) | 1C


DVD 2019/1:PKW:JAGUAR:XK 3.5 Coupe

JAGUAR XK 3.5 Coupe

XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Heater/air conditioner Front seat climate control | 4D
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Engine management PanPAG | 4F
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Braking system Electronic parking brake | 1H
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Central electronics Front central electronics | 4D
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Instrumentation Instrument cluster | 42
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Instrumentation Instrument cluster | 42
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Running gear/steering Adaptive damping system | 1H
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Transmission control 6/8-speed automatic transmission | 4F
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Convenience electronics Driver side door control unit | 4B
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | System overview System overview | 03
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Automat. locking diff. ASD | 4D
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Lighting Adaptive cornering light | 4F
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Driver information Info display | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Anti-theft device Access/start authorization | 4D
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Heater/air conditioner Automatic A/C | 1H
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Driver information Audio amplifier | 4F
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Airbag Seat occupied sensor | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Convenience electronics Roof operating unit | 1H
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Central electronics Rear central electronics | 4L
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Airbag AB | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Convenience electronics Front passenger side seat control unit | 4B
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Driver information Digital audio system C | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Driver information Accessory interface | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Convenience electronics Passenger side door control unit | 4B
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Driving safety system ESP Electronic stability program ESP | 1H
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Convenience electronics Driver side seat control unit | 4B
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Anti-theft device Access system/immobilizer | 22
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Driver information Navigation system | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Driver information Digital audio system | 30
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Driver information Audio | 4D
XK 3.5 Coupe | 3,5 | 190 | AJ-V8 | 7.2007-2.2009 | Parking aid Park Distance Control (PDC) | 4D


DVD 2019/1:PKW:JAGUAR:XK 4.2 32V Convertible

JAGUAR XK 4.2 32V Convertible

XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Engine management PanPAG | 4F
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Braking system Electronic parking brake | 1H
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | System overview System overview | 03
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Heater/air conditioner Automatic A/C | 1H
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Airbag AB | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Convenience electronics Roof operating unit | 1H
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Instrumentation Instrument cluster | 42
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Heater/air conditioner Front seat climate control | 4D
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Lighting Adaptive cornering light | 4F
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Driver information Info display | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Automat. locking diff. ASD | 4D
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Driver information Digital audio system | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Driver information Digital audio system C | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Central electronics Rear central electronics | 4L
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Instrumentation Instrument cluster | 42
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Convenience electronics Passenger side door control unit | 4B
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Driver information Accessory interface | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Driver information Audio amplifier | 4F
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Convenience electronics Driver side door control unit | 4B
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Running gear/steering Adaptive damping system | 1H
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Driver information Audio | 4D
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Central electronics Front central electronics | 4D
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Driver information Telephone | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Driving safety system ESP Electronic stability program ESP | 1H
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Anti-theft device Access system/immobilizer | 22
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Parking aid Park Distance Control (PDC) | 4D
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Transmission control 6/8-speed automatic transmission | 4F
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Convenience electronics Front passenger side seat control unit | 4B
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Driver information Navigation system | 30
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Convenience electronics Driver side seat control unit | 4B
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Anti-theft device Access/start authorization | 4D
XK 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2006- | Airbag Seat occupied sensor | 30


DVD 2019/1:PKW:JAGUAR:XK 4.2 32V Coupe

JAGUAR XK 4.2 32V Coupe

XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Driver information Info display | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Heater/air conditioner Automatic A/C | 1H
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Convenience electronics Roof operating unit | 1H
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Convenience electronics Front passenger side seat control unit | 4B
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Driver information Digital audio system C | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Transmission control 6/8-speed automatic transmission | 4F
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Heater/air conditioner Front seat climate control | 4D
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Parking aid Park Distance Control (PDC) | 4D
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Convenience electronics Passenger side door control unit | 4B
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Central electronics Front central electronics | 4D
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Airbag Seat occupied sensor | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Convenience electronics Driver side seat control unit | 4B
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Driver information Accessory interface | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Driver information Telephone | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Central electronics Rear central electronics | 4L
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Running gear/steering Adaptive damping system | 1H
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Instrumentation Instrument cluster | 42
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Convenience electronics Driver side door control unit | 4B
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Driver information Digital audio system | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Lighting Adaptive cornering light | 4F
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Driver information Navigation system | 30
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Braking system Electronic parking brake | 1H
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Driver information Audio | 4D
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Automat. locking diff. ASD | 4D
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Anti-theft device Access system/immobilizer | 22
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Instrumentation Instrument cluster | 42
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Driver information Audio amplifier | 4F
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 1H
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Engine management PanPAG | 4F
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Anti-theft device Access/start authorization | 4D
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | System overview System overview | 03
XK 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2006-2.2009 | Airbag AB | 30


DVD 2019/1:PKW:JAGUAR:XK 4.2 R 32V Coupe

JAGUAR XK 4.2 R 32V Coupe

XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Heater/air conditioner Front seat climate control | 4D
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Central electronics Rear central electronics | 4L
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Anti-theft device Access system/immobilizer | 22
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Central electronics Front central electronics | 4D
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 1H
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Parking aid Park Distance Control (PDC) | 4D
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Driver side door control unit | 4B
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Driver side seat control unit | 4B
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Heater/air conditioner Automatic A/C | 1H
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Telephone | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Navigation system | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Running gear/steering Adaptive damping system | 1H
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Digital audio system | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Audio amplifier | 4F
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Braking system Electronic parking brake | 1H
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Accessory interface | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Instrumentation Instrument cluster | 42
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Roof operating unit | 1H
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Airbag Seat occupied sensor | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Digital audio system C | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Transmission control 6/8-speed automatic transmission | 4F
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Anti-theft device Access/start authorization | 4D
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Airbag AB | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Passenger side door control unit | 4B
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Convenience electronics Front passenger side seat control unit | 4B
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Info display | 30
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Automat. locking diff. ASD | 4D
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | System overview System overview | 03
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Instrumentation Instrument cluster | 42
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Lighting Adaptive cornering light | 4F
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Engine management PanPAG | 4F
XK 4.2 R 32V Coupe | 4,2 | 306 | SV8TS (A34) | 3.2006-2.2009 | Driver information Audio | 4D


DVD 2019/1:PKW:JAGUAR:XK 5.0 Convertible

JAGUAR XK 5.0 Convertible

XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Anti-theft device Access system/immobilizer | 22
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Convenience electronics Front passenger side seat control unit | 4B
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Driver information Digital audio system C | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Braking system Electronic parking brake | 1H
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Running gear/steering Adaptive damping system | 1H
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Airbag AB | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Driver information Navigation system | 30
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Airbag Seat occupied sensor | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Convenience electronics Passenger side door control unit | 4B
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Driver information Audio | 4D
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Convenience electronics Driver side seat control unit | 4B
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Driving safety system ESP Electronic stability program ESP | 1H
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Convenience electronics Driver side door control unit | 4B
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Heater/air conditioner Front seat climate control | 4D
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Anti-theft device Access system/immobilizer | 22
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Anti-theft device Access/start authorization | 4D
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Transmission control Electr. gear selector module | 4F
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Convenience electronics Roof operating unit | 1H
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Airbag Seat occupied sensor | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Automat. locking diff. ASD | 4D
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Transmission control 6/8-speed automatic transmission | 4F
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Central electronics Rear central electronics | 4L
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Driver information Audio amplifier | 4F
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Heater/air conditioner Automatic A/C | 1H
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Engine management PanPAG | 4F
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Braking system Electronic parking brake | 4H
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Driver information Info display | 30
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Parking aid Park Distance Control (PDC) | 4D
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | System overview System overview | 03
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Lighting Adaptive cornering light | 4F
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Driver information Accessory interface | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Driver information Digital audio system | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Running gear/steering Adaptive damping system | 1H
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Airbag AB | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Driver information Telephone | 30
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Parking aid Park Distance Control (PDC) | 4D
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Braking system Electronic parking brake | 4H
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Lighting Adaptive cornering light | 4F
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Convenience electronics Driver side seat control unit | 4B
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | System overview System overview | 03
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Central electronics Front central electronics | 4D
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Central electronics Front central electronics | 4D
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Heater/air conditioner Front seat climate control | 4D
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Engine management PanPAG | 4F
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Convenience electronics Driver side door control unit | 4B
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Automat. locking diff. ASD | 4D
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Instrumentation Instrument cluster | 42
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Central electronics Rear central electronics | 4L
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Convenience electronics Front passenger side seat control unit | 4B
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Instrumentation Instrument cluster | 42
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Transmission control 6/8-speed automatic transmission | 4F
XK 5.0 Convertible | 5 | 375 |  | 2.2009-7.2014 | Convenience electronics Roof operating unit | 1H
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Convenience electronics Passenger side door control unit | 4B
XK 5.0 Convertible | 5 | 0 |  | 9.2014-8.2015 | Heater/air conditioner Automatic A/C | 1H
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Braking system Electronic parking brake | 4H
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Parking aid Park Distance Control (PDC) | 4D
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Airbag Seat occupied sensor | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Driver information Info display | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Driver information Digital audio system | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Running gear/steering Adaptive damping system | 1H
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Convenience electronics Passenger side door control unit | 4B
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | System overview System overview | 03
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Driver information Navigation system | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Central electronics Front central electronics | 4D
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Convenience electronics Front passenger side seat control unit | 4B
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Convenience electronics Driver side seat control unit | 4B
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Heater/air conditioner Front seat climate control | 4D
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Convenience electronics Roof operating unit | 1H
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Central electronics Rear central electronics | 4L
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Transmission control 6/8-speed automatic transmission | 4F
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Airbag AB | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Driver information Telephone | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Instrumentation Instrument cluster | 42
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Automat. locking diff. ASD | 4D
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Driving safety system ESP Electronic stability program ESP | 1H
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Driver information Digital audio system C | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Engine management PanPAG | 4F
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Driver information Audio amplifier | 4F
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Heater/air conditioner Automatic A/C | 1H
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Anti-theft device Access/start authorization | 4D
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Convenience electronics Driver side door control unit | 4B
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Driver information Audio | 4D
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Lighting Adaptive cornering light | 4F
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Driver information Accessory interface | 30
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Braking system Electronic parking brake | 1H
XK 5.0 Convertible | 5 | 283 | 508PN | 2.2009- | Anti-theft device Access system/immobilizer | 22


DVD 2019/1:PKW:JAGUAR:XK 5.0 R Convertible

JAGUAR XK 5.0 R Convertible

XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Anti-theft device Access system/immobilizer | 22
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Driver information Digital audio system | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Driver information Telephone | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Braking system Electronic parking brake | 4H
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Convenience electronics Passenger side door control unit | 4B
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Automat. locking diff. ASD | 4D
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Airbag Seat occupied sensor | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Heater/air conditioner Automatic A/C | 1H
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Anti-theft device Access/start authorization | 4D
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | System overview System overview | 03
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Driver information Navigation system | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Driver information Audio amplifier | 4F
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Lighting Adaptive cornering light | 4F
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Airbag AB | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Driver information Accessory interface | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Instrumentation Instrument cluster | 42
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Central electronics Rear central electronics | 4L
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Heater/air conditioner Front seat climate control | 4D
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Convenience electronics Driver side seat control unit | 4B
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Driver information Digital audio system C | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Convenience electronics Roof operating unit | 1H
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Running gear/steering Adaptive damping system | 1H
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Parking aid Park Distance Control (PDC) | 4D
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Braking system Electronic parking brake | 1H
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Central electronics Front central electronics | 4D
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Convenience electronics Driver side door control unit | 4B
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Driving safety system ESP Electronic stability program ESP | 1H
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Transmission control 6/8-speed automatic transmission | 4F
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Engine management PanPAG | 4F
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Driver information Info display | 30
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Driver information Audio | 4D
XK 5.0 R Convertible | 5 | 375 | 508PS | 2.2009- | Convenience electronics Front passenger side seat control unit | 4B


DVD 2019/1:PKW:JAGUAR:XK 5.0 R-S Coupe

JAGUAR XK 5.0 R-S Coupe

XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Transmission control Electr. gear selector module | 4F
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Convenience electronics Roof operating unit | 1H
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Transmission control 6/8-speed automatic transmission | 4F
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Braking system Electronic parking brake | 4H
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Convenience electronics Front passenger side seat control unit | 4B
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Anti-theft device Access system/immobilizer | 22
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Airbag AB | 30
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Anti-theft device Access/start authorization | 4D
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Driver information Digital audio system C | 30
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Heater/air conditioner Automatic A/C | 1H
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Driver information Audio | 4D
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Driver information Audio amplifier | 4F
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Lighting Adaptive cornering light | 4F
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Braking system Electronic parking brake | 1H
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Central electronics Rear central electronics | 4L
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Driver information Digital audio system | 30
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Running gear/steering Adaptive damping system | 1H
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Engine management PanPAG | 4F
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Heater/air conditioner Front seat climate control | 4D
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Driver information Telephone | 30
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Airbag Seat occupied sensor | 30
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Convenience electronics Passenger side door control unit | 4B
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Convenience electronics Driver side seat control unit | 4B
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Instrumentation Instrument cluster | 42
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Central electronics Front central electronics | 4D
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Driver information Info display | 30
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | System overview System overview | 03
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Automat. locking diff. ASD | 4D
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Convenience electronics Driver side door control unit | 4B
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Parking aid Park Distance Control (PDC) | 4D
XK 5.0 R-S Coupe | 5 | 405 | 1.2011- | Driver information Navigation system | 30


DVD 2019/1:PKW:JAGUAR:XK 8 4.0 R 32V Convertible

JAGUAR XK 8 4.0 R 32V Convertible

XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Convenience electronics Driver"s door control unit | 42
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Anti-theft device Immobilizer (WFS) | 1C
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Parking aid Park Distance Control (PDC) | 42
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Airbag AB | 30
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Lighting Autom. left headlight range control | 30
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Engine management DEN | 4K
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Central electronics ZE | 30
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Engine management PanPAG | 4F
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Anti-lock braking system ABS | 30
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Lighting Autom. right headlight range control | 30
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Convenience electronics Passenger side door control unit | 30
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Instrumentation Instrument cluster | 42
XK 8 4.0 R 32V Convertible | 4 | 267 | EC | 3.1998-9.2002 | Transmission control 6-speed automatic transmission | 30


DVD 2019/1:PKW:JEEP:Wrangler 3.6 4x4

JEEP Wrangler 3.6 4x4

Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Transmission control Electr. gear selector lever (ESM) | 57
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Engine management NGC | 4C
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Airbag AB | 4C
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Transmission control Electr. gear selector lever (ESM) | 57
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Central electronics ZE | 57
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Instrumentation Instrument cluster | 4B
Wrangler 3.6 4x4 | 3,6 | 209 | ERB | 10.2011- | Running gear/steering Anti-roll bar control VA | 30


DVD 2019/1:PKW:JEEP:Grand Cherokee 6.4 SRT8 4x4

JEEP Grand Cherokee 6.4 SRT8 4x4

Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Convenience electronics Steering column switch module | 30
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Anti-lock braking system ABS | 5A
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Transmission control 8-speed automatic transmission | 1H
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Convenience electronics Driver side door control unit | 42
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Convenience electronics Seat control unit | 4B
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Airbag AB | 4C
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Instrumentation Instrument cluster | 05
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Convenience electronics Radio frequency module | 05
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Convenience electronics Passenger side door control unit | 42
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Driver information Audio amplifier | 4D
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Transmission control Selector lever module | 30
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Driver information Camera system | 1H
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Central electronics ZE | 57
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Automat. locking diff. Rear differential control unit | 4F
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Convenience electronics Electronic seat heating | 42
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Driver information CD player | 42
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Driver information Audio / telematics | 42
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Parking aid Parking assistant | 4B
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Lighting Automatic headlight levelling control | 1H
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Instrumentation Additional instrumentation | 42
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Airbag AB | 1H
Grand Cherokee 6.4 SRT8 4x4 | 6,4 | 342 | ES... | 7.2011- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:KIA:K5 2.0 Turbo GDI

KIA K5 2.0 Turbo GDI

K5 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-7.2015 | Diagnosis/bus systems Gateway | 22
K5 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-7.2015 | Transmission control 6-speed automatic transmission | 57
K5 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-7.2015 | Convenience electronics Driver side door control unit | 57
K5 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-7.2015 | Airbag AB | 30
K5 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-7.2015 | Running gear/steering Electro-hydraulic power steering | 1H
K5 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-7.2015 | Convenience electronics Passenger side door control unit | 30
K5 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-7.2015 | Instrumentation Instrument cluster | 57
K5 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-7.2015 | Transmission control 6-speed automatic transmission | 57
K5 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-7.2015 | Central electronics ZE | 57


DVD 2019/1:PKW:KIA:Soul 1.6 GDI

KIA Soul 1.6 GDI

Soul 1.6 GDI | 1,6 | 97 | G4FD | 3.2014- | Instrumentation Instrument cluster | 57
Soul 1.6 GDi | 1,6 | 103 | G4FD | 8.2011- | Anti-theft device Access/start authorization | 4K
Soul 1.6 GDi | 1,6 | 103 | G4FD | 8.2011- | Transmission control 6-speed automatic transmission | 57
Soul 1.6 GDi | 1,6 | 103 | G4FD | 8.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6 GDI | 1,6 | 97 | G4FD | 3.2014- | Transmission control 6-speed automatic transmission | 57
Soul 1.6 GDi | 1,6 | 103 | G4FD | 8.2011- | Anti-lock braking system ABS | 4L
Soul 1.6 GDI | 1,6 | 97 | G4FD | 3.2014- | Central electronics ZE | 57
Soul 1.6 GDI | 1,6 | 97 | G4FD | 3.2014- | Heater/air conditioner Automatic A/C | 05
Soul 1.6 GDI | 1,6 | 97 | G4FD | 3.2014- | Zentralelektronik | 57
Soul 1.6 GDI | 1,6 | 97 | G4FD | 3.2014- | Service Interval reset | 57
Soul 1.6 GDI | 1,6 | 97 | G4FD | 3.2014- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6 GDi | 1,6 | 103 | G4FD | 8.2011- | Central electronics ZE | 3B
Soul 1.6 GDi | 1,6 | 103 | G4FD | 8.2011- | Heater/air conditioner Automatic A/C | 42
Soul 1.6 GDI | 1,6 | 97 | G4FD | 3.2014- | Airbag AB | 30
Soul 1.6 GDi | 1,6 | 103 | G4FD | 8.2011- | Airbag AB | 30


DVD 2019/1:PKW:KIA:Sportage 1.6 GDI

KIA Sportage 1.6 GDI

Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Transmission control 6-speed automatic transmission | 57
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Airbag AB | 30
Sportage 1.6 GDI | 1,6 | 97 | G4FD | 1.2016- | Running gear/steering Electric power steering | 1H
Sportage 1.6 GDI | 1,6 | 97 | G4FD | 1.2016- | Heater/air conditioner Automatic A/C | 42
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Central electronics ZE | 57
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Engine management Motronic MED | 4C
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Heater/air conditioner Automatic A/C | 05
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 1.6 GDI | 1,6 | 97 | G4FD | 1.2016- | Airbag AB | 30
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Parking aid Parking assistant | 57
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 1.6 GDI | 1,6 | 97 | G4FD | 1.2016- | Zentralelektronik | 57
Sportage 1.6 GDI | 1,6 | 97 | G4FD | 1.2016- | Parking aid Parking assistant | 30
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Anti-theft device Access/start authorization | 4K
Sportage 1.6 GDI | 1,6 | 97 | G4FD | 1.2016- | Driver information Camera system | 1H
Sportage 1.6 GDI | 1,6 | 99 | G4FD | 7.2010- | Central electronics Driver side central electronics | 42
Sportage 1.6 GDI | 1,6 | 97 | G4FD | 1.2016- | Service Interval reset | 57
Sportage 1.6 GDI | 1,6 | 97 | G4FD | 1.2016- | Central electronics ZE | 57
Sportage 1.6 GDI | 1,6 | 97 | G4FD | 1.2016- | Instrumentation Instrument cluster | 57
Sportage 1.6 GDI | 1,6 | 97 | G4FD | 1.2016- | Fahrsicherheitssystem ESP | 5A
Sportage 1.6 GDI | 1,6 | 97 | G4FD | 1.2016- | Beleuchtung | 57


DVD 2019/1:PKW:LANCIA:Thema 3.0 CRD

LANCIA Thema 3.0 CRD

Thema 3.0 CRD | 3 | 140 | 7.2011- | Convenience electronics Hands-free unit | 30
Thema 3.0 CRD | 3 | 140 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Thema 3.0 CRD | 3 | 176 | 11.2011- | Engine management EDC 17C49 | 4C
Thema 3.0 CRD | 3 | 140 | 7.2011- | Engine management EDC 17C49 | 4C
Thema 3.0 CRD | 3 | 176 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Thema 3.0 CRD | 3 | 140 | 7.2011- | Convenience electronics Passenger door control unit | 42
Thema 3.0 CRD | 3 | 176 | 11.2011- | Driver information Audio / telematics | 30
Thema 3.0 CRD | 3 | 140 | 7.2011- | Parking aid Park Distance Control (PDC) | 4D
Thema 3.0 CRD | 3 | 176 | 11.2011- | Convenience electronics Driver"s door control unit | 42
Thema 3.0 CRD | 3 | 176 | 11.2011- | Parking aid Park Distance Control (PDC) | 4D
Thema 3.0 CRD | 3 | 176 | 11.2011- | Convenience electronics Passenger door control unit | 42
Thema 3.0 CRD | 3 | 140 | 7.2011- | Convenience electronics Steering column switch module | 30
Thema 3.0 CRD | 3 | 140 | 7.2011- | Central electronics ZE | 57
Thema 3.0 CRD | 3 | 140 | 7.2011- | Service Service display | 1G
Thema 3.0 CRD | 3 | 176 | 11.2011- | Convenience electronics Hands-free unit | 30
Thema 3.0 CRD | 3 | 140 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Thema 3.0 CRD | 3 | 140 | 7.2011- | Convenience electronics Driver"s door control unit | 42
Thema 3.0 CRD | 3 | 176 | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Thema 3.0 CRD | 3 | 140 | 7.2011- | Driver information Audio / telematics | 30
Thema 3.0 CRD | 3 | 176 | 11.2011- | Convenience electronics Steering column switch module | 30
Thema 3.0 CRD | 3 | 176 | 11.2011- | Central electronics ZE | 57
Thema 3.0 CRD | 3 | 176 | 11.2011- | Service Service display | 1G


DVD 2019/1:PKW:LANCIA:Voyager 3.6

LANCIA Voyager 3.6

Voyager 3.6 | 3,6 | 211 | 9.2011- | Convenience electronics Rear right door control unit | 42
Voyager 3.6 | 3,6 | 211 | 9.2011- | Tire monitoring system Tire pressure monitoring | 1H
Voyager 3.6 | 3,6 | 211 | 9.2011- | Driver information Audio amplifier | 4D
Voyager 3.6 | 3,6 | 211 | 9.2011- | Convenience electronics Driver side seat memory | 57
Voyager 3.6 | 3,6 | 211 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Voyager 3.6 | 3,6 | 211 | 9.2011- | Transmission control EATX | 45
Voyager 3.6 | 3,6 | 211 | 9.2011- | Convenience electronics Front left door control unit | 42
Voyager 3.6 | 3,6 | 211 | 9.2011- | Anti-theft device Access system/immobilizer | 42
Voyager 3.6 | 3,6 | 211 | 9.2011- | Convenience electronics Rear right sliding door control unit | 57
Voyager 3.6 | 3,6 | 211 | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Voyager 3.6 | 3,6 | 211 | 9.2011- | Central electronics ZE | 57
Voyager 3.6 | 3,6 | 211 | 9.2011- | Instrumentation Instrument cluster | 57
Voyager 3.6 | 3,6 | 211 | 9.2011- | Convenience electronics Sun roof | 42
Voyager 3.6 | 3,6 | 211 | 9.2011- | Driver information Pedestrian warning | 1H
Voyager 3.6 | 3,6 | 211 | 9.2011- | Convenience electronics Rear left sliding door control unit | 57
Voyager 3.6 | 3,6 | 211 | 9.2011- | Driver information Audio | 4F
Voyager 3.6 | 3,6 | 211 | 9.2011- | Anti-theft device Access/start authorization | 4D
Voyager 3.6 | 3,6 | 211 | 9.2011- | Convenience electronics Electronic seat heating | 57
Voyager 3.6 | 3,6 | 211 | 9.2011- | Convenience electronics Rear lid control unit | 57
Voyager 3.6 | 3,6 | 211 | 9.2011- | Driver information CD changer | 30
Voyager 3.6 | 3,6 | 211 | 9.2011- | Lighting Discharge lamp | 57
Voyager 3.6 | 3,6 | 211 | 9.2011- | Heater/air conditioner Automatic A/C | 42
Voyager 3.6 | 3,6 | 211 | 9.2011- | Running gear/steering Electric power steering | 30
Voyager 3.6 | 3,6 | 211 | 9.2011- | Convenience electronics Rear left door control unit | 42
Voyager 3.6 | 3,6 | 211 | 9.2011- | Airbag AB ORC | 4F
Voyager 3.6 | 3,6 | 211 | 9.2011- | Convenience electronics Front right door control unit | 42


DVD 2019/1:PKW:LANCIA:Thema 3.6 VVT

LANCIA Thema 3.6 VVT

Thema 3.6 VVT | 3,6 | 210 | 11.2011- | Convenience electronics Steering column switch module | 30
Thema 3.6 VVT | 3,6 | 210 | 11.2011- | Convenience electronics Passenger door control unit | 42
Thema 3.6 VVT | 3,6 | 210 | 11.2011- | Convenience electronics Driver"s door control unit | 42
Thema 3.6 VVT | 3,6 | 210 | 11.2011- | Driver information Audio / telematics | 30
Thema 3.6 VVT | 3,6 | 210 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Thema 3.6 VVT | 3,6 | 210 | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Thema 3.6 VVT | 3,6 | 210 | 11.2011- | Central electronics ZE | 57
Thema 3.6 VVT | 3,6 | 210 | 11.2011- | Convenience electronics Hands-free unit | 30
Thema 3.6 VVT | 3,6 | 210 | 11.2011- | Parking aid Park Distance Control (PDC) | 4D


DVD 2019/1:PKW:LANCIA:Voyager 2.8 CRD

LANCIA Voyager 2.8 CRD

Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Engine management EDC 17 | 57
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Getriebesteuerung | 4B
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Transmission control EATX | 45
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Anti-theft device Access/start authorization | 4D
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Airbag AB ORC | 4F
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Airbag AB ORC | 4F
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Convenience electronics Front left door control unit | 42
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Convenience electronics Rear lid control unit | 57
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Driver information CD changer | 30
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Driver information CD changer | 30
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Convenience electronics Rear right door control unit | 42
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Transmission control EATX | 45
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Anti-theft device Access/start authorization | 4D
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Convenience electronics Front right door control unit | 42
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Convenience electronics Rear left door control unit | 42
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Convenience electronics Driver side seat memory | 57
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Engine management EDC 17 | 57
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Getriebesteuerung | 4B
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Convenience electronics Rear left sliding door control unit | 57
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Central electronics ZE | 57
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Driver information Audio amplifier | 4D
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Anti-theft device Access system/immobilizer | 42
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Running gear/steering Electric power steering | 30
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Convenience electronics Electronic seat heating | 57
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Driver information Audio amplifier | 4D
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Instrumentation Instrument cluster | 57
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Driver information Pedestrian warning | 1H
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Convenience electronics Rear left sliding door control unit | 57
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Heater/air conditioner Automatic A/C | 42
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Driver information Pedestrian warning | 1H
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Convenience electronics Rear right sliding door control unit | 57
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Convenience electronics Rear lid control unit | 57
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Central electronics ZE | 57
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Driver information Audio | 4F
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Lighting Discharge lamp | 57
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Running gear/steering Electric power steering | 30
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Convenience electronics Front left door control unit | 42
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Anti-theft device Access system/immobilizer | 42
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Convenience electronics Rear right door control unit | 42
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Lighting Discharge lamp | 57
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Convenience electronics Driver side seat memory | 57
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Tire monitoring system Tire pressure monitoring | 1H
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Instrumentation Instrument cluster | 57
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Convenience electronics Rear right sliding door control unit | 57
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Convenience electronics Rear left door control unit | 42
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Tire monitoring system Tire pressure monitoring | 1H
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Convenience electronics Sun roof | 42
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Convenience electronics Electronic seat heating | 57
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Heater/air conditioner Automatic A/C | 42
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Convenience electronics Front right door control unit | 42
Voyager 2.8 CRD | 2,8 | 131 | 7.2012- | Convenience electronics Sun roof | 42
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Driver information Audio | 4F
Voyager 2.8 CRD | 2,8 | 120 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 5A


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery IV 2.7 TDV6 AWD

LAND ROVER GROUP Discovery IV 2.7 TDV6 AWD

Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Anti-theft device Access/start authorization | 4D
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Driver information Mediaplayer Interface Module | 4B
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Central electronics ZE | 57
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | 4WD electronics Four-wheel drive electronics | 4B
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Driver information Info display | 4F
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Transmission control Transfer case | 1H
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Convenience electronics Driver side seat control unit | 4B
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Convenience electronics Driver"s door control unit | 57
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Service Service display | 1G
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Lighting ALWR / xenon light | 4B
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Driver information HVAC Interface Module | 05
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 4F
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Convenience electronics Passenger side door control unit | 57
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Driver information Audio | 30
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Transmission control Rear axle lock | 4D
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Lighting Main beam control | 05
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Engine management CR/EDC | 5A
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Running gear/steering Air suspension | 4B
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Airbag Seat occupied sensor | 30
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Driver information Camera system | 4F
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Driver information Audio amplifier | 30
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Driver information Audio | 4D
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Airbag AB | 30
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Braking system Electronic parking brake | 4B
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Electr. energy management Battery management EBM | 1H
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | System overview System overview | 22
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Instrumentation Instrument cluster | 57
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2009-8.2010 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery IV 4.0 V6 AWD

LAND ROVER GROUP Discovery IV 4.0 V6 AWD

Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver assistance systems Blind spot object detection, left | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Audio amplifier | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Engine management PanPAG | 4B
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Central electronics ZE | 57
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information HVAC Interface Module | 05
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Heater/air conditioner Automatic A/C | 4F
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Transmission control Transfer case | 1H
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Mediaplayer Interface Module | 4B
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | 4WD electronics Four-wheel drive electronics | 4B
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Diagnosis/bus systems Gateway | 1H
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Instrumentation Instrument cluster | 57
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Audio | 4D
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Audio head unit | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Audio amplifier | 4F
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | System overview System overview | 22
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Telephone Interface | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Convenience electronics Driver"s door control unit | 57
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Transmission control Rear axle lock | 4D
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Lighting Main beam control | 05
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Lighting ALWR / xenon light | 4B
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Braking system Electronic parking brake | 4B
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Airbag AB | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Service Service display | 1G
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Camera system | 4F
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Running gear/steering Air suspension | 4B
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information TV tuner | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Convenience electronics Driver side seat control unit | 4B
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Electr. energy management Battery management EBM | 1H
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Info display | 4F
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Rear entertainment electronics | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Anti-theft device Access/start authorization | 4D
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Airbag Seat occupied sensor | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Digital radio reception | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver assistance systems Blind spot object detection, right | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Convenience electronics Passenger side door control unit | 57
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Driver information Audio | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Transmission control Electr. gear selector module | 4F
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Discovery IV 4.0 V6 AWD | 4 | 161 | 406PN | 9.2009- | Parking aid Park Distance Control (PDC) | 4B


DVD 2019/1:PKW:LAND ROVER GROUP:Freelander 2 SD4 AWD

LAND ROVER GROUP Freelander 2 SD4 AWD

Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Airbag AB | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Service Service display | 1G
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Convenience electronics Driver side seat control unit | 42
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Service Service display | 1G
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Audio | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Parking aid Park Distance Control (PDC) | 4B
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 1H
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Navigation system | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Info display | 4F
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Audio | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Braking system Electronic parking brake | 4F
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Convenience electronics Passenger side door control unit | 57
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Instrumentation Instrument cluster | 57
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | System overview System overview | 22
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | 4WD electronics Four-wheel drive electronics | 4B
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Anti-theft device Access/start authorization | 4D
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Audio head unit | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Convenience electronics Driver side seat control unit | 4B
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Transmission control Rear axle lock | 4D
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Anti-theft device Immobilizer (WFS) | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Lighting ALWR / xenon light | 4B
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Central electrics ZE 4.1 | 4C
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Console switch module | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Central electronics ZE | 1H
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Engine management CR/EDC 17CP | 4G
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Transmission control 6-speed automatic transmission TF-81SC | 4F
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 4F
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Audio amplifier | 4F
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Convenience electronics Driver"s door control unit | 57
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Airbag Seat occupied sensor | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Digital radio reception | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Info display | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Bluetooth telephone | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Transmission control 6-speed automatic transmission | 1H
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Audio amplifier | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Heater/air conditioner Automatic A/C | 57
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Mediaplayer Interface Module | 4B
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Driver information Telephone Interface | 30
Freelander 2 SD4 AWD | 2,2 | 140 | 9.2010- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Freelander 2 TD4 AWD

LAND ROVER GROUP Freelander 2 TD4 AWD

Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Convenience electronics Driver side seat control unit | 4B
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Engine management CR/EDC 17CP | 4G
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Airbag Seat occupied sensor | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Central electrics ZE 4.1 | 4C
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Audio | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Audio amplifier | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Anti-theft device Access/start authorization | 4D
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Heater/air conditioner Automatic A/C | 57
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Service Service display | 1G
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Info display | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Instrumentation Instrument cluster | 57
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Central electronics ZE | 1H
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Convenience electronics Driver side seat control unit | 42
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Transmission control 6-speed automatic transmission | 1H
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Convenience electronics Driver"s door control unit | 57
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Transmission control Rear axle lock | 4D
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Parking aid Park Distance Control (PDC) | 4B
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Audio | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Info display | 4F
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Digital radio reception | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Anti-theft device Immobilizer (WFS) | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Engine management EDC | 1H
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Telephone Interface | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driving safety system ESP Electronic stability program ESP | 1H
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Instrumentation Instrument cluster | 57
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Transmission control 6-speed automatic transmission TF-81SC | 4F
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Service Service display | 1G
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | 4WD electronics Four-wheel drive electronics | 4B
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Convenience electronics Passenger side door control unit | 57
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Bluetooth telephone | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | System overview System overview | 22
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Braking system Electronic parking brake | 4F
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Mediaplayer Interface Module | 4B
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Lighting ALWR / xenon light | 4B
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Audio head unit | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Console switch module | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Airbag AB | 30
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Audio amplifier | 4F
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driving safety system ESP Steering wheel angle sensor | 4F
Freelander 2 TD4 AWD | 2,2 | 110 | 224DT | 10.2006- | Driver information Navigation system | 30


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Evoque 2.0 Si4 AWD

LAND ROVER GROUP Range Rover Evoque 2.0 Si4 AWD

Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Running gear/steering Front driver assistance camera | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Engine management Motronic MED | 4C
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | 4WD electronics Four-wheel drive electronics | 4G
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Lighting Main beam control | 05
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Convenience electronics Rear lid control unit | 1H
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver information Mediaplayer Interface Module | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Heater/air conditioner Automatic A/C | 57
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver information Info display | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Service Service display | 1G
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Diagnosis/bus systems Gateway | 1H
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver information TV tuner | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver information Audio head unit | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Airbag AB | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver information Info display | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Running gear/steering Electric power steering | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Fahrer-Information | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver information Camera system | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Central electrics ZE 4.1 | 4C
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Transmission control Electr. gear selector module | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver information Digital radio reception | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Transmission control Rear axle lock | 4D
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Convenience electronics Driver"s door control unit | 57
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Heater/air conditioner Automatic A/C | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Lighting ALWR / xenon light | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver information Telematics control unit | 4G
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver information Telephone Interface | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Automat. locking diff. Rear differential control unit | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Transmission control Electr. gear selector module | 1H
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Fahrer-Information | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Convenience electronics Passenger side door control unit | 57
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | System overview System overview | 22
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver information Rear entertainment electronics | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Driver information Audio | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Anti-theft device Access/start authorization | 4D
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Airbag Seat occupied sensor | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 176 | 204PT | 9.2011- | Transmission control 6-speed automatic transmission | 1H
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Transmission control Electr. gear selector module | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Running gear/steering Electric power steering | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Driver information Info display | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Transmission control Electr. gear selector module | 1H
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Airbag Seat occupied sensor | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Central electrics ZE 4.1 | 4C
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Running gear/steering Front driver assistance camera | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Fahrer-Information | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Driver information Telematics control unit | 4G
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Airbag AB | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Convenience electronics Rear lid control unit | 1H
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Lighting ALWR / xenon light | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Fahrer-Information | 30
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Parking aid Park Distance Control (PDC) | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Anti-theft device Access/start authorization | 4D
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | 4WD electronics Four-wheel drive electronics | 4G
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Diagnosis/bus systems Gateway | 1H
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Convenience electronics Passenger side front door CU | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Convenience electronics Driver side front door control unit | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Service Service display | 1G
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Transmission control 9-speed automatic transmission | 1H
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Convenience electronics Driver side rear door control unit | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.0 Si4 AWD | 2 | 213 | PT204 | 9.2017- | Running gear/steering Adaptive damping system | 4F


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Evoque 2.2 eD4

LAND ROVER GROUP Range Rover Evoque 2.2 eD4

Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Lighting Main beam control | 05
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Automat. locking diff. Rear differential control unit | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Convenience electronics Passenger side front door CU | 4B
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Lighting ALWR / xenon light | 4B
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Airbag Seat occupied sensor | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | 4WD electronics Four-wheel drive electronics | 4G
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Running gear/steering Electric power steering | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information Camera system | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Transmission control Electr. gear selector module | 1H
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driving safety system ESP Electronic stability program ESP | 1H
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Central electrics ZE 4.1 | 4C
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Airbag AB | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Convenience electronics Passenger side door control unit | 57
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Convenience electronics Driver"s door control unit | 57
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Engine management CR/EDC 17CP | 4G
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Running gear/steering Front driver assistance camera | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information Audio | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information Info display | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Heater/air conditioner Automatic A/C | 57
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information Digital radio reception | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Anti-theft device Access/start authorization | 4D
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Convenience electronics Driver side rear door control unit | 4B
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Transmission control 9-speed automatic transmission | 1H
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Transmission control 6-speed automatic transmission | 1H
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Convenience electronics Rear lid control unit | 1H
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information Audio head unit | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Transmission control Electr. gear selector module | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information Telematics control unit | 4G
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Diagnosis/bus systems Gateway | 1H
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Fahrer-Information | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information Mediaplayer Interface Module | 4B
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Convenience electronics Driver side front door control unit | 4B
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information Info display | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information TV tuner | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information Telephone Interface | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Heater/air conditioner Automatic A/C | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Service Service display | 1G
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Transmission control Rear axle lock | 4D
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | System overview System overview | 22
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Driver information Rear entertainment electronics | 30
Range Rover Evoque 2.2 eD4 | 2,2 | 110 | 224DT | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Evoque 2.2 TD4 AWD

LAND ROVER GROUP Range Rover Evoque 2.2 TD4 AWD

Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Diagnosis/bus systems Gateway | 1H
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver information Telematics control unit | 4G
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Transmission control Electr. gear selector module | 1H
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Heater/air conditioner Automatic A/C | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver information Audio | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Central electrics ZE 4.1 | 4C
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Convenience electronics Passenger side door control unit | 57
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Transmission control 6-speed automatic transmission | 1H
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Fahrer-Information | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Convenience electronics Driver"s door control unit | 57
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Running gear/steering Electric power steering | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver information Rear entertainment electronics | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver information TV tuner | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Heater/air conditioner Automatic A/C | 57
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Transmission control Rear axle lock | 4D
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Convenience electronics Rear lid control unit | 1H
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Transmission control Electr. gear selector module | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver information Info display | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Running gear/steering Front driver assistance camera | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Airbag Seat occupied sensor | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Lighting Main beam control | 05
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver information Camera system | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver information Digital radio reception | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Engine management CR/EDC 17CP | 4G
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver information Mediaplayer Interface Module | 4B
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Anti-theft device Access/start authorization | 4D
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Automat. locking diff. Rear differential control unit | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | System overview System overview | 22
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver information Audio head unit | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Driver information Telephone Interface | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Lighting ALWR / xenon light | 4B
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Airbag AB | 30
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | 4WD electronics Four-wheel drive electronics | 4G
Range Rover Evoque 2.2 TD4 AWD | 2,2 | 110 | 224DT | 9.2011- | Service Service display | 1G


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery IV 5.0 V8 AWD

LAND ROVER GROUP Discovery IV 5.0 V8 AWD

Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Parking aid Park Distance Control (PDC) | 4B
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Transmission control Transfer case | 1H
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Convenience electronics Driver side seat control unit | 4B
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver information Audio | 4D
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Anti-theft device Immobilizer (WFS) | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Running gear/steering Air suspension | 4B
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Lighting Main beam control | 05
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Central electronics ZE | 57
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Convenience electronics Passenger side door control unit | 57
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver information Audio amplifier | 4F
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver information Info display | 4F
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver information Mediaplayer Interface Module | 4B
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Electr. energy management Battery management EBM | 1H
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver information Rear entertainment electronics | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver information Audio | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver information HVAC Interface Module | 05
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Airbag AB | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Engine management PanPAG | 4B
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver information Telephone Interface | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Instrumentation Instrument cluster | 57
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver information Audio head unit | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Engine management Motronic MED | 4C
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver assistance systems Blind spot object detection, right | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | 4WD electronics Four-wheel drive electronics | 4B
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Anti-theft device Access/start authorization | 4D
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver information Audio amplifier | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver information Camera system | 4F
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Transmission control Electr. gear selector module | 4F
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver information Digital radio reception | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Service Service display | 1G
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Diagnosis/bus systems Gateway | 1H
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Airbag Seat occupied sensor | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Braking system Electronic parking brake | 4B
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | System overview System overview | 22
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Heater/air conditioner Automatic A/C | 4F
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver assistance systems Blind spot object detection, left | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Convenience electronics Driver"s door control unit | 57
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Transmission control Rear axle lock | 4D
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Driver information TV tuner | 30
Discovery IV 5.0 V8 AWD | 5 | 276 | AJ133 | 9.2009-8.2014 | Lighting ALWR / xenon light | 4B


DVD 2019/1:PKW:LAND ROVER GROUP:Freelander 2 i6 AWD

LAND ROVER GROUP Freelander 2 i6 AWD

Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Anti-theft device Immobilizer (WFS) | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Instrumentation Instrument cluster | 57
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Braking system Electronic parking brake | 4F
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driving safety system ESP Electronic stability program ESP | 1H
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Convenience electronics Driver side seat control unit | 42
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Heater/air conditioner Automatic A/C | 57
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Convenience electronics Passenger side door control unit | 57
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Transmission control 6-speed automatic transmission TF-81SC | 4F
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Bluetooth telephone | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Navigation system | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Lighting ALWR / xenon light | 4B
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Audio | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Engine management MEDEN | 1H
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Convenience electronics Driver"s door control unit | 57
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Audio amplifier | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Airbag AB | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Mediaplayer Interface Module | 4B
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Audio | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Info display | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | System overview System overview | 22
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Console switch module | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Convenience electronics Driver side seat control unit | 4B
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | 4WD electronics Four-wheel drive electronics | 4B
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Transmission control Rear axle lock | 4D
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Parking aid Park Distance Control (PDC) | 4B
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driver information Digital radio reception | 30
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Driving safety system ESP Steering wheel angle sensor | 4F
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Anti-theft device Access/start authorization | 4D
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Central electronics ZE | 1H
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Service Service display | 1G
Freelander 2 i6 AWD | 3,2 | 170 | B6324S | 10.2006- | Airbag Seat occupied sensor | 30


DVD 2019/1:PKW:LAND ROVER GROUP:Freelander 2 Si4 AWD

LAND ROVER GROUP Freelander 2 Si4 AWD

Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 4F
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Anti-theft device Immobilizer (WFS) | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Convenience electronics Passenger side door control unit | 57
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Transmission control 6-speed automatic transmission | 1H
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | 4WD electronics Four-wheel drive electronics | 4B
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Airbag AB | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Parking aid Park Distance Control (PDC) | 4B
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Audio | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Navigation system | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Anti-theft device Access/start authorization | 4D
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Digital radio reception | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Audio amplifier | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Engine management Motronic MED | 4C
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | System overview System overview | 22
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Instrumentation Instrument cluster | 57
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Service Service display | 1G
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Audio amplifier | 4F
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Central electrics ZE 4.1 | 4C
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Camera system | 4F
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Convenience electronics Driver"s door control unit | 57
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driving safety system ESP Electronic stability program ESP | 1H
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Transmission control Rear axle lock | 4D
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Airbag Seat occupied sensor | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Telephone Interface | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Convenience electronics Driver side seat control unit | 42
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Convenience electronics Driver side seat control unit | 4B
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Heater/air conditioner Automatic A/C | 57
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Service Service display | 1G
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Mediaplayer Interface Module | 4B
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Lighting ALWR / xenon light | 4B
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Braking system Electronic parking brake | 4F
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Central electronics ZE | 1H
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Audio | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Instrumentation Instrument cluster | 57
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Info display | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Audio head unit | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Console switch module | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Bluetooth telephone | 30
Freelander 2 Si4 AWD | 2 | 177 | 204PT | 10.2012- | Driver information Info display | 4F


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Evoque 2.2 SD4 AWD

LAND ROVER GROUP Range Rover Evoque 2.2 SD4 AWD

Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Service Service display | 1G
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Lighting Main beam control | 05
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver information Telematics control unit | 4G
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Fahrer-Information | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Airbag Seat occupied sensor | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver information Audio head unit | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Central electrics ZE 4.1 | 4C
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Airbag AB | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Heater/air conditioner Automatic A/C | 57
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Transmission control Rear axle lock | 4D
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Diagnosis/bus systems Gateway | 1H
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver information Rear entertainment electronics | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Running gear/steering Front driver assistance camera | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Transmission control 6-speed automatic transmission | 1H
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | System overview System overview | 22
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver information Audio | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Engine management CR/EDC 17CP | 4G
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Running gear/steering Electric power steering | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver information TV tuner | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Convenience electronics Rear lid control unit | 1H
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Convenience electronics Driver"s door control unit | 57
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Transmission control Electr. gear selector module | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Convenience electronics Passenger side door control unit | 57
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver information Camera system | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver information Telephone Interface | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Anti-theft device Access/start authorization | 4D
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver information Digital radio reception | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Automat. locking diff. Rear differential control unit | 30
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Transmission control Electr. gear selector module | 1H
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | 4WD electronics Four-wheel drive electronics | 4G
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Lighting ALWR / xenon light | 4B
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Heater/air conditioner Automatic A/C | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver information Info display | 4F
Range Rover Evoque 2.2 SD4 AWD | 2,2 | 140 | 224DT | 9.2011- | Driver information Mediaplayer Interface Module | 4B


DVD 2019/1:PKW:MAZDA:2 1.5 Hatchback

MAZDA 2 1.5 Hatchback

2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Anti-lock braking system ABS | 30
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Central electronics ZE | 30
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Transmission control 4-speed automatic transmission | 30
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Convenience electronics Voice control | 30
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Anti-theft device Access system/immobilizer | 30
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Instrumentation Instrument cluster | 42
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Driver information Audio | 30
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Driver information Display/operating unit | 30
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Running gear/steering Electric power steering | 1H
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | Airbag AB | 30
2 1.5 Hatchback | 1,5 | 74 | MZR | 9.2010- | System overview System overview |


DVD 2019/1:PKW:MAZDA:3 2.0 Sport Hatchback

MAZDA 3 2.0 Sport Hatchback

3 2.0 Sport Hatchback | 2 | 103 | LFD | 6.2006- | System overview System overview


DVD 2019/1:PKW:MERCEDES-BENZ:G 350 BlueTEC

MERCEDES-BENZ G 350 BlueTEC

G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Heater/air conditioner Automatic A/C | 57
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Trailer control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Driver information CD changer | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Driver side seat memory | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Electronic ignition lock EZS | 4H
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Anti-lock braking system ABS | 4E
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Service Service interval reset | 2F
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Passenger side seat memory | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Instrumentation Instrument cluster | 57
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Parking aid Park Distance Control (PDC) | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Airbag AB TC | 77
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Engine management CR/EDC 16CP | 4C
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4L
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Anti-lock braking system ABS | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Instrumentation Instrument cluster | 57
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Transmission control 5-speed automatic transmission | 57
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Driver information Central operating unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Engine management EDC 17 | 4C
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Engine management EDC 16CP | 4C
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Heater/air conditioner Automatic A/C | 43
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Upper control panel | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Steering column switch module | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Transmission control Automatic transmission, 7 gear | 1H
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Driver information Central display | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Heater/air conditioner Comfort air conditioning | 43
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Upper control panel | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Komfortelektronik Elektronische Sitzheizung | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Lighting ALWR | 57
G 350 BlueTEC | 3 | 155 | OM 642... | 7.2010- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Transmission control 5-speed automatic transmission | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Upper control panel | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Driver information Central operating unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Komfortelektronik Elektronische Sitzheizung | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Passenger side seat memory | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Driver side seat memory | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Airbag AB TC | 77
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Anti-lock braking system ABS | 4E
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Heater/air conditioner Automatic A/C | 43
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Heater/air conditioner Comfort air conditioning | 43
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Driver information Central operating unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Electronic ignition lock EZS | 4H
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Driver side seat memory | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Lighting ALWR | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4L
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Heater/air conditioner Automatic A/C | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 4H
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Parking aid Park Distance Control (PDC) | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Instrumentation Instrument cluster | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Steering column switch module | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Passenger side seat memory | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Upper control panel | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Rear right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Steering column switch module | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Transmission control Automatic transmission, 7 gear | 1H
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Anti-lock braking system ABS | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Transmission control Automatic transmission, 7 gear | 1H
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Trailer control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Airbag AB TC | 77
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Transmission control 5-speed automatic transmission | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Komfortelektronik Elektronische Sitzheizung | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Driver information Central display | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Anti-lock braking system ABS | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Lighting ALWR | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Instrumentation Instrument cluster | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Service Service interval reset | 2F
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Upper control panel | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Anti-lock braking system ABS | 4E
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Front left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Driver information CD changer | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Front right door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Driver information Central display | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Heater/air conditioner Comfort air conditioning | 43
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Instrumentation Instrument cluster | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Convenience electronics Trailer control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Heater/air conditioner Automatic A/C | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Instrumentation Instrument cluster | 57
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Service Service interval reset | 2F
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4L
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Rear left door control unit | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Driver information CD changer | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Upper control panel | 42
G 350 BlueTEC | 3 | 155 | OM 642.886 | 5.2011- | Heater/air conditioner Automatic A/C | 43
G 350 BlueTEC | 3 | 155 | OM 642.886 | 7.2010- | Convenience electronics Rear right door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:SLK 250 CDI

MERCEDES-BENZ SLK 250 CDI

SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Central electronics Rear central electronics | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Diagnosis/bus systems Gateway | 22
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Driver information Central display | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Central electronics Front central electronics | 5A
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Running gear/steering Adaptive suspension system | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Vehicle speed Adaptive cruise control | 1H
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Vehicle speed Adaptive cruise control | 1H
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Convenience electronics Front right door control unit | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Service Service interval reset | 2F
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Instrumentation Instrument cluster | 57
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Diagnosis/bus systems Gateway | 22
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Running gear/steering Adaptive suspension system | 05
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Convenience electronics Front left door control unit | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 4H
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Convenience electronics Steering column switch module | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Driver information Central operating unit | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Central electronics Front central electronics | 5A
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Transmission control Automatic transmission, 7 gear | 1H
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Engine management EKP control | 42
SLK 250 CDI | 2,1 | 150 | OM 651.980 | 9.2011- | Central electronics Rear central electronics | 42


DVD 2019/1:PKW:MITSUBISHI:ASX 1.8

MITSUBISHI ASX 1.8

ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Convenience electronics Rain/light sensor | 1H
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Transmission control MT | 42
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Service Interval Display Interval reset | 2F
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Instrumentation Instrument cluster | 57
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Transmission control Continuously variable transmission (CVT) | 4F
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Convenience electronics Driver"s door control unit | 30
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Instrumentation Instrument cluster | 57
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Lighting Adaptive xenon light | 4B
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Lighting Adaptive cornering light | 42
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Engine management MIVEC | 57
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Convenience electronics Rear left door control unit | 30
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Vehicle speed Tempomat | 2B
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Driver information Audio | 30
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Central electronics ZE | 57
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Convenience electronics Passenger side door control unit | 30
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Airbag AB | 4L
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Transmission control MT 5 speed | 42
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Convenience electronics Rear right door control unit | 30
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Transmission control MT Sportronic | 42
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Running gear/steering Electric power steering | 57
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | 4WD electronics Four-wheel drive electronics | 05
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Service Interval reset | 3B
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Anti-theft device Immobilizer (WFS) | 57
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Parking aid Park Distance Control (PDC) | 30
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | System overview System overview | 01
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Running gear/steering Electric power steering | 42
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Engine management Automatic start/stop | 30
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Transmission control 6-speed automatic transmission | 30
ASX 1.8 | 1,8 | 103 | 4B10 | 5.2010- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:MITSUBISHI:ASX 2.0

MITSUBISHI ASX 2.0

ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Service Interval Display Interval reset | 2F
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Anti-lock braking system ABS | 6B
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | 4WD electronics Four-wheel drive electronics | 05
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | System overview System overview | 01
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Convenience electronics Driver"s door control unit | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Instrumentation Instrument cluster | 57
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Anti-lock braking system ABS | 6B
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Service Interval reset | 3B
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Instrumentation Instrument cluster | 57
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Parking aid Park Distance Control (PDC) | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Airbag AB | 4L
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Engine management MIVEC | 4B
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Engine management MIVEC | 57
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Convenience electronics Passenger side door control unit | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Lighting Adaptive xenon light | 4B
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Instrumentation Instrument cluster | 57
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Vehicle speed Tempomat | 2B
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Convenience electronics Rain/light sensor | 1H
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Lighting Adaptive cornering light | 42
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Driver information Audio | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | 4WD electronics Four-wheel drive electronics | 05
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Convenience electronics Rear left door control unit | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Anti-theft device Immobilizer (WFS) | 57
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Heater/air conditioner Automatic A/C | 4B
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Service Interval reset | 3B
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Airbag AB | 4L
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Driver information Audio | 30
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Lighting Adaptive xenon light | 4B
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Convenience electronics Rear right door control unit | 30
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | System overview System overview | 01
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Convenience electronics Driver"s door control unit | 30
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Convenience electronics Rear left door control unit | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Engine management Automatic start/stop | 30
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Engine management Automatic start/stop | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Transmission control MT Sportronic | 42
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Instrumentation Instrument cluster | 57
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Running gear/steering Electric power steering | 42
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Parking aid Park Distance Control (PDC) | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Transmission control MT 5 speed | 42
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Convenience electronics Rear right door control unit | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Transmission control 6-speed automatic transmission | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Convenience electronics Rain/light sensor | 1H
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Running gear/steering Electric power steering | 42
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Transmission control MT | 42
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Transmission control Continuously variable transmission (CVT) | 4F
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Lighting Adaptive cornering light | 42
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Running gear/steering Electric power steering | 57
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Transmission control Continuously variable transmission (CVT) | 4F
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Central electronics ZE | 57
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Convenience electronics Passenger side door control unit | 30
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Vehicle speed Tempomat | 2B
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Service Interval Display Interval reset | 2F
ASX 2.0 | 2 | 123 | 4B11 | 9.2012- | Anti-theft device Immobilizer (WFS) | 57
ASX 2.0 | 2 | 109 | 4B11 | 5.2010- | Central electronics ZE | 57


DVD 2019/1:PKW:MITSUBISHI:ASX 2.0 4x4

MITSUBISHI ASX 2.0 4x4

ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Instrumentation Instrument cluster | 57
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Airbag AB | 4L
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Transmission control 6-speed automatic transmission | 30
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Driver information Audio | 30
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Anti-theft device Immobilizer (WFS) | 57
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Instrumentation Instrument cluster | 57
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Convenience electronics Driver"s door control unit | 30
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | 4WD electronics Four-wheel drive electronics | 05
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Convenience electronics Passenger side door control unit | 30
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Running gear/steering Electric power steering | 42
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Engine management MIVEC | 57
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Lighting Adaptive cornering light | 42
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Transmission control MT | 42
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Engine management Automatic start/stop | 30
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Vehicle speed Tempomat | 2B
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Service Interval reset | 3B
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Engine management MIVEC | 4B
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | System overview System overview | 01
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Transmission control Continuously variable transmission (CVT) | 4F
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Anti-lock braking system ABS | 6B
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Convenience electronics Rear left door control unit | 30
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Running gear/steering Electric power steering | 57
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Lighting Adaptive xenon light | 4B
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Central electronics ZE | 57
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Transmission control MT Sportronic | 42
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Parking aid Park Distance Control (PDC) | 30
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Convenience electronics Rear right door control unit | 30
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Convenience electronics Rain/light sensor | 1H
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Transmission control MT 5 speed | 42
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
ASX 2.0 4x4 | 2 | 110 | 4B11 | 5.2010- | Service Interval Display Interval reset | 2F


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0 DI-D Sportback

MITSUBISHI Lancer 2.0 DI-D Sportback

Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Running gear/steering Electric power steering | 42
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Vehicle speed Tempomat | 2B
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Sun roof | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Instrumentation Instrument cluster | 57
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Service Interval reset | 3B
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Driver information Navigation system | 22
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Lighting Adaptive cornering light | 42
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Driver information Satellite receiver | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | System overview System overview | 01
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Airbag AB | 4C
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Rear right door control unit | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Automat. locking diff. ASD | 4D
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Engine management Automatic start/stop | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Engine management EDC 16U31 | 05
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Lighting Adaptive xenon light | 4B
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Transmission control Selector lever module | 42
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Anti-lock braking system ABS | 6B
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Transmission control 6-speed automatic transmission | 42
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Airbag Seat occupied sensor | 1H
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Passenger side door control unit | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Rear left door control unit | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Hands-free unit | 42
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Central electronics ZE | 57
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Engine management CR/EDC | 4C
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Rain/light sensor | 1H
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Driver information Audio | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Convenience electronics Driver"s door control unit | 30
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Airbag AB | 4L
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 2.0 DI-D Sportback | 2 | 103 | B... | 8.2008-8.2010 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.0 4x4

MITSUBISHI Outlander 2.0 4x4

Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | System overview System overview | 01
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Convenience electronics Driver"s door control unit | 30
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Lighting Adaptive xenon light | 4B
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Airbag Seat occupied sensor | 1H
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Convenience electronics Rain/light sensor | 1H
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Transmission control Selector lever module | 42
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Driver information Satellite receiver | 30
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Central electronics ZE | 57
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | 4WD electronics Four-wheel drive electronics | 42
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Vehicle speed Tempomat | 2B
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Transmission control 6-speed automatic transmission | 30
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Anti-lock braking system ABS | 42
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Instrumentation Instrument cluster | 42
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Anti-lock braking system ABS | 6B
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Service Interval reset | 3B
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Airbag AB | 4L
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Convenience electronics Passenger side door control unit | 30
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Engine management MIVEC | 57
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Lighting Adaptive cornering light | 42
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Transmission control 6-speed automatic transmission | 42
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Engine management MIVEC | 4B
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Convenience electronics Rear left door control unit | 30
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Convenience electronics Rear right door control unit | 30
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Convenience electronics Hands-free unit | 42
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Driver information Navigation system | 22
Outlander 2.0 4x4 | 2 | 108 | 4B11 | 6.2009- | Driver information Audio | 30


DVD 2019/1:PKW:MITSUBISHI:Pajero 3.0

MITSUBISHI Pajero 3.0

Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Engine management MPI | 42
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Engine management MPI | 42
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Transmission control 5-speed automatic transmission | 42
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Airbag AB | 42
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Central electronics ZE | 1H
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Engine management MPI | 42
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Instrumentation Instrument cluster | 42
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Transmission control 5-speed automatic transmission | 42
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Airbag AB | 42
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Anti-lock braking system ABS | 42
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 1H
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Engine management GDI | 42
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | System overview System overview | 01
Pajero 3.0 | 3 | 122 | 6G72 | 9.2008- | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:NISSAN:Lafesta Highway Star 2.0i

NISSAN Lafesta Highway Star 2.0i

Lafesta Highway Star 2.0i | 2 | 110 | LFVD | 6.2011- | Transmission control GS | 30
Lafesta Highway Star 2.0i | 2 | 110 | LFVD | 6.2011- | Engine management ECCS | 4B
Lafesta Highway Star 2.0i | 2 | 110 | LFVD | 6.2011- | Airbag AB | 30
Lafesta Highway Star 2.0i | 2 | 110 | LFVD | 6.2011- | Anti-lock braking system ABS | 4B
Lafesta Highway Star 2.0i | 2 | 110 | LFVD | 6.2011- | Heater/air conditioner Automatic A/C | 57
Lafesta Highway Star 2.0i | 2 | 110 | LFVD | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Lafesta Highway Star 2.0i | 2 | 110 | LFVDS | 6.2011- | Engine management ECCS | 4B
Lafesta Highway Star 2.0i | 2 | 110 | LFVDS | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Lafesta Highway Star 2.0i | 2 | 110 | LFVDS | 6.2011- | 4WD electronics Four-wheel drive electronics | 4F
Lafesta Highway Star 2.0i | 2 | 110 | LFVDS | 6.2011- | Airbag AB | 30
Lafesta Highway Star 2.0i | 2 | 110 | LFVDS | 6.2011- | Transmission control GS | 30
Lafesta Highway Star 2.0i | 2 | 110 | LFVDS | 6.2011- | Heater/air conditioner Automatic A/C | 57
Lafesta Highway Star 2.0i | 2 | 110 | LFVDS | 6.2011- | Anti-lock braking system ABS | 4B


DVD 2019/1:PKW:NISSAN:Qashqai 1.6 dCi 4x4

NISSAN Qashqai 1.6 dCi 4x4

Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Electr. energy management Battery management EBM | 42
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Heater/air conditioner Automatic A/C | 30
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Central locking CL | 57
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Running gear/steering Front driver assistance camera | 1H
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Instrumentation Instrument cluster | 30
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Convenience electronics Central door control unit | 57
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Diagnose-/Bus-Systeme | 22
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Anti-lock braking system ABS | 42
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Driver assistance systems Right radar sensor | 42
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Driver information Camera Surrounding | 4B
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Heater/air conditioner Integrated air conditioner | 42
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Electr. energy management Battery management EBM | 57
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Driver information Display/operating unit | 1H
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | 4WD electronics Four-wheel drive electronics | 57
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Fahrgeschwindigkeit Tempomat | 42
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Airbag AB | 30
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Engine management CR/EDC 17 C | 4C
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Heater/air conditioner Automatic A/C | 57
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Running gear/steering Chassis Control | 05
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Central electronics ZE | 57
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Instrumentation Instrument cluster | 30
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Convenience electronics Front left seat memory | 57
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Transmission control GS | 30
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Anti-lock braking system ABS | 42
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Diagnosis/bus systems Gateway | 22
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Vehicle speed Radar sensor | 57
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Central electronics ZE | 57
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Airbag AB | 1H
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | 4WD electronics Four-wheel drive electronics | 4F
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Heater/air conditioner Automatic A/C | 57
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Braking system Electronic parking brake | 4F
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Parking aid Park Distance Control (PDC) | 57
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Diagnosis/bus systems Gateway | 30
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Engine management CR/EDC 17 C | 5A
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Transmission control EGS | 57
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Driver information Display/operating unit | 1H
Qashqai 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Engine management Automatic start/stop | 4F
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Driver information Camera Surrounding | 4B
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Lighting Adaptive cornering light | 57
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Fahrgeschwindigkeit Radarsensor | 1H
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Driver assistance systems Left radar sensor | 42
Qashqai 1.6 DCi 4x4 | 1,6 | 96 | R9M | 12.2013- | Transmission control GS | 4H


DVD 2019/1:PKW:NISSAN:Lafesta Highway Star 2.0i 4WD

NISSAN Lafesta Highway Star 2.0i 4WD

Lafesta Highway Star 2.0i 4WD | 2 | 102 | LFVE | 6.2011- | Anti-lock braking system ABS | 4B
Lafesta Highway Star 2.0i 4WD | 2 | 102 | LFVE | 6.2011- | Heater/air conditioner Automatic A/C | 57
Lafesta Highway Star 2.0i 4WD | 2 | 102 | LFVE | 6.2011- | Engine management ECCS | 4B
Lafesta Highway Star 2.0i 4WD | 2 | 102 | LFVE | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Lafesta Highway Star 2.0i 4WD | 2 | 102 | LFVE | 6.2011- | Transmission control GS | 30
Lafesta Highway Star 2.0i 4WD | 2 | 102 | LFVE | 6.2011- | Airbag AB | 30


DVD 2019/1:PKW:NISSAN:Presea 1.6

NISSAN Presea 1.6

Presea 1.6 | 1,6 | 88 | GA16DE | 6.1995-12.2000 | Airbag AB | 01
Presea 1.6 | 1,6 | 88 | GA16DE | 6.1995-12.2000 | Transmission control GS | 30
Presea 1.6 | 1,6 | 88 | GA16DE | 6.1995-12.2000 | Engine management ECCS (MPI) | 46
Presea 1.6 | 1,6 | 88 | GA16DE | 6.1995-12.2000 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:NISSAN:Qashqai 1.6 dCi

NISSAN Qashqai 1.6 dCi

Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Driver information Camera Surrounding | 4B
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Vehicle speed Radar sensor | 57
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Engine management CR/EDC 17 C | 4C
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Instrumentation Instrument cluster | 30
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Running gear/steering Chassis Control | 05
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Anti-lock braking system ABS | 42
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Airbag AB | 1H
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Electr. energy management Battery management EBM | 42
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Driver assistance systems Left radar sensor | 42
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Transmission control EGS | 57
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Convenience electronics Front left seat memory | 57
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Central electronics ZE | 57
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Electr. energy management Battery management EBM | 57
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Fahrgeschwindigkeit Radarsensor | 1H
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Heater/air conditioner Automatic A/C | 30
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Lighting Adaptive cornering light | 57
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Running gear/steering Front driver assistance camera | 1H
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Driver information Display/operating unit | 1H
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Instrumentation Instrument cluster | 30
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Diagnose-/Bus-Systeme | 22
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | 4WD electronics Four-wheel drive electronics | 4F
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Airbag AB | 30
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Diagnosis/bus systems Gateway | 22
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Anti-lock braking system ABS | 42
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Diagnosis/bus systems Gateway | 30
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Driver assistance systems Right radar sensor | 42
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Engine management CR/EDC 17 C | 5A
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Transmission control GS | 4H
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Central locking CL | 57
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Braking system Electronic parking brake | 4F
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Transmission control GS | 30
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Driver information Camera Surrounding | 4B
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Heater/air conditioner Automatic A/C | 57
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Central electronics ZE | 57
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Driver information Display/operating unit | 1H
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Heater/air conditioner Automatic A/C | 57
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Heater/air conditioner Integrated air conditioner | 42
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Fahrgeschwindigkeit Tempomat | 42
Qashqai 1.6 DCi | 1,6 | 96 | R9M | 12.2013- | Parking aid Park Distance Control (PDC) | 57
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Convenience electronics Central door control unit | 57
Qashqai 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Engine management Automatic start/stop | 4F


DVD 2019/1:PKW:NISSAN:Qashqai+2 1.6 dCi

NISSAN Qashqai+2 1.6 dCi

Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Instrumentation Instrument cluster | 30
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Central electronics ZE | 57
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Driver information Camera Surrounding | 4B
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Engine management Automatic start/stop | 4F
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Transmission control GS | 30
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Heater/air conditioner Integrated air conditioner | 42
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Heater/air conditioner Automatic A/C | 57
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Engine management CR/EDC 17 C | 5A
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Anti-lock braking system ABS | 42
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Airbag AB | 30
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Driver information Display/operating unit | 1H
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Transmission control EGS | 57
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Central locking CL | 57
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Convenience electronics Central door control unit | 57
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai+2 1.6 dCi | 1,6 | 96 | R9M | 7.2011- | Electr. energy management Battery management EBM | 42


DVD 2019/1:PKW:NISSAN:Qashqai+2 1.6 dCi 4x4

NISSAN Qashqai+2 1.6 dCi 4x4

Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Heater/air conditioner Automatic A/C | 30
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Instrumentation Instrument cluster | 30
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Anti-lock braking system ABS | 42
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | 4WD electronics Four-wheel drive electronics | 4F
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Engine management Automatic start/stop | 4F
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Electr. energy management Battery management EBM | 42
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Transmission control GS | 30
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Airbag AB | 30
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Transmission control EGS | 57
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Driver information Camera Surrounding | 4B
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Central electronics ZE | 57
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Driver information Display/operating unit | 1H
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Heater/air conditioner Automatic A/C | 57
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Convenience electronics Central door control unit | 57
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Heater/air conditioner Integrated air conditioner | 42
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Central locking CL | 57
Qashqai+2 1.6 dCi 4x4 | 1,6 | 96 | R9M | 7.2011- | Engine management CR/EDC 17 C | 5A


DVD 2019/1:PKW:NISSAN:Versa 1.6

NISSAN Versa 1.6

Versa 1.6 | 1,6 | 79 |  | 6.2013- | Transmission control EGS | 57
Versa 1.6 | 1,6 | 79 |  | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Versa 1.6 | 1,6 | 79 |  | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Versa 1.6 | 1,6 | 79 |  | 6.2013- | Lighting Adaptive cornering light | 57
Versa 1.6 | 1,6 | 79 |  | 6.2013- | Engine management ECCS | 4B
Versa 1.6 | 1,6 | 79 |  | 6.2013- | Central electronics ZE | 57
Versa 1.6 | 1,6 | 79 |  | 6.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Versa 1.6 | 1,6 | 79 |  | 6.2013- | Instrumentation Instrument cluster | 30
Versa 1.6 | 1,6 | 79 |  | 6.2013- | Electr. energy management Battery management EBM | 42
Versa 1.6 | 1,6 | 79 |  | 6.2013- | Airbag AB | 30
Versa 1.6 | 1,6 | 79 |  | 6.2013- | Driver information Display/operating unit | 1H
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Anti-lock braking system ABS | 42
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Central electronics ZE | 57
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Heater/air conditioner Automatic A/C | 57
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Anti-lock braking system ABS | 6B
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Instrumentation Instrument cluster | 30
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Transmission control Continuously variable transmission (CVT) | 30
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Driver assistance systems Exterior mirror cameras | 2B
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Engine management ECCS | 4B
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Transmission control GS | 30
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Airbag AB | 30
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Engine management ECCS 2 | 4C
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Anti-lock braking system ABS | 4B
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Electr. energy management Battery management EBM | 42
Versa 1.6 | 1,6 | 78 | HR16DE | 9.2010- | Transmission control EGS | 57


DVD 2019/1:PKW:NISSAN:Versa 1.6 Flex

NISSAN Versa 1.6 Flex

Versa 1.6 Flex | 1,6 | 82 | HR16DE | 10.2011- | Airbag AB | 30
Versa 1.6 Flex | 1,6 | 82 | HR16DE | 10.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Versa 1.6 Flex | 1,6 | 82 | HR16DE | 10.2011- | Electr. energy management Battery management EBM | 42
Versa 1.6 Flex | 1,6 | 82 | HR16DE | 10.2011- | Central electronics ZE | 57
Versa 1.6 Flex | 1,6 | 82 | HR16DE | 10.2011- | Driver information Display/operating unit | 1H
Versa 1.6 Flex | 1,6 | 82 | HR16DE | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4B
Versa 1.6 Flex | 1,6 | 82 | HR16DE | 10.2011- | Running gear/steering Electro-hydraulic power steering | 3C
Versa 1.6 Flex | 1,6 | 82 | HR16DE | 10.2011- | Lighting Adaptive cornering light | 57
Versa 1.6 Flex | 1,6 | 82 | HR16DE | 10.2011- | Instrumentation Instrument cluster | 30
Versa 1.6 Flex | 1,6 | 82 | HR16DE | 10.2011- | Transmission control EGS | 57
Versa 1.6 Flex | 1,6 | 82 | HR16DE | 10.2011- | Engine management ECCS | 4B


DVD 2019/1:PKW:NISSAN:Xterra 2.8 Diesel

NISSAN Xterra 2.8 Diesel

Xterra 2.8 Diesel | 2,8 | 97 | 4.07 TCA | 2.2003-7.2005 | Engine management EDC 16C | 47


DVD 2019/1:PKW:NISSAN:Xterra 2.8 Diesel Eletronic

NISSAN Xterra 2.8 Diesel Eletronic

Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Engine management CR/EDC | 4C
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 3C
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Running gear/steering Electric power steering | 42
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Anti-lock braking system ABS | 4B
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Anti-lock braking system ABS | 42
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Anti-lock braking system ABS | 6B
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Engine management EDC 16C | 47
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Heater/air conditioner Automatic A/C | 57
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Transmission control GS | 30
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Electr. energy management Battery management EBM | 42
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | 4WD electronics Four-wheel drive electronics | 42
Xterra 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-3.2008 | Braking system Automatic brake differential | 30


DVD 2019/1:PKW:NISSAN:X-Trail 2.5

NISSAN X-Trail 2.5

X-Trail 2.5 | 2,5 | 121 | QR25DE | 12.2006- | 4WD electronics Four-wheel drive electronics | 42
X-Trail 2.5 | 2,5 | 121 | QR25DE | 12.2006- | Electr. energy management Battery management EBM | 42
X-Trail 2.5 | 2,5 | 124 | QR25DE | 4.2007- | Engine management ECCS | 4B
X-Trail 2.5 | 2,5 | 121 | QR25DE | 12.2006- | Anti-lock braking system ABS | 6B
X-Trail 2.5 | 2,5 | 121 | QR25DE | 12.2006- | Anti-lock braking system ABS | 42
X-Trail 2.5 | 2,5 | 121 | QR25DE | 12.2006- | Engine management ECCS 2 | 4C
X-Trail 2.5 | 2,5 | 121 | QR25DE | 12.2006- | Running gear/steering Electric power steering | 42
X-Trail 2.5 | 2,5 | 121 | QR25DE | 12.2006- | Anti-lock braking system ABS | 4B
X-Trail 2.5 | 2,5 | 121 | QR25DE | 12.2006- | Transmission control GS | 30
X-Trail 2.5 | 2,5 | 121 | QR25DE | 12.2006- | Running gear/steering Electro-hydraulic power steering | 3C
X-Trail 2.5 | 2,5 | 121 | QR25DE | 12.2006- | Lighting Automatic headlight levelling control | 57
X-Trail 2.5 | 2,5 | 121 | QR25DE | 12.2006- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:OPEL:Astra 2.0 GTC

OPEL Astra 2.0 GTC

Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Digital radio reception | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Lighting Main beam control | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Seat control unit | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Braking system Electronic parking brake | 5A
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 4C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Central electronics ZE | 4C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Active running gear | 4D
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Audio | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | System overview System overview | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 4C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Gong | 28
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Airbag SDM | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 5A
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone/emergency call system | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Engine management EDC 17 | 4C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Audio | 4B
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Braking system Electronic parking brake | 5A
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Engine management EDC 17 | 4C
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Engine management EDC 17 | 4C
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | System overview System overview | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Convenience electronics Trailer control unit | 57
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Airbag SDM | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Telephone/emergency call system | 57
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Central electronics ZE | 4C
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Digital radio reception | 4B
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Convenience electronics Gong | 28
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Lighting Main beam control | 42
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 GTC | 2 | 96 | Z 20 DTJ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:OPEL:Insignia 1.4 Sports Tourer

OPEL Insignia 1.4 Sports Tourer

Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Steering column lock | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone/emergency call system | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management Additional CNG/LPG engine management | 1U
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management EKP control | 4F
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio amplifier | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Braking system Electronic parking brake | 5A
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Airbag SDM | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Gong | 28
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Seat control unit | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Digital radio reception | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Anti-theft device Access system/immobilizer | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | System overview System overview | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Infotainment control unit | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Active running gear | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Touchpad | 05
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Main beam control | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Trailer control unit | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Mediaplayer Interface Module | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control Transfer case | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Central electronics ZE | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Front driver assistance camera | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio operating element | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Digital radio reception | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Main beam control | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | System overview System overview | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Braking system Electronic parking brake | 5A
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Active running gear | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electromechanical power steering | 4F
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Touchpad | 05
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Airbag SDM | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4F
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Anti-theft device Access system/immobilizer | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control Transfer case | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Gong | 28
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio amplifier | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Seat control unit | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Steering column lock | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio operating element | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Engine management GMPT-E | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Central electronics ZE | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Trailer control unit | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone/emergency call system | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Mediaplayer Interface Module | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Front driver assistance camera | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Infotainment control unit | 4B


DVD 2019/1:PKW:OPEL:Insignia 1.4 Turbo

OPEL Insignia 1.4 Turbo

Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Trailer control unit | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone/emergency call system | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio operating element | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management EKP control | 4F
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Infotainment control unit | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Main beam control | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Braking system Electronic parking brake | 5A
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Seat control unit | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Touchpad | 05
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Mediaplayer Interface Module | 30
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Front driver assistance camera | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio amplifier | 30
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Steering column lock | 30
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Active running gear | 4D
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Digital radio reception | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Gong | 28
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | System overview System overview | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Anti-theft device Access system/immobilizer | 4D
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Central electronics ZE | 4C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Airbag SDM | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management Additional CNG/LPG engine management | 1U
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control Transfer case | 4C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Gong | 28
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Infotainment control unit | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | System overview System overview | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio operating element | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Digital radio reception | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio amplifier | 30
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Airbag SDM | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Central electronics ZE | 4C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control Transfer case | 4C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Anti-theft device Access system/immobilizer | 4D
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Active running gear | 4D
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Touchpad | 05
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4F
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Main beam control | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone/emergency call system | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Steering column lock | 30
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Trailer control unit | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Front driver assistance camera | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Seat control unit | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Mediaplayer Interface Module | 30
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electromechanical power steering | 4F
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Engine management GMPT-E | 4C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Braking system Electronic parking brake | 5A


DVD 2019/1:PKW:OPEL:Ampera 1.4 Hybrid

OPEL Ampera 1.4 Hybrid

Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Hybrid control Hybrid control | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Anti-theft device Access system/immobilizer | 4D
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Central electronics ZE | 4C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Engine management EKP control | 4F
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electronic brake system Electro-hydraulic brake EHB | 5A
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electr. energy management HV battery | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driver information Digital radio reception | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driver information Audio | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electric drive control Electric drive control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electr. energy management HV battery charge control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driving safety system ESP Yaw rate sensor | 2C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Parking aid Park Distance Control (PDC) | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Convenience electronics Steering column lock | 30
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Hybrid control Hybrid control | 4D
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Heater/air conditioner Automatic A/C | 4C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electr. energy management HV battery temperature regulation | 22
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Convenience electronics Seat control unit | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | System overview System overview | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Instrumentation Instrument cluster | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Transmission control Summation gear train | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Convenience electronics Gong | 28
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Heater/air conditioner Supplementary heater | 22
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driver information Telephone | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Braking system Electronic parking brake | 5A
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Heater/air conditioner Heating/compressor control | 1C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Airbag SDM | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electric drive control Electric drive control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Transmission control Auxiliary transmission oil pump control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Running gear/steering Electromechanical power steering | 4F
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Engine management GMPT-E | 4C


DVD 2019/1:PKW:OPEL:Astra 1.4 GTC

OPEL Astra 1.4 GTC

Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | System overview System overview | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driver information Telephone | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Airbag SDM | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Engine management EKP control | 4F
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Braking system Electronic parking brake | 5A
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Engine management GMPT-E | 4C
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driver information Audio | 4B
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Lighting Main beam control | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Central electronics ZE | 4C
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Driver information Telephone | 42
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 GTC | 1,4 | 74 | A 14 XER | 9.2011- | Convenience electronics Gong | 28


DVD 2019/1:PKW:OPEL:Astra 1.4 Turbo GTC

OPEL Astra 1.4 Turbo GTC

Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Gong | 28
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | System overview System overview | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management GMPT-E | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Braking system Electronic parking brake | 5A
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Audio | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management EKP control | 4F
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Lighting Main beam control | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Central electronics ZE | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Airbag SDM | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management GMPT-E | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | System overview System overview | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Central electronics ZE | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Braking system Electronic parking brake | 5A
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Main beam control | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Engine management EKP control | 4F
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Gong | 28
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Airbag SDM | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Engine management EKP control | 4F
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Audio | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Gong | 28
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Airbag SDM | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Engine management GMPT-E | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | System overview System overview | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Central electronics ZE | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Lighting Main beam control | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Airbag SDM | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | System overview System overview | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Gong | 28
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Engine management EKP control | 4F
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Engine management GMPT-E | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Main beam control | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Audio | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Central electronics ZE | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4B


DVD 2019/1:PKW:PERODUA:Myvi 1.5i

PERODUA Myvi 1.5i

Myvi 1.5i | 1,5 | 76 | 3SZVE | 10.2011- | Engine management EFI/MPI | 4B
Myvi 1.5i | 1,5 | 76 | 3SZVE | 10.2011- | Anti-lock braking system ABS | 05
Myvi 1.5i | 1,5 | 76 | 3SZVE | 10.2011- | Running gear/steering Electric power steering | 30
Myvi 1.5i | 1,5 | 76 | 3SZVE | 10.2011- | Airbag AB | 22
Myvi 1.5i | 1,5 | 76 | 3SZVE | 10.2011- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:PEUGEOT:308 1.6 VTi

PEUGEOT 308 1.6 VTi

308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Service Interval reset | 4B
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Transmission control 4-speed automatic transmission | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Engine management Automatic start/stop | 1H
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Engine management Motronic MEV | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Airbag AB | 1H
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Emergency call system | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Audio | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Driver side seat control unit | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Audio amplifier | 42
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Multi Information Display | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Central electronics ZE | 4B
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Audio / telematics | 4B
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information Audio / telematics | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Running gear/steering Lane keeping assist | 4B
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Driving school control unit | 1W
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Anti-lock braking system ABS | 4F
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Lighting Adaptive cornering light | 43
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Convenience electronics Central door control unit | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | System overview System overview | 01
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 VTi | 1,6 | 88 |  | 1.2011- | Driver information CD changer | 42
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Central electronics ZE | 4B
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Engine management Motronic MEV | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Multi Information Display | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Service Interval reset | 4B
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Anti-lock braking system ABS | 4F
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Running gear/steering Lane keeping assist | 4B
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Heater/air conditioner Automatic A/C | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio amplifier | 42
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information CD changer | 42
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Instrumentation Instrument cluster | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Hands-free unit | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Belt warning lamps | 2E
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Driving school control unit | 1W
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Electr. energy management Battery management EBM | 2F
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Engine management Automatic start/stop | 1H
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Engine management Motronic MEV | 5A
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Electr. energy management Energy saving mode | 1B
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Lighting Adaptive cornering light | 43
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio / telematics | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio / telematics | 4B
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Transmission control 4-speed automatic transmission | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Electric convertible top control | 42
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | System overview System overview | 01
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Airbag AB | 1H
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Sun roof | 42
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Rain/light sensor | 22
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Driver information Emergency call system | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Central door control unit | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Driver side seat control unit | 57
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Steering column switch module | 42
308 1.6 VTi | 1,6 | 88 | 5FS | 12.2009- | Electr. energy management Vehicle power supply control unit VSC | 22


DVD 2019/1:PKW:PEUGEOT:308 1.6 VTi SW

PEUGEOT 308 1.6 VTi SW

308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Driver side door control unit | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Heater/air conditioner Automatic A/C | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Emergency call system | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Airbag AB | 1H
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Audio / telematics | 4B
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Central electronics ZE | 4B
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Lighting Adaptive cornering light | 43
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Central door control unit | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Airbag AB | 77
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Anti-lock braking system ABS | 4F
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Driving school control unit | 1W
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Audio | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | System overview System overview | 01
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information CD changer | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Audio amplifier | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Passenger side door control unit | 42
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Running gear/steering Lane keeping assist | 4B
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Audio / telematics | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Engine management Motronic MEV | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Service Interval reset | 4B
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Transmission control 4-speed automatic transmission | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Driver information Multi Information Display | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 VTi SW | 1,6 | 88 |  | 1.2011- | Convenience electronics Driver side seat control unit | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Multi Information Display | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Emergency call system | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Service Interval reset | 4B
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Sun roof | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Running gear/steering Lane keeping assist | 4B
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Airbag AB | 1H
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio amplifier | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Heater/air conditioner Automatic A/C | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Steering column switch module | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Heater/air conditioner Automatic A/C | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Electr. energy management Energy saving mode | 1B
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Lighting Adaptive cornering light | 43
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Passenger side door control unit | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Transmission control 4-speed automatic transmission | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Hands-free unit | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Driving school control unit | 1W
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio / telematics | 4B
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio / telematics | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Engine management Motronic MEV | 5A
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Belt warning lamps | 2E
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Central door control unit | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information Audio | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Engine management Motronic MEV | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Electr. energy management Battery management EBM | 2F
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Electric convertible top control | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Central electronics ZE | 4B
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | System overview System overview | 01
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Driver information CD changer | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Driver side seat control unit | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Driver side door control unit | 42
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Anti-lock braking system ABS | 4F
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Instrumentation Instrument cluster | 57
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Convenience electronics Rain/light sensor | 22
308 1.6 VTi SW | 1,6 | 88 | 5FS | 12.2009- | Airbag AB | 77


DVD 2019/1:PKW:PEUGEOT:5008 1.6 HDi

PEUGEOT 5008 1.6 HDi

5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information CD changer | 42
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Audio / telematics | 57
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Running gear/steering Lane keeping assist | 4B
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Multi Information Display | 57
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver assistance systems Distance warning system | 42
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Steering column switch module | 42
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Braking system Electronic parking brake | 57
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Heater/air conditioner Automatic A/C | 57
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Instrumentation Instrument cluster | 57
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Diesel injection Additive pump | 4C
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Anti-theft device Anti-theft alarm system | 5A
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Electr. energy management Battery management EBM | 2F
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Airbag AB | 1H
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Head-up display | 57
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Electr. energy management Energy saving mode | 1B
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Emergency call system | 57
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management CR/EDC | 4C
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Rain/light sensor | 22
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management Automatic start/stop | 1H
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | System overview System overview | 01
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Belt warning lamps | 2E
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Audio | 57
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Central door control unit | 05
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Transmission control Automated manual transmission ASG | 4C
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Instrumentation Instrument cluster display unit | 57
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Traction control switch | 1X
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Parking aid Park Distance Control (PDC) | 4F
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Hands-free unit | 57
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Lighting Adaptive cornering light | 4B
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Audio amplifier | 42
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Electr. energy management Network isolation module | 2B
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Central electronics ZE | 4B
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Central door control unit | 57
5008 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Airbag AB | 1H
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Wiper system Wiper control | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management CR/EDC | 4C
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Transmission control Automated manual transmission ASG | 4C
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Anti-theft device Anti-theft alarm system | 5A
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Central door control unit | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Multi Information Display | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | System overview System overview | 01
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Instrumentation Instrument cluster | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Heater/air conditioner Automatic A/C | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information CD changer | 42
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Parking aid Park Distance Control (PDC) | 4F
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Battery management EBM | 2F
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio / telematics | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Belt warning lamps | 2E
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Lighting Adaptive cornering light | 4B
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Network isolation module | 2B
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Steering column switch module | 42
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Instrumentation Instrument cluster display unit | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Diesel injection Additive pump | 4C
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Central electronics ZE | 4B
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Traction control switch | 1X
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Emergency call system | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Audio amplifier | 42
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Running gear/steering Lane keeping assist | 4B
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Electr. energy management Energy saving mode | 1B
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Hands-free unit | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver information Head-up display | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management Automatic start/stop | 1H
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Driver assistance systems Distance warning system | 42
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Braking system Electronic parking brake | 57
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Engine management CR/EDC | 4C
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Convenience electronics Rain/light sensor | 22
5008 1.6 HDi | 1,6 | 82 | 9HR | 11.2009- | Service Interval reset | 4B
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information CD changer | 42
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Running gear/steering Lane keeping assist | 4B
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Braking system Electronic parking brake | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Wiper system Wiper control | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Electr. energy management Battery management EBM | 2F
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Service Interval reset | 4B
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Central electronics ZE | 4B
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Transmission control Automated manual transmission ASG | 4C
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information Audio | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Convenience electronics Hands-free unit | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Convenience electronics Central door control unit | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Heater/air conditioner Automatic A/C | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Instrumentation Instrument cluster | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Lighting Adaptive cornering light | 4B
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Anti-theft device Anti-theft alarm system | 5A
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Airbag AB | 1H
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information Audio / telematics | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | System overview System overview | 01
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Diesel injection Additive pump | 4C
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Parking aid Park Distance Control (PDC) | 4F
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Convenience electronics Rain/light sensor | 22
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Electr. energy management Energy saving mode | 1B
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Electr. energy management Network isolation module | 2B
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information Audio amplifier | 42
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Engine management EDC 16 C | 4C
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Convenience electronics Traction control switch | 1X
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information Emergency call system | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Convenience electronics Steering column switch module | 42
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information Belt warning lamps | 2E
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information Multi Information Display | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Instrumentation Instrument cluster display unit | 57
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver assistance systems Distance warning system | 42
5008 1.6 HDi | 1,6 | 80 | 9HZ... | 9.2009-12.2010 | Driver information Head-up display | 57
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Central door control unit | 57
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Belt warning lamps | 2E
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Transmission control Automated manual transmission ASG | 4C
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | System overview System overview | 01
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Traction control switch | 1X
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Heater/air conditioner Automatic A/C | 57
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Braking system Electronic parking brake | 57
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Rain/light sensor | 22
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information CD changer | 42
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Engine management EDC 17C | 4C
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Running gear/steering Lane keeping assist | 4B
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Engine management Automatic start/stop | 1H
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Airbag AB | 1H
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Instrumentation Instrument cluster | 57
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Multi Information Display | 57
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Hands-free unit | 57
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Head-up display | 57
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Audio | 57
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Electr. energy management Battery management EBM | 2F
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Lighting Adaptive cornering light | 4B
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Central electronics ZE | 4B
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Electr. energy management Network isolation module | 2B
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Emergency call system | 57
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Audio amplifier | 42
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Instrumentation Instrument cluster display unit | 57
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Steering column switch module | 42
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver assistance systems Distance warning system | 42
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Service Interval reset | 4B
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Audio / telematics | 57
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Anti-theft device Anti-theft alarm system | 5A
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Parking aid Park Distance Control (PDC) | 4F
5008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Electr. energy management Energy saving mode | 1B
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Traction control switch | 1X
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Lighting Adaptive cornering light | 4B
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Running gear/steering Lane keeping assist | 4B
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Electr. energy management Network isolation module | 2B
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Multi Information Display | 57
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Hands-free unit | 57
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | System overview System overview | 01
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver assistance systems Distance warning system | 42
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Audio | 57
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Head-up display | 57
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Electr. energy management Energy saving mode | 1B
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Parking aid Park Distance Control (PDC) | 4F
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Belt warning lamps | 2E
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Electr. energy management Battery management EBM | 2F
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Audio amplifier | 42
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Emergency call system | 57
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Anti-theft device Anti-theft alarm system | 5A
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Transmission control Automated manual transmission ASG | 4C
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Service Interval reset | 4B
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Audio / telematics | 57
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Engine management Automatic start/stop | 1H
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Central electronics ZE | 4B
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Steering column switch module | 42
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Heater/air conditioner Automatic A/C | 57
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Airbag AB | 1H
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Rain/light sensor | 22
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Instrumentation Instrument cluster | 57
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Engine management EDC 17C | 4C
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information CD changer | 42
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Instrumentation Instrument cluster display unit | 57
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Braking system Electronic parking brake | 57
5008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Central door control unit | 57


DVD 2019/1:PKW:PEUGEOT:5008 2.0 HDi

PEUGEOT 5008 2.0 HDi

5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Anti-theft device Anti-theft alarm system | 5A
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio amplifier | 42
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Electr. energy management Network isolation module | 2B
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Parking aid Park Distance Control (PDC) | 4F
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Rain/light sensor | 22
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Electr. energy management Battery management EBM | 2F
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Lighting Adaptive cornering light | 4B
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Traction control switch | 1X
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio / telematics | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Heater/air conditioner Automatic A/C | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Engine management Automatic start/stop | 1H
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Head-up display | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Airbag AB | 1H
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Engine management CR/EDC |
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver assistance systems Distance warning system | 42
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Belt warning lamps | 2E
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Emergency call system | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Hands-free unit | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Running gear/steering Electro-hydraulic power steering | 42
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Running gear/steering Lane keeping assist | 4B
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | System overview System overview | 01
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Braking system Electronic parking brake | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Instrumentation Instrument cluster | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Service Interval reset | 4B
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Electr. energy management Energy saving mode | 1B
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Audio | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Central door control unit | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Convenience electronics Steering column switch module | 42
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Transmission control Automated manual transmission ASG | 4C
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information CD changer | 42
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Instrumentation Instrument cluster display unit | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Central electronics ZE | 4B
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Driver information Multi Information Display | 57
5008 2.0 HDi | 2 | 100 | RHD | 5.2011- | Diesel injection Additive pump | 4C
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Service Interval reset | 4B
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Running gear/steering Lane keeping assist | 4B
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Audio | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Instrumentation Instrument cluster display unit | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Electr. energy management Network isolation module | 2B
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Engine management CR/EDC | 5A
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Central door control unit | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver assistance systems Distance warning system | 42
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Multi Information Display | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Electr. energy management Battery management EBM | 2F
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Audio amplifier | 42
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Central electronics ZE | 4B
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Electr. energy management Energy saving mode | 1B
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Emergency call system | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Traction control switch | 1X
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Airbag AB | 1H
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Rain/light sensor | 22
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Instrumentation Instrument cluster | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Audio / telematics | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Steering column switch module | 42
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information CD changer | 42
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Diesel injection Additive pump | 4C
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | System overview System overview | 01
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Belt warning lamps | 2E
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Head-up display | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Engine management CR/EDC |
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Hands-free unit | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Transmission control Automated manual transmission ASG | 4C
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Braking system Electronic parking brake | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Engine management Automatic start/stop | 1H
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Lighting Adaptive cornering light | 4B
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Wiper system Wiper control | 57
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
5008 2.0 HDi | 2 | 110 | RHE | 9.2009- | Heater/air conditioner Automatic A/C | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Electr. energy management Network isolation module | 2B
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Running gear/steering Lane keeping assist | 4B
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Instrumentation Instrument cluster | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information CD changer | 42
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | System overview System overview | 01
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Hands-free unit | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Instrumentation Instrument cluster display unit | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Service Interval reset | 4B
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Heater/air conditioner Automatic A/C | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Traction control switch | 1X
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio amplifier | 42
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Transmission control Automated manual transmission ASG | 4C
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Central electronics ZE | 4B
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Electr. energy management Energy saving mode | 1B
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Belt warning lamps | 2E
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Wiper system Wiper control | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC | 5A
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management Automatic start/stop | 1H
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC |
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Head-up display | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Braking system Electronic parking brake | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Diesel injection Additive pump | 4C
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Multi Information Display | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Lighting Adaptive cornering light | 4B
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver assistance systems Distance warning system | 42
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Steering column switch module | 42
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Airbag AB | 1H
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Emergency call system | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Rain/light sensor | 22
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Central door control unit | 57
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Electr. energy management Battery management EBM | 2F
5008 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:RENAULT:Clio II Sedan 1.2 16V

RENAULT Clio II Sedan 1.2 16V

Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Anti-lock braking system ABS | 63
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Airbag AB |
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Heater/air conditioner Integrated air conditioner | 42
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Driving safety system ESP Electronic stability program ESP | 64
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Airbag AB | 09
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Airbag AB | 09
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Central electronics ZE | 42
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Engine management SIM | 5A
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Airbag AB |
Clio II Sedan 1.2 16V | 1,2 | 55 | 1.2004-12.2008 | Airbag AB | 4H


DVD 2019/1:PKW:RENAULT:Duster 1.6 16V Hi-Flex

RENAULT Duster 1.6 16V Hi-Flex

Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Running gear/steering Integr. power steering assistance | 30
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Airbag AB | 1H
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Running gear/steering Electric power steering | 30
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Central electronics Pass. compartment central electronics | 57
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Central electronics ZE | 57
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Driver information Audio | 57
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Airbag AB | 57
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Engine management Valeo | 5A
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Engine management Sagem | 57
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Instrumentation Instrument cluster | 57
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Anti-lock braking system ABS | 4F
Duster 1.6 16V Hi-Flex | 1,6 | 81 | K4M | 10.2011- | Engine management EMS | 4C


DVD 2019/1:PKW:RENAULT:Scala 1.6i

RENAULT Scala 1.6i

Scala 1.6i | 1,6 | 81 | 9.2010-8.2013 | Engine management Sagem | 57


DVD 2019/1:PKW:RENAULT:Duster 2.0 16V Hi-Flex

RENAULT Duster 2.0 16V Hi-Flex

Duster 2.0 16V Hi-Flex | 2 | 105 | F4R | 10.2011- | Instrumentation Instrument cluster | 57
Duster 2.0 16V Hi-Flex | 2 | 105 | F4R | 10.2011- | Anti-lock braking system ABS | 4F
Duster 2.0 16V Hi-Flex | 2 | 105 | F4R | 10.2011- | Running gear/steering Integr. power steering assistance | 30
Duster 2.0 16V Hi-Flex | 2 | 105 | F4R | 10.2011- | Engine management EMS | 4C
Duster 2.0 16V Hi-Flex | 2 | 105 | F4R | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 2.0 16V Hi-Flex | 2 | 105 | F4R | 10.2011- | Airbag AB | 57
Duster 2.0 16V Hi-Flex | 2 | 105 | F4R | 10.2011- | Central electronics Pass. compartment central electronics | 57
Duster 2.0 16V Hi-Flex | 2 | 105 | F4R | 10.2011- | Running gear/steering Electric power steering | 30
Duster 2.0 16V Hi-Flex | 2 | 105 | F4R | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 2.0 16V Hi-Flex | 2 | 105 | F4R | 10.2011- | Central electronics ZE | 57
Duster 2.0 16V Hi-Flex | 2 | 105 | F4R | 10.2011- | Driver information Audio | 57
Duster 2.0 16V Hi-Flex | 2 | 105 | F4R | 10.2011- | Airbag AB | 1H


DVD 2019/1:PKW:RELY:X5 2.0i TCI

RELY X5 2.0i TCI

X5 2.0i TCI | 2 | 125 | SQR484B | 5.2009- | Airbag AB HAE | 22


DVD 2019/1:PKW:RAM:1500 3.7 Pickup 4x4

RAM 1500 3.7 Pickup 4x4

1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Convenience electronics Electronic seat heating | 42
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Convenience electronics Seat control unit | 4B
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Running gear/steering Electric power steering | 30
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 4B
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Parking aid Parking assistant | 4B
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Instrumentation Instrument cluster | 05
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Instrumentation Additional instrumentation | 42
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Convenience electronics Passenger side door control unit | 42
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Airbag AB | 1H
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Convenience electronics Hands-free unit | 4B
1500 3.7 Pickup 4x4 | 3,7 | 157 | 9.2009-8.2012 | Convenience electronics Driver side door control unit | 42


DVD 2019/1:PKW:RAM:1500 4.7 Pickup FFV

RAM 1500 4.7 Pickup FFV

1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Convenience electronics Electronic seat heating | 42
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Airbag AB | 1H
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Running gear/steering Electric power steering | 30
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Convenience electronics Passenger side door control unit | 42
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Convenience electronics Driver side door control unit | 42
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Parking aid Parking assistant | 4B
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Convenience electronics Two-way radio control unit | 4F
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Convenience electronics Hands-free unit | 4B
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Convenience electronics Seat control unit | 4B
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Instrumentation Instrument cluster | 05
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Anti-lock braking system ABS | 4C
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Instrumentation Additional instrumentation | 42
1500 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Airbag AB | 1H


DVD 2019/1:PKW:RAM:Dakota 4.7 Pickup 4x4 FFV

RAM Dakota 4.7 Pickup 4x4 FFV

Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Anti-lock braking system Rear axle ABS | 4B
Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Convenience electronics Hands-free unit | 4B
Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Airbag AB | 4C
Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Instrumentation Instrument cluster | 4B
Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Driver information Info display | 1H
Dakota 4.7 Pickup 4x4 FFV | 4,7 | 225 | 9.2010- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:RAM:Dakota 4.7 Pickup FFV

RAM Dakota 4.7 Pickup FFV

Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Convenience electronics Hands-free unit | 4B
Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Anti-lock braking system Rear axle ABS | 4B
Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Airbag AB | 4C
Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Driver information Info display | 1H
Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Instrumentation Instrument cluster | 4B
Dakota 4.7 Pickup FFV | 4,7 | 225 | 9.2010- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3 Turbo BioPower

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3 Turbo BioPower

9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driver information Navigation system | 30
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Info display | 57
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Navigation system | 30
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Info display | 57
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information CD changer | 1H
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Lighting ALWR left | 43
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Lighting ALWR left | 43
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driver information Info display | 57
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Lighting ALWR right | 43
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driver information CD changer | 1H
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driver information Info display | 57
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Audio | 30
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Driver information Audio | 30
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo BioPower | 2,3 | 134 | B235E | 4.2008-2.2010 | Lighting ALWR right | 43
9-5 2.3 Turbo BioPower | 2,3 | 152 | B235E | 11.2006-2.2010 | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:SKODA:Citigo 1.0

SKODA Citigo 1.0

Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Electr. energy management Battery management EBM | 4F
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Central electronics ZE | 57
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Running gear/steering Electromechanical power steering | 1H
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Parking aid Parking assistant | 57
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | System overview System overview | 01
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Diagnosis/bus systems Gateway | 1H
Citigo 1.0 | 1 | 44 | CHYA | 10.2011- | Driver information Audio | 42
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Running gear/steering Electromechanical power steering | 1H
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Diagnosis/bus systems Gateway | 1H
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | System overview System overview | 01
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Electr. energy management Battery management EBM | 4F
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Central electronics ZE | 57
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Driver information Audio | 42
Citigo 1.0 | 1 | 55 | CHYB | 10.2011- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:SKODA:Rapid 1.6

SKODA Rapid 1.6

Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Engine management Motronic ME | 57
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Parking aid Parking assistant | 57
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Heater/air conditioner Climatronic | 57
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | System overview System overview | 01
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Engine management Marelli | 42
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Anti-lock braking system ABS | 4E
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Central electronics ZE | 57
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Driver information Mediaplayer | 30
Rapid 1.6 | 1,6 | 77 | CFNA | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Parking aid Parking assistant | 57
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Engine management Motronic ME | 57
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Driver information Mediaplayer | 30
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | System overview System overview | 01
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Motorsteuerung Marelli | 4B
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Central electronics ZE | 57
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Anti-lock braking system ABS | 4E
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Engine management Marelli | 4B
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Heater/air conditioner Climatronic | 57
Rapid 1.6 | 1,6 | 77 | CLSA | 9.2011- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 | 1,6 | 81 | CWVA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 | 1,6 | 81 | CWVA | 5.2015- | Heater/air conditioner Climatronic | 57
Rapid 1.6 | 1,6 | 81 | CWVA | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 | 1,6 | 81 | CWVA | 5.2015- | Parking aid Parking assistant | 57
Rapid 1.6 | 1,6 | 81 | CWVA | 5.2015- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 | 1,6 | 81 | CWVA | 5.2015- | Anti-lock braking system ABS | 4E
Rapid 1.6 | 1,6 | 81 | CWVA | 5.2015- | System overview System overview | 01
Rapid 1.6 | 1,6 | 81 | CWVA | 5.2015- | Driver information Mediaplayer | 30
Rapid 1.6 | 1,6 | 81 | CWVA | 5.2015- | Central electronics ZE | 57
Rapid 1.6 | 1,6 | 81 | CWVA | 5.2015- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 | 1,6 | 81 | CWVA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 | 1,6 | 81 | CWVA | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SKODA:Rapid 1.6 TDI

SKODA Rapid 1.6 TDI

Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Parking aid Parking assistant | 57
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Heater/air conditioner Climatronic | 57
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Central electronics ZE | 57
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Driver information Mediaplayer | 30
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Anti-lock braking system ABS | 4E
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI | 1,6 | 66 | CAYB | 8.2013- | System overview System overview | 01
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Central electronics ZE | 57
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Anti-lock braking system ABS | 4E
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Driver information Mediaplayer | 30
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Parking aid Parking assistant | 57
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Heater/air conditioner Climatronic | 57
Rapid 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | System overview System overview | 01
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | System overview System overview | 01
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Parking aid Parking assistant | 57
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Central electronics ZE | 57
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Parking aid Parking assistant | 57
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Heater/air conditioner Climatronic | 57
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Driver information Mediaplayer | 30
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Heater/air conditioner Climatronic | 57
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Driver information Mediaplayer | 30
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Anti-lock braking system ABS | 4E
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | System overview System overview | 01
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Anti-lock braking system ABS | 4E
Rapid 1.6 TDI | 1,6 | 77 | CLNA | 9.2011- | Central electronics ZE | 57
Rapid 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Parking aid Parking assistant | 57
Rapid 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Heater/air conditioner Climatronic | 57
Rapid 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Central electronics ZE | 57
Rapid 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Driver information Mediaplayer | 30
Rapid 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Anti-lock braking system ABS | 4E
Rapid 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | System overview System overview | 01


DVD 2019/1:PKW:SSANGYONG:Korando D20T 2.0 Diesel AWD

SSANGYONG Korando D20T 2.0 Diesel AWD

Korando D20T 2.0 Diesel AWD | 2 | 110 | D 20 DT | 12.2010- | Transmission control Transfer case | 30
Korando D20T 2.0 Diesel AWD | 2 | 110 | D 20 DT | 12.2010- | Transmission control GS | 1H
Korando D20T 2.0 Diesel AWD | 2 | 110 | D 20 DT | 12.2010- | Engine management CR/EDC | 57
Korando D20T 2.0 Diesel AWD | 2 | 110 | D 20 DT | 12.2010- | Anti-lock braking system ABS | 4E
Korando D20T 2.0 Diesel AWD | 2 | 110 | D 20 DT | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SSANGYONG:Kyron 2.3i 4WD

SSANGYONG Kyron 2.3i 4WD

Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Engine management MSE | 42
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Anti-lock braking system ABS | 4E
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Transmission control Transfer case | 30
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Airbag AB | 22
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Transmission control Transfer case | 1H
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Transmission control EGS | 36
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Central electronics ZE | 30
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.3i 4WD | 2,3 | 110 | G 23 D | 11.2005- | Anti-theft device Immobilizer (WFS) | 2B


DVD 2019/1:PKW:SSANGYONG:Kyron 3.2i 4WD

SSANGYONG Kyron 3.2i 4WD

Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Engine management MSE | 42
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Transmission control Transfer case | 30
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Anti-lock braking system ABS | 4E
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Airbag AB | 22
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Transmission control Transfer case | 1H
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Transmission control EGS | 36
Kyron 3.2i 4WD | 3,2 | 162 | G32D | 11.2005- | Central electronics ZE | 30


DVD 2019/1:PKW:SSANGYONG:Korando D20T 2.0 Diesel

SSANGYONG Korando D20T 2.0 Diesel

Korando D20T 2.0 Diesel | 2 | 110 | D 20 DT | 12.2010- | Engine management CR/EDC | 57
Korando D20T 2.0 Diesel | 2 | 110 | D 20 DT | 12.2010- | Anti-lock braking system ABS | 4E
Korando D20T 2.0 Diesel | 2 | 110 | D 20 DT | 12.2010- | Transmission control GS | 1H
Korando D20T 2.0 Diesel | 2 | 110 | D 20 DT | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Korando D20T 2.0 Diesel | 2 | 110 | D 20 DT | 12.2010- | Transmission control Transfer case | 30


DVD 2019/1:PKW:SUBARU:XV 2.0 D

SUBARU XV 2.0 D

XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Driver assistance systems Active collision prevention | 57
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Driving safety system ESP Electronic stability program ESP | 1H
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4E
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Convenience electronics Rain/light sensor | 1H
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Heater/air conditioner Automatic A/C | 30
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Airbag Seat occupied sensor | 30
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Driver information Info display | 30
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Engine management CR/EDC | 4C
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Central electronics ZE | 30
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Driver assistance systems Active collision prevention | 1H
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Instrumentation Instrument cluster | 30
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Engine management Automatic start/stop | 57
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Airbag AB | 30
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Running gear/steering Electric power steering | 30
XV 2.0 D | 2 | 108 | EE20D | 8.2011- | Lighting ALWR / xenon light | 30


DVD 2019/1:PKW:SUZUKI:Grand Vitara 2.0 SZ 4x4

SUZUKI Grand Vitara 2.0 SZ 4x4

Grand Vitara 2.0 SZ 4x4 | 2 | 102 | J20A | 2.2008- | 4WD electronics Four-wheel drive electronics | 30
Grand Vitara 2.0 SZ 4x4 | 2 | 102 | J20A | 2.2008- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 2.0 SZ 4x4 | 2 | 102 | J20A | 2.2008- | Central electronics ZE | 42
Grand Vitara 2.0 SZ 4x4 | 2 | 102 | J20A | 2.2008- | Airbag AB | 30
Grand Vitara 2.0 SZ 4x4 | 2 | 102 | J20A | 2.2008- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:SUZUKI:Swift+ 1.6 Hatchback

SUZUKI Swift+ 1.6 Hatchback

Swift+ 1.6 Hatchback | 1,6 | 0 | LXV | 9.2008-8.2009 | Service Interval reset | 3B


DVD 2019/1:PKW:SUZUKI:Vitara 2.0 HDi

SUZUKI Vitara 2.0 HDi

Vitara 2.0 HDi | 2 | 64 | RHP | 3.2002- | Service Interval reset | 3B


DVD 2019/1:PKW:SUZUKI:Escudo 2.4i 4x4

SUZUKI Escudo 2.4i 4x4

Escudo 2.4i 4x4 | 2,4 | 122 | J24B | 6.2008- | Airbag AB | 30
Escudo 2.4i 4x4 | 2,4 | 122 | J24B | 6.2008- | Anti-lock braking system ABS | 4F
Escudo 2.4i 4x4 | 2,4 | 122 | J24B | 6.2008- | Transmission control 4-speed automatic transmission AISIN | 1H
Escudo 2.4i 4x4 | 2,4 | 122 | J24B | 6.2008- | Engine management ECM | 05


DVD 2019/1:PKW:SUZUKI:Grand Vitara 2.4 SZ 4x4

SUZUKI Grand Vitara 2.4 SZ 4x4

Grand Vitara 2.4 SZ 4x4 | 2,4 | 120 | J24B | 8.2010- | Airbag AB | 30
Grand Vitara 2.4 SZ 4x4 | 2,4 | 120 | J24B | 8.2010- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 2.4 SZ 4x4 | 2,4 | 120 | J24B | 8.2010- | 4WD electronics Four-wheel drive electronics | 30
Grand Vitara 2.4 SZ 4x4 | 2,4 | 120 | J24B | 8.2010- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 2.4 SZ 4x4 | 2,4 | 120 | J24B | 8.2010- | Central electronics ZE | 42


DVD 2019/1:PKW:SUZUKI:Grand Vitara 2.7 SZ 4x4

SUZUKI Grand Vitara 2.7 SZ 4x4

Grand Vitara 2.7 SZ 4x4 | 2,7 | 133 | H27A | 2.2008- | Airbag AB | 30
Grand Vitara 2.7 SZ 4x4 | 2,7 | 133 | H27A | 2.2008- | 4WD electronics Four-wheel drive electronics | 30
Grand Vitara 2.7 SZ 4x4 | 2,7 | 133 | H27A | 2.2008- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 2.7 SZ 4x4 | 2,7 | 133 | H27A | 2.2008- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 2.7 SZ 4x4 | 2,7 | 133 | H27A | 2.2008- | Anti-lock braking system ABS | 4E
Grand Vitara 2.7 SZ 4x4 | 2,7 | 133 | H27A | 2.2008- | Central electronics ZE | 42
Grand Vitara 2.7 SZ 4x4 | 2,7 | 133 | H27A | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2019/1:PKW:TOYOTA:4-Runner 3.0 Diesel Turbo AWD

TOYOTA 4-Runner 3.0 Diesel Turbo AWD

4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Vehicle speed Tempomat | 30
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Engine management CR/EDC | 4C
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | System overview System overview | 22
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Rear left door control unit | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Roof operating unit | 40
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Rear right window lifter motor | 57
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Instrumentation Instrument cluster | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Steering column switch module | 2B
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Running gear/steering Electric power steering | 4F
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Electric window lifter | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Lighting Headlamp level control | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Engine management VE/EDC flashing code | 10
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Central electronics ZE | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Central electronics ZE | 57
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Anti-theft device Immobilizer (WFS) | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Passenger side front window lifter motor | 57
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Airbag Seat occupied sensor | 1H
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Central electronics ZE | 47
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Rear right door control unit | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Passenger side door control unit | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Braking system Electronic parking brake | 57
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Anti-lock braking system ABS | 4C
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Driver side front window lifter motor | 57
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Central electronics Front ZE | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Driver"s door control unit | 01
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Park Distance Control (PDC) | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Rear left window lifter motor | 57
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Vehicle speed Tempomat | 1H
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Convenience electronics Roof operating unit | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Diagnosis/bus systems Gateway | 30
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Heater/air conditioner Air conditioner | 4B
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Heater/air conditioner Automatic A/C | 57
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Engine management VE/EDC | 42
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Instrumentation Instrument cluster | 40
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Heater/air conditioner Automatic A/C | 47
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Airbag AB | 3C
4-Runner 3.0 Diesel Turbo AWD | 3 | 92 | 1KZTE | 8.2000- | Tire monitoring system Tire pressure monitoring | 4F


DVD 2019/1:PKW:TOYOTA:Camry 2.4 VVT-i

TOYOTA Camry 2.4 VVT-i

Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Tire monitoring system Tire pressure monitoring | 4F
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Heater/air conditioner Air conditioner | 4B
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Anti-lock braking system ABS | 4C
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Heater/air conditioner Automatic A/C | 57
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Heater/air conditioner Automatic A/C | 47
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Engine management Motronic M | 47
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Airbag AB | 3C
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Anti-lock braking system ABS | 4C
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | System overview System overview | 22
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Transmission control Automatic transmission | 4B
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Engine management TCCS II V | 4B
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Running gear/steering Electric power steering | 4F
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Central electronics Front ZE | 42
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Vehicle speed Tempomat | 1H
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Braking system Electronic parking brake | 57
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Engine management Motronic M | 47
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Engine management TCCS | 4C
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Central electronics ZE | 42
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Central electronics ZE | 47
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Central electronics ZE | 57
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Vehicle speed Tempomat | 30
Camry 2.4 VVT-i | 2,4 | 123 | 2AZFE | 1.2006-8.2011 | Airbag Seat occupied sensor | 1H


DVD 2019/1:PKW:TOYOTA:Camry 2.5i Hybrid

TOYOTA Camry 2.5i Hybrid

Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Electr. energy management HV battery | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Vehicle speed Tempomat | 30
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Convenience electronics Rear left window lifter motor | 57
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Heater/air conditioner Air conditioner | 4B
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Hybrid control Hybrid control | 5A
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Instrumentation Instrument cluster | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Instrumentation Instrument cluster | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | System overview System overview | 22
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Airbag Seat occupied sensor | 1H
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Driver assistance systems Blind spot object detection (slave) | 22
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Convenience electronics Steering column adjustment | 42
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Anti-theft device Access/start authorization | 05
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Driver information Navigation system | 3C
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Diagnosis/bus systems Gateway | 1H
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Passenger side front window lifter motor | 57
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Hybrid control Hybrid control | 5A
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Anti-lock braking system ABS | 4C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Driver side front window lifter motor | 57
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Transmission control Automatic transmission | 4B
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Parking aid Intelligent parking assistant | 30
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Airbag AB | 1K
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Convenience electronics Driver"s door control unit | 01
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Driver information Navigation system | 3C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Central electronics ZE | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Rear left window lifter motor | 57
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Lighting Headlamp level control | 42
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Driver assistance systems Blind spot object detection (slave) | 22
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | System overview System overview | 22
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Lighting Headlamp level control | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Electronic ignition lock EZS | 57
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Engine management TCCS | 4C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Anti-theft device Access/start authorization | 05
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Convenience electronics Electronic ignition lock EZS | 57
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Anti-lock braking system ABS | 4C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Convenience electronics Electric window lifter | 42
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Transmission control Automatic transmission | 4B
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Running gear/steering Electric power steering | 4F
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Instrumentation Instrument cluster | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Lighting Headlamp level control | 42
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Driver information Navigation system | 3C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Running gear/steering Electric power steering | 4F
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Driver assistance systems Blind spot object detection (master) | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Central electronics ZE | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Convenience electronics Electronic ignition lock EZS | 57
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Airbag AB | 3C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Convenience electronics Driver side front window lifter motor | 57
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Engine management TCCS | 4C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Transmission control Automatic transmission | 4B
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Airbag AB | 3C
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Driver assistance systems Blind spot object detection (master) | 42
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Vehicle speed Tempomat | 30
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Heater/air conditioner Air conditioner | 4B
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Running gear/steering Lane change warning | 57
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | System overview System overview | 22
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Driver information Pedestrian warning | 42
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Central electronics ZE | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Hybrid control Hybrid control | 4C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Vehicle speed Tempomat | 30
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Hybrid control Hybrid control | 5A
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Heater/air conditioner Air conditioner | 4B
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Convenience electronics Roof operating unit | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Anti-theft device Access/start authorization | 05
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Convenience electronics Rear right window lifter motor | 57
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Steering column adjustment | 42
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Diagnosis/bus systems Gateway | 1H
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Engine management TCCS | 4C
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Convenience electronics Roof operating unit | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Driver assistance systems Blind spot object detection (slave) | 22
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Running gear/steering Electric power steering | 4F
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Driver assistance systems Blind spot object detection (master) | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Rear right window lifter motor | 57
Camry 2.5i Hybrid | 2,5 | 151 | 2ARFXE | 8.2011- | Convenience electronics Park Distance Control (PDC) | 42
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 9.2011-7.2017 | Convenience electronics Passenger side front window lifter motor | 57
Camry 2.5i Hybrid | 2,5 | 118 | 2ARFXE | 12.2011- | Convenience electronics Roof operating unit | 42
Camry 2.5i Hybrid | 2,5 | 131 | A25AFXS | 7.2017- | System overview System overview | 22
Camry 2.5i Hybrid | 2,5 | 131 | A25AFXS | 7.2017- | Running gear/steering Lane change warning | 57


DVD 2019/1:PKW:TOYOTA:Highlander 3.5 Hybrid

TOYOTA Highlander 3.5 Hybrid

Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Parking aid Intelligent parking assistant | 30
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Driver information Navigation system | 3C
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Diagnosis/bus systems Accessor Gateway | 30
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Rear right window lifter motor | 57
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Rear door control unit | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Airbag Seat occupied sensor | 1H
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Electronic ignition lock EZS | 57
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Driver side front window lifter motor | 57
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Vehicle speed Tempomat | 30
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Electric window lifter | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Heater/air conditioner Air conditioner | 4B
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Running gear/steering Electric power steering | 4F
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Driver"s door control unit | 01
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Instrumentation Instrument cluster | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Anti-theft device Access/start authorization | 05
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Diagnosis/bus systems Gateway | 1H
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Anti-lock braking system ABS | 4C
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Left mirror adjustment | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Engine management Remote engine start | 30
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Roof operating unit | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Rear left window lifter motor | 57
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Passenger side front window lifter motor | 57
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Park Distance Control (PDC) | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Right mirror adjustment | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Driver information Telematics | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Driver information Pedestrian warning | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Driver assistance systems Blind spot object detection (master) | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Running gear/steering Lane change warning | 57
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Driver assistance systems Blind spot object detection (slave) | 22
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Sunshade control | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | System overview System overview | 22
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Driver assistance systems Active collision prevention | 57
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Vehicle speed Tempomat | 57
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Engine management TCCS | 4C
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Transmission control Automatic transmission | 4B
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Seat adjustment Driver"s seat | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Central electronics ZE | 42
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Hybrid control Hybrid control | 5A
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Airbag AB | 3C
Highlander 3.5 Hybrid | 3,5 | 170 | 2GRFXE | 9.2010- | Lighting Headlamp level control | 42


DVD 2019/1:PKW:TOYOTA:Hilux 2.7i Pick-Up

TOYOTA Hilux 2.7i Pick-Up

Hilux 2.7i Pick-Up | 2,7 | 106 |  | 1.2004-12.2005 | System overview System overview | 22
Hilux 2.7i Pick-Up | 2,7 | 119 | 2TRFE | 9.2005- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:MR2 1.6i Turbo Coupe

TOYOTA MR2 1.6i Turbo Coupe

MR2 1.6i Turbo Coupe | 1,6 | 121 | 4AGZE | 9.1987-8.1989 | Engine management TCCS | 10
MR2 1.6i Turbo Coupe | 1,6 | 121 | 4AGZE | 9.1987-8.1989 | Traction control system ABS/ASR | 10
MR2 1.6i Turbo Coupe | 1,6 | 121 | 4AGZE | 9.1987-8.1989 | Engine management TCCS II | 47
MR2 1.6i Turbo Coupe | 1,6 | 121 | 4AGZE | 9.1987-8.1989 | Anti-lock braking system ABS | 10


DVD 2019/1:PKW:TOYOTA:Pixis Space 0.7i 4WD

TOYOTA Pixis Space 0.7i 4WD

Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Airbag AB | 3C
Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | System overview System overview | 22
Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Central electronics ZE | 42
Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Running gear/steering Electric power steering | 30
Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Engine management Automatic start/stop | 5A
Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Engine management EFI/MPI | 4B
Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Engine management TCCS | 4C
Pixis Space 0.7i 4WD | 0,7 | 38 | KFVE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:TOYOTA:Pixis Space 0.7i Turbo

TOYOTA Pixis Space 0.7i Turbo

Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | System overview System overview | 22
Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | Engine management TCCS | 4C
Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | Airbag AB | 3C
Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | Engine management Automatic start/stop | 5A
Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | Running gear/steering Electric power steering | 30
Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | Central electronics ZE | 42
Pixis Space 0.7i Turbo | 0,7 | 47 | KFDET | 9.2011- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:TOYOTA:Prius Alpha 1.8i

TOYOTA Prius Alpha 1.8i

Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | System overview System overview | 22
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Driver side front window lifter motor | 57
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Transmission control Electr. selector lever module | 30
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Electronic ignition lock EZS | 57
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Airbag Seat occupied sensor | 1H
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Rear left window lifter motor | 57
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Tire monitoring system Tire pressure monitoring | 4F
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Alarm system Anti-theft alarm system | 57
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Diagnosis/bus systems Gateway | 1H
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Rear right window lifter motor | 57
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Anti-theft device Access/start authorization | 05
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Rear left door control unit | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Central electronics ZE | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Parking aid Intelligent parking assistant | 30
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Driver"s door control unit | 01
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Driver assistance systems Active collision prevention | 57
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Diagnosis/bus systems Gateway | 1H
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Instrumentation Instrument cluster | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Driver information Navigation system | 3C
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Airbag AB | 3C
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Hybrid control Hybrid control | 5A
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Lighting Headlamp level control | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Passenger side door control unit | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Vehicle speed Tempomat | 30
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Heater/air conditioner Air conditioner | 4B
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Electric window lifter | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Running gear/steering Electric power steering | 4F
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Passenger side front window lifter motor | 57
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Engine management TCCS | 4C
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Convenience electronics Rear right door control unit | 42
Prius Alpha 1.8i | 1,8 | 73 | 2ZRFXE | 5.2011- | Running gear/steering Lane change warning | 57


DVD 2019/1:PKW:TOYOTA:Vellfire Hybrid 2.4i 4WD

TOYOTA Vellfire Hybrid 2.4i 4WD

Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Driving safety system ESP Electronic stability program ESP | 4G
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Convenience electronics Passenger side front window lifter motor | 57
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Lighting Headlamp level control | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Convenience electronics Electric window lifter | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Parking aid Intelligent parking assistant | 30
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Convenience electronics Driver side front window lifter motor | 57
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Convenience electronics Rear left window lifter motor | 57
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Convenience electronics Rear right window lifter motor | 57
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Driver information Navigation system | 3C
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Hybrid control Hybrid control | 4C
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Convenience electronics Park Distance Control (PDC) | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Central electronics ZE | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Diagnosis/bus systems Gateway | 30
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Heater/air conditioner Air conditioner | 4B
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Diagnosis/bus systems Gateway | 30
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Seat adjustment Driver"s seat | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Instrumentation Instrument cluster | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Convenience electronics Roof operating unit | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Airbag AB | 3C
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Convenience electronics Electronic ignition lock EZS | 57
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Anti-theft device Access/start authorization | 05
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Convenience electronics Rear left door control unit | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Transmission control Automatic transmission | 4B
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Convenience electronics Steering column adjustment | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | System overview System overview | 22
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Convenience electronics Rear door control unit | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Running gear/steering Electric power steering | 4F
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Convenience electronics Driver"s door control unit | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Engine management TCCS | 4C
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Convenience electronics Rear right door control unit | 42
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Hybrid control Hybrid control | 5A
Vellfire Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011-1.2015 | Vehicle speed Tempomat | 30


DVD 2019/1:PKW:TOYOTA:Yaris 1.0

TOYOTA Yaris 1.0

Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | System overview System overview | 22
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Lighting Headlamp level control | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Diagnosis/bus systems Gateway | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Alarm system Anti-theft alarm system | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Instrumentation Instrument cluster | 40
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Electronic ignition lock EZS | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | System overview System overview | 22
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Roof operating unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Steering column switch module | 2B
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Airbag AB | 3C
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Alarm system Anti-theft alarm system | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | System overview System overview | 22
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Diagnosis/bus systems Gateway | 1H
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Driver information Navigation system | 3C
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Diagnosis/bus systems Gateway | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Transmission control Automatic transmission | 4B
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Vehicle speed Tempomat | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Electr. energy management Battery management EBM | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Central electronics Front ZE | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Electr. energy management Battery management EBM | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Electric window lifter | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Central electronics ZE | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Transmission control Automatic transmission | 4B
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Roof operating unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Lighting Headlamp level control | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Heater/air conditioner Automatic A/C | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Instrumentation Instrument cluster | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Driver side front window lifter motor | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Engine management TCCS | 4C
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Central electronics ZE | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Central electronics ZE | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Running gear/steering Electric power steering | 4F
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Diagnosis/bus systems Gateway | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Transmission control Automatic transmission | 4B
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Diagnosis/bus systems Gateway | 1H
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Engine management TCCS | 4C
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Tire monitoring system Tire pressure monitoring | 4F
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Passenger side door control unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Diagnosis/bus systems Accessor Gateway | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Tire monitoring system Tire pressure monitoring | 4F
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Driver"s door control unit | 01
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Electric window lifter | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Engine management Start control | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Airbag AB | 3C
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Transmission control Automatic transmission | 4B
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Airbag AB | 1K
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Transmission control Automatic transmission | 4B
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Instrumentation Instrument cluster | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Steering column switch module | 2B
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Driver information Navigation system | 3C
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Heater/air conditioner Air conditioner | 4B
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Running gear/steering Electric power steering | 4F
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Driver"s door control unit | 01
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Instrumentation Instrument cluster | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Running gear/steering Electric power steering | 4F
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Driver side front window lifter motor | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Central electronics Front ZE | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Heater/air conditioner Air conditioner | 4B
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Roof operating unit | 40
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Heater/air conditioner Automatic A/C | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Diagnosis/bus systems Accessor Gateway | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Engine management TCCS | 4C
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Airbag AB | 1K
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Electronic ignition lock EZS | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Engine management Start control | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Diagnosis/bus systems Gateway | 1H
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Anti-theft device Access/start authorization | 05
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Convenience electronics Driver side front window lifter motor | 57
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Transmission control Automatic transmission | 4B
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Anti-lock braking system ABS | 4C
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Anti-lock braking system ABS | 4C
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Rear right door control unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Heater/air conditioner Air conditioner | 4B
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Rear left door control unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Central electronics ZE | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Convenience electronics Rear left door control unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Passenger side door control unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Roof operating unit | 40
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Diagnosis/bus systems Gateway | 1H
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Electr. energy management Battery management EBM | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Airbag AB | 3C
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Central electronics ZE | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Anti-theft device Access/start authorization | 05
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Lighting Headlamp level control | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Convenience electronics Rear right door control unit | 42
Yaris 1.0 | 1 | 51 | 1KRFE | 7.2011- | Driver information Navigation system | 3C
Yaris 1.0 | 1 | 51 | 1KRFE | 8.2011- | Instrumentation Instrument cluster | 40


DVD 2019/1:PKW:TOYOTA:Highlander 3.5 Hybrid 4x4

TOYOTA Highlander 3.5 Hybrid 4x4

Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Instrumentation Instrument cluster | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Rear left window lifter motor | 57
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Driver information Telematics | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Airbag AB | 3C
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Airbag Seat occupied sensor | 1H
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Rear right window lifter motor | 57
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | System overview System overview | 22
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Vehicle speed Tempomat | 57
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Engine management Remote engine start | 30
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Diagnosis/bus systems Gateway | 1H
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Driver"s door control unit | 01
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Anti-lock braking system ABS | 4C
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Driver information Pedestrian warning | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Electronic ignition lock EZS | 57
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Central electronics ZE | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Seat adjustment Driver"s seat | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Parking aid Intelligent parking assistant | 30
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Diagnosis/bus systems Accessor Gateway | 30
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Driver side front window lifter motor | 57
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Driver assistance systems Active collision prevention | 57
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Driver information Navigation system | 3C
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Transmission control Automatic transmission | 4B
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Engine management TCCS | 4C
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Right mirror adjustment | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Electric window lifter | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Driver assistance systems Blind spot object detection (master) | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Running gear/steering Lane change warning | 57
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Driver assistance systems Blind spot object detection (slave) | 22
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Roof operating unit | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Left mirror adjustment | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Running gear/steering Electric power steering | 4F
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Lighting Headlamp level control | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Passenger side front window lifter motor | 57
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Park Distance Control (PDC) | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Sunshade control | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Anti-theft device Access/start authorization | 05
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Heater/air conditioner Air conditioner | 4B
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Convenience electronics Rear door control unit | 42
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Hybrid control Hybrid control | 5A
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Vehicle speed Tempomat | 30
Highlander 3.5 Hybrid 4x4 | 3,5 | 170 | 2GRFXE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:TOYOTA:Pixis Space 0.7i

TOYOTA Pixis Space 0.7i

Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | Engine management Automatic start/stop | 5A
Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | Engine management TCCS | 4C
Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | Airbag AB | 3C
Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | Running gear/steering Electric power steering | 30
Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | Central electronics ZE | 42
Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | Engine management EFI/MPI | 4B
Pixis Space 0.7i | 0,7 | 38 | KFVE | 9.2011- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Pixis Space 0.7i Turbo 4WD

TOYOTA Pixis Space 0.7i Turbo 4WD

Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | System overview System overview | 22
Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | Running gear/steering Electric power steering | 30
Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | Central electronics ZE | 42
Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | Engine management EFI/MPI | 4B
Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | Engine management TCCS | 4C
Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | Airbag AB | 3C
Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Space 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2011- | Engine management Automatic start/stop | 5A


DVD 2019/1:PKW:TOYOTA:Yaris 1.3

TOYOTA Yaris 1.3

Yaris 1.3 | 1,3 | 69 | 1NR-FBE | 6.2018- | System overview System overview | 22
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Electr. energy management Battery management EBM | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Alarm system Anti-theft alarm system | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Transmission control Automatic transmission | 4B
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Vehicle speed Tempomat | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Transmission control Automatic transmission | 4B
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Roof operating unit | 40
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Central electronics ZE | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Roof operating unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Engine management Start control | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Running gear/steering Electric power steering | 4F
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Diagnosis/bus systems Gateway | 1H
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Alarm system Anti-theft alarm system | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Airbag AB | 3C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Diagnosis/bus systems Gateway | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Rear right door control unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Driver information Navigation system | 3C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Diagnosis/bus systems Gateway | 1H
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Electronic ignition lock EZS | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Instrumentation Instrument cluster | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Heater/air conditioner Air conditioner | 4B
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Lighting Headlamp level control | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Roof operating unit | 40
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Engine management Start control | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Diagnosis/bus systems Gateway | 1H
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Central electronics ZE | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Driver side front window lifter motor | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Heater/air conditioner Air conditioner | 4B
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Driver"s door control unit | 01
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Anti-lock braking system ABS | 4C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Diagnosis/bus systems Gateway | 1H
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Central electronics ZE | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Tire monitoring system Tire pressure monitoring | 4F
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Rear right door control unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Airbag AB | 3C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Engine management Automatic start/stop | 5A
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Transmission control Automatic transmission | 4B
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Diagnosis/bus systems Accessor Gateway | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | System overview System overview | 22
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Engine management TCCS | 4C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Steering column switch module | 2B
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Anti-lock braking system ABS | 4C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Rear left door control unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Driver information Navigation system | 3C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Lighting Headlamp level control | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Running gear/steering Electric power steering | 4F
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Electr. energy management Battery management EBM | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Driver information Navigation system | 3C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Airbag AB | 3C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Passenger side door control unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Electronic ignition lock EZS | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | System overview System overview | 22
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Lighting Headlamp level control | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Vehicle speed Tempomat | 1H
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Airbag AB | 1K
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Instrumentation Instrument cluster | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Running gear/steering Electric power steering | 4F
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Anti-theft device Access/start authorization | 05
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Tire monitoring system Tire pressure monitoring | 4F
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Central electronics Front ZE | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Transmission control Automatic transmission | 4B
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Engine management Automatic start/stop | 5A
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Central electronics ZE | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Heater/air conditioner Automatic A/C | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Roof operating unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Electr. energy management Battery management EBM | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | System overview System overview | 22
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Heater/air conditioner Air conditioner | 4B
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Central electronics Front ZE | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Rear left door control unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Convenience electronics Driver side front window lifter motor | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Electric window lifter | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Passenger side door control unit | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Instrumentation Instrument cluster | 40
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Engine management TCCS | 4C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Vehicle speed Tempomat | 1H
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Engine management TCCS | 4C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Diagnosis/bus systems Gateway | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Convenience electronics Driver side front window lifter motor | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Diagnosis/bus systems Accessor Gateway | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Transmission control Automatic transmission | 4B
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Heater/air conditioner Automatic A/C | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Transmission control Automatic transmission | 4B
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Electric window lifter | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Driver"s door control unit | 01
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Instrumentation Instrument cluster | 40
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Anti-theft device Access/start authorization | 05
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2014- | Diagnosis/bus systems Gateway | 30
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Convenience electronics Steering column switch module | 2B
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Instrumentation Instrument cluster | 42
Yaris 1.3 | 1,3 | 73 | 1NRFE | 8.2011- | Airbag AB | 1K
Yaris 1.3 | 1,3 | 73 | 1NRFE | 7.2011- | Central electronics ZE | 42
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Central electronics ZE | 42
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Heater/air conditioner Air conditioner | 4B
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Running gear/steering Electric power steering | 4F
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | System overview System overview | 22
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Engine management TCCS | 4C
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Airbag Seat occupied sensor | 1H
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Transmission control Automatic transmission | 4B
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Anti-lock braking system ABS | 4C
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Instrumentation Instrument cluster | 42
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Alarm system Anti-theft alarm system | 57
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Engine management Remote engine start | 30
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Diagnosis/bus systems Gateway | 30
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Airbag AB | 3C
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Vehicle speed Tempomat | 1H
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Tire monitoring system Tire pressure monitoring | 4F
Yaris 1.3 | 1,3 | 62 | 2NZFE | 1.2013- | Driver information Navigation system | 3C
Yaris 1.3 | 1,3 | 63 | 2NZFE | 9.2013- | System overview System overview | 22
Yaris 1.3 | 1,3 | 73 | 6NR-FE | 6.2013- | System overview System overview | 22


DVD 2019/1:PKW:UAZ:Pickup 2.2 TD 4x4

UAZ Pickup 2.2 TD 4x4

Pickup 2.2 TD 4x4 | 2,2 | 81 | 51432.10 | 1.2012- | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:VAUXHALL:Ampera 1.4 Hybrid

VAUXHALL Ampera 1.4 Hybrid

Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driver information Telephone | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Hybrid control Hybrid control | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driver information Digital radio reception | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Central electronics ZE | 4C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Engine management GMPT-E | 4C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Hybrid control Hybrid control | 4D
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Convenience electronics Gong | 28
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Transmission control Auxiliary transmission oil pump control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electr. energy management HV battery | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Convenience electronics Steering column lock | 30
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Parking aid Park Distance Control (PDC) | 57
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Heater/air conditioner Heating/compressor control | 1C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driver information Audio | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Instrumentation Instrument cluster | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Heater/air conditioner Automatic A/C | 4C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electr. energy management HV battery charge control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electronic brake system Electro-hydraulic brake EHB | 5A
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Convenience electronics Seat control unit | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | System overview System overview | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electric drive control Electric drive control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electr. energy management HV battery temperature regulation | 22
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Braking system Electronic parking brake | 5A
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Airbag SDM | 42
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Driving safety system ESP Yaw rate sensor | 2C
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Electric drive control Electric drive control | 2B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Engine management EKP control | 4F
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Transmission control Summation gear train | 4B
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Running gear/steering Electromechanical power steering | 4F
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Anti-theft device Access system/immobilizer | 4D
Ampera 1.4 Hybrid | 1,4 | 111 | A 14 XFL | 10.2011- | Heater/air conditioner Supplementary heater | 22


DVD 2019/1:PKW:VAUXHALL:Astra 1.4 Turbo

VAUXHALL Astra 1.4 Turbo

Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Airbag SDM | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Gong | 28
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Audio | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Lighting Main beam control | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management GMPT-E | 4C
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | System overview System overview | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Braking system Electronic parking brake | 5A
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management EKP control | 4F
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management GMPT-E | 4C
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Central electronics ZE | 4C
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Turbo | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | System overview System overview | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Central electronics ZE | 4C
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Convenience electronics Gong | 28
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Engine management EKP control | 4F
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Telephone | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Airbag SDM | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Braking system Electronic parking brake | 5A
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Lighting Main beam control | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Audio | 4B
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Telephone/emergency call system | 57
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Engine management GMPT-E | 4C
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driver information Telephone | 42
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Convenience electronics Trailer control unit | 57
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Main beam control | 42
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | System overview System overview | 42
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Engine management GMPT-E | 4C
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Audio | 4B
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Central electronics ZE | 4C
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Engine management EKP control | 4F
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Gong | 28
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Airbag SDM | 42


DVD 2019/1:PKW:VAUXHALL:Astra 1.4 Turbo GTC

VAUXHALL Astra 1.4 Turbo GTC

Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Central electronics ZE | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management EKP control | 4F
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management GMPT-E | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Airbag SDM | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Gong | 28
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Braking system Electronic parking brake | 5A
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Audio | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Engine management GMPT-E | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Lighting Main beam control | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | System overview System overview | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | A 14 NEL | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Braking system Electronic parking brake | 5A
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Engine management EKP control | 4F
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Central electronics ZE | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Airbag SDM | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Main beam control | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | System overview System overview | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Gong | 28
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Turbo GTC | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Central electronics ZE | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Engine management GMPT-E | 4C
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Lighting Main beam control | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Gong | 28
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Airbag SDM | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | System overview System overview | 42
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Audio | 4B
Astra 1.4 Turbo GTC | 1,4 | 88 | B 14 NEL | 3.2015- | Engine management EKP control | 4F
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Engine management GMPT-E | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Airbag SDM | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Central electronics ZE | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Gong | 28
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Main beam control | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Audio | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Engine management EKP control | 4F
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | System overview System overview | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo GTC | 1,4 | 103 | B 14 NET | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:VAUXHALL:Astra 2.0 GTC

VAUXHALL Astra 2.0 GTC

Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Lighting Main beam control | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Airbag SDM | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Active running gear | 4D
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Braking system Electronic parking brake | 5A
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 4C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Digital radio reception | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Central electronics ZE | 4C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Engine management EDC 17 | 4C
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | System overview System overview | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Driver information Audio | 4B
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Seat control unit | 42
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Gong | 28
Astra 2.0 GTC | 2 | 121 | A 20 DTH | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 5A
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone/emergency call system | 57
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 GTC | 2 | 143 | A 20 DTR | 8.2012- | Engine management EDC 17 | 4C


DVD 2019/1:PKW:VAUXHALL:Astra 1.6 Turbo GTC

VAUXHALL Astra 1.6 Turbo GTC

Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Engine management EKP control | 4F
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Convenience electronics Trailer control unit | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Audio | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Engine management GMPT-E | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Airbag SDM | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Braking system Electronic parking brake | 5A
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driver information Telephone/emergency call system | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Central electronics ZE | 4C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Convenience electronics Gong | 28
Astra 1.6 Turbo GTC | 1,6 | 132 | A 16 LET | 9.2011- | Lighting Main beam control | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Audio | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Trailer control unit | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Central electronics ZE | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Gong | 28
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Main beam control | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone/emergency call system | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Airbag SDM | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Braking system Electronic parking brake | 5A
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | A 16 SHT | 9.2013- | Engine management EKP control | 4F
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Engine management GMPT-E | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Audio | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Convenience electronics Gong | 28
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Telephone | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | System overview System overview | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Central electronics ZE | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Airbag SDM | 42
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Engine management EKP control | 4F
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Turbo GTC | 1,6 | 147 | B 16 SHT | 3.2015- | Lighting Main beam control | 42


DVD 2019/1:PKW:VAUXHALL:Insignia 1.4 Sports Tourer

VAUXHALL Insignia 1.4 Sports Tourer

Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Digital radio reception | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Mediaplayer Interface Module | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone/emergency call system | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Seat control unit | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Active running gear | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control Transfer case | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Braking system Electronic parking brake | 5A
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Gong | 28
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management EKP control | 4F
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Touchpad | 05
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Airbag SDM | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Front driver assistance camera | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio amplifier | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Infotainment control unit | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Trailer control unit | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | System overview System overview | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Steering column lock | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Main beam control | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Central electronics ZE | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Engine management Additional CNG/LPG engine management | 1U
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio operating element | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Sports Tourer | 1,4 | 103 | A 14 NET | 9.2011- | Anti-theft device Access system/immobilizer | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4F
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Main beam control | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Infotainment control unit | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Anti-theft device Access system/immobilizer | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio amplifier | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control Transfer case | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Active running gear | 4D
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electromechanical power steering | 4F
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Gong | 28
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Digital radio reception | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio operating element | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Airbag SDM | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Front driver assistance camera | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Trailer control unit | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | System overview System overview | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Seat control unit | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Mediaplayer Interface Module | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Touchpad | 05
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Engine management GMPT-E | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Braking system Electronic parking brake | 5A
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Central electronics ZE | 4C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Steering column lock | 30
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone/emergency call system | 57
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio | 4B
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:VAUXHALL:Insignia 1.4 Turbo

VAUXHALL Insignia 1.4 Turbo

Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Braking system Electronic parking brake | 5A
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Steering column lock | 30
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Touchpad | 05
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone/emergency call system | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management EKP control | 4F
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management Additional CNG/LPG engine management | 1U
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control Transfer case | 4C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Seat control unit | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Anti-theft device Access system/immobilizer | 4D
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Mediaplayer Interface Module | 30
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Digital radio reception | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Trailer control unit | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Front driver assistance camera | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Main beam control | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Central electronics ZE | 4C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Engine management GMPT-E | 4C
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Running gear/steering Active running gear | 4D
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Airbag SDM | 42
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio amplifier | 30
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Audio operating element | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Convenience electronics Gong | 28
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Driver information Infotainment control unit | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2011- | System overview System overview | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electromechanical power steering | 4F
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Main beam control | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone/emergency call system | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Digital radio reception | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Braking system Electronic parking brake | 5A
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio amplifier | 30
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Touchpad | 05
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control Transfer case | 4C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Active running gear | 4D
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Gong | 28
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Seat control unit | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Mediaplayer Interface Module | 30
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Front driver assistance camera | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Anti-theft device Access system/immobilizer | 4D
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio operating element | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Central electronics ZE | 4C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Trailer control unit | 57
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4F
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Airbag SDM | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Infotainment control unit | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Engine management GMPT-E | 4C
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Steering column lock | 30
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | System overview System overview | 42
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 1.4 Turbo | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4B


DVD 2019/1:PKW:VOLVO:S60 I R AWD

VOLVO S60 I R AWD

S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Central electronics Front central electronics | 4B
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Transmission control Transfer case | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Driver information Navigation system | 22
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Central electronics ZE | 42
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Transmission control Transfer case | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Anti-lock braking system ABS | 4E
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Convenience electronics Front left door control unit | 57
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Service Interval reset | 98
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Central electronics Rear central electronics | 57
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Engine management Motronic ME | 42
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Engine management Motronic ME | 42
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Convenience electronics Roof operating unit | 5A
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Running gear/steering Adaptive damping system | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Traction control system ABS/ASR | 4E
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Convenience electronics Driver side seat memory | 4B
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Anti-lock braking system ABS | 4E
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Instrumentation Instrument cluster | 57
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Traction control system ABS/ASR | 4E
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Running gear/steering Adaptive damping system | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Lighting ALWR / xenon light | 1H
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Airbag AB | 1H
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Convenience electronics Steering column unit | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Heater/air conditioner Automatic A/C | 1H
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Airbag AB | 30
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Convenience electronics Front right door control unit | 57
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Heater/air conditioner Automatic A/C | 1H
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Central electronics Rear central electronics | 42
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Driver information Telephone/emergency call system | 4F
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Transmission control 6-speed automatic transmission TF-80SC | 57
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Engine management Motronic ME | 42
S60 I R AWD | 2,5 | 220 | B5254T4 | 1.2003-7.2007 | Driver information Audio | 30


DVD 2019/1:PKW:VOLVO:S80 II T4F

VOLVO S80 II T4F

S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Airbag AB TC | 44
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Electr. energy management Battery management EBM | 2F
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Central electronics ZE | 4C
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Trailer control unit | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Airbag AB | 57
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information DVD drive | 22
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Passenger side door control unit | 57
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Lighting ALWR / xenon light | 1H
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Running gear/steering Adaptive damping system | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Instrumentation Instrument cluster | 57
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Bluetooth telephone | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Engine management Motronic MED | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Driver side seat memory | 42
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Navigation system | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | System overview Vehicle overview | 2B
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Parking aid Reversing camera | 57
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Audio gateway | 05
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Instrumentation Instrument cluster | 57
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information USB audio interface | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Transmission control Twin clutch transmission, 6 speed | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Emergency call system | 1H
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information TV tuner | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Digital audio system | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Convenience electronics Driver side door control unit | 57
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Audio | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Digital radio reception | 22
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Heater/air conditioner Automatic A/C | 4C
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver assistance systems Active collision prevention | 22
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Driver information Audio amplifier | 4D
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Braking system Electronic parking brake | 4F
S80 II T4F | 1,6 | 132 | B4164T2 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:VOLVO:XC70 I 2.4D AWD

VOLVO XC70 I 2.4D AWD

XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driver information Audio | 30
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Engine management CR/EDC | 42
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Service Interval reset | 98
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Airbag AB | 30
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Convenience electronics Front right door control unit | 57
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Traction control system ABS/ASR | 4E
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Central electronics Front central electronics | 4B
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Airbag AB | 1H
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Central electronics ZE | 42
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Running gear/steering Adaptive damping system | 30
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Anti-lock braking system ABS | 4E
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driver information Telephone/emergency call system | 4F
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Convenience electronics Front left door control unit | 57
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Heater/air conditioner Automatic A/C | 1H
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Central electronics Rear central electronics | 42
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Convenience electronics Driver side seat memory | 4B
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Heater/air conditioner Automatic A/C | 1H
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driver information Navigation system | 22
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Transmission control Transfer case | 30
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Traction control system ABS/ASR | 4E
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Central electronics Rear central electronics | 57
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Instrumentation Instrument cluster | 57
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Anti-lock braking system ABS | 4E
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Transmission control Transfer case | 30
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Engine management CR/EDC | 42
XC70 I 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2019/1:PKW:VOLVO:XC70 I 2.5T AWD

VOLVO XC70 I 2.5T AWD

XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Central electronics ZE | 42
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Service Interval reset | 98
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Engine management Motronic ME | 42
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Engine management Motronic ME | 42
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Airbag AB | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Front left door control unit | 57
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Traction control system ABS/ASR | 4E
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Steering column unit | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Airbag AB | 1H
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Roof operating unit | 5A
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driver information Navigation system | 22
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Central electronics Rear central electronics | 57
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Central electronics Front central electronics | 4B
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Transmission control Transfer case | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Heater/air conditioner Automatic A/C | 1H
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Heater/air conditioner Automatic A/C | 1H
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Traction control system ABS/ASR | 4E
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Anti-lock braking system ABS | 4E
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Driver side seat memory | 4B
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Lighting ALWR / xenon light | 1H
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Front right door control unit | 57
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Instrumentation Instrument cluster | 57
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Engine management Motronic ME | 42
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driver information Telephone/emergency call system | 4F
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Running gear/steering Adaptive damping system | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Transmission control Transfer case | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Anti-lock braking system ABS | 4E
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driver information Audio | 30
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Central electronics Rear central electronics | 42
XC70 I 2.5T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A


DVD 2019/1:PKW:VOLVO:XC70 I 2.3T AWD

VOLVO XC70 I 2.3T AWD

XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Driver information Telephone/emergency call system | 4F
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Traction control system ABS/ASR | 4E
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Anti-lock braking system ABS | 4E
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Transmission control Transfer case | 30
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Airbag AB | 30
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Heater/air conditioner Automatic A/C | 1H
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Traction control system ABS/ASR | 4E
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Engine management Motronic ME | 42
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Running gear/steering Adaptive damping system | 30
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Service Interval reset | 98
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Heater/air conditioner Automatic A/C | 1H
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Instrumentation Instrument cluster | 57
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Central electronics Rear central electronics | 42
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Engine management Motronic ME | 42
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Central electronics ZE | 42
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Driver information Audio | 30
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Engine management Electronic throttle valve module | 1M
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Central electronics Rear central electronics | 57
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Anti-lock braking system ABS | 4E
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Driver information Navigation system | 22
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Convenience electronics Front right door control unit | 57
XC70 I 2.3T AWD | 2,3 | 140 | B5234T7 | 8.2002-7.2004 | Convenience electronics Front left door control unit | 57


DVD 2019/1:PKW:VOLVO:XC70 I 2.4T AWD

VOLVO XC70 I 2.4T AWD

XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driver information Navigation system | 22
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Heater/air conditioner Automatic A/C | 1H
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Airbag AB | 30
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Anti-lock braking system ABS | 4E
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Airbag AB | 1H
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driver information Telephone/emergency call system | 4F
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Traction control system ABS/ASR | 4E
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Engine management Motronic ME | 42
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Lighting ALWR / xenon light | 1H
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Traction control system ABS/ASR | 4E
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Engine management Motronic ME | 42
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Central electronics Rear central electronics | 57
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Central electronics Front central electronics | 4B
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driver information Audio | 30
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Heater/air conditioner Automatic A/C | 1H
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Convenience electronics Driver side seat memory | 4B
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Running gear/steering Adaptive damping system | 30
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Anti-lock braking system ABS | 4E
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Instrumentation Instrument cluster | 57
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Transmission control Transfer case | 30
XC70 I 2.4T AWD | 2,4 | 147 | B5244T4 | 8.2004-7.2007 | Convenience electronics Roof operating unit | 5A


DVD 2019/1:PKW:VOLVO:XC70 I D5 AWD

VOLVO XC70 I D5 AWD

XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Engine management EDC 16C | 5A
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Central electronics Front central electronics | 4B
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Transmission control Transfer case | 30
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Driver information Audio | 30
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Driver information Navigation system | 22
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Driver information Telephone/emergency call system | 4F
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Heater/air conditioner Automatic A/C | 1H
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Central electronics Rear central electronics | 57
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Transmission control 6-speed automatic transmission TF-80SC | 57
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Running gear/steering Adaptive damping system | 30
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Convenience electronics Driver side seat memory | 4B
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Traction control system ABS/ASR | 4E
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Airbag AB | 30
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Heater/air conditioner Automatic A/C | 1H
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Lighting ALWR / xenon light | 1H
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Anti-lock braking system ABS | 4E
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Anti-lock braking system ABS | 4E
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Traction control system ABS/ASR | 4E
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC70 I D5 AWD | 2,4 | 136 | D5244T4 | 12.2005-7.2007 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 1.2 TSI

VW (VOLKSWAGEN) Beetle 1.2 TSI

Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driver information Audio | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Lighting Main beam assistant | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Lighting Automatic headlight levelling control | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driver information Sound system | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Convenience electronics Steering column switch module | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Lighting ALWR and cornering light | 4B
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driver information TV tuner | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Traction control system ABS/ASR | 5A
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Driver information Mediaplayer | 30
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Parking aid Parking assistant | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Running gear/steering Adaptive damping system | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Lighting Automatic headlight levelling control | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Electr. energy management Battery management EBM | 4F
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Central electronics ZE | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Driver information Audio | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Traction control system ABS/ASR | 5A
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Running gear/steering Lane keeping assist | 1H
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Parking aid Parking assistant | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Diagnosis/bus systems Gateway | 1H
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Electr. energy management Battery management EBM | 4F
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driver information Mediaplayer | 30
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Heater/air conditioner Climatronic | 4B
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Driver information Mediaplayer | 4D
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | System overview System overview | 01
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Heater/air conditioner Climatronic | 4B
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Lighting Main beam assistant | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Driver information Sound system | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Driver information TV tuner | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Running gear/steering Adaptive damping system | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Convenience electronics Trailer control unit | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Convenience electronics Trailer control unit | 42
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Convenience electronics Steering column switch module | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | System overview System overview | 01
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driver information Mediaplayer | 4D
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Lighting ALWR and cornering light | 4B
Beetle 1.2 TSI | 1,2 | 77 | CBZB | 7.2011- | Central electronics ZE | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Driver information Mediaplayer | 4D
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Heater/air conditioner Climatronic | 4B
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Running gear/steering Lane keeping assist | 1H
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Convenience electronics Trailer control unit | 42
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Driver information TV tuner | 42
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Driver information Audio | 42
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Lighting Main beam assistant | 42
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Driver information TV tuner | 42
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Lighting Automatic headlight levelling control | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Traction control system ABS/ASR | 5A
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Driver information Mediaplayer | 30
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Traction control system ABS/ASR | 5A
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Convenience electronics Steering column switch module | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Central electronics ZE | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Driver information Mediaplayer | 30
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | System overview System overview | 01
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Driver information Sound system | 42
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Driver information Mediaplayer | 4D
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Convenience electronics Trailer control unit | 42
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Parking aid Parking assistant | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Lighting Main beam assistant | 42
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Lighting ALWR and cornering light | 4B
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Electr. energy management Battery management EBM | 4F
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | System overview System overview | 01
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Central electronics ZE | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Convenience electronics Steering column switch module | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Diagnosis/bus systems Gateway | 1H
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Parking aid Parking assistant | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Driver information Sound system | 42
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Running gear/steering Adaptive damping system | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Driver information Audio | 42
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Lighting Automatic headlight levelling control | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Heater/air conditioner Climatronic | 4B
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Electr. energy management Battery management EBM | 4F
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Lighting ALWR and cornering light | 4B
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 12.2014- | Running gear/steering Adaptive damping system | 57
Beetle 1.2 TSI | 1,2 | 77 | CYVD | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 1.4 TSI

VW (VOLKSWAGEN) Beetle 1.4 TSI

Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Running gear/steering Adaptive damping system | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Traction control system ABS/ASR | 5A
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driver information Audio | 42
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Parking aid Parking assistant | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Lighting Automatic headlight levelling control | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driver information Sound system | 42
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driver information TV tuner | 42
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Heater/air conditioner Climatronic | 4B
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Electr. energy management Battery management EBM | 4F
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Lighting ALWR and cornering light | 4B
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driver information Mediaplayer | 4D
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Central electronics ZE | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Driver information Mediaplayer | 30
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Running gear/steering Lane keeping assist | 1H
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Lighting Main beam assistant | 42
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Convenience electronics Steering column switch module | 57
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | System overview System overview | 01
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Diagnosis/bus systems Gateway | 1H
Beetle 1.4 TSI | 1,4 | 118 | CAVD | 10.2011- | Convenience electronics Trailer control unit | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Lighting ALWR and cornering light | 4B
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Running gear/steering Lane keeping assist | 1H
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Trailer control unit | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information TV tuner | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Mediaplayer | 4D
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Sound system | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Traction control system ABS/ASR | 5A
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Lighting Automatic headlight levelling control | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Diagnosis/bus systems Gateway | 1H
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Running gear/steering Adaptive damping system | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Climatronic | 4B
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Mediaplayer | 30
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Lighting Main beam assistant | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Audio | 42
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Electr. energy management Battery management EBM | 4F
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Parking aid Parking assistant | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | System overview System overview | 01
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Steering column switch module | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Central electronics ZE | 57
Beetle 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Running gear/steering Adaptive damping system | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Driver information Audio | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Parking aid Parking assistant | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Lighting Automatic headlight levelling control | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Driver information Sound system | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Lighting ALWR and cornering light | 4B
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Parking aid Parking assistant | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Lighting Main beam assistant | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Electr. energy management Battery management EBM | 4F
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | System overview System overview | 01
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Electr. energy management Battery management EBM | 4F
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Convenience electronics Trailer control unit | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Driver information Mediaplayer | 4D
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Driver information Sound system | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Driver information Mediaplayer | 30
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Lighting Main beam assistant | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Driver information Mediaplayer | 30
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Driver information Audio | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Running gear/steering Adaptive damping system | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Driver information TV tuner | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Convenience electronics Trailer control unit | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Lighting Main beam assistant | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Lighting Automatic headlight levelling control | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Lighting ALWR and cornering light | 4B
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Electr. energy management Battery management EBM | 4F
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Driver information TV tuner | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Parking aid Parking assistant | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Diagnosis/bus systems Gateway | 1H
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Driver information TV tuner | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Driver information Mediaplayer | 30
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Running gear/steering Adaptive damping system | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Driver information Mediaplayer | 4D
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | System overview System overview | 01
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Convenience electronics Steering column switch module | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Central electronics ZE | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Convenience electronics Steering column switch module | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | System overview System overview | 01
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Traction control system ABS/ASR | 5A
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Heater/air conditioner Climatronic | 4B
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Driver information Audio | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Traction control system ABS/ASR | 5A
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Convenience electronics Trailer control unit | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Driver information Mediaplayer | 4D
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Heater/air conditioner Climatronic | 4B
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Central electronics ZE | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Convenience electronics Steering column switch module | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Running gear/steering Lane keeping assist | 1H
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Lighting Automatic headlight levelling control | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Driver information Sound system | 42
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Running gear/steering Electromechanical power steering | 1H
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Traction control system ABS/ASR | 5A
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 7.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Central electronics ZE | 57
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Lighting ALWR and cornering light | 4B
Beetle 1.4 TSI | 1,4 | 110 | CZDA | 12.2014-6.2016 | Heater/air conditioner Climatronic | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 1.6 TDI

VW (VOLKSWAGEN) Beetle 1.6 TDI

Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Convenience electronics Trailer control unit | 42
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Convenience electronics Steering column switch module | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Diagnosis/bus systems Gateway | 1H
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Running gear/steering Lane keeping assist | 1H
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Electr. energy management Battery management EBM | 4F
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driver information Audio | 42
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Lighting ALWR and cornering light | 4B
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driver information Mediaplayer | 4D
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Parking aid Parking assistant | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Lighting Main beam assistant | 42
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driver information TV tuner | 42
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Lighting Automatic headlight levelling control | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Central electronics ZE | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | System overview System overview | 01
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Running gear/steering Adaptive damping system | 57
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driver information Mediaplayer | 30
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Driver information Sound system | 42
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Heater/air conditioner Climatronic | 4B
Beetle 1.6 TDI | 1,6 | 77 | CAYC | 10.2011- | Traction control system ABS/ASR | 5A


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 2.0 TSI

VW (VOLKSWAGEN) Beetle 2.0 TSI

Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Traction control system ABS/ASR | 5A
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Driver information Mediaplayer | 30
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Central electronics ZE | 57
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Driver information TV tuner | 42
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Driver information Audio | 42
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Lighting Main beam assistant | 42
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | System overview System overview | 01
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Parking aid Parking assistant | 57
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Driver information Sound system | 42
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI | 2 | 0 |  | 9.2013- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Traction control system ABS/ASR | 5A
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | System overview System overview | 01
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driver information Mediaplayer | 30
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Lighting Main beam assistant | 42
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driver information Sound system | 42
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Parking aid Parking assistant | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Central electronics ZE | 57
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driver information TV tuner | 42
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Engine management Motronic MED | 5A
Beetle 2.0 TSI | 2 | 147 | CBFA | 4.2011- | Driver information Audio | 42
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | System overview System overview | 01
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Engine management Motronic MED | 5A
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Lighting Main beam assistant | 42
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Traction control system ABS/ASR | 5A
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Central electronics ZE | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driver information Audio | 42
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driver information Sound system | 42
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driver information TV tuner | 42
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driver information Mediaplayer | 30
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Parking aid Parking assistant | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI | 2 | 147 | CCTA | 4.2011- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Parking aid Parking assistant | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driver information Mediaplayer | 30
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Traction control system ABS/ASR | 5A
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | System overview System overview | 01
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driver information Audio | 42
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driver information TV tuner | 42
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Lighting Main beam assistant | 42
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Driver information Sound system | 42
Beetle 2.0 TSI | 2 | 147 | CCZA | 7.2011- | Central electronics ZE | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Mediaplayer | 30
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Parking aid Parking assistant | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | System overview System overview | 01
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Audio | 42
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Central electronics ZE | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Sound system | 42
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Lighting Main beam assistant | 42
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Traction control system ABS/ASR | 5A
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Driver information TV tuner | 42
Beetle 2.0 TSI | 2 | 155 | CPLA | 12.2012- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information TV tuner | 42
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Sound system | 42
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Lighting Main beam assistant | 42
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Audio | 42
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | System overview System overview | 01
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Parking aid Parking assistant | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Central electronics ZE | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Driver information Mediaplayer | 30
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Traction control system ABS/ASR | 5A
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TSI | 2 | 157 | CPPA | 9.2012- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Driver information Mediaplayer | 30
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Traction control system ABS/ASR | 5A
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Lighting Main beam assistant | 42
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Central electronics ZE | 57
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Driver information Sound system | 42
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Driver information TV tuner | 42
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | System overview System overview | 01
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Parking aid Parking assistant | 57
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Driver information Audio | 42
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI | 2 | 162 | CULC | 12.2014- | Heater/air conditioner Climatronic | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Clasico 1.8 GLI

VW (VOLKSWAGEN) Clasico 1.8 GLI

Clasico 1.8 GLI | 1,8 | 132 | AWP | 9.2009-8.2012 | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf City 2.0

VW (VOLKSWAGEN) Golf City 2.0

Golf City 2.0 | 2 | 85 | BEV | 8.2007-9.2010 | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta GLI 2.0

VW (VOLKSWAGEN) Jetta GLI 2.0

Jetta GLI 2.0 | 2 | 147 | C... | 1.2010- | Engine management Motronic MED | 5A


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.4 Limousine

VW (VOLKSWAGEN) Polo 1.4 Limousine

Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Engine management Marelli | 4B
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Airbag AB | 30
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Anti-lock braking system ABS | 64
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Anti-lock braking system ABS | 43
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Radio system >>> | 22
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Anti-lock braking system ABS | 42
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Heater/air conditioner Climatronic | 57
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Traction control system ABS/ASR | 42
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Central electronics ZE | 44
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Heater/air conditioner Climatronic |
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Service Interval reset | 1C
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Motorsteuerung Marelli | 4B
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Anti-lock braking system ABS | 47
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Traction control system ABS/ASR | 42
Polo 1.4 Limousine | 1,4 | 55 | BBY | 7.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Anti-lock braking system ABS | 43
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Radio system >>> | 22
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Traction control system ABS/ASR | 42
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Engine management Marelli | 4B
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Airbag AB | 30
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Motorsteuerung Marelli | 4B
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Anti-lock braking system ABS | 64
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Heater/air conditioner Climatronic | 57
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Anti-lock braking system ABS | 42
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Service Interval reset | 1C
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Heater/air conditioner Climatronic |
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Central electronics ZE | 44
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.4 Limousine | 1,4 | 74 | BBZ | 11.2003-5.2007 | Anti-lock braking system ABS | 47
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Heater/air conditioner Climatronic |
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Service Interval reset | 1C
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Heater/air conditioner Climatronic | 57
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Radio system >>> | 22
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Airbag AB | 30
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Motorsteuerung Marelli | 4B
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Engine management Marelli | 4B
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Central electronics ZE | 44
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Traction control system ABS/ASR | 42
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Anti-lock braking system ABS | 64
Polo 1.4 Limousine | 1,4 | 55 | BKY | 5.2004-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Airbag AB | 30
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Radio system >>> | 22
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Service Interval reset | 1C
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Traction control system ABS/ASR | 42
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Central electronics ZE | 44
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Instrumentation Instrument cluster | 49
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Anti-lock braking system ABS | 64
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Engine management Motronic ME | 57
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Heater/air conditioner Compressor control | 25
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Heater/air conditioner Climatronic | 57
Polo 1.4 Limousine | 1,4 | 63 | BLM | 12.2003-5.2005 | Heater/air conditioner Climatronic |


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.6 Limousine

VW (VOLKSWAGEN) Polo 1.6 Limousine

Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Airbag AB | 30
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Radio system >>> | 22
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Anti-lock braking system ABS | 64
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Heater/air conditioner Climatronic |
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Service Interval reset | 1C
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Heater/air conditioner Climatronic | 57
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Engine management Motronic ME | 57
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Central electronics ZE | 44
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Traction control system ABS/ASR | 42
Polo 1.6 Limousine | 1,6 | 74 | BAH | 7.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 2.0 Limousine

VW (VOLKSWAGEN) Polo 2.0 Limousine

Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Service Interval reset | 1C
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Anti-lock braking system ABS | 64
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Engine management Motronic ME | 57
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Central electronics ZE | 44
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Heater/air conditioner Climatronic | 57
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Vehicle internetworking CAN bus interface | 22
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Radio system >>> | 22
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Instrumentation Instrument cluster | 49
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Traction control system ABS/ASR | 42
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Heater/air conditioner Climatronic |
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 2.0 Limousine | 2 | 85 | BBX | 7.2003-5.2007 | Airbag AB | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Van 1.8i

VW (VOLKSWAGEN) Van 1.8i

Van 1.8i | 1,8 | 66 | ADD | 9.2002-8.2009 | Engine management Marelli | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Clasico 1.9 TDI

VW (VOLKSWAGEN) Clasico 1.9 TDI

Clasico 1.9 TDI | 1,9 | 74 | BRM | 9.2009-8.2013 | Engine management EDC 16U34 | 4C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Clasico 2.0

VW (VOLKSWAGEN) Clasico 2.0

Clasico 2.0 | 2 | 85 | EA113 | 1.2010- | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta City 2.0

VW (VOLKSWAGEN) Jetta City 2.0

Jetta City 2.0 | 2 | 85 | BEV | 9.2006-8.2009 | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta City 2.0 Wagon

VW (VOLKSWAGEN) Jetta City 2.0 Wagon

Jetta City 2.0 Wagon | 2 | 85 | BEV | 9.2006-8.2009 | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.4 Sedan

VW (VOLKSWAGEN) Polo 1.4 Sedan

Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Diagnosis/bus systems Gateway | 1H
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Parking aid Parking assistant | 57
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | System overview System overview | 01
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Convenience electronics Trailer control unit | 42
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Heater/air conditioner Climatronic | 57
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driver information Audio | 42
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Heater/air conditioner Automatic A/C | 43
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driver information Information electronics | 4C
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driver information Navigation system | 42
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Heater/air conditioner Climatronic | 4B
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Central electronics ZE | 57
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Electr. energy management Battery management EBM | 4F
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Anti-lock braking system ABS | 4E
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Driver information TV tuner | 42
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Running gear/steering Electromechanical power steering | 1H
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.4 Sedan | 1,4 | 63 | CLPA | 12.2010- | Steering wheel electron. Multi-function steering wheel | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.6 TDI Sedan

VW (VOLKSWAGEN) Polo 1.6 TDI Sedan

Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driver information Information electronics | 4C
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Anti-lock braking system ABS | 4E
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Electr. energy management Battery management EBM | 4F
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Central electronics ZE | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | System overview System overview | 01
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Running gear/steering Electro-hydraulic power steering | 30
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driver information Navigation system | 42
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Diagnosis/bus systems Gateway | 1H
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Heater/air conditioner Climatronic | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Diagnosis/bus systems Gateway | 1H
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Driver information Navigation system | 42
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Anti-lock braking system ABS | 4E
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Parking aid Parking assistant | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | System overview System overview | 01
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Running gear/steering Electromechanical power steering | 1H
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Heater/air conditioner Automatic A/C | 43
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Lighting Automatic headlight levelling control | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driver information Audio | 42
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Driver information Audio | 42
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Convenience electronics Trailer control unit | 42
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Convenience electronics Trailer control unit | 42
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Heater/air conditioner Climatronic | 4B
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Parking aid Parking assistant | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Electr. energy management Battery management EBM | 4F
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Central electronics ZE | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Driver information TV tuner | 42
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Heater/air conditioner Automatic A/C | 43
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Heater/air conditioner Climatronic | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Transmission control 7-speed double clutch transmission | 1H
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Heater/air conditioner Climatronic | 4B
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 3.2009- | Driver information Information electronics | 4C
Polo 1.6 TDI Sedan | 1,6 | 77 | CLNA | 2.2011- | Driver information TV tuner | 42


DVD 2019/1:PKW:AUDI:S6 4.0 TFSI Avant quattro

AUDI S6 4.0 TFSI Avant quattro

S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Anti-theft device Access system/immobilizer | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Parking aid Reversing camera | 30
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Lighting Automatic headlight levelling control | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Lighting Main beam assistant | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Sound system | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Mediaplayer | 30
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Rear right door control unit | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Running gear/steering Electromechanical power steering | 1H
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Central electronics ZE II | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Central electronics ZE III | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Mediaplayer | 4D
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | System overview System overview | 01
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Driver side door control unit | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Camera system | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Passenger side door control unit | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Parking aid Parking assistant | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Central electronics ZE | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Passenger seat memory | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Diagnosis/bus systems Gateway | 4F
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Trailer control unit | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Audio | 4B
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Mediaplayer | 28
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information TV tuner | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Electr. energy management Battery management EBM | 4F
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Information electronics | 4C
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Image editing system | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Lane change assistant | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Mediaplayer | 05
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Rear left door control unit | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Driver information Telephone | 1L
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Convenience electronics Driver seat memory | 42
S6 4.0 TFSI Avant quattro | 4 | 309 | CEUC | 4.2012- | Heater/air conditioner Climatronic | 4B
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Driver information Camera system | 57
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Passenger side door control unit | 57
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Central electronics ZE III | 57
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Driver information Audio | 4B
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Driver information Mediaplayer | 4D
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Driver information Mediaplayer | 05
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Driver information TV tuner | 42
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Heater/air conditioner Climatronic | 4B
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Electr. energy management Battery management EBM | 4F
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Lighting Main beam assistant | 42
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Driver information Sound system | 42
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Lighting Automatic headlight levelling control | 57
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Driver information Mediaplayer | 28
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Electronic rear lid actuation | 57
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | System overview System overview | 01
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Parking aid Parking assistant | 57
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Driver side door control unit | 57
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Parking aid Reversing camera | 30
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Driver information Information electronics | 4C
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Anti-theft device Access system/immobilizer | 42
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Rear right door control unit | 57
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Driver seat memory | 42
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Trailer control unit | 42
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Rear left door control unit | 57
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Running gear/steering Electromechanical power steering | 1H
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Driver information Image editing system | 42
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Passenger seat memory | 42
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Driver information Telephone | 1L
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Central electronics ZE II | 42
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Lane change assistant | 42
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Driver information Mediaplayer | 30
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Diagnosis/bus systems Gateway | 4F
S6 4.0 TFSI Avant quattro | 4 | 331 | CTGE | 10.2014- | Central electronics ZE | 57


DVD 2019/1:PKW:AUDI:S6 4.0 TFSI quattro

AUDI S6 4.0 TFSI quattro

S6 4.0 TFSI quattro | 4 | 0 |  | 9.2015-8.2016 | Parking aid Parking assistant | 57
S6 4.0 TFSI quattro | 4 | 0 |  | 9.2015-8.2016 | Driver information Camera system | 57
S6 4.0 TFSI quattro | 4 | 0 |  | 9.2015-8.2016 | Heater/air conditioner Climatronic | 4B
S6 4.0 TFSI quattro | 4 | 0 |  | 9.2015-8.2016 | Running gear/steering Electromechanical power steering | 1H
S6 4.0 TFSI quattro | 4 | 0 |  | 9.2015-8.2016 | System overview System overview | 01
S6 4.0 TFSI quattro | 4 | 0 |  | 9.2015-8.2016 | Convenience electronics Electronic rear lid actuation | 57
S6 4.0 TFSI quattro | 4 | 0 |  | 9.2015-8.2016 | Diagnosis/bus systems Gateway | 4F
S6 4.0 TFSI quattro | 4 | 0 |  | 9.2015-8.2016 | Driver information Image editing system | 42
S6 4.0 TFSI quattro | 4 | 0 |  | 9.2015-8.2016 | Lighting Automatic headlight levelling control | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Driver information Camera system | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Driver information Mediaplayer | 30
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Convenience electronics Passenger seat memory | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Heater/air conditioner Climatronic | 4B
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Convenience electronics Lane change assistant | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Driver information Mediaplayer | 28
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Parking aid Parking assistant | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Diagnosis/bus systems Gateway | 4F
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Driver information Sound system | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Central electronics ZE III | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Central electronics ZE | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Driver information Image editing system | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Convenience electronics Passenger side door control unit | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Running gear/steering Electromechanical power steering | 1H
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Driver information Mediaplayer | 4D
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Anti-theft device Access system/immobilizer | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Driver information Audio | 4B
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Convenience electronics Driver seat memory | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Driver information Mediaplayer | 05
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Convenience electronics Trailer control unit | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Driver information Telephone | 1L
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Convenience electronics Rear right door control unit | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Convenience electronics Driver side door control unit | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Driver information Information electronics | 4C
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | System overview System overview | 01
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Central electronics ZE II | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Convenience electronics Electronic rear lid actuation | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Parking aid Reversing camera | 30
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Electr. energy management Battery management EBM | 4F
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Lighting Main beam assistant | 42
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Lighting Automatic headlight levelling control | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Convenience electronics Rear left door control unit | 57
S6 4.0 TFSI quattro | 4 | 309 | CEUC | 4.2012-4.2015 | Driver information TV tuner | 42
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Rear left door control unit | 57
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Driver information Mediaplayer | 4D
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | System overview System overview | 01
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Parking aid Parking assistant | 57
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Passenger seat memory | 42
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Passenger side door control unit | 57
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Driver information Image editing system | 42
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Driver information Camera system | 57
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Parking aid Reversing camera | 30
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Driver information Information electronics | 4C
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Anti-theft device Access system/immobilizer | 42
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Central electronics ZE | 57
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Electr. energy management Battery management EBM | 4F
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Driver information Mediaplayer | 30
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Driver seat memory | 42
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Lane change assistant | 42
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Driver information TV tuner | 42
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Running gear/steering Electromechanical power steering | 1H
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Driver information Sound system | 42
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Central electronics ZE II | 42
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Driver information Mediaplayer | 28
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Trailer control unit | 42
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Diagnosis/bus systems Gateway | 4F
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Rear right door control unit | 57
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Lighting Automatic headlight levelling control | 57
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Heater/air conditioner Climatronic | 4B
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Driver information Audio | 4B
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Electronic rear lid actuation | 57
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Driver information Telephone | 1L
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Convenience electronics Driver side door control unit | 57
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Lighting Main beam assistant | 42
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Central electronics ZE III | 57
S6 4.0 TFSI quattro | 4 | 331 | CTGE | 10.2014- | Driver information Mediaplayer | 05


DVD 2019/1:PKW:CHEVROLET:Cruze 1.7 CDI

CHEVROLET Cruze 1.7 CDI

Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Driver information Telephone | 42
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Convenience electronics Seat control unit | 42
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Driver information Audio | 4B
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Convenience electronics Steering column lock | 30
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Airbag SDM | 42
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Running gear/steering Active running gear | 4D
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Convenience electronics Gong | 28
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Central electronics ZE | 4C
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Anti-lock braking system ABS | 4D
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Driver information Telephone | 42
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Driver information Digital radio reception | 4B
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Lighting Main beam control | 42
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Transmission control Transfer case | 4C
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Braking system Electronic parking brake | 5A
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.7 CDI | 1,7 | 81 |  | 8.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Audio | 4B
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Central electronics ZE | 4C
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Front driver assistance camera | 57
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Main beam control | 42
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Active running gear | 4D
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Airbag SDM | 42
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control Transfer case | 4C
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Digital radio reception | 4B
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Gong | 28
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Mediaplayer Interface Module | 30
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Steering column lock | 30
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Braking system Electronic parking brake | 5A
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Seat control unit | 42
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Anti-lock braking system ABS | 4D
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.7 CDI | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Trailer control unit | 57


DVD 2019/1:PKW:CHEVROLET:Cruze 1.7 CDI Hatchback

CHEVROLET Cruze 1.7 CDI Hatchback

Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Driver information Audio | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Braking system Electronic parking brake | 5A
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Convenience electronics Steering column lock | 30
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Transmission control Transfer case | 4C
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Driver information Telephone | 42
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Central electronics ZE | 4C
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Engine management CR/EDC | 4C
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Lighting Main beam control | 42
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Driver information Telephone | 42
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Running gear/steering Active running gear | 4D
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Convenience electronics Gong | 28
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Anti-lock braking system ABS | 4D
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Airbag SDM | 42
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Convenience electronics Seat control unit | 42
Cruze 1.7 CDI Hatchback | 1,7 | 81 |  | 8.2013- | Driver information Digital radio reception | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Digital radio reception | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Central electronics ZE | 4C
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Active running gear | 4D
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Main beam control | 42
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Braking system Electronic parking brake | 5A
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Seat control unit | 42
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Anti-lock braking system ABS | 4D
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Trailer control unit | 57
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Audio | 4B
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Airbag SDM | 42
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Steering column lock | 30
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Front driver assistance camera | 57
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Mediaplayer Interface Module | 30
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control Transfer case | 4C
Cruze 1.7 CDI Hatchback | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Gong | 28


DVD 2019/1:PKW:DODGE:Avenger 2.7

DODGE Avenger 2.7

Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Transmission control Transmission control | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Convenience electronics Video module | 57
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Traction control system ABS/ASR | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Airbag AB | 57
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Airbag AB | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Engine management NGC | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Central electronics ZE | 57
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Transmission control GS | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Airbag AB | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 4B
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | System overview System overview | 22
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Instrumentation Instrument cluster | 4B
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Transmission control Transmission control | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Engine management NGC | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Transmission control GS | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Airbag AB | 57
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Convenience electronics Front right door control unit | 42
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Convenience electronics Hands-free unit | 4B
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Instrumentation Instrument cluster | 4B
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Alarm system Anti-theft alarm system | 57
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Traction control system ABS/ASR | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Anti-lock braking system ABS | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Convenience electronics Hands-free unit | 4B
Avenger 2.7 | 2,7 | 139 | EER | 9.2007-8.2010 | Convenience electronics Front left door control unit | 42
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 2.7 | 2,7 | 139 | EER | 9.2008-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2019/1:PKW:FIAT:Freemont 3.6 4x4

FIAT Freemont 3.6 4x4

Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Driver information Audio amplifier | 4D
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Convenience electronics Steering column switch module | 30
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Driver information Accessory interface | 42
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Convenience electronics Driver"s door control unit | 42
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Convenience electronics Passenger door control unit | 42
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Instrumentation Instrument cluster | 42
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Heater/air conditioner Automatic A/C | 4B
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Driver information Audio / telematics | 30
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Alarm system Intrusion detection | 05
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Driving safety system ESP Electronic stability program ESP | 4G
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Airbag AB ORC | 4F
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Parking aid Park Distance Control (PDC) | 4D
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Convenience electronics Hands-free unit | 30
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Central electronics ZE | 57
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Airbag Pedestrian impact detection | 1H
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Convenience electronics Radio frequency module | 4B
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Convenience electronics Electronic seat heating | 42
Freemont 3.6 4x4 | 3,6 | 206 | ERB | 8.2011-12.2015 | Transmission control EATX | 45


DVD 2019/1:PKW:FORD:Ranger 2.2 TDCi

FORD Ranger 2.2 TDCi

Ranger 2.2 TDCi | 2,2 | 92 |  | 9.2011- | Airbag AB | 30
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | Driver information Display/operating unit | 30
Ranger 2.2 TDCi | 2,2 | 92 |  | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Ranger 2.2 TDCi | 2,2 | 92 |  | 9.2011- | Driver information Display/operating unit | 30
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | Instrumentation Instrument cluster | 30
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | Airbag AB | 30
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | Heater/air conditioner Automatic A/C | 30
Ranger 2.2 TDCi | 2,2 | 92 |  | 9.2011- | Convenience electronics Voice control | 30
Ranger 2.2 TDCi | 2,2 | 92 |  | 9.2011- | System overview System overview |
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | Convenience electronics Voice control | 30
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | Engine management CR/EDC | 4G
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | Driver information Display/operating unit | 30
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | Convenience electronics Trailer control unit | 30
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | Driver information Information electronic Ford SYNC2 | 30
Ranger 2.2 TDCi | 2,2 | 92 |  | 9.2011- | Motorsteuerung CR/EDC | 4G
Ranger 2.2 TDCi | 2,2 | 92 |  | 9.2011- | Heater/air conditioner Automatic A/C | 30
Ranger 2.2 TDCi | 2,2 | 92 |  | 9.2011- | Engine management CR/EDC | 4G
Ranger 2.2 TDCi | 2,2 | 92 |  | 9.2011- | Transmission control 6-speed automatic transmission | 4D
Ranger 2.2 TDCi | 2,2 | 92 |  | 9.2011- | Instrumentation Instrument cluster | 30
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | Central electronics ZE | 30
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | Driver information Audio | 30
Ranger 2.2 TDCi | 2,2 | 92 |  | 9.2011- | Central electronics ZE | 30
Ranger 2.2 TDCi | 2,2 | 92 |  | 9.2011- | Convenience electronics Trailer control unit | 30
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | System overview System overview |
Ranger 2.2 TDCi | 2,2 | 92 |  | 9.2011- | Driver information Audio | 30
Ranger 2.2 TDCi | 2,2 | 110 |  | 9.2011- | Transmission control 6-speed automatic transmission | 4D
Ranger 2.2 TDCi | 2,2 | 118 | QJ2S | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Ranger 2.2 TDCi | 2,2 | 118 | QJ2S | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ranger 2.2 TDCi | 2,2 | 118 | QJ2S | 9.2015- | Transmission control 6-speed automatic transmission | 4D
Ranger 2.2 TDCi | 2,2 | 118 | QJ2S | 9.2015- | System overview System overview |
Ranger 2.2 TDCi | 2,2 | 118 | QJ2S | 9.2015- | Driver information Information electronic Ford SYNC2 | 30
Ranger 2.2 TDCi | 2,2 | 118 | QJ2S | 9.2015- | Central electronics ZE | 57
Ranger 2.2 TDCi | 2,2 | 118 | QJ2S | 9.2015- | Running gear/steering Lane keeping assist | 1H
Ranger 2.2 TDCi | 2,2 | 118 | QJ2S | 9.2015- | Motorsteuerung CR/EDC | 4G
Ranger 2.2 TDCi | 2,2 | 118 | QJ2S | 9.2015- | Convenience electronics Steering column unit | 30
Ranger 2.2 TDCi | 2,2 | 96 | QW2S | 9.2015- | Central electronics ZE | 57
Ranger 2.2 TDCi | 2,2 | 96 | QW2S | 9.2015- | Convenience electronics Steering column unit | 30
Ranger 2.2 TDCi | 2,2 | 96 | QW2S | 9.2015- | Transmission control 6-speed automatic transmission | 4D
Ranger 2.2 TDCi | 2,2 | 96 | QW2S | 9.2015- | Driver information Information electronic Ford SYNC2 | 30
Ranger 2.2 TDCi | 2,2 | 96 | QW2S | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ranger 2.2 TDCi | 2,2 | 96 | QW2S | 9.2015- | Motorsteuerung CR/EDC | 4G
Ranger 2.2 TDCi | 2,2 | 96 | QW2S | 9.2015- | System overview System overview |
Ranger 2.2 TDCi | 2,2 | 96 | QW2S | 9.2015- | Running gear/steering Lane keeping assist | 1H
Ranger 2.2 TDCi | 2,2 | 96 | QW2S | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Ranger 2.2 TDCi | 2,2 | 96 | QW2S | 9.2015- | Engine management CR/EDC | 4G
Ranger 2.2 TDCi | 2,2 | 88 | ZSD-422 | 1.2014-10.2015 | Engine management CR/EDC | 4G
Ranger 2.2 TDCi | 2,2 | 88 | ZSD-422 | 1.2014-10.2015 | System overview System overview |


DVD 2019/1:PKW:FORD:Ranger 2.2 TDCi 4x4

FORD Ranger 2.2 TDCi 4x4

Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Convenience electronics Trailer control unit | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Ranger 2.2 TDCi 4x4 | 2,2 | 92 |  | 9.2011- | Transmission control 6-speed automatic transmission | 4D
Ranger 2.2 TDCi 4x4 | 2,2 | 92 |  | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Ranger 2.2 TDCi 4x4 | 2,2 | 92 |  | 9.2011- | System overview System overview |
Ranger 2.2 TDCi 4x4 | 2,2 | 92 |  | 9.2011- | Engine management CR/EDC | 4G
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Central electronics ZE | 57
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Driver information Information electronic Ford SYNC2 | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Central electronics ZE | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Instrumentation Instrument cluster | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Driver information Display/operating unit | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Engine management CR/EDC | 4G
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | System overview System overview |
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Transmission control 6-speed automatic transmission | 4D
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Heater/air conditioner Automatic A/C | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 92 |  | 9.2011- | Instrumentation Instrument cluster | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 92 |  | 9.2011- | Central electronics ZE | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Driver information Display/operating unit | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 92 |  | 9.2011- | Airbag AB | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Driver information Audio | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Airbag AB | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Motorsteuerung CR/EDC | 4G
Ranger 2.2 TDCi 4x4 | 2,2 | 92 |  | 9.2011- | Convenience electronics Voice control | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 92 |  | 9.2011- | Driver information Display/operating unit | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 92 |  | 9.2011- | Heater/air conditioner Automatic A/C | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 92 |  | 9.2011- | Driver information Audio | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 110 |  | 9.2011- | Convenience electronics Voice control | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 92 |  | 9.2011- | Convenience electronics Trailer control unit | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 118 | QJ2S | 9.2015- | System overview System overview |
Ranger 2.2 TDCi 4x4 | 2,2 | 118 | QJ2S | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ranger 2.2 TDCi 4x4 | 2,2 | 118 | QJ2S | 9.2015- | Driver information Information electronic Ford SYNC2 | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 118 | QJ2S | 9.2015- | Transmission control 6-speed automatic transmission | 4D
Ranger 2.2 TDCi 4x4 | 2,2 | 118 | QJ2S | 9.2015- | Convenience electronics Steering column unit | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 118 | QJ2S | 9.2015- | Motorsteuerung CR/EDC | 4G
Ranger 2.2 TDCi 4x4 | 2,2 | 118 | QJ2S | 9.2015- | Running gear/steering Lane keeping assist | 1H
Ranger 2.2 TDCi 4x4 | 2,2 | 118 | QJ2S | 9.2015- | Engine management CR/EDC | 4G
Ranger 2.2 TDCi 4x4 | 2,2 | 118 | QJ2S | 9.2015- | Central electronics ZE | 57
Ranger 2.2 TDCi 4x4 | 2,2 | 118 | QJ2S | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 96 | QW2S | 9.2015- | Motorsteuerung CR/EDC | 4G
Ranger 2.2 TDCi 4x4 | 2,2 | 96 | QW2S | 9.2015- | Instrumentation Instrument cluster | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 96 | QW2S | 9.2015- | Central electronics ZE | 57
Ranger 2.2 TDCi 4x4 | 2,2 | 96 | QW2S | 9.2015- | Convenience electronics Steering column unit | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 96 | QW2S | 9.2015- | Engine management CR/EDC | 4G
Ranger 2.2 TDCi 4x4 | 2,2 | 96 | QW2S | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ranger 2.2 TDCi 4x4 | 2,2 | 96 | QW2S | 9.2015- | Running gear/steering Lane keeping assist | 1H
Ranger 2.2 TDCi 4x4 | 2,2 | 96 | QW2S | 9.2015- | Driver information Display/operating unit | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 96 | QW2S | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 96 | QW2S | 9.2015- | Driver information Information electronic Ford SYNC2 | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 96 | QW2S | 9.2015- | Airbag AB | 30
Ranger 2.2 TDCi 4x4 | 2,2 | 96 | QW2S | 9.2015- | Transmission control 6-speed automatic transmission | 4D
Ranger 2.2 TDCi 4x4 | 2,2 | 96 | QW2S | 9.2015- | System overview System overview |


DVD 2019/1:PKW:FORD:Ranger 3.2 TDCi

FORD Ranger 3.2 TDCi

Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Heater/air conditioner Automatic A/C | 30
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Engine management CR/EDC | 4G
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Motorsteuerung CR/EDC | 4G
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Driver information Audio | 30
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Convenience electronics Voice control | 30
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Running gear/steering Lane keeping assist | 1H
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Convenience electronics Trailer control unit | 30
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Instrumentation Instrument cluster | 30
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Airbag AB | 30
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Driver information Display/operating unit | 30
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | System overview System overview |
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Central electronics ZE | 57
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Central electronics ZE | 30
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Transmission control 6-speed automatic transmission | 4D
Ranger 3.2 TDCi | 3,2 | 147 | SA... | 9.2011- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:FORD:Ranger 3.2 TDCi 4x4

FORD Ranger 3.2 TDCi 4x4

Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Driver information Display/operating unit | 30
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Motorsteuerung CR/EDC | 4G
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Airbag AB | 30
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | System overview System overview |
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Running gear/steering Lane keeping assist | 1H
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Heater/air conditioner Automatic A/C | 30
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Transmission control 6-speed automatic transmission | 4D
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Central electronics ZE | 30
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Convenience electronics Trailer control unit | 30
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Engine management CR/EDC | 4G
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Central electronics ZE | 57
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Convenience electronics Voice control | 30
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Instrumentation Instrument cluster | 30
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Ranger 3.2 TDCi 4x4 | 3,2 | 147 | SA... | 9.2011- | Driver information Audio | 30


DVD 2019/1:PKW:FORD:Ranger 2.5 4x4

FORD Ranger 2.5 4x4

Ranger 2.5 4x4 | 2,5 | 122 | 9.2011- | Transmission control 6-speed automatic transmission | 4D
Ranger 2.5 4x4 | 2,5 | 122 | 9.2011- | Central electronics ZE | 30
Ranger 2.5 4x4 | 2,5 | 122 | 9.2011- | Heater/air conditioner Automatic A/C | 30
Ranger 2.5 4x4 | 2,5 | 122 | 9.2011- | System overview System overview |
Ranger 2.5 4x4 | 2,5 | 122 | 9.2011- | Convenience electronics Trailer control unit | 30
Ranger 2.5 4x4 | 2,5 | 122 | 9.2011- | Instrumentation Instrument cluster | 30
Ranger 2.5 4x4 | 2,5 | 122 | 9.2011- | Airbag AB | 30
Ranger 2.5 4x4 | 2,5 | 122 | 9.2011- | Convenience electronics Voice control | 30
Ranger 2.5 4x4 | 2,5 | 122 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Ranger 2.5 4x4 | 2,5 | 122 | 9.2011- | Driver information Display/operating unit | 30
Ranger 2.5 4x4 | 2,5 | 122 | 9.2011- | Driver information Audio | 30


DVD 2019/1:PKW:HONDA:N Box 0.7i

HONDA N Box 0.7i

N Box 0.7i | 0,7 | 43 | S07A | 12.2011- | Anti-theft device Access/start authorization | 22
N Box 0.7i | 0,7 | 43 | S07A | 12.2011- | Wiper system Wiper control | 42
N Box 0.7i | 0,7 | 43 | S07A | 12.2011- | Anti-theft device Immobilizer (WFS) | 1K
N Box 0.7i | 0,7 | 43 | S07A | 12.2011- | Central locking CL | 42
N Box 0.7i | 0,7 | 43 | S07A | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G
N Box 0.7i | 0,7 | 43 | S07A | 12.2011- | Diagnosis/bus systems Gateway | 22
N Box 0.7i | 0,7 | 43 | S07A | 12.2011- | Lighting Light function | 05
N Box 0.7i | 0,7 | 43 | S07A | 12.2011- | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:HONDA:N Box 0.7i 4WD

HONDA N Box 0.7i 4WD

N Box 0.7i 4WD | 0,7 | 43 | S07A | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HONDA:N Box 0.7i Turbo

HONDA N Box 0.7i Turbo

N Box 0.7i Turbo | 0,7 | 47 | S07A | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HONDA:N Box 0.7i Turbo 4WD

HONDA N Box 0.7i Turbo 4WD

N Box 0.7i Turbo 4WD | 0,7 | 47 | S07A | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HYUNDAI:Azera 3.0

HYUNDAI Azera 3.0

Azera 3.0 | 3 | 199 | 12.2011- | Airbag AB | 30
Azera 3.0 | 3 | 199 | 12.2011- | Convenience electronics Electronic seat adjustment | 57
Azera 3.0 | 3 | 199 | 12.2011- | Central electronics ZE | 4B
Azera 3.0 | 3 | 199 | 12.2011- | Anti-lock braking system ABS | 42
Azera 3.0 | 3 | 199 | 12.2011- | Running gear/steering Electro-hydraulic power steering | 30
Azera 3.0 | 3 | 199 | 12.2011- | Heater/air conditioner Automatic A/C | 05
Azera 3.0 | 3 | 199 | 12.2011- | Central electronics ZE | 3B
Azera 3.0 | 3 | 199 | 12.2011- | Airbag AB | 22
Azera 3.0 | 3 | 199 | 12.2011- | Airbag AB | 22
Azera 3.0 | 3 | 199 | 12.2011- | Instrumentation Instrument cluster | 57
Azera 3.0 | 3 | 199 | 12.2011- | Transmission control 6-speed automatic transmission | 57
Azera 3.0 | 3 | 199 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Azera 3.0 | 3 | 199 | 12.2011- | Anti-theft device Access/start authorization | 4C
Azera 3.0 | 3 | 199 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Azera 3.0 | 3 | 199 | 12.2011- | Steering wheel electron. Multi-function steering wheel | 30
Azera 3.0 | 3 | 199 | 12.2011- | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:MG:ZT-T 260 4.6i Power Tourer

MG ZT-T 260 4.6i Power Tourer

ZT-T 260 4.6i Power Tourer | 4,6 | 191 | 46F2F | 3.2003-5.2005 | Traction control system ABS/ASR | 42
ZT-T 260 4.6i Power Tourer | 4,6 | 191 | 46F2F | 3.2003-5.2005 | Airbag AB Autoliv | 22


DVD 2019/1:PKW:MG:ZT 260 4.6i Power

MG ZT 260 4.6i Power

ZT 260 4.6i Power | 4,6 | 191 | 46F2F | 3.2002-5.2005 | Traction control system ABS/ASR | 42
ZT 260 4.6i Power | 4,6 | 191 | 46F2F | 3.2002-5.2005 | Airbag AB Autoliv | 22
ZT 260 4.6i Power | 4,6 | 191 | 46F2F | 3.2002-5.2005 | Airbag AB TC | 30


DVD 2019/1:PKW:MITSUBISHI:Delica D:3 1.6i

MITSUBISHI Delica D:3 1.6i

Delica D:3 1.6i | 1,6 | 80 | HR16DE | 10.2011- | System overview System overview | 01


DVD 2019/1:PKW:OPEL:Astra 2.2 Direct

OPEL Astra 2.2 Direct

Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Instrumentation Instrument cluster | 5A
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Anti-theft device Access lock / immobilizer | 1H
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | System overview System overview | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Digital radio reception | 30
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Transmission control 4-speed automatic transmission | 4B
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Audio | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Lighting Automatic headlight levelling control | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 30
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Info display | 57
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Audio | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Service Interval reset | 1H
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Telephone | 30
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Transmission control 6-speed automatic transmission | 4B
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Anti-lock braking system ABS | 4D
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Engine management Simtec | 60
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Navigation system | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Info display | 57
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Lighting Adaptive xenon light | 4B
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Transmission control 5-speed direct shift transmission | 5A
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Driver information Navigation system | 42
Astra 2.2 Direct | 2,2 | 110 | Z 22 YH | 4.2004-3.2010 | Airbag SDM | 77


DVD 2019/1:PKW:OPEL:Zafira 1.8

OPEL Zafira 1.8

Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Engine management EKP control | 4F
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | System overview System overview | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Central electronics ZE | 4C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Engine management GMPT-E | 4C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Audio | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Lighting Main beam control | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Convenience electronics Gong | 28
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Airbag SDM | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Convenience electronics Gong | 28
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Airbag SDM | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Lighting Main beam control | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Engine management EKP control | 4F
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | System overview System overview | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Central electronics ZE | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Engine management GMPT-E | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Audio | 4B


DVD 2019/1:PKW:OPEL:Zafira 2.0 CDTI

OPEL Zafira 2.0 CDTI

Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Airbag SDM | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driver information Audio | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Central electronics ZE | 4C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Engine management EDC 17 | 4C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Engine management CR/EDC | 4C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Engine management CR/EDC | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Airbag SDM | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Central electronics ZE | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Audio | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Engine management EDC 17 | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Engine management CR/EDC | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Airbag SDM | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Central electronics ZE | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Engine management EDC 17 | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Audio | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Diagnosis/bus systems Gateway | 22
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Airbag SDM | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Braking system Electronic parking brake | 5A
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Trailer control unit | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Engine management EDC 17 | 4C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone/emergency call system | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Central electronics ZE | 4C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Audio | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 8.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driver information Audio | 4B
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Engine management CR/EDC | 4C
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Convenience electronics Trailer control unit | 57
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Central electronics ZE | 4C
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Engine management EDC 17 | 4C
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Running gear/steering Front driver assistance camera | 57
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Braking system Electronic parking brake | 5A
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Airbag SDM | 42
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Diagnosis/bus systems Gateway | 22
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Running gear/steering Electromechanical power steering | 4F
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Transmission control 6-speed automatic transmission | 4F
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driver information Telephone/emergency call system | 57
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driver information Mediaplayer Interface Module | 30
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Engine management CR/EDC | 4C
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Convenience electronics Trailer control unit | 57
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Airbag SDM | 42
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Braking system Electronic parking brake | 5A
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Driver information Telephone/emergency call system | 57
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Diagnosis/bus systems Gateway | 22
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Central electronics ZE | 4C
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Driver information Mediaplayer Interface Module | 30
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Engine management EDC 17 | 4C
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Driver information Audio | 4B
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 2.0 CDTI | 2 | 96 | B 20 DTJ | 3.2015- | Running gear/steering Front driver assistance camera | 57
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Airbag SDM | 42
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Central electronics ZE | 4C
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Diagnosis/bus systems Gateway | 22
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Engine management CR/EDC | 4C
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Engine management EDC 17 | 4C
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Convenience electronics Trailer control unit | 57
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Engine management EDC 17 | 4C
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Telephone/emergency call system | 57
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Braking system Electronic parking brake | 5A
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driver information Audio | 4B
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 96 | Z 20 DTJ | 3.2012- | Driving safety system ESP Yaw rate sensor | 2C


DVD 2019/1:PKW:OPEL:Zafira 1.4 Turbo

OPEL Zafira 1.4 Turbo

Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Convenience electronics Gong | 28
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Central electronics ZE | 4C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Airbag SDM | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | System overview System overview | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Engine management EKP control | 4F
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Lighting Main beam control | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Engine management GMPT-E | 4C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Audio | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Central electronics ZE | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Engine management GMPT-E | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Convenience electronics Gong | 28
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Airbag SDM | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | System overview System overview | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Audio | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Engine management Additional CNG/LPG engine management | 1U
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Lighting Main beam control | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Braking system Electronic parking brake | 5A
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Instrumentation Instrument cluster | 4B
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driver information Digital radio reception | 4B
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driver information Audio | 4B
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Running gear/steering Active running gear | 4D
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Lighting Adaptive xenon light | 4B
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Running gear/steering Front driver assistance camera | 57
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Airbag SDM | 42
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Convenience electronics Gong | 28
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Convenience electronics Trailer control unit | 57
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Central electronics ZE | 4C
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Engine management GMPT-E | 4C
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driver information Telephone/emergency call system | 57
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | System overview System overview | 42
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Convenience electronics Seat control unit | 42
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driver information Mediaplayer Interface Module | 30
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Diagnosis/bus systems Gateway | 22
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Engine management Additional CNG/LPG engine management | 1U
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Lighting Main beam control | 42
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Convenience electronics Trailer control unit | 57
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Convenience electronics Seat control unit | 42
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | System overview System overview | 42
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Convenience electronics Gong | 28
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driver information Telephone/emergency call system | 57
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Instrumentation Instrument cluster | 4B
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Braking system Electronic parking brake | 5A
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Diagnosis/bus systems Gateway | 22
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Engine management Additional CNG/LPG engine management | 1U
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Central electronics ZE | 4C
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Airbag SDM | 42
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Running gear/steering Active running gear | 4D
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Lighting Adaptive xenon light | 4B
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driver information Digital radio reception | 4B
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Engine management GMPT-E | 4C
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driver information Mediaplayer Interface Module | 30
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Running gear/steering Front driver assistance camera | 57
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Lighting Main beam control | 42
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driver information Audio | 4B


DVD 2019/1:PKW:PEUGEOT:408 1.6 THP

PEUGEOT 408 1.6 THP

408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Engine management Motronic MED | 5A
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Driver information Multi Information Display | 57
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Running gear/steering Electro-hydraulic power steering | 42
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Driver information Audio | 57
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | System overview System overview | 01
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Airbag AB | 1H
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Heater/air conditioner Automatic A/C | 57
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Electr. energy management Energy saving mode | 1B
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Convenience electronics Rain/light sensor | 22
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Central electronics ZE | 4B
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Parking aid Park Distance Control (PDC) | 4F
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Driver information Audio / telematics | 57
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Instrumentation Instrument cluster | 57
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Transmission control 4-speed automatic transmission | 57
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Convenience electronics Steering column switch module | 42
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Service Interval reset | 4B
408 1.6 THP | 1,6 | 121 | 5F | 2.2012- | Convenience electronics Central door control unit | 57


DVD 2019/1:PKW:ROVER:75 4.6i Power Tourer

ROVER 75 4.6i Power Tourer

75 4.6i Power Tourer | 4,6 | 191 | 46F2F | 10.2003-5.2005 | Traction control system ABS/ASR | 42
75 4.6i Power Tourer | 4,6 | 191 | 46F2F | 10.2003-5.2005 | Airbag AB Autoliv | 22
75 4.6i Power Tourer | 4,6 | 191 | 46F2F | 10.2003-5.2005 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ROVER:75 4.6i Power

ROVER 75 4.6i Power

75 4.6i Power | 4,6 | 191 | 46F2F | 10.2003-5.2005 | Traction control system ABS/ASR | 42
75 4.6i Power | 4,6 | 191 | 46F2F | 10.2003-5.2005 | Anti-lock braking system ABS | 42
75 4.6i Power | 4,6 | 191 | 46F2F | 10.2003-5.2005 | Airbag AB Autoliv | 22


DVD 2019/1:PKW:SKODA:Fabia 1.2 TDI

SKODA Fabia 1.2 TDI

Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Central electronics ZE | 57
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Automatic A/C | 43
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | System overview System overview | 01
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Diagnosis/bus systems Gateway | 1H
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driver information Navigation system | 42
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Instrumentation Instrument cluster | 49
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driver information Audio | 42
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 4B
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Transmission control 7-speed double clutch transmission | 1H
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Electr. energy management Battery management EBM | 4F
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Driver information TV tuner | 42
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Service Interval reset | 1C
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Anti-lock braking system ABS | 4E
Fabia 1.2 TDI | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:SKODA:Fabia 1.2 TDI Combi

SKODA Fabia 1.2 TDI Combi

Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Airbag AB | 30
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Driver information TV tuner | 42
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 4B
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Automatic A/C | 43
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Service Interval reset | 1C
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Driver information Navigation system | 42
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Instrumentation Instrument cluster | 49
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Electr. energy management Battery management EBM | 4F
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Transmission control 7-speed double clutch transmission | 1H
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | System overview System overview | 01
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Central electronics ZE | 57
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Anti-lock braking system ABS | 4E
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Driver information Audio | 42
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.2 TDI Combi | 1,2 | 55 | CFWA | 3.2010- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:SUBARU:Impreza G4 1.6i

SUBARU Impreza G4 1.6i

Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Engine management Automatic start/stop | 57
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Instrumentation Instrument cluster | 30
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Lighting ALWR / xenon light | 30
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Anti-theft device Access/start authorization | 42
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Driver assistance systems Active collision prevention | 57
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Heater/air conditioner Automatic A/C | 30
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Convenience electronics Rain/light sensor | 1H
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4E
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Airbag AB | 30
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Running gear/steering Electric power steering | 30
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Driver information Info display | 30
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Engine management MPI | 05
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Driver assistance systems Active collision prevention | 1H
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Central electronics ZE | 30
Impreza G4 1.6i | 1,6 | 85 | FB16 | 11.2011- | Airbag Seat occupied sensor | 30


DVD 2019/1:PKW:SUBARU:Impreza G4 2.0i 4WD

SUBARU Impreza G4 2.0i 4WD

Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Engine management MPI | 05
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Instrumentation Instrument cluster | 30
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Airbag AB | 30
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Driver information Info display | 30
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Airbag Seat occupied sensor | 30
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Lighting ALWR / xenon light | 30
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4E
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Anti-theft device Access/start authorization | 42
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Running gear/steering Electric power steering | 30
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Convenience electronics Rain/light sensor | 1H
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Central electronics ZE | 30
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Driver assistance systems Active collision prevention | 57
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Driver assistance systems Active collision prevention | 1H
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Engine management Automatic start/stop | 57
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Heater/air conditioner Automatic A/C | 30
Impreza G4 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 1H


DVD 2019/1:PKW:SUBARU:Impreza Sport 1.6i

SUBARU Impreza Sport 1.6i

Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Engine management Automatic start/stop | 57
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Airbag AB | 30
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Engine management MPI | 05
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Heater/air conditioner Automatic A/C | 30
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Instrumentation Instrument cluster | 30
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Airbag Seat occupied sensor | 30
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Lighting ALWR / xenon light | 30
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4E
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Driver assistance systems Active collision prevention | 1H
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Driver assistance systems Active collision prevention | 57
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Running gear/steering Electric power steering | 30
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Anti-theft device Access/start authorization | 42
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Driver information Info display | 30
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Central electronics ZE | 30
Impreza Sport 1.6i | 1,6 | 85 | FB16 | 11.2011- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:SUBARU:Impreza Sport 1.6i 4WD

SUBARU Impreza Sport 1.6i 4WD

Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Engine management Automatic start/stop | 57
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Central electronics ZE | 30
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Driver assistance systems Active collision prevention | 1H
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Instrumentation Instrument cluster | 30
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Airbag AB | 30
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Running gear/steering Electric power steering | 30
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Driver information Info display | 30
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Driver assistance systems Active collision prevention | 57
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Heater/air conditioner Automatic A/C | 30
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Engine management MPI | 05
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Anti-theft device Access/start authorization | 42
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Airbag Seat occupied sensor | 30
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Lighting ALWR / xenon light | 30
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Convenience electronics Rain/light sensor | 1H
Impreza Sport 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2019/1:PKW:SUBARU:Impreza Sport 2.0i

SUBARU Impreza Sport 2.0i

Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Heater/air conditioner Automatic A/C | 30
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Lighting ALWR / xenon light | 30
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Airbag AB | 30
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Engine management Automatic start/stop | 57
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Driver assistance systems Active collision prevention | 1H
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Anti-theft device Access/start authorization | 42
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Instrumentation Instrument cluster | 30
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Airbag Seat occupied sensor | 30
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Convenience electronics Rain/light sensor | 1H
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Central electronics ZE | 30
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Driver information Info display | 30
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Running gear/steering Electric power steering | 30
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4E
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Engine management MPI | 05
Impreza Sport 2.0i | 2 | 110 | FB20 | 11.2011- | Driver assistance systems Active collision prevention | 57


DVD 2019/1:PKW:SUBARU:Impreza Sport 2.0i 4WD

SUBARU Impreza Sport 2.0i 4WD

Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Airbag AB | 30
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Airbag Seat occupied sensor | 30
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Driver information Info display | 30
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Central electronics ZE | 30
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Anti-theft device Access/start authorization | 42
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Lighting ALWR / xenon light | 30
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Convenience electronics Rain/light sensor | 1H
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Driver assistance systems Active collision prevention | 1H
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Running gear/steering Electric power steering | 30
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Heater/air conditioner Automatic A/C | 30
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Engine management Automatic start/stop | 57
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4E
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Instrumentation Instrument cluster | 30
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Driver assistance systems Active collision prevention | 57
Impreza Sport 2.0i 4WD | 2 | 110 | FB20 | 11.2011- | Engine management MPI | 05


DVD 2019/1:PKW:SUBARU:Impreza G4 1.6i 4WD

SUBARU Impreza G4 1.6i 4WD

Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Airbag AB | 30
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Anti-theft device Access/start authorization | 42
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4E
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Airbag Seat occupied sensor | 30
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Heater/air conditioner Automatic A/C | 30
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Driver assistance systems Active collision prevention | 57
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Driver information Info display | 30
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Central electronics ZE | 30
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Engine management Automatic start/stop | 57
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Instrumentation Instrument cluster | 30
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Lighting ALWR / xenon light | 30
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Convenience electronics Rain/light sensor | 1H
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Engine management MPI | 05
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Running gear/steering Electric power steering | 30
Impreza G4 1.6i 4WD | 1,6 | 85 | FB16 | 11.2011- | Driver assistance systems Active collision prevention | 1H


DVD 2019/1:PKW:SUBARU:Impreza G4 2.0i

SUBARU Impreza G4 2.0i

Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Central electronics ZE | 30
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Airbag Seat occupied sensor | 30
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4E
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Airbag AB | 30
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Anti-theft device Access/start authorization | 42
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Driver information Info display | 30
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Driver assistance systems Active collision prevention | 1H
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Convenience electronics Rain/light sensor | 1H
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Lighting ALWR / xenon light | 30
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Heater/air conditioner Automatic A/C | 30
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Engine management Automatic start/stop | 57
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Running gear/steering Electric power steering | 30
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Engine management MPI | 05
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Driver assistance systems Active collision prevention | 57
Impreza G4 2.0i | 2 | 110 | FB20 | 11.2011- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:VAUXHALL:Zafira 1.8

VAUXHALL Zafira 1.8

Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Lighting Main beam control | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Engine management EKP control | 4F
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | System overview System overview | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Audio | 4B
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Airbag SDM | 42
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Convenience electronics Gong | 28
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Engine management GMPT-E | 4C
Zafira 1.8 | 1,8 | 85 | A 18 XEL | 1.2012- | Central electronics ZE | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Audio | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Airbag SDM | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Engine management EKP control | 4F
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Engine management GMPT-E | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Telephone | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Lighting Main beam control | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Convenience electronics Gong | 28
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Central electronics ZE | 4C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | System overview System overview | 42
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.8 | 1,8 | 103 | A 18 XER | 1.2012- | Lighting Adaptive xenon light | 4B


DVD 2019/1:PKW:VAUXHALL:Zafira 2.0 CDTI

VAUXHALL Zafira 2.0 CDTI

Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Engine management EDC 17 | 4C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driver information Audio | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Airbag SDM | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Central electronics ZE | 4C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Engine management CR/EDC | 4C
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 2.0 CDTI | 2 | 96 | A 20 DT | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Airbag SDM | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Engine management EDC 17 | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Audio | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Engine management CR/EDC | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Central electronics ZE | 4C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 2.0 CDTI | 2 | 121 | A 20 DTH | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Engine management EDC 17 | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Airbag SDM | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Audio | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Central electronics ZE | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Engine management CR/EDC | 4C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 81 | A 20 DTL | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Airbag SDM | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Braking system Electronic parking brake | 5A
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driver information Audio | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Running gear/steering Front driver assistance camera | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Transmission control 6-speed automatic transmission | 4F
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driver information Mediaplayer Interface Module | 30
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driver information Telephone/emergency call system | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Central electronics ZE | 4C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Convenience electronics Trailer control unit | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Diagnosis/bus systems Gateway | 22
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Engine management EDC 17 | 4C
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Running gear/steering Electromechanical power steering | 4F
Zafira 2.0 CDTI | 2 | 143 | A 20 DTR | 1.2013- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Airbag SDM | 42
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Engine management CR/EDC | 4C
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driver information Mediaplayer Interface Module | 30
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Central electronics ZE | 4C
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | System overview System overview | 42
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Convenience electronics Gong | 28
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driver information Audio | 4B
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Parking aid Park Distance Control (PDC) | 57
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Convenience electronics Trailer control unit | 57
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Diagnosis/bus systems Gateway | 22
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Engine management EDC 17 | 4C
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Transmission control 6-speed automatic transmission | 4F
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Convenience electronics Seat control unit | 42
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Lighting Main beam control | 42
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driver information Telephone/emergency call system | 57
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driver information Digital radio reception | 4B
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Braking system Electronic parking brake | 5A
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Instrumentation Instrument cluster | 4B
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Running gear/steering Electromechanical power steering | 4F
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Lighting Adaptive xenon light | 4B
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Transmission control 6-speed automatic transmission | 4B
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driver information Telephone | 42
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Running gear/steering Active running gear | 4D
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Running gear/steering Front driver assistance camera | 57
Zafira 2.0 CDTI | 2 | 125 | B 20 DTH | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:VAUXHALL:Zafira 1.4 Turbo

VAUXHALL Zafira 1.4 Turbo

Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Engine management GMPT-E | 4C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Central electronics ZE | 4C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Convenience electronics Gong | 28
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | System overview System overview | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Engine management EKP control | 4F
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Airbag SDM | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Lighting Main beam control | 42
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driver information Audio | 4B
Zafira 1.4 Turbo | 1,4 | 88 | A 14 NEL | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Lighting Main beam control | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | System overview System overview | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Mediaplayer Interface Module | 30
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Audio | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Convenience electronics Gong | 28
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Airbag SDM | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Central electronics ZE | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Telephone/emergency call system | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Engine management GMPT-E | 4C
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Running gear/steering Front driver assistance camera | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Convenience electronics Trailer control unit | 57
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Braking system Electronic parking brake | 5A
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Engine management Additional CNG/LPG engine management | 1U
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Diagnosis/bus systems Gateway | 22
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.4 Turbo | 1,4 | 103 | A 14 NET | 1.2012- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Convenience electronics Seat control unit | 42
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Central electronics ZE | 4C
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Convenience electronics Gong | 28
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Convenience electronics Trailer control unit | 57
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Instrumentation Instrument cluster | 4B
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Braking system Electronic parking brake | 5A
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Lighting Main beam control | 42
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driver information Digital radio reception | 4B
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driver information Telephone/emergency call system | 57
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Lighting Adaptive xenon light | 4B
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driver information Audio | 4B
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Airbag SDM | 42
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Running gear/steering Front driver assistance camera | 57
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Diagnosis/bus systems Gateway | 22
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | System overview System overview | 42
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Engine management GMPT-E | 4C
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Running gear/steering Active running gear | 4D
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Driver information Mediaplayer Interface Module | 30
Zafira 1.4 Turbo | 1,4 | 88 | B 14 NEL | 8.2014- | Engine management Additional CNG/LPG engine management | 1U
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driver information Digital radio reception | 4B
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Running gear/steering Front driver assistance camera | 57
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Lighting Main beam control | 42
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Instrumentation Instrument cluster | 4B
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driver information Audio | 4B
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Engine management GMPT-E | 4C
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driver information Telephone/emergency call system | 57
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Airbag SDM | 42
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Running gear/steering Active running gear | 4D
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Convenience electronics Gong | 28
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Lighting Adaptive xenon light | 4B
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Convenience electronics Trailer control unit | 57
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driver information Mediaplayer Interface Module | 30
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | System overview System overview | 42
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Central electronics ZE | 4C
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Convenience electronics Seat control unit | 42
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Braking system Electronic parking brake | 5A
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Diagnosis/bus systems Gateway | 22
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Engine management Additional CNG/LPG engine management | 1U
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Driver information Telephone | 42
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.4 Turbo | 1,4 | 103 | B 14 NET | 8.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):CC 1.4 TSI

VW (VOLKSWAGEN) CC 1.4 TSI

CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Central electronics ZE | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information Navigation system | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Airbag AB | 30
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Lighting Main beam assistant | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Convenience electronics Trailer control unit | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Electr. energy management Battery management EBM | 4F
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Central electronics ZE III | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Parking aid Reversing camera | 30
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | System overview System overview | 01
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information Telephone | 1L
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Running gear/steering Lane keeping assist | 1H
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Heater/air conditioner Climatronic | 4B
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information Audio | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Running gear/steering Electromechanical power steering | 1H
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information Mediaplayer | 30
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Driver information TV tuner | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Central electronics ZE II | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Convenience electronics Driver seat memory | 42
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Parking aid Parking assistant | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Braking system Electronic parking brake | 57
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Diagnosis/bus systems Gateway | 1H
CC 1.4 TSI | 1,4 | 118 | CKMA | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Running gear/steering Lane keeping assist | 1H
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Transmission control 7-speed double clutch transmission | 1H
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Anti-theft device Access system/immobilizer | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Navigation system | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | System overview System overview | 01
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Telephone | 1L
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Heater/air conditioner Climatronic | 4B
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Central electronics ZE | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Running gear/steering Adaptive damping system | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Audio | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Driver seat memory | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Central electronics ZE III | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information TV tuner | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Electr. energy management Battery management EBM | 4F
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Passenger seat memory | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Diagnosis/bus systems Gateway | 1H
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Airbag AB | 30
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Braking system Electronic parking brake | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driver information Mediaplayer | 30
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Driving safety system ESP Electronic stability program ESP | 5A
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Lighting Automatic headlight levelling control | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Lighting Main beam assistant | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Central electronics ZE II | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Convenience electronics Trailer control unit | 42
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Parking aid Parking assistant | 57
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Parking aid Reversing camera | 30
CC 1.4 TSI | 1,4 | 118 | CTHD | 11.2012- | Running gear/steering Electromechanical power steering | 1H
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Driver information Telephone | 1L
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Driving safety system ESP Electronic stability program ESP | 5A
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Driver information TV tuner | 42
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Central electronics ZE II | 42
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Running gear/steering Electromechanical power steering | 1H
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Central electronics ZE III | 57
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Convenience electronics Passenger seat memory | 42
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Lighting Automatic headlight levelling control | 57
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Central electronics ZE | 57
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Airbag AB | 30
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Convenience electronics Trailer control unit | 42
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Running gear/steering Lane keeping assist | 1H
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Diagnosis/bus systems Gateway | 1H
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Lighting Main beam assistant | 42
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Heater/air conditioner Climatronic | 4B
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Transmission control 7-speed double clutch transmission | 1H
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Electr. energy management Battery management EBM | 4F
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Driver information Navigation system | 42
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Parking aid Parking assistant | 57
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Anti-theft device Access system/immobilizer | 42
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Braking system Electronic parking brake | 57
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Driver information Audio | 42
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Parking aid Reversing camera | 30
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Convenience electronics Driver seat memory | 42
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Transmission control Twin clutch transmission, 6 speed | 57
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Running gear/steering Adaptive damping system | 57
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | Driver information Mediaplayer | 30
CC 1.4 TSI | 1,4 | 110 | CZDA | 5.2015-12.2016 | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):CC 1.8 TSI

VW (VOLKSWAGEN) CC 1.8 TSI

CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information TV tuner | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Electr. energy management Battery management EBM | 4F
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Lighting Main beam assistant | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Braking system Electronic parking brake | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Airbag AB | 30
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information Navigation system | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Central electronics ZE III | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information Audio | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Central electronics ZE | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Parking aid Reversing camera | 30
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information Telephone | 1L
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Convenience electronics Driver seat memory | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Heater/air conditioner Climatronic | 4B
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Engine management Motronic MED | 5A
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Diagnosis/bus systems Gateway | 1H
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Running gear/steering Lane keeping assist | 1H
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Parking aid Parking assistant | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Central electronics ZE II | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Running gear/steering Electromechanical power steering | 1H
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 57
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | System overview System overview | 01
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Convenience electronics Trailer control unit | 42
CC 1.8 TSI | 1,8 | 118 | CDAA | 11.2011- | Driver information Mediaplayer | 30
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Airbag AB | 30
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Heater/air conditioner Climatronic | 4B
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information TV tuner | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Lighting Main beam assistant | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information Telephone | 1L
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information Mediaplayer | 30
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Braking system Electronic parking brake | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information Navigation system | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Engine management Motronic MED | 5A
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Central electronics ZE III | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Parking aid Reversing camera | 30
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Running gear/steering Electromechanical power steering | 1H
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Diagnosis/bus systems Gateway | 1H
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | System overview System overview | 01
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Parking aid Parking assistant | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Convenience electronics Trailer control unit | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Central electronics ZE II | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driver information Audio | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Running gear/steering Lane keeping assist | 1H
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Convenience electronics Driver seat memory | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Central electronics ZE | 57
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 1.8 TSI | 1,8 | 112 | CDAB | 11.2011- | Electr. energy management Battery management EBM | 4F


DVD 2019/1:PKW:VW (VOLKSWAGEN):CC 2.0 TDI

VW (VOLKSWAGEN) CC 2.0 TDI

CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Electr. energy management Battery management EBM | 4F
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Central electronics ZE II | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information Telephone | 1L
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Heater/air conditioner Climatronic | 4B
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Diagnosis/bus systems Gateway | 1H
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Central electronics ZE | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information Mediaplayer | 30
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Lighting Main beam assistant | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Central electronics ZE III | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information TV tuner | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information Navigation system | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Driver information Audio | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Airbag AB | 30
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Running gear/steering Lane keeping assist | 1H
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Braking system Electronic parking brake | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Running gear/steering Electromechanical power steering | 1H
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | System overview System overview | 01
CC 2.0 TDI | 2 | 100 | CFFA | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Running gear/steering Lane keeping assist | 1H
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Heater/air conditioner Climatronic | 4B
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information Mediaplayer | 30
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Lighting Main beam assistant | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Central electronics ZE | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information Audio | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Braking system Electronic parking brake | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Airbag AB | 30
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Running gear/steering Electromechanical power steering | 1H
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | System overview System overview | 01
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information TV tuner | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Central electronics ZE III | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information Navigation system | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Central electronics ZE II | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 57
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Driver information Telephone | 1L
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Electr. energy management Battery management EBM | 4F
CC 2.0 TDI | 2 | 103 | CFFB | 11.2011- | Diagnosis/bus systems Gateway | 1H
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Airbag AB | 30
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Central electronics ZE | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Lighting Main beam assistant | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Central electronics ZE III | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Electr. energy management Battery management EBM | 4F
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Running gear/steering Electromechanical power steering | 1H
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information Telephone | 1L
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Central electronics ZE II | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Diagnosis/bus systems Gateway | 1H
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Braking system Electronic parking brake | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information Audio | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Running gear/steering Lane keeping assist | 1H
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information TV tuner | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Heater/air conditioner Climatronic | 4B
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information Navigation system | 42
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | System overview System overview | 01
CC 2.0 TDI | 2 | 125 | CFGB | 11.2011- | Driver information Mediaplayer | 30
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Transmission control 7-speed double clutch transmission | 1H
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Airbag AB | 30
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | System overview System overview | 01
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Diagnosis/bus systems Gateway | 1H
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Lighting Main beam assistant | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Running gear/steering Lane keeping assist | 1H
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 1L
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Central electronics ZE | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Parking aid Parking assistant | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Mediaplayer | 30
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Electr. energy management Battery management EBM | 4F
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Audio | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driving safety system ESP Electronic stability program ESP | 5A
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatronic | 4B
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Braking system Electronic parking brake | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Running gear/steering Electromechanical power steering | 1H
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Parking aid Reversing camera | 30
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Central electronics ZE III | 57
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Central electronics ZE II | 42
CC 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information TV tuner | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Airbag AB | 30
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Central electronics ZE II | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Heater/air conditioner Climatronic | 4B
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driving safety system ESP Electronic stability program ESP | 5A
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Running gear/steering Electromechanical power steering | 1H
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Diagnosis/bus systems Gateway | 1H
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Electr. energy management Battery management EBM | 4F
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information TV tuner | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Central electronics ZE | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Running gear/steering Lane keeping assist | 1H
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Parking aid Parking assistant | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | System overview System overview | 01
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Central electronics ZE III | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information Audio | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information Navigation system | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Lighting Main beam assistant | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information Telephone | 1L
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Braking system Electronic parking brake | 57
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Driver information Mediaplayer | 30
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Transmission control 7-speed double clutch transmission | 1H
CC 2.0 TDI | 2 | 125 | CLLA | 1.2012- | Parking aid Reversing camera | 30
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Driver information Mediaplayer | 30
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Parking aid Parking assistant | 57
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Parking aid Reversing camera | 30
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | System overview System overview | 01
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Braking system Electronic parking brake | 57
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Heater/air conditioner Climatronic | 4B
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Airbag AB | 30
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Diagnosis/bus systems Gateway | 1H
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Driver information Audio | 42
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Central electronics ZE III | 57
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Central electronics ZE II | 42
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Electr. energy management Battery management EBM | 4F
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Lighting Main beam assistant | 42
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 5A
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Running gear/steering Lane keeping assist | 1H
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Driver information TV tuner | 42
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Central electronics ZE | 57
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Driver information Navigation system | 42
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Driver information Telephone | 1L
CC 2.0 TDI | 2 | 110 | CUVC | 5.2015- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Lighting Main beam assistant | 42
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information TV tuner | 42
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information Telephone | 1L
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Central electronics ZE | 57
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | System overview System overview | 01
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information Audio | 42
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Braking system Electronic parking brake | 57
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Heater/air conditioner Climatronic | 4B
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Central electronics ZE III | 57
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Airbag AB | 30
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 5A
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Electr. energy management Battery management EBM | 4F
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Parking aid Reversing camera | 30
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Parking aid Parking assistant | 57
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Diagnosis/bus systems Gateway | 1H
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Central electronics ZE II | 42
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information Mediaplayer | 30
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Driver information Navigation system | 42
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Running gear/steering Lane keeping assist | 1H
CC 2.0 TDI | 2 | 135 | CUWA | 5.2015- | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):CC 2.0 TDI 4Motion

VW (VOLKSWAGEN) CC 2.0 TDI 4Motion

CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Central electronics ZE III | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Lighting Main beam assistant | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information Navigation system | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information Telephone | 1L
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information Mediaplayer | 30
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | System overview System overview | 01
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Braking system Electronic parking brake | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Central electronics ZE II | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Running gear/steering Electromechanical power steering | 1H
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information TV tuner | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Central electronics ZE | 57
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Electr. energy management Battery management EBM | 4F
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Running gear/steering Lane keeping assist | 1H
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Diagnosis/bus systems Gateway | 1H
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Driver information Audio | 42
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Airbag AB | 30
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Heater/air conditioner Climatronic | 4B
CC 2.0 TDI 4Motion | 2 | 103 | CFFB | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Central electronics ZE III | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | System overview System overview | 01
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Lighting Main beam assistant | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Braking system Electronic parking brake | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Running gear/steering Electromechanical power steering | 1H
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Electr. energy management Battery management EBM | 4F
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information Telephone | 1L
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information Mediaplayer | 30
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Diagnosis/bus systems Gateway | 1H
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Heater/air conditioner Climatronic | 4B
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Airbag AB | 30
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information TV tuner | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Central electronics ZE | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Central electronics ZE II | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Running gear/steering Lane keeping assist | 1H
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information Navigation system | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driver information Audio | 42
CC 2.0 TDI 4Motion | 2 | 125 | CFGB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 1L
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Transmission control 7-speed double clutch transmission | 1H
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Braking system Electronic parking brake | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Electromechanical power steering | 1H
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information TV tuner | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Trailer control unit | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Audio | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Lighting Main beam assistant | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Diagnosis/bus systems Gateway | 1H
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driving safety system ESP Electronic stability program ESP | 5A
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Parking aid Reversing camera | 30
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE II | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger seat memory | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Lane keeping assist | 1H
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | System overview System overview | 01
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Running gear/steering Adaptive damping system | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Driver information Mediaplayer | 30
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Central electronics ZE III | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Parking aid Parking assistant | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Electr. energy management Battery management EBM | 4F
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver seat memory | 42
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Airbag AB | 30
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatronic | 4B
CC 2.0 TDI 4Motion | 2 | 130 | CFGC | 12.2012- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):CC 2.0 TSI

VW (VOLKSWAGEN) CC 2.0 TSI

CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Lighting Main beam assistant | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information TV tuner | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information Mediaplayer | 30
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information Telephone | 1L
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Running gear/steering Electromechanical power steering | 1H
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Electr. energy management Battery management EBM | 4F
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Parking aid Reversing camera | 30
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Central electronics ZE III | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Central electronics ZE II | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Diagnosis/bus systems Gateway | 1H
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Convenience electronics Driver seat memory | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information Navigation system | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Parking aid Parking assistant | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Convenience electronics Trailer control unit | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Running gear/steering Lane keeping assist | 1H
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | System overview System overview | 01
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Engine management Motronic MED | 5A
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Airbag AB | 30
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Heater/air conditioner Climatronic | 4B
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Driver information Audio | 42
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Braking system Electronic parking brake | 57
CC 2.0 TSI | 2 | 155 | CCZB | 11.2011- | Central electronics ZE | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):CC 3.6 FSI 4Motion

VW (VOLKSWAGEN) CC 3.6 FSI 4Motion

CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Parking aid Reversing camera | 30
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Lighting Automatic headlight levelling control | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Airbag AB | 30
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Convenience electronics Trailer control unit | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | System overview System overview | 01
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Heater/air conditioner Climatronic | 4B
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Transmission control Twin clutch transmission, 6 speed | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Parking aid Parking assistant | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Lighting Main beam assistant | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information TV tuner | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information Telephone | 1L
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Diagnosis/bus systems Gateway | 1H
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Central electronics ZE | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Running gear/steering Adaptive damping system | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information Mediaplayer | 30
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Central electronics ZE III | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Engine management Motronic MED | 4C
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Anti-theft device Access system/immobilizer | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Running gear/steering Lane keeping assist | 1H
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information Audio | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driving safety system ESP Electronic stability program ESP | 5A
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Central electronics ZE II | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Running gear/steering Electromechanical power steering | 1H
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Convenience electronics Passenger seat memory | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Convenience electronics Driver seat memory | 42
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Electr. energy management Battery management EBM | 4F
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Braking system Electronic parking brake | 57
CC 3.6 FSI 4Motion | 3,6 | 220 | BWS | 11.2011- | Driver information Navigation system | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):up! 1.0

VW (VOLKSWAGEN) up! 1.0

up! 1.0 | 1 | 44 | CHYA | 8.2011- | Driver information Audio | 42
up! 1.0 | 1 | 44 | CHYA | 5.2016- | Central electronics ZE | 57
up! 1.0 | 1 | 44 | CHYA | 8.2011- | Diagnosis/bus systems Gateway | 1H
up! 1.0 | 1 | 44 | CHYA | 5.2016- | System overview System overview | 01
up! 1.0 | 1 | 44 | CHYA | 5.2016- | Parking aid Parking assistant | 57
up! 1.0 | 1 | 44 | CHYA | 8.2011- | Running gear/steering Electromechanical power steering | 1H
up! 1.0 | 1 | 44 | CHYA | 5.2016- | Diagnosis/bus systems Gateway | 1H
up! 1.0 | 1 | 44 | CHYA | 8.2011- | System overview System overview | 01
up! 1.0 | 1 | 44 | CHYA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
up! 1.0 | 1 | 44 | CHYA | 8.2011- | Central electronics ZE | 57
up! 1.0 | 1 | 44 | CHYA | 8.2011- | Parking aid Parking assistant | 57
up! 1.0 | 1 | 44 | CHYA | 8.2011- | Electr. energy management Battery management EBM | 4F
up! 1.0 | 1 | 55 | CHYB | 8.2011- | Running gear/steering Electromechanical power steering | 1H
up! 1.0 | 1 | 55 | CHYB | 5.2016- | Diagnosis/bus systems Gateway | 1H
up! 1.0 | 1 | 55 | CHYB | 8.2011- | System overview System overview | 01
up! 1.0 | 1 | 55 | CHYB | 8.2011- | Driver information Audio | 42
up! 1.0 | 1 | 55 | CHYB | 5.2016- | Running gear/steering Electromechanical power steering | 1H
up! 1.0 | 1 | 55 | CHYB | 5.2016- | Parking aid Parking assistant | 57
up! 1.0 | 1 | 55 | CHYB | 8.2011- | Parking aid Parking assistant | 57
up! 1.0 | 1 | 55 | CHYB | 5.2016- | Central electronics ZE | 57
up! 1.0 | 1 | 55 | CHYB | 8.2011- | Central electronics ZE | 57
up! 1.0 | 1 | 55 | CHYB | 8.2011- | Diagnosis/bus systems Gateway | 1H
up! 1.0 | 1 | 55 | CHYB | 5.2016- | System overview System overview | 01
up! 1.0 | 1 | 55 | CHYB | 8.2011- | Electr. energy management Battery management EBM | 4F
up! 1.0 | 1 | 66 | CHZA | 5.2016- | Diagnosis/bus systems Gateway | 1H
up! 1.0 | 1 | 66 | CHZA | 5.2016- | Central electronics ZE | 57
up! 1.0 | 1 | 66 | CHZA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
up! 1.0 | 1 | 66 | CHZA | 5.2016- | Parking aid Parking assistant | 57
up! 1.0 | 1 | 66 | CHZA | 5.2016- | System overview System overview | 01
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Parking aid Parking assistant | 57
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Running gear/steering Electromechanical power steering | 1H
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Diagnosis/bus systems Gateway | 1H
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Driver information Audio | 42
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Central electronics ZE | 57
up! 1.0 | 1 | 55 | CWRA | 2.2014- | Electr. energy management Battery management EBM | 4F
up! 1.0 | 1 | 55 | CWRA | 2.2014- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:A5 2.0 TDI Cabriolet quattro

AUDI A5 2.0 TDI Cabriolet quattro

A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Telephone | 1L
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Service Interval reset | 1G
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Active steering | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 05
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 30
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | System overview System overview | 01
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Lighting Main beam assistant | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Parking aid Parking assistant | 57
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet quattro | 2 | 130 | CGLC | 1.2012- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 1G
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 05
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 30
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Lighting Main beam assistant | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Lighting ALWR | 58
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 1L
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TDI Cabriolet quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | DESA | 3.2017- | Convenience electronics Electronic rear lid actuation | 57
A5 2.0 TDI Cabriolet quattro | 2 | 140 | DESA | 3.2017- | System overview System overview | 01
A5 2.0 TDI Cabriolet quattro | 2 | 140 | DESA | 3.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 140 | DETA | 3.2017- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TDI Cabriolet quattro | 2 | 140 | DETA | 3.2017- | System overview System overview | 01
A5 2.0 TDI Cabriolet quattro | 2 | 140 | DETA | 3.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:A5 3.0 FSI Cabriolet quattro

AUDI A5 3.0 FSI Cabriolet quattro

A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Running gear/steering Lane keeping assist | 1H
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Sound system | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Braking system Electronic parking brake | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Mediaplayer | 05
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Lighting Automatic headlight levelling control | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Running gear/steering Active steering | 1H
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Diagnosis/bus systems Gateway | 1H
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Lighting Main beam assistant | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Parking aid Parking assistant | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Heater/air conditioner Climatronic | 4B
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Rear right door control unit | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | System overview System overview | 01
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Navigation system | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Trailer control unit | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Central electronics ZE III | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Driver side door control unit | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Lighting ALWR | 58
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Central electronics ZE II | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Mediaplayer | 4D
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Anti-theft device Access system/immobilizer | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Mediaplayer | 30
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Display/operating unit | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Telephone | 1L
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Instrumentation Instrument cluster | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Parking aid Reversing camera | 30
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Lane change assistant | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Audio | 4B
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Mediaplayer | 28
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information Information electronics | 4C
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Convenience electronics Passenger side door control unit | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Central electronics ZE | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Service Interval reset | 1G
A5 3.0 FSI Cabriolet quattro | 3 | 200 | CMUA | 11.2011- | Driver information TV tuner | 42


DVD 2019/1:PKW:AUDI:A5 3.0 TDI Cabriolet

AUDI A5 3.0 TDI Cabriolet

A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Central electronics ZE III | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Parking aid Parking assistant | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Central electronics ZE II | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Lane change assistant | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Running gear/steering Active steering | 1H
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Mediaplayer | 05
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | System overview System overview | 01
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information TV tuner | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Mediaplayer | 30
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Lighting ALWR | 58
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Driver side door control unit | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Navigation system | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Rear right door control unit | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Audio | 4B
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Trailer control unit | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Sound system | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Lighting Automatic headlight levelling control | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Heater/air conditioner Climatronic | 4B
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Lighting Main beam assistant | 42
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Service Interval reset | 1G
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Driver information Telephone | 1L
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Central electronics ZE | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Cabriolet | 3 | 150 | CLAB | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TDI Cabriolet | 3 | 160 | CSWB | 3.2017- | System overview System overview | 01
A5 3.0 TDI Cabriolet | 3 | 160 | CSWB | 3.2017- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TDI Cabriolet | 3 | 160 | CSWB | 3.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BUICK:Allure 3.0

BUICK Allure 3.0

Allure 3.0 | 3 | 190 | LF1 | 9.2009- | Engine management GMPT-E | 4C


DVD 2019/1:PKW:HONDA:Freed 1.5i Hybrid

HONDA Freed 1.5i Hybrid

Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Transmission control Continuously variable transmission (CVT) | 57
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Central locking CL | 42
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Heater/air conditioner Automatic A/C | 4D
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Lighting Light function | 05
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Wiper system Wiper control | 42
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Airbag AB | 3C
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Engine management PGM-Fi | 4C
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Instrumentation Instrument cluster | 05
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Anti-theft device Access/start authorization | 22
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Convenience electronics Door control | 42
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Convenience electronics Left sliding door control unit | 42
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Hybrid control Hybrid control | 57
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Braking system Electronic vacuum pump | 30
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Running gear/steering Electric power steering | 1H
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Diagnosis/bus systems Gateway | 22
Freed 1.5i Hybrid | 1,5 | 65 | LEA | 10.2011-9.2016 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HONDA:Insight 1.5i Hybrid

HONDA Insight 1.5i Hybrid

Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Airbag AB | 3C
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Transmission control Continuously variable transmission (CVT) | 57
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Anti-theft device Access/start authorization | 22
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Convenience electronics Door control | 42
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Instrumentation Instrument cluster | 05
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Braking system Electronic vacuum pump | 30
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Diagnosis/bus systems Gateway | 22
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Engine management PGM-Fi | 4C
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Heater/air conditioner Automatic A/C | 4D
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Wiper system Wiper control | 42
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Running gear/steering Electric power steering | 1H
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Lighting Light function | 05
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Central locking CL | 42
Insight 1.5i Hybrid | 1,5 | 82 | LEAMF6 | 11.2011- | Hybrid control Hybrid control | 57


DVD 2019/1:PKW:HYUNDAI:Tucson iX 2.0 VVT 4x4

HYUNDAI Tucson iX 2.0 VVT 4x4

Tucson iX 2.0 VVT 4x4 | 2 | 122 | G4KA | 11.2009- | Service Interval reset | 1Y


DVD 2019/1:PKW:KIA:Sportage 2.0 Flex

KIA Sportage 2.0 Flex

Sportage 2.0 Flex | 2 | 124 | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Parking aid Parking assistant | 57
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Engine management Theta | 57
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Central electronics Driver side central electronics | 42
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Airbag AB | 30
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Anti-theft device Access/start authorization | 4K
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Central electronics ZE | 57
Sportage 2.0 Flex | 2 | 124 | 2.2012- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:LAND ROVER GROUP:Freelander 1.8 i 16V AWD

LAND ROVER GROUP Freelander 1.8 i 16V AWD

Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-10.2006 | Engine management MEMS MPI | 30
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-10.2006 | Anti-theft device Access system/immobilizer | 22
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-10.2006 | Anti-lock braking system ABS | 42
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-10.2006 | Instrumentation Instrument cluster | 42
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-10.2006 | Engine management MEMS MPI | 42
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-10.2006 | Anti-theft device Immobilizer (WFS) | 1H
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-10.2006 | Traction control system ABS/ASR | 57
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-10.2006 | Airbag AB | 1H
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-10.2006 | On Board Diagnostics OBD | 17
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-10.2006 | Central electronics ZE | 3B
Freelander 1.8 i 16V AWD | 1,8 | 84 | K18 / 18K16 | 9.1997-10.2006 | Transmission control 5-speed automatic transmission JATCO | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Freelander 2.0 TD4 AWD

LAND ROVER GROUP Freelander 2.0 TD4 AWD

Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-10.2006 | Engine management VE/EDC | 47
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-10.2006 | Central electronics ZE | 3B
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-10.2006 | Airbag AB | 1H
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-10.2006 | Transmission control 5-speed automatic transmission JATCO | 42
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-10.2006 | Anti-theft device Access system/immobilizer | 22
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-10.2006 | Instrumentation Instrument cluster | 42
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-10.2006 | Traction control system ABS/ASR | 57
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-10.2006 | Engine management EDC 15C4 | 05
Freelander 2.0 TD4 AWD | 2 | 80 | TD4 204D3 | 9.2001-10.2006 | Anti-theft device Immobilizer (WFS) | 1H


DVD 2019/1:PKW:LAND ROVER GROUP:Freelander 2.0 D AWD

LAND ROVER GROUP Freelander 2.0 D AWD

Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Transmission control 5-speed automatic transmission JATCO | 42
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Instrumentation Instrument cluster | 42
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Anti-theft device Immobilizer (WFS) | 1H
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Anti-theft device Access system/immobilizer | 22
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Anti-lock braking system ABS | 42
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Traction control system ABS/ASR | 57
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Engine management VE/EDC | 47
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Engine management EDC 15C4 | 05
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Central electronics ZE | 3B
Freelander 2.0 D AWD | 2 | 70 | 20T2N | 9.1997-9.2003 | Airbag AB | 1H


DVD 2019/1:PKW:LAND ROVER GROUP:Freelander 2.5 V6 AWD

LAND ROVER GROUP Freelander 2.5 V6 AWD

Freelander 2.5 V6 AWD | 2,5 | 130 | 25 K4F | 9.2001-10.2006 | On Board Diagnostics OBD | 17
Freelander 2.5 V6 AWD | 2,5 | 130 | 25 K4F | 9.2001-10.2006 | Transmission control 5-speed automatic transmission JATCO | 42
Freelander 2.5 V6 AWD | 2,5 | 130 | 25 K4F | 9.2001-10.2006 | Anti-theft device Access system/immobilizer | 22
Freelander 2.5 V6 AWD | 2,5 | 130 | 25 K4F | 9.2001-10.2006 | Airbag AB | 1H
Freelander 2.5 V6 AWD | 2,5 | 130 | 25 K4F | 9.2001-10.2006 | Engine management EMS | 42
Freelander 2.5 V6 AWD | 2,5 | 130 | 25 K4F | 9.2001-10.2006 | Traction control system ABS/ASR | 57
Freelander 2.5 V6 AWD | 2,5 | 130 | 25 K4F | 9.2001-10.2006 | Instrumentation Instrument cluster | 42
Freelander 2.5 V6 AWD | 2,5 | 130 | 25 K4F | 9.2001-10.2006 | Central electronics ZE | 3B
Freelander 2.5 V6 AWD | 2,5 | 130 | 25 K4F | 9.2001-10.2006 | Anti-theft device Immobilizer (WFS) | 1H


DVD 2019/1:PKW:MAZDA:CX-7 2.5 4x4

MAZDA CX-7 2.5 4x4

CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Instrumentation Instrument cluster | 42
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Central electronics ZE | 30
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Lighting Static ALWR | 22
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Anti-theft device Access system/immobilizer | 42
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Airbag AB | 30
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Heater/air conditioner Automatic A/C | 42
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | System overview System overview |
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | 4WD electronics Four-wheel drive electronics | 22
CX-7 2.5 4x4 | 2,5 | 120 | L5VE | 1.2010- | Running gear/steering Lane change assistant | 30


DVD 2019/1:PKW:MINI (BMW):Cooper Roadster

MINI (BMW) Cooper Roadster

Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Central electronics Driver side central electronics | 57
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Audio gateway | 57
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Antenna amplifier | 57
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Parking aid Park Distance Control (PDC) | 57
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Navigation system | 4B
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Central electronics Passenger side central electronics | 4B
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Audio operating element | 57
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Service Service display | 1Q
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | System overview System overview | 30
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Heater/air conditioner Manual air conditioner | 5A
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Audio operating element | 4B
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Audio gateway | 57
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Telephone | 57
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Audio amplifier | 57
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Anti-theft device Access system/immobilizer | 1H
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Convenience electronics Steering column switch module | 1H
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Console switch module | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Driver information Info display | 57
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Convenience electronics Rain/light sensor | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Engine management Automatic start/stop | 3B
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Anti-lock braking system ASR | 4E
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Heater/air conditioner Automatic A/C | 4L
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Convenience electronics Roof operating unit | 1H
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Instrumentation Instrument cluster | 42
Cooper Roadster | 1,6 | 85 | N16 B16A | 2.2012- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:MINI (BMW):John Cooper Works Roadster

MINI (BMW) John Cooper Works Roadster

John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Audio amplifier | 57
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Navigation system | 4B
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Parking aid Park Distance Control (PDC) | 57
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Convenience electronics Electronic ignition lock EZS | 1H
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Central electronics Driver side central electronics | 57
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Convenience electronics Rain/light sensor | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Instrumentation Instrument cluster | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Heater/air conditioner Manual air conditioner | 5A
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Antenna amplifier | 57
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Central electronics Passenger side central electronics | 4B
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Audio operating element | 4B
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Info display | 57
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Electr. energy management Battery replacement | 2F
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Audio gateway | 57
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Anti-lock braking system ASR | 4E
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Audio gateway | 57
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Console switch module | 42
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Audio operating element | 57
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Driver information Telephone | 57
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Anti-theft device Access system/immobilizer | 1H
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Convenience electronics Steering column switch module | 1H
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Convenience electronics Roof operating unit | 1H
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Heater/air conditioner Automatic A/C | 4L
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Service Service display | 1Q
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | Engine management Automatic start/stop | 3B
John Cooper Works Roadster | 1,6 | 155 | N14 B16C | 2.2012- | System overview System overview | 30
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Automatic A/C | 4L
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Passenger side central electronics | 4B
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Anti-theft device Access system/immobilizer | 1H
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Manual air conditioner | 5A
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Console switch module | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Info display | 57
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio operating element | 4B
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Parking aid Park Distance Control (PDC) | 57
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio operating element | 57
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio amplifier | 57
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Navigation system | 4B
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | System overview System overview | 30
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio gateway | 57
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio gateway | 57
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Steering column switch module | 1H
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Electr. energy management Battery replacement | 2F
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Instrumentation Instrument cluster | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Service Service display | 1Q
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Antenna amplifier | 57
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Engine management Automatic start/stop | 3B
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Driver side central electronics | 57
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Telephone | 57
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Roof operating unit | 1H
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Rain/light sensor | 42
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 1H
John Cooper Works Roadster | 1,6 | 155 | N18 B16C | 7.2012- | Anti-lock braking system ASR | 4E


DVD 2019/1:PKW:MINI (BMW):Cooper S Roadster

MINI (BMW) Cooper S Roadster

Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Audio amplifier | 57
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Anti-theft device Access system/immobilizer | 1H
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Audio gateway | 57
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Anti-lock braking system ASR | 4E
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Central electronics Driver side central electronics | 57
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Anti-lock braking system ASR | 4E
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Audio gateway | 57
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Instrumentation Instrument cluster | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Electr. energy management Battery replacement | 2F
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Antenna amplifier | 57
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Parking aid Park Distance Control (PDC) | 57
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Parking aid Park Distance Control (PDC) | 57
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Instrumentation Instrument cluster | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Info display | 57
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Central electronics Driver side central electronics | 57
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Navigation system | 4B
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Heater/air conditioner Automatic A/C | 4L
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Audio operating element | 4B
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Engine management Automatic start/stop | 3B
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Electr. energy management Battery replacement | 2F
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Service Service display | 1Q
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Central electronics Passenger side central electronics | 4B
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Info display | 57
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Heater/air conditioner Automatic A/C | 4L
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Central electronics Passenger side central electronics | 4B
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Telephone | 57
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Convenience electronics Roof operating unit | 1H
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Anti-lock braking system ASR | 4E
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Convenience electronics Rain/light sensor | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Heater/air conditioner Automatic A/C | 4L
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Audio operating element | 57
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | System overview System overview | 30
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Service Service display | 1Q
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Console switch module | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Central electronics Passenger side central electronics | 4B
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Service Service display | 1Q
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Convenience electronics Roof operating unit | 1H
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Anti-theft device Access system/immobilizer | 1H
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Convenience electronics Steering column switch module | 1H
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Console switch module | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | System overview System overview | 30
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Audio operating element | 57
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Engine management Automatic start/stop | 3B
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Audio operating element | 4B
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Telephone | 57
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Antenna amplifier | 57
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Convenience electronics Steering column switch module | 1H
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | System overview System overview | 30
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Audio gateway | 57
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Audio gateway | 57
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Audio operating element | 4B
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Parking aid Park Distance Control (PDC) | 57
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Convenience electronics Steering column switch module | 1H
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Audio operating element | 57
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Convenience electronics Roof operating unit | 1H
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Navigation system | 4B
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Navigation system | 4B
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Telephone | 57
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Audio gateway | 57
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Info display | 57
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Convenience electronics Rain/light sensor | 42
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Central electronics Driver side central electronics | 57
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Console switch module | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Driver information Audio amplifier | 57
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Electr. energy management Battery replacement | 2F
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Engine management Automatic start/stop | 3B
Cooper S Roadster | 1,6 | 120 | N18 B16A | 2.2012- | Driver information Antenna amplifier | 57
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Anti-theft device Access system/immobilizer | 1H
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Audio gateway | 57
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Driver information Audio amplifier | 57
Cooper S Roadster | 1,6 | 147 | N18 B16A | 2.2012- | Instrumentation Instrument cluster | 42
Cooper S Roadster | 1,6 | 135 | N18 B16A | 2.2012- | Convenience electronics Rain/light sensor | 42


DVD 2019/1:PKW:MINI (BMW):Cooper SD Roadster

MINI (BMW) Cooper SD Roadster

Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Anti-lock braking system ASR | 4E
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Audio operating element | 4B
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Info display | 57
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Console switch module | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Audio operating element | 57
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Anti-theft device Access system/immobilizer | 1H
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Audio gateway | 57
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Audio gateway | 57
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Convenience electronics Rain/light sensor | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Convenience electronics Roof operating unit | 1H
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Instrumentation Instrument cluster | 42
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Convenience electronics Steering column switch module | 1H
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Heater/air conditioner Manual air conditioner | 5A
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Central electronics Passenger side central electronics | 4B
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | System overview System overview | 30
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Telephone | 57
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Antenna amplifier | 57
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Navigation system | 4B
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Service Service display | 1Q
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Parking aid Park Distance Control (PDC) | 57
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Heater/air conditioner Automatic A/C | 4L
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Engine management Automatic start/stop | 3B
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Electr. energy management Battery replacement | 2F
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driver information Audio amplifier | 57
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Central electronics Driver side central electronics | 57
Cooper SD Roadster | 2 | 100 | N47 C20A | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:OPEL:Astra 1.7 GTC

OPEL Astra 1.7 GTC

Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Audio | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Airbag SDM | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Braking system Electronic parking brake | 5A
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Telephone/emergency call system | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Convenience electronics Trailer control unit | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Central electronics ZE | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Braking system Electronic parking brake | 5A
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Airbag SDM | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Central electronics ZE | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Audio | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Telephone/emergency call system | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Convenience electronics Trailer control unit | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Audio | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Telephone/emergency call system | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Braking system Electronic parking brake | 5A
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Airbag SDM | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Central electronics ZE | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Convenience electronics Trailer control unit | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Telephone/emergency call system | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Central electronics ZE | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Convenience electronics Trailer control unit | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Airbag SDM | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Braking system Electronic parking brake | 5A
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Audio | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:SSANGYONG:Rodius 2.7 Xdi

SSANGYONG Rodius 2.7 Xdi

Rodius 2.7 Xdi | 2,7 | 120 | D 27 DT | 5.2005- | Engine management CR/EDC | 4B
Rodius 2.7 Xdi | 2,7 | 120 | D 27 DT | 5.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Rodius 2.7 Xdi | 2,7 | 120 | D 27 DT | 5.2005- | Airbag AB | 22
Rodius 2.7 Xdi | 2,7 | 120 | D 27 DT | 5.2005- | Transmission control EGS | 36


DVD 2019/1:PKW:TOYOTA:Aqua 1.5i

TOYOTA Aqua 1.5i

Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Instrumentation Instrument cluster | 42
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | System overview System overview | 22
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Airbag AB | 3C
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Convenience electronics Roof operating unit | 42
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Convenience electronics Electronic ignition lock EZS | 57
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Heater/air conditioner Air conditioner | 4B
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Convenience electronics Driver side front window lifter motor | 57
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Hybrid control Hybrid control | 5A
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Transmission control Automatic transmission | 4B
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Engine management TCCS | 4C
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Anti-theft device Access/start authorization | 05
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Airbag Seat occupied sensor | 1H
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Central electronics ZE | 42
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Anti-lock braking system ABS | 4C
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Vehicle speed Tempomat | 30
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Running gear/steering Electric power steering | 4F
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Aqua 1.5i | 1,5 | 54 | 1NZ-FXE | 1.2012- | Driver information Navigation system | 3C


DVD 2019/1:PKW:TOYOTA:Pixis Van 0.7i Turbo

TOYOTA Pixis Van 0.7i Turbo

Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | Running gear/steering Electric power steering | 30
Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | Central electronics ZE | 42
Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | Engine management EFI/MPI | 4B
Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | System overview System overview | 22
Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | Airbag AB | 3C
Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | Engine management TCCS | 4C
Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | Engine management Automatic start/stop | 5A


DVD 2019/1:PKW:TOYOTA:Pixis Van 0.7i Turbo 4WD

TOYOTA Pixis Van 0.7i Turbo 4WD

Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | Central electronics ZE | 42
Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | Running gear/steering Electric power steering | 30
Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | System overview System overview | 22
Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | Engine management EFI/MPI | 4B
Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | Airbag AB | 3C
Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | Engine management Automatic start/stop | 5A
Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | Engine management TCCS | 4C


DVD 2019/1:PKW:TOYOTA:PriusPHV 1.8i

TOYOTA PriusPHV 1.8i

PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Instrumentation Instrument cluster | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Driving safety system ESP Electronic stability program ESP | 4C
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Driver assistance systems Blind spot object detection (slave) | 22
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Convenience electronics Passenger side front window lifter motor | 57
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Central electronics ZE | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Driver information Pedestrian warning | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Airbag AB | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Convenience electronics Electronic ignition lock EZS | 57
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Driver information Telematics | 42
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Convenience electronics Rain sensor | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Airbag AB | 3C
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Convenience electronics Driver side front window lifter motor | 57
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Transmission control Electr. selector lever module | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Running gear/steering Lane change warning | 57
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Convenience electronics Rear right window lifter motor | 57
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Seat adjustment Driver"s seat | 42
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Engine management Remote engine start | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Electr. energy management HV battery charge control | 3C
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Diagnosis/bus systems Gateway | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Airbag Seat occupied sensor | 1H
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Lighting Headlamp level control | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Engine management TCCS | 4C
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Central electronics ZE | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Diagnosis/bus systems Gateway | 1H
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Convenience electronics Rear left door control unit | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Convenience electronics Driver side front window lifter motor | 57
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Engine management Remote engine start | 30
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Diagnosis/bus systems Gateway | 1H
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Driving safety system ESP Electronic stability program ESP | 4G
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Airbag AB | 3C
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Running gear/steering Lane keeping assist | 2B
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Convenience electronics Rear left window lifter motor | 57
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Convenience electronics Driver"s door control unit | 01
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Diagnosis/bus systems Gateway | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Driver information Navigation system | 3C
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Convenience electronics Rear right door control unit | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Transmission control Automatic transmission | 4B
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Convenience electronics Electronic ignition lock EZS | 57
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Driving safety system ESP Electronic stability program ESP | 4C
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Fahrer-Information Kamerasystem | 57
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Running gear/steering Electric power steering | 4F
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Vehicle speed Tempomat | 30
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Anti-theft device Access/start authorization | 05
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Convenience electronics Passenger side front window lifter motor | 57
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Convenience electronics Electric window lifter | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Driver assistance systems Active collision prevention | 57
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Convenience electronics Roof operating unit | 42
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Transmission control Electr. selector lever module | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Alarm system Anti-theft alarm system | 57
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Heater/air conditioner Air conditioner | 4B
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Convenience electronics Rear right window lifter motor | 57
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Convenience electronics Passenger side door control unit | 42
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Convenience electronics Park Distance Control (PDC) | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Hybrid control Hybrid control | 5A
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Vehicle speed Tempomat | 57
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Parking aid Intelligent parking assistant | 30
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Driver information Navigation system | 3C
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Instrumentation Instrument cluster | 42
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Convenience electronics Electric window lifter | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Driver assistance systems Active collision prevention | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Running gear/steering Electric power steering | 4F
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Running gear/steering Lane keeping assist | 2B
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Heater/air conditioner Automatic A/C | 47
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Vehicle speed Tempomat | 57
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Electr. energy management HV battery | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Parking aid Intelligent parking assistant | 30
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Tire monitoring system Tire pressure monitoring | 4F
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Driver assistance systems Blind spot object detection (master) | 42
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Convenience electronics Rear left window lifter motor | 57
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | System overview System overview | 22
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Heater/air conditioner Air conditioner | 4B
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Lighting Headlamp level control | 42
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | Anti-theft device Access/start authorization | 05
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Running gear/steering Lane change warning | 57
PriusPHV 1.8i | 1,8 | 72 | 2ZRFXE | 2.2017- | Driver assistance systems Active collision prevention | 57
PriusPHV 1.8i | 1,8 | 73 | 2ZRFXE | 1.2012-2.2017 | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Pixis Truck 0.7i

TOYOTA Pixis Truck 0.7i

Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011-9.2014 | Engine management Automatic start/stop | 5A
Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011-9.2014 | Transmission control Continuously variable transmission (CVT) | 5A
Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011-9.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011-9.2014 | Engine management TCCS | 4C
Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011-9.2014 | System overview System overview | 22
Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011-9.2014 | Running gear/steering Electric power steering | 30
Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011-9.2014 | Engine management EFI/MPI | 4B
Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011-9.2014 | Airbag AB | 3C
Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011-9.2014 | Central electronics ZE | 42


DVD 2019/1:PKW:TOYOTA:Pixis Truck 0.7i 4WD

TOYOTA Pixis Truck 0.7i 4WD

Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011-9.2014 | Engine management Automatic start/stop | 5A
Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011-9.2014 | Engine management TCCS | 4C
Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011-9.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011-9.2014 | Airbag AB | 3C
Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011-9.2014 | Central electronics ZE | 42
Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011-9.2014 | Running gear/steering Engine mounting control | 42
Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011-9.2014 | Running gear/steering Electric power steering | 30
Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011-9.2014 | Engine management EFI/MPI | 4B
Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011-9.2014 | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Pixis Van 0.7i

TOYOTA Pixis Van 0.7i

Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | Engine management EFI/MPI | 4B
Pixis Van 0.7i | 0,7 | 39 | KFVE | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Van 0.7i | 0,7 | 39 | KFVE | 11.2012-4.2015 | Engine management TCCS | 4C
Pixis Van 0.7i | 0,7 | 39 | KFVE | 11.2012-4.2015 | System overview System overview | 22
Pixis Van 0.7i | 0,7 | 39 | KFVE | 11.2012-4.2015 | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | Airbag AB | 3C
Pixis Van 0.7i | 0,7 | 39 | KFVE | 4.2015- | Airbag AB | 3C
Pixis Van 0.7i | 0,7 | 39 | KFVE | 11.2012-4.2015 | Airbag AB | 3C
Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | Engine management Automatic start/stop | 5A
Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Van 0.7i | 0,7 | 39 | KFVE | 4.2015- | System overview System overview | 22
Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | Running gear/steering Electric power steering | 30
Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | Engine management TCCS | 4C
Pixis Van 0.7i | 0,7 | 39 | KFVE | 4.2015- | Engine management TCCS | 4C
Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | Central electronics ZE | 42
Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Pixis Van 0.7i 4WD

TOYOTA Pixis Van 0.7i 4WD

Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | System overview System overview | 22
Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Central electronics ZE | 42
Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Engine management TCCS | 4C
Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Engine management EFI/MPI | 4B
Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Running gear/steering Electric power steering | 30
Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Airbag AB | 3C
Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Engine management Automatic start/stop | 5A


DVD 2019/1:PKW:VAUXHALL:Astra 1.7 GTC

VAUXHALL Astra 1.7 GTC

Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Airbag SDM | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Telephone/emergency call system | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Convenience electronics Trailer control unit | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Braking system Electronic parking brake | 5A
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Audio | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Central electronics ZE | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTC | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Braking system Electronic parking brake | 5A
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Convenience electronics Trailer control unit | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Audio | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Central electronics ZE | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Airbag SDM | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Telephone/emergency call system | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 81 | A 17 DTE | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Central electronics ZE | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Convenience electronics Trailer control unit | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Audio | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Airbag SDM | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driver information Telephone/emergency call system | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Braking system Electronic parking brake | 5A
Astra 1.7 GTC | 1,7 | 96 | A 17 DTF | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Lighting Main beam control | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Central electronics ZE | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Airbag SDM | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Convenience electronics Trailer control unit | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Engine management CR/EDC | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | System overview System overview | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Braking system Electronic parking brake | 5A
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Convenience electronics Gong | 28
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Telephone | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Audio | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Telephone/emergency call system | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 GTC | 1,7 | 96 | A 17 DTS | 11.2011- | Engine management CR/EDC | 4C


DVD 2019/1:PKW:AUDI:A1 2.0 TDI

AUDI A1 2.0 TDI

A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Diagnosis/bus systems Gateway | 1H
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Convenience electronics Passenger side door control unit | 57
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | System overview System overview | 01
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Lighting Automatic headlight levelling control | 57
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Convenience electronics Electronic rear lid actuation | 57
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Convenience electronics Driver side door control unit | 57
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Diagnosis/bus systems Gateway | 1H
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Driver information TV tuner | 42
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Convenience electronics Rear right door control unit | 57
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Central electronics ZE | 57
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Driver information Information electronics | 4C
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Heater/air conditioner Climatronic | 4B
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Anti-lock braking system ABS | 4E
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Running gear/steering Electro-hydraulic power steering | 30
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Driving safety system ESP Electronic stability program ESP | 4G
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Convenience electronics Rear left door control unit | 57
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Running gear/steering Electro-hydraulic power steering | 1H
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Transmission control 7-speed double clutch transmission | 1H
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Running gear/steering Electromechanical power steering | 1H
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Heater/air conditioner Automatic A/C | 43
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Driving safety system ESP Electronic stability program ESP | 4G
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Parking aid Parking assistant | 57
A1 2.0 TDI | 2 | 100 | CFHB | 9.2011-4.2015 | Heater/air conditioner Climatronic | 4B
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Heater/air conditioner Climatronic | 4B
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Convenience electronics Driver side door control unit | 57
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Transmission control 7-speed double clutch transmission | 1H
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Running gear/steering Electromechanical power steering | 1H
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Lighting Automatic headlight levelling control | 57
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Heater/air conditioner Climatronic | 4B
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Central electronics ZE | 57
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Convenience electronics Passenger side door control unit | 57
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Diagnosis/bus systems Gateway | 1H
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Anti-lock braking system ABS | 4E
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Convenience electronics Rear left door control unit | 57
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Parking aid Parking assistant | 57
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Diagnosis/bus systems Gateway | 1H
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | System overview System overview | 01
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Heater/air conditioner Automatic A/C | 43
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Driver information Information electronics | 4C
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Driver information TV tuner | 42
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Running gear/steering Electro-hydraulic power steering | 1H
A1 2.0 TDI | 2 | 105 | CFHD | 9.2011- | Convenience electronics Rear right door control unit | 57


DVD 2019/1:PKW:AUDI:A1 2.0 TDI Sportback

AUDI A1 2.0 TDI Sportback

A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Heater/air conditioner Climatronic | 4B
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Heater/air conditioner Climatronic | 4B
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Heater/air conditioner Automatic A/C | 43
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Convenience electronics Electronic rear lid actuation | 57
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Running gear/steering Electro-hydraulic power steering | 1H
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Anti-lock braking system ABS | 4E
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Driving safety system ESP Electronic stability program ESP | 4G
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Running gear/steering Electro-hydraulic power steering | 30
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Central electronics ZE | 57
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Transmission control 7-speed double clutch transmission | 1H
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Convenience electronics Rear left door control unit | 57
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Parking aid Parking assistant | 57
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Diagnosis/bus systems Gateway | 1H
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Convenience electronics Passenger side door control unit | 57
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Running gear/steering Electromechanical power steering | 1H
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Driver information TV tuner | 42
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | System overview System overview | 01
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Lighting Automatic headlight levelling control | 57
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Convenience electronics Driver side door control unit | 57
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Driving safety system ESP Electronic stability program ESP | 4G
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Diagnosis/bus systems Gateway | 1H
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Convenience electronics Rear right door control unit | 57
A1 2.0 TDI Sportback | 2 | 100 | CFHB | 5.2012-4.2015 | Driver information Information electronics | 4C
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Running gear/steering Electromechanical power steering | 1H
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Anti-lock braking system ABS | 4E
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Heater/air conditioner Climatronic | 4B
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Diagnosis/bus systems Gateway | 1H
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Transmission control 7-speed double clutch transmission | 1H
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Heater/air conditioner Climatronic | 4B
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Convenience electronics Driver side door control unit | 57
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Central electronics ZE | 57
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Convenience electronics Rear right door control unit | 57
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Convenience electronics Rear left door control unit | 57
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Running gear/steering Electro-hydraulic power steering | 1H
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Heater/air conditioner Automatic A/C | 43
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Driver information Information electronics | 4C
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Lighting Automatic headlight levelling control | 57
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Driver information TV tuner | 42
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | System overview System overview | 01
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Diagnosis/bus systems Gateway | 1H
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Convenience electronics Passenger side door control unit | 57
A1 2.0 TDI Sportback | 2 | 105 | CFHD | 9.2011- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:BMW:125 d

BMW 125 d

125 d | 2 | 155 | B47 D20B | 3.2015- | Diagnosis/bus systems Gateway | 4H
125 d | 2 | 155 | B47 D20B | 3.2015- | System overview System overview | 30
125 d | 2 | 155 | B47 D20B | 3.2015- | Driver information Audio operating element | 4B
125 d | 2 | 155 | B47 D20B | 3.2015- | Electr. energy management Battery replacement | 2F
125 d | 2 | 155 | N47 D20D | 9.2012-2.2015 | Driver information Audio operating element | 4B
125 d | 2 | 155 | N47 D20D | 9.2012-2.2015 | System overview System overview | 30
125 d | 2 | 155 | N47 D20D | 9.2012-2.2015 | Diagnosis/bus systems Gateway | 4H
125 d | 2 | 155 | N47 D20D | 3.2012-2.2015 | Driver information Audio operating element | 4B
125 d | 2 | 155 | N47 D20D | 3.2012-2.2015 | Diagnosis/bus systems Gateway | 4H
125 d | 2 | 155 | N47 D20D | 9.2012-2.2015 | Electr. energy management Battery replacement | 2F
125 d | 2 | 155 | N47 D20D | 3.2012-2.2015 | Electr. energy management Battery replacement | 2F
125 d | 2 | 155 | N47 D20D | 3.2012-2.2015 | System overview System overview | 30


DVD 2019/1:PKW:BMW:125 i

BMW 125 i

125 i | 2 | 165 | B48 B20B | 7.2016- | Electr. energy management Battery replacement | 2F
125 i | 2 | 165 | B48 B20B | 7.2016- | Diagnosis/bus systems Gateway | 4H
125 i | 2 | 165 | B48 B20B | 7.2016- | Driver information Audio operating element | 4B
125 i | 2 | 165 | B48 B20B | 7.2016- | System overview System overview | 30
125 i | 1,6 | 0 | N13 B16A | 9.2011-8.2012 | Electr. energy management Battery replacement | 2F
125 i | 1,6 | 0 | N13 B16A | 9.2011-8.2012 | Diagnosis/bus systems Gateway | 4H
125 i | 1,6 | 0 | N13 B16A | 9.2011-8.2012 | Driver information Audio operating element | 4B
125 i | 1,6 | 0 | N13 B16A | 9.2011-8.2012 | System overview System overview | 30
125 i | 2 | 160 | N20 B20... | 9.2012-6.2016 | Electr. energy management Battery replacement | 2F
125 i | 2 | 160 | N20 B20... | 3.2012-6.2016 | Driver information Audio operating element | 4B
125 i | 2 | 160 | N20 B20... | 9.2012-6.2016 | Driver information Audio operating element | 4B
125 i | 2 | 160 | N20 B20... | 3.2012-6.2016 | System overview System overview | 30
125 i | 2 | 160 | N20 B20... | 3.2012-6.2016 | Electr. energy management Battery replacement | 2F
125 i | 2 | 160 | N20 B20... | 3.2012-6.2016 | Diagnosis/bus systems Gateway | 4H
125 i | 2 | 160 | N20 B20... | 9.2012-6.2016 | System overview System overview | 30
125 i | 2 | 160 | N20 B20... | 9.2012-6.2016 | Diagnosis/bus systems Gateway | 4H
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driver information Console switch module | 42
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driver information Ring bus diagnosis | 22
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driver information Audio operating element | 57
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Transmission control 6-speed automatic transmission | 5A
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driver information Audio gateway | 57
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Transmission control 6-speed automatic transmission | 57
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driver information Telephone | 57
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Convenience electronics Park Distance Control (PDC) | 42
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driver information Navigation system | 4B
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Anti-theft device Access system/immobilizer | 1H
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Airbag AB | 4H
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Engine management Automatic start/stop | 3B
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Service Service display | 1Q
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Central electronics Driver side central electronics | 42
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Convenience electronics Roof operating unit | 42
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Electr. energy management Battery replacement | 2F
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Convenience electronics Roof operating unit | 42
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | System overview System overview | 30
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Engine management EKP control | 5A
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driver information Console switch module | 42
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driver information Info display | 57
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Convenience electronics Trailer attachment recognition | 42
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driver information Antenna amplifier | 57
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Convenience electronics Rain/light sensor | 42
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Engine management Motronic MEV | 57
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driver information TV tuner | 28
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Central electronics Passenger side central electronics | 4B
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driver information Audio operating element | 4B
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Central electronics Driver side central electronics | 42
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driver information Audio gateway | 57
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Heater/air conditioner Manual air conditioner | 5A
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Parking aid Park Distance Control (PDC) | 57
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Driver information Audio | 4B
125 i | 2 | 0 | N46 B20 | 9.2011-8.2012 | Convenience electronics Electronic ignition lock EZS | 1H


DVD 2019/1:PKW:CHEVROLET:Equinox 2.4 4x4 FFV

CHEVROLET Equinox 2.4 4x4 FFV

Equinox 2.4 4x4 FFV | 2,4 | 0 | LEA | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Equinox 2.4 4x4 FFV | 2,4 | 0 | LEA | 9.2011- | Running gear/steering Front driver assistance camera | 57


DVD 2019/1:PKW:CHEVROLET:Equinox 2.4 FFV

CHEVROLET Equinox 2.4 FFV

Equinox 2.4 FFV | 2,4 | 0 | LEA | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Equinox 2.4 FFV | 2,4 | 0 | LEA | 9.2011- | Running gear/steering Front driver assistance camera | 57


DVD 2019/1:PKW:CHEVROLET:Prisma 1.4

CHEVROLET Prisma 1.4

Prisma 1.4 | 1,4 | 72 |  | 4.2013- | Engine management GMPT | 4B
Prisma 1.4 | 1,4 | 72 |  | 4.2013- | Driver information Audio | 4B
Prisma 1.4 | 1,4 | 72 |  | 4.2013- | Airbag SDM | 42
Prisma 1.4 | 1,4 | 72 |  | 4.2013- | Instrumentation Instrument cluster | 4B
Prisma 1.4 | 1,4 | 72 |  | 4.2013- | Anti-lock braking system ABS | 4E
Prisma 1.4 | 1,4 | 72 |  | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Prisma 1.4 | 1,4 | 72 |  | 4.2013- | Central electronics ZE | 4C
Prisma 1.4 | 1,4 | 72 |  | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Prisma 1.4 | 1,4 | 63 | Z14SE | 9.2011- | Engine management Multec | 4B


DVD 2019/1:PKW:CHEVROLET:Captiva Sport 3.0 FFV

CHEVROLET Captiva Sport 3.0 FFV

Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Anti-theft device Immobiliser | 30
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Driving safety system ESP Electronic stability program | 4G
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Braking system Electronic parking brake | 5A
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Engine management GMPT-E | 4C
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Lighting Automatic headlight levelling control | 4B
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Transmission control 5-speed automatic transmission | 57
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Anti-lock braking system ABS | 42
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Instrumentation Instrument cluster | 42
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Transmission control Transfer case | 57
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Lighting Automatic headlight levelling control | 57
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Add. central electronics ZE | 42
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Airbag SDM | 1H
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Heater/air conditioner Automatic A/C | 28
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Central electronics ZE | 4B
Captiva Sport 3.0 FFV | 3 | 194 | LFW | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 1H


DVD 2019/1:PKW:CHEVROLET:Spark 1.2 GT

CHEVROLET Spark 1.2 GT

Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Convenience electronics Gong | 28
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Airbag SDM | 42
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Driver information Audio | 4B
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Driving safety system ESP ABS/ESP | 57
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Running gear/steering Electric power steering | 30
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.2 GT | 1,2 | 59 | B12D130 | 1.2011- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:CITROEN:Aircross 1.6

CITROEN Aircross 1.6

Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Heater/air conditioner Automatic A/C | 57
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Anti-lock braking system ABS | 4F
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Convenience electronics Rain/light sensor | 22
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Central electronics ZE | 4B
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Airbag AB | 1H
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Vehicle speed Tempomat | 2B
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Parking aid Park Distance Control (PDC) | 4F
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Engine management Motronic ME | 57
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Electr. energy management Energy saving mode | 1B
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Service Interval reset | 4B
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Instrumentation Instrument cluster | 42
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Convenience electronics Steering column switch module | 42
Aircross 1.6 | 1,6 | 81 | TU5JP4 | 8.2008- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:CITROEN:C3 Picasso 1.6

CITROEN C3 Picasso 1.6

C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | System overview System overview | 01
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Anti-lock braking system ABS | 4F
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Driver information Multi Information Display | 57
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Transmission control Selespeed CFC | 4C
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Driver information Emergency call system | 57
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Anti-lock braking system ABS MK | 4C
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Central electronics ZE | 4B
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Engine management Motronic MEV | 5A
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Service Interval reset | 4B
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Driver information Audio / telematics | 57
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Driver information Audio | 57
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Convenience electronics Central door control unit | 57
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Airbag AB | 1H
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4E
C3 Picasso 1.6 | 1,6 | 84 | 5F... | 2.2009- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Driver information Audio | 57
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Service Interval reset | 4B
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Driver information Multi Information Display | 57
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Anti-lock braking system ABS | 4F
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Convenience electronics Central door control unit | 57
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Driver information Emergency call system | 57
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Airbag AB | 1H
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Central electronics ZE | 4B
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Transmission control Selespeed CFC | 4C
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Driver information Audio / telematics | 57
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | System overview System overview | 01
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Engine management Motronic MEV | 5A
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Anti-lock braking system ABS MK | 4C
C3 Picasso 1.6 | 1,6 | 85 | EC5 | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4E
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | System overview System overview | 01
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Transmission control 4-speed automatic transmission | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Anti-lock braking system ABS | 4F
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Central electronics ZE | 4B
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Central door control unit | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Emergency call system | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Engine management Motronic ME | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Multi Information Display | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Audio | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Service Interval reset | 4B
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Airbag AB | 1H
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Driver information Audio / telematics | 57
C3 Picasso 1.6 | 1,6 | 81 | TU5JP4 | 5.2011- | Electr. energy management Battery management EBM | 2F


DVD 2019/1:PKW:DODGE:Durango 3.6 FFV

DODGE Durango 3.6 FFV

Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Steering column switch module | 30
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Instrumentation Additional instrumentation | 42
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Airbag AB | 4C
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Driver information CD player | 42
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Airbag AB | 57
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Parking aid Parking assistant | 4B
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Running gear/steering Electric power steering | 30
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Airbag AB | 1H
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Seat control unit | 4B
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Electronic seat heating | 42
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Driver side door control unit | 42
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Automat. locking diff. Rear differential control unit | 4F
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Instrumentation Instrument cluster | 05
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Central electronics ZE | 42
Durango 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:FIAT:Linea 1.8

FIAT Linea 1.8

Linea 1.8 | 1,8 | 96 | 4.2011- | Driver information Audio / telematics | 4B
Linea 1.8 | 1,8 | 96 | 4.2011- | Anti-lock braking system ABS | 4E
Linea 1.8 | 1,8 | 96 | 4.2011- | Instrumentation Instrument cluster | 5A
Linea 1.8 | 1,8 | 96 | 4.2011- | Airbag AB Autoliv | 42
Linea 1.8 | 1,8 | 96 | 4.2011- | Central electronics ZE | 05
Linea 1.8 | 1,8 | 96 | 4.2011- | Engine management IAW | 57
Linea 1.8 | 1,8 | 96 | 4.2011- | Service Service display | 01
Linea 1.8 | 1,8 | 96 | 4.2011- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.8 | 1,8 | 96 | 4.2011- | Instrumentation Instrument cluster | 4L
Linea 1.8 | 1,8 | 96 | 4.2011- | Parking aid Park Distance Control (PDC) | 1H
Linea 1.8 | 1,8 | 96 | 4.2011- | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:FORD:Fiesta 1.6 TDCi ECOnetic

FORD Fiesta 1.6 TDCi ECOnetic

Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Driver assistance systems Active collision prevention | 30
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Engine management EDC 17C10 | 5A
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Central electronics ZE | 30
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Driver information Audio | 30
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | System overview System overview |
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Driver information GPS module | 30
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Driver information Display/operating unit | 30
Fiesta 1.6 TDCi ECOnetic | 1,6 | 70 | T3JA | 11.2012- | Airbag AB | 30


DVD 2019/1:PKW:FORD:Territory 2.7 4x4

FORD Territory 2.7 4x4

Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | System overview System overview |
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Transmission control 6-speed automatic transmission | 4D
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Driver information Info display | 4B
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Central electronics ZE | 57
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Engine management CR/EDC | 4D
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Driver information Information electronic Ford SYNC2 | 30
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Instrumentation Instrument cluster | 4D
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Airbag AB | 4D
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Driver information Audio | 4D
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Heater/air conditioner Automatic A/C | 42
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Running gear/steering Electric power steering | 1H
Territory 2.7 4x4 | 2,7 | 140 | D | 4.2011- | Parking aid Rear Park Distance Control (PDC) | 05


DVD 2019/1:PKW:JEEP:Cherokee 2.5 Diesel Turbo 4x4

JEEP Cherokee 2.5 Diesel Turbo 4x4

Cherokee 2.5 Diesel Turbo 4x4 | 2,5 | 85 | 10.2000- | Airbag AB | 26


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery IV 3.0 SDV6 AWD

LAND ROVER GROUP Discovery IV 3.0 SDV6 AWD

Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Electr. energy management Battery management EBM | 1H
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | System overview System overview | 22
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Motorsteuerung | 4C
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Telephone Interface | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Heater/air conditioner Automatic A/C | 4F
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Instrumentation Instrument cluster | 57
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Lighting ALWR / xenon light | 4B
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Service Service display | 1G
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Central electronics ZE | 57
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Digital radio reception | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Running gear/steering Air suspension | 4B
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Audio | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Camera system | 4F
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Convenience electronics Driver side seat control unit | 4B
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Anti-theft device Immobilizer (WFS) | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information TV tuner | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Braking system Electronic parking brake | 4B
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver assistance systems Blind spot object detection, left | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | 4WD electronics Four-wheel drive electronics | 4B
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Diagnosis/bus systems Gateway | 1H
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Anti-theft device Access/start authorization | 4D
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Lighting Main beam control | 05
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Mediaplayer Interface Module | 4B
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Engine management EDC 17CP | 4G
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver assistance systems Blind spot object detection, right | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Transmission control Transfer case | 1H
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Transmission control Electr. gear selector module | 4F
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Audio amplifier | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Audio amplifier | 4F
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Rear entertainment electronics | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information HVAC Interface Module | 05
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Convenience electronics Driver"s door control unit | 57
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Parking aid Park Distance Control (PDC) | 4B
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Info display | 4F
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Audio head unit | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Driver information Audio | 4D
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Transmission control Rear axle lock | 4D
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Airbag Seat occupied sensor | 30
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Convenience electronics Passenger side door control unit | 57
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 3.0 SDV6 AWD | 3 | 180 | 306DT | 9.2010- | Airbag AB | 30


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery IV 3.0 TDV6 AWD

LAND ROVER GROUP Discovery IV 3.0 TDV6 AWD

Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Central electronics ZE | 57
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driver information HVAC Interface Module | 05
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Running gear/steering Air suspension | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Info display | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Airbag AB | 30
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Transmission control Rear axle lock | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Motorsteuerung | 4C
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Convenience electronics Driver side seat control unit | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Lighting Main beam control | 05
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Running gear/steering Air suspension | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Engine management EDC 17CP | 4G
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Central electronics ZE | 57
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | 4WD electronics Four-wheel drive electronics | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Convenience electronics Driver"s door control unit | 57
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Anti-theft device Immobilizer (WFS) | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Lighting ALWR / xenon light | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Engine management EDC 17CP | 4G
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driver information Audio | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Transmission control Rear axle lock | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Instrumentation Instrument cluster | 57
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Transmission control Transfer case | 1H
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Anti-theft device Access/start authorization | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | 4WD electronics Four-wheel drive electronics | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information HVAC Interface Module | 05
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Transmission control Transfer case | 1H
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Convenience electronics Driver side seat control unit | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Service Service display | 1G
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driver information Camera system | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Audio amplifier | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Camera system | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Transmission control Electr. gear selector module | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | System overview System overview | 22
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driver information Info display | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Service Service display | 1G
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | System overview System overview | 22
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Parking aid Park Distance Control (PDC) | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Lighting Main beam control | 05
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Braking system Electronic parking brake | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Audio head unit | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Audio | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver assistance systems Blind spot object detection, right | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Telephone Interface | 30
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information TV tuner | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Electr. energy management Battery management EBM | 1H
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Airbag Seat occupied sensor | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Mediaplayer Interface Module | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Airbag Seat occupied sensor | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Convenience electronics Driver"s door control unit | 57
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Convenience electronics Passenger side door control unit | 57
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Lighting ALWR / xenon light | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Rear entertainment electronics | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Parking aid Park Distance Control (PDC) | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver assistance systems Blind spot object detection, left | 30
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Braking system Electronic parking brake | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Anti-theft device Access/start authorization | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Audio amplifier | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Diagnosis/bus systems Gateway | 1H
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driver information Mediaplayer Interface Module | 4B
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Instrumentation Instrument cluster | 57
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Audio | 4D
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driver information Audio amplifier | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Transmission control Electr. gear selector module | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driver information Audio amplifier | 30
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Driver information Audio | 30
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Electr. energy management Battery management EBM | 1H
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Driver information Digital radio reception | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Heater/air conditioner Automatic A/C | 4F
Discovery IV 3.0 TDV6 AWD | 3 | 180 | 306DT | 9.2009-8.2010 | Airbag AB | 30
Discovery IV 3.0 TDV6 AWD | 3 | 155 | 306DT | 9.2010- | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:MITSUBISHI:L 300 2.0i

MITSUBISHI L 300 2.0i

L 300 2.0i | 2 | 84 | 4G63KK3079 | 1.1994- | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Nativa 2.8

MITSUBISHI Nativa 2.8

Nativa 2.8 | 2,8 | 103 | 4M40 | 1.2008- | Airbag AB | 42
Nativa 2.8 | 2,8 | 103 | 4M40 | 1.2008- | Anti-theft device Immobilizer (WFS) | 30
Nativa 2.8 | 2,8 | 103 | 4M40 | 1.2008- | 4WD electronics Four-wheel drive electronics | 42
Nativa 2.8 | 2,8 | 103 | 4M40 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Nativa 2.8 | 2,8 | 103 | 4M40 | 1.2008- | Anti-theft device Immobilizer (WFS) | 30
Nativa 2.8 | 2,8 | 103 | 4M40 | 1.2008- | System overview System overview | 01
Nativa 2.8 | 2,8 | 103 | 4M40 | 1.2008- | Anti-lock braking system ABS | 42
Nativa 2.8 | 2,8 | 103 | 4M40 | 1.2008- | Anti-lock braking system ABS | 42
Nativa 2.8 | 2,8 | 103 | 4M40 | 1.2008- | Airbag AB | 42
Nativa 2.8 | 2,8 | 103 | 4M40 | 1.2008- | Transmission control 5-speed automatic transmission | 42
Nativa 2.8 | 2,8 | 103 | 4M40 | 1.2008- | Instrumentation Instrument cluster | 42
Nativa 2.8 | 2,8 | 103 | 4M40 | 1.2008- | Anti-lock braking system ABS | 42
Nativa 2.8 | 2,8 | 103 | 4M40 | 1.2008- | Airbag AB | 30


DVD 2019/1:PKW:MITSUBISHI:Pajero Sport 3.5

MITSUBISHI Pajero Sport 3.5

Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Anti-lock braking system ABS | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Airbag AB | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Central electronics ZE | 1H
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Central electrics ZE 4.1 | 57
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Transmission control 5-speed automatic transmission | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Heater/air conditioner Automatic A/C | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Anti-lock braking system ABS | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Instrumentation Instrument cluster | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Engine management MPI | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Transmission control 4-speed automatic transmission | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | System overview System overview | 01
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | 4WD electronics Four-wheel drive electronics | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Engine management MPI | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Anti-lock braking system ABS | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Engine management GDI | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Airbag AB | 30
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Airbag AB | 42
Pajero Sport 3.5 | 3,5 | 149 | 6G74 | 12.2008- | Engine management MPI | 42


DVD 2019/1:PKW:NISSAN:Murano 3.5i CrossCabriolet 4x4

NISSAN Murano 3.5i CrossCabriolet 4x4

Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Heater/air conditioner Automatic A/C | 57
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Central electronics ZE | 57
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Convenience electronics Front left seat memory | 57
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Electr. energy management Battery management EBM | 42
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Transmission control EGS | 57
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Driver information Display/operating unit | 1H
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Parking aid Reversing camera | 2B
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Instrumentation Instrument cluster | 30
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Instrumentation Instrument cluster | 30
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Anti-lock braking system ABS | 6B
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | 4WD electronics Four-wheel drive electronics | 4F
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Airbag Seat occupied sensor | 1G
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Anti-lock braking system ABS | 42
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Transmission control GS | 30
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Lighting Automatic headlight levelling control | 57
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Driver assistance systems Exterior mirror cameras | 2B
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Anti-lock braking system ABS | 4B
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Airbag AB | 30
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Engine management ECCS | 4B
Murano 3.5i CrossCabriolet 4x4 | 3,5 | 191 | VQ35DE | 9.2010- | Driver information Camera Surrounding | 4B


DVD 2019/1:PKW:NISSAN:NP 300 Frontier 2.4

NISSAN NP 300 Frontier 2.4

NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Engine management ECCS | 4B
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Parking aid Park Distance Control (PDC) | 57
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4B
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Transmission control EGS | 57
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Driver information Camera Surrounding | 4B
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Central electronics ZE | 57
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Airbag AB | 30
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Heater/air conditioner Automatic A/C | 57
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Driver information Display/operating unit | 1H
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Electr. energy management Battery management EBM | 42
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Instrumentation Instrument cluster | 30
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Vehicle speed Radar sensor | 57
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Transmission control Rear axle lock | 30
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | Lighting Automatic headlight levelling control | 57
NP 300 Frontier 2.4 | 2,4 | 105 | KA24459159A | 1.2009- | 4WD electronics Four-wheel drive electronics | 4F


DVD 2019/1:PKW:PEUGEOT:208 1.4 HDi

PEUGEOT 208 1.4 HDi

208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Central electronics ZE | 57
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Engine management EDC 17C10 | 4C
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Electr. energy management Energy saving mode | 1G
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Convenience electronics Rain/light sensor | 1H
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Driver information Emergency call system | 57
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Anti-lock braking system ABS MK | 4C
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Driver information Audio / telematics | 57
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Driver information Audio | 5A
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Convenience electronics Lower control panel | 42
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Running gear/steering Electric power steering | 30
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Engine management EDC 17C10 | 4C
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Transmission control BVMP | 4B
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Diesel injection Additive pump | 4C
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Service Interval reset | 2F
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Instrumentation Instrument cluster | 57
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Driver assistance systems Active collision prevention | 4B
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Engine management Automatic start/stop | 1H
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Driver information CD changer | 42
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.4 HDi | 1,4 | 50 | 8H... | 1.2012- | Airbag AB | 1H


DVD 2019/1:PKW:PEUGEOT:208 1.6 HDi

PEUGEOT 208 1.6 HDi

208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Convenience electronics Rain/light sensor | 1H
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Driver information Emergency call system | 57
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Electr. energy management Energy saving mode | 1G
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Driver information CD changer | 42
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Transmission control BVMP | 4B
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Driver information Audio / telematics | 57
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Central electronics ZE | 57
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Airbag AB | 1H
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Engine management Automatic start/stop | 1H
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Driver assistance systems Active collision prevention | 4B
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Engine management CR/EDC | 4C
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Service Interval reset | 2F
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Instrumentation Instrument cluster | 57
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Diesel injection Additive pump | 4C
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Anti-lock braking system ABS MK | 4C
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Driver information Audio | 5A
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 HDi | 1,6 | 84 | 9HD | 1.2012- | Engine management CR/EDC | 4C
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Central electronics ZE | 57
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Electr. energy management Energy saving mode | 1G
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver information CD changer | 42
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Diesel injection Additive pump | 4C
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Service Interval reset | 2F
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Anti-lock braking system ABS MK | 4C
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Engine management EDC 17C10 | 4C
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver assistance systems Active collision prevention | 4B
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Airbag AB | 1H
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Engine management EDC 17C10 | 4C
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Transmission control Selespeed CFC | 4C
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Rain/light sensor | 1H
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Engine management Automatic start/stop | 1H
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Transmission control BVMP | 4B
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver information Audio / telematics | 57
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver information Audio | 5A
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver information Emergency call system | 57
208 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Instrumentation Instrument cluster | 57
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Transmission control BVMP | 4B
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver information Emergency call system | 57
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Engine management EDC 17C10 | 4C
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Electr. energy management Energy saving mode | 1G
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Rain/light sensor | 1H
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver assistance systems Active collision prevention | 4B
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver information Audio / telematics | 57
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Central electronics ZE | 57
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Engine management Automatic start/stop | 1H
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Airbag AB | 1H
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Engine management EDC 17C10 | 4C
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Service Interval reset | 2F
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Diesel injection Additive pump | 4C
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver information Audio | 5A
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver information CD changer | 42
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Instrumentation Instrument cluster | 57
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Anti-lock braking system ABS MK | 4C
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Diesel injection Additive pump | 4C
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Engine management EDC 17C10 | 4C
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Driver information CD changer | 42
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Service Interval reset | 2F
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Anti-lock braking system ABS MK | 4C
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Driver information Audio | 5A
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Driver information Emergency call system | 57
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Instrumentation Instrument cluster | 57
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Engine management Automatic start/stop | 1H
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Driver assistance systems Active collision prevention | 4B
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Transmission control Selespeed CFC | 4C
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Electr. energy management Energy saving mode | 1G
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Central electronics ZE | 57
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Engine management EDC 17C10 | 4C
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Convenience electronics Rain/light sensor | 1H
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Airbag AB | 1H
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Driver information Audio / telematics | 57
208 1.6 HDi | 1,6 | 68 | 9HP | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Driver information CD changer | 42
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Engine management Automatic start/stop | 1H
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Diesel injection Additive pump | 4C
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Engine management CR/EDC | 4C
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Convenience electronics Rain/light sensor | 1H
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Central electronics ZE | 57
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Electr. energy management Energy saving mode | 1G
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Airbag AB | 1H
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Driver assistance systems Active collision prevention | 4B
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Instrumentation Instrument cluster | 57
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Engine management CR/EDC | 4C
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Transmission control BVMP | 4B
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Service Interval reset | 2F
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Driver information Emergency call system | 57
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Anti-lock braking system ABS MK | 4C
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Driver information Audio / telematics | 57
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 HDi | 1,6 | 82 | 9HR | 1.2012- | Driver information Audio | 5A
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Service Interval reset | 2F
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Anti-lock braking system ABS MK | 4C
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Transmission control BVMP | 4B
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Emergency call system | 57
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Rain/light sensor | 1H
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Heater/air conditioner Automatic A/C | 4B
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Audio | 5A
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Audio / telematics | 57
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Running gear/steering Electric power steering | 30
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Electr. energy management Energy saving mode | 1G
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Central electronics ZE | 57
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Electr. energy management Battery management EBM | 2F
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Steering column switch module | 42
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Instrumentation Instrument cluster | 57
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Engine management EDC 17C | 4C
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information CD changer | 42
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Instrumentation Instrument cluster display unit | 2D
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Airbag AB | 1H
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Trailer control unit | 42
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver assistance systems Active collision prevention | 4B
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Trailer light unit | 42
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Engine management Automatic start/stop | 1H
208 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Lower control panel | 42
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information CD changer | 42
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Service Interval reset | 2F
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Engine management Automatic start/stop | 1H
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Emergency call system | 57
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Instrumentation Instrument cluster display unit | 2D
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Trailer light unit | 42
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Running gear/steering Electric power steering | 30
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Lower control panel | 42
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Heater/air conditioner Automatic A/C | 4B
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Electr. energy management Energy saving mode | 1G
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Audio | 5A
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Rain/light sensor | 1H
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Instrumentation Instrument cluster | 57
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver assistance systems Active collision prevention | 4B
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Trailer control unit | 42
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Airbag AB | 1H
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Electr. energy management Battery management EBM | 2F
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Steering column switch module | 42
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Audio / telematics | 57
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Central electronics ZE | 57
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Engine management EDC 17C | 4C
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Transmission control BVMP | 4B
208 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Anti-lock braking system ABS MK | 4C


DVD 2019/1:PKW:PEUGEOT:508 2.0 HDi HYbrid4 4x4

PEUGEOT 508 2.0 HDi HYbrid4 4x4

508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Running gear/steering Electric power steering | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Lighting Adaptive cornering light | 4B
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Emergency call system | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Braking system Electronic parking brake | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Hybrid control Hybrid control | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Central electronics ZE | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Rear A/C operating unit | 40
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Energy saving mode | 1G
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Steering column switch module | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio amplifier | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Central electronics Engine compartment central electronics | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Access/start authorization | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management HV battery | 5A
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Head-up display | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Trailer control unit | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Engine management CR/EDC DCM 3.5 hybrid | 5A
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio / telematics | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Rain/light sensor | 1H
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio | 5A
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Airbag AB | 1H
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Instrument cluster display unit | 2D
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Service Interval reset | 2F
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Transmission control Selespeed CFC | 4C
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Battery management EBM | 2F
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Remote control unit | 30
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Wiper system Wiper control | 4L
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Belt warning lamps | 2E
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Multi Information Display | 2D
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Instrument cluster | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Lower control panel | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Central door control unit | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Driver side seat control unit | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Traction control switch | 1X
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Braking system Electronic parking brake | 57
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Automatic A/C | 4B
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Driver side door control unit | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Driver information CD changer | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Hybrid control Hybrid control | 1H
508 2.0 HDi HYbrid4 4x4 | 2 | 120 | RHC | 9.2011- | Lighting Main beam assistant | 4B


DVD 2019/1:PKW:PEUGEOT:508 RXH 2.0 HDi HYbrid4 SW 4x4

PEUGEOT 508 RXH 2.0 HDi HYbrid4 SW 4x4

508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Braking system Electronic parking brake | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Traction control switch | 1X
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Trailer control unit | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Rain/light sensor | 1H
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Transmission control Selespeed CFC | 4C
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio / telematics | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Remote control unit | 30
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Rear lid control unit | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Anti-theft device Anti-theft alarm system | 5A
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Lower control panel | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Energy saving mode | 1G
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Emergency call system | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management HV battery | 5A
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Running gear/steering Electric power steering | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Belt warning lamps | 2E
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Engine management CR/EDC DCM 3.5 hybrid | 5A
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Driver side seat control unit | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Hybrid control Hybrid control | 1H
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio amplifier | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Airbag AB | 1H
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Braking system Electronic parking brake | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Lighting Main beam assistant | 4B
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Central electronics ZE | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Lighting Adaptive cornering light | 4B
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Access/start authorization | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Central electronics Engine compartment central electronics | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Driver side door control unit | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Automatic A/C | 4B
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Audio | 5A
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Steering column switch module | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Hybrid control Hybrid control | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Service Interval reset | 2F
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Instrument cluster | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Instrumentation Instrument cluster display unit | 2D
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Heater/air conditioner Rear A/C operating unit | 40
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Multi Information Display | 2D
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Driver information Head-up display | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Electr. energy management Battery management EBM | 2F
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Convenience electronics Central door control unit | 57
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 RXH 2.0 HDi HYbrid4 SW 4x4 | 2 | 120 | RHC | 9.2011- | Wiper system Wiper control | 4L


DVD 2019/1:PKW:RENAULT:Duster 1.6

RENAULT Duster 1.6

Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Airbag AB | 57
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Airbag AB | 1H
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Anti-lock braking system ABS | 4F
Duster 1.6 | 1,6 | 84 | H4M 738 | 5.2015- | Central electronics ZE | 57
Duster 1.6 | 1,6 | 76 | K4M | 7.2012- | Central electronics Pass. compartment central electronics | 57
Duster 1.6 | 1,6 | 76 | K4M | 7.2012- | Airbag AB | 1H
Duster 1.6 | 1,6 | 76 | K4M | 7.2012- | Driver information Audio | 57
Duster 1.6 | 1,6 | 76 | K4M | 7.2012- | Engine management EMS | 4B
Duster 1.6 | 1,6 | 76 | K4M | 7.2012- | Central electronics ZE | 57
Duster 1.6 | 1,6 | 76 | K4M | 7.2012- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 76 | K4M | 7.2012- | Anti-lock braking system ABS | 4F
Duster 1.6 | 1,6 | 76 | K4M | 7.2012- | Instrumentation Instrument cluster | 57
Duster 1.6 | 1,6 | 76 | K4M | 7.2012- | Running gear/steering Integr. power steering assistance | 30
Duster 1.6 | 1,6 | 76 | K4M | 7.2012- | Airbag AB | 57
Duster 1.6 | 1,6 | 76 | K4M | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 76 | K4M | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 75 | K4M 690 | 3.2012- | Central electronics ZE | 57
Duster 1.6 | 1,6 | 75 | K4M 690 | 3.2012- | Anti-lock braking system ABS | 4F
Duster 1.6 | 1,6 | 75 | K4M 690 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 75 | K4M 690 | 3.2012- | Airbag AB | 1H
Duster 1.6 | 1,6 | 75 | K4M 690 | 3.2012- | Airbag AB | 57
Duster 1.6 | 1,6 | 75 | K4M 690 | 3.2012- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 75 | K4M 690 | 3.2012- | Engine management EMS | 4L
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Airbag AB | 1H
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Airbag AB | 57
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Central electronics ZE | 57
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Anti-lock braking system ABS | 4F
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Engine management EMS | 4L
Duster 1.6 | 1,6 | 77 | K4M 696 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 81 | K4M 842 | 3.2017- | Driver information Audio | 57
Duster 1.6 | 1,6 | 81 | K4M 842 | 3.2017- | Anti-lock braking system ABS | 4F
Duster 1.6 | 1,6 | 81 | K4M 842 | 3.2017- | Running gear/steering Integr. power steering assistance | 30
Duster 1.6 | 1,6 | 81 | K4M 842 | 3.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 81 | K4M 842 | 3.2017- | Instrumentation Instrument cluster | 57
Duster 1.6 | 1,6 | 81 | K4M 842 | 3.2017- | Central electronics Pass. compartment central electronics | 57
Duster 1.6 | 1,6 | 81 | K4M 842 | 3.2017- | Central electronics ZE | 57
Duster 1.6 | 1,6 | 81 | K4M 842 | 3.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 81 | K4M 842 | 3.2017- | Airbag AB | 57
Duster 1.6 | 1,6 | 81 | K4M 842 | 3.2017- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 81 | K4M 842 | 3.2017- | Airbag AB | 1H
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Central electronics ZE | 57
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Engine management EMS | 4L
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Anti-lock braking system ABS | 4F
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Airbag AB | 1H
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Airbag AB | 57
Duster 1.6 | 1,6 | 77 | K4M... | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Central electronics ZE | 57
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Driver information Audio | 57
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Central electronics Pass. compartment central electronics | 57
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Airbag AB | 1H
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Instrumentation Instrument cluster | 57
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Running gear/steering Integr. power steering assistance | 30
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Anti-lock braking system ABS | 4F
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Running gear/steering Electric power steering | 30
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Engine management Sagem | 57
Duster 1.6 | 1,6 | 81 | K4M-690 | 10.2011- | Airbag AB | 57


DVD 2019/1:PKW:RENAULT:Duster 2.0

RENAULT Duster 2.0

Duster 2.0 | 2 | 99 | F4R 40... | 3.2012- | Central electronics ZE | 57
Duster 2.0 | 2 | 99 | F4R 40... | 3.2012- | Running gear/steering Electric power steering | 30
Duster 2.0 | 2 | 99 | F4R 40... | 3.2012- | Airbag AB | 1H
Duster 2.0 | 2 | 99 | F4R 40... | 3.2012- | Anti-lock braking system ABS | 4F
Duster 2.0 | 2 | 99 | F4R 40... | 3.2012- | Engine management EMS | 4C
Duster 2.0 | 2 | 99 | F4R 40... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 2.0 | 2 | 99 | F4R 40... | 3.2012- | Airbag AB | 57
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Engine management EMS | 4C
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Central electronics Pass. compartment central electronics | 57
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Running gear/steering Integr. power steering assistance | 30
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Anti-lock braking system ABS | 4F
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Central electronics ZE | 57
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Running gear/steering Electric power steering | 30
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Driver information Audio | 57
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Instrumentation Instrument cluster | 57
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Airbag AB | 1H
Duster 2.0 | 2 | 105 | F4R-400 | 10.2011- | Airbag AB | 57


DVD 2019/1:PKW:RENAULT:Stepway 1.6 16V

RENAULT Stepway 1.6 16V

Stepway 1.6 16V | 1,6 | 81 | 1.2010- | Anti-lock braking system ABS | 4F
Stepway 1.6 16V | 1,6 | 81 | 1.2010- | Engine management Sagem | 57


DVD 2019/1:PKW:RELY:V5 1.8i

RELY V5 1.8i

V5 1.8i | 1,8 | 97 | SQR481FC | 2.2008- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:SEAT:Mii 1.0

SEAT Mii 1.0

Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Driver information Audio | 42
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Parking aid Parking assistant | 57
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Running gear/steering Electromechanical power steering | 1H
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Diagnosis/bus systems Gateway | 1H
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Electr. energy management Battery management EBM | 4F
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | System overview System overview | 01
Mii 1.0 | 1 | 44 | CHYA | 10.2011- | Central electronics ZE | 57
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | System overview System overview | 01
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Driver information Audio | 42
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Diagnosis/bus systems Gateway | 1H
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Central electronics ZE | 57
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Electr. energy management Battery management EBM | 4F
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Parking aid Parking assistant | 57
Mii 1.0 | 1 | 55 | CHYB | 10.2011- | Running gear/steering Electromechanical power steering | 1H
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Electr. energy management Battery management EBM | 4F
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Running gear/steering Electromechanical power steering | 1H
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Central electronics ZE | 57
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Diagnosis/bus systems Gateway | 1H
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | System overview System overview | 01
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Driver information Audio | 42
Mii 1.0 | 1 | 50 | CPGA | 10.2012- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:SUBARU:Impreza 2.5 WRX Wagon 4x4

SUBARU Impreza 2.5 WRX Wagon 4x4

Impreza 2.5 WRX Wagon 4x4 | 2,5 | 169 | EJ255 | 9.2007- | Running gear/steering Electric power steering | 30
Impreza 2.5 WRX Wagon 4x4 | 2,5 | 169 | EJ255 | 9.2007- | Central electronics ZE | 57
Impreza 2.5 WRX Wagon 4x4 | 2,5 | 169 | EJ255 | 9.2007- | Anti-lock braking system ABS | 4E
Impreza 2.5 WRX Wagon 4x4 | 2,5 | 169 | EJ255 | 9.2007- | Airbag AB | 30
Impreza 2.5 WRX Wagon 4x4 | 2,5 | 169 | EJ255 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.5 WRX Wagon 4x4 | 2,5 | 169 | EJ255 | 9.2007- | Engine management MPI | 05


DVD 2019/1:PKW:TOYOTA:Hilux 2.7 16V Flex

TOYOTA Hilux 2.7 16V Flex

Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | System overview System overview | 22
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Vehicle speed Tempomat | 1H
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Lighting Headlamp level control | 42
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Engine management TCCS | 4C
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Transmission control Automatic transmission | 4B
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Driver information Telematics | 42
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Airbag AB | 3C
Hilux 2.7 16V Flex | 2,7 | 116 | 2.2012- | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:TOYOTA:Hilux 2.7 16V SW4 Flex

TOYOTA Hilux 2.7 16V SW4 Flex

Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Driver information Telematics | 42
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Airbag AB | 3C
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Lighting Headlamp level control | 42
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Transmission control Automatic transmission | 4B
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Anti-lock braking system ABS | 4C
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | System overview System overview | 22
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Engine management TCCS | 4C
Hilux 2.7 16V SW4 Flex | 2,7 | 116 | 2.2012- | Vehicle speed Tempomat | 1H


DVD 2019/1:PKW:BMW:640 d Cabrio xDrive

BMW 640 d Cabrio xDrive

640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Central electronics Passenger side central electronics | 57
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Diagnosis/bus systems Gateway | 4H
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | System overview System overview | 30
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Airbag ACSM | 57
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Electr. energy management Battery replacement | 2F
640 d Cabrio xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Telephone | 57


DVD 2019/1:PKW:BMW:640 d Coupe xDrive

BMW 640 d Coupe xDrive

640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | System overview System overview | 30
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Driver information Telephone | 57
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Diagnosis/bus systems Gateway | 4H
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Airbag ACSM | 57
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Electr. energy management Battery replacement | 2F
640 d Coupe xDrive | 3 | 230 | N57 D30B | 3.2012- | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BUICK:Regal 2.4i FFV

BUICK Regal 2.4i FFV

Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Central electronics ZE | 4C
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Transmission control Transfer case | 4C
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Convenience electronics Electronic rear lid actuation | 1H
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Running gear/steering Electro-hydraulic power steering | 4D
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Convenience electronics Trailer control unit | 57
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Running gear/steering Active running gear | 4D
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Convenience electronics Gong | 28
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Instrumentation Instrument cluster | 4B
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Convenience electronics Seat control unit | 42
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Airbag SDM | 42
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Braking system Electronic parking brake | 5A
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Lighting Adaptive xenon light | 4B
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Driver information Telephone | 42
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Lighting Main beam control | 42
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Driver information Audio | 4B
Regal 2.4i FFV | 2,4 | 134 | LEA | 9.2011- | Driver information Telephone | 42


DVD 2019/1:PKW:CADILLAC:SRX 3.6 FFV

CADILLAC SRX 3.6 FFV

SRX 3.6 FFV | 3,6 | 230 | LFX | 9.2011- | Convenience electronics Steering column lock | 30


DVD 2019/1:PKW:FORD:Focus 2.0

FORD Focus 2.0

Focus 2.0 | 2 | 0 |  | 9.2010- | Anti-lock braking system ABS | 47
Focus 2.0 | 2 | 118 |  | 9.2011- | Anti-lock braking system ABS | 47
Focus 2.0 | 2 | 118 |  | 9.2011- | Engine management HSCAN | 47
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Airbag AB | 30
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Driver information Audio | 30
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Heater/air conditioner Automatic A/C | 30
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Convenience electronics Driver"s door control unit | 1H
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Convenience electronics Passenger door control unit | 1H
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Anti-theft device Access system/immobilizer | 30
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Instrumentation Instrument cluster | 05
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Driver assistance systems Active collision prevention | 30
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Driver information GPS module | 30
Focus 2.0 | 2 | 125 | GDIQ0 | 9.2013- | Beleuchtung ALWR und Kurvenlicht | 1H


DVD 2019/1:PKW:FORD:Focus EV

FORD Focus EV

Focus EV | 0 | 104 | 9.2011- | Driver information Camera system | 30
Focus EV | 0 | 104 | 9.2011- | Convenience electronics Driver"s door control unit | 1H
Focus EV | 0 | 104 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Focus EV | 0 | 104 | 9.2011- | Convenience electronics Passenger door control unit | 1H
Focus EV | 0 | 104 | 9.2011- | System overview System overview |
Focus EV | 0 | 104 | 9.2011- | Airbag AB | 30
Focus EV | 0 | 104 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
Focus EV | 0 | 104 | 9.2011- | Anti-theft device Access system/immobilizer | 30
Focus EV | 0 | 104 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Focus EV | 0 | 104 | 9.2011- | Driver information Display/operating unit | 30
Focus EV | 0 | 104 | 9.2011- | Running gear/steering Lane keeping assist | 1H
Focus EV | 0 | 104 | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Focus EV | 0 | 104 | 9.2011- | Driver information Audio | 30


DVD 2019/1:PKW:KIA:Clarus 1.8i 16V

KIA Clarus 1.8i 16V

Clarus 1.8i 16V | 1,8 | 85 | T8 | 6.1998-11.2001 | Engine management Motronic M | 42
Clarus 1.8i 16V | 1,8 | 92 | T8D | 5.1996-5.1998 | Engine management Motronic M | 42
Clarus 1.8i 16V | 1,8 | 85 | T8D | 5.1996-5.1998 | Engine management Motronic M | 42


DVD 2019/1:PKW:KIA:Clarus 2.0i Kombi

KIA Clarus 2.0i Kombi

Clarus 2.0i Kombi | 2 | 98 | FE | 6.1998-11.2001 | Engine management Motronic M | 42
Clarus 2.0i Kombi | 2 | 98 | FE | 6.1998-11.2001 | Engine management Motronic M | 30


DVD 2019/1:PKW:KIA:Rio 1.2

KIA Rio 1.2

Rio 1.2 | 1,2 | 62 | G4LA | 6.2011- | Running gear/steering Electromechanical power steering | 57
Rio 1.2 | 1,2 | 51 | G4LA | 9.2011- | Running gear/steering Electromechanical power steering | 57
Rio 1.2 | 1,2 | 51 | G4LA | 9.2011- | Engine management Motronic M | 4B
Rio 1.2 | 1,2 | 62 | G4LA | 2.2017- | Instrumentation Instrument cluster | 57
Rio 1.2 | 1,2 | 51 | G4LA | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Rio 1.2 | 1,2 | 62 | G4LA | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Rio 1.2 | 1,2 | 62 | G4LA | 2.2017- | Central electronics ZE | 57
Rio 1.2 | 1,2 | 62 | G4LA | 2.2017- | Driver information Camera system | 1H
Rio 1.2 | 1,2 | 51 | G4LA | 9.2011- | Airbag AB | 30
Rio 1.2 | 1,2 | 51 | G4LA | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Rio 1.2 | 1,2 | 62 | G4LA | 6.2011- | Central electronics ZE | 57
Rio 1.2 | 1,2 | 62 | G4LA | 2.2017- | Parking aid Parking assistant | 30
Rio 1.2 | 1,2 | 62 | G4LA | 2.2017- | Airbag AB | 30
Rio 1.2 | 1,2 | 62 | G4LA | 2.2017- | Service Interval reset | 57
Rio 1.2 | 1,2 | 62 | G4LA | 2.2017- | Heater/air conditioner Automatic A/C | 42
Rio 1.2 | 1,2 | 62 | G4LA | 6.2011- | Airbag AB | 30
Rio 1.2 | 1,2 | 62 | G4LA | 6.2011- | Engine management Motronic M | 4B
Rio 1.2 | 1,2 | 62 | G4LA | 2.2017- | Fahrsicherheitssystem ESP | 5A
Rio 1.2 | 1,2 | 51 | G4LA | 9.2011- | Central electronics ZE | 57
Rio 1.2 | 1,2 | 62 | G4LA | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:KIA:Clarus 1.8i Kombi

KIA Clarus 1.8i Kombi

Clarus 1.8i Kombi | 1,8 | 85 | T8 | 6.1998-11.2001 | Engine management Motronic M | 42


DVD 2019/1:PKW:KIA:Clarus 2.0i 16V

KIA Clarus 2.0i 16V

Clarus 2.0i 16V | 2 | 98 | FE | 6.1998-11.2001 | Transmission control 4-speed automatic transmission | 30
Clarus 2.0i 16V | 2 | 98 | FE | 5.1996-5.1998 | Engine management Motronic M | 30
Clarus 2.0i 16V | 2 | 98 | FE | 5.1996-5.1998 | Engine management Motronic M | 42
Clarus 2.0i 16V | 2 | 109 | FE | 5.1996-5.1998 | Engine management Motronic M | 30
Clarus 2.0i 16V | 2 | 109 | FE | 5.1996-5.1998 | Engine management Motronic M | 42
Clarus 2.0i 16V | 2 | 98 | FE | 6.1998-11.2001 | Engine management Motronic M | 42
Clarus 2.0i 16V | 2 | 98 | FE | 6.1998-11.2001 | Engine management Motronic M | 30
Clarus 2.0i 16V | 2 | 98 | FE | 6.1998-11.2001 | Airbag KAB | 22


DVD 2019/1:PKW:MAZDA:CX-5 2.0 4x4

MAZDA CX-5 2.0 4x4

CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Driver assistance systems Active collision prevention | 30
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Driver information Audio | 22
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Instrumentation Instrument cluster | 30
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Running gear/steering Lane keeping assist | 1H
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Central electronics Rear central electronics | 30
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Anti-theft device Access system/immobilizer | 30
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Central electronics Front central electronics | 30
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Driver information Information electronics | 22
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Airbag AB | 30
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Lighting Static ALWR | 4F
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Braking system Electronic parking brake | 1H
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Instrumentation Instrument cluster | 30
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Airbag AB | 30
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Running gear/steering Lane change assistant | 42
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Central electronics Front central electronics | 30
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Anti-theft device Access system/immobilizer | 30
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Driver information Audio amplifier | 22
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Central electronics Front central electronics | 30
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Convenience electronics Driver side seat control unit | 30
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Running gear/steering Lane change assistant | 42
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Driver assistance systems Active collision prevention | 30
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Driver assistance systems Active collision prevention | 30
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Convenience electronics Driver side seat control unit | 30
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | System overview System overview |
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | System overview System overview |
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Running gear/steering Lane keeping assist | 1H
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Anti-theft device Access system/immobilizer | 30
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Engine management ECM DISI | 4K
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Driver information Audio amplifier | 22
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Running gear/steering Lane change assistant | 42
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Lighting Static ALWR | 4F
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Braking system Electronic parking brake | 1H
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Running gear/steering Lane keeping assist | 1H
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Driver information Audio | 22
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Driver information Audio | 22
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Lighting Static ALWR | 4F
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Central electronics Rear central electronics | 30
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Driver information Information electronics | 22
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Braking system Electronic parking brake | 1H
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Convenience electronics Driver side seat control unit | 30
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Driver information Information electronics | 22
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Driver information Audio amplifier | 22
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Instrumentation Instrument cluster | 30
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | System overview System overview |
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Central electronics Rear central electronics | 30
CX-5 2.0 4x4 | 2 | 118 |  | 11.2011- | Transmission control 6-speed automatic transmission | 42
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Transmission control 6-speed automatic transmission | 42
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.0 4x4 | 2 | 110 |  | 11.2011- | Airbag AB | 30
CX-5 2.0 4X4 | 2 | 0 |  | 9.2012- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | Einparkhilfe Rückfahrkamera | 30
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | System overview System overview |
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | Driver information Audio amplifier | 22
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | Instrumentation Instrument cluster | 30
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | Central electronics Rear central electronics | 30
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | Anti-theft device Access system/immobilizer | 30
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | Central electronics Front central electronics | 30
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | Braking system Electronic parking brake | 1H
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | Driver information Information electronics | 22
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | Transmission control 6-speed automatic transmission | 42
CX-5 2.0 4x4 | 2 | 118 | PE | 2.2017- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:MAZDA:CX-5 2.0

MAZDA CX-5 2.0

CX-5 2.0 | 2 | 0 |  | 9.2012- | Central electronics Front central electronics | 30
CX-5 2.0 | 2 | 0 |  | 9.2014- | System overview System overview |
CX-5 2.0 | 2 | 0 |  | 9.2014- | Central electronics Rear central electronics | 30
CX-5 2.0 | 2 | 0 |  | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | Engine management ECM DISI | 4K
CX-5 2.0 | 2 | 0 |  | 9.2012- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.0 | 2 | 0 |  | 9.2012- | Running gear/steering Lane keeping assist | 1H
CX-5 2.0 | 2 | 0 |  | 9.2012- | Convenience electronics Driver side seat control unit | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | Transmission control 6-speed automatic transmission | 42
CX-5 2.0 | 2 | 110 |  | 11.2011- | Running gear/steering Lane keeping assist | 1H
CX-5 2.0 | 2 | 0 |  | 9.2012- | Central electronics Rear central electronics | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.0 | 2 | 0 |  | 9.2014- | Central electronics Front central electronics | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.0 | 2 | 110 |  | 11.2011- | Driver information Audio amplifier | 22
CX-5 2.0 | 2 | 0 |  | 9.2014- | Instrumentation Instrument cluster | 30
CX-5 2.0 | 2 | 0 |  | 9.2012- | Lighting Static ALWR | 4F
CX-5 2.0 | 2 | 0 |  | 9.2012- | Driver information Information electronics | 22
CX-5 2.0 | 2 | 110 |  | 11.2011- | System overview System overview |
CX-5 2.0 | 2 | 110 |  | 11.2011- | Convenience electronics Driver side seat control unit | 30
CX-5 2.0 | 2 | 0 |  | 9.2012- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.0 | 2 | 0 |  | 9.2014- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.0 | 2 | 0 |  | 9.2014- | Airbag AB | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | Running gear/steering Lane change assistant | 42
CX-5 2.0 | 2 | 0 |  | 9.2012- | Braking system Electronic parking brake | 1H
CX-5 2.0 | 2 | 0 |  | 9.2014- | Driver information Audio | 22
CX-5 2.0 | 2 | 0 |  | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.0 | 2 | 0 |  | 9.2014- | Running gear/steering Lane keeping assist | 1H
CX-5 2.0 | 2 | 0 |  | 9.2014- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.0 | 2 | 110 |  | 11.2011- | Central electronics Rear central electronics | 30
CX-5 2.0 | 2 | 0 |  | 9.2012- | Anti-theft device Access system/immobilizer | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | Instrumentation Instrument cluster | 30
CX-5 2.0 | 2 | 0 |  | 9.2014- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 | 2 | 110 |  | 11.2011- | Anti-theft device Access system/immobilizer | 30
CX-5 2.0 | 2 | 0 |  | 9.2014- | Anti-theft device Access system/immobilizer | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | Braking system Electronic parking brake | 1H
CX-5 2.0 | 2 | 110 |  | 11.2011- | Driver assistance systems Active collision prevention | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | Driver information Information electronics | 22
CX-5 2.0 | 2 | 0 |  | 9.2012- | System overview System overview |
CX-5 2.0 | 2 | 0 |  | 9.2012- | Driver assistance systems Active collision prevention | 30
CX-5 2.0 | 2 | 0 |  | 9.2012- | Instrumentation Instrument cluster | 30
CX-5 2.0 | 2 | 0 |  | 9.2012- | Driver information Audio amplifier | 22
CX-5 2.0 | 2 | 110 |  | 11.2011- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.0 | 2 | 0 |  | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.0 | 2 | 0 |  | 9.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 | 2 | 110 |  | 11.2011- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 | 2 | 0 |  | 9.2012- | Airbag AB | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | Lighting Static ALWR | 4F
CX-5 2.0 | 2 | 0 |  | 9.2012- | Driver information Audio | 22
CX-5 2.0 | 2 | 0 |  | 9.2012- | Running gear/steering Lane change assistant | 42
CX-5 2.0 | 2 | 110 |  | 11.2011- | Central electronics Front central electronics | 30
CX-5 2.0 | 2 | 110 |  | 11.2011- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.0 | 2 | 110 |  | 11.2011- | Driver information Audio | 22
CX-5 2.0 | 2 | 0 |  | 9.2014- | Lighting Static ALWR | 4F
CX-5 2.0 | 2 | 110 |  | 11.2011- | Airbag AB | 30
CX-5 2.0 | 2 | 0 |  | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.0 | 2 | 120 | PE | 11.2011- | System overview System overview |
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Engine management ECM DISI | 4E
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Central electronics Front central electronics | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Braking system Electronic parking brake | 1H
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Driver information Audio | 22
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Anti-theft device Access system/immobilizer | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Driver assistance systems Active collision prevention | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Convenience electronics Driver side seat control unit | 30
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Braking system Electronic parking brake | 1H
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Driver information Audio amplifier | 22
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Transmission control 6-speed automatic transmission | 42
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Driver information Information electronics | 22
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Einparkhilfe Rückfahrkamera | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Running gear/steering Lane keeping assist | 1H
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Lighting Static ALWR | 4F
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Anti-theft device Access system/immobilizer | 30
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Driver information Audio amplifier | 22
CX-5 2.0 | 2 | 120 | PE | 11.2011- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Central electronics Front central electronics | 30
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Instrumentation Instrument cluster | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Airbag AB | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Instrumentation Instrument cluster | 30
CX-5 2.0 | 2 | 121 | PE | 2.2017- | System overview System overview |
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Running gear/steering Lane change assistant | 42
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Central electronics Rear central electronics | 30
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Transmission control 6-speed automatic transmission | 42
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Driver information Information electronics | 22
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Engine management ECM DISI | 4K
CX-5 2.0 | 2 | 120 | PE | 11.2011- | Central electronics Rear central electronics | 30
CX-5 2.0 | 2 | 121 | PE | 2.2017- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:MERCEDES-BENZ:ML 63 AMG 4MATIC

MERCEDES-BENZ ML 63 AMG 4MATIC

ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Driver information Rear right display | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Vehicle speed Adaptive cruise control | 1H
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Engine management Motronic ME | 46
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Driver information Night driving assistant | 57
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Transmission control Automatic transmission, 7 gear | 1H
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Driver information Central operating unit | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Transmission control Automatic transmission, 7 gear | 1H
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Driver information Central operating unit | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Anti-theft device Access system/immobilizer | 4D
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Engine management EKP control | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Service Service interval reset | 2F
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Driver information Central display | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Engine management EKP control | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Service Service interval reset | 2F
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Vehicle speed Adaptive cruise control | 1H
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Driver information Rear left display | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Driver information Central display | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Instrumentation Instrument cluster | 57
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Convenience electronics Pump for dynamic seats | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Vehicle speed Adaptive cruise control | 1H
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Vehicle speed Adaptive cruise control | 1H
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Driver information Rear left display | 42
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Driver information Camera Surrounding | 57
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Driver information Night driving assistant | 57
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Instrumentation Instrument cluster | 57
ML 63 AMG 4MATIC | 5,5 | 386 | M 157.982 | 8.2011- | Engine management Motronic ME | 46
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Driver information Rear right display | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Convenience electronics Pump for dynamic seats | 42
ML 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 11.2011- | Driver information Camera Surrounding | 57


DVD 2019/1:PKW:PEUGEOT:4008 1.8 HDi

PEUGEOT 4008 1.8 HDi

4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Vehicle speed Tempomat | 2B
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Lighting Adaptive xenon light | 4B
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Immobiliser | 30
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Parking aid Park Distance Control (PDC) | 30
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Central electronics ZE | 57
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Heater/air conditioner Automatic A/C | 4B
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 1H
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Anti-theft device Immobiliser | 30
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Engine management CR/EDC | 4C
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Airbag AB | 4L
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Airbag AB | 4L
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Service Interval reset | 3B
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Lighting Adaptive xenon light | 4B
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Engine management Automatic start/stop | 30
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Transmission control Continuously variable transmission (CVT) | 4F
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Running gear/steering Electric power steering | 42
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Driver information Audio | 4D
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Rain/light sensor | 1H
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Driver information Navigation system | 22
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Convenience electronics Rain/light sensor | 1H
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Central electronics ZE | 57
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Convenience electronics Driver"s door control unit | 30
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Engine management Automatic start/stop | 30
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Anti-theft device Anti-theft alarm system | 42
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driver information Audio | 4D
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Instrumentation Instrument cluster | 57
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Engine management CR/EDC | 4C
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Instrumentation Instrument cluster | 57
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Service Interval reset | 3B
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
4008 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Running gear/steering Electric power steering | 42
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Heater/air conditioner Automatic A/C | 4B
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driver information Navigation system | 22
4008 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Driver"s door control unit | 30


DVD 2019/1:PKW:PEUGEOT:308 1.6i Flex

PEUGEOT 308 1.6i Flex

308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Service Interval reset | 4B
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Airbag AB | 1H
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Driver information Emergency call system | 57
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Driver information Multi Information Display | 57
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Convenience electronics Sun roof | 42
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Running gear/steering Lane keeping assist | 4B
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Convenience electronics Front passenger side seat control unit | 57
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Heater/air conditioner Automatic A/C | 57
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Convenience electronics Hands-free unit | 57
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Driver information CD changer | 42
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | System overview System overview | 01
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Convenience electronics Driver side seat control unit | 57
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Parking aid Park Distance Control (PDC) | 4F
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Driver information Audio amplifier | 42
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Lighting Adaptive cornering light | 43
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Engine management Automatic start/stop | 1H
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Convenience electronics Rain/light sensor | 22
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Engine management Motronic ME | 57
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Electr. energy management Energy saving mode | 1B
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Convenience electronics Electric convertible top control | 42
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Instrumentation Instrument cluster | 57
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Convenience electronics Steering column switch module | 42
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Convenience electronics Central door control unit | 57
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Anti-lock braking system ABS | 4F
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Convenience electronics Driving school control unit | 1W
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Transmission control 4-speed automatic transmission | 57
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Driver information Audio / telematics | 57
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Driver information Audio / telematics | 57
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Anti-theft device Anti-theft alarm system | 5A
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Driver information Audio | 57
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Central electronics ZE | 4B
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Driver information Belt warning lamps | 2E
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Driver information Audio / telematics | 4B
308 1.6i Flex | 1,6 | 85 | NFP | 2.2012- | Electr. energy management Battery management EBM | 2F


DVD 2019/1:PKW:PEUGEOT:308 2.0i Flex

PEUGEOT 308 2.0i Flex

308 2.0i Flex | 2 | 105 | 2.2012- | Convenience electronics Central door control unit | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Convenience electronics Electric convertible top control | 42
308 2.0i Flex | 2 | 105 | 2.2012- | Convenience electronics Rain/light sensor | 22
308 2.0i Flex | 2 | 105 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
308 2.0i Flex | 2 | 105 | 2.2012- | Engine management IAW | 5A
308 2.0i Flex | 2 | 105 | 2.2012- | Convenience electronics Driver side seat control unit | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Anti-theft device Anti-theft alarm system | 5A
308 2.0i Flex | 2 | 105 | 2.2012- | Convenience electronics Front passenger side seat control unit | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
308 2.0i Flex | 2 | 105 | 2.2012- | Engine management Automatic start/stop | 1H
308 2.0i Flex | 2 | 105 | 2.2012- | Driver information Audio amplifier | 42
308 2.0i Flex | 2 | 105 | 2.2012- | Driver information Audio / telematics | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Convenience electronics Steering column switch module | 42
308 2.0i Flex | 2 | 105 | 2.2012- | System overview System overview | 01
308 2.0i Flex | 2 | 105 | 2.2012- | Parking aid Park Distance Control (PDC) | 4F
308 2.0i Flex | 2 | 105 | 2.2012- | Heater/air conditioner Automatic A/C | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Transmission control 4-speed automatic transmission | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Service Interval reset | 4B
308 2.0i Flex | 2 | 105 | 2.2012- | Instrumentation Instrument cluster | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Driver information Belt warning lamps | 2E
308 2.0i Flex | 2 | 105 | 2.2012- | Running gear/steering Lane keeping assist | 4B
308 2.0i Flex | 2 | 105 | 2.2012- | Convenience electronics Hands-free unit | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Driver information Emergency call system | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Central electronics ZE | 4B
308 2.0i Flex | 2 | 105 | 2.2012- | Driver information Audio / telematics | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Convenience electronics Sun roof | 42
308 2.0i Flex | 2 | 105 | 2.2012- | Driver information CD changer | 42
308 2.0i Flex | 2 | 105 | 2.2012- | Anti-lock braking system ABS | 4F
308 2.0i Flex | 2 | 105 | 2.2012- | Lighting Adaptive cornering light | 43
308 2.0i Flex | 2 | 105 | 2.2012- | Electr. energy management Battery management EBM | 2F
308 2.0i Flex | 2 | 105 | 2.2012- | Driver information Audio / telematics | 4B
308 2.0i Flex | 2 | 105 | 2.2012- | Engine management IAW | 5A
308 2.0i Flex | 2 | 105 | 2.2012- | Driver information Multi Information Display | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Airbag AB | 1H
308 2.0i Flex | 2 | 105 | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 2.0i Flex | 2 | 105 | 2.2012- | Running gear/steering Electro-hydraulic power steering | 42
308 2.0i Flex | 2 | 105 | 2.2012- | Driver information Audio | 57
308 2.0i Flex | 2 | 105 | 2.2012- | Convenience electronics Driving school control unit | 1W
308 2.0i Flex | 2 | 105 | 2.2012- | Electr. energy management Energy saving mode | 1B


DVD 2019/1:PKW:PEUGEOT:4008 1.8 HDi 4x4

PEUGEOT 4008 1.8 HDi 4x4

4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Immobiliser | 30
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Engine management Automatic start/stop | 30
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Engine management CR/EDC | 4C
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driver information Audio | 4D
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Airbag AB | 4L
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Rain/light sensor | 1H
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Running gear/steering Electric power steering | 42
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Heater/air conditioner Automatic A/C | 4B
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Lighting Adaptive xenon light | 4B
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Lighting Adaptive xenon light | 4B
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Convenience electronics Driver"s door control unit | 30
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Central electronics ZE | 57
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Service Interval reset | 3B
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Convenience electronics Rain/light sensor | 1H
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Airbag AB | 4L
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Central electronics ZE | 57
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Service Interval reset | 3B
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Engine management Automatic start/stop | 30
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Heater/air conditioner Automatic A/C | 4B
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Anti-theft device Immobiliser | 30
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Engine management CR/EDC | 4C
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 1H
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Transmission control Continuously variable transmission (CVT) | 4F
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Driver information Navigation system | 22
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Running gear/steering Electric power steering | 42
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | 4WD electronics Four-wheel drive electronics | 05
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Instrumentation Instrument cluster | 57
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driver information Navigation system | 22
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Driver information Audio | 4D
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Anti-theft device Anti-theft alarm system | 42
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Instrumentation Instrument cluster | 57
4008 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Parking aid Park Distance Control (PDC) | 30
4008 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | 4WD electronics Four-wheel drive electronics | 05


DVD 2019/1:PKW:PORSCHE:911 3.6 Carrera Convertible

PORSCHE 911 3.6 Carrera Convertible

911 3.6 Carrera Convertible | 3,6 | 200 | M64.0... | 9.1993-8.1995 | Anti-lock braking system ABS | 42
911 3.6 Carrera Convertible | 3,6 | 200 | M64.0... | 9.1993-8.1995 | Traction control system ABS/ABD | 42
911 3.6 Carrera Convertible | 3,6 | 200 | M64.0... | 9.1993-8.1995 | Engine management Motronic M | 22
911 3.6 Carrera Convertible | 3,6 | 210 | M64.2.. | 9.1994-8.1998 | Engine management Motronic M | 22


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.8 Turbo 4x4

SAAB (SAAB AUTOMOBILE AB) 9-3 2.8 Turbo 4x4

9-3 2.8 Turbo 4x4 | 2,8 | 206 | B284R | 9.2007- | Convenience electronics Driver side seat control unit | 30
9-3 2.8 Turbo 4x4 | 2,8 | 206 | B284R | 9.2007- | Transmission control Transfer case | 4C
9-3 2.8 Turbo 4x4 | 2,8 | 206 | B284R | 9.2007- | Convenience electronics Front passenger side seat control unit | 22


DVD 2019/1:PKW:SUZUKI:Grand Vitara 2.0 4x4

SUZUKI Grand Vitara 2.0 4x4

Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4D
Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | 4WD electronics Four-wheel drive electronics | 30
Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | Anti-lock braking system ABS | 4E
Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | Central electronics ZE | 42
Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | Airbag AB | 30
Grand Vitara 2.0 4x4 | 2 | 99 | J20A | 10.2005- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:SCION:iQ 1.3

SCION iQ 1.3

iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Central electronics ZE | 42
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Running gear/steering Electric power steering | 4F
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Instrumentation Instrument cluster | 42
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Convenience electronics Electric window lifter | 42
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Airbag AB | 3C
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Convenience electronics Passenger side front window lifter motor | 57
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Anti-theft device Immobilizer (WFS) | 42
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Transmission control Automatic transmission | 4B
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Heater/air conditioner Air conditioner | 4B
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Convenience electronics Driver side front window lifter motor | 57
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Airbag Seat occupied sensor | 1H
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Engine management TCCS | 4C
iQ 1.3 | 1,3 | 0 | 1NRFE | 9.2011- | Tire monitoring system Tire pressure monitoring | 4F


DVD 2019/1:PKW:AUDI:A4 1.8 T quattro Convertible

AUDI A4 1.8 T quattro Convertible

A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Instrumentation Instrument cluster | 57
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Radio system >>> | 22
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Service Interval reset | 1G
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Airbag AB | 30
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Alarm system Intrusion detection | 22
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Central electronics ZE | 57
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Parking aid >>> | 22
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Engine management Motronic ME | 57
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Service Interval reset | 1C
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Transmission control GS |
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Transmission control GS |
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Airbag AB | 30
A4 1.8 T quattro Convertible | 1,8 | 125 | AMB | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 25


DVD 2019/1:PKW:AUDI:A6 2.0 TFSI Hybrid

AUDI A6 2.0 TFSI Hybrid

A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Information electronics | 4C
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Driver side door control unit | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information TV tuner | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Camera system | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Mediaplayer | 28
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Central electronics ZE II | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Central electronics ZE III | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Lighting Main beam assistant | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Mediaplayer | 4D
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Central electronics ZE | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Mediaplayer | 05
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | System overview System overview | 01
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Parking aid Parking assistant | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Rear right door control unit | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Trailer control unit | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Telephone | 1L
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Parking aid Reversing camera | 30
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Mediaplayer | 30
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Heater/air conditioner Climatronic | 4B
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Image editing system | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Audio | 4B
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Driver information Sound system | 42
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Electr. energy management Battery management EBM | 4F
A6 2.0 TFSI Hybrid | 2 | 155 | CHJA | 11.2011- | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:DACIA:Lodgy 1.5 dCi

DACIA Lodgy 1.5 dCi

Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Running gear/steering Electric power steering | 30
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Central electronics ZE | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Instrumentation Instrument cluster | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Instrumentation Instrument cluster | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Airbag AB | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Central electronics Pass. compartment central electronics | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Anti-lock braking system ABS MK | 4F
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Engine management CR/EDC 17CP | 4C
Lodgy 1.5 dCi | 1,5 | 66 | K9K 612 | 3.2012- | Heater/air conditioner Automatic A/C | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Lodgy 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Engine management CR/EDC 17CP | 4C
Lodgy 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Instrumentation Instrument cluster | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Central electronics Pass. compartment central electronics | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Central electronics ZE | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Airbag AB | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Instrumentation Instrument cluster | 57
Lodgy 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Running gear/steering Electric power steering | 30
Lodgy 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Anti-lock braking system ABS MK | 4F
Lodgy 1.5 dCi | 1,5 | 81 | K9K 666 | 11.2016- | Instrumentation Instrument cluster | 57
Lodgy 1.5 dCi | 1,5 | 81 | K9K 666 | 11.2016- | Heater/air conditioner Automatic A/C | 57
Lodgy 1.5 dCi | 1,5 | 81 | K9K 666 | 11.2016- | Instrumentation Instrument cluster | 57
Lodgy 1.5 dCi | 1,5 | 81 | K9K 666 | 11.2016- | Airbag AB | 57
Lodgy 1.5 dCi | 1,5 | 81 | K9K 666 | 11.2016- | Anti-lock braking system ABS MK | 4F
Lodgy 1.5 dCi | 1,5 | 81 | K9K 666 | 11.2016- | Engine management CR/EDC 17CP | 4C
Lodgy 1.5 dCi | 1,5 | 81 | K9K 666 | 11.2016- | Central electronics ZE | 57
Lodgy 1.5 dCi | 1,5 | 81 | K9K 666 | 11.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Lodgy 1.5 dCi | 1,5 | 81 | K9K 666 | 11.2016- | Central electronics Pass. compartment central electronics | 57
Lodgy 1.5 dCi | 1,5 | 81 | K9K 666 | 11.2016- | Running gear/steering Electric power steering | 30
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Engine management CR/EDC | 57
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Heater/air conditioner Automatic A/C | 57
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Instrumentation Instrument cluster | 57
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Airbag AB | 57
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Central electronics ZE | 57
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Central electronics Pass. compartment central electronics | 57
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Running gear/steering Electric power steering | 30
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Anti-lock braking system ABS MK | 4F
Lodgy 1.5 dCi | 1,5 | 79 | K9K 846 | 3.2012- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:DACIA:Lodgy 1.6

DACIA Lodgy 1.6

Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Instrumentation Instrument cluster | 57
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Instrumentation Instrument cluster | 57
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Airbag AB | 57
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Anti-lock braking system ABS MK | 4F
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Running gear/steering Electric power steering | 30
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Central electronics ZE | 57
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Heater/air conditioner Automatic A/C | 57
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Central electronics Pass. compartment central electronics | 57
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Lodgy 1.6 | 1,6 | 61 | K7M 8... | 3.2012- | Engine management Valeo | 5A
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Anti-lock braking system ABS MK | 4F
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Central electronics ZE | 57
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Central electronics Pass. compartment central electronics | 57
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Airbag AB | 57
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Heater/air conditioner Automatic A/C | 57
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Instrumentation Instrument cluster | 57
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Engine management Valeo | 5A
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Running gear/steering Electric power steering | 30
Lodgy 1.6 | 1,6 | 61 | K7M 812 | 3.2012- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:DACIA:Lodgy 1.2

DACIA Lodgy 1.2

Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Engine management H5F | 4B
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Airbag AB | 57
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Instrumentation Instrument cluster | 57
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Instrumentation Instrument cluster | 57
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Central electronics ZE | 57
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Central electronics Pass. compartment central electronics | 57
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Heater/air conditioner Automatic A/C | 57
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Running gear/steering Electric power steering | 30
Lodgy 1.2 | 1,2 | 85 | H5F 402 | 3.2012- | Anti-lock braking system ABS MK | 4F
Lodgy 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Lodgy 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Anti-lock braking system ABS MK | 4F
Lodgy 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Engine management H5F | 4B
Lodgy 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Airbag AB | 57
Lodgy 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Central electronics Pass. compartment central electronics | 57
Lodgy 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Instrumentation Instrument cluster | 57
Lodgy 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Instrumentation Instrument cluster | 57
Lodgy 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Lodgy 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Central electronics ZE | 57
Lodgy 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:FIAT:Siena 1.4 Flex

FIAT Siena 1.4 Flex

Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Engine management IAW | 57
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Central electronics ZE | 05
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Anti-lock braking system ABS | 63
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Service Service display | 1G
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Instrumentation Instrument cluster | 4L
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Service Interval reset | 1G
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Instrumentation Instrument cluster | 4L
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Engine management IAW | 57
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Central electronics ZE | 42
Siena 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Airbag AB | 77


DVD 2019/1:PKW:RENAULT:Logan 1.2

RENAULT Logan 1.2

Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Heater/air conditioner Integrated air conditioner | 42
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Central electronics ZE | 57
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Airbag AB | 1H
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Diagnosis/bus systems Check VIN | 01
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Driver information Audio | 57
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Transmission control 4-speed automatic transmission | 57
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Transmission control 5-speed automatic transmission | 30
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Anti-lock braking system ABS | 63
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Central electronics ZE | 42
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Anti-lock braking system ABS | 4F
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Anti-theft device Integrated immobilizer (WFS) | 42
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Running gear/steering Electric power steering | 30
Logan 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Engine management SIM | 5A


DVD 2019/1:PKW:RENAULT:Duster 1.5 dCi 4x4

RENAULT Duster 1.5 dCi 4x4

Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Central electronics ZE | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Engine management CR/EDC | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Airbag AB | 57
Duster 1.5 dCi 4x4 | 1,5 | 80 | K9K 858 | 9.2013- | Airbag AB | 1H
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 884 | 3.2012- | Anti-lock braking system ABS | 4F
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 884 | 3.2012- | Airbag AB | 57
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 884 | 3.2012- | Running gear/steering Electric power steering | 30
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 884 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 884 | 3.2012- | Central electronics ZE | 57
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 884 | 3.2012- | Engine management CR/EDC 17CP | 4C
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 884 | 3.2012- | Airbag AB | 1H
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 3.2012- | Airbag AB | 1H
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 3.2012- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 3.2012- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 3.2012- | Central electronics ZE | 57
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 3.2012- | Engine management CR/EDC | 4B
Duster 1.5 dCi 4x4 | 1,5 | 66 | K9K 894 | 3.2012- | Airbag AB | 57
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 898 | 10.2014- | Engine management CR/EDC 17CP | 4C
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 898 | 10.2014- | Airbag AB | 57
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 898 | 10.2014- | Airbag AB | 1H
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 898 | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 898 | 10.2014- | Running gear/steering Electric power steering | 30
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 898 | 10.2014- | Central electronics ZE | 57
Duster 1.5 dCI 4x4 | 1,5 | 81 | K9K 898 | 10.2014- | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:RENAULT:Duster 1.6 4x4

RENAULT Duster 1.6 4x4

Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Central electronics ZE | 57
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Airbag AB | 1H
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Anti-lock braking system ABS | 4F
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Airbag AB | 57
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Running gear/steering Electric power steering | 30
Duster 1.6 4x4 | 1,6 | 84 | H4M 730 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 4x4 | 1,6 | 75 | K4M 606 | 3.2012- | Anti-lock braking system ABS | 4F
Duster 1.6 4x4 | 1,6 | 75 | K4M 606 | 3.2012- | Central electronics ZE | 57
Duster 1.6 4x4 | 1,6 | 75 | K4M 606 | 3.2012- | Airbag AB | 1H
Duster 1.6 4x4 | 1,6 | 75 | K4M 606 | 3.2012- | Engine management Valeo | 5A
Duster 1.6 4x4 | 1,6 | 75 | K4M 606 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.6 4x4 | 1,6 | 75 | K4M 606 | 3.2012- | Running gear/steering Electric power steering | 30
Duster 1.6 4x4 | 1,6 | 75 | K4M 606 | 3.2012- | Airbag AB | 57


DVD 2019/1:PKW:RENAULT:Duster 2.0 4x4

RENAULT Duster 2.0 4x4

Duster 2.0 4x4 | 2 | 99 | F4R 40... | 3.2012- | Running gear/steering Electric power steering | 30
Duster 2.0 4x4 | 2 | 99 | F4R 40... | 3.2012- | Airbag AB | 1H
Duster 2.0 4x4 | 2 | 99 | F4R 40... | 3.2012- | Anti-lock braking system ABS | 4F
Duster 2.0 4x4 | 2 | 99 | F4R 40... | 3.2012- | Central electronics ZE | 57
Duster 2.0 4x4 | 2 | 99 | F4R 40... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 2.0 4x4 | 2 | 99 | F4R 40... | 3.2012- | Airbag AB | 57
Duster 2.0 4x4 | 2 | 99 | F4R 40... | 3.2012- | Engine management EMS | 4C


DVD 2019/1:PKW:RENAULT:Sandero 1.2

RENAULT Sandero 1.2

Sandero 1.2 | 1,2 | 55 | D4F | 12.2014- | Transmission control 5-speed automatic transmission | 30
Sandero 1.2 | 1,2 | 55 | D4F | 12.2014- | Heater/air conditioner Automatic A/C | 57
Sandero 1.2 | 1,2 | 55 | D4F | 12.2014- | Airbag AB | 57
Sandero 1.2 | 1,2 | 55 | D4F | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.2 | 1,2 | 55 | D4F | 12.2014- | Driver information Audio | 57
Sandero 1.2 | 1,2 | 55 | D4F | 12.2014- | Running gear/steering Electric power steering | 1H
Sandero 1.2 | 1,2 | 55 | D4F | 12.2014- | Engine management EMS | 4C
Sandero 1.2 | 1,2 | 55 | D4F | 12.2014- | Central electronics Pass. compartment central electronics | 57
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Driver information Audio | 57
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Airbag AB | 09
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Airbag AB | 1H
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Running gear/steering Electric power steering | 30
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Driver information Audio | 57
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Anti-lock braking system ABS | 4F
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Central electronics ZE | 57
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Transmission control 4-speed automatic transmission | 57
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.2 | 1,1 | 55 | D4F 73... | 9.2011- | Engine management SIM | 5A


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-4X 3.0

SAAB (SAAB AUTOMOBILE AB) 9-4X 3.0

9-4X 3.0 | 3 | 0 | LF1 | 9.2010-8.2011 | Engine management GMPT-E | 4C


DVD 2019/1:PKW:SKODA:Octavia 2.0 TSI RS

SKODA Octavia 2.0 TSI RS

Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Running gear/steering Electromechanical power steering | 1H
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information Mediaplayer | 05
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information Navigation system | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Airbag AB | 30
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Running gear/steering Lane keeping assist | 1H
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information Sound system | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | System overview System overview | 01
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Engine management Motronic MED | 5A
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Central electronics ZE | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Central electronics ZE | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Anti-theft device Immobiliser | 30
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Supplementary heater | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information TV tuner | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Instrumentation Instrument cluster | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Climatronic | 4B
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Central door control unit | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Parking aid Parking assistant | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information Audio | 42
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Diagnosis/bus systems Gateway | 1H
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information Mediaplayer | 30
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Parking aid Parking assistant | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Driver information Telephone | 1L
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 57
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Lighting ALWR and cornering light | 4B
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Lighting ALWR | 58
Octavia 2.0 TSI RS | 2 | 147 | CCZA | 11.2008- | Traction control system ABS/ASR | 5A
Octavia 2.0 TSI RS | 2 | 169 | CHHA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Octavia 2.0 TSI RS | 2 | 169 | CHHA | 5.2015- | System overview System overview | 01
Octavia 2.0 TSI RS | 2 | 169 | CHHA | 5.2015- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TSI RS | 2 | 169 | CHHA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TSI RS | 2 | 162 | CHHB | 5.2013- | System overview System overview | 01
Octavia 2.0 TSI RS | 2 | 162 | CHHB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Octavia 2.0 TSI RS | 2 | 162 | CHHB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TSI RS | 2 | 162 | CHHB | 5.2013- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:SKODA:Octavia 2.0 TSI Combi RS

SKODA Octavia 2.0 TSI Combi RS

Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Traction control system ABS/ASR | 5A
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Diagnosis/bus systems Gateway | 1H
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Parking aid Parking assistant | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Supplementary heater | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Lighting ALWR and cornering light | 4B
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Running gear/steering Electromechanical power steering | 1H
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | System overview System overview | 01
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information Telephone | 1L
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Central electronics ZE | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Parking aid Parking assistant | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Engine management Motronic MED | 5A
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Climatronic | 4B
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information Mediaplayer | 05
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Central door control unit | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Lighting ALWR | 58
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Running gear/steering Lane keeping assist | 1H
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Airbag AB | 30
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information TV tuner | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information Audio | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information Sound system | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information Mediaplayer | 30
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Anti-theft device Immobiliser | 30
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Central electronics ZE | 42
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Instrumentation Instrument cluster | 57
Octavia 2.0 TSI Combi RS | 2 | 147 | CCZA | 11.2008- | Driver information Navigation system | 42
Octavia 2.0 TSI Combi RS | 2 | 169 | CHHA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TSI Combi RS | 2 | 169 | CHHA | 5.2015- | System overview System overview | 01
Octavia 2.0 TSI Combi RS | 2 | 169 | CHHA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Octavia 2.0 TSI Combi RS | 2 | 169 | CHHA | 5.2015- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TSI Combi RS | 2 | 162 | CHHB | 11.2012-2.2017 | System overview System overview | 01
Octavia 2.0 TSI Combi RS | 2 | 162 | CHHB | 11.2012-2.2017 | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TSI Combi RS | 2 | 162 | CHHB | 11.2012-2.2017 | Running gear/steering Electromechanical power steering | 1H
Octavia 2.0 TSI Combi RS | 2 | 162 | CHHB | 11.2012-2.2017 | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:SUBARU:Impreza 2.5 WRX 4WD

SUBARU Impreza 2.5 WRX 4WD

Impreza 2.5 WRX 4WD | 2,5 | 169 | EJ255 | 9.2007- | Airbag AB | 30
Impreza 2.5 WRX 4WD | 2,5 | 169 | EJ255 | 9.2007- | Running gear/steering Electric power steering | 30
Impreza 2.5 WRX 4WD | 2,5 | 169 | EJ255 | 9.2007- | Anti-lock braking system ABS | 4E
Impreza 2.5 WRX 4WD | 2,5 | 169 | EJ255 | 9.2007- | Central electronics ZE | 57
Impreza 2.5 WRX 4WD | 2,5 | 169 | EJ255 | 9.2007- | Engine management MPI | 05
Impreza 2.5 WRX 4WD | 2,5 | 169 | EJ255 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:VOLVO:960 3.0 Wagon

VOLVO 960 3.0 Wagon

960 3.0 Wagon | 3 | 150 | B6304F | 9.1991-8.1994 | Transmission control EGS BC | 10
960 3.0 Wagon | 3 | 150 | B6304F | 9.1991-8.1994 | Engine management Motronic M | 10
960 3.0 Wagon | 3 | 150 | B6304F | 9.1991-8.1994 | Airbag AB | 10
960 3.0 Wagon | 3 | 150 | B6304F | 9.1991-8.1994 | Anti-lock braking system ABS | 42
960 3.0 Wagon | 3 | 150 | B6304F | 9.1991-8.1994 | Airbag AB | 21
960 3.0 Wagon | 3 | 150 | B6304F | 9.1991-8.1994 | Airbag AB | 10
960 3.0 Wagon | 3 | 150 | B6304F | 9.1991-8.1994 | Engine management Motronic M | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Touareg 4.9 TDI

VW (VOLKSWAGEN) Touareg 4.9 TDI

Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Convenience electronics Steering column switch module | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Service Interval reset | 33
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Engine management EDC 16U1 Slave | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Lighting ALWR and cornering light | 4B
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Central electronics ZE II | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Transmission control 6-speed automatic transmission | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Running gear/steering Adaptive suspension system | 57
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Instrumentation Instrument cluster | 57
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Parking aid Park Distance Control (PDC) | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Heater/air conditioner Climatronic | 57
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Engine management EDC 16U1 Master | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Diagnosis/bus systems Gateway | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Driver information Audio | 42
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Heater/air conditioner Climatronic | 43
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Central electronics ZE | 57
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Airbag AB | 30
Touareg 4.9 TDI | 4,9 | 230 | BKW | 9.2003-8.2007 | Anti-theft device Access system/immobilizer | 30


DVD 2019/1:PKW:CHEVROLET:Captiva 2.4i

CHEVROLET Captiva 2.4i

Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Central electronics ZE | 4B
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Transmission control 6-speed automatic transmission | 4F
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Add. central electronics ZE | 42
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Braking system Electronic parking brake | 5A
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Lighting Automatic headlight levelling control | 57
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Driving safety system ESP Electronic stability program | 4G
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Anti-lock braking system ABS | 42
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Airbag SDM | 1H
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Transmission control Transfer case | 57
Captiva 2.4i | 2,4 | 124 | L4 2.4 Eco-Tec | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 1H


DVD 2019/1:PKW:CHEVROLET:Malibu 2.4 FFV

CHEVROLET Malibu 2.4 FFV

Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Parking aid Park Distance Control (PDC) | 57
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Running gear/steering Active running gear | 4D
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Running gear/steering Electromechanical power steering | 4F
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Driver information Digital radio reception | 4B
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Lighting Adaptive xenon light | 4B
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Driver information Telephone | 42
Malibu 2.4 FFV | 2,4 | 0 | LE9 | 9.2010-8.2012 | Running gear/steering Front driver assistance camera | 57


DVD 2019/1:PKW:CHEVROLET:Malibu 2.5

CHEVROLET Malibu 2.5

Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Running gear/steering Electro-hydraulic power steering | 4D
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Braking system Electronic parking brake | 5A
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driver information Infotainment control unit | 4B
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Convenience electronics Gong | 28
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Instrumentation Instrument cluster | 4B
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Anti-theft device Access system/immobilizer | 4D
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driver information Digital radio reception | 4B
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Airbag SDM | 42
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Lighting Main beam control | 42
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driver information Audio | 4B
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Convenience electronics Steering column lock | 30
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driver information Audio amplifier | 30
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driver information Audio operating element | 4B
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driver information Telephone | 42
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driver information Telephone | 42
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Running gear/steering Active running gear | 4D
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Running gear/steering Front driver assistance camera | 57
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Convenience electronics Seat control unit | 42
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Central electronics ZE | 4C
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driver information Touchpad | 05
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driver assistance systems Blind spot object detection, left | 2D
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.5 | 2,5 | 147 | LCV | 9.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Running gear/steering Active running gear | 4D
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Convenience electronics Steering column lock | 30
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Driver information Telephone | 42
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Lighting Adaptive xenon light | 4B
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Running gear/steering Electro-hydraulic power steering | 4D
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Driver information Audio operating element | 4B
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Central electronics ZE | 4C
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Braking system Electronic parking brake | 5A
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Anti-theft device Access system/immobilizer | 4D
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Running gear/steering Electromechanical power steering | 4F
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Lighting Main beam control | 42
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Driver information Touchpad | 05
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Driver information Audio | 4B
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Driver assistance systems Blind spot object detection, left | 2D
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Convenience electronics Seat control unit | 42
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Airbag SDM | 42
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Driver information Audio amplifier | 30
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Driver information Digital radio reception | 4B
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Instrumentation Instrument cluster | 4B
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Convenience electronics Gong | 28
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Driver information Infotainment control unit | 4B
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Running gear/steering Front driver assistance camera | 57
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.5 | 2,5 | 147 | LKW | 9.2013- | Driver information Telephone | 42


DVD 2019/1:PKW:CHEVROLET:Sonic 1.4

CHEVROLET Sonic 1.4

Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Convenience electronics Gong | 28
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Instrumentation Instrument cluster | 4B
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Driver information Audio | 4B
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Running gear/steering Electric power steering | 30
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Airbag SDM | 42
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Heater/air conditioner Automatic A/C | 4C
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Central electronics ZE | 4C
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Convenience electronics Seat control unit | 42
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.4 | 1,4 | 74 | A 14 XFR | 7.2012- | Driving safety system ESP Yaw rate sensor | 2C
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Convenience electronics Seat control unit | 42
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Heater/air conditioner Automatic A/C | 4C
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Central electronics ZE | 4C
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Parking aid Park Distance Control (PDC) | 57
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Airbag SDM | 42
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Driving safety system ESP Yaw rate sensor | 2C
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Instrumentation Instrument cluster | 4B
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Running gear/steering Electric power steering | 30
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.4 | 1,4 | 103 | LUV | 9.2011-8.2013 | Driver information Audio | 4B


DVD 2019/1:PKW:CHEVROLET:Sonic 1.4 Hatchback

CHEVROLET Sonic 1.4 Hatchback

Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Running gear/steering Electric power steering | 30
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Instrumentation Instrument cluster | 4B
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Convenience electronics Seat control unit | 42
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Convenience electronics Gong | 28
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Driver information Audio | 4B
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Heater/air conditioner Automatic A/C | 4C
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Central electronics ZE | 4C
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Driving safety system ESP Yaw rate sensor | 2C
Sonic 1.4 Hatchback | 1,4 | 74 | A 14 XFR | 7.2012- | Airbag SDM | 42
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Central electronics ZE | 4C
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Instrumentation Instrument cluster | 4B
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Running gear/steering Electric power steering | 30
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Airbag SDM | 42
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Heater/air conditioner Automatic A/C | 4C
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Convenience electronics Gong | 28
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Driver information Audio | 4B
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Convenience electronics Seat control unit | 42
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.4 Hatchback | 1,4 | 103 | LUV | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:CHEVROLET:Sonic 1.8

CHEVROLET Sonic 1.8

Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Instrumentation Instrument cluster | 4B
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Driver information Audio | 4B
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Central electronics ZE | 4C
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Airbag SDM | 42
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Running gear/steering Electric power steering | 30
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Parking aid Park Distance Control (PDC) | 57
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Heater/air conditioner Automatic A/C | 4C
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Driving safety system ESP Yaw rate sensor | 2C
Sonic 1.8 | 1,8 | 101 | LUW | 9.2011-8.2013 | Convenience electronics Seat control unit | 42
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Airbag SDM | 42
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Convenience electronics Seat control unit | 42
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Instrumentation Instrument cluster | 4B
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Running gear/steering Electric power steering | 30
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Driver information Audio | 4B
Sonic 1.8 | 1,8 | 100 | LWE | 9.2012- | Central electronics ZE | 4C


DVD 2019/1:PKW:CHEVROLET:Captiva 2.2 Diesel

CHEVROLET Captiva 2.2 Diesel

Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Engine management CR/EDC | 4C
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Transmission control 6-speed automatic transmission | 4F
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Central electronics ZE | 4B
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Add. central electronics ZE | 42
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Anti-lock braking system ABS | 42
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Braking system Electronic parking brake | 5A
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Lighting Automatic headlight levelling control | 57
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Transmission control Transfer case | 57
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Airbag SDM | 1H
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 1H
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.2 Diesel | 2,2 | 135 | 2.2 VCDI | 4.2011- | Driving safety system ESP Electronic stability program | 4G


DVD 2019/1:PKW:CHEVROLET:Malibu 2.0i

CHEVROLET Malibu 2.0i

Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Running gear/steering Electro-hydraulic power steering | 4D
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Driver information Touchpad | 05
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Instrumentation Instrument cluster | 4B
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Braking system Electronic parking brake | 5A
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Convenience electronics Seat control unit | 42
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Running gear/steering Front driver assistance camera | 57
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Airbag SDM | 42
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Central electronics ZE | 4C
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Anti-theft device Access system/immobilizer | 4D
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Driver information Telephone | 42
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Convenience electronics Gong | 28
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Driver information Audio operating element | 4B
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Driver assistance systems Blind spot object detection, left | 2D
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Driver information Audio | 4B
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Convenience electronics Steering column lock | 30
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Driver information Telephone | 42
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Heater/air conditioner Automatic A/C | 4B
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Driver information Digital radio reception | 4B
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Parking aid Park Distance Control (PDC) | 57
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Driver information Infotainment control unit | 4B
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Running gear/steering Electromechanical power steering | 4F
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Driver information Audio amplifier | 30
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Lighting Main beam control | 42
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Running gear/steering Active running gear | 4D
Malibu 2.0i | 2 | 104 | LTD | 11.2011-4.2016 | Lighting Adaptive xenon light | 4B


DVD 2019/1:PKW:CHEVROLET:Malibu 2.4i

CHEVROLET Malibu 2.4i

Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Airbag SDM | 42
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Running gear/steering Electro-hydraulic power steering | 4D
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Driver information Infotainment control unit | 4B
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Driver information Audio amplifier | 30
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Central electronics ZE | 4C
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Convenience electronics Steering column lock | 30
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Parking aid Park Distance Control (PDC) | 57
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Driver information Audio operating element | 4B
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Running gear/steering Electromechanical power steering | 4F
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Driver information Telephone | 42
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Running gear/steering Front driver assistance camera | 57
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Driver information Telephone | 42
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Running gear/steering Active running gear | 4D
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Driver information Digital radio reception | 4B
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Convenience electronics Gong | 28
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Driver information Audio | 4B
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Instrumentation Instrument cluster | 4B
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Braking system Electronic parking brake | 5A
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Lighting Main beam control | 42
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Heater/air conditioner Automatic A/C | 4B
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Driver assistance systems Blind spot object detection, left | 2D
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Convenience electronics Seat control unit | 42
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Driver information Touchpad | 05
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Lighting Adaptive xenon light | 4B
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.4i | 2,4 | 125 | LE9 | 9.2011-4.2016 | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:CHEVROLET:Sonic 1.8 Hatchback

CHEVROLET Sonic 1.8 Hatchback

Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Airbag SDM | 42
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Driver information Audio | 4B
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Heater/air conditioner Automatic A/C | 4C
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Running gear/steering Electric power steering | 30
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Central electronics ZE | 4C
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Instrumentation Instrument cluster | 4B
Sonic 1.8 Hatchback | 1,8 | 101 | LUW | 9.2011- | Convenience electronics Seat control unit | 42
Sonic 1.8 Hatchback | 1,8 | 102 | LWE | 9.2012- | Instrumentation Instrument cluster | 4B
Sonic 1.8 Hatchback | 1,8 | 102 | LWE | 9.2012- | Airbag SDM | 42
Sonic 1.8 Hatchback | 1,8 | 102 | LWE | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Sonic 1.8 Hatchback | 1,8 | 102 | LWE | 9.2012- | Convenience electronics Seat control unit | 42
Sonic 1.8 Hatchback | 1,8 | 102 | LWE | 9.2012- | Running gear/steering Electric power steering | 30
Sonic 1.8 Hatchback | 1,8 | 102 | LWE | 9.2012- | Driver information Audio | 4B
Sonic 1.8 Hatchback | 1,8 | 102 | LWE | 9.2012- | Central electronics ZE | 4C
Sonic 1.8 Hatchback | 1,8 | 102 | LWE | 9.2012- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:CHRYSLER:300 6.4

CHRYSLER 300 6.4

300 6.4 | 6,4 | 347 | ESG | 9.2011- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:CITROEN:C4 Aircross 1.8 HDi

CITROEN C4 Aircross 1.8 HDi

C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Running gear/steering Steering assistance | 1H
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Central electronics ZE | 57
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Service Interval reset | 2F
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Instrumentation Instrument cluster | 57
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Electr. energy management Battery management EBM | 2F
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Engine management Automatic start/stop | 30
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Service Interval reset | 3B
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Electr. energy management Energy saving mode | 1G
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Rain/light sensor | 1H
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Lighting Adaptive xenon light | 4B
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Airbag AB | 1H
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Running gear/steering Steering assistance | 1H
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Convenience electronics Rain/light sensor | 1H
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Vehicle speed Tempomat | 2B
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Airbag AB | 4L
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Central electronics ZE | 57
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driver information Navigation system | 22
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Electr. energy management Energy saving mode | 1G
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Transmission control Continuously variable transmission (CVT) | 4F
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Central electronics ZE | 57
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Electr. energy management Battery management EBM | 2F
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Driver information Audio | 4D
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Lighting Adaptive xenon light | 4B
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 1H
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Running gear/steering Electric power steering | 42
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Engine management CR/EDC | 4C
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Running gear/steering Electric power steering | 42
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Immobilizer (WFS) | 57
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Airbag AB | 1H
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Driver information Audio | 4D
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Immobiliser | 30
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Anti-theft device Immobilizer (WFS) | 57
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Driver information Navigation system | 22
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Engine management CR/EDC | 4C
C4 Aircross 1.8 HDi | 1,8 | 103 | 6HZ | 9.2013- | Anti-theft device Immobiliser | 30
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Airbag AB | 4L
C4 Aircross 1.8 HDi | 1,8 | 110 | 6HZ | 3.2012- | Central electronics ZE | 57


DVD 2019/1:PKW:CITROEN:C4 Aircross 1.8 HDi 4x4

CITROEN C4 Aircross 1.8 HDi 4x4

C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Running gear/steering Steering assistance | 1H
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Service Interval reset | 3B
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Airbag AB | 4L
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Service Interval reset | 2F
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Transmission control Continuously variable transmission (CVT) | 4F
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Rain/light sensor | 1H
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driver information Navigation system | 22
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Anti-theft device Immobilizer (WFS) | 57
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Engine management CR/EDC | 4C
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | 4WD electronics Four-wheel drive electronics | 05
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Electr. energy management Energy saving mode | 1G
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Running gear/steering Steering assistance | 1H
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Engine management Automatic start/stop | 30
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Airbag AB | 1H
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Central electronics ZE | 57
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driver information Audio | 4D
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Electr. energy management Battery management EBM | 2F
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | 4WD electronics Four-wheel drive electronics | 05
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Anti-theft device Immobiliser | 30
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Immobiliser | 30
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Airbag AB | 1H
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Engine management CR/EDC | 4C
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Lighting Adaptive xenon light | 4B
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Lighting Adaptive xenon light | 4B
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Driver information Audio | 4D
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Vehicle speed Tempomat | 2B
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Instrumentation Instrument cluster | 57
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Immobilizer (WFS) | 57
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Running gear/steering Electric power steering | 42
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Central electronics ZE | 57
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Central electronics ZE | 57
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Running gear/steering Electric power steering | 42
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Driver information Navigation system | 22
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Central electronics ZE | 57
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Convenience electronics Rain/light sensor | 1H
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Electr. energy management Battery management EBM | 2F
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 1H
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Electr. energy management Energy saving mode | 1G
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Airbag AB | 4L
C4 Aircross 1.8 HDi 4x4 | 1,8 | 110 | 6HZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.8 HDi 4x4 | 1,8 | 103 | 6HZ | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:FIAT:Grand Siena 1.4 Flex

FIAT Grand Siena 1.4 Flex

Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Service Service display | 1G
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Central electronics ZE | 05
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Instrumentation Instrument cluster | 4L
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Airbag AB Siemens | 42
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Airbag AB | 77
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Anti-lock braking system ABS | 63
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Engine management IAW | 57
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Anti-lock braking system ABS | 4E
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Anti-lock braking system ABS | 42
Grand Siena 1.4 Flex | 1,4 | 63 | 327A011 | 3.2012- | Engine management IAW | 57


DVD 2019/1:PKW:FIAT:Grand Siena 1.6 Flex

FIAT Grand Siena 1.6 Flex

Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Service Interval reset | 1G
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Anti-lock braking system ABS | 42
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Airbag AB | 77
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Anti-lock braking system ABS | 63
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Central electronics ZE | 05
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Service Service display | 1G
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Anti-lock braking system ABS | 4E
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Airbag AB Siemens | 42
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Engine management IAW | 57
Grand Siena 1.6 Flex | 1,6 | 85 | 3.2012- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:FIAT:Grand Siena 1.4 Tetrafuel

FIAT Grand Siena 1.4 Tetrafuel

Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Central electronics ZE | 05
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Anti-lock braking system ABS | 63
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Instrumentation Instrument cluster | 4L
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Engine management IAW | 57
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Service Service display | 1G
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Anti-lock braking system ABS | 42
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Airbag AB | 77
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Engine management IAW | 57
Grand Siena 1.4 Tetrafuel | 1,4 | 55 | 3.2012- | Airbag AB Siemens | 42


DVD 2019/1:PKW:FIAT:Grand Siena 1.6 Flex Dualogic

FIAT Grand Siena 1.6 Flex Dualogic

Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Engine management IAW | 57
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Airbag AB Siemens | 42
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Anti-lock braking system ABS | 42
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Instrumentation Instrument cluster | 4L
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Service Interval reset | 1G
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Central electronics ZE | 05
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Service Service display | 1G
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Anti-lock braking system ABS | 63
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Transmission control Selespeed CFC | 5A
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Engine management 8DF | 4C
Grand Siena 1.6 Flex Dualogic | 1,6 | 85 | 3.2012- | Airbag AB | 77


DVD 2019/1:PKW:FIAT:Palio Weekend 1.6 Flex

FIAT Palio Weekend 1.6 Flex

Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Anti-lock braking system ABS | 42
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Instrumentation Instrument cluster | 4L
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Instrumentation Instrument cluster | 4L
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Airbag AB | 77
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Anti-lock braking system ABS | 63
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Service Service display | 1G
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Anti-lock braking system ABS | 4E
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Airbag AB | 77
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Instrumentation Instrument cluster | 4L
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Anti-lock braking system ABS | 42
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Anti-lock braking system ABS | 63
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Instrumentation Instrument cluster | 4L
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Central electronics ZE | 05
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Engine management IAW | 57
Palio Weekend 1.6 Flex | 1,6 | 85 | 310A5011 | 6.2012- | Engine management IAW | 57
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Service Service display | 1G
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Engine management 8F3 | 4C
Palio Weekend 1.6 Flex | 1,6 | 84 | 310A5011 | 11.2010- | Central electronics ZE | 05


DVD 2019/1:PKW:JEEP:Grand Cherokee 3.6 FFV 4X4

JEEP Grand Cherokee 3.6 FFV 4X4

Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Convenience electronics Electronic seat heating | 42
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Convenience electronics Seat control unit | 4B
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Driver information Audio amplifier | 4D
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Airbag AB | 4C
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Transmission control 8-speed automatic transmission | 1H
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Automat. locking diff. Rear differential control unit | 4F
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Instrumentation Instrument cluster | 05
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Running gear/steering Electric power steering | 30
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Parking aid Parking assistant | 4B
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Transmission control Selector lever module | 30
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | System overview System overview | 22
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Instrumentation Additional instrumentation | 42
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Anti-lock braking system ABS | 5A
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Driver information CD player | 42
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Airbag AB | 1H
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Convenience electronics Passenger side door control unit | 42
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Convenience electronics Steering column switch module | 30
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Driver information Audio / telematics | 42
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Convenience electronics Driver side door control unit | 42
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Convenience electronics Radio frequency module | 05
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Driver information Camera system | 1H
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Central electronics ZE | 57
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Grand Cherokee 3.6 FFV 4X4 | 3,6 | 213 | ERB | 10.2010- | Lighting Automatic headlight levelling control | 1H


DVD 2019/1:PKW:KIA:Ray 1.0i

KIA Ray 1.0i

Ray 1.0i | 1 | 57 | G3LA | 11.2011- | Transmission control 4-speed automatic transmission | 57
Ray 1.0i | 1 | 57 | G3LA | 11.2011- | Engine management Motronic MEG | 57


DVD 2019/1:PKW:RENAULT:Fluence Z.E.

RENAULT Fluence Z.E.

Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Lighting Adaptive cornering light | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Convenience electronics Driver side door control unit | 42
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Central electronics Engine compartment central electronics | 4B
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Instrumentation Instrument cluster | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Electr. energy management HV battery slave | 4D
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Running gear/steering Electric power steering | 30
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Diagnosis/bus systems Check VIN | 01
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Heater/air conditioner Automatic A/C | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Driver information Audio | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Electric drive control Electric drive control | 5A
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Electr. energy management HV battery master | 4F
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Airbag AB | 1H
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Electr. energy management HV battery charge control | 42
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Driver information Audio / Navigation | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Vehicle speed Signal | 1H
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Driver information Navigation system | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Transmission control Continuously variable transmission (CVT) | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Electric drive control Electric drive control | 1H
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Anti-lock braking system ABS | 4F
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Diagnosis/bus systems Multimedia gateway | 57
Fluence Z.E. | 0 | 70 | 5AM 400 | 11.2011- | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Kangoo II Z.E.

RENAULT Kangoo II Z.E.

Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driver information Audio | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driver information Navigation system | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Electr. energy management HV battery charge control | 42
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Central electronics ZE | 42
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driver information Audio / Navigation | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driver information Audio | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Central electronics Pass. compartment central electronics | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driver information Navigation system | 1H
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Electric drive control Electric drive control | 1H
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Running gear/steering Electric power steering | 1H
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Instrumentation Instrument cluster | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Anti-lock braking system ABS | 4F
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Electric drive control Electric drive control | 5A
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Central electronics Engine compartment central electronics | 4B
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Diagnosis/bus systems Check VIN | 01
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Heater/air conditioner Automatic A/C | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Airbag AB | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Central electronics Engine compartment central electronics | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Electr. energy management HV battery slave | 4D
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Transmission control 4-speed automatic transmission | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driver information Telematics | 57
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Electr. energy management HV battery master | 4F
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II Z.E. | 0 | 44 | 5AM 400 | 11.2011- | Instrumentation Instrument cluster | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Transmission control 4-speed automatic transmission | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Electr. energy management HV battery master | 4F
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Driver information Audio / Navigation | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Airbag AB | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Electr. energy management HV battery charge control | 42
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Central electronics ZE | 42
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Parking aid Park Distance Control (PDC) | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Driver information Telematics | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Central electronics Engine compartment central electronics | 4B
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Transmission control 4-speed automatic transmission | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Anti-lock braking system ABS | 4F
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Running gear/steering Electric power steering | 1H
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Heater/air conditioner Automatic A/C | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Instrumentation Instrument cluster | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Parking aid Park Distance Control (PDC) | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Driver information Navigation system | 1H
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Electr. energy management HV battery slave | 4D
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Instrumentation Instrument cluster | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Driver information Navigation system | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Driver information Navigation system | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Electric drive control Electric drive control | 5A
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Central electronics Engine compartment central electronics | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Electric drive control Electric drive control | 1H
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Driver information Audio | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Central electronics Pass. compartment central electronics | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Driver information Audio | 57
Kangoo II Z.E. | 0 | 44 | 5AQ 604 | 6.2017- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:VW (VOLKSWAGEN):Space Cross 1.6 Total Flex

VW (VOLKSWAGEN) Space Cross 1.6 Total Flex

Space Cross 1.6 Total Flex | 1,6 | 74 | CCRA | 9.2011-8.2014 | Engine management Motronic ME | 57


DVD 2019/1:PKW:FIAT:Panda 0.9

FIAT Panda 0.9

Panda 0.9 | 1 | 48 |  | 2.2012- | Running gear/steering Electric power steering | 1H
Panda 0.9 | 1 | 48 |  | 2.2012- | Central electronics ZE | 4B
Panda 0.9 | 1 | 48 |  | 2.2012- | Airbag AB ORC | 1H
Panda 0.9 | 1 | 48 |  | 2.2012- | Service Service display | 1G
Panda 0.9 | 1 | 48 |  | 2.2012- | Engine management IAW | 5A
Panda 0.9 | 1 | 48 |  | 2.2012- | Heater/air conditioner Supplementary heater | 57
Panda 0.9 | 1 | 48 |  | 2.2012- | Anti-lock braking system ABS | 4E
Panda 0.9 | 1 | 48 |  | 2.2012- | Vehicle configuration Configuration alignment | 1N
Panda 0.9 | 1 | 48 |  | 2.2012- | Heater/air conditioner Automatic A/C | 57
Panda 0.9 | 1 | 48 |  | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Panda 0.9 | 1 | 48 |  | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 0.9 | 1 | 48 |  | 2.2012- | Driver information Audio / telematics | 05
Panda 0.9 | 1 | 48 |  | 2.2012- | Instrumentation Instrument cluster | 5A
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Heater/air conditioner Automatic A/C | 57
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Running gear/steering Electric power steering | 1H
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Heater/air conditioner Supplementary heater | 57
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Central electronics ZE | 4B
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Airbag AB ORC | 1H
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Service Service display | 1G
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Vehicle configuration Configuration alignment | 1N
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Driver information Audio / telematics | 05
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Engine management IAW | 5A
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Instrumentation Instrument cluster | 5A
Panda 0.9 | 0,9 | 57 | 312 A2.000 | 2.2012- | Anti-lock braking system ABS | 4E
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Driver information Audio / telematics | 05
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Heater/air conditioner Supplementary heater | 57
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Service Service display | 1G
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Heater/air conditioner Automatic A/C | 57
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Airbag AB ORC | 1H
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Instrumentation Instrument cluster | 5A
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Anti-lock braking system ABS | 4E
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Engine management IAW | 5A
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Running gear/steering Electric power steering | 1H
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Vehicle configuration Configuration alignment | 1N
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Central electronics ZE | 4B
Panda 0.9 | 0,9 | 59 | 312 A5.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 1H
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Vehicle configuration Configuration alignment | 1N
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 1H
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Instrumentation Instrument cluster | 5A
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Service Service display | 1G
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Airbag AB ORC | 1H
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Driver information Audio / telematics | 05
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Engine management IAW | 5A
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Anti-lock braking system ABS | 4E
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Heater/air conditioner Automatic A/C | 57
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Central electronics ZE | 4B
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Running gear/steering Electric power steering | 1H
Panda 0.9 | 1 | 44 | 312 A6.000 | 12.2013- | Heater/air conditioner Supplementary heater | 57


DVD 2019/1:PKW:FIAT:Panda 0.9 4x4

FIAT Panda 0.9 4x4

Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Instrumentation Instrument cluster | 5A
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Heater/air conditioner Supplementary heater | 57
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | 4WD electronics Four-wheel drive electronics | 42
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Airbag AB ORC | 1H
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Service Service display | 1G
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Anti-lock braking system ABS | 4E
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Running gear/steering Electric power steering | 1H
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Central electronics ZE | 4B
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Engine management IAW | 5A
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Heater/air conditioner Automatic A/C | 57
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Driver information Audio / telematics | 05
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Parking aid Park Distance Control (PDC) | 1H
Panda 0.9 4x4 | 0,9 | 63 | 312 A2.000 | 6.2012- | Vehicle configuration Configuration alignment | 1N
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | Airbag AB ORC | 1H
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | Vehicle configuration Configuration alignment | 1N
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | Anti-lock braking system ABS | 4E
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | Engine management IAW | 5A
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | Service Service display | 1G
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | Running gear/steering Electric power steering | 1H
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | Central electronics ZE | 4B
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | 4WD electronics Four-wheel drive electronics | 42
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | Instrumentation Instrument cluster | 5A
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | Driver information Audio / telematics | 05
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | Heater/air conditioner Supplementary heater | 57
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | Parking aid Park Distance Control (PDC) | 1H
Panda 0.9 4x4 | 0,9 | 66 | 312 A7.000 | 9.2014- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:HONDA:Civic 2.4

HONDA Civic 2.4

Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Convenience electronics Rain/light sensor | 42
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Running gear/steering Electric power steering | 1H
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Engine management PGM-Fi | 4C
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Convenience electronics Door control | 42
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Service Interval reset | 1G
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | System overview System overview | 23
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Lighting Light function | 05
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Airbag AB | 3C
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Convenience electronics Electric window lifter | 57
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Airbag AB | 42
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Central locking CL | 42
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Parking aid Parking assistant | 1H
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Anti-theft device Immobilizer (WFS) | 1K
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Heater/air conditioner Automatic A/C | 4D
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Diagnosis/bus systems Gateway | 22
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Wiper system Wiper control | 42
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Instrumentation Instrument cluster | 05
Civic 2.4 | 2,4 | 150 | K24Z7 | 9.2011- | Central electronics ZE | 42


DVD 2019/1:PKW:HYUNDAI:Sonata 1.8i 8V

HYUNDAI Sonata 1.8i 8V

Sonata 1.8i 8V | 1,8 | 77 | 5.1993-1.1996 | Transmission control GS | 42
Sonata 1.8i 8V | 1,8 | 77 | 5.1993-1.1996 | Airbag AB | 22
Sonata 1.8i 8V | 1,8 | 77 | 5.1993-1.1996 | Engine management MPI | 10
Sonata 1.8i 8V | 1,8 | 77 | 5.1993-1.1996 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:HYUNDAI:Sonata 2.0

HYUNDAI Sonata 2.0

Sonata 2.0 | 2 | 110 |  | 9.2010- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 | 2 | 0 |  | 9.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.0 | 2 | 110 |  | 9.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.0 | 2 | 0 |  | 9.2015- | Central electronics ZE | 57
Sonata 2.0 | 2 | 110 |  | 9.2010- | Transmission control 6-speed automatic transmission | 57
Sonata 2.0 | 2 | 0 |  | 9.2015- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 | 2 | 110 |  | 9.2010- | Engine management Theta | 57
Sonata 2.0 | 2 | 110 |  | 9.2010- | Instrumentation Instrument cluster | 57
Sonata 2.0 | 2 | 0 |  | 9.2015- | Instrumentation Instrument cluster | 57
Sonata 2.0 | 2 | 0 |  | 9.2015- | Airbag AB | 30
Sonata 2.0 | 2 | 110 |  | 9.2010- | Airbag AB | 30
Sonata 2.0 | 2 | 110 |  | 9.2010- | Anti-theft device Access/start authorization | 4K
Sonata 2.0 | 2 | 110 |  | 9.2010- | Central electronics Driver side central electronics | 42
Sonata 2.0 | 2 | 110 |  | 9.2010- | Airbag AB | 30
Sonata 2.0 | 2 | 110 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sonata 2.0 | 2 | 0 |  | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Sonata 2.0 | 2 | 110 |  | 9.2010- | Central electronics ZE | 57
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Central electronics ZE | 3B
Sonata 2.0 | 2 | 121 | G4KD | 9.2009- | Central electronics Driver side central electronics | 42
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Anti-lock braking system ABS | 42
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Anti-lock braking system ABS | 4F
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Airbag AB | 22
Sonata 2.0 | 2 | 121 | G4KD | 9.2009- | Anti-theft device Access/start authorization | 4K
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Traction control system ABS/ABD | 47
Sonata 2.0 | 2 | 121 | G4KD | 9.2009- | Airbag AB | 30
Sonata 2.0 | 2 | 121 | G4KD | 9.2009- | Instrumentation Instrument cluster | 57
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Airbag AB | 22
Sonata 2.0 | 2 | 121 | G4KD | 9.2009- | Central electronics ZE | 57
Sonata 2.0 | 2 | 121 | G4KD | 9.2009- | Transmission control 6-speed automatic transmission | 57
Sonata 2.0 | 2 | 121 | G4KD | 9.2009- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 | 2 | 121 | G4KD | 9.2009- | Engine management Theta | 57
Sonata 2.0 | 2 | 121 | G4KD | 9.2009- | Airbag AB | 30
Sonata 2.0 | 2 | 121 | G4KD | 9.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Heater/air conditioner Automatic A/C | 05
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Traction control system ABS/ASR | 47
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Anti-lock braking system ABSK | 4L
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.0 | 2 | 106 | G4KD | 1.2008-12.2010 | Engine management Beta | 57
Sonata 2.0 | 2 | 121 | G4NA | 12.2013- | Instrumentation Instrument cluster | 57
Sonata 2.0 | 2 | 121 | G4NA | 12.2013- | Central electronics ZE | 57
Sonata 2.0 | 2 | 121 | G4NA | 12.2013- | Airbag AB | 30
Sonata 2.0 | 2 | 121 | G4NA | 12.2013- | Engine management Nu | 57
Sonata 2.0 | 2 | 121 | G4NA | 12.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.0 | 2 | 121 | G4NA | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Sonata 2.0 | 2 | 121 | G4NA | 12.2013- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 | 2 | 126 | G4ND | 2.2012-2.2014 | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.0 | 2 | 126 | G4ND | 2.2012-2.2014 | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 | 2 | 126 | G4ND | 2.2012-2.2014 | Airbag AB | 30
Sonata 2.0 | 2 | 126 | G4ND | 2.2012-2.2014 | Engine management Nu | 57
Sonata 2.0 | 2 | 126 | G4ND | 2.2012-2.2014 | Instrumentation Instrument cluster | 57
Sonata 2.0 | 2 | 126 | G4ND | 2.2012-2.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Sonata 2.0 | 2 | 126 | G4ND | 2.2012-2.2014 | Central electronics Driver side central electronics | 42


DVD 2019/1:PKW:HYUNDAI:Sonata 2.0 Turbo GDI

HYUNDAI Sonata 2.0 Turbo GDI

Sonata 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-2.2014 | Instrumentation Instrument cluster | 57
Sonata 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-2.2014 | Central electronics Driver side central electronics | 42
Sonata 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-2.2014 | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-2.2014 | Anti-theft device Access/start authorization | 4K
Sonata 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-2.2014 | Transmission control 6-speed automatic transmission | 57
Sonata 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-2.2014 | Airbag AB | 30
Sonata 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-2.2014 | Heater/air conditioner Automatic A/C | 42
Sonata 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-2.2014 | Airbag AB | 30
Sonata 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-2.2014 | Central electronics ZE | 57
Sonata 2.0 Turbo GDI | 2 | 199 | G4KH | 7.2011-2.2014 | Engine management Motronic MED | 4C


DVD 2019/1:PKW:HYUNDAI:Sonata 2.0i 8V

HYUNDAI Sonata 2.0i 8V

Sonata 2.0i 8V | 2 | 85 | 5.1993-2.1996 | Engine management MPI | 42
Sonata 2.0i 8V | 2 | 85 | 5.1993-2.1996 | Anti-lock braking system ABS | 42
Sonata 2.0i 8V | 2 | 85 | 5.1993-2.1996 | Airbag AB | 22
Sonata 2.0i 8V | 2 | 85 | 5.1993-2.1996 | Transmission control GS | 42


DVD 2019/1:PKW:HYUNDAI:Sonata 2.4 GDI

HYUNDAI Sonata 2.4 GDI

Sonata 2.4 GDI | 2,4 | 142 | G4KJ | 9.2010-5.2014 | Airbag AB | 30
Sonata 2.4 GDI | 2,4 | 142 | G4KJ | 9.2010-5.2014 | Engine management Theta | 4B
Sonata 2.4 GDI | 2,4 | 148 | G4KJ | 2.2010-2.2014 | Transmission control 6-speed automatic transmission | 57
Sonata 2.4 GDI | 2,4 | 142 | G4KJ | 9.2010-5.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Sonata 2.4 GDI | 2,4 | 142 | G4KJ | 9.2010-5.2014 | Instrumentation Instrument cluster | 57
Sonata 2.4 GDI | 2,4 | 148 | G4KJ | 2.2010-2.2014 | Anti-theft device Access/start authorization | 4K
Sonata 2.4 GDI | 2,4 | 142 | G4KJ | 9.2010-5.2014 | Heater/air conditioner Automatic A/C | 42
Sonata 2.4 GDI | 2,4 | 148 | G4KJ | 2.2010-2.2014 | Airbag AB | 30
Sonata 2.4 GDI | 2,4 | 142 | G4KJ | 9.2010-5.2014 | Anti-theft device Access/start authorization | 4K
Sonata 2.4 GDI | 2,4 | 142 | G4KJ | 9.2010-5.2014 | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.4 GDI | 2,4 | 142 | G4KJ | 9.2010-5.2014 | Transmission control 6-speed automatic transmission | 57
Sonata 2.4 GDI | 2,4 | 148 | G4KJ | 2.2010-2.2014 | Engine management Theta | 4B
Sonata 2.4 GDI | 2,4 | 148 | G4KJ | 2.2010-2.2014 | Central electronics Driver side central electronics | 42
Sonata 2.4 GDI | 2,4 | 142 | G4KJ | 9.2010-5.2014 | Central electronics ZE | 57
Sonata 2.4 GDI | 2,4 | 148 | G4KJ | 2.2010-2.2014 | Heater/air conditioner Automatic A/C | 42
Sonata 2.4 GDI | 2,4 | 142 | G4KJ | 9.2010-5.2014 | Airbag AB | 30
Sonata 2.4 GDI | 2,4 | 148 | G4KJ | 2.2010-2.2014 | Central electronics ZE | 57
Sonata 2.4 GDI | 2,4 | 148 | G4KJ | 2.2010-2.2014 | Instrumentation Instrument cluster | 57
Sonata 2.4 GDI | 2,4 | 142 | G4KJ | 9.2010-5.2014 | Central electronics Driver side central electronics | 42
Sonata 2.4 GDI | 2,4 | 148 | G4KJ | 2.2010-2.2014 | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.4 GDI | 2,4 | 148 | G4KJ | 2.2010-2.2014 | Airbag AB | 30


DVD 2019/1:PKW:HYUNDAI:Genesis 5.0

HYUNDAI Genesis 5.0

Genesis 5.0 | 5 | 0 |  | 9.2014- | Heater/air conditioner Automatic A/C | 42
Genesis 5.0 | 5 | 0 |  | 9.2014- | Central electronics ZE | 4B
Genesis 5.0 | 5 | 0 |  | 9.2014- | Convenience electronics Driver side door control unit | 57
Genesis 5.0 | 5 | 0 |  | 9.2014- | Instrumentation Instrument cluster | 57
Genesis 5.0 | 5 | 0 |  | 9.2014- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 5.0 | 5 | 0 |  | 9.2014- | Convenience electronics Passenger side door control unit | 42
Genesis 5.0 | 5 | 0 |  | 9.2014- | Braking system Electronic parking brake | 42
Genesis 5.0 | 5 | 0 |  | 9.2014- | Airbag AB | 22
Genesis 5.0 | 5 | 0 |  | 9.2014- | Tire monitoring system Tire pressure monitoring | 57
Genesis 5.0 | 5 | 0 |  | 9.2014- | Electr. accelerator pedal Electronic throttle | 42
Genesis 5.0 | 5 | 0 |  | 9.2014- | Running gear/steering Adaptive suspension system | 57
Genesis 5.0 | 5 | 0 |  | 9.2014- | Wiper system Wiper control | 30
Genesis 5.0 | 5 | 0 |  | 9.2014- | Lighting Xenon light | 57
Genesis 5.0 | 5 | 0 |  | 9.2014- | Convenience electronics Rear lid control unit | 1H
Genesis 5.0 | 5 | 0 |  | 9.2014- | Convenience electronics Driver"s door control unit | 42
Genesis 5.0 | 5 | 0 |  | 9.2014- | Braking system Electronic parking brake | 4C
Genesis 5.0 | 5 | 0 |  | 9.2014- | Convenience electronics Passenger side door control unit | 42
Genesis 5.0 | 5 | 0 |  | 9.2014- | Lighting ALWR | 1H
Genesis 5.0 | 5 | 0 |  | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 5.0 | 5 | 0 |  | 9.2014- | Getriebesteuerung | 57
Genesis 5.0 | 5 | 0 |  | 9.2014- | Komfortelektronik | 57
Genesis 5.0 | 5 | 0 |  | 9.2014- | Instrumentation Instrument cluster | 57
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Convenience electronics Passenger side door control unit | 42
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Convenience electronics Driver"s door control unit | 42
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Wiper system Wiper control | 30
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Instrumentation Instrument cluster | 57
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Engine management Motronic ME | 4B
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Lighting Xenon light | 57
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Electr. accelerator pedal Electronic throttle | 42
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Tire monitoring system Tire pressure monitoring | 57
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Airbag AB | 22
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Running gear/steering Electro-hydraulic power steering | 42
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Transmission control 6-speed automatic transmission | 57
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Heater/air conditioner Automatic A/C | 42
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Braking system Electronic parking brake | 42
Genesis 5.0 | 5 | 0 | G8BE | 9.2011-8.2014 | Lighting ALWR | 1H


DVD 2019/1:PKW:HYUNDAI:Grandeur 2.4 GDi

HYUNDAI Grandeur 2.4 GDi

Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Central electronics ZE | 57
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Engine management Theta | 4B
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Convenience electronics Electronic seat adjustment | 57
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Convenience electronics Steering column adjustment | 57
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Steering wheel electron. Multi-function steering wheel | 30
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Running gear/steering Electro-hydraulic power steering | 1H
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Anti-theft device Access/start authorization | 4C
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Braking system Electronic parking brake | 4C
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Instrumentation Instrument cluster | 57
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Diagnosis/bus systems Gateway | 30
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Heater/air conditioner Automatic A/C | 42
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Convenience electronics Steering column switch module | 30
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Convenience electronics Driver side door control unit | 57
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Airbag AB | 30
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Anti-theft device Immobilizer (WFS) | 88
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Transmission control 4/5/6-speed automatic transmission HIVEC | 57
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Lighting ALWR | 1H
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Driver information Camera Surrounding | 57
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Transmission control 6-speed automatic transmission | 57
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Parking aid Parking assistant | 57
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Grandeur 2.4 GDi | 2,4 | 148 | G4KJ | 2.2011-11.2016 | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:HYUNDAI:Sonata 1.8i 16V

HYUNDAI Sonata 1.8i 16V

Sonata 1.8i 16V | 1,8 | 99 |  | 5.1993-2.1996 | Engine management MPI | 42
Sonata 1.8i 16V | 1,8 | 99 |  | 5.1993-2.1996 | Airbag AB | 22
Sonata 1.8i 16V | 1,8 | 99 |  | 5.1993-2.1996 | Transmission control GS | 42
Sonata 1.8i 16V | 1,8 | 99 |  | 5.1993-2.1996 | Anti-lock braking system ABS | 42
Sonata 1.8i 16V | 1,8 | 96 | G4GB | 1.2001-8.2004 | Traction control system ABS/ABD | 47
Sonata 1.8i 16V | 1,8 | 96 | G4GB | 1.2001-8.2004 | Traction control system ABS/ASR | 47
Sonata 1.8i 16V | 1,8 | 96 | G4GB | 1.2001-8.2004 | Transmission control GS HIVEC-CVT | 42
Sonata 1.8i 16V | 1,8 | 96 | G4GB | 1.2001-8.2004 | Transmission control GS | 42
Sonata 1.8i 16V | 1,8 | 96 | G4GB | 1.2001-8.2004 | Transmission control GS | 42
Sonata 1.8i 16V | 1,8 | 96 | G4GB | 1.2001-8.2004 | Airbag AB | 22
Sonata 1.8i 16V | 1,8 | 96 | G4GB | 1.2001-8.2004 | Engine management MPI | 57
Sonata 1.8i 16V | 1,8 | 96 | G4GB | 1.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HYUNDAI:Sonata 2.0 LPI

HYUNDAI Sonata 2.0 LPI

Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Engine management Monovalent LPG | 45
Sonata 2.0 LPI | 2 | 103 | I4 | 9.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 2.0 LPI | 2 | 103 | I4 | 9.2004-7.2007 | Transmission control 4/5-speed automatic transmission | 57
Sonata 2.0 LPI | 2 | 103 | I4 | 9.2004-7.2007 | Airbag AB | 22
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Transmission control 4/5-speed automatic transmission | 57
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Engine management Monovalent LPG | 45
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Airbag AB | 22
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Anti-lock braking system ABS | 4F
Sonata 2.0 LPI | 2 | 103 | I4 | 9.2004-7.2007 | Engine management Monovalent LPG | 45
Sonata 2.0 LPI | 2 | 103 | I4 | 9.2004-7.2007 | Anti-lock braking system ABS | 4F
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Sonata 2.0 LPI | 2 | 103 | I4 | 11.2007- | Central electronics ZE | 3B
Sonata 2.0 LPI | 2 | 103 | I4 | 9.2004-7.2007 | Engine management Monovalent LPG | 45
Sonata 2.0 LPI | 2 | 103 | I4 | 9.2004-7.2007 | Central electronics ZE | 3B
Sonata 2.0 LPI | 2 | 103 | I4 | 9.2004-7.2007 | Transmission control GS HIVEC | 45
Sonata 2.0 LPI | 2 | 103 | I4 | 9.2004-7.2007 | Airbag AB | 22
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Central electronics Driver side central electronics | 42
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Anti-theft device Access/start authorization | 4K
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Instrumentation Instrument cluster | 57
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Central electronics ZE | 57
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Airbag AB | 30
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Transmission control 6-speed automatic transmission | 57
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Airbag AB | 30
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Engine management Theta | 57
Sonata 2.0 LPI | 2 | 106 | Theta 2.0 LPI | 9.2009- | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:HYUNDAI:Sonata 2.0 VGT CRDi

HYUNDAI Sonata 2.0 VGT CRDi

Sonata 2.0 VGT CRDi | 2 | 105 | D4EA | 9.2004-7.2007 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.0 VGT CRDi | 2 | 105 | D4EA | 9.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 2.0 VGT CRDi | 2 | 105 | D4EA | 9.2004-7.2007 | Anti-lock braking system ABS | 42
Sonata 2.0 VGT CRDi | 2 | 105 | D4EA | 9.2004-7.2007 | Traction control system ABS/ABD | 47
Sonata 2.0 VGT CRDi | 2 | 105 | D4EA | 9.2004-7.2007 | Heater/air conditioner Automatic A/C | 05
Sonata 2.0 VGT CRDi | 2 | 105 | D4EA | 9.2004-7.2007 | Airbag AB | 22
Sonata 2.0 VGT CRDi | 2 | 105 | D4EA | 9.2004-7.2007 | Central electronics ZE | 3B
Sonata 2.0 VGT CRDi | 2 | 105 | D4EA | 9.2004-7.2007 | Airbag AB | 22
Sonata 2.0 VGT CRDi | 2 | 105 | D4EA | 9.2004-7.2007 | Engine management EDC 16 C | 4B
Sonata 2.0 VGT CRDi | 2 | 105 | D4EA | 9.2004-7.2007 | Traction control system ABS/ASR | 47
Sonata 2.0 VGT CRDi | 2 | 105 | D4EA | 9.2004-7.2007 | Anti-lock braking system ABSK | 4L
Sonata 2.0 VGT CRDi | 2 | 105 | D4EA | 9.2004-7.2007 | Transmission control 4/5-speed automatic transmission | 57
Sonata 2.0 VGT CRDi | 2 | 105 | D4EA | 9.2004-7.2007 | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:KIA:Sportage 2.4

KIA Sportage 2.4

Sportage 2.4 | 2,4 | 133 | 9.2013- | Central electronics ZE | 57
Sportage 2.4 | 2,4 | 133 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.4 | 2,4 | 133 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.4 | 2,4 | 133 | 9.2013- | Airbag AB | 30


DVD 2019/1:PKW:KIA:Soul 1.6

KIA Soul 1.6

Soul 1.6 | 1,6 | 148 |  | 9.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6 | 1,6 | 148 |  | 9.2015- | Transmission control 6-speed automatic transmission | 57
Soul 1.6 | 1,6 | 148 |  | 9.2015- | Instrumentation Instrument cluster | 57
Soul 1.6 | 1,6 | 148 |  | 9.2015- | Service Interval reset | 57
Soul 1.6 | 1,6 | 148 |  | 9.2015- | Central electronics ZE | 57
Soul 1.6 | 1,6 | 148 |  | 9.2015- | Heater/air conditioner Automatic A/C | 05
Soul 1.6 | 1,6 | 148 |  | 9.2015- | Zentralelektronik | 57
Soul 1.6 | 1,6 | 148 |  | 9.2015- | Airbag AB | 30
Soul 1.6 | 1,6 | 91 | G4FG | 3.2014- | Airbag AB | 30
Soul 1.6 | 1,6 | 91 | G4FG | 3.2014- | Central electronics ZE | 57
Soul 1.6 | 1,6 | 91 | G4FG | 3.2014- | Instrumentation Instrument cluster | 57
Soul 1.6 | 1,6 | 91 | G4FG | 3.2014- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6 | 1,6 | 91 | G4FG | 3.2014- | Service Interval reset | 57
Soul 1.6 | 1,6 | 91 | G4FG | 3.2014- | Zentralelektronik | 57
Soul 1.6 | 1,6 | 91 | G4FG | 3.2014- | Transmission control 6-speed automatic transmission | 57
Soul 1.6 | 1,6 | 91 | G4FG | 3.2014- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:KIA:Sportage 2.4 4x4

KIA Sportage 2.4 4x4

Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | 4WD electronics Four-wheel drive electronics | 4B
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Anti-theft device Access/start authorization | 4K
Sportage 2.4 4x4 | 2,4 | 133 | 9.2013- | Central electronics ZE | 57
Sportage 2.4 4x4 | 2,4 | 133 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Central electronics ZE | 57
Sportage 2.4 4x4 | 2,4 | 133 | 9.2013- | Airbag AB | 30
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Heater/air conditioner Automatic A/C | 05
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Central electronics Driver side central electronics | 42
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Convenience electronics Electronic ignition lock EZS | 05
Sportage 2.4 4x4 | 2,4 | 133 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Airbag AB | 30
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.4 4x4 | 2,4 | 131 | 9.2010- | Central electronics ZE | 42


DVD 2019/1:PKW:LADA:Granta 1.6

LADA Granta 1.6

Granta 1.6 | 1,6 | 78 | 11.2014- | Heater/air conditioner Automatic A/C | 30
Granta 1.6 | 1,6 | 78 | 11.2014- | Driving safety system ESP Electronic stability program ESP | 30
Granta 1.6 | 1,6 | 78 | 11.2014- | Running gear/steering Electric power steering | 30
Granta 1.6 | 1,6 | 78 | 11.2014- | Anti-lock braking system ABS | 4E
Granta 1.6 | 1,6 | 78 | 11.2014- | Central electronics ZE | 57
Granta 1.6 | 1,6 | 78 | 11.2014- | Engine management M74 | 4B
Granta 1.6 | 1,6 | 78 | 11.2014- | Transmission control JATCO | 30


DVD 2019/1:PKW:RENAULT:Scenic III 1.6 dCi

RENAULT Scenic III 1.6 dCi

Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Heater/air conditioner Automatic A/C | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Convenience electronics Sun roof | 42
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Audio | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Lighting Adaptive cornering light | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Engine management CR/EDC 17CP | 4C
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Audio | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Airbag RC | 1H
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Running gear/steering Electric power steering | 30
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Navigation system | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Airbag AB | 1H
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Telematics | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Convenience electronics Driver side door control unit | 42
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Audio | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Navigation system | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Transmission control 6-speed automatic transmission | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Braking system Electronic parking brake | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Instrumentation Instrument cluster | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.6 dCi | 1,6 | 96 | R9M 414 | 2.2016- | Transmission control 6-speed automatic transmission | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 414 | 2.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.6 dCi | 1,6 | 96 | R9M 414 | 2.2016- | Transmission control Continuously variable transmission (CVT) | 57


DVD 2019/1:PKW:SKODA:Roomster 1.2 TSI

SKODA Roomster 1.2 TSI

Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Anti-lock braking system ABS | 4E
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Service Interval reset | 1C
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Diagnosis/bus systems Gateway | 1H
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driver information Audio | 42
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Central electronics ZE | 44
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Central electronics ZE | 57
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Vehicle internetworking CAN bus interface | 22
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic |
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Parking aid Parking assistant | 57
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | System overview System overview | 01
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Roomster 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Instrumentation Instrument cluster | 49
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 30
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Driver information Audio | 42
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 30
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Central electronics ZE | 57
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Instrumentation Instrument cluster | 49
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | System overview System overview | 01
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 30
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Central electronics ZE | 44
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Diagnosis/bus systems Gateway | 1H
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Climatronic |
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Anti-lock braking system ABS | 4E
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Vehicle internetworking CAN bus interface | 22
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Service Interval reset | 1C
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Parking aid Parking assistant | 57
Roomster 1.2 TSI | 1,2 | 77 | CBZB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:SKODA:Praktik 1.2 TSI

SKODA Praktik 1.2 TSI

Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Anti-lock braking system ABS | 4E
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 57
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Central electronics ZE | 57
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Service Interval reset | 1C
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driver information Audio | 42
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Diagnosis/bus systems Gateway | 1H
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 57
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Parking aid Parking assistant | 57
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Vehicle internetworking CAN bus interface | 22
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | System overview System overview | 01
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic |
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Central electronics ZE | 44
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Instrumentation Instrument cluster | 49
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Praktik 1.2 TSI | 1,2 | 63 | CBZA | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42


DVD 2019/1:PKW:SKODA:Roomster 1.6 TDI

SKODA Roomster 1.6 TDI

Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | System overview System overview | 01
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic |
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Central electronics ZE | 44
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Instrumentation Instrument cluster | 49
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Parking aid Parking assistant | 57
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Anti-lock braking system ABS | 4E
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Driver information Audio | 42
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Service Interval reset | 1C
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Diagnosis/bus systems Gateway | 1H
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Airbag AB | 30
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Vehicle internetworking CAN bus interface | 22
Roomster 1.6 TDI | 1,6 | 66 | CAYB | 3.2010- | Central electronics ZE | 57
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Central electronics ZE | 44
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Parking aid Parking assistant | 57
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driver information Audio | 42
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 30
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electromechanical power steering | 1H
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Anti-lock braking system ABS | 4E
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Instrumentation Instrument cluster | 49
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Diagnosis/bus systems Gateway | 1H
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Vehicle internetworking CAN bus interface | 22
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | System overview System overview | 01
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic |
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 30
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Central electronics ZE | 57
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Service Interval reset | 1C
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Roomster 1.6 TDI | 1,6 | 77 | CAYC | 3.2010- | Airbag AB | 30


DVD 2019/1:PKW:CITROEN:C3 Picasso 1.6 VTi

CITROEN C3 Picasso 1.6 VTi

C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Engine management Motronic MEV | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Emergency call system | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Anti-lock braking system ABS MK | 4C
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Multi Information Display | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Airbag AB | 1H
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Transmission control Selespeed CFC | 4C
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Anti-lock braking system ABS | 4F
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Audio | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Service Interval reset | 4B
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4E
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Audio / telematics | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Central electronics ZE | 4B
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Central door control unit | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | System overview System overview | 01
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Engine management Motronic MEV | 5A
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2019/1:PKW:HYUNDAI:Santa Fe 3.5i 24V

HYUNDAI Santa Fe 3.5i 24V

Santa Fe 3.5i 24V | 3,5 | 210 | G6DC | 10.2010-12.2012 | Convenience electronics Electronic ignition lock EZS | 05
Santa Fe 3.5i 24V | 3,5 | 210 | G6DC | 10.2010-12.2012 | Lighting ALWR | 1H
Santa Fe 3.5i 24V | 3,5 | 210 | G6DC | 10.2010-12.2012 | Tire monitoring system Tire pressure monitoring | 57
Santa Fe 3.5i 24V | 3,5 | 210 | G6DC | 10.2010-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Santa Fe 3.5i 24V | 3,5 | 210 | G6DC | 10.2010-12.2012 | 4WD electronics Four-wheel drive electronics | 30
Santa Fe 3.5i 24V | 3,5 | 210 | G6DC | 10.2010-12.2012 | Engine management Lambda | 57
Santa Fe 3.5i 24V | 3,5 | 210 | G6DC | 10.2010-12.2012 | Heater/air conditioner Automatic A/C | 05
Santa Fe 3.5i 24V | 3,5 | 210 | G6DC | 10.2010-12.2012 | Transmission control 6-speed automatic transmission | 57
Santa Fe 3.5i 24V | 3,5 | 210 | G6DC | 10.2010-12.2012 | Airbag AB | 30
Santa Fe 3.5i 24V | 3,5 | 210 | G6DC | 10.2010-12.2012 | Anti-theft device Access/start authorization | 4K
Santa Fe 3.5i 24V | 3,5 | 210 | G6DC | 10.2010-12.2012 | Central electronics ZE | 3B


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.4 Station Wagon

MITSUBISHI Lancer 2.4 Station Wagon

Lancer 2.4 Station Wagon | 2,4 | 0 |  | 9.2003-8.2004 | Transmission control 5-speed automatic transmission | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Airbag AB | 4L
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Convenience electronics Rain/light sensor | 1H
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Transmission control 5-speed automatic transmission | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Running gear/steering Electric power steering | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Lighting Adaptive cornering light | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Convenience electronics Driver"s door control unit | 30
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Convenience electronics Rear right door control unit | 30
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Airbag AB | 4C
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Convenience electronics Hands-free unit | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Driver information Satellite receiver | 30
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Convenience electronics Rear left door control unit | 30
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Engine management MIVEC | 4B
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Driver information Navigation system | 22
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Engine management Automatic start/stop | 30
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Airbag Seat occupied sensor | 1H
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | System overview System overview | 01
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Engine management MIVEC | 57
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Anti-lock braking system ABS | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Central electronics ZE | 57
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Instrumentation Instrument cluster | 57
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Transmission control Selector lever module | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Heater/air conditioner Automatic A/C | 4B
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Vehicle speed Tempomat | 2B
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Transmission control 6-speed automatic transmission | 42
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Service Interval reset | 3B
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Convenience electronics Passenger side door control unit | 30
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Lighting Adaptive xenon light | 4B
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Driver information Audio | 30
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Automat. locking diff. ASD | 4D
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Convenience electronics Sun roof | 30
Lancer 2.4 Station Wagon | 2,4 | 0 | 4B12 | 9.2009-8.2011 | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:NV1500 4.0

NISSAN NV1500 4.0

NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Running gear/steering Air suspension | 42
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Convenience electronics Pedal adjustment | 42
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Airbag AB | 30
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Engine management ECCS | 4B
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Lighting Automatic headlight levelling control | 57
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Driver information Display/operating unit | 1H
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Fahrgeschwindigkeit Radarsensor | 1H
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 42
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Transmission control EGS | 57
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Airbag Seat occupied sensor | 1G
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Running gear/steering Electro-hydraulic power steering | 3C
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Transmission control GS | 30
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Instrumentation Instrument cluster | 30
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Vehicle speed Radar sensor | 57
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Driver information Camera Surrounding | 4B
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Driver assistance systems Left radar sensor | 42
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Driver assistance systems Right radar sensor | 42
NV1500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4B


DVD 2019/1:PKW:NISSAN:NV2500 4.0

NISSAN NV2500 4.0

NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Convenience electronics Pedal adjustment | 42
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Lighting Automatic headlight levelling control | 57
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Vehicle speed Radar sensor | 57
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Transmission control GS | 30
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Engine management ECCS | 4B
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Transmission control EGS | 57
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Driver assistance systems Right radar sensor | 42
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 42
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Instrumentation Instrument cluster | 30
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Driver information Camera Surrounding | 4B
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4B
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Running gear/steering Air suspension | 42
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Airbag AB | 30
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Running gear/steering Electro-hydraulic power steering | 3C
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Driver assistance systems Left radar sensor | 42
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Fahrgeschwindigkeit Radarsensor | 1H
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Driver information Display/operating unit | 1H
NV2500 4.0 | 4 | 195 | VQ40DE | 9.2011- | Airbag Seat occupied sensor | 1G


DVD 2019/1:PKW:NISSAN:NV2500 5.6

NISSAN NV2500 5.6

NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Instrumentation Instrument cluster | 30
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Engine management ECCS | 4B
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Convenience electronics Pedal adjustment | 42
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Vehicle speed Radar sensor | 57
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Central electronics ZE | 57
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Airbag AB | 30
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Transmission control EGS | 57
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Driver information Display/operating unit | 1H
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Running gear/steering Electro-hydraulic power steering | 3C
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Transmission control GS | 30
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4B
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Airbag Seat occupied sensor | 1G
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Driver assistance systems Right radar sensor | 42
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Fahrgeschwindigkeit Radarsensor | 1H
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Driver information Camera Surrounding | 4B
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Running gear/steering Air suspension | 42
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Lighting Automatic headlight levelling control | 57
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 42
NV2500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Driver assistance systems Left radar sensor | 42
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Driver assistance systems Left radar sensor | 42
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Anti-lock braking system ABS | 6B
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Anti-lock braking system ABS | 4B
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Transmission control EGS | 57
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Running gear/steering Electric power steering | 42
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Running gear/steering Electro-hydraulic power steering | 3C
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Airbag AB | 30
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Vehicle speed Radar sensor | 57
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Engine management ECCS 2 | 4C
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Vehicle speed ACC (Adaptive Cruise Control) | 42
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Convenience electronics Pedal adjustment | 42
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Driver information Camera Surrounding | 4B
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Transmission control GS | 30
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Driver assistance systems Right radar sensor | 42
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Anti-lock braking system ABS | 42
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Airbag AB | 01
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Anti-lock braking system ABS | 42
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Lighting Automatic headlight levelling control | 57
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Running gear/steering Air suspension | 42
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Engine management ECCS | 4B
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Electr. energy management Battery management EBM | 42
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Heater/air conditioner Automatic A/C | 57
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Anti-lock braking system ABS | 42
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Driver information Display/operating unit | 1H
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Airbag Seat occupied sensor | 1G
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Fahrgeschwindigkeit Radarsensor | 1H
NV2500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Driving safety system ESP Electronic stability program ESP | 4B


DVD 2019/1:PKW:NISSAN:NV3500 5.6

NISSAN NV3500 5.6

NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 42
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Convenience electronics Pedal adjustment | 42
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Instrumentation Instrument cluster | 30
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Transmission control EGS | 57
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Lighting Automatic headlight levelling control | 57
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Vehicle speed Radar sensor | 57
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Running gear/steering Electro-hydraulic power steering | 3C
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Driver information Camera Surrounding | 4B
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Transmission control GS | 30
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Airbag AB | 30
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Running gear/steering Air suspension | 42
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Airbag Seat occupied sensor | 1G
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Driver assistance systems Left radar sensor | 42
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Driver information Display/operating unit | 1H
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Fahrgeschwindigkeit Radarsensor | 1H
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4B
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Driver assistance systems Right radar sensor | 42
NV3500 5.6 | 5,6 | 236 | VK56DE | 9.2011- | Engine management ECCS | 4B
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Fahrgeschwindigkeit Radarsensor | 1H
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Vehicle speed ACC (Adaptive Cruise Control) | 42
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Driver information Camera Surrounding | 4B
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Driver assistance systems Right radar sensor | 42
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Running gear/steering Electro-hydraulic power steering | 3C
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Airbag AB | 30
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Running gear/steering Air suspension | 42
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Driver assistance systems Left radar sensor | 42
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Driving safety system ESP Electronic stability program ESP | 4B
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Instrumentation Instrument cluster | 30
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Lighting Automatic headlight levelling control | 57
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Transmission control EGS | 57
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Convenience electronics Pedal adjustment | 42
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Vehicle speed Radar sensor | 57
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Driver information Display/operating unit | 1H
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Transmission control GS | 30
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Airbag Seat occupied sensor | 1G
NV3500 5.6 | 5,6 | 0 | VK56VD | 9.2017- | Engine management ECCS | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Magotan 3.2i

VW (VOLKSWAGEN) Magotan 3.2i

Magotan 3.2i | 3,2 | 184 | AXZ | 6.2005- | Engine management Motronic MED | 4C


DVD 2019/1:PKW:HYUNDAI:Verna 1.4D

HYUNDAI Verna 1.4D

Verna 1.4D | 1,4 | 66 | D4FC | 5.2011- | Anti-lock braking system ABS | 42
Verna 1.4D | 1,4 | 66 | D4FC | 5.2011- | Anti-theft device Access/start authorization | 4K
Verna 1.4D | 1,4 | 66 | D4FC | 5.2011- | Engine management EDC 17CP14 | 4C
Verna 1.4D | 1,4 | 66 | D4FC | 5.2011- | Heater/air conditioner Automatic A/C | 05
Verna 1.4D | 1,4 | 66 | D4FC | 5.2011- | Running gear/steering Electromechanical power steering | 57
Verna 1.4D | 1,4 | 66 | D4FC | 5.2011- | Airbag AB | 30
Verna 1.4D | 1,4 | 66 | D4FC | 5.2011- | Central electronics ZE | 57
Verna 1.4D | 1,4 | 66 | D4FC | 5.2011- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:HYUNDAI:Verna 1.6D

HYUNDAI Verna 1.6D

Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Service Interval reset | 1Y
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Anti-theft device Access/start authorization | 4K
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Anti-lock braking system ABS | 42
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Central electronics ZE | 57
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Running gear/steering Electromechanical power steering | 57
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Transmission control 4-speed automatic transmission | 57
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Airbag AB | 30
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Heater/air conditioner Automatic A/C | 05
Verna 1.6D | 1,6 | 94 | D4FB | 5.2011- | Engine management EDC 17CP14 | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:C 320 Coupe FFV

MERCEDES-BENZ C 320 Coupe FFV

C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Instrumentation Instrument cluster | 57
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front left door control unit | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front right door control unit | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front right door control unit | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control Automatic transmission, 7 gear | 1H
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Steering column switch module | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Airbag AB ARMADA | 77
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Roof operating unit | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Front ZE | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Rear central electronics | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Rear central electronics | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Roof operating unit | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control 5-speed automatic transmission | 57
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Front central electronics | 57
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Service Service interval reset | 2F
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Lower control panel | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Heater/air conditioner Comfort air conditioning | 43
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 43
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Upper control panel | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front left door control unit | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 57
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Upper control panel | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Driver information CD changer | 42
C 320 Coupe FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 320 FFV

MERCEDES-BENZ C 320 FFV

C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Lower control panel | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Airbag AB ARMADA | 77
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front left door control unit | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Upper control panel | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control 5-speed automatic transmission | 57
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Driver information CD changer | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Upper control panel | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Instrumentation Instrument cluster | 57
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control Automatic transmission, 7 gear | 1H
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Rear central electronics | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Roof operating unit | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front right door control unit | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Service Service interval reset | 2F
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front left door control unit | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Roof operating unit | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Steering column switch module | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Front ZE | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 43
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Convenience electronics Front right door control unit | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Heater/air conditioner Comfort air conditioning | 43
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Parking aid Park Distance Control (PDC) | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Rear central electronics | 42
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 57
C 320 FFV | 3,2 | 160 | 112.946 | 9.2003-8.2005 | Central electronics Front central electronics | 57


DVD 2019/1:PKW:MERCEDES-BENZ:Sprinter 3500 3.0

MERCEDES-BENZ Sprinter 3500 3.0

Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Engine management EKP control | 42
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Instrumentation Instrument cluster | 42
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Airbag AB | 36
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Transmission control 5-speed automatic transmission | 57
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Central electronics ZE | 42
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Lighting ALWR | 57
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Transmission control Automatic transmission, 7 gear | 1H
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Convenience electronics Upper control panel | 42
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Heater/air conditioner Automatic A/C | 57
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Driver information CD changer | 42
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Convenience electronics Front left door control unit | 42
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Convenience electronics Steering column switch module | 42
Sprinter 3500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Convenience electronics Sun roof operating unit | 57
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Engine management EKP control | 42
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Driver information CD changer | 42
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Convenience electronics Front left door control unit | 42
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Lighting ALWR | 57
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Convenience electronics Upper control panel | 42
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Central electronics ZE | 42
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Airbag AB | 36
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Transmission control 5-speed automatic transmission | 57
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Instrumentation Instrument cluster | 42
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Convenience electronics Sun roof operating unit | 57
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Convenience electronics Steering column switch module | 42
Sprinter 3500 3.0 | 3 | 140 | OM 642.898 DE 30 LA | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:MERCEDES-BENZ:Sprinter 2500 3.0

MERCEDES-BENZ Sprinter 2500 3.0

Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Driver information CD changer | 42
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Convenience electronics Upper control panel | 42
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Convenience electronics Sun roof operating unit | 57
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Convenience electronics Front left door control unit | 42
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 57
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Lighting ALWR | 57
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Convenience electronics Steering column switch module | 42
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Transmission control 5-speed automatic transmission | 57
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Engine management EKP control | 42
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Airbag AB | 36
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Central electronics ZE | 42
Sprinter 2500 3.0 | 3 | 140 | 642.898 | 9.2009-8.2012 | Instrumentation Instrument cluster | 42
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Engine management EKP control | 42
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Convenience electronics Sun roof operating unit | 57
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Convenience electronics Steering column switch module | 42
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Central electronics ZE | 42
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Lighting ALWR | 57
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Transmission control 5-speed automatic transmission | 57
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Transmission control Automatic transmission, 7 gear | 1H
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Convenience electronics Upper control panel | 42
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Heater/air conditioner Automatic A/C | 57
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Convenience electronics Front left door control unit | 42
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Instrumentation Instrument cluster | 42
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Airbag AB | 36
Sprinter 2500 3.0 | 3 | 0 | OM 642.896 DE 30 LA | 9.2012- | Driver information CD changer | 42


DVD 2019/1:PKW:MARUTI:Alto 0.8i

MARUTI Alto 0.8i

Alto 0.8i | 0,8 | 0 | F8D | 7.2009- | Running gear/steering Electric power steering | 30
Alto 0.8i | 0,8 | 0 | F8D | 7.2009- | Engine management ECM | 05


DVD 2019/1:PKW:ALFA ROMEO:145 1.4 i.e. 16V T.S.

ALFA ROMEO 145 1.4 i.e. 16V T.S.

145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 2.1999-12.2000 | Engine management Motronic M | 45
145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 2.1999-12.2000 | Airbag AB | 77
145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Engine management Motronic M | 42
145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Engine management Motronic M | 45
145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Airbag AB | 77
145 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:145 1.6 i.e. 16V T.S.

ALFA ROMEO 145 1.6 i.e. 16V T.S.

145 1.6 i.e. 16V T.S. | 1,6 | 82 | AR 32102 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
145 1.6 i.e. 16V T.S. | 1,6 | 82 | AR 32102 | 2.1999-12.2000 | Engine management Motronic M | 45
145 1.6 i.e. 16V T.S. | 1,6 | 82 | AR 32102 | 2.1999-12.2000 | Airbag AB | 77
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Airbag AB | 77
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 2.1999-12.2000 | Airbag AB | 77
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Engine management Motronic M | 42
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Anti-lock braking system ABS | 42
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 2.1999-12.2000 | Engine management Motronic M | 45
145 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Engine management Motronic M | 45


DVD 2019/1:PKW:ALFA ROMEO:145 1.7 i.e. 16V

ALFA ROMEO 145 1.7 i.e. 16V

145 1.7 i.e. 16V | 1,7 | 95 | AR 33401 | 4.1994-12.1996 | Engine management Motronic M | 42
145 1.7 i.e. 16V | 1,7 | 95 | AR 33401 | 4.1994-12.1996 | Airbag AB | 77
145 1.7 i.e. 16V | 1,7 | 95 | AR 33401 | 4.1994-12.1996 | Anti-lock braking system ABS | 42
145 1.7 i.e. 16V | 1,7 | 95 | AR 33401 | 4.1994-12.1996 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:145 1.9 TD

ALFA ROMEO 145 1.9 TD

145 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Anti-lock braking system ABS | 42
145 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Airbag AB | 77
145 1.9 TD | 1,9 | 66 | AR 33601 | 10.1994-11.1996 | Anti-lock braking system ABS | 42
145 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Theft protection Diesel theft deterrent | 42
145 1.9 TD | 1,9 | 66 | AR 33601 | 10.1994-11.1996 | Airbag AB | 77
145 1.9 TD | 1,9 | 66 | AR 67501 | 4.1994-11.1996 | Anti-lock braking system ABS | 42
145 1.9 TD | 1,9 | 66 | AR 67501 | 4.1994-11.1996 | Anti-lock braking system ABS | 42
145 1.9 TD | 1,9 | 66 | AR 67501 | 11.1996-5.1998 | Anti-lock braking system ABS | 42
145 1.9 TD | 1,9 | 66 | AR 67501 | 11.1996-5.1998 | Airbag AB | 77
145 1.9 TD | 1,9 | 66 | AR 67501 | 4.1994-11.1996 | Airbag AB | 77


DVD 2019/1:PKW:ALFA ROMEO:146 1.3 i.e.

ALFA ROMEO 146 1.3 i.e.

146 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 12.1994-12.1996 | Anti-lock braking system ABS | 42
146 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 12.1994-12.1996 | Airbag AB | 77
146 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 12.1994-12.1996 | Engine management (MPI) IAW | 42


DVD 2019/1:PKW:ALFA ROMEO:146 1.6 i.e. 16V T.S.

ALFA ROMEO 146 1.6 i.e. 16V T.S.

146 1.6 i.e. 16V T.S. | 1,6 | 82 | AR 32102 | 2.1999-12.2000 | Airbag AB | 77
146 1.6 i.e. 16V T.S. | 1,6 | 82 | AR 32102 | 2.1999-12.2000 | Engine management Motronic M | 45
146 1.6 i.e. 16V T.S. | 1,6 | 82 | AR 32102 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Engine management Motronic M | 42
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Engine management Motronic M | 45
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Airbag AB | 77
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 2.1999-12.2000 | Airbag AB | 77
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 11.1996-2.1999 | Anti-lock braking system ABS | 42
146 1.6 i.e. 16V T.S. | 1,6 | 88 | AR 67601 | 2.1999-12.2000 | Engine management Motronic M | 45


DVD 2019/1:PKW:ALFA ROMEO:146 1.8 i.e. 16V T.S.

ALFA ROMEO 146 1.8 i.e. 16V T.S.

146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 3.1998-2.1999 | Engine management Motronic M | 45
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 3.1998-2.1999 | Airbag AB | 77
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 2.1999-12.2000 | Airbag AB | 77
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 2.1999-12.2000 | Engine management Motronic M | 45
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 3.1998-2.1999 | Anti-lock braking system ABS | 42
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.1996-4.1998 | Airbag AB | 77
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.1996-4.1998 | Engine management Motronic M | 42
146 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.1996-4.1998 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:146 1.9 JTD

ALFA ROMEO 146 1.9 JTD

146 1.9 JTD | 1,9 | 77 | AR 32302 | 2.1999-12.2000 | Airbag AB | 77
146 1.9 JTD | 1,9 | 77 | AR 32302 | 2.1999-12.2000 | Engine management CR/EDC | 42
146 1.9 JTD | 1,9 | 77 | AR 32302 | 5.1998-2.1999 | Anti-lock braking system ABS | 42
146 1.9 JTD | 1,9 | 77 | AR 32302 | 5.1998-2.1999 | Airbag AB | 77
146 1.9 JTD | 1,9 | 77 | AR 32302 | 5.1998-2.1999 | Engine management CR/EDC | 42
146 1.9 JTD | 1,9 | 77 | AR 32302 | 2.1999-12.2000 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:147 1.6 TS 16V

ALFA ROMEO 147 1.6 TS 16V

147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Lighting ALWR / left xenon light | 57
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Lighting ALWR / right xenon light | 57
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Transmission control Selespeed CFC | 57
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Driver information Audio / telematics | 57
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Service Service display | 01
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Lighting Litronic (Master) | 43
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Airbag AB | 77
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Driver information Audio / telematics | 4B
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Convenience electronics Rear door control unit | 57
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Vehicle configuration Configuration alignment | 1N
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Anti-lock braking system ABS | 63
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Engine management Motronic ME | 42
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Transmission control Selespeed CFC | 57
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Engine management Motronic ME | 45
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Instrumentation Instrument cluster | 57
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Traction control system ABS/ASR | 42
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Central electronics ZE | 4B
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Anti-lock braking system ABS | 42
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Driver information Audio / telematics | 4B
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Airbag AB Siemens | 77
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Lighting Litronic (Slave) | 30
147 1.6 TS 16V | 1,6 | 88 | AR 32104 | 11.2000-12.2010 | Traction control system ABS/ASR | 64


DVD 2019/1:PKW:ALFA ROMEO:147 1.9 JTDM

ALFA ROMEO 147 1.9 JTDM

147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Central electronics ZE | 4B
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Vehicle configuration Configuration alignment | 1N
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Anti-lock braking system ABS | 63
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Transmission control Selespeed CFC | 57
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Instrumentation Instrument cluster | 57
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Service Service display | 1G
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Transmission control Selespeed CFC | 57
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Engine management EDC 16 C 39 | 4C
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Airbag AB Siemens | 77
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Driver information Audio / telematics | 57
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Traction control system ABS/ASR | 64
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM | 1,9 | 88 | 937 A.3000 | 4.2005-12.2010 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Vehicle configuration Configuration alignment | 1N
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Service Service display | 1G
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Instrumentation Instrument cluster | 57
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Transmission control Selespeed CFC | 57
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Anti-lock braking system ABS | 63
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Central electronics ZE | 4B
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Engine management EDC 16 C 39 | 4C
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Airbag AB Siemens | 77
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Transmission control Selespeed CFC | 57
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Traction control system ABS/ASR | 64
147 1.9 JTDM | 1,9 | 85 | 939 A7.000 | 1.2006-12.2010 | Driver information Audio / telematics | 57


DVD 2019/1:PKW:ALFA ROMEO:147 2.0 TS 16V

ALFA ROMEO 147 2.0 TS 16V

147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Lighting Litronic (Slave) | 30
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Convenience electronics Driver"s door control unit | 44
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Lighting Litronic (Master) | 43
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Central electronics ZE | 4B
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Engine management Motronic ME | 45
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Convenience electronics Rear door control unit | 57
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Driver information Audio / telematics | 4B
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Airbag AB Siemens | 77
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Lighting ALWR / left xenon light | 57
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Heater/air conditioner Automatic A/C | 42
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Lighting ALWR / right xenon light | 57
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Service Service display | 01
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Vehicle configuration Configuration alignment | 1N
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Traction control system ABS/ASR | 64
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Instrumentation Instrument cluster | 57
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Anti-lock braking system ABS | 42
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Driver information Audio / telematics | 4B
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Anti-lock braking system ABS | 63
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Traction control system ABS/ASR | 42
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Transmission control Selespeed CFC | 57
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Transmission control Selespeed CFC | 57
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Driver information Audio / telematics | 57
147 2.0 TS 16V | 2 | 110 | AR 32310 | 11.2000-12.2010 | Airbag AB | 77


DVD 2019/1:PKW:ALFA ROMEO:155 1.7 T.S.

ALFA ROMEO 155 1.7 T.S.

155 1.7 T.S. | 1,7 | 85 | AR 67105 | 4.1993-4.1996 | Anti-lock braking system ABS | 42
155 1.7 T.S. | 1,7 | 85 | AR 67105 | 4.1993-4.1996 | Engine management Motronic M | 42


DVD 2019/1:PKW:ALFA ROMEO:155 1.8 T.S.

ALFA ROMEO 155 1.8 T.S.

155 1.8 T.S. | 1,8 | 93 | AR 67101/67102 | 1.1992-4.1996 | Anti-lock braking system ABS | 42
155 1.8 T.S. | 1,8 | 93 | AR 67101/67102 | 1.1992-4.1996 | Engine management Motronic M | 42
155 1.8 T.S. | 1,8 | 77 | AR 67402 | 2.1992-4.1996 | Engine management Motronic M | 42


DVD 2019/1:PKW:ALFA ROMEO:155 2.0 T.S.

ALFA ROMEO 155 2.0 T.S.

155 2.0 T.S. | 2 | 106 | AR 67201 | 2.1992-4.1993 | Engine management Motronic M | 42
155 2.0 T.S. | 2 | 106 | AR 67201 | 2.1992-4.1993 | Anti-lock braking system ABS | 42
155 2.0 T.S. | 2 | 104 | AR 67202 | 4.1993-2.1995 | Anti-lock braking system ABS | 42
155 2.0 T.S. | 2 | 104 | AR 67202 | 4.1993-2.1995 | Engine management Motronic M | 42


DVD 2019/1:PKW:ALFA ROMEO:155 2.0i 16V T.S.

ALFA ROMEO 155 2.0i 16V T.S.

155 2.0i 16V T.S. | 2 | 110 | AR 67204 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 2.0i 16V T.S. | 2 | 110 | AR 67204 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 2.0i 16V T.S. | 2 | 110 | AR 67204 | 5.1996-10.1997 | Engine management Motronic M | 42
155 2.0i 16V T.S. | 2 | 110 | AR 67299 | 5.1996-10.1997 | Engine management Motronic M | 42
155 2.0i 16V T.S. | 2 | 110 | AR 67299 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 2.0i 16V T.S. | 2 | 110 | AR 67299 | 5.1996-10.1997 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:155 2.5 TD

ALFA ROMEO 155 2.5 TD

155 2.5 TD | 2,5 | 92 | VM07B / VM31B | 4.1993-4.1996 | Engine management VE/EDC | 47
155 2.5 TD | 2,5 | 92 | VM07B / VM31B | 4.1993-4.1996 | Anti-lock braking system ABS | 42
155 2.5 TD | 2,5 | 92 | VM07B / VM31B | 4.1993-4.1996 | Engine management VE/EDC | 22
155 2.5 TD | 2,5 | 92 | VM31B | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 2.5 TD | 2,5 | 92 | VM31B | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 2.5 TD | 2,5 | 92 | VM31B | 5.1996-10.1997 | Engine management VE/EDC | 47


DVD 2019/1:PKW:ALFA ROMEO:156 1.8 TS 16V

ALFA ROMEO 156 1.8 TS 16V

156 1.8 TS 16V | 1,8 | 106 | AR 32201 | 9.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 1.8 TS 16V | 1,8 | 106 | AR 32201 | 9.1997-9.2000 | Airbag AB | 77
156 1.8 TS 16V | 1,8 | 106 | AR 32201 | 9.1997-9.2000 | Anti-lock braking system ABS | 42
156 1.8 TS 16V | 1,8 | 106 | AR 32201 | 9.1997-9.2000 | Engine management Motronic M | 45
156 1.8 TS 16V | 1,8 | 106 | AR 32201 | 9.1997-9.2000 | Alarm system Anti-theft alarm system | 57
156 1.8 TS 16V | 1,8 | 106 | AR 32201 | 9.1997-9.2000 | Traction control system ABS/ABD | 42
156 1.8 TS 16V | 1,8 | 106 | AR 32201 | 9.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Engine management Motronic ME | 45
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Engine management Motronic ME | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Engine management Motronic M | 45
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Airbag AB | 77
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Engine management Motronic ME | 45
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Airbag AB | 77
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.8 TS 16V | 1,8 | 103 | AR32205 | 1.2002-10.2005 | Lighting Litronic (Master) | 43


DVD 2019/1:PKW:ALFA ROMEO:156 1.8 TS Sportwagon

ALFA ROMEO 156 1.8 TS Sportwagon

156 1.8 TS Sportwagon | 1,8 | 106 | AR 32201 | 5.2000-9.2000 | Alarm system Anti-theft alarm system | 57
156 1.8 TS Sportwagon | 1,8 | 106 | AR 32201 | 5.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR 32201 | 5.2000-9.2000 | Engine management Motronic M | 45
156 1.8 TS Sportwagon | 1,8 | 106 | AR 32201 | 5.2000-9.2000 | Anti-lock braking system ABS | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR 32201 | 5.2000-9.2000 | Airbag AB | 77
156 1.8 TS Sportwagon | 1,8 | 106 | AR 32201 | 5.2000-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Engine management Motronic ME | 45
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Lighting Litronic (Master) | 43
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Traction control system ABS/ASR | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Lighting Litronic (Slave) | 30
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Airbag AB | 77
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Airbag AB Siemens | 77
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 | 1.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Engine management Motronic ME | 45
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Engine management Motronic M | 45
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 1.8 TS Sportwagon | 1,8 | 106 | AR32205 CF3 | 9.2000-12.2001 | Airbag AB | 77


DVD 2019/1:PKW:ALFA ROMEO:156 1.9 JTD

ALFA ROMEO 156 1.9 JTD

156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Traction control system ABS/ASR | 42
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Lighting Litronic (Master) | 43
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Anti-lock braking system ABS | 42
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Airbag AB Siemens | 77
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Lighting Litronic (Slave) | 30
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Service Service display | 01
156 1.9 JTD | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Engine management EDC 15 | 4B
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Airbag AB | 77
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Engine management EDC 15 | 4B
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Service Service display | 01
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 1.9 JTD | 1,9 | 85 | 937 A2.000 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD | 1,9 | 76 | AR32302 | 9.1997-9.2000 | Anti-lock braking system ABS | 42
156 1.9 JTD | 1,9 | 76 | AR32302 | 9.1997-9.2000 | Airbag AB | 77
156 1.9 JTD | 1,9 | 76 | AR32302 | 9.1997-9.2000 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD | 1,9 | 76 | AR32302 | 9.1997-9.2000 | Engine management CR/EDC | 42
156 1.9 JTD | 1,9 | 76 | AR32302 | 9.1997-9.2000 | Traction control system ABS/ABD | 42
156 1.9 JTD | 1,9 | 76 | AR32302 | 9.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD | 1,9 | 76 | AR32302 | 9.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Engine management CR/EDC | 60
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Engine management CR/EDC | 42
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Engine management EDC 15 | 4B
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD | 1,9 | 81 | AR37101 / 937A2.000 | 9.2000-12.2001 | Airbag AB | 77


DVD 2019/1:PKW:ALFA ROMEO:156 1.9 JTD Sportwagon Q4

ALFA ROMEO 156 1.9 JTD Sportwagon Q4

156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Engine management EDC 16 | 4B
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Engine management EDC 16 C 39 | 4C
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Engine management CR/EDC | 42
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Service Service display | 01
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon Q4 | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Alarm system Anti-theft alarm system | 57


DVD 2019/1:PKW:ALFA ROMEO:156 2.0 TS 16V

ALFA ROMEO 156 2.0 TS 16V

156 2.0 TS 16V | 2 | 114 | AR 32301 | 9.1997-9.2000 | Engine management Motronic M | 45
156 2.0 TS 16V | 2 | 114 | AR 32301 | 9.1997-9.2000 | Engine management Motronic ME | 42
156 2.0 TS 16V | 2 | 114 | AR 32301 | 9.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS 16V | 2 | 114 | AR 32301 | 9.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
156 2.0 TS 16V | 2 | 114 | AR 32301 | 9.1997-9.2000 | Traction control system ABS/ABD | 42
156 2.0 TS 16V | 2 | 114 | AR 32301 | 9.1997-9.2000 | Alarm system Anti-theft alarm system | 57
156 2.0 TS 16V | 2 | 114 | AR 32301 | 9.1997-9.2000 | Airbag AB | 77
156 2.0 TS 16V | 2 | 114 | AR 32301 | 9.1997-9.2000 | Anti-lock braking system ABS | 42
156 2.0 TS 16V | 2 | 110 | AR 32310 | 9.2000-12.2001 | Engine management Motronic M | 45
156 2.0 TS 16V | 2 | 110 | AR 32310 | 9.2000-12.2001 | Engine management Motronic ME | 45
156 2.0 TS 16V | 2 | 110 | AR 32310 | 9.2000-12.2001 | Airbag AB | 77
156 2.0 TS 16V | 2 | 110 | AR 32310 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS 16V | 2 | 110 | AR 32310 | 9.2000-12.2001 | Engine management Motronic ME | 42
156 2.0 TS 16V | 2 | 110 | AR 32310 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.0 TS 16V | 2 | 110 | AR 32310 | 1.2002-10.2005 | Transmission control Selespeed CFC | 57
156 2.0 TS 16V | 2 | 110 | AR 32310 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 2.0 TS 16V | 2 | 110 | AR 32310 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.0 TS 16V | 2 | 110 | AR 32310 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.0 TS 16V | 2 | 110 | AR 32310 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.0 TS 16V | 2 | 110 | AR 32310 | 1.2002-10.2005 | Engine management Motronic ME | 45
156 2.0 TS 16V | 2 | 110 | AR 32310 | 1.2002-10.2005 | Transmission control Selespeed CFC | 57
156 2.0 TS 16V | 2 | 110 | AR 32310 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.0 TS 16V | 2 | 110 | AR 32310 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.0 TS 16V | 2 | 110 | AR 32310 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 2.0 TS 16V | 2 | 110 | AR 32310 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.0 TS 16V | 2 | 110 | AR 32310 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.0 TS 16V | 2 | 110 | AR 32310 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS 16V | 2 | 110 | AR 32310 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Airbag AB | 77
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Anti-lock braking system ABS | 42
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Engine management Motronic M | 45
156 2.0 TS 16V | 2 | 114 | AR32303 | 10.1997-12.2001 | Traction control system ABS/ABD | 42


DVD 2019/1:PKW:ALFA ROMEO:156 2.0 TS Sportwagon

ALFA ROMEO 156 2.0 TS Sportwagon

156 2.0 TS Sportwagon | 2 | 114 | AR 32301 | 5.2000-9.2000 | Engine management Motronic M | 45
156 2.0 TS Sportwagon | 2 | 114 | AR 32301 | 5.2000-9.2000 | Anti-lock braking system ABS | 42
156 2.0 TS Sportwagon | 2 | 114 | AR 32301 | 5.2000-9.2000 | Alarm system Anti-theft alarm system | 57
156 2.0 TS Sportwagon | 2 | 114 | AR 32301 | 5.2000-9.2000 | Engine management Motronic ME | 42
156 2.0 TS Sportwagon | 2 | 114 | AR 32301 | 5.2000-9.2000 | Airbag AB | 77
156 2.0 TS Sportwagon | 2 | 114 | AR 32301 | 5.2000-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS Sportwagon | 2 | 114 | AR 32301 | 5.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 1.2002-10.2005 | Transmission control Selespeed CFC | 57
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 9.2000-12.2001 | Engine management Motronic M | 45
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 9.2000-12.2001 | Engine management Motronic ME | 42
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 9.2000-12.2001 | Engine management Motronic ME | 45
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 9.2000-12.2001 | Airbag AB | 77
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 1.2002-10.2005 | Transmission control Selespeed CFC | 57
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 2.0 TS Sportwagon | 2 | 110 | AR 32310 | 1.2002-10.2005 | Engine management Motronic ME | 45


DVD 2019/1:PKW:ALFA ROMEO:156 2.5 V6 Sportwagon

ALFA ROMEO 156 2.5 V6 Sportwagon

156 2.5 V6 Sportwagon | 2,5 | 140 | AR32401 CF2 | 5.2000-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32401 CF2 | 5.2000-9.2000 | Airbag AB | 77
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32401 CF2 | 5.2000-9.2000 | Anti-lock braking system ABS | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32401 CF2 | 5.2000-9.2000 | Engine management Motronic ME | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32401 CF2 | 5.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32401 CF2 | 5.2000-9.2000 | Alarm system Anti-theft alarm system | 57
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Airbag AB | 77
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Engine management Motronic ME (OBD) | 72
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.5 V6 Sportwagon | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Airbag AB | 77
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Engine management Motronic ME (OBD) | 72
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 2.5 V6 Sportwagon | 2,5 | 140 | AR32405 CF3 | 9.2000-12.2001 | Engine management Motronic ME | 42


DVD 2019/1:PKW:ALFA ROMEO:156 3.2 GTA Sportwagon

ALFA ROMEO 156 3.2 GTA Sportwagon

156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Anti-lock braking system ABS | 42
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Airbag AB | 77
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Engine management Motronic ME | 45
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Lighting Litronic (Master) | 43
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Lighting Litronic (Slave) | 30
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Airbag AB Siemens | 77
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Traction control system ABS/ASR | 42
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Anti-lock braking system ABS | 42
156 3.2 GTA Sportwagon | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:ALFA ROMEO:159 1.8i

ALFA ROMEO 159 1.8i

159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Steering interlock | 30
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Lighting Litronic (Master) | 57
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Front right door control unit | 42
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Instrumentation Instrument cluster | 5A
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Service Service display | 01
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Driver information Audio / telematics | 57
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Front passenger side seat control unit | 42
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Vehicle configuration Configuration alignment | 1N
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Rear door control unit | 42
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Driver side seat control unit | 42
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Front left door control unit | 42
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Driver information Audio / telematics | 4B
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Driver information Monitor | 57
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Airbag AB | 42
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Lighting Litronic (Slave) | 30
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Convenience electronics Electronic ignition lock EZS | 57
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Driver information Audio / telematics | 4B
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Driver information Audio / telematics | 4B
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Anti-lock braking system ABS | 4F
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Central electronics ZE | 4B
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Heater/air conditioner Automatic A/C | 4B
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Engine management Simtec | 45
159 1.8i | 1,8 | 103 | 939 A4.000 | 3.2006-11.2011 | Parking aid Park Distance Control (PDC) | 36


DVD 2019/1:PKW:ALFA ROMEO:159 1.9 JTDM 16V

ALFA ROMEO 159 1.9 JTDM 16V

159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Airbag AB | 42
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Instrumentation Instrument cluster | 5A
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Service Service display | 1G
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Driver information Audio / telematics | 57
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Engine management EDC 16 C 39 | 4C
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Vehicle configuration Configuration alignment | 1N
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM 16V | 1,9 | 100 | 937 A8.000 | 1.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Instrumentation Instrument cluster | 5A
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Vehicle configuration Configuration alignment | 1N
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Driver information Audio / telematics | 57
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Service Service display | 1G
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Airbag AB | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Driver information Monitor | 57
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Engine management EDC 16 C 39 | 4C
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2008 | Parking aid Park Distance Control (PDC) | 36


DVD 2019/1:PKW:ALFA ROMEO:159 1.9 JTDM 8V

ALFA ROMEO 159 1.9 JTDM 8V

159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Driver information Monitor | 57
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Vehicle configuration Configuration alignment | 1N
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Driver information Audio / telematics | 57
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Airbag AB | 42
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Service Service display | 1G
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Instrumentation Instrument cluster | 5A
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Engine management EDC 16 C 39 | 4C
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Airbag AB | 42
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Engine management EDC 16 C 39 | 4C
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Vehicle configuration Configuration alignment | 1N
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Instrumentation Instrument cluster | 5A
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Driver information Audio / telematics | 57
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Service Service display | 1G
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM 8V | 1,9 | 85 | 939 A7.000 | 1.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57


DVD 2019/1:PKW:ALFA ROMEO:159 2.4 JTD Q4

ALFA ROMEO 159 2.4 JTD Q4

159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Anti-lock braking system ABS | 4F
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Service Service display | 1G
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Monitor | 57
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Vehicle configuration Configuration alignment | 1N
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Instrumentation Instrument cluster | 5A
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Steering interlock | 30
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Central electronics ZE | 4B
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Transmission control AISIN | 57
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Engine management EDC 16 C 39 | 4C
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 57
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Lighting Litronic (Master) | 57
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Airbag AB | 42
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Lighting Litronic (Slave) | 30
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.4 JTD Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36


DVD 2019/1:PKW:ALFA ROMEO:159 2.4 JTD Sportwagon

ALFA ROMEO 159 2.4 JTD Sportwagon

159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Service Service display | 1G
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Transmission control AISIN | 57
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Engine management EDC 16 C 39 | 4C
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Monitor | 57
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Front right door control unit | 42
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Anti-lock braking system ABS | 4F
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Airbag AB | 42
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Central electronics ZE | 4B
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Vehicle configuration Configuration alignment | 1N
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Front left door control unit | 42
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Steering interlock | 30
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 57
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Rear door control unit | 42
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Lighting Litronic (Slave) | 30
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Instrumentation Instrument cluster | 5A
159 2.4 JTD Sportwagon | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Lighting Litronic (Master) | 57


DVD 2019/1:PKW:ALFA ROMEO:159 2.4 JTD Sportwagon Q4

ALFA ROMEO 159 2.4 JTD Sportwagon Q4

159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Transmission control AISIN | 57
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Airbag AB | 42
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Steering interlock | 30
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Monitor | 57
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Vehicle configuration Configuration alignment | 1N
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Instrumentation Instrument cluster | 5A
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 57
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Lighting Litronic (Slave) | 30
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Service Service display | 1G
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Anti-lock braking system ABS | 4F
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Central electronics ZE | 4B
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Lighting Litronic (Master) | 57
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Engine management EDC 16 C 39 | 4C
159 2.4 JTD Sportwagon Q4 | 2,4 | 154 | 939 A9.000 | 9.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36


DVD 2019/1:PKW:ALFA ROMEO:159 3.2 JTS Sportwagon

ALFA ROMEO 159 3.2 JTS Sportwagon

159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Monitor | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Lighting Litronic (Master) | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Rear door control unit | 42
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Instrumentation Instrument cluster | 5A
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Steering interlock | 30
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Vehicle configuration Configuration alignment | 1N
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Service Service display | 01
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Anti-lock braking system ABS | 4F
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Front right door control unit | 42
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Engine management Motronic MED | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Central electronics ZE | 4B
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Lighting Litronic (Slave) | 30
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Front left door control unit | 42
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Transmission control AISIN | 57
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Driver side seat control unit | 42
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 3.2 JTS Sportwagon | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Airbag AB | 42


DVD 2019/1:PKW:ALFA ROMEO:159 3.2 JTS Sportwagon Q4

ALFA ROMEO 159 3.2 JTS Sportwagon Q4

159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 5A
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Service Service display | 01
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Airbag AB | 42
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Driver information Audio / telematics | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Engine management Motronic MED | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 1N
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Transmission control AISIN | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 3.2 JTS Sportwagon Q4 | 3,2 | 191 | 939 A.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42


DVD 2019/1:PKW:ALFA ROMEO:164 2.0 T.S.

ALFA ROMEO 164 2.0 T.S.

164 2.0 T.S. | 2 | 106 | AR 64103 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 2.0 T.S. | 2 | 106 | AR 64103 | 9.1992-10.1998 | Engine management Motronic M | 42
164 2.0 T.S. | 2 | 106 | AR 64103 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 2.0 T.S. | 2 | 106 | AR 64103 | 9.1992-10.1998 | Traction control system ABS/ABD | 42


DVD 2019/1:PKW:ALFA ROMEO:164 2.0 Turbo i.e

ALFA ROMEO 164 2.0 Turbo i.e

164 2.0 Turbo i.e | 2 | 128 | AR 06476 | 1.1988-9.1992 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:164 2.0 V6 Turbo

ALFA ROMEO 164 2.0 V6 Turbo

164 2.0 V6 Turbo | 2 | 148 | AR 64102 | 9.1992-10.1998 | Traction control system ABS/ABD | 42
164 2.0 V6 Turbo | 2 | 148 | AR 64102 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 2.0 V6 Turbo | 2 | 148 | AR 64102 | 9.1992-10.1998 | Engine management Motronic ML | 22
164 2.0 V6 Turbo | 2 | 148 | AR 64102 | 9.1992-10.1998 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:164 2.0 V6 Turbo i.e.

ALFA ROMEO 164 2.0 V6 Turbo i.e.

164 2.0 V6 Turbo i.e. | 2 | 148 | AR 64102 | 3.1991-9.1992 | Anti-lock braking system ABS | 42
164 2.0 V6 Turbo i.e. | 2 | 148 | AR 64102 | 3.1991-9.1992 | Engine management Motronic ML | 22


DVD 2019/1:PKW:ALFA ROMEO:164 2.5 TD

ALFA ROMEO 164 2.5 TD

164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 9.1992-10.1998 | Engine management VE/EDC | 22
164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 9.1992-10.1998 | Engine management VE/EDC | 47
164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 9.1992-10.1998 | Traction control system ABS/ABD | 42
164 2.5 TD | 2,5 | 92 | VM08B / VM32B | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 2.5 TD | 2,5 | 85 | VM84A | 6.1987-9.1992 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:164 3.0 i.e

ALFA ROMEO 164 3.0 i.e

164 3.0 i.e | 3 | 132 | AR 64303 | 4.1988-9.1992 | Anti-lock braking system ABS | 42
164 3.0 i.e | 3 | 132 | AR 64303 | 4.1988-9.1992 | Engine management Motronic ML | 22


DVD 2019/1:PKW:ALFA ROMEO:164 3.0 i.e.

ALFA ROMEO 164 3.0 i.e.

164 3.0 i.e. | 3 | 136 | AR 06410 | 6.1987-9.1992 | Anti-lock braking system ABS | 42
164 3.0 i.e. | 3 | 136 | AR 06410 | 6.1987-9.1992 | Engine management Motronic ML | 22
164 3.0 i.e. | 3 | 132 | AR 06412 | 4.1988-9.1992 | Anti-lock braking system ABS | 42
164 3.0 i.e. | 3 | 132 | AR 06412 | 4.1988-9.1992 | Engine management Motronic ML | 22


DVD 2019/1:PKW:ALFA ROMEO:164 3.0 Q4

ALFA ROMEO 164 3.0 Q4

164 3.0 Q4 | 3 | 171 | AR 64307 / 66304 | 12.1993-10.1998 | Anti-lock braking system ABS | 42
164 3.0 Q4 | 3 | 171 | AR 64307 / 66304 | 12.1993-10.1998 | Engine management Motronic M | 42
164 3.0 Q4 | 3 | 171 | AR 64307 / 66304 | 12.1993-10.1998 | Anti-lock braking system ABS | 42
164 3.0 Q4 | 3 | 171 | AR 64307 / 66304 | 12.1993-10.1998 | Anti-lock braking system ABS | 42
164 3.0 Q4 | 3 | 171 | AR 64307 / 66304 | 12.1993-10.1998 | Traction control system ABS/ABD | 42
164 3.0 Q4 | 3 | 171 | AR 64307 / 66304 | 12.1993-10.1998 | Transmission control GS | 22


DVD 2019/1:PKW:ALFA ROMEO:164 3.0 V6 24V

ALFA ROMEO 164 3.0 V6 24V

164 3.0 V6 24V | 3 | 169 | AR 64304 | 9.1992-10.1998 | Engine management Motronic M | 42
164 3.0 V6 24V | 3 | 169 | AR 64304 | 9.1992-10.1998 | Transmission control GS | 22
164 3.0 V6 24V | 3 | 169 | AR 64304 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 24V | 3 | 155 | AR 64306 | 9.1992-10.1998 | Transmission control GS | 22
164 3.0 V6 24V | 3 | 155 | AR 64306 | 9.1992-10.1998 | Engine management Motronic M | 42
164 3.0 V6 24V | 3 | 155 | AR 64306 | 9.1992-10.1998 | Traction control system ABS/ABD | 42
164 3.0 V6 24V | 3 | 155 | AR 64306 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 24V | 3 | 155 | AR 64306 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 24V | 3 | 155 | AR 64306 | 9.1992-10.1998 | Traction control system ABS/ASR | 42
164 3.0 V6 24V | 3 | 170 | AR 64308 | 9.1992-10.1998 | Engine management Motronic M | 42
164 3.0 V6 24V | 3 | 170 | AR 64308 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 24V | 3 | 170 | AR 64308 | 9.1992-10.1998 | Transmission control GS | 22
164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 9.1992-10.1998 | Transmission control GS | 22
164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 9.1992-10.1998 | Traction control system ABS/ASR | 42
164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 9.1992-10.1998 | Traction control system ABS/ABD | 42
164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 24V | 3 | 155 | AR 66301 / 66302 | 9.1992-10.1998 | Engine management Motronic M | 42


DVD 2019/1:PKW:ALFA ROMEO:166 2.0 T.S. 16V

ALFA ROMEO 166 2.0 T.S. 16V

166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 9.1998-9.2000 | Alarm system Anti-theft alarm system | 57
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 9.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 42
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 9.1998-9.2000 | Airbag AB | 77
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 9.1998-9.2000 | Traction control system ABS/ASR | 42
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 9.1998-9.2000 | Instrumentation Instrument cluster | 42
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 9.1998-9.2000 | Anti-lock braking system ABS | 42
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 9.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 9.1998-9.2000 | Engine management Motronic M | 45
166 2.0 T.S. 16V | 2 | 114 | AR 34103 | 9.1998-9.2000 | Traction control system ABS/ABD | 42
166 2.0 T.S. 16V | 2 | 110 | AR 36301 | 9.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 2.0 T.S. 16V | 2 | 110 | AR 36301 | 9.2000-10.2007 | Traction control system ABS/ASR | 42
166 2.0 T.S. 16V | 2 | 110 | AR 36301 | 9.2000-10.2007 | Engine management Motronic ME | 42
166 2.0 T.S. 16V | 2 | 110 | AR 36301 | 9.2000-10.2007 | Airbag AB | 77
166 2.0 T.S. 16V | 2 | 110 | AR 36301 | 9.2000-10.2007 | Instrumentation Instrument cluster | 42
166 2.0 T.S. 16V | 2 | 110 | AR 36301 | 9.2000-10.2007 | Engine management Motronic ME | 45
166 2.0 T.S. 16V | 2 | 110 | AR 36301 | 9.2000-10.2007 | Anti-lock braking system ABS | 42
166 2.0 T.S. 16V | 2 | 110 | AR 36301 | 9.2000-10.2007 | Engine management Motronic M | 45
166 2.0 T.S. 16V | 2 | 110 | AR 36301 | 9.2000-10.2007 | Lighting ALWR / left xenon light | 57
166 2.0 T.S. 16V | 2 | 110 | AR 36301 | 9.2000-10.2007 | Alarm system Anti-theft alarm system | 57
166 2.0 T.S. 16V | 2 | 110 | AR 36301 | 9.2000-10.2007 | Lighting ALWR / right xenon light | 57
166 2.0 T.S. 16V | 2 | 110 | AR 36301 | 9.2000-10.2007 | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:ALFA ROMEO:166 2.4 JTD 20V

ALFA ROMEO 166 2.4 JTD 20V

166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Lighting ALWR / right xenon light | 57
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Airbag AB | 77
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Engine management CR/EDC | 42
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Lighting ALWR / left xenon light | 57
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Alarm system Anti-theft alarm system | 57
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Instrumentation Instrument cluster | 42
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Anti-lock braking system ABS | 42
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Engine management CR/EDC | 62
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Engine management EDC 16 C 39 | 4C
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Engine management EDC 16 | 4B
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Service Service display | 01
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Traction control system ABS/ABD | 42
166 2.4 JTD 20V | 2,4 | 129 | 841 G.000/841 H.000 | 6.2003-10.2007 | Transmission control 5-speed automatic transmission AISIN | 42
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Service Service display | 01
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Anti-lock braking system ABS | 42
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Lighting ALWR / right xenon light | 57
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Alarm system Anti-theft alarm system | 57
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Engine management CR/EDC | 62
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Lighting ALWR / left xenon light | 57
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Traction control system ABS/ABD | 42
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Airbag AB | 77
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Engine management CR/EDC | 42
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Transmission control 5-speed automatic transmission AISIN | 42
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Engine management EDC 16 | 4B
166 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2007 | Instrumentation Instrument cluster | 42
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Engine management CR/EDC | 42
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Transmission control 5-speed automatic transmission AISIN | 42
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Service Service display | 01
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Anti-lock braking system ABS | 42
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Engine management EDC 16 C 39 | 4C
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Instrumentation Instrument cluster | 42
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Engine management EDC 16 | 4B
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Alarm system Anti-theft alarm system | 57
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Traction control system ABS/ABD | 42
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Airbag AB | 77
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Lighting ALWR / right xenon light | 57
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Lighting ALWR / left xenon light | 57
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Engine management CR/EDC | 62
166 2.4 JTD 20V | 2,4 | 128 | 841 N.000 | 10.2004-10.2007 | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:ALFA ROMEO:166 2.4 JTDM 20V

ALFA ROMEO 166 2.4 JTDM 20V

166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Transmission control 5-speed automatic transmission AISIN | 42
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Service Service display | 01
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Airbag AB | 77
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Engine management EDC 16 C 39 | 4C
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Alarm system Anti-theft alarm system | 57
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Lighting ALWR / left xenon light | 57
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Instrumentation Instrument cluster | 42
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 2.4 JTDM 20V | 2,4 | 132 | 936 B.000 | 10.2005-10.2007 | Lighting ALWR / right xenon light | 57


DVD 2019/1:PKW:ALFA ROMEO:166 3.0 V6 24V

ALFA ROMEO 166 3.0 V6 24V

166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Engine management Motronic ME | 42
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Traction control system ABS/ABD | 42
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 42
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Alarm system Anti-theft alarm system | 57
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Airbag AB | 77
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Anti-lock braking system ABS | 42
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Traction control system ABS/ASR | 42
166 3.0 V6 24V | 3 | 166 | AR 34301 | 10.1998-9.2000 | Instrumentation Instrument cluster | 42
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Instrumentation Instrument cluster | 42
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Anti-lock braking system ABS | 42
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Alarm system Anti-theft alarm system | 57
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Airbag AB | 77
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Traction control system ABS/ABD | 42
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Engine management Motronic ME | 42
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 42
166 3.0 V6 24V | 3 | 166 | AR 34302 | 10.1998-9.2000 | Traction control system ABS/ASR | 42
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Traction control system ABS/ASR | 42
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Engine management Motronic ME (OBD) | 72
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Airbag AB | 77
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Lighting ALWR / right xenon light | 57
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Lighting ALWR / left xenon light | 57
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Instrumentation Instrument cluster | 42
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Anti-lock braking system ABS | 42
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Engine management Motronic ME | 42
166 3.0 V6 24V | 3 | 166 | AR 36101 | 9.2000-10.2007 | Alarm system Anti-theft alarm system | 57


DVD 2019/1:PKW:ALFA ROMEO:33 1.3

ALFA ROMEO 33 1.3

33 1.3 | 1,3 | 66 | AR30732 | 2.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.3 I.E.

ALFA ROMEO 33 1.3 I.E.

33 1.3 I.E. | 1,3 | 65 | AR30753 MPI-Weber | 9.1991-10.1994 | Anti-lock braking system ABS | 42
33 1.3 I.E. | 1,3 | 65 | AR30753 MPI-Weber | 9.1991-10.1994 | Engine management (MPI) IAW | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.3 Sportwagon 4x4

ALFA ROMEO 33 1.3 Sportwagon 4x4

33 1.3 Sportwagon 4x4 | 1,3 | 66 | AR30732 | 1.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.4 I.E.

ALFA ROMEO 33 1.4 I.E.

33 1.4 I.E. | 1,4 | 64 | AR3075... | 9.1991-9.1994 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.5 I.E.

ALFA ROMEO 33 1.5 I.E.

33 1.5 I.E. | 1,5 | 71 | AR30738 | 4.1992-10.1994 | Anti-lock braking system ABS | 42
33 1.5 I.E. | 1,5 | 71 | AR30738 | 4.1992-10.1994 | Engine management Motronic MP | 42
33 1.5 I.E. | 1,5 | 74 | AR30750 | 6.1990-10.1994 | Anti-lock braking system ABS | 42
33 1.5 I.E. | 1,5 | 71 | AR30751 | 4.1992-10.1994 | Engine management Motronic MP | 42
33 1.5 I.E. | 1,5 | 71 | AR30751 | 4.1992-10.1994 | Anti-lock braking system ABS | 42
33 1.5 I.E. | 1,5 | 71 | AR30751 KAT | 6.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.5 I.E. Sportwagon

ALFA ROMEO 33 1.5 I.E. Sportwagon

33 1.5 I.E. Sportwagon | 1,5 | 71 | AR30751 | 6.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.5 I.E. Sportwagon 4x4

ALFA ROMEO 33 1.5 I.E. Sportwagon 4x4

33 1.5 I.E. Sportwagon 4x4 | 1,5 | 71 | AR30751 | 6.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.7 I.E. 16V Sportwagon

ALFA ROMEO 33 1.7 I.E. 16V Sportwagon

33 1.7 I.E. 16V Sportwagon | 1,7 | 98 | AR30746 | 1.1990-3.1992 | Engine management Motronic ML | 22
33 1.7 I.E. 16V Sportwagon | 1,7 | 95 | AR30747 | 1.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. 16V Sportwagon | 1,7 | 95 | AR30747 | 1.1990-3.1992 | Engine management Motronic ML | 22


DVD 2019/1:PKW:ALFA ROMEO:33 1.7 I.E. 16V Sportwagon 4x4

ALFA ROMEO 33 1.7 I.E. 16V Sportwagon 4x4

33 1.7 I.E. 16V Sportwagon 4x4 | 1,7 | 98 | AR 30747 | 1.1990-3.1992 | Engine management Motronic ML | 22
33 1.7 I.E. 16V Sportwagon 4x4 | 1,7 | 95 | AR30747 | 6.1990-10.1994 | Engine management Motronic ML | 22
33 1.7 I.E. 16V Sportwagon 4x4 | 1,7 | 95 | AR30747 | 6.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:75 1.6 I.E.

ALFA ROMEO 75 1.6 I.E.

75 1.6 I.E. | 1,6 | 79 | AR 61101 | 8.1989-2.1992 | Engine management Motronic ML | 22


DVD 2019/1:PKW:ALFA ROMEO:75 2.0 Twin Spark

ALFA ROMEO 75 2.0 Twin Spark

75 2.0 Twin Spark | 2 | 106 | AR 06166 KAT | 9.1987-2.1992 | Engine management Motronic ML | 22
75 2.0 Twin Spark | 2 | 109 | AR 06224 | 1.1987-2.1992 | Engine management Motronic ML | 22


DVD 2019/1:PKW:ALFA ROMEO:MiTo 1.3 JTD

ALFA ROMEO MiTo 1.3 JTD

MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Engine management 8DF | 4C
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Lighting ALWR / left xenon light | 57
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Lighting ALWR / right xenon light | 57
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Instrumentation Instrument cluster | 5A
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Engine management CR/EDC | 4C
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Heater/air conditioner Automatic A/C | 57
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Airbag AB Continental | 57
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Driver information Monitor | 57
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Service | 1G
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Airbag AB Siemens | 42
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Heater/air conditioner Supplementary heater | 22
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Anti-lock braking system ABS | 4D
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Vehicle configuration Configuration alignment | 1N
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Central electronics ZE | 4C
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Running gear/steering Electric power steering | 1H
MiTo 1.3 JTD | 1,3 | 66 | ... | 10.2008- | Driver information Audio / telematics | 30
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Airbag AB Continental | 57
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Anti-lock braking system ABS | 4D
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Driver information Audio / telematics | 30
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Engine management 8DF | 4C
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Driver information Monitor | 57
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Instrumentation Instrument cluster | 5A
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Lighting ALWR / right xenon light | 57
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Lighting ALWR / left xenon light | 57
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Service | 1G
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Vehicle configuration Configuration alignment | 1N
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Airbag AB Siemens | 42
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Running gear/steering Electric power steering | 1H
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Engine management 8F3 | 4C
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Heater/air conditioner Automatic A/C | 57
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Central electronics ZE | 4C
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Heater/air conditioner Supplementary heater | 22
MiTo 1.3 JTD | 1,3 | 70 | 199 B1.000 | 10.2008- | Engine management CR/EDC | 4C
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Airbag AB Continental | 57
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Heater/air conditioner Automatic A/C | 57
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Service | 1G
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Driver information Audio / telematics | 30
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Lighting ALWR / left xenon light | 57
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Driver information Audio / telematics | 4B
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Anti-lock braking system ABS | 4D
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Vehicle configuration Configuration alignment | 1N
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Instrumentation Instrument cluster | 5A
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Central electronics ZE | 4C
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Lighting ALWR / right xenon light | 57
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Heater/air conditioner Supplementary heater | 22
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Engine management 8F3 | 4C
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Driver information Monitor | 57
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Running gear/steering Electric power steering | 1H
MiTo 1.3 JTD | 1,2 | 62 | 199 B4.000 | 3.2011- | Airbag AB Siemens | 42


DVD 2019/1:PKW:ALFA ROMEO:MiTo 1.4 16V Turbo

ALFA ROMEO MiTo 1.4 16V Turbo

MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Airbag AB Continental | 57
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Heater/air conditioner Automatic A/C | 57
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Transmission control TCM | 57
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Anti-lock braking system ABS | 4D
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Central electronics ZE | 4C
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Lighting ALWR / left xenon light | 57
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Airbag AB Siemens | 42
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Lighting ALWR / right xenon light | 57
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Driver information Monitor | 57
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Service | 1G
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Driver information Audio / telematics | 30
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Engine management IAW | 57
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Running gear/steering Electric power steering | 1H
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Instrumentation Instrument cluster | 5A
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 16V Turbo | 1,4 | 99 | 955 A... | 10.2009- | Vehicle configuration Configuration alignment | 1N


DVD 2019/1:PKW:ALFA ROMEO:MiTo 1.4 i.e.

ALFA ROMEO MiTo 1.4 i.e.

MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Heater/air conditioner Automatic A/C | 57
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Central electronics ZE | 4C
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Anti-lock braking system ABS | 4D
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Driver information Audio / telematics | 30
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Engine management Motronic ME | 45
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Driver information Monitor | 57
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Lighting ALWR / right xenon light | 57
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Running gear/steering Electric power steering | 1H
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Driver information Audio / telematics | 4B
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Airbag AB Continental | 57
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Vehicle configuration Configuration alignment | 1N
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Service | 1G
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Lighting ALWR / left xenon light | 57
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Instrumentation Instrument cluster | 5A
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 i.e. | 1,4 | 110 | 198 A1.000 | 5.2008-12.2011 | Airbag AB Siemens | 42


DVD 2019/1:PKW:ALFA ROMEO:MiTo 1.6 JTD

ALFA ROMEO MiTo 1.6 JTD

MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Engine management EDC 16 C 39 | 4C
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Instrumentation Instrument cluster | 5A
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Monitor | 57
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Lighting ALWR / left xenon light | 57
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Central electronics ZE | 4C
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Lighting ALWR / right xenon light | 57
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Audio / telematics | 4B
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Running gear/steering Electric power steering | 1H
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Audio / telematics | 30
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Heater/air conditioner Supplementary heater | 22
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Audio / telematics | 4B
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Vehicle configuration Configuration alignment | 1N
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Audio / telematics | 4B
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Engine management EDC 17 | 4C
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Anti-lock braking system ABS | 4D
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Airbag AB Siemens | 42
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Heater/air conditioner Automatic A/C | 57
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Airbag AB Continental | 57
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Transmission control TCM | 57
MiTo 1.6 JTD | 1,6 | 88 | 955 A3.000 | 8.2008- | Service | 1G
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Transmission control TCM | 57
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Anti-lock braking system ABS | 4D
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Engine management EDC 16 C 39 | 4C
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Driver information Audio / telematics | 4B
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Lighting ALWR / right xenon light | 57
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Driver information Monitor | 57
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Lighting ALWR / left xenon light | 57
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Heater/air conditioner Supplementary heater | 22
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Instrumentation Instrument cluster | 5A
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Heater/air conditioner Automatic A/C | 57
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Vehicle configuration Configuration alignment | 1N
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Service | 1G
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Airbag AB Siemens | 42
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Driver information Audio / telematics | 4B
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Airbag AB Continental | 57
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Running gear/steering Electric power steering | 1H
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Driver information Audio / telematics | 30
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Driver information Audio / telematics | 4B
MiTo 1.6 JTD | 1,6 | 85 | 955 A4.000 | 9.2008- | Central electronics ZE | 4C


DVD 2019/1:PKW:ALFA ROMEO:RZ 3.0 V6 Zagato

ALFA ROMEO RZ 3.0 V6 Zagato

RZ 3.0 V6 Zagato | 3 | 154 | AR 61501 | 1.1992-12.1993 | Engine management Motronic ML | 22


DVD 2019/1:PKW:ALFA ROMEO:145 1.3 i.e.

ALFA ROMEO 145 1.3 i.e.

145 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 4.1994-12.1996 | Anti-lock braking system ABS | 42
145 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 4.1994-12.1996 | Airbag AB | 77
145 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 4.1994-12.1996 | Engine management (MPI) IAW | 42
145 1.3 i.e. | 1,3 | 68 | AR 33501 MPI-Weber | 4.1994-12.1996 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:145 1.6 i.e.

ALFA ROMEO 145 1.6 i.e.

145 1.6 i.e. | 1,6 | 78 | AR 33201 | 4.1994-12.1994 | Engine management MPI | 42
145 1.6 i.e. | 1,6 | 78 | AR 33201 | 4.1994-12.1994 | Engine management Motronic MP | 42
145 1.6 i.e. | 1,6 | 78 | AR 33201 | 4.1994-12.1994 | Anti-lock braking system ABS | 42
145 1.6 i.e. | 1,6 | 78 | AR 33201 | 4.1994-12.1994 | Airbag AB | 77
145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 1.1995-12.1996 | Engine management MPI | 42
145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 1.1995-12.1996 | Anti-lock braking system ABS | 42
145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 1.1995-12.1996 | Anti-lock braking system ABS | 42
145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 1.1995-12.1996 | Airbag AB | 77
145 1.6 i.e. | 1,6 | 78 | AR 33201 MPI-Roch. | 1.1995-12.1996 | Airbag AB | 77


DVD 2019/1:PKW:ALFA ROMEO:145 1.8 i.e. 16V T.S.

ALFA ROMEO 145 1.8 i.e. 16V T.S.

145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 2.1999-12.2000 | Engine management Motronic M | 45
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 3.1998-2.1999 | Anti-lock braking system ABS | 42
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 3.1998-2.1999 | Airbag AB | 77
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 3.1998-2.1999 | Engine management Motronic M | 45
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 32201 | 2.1999-12.2000 | Airbag AB | 77
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.1996-4.1998 | Anti-lock braking system ABS | 42
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.1996-4.1998 | Airbag AB | 77
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67106 | 11.1996-4.1998 | Engine management Motronic M | 42
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67199 | 11.1996-4.1998 | Airbag AB | 77
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67199 | 11.1996-4.1998 | Anti-lock braking system ABS | 42
145 1.8 i.e. 16V T.S. | 1,8 | 103 | AR 67199 | 11.1996-4.1998 | Engine management Motronic M | 42


DVD 2019/1:PKW:ALFA ROMEO:145 1.9 JTD

ALFA ROMEO 145 1.9 JTD

145 1.9 JTD | 1,9 | 76 | AR 32302 | 2.1999-12.2000 | Airbag AB | 77
145 1.9 JTD | 1,9 | 76 | AR 32302 | 5.1998-2.1999 | Engine management CR/EDC | 42
145 1.9 JTD | 1,9 | 76 | AR 32302 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
145 1.9 JTD | 1,9 | 76 | AR 32302 | 5.1998-2.1999 | Anti-lock braking system ABS | 42
145 1.9 JTD | 1,9 | 76 | AR 32302 | 5.1998-2.1999 | Airbag AB | 77
145 1.9 JTD | 1,9 | 76 | AR 32302 | 2.1999-12.2000 | Engine management CR/EDC | 42


DVD 2019/1:PKW:ALFA ROMEO:145 2.0 i.e. 16V T.S.

ALFA ROMEO 145 2.0 i.e. 16V T.S.

145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 | 2.1999-12.2000 | Airbag AB | 77
145 2.0 i.e. 16V T.S. | 2 | 114 | AR 32301 | 3.1998-2.1999 | Anti-lock braking system ABS | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
145 2.0 i.e. 16V T.S. | 2 | 114 | AR 32301 | 3.1998-2.1999 | Airbag AB | 77
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 32301 | 2.1999-12.2000 | Engine management Motronic M | 45
145 2.0 i.e. 16V T.S. | 2 | 114 | AR 32301 | 3.1998-2.1999 | Engine management Motronic M | 45
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Engine management Motronic M | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Airbag AB | 77
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Anti-lock braking system ABS | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Engine management Motronic M | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Engine management Motronic M | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Anti-lock braking system ABS | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Anti-lock braking system ABS | 42
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Airbag AB | 77
145 2.0 i.e. 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Engine management Motronic M | 42


DVD 2019/1:PKW:ALFA ROMEO:145 2.0 i.e. T.S. 16V

ALFA ROMEO 145 2.0 i.e. T.S. 16V

145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 10.1994-11.1996 | Engine management Motronic M | 42
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 11.1996-2.1999 | Anti-lock braking system ABS | 42
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 11.1996-2.1999 | Anti-lock braking system ABS | 42
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 11.1996-2.1999 | Airbag AB | 77
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 10.1994-11.1996 | Airbag AB | 77
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 11.1996-2.1999 | Engine management Motronic M | 42
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 10.1994-11.1996 | Anti-lock braking system ABS | 42
145 2.0 i.e. T.S. 16V | 2 | 110 | AR 67299 | 10.1994-11.1996 | Engine management Motronic M | 42


DVD 2019/1:PKW:ALFA ROMEO:146 1.4 i.e. 16V T.S.

ALFA ROMEO 146 1.4 i.e. 16V T.S.

146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Anti-lock braking system ABS | 42
146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Engine management Motronic M | 42
146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Engine management Motronic M | 45
146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 11.1996-2.1999 | Airbag AB | 77
146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 2.1999-12.2000 | Airbag AB | 77
146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
146 1.4 i.e. 16V T.S. | 1,4 | 76 | AR 33503 | 2.1999-12.2000 | Engine management Motronic M | 45


DVD 2019/1:PKW:ALFA ROMEO:146 1.6 i.e.

ALFA ROMEO 146 1.6 i.e.

146 1.6 i.e. | 1,6 | 76 | AR 33201 MPI-Roch. | 5.1995-12.1996 | Airbag AB | 77
146 1.6 i.e. | 1,6 | 76 | AR 33201 MPI-Roch. | 5.1995-12.1996 | Anti-lock braking system ABS | 42
146 1.6 i.e. | 1,6 | 76 | AR 33201 MPI-Roch. | 5.1995-12.1996 | Engine management MPI | 42
146 1.6 i.e. | 1,6 | 76 | AR 33201 MPI-Roch. | 5.1995-12.1996 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:146 1.7 i.e. 16V

ALFA ROMEO 146 1.7 i.e. 16V

146 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 12.1994-12.1996 | Airbag AB | 77
146 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 12.1994-12.1996 | Engine management Motronic M | 42
146 1.7 i.e. 16V | 1,7 | 96 | AR 33401 | 12.1994-12.1996 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:146 1.9 TD

ALFA ROMEO 146 1.9 TD

146 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Airbag AB | 77
146 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Theft protection Diesel theft deterrent | 42
146 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Anti-lock braking system ABS | 42
146 1.9 TD | 1,9 | 66 | AR 33601 | 11.1996-5.1998 | Anti-lock braking system ABS | 42
146 1.9 TD | 1,9 | 66 | AR 67501 | 11.1996-5.1998 | Anti-lock braking system ABS | 42
146 1.9 TD | 1,9 | 66 | AR 67501 | 11.1996-5.1998 | Airbag AB | 77
146 1.9 TD | 1,9 | 66 | AR 67501 | 11.1996-5.1998 | Anti-lock braking system ABS | 42
146 1.9 TD | 1,9 | 66 | AR 67501 | 12.1994-11.1996 | Anti-lock braking system ABS | 42
146 1.9 TD | 1,9 | 66 | AR 67501 | 12.1994-11.1996 | Anti-lock braking system ABS | 42
146 1.9 TD | 1,9 | 66 | AR 67501 | 12.1994-11.1996 | Airbag AB | 77


DVD 2019/1:PKW:ALFA ROMEO:146 2.0 ti 16V T.S.

ALFA ROMEO 146 2.0 ti 16V T.S.

146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 2.1999-12.2000 | Anti-lock braking system ABS | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 2.1999-12.2000 | Airbag AB | 77
146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 3.1998-2.1999 | Airbag AB | 77
146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 3.1998-2.1999 | Engine management Motronic M | 45
146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 3.1998-2.1999 | Anti-lock braking system ABS | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 32301 | 2.1999-12.2000 | Engine management Motronic M | 45
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Airbag AB | 77
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Engine management Motronic M | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Anti-lock braking system ABS | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Engine management Motronic M | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Anti-lock braking system ABS | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 10.1995-11.1996 | Engine management Motronic M | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Engine management Motronic M | 42
146 2.0 ti 16V T.S. | 2 | 110 | AR 67204 | 11.1996-4.1998 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:147 1.6 TS 16V ECO

ALFA ROMEO 147 1.6 TS 16V ECO

147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Convenience electronics Rear door control unit | 57
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Service Service display | 01
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Traction control system ABS/ASR | 64
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Lighting ALWR / left xenon light | 57
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Lighting ALWR / right xenon light | 57
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Driver information Audio / telematics | 57
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Lighting Litronic (Slave) | 30
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Driver information Audio / telematics | 4B
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Central electronics ZE | 4B
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Anti-lock braking system ABS | 42
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Engine management Motronic ME | 42
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Airbag AB Siemens | 77
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Transmission control Selespeed CFC | 57
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Instrumentation Instrument cluster | 57
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Anti-lock braking system ABS | 63
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Traction control system ABS/ASR | 42
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Vehicle configuration Configuration alignment | 1N
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Driver information Audio / telematics | 4B
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Transmission control Selespeed CFC | 57
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Engine management Motronic ME | 45
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Lighting Litronic (Master) | 43
147 1.6 TS 16V ECO | 1,6 | 77 | AR 37203 | 11.2000-12.2010 | Airbag AB | 77


DVD 2019/1:PKW:ALFA ROMEO:147 1.9 JTD

ALFA ROMEO 147 1.9 JTD

147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Lighting ALWR / left xenon light | 57
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Lighting ALWR / right xenon light | 57
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Transmission control Selespeed CFC | 57
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Driver information Audio / telematics | 57
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Airbag AB | 77
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Traction control system ABS/ASR | 64
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Engine management CR/EDC | 60
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Vehicle configuration Configuration alignment | 1N
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Anti-lock braking system ABS | 63
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Transmission control Selespeed CFC | 57
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Central electronics ZE | 4B
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Service Service display | 1G
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Lighting Litronic (Slave) | 30
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Instrumentation Instrument cluster | 57
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Convenience electronics Rear door control unit | 57
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Traction control system ABS/ASR | 42
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Engine management EDC 15 | 4B
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Anti-lock braking system ABS | 42
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Lighting Litronic (Master) | 43
147 1.9 JTD | 1,9 | 74 | 182B9000 | 6.2003-10.2006 | Airbag AB Siemens | 77
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Traction control system ABS/ASR | 42
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Central electronics ZE | 4B
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Airbag AB | 77
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Lighting ALWR / left xenon light | 57
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Lighting ALWR / right xenon light | 57
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Convenience electronics Rear door control unit | 57
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Driver information Audio / telematics | 57
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Instrumentation Instrument cluster | 57
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Vehicle configuration Configuration alignment | 1N
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Lighting Litronic (Master) | 43
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Transmission control Selespeed CFC | 57
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Engine management EDC 15 | 4B
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Transmission control Selespeed CFC | 57
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Engine management CR/EDC | 60
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Driving safety system ESP Electronic stability program ESP | 65
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Lighting Litronic (Slave) | 30
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Service Service display | 1G
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Anti-lock braking system ABS | 42
147 1.9 JTD | 1,9 | 81 | 937 A.2000 | 11.2000-3.2005 | Airbag AB Siemens | 77


DVD 2019/1:PKW:ALFA ROMEO:147 1.9 JTDM 16V

ALFA ROMEO 147 1.9 JTDM 16V

147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Instrumentation Instrument cluster | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Driver information Audio / telematics | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Engine management EDC 16 C 39 | 4C
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Instrumentation Instrument cluster | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Engine management EDC 16 | 4B
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Engine management EDC 16 C 39 | 4C
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Traction control system ABS/ASR | 64
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Driver information Audio / telematics | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Vehicle configuration Configuration alignment | 1N
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Traction control system ABS/ASR | 64
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Vehicle configuration Configuration alignment | 1N
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Service Service display | 1G
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Engine management CR/EDC | 42
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Service Service display | 1G
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Lighting Litronic (Slave) | 30
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Lighting Litronic (Master) | 43
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 1.2006-12.2010 | Anti-lock braking system ABS | 63
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Anti-lock braking system ABS | 42
147 1.9 JTDM 16V | 1,9 | 100 | 192 B1.000 | 2.2004-12.2005 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Vehicle configuration Configuration alignment | 1N
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Airbag AB | 77
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Lighting Litronic (Master) | 43
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Instrumentation Instrument cluster | 57
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Anti-lock braking system ABS | 42
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Lighting Litronic (Slave) | 30
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Traction control system ABS/ASR | 42
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Driving safety system ESP Electronic stability program ESP | 65
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Driver information Audio / telematics | 57
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Service Service display | 1G
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Engine management CR/EDC | 42
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Engine management EDC 16 | 4B
147 1.9 JTDM 16V | 1,9 | 103 | 192A5000 | 10.2002-9.2003 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Driver information Audio / telematics | 57
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Instrumentation Instrument cluster | 57
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Traction control system ABS/ASR | 42
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Lighting Litronic (Slave) | 30
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Service Service display | 1G
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Anti-lock braking system ABS | 42
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Engine management EDC 16 | 4B
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Lighting Litronic (Master) | 43
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Anti-lock braking system ABS | 63
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Traction control system ABS/ASR | 64
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Vehicle configuration Configuration alignment | 1N
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Engine management CR/EDC | 42
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 93 | 937 A.4000 | 6.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 65
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Driver information Audio / telematics | 57
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Anti-lock braking system ABS | 63
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Instrumentation Instrument cluster | 57
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Engine management EDC 16 C 39 | 4C
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Vehicle configuration Configuration alignment | 1N
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Traction control system ABS/ASR | 64
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 125 | 937 A.6000 | 10.2007-12.2010 | Service Service display | 1G
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Engine management EDC 16 C 39 | 4C
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Service Service display | 1G
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Traction control system ABS/ASR | 64
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Vehicle configuration Configuration alignment | 1N
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Driver information Audio / telematics | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Anti-lock braking system ABS | 42
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Lighting Litronic (Slave) | 30
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Vehicle configuration Configuration alignment | 1N
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Central electronics ZE | 4B
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Engine management EDC 16 | 4B
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Anti-lock braking system ABS | 63
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Convenience electronics Driver"s door control unit | 44
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Convenience electronics Rear door control unit | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Engine management CR/EDC | 42
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Traction control system ABS/ASR | 42
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Lighting ALWR / right xenon light | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Instrumentation Instrument cluster | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Lighting ALWR / left xenon light | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Driving safety system ESP Electronic stability program ESP | 65
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Airbag AB Siemens | 77
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Driver information Audio / telematics | 4B
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Engine management EDC 16 C 39 | 4C
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Instrumentation Instrument cluster | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Service Service display | 1G
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Transmission control Selespeed CFC | 57
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 10.2004-2.2006 | Lighting Litronic (Master) | 43
147 1.9 JTDM 16V | 1,9 | 110 | 937 A5.000 | 3.2006-12.2010 | Driver information Audio / telematics | 57


DVD 2019/1:PKW:ALFA ROMEO:147 3.2 GTA

ALFA ROMEO 147 3.2 GTA

147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Vehicle configuration Configuration alignment | 1N
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Airbag AB | 77
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Central electronics ZE | 4B
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Instrumentation Instrument cluster | 57
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Lighting Litronic (Slave) | 30
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Lighting ALWR / left xenon light | 57
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Service Service display | 01
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Anti-lock braking system ABS | 42
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Anti-lock braking system ABS | 63
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Convenience electronics Rear door control unit | 57
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Traction control system ABS/ASR | 64
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Convenience electronics Driver"s door control unit | 44
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Airbag AB Siemens | 77
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Engine management Motronic ME | 45
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Driver information Audio / telematics | 4B
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Lighting ALWR / right xenon light | 57
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Driver information Audio / telematics | 4B
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Lighting Litronic (Master) | 43
147 3.2 GTA | 3,2 | 184 | 932 A.000 | 1.2003-12.2010 | Driver information Audio / telematics | 57


DVD 2019/1:PKW:ALFA ROMEO:155 1.6i 16V T.S.

ALFA ROMEO 155 1.6i 16V T.S.

155 1.6i 16V T.S. | 1,6 | 85 | AR 67601 | 5.1996-10.1997 | Engine management Motronic M | 42
155 1.6i 16V T.S. | 1,6 | 85 | AR 67601 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 1.6i 16V T.S. | 1,6 | 85 | AR 67601 | 5.1996-10.1997 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:155 1.7 T.S

ALFA ROMEO 155 1.7 T.S

155 1.7 T.S | 1,7 | 95 | AR 67103 | 2.1992-4.1993 | Anti-lock braking system ABS | 42
155 1.7 T.S | 1,7 | 95 | AR 67103 | 2.1992-4.1993 | Engine management Motronic M | 42


DVD 2019/1:PKW:ALFA ROMEO:155 1.8i 16V T.S.

ALFA ROMEO 155 1.8i 16V T.S.

155 1.8i 16V T.S. | 1,8 | 100 | AR 67106 | 5.1996-10.1997 | Engine management Motronic M | 42
155 1.8i 16V T.S. | 1,8 | 100 | AR 67106 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 1.8i 16V T.S. | 1,8 | 100 | AR 67106 | 5.1996-10.1997 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:155 1.9 TD

ALFA ROMEO 155 1.9 TD

155 1.9 TD | 1,9 | 66 | AR 33601 | 5.1996-10.1997 | Theft protection Diesel theft deterrent | 42
155 1.9 TD | 1,9 | 66 | AR 33601 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 1.9 TD | 1,9 | 66 | AR 33601 | 5.1996-10.1997 | Anti-lock braking system ABS | 42
155 1.9 TD | 1,9 | 66 | AR 67501 | 4.1993-4.1996 | Theft protection Diesel theft deterrent | 42
155 1.9 TD | 1,9 | 66 | AR 67501 | 4.1993-4.1996 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:155 2.0 T.S. 16V

ALFA ROMEO 155 2.0 T.S. 16V

155 2.0 T.S. 16V | 2 | 110 | AR 67204 | 3.1995-4.1996 | Anti-lock braking system ABS | 42
155 2.0 T.S. 16V | 2 | 110 | AR 67204 | 3.1995-4.1996 | Engine management Motronic M | 42


DVD 2019/1:PKW:ALFA ROMEO:155 2.5 V6

ALFA ROMEO 155 2.5 V6

155 2.5 V6 | 2,5 | 120 | AR 67301 | 2.1992-4.1996 | Engine management Motronic M | 42
155 2.5 V6 | 2,5 | 120 | AR 67301 | 2.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:155 2.5i V6

ALFA ROMEO 155 2.5i V6

155 2.5i V6 | 2,5 | 120 | AR 673... | 10.1992-10.1997 | Engine management Motronic M | 42
155 2.5i V6 | 2,5 | 120 | AR 673... | 10.1992-10.1997 | Anti-lock braking system ABS | 42
155 2.5i V6 | 2,5 | 120 | AR 673... | 10.1992-10.1997 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:156 1.6 TS 16V

ALFA ROMEO 156 1.6 TS 16V

156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Engine management Motronic M | 45
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Airbag AB | 77
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Engine management Motronic M | 42
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Traction control system ABS/ABD | 42
156 1.6 TS 16V | 1,6 | 82 | AR32102 | 4.1998-9.2000 | Alarm system Anti-theft alarm system | 57
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Engine management Motronic ME | 45
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Airbag AB | 77
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 9.2000-12.2001 | Airbag AB | 77
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 9.2000-12.2001 | Engine management Motronic M | 45
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS 16V | 1,6 | 88 | AR32103 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Engine management Motronic ME | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Airbag AB | 77
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Engine management Motronic ME | 45
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Engine management Motronic M | 45
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Engine management Motronic ME | 45
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Airbag AB | 77
156 1.6 TS 16V | 1,6 | 88 | AR32104 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Airbag AB | 77
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Traction control system ABS/ABD | 42
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Engine management Motronic M | 45
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Anti-lock braking system ABS | 42
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Engine management Motronic M | 42
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS 16V | 1,6 | 88 | AR67601 | 10.1997-9.2000 | Alarm system Anti-theft alarm system | 57


DVD 2019/1:PKW:ALFA ROMEO:156 1.6 TS Sportwagon

ALFA ROMEO 156 1.6 TS Sportwagon

156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Traction control system ABS/ASR | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Lighting Litronic (Slave) | 30
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Airbag AB | 77
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Airbag AB Siemens | 77
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Lighting Litronic (Master) | 43
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Engine management Motronic ME | 45
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Airbag AB | 77
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Engine management Motronic ME | 45
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.6 TS Sportwagon | 1,6 | 88 | AR32104 CF3 | 9.2000-12.2001 | Engine management Motronic M | 45
156 1.6 TS Sportwagon | 1,6 | 88 | AR67601 CF2 | 5.2000-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR67601 CF2 | 5.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR67601 CF2 | 5.2000-9.2000 | Airbag AB | 77
156 1.6 TS Sportwagon | 1,6 | 88 | AR67601 CF2 | 5.2000-9.2000 | Engine management Motronic M | 45
156 1.6 TS Sportwagon | 1,6 | 88 | AR67601 CF2 | 5.2000-9.2000 | Anti-lock braking system ABS | 42
156 1.6 TS Sportwagon | 1,6 | 88 | AR67601 CF2 | 5.2000-9.2000 | Alarm system Anti-theft alarm system | 57


DVD 2019/1:PKW:ALFA ROMEO:156 1.9 JTD 16V

ALFA ROMEO 156 1.9 JTD 16V

156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Service Service display | 01
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Airbag AB | 77
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Engine management EDC 16 | 4B
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Airbag AB Siemens | 77
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Engine management CR/EDC | 42
156 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 10.2002-10.2005 | Engine management EDC 16 C 39 | 4C
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Airbag AB Siemens | 77
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Engine management EDC 16 C 39 | 4C
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Engine management CR/EDC | 42
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Service Service display | 01
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Engine management EDC 16 | 4B
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Airbag AB Siemens | 77
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Engine management EDC 16 C 39 | 4C
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Service Service display | 01
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Engine management CR/EDC | 42
156 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Engine management EDC 16 | 4B
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Airbag AB Siemens | 77
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Engine management EDC 16 C 39 | 4C
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Service Service display | 01
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Airbag AB | 77
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2004-12.2005 | Lighting Litronic (Master) | 43


DVD 2019/1:PKW:ALFA ROMEO:156 1.9 JTD Sportwagon

ALFA ROMEO 156 1.9 JTD Sportwagon

156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 74 | 182 B9.000 | 6.2003-12.2004 | Engine management EDC 15 | 4B
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Airbag AB | 77
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Engine management EDC 16 | 4B
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Engine management CR/EDC | 42
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Engine management EDC 16 C 39 | 4C
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 103 | 192 A5.000 | 10.2002-12.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Engine management EDC 16 C 39 | 4C
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Engine management EDC 16 | 4B
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Engine management CR/EDC | 42
156 1.9 JTD Sportwagon | 1,9 | 100 | 192 B1.000 | 10.2004-10.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Engine management EDC 15 | 4B
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Airbag AB | 77
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 85 | 937 A2.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Engine management EDC 16 | 4B
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Engine management CR/EDC | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Engine management EDC 16 C 39 | 4C
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 6.2003-10.2005 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 93 | 937 A4.000 | 10.2003-12.2005 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Lighting Litronic (Slave) | 30
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Engine management EDC 16 C 39 | 4C
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Lighting Litronic (Master) | 43
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Service Service display | 01
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Traction control system ABS/ASR | 42
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 110 | 937 A5.000 | 10.2003-12.2005 | Airbag AB Siemens | 77
156 1.9 JTD Sportwagon | 1,9 | 76 | AR32302 CF2 | 5.2000-9.2000 | Engine management CR/EDC | 42
156 1.9 JTD Sportwagon | 1,9 | 76 | AR32302 CF2 | 5.2000-9.2000 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 76 | AR32302 CF2 | 5.2000-9.2000 | Airbag AB | 77
156 1.9 JTD Sportwagon | 1,9 | 76 | AR32302 CF2 | 5.2000-9.2000 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 76 | AR32302 CF2 | 5.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 76 | AR32302 CF2 | 5.2000-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Airbag AB | 77
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Engine management CR/EDC | 60
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Engine management CR/EDC | 42
156 1.9 JTD Sportwagon | 1,9 | 80 | AR37101 / 937A2.000 | 9.2000-12.2001 | Engine management EDC 15 | 4B


DVD 2019/1:PKW:ALFA ROMEO:156 2.0 JTS 16V

ALFA ROMEO 156 2.0 JTS 16V

156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Traction control system ABS/ASR | 42
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Lighting Litronic (Master) | 43
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Engine management Motronic MED | 45
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Airbag AB | 77
156 2.0 JTS 16V | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Lighting Litronic (Slave) | 30
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Engine management Motronic MED | 45
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Airbag AB | 77
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.0 JTS 16V | 2 | 121 | 937 A1.000 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30


DVD 2019/1:PKW:ALFA ROMEO:156 2.0 JTS Sportwagon

ALFA ROMEO 156 2.0 JTS Sportwagon

156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Airbag AB | 77
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Lighting Litronic (Master) | 43
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Engine management Motronic MED | 45
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Lighting Litronic (Slave) | 30
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Traction control system ABS/ASR | 42
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 2.0 JTS Sportwagon | 2 | 119 | 932 A2.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Alarm system Anti-theft alarm system | 57
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Airbag AB | 77
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Traction control system ABS/ASR | 42
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Lighting Litronic (Slave) | 30
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Transmission control Selespeed CFC | 57
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Lighting Litronic (Master) | 43
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Airbag AB Siemens | 77
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.0 JTS Sportwagon | 2 | 121 | 937 A1.000 | 1.2002-12.2005 | Engine management Motronic MED | 45


DVD 2019/1:PKW:ALFA ROMEO:156 2.4 JTD

ALFA ROMEO 156 2.4 JTD

156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Engine management CR/EDC | 42
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Engine management EDC 15 | 4B
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Engine management CR/EDC | 60
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Airbag AB | 77
156 2.4 JTD | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Airbag AB | 77
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Service Service display | 01
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Engine management EDC 15 | 4B
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Engine management CR/EDC | 42
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Traction control system ABS/ASR | 42
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Service Service display | 01
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Airbag AB Siemens | 77
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Engine management EDC 16 | 4B
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Lighting Litronic (Master) | 43
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Engine management CR/EDC | 62
156 2.4 JTD | 2,4 | 129 | 841 G.000 | 6.2003-10.2005 | Lighting Litronic (Slave) | 30
156 2.4 JTD | 2,4 | 100 | AR32501 | 9.1997-9.2000 | Engine management CR/EDC | 42
156 2.4 JTD | 2,4 | 100 | AR32501 | 9.1997-9.2000 | Traction control system ABS/ABD | 42
156 2.4 JTD | 2,4 | 100 | AR32501 | 9.1997-9.2000 | Anti-lock braking system ABS | 42
156 2.4 JTD | 2,4 | 100 | AR32501 | 9.1997-9.2000 | Airbag AB | 77
156 2.4 JTD | 2,4 | 100 | AR32501 | 9.1997-9.2000 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD | 2,4 | 100 | AR32501 | 9.1997-9.2000 | Engine management CR/EDC | 42
156 2.4 JTD | 2,4 | 100 | AR32501 | 9.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD | 2,4 | 100 | AR32501 | 9.1997-9.2000 | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:ALFA ROMEO:156 2.4 JTD 20V

ALFA ROMEO 156 2.4 JTD 20V

156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management EDC 16 | 4B
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Lighting Litronic (Master) | 43
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Lighting Litronic (Slave) | 30
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Service Service display | 01
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management EDC 16 C 39 | 4C
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management CR/EDC | 42
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Airbag AB Siemens | 77
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Traction control system ABS/ASR | 42
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD 20V | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management CR/EDC | 62


DVD 2019/1:PKW:ALFA ROMEO:156 2.4 JTD Sportwagon

ALFA ROMEO 156 2.4 JTD Sportwagon

156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Engine management CR/EDC | 60
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Engine management EDC 15 | 4B
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Airbag AB | 77
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | 839 A6.000 | 9.2000-12.2001 | Engine management CR/EDC | 42
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Engine management EDC 15 | 4B
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Airbag AB | 77
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD Sportwagon | 2,4 | 110 | 841 C.000 | 1.2002-10.2005 | Service Service display | 01
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Lighting Litronic (Slave) | 30
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Service Service display | 01
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Engine management CR/EDC | 62
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Lighting Litronic (Master) | 43
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Engine management EDC 16 | 4B
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Traction control system ABS/ASR | 42
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Engine management CR/EDC | 42
156 2.4 JTD Sportwagon | 2,4 | 129 | 841 G.000 | 6.2003-12.2005 | Airbag AB Siemens | 77
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Traction control system ABS/ASR | 42
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Service Service display | 01
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management CR/EDC | 42
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Airbag AB Siemens | 77
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Anti-lock braking system ABS | 42
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management CR/EDC | 62
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Lighting Litronic (Master) | 43
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management EDC 16 | 4B
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Lighting Litronic (Slave) | 30
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD Sportwagon | 2,4 | 120 | 841 M.000 | 10.2004-10.2005 | Engine management EDC 16 C 39 | 4C
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 5.2000-9.2000 | Airbag AB | 77
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 5.2000-9.2000 | Anti-lock braking system ABS | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 5.2000-9.2000 | Alarm system Anti-theft alarm system | 57
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 5.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 5.2000-9.2000 | Engine management CR/EDC | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 5.2000-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 2.4 JTD Sportwagon | 2,4 | 100 | AR32501 CF2 | 5.2000-9.2000 | Engine management CR/EDC | 42


DVD 2019/1:PKW:ALFA ROMEO:156 2.5 24V

ALFA ROMEO 156 2.5 24V

156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Alarm system Anti-theft alarm system | 57
156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Traction control system ABS/ABD | 42
156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Airbag AB | 77
156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Anti-lock braking system ABS | 42
156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 42
156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
156 2.5 24V | 2,5 | 140 | AR32401 | 10.1997-9.2000 | Engine management Motronic ME | 42
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Airbag AB | 77
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Traction control system ABS/ABD | 42
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Anti-lock braking system ABS | 42
156 2.5 24V | 2,5 | 140 | AR32402 | 10.1997-12.2001 | Engine management Motronic ME | 42
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Anti-theft device Immobilizer (WFS) | 42
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Alarm system Anti-theft alarm system | 57
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Anti-lock braking system ABS | 42
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Anti-lock braking system ABS | 42
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Engine management Motronic ME | 42
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Heater/air conditioner Automatic A/C | 42
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Lighting Litronic (Master) | 43
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Alarm system Anti-theft alarm system | 57
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Airbag AB | 77
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Traction control system ABS/ASR | 42
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Airbag AB Siemens | 77
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Engine management Motronic ME (OBD) | 72
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Engine management Motronic ME (OBD) | 72
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Airbag AB | 77
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Lighting Litronic (Slave) | 30
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 2.5 24V | 2,5 | 140 | AR32405 | 9.2000-12.2001 | Engine management Motronic ME | 42
156 2.5 24V | 2,5 | 141 | AR32405 | 1.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:ALFA ROMEO:156 3.2 GTA

ALFA ROMEO 156 3.2 GTA

156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Engine management Motronic ME | 45
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Lighting Litronic (Slave) | 30
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Lighting Litronic (Master) | 43
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Airbag AB | 77
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Anti-lock braking system ABS | 42
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Anti-theft device Immobilizer (WFS) | 42
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Anti-lock braking system ABS | 42
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Traction control system ABS/ASR | 42
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Airbag AB Siemens | 77
156 3.2 GTA | 3,2 | 184 | 932 A.000 | 3.2002-10.2005 | Alarm system Anti-theft alarm system | 57


DVD 2019/1:PKW:ALFA ROMEO:159 1.8 TBi

ALFA ROMEO 159 1.8 TBi

159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Central electronics ZE | 4B
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Heater/air conditioner Automatic A/C | 4B
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Lighting Litronic (Master) | 57
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Airbag AB | 42
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Lighting Litronic (Slave) | 30
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Convenience electronics Front passenger side seat control unit | 42
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Driver information Monitor | 57
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Instrumentation Instrument cluster | 5A
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Service Service display | 01
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Driver information Audio / telematics | 57
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Convenience electronics Steering interlock | 30
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Driver information Audio / telematics | 4B
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Convenience electronics Front left door control unit | 42
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Vehicle configuration Configuration alignment | 1N
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Convenience electronics Driver side seat control unit | 42
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Convenience electronics Rear door control unit | 42
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Convenience electronics Electronic ignition lock EZS | 57
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Driver information Audio / telematics | 4B
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Engine management Motronic MED | 5A
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Parking aid Park Distance Control (PDC) | 36
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Convenience electronics Front right door control unit | 42
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Anti-lock braking system ABS | 4F
159 1.8 TBi | 1,8 | 147 | 939 B1.000 | 5.2009-12.2012 | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:ALFA ROMEO:159 1.8 TBi Sportwagon

ALFA ROMEO 159 1.8 TBi Sportwagon

159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Airbag AB | 42
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Parking aid Park Distance Control (PDC) | 36
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Central electronics ZE | 4B
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Electronic ignition lock EZS | 57
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Instrumentation Instrument cluster | 5A
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Front left door control unit | 42
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Driver information Audio / telematics | 4B
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Driver information Monitor | 57
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Lighting Litronic (Slave) | 30
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Driver information Audio / telematics | 4B
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Rear door control unit | 42
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Steering interlock | 30
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Vehicle configuration Configuration alignment | 1N
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Driver information Audio / telematics | 4B
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Anti-lock braking system ABS | 4F
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Driver information Audio / telematics | 57
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Engine management Motronic MED | 5A
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Driver side seat control unit | 42
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Heater/air conditioner Automatic A/C | 4B
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Lighting Litronic (Master) | 57
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Front right door control unit | 42
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Service Service display | 01
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Convenience electronics Front passenger side seat control unit | 42
159 1.8 TBi Sportwagon | 1,8 | 147 | 939 B1.000 | 5.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:ALFA ROMEO:159 1.8i Sportwagon

ALFA ROMEO 159 1.8i Sportwagon

159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 1N
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Engine management Simtec | 45
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Driver information Audio / telematics | 57
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Service Service display | 01
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 5A
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.8i Sportwagon | 1,8 | 103 | 939 A4.000 | 3.2006-12.2008 | Airbag AB | 42


DVD 2019/1:PKW:ALFA ROMEO:159 1.9 JTDM Sportwagon

ALFA ROMEO 159 1.9 JTDM Sportwagon

159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Engine management EDC 16 C 39 | 4C
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Driver information Audio / telematics | 57
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 1N
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 5A
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Service Service display | 1G
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Airbag AB | 42
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM Sportwagon | 1,9 | 100 | 937 A8.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Driver information Audio / telematics | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Service Service display | 1G
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Engine management EDC 16 C 39 | 4C
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 5A
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 1N
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 88 | 939 A1.000 | 3.2006-12.2008 | Airbag AB | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Service Service display | 1G
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Driver information Audio / telematics | 57
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Airbag AB | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 1N
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Engine management EDC 16 C 39 | 4C
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 5A
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 110 | 939 A2.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Engine management EDC 16 C 39 | 4C
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Driver information Audio / telematics | 57
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 1N
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Airbag AB | 42
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Transmission control AISIN | 57
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Service Service display | 1G
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 5A
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTDM Sportwagon | 1,9 | 85 | 939 A7.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:ALFA ROMEO:159 1.9 JTS

ALFA ROMEO 159 1.9 JTS

159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Driver information Audio / telematics | 57
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Instrumentation Instrument cluster | 5A
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Central electronics ZE | 4B
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Service Service display | 01
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Vehicle configuration Configuration alignment | 1N
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Driver information Monitor | 57
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Airbag AB | 42
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Engine management Motronic MED | 45
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTS | 1,9 | 118 | 939 A6.000 | 6.2005-12.2008 | Convenience electronics Rear door control unit | 42


DVD 2019/1:PKW:ALFA ROMEO:159 1.9 JTS Sportwagon

ALFA ROMEO 159 1.9 JTS Sportwagon

159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 5A
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 1N
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Airbag AB | 42
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Driver information Audio / telematics | 57
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Service Service display | 01
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Engine management Motronic MED | 45
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 1.9 JTS Sportwagon | 1,9 | 118 | 939 A6.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:ALFA ROMEO:159 2.0 JTDM

ALFA ROMEO 159 2.0 JTDM

159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Front passenger side seat control unit | 42
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Lighting Litronic (Slave) | 30
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Front right door control unit | 42
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Airbag AB | 42
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Engine management EDC 16 C 39 | 4C
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 57
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Service Service display | 1G
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Central electronics ZE | 4B
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Vehicle configuration Configuration alignment | 1N
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Instrumentation Instrument cluster | 5A
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Anti-lock braking system ABS | 4F
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 57
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Monitor | 57
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Front left door control unit | 42
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Parking aid Park Distance Control (PDC) | 36
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Driver side seat control unit | 42
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Rear door control unit | 42
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Lighting Litronic (Master) | 57
159 2.0 JTDM | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Steering interlock | 30
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front passenger side seat control unit | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 4B
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Engine management EDC 16 C 39 | 4C
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Engine management EDC 16 C 39 | 4C
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Vehicle configuration Configuration alignment | 1N
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Central electronics ZE | 4B
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Rear door control unit | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 57
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Steering interlock | 30
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 36
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Lighting Litronic (Slave) | 30
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Lighting Litronic (Master) | 57
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Airbag AB | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Monitor | 57
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Anti-lock braking system ABS | 4F
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Service Service display | 1G
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Instrumentation Instrument cluster | 5A
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Driver side seat control unit | 42
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.0 JTDM | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Driver side seat control unit | 42
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Lighting Litronic (Slave) | 30
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Vehicle configuration Configuration alignment | 1N
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Parking aid Park Distance Control (PDC) | 36
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Anti-lock braking system ABS | 4F
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Steering interlock | 30
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Service Service display | 1G
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Driver information Audio / telematics | 57
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Electronic ignition lock EZS | 57
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Instrumentation Instrument cluster | 5A
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Heater/air conditioner Automatic A/C | 4B
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Central electronics ZE | 4B
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Front passenger side seat control unit | 42
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Front right door control unit | 42
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Driver information Monitor | 57
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Rear door control unit | 42
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Lighting Litronic (Master) | 57
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Convenience electronics Front left door control unit | 42
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Engine management EDC 16 C 39 | 4C
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Driver information Audio / telematics | 4B
159 2.0 JTDM | 2 | 100 | 939 B4.000 | 6.2010- | Airbag AB | 42


DVD 2019/1:PKW:ALFA ROMEO:159 2.0 JTDM Sportwagon

ALFA ROMEO 159 2.0 JTDM Sportwagon

159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Heater/air conditioner Automatic A/C | 4B
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Front passenger side seat control unit | 42
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Vehicle configuration Configuration alignment | 1N
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Front left door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Central electronics ZE | 4B
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Driver information Audio / telematics | 57
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Steering interlock | 30
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Parking aid Park Distance Control (PDC) | 36
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Front right door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Lighting Litronic (Master) | 57
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Lighting Litronic (Slave) | 30
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Engine management EDC 16 C 39 | 4C
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Airbag AB | 42
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Instrumentation Instrument cluster | 5A
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Anti-lock braking system ABS | 4F
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Driver information Monitor | 57
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Rear door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Service Service display | 1G
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Electronic ignition lock EZS | 57
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 100 |  | 6.2010- | Convenience electronics Driver side seat control unit | 42
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Driver side seat control unit | 42
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Airbag AB | 42
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Lighting Litronic (Slave) | 30
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Steering interlock | 30
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Anti-lock braking system ABS | 4F
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 57
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Lighting Litronic (Master) | 57
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Engine management EDC 16 C 39 | 4C
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Driver information Monitor | 57
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Electronic ignition lock EZS | 57
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Parking aid Park Distance Control (PDC) | 36
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Central electronics ZE | 4B
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Front right door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Front left door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Front passenger side seat control unit | 42
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Service Service display | 1G
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Vehicle configuration Configuration alignment | 1N
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Convenience electronics Rear door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
159 2.0 JTDM Sportwagon | 2 | 120 | 844 A2.000 | 5.2009- | Instrumentation Instrument cluster | 5A
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Lighting Litronic (Master) | 57
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Vehicle configuration Configuration alignment | 1N
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Service Service display | 1G
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Driver side seat control unit | 42
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front left door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Monitor | 57
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 57
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Instrumentation Instrument cluster | 5A
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Parking aid Park Distance Control (PDC) | 36
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Airbag AB | 42
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front passenger side seat control unit | 42
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Anti-lock braking system ABS | 4F
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Driver information Audio / telematics | 4B
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Heater/air conditioner Automatic A/C | 4B
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Steering interlock | 30
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Central electronics ZE | 4B
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Rear door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Lighting Litronic (Slave) | 30
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Convenience electronics Front right door control unit | 42
159 2.0 JTDM Sportwagon | 2 | 125 | 939 B3.000 | 5.2009-12.2010 | Engine management EDC 16 C 39 | 4C


DVD 2019/1:PKW:ALFA ROMEO:159 2.2 JTS

ALFA ROMEO 159 2.2 JTS

159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Vehicle configuration Configuration alignment | 1N
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Service Service display | 01
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Rear door control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Steering interlock | 30
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Lighting Litronic (Slave) | 30
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Driver information Monitor | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Airbag AB | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Lighting Litronic (Slave) | 30
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Lighting Litronic (Slave) | 30
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Front right door control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Engine management Motronic MED | 45
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Instrumentation Instrument cluster | 5A
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Vehicle configuration Configuration alignment | 1N
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Convenience electronics Steering interlock | 30
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Driver information Monitor | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Service Service display | 1G
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Anti-lock braking system ABS | 4F
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Driver information Audio / telematics | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Driver information Audio / telematics | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Central electronics ZE | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Parking aid Park Distance Control (PDC) | 36
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Transmission control Selespeed CFC | 5A
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Engine management Motronic MED | 45
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Driver information Audio / telematics | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Anti-lock braking system ABS | 4F
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Convenience electronics Front left door control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Driver information Audio / telematics | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Central electronics ZE | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Lighting Litronic (Master) | 43
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Convenience electronics Electronic ignition lock EZS | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Airbag AB | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Convenience electronics Front passenger side seat control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Lighting Litronic (Master) | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Driver information Audio / telematics | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Instrumentation Instrument cluster | 5A
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Convenience electronics Front left door control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Lighting Litronic (Master) | 57
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 6.2005-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Convenience electronics Front right door control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Convenience electronics Driver side seat control unit | 42
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Heater/air conditioner Automatic A/C | 4B
159 2.2 JTS | 2,2 | 136 | 939 A5.000 | 9.2011-12.2012 | Convenience electronics Rear door control unit | 42


DVD 2019/1:PKW:ALFA ROMEO:159 2.2 JTS Sportwagon

ALFA ROMEO 159 2.2 JTS Sportwagon

159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Driver information Audio / telematics | 57
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Engine management Motronic MED | 45
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 5A
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Service Service display | 01
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Transmission control Selespeed CFC | 5A
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 1N
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Airbag AB | 42
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 2.2 JTS Sportwagon | 2,2 | 136 | 939 A5.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57


DVD 2019/1:PKW:ALFA ROMEO:159 2.4 JTD

ALFA ROMEO 159 2.4 JTD

159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Instrumentation Instrument cluster | 5A
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Steering interlock | 30
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Lighting Litronic (Master) | 57
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Airbag AB | 42
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Central electronics ZE | 4B
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Anti-lock braking system ABS | 4F
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Monitor | 57
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Rear door control unit | 42
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Front right door control unit | 42
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driver information Audio / telematics | 57
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Lighting Litronic (Slave) | 30
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Service Service display | 1G
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Convenience electronics Front left door control unit | 42
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Transmission control AISIN | 57
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Engine management EDC 16 C 39 | 4C
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Vehicle configuration Configuration alignment | 1N
159 2.4 JTD | 2,4 | 154 | 939 A9.000 | 2.2007-12.2008 | Parking aid Park Distance Control (PDC) | 36


DVD 2019/1:PKW:ALFA ROMEO:159 2.4 JTDM

ALFA ROMEO 159 2.4 JTDM

159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Steering interlock | 30
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Transmission control AISIN | 57
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Driver information Audio / telematics | 57
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Anti-lock braking system ABS | 4F
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Rear door control unit | 42
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Front left door control unit | 42
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Lighting Litronic (Slave) | 30
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Central electronics ZE | 4B
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Front right door control unit | 42
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Instrumentation Instrument cluster | 5A
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Vehicle configuration Configuration alignment | 1N
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Airbag AB | 42
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Lighting Litronic (Master) | 57
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Engine management EDC 16 C 39 | 4C
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Driver information Monitor | 57
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 2.4 JTDM | 2,4 | 147 | 939 A3.000 | 6.2005-12.2008 | Service Service display | 1G


DVD 2019/1:PKW:ALFA ROMEO:159 2.4 JTDM Sportwagon

ALFA ROMEO 159 2.4 JTDM Sportwagon

159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Transmission control AISIN | 57
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Driver information Monitor | 57
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Lighting Litronic (Slave) | 30
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Central electronics ZE | 4B
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Anti-lock braking system ABS | 4F
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Engine management EDC 16 C 39 | 4C
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Vehicle configuration Configuration alignment | 1N
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Rear door control unit | 42
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Lighting Litronic (Master) | 57
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Instrumentation Instrument cluster | 5A
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Airbag AB | 42
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Service Service display | 1G
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Front left door control unit | 42
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Driver information Audio / telematics | 4B
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Steering interlock | 30
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Front right door control unit | 42
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Convenience electronics Driver side seat control unit | 42
159 2.4 JTDM Sportwagon | 2,4 | 147 | 939 A3.000 | 3.2006-12.2008 | Driver information Audio / telematics | 57


DVD 2019/1:PKW:ALFA ROMEO:159 3.2 JTS

ALFA ROMEO 159 3.2 JTS

159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Driver side seat control unit | 42
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Central electronics ZE | 4B
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Vehicle configuration Configuration alignment | 1N
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Lighting Litronic (Master) | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Transmission control AISIN | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Steering interlock | 30
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Rear door control unit | 42
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Instrumentation Instrument cluster | 5A
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Engine management Motronic MED | 57
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Airbag AB | 42
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Driver information Audio / telematics | 4B
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Service Service display | 01
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Driver information Audio / telematics | 4B
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Heater/air conditioner Automatic A/C | 4B
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Front right door control unit | 42
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Vehicle configuration Configuration alignment | 1N
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Front left door control unit | 42
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Driver information Audio / telematics | 4B
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Engine management Motronic MED | 57
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Driver side seat control unit | 42
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Convenience electronics Steering interlock | 30
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Electronic ignition lock EZS | 57
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Anti-lock braking system ABS | 4F
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Lighting Litronic (Slave) | 30
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Front left door control unit | 42
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Instrumentation Instrument cluster | 5A
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Monitor | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Anti-lock braking system ABS | 4F
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Parking aid Park Distance Control (PDC) | 36
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Driver information Audio / telematics | 57
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Driver information Monitor | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Central electronics ZE | 4B
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Front passenger side seat control unit | 42
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Lighting Litronic (Master) | 57
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Airbag AB | 42
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Front right door control unit | 42
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Transmission control AISIN | 57
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Rear door control unit | 42
159 3.2 JTS | 3,2 | 195 | 939 A.000 | 8.2007-12.2008 | Driver information Audio / telematics | 57
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Lighting Litronic (Slave) | 30
159 3.2 JTS | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Service Service display | 01


DVD 2019/1:PKW:ALFA ROMEO:159 3.2 JTS Q4

ALFA ROMEO 159 3.2 JTS Q4

159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Convenience electronics Front passenger side seat control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Driver information Audio / telematics | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Convenience electronics Front right door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Rear door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Driver information Audio / telematics | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Instrumentation Instrument cluster | 5A
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Convenience electronics Front left door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Driver information Monitor | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Anti-lock braking system ABS | 4F
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Convenience electronics Electronic ignition lock EZS | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Parking aid Park Distance Control (PDC) | 36
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Engine management Motronic MED | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Lighting Litronic (Slave) | 30
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Convenience electronics Steering interlock | 30
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Driver information Audio / telematics | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Central electronics ZE | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Central electronics ZE | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Parking aid Park Distance Control (PDC) | 36
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Convenience electronics Rear door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Front passenger side seat control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Engine management Motronic MED | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Parking aid Park Distance Control (PDC) | 36
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Lighting Litronic (Slave) | 30
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Instrumentation Instrument cluster | 5A
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Driver information Audio / telematics | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Service Service display | 1G
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Driver information Monitor | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Driver information Audio / telematics | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Heater/air conditioner Automatic A/C | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Lighting Litronic (Master) | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Anti-lock braking system ABS | 4F
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Convenience electronics Rear door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Transmission control AISIN | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Anti-lock braking system ABS | 4F
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Driver information Monitor | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Lighting Litronic (Master) | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Convenience electronics Front passenger side seat control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Convenience electronics Front left door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Electronic ignition lock EZS | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Convenience electronics Driver side seat control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Service Service display | 01
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Lighting Litronic (Slave) | 30
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Driver information Audio / telematics | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Driver side seat control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Driver information Audio / telematics | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Vehicle configuration Configuration alignment | 1N
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Driver information Audio / telematics | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Airbag AB | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Lighting Litronic (Master) | 43
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Engine management Motronic MED | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Convenience electronics Steering interlock | 30
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Instrumentation Instrument cluster | 5A
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Convenience electronics Front right door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Convenience electronics Driver side seat control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Lighting Litronic (Master) | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Steering interlock | 30
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Airbag AB | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Front left door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Airbag AB | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Central electronics ZE | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Convenience electronics Electronic ignition lock EZS | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 9.2011-12.2012 | Heater/air conditioner Automatic A/C | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Driver information Audio / telematics | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Driver information Audio / telematics | 57
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Vehicle configuration Configuration alignment | 1N
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Vehicle configuration Configuration alignment | 1N
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Service Service display | 01
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Convenience electronics Front right door control unit | 42
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 1.2010-12.2011 | Heater/air conditioner Automatic A/C | 4B
159 3.2 JTS Q4 | 3,2 | 191 | 939 A.000 | 12.2005-12.2008 | Lighting Litronic (Slave) | 30


DVD 2019/1:PKW:ALFA ROMEO:164 2.0 Twin Spark

ALFA ROMEO 164 2.0 Twin Spark

164 2.0 Twin Spark | 2 | 102 | AR 06416 | 1.1988-9.1992 | Engine management Motronic ML | 22
164 2.0 Twin Spark | 2 | 102 | AR 06416 | 1.1988-9.1992 | Anti-lock braking system ABS | 42
164 2.0 Twin Spark | 2 | 107 | AR 06420 | 6.1987-9.1992 | Engine management Motronic ML | 22
164 2.0 Twin Spark | 2 | 107 | AR 06420 | 6.1987-9.1992 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:164 3.0 V6 12V

ALFA ROMEO 164 3.0 V6 12V

164 3.0 V6 12V | 3 | 132 | AR 64305 | 9.1992-10.1998 | Transmission control GS | 22
164 3.0 V6 12V | 3 | 132 | AR 64305 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 12V | 3 | 132 | AR 64305 | 9.1992-10.1998 | Engine management Motronic M | 42
164 3.0 V6 12V | 3 | 132 | AR 64305 | 9.1992-10.1998 | Traction control system ABS/ASR | 42
164 3.0 V6 12V | 3 | 132 | AR 64305 | 9.1992-10.1998 | Traction control system ABS/ABD | 42
164 3.0 V6 12V | 3 | 132 | AR 64305 | 9.1992-10.1998 | Anti-lock braking system ABS | 42
164 3.0 V6 12V | 3 | 145 | AR 64399 | 9.1992-10.1997 | Traction control system ABS/ABD | 42
164 3.0 V6 12V | 3 | 145 | AR 64399 | 9.1992-10.1997 | Engine management Motronic M | 42
164 3.0 V6 12V | 3 | 145 | AR 64399 | 9.1992-10.1997 | Transmission control GS | 22
164 3.0 V6 12V | 3 | 145 | AR 64399 | 9.1992-10.1997 | Anti-lock braking system ABS | 42
164 3.0 V6 12V | 3 | 145 | AR 64399 | 9.1992-10.1997 | Traction control system ABS/ASR | 42
164 3.0 V6 12V | 3 | 145 | AR 64399 | 9.1992-10.1997 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:166 2.0 Turbo V6

ALFA ROMEO 166 2.0 Turbo V6

166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Engine management Motronic ME | 42
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Traction control system ABS/ASR | 42
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Anti-lock braking system ABS | 42
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Traction control system ABS/ABD | 42
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Airbag AB | 77
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Instrumentation Instrument cluster | 42
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Alarm system Anti-theft alarm system | 57
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Anti-theft device Immobilizer (WFS) | 42
166 2.0 Turbo V6 | 2 | 151 | AR 34102 | 10.1998-12.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:ALFA ROMEO:166 2.4 JTD

ALFA ROMEO 166 2.4 JTD

166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Service Service display | 01
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Anti-lock braking system ABS | 42
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Lighting ALWR / left xenon light | 57
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Lighting ALWR / right xenon light | 57
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Alarm system Anti-theft alarm system | 57
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Airbag AB | 77
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Instrumentation Instrument cluster | 42
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Engine management EDC 15 | 4B
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Traction control system ABS/ASR | 42
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Traction control system ABS/ABD | 42
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Engine management CR/EDC | 60
166 2.4 JTD | 2,4 | 100 | 839 A6.000/841 C.000 | 9.2000-10.2007 | Transmission control 5-speed automatic transmission AISIN | 42
166 2.4 JTD | 2,4 | 100 | AR 34202 | 9.1998-9.2000 | Instrumentation Instrument cluster | 42
166 2.4 JTD | 2,4 | 100 | AR 34202 | 9.1998-9.2000 | Anti-lock braking system ABS | 42
166 2.4 JTD | 2,4 | 100 | AR 34202 | 9.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
166 2.4 JTD | 2,4 | 100 | AR 34202 | 9.1998-9.2000 | Traction control system ABS/ASR | 42
166 2.4 JTD | 2,4 | 100 | AR 34202 | 9.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 42
166 2.4 JTD | 2,4 | 100 | AR 34202 | 9.1998-9.2000 | Traction control system ABS/ABD | 42
166 2.4 JTD | 2,4 | 100 | AR 34202 | 9.1998-9.2000 | Engine management CR/EDC | 42
166 2.4 JTD | 2,4 | 100 | AR 34202 | 9.1998-9.2000 | Alarm system Anti-theft alarm system | 57
166 2.4 JTD | 2,4 | 100 | AR 34202 | 9.1998-9.2000 | Airbag AB | 77
166 2.4 JTD | 2,4 | 100 | AR 34202 | 9.1998-9.2000 | Service Service display | 01


DVD 2019/1:PKW:ALFA ROMEO:166 2.5 V6 24V

ALFA ROMEO 166 2.5 V6 24V

166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Instrumentation Instrument cluster | 42
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Anti-theft device Immobilizer (WFS) | 42
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Alarm system Anti-theft alarm system | 57
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Anti-lock braking system ABS | 42
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Traction control system ABS/ASR | 42
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Traction control system ABS/ABD | 42
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Airbag AB | 77
166 2.5 V6 24V | 2,5 | 140 | AR 34201 | 7.1998-12.2006 | Engine management Motronic ME | 42
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Traction control system ABS/ASR | 42
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Engine management Motronic ME (OBD) | 72
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Engine management Motronic ME | 42
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Anti-lock braking system ABS | 42
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Instrumentation Instrument cluster | 42
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Lighting ALWR / left xenon light | 57
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Alarm system Anti-theft alarm system | 57
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Airbag AB | 77
166 2.5 V6 24V | 2,5 | 140 | AR 36201 | 9.2000-10.2007 | Lighting ALWR / right xenon light | 57


DVD 2019/1:PKW:ALFA ROMEO:166 3.2 V6 24V

ALFA ROMEO 166 3.2 V6 24V

166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Anti-theft device Immobilizer (WFS) | 42
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Lighting ALWR / left xenon light | 57
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Lighting ALWR / right xenon light | 57
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Instrumentation Instrument cluster | 42
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Anti-lock braking system ABS | 42
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Alarm system Anti-theft alarm system | 57
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Airbag AB | 77
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
166 3.2 V6 24V | 3,2 | 176 | 936 A.000 | 6.2003-10.2007 | Engine management Motronic ME | 45


DVD 2019/1:PKW:ALFA ROMEO:33 1.2

ALFA ROMEO 33 1.2

33 1.2 | 1,2 | 50 | AR 30585 | 1.1990-8.1991 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.3 Sportwagon

ALFA ROMEO 33 1.3 Sportwagon

33 1.3 Sportwagon | 1,3 | 66 | AR30732 | 1.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.5

ALFA ROMEO 33 1.5

33 1.5 | 1,5 | 77 | AR30734 | 1.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.5 I.E. 4x4

ALFA ROMEO 33 1.5 I.E. 4x4

33 1.5 I.E. 4x4 | 1,5 | 71 | AR30751 | 4.1992-10.1994 | Anti-lock braking system ABS | 42
33 1.5 I.E. 4x4 | 1,5 | 71 | AR30751 | 4.1992-10.1994 | Engine management Motronic MP | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.7 I.E.

ALFA ROMEO 33 1.7 I.E.

33 1.7 I.E. | 1,7 | 79 | AR30736 | 1.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. | 1,7 | 79 | AR30737 | 1.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. | 1,7 | 77 | AR30740 | 4.1992-10.1994 | Engine management Motronic MP | 42
33 1.7 I.E. | 1,7 | 77 | AR30740 | 4.1992-10.1994 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.7 I.E. 16V

ALFA ROMEO 33 1.7 I.E. 16V

33 1.7 I.E. 16V | 1,7 | 98 | AR30746 | 1.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. 16V | 1,7 | 98 | AR30746 | 1.1990-3.1992 | Engine management Motronic ML | 22
33 1.7 I.E. 16V | 1,7 | 95 | AR30747 | 1.1990-10.1994 | Engine management Motronic ML | 22
33 1.7 I.E. 16V | 1,7 | 95 | AR30747 | 1.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.7 I.E. 16V 4x4

ALFA ROMEO 33 1.7 I.E. 16V 4x4

33 1.7 I.E. 16V 4x4 | 1,7 | 98 | AR30746 | 1.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. 16V 4x4 | 1,7 | 98 | AR30746 | 1.1990-3.1992 | Engine management Motronic ML | 22
33 1.7 I.E. 16V 4x4 | 1,7 | 95 | AR30747 | 1.1990-10.1994 | Anti-lock braking system ABS | 42
33 1.7 I.E. 16V 4x4 | 1,7 | 95 | AR30747 | 1.1990-10.1994 | Engine management Motronic ML | 22


DVD 2019/1:PKW:ALFA ROMEO:33 1.7 I.E. 4x4

ALFA ROMEO 33 1.7 I.E. 4x4

33 1.7 I.E. 4x4 | 1,7 | 79 | AR30736 | 7.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. 4x4 | 1,7 | 77 | AR30737 | 4.1992-10.1994 | Anti-lock braking system ABS | 42
33 1.7 I.E. 4x4 | 1,7 | 77 | AR30737 | 4.1992-10.1994 | Engine management Motronic MP | 42
33 1.7 I.E. 4x4 | 1,7 | 79 | AR30737 KAT | 7.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.7 I.E. Sportwagon

ALFA ROMEO 33 1.7 I.E. Sportwagon

33 1.7 I.E. Sportwagon | 1,7 | 79 | AR30736 | 7.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. Sportwagon | 1,7 | 79 | AR30737 | 7.1990-3.1992 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.7 I.E. Sportwagon 4x4

ALFA ROMEO 33 1.7 I.E. Sportwagon 4x4

33 1.7 I.E. Sportwagon 4x4 | 1,7 | 79 | AR30736 | 7.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. Sportwagon 4x4 | 1,7 | 77 | AR30737 | 3.1992-10.1994 | Anti-lock braking system ABS | 42
33 1.7 I.E. Sportwagon 4x4 | 1,7 | 79 | AR30737 | 7.1990-3.1992 | Anti-lock braking system ABS | 42
33 1.7 I.E. Sportwagon 4x4 | 1,7 | 77 | AR30737 | 3.1992-10.1994 | Engine management Motronic MP | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.8 TD

ALFA ROMEO 33 1.8 TD

33 1.8 TD | 1,8 | 62 | VM 96 A | 2.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:33 1.8 TD Sportwagon

ALFA ROMEO 33 1.8 TD Sportwagon

33 1.8 TD Sportwagon | 1,8 | 62 | VM 96 A | 1.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:ALFA ROMEO:75 1.8 I.E.

ALFA ROMEO 75 1.8 I.E.

75 1.8 I.E. | 1,8 | 88 | AR 61201 | 8.1989-2.1992 | Engine management Motronic ML | 22


DVD 2019/1:PKW:ALFA ROMEO:75 3.0 ES Coupe Zagato

ALFA ROMEO 75 3.0 ES Coupe Zagato

75 3.0 ES Coupe Zagato | 3 | 152 | AR 61501 | 3.1989-2.1992 | Engine management Motronic ML | 22


DVD 2019/1:PKW:ALFA ROMEO:75 3.0 V6

ALFA ROMEO 75 3.0 V6

75 3.0 V6 | 3 | 139 | AR 61503 | 2.1990-2.1992 | Engine management Motronic ML | 22


DVD 2019/1:PKW:ALFA ROMEO:MiTo 1.4

ALFA ROMEO MiTo 1.4

MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Heater/air conditioner Automatic A/C | 57
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Engine management IAW | 5A
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Service | 1G
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Driver information Monitor | 57
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Airbag AB Continental | 57
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Anti-lock braking system ABS | 4D
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Vehicle configuration Configuration alignment | 1N
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Central electronics ZE | 4C
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Airbag AB Siemens | 42
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Engine management IAW | 5A
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Instrumentation Instrument cluster | 5A
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Driver information Audio / telematics | 30
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Lighting ALWR / right xenon light | 57
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Lighting ALWR / left xenon light | 57
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Running gear/steering Electric power steering | 1H
MiTo 1.4 | 1,4 | 57 | 350 A1.000 | 6.2011-12.2018 | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Audio / telematics | 30
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Central electronics ZE | 4C
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Airbag AB Continental | 57
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Monitor | 57
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Heater/air conditioner Automatic A/C | 57
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Running gear/steering Electric power steering | 1H
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Service | 1G
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Airbag AB Siemens | 42
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Engine management IAW | 57
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Instrumentation Instrument cluster | 5A
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Anti-lock braking system ABS | 4D
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Vehicle configuration Configuration alignment | 1N
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Lighting ALWR / right xenon light | 57
MiTo 1.4 | 1,4 | 77 | 955 A6.000 | 10.2009- | Lighting ALWR / left xenon light | 57
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Instrumentation Instrument cluster | 5A
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Lighting ALWR / left xenon light | 57
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Lighting ALWR / right xenon light | 57
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Anti-lock braking system ABS | 4D
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Driver information Monitor | 57
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Running gear/steering Electric power steering | 1H
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Heater/air conditioner Automatic A/C | 57
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Service | 1G
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Central electronics ZE | 4C
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Vehicle configuration Configuration alignment | 1N
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Engine management IAW | 5A
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Airbag AB Continental | 57
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Driver information Audio / telematics | 30
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Airbag AB Siemens | 42
MiTo 1.4 | 1,4 | 51 | 955 A9.000 | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4C


DVD 2019/1:PKW:AUDI:A4 3.0 TFSI Avant quattro

AUDI A4 3.0 TFSI Avant quattro

A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Display/operating unit | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Airbag AB | 30
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Running gear/steering Lane keeping assist | 1H
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Diagnosis/bus systems Gateway | 1H
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | System overview System overview | 01
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Lighting ALWR | 58
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 4D
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Parking aid Parking assistant | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Rear right door control unit | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Information electronics | 4C
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Passenger side door control unit | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Lane change assistant | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Heater/air conditioner Climatronic | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Lighting ALWR / Adaptive cornering light | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Trailer control unit | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Driver side door control unit | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Diagnosis/bus systems Gateway | 1H
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Lighting Automatic headlight levelling control | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Audio | 4B
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Lighting Main beam assistant | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Central electronics ZE | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information TV tuner | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Instrumentation Instrument cluster | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Navigation system | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 28
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Service Interval reset | 1G
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Running gear/steering Active steering | 1H
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Driver seat memory | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 30
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Braking system Electronic parking brake | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Running gear/steering Adaptive damping system | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Central electronics ZE III | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Sound system | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Running gear/steering Electromechanical power steering | 1H
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Heater/air conditioner Climatronic | 4B
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Passenger seat memory | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Rear left door control unit | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Telephone | 1L
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Anti-theft device Access system/immobilizer | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 05
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Braking system Electronic parking brake | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Lighting ALWR / Adaptive cornering light | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Rear left door control unit | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Driver side door control unit | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 05
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Instrumentation Instrument cluster | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Service Interval reset | 1G
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Active steering | 1H
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Parking aid Parking assistant | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Central electronics ZE | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 28
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Rear right door control unit | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Driver seat memory | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Driver information Navigation system | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Trailer control unit | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Passenger seat memory | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Driver information Sound system | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 4D
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Heater/air conditioner Climatronic | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Lighting ALWR | 58
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Anti-theft device Access system/immobilizer | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Adaptive damping system | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 30
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Passenger side door control unit | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Lane change assistant | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | System overview System overview | 01
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Driver information TV tuner | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Driver information Information electronics | 4C
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Lighting Automatic headlight levelling control | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Airbag AB | 30
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Driver information Audio | 4B
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Driver information Telephone | 1L
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Driver information Display/operating unit | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Lane keeping assist | 1H
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Heater/air conditioner Climatronic | 4B
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Lighting Main beam assistant | 42
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Diagnosis/bus systems Gateway | 1H
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Central electronics ZE III | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TFSI Avant quattro | 3 | 200 | CRED | 5.2014- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:AUDI:A4 3.0 TFSI quattro

AUDI A4 3.0 TFSI quattro

A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | System overview System overview | 01
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 28
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Running gear/steering Lane keeping assist | 1H
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Diagnosis/bus systems Gateway | 1H
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Driver side door control unit | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Heater/air conditioner Climatronic | 4B
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Telephone | 1L
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Rear right door control unit | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Service Interval reset | 1G
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information TV tuner | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Anti-theft device Access system/immobilizer | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Parking aid Parking assistant | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Braking system Electronic parking brake | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Navigation system | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Running gear/steering Active steering | 1H
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Lighting Main beam assistant | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Trailer control unit | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Display/operating unit | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Audio | 4B
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Information electronics | 4C
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Passenger seat memory | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Lighting ALWR / Adaptive cornering light | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Instrumentation Instrument cluster | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Rear left door control unit | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Central electronics ZE | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Airbag AB | 30
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Central electronics ZE III | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Lighting ALWR | 58
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Lane change assistant | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 4D
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Running gear/steering Adaptive damping system | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Heater/air conditioner Climatronic | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Driver seat memory | 42
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Lighting Automatic headlight levelling control | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 05
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Diagnosis/bus systems Gateway | 1H
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Running gear/steering Electromechanical power steering | 1H
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Convenience electronics Passenger side door control unit | 57
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Mediaplayer | 30
A4 3.0 TFSI quattro | 3 | 200 | CMUA | 2.2012- | Driver information Sound system | 42
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Lane keeping assist | 1H
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Rear left door control unit | 57
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Passenger seat memory | 42
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Lighting ALWR | 58
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Diagnosis/bus systems Gateway | 1H
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Lighting Automatic headlight levelling control | 57
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Driver information Display/operating unit | 42
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Driver information Navigation system | 42
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Driver information Information electronics | 4C
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Airbag AB | 30
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Driver information Telephone | 1L
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 05
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Driver seat memory | 42
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Active steering | 1H
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Service Interval reset | 1G
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Trailer control unit | 42
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | System overview System overview | 01
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Lane change assistant | 42
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Driver side door control unit | 57
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Anti-theft device Access system/immobilizer | 42
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Diagnosis/bus systems Gateway | 1H
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Rear right door control unit | 57
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Central electronics ZE | 57
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Driver information Audio | 4B
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Heater/air conditioner Climatronic | 57
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Heater/air conditioner Climatronic | 4B
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Driver information TV tuner | 42
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 28
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Central electronics ZE III | 57
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Instrumentation Instrument cluster | 57
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Lighting Main beam assistant | 42
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Parking aid Parking assistant | 57
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Adaptive damping system | 57
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Passenger side door control unit | 57
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 30
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Driver information Sound system | 42
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Lighting ALWR / Adaptive cornering light | 57
A4 3.0 TFSI quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 4D


DVD 2019/1:PKW:AUDI:A4 3.0 TDI

AUDI A4 3.0 TDI

A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Lighting ALWR / Adaptive cornering light | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Information electronics | 4C
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 4D
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Braking system Electronic parking brake | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Running gear/steering Active steering | 1H
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Diagnosis/bus systems Gateway | 1H
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Service Interval reset | 1G
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Audio | 4B
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 05
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Anti-theft device Access system/immobilizer | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Rear right door control unit | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Display/operating unit | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Driver side door control unit | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Lighting Automatic headlight levelling control | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Heater/air conditioner Climatronic | 4B
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Passenger side door control unit | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Central electronics ZE | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 30
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Lane change assistant | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 28
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information TV tuner | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Lighting ALWR | 58
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Trailer control unit | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Lighting Main beam assistant | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | System overview System overview | 01
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Sound system | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Running gear/steering Lane keeping assist | 1H
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Diagnosis/bus systems Gateway | 1H
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Navigation system | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Parking aid Parking assistant | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Instrumentation Instrument cluster | 57
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Airbag AB | 30
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Driver information Telephone | 1L
A4 3.0 TDI | 3 | 150 | CLAB | 11.2011- | Central electronics ZE III | 57
A4 3.0 TDI | 3 | 160 | CSWB | 9.2015- | Running gear/steering Electromechanical power steering | 1H
A4 3.0 TDI | 3 | 160 | CSWB | 9.2015- | System overview System overview | 01
A4 3.0 TDI | 3 | 160 | CSWB | 9.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:A4 3.0 TDI Avant

AUDI A4 3.0 TDI Avant

A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Rear right door control unit | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Running gear/steering Lane keeping assist | 1H
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Passenger side door control unit | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Driver side door control unit | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Central electronics ZE III | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Diagnosis/bus systems Gateway | 1H
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 30
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Sound system | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Audio | 4B
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Lighting ALWR / Adaptive cornering light | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Service Interval reset | 1G
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Anti-theft device Access system/immobilizer | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Lighting Main beam assistant | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Heater/air conditioner Climatronic | 4B
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Parking aid Parking assistant | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Information electronics | 4C
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 05
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Airbag AB | 30
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Trailer control unit | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Instrumentation Instrument cluster | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Navigation system | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Lighting Automatic headlight levelling control | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Diagnosis/bus systems Gateway | 1H
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Display/operating unit | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Central electronics ZE | 57
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information TV tuner | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Lighting ALWR | 58
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | System overview System overview | 01
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Telephone | 1L
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Convenience electronics Lane change assistant | 42
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Running gear/steering Active steering | 1H
A4 3.0 TDI Avant | 3 | 150 | CLAB | 11.2011- | Braking system Electronic parking brake | 57
A4 3.0 TDI Avant | 3 | 160 | CSWB | 9.2015- | Running gear/steering Electromechanical power steering | 1H
A4 3.0 TDI Avant | 3 | 160 | CSWB | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
A4 3.0 TDI Avant | 3 | 160 | CSWB | 9.2015- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:A8 2.0 TFSI Hybrid

AUDI A8 2.0 TFSI Hybrid

A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Passenger side door control unit | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Camera system | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Electr. energy management Battery management EBM | 4F
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | System overview System overview | 01
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Driver seat memory | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Audio | 4B
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Heater/air conditioner Climatronic | 4B
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Lane change assistant | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Information electronics | 4C
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Parking aid Reversing camera | 30
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Rear left door control unit | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Lighting Main beam assistant | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Running gear/steering Active steering | 1H
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Diagnosis/bus systems Gateway | 4F
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Mediaplayer | 05
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Lighting Automatic headlight levelling control | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Running gear/steering Electromechanical power steering | 1H
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Central electronics ZE | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Image editing system | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Mediaplayer | 30
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information TV tuner | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Driver side door control unit | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Mediaplayer | 4D
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Sound system | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Central electronics ZE III | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Rear right door control unit | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Passenger seat memory | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Convenience electronics Electronic rear lid actuation | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Driver information Mediaplayer | 28
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Parking aid Parking assistant | 57
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Anti-theft device Access system/immobilizer | 42
A8 2.0 TFSI Hybrid | 2 | 155 | CHJA | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2019/1:PKW:BMW:640 d GC

BMW 640 d GC

640 d GC | 3 | 230 | N57 D30B | 5.2012- | Electr. energy management Battery replacement | 2F
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Driver information Telephone | 57
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
640 d GC | 3 | 230 | N57 D30B | 5.2012- | System overview System overview | 30
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Airbag ACSM | 57
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Central electronics Passenger side central electronics | 57
640 d GC | 3 | 230 | N57 D30B | 5.2012- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:640 i GC

BMW 640 i GC

640 i GC | 3 | 235 | N55 B30A | 5.2012- | System overview System overview | 30
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Diagnosis/bus systems Gateway | 4H
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Driver information Telephone | 57
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Electr. energy management Battery replacement | 2F
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Central electronics Passenger side central electronics | 57
640 i GC | 3 | 235 | N55 B30A | 5.2012- | Airbag ACSM | 57


DVD 2019/1:PKW:BMW:M 550 d xDrive

BMW M 550 d xDrive

M 550 d xDrive | 3 | 294 | B57 D30C | 6.2017- | System overview System overview | 30
M 550 d xDrive | 3 | 294 | B57 D30C | 11.2017- | Diagnosis/bus systems Gateway | 4H
M 550 d xDrive | 3 | 294 | B57 D30C | 6.2017- | Electr. energy management Battery replacement | 2F
M 550 d xDrive | 3 | 294 | B57 D30C | 11.2017- | System overview System overview | 30
M 550 d xDrive | 3 | 294 | B57 D30C | 11.2017- | Electr. energy management Battery replacement | 2F
M 550 d xDrive | 3 | 294 | B57 D30C | 6.2017- | Diagnosis/bus systems Gateway | 4H
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | System overview System overview | 30
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Telephone | 57
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Airbag ACSM | 57
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Central electronics Passenger side central electronics | 57
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Diagnosis/bus systems Gateway | 4H
M 550 d xDrive | 3 | 280 | N57 D30C | 3.2012- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:X 6 M 50 d

BMW X 6 M 50 d

X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio gateway | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Running gear/steering Rear left electronic damper monitoring | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Heater/air conditioner Manual air conditioner | 5A
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Navigation system | 4B
X 6 M 50 d | 3 | 280 | N57 D30C | 11.2014- | Diagnosis/bus systems Gateway | 4H
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Transmission control 6-speed automatic transmission | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio operating element | 4B
X 6 M 50 d | 3 | 280 | N57 D30C | 11.2014- | Driver information Audio operating element | 4B
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Running gear/steering Dynamic Drive Control | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Ring bus diagnosis | 22
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Passenger side central electronics | 4B
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information TV tuner | 28
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Airbag AB | 4H
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Electr. energy management Battery replacement | 2F
X 6 M 50 d | 3 | 280 | N57 D30C | 11.2014- | Central electronics Passenger side central electronics | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Driver side central electronics | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Rain/light sensor | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio | 4B
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Parking aid Park Distance Control (PDC) | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 11.2014- | Electr. energy management Battery replacement | 2F
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Console switch module | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Running gear/steering Level control | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Roof operating unit | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Lower control panel | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Telephone | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Engine management Automatic start/stop | 3B
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Roof operating unit | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Console switch module | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Engine management EKP control | 5A
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio operating element | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Anti-theft device Access system/immobilizer | 1H
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Trailer attachment recognition | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Service Service display | 1Q
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Running gear/steering Rear right electronic damper monitoring | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Electronic ignition lock EZS | 1H
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Running gear/steering Front left electronic damper monitoring | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio gateway | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 11.2014- | System overview System overview | 30
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | System overview System overview | 30
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Info display | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Transmission control Selector lever module | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Antenna amplifier | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Airbag ACSM | 4F
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Running gear/steering Front right electronic damper monitoring | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 11.2014- | Driver information Telephone | 57
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Driver side central electronics | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Console switch module | 42
X 6 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:BMW:M 550 d Touring xDrive

BMW M 550 d Touring xDrive

M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Driver information Telephone | 57
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Airbag ACSM | 57
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | System overview System overview | 30
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Diagnosis/bus systems Gateway | 4H
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Electr. energy management Battery replacement | 2F
M 550 d Touring xDrive | 3 | 280 | N57 D30C | 3.2012- | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BMW:X 5 M 50 d

BMW X 5 M 50 d

X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Antenna amplifier | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Lower control panel | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | System overview System overview | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Diagnosis/bus systems Gateway | 4H
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Running gear/steering Front right electronic damper monitoring | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Central electronics Passenger side central electronics | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Transmission control 6-speed automatic transmission | 5A
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Electr. energy management Battery replacement | 2F
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Roof operating unit | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Running gear/steering Front left electronic damper monitoring | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Info display | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Navigation system | 4B
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Running gear/steering Air suspension | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Console switch module | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Parking aid Park Distance Control (PDC) | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Running gear/steering Rear left electronic damper monitoring | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio operating element | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Roof operating unit | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Ring bus diagnosis | 22
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio operating element | 4B
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Transmission control 6-speed automatic transmission | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Console switch module | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Console switch module | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Telephone | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Service Service display | 1Q
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio gateway | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Driver information Audio operating element | 4B
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Engine management EKP control | 5A
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Running gear/steering Rear right electronic damper monitoring | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 11.2013- | Driver information Telephone | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Electr. energy management Battery replacement | 2F
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Passenger side central electronics | 4B
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Anti-theft device Access system/immobilizer | 1H
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Driver side central electronics | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Heater/air conditioner Manual air conditioner | 5A
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Engine management Automatic start/stop | 3B
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Airbag ACSM | 4F
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | System overview System overview | 30
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio | 4B
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Running gear/steering Level control | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Trailer attachment recognition | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Transmission control Selector lever module | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Central electronics Driver side central electronics | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Rain/light sensor | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Running gear/steering Dynamic Drive Control | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Convenience electronics Electronic ignition lock EZS | 1H
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Parking aid Park Distance Control (PDC) | 42
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information Audio gateway | 57
X 5 M 50 d | 3 | 280 | N57 D30C | 4.2012- | Driver information TV tuner | 28


DVD 2019/1:PKW:CHEVROLET:Cruze Sport 1.8 Flex

CHEVROLET Cruze Sport 1.8 Flex

Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Convenience electronics Steering column lock | 30
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driver information Audio | 4B
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Anti-lock braking system ABS | 4D
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Lighting Adaptive xenon light | 4B
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Convenience electronics Seat control unit | 42
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driver information Mediaplayer Interface Module | 30
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Airbag SDM | 42
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Convenience electronics Gong | 28
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Central electronics ZE | 4C
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Braking system Electronic parking brake | 5A
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Instrumentation Instrument cluster | 4B
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Engine management GMPT-E | 4C
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driver information Telephone | 42
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Running gear/steering Active running gear | 4D
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Convenience electronics Trailer control unit | 57
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Lighting Main beam control | 42
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driver information Telephone | 42
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Driver information Digital radio reception | 4B
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Running gear/steering Front driver assistance camera | 57
Cruze Sport 1.8 Flex | 1,8 | 103 | 10.2011- | Transmission control Transfer case | 4C


DVD 2019/1:PKW:CHERY:Face 1.3i Flex

CHERY Face 1.3i Flex

Face 1.3i Flex | 1,3 | 66 | SQR473F | 11.2011- | Engine management Motronic ME | 4B
Face 1.3i Flex | 1,3 | 66 | SQR473F | 11.2011- | Engine management MT | 42
Face 1.3i Flex | 1,3 | 66 | SQR473F | 11.2011- | Anti-lock braking system ABS | 4D
Face 1.3i Flex | 1,3 | 66 | SQR473F | 11.2011- | Anti-theft device Immobilizer (WFS) | 30
Face 1.3i Flex | 1,3 | 66 | SQR473F | 11.2011- | Engine management MT | 42


DVD 2019/1:PKW:CHERY:Yoyo 1.0D

CHERY Yoyo 1.0D

Yoyo 1.0D | 1 | 45 | 1.0 D_Z (372A) | 7.2010- | Engine management EDC 17C | 4B


DVD 2019/1:PKW:DODGE:Viper 8.0 Convertible

DODGE Viper 8.0 Convertible

Viper 8.0 Convertible | 8 | 331 | EWB | 9.1991-8.1998 | Engine management JTEC | 05
Viper 8.0 Convertible | 8 | 336 | EWB | 9.1998-8.2002 | Engine management JTEC | 05


DVD 2019/1:PKW:DODGE:Viper 8.0 Coupe

DODGE Viper 8.0 Coupe

Viper 8.0 Coupe | 8 | 331 | EWB | 9.1995-8.2001 | Engine management JTEC | 05


DVD 2019/1:PKW:FIAT:Fiorino 1.3 Multijet

FIAT Fiorino 1.3 Multijet

Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Parking aid Park Distance Control (PDC) | 1H
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Engine management CR/EDC | 4C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Engine management 8F3 | 4C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Engine management Marelli | 4C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Instrumentation Instrument cluster | 42
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Engine management 8DF | 4C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Transmission control Selespeed CFC | 5A
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Airbag AB Autoliv EP-Proxi | 57
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Service Service display | 1G
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Vehicle configuration Configuration alignment | 1N
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Transmission control Selespeed CFC | 5A
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Anti-lock braking system ABS | 4D
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Central electrics ZE 4.1 | 4C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 12.2007- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Airbag AB Autoliv EP-Proxi | 57
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Anti-lock braking system ABS | 4D
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Transmission control Selespeed CFC | 5A
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Service Service display | 1G
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Engine management CR/EDC | 4C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Engine management 8DF | 4C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Transmission control Selespeed CFC | 5A
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Engine management Marelli | 4C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Instrumentation Instrument cluster | 42
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Parking aid Park Distance Control (PDC) | 1H
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Engine management 8F3 | 4C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Vehicle configuration Configuration alignment | 1N
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Central electrics ZE 4.1 | 4C
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 1H
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Engine management CR/EDC | 4C
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Anti-lock braking system ABS | 4D
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Service Service display | 1G
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Vehicle configuration Configuration alignment | 1N
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Engine management 8F3 | 4C
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Central electrics ZE 4.1 | 4C
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Airbag AB Autoliv EP-Proxi | 57
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Instrumentation Instrument cluster | 42
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Engine management Marelli | 4C
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Engine management 8DF | 4C
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Transmission control Selespeed CFC | 5A
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Transmission control Selespeed CFC | 5A
Fiorino 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Engine management Marelli | 4C
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Airbag AB Autoliv EP-Proxi | 57
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Parking aid Park Distance Control (PDC) | 1H
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Anti-lock braking system ABS | 4D
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Engine management CR/EDC | 4C
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Central electrics ZE 4.1 | 4C
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Transmission control Selespeed CFC | 5A
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Instrumentation Instrument cluster | 42
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Vehicle configuration Configuration alignment | 1N
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Transmission control Selespeed CFC | 5A
Fiorino 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Service Service display | 1G
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Central electrics ZE 4.1 | 4C
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Instrumentation Instrument cluster | 42
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Airbag AB Autoliv EP-Proxi | 57
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Transmission control Selespeed CFC | 5A
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Transmission control Selespeed CFC | 5A
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Engine management Marelli | 4C
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Driver information Audio / telematics | 4B
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Parking aid Park Distance Control (PDC) | 1H
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Anti-lock braking system ABS | 4D
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Service Service display | 1G
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Vehicle configuration Configuration alignment | 1N
Fiorino 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Engine management CR/EDC | 4C


DVD 2019/1:PKW:FIAT:Panda 1.3 Multijet

FIAT Panda 1.3 Multijet

Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Vehicle configuration Configuration alignment | 1N
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Service Service display | 1G
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Driver information Audio / telematics | 57
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Anti-lock braking system ABS | 63
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Central electronics ZE | 4B
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Engine management CR/EDC IAW | 4C
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Running gear/steering Electric power steering | 1H
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Engine management 8DF | 4C
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Airbag AB | 77
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Instrumentation Instrument cluster | 57
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Instrumentation Instrument cluster | 42
Panda 1.3 Multijet | 1,3 | 55 | 169 A5.000 | 3.2010- | Airbag AB TRW | 1H
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Service Service display | 1G
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Airbag AB ORC | 1H
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Heater/air conditioner Automatic A/C | 57
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Heater/air conditioner Supplementary heater | 57
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Instrumentation Instrument cluster | 5A
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Driver information Audio / telematics | 05
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Running gear/steering Electric power steering | 1H
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Central electronics ZE | 4B
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Vehicle configuration Configuration alignment | 1N
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Engine management 8F3 | 4C
Panda 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 2.2012- | Anti-lock braking system ABS | 4E
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Vehicle configuration Configuration alignment | 1N
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Parking aid Park Distance Control (PDC) | 1H
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Service Service display | 1G
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Anti-lock braking system ABS | 4E
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Heater/air conditioner Supplementary heater | 57
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Engine management 8F3 | 4C
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Engine management Marelli | 4C
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Driver information Audio / telematics | 05
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Airbag AB ORC | 1H
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Instrumentation Instrument cluster | 5A
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Running gear/steering Electric power steering | 1H
Panda 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Central electronics ZE | 4B
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Instrumentation Instrument cluster | 5A
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Driver information Audio / telematics | 05
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Heater/air conditioner Supplementary heater | 57
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Engine management Marelli | 4C
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Running gear/steering Electric power steering | 1H
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Airbag AB ORC | 1H
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Central electronics ZE | 4B
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Engine management 8F3 | 4C
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Service Service display | 1G
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Anti-lock braking system ABS | 4E
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Parking aid Park Distance Control (PDC) | 1H
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Panda 1.3 Multijet | 1,3 | 59 | 312 B2.000 | 5.2015- | Vehicle configuration Configuration alignment | 1N
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Driver information Audio / telematics | 05
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Instrumentation Instrument cluster | 5A
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Airbag AB ORC | 1H
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Heater/air conditioner Supplementary heater | 57
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Heater/air conditioner Automatic A/C | 57
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Service Service display | 1G
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Parking aid Park Distance Control (PDC) | 1H
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Vehicle configuration Configuration alignment | 1N
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Anti-lock braking system ABS | 4E
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Engine management 8F3 | 4C
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Engine management Marelli | 4C
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Running gear/steering Electric power steering | 1H
Panda 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2017- | Central electronics ZE | 4B


DVD 2019/1:PKW:FIAT:Panda 1.3 Multijet 4x4

FIAT Panda 1.3 Multijet 4x4

Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Instrumentation Instrument cluster | 57
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Central electronics ZE | 4B
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Engine management CR/EDC IAW | 4C
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Running gear/steering Electric power steering | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Airbag AB TRW | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Anti-lock braking system ABS | 63
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Airbag AB | 77
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Instrumentation Instrument cluster | 42
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Driver information Audio / telematics | 57
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Service Service display | 1G
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Engine management 8DF | 4C
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 169 A5.000 | 3.2010- | Vehicle configuration Configuration alignment | 1N
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Airbag AB ORC | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Running gear/steering Electric power steering | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Heater/air conditioner Automatic A/C | 57
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Service Service display | 1G
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Parking aid Park Distance Control (PDC) | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Vehicle configuration Configuration alignment | 1N
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Engine management 8F3 | 4C
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Heater/air conditioner Supplementary heater | 57
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Anti-lock braking system ABS | 4E
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Driver information Audio / telematics | 05
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Instrumentation Instrument cluster | 5A
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | 4WD electronics Four-wheel drive electronics | 42
Panda 1.3 Multijet 4x4 | 1,3 | 55 | 199 A9.000 | 6.2012- | Central electronics ZE | 4B
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Heater/air conditioner Supplementary heater | 57
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Anti-lock braking system ABS | 4E
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Central electronics ZE | 4B
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Running gear/steering Electric power steering | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Airbag AB ORC | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | 4WD electronics Four-wheel drive electronics | 42
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Driver information Audio / telematics | 05
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Instrumentation Instrument cluster | 5A
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Engine management Marelli | 4C
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Engine management 8F3 | 4C
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Vehicle configuration Configuration alignment | 1N
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Parking aid Park Distance Control (PDC) | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 225 A2.000 | 5.2015- | Service Service display | 1G
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Heater/air conditioner Automatic A/C | 57
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Service Service display | 1G
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Airbag AB ORC | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Central electronics ZE | 4B
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Parking aid Park Distance Control (PDC) | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Vehicle configuration Configuration alignment | 1N
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Instrumentation Instrument cluster | 5A
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Engine management Marelli | 4C
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Engine management 8F3 | 4C
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | 4WD electronics Four-wheel drive electronics | 42
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Driver information Audio / telematics | 05
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Running gear/steering Electric power steering | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Heater/air conditioner Supplementary heater | 57
Panda 1.3 Multijet 4x4 | 1,3 | 59 | 312 A8.000 | 9.2014- | Anti-lock braking system ABS | 4E
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Engine management 8F3 | 4C
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Vehicle configuration Configuration alignment | 1N
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Parking aid Park Distance Control (PDC) | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Heater/air conditioner Supplementary heater | 57
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Engine management Marelli | 4C
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Running gear/steering Electric power steering | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Airbag AB ORC | 1H
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Central electronics ZE | 4B
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | 4WD electronics Four-wheel drive electronics | 42
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Anti-lock braking system ABS | 4E
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Driver information Audio / telematics | 05
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Instrumentation Instrument cluster | 5A
Panda 1.3 Multijet 4x4 | 1,3 | 70 | 330 A1.000 | 5.2015- | Service Service display | 1G


DVD 2019/1:PKW:FIAT:Qubo 1.3 Multijet

FIAT Qubo 1.3 Multijet

Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Vehicle configuration Configuration alignment | 1N
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Service Service display | 1G
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Central electrics ZE 4.1 | 4C
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Anti-lock braking system ABS | 4D
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Heater/air conditioner Supplementary heater | 57
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Engine management 8F3 | 4C
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Parking aid Park Distance Control (PDC) | 1H
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Instrumentation Instrument cluster | 42
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Transmission control Selespeed CFC | 5A
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Airbag AB Autoliv EP-Proxi | 57
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Transmission control Selespeed CFC | 5A
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Engine management 8DF | 4C
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2008- | Engine management CR/EDC | 4C
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Heater/air conditioner Supplementary heater | 57
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Engine management CR/EDC | 4C
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Anti-lock braking system ABS | 4D
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Service Service display | 1G
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Transmission control Selespeed CFC | 5A
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Vehicle configuration Configuration alignment | 1N
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Instrumentation Instrument cluster | 42
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Central electrics ZE 4.1 | 4C
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Airbag AB Autoliv EP-Proxi | 57
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Engine management 8F3 | 4C
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Parking aid Park Distance Control (PDC) | 1H
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Transmission control Selespeed CFC | 5A
Qubo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 6.2010- | Engine management 8DF | 4C
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Engine management 8DF | 4C
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Service Service display | 1G
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Anti-lock braking system ABS | 4D
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Heater/air conditioner Supplementary heater | 57
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Instrumentation Instrument cluster | 42
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Transmission control Selespeed CFC | 5A
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Central electrics ZE 4.1 | 4C
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Airbag AB Autoliv EP-Proxi | 57
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Transmission control Selespeed CFC | 5A
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Engine management CR/EDC | 4C
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Parking aid Park Distance Control (PDC) | 1H
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Vehicle configuration Configuration alignment | 1N
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Engine management 8F3 | 4C
Qubo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2010- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Engine management 8F3 | 4C
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Parking aid Park Distance Control (PDC) | 1H
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Vehicle configuration Configuration alignment | 1N
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Airbag AB Autoliv EP-Proxi | 57
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Heater/air conditioner Supplementary heater | 57
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Anti-lock braking system ABS | 4D
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Engine management 8DF | 4C
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Transmission control Selespeed CFC | 5A
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Instrumentation Instrument cluster | 42
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Engine management CR/EDC | 4C
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Central electrics ZE 4.1 | 4C
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Service Service display | 1G
Qubo 1.3 Multijet | 1,3 | 59 | 225 A2.000 | 3.2015- | Transmission control Selespeed CFC | 5A
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Central electrics ZE 4.1 | 4C
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Engine management 8F3 | 4C
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Driver information Audio / telematics | 4B
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Vehicle configuration Configuration alignment | 1N
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Parking aid Park Distance Control (PDC) | 1H
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Engine management CR/EDC | 4C
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Instrumentation Instrument cluster | 42
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Transmission control Selespeed CFC | 5A
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Anti-lock braking system ABS | 4D
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Heater/air conditioner Supplementary heater | 57
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Airbag AB Autoliv EP-Proxi | 57
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Service Service display | 1G
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Engine management 8DF | 4C
Qubo 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 3.2015- | Transmission control Selespeed CFC | 5A


DVD 2019/1:PKW:FORD:Focus 2.0 Hatchback

FORD Focus 2.0 Hatchback

Focus 2.0 Hatchback | 2 | 118 | 9.2011- | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:FORD:Territory 2.7

FORD Territory 2.7

Territory 2.7 | 2,7 | 140 | D | 4.2011- | Driver information Audio | 4D
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Airbag AB | 4D
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Driver information Info display | 4B
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Running gear/steering Electric power steering | 1H
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Parking aid Rear Park Distance Control (PDC) | 05
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Transmission control 6-speed automatic transmission | 4D
Territory 2.7 | 2,7 | 140 | D | 4.2011- | System overview System overview |
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Driver information Information electronic Ford SYNC2 | 30
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Heater/air conditioner Automatic A/C | 42
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Central electronics ZE | 57
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Instrumentation Instrument cluster | 4D
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Engine management CR/EDC | 4D
Territory 2.7 | 2,7 | 140 | D | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:FORD:Territory 4.0i

FORD Territory 4.0i

Territory 4.0i | 4 | 195 | H | 4.2011- | Airbag AB | 4D
Territory 4.0i | 4 | 195 | H | 4.2011- | Driver information Info display | 4B
Territory 4.0i | 4 | 195 | H | 4.2011- | Running gear/steering Electric power steering | 1H
Territory 4.0i | 4 | 195 | H | 4.2011- | Parking aid Rear Park Distance Control (PDC) | 05
Territory 4.0i | 4 | 195 | H | 4.2011- | Engine management EEC5 | 05
Territory 4.0i | 4 | 195 | H | 4.2011- | Transmission control 6-speed automatic transmission | 4D
Territory 4.0i | 4 | 195 | H | 4.2011- | Central electronics ZE | 57
Territory 4.0i | 4 | 195 | H | 4.2011- | Driver information Audio | 4D
Territory 4.0i | 4 | 195 | H | 4.2011- | Heater/air conditioner Automatic A/C | 42
Territory 4.0i | 4 | 195 | H | 4.2011- | Instrumentation Instrument cluster | 4D
Territory 4.0i | 4 | 195 | H | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Territory 4.0i | 4 | 195 | H | 4.2011- | Driver information Information electronic Ford SYNC2 | 30
Territory 4.0i | 4 | 195 | H | 4.2011- | System overview System overview |


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 6.0 Bi-Fuel

GMC (GENERAL MOTORS CORP.) Sierra 2500 6.0 Bi-Fuel

Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.0 Bi-Fuel

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.0 Bi-Fuel

Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 HD 6.0 Bi-Fuel 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 HD 6.0 Bi-Fuel 4x4

Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 HD 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 6.0 Bi-Fuel 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 6.0 Bi-Fuel 4x4

Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 42
Sierra 2500 6.0 Bi-Fuel 4x4 | 6 | 224 | LQ4 | 9.2001-8.2002 | Transmission control PCM | 4B


DVD 2019/1:PKW:GREAT WALL:Hover 2.0D H6

GREAT WALL Hover 2.0D H6

Hover 2.0D H6 | 2 | 110 | GW4D20 | 8.2012- | Engine management EDC 17C | 05


DVD 2019/1:PKW:HOLDEN:Barina Spark 1.2i

HOLDEN Barina Spark 1.2i

Barina Spark 1.2i | 1,2 | 59 | B12D1 | 10.2010- | Engine management EMS | 4F
Barina Spark 1.2i | 1,2 | 59 | B12D1 | 10.2010- | Airbag SDM | 30
Barina Spark 1.2i | 1,2 | 59 | B12D1 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Barina Spark 1.2i | 1,2 | 59 | B12D1 | 10.2010- | Running gear/steering Electric power steering | 30
Barina Spark 1.2i | 1,2 | 59 | B12D1 | 10.2010- | Instrumentation Instrument cluster | 42
Barina Spark 1.2i | 1,2 | 59 | B12D1 | 10.2010- | Driving safety system ESP ABS/ESP | 57
Barina Spark 1.2i | 1,2 | 59 | B12D1 | 10.2010- | Engine management EMS | 4B
Barina Spark 1.2i | 1,2 | 59 | B12D1 | 10.2010- | Engine management EKP control | 4F


DVD 2019/1:PKW:HOLDEN:Cruze 1.4i

HOLDEN Cruze 1.4i

Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Convenience electronics Seat control unit | 42
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | System overview System overview | 42
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Driver information Telephone | 42
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Airbag SDM | 42
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Running gear/steering Electro-hydraulic power steering | 4D
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Driver information Telephone | 42
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Transmission control Transfer case | 4C
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Driver information Digital radio reception | 4B
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Convenience electronics Steering column lock | 30
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Engine management GMPT-E | 4C
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Running gear/steering Active running gear | 4D
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Convenience electronics Gong | 28
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Anti-lock braking system ABS | 4D
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Convenience electronics Trailer control unit | 57
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Braking system Electronic parking brake | 5A
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Central electronics ZE | 4C
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Driver information Audio | 4B
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4i | 1,4 | 105 | A 14 NET | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2019/1:PKW:HOLDEN:Barina 1.6i

HOLDEN Barina 1.6i

Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Running gear/steering Electric power steering | 30
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Engine management EKP control | 4F
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Instrumentation Instrument cluster | 4B
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Diagnosis/bus systems Gateway | 22
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Airbag SDM | 30
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Convenience electronics Gong | 28
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Driving safety system ESP Yaw rate sensor | 2C
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Heater/air conditioner Automatic A/C | 4C
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Central electronics ZE | 4C
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Engine management GMPT-E | 4C
Barina 1.6i | 1,6 | 85 | A16XER | 11.2011- | Airbag SDM | 42


DVD 2019/1:PKW:HOLDEN:Barina Hatchback 1.4i

HOLDEN Barina Hatchback 1.4i

Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Heater/air conditioner Automatic A/C | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Anti-lock braking system ABS | 4D
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Instrumentation Instrument cluster | 57
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Audio | 77
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Engine management Multec | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Info display | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information CD changer | 30
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Airbag AB | 1H
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Lighting Automatic headlight levelling control | 4B
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Audio | 44
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information CD changer | 30
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Transmission control 4-speed automatic transmission | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Anti-lock braking system ABS 5.3 | 4C
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Central electronics ZE | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Triple Information Display | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Traction control system ABS/ASR | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Navigation system | 42
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Running gear/steering Electromechanical power steering | 1H
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Audio | 44
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Anti-theft device Immobiliser | 30
Barina Hatchback 1.4i | 1,4 | 66 | Z14XE | 4.2001-10.2005 | Driver information Audio | 44


DVD 2019/1:PKW:HYUNDAI:i30 1.4 CRDi

HYUNDAI i30 1.4 CRDi

i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Service Interval reset | 1G
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Transmission control 6-speed automatic transmission | 57
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Anti-theft device Access/start authorization | 4K
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Engine management EDC 17C57 | 4C
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Airbag AB | 30
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Anti-theft device Immobilizer (WFS) | 88
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Central electronics ZE | 57
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Parking aid Parking assistant | 57
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Instrumentation Instrument cluster | 42
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Lighting Xenon light | 57
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Braking system Electronic parking brake | 4C
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Central electronics Driver side central electronics | 42
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Instrumentation Instrument cluster | 57
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Heater/air conditioner Automatic A/C | 05
i30 1.4 CRDi | 1,4 | 66 | D4FC | 12.2011- | Engine management EDC 17 | 4B


DVD 2019/1:PKW:HYUNDAI:i30 1.6 GDI

HYUNDAI i30 1.6 GDI

i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Airbag AB | 30
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Service Interval reset | 1G
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Anti-theft device Access/start authorization | 4K
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Instrumentation Instrument cluster | 57
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Central electronics Driver side central electronics | 42
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Instrumentation Instrument cluster | 57
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Lighting Xenon light | 57
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Transmission control 6-speed automatic transmission | 57
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Braking system Electronic parking brake | 4C
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Engine management Motronic MED | 4C
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Central electronics ZE | 57
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Anti-theft device Access/start authorization | 4K
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Braking system Electronic parking brake | 4C
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Heater/air conditioner Automatic A/C | 05
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Parking aid Parking assistant | 57
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Airbag AB | 30
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Lighting Xenon light | 57
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Central electronics Driver side central electronics | 42
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Service Interval reset | 1G
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Transmission control 6-speed automatic transmission | 57
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Heater/air conditioner Automatic A/C | 05
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Instrumentation Instrument cluster | 42
i30 1.6 GDI | 1,6 | 99 | G4FD | 12.2011- | Parking aid Parking assistant | 57
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Central electronics ZE | 57
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Instrumentation Instrument cluster | 42
i30 1.6 GDI | 1,6 | 103 | G4FD | 10.2011-9.2016 | Engine management Motronic MED | 4C


DVD 2019/1:PKW:HYUNDAI:Genesis 3.8 GDI 24V Coupe

HYUNDAI Genesis 3.8 GDI 24V Coupe

Genesis 3.8 GDI 24V Coupe | 3,8 | 255 | G6DJ | 11.2011- | Heater/air conditioner Automatic A/C | 05
Genesis 3.8 GDI 24V Coupe | 3,8 | 255 | G6DJ | 11.2011- | Getriebesteuerung | 57
Genesis 3.8 GDI 24V Coupe | 3,8 | 255 | G6DJ | 11.2011- | Lighting ALWR | 1H
Genesis 3.8 GDI 24V Coupe | 3,8 | 255 | G6DJ | 11.2011- | Airbag AB | 30
Genesis 3.8 GDI 24V Coupe | 3,8 | 255 | G6DJ | 11.2011- | Central electronics Driver side central electronics | 42
Genesis 3.8 GDI 24V Coupe | 3,8 | 255 | G6DJ | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 3.8 GDI 24V Coupe | 3,8 | 255 | G6DJ | 11.2011- | Instrumentation Instrument cluster | 57
Genesis 3.8 GDI 24V Coupe | 3,8 | 255 | G6DJ | 11.2011- | Convenience electronics Electronic ignition lock EZS | 05
Genesis 3.8 GDI 24V Coupe | 3,8 | 255 | G6DJ | 11.2011- | Anti-theft device Access/start authorization | 4K
Genesis 3.8 GDI 24V Coupe | 3,8 | 255 | G6DJ | 11.2011- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 3.8 GDI 24V Coupe | 3,8 | 255 | G6DJ | 11.2011- | Central electronics ZE | 3B


DVD 2019/1:PKW:HYUNDAI:ix35 2.0i Flex

HYUNDAI ix35 2.0i Flex

ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Engine management Theta | 5A
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Lighting ALWR | 1H
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Engine management Theta | 57
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Airbag AB | 30
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Anti-theft device Access/start authorization | 4K
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Central electronics Driver side central electronics | 42
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Heater/air conditioner Automatic A/C | 05
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Parking aid Parking assistant | 57
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Central electronics ZE | 57
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0i Flex | 2 | 124 | G4KD | 5.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:INFINITI:G25 2.5i 4x4

INFINITI G25 2.5i 4x4

G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Transmission control GS | 30
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Instrumentation Instrument cluster | 30
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Pre-Crash system Pre-Crash system | 30
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Instrumentation Instrument cluster | 30
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Anti-lock braking system ABS | 4B
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Heater/air conditioner Automatic A/C | 57
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Lighting Adaptive cornering light | 57
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Pre-Crash system Pre-Crash system | 30
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Central electronics ZE | 57
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Running gear/steering Electro-hydraulic power steering | 3C
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Engine management ECCS | 4B
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | 4WD electronics Four-wheel drive electronics | 4F
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Airbag AB | 30
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Engine management ECCS 2 | 4C
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Transmission control EGS | 57
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G25 2.5i 4x4 | 2,5 | 0 | VQ25HR | 9.2010- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 110 2.4 Td4 AWD

LAND ROVER GROUP Defender 110 2.4 Td4 AWD

Defender 110 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Defender 110 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | System overview System overview | 22
Defender 110 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | Instrumentation Instrument cluster | 57
Defender 110 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | Anti-lock braking system ABS | 42
Defender 110 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | Engine management Diesel CR/EDC ZSD-424 | 4F


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 110 2.8 AWD

LAND ROVER GROUP Defender 110 2.8 AWD

Defender 110 2.8 AWD | 2,8 | 140 | M52 | 9.2000-9.2004 | Anti-lock braking system ABS | 42
Defender 110 2.8 AWD | 2,8 | 140 | M52 | 9.2000-9.2004 | On Board Diagnostics OBD | 17


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 130 2.2 Td4 AWD

LAND ROVER GROUP Defender 130 2.2 Td4 AWD

Defender 130 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | System overview System overview | 22
Defender 130 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | Engine management CR/EDC ZSD-422 | 4G
Defender 130 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | Instrumentation Instrument cluster | 57
Defender 130 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | Service Service display | 1G
Defender 130 2.2 Td4 AWD | 2,2 | 90 | Td4 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 130 2.5 Diesel AWD

LAND ROVER GROUP Defender 130 2.5 Diesel AWD

Defender 130 2.5 Diesel AWD | 2,5 | 50 | 8.1990-9.2001 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 130 2.5 Td5 AWD

LAND ROVER GROUP Defender 130 2.5 Td5 AWD

Defender 130 2.5 Td5 AWD | 2,5 | 90 | Td5 | 1.1999-12.2005 | Engine management Diesel UI TD5 | 4B
Defender 130 2.5 Td5 AWD | 2,5 | 90 | Td5 | 1.1999-12.2005 | Anti-lock braking system ABS | 42
Defender 130 2.5 Td5 AWD | 2,5 | 90 | Td5 | 6.1998-7.2007 | Engine management Diesel UI TD5 | 4B
Defender 130 2.5 Td5 AWD | 2,5 | 90 | Td5 | 6.1998-7.2007 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 90 2.2 Td4 AWD

LAND ROVER GROUP Defender 90 2.2 Td4 AWD

Defender 90 2.2 Td4 AWD | 2,2 | 90 | Td4 | 8.2011-2.2016 | Instrumentation Instrument cluster | 57
Defender 90 2.2 Td4 AWD | 2,2 | 90 | Td4 | 8.2011-2.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Defender 90 2.2 Td4 AWD | 2,2 | 90 | Td4 | 8.2011-2.2016 | Service Service display | 1G
Defender 90 2.2 Td4 AWD | 2,2 | 90 | Td4 | 8.2011-2.2016 | Engine management CR/EDC ZSD-422 | 4G
Defender 90 2.2 Td4 AWD | 2,2 | 90 | Td4 | 8.2011-2.2016 | System overview System overview | 22


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 90 2.4 Td4 AWD

LAND ROVER GROUP Defender 90 2.4 Td4 AWD

Defender 90 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 5.2007- | Instrumentation Instrument cluster | 57
Defender 90 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 5.2007- | Anti-lock braking system ABS | 42
Defender 90 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 5.2007- | System overview System overview | 22
Defender 90 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 5.2007- | Engine management Diesel CR/EDC ZSD-424 | 4F
Defender 90 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 90 2.5 AWD

LAND ROVER GROUP Defender 90 2.5 AWD

Defender 90 2.5 AWD | 2,5 | 62 | 8.1990-9.2001 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 90 2.5 Td5 AWD

LAND ROVER GROUP Defender 90 2.5 Td5 AWD

Defender 90 2.5 Td5 AWD | 2,5 | 90 | Td5 | 1.1999-12.2005 | Engine management Diesel UI TD5 | 4B
Defender 90 2.5 Td5 AWD | 2,5 | 90 | Td5 | 1.1999-12.2005 | Anti-lock braking system ABS | 42
Defender 90 2.5 Td5 AWD | 2,5 | 90 | Td5 10P | 6.1998-7.2007 | Engine management Diesel UI TD5 | 4B
Defender 90 2.5 Td5 AWD | 2,5 | 90 | Td5 10P | 6.1998-7.2007 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 90 2.5 Turbo Diesel AWD

LAND ROVER GROUP Defender 90 2.5 Turbo Diesel AWD

Defender 90 2.5 Turbo Diesel AWD | 2,5 | 80 | Gemini TCI D.I. 23L | 8.1990-12.2001 | Anti-lock braking system ABS | 42
Defender 90 2.5 Turbo Diesel AWD | 2,5 | 85 | Maxion HS4TCC | 2.2000-12.2005 | Engine management Diesel UI TD5 | 4B
Defender 90 2.5 Turbo Diesel AWD | 2,5 | 85 | Maxion HS4TCC | 8.1998-12.2005 | Engine management Diesel UI TD5 | 4B
Defender 90 2.5 Turbo Diesel AWD | 2,5 | 85 | Maxion HS4TCC | 2.2000-12.2005 | Anti-lock braking system ABS | 42
Defender 90 2.5 Turbo Diesel AWD | 2,5 | 85 | Maxion HS4TCC | 8.1998-12.2005 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 90 2.8 AWD

LAND ROVER GROUP Defender 90 2.8 AWD

Defender 90 2.8 AWD | 2,8 | 140 | M52 | 9.2000-9.2004 | On Board Diagnostics OBD | 17
Defender 90 2.8 AWD | 2,8 | 140 | M52 | 9.2000-9.2004 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery I 2.5 TDi AWD

LAND ROVER GROUP Discovery I 2.5 TDi AWD

Discovery I 2.5 TDi AWD | 2,5 | 82 | 19L 21L 22L 23L 300 | 10.1993-12.1998 | Airbag TRW | 22
Discovery I 2.5 TDi AWD | 2,5 | 82 | 19L 21L 22L 23L 300 | 10.1993-12.1998 | Theft protection Diesel theft deterrent | 42
Discovery I 2.5 TDi AWD | 2,5 | 82 | 19L 21L 22L 23L 300 | 10.1993-12.1998 | Engine management VE/EDC | 47
Discovery I 2.5 TDi AWD | 2,5 | 82 | 200 Tdi | 9.1989-9.1994 | Engine management VE/EDC | 47


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery I 3.9i V8 AWD

LAND ROVER GROUP Discovery I 3.9i V8 AWD

Discovery I 3.9i V8 AWD | 3,9 | 134 | V8 3.9 | 10.1993-12.1999 | Airbag TRW | 22


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery II 2.5 Td5 AWD

LAND ROVER GROUP Discovery II 2.5 Td5 AWD

Discovery II 2.5 Td5 AWD | 2,5 | 100 | 15P 10P | 10.1998-8.2004 | Engine management Diesel UI TD5 | 4B
Discovery II 2.5 Td5 AWD | 2,5 | 100 | 15P 10P | 10.1998-8.2004 | Airbag TRW | 22
Discovery II 2.5 Td5 AWD | 2,5 | 100 | 15P 10P | 10.1998-8.2004 | Anti-lock braking system ABS with air suspension | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery II 4.0i AWD

LAND ROVER GROUP Discovery II 4.0i AWD

Discovery II 4.0i AWD | 4 | 134 | 36D 94D 56D | 10.1998-8.2004 | On Board Diagnostics OBD | 17
Discovery II 4.0i AWD | 4 | 134 | 36D 94D 56D | 10.1998-8.2004 | Engine management Motronic M | 12
Discovery II 4.0i AWD | 4 | 134 | 36D 94D 56D | 10.1998-8.2004 | Airbag TRW | 22
Discovery II 4.0i AWD | 4 | 134 | 36D 94D 56D | 10.1998-8.2004 | Anti-lock braking system ABS with air suspension | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery III 2.7 TDV6 AWD

LAND ROVER GROUP Discovery III 2.7 TDV6 AWD

Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driver information Audio | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Running gear/steering Chassis/Drivetrain management | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driver information Front entertainment electronics | 22
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Braking system Electronic parking brake | 4B
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Service Service display | 1G
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Parking aid Park Distance Control (PDC) | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Central electronics ZE | 57
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | System overview System overview | 22
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Transmission control Rear axle lock | 4D
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Running gear/steering Air suspension | 4C
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driver information Bluetooth telephone | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Transmission control 6-speed automatic transmission | 1H
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Instrumentation Instrument cluster | 57
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driver information Audio amplifier | 22
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Heater/air conditioner Automatic A/C | 42
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 4D
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Transmission control Transfer case | 1H
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Airbag AB | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driver information TV tuner | 30
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Lighting Adaptive xenon light | 4F
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Engine management CR/EDC | 5A
Discovery III 2.7 TDV6 AWD | 2,7 | 140 | 276DT | 9.2004-8.2009 | Driver information Traffic data module | 30


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery III 4.0 AWD

LAND ROVER GROUP Discovery III 4.0 AWD

Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 4D
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Instrumentation Instrument cluster | 57
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Airbag AB | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Transmission control 6-speed automatic transmission | 1H
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driver information Audio amplifier | 22
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driver information Audio | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Parking aid Park Distance Control (PDC) | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Heater/air conditioner Automatic A/C | 42
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Transmission control Rear axle lock | 4D
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Engine management PanPAG | 4B
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Service Service display | 1G
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Central electronics ZE | 57
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driver information Bluetooth telephone | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Running gear/steering Chassis/Drivetrain management | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | System overview System overview | 22
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Lighting Adaptive xenon light | 4F
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Braking system Electronic parking brake | 4B
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driver information Front entertainment electronics | 22
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driver information Traffic data module | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Driver information TV tuner | 30
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Running gear/steering Air suspension | 4C
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Transmission control Transfer case | 1H
Discovery III 4.0 AWD | 4 | 156 | 406PN | 9.2004-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover I 2.5 TDi Classic AWD

LAND ROVER GROUP Range Rover I 2.5 TDi Classic AWD

Range Rover I 2.5 TDi Classic AWD | 2,5 | 83 | 14L | 10.1992-9.1995 | Engine management VE/EDC | 47


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover II 2.5 TDi AWD

LAND ROVER GROUP Range Rover II 2.5 TDi AWD

Range Rover II 2.5 TDi AWD | 2,5 | 81 | 14L | 10.1994-4.1996 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover II 2.5 TDi AWD | 2,5 | 81 | 14L | 10.1994-4.1996 | Engine management VE/EDC | 47


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover III 3.0 Td6 AWD

LAND ROVER GROUP Range Rover III 3.0 Td6 AWD

Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Airbag AB | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information Bluetooth telephone | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information Audio | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information TV tuner | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Running gear/steering Air suspension | 57
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Convenience electronics Steering interlock | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Convenience electronics Rain sensor | 1H
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Engine management EDC 15C4 | 05
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Running gear/steering Air suspension | 4C
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information Audio amplifier | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Lighting Right xenon light | 22
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Convenience electronics Driver side seat memory | 57
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Service Service display | 1G
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Convenience electronics Front left door control unit | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Central electronics ZE | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information Navigation system | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Central electronics ZE | 57
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information Info display | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Steering wheel electron. Multi-function steering wheel | 2B
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Lighting Light control unit | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Convenience electronics Front right door control unit | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Transmission control 6-speed automatic transmission | 1H
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Instrumentation Instrument cluster | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Lighting Left xenon light | 22
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Transmission control Transfer case | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Braking system Electronic parking brake | 4B
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Parking aid Park Distance Control (PDC) | 42
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driving safety system ESP Steering wheel angle sensor | 1H
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driver information Traffic data module | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driving safety system ESP Steering wheel angle sensor | 36
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Transmission control 5-speed automatic transmission | 57
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Anti-theft device Immobilizer (WFS) | 1H
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Heater/air conditioner Automatic A/C | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Running gear/steering Chassis/Drivetrain management | 30
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Transmission control Transfer case | 1H
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Instrumentation Instrument cluster | 57
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Lighting Automatic headlight levelling control | 22
Range Rover III 3.0 Td6 AWD | 2,9 | 130 | M57 D30 | 3.2002-9.2006 | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 110 2.2 Td4 AWD

LAND ROVER GROUP Defender 110 2.2 Td4 AWD

Defender 110 2.2 Td4 AWD | 2,2 | 90 | Td4 | 8.2011-2.2016 | Service Service display | 1G
Defender 110 2.2 Td4 AWD | 2,2 | 90 | Td4 | 8.2011-2.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Defender 110 2.2 Td4 AWD | 2,2 | 90 | Td4 | 8.2011-2.2016 | System overview System overview | 22
Defender 110 2.2 Td4 AWD | 2,2 | 90 | Td4 | 8.2011-2.2016 | Engine management CR/EDC ZSD-422 | 4G
Defender 110 2.2 Td4 AWD | 2,2 | 90 | Td4 | 8.2011-2.2016 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 110 2.5 AWD

LAND ROVER GROUP Defender 110 2.5 AWD

Defender 110 2.5 AWD | 2,5 | 62 | 8.1990-9.2001 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 110 2.5 Diesel AWD

LAND ROVER GROUP Defender 110 2.5 Diesel AWD

Defender 110 2.5 Diesel AWD | 2,5 | 50 | 8.1990-9.2001 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 110 2.5 Td5 AWD

LAND ROVER GROUP Defender 110 2.5 Td5 AWD

Defender 110 2.5 Td5 AWD | 2,5 | 90 | Td5 | 1.1999-12.2005 | Anti-lock braking system ABS | 42
Defender 110 2.5 Td5 AWD | 2,5 | 90 | Td5 | 1.1999-12.2005 | Engine management Diesel UI TD5 | 4B
Defender 110 2.5 Td5 AWD | 2,5 | 90 | Td5 10P | 6.1998-7.2007 | Anti-lock braking system ABS | 42
Defender 110 2.5 Td5 AWD | 2,5 | 90 | Td5 10P | 6.1998-7.2007 | Engine management Diesel UI TD5 | 4B


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 110 2.5 Turbo Diesel AWD

LAND ROVER GROUP Defender 110 2.5 Turbo Diesel AWD

Defender 110 2.5 Turbo Diesel AWD | 2,5 | 65 | Gemini TCI D.I. 23L | 8.1990-12.2001 | Anti-lock braking system ABS | 42
Defender 110 2.5 Turbo Diesel AWD | 2,5 | 85 | Maxion HS4TCC | 8.1998-12.2005 | Anti-lock braking system ABS | 42
Defender 110 2.5 Turbo Diesel AWD | 2,5 | 85 | Maxion HS4TCC | 2.2000-12.2005 | Anti-lock braking system ABS | 42
Defender 110 2.5 Turbo Diesel AWD | 2,5 | 85 | Maxion HS4TCC | 8.1998-12.2005 | Engine management Diesel UI TD5 | 4B
Defender 110 2.5 Turbo Diesel AWD | 2,5 | 85 | Maxion HS4TCC | 2.2000-12.2005 | Engine management Diesel UI TD5 | 4B


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 130 2.4 Td4 AWD

LAND ROVER GROUP Defender 130 2.4 Td4 AWD

Defender 130 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | Engine management Diesel CR/EDC ZSD-424 | 4F
Defender 130 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Defender 130 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | Anti-lock braking system ABS | 42
Defender 130 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | Instrumentation Instrument cluster | 57
Defender 130 2.4 Td4 AWD | 2,4 | 90 | Td4 244DT | 8.2007- | System overview System overview | 22


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 130 2.5 Turbo Diesel AWD

LAND ROVER GROUP Defender 130 2.5 Turbo Diesel AWD

Defender 130 2.5 Turbo Diesel AWD | 2,5 | 80 | Gemini TCI D.I. 23L | 8.1990-12.2001 | Anti-lock braking system ABS | 42
Defender 130 2.5 Turbo Diesel AWD | 2,5 | 85 | Maxion HS4TCC | 2.2000-12.2005 | Engine management Diesel UI TD5 | 4B
Defender 130 2.5 Turbo Diesel AWD | 2,5 | 85 | Maxion HS4TCC | 8.1998-2.2000 | Anti-lock braking system ABS | 42
Defender 130 2.5 Turbo Diesel AWD | 2,5 | 85 | Maxion HS4TCC | 2.2000-12.2005 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 90 2.5 Diesel AWD

LAND ROVER GROUP Defender 90 2.5 Diesel AWD

Defender 90 2.5 Diesel AWD | 2,5 | 50 | 8.1990-9.2001 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery I 2.0 i 16 V AWD

LAND ROVER GROUP Discovery I 2.0 i 16 V AWD

Discovery I 2.0 i 16 V AWD | 2 | 100 | 20 T4 | 10.1993-6.1998 | Airbag TRW | 22
Discovery I 2.0 i 16 V AWD | 2 | 100 | 20 T4 | 10.1993-6.1998 | Engine management MEMS MPI | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery I 3.5 AWD

LAND ROVER GROUP Discovery I 3.5 AWD

Discovery I 3.5 AWD | 3,5 | 107 | V8 3.5 | 9.1989-12.1998 | Airbag TRW | 22


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery I 3.5 i AWD

LAND ROVER GROUP Discovery I 3.5 i AWD

Discovery I 3.5 i AWD | 3,5 | 98 | 22D | 9.1989-12.1998 | Airbag TRW | 22


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery III 4.4 AWD

LAND ROVER GROUP Discovery III 4.4 AWD

Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Transmission control Transfer case | 1H
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driver information Front entertainment electronics | 22
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Airbag AB | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 4D
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driver information TV tuner | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Transmission control Rear axle lock | 4D
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Lighting Adaptive xenon light | 4F
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Running gear/steering Chassis/Drivetrain management | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driver information Bluetooth telephone | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | System overview System overview | 22
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Engine management PanPAG | 4B
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Running gear/steering Air suspension | 4C
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Central electronics ZE | 57
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driver information Audio | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Transmission control 6-speed automatic transmission | 1H
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Service Service display | 1G
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driver information Audio amplifier | 22
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Driver information Traffic data module | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Instrumentation Instrument cluster | 57
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Parking aid Park Distance Control (PDC) | 30
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Heater/air conditioner Automatic A/C | 42
Discovery III 4.4 AWD | 4,4 | 220 | 448PN | 9.2004-8.2009 | Braking system Electronic parking brake | 4B


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover II 2.5 D AWD

LAND ROVER GROUP Range Rover II 2.5 D AWD

Range Rover II 2.5 D AWD | 2,5 | 100 | 25 6T | 9.1994-8.2002 | Airbag TRW | 22
Range Rover II 2.5 D AWD | 2,5 | 100 | 25 6T | 9.1994-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover II 2.5 D AWD | 2,5 | 100 | 25 6T | 9.1994-8.2002 | Engine management VE/EDC | 47


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover II 4.0i V8 AWD

LAND ROVER GROUP Range Rover II 4.0i V8 AWD

Range Rover II 4.0i V8 AWD | 4 | 136 | 42D | 9.1994-8.2002 | Engine management Motronic M | 12
Range Rover II 4.0i V8 AWD | 4 | 136 | 42D | 9.1994-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover II 4.0i V8 AWD | 4 | 136 | 42D | 9.1994-8.2002 | Airbag TRW | 22


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover III 3.6 TDV8 AWD

LAND ROVER GROUP Range Rover III 3.6 TDV8 AWD

Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Lighting Light control unit | 42
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Convenience electronics Front left door control unit | 42
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Transmission control Transfer case | 1H
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Convenience electronics Runnng board control unit | 4E
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 42
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Convenience electronics Front right door control unit | 42
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Convenience electronics Driver side seat memory | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Service Service display | 1G
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Instrumentation Instrument cluster | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Airbag AB | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driver information Bluetooth telephone | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Central electronics ZE | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driver information Front entertainment electronics | 22
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Convenience electronics Rain sensor | 1H
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Convenience electronics Steering interlock | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Lighting Right xenon light | 22
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Running gear/steering Chassis/Drivetrain management | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Running gear/steering Air suspension | 4C
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Braking system Electronic parking brake | 4B
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Transmission control 6-speed automatic transmission | 1H
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Lighting Automatic headlight levelling control | 22
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Airbag AB | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driver information Traffic data module | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Anti-theft device Immobilizer (WFS) | 22
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driver information TV tuner | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Central electronics ZE | 42
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Transmission control Rear axle lock | 4D
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driver information Audio | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Lighting Left xenon light | 22
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Airbag Seat occupied sensor | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driver information Audio amplifier | 22
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Engine management CR/EDC | 5A
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Airbag AB | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 3.6 32V Lion | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | System overview System overview | 22
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driver assistance systems Blind spot object detection, right | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driver information Rear entertainment electronics | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driver information TV tuner | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Airbag AB | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driver assistance systems Blind spot object detection, left | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Lighting Main beam control | 05
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driver information Audio amplifier | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Braking system Electronic parking brake | 4B
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Engine management CR/EDC | 5A
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Lighting ALWR / xenon light | 4B
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Service Service display | 1G
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Anti-theft device Access/start authorization | 4D
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Central electronics ZE | 57
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Heater/air conditioner Automatic A/C | 4F
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driver information Digital radio reception | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Parking aid Park Distance Control (PDC) | 4B
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Electr. energy management Battery management EBM | 1H
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | 4WD electronics Four-wheel drive electronics | 4B
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Running gear/steering Air suspension | 4B
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Transmission control Transfer case | 1H
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driver information Audio | 4D
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Transmission control Rear axle lock | 4D
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Anti-theft device Immobilizer (WFS) | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Convenience electronics Runnng board control unit | 4E
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Driver information Camera system | 4F
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Engine management EDC 17CP11 | 4C
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Airbag Seat occupied sensor | 30
Range Rover III 3.6 TDV8 AWD | 3,6 | 200 | 368DT | 9.2009-1.2013 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover III 4.2 AWD

LAND ROVER GROUP Range Rover III 4.2 AWD

Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Central electronics ZE | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Braking system Electronic parking brake | 4B
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Instrumentation Instrument cluster | 57
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Convenience electronics Runnng board control unit | 4E
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Transmission control Transfer case | 1H
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driver information Audio amplifier | 22
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Convenience electronics Front left door control unit | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Lighting Light control unit | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Airbag AB | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Lighting Automatic headlight levelling control | 22
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Transmission control Rear axle lock | 4D
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Lighting Right xenon light | 22
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driver information TV tuner | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Anti-theft device Immobilizer (WFS) | 22
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Airbag Seat occupied sensor | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Convenience electronics Rain sensor | 1H
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Central electronics ZE | 57
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Transmission control 6-speed automatic transmission | 1H
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Heater/air conditioner Automatic A/C | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Service Service display | 1G
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Running gear/steering Chassis/Drivetrain management | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Instrumentation Instrument cluster | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Convenience electronics Steering interlock | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driver information Bluetooth telephone | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Convenience electronics Front right door control unit | 42
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | On Board Diagnostics OBD | 17
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driver information Front entertainment electronics | 22
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Engine management PanPAG | 4B
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Lighting Left xenon light | 22
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Airbag AB | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driver information Traffic data module | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Running gear/steering Air suspension | 4C
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Driver information Audio | 30
Range Rover III 4.2 AWD | 4,2 | 291 | AJ-V8 | 3.2005-8.2009 | Convenience electronics Driver side seat memory | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover III 4.4 V8 AWD

LAND ROVER GROUP Range Rover III 4.4 V8 AWD

Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Transmission control 6-speed automatic transmission | 1H
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Convenience electronics Front right door control unit | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Transmission control Transfer case | 1H
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Braking system Electronic parking brake | 4B
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driver information Traffic data module | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Instrumentation Instrument cluster | 57
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driver information Audio amplifier | 22
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Anti-theft device Immobilizer (WFS) | 22
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Airbag Seat occupied sensor | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Lighting Right xenon light | 22
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Engine management Motronic ME | 45
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Heater/air conditioner Automatic A/C | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Instrumentation Instrument cluster | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Convenience electronics Rain sensor | 1H
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driver information Bluetooth telephone | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Convenience electronics Runnng board control unit | 4E
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Running gear/steering Air suspension | 4C
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driver information TV tuner | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Transmission control Rear axle lock | 4D
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Convenience electronics Steering interlock | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Engine management PanPAG | 4B
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Central electronics ZE | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Lighting Automatic headlight levelling control | 22
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Convenience electronics Front left door control unit | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Convenience electronics Driver side seat memory | 57
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Lighting Left xenon light | 22
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Running gear/steering Chassis/Drivetrain management | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Service Service display | 1G
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driver information Front entertainment electronics | 22
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Airbag AB | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Driver information Audio | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Central electronics ZE | 57
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Airbag AB | 30
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Lighting Light control unit | 42
Range Rover III 4.4 V8 AWD | 4,4 | 220 | AJ 4.4 | 5.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Transmission control Transfer case | 1H
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Convenience electronics Steering interlock | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driving safety system ESP Steering wheel angle sensor | 1H
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Convenience electronics Front right door control unit | 42
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Navigation system | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Convenience electronics Rain sensor | 1H
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Audio amplifier | 22
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Bluetooth telephone | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Running gear/steering Chassis/Drivetrain management | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Audio amplifier | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Central electronics ZE | 57
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Transmission control Transfer case | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Airbag AB | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Convenience electronics Driver side seat memory | 57
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Audio | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Convenience electronics Front left door control unit | 42
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Heater/air conditioner Auxiliary/supplementary heater | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Transmission control Rear axle lock | 4D
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Central electronics ZE | 42
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Lighting Automatic headlight levelling control | 22
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Lighting Left xenon light | 22
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Lighting Right xenon light | 22
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Service Service display | 1G
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Heater/air conditioner Automatic A/C | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Info display | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Steering wheel electron. Multi-function steering wheel | 2B
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Running gear/steering Air suspension | 57
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Transmission control 5-speed automatic transmission | 57
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | On Board Diagnostics OBD | 17
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information TV tuner | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Engine management Motronic ME | 45
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driver information Traffic data module | 30
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Lighting Light control unit | 42
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Braking system Electronic parking brake | 4B
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Anti-theft device Immobilizer (WFS) | 1H
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Instrumentation Instrument cluster | 42
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Transmission control 6-speed automatic transmission | 1H
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Driving safety system ESP Electronic stability program ESP | 65
Range Rover III 4.4 V8 AWD | 4,4 | 210 | M62B44 V8 | 3.2002-7.2005 | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 320 T-Modell FFV

MERCEDES-BENZ C 320 T-Modell FFV

C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 57
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Steering column switch module | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Central electronics Front ZE | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Upper control panel | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Airbag AB ARMADA | 77
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Central electronics Rear central electronics | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Transmission control Automatic transmission, 7 gear | 1H
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Front right door control unit | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Electronic ignition lock EZS | 4H
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Front left door control unit | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 43
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Central electronics Rear central electronics | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Driver information CD changer | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Central electronics Front central electronics | 57
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Upper control panel | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Roof operating unit | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Roof operating unit | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Lower control panel | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Heater/air conditioner Comfort air conditioning | 43
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Transmission control 5-speed automatic transmission | 57
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Front left door control unit | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Convenience electronics Front right door control unit | 42
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Instrumentation Instrument cluster | 57
C 320 T-Modell FFV | 3,2 | 160 | 112.946 | 9.2003-8.2004 | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:G 63 AMG

MERCEDES-BENZ G 63 AMG

G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Lighting ALWR | 57
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Rear left door control unit | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Upper control panel | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Driver side seat memory | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Heater/air conditioner Automatic A/C | 57
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Instrumentation Instrument cluster | 57
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Front left door control unit | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Driver information Central display | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Transmission control Automatic transmission, 7 gear | 1H
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Rear right door control unit | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Front right door control unit | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Trailer control unit | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Front right door control unit | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Parking aid Park Distance Control (PDC) | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Rear right door control unit | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Front left door control unit | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Passenger side seat memory | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Heater/air conditioner Comfort air conditioning | 43
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Steering column switch module | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Electronic ignition lock EZS | 4H
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Anti-lock braking system ABS | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4L
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Komfortelektronik Elektronische Sitzheizung | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Rear left door control unit | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Heater/air conditioner Automatic A/C | 43
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Convenience electronics Upper control panel | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Airbag AB TC | 77
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Instrumentation Instrument cluster | 57
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Driver information CD changer | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Transmission control 5-speed automatic transmission | 57
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Driver information Central operating unit | 42
G 63 AMG | 5,5 | 404 | M 157.982 | 2.2013- | Service Service interval reset | 2F
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Front left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4L
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Rear left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Upper control panel | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Front right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Lighting ALWR | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Driver information Central display | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Heater/air conditioner Automatic A/C | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Instrumentation Instrument cluster | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Heater/air conditioner Comfort air conditioning | 43
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Komfortelektronik Elektronische Sitzheizung | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Trailer control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Instrumentation Instrument cluster | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Rear left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Upper control panel | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Heater/air conditioner Automatic A/C | 43
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Rear right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Rear right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Anti-lock braking system ABS | 4E
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Driver side seat memory | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Driver information Central display | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Engine management Motronic ME | 46
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Driver information Central operating unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Engine management Motronic ME | 46
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Driver information CD changer | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Front right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Upper control panel | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Passenger side seat memory | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Anti-lock braking system ABS | 4E
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Front right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Driver information CD changer | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Front left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Heater/air conditioner Comfort air conditioning | 43
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Rear right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Rear right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Steering column switch module | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Steering column switch module | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Rear left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Heater/air conditioner Automatic A/C | 43
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Passenger side seat memory | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Airbag AB TC | 77
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Trailer control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Rear left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Anti-lock braking system ABS | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Front left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Service Service interval reset | 2F
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Komfortelektronik Elektronische Sitzheizung | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Transmission control Automatic transmission, 7 gear | 1H
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Lighting ALWR | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Parking aid Park Distance Control (PDC) | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Heater/air conditioner Automatic A/C | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Airbag AB TC | 77
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Instrumentation Instrument cluster | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Service Service interval reset | 2F
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 4H
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Transmission control 5-speed automatic transmission | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Parking aid Park Distance Control (PDC) | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Transmission control Automatic transmission, 7 gear | 1H
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Front left door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Driver side seat memory | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Instrumentation Instrument cluster | 57
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Convenience electronics Front right door control unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4L
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Driver information Central operating unit | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 4.2012- | Anti-lock braking system ABS | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Electronic ignition lock EZS | 4H
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Convenience electronics Upper control panel | 42
G 63 AMG | 5,5 | 400 | M 157.984 | 9.2012- | Transmission control 5-speed automatic transmission | 57


DVD 2019/1:PKW:MERCEDES-BENZ:G 65 AMG

MERCEDES-BENZ G 65 AMG

G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Komfortelektronik Elektronische Sitzheizung | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Driver information Central display | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Rear right door control unit | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Lighting ALWR | 57
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Parking aid Park Distance Control (PDC) | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Heater/air conditioner Automatic A/C | 43
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Front left door control unit | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Instrumentation Instrument cluster | 57
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Front right door control unit | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Upper control panel | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Front left door control unit | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Upper control panel | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Passenger side seat memory | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Transmission control 5-speed automatic transmission | 57
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Rear left door control unit | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Steering column switch module | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Front right door control unit | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Driver side seat memory | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Anti-lock braking system ABS | 4E
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Heater/air conditioner Automatic A/C | 57
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 4H
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Heater/air conditioner Comfort air conditioning | 43
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Rear left door control unit | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Service Service interval reset | 2F
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Anti-lock braking system ABS | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Airbag AB TC | 77
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Rear right door control unit | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4L
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Driver information CD changer | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Driver information Central operating unit | 42
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Transmission control Automatic transmission, 7 gear | 1H
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Instrumentation Instrument cluster | 57
G 65 AMG | 6 | 450 | M 279.982 | 4.2012- | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:MAHINDRA:Verito 1.4i

MAHINDRA Verito 1.4i

Verito 1.4i | 1,4 | 55 | K7J710 | 5.2011- | Central electronics ZE | 57
Verito 1.4i | 1,4 | 55 | K7J710 | 5.2011- | Engine management CR/EDC | 57


DVD 2019/1:PKW:MAHINDRA:XUV500 2.2D

MAHINDRA XUV500 2.2D

XUV500 2.2D | 2,2 | 103 | mHAWK | 9.2011- | Central electronics ZE | 42
XUV500 2.2D | 2,2 | 103 | mHAWK | 9.2011- | Heater/air conditioner Automatic A/C | 42
XUV500 2.2D | 2,2 | 103 | mHAWK | 9.2011- | Motorsteuerung EDC 17C | 4B
XUV500 2.2D | 2,2 | 103 | mHAWK | 9.2011- | Central electronics ZE | 42
XUV500 2.2D | 2,2 | 103 | mHAWK | 9.2011- | Engine management EDC 17C | 57
XUV500 2.2D | 2,2 | 103 | mHAWK | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
XUV500 2.2D | 2,2 | 103 | mHAWK | 9.2011- | Airbag AB | 42
XUV500 2.2D | 2,2 | 103 | mHAWK | 9.2011- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:MAHINDRA:Verito 1.5D

MAHINDRA Verito 1.5D

Verito 1.5D | 1,5 | 48 | K9K790 | 5.2011- | Engine management CR/EDC | 57
Verito 1.5D | 1,5 | 48 | K9K790 | 5.2011- | Central electronics ZE | 57


DVD 2019/1:PKW:MAHINDRA:XUV500 2.2D 4x4

MAHINDRA XUV500 2.2D 4x4

XUV500 2.2D 4x4 | 2,2 | 103 | mHAWK | 9.2011- | Engine management EDC 17C | 57
XUV500 2.2D 4x4 | 2,2 | 103 | mHAWK | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
XUV500 2.2D 4x4 | 2,2 | 103 | mHAWK | 9.2011- | Motorsteuerung EDC 17C | 4B
XUV500 2.2D 4x4 | 2,2 | 103 | mHAWK | 9.2011- | Parking aid Park Distance Control (PDC) | 30
XUV500 2.2D 4x4 | 2,2 | 103 | mHAWK | 9.2011- | Airbag AB | 42
XUV500 2.2D 4x4 | 2,2 | 103 | mHAWK | 9.2011- | Central electronics ZE | 42
XUV500 2.2D 4x4 | 2,2 | 103 | mHAWK | 9.2011- | Central electronics ZE | 42
XUV500 2.2D 4x4 | 2,2 | 103 | mHAWK | 9.2011- | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:MITSUBISHI:RVR 2.0i 4x4

MITSUBISHI RVR 2.0i 4x4

RVR 2.0i 4x4 | 2 | 0 | 4B11 | 9.2010- | Engine management MIVEC | 4B
RVR 2.0i 4x4 | 2 | 0 | 4B11 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
RVR 2.0i 4x4 | 2 | 0 | 4B11 | 9.2010- | Central electronics ZE | 57
RVR 2.0i 4x4 | 2 | 0 | 4B11 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
RVR 2.0i 4x4 | 2 | 0 | 4B11 | 9.2010- | Engine management MIVEC | 57
RVR 2.0i 4x4 | 2 | 0 | 4B11 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
RVR 2.0i 4x4 | 2 | 0 | 4B11 | 9.2010- | Running gear/steering Electric power steering | 42
RVR 2.0i 4x4 | 2 | 0 | 4B11 | 9.2010- | Airbag AB | 4L
RVR 2.0i 4x4 | 2 | 0 | 4B11 | 9.2010- | Transmission control Continuously variable transmission (CVT) | 4F


DVD 2019/1:PKW:MITSUBISHI:Eclipse 2.4i Hatchback

MITSUBISHI Eclipse 2.4i Hatchback

Eclipse 2.4i Hatchback | 2,4 | 121 | 4G69 | 9.2005-8.2006 | Engine management MPI | 42
Eclipse 2.4i Hatchback | 2,4 | 121 | 4G69 | 9.2005-8.2006 | Engine management MPI | 42
Eclipse 2.4i Hatchback | 2,4 | 121 | 4G69 | 9.2005-8.2006 | Engine management MIVEC | 57
Eclipse 2.4i Hatchback | 2,4 | 121 | 4G69 | 9.2005-8.2006 | System overview System overview | 01
Eclipse 2.4i Hatchback | 2,4 | 121 | 4G69 | 9.2005-8.2006 | Engine management MPI | 42


DVD 2019/1:PKW:NISSAN:NV3500 4.0

NISSAN NV3500 4.0

NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Driver information Display/operating unit | 1H
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Transmission control EGS | 57
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4B
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Driver assistance systems Left radar sensor | 42
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 42
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Lighting Automatic headlight levelling control | 57
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Instrumentation Instrument cluster | 30
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Vehicle speed Radar sensor | 57
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Transmission control GS | 30
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Airbag AB | 30
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Driver information Camera Surrounding | 4B
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Convenience electronics Pedal adjustment | 42
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Driver assistance systems Right radar sensor | 42
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Airbag Seat occupied sensor | 1G
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Running gear/steering Air suspension | 42
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Engine management ECCS | 4B
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Running gear/steering Electro-hydraulic power steering | 3C
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Fahrgeschwindigkeit Radarsensor | 1H
NV3500 4.0 | 4 | 0 | VQ40DE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:OPEL:Astra 1.8 i Caravan

OPEL Astra 1.8 i Caravan

Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Airbag SDM | 77
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Anti-lock braking system ABS | 4D
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Service Interval reset | 1H
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Front central electronics | 4B
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Telephone | 30
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Rear central electronics | 57
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Digital radio reception | 30
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Engine management Simtec | 4C
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 4-speed automatic transmission | 4B
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 4B
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Instrumentation Instrument cluster | 5A
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 1H
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 5A
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 30
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Automatic headlight levelling control | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | System overview System overview | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Active running gear | 42
Astra 1.8 i Caravan | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42


DVD 2019/1:PKW:OPEL:Combo 1.3

OPEL Combo 1.3

Combo 1.3 | 1,3 | 70 |  | 7.2016- | Central electronics ZE | 5A
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Driver information Audio / telematics | 4B
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Transmission control Selespeed CFC | 5A
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Engine management 8DF | 4C
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Heater/air conditioner Automatic A/C | 4B
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Driver information Audio / telematics | 4B
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Instrumentation Instrument cluster | 5A
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Airbag AB | 44
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Driver information Audio / telematics | 30
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Service Service display | 1G
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Central electronics ZE | 5A
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driver information Audio / telematics | 30
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Airbag AB | 44
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Service Service display | 1G
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Engine management 8DF | 4C
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Engine management CR/EDC | 4C
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Transmission control Selespeed CFC | 5A
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:OPEL:Combo 2.0

OPEL Combo 2.0

Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driver information Audio / telematics | 30
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Service Service display | 1G
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Central electronics ZE | 5A
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Airbag AB | 44
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Transmission control Selespeed CFC | 5A
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Engine management 8DF | 4C


DVD 2019/1:PKW:OPEL:Astra 1.8 GTC

OPEL Astra 1.8 GTC

Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driver information Telephone/emergency call system | 57
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Transmission control 6-speed automatic transmission | 4F
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Braking system Electronic parking brake | 5A
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Lighting Adaptive xenon light | 4B
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driver information Digital radio reception | 4B
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Instrumentation Instrument cluster | 4B
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Running gear/steering Electromechanical power steering | 4F
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driver information Telephone | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Airbag SDM | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Convenience electronics Seat control unit | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Central electronics ZE | 4C
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Running gear/steering Active running gear | 4D
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | System overview System overview | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Lighting Main beam control | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Engine management GMPT-E | 4C
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Convenience electronics Gong | 28
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Convenience electronics Trailer control unit | 57
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driver information Telephone | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driver information Mediaplayer Interface Module | 30
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driver information Audio | 4B
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Engine management EKP control | 4F
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Running gear/steering Front driver assistance camera | 57
Astra 1.8 GTC | 1,8 | 103 | A 18 XER | 11.2011- | Transmission control 6-speed automatic transmission | 4B


DVD 2019/1:PKW:OPEL:Combo 1.4

OPEL Combo 1.4

Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Service Service display | 1G
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driver information Audio / telematics | 30
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Transmission control Selespeed CFC | 5A
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Central electronics ZE | 5A
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Engine management 8DF | 4C
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Airbag AB | 44
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Engine management Natural Power ME | 5A
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Service Service display | 1G
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Transmission control Selespeed CFC | 5A
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Engine management 8DF | 4C
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driver information Audio / telematics | 30
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Central electronics ZE | 5A
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Airbag AB | 44
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Engine management Motronic ME | 5A
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Parking aid Park Distance Control (PDC) | 1H


DVD 2019/1:PKW:OPEL:Combo 1.6

OPEL Combo 1.6

Combo 1.6 | 1,6 | 70 |  | 10.2015- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 88 |  | 3.2016- | Driver information Audio / telematics | 30
Combo 1.6 | 1,6 | 88 |  | 3.2016- | Transmission control Selespeed CFC | 5A
Combo 1.6 | 1,6 | 88 |  | 3.2016- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.6 | 1,6 | 70 |  | 10.2015- | Instrumentation Instrument cluster | 5A
Combo 1.6 | 1,6 | 70 |  | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 88 |  | 3.2016- | Central electronics ZE | 5A
Combo 1.6 | 1,6 | 88 |  | 3.2016- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 70 |  | 10.2015- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 70 |  | 10.2015- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.6 | 1,6 | 70 |  | 10.2015- | Engine management 8DF | 4C
Combo 1.6 | 1,6 | 70 |  | 10.2015- | Central electronics ZE | 5A
Combo 1.6 | 1,6 | 70 |  | 10.2015- | Airbag AB | 44
Combo 1.6 | 1,6 | 88 |  | 3.2016- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.6 | 1,6 | 88 |  | 3.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 88 |  | 3.2016- | Engine management 8DF | 4C
Combo 1.6 | 1,6 | 70 |  | 10.2015- | Service Service display | 1G
Combo 1.6 | 1,6 | 70 |  | 10.2015- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.6 | 1,6 | 88 |  | 3.2016- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 70 |  | 10.2015- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 88 |  | 3.2016- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 88 |  | 3.2016- | Airbag AB | 44
Combo 1.6 | 1,6 | 88 |  | 3.2016- | Service Service display | 1G
Combo 1.6 | 1,6 | 88 |  | 3.2016- | Instrumentation Instrument cluster | 5A
Combo 1.6 | 1,6 | 70 |  | 10.2015- | Driver information Audio / telematics | 30
Combo 1.6 | 1,6 | 70 |  | 10.2015- | Transmission control Selespeed CFC | 5A
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Airbag AB | 44
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 30
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Central electronics ZE | 5A
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Airbag AB | 44
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Service Service display | 1G
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Service Service display | 1G
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Transmission control Selespeed CFC | 5A
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Engine management EDC 17 | 4C
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Engine management EDC 17 | 4C
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Engine management 8DF | 4C
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Engine management 8DF | 4C
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Central electronics ZE | 5A
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 30
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Transmission control Selespeed CFC | 5A
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Engine management EDC 17 | 4C
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Central electronics ZE | 5A
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Airbag AB | 44
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driver information Audio / telematics | 30
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Transmission control Selespeed CFC | 5A
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Service Service display | 1G
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Engine management 8DF | 4C
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22


DVD 2019/1:PKW:PERODUA:Myvi 1.3 EZI

PERODUA Myvi 1.3 EZI

Myvi 1.3 EZI | 1,3 | 67 | K3VE | 4.2014- | Anti-lock braking system ABS | 05
Myvi 1.3 EZI | 1,3 | 67 | K3VE | 4.2014- | Transmission control 4-speed automatic transmission | 57
Myvi 1.3 EZI | 1,3 | 67 | K3VE | 4.2014- | Engine management EFI/MPI | 42
Myvi 1.3 EZI | 1,3 | 67 | K3VE | 4.2014- | Airbag AB | 22
Myvi 1.3 EZI | 1,3 | 67 | K3VE | 4.2014- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:PEUGEOT:208 1.0 VTi

PEUGEOT 208 1.0 VTi

208 1.0 VTi | 1 | 50 |  | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.0 VTi | 1 | 50 |  | 1.2012- | Engine management Valeo | 4C
208 1.0 VTi | 1 | 50 |  | 1.2012- | Central electronics ZE | 57
208 1.0 VTi | 1 | 50 |  | 1.2012- | Anti-lock braking system ABS MK | 4C
208 1.0 VTi | 1 | 50 |  | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.0 VTi | 1 | 50 |  | 1.2012- | Driver information Emergency call system | 57
208 1.0 VTi | 1 | 50 |  | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.0 VTi | 1 | 50 |  | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.0 VTi | 1 | 50 |  | 1.2012- | Running gear/steering Electric power steering | 30
208 1.0 VTi | 1 | 50 |  | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.0 VTi | 1 | 50 |  | 1.2012- | Driver information CD changer | 42
208 1.0 VTi | 1 | 50 |  | 1.2012- | Transmission control 6-speed automatic transmission |
208 1.0 VTi | 1 | 50 |  | 1.2012- | Convenience electronics Rain/light sensor | 1H
208 1.0 VTi | 1 | 50 |  | 1.2012- | Driver assistance systems Active collision prevention | 4B
208 1.0 VTi | 1 | 50 |  | 1.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.0 VTi | 1 | 50 |  | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.0 VTi | 1 | 50 |  | 1.2012- | Engine management Automatic start/stop | 1H
208 1.0 VTi | 1 | 50 |  | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.0 VTi | 1 | 50 |  | 1.2012- | Driver information Audio / telematics | 57
208 1.0 VTi | 1 | 50 |  | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.0 VTi | 1 | 50 |  | 1.2012- | Airbag AB | 1H
208 1.0 VTi | 1 | 50 |  | 1.2012- | Convenience electronics Lower control panel | 42
208 1.0 VTi | 1 | 50 |  | 1.2012- | Electr. energy management Energy saving mode | 1G
208 1.0 VTi | 1 | 50 |  | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.0 VTi | 1 | 50 |  | 1.2012- | Driver information Audio | 5A
208 1.0 VTi | 1 | 50 |  | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.0 VTi | 1 | 50 |  | 1.2012- | Service Interval reset | 2F
208 1.0 VTi | 1 | 50 |  | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
208 1.0 VTi | 1 | 50 |  | 1.2012- | Instrumentation Instrument cluster | 57
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Transmission control 6-speed automatic transmission |
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Steering wheel electron. Multi-function steering wheel | 42
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Airbag AB | 1H
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Electr. energy management Energy saving mode | 1G
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Convenience electronics Lower control panel | 42
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Driver assistance systems Active collision prevention | 4B
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Heater/air conditioner Automatic A/C | 4B
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Convenience electronics Steering column switch module | 42
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Driver information Emergency call system | 57
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Central electronics ZE | 57
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Engine management Automatic start/stop | 1H
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Engine management Valeo | 4C
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Convenience electronics Trailer light unit | 42
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Convenience electronics Rain/light sensor | 1H
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Convenience electronics Trailer control unit | 42
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Running gear/steering Electric power steering | 30
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Service Interval reset | 2F
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Electr. energy management Battery management EBM | 2F
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Parking aid Park Distance Control (PDC) | 4B
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Instrumentation Instrument cluster display unit | 2D
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Instrumentation Instrument cluster | 57
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Driver information Audio / telematics | 57
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Anti-lock braking system ABS MK | 4C
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Driver information CD changer | 42
208 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Driver information Audio | 5A


DVD 2019/1:PKW:PEUGEOT:208 1.2 VTi

PEUGEOT 208 1.2 VTi

208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Electr. energy management Energy saving mode | 1G
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Service Interval reset | 2F
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Steering wheel electron. Multi-function steering wheel | 42
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Convenience electronics Rain/light sensor | 1H
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Engine management Valeo | 4C
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Heater/air conditioner Automatic A/C | 4B
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Driver information CD changer | 42
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Airbag AB | 1H
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Convenience electronics Steering column switch module | 42
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Transmission control 6-speed automatic transmission |
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Central electronics ZE | 57
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Running gear/steering Electric power steering | 30
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Driver information Emergency call system | 57
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Convenience electronics Lower control panel | 42
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Anti-lock braking system ABS MK | 4C
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Convenience electronics Trailer control unit | 42
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Parking aid Park Distance Control (PDC) | 4B
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Driver information Audio / telematics | 57
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Instrumentation Instrument cluster | 57
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Electr. energy management Battery management EBM | 2F
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Driver information Audio | 5A
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Convenience electronics Trailer light unit | 42
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Engine management Automatic start/stop | 1H
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Instrumentation Instrument cluster display unit | 2D
208 1.2 VTi | 1,2 | 50 | HMM | 3.2018- | Driver assistance systems Active collision prevention | 4B
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Central electronics ZE | 57
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Service Interval reset | 2F
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Convenience electronics Steering column switch module | 42
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Driver information Emergency call system | 57
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Instrumentation Instrument cluster | 57
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Electr. energy management Energy saving mode | 1G
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Anti-lock braking system ABS MK | 4C
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Heater/air conditioner Automatic A/C | 4B
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Engine management Valeo | 4C
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Driver information CD changer | 42
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Driver information Audio / telematics | 57
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Convenience electronics Trailer light unit | 42
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Running gear/steering Electric power steering | 30
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Convenience electronics Lower control panel | 42
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Engine management Automatic start/stop | 1H
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Electr. energy management Battery management EBM | 2F
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Convenience electronics Rain/light sensor | 1H
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Instrumentation Instrument cluster display unit | 2D
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Driver information Audio | 5A
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Transmission control 6-speed automatic transmission |
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Steering wheel electron. Multi-function steering wheel | 42
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Airbag AB | 1H
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Getriebesteuerung BVMP_MCP | 42
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Parking aid Park Distance Control (PDC) | 4B
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Convenience electronics Trailer control unit | 42
208 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Driver assistance systems Active collision prevention | 4B
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Driver assistance systems Active collision prevention | 4B
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Convenience electronics Steering column switch module | 42
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Heater/air conditioner Automatic A/C | 4B
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Airbag AB | 1H
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Convenience electronics Trailer control unit | 42
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Engine management Valeo | 4C
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Transmission control 6-speed automatic transmission |
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Convenience electronics Rain/light sensor | 1H
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Instrumentation Instrument cluster display unit | 2D
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Convenience electronics Lower control panel | 42
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Steering wheel electron. Multi-function steering wheel | 42
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Parking aid Park Distance Control (PDC) | 4B
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Service Interval reset | 2F
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Instrumentation Instrument cluster | 57
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Electr. energy management Energy saving mode | 1G
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Anti-lock braking system ABS MK | 4C
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Driver information Emergency call system | 57
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Central electronics ZE | 57
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Driver information Audio | 5A
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Engine management Automatic start/stop | 1H
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Driver information Audio / telematics | 57
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Running gear/steering Electric power steering | 30
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Driver information CD changer | 42
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Convenience electronics Trailer light unit | 42
208 1.2 VTi | 1,2 | 60 | HMR | 6.2017- | Electr. energy management Battery management EBM | 2F
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Driver information Audio / telematics | 57
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Convenience electronics Lower control panel | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Engine management Valeo | 4C
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Engine management Valeo | 4C
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Airbag AB | 1H
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Driver assistance systems Active collision prevention | 4B
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Running gear/steering Electric power steering | 30
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Electr. energy management Energy saving mode | 1G
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Driver information CD changer | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Engine management Automatic start/stop | 1H
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Convenience electronics Trailer control unit | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Convenience electronics Trailer light unit | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Running gear/steering Electric power steering | 30
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Service Interval reset | 2F
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Convenience electronics Rain/light sensor | 1H
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Instrumentation Instrument cluster | 57
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Driver information Emergency call system | 57
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Convenience electronics Rain/light sensor | 1H
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Transmission control 6-speed automatic transmission |
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Anti-lock braking system ABS MK | 4C
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Driver information Emergency call system | 57
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Anti-lock braking system ABS MK | 4C
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Electr. energy management Energy saving mode | 1G
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Electr. energy management Battery management EBM | 2F
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Convenience electronics Lower control panel | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Engine management Automatic start/stop | 1H
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Driver information CD changer | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Instrumentation Instrument cluster | 57
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Convenience electronics Steering column switch module | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Instrumentation Instrument cluster display unit | 2D
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Service Interval reset | 2F
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Central electronics ZE | 57
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Airbag AB | 1H
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Transmission control 6-speed automatic transmission |
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Driver information Audio | 5A
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Driver information Audio | 5A
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Central electronics ZE | 57
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Driver assistance systems Active collision prevention | 4B
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2012- | Driver information Audio / telematics | 57
208 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:SUBARU:Impreza 1.6 4x4

SUBARU Impreza 1.6 4x4

Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Driver assistance systems Active collision prevention | 1H
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Heater/air conditioner Automatic A/C | 30
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Driver assistance systems Active collision prevention | 57
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Anti-theft device Access/start authorization | 42
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Running gear/steering Electric power steering | 30
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Lighting ALWR / xenon light | 30
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Engine management Automatic start/stop | 57
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Airbag AB | 30
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Driver information Info display | 30
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Engine management MPI | 05
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Convenience electronics Rain/light sensor | 1H
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Instrumentation Instrument cluster | 30
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Airbag Seat occupied sensor | 30
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4E
Impreza 1.6 4x4 | 1,6 | 84 | FB16 | 10.2011- | Central electronics ZE | 30


DVD 2019/1:PKW:SUBARU:Impreza 2.0

SUBARU Impreza 2.0

Impreza 2.0 | 2 | 115 | FB20 | 10.2017- | Driver assistance systems Active collision prevention | 1H


DVD 2019/1:PKW:SUBARU:Impreza 1.6

SUBARU Impreza 1.6

Impreza 1.6 | 1,6 | 84 | FB16 | 10.2017- | Driver assistance systems Active collision prevention | 1H
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Running gear/steering Electric power steering | 30
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Airbag AB | 30
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Heater/air conditioner Automatic A/C | 30
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Anti-theft device Access/start authorization | 42
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Driver assistance systems Active collision prevention | 1H
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Convenience electronics Rain/light sensor | 1H
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Instrumentation Instrument cluster | 30
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Central electronics ZE | 30
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Driver information Info display | 30
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Engine management Automatic start/stop | 57
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Lighting ALWR / xenon light | 30
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Airbag Seat occupied sensor | 30
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Driver assistance systems Active collision prevention | 57
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Engine management MPI | 05
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 1.6 | 1,6 | 84 | FB16 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2019/1:PKW:SUBARU:Impreza 1.6 Sedan

SUBARU Impreza 1.6 Sedan

Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Airbag AB | 30
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Lighting ALWR / xenon light | 30
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Anti-theft device Access/start authorization | 42
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Running gear/steering Electric power steering | 30
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4E
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Engine management Automatic start/stop | 57
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Engine management MPI | 05
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Driver assistance systems Active collision prevention | 57
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Central electronics ZE | 30
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Driver information Info display | 30
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Instrumentation Instrument cluster | 30
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Airbag Seat occupied sensor | 30
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Driver assistance systems Active collision prevention | 1H
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Convenience electronics Rain/light sensor | 1H
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 1.6 Sedan | 1,6 | 84 | FB16 | 10.2011- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:SUBARU:Impreza 1.6 Sedan 4x4

SUBARU Impreza 1.6 Sedan 4x4

Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Heater/air conditioner Automatic A/C | 30
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Anti-theft device Access/start authorization | 42
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Airbag AB | 30
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Convenience electronics Rain/light sensor | 1H
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Instrumentation Instrument cluster | 30
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Engine management MPI | 05
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Lighting ALWR / xenon light | 30
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Engine management Automatic start/stop | 57
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Running gear/steering Electric power steering | 30
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Airbag Seat occupied sensor | 30
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Central electronics ZE | 30
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Driver assistance systems Active collision prevention | 57
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Driver assistance systems Active collision prevention | 1H
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Driver information Info display | 30
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4E
Impreza 1.6 Sedan 4x4 | 1,6 | 84 | FB16 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 1H


DVD 2019/1:PKW:TATA (TELCO):Sumo 2.2D Grande

TATA (TELCO) Sumo 2.2D Grande

Sumo 2.2D Grande | 2,2 | 88 | VTT DiCOR | 2.2008- | Engine management CR/EDC | 4B


DVD 2019/1:PKW:THINK:Think elektrik

THINK Think elektrik

Think elektrik | 0 | 34 | 958617 | 9.2010- | Electr. energy management HV battery Zebra | 4E
Think elektrik | 0 | 34 | 958617 | 9.2010- | Heater/air conditioner Air conditioner | 30
Think elektrik | 0 | 34 | 958617 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Think elektrik | 0 | 34 | 958617 | 9.2010- | Airbag AB | 4D
Think elektrik | 0 | 34 | 958617 | 9.2010- | Electric drive control Electric-drive control Zebra | 4G
Think elektrik | 0 | 34 | 958617 | 9.2010- | Driver information Driver information | 88
Think elektrik | 0 | 34 | 958617 | 9.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Think elektrik | 0 | 34 | 958617 | 9.2010- | Anti-theft device Immobilizer (WFS) | 4D
Think elektrik | 0 | 34 | 958617 | 9.2010- | Electric drive control Electric drive control | 4G
Think elektrik | 0 | 34 | 958617 | 9.2010- | Anti-lock braking system ABS | 4G
Think elektrik | 0 | 34 | 958617 | 9.2010- | Electr. energy management HV battery monitor | 2B
Think elektrik | 0 | 34 | 958617 | 9.2010- | Electr. energy management HV battery | 2J


DVD 2019/1:PKW:TOYOTA:Paseo 1.5i Coupe

TOYOTA Paseo 1.5i Coupe

Paseo 1.5i Coupe | 1,5 | 81 | 5EFE | 9.1995-8.1999 | Airbag AB | 30
Paseo 1.5i Coupe | 1,5 | 81 | 5EFE | 9.1995-8.1999 | Airbag AB | 3C
Paseo 1.5i Coupe | 1,5 | 81 | 5EFE | 8.1995-7.1999 | Engine management TCCS | 10
Paseo 1.5i Coupe | 1,5 | 81 | 5EFE | 9.1995-8.1999 | Engine management TCCS | 10
Paseo 1.5i Coupe | 1,5 | 81 | 5EFE | 9.1995-8.1999 | Airbag AB | 1K
Paseo 1.5i Coupe | 1,5 | 81 | 5EFE | 9.1995-8.1999 | Airbag Seat occupied sensor | 1H


DVD 2019/1:PKW:TOYOTA:Etios 1.2i Liva

TOYOTA Etios 1.2i Liva

Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | System overview System overview | 22
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Running gear/steering Electric power steering | 4F
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Transmission control Automatic transmission | 4B
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Anti-lock braking system ABS | 4C
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Driver information Telematics | 42
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Airbag AB | 3C
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Engine management TCCS | 4C
Etios 1.2i Liva | 1,2 | 59 | 3NR-FE | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:VAUXHALL:Combo 1.3

VAUXHALL Combo 1.3

Combo 1.3 | 1,3 | 70 |  | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Driver information Audio / telematics | 30
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Engine management 8DF | 4C
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Transmission control Selespeed CFC | 5A
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Heater/air conditioner Automatic A/C | 4B
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Driver information Audio / telematics | 4B
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Driver information Audio / telematics | 4B
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Central electronics ZE | 5A
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Service Service display | 1G
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Instrumentation Instrument cluster | 5A
Combo 1.3 | 1,3 | 70 |  | 7.2016- | Airbag AB | 44
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Airbag AB | 44
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Engine management 8DF | 4C
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Engine management CR/EDC | 4C
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Central electronics ZE | 5A
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Transmission control Selespeed CFC | 5A
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Service Service display | 1G
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driver information Audio / telematics | 30
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.3 | 1,2 | 66 | A 13 FD | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:VAUXHALL:Combo 1.4

VAUXHALL Combo 1.4

Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Transmission control Selespeed CFC | 5A
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Engine management Natural Power ME | 5A
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Engine management 8DF | 4C
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Service Service display | 1G
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Driver information Audio / telematics | 30
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Airbag AB | 44
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Central electronics ZE | 5A
Combo 1.4 | 1,4 | 88 | A 14 FC | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Engine management Motronic ME | 5A
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driver information Audio / telematics | 30
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Central electronics ZE | 5A
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Airbag AB | 44
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Service Service display | 1G
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Engine management 8DF | 4C
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.4 | 1,4 | 70 | A 14 FP | 2.2012- | Transmission control Selespeed CFC | 5A


DVD 2019/1:PKW:VAUXHALL:Combo 1.6

VAUXHALL Combo 1.6

Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Airbag AB | 44
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Service Service display | 1G
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Central electronics ZE | 5A
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 30
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Service Service display | 1G
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Airbag AB | 44
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 30
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Central electronics ZE | 5A
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Engine management 8DF | 4C
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Engine management EDC 17 | 4C
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Transmission control Selespeed CFC | 5A
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Transmission control Selespeed CFC | 5A
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Engine management 8DF | 4C
Combo 1.6 | 1,6 | 77 | A 16 FDH | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 74 | A 16 FDH | 2.2012- | Engine management EDC 17 | 4C
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Airbag AB | 44
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Engine management EDC 17 | 4C
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Central electronics ZE | 5A
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driver information Audio / telematics | 4B
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Transmission control Selespeed CFC | 5A
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Driver information Audio / telematics | 30
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Service Service display | 1G
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Engine management 8DF | 4C
Combo 1.6 | 1,6 | 66 | A 16 FDL | 2.2012- | Engine management EDC 16 C 39 | 4C


DVD 2019/1:PKW:VAUXHALL:Combo 2.0

VAUXHALL Combo 2.0

Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Central electronics ZE | 5A
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Service Service display | 1G
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Transmission control Selespeed CFC | 5A
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Engine management EDC 16 C 39 | 4C
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Airbag AB | 44
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Instrumentation Instrument cluster | 5A
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Engine management 8DF | 4C
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driver information Audio / telematics | 30
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 22
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Heater/air conditioner Automatic A/C | 4B
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driver information Audio / telematics | 4B
Combo 2.0 | 2 | 99 | A 20 FD | 2.2012- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:VOLVO:V50 D2 DRIVe

VOLVO V50 D2 DRIVe

V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information USB audio interface | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Trailer control unit | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Digital audio system | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Navigation system | 42
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information CD changer | 42
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Lighting ALWR / xenon light | 1H
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Front left door control unit | 57
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Engine management CR/EDC | 4C
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Airbag AB TC | 77
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Central electronics Rear central electronics | 57
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Anti-theft device Access system/immobilizer | 57
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Driver side seat memory | 05
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Automatic A/C | 4H
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio | 42
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information GPS module | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Front right door control unit | 57
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Bluetooth telephone | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Electr. energy management Battery management EBM | 2F
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio amplifier | 22
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Parking aid Park Distance Control (PDC) | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Subwoofer | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information AM/FM tuner | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Traffic data module | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Telephone/emergency call system | 1H
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Instrumentation Instrument cluster | 57
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Accessory electronics | 42
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4G
V50 D2 DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio operating element | 05


DVD 2019/1:PKW:VW (VOLKSWAGEN):Phaeton 3.0 FSI 4Motion

VW (VOLKSWAGEN) Phaeton 3.0 FSI 4Motion

Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Parking aid Park Distance Control (PDC) | 42
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Convenience electronics Steering column switch module | 42
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Diagnosis/bus systems Gateway | 1H
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information TV tuner | 42
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Sound system | 42
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Mediaplayer | 4D
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Mediaplayer | 28
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | System overview System overview | 01
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Lighting Automatic headlight levelling control | 57
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Heater/air conditioner Climatronic | 43
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Instrumentation Instrument cluster | 57
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Mediaplayer | 05
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Service Interval reset | 1G
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Anti-theft device Access system/immobilizer | 30
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Running gear/steering Adaptive suspension system | 57
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Audio | 42
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Airbag AB | 30
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Navigation system | 42
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Driver information Mediaplayer | 30
Phaeton 3.0 FSI 4Motion | 3 | 184 | CPFA | 11.2011- | Transmission control 6-speed automatic transmission | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 2.5

VW (VOLKSWAGEN) Beetle 2.5

Beetle 2.5 | 2,5 | 125 | CBTA | 4.2011-7.2016 | Engine management Motronic ME | 57
Beetle 2.5 | 2,5 | 125 | CBTA | 4.2011-7.2016 | Heater/air conditioner Climatronic | 4B
Beetle 2.5 | 2,5 | 125 | CBTA | 4.2011-7.2016 | System overview System overview | 01
Beetle 2.5 | 2,5 | 0 | CBTA | 9.2011- | Engine management Motronic ME | 57
Beetle 2.5 | 2,5 | 125 | CBTA | 4.2011-7.2016 | Lighting Automatic headlight levelling control | 57
Beetle 2.5 | 2,5 | 125 | CBTA | 4.2011-7.2016 | Parking aid Parking assistant | 57
Beetle 2.5 | 2,5 | 127 | CBUA | 9.2010-8.2014 | Central electronics ZE | 57
Beetle 2.5 | 2,5 | 127 | CBUA | 9.2010-8.2014 | Engine management Motronic MED | 5A
Beetle 2.5 | 2,5 | 125 | CBUA | 4.2011-7.2016 | Heater/air conditioner Climatronic | 4B
Beetle 2.5 | 2,5 | 125 | CBUA | 4.2011-7.2016 | Engine management Motronic MED | 5A
Beetle 2.5 | 2,5 | 125 | CBUA | 4.2011-7.2016 | Parking aid Parking assistant | 57
Beetle 2.5 | 2,5 | 125 | CBUA | 4.2011-7.2016 | Lighting Automatic headlight levelling control | 57
Beetle 2.5 | 2,5 | 125 | CBUA | 4.2011-7.2016 | System overview System overview | 01
Beetle 2.5 | 2,5 | 125 | CCCA | 4.2011-7.2016 | Engine management Motronic ME | 57
Beetle 2.5 | 2,5 | 125 | CCCA | 4.2011-7.2016 | Heater/air conditioner Climatronic | 4B
Beetle 2.5 | 2,5 | 125 | CCCA | 4.2011-7.2016 | Lighting Automatic headlight levelling control | 57
Beetle 2.5 | 2,5 | 125 | CCCA | 4.2011-7.2016 | System overview System overview | 01
Beetle 2.5 | 2,5 | 125 | CCCA | 4.2011-7.2016 | Parking aid Parking assistant | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 2.0 4Motion

VW (VOLKSWAGEN) Golf VI 2.0 4Motion

Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Central electronics ZE | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Driver information TV tuner | 42
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | 4WD electronics Four-wheel drive electronics | 42
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Lighting Main beam assistant | 42
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Engine management Motronic MED | 4C
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | System overview System overview | 01
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Parking aid Parking assistant | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Driver information Sound system | 42
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 4Motion | 2 | 191 | CRZA | 9.2011- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.5

VW (VOLKSWAGEN) Passat 2.5

Passat 2.5 | 2,5 | 125 | CBTA | 1.2011- | Engine management Motronic ME | 57
Passat 2.5 | 2,5 | 0 | CBTA | 9.2011- | Engine management Motronic ME | 57
Passat 2.5 | 2,5 | 0 | CBUA | 9.2011- | Engine management Motronic MED | 5A
Passat 2.5 | 2,5 | 0 | CBUA | 9.2014-8.2017 | Engine management Motronic MED | 5A


DVD 2019/1:PKW:ALFA ROMEO:MiTo 0.9 i.e.

ALFA ROMEO MiTo 0.9 i.e.

MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Vehicle configuration Configuration alignment | 1N
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Heater/air conditioner Automatic A/C | 57
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Driver information Audio / telematics | 30
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Service | 1G
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Parking aid Park Distance Control (PDC) | 1H
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Driver information Monitor | 57
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Heater/air conditioner Supplementary heater | 22
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Airbag AB Continental | 57
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Central electronics ZE | 4C
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Anti-lock braking system ABS | 4D
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Instrumentation Instrument cluster | 5A
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Running gear/steering Electric power steering | 1H
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Lighting ALWR / right xenon light | 57
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Engine management IAW | 5A
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Lighting ALWR / left xenon light | 57
MiTo 0.9 i.e. | 0,9 | 77 | 199 B6.000 | 3.2013- | Airbag AB Siemens | 42
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Lighting ALWR / right xenon light | 57
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Heater/air conditioner Supplementary heater | 22
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Lighting ALWR / left xenon light | 57
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Service | 1G
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Instrumentation Instrument cluster | 5A
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Airbag AB Siemens | 42
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Engine management IAW | 5A
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Central electronics ZE | 4C
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Running gear/steering Electric power steering | 1H
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Driver information Monitor | 57
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Vehicle configuration Configuration alignment | 1N
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Anti-lock braking system ABS | 4D
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Driver information Audio / telematics | 30
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Heater/air conditioner Automatic A/C | 57
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Airbag AB Continental | 57
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 1H
MiTo 0.9 i.e. | 0,9 | 74 | 199 B7.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Lighting ALWR / left xenon light | 57
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Heater/air conditioner Supplementary heater | 22
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Central electronics ZE | 4C
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Airbag AB Siemens | 42
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Lighting ALWR / right xenon light | 57
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Engine management IAW | 5A
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Instrumentation Instrument cluster | 5A
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Parking aid Park Distance Control (PDC) | 1H
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Driver information Audio / telematics | 4B
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Service | 1G
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Driver information Monitor | 57
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Airbag AB Continental | 57
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Heater/air conditioner Automatic A/C | 57
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Anti-lock braking system ABS | 4D
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Driver information Audio / telematics | 30
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Vehicle configuration Configuration alignment | 1N
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 0.9 i.e. | 0,9 | 63 | 312 A2.000 | 7.2011- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:CITROEN:Berlingo 1.6

CITROEN Berlingo 1.6

Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Airbag AB | 1H
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Driver information Audio / telematics | 57
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Driver information Multi Information Display | 57
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Electr. energy management Vehicle power supply control unit VSC | 22
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Anti-lock braking system ABS | 4F
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Anti-theft device Anti-theft alarm system | 5A
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Central electronics ZE | 4B
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Service Interval reset | 4B
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Driver information CD changer | 42
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Engine management Motronic ME 7.4.5 | 5A
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Driver information Audio | 57
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Transmission control Selespeed CFC | 4C
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Instrumentation Instrument cluster | 57
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Heater/air conditioner Compressor control | 1X
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | System overview System overview | 01
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Parking aid Park Distance Control (PDC) | 4F
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Traction control switch | 1X


DVD 2019/1:PKW:CITROEN:Berlingo 1.6 16V

CITROEN Berlingo 1.6 16V

Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Instrumentation Instrument cluster | 57
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Anti-lock braking system ABS | 4F
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Airbag AB | 1H
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Heater/air conditioner Compressor control | 1X
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Traction control switch | 1X
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Transmission control Selespeed CFC | 4C
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Audio | 57
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Anti-theft device Anti-theft alarm system | 5A
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Central electronics ZE | 4B
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Audio / telematics | 57
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | System overview System overview | 01
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Engine management Motronic ME 7.4.5 | 5A
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information CD changer | 42
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Electr. energy management Vehicle power supply control unit VSC | 22
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Service Interval reset | 4B
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Multi Information Display | 57
Berlingo 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Parking aid Park Distance Control (PDC) | 4F


DVD 2019/1:PKW:CITROEN:Berlingo 1.6 VTi

CITROEN Berlingo 1.6 VTi

Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | System overview System overview | 01
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Traction control switch | 1X
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information CD changer | 42
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Engine management Motronic MEV | 57
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Transmission control Selespeed CFC | 4C
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Engine management Motronic MEV | 5A
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Parking aid Park Distance Control (PDC) | 4F
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Instrumentation Instrument cluster | 57
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Anti-theft device Anti-theft alarm system | 5A
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Heater/air conditioner Compressor control | 1X
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Audio / telematics | 57
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Multi Information Display | 57
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Service Interval reset | 4B
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Anti-lock braking system ABS | 4F
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Audio | 57
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Central electronics ZE | 4B
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Airbag AB | 1H
Berlingo 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Parking aid Park Distance Control (PDC) | 4F
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Heater/air conditioner Compressor control | 1X
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Driver information Audio / telematics | 57
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Driver information CD changer | 42
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Anti-lock braking system ABS | 4F
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Driver information Audio | 57
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Anti-theft device Anti-theft alarm system | 5A
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Engine management Motronic MEV | 5A
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Central electronics ZE | 4B
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Airbag AB | 1H
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Instrumentation Instrument cluster | 57
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Engine management Motronic MEV | 57
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Transmission control Selespeed CFC | 4C
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | System overview System overview | 01
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Driver information Multi Information Display | 57
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Convenience electronics Traction control switch | 1X
Berlingo 1.6 VTi | 1,6 | 88 | 5FS | 11.2009- | Service Interval reset | 4B


DVD 2019/1:PKW:CITROEN:C2 1.1

CITROEN C2 1.1

C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Instrumentation Instrument cluster | 42
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Engine management JCAE | 5A
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Service Interval reset | 1T
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Engine management Automatic start/stop | 42
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Instrumentation Instrument cluster | 57
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Anti-lock braking system ABS | 48
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Convenience electronics Rain/light sensor | 22
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Engine management IAW | 5A
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Central electronics ZE | 4B
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Airbag AB TC | 77
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Convenience electronics Steering column switch module | 42
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Anti-lock braking system ABS | 4F
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | System overview System overview | 01
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driver information Multi Information Display | 30
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Transmission control Automated manual transmission ASG | 57
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driver information Audio | 30
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Parking aid Park Distance Control (PDC) | 57
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Parking aid Park Distance Control (PDC) | 4F
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driver information Navigation system | 30
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Electr. energy management Energy saving mode | 1B
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Service Interval reset | 4B
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Central electronics ZE | 4B
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driver information Multi Information Display | 57
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Airbag AB | 77
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driver information Audio | 57
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C2 1.1 | 1,1 | 44 | HFX | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2019/1:PKW:CITROEN:C2 1.4

CITROEN C2 1.4

C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Service Interval reset | 4B
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Instrumentation Instrument cluster | 57
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driver information Multi Information Display | 57
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Convenience electronics Steering column switch module | 42
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Electr. energy management Energy saving mode | 1B
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Central electronics ZE | 4B
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Convenience electronics Rain/light sensor | 22
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Engine management JCAE | 5A
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Transmission control Automated manual transmission ASG | 57
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driver information Audio | 30
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 48
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driver information Navigation system | 30
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Airbag AB | 77
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Anti-lock braking system ABS | 48
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Parking aid Park Distance Control (PDC) | 57
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Anti-lock braking system ABS | 4F
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Engine management Sagem | 5A
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Instrumentation Instrument cluster | 42
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driver information Multi Information Display | 30
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | System overview System overview | 01
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Engine management Sagem |
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Driver information Audio | 57
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Parking aid Park Distance Control (PDC) | 4F
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Central electronics ZE | 4B
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Service Interval reset | 1T
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Engine management Automatic start/stop | 42
C2 1.4 | 1,4 | 55 | KFV | 9.2003-12.2009 | Airbag AB TC | 77


DVD 2019/1:PKW:CITROEN:C2 1.6

CITROEN C2 1.6

C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Engine management Automatic start/stop | 42
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Electr. energy management Energy saving mode | 1B
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Anti-lock braking system ABS | 48
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driver information Audio | 57
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driver information Multi Information Display | 30
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Convenience electronics Steering column switch module | 42
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driver information Audio | 30
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driver information Multi Information Display | 57
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Engine management Motronic ME | 5A
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Parking aid Park Distance Control (PDC) | 57
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Engine management Motronic ME | 5A
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Service Interval reset | 1T
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | System overview System overview | 01
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Parking aid Park Distance Control (PDC) | 4F
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Anti-lock braking system ABS | 4F
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Central electronics ZE | 4B
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Convenience electronics Rain/light sensor | 22
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Transmission control Automated manual transmission ASG | 57
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Instrumentation Instrument cluster | 57
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 48
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Airbag AB TC | 77
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Instrumentation Instrument cluster | 42
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Central electronics ZE | 4B
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Airbag AB | 77
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Service Interval reset | 4B
C2 1.6 | 1,6 | 80 | NFU | 9.2003-12.2009 | Driver information Navigation system | 30


DVD 2019/1:PKW:CITROEN:C3 Picasso 1.4

CITROEN C3 Picasso 1.4

C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Airbag AB | 1H
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Instrumentation Instrument cluster | 42
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Transmission control Selespeed CFC | 4C
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Driver information Emergency call system | 57
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Driver information Audio / telematics | 57
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Convenience electronics Central door control unit | 57
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Driver information Audio | 57
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Service Interval reset | 4B
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Driver information Belt warning lamps | 2E
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Central electronics ZE | 4B
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Engine management Motronic MEV | 5A
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Anti-lock braking system ABS MK | 4C
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Anti-lock braking system ABS | 4F
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | System overview System overview | 01
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Driver information Multi Information Display | 57
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Running gear/steering Electric power steering | 30
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4E
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.4 | 1,4 | 70 | 8FS | 2.2009- | Electr. energy management Battery management EBM | 2F


DVD 2019/1:PKW:CITROEN:C4 1.4

CITROEN C4 1.4

C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information Audio / telematics | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Transmission control 4-speed automatic transmission | 57
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 64
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Driver information Audio amplifier | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Heater/air conditioner Automatic A/C | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Electr. energy management Battery management EBM | 2F
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Driver information Emergency call system | 57
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Wiper system Wiper control | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information Audio | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information Audio / telematics | 4B
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driving safety system ESP Electronic stability program ESP | 64
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Driver side door control unit | 42
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Driver information Multi Information Display | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Driving school control unit | 1W
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Service Interval reset | 4B
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | System overview System overview | 01
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Anti-lock braking system ABS | 6B
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Running gear/steering Electric power steering | 1H
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Airbag AB | 77
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Convenience electronics Passenger side door control unit | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information Emergency call system | 57
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Running gear/steering Lane keeping assist | 4B
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Convenience electronics Hands-free unit | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Instrumentation Instrument cluster | 57
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Driver information Audio / telematics | 4B
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Instrumentation Speed display | 42
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Anti-theft device Anti-theft alarm system | 5A
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Lighting Adaptive cornering light | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Engine management IAW | 07
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Driver information Audio | 57
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Central electronics ZE | 4B
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information CD changer | 42
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Transmission control 4-speed automatic transmission | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Running gear/steering Lane keeping assist | 4B
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Instrumentation Speed display | 42
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Service Interval reset | 4B
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Convenience electronics Driving school control unit | 1W
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Convenience electronics Driver side seat control unit | 57
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Airbag AB | 77
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Driver information Audio / telematics | 57
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Engine management IAW | 07
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Engine management IAW | 5A
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information Multi Information Display | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Central electronics ZE | 4B
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Running gear/steering Electric power steering | 1H
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Convenience electronics Rain/light sensor | 22
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Transmission control Automated manual transmission ASG | 4C
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Anti-theft device Anti-theft alarm system | 5A
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Electr. energy management Battery management EBM | 2F
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Hands-free unit | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Anti-lock braking system ABS | 4F
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | System overview System overview | 01
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Transmission control Automated manual transmission ASG | 4C
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Steering column switch module | 42
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Airbag AB | 1H
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Wiper system Wiper control | 57
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Driver information Audio amplifier | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Airbag AB | 1H
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Instrumentation Instrument cluster | 57
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Driver information CD changer | 42
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Electr. energy management Energy saving mode | 1B
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Anti-lock braking system ABS | 6B
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Driver side seat control unit | 57
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Convenience electronics Steering column switch module | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Engine management IAW | 5A
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Convenience electronics Driver side door control unit | 42
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Electr. energy management Energy saving mode | 1B
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Parking aid Park Distance Control (PDC) | 4F
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Anti-lock braking system ABS | 4F
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Rain/light sensor | 22
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Parking aid Park Distance Control (PDC) | 4F
C4 1.4 | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Passenger side door control unit | 42
C4 1.4 | 1,4 | 0 | KFU | 9.2003-8.2004 | Lighting Adaptive cornering light | 57


DVD 2019/1:PKW:CITROEN:C4 1.4 Coupe

CITROEN C4 1.4 Coupe

C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Electr. energy management Energy saving mode | 1B
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Anti-lock braking system ABS | 4F
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Engine management IAW | 5A
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Anti-lock braking system ABS | 6B
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Lighting Adaptive cornering light | 57
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driver information Audio / telematics | 57
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Running gear/steering Electric power steering | 1H
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Heater/air conditioner Automatic A/C | 42
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Electr. energy management Battery management EBM | 2F
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Running gear/steering Lane keeping assist | 4B
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Central electronics ZE | 4B
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Anti-theft device Anti-theft alarm system | 5A
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driver information Audio amplifier | 42
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driver information Audio / telematics | 4B
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driver information Audio | 57
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Driver side seat control unit | 57
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Wiper system Wiper control | 57
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driver information Multi Information Display | 57
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Transmission control Automated manual transmission ASG | 4C
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Driver side door control unit | 42
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Hands-free unit | 57
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driving safety system ESP Electronic stability program ESP | 64
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | System overview System overview | 01
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Parking aid Park Distance Control (PDC) | 4F
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Instrumentation Instrument cluster | 57
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driver information CD changer | 42
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Steering column switch module | 42
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Driver information Emergency call system | 57
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Engine management IAW | 07
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Instrumentation Speed display | 42
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Rain/light sensor | 22
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Airbag AB | 77
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Service Interval reset | 4B
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.4 Coupe | 1,4 | 65 | KFU | 11.2004- | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:CITROEN:C4 1.6

CITROEN C4 1.6

C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Transmission control 4-speed automatic transmission | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Instrumentation Instrument cluster | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Anti-lock braking system ABS | 4F
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Hands-free unit | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side seat control unit | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Lighting Adaptive cornering light | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Instrumentation Speed display | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio amplifier | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Engine management Motronic MEV | 5A
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Lane keeping assist | 4B
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | System overview System overview | 01
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Airbag AB | 77
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Multi Information Display | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Airbag AB | 1H
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Steering column switch module | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Central electronics ZE | 4B
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Electric power steering | 1H
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Transmission control Automated manual transmission ASG | 4C
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Emergency call system | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Service Interval reset | 4B
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information CD changer | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driving school control unit | 1W
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Heater/air conditioner Automatic A/C | 42
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Wiper system Wiper control | 57
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 4B
C4 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Transmission control Automated manual transmission ASG | 4C
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Instrumentation Instrument cluster | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Anti-lock braking system ABS | 6B
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Running gear/steering Electric power steering | 1H
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Passenger side door control unit | 42
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Driver side door control unit | 42
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Engine management Motronic ME | 5A
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Lighting Adaptive cornering light | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information CD changer | 42
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio amplifier | 42
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Steering column switch module | 42
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Emergency call system | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Rain/light sensor | 22
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Electr. energy management Battery management EBM | 2F
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Electr. energy management Energy saving mode | 1B
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | System overview System overview | 01
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Airbag AB | 1H
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio / telematics | 4B
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Engine management Motronic ME | 5A
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Central electronics ZE | 4B
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Running gear/steering Lane keeping assist | 4B
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Hands-free unit | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Transmission control 4-speed automatic transmission | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Service Interval reset | 4B
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Airbag AB | 77
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Anti-theft device Anti-theft alarm system | 5A
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Wiper system Wiper control | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio / telematics | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Driving school control unit | 1W
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Instrumentation Speed display | 42
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Multi Information Display | 57
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Anti-lock braking system ABS | 4F
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
C4 1.6 | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Driver side seat control unit | 57


DVD 2019/1:PKW:CITROEN:C4 1.6 16V

CITROEN C4 1.6 16V

C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Anti-theft device Anti-theft alarm system | 5A
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Convenience electronics Steering column switch module | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Running gear/steering Electric power steering | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Service Interval reset | 2F
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Convenience electronics Lower control panel | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver information CD changer | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Airbag AB | 1H
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Convenience electronics Trailer control unit | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Lighting Adaptive cornering light | 4B
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Central electronics ZE | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver information Audio / telematics | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Convenience electronics Driver side door control unit | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Transmission control Automated manual transmission ASG | 4C
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver information Audio | 5A
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Instrumentation Instrument cluster | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Engine management Motronic ME 7.4.5 | 5A
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Braking system Electronic parking brake | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver information Belt warning lamps | 2E
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Anti-lock braking system ABS | 4F
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Electr. energy management Energy saving mode | 1G
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver information Emergency call system | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Convenience electronics Rain/light sensor | 1H
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver assistance systems Blind spot object detection | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Central electronics Engine compartment central electronics | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver information Audio amplifier | 57
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Running gear/steering Lane keeping assist | 4B
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Driver information Multi Information Display | 2D
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Electr. energy management Battery management EBM | 2F
C4 1.6 16V | 1,6 | 80 | NFU | 11.2010- | Convenience electronics Driver side seat control unit | 57


DVD 2019/1:PKW:CITROEN:C4 1.6 Coupe

CITROEN C4 1.6 Coupe

C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driver information Emergency call system | 57
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Transmission control Automated manual transmission ASG | 4C
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Anti-lock braking system ABS | 4F
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Service Interval reset | 4B
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 57
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Instrumentation Instrument cluster | 57
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Electric power steering | 1H
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Engine management Motronic MEV | 5A
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Lane keeping assist | 4B
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driver information CD changer | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio amplifier | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Lighting Adaptive cornering light | 57
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Central electronics ZE | 4B
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Heater/air conditioner Automatic A/C | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Wiper system Wiper control | 57
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Airbag AB | 77
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side seat control unit | 57
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 4B
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | System overview System overview | 01
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driver information Multi Information Display | 57
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio | 57
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Steering column switch module | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Instrumentation Speed display | 42
C4 1.6 Coupe | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Hands-free unit | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Rain/light sensor | 22
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Passenger side door control unit | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Driver side door control unit | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Steering column switch module | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Electr. energy management Battery management EBM | 2F
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Electr. energy management Energy saving mode | 1B
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Lighting Adaptive cornering light | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Engine management Motronic ME | 5A
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Central electronics ZE | 4B
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Transmission control 4-speed automatic transmission | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Instrumentation Speed display | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio amplifier | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Anti-lock braking system ABS | 4F
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Instrumentation Instrument cluster | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio / telematics | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Anti-theft device Anti-theft alarm system | 5A
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Hands-free unit | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Engine management Motronic ME | 5A
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Anti-lock braking system ABS | 6B
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Wiper system Wiper control | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Audio / telematics | 4B
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Service Interval reset | 4B
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Convenience electronics Driver side seat control unit | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Running gear/steering Electric power steering | 1H
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Multi Information Display | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information CD changer | 42
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Running gear/steering Lane keeping assist | 4B
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Airbag AB | 77
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | Driver information Emergency call system | 57
C4 1.6 Coupe | 1,6 | 80 | NFU | 11.2004-7.2008 | System overview System overview | 01


DVD 2019/1:PKW:CITROEN:C4 1.6 LPG

CITROEN C4 1.6 LPG

C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Convenience electronics Rain/light sensor | 1H
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driver information Belt warning lamps | 2E
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driver information Emergency call system | 57
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Running gear/steering Electric power steering | 42
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driver information Audio | 5A
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Service Interval reset | 2F
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Central electronics Engine compartment central electronics | 57
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Electr. energy management Energy saving mode | 1G
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Anti-theft device Anti-theft alarm system | 5A
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Running gear/steering Lane keeping assist | 4B
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driver information Multi Information Display | 2D
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driver information Audio / telematics | 57
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Convenience electronics Driver side door control unit | 42
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Central electronics ZE | 57
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Convenience electronics Steering column switch module | 42
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Engine management Motronic MEV | 57
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driver information Audio amplifier | 57
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driver information CD changer | 42
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Driver assistance systems Blind spot object detection | 57
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Anti-lock braking system ABS | 4F
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Convenience electronics Lower control panel | 42
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Convenience electronics Trailer control unit | 42
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Airbag AB | 1H
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Transmission control Automated manual transmission ASG | 4C
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Lighting Adaptive cornering light | 4B
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Electr. energy management Battery management EBM | 2F
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Instrumentation Instrument cluster | 57
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Convenience electronics Driver side seat control unit | 57
C4 1.6 LPG | 1,6 | 88 | 5FL | 5.2011- | Braking system Electronic parking brake | 57


DVD 2019/1:PKW:CITROEN:C4 Aircross 1.6

CITROEN C4 Aircross 1.6

C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Airbag AB | 1H
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Running gear/steering Electric power steering | 42
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Electr. energy management Battery management EBM | 2F
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Running gear/steering Steering assistance | 1H
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Immobiliser | 30
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Convenience electronics Rain/light sensor | 1H
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Service Interval reset | 3B
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Engine management CMM | 4B
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Engine management Automatic start/stop | 42
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Electr. energy management Energy saving mode | 1G
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driver information Navigation system | 22
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Central electronics ZE | 57
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Airbag AB | 4L
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Central electronics ZE | 57
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driver information Audio | 4D
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Immobilizer (WFS) | 57
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Lighting Adaptive xenon light | 4B
C4 Aircross 1.6 | 1,6 | 85 | NKZ | 3.2012- | Vehicle speed Tempomat | 2B


DVD 2019/1:PKW:CITROEN:C4 Aircross 1.6 HDi 4x4

CITROEN C4 Aircross 1.6 HDi 4x4

C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driver information Navigation system | 22
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Central electronics ZE | 57
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Airbag AB | 4L
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | 4WD electronics Four-wheel drive electronics | 05
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Immobiliser | 30
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Lighting Adaptive xenon light | 4B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driver information Audio | 4D
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Service Interval reset | 3B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Running gear/steering Steering assistance | 1H
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Airbag AB | 1H
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Electr. energy management Battery management EBM | 2F
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Rain/light sensor | 1H
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Immobilizer (WFS) | 57
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | 4WD electronics Four-wheel drive electronics | 42
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Electr. energy management Energy saving mode | 1G
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Central electronics ZE | 57
C4 Aircross 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Running gear/steering Electric power steering | 42
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Airbag AB | 1H
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Immobilizer (WFS) | 57
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Rain/light sensor | 1H
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driver information Audio | 4D
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Airbag AB | 4L
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Electr. energy management Battery management EBM | 2F
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Running gear/steering Steering assistance | 1H
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Service Interval reset | 3B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Central electronics ZE | 57
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Central electronics ZE | 57
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Engine management CR/EDC | 4C
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | 4WD electronics Four-wheel drive electronics | 05
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Electr. energy management Energy saving mode | 1G
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Immobiliser | 30
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driver information Navigation system | 22
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Lighting Adaptive xenon light | 4B
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Running gear/steering Electric power steering | 42
C4 Aircross 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:CITROEN:C4 Picasso 1.6 THP

CITROEN C4 Picasso 1.6 THP

C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Passenger compartment lighting | 1X
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Service Interval reset | 4B
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Engine management Motronic MED | 5A
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Running gear/steering Lane keeping assist | 4B
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | System overview System overview | 01
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Anti-theft device Anti-theft alarm system | 5A
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Wiper system Wiper control | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Driver information CD changer | 42
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Driver information Emergency call system | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Driver information Audio / telematics | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Driver information Audio amplifier | 42
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Lighting Adaptive cornering light | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Central electronics ZE | 4B
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Transmission control Selector lever module | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Airbag AB | 1H
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Lighting Adaptive cornering light | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Driver information Audio | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Transmission control Automated manual transmission ASG | 4C
C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Driver information Emergency call system | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Transmission control Automated manual transmission ASG | 4C
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Central electronics ZE | 4B
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Driver information Audio | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Driver information Audio / telematics | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Convenience electronics Passenger compartment lighting | 1X
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Lighting Adaptive cornering light | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Airbag AB | 1H
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Transmission control Selector lever module | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Engine management Motronic MED | 5A
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Lighting Adaptive cornering light | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Driver information CD changer | 42
C4 Picasso 1.6 THP | 1,6 | 121 | 5FP | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information CD changer | 42
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | System overview System overview | 01
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Running gear/steering Lane keeping assist | 4B
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Airbag AB | 77
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Anti-theft device Anti-theft alarm system | 5A
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Emergency call system | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Wiper system Wiper control | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Lighting Adaptive cornering light | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Central electronics ZE | 4B
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver assistance systems Distance warning system | 42
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio / telematics | 4B
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Transmission control Automated manual transmission ASG | 4C
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Passenger compartment lighting | 1X
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Engine management Motronic MED | 5A
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Airbag AB | 1H
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio amplifier | 42
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Braking system Electronic parking brake | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Transmission control Selector lever module | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio / telematics | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Lighting Adaptive cornering light | 57
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Service Interval reset | 4B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | System overview System overview | 01
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Audio amplifier | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Lighting Additional rear lights | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Running gear/steering Electric power steering | 4B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Electr. energy management Energy saving mode | 1G
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Transmission control Selector lever module | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Airbag AB | 1H
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Engine management Motronic MED | 5A
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver information Audio amplifier | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver information Camera system | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver information Camera Surrounding | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Central electronics ZE | 4B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver information CD changer | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Audio / telematics | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Lower control panel | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Engine management Motronic MED | 5A
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Audio | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Airbag AB | 1H
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Central electronics ZE | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Transmission control Automated manual transmission ASG | 4C
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Belt tensioner Driver side belt tensioner | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Service Interval reset | 2F
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Service Interval reset | 4B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver information Audio / telematics | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Running gear/steering Lane keeping assist | 4B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Remote control unit | 30
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information CD changer | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver information Emergency call system | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Anti-theft device Anti-theft alarm system | 5A
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Lighting Adaptive cornering light | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Passenger compartment lighting | 1X
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Central door control unit | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Wiper system Wiper control | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Engine management Automatic start/stop | 1H
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Central electronics Engine compartment central electronics | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Wiper system Wiper control | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Lighting Adaptive cornering light | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Transmission control Selector lever module | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Convenience electronics Rain/light sensor | 1H
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Belt tensioner Passenger side belt tensioner | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Engine management Motronic MED | 5A
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Transmission control 6-speed automatic transmission |
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Emergency call system | 57
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 2.2013- | Driver assistance systems Distance warning system | 4B
C4 Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Engine management Motronic MED | 5A
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Lighting Adaptive cornering light | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Airbag AB | 1H
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | System overview System overview | 01
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Anti-theft device Anti-theft alarm system | 5A
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Service Interval reset | 4B
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Lane keeping assist | 4B
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Passenger compartment lighting | 1X
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Emergency call system | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 4B
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio amplifier | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Transmission control Automated manual transmission ASG | 4C
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Airbag AB | 77
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Central electronics ZE | 4B
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Transmission control Selector lever module | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver assistance systems Distance warning system | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Lighting Adaptive cornering light | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Wiper system Wiper control | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information CD changer | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Rain/light sensor | 1H
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Airbag AB | 1H
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Running gear/steering Electric power steering | 4B
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Transmission control 6-speed automatic transmission |
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Central electronics Engine compartment central electronics | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver information Audio amplifier | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver assistance systems Distance warning system | 4B
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Engine management Automatic start/stop | 1H
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Service Interval reset | 2F
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Lower control panel | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Central electronics ZE | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver information Camera Surrounding | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Electr. energy management Energy saving mode | 1G
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Belt tensioner Driver side belt tensioner | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Central door control unit | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Engine management Motronic MED | 5A
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Lighting Additional rear lights | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Transmission control Selector lever module | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Wiper system Wiper control | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver information Emergency call system | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver information Audio / telematics | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Remote control unit | 30
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver information CD changer | 42
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver information Camera system | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Belt tensioner Passenger side belt tensioner | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver information Audio amplifier | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Wiper system Wiper control | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Airbag AB | 1H
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Transmission control Selector lever module | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Central electronics ZE | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Engine management Automatic start/stop | 1H
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Central electronics Engine compartment central electronics | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Running gear/steering Electric power steering | 4B
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Rain/light sensor | 1H
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Lighting Additional rear lights | 42
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Engine management Motronic MED | 5A
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Belt tensioner Driver side belt tensioner | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Transmission control 6-speed automatic transmission |
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Belt tensioner Passenger side belt tensioner | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver information Camera system | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver information Audio / telematics | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver information Camera Surrounding | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Remote control unit | 30
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver assistance systems Distance warning system | 4B
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver information Emergency call system | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Service Interval reset | 2F
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Central door control unit | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver information CD changer | 42
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Lower control panel | 42
C4 Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Electr. energy management Energy saving mode | 1G
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver assistance systems Distance warning system | 4B
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Rain/light sensor | 1H
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver information CD changer | 42
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Electr. energy management Energy saving mode | 1G
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver information Audio amplifier | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Lighting Additional rear lights | 42
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Engine management Motronic MED | 5A
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver information Camera Surrounding | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Transmission control Selector lever module | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Belt tensioner Passenger side belt tensioner | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Running gear/steering Electric power steering | 4B
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Belt tensioner Driver side belt tensioner | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver information Camera system | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Wiper system Wiper control | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Lower control panel | 42
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver information Audio / telematics | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Airbag AB | 1H
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Central door control unit | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Service Interval reset | 2F
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Central electronics Engine compartment central electronics | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Central electronics ZE | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Engine management Automatic start/stop | 1H
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Transmission control 6-speed automatic transmission |
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver information Emergency call system | 57
C4 Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Remote control unit | 30


DVD 2019/1:PKW:CITROEN:C5 1.8

CITROEN C5 1.8

C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Central door control unit | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Rain/light sensor | 22
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Lane keeping assist | 4B
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Electr. energy management Energy saving mode | 1B
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Electr. energy management Battery management EBM | 2F
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Heater/air conditioner Automatic A/C | 42
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information CD changer | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Adaptive suspension system | 5A
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Electronic rear lid actuation | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information Multi Information Display | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio / telematics | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Engine management IAW | 5A
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Driver side seat control unit | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | System overview System overview | 01
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Airbag AB | 1H
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Adaptive damping system | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Instrumentation Instrument cluster | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Engine management IAW | 5A
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Steering column switch module | 42
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Lighting Adaptive cornering light | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio / telematics | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Adaptive damping system | 42
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Service Interval reset | 4B
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information Emergency call system | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Central electronics ZE | 4B
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Hands-free unit | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Braking system Electronic parking brake | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio / telematics | 4B
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Wiper system Wiper control | 57
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Driver information Belt warning lamps | 2E
C5 1.8 | 1,8 | 92 | 6FY | 4.2008- | Parking aid Park Distance Control (PDC) | 4F


DVD 2019/1:PKW:CITROEN:C5 1.8 Tourer

CITROEN C5 1.8 Tourer

C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Parking aid Park Distance Control (PDC) | 4F
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Airbag AB | 1H
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Electronic rear lid actuation | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Braking system Electronic parking brake | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information Belt warning lamps | 2E
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Electr. energy management Battery management EBM | 2F
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Hands-free unit | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Central electronics ZE | 4B
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Driver side seat control unit | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Steering column switch module | 42
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Central door control unit | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio / telematics | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Instrumentation Instrument cluster | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Adaptive suspension system | 5A
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Service Interval reset | 4B
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Adaptive damping system | 42
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Lane keeping assist | 4B
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Electr. energy management Energy saving mode | 1B
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Rain/light sensor | 22
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information Emergency call system | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Wiper system Wiper control | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio / telematics | 4B
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information Audio / telematics | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information Multi Information Display | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Driver information CD changer | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Running gear/steering Adaptive damping system | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Engine management IAW | 5A
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Heater/air conditioner Automatic A/C | 42
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | System overview System overview | 01
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Lighting Adaptive cornering light | 57
C5 1.8 Tourer | 1,8 | 92 | 6FY | 4.2008- | Engine management IAW | 5A


DVD 2019/1:PKW:CITROEN:C5 2.0

CITROEN C5 2.0

C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Instrumentation Instrument cluster | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Belt warning lamps | 2E
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Braking system Electronic parking brake | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Electr. energy management Battery management EBM | 2F
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Steering column switch module | 42
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Transmission control 4-speed automatic transmission | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Emergency call system | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Adaptive damping system | 42
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Lighting Adaptive cornering light | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Driver side seat control unit | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Airbag AB | 1H
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Parking aid Park Distance Control (PDC) | 4F
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio / telematics | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Multi Information Display | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Rain/light sensor | 22
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Electronic rear lid actuation | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Adaptive damping system | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Lane keeping assist | 4B
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Wiper system Wiper control | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Hands-free unit | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Electr. energy management Energy saving mode | 1B
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Adaptive suspension system | 5A
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | System overview System overview | 01
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio / telematics | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information CD changer | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Central electronics ZE | 4B
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Engine management IAW | 5A
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Central door control unit | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Service Interval reset | 4B
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Heater/air conditioner Automatic A/C | 42
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio / telematics | 4B
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio | 57
C5 2.0 | 2 | 103 | RFJ | 4.2008-1.2010 | Engine management IAW | 5A


DVD 2019/1:PKW:CITROEN:C5 3.0 24V Tourer

CITROEN C5 3.0 24V Tourer

C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Electr. energy management Battery management EBM | 2F
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Airbag AB | 1H
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Electr. energy management Vehicle power supply control unit VSC | 22
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Lighting Adaptive cornering light | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Adaptive damping system | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Electro-hydraulic power steering | 42
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Adaptive suspension system | 5A
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Electr. energy management Energy saving mode | 1B
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Central door control unit | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Rain/light sensor | 22
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Braking system Electronic parking brake | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio / telematics | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Service Interval reset | 4B
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Electronic rear lid actuation | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Multi Information Display | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information CD changer | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Transmission control 6-speed automatic transmission AISIN | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio / telematics | 4B
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Steering column switch module | 42
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Lane keeping assist | 4B
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Driver side seat control unit | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Central electronics ZE | 4B
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Engine management Motronic ME | 5A
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio / telematics | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Emergency call system | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Instrumentation Instrument cluster | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Parking aid Park Distance Control (PDC) | 4F
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Wiper system Wiper control | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Hands-free unit | 57
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | System overview System overview | 01
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Belt warning lamps | 2E
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Adaptive damping system | 42
C5 3.0 24V Tourer | 3 | 155 | XFV | 4.2008-4.2009 | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:CITROEN:C6 3.0

CITROEN C6 3.0

C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Central electronics ZE | 4B
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Driver side door control unit | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Heater/air conditioner Automatic A/C | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Running gear/steering Adaptive suspension system | 5A
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driver information Audio | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driver information Head-up display | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | System overview System overview | 01
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Service Interval reset | 4B
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Lighting ALWR and cornering light | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Passenger side door control unit | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Airbag AB | 77
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Lighting ALWR / right xenon light | 30
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driver information CD changer | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driver information Audio / telematics | 4B
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Hands-free unit | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Parking aid Park Distance Control (PDC) | 4F
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Electr. energy management Battery management EBM | 2F
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Electr. energy management Energy saving mode | 1B
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Rear electronic seat memory | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Anti-theft device Anti-theft alarm system | 5A
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Running gear/steering Adaptive damping system | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driver information Multi Information Display | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Driver information Audio / telematics | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Running gear/steering Lane keeping assist | 4B
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Wiper system Wiper control | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Driver side seat switch panel | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Heater/air conditioner Rear A/C operating unit | 05
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Rain/light sensor | 22
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Front passenger side seat control unit | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Instrumentation Instrument cluster | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Transmission control 6-speed automatic transmission AISIN | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Driver side seat control unit | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Engine management Motronic ME | 5A
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Passenger seat switch panel | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Braking system Electronic parking brake | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Electric spoiler | 57
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Lighting ALWR / left xenon light | 42
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Airbag Pedestrian impact detection | 1H
C6 3.0 | 3 | 155 | XFV | 11.2005-2.2009 | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:CITROEN:C8 2.2 16V

CITROEN C8 2.2 16V

C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Front sunroof | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information CD changer | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Airbag AB | 1H
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Front right door control unit | 79
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Multi Information Display | 30
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Instrumentation Additional instrumentation | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information CD changer | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Rear sunroof | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Hands-free unit | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Central electronics ZE | 4B
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Lighting PSA 1.0 master | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Steering column unit | 30
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Sliding door control unit | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Steering column switch module | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Instrumentation Instrument cluster | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Sliding door control unit | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Front left door control unit | 79
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Driver side seat control unit | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 30
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Audio | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Instrumentation Instrument cluster | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Multi Information Display | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Service Interval reset | 1T
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Lighting PSA 1.0 slave | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Engine management IAW | 07
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Front sunroof | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Audio | 30
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Electr. energy management Energy saving mode | 1B
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Central sunroof | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Central electronics ZE | 4B
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Parking aid Park Distance Control (PDC) | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1T
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 4G
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Instrumentation Additional instrumentation | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Audio / telematics | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Transmission control 4-speed automatic transmission | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Rear sunroof | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Parking aid Park Distance Control (PDC) | 4F
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Airbag AB TC | 77
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Central sunroof | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Multi Information Display | 42
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Transmission control 4-speed automatic transmission | 57
C8 2.2 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Engine management IAW | 5A


DVD 2019/1:PKW:CITROEN:C-Crosser 2.0

CITROEN C-Crosser 2.0

C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Lighting Adaptive xenon light | 4B
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Driver information Navigation system | 22
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Rear left door control unit | 30
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Rain/light sensor | 1H
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Driver"s door control unit | 30
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Heater/air conditioner Automatic A/C | 4B
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Service Interval reset | 3B
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Transmission control 6-speed automatic transmission | 42
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | 4WD electronics Four-wheel drive electronics | 05
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Instrumentation Instrument cluster | 57
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Sun roof | 30
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Central electronics ZE | 57
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Driver information Audio | 4D
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Airbag AB | 4L
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Hands-free unit | 42
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Anti-theft device Immobiliser | 30
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Engine management MIVEC | 4B
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Passenger side door control unit | 30
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Rear right door control unit | 30
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Transmission control Selector lever module | 42
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Driving safety system ESP Steering wheel angle sensor | 1H
C-Crosser 2.0 | 2 | 108 | AFZ | 11.2010-1.2013 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:CITROEN:DS3 1.6 THP Racing

CITROEN DS3 1.6 THP Racing

DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Engine management Motronic MED | 5A
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Central electronics ZE | 4B
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Driver information Emergency call system | 57
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Driver information Audio | 57
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Driver information Audio / telematics | 57
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Airbag AB | 1H
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | System overview System overview | 01
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Driver information Multi Information Display | 57
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Driver information Belt warning lamps | 2E
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Transmission control 6-speed automatic transmission |
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Running gear/steering Electric power steering | 4B
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Service Interval reset | 4B
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Instrumentation Instrument cluster | 42
DS3 1.6 THP Racing | 1,6 | 152 | 5FD | 10.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Transmission control 6-speed automatic transmission |
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Driver information Belt warning lamps | 2E
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | System overview System overview | 01
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Driver information Multi Information Display | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Driver information Audio | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Driver information Audio / telematics | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Engine management Motronic MED | 5A
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Service Interval reset | 4B
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Central electronics ZE | 4B
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Airbag AB | 1H
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Driver information Emergency call system | 57
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Instrumentation Instrument cluster | 42
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Running gear/steering Electric power steering | 4B
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP Racing | 1,6 | 149 | 5FF | 10.2010- | Anti-theft device Anti-theft alarm system | 5A


DVD 2019/1:PKW:CITROEN:DS4 1.6 THP

CITROEN DS4 1.6 THP

DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Electr. energy management Energy saving mode | 1G
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Engine management Motronic MED | 5A
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Central electronics Engine compartment central electronics | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Convenience electronics Rain/light sensor | 1H
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Anti-lock braking system ABS | 4F
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Parking aid Park Distance Control (PDC) | 4B
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Central electronics ZE | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Service Interval reset | 2F
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver information Audio amplifier | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Braking system Electronic parking brake | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Anti-theft device Anti-theft alarm system | 5A
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Running gear/steering Lane keeping assist | 4B
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Electr. energy management Energy saving mode | 1B
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver information Multi Information Display | 2D
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Convenience electronics Driver side seat control unit | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver information Audio | 5A
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Instrumentation Instrument cluster | 57
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Airbag AB | 1H
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Transmission control Selespeed CFC | 4C
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Running gear/steering Electric power steering | 42
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.6 THP | 1,6 | 110 | 5FE | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Instrumentation Instrument cluster | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Energy saving mode | 1G
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Service Interval reset | 2F
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Rain/light sensor | 1H
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Energy saving mode | 1B
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Electric power steering | 42
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Anti-theft device Anti-theft alarm system | 5A
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Transmission control Selespeed CFC | 4C
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Lane keeping assist | 4B
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio amplifier | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Airbag AB | 1H
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Engine management Motronic MED | 5A
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Braking system Electronic parking brake | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Parking aid Park Distance Control (PDC) | 4B
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Central electronics ZE | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Anti-lock braking system ABS | 4F
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Central electronics Engine compartment central electronics | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio | 5A
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Driver side seat control unit | 57
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 THP | 1,6 | 120 | 5FM | 3.2011- | Driver information Multi Information Display | 2D
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Electr. energy management Energy saving mode | 1B
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver information Multi Information Display | 2D
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Instrumentation Instrument cluster | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Anti-theft device Anti-theft alarm system | 5A
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Service Interval reset | 2F
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Parking aid Park Distance Control (PDC) | 4B
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Running gear/steering Lane keeping assist | 4B
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver information Audio amplifier | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Convenience electronics Driver side seat control unit | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Central electronics Engine compartment central electronics | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Anti-lock braking system ABS | 4F
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Convenience electronics Rain/light sensor | 1H
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver information Audio | 5A
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Transmission control Selespeed CFC | 4C
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Engine management Motronic MEVD | 5A
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Airbag AB | 1H
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Running gear/steering Electric power steering | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Braking system Electronic parking brake | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Central electronics ZE | 57
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Electr. energy management Energy saving mode | 1G
DS4 1.6 THP | 1,6 | 147 | 5FU | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Service Interval reset | 2F
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Parking aid Park Distance Control (PDC) | 4B
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver information Multi Information Display | 2D
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver information Audio | 5A
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Electr. energy management Energy saving mode | 1G
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Running gear/steering Electric power steering | 42
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Central electronics ZE | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Engine management Motronic MED | 5A
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Convenience electronics Rain/light sensor | 1H
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Airbag AB | 1H
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Braking system Electronic parking brake | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Instrumentation Instrument cluster | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Transmission control Selespeed CFC | 4C
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Convenience electronics Driver side seat control unit | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver information Audio amplifier | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Central electronics Engine compartment central electronics | 57
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Electr. energy management Energy saving mode | 1B
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Running gear/steering Lane keeping assist | 4B
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Anti-lock braking system ABS | 4F
DS4 1.6 THP | 1,6 | 115 | 5FV | 3.2011- | Anti-theft device Anti-theft alarm system | 5A
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Electr. energy management Energy saving mode | 1B
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Running gear/steering Lane keeping assist | 4B
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Engine management Automatic start/stop | 1H
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Service Interval reset | 2F
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Convenience electronics Driver side seat control unit | 57
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Anti-theft device Anti-theft alarm system | 5A
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Driver information Audio | 5A
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Braking system Electronic parking brake | 57
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Driver information Belt warning lamps | 2E
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Instrumentation Instrument cluster | 57
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Instrumentation Instrument cluster | 57
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Convenience electronics Lower control panel | 42
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Airbag AB | 1H
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Driver information Audio amplifier | 57
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Central electronics ZE | 57
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Electr. energy management Energy saving mode | 1G
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Electr. energy management Battery management EBM | 2F
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Convenience electronics Rain/light sensor | 1H
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Running gear/steering Electric power steering | 42
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Convenience electronics Steering column switch module | 42
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Driver information Emergency call system | 57
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Driver information Multi Information Display | 2D
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Convenience electronics Driver side door control unit | 42
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Lighting Adaptive cornering light | 4B
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Parking aid Park Distance Control (PDC) | 4B
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Anti-lock braking system ABS | 4F
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Convenience electronics Trailer control unit | 42
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Central electronics Engine compartment central electronics | 57
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Engine management Motronic MED | 5A
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Driver information Audio / telematics | 57
DS4 1.6 THP | 1,6 | 155 | 5GM | 7.2015- | Transmission control 6-speed automatic transmission |
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Trailer control unit | 42
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Engine management Automatic start/stop | 1H
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Running gear/steering Lane keeping assist | 4B
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Electr. energy management Energy saving mode | 1B
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Service Interval reset | 2F
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Belt warning lamps | 2E
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Lower control panel | 42
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Driver side seat control unit | 57
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Anti-lock braking system ABS | 4F
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Central electronics Engine compartment central electronics | 57
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Rain/light sensor | 1H
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Transmission control 6-speed automatic transmission |
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Airbag AB | 1H
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Central electronics ZE | 57
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Audio amplifier | 57
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Steering column switch module | 42
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Multi Information Display | 2D
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Lighting Adaptive cornering light | 4B
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Driver side door control unit | 42
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Running gear/steering Electric power steering | 42
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Audio | 5A
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Braking system Electronic parking brake | 57
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Engine management Motronic MED | 5A
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Electr. energy management Energy saving mode | 1G
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Emergency call system | 57
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Instrumentation Instrument cluster | 57
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Parking aid Park Distance Control (PDC) | 4B
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Electr. energy management Battery management EBM | 2F
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Anti-theft device Anti-theft alarm system | 5A
DS4 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Audio / telematics | 57


DVD 2019/1:PKW:CITROEN:Nemo 1.4

CITROEN Nemo 1.4

Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Central electronics ZE | 4C
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Airbag AB Autoliv EP-Proxi | 57
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Vehicle configuration Configuration alignment | 01
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Transmission control Automated manual transmission | 57
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Instrumentation Instrument cluster | 5A
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Anti-lock braking system ABS | 4D
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Parking aid Park Distance Control (PDC) | 1H
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Engine management Valeo | 5A
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Service Service display | 1G
Nemo 1.4 | 1,4 | 54 | KFT | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Airbag AB Autoliv EP-Proxi | 57
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Central electronics ZE | 4C
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Parking aid Park Distance Control (PDC) | 1H
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Anti-lock braking system ABS | 4D
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Engine management Valeo | 5A
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Transmission control Automated manual transmission | 57
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Instrumentation Instrument cluster | 5A
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Vehicle configuration Configuration alignment | 01
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Service Service display | 1G
Nemo 1.4 | 1,4 | 54 | KFV | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:CITROEN:C1 1.0

CITROEN C1 1.0

C1 1.0 | 1 | 50 | 1KR | 2.2014- | Engine management Motronic ME | 57
C1 1.0 | 1 | 51 | 1KR | 4.2015- | Instrumentation Instrument cluster | 05
C1 1.0 | 1 | 50 | 1KR | 6.2005- | Driving safety system ESP Electronic stability program ESP | 64
C1 1.0 | 1 | 51 | 1KR | 4.2015- | Heater/air conditioner Automatic A/C | 57
C1 1.0 | 1 | 50 | 1KR | 6.2005- | Airbag AB | 30
C1 1.0 | 1 | 51 | 1KR | 4.2015- | Transmission control Multi-mode transmission (MMT) | 42
C1 1.0 | 1 | 50 | 1KR | 2.2014- | Transmission control Multi-mode transmission (MMT) | 42
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
C1 1.0 | 1 | 50 | 1KR | 2.2014- | Instrumentation Instrument cluster | 05
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Airbag AB | 30
C1 1.0 | 1 | 50 | 1KR | 2.2014- | Heater/air conditioner Automatic A/C | 57
C1 1.0 | 1 | 50 | 1KR | 2.2014- | Airbag AB | 30
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Running gear/steering Electric power steering | 01
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Anti-theft device Immobiliser | 30
C1 1.0 | 1 | 51 | 1KR | 4.2015- | Engine management Motronic ME | 57
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Anti-lock braking system ABS | 42
C1 1.0 | 1 | 50 | 1KR | 6.2005- | Running gear/steering Electric power steering | 01
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Transmission control Multi-mode transmission (MMT) | 57
C1 1.0 | 1 | 50 | 1KR | 2.2014- | Driver information Navigation system | 30
C1 1.0 | 1 | 50 | 1KR | 2.2014- | Diebstahlschutz | 30
C1 1.0 | 1 | 50 | 1KR | 6.2005- | Anti-lock braking system ABS | 42
C1 1.0 | 1 | 50 | 1KR | 6.2005- | Transmission control Multi-mode transmission (MMT) | 57
C1 1.0 | 1 | 51 | 1KR | 4.2015- | Running gear/steering Electric power steering | 1H
C1 1.0 | 1 | 50 | 1KR | 2.2014- | Running gear/steering Electric power steering | 1H
C1 1.0 | 1 | 51 | 1KR | 4.2015- | Diebstahlschutz | 30
C1 1.0 | 1 | 51 | 1KR | 4.2015- | Driver information Navigation system | 30
C1 1.0 | 1 | 51 | 1KR | 4.2015- | Airbag AB | 30
C1 1.0 | 1 | 50 | 1KR | 9.2010- | Engine management Motronic ME | 4C
C1 1.0 | 1 | 50 | 1KR | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4E
C1 1.0 | 1 | 51 | 1KR | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4E
C1 1.0 | 1 | 50 | 1KR | 6.2005- | Anti-theft device Immobiliser | 30
C1 1.0 | 1 | 50 | 1KR | 6.2005- | Engine management Motronic ME | 4C


DVD 2019/1:PKW:CITROEN:C2 1.4 16V

CITROEN C2 1.4 16V

C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Driver information Audio | 57
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 48
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Central electronics ZE | 4B
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Driver information Multi Information Display | 57
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Service Interval reset | 4B
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Airbag AB | 77
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Running gear/steering Electric power steering | 30
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Running gear/steering Electric power steering | 30
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Engine management IAW | 07
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Instrumentation Instrument cluster | 57
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Driver information Multi Information Display | 30
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Transmission control Automated manual transmission ASG | 57
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | System overview System overview | 01
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Engine management IAW | 5A
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Convenience electronics Rain/light sensor | 22
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Anti-lock braking system ABS | 4F
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Electr. energy management Energy saving mode | 1B
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Anti-theft device Anti-theft alarm system | 5A
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Driver information Audio | 30
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Convenience electronics Steering column switch module | 42
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Heater/air conditioner Automatic A/C | 42
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Engine management Automatic start/stop | 42
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Driver information Navigation system | 30
C2 1.4 16V | 1,4 | 65 | KFU | 12.2005-12.2008 | Parking aid Park Distance Control (PDC) | 4F


DVD 2019/1:PKW:CITROEN:C2 1.6 VTS

CITROEN C2 1.6 VTS

C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Anti-lock braking system ABS | 48
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Parking aid Park Distance Control (PDC) | 57
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Central electronics ZE | 4B
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Running gear/steering Electric power steering | 30
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Instrumentation Instrument cluster | 57
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Airbag AB TC | 77
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Anti-lock braking system ABS | 4F
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Parking aid Park Distance Control (PDC) | 4F
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 48
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Engine management Automatic start/stop | 42
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Central electronics ZE | 4B
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Instrumentation Instrument cluster | 42
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Engine management Motronic ME | 5A
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Electr. energy management Energy saving mode | 1B
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Convenience electronics Rain/light sensor | 22
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driver information Audio | 57
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Convenience electronics Steering column switch module | 42
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driver information Audio | 30
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Transmission control Automated manual transmission ASG | 57
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driver information Multi Information Display | 30
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | System overview System overview | 01
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Airbag AB | 77
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Service Interval reset | 1T
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driver information Multi Information Display | 57
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Driver information Navigation system | 30
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Service Interval reset | 4B
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Running gear/steering Electric power steering | 30
C2 1.6 VTS | 1,6 | 90 | NFS | 10.2004-5.2009 | Engine management Motronic ME | 5A


DVD 2019/1:PKW:CITROEN:C3 1.4

CITROEN C3 1.4

C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Driver information Belt warning lamps | 2E
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Running gear/steering Electric power steering | 4B
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Driver information Emergency call system | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Electr. energy management Battery management EBM | 2F
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Convenience electronics Rain/light sensor | 22
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Heater/air conditioner Automatic A/C | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Convenience electronics Central door control unit | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Convenience electronics Steering column switch module | 42
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Transmission control 4-speed automatic transmission | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Instrumentation Instrument cluster | 42
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Driver information Audio | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Airbag AB | 1H
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Anti-lock braking system ABS | 4F
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Driver information Audio / telematics | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Engine management Valeo | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Convenience electronics Hands-free unit | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Driver information Multi Information Display | 57
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Electr. energy management Energy saving mode | 1B
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | System overview System overview | 01
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Service Interval reset | 4B
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Central electronics ZE | 4B
C3 1.4 | 1,4 | 54 | KFT | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F


DVD 2019/1:PKW:CITROEN:C3 1.6 VTi

CITROEN C3 1.6 VTi

C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Service Interval reset | 4B
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Central electronics ZE | 4B
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Emergency call system | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Belt warning lamps | 2E
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio / telematics | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Airbag AB | 1H
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Battery management EBM | 2F
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Multi Information Display | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Instrument cluster | 42
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Central door control unit | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Anti-lock braking system ABS | 4F
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Steering column switch module | 42
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | System overview System overview | 01
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 5A
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Rain/light sensor | 22
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Transmission control 4-speed automatic transmission | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Running gear/steering Electric power steering | 4B
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Energy saving mode | 1B
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Hands-free unit | 57
C3 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Heater/air conditioner Automatic A/C | 57
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Electr. energy management Energy saving mode | 1G
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Central electronics ZE | 57
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Parking aid Park Distance Control (PDC) | 4B
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Engine management Valeo | 4B
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Driver information Belt warning lamps | 2E
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Heater/air conditioner Automatic A/C | 4B
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Steering wheel electron. Multi-function steering wheel | 42
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Service Interval reset | 2F
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Fahrerassistenzsysteme | 57
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Transmission control 6-speed automatic transmission |
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Convenience electronics Rain/light sensor | 1H
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Driver information CD changer | 42
C3 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:CITROEN:C3-Pluriel 1.4

CITROEN C3-Pluriel 1.4

C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Instrumentation Instrument cluster | 57
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Hands-free unit | 57
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Central electronics ZE | 4B
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Instrumentation Instrument cluster | 42
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Electr. energy management Energy saving mode | 1B
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Heater/air conditioner Automatic A/C | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Driving safety system ESP Electronic stability program ESP | 4G
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Engine management SAX 500 | 57
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Driver information CD changer | 42
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Engine management JCAE | 5A
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Convenience electronics Rain/light sensor | 1V
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Electr. energy management Battery management EBM | 2F
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Steering column switch module | 42
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Airbag AB | 77
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Electr. energy management Energy saving mode | 1B
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | System overview System overview | 01
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | System overview System overview | 01
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Running gear/steering Electric power steering | 30
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Airbag AB TC | 77
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Service Interval reset | 1T
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Anti-theft device Anti-theft alarm system | 42
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Convenience electronics Rain/light sensor | 22
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Driver information Multi Information Display | 57
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Driving safety system ESP Electronic stability program ESP | 48
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Driver information Audio | 57
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Convenience electronics Sun roof | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Service Interval reset | 4B
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Driver information Navigation system | 30
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Convenience electronics Steering column switch module | 42
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Central electronics ZE | 4B
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Anti-lock braking system ABS | 48
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Driver information Navigation system | 30
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Engine management Sagem | 5A
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Anti-lock braking system ABS | 48
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Engine management Sagem |
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Anti-theft device Anti-theft alarm system | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Engine management JCAE | 5A
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Driver information CD changer | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Central electronics ZE | 4B
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Central electronics ZE | 4B
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Rain/light sensor | 1V
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Driver information Multi Information Display | 57
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Convenience electronics Sun roof | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Rain/light sensor | 22
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Convenience electronics Hands-free unit | 57
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Transmission control Automated manual transmission ASG | 57
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Service Interval reset | 4B
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Running gear/steering Electric power steering | 30
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Driver information Audio | 57
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Service Interval reset | 1T
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Parking aid Park Distance Control (PDC) | 57
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4G
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Sun roof | 42
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Driving safety system ESP Electronic stability program ESP | 48
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Running gear/steering Electric power steering | 30
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Instrumentation Instrument cluster | 42
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Electr. energy management Battery management EBM | 2F
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Parking aid Park Distance Control (PDC) | 57
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Instrumentation Instrument cluster | 57
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Running gear/steering Electric power steering | 30
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Convenience electronics Multi-purpose receiver control unit | 30
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Transmission control Automated manual transmission ASG | 57
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Engine management Sagem | 5A
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Anti-lock braking system ABS | 4F
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Sun roof | 42
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Anti-lock braking system ABS | 4F
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Airbag AB TC | 77
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Engine management SAX 500 | 57
C3-Pluriel 1.4 | 1,4 | 54 | KFV | 10.2005- | Heater/air conditioner Automatic A/C | 42
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Convenience electronics Multi-purpose receiver control unit | 30
C3-Pluriel 1.4 | 1,4 | 55 | KFV | 5.2003- | Airbag AB | 77


DVD 2019/1:PKW:CITROEN:C4 1.6 THP

CITROEN C4 1.6 THP

C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver information Audio / telematics | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Anti-lock braking system ABS | 4F
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Electr. energy management Energy saving mode | 1G
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver assistance systems Blind spot object detection | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Central electronics Engine compartment central electronics | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Engine management Motronic MED | 5A
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver information Audio | 5A
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Airbag AB | 1H
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Convenience electronics Rain/light sensor | 1H
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver information Emergency call system | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Transmission control Automated manual transmission ASG | 4C
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver information Multi Information Display | 2D
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Lighting Adaptive cornering light | 4B
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Electr. energy management Battery management EBM | 2F
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Convenience electronics Steering column switch module | 42
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Convenience electronics Driver side door control unit | 42
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Convenience electronics Trailer control unit | 42
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Central electronics ZE | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Running gear/steering Lane keeping assist | 4B
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver information Audio amplifier | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Braking system Electronic parking brake | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Convenience electronics Lower control panel | 42
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Anti-theft device Anti-theft alarm system | 5A
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Running gear/steering Electric power steering | 42
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Instrumentation Instrument cluster | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver information Belt warning lamps | 2E
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Service Interval reset | 2F
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Transmission control 6-speed automatic transmission AISIN | 57
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Driver information CD changer | 42
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 THP | 1,6 | 120 | 5FM | 11.2011- | Convenience electronics Driver side seat control unit | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information CD changer | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Central electronics ZE | 4B
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Running gear/steering Lane keeping assist | 4B
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Airbag AB | 77
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Lighting Adaptive cornering light | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Service Interval reset | 4B
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Anti-lock braking system ABS | 4F
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information Audio amplifier | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | System overview System overview | 01
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Airbag AB | 1H
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Steering column switch module | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Heater/air conditioner Automatic A/C | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Driver side door control unit | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Transmission control Automated manual transmission ASG | 4C
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information Audio | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Electr. energy management Energy saving mode | 1B
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Wiper system Wiper control | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Instrumentation Instrument cluster | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Engine management Motronic MED | 5A
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information Multi Information Display | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Driver side seat control unit | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Driving school control unit | 1W
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Passenger side door control unit | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Electr. energy management Battery management EBM | 2F
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Running gear/steering Electric power steering | 1H
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information Emergency call system | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information Audio / telematics | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driver information Audio / telematics | 4B
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Rain/light sensor | 22
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Instrumentation Speed display | 42
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Transmission control 4-speed automatic transmission | 57
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 THP | 1,6 | 103 | 5FT | 7.2008-7.2009 | Convenience electronics Hands-free unit | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Convenience electronics Driver side seat control unit | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Running gear/steering Lane keeping assist | 4B
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver information Audio / telematics | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver information Multi Information Display | 2D
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver information Emergency call system | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Convenience electronics Driver side door control unit | 42
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Convenience electronics Lower control panel | 42
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Anti-theft device Anti-theft alarm system | 5A
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver information Audio | 5A
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver information CD changer | 42
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver assistance systems Blind spot object detection | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver information Audio amplifier | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Airbag AB | 1H
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Service Interval reset | 2F
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Electr. energy management Battery management EBM | 2F
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Central electronics Engine compartment central electronics | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Engine management Motronic MED | 5A
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Braking system Electronic parking brake | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Anti-lock braking system ABS | 4F
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Convenience electronics Rain/light sensor | 1H
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Convenience electronics Trailer control unit | 42
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Instrumentation Instrument cluster | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Driver information Belt warning lamps | 2E
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Convenience electronics Steering column switch module | 42
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Transmission control Automated manual transmission ASG | 4C
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Central electronics ZE | 57
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Lighting Adaptive cornering light | 4B
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Running gear/steering Electric power steering | 42
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Electr. energy management Energy saving mode | 1G
C4 1.6 THP | 1,6 | 115 | 5FV | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | System overview System overview | 01
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Engine management Motronic MED | 5A
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Anti-lock braking system ABS | 4F
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Heater/air conditioner Automatic A/C | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Central electronics ZE | 4B
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driving school control unit | 1W
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side seat control unit | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Service Interval reset | 4B
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Instrumentation Speed display | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Airbag AB | 1H
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Wiper system Wiper control | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio amplifier | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information CD changer | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Transmission control Automated manual transmission ASG | 4C
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Instrumentation Instrument cluster | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Transmission control 4-speed automatic transmission | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Electric power steering | 1H
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Airbag AB | 77
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Multi Information Display | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Steering column switch module | 42
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Hands-free unit | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Lighting Adaptive cornering light | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Emergency call system | 57
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Lane keeping assist | 4B
C4 1.6 THP | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:CITROEN:C4 1.6 THP Coupe

CITROEN C4 1.6 THP Coupe

C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Instrumentation Speed display | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 4B
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Lane keeping assist | 4B
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Service Interval reset | 4B
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driver information Multi Information Display | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Airbag AB | 77
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Instrumentation Instrument cluster | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | System overview System overview | 01
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Lighting Adaptive cornering light | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio amplifier | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Running gear/steering Electric power steering | 1H
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driver information CD changer | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Hands-free unit | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Central electronics ZE | 4B
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Anti-lock braking system ABS | 4F
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Wiper system Wiper control | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Steering column switch module | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driver information Audio / telematics | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Heater/air conditioner Automatic A/C | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Transmission control Automated manual transmission ASG | 4C
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Convenience electronics Driver side seat control unit | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Driver information Emergency call system | 57
C4 1.6 THP Coupe | 1,6 | 110 | 5FX | 7.2008- | Engine management Motronic MED | 5A


DVD 2019/1:PKW:CITROEN:C4 2.0 Coupe

CITROEN C4 2.0 Coupe

C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Rain/light sensor | 22
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Instrumentation Speed display | 42
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Transmission control 4-speed automatic transmission | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Audio amplifier | 42
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information CD changer | 42
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Service Interval reset | 4B
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Electr. energy management Battery management EBM | 2F
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Steering column switch module | 42
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Anti-lock braking system ABS | 6B
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Anti-lock braking system ABS | 4F
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Audio | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Running gear/steering Electric power steering | 1H
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | System overview System overview | 01
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Instrumentation Instrument cluster | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Lighting Adaptive cornering light | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Driver side door control unit | 42
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Anti-theft device Anti-theft alarm system | 5A
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Driver side seat control unit | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Parking aid Park Distance Control (PDC) | 4F
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Passenger side door control unit | 42
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Airbag AB | 77
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Electr. energy management Energy saving mode | 1B
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Central electronics ZE | 4B
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Audio / telematics | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Hands-free unit | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Emergency call system | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Running gear/steering Lane keeping assist | 4B
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Transmission control Automated manual transmission ASG | 4C
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Audio / telematics | 4B
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Engine management IAW | 5A
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Multi Information Display | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Wiper system Wiper control | 57
C4 2.0 Coupe | 2 | 103 | RFJ | 11.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Central electronics ZE | 4B
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Running gear/steering Lane keeping assist | 4B
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Hands-free unit | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Parking aid Park Distance Control (PDC) | 4F
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Transmission control 4-speed automatic transmission | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driver information Emergency call system | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Steering column switch module | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Electr. energy management Battery management EBM | 2F
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Instrumentation Speed display | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driver information Audio / telematics | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Driver side door control unit | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driver information CD changer | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Rain/light sensor | 22
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Anti-lock braking system ABS | 6B
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Airbag AB | 77
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Electr. energy management Energy saving mode | 1B
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Running gear/steering Electric power steering | 1H
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Engine management IAW | 5A
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Anti-theft device Anti-theft alarm system | 5A
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Driver side seat control unit | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Service Interval reset | 4B
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Anti-lock braking system ABS | 4F
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Convenience electronics Passenger side door control unit | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Engine management IAW | 07
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driver information Audio / telematics | 4B
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driver information Audio amplifier | 42
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Lighting Adaptive cornering light | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | System overview System overview | 01
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Instrumentation Instrument cluster | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driver information Audio | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Driver information Multi Information Display | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Wiper system Wiper control | 57
C4 2.0 Coupe | 2 | 130 | RFK | 11.2004-3.2008 | Heater/air conditioner Automatic A/C | 42
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | System overview System overview | 01
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Engine management IAW | 5A
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Hands-free unit | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Emergency call system | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Driver side seat control unit | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Steering column switch module | 42
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Electr. energy management Energy saving mode | 1B
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Driver side door control unit | 42
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Audio | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Multi Information Display | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Airbag AB | 77
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Running gear/steering Lane keeping assist | 4B
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Anti-lock braking system ABS | 4F
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Parking aid Park Distance Control (PDC) | 4F
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Service Interval reset | 4B
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Anti-theft device Anti-theft alarm system | 5A
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Instrumentation Speed display | 42
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Anti-lock braking system ABS | 6B
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Lighting Adaptive cornering light | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Wiper system Wiper control | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Passenger side door control unit | 42
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Audio / telematics | 4B
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Audio amplifier | 42
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driver information CD changer | 42
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Electr. energy management Battery management EBM | 2F
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Central electronics ZE | 4B
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Running gear/steering Electric power steering | 1H
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 64
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Rain/light sensor | 22
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Audio / telematics | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Instrumentation Instrument cluster | 57
C4 2.0 Coupe | 2 | 100 | RFN | 11.2004-10.2005 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:CITROEN:C4 Aircross 1.6 HDi

CITROEN C4 Aircross 1.6 HDi

C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Immobiliser | 30
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Immobilizer (WFS) | 57
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Central electronics ZE | 57
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Lighting Adaptive xenon light | 4B
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driver information Navigation system | 22
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Rain/light sensor | 1H
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driver information Audio | 4D
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Running gear/steering Electric power steering | 42
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Electr. energy management Battery management EBM | 2F
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Central electronics ZE | 57
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Airbag AB | 4L
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Airbag AB | 1H
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Electr. energy management Energy saving mode | 1G
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Running gear/steering Steering assistance | 1H
C4 Aircross 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Service Interval reset | 3B
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Immobiliser | 30
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Electr. energy management Energy saving mode | 1G
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Central electronics ZE | 57
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driver information Audio | 4D
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driver information Navigation system | 22
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Service Interval reset | 3B
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Immobilizer (WFS) | 57
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Rain/light sensor | 1H
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Electr. energy management Battery management EBM | 2F
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Engine management CR/EDC | 4C
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Lighting Adaptive xenon light | 4B
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Running gear/steering Steering assistance | 1H
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Running gear/steering Electric power steering | 42
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Airbag AB | 1H
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Central electronics ZE | 57
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Airbag AB | 4L
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Engine management Automatic start/stop | 30


DVD 2019/1:PKW:CITROEN:C4 Aircross 2.0

CITROEN C4 Aircross 2.0

C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Engine management MIVEC | 4B
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Driver information Navigation system | 22
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Central electronics ZE | 57
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Central electronics ZE | 57
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Lighting Adaptive xenon light | 4B
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Electr. energy management Energy saving mode | 1G
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Electr. energy management Battery management EBM | 2F
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Airbag AB | 1H
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Engine management Automatic start/stop | 42
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Running gear/steering Electric power steering | 42
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Airbag AB | 4L
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Running gear/steering Steering assistance | 1H
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Anti-theft device Immobilizer (WFS) | 57
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Anti-theft device Immobiliser | 30
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Driver information Audio | 4D
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Service Interval reset | 3B
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Convenience electronics Rain/light sensor | 1H
C4 Aircross 2.0 | 2 | 113 | AF... | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F


DVD 2019/1:PKW:CITROEN:C4 Aircross 2.0 4x4

CITROEN C4 Aircross 2.0 4x4

C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Central electronics ZE | 57
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | 4WD electronics Four-wheel drive electronics | 05
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Driver information Navigation system | 22
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Convenience electronics Rain/light sensor | 1H
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Anti-theft device Immobilizer (WFS) | 57
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Running gear/steering Steering assistance | 1H
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Convenience electronics Driver"s door control unit | 30
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Service Interval reset | 3B
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Airbag AB | 4L
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Parking aid Park Distance Control (PDC) | 30
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Anti-theft device Anti-theft alarm system | 42
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Running gear/steering Electric power steering | 42
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Driver information Audio | 4D
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Anti-theft device Immobiliser | 30
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Electr. energy management Battery management EBM | 2F
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Central electronics ZE | 57
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Instrumentation Instrument cluster | 57
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Heater/air conditioner Automatic A/C | 4B
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Engine management MIVEC | 4B
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Vehicle speed Tempomat | 2B
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Lighting Adaptive xenon light | 4B
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Airbag AB | 1H
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Engine management Automatic start/stop | 42
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Electr. energy management Energy saving mode | 1G
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Engine management Automatic start/stop | 30
C4 Aircross 2.0 4x4 | 2 | 113 | AF... | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H


DVD 2019/1:PKW:CITROEN:C4 Picasso 1.6

CITROEN C4 Picasso 1.6

C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Audio | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Transmission control Selector lever module | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Emergency call system | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information CD changer | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Airbag AB | 1H
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Engine management Motronic MEV | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Engine management Motronic MEV | 5A
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Central electronics ZE | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Service Interval reset | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Anti-theft device Anti-theft alarm system | 5A
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Passenger compartment lighting | 1X
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Audio / telematics | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | System overview System overview | 01
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Audio amplifier | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Lighting Adaptive cornering light | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Transmission control Automated manual transmission ASG | 4C
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Running gear/steering Lane keeping assist | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Lighting Adaptive cornering light | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Wiper system Wiper control | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Emergency call system | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Anti-theft device Anti-theft alarm system | 5A
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Airbag AB | 1H
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Service Interval reset | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Wiper system Wiper control | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information CD changer | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Airbag AB | 77
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Lane keeping assist | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Lighting Adaptive cornering light | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio amplifier | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Transmission control Selector lever module | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Transmission control Automated manual transmission ASG | 4C
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Engine management Motronic MEV | 5A
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | System overview System overview | 01
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Central electronics ZE | 4B
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver information Audio / telematics | 57
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Convenience electronics Passenger compartment lighting | 1X
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Driver assistance systems Distance warning system | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008- | Lighting Adaptive cornering light | 57


DVD 2019/1:PKW:CITROEN:C4 Picasso 1.8

CITROEN C4 Picasso 1.8

C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Lighting Adaptive cornering light | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driver information CD changer | 42
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Anti-theft device Anti-theft alarm system | 5A
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Lighting Adaptive cornering light | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Engine management IAW | 5A
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Airbag AB | 77
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Transmission control Selector lever module | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Wiper system Wiper control | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Steering column switch module | 42
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Running gear/steering Lane keeping assist | 4B
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Passenger compartment lighting | 1X
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Airbag AB | 1H
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Braking system Electronic parking brake | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Instrumentation Instrument cluster | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Transmission control Automated manual transmission ASG | 4C
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driver information Audio amplifier | 42
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driver information Audio / telematics | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driver information Audio / telematics | 4B
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driver information Audio | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Service Interval reset | 4B
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Central electronics ZE | 4B
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driver assistance systems Distance warning system | 42
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | System overview System overview | 01
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Driver information Emergency call system | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Convenience electronics Hands-free unit | 57
C4 Picasso 1.8 | 1,8 | 92 | 6FY | 2.2007-12.2011 | Parking aid Park Distance Control (PDC) | 4F


DVD 2019/1:PKW:CITROEN:C4 Picasso 2.0

CITROEN C4 Picasso 2.0

C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Anti-theft device Anti-theft alarm system | 5A
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Engine management IAW | 5A
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Steering column switch module | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Passenger compartment lighting | 1X
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Anti-theft device Anti-theft alarm system | 5A
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Running gear/steering Lane keeping assist | 4B
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driver information CD changer | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Transmission control 4-speed automatic transmission | 57
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Lighting Adaptive cornering light | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Airbag AB | 77
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driver information CD changer | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Central electronics ZE | 4B
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driver assistance systems Distance warning system | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driver information Audio | 57
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | System overview System overview | 01
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Electr. energy management Battery management EBM | 2F
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Engine management IAW | 5A
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Electr. energy management Energy saving mode | 1B
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driver information Audio | 57
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Airbag AB | 77
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Rain/light sensor | 22
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Engine management IAW | 5A
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Driver side door control unit | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Electr. energy management Energy saving mode | 1B
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Hands-free unit | 57
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Transmission control Selector lever module | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | System overview System overview | 01
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driver information Audio / telematics | 57
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driver information Emergency call system | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Passenger side door control unit | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Passenger compartment lighting | 1X
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Running gear/steering Lane keeping assist | 4B
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Transmission control Automated manual transmission ASG | 4C
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Engine management IAW | 5A
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Driver side seat control unit | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driver information Audio amplifier | 42
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Airbag AB | 1H
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Instrumentation Instrument cluster | 57
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Lighting Adaptive cornering light | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Wiper system Wiper control | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Transmission control Selector lever module | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Airbag AB | 1H
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Central electronics ZE | 4B
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Service Interval reset | 4B
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Transmission control Automated manual transmission ASG | 4C
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Lighting Adaptive cornering light | 57
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Hands-free unit | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Lighting Adaptive cornering light | 57
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driver information Audio amplifier | 42
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Convenience electronics Driver side door control unit | 42
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Steering column switch module | 42
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Braking system Electronic parking brake | 57
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Braking system Electronic parking brake | 57
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Rain/light sensor | 22
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driver information Emergency call system | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Driver information Audio / telematics | 4B
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Instrumentation Instrument cluster | 57
C4 Picasso 2.0 | 2 | 103 | RFJ | 2.2007-10.2008 | Service Interval reset | 4B
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Electr. energy management Battery management EBM | 2F
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driver information Audio / telematics | 4B
C4 Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driver information Audio / telematics | 57


DVD 2019/1:PKW:CITROEN:C5 1.6 THP

CITROEN C5 1.6 THP

C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Running gear/steering Adaptive suspension system | 5A
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Driver information Belt warning lamps | 2E
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Instrumentation Instrument cluster | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Heater/air conditioner Automatic A/C | 42
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Convenience electronics Steering column switch module | 42
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Convenience electronics Driver side seat control unit | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Driver information Audio / telematics | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Convenience electronics Electronic rear lid actuation | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Anti-theft device Anti-theft alarm system | 5A
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Electr. energy management Battery management EBM | 2F
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Service Interval reset | 4B
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Electr. energy management Energy saving mode | 1B
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Driver information Audio / telematics | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Driver information Audio | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Convenience electronics Central door control unit | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Driver information Audio amplifier | 42
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Running gear/steering Adaptive damping system | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Central electronics ZE | 4B
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Driver information CD changer | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Lighting Adaptive cornering light | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Parking aid Park Distance Control (PDC) | 4F
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Convenience electronics Rain/light sensor | 22
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Running gear/steering Lane keeping assist | 4B
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Braking system Electronic parking brake | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Driver information Multi Information Display | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Wiper system Wiper control | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Engine management Motronic MED | 5A
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | System overview System overview | 01
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Convenience electronics Hands-free unit | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Driver information Emergency call system | 57
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Airbag AB | 1H
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Running gear/steering Adaptive damping system | 42
C5 1.6 THP | 1,6 | 110 | 5FM | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Adaptive suspension system | 5A
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Adaptive damping system | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Wiper system Wiper control | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Central electronics ZE | 4B
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Belt warning lamps | 2E
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Engine management Motronic MED | 5A
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Lighting Adaptive cornering light | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Driver side seat control unit | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Multi Information Display | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Airbag AB | 1H
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Engine management Motronic MED | 5A
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Steering column switch module | 42
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Service Interval reset | 4B
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Electr. energy management Energy saving mode | 1B
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | System overview System overview | 01
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Lane keeping assist | 4B
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Emergency call system | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Braking system Electronic parking brake | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio amplifier | 42
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Instrumentation Instrument cluster | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Central door control unit | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Driver information CD changer | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Hands-free unit | 57
C5 1.6 THP | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Service Interval reset | 4B
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Instrumentation Instrument cluster | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Lane keeping assist | 4B
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Emergency call system | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Hands-free unit | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information CD changer | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Airbag AB | 1H
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Driver side seat control unit | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Central electronics ZE | 4B
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Belt warning lamps | 2E
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Steering column switch module | 42
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Adaptive damping system | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Central door control unit | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Multi Information Display | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Adaptive suspension system | 5A
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Lighting Adaptive cornering light | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio amplifier | 42
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Wiper system Wiper control | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Engine management Motronic MED | 5A
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Braking system Electronic parking brake | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Engine management Motronic MED | 5A
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | System overview System overview | 01
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio | 57
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Energy saving mode | 1B


DVD 2019/1:PKW:CITROEN:C5 1.6 THP Tourer

CITROEN C5 1.6 THP Tourer

C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Central electronics ZE | 4B
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Parking aid Park Distance Control (PDC) | 4F
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Steering column switch module | 42
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio / telematics | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Battery management EBM | 2F
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Electronic rear lid actuation | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Service Interval reset | 4B
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio amplifier | 42
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Adaptive suspension system | 5A
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information CD changer | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Wiper system Wiper control | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Heater/air conditioner Automatic A/C | 42
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Central door control unit | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Belt warning lamps | 2E
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Engine management Motronic MED | 5A
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Rain/light sensor | 22
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Multi Information Display | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Anti-theft device Anti-theft alarm system | 5A
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Driver side seat control unit | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Lane keeping assist | 4B
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Audio / telematics | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Airbag AB | 1H
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Instrumentation Instrument cluster | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Braking system Electronic parking brake | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Adaptive damping system | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | System overview System overview | 01
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Convenience electronics Hands-free unit | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Running gear/steering Adaptive damping system | 42
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Electr. energy management Energy saving mode | 1B
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Lighting Adaptive cornering light | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Driver information Emergency call system | 57
C5 1.6 THP Tourer | 1,6 | 120 | 5FM | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Central door control unit | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Wiper system Wiper control | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Airbag AB | 1H
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Adaptive suspension system | 5A
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Hands-free unit | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Service Interval reset | 4B
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Central electronics ZE | 4B
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Belt warning lamps | 2E
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Engine management Motronic MED | 5A
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information CD changer | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Braking system Electronic parking brake | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Audio amplifier | 42
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Adaptive damping system | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | System overview System overview | 01
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Emergency call system | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Engine management Motronic MED | 5A
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Electr. energy management Energy saving mode | 1B
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Instrumentation Instrument cluster | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Running gear/steering Lane keeping assist | 4B
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Steering column switch module | 42
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Convenience electronics Driver side seat control unit | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Lighting Adaptive cornering light | 57
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
C5 1.6 THP Tourer | 1,6 | 110 | 5FN | 9.2009- | Driver information Multi Information Display | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Adaptive damping system | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Steering column switch module | 42
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Driver side seat control unit | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Multi Information Display | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Wiper system Wiper control | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Lane keeping assist | 4B
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | System overview System overview | 01
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio amplifier | 42
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information CD changer | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio / telematics | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Central door control unit | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Instrumentation Instrument cluster | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Engine management Motronic MED | 5A
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Central electronics ZE | 4B
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Energy saving mode | 1B
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Service Interval reset | 4B
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Adaptive suspension system | 5A
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Belt warning lamps | 2E
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Hands-free unit | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Engine management Motronic MED | 5A
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Driver information Emergency call system | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Airbag AB | 1H
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Lighting Adaptive cornering light | 57
C5 1.6 THP Tourer | 1,6 | 115 | 5FV | 9.2009- | Braking system Electronic parking brake | 57


DVD 2019/1:PKW:CITROEN:C5 1.6 Tourer

CITROEN C5 1.6 Tourer

C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Anti-theft device Anti-theft alarm system | 5A
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Steering column switch module | 42
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Airbag AB | 1H
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Braking system Electronic parking brake | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Central electronics ZE | 4B
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Belt warning lamps | 2E
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Parking aid Park Distance Control (PDC) | 4F
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Electronic rear lid actuation | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Wiper system Wiper control | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Adaptive damping system | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio / telematics | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Instrumentation Instrument cluster | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Lighting Adaptive cornering light | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Heater/air conditioner Automatic A/C | 42
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Adaptive suspension system | 5A
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Driver side seat control unit | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Adaptive damping system | 42
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Central door control unit | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio amplifier | 42
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Engine management Motronic MEV | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | System overview System overview | 01
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Energy saving mode | 1B
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Emergency call system | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Battery management EBM | 2F
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information CD changer | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Lane keeping assist | 4B
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Rain/light sensor | 22
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Multi Information Display | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Hands-free unit | 57
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Service Interval reset | 4B
C5 1.6 Tourer | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio / telematics | 57


DVD 2019/1:PKW:CITROEN:C5 2.0 Tourer

CITROEN C5 2.0 Tourer

C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Service Interval reset | 4B
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Electronic rear lid actuation | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Rain/light sensor | 22
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Steering column switch module | 42
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Electr. energy management Battery management EBM | 2F
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Driver side seat control unit | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio / telematics | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Engine management IAW | 5A
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Heater/air conditioner Automatic A/C | 42
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Lighting Adaptive cornering light | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | System overview System overview | 01
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Airbag AB | 1H
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Parking aid Park Distance Control (PDC) | 4F
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio / telematics | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Multi Information Display | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Braking system Electronic parking brake | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Lane keeping assist | 4B
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Electr. energy management Energy saving mode | 1B
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Wiper system Wiper control | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Emergency call system | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Adaptive damping system | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Central electronics ZE | 4B
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Central door control unit | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Convenience electronics Hands-free unit | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Adaptive suspension system | 5A
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Belt warning lamps | 2E
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Instrumentation Instrument cluster | 57
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information Audio / telematics | 4B
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Running gear/steering Adaptive damping system | 42
C5 2.0 Tourer | 2 | 103 | RFJ | 4.2008-1.2010 | Driver information CD changer | 57


DVD 2019/1:PKW:CITROEN:C5 3.0

CITROEN C5 3.0

C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Adaptive damping system | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Emergency call system | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Central electronics ZE | 4B
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Heater/air conditioner Automatic A/C | 42
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Parking aid Park Distance Control (PDC) | 4F
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Adaptive damping system | 42
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Electr. energy management Vehicle power supply control unit VSC | 22
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Belt warning lamps | 2E
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Electro-hydraulic power steering | 42
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Rain/light sensor | 22
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Central door control unit | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | System overview System overview | 01
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Electronic rear lid actuation | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Lane keeping assist | 4B
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Airbag AB | 1H
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Lighting Adaptive cornering light | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Transmission control 6-speed automatic transmission AISIN | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Service Interval reset | 4B
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Electr. energy management Energy saving mode | 1B
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Braking system Electronic parking brake | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Multi Information Display | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio / telematics | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Electr. energy management Battery management EBM | 2F
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Engine management Motronic ME | 5A
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio / telematics | 4B
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Running gear/steering Adaptive suspension system | 5A
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Steering column switch module | 42
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Driver side seat control unit | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information Audio / telematics | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Driver information CD changer | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Wiper system Wiper control | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Convenience electronics Hands-free unit | 57
C5 3.0 | 3 | 155 | XFV | 4.2008-4.2009 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:CITROEN:C8 2.0 16V

CITROEN C8 2.0 16V

C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Electr. energy management Energy saving mode | 1B
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Service Interval reset | 4B
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Driver side door control unit | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Heater/air conditioner Automatic A/C | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Steering column switch module | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Lighting PSA 1.0 master | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information Multi Information Display | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Lighting PSA 1.0 slave | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information Audio / telematics | 4B
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Running gear/steering Electro-hydraulic power steering | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information Multi Information Display | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Passenger side door control unit | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information Audio / telematics | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Driver side seat control unit | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Sliding door control unit | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information Audio | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Anti-theft device Anti-theft alarm system | 5A
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Sliding door control unit | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Airbag AB | 1H
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Rear sunroof | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Central electronics ZE | 4B
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Hands-free unit | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Instrumentation Additional instrumentation | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Instrumentation Instrument cluster | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Front passenger side seat control unit | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Transmission control 4-speed automatic transmission | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Central sunroof | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Front sunroof | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Instrumentation Instrument cluster | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Rear sunroof | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information CD changer | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Steering column unit | 30
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Airbag AB | 77
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Central electronics ZE | 4B
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | System overview System overview | 01
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Front sunroof | 57
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Engine management IAW | 5A
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Central sunroof | 42
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Parking aid Park Distance Control (PDC) | 4F
C8 2.0 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Rain/light sensor | 22
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Service Interval reset | 1T
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Central electronics ZE | 4B
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Parking aid Park Distance Control (PDC) | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Front right door control unit | 79
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 4G
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Driver side seat control unit | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Steering column switch module | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Audio / telematics | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Engine management IAW | 5A
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Multi Information Display | 30
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Front left door control unit | 79
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Rear sunroof | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Instrumentation Instrument cluster | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Hands-free unit | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Instrumentation Additional instrumentation | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information CD changer | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Instrumentation Additional instrumentation | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Central sunroof | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Multi Information Display | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Multi Information Display | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1T
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Transmission control 4-speed automatic transmission | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Electr. energy management Energy saving mode | 1B
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Sliding door control unit | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Central sunroof | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Lighting PSA 1.0 slave | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Audio | 30
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Steering column unit | 30
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Instrumentation Instrument cluster | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Front sunroof | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Parking aid Park Distance Control (PDC) | 4F
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Rear sunroof | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Airbag AB TC | 77
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Sliding door control unit | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Lighting PSA 1.0 master | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information CD changer | 42
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Central electronics ZE | 4B
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Audio | 57
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Airbag AB | 1H
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 30
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Engine management IAW | 07
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Engine management IAW | 5A
C8 2.0 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Front sunroof | 57


DVD 2019/1:PKW:CITROEN:C8 3.0

CITROEN C8 3.0

C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information Multi Information Display | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Central sunroof | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Instrumentation Additional instrumentation | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information Audio / telematics | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Rear sunroof | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Driver side seat control unit | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Airbag AB TC | 77
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Rear sunroof | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information Multi Information Display | 30
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Central electronics ZE | 4B
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Front left door control unit | 79
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Central sunroof | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Instrumentation Additional instrumentation | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Parking aid Park Distance Control (PDC) | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Front sunroof | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Service Interval reset | 1T
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Lighting PSA 1.0 master | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Lighting PSA 1.0 slave | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Front sunroof | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Hands-free unit | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1T
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Central electronics ZE | 4B
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Instrumentation Instrument cluster | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Engine management Motronic ME | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 4G
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information Audio | 30
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information Multi Information Display | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Transmission control 4-speed automatic transmission | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Steering column switch module | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Airbag AB | 1H
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Front right door control unit | 79
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Sliding door control unit | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Electr. energy management Energy saving mode | 1B
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Heater/air conditioner Automatic A/C | 30
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information CD changer | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Transmission control 6-speed automatic transmission AISIN | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Instrumentation Instrument cluster | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Sliding door control unit | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information CD changer | 42
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Parking aid Park Distance Control (PDC) | 4F
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Driver information Audio | 57
C8 3.0 | 2,9 | 150 | XFW | 10.2002-5.2006 | Convenience electronics Steering column unit | 30


DVD 2019/1:PKW:CITROEN:C-Crosser 2.0 4x4

CITROEN C-Crosser 2.0 4x4

C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Service Interval reset | 3B
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Driving safety system ESP Electronic stability program ESP | 4G
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Driving safety system ESP Steering wheel angle sensor | 1H
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Central electronics ZE | 57
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Sun roof | 30
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Rain/light sensor | 1H
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Anti-theft device Immobiliser | 30
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Driver"s door control unit | 30
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Passenger side door control unit | 30
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | 4WD electronics Four-wheel drive electronics | 05
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Driver information Navigation system | 22
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Lighting Adaptive xenon light | 4B
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Instrumentation Instrument cluster | 57
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Transmission control 6-speed automatic transmission | 42
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Airbag AB | 4L
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Rear left door control unit | 30
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Rear right door control unit | 30
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Heater/air conditioner Automatic A/C | 4B
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Driver information Audio | 4D
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Convenience electronics Hands-free unit | 42
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Transmission control Selector lever module | 42
C-Crosser 2.0 4x4 | 2 | 108 | AFZ | 11.2010-1.2013 | Engine management MIVEC | 4B


DVD 2019/1:PKW:CITROEN:C-Crosser 2.4 4x4

CITROEN C-Crosser 2.4 4x4

C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Instrumentation Instrument cluster | 57
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Airbag AB | 4L
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 1H
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driver information Navigation system | 22
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Sun roof | 30
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Rear left door control unit | 30
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Service Interval reset | 3B
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | 4WD electronics Four-wheel drive electronics | 05
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4G
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Driver"s door control unit | 30
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Rain/light sensor | 1H
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Transmission control Selector lever module | 42
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Hands-free unit | 42
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driver information Audio | 4D
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Central electronics ZE | 57
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Lighting Adaptive xenon light | 4B
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Heater/air conditioner Automatic A/C | 4B
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Anti-theft device Immobiliser | 30
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Engine management MIVEC | 4B
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Rear right door control unit | 30
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Transmission control 6-speed automatic transmission | 42
C-Crosser 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Passenger side door control unit | 30
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Convenience electronics Passenger side door control unit | 30
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | 4WD electronics Four-wheel drive electronics | 05
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Transmission control Selector lever module | 42
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Driver information Navigation system | 22
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Convenience electronics Driver"s door control unit | 30
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Airbag AB | 4L
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Instrumentation Instrument cluster | 57
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Anti-theft device Immobiliser | 30
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Convenience electronics Rear right door control unit | 30
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Central electronics ZE | 57
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Convenience electronics Sun roof | 30
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Convenience electronics Rain/light sensor | 1H
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Convenience electronics Rear left door control unit | 30
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Convenience electronics Hands-free unit | 42
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Lighting Adaptive xenon light | 4B
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Engine management MIVEC | 4B
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Transmission control 6-speed automatic transmission | 42
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Service Interval reset | 3B
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 4B
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Driving safety system ESP Steering wheel angle sensor | 1H
C-Crosser 2.4 4x4 | 2,4 | 0 | SFY | 9.2006-8.2007 | Driver information Audio | 4D


DVD 2019/1:PKW:CITROEN:DS3 1.6 THP

CITROEN DS3 1.6 THP

DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Service Interval reset | 4B
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Instrumentation Instrument cluster | 42
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | System overview System overview | 01
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Engine management Motronic MED | 5A
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Driver information Multi Information Display | 57
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Transmission control 6-speed automatic transmission |
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Running gear/steering Electric power steering | 4B
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Central electronics ZE | 4B
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Driver information Audio | 57
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Driver information Audio / telematics | 57
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Driver information Belt warning lamps | 2E
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Airbag AB | 1H
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Driver information Emergency call system | 57
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP | 1,6 | 120 | 5FM | 1.2012- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Driver information Emergency call system | 57
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Central electronics ZE | 4B
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Driver information Multi Information Display | 57
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Service Interval reset | 4B
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Instrumentation Instrument cluster | 42
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Driver information Audio | 57
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Airbag AB | 1H
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Driver information Belt warning lamps | 2E
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Running gear/steering Electric power steering | 4B
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | System overview System overview | 01
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Transmission control 6-speed automatic transmission |
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Engine management Motronic MED | 5A
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Driver information Audio / telematics | 57
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP | 1,6 | 110 | 5FN | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Central electronics ZE | 4B
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | System overview System overview | 01
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Driver information Emergency call system | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Engine management Motronic MED | 5A
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Airbag AB | 1H
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Driver information Belt warning lamps | 2E
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Instrumentation Instrument cluster | 42
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Transmission control 6-speed automatic transmission |
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Running gear/steering Electric power steering | 4B
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Driver information Audio / telematics | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Driver information Multi Information Display | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Driver information Audio | 57
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Service Interval reset | 4B
DS3 1.6 THP | 1,6 | 115 | 5FR | 1.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Airbag AB | 1H
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Driver information Audio / telematics | 57
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Driver information Emergency call system | 57
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Running gear/steering Electric power steering | 4B
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | System overview System overview | 01
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Driver information Audio | 57
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Instrumentation Instrument cluster | 42
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Driver information Belt warning lamps | 2E
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Service Interval reset | 4B
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Engine management Motronic MED | 5A
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Central electronics ZE | 4B
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Transmission control 6-speed automatic transmission |
DS3 1.6 THP | 1,6 | 115 | 5FV | 10.2011- | Driver information Multi Information Display | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Engine management Motronic MED | 5A
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Driver information Audio | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Driver information Audio / telematics | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Running gear/steering Electric power steering | 4B
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Instrumentation Instrument cluster | 42
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Airbag AB | 1H
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Driver information Emergency call system | 57
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Transmission control 6-speed automatic transmission |
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | System overview System overview | 01
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Driver information Belt warning lamps | 2E
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Service Interval reset | 4B
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Central electronics ZE | 4B
DS3 1.6 THP | 1,6 | 110 | 5FX | 1.2010- | Driver information Multi Information Display | 57
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Service Interval reset | 4B
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Running gear/steering Electric power steering | 4B
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Engine management Automatic start/stop | 1H
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Driver information Emergency call system | 57
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Driver information Audio / telematics | 57
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Central electronics ZE | 4B
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Driver information Multi Information Display | 57
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Engine management Motronic MED | 5A
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Airbag AB | 1H
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Driver information Belt warning lamps | 2E
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Instrumentation Instrument cluster | 42
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Transmission control 6-speed automatic transmission |
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | System overview System overview | 01
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP | 1,6 | 110 | 5GW | 4.2014- | Driver information Audio | 57
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Central electronics ZE | 4B
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Instrumentation Instrument cluster | 42
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Running gear/steering Electric power steering | 4B
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Driver information Audio | 57
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Service Interval reset | 4B
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Driver information Emergency call system | 57
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Engine management Automatic start/stop | 1H
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Engine management Motronic MED | 5A
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | System overview System overview | 01
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Driver information Multi Information Display | 57
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Transmission control 6-speed automatic transmission |
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Airbag AB | 1H
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Driver information Belt warning lamps | 2E
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Driver information Audio / telematics | 57
DS3 1.6 THP | 1,6 | 121 | 5GZ | 4.2014- | Electr. energy management Battery management EBM | 2F


DVD 2019/1:PKW:CITROEN:DS3 1.6 VTi

CITROEN DS3 1.6 VTi

DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Running gear/steering Electric power steering | 4B
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Transmission control 4-speed automatic transmission | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Central electronics ZE | 4B
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Steering column switch module | 42
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Airbag AB | 1H
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Driver information Multi Information Display | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Instrumentation Instrument cluster | 42
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Multi Information Display | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Electr. energy management Battery management EBM | 2F
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Airbag AB | 1H
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Electr. energy management Battery management EBM | 2F
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Convenience electronics Hands-free unit | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Audio | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Driver information Belt warning lamps | 2E
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Electr. energy management Energy saving mode | 1B
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Service Interval reset | 4B
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Emergency call system | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | System overview System overview | 01
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Driver information Emergency call system | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Convenience electronics Steering column switch module | 42
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Audio / telematics | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Electr. energy management Energy saving mode | 1B
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Running gear/steering Electric power steering | 4B
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Driver information Audio | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Hands-free unit | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Transmission control 6-speed automatic transmission |
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Driver information Audio / telematics | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Engine management Motronic MEV | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Driver information Belt warning lamps | 2E
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Central electronics ZE | 4B
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Convenience electronics Rain/light sensor | 22
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Engine management Motronic MEV | 5A
DS3 1.6 VTi | 1,6 | 88 | 5FS | 6.2016- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 VTi | 1,6 | 88 | 5FS | 1.2010- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:CITROEN:DS5 1.6 THP

CITROEN DS5 1.6 THP

DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Clock | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Instrumentation Instrument cluster | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Running gear/steering Electric power steering | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Head-up display | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Lower control panel | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Braking system Electronic parking brake | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Wiper system Wiper control | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Camera system | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Engine management Automatic start/stop | 1H
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Belt warning lamps | 2E
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Central electronics ZE | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Anti-theft device Anti-theft alarm system | 5A
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Remote control unit | 30
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Traction control switch | 1X
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Multi Information Display | 2D
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Engine management Motronic MED | 5A
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Running gear/steering Lane keeping assist | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Service Interval reset | 2F
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Audio / telematics | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information CD changer | 42
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Electr. energy management Energy saving mode | 1G
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Audio amplifier | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Driver side seat control unit | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Audio | 5A
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Convenience electronics Rain/light sensor | 1H
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Driver information Emergency call system | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Central electronics Engine compartment central electronics | 57
DS5 1.6 THP | 1,6 | 110 | 5FE | 9.2011- | Airbag AB | 1H
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Rain/light sensor | 1H
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Audio amplifier | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Central electronics ZE | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Electr. energy management Energy saving mode | 1G
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Braking system Electronic parking brake | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Service Interval reset | 2F
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Emergency call system | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Driver side seat control unit | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Belt warning lamps | 2E
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Central electronics Engine compartment central electronics | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Instrumentation Instrument cluster | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Wiper system Wiper control | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Clock | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Audio / telematics | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Airbag AB | 1H
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information CD changer | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Anti-theft device Anti-theft alarm system | 5A
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Traction control switch | 1X
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Engine management Automatic start/stop | 1H
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Audio | 5A
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Camera system | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Remote control unit | 30
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Running gear/steering Electric power steering | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Multi Information Display | 2D
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Convenience electronics Lower control panel | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Driver information Head-up display | 57
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Running gear/steering Lane keeping assist | 42
DS5 1.6 THP | 1,6 | 120 | 5FM | 9.2011- | Engine management Motronic MED | 5A
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information CD changer | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Electr. energy management Energy saving mode | 1G
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Traction control switch | 1X
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Central electronics ZE | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Airbag AB | 1H
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Service Interval reset | 2F
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Engine management Automatic start/stop | 1H
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Wiper system Wiper control | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Running gear/steering Lane keeping assist | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Remote control unit | 30
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Emergency call system | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Engine management Motronic MEVD | 5A
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Camera system | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Belt warning lamps | 2E
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Driver side seat control unit | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Braking system Electronic parking brake | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Anti-theft device Anti-theft alarm system | 5A
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Central electronics Engine compartment central electronics | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Running gear/steering Electric power steering | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Audio amplifier | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Audio / telematics | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Audio | 5A
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Lower control panel | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Convenience electronics Rain/light sensor | 1H
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Clock | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Head-up display | 57
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Driver information Multi Information Display | 2D
DS5 1.6 THP | 1,6 | 147 | 5FU | 9.2011- | Instrumentation Instrument cluster | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Service Interval reset | 2F
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Audio / telematics | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Trailer control unit | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Wiper system Wiper control | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Steering column switch module | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Access/start authorization | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Lighting Adaptive cornering light | 4B
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Camera system | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Engine management Automatic start/stop | 1H
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Instrumentation Instrument cluster | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information CD changer | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Multi Information Display | 2D
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Driver side seat control unit | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Traction control switch | 1X
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Braking system Electronic parking brake | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Belt warning lamps | 2E
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Central electronics ZE | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Audio | 5A
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Electr. energy management Energy saving mode | 1G
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Central electronics Engine compartment central electronics | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Airbag AB | 1H
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Emergency call system | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Audio amplifier | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Running gear/steering Electric power steering | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Clock | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Running gear/steering Lane keeping assist | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Engine management Motronic MED | 5A
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Lower control panel | 42
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Anti-theft device Anti-theft alarm system | 5A
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Rain/light sensor | 1H
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Convenience electronics Remote control unit | 30
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Driver information Head-up display | 57
DS5 1.6 THP | 1,6 | 115 | 5FV | 9.2011- | Electr. energy management Battery management EBM | 2F
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Electr. energy management Energy saving mode | 1G
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Rain/light sensor | 1H
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Airbag AB | 1H
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Instrumentation Instrument cluster | 57
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Lower control panel | 42
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Trailer control unit | 42
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Running gear/steering Lane keeping assist | 42
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Clock | 42
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Engine management Motronic MED | 5A
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Audio amplifier | 57
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Central electronics Engine compartment central electronics | 57
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Multi Information Display | 2D
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Wiper system Wiper control | 57
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Braking system Electronic parking brake | 57
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Access/start authorization | 57
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Belt warning lamps | 2E
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Steering column switch module | 42
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Central electronics ZE | 57
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Audio | 5A
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Traction control switch | 1X
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Anti-theft device Anti-theft alarm system | 5A
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information CD changer | 42
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Remote control unit | 30
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Driver side seat control unit | 57
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Electr. energy management Battery management EBM | 2F
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Running gear/steering Electric power steering | 42
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Camera system | 57
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Engine management Automatic start/stop | 1H
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Head-up display | 57
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Audio / telematics | 57
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Driver information Emergency call system | 57
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Lighting Adaptive cornering light | 4B
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Parking aid Park Distance Control (PDC) | 4B
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Service Interval reset | 2F
DS5 1.6 THP | 1,6 | 121 | 5GZ | 1.2015- | Convenience electronics Multi-purpose receiver control unit | 40


DVD 2019/1:PKW:CITROEN:Grand C4 Picasso 1.6 THP

CITROEN Grand C4 Picasso 1.6 THP

Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Wiper system Wiper control | 57
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Engine management Motronic MED | 5A
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Airbag AB | 1H
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Driver side seat control unit | 57
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Running gear/steering Electro-hydraulic power steering | 42
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Hands-free unit | 57
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Driver information Audio / telematics | 57
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Anti-theft device Anti-theft alarm system | 5A
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Transmission control 4-speed automatic transmission | 57
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Central electronics ZE | 4B
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | System overview System overview | 01
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Driving safety system ESP Electronic stability program ESP | 64
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Lighting Adaptive cornering light | 57
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Driver information CD changer | 42
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Instrumentation Instrument cluster | 57
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Braking system Electronic parking brake | 57
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Driver information Emergency call system | 57
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Service Interval reset | 4B
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Driver information Audio | 57
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Transmission control Selector lever module | 57
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Lighting Adaptive cornering light | 57
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Parking aid Park Distance Control (PDC) | 4F
Grand C4 Picasso 1.6 THP | 1,6 | 121 | 5FM | 10.2015- | Convenience electronics Rain/light sensor | 22


DVD 2019/1:PKW:CITROEN:Jumpy 2.0 16V

CITROEN Jumpy 2.0 16V

Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 30
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Anti-theft device Anti-theft alarm system | 5A
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Engine management IAW | 5A
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Running gear/steering Electro-hydraulic power steering | 42
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Engine management IAW | 5A
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Transmission control 6-speed automatic transmission |
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Anti-lock braking system ABS | 4F
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driver information Audio | 57
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Central electronics ZE | 4B
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Convenience electronics Rain/light sensor | 22
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Convenience electronics Steering column switch module | 42
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Service Interval reset | 4B
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driver information CD changer | 42
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Parking aid Park Distance Control (PDC) | 4F
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Convenience electronics Hands-free unit | 57
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driver information Audio / telematics | 4B
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driver information Multi Information Display | 57
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Electr. energy management Energy saving mode | 1B
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Heater/air conditioner Automatic A/C | 42
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Running gear/steering Adaptive suspension system | 5A
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Instrumentation Instrument cluster | 57
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driver information Audio / telematics | 57
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | System overview System overview | 01
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Convenience electronics Traction control switch | 1X
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Anti-lock braking system ABS | 6B
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Heater/air conditioner Rear A/C operating unit | 05
Jumpy 2.0 16V | 2 | 103 | RFH | 2.2007- | Airbag AB | 77


DVD 2019/1:PKW:FIAT:Punto 1.2

FIAT Punto 1.2

Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Vehicle configuration Configuration alignment | 1N
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Instrumentation Instrument cluster | 5A
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Running gear/steering Electric power steering | 1H
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Engine management IAW | 5A
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Service Service display | 1G
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Driver information Audio / telematics | 30
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Central electronics ZE | 4C
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Engine management IAW | 5A
Punto 1.2 | 1,2 | 51 | 169 A4.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Central electronics ZE | 4C
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Engine management IAW | 5A
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Driver information Audio / telematics | 30
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Vehicle configuration Configuration alignment | 1N
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Engine management IAW | 5A
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Instrumentation Instrument cluster | 5A
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Service Service display | 1G
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Running gear/steering Electric power steering | 1H
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.2 | 1,2 | 51 | 199 A4.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Driver information Audio / telematics | 4B
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Heater/air conditioner Supplementary heater | 22
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Central electronics ZE | 4C
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Engine management IAW | 5A
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Vehicle configuration Configuration alignment | 1N
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Running gear/steering Electric power steering | 1H
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Airbag AB Continental | 57
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Engine management IAW | 5A
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Heater/air conditioner Automatic A/C | 4B
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Driver information Audio / telematics | 4B
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Driver information Audio / telematics | 30
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Instrumentation Instrument cluster | 5A
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.2 | 1,2 | 49 | 199 B9.000 | 1.2015- | Service Service display | 1G


DVD 2019/1:PKW:FIAT:Punto 1.3 Multijet

FIAT Punto 1.3 Multijet

Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Engine management 8DF | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Instrumentation Instrument cluster | 5A
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Driver information Audio / telematics | 30
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Running gear/steering Electric power steering | 1H
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Vehicle configuration Configuration alignment | 1N
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Engine management 8F3 | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Central electronics ZE | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Service Service display | 1G
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Transmission control Selespeed CFC | 5A
Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Vehicle configuration Configuration alignment | 1N
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Running gear/steering Electric power steering | 1H
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Driver information Audio / telematics | 30
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Engine management 8F3 | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Central electronics ZE | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Service Service display | 1G
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Engine management 8DF | 4C
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Transmission control Selespeed CFC | 5A
Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 1.2012- | Instrumentation Instrument cluster | 5A
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Driver information Audio / telematics | 30
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Engine management 8DF | 4C
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Service Service display | 1G
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Transmission control Selespeed CFC | 5A
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Vehicle configuration Configuration alignment | 1N
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Engine management 8F3 | 4C
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Instrumentation Instrument cluster | 5A
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Central electronics ZE | 4C
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2012- | Running gear/steering Electric power steering | 1H
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Engine management 8DF | 4C
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Transmission control Selespeed CFC | 5A
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Central electronics ZE | 4C
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Instrumentation Instrument cluster | 5A
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Driver information Audio / telematics | 30
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Vehicle configuration Configuration alignment | 1N
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Engine management 8F3 | 4C
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Running gear/steering Electric power steering | 1H
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 1.2012- | Service Service display | 1G
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Heater/air conditioner Automatic A/C | 4B
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Driver information Audio / telematics | 30
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Airbag AB Continental | 57
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Engine management 8F3 | 4C
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Running gear/steering Electric power steering | 1H
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Heater/air conditioner Supplementary heater | 22
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Engine management 8DF | 4C
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Transmission control Selespeed CFC | 5A
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Driver information Audio / telematics | 4B
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Service Service display | 1G
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Central electronics ZE | 4C
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Vehicle configuration Configuration alignment | 1N
Punto 1.3 Multijet | 1,3 | 59 | 199 B8.000 | 12.2013- | Instrumentation Instrument cluster | 5A
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Heater/air conditioner Supplementary heater | 22
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Instrumentation Instrument cluster | 5A
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Driver information Audio / telematics | 30
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Transmission control Selespeed CFC | 5A
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Heater/air conditioner Automatic A/C | 4B
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Driver information Audio / telematics | 4B
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Central electronics ZE | 4C
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Airbag AB Continental | 57
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Running gear/steering Electric power steering | 1H
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Engine management 8F3 | 4C
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Vehicle configuration Configuration alignment | 1N
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Engine management 8DF | 4C
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Driver information Audio / telematics | 4B
Punto 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 5.2016- | Service Service display | 1G
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Engine management 8F3 | 4C
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Vehicle configuration Configuration alignment | 1N
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Running gear/steering Electric power steering | 1H
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Driver information Audio / telematics | 30
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Central electronics ZE | 4C
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Airbag AB Continental | 57
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Driver information Audio / telematics | 4B
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Heater/air conditioner Automatic A/C | 4B
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Instrumentation Instrument cluster | 5A
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Transmission control Selespeed CFC | 5A
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Driver information Audio / telematics | 4B
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Engine management 8DF | 4C
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Heater/air conditioner Supplementary heater | 22
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Service Service display | 1G
Punto 1.3 MultiJet | 1,3 | 66 | 955 B2.000 | 5.2016- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:FIAT:Punto 1.4 LPG

FIAT Punto 1.4 LPG

Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Vehicle configuration Configuration alignment | 1N
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Central electronics ZE | 4C
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Transmission control Selespeed CFC | 5A
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Instrumentation Instrument cluster | 5A
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 30
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Engine management IAW 5SF8 LPG | 4B
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Service Service display | 1G
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Running gear/steering Electric power steering | 1H
Punto 1.4 LPG | 1,4 | 57 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:FIAT:Punto 1.4 Natural Power

FIAT Punto 1.4 Natural Power

Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Service Service display | 1G
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Vehicle configuration Configuration alignment | 1N
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Engine management Natural Power IAW | 57
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Transmission control Selespeed CFC | 5A
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Instrumentation Instrument cluster | 5A
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Central electronics ZE | 4C
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 1H
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Running gear/steering Electric power steering | 1H
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 30
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 Natural Power | 1,4 | 51 | 350 A1.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:FIAT:Punto Evo 1.4 LPG

FIAT Punto Evo 1.4 LPG

Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Engine management IAW | 5A
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Service Service display | 1G
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Central electronics ZE | 4C
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Driver information Audio / telematics | 4B
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Driver information Audio / telematics | 30
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Airbag AB Continental | 57
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Transmission control Selespeed CFC | 5A
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Anti-lock braking system ABS | 4D
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Engine management IAW 5SF8 LPG | 4B
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Instrumentation Instrument cluster | 5A
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Driver information Audio / telematics | 4B
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Running gear/steering Electric power steering | 1H
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Transmission control Selespeed CFC | 5A
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Engine management Landi Renzo | 57
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.4 LPG | 1,4 | 56 | 350 A1.000 | 10.2009-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C


DVD 2019/1:PKW:FORD:Focus 1.0 EcoBoost

FORD Focus 1.0 EcoBoost

Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Lighting Static ALWR | 1H
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Central electronics ZE | 1H
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Driver information Camera system | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Driver information Audio | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Driver information GPS module | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Convenience electronics Voice control | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Airbag AB | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Engine management Motronic MED | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | System overview System overview |
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Driver information Display/operating unit | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DA | 2.2012-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Driver information Navigation system | 42
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | System overview System overview |
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Engine management Motronic MED | 57
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Central electronics ZE | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Airbag AB | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Driver information Audio | 30
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Central electronics ZE | 1H
Focus 1.0 EcoBoost | 1 | 92 | M1DD | 10.2014- | Driver information GPS module | 30
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Airbag AB | 30
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Driver information GPS module | 30
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Driver information Navigation system | 42
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Driver information Audio | 30
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | System overview System overview |
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Engine management Motronic MED | 57
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Central electronics ZE | 30
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.0 EcoBoost | 1 | 74 | M2D... | 10.2014- | Central electronics ZE | 1H
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Engine management Motronic MED | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Driver information Display/operating unit | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Driver information GPS module | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | System overview System overview |
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Convenience electronics Voice control | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Lighting Static ALWR | 1H
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Airbag AB | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Driver information Audio | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Central electronics ZE | 1H
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.0 EcoBoost | 1 | 74 | M2DA | 2.2012-12.2014 | Driver information Camera system | 30


DVD 2019/1:PKW:FORD:Focus 1.0 EcoBoost Turnier

FORD Focus 1.0 EcoBoost Turnier

Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Driver information GPS module | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Driver information Audio | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | System overview System overview |
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Engine management Motronic MED | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Convenience electronics Voice control | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Airbag AB | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Driver information Camera system | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Driver information Display/operating unit | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Central electronics ZE | 1H
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Lighting Static ALWR | 1H
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DA | 2.2012-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Central electronics ZE | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Driver information GPS module | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | System overview System overview |
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Central electronics ZE | 1H
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Driver information Navigation system | 42
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Engine management Motronic MED | 57
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Driver information Audio | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Airbag AB | 30
Focus 1.0 EcoBoost Turnier | 1 | 92 | M1DD | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Airbag AB | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Central electronics ZE | 1H
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | System overview System overview |
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Driver information GPS module | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Driver information Navigation system | 42
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Central electronics ZE | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Engine management Motronic MED | 57
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Driver information Audio | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Engine management Motronic MED | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Convenience electronics Voice control | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Driver information Camera system | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Central electronics ZE | 1H
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Driver information Display/operating unit | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | System overview System overview |
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Airbag AB | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Driver information Audio | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Lighting Static ALWR | 1H
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Driver information GPS module | 30
Focus 1.0 EcoBoost Turnier | 1 | 74 | M2DA | 2.2012-12.2014 | Heater/air conditioner Air conditioner | 30


DVD 2019/1:PKW:HYUNDAI:Elantra 1.6 16V

HYUNDAI Elantra 1.6 16V

Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic MG | 30
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Anti-lock braking system ABS | 4L
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic MG | 42
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Transmission control GS | 42
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic M | 57
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic M | 30
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Transmission control GS | 57
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Traction control system ABS/ASR | 47
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Anti-lock braking system ABSK | 4L
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Anti-lock braking system ABS | 42
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Anti-lock braking system ABS | 47
Elantra 1.6 16V | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Elantra 1.8

HYUNDAI Elantra 1.8

Elantra 1.8 | 1,8 | 110 | G4NBB | 8.2012- | Instrumentation Instrument cluster | 42
Elantra 1.8 | 1,8 | 107 | G4NBB | 2.2011- | Lighting ALWR | 1H
Elantra 1.8 | 1,8 | 107 | G4NBB | 2.2011- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Elantra 1.8 | 1,8 | 107 | G4NBB | 2.2011- | Instrumentation Instrument cluster | 42
Elantra 1.8 | 1,8 | 110 | G4NBB | 8.2012- | Service Interval reset | 1Y
Elantra 1.8 | 1,8 | 107 | G4NBB | 2.2011- | Engine management Theta | 5A
Elantra 1.8 | 1,8 | 107 | G4NBB | 2.2011- | Central electronics Driver side central electronics | 42
Elantra 1.8 | 1,8 | 110 | G4NBB | 8.2012- | Lighting ALWR | 1H
Elantra 1.8 | 1,8 | 107 | G4NBB | 2.2011- | Central electronics ZE | 57
Elantra 1.8 | 1,8 | 110 | G4NBB | 8.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Elantra 1.8 | 1,8 | 107 | G4NBB | 2.2011- | Airbag AB | 30
Elantra 1.8 | 1,8 | 110 | G4NBB | 8.2012- | Airbag AB | 30
Elantra 1.8 | 1,8 | 110 | G4NBB | 8.2012- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Elantra 1.8 | 1,8 | 107 | G4NBB | 2.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Elantra 1.8 | 1,8 | 110 | G4NBB | 8.2012- | Heater/air conditioner Automatic A/C | 05
Elantra 1.8 | 1,8 | 110 | G4NBB | 8.2012- | Central electronics ZE | 57
Elantra 1.8 | 1,8 | 110 | G4NBB | 8.2012- | Central electronics Driver side central electronics | 42
Elantra 1.8 | 1,8 | 107 | G4NBB | 2.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Elantra 1.8 | 1,8 | 110 | G4NBB | 8.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Elantra 1.8 | 1,8 | 107 | G4NBB | 2.2011- | Transmission control 6-speed automatic transmission | 57
Elantra 1.8 | 1,8 | 107 | G4NBB | 2.2011- | Heater/air conditioner Automatic A/C | 05
Elantra 1.8 | 1,8 | 107 | G4NBB | 2.2011- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:HYUNDAI:Elantra 1.8 16V

HYUNDAI Elantra 1.8 16V

Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Anti-lock braking system ABS | 47
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Transmission control GS HIVEC | 45
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Anti-lock braking system ABS | 4L
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Traction control system ABS/ASR | 47
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Transmission control GS | 42
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management MPI | 57
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Anti-lock braking system ABS | 42
Elantra 1.8 16V | 1,8 | 97 | G4GB | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.8 16V | 1,8 | 97 | G4GM | 9.1995-9.2000 | Engine management Motronic MG | 30
Elantra 1.8 16V | 1,8 | 97 | G4GM | 9.1995-9.2000 | Airbag AB | 22
Elantra 1.8 16V | 1,8 | 97 | G4GM | 9.1995-9.2000 | Engine management Motronic MG | 42
Elantra 1.8 16V | 1,8 | 97 | G4GM | 9.1995-9.2000 | Engine management Motronic MG | 42
Elantra 1.8 16V | 1,8 | 97 | G4GM | 9.1995-9.2000 | Engine management Motronic M | 30
Elantra 1.8 16V | 1,8 | 97 | G4GM | 9.1995-9.2000 | Engine management Motronic M | 30
Elantra 1.8 16V | 1,8 | 97 | G4GM | 9.1995-9.2000 | Engine management MPI | 57
Elantra 1.8 16V | 1,8 | 97 | G4GM | 9.1995-9.2000 | Engine management Motronic M | 42
Elantra 1.8 16V | 1,8 | 97 | G4GM | 9.1995-9.2000 | Engine management Motronic M | 81
Elantra 1.8 16V | 1,8 | 97 | G4GM | 9.1995-9.2000 | Traction control system ABS/ABD | 47


DVD 2019/1:PKW:HYUNDAI:Elantra 1.8 16V Hatchback

HYUNDAI Elantra 1.8 16V Hatchback

Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Anti-lock braking system ABS | 4L
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management Motronic M | 42
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management Motronic M | 30
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Transmission control GS HIVEC | 45
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Anti-lock braking system ABS | 42
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Traction control system ABS/ASR | 47
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management Motronic MG | 42
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management Motronic MG | 30
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management Motronic M | 30
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Transmission control GS | 42
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management MPI | 57
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Engine management Motronic MG | 42
Elantra 1.8 16V Hatchback | 1,8 | 97 | G4GB | 6.2000-8.2006 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Elantra 2.0 16V

HYUNDAI Elantra 2.0 16V

Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management MPI | 57
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Transmission control GS | 42
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Airbag AB | 22
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Fenix | 81
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Anti-lock braking system ABS | 47
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Airbag AB | 22
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Anti-lock braking system ABS | 42
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Beta | 57
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Airbag AB | 22
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Anti-lock braking system ABS | 4L
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Transmission control GS | 42
Elantra 2.0 16V | 2 | 102 | G4GC... | 6.2000-9.2006 | Traction control system ABS/ASR | 47


DVD 2019/1:PKW:HYUNDAI:Getz 1.4

HYUNDAI Getz 1.4

Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Engine management Motronic M | 42
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Anti-lock braking system ABS | 47
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Engine management Motronic MG | 42
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Engine management Motronic M | 57
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Running gear/steering Electro-hydraulic power steering | 1H
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Anti-lock braking system ABS | 4F
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Airbag AB | 30
Getz 1.4 | 1,4 | 71 | G4EE... | 9.2005-6.2009 | Transmission control GS HAT | 42


DVD 2019/1:PKW:HYUNDAI:Getz 1.6

HYUNDAI Getz 1.6

Getz 1.6 | 1,6 | 77 | G4ED... | 9.2002-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Getz 1.6 | 1,6 | 77 | G4ED... | 9.2002-6.2009 | Airbag AB | 30
Getz 1.6 | 1,6 | 77 | G4ED... | 9.2002-6.2009 | Transmission control GS HAT | 42
Getz 1.6 | 1,6 | 77 | G4ED... | 9.2002-6.2009 | Anti-lock braking system ABS | 47
Getz 1.6 | 1,6 | 77 | G4ED... | 9.2002-6.2009 | Engine management Motronic M | 42
Getz 1.6 | 1,6 | 77 | G4ED... | 9.2002-6.2009 | Engine management Motronic MG | 42
Getz 1.6 | 1,6 | 77 | G4ED... | 9.2002-6.2009 | Running gear/steering Electro-hydraulic power steering | 1H
Getz 1.6 | 1,6 | 77 | G4ED... | 9.2002-6.2009 | Anti-lock braking system ABS | 4F
Getz 1.6 | 1,6 | 77 | G4ED... | 9.2002-6.2009 | Engine management Motronic M | 30
Getz 1.6 | 1,6 | 77 | G4ED... | 9.2002-6.2009 | Engine management Motronic MG | 30


DVD 2019/1:PKW:HYUNDAI:Grandeur 2.7

HYUNDAI Grandeur 2.7

Grandeur 2.7 | 2,7 | 141 | 5.2006- | Running gear/steering Electro-hydraulic power steering | 30
Grandeur 2.7 | 2,7 | 141 | 5.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Grandeur 2.7 | 2,7 | 141 | 5.2006- | Heater/air conditioner Automatic A/C | 05
Grandeur 2.7 | 2,7 | 141 | 5.2006- | Airbag AB | 22
Grandeur 2.7 | 2,7 | 141 | 5.2006- | Engine management Mu | 57
Grandeur 2.7 | 2,7 | 141 | 5.2006- | Anti-lock braking system ABS | 4F
Grandeur 2.7 | 2,7 | 141 | 5.2006- | Lighting ALWR | 1H


DVD 2019/1:PKW:HYUNDAI:i10 1.0

HYUNDAI i10 1.0

i10 1.0 | 1 | 49 | G3LA | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Airbag AB | 30
i10 1.0 | 1 | 49 | G3LA | 10.2010- | Engine management Motronic M | 57
i10 1.0 | 1 | 49 | G3LA | 10.2010- | Service Interval reset | 1Y
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Komfortelektronik | 1B
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Instrumentation Instrument cluster | 57
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Heater/air conditioner Automatic A/C | 05
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Central electronics ZE | 4B
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Engine management Gamma | 5A
i10 1.0 | 1 | 49 | G3LA | 10.2010- | Anti-lock braking system ABS | 4L
i10 1.0 | 1 | 49 | G3LA | 10.2010- | Airbag AB | 22
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Central electronics Driver side central electronics | 57
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Engine management Motronic M | 4C
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Running gear/steering Electromechanical power steering | 57
i10 1.0 | 1 | 49 | G3LA | 10.2010- | Transmission control 4-speed automatic transmission | 57
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Anti-theft device Access/start authorization | 4K
i10 1.0 | 1 | 49 | G3LA | 10.2010- | Engine management Motronic M | 4C
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Transmission control 4-speed automatic transmission | 57
i10 1.0 | 1 | 48 | G3LA | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:HYUNDAI:i30 2.0 CW

HYUNDAI i30 2.0 CW

i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Transmission control 4-speed automatic transmission | 57
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Central electronics ZE | 3B
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Engine management Beta | 57
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Central electronics ZE | 3B
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Driving safety system ESP Electronic stability program ESP | 5A
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Running gear/steering Electro-hydraulic power steering | 1H
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Airbag AB | 22
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Service Interval reset | 1Y
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Heater/air conditioner Automatic A/C | 05
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Transmission control 4-speed automatic transmission | 57
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4G
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Engine management MPI | 57
i30 2.0 CW | 2 | 105 | G4GC... | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HYUNDAI:i40 2.0

HYUNDAI i40 2.0

i40 2.0 | 2 | 110 | 11.2011- | Running gear/steering Lane keeping assist | 1H
i40 2.0 | 2 | 110 | 11.2011- | Airbag AB | 30
i40 2.0 | 2 | 110 | 11.2011- | Central electronics ZE | 57
i40 2.0 | 2 | 110 | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i40 2.0 | 2 | 110 | 11.2011- | Running gear/steering Lane keeping assist | 1H
i40 2.0 | 2 | 110 | 11.2011- | Anti-theft device Immobilizer (WFS) | 88
i40 2.0 | 2 | 110 | 11.2011- | Anti-theft device Access/start authorization | 4K
i40 2.0 | 2 | 110 | 11.2011- | Convenience electronics Rear lid control unit | 30
i40 2.0 | 2 | 110 | 11.2011- | Lighting Automatic headlight levelling control | 4B
i40 2.0 | 2 | 110 | 11.2011- | Convenience electronics Active radiator grille control | 42
i40 2.0 | 2 | 110 | 11.2011- | Lighting Xenon light | 57
i40 2.0 | 2 | 110 | 11.2011- | Heater/air conditioner Automatic A/C | 05
i40 2.0 | 2 | 110 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
i40 2.0 | 2 | 110 | 11.2011- | Parking aid Parking assistant | 57
i40 2.0 | 2 | 110 | 11.2011- | Diagnosis/bus systems Gateway | 30
i40 2.0 | 2 | 110 | 11.2011- | Service Interval reset | 1G
i40 2.0 | 2 | 110 | 11.2011- | Instrumentation Instrument cluster | 42
i40 2.0 | 2 | 110 | 11.2011- | Transmission control 6-speed automatic transmission | 57
i40 2.0 | 2 | 110 | 11.2011- | Central electronics Driver side central electronics | 42
i40 2.0 | 2 | 110 | 11.2011- | Braking system Electronic parking brake | 4C
i40 2.0 | 2 | 110 | 11.2011- | Running gear/steering Electro-hydraulic power steering | 1H


DVD 2019/1:PKW:HYUNDAI:ix20 1.6

HYUNDAI ix20 1.6

ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Service Interval reset | 1Y
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Transmission control 4-speed automatic transmission | 57
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Central electronics ZE | 57
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Running gear/steering Electro-hydraulic power steering | 1H
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Anti-theft device Access/start authorization | 4K
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Engine management Motronic M | 4C
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Anti-theft device Immobilizer (WFS) | 88
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Airbag AB | 30
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Heater/air conditioner Automatic A/C | 05
ix20 1.6 | 1,6 | 92 | G4FC | 10.2010- | Driving safety system ESP Electronic stability program ESP | 5A


DVD 2019/1:PKW:HYUNDAI:ix35 2.0 4x4

HYUNDAI ix35 2.0 4x4

ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Engine management Theta | 57
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Anti-theft device Access/start authorization | 4K
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Transmission control 6-speed automatic transmission | 57
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Parking aid Parking assistant | 57
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Lighting ALWR | 1H
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Transmission control 6-speed automatic transmission | 57
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Engine management Theta | 5A
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Central electronics ZE | 57
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Central electronics ZE | 57
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Heater/air conditioner Automatic A/C | 05
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Heater/air conditioner Automatic A/C | 05
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Engine management Theta | 57
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Lighting ALWR | 1H
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Airbag AB | 30
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Central electronics Driver side central electronics | 42
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Engine management Theta | 5A
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Airbag AB | 30
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.0 4x4 | 2 | 120 | G4KD | 1.2010-8.2013 | Central electronics Driver side central electronics | 42
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Parking aid Parking assistant | 57
ix35 2.0 4x4 | 2 | 110 | G4KD | 1.2010-8.2013 | Anti-theft device Access/start authorization | 4K
ix35 2.0 4x4 | 2 | 113 | G4NA | 9.2013- | Transmission control 6-speed automatic transmission | 57
ix35 2.0 4x4 | 2 | 113 | G4NA | 9.2013- | Parking aid Parking assistant | 57
ix35 2.0 4x4 | 2 | 113 | G4NA | 9.2013- | Airbag AB | 30
ix35 2.0 4x4 | 2 | 113 | G4NA | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.0 4x4 | 2 | 113 | G4NA | 9.2013- | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.0 4x4 | 2 | 113 | G4NA | 9.2013- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0 4x4 | 2 | 113 | G4NA | 9.2013- | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0 4x4 | 2 | 113 | G4NA | 9.2013- | Anti-theft device Access/start authorization | 4K
ix35 2.0 4x4 | 2 | 113 | G4NA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0 4x4 | 2 | 113 | G4NA | 9.2013- | Central electronics ZE | 57
ix35 2.0 4x4 | 2 | 113 | G4NA | 9.2013- | Lighting ALWR | 1H
ix35 2.0 4x4 | 2 | 113 | G4NA | 9.2013- | Heater/air conditioner Automatic A/C | 05
ix35 2.0 4x4 | 2 | 113 | G4NA | 9.2013- | Central electronics Driver side central electronics | 42


DVD 2019/1:PKW:HYUNDAI:Solaris 1.4

HYUNDAI Solaris 1.4

Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Heater/air conditioner Automatic A/C | 05
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Transmission control 6-speed automatic transmission | 57
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Transmission control 4-speed automatic transmission | 57
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Airbag AB | 30
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Running gear/steering Electromechanical power steering | 57
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Engine management Motronic M | 4C
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Anti-theft device Access/start authorization | 4K
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Solaris 1.4 | 1,4 | 79 | G4FA | 1.2011- | Central electronics ZE | 57


DVD 2019/1:PKW:HYUNDAI:Solaris 1.6

HYUNDAI Solaris 1.6

Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Transmission control 6-speed automatic transmission | 57
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Engine management Motronic M | 4C
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Transmission control 4-speed automatic transmission | 57
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Running gear/steering Electromechanical power steering | 57
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Anti-theft device Access/start authorization | 4K
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Airbag AB | 30
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Heater/air conditioner Automatic A/C | 05
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Central electronics ZE | 3B
Solaris 1.6 | 1,6 | 90 | G4FC | 1.2011- | Central electronics ZE | 57


DVD 2019/1:PKW:HYUNDAI:Elantra 1.6

HYUNDAI Elantra 1.6

Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Running gear/steering Electro-hydraulic power steering | 1H
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Anti-lock braking system ABS | 47
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Engine management Motronic M | 4C
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Central electronics ZE | 3B
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Engine management Motronic M | 57
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Anti-lock braking system ABS | 4F
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Anti-lock braking system ABS | 4L
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Transmission control 4-speed automatic transmission | 57
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Anti-lock braking system ABS | 42
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Airbag AB | 22
Elantra 1.6 | 1,6 | 90 |  | 8.2006-6.2011 | Heater/air conditioner Automatic A/C | 05
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Central electronics ZE | 57
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Engine management Motronic M | 4C
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Lighting ALWR | 1H
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Transmission control 6-speed automatic transmission | 57
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Anti-theft device Access/start authorization | 4K
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Airbag AB | 30
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Heater/air conditioner Automatic A/C | 05
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Central electronics Driver side central electronics | 42
Elantra 1.6 | 1,6 | 97 | G4FG | 2.2011- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:HYUNDAI:Elantra 1.6 16V Hatchback

HYUNDAI Elantra 1.6 16V Hatchback

Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 3.2008- | Anti-lock braking system ABS | 47
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 3.2008- | Transmission control GS HAT | 42
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic M | 57
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic MG | 42
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 3.2008- | Engine management Motronic M | 57
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Anti-lock braking system ABS | 4L
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 3.2008- | Running gear/steering Electro-hydraulic power steering | 1H
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Traction control system ABS/ASR | 47
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 3.2008- | Engine management Motronic M | 4C
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Transmission control GS HIVEC | 45
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 3.2008- | Anti-lock braking system ABS | 4L
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 3.2008- | Heater/air conditioner Automatic A/C | 05
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 3.2008- | Airbag AB | 22
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic MG | 30
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 3.2008- | Central electronics ZE | 3B
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic MG | 42
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Anti-lock braking system ABS | 42
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 3.2008- | Transmission control 4-speed automatic transmission | 57
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic M | 42
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic M | 30
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Engine management Motronic M | 30
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Transmission control GS | 42
Elantra 1.6 16V Hatchback | 1,6 | 66 | G4ED-G | 6.2000-8.2006 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Elantra 2.0 16V Hatchback

HYUNDAI Elantra 2.0 16V Hatchback

Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Airbag AB | 22
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Motronic MG | 30
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Motronic M | 30
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Anti-lock braking system ABS | 4L
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Transmission control GS HIVEC | 45
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Motronic M | 30
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Beta | 57
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Motronic MG | 42
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Anti-lock braking system ABS | 47
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Transmission control GS | 42
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Airbag AB | 22
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Transmission control GS | 42
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Traction control system ABS/ASR | 47
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Motronic M | 42
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Airbag AB | 22
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Anti-lock braking system ABS | 42
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management Motronic MG | 42
Elantra 2.0 16V Hatchback | 2 | 102 | G4GC... | 6.2000-9.2006 | Engine management MPI | 57


DVD 2019/1:PKW:HYUNDAI:Genesis 3.8

HYUNDAI Genesis 3.8

Genesis 3.8 | 3,8 | 213 | 5.2008- | Airbag AB | 22
Genesis 3.8 | 3,8 | 213 | 5.2008- | Convenience electronics Front left door control unit | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Convenience electronics Driver"s door control unit | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Convenience electronics Passenger side door control unit | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 3.8 | 3,8 | 213 | 5.2008- | Heater/air conditioner Automatic A/C | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Instrumentation Instrument cluster | 57
Genesis 3.8 | 3,8 | 213 | 5.2008- | Braking system Electronic parking brake | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Wiper system Wiper control | 30
Genesis 3.8 | 3,8 | 213 | 5.2008- | Transmission control 6-speed automatic transmission | 57
Genesis 3.8 | 3,8 | 213 | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Tire monitoring system Tire pressure monitoring | 57
Genesis 3.8 | 3,8 | 213 | 5.2008- | Lighting Xenon light | 57
Genesis 3.8 | 3,8 | 213 | 5.2008- | Electr. accelerator pedal Electronic throttle | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Engine management Lambda | 57
Genesis 3.8 | 3,8 | 213 | 5.2008- | Convenience electronics Front right door control unit | 42
Genesis 3.8 | 3,8 | 213 | 5.2008- | Lighting ALWR | 1H


DVD 2019/1:PKW:HYUNDAI:Getz 1.1

HYUNDAI Getz 1.1

Getz 1.1 | 1,1 | 46 | G4H... | 9.2002-2.2010 | Engine management Motronic M | 30
Getz 1.1 | 1,1 | 46 | G4H... | 9.2002-2.2010 | Engine management Motronic MG | 42
Getz 1.1 | 1,1 | 46 | G4H... | 9.2002-2.2010 | Anti-lock braking system ABS | 47
Getz 1.1 | 1,1 | 46 | G4H... | 9.2002-2.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Getz 1.1 | 1,1 | 46 | G4H... | 9.2002-2.2010 | Airbag AB | 30
Getz 1.1 | 1,1 | 46 | G4H... | 9.2002-2.2010 | Transmission control GS HAT | 42
Getz 1.1 | 1,1 | 46 | G4H... | 9.2002-2.2010 | Anti-lock braking system ABS | 4F
Getz 1.1 | 1,1 | 46 | G4H... | 9.2002-2.2010 | Engine management Motronic MG | 30
Getz 1.1 | 1,1 | 46 | G4H... | 9.2002-2.2010 | Engine management Motronic MG | 42
Getz 1.1 | 1,1 | 46 | G4H... | 9.2002-2.2010 | Engine management Motronic M | 30
Getz 1.1 | 1,1 | 46 | G4H... | 9.2002-2.2010 | Engine management Motronic M | 42
Getz 1.1 | 1,1 | 46 | G4H... | 9.2002-2.2010 | Running gear/steering Electro-hydraulic power steering | 1H


DVD 2019/1:PKW:HYUNDAI:Getz 1.3

HYUNDAI Getz 1.3

Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 1H
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Engine management Motronic M | 30
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Airbag AB | 30
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Engine management Motronic MG | 30
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Transmission control GS HAT | 42
Getz 1.3 | 1,3 | 60 | G4E-A | 9.2002-8.2005 | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:HYUNDAI:Grandeur 3.3 24V

HYUNDAI Grandeur 3.3 24V

Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Engine management Lambda | 57
Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Airbag AB | 22
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Engine management Lambda | 57
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Heater/air conditioner Automatic A/C | 05
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Lighting ALWR | 1H
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Transmission control 5-speed automatic transmission | 4B
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-12.2010 | Anti-lock braking system ABS | 4F
Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-12.2010 | Heater/air conditioner Automatic A/C | 05
Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-12.2010 | Engine management Lambda | 57
Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-12.2010 | Airbag AB | 22
Grandeur 3.3 24V | 3,3 | 191 | G6DB | 3.2010-12.2010 | Lighting ALWR | 1H
Grandeur 3.3 24V | 3,3 | 171 | G6DB | 7.2005-11.2010 | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:HYUNDAI:i30 1.4 CW

HYUNDAI i30 1.4 CW

i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Engine management Motronic M | 57
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Service Interval reset | 1Y
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Anti-theft device Access/start authorization | 4K
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Central electronics ZE | 57
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Engine management Motronic M | 4C
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Parking aid Parking assistant | 57
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Central electronics ZE | 3B
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Service Interval reset | 1G
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Heater/air conditioner Automatic A/C | 05
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Instrumentation Instrument cluster | 57
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Transmission control 4-speed automatic transmission | 57
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Braking system Electronic parking brake | 4C
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Transmission control 4-speed automatic transmission | 57
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Airbag AB | 30
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Lighting Xenon light | 57
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Central electronics Driver side central electronics | 42
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Airbag AB | 22
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Transmission control 6-speed automatic transmission | 57
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Engine management Motronic M | 4C
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Central electronics ZE | 3B
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.4 CW | 1,4 | 77 | G4FA | 8.2009- | Heater/air conditioner Automatic A/C | 05
i30 1.4 CW | 1,4 | 73 | G4FA | 3.2012- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Service Interval reset | 1G
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Transmission control 6-speed automatic transmission | 57
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Lighting Xenon light | 57
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Heater/air conditioner Automatic A/C | 05
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Anti-theft device Immobilizer (WFS) | 88
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Instrumentation Instrument cluster | 57
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Parking aid Parking assistant | 57
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Central electronics Driver side central electronics | 42
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Engine management Motronic MED | 4C
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Airbag AB | 30
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Braking system Electronic parking brake | 4C
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Central electronics ZE | 57
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Instrumentation Instrument cluster | 42
i30 1.4 CW | 1,4 | 74 | G4LC | 11.2015- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:HYUNDAI:i30 1.6 CW

HYUNDAI i30 1.6 CW

i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Airbag AB | 30
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Lighting Xenon light | 57
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Service Interval reset | 1G
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Anti-theft device Access/start authorization | 4K
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Parking aid Parking assistant | 57
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Anti-theft device Access/start authorization | 4K
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Instrumentation Instrument cluster | 57
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Transmission control 6-speed automatic transmission | 57
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Central electronics ZE | 57
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Braking system Electronic parking brake | 4C
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Central electronics ZE | 57
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Instrumentation Instrument cluster | 57
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Airbag AB | 30
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Heater/air conditioner Automatic A/C | 05
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Central electronics Driver side central electronics | 42
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Braking system Electronic parking brake | 4C
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Central electronics Driver side central electronics | 42
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Lighting Xenon light | 57
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Heater/air conditioner Automatic A/C | 05
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Engine management Motronic M | 4C
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Parking aid Parking assistant | 57
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Service Interval reset | 1G
i30 1.6 CW | 1,6 | 92 |  | 3.2012- | Transmission control 6-speed automatic transmission | 57
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Engine management Motronic M | 4C
i30 1.6 CW | 1,6 | 88 |  | 3.2012- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Central electronics ZE | 3B
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Service Interval reset | 1Y
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Heater/air conditioner Automatic A/C | 05
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Engine management Motronic M | 57
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Engine management Motronic M | 4C
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Airbag AB | 22
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CW | 1,6 | 85 | G4FC | 3.2008- | Central electronics ZE | 3B


DVD 2019/1:PKW:HYUNDAI:ix20 1.4

HYUNDAI ix20 1.4

ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Service Interval reset | 1Y
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Anti-theft device Access/start authorization | 4K
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Airbag AB | 30
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Central electronics ZE | 57
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Driving safety system ESP Electronic stability program ESP | 5A
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Anti-theft device Immobilizer (WFS) | 88
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Running gear/steering Electro-hydraulic power steering | 1H
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Engine management Motronic M | 4C
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Heater/air conditioner Automatic A/C | 05
ix20 1.4 | 1,4 | 66 | G4FA | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:HYUNDAI:ix35 2.0

HYUNDAI ix35 2.0

ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0 | 2 | 110 | G4KD | 1.2010-8.2013 | Anti-theft device Access/start authorization | 4K
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Anti-theft device Access/start authorization | 4K
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Central electronics Driver side central electronics | 42
ix35 2.0 | 2 | 110 | G4KD | 1.2010-8.2013 | Engine management Theta | 57
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Heater/air conditioner Automatic A/C | 05
ix35 2.0 | 2 | 110 | G4KD | 1.2010-8.2013 | Airbag AB | 30
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0 | 2 | 110 | G4KD | 1.2010-8.2013 | Engine management Theta | 5A
ix35 2.0 | 2 | 110 | G4KD | 1.2010-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Engine management Theta | 57
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Engine management Theta | 5A
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Transmission control 6-speed automatic transmission | 57
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Lighting ALWR | 1H
ix35 2.0 | 2 | 110 | G4KD | 1.2010-8.2013 | Central electronics ZE | 57
ix35 2.0 | 2 | 110 | G4KD | 1.2010-8.2013 | Transmission control 6-speed automatic transmission | 57
ix35 2.0 | 2 | 110 | G4KD | 1.2010-8.2013 | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Parking aid Parking assistant | 57
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Central electronics ZE | 57
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Transmission control 6-speed automatic transmission | 57
ix35 2.0 | 2 | 110 | G4KD | 1.2010-8.2013 | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.0 | 2 | 110 | G4KD | 1.2010-8.2013 | Heater/air conditioner Automatic A/C | 05
ix35 2.0 | 2 | 120 | G4KD | 1.2010-8.2013 | Airbag AB | 30
ix35 2.0 | 2 | 110 | G4KD | 1.2010-8.2013 | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.0 | 2 | 110 | G4KD | 1.2010-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.0 | 2 | 110 | G4KD | 1.2010-8.2013 | Parking aid Parking assistant | 57
ix35 2.0 | 2 | 112 | G4NA | 9.2013- | Airbag AB | 30
ix35 2.0 | 2 | 112 | G4NA | 9.2013- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0 | 2 | 112 | G4NA | 9.2013- | Heater/air conditioner Automatic A/C | 05
ix35 2.0 | 2 | 112 | G4NA | 9.2013- | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0 | 2 | 112 | G4NA | 9.2013- | Lighting ALWR | 1H
ix35 2.0 | 2 | 112 | G4NA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0 | 2 | 112 | G4NA | 9.2013- | Central electronics ZE | 57
ix35 2.0 | 2 | 112 | G4NA | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.0 | 2 | 112 | G4NA | 9.2013- | Central electronics Driver side central electronics | 42
ix35 2.0 | 2 | 112 | G4NA | 9.2013- | Parking aid Parking assistant | 57
ix35 2.0 | 2 | 112 | G4NA | 9.2013- | Transmission control 6-speed automatic transmission | 57
ix35 2.0 | 2 | 112 | G4NA | 9.2013- | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.0 | 2 | 112 | G4NA | 9.2013- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:HYUNDAI:ix35 2.4 4x4

HYUNDAI ix35 2.4 4x4

ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Airbag AB | 30
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Heater/air conditioner Automatic A/C | 05
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Anti-theft device Access/start authorization | 4K
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Central electronics ZE | 57
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Central electronics Driver side central electronics | 42
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Engine management Theta | 5A
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Lighting ALWR | 1H
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Engine management Theta | 57
ix35 2.4 4x4 | 2,4 | 128 | G4KE | 11.2010- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:HYUNDAI:Solaris 1.4 Hatchback

HYUNDAI Solaris 1.4 Hatchback

Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Central electronics ZE | 57
Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Heater/air conditioner Automatic A/C | 05
Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Running gear/steering Electromechanical power steering | 57
Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Transmission control 4-speed automatic transmission | 57
Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Airbag AB | 30
Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Anti-theft device Access/start authorization | 4K
Solaris 1.4 Hatchback | 1,4 | 79 | G4FA | 1.2011- | Engine management Motronic M | 4C


DVD 2019/1:PKW:HYUNDAI:Solaris 1.6 Hatchback

HYUNDAI Solaris 1.6 Hatchback

Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Heater/air conditioner Automatic A/C | 05
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Running gear/steering Electromechanical power steering | 57
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Engine management Motronic M | 4C
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Central electronics ZE | 57
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Transmission control 4-speed automatic transmission | 57
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Airbag AB | 30
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Anti-theft device Access/start authorization | 4K
Solaris 1.6 Hatchback | 1,6 | 90 | G4FC | 1.2011- | Central electronics ZE | 3B


DVD 2019/1:PKW:HYUNDAI:Sonata 3.3

HYUNDAI Sonata 3.3

Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Anti-lock braking system ABSK | 4L
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Anti-lock braking system ABS | 4F
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Heater/air conditioner Automatic A/C | 05
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Anti-lock braking system ABS | 4F
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Anti-lock braking system ABSK | 4L
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Anti-lock braking system ABS | 42
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Airbag AB | 22
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Traction control system ABS/ASR | 47
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Transmission control 5-speed automatic transmission | 4B
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Heater/air conditioner Automatic A/C | 05
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Anti-lock braking system ABS | 42
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Central electronics ZE | 3B
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Airbag AB | 22
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Airbag AB | 22
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Central electronics ZE | 3B
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Traction control system ABS/ABD | 47
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Traction control system ABS/ABD | 47
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Engine management Lambda | 57
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Traction control system ABS/ASR | 47
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Airbag AB | 22
Sonata 3.3 | 3,3 | 171 | G6DB | 12.2004-12.2008 | Engine management Lambda | 57
Sonata 3.3 | 3,3 | 184 | G6DB | 1.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HYUNDAI:Veloster 1.6

HYUNDAI Veloster 1.6

Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Anti-theft device Immobilizer (WFS) | 88
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Heater/air conditioner Automatic A/C | 05
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Instrumentation Instrument cluster | 42
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Transmission control 6-speed automatic transmission | 57
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Central electronics ZE | 57
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Engine management Motronic M | 4C
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Airbag AB | 30
Veloster 1.6 | 1,6 | 97 | G4FG | 6.2011- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:MAZDA:CX-5 2.0i

MAZDA CX-5 2.0i

CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Airbag AB | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Driver assistance systems Active collision prevention | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Central electronics Rear central electronics | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Instrumentation Instrument cluster | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Running gear/steering Lane keeping assist | 1H
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Driver information Audio | 22
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Running gear/steering Lane change assistant | 42
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Driver information Audio amplifier | 22
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Convenience electronics Driver side seat control unit | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Lighting Static ALWR | 4F
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Anti-theft device Access system/immobilizer | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Braking system Electronic parking brake | 1H
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Central electronics Front central electronics | 30
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | System overview System overview |
CX-5 2.0i | 2 | 113 | PEVPS | 2.2012- | Driver information Information electronics | 22


DVD 2019/1:PKW:MAZDA:CX-5 2.2 Diesel Turbo 4WD

MAZDA CX-5 2.2 Diesel Turbo 4WD

CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | Driver information Audio amplifier | 22
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | System overview System overview |
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | Central electronics Front central electronics | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | Driver information Information electronics | 22
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Braking system Electronic parking brake | 1H
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Engine management CR/EDC | 4C
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Central electronics Rear central electronics | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | Anti-theft device Access system/immobilizer | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Anti-theft device Access system/immobilizer | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | Einparkhilfe Rückfahrkamera | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Running gear/steering Lane keeping assist | 1H
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Lighting Static ALWR | 4F
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Driver information Audio | 22
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | Central electronics Rear central electronics | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | Braking system Electronic parking brake | 1H
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | System overview System overview |
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Instrumentation Instrument cluster | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Driver assistance systems Active collision prevention | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Driver information Information electronics | 22
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Central electronics Front central electronics | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Driver information Audio amplifier | 22
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | Instrumentation Instrument cluster | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | Transmission control 6-speed automatic transmission | 42
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Convenience electronics Driver side seat control unit | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Airbag AB | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2017- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 Diesel Turbo 4WD | 2,2 | 129 | SH-VPTS | 2.2012- | Running gear/steering Lane change assistant | 42


DVD 2019/1:PKW:MAZDA:CX-5 2.0i 4WD

MAZDA CX-5 2.0i 4WD

CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Central electronics Front central electronics | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Running gear/steering Lane change assistant | 42
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Anti-theft device Access system/immobilizer | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Convenience electronics Driver side seat control unit | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Central electronics Rear central electronics | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Airbag AB | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Heater/air conditioner Automatic A/C | 05
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Driver assistance systems Active collision prevention | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Parking aid Park Distance Control (PDC) | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Running gear/steering Lane keeping assist | 1H
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Braking system Electronic parking brake | 1H
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Driver information Audio amplifier | 22
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Instrumentation Instrument cluster | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Lighting Static ALWR | 4F
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Driver information Audio | 22
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | System overview System overview |
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Heater/air conditioner Automatic A/C | 05
CX-5 2.0i 4WD | 2 | 113 | PEVPS | 2.2012-10.2013 | Driver information Information electronics | 22


DVD 2019/1:PKW:MAZDA:CX-5 2.2 Diesel Turbo

MAZDA CX-5 2.2 Diesel Turbo

CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | Instrumentation Instrument cluster | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | Transmission control 6-speed automatic transmission | 42
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Braking system Electronic parking brake | 1H
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | Driver information Audio amplifier | 22
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | Braking system Electronic parking brake | 1H
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Engine management CR/EDC | 4C
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | Central electronics Front central electronics | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | Anti-theft device Access system/immobilizer | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Central electronics Rear central electronics | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | System overview System overview |
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | Driver information Information electronics | 22
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Airbag AB | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Running gear/steering Lane keeping assist | 1H
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | System overview System overview |
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Central electronics Front central electronics | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Convenience electronics Driver side seat control unit | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Lighting Static ALWR | 4F
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Instrumentation Instrument cluster | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Anti-theft device Access system/immobilizer | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Driver assistance systems Active collision prevention | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | Einparkhilfe Rückfahrkamera | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | Central electronics Rear central electronics | 30
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Running gear/steering Lane change assistant | 42
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Driver information Information electronics | 22
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Driver information Audio | 22
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2012- | Driver information Audio amplifier | 22
CX-5 2.2 Diesel Turbo | 2,2 | 129 | SH-VPTS | 2.2017- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:OPEL:Antara 3.0 V6 4x4

OPEL Antara 3.0 V6 4x4

Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Driver information Info display | 57
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Transmission control Transfer case | 30
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Engine management EKP control | 4F
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Heater/air conditioner Automatic A/C | 28
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Driver information Audio / Navigation | 40
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Driver information Info display | 57
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Central electronics ZE | 4B
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Running gear/steering Electro-hydraulic power steering | 28
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Instrumentation Instrument cluster | 42
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | System overview System overview | 42
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Driving safety system ESP Electronic stability program | 4G
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Lighting Automatic headlight levelling control | 57
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Add. central electronics ZE | 42
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Transmission control Transfer case | 57
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Anti-lock braking system ABS | 42
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Driver information Navigation system | 42
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Anti-theft device Immobiliser | 30
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Engine management GMPT-E | 4C
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Braking system Electronic parking brake | 5A
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Lighting Automatic headlight levelling control | 4B
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Driver information Audio | 42
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Parking aid Park Distance Control (PDC) | 42
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Transmission control 5-speed automatic transmission | 57
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Driver information Telephone | 30
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Driver information Audio | 42
Antara 3.0 V6 4x4 | 3 | 183 | A 30 X... | 1.2012- | Airbag SDM | 42


DVD 2019/1:PKW:PEUGEOT:1007 1.4

PEUGEOT 1007 1.4

1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Heater/air conditioner Automatic A/C | 42
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Engine management IAW | 07
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Convenience electronics Hands-free unit | 57
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Airbag AB TC | 77
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Heater/air conditioner Automatic A/C | 42
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Parking aid Park Distance Control (PDC) | 4F
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Instrumentation Instrument cluster | 57
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Central electronics ZE | 4B
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 48
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Driver information CD changer | 42
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Anti-lock braking system ABS | 30
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Driver information CD changer | 42
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Driver information Multi Information Display | 30
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Transmission control Automated manual transmission ASG | 57
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Driver information Audio | 30
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Running gear/steering Electric power steering | 30
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Anti-lock braking system ABS | 4F
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Convenience electronics Central door control unit | 42
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Convenience electronics Rain/light sensor | 1V
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Airbag AB | 77
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Convenience electronics Steering column unit | 30
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Service Interval reset | 1T
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Engine management IAW | 5A
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Central electronics ZE | 4B
1007 1.4 | 1,4 | 65 | KFU | 10.2005-8.2007 | Convenience electronics Central door control unit | 05
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Convenience electronics Steering column unit | 30
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Anti-lock braking system ABS | 30
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Parking aid Park Distance Control (PDC) | 4F
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Running gear/steering Electric power steering | 30
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Central electronics ZE | 4B
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Engine management Sagem | 5A
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Airbag AB TC | 77
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Convenience electronics Hands-free unit | 57
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Engine management JCAE | 5A
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Convenience electronics Central door control unit | 42
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Driver information CD changer | 42
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Convenience electronics Rain/light sensor | 1V
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Engine management Sagem |
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Anti-lock braking system ABS | 4F
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Driver information Multi Information Display | 30
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Convenience electronics Rain/light sensor | 22
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Engine management Sagem |
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Transmission control Automated manual transmission ASG | 57
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Central electronics ZE | 4B
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Convenience electronics Central door control unit | 05
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Convenience electronics Hands-free unit | 57
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Airbag AB | 77
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Transmission control Automated manual transmission ASG | 57
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Engine management Sagem | 5A
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 4G
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Convenience electronics Rain/light sensor | 22
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Airbag AB TC | 77
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Instrumentation Instrument cluster | 57
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Convenience electronics Central door control unit | 05
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Driver information Multi Information Display | 30
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Driver information Audio | 30
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Central electronics ZE | 4B
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Service Interval reset | 1T
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Convenience electronics Rain/light sensor | 1V
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Service Interval reset | 1T
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Engine management JCAE | 5A
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Driver information Audio | 30
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Parking aid Park Distance Control (PDC) | 4F
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Convenience electronics Central door control unit | 42
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 4G
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Anti-lock braking system ABS | 30
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Convenience electronics Steering column unit | 30
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Driver information CD changer | 42
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Driver information CD changer | 42
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 48
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Central electronics ZE | 4B
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Airbag AB | 77
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Instrumentation Instrument cluster | 57
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 48
1007 1.4 | 1,4 | 54 | KFV | 10.2005-2.2011 | Anti-lock braking system ABS | 4F
1007 1.4 | 1,4 | 54 | KFV | 4.2005-2.2011 | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:PEUGEOT:107 1.0

PEUGEOT 107 1.0

107 1.0 | 1 | 50 | 1KR | 6.2005- | Anti-theft device Immobiliser | 30
107 1.0 | 1 | 50 | 1KR | 6.2005- | Engine management Motronic ME | 4C
107 1.0 | 1 | 50 | 1KR | 9.2010- | Anti-theft device Immobiliser | 30
107 1.0 | 1 | 50 | 1KR | 9.2010- | Engine management Motronic ME | 4C
107 1.0 | 1 | 50 | 1KR | 9.2010- | Anti-lock braking system ABS | 42
107 1.0 | 1 | 50 | 1KR | 6.2005- | Transmission control Multi-mode transmission (MMT) | 57
107 1.0 | 1 | 50 | 1KR | 6.2005- | Anti-lock braking system ABS | 42
107 1.0 | 1 | 50 | 1KR | 9.2010- | Transmission control Multi-mode transmission (MMT) | 57
107 1.0 | 1 | 50 | 1KR | 6.2005- | Airbag AB | 30
107 1.0 | 1 | 50 | 1KR | 6.2005- | Driving safety system ESP Electronic stability program ESP | 64
107 1.0 | 1 | 50 | 1KR | 6.2005- | Running gear/steering Electric power steering | 01
107 1.0 | 1 | 50 | 1KR | 9.2010- | Running gear/steering Electric power steering | 01
107 1.0 | 1 | 50 | 1KR | 9.2010- | Airbag AB | 30
107 1.0 | 1 | 50 | 1KR | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2019/1:PKW:PEUGEOT:206 1.6 16V Sedan

PEUGEOT 206 1.6 16V Sedan

206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Heater/air conditioner Automatic A/C | 30
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Driver information Telephone/emergency call system | 57
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Anti-theft device Anti-theft alarm system | 42
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Driver information Multi Information Display | 42
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Convenience electronics Steering column unit | 30
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Instrumentation Instrument cluster | 42
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Transmission control 4-speed automatic transmission | 57
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Central electronics ZE | 4B
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Driver information Audio | 30
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Service Interval reset | 1T
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Driver information Navigation system | 30
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Running gear/steering Electric power steering | 1H
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Anti-lock braking system ABS | 30
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Engine management Motronic ME | 5A
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Anti-lock braking system ABS | 30
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Driver information CD changer | 42
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Driver information Multi Information Display | 30
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Airbag AB | 30
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Convenience electronics Rain/light sensor | 1V
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Engine management Motronic ME | 5A
206 1.6 16V Sedan | 1,6 | 80 | NFU | 3.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2019/1:PKW:PEUGEOT:206+ 1.1

PEUGEOT 206+ 1.1

206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Anti-theft device Anti-theft alarm system | 42
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Driver information CD changer | 42
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Convenience electronics Rain/light sensor | 1V
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Driving safety system ESP Electronic stability program ESP | 48
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Transmission control 4-speed automatic transmission | 57
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Driver information Multi Information Display | 30
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Driver information Navigation system | 30
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Engine management Sagem |
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Airbag AB | 30
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Driver information Audio | 30
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Running gear/steering Electric power steering | 1H
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Anti-lock braking system ABS | 30
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Driver information Telephone/emergency call system | 57
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Heater/air conditioner Automatic A/C | 30
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Driver information Multi Information Display | 42
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Instrumentation Instrument cluster | 42
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Service Interval reset | 1T
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Central electronics ZE | 4B
206+ 1.1 | 1,1 | 44 | HFV | 3.2010- | Convenience electronics Steering column unit | 30
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Convenience electronics Steering column unit | 30
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Central electronics ZE | 4B
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Anti-theft device Anti-theft alarm system | 42
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Heater/air conditioner Automatic A/C | 30
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Driver information Telephone/emergency call system | 57
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Transmission control 4-speed automatic transmission | 57
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Driving safety system ESP Electronic stability program ESP | 48
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Anti-lock braking system ABS | 30
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Airbag AB | 30
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Driver information Multi Information Display | 30
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Driver information Audio | 30
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Service Interval reset | 1T
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Driver information CD changer | 42
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Engine management Sagem |
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Driver information Navigation system | 30
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Driver information Multi Information Display | 42
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Running gear/steering Electric power steering | 1H
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Convenience electronics Rain/light sensor | 1V
206+ 1.1 | 1,1 | 44 | HFX | 3.2009- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:PEUGEOT:206+ 1.4

PEUGEOT 206+ 1.4

206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Airbag AB | 30
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Convenience electronics Rain/light sensor | 1V
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Anti-lock braking system ABS | 30
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Driver information Multi Information Display | 30
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Driver information Navigation system | 30
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Service Interval reset | 1T
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Driver information Audio | 30
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Engine management Sagem |
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Driver information Telephone/emergency call system | 57
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Heater/air conditioner Automatic A/C | 30
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Central electronics ZE | 4B
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Instrumentation Instrument cluster | 42
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Convenience electronics Steering column unit | 30
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Running gear/steering Electric power steering | 1H
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Anti-theft device Anti-theft alarm system | 42
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Transmission control 4-speed automatic transmission | 57
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Driver information CD changer | 42
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Driver information Multi Information Display | 42
206+ 1.4 | 1,4 | 55 | KF... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 48
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Anti-lock braking system ABS | 30
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Transmission control 4-speed automatic transmission | 57
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Anti-theft device Anti-theft alarm system | 42
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Driving safety system ESP Electronic stability program ESP | 48
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Convenience electronics Steering column unit | 30
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Driver information Multi Information Display | 30
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Driver information Navigation system | 30
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Heater/air conditioner Automatic A/C | 30
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Central electronics ZE | 4B
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Driver information Multi Information Display | 42
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Running gear/steering Electric power steering | 1H
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Driver information Telephone/emergency call system | 57
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Airbag AB | 30
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Instrumentation Instrument cluster | 42
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Convenience electronics Rain/light sensor | 1V
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Engine management Valeo | 57
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Driver information CD changer | 42
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Service Interval reset | 1T
206+ 1.4 | 1,4 | 54 | KFT | 4.2010- | Driver information Audio | 30


DVD 2019/1:PKW:PEUGEOT:207 1.4

PEUGEOT 207 1.4

207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Transmission control 4-speed automatic transmission | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Engine management Motronic MEV | 5A
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Anti-theft device Anti-theft alarm system | 5A
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Central electronics ZE | 4B
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Multi Information Display | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information CD changer | 42
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Anti-lock braking system ABS | 4F
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Service Interval reset | 4B
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Airbag AB | 77
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Audio | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Running gear/steering Electric power steering | 30
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Belt warning lamps | 2E
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Lighting Static cornering light | 42
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Emergency call system | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Hands-free unit | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | System overview System overview | 01
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Instrumentation Instrument cluster | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Driving school control unit | 1W
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4F
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Audio / telematics | 57
207 1.4 | 1,4 | 70 | 8FS | 6.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Convenience electronics Driving school control unit | 1W
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Convenience electronics Steering column switch module | 42
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Instrumentation Instrument cluster | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Engine management JCAE | 5A
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Service Interval reset | 4B
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driver information Audio / telematics | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driver information Multi Information Display | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driver information Belt warning lamps | 2E
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Lighting Static cornering light | 42
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Engine management Sagem | 5A
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driver information Emergency call system | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Anti-lock braking system ABS | 4F
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Transmission control 4-speed automatic transmission | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | System overview System overview | 01
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Parking aid Park Distance Control (PDC) | 4F
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Heater/air conditioner Automatic A/C | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Anti-theft device Anti-theft alarm system | 5A
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driver information Audio | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driver information CD changer | 42
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Airbag AB | 77
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Central electronics ZE | 4B
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Running gear/steering Electric power steering | 30
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Convenience electronics Hands-free unit | 57
207 1.4 | 1,4 | 54 | KF... | 5.2006-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Lighting Static cornering light | 42
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Running gear/steering Electric power steering | 30
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Anti-lock braking system ABS | 4F
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Anti-theft device Anti-theft alarm system | 5A
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Electr. energy management Battery management EBM | 2F
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Central electronics ZE | 4B
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Convenience electronics Rain/light sensor | 22
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Electr. energy management Energy saving mode | 1B
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Parking aid Park Distance Control (PDC) | 4F
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Transmission control 4-speed automatic transmission | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driver information Emergency call system | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Heater/air conditioner Automatic A/C | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Service Interval reset | 4B
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Convenience electronics Hands-free unit | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driver information Multi Information Display | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Airbag AB | 1H
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Instrumentation Instrument cluster | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driver information CD changer | 42
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Convenience electronics Steering column switch module | 42
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driver information Audio | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Engine management Valeo | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driver information Belt warning lamps | 2E
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Driver information Audio / telematics | 57
207 1.4 | 1,4 | 54 | KFT | 7.2009- | System overview System overview | 01
207 1.4 | 1,4 | 54 | KFT | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F


DVD 2019/1:PKW:PEUGEOT:207 1.4 16V

PEUGEOT 207 1.4 16V

207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Instrumentation Instrument cluster | 57
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Heater/air conditioner Automatic A/C | 57
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driver information CD changer | 42
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Airbag AB | 77
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driver information Audio / telematics | 57
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Service Interval reset | 4B
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Central electronics ZE | 4B
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Running gear/steering Electric power steering | 30
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Heater/air conditioner Automatic A/C | 42
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Convenience electronics Hands-free unit | 57
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driver information Multi Information Display | 57
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Lighting Static cornering light | 42
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Electr. energy management Battery management EBM | 2F
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Convenience electronics Rain/light sensor | 22
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Convenience electronics Steering column switch module | 42
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driver information Belt warning lamps | 2E
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Engine management IAW | 5A
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | System overview System overview | 01
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Engine management IAW | 07
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Transmission control 4-speed automatic transmission | 57
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Convenience electronics Driving school control unit | 1W
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Anti-lock braking system ABS | 4F
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Electr. energy management Energy saving mode | 1B
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driver information Emergency call system | 57
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Parking aid Park Distance Control (PDC) | 4F
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driver information Audio | 57
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Anti-theft device Anti-theft alarm system | 5A
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.4 16V | 1,4 | 65 | KFU | 5.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:PEUGEOT:207 1.6 SW

PEUGEOT 207 1.6 SW

207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information Audio / telematics | 4B
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information CD changer | 42
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information Multi Information Display | 57
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Transmission control 4-speed automatic transmission | 57
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information Audio / telematics | 57
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Convenience electronics Driving school control unit | 1W
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Central electronics ZE | 4B
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | System overview System overview | 01
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information Audio | 57
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Running gear/steering Electric power steering | 30
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Anti-theft device Anti-theft alarm system | 5A
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information Belt warning lamps | 2E
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Airbag AB | 1H
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Airbag AB | 77
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Convenience electronics Hands-free unit | 57
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Engine management Motronic MEV | 5A
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Lighting Static cornering light | 42
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Service Interval reset | 4B
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4F
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Anti-lock braking system ABS | 4F
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 57
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Instrumentation Instrument cluster | 57
207 1.6 SW | 1,6 | 88 | 5FW | 6.2007-6.2009 | Driver information Emergency call system | 57


DVD 2019/1:PKW:PEUGEOT:207 CC 1.6 THP

PEUGEOT 207 CC 1.6 THP

207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Driver information Belt warning lamps | 2E
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Engine management Motronic MED | 5A
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Anti-lock braking system ABS | 4F
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Lighting Static cornering light | 42
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Convenience electronics Hands-free unit | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Convenience electronics Rain/light sensor | 22
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Convenience electronics Multi-purpose receiver control unit | 30
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | System overview System overview | 01
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Electr. energy management Battery management EBM | 2F
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Service Interval reset | 4B
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Transmission control 4-speed automatic transmission | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Driver information Multi Information Display | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Airbag AB | 77
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Convenience electronics Electric convertible top control | 42
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Heater/air conditioner Automatic A/C | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Parking aid Park Distance Control (PDC) | 4F
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Driving safety system ESP Electronic stability program ESP | 4G
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Electr. energy management Energy saving mode | 1B
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Driver information Audio / telematics | 4B
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Convenience electronics Steering column switch module | 42
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Heater/air conditioner Automatic A/C | 42
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Driver information CD changer | 42
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Driver information Audio / telematics | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Instrumentation Instrument cluster | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Running gear/steering Electric power steering | 30
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Central electronics ZE | 4B
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Anti-theft device Anti-theft alarm system | 5A
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Driver information Audio | 57
207 CC 1.6 THP | 1,6 | 110 | 5FX | 3.2007-9.2013 | Driver information Emergency call system | 57


DVD 2019/1:PKW:PEUGEOT:208 1.4 VTi

PEUGEOT 208 1.4 VTi

208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Running gear/steering Electric power steering | 30
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Service Interval reset | 2F
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Driver assistance systems Active collision prevention | 4B
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Electr. energy management Energy saving mode | 1G
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Airbag AB | 1H
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Anti-lock braking system ABS MK | 4C
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Convenience electronics Rain/light sensor | 1H
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Central electronics ZE | 57
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Convenience electronics Lower control panel | 42
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Instrumentation Instrument cluster | 57
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Driver information Audio | 5A
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Driver information Audio / telematics | 57
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Driver information Emergency call system | 57
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Transmission control 6-speed automatic transmission |
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Engine management Automatic start/stop | 1H
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Engine management Motronic MEV | 57
208 1.4 VTi | 1,4 | 70 | 8F... | 1.2012- | Driver information CD changer | 42


DVD 2019/1:PKW:PEUGEOT:208 1.6 THP

PEUGEOT 208 1.6 THP

208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Instrumentation Instrument cluster | 57
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Driver assistance systems Active collision prevention | 4B
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Engine management Motronic MED | 5A
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Convenience electronics Rain/light sensor | 1H
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Driver information Emergency call system | 57
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Anti-lock braking system ABS MK | 4C
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Driver information Audio | 5A
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Central electronics ZE | 57
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Airbag AB | 1H
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Driver information Audio / telematics | 57
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Electr. energy management Energy saving mode | 1G
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Driver information CD changer | 42
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Transmission control BVMP | 4B
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Engine management Automatic start/stop | 1H
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Service Interval reset | 2F
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.6 THP | 1,6 | 115 | 5FV | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Driver information Audio / telematics | 57
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Transmission control BVMP | 4B
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Driver information Audio | 5A
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Instrumentation Instrument cluster | 57
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Convenience electronics Steering column switch module | 42
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Electr. energy management Battery management EBM | 2F
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Anti-lock braking system ABS MK | 4C
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Convenience electronics Trailer control unit | 42
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Central electronics ZE | 57
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Driver information Emergency call system | 57
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Airbag AB | 1H
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Driver assistance systems Active collision prevention | 4B
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Convenience electronics Lower control panel | 42
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Engine management Automatic start/stop | 1H
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Convenience electronics Trailer light unit | 42
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Engine management Motronic MED | 5A
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Electr. energy management Energy saving mode | 1G
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Running gear/steering Electric power steering | 30
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Convenience electronics Rain/light sensor | 1H
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Heater/air conditioner Automatic A/C | 4B
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Service Interval reset | 2F
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Driver information CD changer | 42
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Instrumentation Instrument cluster display unit | 2D
208 1.6 THP | 1,6 | 121 | 5GZ | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F


DVD 2019/1:PKW:PEUGEOT:3008 1.6

PEUGEOT 3008 1.6

3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Convenience electronics Hands-free unit | 57
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Instrumentation Instrument cluster display unit | 57
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Driver assistance systems Distance warning system | 42
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Anti-theft device Anti-theft alarm system | 5A
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Lighting Adaptive cornering light | 4B
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Electr. energy management Network isolation module | 2B
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Driver information Head-up display | 57
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Driver assistance systems Distance warning system | 4B
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Engine management Motronic MED | 5A
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Driver information Emergency call system | 57
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | System overview System overview | 01
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Driver information Audio | 57
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Engine management Motronic MEV | 5A
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Convenience electronics Rain/light sensor | 22
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Service Interval reset | 4B
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Heater/air conditioner Automatic A/C | 57
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Instrumentation Instrument cluster | 57
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Parking aid Park Distance Control (PDC) | 4F
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Central electronics ZE | 4B
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Airbag AB | 1H
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Driver information Audio / telematics | 57
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Electr. energy management Battery management EBM | 2F
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Driver information Multi Information Display | 57
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Driver information Belt warning lamps | 2E
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Convenience electronics Central door control unit | 57
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Braking system Electronic parking brake | 57
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Running gear/steering Steering assistance | 42
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Convenience electronics Steering column switch module | 42
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Transmission control 6-speed automatic transmission |
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Electr. energy management Energy saving mode | 1B
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Engine management Automatic start/stop | 1H
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Wiper system Wiper control | 57
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Driver information CD changer | 42
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Driver information Audio amplifier | 42
3008 1.6 | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Convenience electronics Traction control switch | 1X
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Convenience electronics Steering column switch module | 42
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information Audio amplifier | 42
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Engine management Automatic start/stop | 1H
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Wiper system Wiper control | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver assistance systems Distance warning system | 42
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information Audio / telematics | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Convenience electronics Hands-free unit | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Heater/air conditioner Automatic A/C | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Electr. energy management Energy saving mode | 1B
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Anti-theft device Anti-theft alarm system | 5A
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Electr. energy management Battery management EBM | 2F
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | System overview System overview | 01
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Central electronics ZE | 4B
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information Emergency call system | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Parking aid Park Distance Control (PDC) | 4F
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information Belt warning lamps | 2E
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Running gear/steering Steering assistance | 42
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information CD changer | 42
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Airbag AB | 1H
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Instrumentation Instrument cluster | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information Head-up display | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Engine management Motronic MEV | 5A
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Convenience electronics Rain/light sensor | 22
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Service Interval reset | 4B
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Convenience electronics Central door control unit | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information Audio | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Instrumentation Instrument cluster display unit | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Convenience electronics Traction control switch | 1X
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Transmission control 6-speed automatic transmission |
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Electr. energy management Network isolation module | 2B
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver assistance systems Distance warning system | 4B
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Lighting Adaptive cornering light | 4B
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Driver information Multi Information Display | 57
3008 1.6 | 1,6 | 88 | 5FW | 5.2009- | Braking system Electronic parking brake | 57


DVD 2019/1:PKW:PEUGEOT:3008 1.6 VTi

PEUGEOT 3008 1.6 VTi

3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Service Interval reset | 4B
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Traction control switch | 1X
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Central door control unit | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Multi Information Display | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Heater/air conditioner Automatic A/C | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio amplifier | 42
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Transmission control 6-speed automatic transmission |
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Belt warning lamps | 2E
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Network isolation module | 2B
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio / telematics | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Lighting Adaptive cornering light | 4B
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Emergency call system | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Airbag AB | 1H
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Hands-free unit | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information CD changer | 42
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Steering column switch module | 42
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Running gear/steering Steering assistance | 42
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Automatic start/stop | 1H
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver assistance systems Distance warning system | 4B
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Head-up display | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Braking system Electronic parking brake | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | System overview System overview | 01
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Energy saving mode | 1B
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Wiper system Wiper control | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Instrument cluster display unit | 57
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Central electronics ZE | 4B
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Rain/light sensor | 22
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 5A
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver assistance systems Distance warning system | 42
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Battery management EBM | 2F
3008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:PEUGEOT:308 1.4

PEUGEOT 308 1.4

308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Hands-free unit | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information CD changer | 42
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | System overview System overview | 01
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Audio / telematics | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Lighting Adaptive cornering light | 43
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Central door control unit | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Anti-theft device Anti-theft alarm system | 5A
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Airbag AB | 1H
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Parking aid Park Distance Control (PDC) | 4F
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Engine management Automatic start/stop | 1H
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Electr. energy management Battery management EBM | 2F
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Electr. energy management Energy saving mode | 1B
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Rain/light sensor | 22
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Driving school control unit | 1W
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Anti-lock braking system ABS | 4F
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Instrumentation Instrument cluster | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Driver side seat control unit | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Audio amplifier | 42
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Front passenger side seat control unit | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Central electronics ZE | 4B
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Audio | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Steering column switch module | 42
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Transmission control 4-speed automatic transmission | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Belt warning lamps | 2E
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Running gear/steering Lane keeping assist | 4B
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Heater/air conditioner Automatic A/C | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Electric convertible top control | 42
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Emergency call system | 57
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Convenience electronics Sun roof | 42
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Audio / telematics | 4B
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Engine management Motronic MEV | 5A
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Service Interval reset | 4B
308 1.4 | 1,4 | 70 | 8FS | 9.2007-3.2010 | Driver information Multi Information Display | 57


DVD 2019/1:PKW:PEUGEOT:308 1.4 SW

PEUGEOT 308 1.4 SW

308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Anti-theft device Anti-theft alarm system | 5A
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Instrumentation Instrument cluster | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Steering column switch module | 42
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Heater/air conditioner Automatic A/C | 42
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Engine management Motronic MEV | 5A
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Emergency call system | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Central electronics ZE | 4B
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Parking aid Park Distance Control (PDC) | 4F
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Transmission control 4-speed automatic transmission | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Service Interval reset | 4B
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Running gear/steering Lane keeping assist | 4B
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Audio | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Multi Information Display | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | System overview System overview | 01
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Central door control unit | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Audio / telematics | 4B
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Audio amplifier | 42
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Electr. energy management Battery management EBM | 2F
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Belt warning lamps | 2E
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information Audio / telematics | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Driver side seat control unit | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Hands-free unit | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Passenger side door control unit | 42
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Front passenger side seat control unit | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Lighting Adaptive cornering light | 43
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Heater/air conditioner Automatic A/C | 57
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Airbag AB | 1H
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Airbag AB | 77
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Driving school control unit | 1W
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Anti-lock braking system ABS | 4F
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Driver information CD changer | 42
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Rain/light sensor | 22
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Electr. energy management Energy saving mode | 1B
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Electric convertible top control | 42
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Sun roof | 42
308 1.4 SW | 1,4 | 70 | 8FS | 5.2008-3.2010 | Convenience electronics Driver side door control unit | 42


DVD 2019/1:PKW:PEUGEOT:308 1.6 THP SW

PEUGEOT 308 1.6 THP SW

308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Central electronics ZE | 57
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Convenience electronics Lower control panel | 42
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Driver information CD changer | 42
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Service Interval reset | 2F
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Convenience electronics Central door control unit | 57
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Airbag AB | 1H
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 92 | 5FA | 1.2014- | Engine management Automatic start/stop | 1H
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information CD changer | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Lighting Adaptive cornering light | 43
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Airbag AB | 1H
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Central electronics ZE | 4B
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Heater/air conditioner Automatic A/C | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio amplifier | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driver side door control unit | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driving school control unit | 1W
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 4B
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Service Interval reset | 4B
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Airbag AB | 77
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Central door control unit | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Lane keeping assist | 4B
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Passenger side door control unit | 42
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Anti-lock braking system ABS | 4F
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | System overview System overview | 01
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Multi Information Display | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Transmission control 4-speed automatic transmission | 57
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Heater/air conditioner Automatic A/C | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Central door control unit | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 4B
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driver side door control unit | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Central electronics ZE | 4B
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | System overview System overview | 01
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information CD changer | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Anti-lock braking system ABS | 4F
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Multi Information Display | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio amplifier | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Airbag AB | 1H
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Lane keeping assist | 4B
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Lighting Adaptive cornering light | 43
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Service Interval reset | 4B
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Passenger side door control unit | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Transmission control 4-speed automatic transmission | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driving school control unit | 1W
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 120 | 5FM | 1.2011- | Airbag AB | 77
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Anti-lock braking system ABS | 4F
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Rain/light sensor | 22
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Electric convertible top control | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Audio / telematics | 4B
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Driving school control unit | 1W
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Driver side seat control unit | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | System overview System overview | 01
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Electr. energy management Energy saving mode | 1B
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Heater/air conditioner Automatic A/C | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Service Interval reset | 4B
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Airbag AB | 1H
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Audio | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Steering column switch module | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Multi Information Display | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Passenger side door control unit | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Hands-free unit | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Running gear/steering Lane keeping assist | 4B
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Central electronics ZE | 4B
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Central door control unit | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Airbag AB | 77
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Heater/air conditioner Automatic A/C | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information CD changer | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Lighting Adaptive cornering light | 43
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Transmission control 4-speed automatic transmission | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Driver side door control unit | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Convenience electronics Sun roof | 42
308 1.6 THP SW | 1,6 | 103 | 5FT | 5.2008-4.2010 | Driver information Audio amplifier | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Driver side door control unit | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Central electronics ZE | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Rain/light sensor | 22
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Airbag AB | 1H
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Electr. energy management Energy saving mode | 1B
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Passenger side door control unit | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Sun roof | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information CD changer | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Electric convertible top control | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Convenience electronics Lower control panel | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Transmission control 4-speed automatic transmission | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | System overview System overview | 01
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Service Interval reset | 2F
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Airbag AB | 1H
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Lighting Adaptive cornering light | 43
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Central door control unit | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Central electronics ZE | 4B
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Hands-free unit | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio / telematics | 4B
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Driver information CD changer | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Driving school control unit | 1W
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Anti-lock braking system ABS | 4F
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Airbag AB | 77
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Heater/air conditioner Automatic A/C | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Running gear/steering Lane keeping assist | 4B
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio amplifier | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Engine management Automatic start/stop | 1H
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Driver information Multi Information Display | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Service Interval reset | 4B
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Convenience electronics Central door control unit | 57
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Steering column switch module | 42
308 1.6 THP SW | 1,6 | 115 | 5FV | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP SW | 1,6 | 115 | 5FV | 4.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Audio | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Electric convertible top control | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Audio / telematics | 4B
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Airbag AB | 1H
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Passenger side door control unit | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Heater/air conditioner Automatic A/C | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Hands-free unit | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Audio amplifier | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Airbag AB | 77
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Sun roof | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Lighting Adaptive cornering light | 43
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Running gear/steering Lane keeping assist | 4B
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Transmission control 4-speed automatic transmission | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Rain/light sensor | 22
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Central door control unit | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information CD changer | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | System overview System overview | 01
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Driving school control unit | 1W
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Service Interval reset | 4B
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Central electronics ZE | 4B
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driver information Multi Information Display | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Driver side seat control unit | 57
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Steering column switch module | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Anti-lock braking system ABS | 4F
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Convenience electronics Driver side door control unit | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Heater/air conditioner Automatic A/C | 42
308 1.6 THP SW | 1,6 | 110 | 5FX | 5.2008-4.2010 | Electr. energy management Energy saving mode | 1B
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Driving school control unit | 1W
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Multi Information Display | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | System overview System overview | 01
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Steering column switch module | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Running gear/steering Lane keeping assist | 4B
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Audio amplifier | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Airbag AB | 77
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Heater/air conditioner Automatic A/C | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information CD changer | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Transmission control 4-speed automatic transmission | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Electric convertible top control | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Airbag AB | 1H
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Heater/air conditioner Automatic A/C | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Central door control unit | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Driver side seat control unit | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Audio | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Rain/light sensor | 22
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Audio / telematics | 4B
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Sun roof | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Lighting Adaptive cornering light | 43
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Electr. energy management Energy saving mode | 1B
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Service Interval reset | 4B
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Central electronics ZE | 4B
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Anti-lock braking system ABS | 4F
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Driver side door control unit | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Passenger side door control unit | 42
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Convenience electronics Hands-free unit | 57
308 1.6 THP SW | 1,6 | 128 | 5FY | 5.2008-4.2010 | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Transmission control 6-speed automatic transmission |
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Central electronics ZE | 57
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Airbag AB | 1H
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Convenience electronics Central door control unit | 57
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Driver assistance systems Distance warning system | 4B
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Running gear/steering Electric power steering | 4B
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Electr. energy management Energy saving mode | 1G
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Convenience electronics Lower control panel | 42
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Central electronics Engine compartment central electronics | 57
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Service Interval reset | 2F
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Braking system Electronic parking brake | 57
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Convenience electronics Trailer control unit | 42
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Lighting Adaptive cornering light | 4B
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Convenience electronics Access/start authorization | 57
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Driver information CD changer | 42
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP SW | 1,6 | 99 | 5GL | 1.2016- | Engine management Automatic start/stop | 1H
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Convenience electronics Trailer control unit | 42
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Driver information CD changer | 42
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Convenience electronics Lower control panel | 42
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Convenience electronics Access/start authorization | 57
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Braking system Electronic parking brake | 57
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Driver information Belt warning lamps | 2E
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Lighting Adaptive cornering light | 4B
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Transmission control 6-speed automatic transmission |
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Airbag AB | 1H
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Engine management Automatic start/stop | 1H
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Running gear/steering Electric power steering | 4B
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Convenience electronics Central door control unit | 57
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Central electronics ZE | 57
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Service Interval reset | 2F
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP SW | 1,6 | 110 | 5GX | 6.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Lighting Adaptive cornering light | 4B
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Airbag AB | 1H
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Braking system Electronic parking brake | 57
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Transmission control 6-speed automatic transmission |
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Service Interval reset | 2F
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Central electronics ZE | 57
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Convenience electronics Central door control unit | 57
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Driver information Emergency call system | 57
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Engine management Automatic start/stop | 1H
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Convenience electronics Lower control panel | 42
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Convenience electronics Access/start authorization | 57
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Driver information CD changer | 42
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Running gear/steering Electric power steering | 4B
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Convenience electronics Trailer control unit | 42
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Driver information Audio / telematics | 57
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Engine management Motronic MED | 5A
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Instrumentation Instrument cluster | 57
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP SW | 1,6 | 120 | 5GY | 6.2014- | Driver information Belt warning lamps | 2E


DVD 2019/1:PKW:PEUGEOT:308 CC 1.6 VTi

PEUGEOT 308 CC 1.6 VTi

308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Airbag AB | 1H
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Transmission control 6-speed automatic transmission AISIN | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information CD changer | 42
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Anti-theft device Anti-theft alarm system | 5A
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Hands-free unit | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Central electronics ZE | 4B
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Driver side seat control unit | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Anti-lock braking system ABS | 4F
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | System overview System overview | 01
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Audio / telematics | 4B
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Audio amplifier | 42
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Service Interval reset | 4B
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Central door control unit | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Running gear/steering Lane keeping assist | 4B
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Instrumentation Instrument cluster | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Lighting Adaptive cornering light | 43
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Emergency call system | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Driving school control unit | 1W
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Front passenger side seat control unit | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Steering column switch module | 42
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Engine management Motronic MEV | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Audio / telematics | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Multi Information Display | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Audio | 57
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Engine management Automatic start/stop | 1H
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Driver information Belt warning lamps | 2E
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Engine management Motronic MEV | 5A
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 VTi | 1,6 | 88 | 5FS | 3.2009- | Parking aid Park Distance Control (PDC) | 4F


DVD 2019/1:PKW:PEUGEOT:4007 2.0

PEUGEOT 4007 2.0

4007 2.0 | 2 | 108 | AFZ | 11.2010- | Airbag AB | 4L
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Lighting Adaptive xenon light | 4B
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Transmission control Selector lever module | 42
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Anti-theft device Immobiliser | 30
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Driver"s door control unit | 30
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Hands-free unit | 42
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Engine management MIVEC | 4B
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Service Interval reset | 3B
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rain/light sensor | 1H
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Instrumentation Instrument cluster | 57
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rear right door control unit | 30
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Driver information Navigation system | 22
4007 2.0 | 2 | 108 | AFZ | 11.2010- | 4WD electronics Four-wheel drive electronics | 05
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Sun roof | 30
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Driver information Audio | 4D
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Transmission control 6-speed automatic transmission | 42
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Heater/air conditioner Automatic A/C | 4B
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Central electronics ZE | 57
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rear left door control unit | 30
4007 2.0 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Passenger side door control unit | 30


DVD 2019/1:PKW:PEUGEOT:4007 2.0 4x4

PEUGEOT 4007 2.0 4x4

4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Anti-theft device Immobiliser | 30
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Airbag AB | 4L
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Passenger side door control unit | 30
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Transmission control Selector lever module | 42
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Service Interval reset | 3B
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Driver information Audio | 4D
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Lighting Adaptive xenon light | 4B
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Driver"s door control unit | 30
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Engine management MIVEC | 4B
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Heater/air conditioner Automatic A/C | 4B
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Instrumentation Instrument cluster | 57
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Transmission control 6-speed automatic transmission | 42
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rear left door control unit | 30
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rear right door control unit | 30
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Hands-free unit | 42
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | 4WD electronics Four-wheel drive electronics | 05
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Central electronics ZE | 57
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Driver information Navigation system | 22
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Sun roof | 30
4007 2.0 4x4 | 2 | 108 | AFZ | 11.2010- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:PEUGEOT:407 1.8

PEUGEOT 407 1.8

407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Hands-free unit | 57
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Running gear/steering Lane keeping assist | 4B
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Parking aid Park Distance Control (PDC) | 4F
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Passenger side door control unit | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Driver side door control unit | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Instrumentation Instrument cluster | 57
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Driver information CD changer | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Driver side seat control unit | 57
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Lighting Litronic (Master) | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Driver information Audio / telematics | 4B
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Wiper system Wiper control | 57
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Front passenger side seat control unit | 57
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Engine management IAW | 5A
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Electr. energy management Energy saving mode | 1B
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Service Interval reset | 4B
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Driver information Audio | 57
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Driver information Audio / telematics | 57
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Central electronics ZE | 4B
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Sun roof | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4G
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Driver information Multi Information Display | 57
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Running gear/steering Adaptive damping system | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Rain/light sensor | 22
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | System overview System overview | 01
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Lighting Litronic (Slave) | 30
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Heater/air conditioner Automatic A/C | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Running gear/steering Electro-hydraulic power steering | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Anti-theft device Anti-theft alarm system | 5A
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Airbag AB | 77
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Steering column switch module | 42
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Electr. energy management Battery management EBM | 2F
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Multi-purpose receiver control unit | 30
407 1.8 | 1,8 | 92 | 6FY | 10.2005- | Transmission control 4-speed automatic transmission | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Electr. energy management Energy saving mode | 1B
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Engine management Sagem |
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Lighting Litronic (Master) | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Multi-purpose receiver control unit | 30
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Audio / telematics | 4B
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Electr. energy management Battery management EBM | 2F
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Audio | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Audio / telematics | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Hands-free unit | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Front passenger side seat control unit | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Transmission control 4-speed automatic transmission | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Driver side seat control unit | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Service Interval reset | 4B
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Multi Information Display | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Wiper system Wiper control | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Instrumentation Instrument cluster | 57
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Sun roof | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Parking aid Park Distance Control (PDC) | 4F
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | System overview System overview | 01
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Driver side door control unit | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Central electronics ZE | 4B
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Running gear/steering Electro-hydraulic power steering | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Running gear/steering Adaptive damping system | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Airbag AB | 77
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Steering column switch module | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Rain/light sensor | 22
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Lighting Litronic (Slave) | 30
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Passenger side door control unit | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Running gear/steering Lane keeping assist | 4B
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information CD changer | 42
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Anti-theft device Anti-theft alarm system | 5A
407 1.8 | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 4F


DVD 2019/1:PKW:PEUGEOT:407 2.0 SW

PEUGEOT 407 2.0 SW

407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Driver side seat control unit | 57
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Rain/light sensor | 22
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Front passenger side seat control unit | 57
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Electr. energy management Energy saving mode | 1B
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Running gear/steering Adaptive damping system | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Instrumentation Instrument cluster | 57
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Engine management IAW | 5A
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Hands-free unit | 57
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Lighting Litronic (Slave) | 30
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4G
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Sun roof | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Wiper system Wiper control | 57
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Airbag AB | 77
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Transmission control 4-speed automatic transmission | 57
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Central electronics ZE | 4B
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Lighting Litronic (Master) | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Driver side door control unit | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Passenger side door control unit | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Electr. energy management Battery management EBM | 2F
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Running gear/steering Lane keeping assist | 4B
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Driver information Audio / telematics | 57
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Anti-theft device Anti-theft alarm system | 5A
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Driver information CD changer | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Steering column switch module | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Driver information Audio / telematics | 4B
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Parking aid Park Distance Control (PDC) | 4F
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Service Interval reset | 4B
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Driver information Multi Information Display | 57
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Driver information Audio | 57
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | Heater/air conditioner Automatic A/C | 42
407 2.0 SW | 2 | 103 | RFJ | 10.2005- | System overview System overview | 01
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Instrumentation Instrument cluster | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Multi Information Display | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Engine management IAW | 07
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | System overview System overview | 01
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Running gear/steering Lane keeping assist | 4B
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Lighting Litronic (Master) | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Anti-theft device Anti-theft alarm system | 5A
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Electr. energy management Battery management EBM | 2F
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Steering column switch module | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Hands-free unit | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Transmission control 4-speed automatic transmission | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Lighting Litronic (Slave) | 30
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Electr. energy management Energy saving mode | 1B
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Driver information CD changer | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Rain/light sensor | 22
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Parking aid Park Distance Control (PDC) | 4F
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Audio / telematics | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Driver side seat control unit | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Passenger side door control unit | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Front passenger side seat control unit | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Audio | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Service Interval reset | 4B
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Wiper system Wiper control | 57
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Airbag AB | 77
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Central electronics ZE | 4B
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Driver side door control unit | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Running gear/steering Adaptive damping system | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Sun roof | 42
407 2.0 SW | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:PEUGEOT:407 2.2

PEUGEOT 407 2.2

407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio | 57
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Service Interval reset | 4B
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio / telematics | 4B
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Lane keeping assist | 4B
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Steering column switch module | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Multi Information Display | 57
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Anti-theft device Anti-theft alarm system | 5A
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Front passenger side seat control unit | 57
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Sun roof | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Rain/light sensor | 22
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Engine management IAW | 5A
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Hands-free unit | 57
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Lighting Litronic (Slave) | 30
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Transmission control 4-speed automatic transmission | 57
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Adaptive damping system | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Electr. energy management Energy saving mode | 1B
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Electr. energy management Battery management EBM | 2F
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Driver side seat control unit | 57
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Heater/air conditioner Automatic A/C | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio / telematics | 57
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Lighting Litronic (Master) | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Driver side door control unit | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Central electronics ZE | 4B
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Wiper system Wiper control | 57
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Airbag AB | 77
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | System overview System overview | 01
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information CD changer | 42
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Instrumentation Instrument cluster | 57
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Parking aid Park Distance Control (PDC) | 4F
407 2.2 | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Passenger side door control unit | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Front passenger side seat control unit | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Engine management IAW | 07
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Wiper system Wiper control | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Passenger side door control unit | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Lighting Litronic (Slave) | 30
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Instrumentation Instrument cluster | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Transmission control 4-speed automatic transmission | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Parking aid Park Distance Control (PDC) | 4F
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Airbag AB | 77
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Audio / telematics | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | System overview System overview | 01
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Audio / telematics | 4B
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Sun roof | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Multi Information Display | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Central electronics ZE | 4B
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Rain/light sensor | 22
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Lighting Litronic (Master) | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Audio | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Driver side seat control unit | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Service Interval reset | 4B
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Steering column switch module | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Electr. energy management Battery management EBM | 2F
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Hands-free unit | 57
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Running gear/steering Adaptive damping system | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Running gear/steering Lane keeping assist | 4B
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Anti-theft device Anti-theft alarm system | 5A
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information CD changer | 42
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Electr. energy management Energy saving mode | 1B
407 2.2 | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Driver side door control unit | 42


DVD 2019/1:PKW:PEUGEOT:407 2.2 Coupe

PEUGEOT 407 2.2 Coupe

407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Passenger side door control unit | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Airbag AB | 77
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Parking aid Park Distance Control (PDC) | 4F
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Heater/air conditioner Automatic A/C | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information CD changer | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Instrumentation Instrument cluster | 57
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Steering column switch module | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Electr. energy management Battery management EBM | 2F
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Adaptive damping system | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Front passenger side seat control unit | 57
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Multi Information Display | 57
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Driver side seat control unit | 57
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Wiper system Wiper control | 57
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio / telematics | 4B
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Anti-theft device Anti-theft alarm system | 5A
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio | 57
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Service Interval reset | 4B
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio / telematics | 57
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Lighting Static ALWR | 43
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Rain/light sensor | 22
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Central electronics ZE | 4B
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Transmission control 4-speed automatic transmission | 57
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | System overview System overview | 01
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Hands-free unit | 57
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Engine management IAW | 5A
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Driver side door control unit | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Electr. energy management Energy saving mode | 1B
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Lane keeping assist | 4B
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 Coupe | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Sun roof | 42


DVD 2019/1:PKW:PEUGEOT:407 2.2 SW

PEUGEOT 407 2.2 SW

407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Wiper system Wiper control | 57
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Sun roof | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Multi Information Display | 57
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Driver side seat control unit | 57
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Service Interval reset | 4B
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Front passenger side seat control unit | 57
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Lane keeping assist | 4B
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Lighting Litronic (Master) | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Transmission control 4-speed automatic transmission | 57
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information CD changer | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Lighting Litronic (Slave) | 30
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Driver side door control unit | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Electr. energy management Battery management EBM | 2F
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Heater/air conditioner Automatic A/C | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Rain/light sensor | 22
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Steering column switch module | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Adaptive damping system | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Instrumentation Instrument cluster | 57
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio / telematics | 4B
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Anti-theft device Anti-theft alarm system | 5A
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | System overview System overview | 01
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Passenger side door control unit | 42
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Convenience electronics Hands-free unit | 57
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio / telematics | 57
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Central electronics ZE | 4B
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Airbag AB | 77
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Electr. energy management Energy saving mode | 1B
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Driver information Audio | 57
407 2.2 SW | 2,2 | 120 | 3FY | 10.2005-6.2009 | Parking aid Park Distance Control (PDC) | 4F
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | System overview System overview | 01
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Lighting Litronic (Master) | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Multi Information Display | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Steering column switch module | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Airbag AB | 77
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Electr. energy management Energy saving mode | 1B
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Central electronics ZE | 4B
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Running gear/steering Lane keeping assist | 4B
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Front passenger side seat control unit | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Service Interval reset | 4B
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Driver side seat control unit | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Passenger side door control unit | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Hands-free unit | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Engine management IAW | 07
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Audio / telematics | 4B
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Audio | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information CD changer | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Parking aid Park Distance Control (PDC) | 4F
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Running gear/steering Adaptive damping system | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Wiper system Wiper control | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Sun roof | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Electr. energy management Battery management EBM | 2F
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Rain/light sensor | 22
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Driver information Audio / telematics | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Lighting Litronic (Slave) | 30
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Convenience electronics Driver side door control unit | 42
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Transmission control 4-speed automatic transmission | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Instrumentation Instrument cluster | 57
407 2.2 SW | 2,2 | 116 | 3FZ | 5.2004-10.2005 | Anti-theft device Anti-theft alarm system | 5A


DVD 2019/1:PKW:PEUGEOT:407 3.0 SW

PEUGEOT 407 3.0 SW

407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | System overview System overview | 01
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Hands-free unit | 57
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Wiper system Wiper control | 57
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Running gear/steering Electro-hydraulic power steering | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Rain/light sensor | 22
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Driver side seat control unit | 57
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Multi-purpose receiver control unit | 30
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Front passenger side seat control unit | 57
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Multi Information Display | 57
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Audio | 57
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Service Interval reset | 4B
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Lighting Litronic (Slave) | 30
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Electr. energy management Energy saving mode | 1B
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Airbag AB | 77
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Running gear/steering Lane keeping assist | 4B
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Transmission control 6-speed automatic transmission AISIN | 57
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Steering column switch module | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Central electronics ZE | 4B
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Instrumentation Instrument cluster | 57
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Driver information CD changer | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Electr. energy management Battery management EBM | 2F
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Parking aid Park Distance Control (PDC) | 4F
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Passenger side door control unit | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Engine management Motronic ME | 5A
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Sun roof | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Heater/air conditioner Automatic A/C | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Running gear/steering Adaptive damping system | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Anti-theft device Anti-theft alarm system | 5A
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Audio / telematics | 57
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Lighting Litronic (Master) | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Driver side door control unit | 42
407 3.0 SW | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:PEUGEOT:607 2.2

PEUGEOT 607 2.2

607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Engine management IAW | 5A
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Transmission control 6-speed automatic transmission AISIN | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Driver information Multi Information Display | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Driver information Audio | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Service Interval reset | 4B
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Lighting Valeo xenon light | 43
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Airbag AB | 77
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Running gear/steering Adaptive damping system | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Passenger side door control unit | 42
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Electr. energy management Energy saving mode | 1B
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Driver information Audio / telematics | 4B
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Rain/light sensor | 22
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | System overview System overview | 01
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Driver information Audio / telematics | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Heater/air conditioner Automatic A/C | 42
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Instrumentation Instrument cluster | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Driver information CD changer | 42
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Running gear/steering Electro-hydraulic power steering | 42
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Hands-free unit | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Driver side seat control unit | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Anti-theft device Anti-theft alarm system | 5A
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Front passenger side seat control unit | 57
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Electronic rear lid actuation | 42
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Parking aid Park Distance Control (PDC) | 4F
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Driver side door control unit | 42
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Central electronics ZE | 4B
607 2.2 | 2,2 | 120 | 3FY | 9.2005-12.2007 | Convenience electronics Steering column switch module | 42
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Driver side seat control unit | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Driver information Audio / telematics | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Heater/air conditioner Automatic A/C | 42
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Transmission control 6-speed automatic transmission AISIN | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Driver side door control unit | 42
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Anti-theft device Anti-theft alarm system | 5A
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Running gear/steering Electro-hydraulic power steering | 42
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Engine management IAW | 5A
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Driver information Audio | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Front passenger side seat control unit | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Running gear/steering Adaptive damping system | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Driver information Multi Information Display | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Electr. energy management Energy saving mode | 1B
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Hands-free unit | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Service Interval reset | 4B
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Lighting Valeo xenon light | 43
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Passenger side door control unit | 42
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Airbag AB | 77
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Steering column switch module | 42
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Rain/light sensor | 22
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Convenience electronics Electronic rear lid actuation | 42
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Instrumentation Instrument cluster | 57
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | System overview System overview | 01
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Parking aid Park Distance Control (PDC) | 4F
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Central electronics ZE | 4B
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Driver information CD changer | 42
607 2.2 | 2,2 | 116 | 3FZ | 12.2004-12.2007 | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:PEUGEOT:Partner 1.6 16V

PEUGEOT Partner 1.6 16V

Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Traction control switch | 1X
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Anti-theft device Anti-theft alarm system | 5A
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | System overview System overview | 01
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Driver information Audio / telematics | 57
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Electr. energy management Energy saving mode | 1B
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Service Interval reset | 4B
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Driver information Audio | 57
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Steering column switch module | 42
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Central electronics ZE | 4B
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Parking aid Park Distance Control (PDC) | 4F
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Airbag AB | 77
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Rain/light sensor | 22
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Driver information Emergency call system | 57
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Electr. energy management Battery management EBM | 2F
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Transmission control Selespeed CFC | 4C
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Airbag AB | 1H
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Driver information Multi Information Display | 57
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Driver information CD changer | 42
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Convenience electronics Hands-free unit | 57
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Engine management Motronic ME 7.4.5 | 5A
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Anti-lock braking system ABS | 4F
Partner 1.6 16V | 1,6 | 66 | NFR | 5.2008- | Instrumentation Instrument cluster | 57
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Transmission control Selespeed CFC | 4C
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Emergency call system | 57
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Hands-free unit | 57
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Airbag AB | 1H
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Anti-theft device Anti-theft alarm system | 5A
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Electr. energy management Energy saving mode | 1B
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Airbag AB | 77
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Parking aid Park Distance Control (PDC) | 4F
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | System overview System overview | 01
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Electr. energy management Battery management EBM | 2F
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Rain/light sensor | 22
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Audio / telematics | 57
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Service Interval reset | 4B
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Central electronics ZE | 4B
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Audio | 57
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information Multi Information Display | 57
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Steering column switch module | 42
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Convenience electronics Traction control switch | 1X
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driver information CD changer | 42
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Instrumentation Instrument cluster | 57
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Engine management Motronic ME 7.4.5 | 5A
Partner 1.6 16V | 1,6 | 80 | NFU | 5.2008- | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:PEUGEOT:1007 1.6

PEUGEOT 1007 1.6

1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Convenience electronics Central door control unit | 05
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Convenience electronics Central door control unit | 42
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Convenience electronics Hands-free unit | 57
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Driver information CD changer | 42
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Airbag AB TC | 77
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 4G
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Anti-lock braking system ABS | 4F
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Convenience electronics Rain/light sensor | 1V
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Parking aid Park Distance Control (PDC) | 4F
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Airbag AB | 77
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Anti-lock braking system ABS | 30
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Service Interval reset | 1T
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Running gear/steering Electric power steering | 30
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Transmission control Automated manual transmission ASG | 57
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Central electronics ZE | 4B
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Convenience electronics Steering column unit | 30
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Convenience electronics Rain/light sensor | 22
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Central electronics ZE | 4B
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Engine management Motronic ME | 5A
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Driver information Audio | 30
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Instrumentation Instrument cluster | 57
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Driver information CD changer | 42
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 48
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Engine management Motronic ME | 5A
1007 1.6 | 1,6 | 80 | NFU | 4.2005-2.2011 | Driver information Multi Information Display | 30


DVD 2019/1:PKW:PEUGEOT:206+ 1.6 Sedan

PEUGEOT 206+ 1.6 Sedan

206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Driver information Multi Information Display | 30
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Convenience electronics Steering column unit | 30
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Driver information CD changer | 42
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Airbag AB | 30
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Anti-lock braking system ABS | 30
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Service Interval reset | 1T
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Driver information Navigation system | 30
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Driver information Audio | 30
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Transmission control 4-speed automatic transmission | 57
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Driving safety system ESP Electronic stability program ESP | 48
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Driver information Multi Information Display | 42
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Engine management Motronic ME | 5A
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Instrumentation Instrument cluster | 42
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Central electronics ZE | 4B
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Driver information Telephone/emergency call system | 57
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Anti-theft device Anti-theft alarm system | 42
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Convenience electronics Rain/light sensor | 1V
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Running gear/steering Electric power steering | 1H
206+ 1.6 Sedan | 1,6 | 80 | NFU | 2.2011- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:PEUGEOT:207 1.4 SW

PEUGEOT 207 1.4 SW

207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Audio / telematics | 57
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4F
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Airbag AB | 1H
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Hands-free unit | 57
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 57
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Lighting Static cornering light | 42
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Anti-lock braking system ABS | 4F
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Instrumentation Instrument cluster | 57
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Running gear/steering Electric power steering | 30
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Belt warning lamps | 2E
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Emergency call system | 57
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Multi Information Display | 57
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | System overview System overview | 01
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Service Interval reset | 4B
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Central electronics ZE | 4B
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Transmission control 4-speed automatic transmission | 57
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Engine management Motronic MEV | 5A
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Anti-theft device Anti-theft alarm system | 5A
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Airbag AB | 77
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Convenience electronics Driving school control unit | 1W
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Audio | 57
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information Audio / telematics | 4B
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Driver information CD changer | 42
207 1.4 SW | 1,4 | 70 | 8FS | 6.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Parking aid Park Distance Control (PDC) | 4F
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Central electronics ZE | 4B
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Airbag AB | 1H
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Running gear/steering Electric power steering | 30
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Convenience electronics Hands-free unit | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driver information CD changer | 42
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Anti-theft device Anti-theft alarm system | 5A
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Electr. energy management Battery management EBM | 2F
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driver information Audio / telematics | 4B
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driver information Audio / telematics | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driver information Multi Information Display | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Convenience electronics Steering column switch module | 42
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Engine management Valeo | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Heater/air conditioner Automatic A/C | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driver information Belt warning lamps | 2E
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driver information Emergency call system | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Lighting Static cornering light | 42
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Anti-lock braking system ABS | 4F
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Transmission control 4-speed automatic transmission | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Convenience electronics Rain/light sensor | 22
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | System overview System overview | 01
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Driver information Audio | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Instrumentation Instrument cluster | 57
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Service Interval reset | 4B
207 1.4 SW | 1,4 | 54 | KFT | 7.2009- | Electr. energy management Energy saving mode | 1B
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 57
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4F
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Central electronics ZE | 4B
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information Audio / telematics | 57
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information Audio / telematics | 4B
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Engine management Sagem | 5A
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Airbag AB | 1H
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Airbag AB | 77
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Anti-theft device Anti-theft alarm system | 5A
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Engine management JCAE | 5A
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Instrumentation Instrument cluster | 57
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information CD changer | 42
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Convenience electronics Hands-free unit | 57
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Convenience electronics Driving school control unit | 1W
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | System overview System overview | 01
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information Belt warning lamps | 2E
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Lighting Static cornering light | 42
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information Multi Information Display | 57
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information Emergency call system | 57
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Transmission control 4-speed automatic transmission | 57
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Running gear/steering Electric power steering | 30
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Anti-lock braking system ABS | 4F
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Service Interval reset | 4B
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.4 SW | 1,4 | 54 | KFV | 6.2007-6.2009 | Driver information Audio | 57


DVD 2019/1:PKW:PEUGEOT:207 1.6

PEUGEOT 207 1.6

207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Central electronics ZE | 4B
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Transmission control 4-speed automatic transmission | 57
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Multi Information Display | 57
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4F
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Anti-lock braking system ABS | 4F
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Service Interval reset | 4B
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information CD changer | 42
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Heater/air conditioner Automatic A/C | 57
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Engine management Motronic MEV | 5A
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Airbag AB | 77
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Audio | 57
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | System overview System overview | 01
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Audio / telematics | 57
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Emergency call system | 57
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Running gear/steering Electric power steering | 30
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Belt warning lamps | 2E
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Lighting Static cornering light | 42
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Hands-free unit | 57
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Anti-theft device Anti-theft alarm system | 5A
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Instrumentation Instrument cluster | 57
207 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Driving school control unit | 1W


DVD 2019/1:PKW:PEUGEOT:207 1.6 THP

PEUGEOT 207 1.6 THP

207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Airbag AB | 77
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Instrumentation Instrument cluster | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Heater/air conditioner Automatic A/C | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driver information Emergency call system | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Lighting Static cornering light | 42
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driver information Audio / telematics | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Transmission control 4-speed automatic transmission | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Parking aid Park Distance Control (PDC) | 4F
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Service Interval reset | 4B
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driver information Belt warning lamps | 2E
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Anti-theft device Anti-theft alarm system | 5A
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driver information CD changer | 42
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Convenience electronics Rain/light sensor | 22
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Electr. energy management Energy saving mode | 1B
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driver information Audio | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Anti-lock braking system ABS | 4F
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Engine management Motronic MED | 5A
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Convenience electronics Steering column switch module | 42
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Convenience electronics Hands-free unit | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Running gear/steering Electric power steering | 30
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | System overview System overview | 01
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Airbag AB | 1H
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Electr. energy management Battery management EBM | 2F
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Driver information Multi Information Display | 57
207 1.6 THP | 1,6 | 115 | 5FR | 4.2010- | Central electronics ZE | 4B
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Lighting Static cornering light | 42
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driver information Audio / telematics | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Anti-theft device Anti-theft alarm system | 5A
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Airbag AB | 77
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Convenience electronics Driving school control unit | 1W
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driving safety system ESP Electronic stability program ESP | 4G
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Electr. energy management Battery management EBM | 2F
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Central electronics ZE | 4B
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Heater/air conditioner Automatic A/C | 42
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | System overview System overview | 01
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driver information Multi Information Display | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driver information Audio | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Convenience electronics Steering column switch module | 42
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driver information Emergency call system | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Convenience electronics Rain/light sensor | 22
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Heater/air conditioner Automatic A/C | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Anti-lock braking system ABS | 4F
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Instrumentation Instrument cluster | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Electr. energy management Energy saving mode | 1B
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driver information CD changer | 42
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Service Interval reset | 4B
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Transmission control 4-speed automatic transmission | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Running gear/steering Electric power steering | 30
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Convenience electronics Hands-free unit | 57
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Parking aid Park Distance Control (PDC) | 4F
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Engine management Motronic MED | 5A
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Driver information Belt warning lamps | 2E
207 1.6 THP | 1,6 | 110 | 5FX | 7.2006-4.2010 | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2019/1:PKW:PEUGEOT:207 1.6 THP RC

PEUGEOT 207 1.6 THP RC

207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Convenience electronics Driving school control unit | 1W
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driver information CD changer | 42
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Transmission control 4-speed automatic transmission | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driving safety system ESP Electronic stability program ESP | 4G
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Central electronics ZE | 4B
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driver information Audio | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Heater/air conditioner Automatic A/C | 42
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Service Interval reset | 4B
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Running gear/steering Electric power steering | 30
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driver information Emergency call system | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Parking aid Park Distance Control (PDC) | 4F
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Engine management Motronic MED | 5A
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Electr. energy management Battery management EBM | 2F
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driver information Audio / telematics | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Convenience electronics Rain/light sensor | 22
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Lighting Static cornering light | 42
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Anti-theft device Anti-theft alarm system | 5A
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | System overview System overview | 01
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Airbag AB | 77
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Instrumentation Instrument cluster | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Anti-lock braking system ABS | 4F
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Convenience electronics Hands-free unit | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driver information Belt warning lamps | 2E
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Driver information Multi Information Display | 57
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Electr. energy management Energy saving mode | 1B
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Convenience electronics Steering column switch module | 42
207 1.6 THP RC | 1,6 | 128 | 5FY | 4.2007-2.2011 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:PEUGEOT:207 1.6 THP RC SW

PEUGEOT 207 1.6 THP RC SW

207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Airbag AB | 77
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Running gear/steering Electric power steering | 30
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information Audio / telematics | 4B
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information Audio / telematics | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Convenience electronics Hands-free unit | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Heater/air conditioner Automatic A/C | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Convenience electronics Driving school control unit | 1W
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Electr. energy management Battery management EBM | 2F
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Engine management Motronic MED | 5A
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information Audio | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information CD changer | 42
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information Belt warning lamps | 2E
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Service Interval reset | 4B
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | System overview System overview | 01
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4F
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Anti-lock braking system ABS | 4F
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Anti-theft device Anti-theft alarm system | 5A
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Airbag AB | 1H
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Central electronics ZE | 4B
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Instrumentation Instrument cluster | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information Emergency call system | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Transmission control 4-speed automatic transmission | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Driver information Multi Information Display | 57
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 1.6 THP RC SW | 1,6 | 128 | 5FY | 11.2007-6.2009 | Lighting Static cornering light | 42


DVD 2019/1:PKW:PEUGEOT:207 1.6 VTi

PEUGEOT 207 1.6 VTi

207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Electr. energy management Energy saving mode | 1B
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Anti-theft device Anti-theft alarm system | 5A
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Transmission control 4-speed automatic transmission | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information CD changer | 42
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Audio | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Parking aid Park Distance Control (PDC) | 4F
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Central electronics ZE | 4B
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Heater/air conditioner Automatic A/C | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Anti-lock braking system ABS | 4F
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Multi Information Display | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | System overview System overview | 01
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Rain/light sensor | 22
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Hands-free unit | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Emergency call system | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Lighting Static cornering light | 42
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Service Interval reset | 4B
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Engine management Motronic MEV | 5A
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Instrumentation Instrument cluster | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Belt warning lamps | 2E
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driver information Audio / telematics | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Airbag AB | 1H
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Electr. energy management Battery management EBM | 2F
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Steering column switch module | 42
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Engine management Motronic MEV | 57
207 1.6 VTi | 1,6 | 88 | 5FS | 7.2009- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:PEUGEOT:207 1.6 VTi SW

PEUGEOT 207 1.6 VTi SW

207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driver information Audio | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Rain/light sensor | 22
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Electr. energy management Energy saving mode | 1B
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Electr. energy management Battery management EBM | 2F
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Anti-theft device Anti-theft alarm system | 5A
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Engine management Motronic MEV | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Service Interval reset | 4B
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Running gear/steering Electric power steering | 30
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Anti-lock braking system ABS | 4F
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Parking aid Park Distance Control (PDC) | 4F
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Lighting Static cornering light | 42
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driver information CD changer | 42
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driver information Audio / telematics | 4B
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Steering column switch module | 42
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driver information Audio / telematics | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driver information Emergency call system | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Airbag AB | 1H
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Hands-free unit | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Heater/air conditioner Automatic A/C | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | System overview System overview | 01
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driver information Multi Information Display | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Engine management Motronic MEV | 5A
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Instrumentation Instrument cluster | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Driver information Belt warning lamps | 2E
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Transmission control 4-speed automatic transmission | 57
207 1.6 VTi SW | 1,6 | 88 | 5FS | 7.2009- | Central electronics ZE | 4B


DVD 2019/1:PKW:PEUGEOT:207 CC 1.6

PEUGEOT 207 CC 1.6

207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Service Interval reset | 4B
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Transmission control 4-speed automatic transmission | 57
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Multi Information Display | 57
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Instrumentation Instrument cluster | 57
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Audio / telematics | 57
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Anti-theft device Anti-theft alarm system | 5A
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Anti-lock braking system ABS | 4F
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Heater/air conditioner Automatic A/C | 42
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Steering column switch module | 42
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | System overview System overview | 01
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information CD changer | 42
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Running gear/steering Electric power steering | 30
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Hands-free unit | 57
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Electric convertible top control | 42
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Parking aid Park Distance Control (PDC) | 4F
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Lighting Static cornering light | 42
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Electr. energy management Energy saving mode | 1B
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Engine management Motronic MEV | 5A
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Audio / telematics | 4B
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Central electronics ZE | 4B
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Audio | 57
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Rain/light sensor | 22
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Airbag AB | 77
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Emergency call system | 57
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Driver information Belt warning lamps | 2E
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Heater/air conditioner Automatic A/C | 57
207 CC 1.6 | 1,6 | 88 | 5FW | 3.2007-6.2009 | Electr. energy management Battery management EBM | 2F


DVD 2019/1:PKW:PEUGEOT:208 1.6 VTi

PEUGEOT 208 1.6 VTi

208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Transmission control 4-speed automatic transmission | 57
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Driver information Audio | 5A
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Engine management Automatic start/stop | 1H
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Driver information Emergency call system | 57
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Convenience electronics Trailer control unit | 42
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Driver information Audio / telematics | 57
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Convenience electronics Steering column switch module | 42
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Convenience electronics Trailer light unit | 42
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Central electronics ZE | 57
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Convenience electronics Lower control panel | 42
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Instrumentation Instrument cluster | 57
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Driver assistance systems Active collision prevention | 4B
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Engine management Motronic MEV | 57
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Airbag AB | 1H
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Service Interval reset | 2F
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Running gear/steering Electric power steering | 30
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Convenience electronics Rain/light sensor | 1H
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Electr. energy management Battery management EBM | 2F
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Electr. energy management Energy saving mode | 1G
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Driver information CD changer | 42
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Anti-lock braking system ABS MK | 4C
208 1.6 VTi | 1,6 | 88 | 5FS | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Service Interval reset | 2F
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Instrumentation Instrument cluster | 57
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Getriebesteuerung BVMP_MCP | 42
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Driver information Audio / telematics | 57
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Running gear/steering Electric power steering | 30
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Transmission control 4-speed automatic transmission | 57
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Anti-lock braking system ABS MK | 4C
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Convenience electronics Trailer control unit | 42
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Airbag AB | 1H
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Driver assistance systems Active collision prevention | 4B
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Heater/air conditioner Automatic A/C | 4B
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Central electronics ZE | 57
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Instrumentation Instrument cluster display unit | 2D
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Electr. energy management Battery management EBM | 2F
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Driver information Emergency call system | 57
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Convenience electronics Lower control panel | 42
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Convenience electronics Trailer light unit | 42
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Driver information Audio | 5A
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Driver information CD changer | 42
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Engine management Motronic MEV | 57
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Electr. energy management Energy saving mode | 1G
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Engine management Automatic start/stop | 1H
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Convenience electronics Rain/light sensor | 1H
208 1.6 VTi | 1,6 | 85 | NFP | 9.2016- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:PEUGEOT:3008 1.6 THP

PEUGEOT 3008 1.6 THP

3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Convenience electronics Central door control unit | 57
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Driver information Emergency call system | 57
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Heater/air conditioner Automatic A/C | 57
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Running gear/steering Steering assistance | 42
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Convenience electronics Rain/light sensor | 22
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Wiper system Wiper control | 57
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Driver information Audio / telematics | 57
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Engine management Automatic start/stop | 1H
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Transmission control 6-speed automatic transmission AISIN | 57
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Driver information Multi Information Display | 57
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Anti-theft device Anti-theft alarm system | 5A
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Airbag AB | 1H
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Service Interval reset | 4B
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Driver information Head-up display | 57
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Electr. energy management Network isolation module | 2B
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Convenience electronics Hands-free unit | 57
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Instrumentation Instrument cluster display unit | 57
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Driver information Audio amplifier | 42
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Driver information CD changer | 42
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Driver assistance systems Distance warning system | 4B
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Convenience electronics Steering column switch module | 42
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | System overview System overview | 01
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Electr. energy management Battery management EBM | 2F
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Driver information Belt warning lamps | 2E
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Engine management Motronic MED | 5A
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Convenience electronics Traction control switch | 1X
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Instrumentation Instrument cluster | 57
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Braking system Electronic parking brake | 57
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Transmission control 6-speed automatic transmission |
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Driver assistance systems Distance warning system | 42
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Parking aid Park Distance Control (PDC) | 4F
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Lighting Adaptive cornering light | 4B
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Central electronics ZE | 4B
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Electr. energy management Energy saving mode | 1B
3008 1.6 THP | 1,6 | 120 |  | 9.2013- | Driver information Audio | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | System overview System overview | 01
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Emergency call system | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Energy saving mode | 1B
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Transmission control Selespeed CFC | 4C
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Braking system Electronic parking brake | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Network isolation module | 2B
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Rain/light sensor | 22
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Head-up display | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver assistance systems Distance warning system | 42
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Central electronics ZE | 4B
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Engine management Motronic MED | 5A
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Heater/air conditioner Automatic A/C | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio amplifier | 42
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Lighting Adaptive cornering light | 4B
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Service Interval reset | 4B
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Central door control unit | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Steering column switch module | 42
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Wiper system Wiper control | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Engine management Automatic start/stop | 1H
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Airbag AB | 1H
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Traction control switch | 1X
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Multi Information Display | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Steering assistance | 42
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Anti-theft device Anti-theft alarm system | 5A
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Battery management EBM | 2F
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver assistance systems Distance warning system | 4B
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information CD changer | 42
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Hands-free unit | 57
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Belt warning lamps | 2E
3008 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster display unit | 57
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Heater/air conditioner Automatic A/C | 57
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Convenience electronics Rain/light sensor | 22
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Lighting Adaptive cornering light | 4B
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Instrumentation Instrument cluster | 57
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Driver information Head-up display | 57
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Anti-theft device Anti-theft alarm system | 5A
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Central electronics ZE | 4B
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Driver information Belt warning lamps | 2E
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Convenience electronics Central door control unit | 57
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Instrumentation Instrument cluster display unit | 57
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Electr. energy management Battery management EBM | 2F
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Convenience electronics Steering column switch module | 42
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Convenience electronics Hands-free unit | 57
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Driver information Multi Information Display | 57
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Driver assistance systems Distance warning system | 4B
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Driver information Emergency call system | 57
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Wiper system Wiper control | 57
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Electr. energy management Network isolation module | 2B
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Braking system Electronic parking brake | 57
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Driver information Audio / telematics | 57
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Driver information Audio amplifier | 42
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Driver assistance systems Distance warning system | 42
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Engine management Motronic MED | 5A
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Electr. energy management Energy saving mode | 1B
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Transmission control Selespeed CFC | 4C
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Driver information Audio | 57
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Convenience electronics Traction control switch | 1X
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Service Interval reset | 4B
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Engine management Automatic start/stop | 1H
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Driver information CD changer | 42
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Running gear/steering Steering assistance | 42
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | Airbag AB | 1H
3008 1.6 THP | 1,6 | 118 | 5FM | 1.2011- | System overview System overview | 01
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Convenience electronics Rain/light sensor | 22
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information CD changer | 42
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Engine management Automatic start/stop | 1H
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Braking system Electronic parking brake | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information Audio / telematics | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Parking aid Park Distance Control (PDC) | 4F
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Engine management Motronic MED | 5A
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information Belt warning lamps | 2E
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver assistance systems Distance warning system | 42
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information Audio amplifier | 42
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Heater/air conditioner Automatic A/C | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Central electronics ZE | 4B
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Convenience electronics Hands-free unit | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Lighting Adaptive cornering light | 4B
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | System overview System overview | 01
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Instrumentation Instrument cluster display unit | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information Multi Information Display | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Running gear/steering Steering assistance | 42
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Convenience electronics Traction control switch | 1X
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Airbag AB | 1H
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Service Interval reset | 4B
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Anti-theft device Anti-theft alarm system | 5A
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Wiper system Wiper control | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information Audio | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Electr. energy management Energy saving mode | 1B
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Transmission control 6-speed automatic transmission AISIN | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Convenience electronics Steering column switch module | 42
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Electr. energy management Network isolation module | 2B
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver assistance systems Distance warning system | 4B
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Convenience electronics Central door control unit | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Instrumentation Instrument cluster | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Electr. energy management Battery management EBM | 2F
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information Emergency call system | 57
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Engine management Motronic MED | 5A
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 THP | 1,6 | 115 | 5FV | 5.2009- | Driver information Head-up display | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | System overview System overview | 01
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Anti-theft device Anti-theft alarm system | 5A
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Engine management Motronic MED | 5A
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Running gear/steering Steering assistance | 42
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information Head-up display | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Parking aid Park Distance Control (PDC) | 4F
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Electr. energy management Network isolation module | 2B
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Wiper system Wiper control | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Electr. energy management Energy saving mode | 1B
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Instrumentation Instrument cluster display unit | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Transmission control 6-speed automatic transmission AISIN | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information CD changer | 42
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Braking system Electronic parking brake | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Instrumentation Instrument cluster | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Convenience electronics Hands-free unit | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Convenience electronics Traction control switch | 1X
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Central electronics ZE | 4B
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Convenience electronics Central door control unit | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver assistance systems Distance warning system | 4B
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information Audio amplifier | 42
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information Audio / telematics | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver assistance systems Distance warning system | 42
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information Audio | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Engine management Automatic start/stop | 1H
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information Emergency call system | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Electr. energy management Battery management EBM | 2F
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Lighting Adaptive cornering light | 4B
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Service Interval reset | 4B
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Convenience electronics Rain/light sensor | 22
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information Belt warning lamps | 2E
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Convenience electronics Steering column switch module | 42
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Airbag AB | 1H
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Driver information Multi Information Display | 57
3008 1.6 THP | 1,6 | 110 | 5FX | 5.2009- | Heater/air conditioner Automatic A/C | 57
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Convenience electronics Trailer control unit | 42
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Fahrerassistenzsysteme | 57
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Heater/air conditioner Automatic A/C | 4B
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Driver assistance systems Distance warning system | 4B
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Driver information CD changer | 42
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Lighting Adaptive cornering light | 4B
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Convenience electronics Electronic rear lid actuation | 57
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Engine management Motronic MED | 5A
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Convenience electronics Rain/light sensor | 1H
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Service Interval reset | 2F
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Steering wheel electron. Multi-function steering wheel | 42
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Electr. energy management Energy saving mode | 1G
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Transmission control 6-speed automatic transmission |
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Central electronics ZE | 57
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Driver information Belt warning lamps | 2E
3008 1.6 THP | 1,6 | 121 | 5GW | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Fahrerassistenzsysteme | 57
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Convenience electronics Electronic rear lid actuation | 57
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Heater/air conditioner Automatic A/C | 4B
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Driver information CD changer | 42
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Driver information Belt warning lamps | 2E
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Lighting Adaptive cornering light | 4B
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Central electronics ZE | 57
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Engine management Motronic MED | 5A
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Electr. energy management Energy saving mode | 1G
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Convenience electronics Trailer control unit | 42
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Service Interval reset | 2F
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Transmission control 6-speed automatic transmission |
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Driver assistance systems Distance warning system | 4B
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Convenience electronics Rain/light sensor | 1H
3008 1.6 THP | 1,6 | 110 | 5GX | 10.2016- | Steering wheel electron. Multi-function steering wheel | 42
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Convenience electronics Rain/light sensor | 1H
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Electr. energy management Energy saving mode | 1G
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Transmission control 6-speed automatic transmission |
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Convenience electronics Trailer control unit | 42
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Service Interval reset | 2F
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Engine management Motronic MED | 5A
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Driver assistance systems Distance warning system | 4B
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Convenience electronics Electronic rear lid actuation | 57
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Central electronics ZE | 57
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Steering wheel electron. Multi-function steering wheel | 42
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Driver information CD changer | 42
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Lighting Adaptive cornering light | 4B
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Driver information Belt warning lamps | 2E
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Fahrerassistenzsysteme | 57
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Heater/air conditioner Automatic A/C | 4B
3008 1.6 THP | 1,6 | 120 | 5GY | 10.2016- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Service Interval reset | 2F
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Engine management Motronic MED | 5A
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Electr. energy management Energy saving mode | 1G
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Fahrerassistenzsysteme | 57
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Convenience electronics Electronic rear lid actuation | 57
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Steering wheel electron. Multi-function steering wheel | 42
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Central electronics ZE | 57
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Heater/air conditioner Automatic A/C | 4B
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Transmission control 6-speed automatic transmission |
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Driver assistance systems Distance warning system | 4B
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Driver information Belt warning lamps | 2E
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Lighting Adaptive cornering light | 4B
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Convenience electronics Trailer control unit | 42
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Parking aid Park Distance Control (PDC) | 4B
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Driver information CD changer | 42
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 THP | 1,6 | 121 | 5GZ | 7.2016- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:PEUGEOT:308 1.6

PEUGEOT 308 1.6

308 1.6 | 1,6 | 0 |  | 9.2015- | Anti-lock braking system ABS | 4F
308 1.6 | 1,6 | 0 |  | 9.2015- | Electr. energy management Energy saving mode | 1B
308 1.6 | 1,6 | 0 |  | 9.2015- | Lighting Adaptive cornering light | 43
308 1.6 | 1,6 | 0 |  | 9.2015- | Driver information Audio / telematics | 4B
308 1.6 | 1,6 | 0 |  | 9.2015- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 | 1,6 | 0 |  | 9.2015- | Convenience electronics Rain/light sensor | 22
308 1.6 | 1,6 | 0 |  | 9.2015- | Instrumentation Instrument cluster | 57
308 1.6 | 1,6 | 0 |  | 9.2015- | Convenience electronics Driving school control unit | 1W
308 1.6 | 1,6 | 0 |  | 9.2015- | Driver information Emergency call system | 57
308 1.6 | 1,6 | 0 |  | 9.2015- | Driver information Audio | 57
308 1.6 | 1,6 | 0 |  | 9.2015- | Driver information CD changer | 42
308 1.6 | 1,6 | 0 |  | 9.2015- | Convenience electronics Sun roof | 42
308 1.6 | 1,6 | 0 |  | 9.2015- | Electr. energy management Battery management EBM | 2F
308 1.6 | 1,6 | 0 |  | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 | 1,6 | 0 |  | 9.2015- | Driver information Audio / telematics | 57
308 1.6 | 1,6 | 0 |  | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 | 1,6 | 0 |  | 9.2015- | Transmission control 4-speed automatic transmission | 57
308 1.6 | 1,6 | 0 |  | 9.2015- | Convenience electronics Electric convertible top control | 42
308 1.6 | 1,6 | 0 |  | 9.2015- | Heater/air conditioner Automatic A/C | 57
308 1.6 | 1,6 | 0 |  | 9.2015- | Driver information Audio amplifier | 42
308 1.6 | 1,6 | 0 |  | 9.2015- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 | 1,6 | 0 |  | 9.2015- | Convenience electronics Driver side seat control unit | 57
308 1.6 | 1,6 | 0 |  | 9.2015- | Convenience electronics Steering column switch module | 42
308 1.6 | 1,6 | 0 |  | 9.2015- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 | 1,6 | 0 |  | 9.2015- | Engine management Motronic ME 7.4.5 | 5A
308 1.6 | 1,6 | 0 |  | 9.2015- | Driver information Multi Information Display | 57
308 1.6 | 1,6 | 0 |  | 9.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 | 1,6 | 0 |  | 9.2015- | Service Interval reset | 4B
308 1.6 | 1,6 | 0 |  | 9.2015- | Central electronics ZE | 4B
308 1.6 | 1,6 | 0 |  | 9.2015- | Convenience electronics Hands-free unit | 57
308 1.6 | 1,6 | 0 |  | 9.2015- | Driver information Belt warning lamps | 2E
308 1.6 | 1,6 | 0 |  | 9.2015- | Engine management Automatic start/stop | 1H
308 1.6 | 1,6 | 0 |  | 9.2015- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 | 1,6 | 0 |  | 9.2015- | Convenience electronics Central door control unit | 57
308 1.6 | 1,6 | 0 |  | 9.2015- | System overview System overview | 01
308 1.6 | 1,6 | 0 |  | 9.2015- | Airbag AB | 1H
308 1.6 | 1,6 | 0 |  | 9.2015- | Running gear/steering Lane keeping assist | 4B
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Driving school control unit | 1W
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Central electronics ZE | 4B
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Sun roof | 42
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Electr. energy management Battery management EBM | 2F
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Engine management Automatic start/stop | 1H
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Electric convertible top control | 42
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Heater/air conditioner Automatic A/C | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Central door control unit | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Airbag AB | 1H
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Emergency call system | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Running gear/steering Lane keeping assist | 4B
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Rain/light sensor | 22
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Audio / telematics | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Anti-lock braking system ABS | 4F
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Hands-free unit | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Audio amplifier | 42
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Transmission control 4-speed automatic transmission | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Audio | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Engine management Motronic MEV | 5A
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Instrumentation Instrument cluster | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Service Interval reset | 4B
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Audio / telematics | 4B
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Lighting Adaptive cornering light | 43
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | System overview System overview | 01
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Electr. energy management Energy saving mode | 1B
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Multi Information Display | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information CD changer | 42
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Steering column switch module | 42
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Convenience electronics Driver side seat control unit | 57
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 | 1,6 | 88 | 5FW | 9.2007- | Driver information Belt warning lamps | 2E
308 1.6 | 1,6 | 80 | N... | 7.2008- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 | 1,6 | 80 | N... | 7.2008- | Lighting Adaptive cornering light | 43
308 1.6 | 1,6 | 80 | N... | 7.2008- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Audio / telematics | 4B
308 1.6 | 1,6 | 80 | N... | 7.2008- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 | 1,6 | 80 | N... | 7.2008- | Anti-lock braking system ABS | 4F
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Steering column switch module | 42
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Belt warning lamps | 2E
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information CD changer | 42
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Multi Information Display | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Electric convertible top control | 42
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Hands-free unit | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | System overview System overview | 01
308 1.6 | 1,6 | 80 | N... | 7.2008- | Engine management Automatic start/stop | 1H
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Emergency call system | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Electr. energy management Energy saving mode | 1B
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Audio amplifier | 42
308 1.6 | 1,6 | 80 | N... | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 | 1,6 | 80 | N... | 7.2008- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 | 1,6 | 80 | N... | 7.2008- | Central electronics ZE | 4B
308 1.6 | 1,6 | 80 | N... | 7.2008- | Running gear/steering Lane keeping assist | 4B
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Audio / telematics | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Service Interval reset | 4B
308 1.6 | 1,6 | 80 | N... | 7.2008- | Airbag AB | 1H
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Central door control unit | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Sun roof | 42
308 1.6 | 1,6 | 80 | N... | 7.2008- | Instrumentation Instrument cluster | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Heater/air conditioner Automatic A/C | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driver information Audio | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Engine management Motronic ME 7.4.5 | 5A
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Electr. energy management Battery management EBM | 2F
308 1.6 | 1,6 | 80 | N... | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 | 1,6 | 80 | N... | 7.2008- | Transmission control 4-speed automatic transmission | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Rain/light sensor | 22
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Driver side seat control unit | 57
308 1.6 | 1,6 | 80 | N... | 7.2008- | Convenience electronics Driving school control unit | 1W
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Convenience electronics Lower control panel | 42
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Convenience electronics Rain/light sensor | 1H
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Braking system Electronic parking brake | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Instrumentation Instrument cluster | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Service Interval reset | 2F
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Electr. energy management Battery management EBM | 2F
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Driver information Belt warning lamps | 2E
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Electr. energy management Energy saving mode | 1G
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Engine management Automatic start/stop | 1H
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Driver information CD changer | 42
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Driver assistance systems Distance warning system | 4B
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Central electronics ZE | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Heater/air conditioner Automatic A/C | 4B
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Convenience electronics Steering column switch module | 42
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Convenience electronics Trailer control unit | 42
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Instrumentation Instrument cluster display unit | 2D
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Lighting Adaptive cornering light | 4B
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Driver information Audio / telematics | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Airbag AB | 1H
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Convenience electronics Central door control unit | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Running gear/steering Electric power steering | 4B
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Driver information Emergency call system | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Transmission control 6-speed automatic transmission |
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Engine management Motronic ME | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Convenience electronics Access/start authorization | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Central electronics Engine compartment central electronics | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Convenience electronics Driver side seat control unit | 57
308 1.6 | 1,6 | 85 | NFP | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:PEUGEOT:308 1.6 SW

PEUGEOT 308 1.6 SW

308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Rain/light sensor | 22
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Anti-lock braking system ABS | 4F
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Heater/air conditioner Automatic A/C | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Audio / telematics | 4B
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Electric convertible top control | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Electr. energy management Energy saving mode | 1B
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Instrumentation Instrument cluster | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Sun roof | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Transmission control 4-speed automatic transmission | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Audio amplifier | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Heater/air conditioner Automatic A/C | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Steering column switch module | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Airbag AB | 77
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Audio | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Belt warning lamps | 2E
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Audio / telematics | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Driver side seat control unit | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Lighting Adaptive cornering light | 43
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Passenger side door control unit | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Emergency call system | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Driving school control unit | 1W
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information Multi Information Display | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Driver side door control unit | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driver information CD changer | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Central door control unit | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Central electronics ZE | 4B
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | System overview System overview | 01
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Electr. energy management Battery management EBM | 2F
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Convenience electronics Hands-free unit | 57
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Running gear/steering Lane keeping assist | 4B
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Engine management Motronic MEV | 5A
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Service Interval reset | 4B
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 SW | 1,6 | 88 | 5FW | 5.2008- | Airbag AB | 1H
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Convenience electronics Lower control panel | 42
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Service Interval reset | 2F
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Convenience electronics Central door control unit | 57
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Central electronics ZE | 57
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Driver information CD changer | 42
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Engine management Motronic ME | 57
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Driver information Emergency call system | 57
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Driver information Audio / telematics | 57
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Engine management Automatic start/stop | 1H
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Instrumentation Instrument cluster | 57
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Driver information Belt warning lamps | 2E
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Airbag AB | 1H
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 SW | 1,6 | 85 | NFP | 1.2014- | Convenience electronics Driver side seat control unit | 57


DVD 2019/1:PKW:PEUGEOT:308 1.6 THP

PEUGEOT 308 1.6 THP

308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Running gear/steering Lane keeping assist | 4B
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information CD changer | 42
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Airbag AB | 1H
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Transmission control 4-speed automatic transmission | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Engine management Automatic start/stop | 1H
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Multi Information Display | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Lighting Adaptive cornering light | 43
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Service Interval reset | 4B
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Audio / telematics | 4B
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Anti-lock braking system ABS | 4F
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Audio | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Driving school control unit | 1W
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Central electronics ZE | 4B
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Convenience electronics Central door control unit | 57
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | System overview System overview | 01
308 1.6 THP | 1,6 | 121 | 5F | 11.2012- | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Central electronics Engine compartment central electronics | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Driver assistance systems Distance warning system | 4B
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Lighting Adaptive cornering light | 4B
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Transmission control 6-speed automatic transmission |
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Convenience electronics Trailer control unit | 42
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Running gear/steering Electric power steering | 4B
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Convenience electronics Access/start authorization | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Driver information CD changer | 42
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Convenience electronics Lower control panel | 42
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Electr. energy management Energy saving mode | 1G
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Airbag AB | 1H
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Service Interval reset | 2F
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Braking system Electronic parking brake | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Engine management Automatic start/stop | 1H
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Convenience electronics Central door control unit | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Central electronics ZE | 57
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP | 1,6 | 92 | 5FA | 7.2013- | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Anti-lock braking system ABS | 4F
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Central door control unit | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 4B
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Lighting Adaptive cornering light | 43
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | System overview System overview | 01
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Central electronics ZE | 4B
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Multi Information Display | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information CD changer | 42
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Lane keeping assist | 4B
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Transmission control 4-speed automatic transmission | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Airbag AB | 1H
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driving school control unit | 1W
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Engine management Automatic start/stop | 1H
308 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Service Interval reset | 4B
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Multi Information Display | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Central door control unit | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driving school control unit | 1W
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Lighting Adaptive cornering light | 43
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Transmission control 4-speed automatic transmission | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information CD changer | 42
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 4B
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Airbag AB | 1H
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Lane keeping assist | 4B
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Central electronics ZE | 4B
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Service Interval reset | 4B
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Anti-lock braking system ABS | 4F
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Engine management Automatic start/stop | 1H
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | System overview System overview | 01
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Central electronics ZE | 4B
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Service Interval reset | 4B
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Anti-lock braking system ABS | 4F
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Driving school control unit | 1W
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Audio / telematics | 4B
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | System overview System overview | 01
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information CD changer | 42
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Audio | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Multi Information Display | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Running gear/steering Lane keeping assist | 4B
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Transmission control 4-speed automatic transmission | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Engine management Automatic start/stop | 1H
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Airbag AB | 1H
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Driver side seat control unit | 57
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Lighting Adaptive cornering light | 43
308 1.6 THP | 1,6 | 103 | 5FT | 11.2007-4.2010 | Convenience electronics Central door control unit | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information CD changer | 42
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Electr. energy management Energy saving mode | 1G
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Lighting Adaptive cornering light | 4B
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Running gear/steering Electric power steering | 4B
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Service Interval reset | 2F
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Convenience electronics Access/start authorization | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Multi Information Display | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Convenience electronics Trailer control unit | 42
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Lighting Adaptive cornering light | 43
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Service Interval reset | 4B
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Airbag AB | 1H
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Driving school control unit | 1W
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Engine management Automatic start/stop | 1H
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio / telematics | 4B
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Running gear/steering Lane keeping assist | 4B
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio | 57
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Convenience electronics Central door control unit | 57
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Central electronics ZE | 4B
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Engine management Automatic start/stop | 1H
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Central electronics Engine compartment central electronics | 57
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Anti-lock braking system ABS | 4F
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | System overview System overview | 01
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Airbag AB | 1H
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Driver information CD changer | 42
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Transmission control 4-speed automatic transmission | 57
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Transmission control 6-speed automatic transmission |
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Central electronics ZE | 57
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Driver assistance systems Distance warning system | 4B
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Braking system Electronic parking brake | 57
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Convenience electronics Lower control panel | 42
308 1.6 THP | 1,6 | 115 | 5FV | 4.2010- | Convenience electronics Central door control unit | 57
308 1.6 THP | 1,6 | 112 | 5FV | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Transmission control 4-speed automatic transmission | 57
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Engine management Automatic start/stop | 1H
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Transmission control 4-speed automatic transmission | 57
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Driving school control unit | 1W
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Airbag AB | 1H
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Convenience electronics Central door control unit | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Engine management Automatic start/stop | 1H
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Multi Information Display | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information CD changer | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Central door control unit | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Lighting Adaptive cornering light | 43
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Service Interval reset | 4B
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Running gear/steering Lane keeping assist | 4B
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Airbag AB | 1H
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Driver side seat control unit | 57
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Driver information Multi Information Display | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Anti-lock braking system ABS | 4F
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Convenience electronics Driving school control unit | 1W
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Anti-lock braking system ABS | 4F
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | System overview System overview | 01
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Audio / telematics | 4B
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Driver information Audio | 57
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Service Interval reset | 4B
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Central electronics ZE | 4B
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Central electronics ZE | 4B
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Audio | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | System overview System overview | 01
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Convenience electronics Driver side seat control unit | 57
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Lighting Adaptive cornering light | 43
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Driver information Audio / telematics | 4B
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 0 | 5FX | 9.2008-8.2012 | Driver information CD changer | 42
308 1.6 THP | 1,6 | 110 | 5FX | 9.2007-4.2010 | Running gear/steering Lane keeping assist | 4B
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Central door control unit | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Audio amplifier | 42
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Driving school control unit | 1W
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Transmission control 4-speed automatic transmission | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | System overview System overview | 01
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Hands-free unit | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Driver side seat control unit | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Rain/light sensor | 22
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Parking aid Park Distance Control (PDC) | 4F
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Airbag AB | 1H
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Lighting Adaptive cornering light | 43
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Multi Information Display | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Engine management Automatic start/stop | 1H
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Front passenger side seat control unit | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Sun roof | 42
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information CD changer | 42
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Anti-lock braking system ABS | 4F
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Service Interval reset | 4B
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Audio | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Anti-theft device Anti-theft alarm system | 5A
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Electr. energy management Energy saving mode | 1B
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Running gear/steering Lane keeping assist | 4B
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Audio / telematics | 4B
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Central electronics ZE | 4B
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Heater/air conditioner Automatic A/C | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 128 | 5FY | 3.2008-4.2010 | Convenience electronics Electric convertible top control | 42
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Central electronics ZE | 57
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Lighting Adaptive cornering light | 4B
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Driver assistance systems Distance warning system | 4B
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Running gear/steering Electric power steering | 4B
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Convenience electronics Trailer control unit | 42
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Central electronics Engine compartment central electronics | 57
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Engine management Automatic start/stop | 1H
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Convenience electronics Central door control unit | 57
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Convenience electronics Lower control panel | 42
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Airbag AB | 1H
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Driver information CD changer | 42
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Braking system Electronic parking brake | 57
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Convenience electronics Access/start authorization | 57
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Service Interval reset | 2F
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Transmission control 6-speed automatic transmission |
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP | 1,6 | 99 | 5GL | 1.2016- | Electr. energy management Energy saving mode | 1G
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Lighting Adaptive cornering light | 4B
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Airbag AB | 1H
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Convenience electronics Lower control panel | 42
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Braking system Electronic parking brake | 57
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Driver information Emergency call system | 57
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Driver information CD changer | 42
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Convenience electronics Trailer control unit | 42
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Engine management Automatic start/stop | 1H
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Transmission control 6-speed automatic transmission |
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Service Interval reset | 2F
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Central electronics ZE | 57
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Running gear/steering Electric power steering | 4B
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Convenience electronics Access/start authorization | 57
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Convenience electronics Central door control unit | 57
308 1.6 THP | 1,6 | 110 | 5GX | 6.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Instrumentation Instrument cluster | 57
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Engine management Motronic MED | 5A
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Braking system Electronic parking brake | 57
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Convenience electronics Trailer control unit | 42
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Driver information Belt warning lamps | 2E
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Transmission control 6-speed automatic transmission |
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Lighting Adaptive cornering light | 4B
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Engine management Automatic start/stop | 1H
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Convenience electronics Lower control panel | 42
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Central electronics ZE | 57
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Convenience electronics Access/start authorization | 57
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Airbag AB | 1H
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Driver information CD changer | 42
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Convenience electronics Central door control unit | 57
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Convenience electronics Steering column switch module | 42
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Running gear/steering Electric power steering | 4B
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Driver information Audio / telematics | 57
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Service Interval reset | 2F
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP | 1,6 | 120 | 5GY | 6.2014- | Driver information Emergency call system | 57


DVD 2019/1:PKW:PEUGEOT:308 2.0

PEUGEOT 308 2.0

308 2.0 | 2 | 103 | RFJ | 7.2008- | System overview System overview | 01
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Driving school control unit | 1W
308 2.0 | 2 | 103 | RFJ | 7.2008- | Engine management IAW | 5A
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Rain/light sensor | 22
308 2.0 | 2 | 103 | RFJ | 7.2008- | Anti-lock braking system ABS | 4F
308 2.0 | 2 | 103 | RFJ | 7.2008- | Lighting Adaptive cornering light | 43
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Audio amplifier | 42
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Multi Information Display | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Central electronics ZE | 4B
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Audio / telematics | 4B
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Electric convertible top control | 42
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information CD changer | 42
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Front passenger side seat control unit | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Transmission control 4-speed automatic transmission | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Electr. energy management Battery management EBM | 2F
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Driver side seat control unit | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Audio / telematics | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Running gear/steering Electro-hydraulic power steering | 42
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Belt warning lamps | 2E
308 2.0 | 2 | 103 | RFJ | 7.2008- | Electr. energy management Vehicle power supply control unit VSC | 22
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Sun roof | 42
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Hands-free unit | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Heater/air conditioner Automatic A/C | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Steering column switch module | 42
308 2.0 | 2 | 103 | RFJ | 7.2008- | Parking aid Park Distance Control (PDC) | 4F
308 2.0 | 2 | 103 | RFJ | 7.2008- | Convenience electronics Central door control unit | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Instrumentation Instrument cluster | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Airbag AB | 1H
308 2.0 | 2 | 103 | RFJ | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 2.0 | 2 | 103 | RFJ | 7.2008- | Running gear/steering Lane keeping assist | 4B
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Emergency call system | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Engine management Automatic start/stop | 1H
308 2.0 | 2 | 103 | RFJ | 7.2008- | Service Interval reset | 4B
308 2.0 | 2 | 103 | RFJ | 7.2008- | Anti-theft device Anti-theft alarm system | 5A
308 2.0 | 2 | 103 | RFJ | 7.2008- | Driver information Audio | 57
308 2.0 | 2 | 103 | RFJ | 7.2008- | Electr. energy management Energy saving mode | 1B


DVD 2019/1:PKW:PEUGEOT:308 2.0 SW

PEUGEOT 308 2.0 SW

308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Steering column switch module | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Anti-lock braking system ABS | 4F
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Central door control unit | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Electric convertible top control | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Rain/light sensor | 22
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Airbag AB | 77
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Audio amplifier | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Audio / telematics | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Driver side door control unit | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information CD changer | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Driving school control unit | 1W
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Multi Information Display | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Electr. energy management Vehicle power supply control unit VSC | 22
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Audio / telematics | 4B
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Transmission control 4-speed automatic transmission | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Instrumentation Instrument cluster | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | System overview System overview | 01
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Electr. energy management Battery management EBM | 2F
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Hands-free unit | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Driver side seat control unit | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Running gear/steering Lane keeping assist | 4B
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4G
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Front passenger side seat control unit | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Central electronics ZE | 4B
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Belt warning lamps | 2E
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Engine management IAW | 5A
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Audio | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Lighting Adaptive cornering light | 43
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Parking aid Park Distance Control (PDC) | 4F
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Electr. energy management Energy saving mode | 1B
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Driver information Emergency call system | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Airbag AB | 1H
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Anti-theft device Anti-theft alarm system | 5A
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Heater/air conditioner Automatic A/C | 57
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Service Interval reset | 4B
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Sun roof | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Heater/air conditioner Automatic A/C | 42
308 2.0 SW | 2 | 103 | RFJ | 5.2008- | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:PEUGEOT:4007 2.4 4x4

PEUGEOT 4007 2.4 4x4

4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Engine management MIVEC | 4B
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Passenger side door control unit | 30
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Instrumentation Instrument cluster | 57
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | 4WD electronics Four-wheel drive electronics | 05
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Transmission control Selector lever module | 42
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Lighting Adaptive xenon light | 4B
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Driver"s door control unit | 30
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Airbag AB | 4L
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Service Interval reset | 3B
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Transmission control 6-speed automatic transmission | 42
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Anti-theft device Immobiliser | 30
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Heater/air conditioner Automatic A/C | 4B
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Central electronics ZE | 57
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Rain/light sensor | 1H
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Sun roof | 30
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4G
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Rear right door control unit | 30
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driver information Navigation system | 22
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Hands-free unit | 42
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 1H
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Convenience electronics Rear left door control unit | 30
4007 2.4 4x4 | 2,4 | 125 | SF... | 11.2007- | Driver information Audio | 4D


DVD 2019/1:PKW:PEUGEOT:4008 1.6

PEUGEOT 4008 1.6

4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Service Interval reset | 3B
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Running gear/steering Electric power steering | 42
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Immobilizer (WFS) | 57
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Convenience electronics Rain/light sensor | 1H
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Lighting Adaptive xenon light | 4B
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Central electronics ZE | 57
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Heater/air conditioner Automatic A/C | 4B
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driver information Navigation system | 22
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Engine management CMM | 4B
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driver information Audio | 4D
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Engine management Automatic start/stop | 30
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Airbag AB | 4L
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Immobiliser | 30
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Instrumentation Instrument cluster | 57
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.6 | 1,6 | 85 | NKZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:PEUGEOT:4008 1.6 HDi

PEUGEOT 4008 1.6 HDi

4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Lighting Adaptive xenon light | 4B
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Central electronics ZE | 57
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Instrumentation Instrument cluster | 57
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driver information Audio | 4D
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Immobiliser | 30
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Driver information Navigation system | 22
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Service Interval reset | 3B
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Heater/air conditioner Automatic A/C | 4B
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Engine management Automatic start/stop | 30
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Rain/light sensor | 1H
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Running gear/steering Electric power steering | 42
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Engine management CR/EDC | 4C
4008 1.6 HDi | 1,6 | 84 | 9HD | 3.2012- | Airbag AB | 4L
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Heater/air conditioner Automatic A/C | 4B
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Running gear/steering Electric power steering | 42
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driver information Navigation system | 22
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Service Interval reset | 3B
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Engine management Automatic start/stop | 30
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Lighting Adaptive xenon light | 4B
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Engine management CR/EDC | 4C
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Rain/light sensor | 1H
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Central electronics ZE | 57
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Immobiliser | 30
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Airbag AB | 4L
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Driver information Audio | 4D
4008 1.6 HDi | 1,6 | 82 | 9HR | 3.2012- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:PEUGEOT:4008 1.6 HDi 4x4

PEUGEOT 4008 1.6 HDi 4x4

4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Rain/light sensor | 1H
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | 4WD electronics Four-wheel drive electronics | 42
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Instrumentation Instrument cluster | 57
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driver information Navigation system | 22
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | 4WD electronics Four-wheel drive electronics | 05
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Heater/air conditioner Automatic A/C | 4B
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Lighting Adaptive xenon light | 4B
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driver information Audio | 4D
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Airbag AB | 4L
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Service Interval reset | 3B
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Engine management Automatic start/stop | 30
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Central electronics ZE | 57
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Running gear/steering Electric power steering | 42
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Engine management CR/EDC | 4C
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Anti-theft device Immobiliser | 30
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
4008 1.6 HDi 4x4 | 1,6 | 84 | 9HD | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Lighting Adaptive xenon light | 4B
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Vehicle speed Tempomat | 2B
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Instrumentation Instrument cluster | 57
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Heater/air conditioner Automatic A/C | 4B
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driver information Navigation system | 22
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Rain/light sensor | 1H
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driver information Audio | 4D
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | 4WD electronics Four-wheel drive electronics | 05
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Running gear/steering Electric power steering | 42
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Service Interval reset | 3B
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Engine management Automatic start/stop | 30
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Engine management CR/EDC | 4C
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Anti-theft alarm system | 42
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Anti-theft device Immobiliser | 30
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Airbag AB | 4L
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 1.6 HDi 4x4 | 1,6 | 82 | 9HR | 3.2012- | Central electronics ZE | 57


DVD 2019/1:PKW:PEUGEOT:4008 2.0 4x4

PEUGEOT 4008 2.0 4x4

4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Engine management MIVEC | 4B
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Convenience electronics Driver"s door control unit | 30
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Instrumentation Instrument cluster | 57
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Vehicle speed Tempomat | 2B
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Driver information Audio | 4D
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Running gear/steering Electric power steering | 42
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Driver information Navigation system | 22
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Service Interval reset | 3B
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Airbag AB | 4L
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Transmission control Continuously variable transmission (CVT) | 4F
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Heater/air conditioner Automatic A/C | 4B
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | 4WD electronics Four-wheel drive electronics | 05
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Lighting Adaptive xenon light | 4B
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Engine management Automatic start/stop | 30
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Central electronics ZE | 57
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Anti-theft device Immobiliser | 30
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Convenience electronics Rain/light sensor | 1H
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Parking aid Park Distance Control (PDC) | 30
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
4008 2.0 4x4 | 2 | 110 | AF... | 3.2012- | Anti-theft device Anti-theft alarm system | 42


DVD 2019/1:PKW:PEUGEOT:407 1.8 SW

PEUGEOT 407 1.8 SW

407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Transmission control 4-speed automatic transmission | 57
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Sun roof | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Electr. energy management Battery management EBM | 2F
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Heater/air conditioner Automatic A/C | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Driver side door control unit | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Hands-free unit | 57
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Central electronics ZE | 4B
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4G
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Wiper system Wiper control | 57
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Parking aid Park Distance Control (PDC) | 4F
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Driver information Multi Information Display | 57
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Driver information CD changer | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Engine management IAW | 5A
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Running gear/steering Adaptive damping system | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Driver side seat control unit | 57
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Lighting Litronic (Master) | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Running gear/steering Lane keeping assist | 4B
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Lighting Litronic (Slave) | 30
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | System overview System overview | 01
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Service Interval reset | 4B
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Steering column switch module | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Running gear/steering Electro-hydraulic power steering | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Driver information Audio / telematics | 4B
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Anti-theft device Anti-theft alarm system | 5A
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Electr. energy management Energy saving mode | 1B
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Front passenger side seat control unit | 57
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Driver information Audio / telematics | 57
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Multi-purpose receiver control unit | 30
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Rain/light sensor | 22
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Convenience electronics Passenger side door control unit | 42
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Driver information Audio | 57
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Instrumentation Instrument cluster | 57
407 1.8 SW | 1,8 | 92 | 6FY | 10.2005- | Airbag AB | 77
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Hands-free unit | 57
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Parking aid Park Distance Control (PDC) | 4F
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Central electronics ZE | 4B
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Anti-theft device Anti-theft alarm system | 5A
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Rain/light sensor | 22
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Electr. energy management Energy saving mode | 1B
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Running gear/steering Lane keeping assist | 4B
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Audio | 57
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Sun roof | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Lighting Litronic (Master) | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Running gear/steering Electro-hydraulic power steering | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Multi-purpose receiver control unit | 30
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Wiper system Wiper control | 57
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Transmission control 4-speed automatic transmission | 57
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Lighting Litronic (Slave) | 30
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Electr. energy management Battery management EBM | 2F
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Multi Information Display | 57
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Audio / telematics | 4B
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Service Interval reset | 4B
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information CD changer | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Steering column switch module | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Front passenger side seat control unit | 57
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | System overview System overview | 01
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Driver side seat control unit | 57
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Airbag AB | 77
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Instrumentation Instrument cluster | 57
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Driver information Audio / telematics | 57
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Driver side door control unit | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Engine management Sagem |
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Convenience electronics Passenger side door control unit | 42
407 1.8 SW | 1,8 | 85 | 6FZ | 5.2004-10.2005 | Running gear/steering Adaptive damping system | 42


DVD 2019/1:PKW:PEUGEOT:407 2.0

PEUGEOT 407 2.0

407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Engine management IAW | 5A
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Wiper system Wiper control | 57
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Running gear/steering Adaptive damping system | 42
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Heater/air conditioner Automatic A/C | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Rain/light sensor | 22
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Driver information Audio / telematics | 57
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Anti-theft device Anti-theft alarm system | 5A
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Engine management IAW | 5A
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Driver side door control unit | 42
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Electr. energy management Energy saving mode | 1B
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Instrumentation Instrument cluster | 57
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Driver information Audio / telematics | 57
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Lighting Litronic (Slave) | 30
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Passenger side door control unit | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Anti-theft device Anti-theft alarm system | 5A
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Electr. energy management Battery management EBM | 2F
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Parking aid Park Distance Control (PDC) | 4F
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Sun roof | 42
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Lighting Litronic (Master) | 42
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Lighting Litronic (Slave) | 30
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Driver information CD changer | 42
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Convenience electronics Rain/light sensor | 22
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Driver information Audio / telematics | 4B
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Transmission control 4-speed automatic transmission | 57
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Running gear/steering Adaptive damping system | 42
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Convenience electronics Hands-free unit | 57
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Convenience electronics Steering column switch module | 42
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Convenience electronics Driver side seat control unit | 57
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | System overview System overview | 01
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Convenience electronics Sun roof | 42
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Wiper system Wiper control | 57
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Driver side seat control unit | 57
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Central electronics ZE | 4B
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Service Interval reset | 4B
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Driving safety system ESP Electronic stability program ESP | 4G
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Driver information CD changer | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Airbag AB | 77
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Instrumentation Instrument cluster | 57
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Convenience electronics Driver side door control unit | 42
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Driver information Audio | 57
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Service Interval reset | 4B
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Driver information Audio / telematics | 4B
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Electr. energy management Battery management EBM | 2F
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Electr. energy management Energy saving mode | 1B
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Central electronics ZE | 4B
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Driver information Multi Information Display | 57
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Steering column switch module | 42
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Convenience electronics Passenger side door control unit | 42
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Running gear/steering Lane keeping assist | 4B
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Lighting Litronic (Master) | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Driver information Multi Information Display | 57
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Transmission control 4-speed automatic transmission | 57
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Hands-free unit | 57
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Parking aid Park Distance Control (PDC) | 4F
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Convenience electronics Front passenger side seat control unit | 57
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Driver information Audio | 57
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Heater/air conditioner Automatic A/C | 42
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Convenience electronics Front passenger side seat control unit | 57
407 2.0 | 2 | 103 | RFJ | 10.2005-2.2011 | Running gear/steering Lane keeping assist | 4B
407 2.0 | 2 | 103 | RFJ | 7.2008-12.2011 | Airbag AB | 77
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Sun roof | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Passenger side door control unit | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Rain/light sensor | 22
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Instrumentation Instrument cluster | 57
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Lighting Litronic (Master) | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Wiper system Wiper control | 57
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Engine management IAW | 07
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Anti-theft device Anti-theft alarm system | 5A
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Central electronics ZE | 4B
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | System overview System overview | 01
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Hands-free unit | 57
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Transmission control 4-speed automatic transmission | 57
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Multi Information Display | 57
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Audio | 57
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Steering column switch module | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Lighting Litronic (Slave) | 30
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Electr. energy management Energy saving mode | 1B
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Running gear/steering Adaptive damping system | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Audio / telematics | 57
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Driver information Audio / telematics | 4B
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Electr. energy management Battery management EBM | 2F
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Driver information CD changer | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Driver side door control unit | 42
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Parking aid Park Distance Control (PDC) | 4F
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Front passenger side seat control unit | 57
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Airbag AB | 77
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Convenience electronics Driver side seat control unit | 57
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Service Interval reset | 4B
407 2.0 | 2 | 100 | RFN | 5.2004-11.2005 | Running gear/steering Lane keeping assist | 4B


DVD 2019/1:PKW:PEUGEOT:407 3.0

PEUGEOT 407 3.0

407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Wiper system Wiper control | 57
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Driver side door control unit | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Audio / telematics | 4B
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Running gear/steering Adaptive damping system | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Rain/light sensor | 22
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Multi-purpose receiver control unit | 30
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Steering column switch module | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Heater/air conditioner Automatic A/C | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Engine management Motronic ME | 5A
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | System overview System overview | 01
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Transmission control 6-speed automatic transmission AISIN | 57
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Airbag AB | 77
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Electr. energy management Battery management EBM | 2F
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Passenger side door control unit | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Lighting Litronic (Master) | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Lighting Litronic (Slave) | 30
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Running gear/steering Electro-hydraulic power steering | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Anti-theft device Anti-theft alarm system | 5A
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Running gear/steering Lane keeping assist | 4B
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Hands-free unit | 57
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Service Interval reset | 4B
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Electr. energy management Energy saving mode | 1B
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Multi Information Display | 57
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Parking aid Park Distance Control (PDC) | 4F
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Central electronics ZE | 4B
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Driver information CD changer | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Sun roof | 42
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Audio | 57
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Instrumentation Instrument cluster | 57
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Front passenger side seat control unit | 57
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Driver information Audio / telematics | 57
407 3.0 | 3 | 155 | XFV | 5.2004-12.2006 | Convenience electronics Driver side seat control unit | 57


DVD 2019/1:PKW:PEUGEOT:407 3.0 Coupe

PEUGEOT 407 3.0 Coupe

407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Front passenger side seat control unit | 57
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Passenger side door control unit | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Driver information CD changer | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Lighting Static ALWR | 43
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Driver side door control unit | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Driver information Audio | 57
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Driver information Audio / telematics | 57
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Electr. energy management Energy saving mode | 1B
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Wiper system Wiper control | 57
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 4G
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Anti-theft device Anti-theft alarm system | 5A
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Airbag AB | 77
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Heater/air conditioner Automatic A/C | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Central electronics ZE | 4B
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Electr. energy management Battery management EBM | 2F
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Instrumentation Instrument cluster | 57
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Driver side seat control unit | 57
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Driver information Audio / telematics | 4B
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Running gear/steering Lane keeping assist | 4B
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Running gear/steering Adaptive damping system | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Hands-free unit | 57
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Steering column switch module | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Engine management Motronic ME | 5A
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | System overview System overview | 01
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Transmission control 6-speed automatic transmission AISIN | 57
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Parking aid Park Distance Control (PDC) | 4F
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Service Interval reset | 4B
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Sun roof | 42
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Driver information Multi Information Display | 57
407 3.0 Coupe | 3 | 155 | XFV | 10.2005-6.2009 | Convenience electronics Rain/light sensor | 22


DVD 2019/1:PKW:PEUGEOT:5008 1.6

PEUGEOT 5008 1.6

5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Instrumentation Instrument cluster display unit | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver assistance systems Distance warning system | 42
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information Belt warning lamps | 2E
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information Emergency call system | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Electr. energy management Battery management EBM | 2F
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Heater/air conditioner Automatic A/C | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | System overview System overview | 01
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Convenience electronics Traction control switch | 1X
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Braking system Electronic parking brake | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Convenience electronics Hands-free unit | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information Audio | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Airbag AB | 1H
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Electr. energy management Energy saving mode | 1B
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Service Interval reset | 4B
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Convenience electronics Rain/light sensor | 22
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Convenience electronics Steering column switch module | 42
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Convenience electronics Central door control unit | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information Audio / telematics | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Instrumentation Instrument cluster | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Electr. energy management Network isolation module | 2B
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information Audio amplifier | 42
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Engine management Motronic MEV | 5A
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Wiper system Wiper control | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Running gear/steering Lane keeping assist | 4B
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information CD changer | 42
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Lighting Adaptive cornering light | 4B
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Transmission control 6-speed automatic transmission |
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Central electronics ZE | 4B
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information Head-up display | 57
5008 1.6 | 1,6 | 88 | 5FW | 9.2009- | Driver information Multi Information Display | 57


DVD 2019/1:PKW:PEUGEOT:5008 1.6 THP

PEUGEOT 5008 1.6 THP

5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Central electronics ZE | 4B
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Engine management Motronic MED | 5A
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Running gear/steering Lane keeping assist | 4B
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Instrumentation Instrument cluster | 57
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Instrumentation Instrument cluster display unit | 57
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Driver information Emergency call system | 57
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | System overview System overview | 01
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Driver information CD changer | 42
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Convenience electronics Central door control unit | 05
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Convenience electronics Hands-free unit | 57
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Heater/air conditioner Automatic A/C | 57
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Driver information Audio amplifier | 42
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Convenience electronics Traction control switch | 1X
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Driver information Audio | 57
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Airbag AB | 1H
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Convenience electronics Rain/light sensor | 22
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Parking aid Park Distance Control (PDC) | 4F
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Anti-theft device Anti-theft alarm system | 5A
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Electr. energy management Energy saving mode | 1B
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Braking system Electronic parking brake | 57
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Driver information Multi Information Display | 57
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Electr. energy management Network isolation module | 2B
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Convenience electronics Steering column switch module | 42
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Driver information Belt warning lamps | 2E
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Driver information Head-up display | 57
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Lighting Adaptive cornering light | 4B
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Transmission control 6-speed automatic transmission |
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Driver information Audio / telematics | 57
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Electr. energy management Battery management EBM | 2F
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Convenience electronics Central door control unit | 57
5008 1.6 THP | 1,6 | 110 | 5FE | 9.2012- | Driver assistance systems Distance warning system | 42
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Driver information CD changer | 42
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Driver information Audio amplifier | 42
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Convenience electronics Central door control unit | 05
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Driver information Audio / telematics | 57
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Driver assistance systems Distance warning system | 42
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Electr. energy management Battery management EBM | 2F
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Central electronics ZE | 4B
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Convenience electronics Steering column switch module | 42
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Transmission control 6-speed automatic transmission |
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Convenience electronics Central door control unit | 57
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Lighting Adaptive cornering light | 4B
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Convenience electronics Traction control switch | 1X
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Driver information Audio | 57
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Driver information Head-up display | 57
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Convenience electronics Rain/light sensor | 22
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Parking aid Park Distance Control (PDC) | 4F
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Instrumentation Instrument cluster | 57
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Heater/air conditioner Automatic A/C | 57
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Engine management Motronic MED | 5A
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Driver information Emergency call system | 57
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Driver information Multi Information Display | 57
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Electr. energy management Network isolation module | 2B
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Instrumentation Instrument cluster display unit | 57
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Running gear/steering Lane keeping assist | 4B
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Convenience electronics Hands-free unit | 57
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Electr. energy management Energy saving mode | 1B
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Driver information Belt warning lamps | 2E
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Anti-theft device Anti-theft alarm system | 5A
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | System overview System overview | 01
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Airbag AB | 1H
5008 1.6 THP | 1,6 | 120 | 5FM | 9.2012- | Braking system Electronic parking brake | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Multi Information Display | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Instrumentation Instrument cluster display unit | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Steering column switch module | 42
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Emergency call system | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Hands-free unit | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Instrumentation Instrument cluster | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Head-up display | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver assistance systems Distance warning system | 42
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | System overview System overview | 01
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Engine management Motronic MED | 5A
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Energy saving mode | 1B
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Wiper system Wiper control | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Transmission control 6-speed automatic transmission |
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Traction control switch | 1X
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio amplifier | 42
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information CD changer | 42
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Service Interval reset | 4B
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Braking system Electronic parking brake | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Central electronics ZE | 4B
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Audio / telematics | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Lane keeping assist | 4B
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Network isolation module | 2B
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Electr. energy management Battery management EBM | 2F
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Lighting Adaptive cornering light | 4B
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Rain/light sensor | 22
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Heater/air conditioner Automatic A/C | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Driver information Belt warning lamps | 2E
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Airbag AB | 1H
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Convenience electronics Central door control unit | 57
5008 1.6 THP | 1,6 | 115 | 5FV | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Heater/air conditioner Automatic A/C | 4B
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Fahrerassistenzsysteme | 57
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Service Interval reset | 2F
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Transmission control 6-speed automatic transmission |
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Driver information CD changer | 42
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Driver information Belt warning lamps | 2E
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Engine management Motronic MED | 5A
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Electr. energy management Energy saving mode | 1G
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Convenience electronics Rain/light sensor | 1H
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Lighting Adaptive cornering light | 4B
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Central electronics ZE | 57
5008 1.6 THP | 1,6 | 110 | 5GX | 1.2017- | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Central electronics ZE | 57
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Convenience electronics Rain/light sensor | 1H
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Engine management Motronic MED | 5A
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Lighting Adaptive cornering light | 4B
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Driver information CD changer | 42
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Transmission control 6-speed automatic transmission |
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Electr. energy management Energy saving mode | 1G
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Driver information Belt warning lamps | 2E
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Service Interval reset | 2F
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Fahrerassistenzsysteme | 57
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Heater/air conditioner Automatic A/C | 4B
5008 1.6 THP | 1,6 | 120 | 5GY | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Driver information Emergency call system | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Convenience electronics Steering column switch module | 42
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Service Interval reset | 4B
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Instrumentation Instrument cluster | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Convenience electronics Rain/light sensor | 1H
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Parking aid Park Distance Control (PDC) | 4F
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Engine management Motronic MED | 5A
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | System overview System overview | 01
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Heater/air conditioner Automatic A/C | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Transmission control 6-speed automatic transmission |
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Convenience electronics Rain/light sensor | 22
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Transmission control 6-speed automatic transmission |
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Running gear/steering Lane keeping assist | 4B
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Convenience electronics Hands-free unit | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Anti-theft device Anti-theft alarm system | 5A
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Heater/air conditioner Automatic A/C | 4B
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Convenience electronics Traction control switch | 1X
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Driver assistance systems Distance warning system | 42
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Airbag AB | 1H
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Electr. energy management Network isolation module | 2B
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Central electronics ZE | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Driver information Multi Information Display | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Driver information Belt warning lamps | 2E
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Convenience electronics Central door control unit | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Instrumentation Instrument cluster display unit | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Driver information Audio | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Central electronics ZE | 4B
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Engine management Automatic start/stop | 1H
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Driver information Audio / telematics | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Convenience electronics Trailer control unit | 42
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Lighting Adaptive cornering light | 4B
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Driver information CD changer | 42
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Electr. energy management Battery management EBM | 2F
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Electr. energy management Energy saving mode | 1G
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Electr. energy management Energy saving mode | 1B
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Driver information Audio amplifier | 42
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Braking system Electronic parking brake | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Driver information CD changer | 42
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Engine management Motronic MED | 5A
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Driver information Belt warning lamps | 2E
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Driver information Head-up display | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Fahrerassistenzsysteme | 57
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
5008 1.6 THP | 1,6 | 121 | 5GZ | 1.2017- | Service Interval reset | 2F
5008 1.6 THP | 1,6 | 121 | 5GZ | 9.2013- | Lighting Adaptive cornering light | 4B


DVD 2019/1:PKW:PEUGEOT:5008 1.6 VTi

PEUGEOT 5008 1.6 VTi

5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Rain/light sensor | 22
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Energy saving mode | 1B
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Central door control unit | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Airbag AB | 1H
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Steering column switch module | 42
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Hands-free unit | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Emergency call system | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Anti-theft device Anti-theft alarm system | 5A
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Instrument cluster display unit | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | System overview System overview | 01
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Belt warning lamps | 2E
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Traction control switch | 1X
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio / telematics | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Central electronics ZE | 4B
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Lighting Adaptive cornering light | 4B
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Heater/air conditioner Automatic A/C | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver assistance systems Distance warning system | 42
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Running gear/steering Lane keeping assist | 4B
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Wiper system Wiper control | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Braking system Electronic parking brake | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information CD changer | 42
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Multi Information Display | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Transmission control 6-speed automatic transmission |
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Head-up display | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio amplifier | 42
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Service Interval reset | 4B
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Instrument cluster | 57
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Network isolation module | 2B
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Battery management EBM | 2F
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 5A
5008 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio | 57


DVD 2019/1:PKW:PEUGEOT:607 3.0

PEUGEOT 607 3.0

607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Front passenger side seat control unit | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | Driver information Audio / telematics | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | Driver information Audio | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | Driving safety system ESP Electronic stability program ESP | 64
607 3.0 | 3 | 155 | XFV | 12.2004- | Electr. energy management Energy saving mode | 1B
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Passenger side door control unit | 42
607 3.0 | 3 | 155 | XFV | 12.2004- | Engine management Motronic ME | 5A
607 3.0 | 3 | 155 | XFV | 12.2004- | Central electronics ZE | 4B
607 3.0 | 3 | 155 | XFV | 12.2004- | Heater/air conditioner Automatic A/C | 42
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Rain/light sensor | 22
607 3.0 | 3 | 155 | XFV | 12.2004- | Instrumentation Instrument cluster | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | Transmission control 6-speed automatic transmission AISIN | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | Driver information Multi Information Display | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | Driver information Audio / telematics | 4B
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Driver side door control unit | 42
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Driver side seat control unit | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | Parking aid Park Distance Control (PDC) | 4F
607 3.0 | 3 | 155 | XFV | 12.2004- | Airbag AB | 77
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Electronic rear lid actuation | 42
607 3.0 | 3 | 155 | XFV | 12.2004- | Running gear/steering Electro-hydraulic power steering | 42
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Steering column switch module | 42
607 3.0 | 3 | 155 | XFV | 12.2004- | Running gear/steering Adaptive damping system | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | Anti-theft device Anti-theft alarm system | 5A
607 3.0 | 3 | 155 | XFV | 12.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
607 3.0 | 3 | 155 | XFV | 12.2004- | Convenience electronics Hands-free unit | 57
607 3.0 | 3 | 155 | XFV | 12.2004- | Lighting Valeo xenon light | 43
607 3.0 | 3 | 155 | XFV | 12.2004- | Service Interval reset | 4B
607 3.0 | 3 | 155 | XFV | 12.2004- | System overview System overview | 01
607 3.0 | 3 | 155 | XFV | 12.2004- | Driver information CD changer | 42


DVD 2019/1:PKW:PEUGEOT:Bipper 1.4

PEUGEOT Bipper 1.4

Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Transmission control Selespeed CFC | 42
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Transmission control Automated manual transmission | 57
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Central electronics ZE | 4C
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Vehicle configuration Configuration alignment | 01
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Airbag AB Autoliv EP-Proxi | 57
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Parking aid Park Distance Control (PDC) | 1H
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Anti-lock braking system ABS | 4D
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Engine management Valeo | 5A
Bipper 1.4 | 1,4 | 54 | KFT | 4.2010- | Instrumentation Instrument cluster | 5A
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Transmission control Automated manual transmission | 57
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Engine management Valeo | 5A
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Central electronics ZE | 4C
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Vehicle configuration Configuration alignment | 01
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Airbag AB Autoliv EP-Proxi | 57
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Instrumentation Instrument cluster | 5A
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Parking aid Park Distance Control (PDC) | 1H
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Transmission control Selespeed CFC | 42
Bipper 1.4 | 1,4 | 54 | KFV | 2.2008- | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:PEUGEOT:Expert 2.0 16V

PEUGEOT Expert 2.0 16V

Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Running gear/steering Electro-hydraulic power steering | 42
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Anti-lock braking system ABS | 4F
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Instrumentation Instrument cluster | 57
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Anti-lock braking system ABS | 6B
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Heater/air conditioner Automatic A/C | 42
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driver information Audio | 57
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | System overview System overview | 01
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driver information Audio / telematics | 4B
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Engine management IAW | 5A
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Running gear/steering Adaptive suspension system | 5A
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Transmission control 6-speed automatic transmission AISIN | 57
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 30
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Parking aid Park Distance Control (PDC) | 4F
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Convenience electronics Steering column switch module | 42
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Airbag AB | 77
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driver information CD changer | 42
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Convenience electronics Traction control switch | 1X
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Service Interval reset | 4B
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Anti-theft device Anti-theft alarm system | 5A
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driver information Audio / telematics | 57
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Driver information Multi Information Display | 57
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Convenience electronics Rain/light sensor | 22
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Heater/air conditioner Rear A/C operating unit | 05
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Electr. energy management Energy saving mode | 1B
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Engine management IAW | 5A
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Convenience electronics Hands-free unit | 57
Expert 2.0 16V | 2 | 103 | RF... | 2.2007- | Central electronics ZE | 4B


DVD 2019/1:PKW:PEUGEOT:Partner 1.6 VTi

PEUGEOT Partner 1.6 VTi

Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Audio / telematics | 57
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Traction control switch | 1X
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Engine management Motronic MEV | 57
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Rain/light sensor | 22
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Instrumentation Instrument cluster | 57
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Audio | 57
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Engine management Motronic MEV | 5A
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Emergency call system | 57
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Central electronics ZE | 4B
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information Multi Information Display | 57
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Transmission control Selespeed CFC | 4C
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Service Interval reset | 4B
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | System overview System overview | 01
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Steering column switch module | 42
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Electr. energy management Battery management EBM | 2F
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Electr. energy management Energy saving mode | 1B
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Anti-theft device Anti-theft alarm system | 5A
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Parking aid Park Distance Control (PDC) | 4F
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Anti-lock braking system ABS | 4F
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Airbag AB | 77
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Airbag AB | 1H
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Driver information CD changer | 42
Partner 1.6 VTi | 1,6 | 72 | 5FK | 3.2010- | Convenience electronics Hands-free unit | 57
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Hands-free unit | 57
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Parking aid Park Distance Control (PDC) | 4F
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Rain/light sensor | 22
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Multi Information Display | 57
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Airbag AB | 1H
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 5A
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Service Interval reset | 4B
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information CD changer | 42
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio | 57
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Airbag AB | 77
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Emergency call system | 57
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driver information Audio / telematics | 57
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | System overview System overview | 01
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Central electronics ZE | 4B
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Traction control switch | 1X
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Battery management EBM | 2F
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Transmission control Selespeed CFC | 4C
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Anti-lock braking system ABS | 4F
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Steering column switch module | 42
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Engine management Motronic MEV | 57
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Electr. energy management Energy saving mode | 1B
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Instrumentation Instrument cluster | 57
Partner 1.6 VTi | 1,6 | 88 | 5FS | 9.2009- | Anti-theft device Anti-theft alarm system | 5A


DVD 2019/1:PKW:PEUGEOT:RCZ 1.6 THP

PEUGEOT RCZ 1.6 THP

RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio amplifier | 42
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Central door control unit | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Rain/light sensor | 22
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Hands-free unit | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio / telematics | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Anti-theft device Anti-theft alarm system | 5A
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Battery management EBM | 2F
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Airbag Pedestrian impact detection | 1H
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Multi-purpose receiver control unit | 30
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Engine management Motronic MED | 5A
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Airbag AB | 1H
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Sun roof | 42
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Electric spoiler | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Steering column switch module | 42
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Lighting Adaptive cornering light | 43
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Wiper system Wiper control | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Driver side seat control unit | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Belt warning lamps | 2E
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Transmission control 4-speed automatic transmission | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Central electronics ZE | 4B
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Audio | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Heater/air conditioner Automatic A/C | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Multi Information Display | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Front passenger side seat control unit | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information CD changer | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster display unit | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driver information Emergency call system | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Instrumentation Instrument cluster | 57
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | System overview System overview | 01
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Convenience electronics Electric convertible top control | 42
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Service Interval reset | 4B
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Running gear/steering Lane keeping assist | 4B
RCZ 1.6 THP | 1,6 | 110 | 5FE | 1.2011- | Electr. energy management Energy saving mode | 1B
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Emergency call system | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Electric spoiler | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Service Interval reset | 4B
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Hands-free unit | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | System overview System overview | 01
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Steering column switch module | 42
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Airbag Pedestrian impact detection | 1H
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Sun roof | 42
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Multi-purpose receiver control unit | 30
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Belt warning lamps | 2E
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Instrumentation Instrument cluster | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Central electronics ZE | 4B
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Anti-theft device Anti-theft alarm system | 5A
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Battery management EBM | 2F
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Instrumentation Instrument cluster display unit | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Airbag AB | 1H
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio amplifier | 42
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio / telematics | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Front passenger side seat control unit | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Multi Information Display | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Heater/air conditioner Automatic A/C | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Driver side seat control unit | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Electr. energy management Energy saving mode | 1B
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Lighting Adaptive cornering light | 43
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Running gear/steering Lane keeping assist | 4B
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information CD changer | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Central door control unit | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Electric convertible top control | 42
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Transmission control 4-speed automatic transmission | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Wiper system Wiper control | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driver information Audio | 57
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Engine management Motronic MED | 5A
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Convenience electronics Rain/light sensor | 22
RCZ 1.6 THP | 1,6 | 120 | 5FM | 1.2011- | Parking aid Park Distance Control (PDC) | 4F
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Electric convertible top control | 42
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Transmission control 4-speed automatic transmission | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Electr. energy management Battery management EBM | 2F
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Parking aid Park Distance Control (PDC) | 4F
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Service Interval reset | 4B
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Instrumentation Instrument cluster | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Central electronics ZE | 4B
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Wiper system Wiper control | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Electric spoiler | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information Belt warning lamps | 2E
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Rain/light sensor | 22
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information Audio | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Lighting Adaptive cornering light | 43
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information Audio / telematics | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Driver side seat control unit | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Running gear/steering Lane keeping assist | 4B
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Front passenger side seat control unit | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Heater/air conditioner Automatic A/C | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Anti-theft device Anti-theft alarm system | 5A
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Engine management Motronic MEVD | 5A
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Sun roof | 42
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Central door control unit | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information Emergency call system | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Airbag Pedestrian impact detection | 1H
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | System overview System overview | 01
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Instrumentation Instrument cluster display unit | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Steering column switch module | 42
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Electr. energy management Energy saving mode | 1B
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information Audio amplifier | 42
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Convenience electronics Hands-free unit | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information Multi Information Display | 57
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Airbag AB | 1H
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Running gear/steering Electro-hydraulic power steering | 42
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Engine management Motronic MED | 5A
RCZ 1.6 THP | 1,6 | 147 | 5FU | 1.2010- | Driver information CD changer | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information Belt warning lamps | 2E
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Instrumentation Instrument cluster display unit | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Wiper system Wiper control | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Anti-theft device Anti-theft alarm system | 5A
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Airbag Pedestrian impact detection | 1H
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Airbag AB | 1H
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Running gear/steering Electro-hydraulic power steering | 42
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Parking aid Park Distance Control (PDC) | 4F
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Hands-free unit | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | System overview System overview | 01
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information CD changer | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Engine management Motronic MED | 5A
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Electric convertible top control | 42
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Service Interval reset | 4B
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Running gear/steering Lane keeping assist | 4B
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Central door control unit | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Lighting Adaptive cornering light | 43
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Sun roof | 42
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Front passenger side seat control unit | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Engine management Motronic MED | 5A
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information Multi Information Display | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information Audio | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Electric spoiler | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information Audio amplifier | 42
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Instrumentation Instrument cluster | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information Audio / telematics | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Central electronics ZE | 4B
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Heater/air conditioner Automatic A/C | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Steering column switch module | 42
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driver information Emergency call system | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Driver side seat control unit | 57
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Electr. energy management Energy saving mode | 1B
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Electr. energy management Battery management EBM | 2F
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Rain/light sensor | 22
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
RCZ 1.6 THP | 1,6 | 115 | 5FV | 1.2010- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:RIICH:G3 1.6i

RIICH G3 1.6i

G3 1.6i | 1,6 | 93 | SQRE4G16 | 6.2011-6.2014 | Instrumentation Instrument cluster | 57
G3 1.6i | 1,6 | 93 | SQRE4G16 | 6.2011-6.2014 | Airbag AB | 30
G3 1.6i | 1,6 | 93 | SQRE4G16 | 6.2011-6.2014 | Anti-lock braking system ABS | 30
G3 1.6i | 1,6 | 93 | SQRE4G16 | 6.2011-6.2014 | Engine management Motronic ME | 42
G3 1.6i | 1,6 | 93 | SQRE4G16 | 6.2011-6.2014 | Central electronics ZE | 42


DVD 2019/1:PKW:SKODA:Rapid 1.6D

SKODA Rapid 1.6D

Rapid 1.6D | 1,6 | 77 | CLNA | 11.2011- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6D | 1,6 | 77 | CLNA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6D | 1,6 | 77 | CLNA | 11.2011- | Central electronics ZE | 57
Rapid 1.6D | 1,6 | 77 | CLNA | 11.2011- | Parking aid Parking assistant | 57
Rapid 1.6D | 1,6 | 77 | CLNA | 11.2011- | Heater/air conditioner Climatronic | 57
Rapid 1.6D | 1,6 | 77 | CLNA | 11.2011- | Anti-lock braking system ABS | 4E
Rapid 1.6D | 1,6 | 77 | CLNA | 11.2011- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6D | 1,6 | 77 | CLNA | 11.2011- | Driver information Mediaplayer | 30
Rapid 1.6D | 1,6 | 77 | CLNA | 11.2011- | Lighting Automatic headlight levelling control | 57
Rapid 1.6D | 1,6 | 77 | CLNA | 11.2011- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6D | 1,6 | 77 | CLNA | 11.2011- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6D | 1,6 | 77 | CLNA | 11.2011- | System overview System overview | 01


DVD 2019/1:PKW:SUBARU:Outback 2.5i Wagon 4WD

SUBARU Outback 2.5i Wagon 4WD

Outback 2.5i Wagon 4WD | 2,5 | 115 | EJ253 | 10.1998-6.2003 | Anti-lock braking system ABS | 63
Outback 2.5i Wagon 4WD | 2,5 | 115 | EJ253 | 10.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2019/1:PKW:TOYOTA:Prius + 1.8i

TOYOTA Prius + 1.8i

Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Running gear/steering Lane change warning | 57
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Driver assistance systems Active collision prevention | 57
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Heater/air conditioner Air conditioner | 4B
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Roof operating unit | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Passenger side front window lifter motor | 57
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Electronic ignition lock EZS | 57
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Engine management TCCS | 4C
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Steering column adjustment | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Hybrid control Hybrid control | 5A
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Lighting Headlamp level control | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | System overview System overview | 22
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Diagnosis/bus systems Gateway | 1H
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Airbag AB | 3C
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Diagnosis/bus systems Gateway | 1H
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Central electronics ZE | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Running gear/steering Electric power steering | 4F
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Rear right window lifter motor | 57
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Electric window lifter | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Anti-theft device Access/start authorization | 05
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Vehicle speed Tempomat | 30
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Transmission control Electr. selector lever module | 30
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Rear left window lifter motor | 57
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Convenience electronics Driver side front window lifter motor | 57
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Instrumentation Instrument cluster | 42
Prius + 1.8i | 1,8 | 73 | 2ZRFXE | 3.2012- | Driver information Navigation system | 3C


DVD 2019/1:PKW:TOYOTA:GT86 2.0

TOYOTA GT86 2.0

GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Transmission control 4-speed automatic transmission | 57
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Anti-theft device Access/start authorization | 05
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Running gear/steering Electro-hydraulic power steering | 42
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Convenience electronics Electric window lifter | 42
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Running gear/steering Electric power steering | 4F
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Alarm system Anti-theft alarm system | 57
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Vehicle speed Tempomat | 1H
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 57
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Airbag Seat occupied sensor | 1H
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4E
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Engine management TCCS | 4C
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Airbag AB | 3C
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Instrumentation Instrument cluster | 42
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | System overview System overview | 22
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Transmission control 6-speed automatic transmission | 5A
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Heater/air conditioner Air conditioner | 4B
GT86 2.0 | 2 | 147 | FA20 | 4.2012- | Central electronics ZE | 42


DVD 2019/1:PKW:VAUXHALL:Zafira 2.0i Turbo

VAUXHALL Zafira 2.0i Turbo

Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Audio | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Info display | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Instrumentation Instrument cluster | 5A
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Service Interval reset | 1H
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Heater/air conditioner Supplementary heater | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Transmission control 4-speed automatic transmission | 4B
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Info display | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Central electronics Rear central electronics | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Digital radio reception | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Anti-lock braking system ABS | 4D
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Engine management Motronic ME | 4C
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Telephone | 30
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Heater/air conditioner Supplementary heater | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Transmission control 5-speed direct shift transmission | 5A
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Audio | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Running gear/steering Active running gear | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Anti-theft device Access lock / immobilizer | 1H
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Navigation system | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | System overview System overview | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Convenience electronics Steering column switch module | 57
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Lighting Automatic headlight levelling control | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Central electronics Front central electronics | 4B
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Lighting Adaptive halogen light | 4B
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Lighting Adaptive xenon light | 4B
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Airbag SDM | 77
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Driver information Navigation system | 42
Zafira 2.0i Turbo | 2 | 147 | Z 20 LER | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42


DVD 2019/1:PKW:CADILLAC:CTS 3.0 Wagon 4x4

CADILLAC CTS 3.0 Wagon 4x4

CTS 3.0 Wagon 4x4 | 3 | 201 | LF1 | 9.2009-8.2011 | Engine management GMPT-E | 4C
CTS 3.0 Wagon 4x4 | 3 | 0 | LF1 | 9.2010-8.2011 | Engine management GMPT-E | 4C


DVD 2019/1:PKW:PROTON:Preve 1.6

PROTON Preve 1.6

Preve 1.6 | 1,6 | 103 | S4PH | 12.2012- | Running gear/steering Gear shift lock | 23
Preve 1.6 | 1,6 | 103 | S4PH | 4.2012- | Transmission control Cont. variable transmission (CVT) Punch | 1H
Preve 1.6 | 1,6 | 103 | S4PH | 12.2012- | Airbag AB | 30
Preve 1.6 | 1,6 | 103 | S4PH | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Preve 1.6 | 1,6 | 80 | S4PH | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Preve 1.6 | 1,6 | 103 | S4PH | 4.2012- | Engine management EMS EasyU IAFM | 4B
Preve 1.6 | 1,6 | 103 | S4PH | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Preve 1.6 | 1,6 | 103 | S4PH | 12.2012- | Central electronics ZE | 57
Preve 1.6 | 1,6 | 103 | S4PH | 4.2012- | Airbag AB | 30
Preve 1.6 | 1,6 | 103 | S4PH | 4.2012- | Central electronics ZE | 57
Preve 1.6 | 1,6 | 80 | S4PH | 4.2012- | Central electronics ZE | 57
Preve 1.6 | 1,6 | 80 | S4PH | 4.2012- | Anti-lock braking system ABS | 4E
Preve 1.6 | 1,6 | 103 | S4PH | 12.2012- | Anti-lock braking system ABS | 4E
Preve 1.6 | 1,6 | 80 | S4PH | 4.2012- | Running gear/steering Gear shift lock | 23
Preve 1.6 | 1,6 | 103 | S4PH | 12.2012- | Engine management EMS EasyU IAFM | 4B
Preve 1.6 | 1,6 | 80 | S4PH | 4.2012- | Airbag AB | 30
Preve 1.6 | 1,6 | 80 | S4PH | 4.2012- | Engine management EMS EasyU IAFM | 4B
Preve 1.6 | 1,6 | 103 | S4PH | 12.2012- | Instrumentation Instrument cluster | 1H
Preve 1.6 | 1,6 | 103 | S4PH | 4.2012- | Anti-lock braking system ABS | 4E
Preve 1.6 | 1,6 | 80 | S4PH | 4.2012- | Instrumentation Instrument cluster | 1H
Preve 1.6 | 1,6 | 103 | S4PH | 4.2012- | Running gear/steering Gear shift lock | 23
Preve 1.6 | 1,6 | 80 | S4PH | 4.2012- | Transmission control Cont. variable transmission (CVT) Punch | 1H
Preve 1.6 | 1,6 | 103 | S4PH | 4.2012- | Instrumentation Instrument cluster | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):CC 3.6 4Motion

VW (VOLKSWAGEN) CC 3.6 4Motion

CC 3.6 4Motion | 3,6 | 206 | CNNA | 9.2011- | System overview System overview | 01


DVD 2019/1:PKW:FIAT:Palio Adventure 1.8 Flex

FIAT Palio Adventure 1.8 Flex

Palio Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012-12.2017 | Central electronics ZE | 05
Palio Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012-12.2017 | Engine management IAW | 57
Palio Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012-12.2017 | Instrumentation Instrument cluster | 4L
Palio Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012-12.2017 | Service Service display | 1G
Palio Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012-12.2017 | Instrumentation Instrument cluster | 4L
Palio Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012-12.2017 | Anti-lock braking system ABS | 63
Palio Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012-12.2017 | Transmission control Selespeed CFC | 5A
Palio Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012-12.2017 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FIAT:Siena 1.0 Flex

FIAT Siena 1.0 Flex

Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Engine management IAW | 57
Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Service Service display | 1G
Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Anti-lock braking system ABS | 4E
Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Airbag AB | 77
Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Anti-lock braking system ABS | 63
Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Engine management IAW | 57
Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Central electronics ZE | 05
Siena 1.0 Flex | 1 | 54 | 310A1011 | 6.2012- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:FIAT:Strada 1.4 Flex

FIAT Strada 1.4 Flex

Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Anti-lock braking system ABS | 42
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Engine management IAW | 57
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Instrumentation Instrument cluster | 4L
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Anti-lock braking system ABS | 63
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Engine management IAW | 57
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Anti-lock braking system ABS | 4E
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Airbag AB | 77
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Instrumentation Instrument cluster | 4L
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Service Service display | 1G
Strada 1.4 Flex | 1,4 | 63 | 6.2012- | Central electronics ZE | 05


DVD 2019/1:PKW:FIAT:Strada Adventure 1.8 Flex

FIAT Strada Adventure 1.8 Flex

Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Engine management IAW | 57
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Anti-lock braking system ABS | 63
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Transmission control Selespeed CFC | 5A
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Airbag AB | 77
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Anti-lock braking system ABS | 4E
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Anti-lock braking system ABS | 42
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Instrumentation Instrument cluster | 4L
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Central electronics ZE | 05
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Service Service display | 1G
Strada Adventure 1.8 Flex | 1,8 | 96 | 370A0011 | 6.2012- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:FIAT:Palio Weekend 1.4 Flex

FIAT Palio Weekend 1.4 Flex

Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Central electronics ZE | 05
Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Instrumentation Instrument cluster | 4L
Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Anti-lock braking system ABS | 63
Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Airbag AB | 77
Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Anti-lock braking system ABS | 42
Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Service Service display | 1G
Palio Weekend 1.4 Flex | 1,4 | 63 | 310A2011 | 6.2012- | Engine management IAW | 57


DVD 2019/1:PKW:FIAT:Punto Evo 1.3 Multijet

FIAT Punto Evo 1.3 Multijet

Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Driver information Audio / telematics | 30
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Running gear/steering Electric power steering | 1H
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Engine management 8F3 | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Instrumentation Instrument cluster | 5A
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Anti-lock braking system ABS | 4D
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Engine management CR/EDC | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Central electronics ZE | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Engine management 8DF | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2009- | Service Service display | 1G
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Driver information Audio / telematics | 30
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Central electronics ZE | 4C
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Engine management CR/EDC | 4C
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Transmission control Selespeed CFC | 5A
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Engine management 8DF | 4C
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Transmission control Selespeed CFC | 5A
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Instrumentation Instrument cluster | 5A
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Running gear/steering Electric power steering | 1H
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Airbag AB Continental | 57
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Anti-lock braking system ABS | 4D
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Service Service display | 1G
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2009-12.2011 | Engine management 8F3 | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Anti-lock braking system ABS | 4D
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Engine management 8F3 | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Service Service display | 1G
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Instrumentation Instrument cluster | 5A
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Airbag AB Continental | 57
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Driver information Audio / telematics | 30
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Transmission control Selespeed CFC | 5A
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Central electronics ZE | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Engine management CR/EDC | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Engine management 8DF | 4C
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Running gear/steering Electric power steering | 1H
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 5.2010-12.2011 | Transmission control Selespeed CFC | 5A
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Engine management 8F3 | 4C
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Airbag AB Continental | 57
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Engine management 8DF | 4C
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Instrumentation Instrument cluster | 5A
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Engine management CR/EDC | 4C
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Anti-lock braking system ABS | 4D
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Central electronics ZE | 4C
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Transmission control Selespeed CFC | 5A
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Running gear/steering Electric power steering | 1H
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Transmission control Selespeed CFC | 5A
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Driver information Audio / telematics | 30
Punto Evo 1.3 Multijet | 1,3 | 68 | 199 B1.000 | 10.2009-12.2011 | Service Service display | 1G
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Running gear/steering Electric power steering | 1H
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Engine management 8F3 | 4C
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Engine management 8DF | 4C
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Driver information Audio / telematics | 30
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Instrumentation Instrument cluster | 5A
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Service Service display | 1G
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Anti-lock braking system ABS | 4D
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Central electronics ZE | 4C
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Engine management CR/EDC | 4C
Punto Evo 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Engine management 8DF | 4C
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Engine management 8F3 | 4C
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Running gear/steering Electric power steering | 1H
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Central electronics ZE | 4C
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Instrumentation Instrument cluster | 5A
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Service Service display | 1G
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Anti-lock braking system ABS | 4D
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Driver information Audio / telematics | 30
Punto Evo 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 10.2009- | Engine management CR/EDC | 4C


DVD 2019/1:PKW:FIAT:Strada 1.6 Flex

FIAT Strada 1.6 Flex

Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Airbag AB | 77
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Anti-lock braking system ABS | 42
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Anti-lock braking system ABS | 63
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Central electronics ZE | 05
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Service Service display | 1G
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Engine management IAW | 57
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Instrumentation Instrument cluster | 4L
Strada 1.6 Flex | 1,6 | 85 | 6.2012- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:FORD:Focus 1.6 TDCi ECOnetic

FORD Focus 1.6 TDCi ECOnetic

Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Central electronics ZE | 1H
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Driver information GPS module | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Driver information Camera system | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Airbag AB | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | System overview System overview |
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Driver information Audio | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Engine management EDC 17C10 | 5A
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi ECOnetic | 1,6 | 77 | NGD... | 6.2012-12.2014 | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:FORD:Focus 1.6 TDCi ECOnetic Turnier

FORD Focus 1.6 TDCi ECOnetic Turnier

Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Driver information GPS module | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Driver information Camera system | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Airbag AB | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Engine management EDC 17C10 | 5A
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Driver information Display/operating unit | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Central electronics ZE | 1H
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Convenience electronics Voice control | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Driver information Audio | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | System overview System overview |
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 TDCi ECOnetic Turnier | 1,6 | 77 | NGD... | 6.2012-12.2014 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:HYUNDAI:i30 1.6 GDI CW

HYUNDAI i30 1.6 GDI CW

i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Lighting Xenon light | 57
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Parking aid Parking assistant | 57
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Service Interval reset | 1G
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Instrumentation Instrument cluster | 57
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Anti-theft device Access/start authorization | 4K
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Braking system Electronic parking brake | 4C
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Transmission control 6-speed automatic transmission | 57
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Heater/air conditioner Automatic A/C | 05
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Central electronics ZE | 57
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Central electronics Driver side central electronics | 42
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Airbag AB | 30
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 GDI CW | 1,6 | 99 | G4FD | 3.2012- | Engine management Motronic MED | 4C


DVD 2019/1:PKW:HYUNDAI:i30 1.4 CRDi CW

HYUNDAI i30 1.4 CRDi CW

i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Airbag AB | 30
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Anti-theft device Immobilizer (WFS) | 88
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Central electronics ZE | 57
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Instrumentation Instrument cluster | 42
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Central electronics Driver side central electronics | 42
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Transmission control 6-speed automatic transmission | 57
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Heater/air conditioner Automatic A/C | 05
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Instrumentation Instrument cluster | 57
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Engine management EDC 17C57 | 4C
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Engine management EDC 17 | 4B
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Braking system Electronic parking brake | 4C
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Parking aid Parking assistant | 57
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Lighting Xenon light | 57
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Anti-theft device Access/start authorization | 4K
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.4 CRDi CW | 1,4 | 66 | D4FC | 3.2012- | Service Interval reset | 1G


DVD 2019/1:PKW:MERCEDES-BENZ:GL 320 BlueTec 4MATIC

MERCEDES-BENZ GL 320 BlueTec 4MATIC

GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Front left door control unit | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Service Service interval reset | 2F
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Lighting Static ALWR | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Rear lid control unit | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Steering column switch module | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Driver information Rear right display | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Front right dynamic seat | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Belt tensioner REV Left | 30
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Electronic ignition lock EZS | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Transmission control Rear axle lock HAQ | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Transmission control Electr. gear selector lever (EWM) | 57
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Sun roof operating unit | 44
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Engine management EKP control | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Belt tensioner REV Right | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Front right door control unit | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Driver information Compass | 30
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Front left dynamic seat | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Vehicle speed Adaptive cruise control | 1H
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Service Dynamic service information | 4H
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Driver information CD changer | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Belt tensioner REV Right | 30
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Parking aid Reversing camera | 1H
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Motorsteuerung EKP-Steuerung Links | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Motorsteuerung EKP-Steuerung Rechts | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 30
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Belt tensioner REV Left | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Upper control panel | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Central electronics Rear central electronics | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Airbag AB | 77
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Komfortelektronik Elektronische Sitzheizung | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Transmission control Transfer case | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Service Service interval reset | 2F
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Engine management CR/EDC 16CP | 46
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Driver information Rear left display | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Lighting Intelligent light system (ILS) VarioX | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Vehicle speed Adaptive cruise control | 30
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Electronic seat heating | 47
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Central electronics Front central electronics | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Transmission control Automatic transmission, 7 gear | 1H
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Lighting Intelligent light system (ILS) VarioX | 42
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Convenience electronics Pump for dynamic seats | 44
GL 320 BlueTec 4MATIC | 3 | 155 | OM 642.820 | 9.2008-8.2009 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:UAZ:Patriot 2.3TD 4x4

UAZ Patriot 2.3TD 4x4

Patriot 2.3TD 4x4 | 2,3 | 85 | F1AE0481B | 1.2007- | Anti-lock braking system ABS | 63
Patriot 2.3TD 4x4 | 2,3 | 85 | F1AE0481B | 1.2007- | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:AUDI:A8 4.0 FSI quattro

AUDI A8 4.0 FSI quattro

A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Heater/air conditioner Climatronic | 4B
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Parking aid Reversing camera | 30
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Central electronics ZE III | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Mediaplayer | 30
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Running gear/steering Electromechanical power steering | 1H
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Running gear/steering Active steering | 1H
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Rear right door control unit | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Image editing system | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Mediaplayer | 05
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Driver side door control unit | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Electr. energy management Battery management EBM | 4F
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Sound system | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Lane change assistant | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Information electronics | 4C
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Mediaplayer | 28
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information TV tuner | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Passenger seat memory | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Audio | 4B
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Anti-theft device Access system/immobilizer | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Driver seat memory | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Parking aid Parking assistant | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Mediaplayer | 4D
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Rear left door control unit | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Lighting Main beam assistant | 42
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Driver information Camera system | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | System overview System overview | 01
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Convenience electronics Passenger side door control unit | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Central electronics ZE | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Lighting Automatic headlight levelling control | 57
A8 4.0 FSI quattro | 4 | 309 | CEUA | 5.2012- | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:AUDI:S8 4.0 FSI quattro

AUDI S8 4.0 FSI quattro

S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | System overview System overview | 01
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information TV tuner | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Anti-theft device Access system/immobilizer | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Mediaplayer | 28
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Running gear/steering Active steering | 1H
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Audio | 4B
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Passenger seat memory | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Lighting Main beam assistant | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Information electronics | 4C
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Driver side door control unit | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Diagnosis/bus systems Gateway | 4F
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Passenger side door control unit | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Parking aid Reversing camera | 30
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Lighting Automatic headlight levelling control | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Electr. energy management Battery management EBM | 4F
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Central electronics ZE | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Sound system | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Mediaplayer | 30
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Camera system | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Parking aid Parking assistant | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Running gear/steering Electromechanical power steering | 1H
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Lane change assistant | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Image editing system | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Mediaplayer | 4D
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Rear right door control unit | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Heater/air conditioner Climatronic | 4B
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Rear left door control unit | 57
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Driver information Mediaplayer | 05
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Convenience electronics Driver seat memory | 42
S8 4.0 FSI quattro | 4 | 382 | CGTA | 4.2012- | Central electronics ZE III | 57


DVD 2019/1:PKW:BMW:114 i

BMW 114 i

114 i | 1,6 | 75 | N13 B16A | 9.2012- | Electr. energy management Battery replacement | 2F
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Driver information Audio operating element | 4B
114 i | 1,6 | 75 | N13 B16A | 9.2012- | Diagnosis/bus systems Gateway | 4H
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Electr. energy management Battery replacement | 2F
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Diagnosis/bus systems Gateway | 4H
114 i | 1,6 | 75 | N13 B16A | 7.2012- | System overview System overview | 30
114 i | 1,6 | 75 | N13 B16A | 7.2012- | Driver information Audio operating element | 4B
114 i | 1,6 | 75 | N13 B16A | 9.2012- | System overview System overview | 30


DVD 2019/1:PKW:BMW:M 135 i

BMW M 135 i

M 135 i | 3 | 235 | N55 B30A | 9.2012- | Driver information Audio operating element | 4B
M 135 i | 3 | 235 | N55 B30A | 7.2012- | System overview System overview | 30
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery replacement | 2F
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Diagnosis/bus systems Gateway | 4H
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Driver information Audio operating element | 4B
M 135 i | 3 | 240 | N55 B30A | 3.2015- | System overview System overview | 30
M 135 i | 3 | 235 | N55 B30A | 9.2012- | System overview System overview | 30
M 135 i | 3 | 240 | N55 B30A | 3.2015- | Driver information Audio operating element | 4B
M 135 i | 3 | 235 | N55 B30A | 9.2012- | Electr. energy management Battery replacement | 2F
M 135 i | 3 | 235 | N55 B30A | 7.2012- | Diagnosis/bus systems Gateway | 4H
M 135 i | 3 | 240 | N55 B30A | 3.2015- | Electr. energy management Battery replacement | 2F
M 135 i | 3 | 240 | N55 B30A | 3.2015- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:FIAT:Punto Evo 1.6 Multijet

FIAT Punto Evo 1.6 Multijet

Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Driver information Audio / telematics | 30
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Running gear/steering Electric power steering | 1H
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Instrumentation Instrument cluster | 5A
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Anti-lock braking system ABS | 4D
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Engine management EDC 16 C 39 | 4C
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Driver information Audio / telematics | 4B
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Transmission control Selespeed CFC | 5A
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Vehicle configuration Configuration alignment | 1N
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Airbag AB Continental | 57
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Service Service display | 1G
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
Punto Evo 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 10.2009- | Central electronics ZE | 4C


DVD 2019/1:PKW:HONDA:Brio 1.2

HONDA Brio 1.2

Brio 1.2 | 1,2 | 64 | L12B3 | 9.2011- | Running gear/steering Electric power steering | 1H
Brio 1.2 | 1,2 | 64 | L12B3 | 9.2011- | Instrumentation Instrument cluster | 05
Brio 1.2 | 1,2 | 64 | L12B3 | 9.2011- | System overview System overview | 23
Brio 1.2 | 1,2 | 64 | L12B3 | 9.2011- | Lighting Light function | 05
Brio 1.2 | 1,2 | 64 | L12B3 | 9.2011- | Heater/air conditioner Automatic A/C | 4D
Brio 1.2 | 1,2 | 64 | L12B3 | 9.2011- | Wiper system Wiper control | 42
Brio 1.2 | 1,2 | 64 | L12B3 | 9.2011- | Anti-theft device Immobilizer (WFS) | 1K
Brio 1.2 | 1,2 | 64 | L12B3 | 9.2011- | Engine management PGM-Fi | 4C
Brio 1.2 | 1,2 | 64 | L12B3 | 9.2011- | Convenience electronics Electric window lifter | 57
Brio 1.2 | 1,2 | 64 | L12B3 | 9.2011- | Diagnosis/bus systems Gateway | 22
Brio 1.2 | 1,2 | 64 | L12B3 | 9.2011- | Running gear/steering Electric power steering | 1H
Brio 1.2 | 1,2 | 64 | L12B3 | 9.2011- | Central locking CL | 42


DVD 2019/1:PKW:MARUTI:Ertiga 1.4

MARUTI Ertiga 1.4

Ertiga 1.4 | 1,4 | 70 | K14B | 4.2012- | Instrumentation Instrument cluster | 4B
Ertiga 1.4 | 1,4 | 70 | K14B | 4.2012- | Engine management ECM | 05
Ertiga 1.4 | 1,4 | 70 | K14B | 4.2012- | Anti-lock braking system ABS | 05
Ertiga 1.4 | 1,4 | 70 | K14B | 4.2012- | Central electronics ZE | 4B
Ertiga 1.4 | 1,4 | 70 | K14B | 4.2012- | Airbag AB | 30
Ertiga 1.4 | 1,4 | 70 | K14B | 4.2012- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:TOYOTA:4-Runner 2.7i

TOYOTA 4-Runner 2.7i

4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Tire monitoring system Tire pressure monitoring | 4F
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Running gear/steering Electric power steering | 4F
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Roof operating unit | 40
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Passenger side door control unit | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Rear left door control unit | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Vehicle speed Tempomat | 30
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Central electronics Front ZE | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Rear right window lifter motor | 57
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Rear right door control unit | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Driver side front window lifter motor | 57
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Airbag Seat occupied sensor | 1H
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Rear left window lifter motor | 57
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Instrumentation Instrument cluster | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Vehicle speed Tempomat | 1H
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Central electronics ZE | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Braking system Electronic parking brake | 57
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Engine management M-OBD | 05
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Central electronics ZE | 47
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Airbag AB | 1K
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Park Distance Control (PDC) | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Steering column switch module | 2B
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Roof operating unit | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Driver"s door control unit | 01
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Anti-theft device Access/start authorization | 05
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Passenger side front window lifter motor | 57
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Engine management TCCS II V | 4B
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Convenience electronics Electric window lifter | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Instrumentation Instrument cluster | 40
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Transmission control Automatic transmission | 4B
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Airbag AB | 3C
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Lighting Headlamp level control | 42
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Diagnosis/bus systems Gateway | 30
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Central electronics ZE | 57
4-Runner 2.7i | 2,7 | 112 | 3RZFE | 11.1995-8.2000 | Airbag AB | 30


DVD 2019/1:PKW:TROLLER:T4 3.2

TROLLER T4 3.2

T4 3.2 | 3,2 | 121 | MaxxForce 3.2H EGR | 6.2012-7.2014 | Engine management CR/EDC | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 2.0 TDI

VW (VOLKSWAGEN) Beetle 2.0 TDI

Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Convenience electronics Trailer control unit | 42
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Traction control system ABS/ASR | 5A
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Parking aid Parking assistant | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Driver information TV tuner | 42
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | System overview System overview | 01
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Driver information Mediaplayer | 30
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Driver information Audio | 42
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Lighting ALWR and cornering light | 4B
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Driver information Mediaplayer | 4D
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Lighting Main beam assistant | 42
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Driver information Sound system | 42
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Central electronics ZE | 57
Beetle 2.0 TDI | 2 | 103 | CFFB | 4.2012-6.2016 | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI | 2 | 0 | CJAA | 9.2012- | Engine management EDC 17CP14 | 4C
Beetle 2.0 TDI | 2 | 0 | CJAA | 9.2012- | Central electronics ZE | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Driver information Mediaplayer | 4D
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Driver information Mediaplayer | 30
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Driver information Audio | 42
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Lighting Main beam assistant | 42
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Driver information Sound system | 42
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Driver information Mediaplayer | 4D
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Driver information Sound system | 42
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Traction control system ABS/ASR | 5A
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Lighting Main beam assistant | 42
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Driver information Audio | 42
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Parking aid Parking assistant | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | System overview System overview | 01
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Driver information TV tuner | 42
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Traction control system ABS/ASR | 5A
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Central electronics ZE | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Driver information TV tuner | 42
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Driver information Mediaplayer | 30
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Parking aid Parking assistant | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | System overview System overview | 01
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TDI | 2 | 81 | CUUA | 7.2016- | Central electronics ZE | 57
Beetle 2.0 TDI | 2 | 81 | CUUA | 12.2014- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Driver information Mediaplayer | 30
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Driver information Audio | 42
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | System overview System overview | 01
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Traction control system ABS/ASR | 5A
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Traction control system ABS/ASR | 5A
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Driver information Mediaplayer | 30
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Central electronics ZE | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Central electronics ZE | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Lighting Main beam assistant | 42
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Driver information Mediaplayer | 4D
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Lighting Main beam assistant | 42
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Driver information Sound system | 42
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Driver information TV tuner | 42
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Parking aid Parking assistant | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | System overview System overview | 01
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Driver information Mediaplayer | 4D
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Driver information TV tuner | 42
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Driver information Sound system | 42
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Driver information Audio | 42
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Parking aid Parking assistant | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI | 2 | 110 | CUUB | 12.2014- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Driver information Mediaplayer | 4D
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Lighting Main beam assistant | 42
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Traction control system ABS/ASR | 5A
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | System overview System overview | 01
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Driver information Sound system | 42
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Driver information TV tuner | 42
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Central electronics ZE | 57
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Driver information Mediaplayer | 30
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Parking aid Parking assistant | 57
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Driver information Audio | 42
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TDI | 2 | 0 | CVCA | 9.2014- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI Alltrack

VW (VOLKSWAGEN) Passat 2.0 TDI Alltrack

Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Braking system Electronic parking brake | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Central electronics ZE III | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Central electronics ZE | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Lighting Main beam assistant | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information TV tuner | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Central electronics ZE II | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Convenience electronics Electronic rear lid actuation | 30
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information Navigation system | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Parking aid Reversing camera | 30
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Airbag AB | 30
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information Telephone | 1L
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | System overview System overview | 01
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Transmission control 7-speed double clutch transmission | 1H
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Parking aid Parking assistant | 57
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information Mediaplayer | 30
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Driver information Audio | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Alltrack | 2 | 103 | CFFB | 1.2012- | Convenience electronics Lane change assistant | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI Alltrack 4Motion

VW (VOLKSWAGEN) Passat 2.0 TDI Alltrack 4Motion

Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information Telephone | 1L
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information Audio | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Parking aid Reversing camera | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Central electronics ZE | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Central electronics ZE III | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Lighting Main beam assistant | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Transmission control 7-speed double clutch transmission | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information Mediaplayer | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Parking aid Parking assistant | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | System overview System overview | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information TV tuner | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Convenience electronics Electronic rear lid actuation | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driver information Navigation system | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Convenience electronics Lane change assistant | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Airbag AB | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Braking system Electronic parking brake | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Central electronics ZE II | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 103 | CFFB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Transmission control 7-speed double clutch transmission | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Airbag AB | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Central electronics ZE III | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | System overview System overview | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information TV tuner | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information Navigation system | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Central electronics ZE | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Central electronics ZE II | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Braking system Electronic parking brake | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information Telephone | 1L
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Parking aid Reversing camera | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Convenience electronics Electronic rear lid actuation | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Parking aid Parking assistant | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information Mediaplayer | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Convenience electronics Lane change assistant | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Driver information Audio | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Lighting Main beam assistant | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 125 | CFGB | 1.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Braking system Electronic parking brake | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | System overview System overview | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information Navigation system | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Electr. energy management Battery management EBM | 4F
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Airbag AB | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information Audio | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information TV tuner | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Parking aid Parking assistant | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Convenience electronics Electronic rear lid actuation | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Central electronics ZE | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Central electronics ZE II | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information Telephone | 1L
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Lighting Main beam assistant | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Central electronics ZE III | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Heater/air conditioner Climatronic | 4B
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Driver information Mediaplayer | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Convenience electronics Lane change assistant | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Parking aid Reversing camera | 30
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Transmission control 7-speed double clutch transmission | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TDI Alltrack 4Motion | 2 | 130 | CFGC | 1.2013- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 110 | CRLB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 110 | CRLB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 110 | CRLB | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 110 | CRLB | 5.2015- | System overview System overview | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 176 | CUAA | 5.2015- | System overview System overview | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 176 | CUAA | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 176 | CUAA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 176 | CUAA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 135 | CUPA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 135 | CUPA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 135 | CUPA | 5.2015- | System overview System overview | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 135 | CUPA | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 140 | DDAA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 140 | DDAA | 5.2015- | System overview System overview | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 140 | DDAA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 140 | DDAA | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 140 | DFCA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 140 | DFCA | 5.2015- | System overview System overview | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 140 | DFCA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 140 | DFCA | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 110 | DFEA | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 110 | DFEA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 110 | DFEA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 110 | DFEA | 5.2015- | System overview System overview | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 110 | DFGA | 11.2017- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 110 | DFGA | 11.2017- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 110 | DFGA | 11.2017- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 110 | DFGA | 11.2017- | System overview System overview | 01
Passat 2.0 TDI Alltrack 4Motion | 2 | 140 | DFHA | 11.2017- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 140 | DFHA | 11.2017- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TDI Alltrack 4Motion | 2 | 140 | DFHA | 11.2017- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TDI Alltrack 4Motion | 2 | 140 | DFHA | 11.2017- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 TSI Alltrack 4Motion

VW (VOLKSWAGEN) Passat 2.0 TSI Alltrack 4Motion

Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Braking system Electronic parking brake | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Electr. energy management Battery management EBM | 4F
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information Navigation system | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Convenience electronics Electronic rear lid actuation | 30
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Parking aid Reversing camera | 30
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Central electronics ZE | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Convenience electronics Lane change assistant | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Airbag AB | 30
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Engine management Motronic MED | 5A
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information Audio | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | System overview System overview | 01
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information Telephone | 1L
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Central electronics ZE II | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Parking aid Parking assistant | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Central electronics ZE III | 57
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Heater/air conditioner Climatronic | 4B
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information Mediaplayer | 30
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Driver information TV tuner | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Lighting Main beam assistant | 42
Passat 2.0 TSI Alltrack 4Motion | 2 | 155 | CCZB | 1.2012- | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:AUDI:S7 4.0 TFSI Sportback quattro

AUDI S7 4.0 TFSI Sportback quattro

S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Central electronics ZE III | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Convenience electronics Electronic rear lid actuation | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Lighting Main beam assistant | 42
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Lighting Automatic headlight levelling control | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Diagnosis/bus systems Gateway | 4F
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Electr. energy management Battery management EBM | 4F
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Parking aid Parking assistant | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | System overview System overview | 01
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Central electronics ZE II | 42
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Driver information Image editing system | 42
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Heater/air conditioner Climatronic | 4B
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Running gear/steering Electromechanical power steering | 1H
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Central electronics ZE | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
S7 4.0 TFSI Sportback quattro | 4 | 309 | CEUC | 4.2012-3.2015 | Driver information Camera system | 57
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Running gear/steering Electromechanical power steering | 1H
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | System overview System overview | 01
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Lighting Main beam assistant | 42
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Parking aid Parking assistant | 57
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Electr. energy management Battery management EBM | 4F
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Central electronics ZE II | 42
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Diagnosis/bus systems Gateway | 4F
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Central electronics ZE | 57
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Convenience electronics Electronic rear lid actuation | 57
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Central electronics ZE III | 57
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Heater/air conditioner Climatronic | 4B
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Driver information Image editing system | 42
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Lighting Automatic headlight levelling control | 57
S7 4.0 TFSI Sportback quattro | 4 | 331 | CTGE | 7.2014-5.2018 | Driver information Camera system | 57


DVD 2019/1:PKW:BMW:535 Li

BMW 535 Li

535 Li | 3 | 250 | N55 B30A | 4.2010- | Electr. energy management Battery replacement | 2F
535 Li | 3 | 250 | N55 B30A | 4.2010- | Diagnosis/bus systems Gateway | 4H
535 Li | 3 | 250 | N55 B30A | 4.2010- | Central electronics Passenger side central electronics | 57
535 Li | 3 | 250 | N55 B30A | 4.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
535 Li | 3 | 250 | N55 B30A | 4.2010- | Airbag ACSM | 57
535 Li | 3 | 250 | N55 B30A | 4.2010- | System overview System overview | 30


DVD 2019/1:PKW:BMW:M6 Coupe

BMW M6 Coupe

M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Convenience electronics Trailer attachment recognition | 42
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Driver information Console switch module | 42
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Driver information Audio operating element | 57
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Driver information Console switch module | 42
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Driver information Antenna amplifier | 57
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Driver information Audio operating element | 4B
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Running gear/steering Level control | 03
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Anti-theft device Access system/immobilizer | 1H
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Electr. energy management Battery management EBM | 47
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Driver information Audio gateway | 57
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Driver information Telephone | 57
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Engine management EKP control | 5A
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 42
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 01
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Convenience electronics Roof operating unit | 42
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Convenience electronics Lower control panel | 44
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Driver information Audio | 4B
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Electr. energy management Battery management EBM | 30
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Convenience electronics Park Distance Control (PDC) | 42
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Driver information Ring bus diagnosis | 22
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Driver information Navigation system | 4B
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Airbag Right B-pillar control unit | 85
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Engine management MS | 57
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Airbag Vehicle center control unit | 85
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Convenience electronics Rain/light sensor | 42
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Convenience electronics Rain/light sensor | 31
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Airbag Left B-pillar control unit | 85
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Running gear/steering Dynamic Drive Control | 57
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | System overview System overview | 30
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Convenience electronics Rain/light sensor | 42
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Service Service display | 1Q
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Driver information Audio gateway | 57
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Convenience electronics Electronic ignition lock EZS | 1H
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Airbag Driver side door control unit | 85
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Airbag SGMS | 85
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Airbag Front passenger side door control unit | 85
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Electr. energy management Battery replacement | 2F
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Convenience electronics Lower control panel | 57
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Diagnosis/bus systems Gateway | 22
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 57
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Convenience electronics Roof operating unit | 5A
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Running gear/steering Level control | 42
M6 Coupe | 5 | 0 | S85 B50A | 9.2010-8.2011 | Driver information Info display | 42


DVD 2019/1:PKW:CHEVROLET:Malibu 2.0 CDRi

CHEVROLET Malibu 2.0 CDRi

Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Telephone | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Engine management EDC 17 | 4C
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Infotainment control unit | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Anti-theft device Access system/immobilizer | 4D
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Convenience electronics Gong | 28
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Airbag SDM | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Running gear/steering Active running gear | 4D
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Running gear/steering Electromechanical power steering | 4F
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Central electronics ZE | 4C
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver assistance systems Blind spot object detection, left | 2D
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Audio operating element | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Audio | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Telephone | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Digital radio reception | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Lighting Main beam control | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Audio amplifier | 30
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Instrumentation Instrument cluster | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Touchpad | 05
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Running gear/steering Electro-hydraulic power steering | 4D
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Running gear/steering Front driver assistance camera | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Braking system Electronic parking brake | 5A
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Convenience electronics Steering column lock | 30
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Convenience electronics Seat control unit | 42


DVD 2019/1:PKW:CHEVROLET:Spin 1.8 Econo.Flex

CHEVROLET Spin 1.8 Econo.Flex

Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Anti-lock braking system ABS | 4E
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Airbag SDM | 42
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Central electronics ZE | 4C
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Engine management GMPT | 4B
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Transmission control 6-speed automatic transmission | 4F
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Heater/air conditioner Automatic A/C | 4C
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Driver information Audio | 4B
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Central electronics ZE | 4C
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Driving safety system ESP Yaw rate sensor | 2C
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Convenience electronics Gong | 28
Spin 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 7.2012- | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:CITROEN:Aircross 1.6 16V FlexStart

CITROEN Aircross 1.6 16V FlexStart

Aircross 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Convenience electronics Rain/light sensor | 22
Aircross 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Vehicle speed Tempomat | 2B
Aircross 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Instrumentation Instrument cluster | 42
Aircross 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Service Interval reset | 4B
Aircross 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Central electronics ZE | 4B
Aircross 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Heater/air conditioner Automatic A/C | 57
Aircross 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Parking aid Park Distance Control (PDC) | 4F
Aircross 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Electr. energy management Energy saving mode | 1B
Aircross 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Engine management Motronic ME | 57
Aircross 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Convenience electronics Steering column switch module | 42
Aircross 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Transmission control 4-speed automatic transmission | 57
Aircross 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Anti-lock braking system ABS | 4F
Aircross 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Airbag AB | 1H


DVD 2019/1:PKW:CITROEN:C3 Picasso 1.5 Flex

CITROEN C3 Picasso 1.5 Flex

C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Instrumentation Instrument cluster | 42
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Convenience electronics Central door control unit | 57
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Driver information Audio / telematics | 57
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | System overview System overview | 01
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Central electronics ZE | 4B
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Transmission control 4-speed automatic transmission | 57
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Driver information Emergency call system | 57
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Driver information Audio | 57
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Airbag AB | 1H
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Anti-lock braking system ABS | 4F
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Driver information Multi Information Display | 57
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Engine management Motronic ME | 57
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Service Interval reset | 4B
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Running gear/steering Electric power steering | 4B
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.5 Flex | 1,5 | 66 | 7.2012- | Driver information Belt warning lamps | 2E


DVD 2019/1:PKW:CITROEN:C4 2.0 HDi Sedan

CITROEN C4 2.0 HDi Sedan

C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Driver information Multi Information Display | 57
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Anti-lock braking system ABS | 4F
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Running gear/steering Lane keeping assist | 4B
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Airbag AB | 1H
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Engine management EDC 15 C2 | 47
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Electr. energy management Battery management EBM | 2F
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Driver information Audio / telematics | 57
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | System overview System overview | 01
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Driver information CD changer | 42
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Lighting Adaptive cornering light | 57
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Parking aid Park Distance Control (PDC) | 4F
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Convenience electronics Driving school control unit | 1W
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Central electronics ZE | 4B
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Running gear/steering Electric power steering | 1H
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Transmission control Automated manual transmission ASG | 4C
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Driver information Audio amplifier | 42
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Convenience electronics Driver side seat control unit | 57
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Convenience electronics Hands-free unit | 57
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Anti-theft device Anti-theft alarm system | 5A
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Convenience electronics Steering column switch module | 42
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Driver information Emergency call system | 57
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Airbag AB | 1H
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Convenience electronics Passenger side door control unit | 42
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Instrumentation Instrument cluster | 57
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Electr. energy management Energy saving mode | 1B
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Convenience electronics Driver side door control unit | 42
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Driver information Audio | 57
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Instrumentation Speed display | 42
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Wiper system Wiper control | 57
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Convenience electronics Rain/light sensor | 22
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 2.0 HDi Sedan | 2 | 80 | RHZ | 7.2006-12.2010 | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:CITROEN:C3 Picasso 1.6 16V FlexStart

CITROEN C3 Picasso 1.6 16V FlexStart

C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Central electronics ZE | 4B
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Driver information Emergency call system | 57
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Airbag AB | 1H
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Driver information Audio / telematics | 57
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Engine management Motronic ME | 57
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Convenience electronics Central door control unit | 57
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Anti-lock braking system ABS | 4F
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | System overview System overview | 01
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Transmission control 4-speed automatic transmission | 57
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Running gear/steering Electric power steering | 4B
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Driver information Audio | 57
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Service Interval reset | 4B
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Driver information Multi Information Display | 57
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 16V FlexStart | 1,6 | 85 | NFP | 7.2012- | Driver information Belt warning lamps | 2E


DVD 2019/1:PKW:CITROEN:C4 1.6 HDi Sedan

CITROEN C4 1.6 HDi Sedan

C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Anti-theft device Anti-theft alarm system | 5A
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Engine management EDC 16 C | 4C
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Lighting Adaptive cornering light | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Airbag AB | 1H
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Transmission control Automated manual transmission ASG | 4C
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Electr. energy management Energy saving mode | 1B
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Central electronics ZE | 4B
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Driver side seat control unit | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Running gear/steering Electric power steering | 1H
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Driver information CD changer | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Diesel injection Additive system | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Steering column switch module | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Instrumentation Instrument cluster | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Hands-free unit | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Running gear/steering Lane keeping assist | 4B
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Driver information Audio | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | System overview System overview | 01
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Driver information Audio amplifier | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Wiper system Wiper control | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Driving school control unit | 1W
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Driver information Emergency call system | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Anti-lock braking system ABS | 4F
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Driver information Audio / telematics | 4B
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Instrumentation Speed display | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Driver information Multi Information Display | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Airbag AB | 1H
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Driver information Audio / telematics | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HG | 4.2010- | Diesel injection Additive pump | 4C
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Airbag AB | 1H
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Driver information Emergency call system | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Driver information Audio amplifier | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Convenience electronics Steering column switch module | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Anti-lock braking system ABS | 4F
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Running gear/steering Electric power steering | 1H
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Convenience electronics Hands-free unit | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | System overview System overview | 01
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Central electronics ZE | 4B
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Instrumentation Instrument cluster | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Driver information Multi Information Display | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Instrumentation Speed display | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Engine management EDC 16C34 | 4C
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Lighting Adaptive cornering light | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Wiper system Wiper control | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Driver information Audio / telematics | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Convenience electronics Driver side seat control unit | 57
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Engine management EDC 16 C | 4C
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Electr. energy management Energy saving mode | 1B
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Running gear/steering Lane keeping assist | 4B
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Transmission control Automated manual transmission ASG | 4C
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Convenience electronics Driving school control unit | 1W
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Driver information Audio / telematics | 4B
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Driver information CD changer | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Airbag AB | 1H
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Anti-theft device Anti-theft alarm system | 5A
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Diesel injection Additive pump | 4C
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 HDi Sedan | 1,6 | 80 | 9HZ | 7.2006-12.2010 | Driver information Audio | 57


DVD 2019/1:PKW:CITROEN:C4 1.6 Sedan

CITROEN C4 1.6 Sedan

C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Instrumentation Speed display | 42
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Anti-theft device Anti-theft alarm system | 5A
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Wiper system Wiper control | 57
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Running gear/steering Lane keeping assist | 4B
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Convenience electronics Passenger side door control unit | 42
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Airbag AB | 1H
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Driver information Audio | 57
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Airbag AB | 1H
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Driver information Audio amplifier | 42
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Anti-lock braking system ABS | 4F
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Convenience electronics Steering column switch module | 42
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Electr. energy management Battery management EBM | 2F
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Driver information Audio / telematics | 57
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Driver information Emergency call system | 57
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Driver information Multi Information Display | 57
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Convenience electronics Driving school control unit | 1W
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Driver information CD changer | 42
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Electr. energy management Energy saving mode | 1B
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Lighting Adaptive cornering light | 57
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Central electronics ZE | 4B
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Convenience electronics Driver side door control unit | 42
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Driver information Audio / telematics | 4B
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Convenience electronics Rain/light sensor | 22
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Transmission control Automated manual transmission ASG | 4C
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | System overview System overview | 01
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Convenience electronics Hands-free unit | 57
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Convenience electronics Driver side seat control unit | 57
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Running gear/steering Electric power steering | 1H
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Instrumentation Instrument cluster | 57
C4 1.6 Sedan | 1,6 | 80 | N... | 7.2006-12.2010 | Engine management Motronic ME 7.4.5 | 5A


DVD 2019/1:PKW:CITROEN:C4 2.0 Sedan

CITROEN C4 2.0 Sedan

C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Convenience electronics Driver side door control unit | 42
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Convenience electronics Driving school control unit | 1W
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Instrumentation Instrument cluster | 57
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Driver information Audio amplifier | 42
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Driver information Audio / telematics | 4B
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Driver information Audio / telematics | 57
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Driver information CD changer | 42
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | System overview System overview | 01
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Convenience electronics Hands-free unit | 57
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Instrumentation Speed display | 42
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Running gear/steering Electric power steering | 1H
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Electr. energy management Energy saving mode | 1B
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Wiper system Wiper control | 57
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Convenience electronics Passenger side door control unit | 42
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Transmission control Automated manual transmission ASG | 4C
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Anti-lock braking system ABS | 4F
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Convenience electronics Rain/light sensor | 22
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Central electronics ZE | 4B
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Running gear/steering Lane keeping assist | 4B
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Electr. energy management Battery management EBM | 2F
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Driver information Emergency call system | 57
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Lighting Adaptive cornering light | 57
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Parking aid Park Distance Control (PDC) | 4F
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Driver information Audio | 57
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Driver information Multi Information Display | 57
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Airbag AB | 1H
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Engine management IAW | 5A
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Convenience electronics Steering column switch module | 42
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Anti-theft device Anti-theft alarm system | 5A
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Airbag AB | 1H
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Convenience electronics Driver side seat control unit | 57
C4 2.0 Sedan | 2 | 103 | RFJ | 7.2006-12.2010 | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:FIAT:Qubo 1.4

FIAT Qubo 1.4

Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Central electrics ZE 4.1 | 4C
Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Driver information Audio / telematics | 4B
Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Engine management Valeo | 5A
Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Service Service display | 1G
Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Instrumentation Instrument cluster | 42
Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Airbag AB Autoliv EP-Proxi | 57
Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Transmission control Selespeed CFC | 5A
Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Vehicle configuration Configuration alignment | 1N
Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Driver information Audio / telematics | 4B
Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Parking aid Park Distance Control (PDC) | 1H
Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Transmission control Selespeed CFC | 5A
Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Anti-lock braking system ABS | 4D
Qubo 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Heater/air conditioner Supplementary heater | 57
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Transmission control Selespeed CFC | 5A
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Airbag AB Autoliv EP-Proxi | 57
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Instrumentation Instrument cluster | 42
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Driver information Audio / telematics | 4B
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Vehicle configuration Configuration alignment | 1N
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Central electrics ZE 4.1 | 4C
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Engine management Valeo | 5A
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Anti-lock braking system ABS | 4D
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Heater/air conditioner Supplementary heater | 57
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Transmission control Selespeed CFC | 5A
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Service Service display | 1G
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Driver information Audio / telematics | 4B
Qubo 1.4 | 1,4 | 54 | KFT | 6.2010- | Parking aid Park Distance Control (PDC) | 1H
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Transmission control Selespeed CFC | 5A
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Service Service display | 1G
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Transmission control Selespeed CFC | 5A
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Instrumentation Instrument cluster | 42
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Central electrics ZE 4.1 | 4C
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Parking aid Park Distance Control (PDC) | 1H
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Driver information Audio / telematics | 4B
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Heater/air conditioner Supplementary heater | 57
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Vehicle configuration Configuration alignment | 1N
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Engine management Valeo | 5A
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Anti-lock braking system ABS | 4D
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Airbag AB Autoliv EP-Proxi | 57
Qubo 1.4 | 1,4 | 54 | KFV | 9.2008- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:FIAT:Fiorino 1.4

FIAT Fiorino 1.4

Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Engine management Valeo | 5A
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Instrumentation Instrument cluster | 42
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Anti-lock braking system ABS | 63
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Engine management IAW | 57
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Service Service display | 1G
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Parking aid Park Distance Control (PDC) | 1H
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Transmission control Selespeed CFC | 5A
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Airbag AB Autoliv EP-Proxi | 57
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Transmission control Selespeed CFC | 5A
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Vehicle configuration Configuration alignment | 1N
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Central electrics ZE 4.1 | 4C
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Instrumentation Instrument cluster | 4L
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Driver information Audio / telematics | 4B
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Driver information Audio / telematics | 4B
Fiorino 1.4 | 1,4 | 64 |  | 3.2014- | Anti-lock braking system ABS | 4D
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Anti-lock braking system ABS | 4D
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Transmission control Selespeed CFC | 5A
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Airbag AB Autoliv EP-Proxi | 57
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Service Service display | 1G
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Engine management Valeo | 5A
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Transmission control Selespeed CFC | 5A
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Driver information Audio / telematics | 4B
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Instrumentation Instrument cluster | 42
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Parking aid Park Distance Control (PDC) | 1H
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Vehicle configuration Configuration alignment | 1N
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Driver information Audio / telematics | 4B
Fiorino 1.4 | 1,4 | 54 | 350 A1.000 | 9.2014- | Central electrics ZE 4.1 | 4C
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Vehicle configuration Configuration alignment | 1N
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Instrumentation Instrument cluster | 42
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Driver information Audio / telematics | 4B
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Service Service display | 1G
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Engine management Valeo | 5A
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Parking aid Park Distance Control (PDC) | 1H
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Driver information Audio / telematics | 4B
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Anti-lock braking system ABS | 4D
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Airbag AB Autoliv EP-Proxi | 57
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Central electrics ZE 4.1 | 4C
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Transmission control Selespeed CFC | 5A
Fiorino 1.4 | 1,4 | 54 | KFT | 6.2010- | Transmission control Selespeed CFC | 5A
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Parking aid Park Distance Control (PDC) | 1H
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Heater/air conditioner Supplementary heater | 57
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Driver information Audio / telematics | 4B
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Anti-lock braking system ABS | 4D
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Vehicle configuration Configuration alignment | 1N
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Airbag AB Autoliv EP-Proxi | 57
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Transmission control Selespeed CFC | 5A
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Service Service display | 1G
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Engine management Valeo | 5A
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Instrumentation Instrument cluster | 42
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Central electrics ZE 4.1 | 4C
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Driver information Audio / telematics | 4B
Fiorino 1.4 | 1,4 | 54 | KFV | 12.2007- | Transmission control Selespeed CFC | 5A


DVD 2019/1:PKW:FIAT:Linea 1.3 Multijet

FIAT Linea 1.3 Multijet

Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Service Service display | 1G
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Instrumentation Instrument cluster | 5A
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Engine management CR/EDC IAW | 4C
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Driver information Audio / telematics | 4B
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Driver information Audio / telematics | 4B
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Airbag AB Autoliv | 42
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Central electronics ZE | 05
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Parking aid Park Distance Control (PDC) | 1H
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Heater/air conditioner Automatic A/C | 4B
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Anti-lock braking system ABS | 63
Linea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 3.2007- | Transmission control Selespeed CFC | 5A
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Anti-lock braking system ABS | 63
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Instrumentation Instrument cluster | 5A
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Driver information Audio / telematics | 4B
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Airbag AB Autoliv | 42
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Service Service display | 1G
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Engine management CR/EDC IAW | 4C
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Parking aid Park Distance Control (PDC) | 1H
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Driver information Audio / telematics | 4B
Linea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 9.2009- | Central electronics ZE | 05


DVD 2019/1:PKW:FIAT:Linea 1.6 Multijet

FIAT Linea 1.6 Multijet

Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Airbag AB Autoliv | 42
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Heater/air conditioner Automatic A/C | 4B
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Central electronics ZE | 05
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Service Service display | 1G
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Instrumentation Instrument cluster | 5A
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Driver information Audio / telematics | 4B
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Parking aid Park Distance Control (PDC) | 1H
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Anti-lock braking system ABS | 63
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Engine management EDC 16 C 39 | 4C
Linea 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2008- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:FIAT:Strada 1.3 Multijet

FIAT Strada 1.3 Multijet

Strada 1.3 Multijet | 1,3 | 64 | 199 A3.000 | 3.2010- | Anti-lock braking system ABS | 63
Strada 1.3 Multijet | 1,3 | 64 | 199 A3.000 | 3.2010- | Instrumentation Instrument cluster | 4L
Strada 1.3 Multijet | 1,3 | 64 | 199 A3.000 | 3.2010- | Central electronics ZE | 05
Strada 1.3 Multijet | 1,3 | 64 | 199 A3.000 | 3.2010- | Service Service display | 1G
Strada 1.3 Multijet | 1,3 | 64 | 199 A3.000 | 3.2010- | Anti-lock braking system ABS | 42
Strada 1.3 Multijet | 1,3 | 64 | 199 A3.000 | 3.2010- | Service Service display | 1G
Strada 1.3 Multijet | 1,3 | 64 | 199 A3.000 | 3.2010- | Airbag AB | 77
Strada 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 12.2011- | Central electronics ZE | 05


DVD 2019/1:PKW:FORD:Fusion 3.0i V6 4x4

FORD Fusion 3.0i V6 4x4

Fusion 3.0i V6 4x4 | 3 | 179 | 5.2009- | Engine management HSCAN | 47
Fusion 3.0i V6 4x4 | 3 | 179 | 5.2009- | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:HYUNDAI:Equus 3.8 V6

HYUNDAI Equus 3.8 V6

Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Convenience electronics Driver"s door control unit | 42
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Convenience electronics Passenger side door control unit | 42
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Heater/air conditioner Automatic A/C | 05
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Lighting Xenon light | 57
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Airbag AB | 30
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Wiper system Wiper control | 30
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Braking system Electronic parking brake | 42
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Electr. accelerator pedal Electronic throttle | 42
Equus 3.8 V6 | 3,8 | 213 | 3.2011- | Tire monitoring system Tire pressure monitoring | 57


DVD 2019/1:PKW:HYUNDAI:Grandeur 2.4

HYUNDAI Grandeur 2.4

Grandeur 2.4 | 2,4 | 147 | 3.2011- | Anti-theft device Immobilizer (WFS) | 88
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Convenience electronics Steering column switch module | 30
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Braking system Electronic parking brake | 4C
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Instrumentation Instrument cluster | 57
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Steering wheel electron. Multi-function steering wheel | 30
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Transmission control 6-speed automatic transmission | 57
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Convenience electronics Driver side door control unit | 57
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Heater/air conditioner Automatic A/C | 42
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Diagnosis/bus systems Gateway | 30
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Convenience electronics Steering column adjustment | 57
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Airbag AB | 30
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Lighting ALWR | 1H
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Parking aid Parking assistant | 57
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Central electronics ZE | 57
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Anti-theft device Access/start authorization | 4C
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Convenience electronics Electronic seat adjustment | 57
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Driver information Camera Surrounding | 57
Grandeur 2.4 | 2,4 | 147 | 3.2011- | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:HYUNDAI:Equus 5.0 GDI V8

HYUNDAI Equus 5.0 GDI V8

Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Running gear/steering Electro-hydraulic power steering | 42
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Tire monitoring system Tire pressure monitoring | 57
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Wiper system Wiper control | 30
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Electr. accelerator pedal Electronic throttle | 42
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Braking system Electronic parking brake | 42
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Lighting Xenon light | 57
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Heater/air conditioner Automatic A/C | 05
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Convenience electronics Driver"s door control unit | 42
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Convenience electronics Passenger side door control unit | 42
Equus 5.0 GDI V8 | 5 | 316 | G8BE | 6.2011- | Airbag AB | 30


DVD 2019/1:PKW:HYUNDAI:i20 1.1 CRDi

HYUNDAI i20 1.1 CRDi

i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Anti-lock braking system ABS | 4L
i20 1.1 CRDI | 1,1 | 55 | D3FA | 11.2014- | Anti-theft device Access/start authorization | 4K
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Driving safety system ESP Electronic stability program ESP | 5A
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Airbag AB | 30
i20 1.1 CRDI | 1,1 | 55 | D3FA | 11.2014- | Heater/air conditioner Automatic A/C | 05
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Central electronics ZE | 57
i20 1.1 CRDI | 1,1 | 55 | D3FA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 5A
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Heater/air conditioner Automatic A/C | 05
i20 1.1 CRDI | 1,1 | 55 | D3FA | 11.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
i20 1.1 CRDI | 1,1 | 55 | D3FA | 11.2014- | Airbag AB | 30
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Anti-theft device Access/start authorization | 4K
i20 1.1 CRDI | 1,1 | 55 | D3FA | 11.2014- | Instrumentation Instrument cluster | 57
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Engine management EDC 17 | 4B
i20 1.1 CRDI | 1,1 | 55 | D3FA | 11.2014- | Anti-lock braking system ABS | 5A
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.1 CRDI | 1,1 | 55 | D3FA | 11.2014- | Running gear/steering Electro-hydraulic power steering | 4F
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Service Interval reset | 1Y
i20 1.1 CRDi | 1,1 | 55 | D3FA | 3.2012- | Running gear/steering Electromechanical power steering | 57
i20 1.1 CRDI | 1,1 | 55 | D3FA | 11.2014- | Central electronics Driver side central electronics | 57
i20 1.1 CRDI | 1,1 | 55 | D3FA | 11.2014- | Komfortelektronik | 1B
i20 1.1 CRDI | 1,1 | 55 | D3FA | 11.2014- | Central electronics ZE | 4B
i20 1.1 CRDI | 1,1 | 55 | D3FA | 11.2014- | Parking aid Parking assistant | 30
i20 1.1 CRDI | 1,1 | 55 | D3FA | 11.2014- | Engine management EDC 17C57 | 4C


DVD 2019/1:PKW:NISSAN:Cima 3.5i Hybrid

NISSAN Cima 3.5i Hybrid

Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Convenience electronics Front left seat memory | 57
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Central electronics ZE | 57
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Electric drive control Electric drive control | 30
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Engine management ECCS | 4B
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Parking aid Park Distance Control (PDC) | 57
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Electr. energy management Battery management EBM | 42
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Running gear/steering Electro-hydraulic power steering | 3C
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Lighting Automatic headlight levelling control | 57
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Running gear/steering Active running gear | 42
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Driver assistance systems Left radar sensor | 42
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Lighting Adaptive cornering light | 57
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Electric drive control Electric drive control | 4L
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Vehicle speed Radar sensor | 57
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Driver information Camera Surrounding | 4B
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Electr. energy management Battery management EBM | 57
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Driver information Display/operating unit | 1H
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4B
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Pre-Crash system Pre-Crash system | 30
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Transmission control EGS | 57
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Heater/air conditioner Automatic A/C | 57
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Driver assistance systems Right radar sensor | 42
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Diagnosis/bus systems Gateway | 22
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Driver information Pedestrian warning | 57
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Instrumentation Instrument cluster | 30
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Electronic brake system Electro-hydraulic brake EHB | 1H
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Heater/air conditioner Automatic A/C | 57
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Electr. energy management HV battery | 4L
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Running gear/steering Front driver assistance camera | 1H
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Driver information Pedestrian warning | 42
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Airbag AB | 30
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Convenience electronics Pedal adjustment | 42
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Parking aid Park Distance Control (PDC) | 57
Cima 3.5i Hybrid | 3,5 | 255 | VQ35HR HM34 | 4.2012- | Running gear/steering Active running gear | 42


DVD 2019/1:PKW:NISSAN:March 1.6i

NISSAN March 1.6i

March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Electr. energy management Battery management EBM | 42
March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Airbag AB | 30
March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Running gear/steering Electric power steering | 42
March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Instrumentation Instrument cluster | 30
March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Parking aid Park Distance Control (PDC) | 57
March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Transmission control EGS | 57
March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Heater/air conditioner Automatic A/C | 57
March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Anti-lock braking system ABS | 6B
March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Running gear/steering Electro-hydraulic power steering | 3C
March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Engine management ECCS | 4B
March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Central electronics ZE | 57
March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
March 1.6i | 1,6 | 78 | HR16DE | 9.2010- | Central electronics ZE | 42


DVD 2019/1:PKW:OPEL:Antara 3.0 V6

OPEL Antara 3.0 V6

Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Driver information Navigation system | 42
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Anti-theft device Immobiliser | 30
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Driver information Telephone | 30
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Transmission control 6-speed automatic transmission | 4F
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Central electronics ZE | 4B
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Transmission control Transfer case | 30
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Driver information Audio | 42
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Parking aid Park Distance Control (PDC) | 42
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Driver information Audio / Navigation | 40
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Transmission control 5-speed automatic transmission | 57
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | System overview System overview | 42
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Add. central electronics ZE | 42
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Lighting Automatic headlight levelling control | 57
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Driver information Audio | 42
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Heater/air conditioner Automatic A/C | 28
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Driver information Info display | 57
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Transmission control Transfer case | 57
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Driving safety system ESP Electronic stability program | 4G
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Engine management EKP control | 4F
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Anti-lock braking system ABS | 42
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Engine management GMPT-E | 4C
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Braking system Electronic parking brake | 5A
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Driver information Info display | 57
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Convenience electronics Multi-purpose receiver control unit | 1H
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Running gear/steering Electro-hydraulic power steering | 28
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Lighting Automatic headlight levelling control | 4B
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Instrumentation Instrument cluster | 42
Antara 3.0 V6 | 3 | 183 | A 30 X... | 1.2012- | Airbag SDM | 42


DVD 2019/1:PKW:TOYOTA:Avanza 1.3

TOYOTA Avanza 1.3

Avanza 1.3 | 1,3 | 70 | 1NRVE | 7.2015- | Tire monitoring system Tire pressure monitoring | 4F
Avanza 1.3 | 1,3 | 70 | 1NRVE | 7.2015- | System overview System overview | 22
Avanza 1.3 | 1,3 | 68 | K3-VE | 1.2012- | Central electronics ZE | 42
Avanza 1.3 | 1,3 | 68 | K3-VE | 1.2012- | Running gear/steering Electric power steering | 30
Avanza 1.3 | 1,3 | 68 | K3-VE | 1.2012- | Anti-lock braking system ABS | 05
Avanza 1.3 | 1,3 | 68 | K3-VE | 1.2012- | Engine management EFI/MPI | 4B
Avanza 1.3 | 1,3 | 68 | K3-VE | 1.2012- | Airbag AB | 3C
Avanza 1.3 | 1,3 | 68 | K3-VE | 1.2012- | Instrumentation Instrument cluster | 42
Avanza 1.3 | 1,3 | 68 | K3-VE | 1.2012- | System overview System overview | 22
Avanza 1.3 | 1,3 | 68 | K3-VE | 1.2012- | Engine management TCCS | 4C
Avanza 1.3 | 1,3 | 68 | K3-VE | 1.2012- | Heater/air conditioner Air conditioner | 4B


DVD 2019/1:PKW:TOYOTA:FCHV-adv

TOYOTA FCHV-adv

FCHV-adv | 0 | 191 | FCHV | 1.2009- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Innova 2.7

TOYOTA Innova 2.7

Innova 2.7 | 2,7 | 119 | 2TRFE | 7.2011- | Lighting Headlamp level control | 42
Innova 2.7 | 2,7 | 119 | 2TRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Innova 2.7 | 2,7 | 119 | 2TRFE | 7.2011- | Airbag AB | 3C
Innova 2.7 | 2,7 | 119 | 2TRFE | 7.2011- | Transmission control Automatic transmission | 4B
Innova 2.7 | 2,7 | 119 | 2TRFE | 7.2011- | Anti-lock braking system ABS | 4C
Innova 2.7 | 2,7 | 119 | 2TRFE | 7.2011- | Engine management Motronic M | 47
Innova 2.7 | 2,7 | 119 | 2TRFE | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Innova 2.7 | 2,7 | 119 | 2TRFE | 7.2011- | System overview System overview | 22
Innova 2.7 | 2,7 | 119 | 2TRFE | 7.2011- | Transmission control Automatic transmission | 4B
Innova 2.7 | 2,7 | 119 | 2TRFE | 7.2011- | Engine management TCCS | 4C
Innova 2.7 | 2,7 | 119 | 2TRFE | 7.2011- | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:VOLVO:S80 II D4

VOLVO S80 II D4

S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | System overview Vehicle overview | 2B
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Braking system Electronic parking brake | 4F
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Engine management Diesel CR/EDC | 57
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital audio system | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Trailer control unit | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side door control unit | 57
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information TV tuner | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Instrumentation Instrument cluster | 57
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information USB audio interface | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Bluetooth telephone | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Reversing camera | 57
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Airbag AB | 57
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Active collision prevention | 22
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side seat memory | 42
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Adaptive damping system | 30
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information DVD drive | 22
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital radio reception | 22
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Emergency call system | 1H
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Central electronics ZE | 4C
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio amplifier | 4D
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Passenger side door control unit | 57
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Lighting ALWR / xenon light | 1H
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Park Distance Control (PDC) | 1H
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio gateway | 05
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Electr. energy management Battery management EBM | 2F
S80 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Navigation system | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Anti-theft device Access system/immobilizer | 4D
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Audio amplifier | 4D
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Airbag AB | 57
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Digital radio reception | 22
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Audio | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information TV tuner | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Emergency call system | 1H
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Central electronics ZE | 4C
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Electr. energy management Battery management EBM | 2F
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Parking aid Reversing camera | 57
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver assistance systems Blind spot object detection, left | 1H
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Parking aid Park Distance Control (PDC) | 1H
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Convenience electronics Driver side seat memory | 42
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Lighting ALWR / xenon light | 1H
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | System overview Vehicle overview | 2B
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Convenience electronics Passenger side door control unit | 57
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Braking system Electronic parking brake | 4F
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Instrumentation Instrument cluster | 57
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Convenience electronics Driver side door control unit | 57
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Instrumentation Instrument cluster | 57
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver assistance systems Active collision prevention | 22
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Navigation system | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Airbag AB TC | 44
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver assistance systems Blind spot object detection, right | 1H
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Audio gateway | 05
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Heater/air conditioner Automatic A/C | 4C
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Convenience electronics Trailer control unit | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Bluetooth telephone | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information USB audio interface | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information DVD drive | 22
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Driver information Digital audio system | 30
S80 II D4 | 2 | 120 | D5204T3 | 8.2012- | Running gear/steering Adaptive damping system | 30


DVD 2019/1:PKW:VOLVO:S80 II DRIVe

VOLVO S80 II DRIVe

S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Emergency call system | 1H
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Navigation system | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Passenger side door control unit | 57
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Anti-theft device Access system/immobilizer | 4D
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information USB audio interface | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Driver side seat memory | 42
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio gateway | 05
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | System overview Vehicle overview | 2B
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Trailer control unit | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Running gear/steering Adaptive damping system | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Electr. energy management Battery management EBM | 2F
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Braking system Electronic parking brake | 4F
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Engine management CR/EDC | 4C
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Instrumentation Instrument cluster | 57
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Digital radio reception | 22
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Airbag AB | 57
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Digital audio system | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Transmission control Twin clutch transmission, 6 speed | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Parking aid Reversing camera | 57
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Lighting ALWR / xenon light | 1H
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information DVD drive | 22
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver assistance systems Active collision prevention | 22
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio amplifier | 4D
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Instrumentation Instrument cluster | 57
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Airbag AB TC | 44
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Central electronics ZE | 4C
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Bluetooth telephone | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information TV tuner | 30
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Driver side door control unit | 57
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Automatic A/C | 4C
S80 II DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H


DVD 2019/1:PKW:VOLVO:V40 I 1.9D

VOLVO V40 I 1.9D

V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Engine management VE/EDC | 42
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Heater/air conditioner Automatic A/C | 57
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Anti-theft device Access system/immobilizer | 57
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Central electronics ZE | 57
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Airbag AB | 30
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Airbag AB | 21
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Service Interval reset with KTS | 20
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9D | 1,9 | 66 | D4192T | 1.1996-7.1999 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Service Interval reset with KTS | 20
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Anti-lock braking system ABS | 42
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Airbag AB | 30
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Central electronics ZE | 57
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Heater/air conditioner Automatic A/C | 57
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Engine management EDC/MSA 15.5 | 42
V40 I 1.9D | 1,9 | 70 | D4192T2 | 8.1998-7.2000 | Anti-theft device Access system/immobilizer | 57
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Central electronics ZE | 57
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Airbag AB | 30
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Heater/air conditioner Automatic A/C | 57
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Anti-lock braking system ABS | 42
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Service Interval reset with KTS | 20
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9D | 1,9 | 85 | D4192T3/DI | 3.2000-4.2004 | Engine management CR/EDC | 42
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Heater/air conditioner Automatic A/C | 57
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Anti-lock braking system ABS | 42
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Central electronics ZE | 57
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Airbag AB | 30
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Engine management CR/EDC | 42
V40 I 1.9D | 1,9 | 75 | D4192T4/DI | 3.2000-4.2004 | Service Interval reset with KTS | 20


DVD 2019/1:PKW:VOLVO:V40 I 2.0 16V

VOLVO V40 I 2.0 16V

V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Transmission control EGS k-line | 42
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Central electronics ZE | 57
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 57
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Transmission control EGS | 30
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Lighting Xenon light GDM | 43
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Airbag AB | 30
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Service Interval reset with KTS | 20
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Anti-lock braking system ABS | 42
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 1H
V40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-4.2004 | Engine management EMS | 4B


DVD 2019/1:PKW:VOLVO:V40 I T4

VOLVO V40 I T4

V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Service Interval reset with KTS | 20
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Anti-lock braking system ABS | 42
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Anti-theft device Access system/immobilizer | 57
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Central electronics ZE | 57
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Engine management EMS | 4B
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Lighting Xenon light GDM | 43
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Airbag AB | 30
V40 I T4 | 1,9 | 127 | B4204T4 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:VOLVO:V40 I 1.6 16V

VOLVO V40 I 1.6 16V

V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Central electronics ZE | 57
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Airbag AB | 30
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Heater/air conditioner Automatic A/C | 57
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Engine management Fenix | 22
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Airbag AB | 21
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Service Interval reset with KTS | 20
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Transmission control EGS | 57
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Central electronics ZE | 57
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Service Interval reset with KTS | 20
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Airbag AB | 30
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 57
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Anti-lock braking system ABS | 42
V40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-4.2004 | Engine management EMS | 4B


DVD 2019/1:PKW:VOLVO:V40 I 1.8 16V

VOLVO V40 I 1.8 16V

V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Transmission control EGS | 30
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Airbag AB | 21
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Engine management Fenix | 22
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Transmission control EGS | 57
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Heater/air conditioner Automatic A/C | 57
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Airbag AB | 30
V40 I 1.8 16V | 1,8 | 85 | B4184S | 1.1995-7.1999 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Lighting Xenon light GDM | 43
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Transmission control EGS k-line | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Airbag AB | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Engine management EMS | 4B
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Transmission control EGS | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S10 | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Transmission control EGS | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Airbag AB | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Transmission control EGS k-line | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Engine management EMS | 4B
V40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Airbag AB | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Engine management EMS | 4B
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Transmission control EGS | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Transmission control EGS k-line | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Transmission control EGS k-line | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Transmission control EGS | 30
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Engine management EMS | 4B
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.1999-4.2004 | Airbag AB | 30
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Lighting Xenon light GDM | 43
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Transmission control EGS | 30
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Heater/air conditioner Automatic A/C | 57
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Engine management Petrol direct injection | 42
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-4.2004 | Airbag AB | 30
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Engine management BDE | 42
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Airbag AB | 21
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Transmission control EGS | 57
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Transmission control EGS | 30
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Service Interval reset with KTS | 20
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Anti-theft device Access system/immobilizer | 57
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Central electronics ZE | 57
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Anti-lock braking system ABS | 42
V40 I 1.8 16V | 1,8 | 92 | B4184SM | 8.1997-7.2000 | Airbag AB | 30


DVD 2019/1:PKW:VOLVO:V40 I 1.9 T4

VOLVO V40 I 1.9 T4

V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Heater/air conditioner Automatic A/C | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Airbag AB | 21
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Engine management EMS | 4B
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Service Interval reset with KTS | 20
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-lock braking system ABS | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Airbag AB | 30
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Central electronics ZE | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Transmission control EGS | 30
V40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Transmission control EGS | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Service Interval reset with KTS | 20
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Engine management EMS | 4B
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Anti-theft device Access system/immobilizer | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Anti-lock braking system ABS | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Airbag AB | 30
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Engine management EMS | 4B
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 1H
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Transmission control EGS | 30
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Anti-lock braking system ABS | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Central electronics ZE | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Airbag AB | 30
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Lighting Xenon light GDM | 43
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Airbag AB | 21
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 42
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Anti-theft device Access system/immobilizer | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Service Interval reset with KTS | 20
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.2000-12.2002 | Heater/air conditioner Automatic A/C | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Transmission control EGS | 57
V40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Central electronics ZE | 57


DVD 2019/1:PKW:VOLVO:V40 I 2.0

VOLVO V40 I 2.0

V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Heater/air conditioner Automatic A/C | 1H
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Anti-lock braking system ABS | 42
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Airbag AB | 30
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Central electronics ZE | 57
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Engine management Fenix | 22
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Service Interval reset with KTS | 20
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Airbag AB | 21
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Transmission control EGS | 57
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Transmission control EGS | 30
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Anti-theft device Access system/immobilizer | 57
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Heater/air conditioner Automatic A/C | 57
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Anti-lock braking system ABS | 42
V40 I 2.0 | 2 | 103 | B4204S | 1.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:VOLVO:V40 I 2.0 16V T

VOLVO V40 I 2.0 16V T

V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Transmission control EGS | 30
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Heater/air conditioner Automatic A/C | 1H
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Engine management EMS | 4B
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Airbag AB | 21
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Transmission control EGS | 57
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Airbag AB | 30
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Central electronics ZE | 57
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Heater/air conditioner Automatic A/C | 57
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Anti-theft device Access system/immobilizer | 57
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Service Interval reset with KTS | 20
V40 I 2.0 16V T | 2 | 118 | B4204T | 4.1998-7.1999 | Anti-lock braking system ABS | 42
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 1H
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 57
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Transmission control EGS | 57
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Anti-theft device Access system/immobilizer | 57
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Engine management EMS | 4B
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Service Interval reset with KTS | 20
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Transmission control EGS | 30
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Central electronics ZE | 57
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Anti-lock braking system ABS | 42
V40 I 2.0 16V T | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Airbag AB | 30


DVD 2019/1:PKW:VOLVO:V40 I 2.0 T

VOLVO V40 I 2.0 T

V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Heater/air conditioner Automatic A/C | 1H
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Transmission control EGS k-line | 42
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Airbag AB | 30
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Transmission control EGS | 30
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Anti-theft device Access system/immobilizer | 57
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Central electronics ZE | 57
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Service Interval reset with KTS | 20
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Lighting Xenon light GDM | 43
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Heater/air conditioner Automatic A/C | 57
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Transmission control EGS | 57
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Anti-lock braking system ABS | 42
V40 I 2.0 T | 1,9 | 121 | B4204T2 | 8.2000-7.2001 | Engine management EMS | 4B
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Engine management EMS | 4B
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Anti-lock braking system ABS | 42
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Lighting Xenon light GDM | 43
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Service Interval reset with KTS | 20
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Airbag AB | 30
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Central electronics ZE | 57
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Heater/air conditioner Automatic A/C | 1H
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Heater/air conditioner Automatic A/C | 57
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-4.2004 | Transmission control EGS k-line | 42


DVD 2019/1:PKW:VOLVO:V40 I 2.0 T4

VOLVO V40 I 2.0 T4

V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Lighting Xenon light GDM | 43
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Engine management EMS | 4B
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Transmission control EGS | 30
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Service Interval reset with KTS | 20
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Central electronics ZE | 57
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Anti-lock braking system ABS | 42
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Heater/air conditioner Automatic A/C | 57
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Heater/air conditioner Automatic A/C | 1H
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Anti-theft device Immobilizer (WFS) | 42
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Transmission control EGS k-line | 42
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Anti-theft device Access system/immobilizer | 57
V40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-4.2004 | Airbag AB | 30


DVD 2019/1:PKW:VOLVO:V40 II D2

VOLVO V40 II D2

V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information Audio | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information Audio gateway | 05
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver assistance systems Active collision prevention | 22
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Parking aid Park Distance Control (PDC) | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Convenience electronics Driver side seat memory | 42
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver assistance systems Blind spot object detection, left | 1H
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Engine management CR/EDC | 4C
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Anti-theft device Access system/immobilizer | 4D
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Instrumentation Instrument cluster | 57
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Airbag AB | 57
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Convenience electronics Driver side door control unit | 57
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Central electronics ZE | 4C
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Convenience electronics Passenger side door control unit | 57
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Running gear/steering Electromechanical power steering | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information TV tuner | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information Digital audio system | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver assistance systems Blind spot object detection, right | 1H
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information Emergency call system | 1H
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Parking aid Reversing camera | 57
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information Audio amplifier | 4D
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Airbag Pedestrian impact detection | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Heater/air conditioner Automatic A/C | 4C
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Convenience electronics Trailer control unit | 30
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Driver information Digital radio reception | 22
V40 II D2 | 1,6 | 84 | D4162T | 9.2012- | Electr. energy management Battery management EBM | 2F
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information Audio gateway | 05
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Airbag Pedestrian impact detection | 30
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information Audio amplifier | 4D
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Central electronics ZE | 4C
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Driver assistance systems Active collision prevention | 22
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Parking aid Reversing camera | 57
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Convenience electronics Driver side seat memory | 42
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Instrumentation Instrument cluster | 57
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Convenience electronics Driver side door control unit | 57
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information Emergency call system | 1H
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information Digital audio system | 30
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information TV tuner | 30
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information Audio | 30
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information Digital radio reception | 22
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Electr. energy management Battery management EBM | 2F
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Airbag AB | 57
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Convenience electronics Trailer control unit | 30
V40 II D2 | 2 | 88 | D4204T8 | 9.2015- | Engine management Diesel CR/EDC | 57


DVD 2019/1:PKW:VOLVO:V40 II D3

VOLVO V40 II D3

V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information TV tuner | 30
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Digital audio system | 30
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Electr. energy management Battery management EBM | 2F
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Central electronics ZE | 4C
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Convenience electronics Trailer control unit | 30
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Airbag AB | 57
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Audio | 30
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Convenience electronics Driver side door control unit | 57
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Audio amplifier | 4D
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Driver assistance systems Active collision prevention | 22
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Engine management Diesel CR/EDC | 57
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Parking aid Reversing camera | 57
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Convenience electronics Driver side seat memory | 42
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Airbag Pedestrian impact detection | 30
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Instrumentation Instrument cluster | 57
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Audio gateway | 05
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Emergency call system | 1H
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 II D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Digital radio reception | 22
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information Emergency call system | 1H
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information Audio | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver assistance systems Blind spot object detection, right | 1H
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information Audio gateway | 05
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information Digital audio system | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Airbag Pedestrian impact detection | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Parking aid Reversing camera | 57
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver assistance systems Active collision prevention | 22
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information Digital radio reception | 22
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information TV tuner | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Convenience electronics Trailer control unit | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Electr. energy management Battery management EBM | 2F
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Convenience electronics Driver side door control unit | 57
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Convenience electronics Passenger side door control unit | 57
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Instrumentation Instrument cluster | 57
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver assistance systems Blind spot object detection, left | 1H
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Central electronics ZE | 4C
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Heater/air conditioner Automatic A/C | 4C
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Convenience electronics Driver side seat memory | 42
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driver information Audio amplifier | 4D
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Parking aid Park Distance Control (PDC) | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Airbag AB | 57
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Anti-theft device Access system/immobilizer | 4D
V40 II D3 | 2 | 110 | D5204T6 | 9.2012- | Running gear/steering Electromechanical power steering | 30


DVD 2019/1:PKW:VOLVO:V40 II T3

VOLVO V40 II T3

V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Convenience electronics Driver side door control unit | 57
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information Audio amplifier | 4D
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Convenience electronics Trailer control unit | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information Audio | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information Digital audio system | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information TV tuner | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Instrumentation Instrument cluster | 57
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Engine management Motronic MED | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Parking aid Park Distance Control (PDC) | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Running gear/steering Electromechanical power steering | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver assistance systems Blind spot object detection, right | 1H
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Anti-theft device Access system/immobilizer | 4D
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Convenience electronics Passenger side door control unit | 57
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Airbag AB | 57
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Parking aid Reversing camera | 57
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information Audio gateway | 05
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Convenience electronics Driver side seat memory | 42
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information Emergency call system | 1H
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Airbag Pedestrian impact detection | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver assistance systems Active collision prevention | 22
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver assistance systems Blind spot object detection, left | 1H
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver information Digital radio reception | 22
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Electr. energy management Battery management EBM | 2F
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Heater/air conditioner Automatic A/C | 4C
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V40 II T3 | 1,6 | 110 | B4164T3 | 9.2012- | Central electronics ZE | 4C


DVD 2019/1:PKW:VOLVO:V40 II T4

VOLVO V40 II T4

V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Parking aid Reversing camera | 57
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Driver assistance systems Active collision prevention | 22
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Heater/air conditioner Automatic A/C | 4C
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Transmission control Twin clutch transmission, 6 speed | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Airbag Pedestrian impact detection | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Anti-theft device Access system/immobilizer | 4D
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Convenience electronics Driver side seat memory | 42
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Driver information Audio gateway | 05
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Driver information Emergency call system | 1H
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Parking aid Park Distance Control (PDC) | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Running gear/steering Electromechanical power steering | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Engine management Motronic MED | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Running gear/steering Electro-hydraulic power steering | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Instrumentation Instrument cluster | 57
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Driver information TV tuner | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Convenience electronics Driver side door control unit | 57
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Driver information Digital radio reception | 22
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Driver assistance systems Sensor assistance systems | 57
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Driver information Digital audio system | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Electr. energy management Battery management EBM | 2F
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Driver information Audio | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Convenience electronics Passenger side door control unit | 57
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Driver information Audio amplifier | 4D
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Central electronics ZE | 4C
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Convenience electronics Trailer control unit | 30
V40 II T4 | 1,6 | 132 | B4164T | 9.2012-7.2015 | Airbag AB | 57
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information Digital radio reception | 22
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Instrumentation Instrument cluster | 57
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Driver assistance systems Active collision prevention | 22
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Airbag AB | 57
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information Digital audio system | 30
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information Audio gateway | 05
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information Audio | 30
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Convenience electronics Trailer control unit | 30
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information Audio amplifier | 4D
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information Emergency call system | 1H
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Electr. energy management Battery management EBM | 2F
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Convenience electronics Driver side seat memory | 42
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Convenience electronics Driver side door control unit | 57
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Central electronics ZE | 4C
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Driver information TV tuner | 30
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Parking aid Reversing camera | 57
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 II T4 | 2 | 140 | B4204T19 | 9.2015- | Airbag Pedestrian impact detection | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Driver information Digital audio system | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Running gear/steering Electromechanical power steering | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Convenience electronics Trailer control unit | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Driver information Audio amplifier | 4D
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Anti-theft device Access system/immobilizer | 4D
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Driver assistance systems Sensor assistance systems | 57
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Parking aid Park Distance Control (PDC) | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Central electronics ZE | 4C
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Airbag AB | 57
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Running gear/steering Electro-hydraulic power steering | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Electr. energy management Battery management EBM | 2F
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Driving safety system ESP Electronic stability program ESP | 4G
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Driver information TV tuner | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Driver assistance systems Blind spot object detection, left | 1H
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Convenience electronics Driver side door control unit | 57
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Heater/air conditioner Automatic A/C | 4C
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Engine management Motronic ME | 4C
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Driver information Audio | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Driver assistance systems Blind spot object detection, right | 1H
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Instrumentation Instrument cluster | 57
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Driver information Audio gateway | 05
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Driver information Emergency call system | 1H
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Parking aid Reversing camera | 57
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Airbag Pedestrian impact detection | 30
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Convenience electronics Passenger side door control unit | 57
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Driver assistance systems Active collision prevention | 22
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Convenience electronics Driver side seat memory | 42
V40 II T4 | 2 | 132 | B5204T8 | 9.2012-8.2015 | Driver information Digital radio reception | 22


DVD 2019/1:PKW:DAEWOO:Gentra 1.5i

DAEWOO Gentra 1.5i

Gentra 1.5i | 1,5 | 62 | F15S3 | 9.2005-10.2007 | Engine management MR | 4B


DVD 2019/1:PKW:HYUNDAI:Accent blue 1.4

HYUNDAI Accent blue 1.4

Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Transmission control 4-speed automatic transmission | 57
Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Anti-theft device Access/start authorization | 4K
Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Engine management Motronic M | 4C
Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Running gear/steering Electromechanical power steering | 57
Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Central electronics ZE | 57
Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Heater/air conditioner Automatic A/C | 05
Accent blue 1.4 | 1,4 | 80 | G4FA | 1.2011- | Airbag AB | 30
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Central electronics ZE | 57
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Airbag AB | 30
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Transmission control 4-speed automatic transmission | 57
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Heater/air conditioner Automatic A/C | 05
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Engine management Motronic M | 4C
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Running gear/steering Electromechanical power steering | 57
Accent blue 1.4 | 1,4 | 74 | G4LC | 3.2013- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:HYUNDAI:Accent blue 1.6 CRDi

HYUNDAI Accent blue 1.6 CRDi

Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Transmission control 4-speed automatic transmission | 57
Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Airbag AB | 30
Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Running gear/steering Electromechanical power steering | 57
Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Central electronics ZE | 57
Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Engine management EDC 17CP14 | 4C
Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Heater/air conditioner Automatic A/C | 05
Accent blue 1.6 CRDi | 1,6 | 94 | D4FB | 1.2011- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:HYUNDAI:Grandeur 3.0

HYUNDAI Grandeur 3.0

Grandeur 3.0 | 3 | 182 | 3.2011- | Steering wheel electron. Multi-function steering wheel | 30
Grandeur 3.0 | 3 | 182 | 3.2011- | Driver information Camera Surrounding | 57
Grandeur 3.0 | 3 | 182 | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grandeur 3.0 | 3 | 182 | 3.2011- | Lighting ALWR | 1H
Grandeur 3.0 | 3 | 182 | 3.2011- | Diagnosis/bus systems Gateway | 30
Grandeur 3.0 | 3 | 182 | 3.2011- | Instrumentation Instrument cluster | 57
Grandeur 3.0 | 3 | 182 | 3.2011- | Parking aid Parking assistant | 57
Grandeur 3.0 | 3 | 182 | 3.2011- | Heater/air conditioner Automatic A/C | 42
Grandeur 3.0 | 3 | 182 | 3.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Grandeur 3.0 | 3 | 182 | 3.2011- | Convenience electronics Steering column switch module | 30
Grandeur 3.0 | 3 | 182 | 3.2011- | Central electronics ZE | 57
Grandeur 3.0 | 3 | 182 | 3.2011- | Convenience electronics Passenger side door control unit | 42
Grandeur 3.0 | 3 | 182 | 3.2011- | Braking system Electronic parking brake | 4C
Grandeur 3.0 | 3 | 182 | 3.2011- | Convenience electronics Steering column adjustment | 57
Grandeur 3.0 | 3 | 182 | 3.2011- | Airbag AB | 30
Grandeur 3.0 | 3 | 182 | 3.2011- | Transmission control 6-speed automatic transmission | 57
Grandeur 3.0 | 3 | 182 | 3.2011- | Convenience electronics Driver side door control unit | 57
Grandeur 3.0 | 3 | 182 | 3.2011- | Anti-theft device Immobilizer (WFS) | 88
Grandeur 3.0 | 3 | 182 | 3.2011- | Convenience electronics Electronic seat adjustment | 57
Grandeur 3.0 | 3 | 182 | 3.2011- | Anti-theft device Access/start authorization | 4C
Grandeur 3.0 | 3 | 182 | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:LANCIA:Ypsilon 1.3 JTD

LANCIA Ypsilon 1.3 JTD

Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Convenience electronics Front right door control unit | 42
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Instrumentation Instrument cluster | 57
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Anti-lock braking system ABS | 4F
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Driver information Audio / telematics | 4B
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Heater/air conditioner Automatic A/C | 4B
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Engine management CR/EDC Multijet | 43
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Central electronics ZE | 4B
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Airbag AB Autoliv | 77
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Convenience electronics Front left door control unit | 42
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Driver information Audio / telematics | 4B
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Running gear/steering Electric power steering | 1H
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Driver information Audio / telematics | 4B
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Convenience electronics Front left door control unit | 42
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Service | 1G
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Central electronics ZE | 4B
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 JTD | 1,3 | 51 | 188 A9.000 | 6.2003-9.2006 | Vehicle configuration Configuration alignment | 1N


DVD 2019/1:PKW:LANCIA:Ypsilon 1.3 Multijet

LANCIA Ypsilon 1.3 Multijet

Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Central electronics ZE | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Running gear/steering Electric power steering | 1H
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Vehicle configuration Configuration alignment | 1N
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Engine management CR/EDC IAW | 4C
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Airbag AB Autoliv | 42
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Service | 1G
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Heater/air conditioner Automatic A/C | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Instrumentation Instrument cluster | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Anti-lock braking system ABS | 4F
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Heater/air conditioner Automatic A/C | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Central electronics ZE | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Anti-lock braking system ABS | 4F
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Airbag AB Autoliv | 42
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Driver information Audio / telematics | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Service | 1G
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Driver information Audio / telematics | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Engine management 8DF | 4C
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Vehicle configuration Configuration alignment | 1N
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Engine management CR/EDC Multijet | 43
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Instrumentation Instrument cluster | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Running gear/steering Electric power steering | 1H
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2006-12.2009 | Engine management CR/EDC IAW | 4C
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 9.2009-11.2010 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Running gear/steering Electric power steering | 1H
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Instrumentation Instrument cluster | 57
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 57
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Engine management CR/EDC IAW | 4C
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Central electronics ZE | 4B
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Engine management CR/EDC Multijet | 43
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Engine management CR/EDC Multijet | 43
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Airbag AB Autoliv | 42
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Service | 1G
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Central electronics ZE | 4B
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Vehicle configuration Configuration alignment | 1N
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Heater/air conditioner Automatic A/C | 4B
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 57
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Service | 1G
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Engine management CR/EDC IAW | 4C
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Vehicle configuration Configuration alignment | 1N
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Running gear/steering Electric power steering | 1H
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Airbag AB Autoliv | 42
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Heater/air conditioner Automatic A/C | 4B
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Anti-lock braking system ABS | 4F
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Anti-lock braking system ABS | 4F
Ypsilon 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2006-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Instrumentation Instrument cluster | 57
Ypsilon 1.3 Multijet | 1,3 | 77 | 199 A3.000 | 10.2006-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Instrumentation Instrument cluster | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Anti-lock braking system ABS | 4F
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Engine management CR/EDC IAW | 4C
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Central electronics ZE | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Vehicle configuration Configuration alignment | 1N
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Running gear/steering Electric power steering | 1H
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Transmission control Selespeed CFC | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Convenience electronics Front left door control unit | 42
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Convenience electronics Front right door control unit | 42
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Airbag AB Autoliv | 42
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Engine management 8DF | 4C
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Driver information Audio / telematics | 57
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Service | 1G
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Heater/air conditioner Automatic A/C | 4B
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Convenience electronics Front left door control unit | 42
Ypsilon 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 8.2010-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Heater/air conditioner Supplementary heater | 22
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Instrumentation Instrument cluster | 5A
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Vehicle configuration Configuration alignment | 1N
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Engine management 8F3 | 4C
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Central electronics ZE | 4C
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Anti-lock braking system ABS | 4E
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Running gear/steering Electric power steering | 1H
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Lighting Litronic (Master) | 57
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Transmission control Selespeed CFC | 5A
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Driver information Audio / telematics | 4B
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Airbag AB | 44
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Heater/air conditioner Automatic A/C | 42
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Lighting Litronic (Slave) | 30
Ypsilon 1.3 MultiJet | 1,3 | 70 | 199 B1.000 | 6.2011- | Service Service display | 1G
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Heater/air conditioner Supplementary heater | 22
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Anti-lock braking system ABS | 4E
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Central electronics ZE | 4C
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Heater/air conditioner Automatic A/C | 42
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Transmission control Selespeed CFC | 5A
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Running gear/steering Electric power steering | 1H
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Service Service display | 1G
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Airbag AB | 44
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Instrumentation Instrument cluster | 5A
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Engine management 8F3 | 4C
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Vehicle configuration Configuration alignment | 1N
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Lighting Litronic (Slave) | 30
Ypsilon 1.3 Multijet | 1,3 | 70 | 312 B1.000 | 5.2015- | Lighting Litronic (Master) | 57
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Airbag AB | 44
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Driver information Audio / telematics | 4B
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Heater/air conditioner Automatic A/C | 42
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Transmission control Selespeed CFC | 5A
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Instrumentation Instrument cluster | 5A
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Central electronics ZE | 4C
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Anti-lock braking system ABS | 4E
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Vehicle configuration Configuration alignment | 1N
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Engine management 8F3 | 4C
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Running gear/steering Electric power steering | 1H
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Service Service display | 1G
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Lighting Litronic (Master) | 57
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Lighting Litronic (Slave) | 30
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Heater/air conditioner Supplementary heater | 22
Ypsilon 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 6.2016- | Parking aid Park Distance Control (PDC) | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:ML 450 Hybrid 4MATIC

MERCEDES-BENZ ML 450 Hybrid 4MATIC

ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Central electronics Front central electronics | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Engine management EKP control | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Belt tensioner REV Left | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Driver information Rear right display | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Vehicle speed Adaptive cruise control | 30
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Rear lid control unit | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Driver information Compass | 30
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Front left door control unit | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Electronic ignition lock EZS | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Sun roof operating unit | 44
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Instrumentation Instrument cluster | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Steering column switch module | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Driver information CD changer | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Lighting Static ALWR | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Transmission control Rear axle lock HAQ | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Transmission control Automatic transmission, 7 gear | 1H
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Vehicle speed Adaptive cruise control | 1H
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Upper control panel | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Komfortelektronik Elektronische Sitzheizung | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Belt tensioner REV Left | 30
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Front right dynamic seat | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Lighting Intelligent light system (ILS) VarioX | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Transmission control Transfer case | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Lighting Intelligent light system (ILS) VarioX | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Front left dynamic seat | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Front right door control unit | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Parking aid Reversing camera | 1H
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Transmission control Electr. gear selector lever (EWM) | 57
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Belt tensioner REV Right | 30
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Heater/air conditioner Automatic A/C | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Motorsteuerung EKP-Steuerung Rechts | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Central electronics Rear central electronics | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Service Dynamic service information | 4H
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Parking aid Park Distance Control (PDC) | 30
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Motorsteuerung EKP-Steuerung Links | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Parking aid Park Distance Control (PDC) | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Driver information Rear left display | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Belt tensioner REV Right | 42
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Convenience electronics Pump for dynamic seats | 44
ML 450 Hybrid 4MATIC | 3,5 | 247 | M 272.973 | 7.2009- | Airbag AB | 77


DVD 2019/1:PKW:PIAGGIO:Porter 1.3

PIAGGIO Porter 1.3

Porter 1.3 | 1,3 | 48 | HC | 1.1998-12.2011 | Motorsteuerung | 42


DVD 2019/1:PKW:SUBARU:BRZ 2.0

SUBARU BRZ 2.0

BRZ 2.0 | 2 | 0 |  | 9.2012- | Airbag Seat occupied sensor | 1H
BRZ 2.0 | 2 | 0 |  | 9.2012- | Vehicle speed Tempomat | 1H
BRZ 2.0 | 2 | 0 |  | 9.2012- | Convenience electronics Electric window lifter | 42
BRZ 2.0 | 2 | 0 |  | 9.2012- | Transmission control 6-speed automatic transmission | 5A
BRZ 2.0 | 2 | 0 |  | 9.2012- | Running gear/steering Electric power steering | 4F
BRZ 2.0 | 2 | 0 |  | 9.2012- | Central electronics ZE | 42
BRZ 2.0 | 2 | 0 |  | 9.2012- | Convenience electronics Electronic ignition lock EZS | 57
BRZ 2.0 | 2 | 0 |  | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4E
BRZ 2.0 | 2 | 0 |  | 9.2012- | Heater/air conditioner Air conditioner | 4B
BRZ 2.0 | 2 | 0 |  | 9.2012- | Engine management TCCS | 4C
BRZ 2.0 | 2 | 0 |  | 9.2012- | Instrumentation Instrument cluster | 42
BRZ 2.0 | 2 | 0 |  | 9.2012- | Anti-theft device Access/start authorization | 05
BRZ 2.0 | 2 | 0 |  | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
BRZ 2.0 | 2 | 0 |  | 9.2012- | Airbag AB | 3C
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Running gear/steering Electric power steering | 4F
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Airbag Seat occupied sensor | 1H
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Central electronics ZE | 42
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Airbag AB | 3C
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Vehicle speed Tempomat | 1H
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Transmission control 6-speed automatic transmission | 5A
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4E
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Instrumentation Instrument cluster | 42
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Heater/air conditioner Air conditioner | 4B
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Engine management TCCS | 4C
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Anti-theft device Access/start authorization | 05
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Convenience electronics Electronic ignition lock EZS | 57
BRZ 2.0 | 2 | 147 | FA20 | 6.2012- | Convenience electronics Electric window lifter | 42


DVD 2019/1:PKW:TOYOTA:Land Cruiser 4.5 4x4 TDi

TOYOTA Land Cruiser 4.5 4x4 TDi

Land Cruiser 4.5 4x4 TDi | 4,5 | 173 | 1VD | 1.2008- | Airbag AB | 3C
Land Cruiser 4.5 4x4 TDi | 4,5 | 173 | 1VD | 1.2008- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.5 4x4 TDi | 4,5 | 173 | 1VD | 1.2008- | System overview System overview | 22
Land Cruiser 4.5 4x4 TDi | 4,5 | 173 | 1VD | 1.2008- | Engine management CR/EDC | 4C


DVD 2019/1:PKW:ALFA ROMEO:164 3.0 i.e. QV

ALFA ROMEO 164 3.0 i.e. QV

164 3.0 i.e. QV | 3 | 147 | AR 64301 | 9.1990-9.1992 | Anti-lock braking system ABS | 42
164 3.0 i.e. QV | 3 | 147 | AR 64301 | 9.1990-9.1992 | Engine management Motronic ML | 22


DVD 2019/1:PKW:AUDI:A1 2.0 TFSI quattro

AUDI A1 2.0 TFSI quattro

A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Transmission control 7-speed double clutch transmission | 1H
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Lighting Automatic headlight levelling control | 57
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Heater/air conditioner Automatic A/C | 43
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Diagnosis/bus systems Gateway | 1H
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Convenience electronics Rear left door control unit | 57
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Heater/air conditioner Climatronic | 4B
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Driver information Information electronics | 4C
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Running gear/steering Electromechanical power steering | 1H
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | System overview System overview | 01
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Running gear/steering Electro-hydraulic power steering | 30
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Anti-lock braking system ABS | 4E
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Driver information TV tuner | 42
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Parking aid Parking assistant | 57
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Engine management Motronic MED | 4C
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Central electronics ZE | 57
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Convenience electronics Electronic rear lid actuation | 57
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Heater/air conditioner Climatronic | 4B
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Diagnosis/bus systems Gateway | 1H
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Running gear/steering Electro-hydraulic power steering | 1H
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Convenience electronics Rear right door control unit | 57
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Convenience electronics Passenger side door control unit | 57
A1 2.0 TFSI quattro | 2 | 188 | CDLH | 3.2012-12.2012 | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:BMW:730 d xDrive

BMW 730 d xDrive

730 d xDrive | 3 | 155 | B57 D30A | 9.2015- | Electr. energy management Battery replacement | 2F
730 d xDrive | 3 | 155 | B57 D30A | 9.2015- | Diagnosis/bus systems Gateway | 4H
730 d xDrive | 3 | 155 | B57 D30A | 9.2015- | System overview System overview | 30
730 d xDrive | 3 | 155 | N57 D30A | 7.2012-5.2015 | Airbag ACSM | 57
730 d xDrive | 3 | 155 | N57 D30A | 7.2012-5.2015 | Central electronics Passenger side central electronics | 57
730 d xDrive | 3 | 155 | N57 D30A | 7.2012-5.2015 | Diagnosis/bus systems Gateway | 4H
730 d xDrive | 3 | 155 | N57 D30A | 7.2012-5.2015 | Driver information Telephone | 57
730 d xDrive | 3 | 155 | N57 D30A | 7.2012-5.2015 | Driver information Audio operating element | 4B
730 d xDrive | 3 | 155 | N57 D30A | 7.2012-5.2015 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
730 d xDrive | 3 | 155 | N57 D30A | 7.2012-5.2015 | System overview System overview | 30
730 d xDrive | 3 | 155 | N57 D30A | 7.2012-5.2015 | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:750 d xDrive

BMW 750 d xDrive

750 d xDrive | 3 | 294 | B57 D30C | 7.2016- | Diagnosis/bus systems Gateway | 4H
750 d xDrive | 3 | 294 | B57 D30C | 7.2016- | System overview System overview | 30
750 d xDrive | 3 | 294 | B57 D30C | 7.2016- | Electr. energy management Battery replacement | 2F
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Airbag ACSM | 57
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Audio operating element | 4B
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Telephone | 57
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Central electronics Passenger side central electronics | 57
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Diagnosis/bus systems Gateway | 4H
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | System overview System overview | 30
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Engine management EDC 15C4 | 47
750 d xDrive | 3 | 280 | N57 D30C | 7.2012- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:320 i xDrive

BMW 320 i xDrive

320 i xDrive | 2 | 135 | B48 B20A | 7.2015- | Driver information Audio operating element | 4B
320 i xDrive | 2 | 135 | B48 B20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
320 i xDrive | 2 | 135 | B48 B20A | 7.2015- | Electr. energy management Battery replacement | 2F
320 i xDrive | 2 | 135 | B48 B20A | 7.2015- | System overview System overview | 30
320 i xDrive | 2 | 135 | N20 B20... | 7.2012- | Diagnosis/bus systems Gateway | 4H
320 i xDrive | 2 | 135 | N20 B20... | 7.2012- | Electr. energy management Battery replacement | 2F
320 i xDrive | 2 | 135 | N20 B20... | 7.2012- | Driver information Audio operating element | 4B
320 i xDrive | 2 | 135 | N20 B20... | 7.2012- | System overview System overview | 30
320 i xDrive | 2 | 132 | N20 B20A | 9.2015- | System overview System overview | 30
320 i xDrive | 2 | 132 | N20 B20A | 9.2015- | Driver information Audio operating element | 4B
320 i xDrive | 2 | 132 | N20 B20A | 9.2015- | Diagnosis/bus systems Gateway | 4H
320 i xDrive | 2 | 132 | N20 B20A | 9.2015- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:650 i GC

BMW 650 i GC

650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 2F
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Telephone | 57
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
650 i GC | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:750 Ld xDrive

BMW 750 Ld xDrive

750 Ld xDrive | 3 | 294 | B57 D30C | 7.2016- | Electr. energy management Battery replacement | 2F
750 Ld xDrive | 3 | 294 | B57 D30C | 7.2016- | System overview System overview | 30
750 Ld xDrive | 3 | 294 | B57 D30C | 7.2016- | Diagnosis/bus systems Gateway | 4H
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Airbag ACSM | 57
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Electr. energy management Battery replacement | 2F
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Audio operating element | 4B
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Engine management EDC 15C4 | 47
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Driver information Telephone | 57
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | System overview System overview | 30
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Central electronics Passenger side central electronics | 57
750 Ld xDrive | 3 | 280 | N57 D30C | 7.2012- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:ActiveHybrid 7L

BMW ActiveHybrid 7L

ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Diagnosis/bus systems Gateway | 4H
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Driver information Audio operating element | 4B
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery replacement | 2F
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 57
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Driver information Telephone | 57
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | System overview System overview | 30
ActiveHybrid 7L | 3 | 235 | N55 B30A | 7.2012- | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:CHRYSLER:300 5.7 Touring

CHRYSLER 300 5.7 Touring

300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | System overview System overview | 22
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Convenience electronics Driver side door control unit | 42
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Instrumentation Instrument cluster | 57
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Parking aid Parking assistant | 4B
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Airbag AB | 4C
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Engine management NGC | 4C
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Convenience electronics Front left door control unit | 42
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Running gear/steering Electric power steering | 30
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Lighting Main beam control | 4B
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Convenience electronics Seat control unit | 4B
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Transmission control GS | 4H
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Traction control system ABS/ASR | 4C
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Instrumentation Additional instrumentation | 42
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Convenience electronics Steering column switch module | 57
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Heater/air conditioner Automatic A/C | 4B
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Convenience electronics Passenger side door control unit | 42
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Driver information Info display | 1H
300 5.7 Touring | 5,7 | 250 | EZH | 9.2009- | Convenience electronics Two-way radio control unit | 4F


DVD 2019/1:PKW:FORD:EcoSport 1.6 Flex

FORD EcoSport 1.6 Flex

EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Central electronics ZE | 30
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Engine management IAW | 05
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Central electronics ZE | 30
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Convenience electronics Multi-purpose receiver control unit | 30
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Airbag AB | 30
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Anti-theft device Access system/immobilizer | 30
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Instrumentation Instrument cluster | 42
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Driver information Display/operating unit | 30
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Driver information Audio | 30
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Heater/air conditioner Automatic A/C | 30
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Driver information GPS module | 30
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Instrumentation Instrument cluster | 42
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Central electronics ZE | 42
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
EcoSport 1.6 Flex | 1,6 | 81 | SIGMA | 8.2012- | Driving safety system ESP Electronic stability program | 30


DVD 2019/1:PKW:KIA:Cee"d 1.6 GDI

KIA Cee"d 1.6 GDI

Cee"d 1.6 GDI | 1,6 | 99 | 5.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Cee"d 1.6 GDI | 1,6 | 99 | 5.2012- | Engine management Motronic MED | 4C
Cee"d 1.6 GDI | 1,6 | 99 | 5.2012- | Central electronics ZE | 57
Cee"d 1.6 GDI | 1,6 | 99 | 5.2012- | Braking system Electronic parking brake | 57
Cee"d 1.6 GDI | 1,6 | 99 | 5.2012- | Airbag AB | 30
Cee"d 1.6 GDI | 1,6 | 99 | 5.2012- | Central electronics Driver side central electronics | 42
Cee"d 1.6 GDI | 1,6 | 99 | 5.2012- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:KIA:Cee"d 1.4 CRDi

KIA Cee"d 1.4 CRDi

Cee"d 1.4 CRDi | 1,4 | 66 | 5.2012- | Heater/air conditioner Automatic A/C | 05
Cee"d 1.4 CRDi | 1,4 | 66 | 5.2012- | Braking system Electronic parking brake | 57
Cee"d 1.4 CRDi | 1,4 | 66 | 5.2012- | Central electronics ZE | 57
Cee"d 1.4 CRDi | 1,4 | 66 | 5.2012- | Airbag AB | 30
Cee"d 1.4 CRDi | 1,4 | 66 | 5.2012- | Central electronics Driver side central electronics | 42
Cee"d 1.4 CRDi | 1,4 | 66 | 5.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Cee"d 1.4 CRDi | 1,4 | 66 | 5.2012- | Engine management EDC 17C57 | 4C


DVD 2019/1:PKW:SSANGYONG:Actyon Sports 2.0 E-Xdi

SSANGYONG Actyon Sports 2.0 E-Xdi

Actyon Sports 2.0 E-Xdi | 2 | 114 | D 20 DTR | 12.2011- | Anti-theft device Immobilizer (WFS) | 2B
Actyon Sports 2.0 E-Xdi | 2 | 114 | D 20 DTR | 12.2011- | Transmission control 4-speed automatic transmission | 30


DVD 2019/1:PKW:TOYOTA:Kijang Innova 2.7i

TOYOTA Kijang Innova 2.7i

Kijang Innova 2.7i | 2,7 | 118 | 2TRFE | 8.2004- | System overview System overview | 22
Kijang Innova 2.7i | 2,7 | 118 | 2TRFE | 8.2004- | Engine management TCCS | 4C


DVD 2019/1:PKW:TOYOTA:Yaris 1.5 HSD

TOYOTA Yaris 1.5 HSD

Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Convenience electronics Rear left door control unit | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Tire monitoring system Tire pressure monitoring | 4F
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Convenience electronics Steering column switch module | 2B
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Anti-theft device Access/start authorization | 05
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Transmission control Automatic transmission | 4B
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Transmission control Automatic transmission | 4B
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Roof operating unit | 40
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Diagnosis/bus systems Gateway | 30
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Electric window lifter | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Driver information Navigation system | 3C
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Hybrid control Hybrid control | 5A
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Alarm system Anti-theft alarm system | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Alarm system Anti-theft alarm system | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Running gear/steering Electric power steering | 01
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Engine management TCCS | 4C
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Running gear/steering Electric power steering | 4F
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Electronic ignition lock EZS | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Diagnosis/bus systems Gateway | 30
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Convenience electronics Driver"s door control unit | 01
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Airbag AB | 3C
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Convenience electronics Driver side front window lifter motor | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Running gear/steering Electric power steering | 4F
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Lighting Headlamp level control | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Engine management TCCS | 4C
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Tire monitoring system Tire pressure monitoring | 4F
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Driver"s door control unit | 01
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Heater/air conditioner Air conditioner | 4B
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Steering column switch module | 2B
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Heater/air conditioner Air conditioner | 4B
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Central electronics ZE | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Passenger side door control unit | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Diagnosis/bus systems Accessor Gateway | 30
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Airbag AB | 1K
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Driver side front window lifter motor | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Running gear/steering Electric power steering | 01
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Driver information Navigation system | 3C
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Hybrid control Hybrid control | 5A
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Convenience electronics Rear right door control unit | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Lighting Headlamp level control | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Roof operating unit | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Diagnosis/bus systems Accessor Gateway | 30
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Rear right door control unit | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Airbag AB | 3C
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | System overview System overview | 22
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Vehicle speed Tempomat | 30
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Instrumentation Instrument cluster | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Convenience electronics Roof operating unit | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Airbag AB | 1K
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | System overview System overview | 22
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Central electronics ZE | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Convenience electronics Passenger side door control unit | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Vehicle speed Tempomat | 30
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Instrumentation Instrument cluster | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Central electronics ZE | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Anti-theft device Access/start authorization | 05
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Convenience electronics Electronic ignition lock EZS | 57
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Convenience electronics Electric window lifter | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 4.2012- | Convenience electronics Rear left door control unit | 42
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Convenience electronics Roof operating unit | 40
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.5 HSD | 1,5 | 55 | 1NZFXE | 7.2014- | Central electronics ZE | 42


DVD 2019/1:PKW:VOLVO:C70 II 2.0D

VOLVO C70 II 2.0D

C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Diesel injection Additive system | 4G
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Central electronics Rear central electronics | 57
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Anti-theft device Access system/immobilizer | 57
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Electric convertible top control | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Central electronics Front central electronics | 4B
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Traction control system ABS/ASR | 4D
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Parking aid Park Distance Control (PDC) | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Digital audio system | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Anti-lock braking system ABS | 4D
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Front right door control unit | 57
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Audio operating element | 05
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Driver side seat memory | 05
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | System overview Vehicle overview | 2B
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Audio | 42
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Airbag AB TC | 77
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Engine management CR/EDC | 4C
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Telephone/emergency call system | 1H
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Bluetooth telephone | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Steering column switch module | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Transmission control Twin clutch transmission, 6 speed | 1H
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information GPS module | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Traffic data module | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Subwoofer | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Trailer control unit | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Audio amplifier | 22
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Lighting ALWR / xenon light | 1H
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Front left door control unit | 57
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Electr. energy management Battery management EBM | 2F
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Instrumentation Instrument cluster | 57
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Heater/air conditioner Automatic A/C | 4H
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information Navigation system | 42
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Accessory electronics | 42
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Driver information USB audio interface | 30
C70 II 2.0D | 2 | 100 | D4204T | 1.2008-7.2010 | Convenience electronics Passenger side seat memory | 42


DVD 2019/1:PKW:VOLVO:C70 II 2.4

VOLVO C70 II 2.4

C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Central electronics Rear central electronics | 57
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | System overview Vehicle overview | 2B
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Subwoofer | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Audio amplifier | 22
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Traction control system ABS/ASR | 4D
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Airbag AB TC | 77
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Steering column switch module | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Audio | 42
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information USB audio interface | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Electric convertible top control | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Digital audio system | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Bluetooth telephone | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Trailer control unit | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Instrumentation Instrument cluster | 57
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Traffic data module | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Central electronics Front central electronics | 4B
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Engine management Motronic ME | 57
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Accessory electronics | 42
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Front right door control unit | 57
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Driver side seat memory | 05
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Anti-lock braking system ABS | 4D
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Audio operating element | 05
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information GPS module | 30
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Passenger side seat memory | 42
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Lighting ALWR / xenon light | 1H
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Convenience electronics Front left door control unit | 57
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Telephone/emergency call system | 1H
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Driver information Navigation system | 42
C70 II 2.4 | 2,4 | 103 | B5244S5 | 3.2006-7.2010 | Heater/air conditioner Automatic A/C | 4H


DVD 2019/1:PKW:VOLVO:C70 II 2.4D

VOLVO C70 II 2.4D

C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Telephone/emergency call system | 1H
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Lighting ALWR / xenon light | 1H
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Front left door control unit | 57
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Traction control system ABS/ASR | 4D
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Steering column switch module | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Heater/air conditioner Automatic A/C | 4H
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information USB audio interface | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Front right door control unit | 57
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Airbag AB TC | 77
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Passenger side seat memory | 42
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Audio amplifier | 22
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Digital audio system | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Navigation system | 42
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Bluetooth telephone | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Subwoofer | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Accessory electronics | 42
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Traffic data module | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Instrumentation Instrument cluster | 57
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Driver side seat memory | 05
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Audio operating element | 05
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Central electronics Front central electronics | 4B
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Anti-lock braking system ABS | 4D
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Electric convertible top control | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information GPS module | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | System overview Vehicle overview | 2B
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Convenience electronics Trailer control unit | 30
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Central electronics Rear central electronics | 57
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Driver information Audio | 42
C70 II 2.4D | 2,4 | 120 | D5244T9 | 8.2006-7.2010 | Engine management EDC 16C | 5A


DVD 2019/1:PKW:VOLVO:C70 II D3

VOLVO C70 II D3

C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Convenience electronics Driver side seat memory | 05
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Engine management EDC 17 | 4C
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Instrumentation Instrument cluster | 57
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Convenience electronics Front right door control unit | 57
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Lighting ALWR / xenon light | 1H
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Traffic data module | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Audio operating element | 05
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Bluetooth telephone | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Convenience electronics Accessory electronics | 42
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Subwoofer | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Telephone/emergency call system | 1H
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Convenience electronics Electric convertible top control | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Convenience electronics Front left door control unit | 57
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Convenience electronics Trailer control unit | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Audio amplifier | 22
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Navigation system | 42
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Anti-theft device Access system/immobilizer | 57
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Parking aid Park Distance Control (PDC) | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information GPS module | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Audio | 42
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Convenience electronics Passenger side seat memory | 42
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Airbag AB TC | 77
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Electr. energy management Battery management EBM | 2F
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Central electronics Rear central electronics | 57
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information Digital audio system | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driver information USB audio interface | 30
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II D3 | 2 | 110 | D5204T5 | 10.2010- | Heater/air conditioner Automatic A/C | 4H


DVD 2019/1:PKW:VOLVO:XC60 D4 AWD

VOLVO XC60 D4 AWD

XC60 D4 AWD | 2 | 140 | D4204T14 | 3.2017- | Motorsteuerung CR/EDC D4204T |
XC60 D4 AWD | 2 | 140 | D4204T14 | 3.2017- | Running gear/steering Electromechanical power steering | 1H
XC60 D4 AWD | 2 | 140 | D4204T14 | 3.2017- | Convenience electronics Passenger side door control unit | 57
XC60 D4 AWD | 2 | 140 | D4204T14 | 3.2017- | Convenience electronics Rear lid control unit | 57
XC60 D4 AWD | 2 | 140 | D4204T14 | 3.2017- | Central electronics ZE | 57
XC60 D4 AWD | 2 | 140 | D4204T14 | 3.2017- | Transmission control Transfer case DEM | 42
XC60 D4 AWD | 2 | 140 | D4204T14 | 3.2017- | Lighting LED power module left | 30
XC60 D4 AWD | 2 | 140 | D4204T14 | 3.2017- | Lighting LED power module right | 30
XC60 D4 AWD | 2 | 140 | D4204T14 | 3.2017- | Convenience electronics Driver side door control unit | 57
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver information Digital radio reception | 22
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Parking aid Reversing camera | 57
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver information DVD drive | 22
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Convenience electronics Driver side seat memory | 42
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver information Bluetooth telephone | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Braking system Electronic parking brake | 4F
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Engine management EDC 17 | 4C
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver information Audio gateway | 05
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Instrumentation Instrument cluster | 57
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver information Navigation system | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Heater/air conditioner Automatic A/C | 4C
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Convenience electronics Driver side door control unit | 57
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver information Audio amplifier | 4D
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Anti-theft device Access system/immobilizer | 4D
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver information USB audio interface | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Convenience electronics Rear lid control unit | 57
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Airbag AB | 57
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Central electronics ZE | 4C
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Convenience electronics Passenger side door control unit | 57
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Running gear/steering Adaptive damping system | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Electr. energy management Battery management EBM | 2F
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Parking aid Park Distance Control (PDC) | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | System overview Vehicle overview | 2B
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Parking aid Park Distance Control (PDC) | 1H
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver information Digital audio system | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver information Audio | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Transmission control Transfer case | 1H
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Lighting ALWR / xenon light | 1H
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Running gear/steering Electro-hydraulic power steering | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver information Emergency call system | 1H
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver information TV tuner | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Convenience electronics Trailer control unit | 30
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver assistance systems Sensor assistance systems | 57
XC60 D4 AWD | 2,4 | 133 | D5244T12 | 8.2013-7.2015 | Driver assistance systems Active collision prevention | 22
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Instrumentation Instrument cluster | 57
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Heater/air conditioner Automatic A/C | 4C
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Audio | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Subwoofer | 22
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | System overview Vehicle overview | 2B
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Audio amplifier | 4D
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Instrumentation Instrument cluster | 57
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Parking aid Reversing camera | 57
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver assistance systems Active collision prevention | 22
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Airbag AB | 57
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Digital radio reception | 22
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Driver side seat memory | 42
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Rear lid control unit | 57
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information TV tuner | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Braking system Electronic parking brake | 4F
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Airbag AB | 44
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Electr. energy management Battery management EBM | 2F
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Bluetooth telephone | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Driver side door control unit | 57
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Navigation system | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Engine management EDC 17 | 4C
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Audio gateway | 05
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Central electronics ZE | 4C
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Emergency call system | 1H
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Running gear/steering Adaptive damping system | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information USB audio interface | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information DVD drive | 22
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver information Digital audio system | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Transmission control Transfer case | 1H
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Passenger side door control unit | 57
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Lighting ALWR / xenon light | 1H
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Convenience electronics Trailer control unit | 30
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Transmission control 6-speed autom. trans. TF-80SD | 5A
XC60 D4 AWD | 2,4 | 120 | D5244T17 | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Running gear/steering Adaptive damping system | 30
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Convenience electronics Passenger side door control unit | 57
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Instrumentation Instrument cluster | 57
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver assistance systems Active collision prevention | 22
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Airbag AB | 57
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Audio | 30
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Digital radio reception | 22
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | System overview Vehicle overview | 2B
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Transmission control 6-speed autom. trans. TF-80SD | 5A
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Parking aid Reversing camera | 57
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Audio amplifier | 4D
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Convenience electronics Driver side seat memory | 42
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Digital audio system | 30
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Convenience electronics Rear lid control unit | 57
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Convenience electronics Driver side door control unit | 57
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Transmission control Transfer case | 1H
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Convenience electronics Trailer control unit | 30
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Emergency call system | 1H
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Audio gateway | 05
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Braking system Electronic parking brake | 4F
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Central electronics ZE | 4C
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information TV tuner | 30
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
XC60 D4 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Electr. energy management Battery management EBM | 2F


DVD 2019/1:PKW:VOLVO:C70 II 2.4i

VOLVO C70 II 2.4i

C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Bluetooth telephone | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information USB audio interface | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Digital audio system | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Passenger side seat memory | 42
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Airbag AB TC | 77
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Electric convertible top control | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Steering column switch module | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Engine management Motronic ME | 57
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information GPS module | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Instrumentation Instrument cluster | 57
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Central electronics Front central electronics | 4B
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Navigation system | 42
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | System overview Vehicle overview | 2B
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Audio | 42
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Subwoofer | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Lighting ALWR / xenon light | 1H
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Accessory electronics | 42
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Audio amplifier | 22
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Front right door control unit | 57
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Heater/air conditioner Automatic A/C | 4H
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Central electronics Rear central electronics | 57
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Audio operating element | 05
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Driver side seat memory | 05
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Front left door control unit | 57
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Anti-lock braking system ABS | 4D
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Convenience electronics Trailer control unit | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Traffic data module | 30
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Driver information Telephone/emergency call system | 1H
C70 II 2.4i | 2,4 | 125 | B5244S4 | 3.2006-7.2010 | Traction control system ABS/ASR | 4D


DVD 2019/1:PKW:VOLVO:C70 II D4

VOLVO C70 II D4

C70 II D4 | 2 | 130 | D5204T | 10.2010- | Central electronics Rear central electronics | 57
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Subwoofer | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Audio amplifier | 22
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Convenience electronics Passenger side seat memory | 42
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Anti-theft device Access system/immobilizer | 57
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Electr. energy management Battery management EBM | 2F
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Digital audio system | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Convenience electronics Driver side seat memory | 05
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Audio operating element | 05
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Convenience electronics Trailer control unit | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Heater/air conditioner Automatic A/C | 4H
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Audio | 42
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Convenience electronics Accessory electronics | 42
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Airbag AB TC | 77
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Convenience electronics Electric convertible top control | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Bluetooth telephone | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Parking aid Park Distance Control (PDC) | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information USB audio interface | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Convenience electronics Front right door control unit | 57
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Telephone/emergency call system | 1H
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Engine management EDC 17 | 4C
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information GPS module | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Traffic data module | 30
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Convenience electronics Front left door control unit | 57
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Driver information Navigation system | 42
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Lighting ALWR / xenon light | 1H
C70 II D4 | 2 | 130 | D5204T | 10.2010- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:VOLVO:C70 II D5

VOLVO C70 II D5

C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Convenience electronics Accessory electronics | 42
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Convenience electronics Electric convertible top control | 30
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Driver information Subwoofer | 30
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Driver information Navigation system | 42
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Driver information Bluetooth telephone | 30
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Driver information USB audio interface | 30
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Engine management EDC 16C | 5A
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Driver information Telephone/emergency call system | 1H
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Driver information Audio operating element | 05
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Convenience electronics Driver side seat memory | 05
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Driver information Digital audio system | 30
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Instrumentation Instrument cluster | 57
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Airbag AB TC | 77
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | System overview Vehicle overview | 2B
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Convenience electronics Trailer control unit | 30
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Driver information GPS module | 30
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Heater/air conditioner Automatic A/C | 4H
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Driver information Traffic data module | 30
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Driver information Audio amplifier | 22
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Anti-lock braking system ABS | 4D
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Central electronics Rear central electronics | 57
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Convenience electronics Front left door control unit | 57
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Central electronics Front central electronics | 4B
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Convenience electronics Steering column switch module | 30
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Convenience electronics Front right door control unit | 57
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Traction control system ABS/ASR | 4D
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Convenience electronics Passenger side seat memory | 42
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Driver information Audio | 42
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Lighting ALWR / xenon light | 1H
C70 II D5 | 2,4 | 132 | D5244T13 | 8.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:VOLVO:C70 II T5

VOLVO C70 II T5

C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Heater/air conditioner Automatic A/C | 4H
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Central electronics Rear central electronics | 57
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Bluetooth telephone | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Telephone/emergency call system | 1H
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Traction control system ABS/ASR | 4D
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Front left door control unit | 57
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information USB audio interface | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Navigation system | 42
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Running gear/steering Electro-hydraulic power steering | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Audio amplifier | 22
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Subwoofer | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Electr. energy management Battery management EBM | 2F
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Audio | 42
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Instrumentation Instrument cluster | 57
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Airbag AB TC | 77
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Digital audio system | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Trailer control unit | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Anti-lock braking system ABS | 4D
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | System overview Vehicle overview | 2B
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Parking aid Park Distance Control (PDC) | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Audio operating element | 05
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Passenger side seat memory | 42
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Central electronics Front central electronics | 4B
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Front right door control unit | 57
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Electric convertible top control | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information GPS module | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Engine management Motronic ME | 4C
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Accessory electronics | 42
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Driver side seat memory | 05
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Lighting ALWR / xenon light | 1H
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Anti-theft device Access system/immobilizer | 57
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driver information Traffic data module | 30
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C70 II T5 | 2,5 | 162 | B5254T3 | 3.2006-7.2007 | Convenience electronics Steering column switch module | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Bluetooth telephone | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Anti-lock braking system ABS | 4D
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Steering column switch module | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Passenger side seat memory | 42
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Engine management Motronic ME | 4C
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Airbag AB TC | 77
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Subwoofer | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Front left door control unit | 57
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Front right door control unit | 57
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio operating element | 05
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Lighting ALWR / xenon light | 1H
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Traffic data module | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Rear central electronics | 57
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Traction control system ABS/ASR | 4D
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Automatic A/C | 4H
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | System overview Vehicle overview | 2B
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Telephone/emergency call system | 1H
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information GPS module | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Front central electronics | 4B
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Driver side seat memory | 05
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Parking aid Park Distance Control (PDC) | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Electr. energy management Battery management EBM | 2F
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio | 42
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Electric convertible top control | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Accessory electronics | 42
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Anti-theft device Access system/immobilizer | 57
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Navigation system | 42
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio amplifier | 22
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Trailer control unit | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Digital audio system | 30
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Instrumentation Instrument cluster | 57
C70 II T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information USB audio interface | 30


DVD 2019/1:PKW:VOLVO:V40 II D4

VOLVO V40 II D4

V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Convenience electronics Driver side seat memory | 42
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Instrumentation Instrument cluster | 57
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Parking aid Park Distance Control (PDC) | 30
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Airbag AB | 57
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Parking aid Reversing camera | 57
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Airbag Pedestrian impact detection | 30
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Driver information Digital audio system | 30
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Driver assistance systems Active collision prevention | 22
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Anti-theft device Access system/immobilizer | 4D
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Convenience electronics Passenger side door control unit | 57
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Heater/air conditioner Automatic A/C | 4C
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Driver information Emergency call system | 1H
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Engine management Diesel CR/EDC | 57
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Driver information Digital radio reception | 22
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Driver assistance systems Blind spot object detection, left | 1H
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Central electronics ZE | 4C
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Convenience electronics Driver side door control unit | 57
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Driver information Audio | 30
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Convenience electronics Trailer control unit | 30
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Running gear/steering Electro-hydraulic power steering | 30
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Driver information Audio amplifier | 4D
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Driver information Audio gateway | 05
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Driver assistance systems Sensor assistance systems | 57
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Running gear/steering Electromechanical power steering | 30
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Electr. energy management Battery management EBM | 2F
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Driver assistance systems Blind spot object detection, right | 1H
V40 II D4 | 2 | 140 | D4204T14 | 4.2014- | Driver information TV tuner | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Electr. energy management Battery management EBM | 2F
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver assistance systems Active collision prevention | 22
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Instrumentation Instrument cluster | 57
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information Audio | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information Audio amplifier | 4D
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Heater/air conditioner Automatic A/C | 4C
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Parking aid Park Distance Control (PDC) | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Anti-theft device Access system/immobilizer | 4D
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Convenience electronics Trailer control unit | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Airbag AB | 57
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information Emergency call system | 1H
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Convenience electronics Driver side door control unit | 57
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information Digital radio reception | 22
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information Audio gateway | 05
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information Digital audio system | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver information TV tuner | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Convenience electronics Driver side seat memory | 42
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver assistance systems Blind spot object detection, left | 1H
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Convenience electronics Passenger side door control unit | 57
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Central electronics ZE | 4C
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver assistance systems Blind spot object detection, right | 1H
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Parking aid Reversing camera | 57
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Running gear/steering Electromechanical power steering | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Airbag Pedestrian impact detection | 30
V40 II D4 | 2 | 130 | D5204T4 | 9.2012- | Driver assistance systems Sensor assistance systems | 57


DVD 2019/1:PKW:AUDI:Q5 3.0 TFSI quattro

AUDI Q5 3.0 TFSI quattro

Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driver information Mediaplayer | 4D
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driver information Mediaplayer | 05
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driver information Mediaplayer | 28
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Running gear/steering Lane keeping assist | 1H
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Parking aid Parking assistant | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Heater/air conditioner Climatronic | 4B
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Convenience electronics Rear right door control unit | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Service Interval reset | 1G
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Convenience electronics Trailer control unit | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Parking aid Reversing camera | 30
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Braking system Electronic parking brake | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driver information Audio | 4B
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Central electronics ZE III | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Convenience electronics Lane change assistant | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Running gear/steering Active steering | 1H
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Lighting Main beam assistant | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | System overview System overview | 01
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Convenience electronics Passenger side door control unit | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Running gear/steering Electromechanical power steering | 1H
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driver information Mediaplayer | 30
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Driver information Information electronics | 4C
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Central electronics ZE | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Anti-theft device Access system/immobilizer | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Lighting ALWR / Adaptive cornering light | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Diagnosis/bus systems Gateway | 1H
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Instrumentation Instrument cluster | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTUC | 9.2012- | Convenience electronics Driver side door control unit | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Braking system Electronic parking brake | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Heater/air conditioner Climatronic | 4B
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Convenience electronics Rear right door control unit | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Service Interval reset | 1G
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Anti-theft device Access system/immobilizer | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driver information Mediaplayer | 4D
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Lighting ALWR / Adaptive cornering light | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Central electronics ZE | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Running gear/steering Electromechanical power steering | 1H
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Convenience electronics Trailer control unit | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Convenience electronics Lane change assistant | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driver information Mediaplayer | 30
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driver information Mediaplayer | 28
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Running gear/steering Lane keeping assist | 1H
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Lighting Automatic headlight levelling control | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Parking aid Parking assistant | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Running gear/steering Adaptive damping system | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | System overview System overview | 01
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Instrumentation Instrument cluster | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Diagnosis/bus systems Gateway | 1H
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Convenience electronics Electronic rear lid actuation | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Convenience electronics Rear left door control unit | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Central electronics ZE III | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Convenience electronics Driver side door control unit | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Parking aid Reversing camera | 30
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driver information Audio | 4B
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driver information Mediaplayer | 05
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driver information Information electronics | 4C
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Convenience electronics Passenger side door control unit | 57
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Running gear/steering Active steering | 1H
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Lighting Main beam assistant | 42
Q5 3.0 TFSI quattro | 3 | 200 | CTVA | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:BMW:520 d GT

BMW 520 d GT

520 d GT | 2 | 120 | N47 D20C | 7.2012-2.2017 | Electr. energy management Battery replacement | 2F
520 d GT | 2 | 120 | N47 D20C | 7.2012-2.2017 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
520 d GT | 2 | 120 | N47 D20C | 7.2012-2.2017 | Driver information Audio operating element | 4B
520 d GT | 2 | 120 | N47 D20C | 7.2012-2.2017 | Central electronics Passenger side central electronics | 57
520 d GT | 2 | 120 | N47 D20C | 7.2012-2.2017 | Driver information Telephone | 57
520 d GT | 2 | 120 | N47 D20C | 7.2012-2.2017 | System overview System overview | 30
520 d GT | 2 | 120 | N47 D20C | 7.2012-2.2017 | Diagnosis/bus systems Gateway | 4H
520 d GT | 2 | 120 | N47 D20C | 7.2012-2.2017 | Airbag ACSM | 57


DVD 2019/1:PKW:BMW:X 1 sDrive 16 d

BMW X 1 sDrive 16 d

X 1 sDrive 16 d | 1,5 | 85 | B37 C15A | 11.2015- | Electr. energy management Battery replacement | 2F
X 1 sDrive 16 d | 1,5 | 85 | B37 C15A | 2.2018- | System overview System overview | 30
X 1 sDrive 16 d | 1,5 | 85 | B37 C15A | 11.2015- | Diagnosis/bus systems Gateway | 4H
X 1 sDrive 16 d | 1,5 | 85 | B37 C15A | 11.2015- | System overview System overview | 30
X 1 sDrive 16 d | 1,5 | 85 | B37 C15A | 2.2018- | Electr. energy management Battery replacement | 2F
X 1 sDrive 16 d | 1,5 | 85 | B37 C15A | 2.2018- | Diagnosis/bus systems Gateway | 4H
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | System overview System overview | 30
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Driver information Audio | 4B
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Driver information Info display | 57
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Service Service display | 1Q
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Parking aid Park Distance Control (PDC) | 57
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Anti-theft device Access system/immobilizer | 1H
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Engine management EKP control | 5A
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Driver information Navigation system | 4B
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 5A
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Driver information Audio gateway | 57
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Engine management Automatic start/stop | 3B
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Electr. energy management Battery replacement | 2F
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Central electronics Passenger side central electronics | 4B
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Driver information Antenna amplifier | 57
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Driver information Audio gateway | 57
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Driver information Telephone | 57
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Transmission control Selector lever module | 4B
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Driver information Audio operating element | 57
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Heater/air conditioner Manual air conditioner | 5A
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Central electronics Driver side central electronics | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Driver information Audio operating element | 4B
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 sDrive 16 d | 2 | 85 | N47 D20C | 7.2012- | Airbag AB | 4H


DVD 2019/1:PKW:BMW:X 1 xDrive 25 d

BMW X 1 xDrive 25 d

X 1 xDrive 25 d | 2 | 170 | B47 C20B | 10.2015- | Diagnosis/bus systems Gateway | 4H
X 1 xDrive 25 d | 2 | 170 | B47 C20B | 10.2015- | System overview System overview | 30
X 1 xDrive 25 d | 2 | 170 | B47 C20B | 10.2015- | Electr. energy management Battery replacement | 2F
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Convenience electronics Roof operating unit | 5A
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Engine management EKP control | 5A
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Engine management Automatic start/stop | 3B
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Central electronics Passenger side central electronics | 4B
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Anti-theft device Access system/immobilizer | 1H
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Heater/air conditioner Manual air conditioner | 5A
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Driver information Audio operating element | 4B
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Service Service display | 1Q
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Driver information Audio gateway | 57
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Airbag AB | 4H
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Driver information Audio operating element | 57
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Driver information Info display | 57
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Transmission control Selector lever module | 4B
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Electr. energy management Battery replacement | 2F
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Driver information Audio | 4B
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Driver information Telephone | 57
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Driver information Audio gateway | 57
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Driver information Antenna amplifier | 57
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | System overview System overview | 30
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Parking aid Park Distance Control (PDC) | 57
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 25 d | 2 | 160 | N47 D20D | 7.2012- | Driver information Navigation system | 4B


DVD 2019/1:PKW:CHEVROLET:Cobalt 1.8 Econo.Flex

CHEVROLET Cobalt 1.8 Econo.Flex

Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Anti-lock braking system ABS | 4E
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Airbag SDM | 42
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Running gear/steering Electric power steering | 30
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Convenience electronics Seat control unit | 42
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Parking aid Park Distance Control (PDC) | 57
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Driving safety system ESP Yaw rate sensor | 2C
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Central electronics ZE | 4C
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Convenience electronics Gong | 28
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Driver information Audio | 4B
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Instrumentation Instrument cluster | 4B
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Central electronics ZE | 4C
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Transmission control 6-speed automatic transmission | 4F
Cobalt 1.8 Econo.Flex | 1,8 | 78 | N18XFH | 8.2012- | Engine management GMPT | 4B


DVD 2019/1:PKW:CHEVROLET:Cruze 1.4 Turbo Hatchback

CHEVROLET Cruze 1.4 Turbo Hatchback

Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Lighting Main beam control | 42
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Telephone | 42
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Digital radio reception | 4B
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Gong | 28
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Transmission control Transfer case | 4C
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Steering column lock | 30
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Central electronics ZE | 4C
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Braking system Electronic parking brake | 5A
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Engine management GMPT-E | 4C
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Trailer control unit | 57
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Airbag SDM | 42
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Audio | 4B
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Anti-lock braking system ABS | 4D
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Telephone | 42
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Running gear/steering Active running gear | 4D
Cruze 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Seat control unit | 42


DVD 2019/1:PKW:CHEVROLET:Cruze 1.4 Turbo Station Wagon

CHEVROLET Cruze 1.4 Turbo Station Wagon

Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Telephone | 42
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Braking system Electronic parking brake | 5A
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Lighting Main beam control | 42
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Seat control unit | 42
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Trailer control unit | 57
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Running gear/steering Active running gear | 4D
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Engine management GMPT-E | 4C
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Transmission control Transfer case | 4C
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Central electronics ZE | 4C
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Telephone | 42
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Digital radio reception | 4B
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Anti-lock braking system ABS | 4D
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Driver information Audio | 4B
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Airbag SDM | 42
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Gong | 28
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Convenience electronics Steering column lock | 30
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 Turbo Station Wagon | 1,4 | 103 | A 14 NET | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:CHEVROLET:Cruze 1.6 Station Wagon

CHEVROLET Cruze 1.6 Station Wagon

Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driver information Telephone | 42
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driver information Telephone | 42
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Convenience electronics Steering column lock | 30
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Airbag SDM | 42
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Central electronics ZE | 4C
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Transmission control Transfer case | 4C
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Running gear/steering Active running gear | 4D
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driver information Audio | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Convenience electronics Seat control unit | 42
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Steering column lock | 30
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Braking system Electronic parking brake | 5A
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Convenience electronics Gong | 28
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driver information Telephone | 42
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Anti-lock braking system ABS | 4D
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Anti-lock braking system ABS | 4D
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Lighting Main beam control | 42
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Lighting Main beam control | 42
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Braking system Electronic parking brake | 5A
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Running gear/steering Active running gear | 4D
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driver information Telephone | 42
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Airbag SDM | 42
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Transmission control Transfer case | 4C
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driver information Digital radio reception | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Driver information Audio | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Central electronics ZE | 4C
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Seat control unit | 42
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Driver information Digital radio reception | 4B
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 Station Wagon | 1,6 | 86 | F16D4 | 10.2013- | Convenience electronics Gong | 28
Cruze 1.6 Station Wagon | 1,6 | 88 | F16D4 | 7.2012- | Convenience electronics Trailer control unit | 57


DVD 2019/1:PKW:CHEVROLET:Cruze 2.0 CDI Station Wagon

CHEVROLET Cruze 2.0 CDI Station Wagon

Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Convenience electronics Gong | 28
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driver information Telephone | 42
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Transmission control 6-speed automatic transmission | 4F
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driver information Digital radio reception | 4B
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Running gear/steering Front driver assistance camera | 57
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Convenience electronics Seat control unit | 42
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driver information Mediaplayer Interface Module | 30
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Braking system Electronic parking brake | 5A
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Lighting Main beam control | 42
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Anti-lock braking system ABS | 4D
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Instrumentation Instrument cluster | 4B
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driver information Telephone | 42
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Engine management EDC 17 | 4C
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Running gear/steering Electromechanical power steering | 4F
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Convenience electronics Steering column lock | 30
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Airbag SDM | 42
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Convenience electronics Trailer control unit | 57
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Central electronics ZE | 4C
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Engine management CR/EDC | 4C
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Lighting Adaptive xenon light | 4B
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driver information Audio | 4B
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Running gear/steering Active running gear | 4D
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Transmission control Transfer case | 4C
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Anti-theft device Access system/immobilizer | 4D
Cruze 2.0 CDI Station Wagon | 2 | 120 | Z20D1 | 7.2012- | Driver assistance systems Blind spot object detection, left | 2D


DVD 2019/1:PKW:CHEVROLET:Cruze 1.7 CDI Station Wagon

CHEVROLET Cruze 1.7 CDI Station Wagon

Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Driver information Digital radio reception | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Driver information Audio | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Driver information Telephone | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Lighting Main beam control | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Driver information Telephone | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Convenience electronics Gong | 28
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Airbag SDM | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Running gear/steering Active running gear | 4D
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Convenience electronics Steering column lock | 30
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Convenience electronics Seat control unit | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Braking system Electronic parking brake | 5A
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Central electronics ZE | 4C
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Transmission control Transfer case | 4C
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Anti-lock braking system ABS | 4D
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 81 |  | 8.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Convenience electronics Steering column lock | 30
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Braking system Electronic parking brake | 5A
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Transmission control Transfer case | 4C
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driver information Audio | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driver information Digital radio reception | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Lighting Main beam control | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Engine management CR/EDC | 4C
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Running gear/steering Active running gear | 4D
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Convenience electronics Gong | 28
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driver information Telephone | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Engine management CR/EDC | 4C
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driver information Mediaplayer Interface Module | 30
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Convenience electronics Seat control unit | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Running gear/steering Front driver assistance camera | 57
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Central electronics ZE | 4C
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driver information Telephone | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Anti-lock braking system ABS | 4D
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Convenience electronics Trailer control unit | 57
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Airbag SDM | 42
Cruze 1.7 CDI Station Wagon | 1,7 | 96 | A 17 DTS | 7.2012- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:CHEVROLET:Cruze 1.8 Station Wagon

CHEVROLET Cruze 1.8 Station Wagon

Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Lighting Main beam control | 42
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Central electronics ZE | 4C
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driver information Audio | 4B
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Convenience electronics Trailer control unit | 57
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Braking system Electronic parking brake | 5A
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Instrumentation Instrument cluster | 4B
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Running gear/steering Front driver assistance camera | 57
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Engine management Additional CNG/LPG engine management | 1U
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driver information Telephone | 42
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Convenience electronics Steering column lock | 30
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Transmission control Transfer case | 4C
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Lighting Adaptive xenon light | 4B
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Convenience electronics Gong | 28
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Airbag SDM | 42
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Convenience electronics Seat control unit | 42
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Running gear/steering Active running gear | 4D
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driver information Telephone | 42
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Driver information Digital radio reception | 4B
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Anti-lock braking system ABS | 4D
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8 Station Wagon | 1,8 | 104 | F18D4 | 7.2012- | Running gear/steering Electromechanical power steering | 4F


DVD 2019/1:PKW:CHEVROLET:Spark 1.2

CHEVROLET Spark 1.2

Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Airbag SDM | 30
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Driving safety system ESP ABS/ESP | 57
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Instrumentation Instrument cluster | 42
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Convenience electronics Gong | 28
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Engine management EMS | 4F
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Engine management EMS | 4B
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Driver information Audio amplifier | 30
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Driver information Audio | 4B
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Airbag SDM | 42
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.2 | 1,2 | 60 | B12D1 | 11.2011- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:CITROEN:C3 1.5 Flex

CITROEN C3 1.5 Flex

C3 1.5 Flex | 1,5 | 66 | 8.2012- | Central electronics ZE | 4B
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Anti-lock braking system ABS | 48
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Central electronics ZE | 4B
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Driver information Audio | 30
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Electr. energy management Energy saving mode | 1B
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Airbag AB | 77
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Heater/air conditioner Automatic A/C | 57
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Driver information Audio | 57
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Driver information Multi Information Display | 30
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 48
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Airbag AB TC | 77
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Service Interval reset | 4B
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Parking aid Park Distance Control (PDC) | 4F
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Transmission control 4-speed automatic transmission | 57
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Running gear/steering Electric power steering | 30
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Anti-lock braking system ABS | 4F
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Transmission control 4-speed automatic transmission | 57
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Driver information Multi Information Display | 57
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Instrumentation Instrument cluster | 42
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Convenience electronics Hands-free unit | 57
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Instrumentation Instrument cluster | 57
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Airbag AB | 1H
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Running gear/steering Electric power steering | 30
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Instrumentation Instrument cluster | 42
C3 1.5 Flex | 1,5 | 66 | 8.2012- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:CITROEN:C3 1.6 FlexStart

CITROEN C3 1.6 FlexStart

C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Instrumentation Instrument cluster | 42
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Anti-lock braking system ABS | 4F
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Convenience electronics Rain/light sensor | 22
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Transmission control 4-speed automatic transmission | 57
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Driver information Multi Information Display | 57
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Airbag AB | 77
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Parking aid Park Distance Control (PDC) | 4F
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Central electronics ZE | 4B
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Driver information Multi Information Display | 30
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Heater/air conditioner Automatic A/C | 57
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Anti-lock braking system ABS | 48
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Driving safety system ESP Electronic stability program ESP | 48
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Driver information Audio | 30
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Instrumentation Instrument cluster | 57
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Service Interval reset | 4B
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Driver information Audio | 57
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Running gear/steering Electric power steering | 30
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Central electronics ZE | 4B
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Airbag AB TC | 77
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Engine management Motronic ME | 57
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Electr. energy management Energy saving mode | 1B
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Transmission control 4-speed automatic transmission | 57
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Convenience electronics Hands-free unit | 57
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Parking aid Park Distance Control (PDC) | 57
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Running gear/steering Electric power steering | 30
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Instrumentation Instrument cluster | 42
C3 1.6 FlexStart | 1,6 | 85 | NFP | 8.2012- | Airbag AB | 1H


DVD 2019/1:PKW:CITROEN:DS3 1.2 VTi

CITROEN DS3 1.2 VTi

DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Driver information Emergency call system | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Central electronics ZE | 4B
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Hands-free unit | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Driver information Belt warning lamps | 2E
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Airbag AB | 1H
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Electr. energy management Battery management EBM | 2F
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Driver information Audio | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | System overview System overview | 01
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | System overview System overview | 01
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Energy saving mode | 1B
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Electr. energy management Energy saving mode | 1B
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Convenience electronics Steering column switch module | 42
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Running gear/steering Electric power steering | 4B
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Engine management Automatic start/stop | 1H
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Rain/light sensor | 22
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Engine management Valeo | 4C
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Emergency call system | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Getriebesteuerung BVMP_MCP | 42
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Service Interval reset | 4B
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Battery management EBM | 2F
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Getriebesteuerung BVMP_MCP | 42
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Instrumentation Instrument cluster | 42
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Audio / telematics | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Engine management Valeo | 4C
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Convenience electronics Rain/light sensor | 22
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Convenience electronics Hands-free unit | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Steering column switch module | 42
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Heater/air conditioner Automatic A/C | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Transmission control 6-speed automatic transmission |
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Multi Information Display | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Service Interval reset | 4B
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Airbag AB | 1H
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Instrumentation Instrument cluster | 42
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Driver information Multi Information Display | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Transmission control 6-speed automatic transmission |
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Belt warning lamps | 2E
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Driver assistance systems Active collision prevention | 4B
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Audio | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Central electronics ZE | 4B
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Heater/air conditioner Automatic A/C | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.2 VTi | 1,2 | 60 | HMZ | 6.2012- | Driver information Audio / telematics | 57
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Running gear/steering Electric power steering | 4B
DS3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver assistance systems Active collision prevention | 4B


DVD 2019/1:PKW:CITROEN:C3 1.2 VTi

CITROEN C3 1.2 VTi

C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Engine management Valeo | 4C
C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Parking aid Park Distance Control (PDC) | 4B
C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Driver information CD changer | 42
C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Central electronics ZE | 57
C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Steering wheel electron. Multi-function steering wheel | 42
C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Convenience electronics Trailer control unit | 42
C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Driver information Belt warning lamps | 2E
C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Convenience electronics Rain/light sensor | 1H
C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Electr. energy management Energy saving mode | 1G
C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Service Interval reset | 2F
C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Heater/air conditioner Automatic A/C | 4B
C3 1.2 VTi | 1,2 | 60 | HMM | 4.2018- | Fahrerassistenzsysteme | 57
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Driver information CD changer | 42
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Electr. energy management Energy saving mode | 1G
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Transmission control 6-speed automatic transmission |
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Steering wheel electron. Multi-function steering wheel | 42
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Parking aid Park Distance Control (PDC) | 4B
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Driver information Belt warning lamps | 2E
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Engine management Valeo | 4C
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Service Interval reset | 2F
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Central electronics ZE | 57
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Convenience electronics Rain/light sensor | 1H
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Convenience electronics Trailer control unit | 42
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Heater/air conditioner Automatic A/C | 4B
C3 1.2 VTi | 1,2 | 50 | HMP | 7.2016- | Fahrerassistenzsysteme | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Service Interval reset | 4B
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Battery management EBM | 2F
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Transmission control 4-speed automatic transmission | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Parking aid Park Distance Control (PDC) | 4F
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Transmission control 6-speed automatic transmission |
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Electr. energy management Energy saving mode | 1B
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Instrumentation Instrument cluster | 42
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Engine management Automatic start/stop | 1H
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Convenience electronics Rain/light sensor | 1H
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Driver information Belt warning lamps | 2E
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Central electronics ZE | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Instrumentation Instrument cluster | 42
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Driver information Audio | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Central electronics ZE | 4B
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Transmission control 4-speed automatic transmission | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Driver information Emergency call system | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | System overview System overview | 01
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Service Interval reset | 2F
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Service Interval reset | 4B
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Engine management Valeo | 4C
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Anti-theft device Anti-theft alarm system | 5A
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Heater/air conditioner Automatic A/C | 4B
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Steering column switch module | 42
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Driver information Belt warning lamps | 2E
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Audio | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Fahrerassistenzsysteme | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Multi Information Display | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Heater/air conditioner Automatic A/C | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Driver information Audio / telematics | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Driver information CD changer | 42
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Central electronics ZE | 4B
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Central door control unit | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Electr. energy management Battery management EBM | 2F
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Electr. energy management Energy saving mode | 1G
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Parking aid Park Distance Control (PDC) | 4F
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Rain/light sensor | 22
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Audio / telematics | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Energy saving mode | 1B
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Running gear/steering Electric power steering | 4B
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | System overview System overview | 01
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Running gear/steering Electric power steering | 4B
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Airbag AB | 1H
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Heater/air conditioner Automatic A/C | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Convenience electronics Trailer control unit | 42
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Parking aid Park Distance Control (PDC) | 4B
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Convenience electronics Rain/light sensor | 22
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Belt warning lamps | 2E
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Anti-theft device Anti-theft alarm system | 5A
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Driver information Multi Information Display | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Engine management Valeo | 4C
C3 1.2 VTi | 1,2 | 60 | HMZ | 7.2016- | Steering wheel electron. Multi-function steering wheel | 42
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Engine management Valeo | 4C
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Convenience electronics Steering column switch module | 42
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Convenience electronics Hands-free unit | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Airbag AB | 1H
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Hands-free unit | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Convenience electronics Central door control unit | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Emergency call system | 57
C3 1.2 VTi | 1,2 | 60 | HMZ | 3.2012- | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:DACIA:Dokker 1.2

DACIA Dokker 1.2

Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Airbag AB | 57
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Engine management H5F | 4B
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Running gear/steering Electric power steering | 30
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Anti-theft device Access system/immobilizer | 57
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Anti-lock braking system ABS MK | 4F
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Heater/air conditioner Automatic A/C | 57
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Central electronics ZE | 57
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.2 | 1,2 | 85 | H5F 402 | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Airbag AB | 57
Dokker 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Dokker 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Engine management H5F | 4B
Dokker 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Running gear/steering Electric power steering | 30
Dokker 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Central electronics ZE | 57
Dokker 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Anti-theft device Access system/immobilizer | 57
Dokker 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Anti-lock braking system ABS MK | 4F
Dokker 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Instrumentation Instrument cluster | 57
Dokker 1.2 | 1,2 | 85 | H5F 408 | 5.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:DACIA:Dokker 1.6

DACIA Dokker 1.6

Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Engine management Valeo | 5A
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Anti-theft device Access system/immobilizer | 57
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Airbag AB | 57
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Central electronics ZE | 57
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Anti-lock braking system ABS MK | 4F
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Heater/air conditioner Automatic A/C | 57
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Running gear/steering Electric power steering | 30
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.6 | 1,6 | 61 | K7M 8... | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Running gear/steering Electric power steering | 30
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Anti-lock braking system ABS MK | 4F
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Airbag AB | 57
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Anti-theft device Access system/immobilizer | 57
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Engine management Valeo | 5A
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Central electronics ZE | 57
Dokker 1.6 | 1,6 | 61 | K7M 812 | 7.2012- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:DACIA:Dokker 1.5 dCi

DACIA Dokker 1.5 dCi

Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Running gear/steering Electric power steering | 30
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Anti-theft device Access system/immobilizer | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Engine management CR/EDC 17CP | 4C
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Airbag AB | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Heater/air conditioner Automatic A/C | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Central electronics ZE | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Airbag AB | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Anti-lock braking system ABS MK | 4F
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Engine management CR/EDC 17CP | 4C
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Anti-theft device Access system/immobilizer | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Engine management CR/EDC | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Anti-lock braking system ABS MK | 4F
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Running gear/steering Electric power steering | 30
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Central electronics ZE | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Instrumentation Instrument cluster | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 612 | 7.2012- | Heater/air conditioner Automatic A/C | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 612 | 7.2012- | Engine management CR/EDC | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 626 | 5.2015- | Central electronics ZE | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 626 | 5.2015- | Anti-lock braking system ABS MK | 4F
Dokker 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Airbag AB | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 626 | 5.2015- | Anti-theft device Access system/immobilizer | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 626 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Anti-lock braking system ABS MK | 4F
Dokker 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Instrumentation Instrument cluster | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Instrumentation Instrument cluster | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.5 dCi | 1,5 | 55 | K9K 626 | 5.2015- | Running gear/steering Electric power steering | 30
Dokker 1.5 dCi | 1,5 | 55 | K9K 626 | 5.2015- | Airbag AB | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 626 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Anti-theft device Access system/immobilizer | 57
Dokker 1.5 dCi | 1,5 | 55 | K9K 626 | 5.2015- | Instrumentation Instrument cluster | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Running gear/steering Electric power steering | 30
Dokker 1.5 dCi | 1,5 | 55 | K9K 626 | 5.2015- | Instrumentation Instrument cluster | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Central electronics ZE | 57
Dokker 1.5 dCi | 1,5 | 66 | K9K 626 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Dokker 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2012- | Central electronics ZE | 57
Dokker 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2012- | Airbag AB | 57
Dokker 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Dokker 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2012- | Instrumentation Instrument cluster | 57
Dokker 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2012- | Anti-lock braking system ABS MK | 4F
Dokker 1.5 dCi | 1,5 | 63 | K9K 830 | 11.2012- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:DODGE:Ram 1500 8.3 SRT-10 Pickup

DODGE Ram 1500 8.3 SRT-10 Pickup

Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Anti-lock braking system Rear axle ABS | 4D
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag AB TRW | 77
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Anti-lock braking system ABS | 30
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Transmission control 4/5-speed automatic transmission | 4B
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Engine management NGC | 4C
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Anti-lock braking system Rear axle ABS | 4B
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Engine management JTEC | 05
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag SIACM | 22
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Sun roof control Sliding/tilting roof | 57
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Instrumentation Instrument cluster | 4B
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag AB | 26
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Convenience electronics Video module | 57
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Heater/air conditioner Air conditioner | 58
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Driver information Info display | 1H
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag Seat occupied sensor | 1H
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Central electronics ZE | 44
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Transmission control GS | 4C
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Central electronics ZE | 57
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Convenience electronics Hands-free unit | 4B
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag AB TRW | 77
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag AB | 57
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Instrumentation Instrument cluster | 78
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Convenience electronics Hands-free unit | 4B
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Engine management NGC | 30
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | 4WD electronics Four-wheel drive electronics | 42
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Engine management NGC | 4C
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Transmission control EATX | 45
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Airbag SIACM | 22
Ram 1500 8.3 SRT-10 Pickup | 8,3 | 380 | EWC | 9.2003-8.2006 | Transmission control Transmission control | 4C


DVD 2019/1:PKW:FIAT:Bravo 1.9 Multijet

FIAT Bravo 1.9 Multijet

Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Instrumentation Instrument cluster | 5A
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Vehicle configuration Configuration alignment | 1N
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Running gear/steering Lane keeping assist | 42
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Driver information Audio / telematics | 57
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Driver information Monitor | 57
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Running gear/steering Electric power steering | 1H
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 4B
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Service Service display | 1G
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Airbag AB Siemens | 42
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Convenience electronics Driver side seat control unit | 22
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Engine management EDC 16 C 39 | 4C
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.9 Multijet | 1,9 | 88 | 192 A8.000 | 3.2007-12.2009 | Central electronics ZE | 4C
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Central electronics ZE | 4C
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Airbag AB Siemens | 42
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Running gear/steering Electric power steering | 1H
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Convenience electronics Driver side seat control unit | 22
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Engine management EDC 16 C 39 | 4C
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Instrumentation Instrument cluster | 5A
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Driver information Monitor | 57
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Service Service display | 1G
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Running gear/steering Lane keeping assist | 42
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Driver information Audio / telematics | 57
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 4B
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Vehicle configuration Configuration alignment | 1N
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.9 Multijet | 1,9 | 85 | 192 B4.000 | 3.2007-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Airbag AB Siemens | 42
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Service Service display | 1G
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Driver information Monitor | 57
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Convenience electronics Driver side seat control unit | 22
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Central electronics ZE | 4C
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Running gear/steering Electric power steering | 1H
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Vehicle configuration Configuration alignment | 1N
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Driver information Audio / telematics | 57
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Engine management EDC 16 C 39 | 4C
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 4B
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Running gear/steering Lane keeping assist | 42
Bravo 1.9 Multijet | 1,9 | 66 | 192 B5.000 | 3.2007-12.2009 | Instrumentation Instrument cluster | 5A
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Vehicle configuration Configuration alignment | 1N
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Convenience electronics Driver side seat control unit | 22
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Central electronics ZE | 4C
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Instrumentation Instrument cluster | 5A
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Driver information Monitor | 57
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Running gear/steering Electric power steering | 1H
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Engine management EDC 16 C 39 | 4C
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Running gear/steering Lane keeping assist | 42
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Driver information Audio / telematics | 57
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Airbag AB Siemens | 42
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Service Service display | 1G
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.9 Multijet | 1,9 | 110 | 937 A5.000 | 4.2007-12.2009 | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:FIAT:Doblo 1.9 Multijet

FIAT Doblo 1.9 Multijet

Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Engine management EDC 16 C 39 | 4C
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 57
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Service Service display | 1G
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 1N
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 57
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Engine management EDC 16 C 39 | 4C
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Service Service display | 1G
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 1N
Doblo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 57
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Service Service display | 1G
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Engine management EDC 16 C 39 | 4C
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 1N
Doblo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Central electronics ZE | 57


DVD 2019/1:PKW:FIAT:Doblo Cargo 1.6 Multijet

FIAT Doblo Cargo 1.6 Multijet

Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Airbag AB ORC | 57
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Transmission control Selespeed CFC | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Engine management EDC 17 | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Service Service display | 1G
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Central electronics ZE | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Central electronics ZE | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Airbag AB | 44
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 30
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Airbag AB ORC | 57
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Service Service display | 1G
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Engine management EDC 17 | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Airbag AB | 44
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Central electronics ZE | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Transmission control Selespeed CFC | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Central electronics ZE | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 30
Doblo Cargo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Airbag AB | 44
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Engine management EDC 17 | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Airbag AB ORC | 57
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 30
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Service Service display | 1G
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Central electronics ZE | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Central electronics ZE | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Transmission control Selespeed CFC | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Airbag AB ORC | 57
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Central electronics ZE | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Engine management EDC 16 C 39 | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Transmission control Selespeed CFC | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Engine management EDC 17 | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Driver information Audio / telematics | 30
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Service Service display | 1G
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Central electronics ZE | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Airbag AB | 44
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Central electronics ZE | 5A
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Driver information Audio / telematics | 30
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Airbag AB | 44
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Central electronics ZE | 4C
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Transmission control Selespeed CFC | 5A
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Service Service display | 1G
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Engine management EDC 16 C 39 | 4C
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Engine management EDC 17 | 4C
Doblo Cargo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Airbag AB ORC | 57
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Airbag AB ORC | 57
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Engine management EDC 17 | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Central electronics ZE | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Central electronics ZE | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Driver information Audio / telematics | 30
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Airbag AB | 44
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Transmission control Selespeed CFC | 5A
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Engine management EDC 16 C 39 | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Service Service display | 1G
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Vehicle configuration Configuration alignment | 1N


DVD 2019/1:PKW:FIAT:Doblo Cargo 1.9 Multijet

FIAT Doblo Cargo 1.9 Multijet

Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Service Service display | 1G
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 57
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo Cargo 1.9 Multijet | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Engine management EDC 16 C 39 | 4C
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Engine management EDC 16 C 39 | 4C
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 57
Doblo Cargo 1.9 Multijet | 1,9 | 77 | 223 B1.000 | 10.2005-12.2010 | Service Service display | 1G
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 57
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Engine management EDC 16 C 39 | 4C
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Service Service display | 1G
Doblo Cargo 1.9 Multijet | 1,9 | 74 | 223 B2.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24


DVD 2019/1:PKW:FIAT:Grande Punto 1.3 Multijet

FIAT Grande Punto 1.3 Multijet

Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Instrumentation Instrument cluster | 42
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Airbag AB Siemens | 42
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Airbag AB Continental | 57
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Driver information Audio / telematics | 30
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Running gear/steering Electric power steering | 1H
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Transmission control Selespeed CFC | 5A
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Central electronics ZE | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Engine management 8DF | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Running gear/steering Electric power steering | 1H
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Central electronics ZE | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Service Service display | 1G
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Airbag TRW | 01
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Engine management CR/EDC | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Transmission control Selespeed CFC | 5A
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Anti-lock braking system ABS | 4D
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A2.000 | 10.2005- | Instrumentation Instrument cluster | 5A
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Transmission control Selespeed CFC | 5A
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Service Service display | 1G
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Engine management CR/EDC | 4C
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Running gear/steering Electric power steering | 1H
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Airbag AB Siemens | 42
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Engine management 8DF | 4C
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Central electronics ZE | 4C
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Instrumentation Instrument cluster | 42
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Driver information Audio / telematics | 30
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Running gear/steering Electric power steering | 1H
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Transmission control Selespeed CFC | 5A
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Central electronics ZE | 4C
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Airbag TRW | 01
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Anti-lock braking system ABS | 4D
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Airbag AB Continental | 57
Grande Punto 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 10.2005-12.2009 | Instrumentation Instrument cluster | 5A
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Transmission control Selespeed CFC | 5A
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Anti-lock braking system ABS | 4D
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Instrumentation Instrument cluster | 42
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Central electronics ZE | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Central electronics ZE | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Service Service display | 1G
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Transmission control Selespeed CFC | 5A
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Engine management CR/EDC | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Instrumentation Instrument cluster | 5A
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Airbag AB Siemens | 42
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Engine management 8DF | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Running gear/steering Electric power steering | 1H
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Running gear/steering Electric power steering | 1H
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Driver information Audio / telematics | 30
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.3 Multijet | 1,3 | 55 | 199 A9.000 | 9.2008- | Airbag AB Continental | 57
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Anti-lock braking system ABS | 4D
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Driver information Audio / telematics | 30
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Central electronics ZE | 4C
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Service Service display | 1G
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Instrumentation Instrument cluster | 42
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Running gear/steering Electric power steering | 1H
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Engine management CR/EDC | 4C
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Transmission control Selespeed CFC | 5A
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Instrumentation Instrument cluster | 5A
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Airbag AB Siemens | 42
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Central electronics ZE | 4C
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Transmission control Selespeed CFC | 5A
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Engine management 8DF | 4C
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Airbag AB Continental | 57
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 51 | 199 B2.000 | 7.2008- | Running gear/steering Electric power steering | 1H
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Transmission control Selespeed CFC | 5A
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Airbag AB Continental | 57
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Instrumentation Instrument cluster | 5A
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Transmission control Selespeed CFC | 5A
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Airbag AB Siemens | 42
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Central electronics ZE | 57
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Central electronics ZE | 4C
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Driver information Audio / telematics | 30
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Engine management CR/EDC | 4C
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Driver information Audio / telematics | 4B
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Running gear/steering Electric power steering | 1H
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Instrumentation Instrument cluster | 42
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Service Service display | 1G
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Engine management 8DF | 4C
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Anti-lock braking system ABS | 4D
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Central electronics ZE | 4C
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 4.2010- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:FIAT:Grande Punto 1.6 Multijet

FIAT Grande Punto 1.6 Multijet

Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Running gear/steering Electric power steering | 1H
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Central electronics ZE | 4C
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Audio / telematics | 30
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Central electronics ZE | 57
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Central electronics ZE | 4C
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Instrumentation Instrument cluster | 5A
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Instrumentation Instrument cluster | 42
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Transmission control Selespeed CFC | 5A
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Running gear/steering Electric power steering | 1H
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Engine management EDC 16 C 39 | 4C
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Airbag AB Siemens | 42
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Airbag AB Continental | 57
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Transmission control Selespeed CFC | 5A
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Anti-lock braking system ABS | 4D
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Driver information Audio / telematics | 4B
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Service Service display | 1G
Grande Punto 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:FIAT:Grande Punto 1.9 Multijet

FIAT Grande Punto 1.9 Multijet

Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Running gear/steering Electric power steering | 1H
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Running gear/steering Electric power steering | 1H
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Driver information Audio / telematics | 30
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Airbag AB Continental | 57
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Central electronics ZE | 57
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Service Service display | 1G
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Airbag AB Siemens | 42
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Anti-lock braking system ABS | 4D
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Central electronics ZE | 4C
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Transmission control Selespeed CFC | 5A
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Instrumentation Instrument cluster | 42
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Airbag TRW | 01
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Central electronics ZE | 4C
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Instrumentation Instrument cluster | 5A
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Transmission control Selespeed CFC | 5A
Grande Punto 1.9 Multijet | 1,9 | 96 | 199 A5.000 | 1.2006- | Engine management EDC 16 C 39 | 4B
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Airbag AB Siemens | 42
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Transmission control Selespeed CFC | 5A
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Airbag AB Continental | 57
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Anti-lock braking system ABS | 4D
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Running gear/steering Electric power steering | 1H
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Engine management EDC 16 C 39 | 4B
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Instrumentation Instrument cluster | 5A
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Transmission control Selespeed CFC | 5A
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Running gear/steering Electric power steering | 1H
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Instrumentation Instrument cluster | 42
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Airbag TRW | 01
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Central electronics ZE | 57
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Central electronics ZE | 4C
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Service Service display | 1G
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Driver information Audio / telematics | 30
Grande Punto 1.9 Multijet | 1,9 | 88 | 939 A1.000 | 10.2005- | Central electronics ZE | 4C
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Airbag AB Siemens | 42
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Instrumentation Instrument cluster | 42
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Service Service display | 1G
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Driver information Audio / telematics | 30
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Running gear/steering Electric power steering | 1H
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Transmission control Selespeed CFC | 5A
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Anti-lock braking system ABS | 4D
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Central electronics ZE | 4C
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Instrumentation Instrument cluster | 5A
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Airbag TRW | 01
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Transmission control Selespeed CFC | 5A
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Airbag AB Continental | 57
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Central electronics ZE | 57
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Running gear/steering Electric power steering | 1H
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Driver information Audio / telematics | 4B
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Central electronics ZE | 4C
Grande Punto 1.9 Multijet | 1,9 | 85 | 939 A7.000 | 6.2006- | Engine management EDC 16 C 39 | 4B


DVD 2019/1:PKW:FIAT:Bravo 1.6 Multijet

FIAT Bravo 1.6 Multijet

Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Airbag AB ORC | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Engine management EDC 16 C 39 | 4C
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Running gear/steering Lane keeping assist | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Central electronics ZE | 4C
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Running gear/steering Electric power steering | 1H
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Service Service display | 1G
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Airbag AB | 30
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Driver information Audio / telematics | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Airbag AB Siemens | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Running gear/steering Lane keeping assist | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Convenience electronics Driver side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Driver information Audio / telematics | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Transmission control Selespeed CFC | 5A
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Engine management EDC 16 C 39 | 4C
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Instrumentation Instrument cluster | 5A
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Vehicle configuration Configuration alignment | 1N
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Service Service display | 1G
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Service Service display | 1G
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Engine management EDC 16 C 39 | 4C
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Vehicle configuration Configuration alignment | 1N
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Convenience electronics Driver side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Transmission control Selespeed CFC | 5A
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Instrumentation Instrument cluster | 5A
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Instrumentation Instrument cluster | 5A
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Engine management EDC 17 | 4C
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Central electronics ZE | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Central electronics ZE | 4C
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Heater/air conditioner Automatic A/C | 4B
Bravo 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 3.2008-12.2009 | Running gear/steering Electric power steering | 1H
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Instrumentation Instrument cluster | 5A
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Engine management EDC 16 C 39 | 4C
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Airbag AB Siemens | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Airbag AB Siemens | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Instrumentation Instrument cluster | 5A
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Convenience electronics Driver side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Transmission control Selespeed CFC | 5A
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Service Service display | 1G
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Running gear/steering Electric power steering | 1H
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Running gear/steering Lane keeping assist | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Service Service display | 1G
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Central electronics ZE | 4C
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Heater/air conditioner Automatic A/C | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Central electronics ZE | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Central electronics ZE | 4C
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Engine management EDC 16 C 39 | 4C
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Running gear/steering Electric power steering | 1H
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Driver information Audio / telematics | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Running gear/steering Lane keeping assist | 42
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Convenience electronics Driver side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Driver information Audio / telematics | 57
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Heater/air conditioner Automatic A/C | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Vehicle configuration Configuration alignment | 1N
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 1.2010- | Vehicle configuration Configuration alignment | 1N
Bravo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 10.2007-12.2009 | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Convenience electronics Driver side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Service Service display | 1G
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Airbag AB Siemens | 42
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Running gear/steering Electric power steering | 1H
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Running gear/steering Lane keeping assist | 42
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Vehicle configuration Configuration alignment | 1N
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Central electronics ZE | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Driver information Audio / telematics | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Instrumentation Instrument cluster | 5A
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Engine management EDC 16 C 39 | 4C
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Central electronics ZE | 4C
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Service Service display | 1G
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Central electronics ZE | 4C
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Vehicle configuration Configuration alignment | 1N
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Heater/air conditioner Automatic A/C | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Running gear/steering Lane keeping assist | 42
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Transmission control Selespeed CFC | 5A
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Driver information Audio / telematics | 57
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Instrumentation Instrument cluster | 5A
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Running gear/steering Electric power steering | 1H
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Engine management EDC 16 C 39 | 4C
Bravo 1.6 Multijet | 1,6 | 66 | 198 A6.000 | 2.2009- | Convenience electronics Driver side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Central electronics ZE | 4C
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Engine management EDC 17 | 4C
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Airbag AB ORC | 42
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Transmission control Selespeed CFC | 5A
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Driver information Audio / telematics | 57
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Instrumentation Instrument cluster | 5A
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Service Service display | 1G
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Central electronics ZE | 4B
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Convenience electronics Driver side seat control unit | 42
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Running gear/steering Lane keeping assist | 42
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Airbag AB | 30
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Running gear/steering Electric power steering | 1H
Bravo 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 10.2013- | Heater/air conditioner Automatic A/C | 57
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Service Service display | 1G
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Convenience electronics Front passenger side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Engine management EDC 16 C 39 | 4C
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Heater/air conditioner Automatic A/C | 4B
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Convenience electronics Driver side seat control unit | 22
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Anti-lock braking system ABS | 63
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Running gear/steering Electric power steering | 1H
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Lighting Litronic (Master) | 57
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Vehicle configuration Configuration alignment | 1N
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Driver information Monitor | 57
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Lighting Litronic (Slave) | 30
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Driver information Audio / telematics | 57
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Parking aid Park Distance Control (PDC) | 1H
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Instrumentation Instrument cluster | 5A
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Running gear/steering Lane keeping assist | 42
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Central electronics ZE | 4C
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Driver information Audio / telematics | 4B
Bravo 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 11.2008- | Airbag AB Siemens | 42


DVD 2019/1:PKW:FIAT:Bravo 2.0 Multijet

FIAT Bravo 2.0 Multijet

Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Driver information Monitor | 57
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Driver information Audio / telematics | 57
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Running gear/steering Lane keeping assist | 42
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Lighting Litronic (Master) | 57
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Service Service display | 1G
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Central electronics ZE | 4C
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Convenience electronics Driver side seat control unit | 22
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Airbag AB Siemens | 42
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Engine management EDC 16 C 39 | 4C
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Parking aid Park Distance Control (PDC) | 1H
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Anti-lock braking system ABS | 63
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Convenience electronics Front passenger side seat control unit | 22
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Running gear/steering Electric power steering | 1H
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Instrumentation Instrument cluster | 5A
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Transmission control Selespeed CFC | 5A
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Central electronics ZE | 4B
Bravo 2.0 Multijet | 2 | 120 | 198 A... | 3.2010- | Vehicle configuration Configuration alignment | 1N
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Driver information Monitor | 57
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Instrumentation Instrument cluster | 5A
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Convenience electronics Front passenger side seat control unit | 22
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Lighting Litronic (Slave) | 30
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Heater/air conditioner Automatic A/C | 4B
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Running gear/steering Lane keeping assist | 42
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Airbag AB Siemens | 42
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Driver information Audio / telematics | 57
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Vehicle configuration Configuration alignment | 1N
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Lighting Litronic (Master) | 57
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Running gear/steering Electric power steering | 1H
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Central electronics ZE | 4C
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Service Service display | 1G
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Convenience electronics Driver side seat control unit | 22
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Parking aid Park Distance Control (PDC) | 1H
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Anti-lock braking system ABS | 63
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 121 | 198 A5.000 | 10.2008-12.2009 | Engine management EDC 16 C 39 | 4C
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Transmission control Selespeed CFC | 5A
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Convenience electronics Front passenger side seat control unit | 22
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Lighting Litronic (Master) | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Running gear/steering Lane keeping assist | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Central electronics ZE | 4C
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Service Service display | 1G
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Driver information Monitor | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Anti-lock braking system ABS | 63
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Parking aid Park Distance Control (PDC) | 1H
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Heater/air conditioner Automatic A/C | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Lighting Litronic (Slave) | 30
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Vehicle configuration Configuration alignment | 1N
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Convenience electronics Driver side seat control unit | 22
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Engine management EDC 16 C 39 | 4C
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Driver information Audio / telematics | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Running gear/steering Electric power steering | 1H
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Running gear/steering Lane keeping assist | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Driver information Audio / telematics | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Driver information Monitor | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Airbag AB Siemens | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Driver information Audio / telematics | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Instrumentation Instrument cluster | 5A
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Central electronics ZE | 4B
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Service Service display | 1G
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Anti-lock braking system ABS | 63
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Parking aid Park Distance Control (PDC) | 1H
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Instrumentation Instrument cluster | 5A
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Engine management EDC 16 C 39 | 4C
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Lighting Litronic (Slave) | 30
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Vehicle configuration Configuration alignment | 1N
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Convenience electronics Front passenger side seat control unit | 22
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Lighting Litronic (Master) | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Running gear/steering Electric power steering | 1H
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Airbag AB Siemens | 42
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 10.2008-12.2009 | Central electronics ZE | 4C
Bravo 2.0 Multijet | 2 | 120 | 844 A2.000 | 3.2010- | Convenience electronics Driver side seat control unit | 22


DVD 2019/1:PKW:FIAT:Doblo 1.3 MultiJet

FIAT Doblo 1.3 MultiJet

Doblo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Service Service display | 1G
Doblo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Engine management CR/EDC Multijet | 43
Doblo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Central electronics ZE | 4B
Doblo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Instrumentation Instrument cluster | 42
Doblo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Engine management CR/EDC IAW | 4C
Doblo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Anti-lock braking system ABS | 24
Doblo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Instrumentation Instrument cluster | 57
Doblo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Instrumentation Instrument cluster | 42
Doblo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Vehicle configuration Configuration alignment | 1N
Doblo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Airbag AB Autoliv | 77
Doblo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Central electronics ZE | 57
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Engine management 8F3 | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Airbag AB ORC | 57
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 30
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Central electronics ZE | 5A
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Central electronics ZE | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Airbag AB | 44
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Engine management 8DF | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Engine management CR/EDC | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Transmission control Selespeed CFC | 5A
Doblo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Service Service display | 1G
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 57
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Engine management CR/EDC IAW | 4C
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Engine management CR/EDC Multijet | 43
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Service Service display | 1G
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 1N
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Engine management 8F3 | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 30
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Airbag AB | 44
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Airbag AB ORC | 57
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Service Service display | 1G
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Central electronics ZE | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Transmission control Selespeed CFC | 5A
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Central electronics ZE | 5A
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Engine management CR/EDC | 4C
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Engine management 8DF | 4C
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Airbag AB ORC | 57
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Driver information Audio / telematics | 4B
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Transmission control Selespeed CFC | 5A
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Parking aid Park Distance Control (PDC) | 1H
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Vehicle configuration Configuration alignment | 1N
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Engine management 8F3 | 4C
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Engine management CR/EDC | 4C
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Instrumentation Instrument cluster | 5A
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Central electronics ZE | 4C
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Engine management 8DF | 4C
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Heater/air conditioner Automatic A/C | 57
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Service Service display | 1G
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Central electronics ZE | 5A
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Engine management Marelli | 4C
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Driver information Audio / telematics | 4B
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Airbag AB | 44
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Driver information Audio / telematics | 30
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Heater/air conditioner Supplementary heater | 22
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:FIAT:Doblo 1.6 Multijet

FIAT Doblo 1.6 Multijet

Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Engine management EDC 17 | 4C
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Central electronics ZE | 5A
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 30
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Airbag AB | 44
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Central electronics ZE | 4C
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Service Service display | 1G
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Transmission control Selespeed CFC | 5A
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 77 | 198 A3.000 | 2.2010- | Airbag AB ORC | 57
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Engine management EDC 17 | 4C
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Airbag AB | 44
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Central electronics ZE | 4C
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 30
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Transmission control Selespeed CFC | 5A
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Central electronics ZE | 5A
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Airbag AB ORC | 57
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Service Service display | 1G
Doblo 1.6 Multijet | 1,6 | 66 | 263 A... | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Central electronics ZE | 5A
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Service Service display | 1G
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 57
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Central electronics ZE | 4C
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Transmission control Selespeed CFC | 5A
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Airbag AB | 44
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Engine management EDC 17 | 4C
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 30
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Airbag AB ORC | 57
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 74 | 263 A3.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Airbag AB | 44
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Heater/air conditioner Supplementary heater | 22
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Service Service display | 1G
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Central electronics ZE | 4C
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Instrumentation Instrument cluster | 5A
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Vehicle configuration Configuration alignment | 1N
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Parking aid Park Distance Control (PDC) | 1H
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Airbag AB ORC | 57
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Heater/air conditioner Automatic A/C | 57
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Driver information Audio / telematics | 30
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Engine management EDC 17 | 4C
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Engine management EDC 16 C 39 | 4C
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Transmission control Selespeed CFC | 5A
Doblo 1.6 Multijet | 1,6 | 70 | 263 A7.000 | 4.2015- | Central electronics ZE | 5A
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Parking aid Park Distance Control (PDC) | 1H
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Instrumentation Instrument cluster | 5A
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Vehicle configuration Configuration alignment | 1N
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Transmission control Selespeed CFC | 5A
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Engine management EDC 16 C 39 | 4C
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Airbag AB | 44
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Airbag AB ORC | 57
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Central electronics ZE | 5A
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Heater/air conditioner Supplementary heater | 22
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Service Service display | 1G
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Central electronics ZE | 4C
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Engine management EDC 17 | 4C
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Heater/air conditioner Automatic A/C | 57
Doblo 1.6 Multijet | 1,6 | 77 | 263 A8.000 | 4.2015- | Driver information Audio / telematics | 30
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Engine management EDC 16 C 39 | 4C
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Central electronics ZE | 5A
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Heater/air conditioner Supplementary heater | 22
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Driver information Audio / telematics | 4B
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Service Service display | 1G
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Heater/air conditioner Automatic A/C | 57
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Central electronics ZE | 4C
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Driver information Audio / telematics | 4B
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Instrumentation Instrument cluster | 5A
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Vehicle configuration Configuration alignment | 1N
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Engine management EDC 17 | 4C
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Airbag AB | 44
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Driver information Audio / telematics | 30
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Heater/air conditioner Automatic A/C | 4B
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Driver information Audio / telematics | 4B
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Transmission control Selespeed CFC | 5A
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Airbag AB ORC | 57
Doblo 1.6 MultiJet | 1,6 | 74 | 263 A9.000 | 6.2017- | Parking aid Park Distance Control (PDC) | 1H
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Heater/air conditioner Supplementary heater | 22
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Instrumentation Instrument cluster | 5A
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Engine management EDC 17 | 4C
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Central electronics ZE | 5A
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Heater/air conditioner Automatic A/C | 57
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Parking aid Park Distance Control (PDC) | 1H
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Service Service display | 1G
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Airbag AB ORC | 57
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Driver information Audio / telematics | 4B
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Engine management EDC 16 C 39 | 4C
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Transmission control Selespeed CFC | 5A
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Vehicle configuration Configuration alignment | 1N
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Central electronics ZE | 4C
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Airbag AB | 44
Doblo 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Driver information Audio / telematics | 30


DVD 2019/1:PKW:FIAT:Doblo 2.0 Multijet

FIAT Doblo 2.0 Multijet

Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Airbag AB ORC | 57
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Engine management EDC 17 | 4C
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Service Service display | 1G
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Central electronics ZE | 5A
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Central electronics ZE | 4C
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 30
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Airbag AB | 44
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Transmission control Selespeed CFC | 5A


DVD 2019/1:PKW:FIAT:Doblo Cargo 1.3 MultiJet

FIAT Doblo Cargo 1.3 MultiJet

Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Central electronics ZE | 05
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Service Service display | 1G
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Central electronics ZE | 57
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Engine management CR/EDC Multijet | 43
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Anti-lock braking system ABS | 42
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Airbag AB | 77
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Engine management CR/EDC IAW | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Airbag AB Autoliv | 77
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Instrumentation Instrument cluster | 57
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Anti-lock braking system ABS | 24
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Instrumentation Instrument cluster | 4L
Doblo Cargo 1.3 MultiJet | 1,3 | 55 | 199 A2.000 | 10.2005-8.2016 | Service Service display | 1G
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Airbag AB ORC | 57
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Transmission control Selespeed CFC | 5A
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Engine management 8F3 | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Central electronics ZE | 5A
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Service Service display | 1G
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 30
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Engine management 8DF | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Central electronics ZE | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Engine management CR/EDC | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Airbag AB | 44
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 57
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Engine management CR/EDC Multijet | 43
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Engine management CR/EDC IAW | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.3 Multijet | 1,3 | 62 | 223 A9.000 | 10.2005-12.2010 | Service Service display | 1G
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Engine management CR/EDC | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Airbag AB | 44
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Engine management Marelli | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Service Service display | 1G
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Driver information Audio / telematics | 30
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Engine management 8F3 | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Transmission control Selespeed CFC | 5A
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Airbag AB ORC | 57
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Engine management 8DF | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Central electronics ZE | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 59 | 225 A2.000 | 4.2016- | Central electronics ZE | 5A
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 30
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Central electronics ZE | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Service Service display | 1G
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Transmission control Selespeed CFC | 5A
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Engine management 8DF | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Airbag AB ORC | 57
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Engine management 8F3 | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Engine management CR/EDC | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Central electronics ZE | 5A
Doblo Cargo 1.3 Multijet | 1,3 | 66 | 263 A2.000 | 2.2010- | Airbag AB | 44
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Central electronics ZE | 5A
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Engine management CR/EDC | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Transmission control Selespeed CFC | 5A
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Engine management Marelli | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Engine management 8F3 | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Driver information Audio / telematics | 30
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Airbag AB ORC | 57
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Service Service display | 1G
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Engine management 8DF | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Central electronics ZE | 4C
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Airbag AB | 44
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 Multijet | 1,3 | 55 | 263 A6.000 | 1.2014- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Transmission control Selespeed CFC | 5A
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Central electronics ZE | 5A
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Driver information Audio / telematics | 30
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Engine management CR/EDC | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Engine management 8DF | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Engine management Marelli | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Instrumentation Instrument cluster | 5A
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Airbag AB | 44
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Engine management 8F3 | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Airbag AB ORC | 57
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Central electronics ZE | 4C
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Driver information Audio / telematics | 4B
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Service Service display | 1G
Doblo Cargo 1.3 MultiJet | 1,3 | 70 | 330 A1.000 | 4.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4C


DVD 2019/1:PKW:FIAT:Doblo Cargo 2.0 Multijet

FIAT Doblo Cargo 2.0 Multijet

Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Engine management EDC 17 | 4C
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Parking aid Park Distance Control (PDC) | 1H
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Service Service display | 1G
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Transmission control Selespeed CFC | 5A
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Heater/air conditioner Supplementary heater | 22
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Engine management EDC 16 C 39 | 4C
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Central electronics ZE | 5A
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Instrumentation Instrument cluster | 5A
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Heater/air conditioner Automatic A/C | 57
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Heater/air conditioner Automatic A/C | 4B
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Airbag AB | 44
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 30
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Airbag AB ORC | 57
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driver information Audio / telematics | 4B
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Central electronics ZE | 4C
Doblo Cargo 2.0 Multijet | 2 | 99 | 263 A1.000 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:FIAT:Idea 1.3 Multijet

FIAT Idea 1.3 Multijet

Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Engine management CR/EDC Multijet | 43
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Vehicle configuration Configuration alignment | 1N
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Airbag AB | 42
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Heater/air conditioner Automatic A/C | 4B
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Convenience electronics Front right door control unit | 42
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Engine management CR/EDC IAW | 4C
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Central electronics ZE | 4B
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Convenience electronics Rear door control unit | 42
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Parking aid Park Distance Control (PDC) | 36
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Central electronics ZE | 4B
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Running gear/steering Electric power steering | 1H
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Running gear/steering Electric power steering | 1H
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Convenience electronics Front left door control unit | 42
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Convenience electronics Front left door control unit | 42
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Driver information Audio / telematics | 57
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Instrumentation Instrument cluster | 5A
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Service Service display | 1G
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Instrumentation Instrument cluster | 57
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Transmission control Selespeed CFC | 57
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Idea 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 1.2004-11.2010 | Anti-lock braking system ABS | 63
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Running gear/steering Electric power steering | 1H
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Engine management CR/EDC Multijet | 43
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Running gear/steering Electric power steering | 1H
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Driver information Audio / telematics | 57
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Vehicle configuration Configuration alignment | 1N
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Engine management CR/EDC IAW | 4C
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Parking aid Park Distance Control (PDC) | 36
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Engine management 8DF | 4C
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Airbag AB | 42
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Heater/air conditioner Automatic A/C | 4B
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Convenience electronics Front left door control unit | 42
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Instrumentation Instrument cluster | 57
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Instrumentation Instrument cluster | 5A
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Convenience electronics Front right door control unit | 42
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Anti-lock braking system ABS | 63
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Central electronics ZE | 4B
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Convenience electronics Front left door control unit | 42
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Transmission control Selespeed CFC | 57
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Service Service display | 1G
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Convenience electronics Rear door control unit | 42
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Central electronics ZE | 4B
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 11.2004-11.2010 | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Service Service display | 1G
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Driver information Audio / telematics | 57
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Instrumentation Instrument cluster | 5A
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Convenience electronics Rear door control unit | 42
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Engine management CR/EDC IAW | 4C
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Anti-lock braking system ABS | 63
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Convenience electronics Front left door control unit | 42
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Vehicle configuration Configuration alignment | 1N
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Instrumentation Instrument cluster | 57
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Engine management CR/EDC Multijet | 43
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Heater/air conditioner Automatic A/C | 4B
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Airbag AB | 42
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Parking aid Park Distance Control (PDC) | 36
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Central electronics ZE | 4B
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Convenience electronics Front right door control unit | 42
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Driver information Audio / telematics | 4B
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Running gear/steering Electric power steering | 1H
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Engine management 8DF | 4C
Idea 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 5.2008- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:FIAT:Linea 1.6

FIAT Linea 1.6

Linea 1.6 | 1,6 | 80 | 7.2008- | Instrumentation Instrument cluster | 5A
Linea 1.6 | 1,6 | 80 | 7.2008- | Driver information Audio / telematics | 4B
Linea 1.6 | 1,6 | 80 | 7.2008- | Heater/air conditioner Automatic A/C | 4B
Linea 1.6 | 1,6 | 80 | 7.2008- | Central electronics ZE | 05
Linea 1.6 | 1,6 | 80 | 7.2008- | Anti-lock braking system ABS | 63
Linea 1.6 | 1,6 | 80 | 7.2008- | Airbag AB Autoliv | 42
Linea 1.6 | 1,6 | 80 | 7.2008- | Driver information Audio / telematics | 4B
Linea 1.6 | 1,6 | 80 | 7.2008- | Parking aid Park Distance Control (PDC) | 1H


DVD 2019/1:PKW:FORD:B-Max 1.5 TDCi

FORD B-Max 1.5 TDCi

B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Central electronics ZE | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Convenience electronics Multi-purpose receiver control unit | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Diagnosis/bus systems Gateway | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Anti-theft device Access system/immobilizer | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Convenience electronics Driver"s door control unit | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Convenience electronics Passenger door control unit | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Instrumentation Instrument cluster | 42
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Running gear/steering Electro-hydraulic power steering | 1H
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Instrumentation Instrument cluster | 42
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Driver assistance systems Active collision prevention | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Driver information Display/operating unit | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Airbag AB | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Driver information GPS module | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Driver information Audio | 30
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | Heater/air conditioner Automatic A/C | 05
B-Max 1.5 TDCi | 1,5 | 55 | UGJC | 8.2012- | System overview System overview |
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Convenience electronics Multi-purpose receiver control unit | 30
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | System overview System overview |
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Instrumentation Instrument cluster | 42
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Driver information Display/operating unit | 30
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Driver information GPS module | 30
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Instrumentation Instrument cluster | 42
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Airbag AB | 30
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Driver information Audio | 30
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Running gear/steering Electro-hydraulic power steering | 1H
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Driver assistance systems Active collision prevention | 30
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Convenience electronics Passenger door control unit | 30
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Diagnosis/bus systems Gateway | 30
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Convenience electronics Driver"s door control unit | 30
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Central electronics ZE | 30
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Heater/air conditioner Automatic A/C | 05
B-MAX 1.5 TDCi | 1,5 | 55 | XUJ... | 5.2015- | Anti-theft device Access system/immobilizer | 30
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Running gear/steering Electro-hydraulic power steering | 1H
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Central electronics ZE | 30
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Convenience electronics Multi-purpose receiver control unit | 30
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Diagnosis/bus systems Gateway | 30
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | System overview System overview |
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Airbag AB | 30
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Driver information GPS module | 30
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Heater/air conditioner Automatic A/C | 05
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Instrumentation Instrument cluster | 42
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Driver information Audio | 30
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Driver information Display/operating unit | 30
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Driver assistance systems Active collision prevention | 30
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Anti-theft device Access system/immobilizer | 30
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Convenience electronics Passenger door control unit | 30
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Convenience electronics Driver"s door control unit | 30
B-MAX 1.5 TDCi | 1,5 | 70 | XVJ... | 5.2015- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:FORD:B-Max 1.6 TDCi

FORD B-Max 1.6 TDCi

B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Driver information Display/operating unit | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Driver information Audio | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Driver information GPS module | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Airbag AB | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Driver assistance systems Active collision prevention | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Instrumentation Instrument cluster | 42
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Convenience electronics Passenger door control unit | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Anti-theft device Access system/immobilizer | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Engine management EDC 17C10 | 5A
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Diagnosis/bus systems Gateway | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Convenience electronics Driver"s door control unit | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Central electronics ZE | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Running gear/steering Electro-hydraulic power steering | 1H
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Instrumentation Instrument cluster | 42
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Convenience electronics Multi-purpose receiver control unit | 30
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | System overview System overview |
B-Max 1.6 TDCi | 1,6 | 70 | T3J... | 8.2012- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:FORD:B-MAX 1.6 Ti-VCT

FORD B-MAX 1.6 Ti-VCT

B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Driver information GPS module | 30
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Driver information Display/operating unit | 30
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Instrumentation Instrument cluster | 42
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Central electronics ZE | 30
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Convenience electronics Driver"s door control unit | 30
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Diagnosis/bus systems Gateway | 30
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | System overview System overview |
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Heater/air conditioner Automatic A/C | 05
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Convenience electronics Passenger door control unit | 30
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Convenience electronics Multi-purpose receiver control unit | 30
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Driver assistance systems Active collision prevention | 30
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Engine management EMS | 30
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Driver information Audio | 30
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Instrumentation Instrument cluster | 42
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Airbag AB | 30
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Running gear/steering Electro-hydraulic power steering | 1H
B-MAX 1.6 Ti-VCT | 1,6 | 77 | IQJ... | 8.2012- | Anti-theft device Access system/immobilizer | 30


DVD 2019/1:PKW:FORD:EcoSport 2.0 Flex

FORD EcoSport 2.0 Flex

EcoSport 2.0 Flex | 2 | 104 | 8.2012- | Convenience electronics Multi-purpose receiver control unit | 30
EcoSport 2.0 Flex | 2 | 104 | 8.2012- | Instrumentation Instrument cluster | 42
EcoSport 2.0 Flex | 2 | 104 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
EcoSport 2.0 Flex | 2 | 104 | 8.2012- | Driving safety system ESP Electronic stability program | 30
EcoSport 2.0 Flex | 2 | 104 | 8.2012- | Driver information Audio | 30
EcoSport 2.0 Flex | 2 | 104 | 8.2012- | Heater/air conditioner Automatic A/C | 30
EcoSport 2.0 Flex | 2 | 104 | 8.2012- | Driver information GPS module | 30
EcoSport 2.0 Flex | 2 | 104 | 8.2012- | Driver information Display/operating unit | 30
EcoSport 2.0 Flex | 2 | 104 | 8.2012- | Engine management IAW | 05
EcoSport 2.0 Flex | 2 | 104 | 8.2012- | Central electronics ZE | 30
EcoSport 2.0 Flex | 2 | 104 | 8.2012- | Instrumentation Instrument cluster | 42
EcoSport 2.0 Flex | 2 | 104 | 8.2012- | Anti-theft device Access system/immobilizer | 30
EcoSport 2.0 Flex | 2 | 104 | 8.2012- | Airbag AB | 30


DVD 2019/1:PKW:FORD:B-MAX 1.0 EcoBoost

FORD B-MAX 1.0 EcoBoost

B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Convenience electronics Multi-purpose receiver control unit | 30
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Convenience electronics Passenger door control unit | 30
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Convenience electronics Driver"s door control unit | 30
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Central electronics ZE | 30
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Instrumentation Instrument cluster | 42
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | System overview System overview |
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Driver information Audio | 30
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Heater/air conditioner Automatic A/C | 05
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Driver information Display/operating unit | 30
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Driver information GPS module | 30
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Airbag AB | 30
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Engine management Motronic MED | 30
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Running gear/steering Electro-hydraulic power steering | 1H
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Instrumentation Instrument cluster | 42
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Anti-theft device Access system/immobilizer | 30
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Driver assistance systems Active collision prevention | 30
B-MAX 1.0 EcoBoost | 1 | 88 | M1J... | 8.2012- | Diagnosis/bus systems Gateway | 30
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Driver information Display/operating unit | 30
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | System overview System overview |
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Driver information Audio | 30
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Convenience electronics Multi-purpose receiver control unit | 30
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Heater/air conditioner Automatic A/C | 05
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Central electronics ZE | 30
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Convenience electronics Driver"s door control unit | 30
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Diagnosis/bus systems Gateway | 30
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Anti-theft device Access system/immobilizer | 30
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Convenience electronics Passenger door control unit | 30
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Running gear/steering Electro-hydraulic power steering | 1H
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Driver assistance systems Active collision prevention | 30
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Instrumentation Instrument cluster | 42
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Engine management Motronic MED | 30
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Instrumentation Instrument cluster | 42
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Driver information GPS module | 30
B-MAX 1.0 EcoBoost | 1 | 74 | SFJ... | 8.2012- | Airbag AB | 30
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Diagnosis/bus systems Gateway | 30
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Driver information Audio | 30
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Convenience electronics Driver"s door control unit | 30
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Central electronics ZE | 30
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Convenience electronics Multi-purpose receiver control unit | 30
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Heater/air conditioner Automatic A/C | 05
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Driver assistance systems Active collision prevention | 30
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Running gear/steering Electro-hydraulic power steering | 1H
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Anti-theft device Access system/immobilizer | 30
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Convenience electronics Passenger door control unit | 30
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Driving safety system ESP Electronic stability program ESP | 4G
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Driver information Display/operating unit | 30
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Instrumentation Instrument cluster | 42
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | System overview System overview |
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Engine management Motronic MED | 57
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Driver information GPS module | 30
B-MAX 1.0 EcoBoost | 1 | 103 | YYJC | 2.2016- | Airbag AB | 30


DVD 2019/1:PKW:FORD:B-Max 1.4

FORD B-Max 1.4

B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Airbag AB | 30
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Driver information GPS module | 30
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Driver information Display/operating unit | 30
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Driver information Audio | 30
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Instrumentation Instrument cluster | 42
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Instrumentation Instrument cluster | 42
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Anti-theft device Access system/immobilizer | 30
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Convenience electronics Passenger door control unit | 30
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Driver assistance systems Active collision prevention | 30
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Heater/air conditioner Automatic A/C | 05
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | System overview System overview |
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Convenience electronics Multi-purpose receiver control unit | 30
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Engine management SIM | 4F
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Central electronics ZE | 30
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Convenience electronics Driver"s door control unit | 30
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Running gear/steering Electro-hydraulic power steering | 1H
B-Max 1.4 | 1,4 | 63 | RTJC | 3.2014- | Diagnosis/bus systems Gateway | 30
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Driver information GPS module | 30
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Driver information Display/operating unit | 30
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Airbag AB | 30
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Heater/air conditioner Automatic A/C | 05
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Engine management SIM | 4F
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Running gear/steering Electro-hydraulic power steering | 1H
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Driver assistance systems Active collision prevention | 30
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Driver information Audio | 30
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Convenience electronics Passenger door control unit | 30
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Convenience electronics Multi-purpose receiver control unit | 30
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Instrumentation Instrument cluster | 42
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | System overview System overview |
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Anti-theft device Access system/immobilizer | 30
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Diagnosis/bus systems Gateway | 30
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Convenience electronics Driver"s door control unit | 30
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Central electronics ZE | 30
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
B-MAX 1.4 | 1,4 | 66 | SPJ... | 8.2012- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:HYUNDAI:Eon 0.8i

HYUNDAI Eon 0.8i

Eon 0.8i | 0,8 | 41 | G3HA | 10.2011- | Running gear/steering Electro-hydraulic power steering | 30
Eon 0.8i | 0,8 | 41 | G3HA | 10.2011- | Engine management Epsilon | 5A
Eon 0.8i | 0,8 | 41 | G3HA | 10.2011- | Airbag AB | 30
Eon 0.8i | 0,8 | 41 | G3HA | 10.2011- | Anti-theft device Immobilizer (WFS) | 88


DVD 2019/1:PKW:HYUNDAI:Sonata 2.4 Hybrid

HYUNDAI Sonata 2.4 Hybrid

Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Central electronics ZE | 57
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Airbag AB | 30
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Airbag AB | 30
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Instrumentation Instrument cluster | 57
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Central electronics Driver side central electronics | 42
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Heater/air conditioner Automatic A/C | 42
Sonata 2.4 Hybrid | 2,4 | 152 | 9.2010- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 90 2.2 AWD

LAND ROVER GROUP Defender 90 2.2 AWD

Defender 90 2.2 AWD | 2,2 | 113 | ZSD-422 | 9.2011-8.2013 | Instrumentation Instrument cluster | 57
Defender 90 2.2 AWD | 2,2 | 113 | ZSD-422 | 9.2011-8.2013 | System overview System overview | 22
Defender 90 2.2 AWD | 2,2 | 113 | ZSD-422 | 9.2011-8.2013 | Engine management CR/EDC ZSD-422 | 4G
Defender 90 2.2 AWD | 2,2 | 113 | ZSD-422 | 9.2011-8.2013 | Service Service display | 1G
Defender 90 2.2 AWD | 2,2 | 113 | ZSD-422 | 9.2011-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:LAND ROVER GROUP:Defender 110 2.2 AWD

LAND ROVER GROUP Defender 110 2.2 AWD

Defender 110 2.2 AWD | 2,2 | 90 | ZSD-422 | 9.2011-8.2013 | Instrumentation Instrument cluster | 57
Defender 110 2.2 AWD | 2,2 | 90 | ZSD-422 | 9.2011-8.2013 | Service Service display | 1G
Defender 110 2.2 AWD | 2,2 | 90 | ZSD-422 | 9.2011-8.2013 | Engine management CR/EDC ZSD-422 | 4G
Defender 110 2.2 AWD | 2,2 | 90 | ZSD-422 | 9.2011-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Defender 110 2.2 AWD | 2,2 | 90 | ZSD-422 | 9.2011-8.2013 | System overview System overview | 22


DVD 2019/1:PKW:MAZDA:626 2.2i Turbo 2WS, Hatchback

MAZDA 626 2.2i Turbo 2WS, Hatchback

626 2.2i Turbo 2WS, Hatchback | 2,2 | 100 | F2 | 9.1989-9.1991 | Engine management EGI | 10
626 2.2i Turbo 2WS, Hatchback | 2,2 | 100 | F2 | 1.1987-8.1989 | Engine management EGI | 10


DVD 2019/1:PKW:MAZDA:MX-6 2.2i Turbo 2WS

MAZDA MX-6 2.2i Turbo 2WS

MX-6 2.2i Turbo 2WS | 2,2 | 100 | F2 | 7.1987-8.1989 | Engine management EGI | 10


DVD 2019/1:PKW:MERCEDES-BENZ:C 200 Coupe

MERCEDES-BENZ C 200 Coupe

C 200 Coupe | 1,5 | 135 | M 264.915 | 4.2018- | Instrumentation Instrument cluster | 57
C 200 Coupe | 2 | 135 | M 274.920 | 10.2015- | Instrumentation Instrument cluster | 57
C 200 Coupe | 2 | 135 | M 274.920 | 10.2015- | Electric drive control Electric drive control | 57
C 200 Coupe | 2 | 135 | M 274.920 | 10.2015- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:E 300 BlueTec Hybrid

MERCEDES-BENZ E 300 BlueTec Hybrid

E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Airbag AB ORC | 30
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Level control | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Parking aid Reversing camera | 1H
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Central operating unit | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Electric power steering | 4F
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Night driving assistant | 57
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Service Service interval reset | 2F
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Central electronics Rear central electronics | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Rear right door control unit | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Camera Surrounding | 57
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Roof operating unit | 57
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Adaptive suspension system | 05
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Central electronics Front central electronics | 5A
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Rear left display | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Vehicle speed Adaptive cruise control | 1H
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Heater/air conditioner Heating/compressor control | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Instrumentation Instrument cluster | 57
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Lighting Adaptable xenon light, left | 57
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front right dynamic seat | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front left door control unit | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Pump for dynamic seats | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Adaptive suspension system | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Rear right display | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Electric drive control Electric drive control | 57
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Diagnosis/bus systems Gateway | 22
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Heated steering wheel | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Central display | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Engine management EKP control | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control 5-speed automatic transmission | 57
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front right door control unit | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Vehicle speed Adaptive cruise control | 1H
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Rear left door control unit | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Lighting Adaptable xenon light, right | 57
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front left dynamic seat | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Parking aid Park Distance Control (PDC) | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Electr. energy management HV battery | 4B
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Roof operating unit | 57
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Steering column switch module | 42
E 300 BlueTec Hybrid | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Rear seat heating | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 300 BlueTec Hybrid T-Modell

MERCEDES-BENZ E 300 BlueTec Hybrid T-Modell

E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Lighting Adaptable xenon light, right | 57
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Adaptive suspension system | 05
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Steering column switch module | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Pump for dynamic seats | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Heater/air conditioner Heating/compressor control | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Airbag AB ORC | 30
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Roof operating unit | 57
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Rear right display | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Rear right door control unit | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control 5-speed automatic transmission | 57
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Central operating unit | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Lighting Adaptable xenon light, left | 57
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Parking aid Reversing camera | 1H
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Central electronics Front central electronics | 5A
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Rear left door control unit | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Electric power steering | 4F
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Level control | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Night driving assistant | 57
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Instrumentation Instrument cluster | 57
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front right door control unit | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Diagnosis/bus systems Gateway | 22
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Heated steering wheel | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Central display | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Roof operating unit | 57
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Rear seat heating | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Vehicle speed Adaptive cruise control | 1H
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front right dynamic seat | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Vehicle speed Adaptive cruise control | 1H
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front left dynamic seat | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Central electronics Rear central electronics | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Parking aid Park Distance Control (PDC) | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Camera Surrounding | 57
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Driver information Rear left display | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Service Service interval reset | 2F
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Running gear/steering Adaptive suspension system | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Electr. energy management HV battery | 4B
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Engine management EKP control | 42
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Electric drive control Electric drive control | 57
E 300 BlueTec Hybrid T-Modell | 2,1 | 150 | OM 651.924 | 4.2012- | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 250 BlueTec 4MATIC

MERCEDES-BENZ GLK 250 BlueTec 4MATIC

GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Central electronics Rear central electronics | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Rear left door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Front left door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Service Service interval reset | 2F
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Diagnosis/bus systems Gateway | 22
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Front left door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Vehicle speed Adaptive cruise control | 1H
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Driver information Central display | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Heater/air conditioner Automatic A/C | 4B
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Airbag AB ORC | 30
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Driver information Central operating unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Lighting XALWA (Slave) | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Parking aid Reversing camera | 1H
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Lighting Intelligent light system (ILS) master | 43
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Roof operating unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Front right door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Central electronics Rear central electronics | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Lighting Intelligent light system (ILS) slave | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Rear right door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Front right door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Central electronics Front central electronics | 5A
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Driver information Rear right display | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Transmission control Automatic transmission, 7 gear | 1H
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Airbag AB ORC | 30
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Steering column switch module | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Driver information Rear left display | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Steering column switch module | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Diagnosis/bus systems Gateway | 22
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Rear right door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Transmission control 5-speed automatic transmission | 57
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Engine management EKP control | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Vehicle speed Adaptive cruise control | 1H
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Driver information Camera Surrounding | 57
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Running gear/steering Electric power steering | 4F
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Motorsteuerung EKP-Steuerung Links | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Rear left door control unit | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Roof operating unit | 4B
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Central electronics Front central electronics | 5A
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Instrumentation Instrument cluster | 57
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Electronic rear lid actuation | 57
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Lighting XALWA (Master) | 43
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Convenience electronics Roof operating unit | 57
GLK 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.912 | 3.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2019/1:PKW:MERCEDES-BENZ:B 250

MERCEDES-BENZ B 250

B 250 | 2 | 155 | M 270.920 | 5.2012- | Service Service interval reset | 2F
B 250 | 2 | 155 | M 270.920 | 5.2012- | Driver information Central operating unit | 42
B 250 | 2 | 155 | M 270.920 | 5.2012- | Transmission control 6/7-speed double clutch transmission | 4C
B 250 | 2 | 155 | M 270.920 | 5.2012- | Engine management EKP control | 42
B 250 | 2 | 155 | M 270.920 | 5.2012- | Driver information Central display | 42
B 250 | 2 | 155 | M 270.920 | 5.2012- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 180 Coupe

MERCEDES-BENZ C 180 Coupe

C 180 Coupe | 1,6 | 115 | M 274.910 | 10.2015- | Instrumentation Instrument cluster | 57
C 180 Coupe | 1,6 | 115 | M 274.910 | 10.2015- | Electric drive control Electric drive control | 4B
C 180 Coupe | 1,6 | 115 | M 274.910 | 10.2015- | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 250 CDI Shooting Brake

MERCEDES-BENZ CLS 250 CDI Shooting Brake

CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Driver information Camera Surrounding | 57
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Front left dynamic seat | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Transmission control Automatic transmission, 7 gear | 1H
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Service Service interval reset | 2F
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Roof operating unit | 57
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Driver information Rear right display | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Electronic rear lid actuation | 57
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Heated steering wheel | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Rear right door control unit | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Running gear/steering Level control | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Running gear/steering Adaptive suspension system | 05
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Driver information Central operating unit | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Front right dynamic seat | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Driver information Night driving assistant | 57
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Front left door control unit | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Heater/air conditioner Automatic A/C | 4B
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Central electronics Front central electronics | 5A
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Front right door control unit | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Running gear/steering Adaptive suspension system | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Driver information Rear left display | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Rear left door control unit | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Instrumentation Instrument cluster | 57
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Running gear/steering Electric power steering | 4F
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Engine management EKP control | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Driver information Central display | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Roof operating unit | 57
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Parking aid Reversing camera | 1H
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Rear seat heating | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Airbag AB ORC | 30
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Central electronics Rear central electronics | 42
CLS 250 CDI Shooting Brake | 2,1 | 150 | OM 651.924 | 6.2012- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 250

MERCEDES-BENZ E 250

E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Driver information Rear right display | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Running gear/steering Electric power steering | 4F
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Driver information Central operating unit | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Engine management EKP control | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Central electronics Front central electronics | 5A
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Driver information Rear left display | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Heated steering wheel | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Vehicle speed Adaptive cruise control | 1H
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Pump for dynamic seats | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Diagnosis/bus systems Gateway | 22
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Roof operating unit | 57
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Central electronics Rear central electronics | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Front left door control unit | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Parking aid Reversing camera | 1H
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Lighting Adaptable xenon light, left | 57
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Instrumentation Instrument cluster | 57
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Transmission control Automatic transmission, 7 gear | 1H
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Running gear/steering Adaptive suspension system | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Airbag AB ORC | 30
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Running gear/steering Level control | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Lighting Adaptable xenon light, right | 57
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Front left dynamic seat | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Parking aid Park Distance Control (PDC) | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Steering column switch module | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Transmission control 5-speed automatic transmission | 57
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Rear right door control unit | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Vehicle speed Adaptive cruise control | 1H
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Roof operating unit | 57
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Front right dynamic seat | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Front right door control unit | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Rear seat heating | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Driver information Night driving assistant | 57
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Rear left door control unit | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Driver information Central display | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Running gear/steering Adaptive suspension system | 05
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Convenience electronics Electronic rear lid actuation | 57
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Heater/air conditioner Heating/compressor control | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Service Service interval reset | 2F
E 250 | 2,5 | 150 | M 272.920 | 1.2010-5.2011 | Driver information Camera Surrounding | 57
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Rear left door control unit | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Running gear/steering Adaptive suspension system | 05
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Rear seat heating | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Driver information Central display | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Driver information Camera Surrounding | 57
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Front right door control unit | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Front right dynamic seat | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Airbag AB ORC | 30
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Driver information Rear right display | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Roof operating unit | 57
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Lighting Adaptable xenon light, right | 57
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Running gear/steering Adaptive suspension system | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Driver information Central operating unit | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Parking aid Park Distance Control (PDC) | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Running gear/steering Level control | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Instrumentation Instrument cluster | 57
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Electric drive control Electric drive control | 4B
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Front left door control unit | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Heater/air conditioner Heating/compressor control | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Engine management EKP control | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Driver information Rear left display | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Heated steering wheel | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Rear right door control unit | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Transmission control Automatic transmission, 7 gear | 1H
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Pump for dynamic seats | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Electronic rear lid actuation | 57
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Transmission control 5-speed automatic transmission | 57
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Roof operating unit | 57
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Parking aid Reversing camera | 1H
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Front left dynamic seat | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Convenience electronics Steering column switch module | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Electric drive control Electric drive control | 57
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Central electronics Rear central electronics | 42
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Vehicle speed Adaptive cruise control | 1H
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Diagnosis/bus systems Gateway | 22
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Service Service interval reset | 2F
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Driver information Night driving assistant | 57
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Vehicle speed Adaptive cruise control | 1H
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Central electronics Front central electronics | 5A
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Running gear/steering Electric power steering | 4F
E 250 | 1,8 | 150 | M 272.923 | 5.2009-12.2011 | Lighting Adaptable xenon light, left | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front left door control unit | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Level control | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Driver information Rear right display | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Airbag AB ORC | 30
E 250 | 2 | 155 | M 274.920 | 8.2012- | Engine management EKP control | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Heater/air conditioner Heating/compressor control | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Electric drive control Electric drive control | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Driver information Central display | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Driver information Camera Surrounding | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Driver information Rear left display | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Central electronics Rear central electronics | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Parking aid Reversing camera | 1H
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Rear seat heating | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Roof operating unit | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 250 | 2 | 155 | M 274.920 | 8.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 | 2 | 155 | M 274.920 | 8.2012- | Driver information Central operating unit | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Roof operating unit | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Instrumentation Instrument cluster | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Driver information Night driving assistant | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front right door control unit | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Steering column switch module | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Central electronics Front central electronics | 5A
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Adaptive suspension system | 05
E 250 | 2 | 155 | M 274.920 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Electric drive control Electric drive control | 4B
E 250 | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Electric power steering | 4F
E 250 | 2 | 155 | M 274.920 | 8.2012- | Diagnosis/bus systems Gateway | 22
E 250 | 2 | 155 | M 274.920 | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 250 | 2 | 155 | M 274.920 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Lighting Adaptable xenon light, left | 57
E 250 | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 250 | 2 | 155 | M 274.920 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 250 | 2 | 155 | M 274.920 | 8.2012- | Service Service interval reset | 2F
E 250 | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 220 BlueTEC 4MATIC

MERCEDES-BENZ GLK 220 BlueTEC 4MATIC

GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Heater/air conditioner Automatic A/C | 4B
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Driver information Rear right display | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Central electronics Front central electronics | 5A
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Central electronics Front central electronics | 5A
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Rear left door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Running gear/steering Electric power steering | 4F
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Service Service interval reset | 2F
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Central electronics Rear central electronics | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Driver information Central operating unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Vehicle speed Adaptive cruise control | 1H
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Steering column switch module | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Front left door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Diagnosis/bus systems Gateway | 22
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Engine management EKP control | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Roof operating unit | 4B
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Transmission control Automatic transmission, 7 gear | 1H
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Parking aid Reversing camera | 1H
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Steering column switch module | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Transmission control 5-speed automatic transmission | 57
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Lighting Intelligent light system (ILS) slave | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Rear right door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Lighting Intelligent light system (ILS) master | 43
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Motorsteuerung EKP-Steuerung Links | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Driver information Camera Surrounding | 57
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Running gear/steering Adaptive suspension system | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Front right door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Vehicle speed Adaptive cruise control | 1H
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Lighting XALWA (Master) | 43
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Roof operating unit | 57
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Front right door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Electronic rear lid actuation | 57
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Driver information Rear left display | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Lighting XALWA (Slave) | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Front left door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Roof operating unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Airbag AB ORC | 30
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Central electronics Rear central electronics | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Rear left door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Instrumentation Instrument cluster | 57
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Rear right door control unit | 42
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Diagnosis/bus systems Gateway | 22
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Airbag AB ORC | 30
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 220 BlueTEC 4MATIC | 2,1 | 125 | OM 651.912 | 3.2012- | Driver information Central display | 42


DVD 2019/1:PKW:MITSUBISHI:Colt 3.0 i Rodeo 4x4

MITSUBISHI Colt 3.0 i Rodeo 4x4

Colt 3.0 i Rodeo 4x4 | 3 | 133 | 6G72 V6 | 10.1998- | Engine management MPI | 42
Colt 3.0 i Rodeo 4x4 | 3 | 133 | 6G72 V6 | 10.1998- | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Colt 2.8 TDi 4x4

MITSUBISHI Colt 2.8 TDi 4x4

Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Running gear/steering Electric power steering | 42
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Anti-lock braking system ABS | 63
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Transmission control MT 5 speed | 42
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Anti-theft device Immobilizer (WFS) | 30
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Transmission control Continuously variable transmission (CVT) | 4F
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Instrumentation Instrument cluster | 42
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Transmission control Continuously variable transmission (CVT) | 57
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Transmission control MT Sportronic | 42
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Driving safety system ESP Electronic stability program ESP | 64
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Anti-lock braking system ABS | 42
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Transmission control MT | 42
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Anti-lock braking system ABS | 6B
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Airbag AB | 30
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Heater/air conditioner Automatic A/C | 42
Colt 2.8 TDi 4x4 | 2,8 | 92 | 4M40 | 2.2000- | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:MITSUBISHI:Eclipse 3.8i Hatchback

MITSUBISHI Eclipse 3.8i Hatchback

Eclipse 3.8i Hatchback | 3,8 | 194 | 6G75 | 9.2005- | System overview System overview | 01


DVD 2019/1:PKW:MITSUBISHI:L200 Forte 2.4i 4x4

MITSUBISHI L200 Forte 2.4i 4x4

L200 Forte 2.4i 4x4 | 2,4 | 97 | 4G64 Kat. | 1.1996- | Engine management MPI | 42
L200 Forte 2.4i 4x4 | 2,4 | 97 | 4G64 Kat. | 1.1996- | Engine management MPI | 42
L200 Forte 2.4i 4x4 | 2,4 | 97 | 4G64 Kat. | 1.1996- | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:Pajero 2.6 4WD

MITSUBISHI Pajero 2.6 4WD

Pajero 2.6 4WD | 2,6 | 78 | 4G54 | 1.1991-12.2001 | 4WD electronics Four-wheel drive electronics | 42
Pajero 2.6 4WD | 2,6 | 78 | 4G54 | 1.1991-12.2001 | Braking system Hydraulic braking assistant | 28
Pajero 2.6 4WD | 2,6 | 78 | 4G54 | 1.1991-12.2001 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MARUTI:SX4 1.3D

MARUTI SX4 1.3D

SX4 1.3D | 1,3 | 66 | D13A | 2.2011- | Engine management CR/EDC Multijet | 4C
SX4 1.3D | 1,3 | 66 | D13A | 2.2011- | Anti-lock braking system ABS | 42
SX4 1.3D | 1,3 | 66 | D13A | 2.2011- | Heater/air conditioner Automatic A/C | 30
SX4 1.3D | 1,3 | 66 | D13A | 2.2011- | Airbag AB | 30


DVD 2019/1:PKW:NISSAN:Hardbody 2.4 i 4x4

NISSAN Hardbody 2.4 i 4x4

Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Airbag AB | 30
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Anti-lock braking system ABS | 4B
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Anti-lock braking system ABS | 6B
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Transmission control EGS | 57
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Heater/air conditioner Automatic A/C | 57
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Airbag AB | 01
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Transmission control GS | 30
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Running gear/steering Electro-hydraulic power steering | 3C
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Running gear/steering Electric power steering | 42
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Transmission control GS | 30
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Engine management ECCS 2 | 4C
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Heater/air conditioner Automatic A/C | 30
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Instrumentation Instrument cluster | 30
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Anti-lock braking system ABS | 4B
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Anti-lock braking system ABS | 42
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Engine management ECCS | 4B
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Electr. energy management Battery management EBM | 42
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Anti-lock braking system ABS | 42
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Electr. energy management Battery management EBM | 42
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Anti-lock braking system ABS | 42
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Central electronics ZE | 57
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Engine management ECCS 2 | 4C
Hardbody 2.4 i 4x4 | 2,4 | 105 | KA24DE | 1.2008- | Anti-lock braking system ABS | 6B
Hardbody 2.4 i 4x4 | 2,4 | 110 | KA24DE | 5.2002-4.2008 | Running gear/steering Electric power steering | 42
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Anti-lock braking system ABS | 4B
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Airbag AB | 01
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Anti-lock braking system ABS | 6B
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Engine management ECCS 2 | 4C
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Transmission control GS | 30
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Engine management ECCS (MPI) | 46
Hardbody 2.4 i 4x4 | 2,4 | 88 | KA24E | 5.1999-5.2002 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:NISSAN:Hardbody 3.0 i 4x4

NISSAN Hardbody 3.0 i 4x4

Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Anti-lock braking system ABS | 6B
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Airbag AB | 01
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Engine management ECCS 2 | 4C
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Anti-lock braking system ABS | 4B
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Anti-lock braking system ABS | 42
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Transmission control GS | 30
Hardbody 3.0 i 4x4 | 3 | 110 | VG30E | 1.1999-5.2002 | Engine management ECCS (MPI) | 46


DVD 2019/1:PKW:NISSAN:Hardbody 3.0 TD 4x4

NISSAN Hardbody 3.0 TD 4x4

Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Airbag AB | 01
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Engine management CR/EDC | 4C
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Anti-lock braking system ABS | 4B
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Transmission control GS | 30
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Running gear/steering Electro-hydraulic power steering | 3C
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Anti-lock braking system ABS | 6B
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Electr. energy management Battery management EBM | 42
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Anti-lock braking system ABS | 42
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Anti-lock braking system ABS | 42
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Running gear/steering Electric power steering | 42
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Diesel injection Diesel pump electronics | 22
Hardbody 3.0 TD 4x4 | 3 | 105 | ZD30DDT | 5.2002-4.2008 | Engine management EDK01M | 46


DVD 2019/1:PKW:NISSAN:Hardbody 3.3 i 4x4

NISSAN Hardbody 3.3 i 4x4

Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Anti-lock braking system ABS | 42
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Electr. energy management Battery management EBM | 42
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Engine management ECCS 2 | 4C
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Anti-lock braking system ABS | 6B
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Running gear/steering Electro-hydraulic power steering | 3C
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Transmission control GS | 30
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Anti-lock braking system ABS | 42
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Airbag AB | 01
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Engine management ECCS (MPI) | 46
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Anti-lock braking system ABS | 4B
Hardbody 3.3 i 4x4 | 3,3 | 125 | VG33E | 5.2002-4.2008 | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:SSANGYONG:Actyon 2.0 Xdi 4WD

SSANGYONG Actyon 2.0 Xdi 4WD

Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Transmission control Transfer case | 30
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Anti-lock braking system ABS | 4E
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Transmission control Transfer case | 1H
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Engine management CR/EDC | 42
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Transmission control 4-speed automatic transmission | 30
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Anti-theft device Immobilizer (WFS) | 2B
Actyon 2.0 Xdi 4WD | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Airbag AB | 22


DVD 2019/1:PKW:SSANGYONG:Actyon 2.3 4WD

SSANGYONG Actyon 2.3 4WD

Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Anti-lock braking system ABS | 4E
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Engine management MSE | 42
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Airbag AB | 22
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Transmission control Transfer case | 1H
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Anti-theft device Immobilizer (WFS) | 2B
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Transmission control 4-speed automatic transmission | 30
Actyon 2.3 4WD | 2,3 | 110 | E 23 (M 161.951) | 9.2006- | Transmission control Transfer case | 30


DVD 2019/1:PKW:SSANGYONG:Actyon 2.3i 4WD

SSANGYONG Actyon 2.3i 4WD

Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Transmission control 4-speed automatic transmission | 30
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Anti-lock braking system ABS | 4E
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Anti-theft device Immobilizer (WFS) | 2B
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Airbag AB | 22
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Engine management MSE | 42
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Transmission control Transfer case | 30
Actyon 2.3i 4WD | 2,3 | 110 | M111 E23 | 11.2006- | Transmission control Transfer case | 1H


DVD 2019/1:PKW:SSANGYONG:Actyon Sports 2.0 E-Xdi 4WD

SSANGYONG Actyon Sports 2.0 E-Xdi 4WD

Actyon Sports 2.0 E-Xdi 4WD | 2 | 114 | D 20 DTR | 12.2011- | Anti-theft device Immobilizer (WFS) | 2B
Actyon Sports 2.0 E-Xdi 4WD | 2 | 114 | D 20 DTR | 12.2011- | Transmission control 4-speed automatic transmission | 30


DVD 2019/1:PKW:SSANGYONG:Kyron 2.7 Xdi 4WD

SSANGYONG Kyron 2.7 Xdi 4WD

Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Transmission control Transfer case | 30
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Central electronics ZE | 30
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Transmission control Transfer case | 1H
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Airbag AB | 22
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Transmission control 4-speed automatic transmission | 30
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Anti-lock braking system ABS | 4E
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Transmission control EGS | 36
Kyron 2.7 Xdi 4WD | 2,7 | 121 | D 27 DT | 5.2005- | Transmission control Electr. gear selector lever (ESM) | 22


DVD 2019/1:PKW:SSANGYONG:Rexton 2.3 RX230 4WD

SSANGYONG Rexton 2.3 RX230 4WD

Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Airbag AB | 22
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Transmission control Transfer case | 30
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Engine management MSE | 42
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Transmission control EGS | 36
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Running gear/steering Electro-hydraulic power steering | 30
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Anti-lock braking system ABS | 4E
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Central electronics ZE | 30
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Anti-theft device Immobilizer (WFS) | 2B
Rexton 2.3 RX230 4WD | 2,3 | 110 | E23 | 5.2002-12.2006 | Transmission control Transfer case | 1H


DVD 2019/1:PKW:SSANGYONG:Rexton 2.7 CRDi 4WD

SSANGYONG Rexton 2.7 CRDi 4WD

Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Transmission control EGS | 36
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Transmission control Transfer case | 30
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Transmission control Transfer case | 1H
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Anti-lock braking system ABS | 4E
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Airbag AB | 22
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Anti-theft device Immobilizer (WFS) | 2B
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Central electronics ZE | 30
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Engine management CR/EDC | 42
Rexton 2.7 CRDi 4WD | 2,7 | 137 | D27 DTP | 6.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SSANGYONG:Rexton RX 320 X 4WD

SSANGYONG Rexton RX 320 X 4WD

Rexton RX 320 X 4WD | 3,2 | 162 | E 32 | 10.2008- | Engine management MSE | 42


DVD 2019/1:PKW:SSANGYONG:Actyon Sports 2.0 Xdi 4WD

SSANGYONG Actyon Sports 2.0 Xdi 4WD

Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Transmission control Transfer case | 30
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Engine management CR/EDC | 42
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Transmission control 4-speed automatic transmission | 30
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Airbag AB | 22
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Transmission control Transfer case | 1H
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Anti-theft device Immobilizer (WFS) | 2B
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Actyon Sports 2.0 Xdi 4WD | 2 | 104 | D 20 DT (OM 664.951) | 3.2007-12.2012 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:SSANGYONG:Kyron 2.0 Xdi 4WD

SSANGYONG Kyron 2.0 Xdi 4WD

Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Transmission control Transfer case | 30
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Transmission control Transfer case | 1H
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Transmission control 4-speed automatic transmission | 30
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Central electronics ZE | 30
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Central electronics ZE | 30
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Transmission control Transfer case | 1H
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Airbag AB | 22
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Transmission control 4-speed automatic transmission | 30
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Engine management CR/EDC | 42
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Airbag AB | 22
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Engine management CR/EDC | 42
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Anti-lock braking system ABS | 4E
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Transmission control Transfer case | 30
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Transmission control EGS | 36
Kyron 2.0 Xdi 4WD | 2 | 104 | D 20 DT | 5.2005- | Anti-lock braking system ABS | 4E
Kyron 2.0 Xdi 4WD | 2 | 100 | D 20 DT | 5.2005- | Anti-theft device Immobilizer (WFS) | 2B


DVD 2019/1:PKW:SSANGYONG:Kyron 2.3i

SSANGYONG Kyron 2.3i

Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Transmission control Transfer case | 1H
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Central electronics ZE | 30
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Anti-lock braking system ABS | 4E
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Transmission control EGS | 36
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Transmission control Transfer case | 30
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Airbag AB | 22
Kyron 2.3i | 2,3 | 110 | G 23 D | 1.2010- | Engine management MSE | 42


DVD 2019/1:PKW:SSANGYONG:Rexton 2.7 Xdi 4WD

SSANGYONG Rexton 2.7 Xdi 4WD

Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Transmission control EGS | 36
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Airbag AB | 22
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Engine management CR/EDC | 42
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Anti-theft device Immobilizer (WFS) | 2B
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Transmission control 4-speed automatic transmission | 30
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Anti-lock braking system ABS | 4E
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Running gear/steering Electro-hydraulic power steering | 30
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Central electronics ZE | 30
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Transmission control Transfer case | 1H
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Transmission control Transfer case | 30
Rexton 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 8.2004-12.2009 | Engine management CR/EDC | 4B


DVD 2019/1:PKW:SSANGYONG:Rexton 3.2 i 4WD

SSANGYONG Rexton 3.2 i 4WD

Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Airbag AB | 22
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Transmission control EGS | 36
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Transmission control Transfer case | 1H
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Anti-lock braking system ABS | 4E
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Transmission control Transfer case | 30
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Central electronics ZE | 30
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Engine management MSE | 42
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Anti-theft device Immobilizer (WFS) | 2B
Rexton 3.2 i 4WD | 3,2 | 162 | E32(M162.995.) | 9.2002-12.2009 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:SUZUKI:Swift 1.2i Hatchback

SUZUKI Swift 1.2i Hatchback

Swift 1.2i Hatchback | 1,2 | 66 | K12M | 4.2010- | Airbag AB | 30
Swift 1.2i Hatchback | 1,2 | 66 | K12M | 4.2010- | Service Interval reset | 3B
Swift 1.2i Hatchback | 1,2 | 66 | K12M | 4.2010- | Engine management Automatic start/stop | 1H
Swift 1.2i Hatchback | 1,2 | 66 | K12M | 4.2010- | Central electronics ZE | 42
Swift 1.2i Hatchback | 1,2 | 66 | K12M | 4.2010- | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:TATA (TELCO):Safari 3.0D 4x4 Dicor

TATA (TELCO) Safari 3.0D 4x4 Dicor

Safari 3.0D 4x4 Dicor | 3 | 85 | 06JTZ | 8.2005-9.2007 | Engine management CR/EDC | 4B
Safari 3.0D 4x4 Dicor | 3 | 85 | 06JTZ | 8.2005-9.2007 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:TOYOTA:Land Cruiser 4.6

TOYOTA Land Cruiser 4.6

Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Instrumentation Instrument cluster | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Lighting Headlamp level control | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Driver assistance systems Active collision prevention | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Running gear/steering Electric power steering | 4F
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Vehicle speed Tempomat | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Running gear/steering Lane change warning | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Central electronics ZE | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | System overview System overview | 22
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Rain sensor | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Running gear/steering VGRS | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Running gear/steering Lane change warning | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Driver information Telematics | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Running gear/steering VGRS | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Engine management Start control | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Central electronics ZE | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Vehicle speed Tempomat | 1H
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Transmission control Automatic transmission | 4B
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Vehicle speed Tempomat | 1H
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Airbag Seat occupied sensor | 1H
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Engine management Remote engine start | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Electric window lifter | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Airbag AB | 3C
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Anti-theft device Access/start authorization | 05
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Transmission control Automatic transmission | 4B
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Convenience electronics Electric window lifter | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Driver assistance systems Active collision prevention | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Transmission control Automatic transmission | 4B
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Driver information Navigation system | 3C
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Driver information Telematics | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Transmission control Automatic transmission | 4B
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Left mirror adjustment | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | 4WD electronics Four-wheel drive electronics | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Vehicle speed Tempomat | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Engine management TCCS | 4C
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Airbag AB | 3C
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Engine management Remote engine start | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | System overview System overview | 22
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Convenience electronics Left mirror adjustment | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Right mirror adjustment | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | 4WD electronics Four-wheel drive electronics | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Engine management TCCS | 4C
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Convenience electronics Right mirror adjustment | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Running gear/steering Lane keeping assist | 2B
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Airbag AB | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Instrumentation Instrument cluster | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Lighting Headlamp level control | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Fahrer-Information Kamerasystem | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Anti-lock braking system ABS | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Rear door control unit | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Airbag Seat occupied sensor | 1H
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Running gear/steering Electric power steering | 4F
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Driver information Navigation system | 3C
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Fahrer-Information Kamerasystem | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Anti-lock braking system ABS | 4C
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Anti-lock braking system ABS | 4C
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Engine management Start control | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Central electronics Front ZE | 42
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Anti-theft device Access/start authorization | 05
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 2.2012- | Running gear/steering Lane keeping assist | 2B
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.6 | 4,6 | 227 | 1URFE | 1.2012- | Convenience electronics Rear door control unit | 42


DVD 2019/1:PKW:TOYOTA:Pixis Epoch 0.7i

TOYOTA Pixis Epoch 0.7i

Pixis Epoch 0.7i | 0,7 | 36 | KFVE | 5.2017- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Epoch 0.7i | 0,7 | 36 | KFVE | 5.2017- | Airbag AB | 3C
Pixis Epoch 0.7i | 0,7 | 38 | KFVE | 5.2012-5.2017 | Engine management TCCS | 4C
Pixis Epoch 0.7i | 0,7 | 38 | KFVE | 5.2012-5.2017 | Running gear/steering Electric power steering | 30
Pixis Epoch 0.7i | 0,7 | 38 | KFVE | 5.2012-5.2017 | Airbag AB | 3C
Pixis Epoch 0.7i | 0,7 | 36 | KFVE | 5.2017- | Transmission control Continuously variable transmission (CVT) | 5A
Pixis Epoch 0.7i | 0,7 | 38 | KFVE | 5.2012-5.2017 | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Epoch 0.7i | 0,7 | 38 | KFVE | 5.2012-5.2017 | System overview System overview | 22
Pixis Epoch 0.7i | 0,7 | 36 | KFVE | 5.2017- | Instrumentation Instrument cluster | 42
Pixis Epoch 0.7i | 0,7 | 38 | KFVE | 5.2012-5.2017 | Central electronics ZE | 42
Pixis Epoch 0.7i | 0,7 | 36 | KFVE | 5.2017- | Engine management TCCS | 4C
Pixis Epoch 0.7i | 0,7 | 38 | KFVE | 5.2012-5.2017 | Engine management Automatic start/stop | 5A
Pixis Epoch 0.7i | 0,7 | 36 | KFVE | 5.2017- | System overview System overview | 22
Pixis Epoch 0.7i | 0,7 | 38 | KFVE | 5.2012-5.2017 | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:TOYOTA:Corolla Axio 1.3i

TOYOTA Corolla Axio 1.3i

Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Convenience electronics Electric window lifter | 42
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Convenience electronics Rear left window lifter motor | 57
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Anti-lock braking system ABS | 4C
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Lighting Headlamp level control | 42
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Airbag AB | 3C
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Convenience electronics Rear right window lifter motor | 57
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Instrumentation Instrument cluster | 42
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Transmission control Automatic transmission | 4B
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Anti-theft device Access/start authorization | 05
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Central electronics ZE | 42
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Convenience electronics Passenger side front window lifter motor | 57
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Engine management Start control | 42
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Convenience electronics Electronic ignition lock EZS | 57
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | System overview System overview | 22
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Engine management TCCS | 4C
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Convenience electronics Driver side front window lifter motor | 57
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Heater/air conditioner Air conditioner | 4B
Corolla Axio 1.3i | 1,3 | 70 | 1NRFE | 5.2012- | Running gear/steering Electric power steering | 4F


DVD 2019/1:PKW:TOYOTA:Pixis Epoch 0.7i 4WD

TOYOTA Pixis Epoch 0.7i 4WD

Pixis Epoch 0.7i 4WD | 0,7 | 38 | KFVE | 5.2012-5.2017 | Engine management TCCS | 4C
Pixis Epoch 0.7i 4WD | 0,7 | 38 | KFVE | 5.2012-5.2017 | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Epoch 0.7i 4WD | 0,7 | 36 | KFVE | 5.2017- | Engine management TCCS | 4C
Pixis Epoch 0.7i 4WD | 0,7 | 38 | KFVE | 5.2012-5.2017 | Engine management EFI/MPI | 4B
Pixis Epoch 0.7i 4WD | 0,7 | 36 | KFVE | 5.2017- | System overview System overview | 22
Pixis Epoch 0.7i 4WD | 0,7 | 36 | KFVE | 5.2017- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Epoch 0.7i 4WD | 0,7 | 38 | KFVE | 5.2012-5.2017 | Airbag AB | 3C
Pixis Epoch 0.7i 4WD | 0,7 | 36 | KFVE | 5.2017- | Transmission control Continuously variable transmission (CVT) | 5A
Pixis Epoch 0.7i 4WD | 0,7 | 38 | KFVE | 5.2012-5.2017 | Central electronics ZE | 42
Pixis Epoch 0.7i 4WD | 0,7 | 36 | KFVE | 5.2017- | Airbag AB | 3C
Pixis Epoch 0.7i 4WD | 0,7 | 38 | KFVE | 5.2012-5.2017 | Running gear/steering Electric power steering | 30
Pixis Epoch 0.7i 4WD | 0,7 | 38 | KFVE | 5.2012-5.2017 | System overview System overview | 22
Pixis Epoch 0.7i 4WD | 0,7 | 36 | KFVE | 5.2017- | Instrumentation Instrument cluster | 42
Pixis Epoch 0.7i 4WD | 0,7 | 38 | KFVE | 5.2012-5.2017 | Engine management Automatic start/stop | 5A


DVD 2019/1:PKW:VOLVO:V40 II T5

VOLVO V40 II T5

V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Driver assistance systems Blind spot object detection, left | 1H
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Driver information Emergency call system | 1H
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Driver assistance systems Active collision prevention | 22
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Driver information Audio gateway | 05
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Anti-theft device Access system/immobilizer | 4D
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Running gear/steering Electromechanical power steering | 30
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Convenience electronics Trailer control unit | 30
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Driver assistance systems Blind spot object detection, right | 1H
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Heater/air conditioner Automatic A/C | 4C
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Airbag AB | 57
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Driver information Digital radio reception | 22
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Parking aid Reversing camera | 57
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Instrumentation Instrument cluster | 57
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Convenience electronics Driver side seat memory | 42
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Driver assistance systems Sensor assistance systems | 57
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Airbag Pedestrian impact detection | 30
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Driver information Audio | 30
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Convenience electronics Driver side door control unit | 57
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Driver information TV tuner | 30
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Parking aid Park Distance Control (PDC) | 30
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Driver information Audio amplifier | 4D
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Convenience electronics Passenger side door control unit | 57
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Central electronics ZE | 4C
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Driver information Digital audio system | 30
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Electr. energy management Battery management EBM | 2F
V40 II T5 | 2 | 180 | B4204T11 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Convenience electronics Trailer control unit | 30
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Instrumentation Instrument cluster | 57
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Convenience electronics Driver side seat memory | 42
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Driver information Digital radio reception | 22
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Driver information Audio gateway | 05
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Central electronics ZE | 4C
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Driver assistance systems Active collision prevention | 22
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Driver information Emergency call system | 1H
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Parking aid Reversing camera | 57
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Airbag Pedestrian impact detection | 30
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Airbag AB | 57
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Driver information Audio amplifier | 4D
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Driver information Audio | 30
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Driver information TV tuner | 30
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Driver information Digital audio system | 30
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Electr. energy management Battery management EBM | 2F
V40 II T5 | 2 | 161 | B4204T15 | 9.2015- | Convenience electronics Driver side door control unit | 57
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Heater/air conditioner Automatic A/C | 4C
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Audio amplifier | 4D
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Audio | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Instrumentation Instrument cluster | 57
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Electr. energy management Battery management EBM | 2F
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver assistance systems Blind spot object detection, right | 1H
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver assistance systems Active collision prevention | 22
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Engine management Motronic ME | 4C
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver assistance systems Blind spot object detection, left | 1H
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Emergency call system | 1H
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Running gear/steering Electromechanical power steering | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Airbag AB | 57
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Central electronics ZE | 4C
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Driver side door control unit | 57
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information TV tuner | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Digital radio reception | 22
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Audio gateway | 05
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Passenger side door control unit | 57
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driver information Digital audio system | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Airbag Pedestrian impact detection | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Trailer control unit | 30
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Convenience electronics Driver side seat memory | 42
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Parking aid Reversing camera | 57
V40 II T5 | 2 | 157 | B5204T9 | 9.2013- | Anti-theft device Access system/immobilizer | 4D
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Digital audio system | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Airbag Pedestrian impact detection | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver assistance systems Blind spot object detection, left | 1H
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Engine management Motronic ME | 4C
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Parking aid Reversing camera | 57
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Central electronics ZE | 4C
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver assistance systems Active collision prevention | 22
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Airbag AB | 57
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Trailer control unit | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Audio gateway | 05
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Electr. energy management Battery management EBM | 2F
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Digital radio reception | 22
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Anti-theft device Access system/immobilizer | 4D
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Driver side door control unit | 57
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Audio amplifier | 4D
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Driver side seat memory | 42
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information TV tuner | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Instrumentation Instrument cluster | 57
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Audio | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Passenger side door control unit | 57
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Running gear/steering Electromechanical power steering | 30
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Heater/air conditioner Automatic A/C | 4C
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver assistance systems Blind spot object detection, right | 1H
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Emergency call system | 1H
V40 II T5 | 2,5 | 187 | B5254T12 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Parking aid Park Distance Control (PDC) | 30
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Engine management Motronic ME | 4C
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Convenience electronics Passenger side door control unit | 57
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Convenience electronics Driver side door control unit | 57
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Driver information Audio amplifier | 4D
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Driver information Audio | 30
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Electr. energy management Battery management EBM | 2F
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Running gear/steering Electromechanical power steering | 30
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Convenience electronics Trailer control unit | 30
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Airbag AB | 57
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Running gear/steering Electro-hydraulic power steering | 30
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Central electronics ZE | 4C
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Driver assistance systems Blind spot object detection, left | 1H
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Anti-theft device Access system/immobilizer | 4D
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Instrumentation Instrument cluster | 57
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Driver information TV tuner | 30
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Driver information Digital audio system | 30
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Heater/air conditioner Automatic A/C | 4C
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Driver information Audio gateway | 05
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Driver information Digital radio reception | 22
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Driver assistance systems Active collision prevention | 22
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Driver assistance systems Blind spot object detection, right | 1H
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Driver information Emergency call system | 1H
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Driver assistance systems Sensor assistance systems | 57
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Airbag Pedestrian impact detection | 30
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Convenience electronics Driver side seat memory | 42
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Driving safety system ESP Electronic stability program ESP | 4G
V40 II T5 | 2,5 | 183 | B5254T14 | 9.2013-8.2015 | Parking aid Reversing camera | 57


DVD 2019/1:PKW:VOLVO:S60 II D4

VOLVO S60 II D4

S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Airbag AB | 57
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Digital audio system | 30
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Running gear/steering Electromechanical power steering | 30
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Driver side seat memory | 42
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Driver side door control unit | 57
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Electr. energy management Battery management EBM | 2F
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Parking aid Reversing camera | 57
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Central electronics ZE | 4C
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Braking system Electronic parking brake | 4F
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Passenger side door control unit | 57
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Audio gateway | 05
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Trailer control unit | 30
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information TV tuner | 30
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Instrumentation Instrument cluster | 57
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Engine management Diesel CR/EDC | 57
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Digital radio reception | 22
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Audio amplifier | 4D
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Active collision prevention | 22
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Audio | 30
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | System overview Vehicle overview | 2B
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Running gear/steering Adaptive damping system | 30
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
S60 II D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Emergency call system | 1H
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side door control unit | 57
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Active collision prevention | 22
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | System overview Vehicle overview | 2B
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Passenger side door control unit | 57
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Adaptive damping system | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio gateway | 05
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Airbag AB | 57
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio amplifier | 4D
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital radio reception | 22
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Emergency call system | 1H
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Central electronics ZE | 4C
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Trailer control unit | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital audio system | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Braking system Electronic parking brake | 4F
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Instrumentation Instrument cluster | 57
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Electr. energy management Battery management EBM | 2F
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Electromechanical power steering | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Reversing camera | 57
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Engine management Diesel CR/EDC | 57
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side seat memory | 42
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information TV tuner | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Electromechanical power steering | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Adaptive damping system | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Central electronics ZE | 4C
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Electr. energy management Battery management EBM | 2F
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital audio system | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Reversing camera | 57
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Instrumentation Instrument cluster | 57
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Braking system Electronic parking brake | 4F
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Airbag AB | 57
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side seat memory | 42
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Engine management EDC 17 | 4C
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information TV tuner | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Emergency call system | 1H
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio gateway | 05
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Active collision prevention | 22
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Passenger side door control unit | 57
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side door control unit | 57
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital radio reception | 22
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | System overview Vehicle overview | 2B
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio amplifier | 4D
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Instrumentation Instrument cluster | 57
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Automatic A/C | 4C
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Trailer control unit | 30
S60 II D4 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Sensor assistance systems | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):CC 3.6 FSI

VW (VOLKSWAGEN) CC 3.6 FSI

CC 3.6 FSI | 3,6 | 206 | CNNA | 9.2012- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 1.6i CEX, GEX

VW (VOLKSWAGEN) Jetta 1.6i CEX, GEX

Jetta 1.6i CEX, GEX | 1,6 | 53 | ANL | 10.1998-1.2004 | Anti-lock braking system ABS | 42
Jetta 1.6i CEX, GEX | 1,6 | 53 | ANL | 10.1998-1.2004 | Airbag AB | 30


DVD 2019/1:PKW:BUICK:Allure 3.0 AWD

BUICK Allure 3.0 AWD

Allure 3.0 AWD | 3 | 190 | LF1 | 9.2009- | Engine management GMPT-E | 4C


DVD 2019/1:PKW:CHEVROLET:Orlando 2.0 CDRi

CHEVROLET Orlando 2.0 CDRi

Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driver information Digital radio reception | 4B
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driver information Audio | 4B
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Airbag SDM | 42
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driver information Telephone | 42
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Engine management CR/EDC | 4C
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Transmission control 6-speed automatic transmission | 4F
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driver information Telephone | 42
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Engine management CR/EDC | 4C
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driving safety system ESP Yaw rate sensor | 2C
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Transmission control 6-speed automatic transmission | 4F
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Running gear/steering Electromechanical power steering | 4F
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driver information Mediaplayer Interface Module | 30
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Convenience electronics Trailer control unit | 57
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Trailer control unit | 57
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Anti-theft device Access system/immobilizer | 4D
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Lighting Main beam control | 42
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Lighting Main beam control | 42
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driver information Mediaplayer Interface Module | 30
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Convenience electronics Steering column lock | 30
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Convenience electronics Gong | 28
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Running gear/steering Active running gear | 4D
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Seat control unit | 42
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Running gear/steering Electromechanical power steering | 4F
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Instrumentation Instrument cluster | 4B
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driver information Audio | 4B
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Convenience electronics Seat control unit | 42
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driver information Telephone | 42
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Driving safety system ESP Yaw rate sensor | 2C
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driver information Telephone | 42
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Steering column lock | 30
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Airbag SDM | 42
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Instrumentation Instrument cluster | 4B
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driver information Digital radio reception | 4B
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Convenience electronics Gong | 28
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Transmission control Transfer case | 4C
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Central electronics ZE | 4C
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Running gear/steering Active running gear | 4D
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Transmission control Transfer case | 4C
Orlando 2.0 CDRi | 2 | 120 | Z20D1 | 10.2010- | Anti-theft device Access system/immobilizer | 4D
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Central electronics ZE | 4C
Orlando 2.0 CDRi | 2 | 96 | Z20D1 | 10.2010- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:CHEVROLET:Zafira 1.8

CHEVROLET Zafira 1.8

Zafira 1.8 | 1,8 | 92 | Z 18 XE | 2.2004-12.2005 | Engine management Simtec | 58
Zafira 1.8 | 1,8 | 85 | Z 18 XE | 6.2000-4.2007 | Engine management Simtec | 58


DVD 2019/1:PKW:DODGE:Dart 2.0

DODGE Dart 2.0

Dart 2.0 | 2 | 0 | ECK | 9.2012- | Airbag AB | 57
Dart 2.0 | 2 | 0 | ECN | 9.2015- | Airbag AB | 57
Dart 2.0 | 2 | 135 | ECN | 9.2012- | Airbag AB | 57


DVD 2019/1:PKW:DODGE:Dart 2.4

DODGE Dart 2.4

Dart 2.4 | 2,4 | 0 | ED6 | 9.2012- | Airbag AB | 57
Dart 2.4 | 2,4 | 0 | ED8 | 9.2014- | Airbag AB | 57


DVD 2019/1:PKW:DODGE:Grand Caravan 3.3 SE

DODGE Grand Caravan 3.3 SE

Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Two-way radio control unit | 4F
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Rear lid control unit | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Central electronics ZE | 57
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Rear electronic seat adjustment | 57
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Rear left door control unit | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Airbag AB | 4C
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Video module | 57
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Rear right door control unit | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Lighting Main beam control | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Engine management NGC | 4C
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Transmission control GS | 4C
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Video module | 57
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Driver side seat memory | 4B
Grand Caravan 3.3 SE | 3,3 | 0 | 9.2007-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B


DVD 2019/1:PKW:DODGE:Dart 1.4

DODGE Dart 1.4

Dart 1.4 | 1,4 | 0 | EAF | 9.2012- | Airbag AB | 57


DVD 2019/1:PKW:MARUTI:Ritz 1.2D

MARUTI Ritz 1.2D

Ritz 1.2D | 1,2 | 55 | D13A | 5.2009- | Engine management CR/EDC Multijet | 4C
Ritz 1.2D | 1,2 | 55 | D13A | 5.2009- | Running gear/steering Electric power steering | 30
Ritz 1.2D | 1,2 | 55 | D13A | 5.2009- | Central electronics ZE | 42


DVD 2019/1:PKW:NISSAN:NV350 Caravan Wagon 2.5i

NISSAN NV350 Caravan Wagon 2.5i

NV350 Caravan Wagon 2.5i | 2,5 | 108 | QR25DE | 6.2012- | Anti-lock braking system ABS | 4B
NV350 Caravan Wagon 2.5i | 2,5 | 108 | QR25DE | 6.2012- | Electr. energy management Battery management EBM | 42
NV350 Caravan Wagon 2.5i | 2,5 | 108 | QR25DE | 6.2012- | Engine management ECCS | 4B


DVD 2019/1:PKW:OPEL:Mokka 1.6

OPEL Mokka 1.6

Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Convenience electronics Seat control unit | 42
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Driver information Audio | 4B
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Running gear/steering Front driver assistance camera | 57
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | System overview System overview | 42
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Transmission control Transfer case | 4C
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Airbag SDM | 42
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Driver information Telephone | 42
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Lighting Adaptive xenon light | 4B
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Driver information Digital radio reception | 4B
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Driver information Mediaplayer Interface Module | 30
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Convenience electronics Trailer control unit | 57
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Lighting Main beam control | 42
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Driver information Telephone/emergency call system | 57
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Central electronics ZE | 4C
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Instrumentation Instrument cluster | 4B
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Diagnosis/bus systems Gateway | 22
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Engine management CR/EDC | 4C
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Convenience electronics Gong | 28
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.6 | 1,6 | 81 |  | 9.2015- | Driver information Telephone | 42
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Central electronics ZE | 4C
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Telephone | 42
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Convenience electronics Seat control unit | 42
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Running gear/steering Front driver assistance camera | 57
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Convenience electronics Gong | 28
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Convenience electronics Trailer control unit | 57
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Instrumentation Instrument cluster | 4B
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Diagnosis/bus systems Gateway | 22
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Audio | 4B
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | System overview System overview | 42
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Lighting Adaptive xenon light | 4B
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Engine management CR/EDC | 4C
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Telephone/emergency call system | 57
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Mediaplayer Interface Module | 30
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Lighting Main beam control | 42
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Airbag SDM | 42
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Digital radio reception | 4B
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Transmission control Transfer case | 4C
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Telephone | 42
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:OPEL:Mokka 1.8

OPEL Mokka 1.8

Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Mediaplayer Interface Module | 30
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Audio | 4B
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Running gear/steering Front driver assistance camera | 57
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Convenience electronics Gong | 28
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Telephone/emergency call system | 57
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Engine management GMPT-E | 4C
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Transmission control Transfer case | 4C
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Diagnosis/bus systems Gateway | 22
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Airbag SDM | 42
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Engine management GMPT-E | 4C
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Convenience electronics Trailer control unit | 57
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | System overview System overview | 42
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Lighting Main beam control | 42
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Central electronics ZE | 4C
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.8 | 1,8 | 103 | A 18 XER | 9.2012- | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:OPEL:Mokka 1.4 Turbo 4x4

OPEL Mokka 1.4 Turbo 4x4

Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Convenience electronics Gong | 28
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Diagnosis/bus systems Gateway | 22
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driver information Telephone | 42
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driver information Telephone | 42
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Central electronics ZE | 4C
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Running gear/steering Front driver assistance camera | 57
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Engine management GMPT-E | 4C
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Airbag SDM | 42
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driver information Audio | 4B
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driver information Telephone/emergency call system | 57
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driver information Mediaplayer Interface Module | 30
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driver information Digital radio reception | 4B
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Lighting Main beam control | 42
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Transmission control Transfer case | 4C
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | System overview System overview | 42
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Convenience electronics Trailer control unit | 57


DVD 2019/1:PKW:OPEL:Mokka 1.8 4x4

OPEL Mokka 1.8 4x4

Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Telephone/emergency call system | 57
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Airbag SDM | 42
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Mediaplayer Interface Module | 30
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Convenience electronics Trailer control unit | 57
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Transmission control Transfer case | 4C
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Central electronics ZE | 4C
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Lighting Main beam control | 42
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Audio | 4B
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Engine management GMPT-E | 4C
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Running gear/steering Front driver assistance camera | 57
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Engine management GMPT-E | 4C
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Diagnosis/bus systems Gateway | 22
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | Convenience electronics Gong | 28
Mokka 1.8 4x4 | 1,8 | 103 | A 18 XER | 9.2012- | System overview System overview | 42


DVD 2019/1:PKW:RENAULT:Logan 1.6 Hi-Power Flex

RENAULT Logan 1.6 Hi-Power Flex

Logan 1.6 Hi-Power Flex | 1,6 | 72 | K7M | 12.2013- | Central electronics Pass. compartment central electronics | 57
Logan 1.6 Hi-Power Flex | 1,6 | 72 | K7M | 12.2013- | Airbag AB | 57
Logan 1.6 Hi-Power Flex | 1,6 | 72 | K7M | 12.2013- | Running gear/steering Electric power steering | 1H
Logan 1.6 Hi-Power Flex | 1,6 | 72 | K7M | 12.2013- | Driver information Audio | 57
Logan 1.6 Hi-Power Flex | 1,6 | 72 | K7M | 9.2012-11.2013 | Central electronics ZE | 57
Logan 1.6 Hi-Power Flex | 1,6 | 72 | K7M | 12.2013- | Engine management EMS | 4C
Logan 1.6 Hi-Power Flex | 1,6 | 72 | K7M | 12.2013- | Heater/air conditioner Automatic A/C | 57
Logan 1.6 Hi-Power Flex | 1,6 | 72 | K7M | 12.2013- | Transmission control 5-speed automatic transmission | 30
Logan 1.6 Hi-Power Flex | 1,6 | 72 | K7M | 9.2012-11.2013 | Engine management Valeo | 5A
Logan 1.6 Hi-Power Flex | 1,6 | 72 | K7M | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:RENAULT:Sandero 1.6 Hi-Power Flex

RENAULT Sandero 1.6 Hi-Power Flex

Sandero 1.6 Hi-Power Flex | 1,6 | 72 | 9.2012- | Engine management Valeo | 5A
Sandero 1.6 Hi-Power Flex | 1,6 | 72 | 9.2012- | Central electronics ZE | 57
Sandero 1.6 Hi-Power Flex | 1,6 | 72 | 9.2012- | Airbag AB | 1H


DVD 2019/1:PKW:SUZUKI:Solio Bandit 1.2i

SUZUKI Solio Bandit 1.2i

Solio Bandit 1.2i | 1,2 | 67 | K12B | 6.2012-8.2015 | Lighting Automatic headlight levelling control | 42


DVD 2019/1:PKW:SUZUKI:Solio Bandit 1.2i 4WD

SUZUKI Solio Bandit 1.2i 4WD

Solio Bandit 1.2i 4WD | 1,2 | 67 | K12B | 6.2012-8.2015 | Lighting Automatic headlight levelling control | 42


DVD 2019/1:PKW:TOYOTA:Prius C 1.5

TOYOTA Prius C 1.5

Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Instrumentation Instrument cluster | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Steering column adjustment | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Parking aid Intelligent parking assistant | 30
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | System overview System overview | 22
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Convenience electronics Rear right window lifter motor | 57
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Driver assistance systems Blind spot object detection (master) | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Roof operating unit | 42
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Convenience electronics Rear left window lifter motor | 57
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Central electronics ZE | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Diagnosis/bus systems Gateway | 1H
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Vehicle speed Tempomat | 30
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Running gear/steering Lane change warning | 57
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Transmission control Electr. selector lever module | 30
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Passenger side front window lifter motor | 57
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Vehicle speed Tempomat | 57
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Driver assistance systems Blind spot object detection (slave) | 22
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Anti-theft device Access/start authorization | 05
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Driver assistance systems Active collision prevention | 57
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Convenience electronics Electric window lifter | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Rear right window lifter motor | 57
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Running gear/steering Electric power steering | 4F
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Engine management Remote engine start | 30
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | System overview System overview | 22
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Heater/air conditioner Air conditioner | 4B
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Lighting Headlamp level control | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Hybrid control Hybrid control | 5A
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Lighting Headlamp level control | 42
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Instrumentation Instrument cluster | 42
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Convenience electronics Passenger side front window lifter motor | 57
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Driver information Navigation system | 3C
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Rear left window lifter motor | 57
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Diagnosis/bus systems Gateway | 30
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Running gear/steering Lane keeping assist | 2B
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Airbag AB | 3C
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Electronic ignition lock EZS | 57
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Central electronics ZE | 42
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Convenience electronics Electronic ignition lock EZS | 57
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Fahrer-Information Kamerasystem | 57
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Running gear/steering Electric power steering | 4F
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Parking aid Intelligent parking assistant | 30
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Convenience electronics Rain sensor | 30
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Anti-theft device Access/start authorization | 05
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Convenience electronics Driver side front window lifter motor | 57
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Driver information Navigation system | 3C
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Transmission control Electr. selector lever module | 30
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Diagnosis/bus systems Accessor Gateway | 30
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Convenience electronics Driver side front window lifter motor | 57
Prius C 1.5 | 1,5 | 73 | 1NZFXE | 9.2016- | Convenience electronics Park Distance Control (PDC) | 42
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Heater/air conditioner Air conditioner | 4B
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Engine management TCCS | 4C
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Airbag AB | 3C
Prius C 1.5 | 1,5 | 54 | 1NZFXE | 9.2011- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:VAUXHALL:Mokka 1.6

VAUXHALL Mokka 1.6

Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Convenience electronics Trailer control unit | 57
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Engine management CR/EDC | 4C
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Central electronics ZE | 4C
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Driver information Telephone | 42
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Lighting Main beam control | 42
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Running gear/steering Front driver assistance camera | 57
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Driver information Digital radio reception | 4B
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Driver information Audio | 4B
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Transmission control Transfer case | 4C
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Convenience electronics Gong | 28
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Lighting Adaptive xenon light | 4B
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Driver information Telephone | 42
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Driver information Telephone/emergency call system | 57
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Diagnosis/bus systems Gateway | 22
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Instrumentation Instrument cluster | 4B
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Convenience electronics Seat control unit | 42
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | System overview System overview | 42
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Airbag SDM | 42
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Driver information Mediaplayer Interface Module | 30
Mokka 1.6 | 1,6 | 81 |  | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Convenience electronics Trailer control unit | 57
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Mediaplayer Interface Module | 30
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Telephone/emergency call system | 57
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Engine management CR/EDC | 4C
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Lighting Main beam control | 42
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Lighting Adaptive xenon light | 4B
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Digital radio reception | 4B
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Instrumentation Instrument cluster | 4B
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Transmission control Transfer case | 4C
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Convenience electronics Gong | 28
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Central electronics ZE | 4C
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Telephone | 42
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Airbag SDM | 42
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Audio | 4B
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Diagnosis/bus systems Gateway | 22
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Telephone | 42
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | System overview System overview | 42
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Convenience electronics Seat control unit | 42
Mokka 1.6 | 1,6 | 100 | B 16 DTH | 2.2015- | Running gear/steering Front driver assistance camera | 57


DVD 2019/1:PKW:VAUXHALL:Mokka 1.4 Turbo 4x4

VAUXHALL Mokka 1.4 Turbo 4x4

Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driver information Mediaplayer Interface Module | 30
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Central electronics ZE | 4C
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driver information Telephone | 42
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Convenience electronics Gong | 28
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Running gear/steering Front driver assistance camera | 57
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | System overview System overview | 42
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Convenience electronics Trailer control unit | 57
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driver information Audio | 4B
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Diagnosis/bus systems Gateway | 22
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Engine management GMPT-E | 4C
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driver information Telephone | 42
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Transmission control Transfer case | 4C
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Airbag SDM | 42
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driver information Digital radio reception | 4B
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Lighting Main beam control | 42
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.4 Turbo 4x4 | 1,4 | 112 | B 14 XFT | 9.2016- | Driver information Telephone/emergency call system | 57


DVD 2019/1:PKW:CHEVROLET:Orlando 1.4 Turbo

CHEVROLET Orlando 1.4 Turbo

Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Instrumentation Instrument cluster | 4B
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Seat control unit | 42
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Gong | 28
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Lighting Main beam control | 42
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Mediaplayer Interface Module | 30
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Trailer control unit | 57
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control Transfer case | 4C
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Digital radio reception | 4B
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Steering column lock | 30
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Audio | 4B
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Active running gear | 4D
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Central electronics ZE | 4C
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Airbag SDM | 42
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Engine management GMPT-E | 4C
Orlando 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2012- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:FIAT:500 Abarth 1.4

FIAT 500 Abarth 1.4

500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Central electrics ZE 4.1 | 4C
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Transmission control Selespeed CFC | 5A
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Parking aid Park Distance Control (PDC) | 1H
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Vehicle configuration Configuration alignment | 1N
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Driver information Audio / telematics | 30
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Central electronics ZE | 4C
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Anti-lock braking system ABS | 4D
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Engine management IAW | 57
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Fahrer-Information | 57
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Running gear/steering Electric power steering | 1H
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Service Service display | 1G
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Heater/air conditioner Automatic A/C | 57
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 123 |  | 11.2014- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Transmission control Selespeed CFC | 5A
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Central electronics ZE | 4C
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Driver information Audio / telematics | 30
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Anti-lock braking system ABS | 4D
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Central electrics ZE 4.1 | 4C
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Fahrer-Information | 57
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Running gear/steering Electric power steering | 1H
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Heater/air conditioner Automatic A/C | 57
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Service Service display | 1G
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Vehicle configuration Configuration alignment | 1N
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
500 Abarth 1.4 | 1,4 | 118 | 312 A... | 8.2008- | Parking aid Park Distance Control (PDC) | 1H
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Running gear/steering Electric power steering | 1H
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Vehicle configuration Configuration alignment | 1N
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Anti-lock braking system ABS | 4D
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Central electrics ZE 4.1 | 4C
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Heater/air conditioner Automatic A/C | 57
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Service Service display | 1G
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Central electronics ZE | 4C
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Driver information Audio / telematics | 30
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4G
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Parking aid Park Distance Control (PDC) | 1H
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Transmission control Selespeed CFC | 5A
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Engine management Motronic ME | 57
500 Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 5.2008- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Heater/air conditioner Automatic A/C | 57
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Parking aid Park Distance Control (PDC) | 1H
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Driver information Audio / telematics | 30
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 1H
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Heater/air conditioner Automatic A/C | 57
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4G
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Transmission control Selespeed CFC | 5A
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Fahrer-Information | 57
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Driver information Audio / telematics | 30
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Engine management Motronic ME | 57
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Central electrics ZE 4.1 | 4C
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Running gear/steering Electric power steering | 1H
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Central electronics ZE | 4C
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Central electrics ZE 4.1 | 4C
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Service Service display | 1G
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Running gear/steering Electric power steering | 1H
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Anti-lock braking system ABS | 4D
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Central electronics ZE | 4C
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Transmission control Selespeed CFC | 5A
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Vehicle configuration Configuration alignment | 1N
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Vehicle configuration Configuration alignment | 1N
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 5.2008- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Anti-lock braking system ABS | 4D
500 Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 5.2010- | Service Service display | 1G
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Transmission control Selespeed CFC | 5A
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Parking aid Park Distance Control (PDC) | 1H
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Fahrer-Information | 57
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Running gear/steering Electric power steering | 1H
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Engine management 8F3 | 4C
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Vehicle configuration Configuration alignment | 1N
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Central electronics ZE | 4C
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Service Service display | 1G
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Anti-lock braking system ABS | 4D
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Engine management 8DF | 4C
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Driver information Audio / telematics | 30
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Central electrics ZE 4.1 | 4C
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Heater/air conditioner Automatic A/C | 57
500 Abarth 1.4 | 1,4 | 140 | 312 A9.000 | 1.2015- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Driver information Audio / telematics | 30
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Driving safety system ESP Electronic stability program ESP | 4G
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Central electronics ZE | 4C
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Service Service display | 1G
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Central electrics ZE 4.1 | 4C
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Anti-lock braking system ABS | 4D
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Heater/air conditioner Automatic A/C | 57
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Vehicle configuration Configuration alignment | 1N
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Running gear/steering Electric power steering | 1H
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Parking aid Park Distance Control (PDC) | 1H
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Transmission control Selespeed CFC | 5A
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Fahrer-Information | 57
500 Abarth 1.4 | 1,4 | 118 | 312 B... | 3.2016- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Vehicle configuration Configuration alignment | 1N
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Heater/air conditioner Automatic A/C | 57
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Fahrer-Information | 57
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Anti-lock braking system ABS | 4D
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Central electrics ZE 4.1 | 4C
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Anti-lock braking system ABS | 4D
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Central electrics ZE 4.1 | 4C
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Vehicle configuration Configuration alignment | 1N
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Driving safety system ESP Electronic stability program ESP | 4G
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Running gear/steering Electric power steering | 1H
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Central electronics ZE | 4C
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Transmission control Selespeed CFC | 5A
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Driver information Audio / telematics | 30
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Running gear/steering Electric power steering | 1H
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Parking aid Park Distance Control (PDC) | 1H
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Driver information Audio / telematics | 30
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Service Service display | 1G
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Fahrer-Information | 57
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Central electronics ZE | 4C
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Transmission control Selespeed CFC | 5A
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Engine management IAW | 57
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Service Service display | 1G
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Parking aid Park Distance Control (PDC) | 1H
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Heater/air conditioner Automatic A/C | 57
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Driving safety system ESP Electronic stability program ESP | 4G
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Running gear/steering Electric power steering | 1H
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Driver information Audio / telematics | 30
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Heater/air conditioner Automatic A/C | 57
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Lighting Litronic (Slave) | 30
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Anti-lock braking system ABS | 4D
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Central electronics ZE | 4C
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Airbag AB Continental | 57
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Airbag AB Siemens | 42
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Driving safety system ESP Electronic stability program ESP | 4G
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Parking aid Park Distance Control (PDC) | 1H
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Central electrics ZE 4.1 | 4C
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Transmission control Selespeed CFC | 5A
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Instrumentation Instrument cluster | 5A
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Driver information Audio / telematics | 4B
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Lighting Litronic (Master) | 57
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Fahrer-Information | 57
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Vehicle configuration Configuration alignment | 1N
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Engine management Motronic ME | 5A
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Service Service display | 1G
500 Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:FIAT:Punto 1.2 Bipower

FIAT Punto 1.2 Bipower

Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Service Service display | 01
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Airbag AB | 77
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 1N
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 57
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management IAW | 5A
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management Bipower Metatron | 4B
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Central electronics ZE | 4B
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management Bipower Metatron | 57
Punto 1.2 Bipower | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:FIAT:Punto 1.2 LPG

FIAT Punto 1.2 LPG

Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Parking aid Park Distance Control (PDC) | 30
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Central electronics ZE | 57
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Central electronics ZE | 4B
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Instrumentation Instrument cluster | 42
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Instrumentation Instrument cluster | 57
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Service Service display | 01
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Engine management Bipower Metatron | 57
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Running gear/steering Electric power steering | 42
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Airbag AB | 77
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Instrumentation Instrument cluster | 42
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Vehicle configuration Configuration alignment | 1N
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Heater/air conditioner Automatic A/C | 42
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Engine management Bipower Metatron | 4B
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Anti-lock braking system ABS | 63
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.2 LPG | 1,2 | 44 | 188 A4.000 | 8.2007- | Engine management IAW | 5A


DVD 2019/1:PKW:FIAT:Punto Abarth 1.4 SS

FIAT Punto Abarth 1.4 SS

Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Central electronics ZE | 4C
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Engine management IAW | 57
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Transmission control Selespeed CFC | 5A
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Service Service display | 1G
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Instrumentation Instrument cluster | 5A
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Vehicle configuration Configuration alignment | 1N
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Airbag AB Continental | 57
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 1H
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Driver information Audio / telematics | 30
Punto Abarth 1.4 SS | 1,4 | 132 | 955 A8.000 | 1.2012- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:FIAT:Punto Evo Abarth 1.4

FIAT Punto Evo Abarth 1.4

Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Running gear/steering Electric power steering | 1H
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Service Service display | 1G
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Engine management IAW | 57
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Driver information Audio / telematics | 4B
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Airbag AB Continental | 57
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Vehicle configuration Configuration alignment | 1N
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Heater/air conditioner Supplementary heater | 22
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Anti-lock braking system ABS | 4D
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Parking aid Park Distance Control (PDC) | 1H
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Driver information Audio / telematics | 4B
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Instrumentation Instrument cluster | 5A
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Transmission control Selespeed CFC | 5A
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Central electronics ZE | 4C
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Driver information Audio / telematics | 30
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Transmission control Selespeed CFC | 5A
Punto Evo Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:FIAT:500 1.3 Multijet

FIAT 500 1.3 Multijet

500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Heater/air conditioner Automatic A/C | 57
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Lighting Litronic (Master) | 57
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Airbag AB Siemens | 42
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Engine management 8DF | 4C
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Engine management CR/EDC | 4C
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Running gear/steering Electric power steering | 1H
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Instrumentation Instrument cluster | 5A
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Service Service display | 1G
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Anti-lock braking system ABS | 4D
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Central electrics ZE 4.1 | 4C
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Lighting Litronic (Slave) | 30
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Driver information Audio / telematics | 30
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Driver information Audio / telematics | 4B
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Fahrer-Information | 57
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Instrumentation Instrument cluster | 5A
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Transmission control Selespeed CFC | 5A
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Parking aid Park Distance Control (PDC) | 1H
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Airbag AB Continental | 57
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Central electronics ZE | 4C
500 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2007- | Vehicle configuration Configuration alignment | 1N
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Central electrics ZE 4.1 | 4C
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driver information Audio / telematics | 4B
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driver information Audio / telematics | 4B
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Vehicle configuration Configuration alignment | 1N
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Lighting Litronic (Master) | 57
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Instrumentation Instrument cluster | 5A
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Engine management 8DF | 4C
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Heater/air conditioner Automatic A/C | 57
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Engine management 8F3 | 4C
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Airbag AB Siemens | 42
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driver information Audio / telematics | 30
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Instrumentation Instrument cluster | 5A
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Running gear/steering Electric power steering | 1H
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Central electronics ZE | 4C
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Fahrer-Information | 57
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Anti-lock braking system ABS | 4D
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Service Service display | 1G
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Parking aid Park Distance Control (PDC) | 1H
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Transmission control Selespeed CFC | 5A
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Lighting Litronic (Slave) | 30
500 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Airbag AB Continental | 57
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Driver information Audio / telematics | 4B
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Instrumentation Instrument cluster | 5A
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Instrumentation Instrument cluster | 5A
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Airbag AB Siemens | 42
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Lighting Litronic (Master) | 57
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Engine management Marelli | 4C
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Driver information Audio / telematics | 30
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Driver information Audio / telematics | 4B
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Lighting Litronic (Slave) | 30
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Service Service display | 1G
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Anti-lock braking system ABS | 4D
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Running gear/steering Electric power steering | 1H
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Heater/air conditioner Automatic A/C | 57
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Central electronics ZE | 4C
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Airbag AB Continental | 57
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Transmission control Selespeed CFC | 5A
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Central electrics ZE 4.1 | 4C
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Fahrer-Information | 57
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Vehicle configuration Configuration alignment | 1N
500 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Parking aid Park Distance Control (PDC) | 1H
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Heater/air conditioner Automatic A/C | 57
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Airbag AB Siemens | 42
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Central electronics ZE | 4C
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Airbag AB Continental | 57
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Parking aid Park Distance Control (PDC) | 1H
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Transmission control Selespeed CFC | 5A
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Lighting Litronic (Slave) | 30
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Anti-lock braking system ABS | 4D
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Service Service display | 1G
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Driver information Audio / telematics | 30
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Vehicle configuration Configuration alignment | 1N
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Engine management Marelli | 4C
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Engine management 8F3 | 4C
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Engine management 8DF | 4C
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Running gear/steering Electric power steering | 1H
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Driver information Audio / telematics | 4B
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Lighting Litronic (Master) | 57
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Instrumentation Instrument cluster | 5A
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Central electrics ZE 4.1 | 4C
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Driver information Audio / telematics | 4B
500 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:FIAT:Grande Punto Abarth 1.4

FIAT Grande Punto Abarth 1.4

Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Service Service display | 1G
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Anti-lock braking system ABS | 4D
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Driver information Audio / telematics | 30
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Driver information Audio / telematics | 4B
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Running gear/steering Electric power steering | 1H
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Parking aid Park Distance Control (PDC) | 1H
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Engine management Motronic ME | 5A
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Transmission control Selespeed CFC | 5A
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Instrumentation Instrument cluster | 42
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Central electronics ZE | 4C
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Airbag AB Siemens | 42
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Instrumentation Instrument cluster | 5A
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Heater/air conditioner Supplementary heater | 22
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Heater/air conditioner Automatic A/C | 57
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Transmission control Selespeed CFC | 5A
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Driver information Audio / telematics | 4B
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Running gear/steering Electric power steering | 1H
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Airbag AB Continental | 57
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Vehicle configuration Configuration alignment | 1N
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Airbag TRW | 01
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Central electronics ZE | 57
Grande Punto Abarth 1.4 | 1,4 | 114 | 199 A8.000 | 10.2007- | Central electronics ZE | 4C


DVD 2019/1:PKW:FIAT:Grande Punto Abarth 1.4 SS

FIAT Grande Punto Abarth 1.4 SS

Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Central electronics ZE | 4C
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Central electronics ZE | 4C
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Parking aid Park Distance Control (PDC) | 1H
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Vehicle configuration Configuration alignment | 1N
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Driver information Audio / telematics | 30
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Driver information Audio / telematics | 4B
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Transmission control Selespeed CFC | 5A
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Airbag AB Continental | 57
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Central electronics ZE | 57
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Driver information Audio / telematics | 4B
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Anti-lock braking system ABS | 4D
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Transmission control Selespeed CFC | 5A
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Heater/air conditioner Supplementary heater | 22
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Engine management Motronic ME | 5A
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Service Service display | 1G
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Running gear/steering Electric power steering | 1H
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Instrumentation Instrument cluster | 42
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Airbag AB Siemens | 42
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Running gear/steering Electric power steering | 1H
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Heater/air conditioner Automatic A/C | 57
Grande Punto Abarth 1.4 SS | 1,4 | 132 | 199 A8.000 | 10.2007- | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:FIAT:Punto 1.1 i.e. Van

FIAT Punto 1.1 i.e. Van

Punto 1.1 i.e. Van | 1,1 | 40 | 176 B2.000 | 5.1997-8.1999 | Airbag AB | 77
Punto 1.1 i.e. Van | 1,1 | 40 | 176 B2.000 | 5.1997-8.1999 | Engine management (SPI) IAW | 42
Punto 1.1 i.e. Van | 1,1 | 40 | 176 B2.000 | 5.1997-8.1999 | Engine management (SPI) IAW | 42
Punto 1.1 i.e. Van | 1,1 | 40 | 176 B2.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FIAT:Punto 1.2 Bipower Van

FIAT Punto 1.2 Bipower Van

Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Central electronics ZE | 4B
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 57
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management Bipower Metatron | 4B
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Service Service display | 01
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management IAW | 5A
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management Bipower Metatron | 57
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 1N
Punto 1.2 Bipower Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Airbag AB | 77


DVD 2019/1:PKW:FIAT:Punto 1.2 LPG Van

FIAT Punto 1.2 LPG Van

Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Airbag AB | 77
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Vehicle configuration Configuration alignment | 1N
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Engine management Bipower Metatron | 57
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Central electronics ZE | 57
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Engine management IAW | 5A
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Anti-lock braking system ABS | 63
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Instrumentation Instrument cluster | 57
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Service Service display | 01
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Engine management Bipower Metatron | 4B
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Central electronics ZE | 4B
Punto 1.2 LPG Van | 1,2 | 44 | 188 A4.000 | 8.2007-12.2010 | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:FIAT:Punto Abarth 1.4

FIAT Punto Abarth 1.4

Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Airbag AB Continental | 57
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 1H
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Running gear/steering Electric power steering | 1H
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Engine management IAW | 57
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Instrumentation Instrument cluster | 5A
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Transmission control Selespeed CFC | 5A
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Vehicle configuration Configuration alignment | 1N
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Central electronics ZE | 4C
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Driver information Audio / telematics | 30
Punto Abarth 1.4 | 1,4 | 120 | 955 A8.000 | 1.2012- | Service Service display | 1G


DVD 2019/1:PKW:HYUNDAI:HB20 1.6 Flex

HYUNDAI HB20 1.6 Flex

HB20 1.6 Flex | 1,6 | 90 | 10.2012- | Engine management Motronic M | 4C
HB20 1.6 Flex | 1,6 | 90 | 10.2012- | Airbag AB | 30
HB20 1.6 Flex | 1,6 | 90 | 10.2012- | Central electronics ZE | 57
HB20 1.6 Flex | 1,6 | 90 | 10.2012- | Transmission control 4-speed automatic transmission | 57
HB20 1.6 Flex | 1,6 | 90 | 10.2012- | Anti-theft device Immobilizer (WFS) | 88
HB20 1.6 Flex | 1,6 | 90 | 10.2012- | Anti-lock braking system ABS | 4L


DVD 2019/1:PKW:HYUNDAI:Genesis 3.8 Coupe

HYUNDAI Genesis 3.8 Coupe

Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Airbag AB | 30
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Anti-theft device Access/start authorization | 4K
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Convenience electronics Front right door control unit | 42
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Heater/air conditioner Automatic A/C | 42
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Transmission control 6-speed automatic transmission | 57
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Lighting ALWR | 1H
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Airbag AB | 22
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Convenience electronics Front left door control unit | 42
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Convenience electronics Electronic ignition lock EZS | 05
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Central electronics Driver side central electronics | 42
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Instrumentation Instrument cluster | 57
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Getriebesteuerung | 57
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Heater/air conditioner Automatic A/C | 05
Genesis 3.8 Coupe | 3,8 | 223 | G6DA | 12.2008- | Central electronics ZE | 3B


DVD 2019/1:PKW:HYUNDAI:HB20 1.0 Flex

HYUNDAI HB20 1.0 Flex

HB20 1.0 Flex | 1 | 55 | 10.2012- | Airbag AB | 30
HB20 1.0 Flex | 1 | 55 | 10.2012- | Central electronics ZE | 57
HB20 1.0 Flex | 1 | 55 | 10.2012- | Transmission control 4-speed automatic transmission | 57
HB20 1.0 Flex | 1 | 55 | 10.2012- | Engine management Motronic M | 4C
HB20 1.0 Flex | 1 | 55 | 10.2012- | Anti-lock braking system ABS | 4L
HB20 1.0 Flex | 1 | 55 | 10.2012- | Anti-theft device Immobilizer (WFS) | 88
HB20 1.0 Flex | 1 | 55 | 10.2012- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:HYUNDAI:Santa Fe 2.4 4x4

HYUNDAI Santa Fe 2.4 4x4

Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Engine management MPI | 80
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Anti-lock braking system ABS | 47
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Airbag AB | 22
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Anti-lock braking system ABS | 47
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Anti-lock braking system ABS | 4F
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Transmission control GS | 42
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Central electronics ZE | 3B
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Traction control system ABS/ASR | 47
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Airbag AB | 22
Santa Fe 2.4 4x4 | 2,4 | 103 | G4JS-G | 12.2000-8.2004 | Transmission control GS | 42


DVD 2019/1:PKW:HYUNDAI:Santa Fe 2.4 GDI

HYUNDAI Santa Fe 2.4 GDI

Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Running gear/steering Lane keeping assist | 1H
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Lighting Xenon light | 57
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Convenience electronics Driver side door control unit | 57
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Airbag Pedestrian impact detection | 42
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Braking system Electronic parking brake | 4C
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Convenience electronics Electronic seat adjustment | 57
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Central electronics Driver side central electronics | 57
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Convenience electronics Rear lid control unit | 1H
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Engine management Motronic MED | 4C
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Central electronics ZE | 4B
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Instrumentation Instrument cluster | 57
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Lighting Automatic headlight levelling control | 4B
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Engine management Theta | 30
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Airbag AB | 30
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Driver information Camera Surrounding | 57
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe 2.4 GDI | 2,4 | 141 |  | 9.2012- | Anti-theft device Access/start authorization | 4K
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Instrumentation Instrument cluster | 57
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Braking system Electronic parking brake | 4C
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Convenience electronics Rear lid control unit | 1H
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Airbag Pedestrian impact detection | 42
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Engine management Theta | 30
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Airbag AB | 30
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Central electronics Driver side central electronics | 57
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Lighting Automatic headlight levelling control | 4B
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Parking aid Parking assistant | 57
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Anti-theft device Access/start authorization | 4K
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Lighting Xenon light | 57
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Convenience electronics Driver side door control unit | 57
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Convenience electronics Electronic seat adjustment | 57
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Driver information Camera Surrounding | 57
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Central electronics ZE | 4B
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe 2.4 GDI | 2,4 | 138 | G4KJ | 5.2016- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:MAZDA:626 1.8 i 16V

MAZDA 626 1.8 i 16V

626 1.8 i 16V | 1,8 | 66 | FP | 7.1995-3.1997 | Engine management EGI | 10


DVD 2019/1:PKW:MITSUBISHI:Galant 2.0i Turbo AWD

MITSUBISHI Galant 2.0i Turbo AWD

Galant 2.0i Turbo AWD | 2 | 146 | 4G63 DOHC Kat. | 9.1990-8.1992 | Engine management MPI | 10


DVD 2019/1:PKW:OPEL:Mokka 1.4 Turbo ecoFLEX 4x4

OPEL Mokka 1.4 Turbo ecoFLEX 4x4

Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Trailer control unit | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Mediaplayer Interface Module | 30
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Engine management GMPT-E | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Audio | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Front driver assistance camera | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | System overview System overview | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone/emergency call system | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Gong | 28
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Airbag SDM | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Lighting Main beam control | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control Transfer case | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Diagnosis/bus systems Gateway | 22
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Central electronics ZE | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | System overview System overview | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Airbag SDM | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control Transfer case | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Audio | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Central electronics ZE | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone/emergency call system | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Mediaplayer Interface Module | 30
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Main beam control | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Gong | 28
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Digital radio reception | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Diagnosis/bus systems Gateway | 22
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Engine management GMPT-E | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Trailer control unit | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Front driver assistance camera | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Electromechanical power steering | 4F


DVD 2019/1:PKW:OPEL:Mokka 1.7 CDTI ecoFLEX 4x4

OPEL Mokka 1.7 CDTI ecoFLEX 4x4

Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Engine management CR/EDC | 4C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Mediaplayer Interface Module | 30
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | System overview System overview | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Central electronics ZE | 4C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Diagnosis/bus systems Gateway | 22
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Trailer control unit | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Audio | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control Transfer case | 4C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Airbag SDM | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Gong | 28
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Main beam control | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Front driver assistance camera | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone/emergency call system | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:OPEL:Mokka 1.7 CDTI ecoFLEX

OPEL Mokka 1.7 CDTI ecoFLEX

Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | System overview System overview | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Engine management CR/EDC | 4C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control Transfer case | 4C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Gong | 28
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Front driver assistance camera | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Audio | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Mediaplayer Interface Module | 30
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Diagnosis/bus systems Gateway | 22
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone/emergency call system | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Trailer control unit | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Central electronics ZE | 4C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Main beam control | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Airbag SDM | 42


DVD 2019/1:PKW:TOYOTA:Corolla Altis 2.0 i

TOYOTA Corolla Altis 2.0 i

Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Transmission control Automatic transmission | 4B
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Airbag Seat occupied sensor | 1H
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Central electronics ZE | 42
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Vehicle speed Tempomat | 1H
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Airbag AB | 3C
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Anti-lock braking system ABS | 4C
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Instrumentation Instrument cluster | 42
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Engine management TCCS | 4C
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Tire monitoring system Tire pressure monitoring | 4F
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Heater/air conditioner Air conditioner | 4B
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | System overview System overview | 22
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Running gear/steering Electric power steering | 4F
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Anti-theft device Access/start authorization | 05
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Alarm system Anti-theft alarm system | 57
Corolla Altis 2.0 i | 2 | 116 | 3ZRFAE | 7.2010- | Diagnosis/bus systems Accessor Gateway | 30
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Running gear/steering Electric power steering | 4F
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Vehicle speed Tempomat | 1H
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Instrumentation Instrument cluster | 42
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Engine management EFI/MPI | 4B
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Central electronics ZE | 42
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Central electronics ZE | 42
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Airbag AB | 1K
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Transmission control 4/5-speed automatic transmission | 57
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Engine management TCCS II V | 4B
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Anti-lock braking system ABS | 4C
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Instrumentation Instrument cluster | 42
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Airbag Seat occupied sensor | 1H
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Airbag AB | 3C
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Running gear/steering Electric power steering | 4F
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Anti-theft device Access/start authorization | 05
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Heater/air conditioner Air conditioner | 4B
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | System overview System overview | 22
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Traction control system ABS/ASR | 4C
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Transmission control Automatic transmission | 4B
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Tire monitoring system Tire pressure monitoring | 4F
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Diagnosis/bus systems Accessor Gateway | 30
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Anti-theft device Immobilizer (WFS) | 42
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Alarm system Anti-theft alarm system | 57
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | Engine management TCCS | 4C
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Airbag AB | 3C
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 8.2008- | System overview System overview | 22
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Transmission control Automatic transmission | 4B
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Engine management M-OBD | 05
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Anti-lock braking system ABS | 4C
Corolla Altis 2.0 i | 2 | 107 | 3ZR-FE | 6.2013- | Heater/air conditioner Air conditioner | 4B


DVD 2019/1:PKW:TOYOTA:Etios 1.3 Flex Hatch

TOYOTA Etios 1.3 Flex Hatch

Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Engine management TCCS | 4C
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | System overview System overview | 22
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Running gear/steering Electric power steering | 4F
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Anti-lock braking system ABS | 4D
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Transmission control Automatic transmission | 4B
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Airbag AB | 3C
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Driver information Telematics | 42
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Anti-lock braking system ABS | 4C
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.3 Flex Hatch | 1,3 | 62 | 10.2012- | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:TOYOTA:Corolla 1.9 D Wagon

TOYOTA Corolla 1.9 D Wagon

Corolla 1.9 D Wagon | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.9 D Wagon | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 4B
Corolla 1.9 D Wagon | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:TOYOTA:Etios 1.5 Flex Hatch

TOYOTA Etios 1.5 Flex Hatch

Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Anti-lock braking system ABS | 4C
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | System overview System overview | 22
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Running gear/steering Electric power steering | 4F
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Engine management TCCS | 4C
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Instrumentation Instrument cluster | 42
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Driver information Telematics | 42
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Transmission control Automatic transmission | 4B
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Airbag AB | 3C
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Anti-lock braking system ABS | 4D
Etios 1.5 Flex Hatch | 1,5 | 68 | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:TOYOTA:Etios 1.5 Flex Sedan

TOYOTA Etios 1.5 Flex Sedan

Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Engine management TCCS | 4C
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Running gear/steering Electric power steering | 4F
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | System overview System overview | 22
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Anti-lock braking system ABS | 4D
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Anti-lock braking system ABS | 4C
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Transmission control Automatic transmission | 4B
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Driver information Telematics | 42
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.5 Flex Sedan | 1,5 | 68 | 10.2012- | Airbag AB | 3C


DVD 2019/1:PKW:TOYOTA:Yaris Turbo 1.5

TOYOTA Yaris Turbo 1.5

Yaris Turbo 1.5 | 1,5 | 110 | 1NZFTE | 3.2003-12.2005 | Engine management TCCS | 4C
Yaris Turbo 1.5 | 1,5 | 110 | 1NZFTE | 3.2003-12.2005 | Airbag AB | 1K
Yaris Turbo 1.5 | 1,5 | 110 | 1NZFTE | 3.2003-12.2005 | Transmission control Automatic transmission | 4B
Yaris Turbo 1.5 | 1,5 | 110 | 1NZFTE | 3.2003-12.2005 | Airbag AB | 30
Yaris Turbo 1.5 | 1,5 | 110 | 1NZFTE | 3.2003-12.2005 | Heater/air conditioner Automatic A/C | 57
Yaris Turbo 1.5 | 1,5 | 110 | 1NZFTE | 3.2003-12.2005 | Heater/air conditioner Air conditioner | 4B
Yaris Turbo 1.5 | 1,5 | 110 | 1NZFTE | 3.2003-12.2005 | Anti-lock braking system ABS | 4C
Yaris Turbo 1.5 | 1,5 | 110 | 1NZFTE | 3.2003-12.2005 | Instrumentation Instrument cluster | 42
Yaris Turbo 1.5 | 1,5 | 110 | 1NZFTE | 3.2003-12.2005 | Airbag AB | 3C
Yaris Turbo 1.5 | 1,5 | 110 | 1NZFTE | 3.2003-12.2005 | Heater/air conditioner Automatic A/C | 47
Yaris Turbo 1.5 | 1,5 | 110 | 1NZFTE | 3.2003-12.2005 | Instrumentation Instrument cluster | 40


DVD 2019/1:PKW:VAUXHALL:Mokka 1.6 Turbo ecoFlex

VAUXHALL Mokka 1.6 Turbo ecoFlex

Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Mediaplayer Interface Module | 30
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Lighting Main beam control | 42
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone/emergency call system | 57
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Central electronics ZE | 4C
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Diagnosis/bus systems Gateway | 22
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Audio | 4B
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Engine management GMPT-E | 4C
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Trailer control unit | 57
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Gong | 28
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | System overview System overview | 42
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control Transfer case | 4C
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Airbag SDM | 42
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Front driver assistance camera | 57
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.6 Turbo ecoFlex | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone | 42


DVD 2019/1:PKW:VAUXHALL:Mokka 1.4 Turbo ecoFlex 4x4

VAUXHALL Mokka 1.4 Turbo ecoFlex 4x4

Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Trailer control unit | 57
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Lighting Main beam control | 42
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Airbag SDM | 42
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Central electronics ZE | 4C
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Mediaplayer Interface Module | 30
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone/emergency call system | 57
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Engine management GMPT-E | 4C
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Front driver assistance camera | 57
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Diagnosis/bus systems Gateway | 22
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Audio | 4B
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control Transfer case | 4C
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Gong | 28
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | System overview System overview | 42
Mokka 1.4 Turbo ecoFlex 4x4 | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Gong | 28
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Engine management GMPT-E | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Front driver assistance camera | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Digital radio reception | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Mediaplayer Interface Module | 30
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Audio | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Main beam control | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control Transfer case | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Central electronics ZE | 4C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Trailer control unit | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | System overview System overview | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Airbag SDM | 42
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone/emergency call system | 57
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Diagnosis/bus systems Gateway | 22
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.4 Turbo ecoFLEX 4x4 | 1,4 | 103 | B 14 NET | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:VAUXHALL:Mokka 1.7 CDTI ecoFLEX

VAUXHALL Mokka 1.7 CDTI ecoFLEX

Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Gong | 28
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | System overview System overview | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Mediaplayer Interface Module | 30
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Central electronics ZE | 4C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone/emergency call system | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control Transfer case | 4C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Engine management CR/EDC | 4C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Audio | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Diagnosis/bus systems Gateway | 22
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Front driver assistance camera | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Trailer control unit | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Airbag SDM | 42
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.7 CDTI ecoFLEX | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Main beam control | 42


DVD 2019/1:PKW:VAUXHALL:Mokka 1.7 CDTI ecoFLEX 4x4

VAUXHALL Mokka 1.7 CDTI ecoFLEX 4x4

Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone/emergency call system | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | System overview System overview | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Central electronics ZE | 4C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Gong | 28
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control Transfer case | 4C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Engine management CR/EDC | 4C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Airbag SDM | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Audio | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Diagnosis/bus systems Gateway | 22
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Trailer control unit | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Main beam control | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Front driver assistance camera | 57
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Mokka 1.7 CDTI ecoFLEX 4x4 | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Mediaplayer Interface Module | 30


DVD 2019/1:PKW:VOLVO:C30 1.8 F Flexifuel

VOLVO C30 1.8 F Flexifuel

C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Central electronics Front central electronics | 4B
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Airbag AB TC | 77
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Audio amplifier | 22
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Subwoofer | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Trailer control unit | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Traffic data module | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Driver side seat memory | 05
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Steering column switch module | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Telephone/emergency call system | 1H
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Navigation system | 42
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Anti-lock braking system ABS | 4D
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Front right door control unit | 57
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Traction control system ABS/ASR | 4D
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Bluetooth telephone | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Heater/air conditioner Automatic A/C | 4H
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Lighting ALWR / xenon light | 1H
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Engine management Visteon | 57
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information USB audio interface | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Central electronics Rear central electronics | 57
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Front left door control unit | 57
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Audio operating element | 05
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Digital audio system | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Accessory electronics | 42
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information GPS module | 30
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Driver information Audio | 42
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Instrumentation Instrument cluster | 57
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | Convenience electronics Passenger side seat memory | 42
C30 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 10.2006-7.2010 | System overview Vehicle overview | 2B


DVD 2019/1:PKW:VOLVO:C30 2.0 F Flexifuel

VOLVO C30 2.0 F Flexifuel

C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio amplifier | 22
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Lighting ALWR / xenon light | 1H
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Navigation system | 42
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Central electronics Front central electronics | 4B
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Electr. energy management Battery management EBM | 2F
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Steering column switch module | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Trailer control unit | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio | 42
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Instrumentation Instrument cluster | 57
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Anti-lock braking system ABS | 4D
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Heater/air conditioner Automatic A/C | 4H
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Traction control system ABS/ASR | 4D
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Telephone/emergency call system | 1H
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information USB audio interface | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Central electronics Rear central electronics | 57
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | System overview Vehicle overview | 2B
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Front right door control unit | 57
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Anti-theft device Access system/immobilizer | 57
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Running gear/steering Electro-hydraulic power steering | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Bluetooth telephone | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Passenger side seat memory | 42
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Digital audio system | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information GPS module | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Subwoofer | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Driver side seat memory | 05
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Traffic data module | 30
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio operating element | 05
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Engine management Visteon | 57
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Accessory electronics | 42
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Front left door control unit | 57
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Airbag AB TC | 77
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:VOLVO:S40 II 1.8 F Flexifuel

VOLVO S40 II 1.8 F Flexifuel

S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Traction control system ABS/ASR | 4D
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Subwoofer | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Airbag AB TC | 77
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | System overview Vehicle overview | 2B
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Lighting ALWR / xenon light | 1H
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Trailer control unit | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Steering column switch module | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information AM/FM tuner | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Bluetooth telephone | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Audio | 42
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Traffic data module | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Audio operating element | 05
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Accessory electronics | 42
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Navigation system | 42
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information CD changer | 42
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Heater/air conditioner Automatic A/C | 4H
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Central electronics Front central electronics | 4B
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Instrumentation Instrument cluster | 57
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Anti-lock braking system ABS | 4D
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Audio amplifier | 22
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Telephone/emergency call system | 1H
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Digital audio system | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Driver side seat memory | 05
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Front left door control unit | 57
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Front right door control unit | 57
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information GPS module | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Central electronics Rear central electronics | 57
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information USB audio interface | 30
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Electr. energy management Battery management EBM | 2F
S40 II 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Engine management Visteon | 57


DVD 2019/1:PKW:VOLVO:S40 II 2.0 F Flexifuel

VOLVO S40 II 2.0 F Flexifuel

S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Engine management Visteon | 57
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio operating element | 05
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio amplifier | 22
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Trailer control unit | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Running gear/steering Electro-hydraulic power steering | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Anti-theft device Access system/immobilizer | 57
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Front left door control unit | 57
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Central electronics Front central electronics | 4B
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Electr. energy management Battery management EBM | 2F
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Steering column switch module | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Telephone/emergency call system | 1H
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | System overview Vehicle overview | 2B
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Accessory electronics | 42
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio | 42
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information CD changer | 42
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Navigation system | 42
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Heater/air conditioner Automatic A/C | 4H
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Bluetooth telephone | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Subwoofer | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information AM/FM tuner | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Traffic data module | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Central electronics Rear central electronics | 57
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Anti-lock braking system ABS | 4D
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Driver side seat memory | 05
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Traction control system ABS/ASR | 4D
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information GPS module | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Instrumentation Instrument cluster | 57
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Airbag AB TC | 77
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information USB audio interface | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Parking aid Park Distance Control (PDC) | 30
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Lighting ALWR / xenon light | 1H
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Front right door control unit | 57
S40 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Digital audio system | 30


DVD 2019/1:PKW:VOLVO:S80 II 2.0 F Flexifuel

VOLVO S80 II 2.0 F Flexifuel

S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Navigation system | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Convenience electronics Driver side seat memory | 42
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Emergency call system | 1H
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver assistance systems Active collision prevention | 22
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Heater/air conditioner Automatic A/C | 4C
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Audio gateway | 05
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Convenience electronics Passenger side door control unit | 57
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Parking aid Reversing camera | 57
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Running gear/steering Adaptive damping system | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Anti-theft device Access system/immobilizer | 4D
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information USB audio interface | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver assistance systems Sensor assistance systems | 57
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Electr. energy management Battery management EBM | 2F
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Lighting ALWR / xenon light | 1H
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Convenience electronics Driver side door control unit | 57
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Braking system Electronic parking brake | 4F
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information TV tuner | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Airbag AB TC | 44
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Bluetooth telephone | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver assistance systems Blind spot object detection, left | 1H
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information DVD drive | 22
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | System overview Vehicle overview | 2B
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Digital radio reception | 22
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Digital audio system | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver assistance systems Blind spot object detection, right | 1H
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Engine management Visteon | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Central electronics ZE | 4C
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Transmission control Twin clutch transmission, 6 speed | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Audio | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Parking aid Park Distance Control (PDC) | 1H
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Instrumentation Instrument cluster | 57
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Convenience electronics Trailer control unit | 30
S80 II 2.0 F Flexifuel | 2 | 107 | B4204S4 | 1.2008-7.2012 | Driver information Audio amplifier | 4D


DVD 2019/1:PKW:VOLVO:S80 II 2.5 FT Fexifuel

VOLVO S80 II 2.5 FT Fexifuel

S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Running gear/steering Adaptive damping system | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Parking aid Reversing camera | 57
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Airbag AB TC | 44
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Convenience electronics Driver side seat memory | 42
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Central electronics ZE | 4C
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Electr. energy management Battery management EBM | 2F
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Digital radio reception | 22
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Convenience electronics Trailer control unit | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information DVD drive | 22
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Braking system Electronic parking brake | 4F
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Anti-theft device Access system/immobilizer | 4D
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Audio amplifier | 4D
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Parking aid Park Distance Control (PDC) | 1H
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Bluetooth telephone | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver assistance systems Sensor assistance systems | 57
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver assistance systems Blind spot object detection, right | 1H
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Audio | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information USB audio interface | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver assistance systems Active collision prevention | 22
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Navigation system | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Digital audio system | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Transmission control 6-speed automatic transmission TF-80SC | 5A
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Emergency call system | 1H
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Engine management Motronic ME | 4C
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Convenience electronics Passenger side door control unit | 57
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Instrumentation Instrument cluster | 57
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | System overview Vehicle overview | 2B
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Convenience electronics Driver side door control unit | 57
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information Audio gateway | 05
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Lighting ALWR / xenon light | 1H
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver information TV tuner | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Heater/air conditioner Automatic A/C | 4C
S80 II 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-7.2012 | Driver assistance systems Blind spot object detection, left | 1H


DVD 2019/1:PKW:VOLVO:V50 1.8 F Flexifuel

VOLVO V50 1.8 F Flexifuel

V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Subwoofer | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Central electronics Front central electronics | 4B
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Accessory electronics | 42
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Central electronics Rear central electronics | 57
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Front left door control unit | 57
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Audio amplifier | 22
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Heater/air conditioner Automatic A/C | 4H
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information CD changer | 42
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Telephone/emergency call system | 1H
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information AM/FM tuner | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Bluetooth telephone | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Electr. energy management Battery management EBM | 2F
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Traction control system ABS/ASR | 4D
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Engine management Visteon | 57
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Navigation system | 42
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information GPS module | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | System overview Vehicle overview | 2B
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Airbag AB TC | 77
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Audio operating element | 05
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Digital audio system | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Front right door control unit | 57
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Instrumentation Instrument cluster | 57
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Anti-lock braking system ABS | 4D
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Traffic data module | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Trailer control unit | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Lighting ALWR / xenon light | 1H
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Driver side seat memory | 05
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information USB audio interface | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Driver information Audio | 42
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Convenience electronics Steering column switch module | 30
V50 1.8 F Flexifuel | 1,8 | 92 | B4184S8 | 4.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:VOLVO:V50 2.0 F Flexifuel

VOLVO V50 2.0 F Flexifuel

V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio amplifier | 22
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4G
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Airbag AB TC | 77
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Anti-theft device Access system/immobilizer | 57
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Accessory electronics | 42
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information AM/FM tuner | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Subwoofer | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Running gear/steering Electro-hydraulic power steering | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Heater/air conditioner Automatic A/C | 4H
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Engine management Visteon | 57
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information USB audio interface | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Central electronics Front central electronics | 4B
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Traffic data module | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Electr. energy management Battery management EBM | 2F
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio operating element | 05
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Digital audio system | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Front left door control unit | 57
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Anti-lock braking system ABS | 4D
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | System overview Vehicle overview | 2B
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Front right door control unit | 57
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Instrumentation Instrument cluster | 57
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Trailer control unit | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Steering column switch module | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Telephone/emergency call system | 1H
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Navigation system | 42
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Parking aid Park Distance Control (PDC) | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Lighting ALWR / xenon light | 1H
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Bluetooth telephone | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information Audio | 42
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Traction control system ABS/ASR | 4D
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Central electronics Rear central electronics | 57
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information GPS module | 30
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Convenience electronics Driver side seat memory | 05
V50 2.0 F Flexifuel | 2 | 107 | B4204S4 | 8.2009- | Driver information CD changer | 42


DVD 2019/1:PKW:VOLVO:V70 III 2.5 FT Fexifuel

VOLVO V70 III 2.5 FT Fexifuel

V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Navigation system | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Convenience electronics Rear lid control unit | 57
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Running gear/steering Adaptive damping system | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Subwoofer | 22
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Bluetooth telephone | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information TV tuner | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Instrumentation Instrument cluster | 57
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Digital radio reception | 22
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Convenience electronics Passenger side door control unit | 57
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Airbag AB | 44
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Convenience electronics Driver side door control unit | 57
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Digital audio system | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | System overview Vehicle overview | 2B
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Anti-theft device Access system/immobilizer | 4D
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information USB audio interface | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Heater/air conditioner Automatic A/C | 4C
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Audio | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver assistance systems Active collision prevention | 22
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Convenience electronics Trailer control unit | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information DVD drive | 22
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Transmission control 6-speed automatic transmission TF-80SC | 5A
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Central electronics ZE | 4C
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Electr. energy management Battery management EBM | 2F
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Convenience electronics Driver side seat memory | 42
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver assistance systems Blind spot object detection, right | 1H
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Parking aid Reversing camera | 57
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Parking aid Park Distance Control (PDC) | 1H
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Braking system Electronic parking brake | 4F
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver assistance systems Sensor assistance systems | 57
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Lighting ALWR / xenon light | 1H
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Audio amplifier | 4D
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Audio gateway | 05
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver assistance systems Blind spot object detection, left | 1H
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Driver information Emergency call system | 1H
V70 III 2.5 FT Fexifuel | 2,5 | 170 | B5254T11 | 8.2009-1.2012 | Engine management Motronic ME | 4C


DVD 2019/1:PKW:VOLVO:V70 III 2.0 F Flexifuel

VOLVO V70 III 2.0 F Flexifuel

V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information DVD drive | 22
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Navigation system | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver assistance systems Blind spot object detection, left | 1H
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Emergency call system | 1H
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information USB audio interface | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Subwoofer | 22
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Airbag AB | 44
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Convenience electronics Driver side seat memory | 42
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Audio | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver assistance systems Sensor assistance systems | 57
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Running gear/steering Adaptive damping system | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Digital audio system | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Heater/air conditioner Automatic A/C | 4C
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Audio amplifier | 4D
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Braking system Electronic parking brake | 4F
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver assistance systems Blind spot object detection, right | 1H
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Anti-theft device Access system/immobilizer | 4D
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Parking aid Reversing camera | 57
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | System overview Vehicle overview | 2B
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Bluetooth telephone | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Digital radio reception | 22
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Lighting ALWR / xenon light | 1H
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information Audio gateway | 05
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Convenience electronics Driver side door control unit | 57
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Convenience electronics Passenger side door control unit | 57
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Transmission control Twin clutch transmission, 6 speed | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Instrumentation Instrument cluster | 57
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver information TV tuner | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Convenience electronics Rear lid control unit | 57
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Parking aid Park Distance Control (PDC) | 1H
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Central electronics ZE | 4C
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Driver assistance systems Active collision prevention | 22
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Electr. energy management Battery management EBM | 2F
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Engine management Visteon | 30
V70 III 2.0 F Flexifuel | 2 | 107 | B4204S4 | 10.2007-7.2011 | Convenience electronics Trailer control unit | 30


DVD 2019/1:PKW:CHERY:A1 1.3 i Hatchback

CHERY A1 1.3 i Hatchback

A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 8.2006-8.2014 | Engine management IAW | 42
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 8.2006-8.2014 | Airbag AB | 30
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 8.2006-8.2014 | Anti-lock braking system ABS | 4D
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 8.2006-8.2014 | Transmission control Selespeed CFC | 42
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 8.2006-8.2014 | Running gear/steering Electric power steering | 22
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 8.2006-8.2014 | Anti-lock braking system ABS | 30
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 8.2006-8.2014 | Airbag AB | 22
A1 1.3 i Hatchback | 1,3 | 60 | SQR473F | 8.2006-8.2014 | Engine management Motronic ME | 40


DVD 2019/1:PKW:CHERY:A3 1.6 i Hatchback

CHERY A3 1.6 i Hatchback

A3 1.6 i Hatchback | 1,6 | 88 | SQR481F | 9.2008- | Instrumentation Instrument cluster | 57
A3 1.6 i Hatchback | 1,6 | 88 | SQR481F | 9.2008- | Central electronics ZE | 4B
A3 1.6 i Hatchback | 1,6 | 93 | SQRE4G16 | 6.2010-9.2013 | Instrumentation Instrument cluster | 57
A3 1.6 i Hatchback | 1,6 | 93 | SQRE4G16 | 6.2010-9.2013 | Heater/air conditioner Automatic A/C | 30
A3 1.6 i Hatchback | 1,6 | 93 | SQRE4G16 | 6.2010-9.2013 | Central electronics ZE | 4B
A3 1.6 i Hatchback | 1,6 | 93 | SQRE4G16 | 6.2010-9.2013 | Engine management Motronic ME | 4B
A3 1.6 i Hatchback | 1,6 | 93 | SQRE4G16 | 6.2010-9.2013 | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:FIAT:500L 1.3 Multijet

FIAT 500L 1.3 Multijet

500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Service | 1G
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Getriebesteuerung | 4B
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Driver information Audio / telematics | 4B
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Running gear/steering Electric power steering | 1H
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Parking aid Park Distance Control (PDC) | 1H
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Heater/air conditioner Automatic A/C | 57
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Instrumentation Instrument cluster | 4B
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Heater/air conditioner Manual A/C | 57
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Instrumentation Instrument cluster | 5A
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Central electronics ZE | 4C
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Vehicle configuration Configuration alignment | 1N
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Engine management 8F3 | 4C
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
500L 1.3 Multijet | 1,3 | 62 | 199 B4.000 | 9.2012- | Airbag AB ORC | 57
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Running gear/steering Electric power steering | 1H
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Heater/air conditioner Manual A/C | 57
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Heater/air conditioner Automatic A/C | 57
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Instrumentation Instrument cluster | 5A
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Central electronics ZE | 4C
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Parking aid Park Distance Control (PDC) | 1H
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Vehicle configuration Configuration alignment | 1N
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Getriebesteuerung | 4B
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Service | 1G
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Engine management Marelli | 4C
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Instrumentation Instrument cluster | 4B
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Airbag AB ORC | 57
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Driver information Audio / telematics | 4B
500L 1.3 Multijet | 1,3 | 70 | 330 A1.000 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:FIAT:500L 0.9

FIAT 500L 0.9

500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Vehicle configuration Configuration alignment | 1N
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Central electronics ZE | 4C
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Instrumentation Instrument cluster | 5A
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Instrumentation Instrument cluster | 4B
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Running gear/steering Electric power steering | 1H
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Heater/air conditioner Automatic A/C | 57
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Heater/air conditioner Manual A/C | 57
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Service | 1G
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Parking aid Park Distance Control (PDC) | 1H
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Engine management IAW | 5A
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Airbag AB ORC | 57
500L 0.9 | 0,9 | 77 | 199 B6.000 | 9.2012- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:FIAT:500L 1.4

FIAT 500L 1.4

500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Engine management Motronic ME | 57
500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Service | 1G
500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Heater/air conditioner Manual A/C | 57
500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Driver information Audio / telematics | 4B
500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Airbag AB ORC | 57
500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Running gear/steering Electric power steering | 1H
500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Central electronics ZE | 4C
500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Instrumentation Instrument cluster | 5A
500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Parking aid Park Distance Control (PDC) | 1H
500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Instrumentation Instrument cluster | 4B
500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Vehicle configuration Configuration alignment | 1N
500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
500L 1.4 | 1,4 | 118 | 312 A1.000 | 9.2013- | Heater/air conditioner Automatic A/C | 57
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Vehicle configuration Configuration alignment | 1N
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Heater/air conditioner Manual A/C | 57
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Airbag AB ORC | 57
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Driver information Audio / telematics | 4B
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Instrumentation Instrument cluster | 5A
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Service | 1G
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Central electronics ZE | 4C
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Engine management Motronic ME | 57
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Heater/air conditioner Automatic A/C | 57
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Parking aid Park Distance Control (PDC) | 1H
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Instrumentation Instrument cluster | 4B
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Running gear/steering Electric power steering | 1H
500L 1.4 | 1,4 | 70 | 843 A1.000 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Airbag AB ORC | 57
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Driver information Audio / telematics | 4B
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Running gear/steering Electric power steering | 1H
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Central electronics ZE | 4C
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Heater/air conditioner Automatic A/C | 57
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Instrumentation Instrument cluster | 5A
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Service | 1G
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4C
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Heater/air conditioner Manual A/C | 57
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Engine management Motronic ME | 57
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Instrumentation Instrument cluster | 4B
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Parking aid Park Distance Control (PDC) | 1H
500L 1.4 | 1,4 | 88 | 940 B7.000 | 1.2014- | Vehicle configuration Configuration alignment | 1N


DVD 2019/1:PKW:FORD:C-MAX 1.0 EcoBoost

FORD C-MAX 1.0 EcoBoost

C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Beleuchtung ALWR und Kurvenlicht | 1H
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Driving safety system ESP Electronic stability program ESP | 4G
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Driver information Audio | 30
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Convenience electronics Multi-purpose receiver control unit | 30
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Heater/air conditioner Automatic A/C | 30
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Engine management Motronic MED | 57
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Driver assistance systems Active collision prevention | 30
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Convenience electronics Passenger door control unit | 1H
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | System overview System overview |
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Convenience electronics Electronic rear lid actuation | 30
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Convenience electronics Driver"s door control unit | 1H
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Instrumentation Instrument cluster | 05
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Driver information GPS module | 30
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Driver information Navigation system | 42
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Airbag AB | 30
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Central electronics ZE | 30
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.0 EcoBoost | 1 | 92 | B7DA | 2.2018- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Convenience electronics Driver"s door control unit | 1H
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Convenience electronics Passenger door control unit | 1H
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Running gear/steering Lane keeping assist | 1H
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Lighting Static ALWR | 1H
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Driver information Audio | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Running gear/steering Left lane change assistant | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | System overview System overview |
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Anti-theft device Access system/immobilizer | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Heater/air conditioner Air conditioner | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Driving safety system ESP Electronic stability program ESP | 4G
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Driver information Camera system | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Heater/air conditioner Automatic A/C | 4D
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Convenience electronics Electronic rear lid actuation | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Central electronics ZE | 1H
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Convenience electronics Voice control | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Running gear/steering Right lane change assistant | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Engine management Motronic MED | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Driver information Display/operating unit | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Instrumentation Instrument cluster | 05
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Airbag AB | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DA | 10.2012-3.2015 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | System overview System overview |
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Driver assistance systems Active collision prevention | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Instrumentation Instrument cluster | 05
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Driver information GPS module | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Beleuchtung ALWR und Kurvenlicht | 1H
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Convenience electronics Electronic rear lid actuation | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Engine management Motronic MED | 57
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Convenience electronics Driver"s door control unit | 1H
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Driver information Navigation system | 42
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Heater/air conditioner Automatic A/C | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Airbag AB | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Convenience electronics Passenger door control unit | 1H
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Central electronics ZE | 30
C-MAX 1.0 EcoBoost | 1 | 92 | M1DD | 4.2015- | Driver information Audio | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Airbag AB | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Heater/air conditioner Automatic A/C | 4D
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Running gear/steering Right lane change assistant | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Convenience electronics Electronic rear lid actuation | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Instrumentation Instrument cluster | 05
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Driver information Display/operating unit | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Driver information Camera system | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Convenience electronics Passenger door control unit | 1H
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Driver information Audio | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Heater/air conditioner Air conditioner | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Running gear/steering Lane keeping assist | 1H
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Running gear/steering Left lane change assistant | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Lighting Static ALWR | 1H
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Central electronics ZE | 1H
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Convenience electronics Driver"s door control unit | 1H
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | System overview System overview |
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Engine management Motronic MED | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DA | 10.2012- | Convenience electronics Voice control | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Driver information Navigation system | 42
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Driver information Audio | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | System overview System overview |
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Convenience electronics Driver"s door control unit | 1H
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Heater/air conditioner Automatic A/C | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Driver assistance systems Active collision prevention | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Beleuchtung ALWR und Kurvenlicht | 1H
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Airbag AB | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Driver information GPS module | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Convenience electronics Electronic rear lid actuation | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Instrumentation Instrument cluster | 05
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Engine management Motronic MED | 57
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Central electronics ZE | 30
C-MAX 1.0 EcoBoost | 1 | 74 | M2DC | 4.2015- | Convenience electronics Passenger door control unit | 1H


DVD 2019/1:PKW:LADA:Granta 1.6 8V

LADA Granta 1.6 8V

Granta 1.6 8V | 1,6 | 64 |  | 10.2011- | Engine management M74 | 4B
Granta 1.6 8V | 1,6 | 64 |  | 10.2011- | Driving safety system ESP Electronic stability program ESP | 30
Granta 1.6 8V | 1,6 | 64 |  | 10.2011- | Transmission control JATCO | 30
Granta 1.6 8V | 1,6 | 64 |  | 10.2011- | Running gear/steering Electric power steering | 30
Granta 1.6 8V | 1,6 | 64 |  | 10.2011- | Heater/air conditioner Automatic A/C | 30
Granta 1.6 8V | 1,6 | 64 |  | 10.2011- | Central electronics ZE | 57
Granta 1.6 8V | 1,6 | 64 |  | 10.2011- | Anti-lock braking system ABS | 4E
Granta 1.6 8V | 1,6 | 60 | 11183 | 1.2012- | Running gear/steering Electric power steering | 30
Granta 1.6 8V | 1,6 | 60 | 11183 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 30
Granta 1.6 8V | 1,6 | 60 | 11183 | 1.2012- | Central electronics ZE | 57
Granta 1.6 8V | 1,6 | 60 | 11183 | 1.2012- | Anti-lock braking system ABS | 4E
Granta 1.6 8V | 1,6 | 60 | 11183 | 1.2012- | Heater/air conditioner Automatic A/C | 30
Granta 1.6 8V | 1,6 | 60 | 11183 | 1.2012- | Transmission control JATCO | 30
Granta 1.6 8V | 1,6 | 60 | 11183 | 1.2012- | Engine management M74 | 4B


DVD 2019/1:PKW:LADA:Largus 1.6 16V

LADA Largus 1.6 16V

Largus 1.6 16V | 1,6 | 75 | 4.2012- | Engine management EMS | 5A
Largus 1.6 16V | 1,6 | 75 | 4.2012- | Airbag AB | 1H
Largus 1.6 16V | 1,6 | 75 | 4.2012- | Anti-lock braking system ABS | 4F
Largus 1.6 16V | 1,6 | 75 | 4.2012- | Central electronics ZE | 57


DVD 2019/1:PKW:LADA:Largus 1.6 8V

LADA Largus 1.6 8V

Largus 1.6 8V | 1,6 | 62 | 4.2012- | Central electronics ZE | 57
Largus 1.6 8V | 1,6 | 62 | 4.2012- | Anti-lock braking system ABS | 4F
Largus 1.6 8V | 1,6 | 62 | 4.2012- | Engine management EMS | 5A
Largus 1.6 8V | 1,6 | 62 | 4.2012- | Airbag AB | 1H


DVD 2019/1:PKW:LEXUS:GS 300 3.0 AWD

LEXUS GS 300 3.0 AWD

GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Electronic ignition lock EZS | 57
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Lighting Headlamp level control | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Driver"s door control unit | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Airbag AB | 3C
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Central electronics ZE | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Diagnosis/bus systems Gateway | 30
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Roof operating unit | 40
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Seat adjustment Driver"s seat | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Rain sensor | 30
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Transmission control Automatic transmission | 4B
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Rear left door control unit | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Vehicle speed Tempomat | 1H
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Parking aid Park Distance Control (PDC) | 57
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Tire monitoring system Tire pressure monitoring | 4F
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Instrumentation Instrument cluster | 40
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Driver assistance systems Active collision prevention | 30
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Steering column adjustment | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Central electronics ZE | 57
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Driver seat switch module | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Passenger side door control unit | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Central electronics Front ZE | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Central electronics ZE | 57
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Running gear/steering Adaptive suspension system | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Engine management TCCS | 4C
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Steering column switch module | 2B
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Electric window lifter | 40
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Rear right door control unit | 42
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Running gear/steering Electric power steering | 4F
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Heater/air conditioner Automatic A/C | 57
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | System overview System overview | 22
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | 4WD electronics Four-wheel drive electronics | 57
GS 300 3.0 AWD | 3 | 183 | 3GRFSE | 1.2006-8.2006 | Convenience electronics Passenger seat adjustment | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 350 CDI Shooting Brake

MERCEDES-BENZ CLS 350 CDI Shooting Brake

CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Driver information Rear left display | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Airbag AB ORC | 30
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Steering column switch module | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Roof operating unit | 57
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Rear right door control unit | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Heated steering wheel | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Electronic rear lid actuation | 57
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Running gear/steering Level control | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Driver information Camera Surrounding | 57
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Running gear/steering Adaptive suspension system | 05
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Driver information Central operating unit | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Running gear/steering Electric power steering | 4F
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Instrumentation Instrument cluster | 57
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Front left dynamic seat | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Driver information Night driving assistant | 57
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Front left door control unit | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Central electronics Rear central electronics | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Rear seat heating | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Driver information Rear right display | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Driver information Central display | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Rear left door control unit | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Heater/air conditioner Automatic A/C | 4B
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Front right dynamic seat | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Running gear/steering Adaptive suspension system | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Front right door control unit | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Central electronics Front central electronics | 5A
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Parking aid Reversing camera | 1H
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Convenience electronics Roof operating unit | 57
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Engine management EKP control | 42
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Transmission control Automatic transmission, 7 gear | 1H
CLS 350 CDI Shooting Brake | 3 | 195 | OM 642.853 | 6.2012- | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 350 Shooting Brake

MERCEDES-BENZ CLS 350 Shooting Brake

CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Running gear/steering Electric power steering | 4F
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Heated steering wheel | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Driver information Rear right display | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Running gear/steering Adaptive suspension system | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Driver information Camera Surrounding | 57
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Front left door control unit | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Rear seat heating | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Driver information Rear left display | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Running gear/steering Level control | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Front left dynamic seat | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Parking aid Reversing camera | 1H
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Rear left door control unit | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Driver information Central operating unit | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Steering column switch module | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Roof operating unit | 57
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Airbag AB ORC | 30
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Heater/air conditioner Automatic A/C | 4B
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Engine management EKP control | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Driver information Central display | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Instrumentation Instrument cluster | 57
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Service Service interval reset | 2F
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Central electronics Front central electronics | 5A
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Front right dynamic seat | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Rear right door control unit | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Running gear/steering Adaptive suspension system | 05
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Front right door control unit | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Driver information Night driving assistant | 57
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Transmission control Automatic transmission, 7 gear | 1H
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Electronic rear lid actuation | 57
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Central electronics Rear central electronics | 42
CLS 350 Shooting Brake | 3,5 | 225 | M 276.952 | 6.2012- | Convenience electronics Roof operating unit | 57


DVD 2019/1:PKW:MERCEDES-BENZ:A 220 CDI

MERCEDES-BENZ A 220 CDI

A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Service Service interval reset | 2F
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Transmission control 6/7-speed double clutch transmission | 4C
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Driver information Central display | 42
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Instrumentation Instrument cluster | 57
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Driver information Central operating unit | 42
A 220 CDI | 2,1 | 120 | OM 651.930 | 6.2012- | Engine management EKP control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:A 250

MERCEDES-BENZ A 250

A 250 | 2 | 155 | M 270.920 | 6.2012- | Driver information Central display | 42
A 250 | 2 | 155 | M 270.920 | 6.2012- | Transmission control 6/7-speed double clutch transmission | 4C
A 250 | 2 | 155 | M 270.920 | 6.2012- | Service Service interval reset | 2F
A 250 | 2 | 155 | M 270.920 | 6.2012- | Instrumentation Instrument cluster | 57
A 250 | 2 | 155 | M 270.920 | 6.2012- | Engine management EKP control | 42
A 250 | 2 | 155 | M 270.920 | 6.2012- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:B 220 CDI

MERCEDES-BENZ B 220 CDI

B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Transmission control 6/7-speed double clutch transmission | 4C
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Engine management EKP control | 42
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Driver information Central operating unit | 42
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Driver information Central display | 42
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Service Service interval reset | 2F
B 220 CDI | 2,1 | 125 | OM 651.930 | 4.2012- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:PEUGEOT:208 1.6 THP GTi

PEUGEOT 208 1.6 THP GTi

208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Instrumentation Instrument cluster display unit | 2D
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Service Interval reset | 2F
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Convenience electronics Rain/light sensor | 1H
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Heater/air conditioner Automatic A/C | 4B
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Driver assistance systems Active collision prevention | 4B
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Airbag AB | 1H
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Instrumentation Instrument cluster | 57
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Anti-lock braking system ABS MK | 4C
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Engine management Automatic start/stop | 1H
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Engine management Motronic MEVD | 5A
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Driver information CD changer | 42
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Convenience electronics Trailer control unit | 42
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Transmission control BVMP | 4B
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Convenience electronics Lower control panel | 42
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Electr. energy management Battery management EBM | 2F
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Convenience electronics Trailer light unit | 42
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Electr. energy management Energy saving mode | 1G
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Driver information Audio / telematics | 57
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Running gear/steering Electric power steering | 30
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Convenience electronics Steering column switch module | 42
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Driver information Audio | 5A
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Central electronics ZE | 57
208 1.6 THP GTi | 1,6 | 147 | 5FU | 9.2012- | Driver information Emergency call system | 57
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Driver information Emergency call system | 57
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Driver information Audio / telematics | 57
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Driver information Audio | 5A
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Running gear/steering Electric power steering | 30
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Convenience electronics Trailer light unit | 42
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Electr. energy management Energy saving mode | 1G
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Heater/air conditioner Automatic A/C | 4B
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Engine management Automatic start/stop | 1H
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Instrumentation Instrument cluster display unit | 2D
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Electr. energy management Battery management EBM | 2F
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Transmission control BVMP | 4B
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Convenience electronics Trailer control unit | 42
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Service Interval reset | 2F
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Central electronics ZE | 57
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Convenience electronics Rain/light sensor | 1H
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Airbag AB | 1H
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Instrumentation Instrument cluster | 57
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Convenience electronics Steering column switch module | 42
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Driver assistance systems Active collision prevention | 4B
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Anti-lock braking system ABS MK | 4C
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Engine management MEVD | 5A
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Convenience electronics Lower control panel | 42
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Driver information CD changer | 42
208 1.6 THP GTi | 1,6 | 153 | 5GR | 10.2014- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Getriebesteuerung BVMP_MCP | 42
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Convenience electronics Trailer control unit | 42
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Instrumentation Instrument cluster display unit | 2D
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Convenience electronics Trailer light unit | 42
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Driver information CD changer | 42
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Engine management Automatic start/stop | 1H
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Engine management Motronic MEVD | 5A
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Driver information Audio / telematics | 57
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Anti-lock braking system ABS MK | 4C
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Electr. energy management Battery management EBM | 2F
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Convenience electronics Rain/light sensor | 1H
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Convenience electronics Steering column switch module | 42
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Driver information Emergency call system | 57
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Airbag AB | 1H
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Driver information Audio | 5A
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Driver assistance systems Active collision prevention | 4B
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Convenience electronics Lower control panel | 42
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Electr. energy management Energy saving mode | 1G
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Running gear/steering Electric power steering | 30
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Instrumentation Instrument cluster | 57
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Heater/air conditioner Automatic A/C | 4B
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Central electronics ZE | 57
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Service Interval reset | 2F
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | System overview System overview | 01
208 1.6 THP GTi | 1,6 | 153 | 5GT | 1.2017- | Electr. energy management Vehicle power supply control unit VSC | 22


DVD 2019/1:PKW:PEUGEOT:308 CC 1.6 THP GTi

PEUGEOT 308 CC 1.6 THP GTi

308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information CD changer | 42
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Electric convertible top control | 42
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Driving school control unit | 1W
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Instrumentation Instrument cluster | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Lighting Adaptive cornering light | 43
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Heater/air conditioner Automatic A/C | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Rain/light sensor | 22
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Driver side seat control unit | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Anti-lock braking system ABS | 4F
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Service Interval reset | 4B
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Electr. energy management Battery management EBM | 2F
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Multi Information Display | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio / telematics | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Airbag AB | 1H
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Central electronics ZE | 4B
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Front passenger side seat control unit | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Engine management Motronic MEVD | 5A
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Running gear/steering Lane keeping assist | 4B
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | System overview System overview | 01
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Hands-free unit | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Engine management Motronic MED | 5A
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Belt warning lamps | 2E
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Parking aid Park Distance Control (PDC) | 4F
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Central door control unit | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Convenience electronics Steering column switch module | 42
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio amplifier | 42
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Engine management Automatic start/stop | 1H
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Emergency call system | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Electr. energy management Energy saving mode | 1B
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Driver information Audio / telematics | 4B
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Transmission control 4-speed automatic transmission | 57
308 CC 1.6 THP GTi | 1,6 | 147 | 5FU | 5.2010- | Anti-theft device Anti-theft alarm system | 5A


DVD 2019/1:PKW:PEUGEOT:Partner Electric

PEUGEOT Partner Electric

Partner Electric | 0 | 28 | SA18 | 9.2002-4.2008 | Parking aid Park Distance Control (PDC) | 57
Partner Electric | 0 | 28 | SA18 | 9.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Partner Electric | 0 | 28 | SA18 | 9.2002-4.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Partner Electric | 0 | 28 | SA18 | 9.2002-4.2008 | Anti-lock braking system ABS | 64
Partner Electric | 0 | 28 | SA18 | 9.2002-4.2008 | Driver information Multi Information Display | 30
Partner Electric | 0 | 28 | SA18 | 9.2002-4.2008 | Service Interval reset | 1T
Partner Electric | 0 | 28 | SA18 | 9.2002-4.2008 | Airbag AB | 30
Partner Electric | 0 | 28 | SA18 | 9.2002-4.2008 | Anti-lock braking system ABS | 4F
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Convenience electronics Rain/light sensor | 22
Partner Electric | 0 | 42 | ZKY | 9.2012- | Heater/air conditioner Compressor control | 1X
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electric drive control Inverter PIU | 5A
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Parking aid Park Distance Control (PDC) | 4F
Partner Electric | 0 | 42 | ZKY | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Partner Electric | 0 | 42 | ZKY | 9.2012- | Airbag AB | 1H
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electric drive control Electric drive control | 30
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Driver information Emergency call system | 57
Partner Electric | 0 | 42 | ZKY | 9.2012- | Airbag AB | 77
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management HV battery charge control | 30
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management HV battery | 30
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Anti-lock braking system ABS | 4F
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electric drive control Electric drive control | 30
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Heater/air conditioner Supplementary heater | 40
Partner Electric | 0 | 42 | ZKY | 9.2012- | Service Interval reset | 4B
Partner Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B


DVD 2019/1:PKW:SUBARU:Legacy 2.5 AWD

SUBARU Legacy 2.5 AWD

Legacy 2.5 AWD | 2,5 | 115 | EJ252 | 9.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.5 AWD | 2,5 | 115 | EJ252 | 9.1999-8.2000 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:SUBARU:Outback 2.5 AWD

SUBARU Outback 2.5 AWD

Outback 2.5 AWD | 2,5 | 115 | EJ252 | 9.1999-8.2000 | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:TOYOTA:Spade 1.3i

TOYOTA Spade 1.3i

Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Transmission control Automatic transmission | 4B
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Airbag AB | 3C
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Central electronics ZE | 42
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | System overview System overview | 22
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Anti-lock braking system ABS | 4C
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Airbag Seat occupied sensor | 1H
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Heater/air conditioner Air conditioner | 4B
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Running gear/steering Electric power steering | 4F
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Anti-theft device Immobilizer (WFS) | 42
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Alarm system Anti-theft alarm system | 57
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Vehicle speed Tempomat | 1H
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Instrumentation Instrument cluster | 42
Spade 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Engine management TCCS | 4C


DVD 2019/1:PKW:TOYOTA:Spade 1.5i 4WD

TOYOTA Spade 1.5i 4WD

Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Airbag AB | 3C
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Running gear/steering Electric power steering | 4F
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Airbag Seat occupied sensor | 1H
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Engine management TCCS | 4C
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Heater/air conditioner Air conditioner | 4B
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | System overview System overview | 22
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Central electronics ZE | 42
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Vehicle speed Tempomat | 1H
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Transmission control Automatic transmission | 4B
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Instrumentation Instrument cluster | 42
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Anti-theft device Immobilizer (WFS) | 42
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Anti-lock braking system ABS | 4C
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Alarm system Anti-theft alarm system | 57
Spade 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:TOYOTA:Spade 1.5i

TOYOTA Spade 1.5i

Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | System overview System overview | 22
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Running gear/steering Electric power steering | 4F
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Transmission control Automatic transmission | 4B
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Airbag Seat occupied sensor | 1H
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Alarm system Anti-theft alarm system | 57
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Central electronics ZE | 42
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Instrumentation Instrument cluster | 42
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Vehicle speed Tempomat | 1H
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Airbag AB | 3C
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Anti-lock braking system ABS | 4C
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Anti-theft device Immobilizer (WFS) | 42
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Heater/air conditioner Air conditioner | 4B
Spade 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Engine management TCCS | 4C
Spade 1.5i | 1,5 | 80 | 2NR-FE | 6.2015- | System overview System overview | 22


DVD 2019/1:PKW:ALFA ROMEO:MiTo 1.4 Turbo

ALFA ROMEO MiTo 1.4 Turbo

MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Central electronics ZE | 4C
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Lighting ALWR / left xenon light | 57
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Vehicle configuration Configuration alignment | 1N
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Service | 1G
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Instrumentation Instrument cluster | 5A
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Engine management Motronic ME | 5A
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Anti-lock braking system ABS | 4D
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Driver information Audio / telematics | 30
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Running gear/steering Electric power steering | 1H
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Lighting ALWR / right xenon light | 57
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Airbag AB Siemens | 42
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Transmission control TCM | 57
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Airbag AB Continental | 57
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Heater/air conditioner Automatic A/C | 57
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 10.2008-12.2018 | Driver information Monitor | 57
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Driver information Monitor | 57
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Anti-lock braking system ABS | 4D
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Lighting ALWR / right xenon light | 57
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Instrumentation Instrument cluster | 5A
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Lighting ALWR / left xenon light | 57
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Vehicle configuration Configuration alignment | 1N
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Service | 1G
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Running gear/steering Electric power steering | 1H
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Central electronics ZE | 4C
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Airbag AB Siemens | 42
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Transmission control TCM | 57
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Airbag AB Continental | 57
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Engine management Motronic ME | 5A
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Driver information Audio / telematics | 30
MiTo 1.4 Turbo | 1,4 | 114 | 199 A8.000 | 8.2008-12.2011 | Heater/air conditioner Automatic A/C | 57
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Airbag AB Siemens | 42
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Driver information Monitor | 57
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Transmission control TCM | 57
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Central electronics ZE | 4C
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Running gear/steering Electric power steering | 1H
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Driver information Audio / telematics | 30
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Airbag AB Continental | 57
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Heater/air conditioner Automatic A/C | 57
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Lighting ALWR / right xenon light | 57
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Vehicle configuration Configuration alignment | 1N
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Instrumentation Instrument cluster | 5A
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Engine management IAW | 57
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Anti-lock braking system ABS | 4D
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Service | 1G
MiTo 1.4 Turbo | 1,4 | 125 | 940 A2.000 | 10.2009- | Lighting ALWR / left xenon light | 57
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Lighting ALWR / right xenon light | 57
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Lighting ALWR / left xenon light | 57
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Instrumentation Instrument cluster | 5A
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Transmission control TCM | 57
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Anti-lock braking system ABS | 4D
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Airbag AB Siemens | 42
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Airbag AB Continental | 57
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Vehicle configuration Configuration alignment | 1N
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Heater/air conditioner Automatic A/C | 57
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Engine management IAW | 57
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Central electronics ZE | 4C
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Driver information Monitor | 57
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Driver information Audio / telematics | 30
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Running gear/steering Electric power steering | 1H
MiTo 1.4 Turbo | 1,4 | 120 | 955 A8.000 | 10.2009-12.2018 | Service | 1G
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Instrumentation Instrument cluster | 5A
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Airbag AB Siemens | 42
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Lighting ALWR / left xenon light | 57
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Lighting ALWR / right xenon light | 57
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Central electronics ZE | 4C
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Airbag AB Continental | 57
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Running gear/steering Electric power steering | 1H
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Driver information Audio / telematics | 30
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Transmission control TCM | 57
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Anti-lock braking system ABS | 4D
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Service | 1G
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Driver information Monitor | 57
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Vehicle configuration Configuration alignment | 1N
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Engine management IAW | 57
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Heater/air conditioner Automatic A/C | 57
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.4 Turbo | 1,4 | 103 | 955 B1.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Engine management IAW | 57
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Driver information Monitor | 57
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Heater/air conditioner Automatic A/C | 57
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Airbag AB Siemens | 42
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Running gear/steering Electric power steering | 1H
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Vehicle configuration Configuration alignment | 1N
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Driver information Audio / telematics | 30
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Transmission control TCM | 57
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Service | 1G
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Instrumentation Instrument cluster | 5A
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Lighting ALWR / right xenon light | 57
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Lighting ALWR / left xenon light | 57
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Central electronics ZE | 4C
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Driver information Audio / telematics | 4B
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Airbag AB Continental | 57
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Anti-lock braking system ABS | 4D
MiTo 1.4 Turbo | 1,4 | 0 | EAM | 9.2016- | Heater/air conditioner Supplementary heater | 22


DVD 2019/1:PKW:CHEVROLET:Onix 1.4

CHEVROLET Onix 1.4

Onix 1.4 | 1,4 | 72 | 4.2013- | Central electronics ZE | 4C
Onix 1.4 | 1,4 | 72 | 4.2013- | Instrumentation Instrument cluster | 4B
Onix 1.4 | 1,4 | 72 | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Onix 1.4 | 1,4 | 72 | 4.2013- | Driving safety system ESP Yaw rate sensor | 2C
Onix 1.4 | 1,4 | 72 | 4.2013- | Central electronics ZE | 4C
Onix 1.4 | 1,4 | 72 | 4.2013- | Engine management GMPT | 4B
Onix 1.4 | 1,4 | 72 | 4.2013- | Airbag SDM | 42
Onix 1.4 | 1,4 | 72 | 4.2013- | Driver information Audio | 4B
Onix 1.4 | 1,4 | 72 | 4.2013- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:CITROEN:C-Elysee 1.6 HDi

CITROEN C-Elysee 1.6 HDi

C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Running gear/steering Adaptive damping system | 57
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4E
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Anti-lock braking system ABS MK | 4C
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Running gear/steering Electric power steering | 30
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Driver information Multi Information Display | 2D
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Engine management EDC 17C10 | 4C
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Diesel injection Additive pump | 4C
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Instrumentation Instrument cluster | 57
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Convenience electronics Steering column switch module | 42
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Engine management Automatic start/stop | 1H
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Central electronics ZE | 57
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Airbag AB | 1H
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Engine management EDC 17C10 | 4C
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Electr. energy management Energy saving mode | 1G
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Service Interval reset | 2F
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Convenience electronics Rain/light sensor | 1H
C-Elysee 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Convenience electronics Trailer control unit | 42
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Diesel injection Additive pump | 4C
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Convenience electronics Steering column switch module | 42
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Convenience electronics Trailer control unit | 42
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Engine management EDC 17C10 | 4C
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Driver information Multi Information Display | 2D
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4E
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Engine management EDC 17C10 | 4C
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Convenience electronics Rain/light sensor | 1H
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Instrumentation Instrument cluster | 57
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Running gear/steering Electric power steering | 30
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Anti-lock braking system ABS MK | 4C
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Service Interval reset | 2F
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Electr. energy management Energy saving mode | 1G
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Engine management Automatic start/stop | 1H
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Running gear/steering Adaptive damping system | 57
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Central electronics ZE | 57
C-Elysee 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Airbag AB | 1H


DVD 2019/1:PKW:CITROEN:C-Elysee 1.6 VTi

CITROEN C-Elysee 1.6 VTi

C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Convenience electronics Trailer control unit | 42
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Convenience electronics Rain/light sensor | 1H
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Electr. energy management Energy saving mode | 1G
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Convenience electronics Trailer control unit | 42
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Running gear/steering Adaptive damping system | 57
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Convenience electronics Steering column switch module | 42
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Instrumentation Instrument cluster | 57
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Instrumentation Instrument cluster | 57
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Service Interval reset | 2F
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Anti-lock braking system ABS MK | 4C
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Airbag AB | 1H
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Airbag AB | 1H
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Parking aid Park Distance Control (PDC) | 4B
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Central electronics ZE | 57
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Central electronics ZE | 57
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Engine management Valeo | 4B
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4E
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Engine management Valeo | 4B
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Driver information Multi Information Display | 2D
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Running gear/steering Adaptive damping system | 57
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Running gear/steering Electric power steering | 30
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Driver information Multi Information Display | 2D
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Engine management Automatic start/stop | 1H
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4E
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Electr. energy management Energy saving mode | 1G
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Convenience electronics Steering column switch module | 42
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Anti-lock braking system ABS MK | 4C
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Service Interval reset | 2F
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Running gear/steering Electric power steering | 30
C-Elysee 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:CITROEN:C-Elysee 1.2 VTi

CITROEN C-Elysee 1.2 VTi

C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Service Interval reset | 2F
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Electr. energy management Energy saving mode | 1G
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Convenience electronics Rain/light sensor | 1H
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Engine management Valeo | 4C
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Running gear/steering Electric power steering | 30
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Convenience electronics Trailer control unit | 42
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4E
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Instrumentation Instrument cluster | 57
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Central electronics ZE | 57
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Driver information Multi Information Display | 2D
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Convenience electronics Steering column switch module | 42
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Anti-lock braking system ABS MK | 4C
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Airbag AB | 1H
C-Elysee 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Running gear/steering Adaptive damping system | 57


DVD 2019/1:PKW:CHERY:A1 1.1 i

CHERY A1 1.1 i

A1 1.1 i | 1,1 | 50 | SQR472F | 4.2007-7.2008 | Engine management Motronic ME | 40


DVD 2019/1:PKW:FORD:Focus 2.0 GDI Ti-VCT Turnier

FORD Focus 2.0 GDI Ti-VCT Turnier

Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Driver information Audio | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | System overview System overview |
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Convenience electronics Voice control | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Instrumentation Instrument cluster | 05
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Lighting Static ALWR | 1H
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Running gear/steering Left lane change assistant | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Central electronics ZE | 1H
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Driver information GPS module | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Driver information Camera system | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Airbag AB | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Running gear/steering Right lane change assistant | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Convenience electronics Trailer control unit | 30
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Engine management Motronic MED | 1H
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus 2.0 GDI Ti-VCT Turnier | 2 | 110 | XQDA | 9.2011-12.2014 | Driver information Display/operating unit | 30


DVD 2019/1:PKW:HYUNDAI:Avante 1.5 i

HYUNDAI Avante 1.5 i

Avante 1.5 i | 1,5 | 79 | G4FK | 3.1995-4.2000 | Engine management Fenix | 81
Avante 1.5 i | 1,5 | 79 | G4FK | 3.1995-4.2000 | Airbag AB | 22
Avante 1.5 i | 1,5 | 79 | G4FK | 3.1995-4.2000 | Anti-lock braking system ABS | 47
Avante 1.5 i | 1,5 | 79 | G4FK | 3.1995-4.2000 | Engine management Motronic M | 81
Avante 1.5 i | 1,5 | 79 | G4FK | 3.1995-4.2000 | Transmission control GS | 42
Avante 1.5 i | 1,5 | 79 | G4FK | 3.1995-4.2000 | Transmission control GS | 42
Avante 1.5 i | 1,5 | 79 | G4FK | 3.1995-4.2000 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 500 Shooting Brake

MERCEDES-BENZ CLS 500 Shooting Brake

CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Electronic rear lid actuation | 57
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front left dynamic seat | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front left door control unit | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Central electronics Front central electronics | 5A
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Steering column switch module | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Airbag AB ORC | 30
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Engine management EKP control | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Adaptive suspension system | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Rear seat heating | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Central electronics Rear central electronics | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Rear right door control unit | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Heater/air conditioner Automatic A/C | 4B
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Parking aid Reversing camera | 1H
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Rear right display | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Electric power steering | 4F
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Night driving assistant | 57
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Adaptive suspension system | 05
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front right door control unit | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Rear left display | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Central display | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Rear left door control unit | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Camera Surrounding | 57
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Roof operating unit | 57
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Roof operating unit | 57
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Service Service interval reset | 2F
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Transmission control Automatic transmission, 7 gear | 1H
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Central operating unit | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Heated steering wheel | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Instrumentation Instrument cluster | 57
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front right dynamic seat | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Level control | 42
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 500 Shooting Brake | 4,7 | 300 | M 278.922 | 6.2012- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 350 CDI Coupe 4MATIC

MERCEDES-BENZ CLS 350 CDI Coupe 4MATIC

CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Driver information Rear right display | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Running gear/steering Adaptive suspension system | 05
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Running gear/steering Adaptive suspension system | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Running gear/steering Level control | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Front left dynamic seat | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Driver information Central operating unit | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Rear seat heating | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Roof operating unit | 57
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Parking aid Reversing camera | 1H
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Rear right door control unit | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Instrumentation Instrument cluster | 57
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Rear left door control unit | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Roof operating unit | 57
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Front right door control unit | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Central electronics Rear central electronics | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Transmission control Automatic transmission, 7 gear | 1H
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Heated steering wheel | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Steering column switch module | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Pump for dynamic seats | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Vehicle speed Adaptive cruise control | 1H
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Front left door control unit | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Central electronics Front central electronics | 5A
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Heater/air conditioner Automatic A/C | 4B
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Vehicle speed Adaptive cruise control | 1H
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Airbag AB ORC | 30
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Service Service interval reset | 2F
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Driver information Central display | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Driver information Camera Surrounding | 57
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Running gear/steering Electric power steering | 4F
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Front right dynamic seat | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Driver information Rear left display | 42
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Driver information Night driving assistant | 57
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 350 CDI Coupe 4MATIC | 3 | 195 | OM 642.854 | 6.2011- | Engine management EKP control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 500 Coupe 4MATIC

MERCEDES-BENZ CLS 500 Coupe 4MATIC

CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Driver information Rear left display | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Engine management EKP control | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Driver information Central operating unit | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Rear seat heating | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Running gear/steering Adaptive suspension system | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Central electronics Front central electronics | 5A
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Diagnosis/bus systems Gateway | 22
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Vehicle speed Adaptive cruise control | 1H
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Front left dynamic seat | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Steering column switch module | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Roof operating unit | 57
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Driver information Central display | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Instrumentation Instrument cluster | 57
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Running gear/steering Electric power steering | 4F
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Diagnosis/bus systems Gateway | 22
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Driver information Night driving assistant | 57
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Pump for dynamic seats | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Rear right door control unit | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Service Service interval reset | 2F
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Front left door control unit | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Running gear/steering Level control | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Front right dynamic seat | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Heated steering wheel | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Electronic rear lid actuation | 57
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Driver information Camera Surrounding | 57
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Running gear/steering Adaptive suspension system | 05
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Vehicle speed Adaptive cruise control | 1H
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Airbag AB ORC | 30
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Transmission control Automatic transmission, 7 gear | 1H
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Front right door control unit | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Driver information Rear right display | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Rear left door control unit | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Central electronics Rear central electronics | 42
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Convenience electronics Roof operating unit | 57
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Parking aid Reversing camera | 1H
CLS 500 Coupe 4MATIC | 4,7 | 300 | M 278.922 | 6.2011- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 500 Shooting Brake 4MATIC

MERCEDES-BENZ CLS 500 Shooting Brake 4MATIC

CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Adaptive suspension system | 05
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Central electronics Front central electronics | 5A
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Camera Surrounding | 57
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Central operating unit | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Heated steering wheel | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Rear right door control unit | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Steering column switch module | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Central display | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Level control | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Night driving assistant | 57
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Rear left display | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Rear seat heating | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front left dynamic seat | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front left door control unit | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Airbag AB ORC | 30
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Adaptive suspension system | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Parking aid Reversing camera | 1H
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Central electronics Rear central electronics | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Transmission control Automatic transmission, 7 gear | 1H
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Electronic rear lid actuation | 57
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front right door control unit | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Heater/air conditioner Automatic A/C | 4B
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Service Service interval reset | 2F
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Rear left door control unit | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Driver information Rear right display | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Roof operating unit | 57
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Instrumentation Instrument cluster | 57
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Roof operating unit | 57
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Convenience electronics Front right dynamic seat | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Engine management EKP control | 42
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 500 Shooting Brake 4MATIC | 4,7 | 300 | M 278.922 | 6.2012- | Running gear/steering Electric power steering | 4F


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 63 AMG Shooting Brake

MERCEDES-BENZ CLS 63 AMG Shooting Brake

CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Instrumentation Instrument cluster | 57
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Driver information Camera Surrounding | 57
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Roof operating unit | 57
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Running gear/steering Level control | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Parking aid Reversing camera | 1H
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Driver information Rear left display | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Airbag AB ORC | 30
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Front right door control unit | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Service Service interval reset | 2F
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Driver information Central operating unit | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Transmission control Automatic transmission, 7 gear | 1H
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Central electronics Front central electronics | 5A
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Running gear/steering Adaptive suspension system | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Front left door control unit | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Running gear/steering Adaptive suspension system | 05
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Steering column switch module | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Electronic rear lid actuation | 57
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Roof operating unit | 57
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Engine management EKP control | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Heater/air conditioner Automatic A/C | 4B
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Driver information Central display | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Running gear/steering Electric power steering | 4F
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Driver information Rear right display | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Central electronics Rear central electronics | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Convenience electronics Rear seat heating | 42
CLS 63 AMG Shooting Brake | 5,5 | 410 | M 157.981 | 6.2012- | Driver information Night driving assistant | 57


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.2 DI-D 4WD

MITSUBISHI Outlander 2.2 DI-D 4WD

Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Engine management Automatic start/stop | 30
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | System overview System overview | 01
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Convenience electronics Sun roof | 30
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Engine management CR/EDC | 4C
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Driver information Navigation system | 22
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Lighting Adaptive xenon light | 4B
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Heater/air conditioner Heating/compressor control | 30
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | 4WD electronics Four-wheel drive electronics | 42
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Central electronics ZE | 57
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Braking system Electronic parking brake | 42
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Running gear/steering Electric power steering | 57
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Anti-theft device Immobiliser | 4D
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Airbag AB | 4L
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Running gear/steering Front driver assistance camera | 42
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Convenience electronics Rear lid control unit | 42
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Driver information Audio | 30
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Lighting Adaptive cornering light | 42
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.2 DI-D 4WD | 2,3 | 110 | 4N14 | 4.2012- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.0 4WD

MITSUBISHI Outlander 2.0 4WD

Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Driver information Audio | 30
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Airbag AB | 4L
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Convenience electronics Rain/light sensor | 1H
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Running gear/steering Front driver assistance camera | 42
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Engine management MIVEC | 4B
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Lighting Adaptive cornering light | 42
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Anti-theft device Immobiliser | 4D
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Central electronics ZE | 57
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Engine management MIVEC | 57
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Engine management Automatic start/stop | 30
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Lighting Adaptive xenon light | 4B
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | 4WD electronics Four-wheel drive electronics | 42
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | System overview System overview | 01
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Heater/air conditioner Heating/compressor control | 30
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Braking system Electronic parking brake | 42
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Running gear/steering Electric power steering | 57
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Convenience electronics Rear lid control unit | 42
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Driver information Navigation system | 22
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Convenience electronics Sun roof | 30
Outlander 2.0 4WD | 2 | 107 | 4B11 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Airbag AB | 4L
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Convenience electronics Rain/light sensor | 1H
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Heater/air conditioner Heating/compressor control | 30
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Central electronics ZE | 57
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Engine management Automatic start/stop | 30
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Convenience electronics Rear lid control unit | 42
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Driver information Audio | 30
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Convenience electronics Sun roof | 30
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | System overview System overview | 01
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Engine management MIVEC | 57
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Lighting Adaptive cornering light | 42
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Lighting Adaptive xenon light | 4B
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Braking system Electronic parking brake | 42
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Running gear/steering Front driver assistance camera | 42
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Running gear/steering Electric power steering | 57
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | 4WD electronics Four-wheel drive electronics | 42
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Engine management MIVEC | 4B
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Anti-theft device Immobiliser | 4D
Outlander 2.0 4WD | 2 | 110 | 4J11 | 4.2012- | Driver information Navigation system | 22


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.4 4WD

MITSUBISHI Outlander 2.4 4WD

Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | 4WD electronics Four-wheel drive electronics | 42
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Running gear/steering Front driver assistance camera | 42
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Anti-theft device Immobiliser | 4D
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Braking system Electronic parking brake | 42
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | 4WD electronics Four-wheel drive electronics | 05
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Engine management MIVEC | 57
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Transmission control 6-speed automatic transmission | 30
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Vehicle speed Tempomat | 2B
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Running gear/steering Electric power steering | 57
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Instrumentation Instrument cluster | 57
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Engine management MIVEC | 4B
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Heater/air conditioner Heating/compressor control | 30
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Engine management Automatic start/stop | 30
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | System overview System overview | 01
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Driver information Audio | 30
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Central electronics ZE | 57
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Convenience electronics Sun roof | 30
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Service Interval Display Interval reset | 2F
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Airbag AB | 4L
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Lighting Adaptive xenon light | 4B
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Driver information Navigation system | 22
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Lighting Adaptive cornering light | 42
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Convenience electronics Rain/light sensor | 1H
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Convenience electronics Rear lid control unit | 42
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.4 4WD | 2,4 | 123 | 4B12 | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:NISSAN:Patrol GR 4.8 i 4X4

NISSAN Patrol GR 4.8 i 4X4

Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Engine management ECCS 2 | 4C
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Anti-lock braking system ABS | 42
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Anti-lock braking system ABS | 4B
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Running gear/steering Electric power steering | 42
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Heater/air conditioner Automatic A/C | 57
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Running gear/steering Electro-hydraulic power steering | 3C
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Electr. energy management Battery management EBM | 42
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Anti-lock braking system ABS | 6B
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Transmission control GS | 30
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | 4WD electronics Four-wheel drive electronics | 42
Patrol GR 4.8 i 4X4 | 4,8 | 190 | TB48DE | 8.2004- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:NISSAN:X-Trail 2.0 i 4X4

NISSAN X-Trail 2.0 i 4X4

X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Running gear/steering Electro-hydraulic power steering | 3C
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Engine management ECCS 2 | 4C
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Transmission control GS | 30
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Anti-lock braking system ABS | 42
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Lighting Automatic headlight levelling control | 57
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Driving safety system ESP Electronic stability program ESP | 4C
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Anti-lock braking system ABS | 6B
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Anti-lock braking system ABS | 4B
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Running gear/steering Electric power steering | 42
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | 4WD electronics Four-wheel drive electronics | 42
X-Trail 2.0 i 4X4 | 2 | 103 | QR20DE | 11.2001- | Electr. energy management Battery management EBM | 42


DVD 2019/1:PKW:NISSAN:X-Trail 2.5 i 4X4

NISSAN X-Trail 2.5 i 4X4

X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Transmission control GS | 30
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Engine management ECCS 2 | 4C
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Anti-lock braking system ABS | 4B
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Anti-lock braking system ABS | 42
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Electr. energy management Battery management EBM | 42
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | 4WD electronics Four-wheel drive electronics | 42
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Driving safety system ESP Electronic stability program ESP | 4C
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Lighting Automatic headlight levelling control | 57
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Running gear/steering Electric power steering | 42
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Running gear/steering Electro-hydraulic power steering | 3C
X-Trail 2.5 i 4X4 | 2,5 | 132 | 25DE | 11.2001- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:X-Trail 2.2 TD 4X4

NISSAN X-Trail 2.2 TD 4X4

X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Electr. energy management Battery management EBM | 42
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Running gear/steering Electric power steering | 42
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Driving safety system ESP Electronic stability program ESP | 4C
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Lighting Automatic headlight levelling control | 57
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Transmission control GS | 30
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Anti-lock braking system ABS | 4B
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Anti-lock braking system ABS | 42
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Anti-lock braking system ABS | 6B
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | 4WD electronics Four-wheel drive electronics | 42
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Engine management CR/EDC | 4C
X-Trail 2.2 TD 4X4 | 2,2 | 84 | YD22ETI | 11.2001- | Running gear/steering Electro-hydraulic power steering | 3C


DVD 2019/1:PKW:OPEL:Astra 1.8

OPEL Astra 1.8

Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | System overview System overview | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Anti-theft device Access lock / immobilizer | 1H
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Lighting Adaptive xenon light | 60
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Airbag SDM | 77
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Central electronics Front central electronics | 4B
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Lighting Automatic headlight levelling control | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Digital radio reception | 30
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Audio | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Instrumentation Instrument cluster | 5A
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Audio | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Engine management Simtec | 4C
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Info display | 57
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Convenience electronics Steering column switch module | 57
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Heater/air conditioner Supplementary heater | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Running gear/steering Active running gear | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Service Interval reset | 1H
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Central electronics Rear central electronics | 57
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 5-speed direct shift transmission | 5A
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Info display | 57
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Navigation system | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Navigation system | 42
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Telephone | 30
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 4-speed automatic transmission | 4B
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Anti-lock braking system ABS | 4D
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Lighting Adaptive xenon light | 4B
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 30
Astra 1.8 | 1,8 | 103 | A 18 XER | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2019/1:PKW:PEUGEOT:301 1.2 VTi

PEUGEOT 301 1.2 VTi

301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Airbag Front airbag | 29
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Service Interval reset | 2F
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Running gear/steering Electric power steering | 30
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Convenience electronics Steering column switch module | 42
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Heater/air conditioner Automatic A/C | 4B
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Instrumentation Instrument cluster | 57
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Central electronics ZE | 57
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Airbag AB | 1H
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Driver information Multi Information Display | 2D
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Transmission control 4-speed automatic transmission | 57
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Anti-lock braking system ABS MK | 4C
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Engine management Valeo | 4C
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4E
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Engine management Automatic start/stop | 1H
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 2B
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Convenience electronics Trailer control unit | 42
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Convenience electronics Rain/light sensor | 1H
301 1.2 VTi | 1,2 | 52 | HMY | 9.2012- | Electr. energy management Energy saving mode | 1G


DVD 2019/1:PKW:PEUGEOT:301 1.6 HDi

PEUGEOT 301 1.6 HDi

301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Transmission control 4-speed automatic transmission | 57
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Engine management EDC 17C10 | 4C
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Central electronics ZE | 57
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Diesel injection Additive pump | 4C
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Convenience electronics Steering column switch module | 42
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Running gear/steering Electric power steering | 30
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Engine management EDC 17C10 | 4C
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Heater/air conditioner Automatic A/C | 4B
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Convenience electronics Rain/light sensor | 1H
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Electr. energy management Energy saving mode | 1G
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4E
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Airbag AB | 1H
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Airbag Front airbag | 29
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Service Interval reset | 2F
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Engine management Automatic start/stop | 1H
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Driver information Multi Information Display | 2D
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Convenience electronics Trailer control unit | 42
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Instrumentation Instrument cluster | 57
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 2B
301 1.6 HDi | 1,6 | 68 | 9HJ | 9.2012- | Anti-lock braking system ABS MK | 4C
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Engine management Automatic start/stop | 1H
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Running gear/steering Electric power steering | 30
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Anti-lock braking system ABS MK | 4C
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Convenience electronics Steering column switch module | 42
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 2B
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Heater/air conditioner Automatic A/C | 4B
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Instrumentation Instrument cluster | 57
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Service Interval reset | 2F
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Engine management EDC 17C10 | 4C
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Convenience electronics Rain/light sensor | 1H
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Electr. energy management Energy saving mode | 1G
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Diesel injection Additive pump | 4C
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Central electronics ZE | 57
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Airbag AB | 1H
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Engine management EDC 17C10 | 4C
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4E
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Driver information Multi Information Display | 2D
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Transmission control 4-speed automatic transmission | 57
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Convenience electronics Trailer control unit | 42
301 1.6 HDi | 1,6 | 68 | 9HP | 9.2012- | Airbag Front airbag | 29


DVD 2019/1:PKW:PEUGEOT:301 1.6 VTi

PEUGEOT 301 1.6 VTi

301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Engine management Automatic start/stop | 1H
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Central electronics ZE | 57
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Convenience electronics Rain/light sensor | 1H
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Airbag Front airbag | 29
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Electr. energy management Energy saving mode | 1G
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Engine management Valeo | 4B
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Anti-lock braking system ABS MK | 4C
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Driver information Multi Information Display | 2D
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Airbag Front airbag | 29
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Convenience electronics Steering column switch module | 42
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Running gear/steering Electric power steering | 30
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Anti-lock braking system ABS MK | 4C
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Running gear/steering Electric power steering | 30
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Engine management Automatic start/stop | 1H
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Transmission control 4-speed automatic transmission | 57
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4E
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Parking aid Park Distance Control (PDC) | 4B
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Instrumentation Instrument cluster | 57
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Airbag AB | 1H
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Driver information Multi Information Display | 2D
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Transmission control 4-speed automatic transmission | 57
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 2B
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Engine management Valeo | 4B
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Convenience electronics Trailer control unit | 42
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Central electronics ZE | 57
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Heater/air conditioner Automatic A/C | 4B
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Service Interval reset | 2F
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Airbag AB | 1H
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Heater/air conditioner Automatic A/C | 4B
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Instrumentation Instrument cluster | 57
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Convenience electronics Steering column switch module | 42
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Electr. energy management Energy saving mode | 1G
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Convenience electronics Trailer control unit | 42
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Service Interval reset | 2F
301 1.6 VTi | 1,6 | 85 | NFP | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4E
301 1.6 VTi | 1,6 | 85 | NFP | 9.2012- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3 Turbo BioPower Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3 Turbo BioPower Kombi

9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Navigation system | 30
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Lighting ALWR right | 43
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Lighting ALWR left | 43
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Info display | 57
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information CD changer | 1H
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Info display | 57
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 Turbo BioPower Kombi | 2,3 | 152 | B235E | 11.2006-2.2010 | Driver information Audio | 30


DVD 2019/1:PKW:SEAT:Ibiza SC 1.2 TDI

SEAT Ibiza SC 1.2 TDI

Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Central electronics ZE | 57
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driver information Mediaplayer | 30
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Parking aid Parking assistant | 57
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Anti-lock braking system ABS | 4E
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Heater/air conditioner Climatronic | 4B
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driver information TV tuner | 42
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driver information Information electronics | 4C
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driver information Audio | 42
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Driver information Navigation system | 42
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Transmission control AG 4 | 30
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.2 TDI | 1,2 | 55 | CFWA | 5.2010- | System overview System overview | 01


DVD 2019/1:PKW:SEAT:Ibiza SC 1.2 TSI

SEAT Ibiza SC 1.2 TSI

Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Information electronics | 4C
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Audio | 42
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Anti-lock braking system ABS | 4E
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | System overview System overview | 01
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Mediaplayer | 30
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Parking aid Parking assistant | 57
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information TV tuner | 42
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Central electronics ZE | 57
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Climatronic | 4B
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Driver information Navigation system | 42
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Transmission control AG 4 | 30
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.2 TSI | 1,2 | 63 | CBZA | 8.2012- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Information electronics | 4C
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Navigation system | 42
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Anti-lock braking system ABS | 4E
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information TV tuner | 42
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Parking aid Parking assistant | 57
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Central electronics ZE | 57
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Climatronic | 4B
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | System overview System overview | 01
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Mediaplayer | 30
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Transmission control AG 4 | 30
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.2 TSI | 1,2 | 77 | CBZB | 9.2010- | Driver information Audio | 42
Ibiza SC 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | System overview System overview | 01
Ibiza SC 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza SC 1.2 TSI | 1,2 | 81 | CJZD | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 TSI | 1,2 | 81 | CJZD | 9.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza SC 1.2 TSI | 1,2 | 81 | CJZD | 9.2015- | System overview System overview | 01
Ibiza SC 1.2 TSI | 1,2 | 81 | CJZD | 9.2015- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:SEAT:Ibiza SC 1.4 TSI

SEAT Ibiza SC 1.4 TSI

Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Central electronics ZE | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information TV tuner | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | System overview System overview | 01
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Navigation system | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Transmission control AG 4 | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Anti-lock braking system ABS | 4E
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Mediaplayer | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CAVF | 3.2009- | Driver information Audio | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Central electronics ZE | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Lighting ALWR and cornering light | 4B
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Navigation system | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Transmission control AG 4 | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Anti-lock braking system ABS | 4E
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Audio | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | System overview System overview | 01
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Climatronic | 4B
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information TV tuner | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Mediaplayer | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Central electronics ZE | 57
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Transmission control AG 4 | 30
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatronic | 4B
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Audio | 42
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Mediaplayer | 30
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Navigation system | 42
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information TV tuner | 42
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | System overview System overview | 01
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Anti-lock braking system ABS | 4E
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driver information Mediaplayer | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driver information Navigation system | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Transmission control AG 4 | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | System overview System overview | 01
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Heater/air conditioner Climatronic | 4B
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driver information TV tuner | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Anti-lock braking system ABS | 4E
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Central electronics ZE | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTHF | 6.2012- | Driver information Audio | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Navigation system | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Transmission control AG 4 | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | System overview System overview | 01
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Anti-lock braking system ABS | 4E
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information TV tuner | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Audio | 42
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Mediaplayer | 30
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Central electronics ZE | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Climatronic | 4B
Ibiza SC 1.4 TSI | 1,4 | 110 | CZEA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza SC 1.4 TSI | 1,4 | 110 | CZEA | 11.2015- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TSI | 1,4 | 110 | CZEA | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI | 1,4 | 110 | CZEA | 11.2015- | System overview System overview | 01


DVD 2019/1:PKW:SEAT:Ibiza SC 1.6 GLP

SEAT Ibiza SC 1.6 GLP

Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Engine management Simos | 4B
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Transmission control AG 4 | 30
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Information electronics | 4C
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Audio | 42
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information TV tuner | 42
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Anti-lock braking system ABS | 4E
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Heater/air conditioner Climatronic | 4B
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Central electronics ZE | 57
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | System overview System overview | 01
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Navigation system | 42
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driver information Mediaplayer | 30
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Parking aid Parking assistant | 57
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.6 GLP | 1,6 | 60 | CNKA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SEAT:Ibiza SC 2.0

SEAT Ibiza SC 2.0

Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information TV tuner | 42
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Transmission control AG 4 | 30
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Anti-lock braking system ABS | 4E
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Central electronics ZE | 57
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information Navigation system | 42
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Convenience electronics Trailer control unit | 42
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Lighting ALWR and cornering light | 4B
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Engine management Motronic ME | 57
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Parking aid Parking assistant | 57
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Heater/air conditioner Climatronic | 57
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information Information electronics | 4C
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Electr. energy management Battery management EBM | 4F
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | System overview System overview | 01
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information Mediaplayer | 30
Ibiza SC 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information Audio | 42


DVD 2019/1:PKW:SEAT:Ibiza SC 2.0 TDI

SEAT Ibiza SC 2.0 TDI

Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Lighting ALWR and cornering light | 4B
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Navigation system | 42
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Anti-lock braking system ABS | 4E
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Central electronics ZE | 57
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | System overview System overview | 01
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Heater/air conditioner Climatronic | 4B
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information TV tuner | 42
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Heater/air conditioner Climatronic | 57
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Mediaplayer | 30
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Parking aid Parking assistant | 57
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Lighting Automatic headlight levelling control | 57
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Electr. energy management Battery management EBM | 4F
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Audio | 42
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Transmission control AG 4 | 30
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Driver information Information electronics | 4C
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Convenience electronics Trailer control unit | 42
Ibiza SC 2.0 TDI | 2 | 105 | CFHD | 1.2010- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:SEAT:Leon 2.0 TFSI FR

SEAT Leon 2.0 TFSI FR

Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Central electronics ZE | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Airbag AB | 30
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | System overview System overview | 01
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Mediaplayer | 30
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Mediaplayer | 4D
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Mediaplayer | 05
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Lighting ALWR | 58
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Central door control unit | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Running gear/steering Electromechanical power steering | 1H
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Parking aid Parking assistant | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Telephone | 1L
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Trailer control unit | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Heater/air conditioner Automatic A/C | 43
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Driver seat memory | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Transmission control Twin clutch transmission, 6 speed | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Heater/air conditioner Climatronic | 4B
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Diagnosis/bus systems Gateway | 1H
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Traction control system ABS/ASR | 5A
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Engine management Motronic MED | 4C
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Passenger seat memory | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Parking aid Park Distance Control (PDC) | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Airbag AB | 30
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Audio | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Transmission control 7-speed double clutch transmission | 1H
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information TV tuner | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Sound system | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Mediaplayer | 28
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Airbag AB | 30
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Instrumentation Instrument cluster | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Heater/air conditioner Climatronic | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Electr. energy management Battery management EBM | 4F
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Running gear/steering Lane keeping assist | 1H
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Central electronics ZE | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Steering column switch module | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Driver information Navigation system | 42
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Service Interval reset | 1G
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Running gear/steering Adaptive damping system | 57
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Anti-theft device Immobiliser | 30
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TFSI FR | 2 | 147 | BWA | 7.2006- | Heater/air conditioner Supplementary heater | 42


DVD 2019/1:PKW:SEAT:Ibiza SC 1.2

SEAT Ibiza SC 1.2

Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Transmission control AG 4 | 30
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driver information Information electronics | 4C
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driver information Navigation system | 42
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Parking aid Parking assistant | 57
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Anti-lock braking system ABS | 4E
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | System overview System overview | 01
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driver information Audio | 42
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Central electronics ZE | 57
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Convenience electronics Trailer control unit | 42
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Lighting ALWR and cornering light | 4B
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Engine management Simos | 42
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driver information Mediaplayer | 30
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Driver information TV tuner | 42
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.2 | 1,2 | 51 | BZG | 7.2008-5.2011 | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Driver information TV tuner | 42
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Engine management Simos | 42
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Driver information Audio | 42
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Parking aid Parking assistant | 57
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Driver information Mediaplayer | 30
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Central electronics ZE | 57
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | System overview System overview | 01
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Driver information Navigation system | 42
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Heater/air conditioner Climatronic | 4B
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Transmission control AG 4 | 30
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Anti-lock braking system ABS | 4E
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Driver information Information electronics | 4C
Ibiza SC 1.2 | 1,2 | 51 | C... | 6.2009- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Central electronics ZE | 57
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information Mediaplayer | 30
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Engine management Simos | 42
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information Audio | 42
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information Information electronics | 4C
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Anti-lock braking system ABS | 4E
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | System overview System overview | 01
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Transmission control AG 4 | 30
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Heater/air conditioner Climatronic | 4B
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Parking aid Parking assistant | 57
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information Navigation system | 42
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information TV tuner | 42
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.2 | 1,2 | 44 | CGPB | 7.2009- | Heater/air conditioner Climatronic | 57


DVD 2019/1:PKW:SEAT:Ibiza SC 1.4

SEAT Ibiza SC 1.4

Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Transmission control AG 4 | 30
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | System overview System overview | 01
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Anti-lock braking system ABS | 4E
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Parking aid Parking assistant | 57
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driver information Information electronics | 4C
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driver information Mediaplayer | 30
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driver information TV tuner | 42
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Lighting ALWR and cornering light | 4B
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driver information Navigation system | 42
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Engine management Marelli | 4B
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Driver information Audio | 42
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Central electronics ZE | 57
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Motorsteuerung Marelli | 4B
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.4 | 1,4 | 63 | BXW | 7.2008-5.2010 | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | System overview System overview | 01
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Audio | 42
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Central electronics ZE | 57
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Parking assistant | 57
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Transmission control AG 4 | 30
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Climatronic | 4B
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Mediaplayer | 30
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information TV tuner | 42
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Navigation system | 42
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Information electronics | 4C
Ibiza SC 1.4 | 1,4 | 63 | CGGB | 5.2010- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:SEAT:Ibiza SC 1.4 TDI

SEAT Ibiza SC 1.4 TDI

Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driver information Audio | 42
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driver information TV tuner | 42
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driver information Information electronics | 4C
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driver information Mediaplayer | 30
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Parking aid Parking assistant | 57
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Engine management EDC 17U01 | 4C
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | System overview System overview | 01
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Transmission control AG 4 | 30
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Central electronics ZE | 57
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driver information Navigation system | 42
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Lighting ALWR and cornering light | 4B
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Anti-lock braking system ABS | 4E
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TDI | 1,4 | 59 | BMS | 7.2008-6.2010 | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.4 TDI | 1,4 | 55 | CUSA | 5.2015- | System overview System overview | 01
Ibiza SC 1.4 TDI | 1,4 | 55 | CUSA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TDI | 1,4 | 55 | CUSA | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TDI | 1,4 | 55 | CUSA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza SC 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza SC 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | System overview System overview | 01
Ibiza SC 1.4 TDI | 1,4 | 77 | CUTA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TDI | 1,4 | 77 | CUTA | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TDI | 1,4 | 77 | CUTA | 5.2015- | System overview System overview | 01
Ibiza SC 1.4 TDI | 1,4 | 77 | CUTA | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SEAT:Ibiza SC 1.4 TSI Cupra

SEAT Ibiza SC 1.4 TSI Cupra

Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Anti-lock braking system ABS | 4E
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Lighting ALWR and cornering light | 4B
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driver information TV tuner | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driver information Navigation system | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driver information Audio | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Transmission control AG 4 | 30
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Driver information Mediaplayer | 30
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Central electronics ZE | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CAVE | 3.2009-6.2012 | System overview System overview | 01
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driver information Mediaplayer | 30
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driver information TV tuner | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driver information Navigation system | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Parking aid Parking assistant | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driver information Audio | 42
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Central electronics ZE | 57
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Anti-lock braking system ABS | 4E
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | System overview System overview | 01
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Heater/air conditioner Climatronic | 4B
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Driver information Information electronics | 4C
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.4 TSI Cupra | 1,4 | 132 | CT... | 7.2012- | Transmission control AG 4 | 30


DVD 2019/1:PKW:SEAT:Ibiza SC 1.6

SEAT Ibiza SC 1.6

Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | System overview System overview | 01
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Central electronics ZE | 57
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Engine management Motronic ME | 57
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driver information Audio | 42
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Transmission control AG 4 | 30
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driver information Mediaplayer | 30
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driver information Navigation system | 42
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Anti-lock braking system ABS | 4E
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Parking aid Parking assistant | 57
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driver information TV tuner | 42
Ibiza SC 1.6 | 1,6 | 77 | BTS | 7.2008- | Driver information Information electronics | 4C
Ibiza SC 1.6 | 1,6 | 81 | CWVA | 7.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza SC 1.6 | 1,6 | 81 | CWVA | 7.2015- | System overview System overview | 01
Ibiza SC 1.6 | 1,6 | 81 | CWVA | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.6 | 1,6 | 81 | CWVA | 7.2015- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.6 | 1,6 | 66 | CWVB | 7.2015- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.6 | 1,6 | 66 | CWVB | 7.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza SC 1.6 | 1,6 | 66 | CWVB | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.6 | 1,6 | 66 | CWVB | 7.2015- | System overview System overview | 01


DVD 2019/1:PKW:SEAT:Ibiza SC 1.6 TDI

SEAT Ibiza SC 1.6 TDI

Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Audio | 42
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Anti-lock braking system ABS | 4E
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information TV tuner | 42
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Mediaplayer | 30
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Central electronics ZE | 57
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Parking aid Parking assistant | 57
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Transmission control AG 4 | 30
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Navigation system | 42
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driver information Information electronics | 4C
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.6 TDI | 1,6 | 66 | CAYB | 5.2009- | System overview System overview | 01
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Anti-lock braking system ABS | 4E
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Audio | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Information electronics | 4C
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Central electronics ZE | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Navigation system | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Transmission control AG 4 | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information TV tuner | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Parking aid Parking assistant | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Driver information Mediaplayer | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | System overview System overview | 01
Ibiza SC 1.6 TDI | 1,6 | 77 | CAYC | 5.2009- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Transmission control AG 4 | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Anti-lock braking system ABS | 4E
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Navigation system | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Climatronic | 4B
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Climatronic | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Audio | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Lighting ALWR and cornering light | 4B
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Information electronics | 4C
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Central electronics ZE | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Convenience electronics Trailer control unit | 42
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | System overview System overview | 01
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Parking aid Parking assistant | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information Mediaplayer | 30
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.6 TDI | 1,6 | 77 | CLNA | 5.2010- | Driver information TV tuner | 42


DVD 2019/1:PKW:SEAT:Ibiza SC 1.9 TDI

SEAT Ibiza SC 1.9 TDI

Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Central electronics ZE | 57
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information Navigation system | 42
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Anti-lock braking system ABS | 4E
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Convenience electronics Trailer control unit | 42
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Engine management EDC 17U01 | 4C
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information Audio | 42
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Lighting ALWR and cornering light | 4B
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information Information electronics | 4C
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information Mediaplayer | 30
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information TV tuner | 42
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | System overview System overview | 01
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Parking aid Parking assistant | 57
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Transmission control AG 4 | 30
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driver information TV tuner | 42
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Engine management EDC 16U34 | 4C
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Electr. energy management Battery management EBM | 4F
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Heater/air conditioner Climatronic | 57
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Anti-lock braking system ABS | 4E
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driver information Audio | 42
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driver information Navigation system | 42
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Central electronics ZE | 57
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Transmission control 7-speed double clutch transmission | 1H
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Parking aid Parking assistant | 57
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Transmission control AG 4 | 30
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driver information Mediaplayer | 30
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Heater/air conditioner Automatic A/C | 43
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Lighting ALWR and cornering light | 4B
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Diagnosis/bus systems Gateway | 1H
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | System overview System overview | 01
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Driver information Information electronics | 4C
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 30
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Engine management EDC 17U01 | 4C
Ibiza SC 1.9 TDI | 1,9 | 66 | BXJ | 6.2008-6.2010 | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:SEAT:Ibiza ST 1.4 TSI

SEAT Ibiza ST 1.4 TSI

Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Diagnosis/bus systems Gateway | 1H
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driver information Audio | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | System overview System overview | 01
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driver information Information electronics | 4C
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Parking aid Parking assistant | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Anti-lock braking system ABS | 4E
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Heater/air conditioner Automatic A/C | 43
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Convenience electronics Trailer control unit | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driver information TV tuner | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Heater/air conditioner Climatronic | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Central electronics ZE | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Transmission control AG 4 | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driver information Navigation system | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Lighting ALWR and cornering light | 4B
Ibiza ST 1.4 TSI | 1,4 | 110 | CAVF | 2.2012-9.2012 | Driver information Mediaplayer | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Anti-lock braking system ABS | 4E
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | System overview System overview | 01
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Convenience electronics Trailer control unit | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Climatronic | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Diagnosis/bus systems Gateway | 1H
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Navigation system | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Heater/air conditioner Automatic A/C | 43
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information TV tuner | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Mediaplayer | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Transmission control AG 4 | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Parking aid Parking assistant | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Lighting ALWR and cornering light | 4B
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Audio | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Central electronics ZE | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Driver information Information electronics | 4C
Ibiza ST 1.4 TSI | 1,4 | 110 | CNUB | 4.2012-5.2012 | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Lighting ALWR and cornering light | 4B
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Information electronics | 4C
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Mediaplayer | 30
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information TV tuner | 42
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Transmission control AG 4 | 30
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Anti-lock braking system ABS | 4E
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Navigation system | 42
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Central electronics ZE | 57
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Automatic A/C | 43
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Parking aid Parking assistant | 57
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | System overview System overview | 01
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Diagnosis/bus systems Gateway | 1H
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driver information Audio | 42
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.4 TSI | 1,4 | 103 | CPTA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information TV tuner | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Audio | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Parking aid Parking assistant | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Anti-lock braking system ABS | 4E
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Heater/air conditioner Automatic A/C | 43
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Diagnosis/bus systems Gateway | 1H
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | System overview System overview | 01
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Mediaplayer | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Transmission control AG 4 | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Lighting ALWR and cornering light | 4B
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Navigation system | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Central electronics ZE | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTHF | 4.2012- | Driver information Information electronics | 4C
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Central electronics ZE | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | System overview System overview | 01
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Mediaplayer | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Running gear/steering Electro-hydraulic power steering | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Information electronics | 4C
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Audio | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Electr. energy management Battery management EBM | 4F
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Transmission control AG 4 | 30
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Diagnosis/bus systems Gateway | 1H
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information Navigation system | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Climatronic | 4B
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Climatronic | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Lighting ALWR and cornering light | 4B
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driver information TV tuner | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Convenience electronics Trailer control unit | 42
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Heater/air conditioner Automatic A/C | 43
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Transmission control 7-speed double clutch transmission | 1H
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Anti-lock braking system ABS | 4E
Ibiza ST 1.4 TSI | 1,4 | 110 | CTJB | 4.2012- | Parking aid Parking assistant | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CZEA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza ST 1.4 TSI | 1,4 | 110 | CZEA | 11.2015- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 TSI | 1,4 | 110 | CZEA | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TSI | 1,4 | 110 | CZEA | 11.2015- | System overview System overview | 01


DVD 2019/1:PKW:SSANGYONG:Korando 2.0 L AWD

SSANGYONG Korando 2.0 L AWD

Korando 2.0 L AWD | 2 | 110 | e-XGi | 6.2012- | Transmission control Transfer case | 30
Korando 2.0 L AWD | 2 | 110 | e-XGi | 6.2012- | Anti-lock braking system ABS | 4E
Korando 2.0 L AWD | 2 | 110 | e-XGi | 6.2012- | Engine management MPI | 42
Korando 2.0 L AWD | 2 | 110 | e-XGi | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SSANGYONG:Korando 2.0 L

SSANGYONG Korando 2.0 L

Korando 2.0 L | 2 | 110 | e-XGi | 6.2012- | Engine management MPI | 42
Korando 2.0 L | 2 | 110 | e-XGi | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Korando 2.0 L | 2 | 110 | e-XGi | 6.2012- | Anti-lock braking system ABS | 4E
Korando 2.0 L | 2 | 110 | e-XGi | 6.2012- | Transmission control Transfer case | 30


DVD 2019/1:PKW:TATA (TELCO):Xenon 3.0 TDI 4X4

TATA (TELCO) Xenon 3.0 TDI 4X4

Xenon 3.0 TDI 4X4 | 3 | 85 | 06JTZ | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4H


DVD 2019/1:PKW:VOLVO:V70 III 1.6 D DRIVe

VOLVO V70 III 1.6 D DRIVe

V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Navigation system | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Emergency call system | 1H
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver assistance systems Sensor assistance systems | 57
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Airbag AB | 44
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Digital radio reception | 22
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Digital audio system | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Driver side seat memory | 42
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver assistance systems Active collision prevention | 22
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Lighting ALWR / xenon light | 1H
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Automatic A/C | 4C
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Rear lid control unit | 57
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Running gear/steering Adaptive damping system | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Instrumentation Instrument cluster | 57
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Parking aid Reversing camera | 57
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Driver side door control unit | 57
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | System overview Vehicle overview | 2B
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Passenger side door control unit | 57
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio gateway | 05
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Electr. energy management Battery management EBM | 2F
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Parking aid Park Distance Control (PDC) | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Airbag AB | 57
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Transmission control Twin clutch transmission, 6 speed | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Convenience electronics Trailer control unit | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Central electronics ZE | 4C
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information TV tuner | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Engine management CR/EDC | 4C
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Audio amplifier | 4D
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Instrumentation Instrument cluster | 57
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Bluetooth telephone | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Braking system Electronic parking brake | 4F
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information DVD drive | 22
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information USB audio interface | 30
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Driver information Subwoofer | 22
V70 III 1.6 D DRIVe | 1,6 | 84 | D4162T | 8.2011- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:VOLVO:V70 III 2.0 T5

VOLVO V70 III 2.0 T5

V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Passenger side door control unit | 57
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Running gear/steering Adaptive damping system | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Audio gateway | 05
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Audio | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Driver side seat memory | 42
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Trailer control unit | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Central electronics ZE | 4C
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Braking system Electronic parking brake | 4F
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | System overview Vehicle overview | 2B
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Rear lid control unit | 57
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Parking aid Reversing camera | 57
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Audio amplifier | 4D
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Heater/air conditioner Automatic A/C | 4C
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver assistance systems Active collision prevention | 22
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Digital audio system | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Subwoofer | 22
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Lighting ALWR / xenon light | 1H
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Electr. energy management Battery management EBM | 2F
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Convenience electronics Driver side door control unit | 57
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Parking aid Park Distance Control (PDC) | 1H
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Anti-theft device Access system/immobilizer | 4D
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Instrumentation Instrument cluster | 57
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information TV tuner | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Instrumentation Instrument cluster | 57
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information USB audio interface | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information DVD drive | 22
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver assistance systems Blind spot object detection, left | 1H
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Emergency call system | 1H
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Airbag AB | 44
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver assistance systems Blind spot object detection, right | 1H
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Airbag AB | 57
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Digital radio reception | 22
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Navigation system | 30
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Engine management Motronic ME | 4C
V70 III 2.0 T5 | 2 | 157 | B5204T9 | 8.2012- | Driver information Bluetooth telephone | 30


DVD 2019/1:PKW:BMW:ActiveHybrid 3

BMW ActiveHybrid 3

ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Diagnosis/bus systems Gateway | 4H
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | System overview System overview | 30
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Electr. energy management Battery replacement | 2F
ActiveHybrid 3 | 3 | 225 | N55 B30A | 9.2012- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:CHEVROLET:TrailBlazer 2.8 CTDI

CHEVROLET TrailBlazer 2.8 CTDI

TrailBlazer 2.8 CTDI | 2,8 | 51 | 11.2012-8.2013 | Central electronics ZE | 4C
TrailBlazer 2.8 CTDI | 2,8 | 51 | 11.2012-8.2013 | Instrumentation Instrument cluster | 4B
TrailBlazer 2.8 CTDI | 2,8 | 147 | 9.2013- | Engine management CR/EDC | 4C
TrailBlazer 2.8 CTDI | 2,8 | 147 | 9.2013- | Instrumentation Instrument cluster | 4B
TrailBlazer 2.8 CTDI | 2,8 | 51 | 11.2012-8.2013 | Parking aid Park Distance Control (PDC) | 57
TrailBlazer 2.8 CTDI | 2,8 | 51 | 11.2012-8.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
TrailBlazer 2.8 CTDI | 2,8 | 51 | 11.2012-8.2013 | Driving safety system ESP Yaw rate sensor | 2C
TrailBlazer 2.8 CTDI | 2,8 | 147 | 9.2013- | Central electronics ZE | 4C
TrailBlazer 2.8 CTDI | 2,8 | 147 | 9.2013- | Parking aid Park Distance Control (PDC) | 57
TrailBlazer 2.8 CTDI | 2,8 | 147 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
TrailBlazer 2.8 CTDI | 2,8 | 147 | 9.2013- | Driving safety system ESP Yaw rate sensor | 2C


DVD 2019/1:PKW:CHEVROLET:TrailBlazer 3.6

CHEVROLET TrailBlazer 3.6

TrailBlazer 3.6 | 3,6 | 176 |  | 11.2012- | Engine management GMPT | 4B
TrailBlazer 3.6 | 3,6 | 176 |  | 11.2012- | Driving safety system ESP ABS/ESP | 57
TrailBlazer 3.6 | 3,6 | 176 |  | 11.2012- | Transmission control 6-speed automatic transmission | 4F
TrailBlazer 3.6 | 3,6 | 204 | LLT | 11.2014- | Instrumentation Instrument cluster | 4B
TrailBlazer 3.6 | 3,6 | 204 | LLT | 11.2014- | Driving safety system ESP ABS/ESP | 57
TrailBlazer 3.6 | 3,6 | 204 | LLT | 11.2014- | Airbag SDM | 42
TrailBlazer 3.6 | 3,6 | 204 | LLT | 11.2014- | Transmission control 6-speed automatic transmission | 4F
TrailBlazer 3.6 | 3,6 | 204 | LLT | 11.2014- | Engine management GMPT | 4B
TrailBlazer 3.6 | 3,6 | 204 | LLT | 11.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
TrailBlazer 3.6 | 3,6 | 204 | LLT | 11.2014- | Driving safety system ESP Yaw rate sensor | 2C


DVD 2019/1:PKW:FAW:Faw C1 1.3 i

FAW Faw C1 1.3 i

Faw C1 1.3 i | 1,3 | 68 | 8A+ | 10.2006- | Diagnosis system OBD II | 12


DVD 2019/1:PKW:FAW:Faw C1 1.4 i

FAW Faw C1 1.4 i

Faw C1 1.4 i | 1,4 | 65 | CA4GB1 | 1.2008- | Diagnosis system OBD II | 12


DVD 2019/1:PKW:HONDA:Accord 2.0 i

HONDA Accord 2.0 i

Accord 2.0 i | 2 | 110 |  | 1.2006- | Convenience electronics Electric window lifter | 57
Accord 2.0 i | 2 | 110 |  | 1.2006- | Instrumentation Instrument cluster | 05
Accord 2.0 i | 2 | 110 |  | 1.2006- | Engine management PGM-Fi | 57
Accord 2.0 i | 2 | 110 |  | 1.2006- | Central locking CL | 42
Accord 2.0 i | 2 | 110 |  | 1.2006- | Airbag AB | 42
Accord 2.0 i | 2 | 110 |  | 1.2006- | Lighting Light function | 05
Accord 2.0 i | 2 | 110 |  | 1.2006- | Anti-lock braking system ABS | 42
Accord 2.0 i | 2 | 110 |  | 1.2006- | Diagnosis/bus systems Gateway | 22
Accord 2.0 i | 2 | 110 |  | 1.2006- | Transmission control 4/5-speed automatic transmission | 42
Accord 2.0 i | 2 | 110 |  | 1.2006- | Wiper system Wiper control | 42
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Anti-lock braking system ABS | 42
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Central locking CL | 42
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Airbag AB | 42
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Diagnosis/bus systems Gateway | 22
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Anti-lock braking system ABS | 42
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Airbag AB | 30
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Lighting Light function | 05
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Wiper system Wiper control | 42
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Transmission control 4/5-speed automatic transmission | 42
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Instrumentation Instrument cluster | 05
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Anti-lock braking system ABS/ASR/ESP module | 1H
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Transmission control 4/5-speed automatic transmission | 30
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Convenience electronics Door control | 42
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Anti-lock braking system ABS | 4D
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Engine management PGM-Fi | 57
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Heater/air conditioner Automatic A/C | 4D
Accord 2.0 i | 2 | 114 | K20A | 1.2001-12.2008 | Lighting Automatic headlight levelling control | 57
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Transmission control RAT | 57
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Convenience electronics Door control | 42
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Engine management PGM-Fi | 4C
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Anti-lock braking system ABS | 42
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Airbag AB | 42
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Lighting Automatic headlight levelling control | 57
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Anti-theft device Access system/immobilizer | 1V
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Convenience electronics Electric window lifter | 57
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Running gear/steering Electric power steering | 1H
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Heater/air conditioner Automatic A/C | 4D
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Instrumentation Instrument cluster | 05
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Central electronics ZE | 42
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Airbag AB | 3C
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Diagnosis/bus systems Gateway | 22
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Engine management PGM-Fi | 57
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Wiper system Wiper control | 42
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | Lighting Light function | 05
Accord 2.0 i | 2 | 115 | R20A3 | 12.2007-9.2013 | System overview System overview | 23


DVD 2019/1:PKW:HONDA:CR-V 2.0i 4x4

HONDA CR-V 2.0i 4x4

CR-V 2.0i 4x4 | 2 | 110 | B20B | 9.1998-8.2001 | Anti-lock braking system ABS | 4D
CR-V 2.0i 4x4 | 2 | 110 | B20B | 9.1998-8.2001 | Anti-lock braking system ABS/ASR/ESP module | 1H
CR-V 2.0i 4x4 | 2 | 110 | B20B | 9.1998-8.2001 | Engine management PGM-Fi | 57
CR-V 2.0i 4x4 | 2 | 110 | B20B | 9.1998-8.2001 | Engine management PGM-Fi | 30
CR-V 2.0i 4x4 | 2 | 110 | B20B | 9.1998-8.2001 | Airbag AB | 30
CR-V 2.0i 4x4 | 2 | 110 | B20B | 9.1998-8.2001 | Transmission control 4/5-speed automatic transmission | 30
CR-V 2.0i 4x4 | 2 | 110 | B20B | 9.1998-8.2001 | Anti-lock braking system ABS/ASR/ESP module | 1H


DVD 2019/1:PKW:HONDA:Odyssey New 2.4 i

HONDA Odyssey New 2.4 i

Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Convenience electronics Door control | 42
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Engine management PGM-Fi | 4C
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Airbag AB | 3C
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Anti-theft device Access system/immobilizer | 1V
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Instrumentation Instrument cluster | 05
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Anti-theft device Immobilizer (WFS) | 1K
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Central electronics Passenger side central electronics | 30
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Diagnosis/bus systems Gateway | 22
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Convenience electronics Electric window lifter | 57
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Wiper system Wiper control | 42
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Central electronics Driver side central electronics | 42
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Central locking CL | 42
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Heater/air conditioner Automatic A/C | 4D
Odyssey New 2.4 i | 2,4 | 133 | K24Z2 | 8.2009- | Lighting Light function | 05


DVD 2019/1:PKW:HONDA:CR-V 2.0

HONDA CR-V 2.0

CR-V 2.0 | 2 | 105 | K24 | 1.2008-12.2012 | Airbag AB | 30
CR-V 2.0 | 2 | 105 | K24 | 1.2008-12.2012 | Airbag AB | 30
CR-V 2.0 | 2 | 105 | K24 | 1.2008-12.2012 | Engine management PGM-Fi | 57
CR-V 2.0 | 2 | 105 | K24 | 1.2008-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Central locking CL | 42
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Airbag AB | 30
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Convenience electronics Electric window lifter | 57
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Anti-lock braking system ABS | 42
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Instrumentation Instrument cluster | 05
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Transmission control RAT | 57
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Wiper system Wiper control | 42
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Central electronics ZE | 42
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Engine management PGM-Fi | 4C
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Running gear/steering Electric power steering | 1H
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Convenience electronics Rain/light sensor | 42
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Service Interval reset | 1G
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Airbag AB | 42
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Lighting Light function | 05
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | System overview System overview | 23
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Anti-theft device Immobilizer (WFS) | 1K
CR-V 2.0 | 2 | 114 | R20A2 | 1.2007- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:MERCEDES-BENZ:SLS AMG 6.2 Coupe

MERCEDES-BENZ SLS AMG 6.2 Coupe

SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Convenience electronics Electronic ignition lock EZS | 4H
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Central electronics Front central electronics | 5A
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Engine management EKP control | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Parking aid Park Distance Control (PDC) | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Convenience electronics Steering column switch module | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Central electronics Front central electronics | 5A
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Service Service interval reset | 2F
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Convenience electronics Electronic ignition lock EZS | 4H
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Airbag AB ORC | 30
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Driver information Central display | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Transmission control 6/7-speed double clutch transmission | 4C
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Diagnosis/bus systems Gateway | 22
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Parking aid Park Distance Control (PDC) | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Central electronics Front central electronics | 5A
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Engine management Motronic ME | 46
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Central electronics Front central electronics | 5A
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Convenience electronics Steering column switch module | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Driver information Central operating unit | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Diagnosis/bus systems Gateway | 22
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Driver information Central display | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Service Service interval reset | 2F
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Convenience electronics Front right door control unit | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Convenience electronics Front left door control unit | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Driver information Central operating unit | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Diagnosis/bus systems Gateway | 22
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Convenience electronics Steering column switch module | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Airbag AB ORC | 30
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Convenience electronics Front left door control unit | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Convenience electronics Steering column switch module | 42
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Braking system Electronic parking brake | 57
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Convenience electronics Front right door control unit | 42
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Transmission control 6/7-speed double clutch transmission | 4C
SLS AMG 6.2 Coupe | 6,2 | 464 | 159.980 | 6.2013- | Diagnosis/bus systems Gateway | 22
SLS AMG 6.2 Coupe | 6,2 | 420 | 159.980 | 11.2009- | Braking system Electronic parking brake | 57


DVD 2019/1:PKW:MERCEDES-BENZ:SLS AMG 6.2 Roadster

MERCEDES-BENZ SLS AMG 6.2 Roadster

SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Driver information Central operating unit | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Convenience electronics Steering column switch module | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Parking aid Park Distance Control (PDC) | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Driver information Central display | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Convenience electronics Front right door control unit | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Driver information Central display | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Convenience electronics Front left door control unit | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Front central electronics | 5A
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Diagnosis/bus systems Gateway | 22
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Convenience electronics Steering column switch module | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Diagnosis/bus systems Gateway | 22
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Service Service interval reset | 2F
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Steering column switch module | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Front left door control unit | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Convenience electronics Electronic ignition lock EZS | 4H
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Engine management Motronic ME | 46
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Airbag AB ORC | 30
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Transmission control 6/7-speed double clutch transmission | 4C
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Central electronics Front central electronics | 5A
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Transmission control 6/7-speed double clutch transmission | 4C
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Front central electronics | 5A
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Airbag AB ORC | 30
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Braking system Electronic parking brake | 57
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Braking system Electronic parking brake | 57
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Parking aid Park Distance Control (PDC) | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Electronic ignition lock EZS | 4H
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Steering column switch module | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Central electronics Front central electronics | 5A
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Driver information Central operating unit | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Service Service interval reset | 2F
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Diagnosis/bus systems Gateway | 22
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Engine management EKP control | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Front right door control unit | 42
SLS AMG 6.2 Roadster | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Rear central electronics | 42
SLS AMG 6.2 Roadster | 6,2 | 420 | 159.980 | 6.2011- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:RENAULT:Clio II 1.0 16V

RENAULT Clio II 1.0 16V

Clio II 1.0 16V | 1 | 57 | D4D | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio II 1.0 16V | 1 | 57 | D4D | 11.2012- | Engine management Valeo | 5A
Clio II 1.0 16V | 1 | 57 | D4D | 11.2012- | Central electronics ZE | 42
Clio II 1.0 16V | 1 | 57 | D4D | 11.2012- | Engine management SIM | 5A
Clio II 1.0 16V | 1 | 57 | D4D | 11.2012- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.0 16V | 1 | 57 | D4D | 11.2012- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:RENAULT:Clio II 1.6 i

RENAULT Clio II 1.6 i

Clio II 1.6 i | 1,6 | 81 | 1.2009- | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:RENAULT:Clio IV 1.5 dCi

RENAULT Clio IV 1.5 dCi

Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Driver information Audio | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Airbag AB | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Instrumentation Instrument cluster | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Central electronics Engine compartment central electronics | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Running gear/steering Electric power steering | 1H
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Airbag AB | 5A
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Engine management CR/EDC 17CP | 4C
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Driver information Telematics | 57
Clio IV 1.5 dCi | 1,5 | 55 | K9K 6... | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Engine management CR/EDC 17CP | 4C
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Running gear/steering Electric power steering | 1H
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Driver information Audio | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Instrumentation Instrument cluster | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Central electronics Engine compartment central electronics | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Airbag AB | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Driver information Telematics | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 60... | 5.2012- | Airbag AB | 5A
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Airbag AB | 5A
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Engine management CR/EDC | 5A
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Running gear/steering Electric power steering | 1H
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Central electronics Engine compartment central electronics | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Driver information Audio | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Instrumentation Instrument cluster | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Driver information Telematics | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 66 | K9K 62... | 1.2016- | Airbag AB | 57
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Airbag AB | 5A
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Driver information Telematics | 57
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Central electronics Engine compartment central electronics | 57
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Engine management CR/EDC 17 C | 4C
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Driver information Audio | 57
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Running gear/steering Electric power steering | 1H
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Instrumentation Instrument cluster | 57
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Airbag AB | 57
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.5 dCi | 1,5 | 81 | K9K 646 | 9.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Airbag AB | 5A
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Driver information Telematics | 57
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Airbag AB | 57
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Instrumentation Instrument cluster | 57
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Running gear/steering Electric power steering | 1H
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Central electronics Engine compartment central electronics | 57
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Engine management CR/EDC | 4B
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2012- | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Clio II 1.4 i

RENAULT Clio II 1.4 i

Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Airbag AB |
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Anti-lock braking system ABS | 63
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Airbag AB |
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Airbag AB | 4H
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Airbag AB | 09
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Airbag AB | 09
Clio II 1.4 i | 1,4 | 72 | 6.2002-6.2008 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:RENAULT:Clio IV 0.9

RENAULT Clio IV 0.9

Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Running gear/steering Electric power steering | 1H
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Driver information Audio / Navigation | 57
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Parking aid Park Distance Control (PDC) | 57
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Driver information Telematics | 57
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Engine management Valeo | 4C
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Airbag AB | 5A
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Central electronics Engine compartment central electronics | 57
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Central electronics Pass. compartment central electronics | 57
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Instrumentation Instrument cluster | 57
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Airbag AB | 57
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Anti-theft device Access system/immobilizer | 57
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 0.9 | 0,9 | 66 | H4B 4... | 8.2015- | Driver information Audio | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Airbag AB | 5A
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Airbag AB | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Instrumentation Instrument cluster | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Driver information Audio / Navigation | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Central electronics Pass. compartment central electronics | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Engine management Valeo | 4C
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Central electronics Engine compartment central electronics | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Driver information Audio | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Running gear/steering Electric power steering | 1H
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Driver information Telematics | 57
Clio IV 0.9 | 0,9 | 66 | H4B 400 | 5.2012- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:RENAULT:Clio IV 1.2

RENAULT Clio IV 1.2

Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Instrumentation Instrument cluster | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Running gear/steering Electric power steering | 1H
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Driver information Audio | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Airbag AB | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Engine management Valeo | 5A
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Driver information Telematics | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Engine management EMS | 4C
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Central electronics Engine compartment central electronics | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Airbag AB | 5A
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 | 1,2 | 55 | D4F 740 | 5.2012- | Driver information Audio / Navigation | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Engine management EMS | 4C
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Driver information Audio / Navigation | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Instrumentation Instrument cluster | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Driver information Audio | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Running gear/steering Electric power steering | 1H
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Driver information Telematics | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Airbag AB | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Central electronics Engine compartment central electronics | 57
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Airbag AB | 5A
Clio IV 1.2 | 1,1 | 55 | D4F 744 | 5.2012- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:RENAULT:Megane 1.6 Coupe

RENAULT Megane 1.6 Coupe

Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Airbag ACU | 1H
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Airbag AC4 | 09
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Airbag AB Renault | 22
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Central electronics ZE | 42
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Anti-lock braking system ABS | 42
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Airbag AC6 | 09
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Airbag AC6 | 4H
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Engine management Sagem | 57
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Airbag AC4 | 4H
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Heater/air conditioner BAC | 22
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Heater/air conditioner BAC | 22
Megane 1.6 Coupe | 1,6 | 81 | K4M720 | 1.1998- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2019/1:PKW:RENAULT:Scenic III 1.2

RENAULT Scenic III 1.2

Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driver information Audio | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Airbag RC | 1H
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driver information Audio | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Transmission control 6-speed automatic transmission | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driver information Navigation system | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Convenience electronics Passenger side door control unit | 42
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Convenience electronics Driver side door control unit | 42
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Diagnosis/bus systems Check VIN | 01
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Running gear/steering Electric power steering | 30
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Convenience electronics Sun roof | 42
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driver information Telematics | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Instrumentation Instrument cluster | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Heater/air conditioner Automatic A/C | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Airbag AB | 1H
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Braking system Electronic parking brake | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driver information Navigation system | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Engine management H5F | 4B
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Lighting Adaptive cornering light | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driver information Audio | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Central electronics Engine compartment central electronics | 4B
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Central electronics Pass. compartment central electronics | 57
Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Lighting Adaptive cornering light | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Braking system Electronic parking brake | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Airbag RC | 1H
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Running gear/steering Electric power steering | 30
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Transmission control 6-speed automatic transmission | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Telematics | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Airbag AB | 1H
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Instrumentation Instrument cluster | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Audio | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Engine management H5F | 4B
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Convenience electronics Sun roof | 42
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Convenience electronics Driver side door control unit | 42
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Navigation system | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Audio | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Audio | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Navigation system | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Central electronics Engine compartment central electronics | 4B


DVD 2019/1:PKW:SKODA:Rapid 1.2 TSI

SKODA Rapid 1.2 TSI

Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | System overview System overview | 01
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Parking aid Parking assistant | 57
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Anti-lock braking system ABS | 4E
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Central electronics ZE | 57
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Diagnosis/bus systems Gateway | 1H
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Heater/air conditioner Climatronic | 57
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Lighting Automatic headlight levelling control | 57
Rapid 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Driver information Mediaplayer | 30
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Heater/air conditioner Climatronic | 57
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Central electronics ZE | 57
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Diagnosis/bus systems Gateway | 1H
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Anti-lock braking system ABS | 4E
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Driver information Mediaplayer | 30
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Parking aid Parking assistant | 57
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Lighting Automatic headlight levelling control | 57
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | System overview System overview | 01
Rapid 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | System overview System overview | 01
Rapid 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Diagnosis/bus systems Gateway | 1H
Rapid 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Heater/air conditioner Climatronic | 57
Rapid 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Driver information Mediaplayer | 30
Rapid 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Anti-lock braking system ABS | 4E
Rapid 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Central electronics ZE | 57
Rapid 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Parking aid Parking assistant | 57
Rapid 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Lighting Automatic headlight levelling control | 57
Rapid 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Heater/air conditioner Climatronic | 57
Rapid 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Parking aid Parking assistant | 57
Rapid 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Lighting Automatic headlight levelling control | 57
Rapid 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | System overview System overview | 01
Rapid 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Central electronics ZE | 57
Rapid 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Anti-lock braking system ABS | 4E
Rapid 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Driver information Mediaplayer | 30
Rapid 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Diagnosis/bus systems Gateway | 1H
Rapid 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SKODA:Rapid 1.2

SKODA Rapid 1.2

Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | System overview System overview | 01
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Parking aid Parking assistant | 57
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Central electronics ZE | 57
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Diagnosis/bus systems Gateway | 1H
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Lighting Automatic headlight levelling control | 57
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Driver information Mediaplayer | 30
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Heater/air conditioner Climatronic | 57
Rapid 1.2 | 1,2 | 55 | CGPC | 7.2012- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:SKODA:Rapid 1.4 TSI

SKODA Rapid 1.4 TSI

Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Transmission control 6-speed automatic transmission | 42
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Driver information Mediaplayer | 30
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Parking aid Parking assistant | 57
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | System overview System overview | 01
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Diagnosis/bus systems Gateway | 1H
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Lighting Automatic headlight levelling control | 57
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Central electronics ZE | 57
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Anti-lock braking system ABS | 4E
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Heater/air conditioner Climatronic | 57
Rapid 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Anti-lock braking system ABS | 4E
Rapid 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Parking aid Parking assistant | 57
Rapid 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Central electronics ZE | 57
Rapid 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Rapid 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Transmission control 6-speed automatic transmission | 42
Rapid 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Lighting Automatic headlight levelling control | 57
Rapid 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Heater/air conditioner Climatronic | 57
Rapid 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | Driver information Mediaplayer | 30
Rapid 1.4 TSI | 1,4 | 92 | CZCA | 5.2015- | System overview System overview | 01


DVD 2019/1:PKW:TOYOTA:iQ EV

TOYOTA iQ EV

iQ EV | 0 | 47 | 9.2012- | Convenience electronics Electric window lifter | 42
iQ EV | 0 | 47 | 9.2012- | Running gear/steering Electric power steering | 4F
iQ EV | 0 | 47 | 9.2012- | Transmission control Automatic transmission | 4B
iQ EV | 0 | 47 | 9.2012- | Convenience electronics Electronic ignition lock EZS | 57
iQ EV | 0 | 47 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
iQ EV | 0 | 47 | 9.2012- | Transmission control Multi-mode transmission (MMT) | 57
iQ EV | 0 | 47 | 9.2012- | Engine management TCCS | 4C
iQ EV | 0 | 47 | 9.2012- | Convenience electronics Driver side front window lifter motor | 57
iQ EV | 0 | 47 | 9.2012- | Anti-lock braking system ABS | 4C
iQ EV | 0 | 47 | 9.2012- | Electr. energy management HV battery charge control | 4L
iQ EV | 0 | 47 | 9.2012- | Diagnosis/bus systems Gateway | 1H
iQ EV | 0 | 47 | 9.2012- | Anti-theft device Access/start authorization | 05
iQ EV | 0 | 47 | 9.2012- | System overview System overview | 22
iQ EV | 0 | 47 | 9.2012- | Electric drive control Electric drive control | 42
iQ EV | 0 | 47 | 9.2012- | Central electronics ZE | 42
iQ EV | 0 | 47 | 9.2012- | Driver information Pedestrian warning | 42
iQ EV | 0 | 47 | 9.2012- | Instrumentation Instrument cluster | 42
iQ EV | 0 | 47 | 9.2012- | Convenience electronics Passenger side front window lifter motor | 57
iQ EV | 0 | 47 | 9.2012- | Heater/air conditioner Air conditioner | 4B
iQ EV | 0 | 47 | 9.2012- | Lighting Headlamp level control | 42
iQ EV | 0 | 47 | 9.2012- | Electr. energy management HV battery | 42
iQ EV | 0 | 47 | 9.2012- | Airbag AB | 3C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.2 TSI

VW (VOLKSWAGEN) Golf VII 1.2 TSI

Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Electr. energy management Battery management EBM | 4F
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2016- | System overview System overview | 01
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | System overview System overview | 01
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.2 TSI | 1,2 | 77 | CJZA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Electr. energy management Battery management EBM | 4F
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | System overview System overview | 01
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.2 TSI | 1,2 | 63 | CJZB | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.2 TSI | 1,2 | 63 | CYVA | 11.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI | 1,2 | 63 | CYVA | 11.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.2 TSI | 1,2 | 63 | CYVA | 11.2013- | System overview System overview | 01
Golf VII 1.2 TSI | 1,2 | 63 | CYVA | 11.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.2 TSI | 1,2 | 63 | CYVA | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.2 TSI | 1,2 | 81 | CYVB | 11.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.2 TSI | 1,2 | 81 | CYVB | 11.2013- | System overview System overview | 01
Golf VII 1.2 TSI | 1,2 | 81 | CYVB | 11.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.2 TSI | 1,2 | 81 | CYVB | 11.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI | 1,2 | 81 | CYVB | 11.2013- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.4 TSI MultiFuel

VW (VOLKSWAGEN) Golf VII 1.4 TSI MultiFuel

Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | System overview System overview | 01
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Electr. energy management Battery management EBM | 4F
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 90 | CPVA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 92 | CPVB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI MultiFuel | 1,4 | 92 | CPVB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 92 | CPVB | 5.2014- | System overview System overview | 01
Golf VII 1.4 TSI MultiFuel | 1,4 | 92 | CPVB | 11.2016- | System overview System overview | 01
Golf VII 1.4 TSI MultiFuel | 1,4 | 92 | CPVB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI MultiFuel | 1,4 | 92 | CPVB | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI MultiFuel | 1,4 | 92 | CPVB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 92 | CPVB | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI MultiFuel | 1,4 | 92 | CPVB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.6 TDI

VW (VOLKSWAGEN) Golf VII 1.6 TDI

Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 11.2016- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Electr. energy management Battery management EBM | 4F
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 8.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI | 1,6 | 77 | CLHA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI | 1,6 | 66 | CLHB | 4.2013- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 66 | CRKA | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Electr. energy management Battery management EBM | 4F
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI | 1,6 | 81 | CRKB | 1.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI | 1,6 | 66 | CXXA | 8.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI | 1,6 | 66 | CXXA | 8.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI | 1,6 | 66 | CXXA | 8.2014- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 66 | CXXA | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI | 1,6 | 66 | CXXA | 8.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 66 | DDYB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI | 1,6 | 66 | DDYB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI | 1,6 | 66 | DDYB | 11.2016- | System overview System overview | 01
Golf VII 1.6 TDI | 1,6 | 66 | DDYB | 11.2016- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.6 TDI 4Motion

VW (VOLKSWAGEN) Golf VII 1.6 TDI 4Motion

Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | System overview System overview | 01
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI 4Motion | 1,6 | 77 | CLHA | 11.2012- | Electr. energy management Battery management EBM | 4F
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | System overview System overview | 01
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Electr. energy management Battery management EBM | 4F
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CRKB | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CXXB | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CXXB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CXXB | 11.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CXXB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI 4Motion | 1,6 | 81 | CXXB | 11.2014- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 2.0 TDI

VW (VOLKSWAGEN) Golf VII 2.0 TDI

Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Electr. energy management Battery management EBM | 4F
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI | 2 | 105 | CRBB | 8.2012- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Electr. energy management Battery management EBM | 4F
Golf VII 2.0 TDI | 2 | 110 | CRBC | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 110 | CRLB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 110 | CRLB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Electr. energy management Battery management EBM | 4F
Golf VII 2.0 TDI | 2 | 110 | CRLB | 8.2012- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 81 | CRLD | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 81 | CRLD | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 81 | CRLD | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 81 | CRLD | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Electr. energy management Battery management EBM | 4F
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 81 | CRVA | 11.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI | 2 | 105 | CRVC | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI | 2 | 105 | CRVC | 5.2014- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 105 | CRVC | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 105 | CRVC | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 105 | CRVC | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 81 | CYKB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 81 | CYKB | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 81 | CYKB | 5.2015- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 81 | CYKB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 81 | CYKB | 5.2015- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 81 | CYKB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 81 | CYKB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 81 | CYKB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 81 | CYKB | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI | 2 | 110 | DCYA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 110 | DCYA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 110 | DCYA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 110 | DCYA | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 81 | DCYB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 81 | DCYB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 81 | DCYB | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 81 | DCYB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 110 | DEJA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 110 | DEJA | 5.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 110 | DEJA | 5.2016- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 110 | DEJA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 110 | DEJA | 5.2016- | Electr. energy management Battery management EBM | 4F
Golf VII 2.0 TDI | 2 | 110 | DEJA | 5.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI | 2 | 110 | DEJA | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 110 | DEJA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 110 | DEJA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 110 | DEJA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 81 | DEJB | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 81 | DEJB | 5.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI | 2 | 81 | DEJB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 81 | DEJB | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 81 | DEJB | 5.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 81 | DEJB | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI | 2 | 81 | DEJB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI | 2 | 81 | DEJB | 5.2016- | System overview System overview | 01
Golf VII 2.0 TDI | 2 | 81 | DEJB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI | 2 | 81 | DEJB | 5.2016- | Electr. energy management Battery management EBM | 4F


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 2.0 TDI 4Motion

VW (VOLKSWAGEN) Golf VII 2.0 TDI 4Motion

Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRBC | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | System overview System overview | 01
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Electr. energy management Battery management EBM | 4F
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI 4Motion | 2 | 110 | CRLB | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | DCYA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | DCYA | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI 4Motion | 2 | 110 | DCYA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI 4Motion | 2 | 110 | DCYA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | DEJA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI 4Motion | 2 | 110 | DEJA | 5.2016- | System overview System overview | 01
Golf VII 2.0 TDI 4Motion | 2 | 110 | DEJA | 5.2016- | Electr. energy management Battery management EBM | 4F
Golf VII 2.0 TDI 4Motion | 2 | 110 | DEJA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI 4Motion | 2 | 110 | DEJA | 5.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI 4Motion | 2 | 110 | DEJA | 5.2016- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.9 TDI Limousine

VW (VOLKSWAGEN) Polo 1.9 TDI Limousine

Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Traction control system ABS/ASR | 42
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Service Interval reset | 1C
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Radio system >>> | 22
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Heater/air conditioner Climatronic | 57
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Heater/air conditioner Climatronic |
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Airbag AB | 30
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Central electronics ZE | 44
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Anti-lock braking system ABS | 64
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Engine management EDC 15P | 54
Polo 1.9 TDI Limousine | 1,9 | 74 | ATD | 7.2003-5.2007 | Instrumentation Instrument cluster | 49


DVD 2019/1:PKW:VW (VOLKSWAGEN):Vento 1.6 i

VW (VOLKSWAGEN) Vento 1.6 i

Vento 1.6 i | 1,6 | 77 | CLSC | 9.2010- | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.4 TSI

VW (VOLKSWAGEN) Golf VII 1.4 TSI

Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Electr. energy management Battery management EBM | 4F
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 103 | CHPA | 8.2012- | System overview System overview | 01
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Electr. energy management Battery management EBM | 4F
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | System overview System overview | 01
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI | 1,4 | 90 | CMBA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI | 1,4 | 103 | CPTA | 8.2012-3.2017 | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 103 | CPTA | 8.2012-3.2017 | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 103 | CPTA | 8.2012-3.2017 | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI | 1,4 | 103 | CPTA | 8.2012-3.2017 | Electr. energy management Battery management EBM | 4F
Golf VII 1.4 TSI | 1,4 | 103 | CPTA | 8.2012-3.2017 | System overview System overview | 01
Golf VII 1.4 TSI | 1,4 | 103 | CPTA | 8.2012-3.2017 | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | System overview System overview | 01
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 92 | CZCA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI | 1,4 | 92 | CZCA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 92 | CZCA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI | 1,4 | 92 | CZCA | 11.2016- | System overview System overview | 01
Golf VII 1.4 TSI | 1,4 | 92 | CZCA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 92 | CZCA | 5.2014- | System overview System overview | 01
Golf VII 1.4 TSI | 1,4 | 92 | CZCA | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 92 | CZCA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 92 | CZCA | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 3.2016- | System overview System overview | 01
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 5.2014-3.2017 | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 3.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 5.2014-3.2017 | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 5.2014-3.2017 | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 3.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 5.2014-3.2017 | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 5.2014-3.2017 | System overview System overview | 01
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 3.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 11.2016- | System overview System overview | 01
Golf VII 1.4 TSI | 1,4 | 110 | CZDA | 3.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI | 1,4 | 110 | CZEA | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI | 1,4 | 110 | CZEA | 5.2014- | System overview System overview | 01
Golf VII 1.4 TSI | 1,4 | 110 | CZEA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI | 1,4 | 110 | CZEA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 110 | CZEA | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 0 | CZTA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI | 1,4 | 0 | CZTA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI | 1,4 | 0 | CZTA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI | 1,4 | 0 | CZTA | 11.2016- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.4 TDI Limousine

VW (VOLKSWAGEN) Polo 1.4 TDI Limousine

Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Heater/air conditioner Climatronic |
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Airbag AB | 30
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Anti-lock braking system ABS | 47
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Anti-lock braking system ABS | 43
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Central electronics ZE | 44
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Traction control system ABS/ASR | 42
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Service Interval reset | 1C
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Vehicle internetworking CAN bus interface | 22
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Anti-lock braking system ABS | 42
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Traction control system ABS/ASR | 42
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Heater/air conditioner Climatronic | 57
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Radio system >>> | 22
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Anti-lock braking system ABS | 64
Polo 1.4 TDI Limousine | 1,4 | 55 | BAY | 7.2003-5.2007 | Engine management EDC 15P | 47


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.9 SDI Limousine

VW (VOLKSWAGEN) Polo 1.9 SDI Limousine

Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Vehicle internetworking CAN bus interface | 22
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Airbag AB | 30
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Engine management EDC 15VM | 54
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Anti-lock braking system ABS | 64
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Central electronics ZE | 44
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Heater/air conditioner Climatronic | 57
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Service Interval reset | 1C
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Radio system >>> | 22
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Traction control system ABS/ASR | 42
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Heater/air conditioner Climatronic |
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Anti-lock braking system ABS | 43
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Anti-lock braking system ABS | 42
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Traction control system ABS/ASR | 42
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Anti-lock braking system ABS | 47
Polo 1.9 SDI Limousine | 1,9 | 47 | ASY | 11.2003-5.2007 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:BMW:120 d xDrive

BMW 120 d xDrive

120 d xDrive | 2 | 120 | B47 D20A | 3.2015- | System overview System overview | 30
120 d xDrive | 2 | 140 | B47 D20A | 3.2015- | Driver information Audio operating element | 4B
120 d xDrive | 2 | 140 | B47 D20A | 3.2015- | System overview System overview | 30
120 d xDrive | 2 | 120 | B47 D20A | 3.2015- | Diagnosis/bus systems Gateway | 4H
120 d xDrive | 2 | 120 | B47 D20A | 3.2015- | Electr. energy management Battery replacement | 2F
120 d xDrive | 2 | 140 | B47 D20A | 3.2015- | Electr. energy management Battery replacement | 2F
120 d xDrive | 2 | 120 | B47 D20A | 3.2015- | Driver information Audio operating element | 4B
120 d xDrive | 2 | 140 | B47 D20A | 3.2015- | Diagnosis/bus systems Gateway | 4H
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | System overview System overview | 30
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Driver information Audio operating element | 4B
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Diagnosis/bus systems Gateway | 4H
120 d xDrive | 2 | 135 | N47 D20C | 11.2012- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:740 Li xDrive

BMW 740 Li xDrive

740 Li xDrive | 3 | 240 | B58 B30A | 3.2016- | System overview System overview | 30
740 Li xDrive | 3 | 240 | B58 B30A | 3.2016- | Electr. energy management Battery replacement | 2F
740 Li xDrive | 3 | 240 | B58 B30A | 3.2016- | Diagnosis/bus systems Gateway | 4H
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Diagnosis/bus systems Gateway | 4H
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Driver information Audio operating element | 4B
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 57
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Driver information Telephone | 57
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery replacement | 2F
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | System overview System overview | 30
740 Li xDrive | 3 | 235 | N55 B30A | 7.2012- | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BMW:M 135 i xDrive

BMW M 135 i xDrive

M 135 i xDrive | 3 | 240 | N55 B30A | 3.2015- | Electr. energy management Battery replacement | 2F
M 135 i xDrive | 3 | 240 | N55 B30A | 3.2015- | Diagnosis/bus systems Gateway | 4H
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | System overview System overview | 30
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Driver information Audio operating element | 4B
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Diagnosis/bus systems Gateway | 4H
M 135 i xDrive | 3 | 240 | N55 B30A | 3.2015- | System overview System overview | 30
M 135 i xDrive | 3 | 235 | N55 B30A | 11.2012- | Electr. energy management Battery replacement | 2F
M 135 i xDrive | 3 | 240 | N55 B30A | 3.2015- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:CHEVROLET:Blazer 2.2 i

CHEVROLET Blazer 2.2 i

Blazer 2.2 i | 2,2 | 101 | Y 22 SE | 8.1996-3.2005 | Engine management Motronic M | 42
Blazer 2.2 i | 2,2 | 101 | Y 22 SE | 8.1996-3.2005 | Transmission control PCM | 4B


DVD 2019/1:PKW:GEELY:KingKong 1.5 i

GEELY KingKong 1.5 i

KingKong 1.5 i | 1,5 | 75 | MR479QA | 5.2009- | Engine management Motronic ME | 40
KingKong 1.5 i | 1,5 | 69 | MR479QA | 12.2005-9.2013 | Engine management Motronic M | 42
KingKong 1.5 i | 1,5 | 69 | MR479QA | 12.2005-9.2013 | Anti-lock braking system ABS | 42
KingKong 1.5 i | 1,5 | 69 | MR479QA | 12.2005-9.2013 | Engine management Motronic M | 42
KingKong 1.5 i | 1,5 | 69 | MR479QA | 12.2005-9.2013 | Diagnosis system OBD II | 12
KingKong 1.5 i | 1,5 | 69 | MR479QA | 12.2005-9.2013 | Engine management Motronic ME | 40


DVD 2019/1:PKW:INFINITI:EX37 3.7

INFINITI EX37 3.7

EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Central electronics ZE | 57
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Transmission control Continuously variable transmission (CVT) | 1H
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Engine management ECCS | 4B
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Pre-Crash system Pre-Crash system | 30
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Instrumentation Instrument cluster | 30
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | 4WD electronics Four-wheel drive electronics | 4F
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Convenience electronics Pedal adjustment | 42
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4B
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Running gear/steering Electro-hydraulic power steering | 3C
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Running gear/steering Lane keeping assist | 30
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Running gear/steering Lane keeping assist | 42
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Airbag AB | 30
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Driver information Display/operating unit | 1H
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Heater/air conditioner Automatic A/C | 30
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Anti-lock braking system ABS | 4B
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Instrumentation Instrument cluster | 30
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Transmission control EGS | 57
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Heater/air conditioner Automatic A/C | 57
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Engine management ECCS 2 | 4C
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Driver assistance systems Right radar sensor | 42
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4C
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Lighting Adaptive cornering light | 57
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Driver assistance systems Left radar sensor | 42
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Transmission control GS | 30
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Pre-Crash system Pre-Crash system | 30
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX37 3.7 | 3,7 | 228 | VQ37VHR | 6.2008- | Convenience electronics Front left seat memory | 57


DVD 2019/1:PKW:JAGUAR:XF 3.0 D V6

JAGUAR XF 3.0 D V6

XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver information Info display | 4F
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Convenience electronics Electronic rear lid actuation | 4F
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Airbag Seat occupied sensor | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Instrumentation Instrument cluster | 42
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Convenience electronics Driver side seat control unit | 4B
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Convenience electronics Driver side door control unit | 4B
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver information Central display | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Diagnosis/bus systems Gateway | 1H
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver information Audio amplifier | 4F
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver information Audio | 4D
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver information Info display | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver information Accessory interface | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Lighting Main beam control | 05
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Heater/air conditioner Front seat climate control | 4D
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver information Central operating unit | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver information Satellite receiver | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Central electronics Front central electronics | 4D
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Engine management EDC 17CP11 | 5A
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Anti-theft device Access system/immobilizer | 22
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver assistance systems Blind spot object detection, left | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Braking system Electronic parking brake | 1H
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Convenience electronics Passenger side door control unit | 4B
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Belt tensioner Passenger side belt tensioner | 4F
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver assistance systems Blind spot object detection, right | 42
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Airbag AB | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver information Digital audio system | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver information Telephone | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Lighting Adaptive cornering light | 4F
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Braking system Electronic parking brake | 4H
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver information Digital audio system C | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Belt tensioner Driver side belt tensioner | 4F
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Convenience electronics Front passenger side seat control unit | 4B
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver information Navigation system | 30
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Transmission control Electr. gear selector module | 4F
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Instrumentation Instrument cluster | 42
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Running gear/steering Adaptive damping system | 1H
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Heater/air conditioner Automatic A/C | 1H
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Central electronics Rear central electronics | 4L
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Running gear/steering Chassis Control | 4B
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | System overview System overview | 03
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Driver information TV tuner | 4D
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Transmission control 6/8-speed automatic transmission | 4F
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Anti-theft device Access/start authorization | 4D
XF 3.0 D V6 | 3 | 177 | AJV6D | 3.2009-10.2015 | Parking aid Park Distance Control (PDC) | 4D


DVD 2019/1:PKW:JAGUAR:XF 4.2 Supercharged

JAGUAR XF 4.2 Supercharged

XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Braking system Electronic parking brake | 1H
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Instrumentation Instrument cluster | 42
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Central electronics Rear central electronics | 4L
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information Audio amplifier | 4F
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Airbag AB | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information Info display | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information Info display | 4F
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Heater/air conditioner Front seat climate control | 4D
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Automat. locking diff. ASD | 4D
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Anti-theft device Access system/immobilizer | 22
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information Digital audio system C | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Airbag Seat occupied sensor | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Anti-theft device Access/start authorization | 4D
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Convenience electronics Driver side door control unit | 4B
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Convenience electronics Driver side seat control unit | 4B
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Heater/air conditioner Automatic A/C | 1H
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Running gear/steering Adaptive damping system | 1H
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information TV tuner | 4D
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driving safety system ESP Electronic stability program ESP | 4G
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Belt tensioner Belt tensioner | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Diagnosis/bus systems Gateway | 1H
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information Navigation system | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Engine management PanPAG | 4F
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Belt tensioner Driver side belt tensioner | 4F
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Belt tensioner Passenger side belt tensioner | 4F
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information Telephone | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information Accessory interface | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Convenience electronics Front passenger side seat control unit | 4B
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver assistance systems Blind spot object detection, left | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Convenience electronics Passenger side door control unit | 4B
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information Satellite receiver | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Parking aid Park Distance Control (PDC) | 4D
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Transmission control Electr. gear selector module | 4F
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Lighting Main beam control | 05
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Convenience electronics Electronic rear lid actuation | 4F
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Transmission control 6/8-speed automatic transmission | 4F
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver assistance systems Blind spot object detection, right | 42
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Central electronics Front central electronics | 4D
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | System overview System overview | 03
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information Central display | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information Digital audio system | 30
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Instrumentation Instrument cluster | 42
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Braking system Electronic parking brake | 4H
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Driver information Audio | 4D
XF 4.2 Supercharged | 4,2 | 306 | SV8TS | 3.2008-2.2009 | Lighting Adaptive cornering light | 4F


DVD 2019/1:PKW:JAGUAR:XF 5.0 Supercharged

JAGUAR XF 5.0 Supercharged

XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver information Telephone | 30
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Driver information HVAC Interface Module | 1H
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Engine management Motronic MED | 57
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Belt tensioner Passenger side belt tensioner | 4F
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Convenience electronics Driver side seat control unit | 4B
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Convenience electronics Front passenger side seat control unit | 4B
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver information Navigation system | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver information Digital audio system | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Anti-theft device Access/start authorization | 4D
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Lighting Adaptive cornering light | 4F
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Airbag Seat occupied sensor | 30
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Central electronics Front central electronics | 4D
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Running gear/steering Adaptive damping system | 1H
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Heater/air conditioner Automatic A/C | 1H
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Driver assistance systems Blind spot object detection, left | 30
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Driver information Navigation system | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver information Central display | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Central electronics Rear central electronics | 4L
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Driver assistance systems Blind spot object detection, right | 42
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Running gear/steering Adaptive damping system | 1H
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Parking aid Park Distance Control (PDC) | 4D
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Convenience electronics Front passenger side seat control unit | 4B
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Convenience electronics Driver side seat control unit | 4B
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Diagnosis/bus systems Gateway | 1H
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Instrumentation Instrument cluster | 42
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Engine management Motronic MED | 57
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Lighting Adaptive cornering light | 4F
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver information Info display | 4F
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Anti-theft device Access/start authorization | 4D
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Belt tensioner Driver side belt tensioner | 4F
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Convenience electronics Electronic rear lid actuation | 4F
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Running gear/steering Chassis Control | 4B
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Driver information Audio | 4D
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Driver information Info display | 4F
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Driver information Digital audio system | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver information TV tuner | 4D
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Airbag AB | 30
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Automat. locking diff. ASD | 4D
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Parking aid Park Distance Control (PDC) | 4F
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Engine management PanPAG | 4F
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Instrumentation Instrument cluster | 42
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Central electronics Front central electronics | 4D
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Braking system Electronic parking brake | 4H
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Automat. locking diff. ASD | 4D
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | System overview System overview | 03
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Transmission control Electr. gear selector module | 4F
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Braking system Electronic parking brake | 1H
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver information Audio amplifier | 4F
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driving safety system ESP Electronic stability program ESP | 4G
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Central electronics Rear central electronics | 4L
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Transmission control 6/8-speed automatic transmission | 4F
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Convenience electronics Electronic rear lid actuation | 4F
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Diagnosis/bus systems Gateway | 1H
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Braking system Electronic parking brake | 1H
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver information Audio | 4D
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Convenience electronics Driver side door control unit | 4B
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Driving safety system ESP Electronic stability program ESP | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Airbag Seat occupied sensor | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver assistance systems Blind spot object detection, right | 42
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Heater/air conditioner Automatic A/C | 1H
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver information Central operating unit | 30
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Transmission control Transfer case | 1H
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver information Info display | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Belt tensioner Driver side belt tensioner | 4F
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Anti-theft device Access system/immobilizer | 22
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Heater/air conditioner Front seat climate control | 4D
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Belt tensioner Passenger side belt tensioner | 4F
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver information Digital audio system C | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver information Accessory interface | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Convenience electronics Passenger side door control unit | 4B
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Driver information Satellite receiver | 30
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Heater/air conditioner Front seat climate control | 4D
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Driver information Audio amplifier | 4F
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Airbag AB | 30
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Driver information TV tuner | 4D
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Transmission control Electr. gear selector module | 4F
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Anti-theft device Access system/immobilizer | 22
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Running gear/steering Chassis Control | 4B
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver information Satellite receiver | 30
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Instrumentation Instrument cluster | 42
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Driver assistance systems Blind spot object detection, left | 30
XF 5.0 Supercharged | 5 | 0 | 508PS | 9.2013-8.2015 | Transmission control 6/8-speed automatic transmission | 4F
XF 5.0 Supercharged | 5 | 346 | 508PS | 2.2009-7.2013 | Lighting Main beam control | 05


DVD 2019/1:PKW:JAGUAR:XJ 8 4.2 32V

JAGUAR XJ 8 4.2 32V

XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Convenience electronics Voice control | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Braking system Electronic parking brake | 57
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Driver information Audio/communication | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Central electronics Rear central electronics | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Parking aid Park Distance Control (PDC) | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Braking system Electronic parking brake | 1H
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Anti-lock braking system ABS | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Lighting Autom. right headlight range control | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Instrumentation Instrument cluster | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Engine management PanPAG | 4F
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Running gear/steering Air suspension | 1H
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Lighting Autom. left headlight range control | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Driver information Navigation system | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Anti-theft device Access/start authorization | 4D
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Engine management DEN | 4K
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Instrumentation Instrument cluster | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Transmission control 6-speed automatic transmission | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Automatic A/C | 1H
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Airbag Seat occupied sensor | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Engine management DEN | 4K
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Driver information Navigation system | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Braking system Electronic parking brake | 1H
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Airbag AB | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Driver information Telephone | 22
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Engine management PanPAG | 4F
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Parking aid Park Distance Control (PDC) | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Lighting Autom. right headlight range control | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Braking system Electronic parking brake | 57
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Running gear/steering Air suspension | 1H
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Voice control | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Central electronics Rear central electronics | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Airbag AB | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Lighting Autom. left headlight range control | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Lighting Adaptive cornering light | 4F
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Airbag Seat occupied sensor | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Lighting Adaptive cornering light | 4F
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Driver information Audio/communication | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Automatic A/C | 30
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Central electrics ZE 4.1 | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Driver"s door control unit | 42
XJ 8 4.2 32V | 4,2 | 219 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Front seat climate control | 4D
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Airbag AB | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Driver information Telephone | 22
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Transmission control 6-speed automatic transmission | 30
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Convenience electronics Driver"s door control unit | 42
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Heater/air conditioner Front seat climate control | 4D
XJ 8 4.2 32V | 4,2 | 218 | AJ-V8 | 9.2003-8.2009 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:JAGUAR:XF 3.0 D V6S

JAGUAR XF 3.0 D V6S

XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Lighting Adaptive cornering light | 4F
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Convenience electronics Electronic rear lid actuation | 4F
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Braking system Electronic parking brake | 4H
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Airbag Seat occupied sensor | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver information Info display | 4F
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver information Central operating unit | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Convenience electronics Front passenger side seat control unit | 4B
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Anti-theft device Access system/immobilizer | 22
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Transmission control Electr. gear selector module | 4F
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver assistance systems Blind spot object detection, left | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver information Satellite receiver | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Convenience electronics Driver side seat control unit | 4B
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver information Telephone | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Lighting Main beam control | 05
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Belt tensioner Driver side belt tensioner | 4F
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Convenience electronics Driver side door control unit | 4B
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver information Audio | 4D
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Convenience electronics Passenger side door control unit | 4B
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver information Info display | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver information Central display | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Airbag AB | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver information Audio amplifier | 4F
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver information Digital audio system C | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Heater/air conditioner Front seat climate control | 4D
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Heater/air conditioner Automatic A/C | 1H
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Instrumentation Instrument cluster | 42
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Instrumentation Instrument cluster | 42
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Braking system Electronic parking brake | 1H
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver assistance systems Blind spot object detection, right | 42
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver information Accessory interface | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Running gear/steering Chassis Control | 4B
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Belt tensioner Passenger side belt tensioner | 4F
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Running gear/steering Adaptive damping system | 1H
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Diagnosis/bus systems Gateway | 1H
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Central electronics Rear central electronics | 4L
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Central electronics Front central electronics | 4D
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Engine management EDC 17CP11 | 5A
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver information TV tuner | 4D
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver information Digital audio system | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Transmission control 6/8-speed automatic transmission | 4F
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | System overview System overview | 03
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Parking aid Park Distance Control (PDC) | 4D
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Driver information Navigation system | 30
XF 3.0 D V6S | 3 | 202 | AJV6D | 3.2009-10.2015 | Anti-theft device Access/start authorization | 4D


DVD 2019/1:PKW:LEXUS:ES 300h 2.5 i

LEXUS ES 300h 2.5 i

ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Lighting Headlamp level control | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Running gear/steering Lane keeping assist | 2B
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Driver information Navigation system | 3C
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Convenience electronics Electric window lifter | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Vehicle speed Tempomat | 30
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | System overview System overview | 22
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Convenience electronics Rear door control unit | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Convenience electronics Left mirror adjustment | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Driver information Pedestrian warning | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Convenience electronics Electronic ignition lock EZS | 57
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Convenience electronics Right mirror adjustment | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Seat adjustment Driver"s seat | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Convenience electronics Steering column adjustment | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Convenience electronics Driver side front window lifter motor | 57
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Fahrer-Information Kamerasystem | 57
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Diagnosis/bus systems Gateway | 30
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Convenience electronics Rear left window lifter motor | 57
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Driver assistance systems Blind spot object detection (master) | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Convenience electronics Passenger seat adjustment | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Engine management TCCS | 4C
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Running gear/steering Electric power steering | 4F
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Anti-theft device Access/start authorization | 05
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Central electronics ZE | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Driver assistance systems Blind spot object detection (slave) | 22
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Convenience electronics Roof operating unit | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Airbag AB | 3C
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Transmission control Automatic transmission | 4B
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Vehicle speed Tempomat | 57
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Instrumentation Instrument cluster | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Airbag Seat occupied sensor | 1H
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Running gear/steering Lane change warning | 57
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Driver assistance systems Active collision prevention | 57
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Heater/air conditioner Air conditioner | 4B
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Convenience electronics Rear right window lifter motor | 57
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Convenience electronics Passenger side front window lifter motor | 57
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Convenience electronics Park Distance Control (PDC) | 42
ES 300h 2.5 i | 2,5 | 118 | 2ARFXE | 6.2012- | Engine management Remote engine start | 30


DVD 2019/1:PKW:LEXUS:ES 350 3.5 i

LEXUS ES 350 3.5 i

ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Fahrer-Information Kamerasystem | 57
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Driver assistance systems Blind spot object detection (master) | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Convenience electronics Electric window lifter | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Convenience electronics Rear door control unit | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Engine management Remote engine start | 30
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Driver information Navigation system | 3C
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Running gear/steering Lane change warning | 57
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Running gear/steering Electric power steering | 4F
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Convenience electronics Steering column adjustment | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Convenience electronics Right mirror adjustment | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Transmission control Automatic transmission | 4B
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Convenience electronics Passenger side front window lifter motor | 57
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Transmission control Automatic transmission | 4B
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Running gear/steering Lane keeping assist | 2B
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Convenience electronics Left mirror adjustment | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Diagnosis/bus systems Gateway | 30
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Anti-theft device Access/start authorization | 05
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Airbag Seat occupied sensor | 1H
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Convenience electronics Rear left window lifter motor | 57
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Convenience electronics Driver side front window lifter motor | 57
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Airbag AB | 3C
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Vehicle speed Tempomat | 1H
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Lighting Headlamp level control | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Central electronics ZE | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Heater/air conditioner Air conditioner | 4B
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Instrumentation Instrument cluster | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Convenience electronics Electronic ignition lock EZS | 57
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | System overview System overview | 22
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Engine management Start control | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Driver assistance systems Blind spot object detection (slave) | 22
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Seat adjustment Driver"s seat | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Engine management TCCS | 4C
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Driver information Telematics | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Convenience electronics Passenger seat adjustment | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Convenience electronics Park Distance Control (PDC) | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Convenience electronics Rear right window lifter motor | 57
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Driver assistance systems Active collision prevention | 57
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Convenience electronics Roof operating unit | 42
ES 350 3.5 i | 3,5 | 204 | 2GRFE | 6.2012- | Vehicle speed Tempomat | 57


DVD 2019/1:PKW:LEXUS:ES 250 2.5 i

LEXUS ES 250 2.5 i

ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Convenience electronics Rear right window lifter motor | 57
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Driver information Navigation system | 3C
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Running gear/steering Lane change warning | 57
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Driver assistance systems Blind spot object detection (master) | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Airbag AB | 3C
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Convenience electronics Roof operating unit | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Convenience electronics Electronic ignition lock EZS | 57
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Fahrer-Information Kamerasystem | 57
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Convenience electronics Park Distance Control (PDC) | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Vehicle speed Tempomat | 57
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Convenience electronics Left mirror adjustment | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Running gear/steering Electric power steering | 4F
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Convenience electronics Right mirror adjustment | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Engine management Start control | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Vehicle speed Tempomat | 1H
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Driver assistance systems Active collision prevention | 57
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Convenience electronics Steering column adjustment | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Convenience electronics Passenger seat adjustment | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Driver assistance systems Blind spot object detection (slave) | 22
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Convenience electronics Electric window lifter | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Driver information Telematics | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Heater/air conditioner Air conditioner | 4B
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Convenience electronics Driver side front window lifter motor | 57
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Transmission control Automatic transmission | 4B
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Seat adjustment Driver"s seat | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Convenience electronics Rear door control unit | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Instrumentation Instrument cluster | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Convenience electronics Passenger side front window lifter motor | 57
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Engine management TCCS | 4C
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Anti-theft device Access/start authorization | 05
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Convenience electronics Rear left window lifter motor | 57
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Engine management Remote engine start | 30
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | System overview System overview | 22
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Diagnosis/bus systems Gateway | 30
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Central electronics ZE | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Lighting Headlamp level control | 42
ES 250 2.5 i | 2,5 | 135 | 2ARFE | 6.2012- | Running gear/steering Lane keeping assist | 2B
ES 250 2.5 i | 2,5 | 118 | 2VZFE | 9.1989-8.1991 | Driver information Telematics | 42
ES 250 2.5 i | 2,5 | 118 | 2VZFE | 9.1989-8.1991 | Driver assistance systems Blind spot object detection (slave) | 22
ES 250 2.5 i | 2,5 | 118 | 2VZFE | 9.1989-8.1991 | Parking aid Park Distance Control (PDC) | 57
ES 250 2.5 i | 2,5 | 118 | 2VZFE | 9.1989-8.1991 | Convenience electronics Passenger seat adjustment | 42
ES 250 2.5 i | 2,5 | 118 | 2VZFE | 9.1989-8.1991 | Engine management TCCS | 10


DVD 2019/1:PKW:MITSUBISHI:Mirage 1.0i

MITSUBISHI Mirage 1.0i

Mirage 1.0i | 1 | 51 | 3A90 | 8.2012- | Airbag AB | 4L
Mirage 1.0i | 1 | 51 | 3A90 | 8.2012- | Heater/air conditioner Automatic A/C | 4B
Mirage 1.0i | 1 | 51 | 3A90 | 8.2012- | Anti-theft device Immobiliser | 4D
Mirage 1.0i | 1 | 51 | 3A90 | 8.2012- | Service Interval Display Interval reset | 2F
Mirage 1.0i | 1 | 51 | 3A90 | 8.2012- | Transmission control Continuously variable transmission (CVT) | 4F
Mirage 1.0i | 1 | 51 | 3A90 | 8.2012- | Instrumentation Instrument cluster | 57
Mirage 1.0i | 1 | 51 | 3A90 | 8.2012- | System overview System overview | 01
Mirage 1.0i | 1 | 51 | 3A90 | 8.2012- | Central electronics ZE | 57
Mirage 1.0i | 1 | 51 | 3A90 | 8.2012- | Running gear/steering Electric power steering | 57
Mirage 1.0i | 1 | 51 | 3A90 | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mirage 1.0i | 1 | 51 | 3A90 | 8.2012- | Convenience electronics Rain/light sensor | 1H
Mirage 1.0i | 1 | 51 | 3A90 | 8.2012- | Engine management MIVEC | 57
Mirage 1.0i | 1 | 51 | 3A90 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 1H


DVD 2019/1:PKW:NISSAN:Note 1.2i Supercharged

NISSAN Note 1.2i Supercharged

Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Engine management ECCS | 4B
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Transmission control GS | 4H
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Instrumentation Instrument cluster | 30
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Electr. energy management Battery management EBM | 42
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Transmission control EGS | 57
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Running gear/steering Electro-hydraulic power steering | 3C
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Driver information Display/operating unit | 1H
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Central electronics ZE | 57
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4B
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Driver information Camera Surrounding | 4B
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Engine management EMS | 4B
Note 1.2i Supercharged | 1,2 | 72 | HR12DDR | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2019/1:PKW:NISSAN:Note 1.2i

NISSAN Note 1.2i

Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 3C
Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Central electronics ZE | 57
Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4B
Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Engine management ECCS | 4B
Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Driver information Camera Surrounding | 4B
Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Transmission control GS | 4H
Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Instrumentation Instrument cluster | 30
Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Electr. energy management Battery management EBM | 42
Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Transmission control EGS | 57
Note 1.2i | 1,2 | 58 | HR12DE | 9.2012- | Driver information Display/operating unit | 1H


DVD 2019/1:PKW:NISSAN:Note 1.2i 4WD

NISSAN Note 1.2i 4WD

Note 1.2i 4WD | 1,2 | 58 | HR12DE | 9.2012- | Driver information Display/operating unit | 1H
Note 1.2i 4WD | 1,2 | 58 | HR12DE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4B
Note 1.2i 4WD | 1,2 | 58 | HR12DE | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
Note 1.2i 4WD | 1,2 | 58 | HR12DE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Note 1.2i 4WD | 1,2 | 58 | HR12DE | 9.2012- | Electr. energy management Battery management EBM | 42
Note 1.2i 4WD | 1,2 | 58 | HR12DE | 9.2012- | Driver information Camera Surrounding | 4B
Note 1.2i 4WD | 1,2 | 58 | HR12DE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 3C
Note 1.2i 4WD | 1,2 | 58 | HR12DE | 9.2012- | Engine management ECCS | 4B
Note 1.2i 4WD | 1,2 | 58 | HR12DE | 9.2012- | Instrumentation Instrument cluster | 30
Note 1.2i 4WD | 1,2 | 58 | HR12DE | 9.2012- | Central electronics ZE | 57


DVD 2019/1:PKW:RENAULT:Fluence 2.0 GT

RENAULT Fluence 2.0 GT

Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Instrumentation Instrument cluster | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Driver information Audio / Navigation | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Driver information Audio | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Anti-lock braking system ABS | 4F
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Lighting Adaptive cornering light | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Engine management EMS | 4C
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Running gear/steering Electric power steering | 30
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Vehicle speed Signal | 1H
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Driver information Audio | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Convenience electronics Driver side door control unit | 42
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Transmission control 6-speed automatic transmission | 42
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Driver information Telematics | 57
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Convenience electronics Sun roof | 42
Fluence 2.0 GT | 2 | 132 | F4R 872 | 11.2012- | Airbag AB | 1H


DVD 2019/1:PKW:SUZUKI:Wagon R+ 1.0i

SUZUKI Wagon R+ 1.0i

Wagon R+ 1.0i | 1 | 39 | G10A | 5.2000-8.2003 | Airbag AB | 1H
Wagon R+ 1.0i | 1 | 39 | G10A | 5.2000-8.2003 | Engine management ECM Europe | 47


DVD 2019/1:PKW:CADILLAC:CTS 3.0 Wagon

CADILLAC CTS 3.0 Wagon

CTS 3.0 Wagon | 3 | 0 | LF1 | 9.2010-8.2011 | Engine management GMPT-E | 4C
CTS 3.0 Wagon | 3 | 201 | LF1 | 9.2009-8.2010 | Engine management GMPT-E | 4C


DVD 2019/1:PKW:CHEVROLET:Camaro 3.6 Convertible

CHEVROLET Camaro 3.6 Convertible

Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Airbag SDM | 42
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Running gear/steering Electric power steering | 30
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Driver information Audio | 4B
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Central electronics ZE | 4C
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Heater/air conditioner Automatic A/C | 4C
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Convenience electronics Seat control unit | 42
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Instrumentation Instrument cluster | 4B
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 3.6 Convertible | 3,6 | 241 | LFX | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Camaro 3.6 Convertible | 3,6 | 0 | LLT | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 57
Camaro 3.6 Convertible | 3,6 | 0 | LLT | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 4C
Camaro 3.6 Convertible | 3,6 | 0 | LLT | 9.2010-8.2011 | Running gear/steering Electric power steering | 30
Camaro 3.6 Convertible | 3,6 | 0 | LLT | 9.2010-8.2011 | Airbag SDM | 42
Camaro 3.6 Convertible | 3,6 | 0 | LLT | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 2C
Camaro 3.6 Convertible | 3,6 | 0 | LLT | 9.2010-8.2011 | Central electronics ZE | 4C
Camaro 3.6 Convertible | 3,6 | 0 | LLT | 9.2010-8.2011 | Driving safety system ESP Yaw rate sensor | 2C
Camaro 3.6 Convertible | 3,6 | 0 | LLT | 9.2010-8.2011 | Driver information Audio | 4B
Camaro 3.6 Convertible | 3,6 | 0 | LLT | 9.2010-8.2011 | Convenience electronics Seat control unit | 42
Camaro 3.6 Convertible | 3,6 | 0 | LLT | 9.2010-8.2011 | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:CHRYSLER:300 3.6

CHRYSLER 300 3.6

300 3.6 | 3,6 | 218 | ERB | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
300 3.6 | 3,6 | 218 | ERB | 9.2010- | Convenience electronics Passenger side door control unit | 42
300 3.6 | 3,6 | 218 | ERB | 9.2010- | Parking aid Parking assistant | 4B
300 3.6 | 3,6 | 218 | ERB | 9.2010- | Instrumentation Additional instrumentation | 42
300 3.6 | 3,6 | 218 | ERB | 9.2010- | Convenience electronics Seat control unit | 4B
300 3.6 | 3,6 | 218 | ERB | 9.2010- | Convenience electronics Driver side door control unit | 42
300 3.6 | 3,6 | 218 | ERB | 9.2010- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:JAGUAR:XF SPORTBRAKE 2.2 D

JAGUAR XF SPORTBRAKE 2.2 D

XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Convenience electronics Driver side seat control unit | 4B
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Accessory interface | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Convenience electronics Electronic rear lid actuation | 4F
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | System overview System overview | 03
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Convenience electronics Driver side door control unit | 4B
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Airbag Seat occupied sensor | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Instrumentation Instrument cluster | 42
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Central electronics Front central electronics | 4D
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Automat. locking diff. ASD | 4D
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Convenience electronics Front passenger side seat control unit | 4B
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Heater/air conditioner Front seat climate control | 4D
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Digital audio system C | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Belt tensioner Passenger side belt tensioner | 4F
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Braking system Electronic parking brake | 1H
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Info display | 4F
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Central operating unit | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information TV tuner | 4D
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Braking system Electronic parking brake | 4H
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Audio | 4D
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Convenience electronics Passenger side door control unit | 4B
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver assistance systems Blind spot object detection, right | 42
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver assistance systems Blind spot object detection, left | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Belt tensioner Driver side belt tensioner | 4F
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Telephone | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Engine management CR/EDC 17CP | 4H
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Central electronics Rear central electronics | 4L
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Running gear/steering Chassis Control | 4B
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Diagnosis/bus systems Gateway | 1H
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Anti-theft device Access/start authorization | 4D
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Audio amplifier | 4F
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Transmission control 6/8-speed automatic transmission | 4F
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Airbag AB | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Anti-theft device Access system/immobilizer | 22
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Transmission control Electr. gear selector module | 4F
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Running gear/steering Adaptive damping system | 1H
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Heater/air conditioner Automatic A/C | 1H
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Navigation system | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Satellite receiver | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Parking aid Park Distance Control (PDC) | 4D
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Driver information Digital audio system | 30
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Lighting Main beam control | 05
XF SPORTBRAKE 2.2 D | 2,2 | 120 | 224DT | 9.2012- | Lighting Adaptive cornering light | 4F


DVD 2019/1:PKW:JAGUAR:XJ 2.0 EcoBoost

JAGUAR XJ 2.0 EcoBoost

XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Driver information Audio | 4D
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Diagnosis/bus systems Gateway | 4F
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Convenience electronics Passenger side door control unit | 4B
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Instrumentation Instrument cluster | 42
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Lighting Adaptive cornering light | 4F
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Central electronics ZE | 30
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Airbag Seat occupied sensor | 30
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Driver information Digital audio system | 30
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Braking system Electronic parking brake | 4H
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Convenience electronics Electronic rear lid actuation | 4F
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Convenience electronics Front passenger side seat control unit | 4B
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Convenience electronics Driver side seat control unit | 4B
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Convenience electronics Rear left seat control unit | 30
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Running gear/steering Adaptive suspension system | 1H
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Convenience electronics Rear right seat control unit | 30
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Heater/air conditioner Front seat climate control | 4D
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Driver information Rear entertainment electronics | 30
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Driver assistance systems Blind spot object detection, left | 30
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Driver information Info display | 4F
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Anti-theft device Access/start authorization | 4D
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Belt tensioner Passenger side belt tensioner | 4F
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Transmission control Electr. gear selector module | 4F
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Airbag AB | 30
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | System overview System overview | 03
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Heater/air conditioner Rear A/C operating unit | 57
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Engine management Motronic MED | 57
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Transmission control 6/8-speed automatic transmission | 4F
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Driver assistance systems Blind spot object detection, right | 42
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Convenience electronics Driver side door control unit | 4B
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Belt tensioner Driver side belt tensioner | 4F
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Driver information TV tuner | 4D
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Running gear/steering Chassis Control | 4B
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Heater/air conditioner Rear seat climate control | 30
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Lighting Main beam control | 05
XJ 2.0 EcoBoost | 2 | 176 | 204PT | 8.2012- | Driver information Audio amplifier | 4F


DVD 2019/1:PKW:JAGUAR:XJ 5.0 V8 Supercharged

JAGUAR XJ 5.0 V8 Supercharged

XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Anti-theft device Immobilizer (WFS) | 22
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Driver assistance systems Blind spot object detection, left | 30
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Heizung/Klimaanlage | 30
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Central electronics ZE | 57
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Driving safety system ESP Electronic stability program ESP | 30
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Diagnosis/bus systems Gateway | 4F
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Engine management Motronic MED | 57
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Running gear/steering Chassis Control | 4B
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Airbag AB | 30
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Airbag Seat occupied sensor | 30
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Automat. locking diff. ASD | 4D
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Driver information Camera system | 4D
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Transmission control 6/8-speed automatic transmission | 4F
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Driver information Info display | 4F
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Transmission control Electr. gear selector module | 4F
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Convenience electronics Electronic rear lid actuation | 4F
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Driver information Telematics control unit | 4G
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Driver assistance systems Blind spot object detection, right | 30
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Anti-theft device Access/start authorization | 4D
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Central electronics ZE | 30
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Convenience electronics Driver side seat control unit | 4B
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Running gear/steering Front driver assistance camera | 1H
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Convenience electronics Front passenger side seat control unit | 4B
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | System overview System overview | 03
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Lighting Adaptive cornering light | 4F
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Braking system Electronic parking brake | 4F
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Instrumentation Instrument cluster | 42
XJ 5.0 V8 Supercharged | 5 | 0 |  | 9.2015- | Parking aid Park Distance Control (PDC) | 4F
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Anti-theft device Access system/immobilizer | 22
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Convenience electronics Electronic rear lid actuation | 4F
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Belt tensioner Belt tensioner | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Airbag Seat occupied sensor | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information Central operating unit | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Heater/air conditioner Rear A/C operating unit | 57
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Central electronics ZE | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | System overview System overview | 03
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information Audio | 4D
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Parking aid Park Distance Control (PDC) | 4D
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Heater/air conditioner Front seat climate control | 4D
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Driver information Central operating unit | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information Rear entertainment electronics | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Rear right seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Running gear/steering Adaptive damping system | 1H
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Instrumentation Instrument cluster | 42
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Automat. locking diff. ASD | 4D
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Front passenger side seat control unit | 4B
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Running gear/steering Chassis Control | 4B
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Driver information Rear entertainment electronics | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Instrumentation Instrument cluster | 42
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Rear left seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Lighting Adaptive cornering light | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Airbag AB | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Driver information Audio amplifier | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Automat. locking diff. ASD | 4D
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver assistance systems Blind spot object detection, left | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Heater/air conditioner Rear seat climate control | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Airbag AB | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Instrumentation Instrument cluster | 42
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Convenience electronics Front passenger side seat control unit | 4B
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Lighting Main beam control | 05
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information Navigation system | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Convenience electronics Passenger side door control unit | 4B
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Rear left seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Convenience electronics Driver side seat control unit | 4B
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Convenience electronics Rear left seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver assistance systems Blind spot object detection, left | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Automat. locking diff. ASD | 4D
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Transmission control 6/8-speed automatic transmission | 4F
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Lighting Main beam control | 05
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Belt tensioner Driver side belt tensioner | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Heater/air conditioner Rear A/C operating unit | 57
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Anti-theft device Access/start authorization | 4D
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Convenience electronics Rear right seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Running gear/steering Chassis Control | 4B
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Front passenger side seat control unit | 4B
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Transmission control Electr. gear selector module | 4F
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Heater/air conditioner Rear seat climate control | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Driver assistance systems Blind spot object detection, left | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Passenger side door control unit | 4B
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Running gear/steering Adaptive suspension system | 1H
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information Audio amplifier | 4F
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information TV tuner | 4D
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Belt tensioner Belt tensioner | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Parking aid Park Distance Control (PDC) | 4D
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Anti-theft device Access/start authorization | 4D
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver assistance systems Blind spot object detection, right | 42
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Airbag Seat occupied sensor | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Engine management PanPAG | 4F
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Driver side door control unit | 4B
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Heater/air conditioner Front seat climate control | 4D
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Lighting Adaptive cornering light | 4F
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Driver information Info display | 4F
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Diagnosis/bus systems Gateway | 4F
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information Digital audio system | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Driver side seat control unit | 4B
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Transmission control Electr. gear selector module | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Diagnosis/bus systems Gateway | 4F
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Transmission control Electr. gear selector module | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Belt tensioner Passenger side belt tensioner | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information Audio amplifier | 4F
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Diagnosis/bus systems Gateway | 4F
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Belt tensioner Driver side belt tensioner | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information Info display | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Transmission control 6/8-speed automatic transmission | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Heater/air conditioner Automatic A/C | 1H
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Transmission control 6/8-speed automatic transmission | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Electronic rear lid actuation | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Engine management PanPAG | 4F
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Braking system Electronic parking brake | 4H
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Driver side door control unit | 4B
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Driver information Digital audio system | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Anti-theft device Access/start authorization | 4D
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Braking system Electronic parking brake | 4H
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver assistance systems Blind spot object detection, right | 42
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Driver assistance systems Blind spot object detection, right | 42
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Running gear/steering Chassis Control | 4B
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Electronic rear lid actuation | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Rear right seat control unit | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Braking system Electronic parking brake | 4H
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Airbag Seat occupied sensor | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | System overview System overview | 03
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Running gear/steering Adaptive damping system | 1H
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Belt tensioner Passenger side belt tensioner | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Lighting Adaptive cornering light | 4F
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Heater/air conditioner Rear seat climate control | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Belt tensioner Passenger side belt tensioner | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Convenience electronics Passenger side door control unit | 4B
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Anti-theft device Access system/immobilizer | 22
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Convenience electronics Driver side door control unit | 4B
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Heater/air conditioner Front seat climate control | 4D
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | System overview System overview | 03
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information TV tuner | 4D
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Driver information TV tuner | 4D
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Heater/air conditioner Rear A/C operating unit | 57
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Belt tensioner Driver side belt tensioner | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information Navigation system | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information Rear entertainment electronics | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information Info display | 4F
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Central electronics ZE | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Driver information Audio | 4D
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Lighting Main beam control | 05
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Central electronics ZE | 30
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Airbag AB | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Engine management Motronic MED | 57
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Running gear/steering Adaptive suspension system | 1H
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Running gear/steering Adaptive damping system | 1H
XJ 5.0 V8 Supercharged | 5 | 405 | 508PS | 6.2013- | Engine management Motronic MED | 57
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information Audio | 4D
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Engine management Motronic MED | 57
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Driver information Digital audio system | 30
XJ 5.0 V8 Supercharged | 5 | 375 | 508PS | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Driver information Central operating unit | 30
XJ 5.0 V8 Supercharged | 5 | 346 | 508PS | 8.2010- | Convenience electronics Driver side seat control unit | 4B


DVD 2019/1:PKW:JAGUAR:XF 2.0 EcoBoost

JAGUAR XF 2.0 EcoBoost

XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Convenience electronics Driver side seat control unit | 4B
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Driver information Satellite receiver | 30
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Convenience electronics Driver side door control unit | 4B
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Belt tensioner Passenger side belt tensioner | 4F
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Running gear/steering Chassis Control | 4B
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | System overview System overview | 03
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Automat. locking diff. ASD | 4D
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Diagnosis/bus systems Gateway | 1H
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Driver assistance systems Blind spot object detection, right | 42
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Heater/air conditioner Automatic A/C | 1H
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Convenience electronics Driver side seat control unit | 4B
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Airbag Seat occupied sensor | 30
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Transmission control Electr. gear selector module | 4F
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Driver information Navigation system | 30
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Airbag Seat occupied sensor | 30
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Instrumentation Instrument cluster | 42
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Transmission control 6/8-speed automatic transmission | 4F
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Driver information Digital audio system | 30
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Transmission control 6/8-speed automatic transmission | 4F
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Driver information Info display | 4F
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Heater/air conditioner Front seat climate control | 4D
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Driver information Audio | 4D
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Driver information TV tuner | 4D
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Transmission control Electr. gear selector module | 4F
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Anti-theft device Access/start authorization | 4D
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Belt tensioner Driver side belt tensioner | 4F
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Running gear/steering Chassis Control | 4B
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Driver information Audio | 4D
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Diagnosis/bus systems Gateway | 1H
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Driver information Satellite receiver | 30
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | System overview System overview | 03
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Convenience electronics Electronic rear lid actuation | 4F
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Belt tensioner Passenger side belt tensioner | 4F
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Driver information Audio amplifier | 4F
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Driver information Info display | 4F
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Airbag AB | 30
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Airbag AB | 30
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Driver information Info display | 4F
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Convenience electronics Front passenger side seat control unit | 4B
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Lighting Main beam control | 05
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Instrumentation Instrument cluster | 42
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Lighting Adaptive cornering light | 4F
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Heater/air conditioner Front seat climate control | 4D
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Engine management Motronic MED | 57
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Driver assistance systems Blind spot object detection, left | 30
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Central electronics Front central electronics | 4D
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Engine management Motronic MED | 57
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Anti-theft device Access/start authorization | 4D
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Braking system Electronic parking brake | 1H
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Driver information Digital audio system C | 30
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Lighting Adaptive cornering light | 4F
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Central electronics Rear central electronics | 4L
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Braking system Electronic parking brake | 4H
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Central electronics Rear central electronics | 4L
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Driver assistance systems Blind spot object detection, right | 42
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Driver information Audio amplifier | 4F
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Convenience electronics Passenger side door control unit | 4B
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Central electronics Front central electronics | 4D
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Parking aid Park Distance Control (PDC) | 4F
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Convenience electronics Front passenger side seat control unit | 4B
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Driving safety system ESP Electronic stability program ESP | 30
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Driver information Digital audio system | 30
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Driver assistance systems Blind spot object detection, left | 30
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Convenience electronics Electronic rear lid actuation | 4F
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Running gear/steering Adaptive damping system | 1H
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Driver information HVAC Interface Module | 1H
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Belt tensioner Driver side belt tensioner | 4F
XF 2.0 EcoBoost | 2 | 177 | 204PT | 9.2012-10.2015 | Driver information TV tuner | 4D
XF 2.0 EcoBoost | 2 | 0 | 204PT | 9.2015- | Anti-theft device Access system/immobilizer | 22


DVD 2019/1:PKW:JAGUAR:XF 3.0 V6 Supercharged

JAGUAR XF 3.0 V6 Supercharged

XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Parking aid Park Distance Control (PDC) | 4D
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Airbag Seat occupied sensor | 30
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Accessory interface | 30
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Lighting Adaptive cornering light | 4F
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Convenience electronics Front passenger side seat control unit | 4B
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Heater/air conditioner Front seat climate control | 4D
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Airbag AB | 30
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Diagnosis/bus systems Gateway | 1H
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Digital audio system C | 30
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Instrumentation Instrument cluster | 42
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Convenience electronics Driver side seat control unit | 4B
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Braking system Electronic parking brake | 4H
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Central electronics Front central electronics | 4D
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Digital audio system | 30
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information TV tuner | 4D
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Running gear/steering Chassis Control | 4B
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Transmission control Electr. gear selector module | 4F
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Engine management PanPAG | 4F
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | System overview System overview | 03
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Engine management Motronic MED | 57
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Audio | 4D
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Transmission control 6/8-speed automatic transmission | 4F
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Belt tensioner Passenger side belt tensioner | 4F
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Info display | 4F
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Anti-theft device Access/start authorization | 4D
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Convenience electronics Electronic rear lid actuation | 4F
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Central electronics Rear central electronics | 4L
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver assistance systems Blind spot object detection, right | 42
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Telephone | 30
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Running gear/steering Adaptive damping system | 1H
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Convenience electronics Driver side door control unit | 4B
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Convenience electronics Passenger side door control unit | 4B
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Lighting Main beam control | 05
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver assistance systems Blind spot object detection, left | 30
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Belt tensioner Driver side belt tensioner | 4F
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Audio amplifier | 4F
XF 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Satellite receiver | 30


DVD 2019/1:PKW:JAGUAR:XJ 3.0 V6 Supercharged

JAGUAR XJ 3.0 V6 Supercharged

XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Driver assistance systems Blind spot object detection, left | 30
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Lighting Adaptive cornering light | 4F
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Belt tensioner Passenger side belt tensioner | 4F
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Heater/air conditioner Rear seat climate control | 30
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Running gear/steering Chassis Control | 4B
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Rear right seat control unit | 30
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Heater/air conditioner Front seat climate control | 4D
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Front passenger side seat control unit | 4B
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Electronic rear lid actuation | 4F
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Driver information Rear entertainment electronics | 30
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Driver information TV tuner | 4D
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Rear left seat control unit | 30
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Central electronics ZE | 30
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Transmission control 6/8-speed automatic transmission | 4F
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Running gear/steering Adaptive suspension system | 1H
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Transmission control Electr. gear selector module | 4F
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Engine management Motronic MED | 57
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Driver information Info display | 4F
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Passenger side door control unit | 4B
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Lighting Main beam control | 05
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Belt tensioner Driver side belt tensioner | 4F
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Driver assistance systems Blind spot object detection, right | 42
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Airbag Seat occupied sensor | 30
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | System overview System overview | 03
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Engine management PanPAG | 4F
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Driver side seat control unit | 4B
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Heater/air conditioner Rear A/C operating unit | 57
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Diagnosis/bus systems Gateway | 4F
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Anti-theft device Access/start authorization | 4D
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Driver side door control unit | 4B
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Driver information Audio amplifier | 4F
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Driver information Audio | 4D
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Airbag AB | 30
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Braking system Electronic parking brake | 4H
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Instrumentation Instrument cluster | 42
XJ 3.0 V6 Supercharged | 3 | 250 | AJ 126 | 8.2012- | Driver information Digital audio system | 30


DVD 2019/1:PKW:KIA:K3 1.6 GDI

KIA K3 1.6 GDI

K3 1.6 GDI | 1,6 | 103 | G4FD | 9.2012-11.2015 | Transmission control 6-speed automatic transmission | 57
K3 1.6 GDI | 1,6 | 103 | G4FD | 9.2012-11.2015 | Instrumentation Instrument cluster | 57
K3 1.6 GDI | 1,6 | 103 | G4FD | 9.2012-11.2015 | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:KIA:K9 3.3 GDI

KIA K9 3.3 GDI

K9 3.3 GDI | 3,3 | 221 | G6DH | 3.2012- | Driver information Camera Surrounding | 57


DVD 2019/1:PKW:KIA:K9 3.8 GDI

KIA K9 3.8 GDI

K9 3.8 GDI | 3,8 | 213 | G6DJ | 3.2012- | Driver information Camera Surrounding | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover III 4.4 TDV8 AWD

LAND ROVER GROUP Range Rover III 4.4 TDV8 AWD

Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driver information Audio amplifier | 30
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driver information Digital radio reception | 30
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driver information Rear entertainment electronics | 30
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Lighting ALWR / xenon light | 4B
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Central electronics ZE | 57
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Braking system Electronic parking brake | 4B
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driver assistance systems Blind spot object detection, left | 30
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Convenience electronics Runnng board control unit | 4E
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Service Service display | 1G
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Airbag Seat occupied sensor | 30
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Engine management EDC 17CP11 | 4C
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Lighting Main beam control | 05
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Instrumentation Instrument cluster | 57
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Transmission control Transfer case | 1H
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driver information Audio | 4D
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Heater/air conditioner Automatic A/C | 4F
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driver assistance systems Blind spot object detection, right | 30
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Anti-theft device Access/start authorization | 4D
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Electr. energy management Battery management EBM | 1H
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | System overview System overview | 22
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driver information Camera system | 4F
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Transmission control Rear axle lock | 4D
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Driver information TV tuner | 30
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Airbag AB | 30
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | 4WD electronics Four-wheel drive electronics | 4B
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Running gear/steering Air suspension | 4B
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Anti-theft device Immobilizer (WFS) | 30
Range Rover III 4.4 TDV8 AWD | 4,4 | 230 | 4,4 | 9.2010-1.2013 | Parking aid Park Distance Control (PDC) | 4B


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover III 5.0 V8 AWD

LAND ROVER GROUP Range Rover III 5.0 V8 AWD

Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Lighting ALWR / xenon light | 4B
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Convenience electronics Runnng board control unit | 4E
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Service Service display | 1G
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Engine management PanPAG | 4B
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Electr. energy management Battery management EBM | 1H
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driver assistance systems Blind spot object detection, left | 30
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Anti-theft device Access/start authorization | 4D
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Parking aid Park Distance Control (PDC) | 4B
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | System overview System overview | 22
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driver information Camera system | 4F
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driver information Audio | 4D
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driver information TV tuner | 30
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Airbag AB | 30
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Braking system Electronic parking brake | 4B
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driver assistance systems Blind spot object detection, right | 30
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Airbag Seat occupied sensor | 30
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Anti-theft device Immobilizer (WFS) | 30
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Central electronics ZE | 57
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Heater/air conditioner Automatic A/C | 4F
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Lighting Main beam control | 05
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driver information Digital radio reception | 30
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driver information Audio amplifier | 30
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Running gear/steering Air suspension | 4B
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Instrumentation Instrument cluster | 57
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Transmission control Transfer case | 1H
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | 4WD electronics Four-wheel drive electronics | 4B
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Driver information Rear entertainment electronics | 30
Range Rover III 5.0 V8 AWD | 5 | 276 | 9.2009-1.2013 | Transmission control Rear axle lock | 4D


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover III 5.0 V8 Supercharged AWD

LAND ROVER GROUP Range Rover III 5.0 V8 Supercharged AWD

Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Lighting Main beam control | 05
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Anti-theft device Immobilizer (WFS) | 30
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Service Service display | 1G
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Electr. energy management Battery management EBM | 1H
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Transmission control Transfer case | 1H
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Airbag Seat occupied sensor | 30
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Engine management PanPAG | 4B
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Airbag AB | 30
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Heater/air conditioner Automatic A/C | 4F
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driver assistance systems Blind spot object detection, left | 30
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Convenience electronics Runnng board control unit | 4E
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driver information TV tuner | 30
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driver information Camera system | 4F
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Transmission control Rear axle lock | 4D
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | 4WD electronics Four-wheel drive electronics | 4B
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driver information Audio | 4D
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Braking system Electronic parking brake | 4B
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Instrumentation Instrument cluster | 57
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driver information Rear entertainment electronics | 30
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Anti-theft device Access/start authorization | 4D
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driver assistance systems Blind spot object detection, right | 30
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driver information Audio amplifier | 30
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Parking aid Park Distance Control (PDC) | 4B
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Central electronics ZE | 57
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Running gear/steering Air suspension | 4B
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Lighting ALWR / xenon light | 4B
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | System overview System overview | 22
Range Rover III 5.0 V8 Supercharged AWD | 5 | 375 | 9.2009-1.2013 | Driver information Digital radio reception | 30


DVD 2019/1:PKW:MAZDA:6 2.2 D

MAZDA 6 2.2 D

6 2.2 D | 2,2 | 129 |  | 10.2012- | Heater/air conditioner Automatic A/C | 42
6 2.2 D | 2,2 | 129 |  | 10.2012- | Central electronics Rear central electronics | 30
6 2.2 D | 2,2 | 129 |  | 10.2012- | Engine management CR/EDC | 4C
6 2.2 D | 2,2 | 129 |  | 10.2012- | System overview System overview |
6 2.2 D | 2,2 | 129 |  | 10.2012- | Running gear/steering Lane keeping assist | 1H
6 2.2 D | 2,2 | 129 |  | 10.2012- | Parking aid Park Distance Control (PDC) | 30
6 2.2 D | 2,2 | 129 |  | 10.2012- | Lighting Static ALWR | 1H
6 2.2 D | 2,2 | 110 |  | 10.2012- | Transmission control 6-speed automatic transmission | 42
6 2.2 D | 2,2 | 129 |  | 10.2012- | Central electronics Front central electronics | 30
6 2.2 D | 2,2 | 129 |  | 10.2012- | Driver information Audio | 22
6 2.2 D | 2,2 | 110 |  | 10.2012- | Electr. energy management Energy management | 30
6 2.2 D | 2,2 | 110 |  | 10.2012- | Airbag AB | 30
6 2.2 D | 2,2 | 110 |  | 10.2012- | Running gear/steering Electro-hydraulic power steering | 30
6 2.2 D | 2,2 | 129 |  | 10.2012- | Running gear/steering Electro-hydraulic power steering | 30
6 2.2 D | 2,2 | 129 |  | 10.2012- | Driver assistance systems Active collision prevention | 30
6 2.2 D | 2,2 | 129 |  | 10.2012- | Driver information Information electronics | 22
6 2.2 D | 2,2 | 129 |  | 10.2012- | Running gear/steering Lane change assistant | 42
6 2.2 D | 2,2 | 129 |  | 10.2012- | Driving safety system ESP Electronic stability program | 1H
6 2.2 D | 2,2 | 110 |  | 10.2012- | Engine management CR/EDC | 4C
6 2.2 D | 2,2 | 129 |  | 10.2012- | Anti-theft device Access system/immobilizer | 30
6 2.2 D | 2,2 | 110 |  | 10.2012- | Heater/air conditioner Automatic A/C | 42
6 2.2 D | 2,2 | 110 |  | 10.2012- | Running gear/steering Lane change assistant | 42
6 2.2 D | 2,2 | 129 |  | 10.2012- | Electr. energy management Energy management | 30
6 2.2 D | 2,2 | 110 |  | 10.2012- | Lighting Static ALWR | 1H
6 2.2 D | 2,2 | 129 |  | 10.2012- | Convenience electronics Driver side seat control unit | 30
6 2.2 D | 2,2 | 110 |  | 10.2012- | Central electronics Front central electronics | 30
6 2.2 D | 2,2 | 129 |  | 10.2012- | Braking system Electronic parking brake | 1H
6 2.2 D | 2,2 | 129 |  | 10.2012- | Driver information Audio amplifier | 22
6 2.2 D | 2,2 | 110 |  | 10.2012- | Driving safety system ESP Electronic stability program | 1H
6 2.2 D | 2,2 | 110 |  | 10.2012- | Driver assistance systems Active collision prevention | 30
6 2.2 D | 2,2 | 110 |  | 10.2012- | Anti-theft device Access system/immobilizer | 30
6 2.2 D | 2,2 | 129 |  | 10.2012- | Airbag AB | 30
6 2.2 D | 2,2 | 129 |  | 10.2012- | Transmission control 6-speed automatic transmission | 42
6 2.2 D | 2,2 | 110 |  | 10.2012- | Instrumentation Instrument cluster | 42
6 2.2 D | 2,2 | 110 |  | 10.2012- | Parking aid Park Distance Control (PDC) | 30
6 2.2 D | 2,2 | 110 |  | 10.2012- | Driver information Audio | 22
6 2.2 D | 2,2 | 110 |  | 10.2012- | Central electronics Rear central electronics | 30
6 2.2 D | 2,2 | 129 |  | 10.2012- | Instrumentation Instrument cluster | 42
6 2.2 D | 2,2 | 110 |  | 10.2012- | Driver information Information electronics | 22
6 2.2 D | 2,2 | 110 |  | 10.2012- | Braking system Electronic parking brake | 1H
6 2.2 D | 2,2 | 110 |  | 10.2012- | System overview System overview |
6 2.2 D | 2,2 | 110 |  | 10.2012- | Driver information Audio amplifier | 22
6 2.2 D | 2,2 | 110 |  | 10.2012- | Running gear/steering Lane keeping assist | 1H
6 2.2 D | 2,2 | 110 |  | 10.2012- | Convenience electronics Driver side seat control unit | 30
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Central electronics Rear central electronics | 30
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Driver information Information electronics | 22
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Central electronics Front central electronics | 30
6 2.2 D | 2,2 | 129 | SH | 6.2016- | System overview System overview |
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Driver information Audio amplifier | 22
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Transmission control 6-speed automatic transmission | 42
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Lighting Static ALWR | 1H
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Running gear/steering Lane change assistant | 42
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Driver information Information electronics | 22
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Electr. energy management Energy management | 30
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Convenience electronics Driver side seat control unit | 30
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Driving safety system ESP Electronic stability program | 1H
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Driver information Audio amplifier | 22
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Lighting Static ALWR | 1H
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Running gear/steering Lane change assistant | 42
6 2.2 D | 2,2 | 110 | SH | 6.2016- | System overview System overview |
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Heater/air conditioner Automatic A/C | 42
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Transmission control 6-speed automatic transmission | 42
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Airbag AB | 30
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Convenience electronics Driver side seat control unit | 30
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Central electronics Front central electronics | 30
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Engine management CR/EDC | 4C
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Heater/air conditioner Automatic A/C | 42
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Airbag AB | 30
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Anti-theft device Access system/immobilizer | 30
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Running gear/steering Electro-hydraulic power steering | 30
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Braking system Electronic parking brake | 1H
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Parking aid Park Distance Control (PDC) | 30
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Central electronics Rear central electronics | 30
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Parking aid Park Distance Control (PDC) | 30
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Running gear/steering Electro-hydraulic power steering | 30
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Driving safety system ESP Electronic stability program | 1H
6 2.2 D | 2,2 | 110 | SH | 6.2016- | Anti-theft device Access system/immobilizer | 30
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Braking system Electronic parking brake | 1H
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Engine management CR/EDC | 4C
6 2.2 D | 2,2 | 129 | SH | 6.2016- | Electr. energy management Energy management | 30


DVD 2019/1:PKW:MAZDA:6 2.2 D Wagon

MAZDA 6 2.2 D Wagon

6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Driver information Audio amplifier | 22
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Airbag AB | 30
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Driving safety system ESP Electronic stability program | 1H
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Convenience electronics Driver side seat control unit | 30
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Central electronics Front central electronics | 30
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Driver information Audio | 22
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Instrumentation Instrument cluster | 42
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Heater/air conditioner Automatic A/C | 42
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Lighting Static ALWR | 1H
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Driver information Information electronics | 22
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Driver assistance systems Active collision prevention | 30
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Driver information Audio amplifier | 22
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Running gear/steering Lane keeping assist | 1H
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Running gear/steering Lane change assistant | 42
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Convenience electronics Driver side seat control unit | 30
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Driving safety system ESP Electronic stability program | 1H
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Airbag AB | 30
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Driver assistance systems Active collision prevention | 30
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Engine management CR/EDC | 4C
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Driver information Audio | 22
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | System overview System overview |
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Anti-theft device Access system/immobilizer | 30
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Running gear/steering Lane keeping assist | 1H
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Parking aid Park Distance Control (PDC) | 30
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Engine management CR/EDC | 4C
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Electr. energy management Energy management | 30
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | System overview System overview |
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Heater/air conditioner Automatic A/C | 42
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Parking aid Park Distance Control (PDC) | 30
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Electr. energy management Energy management | 30
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Running gear/steering Lane change assistant | 42
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Lighting Static ALWR | 1H
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Driver information Information electronics | 22
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Anti-theft device Access system/immobilizer | 30
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Braking system Electronic parking brake | 1H
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Central electronics Rear central electronics | 30
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Transmission control 6-speed automatic transmission | 42
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Braking system Electronic parking brake | 1H
6 2.2 D Wagon | 2,2 | 129 |  | 8.2012- | Transmission control 6-speed automatic transmission | 42
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Central electronics Front central electronics | 30
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Central electronics Rear central electronics | 30
6 2.2 D Wagon | 2,2 | 110 |  | 8.2012- | Instrumentation Instrument cluster | 42
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Anti-theft device Access system/immobilizer | 30
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Electr. energy management Energy management | 30
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Driving safety system ESP Electronic stability program | 1H
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Braking system Electronic parking brake | 1H
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Driver information Audio amplifier | 22
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | System overview System overview |
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Heater/air conditioner Automatic A/C | 42
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Airbag AB | 30
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Electr. energy management Energy management | 30
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Lighting Static ALWR | 1H
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Running gear/steering Electro-hydraulic power steering | 30
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Transmission control 6-speed automatic transmission | 42
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Central electronics Rear central electronics | 30
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Driver information Information electronics | 22
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Engine management CR/EDC | 4C
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Convenience electronics Driver side seat control unit | 30
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Airbag AB | 30
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Parking aid Park Distance Control (PDC) | 30
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Running gear/steering Electro-hydraulic power steering | 30
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Braking system Electronic parking brake | 1H
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Central electronics Rear central electronics | 30
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Running gear/steering Lane change assistant | 42
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Driving safety system ESP Electronic stability program | 1H
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Driver information Audio amplifier | 22
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | System overview System overview |
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Central electronics Front central electronics | 30
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Driver information Information electronics | 22
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Engine management CR/EDC | 4C
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Anti-theft device Access system/immobilizer | 30
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Parking aid Park Distance Control (PDC) | 30
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Transmission control 6-speed automatic transmission | 42
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Convenience electronics Driver side seat control unit | 30
6 2.2 D Wagon | 2,2 | 129 | SH | 6.2016- | Heater/air conditioner Automatic A/C | 42
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Lighting Static ALWR | 1H
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Running gear/steering Lane change assistant | 42
6 2.2 D Wagon | 2,2 | 110 | SH | 6.2016- | Central electronics Front central electronics | 30


DVD 2019/1:PKW:OPEL:Corsa 1.4 Twinport Turbo

OPEL Corsa 1.4 Twinport Turbo

Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Engine management GMPT | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | System overview System overview | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Lighting Adaptive halogen light | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Info display | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Transmission control 4-speed automatic transmission | 46
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Instrumentation Instrument cluster | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Airbag SDM | 1H
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Telephone | 30
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Info display | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Navigation system | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Audio | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Convenience electronics Trailer control unit | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Central electronics ZE | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Transmission control 5-speed direct shift transmission | 5A
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Service Interval Display Interval reset | 1H
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Audio | 42


DVD 2019/1:PKW:VAUXHALL:Corsa 1.4 Twinport Turbo

VAUXHALL Corsa 1.4 Twinport Turbo

Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | System overview System overview | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Service Interval Display Interval reset | 1H
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Engine management GMPT | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Audio | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Audio | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Info display | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Lighting Adaptive halogen light | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Instrumentation Instrument cluster | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Info display | 57
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Telephone | 30
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driver information Navigation system | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Transmission control 5-speed direct shift transmission | 5A
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Convenience electronics Trailer control unit | 42
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Central electronics ZE | 4B
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Airbag SDM | 1H
Corsa 1.4 Twinport Turbo | 1,4 | 88 | A 14 NEL | 7.2012- | Transmission control 4-speed automatic transmission | 46


DVD 2019/1:PKW:AUDI:R8 4.2 FSI Spyder quattro

AUDI R8 4.2 FSI Spyder quattro

R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Driver information Navigation system | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Convenience electronics Passenger seat memory | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Engine management Motronic MED | 4C
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Central electronics ZE | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Driving safety system ESP Electronic stability program ESP | 65
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Convenience electronics Driver seat memory | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Parking aid Park Distance Control (PDC) | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Parking aid Reversing camera | 30
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Driver information Mediaplayer | 05
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Driver information Mediaplayer | 4D
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Parking aid Park Distance Control (PDC) | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Driver information Telephone | 1L
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Driver information Sound system | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Convenience electronics Driver side door control unit | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Driver information Display/operating unit | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Airbag AB | 30
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Convenience electronics Passenger side door control unit | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Diagnosis/bus systems Gateway | 1H
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Lighting Main beam assistant | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Lighting Automatic headlight levelling control | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Driver information Navigation system | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Service Interval reset | 1G
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Instrumentation Instrument cluster | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Convenience electronics Central door control unit | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Diagnosis/bus systems Gateway | 1H
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Anti-theft device Access system/immobilizer | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Driver information Mediaplayer | 30
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Parking aid Rear Park Distance Control (PDC) | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Convenience electronics Steering column switch module | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Lighting ALWR | 58
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Convenience electronics Passenger side door control unit | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | System overview System overview | 01
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Driver information Mediaplayer | 28
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Heater/air conditioner Climatronic | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Running gear/steering Adaptive damping system | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Driver information Audio | 4B
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Parking aid Parking assistant | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Airbag AB | 30
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Driver information TV tuner | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Service Interval reset | 1G
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Anti-theft device Immobiliser | 30
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Running gear/steering Electromechanical power steering | 1H
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Convenience electronics Driver side door control unit | 57
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Heater/air conditioner Climatronic | 4B
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 4.2 FSI Spyder quattro | 4,2 | 316 | CNDA | 9.2010-7.2015 | Transmission control Automated manual transmission | 5A


DVD 2019/1:PKW:AUDI:R8 5.2 FSI GT quattro

AUDI R8 5.2 FSI GT quattro

R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Lighting Main beam assistant | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Service Interval reset | 1G
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information TV tuner | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Telephone | 1L
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Airbag AB | 30
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Mediaplayer | 05
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Instrumentation Instrument cluster | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Audio | 4B
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | System overview System overview | 01
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Central door control unit | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Mediaplayer | 30
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Navigation system | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Parking aid Parking assistant | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Transmission control Automated manual transmission | 5A
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Navigation system | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Running gear/steering Adaptive damping system | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Central electronics ZE | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Lighting ALWR | 58
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Anti-theft device Immobiliser | 30
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Engine management Motronic MED | 4C
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Steering column switch module | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Heater/air conditioner Climatronic | 4B
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Sound system | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Display/operating unit | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Mediaplayer | 28
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Driver information Mediaplayer | 4D
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Airbag AB | 30
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Service Interval reset | 1G
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Parking aid Reversing camera | 30
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Anti-theft device Access system/immobilizer | 42
R8 5.2 FSI GT quattro | 5,2 | 412 | CMPA | 11.2010- | Heater/air conditioner Climatronic | 57


DVD 2019/1:PKW:AUDI:R8 4.2 FSI quattro

AUDI R8 4.2 FSI quattro

R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Steering column switch module | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Airbag AB | 30
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Diagnosis/bus systems Gateway | 1H
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Lighting Automatic headlight levelling control | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Engine management Motronic MED | 4C
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Diagnosis/bus systems Gateway | 1H
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Passenger side door control unit | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Mediaplayer | 28
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Passenger seat memory | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information TV tuner | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Driver side door control unit | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Mediaplayer | 05
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Parking aid Park Distance Control (PDC) | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Telephone | 1L
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Instrumentation Instrument cluster | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Driver seat memory | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Running gear/steering Adaptive damping system | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Service Interval reset | 1G
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Navigation system | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Parking aid Rear Park Distance Control (PDC) | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | System overview System overview | 01
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Parking aid Parking assistant | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Mediaplayer | 4D
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driving safety system ESP Electronic stability program ESP | 4G
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driving safety system ESP Electronic stability program ESP | 65
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Transmission control Automated manual transmission | 5A
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Airbag AB | 30
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Parking aid Reversing camera | 30
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Central door control unit | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Lighting ALWR | 58
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Heater/air conditioner Climatronic | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Mediaplayer | 30
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Heater/air conditioner Climatronic | 4B
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Audio | 4B
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Running gear/steering Electromechanical power steering | 1H
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Navigation system | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Display/operating unit | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Lighting Main beam assistant | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Passenger side door control unit | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Central electronics ZE | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Anti-theft device Immobiliser | 30
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Driver information Sound system | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Convenience electronics Driver side door control unit | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Parking aid Park Distance Control (PDC) | 57
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Anti-theft device Access system/immobilizer | 42
R8 4.2 FSI quattro | 4,2 | 309 | BYH | 4.2007-9.2010 | Service Interval reset | 1G
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Parking aid Park Distance Control (PDC) | 57
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Driver information Telephone | 1L
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Convenience electronics Driver seat memory | 42
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 65
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Transmission control Automated manual transmission | 5A
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Running gear/steering Electromechanical power steering | 1H
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Service Interval reset | 1G
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Driver information Mediaplayer | 30
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Heater/air conditioner Climatronic | 4B
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Parking aid Park Distance Control (PDC) | 57
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Driver information Mediaplayer | 05
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Airbag AB | 30
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Anti-theft device Access system/immobilizer | 42
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Driver information TV tuner | 42
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Convenience electronics Central door control unit | 42
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Driver information Mediaplayer | 28
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Parking aid Rear Park Distance Control (PDC) | 42
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Lighting ALWR | 58
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Service Interval reset | 1G
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Airbag AB | 30
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | System overview System overview | 01
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Convenience electronics Steering column switch module | 57
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Driver information Display/operating unit | 42
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Convenience electronics Passenger seat memory | 42
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Heater/air conditioner Climatronic | 57
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Lighting Automatic headlight levelling control | 57
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Anti-theft device Immobiliser | 30
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Convenience electronics Passenger side door control unit | 57
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Lighting Main beam assistant | 42
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Convenience electronics Driver side door control unit | 57
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Running gear/steering Adaptive damping system | 57
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Diagnosis/bus systems Gateway | 1H
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Instrumentation Instrument cluster | 57
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Diagnosis/bus systems Gateway | 1H
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Convenience electronics Passenger side door control unit | 57
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Parking aid Parking assistant | 57
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Driver information Audio | 4B
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Driver information Mediaplayer | 4D
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Parking aid Reversing camera | 30
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Driver information Navigation system | 42
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Driver information Sound system | 42
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Driver information Navigation system | 42
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Central electronics ZE | 42
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Convenience electronics Driver side door control unit | 57
R8 4.2 FSI quattro | 4,2 | 305 | CNDA | 9.2010- | Engine management Motronic MED | 4C


DVD 2019/1:PKW:AUDI:R8 5.2 FSI quattro

AUDI R8 5.2 FSI quattro

R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Lighting Main beam assistant | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Mediaplayer | 05
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Mediaplayer | 30
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Central door control unit | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Parking aid Reversing camera | 30
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Telephone | 1L
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Lighting ALWR | 58
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Anti-theft device Immobiliser | 30
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Heater/air conditioner Climatronic | 4B
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Steering column switch module | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Instrumentation Instrument cluster | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Display/operating unit | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Sound system | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Mediaplayer | 28
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Parking aid Parking assistant | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Mediaplayer | 4D
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Central electronics ZE | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Anti-theft device Access system/immobilizer | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Running gear/steering Adaptive damping system | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Audio | 4B
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Engine management Motronic MED | 4C
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information TV tuner | 42
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Transmission control Automated manual transmission | 5A
R8 5.2 FSI quattro | 5,2 | 386 | BUJ | 4.2009- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Sound system | 42
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Display/operating unit | 42
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Anti-theft device Access system/immobilizer | 42
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Lighting ALWR | 58
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Central electronics ZE | 42
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Mediaplayer | 05
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Heater/air conditioner Climatronic | 4B
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Telephone | 1L
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information TV tuner | 42
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Transmission control Automated manual transmission | 5A
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Central door control unit | 42
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Instrumentation Instrument cluster | 57
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Audio | 4B
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Mediaplayer | 30
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Anti-theft device Immobiliser | 30
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Mediaplayer | 28
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Mediaplayer | 4D
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Parking aid Parking assistant | 57
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Steering column switch module | 57
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Engine management Motronic MED | 4C
R8 5.2 FSI quattro | 5,2 | 392 | CMPC | 9.2013- | Lighting Main beam assistant | 42
R8 5.2 FSI quattro | 5,2 | 449 | CSPA | 7.2015- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI quattro | 5,2 | 449 | CSPA | 7.2015- | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI quattro | 5,2 | 449 | CSPA | 7.2015- | Diagnosis/bus systems Gateway | 4F
R8 5.2 FSI quattro | 5,2 | 449 | CSPA | 7.2015- | Electr. energy management Battery management EBM | 4F
R8 5.2 FSI quattro | 5,2 | 449 | CSPA | 7.2015- | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 449 | CSPA | 7.2015- | Convenience electronics Electronic rear lid actuation | 57
R8 5.2 FSI quattro | 5,2 | 397 | CSPB | 7.2015- | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 397 | CSPB | 7.2015- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI quattro | 5,2 | 397 | CSPB | 7.2015- | Convenience electronics Electronic rear lid actuation | 57
R8 5.2 FSI quattro | 5,2 | 397 | CSPB | 7.2015- | Diagnosis/bus systems Gateway | 4F
R8 5.2 FSI quattro | 5,2 | 397 | CSPB | 7.2015- | Electr. energy management Battery management EBM | 4F
R8 5.2 FSI quattro | 5,2 | 397 | CSPB | 7.2015- | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Driver information Mediaplayer | 4D
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Instrumentation Instrument cluster | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information TV tuner | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Anti-theft device Immobiliser | 30
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Audio | 4B
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Heater/air conditioner Climatronic | 4B
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Engine management Motronic MED | 4C
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Convenience electronics Steering column switch module | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Anti-theft device Access system/immobilizer | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Sound system | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Driver information Mediaplayer | 28
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Convenience electronics Driver seat memory | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Lighting ALWR | 58
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Instrumentation Instrument cluster | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Anti-theft device Immobiliser | 30
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Mediaplayer | 28
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Heater/air conditioner Climatronic | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Engine management Motronic MED | 4C
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Transmission control Automated manual transmission | 5A
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Lighting Main beam assistant | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Driver information Sound system | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Heater/air conditioner Climatronic | 4B
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Driver information Display/operating unit | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Driver information Audio | 4B
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Lighting ALWR | 58
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Driver information Mediaplayer | 30
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Telephone | 1L
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Mediaplayer | 05
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Lighting Main beam assistant | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Transmission control Automated manual transmission | 5A
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Parking aid Parking assistant | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Mediaplayer | 30
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Driver information TV tuner | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Driver information Mediaplayer | 05
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Driver information Telephone | 1L
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Parking aid Parking assistant | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Central door control unit | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Central electronics ZE | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Display/operating unit | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Convenience electronics Central door control unit | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Central electronics ZE | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Anti-theft device Access system/immobilizer | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Driver information Mediaplayer | 4D
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 0 | CTPA | 9.2015-8.2016 | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI quattro | 5,2 | 404 | CTPA | 9.2012- | Convenience electronics Steering column switch module | 57
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Parking aid Parking assistant | 57
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Driver information Display/operating unit | 42
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Driver information Mediaplayer | 4D
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Lighting Main beam assistant | 42
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Transmission control Automated manual transmission | 5A
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Convenience electronics Central door control unit | 42
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Lighting ALWR | 58
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Convenience electronics Steering column switch module | 57
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Engine management Motronic MED | 4C
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Driver information Mediaplayer | 05
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Driver information Mediaplayer | 28
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Anti-theft device Access system/immobilizer | 42
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Driver information TV tuner | 42
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Anti-theft device Immobiliser | 30
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Instrumentation Instrument cluster | 57
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Central electronics ZE | 42
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Driver information Audio | 4B
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Heater/air conditioner Climatronic | 4B
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Driver information Telephone | 1L
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Driver information Mediaplayer | 30
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Driver information Sound system | 42
R8 5.2 FSI quattro | 5,2 | 419 | CTPB | 7.2014- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Lighting ALWR | 58
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Parking aid Parking assistant | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Central electronics ZE | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Driver information Audio | 4B
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Central door control unit | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Anti-theft device Access system/immobilizer | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Display/operating unit | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Driver information Mediaplayer | 28
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Driver information Display/operating unit | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Lighting ALWR | 58
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Driver information Telephone | 1L
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Anti-theft device Immobiliser | 30
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Driver information TV tuner | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Mediaplayer | 30
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Lighting Main beam assistant | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Engine management Motronic MED | 4C
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Audio | 4B
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Telephone | 1L
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Heater/air conditioner Climatronic | 4B
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Instrumentation Instrument cluster | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Anti-theft device Access system/immobilizer | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Parking aid Parking assistant | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Anti-theft device Immobiliser | 30
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Driver information Mediaplayer | 4D
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Convenience electronics Central door control unit | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Heater/air conditioner Climatronic | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information TV tuner | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Convenience electronics Driver seat memory | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Driver information Sound system | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Central electronics ZE | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Mediaplayer | 05
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Driver information Mediaplayer | 05
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Transmission control Automated manual transmission | 5A
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Driver information Mediaplayer | 30
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Airbag AB | 30
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Convenience electronics Steering column switch module | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Mediaplayer | 28
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Engine management Motronic MED | 4C
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Lighting Main beam assistant | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Sound system | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Service Interval reset | 1G
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Transmission control Automated manual transmission | 5A
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Convenience electronics Steering column switch module | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Instrumentation Instrument cluster | 57
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Heater/air conditioner Climatronic | 4B
R8 5.2 FSI quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Driver information Navigation system | 42
R8 5.2 FSI quattro | 5,2 | 386 | CTYA | 9.2012- | Driver information Mediaplayer | 4D
R8 5.2 FSI quattro | 5,2 | 449 | DKAA | 9.2017- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI quattro | 5,2 | 449 | DKAA | 9.2017- | Diagnosis/bus systems Gateway | 4F
R8 5.2 FSI quattro | 5,2 | 449 | DKAA | 9.2017- | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 397 | DKAB | 11.2017- | System overview System overview | 01
R8 5.2 FSI quattro | 5,2 | 397 | DKAB | 11.2017- | Diagnosis/bus systems Gateway | 4F
R8 5.2 FSI quattro | 5,2 | 397 | DKAB | 11.2017- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:R8 5.2 FSI Spyder quattro

AUDI R8 5.2 FSI Spyder quattro

R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Anti-theft device Access system/immobilizer | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Driver information Mediaplayer | 05
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Convenience electronics Central door control unit | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Parking aid Reversing camera | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Driver information Mediaplayer | 4D
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Lighting Main beam assistant | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Convenience electronics Driver seat memory | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Service Interval reset | 1G
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Parking aid Parking assistant | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Driver information TV tuner | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Service Interval reset | 1G
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Driver information Sound system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Driver information Mediaplayer | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Heater/air conditioner Climatronic | 4B
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Engine management Motronic MED | 4C
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Heater/air conditioner Climatronic | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Instrumentation Instrument cluster | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Driver information Audio | 4B
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Driver information Navigation system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Airbag AB | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Transmission control Automated manual transmission | 5A
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Convenience electronics Steering column switch module | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Running gear/steering Adaptive damping system | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Driver information Mediaplayer | 28
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Driver information Display/operating unit | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Lighting ALWR | 58
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Central electronics ZE | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Driver information Navigation system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Anti-theft device Immobiliser | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Driver information Telephone | 1L
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | System overview System overview | 01
R8 5.2 FSI Spyder quattro | 5,2 | 386 | BUJ | 2.2010-7.2012 | Airbag AB | 30
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information TV tuner | 42
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Service Interval reset | 1G
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Airbag AB | 30
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | System overview System overview | 01
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Engine management Motronic MED | 4C
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Central door control unit | 42
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Anti-theft device Immobiliser | 30
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Transmission control Automated manual transmission | 5A
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Service Interval reset | 1G
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Sound system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Mediaplayer | 05
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Mediaplayer | 4D
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Steering column switch module | 57
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Mediaplayer | 30
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Navigation system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Central electronics ZE | 42
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Mediaplayer | 28
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Display/operating unit | 42
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Lighting ALWR | 58
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Parking aid Parking assistant | 57
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Heater/air conditioner Climatronic | 4B
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Instrumentation Instrument cluster | 57
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Navigation system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Lighting Main beam assistant | 42
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Anti-theft device Access system/immobilizer | 42
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Telephone | 1L
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Airbag AB | 30
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Driver information Audio | 4B
R8 5.2 FSI Spyder quattro | 5,2 | 392 | CMPC | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI Spyder quattro | 5,2 | 449 | CSPA | 11.2017- | System overview System overview | 01
R8 5.2 FSI Spyder quattro | 5,2 | 449 | CSPA | 11.2017- | Diagnosis/bus systems Gateway | 4F
R8 5.2 FSI Spyder quattro | 5,2 | 449 | CSPA | 11.2017- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI Spyder quattro | 5,2 | 397 | CSPB | 5.2016- | Electr. energy management Battery management EBM | 4F
R8 5.2 FSI Spyder quattro | 5,2 | 397 | CSPB | 5.2016- | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI Spyder quattro | 5,2 | 397 | CSPB | 5.2016- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI Spyder quattro | 5,2 | 397 | CSPB | 5.2016- | Diagnosis/bus systems Gateway | 4F
R8 5.2 FSI Spyder quattro | 5,2 | 397 | CSPB | 5.2016- | System overview System overview | 01
R8 5.2 FSI Spyder quattro | 5,2 | 397 | CSPB | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Parking aid Parking assistant | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Driver information Audio | 4B
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Lighting Main beam assistant | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Instrumentation Instrument cluster | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Driver information Mediaplayer | 4D
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Convenience electronics Driver seat memory | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Airbag AB | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Driver information Mediaplayer | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | System overview System overview | 01
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Driver information Telephone | 1L
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Anti-theft device Immobiliser | 30
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Engine management Motronic MED | 4C
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Anti-theft device Access system/immobilizer | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Heater/air conditioner Climatronic | 4B
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Driver information Mediaplayer | 28
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Lighting ALWR | 58
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 FSI Spyder quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | System overview System overview | 01
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI Spyder quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Driver information Sound system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Heater/air conditioner Climatronic | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Service Interval reset | 1G
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Driver information TV tuner | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Driver information Mediaplayer | 05
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Driver information Navigation system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Central electronics ZE | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Driver information Navigation system | 42
R8 5.2 FSI Spyder quattro | 5,2 | 0 | CTYA | 9.2015-8.2016 | Engine management Motronic MED | 4C
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Service Interval reset | 1G
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Transmission control Automated manual transmission | 5A
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Convenience electronics Central door control unit | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Convenience electronics Steering column switch module | 57
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Driver information Display/operating unit | 42
R8 5.2 FSI Spyder quattro | 5,2 | 386 | CTYA | 7.2012-7.2015 | Airbag AB | 30
R8 5.2 FSI Spyder quattro | 5,2 | 449 | DKAA | 9.2017- | System overview System overview | 01
R8 5.2 FSI Spyder quattro | 5,2 | 449 | DKAA | 9.2017- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI Spyder quattro | 5,2 | 449 | DKAA | 9.2017- | Diagnosis/bus systems Gateway | 4F
R8 5.2 FSI Spyder quattro | 5,2 | 397 | DKAB | 9.2017- | System overview System overview | 01
R8 5.2 FSI Spyder quattro | 5,2 | 397 | DKAB | 9.2017- | Diagnosis/bus systems Gateway | 4F
R8 5.2 FSI Spyder quattro | 5,2 | 397 | DKAB | 9.2017- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:BMW:X 3 sDrive 18 d

BMW X 3 sDrive 18 d

X 3 sDrive 18 d | 2 | 110 | B47 D20A | 11.2014- | Driver information Audio operating element | 4B
X 3 sDrive 18 d | 2 | 110 | B47 D20A | 11.2014- | Central electronics Passenger side central electronics | 57
X 3 sDrive 18 d | 2 | 110 | B47 D20A | 11.2014- | Electr. energy management Battery replacement | 2F
X 3 sDrive 18 d | 2 | 110 | B47 D20A | 11.2014- | System overview System overview | 30
X 3 sDrive 18 d | 2 | 110 | B47 D20A | 3.2018- | Diagnosis/bus systems Gateway | 4H
X 3 sDrive 18 d | 2 | 110 | B47 D20A | 11.2014- | Airbag ACSM | 57
X 3 sDrive 18 d | 2 | 110 | B47 D20A | 3.2018- | System overview System overview | 30
X 3 sDrive 18 d | 2 | 110 | B47 D20A | 11.2014- | Diagnosis/bus systems Gateway | 4H
X 3 sDrive 18 d | 2 | 110 | B47 D20A | 3.2018- | Electr. energy management Battery replacement | 2F
X 3 sDrive 18 d | 2 | 110 | B47 D20A | 11.2014- | Driver information Telephone | 57
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Diagnosis/bus systems Gateway | 4H
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Airbag ACSM | 57
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Central electronics Passenger side central electronics | 57
X 3 sDrive 18 d | 2 | 110 | N47 D20C | 4.2014- | Driver information Audio operating element | 4B
X 3 sDrive 18 d | 2 | 110 | N47 D20C | 4.2014- | Airbag ACSM | 57
X 3 sDrive 18 d | 2 | 110 | N47 D20C | 4.2014- | Diagnosis/bus systems Gateway | 4H
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Driver information Telephone | 57
X 3 sDrive 18 d | 2 | 110 | N47 D20C | 4.2014- | Electr. energy management Battery replacement | 2F
X 3 sDrive 18 d | 2 | 110 | N47 D20C | 4.2014- | Driver information Telephone | 57
X 3 sDrive 18 d | 2 | 110 | N47 D20C | 4.2014- | Central electronics Passenger side central electronics | 57
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Electr. energy management Battery replacement | 2F
X 3 sDrive 18 d | 2 | 110 | N47 D20C | 4.2014- | System overview System overview | 30
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | System overview System overview | 30
X 3 sDrive 18 d | 2 | 105 | N47 D20C | 10.2012- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:114 d

BMW 114 d

114 d | 1,5 | 70 | B37 D15A | 7.2015- | Diagnosis/bus systems Gateway | 4H
114 d | 1,5 | 70 | B37 D15A | 7.2015- | System overview System overview | 30
114 d | 1,5 | 70 | B37 D15A | 7.2015- | Driver information Audio operating element | 4B
114 d | 1,5 | 70 | B37 D15A | 7.2015- | Electr. energy management Battery replacement | 2F
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Diagnosis/bus systems Gateway | 4H
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Driver information Audio operating element | 4B
114 d | 1,6 | 70 | N47 D16A | 11.2012- | System overview System overview | 30
114 d | 1,6 | 70 | N47 D16A | 11.2012- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:CITROEN:C3 1.0 VTi

CITROEN C3 1.0 VTi

C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Heater/air conditioner Automatic A/C | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Electr. energy management Energy saving mode | 1B
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Engine management Valeo | 4C
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Running gear/steering Electric power steering | 4B
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Anti-theft device Anti-theft alarm system | 5A
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Driver information Audio | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Running gear/steering Electric power steering | 4B
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Anti-theft device Anti-theft alarm system | 5A
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Engine management Valeo | 4C
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Transmission control 4-speed automatic transmission | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Anti-lock braking system ABS | 4F
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Driver information Audio / telematics | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Parking aid Park Distance Control (PDC) | 4F
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Central electronics ZE | 4B
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Electr. energy management Battery management EBM | 2F
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Convenience electronics Steering column switch module | 42
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Central electronics ZE | 4B
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Driver information Audio / telematics | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Transmission control 4-speed automatic transmission | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Driver information Multi Information Display | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Electr. energy management Battery management EBM | 2F
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Convenience electronics Steering column switch module | 42
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Instrumentation Instrument cluster | 42
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Driver information Audio | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Airbag AB | 1H
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Convenience electronics Central door control unit | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Service Interval reset | 4B
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Convenience electronics Rain/light sensor | 22
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Parking aid Park Distance Control (PDC) | 4F
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Driver information Belt warning lamps | 2E
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Heater/air conditioner Automatic A/C | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Electr. energy management Energy saving mode | 1B
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Convenience electronics Hands-free unit | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Instrumentation Instrument cluster | 42
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Driver information Emergency call system | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Convenience electronics Hands-free unit | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Driver information Multi Information Display | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Service Interval reset | 4B
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Airbag AB | 1H
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | System overview System overview | 01
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Convenience electronics Central door control unit | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Convenience electronics Rain/light sensor | 22
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2014- | Driver information Emergency call system | 57
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | Driver information Belt warning lamps | 2E
C3 1.0 VTi | 1 | 50 | ZMZ | 9.2012- | System overview System overview | 01


DVD 2019/1:PKW:JAGUAR:XF 3.0 V6 AWD

JAGUAR XF 3.0 V6 AWD

XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Audio amplifier | 4F
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Belt tensioner Passenger side belt tensioner | 4F
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Engine management PanPAG | 4F
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Heater/air conditioner Front seat climate control | 4D
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Satellite receiver | 30
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Convenience electronics Passenger side door control unit | 4B
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Telephone | 30
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Transmission control Transfer case | 1H
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Instrumentation Instrument cluster | 42
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Convenience electronics Driver side seat control unit | 4B
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Lighting Adaptive cornering light | 4F
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Engine management Motronic MED | 57
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Airbag Seat occupied sensor | 30
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Transmission control Electr. gear selector module | 4F
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Central electronics Front central electronics | 4D
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Diagnosis/bus systems Gateway | 1H
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information TV tuner | 4D
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Central electronics Rear central electronics | 4L
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Parking aid Park Distance Control (PDC) | 4D
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver assistance systems Blind spot object detection, left | 30
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Transmission control 6/8-speed automatic transmission | 4F
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Convenience electronics Front passenger side seat control unit | 4B
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Running gear/steering Chassis Control | 4B
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Braking system Electronic parking brake | 4H
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Running gear/steering Adaptive damping system | 1H
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Digital audio system C | 30
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Convenience electronics Electronic rear lid actuation | 4F
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Convenience electronics Driver side door control unit | 4B
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Lighting Main beam control | 05
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Belt tensioner Driver side belt tensioner | 4F
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Anti-theft device Access/start authorization | 4D
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | System overview System overview | 03
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Digital audio system | 30
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Airbag AB | 30
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Audio | 4D
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver information Info display | 4F
XF 3.0 V6 AWD | 3 | 250 | AJ 126 | 3.2012-10.2015 | Driver assistance systems Blind spot object detection, right | 42


DVD 2019/1:PKW:LANCIA:Ypsilon 1.2 Bi-Fuel

LANCIA Ypsilon 1.2 Bi-Fuel

Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Driver information Audio / telematics | 4B
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Instrumentation Instrument cluster | 5A
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Vehicle configuration Configuration alignment | 1N
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Transmission control Selespeed CFC | 5A
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Anti-lock braking system ABS | 4E
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Airbag AB | 44
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Running gear/steering Electric power steering | 1H
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Service Service display | 1G
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Lighting Litronic (Slave) | 30
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Heater/air conditioner Automatic A/C | 42
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Lighting Litronic (Master) | 57
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Engine management IAW 5SF8 LPG | 4B
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Central electronics ZE | 4C
Ypsilon 1.2 Bi-Fuel | 1,2 | 51 | 169 A4.000 | 2.2012- | Heater/air conditioner Supplementary heater | 22


DVD 2019/1:PKW:VOLVO:V70 III D4

VOLVO V70 III D4

V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital audio system | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Braking system Electronic parking brake | 4F
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Engine management Diesel CR/EDC | 57
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information DVD drive | 22
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Electr. energy management Battery management EBM | 2F
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Trailer control unit | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Central electronics ZE | 4C
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Bluetooth telephone | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Park Distance Control (PDC) | 1H
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Airbag AB | 57
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio gateway | 05
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Passenger side door control unit | 57
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Lighting ALWR / xenon light | 1H
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side seat memory | 42
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Subwoofer | 22
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Adaptive damping system | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio amplifier | 4D
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information USB audio interface | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Emergency call system | 1H
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information TV tuner | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | System overview Vehicle overview | 2B
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Navigation system | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Rear lid control unit | 57
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Instrumentation Instrument cluster | 57
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side door control unit | 57
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital radio reception | 22
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Active collision prevention | 22
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Parking aid Reversing camera | 57
V70 III D4 | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H


DVD 2019/1:PKW:CHEVROLET:Cavalier 2.2 Bi-fuel

CHEVROLET Cavalier 2.2 Bi-fuel

Cavalier 2.2 Bi-fuel | 2,2 | 85 | LN2 | 9.1998-8.2002 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:Silverado 3500 6.0 4x4 CNG

CHEVROLET Silverado 3500 6.0 4x4 CNG

Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 4x4 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:Silverado 3500 6.0 CNG

CHEVROLET Silverado 3500 6.0 CNG

Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Silverado 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:Trax 1.8

CHEVROLET Trax 1.8

Trax 1.8 | 1,8 | 0 | 9.2012- | Convenience electronics Seat control unit | 42
Trax 1.8 | 1,8 | 0 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 36
Trax 1.8 | 1,8 | 0 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Trax 1.8 | 1,8 | 0 | 9.2012- | Running gear/steering Electric power steering | 30
Trax 1.8 | 1,8 | 0 | 9.2012- | Driver information Audio | 4B
Trax 1.8 | 1,8 | 0 | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Trax 1.8 | 1,8 | 0 | 9.2012- | Running gear/steering Front driver assistance camera | 57
Trax 1.8 | 1,8 | 0 | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Trax 1.8 | 1,8 | 0 | 9.2012- | Airbag SDM | 42
Trax 1.8 | 1,8 | 0 | 9.2012- | Instrumentation Instrument cluster | 4B
Trax 1.8 | 1,8 | 0 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Trax 1.8 | 1,8 | 0 | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Trax 1.8 | 1,8 | 0 | 9.2012- | Central electronics ZE | 4C


DVD 2019/1:PKW:CHEVROLET:Cavalier 2.2i Coupe Bi-fuel

CHEVROLET Cavalier 2.2i Coupe Bi-fuel

Cavalier 2.2i Coupe Bi-fuel | 2,2 | 86 | LN2 | 9.1998-8.2002 | Transmission control PCM | 4B


DVD 2019/1:PKW:FORD:EcoSport 2.0 Flex 4WD

FORD EcoSport 2.0 Flex 4WD

EcoSport 2.0 Flex 4WD | 2 | 104 | 12.2012- | Driver information Audio | 30
EcoSport 2.0 Flex 4WD | 2 | 104 | 12.2012- | Driver information GPS module | 30
EcoSport 2.0 Flex 4WD | 2 | 104 | 12.2012- | Instrumentation Instrument cluster | 42
EcoSport 2.0 Flex 4WD | 2 | 104 | 12.2012- | Heater/air conditioner Automatic A/C | 30
EcoSport 2.0 Flex 4WD | 2 | 104 | 12.2012- | Convenience electronics Multi-purpose receiver control unit | 30
EcoSport 2.0 Flex 4WD | 2 | 104 | 12.2012- | Instrumentation Instrument cluster | 42
EcoSport 2.0 Flex 4WD | 2 | 104 | 12.2012- | Anti-theft device Access system/immobilizer | 30
EcoSport 2.0 Flex 4WD | 2 | 104 | 12.2012- | Central electronics ZE | 30
EcoSport 2.0 Flex 4WD | 2 | 104 | 12.2012- | Airbag AB | 30
EcoSport 2.0 Flex 4WD | 2 | 104 | 12.2012- | Driver information Display/operating unit | 30
EcoSport 2.0 Flex 4WD | 2 | 104 | 12.2012- | Running gear/steering Electro-hydraulic power steering | 30
EcoSport 2.0 Flex 4WD | 2 | 104 | 12.2012- | Driving safety system ESP Electronic stability program | 30
EcoSport 2.0 Flex 4WD | 2 | 104 | 12.2012- | Engine management IAW | 05


DVD 2019/1:PKW:FORD:EcoSport 2.0 Flex PowerShift

FORD EcoSport 2.0 Flex PowerShift

EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Driving safety system ESP Electronic stability program | 30
EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Running gear/steering Electro-hydraulic power steering | 30
EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Instrumentation Instrument cluster | 42
EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Driver information Display/operating unit | 30
EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Driver information GPS module | 30
EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Driver information Display/operating unit | 30
EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Heater/air conditioner Automatic A/C | 30
EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Driver information Audio | 30
EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Convenience electronics Multi-purpose receiver control unit | 30
EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Central electronics ZE | 30
EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Engine management IAW | 05
EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Instrumentation Instrument cluster | 42
EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Anti-theft device Access system/immobilizer | 30
EcoSport 2.0 Flex PowerShift | 2 | 103 | 12.2012- | Airbag AB | 30


DVD 2019/1:PKW:FORD:Fusion 1.4 i

FORD Fusion 1.4 i

Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Anti-lock braking system ABS | 6B
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Convenience electronics Voice control | 30
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Central electronics ZE | 42
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Engine management SIM | 4L
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Central electronics ZE | 42
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Vehicle configuration CAN | 2B
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Heater/air conditioner Automatic A/C | 30
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | System overview System overview |
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Instrumentation Instrument cluster | 42
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Transmission control EGS | 30
Fusion 1.4 i | 1,4 | 59 | FXJ... | 10.2002-6.2012 | Airbag AB | 30
Fusion 1.4 i | 1,4 | 56 | UTJA | 12.2009-6.2012 | Airbag AB | 30
Fusion 1.4 i | 1,4 | 56 | UTJA | 12.2009-6.2012 | Engine management SIM | 4L
Fusion 1.4 i | 1,4 | 56 | UTJA | 12.2009-6.2012 | Instrumentation Instrument cluster | 42
Fusion 1.4 i | 1,4 | 56 | UTJA | 12.2009-6.2012 | System overview System overview |
Fusion 1.4 i | 1,4 | 56 | UTJA | 12.2009-6.2012 | Heater/air conditioner Automatic A/C | 30
Fusion 1.4 i | 1,4 | 56 | UTJA | 12.2009-6.2012 | Central electronics ZE | 42
Fusion 1.4 i | 1,4 | 56 | UTJA | 12.2009-6.2012 | Vehicle configuration CAN | 2B
Fusion 1.4 i | 1,4 | 56 | UTJA | 12.2009-6.2012 | Anti-lock braking system ABS | 6B
Fusion 1.4 i | 1,4 | 56 | UTJA | 12.2009-6.2012 | Convenience electronics Voice control | 30


DVD 2019/1:PKW:HYUNDAI:i40 2.0 CW

HYUNDAI i40 2.0 CW

i40 2.0 CW | 2 | 110 | 6.2012- | Convenience electronics Rear lid control unit | 30
i40 2.0 CW | 2 | 110 | 6.2012- | Convenience electronics Active radiator grille control | 42
i40 2.0 CW | 2 | 110 | 6.2012- | Parking aid Parking assistant | 57
i40 2.0 CW | 2 | 110 | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4C
i40 2.0 CW | 2 | 110 | 6.2012- | Diagnosis/bus systems Gateway | 30
i40 2.0 CW | 2 | 110 | 6.2012- | Central electronics ZE | 57
i40 2.0 CW | 2 | 110 | 6.2012- | Anti-theft device Immobilizer (WFS) | 88
i40 2.0 CW | 2 | 110 | 6.2012- | Lighting Xenon light | 57
i40 2.0 CW | 2 | 110 | 6.2012- | Transmission control 6-speed automatic transmission | 57
i40 2.0 CW | 2 | 110 | 6.2012- | Lighting Automatic headlight levelling control | 4B
i40 2.0 CW | 2 | 110 | 6.2012- | Heater/air conditioner Automatic A/C | 05
i40 2.0 CW | 2 | 110 | 6.2012- | Central electronics Driver side central electronics | 42
i40 2.0 CW | 2 | 110 | 6.2012- | Instrumentation Instrument cluster | 42
i40 2.0 CW | 2 | 110 | 6.2012- | Braking system Electronic parking brake | 4C
i40 2.0 CW | 2 | 110 | 6.2012- | Anti-theft device Access/start authorization | 4K
i40 2.0 CW | 2 | 110 | 6.2012- | Service Interval reset | 1G
i40 2.0 CW | 2 | 110 | 6.2012- | Airbag AB | 30
i40 2.0 CW | 2 | 110 | 6.2012- | Running gear/steering Lane keeping assist | 1H
i40 2.0 CW | 2 | 110 | 6.2012- | Running gear/steering Electro-hydraulic power steering | 1H
i40 2.0 CW | 2 | 110 | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i40 2.0 CW | 2 | 110 | 6.2012- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:INFINITI:JX35 3.5 4WD

INFINITI JX35 3.5 4WD

JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Diagnosis/bus systems Gateway | 22
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | 4WD electronics Four-wheel drive electronics | 4F
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Driver information Display/operating unit | 1H
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Transmission control GS | 4H
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Convenience electronics Front left seat memory | 57
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Airbag AB | 30
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Running gear/steering Electro-hydraulic power steering | 3C
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Heater/air conditioner Automatic A/C | 57
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Lighting Adaptive cornering light | 57
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Engine management ECCS | 4B
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Driver information Camera Surrounding | 4B
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4B
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Vehicle speed Radar sensor | 57
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Convenience electronics Rear lid control unit | 30
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Convenience electronics Rear lid control unit | 1H
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Driver assistance systems Left radar sensor | 42
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Pre-Crash system Pre-Crash system | 30
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Instrumentation Instrument cluster | 30
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Airbag Seat occupied sensor | 1G
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Central electronics ZE | 57
JX35 3.5 4WD | 3,5 | 193 | VQ35DE | 11.2012- | Driver assistance systems Right radar sensor | 42


DVD 2019/1:PKW:JAC (JIANGHUAI AUTOMOBILE):J2 1.4

JAC (JIANGHUAI AUTOMOBILE) J2 1.4

J2 1.4 | 1,4 | 79 | HFC4EB1.3D | 12.2012- | Engine management MT | 57


DVD 2019/1:PKW:MINI (BMW):John Cooper Works Countryman ALL4

MINI (BMW) John Cooper Works Countryman ALL4

John Cooper Works Countryman ALL4 | 2 | 170 | B48 A20B | 3.2017- | Diagnosis/bus systems Gateway | 4H
John Cooper Works Countryman ALL4 | 2 | 170 | B48 A20B | 3.2017- | Electr. energy management Battery replacement | 2F
John Cooper Works Countryman ALL4 | 2 | 170 | B48 A20B | 3.2017- | System overview System overview | 30
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Heater/air conditioner Manual air conditioner | 5A
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Heater/air conditioner Automatic A/C | 4L
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Instrumentation Instrument cluster | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Audio operating element | 57
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Convenience electronics Steering column switch module | 1H
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Central electronics Passenger side central electronics | 4B
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Central electronics Driver side central electronics | 57
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Info display | 57
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Parking aid Park Distance Control (PDC) | 57
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Console switch module | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Convenience electronics Rain/light sensor | 42
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Audio amplifier | 57
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Service Service display | 1Q
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Anti-lock braking system ASR | 4E
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Audio gateway | 57
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Convenience electronics Roof operating unit | 1H
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Engine management Automatic start/stop | 3B
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Anti-theft device Access system/immobilizer | 1H
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Antenna amplifier | 57
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Electr. energy management Battery replacement | 2F
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Navigation system | 4B
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Convenience electronics Electronic ignition lock EZS | 1H
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | System overview System overview | 30
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Audio gateway | 57
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Audio operating element | 4B
John Cooper Works Countryman ALL4 | 1,6 | 160 | N18 B16C | 11.2012- | Driver information Telephone | 57


DVD 2019/1:PKW:SUZUKI:Ertiga 1.4

SUZUKI Ertiga 1.4

Ertiga 1.4 | 1,4 | 70 | K14B | 3.2012- | Airbag AB | 30
Ertiga 1.4 | 1,4 | 70 | K14B | 3.2012- | Engine management Motronic ME | 05
Ertiga 1.4 | 1,4 | 70 | K14B | 3.2012- | Running gear/steering Electric power steering | 30
Ertiga 1.4 | 1,4 | 70 | K14B | 3.2012- | Getriebesteuerung Stufenautomat 4-Gang | 1H


DVD 2019/1:PKW:BMW:X 5 xDrive 35d

BMW X 5 xDrive 35d

X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Transmission control Selector lever module | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Engine management Automatic start/stop | 3B
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information TV tuner | 28
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Audio gateway | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Telephone | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Audio | 4B
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Running gear/steering Dynamic Drive Control | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Transmission control 6-speed automatic transmission | 5A
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Central electronics Driver side central electronics | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Antenna amplifier | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Anti-theft device Access system/immobilizer | 1H
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Convenience electronics Rain/light sensor | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Parking aid Park Distance Control (PDC) | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Engine management EKP control | 5A
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | System overview System overview | 30
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Running gear/steering Air suspension | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Convenience electronics Roof operating unit | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Audio gateway | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Heater/air conditioner Manual air conditioner | 5A
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Running gear/steering Front right electronic damper monitoring | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Console switch module | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Central electronics Passenger side central electronics | 4B
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Running gear/steering Rear right electronic damper monitoring | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Navigation system | 4B
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 1H
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Convenience electronics Trailer attachment recognition | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Transmission control 6-speed automatic transmission | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Parking aid Park Distance Control (PDC) | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Audio operating element | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Electr. energy management Battery replacement | 2F
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Convenience electronics Lower control panel | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Central electronics Driver side central electronics | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Audio operating element | 4B
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Console switch module | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Service Service display | 1Q
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Engine management EDC 16 C(P) | 4B
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Info display | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Running gear/steering Level control | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Running gear/steering Front left electronic damper monitoring | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Ring bus diagnosis | 22
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Airbag ACSM | 4F
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Running gear/steering Rear left electronic damper monitoring | 57
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Convenience electronics Roof operating unit | 42
X 5 xDrive 35d | 3 | 0 | M57T2D30 | 9.2008- | Driver information Console switch module | 42


DVD 2019/1:PKW:HONDA:Civic 1.6 i-DTEC Hatchback

HONDA Civic 1.6 i-DTEC Hatchback

Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Engine management EDC 16 C | 4C
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Service Interval reset | 1G
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Central locking CL | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Central locking CL | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Wiper system Wiper control | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Airbag AB | 3C
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Lighting Light function | 05
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Parking aid Parking assistant | 1H
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | System overview System overview | 23
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Convenience electronics Electric window lifter | 57
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Instrumentation Instrument cluster | 05
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Central electronics ZE | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Airbag AB | 30
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Lighting Automatic headlight levelling control | 57
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Parking aid Parking assistant | 1H
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Instrumentation Instrument cluster | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Engine management EDC 16 C | 4C
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Lighting Automatic headlight levelling control | 57
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Central electronics ZE | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Anti-theft device Immobilizer (WFS) | 1K
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Lighting Light function | 05
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Convenience electronics Rain/light sensor | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Heater/air conditioner Automatic A/C | 4D
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Airbag AB | 30
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Anti-theft device Immobilizer (WFS) | 1K
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Diagnosis/bus systems Gateway | 22
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Fahrerassistenzsysteme | 4B
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Lighting Main beam control | 1H
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Convenience electronics Electric window lifter | 57
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Driver information Info display | 05
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Convenience electronics Rain/light sensor | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Wiper system Wiper control | 42
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Heater/air conditioner Automatic A/C | 4D
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | Running gear/steering Electric power steering | 1H
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 2.2018- | System overview System overview | 23
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Running gear/steering Electric power steering | 1H
Civic 1.6 i-DTEC Hatchback | 1,6 | 88 | N16A1 | 12.2012- | Lighting Main beam control | 1H


DVD 2019/1:PKW:HONDA:CR-V 2.0 i-VTEC

HONDA CR-V 2.0 i-VTEC

CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Lighting Light function | 05
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Running gear/steering Electric power steering | 1H
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Convenience electronics Rain/light sensor | 42
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Driver assistance systems Active collision prevention | 1H
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Parking aid Parking assistant | 1H
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Instrumentation Instrument cluster | 05
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Wiper system Wiper control | 42
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Service Interval reset | 1G
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Central electronics ZE | 42
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Anti-theft device Immobilizer (WFS) | 1K
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Driver information Info display | 05
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Convenience electronics Electric window lifter | 57
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Central locking CL | 42
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Engine management PGM-Fi | 4C
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Airbag AB | 30
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Transmission control RAT | 57
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Lighting Adaptive cornering light | 30
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | System overview System overview | 23
CR-V 2.0 i-VTEC | 2 | 114 | R20A9 | 10.2012- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:HONDA:CR-V 2.0 i-VTEC 4WD

HONDA CR-V 2.0 i-VTEC 4WD

CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Airbag AB | 30
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Instrumentation Instrument cluster | 05
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | System overview System overview | 23
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Convenience electronics Electric window lifter | 57
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Central electronics ZE | 42
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Driver assistance systems Active collision prevention | 1H
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Convenience electronics Rain/light sensor | 42
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Service Interval reset | 1G
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Diagnosis/bus systems Gateway | 22
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Anti-theft device Immobilizer (WFS) | 1K
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Parking aid Parking assistant | 1H
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Driver information Info display | 05
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Transmission control RAT | 57
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Lighting Light function | 05
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Central locking CL | 42
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Running gear/steering Electric power steering | 1H
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Engine management PGM-Fi | 4C
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Lighting Adaptive cornering light | 30
CR-V 2.0 i-VTEC 4WD | 2 | 114 | R20A9 | 10.2012- | Wiper system Wiper control | 42


DVD 2019/1:PKW:HONDA:CR-V 2.2 i-DTEC 4WD

HONDA CR-V 2.2 i-DTEC 4WD

CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Engine management EDC 16 C | 4C
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Wiper system Wiper control | 42
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Airbag AB | 30
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Instrumentation Instrument cluster | 42
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Convenience electronics Rain/light sensor | 42
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Convenience electronics Rear lid control unit | 42
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Central electronics ZE | 42
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Service Interval reset | 1G
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Central locking CL | 42
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Parking aid Parking assistant | 1H
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Convenience electronics Seat/mirror control | 42
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Lighting Light function | 05
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Driver information Info display | 05
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Anti-theft device Immobilizer (WFS) | 1K
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Driver assistance systems Active collision prevention | 1H
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | System overview System overview | 23
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Convenience electronics Electric window lifter | 57
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Anti-theft device Access/start authorization | 22
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Lighting Main beam control | 1H
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Running gear/steering Electric power steering | 1H
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Driver information Multi Information Display | 22
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Transmission control RAT | 57
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Diagnosis/bus systems Gateway | 22
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Instrumentation Instrument cluster | 05
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Lighting Adaptive cornering light | 30
CR-V 2.2 i-DTEC 4WD | 2,2 | 110 | N22B4 | 10.2012- | Anti-theft device Access/start authorization | 57


DVD 2019/1:PKW:HYUNDAI:Tucson 2.0 Flex

HYUNDAI Tucson 2.0 Flex

Tucson 2.0 Flex | 2 | 105 | F4NA | 12.2012- | Central electronics ZE | 3B
Tucson 2.0 Flex | 2 | 105 | F4NA | 12.2012- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Tucson 2.0 Flex | 2 | 105 | F4NA | 12.2012- | Anti-lock braking system ABSK | 4L
Tucson 2.0 Flex | 2 | 105 | F4NA | 12.2012- | Airbag AB | 22


DVD 2019/1:PKW:JAGUAR:XFR 5.0

JAGUAR XFR 5.0

XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Instrumentation Instrument cluster | 42
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Diagnosis/bus systems Gateway | 1H
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Belt tensioner Passenger side belt tensioner | 4F
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Running gear/steering Adaptive damping system | 1H
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver information Audio amplifier | 4F
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Heater/air conditioner Front seat climate control | 4D
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Transmission control Electr. gear selector module | 4F
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver information TV tuner | 4D
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Running gear/steering Chassis Control | 4B
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Transmission control 6/8-speed automatic transmission | 4F
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Automat. locking diff. ASD | 4D
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Central electronics Rear central electronics | 4L
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver information Central operating unit | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | System overview System overview | 03
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Anti-theft device Access system/immobilizer | 22
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Engine management PanPAG | 4F
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Convenience electronics Driver side seat control unit | 4B
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver assistance systems Blind spot object detection, right | 42
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver information Navigation system | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Anti-theft device Access/start authorization | 4D
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver information Accessory interface | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Heater/air conditioner Automatic A/C | 1H
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver information Central display | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Central electronics Front central electronics | 4D
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Convenience electronics Electronic rear lid actuation | 4F
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver information Satellite receiver | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Braking system Electronic parking brake | 1H
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Engine management Motronic MED | 57
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Convenience electronics Front passenger side seat control unit | 4B
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver information Info display | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Belt tensioner Driver side belt tensioner | 4F
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Lighting Adaptive cornering light | 4F
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Airbag AB | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver information Digital audio system | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver information Telephone | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Parking aid Park Distance Control (PDC) | 4D
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Convenience electronics Passenger side door control unit | 4B
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver information Info display | 4F
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver information Digital audio system C | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Braking system Electronic parking brake | 4H
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Lighting Main beam control | 05
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Convenience electronics Driver side door control unit | 4B
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Airbag Seat occupied sensor | 30
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver information Audio | 4D
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Instrumentation Instrument cluster | 42
XFR 5.0 | 5 | 346 | 508PS | 2.2009-10.2015 | Driver assistance systems Blind spot object detection, left | 30


DVD 2019/1:PKW:FORD:Fusion 2.3 AWD

FORD Fusion 2.3 AWD

Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Airbag AB | 30
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Transmission control 5-speed automatic transmission | 47
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 4D
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 22
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Engine management HSCAN | 47
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Central electronics ZE | 47
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Anti-lock braking system ABS | 47
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 47
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Transmission control 6-speed automatic transmission | 47
Fusion 2.3 AWD | 2,3 | 119 | 9.2006-8.2009 | Transmission control Continuously variable transmission (CVT) | 33


DVD 2019/1:PKW:FORD:Fusion 2.3

FORD Fusion 2.3

Fusion 2.3 | 2,3 | 119 | 9.2005-8.2010 | Engine management HSCAN | 47
Fusion 2.3 | 2,3 | 119 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 47
Fusion 2.3 | 2,3 | 119 | 9.2005-8.2010 | Central electronics ZE | 47
Fusion 2.3 | 2,3 | 119 | 9.2005-8.2010 | Airbag AB | 30
Fusion 2.3 | 2,3 | 119 | 9.2005-8.2010 | Airbag AB | 30
Fusion 2.3 | 2,3 | 119 | 9.2005-8.2010 | Anti-lock braking system ABS | 47
Fusion 2.3 | 2,3 | 119 | 9.2005-8.2010 | Transmission control 5-speed automatic transmission | 47


DVD 2019/1:PKW:HONDA:Accord 3.5 Coupe

HONDA Accord 3.5 Coupe

Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Transmission control RAT | 57
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Diagnosis/bus systems Gateway | 22
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Lighting Light function | 05
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Wiper system Wiper control | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Diagnosis/bus systems Gateway | 22
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Instrumentation Instrument cluster | 05
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Convenience electronics Rain/light sensor | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Running gear/steering Engine mounting control | 57
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Central electronics ZE | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Anti-theft device Immobilizer (WFS) | 1K
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | System overview System overview | 23
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Airbag AB | 3C
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Wiper system Wiper control | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Driver information Info display | 05
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Central locking CL | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Convenience electronics Electric window lifter | 57
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Convenience electronics Electric window lifter | 57
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Airbag AB | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Heater/air conditioner Automatic A/C | 4D
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Parking aid Parking assistant | 1H
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Running gear/steering Electric power steering | 1H
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Engine management PGM-Fi | 4C
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Airbag AB | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Transmission control RAT | 57
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Convenience electronics Door control | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Lighting Automatic headlight levelling control | 57
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Central locking CL | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Lighting Light function | 05
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Airbag AB | 3C
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Heater/air conditioner Automatic A/C | 4D
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007- | Engine management PGM-Fi | 4C
Accord 3.5 Coupe | 3,5 | 202 | J35Z2 | 9.2007-8.2012 | Instrumentation Instrument cluster | 05
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Lighting Light function | 05
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Running gear/steering Engine mounting control | 57
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Convenience electronics Electric window lifter | 57
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Central locking CL | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Transmission control RAT | 57
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Heater/air conditioner Automatic A/C | 4D
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Engine management PGM-Fi | 4C
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Wiper system Wiper control | 42
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Airbag AB | 3C
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Diagnosis/bus systems Gateway | 22
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Instrumentation Instrument cluster | 05
Accord 3.5 Coupe | 3,5 | 202 | J35Z3 | 9.2007- | Airbag AB | 42


DVD 2019/1:PKW:HONDA:Accord 3.5

HONDA Accord 3.5

Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | System overview System overview | 23
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Diagnosis/bus systems Gateway | 22
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Lighting Light function | 05
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Running gear/steering Electric power steering | 1H
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Heater/air conditioner Automatic A/C | 4D
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Driver information Info display | 05
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Lighting Automatic headlight levelling control | 57
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Wiper system Wiper control | 42
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Airbag AB | 42
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Convenience electronics Electric window lifter | 57
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Transmission control RAT | 57
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Central locking CL | 42
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Instrumentation Instrument cluster | 05
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Airbag AB | 3C
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Central electronics ZE | 42
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Engine management PGM-Fi | 4C
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Running gear/steering Engine mounting control | 57
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Anti-theft device Access system/immobilizer | 1V
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Convenience electronics Rain/light sensor | 42
Accord 3.5 | 3,5 | 202 | J35Z2 | 9.2007- | Convenience electronics Door control | 42


DVD 2019/1:PKW:HYUNDAI:Equus 3.8 GDI

HYUNDAI Equus 3.8 GDI

Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Heater/air conditioner Automatic A/C | 05
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Wiper system Wiper control | 30
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Tire monitoring system Tire pressure monitoring | 57
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Running gear/steering Electro-hydraulic power steering | 42
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Convenience electronics Driver"s door control unit | 42
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Lighting Xenon light | 57
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Braking system Electronic parking brake | 42
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Electr. accelerator pedal Electronic throttle | 42
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Airbag AB | 30
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Convenience electronics Passenger side door control unit | 42
Equus 3.8 GDI | 3,8 | 246 | G6DJ | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4F
Equus 3.8 GDI | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Electr. accelerator pedal Electronic throttle | 42
Equus 3.8 GDI | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Convenience electronics Passenger side door control unit | 42
Equus 3.8 GDI | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Airbag AB | 30
Equus 3.8 GDI | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Convenience electronics Driver"s door control unit | 42
Equus 3.8 GDI | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Braking system Electronic parking brake | 42
Equus 3.8 GDI | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Equus 3.8 GDI | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Equus 3.8 GDI | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Heater/air conditioner Automatic A/C | 05
Equus 3.8 GDI | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Lighting Xenon light | 57
Equus 3.8 GDI | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Tire monitoring system Tire pressure monitoring | 57
Equus 3.8 GDI | 3,8 | 213 | V6 Lambda 3.8 | 2.2009- | Wiper system Wiper control | 30


DVD 2019/1:PKW:INFINITI:EX35 3.5 AWD

INFINITI EX35 3.5 AWD

EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Instrumentation Instrument cluster | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Running gear/steering Electro-hydraulic power steering | 3C
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Airbag AB | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Central electronics ZE | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Anti-lock braking system ABS | 4B
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Running gear/steering Lane keeping assist | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Running gear/steering Electro-hydraulic power steering | 3C
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Convenience electronics Pedal adjustment | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Transmission control EGS | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Heater/air conditioner Automatic A/C | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Running gear/steering Lane keeping assist | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Instrumentation Instrument cluster | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Pre-Crash system Pre-Crash system | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Airbag AB | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Central electronics ZE | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Heater/air conditioner Automatic A/C | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Engine management ECCS 2 | 4C
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Running gear/steering Lane keeping assist | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Transmission control Continuously variable transmission (CVT) | 1H
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Driver information Display/operating unit | 1H
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Lighting Adaptive cornering light | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Transmission control GS | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Running gear/steering Lane keeping assist | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Instrumentation Instrument cluster | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Heater/air conditioner Automatic A/C | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Transmission control EGS | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Engine management ECCS | 4B
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Anti-lock braking system ABS | 4B
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Convenience electronics Pedal adjustment | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Driving safety system ESP Electronic stability program ESP | 4B
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | 4WD electronics Four-wheel drive electronics | 4F
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Convenience electronics Front left seat memory | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Driver assistance systems Left radar sensor | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Driver information Display/operating unit | 1H
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4B
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | 4WD electronics Four-wheel drive electronics | 4F
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Engine management ECCS 2 | 4C
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Instrumentation Instrument cluster | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Engine management ECCS | 4B
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Transmission control Continuously variable transmission (CVT) | 1H
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Heater/air conditioner Automatic A/C | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Convenience electronics Front left seat memory | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4C
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Transmission control GS | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Lighting Adaptive cornering light | 57
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Pre-Crash system Pre-Crash system | 30
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
EX35 3.5 AWD | 3,5 | 222 | VQ35HR | 4.2008-1.2010 | Driver assistance systems Right radar sensor | 42


DVD 2019/1:PKW:JEEP:Commander 4.7 FFV

JEEP Commander 4.7 FFV

Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Trailer control unit | 57
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Hands-free unit | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control Transmission control | 4C
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Rain/light sensor | 1H
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Front left door control unit | 42
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Video module | 57
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control EGS | 31
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Instrumentation Instrument cluster | 05
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Engine management NGC | 4C
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Front right door control unit | 42
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Seat heating | 42
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | System overview System overview | 22
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Driving safety system ESP Electronic stability program ESP | 47
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Airbag AB | 57
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Engine management NGC | 4C
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Steering column switch module | 30
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Lighting Main beam control | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Hands-free unit | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 57
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control GS | 4H
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 57
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Driver side seat memory | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Airbag AB | 4C
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Two-way radio control unit | 4F
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Parking aid Park Distance Control (PDC) | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Airbag Seat occupied sensor | 1H
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Central electronics ZE | 42
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Rear lid control unit | 4B
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Sun roof control Sliding/tilting roof | 57
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Transmission control EATX | 45
Commander 4.7 FFV | 4,7 | 223 | EVD | 9.2006- | Convenience electronics Video module | 57


DVD 2019/1:PKW:KIA:Sorento 3.5

KIA Sorento 3.5

Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Running gear/steering Electro-hydraulic power steering | 30
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Anti-lock braking system ABS | 4F
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Engine management MPI | 80
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Engine management Sigma | 42
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Airbag AB | 22
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Central electronics ZE | 3B
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Airbag AB | 22
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Transmission control GS HAT | 42
Sorento 3.5 | 3,5 | 144 | G6CU | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2010-8.2013 | Airbag AB | 22
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2009- | Central electronics ZE | 3B
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2009- | Lighting ALWR | 1H
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2009- | Driver assistance systems Blind spot object detection | 57
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2009- | Airbag AB | 30
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2010-8.2013 | Running gear/steering Electro-hydraulic power steering | 30
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2010-8.2013 | Heater/air conditioner Automatic A/C | 42
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2010-8.2013 | Anti-lock braking system ABS | 42
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2010-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2009- | Heater/air conditioner Automatic A/C | 05
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2010-8.2013 | Airbag AB | 22
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2010-8.2013 | Central electronics ZE | 3B
Sorento 3.5 | 3,5 | 0 | G6DC | 9.2010-8.2013 | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:MERCEDES-BENZ:Citan 109 CDI

MERCEDES-BENZ Citan 109 CDI

Citan 109 CDI | 1,5 | 66 | OM 607.951 | 7.2012- | Engine management CR/EDC 17 C | 4C
Citan 109 CDI | 1,5 | 66 | OM 607.951 | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Citan 109 CDI | 1,5 | 66 | OM 607.951 | 7.2012- | Central electronics Engine compartment central electronics | 57
Citan 109 CDI | 1,5 | 66 | OM 607.951 | 7.2012- | Central electronics ZE | 42
Citan 109 CDI | 1,5 | 66 | OM 607.951 | 7.2012- | Parking aid Park Distance Control (PDC) | 05
Citan 109 CDI | 1,5 | 66 | OM 607.951 | 7.2012- | Heater/air conditioner Automatic A/C | 42
Citan 109 CDI | 1,5 | 66 | OM 607.951 | 7.2012- | Running gear/steering Electric power steering | 4F
Citan 109 CDI | 1,5 | 66 | OM 607.951 | 7.2012- | Driver information Audio | 57
Citan 109 CDI | 1,5 | 66 | OM 607.951 | 7.2012- | Airbag AB | 57
Citan 109 CDI | 1,5 | 66 | OM 607.951 | 7.2012- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:Citan 108 CDI

MERCEDES-BENZ Citan 108 CDI

Citan 108 CDI | 1,5 | 55 | OM 607.951 | 7.2012- | Central electronics ZE | 42
Citan 108 CDI | 1,5 | 55 | OM 607.951 | 7.2012- | Running gear/steering Electric power steering | 4F
Citan 108 CDI | 1,5 | 55 | OM 607.951 | 7.2012- | Airbag AB | 57
Citan 108 CDI | 1,5 | 55 | OM 607.951 | 7.2012- | Heater/air conditioner Automatic A/C | 42
Citan 108 CDI | 1,5 | 55 | OM 607.951 | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Citan 108 CDI | 1,5 | 55 | OM 607.951 | 7.2012- | Instrumentation Instrument cluster | 57
Citan 108 CDI | 1,5 | 55 | OM 607.951 | 7.2012- | Engine management CR/EDC 17 C | 4C
Citan 108 CDI | 1,5 | 55 | OM 607.951 | 7.2012- | Driver information Audio | 57
Citan 108 CDI | 1,5 | 55 | OM 607.951 | 7.2012- | Central electronics Engine compartment central electronics | 57
Citan 108 CDI | 1,5 | 55 | OM 607.951 | 7.2012- | Parking aid Park Distance Control (PDC) | 05


DVD 2019/1:PKW:NISSAN:Altima 2.5 Coupe

NISSAN Altima 2.5 Coupe

Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Driver assistance systems Exterior mirror cameras | 2B
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Anti-lock braking system ABS | 42
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Transmission control GS | 30
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Running gear/steering Electric power steering | 42
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Heater/air conditioner Automatic A/C | 57
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Convenience electronics Front left seat memory | 57
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Airbag AB | 30
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Anti-lock braking system ABS | 4B
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Heater/air conditioner Automatic A/C | 30
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Parking aid Reversing camera | 2B
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Transmission control EGS | 57
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Driver information Audio / telematics | 1H
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Running gear/steering Electro-hydraulic power steering | 3C
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Engine management ECCS | 4B
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Driver information Display/operating unit | 1H
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4B
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Central electronics ZE | 57
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Driver information Camera Surrounding | 4B
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Electr. energy management Battery management EBM | 42
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Engine management ECCS 2 | 4C
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Instrumentation Instrument cluster | 30
Altima 2.5 Coupe | 2,5 | 130 | QR25DE | 9.2007- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:Altima 3.5 Coupe

NISSAN Altima 3.5 Coupe

Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Heater/air conditioner Automatic A/C | 57
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Central electronics ZE | 42
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Transmission control EGS | 57
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Transmission control GS | 30
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Running gear/steering Electric power steering | 42
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Airbag AB | 30
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Parking aid Reversing camera | 2B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Driver information Camera Surrounding | 4B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Driver information Audio / telematics | 1H
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Engine management ECCS 2 | 4C
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Electr. energy management Battery management EBM | 42
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Instrumentation Instrument cluster | 30
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Central electronics ZE | 57
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Convenience electronics Front left seat memory | 57
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Engine management ECCS | 4B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Instrumentation Instrument cluster | 30
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Parking aid Reversing camera | 2B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Running gear/steering Electro-hydraulic power steering | 3C
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Driver information Display/operating unit | 1H
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Transmission control GS | 30
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Heater/air conditioner Automatic A/C | 57
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Driver information Display/operating unit | 1H
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 65
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Heater/air conditioner Automatic A/C | 30
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Anti-lock braking system ABS | 4B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Anti-lock braking system ABS | 42
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Airbag AB | 30
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Driver assistance systems Exterior mirror cameras | 2B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Transmission control EGS | 57
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Electr. energy management Battery management EBM | 42
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Central electronics ZE | 57
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 4B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Engine management ECCS 2 | 4C
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Engine management ECCS | 4B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Anti-lock braking system ABS | 6B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Driver information Audio / telematics | 1H
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Anti-lock braking system ABS | 4B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Anti-lock braking system ABS | 42
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Running gear/steering Electro-hydraulic power steering | 3C
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Convenience electronics Front left seat memory | 57
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Transmission control Continuously variable transmission (CVT) | 1H
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Anti-lock braking system ABS | 6B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Driving safety system ESP Electronic stability program ESP | 65
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Running gear/steering Electric power steering | 42
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Driver assistance systems Exterior mirror cameras | 2B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 4.2007- | Driver information Camera Surrounding | 4B
Altima 3.5 Coupe | 3,5 | 198 | VQ35DE | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:PEUGEOT:408 2.0 16V

PEUGEOT 408 2.0 16V

408 2.0 16V | 2 | 105 | 12.2010- | Anti-lock braking system ABS | 4F
408 2.0 16V | 2 | 105 | 12.2010- | Transmission control 4-speed automatic transmission | 57
408 2.0 16V | 2 | 105 | 12.2010- | Airbag AB | 1H
408 2.0 16V | 2 | 105 | 12.2010- | Heater/air conditioner Automatic A/C | 57
408 2.0 16V | 2 | 105 | 12.2010- | System overview System overview | 01
408 2.0 16V | 2 | 105 | 12.2010- | Engine management IAW | 5A
408 2.0 16V | 2 | 105 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SSANGYONG:Korando 2.9 TD Intercooler 4x4

SSANGYONG Korando 2.9 TD Intercooler 4x4

Korando 2.9 TD Intercooler 4x4 | 2,9 | 88 | OM 662 LA | 7.1996-12.2005 | Anti-lock braking system ABS | 42
Korando 2.9 TD Intercooler 4x4 | 2,9 | 88 | OM 662 LA | 7.1996-12.2005 | Traction control system ABS/ABD | 64
Korando 2.9 TD Intercooler 4x4 | 2,9 | 88 | OM 662 LA | 7.1996-12.2005 | Anti-lock braking system ABS | 42
Korando 2.9 TD Intercooler 4x4 | 2,9 | 88 | OM 662 LA | 7.1996-12.2005 | Traction control system ABS/ABD | 42


DVD 2019/1:PKW:SSANGYONG:Korando 3.2 i 4x4

SSANGYONG Korando 3.2 i 4x4

Korando 3.2 i 4x4 | 3,2 | 154 | M 104.995 | 7.1996-12.2005 | Traction control system ABS/ABD | 42
Korando 3.2 i 4x4 | 3,2 | 154 | M 104.995 | 7.1996-12.2005 | Anti-lock braking system ABS | 42
Korando 3.2 i 4x4 | 3,2 | 154 | M 104.995 | 7.1996-12.2005 | Traction control system ABS/ABD | 64
Korando 3.2 i 4x4 | 3,2 | 154 | M 104.995 | 7.1996-12.2005 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SUBARU:Legacy 2.5 Station Wagon

SUBARU Legacy 2.5 Station Wagon

Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Diagnosis/bus systems Gateway | 30
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Anti-theft device Access/start authorization | 4L
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Airbag Seat occupied sensor | 30
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Driver assistance systems Active collision prevention | 57
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | 4WD electronics Four-wheel drive electronics | 30
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Airbag AB | 30
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Electr. energy management Battery management EBM | 42
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Transmission control Lineartronic CVT | 4F
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Lighting ALWR / xenon light | 30
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Central electronics ZE | 57
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Airbag AB | 30
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Running gear/steering Electric power steering | 30
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Engine management MPI | 05
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Braking system Electronic parking brake | 4H
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Heater/air conditioner Automatic A/C | 05
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Convenience electronics Rain/light sensor | 1H
Legacy 2.5 Station Wagon | 2,5 | 125 | FB25 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2019/1:PKW:TOYOTA:Hilux 3.0 16V SW4 Turbo Intercooler 4x4

TOYOTA Hilux 3.0 16V SW4 Turbo Intercooler 4x4

Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Engine management CR/EDC | 4C
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Anti-lock braking system ABS | 4C
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | System overview System overview | 22
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Driver information Telematics | 42
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Airbag AB | 3C
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Transmission control Automatic transmission | 4B
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Vehicle speed Tempomat | 1H
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Anti-lock braking system ABS | 4C
Hilux 3.0 16V SW4 Turbo Intercooler 4x4 | 3 | 126 | 1KD-FTV | 1.2012- | Lighting Headlamp level control | 42


DVD 2019/1:PKW:TOYOTA:Hilux 3.0 16V Turbo Intercooler

TOYOTA Hilux 3.0 16V Turbo Intercooler

Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Heater/air conditioner Air conditioner | 4B
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Airbag AB | 3C
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Airbag AB | 1K
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Anti-lock braking system ABS | 4C
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Braking system Electronic parking brake | 57
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Airbag AB | 3C
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Anti-lock braking system ABS | 42
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Heater/air conditioner Automatic A/C | 47
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Driver information Telematics | 42
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Engine management CR/EDC | 4B
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Transmission control Automatic transmission | 4B
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Vehicle speed Tempomat | 1H
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Engine management CR/EDC | 4C
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Transmission control Automatic transmission | 4B
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Airbag Seat occupied sensor | 1H
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | System overview System overview | 22
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Airbag AB | 30
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Engine management CR/EDC | 4C
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Driver information Telematics | 42
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Lighting Headlamp level control | 42
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 16V Turbo Intercooler | 3 | 120 | 1KD-FTV | 3.2005-12.2011 | System overview System overview | 22
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Lighting Headlamp level control | 42
Hilux 3.0 16V Turbo Intercooler | 3 | 126 | 1KD-FTV | 1.2012- | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:TOYOTA:Sienna 2.7 AWD

TOYOTA Sienna 2.7 AWD

Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Vehicle speed Tempomat | 1H
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Park Distance Control (PDC) | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Electronic ignition lock EZS | 57
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear door control unit | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Driver"s door control unit | 01
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear left window lifter motor | 57
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Airbag Seat occupied sensor | 1H
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Passenger side door control unit | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear right door control unit | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Engine management TCCS | 4C
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Diagnosis/bus systems Gateway | 30
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Diagnosis/bus systems Gateway | 1H
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Right mirror adjustment | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Electric window lifter | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Heater/air conditioner Air conditioner | 4B
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Left mirror adjustment | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Engine management Remote engine start | 30
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Diagnosis/bus systems Gateway | 1H
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear left door control unit | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear left door control unit | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | System overview System overview | 22
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Diagnosis/bus systems Gateway | 30
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Passenger side front window lifter motor | 57
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Central electronics ZE | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Tire monitoring system Tire pressure monitoring | 4F
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Driver assistance systems Active collision prevention | 57
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Seat adjustment Driver"s seat | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Anti-lock braking system ABS | 4C
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Transmission control Automatic transmission | 4B
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Engine management Start control | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Driver assistance systems Blind spot object detection (master) | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear right door control unit | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Driver information Navigation system | 3C
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Anti-theft device Immobilizer (WFS) | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Airbag AB | 3C
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Running gear/steering Electric power steering | 4F
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Alarm system Anti-theft alarm system | 57
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Driver assistance systems Blind spot object detection (slave) | 22
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Lighting Headlamp level control | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Parking aid Intelligent parking assistant | 30
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Driver information Telematics | 42
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Driver side front window lifter motor | 57
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Convenience electronics Rear right window lifter motor | 57
Sienna 2.7 AWD | 2,7 | 138 | 1ARFE | 9.2010-8.2013 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:HYUNDAI:Azera 3.3

HYUNDAI Azera 3.3

Azera 3.3 | 3,3 | 173 |  | 9.2005-4.2010 | Engine management Lambda | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Braking system Electronic parking brake | 4C
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Diagnosis/bus systems Gateway | 30
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Instrumentation Instrument cluster | 57
Azera 3.3 | 3,3 | 173 |  | 9.2005-4.2010 | Airbag AB | 22
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Airbag AB | 30
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Engine management Lambda | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Airbag AB | 22
Azera 3.3 | 3,3 | 173 |  | 9.2005-4.2010 | Running gear/steering Electro-hydraulic power steering | 30
Azera 3.3 | 3,3 | 173 |  | 9.2005-4.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Azera 3.3 | 3,3 | 173 |  | 9.2005-4.2010 | Engine management Lambda | 57
Azera 3.3 | 3,3 | 173 |  | 9.2005-4.2010 | Heater/air conditioner Automatic A/C | 05
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Heater/air conditioner Automatic A/C | 42
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Steering wheel electron. Multi-function steering wheel | 30
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Convenience electronics Steering column switch module | 30
Azera 3.3 | 3,3 | 173 |  | 9.2005-4.2010 | Transmission control 5-speed automatic transmission HIVEC | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Convenience electronics Driver side door control unit | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Transmission control 5-speed automatic transmission HIVEC | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Engine management Lambda | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Central electronics ZE | 3B
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Convenience electronics Electronic seat adjustment | 57
Azera 3.3 | 3,3 | 173 |  | 9.2005-4.2010 | Airbag AB | 30
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 30
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Running gear/steering Electro-hydraulic power steering | 1H
Azera 3.3 | 3,3 | 173 |  | 9.2005-4.2010 | Airbag AB | 22
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Transmission control 5-speed automatic transmission | 4B
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Anti-lock braking system ABS | 42
Azera 3.3 | 3,3 | 173 |  | 9.2005-4.2010 | Transmission control 5-speed automatic transmission | 4B
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Central electronics ZE | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Convenience electronics Steering column adjustment | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Transmission control 6-speed automatic transmission | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Anti-theft device Access/start authorization | 4C
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Driver information Camera Surrounding | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Heater/air conditioner Automatic A/C | 05
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Anti-theft device Immobilizer (WFS) | 88
Azera 3.3 | 3,3 | 173 |  | 9.2005-4.2010 | Central electronics ZE | 3B
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Lighting ALWR | 1H
Azera 3.3 | 3,3 | 173 |  | 9.2005-4.2010 | Anti-lock braking system ABS | 42
Azera 3.3 | 3,3 | 173 |  | 9.2005-4.2010 | Instrumentation Instrument cluster | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Convenience electronics Passenger side door control unit | 42
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Airbag AB | 22
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Parking aid Parking assistant | 57
Azera 3.3 | 3,3 | 175 |  | 11.2006-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Steering wheel electron. Multi-function steering wheel | 30
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Convenience electronics Electronic seat adjustment | 57
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Transmission control 5-speed automatic transmission | 4B
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Airbag AB | 30
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Engine management Lambda | 57
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Transmission control 5-speed automatic transmission HIVEC | 57
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Airbag AB | 22
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Running gear/steering Electro-hydraulic power steering | 30
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Engine management Lambda | 57
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Central electronics ZE | 3B
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Anti-lock braking system ABS | 42
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Central electronics ZE | 4B
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Heater/air conditioner Automatic A/C | 05
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Airbag AB | 22
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Transmission control 6-speed automatic transmission | 57
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Instrumentation Instrument cluster | 57
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Heater/air conditioner Automatic A/C | 42
Azera 3.3 | 3,3 | 173 | G6DB | 9.2005-4.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Azera 3.3 | 3,3 | 218 | G6DH | 9.2011- | Anti-lock braking system ABS | 42
Azera 3.3 | 3,3 | 218 | G6DH | 9.2011- | Airbag AB | 22
Azera 3.3 | 3,3 | 218 | G6DH | 9.2011- | Central electronics ZE | 3B
Azera 3.3 | 3,3 | 218 | G6DH | 9.2011- | Airbag AB | 30
Azera 3.3 | 3,3 | 218 | G6DH | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
Azera 3.3 | 3,3 | 218 | G6DH | 9.2011- | Transmission control 6-speed automatic transmission | 57
Azera 3.3 | 3,3 | 218 | G6DH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Azera 3.3 | 3,3 | 218 | G6DH | 9.2011- | Instrumentation Instrument cluster | 57
Azera 3.3 | 3,3 | 218 | G6DH | 9.2011- | Airbag AB | 22
Azera 3.3 | 3,3 | 218 | G6DH | 9.2011- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:HYUNDAI:Santa Fe 2.0 CRDi 4WD

HYUNDAI Santa Fe 2.0 CRDi 4WD

Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Instrumentation Instrument cluster | 57
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Airbag Pedestrian impact detection | 42
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Convenience electronics Electronic seat adjustment | 57
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Airbag Pedestrian impact detection | 42
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Instrumentation Instrument cluster | 57
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Engine management EDC 17C57 | 4C
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Driver information Camera Surrounding | 57
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Running gear/steering Lane keeping assist | 1H
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Central electronics Driver side central electronics | 57
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Airbag AB | 30
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Central electronics ZE | 4B
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Engine management EDC 17CP14 | 4C
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Running gear/steering Lane keeping assist | 1H
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Parking aid Parking assistant | 57
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Convenience electronics Rear lid control unit | 1H
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Anti-theft device Access/start authorization | 4K
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Braking system Electronic parking brake | 4C
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Lighting Automatic headlight levelling control | 4B
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Airbag AB | 30
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Lighting Xenon light | 57
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Convenience electronics Driver side door control unit | 57
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Engine management EDC 17C57 | 4C
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Lighting Xenon light | 57
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Convenience electronics Driver side door control unit | 57
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Braking system Electronic parking brake | 4C
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Lighting Automatic headlight levelling control | 4B
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Driver information Camera Surrounding | 57
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Central electronics ZE | 4B
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Central electronics Driver side central electronics | 57
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Anti-theft device Access/start authorization | 4K
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Convenience electronics Electronic seat adjustment | 57
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Engine management EDC 17CP14 | 4C
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 2.0 CRDi 4WD | 2 | 110 | D4HA | 9.2012- | Convenience electronics Rear lid control unit | 1H
Santa Fe 2.0 CRDi 4WD | 2 | 135 | D4HA | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:HYUNDAI:Santa Fe 2.2 CRDi 4WD

HYUNDAI Santa Fe 2.2 CRDi 4WD

Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Running gear/steering Lane keeping assist | 1H
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Convenience electronics Electronic seat adjustment | 57
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Central electronics Driver side central electronics | 57
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Airbag AB | 30
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Convenience electronics Rear lid control unit | 1H
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Lighting Xenon light | 57
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Central electronics ZE | 4B
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Braking system Electronic parking brake | 4C
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Airbag Pedestrian impact detection | 42
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Driver information Camera Surrounding | 57
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Convenience electronics Driver side door control unit | 57
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Engine management EDC 17C57 | 4C
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Engine management EDC 17CP14 | 4C
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Anti-theft device Access/start authorization | 4K
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Lighting Automatic headlight levelling control | 4B
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Instrumentation Instrument cluster | 57
Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30


DVD 2019/1:PKW:HYUNDAI:Santa Fe 2.4 GDI 4WD

HYUNDAI Santa Fe 2.4 GDI 4WD

Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Instrumentation Instrument cluster | 57
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Central electronics Driver side central electronics | 57
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Running gear/steering Lane keeping assist | 1H
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Central electronics ZE | 4B
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Lighting Automatic headlight levelling control | 4B
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Lighting Xenon light | 57
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Airbag Pedestrian impact detection | 42
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Convenience electronics Electronic seat adjustment | 57
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Convenience electronics Rear lid control unit | 1H
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Braking system Electronic parking brake | 4C
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Airbag AB | 30
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Engine management Theta | 30
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Convenience electronics Driver side door control unit | 57
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Anti-theft device Access/start authorization | 4K
Santa Fe 2.4 GDI 4WD | 2,4 | 141 | 9.2012- | Driver information Camera Surrounding | 57


DVD 2019/1:PKW:HYUNDAI:Santa Fe 2.4

HYUNDAI Santa Fe 2.4

Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Braking system Electronic parking brake | 4C
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Convenience electronics Driver side door control unit | 57
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Central electronics ZE | 4B
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Airbag AB | 30
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Convenience electronics Electronic seat adjustment | 57
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Running gear/steering Lane keeping assist | 1H
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Airbag Pedestrian impact detection | 42
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Instrumentation Instrument cluster | 57
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Convenience electronics Rear lid control unit | 1H
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Central electronics Driver side central electronics | 57
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Lighting Xenon light | 57
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Driver information Camera Surrounding | 57
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Anti-theft device Access/start authorization | 4K
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Engine management Theta | 30
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 2.4 | 2,4 | 129 | G4KE | 9.2012- | Lighting Automatic headlight levelling control | 4B
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Lighting Automatic headlight levelling control | 4B
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Convenience electronics Electronic seat adjustment | 57
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Convenience electronics Driver side door control unit | 57
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Central electronics ZE | 4B
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Airbag AB | 30
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Central electronics Driver side central electronics | 57
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Instrumentation Instrument cluster | 57
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Engine management Theta | 30
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Anti-theft device Access/start authorization | 4K
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Airbag Pedestrian impact detection | 42
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Braking system Electronic parking brake | 4C
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Parking aid Parking assistant | 57
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Lighting Xenon light | 57
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Running gear/steering Lane keeping assist | 1H
Santa Fe 2.4 | 2,4 | 0 | G4KJ | 9.2012-8.2014 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:HYUNDAI:Santa Fe 2.4 4WD

HYUNDAI Santa Fe 2.4 4WD

Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Engine management Theta | 30
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Lighting Xenon light | 57
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Running gear/steering Lane keeping assist | 1H
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Airbag AB | 30
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Central electronics Driver side central electronics | 57
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Lighting Automatic headlight levelling control | 4B
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Convenience electronics Driver side door control unit | 57
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Convenience electronics Electronic seat adjustment | 57
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Driver information Camera Surrounding | 57
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Braking system Electronic parking brake | 4C
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Central electronics ZE | 4B
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Anti-theft device Access/start authorization | 4K
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Convenience electronics Rear lid control unit | 1H
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Instrumentation Instrument cluster | 57
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.4 4WD | 2,4 | 129 | G4KE | 9.2012- | Airbag Pedestrian impact detection | 42


DVD 2019/1:PKW:LEXUS:IS 350 3.5 AWD

LEXUS IS 350 3.5 AWD

IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Fahrer-Information Kamerasystem | 57
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Passenger side front window lifter motor | 57
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Running gear/steering Lane change warning | 57
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Electric window lifter | 42
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Running gear/steering Adaptive suspension system | 42
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Engine management Remote engine start | 30
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Driver assistance systems Blind spot object detection (master) | 42
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Steering column adjustment | 42
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | 4WD electronics Four-wheel drive electronics | 57
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Driver assistance systems Blind spot object detection (slave) | 22
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Airbag AB | 3C
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Seat adjustment Driver"s seat | 42
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Driver information Telematics | 42
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | System overview System overview | 22
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Instrumentation Instrument cluster | 42
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Driving safety system ESP Electronic stability program ESP | 4G
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Central electronics ZE | 42
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Right mirror adjustment | 42
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Heater/air conditioner Air conditioner | 4B
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Anti-theft device Access/start authorization | 05
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Running gear/steering Lane keeping assist | 2B
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Electronic ignition lock EZS | 57
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Driver side front window lifter motor | 57
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Vehicle speed Tempomat | 57
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Diagnosis/bus systems Accessor Gateway | 30
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Driver information Navigation system | 3C
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Driver assistance systems Active collision prevention | 57
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Engine management Start control | 42
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Running gear/steering Electric power steering | 4F
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Diagnosis/bus systems Gateway | 30
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Lighting Headlamp level control | 42
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Rear right window lifter motor | 57
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Left mirror adjustment | 42
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Airbag Seat occupied sensor | 1H
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Roof operating unit | 42
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Rear left window lifter motor | 57
IS 350 3.5 AWD | 3,5 | 0 | 2GRFKS | 9.2017- | Convenience electronics Park Distance Control (PDC) | 42
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Driver assistance systems Active collision prevention | 57
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Convenience electronics Steering column adjustment | 42
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Convenience electronics Steering column switch module | 2B
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Convenience electronics Left mirror adjustment | 42
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Parking aid Park Distance Control (PDC) | 57
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | 4WD electronics Four-wheel drive electronics | 57
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Heater/air conditioner Automatic A/C | 57
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Braking system Electronic parking brake | 57
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Convenience electronics Active radiator grille control | 57
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Lighting Headlamp level control | 42
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Running gear/steering Electric power steering | 4F
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Running gear/steering Dynamic rear axle steering | 30
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Running gear/steering Lane change warning | 57
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Diagnosis/bus systems Gateway | 30
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Convenience electronics Right mirror adjustment | 42
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Driver assistance systems Blind spot object detection (master) | 42
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Driver assistance systems Active collision prevention | 42
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Convenience electronics Electric window lifter | 40
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Central electronics ZE | 57
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Convenience electronics Passenger seat adjustment | 42
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Seat adjustment Driver"s seat | 42
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Driver information Telematics | 42
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Vehicle speed Tempomat | 1H
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Driver information Navigation system | 3C
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Driver assistance systems Blind spot object detection (slave) | 22
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Running gear/steering VGRS | 30
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | System overview System overview | 22
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Instrumentation Instrument cluster | 40
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Tire monitoring system Tire pressure monitoring | 4F
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Airbag AB | 3C
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Airbag Seat occupied sensor | 1H
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Central electronics ZE | 57
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Convenience electronics Roof operating unit | 40
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Transmission control Automatic transmission | 4B
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Engine management TCCS | 4C
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Central electronics ZE | 47
IS 350 3.5 AWD | 3,5 | 180 | 2GRFSE | 9.2010- | Central electronics Front ZE | 42


DVD 2019/1:PKW:LEXUS:RX 300 3.0

LEXUS RX 300 3.0

RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Lighting Headlamp level control | 42
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Instrumentation Instrument cluster | 40
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Transmission control Automatic transmission | 4B
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Engine management M-OBD | 05
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Anti-lock braking system ABS | 4C
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Convenience electronics Rear left door control unit | 42
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Convenience electronics Driver"s door control unit | 42
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Transmission control 4/5-speed automatic transmission | 47
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Alarm system Anti-theft alarm system | 57
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Heater/air conditioner Automatic A/C | 57
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Convenience electronics Rear right door control unit | 42
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Engine management TCCS II V | 4B
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Central electronics ZE | 57
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Airbag AB | 1K
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Convenience electronics Roof operating unit | 40
RX 300 3.0 | 3 | 164 | 1MZFE | 9.1998-8.2003 | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:VOLVO:740 2.3 Wagon

VOLVO 740 2.3 Wagon

740 2.3 Wagon | 2,3 | 85 | B230F Kat. | 9.1985-8.1992 | Fuel Injection Jetronic LH ratio | 10
740 2.3 Wagon | 2,3 | 85 | B230F Kat. | 9.1985-8.1992 | Engine management Regina | 10


DVD 2019/1:PKW:HONDA:Civic 1.8 Sedan

HONDA Civic 1.8 Sedan

Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Engine management PGM-Fi | 4C
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Wiper system Wiper control | 42
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Anti-lock braking system ABS/ASR/ESP module | 1H
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Running gear/steering Electric power steering | 1H
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Instrumentation Instrument cluster | 05
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Central electronics ZE | 42
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Driver information Info display | 05
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Airbag AB | 3C
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Lighting Automatic headlight levelling control | 57
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | System overview System overview | 23
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Engine management PGM-Fi | 57
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Service Interval reset | 1G
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Diagnosis/bus systems Gateway | 22
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Central locking CL | 42
Civic 1.8 Sedan | 1,8 | 103 | R18... | 10.2008- | Lighting Light function | 05


DVD 2019/1:PKW:MAZDA:CX-7 2.5 AWD

MAZDA CX-7 2.5 AWD

CX-7 2.5 AWD | 2,5 | 118 | 9.2010-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:CHEVROLET:Trax 1.6

CHEVROLET Trax 1.6

Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Central electronics ZE | 4C
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Convenience electronics Gong | 28
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Running gear/steering Front driver assistance camera | 57
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Airbag SDM | 42
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Running gear/steering Electric power steering | 30
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Instrumentation Instrument cluster | 4B
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Convenience electronics Seat control unit | 42
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Driving safety system ESP Yaw rate sensor | 2C
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Driver information Audio | 4B
Trax 1.6 | 1,6 | 85 | F16D4 | 11.2012- | Heater/air conditioner Automatic A/C | 4C


DVD 2019/1:PKW:CHEVROLET:Trax 1.7 CDI AWD

CHEVROLET Trax 1.7 CDI AWD

Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Convenience electronics Seat control unit | 42
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Running gear/steering Electric power steering | 30
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Heater/air conditioner Automatic A/C | 4C
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Running gear/steering Front driver assistance camera | 57
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Driver information Audio | 4B
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Instrumentation Instrument cluster | 4B
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Driving safety system ESP Yaw rate sensor | 2C
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Convenience electronics Gong | 28
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Airbag SDM | 42
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Trax 1.7 CDI AWD | 1,7 | 96 | A 17 DTS | 11.2012- | Central electronics ZE | 4C


DVD 2019/1:PKW:CHEVROLET:Trax 1.4 Turbo AWD

CHEVROLET Trax 1.4 Turbo AWD

Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Central electronics ZE | 4C
Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Instrumentation Instrument cluster | 4B
Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Engine management GMPT-E | 4C
Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Heater/air conditioner Automatic A/C | 4C
Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Running gear/steering Electric power steering | 30
Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Driver information Audio | 4B
Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Running gear/steering Front driver assistance camera | 57
Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Convenience electronics Gong | 28
Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Driving safety system ESP Yaw rate sensor | 2C
Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Convenience electronics Seat control unit | 42
Trax 1.4 Turbo AWD | 1,4 | 104 | ... | 11.2012- | Airbag SDM | 42


DVD 2019/1:PKW:CHEVROLET:Trax 1.7 CDI

CHEVROLET Trax 1.7 CDI

Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Central electronics ZE | 4C
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Convenience electronics Gong | 28
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Running gear/steering Front driver assistance camera | 57
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Driver information Audio | 4B
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Convenience electronics Seat control unit | 42
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Instrumentation Instrument cluster | 4B
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Airbag SDM | 42
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Driving safety system ESP Yaw rate sensor | 2C
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Heater/air conditioner Automatic A/C | 4C
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Running gear/steering Electric power steering | 30
Trax 1.7 CDI | 1,7 | 96 | A 17 DTS | 11.2012- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:CHERY:Eastar 2.0 i

CHERY Eastar 2.0 i

Eastar 2.0 i | 2 | 92 | 4G63S4M | 6.2003-8.2009 | Engine management MPI | 42
Eastar 2.0 i | 2 | 92 | 4G63S4M | 6.2003-8.2009 | Central electronics ZE | 30
Eastar 2.0 i | 2 | 92 | 4G63S4M | 6.2003-8.2009 | Anti-lock braking system ABS | 30
Eastar 2.0 i | 2 | 92 | 4G63S4M | 6.2003-8.2009 | Airbag AB | 22
Eastar 2.0 i | 2 | 92 | 4G63S4M | 6.2003-8.2009 | Airbag AB | 22
Eastar 2.0 i | 2 | 102 | SQR484F | 6.2003- | Central electronics ZE | 30
Eastar 2.0 i | 2 | 102 | SQR484F | 6.2003- | Airbag AB | 22
Eastar 2.0 i | 2 | 102 | SQR484F | 6.2003- | Anti-lock braking system ABS | 30
Eastar 2.0 i | 2 | 102 | SQR484F | 6.2003- | Transmission control GS | 42
Eastar 2.0 i | 2 | 102 | SQR484F | 6.2003- | Engine management Motronic ME | 40


DVD 2019/1:PKW:FIAT:Linea 1.4 Turbo

FIAT Linea 1.4 Turbo

Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Central electronics ZE | 05
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Engine management Motronic ME | 45
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Driver information Audio / telematics | 4B
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Anti-lock braking system ABS | 63
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Driver information Audio / telematics | 4B
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Airbag AB Autoliv | 42
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Parking aid Park Distance Control (PDC) | 1H
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Heater/air conditioner Automatic A/C | 4B
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Service Service display | 01
Linea 1.4 Turbo | 1,4 | 88 | 198 A4.000 | 3.2007- | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:FORD:Fiesta 1.5 TDCi

FORD Fiesta 1.5 TDCi

Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Engine management EDC 17C10 | 5A
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Driver information GPS module | 30
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Driver information Display/operating unit | 30
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Driver assistance systems Active collision prevention | 30
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | System overview System overview |
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Driver information Audio | 30
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Airbag AB | 30
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Central electronics ZE | 30
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.5 TDCi | 1,5 | 55 | UGJ... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Driver information GPS module | 30
Fiesta 1.5 TDCi | 1,5 | 63 | XUJ... | 5.2017- | System overview System overview |
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Driver information Audio | 30
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Airbag AB | 30
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Instrumentation Instrument cluster | 42
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | System overview System overview |
Fiesta 1.5 TDCi | 1,5 | 63 | XUJ... | 5.2017- | Diagnosis/bus systems Gateway | 30
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Driver information Display/operating unit | 30
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Driver assistance systems Active collision prevention | 30
Fiesta 1.5 TDCi | 1,5 | 63 | XUJ... | 5.2017- | Driver information Digital Signal Processing Audio | 42
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Convenience electronics Passenger door control unit | 30
Fiesta 1.5 TDCi | 1,5 | 63 | XUJ... | 5.2017- | Parking aid Park Distance Control (PDC) | 30
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Central electronics ZE | 30
Fiesta 1.5 TDCi | 1,5 | 55 | XUJ... | 2.2015- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | System overview System overview |
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Airbag AB | 30
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Driver information Audio | 30
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Central electronics ZE | 30
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Driver assistance systems Active collision prevention | 30
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Convenience electronics Passenger door control unit | 30
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Driver information Display/operating unit | 30
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Driver information GPS module | 30
Fiesta 1.5 TDCi | 1,5 | 70 | XVJ... | 2.2015- | Instrumentation Instrument cluster | 42
Fiesta 1.5 TDCi | 1,5 | 88 | XWJ... | 5.2017- | Driver information Digital Signal Processing Audio | 42
Fiesta 1.5 TDCi | 1,5 | 88 | XWJ... | 5.2017- | Parking aid Park Distance Control (PDC) | 30
Fiesta 1.5 TDCi | 1,5 | 88 | XWJ... | 5.2017- | System overview System overview |
Fiesta 1.5 TDCi | 1,5 | 88 | XWJ... | 5.2017- | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:FORD:Kuga 1.6 EcoBoost

FORD Kuga 1.6 EcoBoost

Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Running gear/steering Left lane change assistant | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Airbag AB | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Convenience electronics Passenger door control unit | 1H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Transmission control 6/7-speed double clutch transmission | 1H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Running gear/steering Right lane change assistant | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Lighting Static ALWR | 1H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Engine management Motronic MED | 1H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Driver information GPS module | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Driver information Audio | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Driver assistance systems Active collision prevention | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | System overview System overview |
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Convenience electronics Driver"s door control unit | 1H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Instrumentation Instrument cluster | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Driver information Navigation system | 42
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Convenience electronics Electronic rear lid actuation | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Central electronics ZE | 1H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Driver information Navigation system Sony | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQM... | 11.2012- | Driver information Display/operating unit | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Driver information Navigation system Sony | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Running gear/steering Left lane change assistant | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Driver information Audio | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Lighting Static ALWR | 1H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Heater/air conditioner Automatic A/C | 4D
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | System overview System overview |
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Anti-theft device Access system/immobilizer | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Driver assistance systems Active collision prevention | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Running gear/steering Right lane change assistant | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Convenience electronics Passenger door control unit | 1H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Airbag AB | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Engine management Motronic MED | 1H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Driver information Navigation system | 42
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Instrumentation Instrument cluster | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Driver information GPS module | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Central electronics ZE | 1H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Running gear/steering Lane keeping assist | 1H
Kuga 1.6 EcoBoost | 1,6 | 110 | JQMB | 10.2014- | Driver information Display/operating unit | 30


DVD 2019/1:PKW:FORD:Fiesta 1.0 EcoBoost

FORD Fiesta 1.0 EcoBoost

Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Driver information Display/operating unit | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 5.2017- | System overview System overview |
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Central electronics ZE | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 5.2017- | Driver information Digital Signal Processing Audio | 42
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Driver information GPS module | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Airbag AB | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Engine management Motronic MED | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | System overview System overview |
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Driver information Audio | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Driver assistance systems Active collision prevention | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 5.2017- | Diagnosis/bus systems Gateway | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1J... | 5.2017- | Parking aid Park Distance Control (PDC) | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 6.2016- | Central electronics ZE | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 6.2016- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 6.2016- | Driver information GPS module | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 6.2016- | Driver information Display/operating unit | 30
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 6.2016- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 6.2016- | Instrumentation Instrument cluster | 42
Fiesta 1.0 EcoBoost | 1 | 92 | M1JE | 6.2016- | Convenience electronics Passenger door control unit | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Driver information Display/operating unit | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Engine management Motronic MED | 57
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 5.2017- | Driver information Digital Signal Processing Audio | 42
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 5.2017- | System overview System overview |
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 5.2017- | Parking aid Park Distance Control (PDC) | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Driver information GPS module | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Driver assistance systems Active collision prevention | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Driver information Audio | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Airbag AB | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Central electronics ZE | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | System overview System overview |
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 5.2017- | Engine management Motronic MEDG | 5A
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 11.2012- | Engine management Motronic MED | 30
Fiesta 1.0 EcoBoost | 1 | 74 | SFJ... | 5.2017- | Diagnosis/bus systems Gateway | 30
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Engine management Motronic MED | 57
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 5.2017- | Driver information Digital Signal Processing Audio | 42
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Convenience electronics Passenger door control unit | 30
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | System overview System overview |
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 5.2017- | System overview System overview |
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Driver assistance systems Active collision prevention | 30
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Driver information GPS module | 30
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Driver information Display/operating unit | 30
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Airbag AB | 30
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 5.2017- | Parking aid Park Distance Control (PDC) | 30
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Central electronics ZE | 30
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Driver information Audio | 30
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 5.2017- | Diagnosis/bus systems Gateway | 30
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.0 EcoBoost | 1 | 103 | YYJ... | 8.2014- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:FORD:Fiesta 1.25

FORD Fiesta 1.25

Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Engine management SIM | 4F
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Central electronics ZE | 30
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Airbag AB | 30
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Driver information Audio | 30
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Driver assistance systems Active collision prevention | 30
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Driver information GPS module | 30
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Driver information Display/operating unit | 30
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | System overview System overview |
Fiesta 1.25 | 1,2 | 60 | SNJ... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Driver information Display/operating unit | 30
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Driver assistance systems Active collision prevention | 30
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | System overview System overview |
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Engine management SIM | 4F
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Central electronics ZE | 30
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Airbag AB | 30
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Driver information GPS module | 30
Fiesta 1.25 | 1,2 | 44 | STJ... | 11.2012- | Driver information Audio | 30


DVD 2019/1:PKW:FORD:Kuga 1.6 EcoBoost 4x4

FORD Kuga 1.6 EcoBoost 4x4

Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Driver information Audio | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Engine management Motronic MED | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Driver information Display/operating unit | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | System overview System overview |
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Transmission control 6/7-speed double clutch transmission | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Airbag AB | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Running gear/steering Left lane change assistant | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Convenience electronics Passenger door control unit | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Running gear/steering Right lane change assistant | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Driver information Navigation system | 42
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Driver information GPS module | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Convenience electronics Electronic rear lid actuation | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Central electronics ZE | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Driver information Navigation system Sony | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Driver assistance systems Active collision prevention | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Convenience electronics Driver"s door control unit | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Instrumentation Instrument cluster | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQM... | 11.2012- | Lighting Static ALWR | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Airbag AB | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Running gear/steering Lane keeping assist | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Heater/air conditioner Automatic A/C | 4D
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Driver information Audio | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Convenience electronics Passenger door control unit | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Anti-theft device Access system/immobilizer | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Driver information Navigation system Sony | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Central electronics ZE | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | System overview System overview |
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Driver information Navigation system | 42
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Driver information GPS module | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Instrumentation Instrument cluster | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Engine management Motronic MED | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Running gear/steering Right lane change assistant | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Running gear/steering Left lane change assistant | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Lighting Static ALWR | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Driver information Display/operating unit | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 110 | JQMB | 10.2014- | Driver assistance systems Active collision prevention | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Central electronics ZE | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Convenience electronics Passenger door control unit | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Running gear/steering Right lane change assistant | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Instrumentation Instrument cluster | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Running gear/steering Left lane change assistant | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | System overview System overview |
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Running gear/steering Lane keeping assist | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Driver information Navigation system | 42
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Anti-theft device Access system/immobilizer | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Airbag AB | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Driver assistance systems Active collision prevention | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Driver information Navigation system Sony | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Central electronics ZE | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Running gear/steering Right lane change assistant | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Lighting Static ALWR | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Heater/air conditioner Automatic A/C | 4D
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Anti-theft device Access system/immobilizer | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Driver information Navigation system | 42
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Convenience electronics Passenger door control unit | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Running gear/steering Left lane change assistant | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Engine management Motronic MED | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Convenience electronics Driver"s door control unit | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Driver information Audio | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Driver assistance systems Active collision prevention | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Driver information Navigation system Sony | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Driver information GPS module | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Airbag AB | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Engine management Motronic MED | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Convenience electronics Electronic rear lid actuation | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Driver information Display/operating unit | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | System overview System overview |
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Instrumentation Instrument cluster | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Driver information Audio | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Driver information Display/operating unit | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Lighting Static ALWR | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 11.2012- | Transmission control 6/7-speed double clutch transmission | 1H
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Driver information GPS module | 30
Kuga 1.6 EcoBoost 4x4 | 1,6 | 134 | JTMA | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2019/1:PKW:HONDA:Civic 2.0 16V FlexOne

HONDA Civic 2.0 16V FlexOne

Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Central locking CL | 42
Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Running gear/steering Electric power steering | 1H
Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Heater/air conditioner Automatic A/C | 4D
Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Lighting Light function | 05
Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Convenience electronics Electric window lifter | 57
Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Wiper system Wiper control | 42
Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Airbag AB | 3C
Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Central electronics ZE | 42
Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Diagnosis/bus systems Gateway | 22
Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Transmission control RAT | 57
Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Engine management PGM-Fi | 4C
Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Instrumentation Instrument cluster | 05
Civic 2.0 16V FlexOne | 2 | 110 |  | 1.2013- | Anti-theft device Immobilizer (WFS) | 1K
Civic 2.0 16V FlexOne | 2 | 110 | R20A2 | 8.2016- | Engine management PGM-Fi | 4C
Civic 2.0 16V FlexOne | 2 | 110 | R20A2 | 8.2016- | Anti-theft device Access system/immobilizer | 1V
Civic 2.0 16V FlexOne | 2 | 110 | R20A2 | 8.2016- | Airbag AB | 30


DVD 2019/1:PKW:JEEP:Grand Cherokee 3.6 FFV

JEEP Grand Cherokee 3.6 FFV

Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Passenger side door control unit | 42
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Seat control unit | 4B
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Airbag AB | 1H
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Radio frequency module | 05
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Instrumentation Additional instrumentation | 42
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Electronic seat heating | 42
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Driver information Camera system | 1H
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Steering column switch module | 30
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Driver information CD player | 42
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Transmission control Selector lever module | 30
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Instrumentation Instrument cluster | 05
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Driver information Audio / telematics | 42
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Central electronics ZE | 57
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Running gear/steering Electric power steering | 30
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Convenience electronics Driver side door control unit | 42
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Automat. locking diff. Rear differential control unit | 4F
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Transmission control 8-speed automatic transmission | 1H
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Lighting Automatic headlight levelling control | 1H
Grand Cherokee 3.6 FFV | 3,6 | 213 | ERB | 9.2010- | Parking aid Parking assistant | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:G 300 CDI

MERCEDES-BENZ G 300 CDI

G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Instrumentation Instrument cluster | 42
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Diagnosis/bus systems Gateway | 22
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Engine management EDC 17 | 4C
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Transmission control 5-speed automatic transmission | 57
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Engine management EDC 17 | 05
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Transmission control Transfer case GS | 42
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Anti-theft device Immobilizer (WFS) | 42
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Anti-lock braking system ABS | 4E
G 300 CDI | 3 | 135 | OM 642.884 | 9.2009- | Instrumentation Instrument cluster | 4L


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 350 CDI Shooting Brake 4MATIC

MERCEDES-BENZ CLS 350 CDI Shooting Brake 4MATIC

CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Driver information Rear right display | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Running gear/steering Adaptive suspension system | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Roof operating unit | 57
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Central electronics Front central electronics | 5A
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Front right door control unit | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Rear right door control unit | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Driver information Night driving assistant | 57
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Running gear/steering Adaptive suspension system | 05
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Front left dynamic seat | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Central electronics Rear central electronics | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Rear seat heating | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Steering column switch module | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Driver information Camera Surrounding | 57
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Diagnosis/bus systems Gateway | 22
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Front right dynamic seat | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Driver information Rear left display | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Heater/air conditioner Automatic A/C | 4B
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Instrumentation Instrument cluster | 57
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Driver information Central display | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Engine management EKP control | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Running gear/steering Level control | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Service Service interval reset | 2F
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Driver information Central operating unit | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Pump for dynamic seats | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Front left door control unit | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Electronic rear lid actuation | 57
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Airbag AB ORC | 30
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Rear left door control unit | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Heated steering wheel | 42
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Parking aid Reversing camera | 1H
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Convenience electronics Roof operating unit | 57
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Running gear/steering Electric power steering | 4F
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Vehicle speed Adaptive cruise control | 1H
CLS 350 CDI Shooting Brake 4MATIC | 3 | 195 | OM 642.854 | 10.2012- | Transmission control Automatic transmission, 7 gear | 1H


DVD 2019/1:PKW:RENAULT:Twizy 45

RENAULT Twizy 45

Twizy 45 | 0 | 4 | 3CG 400 | 3.2012- | Central electronics ZE | 4B
Twizy 45 | 0 | 4 | 3CG 400 | 3.2012- | Airbag AB | 1H
Twizy 45 | 0 | 4 | 3CG 400 | 3.2012- | Electr. energy management HV battery | 4D
Twizy 45 | 0 | 4 | 3CG 400 | 3.2012- | Instrumentation Instrument cluster | 1H


DVD 2019/1:PKW:RENAULT:Twizy 80

RENAULT Twizy 80

Twizy 80 | 0 | 11 | 3CG 40... | 3.2012- | Airbag AB | 1H
Twizy 80 | 0 | 11 | 3CG 40... | 3.2012- | Electr. energy management HV battery | 4D
Twizy 80 | 0 | 11 | 3CG 40... | 3.2012- | Instrumentation Instrument cluster | 1H
Twizy 80 | 0 | 11 | 3CG 40... | 3.2012- | Central electronics ZE | 4B


DVD 2019/1:PKW:RENAULT:Zoe

RENAULT Zoe

Zoe | 0 | 65 | 5AM 450 | 1.2013- | Airbag AB | 57
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Electr. energy management HV battery master | 4F
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Electric drive control Electric drive control | 5A
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Electric drive control Electric drive control | 1H
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Central electronics Adaptation module ADM | 30
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Running gear/steering Electric power steering | 30
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Instrumentation Instrument cluster | 57
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Driver information Navigation system | 57
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Electr. energy management HV battery charge control | 42
Zoe | 0 | 65 | 5AM 450 | 1.2013- | Electr. energy management HV battery slave | 4D
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Running gear/steering Electric power steering | 30
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Electric drive control Electric drive control | 5A
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Instrumentation Instrument cluster | 57
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Central electronics Engine compartment central electronics | 4B
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Diagnosis/bus systems Check VIN | 01
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Parking aid Park Distance Control (PDC) | 57
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Electr. energy management HV battery master | 4F
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Central electronics Pass. compartment central electronics | 57
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Electr. energy management HV battery slave | 4D
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Driver information Navigation system | 57
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Heater/air conditioner Automatic A/C | 57
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Electr. energy management HV battery charge control | 42
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Airbag AB | 57
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Electric drive control Electric drive control | 1H
Zoe | 0 | 68 | 5AQ 601 | 9.2016- | Central electronics Adaptation module ADM | 30


DVD 2019/1:PKW:FORCE MOTORS (BAJAJ TEMPO):Gurkha 2.6D 4WD

FORCE MOTORS (BAJAJ TEMPO) Gurkha 2.6D 4WD

Gurkha 2.6D 4WD | 2,6 | 55 | TD 2650 FTI | 7.2009- | Engine management EDC 15VM | 42


DVD 2019/1:PKW:CITROEN:Xsara 1.6 Coupe

CITROEN Xsara 1.6 Coupe

Xsara 1.6 Coupe | 1,6 | 65 | NFZ | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.6 Coupe | 1,6 | 65 | NFZ | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.6 Coupe | 1,6 | 65 | NFZ | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.6 Coupe | 1,6 | 65 | NFZ | 7.1997-8.2000 | Engine management Motronic MP | 42
Xsara 1.6 Coupe | 1,6 | 65 | NFZ | 7.1997-8.2000 | Engine management Motronic MP | 42
Xsara 1.6 Coupe | 1,6 | 65 | NFZ | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Xsara 1.6 Coupe | 1,6 | 65 | NFZ | 7.1997-8.2000 | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:FIAT:Linea 1.4

FIAT Linea 1.4

Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Parking aid Park Distance Control (PDC) | 1H
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Central electronics ZE | 05
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Airbag AB Autoliv | 42
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Service Service display | 01
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Driver information Audio / telematics | 4B
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Anti-lock braking system ABS | 63
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Driver information Audio / telematics | 4B
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Instrumentation Instrument cluster | 5A
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Engine management IAW | 57
Linea 1.4 | 1,4 | 57 | 350 A1.000 | 3.2007- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:FIAT:Siena 1.7D

FIAT Siena 1.7D

Siena 1.7D | 1,7 | 46 | 178 C9.066 | 9.2000-5.2002 | Engine management VE/EDC EPIC Phase | 42
Siena 1.7D | 1,7 | 46 | 178 C9.066 | 9.2000-5.2002 | Airbag AB | 77
Siena 1.7D | 1,7 | 46 | 178 C9.066 | 9.2000-5.2002 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:MAZDA:6 2.5 Wagon

MAZDA 6 2.5 Wagon

6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Electr. energy management Energy management | 30
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | System overview System overview |
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Airbag AB | 30
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Driver information Audio amplifier | 22
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Parking aid Park Distance Control (PDC) | 30
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Driving safety system ESP Electronic stability program | 1H
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Lighting Static ALWR | 1H
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Driver information Audio | 22
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Running gear/steering Lane change assistant | 42
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Heater/air conditioner Automatic A/C | 42
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Running gear/steering Lane keeping assist | 1H
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Braking system Electronic parking brake | 1H
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Driver information Information electronics | 22
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Convenience electronics Driver side seat control unit | 30
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Central electronics Rear central electronics | 30
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Central electronics Front central electronics | 30
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Anti-theft device Access system/immobilizer | 30
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Instrumentation Instrument cluster | 42
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Driver assistance systems Active collision prevention | 30
6 2.5 Wagon | 2,5 | 141 |  | 8.2012- | Transmission control 6-speed automatic transmission | 42
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | Driver information Information electronics | 22
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | Central electronics Rear central electronics | 30
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | Running gear/steering Lane change assistant | 42
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Braking system Electronic parking brake | 1H
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Airbag AB | 30
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Central electronics Front central electronics | 30
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Running gear/steering Lane change assistant | 42
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | Driving safety system ESP Electronic stability program | 1H
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | Driver information Audio amplifier | 22
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Driving safety system ESP Electronic stability program | 1H
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Electr. energy management Energy management | 30
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Driver information Information electronics | 22
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | Anti-theft device Access system/immobilizer | 30
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | Braking system Electronic parking brake | 1H
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | Central electronics Front central electronics | 30
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Heater/air conditioner Automatic A/C | 42
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Lighting Static ALWR | 1H
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | Convenience electronics Driver side seat control unit | 30
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Anti-theft device Access system/immobilizer | 30
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | Running gear/steering Electro-hydraulic power steering | 30
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Parking aid Park Distance Control (PDC) | 30
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Convenience electronics Driver side seat control unit | 30
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | Transmission control 6-speed automatic transmission | 42
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Running gear/steering Electro-hydraulic power steering | 30
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Central electronics Rear central electronics | 30
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | Heater/air conditioner Automatic A/C | 42
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | System overview System overview |
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | System overview System overview |
6 2.5 Wagon | 2,5 | 143 | PY | 3.2018- | Parking aid Park Distance Control (PDC) | 30
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Driver information Audio amplifier | 22
6 2.5 Wagon | 2,5 | 141 | PY | 6.2016- | Transmission control 6-speed automatic transmission | 42


DVD 2019/1:PKW:NISSAN:Sunny 1.5D

NISSAN Sunny 1.5D

Sunny 1.5D | 1,5 | 63 | K9K | 12.2011- | Central electronics ZE | 57
Sunny 1.5D | 1,5 | 63 | K9K | 12.2011- | Transmission control EGS | 57
Sunny 1.5D | 1,5 | 63 | K9K | 12.2011- | Airbag AB | 30
Sunny 1.5D | 1,5 | 63 | K9K | 12.2011- | Running gear/steering Electro-hydraulic power steering | 3C
Sunny 1.5D | 1,5 | 63 | K9K | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Sunny 1.5D | 1,5 | 63 | K9K | 12.2011- | Transmission control GS | 30
Sunny 1.5D | 1,5 | 63 | K9K | 12.2011- | Instrumentation Instrument cluster | 30
Sunny 1.5D | 1,5 | 63 | K9K | 12.2011- | Electr. energy management Battery management EBM | 42
Sunny 1.5D | 1,5 | 63 | K9K | 12.2011- | Engine management CR/EDC | 4B
Sunny 1.5D | 1,5 | 63 | K9K | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4B


DVD 2019/1:PKW:PROTON:Exora Bold 1.6 i

PROTON Exora Bold 1.6 i

Exora Bold 1.6 i | 1,6 | 103 | S4PH | 10.2012- | Transmission control Cont. variable transmission (CVT) Punch | 1H
Exora Bold 1.6 i | 1,6 | 103 | S4PH | 10.2012- | Anti-lock braking system ABS | 42
Exora Bold 1.6 i | 1,6 | 103 | S4PH | 10.2012- | Engine management EMS EasyU IAFM | 4B
Exora Bold 1.6 i | 1,6 | 103 | S4PH | 10.2012- | Central electronics ZE | 57
Exora Bold 1.6 i | 1,6 | 103 | S4PH | 10.2012- | Airbag AB | 30


DVD 2019/1:PKW:SEAT:Toledo 1.6 TDI

SEAT Toledo 1.6 TDI

Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Electr. energy management Battery management EBM | 4F
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Lighting ALWR and cornering light | 4B
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Lighting Automatic headlight levelling control | 57
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | System overview System overview | 01
Toledo 1.6 TDI | 1,6 | 66 | CAYB | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | System overview System overview | 01
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Electr. energy management Battery management EBM | 4F
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Lighting Automatic headlight levelling control | 57
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Lighting ALWR and cornering light | 4B
Toledo 1.6 TDI | 1,6 | 77 | CAYC | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Lighting ALWR and cornering light | 4B
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Electr. energy management Battery management EBM | 4F
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Lighting Automatic headlight levelling control | 57
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | System overview System overview | 01
Toledo 1.6 TDI | 1,6 | 77 | CLNA | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | System overview System overview | 01
Toledo 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Lighting Automatic headlight levelling control | 57
Toledo 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Lighting ALWR and cornering light | 4B
Toledo 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Electr. energy management Battery management EBM | 4F
Toledo 1.6 TDI | 1,6 | 85 | CXMA | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SEAT:Toledo 1.2

SEAT Toledo 1.2

Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Electr. energy management Battery management EBM | 4F
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Lighting ALWR and cornering light | 4B
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | Lighting Automatic headlight levelling control | 57
Toledo 1.2 | 1,2 | 55 | CGPC | 7.2012- | System overview System overview | 01


DVD 2019/1:PKW:SEAT:Toledo 1.2 TSI

SEAT Toledo 1.2 TSI

Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Lighting ALWR and cornering light | 4B
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Lighting Automatic headlight levelling control | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Electr. energy management Battery management EBM | 4F
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.2 TSI | 1,2 | 63 | CBZA | 7.2012- | System overview System overview | 01
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Lighting Automatic headlight levelling control | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 9.2011- | Running gear/steering Electromechanical power steering | 1H
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 9.2011- | Lighting Automatic headlight levelling control | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Electr. energy management Battery management EBM | 4F
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | System overview System overview | 01
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 9.2011- | System overview System overview | 01
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 9.2011- | Electr. energy management Battery management EBM | 4F
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.2 TSI | 1,2 | 77 | CBZB | 7.2012- | Lighting ALWR and cornering light | 4B
Toledo 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Lighting Automatic headlight levelling control | 57
Toledo 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | System overview System overview | 01
Toledo 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Electr. energy management Battery management EBM | 4F
Toledo 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Lighting ALWR and cornering light | 4B
Toledo 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Toledo 1.2 TSI | 1,2 | 66 | CJZC | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | System overview System overview | 01
Toledo 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Lighting Automatic headlight levelling control | 57
Toledo 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Toledo 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Electr. energy management Battery management EBM | 4F
Toledo 1.2 TSI | 1,2 | 81 | CJZD | 5.2015- | Lighting ALWR and cornering light | 4B


DVD 2019/1:PKW:SKODA:Laura 1.8i

SKODA Laura 1.8i

Laura 1.8i | 1,8 | 118 | AGU | 5.2009- | Engine management Motronic M | 57


DVD 2019/1:PKW:SUBARU:Impreza 2.0 R 4x4

SUBARU Impreza 2.0 R 4x4

Impreza 2.0 R 4x4 | 2 | 110 | EJ204 | 6.2007-12.2011 | Central electronics ZE | 57
Impreza 2.0 R 4x4 | 2 | 110 | EJ204 | 6.2007-12.2011 | Anti-lock braking system ABS | 4E
Impreza 2.0 R 4x4 | 2 | 110 | EJ204 | 6.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.0 R 4x4 | 2 | 110 | EJ204 | 6.2007-12.2011 | Engine management MPI | 05
Impreza 2.0 R 4x4 | 2 | 110 | EJ204 | 6.2007-12.2011 | Airbag AB | 30
Impreza 2.0 R 4x4 | 2 | 110 | EJ204 | 6.2007-12.2011 | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:SUBARU:XV 2.0 DL

SUBARU XV 2.0 DL

XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Central electronics ZE | 30
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4E
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Engine management Automatic start/stop | 57
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Airbag Seat occupied sensor | 30
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Heater/air conditioner Automatic A/C | 30
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Driver assistance systems Active collision prevention | 57
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Driving safety system ESP Electronic stability program ESP | 1H
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Airbag AB | 30
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Instrumentation Instrument cluster | 30
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Lighting ALWR / xenon light | 30
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Convenience electronics Rain/light sensor | 1H
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Driver information Info display | 30
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Running gear/steering Electric power steering | 30
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Driver assistance systems Active collision prevention | 1H
XV 2.0 DL | 2 | 80 | EE20D | 8.2011- | Engine management CR/EDC | 4C


DVD 2019/1:PKW:SUBARU:Forester 2.5 X

SUBARU Forester 2.5 X

Forester 2.5 X | 2,5 | 125 | FB25 | 9.2010-12.2012 | Running gear/steering Electric power steering | 30
Forester 2.5 X | 2,5 | 125 | FB25 | 9.2010-12.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.5 X | 2,5 | 125 | FB25 | 9.2010-12.2012 | Transmission control 4-speed automatic transmission | 30
Forester 2.5 X | 2,5 | 125 | FB25 | 9.2010-12.2012 | Central electronics ZE | 57
Forester 2.5 X | 2,5 | 125 | FB25 | 9.2010-12.2012 | Engine management MPI | 05
Forester 2.5 X | 2,5 | 125 | FB25 | 9.2010-12.2012 | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Impreza 2.0 R Crossover 4x4

SUBARU Impreza 2.0 R Crossover 4x4

Impreza 2.0 R Crossover 4x4 | 2 | 110 | EJ204 | 3.2010-12.2011 | Anti-lock braking system ABS | 4E
Impreza 2.0 R Crossover 4x4 | 2 | 110 | EJ204 | 3.2010-12.2011 | Running gear/steering Electric power steering | 30
Impreza 2.0 R Crossover 4x4 | 2 | 110 | EJ204 | 3.2010-12.2011 | Airbag AB | 30
Impreza 2.0 R Crossover 4x4 | 2 | 110 | EJ204 | 3.2010-12.2011 | Engine management MPI | 05
Impreza 2.0 R Crossover 4x4 | 2 | 110 | EJ204 | 3.2010-12.2011 | Central electronics ZE | 57
Impreza 2.0 R Crossover 4x4 | 2 | 110 | EJ204 | 3.2010-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:TOYOTA:Etios 1.4D Liva

TOYOTA Etios 1.4D Liva

Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Driver information Telematics | 42
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Transmission control Automatic transmission | 4B
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Airbag AB | 3C
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Running gear/steering Electric power steering | 4F
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Anti-lock braking system ABS | 4C
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | System overview System overview | 22
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Anti-lock braking system ABS | 4D
Etios 1.4D Liva | 1,4 | 50 | 1ND-TV | 9.2011- | Engine management CR/EDC | 4C


DVD 2019/1:PKW:TOYOTA:Etios 1.4D

TOYOTA Etios 1.4D

Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Anti-lock braking system ABS | 4C
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Anti-lock braking system ABS | 4D
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Running gear/steering Electric power steering | 4F
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | System overview System overview | 22
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Transmission control Automatic transmission | 4B
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Driver information Telematics | 42
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Airbag AB | 3C
Etios 1.4D | 1,4 | 50 | 1ND-TV | 9.2011- | Engine management CR/EDC | 4C


DVD 2019/1:PKW:VOLVO:V60 D4

VOLVO V60 D4

V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Driver information TV tuner | 30
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Convenience electronics Driver side door control unit | 57
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Driver information Audio amplifier | 4D
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Central electronics ZE | 4C
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Airbag AB | 57
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | System overview Vehicle overview | 2B
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Driver information Digital radio reception | 22
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Braking system Electronic parking brake | 4F
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Engine management Diesel CR/EDC | 57
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Electr. energy management Battery management EBM | 2F
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Instrumentation Instrument cluster | 57
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Driver information Audio gateway | 05
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Driver information Digital audio system | 30
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Driver information Emergency call system | 1H
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Running gear/steering Adaptive damping system | 30
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Convenience electronics Trailer control unit | 30
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Parking aid Reversing camera | 57
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Driver information Audio | 30
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Convenience electronics Driver side seat memory | 42
V60 D4 | 2 | 140 | D4204T14 | 9.2015- | Driver assistance systems Active collision prevention | 22
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Electr. energy management Battery management EBM | 2F
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Convenience electronics Driver side door control unit | 57
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Engine management Diesel CR/EDC | 57
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Running gear/steering Electro-hydraulic power steering | 30
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Driver information Emergency call system | 1H
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Driver information Audio | 30
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Driver information Audio amplifier | 4D
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Driver information TV tuner | 30
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Central electronics ZE | 4C
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Driver assistance systems Blind spot object detection, left | 1H
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Heater/air conditioner Automatic A/C | 4C
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Driver assistance systems Blind spot object detection, right | 1H
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Driver information Digital audio system | 30
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Convenience electronics Trailer control unit | 30
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Driver information Digital radio reception | 22
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Convenience electronics Passenger side door control unit | 57
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Airbag AB | 57
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Driver assistance systems Active collision prevention | 22
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Running gear/steering Adaptive damping system | 30
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Driver information Audio gateway | 05
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | System overview Vehicle overview | 2B
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Driving safety system ESP Steering wheel angle sensor | 30
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Anti-theft device Access system/immobilizer | 4D
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Convenience electronics Driver side seat memory | 42
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Parking aid Reversing camera | 57
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Running gear/steering Electromechanical power steering | 30
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Parking aid Park Distance Control (PDC) | 30
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Driver assistance systems Sensor assistance systems | 57
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Braking system Electronic parking brake | 4F
V60 D4 | 2 | 133 | D4204T5 | 9.2013-8.2015 | Instrumentation Instrument cluster | 57
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information Digital radio reception | 22
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information Emergency call system | 1H
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Electr. energy management Battery management EBM | 2F
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Anti-theft device Access system/immobilizer | 4D
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | System overview Vehicle overview | 2B
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Airbag AB | 57
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information TV tuner | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Central electronics ZE | 4C
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Convenience electronics Driver side door control unit | 57
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Parking aid Park Distance Control (PDC) | 1H
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information Digital audio system | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Parking aid Park Distance Control (PDC) | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Heater/air conditioner Automatic A/C | 4C
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Running gear/steering Adaptive damping system | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Convenience electronics Trailer control unit | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Instrumentation Instrument cluster | 57
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver assistance systems Blind spot object detection, left | 1H
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Convenience electronics Driver side seat memory | 42
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Convenience electronics Passenger side door control unit | 57
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Braking system Electronic parking brake | 4F
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information Audio gateway | 05
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information Audio amplifier | 4D
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver assistance systems Sensor assistance systems | 57
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Instrumentation Instrument cluster | 57
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Parking aid Reversing camera | 57
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver assistance systems Active collision prevention | 22
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver information Audio | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Running gear/steering Electromechanical power steering | 30
V60 D4 | 2 | 120 | D5204T3 | 9.2011- | Driver assistance systems Blind spot object detection, right | 1H


DVD 2019/1:PKW:VOLVO:V60 D4 AWD

VOLVO V60 D4 AWD

V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information Audio amplifier | 4D
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information Emergency call system | 1H
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Anti-theft device Access system/immobilizer | 4D
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Convenience electronics Driver side door control unit | 57
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information TV tuner | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Convenience electronics Trailer control unit | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information Audio | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Parking aid Park Distance Control (PDC) | 1H
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Braking system Electronic parking brake | 4F
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Running gear/steering Adaptive damping system | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver assistance systems Blind spot object detection, right | 1H
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Transmission control Transfer case | 1H
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Instrumentation Instrument cluster | 57
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Convenience electronics Driver side seat memory | 42
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Heater/air conditioner Automatic A/C | 4C
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Parking aid Park Distance Control (PDC) | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Electr. energy management Battery management EBM | 2F
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Parking aid Reversing camera | 57
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information Digital radio reception | 22
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver assistance systems Blind spot object detection, left | 1H
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Convenience electronics Passenger side door control unit | 57
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Central electronics ZE | 4C
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information Digital audio system | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | System overview Vehicle overview | 2B
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver information Audio gateway | 05
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Instrumentation Instrument cluster | 57
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Airbag AB | 57
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Driver assistance systems Active collision prevention | 22
V60 D4 AWD | 2,4 | 120 | D5244T17 | 9.2012- | Running gear/steering Electromechanical power steering | 30
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Driver information Audio gateway | 05
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Driver information Emergency call system | 1H
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Convenience electronics Trailer control unit | 30
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Driver information Digital radio reception | 22
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Transmission control Transfer case | 1H
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Parking aid Reversing camera | 57
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Instrumentation Instrument cluster | 57
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Convenience electronics Driver side seat memory | 42
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Airbag AB | 57
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Driver information Audio amplifier | 4D
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Driver information Digital audio system | 30
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Driver information TV tuner | 30
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Running gear/steering Adaptive damping system | 30
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Central electronics ZE | 4C
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Braking system Electronic parking brake | 4F
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Electr. energy management Battery management EBM | 2F
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Driver information Audio | 30
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Convenience electronics Driver side door control unit | 57
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | System overview Vehicle overview | 2B
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Driver assistance systems Active collision prevention | 22
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 D4 AWD | 2,4 | 140 | D5244T21 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 1.4 Hybrid

VW (VOLKSWAGEN) Jetta 1.4 Hybrid

Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Driver information Telephone | 1L
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | System overview System overview | 01
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Driver information Mediaplayer | 30
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Parking aid Parking assistant | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Diagnosis/bus systems Gateway | 1H
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Electr. energy management Battery management EBM | 4F
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Central electronics ZE | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Driver information Navigation system | 42
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Heater/air conditioner Climatronic | 4B
Jetta 1.4 Hybrid | 1,4 | 110 | CNLA | 7.2012- | Driver information Audio | 42
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Running gear/steering Electromechanical power steering | 1H
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Driver information Mediaplayer | 30
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Electr. energy management Battery management EBM | 4F
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | System overview System overview | 01
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Driver information Audio | 42
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Parking aid Parking assistant | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Driver information Navigation system | 42
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Central electronics ZE | 57
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Heater/air conditioner Climatronic | 4B
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Diagnosis/bus systems Gateway | 1H
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Driver information Telephone | 1L
Jetta 1.4 Hybrid | 1,4 | 110 | CRJA | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 57


DVD 2019/1:PKW:FORCE MOTORS (BAJAJ TEMPO):Force One

FORCE MOTORS (BAJAJ TEMPO) Force One

Force One | 2,1 | 104 | TD 2200 | 8.2011- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:HONDA:CR-V 2.0 i 4x4

HONDA CR-V 2.0 i 4x4

CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Central electronics ZE | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Lighting Automatic headlight levelling control | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Convenience electronics Electric window lifter | 57
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Diagnosis/bus systems Gateway | 22
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Airbag AB | 30
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Anti-lock braking system ABS/ASR/ESP module | 1H
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Instrumentation Instrument cluster | 05
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Convenience electronics Rain/light sensor | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Engine management PGM-Fi | 4C
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Lighting Light function | 05
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Engine management PGM-Fi | 57
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Running gear/steering Electric power steering | 1H
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | System overview System overview | 23
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Central locking CL | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Wiper system Wiper control | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Service Interval reset | 1G
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Transmission control RAT | 57
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Anti-lock braking system ABS | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Convenience electronics Seat/mirror control | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Driver information Info display | 05
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Lighting Automatic headlight levelling control | 57
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Airbag AB | 42
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Anti-theft device Access system/immobilizer | 1V
CR-V 2.0 i 4x4 | 2 | 110 | R20A2 | 9.2006- | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:HYUNDAI:Verna 1.6i

HYUNDAI Verna 1.6i

Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Engine management Motronic MG | 42
Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Engine management Motronic MG | 30
Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Anti-lock braking system ABS | 42
Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Anti-lock braking system ABSK | 4L
Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Heater/air conditioner Automatic A/C | 05
Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Transmission control GS HAT | 42
Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Transmission control 4-speed automatic transmission | 57
Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Transmission control GS | 42
Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Engine management Motronic M | 30
Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Airbag AB | 22
Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Engine management Motronic M | 57
Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Transmission control 4-speed automatic transmission | 57
Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Airbag AB | 22
Verna 1.6i | 1,6 | 82 | G4ED | 9.2005-5.2010 | Engine management Motronic M | 30
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Engine management Motronic M | 4C
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Transmission control 4-speed automatic transmission | 57
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Running gear/steering Electromechanical power steering | 57
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Central electronics ZE | 57
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Airbag AB | 30
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Heater/air conditioner Automatic A/C | 05
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Anti-theft device Access/start authorization | 4K
Verna 1.6i | 1,6 | 90 | G4FC | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:KIA:Sorento 2.4 GDI 4x4

KIA Sorento 2.4 GDI 4x4

Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Convenience electronics Seat control unit | 57
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Beleuchtung | 57
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Komfortelektronik | 30
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Driver information Camera Surrounding | 57
Sorento 2.4 GDI 4X4 | 2,4 | 141 | G4KJ | 8.2012- | Transmission control 6-speed automatic transmission | 57
Sorento 2.4 GDI 4X4 | 2,4 | 141 | G4KJ | 8.2012- | Central electronics ZE | 3B
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Fahrerassistenzsysteme Spurhalteassistent | 1H
Sorento 2.4 GDI 4X4 | 2,4 | 141 | G4KJ | 8.2012- | Lighting ALWR | 1H
Sorento 2.4 GDI 4X4 | 2,4 | 141 | G4KJ | 8.2012- | Driver assistance systems Blind spot object detection | 57
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Airbag AB | 30
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Zentralelektronik | 57
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Convenience electronics Passenger side door control unit | 30
Sorento 2.4 GDI 4X4 | 2,4 | 141 | G4KJ | 8.2012- | Airbag AB | 30
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | 4WD electronics Four-wheel drive electronics | 4B
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Convenience electronics Driver side door control unit | 57
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Diagnosis/bus systems Gateway | 22
Sorento 2.4 GDI 4X4 | 2,4 | 141 | G4KJ | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Sorento 2.4 GDI 4X4 | 2,4 | 141 | G4KJ | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.4 GDI 4X4 | 2,4 | 141 | G4KJ | 8.2012- | Heater/air conditioner Automatic A/C | 05
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Instrumentation Instrument cluster | 57
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Driver information Camera system | 1H
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Central electronics ZE | 57
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Steering wheel electron. Multi-function steering wheel | 22
Sorento 2.4 GDI 4x4 | 2,4 | 138 | G4KJ | 2.2015- | Heizung/Klimaanlage | 42


DVD 2019/1:PKW:KIA:Sorento 2.4 GDI

KIA Sorento 2.4 GDI

Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Convenience electronics Passenger side door control unit | 30
Sorento 2.4 GDI | 2,4 | 141 | G4KJ | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Airbag AB | 30
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Central electronics ZE | 57
Sorento 2.4 GDI | 2,4 | 141 | G4KJ | 8.2012- | Driver assistance systems Blind spot object detection | 57
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Komfortelektronik | 30
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Steering wheel electron. Multi-function steering wheel | 22
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Driver information Camera Surrounding | 57
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Convenience electronics Seat control unit | 57
Sorento 2.4 GDI | 2,4 | 141 | G4KJ | 8.2012- | Central electronics ZE | 3B
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Beleuchtung | 57
Sorento 2.4 GDI | 2,4 | 141 | G4KJ | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.4 GDI | 2,4 | 141 | G4KJ | 8.2012- | Transmission control 6-speed automatic transmission | 57
Sorento 2.4 GDI | 2,4 | 141 | G4KJ | 8.2012- | Lighting ALWR | 1H
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Driver information Camera system | 1H
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Convenience electronics Driver side door control unit | 57
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Instrumentation Instrument cluster | 57
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Fahrerassistenzsysteme Spurhalteassistent | 1H
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Diagnosis/bus systems Gateway | 22
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Heizung/Klimaanlage | 42
Sorento 2.4 GDI | 2,4 | 141 | G4KJ | 8.2012- | Heater/air conditioner Automatic A/C | 05
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Sorento 2.4 GDI | 2,4 | 141 | G4KJ | 8.2012- | Airbag AB | 30
Sorento 2.4 GDI | 2,4 | 138 | G4KJ | 2.2015- | Zentralelektronik | 57


DVD 2019/1:PKW:MITSUBISHI:Eclipse 2.0 16V

MITSUBISHI Eclipse 2.0 16V

Eclipse 2.0 16V | 2 | 104 | 4G63 | 8.1995-4.1999 | Engine management MPI | 42
Eclipse 2.0 16V | 2 | 104 | 4G63 | 8.1995-4.1999 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.0 16V | 2 | 104 | 4G63 | 8.1995-4.1999 | Anti-lock braking system ABS | 63
Eclipse 2.0 16V | 2 | 104 | 4G63 | 8.1995-4.1999 | Engine management MPI | 42


DVD 2019/1:PKW:MARUTI:Gypsy 1.3i 4WD

MARUTI Gypsy 1.3i 4WD

Gypsy 1.3i 4WD | 1,3 | 59 | G13BB | 1.2000-12.2008 | Engine management ECM | 47


DVD 2019/1:PKW:OPEL:Astra 1.3 CDTI Limousine

OPEL Astra 1.3 CDTI Limousine

Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driver information Audio | 4B
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Braking system Electronic parking brake | 5A
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Engine management EDC 17 | 4C
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Convenience electronics Gong | 28
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Engine management EDC 17 | 4C
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Central electronics ZE | 4C
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driver information Telephone | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Lighting Main beam control | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driver information Mediaplayer Interface Module | 30
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Convenience electronics Trailer control unit | 57
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | System overview System overview | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driver information Telephone/emergency call system | 57
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Running gear/steering Front driver assistance camera | 57
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Driver information Telephone | 42
Astra 1.3 CDTI Limousine | 1,2 | 70 | A 13 DTE | 9.2012- | Airbag SDM | 42


DVD 2019/1:PKW:OPEL:Astra 1.4 Turbo Limousine

OPEL Astra 1.4 Turbo Limousine

Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone/emergency call system | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Telephone | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Central electronics ZE | 4C
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Lighting Main beam control | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Engine management EKP control | 4F
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | System overview System overview | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Engine management GMPT-E | 4C
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Braking system Electronic parking brake | 5A
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Gong | 28
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Convenience electronics Trailer control unit | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Audio | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Airbag SDM | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Turbo Limousine | 1,4 | 103 | A 14 NET | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Central electronics ZE | 4C
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | System overview System overview | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Gong | 28
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Airbag SDM | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Engine management Additional CNG/LPG engine management | 1U
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Audio | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Main beam control | 42
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Engine management GMPT-E | 4C
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Turbo Limousine | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2019/1:PKW:OPEL:Astra 1.6 i Twinport

OPEL Astra 1.6 i Twinport

Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Instrumentation Instrument cluster | 57
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Multi Information Display | 22
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Engine management Multec | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Airbag AB | 77
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Airbag AB | 77
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 77
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Anti-theft device Immobiliser | 30
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Convenience electronics Electric convertible top control | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Airbag AB | 77
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio / telematics | 44
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Central electronics ZE | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Vehicle speed Cruise control | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Info display | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Info display | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Multi Information Display | 58
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information CD changer | 30
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Navigation system | 30
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Central locking CL | 22
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Traction control system ABS/ASR | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Triple Information Display | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Navigation system | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Anti-lock braking system ABS | 42
Astra 1.6 i Twinport | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:OPEL:Astra 1.6 Turbo Limousine

OPEL Astra 1.6 Turbo Limousine

Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driver information Audio | 4B
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driver information Telephone/emergency call system | 57
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Engine management EKP control | 4F
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driver information Telephone | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driver information Telephone | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Airbag SDM | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Convenience electronics Trailer control unit | 57
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Convenience electronics Gong | 28
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Braking system Electronic parking brake | 5A
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Engine management GMPT-E | 4C
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Lighting Main beam control | 42
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Central electronics ZE | 4C
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Turbo Limousine | 1,6 | 132 | A 16 LET | 9.2012- | System overview System overview | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Engine management EKP control | 4F
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Trailer control unit | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Braking system Electronic parking brake | 5A
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Central electronics ZE | 4C
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Main beam control | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Audio | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Airbag SDM | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone/emergency call system | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Gong | 28
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | System overview System overview | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Convenience electronics Gong | 28
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Engine management GMPT-E | 4C
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Airbag SDM | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Audio | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | System overview System overview | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Telephone | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Engine management EKP control | 4F
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Lighting Main beam control | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Telephone | 42
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Central electronics ZE | 4C
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Turbo Limousine | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Digital radio reception | 4B


DVD 2019/1:PKW:OPEL:Astra 1.4 Limousine

OPEL Astra 1.4 Limousine

Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Engine management GMPT-E | 4C
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Convenience electronics Seat control unit | 42
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Central electronics ZE | 4C
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Engine management GMPT-E | 4C
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Convenience electronics Trailer control unit | 57
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Driver information Audio | 4B
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Convenience electronics Gong | 28
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Engine management EKP control | 4F
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Airbag SDM | 42
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | System overview System overview | 42
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Running gear/steering Active running gear | 4D
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Driver information Telephone/emergency call system | 57
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Lighting Adaptive xenon light | 4B
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Lighting Main beam control | 42
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Driver information Digital radio reception | 4B
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Braking system Electronic parking brake | 5A
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Driver information Telephone | 42
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Instrumentation Instrument cluster | 4B
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.4 Limousine | 1,4 | 74 | B 14 XER | 9.2015- | Driver information Telephone | 42


DVD 2019/1:PKW:OPEL:Astra 1.6 i Twinport Caravan

OPEL Astra 1.6 i Twinport Caravan

Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Airbag AB | 77
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Central electronics ZE | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Engine management Multec | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Convenience electronics Electric convertible top control | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Anti-lock braking system ABS | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Info display | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Instrumentation Instrument cluster | 57
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 77
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Traction control system ABS/ASR | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Airbag AB | 77
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information CD changer | 30
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Central locking CL | 22
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Vehicle speed Cruise control | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Info display | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Triple Information Display | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Navigation system | 30
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Anti-theft device Immobiliser | 30
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Navigation system | 42
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Multi Information Display | 22
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Airbag AB | 77
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Multi Information Display | 58
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio / telematics | 44
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Twinport Caravan | 1,6 | 76 | Z 16 XEP | 3.2003-7.2009 | Driver information Audio | 44


DVD 2019/1:PKW:OPEL:Astra 1.6 Limousine

OPEL Astra 1.6 Limousine

Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Airbag SDM | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Audio | 4B
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Trailer control unit | 57
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Engine management EKP control | 4F
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Braking system Electronic parking brake | 5A
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | System overview System overview | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Lighting Main beam control | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Gong | 28
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone | 42
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone/emergency call system | 57
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Engine management GMPT-E | 4C
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.6 Limousine | 1,6 | 85 | A 16 XER | 9.2012- | Central electronics ZE | 4C
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Engine management GMPT-E | 4C
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone | 42
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone | 42
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Gong | 28
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Central electronics ZE | 4C
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Lighting Main beam control | 42
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Airbag SDM | 42
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Engine management EKP control | 4F
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Audio | 4B
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Limousine | 1,6 | 85 | B 16 XER | 3.2015- | System overview System overview | 42


DVD 2019/1:PKW:OPEL:Astra 1.7 CDTI Limousine

OPEL Astra 1.7 CDTI Limousine

Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Airbag SDM | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | System overview System overview | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Central electronics ZE | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driver information Audio | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTC | 9.2012- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | System overview System overview | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driver information Audio | 4B
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Central electronics ZE | 4C
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Airbag SDM | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Limousine | 1,7 | 81 | A 17 DTE | 9.2012- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driver information Audio | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Running gear/steering Front driver assistance camera | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Central electronics ZE | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Airbag SDM | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | System overview System overview | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTF | 9.2012- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Mediaplayer Interface Module | 30
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Trailer control unit | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone/emergency call system | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Audio | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | System overview System overview | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Braking system Electronic parking brake | 5A
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Driver information Telephone | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Airbag SDM | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Central electronics ZE | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Engine management CR/EDC | 4C
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Astra 1.7 CDTI Limousine | 1,7 | 96 | A 17 DTS | 9.2012- | Running gear/steering Front driver assistance camera | 57


DVD 2019/1:PKW:RENAULT:Scenic III 1.5 dCi

RENAULT Scenic III 1.5 dCi

Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Engine management CR/EDC | 5A
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Instrumentation Instrument cluster | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Transmission control 6-speed automatic transmission | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Lighting Adaptive cornering light | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Airbag AB | 1H
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driver information Telematics | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Running gear/steering Electric power steering | 30
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Convenience electronics Sun roof | 42
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Convenience electronics Driver side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Airbag RC | 1H
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Braking system Electronic parking brake | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Engine management CR/EDC 17CP | 4C
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Diagnosis/bus systems Check VIN | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Central electronics Engine compartment central electronics | 4B
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Central electronics Pass. compartment central electronics | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Heater/air conditioner Automatic A/C | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Convenience electronics Passenger side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Telematics | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Braking system Electronic parking brake | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Airbag AB | 1H
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Heater/air conditioner Automatic A/C | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Airbag RC | 1H
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Engine management CR/EDC | 4C
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Transmission control 6-speed automatic transmission | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Telematics | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Airbag RC | 1H
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Engine management CR/EDC | 4B
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Braking system Electronic parking brake | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Airbag AB | 1H
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Airbag RC | 1H
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Engine management CR/EDC | 4C
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Braking system Electronic parking brake | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Telematics | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Airbag AB | 1H
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driver information Telematics | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Engine management CR/EDC | 4C
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Diagnosis/bus systems Check VIN | 01
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Airbag RC | 1H
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Convenience electronics Sun roof | 42
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Running gear/steering Electric power steering | 30
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Convenience electronics Driver side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Central electronics Pass. compartment central electronics | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Airbag AB | 1H
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Lighting Adaptive cornering light | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Transmission control 6-speed automatic transmission | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Braking system Electronic parking brake | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Instrumentation Instrument cluster | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driver information Navigation system | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Heater/air conditioner Automatic A/C | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driver information Audio | 57
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Convenience electronics Passenger side door control unit | 42
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Central electronics Engine compartment central electronics | 4B
Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:RENAULT:Laguna III 1.5 dCi Grandtour

RENAULT Laguna III 1.5 dCi Grandtour

Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Engine management CR/EDC | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Heater/air conditioner Automatic A/C | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Lighting Adaptive cornering light | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Audio amplifier | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Audio | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Braking system Electronic parking brake | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Navigation system | 1H
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Audio | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Central electronics Pass. compartment central electronics | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Airbag AB | 1H
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Convenience electronics Driver side seat memory | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Audio | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Navigation system | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K 780 | 7.2007- | Running gear/steering Electric power steering | 30
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Convenience electronics Driver side door control unit | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Diagnosis/bus systems Check VIN | 01
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driver information Audio | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Lighting Adaptive cornering light | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driver information Audio amplifier | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Central electronics Engine compartment central electronics | 4B
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Transmission control 6-speed automatic transmission | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Central electronics Pass. compartment central electronics | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Braking system Electronic parking brake | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Running gear/steering Electric power steering | 30
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Engine management CR/EDC | 4C
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driver information Audio | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driver information Audio | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Central electronics Engine compartment central electronics | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Airbag AB | 1H
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driver information Navigation system | 57
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Driver information Navigation system | 1H
Laguna III 1.5 dCi Grandtour | 1,5 | 81 | K9K... | 7.2012- | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:SUBARU:Tribeca 3.6 R

SUBARU Tribeca 3.6 R

Tribeca 3.6 R | 3,6 | 190 | EZ36D | 11.2007- | Central electronics ZE | 57
Tribeca 3.6 R | 3,6 | 190 | EZ36D | 11.2007- | Transmission control 4-speed automatic transmission | 30
Tribeca 3.6 R | 3,6 | 190 | EZ36D | 11.2007- | Airbag AB | 30
Tribeca 3.6 R | 3,6 | 190 | EZ36D | 11.2007- | Engine management MPI | 05


DVD 2019/1:PKW:SUZUKI:Grand Vitara 2.0 TDi XL-7

SUZUKI Grand Vitara 2.0 TDi XL-7

Grand Vitara 2.0 TDi XL-7 | 2 | 80 | RHW | 6.2001-10.2005 | Engine management EDC 15 C2 |
Grand Vitara 2.0 TDi XL-7 | 2 | 80 | RHW | 6.2001-10.2005 | Central electronics ZE | 42
Grand Vitara 2.0 TDi XL-7 | 2 | 80 | RHW | 6.2001-10.2005 | Anti-lock braking system ABS | 4E
Grand Vitara 2.0 TDi XL-7 | 2 | 80 | RHW | 6.2001-10.2005 | Driving safety system ESP Electronic stability program ESP | 4D
Grand Vitara 2.0 TDi XL-7 | 2 | 80 | RHW | 6.2001-10.2005 | Airbag AB | 1H


DVD 2019/1:PKW:TOYOTA:Corolla 1.8 Wagon 4X4

TOYOTA Corolla 1.8 Wagon 4X4

Corolla 1.8 Wagon 4X4 | 1,8 | 81 | 7AFE | 5.1995-4.1997 | Engine management TCCS | 10
Corolla 1.8 Wagon 4X4 | 1,8 | 81 | 7AFE | 5.1995-4.1997 | Anti-lock braking system ABS | 10
Corolla 1.8 Wagon 4X4 | 1,8 | 81 | 7AFE | 5.1995-4.1997 | Vehicle speed Tempomat | 30
Corolla 1.8 Wagon 4X4 | 1,8 | 81 | 7AFE | 5.1995-4.1997 | Vehicle speed Tempomat | 1H
Corolla 1.8 Wagon 4X4 | 1,8 | 81 | 7AFE | 5.1995-4.1997 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:VOLVO:V70 III D4 AWD

VOLVO V70 III D4 AWD

V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information USB audio interface | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information TV tuner | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio amplifier | 4D
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Bluetooth telephone | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Passenger side door control unit | 57
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Digital radio reception | 22
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Instrumentation Instrument cluster | 57
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Driver side seat memory | 42
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Central electronics ZE | 4C
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio gateway | 05
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Engine management EDC 17 | 4C
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Airbag AB | 57
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Trailer control unit | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Braking system Electronic parking brake | 4F
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Transmission control Transfer case | 1H
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Navigation system | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | System overview Vehicle overview | 2B
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Rear lid control unit | 57
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Parking aid Reversing camera | 57
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Parking aid Park Distance Control (PDC) | 1H
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Running gear/steering Adaptive damping system | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Electr. energy management Battery management EBM | 2F
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Emergency call system | 1H
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Lighting ALWR / xenon light | 1H
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Active collision prevention | 22
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Subwoofer | 22
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Driver side door control unit | 57
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Digital audio system | 30
V70 III D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information DVD drive | 22
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Convenience electronics Driver side door control unit | 57
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Parking aid Park Distance Control (PDC) | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Airbag AB | 57
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Electr. energy management Battery management EBM | 2F
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Heater/air conditioner Automatic A/C | 4C
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver assistance systems Blind spot object detection, left | 1H
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Parking aid Park Distance Control (PDC) | 1H
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Digital radio reception | 22
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Parking aid Reversing camera | 57
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Engine management EDC 17 | 4C
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information USB audio interface | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Convenience electronics Driver side seat memory | 42
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | System overview Vehicle overview | 2B
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Braking system Electronic parking brake | 4F
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Running gear/steering Electro-hydraulic power steering | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Anti-theft device Access system/immobilizer | 4D
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver assistance systems Blind spot object detection, right | 1H
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Emergency call system | 1H
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Running gear/steering Adaptive damping system | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Lighting ALWR / xenon light | 1H
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Instrumentation Instrument cluster | 57
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Navigation system | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Convenience electronics Trailer control unit | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Convenience electronics Rear lid control unit | 57
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver assistance systems Sensor assistance systems | 57
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Airbag AB | 44
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information DVD drive | 22
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Convenience electronics Passenger side door control unit | 57
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver assistance systems Active collision prevention | 22
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Bluetooth telephone | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Digital audio system | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information TV tuner | 30
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Transmission control Transfer case | 1H
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Audio amplifier | 4D
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Instrumentation Instrument cluster | 57
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Subwoofer | 22
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Central electronics ZE | 4C
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Audio gateway | 05
V70 III D4 AWD | 2,4 | 120 | D5244T17 | 8.2012- | Driver information Audio | 30


DVD 2019/1:PKW:VOLVO:V70 II 2.4 T AWD

VOLVO V70 II 2.4 T AWD

V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Central electronics ZE | 42
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Engine management Electronic throttle valve module | 1M
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Heater/air conditioner Automatic A/C | 1H
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Convenience electronics Front right door control unit | 57
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Traction control system ABS/ASR | 4E
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Convenience electronics Roof operating unit | 5A
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Central electronics Front central electronics | 4B
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Anti-lock braking system ABS | 4E
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Convenience electronics Steering column unit | 30
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Anti-lock braking system ABS | 4E
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Traction control system ABS/ASR | 4E
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Airbag AB | 30
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Driver information Audio | 30
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Driver information Navigation system | 22
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Heater/air conditioner Automatic A/C | 1H
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Running gear/steering Adaptive damping system | 30
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Driver information Telephone/emergency call system | 4F
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Convenience electronics Front left door control unit | 57
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Instrumentation Instrument cluster | 57
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Engine management Motronic ME | 42
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Engine management Motronic ME | 42
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Central electronics Rear central electronics | 42
V70 II 2.4 T AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2003 | Transmission control Transfer case | 30


DVD 2019/1:PKW:BENTLEY:Continental GTC 6.0

BENTLEY Continental GTC 6.0

Continental GTC 6.0 | 6 | 412 | BEB | 12.2004- | System overview System overview | 01
Continental GTC 6.0 | 6 | 412 | BEB | 12.2004- | Driver information Audio | 4B
Continental GTC 6.0 | 6 | 412 | BEB | 12.2004- | Parking aid Parking assistant | 57
Continental GTC 6.0 | 6 | 412 | BEB | 12.2004- | Driver information Sound system | 42
Continental GTC 6.0 | 6 | 412 | BEB | 12.2004- | Diagnosis/bus systems Gateway | 4F
Continental GTC 6.0 | 6 | 412 | BEB | 12.2004- | Convenience electronics Electronic rear lid actuation | 57
Continental GTC 6.0 | 6 | 412 | BEB | 12.2004- | Driver information Information electronics | 4C
Continental GTC 6.0 | 6 | 412 | BWR | 12.2004- | Diagnosis/bus systems Gateway | 4F
Continental GTC 6.0 | 6 | 412 | BWR | 12.2004- | Parking aid Parking assistant | 57
Continental GTC 6.0 | 6 | 412 | BWR | 12.2004- | Driver information Information electronics | 4C
Continental GTC 6.0 | 6 | 412 | BWR | 12.2004- | System overview System overview | 01
Continental GTC 6.0 | 6 | 412 | BWR | 12.2004- | Convenience electronics Electronic rear lid actuation | 57
Continental GTC 6.0 | 6 | 412 | BWR | 12.2004- | Driver information Sound system | 42
Continental GTC 6.0 | 6 | 412 | BWR | 12.2004- | Driver information Audio | 4B
Continental GTC 6.0 | 6 | 423 | CKHB | 10.2011- | Driver information Audio | 4B
Continental GTC 6.0 | 6 | 423 | CKHB | 10.2011- | Driver information Sound system | 42
Continental GTC 6.0 | 6 | 423 | CKHB | 10.2011- | Parking aid Parking assistant | 57
Continental GTC 6.0 | 6 | 423 | CKHB | 10.2011- | Convenience electronics Electronic rear lid actuation | 57
Continental GTC 6.0 | 6 | 423 | CKHB | 10.2011- | Diagnosis/bus systems Gateway | 4F
Continental GTC 6.0 | 6 | 423 | CKHB | 10.2011- | System overview System overview | 01
Continental GTC 6.0 | 6 | 423 | CKHB | 10.2011- | Driver information Information electronics | 4C
Continental GTC 6.0 | 6 | 423 | CVAB | 9.2012- | System overview System overview | 01
Continental GTC 6.0 | 6 | 423 | CVAB | 9.2012- | Parking aid Parking assistant | 57
Continental GTC 6.0 | 6 | 423 | CVAB | 9.2012- | Diagnosis/bus systems Gateway | 4F
Continental GTC 6.0 | 6 | 423 | CVAB | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Continental GTC 6.0 | 6 | 423 | CVAB | 9.2012- | Driver information Sound system | 42
Continental GTC 6.0 | 6 | 423 | CVAB | 9.2012- | Driver information Information electronics | 4C
Continental GTC 6.0 | 6 | 423 | CVAB | 9.2012- | Driver information Audio | 4B
Continental GTC 6.0 | 6 | 434 | DBDA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:CITROEN:DS3 1.6 HDi Cabrio

CITROEN DS3 1.6 HDi Cabrio

DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Airbag AB | 1H
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Convenience electronics Rain/light sensor | 22
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Convenience electronics Steering column switch module | 42
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Electr. energy management Battery management EBM | 2F
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Transmission control 6-speed automatic transmission |
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Convenience electronics Hands-free unit | 57
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Driver information Multi Information Display | 57
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Engine management EDC 17C10 | 4C
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Engine management EDC 17C10 | 4C
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Driver information Emergency call system | 57
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Running gear/steering Electric power steering | 4B
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Driver information Audio / telematics | 57
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Service Interval reset | 4B
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | System overview System overview | 01
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Central electronics ZE | 4B
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Driver information Belt warning lamps | 2E
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Driver information Audio / telematics | 57
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Diesel injection Additive pump | 4C
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Driver information Audio | 57
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Engine management Automatic start/stop | 1H
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Electr. energy management Energy saving mode | 1B
DS3 1.6 HDi Cabrio | 1,6 | 68 | 9HP | 7.2012- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:CITROEN:DS3 1.2 VTi Cabrio

CITROEN DS3 1.2 VTi Cabrio

DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Driver information Belt warning lamps | 2E
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Battery management EBM | 2F
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Driver information Belt warning lamps | 2E
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Driver information Emergency call system | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Driver information Audio / telematics | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Driver information Audio | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Rain/light sensor | 22
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Steering column switch module | 42
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Airbag AB | 1H
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | System overview System overview | 01
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Driver information Audio / telematics | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Driver information Audio / telematics | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Engine management Valeo | 4C
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Driver information Multi Information Display | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Getriebesteuerung BVMP_MCP | 42
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Running gear/steering Electric power steering | 4B
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Service Interval reset | 4B
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Electr. energy management Battery management EBM | 2F
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Convenience electronics Steering column switch module | 42
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Convenience electronics Hands-free unit | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Driver information Audio | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Driver information Emergency call system | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Central electronics ZE | 4B
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Instrumentation Instrument cluster | 42
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Driver information Audio / telematics | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Driver information Multi Information Display | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Engine management Automatic start/stop | 1H
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Instrumentation Instrument cluster | 42
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Electr. energy management Energy saving mode | 1B
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Energy saving mode | 1B
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Running gear/steering Electric power steering | 4B
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Transmission control 6-speed automatic transmission |
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Heater/air conditioner Automatic A/C | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Service Interval reset | 4B
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Central electronics ZE | 4B
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Hands-free unit | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | System overview System overview | 01
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Heater/air conditioner Automatic A/C | 57
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Airbag AB | 1H
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Convenience electronics Rain/light sensor | 22
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Engine management Valeo | 4C
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 3.2014- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Transmission control 6-speed automatic transmission |
DS3 1.2 VTi Cabrio | 1,2 | 60 | HMZ | 7.2012- | Engine management Automatic start/stop | 1H


DVD 2019/1:PKW:CITROEN:DS3 1.6 THP Cabrio

CITROEN DS3 1.6 THP Cabrio

DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Driver information Belt warning lamps | 2E
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Engine management Motronic MEV | 5A
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Running gear/steering Electric power steering | 4B
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Central electronics ZE | 4B
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Driver information Multi Information Display | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Transmission control 6-speed automatic transmission |
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | System overview System overview | 01
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Service Interval reset | 4B
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Driver information Emergency call system | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Driver information Audio / telematics | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Engine management Automatic start/stop | 1H
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Driver information Audio | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Driver information Audio / telematics | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Airbag AB | 1H
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Instrumentation Instrument cluster | 42
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Engine management Motronic MED | 5A
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP Cabrio | 1,6 | 110 | 5FN | 1.2013- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Engine management Motronic MED | 5A
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Driver information Audio / telematics | 57
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Instrumentation Instrument cluster | 42
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Airbag AB | 1H
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Driver information Audio | 57
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Driver information Multi Information Display | 57
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Driver information Belt warning lamps | 2E
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Engine management Automatic start/stop | 1H
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Driver information Emergency call system | 57
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Running gear/steering Electric power steering | 4B
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Transmission control 6-speed automatic transmission |
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Service Interval reset | 4B
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Driver information Audio / telematics | 57
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | System overview System overview | 01
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP Cabrio | 1,6 | 115 | 5FV | 7.2012- | Central electronics ZE | 4B
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Getriebesteuerung BVMP_MCP | 42
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Transmission control 6-speed automatic transmission |
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Airbag AB | 1H
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | System overview System overview | 01
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Service Interval reset | 4B
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Driver information Belt warning lamps | 2E
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Central electronics ZE | 4B
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Driver information Emergency call system | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Driver information Audio | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Driver information Audio / telematics | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Driver information Audio / telematics | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Engine management Automatic start/stop | 1H
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Running gear/steering Electric power steering | 4B
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Instrumentation Instrument cluster | 42
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Driver information Multi Information Display | 57
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Engine management Motronic MED | 5A
DS3 1.6 THP Cabrio | 1,6 | 110 | 5GW | 4.2014- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Engine management Motronic MED | 5A
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Convenience electronics Rain/light sensor | 22
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Running gear/steering Electric power steering | 4B
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Driver information Audio / telematics | 57
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Getriebesteuerung BVMP_MCP | 42
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Electr. energy management Energy saving mode | 1B
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Electr. energy management Battery management EBM | 2F
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Convenience electronics Hands-free unit | 57
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Service Interval reset | 4B
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Driver information Multi Information Display | 57
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Driver information Audio / telematics | 57
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Airbag AB | 1H
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Driver information Audio | 57
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Instrumentation Instrument cluster | 42
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | System overview System overview | 01
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Engine management Automatic start/stop | 1H
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Transmission control 6-speed automatic transmission |
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Central electronics ZE | 4B
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Convenience electronics Steering column switch module | 42
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Driver information Emergency call system | 57
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 THP Cabrio | 1,6 | 121 | 5GZ | 4.2014- | Driver information Belt warning lamps | 2E


DVD 2019/1:PKW:CITROEN:DS3 1.6 VTi Cabrio

CITROEN DS3 1.6 VTi Cabrio

DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Convenience electronics Rain/light sensor | 22
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Convenience electronics Steering column switch module | 42
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Driver information Audio / telematics | 57
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Central electronics ZE | 4B
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Service Interval reset | 4B
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Driver information Audio | 57
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Electr. energy management Energy saving mode | 1B
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Driver information Emergency call system | 57
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Airbag AB | 1H
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Engine management Automatic start/stop | 1H
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Convenience electronics Hands-free unit | 57
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Engine management Motronic MEV | 57
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Driver information Multi Information Display | 57
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | System overview System overview | 01
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Instrumentation Instrument cluster | 42
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Running gear/steering Electric power steering | 4B
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Transmission control 6-speed automatic transmission |
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Electr. energy management Battery management EBM | 2F
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Driver information Belt warning lamps | 2E
DS3 1.6 VTi Cabrio | 1,6 | 88 | 5FS | 7.2012- | Driver information Audio / telematics | 57


DVD 2019/1:PKW:HONDA:CR-Z 1.5i Hybrid

HONDA CR-Z 1.5i Hybrid

CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Lighting Light function | 05
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Airbag AB | 3C
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Parking aid Parking assistant | 1H
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Diagnosis/bus systems Gateway | 22
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Convenience electronics Door control | 42
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Anti-theft device Access/start authorization | 22
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Heater/air conditioner Automatic A/C | 4D
CR-Z 1.5i Hybrid | 1,5 | 87 | LEAMF6 | 9.2012- | Airbag AB | 30
CR-Z 1.5i Hybrid | 1,5 | 87 | LEAMF6 | 9.2012- | Heater/air conditioner Automatic A/C | 4D
CR-Z 1.5i Hybrid | 1,5 | 87 | LEAMF6 | 9.2012- | Hybrid control Hybrid control | 57
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Convenience electronics Electric window lifter | 57
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Central electronics ZE | 42
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Anti-theft device Immobilizer (WFS) | 1K
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Hybrid control Hybrid control | 57
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Engine management PGM-Fi | 4C
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Lighting Adaptive cornering light | 30
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Instrumentation Instrument cluster | 05
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Central locking CL | 42
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Braking system Electronic vacuum pump | 30
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Running gear/steering Electric power steering | 1H
CR-Z 1.5i Hybrid | 1,5 | 87 | LEAMF6 | 9.2012- | Braking system Electronic vacuum pump | 30
CR-Z 1.5i Hybrid | 1,5 | 87 | LEAMF6 | 9.2012- | Engine management PGM-Fi | 4C
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Transmission control Continuously variable transmission (CVT) | 57
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Driver information Info display | 05
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Driving safety system ESP Electronic stability program ESP | 4G
CR-Z 1.5i Hybrid | 1,5 | 84 | LEAMF6 | 2.2010-9.2012 | Wiper system Wiper control | 42


DVD 2019/1:PKW:HONDA:Fit 1.5i Hybrid

HONDA Fit 1.5i Hybrid

Fit 1.5i Hybrid | 1,5 | 81 | LEB | 9.2013- | Central locking CL | 42
Fit 1.5i Hybrid | 1,5 | 81 | LEB | 9.2013- | Engine management PGM-Fi | 4C
Fit 1.5i Hybrid | 1,5 | 81 | LEB | 9.2013- | Hybrid control Hybrid control | 57
Fit 1.5i Hybrid | 1,5 | 81 | LEB | 9.2013- | Driver information Pedestrian warning | 30
Fit 1.5i Hybrid | 1,5 | 81 | LEB | 9.2013- | Driver assistance systems Active collision prevention | 1H
Fit 1.5i Hybrid | 1,5 | 81 | LEB | 9.2013- | Wiper system Wiper control | 42
Fit 1.5i Hybrid | 1,5 | 81 | LEB | 9.2013- | Lighting Light function | 05
Fit 1.5i Hybrid | 1,5 | 81 | LEB | 9.2013- | Running gear/steering Electric power steering | 1H
Fit 1.5i Hybrid | 1,5 | 81 | LEB | 9.2013- | Heater/air conditioner Automatic A/C | 4D
Fit 1.5i Hybrid | 1,5 | 81 | LEB | 9.2013- | Airbag AB | 30
Fit 1.5i Hybrid | 1,5 | 81 | LEB | 9.2013- | Braking system Electro-hydraulic brake | 4F
Fit 1.5i Hybrid | 1,5 | 81 | LEB | 9.2013- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:B 200 NGD

MERCEDES-BENZ B 200 NGD

B 200 NGD | 2 | 115 | M 270.920 | 9.2012-12.2015 | Service Service interval reset | 2F
B 200 NGD | 2 | 115 | M 270.920 | 9.2012-12.2015 | Instrumentation Instrument cluster | 57
B 200 NGD | 2 | 115 | M 270.920 | 9.2012-12.2015 | Driver information Central display | 42
B 200 NGD | 2 | 115 | M 270.920 | 9.2012-12.2015 | Driver information Central operating unit | 42
B 200 NGD | 2 | 115 | M 270.920 | 9.2012-12.2015 | Transmission control 6/7-speed double clutch transmission | 4C
B 200 NGD | 2 | 115 | M 270.920 | 9.2012-12.2015 | Engine management EKP control | 42


DVD 2019/1:PKW:MITSUBISHI:Space Star 1.0

MITSUBISHI Space Star 1.0

Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Vehicle speed Tempomat | 2B
Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Heater/air conditioner Automatic A/C | 4B
Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Service Interval Display Interval reset | 2F
Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Transmission control Continuously variable transmission (CVT) | 4F
Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Convenience electronics Rain/light sensor | 1H
Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Anti-theft device Immobiliser | 4D
Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Running gear/steering Electric power steering | 57
Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Engine management MIVEC | 57
Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Airbag AB | 4L
Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Instrumentation Instrument cluster | 57
Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | System overview System overview | 01
Space Star 1.0 | 1 | 52 | 3A90 | 11.2012- | Central electronics ZE | 57


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.4 AWD

MITSUBISHI Lancer 2.4 AWD

Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | System overview System overview | 01
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Convenience electronics Sun roof | 30
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Driver information Satellite receiver | 30
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Convenience electronics Sun roof | 30
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Running gear/steering Electric power steering | 42
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Central electronics ZE | 57
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Engine management MIVEC | 57
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Airbag AB | 4L
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Transmission control MT Sportronic | 42
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Driver information Satellite receiver | 30
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Transmission control 5-speed automatic transmission | 42
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Convenience electronics Rear left door control unit | 30
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Transmission control Selector lever module | 42
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Convenience electronics Hands-free unit | 42
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Convenience electronics Rear right door control unit | 30
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Convenience electronics Driver"s door control unit | 30
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Transmission control 6-speed automatic transmission | 42
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Heater/air conditioner Manual air conditioner | 42
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Transmission control 5-speed automatic transmission | 42
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Heater/air conditioner Manual air conditioner | 42
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Convenience electronics Passenger side door control unit | 30
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Lighting Adaptive xenon light | 4B
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Instrumentation Instrument cluster | 57
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Driver information Audio | 30
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Convenience electronics Passenger side door control unit | 30
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Vehicle speed Tempomat | 2B
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Instrumentation Instrument cluster | 57
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Convenience electronics Rear right door control unit | 30
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Anti-lock braking system ABS | 6B
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Anti-lock braking system ABS | 42
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | System overview System overview | 01
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Driver information Navigation system | 22
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Transmission control 6-speed automatic transmission | 42
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Driver information Navigation system | 22
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Convenience electronics Hands-free unit | 42
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Automat. locking diff. ASD | 4D
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Automat. locking diff. ASD | 4D
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Transmission control MT Sportronic | 42
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Airbag Seat occupied sensor | 1H
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Airbag AB | 4L
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Service Interval reset | 3B
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Driver information Audio | 30
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Transmission control Selector lever module | 42
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Convenience electronics Rain/light sensor | 1H
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Lighting Adaptive cornering light | 42
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Airbag AB | 4C
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Anti-lock braking system ABS | 42
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Running gear/steering Electric power steering | 42
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Vehicle speed Tempomat | 2B
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Convenience electronics Rear left door control unit | 30
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Central electronics ZE | 57
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Airbag AB | 4C
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Lighting Adaptive xenon light | 4B
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Airbag Seat occupied sensor | 1H
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Lighting Adaptive cornering light | 42
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Engine management MIVEC | 57
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Convenience electronics Rain/light sensor | 1H
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Service Interval reset | 3B
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Anti-lock braking system ABS | 6B
Lancer 2.4 AWD | 2,4 | 0 | 4B12 | 9.2011- | Convenience electronics Driver"s door control unit | 30
Lancer 2.4 AWD | 2,4 | 125 | 4B12 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:MITSUBISHI:Space Star 1.2

MITSUBISHI Space Star 1.2

Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Vehicle speed Tempomat | 2B
Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 1H
Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Convenience electronics Rain/light sensor | 1H
Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Transmission control Continuously variable transmission (CVT) | 4F
Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Service Interval Display Interval reset | 2F
Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Airbag AB | 4L
Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | System overview System overview | 01
Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Instrumentation Instrument cluster | 57
Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Engine management MIVEC | 57
Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Running gear/steering Electric power steering | 57
Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Central electronics ZE | 57
Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Anti-theft device Immobiliser | 4D
Space Star 1.2 | 1,2 | 57 | 3A92 | 11.2012- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:TATA (TELCO):Indigo 1.4D CS

TATA (TELCO) Indigo 1.4D CS

Indigo 1.4D CS | 1,4 | 51 | 475 TDi DICOR | 5.2008-10.2009 | Engine management CR/EDC | 4B


DVD 2019/1:PKW:TATA (TELCO):Indigo 1.2i CS

TATA (TELCO) Indigo 1.2i CS

Indigo 1.2i CS | 1,2 | 48 | 475 SI 58 | 3.2008-9.2011 | Engine management MPI | 42


DVD 2019/1:PKW:TOYOTA:RAV4 2.0 D-4D

TOYOTA RAV4 2.0 D-4D

RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Anti-theft device Access/start authorization | 05
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Electr. energy management Battery management EBM | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Central electronics ZE | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Convenience electronics Roof operating unit | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Anti-lock braking system ABS | 4C
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Convenience electronics Rear door control unit | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Vehicle speed Tempomat | 1H
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Convenience electronics Electronic ignition lock EZS | 57
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Running gear/steering Lane change warning | 57
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Driver assistance systems Active collision prevention | 57
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Engine management CR/EDC | 4C
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Driver information Navigation system | 3C
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Lighting Headlamp level control | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | System overview System overview | 22
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Vehicle speed Tempomat | 57
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Engine management Start control | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Airbag AB | 3C
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Running gear/steering Electric power steering | 4F
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Fahrer-Information Kamerasystem | 57
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Instrumentation Instrument cluster | 42
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Transmission control Automatic transmission | 4B
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Engine management Automatic start/stop | 5A
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Heater/air conditioner Air conditioner | 4B
RAV4 2.0 D-4D | 2 | 91 | 1ADFTV | 12.2012- | Engine management Remote engine start | 30
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Lighting Headlamp level control | 42
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Convenience electronics Park Distance Control (PDC) | 42
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Vehicle speed Tempomat | 57
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Parking aid Intelligent parking assistant | 30
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Airbag AB | 3C
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Convenience electronics Roof operating unit | 42
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Instrumentation Instrument cluster | 42
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Central electronics ZE | 42
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Transmission control Automatic transmission | 4B
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Driver information Navigation system | 3C
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Heater/air conditioner Air conditioner | 4B
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Running gear/steering Lane keeping assist | 2B
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Running gear/steering Lane change warning | 57
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Convenience electronics Electronic ignition lock EZS | 57
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Electr. energy management Battery management EBM | 42
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Running gear/steering Electric power steering | 4F
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Diagnosis/bus systems Gateway | 30
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Anti-theft device Access/start authorization | 05
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Driver assistance systems Active collision prevention | 57
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Engine management Start control | 42
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Convenience electronics Rear door control unit | 42
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | System overview System overview | 22
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Fahrer-Information Kamerasystem | 57
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Engine management Automatic start/stop | 5A
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Alarm system Anti-theft alarm system | 57
RAV4 2.0 D-4D | 2 | 105 | 2WW | 10.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30


DVD 2019/1:PKW:AUDI:R8 5.2 FSI GT Spyder quattro

AUDI R8 5.2 FSI GT Spyder quattro

R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Driver information Sound system | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Driver information Mediaplayer | 30
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Driver information TV tuner | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Heater/air conditioner Climatronic | 57
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Driver information Telephone | 1L
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Parking aid Parking assistant | 57
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Convenience electronics Driver seat memory | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Service Interval reset | 1G
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Driver information Audio | 4B
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Anti-theft device Immobiliser | 30
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Anti-theft device Access system/immobilizer | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Airbag AB | 30
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Convenience electronics Steering column switch module | 57
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Driver information Mediaplayer | 28
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Lighting ALWR | 58
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | System overview System overview | 01
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Driver information Navigation system | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Convenience electronics Central door control unit | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Driver information Navigation system | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Engine management Motronic MED | 4C
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Lighting Main beam assistant | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Instrumentation Instrument cluster | 57
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Service Interval reset | 1G
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Heater/air conditioner Climatronic | 4B
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Driver information Mediaplayer | 05
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Transmission control Automated manual transmission | 5A
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Airbag AB | 30
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Driver information Mediaplayer | 4D
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Driver information Display/operating unit | 42
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI GT Spyder quattro | 5,2 | 412 | CMPA | 11.2011-10.2012 | Central electronics ZE | 42


DVD 2019/1:PKW:HYUNDAI:Genesis 3.8 24 V Coupe

HYUNDAI Genesis 3.8 24 V Coupe

Genesis 3.8 24 V Coupe | 3,8 | 260 | 11.2011- | Lighting ALWR | 1H
Genesis 3.8 24 V Coupe | 3,8 | 260 | 11.2011- | Anti-theft device Access/start authorization | 4K
Genesis 3.8 24 V Coupe | 3,8 | 260 | 11.2011- | Getriebesteuerung | 57
Genesis 3.8 24 V Coupe | 3,8 | 260 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F
Genesis 3.8 24 V Coupe | 3,8 | 260 | 11.2011- | Airbag AB | 30
Genesis 3.8 24 V Coupe | 3,8 | 260 | 11.2011- | Heater/air conditioner Automatic A/C | 05
Genesis 3.8 24 V Coupe | 3,8 | 260 | 11.2011- | Running gear/steering Electro-hydraulic power steering | 42
Genesis 3.8 24 V Coupe | 3,8 | 260 | 11.2011- | Convenience electronics Electronic ignition lock EZS | 05
Genesis 3.8 24 V Coupe | 3,8 | 260 | 11.2011- | Central electronics ZE | 3B
Genesis 3.8 24 V Coupe | 3,8 | 260 | 11.2011- | Central electronics Driver side central electronics | 42
Genesis 3.8 24 V Coupe | 3,8 | 260 | 11.2011- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:LADA:Granta 1.6 16V

LADA Granta 1.6 16V

Granta 1.6 16V | 1,6 | 72 | 21126 | 1.2012- | Anti-lock braking system ABS | 4E
Granta 1.6 16V | 1,6 | 72 | 21126 | 1.2012- | Transmission control JATCO | 30
Granta 1.6 16V | 1,6 | 72 | 21126 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 30
Granta 1.6 16V | 1,6 | 72 | 21126 | 1.2012- | Heater/air conditioner Automatic A/C | 30
Granta 1.6 16V | 1,6 | 72 | 21126 | 1.2012- | Running gear/steering Electric power steering | 30
Granta 1.6 16V | 1,6 | 72 | 21126 | 1.2012- | Engine management M74 | 4B
Granta 1.6 16V | 1,6 | 72 | 21126 | 1.2012- | Central electronics ZE | 57


DVD 2019/1:PKW:PEUGEOT:206 1.4 Sedan

PEUGEOT 206 1.4 Sedan

206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Driver information Audio | 30
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Airbag AB | 30
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Driver information Navigation system | 30
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Convenience electronics Rain/light sensor | 1V
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Transmission control 4-speed automatic transmission | 57
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Driver information Multi Information Display | 30
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Anti-lock braking system ABS | 30
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Convenience electronics Steering column unit | 30
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Driver information Telephone/emergency call system | 57
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Central electronics ZE | 4B
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Driver information Multi Information Display | 42
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Driver information CD changer | 42
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Heater/air conditioner Automatic A/C | 30
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Running gear/steering Electric power steering | 1H
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Anti-theft device Anti-theft alarm system | 42
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Engine management Sagem |
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Instrumentation Instrument cluster | 42
206 1.4 Sedan | 1,4 | 55 | KFW | 2.2006-3.2009 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:FIAT:Palio 1.6 16V Sporting

FIAT Palio 1.6 16V Sporting

Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Service Service display | 1G
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 64
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Instrumentation Instrument cluster | 4L
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Instrumentation Instrument cluster | 4L
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Anti-lock braking system ABS | 63
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Engine management IAW | 57
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Central electronics ZE | 05
Palio 1.6 16V Sporting | 1,6 | 85 | 310A5011 | 4.2012- | Airbag AB | 77


DVD 2019/1:PKW:FIAT:Panda 0.9 Natural Power

FIAT Panda 0.9 Natural Power

Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Driver information Audio / telematics | 05
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Instrumentation Instrument cluster | 5A
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Service Service display | 1G
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Airbag AB ORC | 1H
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Vehicle configuration Configuration alignment | 1N
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Engine management Natural Power IAW | 5A
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Running gear/steering Electric power steering | 1H
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Parking aid Park Distance Control (PDC) | 1H
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Heater/air conditioner Automatic A/C | 57
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Central electronics ZE | 4B
Panda 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 9.2012- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:FIAT:Siena 1.4

FIAT Siena 1.4

Siena 1.4 | 1,4 | 64 | 8.2012- | Service Service display | 1G
Siena 1.4 | 1,4 | 64 | 8.2012- | Engine management IAW | 57
Siena 1.4 | 1,4 | 64 | 8.2012- | Anti-lock braking system ABS | 63
Siena 1.4 | 1,4 | 64 | 8.2012- | Instrumentation Instrument cluster | 4L
Siena 1.4 | 1,4 | 64 | 8.2012- | Central electronics ZE | 05
Siena 1.4 | 1,4 | 64 | 8.2012- | Airbag AB | 77


DVD 2019/1:PKW:HYUNDAI:i30 1.6 Flex

HYUNDAI i30 1.6 Flex

i30 1.6 Flex | 1,6 | 90 | 2.2013- | Lighting Xenon light | 57
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Airbag AB | 30
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Central electronics ZE | 57
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Heater/air conditioner Automatic A/C | 05
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Transmission control 6-speed automatic transmission | 57
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Instrumentation Instrument cluster | 57
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Central electronics Driver side central electronics | 42
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Engine management Motronic M | 4C
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Engine management Motronic MED | 4C
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Braking system Electronic parking brake | 4C
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Anti-theft device Access/start authorization | 4K
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Parking aid Parking assistant | 57
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Service Interval reset | 1G
i30 1.6 Flex | 1,6 | 90 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 5A


DVD 2019/1:PKW:KIA:Optima 2.0 Hybrid

KIA Optima 2.0 Hybrid

Optima 2.0 Hybrid | 2 | 110 | G4NE | 10.2012- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 CGI 4MATIC

MERCEDES-BENZ C 300 CGI 4MATIC

C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Driver information Rear right display | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Lighting XALWA (Slave) | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Lighting Intelligent light system (ILS) master | 43
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Central electronics Rear central electronics | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Parking aid Park Distance Control (PDC) | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Diagnosis/bus systems Gateway | 22
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Front left door control unit | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Running gear/steering Electric power steering | 4F
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Lighting XALWA (Master) | 43
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Vehicle speed Adaptive cruise control | 1H
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Roof operating unit | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Transmission control Electr. gear selector lever (EWM) | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Airbag AB ORC | 30
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Instrumentation Instrument cluster | 57
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Transmission control 5-speed automatic transmission | 57
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Rear left door control unit | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Central electronics Rear central electronics | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Diagnosis/bus systems Gateway | 22
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Service Service interval reset | 2F
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Running gear/steering Adaptive suspension system | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Front left door control unit | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Transmission control Automatic transmission, 7 gear | 1H
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Engine management EKP control | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Driver information Camera Surrounding | 57
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Central electronics Front central electronics | 5A
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Vehicle speed Adaptive cruise control | 1H
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Airbag AB ORC | 30
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Motorsteuerung EKP-Steuerung Links | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Electronic rear lid actuation | 57
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Heater/air conditioner Automatic A/C | 4B
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Central electronics Front central electronics | 5A
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Rear right door control unit | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Motorsteuerung EKP-Steuerung Rechts | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Driver information Central display | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Rear left door control unit | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Parking aid Reversing camera | 1H
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Front right door control unit | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Roof operating unit | 4B
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Front right door control unit | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Driver information Central operating unit | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Parking aid Park Distance Control (PDC) | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Driving safety system ESP Electronic stability program ESP | 4G
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Steering column switch module | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Roof operating unit | 57
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Rear right door control unit | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Driver information Rear left display | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Convenience electronics Steering column switch module | 42
C 300 CGI 4MATIC | 3,5 | 0 | 276.957 | 9.2012-8.2014 | Lighting Intelligent light system (ILS) slave | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Engine management EKP control | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Lighting XALWA (Master) | 43
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Parking aid Reversing camera | 1H
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Service Service interval reset | 2F
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Central electronics Rear central electronics | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Rear left display | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Lighting Intelligent light system (ILS) master | 43
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Running gear/steering Adaptive suspension system | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front left door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Motorsteuerung EKP-Steuerung Rechts | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Central electronics Front central electronics | 5A
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Central electronics Front central electronics | 5A
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Diagnosis/bus systems Gateway | 22
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Airbag AB ORC | 30
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control 5-speed automatic transmission | 57
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Running gear/steering Electric power steering | 4F
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front left door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Camera Surrounding | 57
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear left door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Diagnosis/bus systems Gateway | 22
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front right door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear right door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Central display | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Lighting XALWA (Slave) | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Roof operating unit | 4B
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Roof operating unit | 57
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Motorsteuerung EKP-Steuerung Links | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Steering column switch module | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Heater/air conditioner Automatic A/C | 4B
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Lighting Intelligent light system (ILS) slave | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Airbag AB ORC | 30
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear left door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Instrumentation Instrument cluster | 57
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Rear right display | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Central electronics Rear central electronics | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear right door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Steering column switch module | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front right door control unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Roof operating unit | 42
C 300 CGI 4MATIC | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 300 BlueTec T-Modell

MERCEDES-BENZ E 300 BlueTec T-Modell

E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Heater/air conditioner Heating/compressor control | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Driver information Central display | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Front left door control unit | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Airbag AB ORC | 30
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Running gear/steering Electric power steering | 4F
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Driver information Camera Surrounding | 57
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Rear seat heating | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Service Service interval reset | 2F
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Roof operating unit | 57
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Driver information Rear right display | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Driver information Rear left display | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Parking aid Reversing camera | 1H
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Driver information Night driving assistant | 57
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Instrumentation Instrument cluster | 57
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Steering column switch module | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Electric drive control Electric drive control | 4B
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Running gear/steering Level control | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, left | 57
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Driver information Central operating unit | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Engine management EKP control | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Electric drive control Electric drive control | 57
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Central electronics Rear central electronics | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Running gear/steering Adaptive suspension system | 05
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Front right door control unit | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Central electronics Front central electronics | 5A
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Diagnosis/bus systems Gateway | 22
E 300 BlueTec T-Modell | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Roof operating unit | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GL 63 AMG 4MATIC

MERCEDES-BENZ GL 63 AMG 4MATIC

GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Anti-theft device Access system/immobilizer | 4D
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Engine management EKP control | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Driver information Central operating unit | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Driver information Central display | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Driver information Rear right display | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Driver information Night driving assistant | 57
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Instrumentation Instrument cluster | 57
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Driver information Rear left display | 42
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Driver information Camera Surrounding | 57
GL 63 AMG 4MATIC | 5,5 | 410 | M 157.982 | 8.2012- | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 CGI

MERCEDES-BENZ C 300 CGI

C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Airbag AB ORC | 30
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Front left door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Roof operating unit | 57
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Parking aid Reversing camera | 1H
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Steering column switch module | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Motorsteuerung EKP-Steuerung Rechts | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Central electronics Rear central electronics | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Airbag AB ORC | 30
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Lighting Intelligent light system (ILS) master | 43
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Motorsteuerung EKP-Steuerung Links | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear left door control unit | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Lighting Intelligent light system (ILS) slave | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Central electronics Front central electronics | 5A
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control 5-speed automatic transmission | 57
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Driver information Rear left display | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Steering column switch module | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front left door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Steering column switch module | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Motorsteuerung EKP-Steuerung Links | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Roof operating unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Diagnosis/bus systems Gateway | 22
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Central electronics Front central electronics | 5A
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Airbag AB ORC | 30
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Transmission control 5-speed automatic transmission | 57
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Central electronics Rear central electronics | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Roof operating unit | 4B
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Service Service interval reset | 2F
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Heater/air conditioner Automatic A/C | 4B
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Rear right door control unit | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Running gear/steering Electric power steering | 4F
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Parking aid Reversing camera | 1H
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Roof operating unit | 4B
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Rear left door control unit | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Electronic rear lid actuation | 57
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Driver information Rear right display | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Engine management EKP control | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Running gear/steering Electric power steering | 4F
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Instrumentation Instrument cluster | 57
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Driver information Camera Surrounding | 57
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Transmission control Automatic transmission, 7 gear | 1H
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear right door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Instrumentation Instrument cluster | 57
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Lighting XALWA (Master) | 43
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Camera Surrounding | 57
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Front right door control unit | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Central electronics Front central electronics | 5A
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front left door control unit | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Central electronics Rear central electronics | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Roof operating unit | 57
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear right door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Engine management EKP control | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Lighting XALWA (Slave) | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Diagnosis/bus systems Gateway | 22
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Lighting Intelligent light system (ILS) slave | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Motorsteuerung EKP-Steuerung Rechts | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front right door control unit | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Service Service interval reset | 2F
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Airbag AB ORC | 30
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Driver information Central operating unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Lighting XALWA (Slave) | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Rear left door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Running gear/steering Adaptive suspension system | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Rear right door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Lighting XALWA (Master) | 43
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Front left door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Rear left door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Rear right display | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Roof operating unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Central electronics Rear central electronics | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Steering column switch module | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Convenience electronics Front right door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Central operating unit | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Convenience electronics Front right door control unit | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Diagnosis/bus systems Gateway | 22
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Rear left display | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Vehicle speed Adaptive cruise control | 1H
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Running gear/steering Adaptive suspension system | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Lighting Intelligent light system (ILS) master | 43
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Vehicle speed Adaptive cruise control | 1H
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Heater/air conditioner Automatic A/C | 4B
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Parking aid Park Distance Control (PDC) | 42
C 300 CGI | 3,5 | 0 | M 276.957 | 9.2009-8.2011 | Driver information Central display | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Diagnosis/bus systems Gateway | 22
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Driver information Central display | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
C 300 CGI | 3,5 | 185 | M 276.957 | 8.2012- | Central electronics Front central electronics | 5A


DVD 2019/1:PKW:PEUGEOT:207 2.0 Hdi Sedan

PEUGEOT 207 2.0 Hdi Sedan

207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Anti-lock braking system ABS | 4F
207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Central electronics ZE | 4B
207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Driving safety system ESP Electronic stability program ESP | 4G
207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Heater/air conditioner Automatic A/C | 57
207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Driver information Audio | 30
207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Transmission control 4-speed automatic transmission | 57
207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Convenience electronics Steering column unit | 30
207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Engine management CR/EDC | 42
207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Heater/air conditioner Automatic A/C | 30
207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Instrumentation Instrument cluster | 42
207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Airbag AB | 30
207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Engine management EDC 15 C2 |
207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Engine management EDC 15 C2 | 47
207 2.0 Hdi Sedan | 2 | 66 | RHY | 11.2008-10.2011 | Driver information Multi Information Display | 30


DVD 2019/1:PKW:PEUGEOT:207 2.0 Hdi

PEUGEOT 207 2.0 Hdi

207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Engine management EDC 15 C2 | 47
207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Anti-lock braking system ABS | 4F
207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Engine management EDC 15 C2 |
207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Driver information Audio | 30
207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Driver information Multi Information Display | 30
207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Heater/air conditioner Automatic A/C | 57
207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Transmission control 4-speed automatic transmission | 57
207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Heater/air conditioner Automatic A/C | 30
207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Engine management CR/EDC | 42
207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Central electronics ZE | 4B
207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Convenience electronics Steering column unit | 30
207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Airbag AB | 30
207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Instrumentation Instrument cluster | 42
207 2.0 Hdi | 2 | 66 | RHY | 11.2008-10.2011 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:PEUGEOT:207 2.0 Hdi SW

PEUGEOT 207 2.0 Hdi SW

207 2.0 Hdi SW | 2 | 66 | RHY | 11.2008-10.2011 | Heater/air conditioner Automatic A/C | 57
207 2.0 Hdi SW | 2 | 66 | RHY | 11.2008-10.2011 | Driver information Multi Information Display | 30
207 2.0 Hdi SW | 2 | 66 | RHY | 11.2008-10.2011 | Anti-lock braking system ABS | 4F
207 2.0 Hdi SW | 2 | 66 | RHY | 11.2008-10.2011 | Driving safety system ESP Electronic stability program ESP | 4G
207 2.0 Hdi SW | 2 | 66 | RHY | 11.2008-10.2011 | Central electronics ZE | 4B
207 2.0 Hdi SW | 2 | 66 | RHY | 11.2008-10.2011 | Convenience electronics Steering column unit | 30
207 2.0 Hdi SW | 2 | 66 | RHY | 11.2008-10.2011 | Driver information Audio | 30
207 2.0 Hdi SW | 2 | 66 | RHY | 11.2008-10.2011 | Airbag AB | 30
207 2.0 Hdi SW | 2 | 66 | RHY | 11.2008-10.2011 | Heater/air conditioner Automatic A/C | 30
207 2.0 Hdi SW | 2 | 66 | RHY | 11.2008-10.2011 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:PEUGEOT:408 1.6 Hdi

PEUGEOT 408 1.6 Hdi

408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Driver information Audio | 57
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Airbag AB | 1H
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Transmission control 4-speed automatic transmission | 57
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Running gear/steering Electro-hydraulic power steering | 42
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Electr. energy management Energy saving mode | 1B
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Convenience electronics Central door control unit | 57
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Convenience electronics Steering column switch module | 42
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | System overview System overview | 01
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Engine management EDC 16 C | 4C
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Central electronics ZE | 4B
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Heater/air conditioner Automatic A/C | 57
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Driver information Multi Information Display | 57
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Anti-lock braking system ABS | 4F
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Parking aid Park Distance Control (PDC) | 4F
408 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:RENAULT:Fluence 1.6 16V

RENAULT Fluence 1.6 16V

Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Driver information Navigation system | 57
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Running gear/steering Electric power steering | 30
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Driver information Telematics | 57
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Airbag AB | 1H
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Anti-lock braking system ABS | 4F
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Central electronics Engine compartment central electronics | 4B
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Convenience electronics Driver side door control unit | 42
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Driver information Audio | 57
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Driver information Audio | 57
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Heater/air conditioner Automatic A/C | 57
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Driver information Audio / Navigation | 57
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Instrumentation Instrument cluster | 57
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Diagnosis/bus systems Check VIN | 01
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Fluence 1.6 16V | 1,6 | 81 | K4M | 12.2010- | Engine management Valeo | 57


DVD 2019/1:PKW:TATA (TELCO):Aria 2.2D

TATA (TELCO) Aria 2.2D

Aria 2.2D | 2,2 | 103 | VTT DiCOR | 8.2011- | Heater/air conditioner Automatic A/C | 30
Aria 2.2D | 2,2 | 103 | VTT DiCOR | 8.2011- | Instrumentation Instrument cluster | 30
Aria 2.2D | 2,2 | 103 | VTT DiCOR | 8.2011- | Convenience electronics Electric window lifter | 30
Aria 2.2D | 2,2 | 103 | VTT DiCOR | 8.2011- | Engine management CR/EDC | 42
Aria 2.2D | 2,2 | 103 | VTT DiCOR | 8.2011- | Parking aid Park Distance Control (PDC) | 30
Aria 2.2D | 2,2 | 103 | VTT DiCOR | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4H
Aria 2.2D | 2,2 | 103 | VTT DiCOR | 8.2011- | Central electronics ZE | 30


DVD 2019/1:PKW:TATA (TELCO):Aria 2.2D 4WD

TATA (TELCO) Aria 2.2D 4WD

Aria 2.2D 4WD | 2,2 | 103 | VTT DiCOR | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Aria 2.2D 4WD | 2,2 | 103 | VTT DiCOR | 10.2010- | Parking aid Park Distance Control (PDC) | 30
Aria 2.2D 4WD | 2,2 | 103 | VTT DiCOR | 10.2010- | Heater/air conditioner Automatic A/C | 30
Aria 2.2D 4WD | 2,2 | 103 | VTT DiCOR | 10.2010- | Convenience electronics Electric window lifter | 30
Aria 2.2D 4WD | 2,2 | 103 | VTT DiCOR | 10.2010- | Instrumentation Instrument cluster | 30
Aria 2.2D 4WD | 2,2 | 103 | VTT DiCOR | 10.2010- | Engine management CR/EDC | 42
Aria 2.2D 4WD | 2,2 | 103 | VTT DiCOR | 10.2010- | Central electronics ZE | 30


DVD 2019/1:PKW:TATA (TELCO):Indigo Manza 1.4i

TATA (TELCO) Indigo Manza 1.4i

Indigo Manza 1.4i | 1,4 | 66 | 323 B6.600 | 10.2009- | Central electronics ZE | 42
Indigo Manza 1.4i | 1,4 | 66 | 323 B6.600 | 10.2009- | Engine management Motronic ME | 4L
Indigo Manza 1.4i | 1,4 | 66 | 323 B6.600 | 10.2009- | Parking aid Park Distance Control (PDC) | 30
Indigo Manza 1.4i | 1,4 | 66 | 323 B6.600 | 10.2009- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:TOYOTA:Hilux 2.5

TOYOTA Hilux 2.5

Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Transmission control Automatic transmission | 4B
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | System overview System overview | 22
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Vehicle speed Tempomat | 1H
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Engine management CR/EDC | 4C
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Lighting Headlamp level control | 42
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Driver information Telematics | 42
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Anti-lock braking system ABS | 4C
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Airbag AB | 3C
Hilux 2.5 | 2,5 | 87 | 2KDFTV | 1.2008- | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:TOYOTA:Hilux 2.5 4x4

TOYOTA Hilux 2.5 4x4

Hilux 2.5 4x4 | 2,5 | 106 | 2KDFTV | 8.2008-7.2011 | Airbag AB | 3C
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Airbag AB | 3C
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.5 4x4 | 2,5 | 106 | 2KDFTV | 8.2008-7.2011 | Transmission control Automatic transmission | 4B
Hilux 2.5 4x4 | 2,5 | 106 | 2KDFTV | 8.2008-7.2011 | Transmission control Automatic transmission | 4B
Hilux 2.5 4x4 | 2,5 | 106 | 2KDFTV | 8.2008-7.2011 | Lighting Headlamp level control | 42
Hilux 2.5 4x4 | 2,5 | 106 | 2KDFTV | 8.2008-7.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Engine management CR/EDC | 4C
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | System overview System overview | 22
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Vehicle speed Tempomat | 1H
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Anti-lock braking system ABS | 4C
Hilux 2.5 4x4 | 2,5 | 106 | 2KDFTV | 8.2008-7.2011 | Driver information Telematics | 42
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Driver information Telematics | 42
Hilux 2.5 4x4 | 2,5 | 106 | 2KDFTV | 8.2008-7.2011 | System overview System overview | 22
Hilux 2.5 4x4 | 2,5 | 106 | 2KDFTV | 8.2008-7.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Transmission control Automatic transmission | 4B
Hilux 2.5 4x4 | 2,5 | 87 | 2KDFTV | 1.2008- | Lighting Headlamp level control | 42
Hilux 2.5 4x4 | 2,5 | 106 | 2KDFTV | 8.2008-7.2011 | Engine management CR/EDC | 4C
Hilux 2.5 4x4 | 2,5 | 106 | 2KDFTV | 8.2008-7.2011 | Vehicle speed Tempomat | 1H


DVD 2019/1:PKW:VAUXHALL:Zafira 1.8 i

VAUXHALL Zafira 1.8 i

Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Anti-theft device Access lock / immobilizer | 1H
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Instrumentation Instrument cluster | 5A
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Driver information Audio | 42
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | System overview System overview | 42
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Heater/air conditioner Supplementary heater | 30
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Driver information Telephone | 30
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Driver information Navigation system | 42
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Running gear/steering Active running gear | 42
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Heater/air conditioner Supplementary heater | 42
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Central electronics Rear central electronics | 57
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Anti-lock braking system ABS | 4D
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Lighting Adaptive xenon light | 4B
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Driver information Navigation system | 42
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Transmission control 5-speed direct shift transmission | 5A
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Lighting Adaptive xenon light | 60
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Driver information Audio | 42
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Driver information Digital radio reception | 30
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Lighting Automatic headlight levelling control | 42
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Transmission control 4-speed automatic transmission | 4B
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Airbag SDM | 77
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Central electronics Front central electronics | 4B
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Driver information Info display | 57
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Service Interval reset | 1H
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Engine management Simtec | 4C
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Convenience electronics Steering column switch module | 57
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Lighting Adaptive halogen light | 4B
Zafira 1.8 i | 1,8 | 88 | A 18 XEL | 6.2013- | Driver information Info display | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Telephone | 30
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Service Interval reset | 1H
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Airbag SDM | 77
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 5A
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Active running gear | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 4-speed automatic transmission | 4B
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 60
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Engine management Simtec | 4C
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Instrumentation Instrument cluster | 5A
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Front central electronics | 4B
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Anti-lock braking system ABS | 4D
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 4B
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Supplementary heater | 30
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Automatic headlight levelling control | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Digital radio reception | 30
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | System overview System overview | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 1H
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Rear central electronics | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 30
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive halogen light | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 1.2 TSI Cabriolet

VW (VOLKSWAGEN) Beetle 1.2 TSI Cabriolet

Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Electr. energy management Battery management EBM | 4F
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Driver information Mediaplayer | 30
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Convenience electronics Steering column switch module | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Driver information Mediaplayer | 4D
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Lighting Automatic headlight levelling control | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Convenience electronics Trailer control unit | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Driver information TV tuner | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driver information TV tuner | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Parking aid Parking assistant | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driver information Mediaplayer | 30
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Driver information Sound system | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Parking aid Parking assistant | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Lighting ALWR and cornering light | 4B
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Lighting Main beam assistant | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Central electronics ZE | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Running gear/steering Adaptive damping system | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Heater/air conditioner Climatronic | 4B
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | System overview System overview | 01
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Convenience electronics Trailer control unit | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Traction control system ABS/ASR | 5A
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Driver information Audio | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Running gear/steering Adaptive damping system | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Traction control system ABS/ASR | 5A
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Lighting ALWR and cornering light | 4B
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Lighting Main beam assistant | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driver information Audio | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driver information Sound system | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Convenience electronics Steering column switch module | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | System overview System overview | 01
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Running gear/steering Lane keeping assist | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Diagnosis/bus systems Gateway | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Driver information Mediaplayer | 4D
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Heater/air conditioner Climatronic | 4B
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Electr. energy management Battery management EBM | 4F
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Lighting Automatic headlight levelling control | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 1.2013- | Central electronics ZE | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 7.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Driver information Mediaplayer | 4D
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Heater/air conditioner Climatronic | 4B
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Convenience electronics Trailer control unit | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Driver information Mediaplayer | 30
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Running gear/steering Adaptive damping system | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Heater/air conditioner Climatronic | 4B
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Parking aid Parking assistant | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Parking aid Parking assistant | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Convenience electronics Steering column switch module | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Driver information Audio | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Driver information Sound system | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Lighting ALWR and cornering light | 4B
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Convenience electronics Trailer control unit | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Driver information TV tuner | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Convenience electronics Steering column switch module | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | System overview System overview | 01
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | System overview System overview | 01
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Driver information Audio | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Traction control system ABS/ASR | 5A
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Diagnosis/bus systems Gateway | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Central electronics ZE | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Driver information Mediaplayer | 4D
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Lighting Main beam assistant | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Lighting ALWR and cornering light | 4B
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Central electronics ZE | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Traction control system ABS/ASR | 5A
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Running gear/steering Adaptive damping system | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Lighting Main beam assistant | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Electr. energy management Battery management EBM | 4F
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Driver information TV tuner | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Driver information Sound system | 42
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Driver information Mediaplayer | 30
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Electr. energy management Battery management EBM | 4F
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 7.2016- | Lighting Automatic headlight levelling control | 57
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Running gear/steering Lane keeping assist | 1H
Beetle 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 12.2014- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 1.4 TSI Cabriolet

VW (VOLKSWAGEN) Beetle 1.4 TSI Cabriolet

Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driver information Mediaplayer | 4D
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Running gear/steering Adaptive damping system | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driver information Mediaplayer | 30
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Convenience electronics Steering column switch module | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Electr. energy management Battery management EBM | 4F
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Lighting Automatic headlight levelling control | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Parking aid Parking assistant | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Diagnosis/bus systems Gateway | 1H
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driver information Audio | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Traction control system ABS/ASR | 5A
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Lighting ALWR and cornering light | 4B
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Heater/air conditioner Climatronic | 4B
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driver information Sound system | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Central electronics ZE | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Convenience electronics Trailer control unit | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Running gear/steering Lane keeping assist | 1H
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Driver information TV tuner | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Lighting Main beam assistant | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | System overview System overview | 01
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 1.2013- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Driver information Mediaplayer | 4D
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Parking aid Parking assistant | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Parking aid Parking assistant | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Running gear/steering Lane keeping assist | 1H
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Driver information TV tuner | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Driver information Mediaplayer | 30
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Traction control system ABS/ASR | 5A
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Running gear/steering Adaptive damping system | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Diagnosis/bus systems Gateway | 1H
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Running gear/steering Electromechanical power steering | 1H
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Lighting ALWR and cornering light | 4B
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Driver information Mediaplayer | 4D
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Central electronics ZE | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Driver information Audio | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Lighting Automatic headlight levelling control | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Heater/air conditioner Climatronic | 4B
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Electr. energy management Battery management EBM | 4F
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Driver information Sound system | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | System overview System overview | 01
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Convenience electronics Trailer control unit | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Driver information TV tuner | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Lighting Main beam assistant | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Convenience electronics Trailer control unit | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Lighting ALWR and cornering light | 4B
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Lighting Main beam assistant | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Traction control system ABS/ASR | 5A
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Central electronics ZE | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Lighting Automatic headlight levelling control | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Driver information Sound system | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Driver information Mediaplayer | 30
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Convenience electronics Steering column switch module | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Running gear/steering Adaptive damping system | 57
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Driver information Audio | 42
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | System overview System overview | 01
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Electr. energy management Battery management EBM | 4F
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 12.2014-7.2016 | Heater/air conditioner Climatronic | 4B
Beetle 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 7.2016- | Convenience electronics Steering column switch module | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 1.6 TDI Cabriolet

VW (VOLKSWAGEN) Beetle 1.6 TDI Cabriolet

Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Parking aid Parking assistant | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Transmission control 7-speed double clutch transmission | 1H
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Lighting ALWR and cornering light | 4B
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | System overview System overview | 01
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Convenience electronics Steering column switch module | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driver information Sound system | 42
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Electr. energy management Battery management EBM | 4F
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Running gear/steering Electromechanical power steering | 1H
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driver information Audio | 42
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Lighting Automatic headlight levelling control | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Running gear/steering Lane keeping assist | 1H
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Running gear/steering Adaptive damping system | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Lighting Main beam assistant | 42
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driver information Mediaplayer | 30
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Convenience electronics Trailer control unit | 42
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Traction control system ABS/ASR | 5A
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driver information Mediaplayer | 4D
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Central electronics ZE | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Heater/air conditioner Climatronic | 4B
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Driver information TV tuner | 42
Beetle 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 1.2013- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 2.0 TDI Cabriolet

VW (VOLKSWAGEN) Beetle 2.0 TDI Cabriolet

Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Lighting Main beam assistant | 42
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driver information TV tuner | 42
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driver information Sound system | 42
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driver information Mediaplayer | 30
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Traction control system ABS/ASR | 5A
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Central electronics ZE | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driver information Mediaplayer | 4D
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | System overview System overview | 01
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Parking aid Parking assistant | 57
Beetle 2.0 TDI Cabriolet | 2 | 103 | CFFB | 1.2013- | Driver information Audio | 42
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Parking aid Parking assistant | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Driver information Mediaplayer | 4D
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Driver information Audio | 42
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Lighting Main beam assistant | 42
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Driver information Mediaplayer | 4D
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Traction control system ABS/ASR | 5A
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Central electronics ZE | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | System overview System overview | 01
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Driver information TV tuner | 42
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Driver information Sound system | 42
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Driver information Mediaplayer | 30
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | System overview System overview | 01
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Driver information Audio | 42
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Driver information TV tuner | 42
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Parking aid Parking assistant | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Driver information Mediaplayer | 30
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Central electronics ZE | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Traction control system ABS/ASR | 5A
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Driver information Sound system | 42
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Lighting Main beam assistant | 42
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 12.2014- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TDI Cabriolet | 2 | 81 | CUUA | 7.2016- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Parking aid Parking assistant | 57
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Driver information TV tuner | 42
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | System overview System overview | 01
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Driver information Sound system | 42
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Central electronics ZE | 57
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Driver information TV tuner | 42
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Driver information Audio | 42
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Lighting Main beam assistant | 42
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Driver information Sound system | 42
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Traction control system ABS/ASR | 5A
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Driver information Mediaplayer | 4D
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Driver information Mediaplayer | 30
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Traction control system ABS/ASR | 5A
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Driver information Audio | 42
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Lighting Main beam assistant | 42
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Parking aid Parking assistant | 57
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Central electronics ZE | 57
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Driver information Mediaplayer | 30
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | System overview System overview | 01
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Driver information Mediaplayer | 4D
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 12.2014- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TDI Cabriolet | 2 | 110 | CUUB | 7.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Driver information Mediaplayer | 30
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Lighting Main beam assistant | 42
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Central electronics ZE | 57
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Driver information Audio | 42
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | System overview System overview | 01
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Parking aid Parking assistant | 57
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Traction control system ABS/ASR | 5A
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Driver information Sound system | 42
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Driver information Mediaplayer | 4D
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Driver information TV tuner | 42
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TDI Cabriolet | 2 | 0 | CVCA | 9.2014- | Transmission control Twin clutch transmission, 6 speed | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Gol 1.4 Country

VW (VOLKSWAGEN) Gol 1.4 Country

Gol 1.4 Country | 1,4 | 61 | CNBA | 12.2010- | Airbag AB | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 2.0 TSI Cabriolet

VW (VOLKSWAGEN) Beetle 2.0 TSI Cabriolet

Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driver information TV tuner | 42
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Central electronics ZE | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driver information Mediaplayer | 30
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Lighting Main beam assistant | 42
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | System overview System overview | 01
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Traction control system ABS/ASR | 5A
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driver information Sound system | 42
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Parking aid Parking assistant | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI Cabriolet | 2 | 147 | CCZA | 1.2013- | Driver information Audio | 42
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Parking aid Parking assistant | 57
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driver information Mediaplayer | 30
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Lighting Main beam assistant | 42
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Driver information Mediaplayer | 30
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Lighting Main beam assistant | 42
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Driver information Sound system | 42
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Parking aid Parking assistant | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Central electronics ZE | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Traction control system ABS/ASR | 5A
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Driver information TV tuner | 42
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | System overview System overview | 01
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driver information TV tuner | 42
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Traction control system ABS/ASR | 5A
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driver information Sound system | 42
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Driver information Audio | 42
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Driver information Audio | 42
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI Cabriolet | 2 | 155 | CPLA | 1.2013- | Central electronics ZE | 57
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPLA | 9.2016- | System overview System overview | 01
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Driver information Sound system | 42
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Driver information Audio | 42
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Lighting Main beam assistant | 42
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Parking aid Parking assistant | 57
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Central electronics ZE | 57
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | System overview System overview | 01
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Traction control system ABS/ASR | 5A
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Driver information TV tuner | 42
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Driver information Mediaplayer | 30
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TSI Cabriolet | 2 | 0 | CPPA | 9.2016- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Driver information Audio | 42
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Parking aid Parking assistant | 57
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Traction control system ABS/ASR | 5A
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Driver information Sound system | 42
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Central electronics ZE | 57
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Lighting Main beam assistant | 42
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Driver information Mediaplayer | 30
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Driver information Mediaplayer | 4D
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | Driver information TV tuner | 42
Beetle 2.0 TSI Cabriolet | 2 | 162 | CULC | 12.2014- | System overview System overview | 01


DVD 2019/1:PKW:DACIA:Logan 0.9

DACIA Logan 0.9

Logan 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Instrumentation Instrument cluster | 57
Logan 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Heater/air conditioner Automatic A/C | 57
Logan 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Instrumentation Instrument cluster | 57
Logan 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Airbag AB | 57
Logan 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Driver information Audio | 57
Logan 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Engine management Valeo | 5A
Logan 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Transmission control 5-speed automatic transmission | 30
Logan 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Engine management Valeo | 4C
Logan 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Running gear/steering Electric power steering | 30
Logan 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Central electronics Pass. compartment central electronics | 57
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Central electronics Pass. compartment central electronics | 57
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Instrumentation Instrument cluster | 57
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Engine management Valeo | 4C
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Transmission control 5-speed automatic transmission | 30
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Driver information Audio | 57
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Airbag AB | 57
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Running gear/steering Electric power steering | 30
Logan 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:DACIA:Sandero 0.9

DACIA Sandero 0.9

Sandero 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Central electronics Pass. compartment central electronics | 57
Sandero 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Engine management Valeo | 4C
Sandero 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Engine management Valeo | 5A
Sandero 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Running gear/steering Electric power steering | 30
Sandero 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Transmission control 5-speed automatic transmission | 30
Sandero 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Driver information Audio | 57
Sandero 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Instrumentation Instrument cluster | 57
Sandero 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Airbag AB | 57
Sandero 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Instrumentation Instrument cluster | 57
Sandero 0.9 | 0,9 | 66 | H4B 4... | 5.2015- | Heater/air conditioner Automatic A/C | 57
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Driver information Audio | 57
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Running gear/steering Electric power steering | 30
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Engine management Valeo | 5A
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Instrumentation Instrument cluster | 57
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Engine management Valeo | 4C
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Transmission control 5-speed automatic transmission | 30
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Airbag AB | 57
Sandero 0.9 | 0,9 | 66 | H4B 400 | 8.2012- | Central electronics Pass. compartment central electronics | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 T-Modell

MERCEDES-BENZ E 250 T-Modell

E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Airbag AB ORC | 30
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Diagnosis/bus systems Gateway | 22
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Roof operating unit | 57
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front right door control unit | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Driver information Rear right display | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Roof operating unit | 57
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Electric power steering | 4F
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Electric drive control Electric drive control | 4B
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Rear seat heating | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Instrumentation Instrument cluster | 57
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Driver information Central display | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Heater/air conditioner Heating/compressor control | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Central electronics Front central electronics | 5A
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Central electronics Rear central electronics | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Driver information Rear left display | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Driver information Night driving assistant | 57
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Steering column switch module | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front left door control unit | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Lighting Adaptable xenon light, left | 57
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Service Service interval reset | 2F
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Driver information Camera Surrounding | 57
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Electric drive control Electric drive control | 57
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Adaptive suspension system | 05
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Driver information Central operating unit | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Running gear/steering Level control | 42
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Parking aid Reversing camera | 1H
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 T-Modell | 2 | 155 | M 274.920 | 8.2012- | Engine management EKP control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 63 AMG 4MATIC

MERCEDES-BENZ E 63 AMG 4MATIC

E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front right door control unit | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front left door control unit | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Roof operating unit | 57
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Central operating unit | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Rear seat heating | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Central display | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Electric power steering | 4F
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Airbag AB ORC | 30
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Level control | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Rear right display | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Roof operating unit | 57
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Lighting Adaptable xenon light, left | 57
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Parking aid Reversing camera | 1H
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Camera Surrounding | 57
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Electric drive control Electric drive control | 4B
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Night driving assistant | 57
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Service Service interval reset | 2F
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Central electronics Rear central electronics | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Heater/air conditioner Heating/compressor control | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Diagnosis/bus systems Gateway | 22
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Electric drive control Electric drive control | 57
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Engine management EKP control | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Steering column switch module | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Adaptive suspension system | 05
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Rear left display | 42
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Central electronics Front central electronics | 5A
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Instrumentation Instrument cluster | 57
E 63 AMG 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Rear right door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 63 AMG T-Modell 4MATIC

MERCEDES-BENZ E 63 AMG T-Modell 4MATIC

E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Instrumentation Instrument cluster | 57
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Electric drive control Electric drive control | 57
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Parking aid Park Distance Control (PDC) | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Parking aid Reversing camera | 1H
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Central electronics Front central electronics | 5A
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Roof operating unit | 57
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Camera Surrounding | 57
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Diagnosis/bus systems Gateway | 22
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Adaptive suspension system | 05
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front right door control unit | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Engine management EKP control | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front left door control unit | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Electric drive control Electric drive control | 4B
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Steering column switch module | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Night driving assistant | 57
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Electric power steering | 4F
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Level control | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Central operating unit | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Airbag AB ORC | 30
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Service Service interval reset | 2F
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Lighting Adaptable xenon light, left | 57
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Roof operating unit | 57
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Rear seat heating | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Central electronics Rear central electronics | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Central display | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Rear left display | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Driver information Rear right display | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 63 AMG T-Modell 4MATIC | 5,5 | 410 | M 157.981 | 8.2012- | Heater/air conditioner Heating/compressor control | 42


DVD 2019/1:PKW:NISSAN:Latio 1.2i

NISSAN Latio 1.2i

Latio 1.2i | 1,2 | 58 | HR12DE | 10.2012- | Central electronics ZE | 57
Latio 1.2i | 1,2 | 58 | HR12DE | 10.2012- | Instrumentation Instrument cluster | 30
Latio 1.2i | 1,2 | 58 | HR12DE | 10.2012- | Transmission control EGS | 57
Latio 1.2i | 1,2 | 58 | HR12DE | 10.2012- | Electr. energy management Battery management EBM | 42
Latio 1.2i | 1,2 | 58 | HR12DE | 10.2012- | Engine management ECCS | 4B
Latio 1.2i | 1,2 | 58 | HR12DE | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4B
Latio 1.2i | 1,2 | 58 | HR12DE | 10.2012- | Running gear/steering Electro-hydraulic power steering | 3C


DVD 2019/1:PKW:CITROEN:C4 Hatch 1.6 Hdi

CITROEN C4 Hatch 1.6 Hdi

C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Transmission control 4-speed automatic transmission | 57
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Driver information Audio amplifier | 42
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Parking aid Park Distance Control (PDC) | 4F
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Convenience electronics Hands-free unit | 57
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Electr. energy management Energy saving mode | 1B
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Driver information Audio / telematics | 57
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Central electronics ZE | 4B
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Convenience electronics Passenger side door control unit | 42
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Convenience electronics Driver side door control unit | 42
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Engine management EDC 16 C | 4C
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Convenience electronics Steering column switch module | 42
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Airbag AB | 1H
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Running gear/steering Electric power steering | 1H
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Lighting Adaptive cornering light | 57
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Transmission control 4-speed automatic transmission | 57
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Heater/air conditioner Automatic A/C | 42
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Running gear/steering Lane keeping assist | 4B
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Convenience electronics Rain/light sensor | 22
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Hatch 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Instrumentation Speed display | 42


DVD 2019/1:PKW:FORD:Fiesta 1.0 GDI

FORD Fiesta 1.0 GDI

Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | System overview System overview |
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Airbag AB | 30
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Engine management Motronic MED | 57
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Central electronics ZE | 30
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Driver information Audio | 30
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Driver information Display/operating unit | 30
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Driver information GPS module | 30
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Driver assistance systems Active collision prevention | 30
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.0 GDI | 1 | 59 | P4J... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Driver information GPS module | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Driver information Display/operating unit | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Engine management Motronic MED | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Driver information Audio | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Central electronics ZE | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Driver assistance systems Active collision prevention | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Airbag AB | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | System overview System overview |
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.0 GDI | 1 | 48 | XMJ... | 11.2012- | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 BlueTec 4MATIC

MERCEDES-BENZ E 350 BlueTec 4MATIC

E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Steering column switch module | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Running gear/steering Adaptive suspension system | 05
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Driver information Night driving assistant | 57
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Driver information Rear right display | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Rear left door control unit | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Central electronics Rear central electronics | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Running gear/steering Electric power steering | 4F
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Front right door control unit | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Central electronics Front central electronics | 5A
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Roof operating unit | 57
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Heated steering wheel | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Airbag AB ORC | 30
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Driver information Camera Surrounding | 57
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Electric drive control Electric drive control | 4B
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Lighting Adaptable xenon light, left | 57
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Instrumentation Instrument cluster | 57
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Heater/air conditioner Heating/compressor control | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Rear right door control unit | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Driver information Rear left display | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Running gear/steering Level control | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Diagnosis/bus systems Gateway | 22
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Parking aid Park Distance Control (PDC) | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Driver information Central operating unit | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Rear seat heating | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Electric drive control Electric drive control | 57
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Service Service interval reset | 2F
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Front left door control unit | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Roof operating unit | 57
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Engine management EKP control | 42
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Parking aid Reversing camera | 1H
E 350 BlueTec 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 CDI T-Modell 4MATIC

MERCEDES-BENZ E 350 CDI T-Modell 4MATIC

E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Driver information Central operating unit | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Driver information Night driving assistant | 57
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Roof operating unit | 57
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Rear left door control unit | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Engine management EKP control | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Running gear/steering Level control | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Instrumentation Instrument cluster | 57
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Belt tensioner REV Right | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Front left door control unit | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Diagnosis/bus systems Gateway | 22
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Running gear/steering Adaptive suspension system | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Driver information Camera Surrounding | 57
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Driver information Rear right display | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Front left dynamic seat | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Driver information Central display | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Lighting Adaptable xenon light, left | 57
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Front right dynamic seat | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Parking aid Reversing camera | 1H
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Electric drive control Electric drive control | 57
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Rear seat heating | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Central electronics Rear central electronics | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Front right door control unit | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Running gear/steering Electric power steering | 4F
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Electric drive control Electric drive control | 4B
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Heated steering wheel | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Rear right door control unit | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Electronic rear lid actuation | 57
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Heater/air conditioner Heating/compressor control | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Airbag AB ORC | 30
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Central electronics Front central electronics | 5A
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Service Service interval reset | 2F
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Belt tensioner REV Left | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Convenience electronics Steering column switch module | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Transmission control 5-speed automatic transmission | 57
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Driver information Rear left display | 42
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Lighting Adaptable xenon light, right | 57
E 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.856 | 8.2009-11.2010 | Running gear/steering Adaptive suspension system | 05
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Central electronics Rear central electronics | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Electric drive control Electric drive control | 57
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Front left dynamic seat | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Rear seat heating | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Driver information Camera Surrounding | 57
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Heater/air conditioner Heating/compressor control | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Electronic rear lid actuation | 57
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Rear right door control unit | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Front right dynamic seat | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Transmission control 5-speed automatic transmission | 57
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Rear left door control unit | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Transmission control Automatic transmission, 7 gear | 1H
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Lighting Adaptable xenon light, left | 57
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Belt tensioner REV Left | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Front left door control unit | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Service Service interval reset | 2F
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Central electronics Front central electronics | 5A
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Driver information Central operating unit | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Electric drive control Electric drive control | 4B
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Parking aid Park Distance Control (PDC) | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Roof operating unit | 57
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Lighting Adaptable xenon light, right | 57
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Engine management EKP control | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Running gear/steering Adaptive suspension system | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Heated steering wheel | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Steering column switch module | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Belt tensioner REV Right | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Parking aid Reversing camera | 1H
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Running gear/steering Adaptive suspension system | 05
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Diagnosis/bus systems Gateway | 22
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Driver information Central display | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Airbag AB ORC | 30
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Running gear/steering Electric power steering | 4F
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Driver information Rear left display | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Driver information Night driving assistant | 57
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Driver information Rear right display | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Roof operating unit | 57
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Front right door control unit | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Instrumentation Instrument cluster | 57
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Running gear/steering Level control | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Convenience electronics Pump for dynamic seats | 42
E 350 CDI T-Modell 4MATIC | 3 | 195 | OM 642.858 | 12.2010-12.2013 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2019/1:PKW:CHEVROLET:Beat 0.9D

CHEVROLET Beat 0.9D

Beat 0.9D | 0,9 | 43 | XSDE | 7.2011- | Driving safety system ESP ABS/ESP | 57
Beat 0.9D | 0,9 | 43 | XSDE | 7.2011- | Driving safety system ESP Yaw rate sensor | 2C
Beat 0.9D | 0,9 | 43 | XSDE | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Beat 0.9D | 0,9 | 43 | XSDE | 7.2011- | Running gear/steering Electric power steering | 30
Beat 0.9D | 0,9 | 43 | XSDE | 7.2011- | Engine management EDC 17 | 4C


DVD 2019/1:PKW:CITROEN:Xsara 1.4 HDi Coupe

CITROEN Xsara 1.4 HDi Coupe

Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Heater/air conditioner Automatic A/C | 30
Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Central electronics ZE | 4B
Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Transmission control 4-speed automatic transmission | 57
Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Anti-lock braking system ABS | 4F
Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Airbag AB TC | 77
Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Convenience electronics Steering column unit | 30
Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Convenience electronics Rain/light sensor | 1V
Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Airbag AB Autoliv | 77
Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Driver information Audio | 30
Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Engine management CR/EDC | 42
Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 1.4 HDi Coupe | 1,4 | 50 | 8H... | 1.2003-12.2005 | Driver information Multi Information Display | 30


DVD 2019/1:PKW:FIAT:500C 1.2

FIAT 500C 1.2

500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Instrumentation Instrument cluster | 5A
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Parking aid Park Distance Control (PDC) | 1H
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Central electronics ZE | 4C
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Airbag AB Continental | 57
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Engine management IAW | 5A
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Central electrics ZE 4.1 | 4C
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Engine management IAW | 5A
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Vehicle configuration Configuration alignment | 1N
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Transmission control Selespeed CFC | 5A
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Driver information Audio / telematics | 30
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Running gear/steering Electric power steering | 1H
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Lighting Litronic (Slave) | 30
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Airbag AB Siemens | 42
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Anti-lock braking system ABS | 4D
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Instrumentation Instrument cluster | 5A
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Service Service display | 1G
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Lighting Litronic (Master) | 57
500C 1.2 | 1,2 | 51 | 169 A4.000 | 7.2009- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:FIAT:500C 1.4

FIAT 500C 1.4

500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Parking aid Park Distance Control (PDC) | 1H
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Instrumentation Instrument cluster | 5A
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Central electrics ZE 4.1 | 4C
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Engine management Motronic ME | 5A
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Transmission control Selespeed CFC | 5A
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Vehicle configuration Configuration alignment | 1N
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Airbag AB Continental | 57
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Anti-lock braking system ABS | 4D
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Lighting Litronic (Master) | 57
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Heater/air conditioner Automatic A/C | 57
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Central electronics ZE | 4C
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Driver information Audio / telematics | 30
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Airbag AB Siemens | 42
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Running gear/steering Electric power steering | 1H
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Instrumentation Instrument cluster | 5A
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Service Service display | 1G
500C 1.4 | 1,4 | 74 | 169 A3.000 | 7.2009- | Lighting Litronic (Slave) | 30


DVD 2019/1:PKW:FIAT:500L 0.9 Natural Power

FIAT 500L 0.9 Natural Power

500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Central electronics ZE | 4C
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Instrumentation Instrument cluster | 5A
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Engine management Natural Power IAW | 5A
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Heater/air conditioner Automatic A/C | 57
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Vehicle configuration Configuration alignment | 1N
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Parking aid Park Distance Control (PDC) | 1H
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Heater/air conditioner Manual A/C | 57
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Driver information Audio / telematics | 4B
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Running gear/steering Electric power steering | 1H
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Service | 1G
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Airbag AB ORC | 57
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4C
500L 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 2.2013- | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:FIAT:500L 1.6 Multijet

FIAT 500L 1.6 Multijet

500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Service | 1G
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Engine management EDC 17 | 4C
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Instrumentation Instrument cluster | 5A
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Running gear/steering Electric power steering | 1H
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Central electronics ZE | 4C
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Heater/air conditioner Automatic A/C | 57
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Heater/air conditioner Manual A/C | 57
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Getriebesteuerung | 4B
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Instrumentation Instrument cluster | 4B
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Airbag AB ORC | 57
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Parking aid Park Distance Control (PDC) | 1H
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Driver information Audio / telematics | 4B
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Vehicle configuration Configuration alignment | 1N
500L 1.6 Multijet | 1,6 | 77 | 199 B5.000 | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Driver information Audio / telematics | 4B
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Getriebesteuerung | 4B
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Instrumentation Instrument cluster | 4B
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Central electronics ZE | 4C
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Instrumentation Instrument cluster | 5A
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Running gear/steering Electric power steering | 1H
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Engine management EDC 17 | 4C
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Vehicle configuration Configuration alignment | 1N
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Airbag AB ORC | 57
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Service | 1G
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Parking aid Park Distance Control (PDC) | 1H
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Heater/air conditioner Manual A/C | 57
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4C
500L 1.6 Multijet | 1,6 | 88 | 940 C1.000 | 4.2015- | Heater/air conditioner Automatic A/C | 57
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Running gear/steering Electric power steering | 1H
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Driver information Audio / telematics | 4B
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Airbag AB ORC | 57
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Instrumentation Instrument cluster | 4B
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Engine management EDC 17 | 4C
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Heater/air conditioner Manual A/C | 57
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Heater/air conditioner Automatic A/C | 57
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Parking aid Park Distance Control (PDC) | 1H
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Getriebesteuerung | 4B
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Vehicle configuration Configuration alignment | 1N
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Instrumentation Instrument cluster | 5A
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Central electronics ZE | 4C
500L 1.6 Multijet | 1,6 | 88 | 955 A3.000 | 9.2013- | Service | 1G


DVD 2019/1:PKW:FIAT:500C 1.3 Multijet

FIAT 500C 1.3 Multijet

500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Driver information Audio / telematics | 30
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Lighting Litronic (Master) | 57
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Engine management CR/EDC | 4C
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Central electrics ZE 4.1 | 4C
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Driver information Audio / telematics | 4B
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Vehicle configuration Configuration alignment | 1N
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Instrumentation Instrument cluster | 5A
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Transmission control Selespeed CFC | 5A
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Heater/air conditioner Automatic A/C | 57
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Parking aid Park Distance Control (PDC) | 1H
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Instrumentation Instrument cluster | 5A
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Running gear/steering Electric power steering | 1H
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Engine management 8DF | 4C
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Service Service display | 1G
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Central electronics ZE | 4C
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Anti-lock braking system ABS | 4D
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Lighting Litronic (Slave) | 30
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Airbag AB Siemens | 42
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
500C 1.3 Multijet | 1,3 | 55 | 169 A1.000 | 7.2009- | Airbag AB Continental | 57
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Instrumentation Instrument cluster | 5A
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Vehicle configuration Configuration alignment | 1N
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Airbag AB Continental | 57
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Lighting Litronic (Master) | 57
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driver information Audio / telematics | 4B
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Central electronics ZE | 4C
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Parking aid Park Distance Control (PDC) | 1H
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driver information Audio / telematics | 4B
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Transmission control Selespeed CFC | 5A
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Heater/air conditioner Automatic A/C | 57
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Service Service display | 1G
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Airbag AB Siemens | 42
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Instrumentation Instrument cluster | 5A
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Anti-lock braking system ABS | 4D
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Lighting Litronic (Slave) | 30
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4G
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Engine management 8DF | 4C
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Running gear/steering Electric power steering | 1H
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Central electrics ZE 4.1 | 4C
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Engine management 8F3 | 4C
500C 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 1.2010- | Driver information Audio / telematics | 30
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Fahrer-Information | 57
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Instrumentation Instrument cluster | 5A
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Vehicle configuration Configuration alignment | 1N
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Airbag AB Continental | 57
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Anti-lock braking system ABS | 4D
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Airbag AB Siemens | 42
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Engine management Marelli | 4C
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Transmission control Selespeed CFC | 5A
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Parking aid Park Distance Control (PDC) | 1H
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Running gear/steering Electric power steering | 1H
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Driver information Audio / telematics | 30
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Driver information Audio / telematics | 4B
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Heater/air conditioner Automatic A/C | 57
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Central electrics ZE 4.1 | 4C
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Central electronics ZE | 4C
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Lighting Litronic (Slave) | 30
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Instrumentation Instrument cluster | 5A
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Lighting Litronic (Master) | 57
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Driver information Audio / telematics | 4B
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Service Service display | 1G
500C 1.3 MultiJet | 1,3 | 70 | 312 B1.000 | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Driver information Audio / telematics | 4B
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Airbag AB Siemens | 42
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Driver information Audio / telematics | 30
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Running gear/steering Electric power steering | 1H
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Central electrics ZE 4.1 | 4C
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Driver information Audio / telematics | 4B
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Airbag AB Continental | 57
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Vehicle configuration Configuration alignment | 1N
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Instrumentation Instrument cluster | 5A
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Service Service display | 1G
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Fahrer-Information | 57
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Lighting Litronic (Slave) | 30
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Heater/air conditioner Automatic A/C | 57
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Anti-lock braking system ABS | 4D
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Instrumentation Instrument cluster | 5A
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Parking aid Park Distance Control (PDC) | 1H
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Lighting Litronic (Master) | 57
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Driving safety system ESP Electronic stability program ESP | 4G
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Engine management Marelli | 4C
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Central electronics ZE | 4C
500C 1.3 MultiJet | 1,3 | 57 | 312 B5.000 | 10.2016- | Transmission control Selespeed CFC | 5A


DVD 2019/1:PKW:FIAT:500C Abarth 1.4

FIAT 500C Abarth 1.4

500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Lighting Litronic (Slave) | 30
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Fahrer-Information | 57
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Anti-lock braking system ABS | 4D
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Service Service display | 1G
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Lighting Litronic (Master) | 57
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Vehicle configuration Configuration alignment | 1N
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Airbag AB Siemens | 42
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Running gear/steering Electric power steering | 1H
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Engine management Motronic ME | 5A
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Central electronics ZE | 4C
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Driver information Audio / telematics | 30
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Airbag AB Continental | 57
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Central electrics ZE 4.1 | 4C
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Transmission control Selespeed CFC | 5A
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Heater/air conditioner Automatic A/C | 57
500C Abarth 1.4 | 1,4 | 118 | 312 A... | 5.2011- | Parking aid Park Distance Control (PDC) | 1H
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Central electrics ZE 4.1 | 4C
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Airbag AB Continental | 57
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Running gear/steering Electric power steering | 1H
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Heater/air conditioner Automatic A/C | 57
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Vehicle configuration Configuration alignment | 1N
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Airbag AB Siemens | 42
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Transmission control Selespeed CFC | 5A
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Parking aid Park Distance Control (PDC) | 1H
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Lighting Litronic (Slave) | 30
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Central electronics ZE | 4C
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Anti-lock braking system ABS | 4D
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Engine management Motronic ME | 5A
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Driver information Audio / telematics | 30
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Lighting Litronic (Master) | 57
500C Abarth 1.4 | 1,4 | 99 | 312 A1.000 | 7.2010- | Service Service display | 1G
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Service Service display | 1G
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Running gear/steering Electric power steering | 1H
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Lighting Litronic (Master) | 57
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Anti-lock braking system ABS | 4D
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Central electrics ZE 4.1 | 4C
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Airbag AB Siemens | 42
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Anti-lock braking system ABS | 4D
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Heater/air conditioner Automatic A/C | 57
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Running gear/steering Electric power steering | 1H
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Central electrics ZE 4.1 | 4C
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Central electronics ZE | 4C
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Central electronics ZE | 4C
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Engine management Motronic ME | 5A
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Vehicle configuration Configuration alignment | 1N
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Lighting Litronic (Slave) | 30
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Driver information Audio / telematics | 30
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Transmission control Selespeed CFC | 5A
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Vehicle configuration Configuration alignment | 1N
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Lighting Litronic (Slave) | 30
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Engine management Motronic ME | 5A
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Airbag AB Continental | 57
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Lighting Litronic (Master) | 57
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Airbag AB Continental | 57
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Fahrer-Information | 57
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Heater/air conditioner Automatic A/C | 57
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Parking aid Park Distance Control (PDC) | 1H
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Transmission control Selespeed CFC | 5A
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Service Service display | 1G
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Driver information Audio / telematics | 30
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 103 | 312 A3.000 | 9.2009- | Airbag AB Siemens | 42
500C Abarth 1.4 | 1,4 | 132 | 312 A3.000 | 3.2012- | Parking aid Park Distance Control (PDC) | 1H
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Driver information Audio / telematics | 30
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Engine management Motronic ME | 5A
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Central electrics ZE 4.1 | 4C
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Fahrer-Information | 57
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Running gear/steering Electric power steering | 1H
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Anti-lock braking system ABS | 4D
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Central electronics ZE | 4C
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Airbag AB Continental | 57
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Parking aid Park Distance Control (PDC) | 1H
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Transmission control Selespeed CFC | 5A
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Service Service display | 1G
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Fahrer-Information | 57
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Parking aid Park Distance Control (PDC) | 1H
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Heater/air conditioner Automatic A/C | 57
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Anti-lock braking system ABS | 4D
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Airbag AB Siemens | 42
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Vehicle configuration Configuration alignment | 1N
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Service Service display | 1G
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Transmission control Selespeed CFC | 5A
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Lighting Litronic (Slave) | 30
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Central electrics ZE 4.1 | 4C
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Heater/air conditioner Automatic A/C | 57
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Running gear/steering Electric power steering | 1H
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Central electronics ZE | 4C
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Lighting Litronic (Slave) | 30
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Driver information Audio / telematics | 30
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Engine management Motronic ME | 5A
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Airbag AB Continental | 57
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Vehicle configuration Configuration alignment | 1N
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Lighting Litronic (Master) | 57
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Airbag AB Siemens | 42
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Driving safety system ESP Electronic stability program ESP | 4G
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Driving safety system ESP Electronic stability program ESP | 4G
500C Abarth 1.4 | 1,4 | 132 | 312 B3.000 | 3.2016- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 121 | 312 B3.000 | 3.2016- | Lighting Litronic (Master) | 57
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Engine management Motronic ME | 5A
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Central electronics ZE | 4C
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Central electrics ZE 4.1 | 4C
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Lighting Litronic (Slave) | 30
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Service Service display | 1G
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Fahrer-Information | 57
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Driving safety system ESP Electronic stability program ESP | 4G
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Airbag AB Siemens | 42
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Airbag AB Continental | 57
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Airbag AB Continental | 57
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Parking aid Park Distance Control (PDC) | 1H
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Anti-lock braking system ABS | 4D
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Transmission control Selespeed CFC | 5A
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Parking aid Park Distance Control (PDC) | 1H
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Service Service display | 1G
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Heater/air conditioner Automatic A/C | 57
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Transmission control Selespeed CFC | 5A
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Running gear/steering Electric power steering | 1H
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Lighting Litronic (Master) | 57
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Heater/air conditioner Automatic A/C | 57
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Driver information Audio / telematics | 30
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Anti-lock braking system ABS | 4D
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Running gear/steering Electric power steering | 1H
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Driver information Audio / telematics | 4B
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Fahrer-Information | 57
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Driver information Audio / telematics | 30
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Vehicle configuration Configuration alignment | 1N
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Vehicle configuration Configuration alignment | 1N
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Central electronics ZE | 4C
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Airbag AB Siemens | 42
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Central electrics ZE 4.1 | 4C
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Lighting Litronic (Master) | 57
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Lighting Litronic (Slave) | 30
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Driving safety system ESP Electronic stability program ESP | 4G
500C Abarth 1.4 | 1,4 | 107 | 312 B4.000 | 3.2016- | Instrumentation Instrument cluster | 5A
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Engine management Motronic ME | 5A
500C Abarth 1.4 | 1,4 | 118 | 312 B4.000 | 3.2016- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:HYUNDAI:Tucson 2.0

HYUNDAI Tucson 2.0

Tucson 2.0 | 2 | 110 |  | 6.2015- | 4WD electronics Four-wheel drive electronics | 4L
Tucson 2.0 | 2 | 110 |  | 6.2015- | Running gear/steering Lane keeping assist | 1H
Tucson 2.0 | 2 | 110 |  | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Tucson 2.0 | 2 | 110 |  | 6.2015- | Driver assistance systems Blind spot object detection, right | 57
Tucson 2.0 | 2 | 110 |  | 6.2015- | Transmission control 6-speed automatic transmission | 57
Tucson 2.0 | 2 | 110 |  | 6.2015- | Komfortelektronik | 1B
Tucson 2.0 | 2 | 110 |  | 6.2015- | Heater/air conditioner Automatic A/C | 05
Tucson 2.0 | 2 | 123 |  | 9.2004-8.2013 | Heater/air conditioner Automatic A/C | 05
Tucson 2.0 | 2 | 110 |  | 6.2015- | Engine management Nu | 57
Tucson 2.0 | 2 | 110 |  | 6.2015- | Lighting Automatic headlight levelling control | 4B
Tucson 2.0 | 2 | 110 |  | 6.2015- | Running gear/steering Electric power steering | 1H
Tucson 2.0 | 2 | 110 |  | 6.2015- | Parking aid Parking assistant | 30
Tucson 2.0 | 2 | 0 |  | 9.2015- | Running gear/steering Lane keeping assist | 1H
Tucson 2.0 | 2 | 0 |  | 9.2015- | Parking aid Parking assistant | 30
Tucson 2.0 | 2 | 0 |  | 9.2015- | Driver assistance systems Blind spot object detection, left | 57
Tucson 2.0 | 2 | 0 |  | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Tucson 2.0 | 2 | 110 |  | 6.2015- | Central electronics ZE | 4B
Tucson 2.0 | 2 | 0 |  | 9.2015- | Parking aid Parking assistant | 30
Tucson 2.0 | 2 | 110 |  | 6.2015- | Instrumentation Instrument cluster | 57
Tucson 2.0 | 2 | 110 |  | 6.2015- | Anti-theft device Access/start authorization | 4K
Tucson 2.0 | 2 | 0 |  | 9.2015- | Central electronics ZE | 4B
Tucson 2.0 | 2 | 0 |  | 9.2015- | Airbag Pedestrian impact detection | 42
Tucson 2.0 | 2 | 0 |  | 9.2015- | Lighting Automatic headlight levelling control | 4B
Tucson 2.0 | 2 | 0 |  | 9.2015- | Driver assistance systems Blind spot object detection, right | 57
Tucson 2.0 | 2 | 110 |  | 6.2015- | Airbag AB | 30
Tucson 2.0 | 2 | 0 |  | 9.2015- | Running gear/steering Electric power steering | 1H
Tucson 2.0 | 2 | 0 |  | 9.2015- | 4WD electronics Four-wheel drive electronics | 4L
Tucson 2.0 | 2 | 0 |  | 9.2015- | Convenience electronics Rear lid control unit | 1H
Tucson 2.0 | 2 | 110 |  | 6.2015- | Driver assistance systems Blind spot object detection, left | 57
Tucson 2.0 | 2 | 110 |  | 6.2015- | Driving safety system ESP Radar sensor | 1H
Tucson 2.0 | 2 | 0 |  | 9.2015- | Central electronics Driver side central electronics | 57
Tucson 2.0 | 2 | 110 |  | 6.2015- | Airbag Pedestrian impact detection | 42
Tucson 2.0 | 2 | 0 |  | 9.2015- | Heater/air conditioner Automatic A/C | 05
Tucson 2.0 | 2 | 0 |  | 9.2015- | Instrumentation Instrument cluster | 57
Tucson 2.0 | 2 | 0 |  | 9.2015- | Airbag AB | 30
Tucson 2.0 | 2 | 0 |  | 9.2015- | Anti-theft device Access/start authorization | 4K
Tucson 2.0 | 2 | 110 |  | 6.2015- | Convenience electronics Rear lid control unit | 1H
Tucson 2.0 | 2 | 0 |  | 9.2015- | Driver information Camera Surrounding | 57
Tucson 2.0 | 2 | 0 |  | 9.2015- | Komfortelektronik | 1B
Tucson 2.0 | 2 | 110 |  | 6.2015- | Central electronics Driver side central electronics | 57
Tucson 2.0 | 2 | 110 |  | 6.2015- | Driver information Camera Surrounding | 57
Tucson 2.0 | 2 | 110 |  | 6.2015- | Parking aid Parking assistant | 30
Tucson 2.0 | 2 | 0 |  | 9.2015- | Transmission control 6-speed automatic transmission | 57
Tucson 2.0 | 2 | 0 |  | 9.2015- | Driving safety system ESP Radar sensor | 1H
Tucson 2.0 | 2 | 137 | D4HA | 6.2013- | Transmission control 6-speed automatic transmission | 57
Tucson 2.0 | 2 | 137 | D4HA | 6.2013- | Lighting ALWR | 1H
Tucson 2.0 | 2 | 137 | D4HA | 6.2013- | Airbag AB | 30
Tucson 2.0 | 2 | 137 | D4HA | 6.2013- | Heater/air conditioner Automatic A/C | 05
Tucson 2.0 | 2 | 137 | D4HA | 6.2013- | 4WD electronics Four-wheel drive electronics | 4B
Tucson 2.0 | 2 | 137 | D4HA | 6.2013- | Engine management EDC 17CP14 | 4C
Tucson 2.0 | 2 | 137 | D4HA | 6.2013- | Parking aid Parking assistant | 57
Tucson 2.0 | 2 | 137 | D4HA | 6.2013- | Anti-theft device Access/start authorization | 4K
Tucson 2.0 | 2 | 137 | D4HA | 6.2013- | Central electronics ZE | 57
Tucson 2.0 | 2 | 137 | D4HA | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Tucson 2.0 | 2 | 137 | D4HA | 6.2013- | Central electronics Driver side central electronics | 42
Tucson 2.0 | 2 | 137 | D4HA | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Tucson 2.0 | 2 | 137 | D4HA | 6.2013- | Running gear/steering Electro-hydraulic power steering | 4F
Tucson 2.0 | 2 | 104 | G4GC | 3.2005-4.2009 | Airbag AB | 22
Tucson 2.0 | 2 | 104 | G4GC | 3.2005-4.2009 | Central electronics ZE | 3B
Tucson 2.0 | 2 | 104 | G4GC | 3.2005-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Tucson 2.0 | 2 | 104 | G4GC | 3.2005-4.2009 | Traction control system ABSK/ASR | 4L
Tucson 2.0 | 2 | 104 | G4GC | 3.2005-4.2009 | Heater/air conditioner Automatic A/C | 05
Tucson 2.0 | 2 | 104 | G4GC | 3.2005-4.2009 | Engine management MPI | 57
Tucson 2.0 | 2 | 104 | G4GC | 3.2005-4.2009 | Airbag AB | 22
Tucson 2.0 | 2 | 104 | G4GC | 3.2005-4.2009 | 4WD electronics Four-wheel drive electronics | 30
Tucson 2.0 | 2 | 104 | G4GC | 3.2005-4.2009 | Driving safety system ESP ABSK/ESP | 4L
Tucson 2.0 | 2 | 104 | G4GC | 3.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Tucson 2.0 | 2 | 104 | G4GC | 3.2005-4.2009 | Anti-lock braking system ABSK | 4L
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Driving safety system ESP Radar sensor | 1H
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Lighting Automatic headlight levelling control | 4B
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Running gear/steering Lane keeping assist | 1H
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Anti-theft device Access/start authorization | 4K
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Airbag AB | 30
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Central electronics Driver side central electronics | 57
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Transmission control 6-speed automatic transmission | 57
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Parking aid Parking assistant | 30
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Driver assistance systems Blind spot object detection, left | 57
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Heater/air conditioner Automatic A/C | 05
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Airbag Pedestrian impact detection | 42
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Convenience electronics Rear lid control unit | 1H
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Parking aid Parking assistant | 30
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Engine management Nu | 57
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Komfortelektronik | 1B
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Running gear/steering Electric power steering | 1H
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Driver assistance systems Blind spot object detection, right | 57
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Driver information Camera Surrounding | 57
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Instrumentation Instrument cluster | 57
Tucson 2.0 | 2 | 114 | G4NA | 11.2016- | Central electronics ZE | 4B
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Driver assistance systems Blind spot object detection, right | 57
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Transmission control 6-speed automatic transmission | 57
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Parking aid Parking assistant | 30
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Instrumentation Instrument cluster | 57
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Central electronics Driver side central electronics | 57
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Driver assistance systems Blind spot object detection, left | 57
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Convenience electronics Rear lid control unit | 1H
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Running gear/steering Lane keeping assist | 1H
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Central electronics ZE | 4B
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Running gear/steering Electric power steering | 1H
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Parking aid Parking assistant | 30
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Airbag Pedestrian impact detection | 42
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Heater/air conditioner Automatic A/C | 05
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Airbag AB | 30
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Driver information Camera Surrounding | 57
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Engine management Nu | 57
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Komfortelektronik | 1B
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Anti-theft device Access/start authorization | 4K
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Lighting Automatic headlight levelling control | 4B
Tucson 2.0 | 2 | 121 | G4NC | 9.2015- | Driving safety system ESP Radar sensor | 1H


DVD 2019/1:PKW:JAGUAR:F-Type S 3.0 V6

JAGUAR F-Type S 3.0 V6

F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Central electronics ZE | 30
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Driver information Audio | 4D
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Parking aid Park Distance Control (PDC) | 4F
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Instrumentation Instrument cluster | 42
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Driver assistance systems Blind spot object detection, left | 30
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Lighting Main beam control | 05
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Convenience electronics Electronic rear lid actuation | 4F
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Transmission control Electr. gear selector lever (EWM) | 4D
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Driver information Audio amplifier | 4F
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Airbag Seat occupied sensor | 30
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Engine management Motronic MED | 57
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Convenience electronics Roof operating unit | 1H
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Driver assistance systems Blind spot object detection, right | 42
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Anti-theft device Access/start authorization | 4D
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | System overview System overview | 03
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Braking system Electronic parking brake | 1H
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Transmission control 6/8-speed automatic transmission | 4F
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Driver information Info display | 4F
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Lighting Adaptive cornering light | 4F
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Convenience electronics Roof operating unit | 1H
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Driver information HVAC Interface Module | 1H
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Driving safety system ESP Electronic stability program ESP | 30
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Convenience electronics Driver side seat control unit | 4B
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Airbag AB | 30
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Automat. locking diff. ASD | 4D
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Convenience electronics Front passenger side seat control unit | 4B
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Convenience electronics Passenger side door control unit | 4B
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Running gear/steering Chassis Control | 4B
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Driver information Camera system | 4D
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Running gear/steering All terrain Control Module | 4F
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Driver information TV tuner | 4D
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Convenience electronics Driver side door control unit | 4B
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Heater/air conditioner Automatic A/C | 1H
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Driver information Digital audio system | 30
F-Type S 3.0 V6 | 3 | 279 | AJ 126 | 10.2012- | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:JAGUAR:F-Type 3.0 V6

JAGUAR F-Type 3.0 V6

F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Driver information TV tuner | 4D
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Convenience electronics Driver side seat control unit | 4B
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Lighting Adaptive cornering light | 4F
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Convenience electronics Roof operating unit | 1H
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Convenience electronics Front passenger side seat control unit | 4B
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Driver information Digital audio system | 30
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Automat. locking diff. ASD | 4D
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Driver information Info display | 4F
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Driver assistance systems Blind spot object detection, right | 42
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Diagnosis/bus systems Gateway | 4F
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Convenience electronics Driver side door control unit | 4B
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Braking system Electronic parking brake | 1H
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Driver information HVAC Interface Module | 1H
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Convenience electronics Electronic rear lid actuation | 4F
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Driving safety system ESP Electronic stability program ESP | 30
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Lighting Main beam control | 05
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Transmission control 6/8-speed automatic transmission | 4F
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Anti-theft device Access/start authorization | 4D
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Airbag AB | 30
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Airbag Seat occupied sensor | 30
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | System overview System overview | 03
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Driver information Camera system | 4D
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Heater/air conditioner Automatic A/C | 1H
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Running gear/steering All terrain Control Module | 4F
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Transmission control Electr. gear selector lever (EWM) | 4D
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Driver information Audio | 4D
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Convenience electronics Passenger side door control unit | 4B
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Central electronics ZE | 30
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Parking aid Park Distance Control (PDC) | 4F
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Instrumentation Instrument cluster | 42
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Convenience electronics Roof operating unit | 1H
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Engine management Motronic MED | 57
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Driver information Audio amplifier | 4F
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Driver assistance systems Blind spot object detection, left | 30
F-Type 3.0 V6 | 3 | 250 | AJ 126 | 10.2012- | Running gear/steering Chassis Control | 4B


DVD 2019/1:PKW:LANCIA:Ypsilon 0.9 Natural Power

LANCIA Ypsilon 0.9 Natural Power

Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Heater/air conditioner Supplementary heater | 22
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Transmission control Selespeed CFC | 5A
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Driver information Audio / telematics | 4B
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Lighting Litronic (Slave) | 30
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Instrumentation Instrument cluster | 5A
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Airbag AB | 44
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Lighting Litronic (Master) | 57
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Vehicle configuration Configuration alignment | 1N
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Service Service display | 1G
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Engine management Natural Power IAW | 5A
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Running gear/steering Electric power steering | 1H
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Parking aid Park Distance Control (PDC) | 1H
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Heater/air conditioner Automatic A/C | 42
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Central electronics ZE | 4C
Ypsilon 0.9 Natural Power | 0,9 | 59 | 312 A2.000 | 1.2013- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:MAZDA:Atenza Wagon 2.0i

MAZDA Atenza Wagon 2.0i

Atenza Wagon 2.0i | 2 | 114 | PE-VPR | 2.2013- | Heater/air conditioner Automatic A/C | 05
Atenza Wagon 2.0i | 2 | 114 | PE-VPR | 2.2013- | Engine management ECM DISI | 4E


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 BlueTec T-Modell 4MATIC

MERCEDES-BENZ E 350 BlueTec T-Modell 4MATIC

E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Instrumentation Instrument cluster | 57
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Driver information Rear right display | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Driver information Camera Surrounding | 57
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Central electronics Front central electronics | 5A
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Roof operating unit | 57
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Driver information Night driving assistant | 57
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Driver information Rear left display | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Heater/air conditioner Heating/compressor control | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Parking aid Reversing camera | 1H
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Electronic rear lid actuation | 57
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Running gear/steering Electric power steering | 4F
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Front left door control unit | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Engine management EKP control | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Roof operating unit | 57
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Driver information Central operating unit | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Airbag AB ORC | 30
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Running gear/steering Level control | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Rear left door control unit | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Lighting Adaptable xenon light, left | 57
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Electric drive control Electric drive control | 57
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Parking aid Park Distance Control (PDC) | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Rear seat heating | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Steering column switch module | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Driver information Central display | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Rear right door control unit | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Heated steering wheel | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Central electronics Rear central electronics | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Convenience electronics Front right door control unit | 42
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Service Service interval reset | 2F
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Diagnosis/bus systems Gateway | 22
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Running gear/steering Adaptive suspension system | 05
E 350 BlueTec T-Modell 4MATIC | 3 | 185 | OM 642.85... | 8.2012- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MINI (BMW):Cooper D Paceman

MINI (BMW) Cooper D Paceman

Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio amplifier | 57
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Service Service display | 1Q
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Antenna amplifier | 57
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio gateway | 57
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Central electronics Passenger side central electronics | 4B
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Steering column switch module | 1H
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Central electronics Driver side central electronics | 57
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Info display | 57
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Console switch module | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Electr. energy management Battery replacement | 2F
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | System overview System overview | 30
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio gateway | 57
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Navigation system | 4B
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Roof operating unit | 1H
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio operating element | 57
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Engine management Automatic start/stop | 3B
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio operating element | 4B
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Telephone | 57
Cooper D Paceman | 1,6 | 82 | N47 C16A | 3.2013- | Anti-lock braking system ASR | 4E
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio gateway | 57
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Info display | 57
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Roof operating unit | 1H
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio amplifier | 57
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Electr. energy management Battery replacement | 2F
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Navigation system | 4B
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Central electronics Passenger side central electronics | 4B
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Steering column switch module | 1H
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Service Service display | 1Q
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | System overview System overview | 30
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Engine management Automatic start/stop | 3B
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Central electronics Driver side central electronics | 57
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Telephone | 57
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio operating element | 57
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio operating element | 4B
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Antenna amplifier | 57
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Anti-lock braking system ASR | 4E
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio gateway | 57
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper D Paceman | 2 | 82 | N47 C20A | 3.2013- | Driver information Console switch module | 42


DVD 2019/1:PKW:MINI (BMW):Cooper S Paceman

MINI (BMW) Cooper S Paceman

Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio amplifier | 57
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio operating element | 57
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio gateway | 57
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Info display | 57
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Heater/air conditioner Automatic A/C | 4L
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Roof operating unit | 1H
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio amplifier | 57
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Electr. energy management Battery replacement | 2F
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Navigation system | 4B
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | System overview System overview | 30
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Electr. energy management Battery replacement | 2F
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Navigation system | 4B
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio gateway | 57
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio operating element | 57
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio gateway | 57
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Roof operating unit | 1H
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Parking aid Park Distance Control (PDC) | 57
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Antenna amplifier | 57
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Rain/light sensor | 42
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Instrumentation Instrument cluster | 42
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Steering column switch module | 1H
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Central electronics Passenger side central electronics | 4B
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio operating element | 4B
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Service Service display | 1Q
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Info display | 57
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Central electronics Driver side central electronics | 57
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Engine management Automatic start/stop | 3B
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Steering column switch module | 1H
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Console switch module | 42
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Central electronics Driver side central electronics | 57
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Anti-lock braking system ASR | 4E
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Anti-lock braking system ASR | 4E
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Telephone | 57
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Antenna amplifier | 57
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio operating element | 4B
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Telephone | 57
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Central electronics Passenger side central electronics | 4B
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | Anti-theft device Access system/immobilizer | 1H
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Engine management Automatic start/stop | 3B
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Console switch module | 42
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Service Service display | 1Q
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper S Paceman | 1,6 | 140 | N18 B16A | 7.2014- | System overview System overview | 30
Cooper S Paceman | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio gateway | 57


DVD 2019/1:PKW:MINI (BMW):Cooper S Paceman ALL4

MINI (BMW) Cooper S Paceman ALL4

Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Info display | 57
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Telephone | 57
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Rain/light sensor | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Anti-lock braking system ASR | 4E
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Instrumentation Instrument cluster | 42
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Electr. energy management Battery replacement | 2F
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | System overview System overview | 30
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Roof operating unit | 1H
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio operating element | 4B
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio gateway | 57
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Engine management Automatic start/stop | 3B
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Service Service display | 1Q
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Electr. energy management Battery replacement | 2F
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Roof operating unit | 1H
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Service Service display | 1Q
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Navigation system | 4B
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Central electronics Passenger side central electronics | 4B
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Engine management Automatic start/stop | 3B
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio operating element | 57
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Console switch module | 42
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Anti-lock braking system ASR | 4E
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio gateway | 57
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Central electronics Driver side central electronics | 57
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Parking aid Park Distance Control (PDC) | 57
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Central electronics Driver side central electronics | 57
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Info display | 57
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Anti-theft device Access system/immobilizer | 1H
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio operating element | 57
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | System overview System overview | 30
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Convenience electronics Steering column switch module | 1H
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Console switch module | 42
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio amplifier | 57
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio gateway | 57
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Heater/air conditioner Manual air conditioner | 5A
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Telephone | 57
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Navigation system | 4B
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Central electronics Passenger side central electronics | 4B
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Antenna amplifier | 57
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio amplifier | 57
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Convenience electronics Steering column switch module | 1H
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Driver information Audio operating element | 4B
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Heater/air conditioner Automatic A/C | 4L
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Antenna amplifier | 57
Cooper S Paceman ALL4 | 1,6 | 140 | N18 B16A | 7.2014- | Driver information Audio gateway | 57
Cooper S Paceman ALL4 | 1,6 | 135 | N18 B16A | 3.2013- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:MINI (BMW):Cooper SD Paceman

MINI (BMW) Cooper SD Paceman

Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Central electronics Driver side central electronics | 57
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Anti-lock braking system ASR | 4E
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Convenience electronics Steering column switch module | 1H
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Info display | 57
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Telephone | 57
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Console switch module | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Service Service display | 1Q
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Audio operating element | 4B
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Audio operating element | 57
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Engine management Automatic start/stop | 3B
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Audio gateway | 57
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | System overview System overview | 30
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Electr. energy management Battery replacement | 2F
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Convenience electronics Roof operating unit | 1H
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Antenna amplifier | 57
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Audio amplifier | 57
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Central electronics Passenger side central electronics | 4B
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Navigation system | 4B
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Driver information Audio gateway | 57
Cooper SD Paceman | 2 | 105 | N47 C20A | 3.2013- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:MINI (BMW):Cooper SD Paceman ALL4

MINI (BMW) Cooper SD Paceman ALL4

Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Convenience electronics Steering column switch module | 1H
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Antenna amplifier | 57
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Audio gateway | 57
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Engine management Automatic start/stop | 3B
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Central electronics Driver side central electronics | 57
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Telephone | 57
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Service Service display | 1Q
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Console switch module | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Audio operating element | 57
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Navigation system | 4B
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | System overview System overview | 30
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Audio gateway | 57
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Info display | 57
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Electr. energy management Battery replacement | 2F
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Convenience electronics Roof operating unit | 1H
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Central electronics Passenger side central electronics | 4B
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Audio operating element | 4B
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Anti-lock braking system ASR | 4E
Cooper SD Paceman ALL4 | 2 | 100 | N47 C20A | 3.2013- | Driver information Audio amplifier | 57


DVD 2019/1:PKW:MINI (BMW):Cooper D Paceman ALL4

MINI (BMW) Cooper D Paceman ALL4

Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Navigation system | 4B
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio gateway | 57
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Central electronics Driver side central electronics | 57
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio amplifier | 57
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Electr. energy management Battery replacement | 2F
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Info display | 57
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Roof operating unit | 1H
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Service Service display | 1Q
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Anti-lock braking system ASR | 4E
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Steering column switch module | 1H
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Console switch module | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Telephone | 57
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio operating element | 4B
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Central electronics Passenger side central electronics | 4B
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio operating element | 57
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Antenna amplifier | 57
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | System overview System overview | 30
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Driver information Audio gateway | 57
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Engine management Automatic start/stop | 3B
Cooper D Paceman ALL4 | 1,6 | 82 | N47 C16A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Steering column switch module | 1H
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Navigation system | 4B
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio amplifier | 57
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Service Service display | 1Q
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio operating element | 57
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Central electronics Passenger side central electronics | 4B
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Anti-lock braking system ASR | 4E
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Console switch module | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | System overview System overview | 30
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Electr. energy management Battery replacement | 2F
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Convenience electronics Roof operating unit | 1H
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Engine management Automatic start/stop | 3B
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Info display | 57
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio gateway | 57
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio gateway | 57
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Antenna amplifier | 57
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Central electronics Driver side central electronics | 57
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Telephone | 57
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper D Paceman ALL4 | 2 | 82 | N47 C20A | 3.2013- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:MINI (BMW):Cooper Paceman

MINI (BMW) Cooper Paceman

Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | System overview System overview | 30
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Central electronics Driver side central electronics | 57
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Anti-lock braking system ASR | 4E
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Telephone | 57
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Audio operating element | 4B
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Convenience electronics Roof operating unit | 1H
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Navigation system | 4B
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Audio operating element | 57
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Engine management Automatic start/stop | 3B
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Antenna amplifier | 57
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Audio amplifier | 57
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Convenience electronics Steering column switch module | 1H
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Convenience electronics Rain/light sensor | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Console switch module | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Audio gateway | 57
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Instrumentation Instrument cluster | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Electr. energy management Battery replacement | 2F
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Info display | 57
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Central electronics Passenger side central electronics | 4B
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Service Service display | 1Q
Cooper Paceman | 1,6 | 85 | N16 B16A | 3.2013- | Driver information Audio gateway | 57


DVD 2019/1:PKW:MINI (BMW):John Cooper Works Paceman ALL4

MINI (BMW) John Cooper Works Paceman ALL4

John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Service Service display | 1Q
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Heater/air conditioner Automatic A/C | 4L
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Electr. energy management Battery replacement | 2F
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | System overview System overview | 30
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Convenience electronics Rain/light sensor | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Audio gateway | 57
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Telephone | 57
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Console switch module | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Convenience electronics Roof operating unit | 1H
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Parking aid Park Distance Control (PDC) | 57
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Convenience electronics Electronic ignition lock EZS | 1H
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Audio operating element | 57
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Audio amplifier | 57
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Central electronics Passenger side central electronics | 4B
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Instrumentation Instrument cluster | 42
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Heater/air conditioner Manual air conditioner | 5A
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Antenna amplifier | 57
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Anti-lock braking system ASR | 4E
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Audio gateway | 57
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Central electronics Driver side central electronics | 57
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Audio operating element | 4B
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Engine management Automatic start/stop | 3B
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Convenience electronics Steering column switch module | 1H
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Navigation system | 4B
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Driver information Info display | 57
John Cooper Works Paceman ALL4 | 1,6 | 160 | N18 B16C | 3.2013- | Anti-theft device Access system/immobilizer | 1H


DVD 2019/1:PKW:ROVER:214 1.4 16V

ROVER 214 1.4 16V

214 1.4 16V | 1,4 | 76 | 14 K4F | 10.1995-3.2000 | Anti-lock braking system ABS | 42
214 1.4 16V | 1,4 | 76 | 14 K4F | 10.1995-3.2000 | Anti-lock braking system ABS | 42
214 1.4 16V | 1,4 | 76 | 14 K4F | 10.1995-3.2000 | Engine management MEMS MPI | 30


DVD 2019/1:PKW:SUBARU:Forester 2.0 XT

SUBARU Forester 2.0 XT

Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Driver assistance systems Active collision prevention | 1H
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Instrumentation Instrument cluster | 30
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Transmission control Continuously variable transmission (CVT) | 4B
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Airbag Seat occupied sensor | 30
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Driver information Info display | 30
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 1H
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Central electronics ZE | 30
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Engine management DI | 05
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Anti-theft device Access/start authorization | 42
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Engine management Automatic start/stop | 57
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Lighting ALWR / xenon light | 30
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Convenience electronics Driver side seat memory | 30
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4E
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Heater/air conditioner Automatic A/C | 30
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Convenience electronics Rain/light sensor | 1H
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Convenience electronics Electronic rear lid actuation | 30
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Airbag AB | 30
Forester 2.0 XT | 2 | 177 | FA20 | 11.2012- | Driver assistance systems Active collision prevention | 57


DVD 2019/1:PKW:TATA (TELCO):Indica 1.2i Xeta

TATA (TELCO) Indica 1.2i Xeta

Indica 1.2i Xeta | 1,2 | 52 | 475 SI | 2.2006- | Engine management MPI | 36
Indica 1.2i Xeta | 1,2 | 52 | 475 SI | 2.2006- | Engine management MPI | 42


DVD 2019/1:PKW:TATA (TELCO):Indigo 1.2i eCS

TATA (TELCO) Indigo 1.2i eCS

Indigo 1.2i eCS | 1,2 | 0 | 475 SI | 9.2011- | Engine management MPI | 42


DVD 2019/1:PKW:TATA (TELCO):Indigo 1.4D eCS

TATA (TELCO) Indigo 1.4D eCS

Indigo 1.4D eCS | 1,4 | 51 | 475 TDi DICOR | 9.2011- | Engine management CR/EDC | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.8 TSI Alltrack

VW (VOLKSWAGEN) Passat 1.8 TSI Alltrack

Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Parking aid Parking assistant | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Lighting Main beam assistant | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Running gear/steering Electromechanical power steering | 1H
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Lighting Automatic headlight levelling control | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Convenience electronics Passenger seat memory | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Convenience electronics Lane change assistant | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | System overview System overview | 01
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Convenience electronics Electronic rear lid actuation | 30
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Central electronics ZE | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information TV tuner | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Airbag AB | 30
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information Audio | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Central electronics ZE III | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Engine management Motronic MED | 5A
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Heater/air conditioner Climatronic | 4B
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information Mediaplayer | 30
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Electr. energy management Battery management EBM | 4F
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Central electronics ZE II | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Parking aid Reversing camera | 30
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Lighting ALWR and cornering light | 4B
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Running gear/steering Lane keeping assist | 1H
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Convenience electronics Driver seat memory | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Diagnosis/bus systems Gateway | 1H
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Transmission control 7-speed double clutch transmission | 1H
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information Navigation system | 42
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Braking system Electronic parking brake | 57
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Driver information Telephone | 1L
Passat 1.8 TSI Alltrack | 1,8 | 118 | CDAA | 1.2012- | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Central electronics ZE III | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Parking aid Reversing camera | 30
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | System overview System overview | 01
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Central electronics ZE | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Heater/air conditioner Climatronic | 4B
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Convenience electronics Lane change assistant | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Engine management Motronic MED | 5A
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Running gear/steering Adaptive damping system | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Running gear/steering Electromechanical power steering | 1H
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Convenience electronics Trailer control unit | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Convenience electronics Electronic rear lid actuation | 30
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Convenience electronics Passenger seat memory | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Airbag AB | 30
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Diagnosis/bus systems Gateway | 1H
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Parking aid Parking assistant | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Braking system Electronic parking brake | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Lighting Automatic headlight levelling control | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Electr. energy management Battery management EBM | 4F
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information Navigation system | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Central electronics ZE II | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information Telephone | 1L
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information TV tuner | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Convenience electronics Driver seat memory | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Anti-theft device Access system/immobilizer | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information Mediaplayer | 30
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Running gear/steering Lane keeping assist | 1H
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Driver information Audio | 42
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Transmission control 7-speed double clutch transmission | 1H
Passat 1.8 TSI Alltrack | 1,8 | 112 | CDAB | 1.2012- | Lighting Main beam assistant | 42


DVD 2019/1:PKW:CHEVROLET:Optra 1.6 Hatchback

CHEVROLET Optra 1.6 Hatchback

Optra 1.6 Hatchback | 1,6 | 80 | A16DMS | 10.2004-3.2007 | Engine management Sirius | 30


DVD 2019/1:PKW:CHEVROLET:Prisma 1.4 Flex

CHEVROLET Prisma 1.4 Flex

Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Driver information Audio | 4B
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Transmission control 6-speed automatic transmission | 4F
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Engine management GMPT | 4B
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Driving safety system ESP Yaw rate sensor | 2C
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Airbag SDM | 42
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Anti-lock braking system ABS | 4E
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Central electronics ZE | 4C
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Instrumentation Instrument cluster | 4B
Prisma 1.4 Flex | 1,4 | 72 | N14YF | 3.2013- | Central electronics ZE | 4C


DVD 2019/1:PKW:CHEVROLET:Prisma 1.0 Flex

CHEVROLET Prisma 1.0 Flex

Prisma 1.0 Flex | 1 | 57 | 3.2013- | Airbag SDM | 77
Prisma 1.0 Flex | 1 | 57 | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Prisma 1.0 Flex | 1 | 57 | 3.2013- | Engine management GMPT | 4B
Prisma 1.0 Flex | 1 | 57 | 3.2013- | Anti-lock braking system ABS | 4E
Prisma 1.0 Flex | 1 | 57 | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Prisma 1.0 Flex | 1 | 57 | 3.2013- | Instrumentation Instrument cluster | 4B
Prisma 1.0 Flex | 1 | 57 | 3.2013- | Central electronics ZE | 4C
Prisma 1.0 Flex | 1 | 57 | 3.2013- | Driver information Audio | 4B


DVD 2019/1:PKW:HYUNDAI:i30 1.4 CRDi Coupe

HYUNDAI i30 1.4 CRDi Coupe

i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Central electronics ZE | 57
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Engine management EDC 17C57 | 4C
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Airbag AB | 30
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Lighting Xenon light | 57
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Braking system Electronic parking brake | 4C
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Transmission control 6-speed automatic transmission | 57
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Heater/air conditioner Automatic A/C | 05
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Engine management EDC 17 | 4B
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Parking aid Parking assistant | 57
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Instrumentation Instrument cluster | 57
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Central electronics Driver side central electronics | 42
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Service Interval reset | 1G
i30 1.4 CRDi Coupe | 1,4 | 66 | D4FC | 2.2013- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:HYUNDAI:i30 1.6 CRDi Coupe

HYUNDAI i30 1.6 CRDi Coupe

i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Heater/air conditioner Automatic A/C | 05
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Anti-theft device Access/start authorization | 4K
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Heater/air conditioner Automatic A/C | 05
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Transmission control 6-speed automatic transmission | 57
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Parking aid Parking assistant | 57
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Braking system Electronic parking brake | 4C
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Lighting Xenon light | 57
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Parking aid Parking assistant | 57
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Instrumentation Instrument cluster | 57
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Anti-theft device Access/start authorization | 4K
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Central electronics Driver side central electronics | 42
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Central electronics ZE | 57
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Parking aid Parking assistant | 57
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Central electronics ZE | 57
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Braking system Electronic parking brake | 4C
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Instrumentation Instrument cluster | 57
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Service Interval reset | 1G
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Central electronics Driver side central electronics | 42
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Heater/air conditioner Automatic A/C | 05
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Lighting Xenon light | 57
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Braking system Electronic parking brake | 4C
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Instrumentation Instrument cluster | 42
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Lighting Xenon light | 57
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Transmission control 6-speed automatic transmission | 57
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Instrumentation Instrument cluster | 57
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Airbag AB | 30
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Airbag AB | 30
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Engine management EDC 17C57 | 4C
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Service Interval reset | 1G
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Central electronics Driver side central electronics | 42
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDI Coupe | 1,6 | 100 | D4FB | 11.2015- | Anti-theft device Access/start authorization | 4K
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Central electronics ZE | 57
i30 1.6 CRDi Coupe | 1,6 | 81 | D4FB | 2.2013- | Airbag AB | 30
i30 1.6 CRDi Coupe | 1,6 | 94 | D4FB | 2.2013- | Service Interval reset | 1G


DVD 2019/1:PKW:HYUNDAI:i30 1.6 GDI Coupe

HYUNDAI i30 1.6 GDI Coupe

i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Braking system Electronic parking brake | 4C
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Central electronics Driver side central electronics | 42
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Transmission control 6-speed automatic transmission | 57
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Lighting Xenon light | 57
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Central electronics ZE | 57
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Heater/air conditioner Automatic A/C | 05
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Airbag AB | 30
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Instrumentation Instrument cluster | 57
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Parking aid Parking assistant | 57
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Anti-theft device Access/start authorization | 4K
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Engine management Motronic MED | 4C
i30 1.6 GDI Coupe | 1,6 | 99 | G4FD | 2.2013- | Service Interval reset | 1G


DVD 2019/1:PKW:HYUNDAI:Veloster 1.6 Hatchback

HYUNDAI Veloster 1.6 Hatchback

Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Transmission control 6-speed automatic transmission | 57
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Central electronics ZE | 57
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Engine management Motronic M | 4C
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Instrumentation Instrument cluster | 42
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Airbag AB | 30
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Anti-theft device Immobilizer (WFS) | 88
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Heater/air conditioner Automatic A/C | 05
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Anti-theft device Access/start authorization | 4K
Veloster 1.6 Hatchback | 1,6 | 0 | 9.2011- | Running gear/steering Electro-hydraulic power steering | 1H


DVD 2019/1:PKW:HYUNDAI:HB20S 1.0 Flex

HYUNDAI HB20S 1.0 Flex

HB20S 1.0 Flex | 1 | 55 | 3.2013- | Central electronics ZE | 57
HB20S 1.0 Flex | 1 | 55 | 3.2013- | Transmission control 4-speed automatic transmission | 57
HB20S 1.0 Flex | 1 | 55 | 3.2013- | Anti-theft device Immobilizer (WFS) | 88
HB20S 1.0 Flex | 1 | 55 | 3.2013- | Airbag AB | 30
HB20S 1.0 Flex | 1 | 55 | 3.2013- | Anti-lock braking system ABS | 4L
HB20S 1.0 Flex | 1 | 55 | 3.2013- | Engine management Motronic M | 4C


DVD 2019/1:PKW:HYUNDAI:HB20S 1.6 Flex

HYUNDAI HB20S 1.6 Flex

HB20S 1.6 Flex | 1,6 | 90 | 3.2013- | Engine management Motronic MEG | 57
HB20S 1.6 Flex | 1,6 | 90 | 3.2013- | Transmission control 4-speed automatic transmission | 57
HB20S 1.6 Flex | 1,6 | 90 | 3.2013- | Central electronics ZE | 57
HB20S 1.6 Flex | 1,6 | 90 | 3.2013- | Anti-theft device Immobilizer (WFS) | 88
HB20S 1.6 Flex | 1,6 | 90 | 3.2013- | Airbag AB | 30
HB20S 1.6 Flex | 1,6 | 90 | 3.2013- | Engine management Motronic M | 4C
HB20S 1.6 Flex | 1,6 | 90 | 3.2013- | Anti-lock braking system ABS | 4L


DVD 2019/1:PKW:HYUNDAI:HB20X 1.6 Flex

HYUNDAI HB20X 1.6 Flex

HB20X 1.6 Flex | 1,6 | 90 | 2.2013- | Anti-lock braking system ABS | 4L
HB20X 1.6 Flex | 1,6 | 90 | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
HB20X 1.6 Flex | 1,6 | 90 | 2.2013- | Central electronics ZE | 57
HB20X 1.6 Flex | 1,6 | 90 | 2.2013- | Engine management Motronic M | 4C
HB20X 1.6 Flex | 1,6 | 90 | 2.2013- | Anti-lock braking system ABS | 4L
HB20X 1.6 Flex | 1,6 | 90 | 2.2013- | Airbag AB | 30
HB20X 1.6 Flex | 1,6 | 90 | 2.2013- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:HYUNDAI:i30 1.4 Coupe

HYUNDAI i30 1.4 Coupe

i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Heater/air conditioner Automatic A/C | 05
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Instrumentation Instrument cluster | 57
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Anti-theft device Access/start authorization | 4K
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Lighting Xenon light | 57
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Central electronics Driver side central electronics | 42
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Airbag AB | 30
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Engine management Motronic M | 4C
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Parking aid Parking assistant | 57
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Braking system Electronic parking brake | 4C
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Service Interval reset | 1G
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Central electronics ZE | 57
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Transmission control 6-speed automatic transmission | 57
i30 1.4 Coupe | 1,4 | 73 | G4FA | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Instrumentation Instrument cluster | 42
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Central electronics Driver side central electronics | 42
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Braking system Electronic parking brake | 4C
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Transmission control 6-speed automatic transmission | 57
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Airbag AB | 30
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Lighting Xenon light | 57
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Central electronics ZE | 57
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Parking aid Parking assistant | 57
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Service Interval reset | 1G
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Anti-theft device Immobilizer (WFS) | 88
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Heater/air conditioner Automatic A/C | 05
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Anti-theft device Access/start authorization | 4K
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Engine management Motronic MED | 4C
i30 1.4 Coupe | 1,4 | 74 | G4LC | 11.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:HYUNDAI:i30 1.6 Coupe

HYUNDAI i30 1.6 Coupe

i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Central electronics ZE | 57
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Lighting Xenon light | 57
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Anti-theft device Access/start authorization | 4K
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Instrumentation Instrument cluster | 57
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Braking system Electronic parking brake | 4C
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Engine management Motronic M | 4C
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Parking aid Parking assistant | 57
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Heater/air conditioner Automatic A/C | 05
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Service Interval reset | 1G
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Transmission control 6-speed automatic transmission | 57
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Airbag AB | 30
i30 1.6 Coupe | 1,6 | 88 |  | 2.2013- | Central electronics Driver side central electronics | 42
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Anti-theft device Access/start authorization | 4K
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Engine management Motronic M | 4C
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Service Interval reset | 1G
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Lighting Xenon light | 57
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Braking system Electronic parking brake | 4C
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Instrumentation Instrument cluster | 42
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Parking aid Parking assistant | 57
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Instrumentation Instrument cluster | 57
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Central electronics ZE | 57
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Heater/air conditioner Automatic A/C | 05
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Transmission control 6-speed automatic transmission | 57
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Central electronics Driver side central electronics | 42
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Airbag AB | 30
i30 1.6 Coupe | 1,6 | 92 | G4FG | 2.2013- | Anti-theft device Immobilizer (WFS) | 88


DVD 2019/1:PKW:JAGUAR:F-Type 5.0 V8

JAGUAR F-Type 5.0 V8

F-Type 5.0 V8 | 5 | 0 | 9.2015- | Transmission control 6/8-speed automatic transmission | 4F
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Running gear/steering All terrain Control Module | 4F
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Heater/air conditioner Automatic A/C | 1H
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Airbag AB | 30
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Diagnosis/bus systems Gateway | 4F
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Braking system Electronic parking brake | 1H
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Lighting Adaptive cornering light | 4F
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Anti-theft device Access/start authorization | 4D
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Convenience electronics Driver side seat control unit | 4B
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Convenience electronics Roof operating unit | 1H
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Parking aid Park Distance Control (PDC) | 4F
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Convenience electronics Front passenger side seat control unit | 4B
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Anti-theft device Immobilizer (WFS) | 22
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Convenience electronics Roof operating unit | 1H
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Engine management Motronic MED | 57
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Instrumentation Instrument cluster | 42
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Transmission control Electr. gear selector lever (EWM) | 4D
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Driver information Telematics control unit | 4G
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Driver information Camera system | 4D
F-Type 5.0 V8 | 5 | 0 | 9.2015- | System overview System overview | 03
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Running gear/steering Chassis Control | 4B
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Central electronics ZE | 30
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Driver information HVAC Interface Module | 1H
F-Type 5.0 V8 | 5 | 0 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 30


DVD 2019/1:PKW:SEAT:Alhambra 1.8 TSI

SEAT Alhambra 1.8 TSI

Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Rear right door control unit | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Lighting Automatic headlight levelling control | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Braking system Electronic parking brake | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Running gear/steering Adaptive damping system | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Trailer control unit | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Mediaplayer | 28
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | System overview System overview | 01
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Sound system | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Mediaplayer | 4D
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Rear left door control unit | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Diagnosis/bus systems Gateway | 1H
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Driver side door control unit | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Parking aid Reversing camera | 30
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Lighting ALWR and cornering light | 4B
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Mediaplayer | 30
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Driver seat memory | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Navigation system | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information TV tuner | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Audio | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Passenger side door control unit | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Engine management Motronic MED | 5A
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Central electronics ZE II | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Lighting Main beam assistant | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Driver information Mediaplayer | 05
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Electr. energy management Battery management EBM | 4F
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Heater/air conditioner Climatronic | 4B
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Convenience electronics Passenger seat memory | 42
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Central electronics ZE | 57
Alhambra 1.8 TSI | 1,8 | 118 | CDAA | 11.2012- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:SUBARU:Outback 2.5 Wagon AWD

SUBARU Outback 2.5 Wagon AWD

Outback 2.5 Wagon AWD | 2,5 | 115 | EJ252 | 9.1999-8.2000 | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:FORD:Fiesta 1.6 EcoBoost

FORD Fiesta 1.6 EcoBoost

Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | System overview System overview |
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Central electronics ZE | 30
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Convenience electronics Passenger door control unit | 30
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Driver information Audio | 30
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Driver assistance systems Active collision prevention | 30
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Driver information Display/operating unit | 30
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Driver information GPS module | 30
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Instrumentation Instrument cluster | 42
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Airbag AB | 30
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Engine management Motronic MED | 1H
Fiesta 1.6 EcoBoost | 1,6 | 134 | JTJ... | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Driver information Audio | 30
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Central electronics ZE | 30
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Convenience electronics Multi-purpose receiver control unit | 30
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Driver assistance systems Active collision prevention | 30
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Driver information GPS module | 30
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Engine management EMS | 30
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Engine management Motronic MED | 1H
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Driver information Display/operating unit | 30
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Instrumentation Instrument cluster | 42
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | System overview System overview |
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Airbag AB | 30
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Instrumentation Instrument cluster | 42
Fiesta 1.6 EcoBoost | 1,6 | 147 | JTJC | 6.2016- | Convenience electronics Passenger door control unit | 30


DVD 2019/1:PKW:TOYOTA:Sport Rider 3.0 Diesel Turbo

TOYOTA Sport Rider 3.0 Diesel Turbo

Sport Rider 3.0 Diesel Turbo | 3 | 85 | 1KZTE | 12.2001-10.2004 | Engine management CR/EDC | 4C
Sport Rider 3.0 Diesel Turbo | 3 | 85 | 1KZTE | 12.2001-10.2004 | Engine management CR/EDC | 4B


DVD 2019/1:PKW:SEAT:Altea XL 2.0 TDI 4WD

SEAT Altea XL 2.0 TDI 4WD

Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Passenger side door control unit | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Running gear/steering Electromechanical power steering | 1H
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Central electronics ZE | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Rear left door control unit | 44
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Audio | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Traction control system ABS/ASR | 5A
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Lighting ALWR | 58
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Rear right door control unit | 44
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Supplementary heater | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Trailer control unit | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Climatronic | 4B
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Telephone | 1L
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | System overview System overview | 01
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Parking aid Parking assistant | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Diagnosis/bus systems Gateway | 1H
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Running gear/steering Adaptive damping system | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Instrumentation Instrument cluster | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Steering column switch module | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Central electronics ZE | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Service Interval reset | 1G
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Climatronic | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | 4WD electronics Four-wheel drive electronics | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Anti-theft device Immobiliser | 30
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Airbag AB | 30
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Driver information Navigation system | 42
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Running gear/steering Lane keeping assist | 1H
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Driver side door control unit | 57
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Heater/air conditioner Automatic A/C | 43
Altea XL 2.0 TDI 4WD | 2 | 103 | CFHC | 10.2010- | Convenience electronics Central door control unit | 42


DVD 2019/1:PKW:BMW:Z 4 sDrive 18 i

BMW Z 4 sDrive 18 i

Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Central electronics Driver side central electronics | 42
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Convenience electronics Electric convertible top control | 57
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Central electronics Driver side central electronics | 42
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Airbag AB | 4H
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Driver information Navigation system | 4B
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Driver information Audio gateway | 57
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Driver information Audio gateway | 57
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Driver information Audio | 4B
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | System overview System overview | 30
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Anti-theft device Access system/immobilizer | 1H
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Transmission control 6-speed automatic transmission | 57
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Convenience electronics Roof operating unit | 42
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Electr. energy management Battery replacement | 2F
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Transmission control Selector lever module | 4B
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Driver information Antenna amplifier | 57
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Driver information Audio operating element | 57
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Engine management EKP control | 5A
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Service Service display | 1Q
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Central electronics Passenger side central electronics | 4B
Z 4 sDrive 18 i | 2 | 115 | N20 B20A | 3.2013- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:KIA:Morning 1.1 i

KIA Morning 1.1 i

Morning 1.1 i | 1,1 | 45 | G4HG | 2.2004- | Engine management Motronic M | 42
Morning 1.1 i | 1,1 | 45 | G4HG | 2.2004- | Engine management Motronic M | 30
Morning 1.1 i | 1,1 | 45 | G4HG | 2.2004- | Anti-lock braking system ABSK | 4L
Morning 1.1 i | 1,1 | 45 | G4HG | 2.2004- | Heater/air conditioner Automatic A/C | 42
Morning 1.1 i | 1,1 | 45 | G4HG | 2.2004- | Airbag AB | 22
Morning 1.1 i | 1,1 | 45 | G4HG | 2.2004- | Transmission control GS HAT | 42


DVD 2019/1:PKW:SEAT:Leon SC 1.2 TSI

SEAT Leon SC 1.2 TSI

Leon SC 1.2 TSI | 1,2 | 63 | C... | 1.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.2 TSI | 1,2 | 63 | C... | 1.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.2 TSI | 1,2 | 63 | C... | 1.2013- | Electr. energy management Battery management EBM | 4F
Leon SC 1.2 TSI | 1,2 | 63 | C... | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.2 TSI | 1,2 | 63 | C... | 1.2013- | System overview System overview | 01
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.2 TSI | 1,2 | 77 | CJZA | 3.2013- | System overview System overview | 01
Leon SC 1.2 TSI | 1,2 | 81 | CYVB | 5.2014- | System overview System overview | 01
Leon SC 1.2 TSI | 1,2 | 81 | CYVB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.2 TSI | 1,2 | 81 | CYVB | 5.2014- | Lighting Automatic headlight levelling control | 57
Leon SC 1.2 TSI | 1,2 | 81 | CYVB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:MG:MG TF 160 1.8i

MG MG TF 160 1.8i

MG TF 160 1.8i | 1,8 | 118 | 18 K4F K-Serie- VVC- | 3.2002-5.2005 | Anti-lock braking system ABS | 42
MG TF 160 1.8i | 1,8 | 118 | 18 K4F K-Serie- VVC- | 3.2002-5.2005 | Engine management MEMS MPI | 42


DVD 2019/1:PKW:MG:MG TF 115 1.6i

MG MG TF 115 1.6i

MG TF 115 1.6i | 1,6 | 85 | 16 K4F K-Serie | 3.2002-5.2005 | Anti-lock braking system ABS | 42
MG TF 115 1.6i | 1,6 | 85 | 16 K4F K-Serie | 3.2002-5.2005 | Engine management MEMS MPI | 42


DVD 2019/1:PKW:MG:MG TF 120 1.8i

MG MG TF 120 1.8i

MG TF 120 1.8i | 1,8 | 88 | 18 K4F K-Serie | 3.2002-5.2005 | Engine management MEMS MPI | 42
MG TF 120 1.8i | 1,8 | 88 | 18 K4F K-Serie | 3.2002-5.2005 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:MG:MG TF 135 1.8i

MG MG TF 135 1.8i

MG TF 135 1.8i | 1,8 | 100 | 18 K4F K-Serie | 3.2002- | Engine management MEMS MPI | 42
MG TF 135 1.8i | 1,8 | 100 | 18 K4F K-Serie | 3.2002- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:TOYOTA:Auris 1.8

TOYOTA Auris 1.8

Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Electr. energy management Battery management EBM | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Transmission control Automatic transmission | 4B
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Vehicle speed Tempomat | 1H
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Tire monitoring system Tire pressure monitoring | 4F
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Running gear/steering Electric power steering | 4F
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Driver information Navigation system | 3C
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Airbag AB | 3C
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Heater/air conditioner Air conditioner | 4B
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Lighting Headlamp level control | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Anti-theft device Access/start authorization | 05
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Airbag AB | 30
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Engine management Automatic start/stop | 5A
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Airbag Seat occupied sensor | 1H
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Engine management TCCS | 4C
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Rear right window lifter motor | 57
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Instrumentation Instrument cluster | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Diagnosis/bus systems Gateway | 1H
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Central electronics ZE | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Seat adjustment Driver"s seat | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | System overview System overview | 22
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Diagnosis/bus systems Gateway | 1H
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Engine management Start control | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Rear left window lifter motor | 57
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Roof operating unit | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Heater/air conditioner Automatic A/C | 57
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Diagnosis/bus systems Gateway | 30
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Driver side front window lifter motor | 57
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Convenience electronics Electric window lifter | 42
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Anti-lock braking system ABS | 4C
Auris 1.8 | 1,8 | 108 | 2ZRFAE | 2.2009-10.2012 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:MITSUBISHI:Galant 3.8

MITSUBISHI Galant 3.8

Galant 3.8 | 3,8 | 0 | 6G75 | 9.2003-8.2007 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:OPEL:Adam 1.4

OPEL Adam 1.4

Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Convenience electronics Gong | 28
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Heater/air conditioner Automatic A/C | 4C
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Engine management GMPT-E | 4C
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Engine management GMPT-E | 4C
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Driver information Audio operating element | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Driver information Telephone/emergency call system | 57
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | System overview System overview | 42
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Driver information Audio | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Convenience electronics Trailer control unit | 57
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Airbag SDM | 42
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Central electronics ZE | 4C
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Instrumentation Instrument cluster | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Running gear/steering Electromechanical power steering | 1H
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.4 | 1,4 | 64 | A 14 XEL | 3.2013- | Engine management EKP control | 4F
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Engine management GMPT-E | 4C
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Convenience electronics Trailer control unit | 57
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Airbag SDM | 42
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Driver information Telephone/emergency call system | 57
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Engine management EKP control | 4F
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Instrumentation Instrument cluster | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Driver information Audio operating element | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Running gear/steering Electromechanical power steering | 1H
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Engine management GMPT-E | 4C
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Heater/air conditioner Automatic A/C | 4C
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Central electronics ZE | 4C
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Driver information Audio | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | Convenience electronics Gong | 28
Adam 1.4 | 1,4 | 74 | A 14 XER | 3.2013- | System overview System overview | 42
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | System overview System overview | 42
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Driver information Telephone/emergency call system | 57
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Airbag SDM | 42
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Running gear/steering Electromechanical power steering | 1H
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Instrumentation Instrument cluster | 4B
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Heater/air conditioner Automatic A/C | 4C
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Convenience electronics Gong | 28
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Central electronics ZE | 4C
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Driver information Audio operating element | 4B
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Engine management GMPT-E | 4C
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Driver information Audio | 4B
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Engine management GMPT-E | 4C
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Engine management EKP control | 4F
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Convenience electronics Trailer control unit | 57
Adam 1.4 | 1,4 | 64 | B 14 XEL | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Airbag SDM | 42
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Central electronics ZE | 4C
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Instrumentation Instrument cluster | 4B
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Convenience electronics Trailer control unit | 57
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Engine management EKP control | 4F
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Instrumentation Instrument cluster | 4B
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Convenience electronics Trailer control unit | 57
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Driver information Telephone/emergency call system | 57
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Engine management EKP control | 4F
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Driver information Telephone/emergency call system | 57
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Central electronics ZE | 4C
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Driver information Audio | 4B
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Running gear/steering Electromechanical power steering | 1H
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Driver information Audio operating element | 4B
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Engine management GMPT-E | 4C
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | System overview System overview | 42
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Heater/air conditioner Automatic A/C | 4C
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Running gear/steering Electromechanical power steering | 1H
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Convenience electronics Gong | 28
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Convenience electronics Gong | 28
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Driver information Audio | 4B
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | System overview System overview | 42
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Heater/air conditioner Automatic A/C | 4C
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Driver information Audio operating element | 4B
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Airbag SDM | 42
Adam 1.4 | 1,4 | 64 | B 14 XER | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.4 | 1,4 | 74 | B 14 XER | 1.2015- | Engine management GMPT-E | 4C


DVD 2019/1:PKW:OPEL:Meriva 1.4 Turbo

OPEL Meriva 1.4 Turbo

Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Airbag SDM | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Convenience electronics Gong | 28
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Audio | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Engine management GMPT | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Digital radio reception | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Convenience electronics Seat control unit | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Telephone/emergency call system | 57
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Braking system Electronic parking brake | 5A
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Telephone | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Convenience electronics Trailer control unit | 57
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Central electronics ZE | 4C
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Telephone | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Airbag SDM | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | System overview System overview | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Lighting Adaptive halogen light | 4B


DVD 2019/1:PKW:OPEL:Adam 1.2

OPEL Adam 1.2

Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Heater/air conditioner Automatic A/C | 4C
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Engine management GMPT-E | 4C
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Driver information Audio | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Airbag SDM | 42
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | System overview System overview | 42
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Instrumentation Instrument cluster | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Running gear/steering Electromechanical power steering | 1H
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Driver information Telephone/emergency call system | 57
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Convenience electronics Gong | 28
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Driver information Audio operating element | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Convenience electronics Trailer control unit | 57
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Engine management EKP control | 4F
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.2 | 1,2 | 51 | A 12 XEL | 3.2013- | Central electronics ZE | 4C
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Engine management GMPT-E | 4C
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Driver information Audio | 4B
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Airbag SDM | 42
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Driver information Telephone/emergency call system | 57
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Convenience electronics Gong | 28
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | System overview System overview | 42
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Driver information Audio operating element | 4B
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Running gear/steering Electromechanical power steering | 1H
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Engine management EKP control | 4F
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Convenience electronics Trailer control unit | 57
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Central electronics ZE | 4C
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Instrumentation Instrument cluster | 4B
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Heater/air conditioner Automatic A/C | 4C


DVD 2019/1:PKW:OPEL:Cascada 1.4 Turbo

OPEL Cascada 1.4 Turbo

Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Central electronics ZE | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driver information Audio | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Airbag SDM | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Engine management GMPT-E | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | System overview System overview | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Braking system Electronic parking brake | 5A
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driver information Mediaplayer Interface Module | 30
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driver information Digital radio reception | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Convenience electronics Seat control unit | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Lighting Main beam control | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Convenience electronics Gong | 28
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Engine management GMPT-E | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Running gear/steering Active running gear | 4D
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Running gear/steering Front driver assistance camera | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 3.2013- | Engine management EKP control | 4F
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Braking system Electronic parking brake | 5A
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Running gear/steering Front driver assistance camera | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driver information Audio | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driver information Digital radio reception | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driver information Mediaplayer Interface Module | 30
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | System overview System overview | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Engine management GMPT-E | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Lighting Main beam control | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Running gear/steering Active running gear | 4D
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Engine management EKP control | 4F
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Convenience electronics Gong | 28
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Airbag SDM | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Central electronics ZE | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Convenience electronics Seat control unit | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 3.2013- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Braking system Electronic parking brake | 5A
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Lighting Adaptive xenon light | 4B
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Digital radio reception | 4B
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | System overview System overview | 42
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Mediaplayer Interface Module | 30
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Airbag SDM | 42
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Gong | 28
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Engine management EKP control | 4F
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Seat control unit | 42
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Central electronics ZE | 4C
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Active running gear | 4D
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Instrumentation Instrument cluster | 4B
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Convenience electronics Electric convertible top control | 4C
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Running gear/steering Front driver assistance camera | 57
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Engine management GMPT-E | 4C
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Lighting Main beam control | 42
Cascada 1.4 Turbo | 1,4 | 88 | B 14 NEL | 3.2015- | Driver information Audio | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Mediaplayer Interface Module | 30
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Adaptive xenon light | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | System overview System overview | 42
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Engine management GMPT-E | 4C
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Instrumentation Instrument cluster | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Seat control unit | 42
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Audio | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Gong | 28
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Front driver assistance camera | 57
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Digital radio reception | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Engine management EKP control | 4F
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Main beam control | 42
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Central electronics ZE | 4C
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Electric convertible top control | 4C
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Braking system Electronic parking brake | 5A
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Active running gear | 4D
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Airbag SDM | 42
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2019/1:PKW:OPEL:Cascada 1.6 Turbo

OPEL Cascada 1.6 Turbo

Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Seat control unit | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Braking system Electronic parking brake | 5A
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | System overview System overview | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Front driver assistance camera | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Engine management EKP control | 4F
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Airbag SDM | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Audio | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Digital radio reception | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Engine management GMPT-E | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Central electronics ZE | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Main beam control | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Gong | 28
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Active running gear | 4D
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Mediaplayer Interface Module | 30
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Airbag SDM | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | System overview System overview | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Engine management EKP control | 4F
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Central electronics ZE | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Running gear/steering Front driver assistance camera | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Convenience electronics Gong | 28
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Running gear/steering Active running gear | 4D
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driver information Audio | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Lighting Main beam control | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driver information Mediaplayer Interface Module | 30
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Braking system Electronic parking brake | 5A
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Convenience electronics Seat control unit | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Engine management GMPT-E | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 3.2013- | Driver information Digital radio reception | 4B
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Engine management GMPT-E | 4C
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Audio | 4B
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Central electronics ZE | 4C
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Running gear/steering Front driver assistance camera | 57
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Engine management EKP control | 4F
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Convenience electronics Electric convertible top control | 4C
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Convenience electronics Seat control unit | 42
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Braking system Electronic parking brake | 5A
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Mediaplayer Interface Module | 30
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Running gear/steering Active running gear | 4D
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Airbag SDM | 42
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Lighting Main beam control | 42
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Lighting Adaptive xenon light | 4B
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Convenience electronics Gong | 28
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Digital radio reception | 4B
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Instrumentation Instrument cluster | 4B
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | System overview System overview | 42
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Running gear/steering Active running gear | 4D
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Convenience electronics Gong | 28
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Instrumentation Instrument cluster | 4B
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Digital radio reception | 4B
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Convenience electronics Electric convertible top control | 4C
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Lighting Main beam control | 42
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Central electronics ZE | 4C
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Mediaplayer Interface Module | 30
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Engine management GMPT-E | 4C
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Running gear/steering Front driver assistance camera | 57
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Engine management EKP control | 4F
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | System overview System overview | 42
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Convenience electronics Seat control unit | 42
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Lighting Adaptive xenon light | 4B
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Braking system Electronic parking brake | 5A
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Audio | 4B
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Airbag SDM | 42
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2019/1:PKW:OPEL:Cascada 2.0 CDTI

OPEL Cascada 2.0 CDTI

Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Convenience electronics Seat control unit | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Running gear/steering Active running gear | 4D
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driver information Audio | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Central electronics ZE | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Airbag SDM | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | System overview System overview | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driver information Digital radio reception | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Braking system Electronic parking brake | 5A
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Instrumentation Instrument cluster | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Engine management EDC 17 | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Running gear/steering Electromechanical power steering | 4F
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Engine management EDC 17 | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Lighting Adaptive xenon light | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Running gear/steering Front driver assistance camera | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Transmission control 6-speed automatic transmission | 4F
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Convenience electronics Gong | 28
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Driver information Mediaplayer Interface Module | 30
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 3.2013- | Lighting Main beam control | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Running gear/steering Active running gear | 4D
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Running gear/steering Front driver assistance camera | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Convenience electronics Seat control unit | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Central electronics ZE | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Running gear/steering Electromechanical power steering | 4F
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Airbag SDM | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driver information Mediaplayer Interface Module | 30
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driver information Digital radio reception | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Braking system Electronic parking brake | 5A
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | System overview System overview | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driver information Audio | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Lighting Main beam control | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Lighting Adaptive xenon light | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Convenience electronics Gong | 28
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Instrumentation Instrument cluster | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Engine management EDC 17 | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 3.2013- | Transmission control 6-speed automatic transmission | 4F
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Convenience electronics Seat control unit | 42
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Transmission control 6-speed automatic transmission | 4B
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Engine management EDC 17 | 4C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | System overview System overview | 42
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Braking system Electronic parking brake | 5A
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Running gear/steering Front driver assistance camera | 57
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Driver information Digital radio reception | 4B
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Heater/air conditioner Automatic A/C | 4B
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Driver information Audio | 4B
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Engine management CR/EDC | 4C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Driver information Mediaplayer Interface Module | 30
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Convenience electronics Gong | 28
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Transmission control 6-speed automatic transmission | 4F
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Central electronics ZE | 4C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Lighting Main beam control | 42
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Instrumentation Instrument cluster | 4B
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Convenience electronics Electric convertible top control | 4C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Running gear/steering Active running gear | 4D
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Lighting Adaptive xenon light | 4B
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Running gear/steering Electromechanical power steering | 4F
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Airbag SDM | 42
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Parking aid Park Distance Control (PDC) | 57
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2019/1:PKW:VAUXHALL:Meriva 1.4 Turbo

VAUXHALL Meriva 1.4 Turbo

Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Convenience electronics Gong | 28
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | System overview System overview | 42
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Telephone | 42
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Convenience electronics Trailer control unit | 57
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Digital radio reception | 4B
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Convenience electronics Seat control unit | 42
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Telephone/emergency call system | 57
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Engine management GMPT | 4B
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Central electronics ZE | 4C
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Airbag SDM | 42
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Audio | 4B
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driver information Telephone | 42
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Lighting Adaptive xenon light | 4B
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Airbag SDM | 42
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Braking system Electronic parking brake | 5A
Meriva 1.4 Turbo | 1,4 | 88 | B 14 NEL | 10.2012- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Convenience electronics Gong | 28
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Convenience electronics Seat control unit | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Audio | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Lighting Adaptive halogen light | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Airbag SDM | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Telephone | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Telephone/emergency call system | 57
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Mediaplayer Interface Module | 30
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Engine management GMPT | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | System overview System overview | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Central electronics ZE | 4C
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Convenience electronics Trailer control unit | 57
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Telephone | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Instrumentation Instrument cluster | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Airbag SDM | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Braking system Electronic parking brake | 5A
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driver information Digital radio reception | 4B
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.4 Turbo | 1,4 | 103 | B 14 NET | 10.2012- | Lighting Adaptive xenon light | 4B


DVD 2019/1:PKW:CITROEN:Berlingo Electric

CITROEN Berlingo Electric

Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Transmission control Selespeed CFC | 4C
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Driver information Audio / telematics | 57
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management HV battery charge control | 30
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Driver information Audio | 57
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Convenience electronics Rain/light sensor | 22
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Anti-theft device Anti-theft alarm system | 5A
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electric drive control Electric drive control | 30
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery management EBM | 2F
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Driver information Multi Information Display | 57
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | System overview System overview | 01
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Heater/air conditioner Supplementary heater | 40
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Energy saving mode | 1B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Central electronics ZE | 4B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Anti-lock braking system ABS | 4F
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management HV battery | 30
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Convenience electronics Hands-free unit | 57
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Heater/air conditioner Compressor control | 1X
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Driver information CD changer | 42
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Convenience electronics Steering column switch module | 42
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electric drive control Electric drive control | 30
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Convenience electronics Traction control switch | 1X
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Airbag AB | 1H
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Instrumentation Instrument cluster | 57
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electr. energy management Battery block | 2B
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Electric drive control Inverter PIU | 5A
Berlingo Electric | 0 | 42 | ZKY | 9.2012- | Parking aid Park Distance Control (PDC) | 4F


DVD 2019/1:PKW:PEUGEOT:208 1.5 Flex

PEUGEOT 208 1.5 Flex

208 1.5 Flex | 1,5 | 66 | 4.2013- | Transmission control 4-speed automatic transmission | 57
208 1.5 Flex | 1,5 | 66 | 4.2013- | Electr. energy management Battery management EBM | 2F
208 1.5 Flex | 1,5 | 66 | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.5 Flex | 1,5 | 66 | 4.2013- | Steering wheel electron. Multi-function steering wheel | 42
208 1.5 Flex | 1,5 | 66 | 4.2013- | Driver information Audio | 5A
208 1.5 Flex | 1,5 | 66 | 4.2013- | Anti-lock braking system ABS MK | 4C
208 1.5 Flex | 1,5 | 66 | 4.2013- | Driver information Audio / telematics | 57
208 1.5 Flex | 1,5 | 66 | 4.2013- | Parking aid Park Distance Control (PDC) | 4B
208 1.5 Flex | 1,5 | 66 | 4.2013- | Convenience electronics Trailer control unit | 42
208 1.5 Flex | 1,5 | 66 | 4.2013- | Instrumentation Instrument cluster | 57
208 1.5 Flex | 1,5 | 66 | 4.2013- | Driver information Emergency call system | 57
208 1.5 Flex | 1,5 | 66 | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.5 Flex | 1,5 | 66 | 4.2013- | Instrumentation Instrument cluster display unit | 2D
208 1.5 Flex | 1,5 | 66 | 4.2013- | Engine management Valeo | 4B
208 1.5 Flex | 1,5 | 66 | 4.2013- | Service Interval reset | 2F
208 1.5 Flex | 1,5 | 66 | 4.2013- | Engine management Valeo | 4B
208 1.5 Flex | 1,5 | 66 | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.5 Flex | 1,5 | 66 | 4.2013- | Engine management Automatic start/stop | 1H
208 1.5 Flex | 1,5 | 66 | 4.2013- | Running gear/steering Electric power steering | 30
208 1.5 Flex | 1,5 | 66 | 4.2013- | Driver information CD changer | 42
208 1.5 Flex | 1,5 | 66 | 4.2013- | Convenience electronics Rain/light sensor | 1H
208 1.5 Flex | 1,5 | 66 | 4.2013- | Electr. energy management Energy saving mode | 1G
208 1.5 Flex | 1,5 | 66 | 4.2013- | Driver assistance systems Active collision prevention | 4B
208 1.5 Flex | 1,5 | 66 | 4.2013- | Convenience electronics Lower control panel | 42
208 1.5 Flex | 1,5 | 66 | 4.2013- | Airbag AB | 1H
208 1.5 Flex | 1,5 | 66 | 4.2013- | Convenience electronics Trailer light unit | 42
208 1.5 Flex | 1,5 | 66 | 4.2013- | Convenience electronics Steering column switch module | 42
208 1.5 Flex | 1,5 | 66 | 4.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.5 Flex | 1,5 | 66 | 4.2013- | Central electronics ZE | 57
208 1.5 Flex | 1,5 | 66 | 4.2013- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:PEUGEOT:208 1.6 FlexStart

PEUGEOT 208 1.6 FlexStart

208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Anti-lock braking system ABS MK | 4C
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Driver information Audio | 5A
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Driver information CD changer | 42
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Driver information Emergency call system | 57
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Instrumentation Instrument cluster | 57
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Electr. energy management Battery management EBM | 2F
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Central electronics ZE | 57
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Transmission control 4-speed automatic transmission | 57
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Heater/air conditioner Automatic A/C | 4B
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Driver assistance systems Active collision prevention | 4B
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Service Interval reset | 2F
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Convenience electronics Rain/light sensor | 1H
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Airbag AB | 1H
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Engine management Automatic start/stop | 1H
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Instrumentation Instrument cluster display unit | 2D
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Convenience electronics Trailer light unit | 42
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Driver information Audio / telematics | 57
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Electr. energy management Energy saving mode | 1G
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Convenience electronics Lower control panel | 42
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Running gear/steering Electric power steering | 30
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Convenience electronics Trailer control unit | 42
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Engine management Motronic ME | 57
208 1.6 FlexStart | 1,6 | 85 | NFP | 4.2013- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:CHEVROLET:TrailBlazer 2.5 Diesel

CHEVROLET TrailBlazer 2.5 Diesel

TrailBlazer 2.5 Diesel | 2,5 | 132 | XLD25 | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
TrailBlazer 2.5 Diesel | 2,5 | 132 | XLD25 | 3.2012- | Instrumentation Instrument cluster | 4B
TrailBlazer 2.5 Diesel | 2,5 | 132 | XLD25 | 3.2012- | Driving safety system ESP Yaw rate sensor | 2C
TrailBlazer 2.5 Diesel | 2,5 | 132 | XLD25 | 3.2012- | Parking aid Park Distance Control (PDC) | 57
TrailBlazer 2.5 Diesel | 2,5 | 132 | XLD25 | 3.2012- | Central electronics ZE | 4C
TrailBlazer 2.5 Diesel | 2,5 | 132 | XLD25 | 3.2012- | Transmission control 6-speed automatic transmission | 4F


DVD 2019/1:PKW:CHEVROLET:Utility 1.4

CHEVROLET Utility 1.4

Utility 1.4 | 1,4 | 68 | 1.2012- | Engine management GMPT | 4B


DVD 2019/1:PKW:CHEVROLET:Utility 1.8

CHEVROLET Utility 1.8

Utility 1.8 | 1,8 | 77 | 1.2012- | Engine management GMPT | 4B


DVD 2019/1:PKW:FORD:Fusion 2.0 EcoBoost

FORD Fusion 2.0 EcoBoost

Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Convenience electronics Heated steering wheel | 42
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Transmission control 6/7-speed double clutch transmission | 1H
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Engine management Motronic MEDG | 5A
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Driver assistance systems Active collision prevention | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Running gear/steering Electromechanical power steering | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 57
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Driver information Head-up display | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Convenience electronics Driver side seat control unit | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Instrumentation Instrument cluster | 42
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Running gear/steering Lane keeping assist | 1H
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Driver information Audio Sony | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Parking aid Park Distance Control (PDC) | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Convenience electronics Passenger door control unit | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Driver information Navigation system | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Vehicle speed Distance-based cruise control | 1H
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Running gear/steering Right lane change assistant | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Running gear/steering Left lane change assistant | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Driver information Digital Signal Processing Audio | 42
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Lighting ALWR and cornering light | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Convenience electronics Driver"s door control unit | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Airbag AB | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Convenience electronics Electronic rear lid actuation | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Convenience electronics Steering column unit | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Diagnosis/bus systems Gateway | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Electr. energy management Energy management | 22
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Central electronics ZE | 57
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Driver information Navigation system Sony | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Driver information GPS module | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Driver information Front operating panel | 30
Fusion 2.0 EcoBoost | 2 | 177 | 1.2013- | Driver information Information electronic Ford SYNC2 | 30


DVD 2019/1:PKW:FORD:Fusion 2.5 Flex

FORD Fusion 2.5 Flex

Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Running gear/steering Electromechanical power steering | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Convenience electronics Electronic rear lid actuation | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Driver information Digital Signal Processing Audio | 42
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Parking aid Park Distance Control (PDC) | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Engine management Motronic MEDG | 5A
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Driver information Navigation system Sony | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Convenience electronics Steering column unit | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 57
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Engine management Motronic MED | 1H
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Running gear/steering Right lane change assistant | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Driver information Audio Sony | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Lighting ALWR and cornering light | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Convenience electronics Driver"s door control unit | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Instrumentation Instrument cluster | 42
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Convenience electronics Heated steering wheel | 42
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Transmission control 6/7-speed double clutch transmission | 1H
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Vehicle speed Distance-based cruise control | 1H
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Driver assistance systems Active collision prevention | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Central electronics ZE | 57
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Running gear/steering Left lane change assistant | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Running gear/steering Lane keeping assist | 1H
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Convenience electronics Driver side seat control unit | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Convenience electronics Passenger door control unit | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Diagnosis/bus systems Gateway | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Driver information Navigation system | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Driver information GPS module | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Driver information Front operating panel | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Driver information Information electronic Ford SYNC2 | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Airbag AB | 30
Fusion 2.5 Flex | 2,5 | 123 | 3.2013- | Electr. energy management Energy management | 22


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 350 BlueTec Coupe

MERCEDES-BENZ CLS 350 BlueTec Coupe

CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Driver information Central display | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Instrumentation Instrument cluster | 57
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Driver information Camera Surrounding | 57
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Front left door control unit | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Roof operating unit | 57
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Front right door control unit | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Heated steering wheel | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Diagnosis/bus systems Gateway | 22
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Driver information Night driving assistant | 57
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Central electronics Front central electronics | 5A
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Running gear/steering Electric power steering | 4F
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Front right dynamic seat | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Rear right door control unit | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Central electronics Rear central electronics | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Parking aid Reversing camera | 1H
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Rear seat heating | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Steering column switch module | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Heater/air conditioner Automatic A/C | 4B
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Driver information Rear right display | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Running gear/steering Adaptive suspension system | 05
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Diagnosis/bus systems Gateway | 22
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Running gear/steering Adaptive suspension system | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Engine management EKP control | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Front left dynamic seat | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Driver information Central operating unit | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Driver information Rear left display | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Rear left door control unit | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Running gear/steering Level control | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Roof operating unit | 57
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Airbag AB ORC | 30
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Service Service interval reset | 2F
CLS 350 BlueTec Coupe | 3 | 185 | OM 642.853 | 1.2013- | Transmission control Automatic transmission, 7 gear | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 Coupe

MERCEDES-BENZ E 250 Coupe

E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Driver information Camera Surrounding | 57
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Diagnosis/bus systems Gateway | 22
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Electric drive control Electric drive control | 57
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Electric drive control Electric drive control | 4B
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Driver information Camera Surrounding | 57
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front right door control unit | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Roof operating unit | 57
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Airbag AB ORC | 30
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Driver information Rear right display | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Parking aid Reversing camera | 1H
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Roof operating unit | 57
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Instrumentation Instrument cluster | 57
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Driver information Central operating unit | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Central electronics Front central electronics | 5A
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Steering column switch module | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front left door control unit | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Central electronics Rear central electronics | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Heater/air conditioner Heating/compressor control | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Parking aid Park Distance Control (PDC) | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Running gear/steering Adaptive suspension system | 05
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Service Service interval reset | 2F
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Rear seat heating | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Engine management EKP control | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Transmission control Automatic transmission, 7 gear | 1H
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Lighting Adaptable xenon light, left | 57
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Driver information Central display | 42
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Running gear/steering Electric power steering | 4F
E 250 Coupe | 2 | 155 | M 274.920 | 1.2013- | Driver information Rear left display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 BlueTec Cabrio

MERCEDES-BENZ E 350 BlueTec Cabrio

E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Electric drive control Electric drive control | 57
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Driver information Camera Surrounding | 57
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front left door control unit | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Rear seat heating | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Central electronics Rear central electronics | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Driver information Central operating unit | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Central electronics Front central electronics | 5A
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Service Service interval reset | 2F
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Parking aid Reversing camera | 1H
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Lighting Adaptable xenon light, left | 57
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Instrumentation Instrument cluster | 57
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Running gear/steering Adaptive suspension system | 05
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Driver information Rear right display | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Driver information Camera Surrounding | 57
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Roof operating unit | 57
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Engine management EKP control | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front right door control unit | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Parking aid Park Distance Control (PDC) | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Driver information Central display | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Airbag AB ORC | 30
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Diagnosis/bus systems Gateway | 22
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Roof operating unit | 57
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Heater/air conditioner Heating/compressor control | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Driver information Rear left display | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Transmission control Automatic transmission, 7 gear | 1H
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Steering column switch module | 42
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Running gear/steering Electric power steering | 4F
E 350 BlueTec Cabrio | 3 | 185 | OM 642.838 | 1.2013- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 BlueTec Coupe

MERCEDES-BENZ E 350 BlueTec Coupe

E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Service Service interval reset | 2F
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Driver information Camera Surrounding | 57
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Rear seat heating | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front left door control unit | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Roof operating unit | 57
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Running gear/steering Electric power steering | 4F
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Diagnosis/bus systems Gateway | 22
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Driver information Rear left display | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Driver information Rear right display | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Steering column switch module | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Electric drive control Electric drive control | 57
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Parking aid Park Distance Control (PDC) | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Running gear/steering Adaptive suspension system | 05
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Heater/air conditioner Heating/compressor control | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Engine management EKP control | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Electric drive control Electric drive control | 4B
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Parking aid Reversing camera | 1H
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Instrumentation Instrument cluster | 57
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Driver information Central display | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Driver information Camera Surrounding | 57
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Airbag AB ORC | 30
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Central electronics Rear central electronics | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Driver information Central operating unit | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Front right door control unit | 42
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Lighting Adaptable xenon light, left | 57
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Transmission control Automatic transmission, 7 gear | 1H
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Central electronics Front central electronics | 5A
E 350 BlueTec Coupe | 3 | 185 | OM 642.838 | 1.2013- | Convenience electronics Roof operating unit | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 400

MERCEDES-BENZ E 400

E 400 | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear left door control unit | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Central electronics Rear central electronics | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear seat heating | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Heated steering wheel | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right door control unit | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Driver information Night driving assistant | 57
E 400 | 3 | 245 | M 276.820 | 1.2013- | Electric drive control Electric drive control | 4B
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left door control unit | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
E 400 | 3 | 245 | M 276.820 | 1.2013- | Heater/air conditioner Heating/compressor control | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 | 3 | 245 | M 276.820 | 1.2013- | Engine management EKP control | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Roof operating unit | 57
E 400 | 3 | 245 | M 276.820 | 1.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 | 3 | 245 | M 276.820 | 1.2013- | Electric drive control Electric drive control | 57
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Roof operating unit | 57
E 400 | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Adaptive suspension system | 05
E 400 | 3 | 245 | M 276.820 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Transmission control Automatic transmission, 7 gear | 1H
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear right door control unit | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 400 | 3 | 245 | M 276.820 | 1.2013- | Central electronics Front central electronics | 5A
E 400 | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear right display | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Level control | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Airbag AB ORC | 30
E 400 | 3 | 245 | M 276.820 | 1.2013- | Parking aid Reversing camera | 1H
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Steering column switch module | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Driver information Central display | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Driver information Central operating unit | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Service Service interval reset | 2F
E 400 | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear left display | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, left | 57
E 400 | 3 | 245 | M 276.820 | 1.2013- | Parking aid Park Distance Control (PDC) | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Diagnosis/bus systems Gateway | 22
E 400 | 3 | 245 | M 276.820 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E 400 | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 400 | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Electric power steering | 4F
E 400 | 3 | 245 | M 276.820 | 1.2013- | Instrumentation Instrument cluster | 57
E 400 | 3 | 245 | M 276.820 | 1.2013- | Driver information Camera Surrounding | 57
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Lighting Adaptable xenon light, right | 57
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Airbag AB ORC | 30
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Heater/air conditioner Heating/compressor control | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Lighting Adaptable xenon light, left | 57
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Steering column switch module | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Camera Surrounding | 57
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear right door control unit | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central operating unit | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 05
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear right display | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right dynamic seat | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Service Service interval reset | 2F
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Engine management EKP control | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central display | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left dynamic seat | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Electric power steering | 4F
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Parking aid Reversing camera | 1H
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear left display | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Night driving assistant | 57
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Diagnosis/bus systems Gateway | 22
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Rear central electronics | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Front central electronics | 5A
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Electric drive control Electric drive control | 57
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Electric drive control Electric drive control | 4B
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Heated steering wheel | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control 5-speed automatic transmission | 57
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Parking aid Park Distance Control (PDC) | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right door control unit | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Level control | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear seat heating | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Instrumentation Instrument cluster | 57
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear left door control unit | 42
E 400 | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 350 BlueTec Coupe 4MATIC

MERCEDES-BENZ CLS 350 BlueTec Coupe 4MATIC

CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Driver information Central display | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Diagnosis/bus systems Gateway | 22
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Roof operating unit | 57
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Running gear/steering Adaptive suspension system | 05
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Front right dynamic seat | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Front left dynamic seat | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Roof operating unit | 57
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Driver information Night driving assistant | 57
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Rear seat heating | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Driver information Central operating unit | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Front right door control unit | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Airbag AB ORC | 30
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Front left door control unit | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Rear left door control unit | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Running gear/steering Electric power steering | 4F
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Heater/air conditioner Automatic A/C | 4B
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Electronic rear lid actuation | 57
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Driver information Rear right display | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Running gear/steering Adaptive suspension system | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Rear right door control unit | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Driver information Camera Surrounding | 57
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Diagnosis/bus systems Gateway | 22
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Vehicle speed Adaptive cruise control | 1H
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Vehicle speed Adaptive cruise control | 1H
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Heated steering wheel | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Driver information Rear left display | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Transmission control Electr. gear selector lever (EWM) | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Running gear/steering Level control | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Pump for dynamic seats | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Parking aid Reversing camera | 1H
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Engine management EKP control | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Instrumentation Instrument cluster | 57
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Central electronics Front central electronics | 5A
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Service Service interval reset | 2F
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Steering column switch module | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Convenience electronics Electronic ignition lock EZS | 4H
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Central electronics Rear central electronics | 42
CLS 350 BlueTec Coupe 4MATIC | 3 | 185 | OM 642.85... | 11.2012-3.2015 | Transmission control Automatic transmission, 7 gear | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 Cabrio

MERCEDES-BENZ E 250 Cabrio

E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Roof operating unit | 57
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front left door control unit | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Airbag AB ORC | 30
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Driver information Rear left display | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Driver information Rear right display | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Transmission control Automatic transmission, 7 gear | 1H
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Heater/air conditioner Heating/compressor control | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Parking aid Reversing camera | 1H
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Driver information Central operating unit | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Instrumentation Instrument cluster | 57
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Parking aid Park Distance Control (PDC) | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front right door control unit | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Service Service interval reset | 2F
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Driver information Central display | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Driver information Camera Surrounding | 57
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Engine management EKP control | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Rear seat heating | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Central electronics Front central electronics | 5A
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Electric drive control Electric drive control | 57
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Electric drive control Electric drive control | 4B
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Diagnosis/bus systems Gateway | 22
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Lighting Adaptable xenon light, left | 57
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Central electronics Rear central electronics | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Driver information Camera Surrounding | 57
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Steering column switch module | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Running gear/steering Adaptive suspension system | 05
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Convenience electronics Roof operating unit | 57
E 250 Cabrio | 2 | 155 | M 274.920 | 1.2013- | Running gear/steering Electric power steering | 4F


DVD 2019/1:PKW:MERCEDES-BENZ:E 400 4MATIC

MERCEDES-BENZ E 400 4MATIC

E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right door control unit | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Central operating unit | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Central display | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Roof operating unit | 57
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Service Service interval reset | 2F
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear left door control unit | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, left | 57
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Diagnosis/bus systems Gateway | 22
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Central electronics Front central electronics | 5A
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Roof operating unit | 57
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Engine management EKP control | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Heater/air conditioner Heating/compressor control | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Central electronics Rear central electronics | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Adaptive suspension system | 05
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Electric power steering | 4F
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Electric drive control Electric drive control | 57
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Parking aid Reversing camera | 1H
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Airbag AB ORC | 30
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control Automatic transmission, 7 gear | 1H
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Heated steering wheel | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear left display | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left door control unit | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear right display | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Level control | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Parking aid Park Distance Control (PDC) | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Night driving assistant | 57
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear seat heating | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear right door control unit | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Electric drive control Electric drive control | 4B
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Instrumentation Instrument cluster | 57
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Steering column switch module | 42
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Camera Surrounding | 57
E 400 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear seat heating | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Parking aid Reversing camera | 1H
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right dynamic seat | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Electric power steering | 4F
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central display | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Rear central electronics | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear left display | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Heater/air conditioner Heating/compressor control | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Lighting Adaptable xenon light, right | 57
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Service Service interval reset | 2F
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Airbag AB ORC | 30
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left door control unit | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Instrumentation Instrument cluster | 57
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Front central electronics | 5A
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Camera Surrounding | 57
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control 5-speed automatic transmission | 57
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Lighting Adaptable xenon light, left | 57
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Electric drive control Electric drive control | 4B
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear right display | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right door control unit | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Night driving assistant | 57
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear left door control unit | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Parking aid Park Distance Control (PDC) | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Electric drive control Electric drive control | 57
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Diagnosis/bus systems Gateway | 22
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left dynamic seat | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Steering column switch module | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 05
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central operating unit | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Engine management EKP control | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Heated steering wheel | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear right door control unit | 42
E 400 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Level control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 400 T-Modell

MERCEDES-BENZ E 400 T-Modell

E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear left display | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear right door control unit | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear seat heating | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Driver information Night driving assistant | 57
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Instrumentation Instrument cluster | 57
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Parking aid Reversing camera | 1H
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Parking aid Park Distance Control (PDC) | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Airbag AB ORC | 30
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Transmission control Automatic transmission, 7 gear | 1H
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear left door control unit | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Electric power steering | 4F
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Central electronics Rear central electronics | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Adaptive suspension system | 05
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Roof operating unit | 57
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Heated steering wheel | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Steering column switch module | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Central electronics Front central electronics | 5A
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Service Service interval reset | 2F
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Driver information Central display | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left door control unit | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Diagnosis/bus systems Gateway | 22
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Engine management EKP control | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, left | 57
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear right display | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Electric drive control Electric drive control | 4B
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Driver information Camera Surrounding | 57
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right door control unit | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Electric drive control Electric drive control | 57
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Roof operating unit | 57
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Driver information Central operating unit | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Heater/air conditioner Heating/compressor control | 42
E 400 T-Modell | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Level control | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Parking aid Reversing camera | 1H
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Front right door control unit | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Pump for dynamic seats | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Rear right door control unit | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Running gear/steering Level control | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Central electronics Front central electronics | 5A
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Central operating unit | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Engine management EKP control | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Rear right display | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Roof operating unit | 57
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Heater/air conditioner Heating/compressor control | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Rear left display | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Parking aid Park Distance Control (PDC) | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Front left dynamic seat | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Running gear/steering Electric power steering | 4F
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Electric drive control Electric drive control | 57
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Diagnosis/bus systems Gateway | 22
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Airbag AB ORC | 30
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Running gear/steering Adaptive suspension system | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Night driving assistant | 57
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Rear left door control unit | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Running gear/steering Adaptive suspension system | 05
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Heated steering wheel | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Electric drive control Electric drive control | 4B
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Central display | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Lighting Adaptable xenon light, left | 57
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Roof operating unit | 57
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Camera Surrounding | 57
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Rear seat heating | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Lighting Adaptable xenon light, right | 57
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Transmission control 5-speed automatic transmission | 57
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Steering column switch module | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Central electronics Rear central electronics | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Front right dynamic seat | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Service Service interval reset | 2F
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Instrumentation Instrument cluster | 57
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Front left door control unit | 42
E 400 T-Modell | 3,5 | 245 | M 276.850 | 7.2014- | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 400 T-Modell 4MATIC

MERCEDES-BENZ E 400 T-Modell 4MATIC

E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left door control unit | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Adaptive suspension system | 05
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Engine management EKP control | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Heated steering wheel | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Roof operating unit | 57
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, left | 57
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Level control | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Service Service interval reset | 2F
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Running gear/steering Electric power steering | 4F
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Central operating unit | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear left display | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Instrumentation Instrument cluster | 57
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Roof operating unit | 57
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right door control unit | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control Automatic transmission, 7 gear | 1H
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Rear right display | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Parking aid Park Distance Control (PDC) | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Central electronics Front central electronics | 5A
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear left door control unit | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Vehicle speed Adaptive cruise control | 1H
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear seat heating | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Parking aid Reversing camera | 1H
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Central display | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Night driving assistant | 57
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Heater/air conditioner Heating/compressor control | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Diagnosis/bus systems Gateway | 22
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Rear right door control unit | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Electric drive control Electric drive control | 57
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Electric drive control Electric drive control | 4B
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Airbag AB ORC | 30
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Driver information Camera Surrounding | 57
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Central electronics Rear central electronics | 42
E 400 T-Modell 4MATIC | 3 | 245 | M 276.820 | 1.2013- | Convenience electronics Steering column switch module | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Central electronics Rear central electronics | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Parking aid Park Distance Control (PDC) | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Electric drive control Electric drive control | 57
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Engine management EKP control | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Front left dynamic seat | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Front right dynamic seat | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Running gear/steering Electric power steering | 4F
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Running gear/steering Adaptive suspension system | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Pump for dynamic seats | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Central electronics Front central electronics | 5A
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Rear right door control unit | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Instrumentation Instrument cluster | 57
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Rear right display | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Roof operating unit | 57
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Central display | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Transmission control 5-speed automatic transmission | 57
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Steering column switch module | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Diagnosis/bus systems Gateway | 22
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Heated steering wheel | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Airbag AB ORC | 30
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Night driving assistant | 57
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Rear left display | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Running gear/steering Level control | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Front left door control unit | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Lighting Adaptable xenon light, left | 57
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Running gear/steering Adaptive suspension system | 05
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Camera Surrounding | 57
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Service Service interval reset | 2F
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Central operating unit | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Rear left door control unit | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Lighting Adaptable xenon light, right | 57
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Front right door control unit | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Electric drive control Electric drive control | 4B
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Parking aid Reversing camera | 1H
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Heater/air conditioner Heating/compressor control | 42
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Roof operating unit | 57
E 400 T-Modell 4MATIC | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Rear seat heating | 42


DVD 2019/1:PKW:AUDI:A6 TFSI 3.0 Avant quattro Tiptronic

AUDI A6 TFSI 3.0 Avant quattro Tiptronic

A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Passenger seat memory | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Trailer control unit | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Trailer control unit | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Lighting ALWR / Adaptive cornering light | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Lighting Headlight vertical-aim control | 2A
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Sound system | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Audio | 4B
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Service Interval reset | 1G
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Transmission control Continuously variable transmission (CVT) | 1H
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Parking aid Park Distance Control (PDC) | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Central electronics ZE II | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driving safety system ESP Electronic stability program ESP | 4G
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Mediaplayer | 30
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Rear right door control unit | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Diagnosis/bus systems Gateway | 1H
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Mediaplayer | 05
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Driver side door control unit | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Lighting Automatic headlight levelling control | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Passenger side door control unit | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information TV tuner | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Parking aid Parking assistant | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Telephone | 1L
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Electr. energy management Battery management EBM | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Central electronics ZE III | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Heater/air conditioner Climatronic | 4B
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Navigation system | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Central electronics ZE | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Rear left door control unit | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Lighting Main beam assistant | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Airbag AB | 30
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Lighting ALWR | 58
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Instrumentation Instrument cluster | 57
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Heater/air conditioner Supplementary heater | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Running gear/steering Adaptive suspension system | 4H
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | System overview System overview | 01
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Display/operating unit | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Information electronics | 4C
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Mediaplayer | 4D
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Diagnosis/bus systems Gateway | 1H
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Anti-theft device Access system/immobilizer | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Driver seat memory | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Parking aid Reversing camera | 30
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Transmission control 6-speed automatic transmission | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Driver information Mediaplayer | 28
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 TFSI 3.0 Avant quattro Tiptronic | 3 | 213 | CAKA | 5.2009-6.2011 | Transmission control 6-speed automatic transmission | 42


DVD 2019/1:PKW:HYUNDAI:GP500 5.0

HYUNDAI GP500 5.0

GP500 5.0 | 5 | 320 | 9.2011-8.2012 | Driving safety system ESP Electronic stability program ESP | 4F
GP500 5.0 | 5 | 320 | 9.2011-8.2012 | Lighting Xenon light | 57
GP500 5.0 | 5 | 320 | 9.2011-8.2012 | Running gear/steering Electro-hydraulic power steering | 42
GP500 5.0 | 5 | 320 | 9.2011-8.2012 | Tire monitoring system Tire pressure monitoring | 57
GP500 5.0 | 5 | 320 | 9.2011-8.2012 | Heater/air conditioner Automatic A/C | 42
GP500 5.0 | 5 | 320 | 9.2011-8.2012 | Lighting ALWR | 1H
GP500 5.0 | 5 | 320 | 9.2011-8.2012 | Electr. accelerator pedal Electronic throttle | 42
GP500 5.0 | 5 | 320 | 9.2011-8.2012 | Braking system Electronic parking brake | 42
GP500 5.0 | 5 | 320 | 9.2011-8.2012 | Convenience electronics Passenger side door control unit | 42
GP500 5.0 | 5 | 320 | 9.2011-8.2012 | Wiper system Wiper control | 30
GP500 5.0 | 5 | 320 | 9.2011-8.2012 | Airbag AB | 22
GP500 5.0 | 5 | 320 | 9.2011-8.2012 | Instrumentation Instrument cluster | 57
GP500 5.0 | 5 | 320 | 9.2011-8.2012 | Convenience electronics Driver"s door control unit | 42


DVD 2019/1:PKW:HYUNDAI:Grandeur 3.3 GDi

HYUNDAI Grandeur 3.3 GDi

Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Heater/air conditioner Automatic A/C | 42
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Parking aid Parking assistant | 57
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Central electronics ZE | 57
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Convenience electronics Electronic seat adjustment | 57
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Anti-theft device Access/start authorization | 4C
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Instrumentation Instrument cluster | 57
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Lighting ALWR | 1H
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Driver information Camera Surrounding | 57
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Convenience electronics Passenger side door control unit | 42
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Anti-theft device Immobilizer (WFS) | 88
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Convenience electronics Steering column switch module | 30
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Airbag AB | 30
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Convenience electronics Driver side door control unit | 57
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Steering wheel electron. Multi-function steering wheel | 30
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Running gear/steering Electro-hydraulic power steering | 1H
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Diagnosis/bus systems Gateway | 30
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Braking system Electronic parking brake | 4C
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Transmission control 6-speed automatic transmission | 57
Grandeur 3.3 GDi | 3,3 | 216 | G6DH | 1.2011-5.2014 | Convenience electronics Steering column adjustment | 57


DVD 2019/1:PKW:HYUNDAI:Elantra 2.0 Flex

HYUNDAI Elantra 2.0 Flex

Elantra 2.0 Flex | 2 | 124 | G4KD | 4.2013- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Elantra 2.0 Flex | 2 | 124 | G4KD | 4.2013- | Instrumentation Instrument cluster | 42
Elantra 2.0 Flex | 2 | 124 | G4KD | 4.2013- | Heater/air conditioner Automatic A/C | 05
Elantra 2.0 Flex | 2 | 124 | G4KD | 4.2013- | Central electronics ZE | 57
Elantra 2.0 Flex | 2 | 124 | G4KD | 4.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Elantra 2.0 Flex | 2 | 124 | G4KD | 4.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Elantra 2.0 Flex | 2 | 124 | G4KD | 4.2013- | Service Interval reset | 1Y
Elantra 2.0 Flex | 2 | 124 | G4KD | 4.2013- | Central electronics Driver side central electronics | 42
Elantra 2.0 Flex | 2 | 124 | G4KD | 4.2013- | Airbag AB | 30


DVD 2019/1:PKW:JAGUAR:XJ 2.0 EcoBoost AWD

JAGUAR XJ 2.0 EcoBoost AWD

XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Engine management Motronic MED | 57
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Lighting Adaptive cornering light | 4F
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Driver information Rear entertainment electronics | 30
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Convenience electronics Driver side door control unit | 4B
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Heater/air conditioner Rear seat climate control | 30
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Driver information Audio amplifier | 4F
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Transmission control Transfer case | 1H
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | System overview System overview | 03
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Instrumentation Instrument cluster | 42
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Convenience electronics Electronic rear lid actuation | 4F
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Driver information Audio | 4D
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Airbag Seat occupied sensor | 30
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Convenience electronics Rear right seat control unit | 30
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Lighting Main beam control | 05
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Convenience electronics Rear left seat control unit | 30
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Convenience electronics Driver side seat control unit | 4B
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Heater/air conditioner Front seat climate control | 4D
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Braking system Electronic parking brake | 4H
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Central electronics ZE | 30
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Running gear/steering Chassis Control | 4B
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Driver information Digital audio system | 30
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Transmission control Electr. gear selector module | 4F
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Belt tensioner Driver side belt tensioner | 4F
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Driver assistance systems Blind spot object detection, right | 42
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Convenience electronics Passenger side door control unit | 4B
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Anti-theft device Access/start authorization | 4D
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Driver assistance systems Blind spot object detection, left | 30
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Convenience electronics Front passenger side seat control unit | 4B
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Airbag AB | 30
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Belt tensioner Passenger side belt tensioner | 4F
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Transmission control 6/8-speed automatic transmission | 4F
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Driver information TV tuner | 4D
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Driver information Info display | 4F
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Heater/air conditioner Rear A/C operating unit | 57
XJ 2.0 EcoBoost AWD | 2 | 177 | 204PT | 8.2012- | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:JAGUAR:XJ 3.0 V6 Supercharged AWD

JAGUAR XJ 3.0 V6 Supercharged AWD

XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Driver information Audio amplifier | 4F
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Lighting Main beam control | 05
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Electronic rear lid actuation | 4F
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Driver assistance systems Blind spot object detection, right | 42
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Instrumentation Instrument cluster | 42
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Driver information Audio | 4D
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Engine management Motronic MED | 57
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Driver assistance systems Blind spot object detection, left | 30
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | System overview System overview | 03
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Driver information TV tuner | 4D
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Engine management PanPAG | 4F
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Airbag Seat occupied sensor | 30
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Transmission control Electr. gear selector module | 4F
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Heater/air conditioner Front seat climate control | 4D
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Driver side seat control unit | 4B
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Transmission control 6/8-speed automatic transmission | 4F
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Running gear/steering Chassis Control | 4B
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Driver information Info display | 4F
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Central electronics ZE | 30
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Rear left seat control unit | 30
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Driver side door control unit | 4B
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Braking system Electronic parking brake | 4H
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Anti-theft device Access/start authorization | 4D
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Lighting Adaptive cornering light | 4F
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Driver information Digital audio system | 30
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Front passenger side seat control unit | 4B
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Rear right seat control unit | 30
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Heater/air conditioner Rear seat climate control | 30
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Convenience electronics Passenger side door control unit | 4B
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Driver information Rear entertainment electronics | 30
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Belt tensioner Driver side belt tensioner | 4F
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Heater/air conditioner Rear A/C operating unit | 57
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Belt tensioner Passenger side belt tensioner | 4F
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Airbag AB | 30
XJ 3.0 V6 Supercharged AWD | 3 | 250 | AJ 126 | 8.2012- | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:JEEP:Commander 4.7 FFV 4x4

JEEP Commander 4.7 FFV 4x4

Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Transmission control EGS | 31
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Parking aid Park Distance Control (PDC) | 4B
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Hands-free unit | 4B
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Airbag AB | 4C
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Sun roof control Sliding/tilting roof | 57
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Transmission control GS | 4H
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Instrumentation Instrument cluster | 05
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Central electronics ZE | 42
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Driver side seat memory | 4B
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Transmission control Transmission control | 4C
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 4B
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Seat heating | 42
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Hands-free unit | 4B
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Airbag AB | 57
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Rain/light sensor | 1H
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Video module | 57
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Steering column switch module | 30
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Trailer control unit | 57
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Two-way radio control unit | 4F
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Engine management NGC | 4C
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Transmission control EATX | 45
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Engine management NGC | 4C
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Video module | 57
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | System overview System overview | 22
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Lighting Main beam control | 4B
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Front left door control unit | 42
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Front right door control unit | 42
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Airbag Seat occupied sensor | 1H
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Commander 4.7 FFV 4x4 | 4,7 | 223 | EVD | 9.2006-8.2010 | Convenience electronics Rear lid control unit | 4B


DVD 2019/1:PKW:KIA:Cerato 1.6 Flex

KIA Cerato 1.6 Flex

Cerato 1.6 Flex | 1,6 | 90 | 4.2013- | Transmission control 6-speed automatic transmission | 57
Cerato 1.6 Flex | 1,6 | 90 | 4.2013- | Engine management Motronic M | 4B


DVD 2019/1:PKW:KIA:K7 3.3 GDi

KIA K7 3.3 GDi

K7 3.3 GDi | 3,3 | 216 | G6DH | 8.2011-12.2015 | Convenience electronics Passenger side door control unit | 42
K7 3.3 GDi | 3,3 | 216 | G6DH | 8.2011-12.2015 | Convenience electronics Driver"s door control unit | 42
K7 3.3 GDi | 3,3 | 216 | G6DH | 8.2011-12.2015 | Transmission control 6-speed automatic transmission | 57


DVD 2019/1:PKW:LAND ROVER GROUP:LR2 3.2 AWD

LAND ROVER GROUP LR2 3.2 AWD

LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | 4WD electronics Four-wheel drive electronics | 4B
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | System overview System overview | 22
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Braking system Electronic parking brake | 4F
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Convenience electronics Driver"s door control unit | 57
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Airbag AB | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Info display | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Digital radio reception | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Service Service display | 1G
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Transmission control Rear axle lock | 4D
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Navigation system | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Bluetooth telephone | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Convenience electronics Passenger side door control unit | 57
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Audio | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Transmission control 6-speed automatic transmission | 1H
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Instrumentation Instrument cluster | 57
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Console switch module | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Parking aid Park Distance Control (PDC) | 4B
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Airbag Seat occupied sensor | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Lighting ALWR / xenon light | 4B
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Transmission control 6-speed automatic transmission TF-81SC | 4F
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Audio | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Heater/air conditioner Automatic A/C | 57
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driving safety system ESP Steering wheel angle sensor | 4F
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driver information Audio amplifier | 30
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Engine management MEDEN | 1H
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Driving safety system ESP Electronic stability program ESP | 1H
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Central electronics ZE | 1H
LR2 3.2 AWD | 3,2 | 0 | 9.2007-8.2012 | Convenience electronics Driver side seat control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 400 Coupe

MERCEDES-BENZ E 400 Coupe

E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Driver information Camera Surrounding | 57
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Transmission control 5-speed automatic transmission | 57
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Lighting Adaptable xenon light, right | 57
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Roof operating unit | 57
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Lighting Adaptable xenon light, left | 57
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Roof operating unit | 57
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front left door control unit | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Driver information Central operating unit | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front right door control unit | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Running gear/steering Adaptive suspension system | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Vehicle speed Adaptive cruise control | 1H
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Pump for dynamic seats | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Driver information Central display | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Transmission control Automatic transmission, 7 gear | 1H
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front right dynamic seat | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Service Service interval reset | 2F
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front left dynamic seat | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Instrumentation Instrument cluster | 57
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Steering column switch module | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Heater/air conditioner Heating/compressor control | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Vehicle speed Adaptive cruise control | 1H
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Electric drive control Electric drive control | 4B
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Diagnosis/bus systems Gateway | 22
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Driver information Rear left display | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Driver information Rear right display | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Airbag AB ORC | 30
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Parking aid Park Distance Control (PDC) | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Running gear/steering Electric power steering | 4F
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Central electronics Front central electronics | 5A
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Electric drive control Electric drive control | 57
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Running gear/steering Adaptive suspension system | 05
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Engine management EKP control | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Central electronics Rear central electronics | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Parking aid Reversing camera | 1H
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Rear seat heating | 42
E 400 Coupe | 3 | 245 | M 276.820 | 2.2013- | Driver information Camera Surrounding | 57
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Lighting Adaptable xenon light, left | 57
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Central display | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Roof operating unit | 57
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Heater/air conditioner Heating/compressor control | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Front left door control unit | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Rear right display | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Parking aid Reversing camera | 1H
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Electric drive control Electric drive control | 4B
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Rear seat heating | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Central operating unit | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Front right dynamic seat | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Service Service interval reset | 2F
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Instrumentation Instrument cluster | 57
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Lighting Adaptable xenon light, right | 57
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Running gear/steering Adaptive suspension system | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Transmission control 5-speed automatic transmission | 57
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Front left dynamic seat | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Airbag AB ORC | 30
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Diagnosis/bus systems Gateway | 22
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Rear left display | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Pump for dynamic seats | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Engine management EKP control | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Central electronics Front central electronics | 5A
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Running gear/steering Adaptive suspension system | 05
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Camera Surrounding | 57
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Driver information Camera Surrounding | 57
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Parking aid Park Distance Control (PDC) | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Steering column switch module | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Electric drive control Electric drive control | 57
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Running gear/steering Electric power steering | 4F
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Front right door control unit | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Central electronics Rear central electronics | 42
E 400 Coupe | 3,5 | 245 | M 276.850 | 7.2014- | Convenience electronics Roof operating unit | 57


DVD 2019/1:PKW:SMART (MCC):Fortwo ED Cabrio

SMART (MCC) Fortwo ED Cabrio

Fortwo ED Cabrio | 0 | 60 |  | 3.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Transmission control 5-speed direct shift transmission | 4C
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Airbag TRW | 42
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Instrumentation Instrument cluster | 57
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Electr. energy management HV battery | 4K
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Running gear/steering Electro-hydraulic power steering | 30
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Electr. energy management HV battery crash sensor | 1H
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Central electronics ZE | 42
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Electr. energy management HV battery charge control | 42
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Driver information Pedestrian warning | 42
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Electr. energy management HV battery charge control | 42
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Heater/air conditioner Automatic A/C | 4B
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Transmission control Electr. gear selector lever (EWM) | 1H
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Electric drive control Inverter PIU | 4F
Fortwo ED Cabrio | 0 | 20 | 780.009 | 5.2007-5.2012 | Electric drive control Electric drive control | 4B
Fortwo ED Cabrio | 0 | 60 | 780.993 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Electric drive control Inverter PIU | 4F
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Electr. energy management HV battery charge control | 42
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Electr. energy management HV battery charge control | 42
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Running gear/steering Electro-hydraulic power steering | 30
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Heater/air conditioner Automatic A/C | 4B
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Electr. energy management HV battery crash sensor | 1H
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Instrumentation Instrument cluster | 57
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Driver information Pedestrian warning | 42
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Electric drive control Electric drive control | 4B
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Transmission control 5-speed direct shift transmission | 4C
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Electr. energy management HV battery | 4K
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Transmission control Electr. gear selector lever (EWM) | 1H
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Airbag TRW | 42
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Diagnosis/bus systems Gateway | 30
Fortwo ED Cabrio | 0 | 35 | 780.993 | 6.2012-12.2015 | Central electronics ZE | 42


DVD 2019/1:PKW:SMART (MCC):Fortwo ED Coupe

SMART (MCC) Fortwo ED Coupe

Fortwo ED Coupe | 0 | 60 |  | 3.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Electr. energy management HV battery | 4K
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Heater/air conditioner Automatic A/C | 4B
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Transmission control 5-speed direct shift transmission | 4C
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Electric drive control Inverter PIU | 4F
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Running gear/steering Electro-hydraulic power steering | 30
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Airbag TRW | 42
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Instrumentation Instrument cluster | 57
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Electr. energy management HV battery charge control | 42
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Electr. energy management HV battery charge control | 42
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Electric drive control Electric drive control | 4B
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Central electronics ZE | 42
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Driver information Pedestrian warning | 42
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Electr. energy management HV battery crash sensor | 1H
Fortwo ED Coupe | 0 | 20 | 780.009 | 5.2007-5.2012 | Transmission control Electr. gear selector lever (EWM) | 1H
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Transmission control 5-speed direct shift transmission | 4C
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Instrumentation Instrument cluster | 57
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Electric drive control Electric drive control | 4B
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Electr. energy management HV battery charge control | 42
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Diagnosis/bus systems Gateway | 30
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Central electronics ZE | 42
Fortwo ED Coupe | 0 | 60 | 780.993 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Electr. energy management HV battery charge control | 42
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Heater/air conditioner Automatic A/C | 4B
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Electr. energy management HV battery crash sensor | 1H
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Electr. energy management HV battery | 4K
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Driver information Pedestrian warning | 42
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Running gear/steering Electro-hydraulic power steering | 30
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Airbag TRW | 42
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 1H
Fortwo ED Coupe | 0 | 35 | 780.993 | 6.2012- | Electric drive control Inverter PIU | 4F


DVD 2019/1:PKW:SMART (MCC):Fortwo ED Cabrio Brabus

SMART (MCC) Fortwo ED Cabrio Brabus

Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Heater/air conditioner Automatic A/C | 4B
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Electr. energy management HV battery charge control | 42
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Electr. energy management HV battery crash sensor | 1H
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Driver information Pedestrian warning | 42
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Transmission control Electr. gear selector lever (EWM) | 1H
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Electr. energy management HV battery | 4K
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Electric drive control Inverter PIU | 4F
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Electr. energy management HV battery charge control | 42
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Running gear/steering Electro-hydraulic power steering | 30
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Airbag TRW | 42
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Electric drive control Electric drive control | 4B
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Diagnosis/bus systems Gateway | 30
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Central electronics ZE | 42
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Transmission control 5-speed direct shift transmission | 4C
Fortwo ED Cabrio Brabus | 0 | 60 | 780.009 | 6.2012-12.2015 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:SMART (MCC):Fortwo ED Coupe Brabus

SMART (MCC) Fortwo ED Coupe Brabus

Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Electr. energy management HV battery charge control | 42
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Electr. energy management HV battery charge control | 42
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Transmission control 5-speed direct shift transmission | 4C
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Electric drive control Electric drive control | 4B
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Electric drive control Inverter PIU | 4F
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Running gear/steering Electro-hydraulic power steering | 30
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Transmission control Electr. gear selector lever (EWM) | 1H
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Heater/air conditioner Automatic A/C | 4B
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Electr. energy management HV battery crash sensor | 1H
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Airbag TRW | 42
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Electr. energy management HV battery | 4K
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Diagnosis/bus systems Gateway | 30
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Instrumentation Instrument cluster | 57
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Central electronics ZE | 42
Fortwo ED Coupe Brabus | 0 | 60 | 780.009 | 6.2012- | Driver information Pedestrian warning | 42


DVD 2019/1:PKW:MITSUBISHI:Delica D:5 2.3 Diesel Turbo 4WD

MITSUBISHI Delica D:5 2.3 Diesel Turbo 4WD

Delica D:5 2.3 Diesel Turbo 4WD | 2,3 | 109 | 4N14 | 1.2013- | Anti-theft device Immobilizer (WFS) | 57
Delica D:5 2.3 Diesel Turbo 4WD | 2,3 | 109 | 4N14 | 1.2013- | Airbag AB | 42
Delica D:5 2.3 Diesel Turbo 4WD | 2,3 | 109 | 4N14 | 1.2013- | Transmission control MT Sportronic | 42
Delica D:5 2.3 Diesel Turbo 4WD | 2,3 | 109 | 4N14 | 1.2013- | Engine management CR/EDC | 4C
Delica D:5 2.3 Diesel Turbo 4WD | 2,3 | 109 | 4N14 | 1.2013- | Heater/air conditioner Automatic A/C | 4B
Delica D:5 2.3 Diesel Turbo 4WD | 2,3 | 109 | 4N14 | 1.2013- | System overview System overview | 01
Delica D:5 2.3 Diesel Turbo 4WD | 2,3 | 109 | 4N14 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Delica D:5 2.3 Diesel Turbo 4WD | 2,3 | 109 | 4N14 | 1.2013- | Anti-lock braking system ABS | 6B
Delica D:5 2.3 Diesel Turbo 4WD | 2,3 | 109 | 4N14 | 1.2013- | Transmission control Continuously variable transmission (CVT) | 4F
Delica D:5 2.3 Diesel Turbo 4WD | 2,3 | 109 | 4N14 | 1.2013- | Instrumentation Instrument cluster | 42
Delica D:5 2.3 Diesel Turbo 4WD | 2,3 | 109 | 4N14 | 1.2013- | Airbag AB | 4L
Delica D:5 2.3 Diesel Turbo 4WD | 2,3 | 109 | 4N14 | 1.2013- | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:MARUTI:Alto 0.8i 800

MARUTI Alto 0.8i 800

Alto 0.8i 800 | 0,8 | 35 | F8D | 10.2012- | Running gear/steering Electric power steering | 30
Alto 0.8i 800 | 0,8 | 35 | F8D | 10.2012- | Engine management ECM | 05


DVD 2019/1:PKW:PEUGEOT:2008 1.4 HDi

PEUGEOT 2008 1.4 HDi

2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Convenience electronics Steering column switch module | 42
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Central electronics ZE | 57
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Service Interval reset | 2F
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Convenience electronics Rain/light sensor | 1H
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Engine management Automatic start/stop | 1H
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Driver information CD changer | 42
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Engine management EDC 17C10 | 4C
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Anti-lock braking system ABS MK | 4C
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Driver information Audio amplifier | 57
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Transmission control Selespeed CFC | 4C
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Electr. energy management Battery management EBM | 2F
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Parking aid Park Distance Control (PDC) | 4B
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Airbag AB | 1H
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Driver information Emergency call system | 57
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Driver information Audio / telematics | 57
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Electr. energy management Energy saving mode | 1G
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Driver information Audio | 5A
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Instrumentation Instrument cluster display unit | 2D
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Diesel injection Additive pump | 4C
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Convenience electronics Driver side seat control unit | 57
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Running gear/steering Electric power steering | 30
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Convenience electronics Lower control panel | 42
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Convenience electronics Central door control unit | 57
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Heater/air conditioner Automatic A/C | 4B
2008 1.4 HDi | 1,4 | 50 | 8H... | 3.2013- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:PEUGEOT:2008 1.2 VTi

PEUGEOT 2008 1.2 VTi

2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Engine management Automatic start/stop | 1H
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Driver information CD changer | 42
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Convenience electronics Driver side seat control unit | 57
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Driver information Audio amplifier | 57
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Airbag AB | 1H
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Electr. energy management Energy saving mode | 1G
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Anti-lock braking system ABS MK | 4C
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Convenience electronics Steering column switch module | 42
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Central electronics ZE | 57
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Convenience electronics Rain/light sensor | 1H
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Electr. energy management Battery management EBM | 2F
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Heater/air conditioner Automatic A/C | 4B
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Parking aid Park Distance Control (PDC) | 4B
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Running gear/steering Electric power steering | 30
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Service Interval reset | 2F
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Engine management Valeo | 4C
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Driver information Audio / telematics | 57
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Driver information Emergency call system | 57
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Convenience electronics Lower control panel | 42
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Instrumentation Instrument cluster | 57
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Convenience electronics Central door control unit | 57
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Instrumentation Instrument cluster display unit | 2D
2008 1.2 VTi | 1,2 | 60 | HMR | 11.2017- | Driver information Audio | 5A
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Instrumentation Instrument cluster | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information CD changer | 42
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Heater/air conditioner Automatic A/C | 4B
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Running gear/steering Electric power steering | 30
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Central door control unit | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Electr. energy management Battery management EBM | 2F
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Anti-lock braking system ABS MK | 4C
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Energy saving mode | 1G
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Service Interval reset | 2F
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Audio / telematics | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Instrumentation Instrument cluster display unit | 2D
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Emergency call system | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Parking aid Park Distance Control (PDC) | 4B
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Instrumentation Instrument cluster display unit | 2D
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Driver information Emergency call system | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Airbag AB | 1H
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Driver information Audio | 5A
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Engine management Automatic start/stop | 1H
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Rain/light sensor | 1H
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Heater/air conditioner Automatic A/C | 4B
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Engine management Automatic start/stop | 1H
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Lower control panel | 42
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Driver information Audio / telematics | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Anti-lock braking system ABS MK | 4C
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Electr. energy management Energy saving mode | 1G
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Driver side seat control unit | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Central electronics ZE | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Transmission control 4-speed automatic transmission | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Audio | 5A
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Instrumentation Instrument cluster | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Convenience electronics Central door control unit | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Convenience electronics Lower control panel | 42
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Convenience electronics Steering column switch module | 42
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Engine management Valeo | 4C
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Transmission control 4-speed automatic transmission | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Driver information Audio amplifier | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Engine management Valeo | 4C
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Convenience electronics Rain/light sensor | 1H
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Service Interval reset | 2F
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Airbag AB | 1H
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Running gear/steering Electric power steering | 30
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Central electronics ZE | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Parking aid Park Distance Control (PDC) | 4B
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Driver information Audio amplifier | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Convenience electronics Driver side seat control unit | 57
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Steering column switch module | 42
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Driver information CD changer | 42
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.2 VTi | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Battery management EBM | 2F


DVD 2019/1:PKW:PEUGEOT:2008 1.6 HDi

PEUGEOT 2008 1.6 HDi

2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Driver information Emergency call system | 57
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Service Interval reset | 2F
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Parking aid Park Distance Control (PDC) | 4B
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Airbag AB | 1H
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Convenience electronics Lower control panel | 42
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Engine management Automatic start/stop | 1H
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Running gear/steering Electric power steering | 30
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Transmission control Selespeed CFC | 4C
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Electr. energy management Battery management EBM | 2F
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Convenience electronics Steering column switch module | 42
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Anti-lock braking system ABS MK | 4C
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Central electronics ZE | 57
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Electr. energy management Energy saving mode | 1G
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Instrumentation Instrument cluster | 57
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Convenience electronics Rain/light sensor | 1H
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Driver information CD changer | 42
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Driver information Audio / telematics | 57
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Diesel injection Additive pump | 4C
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Driver information Audio | 5A
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Convenience electronics Central door control unit | 57
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Convenience electronics Driver side seat control unit | 57
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Engine management CR/EDC | 4C
2008 1.6 HDi | 1,6 | 84 | 9HD | 3.2013- | Driver information Audio amplifier | 57
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Diesel injection Additive pump | 4C
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Electr. energy management Energy saving mode | 1G
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Service Interval reset | 2F
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Instrumentation Instrument cluster | 57
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Convenience electronics Rain/light sensor | 1H
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Driver information Audio amplifier | 57
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Parking aid Park Distance Control (PDC) | 4B
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Driver information Audio | 5A
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Engine management Automatic start/stop | 1H
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Anti-lock braking system ABS MK | 4C
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Running gear/steering Electric power steering | 30
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Convenience electronics Lower control panel | 42
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Convenience electronics Driver side seat control unit | 57
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Convenience electronics Central door control unit | 57
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Driver information CD changer | 42
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Convenience electronics Steering column switch module | 42
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Driver information Emergency call system | 57
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Central electronics ZE | 57
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Transmission control Selespeed CFC | 4C
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Driver information Audio / telematics | 57
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Engine management EDC 17C10 | 4C
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Airbag AB | 1H
2008 1.6 HDi | 1,6 | 68 | 9HP | 3.2013- | Electr. energy management Battery management EBM | 2F
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Driver side seat control unit | 57
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Steering column switch module | 42
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Electr. energy management Battery management EBM | 2F
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Central electronics ZE | 57
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Lower control panel | 42
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Running gear/steering Electric power steering | 30
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Audio amplifier | 57
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Parking aid Park Distance Control (PDC) | 4B
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Transmission control Selespeed CFC | 4C
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information CD changer | 42
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Airbag AB | 1H
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Electr. energy management Energy saving mode | 1G
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Engine management EDC 17C | 4C
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Audio | 5A
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Service Interval reset | 2F
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Engine management Automatic start/stop | 1H
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Emergency call system | 57
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Instrumentation Instrument cluster | 57
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Anti-lock braking system ABS MK | 4C
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Driver information Audio / telematics | 57
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Rain/light sensor | 1H
2008 1.6 HDi | 1,6 | 85 | BHX | 3.2014- | Convenience electronics Central door control unit | 57
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Audio / telematics | 57
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Audio amplifier | 57
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Instrumentation Instrument cluster | 57
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Engine management EDC 17C | 4C
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Audio | 5A
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Lower control panel | 42
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Central door control unit | 57
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Parking aid Park Distance Control (PDC) | 4B
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Service Interval reset | 2F
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Running gear/steering Electric power steering | 30
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information Emergency call system | 57
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Engine management Automatic start/stop | 1H
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Airbag AB | 1H
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Driver side seat control unit | 57
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Central electronics ZE | 57
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Electr. energy management Battery management EBM | 2F
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Rain/light sensor | 1H
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Convenience electronics Steering column switch module | 42
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Driver information CD changer | 42
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Anti-lock braking system ABS MK | 4C
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Electr. energy management Energy saving mode | 1G
2008 1.6 HDi | 1,6 | 88 | BHZ | 3.2014- | Transmission control Selespeed CFC | 4C


DVD 2019/1:PKW:PEUGEOT:2008 1.6 VTi

PEUGEOT 2008 1.6 VTi

2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Anti-lock braking system ABS MK | 4C
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Convenience electronics Rain/light sensor | 1H
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Convenience electronics Lower control panel | 42
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Driver information Emergency call system | 57
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Parking aid Park Distance Control (PDC) | 4B
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Driver information Audio / telematics | 57
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Service Interval reset | 2F
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Convenience electronics Steering column switch module | 42
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Engine management Automatic start/stop | 1H
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Convenience electronics Central door control unit | 57
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Driver information Audio | 5A
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Engine management Motronic MEV | 57
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Driver information CD changer | 42
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Running gear/steering Electric power steering | 30
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Electr. energy management Energy saving mode | 1G
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Driver information Audio amplifier | 57
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Instrumentation Instrument cluster | 57
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Convenience electronics Driver side seat control unit | 57
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Central electronics ZE | 57
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Transmission control 4-speed automatic transmission | 57
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Electr. energy management Battery management EBM | 2F
2008 1.6 VTi | 1,6 | 88 | 5FS | 3.2013- | Airbag AB | 1H
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Convenience electronics Lower control panel | 42
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Electr. energy management Battery management EBM | 2F
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Convenience electronics Driver side seat control unit | 57
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Driver information Audio amplifier | 57
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Engine management Motronic MEV | 57
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Engine management Automatic start/stop | 1H
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Driver information Audio / telematics | 57
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Driver information Audio | 5A
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Convenience electronics Rain/light sensor | 1H
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Electr. energy management Energy saving mode | 1G
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Driver information Emergency call system | 57
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Instrumentation Instrument cluster | 57
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Service Interval reset | 2F
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Central electronics ZE | 57
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Convenience electronics Steering column switch module | 42
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Airbag AB | 1H
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Running gear/steering Electric power steering | 30
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Transmission control 6-speed automatic transmission |
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Driver information CD changer | 42
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Anti-lock braking system ABS MK | 4C
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Parking aid Park Distance Control (PDC) | 4B
2008 1.6 VTi | 1,6 | 85 | NFP | 2.2017- | Convenience electronics Central door control unit | 57


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 Convertible T

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 Convertible T

9-3 2.3 Convertible T | 2,3 | 169 | B235R | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:SUBARU:Legacy 3.6 AWD

SUBARU Legacy 3.6 AWD

Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Diagnosis/bus systems Gateway | 30
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Engine management MPI | 05
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Central electronics ZE | 57
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Anti-theft device Access/start authorization | 4L
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Braking system Electronic parking brake | 4H
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Driver assistance systems Active collision prevention | 57
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Airbag Seat occupied sensor | 30
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Airbag AB | 30
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Lighting ALWR / xenon light | 30
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Electr. energy management Battery management EBM | 42
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Transmission control Lineartronic CVT | 4F
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | 4WD electronics Four-wheel drive electronics | 30
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Convenience electronics Rain/light sensor | 1H
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Airbag AB | 30
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Running gear/steering Electric power steering | 30
Legacy 3.6 AWD | 3,6 | 191 | EZ36D | 9.2009- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:SUBARU:XV 2.0 AWD

SUBARU XV 2.0 AWD

XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Lighting ALWR / xenon light | 30
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Engine management Automatic start/stop | 57
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Heater/air conditioner Automatic A/C | 30
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Transmission control Continuously variable transmission (CVT) | 4B
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Driver assistance systems Active collision prevention | 57
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Engine management MPI | 05
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Driver information Info display | 30
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Driver assistance systems Active collision prevention | 1H
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Central electronics ZE | 30
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Airbag Seat occupied sensor | 30
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Running gear/steering Electric power steering | 30
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Airbag AB | 30
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Convenience electronics Rain/light sensor | 1H
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4E
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Instrumentation Instrument cluster | 30
XV 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 1H


DVD 2019/1:PKW:TATA (TELCO):Safari Storme 2.2D 4x4

TATA (TELCO) Safari Storme 2.2D 4x4

Safari Storme 2.2D 4x4 | 2,2 | 103 | VTT DiCOR | 10.2012- | Convenience electronics Electric window lifter | 30
Safari Storme 2.2D 4x4 | 2,2 | 103 | VTT DiCOR | 10.2012- | Central electronics ZE | 30
Safari Storme 2.2D 4x4 | 2,2 | 103 | VTT DiCOR | 10.2012- | Anti-lock braking system ABS | 4E
Safari Storme 2.2D 4x4 | 2,2 | 103 | VTT DiCOR | 10.2012- | Engine management CR/EDC | 4B


DVD 2019/1:PKW:TATA (TELCO):Safari Storme 2.2D

TATA (TELCO) Safari Storme 2.2D

Safari Storme 2.2D | 2,2 | 103 | VTT DiCOR | 10.2012- | Engine management CR/EDC | 4B


DVD 2019/1:PKW:CHEVROLET:Vectra 3.2i

CHEVROLET Vectra 3.2i

Vectra 3.2i | 3,2 | 155 | Z 32 SE | 9.2002-8.2005 | Engine management Motronic ME | 60


DVD 2019/1:PKW:FORD:Fiesta 1.5 Flex

FORD Fiesta 1.5 Flex

Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | Central electronics ZE | 30
Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | Convenience electronics Passenger door control unit | 30
Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | Instrumentation Instrument cluster | 42
Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | Driver information Display/operating unit | 30
Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | Driver information GPS module | 30
Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | Engine management EMS | 4B
Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | System overview System overview |
Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | Anti-lock braking system ABS | 30
Fiesta 1.5 Flex | 1,5 | 79 | 5.2013- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:FORD:Fiesta 1.6 Flex

FORD Fiesta 1.6 Flex

Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Driver information GPS module | 30
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Driver information Display/operating unit | 30
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Anti-lock braking system ABS | 30
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | System overview System overview |
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Instrumentation Instrument cluster | 42
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Engine management SIM | 4B
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Instrumentation Instrument cluster | 42
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Convenience electronics Passenger door control unit | 30
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.6 Flex | 1,6 | 92 | 5.2013- | Central electronics ZE | 30


DVD 2019/1:PKW:FORD:Fiesta 1.6 Flex PowerShift

FORD Fiesta 1.6 Flex PowerShift

Fiesta 1.6 Flex PowerShift | 1,6 | 92 | 5.2013- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.6 Flex PowerShift | 1,6 | 92 | 5.2013- | Central electronics ZE | 30
Fiesta 1.6 Flex PowerShift | 1,6 | 92 | 5.2013- | Anti-lock braking system ABS | 30
Fiesta 1.6 Flex PowerShift | 1,6 | 92 | 5.2013- | Instrumentation Instrument cluster | 42
Fiesta 1.6 Flex PowerShift | 1,6 | 92 | 5.2013- | Convenience electronics Passenger door control unit | 30
Fiesta 1.6 Flex PowerShift | 1,6 | 92 | 5.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.6 Flex PowerShift | 1,6 | 92 | 5.2013- | Engine management SIM | 4B
Fiesta 1.6 Flex PowerShift | 1,6 | 92 | 5.2013- | System overview System overview |
Fiesta 1.6 Flex PowerShift | 1,6 | 92 | 5.2013- | Driver information GPS module | 30
Fiesta 1.6 Flex PowerShift | 1,6 | 92 | 5.2013- | Driver information Display/operating unit | 30


DVD 2019/1:PKW:MAZDA:CX-5 2.5

MAZDA CX-5 2.5

CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Lighting Static ALWR | 4F
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Central electronics Rear central electronics | 30
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Running gear/steering Lane change assistant | 42
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Transmission control 6-speed automatic transmission | 42
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Driver information Audio amplifier | 22
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Convenience electronics Driver side seat control unit | 30
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Driver information Audio | 22
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | System overview System overview |
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Driver assistance systems Active collision prevention | 30
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Running gear/steering Lane keeping assist | 1H
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Instrumentation Instrument cluster | 30
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Driver information Information electronics | 22
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Airbag AB | 30
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Anti-theft device Access system/immobilizer | 30
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Braking system Electronic parking brake | 1H
CX-5 2.5 | 2,5 | 0 |  | 9.2013- | Central electronics Front central electronics | 30
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Lighting Static ALWR | 4F
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Instrumentation Instrument cluster | 30
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | System overview System overview |
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Driver information Audio | 22
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Convenience electronics Driver side seat control unit | 30
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Driver information Information electronics | 22
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Driver information Audio amplifier | 22
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Central electronics Rear central electronics | 30
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Transmission control 6-speed automatic transmission | 42
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Airbag AB | 30
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Central electronics Front central electronics | 30
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Anti-theft device Access system/immobilizer | 30
CX-5 2.5 | 2,5 | 137 | PY | 9.2013- | Braking system Electronic parking brake | 1H


DVD 2019/1:PKW:MAZDA:CX-5 2.2 D

MAZDA CX-5 2.2 D

CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | Driver information Information electronics | 22
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Running gear/steering Lane keeping assist | 1H
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Instrumentation Instrument cluster | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Braking system Electronic parking brake | 1H
CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | System overview System overview |
CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | Anti-theft device Access system/immobilizer | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Running gear/steering Lane change assistant | 42
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Lighting Static ALWR | 4F
CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Central electronics Rear central electronics | 30
CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | Transmission control 6-speed automatic transmission | 42
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Airbag AB | 30
CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | Driver information Audio amplifier | 22
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | Braking system Electronic parking brake | 1H
CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Driver information Audio amplifier | 22
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | System overview System overview |
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Convenience electronics Driver side seat control unit | 30
CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | Central electronics Rear central electronics | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Engine management CR/EDC | 4C
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Central electronics Front central electronics | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Transmission control 6-speed automatic transmission | 42
CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | Einparkhilfe Rückfahrkamera | 30
CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | Instrumentation Instrument cluster | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Driver information Audio | 22
CX-5 2.2 D | 2,2 | 110 | SH | 2.2017- | Central electronics Front central electronics | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Driver information Information electronics | 22
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Driver assistance systems Active collision prevention | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Anti-theft device Access system/immobilizer | 30
CX-5 2.2 D | 2,2 | 110 | SH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4H


DVD 2019/1:PKW:MAZDA:CX-5 2.2 D 4x4

MAZDA CX-5 2.2 D 4x4

CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Instrumentation Instrument cluster | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Instrumentation Instrument cluster | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | Transmission control 6-speed automatic transmission | 42
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Driver assistance systems Active collision prevention | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Central electronics Front central electronics | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Transmission control 6-speed automatic transmission | 42
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | Instrumentation Instrument cluster | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Anti-theft device Access system/immobilizer | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Driver assistance systems Active collision prevention | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Engine management CR/EDC | 4C
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Engine management CR/EDC | 4C
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Running gear/steering Lane change assistant | 42
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Running gear/steering Lane change assistant | 42
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Airbag AB | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | Einparkhilfe Rückfahrkamera | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Central electronics Rear central electronics | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Driver information Audio | 22
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Transmission control 6-speed automatic transmission | 42
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | Central electronics Rear central electronics | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | Central electronics Rear central electronics | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Driver information Information electronics | 22
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | System overview System overview |
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | Driver information Information electronics | 22
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Anti-theft device Access system/immobilizer | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Airbag AB | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | Driver information Audio amplifier | 22
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Central electronics Rear central electronics | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | System overview System overview |
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | Anti-theft device Access system/immobilizer | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Running gear/steering Lane keeping assist | 1H
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | System overview System overview |
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | Einparkhilfe Rückfahrkamera | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | Braking system Electronic parking brake | 1H
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | System overview System overview |
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | Driver information Audio amplifier | 22
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Convenience electronics Driver side seat control unit | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | Heater/air conditioner Automatic A/C | 05
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Convenience electronics Driver side seat control unit | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Braking system Electronic parking brake | 1H
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | Anti-theft device Access system/immobilizer | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | Braking system Electronic parking brake | 1H
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Central electronics Front central electronics | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | Transmission control 6-speed automatic transmission | 42
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Driver information Audio amplifier | 22
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Driver information Audio | 22
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | Driver information Information electronics | 22
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Driver information Audio amplifier | 22
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Lighting Static ALWR | 4F
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Running gear/steering Lane keeping assist | 1H
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | Instrumentation Instrument cluster | 30
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 1.2012- | Lighting Static ALWR | 4F
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 2.2017- | Central electronics Front central electronics | 30
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Braking system Electronic parking brake | 1H
CX-5 2.2 D 4x4 | 2,2 | 110 | SH | 1.2012- | Driver information Information electronics | 22
CX-5 2.2 D 4x4 | 2,2 | 129 | SH | 2.2017- | Driving safety system ESP Electronic stability program ESP | 4H


DVD 2019/1:PKW:TOYOTA:Crown 2.5i Hybrid

TOYOTA Crown 2.5i Hybrid

Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Hybrid control Hybrid control | 5A
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Passenger side front window lifter motor | 57
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Lighting Headlamp level control | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Running gear/steering Electric power steering | 4F
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | System overview System overview | 22
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Airbag AB | 3C
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Engine management TCCS | 4C
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Rear right window lifter motor | 57
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Instrumentation Instrument cluster | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Parking aid Intelligent parking assistant | 30
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Running gear/steering VGRS | 30
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Driver information Navigation system | 3C
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Central electronics ZE | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Vehicle speed Tempomat | 30
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Electronic ignition lock EZS | 57
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Heater/air conditioner Air conditioner | 4B
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Anti-theft device Access/start authorization | 05
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Rear left window lifter motor | 57
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Steering column adjustment | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Roof operating unit | 42
Crown 2.5i Hybrid | 2,5 | 131 | 2ARFSE | 1.2013- | Convenience electronics Driver side front window lifter motor | 57
Crown 2.5i Hybrid | 2,5 | 135 | A25AFXS | 6.2018- | System overview System overview | 22


DVD 2019/1:PKW:BMW:640 i Cabrio xDrive

BMW 640 i Cabrio xDrive

640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | System overview System overview | 30
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Central electronics Passenger side central electronics | 57
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Diagnosis/bus systems Gateway | 4H
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Telephone | 57
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Electr. energy management Battery replacement | 2F
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
640 i Cabrio xDrive | 3 | 235 | N55 B30A | 3.2013- | Airbag ACSM | 57


DVD 2019/1:PKW:BMW:640 i Coupe xDrive

BMW 640 i Coupe xDrive

640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | System overview System overview | 30
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Airbag ACSM | 57
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Diagnosis/bus systems Gateway | 4H
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Central electronics Passenger side central electronics | 57
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Driver information Telephone | 57
640 i Coupe xDrive | 3 | 235 | N55 B30A | 3.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:CHEVROLET:Zafira 2.2i Direct

CHEVROLET Zafira 2.2i Direct

Zafira 2.2i Direct | 2,2 | 110 | Z 22 YH | 9.2005-8.2006 | Engine management Simtec | 60


DVD 2019/1:PKW:CITROEN:Xantia 2.0 Break

CITROEN Xantia 2.0 Break

Xantia 2.0 Break | 2 | 89 | RFX | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 2.0 Break | 2 | 89 | RFX | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 2.0 Break | 2 | 89 | RFX | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 2.0 Break | 2 | 89 | RFX | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
Xantia 2.0 Break | 2 | 89 | RFX | 12.1997-12.2001 | Airbag Front airbag | 29


DVD 2019/1:PKW:MINI (BMW):Cooper Clubvan

MINI (BMW) Cooper Clubvan

Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Audio amplifier | 57
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Convenience electronics Steering column switch module | 1H
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | System overview System overview | 30
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Audio gateway | 57
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Service Service display | 1Q
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Navigation system | 4B
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Central electronics Driver side central electronics | 57
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Convenience electronics Rain/light sensor | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Telephone | 57
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Airbag AB | 4H
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Audio operating element | 4B
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Convenience electronics Roof operating unit | 1H
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Instrumentation Instrument cluster | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Audio operating element | 57
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Central electronics Passenger side central electronics | 4B
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Antenna amplifier | 57
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Electr. energy management Battery replacement | 2F
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Info display | 57
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Console switch module | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Driver information Audio gateway | 57
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Engine management Automatic start/stop | 3B
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Clubvan | 1,6 | 90 | N16 B16A | 2.2013- | Anti-lock braking system ASR | 4E


DVD 2019/1:PKW:MINI (BMW):Cooper D Clubvan

MINI (BMW) Cooper D Clubvan

Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Audio gateway | 57
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Central electronics Passenger side central electronics | 4B
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Central electronics Driver side central electronics | 57
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Navigation system | 4B
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Audio operating element | 4B
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Telephone | 57
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Antenna amplifier | 57
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Audio gateway | 57
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Airbag AB | 4H
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Convenience electronics Steering column switch module | 1H
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | System overview System overview | 30
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Anti-lock braking system ASR | 4E
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Console switch module | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Service Service display | 1Q
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Convenience electronics Roof operating unit | 1H
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Info display | 57
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Convenience electronics Rain/light sensor | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Engine management Automatic start/stop | 3B
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Audio amplifier | 57
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Instrumentation Instrument cluster | 42
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Electr. energy management Battery replacement | 2F
Cooper D Clubvan | 1,6 | 82 | N47 C16A | 2.2013- | Driver information Audio operating element | 57
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Central electronics Passenger side central electronics | 4B
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Audio operating element | 4B
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Audio operating element | 57
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Anti-lock braking system ASR | 4E
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Console switch module | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Convenience electronics Rain/light sensor | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Engine management Automatic start/stop | 3B
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Navigation system | 4B
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Info display | 57
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Antenna amplifier | 57
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Service Service display | 1Q
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Audio amplifier | 57
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Convenience electronics Roof operating unit | 1H
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | System overview System overview | 30
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Telephone | 57
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Instrumentation Instrument cluster | 42
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Convenience electronics Steering column switch module | 1H
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Central electronics Driver side central electronics | 57
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Airbag AB | 4H
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Audio gateway | 57
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Driver information Audio gateway | 57
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper D Clubvan | 2 | 82 | N47 C20A | 2.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:MINI (BMW):One Clubvan

MINI (BMW) One Clubvan

One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Heater/air conditioner Manual air conditioner | 5A
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driver information Audio gateway | 57
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | System overview System overview | 30
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Central electronics Passenger side central electronics | 4B
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Instrumentation Instrument cluster | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Transmission control 6-speed automatic transmission AISIN | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driver information Audio gateway | 57
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driver information Audio amplifier | 57
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Heater/air conditioner Automatic A/C | 4L
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Convenience electronics Roof operating unit | 1H
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Anti-lock braking system ASR | 4E
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driver information Audio operating element | 57
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Parking aid Park Distance Control (PDC) | 57
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Electr. energy management Battery replacement | 2F
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Central electronics Driver side central electronics | 57
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driver information Audio operating element | 4B
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driver information Antenna amplifier | 57
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Convenience electronics Rain/light sensor | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Service Service display | 1Q
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Convenience electronics Electronic ignition lock EZS | 1H
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Engine management Automatic start/stop | 3B
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Anti-theft device Access system/immobilizer | 1H
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Airbag AB | 4H
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Convenience electronics Steering column switch module | 1H
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driver information Navigation system | 4B
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driver information Console switch module | 42
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driver information Info display | 57
One Clubvan | 1,6 | 72 | N16 B16A | 2.2013- | Driver information Telephone | 57


DVD 2019/1:PKW:VOLVO:V70 R 2.3 AWD

VOLVO V70 R 2.3 AWD

V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Anti-theft device Access system/immobilizer | 57
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Convenience electronics Front left seat memory | 42
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Instrumentation Instrument cluster | 57
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Engine management Motronic ME | 42
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Airbag AB | 1H
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Traction control system ABS/ASR | 24
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Airbag AB | 30
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Service Interval reset with KTS | 20
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Airbag AB | 30
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Central electronics ZE | 42
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 1H
V70 R 2.3 AWD | 2,3 | 174 | B5234T3 | 9.1999-8.2000 | Engine management Electronic throttle valve module | 1M


DVD 2019/1:PKW:VW (VOLKSWAGEN):New Beetle 2.0 Convertible

VW (VOLKSWAGEN) New Beetle 2.0 Convertible

New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Service Interval reset | 1C
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Lighting Litronic (Slave) | 77
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Lighting Litronic (Master) | 95
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Instrumentation Instrument cluster | 49
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Sound system >>> | 22
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Engine management Motronic ME | 57
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Traction control system ABS/ASR | 42
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Heater/air conditioner Climatronic |
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Central locking CL | 22
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Radio system >>> | 22
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Airbag AB | 30
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 Convertible | 2 | 85 | AVH | 9.2002-8.2003 | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Traction control system ABS/ASR | 42
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Central locking CL | 22
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Lighting Litronic (Slave) | 77
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Engine management Motronic ME | 57
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Sound system >>> | 22
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Heater/air conditioner Climatronic |
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Lighting Litronic (Master) | 95
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Service Interval reset | 1C
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Airbag AB | 30
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Vehicle internetworking CAN bus interface | 22
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Radio system >>> | 22
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Convertible | 2 | 0 | AZG | 9.2002-8.2003 | Instrumentation Instrument cluster | 49


DVD 2019/1:PKW:AUDI:RS5 4.2 FSI Cabriolet quattro

AUDI RS5 4.2 FSI Cabriolet quattro

RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Lane change assistant | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Rear left door control unit | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Diagnosis/bus systems Gateway | 1H
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Passenger side door control unit | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Parking aid Reversing camera | 30
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Central electronics ZE II | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Mediaplayer | 4D
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Sound system | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Mediaplayer | 30
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Display/operating unit | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | System overview System overview | 01
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Telephone | 1L
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Running gear/steering Adaptive damping system | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Running gear/steering Lane keeping assist | 1H
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Service Interval reset | 1G
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Lighting Automatic headlight levelling control | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Central electronics ZE | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Braking system Electronic parking brake | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Passenger seat memory | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Mediaplayer | 28
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Central electronics ZE III | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Instrumentation Instrument cluster | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Running gear/steering Active steering | 1H
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Driver side door control unit | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Navigation system | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Parking aid Parking assistant | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Rear right door control unit | 57
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Anti-theft device Access system/immobilizer | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Heater/air conditioner Climatronic | 4B
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Mediaplayer | 05
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information TV tuner | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Heater/air conditioner Automatic A/C | 43
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Trailer control unit | 42
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Information electronics | 4C
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Driver information Audio | 4B
RS5 4.2 FSI Cabriolet quattro | 4,2 | 331 | CFSA | 11.2012- | Convenience electronics Driver seat memory | 42


DVD 2019/1:PKW:CADILLAC:Seville 4.6

CADILLAC Seville 4.6

Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Transmission control PCM | 42
Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Transmission control PCM | 4B
Seville 4.6 | 4,6 | 220 | L37 | 9.1997-8.2004 | Transmission control PCM | 42


DVD 2019/1:PKW:CADILLAC:SRX 3.6 FFV AWD

CADILLAC SRX 3.6 FFV AWD

SRX 3.6 FFV AWD | 3,6 | 191 | LFX | 9.2011- | Convenience electronics Steering column lock | 30


DVD 2019/1:PKW:CHEVROLET:Trax 1.4

CHEVROLET Trax 1.4

Trax 1.4 | 1,4 | 103 | LUV | 9.2012-8.2018 | Convenience electronics Seat control unit | 42
Trax 1.4 | 1,4 | 103 | LUV | 9.2012-8.2018 | Driving safety system ESP Steering wheel angle sensor | 2C
Trax 1.4 | 1,4 | 103 | LUV | 9.2012-8.2018 | Central electronics ZE | 4C
Trax 1.4 | 1,4 | 103 | LUV | 9.2012-8.2018 | Parking aid Park Distance Control (PDC) | 57
Trax 1.4 | 1,4 | 103 | LUV | 9.2012-8.2018 | Heater/air conditioner Automatic A/C | 4C
Trax 1.4 | 1,4 | 103 | LUV | 9.2012-8.2018 | Instrumentation Instrument cluster | 4B
Trax 1.4 | 1,4 | 103 | LUV | 9.2012-8.2018 | Running gear/steering Electric power steering | 30
Trax 1.4 | 1,4 | 103 | LUV | 9.2012-8.2018 | Airbag SDM | 42
Trax 1.4 | 1,4 | 103 | LUV | 9.2012-8.2018 | Driving safety system ESP Electronic stability program ESP | 4G
Trax 1.4 | 1,4 | 103 | LUV | 9.2012-8.2018 | Lighting Adaptive halogen light | 4B
Trax 1.4 | 1,4 | 103 | LUV | 9.2012-8.2018 | Driving safety system ESP Yaw rate sensor | 2C
Trax 1.4 | 1,4 | 103 | LUV | 9.2012-8.2018 | Running gear/steering Front driver assistance camera | 57
Trax 1.4 | 1,4 | 103 | LUV | 9.2012-8.2018 | Driver information Audio | 4B


DVD 2019/1:PKW:KIA:Soul 2.0 Hatchback

KIA Soul 2.0 Hatchback

Soul 2.0 Hatchback | 2 | 122 | 9.2011-8.2013 | Heater/air conditioner Automatic A/C | 42
Soul 2.0 Hatchback | 2 | 122 | 9.2011-8.2013 | Anti-lock braking system ABS | 4L
Soul 2.0 Hatchback | 2 | 122 | 9.2011-8.2013 | Anti-theft device Access/start authorization | 4K
Soul 2.0 Hatchback | 2 | 122 | 9.2011-8.2013 | Running gear/steering Electro-hydraulic power steering | 1H
Soul 2.0 Hatchback | 2 | 122 | 9.2011-8.2013 | Airbag AB | 30
Soul 2.0 Hatchback | 2 | 122 | 9.2011-8.2013 | Central electronics ZE | 3B


DVD 2019/1:PKW:LAND ROVER GROUP:LR2 2.0 Turbo AWD

LAND ROVER GROUP LR2 2.0 Turbo AWD

LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Convenience electronics Driver"s door control unit | 57
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Info display | 4F
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Convenience electronics Driver side seat control unit | 42
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Instrumentation Instrument cluster | 57
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Instrumentation Instrument cluster | 57
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Audio head unit | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Info display | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Braking system Electronic parking brake | 4F
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Service Service display | 1G
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Engine management Motronic MED | 4C
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Airbag AB | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Audio amplifier | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Transmission control 6-speed automatic transmission TF-81SC | 4F
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Convenience electronics Passenger side door control unit | 57
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | System overview System overview | 22
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Console switch module | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 1H
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Anti-theft device Access/start authorization | 4D
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Convenience electronics Driver side seat control unit | 4B
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Digital radio reception | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Transmission control Rear axle lock | 4D
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | 4WD electronics Four-wheel drive electronics | 4B
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Telephone Interface | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Central electrics ZE 4.1 | 4C
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Camera system | 4F
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Audio | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Heater/air conditioner Automatic A/C | 57
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Service Service display | 1G
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Central electronics ZE | 1H
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Lighting ALWR / xenon light | 4B
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Transmission control 6-speed automatic transmission | 1H
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Bluetooth telephone | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 4F
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Audio | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Airbag Seat occupied sensor | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Anti-theft device Immobilizer (WFS) | 30
LR2 2.0 Turbo AWD | 2 | 179 | 9.2012- | Driver information Navigation system | 30


DVD 2019/1:PKW:NISSAN:Pathfinder 3.5 4x4

NISSAN Pathfinder 3.5 4x4

Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 1.2000-7.2004 | Running gear/steering Electric power steering | 42
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Convenience electronics Front left seat memory | 57
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Running gear/steering Front driver assistance camera | 1H
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Driver information Display/operating unit | 1H
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Engine management ECCS | 4B
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Instrumentation Instrument cluster | 30
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4B
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 1.2000-7.2004 | Anti-lock braking system ABS | 6B
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Convenience electronics Rear lid control unit | 1H
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 1.2000-7.2004 | Anti-lock braking system ABS | 42
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Driver assistance systems Right radar sensor | 42
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 7.2002- | Running gear/steering Electric power steering | 42
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Diagnosis/bus systems Gateway | 30
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Diagnosis/bus systems Gateway | 30
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 1.2000-7.2004 | Transmission control GS | 30
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 1.2000-7.2004 | Transmission control GS | 30
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 7.2002- | Anti-lock braking system ABS | 4B
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Heater/air conditioner Automatic A/C | 57
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Airbag Seat occupied sensor | 1G
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Vehicle speed Radar sensor | 57
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 1.2000-7.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Driver assistance systems Left radar sensor | 42
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Diagnose-/Bus-Systeme | 22
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Central electronics ZE | 57
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Driver assistance systems Blind spot object detection | 42
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 7.2002- | Airbag AB | 01
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Driver information Audio / telematics | 1H
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 7.2002- | Driving safety system ESP Electronic stability program ESP | 4C
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Airbag Seat occupied sensor | 1G
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 7.2002- | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Running gear/steering Front driver assistance camera | 1H
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Driver information Display/operating unit | 1H
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Airbag AB | 30
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 1.2000-7.2004 | Engine management ECCS 2 | 4C
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Engine management ECCS | 4B
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Driver information Camera Surrounding | 4B
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Fahrgeschwindigkeit Radarsensor | 1H
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Driver assistance systems Right radar sensor | 42
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 7.2002- | Transmission control GS | 30
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Airbag AB | 30
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 7.2002- | Heater/air conditioner Automatic A/C | 57
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 1.2000-7.2004 | Anti-lock braking system ABS | 4B
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Driver information Camera Surrounding | 4B
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Central electronics ZE | 57
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 7.2002- | Anti-lock braking system ABS | 42
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Electr. energy management Battery management EBM | 42
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Heater/air conditioner Automatic A/C | 57
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 1.2000-7.2004 | Heater/air conditioner Automatic A/C | 57
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 7.2002- | Anti-lock braking system ABS | 6B
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Transmission control GS | 4H
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Instrumentation Instrument cluster | 30
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Driving safety system ESP ABS/ESP | 30
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Convenience electronics Front left seat memory | 57
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Transmission control GS | 4H
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 7.2002- | Transmission control GS | 30
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 7.2002- | Engine management ECCS 2 | 4C
Pathfinder 3.5 4x4 | 3,5 | 183 | VQ35DE | 9.2014- | Vehicle speed Radar sensor | 57
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Electr. energy management Battery management EBM | 42
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Convenience electronics Rear lid control unit | 1H
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 1.2000-7.2004 | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 1.2000-7.2004 | Anti-lock braking system ABS | 42
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 1.2000-7.2004 | Airbag AB | 01
Pathfinder 3.5 4x4 | 3,5 | 191 | VQ35DE | 9.2012- | Driver assistance systems Left radar sensor | 42
Pathfinder 3.5 4x4 | 3,5 | 162 | VQ35DE | 7.2002- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:NISSAN:Pathfinder 3.5

NISSAN Pathfinder 3.5

Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Instrumentation Instrument cluster | 30
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Electr. energy management Battery management EBM | 42
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Running gear/steering Front driver assistance camera | 1H
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Heater/air conditioner Automatic A/C | 57
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Parking aid Park Distance Control (PDC) | 57
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Driver assistance systems Right radar sensor | 42
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Airbag AB | 30
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Engine management ECCS | 4B
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Parking aid Park Distance Control (PDC) | 57
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Diagnosis/bus systems Gateway | 30
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Convenience electronics Front left seat memory | 57
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Airbag Seat occupied sensor | 1G
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Central electronics ZE | 57
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Driver assistance systems Left radar sensor | 42
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Transmission control GS | 4H
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Convenience electronics Rear lid control unit | 1H
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Driver information Display/operating unit | 1H
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Driver information Camera Surrounding | 4B
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Vehicle speed Radar sensor | 57
Pathfinder 3.5 | 3,5 | 0 | VQ35DD | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4B
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Instrumentation Instrument cluster | 30
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Airbag AB | 30
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Driver assistance systems Left radar sensor | 42
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Running gear/steering Front driver assistance camera | 1H
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Diagnosis/bus systems Gateway | 30
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Heater/air conditioner Automatic A/C | 57
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Transmission control GS | 4H
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4B
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Airbag Seat occupied sensor | 1G
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Convenience electronics Rear lid control unit | 1H
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Driver information Camera Surrounding | 4B
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Convenience electronics Front left seat memory | 57
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Driver information Display/operating unit | 1H
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Electr. energy management Battery management EBM | 42
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Driver assistance systems Right radar sensor | 42
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Vehicle speed Radar sensor | 57
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Engine management ECCS | 4B
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Central electronics ZE | 57
Pathfinder 3.5 | 3,5 | 191 | VQ35DE | 9.2012- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:CHEVROLET:Silverado 2500 6.0 CNG HD

CHEVROLET Silverado 2500 6.0 CNG HD

Silverado 2500 6.0 CNG HD | 6 | 0 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Silverado 2500 6.0 CNG HD | 6 | 0 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Silverado 2500 6.0 CNG HD | 6 | 0 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Silverado 2500 6.0 CNG HD | 6 | 0 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:C2500 5.7 FFV Pickup

CHEVROLET C2500 5.7 FFV Pickup

C2500 5.7 FFV Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Transmission control PCM | 30


DVD 2019/1:PKW:CHEVROLET:Silverado 2500 6.0 CNG 4x4 HD

CHEVROLET Silverado 2500 6.0 CNG 4x4 HD

Silverado 2500 6.0 CNG 4x4 HD | 6 | 0 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B
Silverado 2500 6.0 CNG 4x4 HD | 6 | 0 | LQ4 | 9.2001-8.2005 | Transmission control PCM | 4B


DVD 2019/1:PKW:CHEVROLET:Silverado 2500 6.6 4x4 HD

CHEVROLET Silverado 2500 6.6 4x4 HD

Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2005 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2005 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2005 | Transmission control PCM | 4B
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2005 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2005 | Transmission control PCM | 4B
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LB7 | 9.2000-8.2005 | Transmission control PCM | 4B
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 HD | 6,6 | 224 | LLY | 9.2003-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:CHEVROLET:Tahoe 4x4 5.3 FFV

CHEVROLET Tahoe 4x4 5.3 FFV

Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:CHRYSLER:Sebring 2.7 FFV Convertible

CHRYSLER Sebring 2.7 FFV Convertible

Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Airbag AB | 4C
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Airbag AB | 57
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Transmission control Transmission control | 4C
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Central electronics ZE | 57
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Transmission control GS | 4C
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Sebring 2.7 FFV Convertible | 2,7 | 0 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:CHRYSLER:Voyager 3.3 FFV

CHRYSLER Voyager 3.3 FFV

Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Anti-lock braking system ABS | 4E
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Transmission control 4/5-speed automatic transmission | 4B
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Airbag AB | 26
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Engine management MPI (OBD II) | 17
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Airbag AB | 26
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Traction control system ABS/ASR | 47
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Airbag AB | 26
Voyager 3.3 FFV | 3,3 | 116 | EGM | 1.1996-12.2000 | Engine management SBEC | 05
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Central electronics Front central electronics | 42
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Airbag SIACM | 22
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Central electronics ZE | 47
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Driver information Info display | 4F
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Engine management NGC | 30
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Traction control system ABS/ASR | 4D
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Heater/air conditioner Air conditioner | 43
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Instrumentation Instrument cluster | 4F
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Convenience electronics Rear lid control unit | 4K
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Airbag SIACM | 22
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Convenience electronics Rear left door control unit | 05
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Airbag Seat occupied sensor | 1H
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 4B
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Convenience electronics Rear right door control unit | 05
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 58
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Airbag AB | 77
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Convenience electronics Hands-free unit | 57
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Anti-lock braking system ABS | 4E
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Airbag AB | 26
Voyager 3.3 FFV | 3,3 | 116 | EGM FLEX | 9.2000-8.2003 | Engine management SBEC | 05


DVD 2019/1:PKW:DODGE:Avenger 3.6 FFV

DODGE Avenger 3.6 FFV

Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Transmission control Transmission control | 4C
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Video module | 57
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Front left door control unit | 42
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Hands-free unit | 4B
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Front right door control unit | 42
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Central electronics ZE | 57
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Anti-lock braking system ABS | 4C
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Airbag AB | 4C
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Instrumentation Instrument cluster | 4B
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Convenience electronics Hands-free unit | 4B
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Traction control system ABS/ASR | 4C
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Alarm system Anti-theft alarm system | 57
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Engine management NGC | 4C
Avenger 3.6 FFV | 3,6 | 211 | ERB | 1.2011- | Airbag AB | 57


DVD 2019/1:PKW:DODGE:Grand Caravan 3.6 FFV

DODGE Grand Caravan 3.6 FFV

Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Front left door control unit | 42
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Central electronics ZE | 57
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Rear right door control unit | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Rear electronic seat adjustment | 57
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Two-way radio control unit | 4F
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Multi-purpose receiver control unit | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Instrumentation Instrument cluster | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Video module | 57
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Parking aid Park Distance Control (PDC) | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Driver side seat memory | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Rear lid control unit | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Engine management NGC | 4C
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Front right door control unit | 42
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Lighting Main beam control | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Alarm system Anti-theft alarm system | 57
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Instrumentation Instrument cluster | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Video module | 57
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Airbag AB | 4C
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Rear left door control unit | 4B
Grand Caravan 3.6 FFV | 3,6 | 211 | ERB | 9.2010- | Convenience electronics Hands-free unit | 4B


DVD 2019/1:PKW:FORD:Expedition 4x4 5.4 FFV

FORD Expedition 4x4 5.4 FFV

Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Heater/air conditioner Automatic A/C | 47
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Central electronics ZE | 47
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Airbag AB | 30
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Engine management HSCAN | 47
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Convenience electronics Driver side seat control unit | 22
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | 4WD electronics Four-wheel drive electronics | 47
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Parking aid Park Distance Control (PDC) | 22
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Convenience electronics Rear lid control unit | 30
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Driving safety system ESP Electronic stability program ESP | 30
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Anti-lock braking system ABS | 47
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Convenience electronics Entry aid | 22
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Heater/air conditioner Seat climate control | 22
Expedition 4x4 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Instrumentation Instrument cluster | 47


DVD 2019/1:PKW:FORD:Expedition 5.4 FFV

FORD Expedition 5.4 FFV

Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Convenience electronics Entry aid | 22
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Engine management HSCAN | 47
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Heater/air conditioner Automatic A/C | 47
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Convenience electronics Rear lid control unit | 30
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Convenience electronics Driver side seat control unit | 22
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Anti-lock braking system ABS | 47
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Airbag AB | 30
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Driving safety system ESP Electronic stability program ESP | 30
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Parking aid Park Distance Control (PDC) | 22
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Central electronics ZE | 47
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Instrumentation Instrument cluster | 47
Expedition 5.4 FFV | 5,4 | 230 | V8 OHC FFV | 9.2008- | Heater/air conditioner Seat climate control | 22


DVD 2019/1:PKW:FORD:Fusion 3.0 FFV

FORD Fusion 3.0 FFV

Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Engine management HSCAN | 47
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control 5-speed automatic transmission | 47
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Anti-lock braking system ABS | 47
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 47
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Central electronics ZE | 47
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control 6-speed automatic transmission | 47
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Parking aid Park Distance Control (PDC) | 22
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control Continuously variable transmission (CVT) | 33
Fusion 3.0 FFV | 3 | 179 | 99G | 9.2009- | Airbag AB | 30


DVD 2019/1:PKW:FORD:Fusion 4x4 3.0 FFV

FORD Fusion 4x4 3.0 FFV

Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control Continuously variable transmission (CVT) | 33
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Airbag AB | 30
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Engine management HSCAN | 47
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 47
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Parking aid Park Distance Control (PDC) | 22
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control 6-speed automatic transmission | 47
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Anti-lock braking system ABS | 47
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Central electronics ZE | 47
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Heater/air conditioner Automatic A/C | 4D
Fusion 4x4 3.0 FFV | 3 | 179 | 99G | 9.2009- | Transmission control 5-speed automatic transmission | 47


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Yukon 4x4 5.3 FFV

GMC (GENERAL MOTORS CORP.) Yukon 4x4 5.3 FFV

Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Transmission control PCM | 42
Yukon 4x4 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Transmission control PCM | 42


DVD 2019/1:PKW:HOLDEN:Volt 1.4

HOLDEN Volt 1.4

Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Hybrid control Hybrid control | 4B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Anti-theft device Access system/immobilizer | 4D
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Electronic brake system Electro-hydraulic brake EHB | 5A
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Convenience electronics Gong | 28
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Driver information Telephone | 42
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Driver information Digital radio reception | 4B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Driving safety system ESP Yaw rate sensor | 2C
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Central electronics ZE | 4C
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Hybrid control Hybrid control | 4D
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Parking aid Park Distance Control (PDC) | 57
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Transmission control Auxiliary transmission oil pump control | 2B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Heater/air conditioner Automatic A/C | 4C
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Instrumentation Instrument cluster | 4B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Braking system Electronic parking brake | 5A
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Electr. energy management HV battery | 2B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Running gear/steering Front driver assistance camera | 57
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Electr. energy management HV battery temperature regulation | 22
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Driver information Audio | 4B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Driver information Mediaplayer Interface Module | 30
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Electric drive control Electric drive control | 2B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Electric drive control Electric drive control | 2B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Electr. energy management HV battery charge control | 2B
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Engine management EKP control | 4F
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Airbag SDM | 42
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Running gear/steering Electromechanical power steering | 4F
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Heater/air conditioner Heating/compressor control | 1C
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Heater/air conditioner Supplementary heater | 22
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Convenience electronics Steering column lock | 30
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Convenience electronics Seat control unit | 42
Volt 1.4 | 1,4 | 111 | LUU | 12.2012- | Engine management GMPT-E | 4C


DVD 2019/1:PKW:HONDA:Civic 1.6 CNG

HONDA Civic 1.6 CNG

Civic 1.6 CNG | 1,6 | 61 | D16B5 | 9.1997-8.2000 | Engine management PGM-Fi | 57
Civic 1.6 CNG | 1,6 | 61 | D16B5 | 9.1997-8.2000 | Transmission control 4/5-speed automatic transmission | 30
Civic 1.6 CNG | 1,6 | 61 | D16B5 | 9.1997-8.2000 | Airbag AB | 30
Civic 1.6 CNG | 1,6 | 61 | D16B5 | 9.1997-8.2000 | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:JEEP:Grand Cherokee 4.7 FFV 4x4

JEEP Grand Cherokee 4.7 FFV 4x4

Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Two-way radio control unit | 4F
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Lighting Main beam control | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Driver information Info display | 1H
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Traction control system ABS/ASR | 4C
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Driver information Info display | 1H
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Engine management NGC | 4C
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Transmission control EGS | 31
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Airbag AB | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Engine management NGC | 4C
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Central electronics ZE | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Sun roof control Sliding/tilting roof | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Transmission control EGS | 31
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Convenience electronics Video module | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Rain/light sensor | 1H
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Airbag AB | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Instrumentation Instrument cluster | 05
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Convenience electronics Rain/light sensor | 1H
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Convenience electronics Trailer control unit | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Seat heating | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Convenience electronics Seat heating | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Lighting Main beam control | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Video module | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Traction control system ABS/ASR | 4C
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Trailer control unit | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Video module | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Airbag AB | 4C
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Sun roof control Sliding/tilting roof | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Driver side seat memory | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Airbag AB | 4C
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Convenience electronics Video module | 57
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Convenience electronics Two-way radio control unit | 4F
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Convenience electronics Driver side seat memory | 4B
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Instrumentation Instrument cluster | 05
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2007- | Central electronics ZE | 42
Grand Cherokee 4.7 FFV 4x4 | 4,7 | 228 | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 57


DVD 2019/1:PKW:JEEP:Grand Cherokee 4.7 FFV

JEEP Grand Cherokee 4.7 FFV

Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Two-way radio control unit | 4F
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Seat heating | 42
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Airbag AB | 4C
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Instrumentation Instrument cluster | 05
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Sun roof control Sliding/tilting roof | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Engine management NGC | 4C
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Transmission control EGS | 31
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Traction control system ABS/ASR | 4C
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Video module | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Traction control system ABS/ASR | 4C
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Transmission control EGS | 31
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Driver side seat memory | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Rain/light sensor | 1H
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Rain/light sensor | 1H
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Instrumentation Instrument cluster | 05
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Seat heating | 42
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Lighting Main beam control | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Two-way radio control unit | 4F
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Video module | 57
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Sun roof control Sliding/tilting roof | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Airbag AB | 4C
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Airbag AB | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Central electronics ZE | 42
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Lighting Main beam control | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Video module | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Driver information Info display | 1H
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Driver side seat memory | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Trailer control unit | 57
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Engine management NGC | 4C
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Airbag AB | 57
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Driver information Info display | 1H
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 4B
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Convenience electronics Video module | 57
Grand Cherokee 4.7 FFV | 4,7 | 172 | 9.2006- | Central electronics ZE | 42
Grand Cherokee 4.7 FFV | 4,7 | 228 | 9.2007- | Convenience electronics Trailer control unit | 57


DVD 2019/1:PKW:KIA:Morning 1.0

KIA Morning 1.0

Morning 1.0 | 1 | 45 | G4HE | 2.2004-12.2010 | Anti-lock braking system ABSK | 4L
Morning 1.0 | 1 | 45 | G4HE | 2.2004-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
Morning 1.0 | 1 | 45 | G4HE | 2.2004-12.2010 | Heater/air conditioner Automatic A/C | 42
Morning 1.0 | 1 | 45 | G4HE | 2.2004-12.2010 | Engine management Epsilon | 57
Morning 1.0 | 1 | 45 | G4HE | 2.2004-12.2010 | Airbag AB | 22
Morning 1.0 | 1 | 45 | G4HE | 2.2004-12.2010 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:MAZDA:B 3000 3.0 FFV

MAZDA B 3000 3.0 FFV

B 3000 3.0 FFV | 3 | 0 | 9.1998-8.2003 | Anti-theft device Immobilizer (WFS) | 30
B 3000 3.0 FFV | 3 | 0 | 9.1998-8.2003 | Anti-lock braking system ABS | 47
B 3000 3.0 FFV | 3 | 0 | 9.1998-8.2003 | 4WD electronics Four-wheel drive electronics | 47
B 3000 3.0 FFV | 3 | 0 | 9.1998-8.2003 | Engine management EEC SAE | 47
B 3000 3.0 FFV | 3 | 0 | 9.1998-8.2003 | Central locking CL | 22
B 3000 3.0 FFV | 3 | 0 | 9.1998-8.2003 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:MAZDA:B 3000 4x4 3.0 FFV

MAZDA B 3000 4x4 3.0 FFV

B 3000 4x4 3.0 FFV | 3 | 0 | 9.1998-8.2002 | Anti-theft device Immobilizer (WFS) | 30
B 3000 4x4 3.0 FFV | 3 | 0 | 9.1998-8.2002 | 4WD electronics Four-wheel drive electronics | 47
B 3000 4x4 3.0 FFV | 3 | 0 | 9.1998-8.2002 | Engine management EEC SAE | 47
B 3000 4x4 3.0 FFV | 3 | 0 | 9.1998-8.2002 | Anti-lock braking system ABS | 47
B 3000 4x4 3.0 FFV | 3 | 0 | 9.1998-8.2002 | Central locking CL | 22
B 3000 4x4 3.0 FFV | 3 | 0 | 9.1998-8.2002 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:MERCURY:Sable 3.0 FFV

MERCURY Sable 3.0 FFV

Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Engine management HSCAN | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Airbag AB | 30
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Central electronics ZE | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Engine management EEC SAE | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Sable 3.0 FFV | 3 | 0 | 9.2000-8.2005 | Instrumentation Instrument cluster | 47


DVD 2019/1:PKW:MERCURY:Sable 3.0 FFV Station Wagon

MERCURY Sable 3.0 FFV Station Wagon

Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Central electronics ZE | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Airbag AB | 30
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Engine management HSCAN | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Engine management EEC SAE | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 FFV Station Wagon | 3 | 0 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47


DVD 2019/1:PKW:MITSUBISHI:Outlander 2.0i PHEV 4WD

MITSUBISHI Outlander 2.0i PHEV 4WD

Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Heater/air conditioner Automatic A/C | 4B
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | System overview System overview | 01
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Airbag AB | 4L
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electr. energy management HV battery | 5A
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Convenience electronics Rain/light sensor | 1H
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Lighting Adaptive cornering light | 42
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Heater/air conditioner Heating/compressor control | 30
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Service Interval Display Interval reset | 2F
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electr. energy management Battery block | 2F
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electr. energy management HV battery | 4L
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electr. energy management Battery block | 2F
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Anti-theft device Immobiliser | 4D
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Braking system Electronic parking brake | 42
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Parking aid Park Distance Control (PDC) | 30
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electric drive control Electric drive control | 42
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electric drive control Electric drive control | 30
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Lighting Adaptive xenon light | 4B
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Central electronics ZE | 57
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Running gear/steering Front driver assistance camera | 42
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Engine management Automatic start/stop | 30
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electr. energy management Battery block | 2F
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Vehicle speed Tempomat | 2B
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electr. energy management Battery block | 2F
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electr. energy management Battery block | 2F
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Instrumentation Instrument cluster | 57
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Anti-theft device Immobilizer (WFS) | 57
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electr. energy management Battery block | 2F
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electr. energy management Battery block | 2F
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electr. energy management Battery block | 2F
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electr. energy management Battery block | 2F
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Engine management MIVEC | 57
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Transmission control Elec. parking lock | 2B
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Driver information Audio | 30
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Running gear/steering Electric power steering | 57
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Anti-lock braking system ABS | 42
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electr. energy management HV battery charge control | 30
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electric drive control Electric drive control | 30
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Instrumentation Instrument cluster | 57
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Hybrid control Hybrid control | 4B
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Convenience electronics Rear lid control unit | 42
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Driver information Navigation system | 22
Outlander 2.0i PHEV 4WD | 2 | 87 | 4B11 | 1.2013- | Electr. energy management Battery block | 2F


DVD 2019/1:PKW:NISSAN:Armada 5.6 FFV

NISSAN Armada 5.6 FFV

Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Central electronics ZE | 57
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Anti-lock braking system ABS | 6B
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Running gear/steering Electro-hydraulic power steering | 3C
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Engine management ECCS 2 | 4C
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Instrumentation Instrument cluster | 30
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Braking system Automatic brake differential | 30
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Running gear/steering Air suspension | 42
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Anti-lock braking system ABS | 42
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Anti-lock braking system ABS | 4B
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | 4WD electronics Four-wheel drive electronics | 4F
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Convenience electronics Front left seat memory | 57
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Parking aid Reversing camera | 2B
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Running gear/steering Electric power steering | 42
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Transmission control GS | 30
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Engine management ECCS | 4B
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Heater/air conditioner Automatic A/C | 57
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Electr. energy management Battery management EBM | 42
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Driver information Display/operating unit | 1H
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Driver assistance systems Exterior mirror cameras | 2B
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Transmission control EGS | 57
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Airbag AB | 30
Armada 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4B


DVD 2019/1:PKW:NISSAN:Armada 4x4 5.6 FFV

NISSAN Armada 4x4 5.6 FFV

Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | 4WD electronics Four-wheel drive electronics | 30
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Central electronics ZE | 57
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Engine management ECCS 2 | 4C
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Anti-lock braking system ABS | 6B
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Running gear/steering Electric power steering | 42
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Heater/air conditioner Automatic A/C | 57
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Convenience electronics Front left seat memory | 57
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Airbag AB | 30
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Anti-lock braking system ABS | 4B
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Driver assistance systems Exterior mirror cameras | 2B
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Running gear/steering Air suspension | 42
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Transmission control GS | 30
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Anti-lock braking system ABS | 42
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Driver information Display/operating unit | 1H
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Parking aid Reversing camera | 2B
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Electr. energy management Battery management EBM | 42
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Instrumentation Instrument cluster | 30
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | 4WD electronics Four-wheel drive electronics | 4F
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Transmission control EGS | 57
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Engine management ECCS | 4B
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Braking system Automatic brake differential | 30
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4B
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Running gear/steering Electro-hydraulic power steering | 3C
Armada 4x4 5.6 FFV | 5,6 | 0 | VK56DE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:RAM:3500 6.7 4x4

RAM 3500 6.7 4x4

3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Passenger side door control unit | 42
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Seat control unit | 4B
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Anti-lock braking system ABS | 4C
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Hands-free unit | 4B
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Instrumentation Additional instrumentation | 42
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Two-way radio control unit | 4F
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Instrumentation Instrument cluster | 05
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Driver side door control unit | 42
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Airbag AB | 1H
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Heater/air conditioner Automatic A/C | 4B
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Electronic seat heating | 42
3500 6.7 4x4 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Airbag AB | 1H
3500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012-8.2013 | Instrumentation Additional instrumentation | 42
3500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012-8.2013 | Convenience electronics Passenger side door control unit | 42
3500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012-8.2013 | Airbag AB | 1H
3500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012-8.2013 | Convenience electronics Electronic seat heating | 42
3500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012-8.2013 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
3500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012-8.2013 | Convenience electronics Seat control unit | 4B
3500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012-8.2013 | Instrumentation Instrument cluster | 05
3500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012-8.2013 | Convenience electronics Driver side door control unit | 42


DVD 2019/1:PKW:RAM:5500 6.7

RAM 5500 6.7

5500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Instrumentation Instrument cluster | 05
5500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Seat control unit | 4B
5500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Passenger side door control unit | 42
5500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
5500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Airbag AB | 1H
5500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Instrumentation Additional instrumentation | 42
5500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Driver side door control unit | 42
5500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
5500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Electronic seat heating | 42
5500 6.7 | 6,7 | 242 | ETK | 9.2012- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
5500 6.7 | 6,7 | 242 | ETK | 9.2012- | Airbag AB | 1H
5500 6.7 | 6,7 | 242 | ETK | 9.2012- | Instrumentation Additional instrumentation | 42
5500 6.7 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Electronic seat heating | 42
5500 6.7 | 6,7 | 242 | ETK | 9.2012- | Instrumentation Instrument cluster | 05
5500 6.7 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Driver side door control unit | 42
5500 6.7 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Passenger side door control unit | 42
5500 6.7 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Seat control unit | 4B


DVD 2019/1:PKW:RAM:5500 6.7 4x4

RAM 5500 6.7 4x4

5500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Instrumentation Instrument cluster | 05
5500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
5500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Instrumentation Additional instrumentation | 42
5500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Electronic seat heating | 42
5500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Driver side door control unit | 42
5500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Airbag AB | 1H
5500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Passenger side door control unit | 42
5500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
5500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Seat control unit | 4B
5500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
5500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Instrumentation Instrument cluster | 05
5500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Electronic seat heating | 42
5500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Airbag AB | 1H
5500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Instrumentation Additional instrumentation | 42
5500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Passenger side door control unit | 42
5500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Seat control unit | 4B
5500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Driver side door control unit | 42


DVD 2019/1:PKW:RAM:1500 3.6 FFV

RAM 1500 3.6 FFV

1500 3.6 FFV | 3,6 | 228 | ERB | 9.2012- | Convenience electronics Passenger side door control unit | 42
1500 3.6 FFV | 3,6 | 228 | ERB | 9.2012- | Running gear/steering Electric power steering | 30
1500 3.6 FFV | 3,6 | 228 | ERB | 9.2012- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
1500 3.6 FFV | 3,6 | 228 | ERB | 9.2012- | Parking aid Parking assistant | 4B
1500 3.6 FFV | 3,6 | 228 | ERB | 9.2012- | Instrumentation Additional instrumentation | 42
1500 3.6 FFV | 3,6 | 228 | ERB | 9.2012- | Convenience electronics Driver side door control unit | 42
1500 3.6 FFV | 3,6 | 228 | ERB | 9.2012- | Airbag AB | 1H
1500 3.6 FFV | 3,6 | 228 | ERB | 9.2012- | Instrumentation Instrument cluster | 05
1500 3.6 FFV | 3,6 | 228 | ERB | 9.2012- | Convenience electronics Electronic seat heating | 42
1500 3.6 FFV | 3,6 | 228 | ERB | 9.2012- | Convenience electronics Seat control unit | 4B


DVD 2019/1:PKW:RAM:1500 3.6 FFV 4x4

RAM 1500 3.6 FFV 4x4

1500 3.6 FFV 4x4 | 3,6 | 228 | ERB | 9.2012- | Convenience electronics Passenger side door control unit | 42
1500 3.6 FFV 4x4 | 3,6 | 228 | ERB | 9.2012- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
1500 3.6 FFV 4x4 | 3,6 | 228 | ERB | 9.2012- | Convenience electronics Driver side door control unit | 42
1500 3.6 FFV 4x4 | 3,6 | 228 | ERB | 9.2012- | Parking aid Parking assistant | 4B
1500 3.6 FFV 4x4 | 3,6 | 228 | ERB | 9.2012- | Instrumentation Additional instrumentation | 42
1500 3.6 FFV 4x4 | 3,6 | 228 | ERB | 9.2012- | Convenience electronics Electronic seat heating | 42
1500 3.6 FFV 4x4 | 3,6 | 228 | ERB | 9.2012- | Airbag AB | 1H
1500 3.6 FFV 4x4 | 3,6 | 228 | ERB | 9.2012- | Running gear/steering Electric power steering | 30
1500 3.6 FFV 4x4 | 3,6 | 228 | ERB | 9.2012- | Convenience electronics Seat control unit | 4B
1500 3.6 FFV 4x4 | 3,6 | 228 | ERB | 9.2012- | Instrumentation Instrument cluster | 05


DVD 2019/1:PKW:RAM:1500 Pickup 4x4 4.7 FFV

RAM 1500 Pickup 4x4 4.7 FFV

1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Convenience electronics Electronic seat heating | 42
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Convenience electronics Passenger side door control unit | 42
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Convenience electronics Two-way radio control unit | 4F
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Parking aid Parking assistant | 4B
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Instrumentation Additional instrumentation | 42
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Running gear/steering Electric power steering | 30
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Airbag AB | 1H
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Anti-lock braking system ABS | 4C
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Convenience electronics Seat control unit | 4B
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Airbag AB | 1H
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Convenience electronics Hands-free unit | 4B
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Instrumentation Instrument cluster | 05
1500 Pickup 4x4 4.7 FFV | 4,7 | 225 | 9.2010- | Convenience electronics Driver side door control unit | 42


DVD 2019/1:PKW:RAM:2500 6.7

RAM 2500 6.7

2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Anti-lock braking system ABS | 4C
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Convenience electronics Passenger side door control unit | 42
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Heater/air conditioner Automatic A/C | 4B
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Airbag AB | 1H
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Convenience electronics Two-way radio control unit | 4F
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Airbag AB | 1H
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Convenience electronics Seat control unit | 4B
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Convenience electronics Electronic seat heating | 42
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Convenience electronics Hands-free unit | 4B
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Instrumentation Additional instrumentation | 42
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Convenience electronics Driver side door control unit | 42
2500 6.7 | 6,7 | 276 | ETJ | 9.2010-8.2012 | Instrumentation Instrument cluster | 05
2500 6.7 | 6,7 | 276 | ETK | 9.2012- | Instrumentation Instrument cluster | 05
2500 6.7 | 6,7 | 276 | ETK | 9.2012- | Convenience electronics Seat control unit | 4B
2500 6.7 | 6,7 | 276 | ETK | 9.2012- | Convenience electronics Driver side door control unit | 42
2500 6.7 | 6,7 | 276 | ETK | 9.2012- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
2500 6.7 | 6,7 | 276 | ETK | 9.2012- | Instrumentation Additional instrumentation | 42
2500 6.7 | 6,7 | 276 | ETK | 9.2012- | Convenience electronics Passenger side door control unit | 42
2500 6.7 | 6,7 | 276 | ETK | 9.2012- | Airbag AB | 1H
2500 6.7 | 6,7 | 276 | ETK | 9.2012- | Convenience electronics Electronic seat heating | 42


DVD 2019/1:PKW:RAM:2500 6.7 4x4

RAM 2500 6.7 4x4

2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Convenience electronics Passenger side door control unit | 42
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Convenience electronics Electronic seat heating | 42
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Instrumentation Additional instrumentation | 42
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Convenience electronics Driver side door control unit | 42
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Convenience electronics Two-way radio control unit | 4F
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Airbag AB | 1H
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Airbag AB | 1H
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 4B
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Convenience electronics Seat control unit | 4B
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Instrumentation Instrument cluster | 05
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Convenience electronics Hands-free unit | 4B
2500 6.7 4x4 | 6,7 | 276 | ETJ | 9.2009-8.2012 | Anti-lock braking system ABS | 4C
2500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012- | Convenience electronics Electronic seat heating | 42
2500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012- | Airbag AB | 1H
2500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012- | Convenience electronics Seat control unit | 4B
2500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012- | Convenience electronics Passenger side door control unit | 42
2500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012- | Instrumentation Additional instrumentation | 42
2500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
2500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012- | Instrumentation Instrument cluster | 05
2500 6.7 4x4 | 6,7 | 276 | ETK | 9.2012- | Convenience electronics Driver side door control unit | 42


DVD 2019/1:PKW:RAM:3500 5.7

RAM 3500 5.7

3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Passenger side door control unit | 42
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Heater/air conditioner Automatic A/C | 4B
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Two-way radio control unit | 4F
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Seat control unit | 4B
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Anti-lock braking system ABS | 4C
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Electronic seat heating | 42
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Airbag AB | 1H
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Instrumentation Additional instrumentation | 42
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Instrumentation Instrument cluster | 05
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Hands-free unit | 4B
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Driver side door control unit | 42
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Airbag AB | 1H
3500 5.7 | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2019/1:PKW:RAM:3500 5.7 4x4

RAM 3500 5.7 4x4

3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Driver side door control unit | 42
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Instrumentation Instrument cluster | 05
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Anti-lock braking system ABS | 4C
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Two-way radio control unit | 4F
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Electronic seat heating | 42
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Heater/air conditioner Automatic A/C | 4B
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Passenger side door control unit | 42
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Hands-free unit | 4B
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Instrumentation Additional instrumentation | 42
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Airbag AB | 1H
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Airbag AB | 1H
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Convenience electronics Seat control unit | 4B
3500 5.7 4x4 | 5,7 | 291 | EZC | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2019/1:PKW:RAM:3500 6.7

RAM 3500 6.7

3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Seat control unit | 4B
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Instrumentation Instrument cluster | 05
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Airbag AB | 1H
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Airbag AB | 1H
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Electronic seat heating | 42
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Driver side door control unit | 42
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Hands-free unit | 4B
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Passenger side door control unit | 42
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Instrumentation Additional instrumentation | 42
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Convenience electronics Two-way radio control unit | 4F
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Anti-lock braking system ABS | 4C
3500 6.7 | 6,7 | 258 | ETJ | 9.2010-8.2012 | Heater/air conditioner Automatic A/C | 4B
3500 6.7 | 6,7 | 276 | ETK | 9.2012-8.2013 | Convenience electronics Seat control unit | 4B
3500 6.7 | 6,7 | 276 | ETK | 9.2012-8.2013 | Airbag AB | 1H
3500 6.7 | 6,7 | 276 | ETK | 9.2012-8.2013 | Convenience electronics Passenger side door control unit | 42
3500 6.7 | 6,7 | 276 | ETK | 9.2012-8.2013 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
3500 6.7 | 6,7 | 276 | ETK | 9.2012-8.2013 | Instrumentation Additional instrumentation | 42
3500 6.7 | 6,7 | 276 | ETK | 9.2012-8.2013 | Convenience electronics Electronic seat heating | 42
3500 6.7 | 6,7 | 276 | ETK | 9.2012-8.2013 | Instrumentation Instrument cluster | 05
3500 6.7 | 6,7 | 276 | ETK | 9.2012-8.2013 | Convenience electronics Driver side door control unit | 42


DVD 2019/1:PKW:RAM:4500 6.7

RAM 4500 6.7

4500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Instrumentation Instrument cluster | 05
4500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Electronic seat heating | 42
4500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
4500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Airbag AB | 1H
4500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
4500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Driver side door control unit | 42
4500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Seat control unit | 4B
4500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Passenger side door control unit | 42
4500 6.7 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Instrumentation Additional instrumentation | 42
4500 6.7 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Seat control unit | 4B
4500 6.7 | 6,7 | 242 | ETK | 9.2012- | Instrumentation Instrument cluster | 05
4500 6.7 | 6,7 | 242 | ETK | 9.2012- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
4500 6.7 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Driver side door control unit | 42
4500 6.7 | 6,7 | 242 | ETK | 9.2012- | Instrumentation Additional instrumentation | 42
4500 6.7 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Electronic seat heating | 42
4500 6.7 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Passenger side door control unit | 42
4500 6.7 | 6,7 | 242 | ETK | 9.2012- | Airbag AB | 1H


DVD 2019/1:PKW:RAM:4500 6.7 4x4

RAM 4500 6.7 4x4

4500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
4500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Instrumentation Additional instrumentation | 42
4500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Electronic seat heating | 42
4500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Seat control unit | 4B
4500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Airbag AB | 1H
4500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 30
4500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Instrumentation Instrument cluster | 05
4500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Driver side door control unit | 42
4500 6.7 4x4 | 6,7 | 236 | ETJ | 9.2010-8.2012 | Convenience electronics Passenger side door control unit | 42
4500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Instrumentation Instrument cluster | 05
4500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Seat control unit | 4B
4500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Airbag AB | 1H
4500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Instrumentation Additional instrumentation | 42
4500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Electronic seat heating | 42
4500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Passenger side door control unit | 42
4500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Convenience electronics Driver side door control unit | 42
4500 6.7 4x4 | 6,7 | 242 | ETK | 9.2012- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H


DVD 2019/1:PKW:TOYOTA:Camry 2.2 CNG

TOYOTA Camry 2.2 CNG

Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Engine management TCCS II V | 4B
Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Anti-lock braking system ABS | 4C
Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Airbag AB | 1K
Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Convenience electronics Rear door control unit | 42
Camry 2.2 CNG | 2,2 | 88 | 5SFNE | 9.1999-8.2001 | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:TOYOTA:Tundra 5.7 FFV

TOYOTA Tundra 5.7 FFV

Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Transmission control Automatic transmission | 4B
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver"s door control unit | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Airbag Seat occupied sensor | 1H
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Seat adjustment Driver"s seat | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Anti-lock braking system ABS | 4C
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Tire monitoring system Tire pressure monitoring | 4F
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Engine management TCCS | 4C
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Transmission control Automatic transmission | 4B
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Roof operating unit | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear right window lifter motor | 57
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Central electronics ZE | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Instrumentation Instrument cluster | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Vehicle speed Tempomat | 1H
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 30
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Heater/air conditioner Air conditioner | 4B
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear left window lifter motor | 57
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Steering column adjustment | 42
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 57
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver side front window lifter motor | 57
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | System overview System overview | 22
Tundra 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Airbag AB | 3C


DVD 2019/1:PKW:DODGE:Ram 1500 3.7 4x4

DODGE Ram 1500 3.7 4x4

Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB | 1H
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Driver information Info display | 1H
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Hands-free unit | 4B
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management NGC | 4C
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Instrumentation Instrument cluster | 78
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system ABS | 30
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Heater/air conditioner Air conditioner | 58
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB TRW | 77
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control Transmission control | 4C
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Hands-free unit | 4B
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag Seat occupied sensor | 1H
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system Rear axle ABS | 4B
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management NGC | 4C
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Traction control system ABS/ASR | 4C
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Central electronics ZE | 44
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Sun roof control Sliding/tilting roof | 57
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management NGC | 30
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Instrumentation Instrument cluster | 4B
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag SIACM | 22
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB | 26
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control GS | 4C
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag SIACM | 22
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control EATX | 45
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system ABS | 42
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Two-way radio control unit | 4F
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system Rear axle ABS | 4D
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management JTEC | 05
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control 4/5-speed automatic transmission | 4B
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Video module | 57
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Central electronics ZE | 57
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB TRW | 77
Ram 1500 3.7 4x4 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB | 57


DVD 2019/1:PKW:DODGE:Ram 2500 5.9

DODGE Ram 2500 5.9

Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Anti-lock braking system ABS | 42
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Engine management JTEC | 05
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Anti-lock braking system Rear axle ABS | 4B
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Airbag AB | 1H
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Central electronics ZE | 57
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Airbag AB | 57
Ram 2500 5.9 | 5,9 | 172 |  | 9.1994-8.1999 | Convenience electronics Two-way radio control unit | 4F
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Central electronics ZE | 44
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Transmission control GS | 4C
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Traction control system ABS/ASR | 4C
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Transmission control Transmission control | 4C
Ram 2500 5.9 | 5,9 | 172 |  | 9.1994-8.1999 | Airbag AB TRW | 26
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Engine management NGC | 30
Ram 2500 5.9 | 5,9 | 0 |  | 9.1997-8.2004 | Airbag AB TRW | 26
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Instrumentation Instrument cluster | 4B
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Engine management JTEC | 05
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Convenience electronics Video module | 57
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Airbag Seat occupied sensor | 1H
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Traction control system ABS/ASR | 4C
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Airbag AB TRW | 26
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Engine management NGC | 30
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Central electronics ZE | 57
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Airbag AB | 57
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Convenience electronics Two-way radio control unit | 4F
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Transmission control GS | 4C
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Central electronics ZE | 44
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Anti-lock braking system Rear axle ABS | 4B
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Airbag AB | 1H
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Engine management CM 2100 | 4C
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Transmission control Transmission control | 4C
Ram 2500 5.9 | 5,9 | 183 | ETC | 9.2000-8.2001 | Engine management CM 849 | 05


DVD 2019/1:PKW:DODGE:Ram 2500 5.9 4x4

DODGE Ram 2500 5.9 4x4

Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Central electronics ZE | 57
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Airbag AB | 57
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Engine management JTEC | 05
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Transmission control Transmission control | 4C
Ram 2500 5.9 4x4 | 5,9 | 172 |  | 9.1994-8.1999 | Convenience electronics Two-way radio control unit | 4F
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.9 4x4 | 5,9 | 172 |  | 9.1994-8.1999 | Airbag AB TRW | 26
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Central electronics ZE | 44
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Anti-lock braking system ABS | 42
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Traction control system ABS/ASR | 4C
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Airbag AB TRW | 26
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Anti-lock braking system Rear axle ABS | 4B
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Engine management NGC | 30
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Airbag AB | 1H
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.9 4x4 | 5,9 | 0 |  | 9.1997-8.2004 | Transmission control GS | 4C
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Anti-lock braking system ABS | 42
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Transmission control Transmission control | 4C
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Convenience electronics Video module | 57
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Convenience electronics Two-way radio control unit | 4F
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Central electronics ZE | 44
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Engine management NGC | 30
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Traction control system ABS/ASR | 4C
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Engine management CM 849 | 05
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Engine management CM 2100 | 4C
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Central electronics ZE | 57
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Airbag Seat occupied sensor | 1H
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Engine management JTEC | 05
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Transmission control GS | 4C
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Airbag AB | 57
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Anti-lock braking system Rear axle ABS | 4B
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Airbag AB | 1H
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Airbag AB TRW | 26
Ram 2500 5.9 4x4 | 5,9 | 183 | ETC | 9.1998-8.2001 | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:DODGE:Ram 1500 3.7

DODGE Ram 1500 3.7

Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Driver information Info display | 1H
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Heater/air conditioner Air conditioner | 58
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management NGC | 4C
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control 4/5-speed automatic transmission | 4B
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management NGC | 4C
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB | 1H
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag SIACM | 22
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Central electronics ZE | 44
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag SIACM | 22
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Instrumentation Instrument cluster | 78
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Two-way radio control unit | 4F
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system Rear axle ABS | 4B
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control Transmission control | 4C
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Central electronics ZE | 57
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB | 26
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system ABS | 42
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Sun roof control Sliding/tilting roof | 57
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management NGC | 30
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Instrumentation Instrument cluster | 4B
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Heater/air conditioner Automatic A/C | 4B
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Engine management JTEC | 05
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB TRW | 77
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system Rear axle ABS | 4D
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Hands-free unit | 4B
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control EATX | 45
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Hands-free unit | 4B
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Transmission control GS | 4C
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB | 57
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag Seat occupied sensor | 1H
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Anti-lock braking system ABS | 30
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Traction control system ABS/ASR | 4C
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Convenience electronics Video module | 57
Ram 1500 3.7 | 3,7 | 160 | EKG | 9.2001-8.2010 | Airbag AB TRW | 77


DVD 2019/1:PKW:DODGE:Ram 3500 5.9 4x4

DODGE Ram 3500 5.9 4x4

Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Central electronics ZE | 44
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Engine management JTEC | 05
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Airbag AB | 57
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Airbag SIACM | 22
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Engine management NGC | 4C
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Transmission control Transmission control | 4C
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Engine management CM 2100 | 4C
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Anti-lock braking system Rear axle ABS | 4D
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Airbag AB | 26
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Driver information Info display | 1H
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Central electronics ZE | 57
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Airbag AB TRW | 77
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Transmission control GS | 4C
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Anti-lock braking system Rear axle ABS | 4B
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Airbag AB | 26
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Engine management CM 849 | 05
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Traction control system ABS/ASR | 4C
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Instrumentation Instrument cluster | 4B
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Traction control system ABS/ASR | 4C
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Anti-lock braking system Rear axle ABS | 4B
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Anti-lock braking system ABS | 42
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Engine management CM 849 | 05
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Convenience electronics Video module | 57
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Convenience electronics Video module | 57
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Transmission control 4/5-speed automatic transmission | 4B
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Airbag AB | 57
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Central electronics ZE | 57
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Anti-lock braking system ABS | 30
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Convenience electronics Two-way radio control unit | 4F
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Central electronics ZE | 44
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Instrumentation Instrument cluster | 78
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Anti-lock braking system ABS | 42
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Airbag AB TRW | 26
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Transmission control Transmission control | 4C
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Airbag Seat occupied sensor | 1H
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Airbag AB | 1H
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Airbag AB TRW | 26
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Airbag Seat occupied sensor | 1H
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Transmission control GS | 4C
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Engine management JTEC | 05
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Instrumentation Instrument cluster | 4B
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Central electronics ZE | 44
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Central electronics ZE | 57
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Airbag SIACM | 22
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Transmission control GS | 4C
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | 4WD electronics Four-wheel drive electronics | 42
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Sun roof control Sliding/tilting roof | 57
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Engine management CM 2100 | 4C
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Anti-lock braking system ABS | 42
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Airbag AB | 1H
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Anti-lock braking system Rear axle ABS | 4B
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Airbag AB | 26
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Airbag AB | 57
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2000-8.2002 | Transmission control Transmission control | 4C
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Airbag AB TRW | 77
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 3500 5.9 4x4 | 5,9 | 0 | 9.2001-9.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 5.9 4x4 | 5,9 | 160 | 9.1997-8.2004 | Airbag SIACM | 22


DVD 2019/1:PKW:AUDI:RS6 4.0 TFSI Avant quattro

AUDI RS6 4.0 TFSI Avant quattro

RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information TV tuner | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Lane change assistant | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | System overview System overview | 01
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Driver side door control unit | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Mediaplayer | 4D
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Image editing system | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Passenger side door control unit | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Mediaplayer | 30
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Passenger seat memory | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Audio | 4B
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Driver seat memory | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Running gear/steering Electromechanical power steering | 1H
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Lighting Automatic headlight levelling control | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Parking aid Parking assistant | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Central electronics ZE III | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Mediaplayer | 28
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Rear right door control unit | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Rear left door control unit | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Trailer control unit | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Central electronics ZE | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Camera system | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Heater/air conditioner Climatronic | 4B
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Lighting Main beam assistant | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Electr. energy management Battery management EBM | 4F
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Anti-theft device Access system/immobilizer | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Mediaplayer | 05
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Parking aid Reversing camera | 30
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Diagnosis/bus systems Gateway | 4F
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Information electronics | 4C
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Central electronics ZE II | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Telephone | 1L
RS6 4.0 TFSI Avant quattro | 4 | 412 | CRDB | 1.2013- | Driver information Sound system | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Driver information Sound system | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Convenience electronics Passenger seat memory | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Lighting Main beam assistant | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Driver information Audio | 4B
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Convenience electronics Trailer control unit | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Parking aid Reversing camera | 30
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Convenience electronics Electronic rear lid actuation | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Convenience electronics Driver side door control unit | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Central electronics ZE | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Convenience electronics Rear right door control unit | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Central electronics ZE II | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Heater/air conditioner Climatronic | 4B
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | System overview System overview | 01
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Driver information Mediaplayer | 4D
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Diagnosis/bus systems Gateway | 4F
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Anti-theft device Access system/immobilizer | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Driver information Mediaplayer | 30
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Electr. energy management Battery management EBM | 4F
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Driver information Information electronics | 4C
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Running gear/steering Electromechanical power steering | 1H
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Driver information TV tuner | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Convenience electronics Driver seat memory | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Driver information Mediaplayer | 28
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Driver information Camera system | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Parking aid Parking assistant | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Convenience electronics Lane change assistant | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Driver information Telephone | 1L
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Driver information Image editing system | 42
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Convenience electronics Passenger side door control unit | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Lighting Automatic headlight levelling control | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Convenience electronics Rear left door control unit | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Central electronics ZE III | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
RS6 4.0 TFSI Avant quattro | 4 | 412 | CWUB | 10.2014- | Driver information Mediaplayer | 05


DVD 2019/1:PKW:FIAT:500 EV Hatchback

FIAT 500 EV Hatchback

500 EV Hatchback | 0 | 80 | 3.2013- | Electric drive control Inverter PIM | 4H
500 EV Hatchback | 0 | 80 | 3.2013- | Electr. energy management HV battery | 4C
500 EV Hatchback | 0 | 80 | 3.2013- | Parking aid Park Distance Control (PDC) | 1H
500 EV Hatchback | 0 | 80 | 3.2013- | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:FIAT:500L 1.4 Hatchback

FIAT 500L 1.4 Hatchback

500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Vehicle configuration Configuration alignment | 1N
500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Heater/air conditioner Manual A/C | 57
500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Parking aid Park Distance Control (PDC) | 1H
500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Service | 1G
500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Driver information Audio / telematics | 4B
500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Airbag AB ORC | 57
500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Engine management Motronic ME | 57
500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Running gear/steering Electric power steering | 1H
500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Instrumentation Instrument cluster | 5A
500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Central electronics ZE | 4C
500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Heater/air conditioner Automatic A/C | 57
500L 1.4 Hatchback | 1,4 | 119 | EAM | 9.2013- | Getriebesteuerung | 4B


DVD 2019/1:PKW:JAGUAR:XJ 5.0

JAGUAR XJ 5.0

XJ 5.0 | 5 | 380 | 9.2009- | Running gear/steering Chassis Control | 4B
XJ 5.0 | 5 | 380 | 9.2009- | Lighting Adaptive cornering light | 4F
XJ 5.0 | 5 | 380 | 9.2009- | Driver information Audio amplifier | 4F
XJ 5.0 | 5 | 380 | 9.2009- | Engine management Motronic MED | 57
XJ 5.0 | 5 | 380 | 9.2009- | Engine management PanPAG | 4F
XJ 5.0 | 5 | 380 | 9.2009- | Heater/air conditioner Rear A/C operating unit | 57
XJ 5.0 | 5 | 380 | 9.2009- | Driver information Info display | 4F
XJ 5.0 | 5 | 380 | 9.2009- | Convenience electronics Front passenger side seat control unit | 4B
XJ 5.0 | 5 | 380 | 9.2009- | Lighting Main beam control | 05
XJ 5.0 | 5 | 380 | 9.2009- | Belt tensioner Driver side belt tensioner | 4F
XJ 5.0 | 5 | 380 | 9.2009- | Driver assistance systems Blind spot object detection, right | 42
XJ 5.0 | 5 | 380 | 9.2009- | Airbag AB | 30
XJ 5.0 | 5 | 380 | 9.2009- | Anti-theft device Access/start authorization | 4D
XJ 5.0 | 5 | 380 | 9.2009- | Convenience electronics Electronic rear lid actuation | 4F
XJ 5.0 | 5 | 380 | 9.2009- | Driver information Audio | 4D
XJ 5.0 | 5 | 380 | 9.2009- | Convenience electronics Passenger side door control unit | 4B
XJ 5.0 | 5 | 380 | 9.2009- | Transmission control Electr. gear selector module | 4F
XJ 5.0 | 5 | 380 | 9.2009- | Airbag Seat occupied sensor | 30
XJ 5.0 | 5 | 380 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
XJ 5.0 | 5 | 380 | 9.2009- | Driver information TV tuner | 4D
XJ 5.0 | 5 | 380 | 9.2009- | Transmission control 6/8-speed automatic transmission | 4F
XJ 5.0 | 5 | 380 | 9.2009- | Instrumentation Instrument cluster | 42
XJ 5.0 | 5 | 380 | 9.2009- | Convenience electronics Rear left seat control unit | 30
XJ 5.0 | 5 | 380 | 9.2009- | System overview System overview | 03
XJ 5.0 | 5 | 380 | 9.2009- | Central electronics ZE | 30
XJ 5.0 | 5 | 380 | 9.2009- | Convenience electronics Driver side seat control unit | 4B
XJ 5.0 | 5 | 380 | 9.2009- | Belt tensioner Passenger side belt tensioner | 4F
XJ 5.0 | 5 | 380 | 9.2009- | Heater/air conditioner Front seat climate control | 4D
XJ 5.0 | 5 | 380 | 9.2009- | Driver assistance systems Blind spot object detection, left | 30
XJ 5.0 | 5 | 380 | 9.2009- | Diagnosis/bus systems Gateway | 4F
XJ 5.0 | 5 | 380 | 9.2009- | Convenience electronics Rear right seat control unit | 30
XJ 5.0 | 5 | 380 | 9.2009- | Convenience electronics Driver side door control unit | 4B
XJ 5.0 | 5 | 380 | 9.2009- | Braking system Electronic parking brake | 4H
XJ 5.0 | 5 | 380 | 9.2009- | Heater/air conditioner Rear seat climate control | 30
XJ 5.0 | 5 | 380 | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 5.0 | 5 | 380 | 9.2009- | Driver information Digital audio system | 30
XJ 5.0 | 5 | 380 | 9.2009- | Driver information Rear entertainment electronics | 30


DVD 2019/1:PKW:KIA:Forte Koup 2.0

KIA Forte Koup 2.0

Forte Koup 2.0 | 2 | 116 | 9.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Forte Koup 2.0 | 2 | 116 | 9.2009- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte Koup 2.0 | 2 | 116 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Forte Koup 2.0 | 2 | 116 | 9.2009- | Airbag AB | 30
Forte Koup 2.0 | 2 | 116 | 9.2009- | Anti-lock braking system ABS | 47
Forte Koup 2.0 | 2 | 116 | 9.2009- | Central electronics ZE | 3B
Forte Koup 2.0 | 2 | 116 | 9.2009- | Traction control system ABS/ASR | 47
Forte Koup 2.0 | 2 | 116 | 9.2009- | Heater/air conditioner Automatic A/C | 42
Forte Koup 2.0 | 2 | 116 | 9.2009- | Engine management MPI | 57


DVD 2019/1:PKW:KIA:Forte Koup 2.4

KIA Forte Koup 2.4

Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Traction control system ABS/ASR | 47
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Central electronics ZE | 3B
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Airbag AB | 30
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Anti-lock braking system ABS | 47
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Forte Koup 2.4 | 2,4 | 129 | 9.2009- | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:MAHINDRA:Quanto 1.5D

MAHINDRA Quanto 1.5D

Quanto 1.5D | 1,5 | 74 | MCR100 | 9.2012- | Instrumentation Instrument cluster | 28
Quanto 1.5D | 1,5 | 74 | MCR100 | 9.2012- | Engine management EDC 17C | 57
Quanto 1.5D | 1,5 | 74 | MCR100 | 9.2012- | Anti-lock braking system ABS | 4E
Quanto 1.5D | 1,5 | 74 | MCR100 | 9.2012- | Airbag AB | 42
Quanto 1.5D | 1,5 | 74 | MCR100 | 9.2012- | Central electronics ZE | 30


DVD 2019/1:PKW:RENAULT:Clio IV 1.2 Grandtour

RENAULT Clio IV 1.2 Grandtour

Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Driver information Audio | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Instrumentation Instrument cluster | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Driver information Audio / Navigation | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Airbag AB | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Engine management Valeo | 5A
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Running gear/steering Electric power steering | 1H
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Central electronics Engine compartment central electronics | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.2 Grandtour | 1,2 | 54 | D4F 740 | 11.2012- | Driver information Telematics | 57


DVD 2019/1:PKW:RENAULT:Clio IV 1.2 TCe Grandtour

RENAULT Clio IV 1.2 TCe Grandtour

Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Running gear/steering Electric power steering | 1H
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Airbag AB | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Driver information Audio / Navigation | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Instrumentation Instrument cluster | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Engine management H5F | 4B
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Driver information Audio | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Central electronics Engine compartment central electronics | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 87 | H5F 4... | 1.2016- | Driver information Telematics | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Telematics | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Audio / Navigation | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Instrumentation Instrument cluster | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Running gear/steering Electric power steering | 1H
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Central electronics Engine compartment central electronics | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Airbag AB | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Audio | 57
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Engine management H5F | 4B
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.2 TCe Grandtour | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:RENAULT:Clio IV 0.9 Grandtour

RENAULT Clio IV 0.9 Grandtour

Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Running gear/steering Electric power steering | 1H
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Driver information Audio / Navigation | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Airbag AB | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Engine management Valeo | 4C
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Central electronics Engine compartment central electronics | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Instrumentation Instrument cluster | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Driver information Telematics | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Driver information Audio | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 400 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Driver information Telematics | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Central electronics Engine compartment central electronics | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Running gear/steering Electric power steering | 1H
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Driver information Audio / Navigation | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Anti-theft device Access system/immobilizer | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Engine management Valeo | 4C
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Parking aid Park Distance Control (PDC) | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Instrumentation Instrument cluster | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Driver information Audio | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Airbag AB | 57
Clio IV 0.9 Grandtour | 0,9 | 66 | H4B 408 | 1.2016- | Central electronics Pass. compartment central electronics | 57


DVD 2019/1:PKW:RENAULT:Clio IV 1.2 TCe

RENAULT Clio IV 1.2 TCe

Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Driver information Telematics | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Driver information Audio | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Instrumentation Instrument cluster | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Airbag AB | 5A
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Driver information Audio / Navigation | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Engine management H5F | 4B
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Running gear/steering Electric power steering | 1H
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Central electronics Engine compartment central electronics | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Airbag AB | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.2 TCe | 1,2 | 88 | H5F 4... | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Central electronics Engine compartment central electronics | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Airbag AB | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Audio | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Audio / Navigation | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Instrumentation Instrument cluster | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Engine management H5F | 4B
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Telematics | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Running gear/steering Electric power steering | 1H
Clio IV 1.2 TCe | 1,2 | 88 | H5F 403 | 1.2013- | Airbag AB | 5A


DVD 2019/1:PKW:RENAULT:Clio IV 1.5 dCi Grandtour

RENAULT Clio IV 1.5 dCi Grandtour

Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Driver information Telematics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Engine management CR/EDC 17CP | 4C
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Driver information Audio | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Central electronics Engine compartment central electronics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Airbag AB | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Running gear/steering Electric power steering | 1H
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Instrumentation Instrument cluster | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 60... | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Instrumentation Instrument cluster | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Airbag AB | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Running gear/steering Electric power steering | 1H
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Driver information Telematics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Engine management CR/EDC 17CP | 4C
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Driver information Audio | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Central electronics Engine compartment central electronics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 612 | 11.2012- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Central electronics Engine compartment central electronics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Instrumentation Instrument cluster | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Engine management CR/EDC | 5A
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Driver information Audio | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Driver information Telematics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Airbag AB | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Running gear/steering Electric power steering | 1H
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 62... | 1.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Driver information Telematics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Engine management CR/EDC | 5A
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Running gear/steering Electric power steering | 1H
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Driver information Audio | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Airbag AB | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Central electronics Engine compartment central electronics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 55 | K9K 628 | 1.2016- | Instrumentation Instrument cluster | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Driver information Telematics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Instrumentation Instrument cluster | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Central electronics Pass. compartment central electronics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Anti-theft device Access system/immobilizer | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Diagnosis/bus systems Check VIN | 01
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Driver information Audio | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Driver information Audio / Navigation | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Heater/air conditioner Manual air conditioner | 2D
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Parking aid Park Distance Control (PDC) | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Central electronics Engine compartment central electronics | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Running gear/steering Electric power steering | 1H
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Heater/air conditioner Automatic A/C | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Airbag AB | 57
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Engine management CR/EDC 17 C | 4C
Clio IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 646 | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SCION:iQ Electric

SCION iQ Electric

iQ Electric | 0 | 46 | 9.2012- | Electric drive control Electric drive control | 42
iQ Electric | 0 | 46 | 9.2012- | Electr. energy management HV battery charge control | 4L
iQ Electric | 0 | 46 | 9.2012- | Electr. energy management HV battery | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 2.5 TFSI Cabriolet

VW (VOLKSWAGEN) Beetle 2.5 TFSI Cabriolet

Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driver information Mediaplayer | 4D
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Parking aid Parking assistant | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Lighting Main beam assistant | 42
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Central electronics ZE | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | System overview System overview | 01
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driver information TV tuner | 42
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Lighting ALWR and cornering light | 4B
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driver information Mediaplayer | 30
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driver information Sound system | 42
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Engine management Motronic MED | 5A
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Convenience electronics Trailer control unit | 42
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Heater/air conditioner Climatronic | 4B
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Diagnosis/bus systems Gateway | 1H
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Electr. energy management Battery management EBM | 4F
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Running gear/steering Lane keeping assist | 1H
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Driver information Audio | 42
Beetle 2.5 TFSI Cabriolet | 2 | 0 | CCTA | 9.2012- | Traction control system ABS/ASR | 5A


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 2.5 Cabriolet

VW (VOLKSWAGEN) Beetle 2.5 Cabriolet

Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Lighting Main beam assistant | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Running gear/steering Lane keeping assist | 1H
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Engine management Motronic ME | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Parking aid Parking assistant | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Lighting ALWR and cornering light | 4B
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driver information Audio | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Central electronics ZE | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driver information Mediaplayer | 4D
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Convenience electronics Trailer control unit | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Traction control system ABS/ASR | 5A
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Electr. energy management Battery management EBM | 4F
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driver information TV tuner | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driver information Sound system | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Diagnosis/bus systems Gateway | 1H
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | System overview System overview | 01
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Heater/air conditioner Climatronic | 4B
Beetle 2.5 Cabriolet | 2,5 | 112 | CBTA | 9.2012- | Driver information Mediaplayer | 30
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Traction control system ABS/ASR | 5A
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Running gear/steering Electromechanical power steering | 1H
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Parking aid Parking assistant | 57
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Heater/air conditioner Climatronic | 4B
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Engine management Motronic MED | 5A
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Convenience electronics Steering column switch module | 57
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Diagnosis/bus systems Gateway | 1H
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Convenience electronics Trailer control unit | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Running gear/steering Lane keeping assist | 1H
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Electr. energy management Battery management EBM | 4F
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driver information Mediaplayer | 30
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | System overview System overview | 01
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Driver information Audio | 42
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Central electronics ZE | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driver information TV tuner | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driver information Audio | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Heater/air conditioner Climatronic | 4B
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Traction control system ABS/ASR | 5A
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driver information Sound system | 42
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Driver information Mediaplayer | 4D
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Lighting Main beam assistant | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Driver information Mediaplayer | 4D
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Convenience electronics Trailer control unit | 42
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Lighting ALWR and cornering light | 4B
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Diagnosis/bus systems Gateway | 1H
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Engine management Motronic MED | 5A
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Lighting Main beam assistant | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Lighting ALWR and cornering light | 4B
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Driver information Sound system | 42
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Parking aid Parking assistant | 57
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Driver information TV tuner | 42
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Central electronics ZE | 57
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Running gear/steering Lane keeping assist | 1H
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Electr. energy management Battery management EBM | 4F
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Driver information Mediaplayer | 30
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Running gear/steering Adaptive damping system | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | System overview System overview | 01
Beetle 2.5 Cabriolet | 2,5 | 0 | CBUA | 9.2010-8.2011 | Lighting Automatic headlight levelling control | 57
Beetle 2.5 Cabriolet | 2,5 | 112 | CBUA | 9.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.5 Cabriolet | 2,5 | 125 | CCCA | 9.2011-8.2016 | Engine management Motronic ME | 57
Beetle 2.5 Cabriolet | 2,5 | 125 | CCCA | 9.2011-8.2016 | System overview System overview | 01
Beetle 2.5 Cabriolet | 2,5 | 125 | CCCA | 9.2011-8.2016 | Lighting Automatic headlight levelling control | 57
Beetle 2.5 Cabriolet | 2,5 | 125 | CCCA | 9.2011-8.2016 | Heater/air conditioner Climatronic | 4B
Beetle 2.5 Cabriolet | 2,5 | 125 | CCCA | 9.2011-8.2016 | Parking aid Parking assistant | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):CC 2.0 TFSI

VW (VOLKSWAGEN) CC 2.0 TFSI

CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Heater/air conditioner Climatronic | 4B
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Engine management Motronic MED | 5A
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Lighting Main beam assistant | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Diagnosis/bus systems Gateway | 1H
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Convenience electronics Driver seat memory | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Parking aid Parking assistant | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Running gear/steering Lane keeping assist | 1H
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Driver information Navigation system | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Convenience electronics Passenger seat memory | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Parking aid Reversing camera | 30
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Central electronics ZE | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Driver information Audio | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Driver information Mediaplayer | 30
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | System overview System overview | 01
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Driver information Telephone | 1L
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Central electronics ZE II | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Electr. energy management Battery management EBM | 4F
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Central electronics ZE III | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Convenience electronics Trailer control unit | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Airbag AB | 30
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Transmission control 7-speed double clutch transmission | 1H
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Driver information TV tuner | 42
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Running gear/steering Adaptive damping system | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Lighting Automatic headlight levelling control | 57
CC 2.0 TFSI | 2 | 149 | CBFA | 9.2012- | Braking system Electronic parking brake | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Anti-theft device Access system/immobilizer | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Driver information Telephone | 1L
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Running gear/steering Lane keeping assist | 1H
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Diagnosis/bus systems Gateway | 1H
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Engine management Motronic MED | 5A
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | System overview System overview | 01
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Convenience electronics Driver seat memory | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Transmission control 7-speed double clutch transmission | 1H
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Parking aid Reversing camera | 30
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Driver information Mediaplayer | 30
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Lighting Automatic headlight levelling control | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Convenience electronics Passenger seat memory | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Driver information Audio | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Airbag AB | 30
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Lighting Main beam assistant | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Heater/air conditioner Climatronic | 4B
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Driver information TV tuner | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Driver information Navigation system | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Parking aid Parking assistant | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Central electronics ZE | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Electr. energy management Battery management EBM | 4F
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Braking system Electronic parking brake | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Running gear/steering Adaptive damping system | 57
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Convenience electronics Trailer control unit | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Central electronics ZE II | 42
CC 2.0 TFSI | 2 | 149 | CCTA | 9.2012- | Central electronics ZE III | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Tiguan 2.0 TFSI 4Motion

VW (VOLKSWAGEN) Tiguan 2.0 TFSI 4Motion

Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Central door control unit | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Central electronics ZE | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Service Interval reset | 1G
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Driver information Mediaplayer | 30
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Airbag AB | 30
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Driver information Telephone | 1L
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Driver information Audio | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | 4WD electronics Four-wheel drive electronics | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Engine management Motronic MED | 5A
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Driver information TV tuner | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Heater/air conditioner Climatronic | 4B
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Running gear/steering Lane keeping assist | 1H
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Parking aid Parking assistant | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Braking system Electronic parking brake | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Driver information Audio | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | System overview System overview | 01
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Driver information Mediaplayer | 30
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Lighting Main beam assistant | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Airbag AB | 30
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Diagnosis/bus systems Gateway | 1H
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Engine management Motronic MED | 5A
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Central electronics ZE | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | System overview System overview | 01
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Heater/air conditioner Automatic A/C | 43
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Braking system Electronic parking brake | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Lighting ALWR and cornering light | 4B
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Electr. energy management Battery management EBM | 4F
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 11.2007-5.2011 | Instrumentation Instrument cluster | 57
Tiguan 2.0 TFSI 4Motion | 2 | 147 | CCTA | 9.2011- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TFSI 4Motion | 2 | 162 | CHHB | 6.2016- | System overview System overview | 01
Tiguan 2.0 TFSI 4Motion | 2 | 162 | CHHB | 6.2016- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TFSI 4Motion | 2 | 162 | CHHB | 11.2016- | System overview System overview | 01
Tiguan 2.0 TFSI 4Motion | 2 | 162 | CHHB | 6.2016- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TFSI 4Motion | 2 | 162 | CHHB | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TFSI 4Motion | 2 | 162 | CHHB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TFSI 4Motion | 2 | 162 | CHHB | 11.2016- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TFSI 4Motion | 2 | 162 | CHHB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TFSI 4Motion | 2 | 132 | CZPA | 11.2016- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TFSI 4Motion | 2 | 132 | CZPA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Tiguan 2.0 TFSI 4Motion | 2 | 132 | CZPA | 2.2016- | System overview System overview | 01
Tiguan 2.0 TFSI 4Motion | 2 | 132 | CZPA | 11.2016- | System overview System overview | 01
Tiguan 2.0 TFSI 4Motion | 2 | 132 | CZPA | 2.2016- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TFSI 4Motion | 2 | 132 | CZPA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TFSI 4Motion | 2 | 132 | CZPA | 2.2016- | Running gear/steering Electromechanical power steering | 1H
Tiguan 2.0 TFSI 4Motion | 2 | 132 | CZPA | 2.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BMW:328i Touring

BMW 328i Touring

328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Info display | 57
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Electr. energy management Battery replacement | 2F
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Service Service display | 1Q
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Vehicle speed ACC (Adaptive Cruise Control) | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Telephone | 57
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 1H
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Engine management Automatic start/stop | 3B
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Engine management MSV | 57
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Central electronics Passenger side central electronics | 4B
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Console switch module | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 5A
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Audio operating element | 57
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Audio gateway | 57
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Audio gateway | 57
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Antenna amplifier | 57
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Audio operating element | 4B
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 57
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Heater/air conditioner Manual air conditioner | 5A
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Engine management EKP control | 5A
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Ring bus diagnosis | 22
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Audio | 4B
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Parking aid Park Distance Control (PDC) | 57
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information TV tuner | 28
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Vehicle speed ACC (Adaptive Cruise Control) | 01
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Airbag AB | 4H
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Convenience electronics Rain/light sensor | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Convenience electronics Trailer attachment recognition | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Navigation system | 4B
328i Touring | 3 | 0 | N51 B30A | 9.2006- | System overview System overview | 30
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Driver information Console switch module | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 1H
328i Touring | 3 | 0 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42


DVD 2019/1:PKW:CHEVROLET:Orlando 2.4

CHEVROLET Orlando 2.4

Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Running gear/steering Electromechanical power steering | 4F
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Convenience electronics Trailer control unit | 57
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Airbag SDM | 42
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Parking aid Park Distance Control (PDC) | 57
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Transmission control 6-speed automatic transmission | 4F
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Convenience electronics Gong | 28
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Heater/air conditioner Automatic A/C | 4B
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driver information Digital radio reception | 4B
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Anti-theft device Access system/immobilizer | 4D
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Transmission control Transfer case | 4C
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driving safety system ESP Yaw rate sensor | 2C
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driver information Mediaplayer Interface Module | 30
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Convenience electronics Steering column lock | 30
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Instrumentation Instrument cluster | 4B
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driving safety system ESP Steering wheel angle sensor | 2C
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driver information Telephone | 42
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Running gear/steering Active running gear | 4D
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driver information Audio | 4B
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Driver information Telephone | 42
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Convenience electronics Seat control unit | 42
Orlando 2.4 | 2,4 | 0 | LAF | 9.2011-8.2012 | Central electronics ZE | 4C


DVD 2019/1:PKW:CHEVROLET:Spark 1.2 Hatchback

CHEVROLET Spark 1.2 Hatchback

Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012-8.2015 | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012-8.2015 | Engine management EMS | 4F
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012-8.2015 | Airbag SDM | 42
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012-8.2015 | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012-8.2015 | Instrumentation Instrument cluster | 42
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012-8.2015 | Driving safety system ESP ABS/ESP | 57
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012-8.2015 | Running gear/steering Electric power steering | 30
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012-8.2015 | Driver information Audio | 4B
Spark 1.2 Hatchback | 1,2 | 62 | LL0 | 9.2012-8.2015 | Convenience electronics Gong | 28


DVD 2019/1:PKW:INFINITI:FX35 3.5 AWD

INFINITI FX35 3.5 AWD

FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Diagnosis/bus systems Gateway | 22
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Pre-Crash system Pre-Crash system | 30
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Airbag AB | 30
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering Electro-hydraulic power steering | 3C
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering All-wheel steering | 42
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Convenience electronics Rear lid control unit | 1H
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering Active running gear | 42
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering Lane keeping assist | 42
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Central electronics ZE | 57
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Convenience electronics Front left seat memory | 57
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Driver information Display/operating unit | 1H
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Heater/air conditioner Automatic A/C | 57
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering All-wheel steering | 42
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | 4WD electronics Four-wheel drive electronics | 4F
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Transmission control GS | 30
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Instrumentation Instrument cluster | 30
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Convenience electronics Pedal adjustment | 42
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Engine management ECCS | 4B
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Running gear/steering Active running gear | 42
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Instrumentation Instrument cluster | 30
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Lighting Automatic headlight levelling control | 57
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Heater/air conditioner Automatic A/C | 30
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Convenience electronics Rear lid control unit | 30
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Driver information Camera Surrounding | 4B
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Transmission control EGS | 57
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Lighting Adaptive cornering light | 57
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Anti-lock braking system ABS | 4B
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Lighting Passenger compartment lighting | 40
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4B
FX35 3.5 AWD | 3,5 | 228 | VQ35HR | 9.2008- | Pre-Crash system Pre-Crash system | 30


DVD 2019/1:PKW:INFINITI:FX37 3.7

INFINITI FX37 3.7

FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Anti-lock braking system ABS | 4B
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Pedal adjustment | 42
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Transmission control GS | 30
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering Lane keeping assist | 42
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Engine management ECCS | 4B
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Airbag Seat occupied sensor | 1G
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4C
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Rear lid control unit | 30
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4B
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Engine management ECCS 2 | 4C
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Lighting Passenger compartment lighting | 40
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Instrumentation Instrument cluster | 30
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Transmission control EGS | 57
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Central electronics ZE | 57
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Instrumentation Instrument cluster | 30
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Pre-Crash system Pre-Crash system | 30
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Lighting Adaptive cornering light | 57
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering Electro-hydraulic power steering | 3C
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Heater/air conditioner Automatic A/C | 30
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Heater/air conditioner Automatic A/C | 57
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Driver information Display/operating unit | 1H
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Rear lid control unit | 1H
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Lighting Automatic headlight levelling control | 57
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering Active running gear | 42
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Pre-Crash system Pre-Crash system | 30
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Airbag AB | 30
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Running gear/steering Active running gear | 42
FX37 3.7 | 3,7 | 235 | VQ37VHR | 7.2008- | Convenience electronics Front left seat memory | 57


DVD 2019/1:PKW:INFINITI:JX35 3.5

INFINITI JX35 3.5

JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Driver information Display/operating unit | 1H
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Pre-Crash system Pre-Crash system | 30
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Central electronics ZE | 57
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Driver assistance systems Right radar sensor | 42
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Lighting Adaptive cornering light | 57
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Instrumentation Instrument cluster | 30
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Convenience electronics Rear lid control unit | 1H
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Heater/air conditioner Automatic A/C | 57
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Airbag Seat occupied sensor | 1G
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Convenience electronics Rear lid control unit | 30
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Diagnosis/bus systems Gateway | 22
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Transmission control GS | 4H
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Convenience electronics Front left seat memory | 57
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Vehicle speed Radar sensor | 57
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Driver information Camera Surrounding | 4B
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Driver assistance systems Left radar sensor | 42
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 4B
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Airbag AB | 30
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Running gear/steering Electro-hydraulic power steering | 3C
JX35 3.5 | 3,5 | 193 | VQ35DE | 9.2012-8.2013 | Engine management ECCS | 4B


DVD 2019/1:PKW:MAZDA:CX-5 2.5 4X4

MAZDA CX-5 2.5 4X4

CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Driver information Information electronics | 22
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Convenience electronics Driver side seat control unit | 30
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Central electronics Front central electronics | 30
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | System overview System overview |
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Airbag AB | 30
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Central electronics Rear central electronics | 30
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Driver assistance systems Active collision prevention | 30
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Running gear/steering Lane change assistant | 42
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Running gear/steering Lane keeping assist | 1H
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Driver information Audio | 22
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Driver information Audio amplifier | 22
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Engine management ECM DISI | 4K
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Braking system Electronic parking brake | 1H
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Instrumentation Instrument cluster | 30
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Lighting Static ALWR | 4F
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.5 4X4 | 2,5 | 0 |  | 9.2013- | Anti-theft device Access system/immobilizer | 30
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | System overview System overview |
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Driver information Audio amplifier | 22
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Airbag AB | 30
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | System overview System overview |
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Convenience electronics Driver side seat control unit | 30
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Driver information Audio amplifier | 22
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Driver information Audio | 22
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Running gear/steering Lane keeping assist | 1H
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Central electronics Front central electronics | 30
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Driver information Information electronics | 22
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | Einparkhilfe Rückfahrkamera | 30
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Central electronics Front central electronics | 30
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Anti-theft device Access system/immobilizer | 30
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Running gear/steering Lane keeping assist | 1H
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Transmission control 6-speed automatic transmission | 42
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Running gear/steering Lane change assistant | 42
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Braking system Electronic parking brake | 1H
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Instrumentation Instrument cluster | 30
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Airbag AB | 30
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | Transmission control 6-speed automatic transmission | 42
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Driver assistance systems Active collision prevention | 30
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Running gear/steering Lane change assistant | 42
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Braking system Electronic parking brake | 1H
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Driver information Audio | 22
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Central electronics Rear central electronics | 30
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | Braking system Electronic parking brake | 1H
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Driver assistance systems Active collision prevention | 30
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | Central electronics Front central electronics | 30
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | Driver information Audio amplifier | 22
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | Anti-theft device Access system/immobilizer | 30
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | Driver information Information electronics | 22
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Driver information Information electronics | 22
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Convenience electronics Driver side seat control unit | 30
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | System overview System overview |
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Lighting Static ALWR | 4F
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | Instrumentation Instrument cluster | 30
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Instrumentation Instrument cluster | 30
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Transmission control 6-speed automatic transmission | 42
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | Central electronics Rear central electronics | 30
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Anti-theft device Access system/immobilizer | 30
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.5 4x4 | 2,5 | 143 | PY | 5.2017- | Heater/air conditioner Automatic A/C | 05
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.5 4x4 | 2,5 | 141 | PY | 1.2013- | Lighting Static ALWR | 4F
CX-5 2.5 4X4 | 2,5 | 137 | PY | 9.2013- | Central electronics Rear central electronics | 30


DVD 2019/1:PKW:MAHINDRA:Scorpio Pick-up 2.2 CRDe

MAHINDRA Scorpio Pick-up 2.2 CRDe

Scorpio Pick-up 2.2 CRDe | 2,2 | 88 | mHAWK | 1.2012- | Engine management EDC 16 C | 4B
Scorpio Pick-up 2.2 CRDe | 2,2 | 88 | mHAWK | 1.2012- | Engine management CR/EDC | 42
Scorpio Pick-up 2.2 CRDe | 2,2 | 88 | mHAWK | 1.2012- | Engine management EDC 17C | 57


DVD 2019/1:PKW:MAHINDRA:Scorpio SUV 2.2 CRDe

MAHINDRA Scorpio SUV 2.2 CRDe

Scorpio SUV 2.2 CRDe | 2,2 | 88 | mHAWK | 1.2013- | Engine management EDC 17C | 57
Scorpio SUV 2.2 CRDe | 2,2 | 88 | mHAWK | 1.2013- | Traction control system ABS/ASR | 3C
Scorpio SUV 2.2 CRDe | 2,2 | 88 | mHAWK | 1.2013- | Engine management EDC 16 C | 4B
Scorpio SUV 2.2 CRDe | 2,2 | 88 | mHAWK | 1.2013- | Engine management CR/EDC | 42


DVD 2019/1:PKW:RENAULT:Captur 1.2

RENAULT Captur 1.2

Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Airbag AB | 5A
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Driver information Telematics | 57
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Instrumentation Instrument cluster | 57
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Anti-theft device Access system/immobilizer | 57
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Parking aid Park Distance Control (PDC) | 57
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Diagnosis/bus systems Check VIN | 01
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Running gear/steering Electric power steering | 1H
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Heater/air conditioner Automatic A/C | 57
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Airbag AB | 57
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Driver information Audio / Navigation | 57
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Engine management H5F | 4B
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Central electronics Pass. compartment central electronics | 57
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Captur 1.2 | 1,2 | 88 | H5F 4... | 1.2016- | Central electronics Engine compartment central electronics | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Audio / Navigation | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Running gear/steering Electric power steering | 1H
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Driver information Telematics | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Engine management H5F | 4B
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Instrumentation Instrument cluster | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Airbag AB | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Airbag AB | 5A
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Anti-theft device Access system/immobilizer | 57
Captur 1.2 | 1,2 | 88 | H5F 403 | 1.2013- | Central electronics Engine compartment central electronics | 57


DVD 2019/1:PKW:RENAULT:Captur 1.5 dCi

RENAULT Captur 1.5 dCi

Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Airbag AB | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Engine management CR/EDC 17CP | 4C
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Driver information Telematics | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Airbag AB | 5A
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Running gear/steering Electric power steering | 1H
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Instrumentation Instrument cluster | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Central electronics Engine compartment central electronics | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Driver information Audio / Navigation | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Anti-theft device Access system/immobilizer | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 608 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Airbag AB | 5A
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Running gear/steering Electric power steering | 1H
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Anti-theft device Access system/immobilizer | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Driver information Audio / Navigation | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Central electronics Engine compartment central electronics | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Airbag AB | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Driver information Telematics | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Engine management CR/EDC 17CP | 4C
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Instrumentation Instrument cluster | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 609 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Diagnosis/bus systems Check VIN | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Anti-theft device Access system/immobilizer | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Instrumentation Instrument cluster | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Central electronics Engine compartment central electronics | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Engine management CR/EDC 17 C | 4C
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Driver information Telematics | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Airbag AB | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Airbag AB | 5A
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Driver information Audio / Navigation | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Running gear/steering Electric power steering | 1H
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Central electronics Pass. compartment central electronics | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 62... | 3.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Airbag AB | 5A
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Driver information Telematics | 57
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Engine management CR/EDC 17 C | 4C
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Diagnosis/bus systems Check VIN | 01
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Anti-theft device Access system/immobilizer | 57
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Central electronics Pass. compartment central electronics | 57
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Driver information Audio / Navigation | 57
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Running gear/steering Electric power steering | 1H
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Instrumentation Instrument cluster | 57
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Engine management CR/EDC 17CP | 4C
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Central electronics Engine compartment central electronics | 57
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Parking aid Park Distance Control (PDC) | 57
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Captur 1.5 dCi | 1,5 | 81 | K9K 646 | 2.2015- | Airbag AB | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Diagnosis/bus systems Check VIN | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Anti-theft device Access system/immobilizer | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Driver information Audio / Navigation | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Instrumentation Instrument cluster | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Driver information Telematics | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Parking aid Park Distance Control (PDC) | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Engine management CR/EDC 17 C | 4C
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Running gear/steering Electric power steering | 1H
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Airbag AB | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Engine management CR/EDC 17CP | 4C
Captur 1.5 dCi | 1,5 | 66 | K9K 830 | 6.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Driver information Telematics | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Engine management CR/EDC 17CP | 4C
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Driver information Audio / Navigation | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Central electronics Pass. compartment central electronics | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Diagnosis/bus systems Check VIN | 01
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Engine management CR/EDC 17 C | 4C
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Running gear/steering Electric power steering | 1H
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Central electronics Engine compartment central electronics | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Parking aid Park Distance Control (PDC) | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Airbag AB | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Anti-theft device Access system/immobilizer | 57
Captur 1.5 dCi | 1,5 | 66 | K9K 838 | 3.2013- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:RENAULT:Fluence 1.6 dCi

RENAULT Fluence 1.6 dCi

Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Lighting Adaptive cornering light | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Instrumentation Instrument cluster | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Airbag AB | 1H
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Running gear/steering Electric power steering | 30
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Navigation system | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Vehicle speed Signal | 1H
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Engine management CR/EDC 17CP | 4C
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Audio / Navigation | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Anti-lock braking system ABS | 4F
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Convenience electronics Driver side door control unit | 42
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Audio | 57
Fluence 1.6 dCi | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Megane III 1.2 CC

RENAULT Megane III 1.2 CC

Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Instrumentation Instrument cluster | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio / Navigation | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Anti-lock braking system ABS | 4F
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Telematics | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Braking system Electronic parking brake | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Airbag RC | 1H
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Electric convertible top control | 42
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Lighting Adaptive cornering light | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Running gear/steering Electric power steering | 30
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side seat memory | 42
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Airbag AB | 1H
Megane III 1.2 CC | 1,2 | 85 | H5F 400 | 1.2012- | Engine management H5F | 4B
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Electric convertible top control | 42
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Airbag AB | 1H
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Airbag RC | 1H
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Running gear/steering Electric power steering | 30
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side seat memory | 42
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Engine management H5F | 4B
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Anti-lock braking system ABS | 4F
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Lighting Adaptive cornering light | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Instrumentation Instrument cluster | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Telematics | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Braking system Electronic parking brake | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 CC | 1,2 | 97 | H5F 404 | 1.2013- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:RENAULT:Megane III 1.4 Coupe

RENAULT Megane III 1.4 Coupe

Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Engine management Valeo | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Audio | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Braking system Electronic parking brake | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Navigation system | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Airbag RC | 1H
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Audio | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Audio | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Telematics | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driver information Navigation system | 57
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.4 Coupe | 1,4 | 96 | H4J 700 | 1.2009- | Airbag AB | 1H


DVD 2019/1:PKW:RENAULT:Megane III 1.4 Hatchback

RENAULT Megane III 1.4 Hatchback

Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Telematics | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Airbag AB | 1H
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Navigation system | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Navigation system | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Convenience electronics Driver side seat memory | 42
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Audio | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Audio | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Braking system Electronic parking brake | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Engine management Valeo | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Heater/air conditioner Automatic A/C | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Airbag RC | 1H
Megane III 1.4 Hatchback | 1,4 | 96 | H4J 700 | 11.2008- | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Megane III 1.5 dCi Coupe

RENAULT Megane III 1.5 dCi Coupe

Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Driver information Telematics | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Airbag RC | 1H
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Engine management CR/EDC | 5A
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Airbag AB | 1H
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Airbag RC | 1H
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Telematics | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Airbag AB | 1H
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Coupe | 1,5 | 70 | K9K 8... | 9.2013- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Engine management CR/EDC | 4B
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Airbag AB | 1H
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Telematics | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Airbag RC | 1H
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 830 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Airbag AB | 1H
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Airbag RC | 1H
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Engine management CR/EDC | 5A
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Telematics | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Coupe | 1,5 | 78 | K9K 832 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Airbag AB | 1H
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Telematics | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Engine management CR/EDC | 4B
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Airbag RC | 1H
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 66 | K9K 834 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Airbag RC | 1H
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Airbag AB | 1H
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Engine management CR/EDC | 5A
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Telematics | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Driver information Audio | 57
Megane III 1.5 dCi Coupe | 1,5 | 81 | K9K 836 | 1.2009- | Central electronics Pass. compartment central electronics | 57


DVD 2019/1:PKW:RENAULT:Megane III 1.5 dCi Grandtour

RENAULT Megane III 1.5 dCi Grandtour

Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Driver information Telematics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Airbag RC | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Airbag AB | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Engine management CR/EDC | 5A
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 636 | 9.2011-12.2015 | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Airbag AB | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Telematics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Airbag RC | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 70 | K9K 8... | 9.2013- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Airbag AB | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Airbag RC | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Telematics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 830 | 6.2009- | Engine management CR/EDC | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Airbag RC | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Telematics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Engine management CR/EDC | 5A
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 78 | K9K 832 | 6.2009- | Airbag AB | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Telematics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Airbag RC | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Airbag AB | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Engine management CR/EDC | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Grandtour | 1,5 | 66 | K9K 834 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Telematics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Airbag RC | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Airbag AB | 1H
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Engine management CR/EDC | 5A
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Audio | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Navigation system | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Grandtour | 1,5 | 81 | K9K 836 | 6.2009- | Driver information Audio / Navigation | 57


DVD 2019/1:PKW:RENAULT:Megane III 1.5 dCi Hatchback

RENAULT Megane III 1.5 dCi Hatchback

Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Engine management CR/EDC | 5A
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Driver information Telematics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Airbag AB | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Airbag RC | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Engine management CR/EDC | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Airbag AB | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Telematics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Airbag RC | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 830 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Airbag AB | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Telematics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Engine management CR/EDC | 5A
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Airbag RC | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Hatchback | 1,5 | 78 | K9K 832 | 11.2008- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Engine management CR/EDC | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Airbag RC | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Telematics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Airbag AB | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Hatchback | 1,5 | 66 | K9K 834 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Telematics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Airbag AB | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Audio | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Engine management CR/EDC | 5A
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Airbag RC | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Engine management CR/EDC | 4C
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Hatchback | 1,5 | 81 | K9K 836 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Driver information Telematics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Convenience electronics Sun roof | 42
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Driver information Navigation system | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Airbag AB | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Braking system Electronic parking brake | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Airbag RC | 1H
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi Hatchback | 1,5 | 70 | K9K... | 9.2013-12.2016 | Engine management CR/EDC | 4C


DVD 2019/1:PKW:RENAULT:Megane III 1.6 Coupe

RENAULT Megane III 1.6 Coupe

Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Telematics | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Engine management Valeo | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Braking system Electronic parking brake | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Airbag RC | 1H
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Navigation system | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driver information Navigation system | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.6 Coupe | 1,6 | 74 | K4M 848 | 1.2009- | Airbag AB | 1H
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Telematics | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Braking system Electronic parking brake | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Engine management Valeo | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Airbag RC | 1H
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Navigation system | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Navigation system | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Airbag AB | 1H
Megane III 1.6 Coupe | 1,6 | 81 | K4M 858 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Airbag RC | 1H
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Telematics | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Engine management Valeo | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Navigation system | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Audio | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Navigation system | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Braking system Electronic parking brake | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Airbag AB | 1H
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Coupe | 1,6 | 81 | K4M 866 | 1.2009- | Convenience electronics Sun roof | 42


DVD 2019/1:PKW:RENAULT:Megane III 1.6 dCi Coupe

RENAULT Megane III 1.6 dCi Coupe

Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Telematics | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Lighting Adaptive cornering light | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Instrumentation Instrument cluster | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Running gear/steering Electric power steering | 30
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Airbag RC | 1H
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Braking system Electronic parking brake | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Engine management CR/EDC 17CP | 4C
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Sun roof | 42
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio / Navigation | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Airbag AB | 1H
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Anti-lock braking system ABS | 4F
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Coupe | 1,6 | 96 | R9M 402 | 1.2012- | Diagnosis/bus systems Check VIN | 01


DVD 2019/1:PKW:RENAULT:Megane III 1.6 dCi Hatchback

RENAULT Megane III 1.6 dCi Hatchback

Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Driver information Audio | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Anti-lock braking system ABS | 4F
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Braking system Electronic parking brake | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Driver information Audio | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Engine management CR/EDC 17CP | 4C
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Lighting Adaptive cornering light | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Convenience electronics Driver side door control unit | 42
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Driver information Audio / Navigation | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Driver information Navigation system | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Instrumentation Instrument cluster | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Convenience electronics Driver side seat memory | 42
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Driver information Telematics | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Driver information Audio | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Driver information Navigation system | 57
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Convenience electronics Sun roof | 42
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Airbag AB | 1H
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Airbag RC | 1H
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Running gear/steering Electric power steering | 30
Megane III 1.6 dCi Hatchback | 1,6 | 96 | R9M 4... | 1.2012-12.2016 | Central electronics Engine compartment central electronics | 4B


DVD 2019/1:PKW:RENAULT:Megane III 1.6 Grandtour

RENAULT Megane III 1.6 Grandtour

Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Engine management Valeo | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Braking system Electronic parking brake | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Airbag AB | 1H
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Telematics | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Airbag RC | 1H
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Grandtour | 1,6 | 74 | K4M 848 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Engine management Valeo | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Airbag RC | 1H
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Braking system Electronic parking brake | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Telematics | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 858 | 6.2009- | Airbag AB | 1H
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Driver information Telematics | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Engine management Valeo | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Airbag RC | 1H
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Engine management Valeo | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Braking system Electronic parking brake | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Telematics | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Airbag AB | 1H
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driver information Audio | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.6 Grandtour | 1,6 | 81 | K4M 866 | 6.2009- | Airbag RC | 1H
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Braking system Electronic parking brake | 57
Megane III 1.6 Grandtour | 1,6 | 79 | K4M 866 | 11.2012- | Airbag AB | 1H


DVD 2019/1:PKW:RENAULT:Megane III 1.6 Hatchback

RENAULT Megane III 1.6 Hatchback

Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Braking system Electronic parking brake | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Airbag RC | 1H
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Engine management EMS | 4C
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Telematics | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Airbag AB | 1H
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 81 | H4M 729 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Audio / Navigation | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Airbag RC | 1H
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Engine management Valeo | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Braking system Electronic parking brake | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Airbag AB | 1H
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Telematics | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Running gear/steering Electric power steering | 30
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 838 | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Airbag AB | 1H
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Audio / Navigation | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Braking system Electronic parking brake | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Telematics | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Running gear/steering Electric power steering | 30
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Airbag RC | 1H
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 82 | K4M 839 | 11.2011- | Engine management Valeo | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Engine management Valeo | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Braking system Electronic parking brake | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Telematics | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Airbag RC | 1H
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Airbag AB | 1H
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Hatchback | 1,6 | 74 | K4M 848 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Telematics | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Engine management Valeo | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Airbag AB | 1H
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Braking system Electronic parking brake | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Airbag RC | 1H
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 858 | 11.2008- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Telematics | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Driver information Telematics | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Engine management Valeo | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Engine management Valeo | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Airbag RC | 1H
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Braking system Electronic parking brake | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Braking system Electronic parking brake | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Airbag AB | 1H
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Navigation system | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Audio | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Airbag AB | 1H
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Airbag RC | 1H
Megane III 1.6 Hatchback | 1,6 | 79 | K4M 866 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 Hatchback | 1,6 | 81 | K4M 866 | 11.2008- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:RENAULT:Megane III 1.9 dCi CC

RENAULT Megane III 1.9 dCi CC

Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Audio | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Audio | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Airbag RC | 1H
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Navigation system | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Telematics | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Airbag AB | 1H
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Braking system Electronic parking brake | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Convenience electronics Driver side seat memory | 42
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Heater/air conditioner Automatic A/C | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Engine management CR/EDC | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Navigation system | 57
Megane III 1.9 dCi CC | 1,9 | 96 | F9Q 870 | 10.2010- | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Megane III 1.9 dCi Hatchback

RENAULT Megane III 1.9 dCi Hatchback

Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Braking system Electronic parking brake | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Airbag RC | 1H
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Audio | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Audio | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Audio | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Navigation system | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Navigation system | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Telematics | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Convenience electronics Driver side seat memory | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Airbag AB | 1H
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Heater/air conditioner Automatic A/C | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Engine management CR/EDC | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 870 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Audio | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Telematics | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Braking system Electronic parking brake | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Airbag RC | 1H
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Audio | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Convenience electronics Driver side seat memory | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Navigation system | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Airbag AB | 1H
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Audio | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Heater/air conditioner Automatic A/C | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Driver information Navigation system | 57
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.9 dCi Hatchback | 1,9 | 96 | F9Q 872 | 11.2008- | Engine management CR/EDC | 57


DVD 2019/1:PKW:RENAULT:Megane III 2.0 CC

RENAULT Megane III 2.0 CC

Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Airbag RC | 1H
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Audio | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Audio | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Airbag AB | 1H
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Navigation system | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Transmission control Continuously variable transmission (CVT) | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Audio | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Braking system Electronic parking brake | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Telematics | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Driver information Navigation system | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 CC | 2 | 102 | M4R 713 | 10.2010- | Engine management EMS | 4C


DVD 2019/1:PKW:RENAULT:Megane III 2.0 dCi CC

RENAULT Megane III 2.0 dCi CC

Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Airbag RC | 1H
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Audio | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Braking system Electronic parking brake | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Airbag AB | 1H
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Engine management CR/EDC 17CP | 4C
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Telematics | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Audio | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Driver information Audio | 57
Megane III 2.0 dCi CC | 2 | 118 | M9R 610 | 10.2010- | Convenience electronics Driver side seat memory | 42


DVD 2019/1:PKW:RENAULT:Megane III 2.0 dCi Coupe

RENAULT Megane III 2.0 dCi Coupe

Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Braking system Electronic parking brake | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Airbag AB | 1H
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Braking system Electronic parking brake | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Telematics | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Audio | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Navigation system | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Driver information Telematics | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Audio | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Airbag RC | 1H
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Engine management CR/EDC 17CP | 4C
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Airbag AB | 1H
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Audio | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Airbag RC | 1H
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Engine management CR/EDC 17CP | 4C
Megane III 2.0 dCi Coupe | 2 | 118 | M9R 610 | 1.2009- | Driver information Navigation system | 57
Megane III 2.0 dCi Coupe | 2 | 120 | M9R 610 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Engine management CR/EDC 17CP | 4C
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Audio | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Audio | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Audio | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Telematics | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Braking system Electronic parking brake | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Airbag RC | 1H
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Airbag AB | 1H
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 dCi Coupe | 2 | 110 | M9R 615 | 4.2010- | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:RENAULT:Megane III 2.0 dCi Grandtour

RENAULT Megane III 2.0 dCi Grandtour

Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Engine management CR/EDC 17CP | 4C
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Navigation system | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Driver information Telematics | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Airbag RC | 1H
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Navigation system | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Engine management CR/EDC 17CP | 4C
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Braking system Electronic parking brake | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Airbag RC | 1H
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Airbag AB | 1H
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Audio | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Braking system Electronic parking brake | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Telematics | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Audio | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Audio | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Airbag AB | 1H
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Grandtour | 2 | 118 | M9R 610 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Grandtour | 2 | 120 | M9R 610 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Engine management CR/EDC 17CP | 4C
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Braking system Electronic parking brake | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Telematics | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Airbag RC | 1H
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Airbag AB | 1H
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio | 57
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Grandtour | 2 | 110 | M9R 615 | 11.2010- | Central electronics Pass. compartment central electronics | 57


DVD 2019/1:PKW:RENAULT:Megane III 2.0 Grandtour

RENAULT Megane III 2.0 Grandtour

Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Telematics | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Audio | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Braking system Electronic parking brake | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Airbag AB | 1H
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Engine management EMS | 4C
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Navigation system | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Audio | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Audio | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Transmission control Continuously variable transmission (CVT) | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Driver information Navigation system | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Airbag RC | 1H
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 Grandtour | 2 | 103 | M4R 711 | 6.2009- | Diagnosis/bus systems Check VIN | 01


DVD 2019/1:PKW:RENAULT:Megane III 2.0 Hatchback

RENAULT Megane III 2.0 Hatchback

Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Transmission control Continuously variable transmission (CVT) | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Braking system Electronic parking brake | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Audio | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Airbag RC | 1H
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Engine management EMS | 4C
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Telematics | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Airbag AB | 1H
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Navigation system | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Audio | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Audio | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Navigation system | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 Hatchback | 2 | 103 | M4R 711 | 11.2008- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:RENAULT:Megane III 2.0 TCe CC

RENAULT Megane III 2.0 TCe CC

Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Engine management EMS | 4C
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Telematics | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Audio | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Navigation system | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Airbag AB | 1H
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Audio | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Navigation system | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Airbag RC | 1H
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Braking system Electronic parking brake | 57
Megane III 2.0 TCe CC | 2 | 132 | F4R 872 | 10.2010- | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Megane III 2.0 TCe Grandtour

RENAULT Megane III 2.0 TCe Grandtour

Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Engine management EMS | 4C
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Airbag AB | 1H
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Navigation system | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Telematics | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Audio | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Audio | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Navigation system | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Braking system Electronic parking brake | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Airbag RC | 1H
Megane III 2.0 TCe Grandtour | 2 | 132 | F4R 870 | 6.2009- | Driver information Audio | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Engine management EMS | 4C
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Airbag AB | 1H
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Airbag RC | 1H
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Braking system Electronic parking brake | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Driver information Telematics | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Grandtour | 2 | 140 | F4R 872 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Airbag RC | 1H
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Engine management EMS | 4C
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Braking system Electronic parking brake | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Airbag AB | 1H
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Grandtour | 2 | 162 | F4R 874 | 11.2012- | Driver information Telematics | 57


DVD 2019/1:PKW:RENAULT:Megane III 2.0 TCe Hatchback

RENAULT Megane III 2.0 TCe Hatchback

Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Audio | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Audio | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Telematics | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Airbag AB | 1H
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Audio | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Navigation system | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Airbag RC | 1H
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Engine management EMS | 4C
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Braking system Electronic parking brake | 57
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Hatchback | 2 | 132 | F4R 870 | 11.2008- | Driver information Navigation system | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Airbag AB | 1H
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Airbag RC | 1H
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Braking system Electronic parking brake | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Engine management EMS | 4C
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Driver information Telematics | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Hatchback | 2 | 140 | F4R 872 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Airbag AB | 1H
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Engine management EMS | 4C
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Airbag RC | 1H
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Driver information Telematics | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Driver information Navigation system | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Driver information Navigation system | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Braking system Electronic parking brake | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 TCe Hatchback | 2 | 162 | F4R 874 | 9.2013- | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:RENAULT:Captur 0.9

RENAULT Captur 0.9

Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Running gear/steering Electric power steering | 1H
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Driver information Telematics | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Airbag AB | 5A
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Instrumentation Instrument cluster | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Engine management Valeo | 4C
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Airbag AB | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Central electronics Engine compartment central electronics | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Anti-theft device Access system/immobilizer | 57
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Captur 0.9 | 0,9 | 66 | H4B 400 | 1.2013- | Driver information Audio / Navigation | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Central electronics Pass. compartment central electronics | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Driver information Audio / Navigation | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Driver information Telematics | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Parking aid Park Distance Control (PDC) | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Airbag AB | 5A
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Heater/air conditioner Automatic A/C | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Heater/air conditioner Automatic A/C | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Heater/air conditioner Automatic A/C | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Instrumentation Instrument cluster | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Central electronics Engine compartment central electronics | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Diagnosis/bus systems Check VIN | 01
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Airbag AB | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Anti-theft device Access system/immobilizer | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Running gear/steering Electric power steering | 1H
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Heater/air conditioner Automatic A/C | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Captur 0.9 | 0,9 | 66 | H4B 408 | 1.2016- | Engine management Valeo | 4C


DVD 2019/1:PKW:RENAULT:Megane III 1.2 Coupe

RENAULT Megane III 1.2 Coupe

Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio / Navigation | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Sun roof | 42
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Lighting Adaptive cornering light | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Engine management H5F | 4B
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Telematics | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Instrumentation Instrument cluster | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Airbag AB | 1H
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Airbag RC | 1H
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Braking system Electronic parking brake | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side seat memory | 42
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Running gear/steering Electric power steering | 30
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Anti-lock braking system ABS | 4F
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Coupe | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Telematics | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Instrumentation Instrument cluster | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Sun roof | 42
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side seat memory | 42
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Braking system Electronic parking brake | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Anti-lock braking system ABS | 4F
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Running gear/steering Electric power steering | 30
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Airbag RC | 1H
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Engine management H5F | 4B
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Lighting Adaptive cornering light | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Airbag AB | 1H
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Megane III 1.2 Coupe | 1,2 | 97 | H5F 404 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:RENAULT:Megane III 1.2 Grandtour

RENAULT Megane III 1.2 Grandtour

Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Engine management H5F | 4B
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Sun roof | 42
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Instrumentation Instrument cluster | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Airbag RC | 1H
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Airbag AB | 1H
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Braking system Electronic parking brake | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Running gear/steering Electric power steering | 30
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Lighting Adaptive cornering light | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side seat memory | 42
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Audio / Navigation | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Anti-lock braking system ABS | 4F
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Telematics | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driver information Navigation system | 57
Megane III 1.2 Grandtour | 1,2 | 85 | H5F 400 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Braking system Electronic parking brake | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Engine management H5F | 4B
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Anti-lock braking system ABS | 4F
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Instrumentation Instrument cluster | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Lighting Adaptive cornering light | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Airbag RC | 1H
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Telematics | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Running gear/steering Electric power steering | 30
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Airbag AB | 1H
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Sun roof | 42
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 Grandtour | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side seat memory | 42


DVD 2019/1:PKW:RENAULT:Megane III 1.2 Hatchback

RENAULT Megane III 1.2 Hatchback

Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Driver information Navigation system | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Driver information Audio / Navigation | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Driver information Audio | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Airbag RC | 1H
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Heater/air conditioner Automatic A/C | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Driver information Audio | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Driver information Audio | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Convenience electronics Driver side seat memory | 42
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Anti-lock braking system ABS | 4F
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Running gear/steering Electric power steering | 30
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Driver information Navigation system | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Lighting Adaptive cornering light | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Instrumentation Instrument cluster | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Convenience electronics Driver side door control unit | 42
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Braking system Electronic parking brake | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Central electronics Pass. compartment central electronics | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Engine management H5F | 4B
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Driver information Telematics | 57
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Convenience electronics Sun roof | 42
Megane III 1.2 Hatchback | 1,2 | 85 | H5F 40... | 1.2012-12.2016 | Airbag AB | 1H
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Anti-lock braking system ABS | 4F
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side door control unit | 42
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Driver side seat memory | 42
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Telematics | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Engine management H5F | 4B
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Braking system Electronic parking brake | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Instrumentation Instrument cluster | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Running gear/steering Electric power steering | 30
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Lighting Adaptive cornering light | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Convenience electronics Sun roof | 42
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Airbag AB | 1H
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Driver information Navigation system | 57
Megane III 1.2 Hatchback | 1,2 | 97 | H5F 404 | 1.2013- | Airbag RC | 1H


DVD 2019/1:PKW:RENAULT:Megane III 1.4 CC

RENAULT Megane III 1.4 CC

Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Navigation system | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Airbag AB | 1H
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Heater/air conditioner Automatic A/C | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Telematics | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Convenience electronics Driver side seat memory | 42
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Engine management Valeo | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Airbag RC | 1H
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Audio | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Braking system Electronic parking brake | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Audio | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Audio | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Driver information Navigation system | 57
Megane III 1.4 CC | 1,4 | 96 | H4J 700 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 57


DVD 2019/1:PKW:RENAULT:Megane III 1.4 Grandtour

RENAULT Megane III 1.4 Grandtour

Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Airbag AB | 1H
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Navigation system | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Audio | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Telematics | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Engine management Valeo | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Audio | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Braking system Electronic parking brake | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Navigation system | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Airbag RC | 1H
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Audio | 57
Megane III 1.4 Grandtour | 1,4 | 96 | H4J 700 | 6.2009- | Driver information Audio / Navigation | 57


DVD 2019/1:PKW:RENAULT:Megane III 1.5 dCi CC

RENAULT Megane III 1.5 dCi CC

Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Airbag AB | 1H
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Driver information Telematics | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Driver information Navigation system | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Convenience electronics Electric convertible top control | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Airbag RC | 1H
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Driver information Navigation system | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Braking system Electronic parking brake | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Engine management CR/EDC | 5A
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 636 | 9.2011-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Navigation system | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Telematics | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Airbag AB | 1H
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Audio | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Engine management CR/EDC | 5A
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Audio | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Audio | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driver information Navigation system | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Airbag RC | 1H
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Engine management CR/EDC | 4C
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 836 | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Audio | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Audio | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Airbag AB | 1H
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Engine management CR/EDC | 5A
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Engine management CR/EDC | 4C
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Navigation system | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Convenience electronics Driver side seat memory | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Telematics | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Braking system Electronic parking brake | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Navigation system | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Heater/air conditioner Automatic A/C | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driver information Audio | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 1.5 dCi CC | 1,5 | 81 | K9K 837 | 10.2010- | Airbag RC | 1H


DVD 2019/1:PKW:RENAULT:Megane III 1.6 CC

RENAULT Megane III 1.6 CC

Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Telematics | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Audio | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Anti-lock braking system ABS | 4F
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Audio | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Lighting Adaptive cornering light | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Navigation system | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Braking system Electronic parking brake | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Airbag AB | 1H
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Audio | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Instrumentation Instrument cluster | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Running gear/steering Electric power steering | 30
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Convenience electronics Electric convertible top control | 42
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Airbag RC | 1H
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Audio / Navigation | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Engine management Valeo | 57
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 CC | 1,6 | 81 | K4M 866 | 10.2010- | Driver information Navigation system | 57


DVD 2019/1:PKW:RENAULT:Megane III 1.6 dCi CC

RENAULT Megane III 1.6 dCi CC

Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Airbag AB | 1H
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Convenience electronics Electric convertible top control | 42
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Airbag RC | 1H
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Telematics | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Engine management CR/EDC 17CP | 4C
Megane III 1.6 dCi CC | 1,6 | 96 | R9M 402 | 11.2012- | Braking system Electronic parking brake | 57


DVD 2019/1:PKW:RENAULT:Megane III 1.6 dCi Grandtour

RENAULT Megane III 1.6 dCi Grandtour

Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Instrumentation Instrument cluster | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Driver side seat memory | 42
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Running gear/steering Electric power steering | 30
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Driver side door control unit | 42
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Engine management CR/EDC 17CP | 4C
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Audio / Navigation | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Braking system Electronic parking brake | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Airbag RC | 1H
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Lighting Adaptive cornering light | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Telematics | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Anti-lock braking system ABS | 4F
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Driver information Navigation system | 57
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Airbag AB | 1H
Megane III 1.6 dCi Grandtour | 1,6 | 96 | R9M 402 | 1.2012- | Convenience electronics Sun roof | 42


DVD 2019/1:PKW:RENAULT:Megane III 1.9 dCi Coupe

RENAULT Megane III 1.9 dCi Coupe

Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Braking system Electronic parking brake | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Audio | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Audio | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Airbag RC | 1H
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Audio | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Engine management CR/EDC | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Driver information Telematics | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 870 | 1.2009- | Airbag AB | 1H
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Telematics | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Engine management CR/EDC | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Audio | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Airbag AB | 1H
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Audio | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Braking system Electronic parking brake | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Airbag RC | 1H
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Driver information Audio | 57
Megane III 1.9 dCi Coupe | 1,9 | 96 | F9Q 872 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H


DVD 2019/1:PKW:RENAULT:Megane III 1.9 dCi Grandtour

RENAULT Megane III 1.9 dCi Grandtour

Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Airbag RC | 1H
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Engine management CR/EDC | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Braking system Electronic parking brake | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Audio | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Telematics | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Convenience electronics Driver side seat memory | 42
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Audio | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Airbag AB | 1H
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Driver information Audio | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 870 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Engine management CR/EDC | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Airbag RC | 1H
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Lighting Adaptive cornering light | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Anti-lock braking system ABS | 4F
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Audio / Navigation | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Running gear/steering Electric power steering | 30
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Audio | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Convenience electronics Sun roof | 42
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Audio | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Navigation system | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Braking system Electronic parking brake | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Convenience electronics Driver side door control unit | 42
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Audio | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Airbag AB | 1H
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Instrumentation Instrument cluster | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Driver information Telematics | 57
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 1.9 dCi Grandtour | 1,9 | 96 | F9Q 872 | 6.2009- | Convenience electronics Driver side seat memory | 42


DVD 2019/1:PKW:RENAULT:Megane III 2.0 Coupe

RENAULT Megane III 2.0 Coupe

Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Engine management EMS | 4C
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Audio | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Airbag AB | 1H
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Telematics | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Transmission control Continuously variable transmission (CVT) | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Navigation system | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Braking system Electronic parking brake | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Navigation system | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Airbag RC | 1H
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Audio | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 Coupe | 2 | 103 | M4R 711 | 1.2009- | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Megane III 2.0 Coupe R.S.

RENAULT Megane III 2.0 Coupe R.S.

Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Convenience electronics Sun roof | 42
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Navigation system | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Audio | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Convenience electronics Sun roof | 42
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Audio | 57
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Engine management EMS | 4C
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Navigation system | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Audio | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Navigation system | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Audio | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driver information Telematics | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Airbag RC | 1H
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Audio | 57
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Audio / Navigation | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Airbag AB | 1H
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Running gear/steering Electric power steering | 30
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Audio | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Anti-lock braking system ABS | 4F
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Instrumentation Instrument cluster | 57
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Engine management EMS | 4C
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Driver information Navigation system | 57
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Braking system Electronic parking brake | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Lighting Adaptive cornering light | 57
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Instrumentation Instrument cluster | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Convenience electronics Sun roof | 42
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Lighting Adaptive cornering light | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Running gear/steering Electric power steering | 30
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Navigation system | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Airbag AB | 1H
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Braking system Electronic parking brake | 57
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Driver information Navigation system | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Airbag RC | 1H
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Airbag RC | 1H
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Anti-lock braking system ABS | 4F
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Driver information Telematics | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Braking system Electronic parking brake | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Airbag AB | 1H
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Driver information Telematics | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 Coupe R.S. | 2 | 201 | F4R 874 | 7.2014- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 Coupe R.S. | 2 | 195 | F4R 874 | 11.2011- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 Coupe R.S. | 2 | 184 | F4R 874 | 11.2009- | Engine management EMS | 4C


DVD 2019/1:PKW:RENAULT:Megane III 2.0 dCi Hatchback

RENAULT Megane III 2.0 dCi Hatchback

Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Audio | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Audio | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Airbag RC | 1H
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Airbag AB | 1H
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Audio | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Airbag RC | 1H
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Navigation system | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Navigation system | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Engine management CR/EDC 17CP | 4C
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Braking system Electronic parking brake | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Driver information Telematics | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Braking system Electronic parking brake | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Engine management CR/EDC 17CP | 4C
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Airbag AB | 1H
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Hatchback | 2 | 120 | M9R 610 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Driver information Telematics | 57
Megane III 2.0 dCi Hatchback | 2 | 118 | M9R 610 | 11.2008- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Airbag RC | 1H
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Transmission control 6-speed automatic transmission | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Engine management CR/EDC 17CP | 4C
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Airbag AB | 1H
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Navigation system | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Anti-lock braking system ABS | 4F
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Telematics | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Instrumentation Instrument cluster | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Running gear/steering Electric power steering | 30
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Lighting Adaptive cornering light | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Braking system Electronic parking brake | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driver information Audio / Navigation | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Convenience electronics Sun roof | 42
Megane III 2.0 dCi Hatchback | 2 | 110 | M9R 615 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:RENAULT:Megane III 2.0 TCe Coupe

RENAULT Megane III 2.0 TCe Coupe

Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Audio | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Airbag RC | 1H
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Navigation system | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Engine management EMS | 4C
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Telematics | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Airbag AB | 1H
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Navigation system | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Braking system Electronic parking brake | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Audio / Navigation | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Audio | 57
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Coupe | 2 | 132 | F4R 870 | 1.2009- | Driver information Audio | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Airbag AB | 1H
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Airbag RC | 1H
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Engine management EMS | 4C
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Braking system Electronic parking brake | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Driver information Navigation system | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Parking aid Park Distance Control (PDC) | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Driver information Telematics | 57
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Diagnosis/bus systems Check VIN | 01
Megane III 2.0 TCe Coupe | 2 | 140 | F4R 872 | 11.2012- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Lighting Adaptive cornering light | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Driver side seat memory | 42
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Heater/air conditioner Automatic A/C | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Driver information Navigation system | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Running gear/steering Electric power steering | 30
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Driver information Telematics | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Central electronics Pass. compartment central electronics | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Airbag AB | 1H
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Driver information Navigation system | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Driver side door control unit | 42
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Airbag RC | 1H
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Passenger side door control unit | 42
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Anti-lock braking system ABS | 4F
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Convenience electronics Sun roof | 42
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Braking system Electronic parking brake | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Instrumentation Instrument cluster | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Central electronics Engine compartment central electronics | 4B
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Engine management EMS | 4C
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Diagnosis/bus systems Multimedia gateway | 57
Megane III 2.0 TCe Coupe | 2 | 162 | F4R 874 | 9.2013- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:RAM:2500 5.7 Bi-Fuel

RAM 2500 5.7 Bi-Fuel

2500 5.7 Bi-Fuel | 5,7 | 0 | EZF | 9.2011-8.2012 | Airbag AB | 1H
2500 5.7 Bi-Fuel | 5,7 | 0 | EZF | 9.2011-8.2012 | Convenience electronics Seat control unit | 4B
2500 5.7 Bi-Fuel | 5,7 | 0 | EZF | 9.2011-8.2012 | Convenience electronics Driver side door control unit | 42
2500 5.7 Bi-Fuel | 5,7 | 0 | EZF | 9.2011-8.2012 | Instrumentation Instrument cluster | 05
2500 5.7 Bi-Fuel | 5,7 | 0 | EZF | 9.2011-8.2012 | Convenience electronics Electronic seat heating | 42
2500 5.7 Bi-Fuel | 5,7 | 0 | EZF | 9.2011-8.2012 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
2500 5.7 Bi-Fuel | 5,7 | 0 | EZF | 9.2011-8.2012 | Instrumentation Additional instrumentation | 42
2500 5.7 Bi-Fuel | 5,7 | 0 | EZF | 9.2011-8.2012 | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:RAM:2500 5.7 Bi-Fuel 4x4

RAM 2500 5.7 Bi-Fuel 4x4

2500 5.7 Bi-Fuel 4x4 | 5,7 | 0 | EZF | 9.2011-8.2012 | Convenience electronics Electronic seat heating | 42
2500 5.7 Bi-Fuel 4x4 | 5,7 | 0 | EZF | 9.2011-8.2012 | Convenience electronics Seat control unit | 4B
2500 5.7 Bi-Fuel 4x4 | 5,7 | 0 | EZF | 9.2011-8.2012 | Airbag AB | 1H
2500 5.7 Bi-Fuel 4x4 | 5,7 | 0 | EZF | 9.2011-8.2012 | Convenience electronics Passenger side door control unit | 42
2500 5.7 Bi-Fuel 4x4 | 5,7 | 0 | EZF | 9.2011-8.2012 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
2500 5.7 Bi-Fuel 4x4 | 5,7 | 0 | EZF | 9.2011-8.2012 | Convenience electronics Driver side door control unit | 42
2500 5.7 Bi-Fuel 4x4 | 5,7 | 0 | EZF | 9.2011-8.2012 | Instrumentation Additional instrumentation | 42
2500 5.7 Bi-Fuel 4x4 | 5,7 | 0 | EZF | 9.2011-8.2012 | Instrumentation Instrument cluster | 05


DVD 2019/1:PKW:SUZUKI:Grand Vitara 2.5

SUZUKI Grand Vitara 2.5

Grand Vitara 2.5 | 2,5 | 0 | H25A | 9.1998-12.2005 | Airbag AB | 1H
Grand Vitara 2.5 | 2,5 | 0 | H25A | 9.1998-12.2005 | Anti-lock braking system ABS | 4E
Grand Vitara 2.5 | 2,5 | 0 | H25A | 9.1998-12.2005 | Driving safety system ESP Electronic stability program ESP | 4D
Grand Vitara 2.5 | 2,5 | 0 | H25A | 9.1998-12.2005 | Central electronics ZE | 42


DVD 2019/1:PKW:SCION:FR-S 2.0 Coupe

SCION FR-S 2.0 Coupe

FR-S 2.0 Coupe | 2 | 0 | FA20 | 9.2012- | Engine management TCCS | 4C
FR-S 2.0 Coupe | 2 | 0 | FA20 | 9.2012- | Airbag AB | 3C
FR-S 2.0 Coupe | 2 | 0 | FA20 | 9.2012- | Convenience electronics Electric window lifter | 42
FR-S 2.0 Coupe | 2 | 0 | FA20 | 9.2012- | Transmission control 6-speed automatic transmission | 5A
FR-S 2.0 Coupe | 2 | 0 | FA20 | 9.2012- | Vehicle speed Tempomat | 1H
FR-S 2.0 Coupe | 2 | 0 | FA20 | 9.2012- | Airbag Seat occupied sensor | 1H


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.4 Hatchback

MITSUBISHI Lancer 2.4 Hatchback

Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Convenience electronics Rain/light sensor | 1H
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Running gear/steering Electric power steering | 42
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Convenience electronics Driver"s door control unit | 30
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Central electronics ZE | 57
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Engine management MIVEC | 4B
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Vehicle speed Tempomat | 2B
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Anti-lock braking system ABS | 42
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Transmission control MT Sportronic | 42
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Airbag Seat occupied sensor | 1H
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Engine management MIVEC | 57
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Convenience electronics Hands-free unit | 42
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Driver information Satellite receiver | 30
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Convenience electronics Sun roof | 30
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Convenience electronics Rear left door control unit | 30
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Heater/air conditioner Manual air conditioner | 42
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Anti-lock braking system ABS | 6B
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Lighting Adaptive xenon light | 4B
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Service Interval reset | 3B
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Convenience electronics Rear right door control unit | 30
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Airbag AB | 4C
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Automat. locking diff. ASD | 4D
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Instrumentation Instrument cluster | 57
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Convenience electronics Passenger side door control unit | 30
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Lighting Adaptive cornering light | 42
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Transmission control 5-speed automatic transmission | 42
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Transmission control 6-speed automatic transmission | 42
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | System overview System overview | 01
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Transmission control Selector lever module | 42
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Engine management Automatic start/stop | 30
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Airbag AB | 4L
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Driver information Navigation system | 22
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Driver information Audio | 30
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.4 Hatchback | 2,4 | 125 | 4B12 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:MITSUBISHI:Outlander Sport 2.0

MITSUBISHI Outlander Sport 2.0

Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Anti-theft device Immobiliser | 4D
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Transmission control 6-speed automatic transmission | 30
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Convenience electronics Rear lid control unit | 42
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Driver information Audio | 30
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Driver information Navigation system | 22
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Engine management Automatic start/stop | 30
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Convenience electronics Rain/light sensor | 1H
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Airbag AB | 4L
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Anti-theft device Immobilizer (WFS) | 57
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | System overview System overview | 01
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | 4WD electronics Four-wheel drive electronics | 05
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Central electronics ZE | 57
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Running gear/steering Front driver assistance camera | 42
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Vehicle speed Tempomat | 2B
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Service Interval Display Interval reset | 2F
Outlander Sport 2.0 | 2 | 109 | 4B11 | 9.2010- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:BMW:325 i 2.5

BMW 325 i 2.5

325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driver information Info display | 57
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driver information Telephone | 57
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Transmission control 6-speed automatic transmission | 57
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driver information Audio operating element | 4B
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driver information Console switch module | 42
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Central electronics Driver side central electronics | 42
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Convenience electronics Rain/light sensor | 42
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driver information Console switch module | 42
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driver information Navigation system | 4B
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driver information Ring bus diagnosis | 22
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Engine management Automatic start/stop | 3B
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Transmission control 6-speed automatic transmission | 5A
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driver information Audio gateway | 57
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Service Service display | 1Q
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Central electronics Passenger side central electronics | 4B
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driver information TV tuner | 28
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Central electronics Driver side central electronics | 42
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Convenience electronics Roof operating unit | 42
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Airbag AB | 4H
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Convenience electronics Trailer attachment recognition | 42
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Engine management EKP control | 5A
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Convenience electronics Roof operating unit | 42
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driver information Antenna amplifier | 57
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Convenience electronics Park Distance Control (PDC) | 42
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driver information Audio | 4B
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driver information Audio operating element | 57
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Anti-theft device Access system/immobilizer | 1H
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Parking aid Park Distance Control (PDC) | 57
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 01
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Convenience electronics Electronic ignition lock EZS | 1H
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Electr. energy management Battery replacement | 2F
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Driver information Audio gateway | 57
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | System overview System overview | 30
325 i 2.5 | 2,5 | 0 | N52KB25 | 9.2011-8.2013 | Heater/air conditioner Manual air conditioner | 5A


DVD 2019/1:PKW:FIAT:Grande Punto 1.4 CNG

FIAT Grande Punto 1.4 CNG

Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Transmission control Selespeed CFC | 5A
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Running gear/steering Electric power steering | 1H
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Airbag AB Siemens | 42
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Service Service display | 1G
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driver information Audio / telematics | 30
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Instrumentation Instrument cluster | 42
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Engine management Natural Power IAW | 57
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Running gear/steering Electric power steering | 1H
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Central electronics ZE | 4C
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Central electronics ZE | 57
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Central electronics ZE | 4C
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Airbag AB Continental | 57
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Anti-lock braking system ABS | 4D
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Instrumentation Instrument cluster | 5A
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 CNG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Vehicle configuration Configuration alignment | 1N


DVD 2019/1:PKW:FIAT:Grande Punto 1.4 LPG

FIAT Grande Punto 1.4 LPG

Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Transmission control Selespeed CFC | 5A
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Instrumentation Instrument cluster | 5A
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Running gear/steering Electric power steering | 1H
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Airbag AB Continental | 57
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Engine management IAW 5SF8 LPG | 4B
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Airbag AB Siemens | 42
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driver information Audio / telematics | 30
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Engine management Landi Renzo | 57
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Service Service display | 1G
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Running gear/steering Electric power steering | 1H
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Central electronics ZE | 4C
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Instrumentation Instrument cluster | 42
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Engine management IAW | 5A
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Central electronics ZE | 4C
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Anti-lock braking system ABS | 4D
Grande Punto 1.4 LPG | 1,4 | 56 | 350 A1.000 | 9.2008-12.2011 | Central electronics ZE | 57


DVD 2019/1:PKW:FIAT:Grande Punto 1.4

FIAT Grande Punto 1.4

Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Central electronics ZE | 57
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Central electronics ZE | 4C
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Central electronics ZE | 4C
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Instrumentation Instrument cluster | 42
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Anti-lock braking system ABS | 4D
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Engine management Motronic ME | 5A
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Airbag AB Siemens | 42
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Instrumentation Instrument cluster | 5A
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Airbag TRW | 01
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Transmission control Selespeed CFC | 5A
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Transmission control Selespeed CFC | 5A
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Driver information Audio / telematics | 30
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Running gear/steering Electric power steering | 1H
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Running gear/steering Electric power steering | 1H
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Service Service display | 1G
Grande Punto 1.4 | 1,4 | 88 | 198 A4.000 | 6.2007-12.2009 | Airbag AB Continental | 57
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Running gear/steering Electric power steering | 1H
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Instrumentation Instrument cluster | 42
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Running gear/steering Electric power steering | 1H
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Central electronics ZE | 4C
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Service Service display | 1G
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Engine management Motronic ME | 5A
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Airbag AB Siemens | 42
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Engine management Motronic ME | 5A
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Airbag TRW | 01
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Instrumentation Instrument cluster | 5A
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Central electronics ZE | 57
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Driver information Audio / telematics | 30
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Transmission control Selespeed CFC | 5A
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Central electronics ZE | 4C
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Anti-lock braking system ABS | 4D
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Airbag AB Continental | 57
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Transmission control Selespeed CFC | 5A
Grande Punto 1.4 | 1,4 | 70 | 199 A6.000 | 3.2006-12.2009 | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Airbag TRW | 01
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Central electronics ZE | 4C
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Driver information Audio / telematics | 30
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Running gear/steering Electric power steering | 1H
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Transmission control Selespeed CFC | 5A
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Running gear/steering Electric power steering | 1H
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Central electronics ZE | 4C
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Central electronics ZE | 57
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Instrumentation Instrument cluster | 5A
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Instrumentation Instrument cluster | 42
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Transmission control Selespeed CFC | 5A
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Service Service display | 1G
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Airbag AB Continental | 57
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Airbag AB Siemens | 42
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Engine management IAW | 5A
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Anti-lock braking system ABS | 4D
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.4 | 1,4 | 55 | 199 A7.000 | 6.2006-12.2011 | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Running gear/steering Electric power steering | 1H
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Vehicle configuration Configuration alignment | 1N
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Airbag AB Continental | 57
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Service Service display | 1G
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Engine management IAW | 5A
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Driver information Audio / telematics | 30
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Parking aid Park Distance Control (PDC) | 1H
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Airbag AB Siemens | 42
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Airbag TRW | 01
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Instrumentation Instrument cluster | 42
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Transmission control Selespeed CFC | 5A
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Central electronics ZE | 4C
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Heater/air conditioner Automatic A/C | 57
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Transmission control Selespeed CFC | 5A
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Heater/air conditioner Supplementary heater | 22
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Anti-lock braking system ABS | 4D
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Central electronics ZE | 57
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Instrumentation Instrument cluster | 5A
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Engine management Natural Power IAW | 57
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Driver information Audio / telematics | 4B
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Running gear/steering Electric power steering | 1H
Grande Punto 1.4 | 1,4 | 57 | 350 A1.000 | 10.2005-12.2011 | Central electronics ZE | 4C


DVD 2019/1:PKW:LAMBORGHINI:Gallardo LP 550-2 Spyder 5.2

LAMBORGHINI Gallardo LP 550-2 Spyder 5.2

Gallardo LP 550-2 Spyder 5.2 | 5,2 | 405 | 9.2011- | Diagnosis/bus systems Gateway | 4F
Gallardo LP 550-2 Spyder 5.2 | 5,2 | 405 | 9.2011- | System overview System overview | 01


DVD 2019/1:PKW:LAMBORGHINI:Gallardo LP 560-4 5.2

LAMBORGHINI Gallardo LP 560-4 5.2

Gallardo LP 560-4 5.2 | 5,2 | 412 | 6.2009- | System overview System overview | 01
Gallardo LP 560-4 5.2 | 5,2 | 412 | 6.2009- | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:LAMBORGHINI:Gallardo LP 560-4 Spyder 5.2

LAMBORGHINI Gallardo LP 560-4 Spyder 5.2

Gallardo LP 560-4 Spyder 5.2 | 5,2 | 412 | 6.2009- | Diagnosis/bus systems Gateway | 4F
Gallardo LP 560-4 Spyder 5.2 | 5,2 | 412 | 6.2009- | System overview System overview | 01


DVD 2019/1:PKW:LAMBORGHINI:Gallardo LP 570-4 5.2

LAMBORGHINI Gallardo LP 570-4 5.2

Gallardo LP 570-4 5.2 | 5,2 | 419 | 9.2008- | Diagnosis/bus systems Gateway | 4F
Gallardo LP 570-4 5.2 | 5,2 | 419 | 9.2008- | System overview System overview | 01


DVD 2019/1:PKW:LAMBORGHINI:Gallardo LP 570-4 Spyder 5.2

LAMBORGHINI Gallardo LP 570-4 Spyder 5.2

Gallardo LP 570-4 Spyder 5.2 | 5,2 | 419 | 9.2008- | System overview System overview | 01
Gallardo LP 570-4 Spyder 5.2 | 5,2 | 419 | 9.2008- | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:SUZUKI:Spacia 0.7i

SUZUKI Spacia 0.7i

Spacia 0.7i | 0,7 | 38 | R06A | 3.2013- | Driver assistance systems Radar sensor | 30


DVD 2019/1:PKW:SUZUKI:Spacia 0.7i 4WD

SUZUKI Spacia 0.7i 4WD

Spacia 0.7i 4WD | 0,7 | 38 | R06A | 3.2013- | Driver assistance systems Radar sensor | 30


DVD 2019/1:PKW:SUZUKI:Spacia 0.7i Turbo

SUZUKI Spacia 0.7i Turbo

Spacia 0.7i Turbo | 0,7 | 47 | R06A | 3.2013- | Driver assistance systems Radar sensor | 30


DVD 2019/1:PKW:SUZUKI:Spacia 0.7i Turbo 4WD

SUZUKI Spacia 0.7i Turbo 4WD

Spacia 0.7i Turbo 4WD | 0,7 | 47 | R06A | 3.2013- | Driver assistance systems Radar sensor | 30


DVD 2019/1:PKW:SUZUKI:Grand Vitara 2.0i

SUZUKI Grand Vitara 2.0i

Grand Vitara 2.0i | 2 | 103 | J20A | 10.2000- | Airbag AB | 1H
Grand Vitara 2.0i | 2 | 103 | J20A | 10.2000- | Anti-lock braking system ABS | 4E
Grand Vitara 2.0i | 2 | 103 | J20A | 10.2000- | Driving safety system ESP Electronic stability program ESP | 4D
Grand Vitara 2.0i | 2 | 103 | J20A | 10.2000- | Central electronics ZE | 42


DVD 2019/1:PKW:BMW:Alpina B7 L 4.4

BMW Alpina B7 L 4.4

Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Diagnosis/bus systems Gateway | 4H
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Telephone | 57
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Audio operating element | 4B
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electr. energy management Battery replacement | 2F
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | System overview System overview | 30
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Central electronics Passenger side central electronics | 57
Alpina B7 L 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Airbag ACSM | 57


DVD 2019/1:PKW:BMW:325i 2.5

BMW 325i 2.5

325i 2.5 | 2,5 | 125 | 25 6E 1/2 | 9.1991-8.1993 | Service Interval reset with KTS | 20
325i 2.5 | 2,5 | 125 | 25 6E 1/2 | 9.1991-8.1993 | Engine management Motronic M | 42
325i 2.5 | 2,5 | 125 | 25 6E 1/2 | 9.1991-8.1993 | Engine management Motronic M | 42


DVD 2019/1:PKW:BMW:328 i xDrive 3.0

BMW 328 i xDrive 3.0

328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | System overview System overview | 30
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Electr. energy management Battery replacement | 2F
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Diagnosis/bus systems Gateway | 4H
328 i xDrive 3.0 | 3 | 0 | N52 B30A | 9.2012- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:328i 3.0

BMW 328i 3.0

328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Diagnosis/bus systems Gateway | 4H
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Driver information Audio operating element | 4B
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | System overview System overview | 30
328i 3.0 | 3 | 0 | N51 B30A | 9.2011- | Electr. energy management Battery replacement | 2F
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Diagnosis/bus systems Gateway | 4H
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | System overview System overview | 30
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Driver information Audio operating element | 4B
328i 3.0 | 3 | 0 | N52 B30A | 9.2011- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:Alpina B7 4.4

BMW Alpina B7 4.4

Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Diagnosis/bus systems Gateway | 4H
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Central electronics Passenger side central electronics | 57
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Audio operating element | 4B
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Airbag ACSM | 57
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Telephone | 57
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | System overview System overview | 30
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
Alpina B7 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:Alpina B7 L xDrive 4.4

BMW Alpina B7 L xDrive 4.4

Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Airbag ACSM | 57
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Telephone | 57
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | System overview System overview | 30
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Audio operating element | 4B
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electr. energy management Battery replacement | 2F
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Central electronics Passenger side central electronics | 57
Alpina B7 L xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:Alpina B7 xDrive 4.4

BMW Alpina B7 xDrive 4.4

Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Airbag ACSM | 57
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Electr. energy management Battery replacement | 2F
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Diagnosis/bus systems Gateway | 4H
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Audio operating element | 4B
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Central electronics Passenger side central electronics | 57
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | Driver information Telephone | 57
Alpina B7 xDrive 4.4 | 4,4 | 397 | N63 M20A | 9.2012- | System overview System overview | 30
Alpina B7 xDrive 4.4 | 4,4 | 0 | N63 M30A | 9.2016- | Electr. energy management Battery replacement | 2F
Alpina B7 xDrive 4.4 | 4,4 | 0 | N63 M30A | 9.2016- | Diagnosis/bus systems Gateway | 4H
Alpina B7 xDrive 4.4 | 4,4 | 0 | N63 M30A | 9.2016- | System overview System overview | 30


DVD 2019/1:PKW:JAGUAR:XJ 5.0 4x4

JAGUAR XJ 5.0 4x4

XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Convenience electronics Passenger side door control unit | 4B
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Diagnosis/bus systems Gateway | 4F
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Convenience electronics Front passenger side seat control unit | 4B
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Driver assistance systems Blind spot object detection, left | 30
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Airbag Seat occupied sensor | 30
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Convenience electronics Driver side door control unit | 4B
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Driver information TV tuner | 4D
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Lighting Main beam control | 05
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Belt tensioner Driver side belt tensioner | 4F
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Driver information Info display | 4F
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | System overview System overview | 03
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Lighting Adaptive cornering light | 4F
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Heater/air conditioner Front seat climate control | 4D
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Central electronics ZE | 30
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Transmission control Electr. gear selector module | 4F
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Engine management Motronic MED | 57
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Engine management PanPAG | 4F
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Convenience electronics Rear right seat control unit | 30
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Braking system Electronic parking brake | 4H
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Convenience electronics Rear left seat control unit | 30
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Driver information Audio amplifier | 4F
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Running gear/steering Chassis Control | 4B
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Driver information Rear entertainment electronics | 30
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Heater/air conditioner Rear seat climate control | 30
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Driver information Digital audio system | 30
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Driver information Audio | 4D
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Convenience electronics Driver side seat control unit | 4B
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Anti-theft device Access/start authorization | 4D
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Belt tensioner Passenger side belt tensioner | 4F
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Instrumentation Instrument cluster | 42
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Convenience electronics Electronic rear lid actuation | 4F
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Driver assistance systems Blind spot object detection, right | 42
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Heater/air conditioner Rear A/C operating unit | 57
XJ 5.0 4x4 | 5 | 0 | 508PN | 9.2012-8.2013 | Airbag AB | 30


DVD 2019/1:PKW:JAGUAR:XKR-S 5.0 Convertible

JAGUAR XKR-S 5.0 Convertible

XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Driver information Audio amplifier | 4F
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 1H
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Convenience electronics Driver side seat control unit | 4B
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Running gear/steering Adaptive damping system | 1H
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Central electronics Rear central electronics | 4L
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Heater/air conditioner Front seat climate control | 4D
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Convenience electronics Passenger side door control unit | 4B
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Driver information Digital audio system C | 30
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Central electronics Front central electronics | 4D
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Instrumentation Instrument cluster | 42
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Airbag Seat occupied sensor | 30
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Driver information Audio | 4D
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Driver information Digital audio system | 30
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Airbag AB | 30
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Convenience electronics Front passenger side seat control unit | 4B
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Transmission control Electr. gear selector module | 4F
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Lighting Adaptive cornering light | 4F
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Convenience electronics Roof operating unit | 1H
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Engine management PanPAG | 4F
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Convenience electronics Roof operating unit | 1H
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | System overview System overview | 03
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Anti-theft device Access/start authorization | 4D
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Braking system Electronic parking brake | 4H
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Transmission control 6/8-speed automatic transmission | 4F
XKR-S 5.0 Convertible | 5 | 0 | 9.2011- | Convenience electronics Driver side door control unit | 4B


DVD 2019/1:PKW:JAGUAR:XFR-S 5.0

JAGUAR XFR-S 5.0

XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Driver assistance systems Blind spot object detection, right | 42
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Driver information Audio amplifier | 4F
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Convenience electronics Driver side seat control unit | 4B
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Driver information Digital audio system C | 30
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Driver information Digital audio system | 30
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | System overview System overview | 03
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Driver information Info display | 4F
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Convenience electronics Front passenger side seat control unit | 4B
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Convenience electronics Electronic rear lid actuation | 4F
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Convenience electronics Driver side door control unit | 4B
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Driver information Audio | 4D
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Engine management PanPAG | 4F
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Engine management Motronic MED | 57
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Driver information Info display | 30
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Driver assistance systems Blind spot object detection, left | 30
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Lighting Main beam control | 05
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Central electronics Front central electronics | 4D
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Braking system Electronic parking brake | 4H
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Transmission control 6/8-speed automatic transmission | 4F
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Running gear/steering Chassis Control | 4B
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Belt tensioner Passenger side belt tensioner | 4F
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Driver information TV tuner | 4D
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Diagnosis/bus systems Gateway | 1H
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Anti-theft device Access/start authorization | 4D
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Lighting Adaptive cornering light | 4F
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Driver information Telephone | 30
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Belt tensioner Driver side belt tensioner | 4F
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Instrumentation Instrument cluster | 42
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Transmission control Electr. gear selector module | 4F
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Heater/air conditioner Front seat climate control | 4D
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Convenience electronics Passenger side door control unit | 4B
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Driver information Satellite receiver | 30
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Central electronics Rear central electronics | 4L
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Airbag AB | 30
XFR-S 5.0 | 5 | 0 | 8.2010-10.2015 | Airbag Seat occupied sensor | 30


DVD 2019/1:PKW:JAGUAR:XKR-S 5.0 Coupe

JAGUAR XKR-S 5.0 Coupe

XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | System overview System overview | 03
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Instrumentation Instrument cluster | 42
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Driver information Digital audio system C | 30
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Engine management PanPAG | 4F
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Convenience electronics Driver side seat control unit | 4B
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Lighting Adaptive cornering light | 4F
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Anti-theft device Access/start authorization | 4D
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Running gear/steering Adaptive damping system | 1H
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Transmission control 6/8-speed automatic transmission | 4F
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Convenience electronics Front passenger side seat control unit | 4B
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Transmission control Electr. gear selector module | 4F
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Convenience electronics Passenger side door control unit | 4B
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Heater/air conditioner Front seat climate control | 4D
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Central electronics Rear central electronics | 4L
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Convenience electronics Driver side door control unit | 4B
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Driver information Audio amplifier | 4F
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Convenience electronics Roof operating unit | 1H
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Driving safety system ESP Electronic stability program ESP | 1H
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Airbag Seat occupied sensor | 30
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Driver information Audio | 4D
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Airbag AB | 30
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Central electronics Front central electronics | 4D
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Driver information Digital audio system | 30
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Braking system Electronic parking brake | 4H
XKR-S 5.0 Coupe | 5 | 0 | 9.2009-8.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F


DVD 2019/1:PKW:MERCEDES-BENZ:C 350 Coupe 4MATIC

MERCEDES-BENZ C 350 Coupe 4MATIC

C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Roof operating unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Instrumentation Instrument cluster | 57
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Airbag AB ORC | 30
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Running gear/steering Adaptive suspension system | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Front right door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Heater/air conditioner Automatic A/C | 4B
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Lighting Intelligent light system (ILS) slave | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Roof operating unit | 4B
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Lighting XALWA (Slave) | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Central electronics Rear central electronics | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Driver information Camera Surrounding | 57
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Steering column switch module | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Rear right door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Engine management EKP control | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Central electronics Front central electronics | 5A
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Lighting XALWA (Master) | 43
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Driver information Rear right display | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Transmission control 5-speed automatic transmission | 57
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Front left door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Driver information Rear left display | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Central electronics Rear central electronics | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Roof operating unit | 57
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Driver information Central display | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Rear left door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Airbag AB ORC | 30
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Diagnosis/bus systems Gateway | 22
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Running gear/steering Electric power steering | 4F
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Driver information Central operating unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Lighting Intelligent light system (ILS) master | 43
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Rear right door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Parking aid Reversing camera | 1H
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Rear left door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Vehicle speed Adaptive cruise control | 1H
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Steering column switch module | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Front right door control unit | 42
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Diagnosis/bus systems Gateway | 22
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Service Service interval reset | 2F
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Central electronics Front central electronics | 5A
C 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011- | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:PEUGEOT:207+ 1.4

PEUGEOT 207+ 1.4

207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Convenience electronics Hands-free unit | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driver information Emergency call system | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Lighting Static cornering light | 42
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Parking aid Park Distance Control (PDC) | 4F
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Anti-theft device Anti-theft alarm system | 5A
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Service Interval reset | 4B
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Engine management Valeo | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Central electronics ZE | 4B
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driver information Audio / telematics | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Convenience electronics Steering column switch module | 42
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | System overview System overview | 01
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driver information Audio | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Airbag AB | 1H
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Electr. energy management Battery management EBM | 2F
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Transmission control 4-speed automatic transmission | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Heater/air conditioner Automatic A/C | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Instrumentation Instrument cluster | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driver information Multi Information Display | 57
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driver information CD changer | 42
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Driver information Belt warning lamps | 2E
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Anti-lock braking system ABS | 4F
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Convenience electronics Rain/light sensor | 22
207+ 1.4 | 1,4 | 54 | KFT | 11.2012- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:PEUGEOT:207+ 1.4 HDi

PEUGEOT 207+ 1.4 HDi

207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Running gear/steering Electric power steering | 30
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Central electronics ZE | 4B
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driver information Audio / telematics | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Service Interval reset | 4B
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Engine management EDC 17C10 | 4C
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Lighting Static cornering light | 42
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Parking aid Park Distance Control (PDC) | 4F
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driver information Audio | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Engine management EDC 17C10 | 4C
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driver information Emergency call system | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Convenience electronics Rain/light sensor | 22
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Electr. energy management Battery management EBM | 2F
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | System overview System overview | 01
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Instrumentation Instrument cluster | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4G
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Airbag AB | 1H
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Engine management Automatic start/stop | 1H
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Diesel injection Additive pump | 4C
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Anti-theft device Anti-theft alarm system | 5A
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Heater/air conditioner Automatic A/C | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Convenience electronics Hands-free unit | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driver information Belt warning lamps | 2E
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Convenience electronics Steering column switch module | 42
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Transmission control 4-speed automatic transmission | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driver information CD changer | 42
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Driver information Multi Information Display | 57
207+ 1.4 HDi | 1,4 | 50 | 8HR | 11.2012- | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:TOYOTA:Hilux SW4 3.0 16V D Turbo Intercooler 4x4

TOYOTA Hilux SW4 3.0 16V D Turbo Intercooler 4x4

Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Transmission control Automatic transmission | 4B
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Heater/air conditioner Automatic A/C | 47
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Airbag Seat occupied sensor | 1H
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Engine management CR/EDC | 4B
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Anti-theft device Immobilizer (WFS) | 42
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Heater/air conditioner Automatic A/C | 57
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Anti-lock braking system ABS | 4C
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Engine management CR/EDC | 4C
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Heater/air conditioner Air conditioner | 4B
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Airbag AB | 1K
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Lighting Headlamp level control | 42
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | System overview System overview | 22
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Anti-lock braking system ABS | 42
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Braking system Electronic parking brake | 57
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Airbag AB | 30
Hilux SW4 3.0 16V D Turbo Intercooler 4x4 | 3 | 120 | 1KD-FTV | 8.2005-12.2011 | Airbag AB | 3C


DVD 2019/1:PKW:AUDI:A6 2.0 TFSI quattro

AUDI A6 2.0 TFSI quattro

A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Parking aid Reversing camera | 30
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Central electronics ZE II | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Mediaplayer | 4D
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Mediaplayer | 05
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Electr. energy management Battery management EBM | 4F
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Mediaplayer | 28
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Driver side door control unit | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Trailer control unit | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Camera system | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Telephone | 1L
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Sound system | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Image editing system | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information TV tuner | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Heater/air conditioner Climatronic | 4B
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Parking aid Parking assistant | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Audio | 4B
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | System overview System overview | 01
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Mediaplayer | 30
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Central electronics ZE III | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Convenience electronics Rear right door control unit | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Central electronics ZE | 57
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Lighting Main beam assistant | 42
A6 2.0 TFSI quattro | 2 | 155 | CAEB | 5.2012- | Driver information Information electronics | 4C
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Central electronics ZE III | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Central electronics ZE II | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Mediaplayer | 28
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Audio | 4B
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Information electronics | 4C
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Parking aid Reversing camera | 30
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Central electronics ZE | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Mediaplayer | 4D
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Lighting Main beam assistant | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Mediaplayer | 30
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Mediaplayer | 05
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Camera system | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information TV tuner | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Heater/air conditioner Climatronic | 4B
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Driver side door control unit | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Parking aid Parking assistant | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Telephone | 1L
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Rear right door control unit | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Sound system | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Convenience electronics Trailer control unit | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Driver information Image editing system | 42
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | System overview System overview | 01
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI quattro | 2 | 165 | CAED | 5.2013- | Electr. energy management Battery management EBM | 4F
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Driver information TV tuner | 42
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Central electronics ZE II | 42
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Driver information Telephone | 1L
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Central electronics ZE III | 57
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Driver information Mediaplayer | 4D
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Driver information Mediaplayer | 30
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Convenience electronics Trailer control unit | 42
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Parking aid Parking assistant | 57
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | System overview System overview | 01
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Driver information Mediaplayer | 28
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Driver information Audio | 4B
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Driver information Sound system | 42
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Driver information Camera system | 57
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Parking aid Reversing camera | 30
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Central electronics ZE | 57
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Driver information Information electronics | 4C
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Driver information Image editing system | 42
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Lighting Main beam assistant | 42
A6 2.0 TFSI quattro | 2 | 185 | CYNB | 9.2014- | Driver information Mediaplayer | 05
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Driver information Information electronics | 4C
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Parking aid Reversing camera | 30
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Driver information Image editing system | 42
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Driver information Mediaplayer | 05
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Trailer control unit | 42
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Central electronics ZE | 57
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Driver information Sound system | 42
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Driver information Mediaplayer | 4D
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Central electronics ZE II | 42
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Lighting Main beam assistant | 42
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Driver information Mediaplayer | 28
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Parking aid Parking assistant | 57
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Central electronics ZE III | 57
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Driver information Audio | 4B
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | System overview System overview | 01
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Driver information Mediaplayer | 30
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Driver information Camera system | 57
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Driver information TV tuner | 42
A6 2.0 TFSI quattro | 2 | 185 | CYPA | 9.2014- | Driver information Telephone | 1L
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Driver information Mediaplayer | 30
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Driver information Mediaplayer | 05
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Heater/air conditioner Climatronic | 4B
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Driver information Mediaplayer | 28
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Central electronics ZE | 57
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Driver information Camera system | 57
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Driver information Sound system | 42
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Trailer control unit | 42
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Driver information TV tuner | 42
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Driver information Audio | 4B
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Central electronics ZE II | 42
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Driver information Image editing system | 42
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Driver information Information electronics | 4C
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Central electronics ZE III | 57
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Rear right door control unit | 57
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Parking aid Reversing camera | 30
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Driver side door control unit | 57
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Lighting Main beam assistant | 42
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Electr. energy management Battery management EBM | 4F
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | System overview System overview | 01
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Driver information Mediaplayer | 4D
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Parking aid Parking assistant | 57
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI quattro | 2 | 183 | CYPB | 5.2015- | Driver information Telephone | 1L


DVD 2019/1:PKW:BMW:328 i GT

BMW 328 i GT

328 i GT | 2 | 180 | N20 B20A | 6.2013- | Driver information Audio operating element | 4B
328 i GT | 2 | 180 | N20 B20A | 6.2013- | System overview System overview | 30
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Electr. energy management Battery replacement | 2F
328 i GT | 2 | 180 | N20 B20A | 6.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:335 i GT

BMW 335 i GT

335 i GT | 3 | 225 | N55 B30A | 6.2013- | Electr. energy management Battery replacement | 2F
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Diagnosis/bus systems Gateway | 4H
335 i GT | 3 | 225 | N55 B30A | 6.2013- | Driver information Audio operating element | 4B
335 i GT | 3 | 225 | N55 B30A | 6.2013- | System overview System overview | 30


DVD 2019/1:PKW:BMW:318 d GT

BMW 318 d GT

318 d GT | 2 | 110 | B47 D20A | 7.2015- | Driver information Audio operating element | 4B
318 d GT | 2 | 110 | B47 D20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
318 d GT | 2 | 110 | B47 D20A | 7.2015- | System overview System overview | 30
318 d GT | 2 | 110 | B47 D20A | 7.2015- | Electr. energy management Battery replacement | 2F
318 d GT | 2 | 105 | N47 D20C | 6.2013- | System overview System overview | 30
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Diagnosis/bus systems Gateway | 4H
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Driver information Audio operating element | 4B
318 d GT | 2 | 105 | N47 D20C | 6.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:320 d GT

BMW 320 d GT

320 d GT | 2 | 140 | B47 D20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
320 d GT | 2 | 140 | B47 D20A | 7.2015- | System overview System overview | 30
320 d GT | 2 | 140 | B47 D20A | 7.2015- | Electr. energy management Battery replacement | 2F
320 d GT | 2 | 140 | B47 D20A | 7.2015- | Driver information Audio operating element | 4B
320 d GT | 2 | 120 | N47 D20C | 6.2013-6.2015 | Driver information Audio operating element | 4B
320 d GT | 2 | 120 | N47 D20C | 6.2013-6.2015 | System overview System overview | 30
320 d GT | 2 | 120 | N47 D20C | 6.2013-6.2015 | Diagnosis/bus systems Gateway | 4H
320 d GT | 2 | 120 | N47 D20C | 6.2013-6.2015 | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:320 i GT

BMW 320 i GT

320 i GT | 2 | 135 | B48 B20A | 7.2016- | Diagnosis/bus systems Gateway | 4H
320 i GT | 2 | 135 | B48 B20A | 7.2016- | System overview System overview | 30
320 i GT | 2 | 135 | B48 B20A | 7.2016- | Electr. energy management Battery replacement | 2F
320 i GT | 2 | 135 | B48 B20A | 7.2016- | Driver information Audio operating element | 4B
320 i GT | 2 | 120 | N20 B20... | 6.2013-6.2016 | System overview System overview | 30
320 i GT | 2 | 120 | N20 B20... | 6.2013-6.2016 | Diagnosis/bus systems Gateway | 4H
320 i GT | 2 | 120 | N20 B20... | 6.2013-6.2016 | Driver information Audio operating element | 4B
320 i GT | 2 | 120 | N20 B20... | 6.2013-6.2016 | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:CHEVROLET:Sonic 1.6

CHEVROLET Sonic 1.6

Sonic 1.6 | 1,6 | 0 |  | 9.2011- | Central electronics ZE | 4C
Sonic 1.6 | 1,6 | 0 |  | 9.2011- | Running gear/steering Electric power steering | 30
Sonic 1.6 | 1,6 | 0 |  | 9.2011- | Convenience electronics Seat control unit | 42
Sonic 1.6 | 1,6 | 0 |  | 9.2011- | Instrumentation Instrument cluster | 4B
Sonic 1.6 | 1,6 | 0 |  | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.6 | 1,6 | 0 |  | 9.2011- | Airbag SDM | 42
Sonic 1.6 | 1,6 | 0 |  | 9.2011- | Driver information Audio | 4B
Sonic 1.6 | 1,6 | 0 |  | 9.2011- | Heater/air conditioner Automatic A/C | 4C
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Engine management Additional CNG/LPG engine management | 1U
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Running gear/steering Electric power steering | 30
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Airbag SDM | 42
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Instrumentation Instrument cluster | 4B
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Convenience electronics Gong | 28
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Engine management GMPT-E | 4C
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Driving safety system ESP Yaw rate sensor | 2C
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Central electronics ZE | 4C
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Driver information Audio | 4B
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Heater/air conditioner Automatic A/C | 4C
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Convenience electronics Seat control unit | 42
Sonic 1.6 | 1,6 | 85 | LFJ | 6.2012- | Transmission control 6-speed automatic transmission | 4F


DVD 2019/1:PKW:HONDA:CR-V 2.4 i

HONDA CR-V 2.4 i

CR-V 2.4 i | 2,4 | 125 | K24A | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Lighting Light function | 05
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Convenience electronics Door control | 42
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Anti-theft device Access system/immobilizer | 1V
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Convenience electronics Rain/light sensor | 42
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Central electronics ZE | 42
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Convenience electronics Electric window lifter | 57
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Airbag AB | 30
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Running gear/steering Electric power steering | 1H
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Instrumentation Instrument cluster | 05
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Service Interval reset | 1G
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Airbag AB | 42
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Airbag AB | 3C
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Engine management PGM-Fi | 4C
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Wiper system Wiper control | 42
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 4B
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Anti-lock braking system ABS/ASR/ESP module | 1H
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Anti-theft device Immobilizer (WFS) | 1K
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Transmission control RAT | 57
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Central locking CL | 42
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | System overview System overview | 23
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Driver information Info display | 05
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Diagnosis/bus systems Gateway | 22
CR-V 2.4 i | 2,4 | 125 | K24Z1 | 1.2006-6.2014 | Engine management PGM-Fi | 57


DVD 2019/1:PKW:HONDA:Accord 1.6 iLS

HONDA Accord 1.6 iLS

Accord 1.6 iLS | 1,6 | 79 | D16B7 | 10.1998-2.2003 | Transmission control 4/5-speed automatic transmission | 30
Accord 1.6 iLS | 1,6 | 79 | D16B7 | 10.1998-2.2003 | Convenience electronics Door control | 42
Accord 1.6 iLS | 1,6 | 79 | D16B7 | 10.1998-2.2003 | Instrumentation Instrument cluster | 05
Accord 1.6 iLS | 1,6 | 79 | D16B7 | 10.1998-2.2003 | Heater/air conditioner Automatic A/C | 4D
Accord 1.6 iLS | 1,6 | 79 | D16B7 | 10.1998-2.2003 | Wiper system Wiper control | 42
Accord 1.6 iLS | 1,6 | 79 | D16B7 | 10.1998-2.2003 | Diagnosis/bus systems Gateway | 22
Accord 1.6 iLS | 1,6 | 79 | D16B7 | 10.1998-2.2003 | Airbag AB | 30
Accord 1.6 iLS | 1,6 | 79 | D16B7 | 10.1998-2.2003 | Engine management PGM-Fi | 57
Accord 1.6 iLS | 1,6 | 79 | D16B7 | 10.1998-2.2003 | Lighting Light function | 05
Accord 1.6 iLS | 1,6 | 79 | D16B7 | 10.1998-2.2003 | Engine management PGM-Fi | 30
Accord 1.6 iLS | 1,6 | 79 | D16B7 | 10.1998-2.2003 | Central locking CL | 42
Accord 1.6 iLS | 1,6 | 79 | D16B7 | 10.1998-2.2003 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:KIA:Sorento 3.3 FWD

KIA Sorento 3.3 FWD

Sorento 3.3 FWD | 3,3 | 0 | 9.2013-8.2015 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:KIA:Sorento 3.3 AWD

KIA Sorento 3.3 AWD

Sorento 3.3 AWD | 3,3 | 0 | 9.2013-8.2015 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:LEXUS:IS300

LEXUS IS300

IS300 | 3 | 170 | 3GRFE | 2.2012- | Heater/air conditioner Air conditioner | 4B
IS300 | 3 | 170 | 3GRFE | 2.2012- | Transmission control Automatic transmission | 4B
IS300 | 3 | 170 | 3GRFE | 2.2012- | Diagnosis/bus systems Accessor Gateway | 30
IS300 | 3 | 170 | 3GRFE | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
IS300 | 3 | 170 | 3GRFE | 2.2012- | Seat adjustment Driver"s seat | 42
IS300 | 3 | 170 | 3GRFE | 2.2012- | Convenience electronics Rear right window lifter motor | 57
IS300 | 3 | 170 | 3GRFE | 2.2012- | Anti-theft device Access/start authorization | 05
IS300 | 3 | 170 | 3GRFE | 2.2012- | Running gear/steering Lane change warning | 57
IS300 | 3 | 170 | 3GRFE | 2.2012- | Engine management Remote engine start | 30
IS300 | 3 | 170 | 3GRFE | 2.2012- | System overview System overview | 22
IS300 | 3 | 170 | 3GRFE | 2.2012- | Driver assistance systems Blind spot object detection (slave) | 22
IS300 | 3 | 170 | 3GRFE | 2.2012- | Convenience electronics Electronic ignition lock EZS | 57
IS300 | 3 | 170 | 3GRFE | 2.2012- | Engine management TCCS | 4C
IS300 | 3 | 170 | 3GRFE | 2.2012- | Convenience electronics Rear left window lifter motor | 57
IS300 | 3 | 170 | 3GRFE | 2.2012- | Convenience electronics Left mirror adjustment | 42
IS300 | 3 | 170 | 3GRFE | 2.2012- | Airbag Seat occupied sensor | 1H
IS300 | 3 | 170 | 3GRFE | 2.2012- | Convenience electronics Passenger side front window lifter motor | 57
IS300 | 3 | 170 | 3GRFE | 2.2012- | Convenience electronics Roof operating unit | 42
IS300 | 3 | 170 | 3GRFE | 2.2012- | Driver assistance systems Blind spot object detection (master) | 42
IS300 | 3 | 170 | 3GRFE | 2.2012- | Driver assistance systems Active collision prevention | 57
IS300 | 3 | 170 | 3GRFE | 2.2012- | 4WD electronics Four-wheel drive electronics | 57
IS300 | 3 | 170 | 3GRFE | 2.2012- | Running gear/steering VGRS | 30
IS300 | 3 | 170 | 3GRFE | 2.2012- | Convenience electronics Park Distance Control (PDC) | 42
IS300 | 3 | 170 | 3GRFE | 2.2012- | Convenience electronics Steering column adjustment | 42
IS300 | 3 | 170 | 3GRFE | 2.2012- | Convenience electronics Driver side front window lifter motor | 57
IS300 | 3 | 170 | 3GRFE | 2.2012- | Running gear/steering Adaptive suspension system | 42
IS300 | 3 | 170 | 3GRFE | 2.2012- | Diagnosis/bus systems Gateway | 30
IS300 | 3 | 170 | 3GRFE | 2.2012- | Vehicle speed Tempomat | 1H
IS300 | 3 | 170 | 3GRFE | 2.2012- | Running gear/steering Dynamic rear axle steering | 30
IS300 | 3 | 170 | 3GRFE | 2.2012- | Engine management Start control | 42
IS300 | 3 | 170 | 3GRFE | 2.2012- | Lighting Headlamp level control | 42
IS300 | 3 | 170 | 3GRFE | 2.2012- | Driver information Navigation system | 3C
IS300 | 3 | 170 | 3GRFE | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
IS300 | 3 | 170 | 3GRFE | 2.2012- | Convenience electronics Electric window lifter | 42
IS300 | 3 | 170 | 3GRFE | 2.2012- | Convenience electronics Right mirror adjustment | 42
IS300 | 3 | 170 | 3GRFE | 2.2012- | Central electronics ZE | 42
IS300 | 3 | 170 | 3GRFE | 2.2012- | Instrumentation Instrument cluster | 42
IS300 | 3 | 170 | 3GRFE | 2.2012- | Running gear/steering Electric power steering | 4F
IS300 | 3 | 170 | 3GRFE | 2.2012- | Airbag AB | 3C


DVD 2019/1:PKW:MERCEDES-BENZ:C 220 CDI 4MATIC

MERCEDES-BENZ C 220 CDI 4MATIC

C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear left door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Vehicle speed Adaptive cruise control | 1H
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Parking aid Reversing camera | 1H
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Central electronics Front central electronics | 5A
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Roof operating unit | 57
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Service Service interval reset | 2F
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front right door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear right door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Electronic rear lid actuation | 57
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Roof operating unit | 4B
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Electronic ignition lock EZS | 4H
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Roof operating unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Running gear/steering Adaptive suspension system | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Motorsteuerung EKP-Steuerung Rechts | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Running gear/steering Electric power steering | 4F
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Motorsteuerung EKP-Steuerung Links | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front left door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Heater/air conditioner Automatic A/C | 4B
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Central display | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front left door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Rear right display | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Central electronics Rear central electronics | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Engine management EKP control | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Central operating unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Steering column switch module | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Electronic ignition lock EZS | 4H
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Central electronics Front central electronics | 5A
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting Intelligent light system (ILS) master | 43
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Rear left display | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control 5-speed automatic transmission | 57
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting XALWA (Slave) | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Airbag AB ORC | 30
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Airbag AB ORC | 30
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Camera Surrounding | 57
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting XALWA (Master) | 43
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Central electronics Rear central electronics | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control Automatic transmission, 7 gear | 1H
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Vehicle speed Adaptive cruise control | 1H
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear right door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front right door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Instrumentation Instrument cluster | 57
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Diagnosis/bus systems Gateway | 22
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting Intelligent light system (ILS) slave | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear left door control unit | 42
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Diagnosis/bus systems Gateway | 22
C 220 CDI 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 Coupe 4MATIC

MERCEDES-BENZ E 350 Coupe 4MATIC

E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Diagnosis/bus systems Gateway | 22
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Electric drive control Electric drive control | 57
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Lighting Adaptable xenon light, right | 57
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Convenience electronics Front left dynamic seat | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Electric drive control Electric drive control | 4B
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Parking aid Park Distance Control (PDC) | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Airbag AB ORC | 30
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Convenience electronics Pump for dynamic seats | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Convenience electronics Front right door control unit | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Central electronics Rear central electronics | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Running gear/steering Adaptive suspension system | 05
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Convenience electronics Roof operating unit | 57
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Convenience electronics Front left door control unit | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Running gear/steering Adaptive suspension system | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Engine management EKP control | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Transmission control Automatic transmission, 7 gear | 1H
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Parking aid Reversing camera | 1H
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Running gear/steering Electric power steering | 4F
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Convenience electronics Roof operating unit | 57
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Service Service interval reset | 2F
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Heater/air conditioner Heating/compressor control | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Lighting Adaptable xenon light, left | 57
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Transmission control 5-speed automatic transmission | 57
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Convenience electronics Electronic rear lid actuation | 57
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Driver information Rear left display | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Driver information Rear right display | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Central electronics Front central electronics | 5A
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Vehicle speed Adaptive cruise control | 1H
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Convenience electronics Front right dynamic seat | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Driver information Camera Surrounding | 57
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Vehicle speed Adaptive cruise control | 1H
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Driver information Central display | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Driver information Camera Surrounding | 57
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Convenience electronics Steering column switch module | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Driver information Central operating unit | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Convenience electronics Rear seat heating | 42
E 350 Coupe 4MATIC | 3,5 | 225 | M 276.957 | 9.2011-12.2015 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 220 CDI T-Modell 4MATIC

MERCEDES-BENZ C 220 CDI T-Modell 4MATIC

C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Central display | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Running gear/steering Electric power steering | 4F
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Diagnosis/bus systems Gateway | 22
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control 5-speed automatic transmission | 57
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Diagnosis/bus systems Gateway | 22
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Central operating unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Rear right display | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Vehicle speed Adaptive cruise control | 1H
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Camera Surrounding | 57
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Vehicle speed Adaptive cruise control | 1H
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Central electronics Rear central electronics | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Engine management EKP control | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Airbag AB ORC | 30
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting XALWA (Slave) | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Roof operating unit | 4B
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Steering column switch module | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Central electronics Front central electronics | 5A
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Transmission control Automatic transmission, 7 gear | 1H
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Central electronics Front central electronics | 5A
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Heater/air conditioner Automatic A/C | 4B
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Electronic ignition lock EZS | 4H
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Electronic rear lid actuation | 57
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Electronic ignition lock EZS | 4H
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting Intelligent light system (ILS) master | 43
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Roof operating unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Instrumentation Instrument cluster | 57
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Running gear/steering Adaptive suspension system | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Steering column switch module | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Motorsteuerung EKP-Steuerung Rechts | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Parking aid Reversing camera | 1H
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Service Service interval reset | 2F
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Central electronics Rear central electronics | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Airbag AB ORC | 30
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting Intelligent light system (ILS) slave | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Roof operating unit | 57
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Motorsteuerung EKP-Steuerung Links | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Lighting XALWA (Master) | 43
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Driver information Rear left display | 42
C 220 CDI T-Modell 4MATIC | 2,1 | 125 | OM 651.912 | 3.2013- | Convenience electronics Rear left door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 CDI 4MATIC

MERCEDES-BENZ C 300 CDI 4MATIC

C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Transmission control 5-speed automatic transmission | 57
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Driver information Central display | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Roof operating unit | 57
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Central electronics Front central electronics | 5A
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Steering column switch module | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Driver information Rear left display | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Electronic rear lid actuation | 57
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Driver information Rear right display | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Front right door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Front left door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Roof operating unit | 4B
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Roof operating unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Instrumentation Instrument cluster | 57
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Airbag AB ORC | 30
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Central electronics Rear central electronics | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Driver information Central operating unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Engine management EDC 17 | 05
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Parking aid Reversing camera | 1H
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Heater/air conditioner Automatic A/C | 4B
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Driver information Camera Surrounding | 57
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Engine management EKP control | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Front right door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Vehicle speed Adaptive cruise control | 1H
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Service Service interval reset | 2F
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Lighting Intelligent light system (ILS) master | 43
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Central electronics Front central electronics | 5A
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Steering column switch module | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Lighting XALWA (Slave) | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Airbag AB ORC | 30
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Running gear/steering Adaptive suspension system | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Diagnosis/bus systems Gateway | 22
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Rear left door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Lighting XALWA (Master) | 43
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Vehicle speed Adaptive cruise control | 1H
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Rear right door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Convenience electronics Front left door control unit | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Lighting Intelligent light system (ILS) slave | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Running gear/steering Electric power steering | 4F
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Central electronics Rear central electronics | 42
C 300 CDI 4MATIC | 3 | 170 | OM 642.832 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 CDI T-Modell 4MATIC

MERCEDES-BENZ C 300 CDI T-Modell 4MATIC

C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Roof operating unit | 57
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Front right door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Central electronics Front central electronics | 5A
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Vehicle speed Adaptive cruise control | 1H
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Front right door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Central electronics Front central electronics | 5A
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Engine management EKP control | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Steering column switch module | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Lighting XALWA (Slave) | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Central electronics Rear central electronics | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Motorsteuerung EKP-Steuerung Links | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Rear left door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Driver information Rear right display | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Central electronics Rear central electronics | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Parking aid Reversing camera | 1H
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Steering column switch module | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Driver information Central operating unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Front left door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Heater/air conditioner Automatic A/C | 4B
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Instrumentation Instrument cluster | 57
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Roof operating unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Transmission control Automatic transmission, 7 gear | 1H
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 4H
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Lighting XALWA (Master) | 43
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Driver information Rear left display | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Airbag AB ORC | 30
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Front left door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Running gear/steering Adaptive suspension system | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Diagnosis/bus systems Gateway | 22
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Diagnosis/bus systems Gateway | 22
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Service Service interval reset | 2F
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Transmission control 5-speed automatic transmission | 57
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Lighting Intelligent light system (ILS) master | 43
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Rear right door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Driver information Central display | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Airbag AB ORC | 30
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Lighting Intelligent light system (ILS) slave | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Engine management EDC 17 | 05
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Driver information Camera Surrounding | 57
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Rear right door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Roof operating unit | 4B
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Convenience electronics Rear left door control unit | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Running gear/steering Electric power steering | 4F
C 300 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 9.2011- | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E 400 Cabrio

MERCEDES-BENZ E 400 Cabrio

E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Lighting Adaptable xenon light, right | 57
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Running gear/steering Electric power steering | 4F
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Lighting Adaptable xenon light, left | 57
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Heater/air conditioner Heating/compressor control | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Driver information Rear left display | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Driver information Central operating unit | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Service Service interval reset | 2F
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Airbag AB ORC | 30
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Driver information Rear right display | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Convenience electronics Pump for dynamic seats | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Engine management EKP control | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Running gear/steering Adaptive suspension system | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Running gear/steering Adaptive suspension system | 05
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Vehicle speed Adaptive cruise control | 1H
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Transmission control 5-speed automatic transmission | 57
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Diagnosis/bus systems Gateway | 22
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Transmission control Automatic transmission, 7 gear | 1H
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Parking aid Park Distance Control (PDC) | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Central electronics Front central electronics | 5A
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Convenience electronics Steering column switch module | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Parking aid Reversing camera | 1H
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Transmission control Electr. gear selector lever (EWM) | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Instrumentation Instrument cluster | 57
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Convenience electronics Rear seat heating | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Driver information Camera Surrounding | 57
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Driver information Camera Surrounding | 57
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Convenience electronics Front left door control unit | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Central electronics Rear central electronics | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Vehicle speed Adaptive cruise control | 1H
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Convenience electronics Electronic rear lid actuation | 57
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Convenience electronics Roof operating unit | 57
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Driver information Central display | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Convenience electronics Front left dynamic seat | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Convenience electronics Roof operating unit | 57
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Convenience electronics Front right dynamic seat | 42
E 400 Cabrio | 3 | 242 | 276823 | 9.2017- | Convenience electronics Front right door control unit | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Engine management EKP control | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Instrumentation Instrument cluster | 57
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Service Service interval reset | 2F
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Parking aid Reversing camera | 1H
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Driver information Camera Surrounding | 57
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Driver information Rear left display | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Roof operating unit | 57
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Parking aid Park Distance Control (PDC) | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Central electronics Front central electronics | 5A
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front left dynamic seat | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Airbag AB ORC | 30
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Central electronics Rear central electronics | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Driver information Camera Surrounding | 57
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Heater/air conditioner Heating/compressor control | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Transmission control Automatic transmission, 7 gear | 1H
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Rear seat heating | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Vehicle speed Adaptive cruise control | 1H
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Transmission control 5-speed automatic transmission | 57
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Driver information Central display | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Vehicle speed Adaptive cruise control | 1H
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Steering column switch module | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Diagnosis/bus systems Gateway | 22
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Running gear/steering Electric power steering | 4F
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Running gear/steering Adaptive suspension system | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Electric drive control Electric drive control | 57
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Electric drive control Electric drive control | 4B
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front left door control unit | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front right door control unit | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Running gear/steering Adaptive suspension system | 05
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Driver information Central operating unit | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Lighting Adaptable xenon light, left | 57
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Roof operating unit | 57
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Pump for dynamic seats | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Lighting Adaptable xenon light, right | 57
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Driver information Rear right display | 42
E 400 Cabrio | 3 | 245 | M 276.820 | 2.2013- | Convenience electronics Front right dynamic seat | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Camera Surrounding | 57
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Steering column switch module | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Lighting Adaptable xenon light, left | 57
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Parking aid Park Distance Control (PDC) | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Lighting Adaptable xenon light, right | 57
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear right display | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control 5-speed automatic transmission | 57
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Diagnosis/bus systems Gateway | 22
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right dynamic seat | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Airbag AB ORC | 30
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left door control unit | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear seat heating | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central operating unit | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Heater/air conditioner Heating/compressor control | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Engine management EKP control | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right door control unit | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Front central electronics | 5A
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Service Service interval reset | 2F
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Electric power steering | 4F
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Electric drive control Electric drive control | 57
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Instrumentation Instrument cluster | 57
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear left display | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Electric drive control Electric drive control | 4B
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Camera Surrounding | 57
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 05
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Parking aid Reversing camera | 1H
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Rear central electronics | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central display | 42
E 400 Cabrio | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left dynamic seat | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 2.5 TSI Variant

VW (VOLKSWAGEN) Golf VI 2.5 TSI Variant

Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Driver information TV tuner | 42
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Instrumentation Instrument cluster | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Parking aid Parking assistant | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Central electronics ZE | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Lighting Main beam assistant | 42
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Driver information Sound system | 42
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | System overview System overview | 01
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Engine management Motronic ME | 57
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 2.5 TSI Variant | 2,5 | 0 | CBTA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 2.5 Variant

VW (VOLKSWAGEN) Golf VI 2.5 Variant

Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | System overview System overview | 01
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Driver information Sound system | 42
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Central electronics ZE | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Parking aid Parking assistant | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Engine management Motronic MED | 5A
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Lighting Main beam assistant | 42
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Convenience electronics Trailer control unit | 42
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Instrumentation Instrument cluster | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.5 Variant | 2,5 | 0 | CBUA | 9.2009- | Driver information TV tuner | 42


DVD 2019/1:PKW:BMW:M 6 GC

BMW M 6 GC

M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Electr. energy management Battery replacement | 2F
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Central electronics Passenger side central electronics | 57
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | System overview System overview | 30
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Airbag ACSM | 57
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Driver information Telephone | 57
M 6 GC | 4,4 | 412 | S63 B44B | 6.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:CHEVROLET:TrailBlazer 2.8 Diesel 4x4

CHEVROLET TrailBlazer 2.8 Diesel 4x4

TrailBlazer 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 3.2012- | Instrumentation Instrument cluster | 4B
TrailBlazer 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 3.2012- | Parking aid Park Distance Control (PDC) | 57
TrailBlazer 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
TrailBlazer 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 3.2012- | Transmission control 6-speed automatic transmission | 4F
TrailBlazer 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
TrailBlazer 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 3.2012- | Central electronics ZE | 4C
TrailBlazer 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 3.2012- | Driving safety system ESP Yaw rate sensor | 2C
TrailBlazer 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 3.2012- | Central electronics ZE | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 250

MERCEDES-BENZ GLK 250

GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Transmission control 5-speed automatic transmission | 57
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Driver information Central display | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Vehicle speed Adaptive cruise control | 1H
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front right door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear right door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Lighting Intelligent light system (ILS) slave | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Roof operating unit | 4B
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front right door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Vehicle speed Adaptive cruise control | 1H
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Driver information Rear left display | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Lighting XALWA (Master) | 43
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Running gear/steering Electric power steering | 4F
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Driver information Rear right display | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Steering column switch module | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Engine management EKP control | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Electronic rear lid actuation | 57
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Central electronics Rear central electronics | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Steering column switch module | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Diagnosis/bus systems Gateway | 22
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Roof operating unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Service Service interval reset | 2F
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Transmission control Automatic transmission, 7 gear | 1H
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Motorsteuerung EKP-Steuerung Links | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Central electronics Rear central electronics | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Parking aid Reversing camera | 1H
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Diagnosis/bus systems Gateway | 22
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear right door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Running gear/steering Adaptive suspension system | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Central electronics Front central electronics | 5A
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front left door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear left door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Driver information Central operating unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Instrumentation Instrument cluster | 57
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear left door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Lighting XALWA (Slave) | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Heater/air conditioner Automatic A/C | 4B
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Lighting Intelligent light system (ILS) master | 43
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Roof operating unit | 57
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front left door control unit | 42
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Driver information Camera Surrounding | 57
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Central electronics Front central electronics | 5A
GLK 250 | 2 | 155 | M 274.920 | 3.2013- | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 250 4MATIC

MERCEDES-BENZ GLK 250 4MATIC

GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Heater/air conditioner Automatic A/C | 4B
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Transmission control Automatic transmission, 7 gear | 1H
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Running gear/steering Adaptive suspension system | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Driver information Camera Surrounding | 57
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Vehicle speed Adaptive cruise control | 1H
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front right door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Engine management EKP control | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Lighting XALWA (Slave) | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear right door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front left door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Instrumentation Instrument cluster | 57
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Roof operating unit | 4B
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Central electronics Front central electronics | 5A
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Lighting XALWA (Master) | 43
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Motorsteuerung EKP-Steuerung Links | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Service Service interval reset | 2F
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Driver information Central operating unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear right door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Lighting Intelligent light system (ILS) master | 43
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Driver information Rear left display | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Diagnosis/bus systems Gateway | 22
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Running gear/steering Electric power steering | 4F
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Driver information Rear right display | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Driver information Central display | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Central electronics Rear central electronics | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Central electronics Rear central electronics | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear left door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Parking aid Reversing camera | 1H
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Diagnosis/bus systems Gateway | 22
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Steering column switch module | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Roof operating unit | 57
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Central electronics Front central electronics | 5A
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Rear left door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Electronic rear lid actuation | 57
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Lighting Intelligent light system (ILS) slave | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Transmission control 5-speed automatic transmission | 57
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Steering column switch module | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Vehicle speed Adaptive cruise control | 1H
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front left door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Front right door control unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Roof operating unit | 42
GLK 250 4MATIC | 2 | 155 | M 274.920 | 3.2013- | Convenience electronics Electronic ignition lock EZS | 4H


DVD 2019/1:PKW:OPEL:Zafira 1.6 Turbo

OPEL Zafira 1.6 Turbo

Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | System overview System overview | 42
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Airbag SDM | 42
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone/emergency call system | 57
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Engine management EKP control | 4F
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Mediaplayer Interface Module | 30
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Engine management GMPT-E | 4C
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Main beam control | 42
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Trailer control unit | 57
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Diagnosis/bus systems Gateway | 22
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Audio | 4B
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Braking system Electronic parking brake | 5A
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Front driver assistance camera | 57
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Running gear/steering Active running gear | 4D
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Telephone | 42
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Gong | 28
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Driver information Digital radio reception | 4B
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Instrumentation Instrument cluster | 4B
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Central electronics ZE | 4C
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Lighting Adaptive xenon light | 4B
Zafira 1.6 Turbo | 1,6 | 147 | A 16 SHT | 9.2013- | Convenience electronics Seat control unit | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Mediaplayer Interface Module | 30
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Airbag SDM | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone/emergency call system | 57
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Main beam control | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Digital radio reception | 4B
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Gong | 28
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Front driver assistance camera | 57
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Trailer control unit | 57
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Braking system Electronic parking brake | 5A
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Engine management EKP control | 4F
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Active running gear | 4D
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Central electronics ZE | 4C
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Engine management GMPT-E | 4C
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Adaptive xenon light | 4B
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Instrumentation Instrument cluster | 4B
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Diagnosis/bus systems Gateway | 22
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Seat control unit | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | System overview System overview | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Audio | 4B
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Lighting Main beam control | 42
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | System overview System overview | 42
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Convenience electronics Gong | 28
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Telephone/emergency call system | 57
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Instrumentation Instrument cluster | 4B
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Mediaplayer Interface Module | 30
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Diagnosis/bus systems Gateway | 22
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Audio | 4B
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Running gear/steering Active running gear | 4D
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Convenience electronics Seat control unit | 42
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Telephone | 42
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Convenience electronics Trailer control unit | 57
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Braking system Electronic parking brake | 5A
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Central electronics ZE | 4C
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Engine management GMPT-E | 4C
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Airbag SDM | 42
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Running gear/steering Front driver assistance camera | 57
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Engine management EKP control | 4F
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Lighting Adaptive xenon light | 4B
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Telephone | 42
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Digital radio reception | 4B
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.6 Turbo | 1,6 | 125 | B 16 SHL | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Convenience electronics Trailer control unit | 57
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Braking system Electronic parking brake | 5A
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Diagnosis/bus systems Gateway | 22
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Convenience electronics Gong | 28
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Telephone | 42
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Airbag SDM | 42
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Running gear/steering Active running gear | 4D
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | System overview System overview | 42
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Telephone/emergency call system | 57
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Central electronics ZE | 4C
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Lighting Main beam control | 42
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Lighting Adaptive xenon light | 4B
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Telephone | 42
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Digital radio reception | 4B
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Audio | 4B
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Engine management GMPT-E | 4C
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Engine management EKP control | 4F
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Driver information Mediaplayer Interface Module | 30
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Running gear/steering Front driver assistance camera | 57
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Convenience electronics Seat control unit | 42
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 Turbo | 1,6 | 147 | B 16 SHT | 3.2015- | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:OPEL:Astra 1.6 Turbo Sports Tourer

OPEL Astra 1.6 Turbo Sports Tourer

Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Main beam control | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Audio | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | System overview System overview | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Gong | 28
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Engine management EKP control | 4F
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Airbag SDM | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Trailer control unit | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone/emergency call system | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Braking system Electronic parking brake | 5A
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Central electronics ZE | 4C
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Convenience electronics Gong | 28
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Braking system Electronic parking brake | 5A
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Telephone | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Central electronics ZE | 4C
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Airbag SDM | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Engine management EKP control | 4F
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Telephone | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Lighting Main beam control | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Engine management GMPT-E | 4C
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | System overview System overview | 42
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Driver information Audio | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo Sports Tourer | 1,6 | 125 | B 16 SHL | 3.2015- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:VAUXHALL:Adam 1.4

VAUXHALL Adam 1.4

Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Convenience electronics Trailer control unit | 57
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Driver information Telephone/emergency call system | 57
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Engine management EKP control | 4F
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | System overview System overview | 42
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Airbag SDM | 42
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Driver information Audio operating element | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Convenience electronics Gong | 28
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Running gear/steering Electromechanical power steering | 1H
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Driver information Audio | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Instrumentation Instrument cluster | 4B
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Heater/air conditioner Automatic A/C | 4C
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Central electronics ZE | 4C
Adam 1.4 | 1,4 | 64 | A 14 XEL | 4.2013- | Engine management GMPT-E | 4C
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Airbag SDM | 42
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Engine management GMPT-E | 4C
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Heater/air conditioner Automatic A/C | 4C
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Convenience electronics Gong | 28
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Running gear/steering Electromechanical power steering | 1H
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Driver information Audio operating element | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | System overview System overview | 42
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Driver information Audio | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Instrumentation Instrument cluster | 4B
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Driver information Telephone/emergency call system | 57
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Convenience electronics Trailer control unit | 57
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Engine management EKP control | 4F
Adam 1.4 | 1,4 | 74 | A 14 XER | 4.2013- | Central electronics ZE | 4C
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Engine management EKP control | 4F
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Running gear/steering Electromechanical power steering | 1H
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Convenience electronics Trailer control unit | 57
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Instrumentation Instrument cluster | 4B
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Engine management GMPT-E | 4C
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Convenience electronics Gong | 28
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Driver information Telephone/emergency call system | 57
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Engine management GMPT-E | 4C
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | System overview System overview | 42
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Driver information Audio | 4B
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Central electronics ZE | 4C
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Airbag SDM | 42
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Heater/air conditioner Automatic A/C | 4C
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.4 | 1,4 | 64 | B 14 XEL | 6.2015- | Driver information Audio operating element | 4B
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | System overview System overview | 42
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Driver information Audio | 4B
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Heater/air conditioner Automatic A/C | 4C
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Airbag SDM | 42
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Central electronics ZE | 4C
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Engine management GMPT-E | 4C
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Convenience electronics Gong | 28
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Engine management GMPT-E | 4C
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Driver information Audio operating element | 4B
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Engine management EKP control | 4F
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Instrumentation Instrument cluster | 4B
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Driver information Telephone/emergency call system | 57
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Running gear/steering Electromechanical power steering | 1H
Adam 1.4 | 1,4 | 74 | B 14 XER | 3.2015- | Convenience electronics Trailer control unit | 57


DVD 2019/1:PKW:VAUXHALL:Adam 1.2

VAUXHALL Adam 1.2

Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Driver information Audio | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Heater/air conditioner Automatic A/C | 4C
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Driver information Telephone/emergency call system | 57
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Engine management GMPT-E | 4C
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Convenience electronics Trailer control unit | 57
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Instrumentation Instrument cluster | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | System overview System overview | 42
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Engine management EKP control | 4F
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Central electronics ZE | 4C
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Driver information Audio operating element | 4B
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Running gear/steering Electromechanical power steering | 1H
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Airbag SDM | 42
Adam 1.2 | 1,2 | 51 | A 12 XEL | 4.2013- | Convenience electronics Gong | 28
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Engine management GMPT-E | 4C
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Heater/air conditioner Automatic A/C | 4C
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Convenience electronics Gong | 28
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Running gear/steering Electromechanical power steering | 1H
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Convenience electronics Trailer control unit | 57
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Central electronics ZE | 4C
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Engine management EKP control | 4F
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Driver information Audio operating element | 4B
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Airbag SDM | 42
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Instrumentation Instrument cluster | 4B
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | System overview System overview | 42
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Driver information Telephone/emergency call system | 57
Adam 1.2 | 1,2 | 51 | B 12 XEL | 3.2015- | Driver information Audio | 4B


DVD 2019/1:PKW:VAUXHALL:Cascada 1.4 Turbo

VAUXHALL Cascada 1.4 Turbo

Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driver information Digital radio reception | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Lighting Main beam control | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Running gear/steering Active running gear | 4D
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Convenience electronics Gong | 28
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Central electronics ZE | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Convenience electronics Seat control unit | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | System overview System overview | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driver information Mediaplayer Interface Module | 30
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Running gear/steering Front driver assistance camera | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Braking system Electronic parking brake | 5A
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driver information Audio | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Engine management EKP control | 4F
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.4 Turbo | 1,4 | 88 | A 14 NEL | 4.2013- | Airbag SDM | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Central electronics ZE | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driver information Mediaplayer Interface Module | 30
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driver information Audio | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Airbag SDM | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Braking system Electronic parking brake | 5A
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | System overview System overview | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Running gear/steering Active running gear | 4D
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Convenience electronics Gong | 28
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Lighting Main beam control | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Engine management EKP control | 4F
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Driver information Digital radio reception | 4B
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Running gear/steering Front driver assistance camera | 57
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Convenience electronics Seat control unit | 42
Cascada 1.4 Turbo | 1,4 | 103 | A 14 NET | 4.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Running gear/steering Front driver assistance camera | 57
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Engine management EKP control | 4F
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Braking system Electronic parking brake | 5A
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Engine management GMPT-E | 4C
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Driver information Telephone | 42
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Convenience electronics Seat control unit | 42
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Running gear/steering Active running gear | 4D
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Driver information Mediaplayer Interface Module | 30
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Convenience electronics Gong | 28
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Lighting Main beam control | 42
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | System overview System overview | 42
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Driver information Digital radio reception | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Instrumentation Instrument cluster | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Lighting Adaptive xenon light | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Convenience electronics Electric convertible top control | 4C
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Central electronics ZE | 4C
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Airbag SDM | 42
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Driver information Audio | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.4 Turbo | 1,4 | 103 | B 14 NET | 11.2015- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:VAUXHALL:Cascada 1.6 Turbo

VAUXHALL Cascada 1.6 Turbo

Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Central electronics ZE | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Lighting Adaptive xenon light | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driver information Audio | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Airbag SDM | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driver information Digital radio reception | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Running gear/steering Front driver assistance camera | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driver information Mediaplayer Interface Module | 30
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Convenience electronics Seat control unit | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | System overview System overview | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Lighting Main beam control | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Engine management EKP control | 4F
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Running gear/steering Active running gear | 4D
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Instrumentation Instrument cluster | 4B
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Braking system Electronic parking brake | 5A
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Convenience electronics Electric convertible top control | 4C
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 147 | A 16 SHT | 1.2014- | Convenience electronics Gong | 28
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Adaptive xenon light | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Digital radio reception | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | System overview System overview | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Main beam control | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Seat control unit | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Active running gear | 4D
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Airbag SDM | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Central electronics ZE | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Mediaplayer Interface Module | 30
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Gong | 28
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Engine management EKP control | 4F
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Front driver assistance camera | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Braking system Electronic parking brake | 5A
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Audio | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Instrumentation Instrument cluster | 4B
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Transmission control 6-speed automatic transmission | 4F
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Running gear/steering Active running gear | 4D
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Convenience electronics Electric convertible top control | 4C
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Driver information Audio | 4B
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Braking system Electronic parking brake | 5A
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Driver information Digital radio reception | 4B
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Convenience electronics Seat control unit | 42
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Engine management GMPT-E | 4C
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Instrumentation Instrument cluster | 4B
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Engine management EKP control | 4F
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Lighting Main beam control | 42
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Convenience electronics Gong | 28
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Running gear/steering Front driver assistance camera | 57
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Airbag SDM | 42
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | System overview System overview | 42
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Central electronics ZE | 4C
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Lighting Adaptive xenon light | 4B
Cascada 1.6 Turbo | 1,6 | 125 | B 16 SHL | 11.2015- | Driver information Mediaplayer Interface Module | 30
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Heater/air conditioner Automatic A/C | 4B
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Driver information Audio | 4B
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Driver information Digital radio reception | 4B
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Central electronics ZE | 4C
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Convenience electronics Seat control unit | 42
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Engine management EKP control | 4F
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Braking system Electronic parking brake | 5A
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Convenience electronics Electric convertible top control | 4C
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Running gear/steering Electromechanical power steering | 4F
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Driver information Mediaplayer Interface Module | 30
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Parking aid Park Distance Control (PDC) | 57
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Lighting Main beam control | 42
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Convenience electronics Gong | 28
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Airbag SDM | 42
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Engine management GMPT-E | 4C
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | System overview System overview | 42
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Transmission control 6-speed automatic transmission | 4B
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Lighting Adaptive xenon light | 4B
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Running gear/steering Front driver assistance camera | 57
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Instrumentation Instrument cluster | 4B
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Running gear/steering Active running gear | 4D
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Driver information Telephone | 42
Cascada 1.6 Turbo | 1,6 | 147 | B 16 SHT | 11.2015- | Transmission control 6-speed automatic transmission | 4F


DVD 2019/1:PKW:VAUXHALL:Cascada 2.0 CDTI

VAUXHALL Cascada 2.0 CDTI

Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | System overview System overview | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Lighting Main beam control | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driver information Audio | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driver information Digital radio reception | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driver information Mediaplayer Interface Module | 30
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Central electronics ZE | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Engine management EDC 17 | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Instrumentation Instrument cluster | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Running gear/steering Active running gear | 4D
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Engine management EDC 17 | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Convenience electronics Seat control unit | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Lighting Adaptive xenon light | 4B
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Transmission control 6-speed automatic transmission | 4F
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Running gear/steering Electromechanical power steering | 4F
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Convenience electronics Gong | 28
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Airbag SDM | 42
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Running gear/steering Front driver assistance camera | 57
Cascada 2.0 CDTI | 2 | 121 | A 20 DTH | 4.2013- | Braking system Electronic parking brake | 5A
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Engine management EDC 17 | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Convenience electronics Gong | 28
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Running gear/steering Front driver assistance camera | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Braking system Electronic parking brake | 5A
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Lighting Adaptive xenon light | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driver information Audio | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | System overview System overview | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Airbag SDM | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Running gear/steering Electromechanical power steering | 4F
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driver information Digital radio reception | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Transmission control 6-speed automatic transmission | 4F
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Lighting Main beam control | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Instrumentation Instrument cluster | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Convenience electronics Electric convertible top control | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Central electronics ZE | 4C
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Running gear/steering Active running gear | 4D
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Convenience electronics Seat control unit | 42
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driver information Mediaplayer Interface Module | 30
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Cascada 2.0 CDTI | 2 | 143 | A 20 DTR | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Central electronics ZE | 4C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Convenience electronics Seat control unit | 42
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Engine management EDC 17 | 4C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Lighting Adaptive xenon light | 4B
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | System overview System overview | 42
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Engine management CR/EDC | 4C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Driver information Mediaplayer Interface Module | 30
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Driver information Audio | 4B
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Driving safety system ESP Yaw rate sensor | 2C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Heater/air conditioner Automatic A/C | 4B
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Running gear/steering Electromechanical power steering | 4F
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Airbag SDM | 42
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Parking aid Park Distance Control (PDC) | 57
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Running gear/steering Front driver assistance camera | 57
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Running gear/steering Active running gear | 4D
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Driver information Telephone | 42
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Transmission control 6-speed automatic transmission | 4B
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Convenience electronics Electric convertible top control | 4C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Convenience electronics Gong | 28
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Instrumentation Instrument cluster | 4B
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Braking system Electronic parking brake | 5A
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Lighting Main beam control | 42
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Transmission control 6-speed automatic transmission | 4F
Cascada 2.0 CDTI | 2 | 125 | B 20 DTH | 7.2015- | Driver information Digital radio reception | 4B


DVD 2019/1:PKW:VOLVO:S80 II 2.5 FT Flexifuel

VOLVO S80 II 2.5 FT Flexifuel

S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Parking aid Park Distance Control (PDC) | 1H
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 57
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 57
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver assistance systems Blind spot object detection, left | 1H
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Convenience electronics Trailer control unit | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Braking system Electronic parking brake | 4F
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Heater/air conditioner Automatic A/C | 4C
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Audio gateway | 05
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Anti-theft device Access system/immobilizer | 4D
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Navigation system | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Engine management Motronic ME | 4C
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Instrumentation Instrument cluster | 57
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Convenience electronics Driver side seat memory | 42
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information USB audio interface | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Parking aid Reversing camera | 57
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Audio amplifier | 4D
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Digital audio system | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Electr. energy management Battery management EBM | 2F
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Audio | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Emergency call system | 1H
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Digital radio reception | 22
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information TV tuner | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver assistance systems Active collision prevention | 22
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Running gear/steering Adaptive damping system | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information DVD drive | 22
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Airbag AB TC | 44
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver assistance systems Blind spot object detection, right | 1H
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver assistance systems Sensor assistance systems | 57
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | System overview Vehicle overview | 2B
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Lighting ALWR / xenon light | 1H
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Driver information Bluetooth telephone | 30
S80 II 2.5 FT Flexifuel | 2,5 | 147 | B5254T8 | 5.2008-7.2010 | Central electronics ZE | 4C


DVD 2019/1:PKW:LANCIA:Flavia 2.4

LANCIA Flavia 2.4

Flavia 2.4 | 2,4 | 125 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4L


DVD 2019/1:PKW:MERCEDES-BENZ:A 250 4MATIC

MERCEDES-BENZ A 250 4MATIC

A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Service Service interval reset | 2F
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Engine management EKP control | 42
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Driver information Central operating unit | 42
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Transmission control 6/7-speed double clutch transmission | 4C
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Driver information Central display | 42
A 250 4MATIC | 2 | 155 | M 270.920 | 2.2013- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 200

MERCEDES-BENZ CLA 200

CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Instrumentation Instrument cluster | 57
CLA 200 | 1,6 | 115 | M 270.910 | 6.2015- | Engine management EKP control | 42
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Driver information Central display | 42
CLA 200 | 1,6 | 115 | M 270.910 | 6.2015- | Driver information Central operating unit | 42
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Driver information Central operating unit | 42
CLA 200 | 1,6 | 115 | M 270.910 | 6.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Engine management EKP control | 42
CLA 200 | 1,6 | 115 | M 270.910 | 6.2015- | Driver information Central display | 42
CLA 200 | 1,6 | 115 | M 270.910 | 6.2015- | Instrumentation Instrument cluster | 57
CLA 200 | 1,6 | 115 | M 270.910 | 6.2015- | Service Service interval reset | 2F
CLA 200 | 1,6 | 115 | M 270.910 | 12.2012- | Service Service interval reset | 2F
CLA 200 | 2 | 135 | M 270.920 | 1.2015- | Instrumentation Instrument cluster | 57
CLA 200 | 2 | 135 | M 270.920 | 1.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 200 | 2 | 135 | M 270.920 | 1.2015- | Driver information Central display | 42
CLA 200 | 2 | 135 | M 270.920 | 1.2015- | Engine management EKP control | 42
CLA 200 | 2 | 135 | M 270.920 | 1.2015- | Service Service interval reset | 2F
CLA 200 | 2 | 135 | M 270.920 | 1.2015- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 180

MERCEDES-BENZ E 180

E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Electronic rear lid actuation | 57
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Diagnosis/bus systems Gateway | 22
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Rear left door control unit | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Front left door control unit | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Service Service interval reset | 2F
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Engine management EKP control | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Heater/air conditioner Heating/compressor control | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Parking aid Reversing camera | 1H
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Driver information Night driving assistant | 57
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Running gear/steering Electric power steering | 4F
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Driver information Rear left display | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Electric drive control Electric drive control | 57
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Central electronics Front central electronics | 5A
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Electric drive control Electric drive control | 4B
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Steering column switch module | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Central electronics Rear central electronics | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Transmission control 5-speed automatic transmission | 57
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Rear seat heating | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Vehicle speed Adaptive cruise control | 1H
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Lighting Adaptable xenon light, right | 57
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Parking aid Park Distance Control (PDC) | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Driver information Central display | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Roof operating unit | 57
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Front left dynamic seat | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Vehicle speed Adaptive cruise control | 1H
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Front right door control unit | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Driver information Camera Surrounding | 57
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Running gear/steering Adaptive suspension system | 05
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Front right dynamic seat | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Roof operating unit | 57
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Rear right door control unit | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Driver information Central operating unit | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Heated steering wheel | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Running gear/steering Adaptive suspension system | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Running gear/steering Level control | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Convenience electronics Pump for dynamic seats | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Instrumentation Instrument cluster | 57
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Lighting Adaptable xenon light, left | 57
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Airbag AB ORC | 30
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Driver information Rear right display | 42
E 180 | 1,6 | 115 | M 274.910 | 12.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:MERCEDES-BENZ:E 63 AMG S 4MATIC

MERCEDES-BENZ E 63 AMG S 4MATIC

E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right dynamic seat | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Adaptive suspension system | 05
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right door control unit | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Electric power steering | 4F
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Parking aid Reversing camera | 1H
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Roof operating unit | 57
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear seat heating | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Electric drive control Electric drive control | 57
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control 5-speed automatic transmission | 57
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Roof operating unit | 57
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Electric drive control Electric drive control | 4B
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Airbag AB ORC | 30
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Parking aid Park Distance Control (PDC) | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Engine management EKP control | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left dynamic seat | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Adaptive suspension system | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Steering column switch module | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Heated steering wheel | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Front central electronics | 5A
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Adaptive cruise control | 1H
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Rear central electronics | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Instrumentation Instrument cluster | 57
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left door control unit | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Level control | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central display | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear left door control unit | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Heater/air conditioner Heating/compressor control | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central operating unit | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Service Service interval reset | 2F
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear right door control unit | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Camera Surrounding | 57
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, right | 57
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Night driving assistant | 57
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear left display | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, left | 57
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear right display | 42
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Diagnosis/bus systems Gateway | 22
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 63 AMG S 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E 63 AMG S T-Modell

MERCEDES-BENZ E 63 AMG S T-Modell

E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central operating unit | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Parking aid Reversing camera | 1H
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control 5-speed automatic transmission | 57
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Roof operating unit | 57
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Level control | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Adaptive cruise control | 1H
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Heated steering wheel | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Service Service interval reset | 2F
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Adaptive suspension system | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear seat heating | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Parking aid Park Distance Control (PDC) | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear right door control unit | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Engine management EKP control | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Electric drive control Electric drive control | 4B
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear right display | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Adaptive suspension system | 05
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left door control unit | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right dynamic seat | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Electric power steering | 4F
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Heater/air conditioner Heating/compressor control | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right door control unit | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central display | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Night driving assistant | 57
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Roof operating unit | 57
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear left display | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Front central electronics | 5A
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Instrumentation Instrument cluster | 57
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear left door control unit | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Diagnosis/bus systems Gateway | 22
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Electric drive control Electric drive control | 57
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Steering column switch module | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Rear central electronics | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, right | 57
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left dynamic seat | 42
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Camera Surrounding | 57
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, left | 57
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Adaptive cruise control | 1H
E 63 AMG S T-Modell | 5,5 | 430 | M 157.981 | 11.2012- | Airbag AB ORC | 30


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 200

MERCEDES-BENZ GLK 200

GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Front left door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Driver information Rear right display | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Instrumentation Instrument cluster | 57
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Electronic rear lid actuation | 57
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Service Service interval reset | 2F
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Front right door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Lighting Intelligent light system (ILS) slave | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Transmission control Automatic transmission, 7 gear | 1H
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Rear left door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Vehicle speed Adaptive cruise control | 1H
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Steering column switch module | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Motorsteuerung EKP-Steuerung Links | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Front right door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Heater/air conditioner Automatic A/C | 4B
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Lighting Intelligent light system (ILS) master | 43
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Roof operating unit | 4B
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Central electronics Front central electronics | 5A
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Central electronics Front central electronics | 5A
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Lighting XALWA (Slave) | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Rear right door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Central electronics Rear central electronics | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Driver information Central operating unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Running gear/steering Adaptive suspension system | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Transmission control 5-speed automatic transmission | 57
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Driver information Rear left display | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Parking aid Reversing camera | 1H
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Steering column switch module | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Rear right door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Parking aid Park Distance Control (PDC) | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Central electronics Rear central electronics | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Vehicle speed Adaptive cruise control | 1H
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Diagnosis/bus systems Gateway | 22
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Driver information Central display | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Diagnosis/bus systems Gateway | 22
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Rear left door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Engine management EKP control | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Lighting XALWA (Master) | 43
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Running gear/steering Electric power steering | 4F
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Airbag AB ORC | 30
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Roof operating unit | 57
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Front left door control unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Convenience electronics Roof operating unit | 42
GLK 200 | 2 | 135 | M 274.920 | 3.2013- | Driver information Camera Surrounding | 57


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 180

MERCEDES-BENZ CLA 180

CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Instrumentation Instrument cluster | 57
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Driver information Central operating unit | 42
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Service Service interval reset | 2F
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Engine management EKP control | 42
CLA 180 | 1,6 | 90 | M 270.910 | 12.2012- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 220 CDI

MERCEDES-BENZ CLA 220 CDI

CLA 220 CDI | 2,1 | 120 | OM 651.930 | 12.2012-6.2015 | Transmission control 6/7-speed double clutch transmission | 4C
CLA 220 CDI | 2,1 | 120 | OM 651.930 | 12.2012-6.2015 | Engine management EKP control | 42
CLA 220 CDI | 2,1 | 120 | OM 651.930 | 12.2012-6.2015 | Service Service interval reset | 2F
CLA 220 CDI | 2,1 | 120 | OM 651.930 | 12.2012-6.2015 | Driver information Central display | 42
CLA 220 CDI | 2,1 | 120 | OM 651.930 | 12.2012-6.2015 | Instrumentation Instrument cluster | 57
CLA 220 CDI | 2,1 | 120 | OM 651.930 | 12.2012-6.2015 | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 250

MERCEDES-BENZ CLA 250

CLA 250 | 2 | 160 | M 270.920 | 7.2015- | Driver information Central operating unit | 42
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Instrumentation Instrument cluster | 57
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Service Service interval reset | 2F
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Driver information Central display | 42
CLA 250 | 2 | 160 | M 270.920 | 7.2015- | Driver information Central display | 42
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Driver information Central operating unit | 42
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 250 | 2 | 160 | M 270.920 | 7.2015- | Engine management EKP control | 42
CLA 250 | 2 | 160 | M 270.920 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 250 | 2 | 155 | M 270.920 | 12.2012- | Engine management EKP control | 42
CLA 250 | 2 | 160 | M 270.920 | 7.2015- | Service Service interval reset | 2F
CLA 250 | 2 | 160 | M 270.920 | 7.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 63 AMG S

MERCEDES-BENZ E 63 AMG S

E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Heater/air conditioner Heating/compressor control | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Roof operating unit | 57
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear seat heating | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Diagnosis/bus systems Gateway | 22
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Steering column switch module | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Adaptive cruise control | 1H
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Roof operating unit | 57
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left door control unit | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Night driving assistant | 57
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central operating unit | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right dynamic seat | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central display | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, left | 57
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Level control | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Adaptive suspension system | 05
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, right | 57
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Heated steering wheel | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Rear central electronics | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Adaptive cruise control | 1H
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Engine management EKP control | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left dynamic seat | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Instrumentation Instrument cluster | 57
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear right display | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear left door control unit | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Front central electronics | 5A
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control 5-speed automatic transmission | 57
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right door control unit | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Electric drive control Electric drive control | 57
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear left display | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear right door control unit | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Service Service interval reset | 2F
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Airbag AB ORC | 30
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Electric power steering | 4F
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Electric drive control Electric drive control | 4B
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Parking aid Reversing camera | 1H
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Camera Surrounding | 57
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Parking aid Park Distance Control (PDC) | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Adaptive suspension system | 42
E 63 AMG S | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Automatic transmission, 7 gear | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E 63 AMG S T-Modell 4MATIC

MERCEDES-BENZ E 63 AMG S T-Modell 4MATIC

E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Steering column switch module | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control 5-speed automatic transmission | 57
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Parking aid Reversing camera | 1H
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear right display | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left door control unit | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Airbag AB ORC | 30
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Adaptive cruise control | 1H
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear left door control unit | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central display | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Electric drive control Electric drive control | 4B
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, left | 57
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Electric drive control Electric drive control | 57
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Vehicle speed Adaptive cruise control | 1H
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Parking aid Park Distance Control (PDC) | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Roof operating unit | 57
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right dynamic seat | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front right door control unit | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear seat heating | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Engine management EKP control | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Electronic ignition lock EZS | 4H
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Level control | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Night driving assistant | 57
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Central operating unit | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Adaptive suspension system | 05
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Rear left display | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Adaptive suspension system | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Service Service interval reset | 2F
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Heater/air conditioner Heating/compressor control | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Rear right door control unit | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Front central electronics | 5A
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Central electronics Rear central electronics | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Driver information Camera Surrounding | 57
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Automatic transmission, 7 gear | 1H
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Running gear/steering Electric power steering | 4F
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Instrumentation Instrument cluster | 57
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Front left dynamic seat | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Transmission control Electr. gear selector lever (EWM) | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Lighting Adaptable xenon light, right | 57
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Heated steering wheel | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Convenience electronics Roof operating unit | 57
E 63 AMG S T-Modell 4MATIC | 5,5 | 430 | M 157.981 | 11.2012- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:OPEL:Mokka 1.4 Turbo ecoFLEX

OPEL Mokka 1.4 Turbo ecoFLEX

Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Audio | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Digital radio reception | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Lighting Main beam control | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Central electronics ZE | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Convenience electronics Gong | 28
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Convenience electronics Trailer control unit | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Running gear/steering Front driver assistance camera | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Engine management Additional CNG/LPG engine management | 1U
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Transmission control Transfer case | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Diagnosis/bus systems Gateway | 22
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Engine management GMPT-E | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | System overview System overview | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Telephone/emergency call system | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Mediaplayer Interface Module | 30
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Airbag SDM | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Gong | 28
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Digital radio reception | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Front driver assistance camera | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Audio | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | System overview System overview | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control Transfer case | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Diagnosis/bus systems Gateway | 22
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone/emergency call system | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Engine management GMPT-E | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Mediaplayer Interface Module | 30
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Main beam control | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Central electronics ZE | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Airbag SDM | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Trailer control unit | 57


DVD 2019/1:PKW:RENAULT:Symbol 0.9

RENAULT Symbol 0.9

Symbol 0.9 | 0,9 | 66 | H4B 400 | 3.2013- | Driver information Audio | 57
Symbol 0.9 | 0,9 | 66 | H4B 400 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Symbol 0.9 | 0,9 | 66 | H4B 400 | 3.2013- | Airbag AB | 57
Symbol 0.9 | 0,9 | 66 | H4B 400 | 3.2013- | Instrumentation Instrument cluster | 57
Symbol 0.9 | 0,9 | 66 | H4B 400 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Symbol 0.9 | 0,9 | 66 | H4B 400 | 3.2013- | Transmission control 5-speed automatic transmission | 30
Symbol 0.9 | 0,9 | 66 | H4B 400 | 3.2013- | Running gear/steering Electric power steering | 1H
Symbol 0.9 | 0,9 | 66 | H4B 400 | 3.2013- | Engine management Valeo | 4C
Symbol 0.9 | 0,9 | 66 | H4B 400 | 3.2013- | Central electronics Pass. compartment central electronics | 57


DVD 2019/1:PKW:VAUXHALL:Mokka 1.4 Turbo ecoFLEX

VAUXHALL Mokka 1.4 Turbo ecoFLEX

Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Airbag SDM | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Audio | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Convenience electronics Trailer control unit | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Engine management GMPT-E | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Diagnosis/bus systems Gateway | 22
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Telephone/emergency call system | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | System overview System overview | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Central electronics ZE | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Running gear/steering Front driver assistance camera | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Digital radio reception | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Transmission control Transfer case | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Convenience electronics Gong | 28
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Mediaplayer Interface Module | 30
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Lighting Main beam control | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | A 14 NET | 1.2013- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Airbag SDM | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Seat control unit | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Front driver assistance camera | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Main beam control | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Mediaplayer Interface Module | 30
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Audio | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Diagnosis/bus systems Gateway | 22
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Central electronics ZE | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Transmission control Transfer case | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Gong | 28
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | System overview System overview | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Convenience electronics Trailer control unit | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Lighting Adaptive xenon light | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Engine management GMPT-E | 4C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone | 42
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Instrumentation Instrument cluster | 4B
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Telephone/emergency call system | 57
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.4 Turbo ecoFLEX | 1,4 | 103 | B 14 NET | 3.2015- | Driver information Digital radio reception | 4B


DVD 2019/1:PKW:RENAULT:Laguna III 2.0 dCi Grandtour

RENAULT Laguna III 2.0 dCi Grandtour

Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Airbag AB | 1H
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 742 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Engine management CR/EDC 17CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Airbag AB | 1H
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 8... | 12.2011- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Airbag AB | 1H
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 127 | M9R 800 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Airbag AB | 1H
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 802 | 10.2007- | Airbag AB | 1H
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 802 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Airbag AB | 1H
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 805 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Airbag AB | 1H
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 131 | M9R 816 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Engine management CR/EDC 17CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Engine management CR/EDC 17CP | 4C
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Airbag AB | 1H
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Airbag AB | 1H
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Grandtour | 2 | 96 | M9R 858 | 12.2011- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Grandtour | 2 | 110 | M9R 858 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:RENAULT:Laguna III 2.0 Grandtour

RENAULT Laguna III 2.0 Grandtour

Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Airbag AB | 1H
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driver information Navigation system | 1H
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Engine management Hitachi | 5A
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Braking system Electronic parking brake | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Engine management HI EWR | 5A
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 Grandtour | 2 | 103 | M4R 704 | 10.2007- | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:TOYOTA:Land Cruiser 4.6 4X4

TOYOTA Land Cruiser 4.6 4X4

Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Convenience electronics Rain sensor | 30
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Engine management TCCS | 4C
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Running gear/steering Lane keeping assist | 2B
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Anti-theft device Access/start authorization | 05
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Transmission control Automatic transmission | 4B
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Running gear/steering VGRS | 30
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Convenience electronics Electric window lifter | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Driver assistance systems Active collision prevention | 57
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Central electronics ZE | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Transmission control Automatic transmission | 4B
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Instrumentation Instrument cluster | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Anti-lock braking system ABS | 4C
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Airbag AB | 3C
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Central electronics Front ZE | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Convenience electronics Rear door control unit | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Running gear/steering Lane change warning | 57
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Fahrer-Information Kamerasystem | 57
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Driver information Navigation system | 3C
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Vehicle speed Tempomat | 1H
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | System overview System overview | 22
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Running gear/steering Electric power steering | 4F
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Lighting Headlamp level control | 42
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.6 4X4 | 4,6 | 228 | 1UR | 12.2011- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Transmission control Automatic transmission | 4B
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | System overview System overview | 22
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Driver information Telematics | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Airbag AB | 1K
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Airbag AB | 3C
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Fahrer-Information Kamerasystem | 57
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Convenience electronics Rear door control unit | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Instrumentation Instrument cluster | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Transmission control Automatic transmission | 4B
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Anti-lock braking system ABS | 4C
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Engine management TCCS | 4C
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Anti-theft device Access/start authorization | 05
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Running gear/steering Electric power steering | 4F
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Anti-lock braking system ABS | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Transmission control Automatic transmission | 4B
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Vehicle speed Tempomat | 1H
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Running gear/steering VGRS | 30
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Central electronics ZE | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Convenience electronics Electric window lifter | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Driver information Navigation system | 3C
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Lighting Headlamp level control | 42
Land Cruiser 4.6 4x4 | 4,6 | 227 | 1URFE | 9.2007- | Central electronics Front ZE | 42


DVD 2019/1:PKW:AUDI:R8 5.2 Coupe Quattro

AUDI R8 5.2 Coupe Quattro

R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Engine management Motronic MED | 4C
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | System overview System overview | 01
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Mediaplayer | 4D
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Steering column switch module | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Transmission control Automated manual transmission | 5A
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Parking aid Rear Park Distance Control (PDC) | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Telephone | 1L
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Lighting Automatic headlight levelling control | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information TV tuner | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Mediaplayer | 30
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Heater/air conditioner Climatronic | 4B
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Anti-theft device Immobiliser | 30
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Parking aid Parking assistant | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Lighting Main beam assistant | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Lighting ALWR | 58
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Central door control unit | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Audio | 4B
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Driver side door control unit | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Instrumentation Instrument cluster | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Navigation system | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Airbag AB | 30
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Driver seat memory | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Navigation system | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Diagnosis/bus systems Gateway | 1H
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Central electronics ZE | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Running gear/steering Adaptive damping system | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Passenger side door control unit | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Service Interval reset | 1G
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Anti-theft device Access system/immobilizer | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Diagnosis/bus systems Gateway | 1H
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Mediaplayer | 05
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Parking aid Reversing camera | 30
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Mediaplayer | 28
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Sound system | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Heater/air conditioner Climatronic | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Passenger seat memory | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Driver side door control unit | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Driver information Display/operating unit | 42
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Service Interval reset | 1G
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Convenience electronics Passenger side door control unit | 57
R8 5.2 Coupe Quattro | 5,2 | 418 | CMPA | 9.2013- | Airbag AB | 30


DVD 2019/1:PKW:CHEVROLET:Malibu 2.0

CHEVROLET Malibu 2.0

Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Convenience electronics Seat control unit | 42
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Driver information Audio | 4B
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Airbag SDM | 42
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Running gear/steering Front driver assistance camera | 57
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Convenience electronics Gong | 28
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Driver information Telephone | 42
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Running gear/steering Electro-hydraulic power steering | 4D
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Instrumentation Instrument cluster | 4B
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Driver information Audio amplifier | 30
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Driver information Touchpad | 05
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Braking system Electronic parking brake | 5A
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Driver information Telephone | 42
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Driver information Infotainment control unit | 4B
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Driver information Audio operating element | 4B
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Central electronics ZE | 4C
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Driver assistance systems Blind spot object detection, left | 2D
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Running gear/steering Active running gear | 4D
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Driver information Digital radio reception | 4B
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Anti-theft device Access system/immobilizer | 4D
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Lighting Main beam control | 42
Malibu 2.0 | 2 | 191 | LTG | 9.2012- | Convenience electronics Steering column lock | 30


DVD 2019/1:PKW:FIAT:Idea 1.4 16V

FIAT Idea 1.4 16V

Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 5A
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Service Service display | 01
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 57
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Parking aid Park Distance Control (PDC) | 36
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 1H
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Anti-lock braking system ABS | 63
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 57
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Vehicle configuration Configuration alignment | 1N
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Engine management Motronic ME (OBD) | 45
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Transmission control Selespeed CFC | 57
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 1H
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Heater/air conditioner Automatic A/C | 4B
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Airbag AB | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Engine management Motronic ME | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2012 | Engine management Motronic ME | 45
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Vehicle configuration Configuration alignment | 1N
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 1H
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 1H
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Engine management Motronic ME | 45
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Engine management Motronic ME (OBD) | 45
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Heater/air conditioner Automatic A/C | 4B
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Driver information Audio / telematics | 57
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Airbag AB | 42
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 5A
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Anti-lock braking system ABS | 63
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Service Service display | 01
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Transmission control Selespeed CFC | 57
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 57
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Engine management Motronic ME | 42
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Parking aid Park Distance Control (PDC) | 36
Idea 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2012 | Central electronics ZE | 4B


DVD 2019/1:PKW:FIAT:Idea 1.4 8V

FIAT Idea 1.4 8V

Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Vehicle configuration Configuration alignment | 1N
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Heater/air conditioner Automatic A/C | 4B
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Airbag AB | 42
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Running gear/steering Electric power steering | 1H
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Anti-lock braking system ABS | 63
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Parking aid Park Distance Control (PDC) | 36
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Instrumentation Instrument cluster | 57
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Central electronics ZE | 4B
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Central electronics ZE | 4B
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Service Service display | 01
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Instrumentation Instrument cluster | 5A
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Driver information Audio / telematics | 57
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Engine management IAW | 57
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 8V | 1,4 | 57 | 350 A1.000 | 11.2004-12.2012 | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:FIAT:Linea 1.4D

FIAT Linea 1.4D

Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Engine management IAW | 4B
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Driver information Audio / telematics | 4B
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Engine management IAW | 45
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Engine management IAW | 5A
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Parking aid Park Distance Control (PDC) | 1H
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Airbag AB Autoliv | 42
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Central electronics ZE | 05
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Driver information Audio / telematics | 4B
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Anti-lock braking system ABS | 63
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Heater/air conditioner Automatic A/C | 4B
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Engine management IAW | 57
Linea 1.4D | 1,4 | 0 | 192 B2.000 | 1.2009- | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:FIAT:Idea 1.2 16V

FIAT Idea 1.2 16V

Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Vehicle configuration Configuration alignment | 1N
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Parking aid Park Distance Control (PDC) | 30
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Engine management Motronic ME (OBD) | 45
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Driver information Audio / telematics | 57
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 1H
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Anti-lock braking system ABS | 63
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 1H
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 57
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Airbag AB | 42
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Heater/air conditioner Automatic A/C | 4B
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Service Service display | 01
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.2 16V | 1,2 | 59 | 188 A5.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:FIAT:Idea 1.4 8V LPG

FIAT Idea 1.4 8V LPG

Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Service Service display | 01
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Driver information Audio / telematics | 57
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Running gear/steering Electric power steering | 1H
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Engine management IAW | 57
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Heater/air conditioner Automatic A/C | 4B
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Engine management Landi Renzo | 57
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Instrumentation Instrument cluster | 57
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Airbag AB | 42
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Running gear/steering Electric power steering | 1H
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Vehicle configuration Configuration alignment | 1N
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Central electronics ZE | 4B
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Anti-lock braking system ABS | 63
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Engine management IAW 5SF8 LPG | 5A
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Driver information Audio / telematics | 4B
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Parking aid Park Distance Control (PDC) | 36
Idea 1.4 8V LPG | 1,4 | 57 | 350 A1.000 | 9.2008-12.2012 | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:KIA:Pro Cee"d 1.4 CRDi

KIA Pro Cee"d 1.4 CRDi

Pro Cee"d 1.4 CRDi | 1,4 | 66 | D4FC | 1.2013- | Central electronics Driver side central electronics | 42
Pro Cee"d 1.4 CRDi | 1,4 | 66 | D4FC | 1.2013- | Heater/air conditioner Automatic A/C | 05
Pro Cee"d 1.4 CRDi | 1,4 | 66 | D4FC | 1.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Pro Cee"d 1.4 CRDi | 1,4 | 66 | D4FC | 1.2013- | Central electronics ZE | 57
Pro Cee"d 1.4 CRDi | 1,4 | 66 | D4FC | 1.2013- | Airbag AB | 30
Pro Cee"d 1.4 CRDi | 1,4 | 66 | D4FC | 1.2013- | Engine management EDC 17C57 | 4C
Pro Cee"d 1.4 CRDi | 1,4 | 66 | D4FC | 1.2013- | Braking system Electronic parking brake | 57


DVD 2019/1:PKW:KIA:Pro Cee"d 1.6 GDI

KIA Pro Cee"d 1.6 GDI

Pro Cee"d 1.6 GDI | 1,6 | 150 |  | 4.2013- | Airbag AB | 30
Pro Cee"d 1.6 GDI | 1,6 | 150 |  | 4.2013- | Braking system Electronic parking brake | 57
Pro Cee"d 1.6 GDI | 1,6 | 150 |  | 4.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Pro Cee"d 1.6 GDI | 1,6 | 150 |  | 4.2013- | Engine management Motronic MED | 4C
Pro Cee"d 1.6 GDI | 1,6 | 150 |  | 4.2013- | Central electronics Driver side central electronics | 42
Pro Cee"d 1.6 GDI | 1,6 | 150 |  | 4.2013- | Central electronics ZE | 57
Pro Cee"d 1.6 GDI | 1,6 | 150 |  | 4.2013- | Heater/air conditioner Automatic A/C | 05
Pro Cee"d 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Engine management Motronic MED | 4C
Pro Cee"d 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Heater/air conditioner Automatic A/C | 05
Pro Cee"d 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Central electronics ZE | 57
Pro Cee"d 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Braking system Electronic parking brake | 57
Pro Cee"d 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Airbag AB | 30
Pro Cee"d 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Pro Cee"d 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Central electronics Driver side central electronics | 42


DVD 2019/1:PKW:MITSUBISHI:Lancer 4x4 2.0 i

MITSUBISHI Lancer 4x4 2.0 i

Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Automat. locking diff. ASD | 4D
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Engine management Automatic start/stop | 30
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Convenience electronics Rear right door control unit | 30
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Lighting Adaptive xenon light | 4B
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Convenience electronics Rain/light sensor | 1H
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Driver information Satellite receiver | 30
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Transmission control Selector lever module | 42
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Service Interval reset | 3B
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Convenience electronics Hands-free unit | 42
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Anti-lock braking system ABS | 42
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Airbag AB | 4L
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Airbag Seat occupied sensor | 1H
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Convenience electronics Driver"s door control unit | 30
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Instrumentation Instrument cluster | 57
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Lighting Adaptive cornering light | 42
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Engine management MIVEC | 57
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Driver information Navigation system | 22
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Driver information Audio | 30
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Heater/air conditioner Automatic A/C | 4B
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Anti-theft device Immobilizer (WFS) | 57
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Convenience electronics Rear left door control unit | 30
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Central electronics ZE | 57
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | System overview System overview | 01
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Convenience electronics Passenger side door control unit | 30
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Running gear/steering Electric power steering | 42
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Airbag AB | 4C
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Convenience electronics Sun roof | 30
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Transmission control 6-speed automatic transmission | 42
Lancer 4x4 2.0 i | 2 | 0 | 4B11 | 1.2013- | Vehicle speed Tempomat | 2B


DVD 2019/1:PKW:PEUGEOT:408 1.6

PEUGEOT 408 1.6

408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Airbag AB | 1H
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Engine management EDC 16 C | 4C
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | System overview System overview | 01
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Driver information Audio | 57
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Service Interval reset | 4B
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Running gear/steering Electro-hydraulic power steering | 42
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Convenience electronics Central door control unit | 57
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Central electronics ZE | 4B
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Anti-lock braking system ABS | 4F
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Electr. energy management Energy saving mode | 1B
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Instrumentation Instrument cluster | 57
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Driver information Multi Information Display | 57
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Heater/air conditioner Automatic A/C | 57
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Transmission control 4-speed automatic transmission | 57
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Convenience electronics Steering column switch module | 42
408 1.6 | 1,6 | 85 | 9HC | 5.2015- | Parking aid Park Distance Control (PDC) | 4F


DVD 2019/1:PKW:SUBARU:Impreza 2.0 4x4

SUBARU Impreza 2.0 4x4

Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Engine management Automatic start/stop | 57
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Lighting ALWR / xenon light | 30
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Running gear/steering Electric power steering | 30
Impreza 2.0 4x4 | 2 | 115 | FB20 | 3.2018- | Driver assistance systems Active collision prevention | 1H
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Instrumentation Instrument cluster | 30
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Airbag AB | 30
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Heater/air conditioner Automatic A/C | 30
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Engine management MPI | 05
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Airbag Seat occupied sensor | 30
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Driver information Info display | 30
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Driver assistance systems Active collision prevention | 1H
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Driver assistance systems Active collision prevention | 57
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Anti-theft device Access/start authorization | 42
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4E
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Convenience electronics Rain/light sensor | 1H
Impreza 2.0 4x4 | 2 | 110 | FB20 | 10.2011- | Central electronics ZE | 30


DVD 2019/1:PKW:SUBARU:Impreza 2.0 Sedan 4x4

SUBARU Impreza 2.0 Sedan 4x4

Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4E
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Convenience electronics Rain/light sensor | 1H
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Central electronics ZE | 30
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Airbag Seat occupied sensor | 30
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Anti-theft device Access/start authorization | 42
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Engine management MPI | 05
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Lighting ALWR / xenon light | 30
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Driver assistance systems Active collision prevention | 57
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Instrumentation Instrument cluster | 30
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Airbag AB | 30
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Running gear/steering Electric power steering | 30
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Engine management Automatic start/stop | 57
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Heater/air conditioner Automatic A/C | 30
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Driver assistance systems Active collision prevention | 1H
Impreza 2.0 Sedan 4x4 | 2 | 110 | FB20 | 10.2011- | Driver information Info display | 30


DVD 2019/1:PKW:AUDI:A4 TFSI 2.0 FFV Quattro

AUDI A4 TFSI 2.0 FFV Quattro

A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Trailer control unit | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Service Interval reset | 1G
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Instrumentation Instrument cluster | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Rear right door control unit | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Braking system Electronic parking brake | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Passenger seat memory | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Driver side door control unit | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Lane change assistant | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | System overview System overview | 01
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Passenger side door control unit | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Audio | 4B
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Central electronics ZE | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Heater/air conditioner Climatronic | 4B
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Diagnosis/bus systems Gateway | 1H
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Diagnosis/bus systems Gateway | 1H
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Central electronics ZE III | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Lighting Main beam assistant | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Mediaplayer | 05
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Heater/air conditioner Climatronic | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Anti-theft device Access system/immobilizer | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Running gear/steering Adaptive damping system | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information TV tuner | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Sound system | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Information electronics | 4C
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Parking aid Parking assistant | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Airbag AB | 30
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Mediaplayer | 4D
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Display/operating unit | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Running gear/steering Active steering | 1H
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Lighting ALWR / Adaptive cornering light | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Lighting ALWR | 58
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Lighting Automatic headlight levelling control | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Rear left door control unit | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Mediaplayer | 30
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Running gear/steering Lane keeping assist | 1H
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Convenience electronics Driver seat memory | 42
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Mediaplayer | 28
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Telephone | 1L
A4 TFSI 2.0 FFV Quattro | 2 | 157 | CPMA | 9.2012- | Driver information Navigation system | 42


DVD 2019/1:PKW:BMW:118 d xDrive

BMW 118 d xDrive

118 d xDrive | 2 | 110 | B47 D20A | 3.2015- | Diagnosis/bus systems Gateway | 4H
118 d xDrive | 2 | 110 | B47 D20A | 3.2015- | Electr. energy management Battery replacement | 2F
118 d xDrive | 2 | 110 | B47 D20A | 3.2015- | Driver information Audio operating element | 4B
118 d xDrive | 2 | 110 | B47 D20A | 3.2015- | System overview System overview | 30
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Diagnosis/bus systems Gateway | 4H
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Audio operating element | 4B
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | System overview System overview | 30
118 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:320 d xDrive GT

BMW 320 d xDrive GT

320 d xDrive GT | 2 | 120 | B47 D20A | 7.2015- | Electr. energy management Battery replacement | 2F
320 d xDrive GT | 2 | 120 | B47 D20A | 7.2015- | Driver information Audio operating element | 4B
320 d xDrive GT | 2 | 120 | B47 D20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
320 d xDrive GT | 2 | 120 | B47 D20A | 7.2015- | System overview System overview | 30


DVD 2019/1:PKW:BMW:325 d GT

BMW 325 d GT

325 d GT | 2 | 165 | B47 D20B | 7.2016- | System overview System overview | 30
325 d GT | 2 | 165 | B47 D20B | 7.2016- | Diagnosis/bus systems Gateway | 4H
325 d GT | 2 | 165 | B47 D20B | 7.2016- | Electr. energy management Battery replacement | 2F
325 d GT | 2 | 165 | B47 D20B | 7.2016- | Driver information Audio operating element | 4B
325 d GT | 2 | 160 | N47 D20D | 7.2013- | System overview System overview | 30
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Diagnosis/bus systems Gateway | 4H
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Driver information Audio operating element | 4B
325 d GT | 2 | 160 | N47 D20D | 7.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:335 d xDrive

BMW 335 d xDrive

335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Diagnosis/bus systems Gateway | 4H
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | System overview System overview | 30
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Driver information Audio operating element | 4B
335 d xDrive | 3 | 230 | N57 D30B | 7.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:M 6 Coupe

BMW M 6 Coupe

M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | System overview System overview | 30
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Central electronics Passenger side central electronics | 57
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Diagnosis/bus systems Gateway | 4H
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Electr. energy management Battery replacement | 2F
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Airbag ACSM | 57
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
M 6 Coupe | 4,4 | 412 | S63 B44B | 9.2012- | Driver information Telephone | 57


DVD 2019/1:PKW:BMW:X 1 sDrive 2.0

BMW X 1 sDrive 2.0

X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Convenience electronics Roof operating unit | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | System overview System overview | 30
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Driver information Navigation system | 4B
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Driver information Audio operating element | 4B
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Electr. energy management Battery replacement | 2F
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Driver information Antenna amplifier | 57
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Driver information Telephone | 57
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Driver information Info display | 57
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Heater/air conditioner Manual air conditioner | 5A
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Service Service display | 1Q
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Engine management Automatic start/stop | 3B
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Anti-theft device Access system/immobilizer | 1H
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Engine management EKP control | 5A
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Airbag AB | 4H
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Convenience electronics Roof operating unit | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Driver information Audio gateway | 57
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Central electronics Driver side central electronics | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Convenience electronics Roof operating unit | 5A
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Driver information Audio gateway | 57
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Convenience electronics Electronic ignition lock EZS | 1H
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Transmission control Selector lever module | 4B
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Driver information Audio | 4B
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Central electronics Driver side central electronics | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Central electronics Passenger side central electronics | 4B
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Convenience electronics Rain/light sensor | 42
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Driver information Audio operating element | 57
X 1 sDrive 2.0 | 2 | 150 | N20 B20A | 10.2011-8.2012 | Parking aid Park Distance Control (PDC) | 57
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Driver information Audio | 4B
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Convenience electronics Roof operating unit | 5A
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Convenience electronics Rain/light sensor | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Transmission control Selector lever module | 4B
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Central electronics Driver side central electronics | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Convenience electronics Roof operating unit | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Airbag AB | 4H
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Heater/air conditioner Manual air conditioner | 5A
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Driver information Audio gateway | 57
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Driver information Antenna amplifier | 57
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Convenience electronics Roof operating unit | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Service Service display | 1Q
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Driver information Audio gateway | 57
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Driver information Navigation system | 4B
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Central electronics Passenger side central electronics | 4B
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Engine management Automatic start/stop | 3B
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Driver information Audio operating element | 4B
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Driver information Info display | 57
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Parking aid Park Distance Control (PDC) | 57
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Engine management EKP control | 5A
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Driver information Audio operating element | 57
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Convenience electronics Electronic ignition lock EZS | 1H
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Electr. energy management Battery replacement | 2F
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | System overview System overview | 30
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Driver information Telephone | 57
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Anti-theft device Access system/immobilizer | 1H
X 1 sDrive 2.0 | 2 | 122 | N46 B20E | 6.2012-8.2014 | Central electronics Driver side central electronics | 42


DVD 2019/1:PKW:BMW:318 d xDrive

BMW 318 d xDrive

318 d xDrive | 2 | 110 | B47 D20A | 7.2015- | System overview System overview | 30
318 d xDrive | 2 | 110 | B47 D20A | 7.2015- | Driver information Audio operating element | 4B
318 d xDrive | 2 | 110 | B47 D20A | 7.2015- | Electr. energy management Battery replacement | 2F
318 d xDrive | 2 | 110 | B47 D20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Electr. energy management Battery replacement | 2F
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | System overview System overview | 30
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Diagnosis/bus systems Gateway | 4H
318 d xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:320 i 2.0

BMW 320 i 2.0

320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Diagnosis/bus systems Gateway | 4H
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Electr. energy management Battery replacement | 2F
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | Driver information Audio operating element | 4B
320 i 2.0 | 2 | 200 | N20 B20C | 6.2012-12.2013 | System overview System overview | 30


DVD 2019/1:PKW:BMW:X 1 xDrive 2.0

BMW X 1 xDrive 2.0

X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Airbag AB | 4H
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Convenience electronics Roof operating unit | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Driver information Audio | 4B
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Driver information Audio gateway | 57
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Driver information Navigation system | 4B
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Parking aid Park Distance Control (PDC) | 57
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Convenience electronics Electronic ignition lock EZS | 1H
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Driver information Antenna amplifier | 57
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Central electronics Passenger side central electronics | 4B
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Anti-theft device Access system/immobilizer | 1H
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Driving safety system ESP Electronic stability program ESP | 4G
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Transmission control Selector lever module | 4B
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Driver information Audio operating element | 57
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Driver information Audio gateway | 57
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Engine management Automatic start/stop | 3B
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Electr. energy management Battery replacement | 2F
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Service Service display | 1Q
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Driver information Info display | 57
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Central electronics Driver side central electronics | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Convenience electronics Roof operating unit | 5A
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Heater/air conditioner Manual air conditioner | 5A
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Engine management EKP control | 5A
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Convenience electronics Rain/light sensor | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | System overview System overview | 30
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Central electronics Driver side central electronics | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Convenience electronics Roof operating unit | 42
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Driver information Audio operating element | 4B
X 1 xDrive 2.0 | 2 | 122 | N46B20CC | 10.2011-10.2012 | Driver information Telephone | 57


DVD 2019/1:PKW:BMW:X 1 xDrive 2.0 4X4

BMW X 1 xDrive 2.0 4X4

X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Service Service display | 1Q
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Convenience electronics Roof operating unit | 5A
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Transmission control Selector lever module | 4B
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Engine management Automatic start/stop | 3B
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Anti-theft device Access system/immobilizer | 1H
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Driver information Audio gateway | 57
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Engine management EKP control | 5A
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Driver information Antenna amplifier | 57
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Convenience electronics Rain/light sensor | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Heater/air conditioner Manual air conditioner | 5A
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Airbag AB | 4H
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Central electronics Passenger side central electronics | 4B
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | System overview System overview | 30
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Convenience electronics Roof operating unit | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Central electronics Driver side central electronics | 42
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Transmission control 6-speed automatic transmission | 57
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Driver information Telephone | 57
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Driver information Audio operating element | 4B
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Electr. energy management Battery replacement | 2F
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Driver information Info display | 57
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Driver information Audio | 4B
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Parking aid Park Distance Control (PDC) | 57
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Driver information Audio operating element | 57
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Driver information Navigation system | 4B
X 1 xDrive 2.0 4X4 | 2 | 150 | N20 B20C | 6.2012- | Driver information Audio gateway | 57


DVD 2019/1:PKW:FIAT:Idea 1.6 MultiJet

FIAT Idea 1.6 MultiJet

Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Driver information Audio / telematics | 4B
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Engine management EDC 16 C 39 | 4C
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Instrumentation Instrument cluster | 5A
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Parking aid Park Distance Control (PDC) | 36
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Driver information Audio / telematics | 57
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Anti-lock braking system ABS | 63
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Running gear/steering Electric power steering | 1H
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Central electronics ZE | 4B
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Airbag AB | 42
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Running gear/steering Electric power steering | 1H
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Heater/air conditioner Automatic A/C | 4B
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Vehicle configuration Configuration alignment | 1N
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Service Service display | 1G
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Driver information Audio / telematics | 4B
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Driver information Audio / telematics | 4B
Idea 1.6 MultiJet | 1,6 | 85 | 350 A... | 4.2008-12.2012 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:FIAT:Idea 1.9 Multijet

FIAT Idea 1.9 Multijet

Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 57
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Engine management CR/EDC | 57
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Airbag AB | 42
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 1H
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 5A
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Running gear/steering Electric power steering | 1H
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Heater/air conditioner Automatic A/C | 4B
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Anti-lock braking system ABS | 63
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Engine management CR/EDC | 42
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Central electronics ZE | 4B
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Convenience electronics Rear door control unit | 42
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Parking aid Park Distance Control (PDC) | 36
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Service Service display | 1G
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Instrumentation Instrument cluster | 57
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Convenience electronics Front right door control unit | 42
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Vehicle configuration Configuration alignment | 1N
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Driving safety system ESP Electronic stability program ESP | 64
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Driver information Audio / telematics | 4B
Idea 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 1.2004-12.2012 | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:FORD:Fusion 2.0 Hybrid

FORD Fusion 2.0 Hybrid

Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Convenience electronics Driver"s door control unit | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Convenience electronics Steering column unit | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Driver information Front operating panel | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Driver information Information electronic Ford SYNC2 | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Running gear/steering Lane keeping assist | 1H
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Engine management Motronic MEDG | 5A
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 57
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Vehicle speed Distance-based cruise control | 1H
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Convenience electronics Heated steering wheel | 42
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Driver information Navigation system | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Driver information Audio Sony | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Parking aid Park Distance Control (PDC) | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Running gear/steering Right lane change assistant | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Lighting ALWR and cornering light | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Convenience electronics Driver side seat control unit | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Electr. energy management Energy management | 22
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Convenience electronics Electronic rear lid actuation | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Driver information Digital Signal Processing Audio | 42
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Driver assistance systems Active collision prevention | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Central electronics ZE | 57
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Running gear/steering Electromechanical power steering | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Running gear/steering Left lane change assistant | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Driver information Navigation system Sony | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Transmission control 6/7-speed double clutch transmission | 1H
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Airbag AB | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Driver information GPS module | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Instrumentation Instrument cluster | 42
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Diagnosis/bus systems Gateway | 30
Fusion 2.0 Hybrid | 2 | 140 | 9.2012- | Convenience electronics Passenger door control unit | 30


DVD 2019/1:PKW:HONDA:Ridgeline 3.5 4x4

HONDA Ridgeline 3.5 4x4

Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Heater/air conditioner Automatic A/C | 4D
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Convenience electronics Electric window lifter | 57
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Instrumentation Instrument cluster | 05
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Airbag AB | 3C
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Engine management PGM-Fi | 4C
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Wiper system Wiper control | 42
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Transmission control RAT | 57
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Lighting Light function | 05
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Engine management PGM-Fi | 57
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 4B
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Anti-lock braking system ABS/ASR/ESP module | 1H
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Anti-lock braking system ABS/ASR/ESP module | 1H
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Central locking CL | 42
Ridgeline 3.5 4x4 | 3,5 | 187 | J35Z5 | 9.2008-8.2014 | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:HYUNDAI:Santa Fe 2.0

HYUNDAI Santa Fe 2.0

Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Convenience electronics Rear lid control unit | 1H
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Central electronics Driver side central electronics | 57
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Lighting Automatic headlight levelling control | 4B
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Anti-theft device Access/start authorization | 4K
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Instrumentation Instrument cluster | 57
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Convenience electronics Driver side door control unit | 57
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Engine management Theta | 30
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Airbag Pedestrian impact detection | 42
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Airbag AB | 30
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Central electronics ZE | 4B
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Braking system Electronic parking brake | 4C
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Running gear/steering Lane keeping assist | 1H
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Convenience electronics Electronic seat adjustment | 57
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Driver information Camera Surrounding | 57
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | Lighting Xenon light | 57
Santa Fe 2.0 | 2 | 195 |  | 9.2012- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Lighting Xenon light | 57
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Parking aid Parking assistant | 57
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Running gear/steering Lane keeping assist | 1H
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Airbag AB | 30
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Convenience electronics Electronic seat adjustment | 57
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Engine management Theta | 30
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Convenience electronics Driver side door control unit | 57
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Instrumentation Instrument cluster | 57
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Anti-theft device Access/start authorization | 4K
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Lighting Automatic headlight levelling control | 4B
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Central electronics Driver side central electronics | 57
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Braking system Electronic parking brake | 4C
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Central electronics ZE | 4B
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.0 | 2 | 197 | G4KH | 9.2012-8.2014 | Airbag Pedestrian impact detection | 42


DVD 2019/1:PKW:KIA:Carens 1.6 GDI

KIA Carens 1.6 GDI

Carens 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Instrumentation Instrument cluster | 57
Carens 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Engine management Motronic MED | 4C
Carens 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Driver information Camera system | 1H
Carens 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Transmission control 6-speed automatic transmission | 57
Carens 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Carens 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Running gear/steering Electro-hydraulic power steering | 4F
Carens 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Heater/air conditioner Automatic A/C | 05
Carens 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Service Interval reset | 57
Carens 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Airbag AB | 30
Carens 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Zentralelektronik | 57
Carens 1.6 GDI | 1,6 | 99 | G4FD | 1.2013- | Central electronics ZE | 57


DVD 2019/1:PKW:KIA:Carens 1.7 CRDi

KIA Carens 1.7 CRDi

Carens 1.7 CRDi | 1,7 | 100 | D4FD | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Carens 1.7 CRDi | 1,7 | 100 | D4FD | 1.2013- | Heater/air conditioner Automatic A/C | 05
Carens 1.7 CRDi | 1,7 | 85 | D4FD | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Carens 1.7 CRDi | 1,7 | 100 | D4FD | 1.2013- | Engine management EDC 17C57 | 4C
Carens 1.7 CRDi | 1,7 | 100 | D4FD | 1.2013- | Service Interval reset | 57
Carens 1.7 CRDi | 1,7 | 85 | D4FD | 1.2013- | Heater/air conditioner Automatic A/C | 05
Carens 1.7 CRDi | 1,7 | 100 | D4FD | 1.2013- | Central electronics ZE | 57
Carens 1.7 CRDi | 1,7 | 85 | D4FD | 1.2013- | Running gear/steering Electro-hydraulic power steering | 4F
Carens 1.7 CRDi | 1,7 | 85 | D4FD | 1.2013- | Central electronics ZE | 57
Carens 1.7 CRDi | 1,7 | 85 | D4FD | 1.2013- | Engine management EDC 17CP14 | 4C
Carens 1.7 CRDi | 1,7 | 85 | D4FD | 1.2013- | Engine management EDC 17C57 | 4C
Carens 1.7 CRDi | 1,7 | 100 | D4FD | 1.2013- | Airbag AB | 30
Carens 1.7 CRDi | 1,7 | 85 | D4FD | 1.2013- | Driver information Camera system | 1H
Carens 1.7 CRDi | 1,7 | 100 | D4FD | 1.2013- | Engine management EDC 17CP14 | 4C
Carens 1.7 CRDi | 1,7 | 85 | D4FD | 1.2013- | Airbag AB | 30
Carens 1.7 CRDi | 1,7 | 85 | D4FD | 1.2013- | Service Interval reset | 57
Carens 1.7 CRDi | 1,7 | 100 | D4FD | 1.2013- | Running gear/steering Electro-hydraulic power steering | 4F
Carens 1.7 CRDi | 1,7 | 85 | D4FD | 1.2013- | Zentralelektronik | 57
Carens 1.7 CRDi | 1,7 | 100 | D4FD | 1.2013- | Instrumentation Instrument cluster | 57
Carens 1.7 CRDi | 1,7 | 100 | D4FD | 1.2013- | Driver information Camera system | 1H
Carens 1.7 CRDi | 1,7 | 85 | D4FD | 1.2013- | Instrumentation Instrument cluster | 57
Carens 1.7 CRDi | 1,7 | 100 | D4FD | 1.2013- | Zentralelektronik | 57


DVD 2019/1:PKW:KIA:Carens 2.0 GDI

KIA Carens 2.0 GDI

Carens 2.0 GDI | 2 | 122 | G4NC | 1.2013- | Airbag AB | 30
Carens 2.0 GDI | 2 | 122 | G4NC | 1.2013- | Central electronics ZE | 57
Carens 2.0 GDI | 2 | 122 | G4NC | 1.2013- | Heater/air conditioner Automatic A/C | 05
Carens 2.0 GDI | 2 | 122 | G4NC | 1.2013- | Zentralelektronik | 57
Carens 2.0 GDI | 2 | 122 | G4NC | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Carens 2.0 GDI | 2 | 122 | G4NC | 1.2013- | Service Interval reset | 57
Carens 2.0 GDI | 2 | 122 | G4NC | 1.2013- | Running gear/steering Electro-hydraulic power steering | 4F
Carens 2.0 GDI | 2 | 122 | G4NC | 1.2013- | Engine management Motronic MED | 4C
Carens 2.0 GDI | 2 | 122 | G4NC | 1.2013- | Instrumentation Instrument cluster | 57
Carens 2.0 GDI | 2 | 122 | G4NC | 1.2013- | Driver information Camera system | 1H


DVD 2019/1:PKW:NISSAN:Versa 1.8

NISSAN Versa 1.8

Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Engine management ECCS 2 | 4C
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Anti-lock braking system ABS | 6B
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Heater/air conditioner Automatic A/C | 57
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Transmission control Continuously variable transmission (CVT) | 30
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Anti-lock braking system ABS | 42
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Instrumentation Instrument cluster | 30
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Driver assistance systems Exterior mirror cameras | 2B
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Central electronics ZE | 57
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Transmission control GS | 30
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Airbag AB | 30
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Electr. energy management Battery management EBM | 42
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Transmission control EGS | 57
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Anti-lock braking system ABS | 4B
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Running gear/steering Electro-hydraulic power steering | 3C
Versa 1.8 | 1,8 | 0 | MR18DE | 9.2010- | Engine management ECCS | 4B


DVD 2019/1:PKW:NISSAN:Versa 1.8 Hatchback

NISSAN Versa 1.8 Hatchback

Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Transmission control Continuously variable transmission (CVT) | 30
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Heater/air conditioner Automatic A/C | 57
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Anti-lock braking system ABS | 6B
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Running gear/steering Electro-hydraulic power steering | 3C
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Central electronics ZE | 57
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Instrumentation Instrument cluster | 30
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Airbag AB | 30
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Driver assistance systems Exterior mirror cameras | 2B
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Anti-lock braking system ABS | 42
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Electr. energy management Battery management EBM | 42
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Engine management ECCS 2 | 4C
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Transmission control GS | 30
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Anti-lock braking system ABS | 4B
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Transmission control EGS | 57
Versa 1.8 Hatchback | 1,8 | 0 | MR18DE | 9.2010-8.2012 | Engine management ECCS | 4B


DVD 2019/1:PKW:RENAULT:Laguna III 2.0 dCi Coupe

RENAULT Laguna III 2.0 dCi Coupe

Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Driver information Navigation system | 1H
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Airbag AB | 1H
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 744 | 2.2008-12.2016 | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Airbag AB | 1H
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 800 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Airbag AB | 1H
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 802 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Airbag AB | 1H
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 805 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Airbag AB | 1H
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Airbag AB | 1H
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Engine management CR/EDC 17CP | 4C
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 127 | M9R 857 | 12.2011- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Airbag AB | 1H
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Engine management CR/EDC 17CP | 4C
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driver information Navigation system | 1H
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Braking system Electronic parking brake | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 dCi Coupe | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Driver side seat memory | 42


DVD 2019/1:PKW:RENAULT:Laguna III 2.0 TCe Grandtour

RENAULT Laguna III 2.0 TCe Grandtour

Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driver information Navigation system | 1H
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Engine management HI EWR | 5A
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Airbag AB | 1H
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Engine management Sagem | 1H
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 2.0 TCe Grandtour | 2 | 150 | F4R 800 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Engine management HI EWR | 5A
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Engine management Sagem | 1H
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Airbag AB | 1H
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Braking system Electronic parking brake | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Driver information Navigation system | 1H
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe Grandtour | 2 | 125 | F4R 811 | 10.2007- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:RENAULT:Laguna III 3.0 dCi Grandtour

RENAULT Laguna III 3.0 dCi Grandtour

Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driver information Navigation system | 1H
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Airbag AB | 1H
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Grandtour | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Laguna III 3.5 Grandtour

RENAULT Laguna III 3.5 Grandtour

Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Airbag AB | 1H
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Engine management HI EWR | 5A
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Navigation system | 1H
Laguna III 3.5 Grandtour | 3,5 | 175 | V4Y 713 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57


DVD 2019/1:PKW:SUZUKI:Splash 1.4

SUZUKI Splash 1.4

Splash 1.4 | 1,4 | 73 | K14B-B | 8.2010-6.2012 | Transmission control Continuously variable transmission (CVT) | 4H
Splash 1.4 | 1,4 | 73 | K14B-B | 8.2010-6.2012 | Transmission control 4-speed automatic transmission AISIN | 1H
Splash 1.4 | 1,4 | 73 | K14B-B | 8.2010-6.2012 | Anti-theft device Immobiliser | 30
Splash 1.4 | 1,4 | 73 | K14B-B | 8.2010-6.2012 | Engine management Automatic start/stop | 1H
Splash 1.4 | 1,4 | 73 | K14B-B | 8.2010-6.2012 | Airbag AB | 30
Splash 1.4 | 1,4 | 73 | K14B-B | 8.2010-6.2012 | Driving safety system ESP Electronic stability program | 4F
Splash 1.4 | 1,4 | 73 | K14B-B | 8.2010-6.2012 | Running gear/steering Electric power steering | 30
Splash 1.4 | 1,4 | 73 | K14B-B | 8.2010-6.2012 | Anti-lock braking system ABS | 4F
Splash 1.4 | 1,4 | 73 | K14B-B | 8.2010-6.2012 | Anti-theft device Access/start authorization | 57
Splash 1.4 | 1,4 | 73 | K14B-B | 8.2010-6.2012 | Central electronics ZE | 42
Splash 1.4 | 1,4 | 73 | K14B-B | 8.2010-6.2012 | Running gear/steering Electro-hydraulic power steering | 30
Splash 1.4 | 1,4 | 73 | K14B-B | 8.2010-6.2012 | Airbag AB | 30
Splash 1.4 | 1,4 | 73 | K14B-B | 8.2010-6.2012 | Transmission control GS | 1H
Splash 1.4 | 1,4 | 74 | K14B-G | 6.2011- | Airbag AB | 30
Splash 1.4 | 1,4 | 74 | K14B-G | 6.2011- | Anti-lock braking system ABS | 4F
Splash 1.4 | 1,4 | 74 | K14B-G | 6.2011- | Transmission control 4-speed automatic transmission AISIN | 1H
Splash 1.4 | 1,4 | 74 | K14B-G | 6.2011- | Running gear/steering Electro-hydraulic power steering | 30
Splash 1.4 | 1,4 | 74 | K14B-G | 6.2011- | Transmission control Continuously variable transmission (CVT) | 4H
Splash 1.4 | 1,4 | 74 | K14B-G | 6.2011- | Anti-theft device Immobiliser | 30
Splash 1.4 | 1,4 | 74 | K14B-G | 6.2011- | Central electronics ZE | 42
Splash 1.4 | 1,4 | 74 | K14B-G | 6.2011- | Anti-theft device Access/start authorization | 57
Splash 1.4 | 1,4 | 74 | K14B-G | 6.2011- | Engine management Automatic start/stop | 1H
Splash 1.4 | 1,4 | 74 | K14B-G | 6.2011- | Transmission control GS | 1H
Splash 1.4 | 1,4 | 74 | K14B-G | 6.2011- | Driving safety system ESP Electronic stability program | 4F
Splash 1.4 | 1,4 | 74 | K14B-G | 6.2011- | Running gear/steering Electric power steering | 30
Splash 1.4 | 1,4 | 74 | K14B-G | 6.2011- | Airbag AB | 30


DVD 2019/1:PKW:TOYOTA:Prius 1.8

TOYOTA Prius 1.8

Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Driver assistance systems Blind spot object detection (slave) | 22
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Driver assistance systems Active collision prevention | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Diagnosis/bus systems Gateway | 1H
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Heater/air conditioner Air conditioner | 4B
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Running gear/steering Electric power steering | 4F
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Convenience electronics Passenger side front window lifter motor | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Airbag AB | 3C
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Convenience electronics Rear left window lifter motor | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Engine management Remote engine start | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Rear right window lifter motor | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Electr. energy management Battery management EBM | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Passenger side front window lifter motor | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Driver information Telematics | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Transmission control Electr. selector lever module | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Convenience electronics Park Distance Control (PDC) | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Driver information Navigation system | 3C
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Rear right door control unit | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Rear left door control unit | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Anti-theft device Access/start authorization | 05
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Heater/air conditioner Air conditioner | 4B
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Airbag AB | 1K
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Vehicle speed Tempomat | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Convenience electronics Electronic ignition lock EZS | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Instrumentation Instrument cluster | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Transmission control Automatic transmission | 4B
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Convenience electronics Rear right window lifter motor | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Seat adjustment Driver"s seat | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Airbag AB | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Electronic ignition lock EZS | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Central electronics ZE | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Vehicle speed Tempomat | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Driver assistance systems Active collision prevention | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Electric window lifter | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Driver"s door control unit | 01
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Driving safety system ESP Electronic stability program ESP | 4C
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | System overview System overview | 22
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Roof operating unit | 40
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Running gear/steering Lane change warning | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Passenger side door control unit | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Tire monitoring system Tire pressure monitoring | 4F
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Diagnosis/bus systems Accessor Gateway | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Lighting Headlamp level control | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Park Distance Control (PDC) | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Convenience electronics Electric window lifter | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Parking aid Intelligent parking assistant | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Airbag Seat occupied sensor | 1H
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Driver information Navigation system | 3C
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Vehicle speed Tempomat | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Convenience electronics Rain sensor | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Fahrer-Information Kamerasystem | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Anti-theft device Access/start authorization | 05
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Vehicle speed Tempomat | 1H
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Convenience electronics Driver side front window lifter motor | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Engine management TCCS | 4C
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Braking system Electronic parking brake | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Engine management Start control | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | System overview System overview | 22
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Alarm system Anti-theft alarm system | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Heater/air conditioner Automatic A/C | 47
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Running gear/steering Electric power steering | 4F
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Roof operating unit | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Diagnosis/bus systems Gateway | 1H
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Engine management Remote engine start | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Anti-theft device Immobilizer (WFS) | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Driver assistance systems Blind spot object detection (master) | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Instrumentation Instrument cluster | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Anti-lock braking system ABS | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Central electronics ZE | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Transmission control Electr. selector lever module | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Central electronics ZE | 47
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Rear left window lifter motor | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Airbag AB | 3C
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Driver side front window lifter motor | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Hybrid control Hybrid control | 5A
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Parking aid Intelligent parking assistant | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Convenience electronics Steering column switch module | 2B
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Lighting Headlamp level control | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Running gear/steering Lane keeping assist | 2B
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Instrumentation Instrument cluster | 40
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Central electronics Front ZE | 42
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Diagnosis/bus systems Gateway | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Driver assistance systems Active collision prevention | 57
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Vehicle speed Tempomat | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 11.2015- | Diagnosis/bus systems Gateway | 30
Prius 1.8 | 1,8 | 73 | 2ZRFXE | 4.2009-12.2015 | Central electronics ZE | 57
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Airbag Seat occupied sensor | 1H
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Driver information Navigation system | 3C
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Instrumentation Instrument cluster | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | System overview System overview | 22
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Convenience electronics Steering column adjustment | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Diagnosis/bus systems Gateway | 1H
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Vehicle speed Tempomat | 30
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Convenience electronics Electronic ignition lock EZS | 57
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Convenience electronics Driver side front window lifter motor | 57
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Engine management TCCS | 4C
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Anti-theft device Access/start authorization | 05
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Heater/air conditioner Air conditioner | 4B
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Convenience electronics Park Distance Control (PDC) | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Convenience electronics Passenger side front window lifter motor | 57
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Convenience electronics Rear right window lifter motor | 57
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Parking aid Intelligent parking assistant | 30
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Transmission control Electr. selector lever module | 30
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Convenience electronics Rear left window lifter motor | 57
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Central electronics ZE | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Lighting Headlamp level control | 42
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Diagnosis/bus systems Gateway | 1H
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Airbag AB | 3C
Prius 1.8 | 1,8 | 73 | 5ZR | 8.2011- | Hybrid control Hybrid control | 5A


DVD 2019/1:PKW:TOYOTA:Avalon 2.5 Hybrid

TOYOTA Avalon 2.5 Hybrid

Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Driver information Navigation system | 3C
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Lighting Headlamp level control | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Electronic ignition lock EZS | 57
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Vehicle speed Tempomat | 30
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Anti-theft device Access/start authorization | 05
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Instrumentation Instrument cluster | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Driver assistance systems Blind spot object detection (slave) | 22
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Steering column adjustment | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Driver assistance systems Blind spot object detection (master) | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Diagnosis/bus systems Gateway | 1H
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Running gear/steering Electric power steering | 4F
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Passenger side front window lifter motor | 57
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Engine management TCCS | 4C
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Parking aid Intelligent parking assistant | 30
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Roof operating unit | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Central electronics ZE | 42
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Rear left window lifter motor | 57
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Driver side front window lifter motor | 57
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Airbag AB | 3C
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Hybrid control Hybrid control | 5A
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Convenience electronics Rear right window lifter motor | 57
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Diagnosis/bus systems Gateway | 1H
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | System overview System overview | 22
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Avalon 2.5 Hybrid | 2,5 | 149 | 2ARFXE | 9.2012- | Heater/air conditioner Air conditioner | 4B
Avalon 2.5 Hybrid | 2,5 | 0 | A25AFXS | 9.2018- | System overview System overview | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta TD 1.9

VW (VOLKSWAGEN) Jetta TD 1.9

Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Anti-lock braking system ABS | 42
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Airbag AB | 30
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Traction control system ABS/ASR | 64
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Anti-lock braking system ABS | 42
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Heater/air conditioner Climatronic |
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Traction control system ABS/EDS | 42
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Traction control system ABS/ASR | 42
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Diesel injection Diesel pump electronics | 22
Jetta TD 1.9 | 1,9 | 56 | AAZ | 9.1994-8.1996 | Diesel injection Diesel pump electronics | 22
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Driving safety system ESP Electronic stability program ESP | 42
Jetta TD 1.9 | 1,9 | 55 | AAZ | 8.1992-7.1998 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2019/1:PKW:BMW:328i

BMW 328i

328i | 2 | 179 | N26 B20A | 9.2011- | Electr. energy management Battery replacement | 2F
328i | 2 | 179 | N26 B20A | 9.2011- | Diagnosis/bus systems Gateway | 4H
328i | 2 | 179 | N26 B20A | 9.2011- | Driver information Audio operating element | 4B
328i | 2 | 179 | N26 B20A | 9.2011- | System overview System overview | 30


DVD 2019/1:PKW:BMW:518 d

BMW 518 d

518 d | 2 | 100 | B47 D20A | 6.2014-10.2016 | Driver information Telephone | 57
518 d | 2 | 100 | B47 D20A | 6.2014-10.2016 | Diagnosis/bus systems Gateway | 4H
518 d | 2 | 100 | B47 D20A | 6.2014-10.2016 | Central electronics Passenger side central electronics | 57
518 d | 2 | 100 | B47 D20A | 6.2014-10.2016 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
518 d | 2 | 100 | B47 D20A | 6.2014-10.2016 | Airbag ACSM | 57
518 d | 2 | 100 | B47 D20A | 6.2014-10.2016 | System overview System overview | 30
518 d | 2 | 100 | B47 D20A | 6.2014-10.2016 | Electr. energy management Battery replacement | 2F
518 d | 2 | 140 | B47 D20B | 6.2018- | Electr. energy management Battery replacement | 2F
518 d | 2 | 140 | B47 D20B | 6.2018- | Diagnosis/bus systems Gateway | 4H
518 d | 2 | 140 | B47 D20B | 6.2018- | System overview System overview | 30
518 d | 2 | 100 | N47 D20C | 7.2013-6.2014 | Driver information Telephone | 57
518 d | 2 | 100 | N47 D20C | 7.2013-6.2014 | Central electronics Passenger side central electronics | 57
518 d | 2 | 100 | N47 D20C | 7.2013-6.2014 | System overview System overview | 30
518 d | 2 | 100 | N47 D20C | 7.2013-6.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
518 d | 2 | 100 | N47 D20C | 7.2013-6.2014 | Airbag ACSM | 57
518 d | 2 | 100 | N47 D20C | 7.2013-6.2014 | Electr. energy management Battery replacement | 2F
518 d | 2 | 100 | N47 D20C | 7.2013-6.2014 | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:518 d Touring

BMW 518 d Touring

518 d Touring | 2 | 100 | B47 D20A | 6.2014-2.2017 | Central electronics Passenger side central electronics | 57
518 d Touring | 2 | 100 | B47 D20A | 6.2014-2.2017 | Diagnosis/bus systems Gateway | 4H
518 d Touring | 2 | 100 | B47 D20A | 6.2014-2.2017 | Driver information Telephone | 57
518 d Touring | 2 | 100 | B47 D20A | 6.2014-2.2017 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
518 d Touring | 2 | 100 | B47 D20A | 6.2014-2.2017 | System overview System overview | 30
518 d Touring | 2 | 100 | B47 D20A | 6.2014-2.2017 | Airbag ACSM | 57
518 d Touring | 2 | 100 | B47 D20A | 6.2014-2.2017 | Electr. energy management Battery replacement | 2F
518 d Touring | 2 | 140 | B47 D20B | 6.2018- | Diagnosis/bus systems Gateway | 4H
518 d Touring | 2 | 140 | B47 D20B | 6.2018- | Electr. energy management Battery replacement | 2F
518 d Touring | 2 | 140 | B47 D20B | 6.2018- | System overview System overview | 30
518 d Touring | 2 | 100 | N47 D20C | 7.2013-6.2014 | Electr. energy management Battery replacement | 2F
518 d Touring | 2 | 100 | N47 D20C | 7.2013-6.2014 | Airbag ACSM | 57
518 d Touring | 2 | 100 | N47 D20C | 7.2013-6.2014 | Diagnosis/bus systems Gateway | 4H
518 d Touring | 2 | 100 | N47 D20C | 7.2013-6.2014 | Driver information Telephone | 57
518 d Touring | 2 | 100 | N47 D20C | 7.2013-6.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
518 d Touring | 2 | 100 | N47 D20C | 7.2013-6.2014 | Central electronics Passenger side central electronics | 57
518 d Touring | 2 | 100 | N47 D20C | 7.2013-6.2014 | System overview System overview | 30


DVD 2019/1:PKW:BMW:520 d xDrive

BMW 520 d xDrive

520 d xDrive | 2 | 140 | B47 D20A | 2.2017- | System overview System overview | 30
520 d xDrive | 2 | 120 | B47 D20A | 6.2014-10.2016 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
520 d xDrive | 2 | 120 | B47 D20A | 6.2014-10.2016 | Driver information Telephone | 57
520 d xDrive | 2 | 120 | B47 D20A | 6.2014-10.2016 | Diagnosis/bus systems Gateway | 4H
520 d xDrive | 2 | 140 | B47 D20A | 2.2017- | Electr. energy management Battery replacement | 2F
520 d xDrive | 2 | 120 | B47 D20A | 6.2014-10.2016 | System overview System overview | 30
520 d xDrive | 2 | 140 | B47 D20A | 2.2017- | Diagnosis/bus systems Gateway | 4H
520 d xDrive | 2 | 120 | B47 D20A | 6.2014-10.2016 | Airbag ACSM | 57
520 d xDrive | 2 | 120 | B47 D20A | 6.2014-10.2016 | Electr. energy management Battery replacement | 2F
520 d xDrive | 2 | 120 | B47 D20A | 6.2014-10.2016 | Central electronics Passenger side central electronics | 57
520 d xDrive | 2 | 140 | B47 D20B | 6.2018- | System overview System overview | 30
520 d xDrive | 2 | 140 | B47 D20B | 6.2018- | Diagnosis/bus systems Gateway | 4H
520 d xDrive | 2 | 140 | B47 D20B | 6.2018- | Electr. energy management Battery replacement | 2F
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | System overview System overview | 30
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Telephone | 57
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Central electronics Passenger side central electronics | 57
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Electr. energy management Battery replacement | 2F
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Airbag ACSM | 57
520 d xDrive | 2 | 135 | N47 D20C | 7.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:CHRYSLER:200 2.4

CHRYSLER 200 2.4

200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Airbag AB | 57
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | System overview System overview | 22
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Central electronics ZE | 57
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Instrumentation Instrument cluster | 4B
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Airbag AB | 4C
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Traction control system ABS/ASR | 4C
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
200 2.4 | 2,4 | 129 | ED3 | 9.2010- | Transmission control Transmission control | 4C
200 2.4 | 2,4 | 138 | ED6 | 9.2014- | Airbag AB | 57
200 2.4 | 2,4 | 129 | ED8 | 11.2010- | System overview System overview | 22
200 2.4 | 2,4 | 129 | ED8 | 11.2010- | Heater/air conditioner Automatic A/C | 4B
200 2.4 | 2,4 | 129 | ED8 | 11.2010- | Airbag AB | 57
200 2.4 | 2,4 | 0 | EDG | 9.2010- | Airbag AB | 57


DVD 2019/1:PKW:KIA:Forte 2.0

KIA Forte 2.0

Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Central electronics ZE | 3B
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Airbag AB | 30
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Engine management MPI | 57
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Traction control system ABS/ASR | 47
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Running gear/steering Electro-hydraulic power steering | 1H
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Anti-lock braking system ABS | 47
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 42
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Forte 2.0 | 2 | 116 | 9.2009-8.2013 | Transmission control 4-speed automatic transmission HIVEC | 57


DVD 2019/1:PKW:MERCEDES-BENZ:SL 65 AMG Coupe

MERCEDES-BENZ SL 65 AMG Coupe

SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Driver information CD changer | 42
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Transmission control Automatic transmission, 7 gear | 1H
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Airbag AB ARMADA | 77
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 57
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Vehicle speed Adaptive cruise control | 30
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Transmission control Electr. gear selector lever (EWM) | 42
SL 65 AMG Coupe | 6 | 493 | M 275.983 | 9.2008-8.2009 | Transmission control 5-speed automatic transmission | 57


DVD 2019/1:PKW:NISSAN:Note 1.6 Hatchback

NISSAN Note 1.6 Hatchback

Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Instrumentation Instrument cluster | 30
Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Central electronics ZE | 57
Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Electr. energy management Battery management EBM | 42
Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Driver information Display/operating unit | 1H
Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Driver information Camera Surrounding | 4B
Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Transmission control EGS | 57
Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Transmission control GS | 4H
Note 1.6 Hatchback | 1,6 | 81 | HR16DE | 9.2013- | Engine management ECCS | 4B


DVD 2019/1:PKW:RENAULT:Laguna III 3.0 dCi Coupe

RENAULT Laguna III 3.0 dCi Coupe

Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driver information Navigation system | 1H
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Airbag AB | 1H
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 791 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Airbag AB | 1H
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driver information Navigation system | 1H
Laguna III 3.0 dCi Coupe | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Laguna III 2.0 TCe Coupe

RENAULT Laguna III 2.0 TCe Coupe

Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Engine management HI EWR | 5A
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driver information Navigation system | 1H
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Engine management Sagem | 1H
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Airbag AB | 1H
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe Coupe | 2 | 150 | F4R 800 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Engine management HI EWR | 5A
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Engine management Sagem | 1H
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driver information Navigation system | 1H
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Airbag AB | 1H
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 811 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Convenience electronics Driver side seat memory | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Engine management Sagem | 1H
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Engine management HI EWR | 5A
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driver information Navigation system | 1H
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Airbag AB | 1H
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 TCe Coupe | 2 | 125 | F4R 813 | 2.2008- | Central electronics Engine compartment central electronics | 4B


DVD 2019/1:PKW:VOLVO:S60 II 2.5T5 AWD

VOLVO S60 II 2.5T5 AWD

S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Heater/air conditioner Automatic A/C | 4C
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Parking aid Park Distance Control (PDC) | 1H
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Anti-theft device Access system/immobilizer | 4D
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information Digital audio system | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver assistance systems Blind spot object detection, right | 1H
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information Audio gateway | 05
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Convenience electronics Passenger side door control unit | 57
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Running gear/steering Adaptive damping system | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | System overview Vehicle overview | 2B
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information Audio | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver assistance systems Blind spot object detection, left | 1H
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information Emergency call system | 1H
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Running gear/steering Electromechanical power steering | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver assistance systems Active collision prevention | 22
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Airbag AB | 57
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Parking aid Park Distance Control (PDC) | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver assistance systems Sensor assistance systems | 57
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Braking system Electronic parking brake | 4F
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Central electronics ZE | 4C
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Convenience electronics Trailer control unit | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Instrumentation Instrument cluster | 57
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Convenience electronics Driver side seat memory | 42
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Instrumentation Instrument cluster | 57
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Parking aid Reversing camera | 57
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information Audio amplifier | 4D
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information TV tuner | 30
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Engine management Motronic ME | 4C
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Electr. energy management Battery management EBM | 2F
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Driver information Digital radio reception | 22
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Convenience electronics Driver side door control unit | 57
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II 2.5T5 AWD | 2,5 | 187 | B5254T12 | 9.2012- | Transmission control Transfer case | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Fox 1.0 Bluemotion

VW (VOLKSWAGEN) Fox 1.0 Bluemotion

Fox 1.0 Bluemotion | 1 | 55 | CSEA | 4.2013- | Service Service display | 1G
Fox 1.0 Bluemotion | 1 | 55 | CSEA | 4.2013- | Engine management Motronic ME | 57
Fox 1.0 Bluemotion | 1 | 55 | CSEA | 4.2013- | Driver information Audio | 42
Fox 1.0 Bluemotion | 1 | 55 | CSEA | 4.2013- | Central electronics ZE II | 42
Fox 1.0 Bluemotion | 1 | 55 | CSEA | 4.2013- | Instrumentation Instrument cluster | 57
Fox 1.0 Bluemotion | 1 | 55 | CSEA | 4.2013- | Engine management Motronic ME | 57
Fox 1.0 Bluemotion | 1 | 55 | CSEZ | 9.2014- | Driver information Audio | 42
Fox 1.0 Bluemotion | 1 | 55 | CSEZ | 9.2014- | Parking aid Parking assistant | 57
Fox 1.0 Bluemotion | 1 | 55 | CSEZ | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Fox 1.0 Bluemotion | 1 | 55 | CSEZ | 9.2014- | Central electronics ZE II | 42
Fox 1.0 Bluemotion | 1 | 55 | CSEZ | 9.2014- | System overview System overview | 01
Fox 1.0 Bluemotion | 1 | 55 | CSEZ | 9.2014- | Engine management Motronic ME | 57
Fox 1.0 Bluemotion | 1 | 55 | CSEZ | 9.2014- | Engine management Motronic ME | 57
Fox 1.0 Bluemotion | 1 | 55 | CSEZ | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:VW (VOLKSWAGEN):New Beetle 2.0 Hatchback

VW (VOLKSWAGEN) New Beetle 2.0 Hatchback

New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Instrumentation Instrument cluster | 49
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Service Interval reset | 1C
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Lighting Litronic (Slave) | 77
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Engine management Motronic ME | 57
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Lighting Litronic (Master) | 95
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Airbag AB | 30
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Heater/air conditioner Climatronic |
New Beetle 2.0 Hatchback | 2 | 86 | AVH | 9.2000-8.2003 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:AUDI:A5 2.0 TFSI Coupe quattro flexible fuel

AUDI A5 2.0 TFSI Coupe quattro flexible fuel

A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Lighting ALWR | 58
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Parking aid Parking assistant | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Telephone | 1L
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Central electronics ZE | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Mediaplayer | 30
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Lighting Main beam assistant | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Service Interval reset | 1G
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Audio | 4B
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Sound system | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Mediaplayer | 05
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 155 | CPMA | 3.2012- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | System overview System overview | 01
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Automatic A/C | 43
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Parking aid Reversing camera | 30
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Central electronics ZE II | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 28
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Parking aid Parking assistant | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Information electronics | 4C
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Telephone | 1L
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Running gear/steering Active steering | 1H
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Sound system | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Central electronics ZE III | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Central electronics ZE | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information TV tuner | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 4D
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 05
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Braking system Electronic parking brake | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Service Interval reset | 1G
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 30
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Navigation system | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Display/operating unit | 42
A5 2.0 TFSI Coupe quattro flexible fuel | 2 | 162 | CPMB | 5.2013- | Driver information Audio | 4B


DVD 2019/1:PKW:AUDI:Q5 2.0 TFSI quattro flexible fuel

AUDI Q5 2.0 TFSI quattro flexible fuel

Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Convenience electronics Lane change assistant | 42
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Running gear/steering Lane keeping assist | 1H
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Central electronics ZE | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Anti-theft device Access system/immobilizer | 42
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Running gear/steering Adaptive damping system | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Lighting Main beam assistant | 42
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Driver information Audio | 4B
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Diagnosis/bus systems Gateway | 1H
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Driver information Mediaplayer | 28
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Instrumentation Instrument cluster | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Lighting Automatic headlight levelling control | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Braking system Electronic parking brake | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Convenience electronics Rear left door control unit | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Service Interval reset | 1G
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Heater/air conditioner Climatronic | 4B
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Driver information Mediaplayer | 4D
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Convenience electronics Trailer control unit | 42
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | System overview System overview | 01
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Central electronics ZE III | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Parking aid Parking assistant | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Parking aid Reversing camera | 30
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Driver information Mediaplayer | 30
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Running gear/steering Active steering | 1H
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Convenience electronics Driver side door control unit | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Convenience electronics Passenger side door control unit | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Driver information Information electronics | 4C
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Convenience electronics Rear right door control unit | 57
Q5 2.0 TFSI quattro flexible fuel | 2 | 155 | CPMA | 7.2011-5.2013 | Driver information Mediaplayer | 05


DVD 2019/1:PKW:CHEVROLET:Enjoy 1.3D

CHEVROLET Enjoy 1.3D

Enjoy 1.3D | 1,3 | 56 | 199 A3.000 | 5.2013- | Engine management CR/EDC | 4B
Enjoy 1.3D | 1,3 | 56 | 199 A3.000 | 5.2013- | Instrumentation Instrument cluster | 22


DVD 2019/1:PKW:CHEVROLET:Enjoy 1.4i

CHEVROLET Enjoy 1.4i

Enjoy 1.4i | 1,4 | 76 | F14D3 | 5.2013- | Instrumentation Instrument cluster | 22


DVD 2019/1:PKW:DAIHATSU:Zebra 1.5

DAIHATSU Zebra 1.5

Zebra 1.5 | 1,5 | 63 | HE-C | 3.1996- | Engine management EFI (OBD II) | 01
Zebra 1.5 | 1,5 | 63 | HE-C | 3.1996- | Engine management EFI/MPI | 42
Zebra 1.5 | 1,5 | 63 | HE-C | 3.1996- | Engine management EFI | 30


DVD 2019/1:PKW:RENAULT:Laguna III 3.5 Coupe

RENAULT Laguna III 3.5 Coupe

Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Navigation system | 1H
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Airbag AB | 1H
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Heater/air conditioner Automatic A/C | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Braking system Electronic parking brake | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Engine management HI EWR | 5A
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Pass. compartment central electronics | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 Coupe | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Driver side seat memory | 42


DVD 2019/1:PKW:SUZUKI:Swift 1.6 Sport Hatchback

SUZUKI Swift 1.6 Sport Hatchback

Swift 1.6 Sport Hatchback | 1,6 | 100 | M16A | 10.2011- | Instrumentation Instrument cluster | 57
Swift 1.6 Sport Hatchback | 1,6 | 100 | M16A | 2.2011- | Service Interval reset | 3B
Swift 1.6 Sport Hatchback | 1,6 | 100 | M16A | 10.2011- | Service Interval reset | 3B
Swift 1.6 Sport Hatchback | 1,6 | 100 | M16A | 10.2011- | Heater/air conditioner Automatic A/C | 30
Swift 1.6 Sport Hatchback | 1,6 | 100 | M16A | 10.2011- | Anti-theft device Access/start authorization | 57
Swift 1.6 Sport Hatchback | 1,6 | 100 | M16A | 10.2011- | Engine management Automatic start/stop | 1H
Swift 1.6 Sport Hatchback | 1,6 | 100 | M16A | 10.2011- | Central electronics ZE | 57
Swift 1.6 Sport Hatchback | 1,6 | 100 | M16A | 10.2011- | Running gear/steering Electric power steering | 30
Swift 1.6 Sport Hatchback | 1,6 | 100 | M16A | 10.2011- | Airbag AB | 30


DVD 2019/1:PKW:BMW:520 d Touring xDrive

BMW 520 d Touring xDrive

520 d Touring xDrive | 2 | 120 | B47 D20A | 6.2014-2.2017 | Diagnosis/bus systems Gateway | 4H
520 d Touring xDrive | 2 | 140 | B47 D20A | 6.2017- | Diagnosis/bus systems Gateway | 4H
520 d Touring xDrive | 2 | 120 | B47 D20A | 6.2014-2.2017 | Airbag ACSM | 57
520 d Touring xDrive | 2 | 120 | B47 D20A | 6.2014-2.2017 | Driver information Telephone | 57
520 d Touring xDrive | 2 | 140 | B47 D20A | 6.2017- | System overview System overview | 30
520 d Touring xDrive | 2 | 120 | B47 D20A | 6.2014-2.2017 | Electr. energy management Battery replacement | 2F
520 d Touring xDrive | 2 | 140 | B47 D20A | 6.2017- | Electr. energy management Battery replacement | 2F
520 d Touring xDrive | 2 | 120 | B47 D20A | 6.2014-2.2017 | System overview System overview | 30
520 d Touring xDrive | 2 | 120 | B47 D20A | 6.2014-2.2017 | Central electronics Passenger side central electronics | 57
520 d Touring xDrive | 2 | 120 | B47 D20A | 6.2014-2.2017 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
520 d Touring xDrive | 2 | 140 | B47 D20B | 6.2018- | System overview System overview | 30
520 d Touring xDrive | 2 | 140 | B47 D20B | 6.2018- | Electr. energy management Battery replacement | 2F
520 d Touring xDrive | 2 | 140 | B47 D20B | 6.2018- | Diagnosis/bus systems Gateway | 4H
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Electr. energy management Battery replacement | 2F
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Central electronics Passenger side central electronics | 57
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Airbag ACSM | 57
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Diagnosis/bus systems Gateway | 4H
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | System overview System overview | 30
520 d Touring xDrive | 2 | 135 | N47 D20C | 7.2013- | Driver information Telephone | 57


DVD 2019/1:PKW:BMW:520 Li 2.0

BMW 520 Li 2.0

520 Li 2.0 | 2 | 150 | N20 B20B | 3.2012-3.2014 | Central electronics Passenger side central electronics | 57
520 Li 2.0 | 2 | 150 | N20 B20B | 3.2012-3.2014 | Electr. energy management Battery replacement | 2F
520 Li 2.0 | 2 | 150 | N20 B20B | 3.2012-3.2014 | Airbag ACSM | 57
520 Li 2.0 | 2 | 150 | N20 B20B | 3.2012-3.2014 | System overview System overview | 30
520 Li 2.0 | 2 | 150 | N20 B20B | 3.2012-3.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
520 Li 2.0 | 2 | 150 | N20 B20B | 3.2012-3.2014 | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:528 Li 2.0

BMW 528 Li 2.0

528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | System overview System overview | 30
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Diagnosis/bus systems Gateway | 4H
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Airbag ACSM | 57
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Electr. energy management Battery replacement | 2F
528 Li 2.0 | 2 | 178 | N20 B20C | 8.2012-12.2013 | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BUICK:Regal 2.0 FFV AWD

BUICK Regal 2.0 FFV AWD

Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Running gear/steering Electro-hydraulic power steering | 4D
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Driving safety system ESP Yaw rate sensor | 2C
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Braking system Electronic parking brake | 5A
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Convenience electronics Electronic rear lid actuation | 1H
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Lighting Main beam control | 42
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Convenience electronics Gong | 28
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Instrumentation Instrument cluster | 4B
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Convenience electronics Seat control unit | 42
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Central electronics ZE | 4C
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Lighting Adaptive xenon light | 4B
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Driver information Telephone | 42
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Running gear/steering Active running gear | 4D
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Driver information Audio | 4B
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Airbag SDM | 42
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Driver information Telephone | 42
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Transmission control Transfer case | 4C
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Transmission control 6-speed automatic transmission | 4B
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Heater/air conditioner Automatic A/C | 4B
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Parking aid Park Distance Control (PDC) | 57
Regal 2.0 FFV AWD | 2 | 164 | LHU | 9.2010-8.2012 | Convenience electronics Trailer control unit | 57


DVD 2019/1:PKW:BUICK:Regal 2.4 Hybrid

BUICK Regal 2.4 Hybrid

Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Convenience electronics Trailer control unit | 57
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Parking aid Park Distance Control (PDC) | 57
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Driver information Telephone | 42
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Driving safety system ESP Yaw rate sensor | 2C
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Instrumentation Instrument cluster | 4B
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Lighting Adaptive xenon light | 4B
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Lighting Main beam control | 42
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Central electronics ZE | 4C
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Airbag SDM | 42
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Driver information Audio | 4B
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Running gear/steering Active running gear | 4D
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Transmission control 6-speed automatic transmission | 4B
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Convenience electronics Gong | 28
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Heater/air conditioner Automatic A/C | 4B
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Convenience electronics Electronic rear lid actuation | 1H
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Running gear/steering Electro-hydraulic power steering | 4D
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Transmission control Transfer case | 4C
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Driver information Telephone | 42
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Convenience electronics Seat control unit | 42
Regal 2.4 Hybrid | 2,4 | 136 | LUK | 9.2011- | Braking system Electronic parking brake | 5A


DVD 2019/1:PKW:CHEVROLET:Captiva Sport 2.4 FFV

CHEVROLET Captiva Sport 2.4 FFV

Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Running gear/steering Electro-hydraulic power steering | 28
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Driving safety system ESP Electronic stability program | 4G
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Instrumentation Instrument cluster | 42
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Transmission control 5-speed automatic transmission | 57
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Central electronics ZE | 4B
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Transmission control 6-speed automatic transmission | 4F
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Parking aid Park Distance Control (PDC) | 42
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Braking system Electronic parking brake | 5A
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Add. central electronics ZE | 42
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Lighting Automatic headlight levelling control | 4B
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 1H
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Heater/air conditioner Automatic A/C | 28
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Lighting Automatic headlight levelling control | 57
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Anti-theft device Immobiliser | 30
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Airbag SDM | 1H
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Transmission control Transfer case | 57
Captiva Sport 2.4 FFV | 2,4 | 134 | LEA | 9.2009- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:CHEVROLET:Sonic 1.6 Hatch

CHEVROLET Sonic 1.6 Hatch

Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Engine management Additional CNG/LPG engine management | 1U
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Running gear/steering Electric power steering | 30
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Central electronics ZE | 4C
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Driver information Audio | 4B
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Transmission control 6-speed automatic transmission | 4F
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Driving safety system ESP Yaw rate sensor | 2C
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Convenience electronics Seat control unit | 42
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Engine management GMPT-E | 4C
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Parking aid Park Distance Control (PDC) | 57
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Heater/air conditioner Automatic A/C | 4C
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Airbag SDM | 42
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Convenience electronics Gong | 28
Sonic 1.6 Hatch | 1,6 | 85 | LFJ | 6.2012- | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:CHEVROLET:Cruze 2.0

CHEVROLET Cruze 2.0

Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Convenience electronics Gong | 28
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driver information Digital radio reception | 4B
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Airbag SDM | 42
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driver information Telephone | 42
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Transmission control Transfer case | 4C
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Lighting Adaptive xenon light | 4B
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Anti-lock braking system ABS | 4D
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Instrumentation Instrument cluster | 4B
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Braking system Electronic parking brake | 5A
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Lighting Main beam control | 42
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Convenience electronics Seat control unit | 42
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driver information Telephone | 42
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Central electronics ZE | 4C
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Convenience electronics Steering column lock | 30
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Convenience electronics Trailer control unit | 57
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Driver information Audio | 4B
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Engine management EDC 16 C | 4C
Cruze 2.0 | 2 | 110 | LUZ | 9.2013- | Running gear/steering Active running gear | 4D


DVD 2019/1:PKW:CHEVROLET:Tracker 1.8 16V

CHEVROLET Tracker 1.8 16V

Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Convenience electronics Seat control unit | 42
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Running gear/steering Electric power steering | 30
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Driving safety system ESP Yaw rate sensor | 2C
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Parking aid Park Distance Control (PDC) | 57
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Heater/air conditioner Automatic A/C | 4C
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Convenience electronics Gong | 28
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Central electronics ZE | 4C
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Airbag SDM | 42
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Instrumentation Instrument cluster | 4B
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Engine management GMPT-E | 4C
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Driver information Audio | 4B
Tracker 1.8 16V | 1,8 | 104 | F18D4 | 6.2013- | Running gear/steering Front driver assistance camera | 57


DVD 2019/1:PKW:CHRYSLER:300 5.7 AWD

CHRYSLER 300 5.7 AWD

300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Video module | 57
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Video module | 57
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Engine management NGC | 4C
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 57
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Rain/light sensor | 1H
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 1H
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Lighting Main beam control | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Two-way radio control unit | 4F
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Sun roof control Sliding/tilting roof | 57
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Central electronics ZE | 42
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Instrumentation Instrument cluster | 57
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Airbag AB | 57
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Seat heating | 42
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control Transmission control | 4C
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control GS | 4H
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control EATX | 45
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control EGS | 31
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Steering column switch module | 57
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Airbag AB | 4C
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Engine management NGC | 4C
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Instrumentation Instrument cluster | 30
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Driver information Info display | 1H
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4B
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | Airbag Seat occupied sensor | 1H
300 5.7 AWD | 5,7 | 254 | EZB | 9.2004-8.2008 | System overview System overview | 22


DVD 2019/1:PKW:CHRYSLER:300 L 3.6

CHRYSLER 300 L 3.6

300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Driver information Info display | 1H
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Instrumentation Additional instrumentation | 42
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Seat control unit | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 30
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Passenger side door control unit | 42
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Traction control system ABS/ASR | 4C
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Transmission control EATX | 45
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Airbag AB | 4C
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Multi-purpose receiver control unit | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Steering column switch module | 57
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Anti-lock braking system ABS | 4C
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Video module | 57
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Hands-free unit | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Driving safety system ESP Electronic stability program ESP | 47
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Transmission control EGS | 31
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Two-way radio control unit | 4F
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Transmission control Electr. gear selector lever (ESM) | 57
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Driver side door control unit | 42
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Front right door control unit | 42
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Instrumentation Instrument cluster | 57
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Rain/light sensor | 1H
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Parking aid Parking assistant | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Driver side seat memory | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Heater/air conditioner Automatic A/C | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Sun roof control Sliding/tilting roof | 57
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Front left door control unit | 42
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Engine management NGC | 4C
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Lighting Main beam control | 4B
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Running gear/steering Electric power steering | 30
300 L 3.6 | 3,6 | 218 | ERB | 1.2011- | Convenience electronics Seat heating | 42


DVD 2019/1:PKW:CHRYSLER:Aspen 4.7 FFV 4x4

CHRYSLER Aspen 4.7 FFV 4x4

Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Video module | 57
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Instrumentation Instrument cluster | 4B
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Parking aid Park Distance Control (PDC) | 4B
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Traction control system ABS/ABD | 42
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Seat heating | 42
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Front right door control unit | 42
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Front left door control unit | 42
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Engine management NGC | 4C
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Driver side seat memory | 4B
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Video module | 57
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Rear lid control unit | 4B
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Central electronics ZE | 42
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | System overview System overview | 22
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Hands-free unit | 4B
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Convenience electronics Hands-free unit | 4B
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Driver information Info display | 1H
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Airbag AB | 57
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Instrumentation Instrument cluster | 57
Aspen 4.7 FFV 4x4 | 4,7 | 225 | EVD | 9.2006- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:CHRYSLER:300 3.5 AWD

CHRYSLER 300 3.5 AWD

300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Rain/light sensor | 1H
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 57
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Engine management NGC | 4C
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Sun roof control Sliding/tilting roof | 57
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Lighting Main beam control | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Airbag Seat occupied sensor | 1H
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Airbag AB | 57
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Video module | 57
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control Transmission control | 4C
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Driver information Info display | 1H
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Video module | 57
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control GS | 4H
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Airbag AB | 4C
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Engine management NGC | 4C
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Instrumentation Instrument cluster | 57
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Central electronics ZE | 42
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control EATX | 45
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control EGS | 31
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Seat heating | 42
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Instrumentation Instrument cluster | 30
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | System overview System overview | 22
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Steering column switch module | 57
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Two-way radio control unit | 4F
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 1H
300 3.5 AWD | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 57


DVD 2019/1:PKW:CHRYSLER:300 SRT-8 6.1

CHRYSLER 300 SRT-8 6.1

300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Airbag AB | 57
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Hands-free unit | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Steering column switch module | 57
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Traction control system ABS/ASR | 4C
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Seat heating | 42
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Sun roof control Sliding/tilting roof | 57
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Transmission control GS | 4H
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Heater/air conditioner Automatic A/C | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Front left door control unit | 42
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Multi-purpose receiver control unit | 1H
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Airbag Seat occupied sensor | 1H
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Airbag AB | 4C
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Video module | 57
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Instrumentation Instrument cluster | 30
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Transmission control EATX | 45
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | System overview System overview | 22
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Driver information Info display | 1H
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Engine management NGC | 4C
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Heater/air conditioner Automatic A/C | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Driver side seat memory | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Front right door control unit | 42
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Central electronics ZE | 42
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Rain/light sensor | 1H
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Two-way radio control unit | 4F
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Anti-lock braking system ABS | 4C
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Parking aid Park Distance Control (PDC) | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Video module | 57
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Lighting Main beam control | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Engine management NGC | 4C
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Convenience electronics Hands-free unit | 4B
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Transmission control Electr. gear selector lever (ESM) | 57
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Transmission control Electr. gear selector lever (ESM) | 57
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Transmission control EGS | 31
300 SRT-8 6.1 | 6,1 | 312 | ESF | 9.2004-8.2010 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:CITROEN:C3 1.5

CITROEN C3 1.5

C3 1.5 | 1,5 | 66 | 8.2012- | Instrumentation Instrument cluster | 57
C3 1.5 | 1,5 | 66 | 8.2012- | Airbag AB TC | 77
C3 1.5 | 1,5 | 66 | 8.2012- | Heater/air conditioner Automatic A/C | 57
C3 1.5 | 1,5 | 66 | 8.2012- | Anti-lock braking system ABS | 48
C3 1.5 | 1,5 | 66 | 8.2012- | Driver information Audio | 57
C3 1.5 | 1,5 | 66 | 8.2012- | Transmission control 4-speed automatic transmission | 57
C3 1.5 | 1,5 | 66 | 8.2012- | Airbag AB | 77
C3 1.5 | 1,5 | 66 | 8.2012- | Running gear/steering Electric power steering | 30
C3 1.5 | 1,5 | 66 | 8.2012- | Running gear/steering Electric power steering | 30
C3 1.5 | 1,5 | 66 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 48
C3 1.5 | 1,5 | 66 | 8.2012- | Driver information Multi Information Display | 30
C3 1.5 | 1,5 | 66 | 8.2012- | Driver information Multi Information Display | 57
C3 1.5 | 1,5 | 66 | 8.2012- | Parking aid Park Distance Control (PDC) | 57
C3 1.5 | 1,5 | 66 | 8.2012- | Anti-lock braking system ABS | 4F
C3 1.5 | 1,5 | 66 | 8.2012- | Convenience electronics Hands-free unit | 57
C3 1.5 | 1,5 | 66 | 8.2012- | Parking aid Park Distance Control (PDC) | 4F
C3 1.5 | 1,5 | 66 | 8.2012- | Electr. energy management Energy saving mode | 1B
C3 1.5 | 1,5 | 66 | 8.2012- | Central electronics ZE | 4B
C3 1.5 | 1,5 | 66 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.5 | 1,5 | 66 | 8.2012- | Transmission control 4-speed automatic transmission | 57
C3 1.5 | 1,5 | 66 | 8.2012- | Driver information Audio | 30
C3 1.5 | 1,5 | 66 | 8.2012- | Instrumentation Instrument cluster | 42
C3 1.5 | 1,5 | 66 | 8.2012- | Airbag AB | 1H


DVD 2019/1:PKW:CITROEN:C3 1.6

CITROEN C3 1.6

C3 1.6 | 1,6 | 85 | 8.2012- | Anti-lock braking system ABS | 48
C3 1.6 | 1,6 | 85 | 8.2012- | Airbag AB | 77
C3 1.6 | 1,6 | 85 | 8.2012- | Airbag AB TC | 77
C3 1.6 | 1,6 | 85 | 8.2012- | Driver information Multi Information Display | 30
C3 1.6 | 1,6 | 85 | 8.2012- | Heater/air conditioner Automatic A/C | 57
C3 1.6 | 1,6 | 85 | 8.2012- | Running gear/steering Electric power steering | 30
C3 1.6 | 1,6 | 85 | 8.2012- | Engine management Motronic ME | 5A
C3 1.6 | 1,6 | 85 | 8.2012- | Running gear/steering Electric power steering | 30
C3 1.6 | 1,6 | 85 | 8.2012- | Parking aid Park Distance Control (PDC) | 57
C3 1.6 | 1,6 | 85 | 8.2012- | Parking aid Park Distance Control (PDC) | 4F
C3 1.6 | 1,6 | 85 | 8.2012- | Central electronics ZE | 4B
C3 1.6 | 1,6 | 85 | 8.2012- | Instrumentation Instrument cluster | 57
C3 1.6 | 1,6 | 85 | 8.2012- | Transmission control 4-speed automatic transmission | 57
C3 1.6 | 1,6 | 85 | 8.2012- | Anti-lock braking system ABS | 4F
C3 1.6 | 1,6 | 85 | 8.2012- | Transmission control 4-speed automatic transmission | 57
C3 1.6 | 1,6 | 85 | 8.2012- | Electr. energy management Energy saving mode | 1B
C3 1.6 | 1,6 | 85 | 8.2012- | Driver information Multi Information Display | 57
C3 1.6 | 1,6 | 85 | 8.2012- | Driver information Audio | 57
C3 1.6 | 1,6 | 85 | 8.2012- | Instrumentation Instrument cluster | 42
C3 1.6 | 1,6 | 85 | 8.2012- | Driver information Audio | 30
C3 1.6 | 1,6 | 85 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 48
C3 1.6 | 1,6 | 85 | 8.2012- | Airbag AB | 1H
C3 1.6 | 1,6 | 85 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.6 | 1,6 | 85 | 8.2012- | Convenience electronics Hands-free unit | 57


DVD 2019/1:PKW:CITROEN:C4 Lounge 1.6 THP

CITROEN C4 Lounge 1.6 THP

C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Convenience electronics Lower control panel | 42
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Driver information Multi Information Display | 2D
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Lighting Adaptive cornering light | 57
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Transmission control 6-speed automatic transmission |
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Engine management Motronic MED | 5A
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Instrumentation Instrument cluster display unit | 2D
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Running gear/steering Electric power steering | 42
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Parking aid Park Distance Control (PDC) | 4B
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Driver information Audio | 57
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Anti-lock braking system ABS | 4F
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Electr. energy management Energy saving mode | 1G
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Airbag AB | 1H
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Service Interval reset | 2F
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Central electronics ZE | 57
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Transmission control 6-speed automatic transmission AISIN | 57
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Lounge 1.6 THP | 1,6 | 121 | 5F | 8.2013- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:CITROEN:C4 Lounge 2.0 Flex

CITROEN C4 Lounge 2.0 Flex

C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Transmission control 6-speed automatic transmission |
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Central electronics ZE | 57
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Running gear/steering Electric power steering | 42
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Convenience electronics Access/start authorization | 57
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Instrumentation Instrument cluster display unit | 2D
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Lighting Adaptive cornering light | 57
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Electr. energy management Energy saving mode | 1G
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Convenience electronics Lower control panel | 42
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Airbag AB | 1H
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Driver information Audio | 57
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Anti-lock braking system ABS | 4F
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Convenience electronics Remote control unit | 30
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Parking aid Park Distance Control (PDC) | 4B
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Driver information Multi Information Display | 2D
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Service Interval reset | 2F
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Engine management IAW | 5A
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Lounge 2.0 Flex | 2 | 103 | 8.2013- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:FIAT:500 1.4 16V Flex

FIAT 500 1.4 16V Flex

500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Instrumentation Instrument cluster | 5A
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Lighting Litronic (Master) | 57
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Driver information Audio / telematics | 30
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Running gear/steering Electric power steering | 1H
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Airbag AB Siemens | 42
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Heater/air conditioner Automatic A/C | 57
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Instrumentation Instrument cluster | 5A
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Transmission control Selespeed CFC | 5A
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Anti-lock braking system ABS | 4D
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Driver information Audio / telematics | 05
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Central electronics ZE | 4C
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Driver information Audio / telematics | 4B
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Vehicle configuration Configuration alignment | 1N
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Engine management Bipower | 57
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Transmission control Selespeed CFC | 5A
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Driver information Audio / telematics | 4B
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Parking aid Park Distance Control (PDC) | 1H
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Airbag AB Continental | 57
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Lighting Litronic (Slave) | 30
500 1.4 16V Flex | 1,4 | 77 | 7.2013- | Central electrics ZE 4.1 | 4C


DVD 2019/1:PKW:FIAT:500 1.4 Cabrio Flex

FIAT 500 1.4 Cabrio Flex

500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Lighting Litronic (Master) | 57
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Instrumentation Instrument cluster | 5A
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Vehicle configuration Configuration alignment | 1N
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Engine management Bipower | 57
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Running gear/steering Electric power steering | 1H
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Driver information Audio / telematics | 4B
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Central electrics ZE 4.1 | 4C
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Anti-lock braking system ABS | 4D
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Airbag AB Continental | 57
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Driver information Audio / telematics | 05
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Lighting Litronic (Slave) | 30
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Driver information Audio / telematics | 30
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Instrumentation Instrument cluster | 5A
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Airbag AB Siemens | 42
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Heater/air conditioner Automatic A/C | 57
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Driver information Audio / telematics | 4B
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Transmission control Selespeed CFC | 5A
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Parking aid Park Distance Control (PDC) | 1H
500 1.4 Cabrio Flex | 1,4 | 77 | 7.2013- | Transmission control Selespeed CFC | 5A


DVD 2019/1:PKW:FIAT:Grand Siena 1.6

FIAT Grand Siena 1.6

Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Engine management IAW | 57
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Central electronics ZE | 05
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Airbag AB Siemens | 42
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Transmission control Selespeed CFC | 5A
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Airbag AB | 77
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Anti-lock braking system ABS | 42
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Service Service display | 01
Grand Siena 1.6 | 1,6 | 85 | 178 F4.055 | 10.2012- | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:FORD:Focus Electric

FORD Focus Electric

Focus Electric | 0 | 107 | KDDA | 12.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Anti-theft device Access system/immobilizer | 30
Focus Electric | 0 | 107 | KDDA | 12.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus Electric | 0 | 107 | KDDA | 12.2014- | Airbag AB | 30
Focus Electric | 0 | 107 | KDDA | 12.2014- | Driver assistance systems Active collision prevention | 30
Focus Electric | 0 | 107 | KDDA | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Driver information Display/operating unit | 30
Focus Electric | 0 | 107 | KDDA | 12.2014- | Driver information GPS module | 30
Focus Electric | 0 | 107 | KDDA | 12.2014- | Parking aid Park Distance Control (PDC) | 30
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Heater/air conditioner Air conditioner | 30
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Driver information GPS module | 30
Focus Electric | 0 | 107 | KDDA | 12.2014- | Driver information Audio | 30
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Airbag AB | 30
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Convenience electronics Passenger door control unit | 1H
Focus Electric | 0 | 107 | KDDA | 12.2014- | Heater/air conditioner Automatic A/C | 30
Focus Electric | 0 | 107 | KDDA | 12.2014- | Instrumentation Instrument cluster | 05
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Driver information Camera system | 30
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Convenience electronics Driver"s door control unit | 1H
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Running gear/steering Lane keeping assist | 1H
Focus Electric | 0 | 107 | KDDA | 12.2014- | Convenience electronics Passenger door control unit | 1H
Focus Electric | 0 | 107 | KDDA | 12.2014- | Anti-theft device Access system/immobilizer | 30
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Convenience electronics Trailer control unit | 30
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus Electric | 0 | 107 | KDDA | 12.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus Electric | 0 | 107 | KDDA | 12.2014- | System overview System overview |
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Driver information Audio | 30
Focus Electric | 0 | 107 | KDDA | 12.2014- | Convenience electronics Driver"s door control unit | 1H
Focus Electric | 0 | 107 | KDDA | 12.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus Electric | 0 | 107 | KDDA | 12.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Parking aid Park Distance Control (PDC) | 30
Focus Electric | 0 | 107 | KDDA | 12.2014- | Driver information Navigation system | 42
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | Lighting Static ALWR | 1H
Focus Electric | 0 | 107 | KDDA | 12.2014- | Central electronics ZE | 30
Focus Electric | 0 | 107 | KDDA | 6.2013-11.2014 | System overview System overview |


DVD 2019/1:PKW:FORD:Falcon 4.0

FORD Falcon 4.0

Falcon 4.0 | 4 | 198 | S | 11.2011- | Transmission control 6-speed automatic transmission | 4D


DVD 2019/1:PKW:HOLDEN:Commodore Utility SS

HOLDEN Commodore Utility SS

Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Convenience electronics Trailer control unit | 57
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Driver information Audio | 4B
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Driver assistance systems Blind spot object detection, left | 2D
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Braking system Electronic parking brake | 5A
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Driver information Info display | 42
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Parking aid Park Distance Control (PDC) | 42
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Central electronics ZE | 4C
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Airbag AB | 30
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Convenience electronics Electronic rear lid actuation | 1H
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Running gear/steering Active running gear | 42
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Convenience electronics Multi-purpose receiver control unit | 1H
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Engine management MPI | 4B
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Central electronics ZE | 4B
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Instrumentation Instrument cluster | 4B
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Running gear/steering Electromechanical power steering | 4F
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Instrumentation Instrument cluster | 57
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Driver information Audio | 4B
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Driver information Navigation system | 30
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Running gear/steering Front driver assistance camera | 57
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Anti-theft device Access system/immobilizer | 4D
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Engine management MPI | 4B
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Airbag SDM | 42
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Engine management EKP control | 4F
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Driver information Rear entertainment electronics | 42
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Driver information Audio operating element | 4B
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Heater/air conditioner Automatic A/C | 57
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Parking aid Park Distance Control (PDC) | 57
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Heater/air conditioner Automatic A/C | 4C
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Transmission control 4/5/6-speed automatic transmission | 05
Commodore Utility SS | 6 | 260 | L77 | 9.2012-6.2013 | Anti-theft device Immobilizer (WFS) | 1H
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Convenience electronics Steering column lock | 30
Commodore Utility SS | 6 | 260 | L77 | 6.2013- | Transmission control 6-speed automatic transmission | 4F


DVD 2019/1:PKW:HOLDEN:Commodore Utility SV6

HOLDEN Commodore Utility SV6

Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driver information Rear entertainment electronics | 42
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Airbag SDM | 42
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Transmission control 6-speed automatic transmission | 4F
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Running gear/steering Active running gear | 42
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Engine management GMPT-E | 4C
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driver information Audio | 4B
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Convenience electronics Trailer control unit | 57
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Running gear/steering Front driver assistance camera | 57
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Convenience electronics Electronic rear lid actuation | 1H
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Airbag AB | 30
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driver information Audio | 4B
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Instrumentation Instrument cluster | 4B
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driver assistance systems Blind spot object detection, left | 2D
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Parking aid Park Distance Control (PDC) | 57
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Engine management EKP control | 4F
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driver information Navigation system | 30
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Instrumentation Instrument cluster | 57
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Convenience electronics Steering column lock | 30
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Heater/air conditioner Automatic A/C | 57
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Parking aid Park Distance Control (PDC) | 42
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driver information Audio operating element | 4B
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Anti-theft device Access system/immobilizer | 4D
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Transmission control 4/5/6-speed automatic transmission | 05
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Heater/air conditioner Automatic A/C | 4C
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Engine management Motronic MED | 4C
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Anti-theft device Immobilizer (WFS) | 1H
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Convenience electronics Multi-purpose receiver control unit | 1H
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Running gear/steering Electromechanical power steering | 4F
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Heater/air conditioner Air-conditioning system operating unit | 4B
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Central electronics ZE | 4B
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driver information Info display | 42
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Central electronics ZE | 4C
Commodore Utility SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Braking system Electronic parking brake | 5A


DVD 2019/1:PKW:HOLDEN:Caprice V

HOLDEN Caprice V

Caprice V | 6 | 260 | L77 | 6.2013- | Engine management EKP control | 4F
Caprice V | 6 | 260 | L77 | 6.2013- | Engine management MPI | 4B
Caprice V | 6 | 260 | L77 | 9.2012-6.2013 | Engine management MPI | 4B


DVD 2019/1:PKW:HOLDEN:Commodore SS

HOLDEN Commodore SS

Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Airbag AB | 30
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Commodore SS | 6 | 260 | L77 | 6.2013- | Driver assistance systems Blind spot object detection, left | 2D
Commodore SS | 6 | 260 | L77 | 6.2013- | Convenience electronics Electronic rear lid actuation | 1H
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Instrumentation Instrument cluster | 57
Commodore SS | 6 | 260 | L77 | 6.2013- | Braking system Electronic parking brake | 5A
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Convenience electronics Multi-purpose receiver control unit | 1H
Commodore SS | 6 | 260 | L77 | 6.2013- | Diagnosis/bus systems Gateway | 22
Commodore SS | 6 | 260 | L77 | 6.2013- | Convenience electronics Trailer control unit | 57
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Driver information Info display | 42
Commodore SS | 6 | 260 | L77 | 6.2013- | Parking aid Park Distance Control (PDC) | 57
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Running gear/steering Active running gear | 42
Commodore SS | 6 | 260 | L77 | 6.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Commodore SS | 6 | 260 | L77 | 6.2013- | Driver information Audio operating element | 4B
Commodore SS | 6 | 260 | L77 | 6.2013- | Running gear/steering Electromechanical power steering | 4F
Commodore SS | 6 | 260 | L77 | 6.2013- | Central electronics ZE | 4C
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Driver information Rear entertainment electronics | 42
Commodore SS | 6 | 260 | L77 | 6.2013- | Convenience electronics Steering column lock | 30
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Driver information Audio | 4B
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Parking aid Park Distance Control (PDC) | 42
Commodore SS | 6 | 260 | L77 | 6.2013- | Engine management EKP control | 4F
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Transmission control 4/5/6-speed automatic transmission | 05
Commodore SS | 6 | 260 | L77 | 6.2013- | Instrumentation Instrument cluster | 4B
Commodore SS | 6 | 260 | L77 | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Commodore SS | 6 | 260 | L77 | 6.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Engine management MPI | 4B
Commodore SS | 6 | 260 | L77 | 6.2013- | Transmission control 6-speed automatic transmission | 4F
Commodore SS | 6 | 260 | L77 | 6.2013- | Engine management MPI | 4B
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Anti-theft device Immobilizer (WFS) | 1H
Commodore SS | 6 | 260 | L77 | 6.2013- | Airbag SDM | 42
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Engine management EKP control | 4F
Commodore SS | 6 | 260 | L77 | 6.2013- | Heater/air conditioner Automatic A/C | 4C
Commodore SS | 6 | 260 | L77 | 6.2013- | Anti-theft device Access system/immobilizer | 4D
Commodore SS | 6 | 260 | L77 | 6.2013- | Driver information Audio | 4B
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Central electronics ZE | 4B
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Heater/air conditioner Automatic A/C | 57
Commodore SS | 6 | 260 | L77 | 6.2013- | Running gear/steering Front driver assistance camera | 57
Commodore SS | 6 | 260 | L77 | 9.2012-6.2013 | Driver information Navigation system | 30


DVD 2019/1:PKW:HOLDEN:Commodore SV6

HOLDEN Commodore SV6

Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Braking system Electronic parking brake | 5A
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Diagnosis/bus systems Gateway | 22
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driver information Navigation system | 30
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Convenience electronics Steering column lock | 30
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driver information Info display | 42
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driver information Rear entertainment electronics | 42
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Heater/air conditioner Automatic A/C | 57
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Transmission control 6-speed automatic transmission | 4F
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Driver assistance systems Blind spot object detection, left | 2D
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Driver information Audio | 4B
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Engine management Motronic MED | 4C
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Convenience electronics Electronic rear lid actuation | 1H
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Parking aid Park Distance Control (PDC) | 57
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Anti-theft device Immobilizer (WFS) | 1H
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Convenience electronics Trailer control unit | 57
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Driver information Audio | 4B
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Heater/air conditioner Automatic A/C | 4C
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Instrumentation Instrument cluster | 57
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Engine management GMPT-E | 4C
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Instrumentation Instrument cluster | 4B
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Airbag SDM | 42
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Convenience electronics Multi-purpose receiver control unit | 1H
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Engine management EKP control | 4F
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Airbag AB | 30
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Anti-theft device Access system/immobilizer | 4D
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Driver information Audio operating element | 4B
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Running gear/steering Front driver assistance camera | 57
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Central electronics ZE | 4B
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Central electronics ZE | 4C
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Engine management GMPT-E | 4C
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Parking aid Park Distance Control (PDC) | 42
Commodore SV6 | 3,6 | 210 | LFX | 6.2013- | Running gear/steering Electromechanical power steering | 4F
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Running gear/steering Active running gear | 42
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Transmission control 4/5/6-speed automatic transmission | 05
Commodore SV6 | 3,6 | 210 | LFX | 9.2012-6.2013 | Engine management EKP control | 4F
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Airbag AB | 30
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Convenience electronics Electronic rear lid actuation | 1H
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Parking aid Park Distance Control (PDC) | 42
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Convenience electronics Trailer control unit | 57
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Heater/air conditioner Automatic A/C | 57
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Engine management EKP control | 4F
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Diagnosis/bus systems Gateway | 22
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Anti-theft device Access system/immobilizer | 4D
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Central electronics ZE | 4B
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Anti-theft device Immobilizer (WFS) | 1H
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Instrumentation Instrument cluster | 4B
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Lighting MATRIX light | 4G
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Running gear/steering Electromechanical power steering | 4F
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Driver information Rear entertainment electronics | 42
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Parking aid Park Distance Control (PDC) | 57
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Driver information Navigation system | 30
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Driver assistance systems Blind spot object detection, left | 2D
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Driver information Audio | 4B
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Driver information Audio | 4B
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Convenience electronics Multi-purpose receiver control unit | 1H
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Convenience electronics Steering column lock | 30
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Central electronics ZE | 4C
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Braking system Electronic parking brake | 5A
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Running gear/steering Front driver assistance camera | 57
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Driver information Audio operating element | 4B
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Transmission control 6-speed automatic transmission | 4F
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Transmission control 4/5/6-speed automatic transmission | 05
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Driver information Info display | 42
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Convenience electronics Trailer control unit | 57
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Running gear/steering Active running gear | 42
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Engine management Motronic MED | 4C
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Airbag SDM | 42
Commodore SV6 | 3,6 | 180 | LWR | 9.2012-6.2013 | Instrumentation Instrument cluster | 57
Commodore SV6 | 3,6 | 180 | LWR | 6.2013- | Heater/air conditioner Automatic A/C | 4C


DVD 2019/1:PKW:HONDA:Accord 2.0i Hybrid

HONDA Accord 2.0i Hybrid

Accord 2.0i Hybrid | 2 | 105 | LFAMF8 | 6.2013- | Engine management PGM-Fi | 4C
Accord 2.0i Hybrid | 2 | 105 | LFAMF8 | 6.2013- | Running gear/steering Lane keeping assist | 1T
Accord 2.0i Hybrid | 2 | 105 | LFAMF8 | 6.2013- | Anti-theft device Access/start authorization | 57
Accord 2.0i Hybrid | 2 | 105 | LFAMF8 | 6.2013- | Heater/air conditioner Automatic A/C | 4D
Accord 2.0i Hybrid | 2 | 105 | LFAMF8 | 6.2013- | Lighting Light function | 05
Accord 2.0i Hybrid | 2 | 105 | LFAMF8 | 6.2013- | Hybrid control Hybrid control | 57
Accord 2.0i Hybrid | 2 | 105 | LFAMF8 | 6.2013- | Central electronics ZE | 42
Accord 2.0i Hybrid | 2 | 105 | LFAMF8 | 6.2013- | Airbag AB | 30
Accord 2.0i Hybrid | 2 | 105 | LFAMF8 | 6.2013- | Diagnosis/bus systems Gateway | 22
Accord 2.0i Hybrid | 2 | 105 | LFAMF8 | 6.2013- | Wiper system Wiper control | 42


DVD 2019/1:PKW:HSV (HOLDEN SPECIAL VEHICLES):Clubsport GEN-F

HSV (HOLDEN SPECIAL VEHICLES) Clubsport GEN-F

Clubsport GEN-F | 6,2 | 317 | LS3 | 6.2013- | Driver assistance systems Blind spot object detection, left | 2D
Clubsport GEN-F | 6,2 | 317 | LS3 | 6.2013- | Instrumentation Instrument cluster | 4B
Clubsport GEN-F | 6,2 | 317 | LS3 | 6.2013- | Heater/air conditioner Automatic A/C | 4C
Clubsport GEN-F | 6,2 | 317 | LS3 | 6.2013- | Parking aid Park Distance Control (PDC) | 57
Clubsport GEN-F | 6,2 | 317 | LS3 | 6.2013- | Anti-theft device Access system/immobilizer | 4D
Clubsport GEN-F | 6,2 | 317 | LS3 | 6.2013- | Driver information Audio | 4B
Clubsport GEN-F | 6,2 | 317 | LS3 | 6.2013- | Convenience electronics Steering column lock | 30
Clubsport GEN-F | 6,2 | 317 | LS3 | 6.2013- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:HUMMER:H2 SUT 6.0

HUMMER H2 SUT 6.0

H2 SUT 6.0 | 6 | 242 | LQ4 | 9.2004-8.2007 | Traction control system ABS/ABD | 42
H2 SUT 6.0 | 6 | 242 | LQ4 | 9.2004-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:HYUNDAI:Sonata 2.0 LPI NU

HYUNDAI Sonata 2.0 LPI NU

Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Central electronics ZE | 57
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Airbag AB | 30
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Instrumentation Instrument cluster | 57
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Engine management Nu | 57
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Central electronics Driver side central electronics | 42
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Anti-theft device Access/start authorization | 4K
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Transmission control 6-speed automatic transmission | 57
Sonata 2.0 LPI NU | 2 | 0 | L4NA | 1.2012- | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:HYUNDAI:Veracruz D 3.0 TCI-S2 AWD

HYUNDAI Veracruz D 3.0 TCI-S2 AWD

Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | 4WD electronics Four-wheel drive electronics | 4B
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Central electronics ZE | 42
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Transmission control 6-speed automatic transmission | 57
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Central electronics ZE | 3B
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Anti-lock braking system ABSK | 4L
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Heater/air conditioner Automatic A/C | 05
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Traction control system ABSK/ASR | 4L
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Convenience electronics Passenger side door control unit | 42
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Running gear/steering Electro-hydraulic power steering | 30
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Heater/air conditioner Automatic A/C | 42
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Lighting ALWR | 1H
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Driving safety system ESP ABSK/ESP | 4L
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Engine management EDC 16 C | 4B
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Airbag AB | 22
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Convenience electronics Driver side door control unit | 57
Veracruz D 3.0 TCI-S2 AWD | 3 | 177 | D6EA | 9.2006- | Engine management EDC 16CP34 | 60
Veracruz D 3.0 TCI-S2 AWD | 3 | 188 | D6EB | 1.2012- | Heater/air conditioner Automatic A/C | 05
Veracruz D 3.0 TCI-S2 AWD | 3 | 188 | D6EB | 1.2012- | Driving safety system ESP ABSK/ESP | 4L
Veracruz D 3.0 TCI-S2 AWD | 3 | 188 | D6EB | 1.2012- | Transmission control 6-speed automatic transmission | 57
Veracruz D 3.0 TCI-S2 AWD | 3 | 188 | D6EB | 1.2012- | Engine management EDC 16CP34 | 60
Veracruz D 3.0 TCI-S2 AWD | 3 | 188 | D6EB | 1.2012- | Central electronics ZE | 3B
Veracruz D 3.0 TCI-S2 AWD | 3 | 188 | D6EB | 1.2012- | Lighting ALWR | 1H
Veracruz D 3.0 TCI-S2 AWD | 3 | 188 | D6EB | 1.2012- | Engine management EDC 16 C | 4B
Veracruz D 3.0 TCI-S2 AWD | 3 | 188 | D6EB | 1.2012- | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Santa Fe 2.4 AWD

HYUNDAI Santa Fe 2.4 AWD

Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Airbag Pedestrian impact detection | 42
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Convenience electronics Electronic seat adjustment | 57
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Driver information Camera Surrounding | 57
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Engine management Theta | 30
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Running gear/steering Lane keeping assist | 1H
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Convenience electronics Driver side door control unit | 57
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Anti-theft device Access/start authorization | 4K
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Convenience electronics Rear lid control unit | 1H
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Parking aid Parking assistant | 57
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Central electronics Driver side central electronics | 57
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Central electronics ZE | 4B
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Lighting Xenon light | 57
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Instrumentation Instrument cluster | 57
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Lighting Automatic headlight levelling control | 4B
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Airbag AB | 30
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Braking system Electronic parking brake | 4C
Santa Fe 2.4 AWD | 2,4 | 138 | G4KJ | 5.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:HYUNDAI:Veloster G 1.6 GDI

HYUNDAI Veloster G 1.6 GDI

Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Heater/air conditioner Automatic A/C | 05
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Instrumentation Instrument cluster | 42
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Anti-theft device Immobilizer (WFS) | 88
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Anti-theft device Access/start authorization | 4K
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Airbag AB | 30
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Engine management Motronic MED | 4C
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Transmission control 6-speed automatic transmission | 57
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Transmission control Twin clutch transmission, 6 speed | 42
Veloster G 1.6 GDI | 1,6 | 103 | G4FD | 3.2011- | Central electronics ZE | 57


DVD 2019/1:PKW:HYUNDAI:Veloster G 1.6 T-GDI

HYUNDAI Veloster G 1.6 T-GDI

Veloster G 1.6 T-GDI | 1,6 | 150 | G4FJ | 4.2012- | Instrumentation Instrument cluster | 42
Veloster G 1.6 T-GDI | 1,6 | 150 | G4FJ | 4.2012- | Transmission control 6-speed automatic transmission | 57
Veloster G 1.6 T-GDI | 1,6 | 150 | G4FJ | 4.2012- | Heater/air conditioner Automatic A/C | 05
Veloster G 1.6 T-GDI | 1,6 | 150 | G4FJ | 4.2012- | Central electronics ZE | 57
Veloster G 1.6 T-GDI | 1,6 | 150 | G4FJ | 4.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Veloster G 1.6 T-GDI | 1,6 | 150 | G4FJ | 4.2012- | Anti-theft device Access/start authorization | 4K
Veloster G 1.6 T-GDI | 1,6 | 150 | G4FJ | 4.2012- | Airbag AB | 30
Veloster G 1.6 T-GDI | 1,6 | 150 | G4FJ | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Veloster G 1.6 T-GDI | 1,6 | 150 | G4FJ | 4.2012- | Engine management Motronic MED | 4C
Veloster G 1.6 T-GDI | 1,6 | 150 | G4FJ | 4.2012- | Anti-theft device Immobilizer (WFS) | 88
Veloster G 1.6 T-GDI | 1,6 | 150 | G4FJ | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:INFINITI:Q50 3.5 4x4

INFINITI Q50 3.5 4x4

Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Active running gear | 42
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering All-wheel steering | 42
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering All-wheel steering | 42
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Driver assistance systems Left radar sensor | 42
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Electric power steering | 30
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Driver assistance systems Right radar sensor | 42
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Chassis Control | 05
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Diagnosis/bus systems Gateway | 22
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Electric power steering | 30
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Airbag Pedestrian protect. system | 4D
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Heater/air conditioner Automatic A/C | 57
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Transmission control EGS | 57
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Convenience electronics Pedal adjustment | 42
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering All-wheel steering | 42
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Diagnose-/Bus-Systeme | 22
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Electric power steering | 30
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Driver assistance systems Right radar sensor | 42
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Diagnosis/bus systems Gateway | 22
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Engine management ECCS | 4B
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Lighting Automatic headlight levelling control | 57
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Driver information Display/operating unit | 1H
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Instrumentation Instrument cluster | 30
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Driver information Camera Surrounding | 4B
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Pre-Crash system Pre-Crash system | 30
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Convenience electronics Active noise control | 42
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | 4WD electronics Four-wheel drive electronics | 4F
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Active running gear | 42
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Driving safety system ESP ABS/ESP | 30
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Driver assistance systems Left radar sensor | 42
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Airbag AB | 30
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Airbag Seat occupied sensor | 1G
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Engine management Automatic start/stop | 4F
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Central electronics ZE | 57
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Lighting Adaptive cornering light | 57
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Vehicle speed Radar sensor | 57
Q50 3.5 4x4 | 3,5 | 264 | VQ35HR | 9.2013- | Convenience electronics Front left seat memory | 57


DVD 2019/1:PKW:INFINITI:Q50 3.5

INFINITI Q50 3.5

Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Driver assistance systems Right radar sensor | 42
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Driver assistance systems Left radar sensor | 42
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Airbag AB | 30
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Electric power steering | 30
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Pre-Crash system Pre-Crash system | 30
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Chassis Control | 05
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Active running gear | 42
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Diagnosis/bus systems Gateway | 22
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Driver assistance systems Left radar sensor | 42
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Engine management Automatic start/stop | 4F
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Airbag Seat occupied sensor | 1G
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Engine management ECCS | 4B
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Vehicle speed Radar sensor | 57
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Heater/air conditioner Automatic A/C | 57
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Diagnose-/Bus-Systeme | 22
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering All-wheel steering | 42
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Driver assistance systems Right radar sensor | 42
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Driver information Camera Surrounding | 4B
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering All-wheel steering | 42
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Driving safety system ESP ABS/ESP | 30
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Transmission control EGS | 57
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Lighting Adaptive cornering light | 57
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Convenience electronics Active noise control | 42
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Lighting Automatic headlight levelling control | 57
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Airbag Pedestrian protect. system | 4D
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Driver information Display/operating unit | 1H
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Diagnosis/bus systems Gateway | 22
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Electric power steering | 30
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Active running gear | 42
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering All-wheel steering | 42
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Central electronics ZE | 57
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Running gear/steering Electric power steering | 30
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Convenience electronics Front left seat memory | 57
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Convenience electronics Pedal adjustment | 42
Q50 3.5 | 3,5 | 264 | VQ35HR | 9.2013- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:INFINITI:Q50 3.7

INFINITI Q50 3.7

Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Electric power steering | 30
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Active running gear | 42
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Transmission control EGS | 57
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Convenience electronics Front left seat memory | 57
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Airbag Pedestrian protect. system | 4D
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Engine management Automatic start/stop | 4F
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Driver assistance systems Left radar sensor | 42
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Convenience electronics Pedal adjustment | 42
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Heater/air conditioner Automatic A/C | 57
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Driver information Camera Surrounding | 4B
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Instrumentation Instrument cluster | 30
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Chassis Control | 05
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Diagnosis/bus systems Gateway | 22
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Engine management ECCS | 4B
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Active running gear | 42
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Electric power steering | 30
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Lighting Adaptive cornering light | 57
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Airbag Seat occupied sensor | 1G
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Lighting Automatic headlight levelling control | 57
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Airbag AB | 30
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Driving safety system ESP ABS/ESP | 30
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Convenience electronics Active noise control | 42
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Driver assistance systems Left radar sensor | 42
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Diagnosis/bus systems Gateway | 22
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Driver information Display/operating unit | 1H
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Diagnose-/Bus-Systeme | 22
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Pre-Crash system Pre-Crash system | 30
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Electric power steering | 30
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Central electronics ZE | 57
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Driver assistance systems Right radar sensor | 42
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Vehicle speed Radar sensor | 57
Q50 3.7 | 3,7 | 245 | VQ37VHR | 9.2013- | Driver assistance systems Right radar sensor | 42


DVD 2019/1:PKW:INFINITI:Q50 3.7 4x4

INFINITI Q50 3.7 4x4

Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | 4WD electronics Four-wheel drive electronics | 4F
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Diagnosis/bus systems Gateway | 22
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Engine management Automatic start/stop | 4F
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Active running gear | 42
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Driver information Display/operating unit | 1H
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Convenience electronics Pedal adjustment | 42
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Vehicle speed Radar sensor | 57
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Pre-Crash system Pre-Crash system | 30
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Transmission control EGS | 57
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Driver assistance systems Left radar sensor | 42
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Lighting Automatic headlight levelling control | 57
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Lighting Adaptive cornering light | 57
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Driver assistance systems Left radar sensor | 42
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Electric power steering | 30
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Engine management ECCS | 4B
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Airbag Pedestrian protect. system | 4D
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Electric power steering | 30
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Convenience electronics Front left seat memory | 57
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Chassis Control | 05
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Driver assistance systems Right radar sensor | 42
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Active running gear | 42
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Diagnosis/bus systems Gateway | 22
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Airbag AB | 30
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Central electronics ZE | 57
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Running gear/steering Electric power steering | 30
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Driving safety system ESP ABS/ESP | 30
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Heater/air conditioner Automatic A/C | 57
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Driver assistance systems Right radar sensor | 42
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Convenience electronics Active noise control | 42
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Airbag Seat occupied sensor | 1G
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Diagnose-/Bus-Systeme | 22
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Instrumentation Instrument cluster | 30
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q50 3.7 4x4 | 3,7 | 245 | VQ37VHR | 9.2013- | Driver information Camera Surrounding | 4B


DVD 2019/1:PKW:INFINITI:QX80 5.6

INFINITI QX80 5.6

QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Convenience electronics Pedal adjustment | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Convenience electronics Front left seat memory | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Convenience electronics Front left seat memory | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Parking aid Park Distance Control (PDC) | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Pre-Crash system Pre-Crash system | 30
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Driver assistance systems Right radar sensor | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Instrumentation Instrument cluster | 30
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Driver information Display/operating unit | 1H
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Central electronics ZE | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Airbag AB | 30
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Driver information Camera Surrounding | 4B
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Lighting Automatic headlight levelling control | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Driver assistance systems Left radar sensor | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Diagnosis/bus systems Gateway | 22
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Vehicle speed Radar sensor | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Diagnosis/bus systems Gateway | 22
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Running gear/steering Air suspension | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Transmission control GS | 30
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Convenience electronics Pedal adjustment | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Heater/air conditioner Automatic A/C | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Diagnosis/bus systems Gateway | 22
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Running gear/steering Air suspension | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Engine management ECCS | 4B
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Central electronics ZE | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Running gear/steering Electro-hydraulic power steering | 3C
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Driving safety system ESP Electronic stability program ESP | 4B
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Diagnosis/bus systems Gateway | 22
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Pre-Crash system Pre-Crash system | 30
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Instrumentation Instrument cluster | 30
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Convenience electronics Rear lid control unit | 1H
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Driver assistance systems Left radar sensor | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Driver assistance systems Right radar sensor | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Heater/air conditioner Automatic A/C | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Running gear/steering Air suspension | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Transmission control GS | 30
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Engine management ECCS | 4B
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Vehicle speed Radar sensor | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Convenience electronics Rear lid control unit | 1H
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Driver information Display/operating unit | 1H
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Lighting Automatic headlight levelling control | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Driver assistance systems Left radar sensor | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Airbag AB | 30
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Driver information Camera Surrounding | 4B
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Running gear/steering Air suspension | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Braking system Automatic brake differential | 30
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Driver assistance systems Right radar sensor | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Heater/air conditioner Automatic A/C | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Driver assistance systems Right radar sensor | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 7.2017- | Driver assistance systems Left radar sensor | 42
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX80 5.6 | 5,6 | 298 | VK56VD | 9.2013- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:INFINITI:QX80 5.6 4x4

INFINITI QX80 5.6 4x4

QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Running gear/steering Air suspension | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Driver information Display/operating unit | 1H
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Vehicle speed Radar sensor | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Transmission control GS | 30
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Lighting Automatic headlight levelling control | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | 4WD electronics Four-wheel drive electronics | 4F
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Convenience electronics Rear lid control unit | 1H
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Driver assistance systems Left radar sensor | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Vehicle speed Radar sensor | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Heater/air conditioner Automatic A/C | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Transmission control GS | 30
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Airbag AB | 30
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Driver assistance systems Right radar sensor | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Convenience electronics Rear lid control unit | 1H
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Driving safety system ESP Electronic stability program ESP | 4B
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Driver information Camera Surrounding | 4B
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Driver assistance systems Right radar sensor | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Running gear/steering Air suspension | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | 4WD electronics Four-wheel drive electronics | 4F
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Convenience electronics Pedal adjustment | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Braking system Automatic brake differential | 30
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Airbag AB | 30
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Central electronics ZE | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Running gear/steering Air suspension | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Pre-Crash system Pre-Crash system | 30
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Heater/air conditioner Automatic A/C | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Convenience electronics Pedal adjustment | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Diagnosis/bus systems Gateway | 22
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Instrumentation Instrument cluster | 30
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Pre-Crash system Pre-Crash system | 30
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Driver assistance systems Right radar sensor | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Driver information Camera Surrounding | 4B
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Braking system Automatic brake differential | 30
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Heater/air conditioner Automatic A/C | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Driver information Display/operating unit | 1H
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Convenience electronics Front left seat memory | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Engine management ECCS | 4B
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Instrumentation Instrument cluster | 30
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Engine management ECCS | 4B
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Driver assistance systems Right radar sensor | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Convenience electronics Front left seat memory | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Running gear/steering Air suspension | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Running gear/steering Electro-hydraulic power steering | 3C
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Diagnosis/bus systems Gateway | 22
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Driver assistance systems Left radar sensor | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Lighting Automatic headlight levelling control | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Driver assistance systems Left radar sensor | 42
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Diagnosis/bus systems Gateway | 22
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Heater/air conditioner Automatic A/C | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Parking aid Park Distance Control (PDC) | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Diagnosis/bus systems Gateway | 22
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 7.2017- | Central electronics ZE | 57
QX80 5.6 4x4 | 5,6 | 298 | VK56VD | 9.2013- | Driver assistance systems Left radar sensor | 42


DVD 2019/1:PKW:KIA:K5 2.0 LPI NU

KIA K5 2.0 LPI NU

K5 2.0 LPI NU | 2 | 115 | L4NA | 1.2012-7.2015 | Engine management Nu | 57


DVD 2019/1:PKW:LAMBORGHINI:Gallardo Superlaggera 5.0 4X4

LAMBORGHINI Gallardo Superlaggera 5.0 4X4

Gallardo Superlaggera 5.0 4X4 | 5 | 390 | V10 40V | 6.2003- | System overview System overview | 01
Gallardo Superlaggera 5.0 4X4 | 5 | 390 | V10 40V | 6.2003- | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:LEXUS:IS 300h 2.5i

LEXUS IS 300h 2.5i

IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Vehicle speed Tempomat | 30
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Driver assistance systems Active collision prevention | 57
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Right mirror adjustment | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Anti-theft device Access/start authorization | 05
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Central electronics ZE | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Rear left window lifter motor | 57
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Running gear/steering Lane keeping assist | 2B
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Active radiator grille control | 57
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Diagnosis/bus systems Gateway | 30
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Vehicle speed Tempomat | 57
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Park Distance Control (PDC) | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Anti-theft device Access/start authorization | 05
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Transmission control Automatic transmission | 4B
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Engine management TCCS | 4C
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Diagnosis/bus systems Gateway | 30
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Roof operating unit | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Rear left window lifter motor | 57
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Steering column adjustment | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Running gear/steering Adaptive suspension system | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Fahrer-Information Kamerasystem | 57
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Running gear/steering Adaptive suspension system | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Engine management TCCS | 4C
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Rear right window lifter motor | 57
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Transmission control Automatic transmission | 4B
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Driver assistance systems Blind spot object detection (master) | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Passenger side front window lifter motor | 57
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Instrumentation Instrument cluster | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Rear right window lifter motor | 57
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Electric window lifter | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Seat adjustment Driver"s seat | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Driver information Navigation system | 3C
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Driver side front window lifter motor | 57
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Vehicle speed Tempomat | 57
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Driver information Navigation system | 3C
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Fahrer-Information Kamerasystem | 57
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Running gear/steering Lane keeping assist | 2B
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Airbag AB | 3C
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Driver information Telematics | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | System overview System overview | 22
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Driver information Pedestrian warning | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Instrumentation Instrument cluster | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Electronic ignition lock EZS | 57
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Driver assistance systems Blind spot object detection (slave) | 22
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Heater/air conditioner Air conditioner | 4B
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Central electronics ZE | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Driver information Engine sound generation | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Driver information Telematics | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Left mirror adjustment | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Driver side front window lifter motor | 57
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Active radiator grille control | 57
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Airbag AB | 3C
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Seat adjustment Driver"s seat | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Running gear/steering Lane change warning | 57
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4G
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Heater/air conditioner Air conditioner | 4B
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Driver information Engine sound generation | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Electric window lifter | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Driver assistance systems Blind spot object detection (master) | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Roof operating unit | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Left mirror adjustment | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Driver assistance systems Active collision prevention | 57
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Lighting Headlamp level control | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Convenience electronics Park Distance Control (PDC) | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Steering column adjustment | 42
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Running gear/steering Electric power steering | 4F
IS 300h 2.5i | 2,5 | 131 | 2ARFSE | 5.2013- | Driver assistance systems Blind spot object detection (slave) | 22
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Electronic ignition lock EZS | 57
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | System overview System overview | 22
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Right mirror adjustment | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Lighting Headlamp level control | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Convenience electronics Passenger side front window lifter motor | 57
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Driver information Pedestrian warning | 42
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Running gear/steering Electric power steering | 4F
IS 300h 2.5i | 2,5 | 133 | 2ARFSE | 4.2013- | Running gear/steering Lane change warning | 57


DVD 2019/1:PKW:LEXUS:IS 350C 3.5i

LEXUS IS 350C 3.5i

IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | System overview System overview | 22
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Central electronics ZE | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Tire monitoring system Tire pressure monitoring | 4F
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Convenience electronics Steering column adjustment | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Convenience electronics Right mirror adjustment | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Airbag Seat occupied sensor | 1H
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Running gear/steering Adaptive suspension system | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Airbag AB | 30
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Central electronics Front ZE | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Convenience electronics Passenger seat adjustment | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Active radiator grille control | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Vehicle speed Tempomat | 1H
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Convenience electronics Left mirror adjustment | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Vehicle speed Tempomat | 1H
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Transmission control Automatic transmission | 4B
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Convenience electronics Steering column switch module | 2B
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Running gear/steering Electric power steering | 4F
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Convenience electronics Electric convertible top control | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Driver assistance systems Active collision prevention | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Driver information Navigation system | 3C
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Lighting Headlamp level control | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Central electronics ZE | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Convenience electronics Passenger side door control unit | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Running gear/steering Lane change warning | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Steering column switch module | 2B
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Transmission control Automatic transmission | 4B
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Instrumentation Instrument cluster | 40
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Diagnosis/bus systems Gateway | 30
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Electric window lifter | 40
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Driver information Navigation system | 3C
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Engine management TCCS | 4C
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Airbag Seat occupied sensor | 1H
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Central electronics ZE | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Driving safety system ESP Electronic stability program ESP | 4G
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Airbag AB | 3C
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Parking aid Park Distance Control (PDC) | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Lighting Headlamp level control | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Steering column adjustment | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Convenience electronics Electronic ignition lock EZS | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Instrumentation Instrument cluster | 40
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Convenience electronics Rain sensor | 30
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Running gear/steering Lane change warning | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Passenger seat adjustment | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Diagnosis/bus systems Gateway | 30
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Running gear/steering VGRS | 30
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Heater/air conditioner Automatic A/C | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Airbag AB | 3C
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Convenience electronics Electric window lifter | 40
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Running gear/steering Electric power steering | 4F
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Transmission control Automatic transmission | 4B
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Running gear/steering Dynamic rear axle steering | 30
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Seat adjustment Driver"s seat | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Tire monitoring system Tire pressure monitoring | 4F
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Central electronics Front ZE | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Driver assistance systems Active collision prevention | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Engine management TCCS | 4C
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | System overview System overview | 22
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Right mirror adjustment | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Parking aid Park Distance Control (PDC) | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Driving safety system ESP Electronic stability program ESP | 4C
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 5.2013- | Heater/air conditioner Automatic A/C | 57
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Convenience electronics Left mirror adjustment | 42
IS 350C 3.5i | 3,5 | 234 | 2GRFSE | 8.2010-5.2013 | Seat adjustment Driver"s seat | 42


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 SDV6 AWD

LAND ROVER GROUP Range Rover Sport 3.0 SDV6 AWD

Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Fahrer-Information | 30
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Heater/air conditioner Front seat climate control | 30
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driver information Telematics control unit | 4G
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Running gear/steering Front driver assistance camera | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Komfortelektronik | 4D
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | System overview System overview | 22
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Transmission control Rear axle lock | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Driver side rear door control unit | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Runnng board control unit | 4E
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Central electronics ZE | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Motorsteuerung | 4C
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Driver side front door control unit | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Engine management EDC 17CP | 4G
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driver information Audio | 30
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Lighting Main beam control | 05
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driver information Audio amplifier | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driver information Info display | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Running gear/steering Electric power steering | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Electr. energy management Gateway | 1H
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Central electronics ZE | 57
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driver information Rear entertainment electronics | 30
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Diagnosis/bus systems Gateway | 1H
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Heater/air conditioner Automatic A/C | 4C
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Drivers side seat control unit | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Anti-theft device Access/start authorization | 4D
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Parking aid Park Distance Control (PDC) | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Belt tensioner Front right belt tensioner | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Komfortelektronik | 4D
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Transmission control 8-speed automatic transmission | 1H
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Rear lid control unit | 1H
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Heater/air conditioner Rear seat climate control | 30
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Belt tensioner Front left belt tensioner | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Lighting ALWR / xenon light | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Braking system Electronic parking brake | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Fahrer-Information | 30
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Running gear/steering Roll stability control | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driver information Mediaplayer Interface Module | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driver information Digital radio reception | 30
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driver information Camera system | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Passenger side front door CU | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driver information TV tuner | 30
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Transmission control Transfer case | 1H
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Airbag AB | 30
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Transmission control Electr. gear selector module | 4F
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Rear right seat control unit | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Running gear/steering Chassis Control | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Convenience electronics Rear left seat control unit | 4B
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Service Service display | 1G
Range Rover Sport 3.0 SDV6 AWD | 3 | 215 | 306DT | 9.2013- | Driver information Telephone Interface | 30


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 TDV6 AWD

LAND ROVER GROUP Range Rover Sport 3.0 TDV6 AWD

Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driver information TV tuner | 30
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Komfortelektronik | 4D
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driver information Audio | 30
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Passenger side front door CU | 4B
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Belt tensioner Front left belt tensioner | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Heater/air conditioner Rear seat climate control | 30
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Central electronics ZE | 57
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driver information Rear entertainment electronics | 30
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Airbag AB | 30
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Transmission control Transfer case | 1H
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Driver side front door control unit | 4B
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Komfortelektronik | 4D
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Transmission control Rear axle lock | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Heater/air conditioner Automatic A/C | 4C
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driver information Audio amplifier | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Service Service display | 1G
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Lighting Main beam control | 05
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Fahrer-Information | 30
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driver information Mediaplayer Interface Module | 4B
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driver information Digital radio reception | 30
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Parking aid Park Distance Control (PDC) | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Motorsteuerung | 4C
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Fahrer-Information | 30
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Engine management EDC 17CP | 4G
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Heater/air conditioner Front seat climate control | 30
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driver information Telematics control unit | 4G
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Rear left seat control unit | 4B
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Running gear/steering Chassis Control | 4B
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Rear lid control unit | 1H
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Lighting ALWR / xenon light | 4B
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Runnng board control unit | 4E
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Transmission control Electr. gear selector module | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Drivers side seat control unit | 4B
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Running gear/steering Electric power steering | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driver information Camera system | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Rear right seat control unit | 4B
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | System overview System overview | 22
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Belt tensioner Front right belt tensioner | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Running gear/steering Roll stability control | 4B
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Braking system Electronic parking brake | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Diagnosis/bus systems Gateway | 1H
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Transmission control 8-speed automatic transmission | 1H
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driver information Telephone Interface | 30
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Electr. energy management Gateway | 1H
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Anti-theft device Access/start authorization | 4D
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Central electronics ZE | 4B
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Driver information Info display | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Running gear/steering Front driver assistance camera | 4F
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Sport 3.0 TDV6 AWD | 3 | 183 | 306DTX | 9.2013- | Convenience electronics Driver side rear door control unit | 4B


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 V6 Supercharged AWD

LAND ROVER GROUP Range Rover Sport 3.0 V6 Supercharged AWD

Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Service Service display | 1G
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Transmission control Rear axle lock | 4F
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Convenience electronics Drivers side seat control unit | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driver information Rear entertainment electronics | 30
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Fahrer-Information | 30
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Fahrer-Information | 30
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driver information TV tuner | 30
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driver information Audio | 30
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Convenience electronics Rear right seat control unit | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Engine management Motronic MED | 4C
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driver information Camera system | 4F
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Komfortelektronik | 4D
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Transmission control 8-speed automatic transmission | 1H
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Running gear/steering Front driver assistance camera | 4F
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driver information Telematics control unit | 4G
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Transmission control Transfer case | 1H
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Airbag AB | 30
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Convenience electronics Passenger side front door CU | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Convenience electronics Driver side rear door control unit | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Convenience electronics Rear lid control unit | 1H
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Heater/air conditioner Rear seat climate control | 30
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Anti-theft device Access/start authorization | 4D
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Lighting ALWR / xenon light | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Heater/air conditioner Automatic A/C | 4C
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | System overview System overview | 22
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Belt tensioner Front right belt tensioner | 4F
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Convenience electronics Rear left seat control unit | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Lighting Main beam control | 05
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Running gear/steering Chassis Control | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Convenience electronics Runnng board control unit | 4E
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driver information Mediaplayer Interface Module | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driver information Telephone Interface | 30
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Central electronics ZE | 57
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Running gear/steering Electric power steering | 4F
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Heater/air conditioner Front seat climate control | 30
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Komfortelektronik | 4D
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driver information Audio amplifier | 4F
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Braking system Electronic parking brake | 4F
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Transmission control Electr. gear selector module | 4F
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Convenience electronics Driver side front door control unit | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Parking aid Park Distance Control (PDC) | 4F
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Belt tensioner Front left belt tensioner | 4F
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Diagnosis/bus systems Gateway | 1H
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Central electronics ZE | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driver information Info display | 4F
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Running gear/steering Roll stability control | 4B
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Electr. energy management Gateway | 1H
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Driver information Digital radio reception | 30
Range Rover Sport 3.0 V6 Supercharged AWD | 3 | 280 | AJ 126 | 6.2015- | Heater/air conditioner Rear A/C operating unit | 4D


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery II 4.6 i AWD

LAND ROVER GROUP Discovery II 4.6 i AWD

Discovery II 4.6 i AWD | 4,6 | 140 | V8 - EFi | 1.2003-12.2004 | Anti-lock braking system ABS with air suspension | 57
Discovery II 4.6 i AWD | 4,6 | 140 | V8 - EFi | 1.2003-12.2004 | Engine management Motronic M | 12
Discovery II 4.6 i AWD | 4,6 | 140 | V8 - EFi | 1.2003-12.2004 | Airbag TRW | 22


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover IV 3.0 V6 Supercharged AWD

LAND ROVER GROUP Range Rover IV 3.0 V6 Supercharged AWD

Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Komfortelektronik | 4D
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Engine management Motronic MED | 4C
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Transmission control Rear axle lock | 4F
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driver information Audio | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Fahrer-Information | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Parking aid Park Distance Control (PDC) | 4F
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Lighting ALWR / xenon light | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Komfortelektronik | 4D
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Transmission control 8-speed automatic transmission | 1H
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Transmission control Transfer case | 1H
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driver assistance systems Blind spot object detection, right | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Lighting Main beam control | 05
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Anti-theft device Immobilizer (WFS) | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Convenience electronics Rear lid control unit | 1H
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Fahrer-Information | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Convenience electronics Rear left seat control unit | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Running gear/steering Roll stability control | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Airbag AB | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Running gear/steering Electric power steering | 4F
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | System overview System overview | 22
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driver information Digital radio reception | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Convenience electronics Drivers side seat control unit | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Heater/air conditioner Automatic A/C | 4C
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Convenience electronics Runnng board control unit | 4E
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Diagnosis/bus systems Gateway | 1H
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Belt tensioner Front right belt tensioner | 4F
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Transmission control Electr. gear selector module | 4F
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Convenience electronics Passenger side front door CU | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driver information Rear entertainment electronics | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Service Service display | 1G
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Convenience electronics Rear right seat control unit | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Belt tensioner Front left belt tensioner | 4F
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Central electronics ZE | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Electr. energy management Gateway | 1H
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driver information Audio amplifier | 4F
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Heater/air conditioner Front seat climate control | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Convenience electronics Rear lid lower control unit | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driver information Info display | 4F
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Convenience electronics Driver side front door control unit | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Braking system Electronic parking brake | 4F
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Convenience electronics Driver side rear door control unit | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driver information TV tuner | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Central electronics ZE | 57
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driver information Mediaplayer Interface Module | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Anti-theft device Access/start authorization | 4D
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Running gear/steering Chassis Control | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Instrumentation Instrument cluster | 57
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driver information Camera system | 4F
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driver information Telematics control unit | 4G
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driver assistance systems Blind spot object detection, left | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Driver information Telephone Interface | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Heater/air conditioner Rear seat climate control | 30
Range Rover IV 3.0 V6 Supercharged AWD | 3 | 254 | AJ 126 | 2.2013- | Running gear/steering Front driver assistance camera | 4F


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 4.4 SDV8 AWD

LAND ROVER GROUP Range Rover Sport 4.4 SDV8 AWD

Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Central electronics ZE | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Transmission control Transfer case | 1H
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Komfortelektronik | 4D
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Audio | 30
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Lighting ALWR / xenon light | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Running gear/steering Roll stability control | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Belt tensioner Front right belt tensioner | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Running gear/steering Front driver assistance camera | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Digital radio reception | 30
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Heater/air conditioner Front seat climate control | 30
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Service Service display | 1G
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Running gear/steering Chassis Control | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Telephone Interface | 30
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Airbag AB | 30
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Motorsteuerung | 4C
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Belt tensioner Front left belt tensioner | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Driver side rear door control unit | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Rear right seat control unit | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | System overview System overview | 22
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Fahrer-Information | 30
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Passenger side front door CU | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Transmission control Electr. gear selector module | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Fahrer-Information | 30
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Electr. energy management Gateway | 1H
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Drivers side seat control unit | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Central electronics ZE | 57
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Info display | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Running gear/steering Electric power steering | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Transmission control Rear axle lock | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Engine management EDC 17CP11 | 4C
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Komfortelektronik | 4D
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Camera system | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Audio amplifier | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Lighting Main beam control | 05
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Rear entertainment electronics | 30
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Transmission control 8-speed automatic transmission | 1H
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Driver side front door control unit | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Runnng board control unit | 4E
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Instrumentation Instrument cluster | 57
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Heater/air conditioner Automatic A/C | 4C
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Rear left seat control unit | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Diagnosis/bus systems Gateway | 1H
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Parking aid Park Distance Control (PDC) | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Telematics control unit | 4G
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Rear lid control unit | 1H
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Braking system Electronic parking brake | 4F
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information TV tuner | 30
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Mediaplayer Interface Module | 4B
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Anti-theft device Access/start authorization | 4D
Range Rover Sport 4.4 SDV8 AWD | 4,4 | 250 | 448DT | 1.2014- | Heater/air conditioner Rear seat climate control | 30


DVD 2019/1:PKW:MERCEDES-BENZ:A 45 AMG

MERCEDES-BENZ A 45 AMG

A 45 AMG | 2 | 265 | M 133.980 | 6.2013- | Driver information Central operating unit | 42
A 45 AMG | 2 | 265 | M 133.980 | 6.2013- | Driver information Central display | 42
A 45 AMG | 2 | 265 | M 133.980 | 6.2013- | Service Service interval reset | 2F
A 45 AMG | 2 | 265 | M 133.980 | 6.2013- | Instrumentation Instrument cluster | 57
A 45 AMG | 2 | 265 | M 133.980 | 6.2013- | Transmission control 6/7-speed double clutch transmission | 4C
A 45 AMG | 2 | 265 | M 133.980 | 6.2013- | Engine management EKP control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 45 AMG 4MATIC

MERCEDES-BENZ CLA 45 AMG 4MATIC

CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Service Service interval reset | 2F
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Driver information Central operating unit | 42
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Engine management EKP control | 42
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Instrumentation Instrument cluster | 57
CLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 400 Hybrid

MERCEDES-BENZ E 400 Hybrid

E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front left dynamic seat | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Camera Surrounding | 57
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Electr. energy management HV battery | 4B
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Rear left display | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Central electronics Rear central electronics | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Automatic transmission, 7 gear | 1H
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Running gear/steering Adaptive suspension system | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Parking aid Reversing camera | 1H
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Airbag AB ORC | 30
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Pump for dynamic seats | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Vehicle speed Adaptive cruise control | 1H
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front right door control unit | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Lighting Adaptable xenon light, left | 57
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Service Service interval reset | 2F
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Roof operating unit | 57
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Electric drive control Electric drive control | 57
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Rear right display | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Central operating unit | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front right dynamic seat | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 4H
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Night driving assistant | 57
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Vehicle speed Adaptive cruise control | 1H
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Rear seat heating | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Lighting Adaptable xenon light, right | 57
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Heater/air conditioner Heating/compressor control | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Diagnosis/bus systems Gateway | 22
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Running gear/steering Adaptive suspension system | 05
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front left door control unit | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Central display | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Running gear/steering Electric power steering | 4F
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Running gear/steering Level control | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Steering column switch module | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Engine management EKP control | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Central electronics Front central electronics | 5A
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Rear left door control unit | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Instrumentation Instrument cluster | 57
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Rear right door control unit | 42
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Roof operating unit | 57
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control 5-speed automatic transmission | 57
E 400 Hybrid | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Heated steering wheel | 42


DVD 2019/1:PKW:MERCEDES-BENZ:SLS AMG GT 6.2 Coupe

MERCEDES-BENZ SLS AMG GT 6.2 Coupe

SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Diagnosis/bus systems Gateway | 22
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Braking system Electronic parking brake | 57
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Steering column switch module | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Electronic ignition lock EZS | 4H
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Front right door control unit | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Rear central electronics | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Airbag AB ORC | 30
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Transmission control 6/7-speed double clutch transmission | 4C
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Front central electronics | 5A
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Front central electronics | 5A
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Diagnosis/bus systems Gateway | 22
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Parking aid Park Distance Control (PDC) | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Central electronics Rear central electronics | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Service Service interval reset | 2F
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Front left door control unit | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Convenience electronics Steering column switch module | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Driver information Central operating unit | 42
SLS AMG GT 6.2 Coupe | 6,2 | 435 | 159.980 | 6.2013- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 350 CDI T-Modell 4MATIC

MERCEDES-BENZ C 350 CDI T-Modell 4MATIC

C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Driver information Central operating unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Service Service interval reset | 2F
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Driver information Central display | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Instrumentation Instrument cluster | 57
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Running gear/steering Adaptive suspension system | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Belt tensioner REV Right | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Parking aid Reversing camera | 1H
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Transmission control Automatic transmission, 7 gear | 1H
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Engine management EKP control | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Roof operating unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Motorsteuerung EKP-Steuerung Links | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Electronic rear lid actuation | 57
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Lighting Intelligent light system (ILS) master | 43
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Central electronics Front central electronics | 5A
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Roof operating unit | 4B
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Roof operating unit | 57
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Central electronics Rear central electronics | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Central electronics Rear central electronics | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Airbag AB ORC | 30
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Lighting XALWA (Slave) | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Belt tensioner REV Left | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Engine management EDC 17 | 05
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Lighting XALWA (Master) | 43
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Driver information Camera Surrounding | 57
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Transmission control 5-speed automatic transmission | 57
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Lighting Intelligent light system (ILS) slave | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Heater/air conditioner Automatic A/C | 4B
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Running gear/steering Electric power steering | 4F
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Driver information Rear left display | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Central electronics Front central electronics | 5A
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Driver information Rear right display | 42
C 350 CDI T-Modell 4MATIC | 3 | 170 | OM 642.832 | 10.2009-8.2011 | Airbag AB ORC | 30
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Lighting XALWA (Slave) | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Driver information Central display | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Transmission control 5-speed automatic transmission | 57
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Lighting XALWA (Master) | 43
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Central electronics Front central electronics | 5A
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Roof operating unit | 4B
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Heater/air conditioner Automatic A/C | 4B
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Airbag AB ORC | 30
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Driver information Central operating unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Motorsteuerung EKP-Steuerung Links | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Rear right door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Central electronics Rear central electronics | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Parking aid Reversing camera | 1H
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Running gear/steering Adaptive suspension system | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Instrumentation Instrument cluster | 57
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Engine management EKP control | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Airbag AB ORC | 30
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Central electronics Front central electronics | 5A
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Central electronics Rear central electronics | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Vehicle speed Adaptive cruise control | 1H
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Rear left door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Front right door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Electronic rear lid actuation | 57
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Running gear/steering Electric power steering | 4F
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Steering column switch module | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Motorsteuerung EKP-Steuerung Rechts | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Driver information Camera Surrounding | 57
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Engine management EDC 17 | 05
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Service Service interval reset | 2F
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Lighting Intelligent light system (ILS) slave | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Roof operating unit | 57
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Diagnosis/bus systems Gateway | 22
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Transmission control Automatic transmission, 7 gear | 1H
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Front left door control unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Driver information Rear left display | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Parking aid Park Distance Control (PDC) | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Convenience electronics Roof operating unit | 42
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Lighting Intelligent light system (ILS) master | 43
C 350 CDI T-Modell 4MATIC | 3 | 165 | OM 642.961 | 5.2009-10.2009 | Driver information Rear right display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:Citan 111 CDI

MERCEDES-BENZ Citan 111 CDI

Citan 111 CDI | 1,5 | 81 | OM 607.951 | 3.2013- | Airbag AB | 57
Citan 111 CDI | 1,5 | 81 | OM 607.951 | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Citan 111 CDI | 1,5 | 81 | OM 607.951 | 3.2013- | Parking aid Park Distance Control (PDC) | 05
Citan 111 CDI | 1,5 | 81 | OM 607.951 | 3.2013- | Engine management CR/EDC | 4C
Citan 111 CDI | 1,5 | 81 | OM 607.951 | 3.2013- | Driver information Audio | 57
Citan 111 CDI | 1,5 | 81 | OM 607.951 | 3.2013- | Heater/air conditioner Automatic A/C | 42
Citan 111 CDI | 1,5 | 81 | OM 607.951 | 3.2013- | Central electronics Engine compartment central electronics | 57
Citan 111 CDI | 1,5 | 81 | OM 607.951 | 3.2013- | Running gear/steering Electric power steering | 4F
Citan 111 CDI | 1,5 | 81 | OM 607.951 | 3.2013- | Instrumentation Instrument cluster | 57
Citan 111 CDI | 1,5 | 81 | OM 607.951 | 3.2013- | Central electronics ZE | 42


DVD 2019/1:PKW:MERCEDES-BENZ:Citan 112

MERCEDES-BENZ Citan 112

Citan 112 | 1,2 | 84 | 200.711 | 8.2013- | Engine management EMS | 4B
Citan 112 | 1,2 | 84 | 200.711 | 8.2013- | Airbag AB | 57
Citan 112 | 1,2 | 84 | 200.711 | 8.2013- | Central electronics ZE | 42
Citan 112 | 1,2 | 84 | 200.711 | 8.2013- | Running gear/steering Electric power steering | 4F
Citan 112 | 1,2 | 84 | 200.711 | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Citan 112 | 1,2 | 84 | 200.711 | 8.2013- | Parking aid Park Distance Control (PDC) | 05
Citan 112 | 1,2 | 84 | 200.711 | 8.2013- | Central electronics Engine compartment central electronics | 57
Citan 112 | 1,2 | 84 | 200.711 | 8.2013- | Instrumentation Instrument cluster | 57
Citan 112 | 1,2 | 84 | 200.711 | 8.2013- | Heater/air conditioner Automatic A/C | 42
Citan 112 | 1,2 | 84 | 200.711 | 8.2013- | Driver information Audio | 57


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 200 CDI

MERCEDES-BENZ CLA 200 CDI

CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Driver information Central display | 42
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Instrumentation Instrument cluster | 57
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Driver information Central operating unit | 42
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Service Service interval reset | 2F
CLA 200 CDI | 1,8 | 100 | OM 651.901 | 6.2013- | Engine management EKP control | 42
CLA 200 CDI | 2,1 | 100 | OM 651.930 | 7.2014- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 200 CDI | 2,1 | 100 | OM 651.930 | 7.2014- | Engine management EKP control | 42
CLA 200 CDI | 2,1 | 100 | OM 651.930 | 7.2014- | Driver information Central operating unit | 42
CLA 200 CDI | 2,1 | 100 | OM 651.930 | 7.2014- | Instrumentation Instrument cluster | 57
CLA 200 CDI | 2,1 | 100 | OM 651.930 | 7.2014- | Driver information Central display | 42
CLA 200 CDI | 2,1 | 100 | OM 651.930 | 7.2014- | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 63 AMG Coupe 4MATIC

MERCEDES-BENZ CLS 63 AMG Coupe 4MATIC

CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Roof operating unit | 57
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Vehicle speed Adaptive cruise control | 1H
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Transmission control Automatic transmission, 7 gear | 1H
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Engine management EKP control | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Airbag AB ORC | 30
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Central display | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front right door control unit | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Service Service interval reset | 2F
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Roof operating unit | 57
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Adaptive suspension system | 05
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Central operating unit | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Steering column switch module | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Night driving assistant | 57
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Level control | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Instrumentation Instrument cluster | 57
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Camera Surrounding | 57
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Electric power steering | 4F
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Rear right display | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Rear left display | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Parking aid Reversing camera | 1H
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Rear seat heating | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Central electronics Front central electronics | 5A
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front left door control unit | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Adaptive suspension system | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Central electronics Rear central electronics | 42
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Heater/air conditioner Automatic A/C | 4B
CLS 63 AMG Coupe 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 63 AMG S Coupe 4MATIC

MERCEDES-BENZ CLS 63 AMG S Coupe 4MATIC

CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front left door control unit | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Instrumentation Instrument cluster | 57
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Rear seat heating | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Central operating unit | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Heater/air conditioner Automatic A/C | 4B
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Steering column switch module | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Central display | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Roof operating unit | 57
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Service Service interval reset | 2F
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front right door control unit | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Parking aid Reversing camera | 1H
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Electric power steering | 4F
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Engine management EKP control | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Vehicle speed Adaptive cruise control | 1H
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Transmission control Automatic transmission, 7 gear | 1H
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Level control | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Roof operating unit | 57
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Central electronics Front central electronics | 5A
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Camera Surrounding | 57
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Rear left display | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Adaptive suspension system | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Vehicle speed Adaptive cruise control | 1H
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Night driving assistant | 57
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Rear right display | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Central electronics Rear central electronics | 42
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Airbag AB ORC | 30
CLS 63 AMG S Coupe 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Adaptive suspension system | 05


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 63 AMG S Shooting Brake 4MATIC

MERCEDES-BENZ CLS 63 AMG S Shooting Brake 4MATIC

CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Instrumentation Instrument cluster | 57
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Parking aid Reversing camera | 1H
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Central operating unit | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Service Service interval reset | 2F
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Central electronics Front central electronics | 5A
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Level control | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Engine management EKP control | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Rear left display | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Vehicle speed Adaptive cruise control | 1H
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Vehicle speed Adaptive cruise control | 1H
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Rear seat heating | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Steering column switch module | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front left door control unit | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Central display | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Transmission control Automatic transmission, 7 gear | 1H
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Heater/air conditioner Automatic A/C | 4B
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Airbag AB ORC | 30
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Night driving assistant | 57
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Roof operating unit | 57
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Adaptive suspension system | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Adaptive suspension system | 05
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Central electronics Rear central electronics | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front right door control unit | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Camera Surrounding | 57
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Roof operating unit | 57
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Driver information Rear right display | 42
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Running gear/steering Electric power steering | 4F
CLS 63 AMG S Shooting Brake 4MATIC | 5,5 | 430 | M 157.981 | 2.2013- | Convenience electronics Electronic ignition lock EZS | 4H


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 63 AMG Shooting Brake 4MATIC

MERCEDES-BENZ CLS 63 AMG Shooting Brake 4MATIC

CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front right door control unit | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Service Service interval reset | 2F
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Roof operating unit | 57
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Heater/air conditioner Automatic A/C | 4B
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Night driving assistant | 57
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Rear seat heating | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Vehicle speed Adaptive cruise control | 1H
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Central electronics Rear central electronics | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Airbag AB ORC | 30
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Central display | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Front left door control unit | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Adaptive suspension system | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Transmission control Automatic transmission, 7 gear | 1H
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Rear right display | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Engine management EKP control | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Central operating unit | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Roof operating unit | 57
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Central electronics Front central electronics | 5A
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Parking aid Reversing camera | 1H
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Electric power steering | 4F
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Adaptive suspension system | 05
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Instrumentation Instrument cluster | 57
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Running gear/steering Level control | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Rear left display | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Driver information Camera Surrounding | 57
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Convenience electronics Steering column switch module | 42
CLS 63 AMG Shooting Brake 4MATIC | 5,5 | 410 | M 157.981 | 5.2013- | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MINI (BMW):Cooper Countryman ALL4

MINI (BMW) Cooper Countryman ALL4

Cooper Countryman ALL4 | 1,5 | 100 | B38 A15A | 2.2017- | System overview System overview | 30
Cooper Countryman ALL4 | 1,5 | 100 | B38 A15A | 2.2017- | Diagnosis/bus systems Gateway | 4H
Cooper Countryman ALL4 | 1,5 | 100 | B38 A15A | 2.2017- | Electr. energy management Battery replacement | 2F
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio amplifier | 57
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Rain/light sensor | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Navigation system | 4B
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | System overview System overview | 30
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Service Service display | 1Q
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Telephone | 57
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Info display | 57
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Electr. energy management Battery replacement | 2F
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Central electronics Passenger side central electronics | 4B
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Console switch module | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio operating element | 4B
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio gateway | 57
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Instrumentation Instrument cluster | 42
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Roof operating unit | 1H
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio gateway | 57
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Central electronics Driver side central electronics | 57
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Steering column switch module | 1H
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio operating element | 57
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Anti-lock braking system ASR | 4E
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Engine management Automatic start/stop | 3B
Cooper Countryman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Antenna amplifier | 57
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio amplifier | 57
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Anti-lock braking system ASR | 4E
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | System overview System overview | 30
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Steering column switch module | 1H
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio gateway | 57
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Telephone | 57
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Central electronics Driver side central electronics | 57
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Console switch module | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio operating element | 4B
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Service Service display | 1Q
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio operating element | 57
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Engine management Automatic start/stop | 3B
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Roof operating unit | 1H
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Electr. energy management Battery replacement | 2F
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Central electronics Passenger side central electronics | 4B
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Antenna amplifier | 57
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Info display | 57
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Navigation system | 4B
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Instrumentation Instrument cluster | 42
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio gateway | 57
Cooper Countryman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Rain/light sensor | 42


DVD 2019/1:PKW:MINI (BMW):Cooper Paceman ALL4

MINI (BMW) Cooper Paceman ALL4

Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Central electronics Driver side central electronics | 57
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Telephone | 57
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio gateway | 57
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Info display | 57
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio amplifier | 57
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Electr. energy management Battery replacement | 2F
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Central electronics Passenger side central electronics | 4B
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio operating element | 4B
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Service Service display | 1Q
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Rain/light sensor | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Console switch module | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Antenna amplifier | 57
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Navigation system | 4B
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Roof operating unit | 1H
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio gateway | 57
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Anti-lock braking system ASR | 4E
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driver information Audio operating element | 57
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Engine management Automatic start/stop | 3B
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Instrumentation Instrument cluster | 42
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | Convenience electronics Steering column switch module | 1H
Cooper Paceman ALL4 | 1,6 | 90 | N16 B16A | 7.2013- | System overview System overview | 30
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Anti-theft device Access system/immobilizer | 1H
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Engine management Automatic start/stop | 3B
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Telephone | 57
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio operating element | 4B
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio gateway | 57
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Central electronics Passenger side central electronics | 4B
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Heater/air conditioner Automatic A/C | 4L
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Steering column switch module | 1H
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Roof operating unit | 1H
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio gateway | 57
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Antenna amplifier | 57
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | System overview System overview | 30
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Service Service display | 1Q
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio operating element | 57
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Navigation system | 4B
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Info display | 57
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Console switch module | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Convenience electronics Rain/light sensor | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Driver information Audio amplifier | 57
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Heater/air conditioner Manual air conditioner | 5A
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Central electronics Driver side central electronics | 57
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Electr. energy management Battery replacement | 2F
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Instrumentation Instrument cluster | 42
Cooper Paceman ALL4 | 1,6 | 90 | N18 B16A | 7.2013- | Anti-lock braking system ASR | 4E


DVD 2019/1:PKW:MITSUBISHI:Outlander PHEV 4WD

MITSUBISHI Outlander PHEV 4WD

Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Engine management Automatic start/stop | 30
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electric drive control Electric drive control | 30
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electr. energy management Battery block | 2F
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Running gear/steering Front driver assistance camera | 42
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electr. energy management Battery block | 2F
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Heater/air conditioner Automatic A/C | 4B
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Instrumentation Instrument cluster | 57
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Driver information Audio | 30
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electr. energy management Battery block | 2F
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Service Interval Display Interval reset | 2F
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electr. energy management Battery block | 2F
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Vehicle speed Tempomat | 2B
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Lighting Adaptive cornering light | 42
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electr. energy management Battery block | 2F
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electric drive control Electric drive control | 42
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Running gear/steering Electric power steering | 57
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electr. energy management HV battery charge control | 30
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Anti-theft device Immobiliser | 4D
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electr. energy management HV battery | 4L
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Airbag AB | 4L
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electr. energy management Battery block | 2F
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electric drive control Electric drive control | 30
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electr. energy management Battery block | 2F
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Central electronics ZE | 57
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Convenience electronics Rear lid control unit | 42
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Braking system Electronic parking brake | 42
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electr. energy management HV battery | 5A
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electr. energy management Battery block | 2F
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Heater/air conditioner Heating/compressor control | 30
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | System overview System overview | 01
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Convenience electronics Rain/light sensor | 1H
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Engine management MIVEC | 57
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Parking aid Park Distance Control (PDC) | 30
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Transmission control Elec. parking lock | 2B
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electr. energy management Battery block | 2F
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Hybrid control Hybrid control | 4B
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Driver information Navigation system | 22
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Convenience electronics Sun roof | 30
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Anti-theft device Immobilizer (WFS) | 57
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Electr. energy management Battery block | 2F
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Lighting Adaptive xenon light | 4B
Outlander PHEV 4WD | 2 | 87 | 4B11 | 5.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:MITSUBISHI:Shogun 3.2 DI-D 4WD

MITSUBISHI Shogun 3.2 DI-D 4WD

Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Transmission control 5-speed automatic transmission | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Heater/air conditioner Automatic A/C | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Airbag AB | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Anti-theft device Immobilizer (WFS) | 30
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Transmission control MT | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Driving safety system ESP Steering wheel angle sensor | 1H
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Lighting Adaptive cornering light | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Airbag AB | 30
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Driving safety system ESP Electronic stability program ESP | 4C
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Airbag AB | 30
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | 4WD electronics Four-wheel drive electronics | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Transmission control 4-speed automatic transmission | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Instrumentation Instrument cluster | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Anti-theft device Immobilizer (WFS) | 30
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Airbag AB | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Braking system Hydraulic braking assistant | 28
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | 4WD electronics Four-wheel drive electronics | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Engine management CR/EDC | 4C
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Transmission control MT 5 speed | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Anti-lock braking system ABS | 6B
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Transmission control 5-speed automatic transmission | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Engine management CR/EDC | 5A
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Transmission control MT Sportronic | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Engine management EDC VRZ | 42
Shogun 3.2 DI-D 4WD | 3,2 | 125 | 4M41 | 1.1997- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:MITSUBISHI:Eclipse 2.0 Turbo AWD

MITSUBISHI Eclipse 2.0 Turbo AWD

Eclipse 2.0 Turbo AWD | 2 | 104 | 4G63 | 9.1994-8.1998 | Engine management MPI | 42
Eclipse 2.0 Turbo AWD | 2 | 104 | 4G63 | 9.1994-8.1998 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Eclipse 2.0 Turbo Spyder

MITSUBISHI Eclipse 2.0 Turbo Spyder

Eclipse 2.0 Turbo Spyder | 2 | 105 | 4G63 | 9.1995-8.1998 | Engine management MPI | 42
Eclipse 2.0 Turbo Spyder | 2 | 105 | 4G63 | 9.1995-8.1998 | Anti-lock braking system ABS | 63
Eclipse 2.0 Turbo Spyder | 2 | 105 | 4G63 | 9.1995-8.1998 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.0 Turbo Spyder | 2 | 105 | 4G63 | 9.1995-8.1998 | Engine management MPI | 42


DVD 2019/1:PKW:MITSUBISHI:eK Wagon 0.7i Turbo

MITSUBISHI eK Wagon 0.7i Turbo

eK Wagon 0.7i Turbo | 0,7 | 47 | 3B20 | 6.2013- | Transmission control Continuously variable transmission (CVT) | 4F
eK Wagon 0.7i Turbo | 0,7 | 47 | 3B20 | 6.2013- | Anti-lock braking system ABS | 42
eK Wagon 0.7i Turbo | 0,7 | 47 | 3B20 | 6.2013- | Instrumentation Instrument cluster | 57
eK Wagon 0.7i Turbo | 0,7 | 47 | 3B20 | 6.2013- | Engine management MIVEC | 57
eK Wagon 0.7i Turbo | 0,7 | 47 | 3B20 | 6.2013- | Airbag AB | 4L
eK Wagon 0.7i Turbo | 0,7 | 47 | 3B20 | 6.2013- | Central electronics ZE | 57
eK Wagon 0.7i Turbo | 0,7 | 47 | 3B20 | 6.2013- | Running gear/steering Electric power steering | 57


DVD 2019/1:PKW:MITSUBISHI:eK Wagon 0.7i Turbo 4WD

MITSUBISHI eK Wagon 0.7i Turbo 4WD

eK Wagon 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 6.2013- | Airbag AB | 4L
eK Wagon 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 6.2013- | Anti-lock braking system ABS | 42
eK Wagon 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 6.2013- | Running gear/steering Electric power steering | 57
eK Wagon 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 6.2013- | Transmission control Continuously variable transmission (CVT) | 4F
eK Wagon 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 6.2013- | Instrumentation Instrument cluster | 57
eK Wagon 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 6.2013- | Central electronics ZE | 57
eK Wagon 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 6.2013- | Engine management MIVEC | 57


DVD 2019/1:PKW:MITSUBISHI:Outlander 3.0 4WD

MITSUBISHI Outlander 3.0 4WD

Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Vehicle speed Tempomat | 2B
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Instrumentation Instrument cluster | 57
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Convenience electronics Rain/light sensor | 1H
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Anti-theft device Immobilizer (WFS) | 57
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Convenience electronics Rear lid control unit | 42
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Lighting Adaptive xenon light | 4B
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Convenience electronics Sun roof | 30
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Driver information Audio | 30
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Transmission control 6-speed automatic transmission | 30
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | System overview System overview | 01
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Running gear/steering Front driver assistance camera | 42
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Braking system Electronic parking brake | 42
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Parking aid Park Distance Control (PDC) | 30
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Central electronics ZE | 57
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | 4WD electronics Four-wheel drive electronics | 42
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | 4WD electronics Four-wheel drive electronics | 05
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Engine management Automatic start/stop | 30
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Anti-theft device Immobiliser | 4D
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Engine management MIVEC | 57
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Heater/air conditioner Heating/compressor control | 30
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Airbag AB | 4L
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Heater/air conditioner Automatic A/C | 4B
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Running gear/steering Electric power steering | 57
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Driver information Navigation system | 22
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Service Interval Display Interval reset | 2F
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Lighting Adaptive cornering light | 42
Outlander 3.0 4WD | 3 | 169 | 6B31 | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:NISSAN:370 Z 3.7 Nismo

NISSAN 370 Z 3.7 Nismo

370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Central electronics ZE | 42
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Transmission control GS | 30
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Driver information Display/operating unit | 1H
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Running gear/steering Electric power steering | 42
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Airbag AB | 30
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Instrumentation Instrument cluster | 30
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Heater/air conditioner Automatic A/C | 57
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Central electronics ZE | 57
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Anti-lock braking system ABS | 6B
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Transmission control EGS | 57
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Lighting Automatic headlight levelling control | 57
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Driver information Camera Surrounding | 4B
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Electr. energy management Battery management EBM | 42
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Heater/air conditioner Automatic A/C | 30
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Central locking CL | 57
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Running gear/steering Active running gear | 42
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Engine management ECCS | 4B
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Running gear/steering Electro-hydraulic power steering | 3C
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4B
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Convenience electronics Electric convertible top control | 42
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Anti-lock braking system ABS | 4B
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Heater/air conditioner Automatic A/C | 57
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Airbag Pedestrian protect. system | 4D
370 Z 3.7 Nismo | 3,7 | 253 | VQ37VHR | 3.2013- | Running gear/steering Active running gear | 42


DVD 2019/1:PKW:OPEL:Adam 1.4 LPG

OPEL Adam 1.4 LPG

Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Driver information Telephone/emergency call system | 57
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | System overview System overview | 42
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Driver information Audio operating element | 4B
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Airbag SDM | 42
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Engine management EKP control | 4F
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Engine management Additional CNG/LPG engine management | 1U
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Central electronics ZE | 4C
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Convenience electronics Trailer control unit | 57
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Heater/air conditioner Automatic A/C | 4C
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Driver information Audio | 4B
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Instrumentation Instrument cluster | 4B
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Running gear/steering Electromechanical power steering | 1H
Adam 1.4 LPG | 1,4 | 64 | A 14 XEL | 9.2013- | Convenience electronics Gong | 28


DVD 2019/1:PKW:OPEL:Zafira 1.6 CDTI

OPEL Zafira 1.6 CDTI

Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Lighting Main beam control | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Lighting Adaptive xenon light | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Convenience electronics Trailer control unit | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Braking system Electronic parking brake | 5A
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Telephone | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Engine management CR/EDC | 4C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Airbag SDM | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Central electronics ZE | 4C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | System overview System overview | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Convenience electronics Gong | 28
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Engine management EDC 17 | 4C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Audio | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Running gear/steering Active running gear | 4D
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Running gear/steering Front driver assistance camera | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Digital radio reception | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Telephone | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Telephone/emergency call system | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Convenience electronics Seat control unit | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Mediaplayer Interface Module | 30
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Instrumentation Instrument cluster | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Diagnosis/bus systems Gateway | 22
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Driver information Telephone/emergency call system | 57
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Driver information Telephone | 42
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Driver information Audio | 4B
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Lighting Main beam control | 42
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Driver information Mediaplayer Interface Module | 30
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | System overview System overview | 42
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Instrumentation Instrument cluster | 4B
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Lighting Adaptive xenon light | 4B
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Running gear/steering Active running gear | 4D
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Running gear/steering Front driver assistance camera | 57
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Convenience electronics Seat control unit | 42
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Driver information Telephone | 42
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Central electronics ZE | 4C
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Engine management CR/EDC | 4C
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Convenience electronics Gong | 28
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Engine management EDC 17 | 4C
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Airbag SDM | 42
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Driver information Digital radio reception | 4B
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Diagnosis/bus systems Gateway | 22
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Braking system Electronic parking brake | 5A
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTJ | 3.2015- | Convenience electronics Trailer control unit | 57
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Running gear/steering Front driver assistance camera | 57
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Central electronics ZE | 4C
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Driver information Telephone | 42
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Convenience electronics Seat control unit | 42
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | System overview System overview | 42
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Lighting Main beam control | 42
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Driver information Telephone/emergency call system | 57
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Driver information Digital radio reception | 4B
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Instrumentation Instrument cluster | 4B
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Lighting Adaptive xenon light | 4B
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Braking system Electronic parking brake | 5A
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Running gear/steering Active running gear | 4D
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Airbag SDM | 42
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Driver information Telephone | 42
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Convenience electronics Gong | 28
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Driver information Mediaplayer Interface Module | 30
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Diagnosis/bus systems Gateway | 22
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Engine management CR/EDC | 4C
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Convenience electronics Trailer control unit | 57
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Driver information Audio | 4B
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Engine management EDC 17 | 4C
Zafira 1.6 CDTI | 1,6 | 88 | B 16 DTL | 6.2014- | Transmission control 6-speed automatic transmission | 4B


DVD 2019/1:PKW:PEUGEOT:308 1.2 VTi

PEUGEOT 308 1.2 VTi

308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Instrumentation Instrument cluster display unit | 2D
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Parking aid Park Distance Control (PDC) | 4B
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Braking system Electronic parking brake | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Driver information Emergency call system | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Driver information Audio / telematics | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Convenience electronics Steering column switch module | 42
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Service Interval reset | 2F
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Central electronics ZE | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Convenience electronics Trailer control unit | 42
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Central electronics ZE | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Instrumentation Instrument cluster | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Driver assistance systems Distance warning system | 4B
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Braking system Electronic parking brake | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Lighting Adaptive cornering light | 4B
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Convenience electronics Central door control unit | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Convenience electronics Driver side seat control unit | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Engine management Valeo | 4C
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Convenience electronics Lower control panel | 42
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Convenience electronics Steering column switch module | 42
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Convenience electronics Lower control panel | 42
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Engine management Automatic start/stop | 1H
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Convenience electronics Rain/light sensor | 1H
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Convenience electronics Central door control unit | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Airbag AB | 1H
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Service Interval reset | 2F
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Driver information CD changer | 42
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Convenience electronics Access/start authorization | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Central electronics Engine compartment central electronics | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Airbag AB | 1H
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Driver information Belt warning lamps | 2E
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Convenience electronics Driver side seat control unit | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Convenience electronics Rain/light sensor | 1H
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Transmission control 6-speed automatic transmission |
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Driver information CD changer | 42
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Electr. energy management Battery management EBM | 2F
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Driver information Audio / telematics | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Electr. energy management Energy saving mode | 1G
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Running gear/steering Electric power steering | 4B
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Driver information Belt warning lamps | 2E
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Heater/air conditioner Automatic A/C | 4B
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Driver information Emergency call system | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Engine management Valeo | 4C
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Engine management Automatic start/stop | 1H
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Instrumentation Instrument cluster | 57
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Electr. energy management Battery management EBM | 2F
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.2 VTi | 1,2 | 60 | HMZ | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.2 VTi | 1,2 | 60 | HMZ | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Convenience electronics Steering column switch module | 42
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Braking system Electronic parking brake | 57
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Driver information Belt warning lamps | 2E
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Steering wheel electron. Multi-function steering wheel | 42
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Driver assistance systems Distance warning system | 4B
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Heater/air conditioner Automatic A/C | 4B
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Convenience electronics Access/start authorization | 57
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Lighting Adaptive cornering light | 4B
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Convenience electronics Lower control panel | 42
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Airbag AB | 1H
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Driver information CD changer | 42
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Central electronics ZE | 57
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Running gear/steering Electric power steering | 4B
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Service Interval reset | 2F
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Transmission control 6-speed automatic transmission |
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Instrumentation Instrument cluster | 57
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Convenience electronics Central door control unit | 57
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Driver information Audio / telematics | 57
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Convenience electronics Trailer control unit | 42
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Instrumentation Instrument cluster display unit | 2D
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Driver information Emergency call system | 57
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Parking aid Park Distance Control (PDC) | 4B
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Electr. energy management Battery management EBM | 2F
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Central electronics Engine compartment central electronics | 57
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Convenience electronics Driver side seat control unit | 57
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Engine management Automatic start/stop | 1H
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Convenience electronics Rain/light sensor | 1H
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Engine management Valeo | 57
308 1.2 VTi | 1,2 | 96 | HNW | 8.2016- | Electr. energy management Energy saving mode | 1G


DVD 2019/1:PKW:RENAULT:Duster 2.0 16V Hi-Flex 4x4

RENAULT Duster 2.0 16V Hi-Flex 4x4

Duster 2.0 16V Hi-Flex 4x4 | 2 | 105 | F4R | 10.2011- | Engine management EMS | 4C
Duster 2.0 16V Hi-Flex 4x4 | 2 | 105 | F4R | 10.2011- | Running gear/steering Integr. power steering assistance | 30
Duster 2.0 16V Hi-Flex 4x4 | 2 | 105 | F4R | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 2.0 16V Hi-Flex 4x4 | 2 | 105 | F4R | 10.2011- | Airbag AB | 57
Duster 2.0 16V Hi-Flex 4x4 | 2 | 105 | F4R | 10.2011- | Anti-lock braking system ABS | 4F
Duster 2.0 16V Hi-Flex 4x4 | 2 | 105 | F4R | 10.2011- | Instrumentation Instrument cluster | 57
Duster 2.0 16V Hi-Flex 4x4 | 2 | 105 | F4R | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 2.0 16V Hi-Flex 4x4 | 2 | 105 | F4R | 10.2011- | Engine management Valeo | 5A
Duster 2.0 16V Hi-Flex 4x4 | 2 | 105 | F4R | 10.2011- | Running gear/steering Electric power steering | 30
Duster 2.0 16V Hi-Flex 4x4 | 2 | 105 | F4R | 10.2011- | Airbag AB | 1H
Duster 2.0 16V Hi-Flex 4x4 | 2 | 105 | F4R | 10.2011- | Driver information Audio | 57
Duster 2.0 16V Hi-Flex 4x4 | 2 | 105 | F4R | 10.2011- | Central electronics ZE | 57
Duster 2.0 16V Hi-Flex 4x4 | 2 | 105 | F4R | 10.2011- | Central electronics Pass. compartment central electronics | 57


DVD 2019/1:PKW:RENAULT:Laguna III 1.5 dCi Coupe

RENAULT Laguna III 1.5 dCi Coupe

Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driver information Audio | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driver information Audio | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Engine management CR/EDC | 4C
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Running gear/steering Electric power steering | 30
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Central electronics Pass. compartment central electronics | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Heater/air conditioner Automatic A/C | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Lighting Adaptive cornering light | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driver information Navigation system | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Diagnosis/bus systems Check VIN | 01
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Central electronics Engine compartment central electronics | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driver information Audio | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Convenience electronics Passenger side door control unit | 42
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Braking system Electronic parking brake | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Central electronics Engine compartment central electronics | 4B
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driver information Audio amplifier | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Parking aid Park Distance Control (PDC) | 57
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Airbag AB | 1H
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Convenience electronics Driver side door control unit | 42
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Driver information Navigation system | 1H
Laguna III 1.5 dCi Coupe | 1,5 | 81 | K9K 846 | 1.2013- | Transmission control 6-speed automatic transmission | 57


DVD 2019/1:PKW:SEAT:Leon SC 1.4 TSI

SEAT Leon SC 1.4 TSI

Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | System overview System overview | 01
Leon SC 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.4 TSI | 1,4 | 90 | CMBA | 2.2013- | System overview System overview | 01
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | System overview System overview | 01
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.4 TSI | 1,4 | 103 | CPTA | 2.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | System overview System overview | 01
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.4 TSI | 1,4 | 92 | CZCA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.4 TSI | 1,4 | 92 | CZCA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.4 TSI | 1,4 | 92 | CZCA | 5.2014- | Lighting Automatic headlight levelling control | 57
Leon SC 1.4 TSI | 1,4 | 92 | CZCA | 5.2014- | System overview System overview | 01


DVD 2019/1:PKW:SEAT:Leon SC 1.6 TDI

SEAT Leon SC 1.6 TDI

Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | System overview System overview | 01
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.6 TDI | 1,6 | 77 | CLHA | 2.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.6 TDI | 1,6 | 66 | CLHB | 2.2013- | System overview System overview | 01
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | System overview System overview | 01
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | Lighting Automatic headlight levelling control | 57
Leon SC 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | System overview System overview | 01
Leon SC 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | System overview System overview | 01
Leon SC 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Lighting Automatic headlight levelling control | 57
Leon SC 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | System overview System overview | 01
Leon SC 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Lighting Automatic headlight levelling control | 57
Leon SC 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Lighting Automatic headlight levelling control | 57
Leon SC 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | System overview System overview | 01
Leon SC 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.6 TDI | 1,6 | 66 | DDYB | 1.2017- | System overview System overview | 01
Leon SC 1.6 TDI | 1,6 | 66 | DDYB | 1.2017- | Lighting Automatic headlight levelling control | 57
Leon SC 1.6 TDI | 1,6 | 66 | DDYB | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.6 TDI | 1,6 | 66 | DDYB | 1.2017- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SEAT:Leon SC 1.8 TSI

SEAT Leon SC 1.8 TSI

Leon SC 1.8 TSI | 1,8 | 132 | CJS... | 2.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJS... | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.8 TSI | 1,8 | 132 | CJS... | 2.2013- | System overview System overview | 01
Leon SC 1.8 TSI | 1,8 | 132 | CJS... | 2.2013- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SEAT:Leon SC 2.0 TDI

SEAT Leon SC 2.0 TDI

Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | System overview System overview | 01
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 2.0 TDI | 2 | 110 | CKFC | 2.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | System overview System overview | 01
Leon SC 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | System overview System overview | 01
Leon SC 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | System overview System overview | 01
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | System overview System overview | 01
Leon SC 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | System overview System overview | 01
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:SKODA:Fabia 1.4 i

SKODA Fabia 1.4 i

Fabia 1.4 i | 1,4 | 63 | BMG | 9.2008-9.2009 | Engine management Motronic ME | 57
Fabia 1.4 i | 1,4 | 63 | BMG | 9.2008-9.2009 | System overview System overview | 01
Fabia 1.4 i | 1,4 | 63 | CDD | 9.2008-1.2013 | Engine management Motronic ME | 57
Fabia 1.4 i | 1,4 | 63 | CDD | 9.2008-1.2013 | System overview System overview | 01
Fabia 1.4 i | 1,4 | 63 | CLP | 8.2010- | System overview System overview | 01


DVD 2019/1:PKW:SKODA:Fabia 1.6 i

SKODA Fabia 1.6 i

Fabia 1.6 i | 1,6 | 77 | CDE | 9.2008-3.2013 | Anti-lock braking system ABS | 4E
Fabia 1.6 i | 1,6 | 77 | CDE | 9.2008-3.2013 | Engine management Motronic ME | 57
Fabia 1.6 i | 1,6 | 77 | CDE | 9.2008-3.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 i | 1,6 | 77 | CDE | 9.2008-3.2013 | System overview System overview | 01
Fabia 1.6 i | 1,6 | 77 | CLS | 8.2010-4.2014 | Engine management Motronic ME | 57
Fabia 1.6 i | 1,6 | 77 | CLS | 8.2010-4.2014 | System overview System overview | 01
Fabia 1.6 i | 1,6 | 77 | CPJ | 9.2011- | System overview System overview | 01


DVD 2019/1:PKW:SKODA:Octavia 2.0 i

SKODA Octavia 2.0 i

Octavia 2.0 i | 2 | 85 | BXX | 11.2006-3.2010 | Engine management Motronic ME | 57
Octavia 2.0 i | 2 | 85 | BXX | 11.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 i | 2 | 85 | BXX | 11.2006-3.2010 | Heater/air conditioner Supplementary heater | 42
Octavia 2.0 i | 2 | 85 | BXX | 11.2006-3.2010 | Service Interval reset | 1C
Octavia 2.0 i | 2 | 85 | BXX | 11.2006-3.2010 | Heater/air conditioner Climatronic | 57
Octavia 2.0 i | 2 | 85 | BXX | 11.2006-3.2010 | Heater/air conditioner Automatic A/C | 43
Octavia 2.0 i | 2 | 85 | BXX | 11.2006-3.2010 | Anti-lock braking system ABS | 42
Octavia 2.0 i | 2 | 85 | BXX | 11.2006-3.2010 | System overview System overview | 01
Octavia 2.0 i | 2 | 85 | BXX | 11.2006-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 i | 2 | 85 | BXX | 11.2006-3.2010 | Traction control system ABS/ASR | 42
Octavia 2.0 i | 2 | 85 | BXX | 11.2006-3.2010 | Airbag AB | 30
Octavia 2.0 i | 2 | 147 | CGM | 4.2010-6.2013 | Running gear/steering Electromechanical power steering | 1H
Octavia 2.0 i | 2 | 147 | CGM | 4.2010-6.2013 | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 i | 2 | 147 | CGM | 4.2010-6.2013 | Lighting Automatic headlight levelling control | 57
Octavia 2.0 i | 2 | 147 | CGM | 4.2010-6.2013 | System overview System overview | 01
Octavia 2.0 i | 2 | 147 | CGM | 4.2010-6.2013 | Engine management Motronic MED | 5A
Octavia 2.0 i | 2 | 88 | CGZ | 9.2008-2.2014 | System overview System overview | 01
Octavia 2.0 i | 2 | 88 | CGZ | 8.2009- | System overview System overview | 01


DVD 2019/1:PKW:SHINERAY:A7 1.0

SHINERAY A7 1.0

A7 1.0 | 1 | 44 | XC4F18-T | 1.2012- | Engine management Motronic M | 42


DVD 2019/1:PKW:SHINERAY:A9 1.0

SHINERAY A9 1.0

A9 1.0 | 1 | 44 | XC4F18-T | 1.2012- | Engine management Motronic M | 42


DVD 2019/1:PKW:SHINERAY:T20 1.0

SHINERAY T20 1.0

T20 1.0 | 1 | 44 | XC4F18-T | 1.2012- | Engine management Motronic M | 42


DVD 2019/1:PKW:SHINERAY:T22 1.0

SHINERAY T22 1.0

T22 1.0 | 1 | 44 | XC4F18-T | 1.2012- | Engine management Motronic M | 42


DVD 2019/1:PKW:SUBARU:Impreza 2.5 4x4

SUBARU Impreza 2.5 4x4

Impreza 2.5 4x4 | 2,5 | 0 | EJ253 | 6.2007-12.2011 | Running gear/steering Electric power steering | 30
Impreza 2.5 4x4 | 2,5 | 0 | EJ253 | 6.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.5 4x4 | 2,5 | 0 | EJ253 | 6.2007-12.2011 | Airbag AB | 30
Impreza 2.5 4x4 | 2,5 | 0 | EJ253 | 6.2007-12.2011 | Anti-lock braking system ABS | 4E
Impreza 2.5 4x4 | 2,5 | 0 | EJ253 | 6.2007-12.2011 | Central electronics ZE | 57
Impreza 2.5 4x4 | 2,5 | 0 | EJ253 | 6.2007-12.2011 | Engine management MPI | 05


DVD 2019/1:PKW:TOYOTA:Auris 1.8 VVT-i HSD Touring Sports

TOYOTA Auris 1.8 VVT-i HSD Touring Sports

Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Roof operating unit | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Heater/air conditioner Air conditioner | 4B
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Rear left window lifter motor | 57
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Driver side front window lifter motor | 57
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Vehicle speed Tempomat | 30
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Engine management TCCS | 4C
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Running gear/steering Electric power steering | 4F
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Central electronics ZE | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Instrumentation Instrument cluster | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Airbag AB | 3C
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | System overview System overview | 22
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Electric window lifter | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Anti-theft device Access/start authorization | 05
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Transmission control Electr. selector lever module | 30
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Lighting Headlamp level control | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Steering column adjustment | 42
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Hybrid control Hybrid control | 5A
Auris 1.8 VVT-i HSD Touring Sports | 1,8 | 73 | 2ZRFXE | 7.2013- | Convenience electronics Rear right window lifter motor | 57


DVD 2019/1:PKW:TOYOTA:Corolla 1.8 VVT-i

TOYOTA Corolla 1.8 VVT-i

Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Alarm system Anti-theft alarm system | 57
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | System overview System overview | 22
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Central electronics ZE | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Airbag AB | 3C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Transmission control Automatic transmission | 4B
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Alarm system Anti-theft alarm system | 57
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Lighting Headlamp level control | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Heater/air conditioner Air conditioner | 4B
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Tire monitoring system Tire pressure monitoring | 4F
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Transmission control Continuously variable transmission (CVT) | 5A
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Engine management TCCS | 4C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Instrumentation Instrument cluster | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Engine management Remote engine start | 30
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | System overview System overview | 22
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Transmission control Automatic transmission | 4B
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Heater/air conditioner Air conditioner | 4B
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Central electronics ZE | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Heater/air conditioner Air conditioner | 4B
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Engine management TCCS | 4C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Running gear/steering Electric power steering | 4F
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Engine management Remote engine start | 30
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Vehicle speed Tempomat | 1H
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Tire monitoring system Tire pressure monitoring | 4F
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Transmission control Continuously variable transmission (CVT) | 5A
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Lighting Headlamp level control | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Running gear/steering Electric power steering | 4F
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Central electronics ZE | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Running gear/steering Electric power steering | 4F
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Instrumentation Instrument cluster | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Engine management TCCS | 4C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Alarm system Anti-theft alarm system | 57
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Instrumentation Instrument cluster | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Vehicle speed Tempomat | 1H
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Anti-lock braking system ABS | 4C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Tire monitoring system Tire pressure monitoring | 4F
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Airbag AB | 3C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Anti-lock braking system ABS | 4C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Vehicle speed Tempomat | 1H
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Transmission control Automatic transmission | 4B
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 6.2013- | Airbag Seat occupied sensor | 1H
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Engine management Remote engine start | 30
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 8.2012-3.2014 | Airbag Seat occupied sensor | 1H
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Airbag Seat occupied sensor | 1H
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | System overview System overview | 22
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Anti-lock braking system ABS | 4C
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Transmission control Continuously variable transmission (CVT) | 5A
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Lighting Headlamp level control | 42
Corolla 1.8 VVT-i | 1,8 | 100 | 2ZRFE | 1.2014- | Airbag AB | 3C


DVD 2019/1:PKW:TOYOTA:Auris 1.3 Touring Sports

TOYOTA Auris 1.3 Touring Sports

Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Instrumentation Instrument cluster | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Airbag AB | 3C
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Heater/air conditioner Air conditioner | 4B
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Central electronics ZE | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Rear left window lifter motor | 57
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Running gear/steering Electric power steering | 4F
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Electric window lifter | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Hybrid control Hybrid control | 5A
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Anti-theft device Access/start authorization | 05
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Lighting Headlamp level control | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Roof operating unit | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Alarm system Anti-theft alarm system | 57
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Driver information Navigation system | 3C
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Transmission control Automatic transmission | 4B
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Vehicle speed Tempomat | 30
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Rear right window lifter motor | 57
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Driver side front window lifter motor | 57
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Diagnosis/bus systems Gateway | 1H
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Diagnosis/bus systems Gateway | 1H
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | System overview System overview | 22
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Anti-lock braking system ABS | 4C
Auris 1.3 Touring Sports | 1,3 | 73 | 1NRFE | 7.2013- | Engine management TCCS | 4C


DVD 2019/1:PKW:TOYOTA:Auris 1.4 D-4D Touring Sports

TOYOTA Auris 1.4 D-4D Touring Sports

Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Vehicle speed Tempomat | 30
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Transmission control Automatic transmission | 4B
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Lighting Headlamp level control | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Central electronics ZE | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Driver information Navigation system | 3C
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Rear left window lifter motor | 57
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Airbag AB | 3C
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Running gear/steering Electric power steering | 4F
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Instrumentation Instrument cluster | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Alarm system Anti-theft alarm system | 57
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Electric window lifter | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Driver side front window lifter motor | 57
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Engine management CR/EDC | 4C
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Diagnosis/bus systems Gateway | 1H
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Roof operating unit | 42
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Diagnosis/bus systems Gateway | 1H
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Convenience electronics Rear right window lifter motor | 57
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Anti-theft device Access/start authorization | 05
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Heater/air conditioner Air conditioner | 4B
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Anti-lock braking system ABS | 4C
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Auris 1.4 D-4D Touring Sports | 1,4 | 66 | 1NDTV | 7.2013- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Auris 1.6 Touring Sports

TOYOTA Auris 1.6 Touring Sports

Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Central electronics ZE | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Instrumentation Instrument cluster | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Diagnosis/bus systems Gateway | 1H
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Vehicle speed Tempomat | 30
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Diagnosis/bus systems Gateway | 1H
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Electric window lifter | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Anti-lock braking system ABS | 4C
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Anti-theft device Access/start authorization | 05
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Airbag AB | 3C
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Driver information Navigation system | 3C
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Running gear/steering Electric power steering | 4F
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Rear left window lifter motor | 57
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Roof operating unit | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Engine management TCCS | 4C
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Rear right window lifter motor | 57
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Heater/air conditioner Air conditioner | 4B
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | System overview System overview | 22
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Alarm system Anti-theft alarm system | 57
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Hybrid control Hybrid control | 5A
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Transmission control Automatic transmission | 4B
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Lighting Headlamp level control | 42
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.6 Touring Sports | 1,6 | 97 | 1ZRFAE | 7.2013- | Convenience electronics Driver side front window lifter motor | 57


DVD 2019/1:PKW:TOYOTA:Auris 2.0 D-4D Touring Sports

TOYOTA Auris 2.0 D-4D Touring Sports

Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Rear left window lifter motor | 57
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Anti-theft device Access/start authorization | 05
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Alarm system Anti-theft alarm system | 57
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Running gear/steering Electric power steering | 4F
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Anti-theft device Immobilizer (WFS) | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Driver information Navigation system | 3C
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Anti-lock braking system ABS | 4C
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Driver side front window lifter motor | 57
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Electric window lifter | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Lighting Headlamp level control | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Instrumentation Instrument cluster | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Vehicle speed Tempomat | 30
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Passenger side front window lifter motor | 57
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | System overview System overview | 22
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Diagnosis/bus systems Gateway | 1H
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Electronic ignition lock EZS | 57
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Roof operating unit | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Heater/air conditioner Air conditioner | 4B
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Park Distance Control (PDC) | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Transmission control Automatic transmission | 4B
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Central electronics ZE | 42
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Diagnosis/bus systems Gateway | 1H
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Engine management CR/EDC | 4C
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Convenience electronics Rear right window lifter motor | 57
Auris 2.0 D-4D Touring Sports | 2 | 91 | 1ADFTV | 7.2013- | Airbag AB | 3C


DVD 2019/1:PKW:TOYOTA:Land Cruiser Prado 3.0 TD 4WD

TOYOTA Land Cruiser Prado 3.0 TD 4WD

Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Electric window lifter | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Airbag AB | 3C
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Instrumentation Instrument cluster | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Driver seat switch module | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Anti-theft device Access/start authorization | 05
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Lighting Headlamp level control | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Central electronics ZE | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Engine management Start control | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Driver information Navigation system | 3C
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Steering column adjustment | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | System overview System overview | 22
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Driver assistance systems Active collision prevention | 57
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Driver assistance systems Active collision prevention | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Parking aid Intelligent parking assistant | 30
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Engine management Remote engine start | 30
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Engine management CR/EDC | 4C
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Seat adjustment Driver"s seat | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Transmission control Automatic transmission | 4B
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Anti-lock braking system ABS | 4C
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Vehicle speed Tempomat | 1H
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 3.0 TD 4WD | 3 | 120 | 1KDFTV | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:TOYOTA:Tundra 5.7 FFV 4x4

TOYOTA Tundra 5.7 FFV 4x4

Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver"s door control unit | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Airbag Seat occupied sensor | 1H
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Instrumentation Instrument cluster | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 57
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear left window lifter motor | 57
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Heater/air conditioner Air conditioner | 4B
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Steering column adjustment | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Airbag AB | 3C
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Engine management TCCS | 4C
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Anti-lock braking system ABS | 4C
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Tire monitoring system Tire pressure monitoring | 4F
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Transmission control Automatic transmission | 4B
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Transmission control Automatic transmission | 4B
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | System overview System overview | 22
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear right window lifter motor | 57
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Central electronics ZE | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Roof operating unit | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 30
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Seat adjustment Driver"s seat | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Vehicle speed Tempomat | 1H
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver side front window lifter motor | 57
Tundra 5.7 FFV 4x4 | 5,7 | 284 | 3URFBE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:VAUXHALL:Zafira 1.6 CDTI

VAUXHALL Zafira 1.6 CDTI

Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Convenience electronics Seat control unit | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Transmission control 6-speed automatic transmission | 4F
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Airbag SDM | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Convenience electronics Gong | 28
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Digital radio reception | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Instrumentation Instrument cluster | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | System overview System overview | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Audio | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Lighting Adaptive xenon light | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driving safety system ESP Yaw rate sensor | 2C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Telephone/emergency call system | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Engine management EDC 17 | 4C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Diagnosis/bus systems Gateway | 22
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Mediaplayer Interface Module | 30
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Telephone | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Lighting Main beam control | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Braking system Electronic parking brake | 5A
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Driver information Telephone | 42
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Running gear/steering Electromechanical power steering | 4F
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Running gear/steering Front driver assistance camera | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Convenience electronics Trailer control unit | 57
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Engine management CR/EDC | 4C
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Running gear/steering Active running gear | 4D
Zafira 1.6 CDTI | 1,6 | 100 | B 16 DTH | 5.2013- | Central electronics ZE | 4C


DVD 2019/1:PKW:VOLVO:V40 II T2

VOLVO V40 II T2

V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Central electronics ZE | 4C
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Driver information Emergency call system | 1H
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Driver information Audio gateway | 05
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Driver information Digital radio reception | 22
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Convenience electronics Passenger side door control unit | 57
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Driver information Audio | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Running gear/steering Electro-hydraulic power steering | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Driver information Audio amplifier | 4D
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Running gear/steering Electromechanical power steering | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Driver information Digital audio system | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Driver assistance systems Active collision prevention | 22
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Engine management Motronic MED | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Convenience electronics Trailer control unit | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Anti-theft device Access system/immobilizer | 4D
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Airbag AB | 57
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Heater/air conditioner Automatic A/C | 4C
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Convenience electronics Driver side seat memory | 42
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Driver information TV tuner | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Convenience electronics Driver side door control unit | 57
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Driver assistance systems Sensor assistance systems | 57
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Instrumentation Instrument cluster | 57
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Parking aid Park Distance Control (PDC) | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Parking aid Reversing camera | 57
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Electr. energy management Battery management EBM | 2F
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Airbag Pedestrian impact detection | 30
V40 II T2 | 1,6 | 88 | B4164T4 | 9.2012-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:VOLVO:C70 2.3 T Coupe

VOLVO C70 2.3 T Coupe

C70 2.3 T Coupe | 2,3 | 0 | B5234T3 | 8.1999-7.2002 | Engine management Motronic ME | 42
C70 2.3 T Coupe | 2,3 | 0 | B5234T3 | 8.1999-7.2002 | Instrumentation Instrument cluster | 57
C70 2.3 T Coupe | 2,3 | 0 | B5234T3 | 8.1999-7.2002 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 2.3 T Coupe | 2,3 | 0 | B5234T3 | 8.1999-7.2002 | Engine management Motronic M | 42
C70 2.3 T Coupe | 2,3 | 0 | B5234T3 | 8.1999-7.2002 | Transmission control EGS | 57
C70 2.3 T Coupe | 2,3 | 0 | B5234T3 | 8.1999-7.2002 | Airbag AB | 30
C70 2.3 T Coupe | 2,3 | 0 | B5234T3 | 8.1999-7.2002 | Heater/air conditioner Automatic A/C | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 2.0 Cabriolet

VW (VOLKSWAGEN) Beetle 2.0 Cabriolet

Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Traction control system ABS/ASR | 5A
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driver information Mediaplayer | 30
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Lighting Main beam assistant | 42
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | System overview System overview | 01
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Parking aid Parking assistant | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Lighting ALWR and cornering light | 4B
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driver information Audio | 42
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driver information TV tuner | 42
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driver information Sound system | 42
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Driver information Mediaplayer | 4D
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Convenience electronics Trailer control unit | 42
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Engine management EDC 17CP14 | 4C
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 Cabriolet | 2 | 0 | CJAA | 9.2012- | Central electronics ZE | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 2.0 TFSI Cabriolet

VW (VOLKSWAGEN) Beetle 2.0 TFSI Cabriolet

Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Parking aid Parking assistant | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driver information Mediaplayer | 4D
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driver information Sound system | 42
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Lighting Main beam assistant | 42
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driver information Audio | 42
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Engine management Motronic MED | 5A
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Central electronics ZE | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driver information Mediaplayer | 30
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | System overview System overview | 01
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Convenience electronics Steering column switch module | 57
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Traction control system ABS/ASR | 5A
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Driver information TV tuner | 42
Beetle 2.0 TFSI Cabriolet | 2 | 149 | CBFA | 9.2012- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Parking aid Parking assistant | 57
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | System overview System overview | 01
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Driver information TV tuner | 42
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Driver information Sound system | 42
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Lighting Main beam assistant | 42
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Driver information Mediaplayer | 30
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Driver information Audio | 42
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Convenience electronics Trailer control unit | 42
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Transmission control 7-speed double clutch transmission | 1H
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Driver information Mediaplayer | 4D
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Lighting ALWR and cornering light | 4B
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Traction control system ABS/ASR | 5A
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Central electronics ZE | 57
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TFSI Cabriolet | 2 | 162 | CULC | 7.2016- | Convenience electronics Steering column switch module | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Gol 1.4 Power

VW (VOLKSWAGEN) Gol 1.4 Power

Gol 1.4 Power | 1,4 | 61 | CNBA | 1.2011- | Airbag AB | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.6 TDI Variant

VW (VOLKSWAGEN) Golf VII 1.6 TDI Variant

Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | System overview System overview | 01
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant | 1,6 | 77 | CLHA | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CLHB | 5.2013- | System overview System overview | 01
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | System overview System overview | 01
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CRKA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | System overview System overview | 01
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CRKB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI Variant | 1,6 | 66 | CXXA | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI Variant | 1,6 | 66 | CXXA | 11.2014- | System overview System overview | 01
Golf VII 1.6 TDI Variant | 1,6 | 66 | CXXA | 11.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | CXXA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI Variant | 1,6 | 66 | CXXA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CXXB | 11.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | CXXB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI Variant | 1,6 | 81 | CXXB | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI Variant | 1,6 | 81 | CXXB | 11.2014- | System overview System overview | 01
Golf VII 1.6 TDI Variant | 1,6 | 81 | CXXB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | DBKA | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI Variant | 1,6 | 81 | DBKA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | DBKA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI Variant | 1,6 | 81 | DBKA | 5.2015- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant | 1,6 | 81 | DBKA | 5.2015- | System overview System overview | 01
Golf VII 1.6 TDI Variant | 1,6 | 85 | DDYA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant | 1,6 | 85 | DDYA | 11.2016- | System overview System overview | 01
Golf VII 1.6 TDI Variant | 1,6 | 85 | DDYA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI Variant | 1,6 | 85 | DDYA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | DDYB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant | 1,6 | 66 | DDYB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI Variant | 1,6 | 66 | DDYB | 11.2016- | System overview System overview | 01
Golf VII 1.6 TDI Variant | 1,6 | 66 | DDYB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 2.0 GTD

VW (VOLKSWAGEN) Golf VII 2.0 GTD

Golf VII 2.0 GTD | 2 | 130 | CRGA | 11.2016- | System overview System overview | 01
Golf VII 2.0 GTD | 2 | 130 | CRGA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTD | 2 | 130 | CRGA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 GTD | 2 | 130 | CRGA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | System overview System overview | 01
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 GTD | 2 | 135 | CUNA | 4.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 GTD | 2 | 135 | DGCA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTD | 2 | 135 | DGCA | 11.2016- | System overview System overview | 01
Golf VII 2.0 GTD | 2 | 135 | DGCA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 GTD | 2 | 135 | DGCA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 2.0 TDI Variant

VW (VOLKSWAGEN) Golf VII 2.0 TDI Variant

Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 110 | CKFC | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 105 | CRBB | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRBC | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 110 | CRLB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRLD | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRLD | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 81 | CRLD | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRLD | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRLD | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 81 | CRLD | 11.2015- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRLD | 11.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant | 2 | 81 | CRLD | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 81 | CRLD | 11.2015- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 81 | CRVA | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 135 | CUNA | 11.2014- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 135 | CUNA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 135 | CUNA | 11.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 135 | CUNA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 135 | CUNA | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant | 2 | 81 | CYKB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CYKB | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 81 | CYKB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 81 | CYKB | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant | 2 | 81 | CYKB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CYKB | 5.2015- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 81 | CYKB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 81 | CYKB | 5.2015- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 81 | CYKB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 110 | DCYA | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 110 | DCYA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 110 | DCYA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 110 | DCYA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 81 | DCYB | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 81 | DCYB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 81 | DCYB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 81 | DCYB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 110 | DEJA | 5.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant | 2 | 110 | DEJA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 110 | DEJA | 5.2016- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 110 | DEJA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 110 | DEJA | 5.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 110 | DEJA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 110 | DEJA | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 110 | DEJA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 110 | DEJA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 81 | DEJB | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 81 | DEJB | 5.2016- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 81 | DEJB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 81 | DEJB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant | 2 | 81 | DEJB | 5.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant | 2 | 81 | DEJB | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant | 2 | 81 | DEJB | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI Variant | 2 | 81 | DEJB | 5.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant | 2 | 81 | DEJB | 11.2016- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.2 TSI Multifuel Variant

VW (VOLKSWAGEN) Golf VII 1.2 TSI Multifuel Variant

Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | System overview System overview | 01
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI Multifuel Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.2 TSI Variant

VW (VOLKSWAGEN) Golf VII 1.2 TSI Variant

Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 11.2016- | System overview System overview | 01
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | System overview System overview | 01
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.2 TSI Variant | 1,2 | 77 | CJZA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | System overview System overview | 01
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.2 TSI Variant | 1,2 | 63 | CJZB | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.2 TSI Variant | 1,2 | 63 | CYVA | 11.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.2 TSI Variant | 1,2 | 63 | CYVA | 11.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI Variant | 1,2 | 63 | CYVA | 11.2013- | System overview System overview | 01
Golf VII 1.2 TSI Variant | 1,2 | 63 | CYVA | 11.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.2 TSI Variant | 1,2 | 63 | CYVA | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.2 TSI Variant | 1,2 | 81 | CYVB | 11.2013- | System overview System overview | 01
Golf VII 1.2 TSI Variant | 1,2 | 81 | CYVB | 11.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.2 TSI Variant | 1,2 | 81 | CYVB | 11.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.2 TSI Variant | 1,2 | 81 | CYVB | 11.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.2 TSI Variant | 1,2 | 81 | CYVB | 11.2013- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.4 TSI Variant

VW (VOLKSWAGEN) Golf VII 1.4 TSI Variant

Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | System overview System overview | 01
Golf VII 1.4 TSI Variant | 1,4 | 103 | CHPA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 tsi Variant | 1,4 | 110 | CHPB | 5.2014- | System overview System overview | 01
Golf VII 1.4 tsi Variant | 1,4 | 110 | CHPB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 tsi Variant | 1,4 | 110 | CHPB | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 tsi Variant | 1,4 | 110 | CHPB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 tsi Variant | 1,4 | 110 | CHPB | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI Variant | 1,4 | 92 | CPVB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI Variant | 1,4 | 92 | CPVB | 5.2014- | System overview System overview | 01
Golf VII 1.4 TSI Variant | 1,4 | 92 | CPVB | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI Variant | 1,4 | 92 | CPVB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI Variant | 1,4 | 92 | CPVB | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | System overview System overview | 01
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI Variant | 1,4 | 90 | CXSA | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI Variant | 1,4 | 92 | CZCA | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI Variant | 1,4 | 92 | CZCA | 5.2014- | System overview System overview | 01
Golf VII 1.4 TSI Variant | 1,4 | 92 | CZCA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI Variant | 1,4 | 92 | CZCA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI Variant | 1,4 | 92 | CZCA | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI Variant | 1,4 | 92 | CZCA | 11.2016- | System overview System overview | 01
Golf VII 1.4 TSI Variant | 1,4 | 92 | CZCA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI Variant | 1,4 | 92 | CZCA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI Variant | 1,4 | 92 | CZCA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI Variant | 1,4 | 110 | CZDA | 5.2014-3.2017 | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI Variant | 1,4 | 110 | CZDA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI Variant | 1,4 | 110 | CZDA | 11.2016- | System overview System overview | 01
Golf VII 1.4 TSI Variant | 1,4 | 110 | CZDA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI Variant | 1,4 | 110 | CZDA | 5.2014-3.2017 | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI Variant | 1,4 | 110 | CZDA | 5.2014-3.2017 | System overview System overview | 01
Golf VII 1.4 TSI Variant | 1,4 | 110 | CZDA | 5.2014-3.2017 | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI Variant | 1,4 | 110 | CZDA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI Variant | 1,4 | 110 | CZDA | 5.2014-3.2017 | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 2.0 GTI

VW (VOLKSWAGEN) Golf VII 2.0 GTI

Golf VII 2.0 GTI | 2 | 169 | CHHA | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 GTI | 2 | 169 | CHHA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTI | 2 | 169 | CHHA | 4.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 GTI | 2 | 169 | CHHA | 4.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 GTI | 2 | 169 | CHHA | 4.2013- | System overview System overview | 01
Golf VII 2.0 GTI | 2 | 169 | CHHA | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTI | 2 | 169 | CHHA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 GTI | 2 | 169 | CHHA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 GTI | 2 | 169 | CHHA | 11.2016- | System overview System overview | 01
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | System overview System overview | 01
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 GTI | 2 | 162 | CHHB | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTI | 2 | 195 | CJXE | 2.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 GTI | 2 | 195 | CJXE | 2.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 GTI | 2 | 195 | CJXE | 2.2016- | System overview System overview | 01
Golf VII 2.0 GTI | 2 | 195 | CJXE | 2.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTI | 2 | 195 | CJXE | 2.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 GTI | 2 | 228 | CJXG | 9.2016- | System overview System overview | 01
Golf VII 2.0 GTI | 2 | 228 | CJXG | 9.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 GTI | 2 | 228 | CJXG | 9.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 GTI | 2 | 228 | CJXG | 9.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 GTI | 2 | 228 | CJXG | 9.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTI | 2 | 155 | CNTA | 11.2013-3.2017 | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTI | 2 | 155 | CNTA | 11.2013-3.2017 | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 GTI | 2 | 155 | CNTA | 11.2013-3.2017 | System overview System overview | 01
Golf VII 2.0 GTI | 2 | 155 | CNTA | 11.2013-3.2017 | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 GTI | 2 | 162 | CXDA | 11.2015-3.2017 | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 GTI | 2 | 162 | CXDA | 11.2015-3.2017 | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 GTI | 2 | 162 | CXDA | 11.2015-3.2017 | System overview System overview | 01
Golf VII 2.0 GTI | 2 | 162 | CXDA | 11.2015-3.2017 | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTI | 2 | 162 | CXDA | 11.2015-3.2017 | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 GTI | 2 | 180 | DLBA | 3.2017- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 GTI | 2 | 180 | DLBA | 3.2017- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 GTI | 2 | 180 | DLBA | 3.2017- | System overview System overview | 01
Golf VII 2.0 GTI | 2 | 180 | DLBA | 3.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.8 Turbo Variant Syncro

VW (VOLKSWAGEN) Passat 1.8 Turbo Variant Syncro

Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Airbag AB | 30
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Traction control system ABS/ASR | 67
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Engine management Motronic M | 53
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Anti-lock braking system ABS |
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Heater/air conditioner Climatronic |
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Service Interval reset | 1C
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | 4WD electronics Automatic block control | 27
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo Variant Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:VW (VOLKSWAGEN):Sedan 1600 i

VW (VOLKSWAGEN) Sedan 1600 i

Sedan 1600 i | 1,6 | 34 | ACD | 9.1991-8.2004 | Engine management Motronic M | 43


DVD 2019/1:PKW:PEUGEOT:208 1.5

PEUGEOT 208 1.5

208 1.5 | 1,5 | 66 | 6.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.5 | 1,5 | 66 | 6.2013- | Parking aid Park Distance Control (PDC) | 4B
208 1.5 | 1,5 | 66 | 6.2013- | Convenience electronics Trailer control unit | 42
208 1.5 | 1,5 | 66 | 6.2013- | Running gear/steering Electric power steering | 30
208 1.5 | 1,5 | 66 | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.5 | 1,5 | 66 | 6.2013- | Engine management Automatic start/stop | 1H
208 1.5 | 1,5 | 66 | 6.2013- | Driver information Audio | 5A
208 1.5 | 1,5 | 66 | 6.2013- | Driver information Audio / telematics | 57
208 1.5 | 1,5 | 66 | 6.2013- | Heater/air conditioner Automatic A/C | 4B
208 1.5 | 1,5 | 66 | 6.2013- | Steering wheel electron. Multi-function steering wheel | 42
208 1.5 | 1,5 | 66 | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.5 | 1,5 | 66 | 6.2013- | Driver information Emergency call system | 57
208 1.5 | 1,5 | 66 | 6.2013- | Airbag AB | 1H
208 1.5 | 1,5 | 66 | 6.2013- | Service Interval reset | 2F
208 1.5 | 1,5 | 66 | 6.2013- | Engine management Valeo | 4B
208 1.5 | 1,5 | 66 | 6.2013- | Transmission control 6-speed automatic transmission |
208 1.5 | 1,5 | 66 | 6.2013- | Central electronics ZE | 57
208 1.5 | 1,5 | 66 | 6.2013- | Electr. energy management Battery management EBM | 2F
208 1.5 | 1,5 | 66 | 6.2013- | Convenience electronics Steering column switch module | 42
208 1.5 | 1,5 | 66 | 6.2013- | Convenience electronics Lower control panel | 42
208 1.5 | 1,5 | 66 | 6.2013- | Engine management Valeo | 4B
208 1.5 | 1,5 | 66 | 6.2013- | Convenience electronics Trailer light unit | 42
208 1.5 | 1,5 | 66 | 6.2013- | Instrumentation Instrument cluster | 57
208 1.5 | 1,5 | 66 | 6.2013- | Electr. energy management Energy saving mode | 1G
208 1.5 | 1,5 | 66 | 6.2013- | Driver information CD changer | 42
208 1.5 | 1,5 | 66 | 6.2013- | Instrumentation Instrument cluster display unit | 2D
208 1.5 | 1,5 | 66 | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.5 | 1,5 | 66 | 6.2013- | Convenience electronics Rain/light sensor | 1H
208 1.5 | 1,5 | 66 | 6.2013- | Anti-lock braking system ABS MK | 4C
208 1.5 | 1,5 | 66 | 6.2013- | Driver assistance systems Active collision prevention | 4B


DVD 2019/1:PKW:PEUGEOT:208 1.6

PEUGEOT 208 1.6

208 1.6 | 1,6 | 85 | 6.2013- | Engine management Motronic ME | 57
208 1.6 | 1,6 | 85 | 6.2013- | Electr. energy management Battery management EBM | 2F
208 1.6 | 1,6 | 85 | 6.2013- | Running gear/steering Electric power steering | 30
208 1.6 | 1,6 | 85 | 6.2013- | Driver information Audio | 5A
208 1.6 | 1,6 | 85 | 6.2013- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 | 1,6 | 85 | 6.2013- | Service Interval reset | 2F
208 1.6 | 1,6 | 85 | 6.2013- | Anti-lock braking system ABS MK | 4C
208 1.6 | 1,6 | 85 | 6.2013- | Driver information Audio / telematics | 57
208 1.6 | 1,6 | 85 | 6.2013- | Engine management Automatic start/stop | 1H
208 1.6 | 1,6 | 85 | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 | 1,6 | 85 | 6.2013- | Convenience electronics Steering column switch module | 42
208 1.6 | 1,6 | 85 | 6.2013- | Driver information CD changer | 42
208 1.6 | 1,6 | 85 | 6.2013- | Central electronics ZE | 57
208 1.6 | 1,6 | 85 | 6.2013- | Heater/air conditioner Automatic A/C | 4B
208 1.6 | 1,6 | 85 | 6.2013- | Airbag AB | 1H
208 1.6 | 1,6 | 85 | 6.2013- | Driver information Emergency call system | 57
208 1.6 | 1,6 | 85 | 6.2013- | Instrumentation Instrument cluster display unit | 2D
208 1.6 | 1,6 | 85 | 6.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 | 1,6 | 85 | 6.2013- | Convenience electronics Trailer control unit | 42
208 1.6 | 1,6 | 85 | 6.2013- | Convenience electronics Lower control panel | 42
208 1.6 | 1,6 | 85 | 6.2013- | Instrumentation Instrument cluster | 57
208 1.6 | 1,6 | 85 | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 | 1,6 | 85 | 6.2013- | Transmission control BVMP | 4B
208 1.6 | 1,6 | 85 | 6.2013- | Convenience electronics Trailer light unit | 42
208 1.6 | 1,6 | 85 | 6.2013- | Electr. energy management Energy saving mode | 1G
208 1.6 | 1,6 | 85 | 6.2013- | Convenience electronics Rain/light sensor | 1H
208 1.6 | 1,6 | 85 | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 | 1,6 | 85 | 6.2013- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 | 1,6 | 85 | 6.2013- | Driver assistance systems Active collision prevention | 4B


DVD 2019/1:PKW:TOYOTA:Etios 1.5 HatchBack

TOYOTA Etios 1.5 HatchBack

Etios 1.5 HatchBack | 1,5 | 76 | 2NR-FE | 2.2016- | Transmission control Automatic transmission | 4B
Etios 1.5 HatchBack | 1,5 | 76 | 2NR-FE | 2.2016- | Vehicle speed Tempomat | 1H
Etios 1.5 HatchBack | 1,5 | 76 | 2NR-FE | 2.2016- | Airbag AB | 3C
Etios 1.5 HatchBack | 1,5 | 76 | 2NR-FE | 2.2016- | Heater/air conditioner Air conditioner | 4B
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Airbag AB | 3C
Etios 1.5 HatchBack | 1,5 | 76 | 2NR-FE | 2.2016- | Engine management TCCS | 4C
Etios 1.5 HatchBack | 1,5 | 76 | 2NR-FE | 2.2016- | Instrumentation Instrument cluster | 42
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.5 HatchBack | 1,5 | 76 | 2NR-FE | 2.2016- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Anti-lock braking system ABS | 4C
Etios 1.5 HatchBack | 1,5 | 76 | 2NR-FE | 2.2016- | Anti-lock braking system ABS | 4C
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Driver information Telematics | 42
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Running gear/steering Electric power steering | 4F
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Anti-lock braking system ABS | 4D
Etios 1.5 HatchBack | 1,5 | 76 | 2NR-FE | 2.2016- | Driver information Telematics | 42
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Engine management TCCS | 4C
Etios 1.5 HatchBack | 1,5 | 76 | 2NR-FE | 2.2016- | System overview System overview | 22
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | System overview System overview | 22
Etios 1.5 HatchBack | 1,5 | 76 | 2NR-FE | 2.2016- | Running gear/steering Electric power steering | 4F
Etios 1.5 HatchBack | 1,5 | 76 | 2NR-FE | 2.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Etios 1.5 HatchBack | 1,5 | 76 | 2NR-FE | 2.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.5 HatchBack | 1,5 | 66 | 2NR-FE | 6.2013- | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:TOYOTA:Etios 1.5 Sedan

TOYOTA Etios 1.5 Sedan

Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 1.2010- | Driver information Telematics | 42
Etios 1.5 Sedan | 1,5 | 76 | 2NR-FE | 6.2013-2.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Anti-lock braking system ABS | 4D
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 1.2010- | System overview System overview | 22
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 1.2010- | Running gear/steering Electric power steering | 4F
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 3.2013- | Driver information Telematics | 42
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 1.2010- | Anti-lock braking system ABS | 4C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Running gear/steering Electric power steering | 4F
Etios 1.5 Sedan | 1,5 | 76 | 2NR-FE | 6.2013-2.2016 | System overview System overview | 22
Etios 1.5 Sedan | 1,5 | 76 | 2NR-FE | 6.2013-2.2016 | Transmission control Automatic transmission | 4B
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 1.2010- | Airbag AB | 3C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 3.2013- | System overview System overview | 22
Etios 1.5 Sedan | 1,5 | 76 | 2NR-FE | 6.2013-2.2016 | Anti-lock braking system ABS | 4C
Etios 1.5 Sedan | 1,5 | 76 | 2NR-FE | 6.2013-2.2016 | Driver information Telematics | 42
Etios 1.5 Sedan | 1,5 | 76 | 2NR-FE | 6.2013-2.2016 | Anti-lock braking system ABS | 4D
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 1.2010- | Engine management TCCS | 4C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Airbag AB | 3C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 3.2013- | Airbag AB | 3C
Etios 1.5 Sedan | 1,5 | 76 | 2NR-FE | 6.2013-2.2016 | Engine management TCCS | 4C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 1.2010- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 3.2013- | Running gear/steering Electric power steering | 4F
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Engine management TCCS | 4C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | System overview System overview | 22
Etios 1.5 Sedan | 1,5 | 76 | 2NR-FE | 6.2013-2.2016 | Anti-theft device Immobilizer (WFS) | 42
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Anti-lock braking system ABS | 4C
Etios 1.5 Sedan | 1,5 | 76 | 2NR-FE | 6.2013-2.2016 | Airbag AB | 3C
Etios 1.5 Sedan | 1,5 | 76 | 2NR-FE | 6.2013-2.2016 | Running gear/steering Electric power steering | 4F
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 1.2010- | Transmission control Automatic transmission | 4B
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 3.2013- | Engine management TCCS | 4C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 3.2013- | Anti-lock braking system ABS | 4C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Driver information Telematics | 42
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 3.2013- | Transmission control Automatic transmission | 4B
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 3.2013- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.5 Sedan | 1,5 | 66 | 2NR-FE | 6.2013- | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:MAZDA:MPV 3.0 i

MAZDA MPV 3.0 i

MPV 3.0 i | 3 | 147 | AJ | 5.2002-8.2004 | Engine management EGI CAN | 4D
MPV 3.0 i | 3 | 147 | AJ | 5.2002-8.2004 | Transmission control 4/5-speed automatic transmission | 30
MPV 3.0 i | 3 | 147 | AJ | 5.2002-8.2004 | Traction control system ABS/ASR | 30
MPV 3.0 i | 3 | 147 | AJ | 5.2002-8.2004 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta V 2.0 TSI

VW (VOLKSWAGEN) Jetta V 2.0 TSI

Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Engine management Motronic MED | 4C
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Passenger side door control unit | 57
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Heater/air conditioner Climatronic | 57
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Heater/air conditioner Automatic A/C | 43
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Instrumentation Instrument cluster | 57
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Driver information Audio | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Driver side door control unit | 57
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Central door control unit | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Diagnosis/bus systems Gateway | 1H
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Airbag AB | 30
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Traction control system ABS/ASR | 5A
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Service Interval reset | 1G
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Steering column switch module | 57
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Driver information Navigation system | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Running gear/steering Electromechanical power steering | 1H
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Convenience electronics Trailer control unit | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | System overview System overview | 01
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Central electronics ZE | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Heater/air conditioner Supplementary heater | 42
Jetta V 2.0 TSI | 2 | 147 | BWA | 3.2006- | Anti-theft device Immobiliser | 30


DVD 2019/1:PKW:CHEVROLET:Equinox 3.6 4x4

CHEVROLET Equinox 3.6 4x4

Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Convenience electronics Seat control unit | 42
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Central electronics ZE | 4C
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Instrumentation Instrument cluster | 4B
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Running gear/steering Front driver assistance camera | 57
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Driver information Audio | 4B
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Convenience electronics Gong | 28
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Equinox 3.6 4x4 | 3,6 | 225 | LFX | 9.2012- | Airbag SDM | 42


DVD 2019/1:PKW:FORD:Fiesta 1.6 Hatchback

FORD Fiesta 1.6 Hatchback

Fiesta 1.6 Hatchback | 1,6 | 88 | 9.2010- | Airbag AB | 30
Fiesta 1.6 Hatchback | 1,6 | 88 | 9.2010- | Engine management IAW | 57
Fiesta 1.6 Hatchback | 1,6 | 88 | 9.2010- | Instrumentation Instrument cluster | 42
Fiesta 1.6 Hatchback | 1,6 | 88 | 9.2010- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:HUMMER:H2 6.0 4x4

HUMMER H2 6.0 4x4

H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Traction control system ABS/ABD | 42
H2 6.0 4x4 | 6 | 232 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B


DVD 2019/1:PKW:JEEP:Cherokee 3.2 4x4

JEEP Cherokee 3.2 4x4

Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Driver information Audio | 30
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Convenience electronics Steering interlock | 30
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Running gear/steering Chassis/Drivetrain management | 3C
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Parking aid Parking assistant | 42
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Convenience electronics Electronic seat heating | 42
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Transmission control Selector lever module | 42
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Convenience electronics Driver side door control unit | 42
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Central electronics ZE | 5A
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Convenience electronics Rear lid control unit | 1H
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Heater/air conditioner Automatic A/C | 05
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Convenience electronics Passenger side door control unit | 42
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Airbag Seat occupied sensor | 30
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Braking system Electronic parking brake | 1H
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Driver information Audio / telematics | 30
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Transmission control 9-speed automatic transmission | 1H
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Instrumentation Instrument cluster | 05
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Instrumentation Additional instrumentation | 42
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Airbag AB | 57
Cherokee 3.2 4x4 | 3,2 | 200 | EHB | 1.2014- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:MITSUBISHI:Outlander Sport 2.0 4x4

MITSUBISHI Outlander Sport 2.0 4x4

Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | 4WD electronics Four-wheel drive electronics | 05
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Convenience electronics Rain/light sensor | 1H
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Central electronics ZE | 57
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Anti-theft device Immobiliser | 4D
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Instrumentation Instrument cluster | 57
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 1H
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Driver information Navigation system | 22
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Service Interval Display Interval reset | 2F
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Running gear/steering Front driver assistance camera | 42
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Vehicle speed Tempomat | 2B
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Convenience electronics Rear lid control unit | 42
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Airbag AB | 4L
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Driver information Audio | 30
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | System overview System overview | 01
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Transmission control Continuously variable transmission (CVT) | 4F
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Transmission control 6-speed automatic transmission | 30
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Engine management Automatic start/stop | 30
Outlander Sport 2.0 4x4 | 2 | 0 | 4B11 | 9.2010- | Anti-theft device Immobilizer (WFS) | 57


DVD 2019/1:PKW:MITSUBISHI:3000 GT 3.0 Convertible 4x4

MITSUBISHI 3000 GT 3.0 Convertible 4x4

3000 GT 3.0 Convertible 4x4 | 3 | 0 | 6G72 | 9.1994-8.1996 | Engine management MPI | 42
3000 GT 3.0 Convertible 4x4 | 3 | 0 | 6G72 | 9.1994-8.1996 | Engine management MPI | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf Sportwagen 2.5

VW (VOLKSWAGEN) Golf Sportwagen 2.5

Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Heater/air conditioner Climatronic | 4B
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | System overview System overview | 01
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Driver information Sound system | 42
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Central electronics ZE | 57
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Lighting Main beam assistant | 42
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Lighting Automatic headlight levelling control | 57
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Parking aid Parking assistant | 57
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Engine management Motronic MED | 5A
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Convenience electronics Electric convertible top control | 4D
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Diagnosis/bus systems Gateway | 1H
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Driver information TV tuner | 42
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Heater/air conditioner Automatic A/C | 43
Golf Sportwagen 2.5 | 2,5 | 118 | CBUA | 9.2009- | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.4 TSI Multifuel Variant

VW (VOLKSWAGEN) Golf VII 1.4 TSI Multifuel Variant

Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | System overview System overview | 01
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI Multifuel Variant | 1,4 | 90 | CPVA | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TSI MultiFuel Variant | 1,4 | 92 | CPVB | 11.2016- | System overview System overview | 01
Golf VII 1.4 TSI MultiFuel Variant | 1,4 | 92 | CPVB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TSI MultiFuel Variant | 1,4 | 92 | CPVB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TSI MultiFuel Variant | 1,4 | 92 | CPVB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BUICK:Regal 2.0

BUICK Regal 2.0

Regal 2.0 | 2 | 0 | LTG | 9.2012- | Convenience electronics Gong | 28


DVD 2019/1:PKW:CHEVROLET:Aveo 1.4 Turbo Hatchback

CHEVROLET Aveo 1.4 Turbo Hatchback

Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Running gear/steering Electric power steering | 30
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Instrumentation Instrument cluster | 4B
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Engine management GMPT-E | 4C
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Central electronics ZE | 4C
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Driver information Audio | 4B
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Airbag SDM | 42
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Convenience electronics Seat control unit | 42
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Heater/air conditioner Automatic A/C | 4C
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Driving safety system ESP Yaw rate sensor | 2C
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Anti-lock braking system ABS | 4E
Aveo 1.4 Turbo Hatchback | 1,4 | 103 | A 14 NET | 6.2013- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2019/1:PKW:CHEVROLET:Trax 1.4 Turbo

CHEVROLET Trax 1.4 Turbo

Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Central electronics ZE | 4C
Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Engine management GMPT-E | 4C
Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Driver information Audio | 4B
Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Parking aid Park Distance Control (PDC) | 57
Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Airbag SDM | 42
Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Convenience electronics Gong | 28
Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Driving safety system ESP Yaw rate sensor | 2C
Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Heater/air conditioner Automatic A/C | 4C
Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Instrumentation Instrument cluster | 4B
Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Running gear/steering Electric power steering | 30
Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Running gear/steering Front driver assistance camera | 57
Trax 1.4 Turbo | 1,4 | 104 | ... | 6.2013- | Convenience electronics Seat control unit | 42


DVD 2019/1:PKW:FORD:Fiesta 1.0 Hatchback

FORD Fiesta 1.0 Hatchback

Fiesta 1.0 Hatchback | 1 | 93 | 9.2013- | Instrumentation Instrument cluster | 42
Fiesta 1.0 Hatchback | 1 | 93 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Fiesta 1.0 Hatchback | 1 | 93 | 9.2013- | Heater/air conditioner Automatic A/C | 4D
Fiesta 1.0 Hatchback | 1 | 93 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Fiesta 1.0 Hatchback | 1 | 93 | 9.2013- | Convenience electronics Passenger door control unit | 30
Fiesta 1.0 Hatchback | 1 | 93 | 9.2013- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.0 Hatchback | 1 | 93 | 9.2013- | System overview System overview |


DVD 2019/1:PKW:HOLDEN:Malibu 2.0 CDRi

HOLDEN Malibu 2.0 CDRi

Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Telephone | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Running gear/steering Front driver assistance camera | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Airbag SDM | 42
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Running gear/steering Active running gear | 4D
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Audio | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Convenience electronics Gong | 28
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Infotainment control unit | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Audio amplifier | 30
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Braking system Electronic parking brake | 5A
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Anti-theft device Access system/immobilizer | 4D
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Engine management EDC 17 | 4C
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Central electronics ZE | 4C
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Touchpad | 05
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Mediaplayer Interface Module | 30
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Transmission control Transfer case | 4C
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Convenience electronics Steering column lock | 30
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Audio operating element | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver information Digital radio reception | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Instrumentation Instrument cluster | 4B
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Driver assistance systems Blind spot object detection, left | 2D
Malibu 2.0 CDRi | 2 | 118 | LBS | 6.2012- | Convenience electronics Seat control unit | 42


DVD 2019/1:PKW:HOLDEN:Malibu 2.4

HOLDEN Malibu 2.4

Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Transmission control Transfer case | 4C
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Mediaplayer Interface Module | 30
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Lighting Adaptive xenon light | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Anti-theft device Access system/immobilizer | 4D
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Airbag SDM | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Instrumentation Instrument cluster | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Audio | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Convenience electronics Gong | 28
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver assistance systems Blind spot object detection, left | 2D
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Digital radio reception | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Running gear/steering Front driver assistance camera | 57
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Audio amplifier | 30
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Telephone | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Running gear/steering Active running gear | 4D
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Convenience electronics Steering column lock | 30
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Infotainment control unit | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Central electronics ZE | 4C
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Audio operating element | 4B
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Braking system Electronic parking brake | 5A
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Convenience electronics Seat control unit | 42
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driver information Touchpad | 05
Malibu 2.4 | 2,4 | 123 | LE9 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HONDA:CR-V 1.6 i-DTEC

HONDA CR-V 1.6 i-DTEC

CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Lighting Main beam control | 1H
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Central electronics ZE | 42
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Heater/air conditioner Automatic A/C | 4D
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Lighting Light function | 05
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Central locking CL | 42
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Engine management EDC 16 C | 4C
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Convenience electronics Electric window lifter | 57
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Driver assistance systems Active collision prevention | 1H
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Lighting Adaptive cornering light | 30
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Wiper system Wiper control | 42
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Transmission control RAT | 57
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Service Interval reset | 1G
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Anti-theft device Immobilizer (WFS) | 1K
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | System overview System overview | 23
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Instrumentation Instrument cluster | 05
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Parking aid Parking assistant | 1H
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Running gear/steering Electric power steering | 1H
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Convenience electronics Rain/light sensor | 42
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Driver information Info display | 05
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Convenience electronics Door control | 42
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Diagnosis/bus systems Gateway | 22
CR-V 1.6 i-DTEC | 1,6 | 88 | N16A2 | 9.2013- | Airbag AB | 30
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Lighting Main beam control | 1H
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Central electronics ZE | 42
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Running gear/steering Electric power steering | 1H
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Lighting Adaptive cornering light | 30
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Fahrerassistenzsysteme | 4B
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Running gear/steering Electric power steering | 1H
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Heater/air conditioner Automatic A/C | 4D
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | System overview System overview | 23
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Service Interval reset | 1G
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Convenience electronics Rain/light sensor | 42
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Central locking CL | 42
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Transmission control RAT | 57
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Instrumentation Instrument cluster | 42
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Convenience electronics Door control | 42
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Airbag AB | 30
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Parking aid Parking assistant | 1H
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Engine management EDC 16 C | 4C
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Lighting Light function | 05
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Instrumentation Instrument cluster | 05
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Driver assistance systems Active collision prevention | 1H
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Diagnosis/bus systems Gateway | 22
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Convenience electronics Electric window lifter | 57
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Anti-theft device Immobilizer (WFS) | 1K
CR-V 1.6 i-DTEC | 1,6 | 118 | N16A4 | 3.2015- | Wiper system Wiper control | 42


DVD 2019/1:PKW:MITSUBISHI:3000 GT 3.0 Twin Turbo Coupe 4x4

MITSUBISHI 3000 GT 3.0 Twin Turbo Coupe 4x4

3000 GT 3.0 Twin Turbo Coupe 4x4 | 3 | 0 | 6G72 | 9.1990-8.1999 | Engine management MPI | 10
3000 GT 3.0 Twin Turbo Coupe 4x4 | 3 | 0 | 6G72 | 9.1990-8.1999 | Engine management MPI | 42
3000 GT 3.0 Twin Turbo Coupe 4x4 | 3 | 0 | 6G72 | 9.1990-8.1999 | Engine management MPI | 42


DVD 2019/1:PKW:TOYOTA:Aurion 3.5

TOYOTA Aurion 3.5

Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Driver information Telematics | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Convenience electronics Driver side front window lifter motor | 57
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Airbag AB | 3C
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Heater/air conditioner Air conditioner | 4B
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Driver assistance systems Blind spot object detection (master) | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Instrumentation Instrument cluster | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Engine management Start control | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Central electronics ZE | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Transmission control Automatic transmission | 4B
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Convenience electronics Rear door control unit | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Diagnosis/bus systems Gateway | 30
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Engine management TCCS | 4C
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Convenience electronics Driver side front window lifter motor | 57
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Instrumentation Instrument cluster | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Running gear/steering Engine mounting control | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Engine management TCCS | 4C
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Diagnosis/bus systems Gateway | 30
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Convenience electronics Electric window lifter | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Alarm system Anti-theft alarm system | 57
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Driver assistance systems Blind spot object detection (slave) | 22
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Running gear/steering Lane change warning | 57
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Engine management Remote engine start | 30
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Lighting Headlamp level control | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Running gear/steering Electric power steering | 4F
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Convenience electronics Roof operating unit | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Vehicle speed Tempomat | 1H
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | System overview System overview | 22
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Anti-theft device Immobilizer (WFS) | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Driver assistance systems Blind spot object detection (master) | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Transmission control Automatic transmission | 4B
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Driver assistance systems Blind spot object detection (slave) | 22
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Lighting Headlamp level control | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Running gear/steering Lane change warning | 57
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Heater/air conditioner Air conditioner | 4B
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Anti-lock braking system ABS | 4C
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Convenience electronics Park Distance Control (PDC) | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Seat adjustment Driver"s seat | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Convenience electronics Right mirror adjustment | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Airbag Seat occupied sensor | 1H
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Anti-theft device Access/start authorization | 05
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Convenience electronics Left mirror adjustment | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Vehicle speed Tempomat | 1H
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Anti-theft device Access/start authorization | 05
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Airbag AB | 3C
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Transmission control Automatic transmission | 4B
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Convenience electronics Electronic ignition lock EZS | 57
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Aurion 3.5 | 3,5 | 200 | 2GRFE | 6.2006-8.2011 | Anti-theft device Immobilizer (WFS) | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Central electronics ZE | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Convenience electronics Roof operating unit | 42
Aurion 3.5 | 3,5 | 200 | 2GRFE | 4.2012- | Driver information Navigation system | 3C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 1.8 SportWagen

VW (VOLKSWAGEN) Jetta 1.8 SportWagen

Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Running gear/steering Electromechanical power steering | 1H
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Lighting ALWR | 58
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Convenience electronics Central door control unit | 42
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Central electronics ZE | 57
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | System overview System overview | 01
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Instrumentation Instrument cluster | 57
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Airbag AB | 30
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Anti-theft device Immobiliser | 30
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Traction control system ABS/ASR | 5A
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Central electronics ZE | 42
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Convenience electronics Rear left door control unit | 44
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Convenience electronics Passenger side door control unit | 57
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Service Interval reset | 1G
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Convenience electronics Steering column switch module | 57
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Convenience electronics Rear right door control unit | 44
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Diagnosis/bus systems Gateway | 1H
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.8 SportWagen | 1,8 | 127 | BYJ | 9.2013- | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Beetle 2.0 TSI Convertible

VW (VOLKSWAGEN) Beetle 2.0 TSI Convertible

Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Heater/air conditioner Climatronic | 4B
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Diagnosis/bus systems Gateway | 1H
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Lighting Automatic headlight levelling control | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Driver information Audio | 42
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Lighting Main beam assistant | 42
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Parking aid Parking assistant | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Driver information TV tuner | 42
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Lighting ALWR and cornering light | 4B
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Running gear/steering Electromechanical power steering | 1H
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Convenience electronics Trailer control unit | 42
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Driver information Mediaplayer | 4D
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Driver information Sound system | 42
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Central electronics ZE | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Convenience electronics Steering column switch module | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Electr. energy management Battery management EBM | 4F
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Running gear/steering Lane keeping assist | 1H
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Traction control system ABS/ASR | 5A
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Running gear/steering Adaptive damping system | 57
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Driver information Mediaplayer | 30
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | System overview System overview | 01
Beetle 2.0 TSI Convertible | 2 | 157 | CPPA | 9.2012-8.2016 | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:AUDI:RS7 4.0 TFSI Sportback quattro

AUDI RS7 4.0 TFSI Sportback quattro

RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Heater/air conditioner Climatronic | 4B
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Central electronics ZE | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Lighting Automatic headlight levelling control | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | System overview System overview | 01
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Driver information Image editing system | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Central electronics ZE III | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Electr. energy management Battery management EBM | 4F
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Driver information Camera system | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Central electronics ZE II | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Running gear/steering Electromechanical power steering | 1H
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Parking aid Parking assistant | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Lighting Main beam assistant | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Diagnosis/bus systems Gateway | 4F
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CRDB | 5.2013-2.2015 | Convenience electronics Electronic rear lid actuation | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Driver information Mediaplayer | 30
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Anti-theft device Access system/immobilizer | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Driver information Mediaplayer | 05
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Convenience electronics Electronic rear lid actuation | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Driver information Information electronics | 4C
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Electr. energy management Battery management EBM | 4F
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Driver information TV tuner | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Convenience electronics Rear left door control unit | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Heater/air conditioner Climatronic | 4B
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Central electronics ZE III | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Driver information Image editing system | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Driver information Camera system | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Convenience electronics Lane change assistant | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Driver information Mediaplayer | 4D
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Running gear/steering Electromechanical power steering | 1H
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Convenience electronics Trailer control unit | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Central electronics ZE II | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Driver information Mediaplayer | 28
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Central electronics ZE | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Driver information Telephone | 1L
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Convenience electronics Driver side door control unit | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Diagnosis/bus systems Gateway | 4F
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Convenience electronics Rear right door control unit | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | System overview System overview | 01
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Driver information Audio | 4B
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Lighting Automatic headlight levelling control | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Convenience electronics Passenger side door control unit | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Convenience electronics Driver seat memory | 42
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Parking aid Parking assistant | 57
RS7 4.0 TFSI Sportback quattro | 4 | 412 | CWUB | 7.2014-4.2018 | Convenience electronics Passenger seat memory | 42


DVD 2019/1:PKW:CHEVROLET:Cruze 5 2.0 Diesel

CHEVROLET Cruze 5 2.0 Diesel

Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Convenience electronics Seat control unit | 42
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Driver information Telephone | 42
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Braking system Electronic parking brake | 5A
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Instrumentation Instrument cluster | 4B
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Central electronics ZE | 4C
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Lighting Adaptive xenon light | 4B
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Transmission control Transfer case | 4C
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Convenience electronics Trailer control unit | 57
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Lighting Main beam control | 42
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Driver information Audio | 4B
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Driver information Telephone | 42
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Anti-lock braking system ABS | 4D
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Convenience electronics Steering column lock | 30
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Convenience electronics Gong | 28
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Airbag SDM | 42
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Running gear/steering Active running gear | 4D
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Driver information Digital radio reception | 4B
Cruze 5 2.0 Diesel | 2 | 120 | 2.0 VCDI | 6.2011- | Transmission control 6-speed automatic transmission | 4F


DVD 2019/1:PKW:CHEVROLET:Cruze 5 1.8i

CHEVROLET Cruze 5 1.8i

Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Lighting Main beam control | 42
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver information Digital radio reception | 4B
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Convenience electronics Gong | 28
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Transmission control Transfer case | 4C
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Braking system Electronic parking brake | 5A
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Running gear/steering Active running gear | 4D
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver information Audio | 4B
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver information Telephone | 42
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Convenience electronics Seat control unit | 42
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Anti-lock braking system ABS | 4D
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Convenience electronics Steering column lock | 30
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Convenience electronics Trailer control unit | 57
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Lighting Adaptive xenon light | 4B
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Instrumentation Instrument cluster | 4B
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Airbag SDM | 42
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Driver information Telephone | 42
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Central electronics ZE | 4C
Cruze 5 1.8i | 1,8 | 104 | 1.8 DOHC Eco-Tec | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:DACIA:Logan 1.2 MCV

DACIA Logan 1.2 MCV

Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Central electronics Pass. compartment central electronics | 57
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Driver information Audio | 57
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Instrumentation Instrument cluster | 57
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Engine management EMS | 4C
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Instrumentation Instrument cluster | 57
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Transmission control 5-speed automatic transmission | 30
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Airbag AB | 57
Logan 1.2 MCV | 1,1 | 55 | D4F 732 | 3.2013- | Running gear/steering Electric power steering | 30
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Central electronics Pass. compartment central electronics | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Driver information Audio | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Transmission control 5-speed automatic transmission | 30
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Airbag AB | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Engine management EMS | 4C
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Instrumentation Instrument cluster | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Running gear/steering Electric power steering | 30
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 3.2013- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:DACIA:Logan 1.5 dCi MCV

DACIA Logan 1.5 dCi MCV

Logan 1.5 dCi MCV | 1,5 | 66 | K9K 6... | 3.2013- | Transmission control 5-speed automatic transmission | 30
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 6... | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 6... | 3.2013- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 6... | 3.2013- | Heater/air conditioner Automatic A/C | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 6... | 3.2013- | Engine management CR/EDC 17CP | 4C
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 6... | 3.2013- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 6... | 3.2013- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 6... | 3.2013- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 6... | 3.2013- | Airbag AB | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 6... | 3.2013- | Central electronics Pass. compartment central electronics | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Airbag AB | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Heater/air conditioner Automatic A/C | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Engine management CR/EDC 17CP | 4C
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Transmission control 5-speed automatic transmission | 30
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 3.2013- | Central electronics Pass. compartment central electronics | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Airbag AB | 09
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Transmission control 4-speed automatic transmission | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Central electronics ZE | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Anti-lock braking system ABS | 4F
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Airbag AB | 1H
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Engine management CR/EDC | 5A
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Anti-lock braking system ABS | 4F
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Airbag AB | 09
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Central electronics ZE | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Airbag AB | 1H
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Engine management CR/EDC | 5A
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Transmission control 4-speed automatic transmission | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 62 | K9K 838 | 6.2013- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 62 | K9K 838 | 6.2013- | Transmission control 5-speed automatic transmission | 30
Logan 1.5 dCi MCV | 1,5 | 62 | K9K 838 | 6.2013- | Heater/air conditioner Automatic A/C | 57
Logan 1.5 dCi MCV | 1,5 | 62 | K9K 838 | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.5 dCi MCV | 1,5 | 62 | K9K 838 | 6.2013- | Engine management CR/EDC 17CP | 4C
Logan 1.5 dCi MCV | 1,5 | 62 | K9K 838 | 6.2013- | Central electronics Pass. compartment central electronics | 57
Logan 1.5 dCi MCV | 1,5 | 62 | K9K 838 | 6.2013- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi MCV | 1,5 | 62 | K9K 838 | 6.2013- | Airbag AB | 57
Logan 1.5 dCi MCV | 1,5 | 62 | K9K 838 | 6.2013- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 62 | K9K 838 | 6.2013- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 4F
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Airbag AB | 1H
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Airbag AB | 09
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 4F
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 63
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Transmission control 4-speed automatic transmission | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 63
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Central electronics ZE | 57
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Engine management CR/EDC | 4B
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Transmission control 4-speed automatic transmission | 57
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Airbag AB | 1H
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Airbag AB | 09
Logan 1.5 dCi MCV | 1,5 | 65 | K9K 892 | 11.2010- | Central electronics ZE | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 892 | 11.2010- | Engine management CR/EDC | 4B


DVD 2019/1:PKW:DACIA:Logan 0.9 MCV

DACIA Logan 0.9 MCV

Logan 0.9 MCV | 0,9 | 66 | H4B 4... | 5.2015- | Instrumentation Instrument cluster | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 4... | 5.2015- | Heater/air conditioner Automatic A/C | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 4... | 5.2015- | Engine management Valeo | 4C
Logan 0.9 MCV | 0,9 | 66 | H4B 4... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 0.9 MCV | 0,9 | 66 | H4B 4... | 5.2015- | Instrumentation Instrument cluster | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 4... | 5.2015- | Airbag AB | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 4... | 5.2015- | Transmission control 5-speed automatic transmission | 30
Logan 0.9 MCV | 0,9 | 66 | H4B 4... | 5.2015- | Driver information Audio | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 4... | 5.2015- | Central electronics Pass. compartment central electronics | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 4... | 5.2015- | Engine management Valeo | 5A
Logan 0.9 MCV | 0,9 | 66 | H4B 4... | 5.2015- | Running gear/steering Electric power steering | 30
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Central electronics Pass. compartment central electronics | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Engine management Valeo | 4C
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Driver information Audio | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Transmission control 5-speed automatic transmission | 30
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Instrumentation Instrument cluster | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Running gear/steering Electric power steering | 30
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Airbag AB | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Instrumentation Instrument cluster | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 3.2013- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:HYUNDAI:ix35 FCEV

HYUNDAI ix35 FCEV

ix35 FCEV | 0 | 100 | 3.2013-7.2015 | Convenience electronics Electronic ignition lock EZS | 05
ix35 FCEV | 0 | 100 | 3.2013-7.2015 | Anti-theft device Access/start authorization | 4K
ix35 FCEV | 0 | 100 | 3.2013-7.2015 | Airbag AB | 30
ix35 FCEV | 0 | 100 | 3.2013-7.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 FCEV | 0 | 100 | 3.2013-7.2015 | 4WD electronics Four-wheel drive electronics | 4B
ix35 FCEV | 0 | 100 | 3.2013-7.2015 | Heater/air conditioner Automatic A/C | 05
ix35 FCEV | 0 | 100 | 3.2013-7.2015 | Central electronics ZE | 57
ix35 FCEV | 0 | 100 | 3.2013-7.2015 | Driving safety system ESP Electronic stability program ESP | 4C
ix35 FCEV | 0 | 100 | 3.2013-7.2015 | Parking aid Parking assistant | 57
ix35 FCEV | 0 | 100 | 3.2013-7.2015 | Central electronics Driver side central electronics | 42
ix35 FCEV | 0 | 100 | 3.2013-7.2015 | Running gear/steering Electro-hydraulic power steering | 4F
ix35 FCEV | 0 | 100 | 3.2013-7.2015 | Lighting ALWR | 1H


DVD 2019/1:PKW:HYUNDAI:Grand Santa Fe 2.2 CRDi 4WD

HYUNDAI Grand Santa Fe 2.2 CRDi 4WD

Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Central electronics ZE | 4B
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Airbag AB | 30
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Engine management EDC 17CP14 | 4C
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Lighting Automatic headlight levelling control | 4B
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Convenience electronics Electronic seat adjustment | 57
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Convenience electronics Driver side door control unit | 57
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Engine management EDC 17C57 | 4C
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Convenience electronics Passenger side door control unit | 42
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Driver information Camera Surrounding | 57
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Driver assistance systems Blind spot object detection, right | 57
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Airbag Pedestrian impact detection | 42
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Lighting Xenon light | 57
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | 4WD electronics Four-wheel drive electronics | 4B
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Instrumentation Instrument cluster | 57
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Parking aid Parking assistant | 57
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Convenience electronics Rear lid control unit | 1H
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Running gear/steering Lane keeping assist | 1H
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Braking system Electronic parking brake | 4C
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Heater/air conditioner Automatic A/C | 05
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Transmission control 6-speed automatic transmission | 57
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Driver assistance systems Blind spot object detection, left | 57
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Central electronics Driver side central electronics | 57
Grand Santa Fe 2.2 CRDi 4WD | 2,2 | 145 | D4HB | 8.2013- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:JEEP:Grand Cherokee SRT-8 6.1

JEEP Grand Cherokee SRT-8 6.1

Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Video module | 57
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Hands-free unit | 4B
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Trailer control unit | 57
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Front left door control unit | 42
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Rain/light sensor | 1H
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Lighting Main beam control | 4B
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Driver information Info display | 1H
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Front right door control unit | 42
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Two-way radio control unit | 4F
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Hands-free unit | 4B
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Airbag AB | 57
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Front right door control unit | 42
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Steering column switch module | 30
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Alarm system Anti-theft alarm system | 57
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | System overview System overview | 22
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Airbag AB | 4C
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Video module | 57
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Transmission control Transmission control | 4C
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Transmission control GS | 4H
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Traction control system ABS/ASR | 4C
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Driver side seat memory | 4B
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Instrumentation Instrument cluster | 05
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Transmission control EGS | 31
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Sun roof control Sliding/tilting roof | 57
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Central electronics ZE | 42
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Seat heating | 42
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Airbag Seat occupied sensor | 1H
Grand Cherokee SRT-8 6.1 | 6,1 | 313 | ESF | 3.2006-5.2010 | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:MAHINDRA:XYLO 2.2 4x4

MAHINDRA XYLO 2.2 4x4

XYLO 2.2 4x4 | 2,2 | 88 | 1.2010- | Central electronics ZE | 30
XYLO 2.2 4x4 | 2,2 | 88 | 1.2010- | Engine management EDC 17C | 4B
XYLO 2.2 4x4 | 2,2 | 88 | 1.2010- | Instrumentation Instrument cluster | 28
XYLO 2.2 4x4 | 2,2 | 88 | 1.2010- | Engine management EDC 17C | 57
XYLO 2.2 4x4 | 2,2 | 88 | 1.2010- | Anti-lock braking system ABS | 4E
XYLO 2.2 4x4 | 2,2 | 88 | 1.2010- | Engine management EDC 16 C | 4B
XYLO 2.2 4x4 | 2,2 | 88 | 1.2010- | Airbag AB | 42


DVD 2019/1:PKW:MITSUBISHI:Galant Sigma 2.0i

MITSUBISHI Galant Sigma 2.0i

Galant Sigma 2.0i | 2 | 104 | 6A12 | 5.1998-7.2004 | System overview System overview | 01


DVD 2019/1:PKW:MITSUBISHI:Spacestar 1.6 i

MITSUBISHI Spacestar 1.6 i

Spacestar 1.6 i | 1,6 | 72 | 4G18 | 4.2001-12.2004 | Airbag AB | 30
Spacestar 1.6 i | 1,6 | 72 | 4G18 | 4.2001-12.2004 | Engine management MPI | 42
Spacestar 1.6 i | 1,6 | 72 | 4G18 | 4.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:MITSUBISHI:Towny 0.8i

MITSUBISHI Towny 0.8i

Towny 0.8i | 0,8 | 1 | 3G82 | 1.1990-7.1992 | System overview System overview | 01


DVD 2019/1:PKW:SUBARU:Impreza 2.0 WRX STi Sedan 4WD

SUBARU Impreza 2.0 WRX STi Sedan 4WD

Impreza 2.0 WRX STi Sedan 4WD | 2 | 235 | EJ20 | 6.2002-11.2004 | Anti-lock braking system ABS | 4E
Impreza 2.0 WRX STi Sedan 4WD | 2 | 235 | EJ20 | 6.2002-11.2004 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0 WRX STi Sedan 4WD | 2 | 235 | EJ20 | 6.2002-11.2004 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0 WRX STi Sedan 4WD | 2 | 235 | EJ20 | 6.2002-11.2004 | Engine management MPI | 05
Impreza 2.0 WRX STi Sedan 4WD | 2 | 235 | EJ20 | 6.2002-11.2004 | Anti-lock braking system ABS | 63
Impreza 2.0 WRX STi Sedan 4WD | 2 | 235 | EJ20 | 6.2002-11.2004 | Running gear/steering Electric power steering | 30
Impreza 2.0 WRX STi Sedan 4WD | 2 | 235 | EJ20 | 6.2002-11.2004 | Airbag AB | 30
Impreza 2.0 WRX STi Sedan 4WD | 2 | 235 | EJ20 | 6.2002-11.2004 | Central electronics ZE | 57


DVD 2019/1:PKW:SUBARU:XV 1.6 i

SUBARU XV 1.6 i

XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Engine management Automatic start/stop | 57
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Driver information Info display | 30
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Engine management MPI | 05
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Driver assistance systems Active collision prevention | 57
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 1H
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Heater/air conditioner Automatic A/C | 30
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Airbag Seat occupied sensor | 30
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Central electronics ZE | 30
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4E
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Airbag AB | 30
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Instrumentation Instrument cluster | 30
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Driver assistance systems Active collision prevention | 1H
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Transmission control Continuously variable transmission (CVT) | 4B
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Convenience electronics Rain/light sensor | 1H
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Lighting ALWR / xenon light | 30
XV 1.6 i | 1,6 | 84 | FB16 | 10.2017- | Driver assistance systems Active collision prevention | 1H
XV 1.6 i | 1,6 | 84 | FB16 | 9.2011- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:SUBARU:XV 2.0 i

SUBARU XV 2.0 i

XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Central electronics ZE | 30
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Airbag AB | 30
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Lighting ALWR / xenon light | 30
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4E
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Driver assistance systems Active collision prevention | 1H
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Instrumentation Instrument cluster | 30
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Airbag Seat occupied sensor | 30
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Driver information Info display | 30
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 1H
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Convenience electronics Rain/light sensor | 1H
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Heater/air conditioner Automatic A/C | 30
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Driver assistance systems Active collision prevention | 57
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Engine management MPI | 05
XV 2.0 i | 2 | 115 | FB20 | 10.2017- | Driver assistance systems Active collision prevention | 1H
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Transmission control Continuously variable transmission (CVT) | 4B
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Running gear/steering Electric power steering | 30
XV 2.0 i | 2 | 110 | FB20 | 9.2011- | Engine management Automatic start/stop | 57


DVD 2019/1:PKW:TOYOTA:Proace 1.6 D-4D

TOYOTA Proace 1.6 D-4D

Proace 1.6 D-4D | 1,6 | 85 | 3WZHV | 2.2016- | System overview System overview | 22
Proace 1.6 D-4D | 1,6 | 85 | 3WZHV | 2.2016- | Driver information Belt warning lamps | 2E
Proace 1.6 D-4D | 1,6 | 85 | 3WZHV | 2.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Driver information Multi Information Display | 42
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Convenience electronics Traction control switch | 2B
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Convenience electronics Trailer control unit | 30
Proace 1.6 D-4D | 1,6 | 70 | 3WZTV | 2.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Heater/air conditioner Air conditioner | 30
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Anti-theft device Anti-theft alarm system | 30
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Convenience electronics Trailer control unit | 22
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Convenience electronics Steering column switch module | 42
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | System overview System overview | 22
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Heater/air conditioner Auxiliary/supplementary heater | 30
Proace 1.6 D-4D | 1,6 | 70 | 3WZTV | 2.2016- | System overview System overview | 22
Proace 1.6 D-4D | 1,6 | 70 | 3WZTV | 2.2016- | Driver information Belt warning lamps | 2E
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Electr. energy management Battery management EBM | 2B
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Convenience electronics Rain/light sensor | 22
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Central electronics ZE | 22
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Engine management EDC 17C10 | 4C
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Instrumentation Instrument cluster | 42
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Airbag AB | 1H
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Driving safety system ESP Electronic stability program ESP | 30
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Driver information Audio | 42
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Elektr. Energiemanagement Energiesparmodus | 22
Proace 1.6 D-4D | 1,6 | 66 | 3WZTV | 6.2013-1.2016 | Running gear/steering Electro-hydraulic power steering | 42


DVD 2019/1:PKW:TOYOTA:Proace 2.0 D-4D

TOYOTA Proace 2.0 D-4D

Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Convenience electronics Trailer control unit | 22
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Heater/air conditioner Air conditioner | 30
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | System overview System overview | 22
Proace 2.0 D-4D | 2 | 132 | 4WZFHV | 2.2016- | System overview System overview | 22
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Driver information Audio | 42
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Driving safety system ESP Electronic stability program ESP | 30
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Anti-theft device Anti-theft alarm system | 30
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Running gear/steering Electro-hydraulic power steering | 42
Proace 2.0 D-4D | 2 | 132 | 4WZFHV | 2.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Airbag AB | 1H
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Convenience electronics Rain/light sensor | 22
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Convenience electronics Trailer control unit | 30
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Instrumentation Instrument cluster | 42
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Elektr. Energiemanagement Energiesparmodus | 22
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Driver information Multi Information Display | 42
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Heater/air conditioner Auxiliary/supplementary heater | 30
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Convenience electronics Steering column switch module | 42
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Central electronics ZE | 22
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Electr. energy management Battery management EBM | 2B
Proace 2.0 D-4D | 2 | 132 | 4WZFHV | 2.2016- | Driver information Belt warning lamps | 2E
Proace 2.0 D-4D | 2 | 120 | 4WZFHV | 6.2013-1.2016 | Convenience electronics Traction control switch | 2B
Proace 2.0 D-4D | 2 | 90 | 4WZFTV | 2.2016- | System overview System overview | 22
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Instrumentation Instrument cluster | 42
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Convenience electronics Traction control switch | 2B
Proace 2.0 D-4D | 2 | 90 | 4WZFTV | 2.2016- | Driver information Belt warning lamps | 2E
Proace 2.0 D-4D | 2 | 110 | 4WZFTV | 2.2016- | System overview System overview | 22
Proace 2.0 D-4D | 2 | 90 | 4WZFTV | 2.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Anti-theft device Anti-theft alarm system | 30
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Running gear/steering Electro-hydraulic power steering | 42
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Driver information Audio | 42
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Heater/air conditioner Air conditioner | 30
Proace 2.0 D-4D | 2 | 110 | 4WZFTV | 2.2016- | Driver information Belt warning lamps | 2E
Proace 2.0 D-4D | 2 | 110 | 4WZFTV | 2.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Convenience electronics Trailer control unit | 22
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Heater/air conditioner Auxiliary/supplementary heater | 30
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | System overview System overview | 22
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Electr. energy management Battery management EBM | 2B
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Convenience electronics Rain/light sensor | 22
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Driver information Multi Information Display | 42
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Driving safety system ESP Electronic stability program ESP | 30
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Central electronics ZE | 22
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Airbag AB | 1H
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Elektr. Energiemanagement Energiesparmodus | 22
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Convenience electronics Trailer control unit | 30
Proace 2.0 D-4D | 2 | 94 | 4WZFTV | 6.2013-1.2016 | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):e-up!

VW (VOLKSWAGEN) e-up!

e-up! | 0 | 60 | EABA | 8.2016- | Electr. energy management Battery management EBM | 4F
e-up! | 0 | 60 | EABA | 7.2013- | System overview System overview | 01
e-up! | 0 | 60 | EABA | 7.2013- | Central electronics ZE | 57
e-up! | 0 | 60 | EABA | 8.2016- | Running gear/steering Electromechanical power steering | 1H
e-up! | 0 | 60 | EABA | 8.2016- | Parking aid Parking assistant | 57
e-up! | 0 | 60 | EABA | 7.2013- | Electr. energy management Battery management EBM | 4F
e-up! | 0 | 60 | EABA | 7.2013- | Driver information Audio | 42
e-up! | 0 | 60 | EABA | 8.2016- | Diagnosis/bus systems Gateway | 1H
e-up! | 0 | 60 | EABA | 7.2013- | Running gear/steering Electromechanical power steering | 1H
e-up! | 0 | 60 | EABA | 7.2013- | Diagnosis/bus systems Gateway | 1H
e-up! | 0 | 60 | EABA | 8.2016- | System overview System overview | 01
e-up! | 0 | 60 | EABA | 7.2013- | Parking aid Parking assistant | 57
e-up! | 0 | 60 | EABA | 8.2016- | Central electronics ZE | 57


DVD 2019/1:PKW:AUDI:RSQ3 2.5 TFSI quattro

AUDI RSQ3 2.5 TFSI quattro

RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Lighting Main beam assistant | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Lane change assistant | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | System overview System overview | 01
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Service Interval reset | 1G
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Parking aid Reversing camera | 30
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Diagnosis/bus systems Gateway | 1H
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Rear left door control unit | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Parking aid Parking assistant | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Central electronics ZE | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Lighting Automatic headlight levelling control | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Information electronics | 4C
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Sound system | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Mediaplayer | 05
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Trailer control unit | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 5A
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Heater/air conditioner Automatic A/C | 43
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Heater/air conditioner Climatronic | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Running gear/steering Electromechanical power steering | 1H
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Running gear/steering Electromechanical power steering | 1H
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Driver side door control unit | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Telephone | 1L
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Rear right door control unit | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Mediaplayer | 30
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Mediaplayer | 28
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Mediaplayer | 4D
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Audio | 4B
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information TV tuner | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Passenger side door control unit | 57
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Driver information Navigation system | 42
RSQ3 2.5 TFSI quattro | 2,5 | 228 | CTSA | 10.2013- | Convenience electronics Trailer control unit | 42
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Heater/air conditioner Automatic A/C | 43
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Convenience electronics Lane change assistant | 42
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Driver information Telephone | 1L
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Lighting Automatic headlight levelling control | 57
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Driver information Sound system | 42
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Parking aid Reversing camera | 30
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Convenience electronics Rear right door control unit | 57
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Driver information Mediaplayer | 05
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Convenience electronics Driver side door control unit | 57
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Driver information Navigation system | 42
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | System overview System overview | 01
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Convenience electronics Electronic rear lid actuation | 57
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Driver information Information electronics | 4C
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Parking aid Parking assistant | 57
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Driver information Audio | 4B
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Driver information TV tuner | 42
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Service Interval reset | 1G
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Braking system Electronic parking brake | 57
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Heater/air conditioner Climatronic | 57
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Lighting Main beam assistant | 42
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Convenience electronics Trailer control unit | 42
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Convenience electronics Rear left door control unit | 57
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Driver information Mediaplayer | 4D
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Running gear/steering Electromechanical power steering | 1H
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Diagnosis/bus systems Gateway | 1H
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Convenience electronics Trailer control unit | 42
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Driving safety system ESP Electronic stability program ESP | 5A
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Driver information Mediaplayer | 28
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Running gear/steering Electromechanical power steering | 1H
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Central electronics ZE | 57
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Driver information Mediaplayer | 30
RSQ3 2.5 TFSI quattro | 2,5 | 250 | CZGA | 1.2015- | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:CHEVROLET:Tracker 1.8 16V Flex

CHEVROLET Tracker 1.8 16V Flex

Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Driving safety system ESP Yaw rate sensor | 2C
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Driver information Audio | 4B
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Engine management GMPT-E | 4C
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Heater/air conditioner Automatic A/C | 4C
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Running gear/steering Front driver assistance camera | 57
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Running gear/steering Electric power steering | 30
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Transmission control 6-speed automatic transmission | 4F
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Instrumentation Instrument cluster | 4B
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Convenience electronics Seat control unit | 42
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Central electronics ZE | 4C
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Airbag SDM | 42
Tracker 1.8 16V Flex | 1,8 | 103 | N18XFF | 10.2013- | Convenience electronics Gong | 28


DVD 2019/1:PKW:HOLDEN:Commodore 3.0 i Kombi

HOLDEN Commodore 3.0 i Kombi

Commodore 3.0 i Kombi | 3 | 167 | LFW | 1.2013- | Running gear/steering Front driver assistance camera | 57
Commodore 3.0 i Kombi | 3 | 167 | LFW | 1.2013- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:HOLDEN:Commodore SS 6.0

HOLDEN Commodore SS 6.0

Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Heater/air conditioner Automatic A/C | 4C
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Driver information Audio operating element | 4B
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Convenience electronics Electronic rear lid actuation | 1H
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Transmission control 6-speed automatic transmission | 4F
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Instrumentation Instrument cluster | 4B
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Driver information Audio | 4B
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Parking aid Park Distance Control (PDC) | 57
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Convenience electronics Trailer control unit | 57
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Heater/air conditioner Air-conditioning system operating unit | 4B
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Anti-theft device Access system/immobilizer | 4D
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Engine management MPI | 4B
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Central electronics ZE | 4C
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Diagnosis/bus systems Gateway | 22
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Airbag SDM | 42
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Engine management EKP control | 4F
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Braking system Electronic parking brake | 5A
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Driver assistance systems Blind spot object detection, left | 2D
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Running gear/steering Front driver assistance camera | 57
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Running gear/steering Electromechanical power steering | 4F
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Convenience electronics Steering column lock | 30
Commodore SS 6.0 | 6 | 270 | L77 | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HOLDEN:Commodore Utility SS 6.0

HOLDEN Commodore Utility SS 6.0

Commodore Utility SS 6.0 | 6 | 270 | L77 | 5.2013- | Running gear/steering Front driver assistance camera | 57
Commodore Utility SS 6.0 | 6 | 270 | L77 | 5.2013- | Engine management MPI | 4B


DVD 2019/1:PKW:HONDA:CR-V 2.4 i 4WD

HONDA CR-V 2.4 i 4WD

CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Instrumentation Instrument cluster | 05
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Diagnosis/bus systems Gateway | 22
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Wiper system Wiper control | 42
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Anti-theft device Immobilizer (WFS) | 1K
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Running gear/steering Electric power steering | 1H
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Convenience electronics Electric window lifter | 57
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Transmission control RAT | 57
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Lighting Light function | 05
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Convenience electronics Door control | 42
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Airbag AB | 30
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Central locking CL | 42
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | System overview System overview | 23
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Central electronics ZE | 42
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Service Interval reset | 1G
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Engine management PGM-Fi | 4C
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Parking aid Parking assistant | 1H
CR-V 2.4 i 4WD | 2,4 | 125 | K24A | 1.2012- | Convenience electronics Rain/light sensor | 42
CR-V 2.4 i 4WD | 2,4 | 119 | K24A1 | 5.2004-12.2005 | Engine management PGM-Fi | 57
CR-V 2.4 i 4WD | 2,4 | 119 | K24A1 | 5.2004-12.2005 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 i 4WD | 2,4 | 119 | K24A1 | 5.2004-12.2005 | Lighting Light function | 05
CR-V 2.4 i 4WD | 2,4 | 119 | K24A1 | 5.2004-12.2005 | Anti-lock braking system ABS | 4D
CR-V 2.4 i 4WD | 2,4 | 119 | K24A1 | 5.2004-12.2005 | Airbag AB | 42


DVD 2019/1:PKW:HYUNDAI:ix35 2.0 i 4x4

HYUNDAI ix35 2.0 i 4x4

ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Airbag AB | 30
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Anti-theft device Access/start authorization | 4K
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Parking aid Parking assistant | 57
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Lighting ALWR | 1H
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Engine management Theta | 57
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Engine management Theta | 5A
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Central electronics Driver side central electronics | 42
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Heater/air conditioner Automatic A/C | 05
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Central electronics ZE | 57
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0 i 4x4 | 2 | 118 | G4NA | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:MERCEDES-BENZ:B 160 CDI

MERCEDES-BENZ B 160 CDI

B 160 CDI | 1,5 | 66 | OM 607.951 | 5.2013- | Engine management EKP control | 42
B 160 CDI | 1,5 | 66 | OM 607.951 | 5.2013- | Instrumentation Instrument cluster | 57
B 160 CDI | 1,5 | 66 | OM 607.951 | 5.2013- | Transmission control 6/7-speed double clutch transmission | 4C
B 160 CDI | 1,5 | 66 | OM 607.951 | 5.2013- | Service Service interval reset | 2F
B 160 CDI | 1,5 | 66 | OM 607.951 | 5.2013- | Engine management CR/EDC | 4C
B 160 CDI | 1,5 | 66 | OM 607.951 | 5.2013- | Driver information Central display | 42
B 160 CDI | 1,5 | 66 | OM 607.951 | 5.2013- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:B 220 4MATIC

MERCEDES-BENZ B 220 4MATIC

B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Engine management EKP control | 42
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Driver information Central operating unit | 42
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Instrumentation Instrument cluster | 57
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Transmission control 6/7-speed double clutch transmission | 4C
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Service Service interval reset | 2F
B 220 4MATIC | 2 | 135 | M 270.920 | 5.2013- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 250 4MATIC

MERCEDES-BENZ CLA 250 4MATIC

CLA 250 4MATIC | 2 | 153 |  | 9.2013- | Service Service interval reset | 2F
CLA 250 4MATIC | 2 | 153 |  | 9.2013- | Driver information Central operating unit | 42
CLA 250 4MATIC | 2 | 153 |  | 9.2013- | Instrumentation Instrument cluster | 57
CLA 250 4MATIC | 2 | 153 |  | 9.2013- | Driver information Central display | 42
CLA 250 4MATIC | 2 | 153 |  | 9.2013- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 250 4MATIC | 2 | 153 |  | 9.2013- | Engine management EKP control | 42
CLA 250 4MATIC | 2 | 160 | M 270.920 | 7.2015- | Driver information Central display | 42
CLA 250 4MATIC | 2 | 160 | M 270.920 | 7.2015- | Instrumentation Instrument cluster | 57
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Driver information Central operating unit | 42
CLA 250 4MATIC | 2 | 160 | M 270.920 | 7.2015- | Service Service interval reset | 2F
CLA 250 4MATIC | 2 | 160 | M 270.920 | 7.2015- | Engine management EKP control | 42
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Instrumentation Instrument cluster | 57
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Service Service interval reset | 2F
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Engine management EKP control | 42
CLA 250 4MATIC | 2 | 160 | M 270.920 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Driver information Central display | 42
CLA 250 4MATIC | 2 | 155 | M 270.920 | 7.2013- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 250 4MATIC | 2 | 160 | M 270.920 | 7.2015- | Driver information Central operating unit | 42


DVD 2019/1:PKW:NISSAN:NRV 1.6i

NISSAN NRV 1.6i

NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Transmission control GS | 30
NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Anti-lock braking system ABS | 6B
NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Engine management ECCS 2 | 4C
NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Anti-lock braking system ABS | 4B
NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Electr. energy management Battery management EBM | 42
NRV 1.6i | 1,6 | 85 | GA16DE | 1.1999-4.2002 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:BMW:435 i Coupe

BMW 435 i Coupe

435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Diagnosis/bus systems Gateway | 4H
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | System overview System overview | 30
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Driver information Audio operating element | 4B
435 i Coupe | 3 | 225 | N55 B30A | 9.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:420 d Coupe

BMW 420 d Coupe

420 d Coupe | 2 | 120 | B47 D20A | 3.2015- | Diagnosis/bus systems Gateway | 4H
420 d Coupe | 2 | 120 | B47 D20A | 3.2015- | System overview System overview | 30
420 d Coupe | 2 | 120 | B47 D20A | 3.2015- | Driver information Audio operating element | 4B
420 d Coupe | 2 | 120 | B47 D20A | 3.2015- | Electr. energy management Battery replacement | 2F
420 d Coupe | 2 | 120 | N47 D20C | 9.2013-2.2015 | Electr. energy management Battery replacement | 2F
420 d Coupe | 2 | 120 | N47 D20C | 9.2013-2.2015 | Diagnosis/bus systems Gateway | 4H
420 d Coupe | 2 | 120 | N47 D20C | 9.2013-2.2015 | Driver information Audio operating element | 4B
420 d Coupe | 2 | 120 | N47 D20C | 9.2013-2.2015 | System overview System overview | 30


DVD 2019/1:PKW:BMW:428 i Coupe

BMW 428 i Coupe

428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Diagnosis/bus systems Gateway | 4H
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Driver information Audio operating element | 4B
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | System overview System overview | 30
428 i Coupe | 2 | 180 | N20 B20A | 9.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:428 i Coupe xDrive

BMW 428 i Coupe xDrive

428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Diagnosis/bus systems Gateway | 4H
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | System overview System overview | 30
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Electr. energy management Battery replacement | 2F
428 i Coupe xDrive | 2 | 180 | N20 B20A | 9.2013- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:435 i Coupe xDrive

BMW 435 i Coupe xDrive

435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Driver information Audio operating element | 4B
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Electr. energy management Battery replacement | 2F
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | Diagnosis/bus systems Gateway | 4H
435 i Coupe xDrive | 3 | 225 | N55 B30A | 9.2013- | System overview System overview | 30


DVD 2019/1:PKW:CHEVROLET:Cruze G 1.6

CHEVROLET Cruze G 1.6

Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Central electronics ZE | 4C
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driver information Telephone | 42
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driver information Telephone | 42
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Convenience electronics Trailer control unit | 57
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Convenience electronics Steering column lock | 30
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Lighting Adaptive xenon light | 4B
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Instrumentation Instrument cluster | 4B
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Braking system Electronic parking brake | 5A
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Lighting Main beam control | 42
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Convenience electronics Seat control unit | 42
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driver information Mediaplayer Interface Module | 30
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Running gear/steering Active running gear | 4D
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Anti-lock braking system ABS | 4D
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driver information Audio | 4B
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Transmission control Transfer case | 4C
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Airbag SDM | 42
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Convenience electronics Gong | 28
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Driver information Digital radio reception | 4B
Cruze G 1.6 | 1,6 | 0 | F16D4 | 3.2011- | Running gear/steering Front driver assistance camera | 57


DVD 2019/1:PKW:CHERY:Fulwin 1.5i Hatchback

CHERY Fulwin 1.5i Hatchback

Fulwin 1.5i Hatchback | 1,5 | 80 | SQR477F | 4.2010- | Central electronics ZE | 42
Fulwin 1.5i Hatchback | 1,5 | 80 | SQR477F | 4.2010- | Engine management CEMS | 30


DVD 2019/1:PKW:HSV (HOLDEN SPECIAL VEHICLES):Clubsport R8 Tourer

HSV (HOLDEN SPECIAL VEHICLES) Clubsport R8 Tourer

Clubsport R8 Tourer | 6,2 | 325 | LS3 | 6.2013- | Driver information Audio operating element | 4B
Clubsport R8 Tourer | 6,2 | 325 | LS3 | 6.2013- | Instrumentation Instrument cluster | 4B
Clubsport R8 Tourer | 6,2 | 325 | LS3 | 6.2013- | Parking aid Park Distance Control (PDC) | 57
Clubsport R8 Tourer | 6,2 | 325 | LS3 | 6.2013- | Convenience electronics Steering column lock | 30
Clubsport R8 Tourer | 6,2 | 325 | LS3 | 6.2013- | Heater/air conditioner Automatic A/C | 4C
Clubsport R8 Tourer | 6,2 | 325 | LS3 | 6.2013- | Driver information Audio | 4B
Clubsport R8 Tourer | 6,2 | 325 | LS3 | 6.2013- | Anti-theft device Access system/immobilizer | 4D
Clubsport R8 Tourer | 6,2 | 325 | LS3 | 6.2013- | Driver assistance systems Blind spot object detection, left | 2D


DVD 2019/1:PKW:HSV (HOLDEN SPECIAL VEHICLES):Clubsport GEN-F Tourer

HSV (HOLDEN SPECIAL VEHICLES) Clubsport GEN-F Tourer

Clubsport GEN-F Tourer | 6,2 | 317 | LS3 | 6.2013- | Anti-theft device Access system/immobilizer | 4D
Clubsport GEN-F Tourer | 6,2 | 317 | LS3 | 6.2013- | Driver assistance systems Blind spot object detection, left | 2D
Clubsport GEN-F Tourer | 6,2 | 317 | LS3 | 6.2013- | Heater/air conditioner Automatic A/C | 4C
Clubsport GEN-F Tourer | 6,2 | 317 | LS3 | 6.2013- | Instrumentation Instrument cluster | 4B
Clubsport GEN-F Tourer | 6,2 | 317 | LS3 | 6.2013- | Driver information Audio operating element | 4B
Clubsport GEN-F Tourer | 6,2 | 317 | LS3 | 6.2013- | Parking aid Park Distance Control (PDC) | 57
Clubsport GEN-F Tourer | 6,2 | 317 | LS3 | 6.2013- | Driver information Audio | 4B
Clubsport GEN-F Tourer | 6,2 | 317 | LS3 | 6.2013- | Convenience electronics Steering column lock | 30


DVD 2019/1:PKW:HYUNDAI:i30 G 2.0 DOHC

HYUNDAI i30 G 2.0 DOHC

i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Service Interval reset | 1Y
i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Heater/air conditioner Automatic A/C | 05
i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Transmission control 4-speed automatic transmission | 57
i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Airbag AB | 22
i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Transmission control 4-speed automatic transmission | 57
i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Central electronics ZE | 3B
i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Anti-lock braking system ABS | 4F
i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Engine management Beta | 57
i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Driving safety system ESP Electronic stability program ESP | 5A
i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Engine management MPI | 57
i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Central electronics ZE | 3B
i30 G 2.0 DOHC | 2 | 0 | G4GC | 7.2007-11.2011 | Running gear/steering Electro-hydraulic power steering | 1H


DVD 2019/1:PKW:HYUNDAI:Santa Fe D 2.0 TCI-R

HYUNDAI Santa Fe D 2.0 TCI-R

Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Driver information Camera Surrounding | 57
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Heater/air conditioner Automatic A/C | 05
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Lighting Xenon light | 57
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Convenience electronics Electronic seat adjustment | 57
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Running gear/steering Lane keeping assist | 1H
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Engine management EDC 17CP14 | 4C
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Airbag AB | 30
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Anti-theft device Access/start authorization | 4K
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Lighting Automatic headlight levelling control | 4B
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Instrumentation Instrument cluster | 57
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Central electronics Driver side central electronics | 57
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Braking system Electronic parking brake | 4C
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Engine management EDC 17C57 | 4C
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Airbag Pedestrian impact detection | 42
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Convenience electronics Rear lid control unit | 1H
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Central electronics ZE | 4B
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Convenience electronics Driver side door control unit | 57
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Parking aid Parking assistant | 57
Santa Fe D 2.0 TCI-R | 2 | 0 | D4HA | 4.2012- | Transmission control 6-speed automatic transmission | 57


DVD 2019/1:PKW:HYUNDAI:Santa Fe D 2.2 TCI-R

HYUNDAI Santa Fe D 2.2 TCI-R

Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Parking aid Parking assistant | 57
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Heater/air conditioner Automatic A/C | 05
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Engine management EDC 17C57 | 4C
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Lighting Automatic headlight levelling control | 4B
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Convenience electronics Electronic seat adjustment | 57
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Braking system Electronic parking brake | 4C
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Driver information Camera Surrounding | 57
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Engine management EDC 17CP14 | 4C
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Central electronics ZE | 4B
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Running gear/steering Lane keeping assist | 1H
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Instrumentation Instrument cluster | 57
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Convenience electronics Driver side door control unit | 57
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Transmission control 6-speed automatic transmission | 57
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Anti-theft device Access/start authorization | 4K
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Airbag Pedestrian impact detection | 42
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Convenience electronics Rear lid control unit | 1H
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Central electronics Driver side central electronics | 57
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Lighting Xenon light | 57
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Airbag AB | 30
Santa Fe D 2.2 TCI-R | 2,2 | 0 | D4HB | 4.2012- | Driver assistance systems Blind spot object detection, right | 57


DVD 2019/1:PKW:JEEP:Cherokee 2.8 CRD 4x4

JEEP Cherokee 2.8 CRD 4x4

Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Convenience electronics Two-way radio control unit | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Driving safety system ESP Electronic stability program ESP | 47
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Instrumentation Instrument cluster | 4B
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Engine management EDC 16 C | 4B
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Airbag SIACM | 22
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Airbag Seat occupied sensor | 1H
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Transmission control 4/5-speed automatic transmission | 4B
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Anti-theft device Anti-theft alarm system | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Airbag SIACM | 22
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Airbag AB TRW | 30
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Engine management CR/EDC | 47
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Anti-lock braking system ABS | 4D
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Central electronics ZE | 44
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Engine management EDC 15 C | 01
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Transmission control Transmission control | 4C
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Anti-lock braking system ABS | 4D
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Anti-lock braking system ABS | 4D
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Airbag AB TRW | 77
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Airbag AB | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Convenience electronics Hands-free unit | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Driver information Info display | 85
Cherokee 2.8 CRD 4x4 | 2,8 | 112 | ENR | 3.2003-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Parking aid Park Distance Control (PDC) | 4B
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Airbag Seat occupied sensor | 1H
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Alarm system Anti-theft alarm system | 57
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Transmission control EGS | 31
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Convenience electronics Front right door control unit | 42
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Instrumentation Instrument cluster | 4B
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Alarm system Anti-theft alarm system | 57
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Transmission control Electr. gear selector lever (ESM) | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Transmission control Electr. gear selector lever (ESM) | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Instrumentation Instrument cluster | 4B
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | System overview System overview | 22
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Front right door control unit | 42
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Transmission control Electr. gear selector lever (ESM) | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Instrumentation Instrument cluster | 4B
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Multi-purpose receiver control unit | 4F
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Instrumentation Instrument cluster | 4B
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Transmission control GS | 4H
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Parking aid Park Distance Control (PDC) | 4B
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Central electronics ZE | 57
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Convenience electronics Hands-free unit | 4B
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Airbag AB | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | 4WD electronics Four-wheel drive electronics | 42
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | System overview System overview | 22
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Convenience electronics Multi-purpose receiver control unit | 4F
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Convenience electronics Front left door control unit | 42
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Hands-free unit | 4B
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Convenience electronics Driver side seat memory | 4B
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Airbag AB | 4C
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Airbag Seat occupied sensor | 1H
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Heater/air conditioner Automatic A/C | 4B
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Convenience electronics Video module | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Airbag AB | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Central electronics ZE | 57
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Heater/air conditioner Automatic A/C | 4B
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | 4WD electronics Four-wheel drive electronics | 42
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Engine management CR/EDC 16CP | 46
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Engine management EDC 16CP | 4B
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Engine management EDC 16CP | 4B
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Video module | 57
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Sun roof | 1H
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Front left door control unit | 42
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Convenience electronics Driver side seat memory | 4B
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Transmission control GS | 4H
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Airbag AB | 4C
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Transmission control EGS | 31
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Engine management CR/EDC 16CP | 46
Cherokee 2.8 CRD 4x4 | 2,8 | 130 | ENS | 1.2008- | Transmission control Electr. gear selector lever (ESM) | 57
Cherokee 2.8 CRD 4X4 | 2,8 | 147 | ENS | 1.2008- | Convenience electronics Sun roof | 1H


DVD 2019/1:PKW:KIA:K7 G 2.4 GDI

KIA K7 G 2.4 GDI

K7 G 2.4 GDI | 2,4 | 148 | G4KJ | 2.2011-12.2015 | Convenience electronics Driver"s door control unit | 42
K7 G 2.4 GDI | 2,4 | 148 | G4KJ | 2.2011-12.2015 | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:CHEVROLET:Spark 1.0 LPGI Hatchback

CHEVROLET Spark 1.0 LPGI Hatchback

Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Engine management Additional CNG/LPG engine management | 1U
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Driver information Audio | 4B
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Running gear/steering Electric power steering | 30
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Airbag SDM | 42
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Driving safety system ESP ABS/ESP | 57
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Instrumentation Instrument cluster | 42
Spark 1.0 LPGI Hatchback | 1 | 0 | LB10D1 | 3.2011- | Convenience electronics Gong | 28


DVD 2019/1:PKW:CHRYSLER:Cirrus 2.4 Coupe

CHRYSLER Cirrus 2.4 Coupe

Cirrus 2.4 Coupe | 2,4 | 120 | EDZ | 1.1997-8.2000 | Central electronics ZE | 42
Cirrus 2.4 Coupe | 2,4 | 125 | EDZ | 9.1996-8.1997 | Central electronics ZE | 42


DVD 2019/1:PKW:FIAT:Scudo 1.6 Multijet

FIAT Scudo 1.6 Multijet

Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Driver information Multi Information Display | 57
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Heater/air conditioner Automatic A/C | 42
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Driver information Audio | 57
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 42
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Convenience electronics Rain/light sensor | 22
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Anti-theft device Anti-theft alarm system | 5A
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Anti-lock braking system ABS | 6B
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Heater/air conditioner Rear A/C operating unit | 05
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Service Interval reset | 4B
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Instrumentation Instrument cluster | 57
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Parking aid Park Distance Control (PDC) | 4F
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Central electronics ZE | 4B
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Driver information Audio / telematics | 4B
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Convenience electronics Hands-free unit | 57
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Anti-lock braking system ABS | 4F
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Airbag AB | 77
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Engine management EDC 16C34 | 4C
Scudo 1.6 Multijet | 1,6 | 66 | 9H07 | 3.2012- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Driver information Audio / telematics | 4B
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Convenience electronics Rain/light sensor | 22
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Anti-theft device Anti-theft alarm system | 5A
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Heater/air conditioner Automatic A/C | 42
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Central electronics ZE | 4B
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Convenience electronics Steering column switch module | 42
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Convenience electronics Hands-free unit | 57
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Parking aid Park Distance Control (PDC) | 4F
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Engine management EDC 16C34 | 4C
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Heater/air conditioner Rear A/C operating unit | 05
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Anti-lock braking system ABS | 4F
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Instrumentation Instrument cluster | 57
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Running gear/steering Electro-hydraulic power steering | 42
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Anti-lock braking system ABS | 6B
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Driver information Multi Information Display | 57
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Service Interval reset | 4B
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Driver information Audio | 57
Scudo 1.6 Multijet | 1,6 | 66 | 9HU | 1.2007- | Airbag AB | 77


DVD 2019/1:PKW:FIAT:Scudo 2.0 Multijet

FIAT Scudo 2.0 Multijet

Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Anti-theft device Anti-theft alarm system | 5A
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Engine management CR/EDC | 5A
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Heater/air conditioner Automatic A/C | 42
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Driver information Audio / telematics | 4B
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Anti-lock braking system ABS | 4F
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Convenience electronics Hands-free unit | 57
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Central electronics ZE | 4B
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Convenience electronics Rain/light sensor | 22
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Running gear/steering Electro-hydraulic power steering | 42
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Heater/air conditioner Rear A/C operating unit | 05
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Service Interval reset | 4B
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Driver information Multi Information Display | 57
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Anti-lock braking system ABS | 6B
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Driver information Audio | 57
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Parking aid Park Distance Control (PDC) | 4F
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Instrumentation Instrument cluster | 57
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Airbag AB | 77
Scudo 2.0 Multijet | 2 | 94 | RH02 | 4.2011- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Convenience electronics Steering column switch module | 42
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Parking aid Park Distance Control (PDC) | 4F
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Running gear/steering Electro-hydraulic power steering | 42
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 42
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Heater/air conditioner Automatic A/C | 42
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Anti-lock braking system ABS | 4F
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Driver information Audio | 57
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Driver information Audio / telematics | 4B
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Service Interval reset | 4B
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Anti-theft device Anti-theft alarm system | 5A
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Heater/air conditioner Rear A/C operating unit | 05
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Airbag AB | 77
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Central electronics ZE | 4B
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Instrumentation Instrument cluster | 57
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Engine management CR/EDC | 4C
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Convenience electronics Rain/light sensor | 22
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Anti-lock braking system ABS | 6B
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Convenience electronics Hands-free unit | 57
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 2.0 Multijet | 2 | 88 | RHG | 10.2008- | Driver information Multi Information Display | 57
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Parking aid Park Distance Control (PDC) | 4F
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Airbag AB | 77
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Anti-lock braking system ABS | 4F
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Convenience electronics Hands-free unit | 57
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Running gear/steering Electro-hydraulic power steering | 42
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Engine management CR/EDC | 5A
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Driver information Audio | 57
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Convenience electronics Steering column switch module | 42
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Service Interval reset | 4B
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Heater/air conditioner Rear A/C operating unit | 05
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Central electronics ZE | 4B
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Anti-theft device Anti-theft alarm system | 5A
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Heater/air conditioner Automatic A/C | 42
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Convenience electronics Rain/light sensor | 22
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Instrumentation Instrument cluster | 57
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Engine management CR/EDC | 4C
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Driver information Audio / telematics | 4B
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Anti-lock braking system ABS | 6B
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Driver information Multi Information Display | 57
Scudo 2.0 Multijet | 2 | 120 | RHH | 1.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Instrumentation Instrument cluster | 57
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Anti-lock braking system ABS | 6B
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Anti-theft device Anti-theft alarm system | 5A
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Convenience electronics Rain/light sensor | 22
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Anti-lock braking system ABS | 4F
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Heater/air conditioner Rear A/C operating unit | 05
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Parking aid Park Distance Control (PDC) | 4F
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Convenience electronics Steering column switch module | 42
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Service Interval reset | 4B
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Convenience electronics Hands-free unit | 57
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Central electronics ZE | 4B
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Driver information Audio / telematics | 4B
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Running gear/steering Electro-hydraulic power steering | 42
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Airbag AB | 77
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Driver information Audio | 57
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Engine management CR/EDC | 4C
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Heater/air conditioner Automatic A/C | 42
Scudo 2.0 Multijet | 2 | 88 | RHK | 1.2007- | Driver information Multi Information Display | 57
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Driver information Multi Information Display | 57
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Parking aid Park Distance Control (PDC) | 4F
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Anti-lock braking system ABS | 6B
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Anti-lock braking system ABS | 4F
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Convenience electronics Hands-free unit | 57
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Driver information Audio / telematics | 4B
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Heater/air conditioner Automatic A/C | 42
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Instrumentation Instrument cluster | 57
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Convenience electronics Rain/light sensor | 22
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Central electronics ZE | 4B
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Heater/air conditioner Rear A/C operating unit | 05
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Driving safety system ESP Electronic stability program ESP | 65
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Running gear/steering Electro-hydraulic power steering | 42
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Driver information Audio | 57
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Airbag AB | 77
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Service Interval reset | 4B
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Anti-theft device Anti-theft alarm system | 5A
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Engine management CR/EDC | 4C
Scudo 2.0 Multijet | 2 | 100 | RHR | 1.2007- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:HONDA:Fit Aria 1.5i i-DSI 4WD

HONDA Fit Aria 1.5i i-DSI 4WD

Fit Aria 1.5i i-DSI 4WD | 1,5 | 66 | L15A | 11.2002-1.2009 | Airbag AB | 30
Fit Aria 1.5i i-DSI 4WD | 1,5 | 66 | L15A | 11.2002-1.2009 | Anti-lock braking system ABS/ASR/ESP module | 1H
Fit Aria 1.5i i-DSI 4WD | 1,5 | 66 | L15A | 11.2002-1.2009 | Transmission control Continuously variable transmission (CVT) | 30
Fit Aria 1.5i i-DSI 4WD | 1,5 | 66 | L15A | 11.2002-1.2009 | Engine management PGM-Fi | 57
Fit Aria 1.5i i-DSI 4WD | 1,5 | 66 | L15A | 11.2002-1.2009 | Anti-lock braking system ABS | 4D
Fit Aria 1.5i i-DSI 4WD | 1,5 | 66 | L15A | 11.2002-1.2009 | Anti-lock braking system ABS/ASR/ESP module | 1H


DVD 2019/1:PKW:HYUNDAI:Equus G 5.0 MPI

HYUNDAI Equus G 5.0 MPI

Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Heater/air conditioner Automatic A/C | 05
Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Tire monitoring system Tire pressure monitoring | 57
Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Convenience electronics Passenger side door control unit | 42
Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Driving safety system ESP Electronic stability program ESP | 4F
Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Wiper system Wiper control | 30
Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Convenience electronics Driver"s door control unit | 42
Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Electr. accelerator pedal Electronic throttle | 42
Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Airbag AB | 30
Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Braking system Electronic parking brake | 42
Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Running gear/steering Electro-hydraulic power steering | 42
Equus G 5.0 MPI | 5 | 0 | G8BB | 2.2009-3.2011 | Lighting Xenon light | 57


DVD 2019/1:PKW:KIA:K7 G 3.0 GDI

KIA K7 G 3.0 GDI

K7 G 3.0 GDI | 3 | 199 | G6DG | 2.2011-12.2015 | Convenience electronics Driver"s door control unit | 42
K7 G 3.0 GDI | 3 | 199 | G6DG | 2.2011-12.2015 | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:LANCIA:Delta 1.6 Multijet

LANCIA Delta 1.6 Multijet

Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Transmission control Selespeed CFC | 5A
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Driver information Monitor | 57
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Central electronics ZE | 4C
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Heater/air conditioner Automatic A/C | 4B
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Lighting Litronic | 57
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Engine management EDC 17 | 4C
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Instrumentation Instrument cluster | 5A
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Convenience electronics Driver side seat control unit | 22
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Running gear/steering Lane keeping assist | 42
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Heater/air conditioner Automatic A/C | 57
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Service Service display | 1G
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Vehicle configuration Configuration alignment | 1N
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Service Service display | 1G
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Airbag AB ORC | 42
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Driver information Monitor | 57
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Convenience electronics Front passenger side seat control unit | 22
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Engine management EDC 16 C 39 | 4C
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Running gear/steering Electric power steering | 1H
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Instrumentation Instrument cluster | 5A
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Central electronics ZE | 4B
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Airbag AB Siemens | 42
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Convenience electronics Driver side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Engine management EDC 16 C 39 | 4C
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Airbag AB | 30
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Parking aid Intelligent parking assistant | 57
Delta 1.6 Multijet | 1,6 | 88 | 198 A2.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Service Service display | 1G
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Lighting Litronic | 57
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Engine management EDC 17 | 4C
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Convenience electronics Driver side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Driver information Monitor | 57
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Airbag AB ORC | 42
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Convenience electronics Front passenger side seat control unit | 22
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Parking aid Intelligent parking assistant | 57
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Running gear/steering Electric power steering | 1H
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Central electronics ZE | 4C
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Airbag AB Siemens | 42
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Instrumentation Instrument cluster | 5A
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Instrumentation Instrument cluster | 5A
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Running gear/steering Lane keeping assist | 42
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Central electronics ZE | 4B
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Airbag AB | 30
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Heater/air conditioner Automatic A/C | 57
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Transmission control Selespeed CFC | 5A
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Driver information Monitor | 57
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Convenience electronics Driver side seat control unit | 22
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Vehicle configuration Configuration alignment | 1N
Delta 1.6 Multijet | 1,6 | 77 | 844 A3.000 | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Central electronics ZE | 4B
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Driver information Monitor | 57
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Convenience electronics Driver side seat control unit | 22
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Lighting Litronic | 57
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Running gear/steering Electric power steering | 1H
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Convenience electronics Front passenger side seat control unit | 22
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Transmission control Selespeed CFC | 5A
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Instrumentation Instrument cluster | 5A
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Central electronics ZE | 4C
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Engine management EDC 16 C 39 | 4C
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Parking aid Intelligent parking assistant | 57
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Running gear/steering Lane keeping assist | 42
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Driver information Monitor | 57
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Airbag AB Siemens | 42
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Vehicle configuration Configuration alignment | 1N
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Convenience electronics Driver side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Service Service display | 1G
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Instrumentation Instrument cluster | 5A
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Heater/air conditioner Automatic A/C | 57
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Heater/air conditioner Automatic A/C | 4B
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 77 | 944 A3.000 | 4.2011- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Running gear/steering Electric power steering | 1H
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Convenience electronics Driver side seat control unit | 22
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Convenience electronics Driver side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Heater/air conditioner Automatic A/C | 57
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Driver information Monitor | 57
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Heater/air conditioner Automatic A/C | 4B
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Convenience electronics Front passenger side seat control unit | 22
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Parking aid Intelligent parking assistant | 57
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Driver information Audio / telematics | 4B
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Vehicle configuration Configuration alignment | 1N
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Service Service display | 1G
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Driver information Monitor | 57
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Central electronics ZE | 4C
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Running gear/steering Lane keeping assist | 42
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Central electronics ZE | 4B
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Instrumentation Instrument cluster | 5A
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Lighting Litronic | 57
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Instrumentation Instrument cluster | 5A
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Airbag AB Siemens | 42
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Engine management EDC 16 C 39 | 4C
Delta 1.6 Multijet | 1,6 | 85 | 955 A4.000 | 7.2008- | Transmission control Selespeed CFC | 5A


DVD 2019/1:PKW:LANCIA:Delta 1.9 Multijet

LANCIA Delta 1.9 Multijet

Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Convenience electronics Driver side seat control unit | 22
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Service Service display | 1G
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Convenience electronics Driver side seat control unit | 42
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Airbag AB Siemens | 42
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Driver information Monitor | 57
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Running gear/steering Electric power steering | 1H
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Engine management EDC 16 C 39 | 4C
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Convenience electronics Front passenger side seat control unit | 22
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Vehicle configuration Configuration alignment | 1N
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Driver information Monitor | 57
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Parking aid Intelligent parking assistant | 57
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Running gear/steering Lane keeping assist | 42
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Instrumentation Instrument cluster | 5A
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Heater/air conditioner Automatic A/C | 4B
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Central electronics ZE | 4C
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Central electronics ZE | 4B
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Lighting Litronic | 57
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Heater/air conditioner Automatic A/C | 57
Delta 1.9 Multijet | 1,9 | 140 | 844 A1.000 | 8.2008- | Instrumentation Instrument cluster | 5A


DVD 2019/1:PKW:LANCIA:Musa 1.3 Multijet

LANCIA Musa 1.3 Multijet

Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Central electronics ZE | 4B
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Vehicle configuration Configuration alignment | 1N
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Parking aid Park Distance Control (PDC) | 36
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Convenience electronics Front right door control unit | 42
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Running gear/steering Electric power steering | 1H
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Convenience electronics Front left door control unit | 42
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Instrumentation Instrument cluster | 5A
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Engine management CR/EDC Multijet | 43
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Anti-lock braking system ABS | 63
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Convenience electronics Front left door control unit | 42
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Transmission control Selespeed CFC | 57
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Transmission control Selespeed CFC | 57
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Instrumentation Instrument cluster | 57
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Service Service display | 1G
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Airbag AB | 42
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Heater/air conditioner Automatic A/C | 4B
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Central electronics ZE | 4B
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Running gear/steering Electric power steering | 1H
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Convenience electronics Rear door control unit | 42
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Engine management CR/EDC IAW | 4C
Musa 1.3 Multijet | 1,3 | 51 | 188 A9.000 | 10.2004- | Driver information Audio / telematics | 57
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Engine management CR/EDC IAW | 4C
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Running gear/steering Electric power steering | 1H
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Driver information Audio / telematics | 57
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Vehicle configuration Configuration alignment | 1N
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Airbag AB | 42
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Engine management 8DF | 4C
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Instrumentation Instrument cluster | 57
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Instrumentation Instrument cluster | 5A
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Convenience electronics Front right door control unit | 42
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Running gear/steering Electric power steering | 1H
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Heater/air conditioner Automatic A/C | 4B
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Anti-lock braking system ABS | 63
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Transmission control Selespeed CFC | 57
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Central electronics ZE | 4B
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Convenience electronics Front left door control unit | 42
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Parking aid Park Distance Control (PDC) | 36
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Transmission control Selespeed CFC | 57
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Service Service display | 1G
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Musa 1.3 Multijet | 1,3 | 66 | 199 A3.000 | 9.2005-11.2010 | Convenience electronics Rear door control unit | 42
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Running gear/steering Electric power steering | 1H
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Running gear/steering Electric power steering | 1H
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Vehicle configuration Configuration alignment | 1N
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Engine management 8DF | 4C
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Instrumentation Instrument cluster | 5A
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Parking aid Park Distance Control (PDC) | 36
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Airbag AB | 42
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Central electronics ZE | 4B
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Transmission control Selespeed CFC | 57
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Transmission control Selespeed CFC | 57
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Anti-lock braking system ABS | 63
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Driver information Audio / telematics | 4B
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Service Service display | 1G
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Heater/air conditioner Automatic A/C | 4B
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Instrumentation Instrument cluster | 57
Musa 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 3.2009- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:LANCIA:Musa 1.6 Multijet

LANCIA Musa 1.6 Multijet

Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Convenience electronics Front right door control unit | 42
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Convenience electronics Front left door control unit | 42
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Transmission control Selespeed CFC | 57
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Running gear/steering Electric power steering | 1H
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Driver information Audio / telematics | 4B
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Driver information Audio / telematics | 57
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Engine management EDC 16 C 39 | 4C
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Driver information Audio / telematics | 4B
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Service Service display | 1G
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Transmission control Selespeed CFC | 57
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Airbag AB | 42
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Convenience electronics Rear door control unit | 42
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Heater/air conditioner Automatic A/C | 4B
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Driver information Audio / telematics | 4B
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Running gear/steering Electric power steering | 1H
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Instrumentation Instrument cluster | 5A
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Vehicle configuration Configuration alignment | 1N
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Central electronics ZE | 4B
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Anti-lock braking system ABS | 63
Musa 1.6 Multijet | 1,6 | 88 | 350 A2.000 | 10.2007- | Instrumentation Instrument cluster | 57
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Driver information Audio / telematics | 57
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Driver information Audio / telematics | 4B
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Engine management EDC 16 C 39 | 4C
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Vehicle configuration Configuration alignment | 1N
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Running gear/steering Electric power steering | 1H
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Running gear/steering Electric power steering | 1H
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Transmission control Selespeed CFC | 57
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Central electronics ZE | 4B
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Convenience electronics Rear door control unit | 42
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Instrumentation Instrument cluster | 5A
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Transmission control Selespeed CFC | 57
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Convenience electronics Front left door control unit | 42
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Anti-lock braking system ABS | 63
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Convenience electronics Front right door control unit | 42
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Parking aid Park Distance Control (PDC) | 36
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Driver information Audio / telematics | 4B
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Service Service display | 1G
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Driver information Audio / telematics | 4B
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.6 Multijet | 1,6 | 85 | 350 A3.000 | 9.2008- | Airbag AB | 42


DVD 2019/1:PKW:LANCIA:Delta 2.0 Multijet

LANCIA Delta 2.0 Multijet

Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Engine management EDC 16 C 39 | 4C
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Instrumentation Instrument cluster | 5A
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Airbag AB Siemens | 42
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Running gear/steering Lane keeping assist | 42
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Driver information Monitor | 57
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Heater/air conditioner Automatic A/C | 4B
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Convenience electronics Driver side seat control unit | 22
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 1H
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 1H
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Vehicle configuration Configuration alignment | 1N
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Parking aid Intelligent parking assistant | 57
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Service Service display | 1G
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Heater/air conditioner Automatic A/C | 57
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Running gear/steering Electric power steering | 1H
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Instrumentation Instrument cluster | 5A
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Convenience electronics Driver side seat control unit | 42
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Central electronics ZE | 4C
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Convenience electronics Front passenger side seat control unit | 42
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Convenience electronics Front passenger side seat control unit | 22
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Driver information Monitor | 57
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Lighting Litronic | 57
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 2.0 Multijet | 2 | 121 | 198 A5.000 | 8.2008- | Central electronics ZE | 4B
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Convenience electronics Driver side seat control unit | 42
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 1H
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Vehicle configuration Configuration alignment | 1N
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Instrumentation Instrument cluster | 5A
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Instrumentation Instrument cluster | 5A
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Lighting Litronic | 57
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Heater/air conditioner Automatic A/C | 4B
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Central electronics ZE | 4B
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Parking aid Intelligent parking assistant | 57
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Parking aid Park Distance Control (PDC) | 1H
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Heater/air conditioner Automatic A/C | 57
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Convenience electronics Driver side seat control unit | 22
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Central electronics ZE | 4C
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Driver information Monitor | 57
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Running gear/steering Lane keeping assist | 42
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Airbag AB Siemens | 42
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Service Service display | 1G
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Convenience electronics Front passenger side seat control unit | 42
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Driver information Audio / telematics | 4B
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Convenience electronics Front passenger side seat control unit | 22
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Driver information Monitor | 57
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Running gear/steering Electric power steering | 1H
Delta 2.0 Multijet | 2 | 120 | 844 A2.000 | 8.2008- | Engine management EDC 16 C 39 | 4C


DVD 2019/1:PKW:LANCIA:Musa 1.9 Multijet

LANCIA Musa 1.9 Multijet

Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Vehicle configuration Configuration alignment | 1N
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Running gear/steering Electric power steering | 1H
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Engine management CR/EDC | 57
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Parking aid Park Distance Control (PDC) | 36
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Service Service display | 1G
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Convenience electronics Front left door control unit | 42
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Instrumentation Instrument cluster | 57
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Instrumentation Instrument cluster | 5A
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Central electronics ZE | 4B
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Driver information Audio / telematics | 57
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Driver information Audio / telematics | 4B
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Driver information Audio / telematics | 4B
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Convenience electronics Rear door control unit | 42
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Convenience electronics Front right door control unit | 42
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Convenience electronics Front left door control unit | 42
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Driver information Audio / telematics | 4B
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Airbag AB | 42
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Transmission control Selespeed CFC | 57
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Central electronics ZE | 4B
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Heater/air conditioner Automatic A/C | 4B
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Anti-lock braking system ABS | 63
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Engine management CR/EDC | 42
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Transmission control Selespeed CFC | 57
Musa 1.9 Multijet | 1,9 | 74 | 188 B2.000 | 10.2004- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery IV 3.0 V6 Supercharged AWD

LAND ROVER GROUP Discovery IV 3.0 V6 Supercharged AWD

Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | 4WD electronics Four-wheel drive electronics | 4B
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver assistance systems Blind spot object detection, right | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Audio amplifier | 4F
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Camera system | 4F
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Diagnosis/bus systems Gateway | 1H
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Transmission control Transfer case | 1H
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Anti-theft device Access/start authorization | 4D
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Lighting ALWR / xenon light | 4B
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Transmission control Electr. gear selector module | 4F
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Service Service display | 1G
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Convenience electronics Passenger side door control unit | 57
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Audio | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Rear entertainment electronics | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Running gear/steering Air suspension | 4B
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver assistance systems Blind spot object detection, left | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Electr. energy management Battery management EBM | 1H
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Parking aid Park Distance Control (PDC) | 4B
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information TV tuner | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Info display | 4F
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Heater/air conditioner Automatic A/C | 4F
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Instrumentation Instrument cluster | 57
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Anti-theft device Immobilizer (WFS) | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Audio amplifier | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Airbag Seat occupied sensor | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Convenience electronics Driver"s door control unit | 57
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Digital radio reception | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Central electronics ZE | 57
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Audio | 4D
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Airbag AB | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Lighting Main beam control | 05
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | System overview System overview | 22
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Mediaplayer Interface Module | 4B
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Transmission control Rear axle lock | 4D
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Convenience electronics Driver side seat control unit | 4B
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Telephone Interface | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information Audio head unit | 30
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Braking system Electronic parking brake | 4B
Discovery IV 3.0 V6 Supercharged AWD | 3 | 250 | 9.2013- | Driver information HVAC Interface Module | 05


DVD 2019/1:PKW:MAZDA:3 2.2 D

MAZDA 3 2.2 D

3 2.2 D | 2,2 | 110 | SH | 8.2013- | Lighting Static ALWR | 4F
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Central electronics Rear central electronics | 30
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Central electronics Rear central electronics | 30
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Airbag AB | 30
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Airbag AB | 30
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Running gear/steering Lane keeping assist | 1H
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Driver information Information electronics | 22
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Driver information Information electronics | 22
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Central electronics Front central electronics | 30
3 2.2 D | 2,2 | 110 | SH | 8.2013- | System overview System overview |
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Central electronics Front central electronics | 30
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Braking system Electronic parking brake | 1H
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Engine management CR/EDC | 4C
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Parking aid Park Distance Control (PDC) | 30
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Running gear/steering Electric power steering | 1H
3 2.2 D | 2,2 | 110 | SH | 7.2016- | System overview System overview |
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Transmission control 6-speed automatic transmission | 42
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Running gear/steering Lane change assistant | 30
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Running gear/steering Electric power steering | 1H
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Driver assistance systems Active collision prevention | 30
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Running gear/steering Lane change assistant | 30
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Parking aid Park Distance Control (PDC) | 30
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Anti-theft device Access system/immobilizer | 30
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Heater/air conditioner Automatic A/C | 05
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Transmission control 6-speed automatic transmission | 42
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Heater/air conditioner Automatic A/C | 05
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Driver information Audio amplifier | 22
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Electr. energy management Energy management | 30
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Instrumentation Instrument cluster | 30
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Lighting Static ALWR | 4F
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Engine management CR/EDC | 4C
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Electr. energy management Energy management | 30
3 2.2 D | 2,2 | 110 | SH | 7.2016- | Instrumentation Instrument cluster | 30
3 2.2 D | 2,2 | 110 | SH | 8.2013- | Anti-theft device Access system/immobilizer | 30


DVD 2019/1:PKW:MAZDA:3 1.5

MAZDA 3 1.5

3 1.5 | 1,5 | 74 |  | 8.2013- | Transmission control 4-speed automatic transmission | 30
3 1.5 | 1,5 | 74 |  | 8.2013- | Instrumentation Instrument cluster | 30
3 1.5 | 1,5 | 74 |  | 8.2013- | Running gear/steering Lane change assistant | 30
3 1.5 | 1,5 | 74 |  | 8.2013- | Driver assistance systems Active collision prevention | 30
3 1.5 | 1,5 | 74 |  | 8.2013- | Instrumentation Instrument cluster | 30
3 1.5 | 1,5 | 74 |  | 8.2013- | Running gear/steering Electric power steering | 1H
3 1.5 | 1,5 | 74 |  | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
3 1.5 | 1,5 | 74 |  | 8.2013- | Airbag AB | 30
3 1.5 | 1,5 | 74 |  | 8.2013- | Heater/air conditioner Automatic A/C | 05
3 1.5 | 1,5 | 74 |  | 8.2013- | Transmission control 6-speed automatic transmission | 42
3 1.5 | 1,5 | 74 |  | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.5 | 1,5 | 74 |  | 8.2013- | Anti-theft device Access system/immobilizer | 30
3 1.5 | 1,5 | 74 |  | 8.2013- | Electr. energy management Energy management | 30
3 1.5 | 1,5 | 74 |  | 8.2013- | Driver information Information electronics | 22
3 1.5 | 1,5 | 74 |  | 8.2013- | Central electronics Front central electronics | 30
3 1.5 | 1,5 | 74 |  | 8.2013- | System overview System overview |
3 1.5 | 1,5 | 74 |  | 8.2013- | Parking aid Park Distance Control (PDC) | 30
3 1.5 | 1,5 | 74 |  | 8.2013- | Lighting Static ALWR | 4F
3 1.5 | 1,5 | 74 |  | 8.2013- | Running gear/steering Lane keeping assist | 1H
3 1.5 | 1,5 | 74 |  | 8.2013- | Central electronics Rear central electronics | 30
3 1.5 | 1,5 | 74 |  | 8.2013- | Heater/air conditioner Automatic A/C | 05
3 1.5 | 1,5 | 74 |  | 8.2013- | Airbag AB | 4D
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Running gear/steering Lane change assistant | 30
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Driver information Audio amplifier | 22
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Driver information Information electronics | 22
3 1.5 | 1,5 | 88 | P5 | 8.2013- | System overview System overview |
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Parking aid Park Distance Control (PDC) | 30
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Central electronics Rear central electronics | 30
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Central electronics Rear central electronics | 30
3 1.5 | 1,5 | 88 | P5 | 6.2016- | System overview System overview |
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Running gear/steering Lane keeping assist | 1H
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Airbag AB | 30
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Electr. energy management Energy management | 30
3 1.5 | 1,5 | 74 | P5 | 9.2016- | System overview System overview |
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Anti-theft device Access system/immobilizer | 30
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Transmission control 6-speed automatic transmission | 42
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Heater/air conditioner Automatic A/C | 05
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Driver information Information electronics | 22
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Lighting Static ALWR | 4F
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Anti-theft device Access system/immobilizer | 30
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Heater/air conditioner Automatic A/C | 05
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Instrumentation Instrument cluster | 30
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Driver information Information electronics | 22
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Airbag AB | 30
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Running gear/steering Electric power steering | 1H
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Running gear/steering Electric power steering | 1H
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Lighting Static ALWR | 4F
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Instrumentation Instrument cluster | 30
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Driver information Audio amplifier | 22
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Parking aid Park Distance Control (PDC) | 30
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Running gear/steering Lane change assistant | 30
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Central electronics Front central electronics | 30
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Airbag AB | 30
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Running gear/steering Electric power steering | 1H
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Instrumentation Instrument cluster | 30
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Anti-theft device Access system/immobilizer | 30
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Running gear/steering Lane change assistant | 30
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Heater/air conditioner Automatic A/C | 05
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Electr. energy management Energy management | 30
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Central electronics Front central electronics | 30
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Driver assistance systems Active collision prevention | 30
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Transmission control 6-speed automatic transmission | 42
3 1.5 | 1,5 | 88 | P5 | 6.2016- | Braking system Electronic parking brake | 1H
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Lighting Static ALWR | 4F
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Central electronics Front central electronics | 30
3 1.5 | 1,5 | 88 | P5 | 8.2013- | Electr. energy management Energy management | 30
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Central electronics Rear central electronics | 30
3 1.5 | 1,5 | 74 | P5 | 9.2016- | Braking system Electronic parking brake | 1H


DVD 2019/1:PKW:MAZDA:3 1.5 Hatchback

MAZDA 3 1.5 Hatchback

3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Central electronics Front central electronics | 30
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Electr. energy management Energy management | 30
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Running gear/steering Lane keeping assist | 1H
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Heater/air conditioner Automatic A/C | 05
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | System overview System overview |
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Parking aid Park Distance Control (PDC) | 30
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Central electronics Rear central electronics | 30
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Airbag AB | 30
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Driver information Information electronics | 22
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Lighting Static ALWR | 4F
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Instrumentation Instrument cluster | 30
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Running gear/steering Electric power steering | 1H
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Transmission control 6-speed automatic transmission | 42
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Running gear/steering Lane change assistant | 30
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Driver assistance systems Active collision prevention | 30
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.5 Hatchback | 1,5 | 74 |  | 7.2013- | Anti-theft device Access system/immobilizer | 30
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Anti-theft device Access system/immobilizer | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Instrumentation Instrument cluster | 30
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Running gear/steering Lane change assistant | 30
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Driver information Audio amplifier | 22
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Central electronics Front central electronics | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Electr. energy management Energy management | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Driver information Information electronics | 22
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Lighting Static ALWR | 4F
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Electr. energy management Energy management | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Heater/air conditioner Automatic A/C | 05
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | System overview System overview |
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Running gear/steering Lane keeping assist | 1H
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Lighting Static ALWR | 4F
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Driver information Information electronics | 22
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Electr. energy management Energy management | 30
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Running gear/steering Electric power steering | 1H
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Airbag AB | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Driver assistance systems Active collision prevention | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Central electronics Rear central electronics | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Transmission control 6-speed automatic transmission | 42
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Running gear/steering Electric power steering | 1H
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | System overview System overview |
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Parking aid Park Distance Control (PDC) | 30
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | System overview System overview |
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Instrumentation Instrument cluster | 30
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Central electronics Rear central electronics | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Transmission control 6-speed automatic transmission | 42
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Lighting Static ALWR | 4F
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Instrumentation Instrument cluster | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Anti-theft device Access system/immobilizer | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Heater/air conditioner Automatic A/C | 05
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Running gear/steering Lane change assistant | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Driver information Audio amplifier | 22
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Heater/air conditioner Automatic A/C | 05
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Running gear/steering Electric power steering | 1H
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Central electronics Front central electronics | 30
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Parking aid Park Distance Control (PDC) | 30
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Central electronics Front central electronics | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Braking system Electronic parking brake | 1H
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Central electronics Rear central electronics | 30
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Braking system Electronic parking brake | 1H
3 1.5 Hatchback | 1,5 | 88 | P5 | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Airbag AB | 30
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Running gear/steering Lane change assistant | 30
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Airbag AB | 30
3 1.5 Hatchback | 1,5 | 74 | P5 | 9.2016- | Driver information Information electronics | 22
3 1.5 Hatchback | 1,5 | 88 | P5 | 6.2016- | Anti-theft device Access system/immobilizer | 30


DVD 2019/1:PKW:MAZDA:3 2.2 D Hatchback

MAZDA 3 2.2 D Hatchback

3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Central electronics Rear central electronics | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Electr. energy management Energy management | 30
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Parking aid Park Distance Control (PDC) | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Driver information Information electronics | 22
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | System overview System overview |
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Lighting Static ALWR | 4F
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Anti-theft device Access system/immobilizer | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Transmission control 6-speed automatic transmission | 42
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Running gear/steering Lane keeping assist | 1H
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Central electronics Front central electronics | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | System overview System overview |
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Airbag AB | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Instrumentation Instrument cluster | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Anti-theft device Access system/immobilizer | 30
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Running gear/steering Lane change assistant | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | System overview System overview |
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Running gear/steering Electric power steering | 1H
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Parking aid Park Distance Control (PDC) | 30
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Anti-theft device Access system/immobilizer | 30
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Electr. energy management Energy management | 30
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Engine management CR/EDC | 4C
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Heater/air conditioner Automatic A/C | 05
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Braking system Electronic parking brake | 1H
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Airbag AB | 30
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Airbag AB | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Central electronics Front central electronics | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Central electronics Rear central electronics | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Parking aid Park Distance Control (PDC) | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Central electronics Rear central electronics | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Driver assistance systems Active collision prevention | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Instrumentation Instrument cluster | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Running gear/steering Lane change assistant | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Instrumentation Instrument cluster | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Electr. energy management Energy management | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Running gear/steering Electric power steering | 1H
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Running gear/steering Lane keeping assist | 1H
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Lighting Static ALWR | 4F
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Engine management CR/EDC | 4C
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Running gear/steering Lane change assistant | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Running gear/steering Electric power steering | 1H
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Heater/air conditioner Automatic A/C | 05
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Engine management CR/EDC | 4C
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Driver information Information electronics | 22
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Transmission control 6-speed automatic transmission | 42
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2013- | Central electronics Front central electronics | 30
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Transmission control 6-speed automatic transmission | 42
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Heater/air conditioner Automatic A/C | 05
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Driver information Information electronics | 22
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Lighting Static ALWR | 4F
3 2.2 D Hatchback | 2,2 | 129 | SH | 10.2014- | Driver assistance systems Active collision prevention | 30
3 2.2 D Hatchback | 2,2 | 110 | SH | 7.2016- | Driver information Audio amplifier | 22


DVD 2019/1:PKW:SSANGYONG:Actyon 2.0 e-XDi 4X4

SSANGYONG Actyon 2.0 e-XDi 4X4

Actyon 2.0 e-XDi 4X4 | 2 | 110 | D20DTF (671.950) | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Actyon 2.0 e-XDi 4X4 | 2 | 110 | D20DTF (671.950) | 5.2011- | Transmission control GS | 1H
Actyon 2.0 e-XDi 4X4 | 2 | 110 | D20DTF (671.950) | 5.2011- | Transmission control Transfer case | 30
Actyon 2.0 e-XDi 4X4 | 2 | 110 | D20DTF (671.950) | 5.2011- | Anti-lock braking system ABS | 4E
Actyon 2.0 e-XDi 4X4 | 2 | 110 | D20DTF (671.950) | 5.2011- | Engine management CR/EDC | 57


DVD 2019/1:PKW:SSANGYONG:Actyon 2.0 e-XGi 4X4

SSANGYONG Actyon 2.0 e-XGi 4X4

Actyon 2.0 e-XGi 4X4 | 2 | 110 | G20DF (172.950) | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Actyon 2.0 e-XGi 4X4 | 2 | 110 | G20DF (172.950) | 8.2012- | Anti-lock braking system ABS | 4E
Actyon 2.0 e-XGi 4X4 | 2 | 110 | G20DF (172.950) | 8.2012- | Transmission control Transfer case | 30
Actyon 2.0 e-XGi 4X4 | 2 | 110 | G20DF (172.950) | 8.2012- | Engine management MPI | 42


DVD 2019/1:PKW:SSANGYONG:Actyon 2.0 e-XDi

SSANGYONG Actyon 2.0 e-XDi

Actyon 2.0 e-XDi | 2 | 110 | D20DTF (671.950) | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Actyon 2.0 e-XDi | 2 | 110 | D20DTF (671.950) | 5.2011- | Transmission control Transfer case | 30
Actyon 2.0 e-XDi | 2 | 110 | D20DTF (671.950) | 5.2011- | Transmission control GS | 1H
Actyon 2.0 e-XDi | 2 | 110 | D20DTF (671.950) | 5.2011- | Engine management CR/EDC | 57
Actyon 2.0 e-XDi | 2 | 110 | D20DTF (671.950) | 5.2011- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:SSANGYONG:Actyon 2.0 e-XGi

SSANGYONG Actyon 2.0 e-XGi

Actyon 2.0 e-XGi | 2 | 110 | G20DF (172.950) | 8.2012- | Transmission control Transfer case | 30
Actyon 2.0 e-XGi | 2 | 110 | G20DF (172.950) | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Actyon 2.0 e-XGi | 2 | 110 | G20DF (172.950) | 8.2012- | Engine management MPI | 42
Actyon 2.0 e-XGi | 2 | 110 | G20DF (172.950) | 8.2012- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:TOYOTA:Corolla Axio 1.5i Hybrid

TOYOTA Corolla Axio 1.5i Hybrid

Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Running gear/steering Electric power steering | 4F
Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Transmission control Automatic transmission | 4B
Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Airbag AB | 3C
Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Central electronics ZE | 42
Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Convenience electronics Electric window lifter | 42
Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Instrumentation Instrument cluster | 42
Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Hybrid control Hybrid control | 5A
Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Engine management TCCS | 4C
Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Heater/air conditioner Air conditioner | 4B
Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | System overview System overview | 22
Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Lighting Headlamp level control | 42
Corolla Axio 1.5i Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:TOYOTA:Land Cruiser 4.2 4x4

TOYOTA Land Cruiser 4.2 4x4

Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Convenience electronics Electric window lifter | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Lighting Headlamp level control | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Engine management CR/EDC | 4C
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Central electronics ZE | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Central electronics ZE | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Braking system Electronic parking brake | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Transmission control Automatic transmission | 4B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Rear door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Central electronics Front ZE | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Vehicle speed Tempomat | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Instrumentation Instrument cluster | 40
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Vehicle speed Tempomat | 1H
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Lighting Headlamp level control | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Vehicle speed Tempomat | 1H
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Airbag AB | 1K
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Instrumentation Instrument cluster | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Airbag AB | 3C
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Airbag Seat occupied sensor | 1H
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Transmission control Automatic transmission | 4B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Anti-lock braking system ABS | 4C
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Instrumentation Instrument cluster | 40
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Central electronics ZE | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | System overview System overview | 22
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Airbag Seat occupied sensor | 1H
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Engine management CR/EDC | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Driver information Navigation system | 3C
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Transmission control Automatic transmission | 4B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Engine management VE/EDC | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Anti-lock braking system ABS | 4C
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Braking system Electronic parking brake | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Transmission control Automatic transmission | 4B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Engine management VE/EDC | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Transmission control Automatic transmission | 4B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Running gear/steering Electric power steering | 4F
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Transmission control Automatic transmission | 4B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Transmission control Automatic transmission | 4B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Instrumentation Instrument cluster | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Driver information Navigation system | 3C
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Airbag Seat occupied sensor | 1H
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Running gear/steering VGRS | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Rear door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Running gear/steering Electric power steering | 4F
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Instrumentation Instrument cluster | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Instrumentation Instrument cluster | 40
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Airbag AB | 3C
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Lighting Headlamp level control | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Anti-lock braking system ABS | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Central electronics ZE | 47
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Running gear/steering Electric power steering | 4F
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Electric window lifter | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Roof operating unit | 40
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Airbag Seat occupied sensor | 1H
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Anti-theft device Access/start authorization | 05
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Central electronics Front ZE | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Convenience electronics Roof operating unit | 40
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Rain sensor | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Central electronics Front ZE | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Lighting Headlamp level control | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Rain sensor | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Central electronics ZE | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Vehicle speed Tempomat | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Central electronics ZE | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Central electronics ZE | 47
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Airbag AB | 1K
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Vehicle speed Tempomat | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Electric window lifter | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Running gear/steering Electric power steering | 4F
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Transmission control Automatic transmission | 4B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Convenience electronics Roof operating unit | 40
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Convenience electronics Roof operating unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Vehicle speed Tempomat | 1H
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Anti-lock braking system ABS | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Driver information Telematics | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Instrumentation Instrument cluster | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Central electronics ZE | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Airbag AB | 3C
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Central electronics ZE | 47
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Instrumentation Instrument cluster | 40
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Running gear/steering VGRS | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Central electronics ZE | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Central electronics Front ZE | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Convenience electronics Electric window lifter | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Engine management CR/EDC | 4C
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Airbag AB | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Vehicle speed Tempomat | 1H
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | System overview System overview | 22
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Airbag AB | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Anti-lock braking system ABS | 4C
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Vehicle speed Tempomat | 30
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Convenience electronics Roof operating unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Airbag AB | 3C
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Traction control system ABS/ASR | 10
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1999-12.2006 | Traction control system ABS/ASR | 10
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Anti-theft device Access/start authorization | 05
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Central electronics ZE | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Roof operating unit | 40
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 1.2007- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 3.1998-1.2007 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.2 4x4 | 4,2 | 96 | 1HZ | 9.2007- | Central electronics ZE | 47


DVD 2019/1:PKW:VOLVO:960 2.9 Wagon

VOLVO 960 2.9 Wagon

960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Transmission control EGS | 42
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Airbag AB | 10
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Airbag AB | 21
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Transmission control EGS BC | 10
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Engine management Motronic M | 10
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Anti-lock braking system ABS | 42
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Airbag AB | 10
960 2.9 Wagon | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Engine management Motronic M | 42


DVD 2019/1:PKW:VOLVO:960 2.9

VOLVO 960 2.9

960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Engine management Motronic M | 42
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Airbag AB | 10
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Airbag AB | 21
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Engine management Motronic M | 10
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Airbag AB | 10
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Transmission control EGS | 42
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Anti-lock braking system ABS | 42
960 2.9 | 2,9 | 150 | B6304S2 | 9.1994-8.1997 | Transmission control EGS BC | 10


DVD 2019/1:PKW:BUICK:Sail 1.6i Hatchback

BUICK Sail 1.6i Hatchback

Sail 1.6i Hatchback | 1,6 | 66 | L01 | 6.2000-1.2005 | Engine management Motronic M | 42
Sail 1.6i Hatchback | 1,6 | 66 | L01 | 6.2000-1.2005 | Airbag AB | 77
Sail 1.6i Hatchback | 1,6 | 66 | L01 | 6.2000-1.2005 | Anti-lock braking system ABS | 63
Sail 1.6i Hatchback | 1,6 | 66 | L01 | 6.2000-1.2005 | Transmission control AF | 42


DVD 2019/1:PKW:NISSAN:Skyline 2.0i Coupe

NISSAN Skyline 2.0i Coupe

Skyline 2.0i Coupe | 2 | 96 | RB20E | 1.1994-5.1998 | Airbag AB | 01
Skyline 2.0i Coupe | 2 | 96 | RB20E | 1.1994-5.1998 | Anti-lock braking system ABS | 42
Skyline 2.0i Coupe | 2 | 96 | RB20E | 1.1994-5.1998 | Engine management ECCS (MPI) | 46
Skyline 2.0i Coupe | 2 | 96 | RB20E | 1.1994-5.1998 | Transmission control GS | 30


DVD 2019/1:PKW:NISSAN:Skyline 2.0i Turbo Coupe

NISSAN Skyline 2.0i Turbo Coupe

Skyline 2.0i Turbo Coupe | 2 | 158 | RB20DET | 5.1989-8.1993 | Engine management ECCS (MPI) | 46
Skyline 2.0i Turbo Coupe | 2 | 158 | RB20DET | 5.1989-8.1993 | Airbag AB | 01


DVD 2019/1:PKW:PROTON:Suprima S 1.6

PROTON Suprima S 1.6

Suprima S 1.6 | 1,6 | 103 | S4PH | 8.2013- | Engine management EMS EasyU IAFM | 4B
Suprima S 1.6 | 1,6 | 103 | S4PH | 8.2013- | Instrumentation Instrument cluster | 1H
Suprima S 1.6 | 1,6 | 103 | S4PH | 8.2013- | Airbag AB | 30
Suprima S 1.6 | 1,6 | 103 | S4PH | 8.2013- | Running gear/steering Gear shift lock | 23
Suprima S 1.6 | 1,6 | 103 | S4PH | 8.2013- | Anti-lock braking system ABS | 4E
Suprima S 1.6 | 1,6 | 103 | S4PH | 8.2013- | Central electronics ZE | 57
Suprima S 1.6 | 1,6 | 103 | S4PH | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Suprima S 1.6 | 1,6 | 103 | S4PH | 8.2013- | Transmission control Cont. variable transmission (CVT) Punch | 1H


DVD 2019/1:PKW:BMW:325 es Coupe

BMW 325 es Coupe

325 es Coupe | 2,7 | 0 | 9.1985-8.1988 | Service Interval reset with KTS | 20


DVD 2019/1:PKW:FORD:Tourneo Connect 1.0 EcoBoost

FORD Tourneo Connect 1.0 EcoBoost

Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | Parking aid Park Distance Control (PDC) | 30
Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | System overview System overview |
Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | Convenience electronics Multi-purpose receiver control unit | 30
Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | Driver information Audio | 30
Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | Heater/air conditioner Automatic A/C | 4D
Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | Engine management Motronic MED | 30
Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | Driver information GPS module | 30
Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | Driver information Display/operating unit | 30
Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | Central electronics ZE | 1H
Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | Airbag AB | 30
Tourneo Connect 1.0 EcoBoost | 1 | 74 | M2G... | 9.2013- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:FORD:Tourneo Connect 1.6 EcoBoost

FORD Tourneo Connect 1.6 EcoBoost

Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Central electronics ZE | 1H
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Parking aid Park Distance Control (PDC) | 30
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Convenience electronics Multi-purpose receiver control unit | 30
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Driver information Audio | 30
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Transmission control 6/7-speed double clutch transmission | 1H
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | System overview System overview |
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Driver information GPS module | 30
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Driver information Display/operating unit | 30
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Heater/air conditioner Automatic A/C | 4D
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Engine management Motronic MED | 1H
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Instrumentation Instrument cluster | 30
Tourneo Connect 1.6 EcoBoost | 1,6 | 110 | JQGA | 9.2013- | Airbag AB | 30


DVD 2019/1:PKW:PEUGEOT:208 1.4 VTi LPG

PEUGEOT 208 1.4 VTi LPG

208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Transmission control 6-speed automatic transmission |
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Electr. energy management Battery management EBM | 2F
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Parking aid Park Distance Control (PDC) | 4B
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Convenience electronics Lower control panel | 42
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Anti-lock braking system ABS MK | 4C
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Service Interval reset | 2F
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Instrumentation Instrument cluster | 57
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Convenience electronics Trailer light unit | 42
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Convenience electronics Steering column switch module | 42
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Central electronics ZE | 57
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Heater/air conditioner Automatic A/C | 4B
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Airbag AB | 1H
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Running gear/steering Electric power steering | 30
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Driver information Emergency call system | 57
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Convenience electronics Rain/light sensor | 1H
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Instrumentation Instrument cluster display unit | 2D
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Convenience electronics Trailer control unit | 42
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Electr. energy management Energy saving mode | 1G
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Engine management Motronic MEV | 57
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Steering wheel electron. Multi-function steering wheel | 42
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Engine management Automatic start/stop | 1H
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Driver information Audio / telematics | 57
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Driver information CD changer | 42
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Driver assistance systems Active collision prevention | 4B
208 1.4 VTi LPG | 1,4 | 70 | 8FN | 4.2013- | Driver information Audio | 5A


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 2.0 WRC

VW (VOLKSWAGEN) Polo 2.0 WRC

Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Heater/air conditioner Climatronic | 57
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Electr. energy management Battery management EBM | 4F
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Transmission control 7-speed double clutch transmission | 1H
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driver information Navigation system | 42
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Convenience electronics Trailer control unit | 42
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driver information Information electronics | 4C
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | System overview System overview | 01
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Heater/air conditioner Climatronic | 4B
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Heater/air conditioner Automatic A/C | 43
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Engine management Motronic MED | 4C
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Diagnosis/bus systems Gateway | 1H
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Anti-lock braking system ABS | 4E
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driver information TV tuner | 42
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Central electronics ZE | 57
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Parking aid Parking assistant | 57
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Driver information Audio | 42
Polo 2.0 WRC | 2 | 162 | CDLJ | 8.2013- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:ACURA:MDX 3.5 4x4

ACURA MDX 3.5 4x4

MDX 3.5 4x4 | 3,5 | 179 | J35A3 | 9.2000-8.2002 | 4WD electronics Four-wheel drive electronics | 4F
MDX 3.5 4x4 | 3,5 | 179 | J35A3 | 9.2000-8.2002 | Engine management PGM-Fi | 57
MDX 3.5 4x4 | 3,5 | 179 | J35A3 | 9.2000-8.2002 | Airbag AB | 30
MDX 3.5 4x4 | 3,5 | 179 | J35A3 | 9.2000-8.2002 | Transmission control 4/5-speed automatic transmission | 30
MDX 3.5 4x4 | 3,5 | 179 | J35A3 | 9.2000-8.2002 | Anti-lock braking system ABS | 63
MDX 3.5 4x4 | 3,5 | 179 | J35A3 | 9.2000-8.2002 | Engine management PGM-Fi | 57
MDX 3.5 4X4 | 3,5 | 194 | J35A5 | 9.2002-8.2006 | 4WD electronics Four-wheel drive electronics | 4F
MDX 3.5 4X4 | 3,5 | 194 | J35A5 | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 4G
MDX 3.5 4X4 | 3,5 | 194 | J35A5 | 9.2002-8.2006 | Engine management PGM-Fi | 57
MDX 3.5 4X4 | 3,5 | 194 | J35A5 | 9.2002-8.2006 | Airbag AB | 42
MDX 3.5 4X4 | 3,5 | 194 | J35A5 | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 42
MDX 3.5 4X4 | 3,5 | 194 | J35A5 | 9.2002-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 4B


DVD 2019/1:PKW:ALFA ROMEO:4C

ALFA ROMEO 4C

4C | 1,7 | 177 | 960 A1.000 | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
4C | 1,7 | 177 | 960 A1.000 | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4G
4C | 1,7 | 177 | 960 A1.000 | 8.2013- | Central electronics ZE | 57
4C | 1,7 | 177 | 960 A1.000 | 8.2013- | Parking aid Park Distance Control (PDC) | 1H
4C | 1,7 | 177 | 960 A1.000 | 8.2013- | Airbag AB | 30
4C | 1,7 | 177 | 960 A1.000 | 8.2013- | Service Service display | 1G
4C | 1,7 | 177 | 960 A1.000 | 8.2013- | Transmission control TCM | 42
4C | 1,7 | 177 | 960 A1.000 | 8.2013- | Engine management Motronic MED | 5A
4C | 1,7 | 177 | 960 A1.000 | 8.2013- | Instrumentation Instrument cluster | 5A
4C | 1,7 | 0 | EBC | 9.2014- | Transmission control TCM | 42
4C | 1,7 | 0 | EBC | 9.2014- | Service Service display | 1G
4C | 1,7 | 0 | EBC | 9.2014- | Airbag AB | 30
4C | 1,7 | 0 | EBC | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
4C | 1,7 | 0 | EBC | 9.2014- | Parking aid Park Distance Control (PDC) | 1H
4C | 1,7 | 0 | EBC | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
4C | 1,7 | 0 | EBC | 9.2014- | Central electronics ZE | 57
4C | 1,7 | 0 | EBC | 9.2014- | Instrumentation Instrument cluster | 5A
4C | 1,7 | 0 | EBC | 9.2014- | Engine management Motronic MED | 5A


DVD 2019/1:PKW:BMW:420 d Coupe xDrive

BMW 420 d Coupe xDrive

420 d Coupe xDrive | 2 | 120 | B47 D20A | 3.2015- | Driver information Audio operating element | 4B
420 d Coupe xDrive | 2 | 120 | B47 D20A | 3.2015- | Electr. energy management Battery replacement | 2F
420 d Coupe xDrive | 2 | 120 | B47 D20A | 3.2015- | System overview System overview | 30
420 d Coupe xDrive | 2 | 120 | B47 D20A | 3.2015- | Diagnosis/bus systems Gateway | 4H
420 d Coupe xDrive | 2 | 120 | N47 D20C | 11.2013-2.2015 | Driver information Audio operating element | 4B
420 d Coupe xDrive | 2 | 120 | N47 D20C | 11.2013-2.2015 | System overview System overview | 30
420 d Coupe xDrive | 2 | 120 | N47 D20C | 11.2013-2.2015 | Electr. energy management Battery replacement | 2F
420 d Coupe xDrive | 2 | 120 | N47 D20C | 11.2013-2.2015 | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:420 i Coupe

BMW 420 i Coupe

420 i Coupe | 2 | 120 | B48 B20A | 3.2016- | Electr. energy management Battery replacement | 2F
420 i Coupe | 2 | 120 | B48 B20A | 3.2016- | Driver information Audio operating element | 4B
420 i Coupe | 2 | 120 | B48 B20A | 3.2016- | System overview System overview | 30
420 i Coupe | 2 | 120 | B48 B20A | 3.2016- | Diagnosis/bus systems Gateway | 4H
420 i Coupe | 2 | 120 | N20 B20... | 11.2013-2.2016 | Electr. energy management Battery replacement | 2F
420 i Coupe | 2 | 120 | N20 B20... | 11.2013-2.2016 | Diagnosis/bus systems Gateway | 4H
420 i Coupe | 2 | 120 | N20 B20... | 11.2013-2.2016 | Driver information Audio operating element | 4B
420 i Coupe | 2 | 120 | N20 B20... | 11.2013-2.2016 | System overview System overview | 30


DVD 2019/1:PKW:BMW:420 i Coupe xDrive

BMW 420 i Coupe xDrive

420 i Coupe xDrive | 2 | 120 | B48 B20A | 3.2016- | Diagnosis/bus systems Gateway | 4H
420 i Coupe xDrive | 2 | 120 | B48 B20A | 3.2016- | Electr. energy management Battery replacement | 2F
420 i Coupe xDrive | 2 | 120 | B48 B20A | 3.2016- | Driver information Audio operating element | 4B
420 i Coupe xDrive | 2 | 120 | B48 B20A | 3.2016- | System overview System overview | 30
420 i Coupe xDrive | 2 | 120 | N20 B20... | 11.2013-2.2016 | Diagnosis/bus systems Gateway | 4H
420 i Coupe xDrive | 2 | 120 | N20 B20... | 11.2013-2.2016 | Driver information Audio operating element | 4B
420 i Coupe xDrive | 2 | 120 | N20 B20... | 11.2013-2.2016 | Electr. energy management Battery replacement | 2F
420 i Coupe xDrive | 2 | 120 | N20 B20... | 11.2013-2.2016 | System overview System overview | 30


DVD 2019/1:PKW:BMW:430 d Coupe

BMW 430 d Coupe

430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Electr. energy management Battery replacement | 2F
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | System overview System overview | 30
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Driver information Audio operating element | 4B
430 d Coupe | 3 | 190 | N57 D30A | 11.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:435 d Coupe xDrive

BMW 435 d Coupe xDrive

435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | System overview System overview | 30
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Driver information Audio operating element | 4B
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Diagnosis/bus systems Gateway | 4H
435 d Coupe xDrive | 3 | 230 | N57 D30B | 11.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:FORD:Tourneo Connect 1.6 TDCi

FORD Tourneo Connect 1.6 TDCi

Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | Driver information Display/operating unit | 30
Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | Driver information Audio | 30
Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | Instrumentation Instrument cluster | 30
Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | Parking aid Park Distance Control (PDC) | 30
Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | Driver information GPS module | 30
Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | Central electronics ZE | 1H
Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | Engine management EDC 17C10 | 5A
Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | Heater/air conditioner Automatic A/C | 4D
Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | Airbag AB | 30
Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | Convenience electronics Multi-purpose receiver control unit | 30
Tourneo Connect 1.6 TDCi | 1,6 | 85 | T1GA | 9.2013- | System overview System overview |
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | Convenience electronics Multi-purpose receiver control unit | 30
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | Driver information Audio | 30
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | Parking aid Park Distance Control (PDC) | 30
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | Engine management EDC 17C10 | 5A
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | Heater/air conditioner Automatic A/C | 4D
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | Driver information Display/operating unit | 30
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | Central electronics ZE | 1H
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | System overview System overview |
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | Airbag AB | 30
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | Instrumentation Instrument cluster | 30
Tourneo Connect 1.6 TDCi | 1,6 | 70 | TZG... | 9.2013- | Driver information GPS module | 30
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | Central electronics ZE | 1H
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | Driver information Audio | 30
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | Instrumentation Instrument cluster | 30
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | Airbag AB | 30
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | Driver information GPS module | 30
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | Engine management EDC 17C10 | 5A
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | Heater/air conditioner Automatic A/C | 4D
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | System overview System overview |
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | Convenience electronics Multi-purpose receiver control unit | 30
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | Driver information Display/operating unit | 30
Tourneo Connect 1.6 TDCi | 1,6 | 55 | UBGA | 9.2013- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:HYUNDAI:ix35 2.0 GDI

HYUNDAI ix35 2.0 GDI

ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Parking aid Parking assistant | 57
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Engine management Motronic MED | 4C
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Lighting ALWR | 1H
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Transmission control 6-speed automatic transmission | 57
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Central electronics ZE | 57
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Central electronics Driver side central electronics | 42
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Heater/air conditioner Automatic A/C | 05
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Airbag AB | 30
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Anti-theft device Access/start authorization | 4K
ix35 2.0 GDI | 2 | 122 | G4NC | 9.2013- | Convenience electronics Electronic ignition lock EZS | 05


DVD 2019/1:PKW:HYUNDAI:ix35 2.0 GDI 4x4

HYUNDAI ix35 2.0 GDI 4x4

ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Heater/air conditioner Automatic A/C | 05
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Central electronics Driver side central electronics | 42
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Lighting ALWR | 1H
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Airbag AB | 30
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Anti-theft device Access/start authorization | 4K
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Parking aid Parking assistant | 57
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Transmission control 6-speed automatic transmission | 57
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Engine management Motronic MED | 4C
ix35 2.0 GDI 4x4 | 2 | 122 | G4NC | 9.2013- | Central electronics ZE | 57


DVD 2019/1:PKW:HYUNDAI:Maxcruz D 2.2 TCI-R 4WD

HYUNDAI Maxcruz D 2.2 TCI-R 4WD

Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Convenience electronics Driver side door control unit | 57
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Central electronics Driver side central electronics | 57
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Convenience electronics Passenger side door control unit | 42
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Transmission control 6-speed automatic transmission | 57
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Instrumentation Instrument cluster | 57
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Lighting Xenon light | 57
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Central electronics ZE | 4B
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Driver assistance systems Blind spot object detection, right | 57
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Braking system Electronic parking brake | 4C
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Lighting Automatic headlight levelling control | 4B
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Convenience electronics Electronic seat adjustment | 57
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Parking aid Parking assistant | 57
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Airbag Pedestrian impact detection | 42
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | 4WD electronics Four-wheel drive electronics | 4B
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Driver assistance systems Blind spot object detection, left | 57
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Anti-theft device Access/start authorization | 4K
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Engine management EDC 17CP14 | 4C
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Airbag AB | 30
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Heater/air conditioner Automatic A/C | 05
Maxcruz D 2.2 TCI-R 4WD | 2,2 | 147 | D4HB | 3.2013- | Running gear/steering Electro-hydraulic power steering | 1H


DVD 2019/1:PKW:TOYOTA:Corolla Fielder 1.5 Hybrid

TOYOTA Corolla Fielder 1.5 Hybrid

Corolla Fielder 1.5 Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Fielder 1.5 Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Hybrid control Hybrid control | 5A
Corolla Fielder 1.5 Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | System overview System overview | 22
Corolla Fielder 1.5 Hybrid | 1,5 | 54 | 1NZFXE | 8.2013- | Engine management TCCS | 4C


DVD 2019/1:PKW:BMW:318 d Touring xDrive

BMW 318 d Touring xDrive

318 d Touring xDrive | 2 | 110 | B47 D20A | 7.2015- | Driver information Audio operating element | 4B
318 d Touring xDrive | 2 | 110 | B47 D20A | 7.2015- | System overview System overview | 30
318 d Touring xDrive | 2 | 110 | B47 D20A | 7.2015- | Electr. energy management Battery replacement | 2F
318 d Touring xDrive | 2 | 110 | B47 D20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Diagnosis/bus systems Gateway | 4H
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Electr. energy management Battery replacement | 2F
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | Driver information Audio operating element | 4B
318 d Touring xDrive | 2 | 105 | N47 D20C | 7.2013- | System overview System overview | 30


DVD 2019/1:PKW:BMW:320 d GT xDrive

BMW 320 d GT xDrive

320 d GT xDrive | 2 | 120 | N47 D20C | 7.2013-6.2015 | Electr. energy management Battery replacement | 2F
320 d GT xDrive | 2 | 120 | N47 D20C | 7.2013-6.2015 | Diagnosis/bus systems Gateway | 4H
320 d GT xDrive | 2 | 120 | N47 D20C | 7.2013-6.2015 | System overview System overview | 30
320 d GT xDrive | 2 | 120 | N47 D20C | 7.2013-6.2015 | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:328 i GT xDrive

BMW 328 i GT xDrive

328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Electr. energy management Battery replacement | 2F
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Diagnosis/bus systems Gateway | 4H
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | System overview System overview | 30
328 i GT xDrive | 2 | 180 | N20 B20A | 7.2013- | Driver information Audio operating element | 4B
328 i GT xDrive | 2 | 0 | N26 B20A | 9.2014- | Driver information Audio operating element | 4B
328 i GT xDrive | 2 | 0 | N26 B20A | 9.2014- | Diagnosis/bus systems Gateway | 4H
328 i GT xDrive | 2 | 0 | N26 B20A | 9.2014- | Electr. energy management Battery replacement | 2F
328 i GT xDrive | 2 | 0 | N26 B20A | 9.2014- | System overview System overview | 30


DVD 2019/1:PKW:BMW:335 i GT xDrive

BMW 335 i GT xDrive

335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Driver information Audio operating element | 4B
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | System overview System overview | 30
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Electr. energy management Battery replacement | 2F
335 i GT xDrive | 3 | 225 | N55 B30A | 7.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:640 d GC xDrive

BMW 640 d GC xDrive

640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Driver information Telephone | 57
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | System overview System overview | 30
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Airbag ACSM | 57
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Central electronics Passenger side central electronics | 57
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Electr. energy management Battery replacement | 2F
640 d GC xDrive | 3 | 230 | N57 D30B | 4.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:650 i GC xDrive

BMW 650 i GC xDrive

650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Telephone | 57
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 4H
650 i GC xDrive | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:320 i ActiveFlex

BMW 320 i ActiveFlex

320 i ActiveFlex | 2 | 135 | 11.2013- | Driver information Audio operating element | 4B
320 i ActiveFlex | 2 | 135 | 11.2013- | Electr. energy management Battery replacement | 2F
320 i ActiveFlex | 2 | 135 | 11.2013- | System overview System overview | 30
320 i ActiveFlex | 2 | 135 | 11.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:320 i GT xDrive

BMW 320 i GT xDrive

320 i GT xDrive | 2 | 135 | B48 B20A | 7.2016- | Driver information Audio operating element | 4B
320 i GT xDrive | 2 | 135 | B48 B20A | 7.2016- | Diagnosis/bus systems Gateway | 4H
320 i GT xDrive | 2 | 135 | B48 B20A | 7.2016- | System overview System overview | 30
320 i GT xDrive | 2 | 135 | B48 B20A | 7.2016- | Electr. energy management Battery replacement | 2F
320 i GT xDrive | 2 | 120 | N20 B20... | 7.2013-6.2016 | Diagnosis/bus systems Gateway | 4H
320 i GT xDrive | 2 | 120 | N20 B20... | 7.2013-6.2016 | System overview System overview | 30
320 i GT xDrive | 2 | 120 | N20 B20... | 7.2013-6.2016 | Electr. energy management Battery replacement | 2F
320 i GT xDrive | 2 | 120 | N20 B20... | 7.2013-6.2016 | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:320 i Touring xDrive

BMW 320 i Touring xDrive

320 i Touring xDrive | 2 | 135 | B48 B20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
320 i Touring xDrive | 2 | 135 | B48 B20A | 7.2015- | Electr. energy management Battery replacement | 2F
320 i Touring xDrive | 2 | 135 | B48 B20A | 7.2015- | System overview System overview | 30
320 i Touring xDrive | 2 | 135 | B48 B20A | 7.2015- | Driver information Audio operating element | 4B
320 i Touring xDrive | 2 | 135 | N20 B20... | 3.2013- | Driver information Audio operating element | 4B
320 i Touring xDrive | 2 | 135 | N20 B20... | 3.2013- | Diagnosis/bus systems Gateway | 4H
320 i Touring xDrive | 2 | 135 | N20 B20... | 3.2013- | Electr. energy management Battery replacement | 2F
320 i Touring xDrive | 2 | 135 | N20 B20... | 3.2013- | System overview System overview | 30


DVD 2019/1:PKW:BMW:640 i GC xDrive

BMW 640 i GC xDrive

640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | System overview System overview | 30
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Driver information Telephone | 57
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Diagnosis/bus systems Gateway | 4H
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Airbag ACSM | 57
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Central electronics Passenger side central electronics | 57
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Electr. energy management Battery replacement | 2F
640 i GC xDrive | 3 | 235 | N55 B30A | 4.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:LAMBORGHINI:Aventador LP 720-4 50 6.5

LAMBORGHINI Aventador LP 720-4 50 6.5

Aventador LP 720-4 50 6.5 | 6,5 | 530 | 9.2013- | Diagnosis/bus systems Gateway | 4F
Aventador LP 720-4 50 6.5 | 6,5 | 530 | 9.2013- | Lighting Automatic headlight levelling control | 57
Aventador LP 720-4 50 6.5 | 6,5 | 530 | 9.2013- | System overview System overview | 01


DVD 2019/1:PKW:LAMBORGHINI:Aventador LP 720-4 50 Roadster 6.5

LAMBORGHINI Aventador LP 720-4 50 Roadster 6.5

Aventador LP 720-4 50 Roadster 6.5 | 6,5 | 530 | 9.2013- | Lighting Automatic headlight levelling control | 57
Aventador LP 720-4 50 Roadster 6.5 | 6,5 | 530 | 9.2013- | System overview System overview | 01
Aventador LP 720-4 50 Roadster 6.5 | 6,5 | 530 | 9.2013- | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:LOTUS:Evora S

LOTUS Evora S

Evora S | 3,5 | 257 | 2GRFE | 12.2010- | Diagnosis system OBD II | 12


DVD 2019/1:PKW:LOTUS:Evora

LOTUS Evora

Evora | 3,5 | 206 | 2GRFE | 5.2009- | Diagnosis system OBD II | 12


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 350 CGI

MERCEDES-BENZ GLK 350 CGI

GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Rear left door control unit | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Roof operating unit | 57
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Lighting XALWA (Master) | 43
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Lighting Intelligent light system (ILS) slave | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Front right door control unit | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Diagnosis/bus systems Gateway | 22
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Lighting XALWA (Slave) | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Transmission control Automatic transmission, 7 gear | 1H
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Engine management EKP control | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Steering column switch module | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Driver information Rear right display | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Running gear/steering Electric power steering | 4F
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Diagnosis/bus systems Gateway | 22
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Instrumentation Instrument cluster | 57
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Driver information Central operating unit | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Service Service interval reset | 2F
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Driver information Camera Surrounding | 57
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Lighting Intelligent light system (ILS) master | 43
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Roof operating unit | 4B
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Transmission control 5-speed automatic transmission | 57
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Front left door control unit | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Central electronics Rear central electronics | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Central electronics Rear central electronics | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Front left door control unit | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Rear right door control unit | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Rear left door control unit | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Vehicle speed Adaptive cruise control | 1H
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Rear right door control unit | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Airbag AB ORC | 30
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Central electronics Front central electronics | 5A
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Parking aid Reversing camera | 1H
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Vehicle speed Adaptive cruise control | 1H
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Running gear/steering Adaptive suspension system | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Roof operating unit | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Central electronics Front central electronics | 5A
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Driver information Rear left display | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Heater/air conditioner Automatic A/C | 4B
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Motorsteuerung EKP-Steuerung Links | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Steering column switch module | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Parking aid Park Distance Control (PDC) | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Driver information Central display | 42
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Airbag AB ORC | 30
GLK 350 CGI | 3,5 | 225 | M 276.957 | 9.2012- | Convenience electronics Front right door control unit | 42


DVD 2019/1:PKW:OPEL:Astra 1.6 CDTI Sports Tourer

OPEL Astra 1.6 CDTI Sports Tourer

Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Airbag SDM | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | System overview System overview | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Central electronics ZE | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Convenience electronics Gong | 28
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Convenience electronics Trailer control unit | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Driver information Audio | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Engine management CR/EDC | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Lighting Main beam control | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Braking system Electronic parking brake | 5A
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Driver information Telephone/emergency call system | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 |  | 10.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Driver information Audio | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Driver information Telephone | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Engine management CR/EDC | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Driver information Telephone | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | System overview System overview | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Airbag SDM | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Braking system Electronic parking brake | 5A
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Convenience electronics Seat control unit | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Driver information Telephone/emergency call system | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Central electronics ZE | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Convenience electronics Gong | 28
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Lighting Main beam control | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Convenience electronics Trailer control unit | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 | B 16 DTL | 2.2014- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:OPEL:Meriva 1.6 CDTI

OPEL Meriva 1.6 CDTI

Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Central electronics ZE | 4C
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Convenience electronics Trailer control unit | 57
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Lighting Adaptive xenon light | 4B
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Instrumentation Instrument cluster | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Convenience electronics Gong | 28
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Instrumentation Instrument cluster | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Lighting Adaptive xenon light | 4B
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Convenience electronics Gong | 28
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driver information Digital radio reception | 4B
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driver information Audio | 4B
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Central electronics ZE | 4C
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Telephone/emergency call system | 57
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Convenience electronics Seat control unit | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Airbag SDM | 42
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Lighting Adaptive xenon light | 4B
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Convenience electronics Trailer control unit | 57
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Braking system Electronic parking brake | 5A
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Engine management CR/EDC | 4C
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | System overview System overview | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Braking system Electronic parking brake | 5A
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driver information Telephone/emergency call system | 57
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Convenience electronics Seat control unit | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Braking system Electronic parking brake | 5A
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Airbag SDM | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Engine management CR/EDC | 4C
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Driver information Digital radio reception | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Airbag SDM | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Convenience electronics Gong | 28
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Digital radio reception | 4B
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Convenience electronics Trailer control unit | 57
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Airbag SDM | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | System overview System overview | 42
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Instrumentation Instrument cluster | 4B
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Driver information Audio | 4B
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Central electronics ZE | 4C
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Convenience electronics Seat control unit | 42
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Driver information Audio | 4B
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Engine management CR/EDC | 4C
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 100 | 10.2013- | Airbag SDM | 42
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | System overview System overview | 42
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Airbag SDM | 42
Meriva 1.6 CDTI | 1,6 | 81 | 1.2014- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 70 | 2.2014- | Driver information Telephone/emergency call system | 57


DVD 2019/1:PKW:SUBARU:Impreza 2.5 Kombi 4x4

SUBARU Impreza 2.5 Kombi 4x4

Impreza 2.5 Kombi 4x4 | 2,5 | 0 | EJ257 | 6.2005-8.2014 | Airbag AB | 30


DVD 2019/1:PKW:VAUXHALL:Meriva 1.6 CDTI

VAUXHALL Meriva 1.6 CDTI

Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Driver information Audio | 4B
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Airbag SDM | 42
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Instrumentation Instrument cluster | 4B
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Engine management CR/EDC | 4C
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Convenience electronics Seat control unit | 42
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | System overview System overview | 42
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Airbag SDM | 42
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Convenience electronics Gong | 28
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Central electronics ZE | 4C
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Driver information Digital radio reception | 4B
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Driver information Telephone/emergency call system | 57
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Lighting Adaptive xenon light | 4B
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Convenience electronics Trailer control unit | 57
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Braking system Electronic parking brake | 5A
Meriva 1.6 CDTI | 1,6 | 100 |  | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Airbag SDM | 42
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Braking system Electronic parking brake | 5A
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Instrumentation Instrument cluster | 4B
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Convenience electronics Trailer control unit | 57
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Driver information Telephone/emergency call system | 57
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Driver information Digital radio reception | 4B
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Driver information Audio | 4B
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Airbag SDM | 42
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | System overview System overview | 42
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Convenience electronics Gong | 28
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Lighting Adaptive xenon light | 4B
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Central electronics ZE | 4C
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Engine management CR/EDC | 4C
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Convenience electronics Seat control unit | 42
Meriva 1.6 CDTI | 1,6 | 70 | B 16 DTC | 4.2014- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Driver information Audio | 4B
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Airbag SDM | 42
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Driver information Telephone/emergency call system | 57
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Driver information Telephone | 42
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Braking system Electronic parking brake | 5A
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Instrumentation Instrument cluster | 4B
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Airbag SDM | 42
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Convenience electronics Gong | 28
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Convenience electronics Trailer control unit | 57
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Lighting Adaptive xenon light | 4B
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Transmission control 6-speed automatic transmission | 4B
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Convenience electronics Seat control unit | 42
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Driver information Mediaplayer Interface Module | 30
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Driver information Digital radio reception | 4B
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Engine management CR/EDC | 4C
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Central electronics ZE | 4C
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | System overview System overview | 42
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.6 CDTI | 1,6 | 81 | B 16 DTL | 4.2014- | Driver information Telephone | 42


DVD 2019/1:PKW:AUDI:A5 2.0 Cabriolet quattro

AUDI A5 2.0 Cabriolet quattro

A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Parking aid Parking assistant | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Lighting Main beam assistant | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Active steering | 1H
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Central electronics ZE | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information TV tuner | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Audio | 4B
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Lighting ALWR | 58
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Sound system | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Central electronics ZE III | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Service Interval reset | 1G
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Central electronics ZE II | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Telephone | 1L
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Information electronics | 4C
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Navigation system | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | System overview System overview | 01
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 05
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driver information Mediaplayer | 30
A5 2.0 Cabriolet quattro | 2 | 164 | CAED | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information TV tuner | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Information electronics | 4C
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Telephone | 1L
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Climatronic | 4B
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Anti-theft device Access system/immobilizer | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Service Interval reset | 1G
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Central electronics ZE | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Lane change assistant | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Lighting Automatic headlight levelling control | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Passenger side door control unit | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Lighting ALWR | 58
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Audio | 4B
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Lighting Main beam assistant | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 05
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | System overview System overview | 01
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Central electronics ZE III | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Trailer control unit | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Central electronics ZE II | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Diagnosis/bus systems Gateway | 1H
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Lane keeping assist | 1H
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Active steering | 1H
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Driver side door control unit | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Parking aid Parking assistant | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Navigation system | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 30
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Rear right door control unit | 57
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Driver information Sound system | 42
A5 2.0 Cabriolet quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Driver seat memory | 42


DVD 2019/1:PKW:BUICK:Excelle Station Wagon 1.6i

BUICK Excelle Station Wagon 1.6i

Excelle Station Wagon 1.6i | 1,6 | 78 | F16D3D | 10.2007- | Anti-lock braking system ABS | 63
Excelle Station Wagon 1.6i | 1,6 | 78 | F16D3D | 10.2007- | Transmission control 4HP-16 | 30
Excelle Station Wagon 1.6i | 1,6 | 78 | F16D3D | 10.2007- | Airbag AB | 22
Excelle Station Wagon 1.6i | 1,6 | 78 | F16D3D | 10.2007- | Engine management MR | 4B


DVD 2019/1:PKW:CHEVROLET:Celta 1.4

CHEVROLET Celta 1.4

Celta 1.4 | 1,4 | 63 | C14SE | 1.2009- | Engine management Motronic ME | 4B
Celta 1.4 | 1,4 | 63 | C14SE | 1.2009- | Central electronics ZE | 57


DVD 2019/1:PKW:JAGUAR:XJR 5.0

JAGUAR XJR 5.0

XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Running gear/steering Chassis Control | 4B
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Convenience electronics Front passenger side seat control unit | 4B
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Diagnosis/bus systems Gateway | 4F
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Convenience electronics Rear left seat control unit | 30
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Lighting Main beam control | 05
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Convenience electronics Driver side seat control unit | 4B
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Driver information Audio amplifier | 4F
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Airbag Seat occupied sensor | 30
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Transmission control Electr. gear selector module | 4F
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Heater/air conditioner Front seat climate control | 4D
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Belt tensioner Passenger side belt tensioner | 4F
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Lighting Adaptive cornering light | 4F
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Convenience electronics Passenger side door control unit | 4B
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | System overview System overview | 03
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Engine management Motronic MED | 57
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Anti-theft device Access/start authorization | 4D
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Convenience electronics Driver side door control unit | 4B
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Driver information Audio | 4D
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Driver information TV tuner | 4D
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Driver information Digital audio system | 30
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Heater/air conditioner Rear A/C operating unit | 57
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Driver information Info display | 4F
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Heater/air conditioner Rear seat climate control | 30
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Instrumentation Instrument cluster | 42
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Belt tensioner Driver side belt tensioner | 4F
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Transmission control 6/8-speed automatic transmission | 4F
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Convenience electronics Electronic rear lid actuation | 4F
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Driver assistance systems Blind spot object detection, left | 30
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Central electronics ZE | 30
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Convenience electronics Rear right seat control unit | 30
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Airbag AB | 30
XJR 5.0 | 5 | 405 | 508PS | 9.2013- | Driver assistance systems Blind spot object detection, right | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 220 BlueTec

MERCEDES-BENZ E 220 BlueTec

E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Driver information Rear right display | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Vehicle speed Adaptive cruise control | 1H
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Heated steering wheel | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Roof operating unit | 57
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Heater/air conditioner Heating/compressor control | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Roof operating unit | 57
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Parking aid Reversing camera | 1H
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Lighting Adaptable xenon light, left | 57
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Central electronics Front central electronics | 5A
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Front right door control unit | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Rear left door control unit | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Lighting Adaptable xenon light, right | 57
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Pump for dynamic seats | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Instrumentation Instrument cluster | 57
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Electronic rear lid actuation | 57
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Airbag AB ORC | 30
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Engine management EKP control | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Running gear/steering Adaptive suspension system | 05
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Rear seat heating | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Steering column switch module | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Front right dynamic seat | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Transmission control Automatic transmission, 7 gear | 1H
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Running gear/steering Electric power steering | 4F
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Electric drive control Electric drive control | 4B
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Driver information Rear left display | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Front left door control unit | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Running gear/steering Adaptive suspension system | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Parking aid Park Distance Control (PDC) | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Central electronics Rear central electronics | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Vehicle speed Adaptive cruise control | 1H
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Transmission control 5-speed automatic transmission | 57
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Front left dynamic seat | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Diagnosis/bus systems Gateway | 22
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Service Service interval reset | 2F
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Driver information Central display | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Convenience electronics Rear right door control unit | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Running gear/steering Level control | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Driver information Night driving assistant | 57
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Electric drive control Electric drive control | 57
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Driver information Central operating unit | 42
E 220 BlueTec | 2,1 | 125 | OM 651.924 | 6.2013- | Driver information Camera Surrounding | 57


DVD 2019/1:PKW:CITROEN:C3 1.4 VTi LPG

CITROEN C3 1.4 VTi LPG

C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Heater/air conditioner Automatic A/C | 57
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Instrumentation Instrument cluster | 42
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Parking aid Park Distance Control (PDC) | 4F
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Convenience electronics Rain/light sensor | 22
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Anti-lock braking system ABS | 4F
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Transmission control 4-speed automatic transmission | 57
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Driver information Belt warning lamps | 2E
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Convenience electronics Steering column switch module | 42
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Service Interval reset | 2F
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Airbag AB | 1H
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | System overview System overview | 01
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Running gear/steering Electric power steering | 4B
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Driver information Audio | 57
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Service Interval reset | 4B
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Driver information Audio / telematics | 57
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Electr. energy management Battery management EBM | 2F
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Anti-theft device Anti-theft alarm system | 5A
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Electr. energy management Energy saving mode | 1B
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Central electronics ZE | 4B
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Driver information Multi Information Display | 57
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Convenience electronics Central door control unit | 57
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Convenience electronics Hands-free unit | 57
C3 1.4 VTi LPG | 1,4 | 70 | 8FN | 6.2013- | Driver information Emergency call system | 57


DVD 2019/1:PKW:HOLDEN:Cruze 1.8

HOLDEN Cruze 1.8

Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Front driver assistance camera | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Braking system Electronic parking brake | 5A
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Seat control unit | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Instrumentation Instrument cluster | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Active running gear | 4D
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Telephone | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Steering column lock | 30
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Central electronics ZE | 4C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Trailer control unit | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Lighting Adaptive xenon light | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Gong | 28
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Running gear/steering Electro-hydraulic power steering | 4D
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | System overview System overview | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Anti-lock braking system ABS | 4D
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Airbag SDM | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Digital radio reception | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Lighting Main beam control | 42
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Transmission control Transfer case | 4C
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Driver information Audio | 4B
Cruze 1.8 | 1,8 | 104 | F18D4 | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 180 CDI

MERCEDES-BENZ CLA 180 CDI

CLA 180 CDI | 1,5 | 80 | OM 607.951 | 8.2013- | Instrumentation Instrument cluster | 57
CLA 180 CDI | 1,5 | 80 | OM 607.951 | 8.2013- | Service Service interval reset | 2F
CLA 180 CDI | 1,5 | 80 | OM 607.951 | 8.2013- | Engine management EKP control | 42
CLA 180 CDI | 1,5 | 80 | OM 607.951 | 8.2013- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 180 CDI | 1,5 | 80 | OM 607.951 | 8.2013- | Driver information Central operating unit | 42
CLA 180 CDI | 1,5 | 80 | OM 607.951 | 8.2013- | Driver information Central display | 42


DVD 2019/1:PKW:NISSAN:Note 1.2 DIG-S

NISSAN Note 1.2 DIG-S

Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 12.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 12.2013- | Electr. energy management Battery management EBM | 42
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 12.2013- | Transmission control GS | 4H
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 12.2013- | Instrumentation Instrument cluster | 30
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 12.2013- | Engine management ECCS | 4B
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 12.2013- | Driver information Camera Surrounding | 4B
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 12.2013- | Transmission control EGS | 57
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 12.2013- | Central electronics ZE | 57
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 12.2013- | Driver information Display/operating unit | 1H
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 12.2013- | Engine management EMS | 4B
Note 1.2 DIG-S | 1,2 | 72 | HR12DDR | 12.2013- | Running gear/steering Electro-hydraulic power steering | 3C


DVD 2019/1:PKW:NISSAN:Note 1.2

NISSAN Note 1.2

Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Engine management ECCS | 4B
Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Transmission control EGS | 57
Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Central electronics ZE | 57
Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Instrumentation Instrument cluster | 30
Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Electr. energy management Battery management EBM | 42
Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Driver information Camera Surrounding | 4B
Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Transmission control GS | 4H
Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Note 1.2 | 1,2 | 59 | HR12DE | 8.2013- | Driver information Display/operating unit | 1H


DVD 2019/1:PKW:SEAT:Leon ST 1.2 TSI

SEAT Leon ST 1.2 TSI

Leon ST 1.2 TSI | 1,2 | 63 | C... | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.2 TSI | 1,2 | 63 | C... | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.2 TSI | 1,2 | 63 | C... | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.2 TSI | 1,2 | 63 | C... | 8.2013- | System overview System overview | 01
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | System overview System overview | 01
Leon ST 1.2 TSI | 1,2 | 77 | CJZA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.2 TSI | 1,2 | 81 | CYVB | 5.2014- | System overview System overview | 01
Leon ST 1.2 TSI | 1,2 | 81 | CYVB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.2 TSI | 1,2 | 81 | CYVB | 5.2014- | Lighting Automatic headlight levelling control | 57
Leon ST 1.2 TSI | 1,2 | 81 | CYVB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:CHEVROLET:Cruze 1.4 Station Wagon

CHEVROLET Cruze 1.4 Station Wagon

Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Braking system Electronic parking brake | 5A
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Active running gear | 4D
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Audio | 4B
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Lighting Main beam control | 42
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Digital radio reception | 4B
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control Transfer case | 4C
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Central electronics ZE | 4C
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Steering column lock | 30
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Telephone | 42
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Airbag SDM | 42
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Gong | 28
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Seat control unit | 42
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Anti-lock braking system ABS | 4D
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Telephone | 42
Cruze 1.4 Station Wagon | 1,4 | 74 | A 14 XER | 8.2013- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:CHEVROLET:Cruze 1.4 Hatchback

CHEVROLET Cruze 1.4 Hatchback

Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control Transfer case | 4C
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Central electronics ZE | 4C
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Braking system Electronic parking brake | 5A
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Steering column lock | 30
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Gong | 28
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Airbag SDM | 42
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Telephone | 42
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Seat control unit | 42
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Anti-lock braking system ABS | 4D
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Lighting Main beam control | 42
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Active running gear | 4D
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Telephone | 42
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Digital radio reception | 4B
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 Hatchback | 1,4 | 74 | A 14 XER | 8.2013- | Driver information Audio | 4B


DVD 2019/1:PKW:CHEVROLET:Cruze 1.4 Turbo

CHEVROLET Cruze 1.4 Turbo

Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Driver information Telephone | 42
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Driver information Digital radio reception | 4B
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Airbag SDM | 42
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driver information Audio | 4B
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Engine management GMPT-E | 4C
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Convenience electronics Gong | 28
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Convenience electronics Steering column lock | 30
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driver information Telephone | 42
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Lighting Main beam control | 42
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Convenience electronics Seat control unit | 42
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Running gear/steering Active running gear | 4D
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Transmission control Transfer case | 4C
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Anti-lock braking system ABS | 4D
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Braking system Electronic parking brake | 5A
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Driver information Telephone | 42
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Driver information Audio | 4B
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Convenience electronics Gong | 28
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Convenience electronics Seat control unit | 42
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Lighting Main beam control | 42
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Central electronics ZE | 4C
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Convenience electronics Steering column lock | 30
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Airbag SDM | 42
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Anti-lock braking system ABS | 4D
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Braking system Electronic parking brake | 5A
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Transmission control Transfer case | 4C
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Central electronics ZE | 4C
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driver information Digital radio reception | 4B
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Running gear/steering Active running gear | 4D
Cruze 1.4 Turbo | 1,4 | 96 | A 14 NET | 10.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Engine management GMPT-E | 4C
Cruze 1.4 Turbo | 1,4 | 103 | A 14 NET | 8.2013- | Driver information Telephone | 42


DVD 2019/1:PKW:FIAT:Fiorino 1.4 Flex

FIAT Fiorino 1.4 Flex

Fiorino 1.4 Flex | 1,4 | 63 | 327A011 | 12.2013- | Engine management IAW | 57
Fiorino 1.4 Flex | 1,4 | 63 | 327A011 | 12.2013- | Instrumentation Instrument cluster | 4L
Fiorino 1.4 Flex | 1,4 | 63 | 327A011 | 12.2013- | Service Service display | 01


DVD 2019/1:PKW:MAZDA:Eunos 800 2.3i 4WS

MAZDA Eunos 800 2.3i 4WS

Eunos 800 2.3i 4WS | 2,3 | 149 | KJ | 6.1996- | Anti-lock braking system ABS | 30
Eunos 800 2.3i 4WS | 2,3 | 149 | KJ | 6.1996- | Traction control system ABS/ASR | 30


DVD 2019/1:PKW:MAZDA:Millenia 2.3i 24V

MAZDA Millenia 2.3i 24V

Millenia 2.3i 24V | 2,3 | 149 | KJ | 8.2000- | Anti-lock braking system ABS | 30
Millenia 2.3i 24V | 2,3 | 149 | KJ | 8.2000- | Traction control system ABS/ASR | 30


DVD 2019/1:PKW:MERCEDES-BENZ:A 45 AMG 4MATIC

MERCEDES-BENZ A 45 AMG 4MATIC

A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Transmission control 6/7-speed double clutch transmission | 4C
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Driver information Central operating unit | 42
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Engine management EKP control | 42
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Service Service interval reset | 2F
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Driver information Central display | 42
A 45 AMG 4MATIC | 2 | 265 | M 133.980 | 6.2013- | Instrumentation Instrument cluster | 57
A 45 AMG 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Driver information Central operating unit | 42
A 45 AMG 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Service Service interval reset | 2F
A 45 AMG 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Driver information Central display | 42
A 45 AMG 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Transmission control 6/7-speed double clutch transmission | 4C
A 45 AMG 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Instrumentation Instrument cluster | 57
A 45 AMG 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Engine management EKP control | 42


DVD 2019/1:PKW:ALFA ROMEO:Giulietta 1.4 BiFuel

ALFA ROMEO Giulietta 1.4 BiFuel

Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Central electrics ZE 4.1 | 4C
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Instrumentation Instrument cluster | 5A
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Engine management Motronic ME | 57
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Service Service display | 1G
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Engine management Motronic ME | 57
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Lighting Litronic | 57
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Driver information Monitor | 57
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Heater/air conditioner Manual A/C | 57
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Transmission control TCM | 57
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Engine management Motronic ME | 5A
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Convenience electronics Front passenger side seat control unit | 42
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Vehicle configuration Configuration alignment | 1N
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Parking aid Park Distance Control (PDC) | 1H
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Running gear/steering Electric power steering | 1H
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Driver information Audio / telematics | 4B
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Airbag AB | 44
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Convenience electronics Driver side seat control unit | 42
Giulietta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 5.2010- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:ALFA ROMEO:MiTo 1.4 BiFuel

ALFA ROMEO MiTo 1.4 BiFuel

MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Engine management Landi Renzo | 57
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Instrumentation Instrument cluster | 5A
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Driver information Audio / telematics | 30
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Lighting ALWR / right xenon light | 57
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Heater/air conditioner Automatic A/C | 57
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Engine management Motronic ME | 57
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Central electronics ZE | 4C
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Airbag AB Siemens | 42
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Heater/air conditioner Supplementary heater | 22
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Service | 1G
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Airbag AB Continental | 57
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Lighting ALWR / left xenon light | 57
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Engine management Motronic ME | 57
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Vehicle configuration Configuration alignment | 1N
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Driver information Audio / telematics | 4B
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Anti-lock braking system ABS | 4D
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Engine management Motronic ME | 5A
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Running gear/steering Electric power steering | 1H
MiTo 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 7.2011- | Driver information Monitor | 57


DVD 2019/1:PKW:LANCIA:Delta 1.4 BiFuel

LANCIA Delta 1.4 BiFuel

Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Convenience electronics Driver side seat control unit | 22
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Driver information Monitor | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Parking aid Intelligent parking assistant | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Driver information Audio / telematics | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Driver information Audio / telematics | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Convenience electronics Front passenger side seat control unit | 22
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Driver information Audio / telematics | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Convenience electronics Driver side seat control unit | 42
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Driver information Monitor | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Lighting Litronic | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Engine management Motronic ME | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Driver information Audio / telematics | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Heater/air conditioner Automatic A/C | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Vehicle configuration Configuration alignment | 1N
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Instrumentation Instrument cluster | 5A
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Service Service display | 01
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Airbag AB Siemens | 42
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Central electronics ZE | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Running gear/steering Electric power steering | 1H
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Engine management Motronic ME | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Instrumentation Instrument cluster | 5A
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Engine management Motronic ME | 45
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Engine management Landi Renzo | 57
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Running gear/steering Lane keeping assist | 42
Delta 1.4 BiFuel | 1,4 | 88 | 198 A4.000 | 12.2009- | Central electronics ZE | 4C
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Driver information Audio / telematics | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Engine management Motronic ME | 45
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Lighting Litronic | 57
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Parking aid Intelligent parking assistant | 57
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Airbag AB Siemens | 42
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Instrumentation Instrument cluster | 5A
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Driver information Audio / telematics | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Running gear/steering Electric power steering | 1H
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Engine management Landi Renzo | 57
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Central electronics ZE | 4C
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Engine management Motronic ME | 57
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Driver information Monitor | 57
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Convenience electronics Front passenger side seat control unit | 42
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Convenience electronics Driver side seat control unit | 22
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Service Service display | 01
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Instrumentation Instrument cluster | 5A
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Driver information Audio / telematics | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Running gear/steering Lane keeping assist | 42
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Vehicle configuration Configuration alignment | 1N
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Central electronics ZE | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Driver information Audio / telematics | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Parking aid Park Distance Control (PDC) | 1H
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Heater/air conditioner Automatic A/C | 57
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Convenience electronics Driver side seat control unit | 42
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Driver information Monitor | 57
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Convenience electronics Front passenger side seat control unit | 22
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Delta 1.4 BiFuel | 1,4 | 88 | 940 B7.000 | 2.2014- | Engine management Motronic ME | 57


DVD 2019/1:PKW:SEAT:Toledo 1.6 MultiFuel

SEAT Toledo 1.6 MultiFuel

Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Parking aid Park Distance Control (PDC) | 57
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Diagnosis/bus systems Gateway | 1H
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Transmission control 7-speed double clutch transmission | 1H
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Airbag AB | 30
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Trailer control unit | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Running gear/steering Adaptive damping system | 57
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Central electronics ZE | 57
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Airbag AB | 30
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Running gear/steering Electromechanical power steering | 1H
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Electr. energy management Battery management EBM | 4F
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Lighting ALWR | 58
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Traction control system ABS/ASR | 5A
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Driver side door control unit | 57
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Navigation system | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Mediaplayer | 05
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Mediaplayer | 4D
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Sound system | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Transmission control 6-speed automatic transmission | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Mediaplayer | 30
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Rear left door control unit | 44
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Audio | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Central electronics ZE | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Running gear/steering Lane keeping assist | 1H
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Airbag AB | 30
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Engine management Simos | 4B
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Heater/air conditioner Supplementary heater | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Passenger side door control unit | 57
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information TV tuner | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Steering column switch module | 57
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Rear right door control unit | 44
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Mediaplayer | 28
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Parking aid Parking assistant | 57
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | System overview System overview | 01
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Anti-theft device Immobiliser | 30
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Driver information Telephone | 1L
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Driver seat memory | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Central door control unit | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Heater/air conditioner Climatronic | 4B
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Instrumentation Instrument cluster | 57
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Service Interval reset | 1G
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Convenience electronics Passenger seat memory | 42
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Heater/air conditioner Automatic A/C | 43
Toledo 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2009 | Heater/air conditioner Climatronic | 57


DVD 2019/1:PKW:SEAT:Altea 1.6 MultiFuel

SEAT Altea 1.6 MultiFuel

Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Passenger side door control unit | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Mediaplayer | 05
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Running gear/steering Adaptive damping system | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Sound system | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Central door control unit | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Service Interval reset | 1G
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | System overview System overview | 01
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Central electronics ZE | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Instrumentation Instrument cluster | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Driver seat memory | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Rear left door control unit | 44
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Parking aid Park Distance Control (PDC) | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Heater/air conditioner Climatronic | 4B
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Steering column switch module | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Passenger seat memory | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Airbag AB | 30
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Airbag AB | 30
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Navigation system | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Mediaplayer | 4D
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information TV tuner | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Heater/air conditioner Automatic A/C | 43
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Central electronics ZE | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Driver side door control unit | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Rear right door control unit | 44
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Heater/air conditioner Climatronic | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Parking aid Parking assistant | 57
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Engine management Simos | 4B
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Mediaplayer | 28
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Diagnosis/bus systems Gateway | 1H
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Anti-theft device Immobiliser | 30
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Running gear/steering Electromechanical power steering | 1H
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Running gear/steering Lane keeping assist | 1H
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Audio | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Convenience electronics Trailer control unit | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Airbag AB | 30
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Lighting ALWR | 58
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Traction control system ABS/ASR | 5A
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Telephone | 1L
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Heater/air conditioner Supplementary heater | 42
Altea 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-5.2011 | Driver information Mediaplayer | 30


DVD 2019/1:PKW:SEAT:Altea XL 1.6 MultiFuel

SEAT Altea XL 1.6 MultiFuel

Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Driver side door control unit | 57
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Trailer control unit | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Automatic A/C | 43
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Engine management Simos | 4B
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Parking aid Park Distance Control (PDC) | 57
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Running gear/steering Adaptive damping system | 57
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Running gear/steering Electromechanical power steering | 1H
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Diagnosis/bus systems Gateway | 1H
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Instrumentation Instrument cluster | 57
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Central door control unit | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information Navigation system | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Climatronic | 57
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Service Interval reset | 1G
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Supplementary heater | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Lighting ALWR | 58
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Climatronic | 4B
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Anti-theft device Immobiliser | 30
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information Telephone | 1L
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Traction control system ABS/ASR | 5A
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Airbag AB | 30
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Airbag AB | 30
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | System overview System overview | 01
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information Audio | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Airbag AB | 30
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Passenger side door control unit | 57
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Central electronics ZE | 42
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Running gear/steering Lane keeping assist | 1H
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Parking aid Parking assistant | 57
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Central electronics ZE | 57
Altea XL 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Steering column switch module | 57


DVD 2019/1:PKW:SEAT:Leon 1.6 MultiFuel

SEAT Leon 1.6 MultiFuel

Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information Telephone | 1L
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Rear left door control unit | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Parking aid Parking assistant | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Service Interval reset | 1G
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Rear right door control unit | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Diagnosis/bus systems Gateway | 1H
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Passenger side door control unit | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Driver side door control unit | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Central door control unit | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Running gear/steering Electromechanical power steering | 1H
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Trailer control unit | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Parking aid Park Distance Control (PDC) | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Automatic A/C | 43
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Convenience electronics Steering column switch module | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Transmission control 7-speed double clutch transmission | 1H
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Engine management Simos | 4B
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Running gear/steering Lane keeping assist | 1H
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Climatronic | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Supplementary heater | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Airbag AB | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information TV tuner | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Electr. energy management Battery management EBM | 4F
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Traction control system ABS/ASR | 5A
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Central electronics ZE | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Heater/air conditioner Climatronic | 4B
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | System overview System overview | 01
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Airbag AB | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Running gear/steering Adaptive damping system | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Central electronics ZE | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Lighting ALWR | 58
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information Navigation system | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driver information Audio | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Anti-theft device Immobiliser | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Airbag AB | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Instrumentation Instrument cluster | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CCSA | 12.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Transmission control 7-speed double clutch transmission | 1H
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Driver information Navigation system | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Central electronics ZE | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Airbag AB | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Instrumentation Instrument cluster | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Central electronics ZE | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Driver side door control unit | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Electr. energy management Battery management EBM | 4F
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Traction control system ABS/ASR | 5A
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Diagnosis/bus systems Gateway | 1H
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Airbag AB | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Airbag AB | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Running gear/steering Electromechanical power steering | 1H
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Driver information Telephone | 1L
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Lighting ALWR | 58
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Driver information TV tuner | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Parking aid Parking assistant | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Trailer control unit | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Parking aid Park Distance Control (PDC) | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Heater/air conditioner Climatronic | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Driver information Mediaplayer | 30
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Central door control unit | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Steering column switch module | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Driver information Audio | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Running gear/steering Adaptive damping system | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Heater/air conditioner Automatic A/C | 43
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Service Interval reset | 1G
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Heater/air conditioner Climatronic | 4B
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Rear right door control unit | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Passenger side door control unit | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Running gear/steering Lane keeping assist | 1H
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | System overview System overview | 01
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Convenience electronics Rear left door control unit | 44
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Heater/air conditioner Supplementary heater | 42
Leon 1.6 MultiFuel | 1,6 | 75 | CMXA | 11.2010-12.2012 | Anti-theft device Immobiliser | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf Plus 1.6 MultiFuel

VW (VOLKSWAGEN) Golf Plus 1.6 MultiFuel

Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Diagnosis/bus systems Gateway | 1H
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Transmission control 7-speed double clutch transmission | 1H
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Lighting ALWR | 58
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Driver seat memory | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Running gear/steering Electromechanical power steering | 1H
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Mediaplayer | 28
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Navigation system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Running gear/steering Electromechanical power steering | 1H
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Parking aid Parking assistant | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Lighting ALWR and cornering light | 4B
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Heater/air conditioner Automatic A/C | 43
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | System overview System overview | 01
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information Telephone | 1L
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Driver side door control unit | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Lighting Main beam assistant | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information Sound system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information Navigation system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Engine management Simos | 4B
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Diagnosis/bus systems Gateway | 1H
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Running gear/steering Lane keeping assist | 1H
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Sound system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Heater/air conditioner Climatronic | 4B
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Heater/air conditioner Climatronic | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Telephone | 1L
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Lighting ALWR | 58
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Mediaplayer | 05
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Central electronics ZE | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Audio | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information TV tuner | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Steering column switch module | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Diagnosis/bus systems Gateway | 1H
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Lighting ALWR and cornering light | 4B
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Traction control system ABS/ASR | 5A
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information Mediaplayer | 30
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Electr. energy management Battery management EBM | 4F
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Parking aid Park Distance Control (PDC) | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Central electronics ZE | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information Mediaplayer | 30
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driver information TV tuner | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Airbag AB | 30
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | System overview System overview | 01
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Heater/air conditioner Supplementary heater | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2009- | Driver information Audio | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Convenience electronics Central door control unit | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Anti-theft device Immobiliser | 30
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Instrumentation Instrument cluster | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Engine management Simos | 4B
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Service Interval reset | 1G
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Central electronics ZE | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information Navigation system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Parking aid Parking assistant | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 30
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Lighting Main beam assistant | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Steering column switch module | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Lighting ALWR | 58
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Lighting ALWR and cornering light | 4B
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information Sound system | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | System overview System overview | 01
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information Telephone | 1L
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information TV tuner | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Diagnosis/bus systems Gateway | 1H
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driver information Audio | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Electr. energy management Battery management EBM | 4F
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Climatronic | 4B
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Transmission control 7-speed double clutch transmission | 1H
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Running gear/steering Electromechanical power steering | 1H
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Parking aid Parking assistant | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf V 1.6 MultiFuel

VW (VOLKSWAGEN) Golf V 1.6 MultiFuel

Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Central door control unit | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | System overview System overview | 01
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Transmission control 7-speed double clutch transmission | 1H
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Telephone | 1L
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Engine management Simos | 4B
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Passenger side door control unit | 57
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Lighting ALWR | 58
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Navigation system | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Service Interval reset | 1G
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Mediaplayer | 30
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Heater/air conditioner Supplementary heater | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Running gear/steering Lane keeping assist | 1H
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Parking aid Park Distance Control (PDC) | 57
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Instrumentation Instrument cluster | 57
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Driver side door control unit | 57
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Mediaplayer | 05
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Traction control system ABS/ASR | 5A
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Parking aid Parking assistant | 57
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information TV tuner | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Steering column switch module | 57
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Sound system | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Running gear/steering Electromechanical power steering | 1H
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Airbag AB | 30
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Heater/air conditioner Automatic A/C | 43
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Central electronics ZE | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Driver information Audio | 42
Golf V 1.6 MultiFuel | 1,6 | 75 | CCSA | 11.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf V 1.6 MultiFuel Variant

VW (VOLKSWAGEN) Golf V 1.6 MultiFuel Variant

Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Transmission control 7-speed double clutch transmission | 1H
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | System overview System overview | 01
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Airbag AB | 30
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Instrumentation Instrument cluster | 57
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Heater/air conditioner Supplementary heater | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Passenger side door control unit | 57
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Service Interval reset | 1G
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Driver information Navigation system | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Central electronics ZE | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Running gear/steering Lane keeping assist | 1H
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Engine management Simos | 4B
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Steering column switch module | 57
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Transmission control Twin clutch transmission, 6 speed | 57
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Heater/air conditioner Automatic A/C | 43
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Driver information Telephone | 1L
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Parking aid Parking assistant | 57
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Lighting ALWR | 58
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Diagnosis/bus systems Gateway | 1H
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Central door control unit | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Driver side door control unit | 57
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Running gear/steering Electromechanical power steering | 1H
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Driver information Audio | 42
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Traction control system ABS/ASR | 5A
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 1.2008-11.2008 | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.6 MultiFuel Variant

VW (VOLKSWAGEN) Golf VI 1.6 MultiFuel Variant

Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Electr. energy management Battery management EBM | 4F
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Lighting ALWR and cornering light | 4B
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information Navigation system | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Lighting Main beam assistant | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information Sound system | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Central electronics ZE | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Heater/air conditioner Climatronic | 4B
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information TV tuner | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Engine management Simos | 4B
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Service Interval reset | 1G
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Instrumentation Instrument cluster | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | System overview System overview | 01
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information Mediaplayer | 30
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Parking aid Parking assistant | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information Audio | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Driver information Telephone | 1L
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CCSA | 7.2009- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information Sound system | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information Mediaplayer | 30
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | System overview System overview | 01
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Lighting Main beam assistant | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Heater/air conditioner Climatronic | 4B
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information TV tuner | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information Telephone | 1L
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Running gear/steering Lane keeping assist | 1H
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Parking aid Parking assistant | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Steering column switch module | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information Audio | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Lighting ALWR and cornering light | 4B
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Trailer control unit | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Parking aid Parking assistant | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Driver information Navigation system | 42
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Service Interval reset | 1G
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Instrumentation Instrument cluster | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Central electronics ZE | 57
Golf VI 1.6 MultiFuel Variant | 1,6 | 75 | CMXA | 7.2010- | Electr. energy management Battery management EBM | 4F


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.6 MultiFuel

VW (VOLKSWAGEN) Golf VI 1.6 MultiFuel

Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information Mediaplayer | 30
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Engine management Simos | 4B
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Parking aid Parking assistant | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information Navigation system | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Trailer control unit | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | System overview System overview | 01
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Diagnosis/bus systems Gateway | 1H
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Heater/air conditioner Climatronic | 4B
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information Audio | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Lighting ALWR and cornering light | 4B
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Parking aid Parking assistant | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Steering column switch module | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information TV tuner | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information Telephone | 1L
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Driver information Sound system | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Lighting Main beam assistant | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Electr. energy management Battery management EBM | 4F
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Traction control system ABS/ASR | 5A
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Central electronics ZE | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Running gear/steering Lane keeping assist | 1H
Golf VI 1.6 MultiFuel | 1,6 | 75 | CCSA | 10.2008-5.2010 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information Telephone | 1L
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information TV tuner | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Diagnosis/bus systems Gateway | 1H
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Parking aid Parking assistant | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | System overview System overview | 01
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Electr. energy management Battery management EBM | 4F
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Driver side door control unit | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Parking aid Parking assistant | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Trailer control unit | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Rear left door control unit | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Lighting ALWR and cornering light | 4B
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information Mediaplayer | 30
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information Audio | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Running gear/steering Lane keeping assist | 1H
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Heater/air conditioner Climatronic | 4B
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Running gear/steering Electromechanical power steering | 1H
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Passenger side door control unit | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Central electronics ZE | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Lighting Main beam assistant | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Steering column switch module | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Running gear/steering Adaptive damping system | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Heater/air conditioner Automatic A/C | 43
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information Navigation system | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Rear right door control unit | 44
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Driver information Sound system | 42
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Traction control system ABS/ASR | 5A
Golf VI 1.6 MultiFuel | 1,6 | 75 | CMXA | 5.2010-11.2012 | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 1.6 MultiFuel

VW (VOLKSWAGEN) Jetta 1.6 MultiFuel

Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Instrumentation Instrument cluster | 57
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Diagnosis/bus systems Gateway | 1H
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Convenience electronics Central door control unit | 42
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Convenience electronics Driver side door control unit | 57
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Service Interval reset | 1G
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Traction control system ABS/ASR | 5A
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Airbag AB | 30
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Convenience electronics Passenger side door control unit | 57
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Engine management Simos | 4B
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Lighting ALWR | 58
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Central electronics ZE | 42
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | System overview System overview | 01
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Anti-theft device Immobiliser | 30
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Heater/air conditioner Supplementary heater | 42
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Running gear/steering Electromechanical power steering | 1H
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Convenience electronics Steering column switch module | 57
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Heater/air conditioner Automatic A/C | 43
Jetta 1.6 MultiFuel | 1,6 | 75 | CCSA | 1.2008-10.2010 | Convenience electronics Rear left door control unit | 44


DVD 2019/1:PKW:MERCEDES-BENZ:GL 400 4MATIC

MERCEDES-BENZ GL 400 4MATIC

GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Camera Surrounding | 57
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Vehicle speed Adaptive cruise control | 1H
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Pump for dynamic seats | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Central operating unit | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Instrumentation Instrument cluster | 57
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Transmission control Automatic transmission, 7 gear | 1H
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Service Service interval reset | 2F
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Engine management EKP control | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Rear left display | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Vehicle speed Adaptive cruise control | 1H
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Night driving assistant | 57
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Rear right display | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Central display | 42
GL 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:MERCEDES-BENZ:ML 400 4MATIC

MERCEDES-BENZ ML 400 4MATIC

ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Service Service interval reset | 2F
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Night driving assistant | 57
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Rear right display | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Vehicle speed Adaptive cruise control | 1H
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Vehicle speed Adaptive cruise control | 1H
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Instrumentation Instrument cluster | 57
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Engine management EKP control | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Transmission control Automatic transmission, 7 gear | 1H
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Camera Surrounding | 57
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Central display | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Rear left display | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Convenience electronics Pump for dynamic seats | 42
ML 400 4MATIC | 3 | 245 | M 276.821 | 8.2013- | Driver information Central operating unit | 42


DVD 2019/1:PKW:OPEL:Astra 1.6 CDTI

OPEL Astra 1.6 CDTI

Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Airbag SDM | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Telephone | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Braking system Electronic parking brake | 5A
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Central electronics ZE | 4C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Audio | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Engine management CR/EDC | 4C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Lighting Main beam control | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Telephone | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Telephone/emergency call system | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | System overview System overview | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Convenience electronics Trailer control unit | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Convenience electronics Gong | 28
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 12.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Driver information Telephone | 42
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Convenience electronics Gong | 28
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Driver information Telephone | 42
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Convenience electronics Seat control unit | 42
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Convenience electronics Trailer control unit | 57
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Lighting Main beam control | 42
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Braking system Electronic parking brake | 5A
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Central electronics ZE | 4C
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Airbag SDM | 42
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Driver information Telephone/emergency call system | 57
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Driver information Audio | 4B
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | System overview System overview | 42
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Engine management CR/EDC | 4C
Astra 1.6 CDTI | 1,6 | 81 | B 16 DTL | 2.2014- | Transmission control 6-speed automatic transmission | 4F


DVD 2019/1:PKW:OPEL:Astra 1.6 CDTI Limousine

OPEL Astra 1.6 CDTI Limousine

Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Telephone | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Lighting Main beam control | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Central electronics ZE | 4C
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Engine management CR/EDC | 4C
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Convenience electronics Trailer control unit | 57
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | System overview System overview | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Audio | 4B
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Telephone | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driver information Telephone/emergency call system | 57
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Braking system Electronic parking brake | 5A
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Airbag SDM | 42
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Convenience electronics Gong | 28
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI Limousine | 1,6 | 100 | B 16 DTH | 12.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Driver information Audio | 4B
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Driver information Telephone/emergency call system | 57
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Braking system Electronic parking brake | 5A
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | System overview System overview | 42
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Driver information Telephone | 42
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Lighting Main beam control | 42
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Central electronics ZE | 4C
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Convenience electronics Trailer control unit | 57
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Driver information Telephone | 42
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Engine management CR/EDC | 4C
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Convenience electronics Gong | 28
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Airbag SDM | 42
Astra 1.6 CDTI Limousine | 1,6 | 81 | B 16 DTL | 4.2014- | Convenience electronics Seat control unit | 42


DVD 2019/1:PKW:VAUXHALL:Astra 1.6 CDTI Sports Tourer

VAUXHALL Astra 1.6 CDTI Sports Tourer

Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Driver information Audio | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Lighting Main beam control | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Convenience electronics Trailer control unit | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | System overview System overview | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Convenience electronics Gong | 28
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Braking system Electronic parking brake | 5A
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Central electronics ZE | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Airbag SDM | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Engine management CR/EDC | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Driver information Telephone/emergency call system | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 81 |  | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Convenience electronics Trailer control unit | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Airbag SDM | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | System overview System overview | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Central electronics ZE | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Audio | 4B
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Braking system Electronic parking brake | 5A
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Lighting Main beam control | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Telephone/emergency call system | 57
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Engine management CR/EDC | 4C
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Convenience electronics Gong | 28
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI Sports Tourer | 1,6 | 100 | B 16 DTH | 10.2013- | Driving safety system ESP Yaw rate sensor | 2C


DVD 2019/1:PKW:VAUXHALL:Astra 1.6 CDTI

VAUXHALL Astra 1.6 CDTI

Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Braking system Electronic parking brake | 5A
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Lighting Main beam control | 42
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Driver information Audio | 4B
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Engine management CR/EDC | 4C
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Driver information Telephone/emergency call system | 57
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Convenience electronics Gong | 28
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | System overview System overview | 42
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Convenience electronics Trailer control unit | 57
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Airbag SDM | 42
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Central electronics ZE | 4C
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI | 1,6 | 81 |  | 10.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | System overview System overview | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Audio | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Airbag SDM | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Central electronics ZE | 4C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Engine management CR/EDC | 4C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Digital radio reception | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Telephone/emergency call system | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Lighting Main beam control | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Convenience electronics Trailer control unit | 57
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driver information Telephone | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Convenience electronics Gong | 28
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Braking system Electronic parking brake | 5A
Astra 1.6 CDTI | 1,6 | 100 | B 16 DTH | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:VOLVO:V60 2.0 T6

VOLVO V60 2.0 T6

V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Braking system Electronic parking brake | 4F
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Central electronics ZE | 4C
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information Audio gateway | 05
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Parking aid Reversing camera | 57
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Running gear/steering Electromechanical power steering | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information Audio amplifier | 4D
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Convenience electronics Passenger side door control unit | 57
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information Audio | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver assistance systems Blind spot object detection, left | 1H
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Instrumentation Instrument cluster | 57
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Airbag AB | 57
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Anti-theft device Access system/immobilizer | 4D
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Electr. energy management Battery management EBM | 2F
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Heater/air conditioner Automatic A/C | 4C
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information Digital radio reception | 22
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information Digital audio system | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | System overview Vehicle overview | 2B
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information TV tuner | 30
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Convenience electronics Driver side door control unit | 57
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver assistance systems Blind spot object detection, right | 1H
V60 2.0 T6 | 2 | 225 | B4204T9 | 9.2013- | Driver information Emergency call system | 1H


DVD 2019/1:PKW:VOLVO:V60 2.5 T5 AWD

VOLVO V60 2.5 T5 AWD

V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver assistance systems Blind spot object detection, left | 1H
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Audio gateway | 05
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information TV tuner | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Heater/air conditioner Automatic A/C | 4C
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Anti-theft device Access system/immobilizer | 4D
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Passenger side door control unit | 57
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Electr. energy management Battery management EBM | 2F
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Central electronics ZE | 4C
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Digital radio reception | 22
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Running gear/steering Electromechanical power steering | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Driver side door control unit | 57
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Digital audio system | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | System overview Vehicle overview | 2B
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Airbag AB | 57
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Transmission control Transfer case | 1H
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Emergency call system | 1H
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Engine management Motronic ME | 4C
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Audio | 30
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver assistance systems Blind spot object detection, right | 1H
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Parking aid Reversing camera | 57
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Instrumentation Instrument cluster | 57
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Braking system Electronic parking brake | 4F
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Driver information Audio amplifier | 4D
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 2.5 T5 AWD | 2,5 | 187 | B5254T12 | 9.2013- | Running gear/steering Adaptive damping system | 30


DVD 2019/1:PKW:VOLVO:V60 2.4 D4 AWD

VOLVO V60 2.4 D4 AWD

V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Parking aid Reversing camera | 57
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Electr. energy management Battery management EBM | 2F
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Braking system Electronic parking brake | 4F
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver assistance systems Blind spot object detection, left | 1H
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information TV tuner | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information Digital audio system | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Transmission control Transfer case | 1H
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Airbag AB | 57
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information Digital radio reception | 22
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Convenience electronics Passenger side door control unit | 57
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Engine management EDC 17 | 4C
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Heater/air conditioner Automatic A/C | 4C
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver assistance systems Blind spot object detection, right | 1H
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Instrumentation Instrument cluster | 57
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information Audio amplifier | 4D
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Convenience electronics Driver side door control unit | 57
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Central electronics ZE | 4C
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information Audio | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information Emergency call system | 1H
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | System overview Vehicle overview | 2B
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver information Audio gateway | 05
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Running gear/steering Electromechanical power steering | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Anti-theft device Access system/immobilizer | 4D
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.4 D4 AWD | 2,4 | 133 | D5244T12 | 9.2013- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:VOLVO:V60 3.0 T6 AWD

VOLVO V60 3.0 T6 AWD

V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Heater/air conditioner Automatic A/C | 4C
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | System overview Vehicle overview | 2B
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Running gear/steering Electromechanical power steering | 30
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Central electronics ZE | 4C
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Driver assistance systems Sensor assistance systems | 57
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Convenience electronics Passenger side door control unit | 57
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Driver assistance systems Blind spot object detection, left | 1H
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Driver information Audio gateway | 05
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Airbag AB | 57
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Parking aid Reversing camera | 57
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Driver assistance systems Active collision prevention | 22
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Driver information Digital radio reception | 22
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Driver information TV tuner | 30
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Braking system Electronic parking brake | 4F
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Driver information Emergency call system | 1H
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Engine management MEDEN | 4C
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Transmission control Transfer case | 1H
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Driver assistance systems Blind spot object detection, right | 1H
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Driver information Audio | 30
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Instrumentation Instrument cluster | 57
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Driver information Digital audio system | 30
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Convenience electronics Driver side door control unit | 57
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Electr. energy management Battery management EBM | 2F
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Convenience electronics Driver side seat memory | 42
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Running gear/steering Adaptive damping system | 30
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Anti-theft device Access system/immobilizer | 4D
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Parking aid Park Distance Control (PDC) | 30
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 30
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Convenience electronics Trailer control unit | 30
V60 3.0 T6 AWD | 3 | 242 | B6304T3 | 9.2014- | Driver information Audio amplifier | 4D
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Anti-theft device Access system/immobilizer | 4D
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Transmission control Transfer case | 1H
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Electr. energy management Battery management EBM | 2F
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information Digital audio system | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Heater/air conditioner Automatic A/C | 4C
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Convenience electronics Trailer control unit | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information Audio gateway | 05
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Airbag AB | 57
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Braking system Electronic parking brake | 4F
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information TV tuner | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information Emergency call system | 1H
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | System overview Vehicle overview | 2B
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information Audio amplifier | 4D
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver assistance systems Blind spot object detection, right | 1H
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Parking aid Park Distance Control (PDC) | 1H
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information Audio | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Running gear/steering Electromechanical power steering | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver assistance systems Blind spot object detection, left | 1H
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Parking aid Reversing camera | 57
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Convenience electronics Driver side door control unit | 57
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Convenience electronics Driver side seat memory | 42
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Running gear/steering Adaptive damping system | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Engine management MEDEN | 4C
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver assistance systems Sensor assistance systems | 57
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Instrumentation Instrument cluster | 57
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Convenience electronics Passenger side door control unit | 57
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver information Digital radio reception | 22
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Driver assistance systems Active collision prevention | 22
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Lighting ALWR / xenon light | 1H
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Central electronics ZE | 4C
V60 3.0 T6 AWD | 3 | 224 | B6304T4 | 9.2010- | Instrumentation Instrument cluster | 57
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | System overview Vehicle overview | 2B
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Driver information Emergency call system | 1H
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Driver information TV tuner | 30
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Parking aid Reversing camera | 57
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Driver information Audio gateway | 05
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Airbag AB | 57
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Driver assistance systems Active collision prevention | 22
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Driver information Digital radio reception | 22
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Electr. energy management Battery management EBM | 2F
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Convenience electronics Driver side seat memory | 42
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Running gear/steering Adaptive damping system | 30
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Braking system Electronic parking brake | 4F
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Driver information Digital audio system | 30
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Convenience electronics Trailer control unit | 30
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Parking aid Park Distance Control (PDC) | 30
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Driver assistance systems Blind spot object detection, right | 1H
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Driver assistance systems Blind spot object detection, left | 1H
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Driver assistance systems Sensor assistance systems | 57
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Running gear/steering Electromechanical power steering | 30
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Heater/air conditioner Automatic A/C | 4C
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Anti-theft device Access system/immobilizer | 4D
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Convenience electronics Passenger side door control unit | 57
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Central electronics ZE | 4C
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Driver information Audio amplifier | 4D
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Engine management MEDEN | 4C
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Driver information Audio | 30
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Transmission control Transfer case | 1H
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Convenience electronics Driver side door control unit | 57
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 30
V60 3.0 T6 AWD | 3 | 258 | B6304T5 | 9.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:VOLVO:V60 D6 Hybrid AWD

VOLVO V60 D6 Hybrid AWD

V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Heater/air conditioner Automatic A/C | 4C
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Convenience electronics Trailer control unit | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Central electronics ZE | 4C
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Instrumentation Instrument cluster | 57
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information Emergency call system | 1H
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Running gear/steering Adaptive damping system | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Electric drive control Electric drive control | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information Digital audio system | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information Audio amplifier | 4D
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Anti-theft device Access system/immobilizer | 4D
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Electr. energy management HV battery | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Parking aid Reversing camera | 57
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information Audio | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Convenience electronics Driver side door control unit | 57
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information Audio gateway | 05
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Parking aid Park Distance Control (PDC) | 1H
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Airbag AB | 57
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Parking aid Park Distance Control (PDC) | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Instrumentation Instrument cluster | 57
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information Digital radio reception | 22
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | System overview Vehicle overview | 2B
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Electr. energy management HV battery charge control | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Running gear/steering Electromechanical power steering | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver assistance systems Blind spot object detection, left | 1H
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver assistance systems Active collision prevention | 22
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Braking system Electronic parking brake | 4F
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Electr. energy management Battery management EBM | 2F
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver information TV tuner | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Convenience electronics Driver side seat memory | 42
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver assistance systems Blind spot object detection, right | 1H
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Heater/air conditioner Compressor control | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Driver assistance systems Sensor assistance systems | 57
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Convenience electronics Passenger side door control unit | 57
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Power supply Alternator | 30
V60 D6 Hybrid AWD | 2,4 | 158 | D82PHEV | 11.2012- | Electric drive control DC/DC converter | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Anti-theft device Access system/immobilizer | 4D
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Electr. energy management Battery management EBM | 2F
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Driver assistance systems Sensor assistance systems | 57
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Convenience electronics Driver side seat memory | 42
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Driver information Digital radio reception | 22
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Driver information Audio gateway | 05
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Parking aid Park Distance Control (PDC) | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Instrumentation Instrument cluster | 57
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Driver information TV tuner | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Convenience electronics Driver side door control unit | 57
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Convenience electronics Passenger side door control unit | 57
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Driver assistance systems Active collision prevention | 22
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Power supply Alternator | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Central electronics ZE | 4C
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Parking aid Reversing camera | 57
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Convenience electronics Trailer control unit | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Electr. energy management HV battery | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Braking system Electronic parking brake | 4F
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Airbag AB | 57
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Heater/air conditioner Automatic A/C | 4C
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Running gear/steering Adaptive damping system | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Driver information Emergency call system | 1H
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Driver information Digital audio system | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Electr. energy management HV battery charge control | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Driver information Audio amplifier | 4D
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | System overview Vehicle overview | 2B
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Driver information Audio | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Heater/air conditioner Compressor control | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Electric drive control Electric drive control | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Running gear/steering Electromechanical power steering | 30
V60 D6 Hybrid AWD | 2,4 | 120 | D87PHEV | 8.2015- | Electric drive control DC/DC converter | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Electr. energy management Battery management EBM | 2F
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Convenience electronics Driver side door control unit | 57
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Convenience electronics Driver side seat memory | 42
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Driver assistance systems Sensor assistance systems | 57
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Driver information Audio amplifier | 4D
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Driver information TV tuner | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Instrumentation Instrument cluster | 57
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Parking aid Reversing camera | 57
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Electric drive control DC/DC converter | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Central electronics ZE | 4C
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Electr. energy management HV battery charge control | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Braking system Electronic parking brake | 4F
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Driver assistance systems Active collision prevention | 22
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Driver information Audio | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | System overview Vehicle overview | 2B
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Driver information Digital radio reception | 22
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Running gear/steering Adaptive damping system | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Airbag AB | 57
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Running gear/steering Electromechanical power steering | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Power supply Alternator | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Electr. energy management HV battery | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Convenience electronics Trailer control unit | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Convenience electronics Passenger side door control unit | 57
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Driver information Digital audio system | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Driver information Audio gateway | 05
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Parking aid Park Distance Control (PDC) | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Heater/air conditioner Automatic A/C | 4C
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Driver information Emergency call system | 1H
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Electric drive control Electric drive control | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Heater/air conditioner Compressor control | 30
V60 D6 Hybrid AWD | 2,4 | 162 | D97PHEV | 8.2015- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:BMW:X 5 sDrive 25 d

BMW X 5 sDrive 25 d

X 5 sDrive 25 d | 2 | 170 | B47 D20B | 7.2015- | Driver information Audio operating element | 4B
X 5 sDrive 25 d | 2 | 170 | B47 D20B | 7.2015- | System overview System overview | 30
X 5 sDrive 25 d | 2 | 170 | B47 D20B | 7.2015- | Driver information Telephone | 57
X 5 sDrive 25 d | 2 | 170 | B47 D20B | 7.2015- | Diagnosis/bus systems Gateway | 4H
X 5 sDrive 25 d | 2 | 170 | B47 D20B | 7.2015- | Electr. energy management Battery replacement | 2F
X 5 sDrive 25 d | 2 | 170 | B47 D20B | 7.2015- | Central electronics Passenger side central electronics | 57
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Audio operating element | 4B
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Diagnosis/bus systems Gateway | 4H
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Telephone | 57
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | System overview System overview | 30
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Central electronics Passenger side central electronics | 57
X 5 sDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:X 5 xDrive 25 d

BMW X 5 xDrive 25 d

X 5 xDrive 25 d | 2 | 170 | B47 D20B | 7.2015- | Electr. energy management Battery replacement | 2F
X 5 xDrive 25 d | 2 | 170 | B47 D20B | 7.2015- | Diagnosis/bus systems Gateway | 4H
X 5 xDrive 25 d | 2 | 170 | B47 D20B | 7.2015- | Driver information Telephone | 57
X 5 xDrive 25 d | 2 | 170 | B47 D20B | 7.2015- | System overview System overview | 30
X 5 xDrive 25 d | 2 | 170 | B47 D20B | 7.2015- | Central electronics Passenger side central electronics | 57
X 5 xDrive 25 d | 2 | 170 | B47 D20B | 7.2015- | Driver information Audio operating element | 4B
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Diagnosis/bus systems Gateway | 4H
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | System overview System overview | 30
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Telephone | 57
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Driver information Audio operating element | 4B
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Central electronics Passenger side central electronics | 57
X 5 xDrive 25 d | 2 | 160 | N47 D20D | 12.2013- | Electr. energy management Battery replacement | 2F
X 5 xDrive 25 d | 3 | 160 | N57 D30A | 7.2015- | System overview System overview | 30
X 5 xDrive 25 d | 3 | 160 | N57 D30A | 7.2015- | Central electronics Passenger side central electronics | 57
X 5 xDrive 25 d | 3 | 160 | N57 D30A | 7.2015- | Driver information Audio operating element | 4B
X 5 xDrive 25 d | 3 | 160 | N57 D30A | 7.2015- | Electr. energy management Battery replacement | 2F
X 5 xDrive 25 d | 3 | 160 | N57 D30A | 7.2015- | Driver information Telephone | 57
X 5 xDrive 25 d | 3 | 160 | N57 D30A | 7.2015- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:HONDA:Civic 1.8 i-VTEC Tourer

HONDA Civic 1.8 i-VTEC Tourer

Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Convenience electronics Rain/light sensor | 42
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Lighting Light function | 05
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Running gear/steering Electric power steering | 1H
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Transmission control RAT | 57
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Convenience electronics Electric window lifter | 57
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Engine management PGM-Fi | 4C
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Diagnosis/bus systems Gateway | 22
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Service Interval reset | 1G
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Driver information Multi Information Display | 22
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Wiper system Wiper control | 42
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Instrumentation Instrument cluster | 05
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | System overview System overview | 23
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Lighting Automatic headlight levelling control | 57
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Central electronics ZE | 42
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Central locking CL | 42
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Driver assistance systems Active collision prevention | 1H
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Anti-theft device Immobilizer (WFS) | 1K
Civic 1.8 i-VTEC Tourer | 1,8 | 104 | R18Z4 | 12.2013- | Parking aid Parking assistant | 1H


DVD 2019/1:PKW:HONDA:Civic 2.0 i

HONDA Civic 2.0 i

Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Convenience electronics Door control | 42
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Central locking CL | 42
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Heater/air conditioner Automatic A/C | 4D
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Airbag AB | 42
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Instrumentation Instrument cluster | 05
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Diagnosis/bus systems Gateway | 22
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Driver information Info display | 05
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Convenience electronics Electric window lifter | 57
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 4G
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Anti-lock braking system ABS/ASR/ESP module | 1H
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Engine management PGM-Fi | 57
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Wiper system Wiper control | 42
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Anti-lock braking system ABS/ASR/ESP module | 1H
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Running gear/steering Electric power steering | 30
Civic 2.0 i | 2 | 116 | K20A3 | 5.2003-12.2004 | Central electronics ZE | 42


DVD 2019/1:PKW:HONDA:Fit 1.5 i

HONDA Fit 1.5 i

Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Convenience electronics Door control | 42
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Airbag AB | 30
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Running gear/steering Electric power steering | 30
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Running gear/steering Electric power steering | 42
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Anti-lock braking system ABS | 4D
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Convenience electronics Electric window lifter | 57
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Instrumentation Instrument cluster | 05
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Running gear/steering Electric power steering | 1H
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Driver information Info display | 05
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Diagnosis/bus systems Gateway | 22
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Central locking CL | 42
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Wiper system Wiper control | 42
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Engine management PGM-Fi | 57
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Anti-lock braking system ABS/ASR/ESP module | 1H
Fit 1.5 i | 1,5 | 81 | L15A | 9.2002-10.2007 | Heater/air conditioner Automatic A/C | 4D
Fit 1.5 i | 1,5 | 79 | L15A1 | 3.2004-6.2014 | Instrumentation Instrument cluster | 05
Fit 1.5 i | 1,5 | 79 | L15A1 | 3.2004-6.2014 | Running gear/steering Electric power steering | 1H
Fit 1.5 i | 1,5 | 79 | L15A1 | 3.2004-6.2014 | Running gear/steering Electric power steering | 30
Fit 1.5 i | 1,5 | 79 | L15A1 | 3.2004-6.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 4B
Fit 1.5 i | 1,5 | 79 | L15A1 | 3.2004-6.2014 | Transmission control RAT | 57
Fit 1.5 i | 1,5 | 79 | L15A1 | 3.2004-6.2014 | Transmission control Continuously variable transmission (CVT) | 57
Fit 1.5 i | 1,5 | 79 | L15A1 | 3.2004-6.2014 | Engine management PGM-Fi | 4C
Fit 1.5 i | 1,5 | 79 | L15A1 | 3.2004-6.2014 | Anti-lock braking system ABS | 42
Fit 1.5 i | 1,5 | 79 | L15A1 | 3.2004-6.2014 | Anti-lock braking system ABS/ASR/ESP module | 1H
Fit 1.5 i | 1,5 | 79 | L15A1 | 3.2004-6.2014 | Anti-lock braking system ABS/ASR/ESP module | 1H
Fit 1.5 i | 1,5 | 79 | L15A1 | 3.2004-6.2014 | Engine management PGM-Fi | 57
Fit 1.5 i | 1,5 | 79 | L15A1 | 3.2004-6.2014 | Airbag AB | 42


DVD 2019/1:PKW:HONDA:Civic 1.6 i-DTEC Tourer

HONDA Civic 1.6 i-DTEC Tourer

Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Lighting Main beam control | 1H
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Lighting Automatic headlight levelling control | 57
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Heater/air conditioner Automatic A/C | 4D
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Instrumentation Instrument cluster | 05
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Convenience electronics Door control | 42
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Convenience electronics Electric window lifter | 57
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Engine management EDC 16 C | 4C
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | System overview System overview | 23
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Wiper system Wiper control | 42
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Lighting Light function | 05
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Convenience electronics Rain/light sensor | 42
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Service Interval reset | 1G
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Anti-theft device Immobilizer (WFS) | 1K
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Parking aid Parking assistant | 1H
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Central electronics ZE | 42
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Airbag AB | 30
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Diagnosis/bus systems Gateway | 22
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Central locking CL | 42
Civic 1.6 i-DTEC Tourer | 1,6 | 88 | N16A1 | 12.2013- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 63 AMG S Shooting Brake

MERCEDES-BENZ CLS 63 AMG S Shooting Brake

CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Front right door control unit | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Central electronics Rear central electronics | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Running gear/steering Electric power steering | 4F
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Driver information Central display | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Rear seat heating | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Driver information Rear left display | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Vehicle speed Adaptive cruise control | 1H
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Running gear/steering Adaptive suspension system | 05
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Service Service interval reset | 2F
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Front left door control unit | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Engine management EKP control | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Roof operating unit | 57
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Driver information Camera Surrounding | 57
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Heater/air conditioner Automatic A/C | 4B
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Central electronics Front central electronics | 5A
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Parking aid Reversing camera | 1H
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Running gear/steering Adaptive suspension system | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Driver information Central operating unit | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Driver information Night driving assistant | 57
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Transmission control Automatic transmission, 7 gear | 1H
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Airbag AB ORC | 30
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Driver information Rear right display | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Roof operating unit | 57
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Instrumentation Instrument cluster | 57
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Running gear/steering Level control | 42
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Vehicle speed Adaptive cruise control | 1H
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Electronic rear lid actuation | 57
CLS 63 AMG S Shooting Brake | 5,5 | 430 | M 157.981 | 6.2013- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:MERCEDES-BENZ:S 63 AMG 4MATIC

MERCEDES-BENZ S 63 AMG 4MATIC

S 63 AMG 4MATIC | 5,5 | 430 | M 157.985 | 8.2013- | Electric drive control Electric drive control | 4B
S 63 AMG 4MATIC | 5,5 | 430 | M 157.985 | 8.2013- | Service Service interval reset | 2F
S 63 AMG 4MATIC | 5,5 | 450 | M 157.985 | 2.2017- | Instrumentation Instrument cluster | 57
S 63 AMG 4MATIC | 5,5 | 430 | M 157.985 | 8.2013- | Instrumentation Instrument cluster | 57
S 63 AMG 4MATIC | 5,5 | 430 | M 157.985 | 8.2013- | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:SEAT:Leon ST 1.4 TSI

SEAT Leon ST 1.4 TSI

Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | System overview System overview | 01
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.4 TSI | 1,4 | 103 | CHPA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | System overview System overview | 01
Leon ST 1.4 TSI | 1,4 | 90 | CMBA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.4 TSI | 1,4 | 103 | CPTA | 8.2013- | System overview System overview | 01
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.4 TSI | 1,4 | 90 | CXSA | 8.2013- | System overview System overview | 01
Leon ST 1.4 TSI | 1,4 | 0 | CXSA | 9.2016- | System overview System overview | 01
Leon ST 1.4 TSI | 1,4 | 0 | CXSA | 9.2016- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.4 TSI | 1,4 | 0 | CXSA | 9.2016- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.4 TSI | 1,4 | 0 | CXSA | 9.2016- | Lighting Automatic headlight levelling control | 57
Leon ST 1.4 TSI | 1,4 | 110 | CZ... | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.4 TSI | 1,4 | 110 | CZ... | 5.2014- | Lighting Automatic headlight levelling control | 57
Leon ST 1.4 TSI | 1,4 | 110 | CZ... | 5.2014- | System overview System overview | 01
Leon ST 1.4 TSI | 1,4 | 110 | CZ... | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.4 TSI | 1,4 | 92 | CZCA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.4 TSI | 1,4 | 92 | CZCA | 5.2014- | Lighting Automatic headlight levelling control | 57
Leon ST 1.4 TSI | 1,4 | 92 | CZCA | 5.2014- | System overview System overview | 01
Leon ST 1.4 TSI | 1,4 | 92 | CZCA | 5.2014- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SEAT:Leon ST 1.6 TDI

SEAT Leon ST 1.6 TDI

Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | System overview System overview | 01
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.6 TDI | 1,6 | 77 | CLHA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | System overview System overview | 01
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.6 TDI | 1,6 | 66 | CLHB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | System overview System overview | 01
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.6 TDI | 1,6 | 81 | CRKB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | System overview System overview | 01
Leon ST 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | Lighting Automatic headlight levelling control | 57
Leon ST 1.6 TDI | 1,6 | 66 | CXXA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | System overview System overview | 01
Leon ST 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Lighting Automatic headlight levelling control | 57
Leon ST 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Lighting Automatic headlight levelling control | 57
Leon ST 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | System overview System overview | 01
Leon ST 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | System overview System overview | 01
Leon ST 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Lighting Automatic headlight levelling control | 57
Leon ST 1.6 TDI | 1,6 | 66 | DDYB | 1.2017- | System overview System overview | 01
Leon ST 1.6 TDI | 1,6 | 66 | DDYB | 1.2017- | Lighting Automatic headlight levelling control | 57
Leon ST 1.6 TDI | 1,6 | 66 | DDYB | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.6 TDI | 1,6 | 66 | DDYB | 1.2017- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SEAT:Leon ST 1.8 TSI

SEAT Leon ST 1.8 TSI

Leon ST 1.8 TSI | 1,8 | 132 | CJS... | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 1.8 TSI | 1,8 | 132 | CJS... | 8.2013- | System overview System overview | 01
Leon ST 1.8 TSI | 1,8 | 132 | CJS... | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.8 TSI | 1,8 | 132 | CJS... | 8.2013- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:SEAT:Leon ST 2.0 TDI

SEAT Leon ST 2.0 TDI

Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 2.0 TDI | 2 | 110 | CKFC | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 110 | CRBC | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 110 | CRLB | 6.2014- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 110 | CRLB | 6.2014- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 110 | CRLB | 6.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 110 | CRLB | 6.2014- | Running gear/steering Electromechanical power steering | 1H
Leon ST 2.0 TDI | 2 | 81 | CRLD | 1.2017- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 81 | CRLD | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 81 | CRLD | 1.2017- | Running gear/steering Electromechanical power steering | 1H
Leon ST 2.0 TDI | 2 | 81 | CRLD | 1.2017- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 2.0 TDI | 2 | 135 | CUPA | 8.2013- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:A8 4.0 TFSI quattro

AUDI A8 4.0 TFSI quattro

A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Central electronics ZE | 57
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Running gear/steering Electromechanical power steering | 1H
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Convenience electronics Electronic rear lid actuation | 57
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Driver information Image editing system | 42
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | System overview System overview | 01
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Convenience electronics Driver seat memory | 42
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Lighting Main beam assistant | 42
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Lighting Automatic headlight levelling control | 57
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Anti-theft device Access system/immobilizer | 42
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Driver information Mediaplayer | 4D
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Driver information TV tuner | 42
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Electr. energy management Battery management EBM | 4F
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Heater/air conditioner Climatronic | 4B
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Driver information Mediaplayer | 30
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Driver information Audio | 4B
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Convenience electronics Rear left door control unit | 57
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Convenience electronics Lane change assistant | 42
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Driver information Camera system | 57
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Parking aid Parking assistant | 57
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Diagnosis/bus systems Gateway | 4F
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Convenience electronics Passenger seat memory | 42
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Convenience electronics Passenger side door control unit | 57
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Driver information Information electronics | 4C
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Driver information Mediaplayer | 28
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Driver information Mediaplayer | 05
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Central electronics ZE III | 57
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Convenience electronics Driver side door control unit | 57
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Running gear/steering Active steering | 1H
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Convenience electronics Rear right door control unit | 57
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Driver information Sound system | 42
A8 4.0 TFSI quattro | 4 | 0 |  | 9.2012-8.2016 | Parking aid Reversing camera | 30
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Audio | 4B
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Rear left door control unit | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Lighting Main beam assistant | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Lane change assistant | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Passenger seat memory | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Diagnosis/bus systems Gateway | 4F
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Heater/air conditioner Climatronic | 4B
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Central electronics ZE III | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Electr. energy management Battery management EBM | 4F
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Sound system | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Rear right door control unit | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information TV tuner | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Running gear/steering Electromechanical power steering | 1H
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Information electronics | 4C
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Image editing system | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Driver side door control unit | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Lighting Automatic headlight levelling control | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Mediaplayer | 05
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Mediaplayer | 28
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Parking aid Reversing camera | 30
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Parking aid Parking assistant | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Running gear/steering Active steering | 1H
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Passenger side door control unit | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Central electronics ZE | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Mediaplayer | 30
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Anti-theft device Access system/immobilizer | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Convenience electronics Driver seat memory | 42
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Mediaplayer | 4D
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | Driver information Camera system | 57
A8 4.0 TFSI quattro | 4 | 320 | CTGA | 10.2013- | System overview System overview | 01
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Driver information TV tuner | 42
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Anti-theft device Access system/immobilizer | 42
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Convenience electronics Passenger side door control unit | 57
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Heater/air conditioner Climatronic | 4B
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Driver information Image editing system | 42
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Driver information Mediaplayer | 05
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Driver information Audio | 4B
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Convenience electronics Passenger seat memory | 42
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Convenience electronics Lane change assistant | 42
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Driver information Information electronics | 4C
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Diagnosis/bus systems Gateway | 4F
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Convenience electronics Rear left door control unit | 57
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Lighting Automatic headlight levelling control | 57
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Driver information Camera system | 57
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Running gear/steering Active steering | 1H
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Central electronics ZE | 57
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Parking aid Parking assistant | 57
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Driver information Mediaplayer | 30
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Parking aid Reversing camera | 30
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Convenience electronics Driver seat memory | 42
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Driver information Mediaplayer | 4D
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Running gear/steering Electromechanical power steering | 1H
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Electr. energy management Battery management EBM | 4F
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Driver information Sound system | 42
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | System overview System overview | 01
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Convenience electronics Rear right door control unit | 57
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Central electronics ZE III | 57
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Lighting Main beam assistant | 42
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Convenience electronics Driver side door control unit | 57
A8 4.0 TFSI quattro | 4 | 331 | CTGF | 9.2015- | Driver information Mediaplayer | 28


DVD 2019/1:PKW:HYUNDAI:i10 1.0 LPGI

HYUNDAI i10 1.0 LPGI

i10 1.0 LPGI | 1 | 49 | 9.2013- | Engine management Gamma | 5A
i10 1.0 LPGI | 1 | 49 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
i10 1.0 LPGI | 1 | 49 | 9.2013- | Airbag AB | 30
i10 1.0 LPGI | 1 | 49 | 9.2013- | Anti-theft device Access/start authorization | 4K
i10 1.0 LPGI | 1 | 49 | 9.2013- | Komfortelektronik | 1B
i10 1.0 LPGI | 1 | 49 | 9.2013- | Central electronics ZE | 4B
i10 1.0 LPGI | 1 | 49 | 9.2013- | Transmission control 4-speed automatic transmission | 57
i10 1.0 LPGI | 1 | 49 | 9.2013- | Running gear/steering Electromechanical power steering | 57
i10 1.0 LPGI | 1 | 49 | 9.2013- | Engine management Motronic M | 4C
i10 1.0 LPGI | 1 | 49 | 9.2013- | Central electronics Driver side central electronics | 57
i10 1.0 LPGI | 1 | 49 | 9.2013- | Instrumentation Instrument cluster | 57
i10 1.0 LPGI | 1 | 49 | 9.2013- | Heater/air conditioner Automatic A/C | 05
i10 1.0 LPGI | 1 | 49 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:AUDI:A5 2.0 TFSI Cabriolet quattro flexible fuel

AUDI A5 2.0 TFSI Cabriolet quattro flexible fuel

A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Active steering | 1H
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Audio | 4B
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 4D
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Central electronics ZE | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Rear right door control unit | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 28
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Central electronics ZE II | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Parking aid Reversing camera | 30
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Anti-theft device Access system/immobilizer | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Information electronics | 4C
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Driver side door control unit | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Heater/air conditioner Climatronic | 4B
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Adaptive damping system | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Telephone | 1L
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information TV tuner | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Driver seat memory | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting Main beam assistant | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Instrumentation Instrument cluster | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Lane keeping assist | 1H
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Electromechanical power steering | 1H
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting ALWR / Adaptive cornering light | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Navigation system | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Diagnosis/bus systems Gateway | 1H
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 30
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Lane change assistant | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Trailer control unit | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Rear left door control unit | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Braking system Electronic parking brake | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Sound system | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Display/operating unit | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Passenger side door control unit | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Central electronics ZE III | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 05
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting ALWR | 58
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Service Interval reset | 1G
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | System overview System overview | 01
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting Automatic headlight levelling control | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Parking aid Parking assistant | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Passenger seat memory | 42
A5 2.0 TFSI Cabriolet quattro flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HYUNDAI:Elantra GT 1.8 Hatchback

HYUNDAI Elantra GT 1.8 Hatchback

Elantra GT 1.8 Hatchback | 1,8 | 108 | 9.2012- | Traction control system ABS/ASR | 47
Elantra GT 1.8 Hatchback | 1,8 | 108 | 9.2012- | Transmission control GS HIVEC | 45
Elantra GT 1.8 Hatchback | 1,8 | 108 | 9.2012- | Engine management MPI | 57
Elantra GT 1.8 Hatchback | 1,8 | 108 | 9.2012- | Airbag AB | 22
Elantra GT 1.8 Hatchback | 1,8 | 108 | 9.2012- | Transmission control GS | 42


DVD 2019/1:PKW:RENAULT:Logan 1.0 Hi-Flex 16V

RENAULT Logan 1.0 Hi-Flex 16V

Logan 1.0 Hi-Flex 16V | 1 | 57 | D4D | 12.2013- | Engine management SIM | 5A
Logan 1.0 Hi-Flex 16V | 1 | 57 | D4D | 12.2013- | Central electronics Pass. compartment central electronics | 57
Logan 1.0 Hi-Flex 16V | 1 | 57 | D4D | 12.2013- | Heater/air conditioner Automatic A/C | 57
Logan 1.0 Hi-Flex 16V | 1 | 57 | D4D | 12.2013- | Running gear/steering Electric power steering | 1H
Logan 1.0 Hi-Flex 16V | 1 | 57 | D4D | 12.2013- | Transmission control 5-speed automatic transmission | 30
Logan 1.0 Hi-Flex 16V | 1 | 57 | D4D | 12.2013- | Airbag AB | 57
Logan 1.0 Hi-Flex 16V | 1 | 57 | D4D | 12.2013- | Driver information Audio | 57
Logan 1.0 Hi-Flex 16V | 1 | 57 | D4D | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SKODA:Rapid 1.6 Spaceback

SKODA Rapid 1.6 Spaceback

Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Central electronics ZE | 57
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Parking aid Parking assistant | 57
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Anti-lock braking system ABS | 4E
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | System overview System overview | 01
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Driver information Mediaplayer | 30
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Heater/air conditioner Climatronic | 57
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Engine management Motronic ME | 57
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 Spaceback | 1,6 | 77 | CFNA | 10.2013- | Engine management Marelli | 42
Rapid 1.6 Spaceback | 1,6 | 81 | CWVA | 5.2015- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 Spaceback | 1,6 | 81 | CWVA | 5.2015- | System overview System overview | 01
Rapid 1.6 Spaceback | 1,6 | 81 | CWVA | 5.2015- | Parking aid Parking assistant | 57
Rapid 1.6 Spaceback | 1,6 | 81 | CWVA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 Spaceback | 1,6 | 81 | CWVA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 Spaceback | 1,6 | 81 | CWVA | 5.2015- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 Spaceback | 1,6 | 81 | CWVA | 5.2015- | Anti-lock braking system ABS | 4E
Rapid 1.6 Spaceback | 1,6 | 81 | CWVA | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 Spaceback | 1,6 | 81 | CWVA | 5.2015- | Central electronics ZE | 57
Rapid 1.6 Spaceback | 1,6 | 81 | CWVA | 5.2015- | Heater/air conditioner Climatronic | 57
Rapid 1.6 Spaceback | 1,6 | 81 | CWVA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6 Spaceback | 1,6 | 81 | CWVA | 5.2015- | Driver information Mediaplayer | 30


DVD 2019/1:PKW:SKODA:Rapid 1.2 TSI Spaceback

SKODA Rapid 1.2 TSI Spaceback

Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Heater/air conditioner Climatronic | 57
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Anti-lock braking system ABS | 4E
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Parking aid Parking assistant | 57
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | System overview System overview | 01
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Lighting Automatic headlight levelling control | 57
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Central electronics ZE | 57
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Driver information Mediaplayer | 30
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Diagnosis/bus systems Gateway | 1H
Rapid 1.2 TSI Spaceback | 1,2 | 63 | CBZA | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Lighting Automatic headlight levelling control | 57
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | System overview System overview | 01
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Central electronics ZE | 57
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Anti-lock braking system ABS | 4E
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Parking aid Parking assistant | 57
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Diagnosis/bus systems Gateway | 1H
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Heater/air conditioner Climatronic | 57
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.2 TSI Spaceback | 1,2 | 77 | CBZB | 10.2013- | Driver information Mediaplayer | 30
Rapid 1.2 TSI Spaceback | 1,2 | 66 | CJZC | 5.2015- | Parking aid Parking assistant | 57
Rapid 1.2 TSI Spaceback | 1,2 | 66 | CJZC | 5.2015- | System overview System overview | 01
Rapid 1.2 TSI Spaceback | 1,2 | 66 | CJZC | 5.2015- | Anti-lock braking system ABS | 4E
Rapid 1.2 TSI Spaceback | 1,2 | 66 | CJZC | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.2 TSI Spaceback | 1,2 | 66 | CJZC | 5.2015- | Driver information Mediaplayer | 30
Rapid 1.2 TSI Spaceback | 1,2 | 66 | CJZC | 5.2015- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 TSI Spaceback | 1,2 | 66 | CJZC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.2 TSI Spaceback | 1,2 | 66 | CJZC | 5.2015- | Lighting Automatic headlight levelling control | 57
Rapid 1.2 TSI Spaceback | 1,2 | 66 | CJZC | 5.2015- | Diagnosis/bus systems Gateway | 1H
Rapid 1.2 TSI Spaceback | 1,2 | 66 | CJZC | 5.2015- | Heater/air conditioner Climatronic | 57
Rapid 1.2 TSI Spaceback | 1,2 | 66 | CJZC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.2 TSI Spaceback | 1,2 | 66 | CJZC | 5.2015- | Central electronics ZE | 57
Rapid 1.2 TSI Spaceback | 1,2 | 81 | CJZD | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.2 TSI Spaceback | 1,2 | 81 | CJZD | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.2 TSI Spaceback | 1,2 | 81 | CJZD | 5.2015- | System overview System overview | 01
Rapid 1.2 TSI Spaceback | 1,2 | 81 | CJZD | 5.2015- | Driver information Mediaplayer | 30
Rapid 1.2 TSI Spaceback | 1,2 | 81 | CJZD | 5.2015- | Diagnosis/bus systems Gateway | 1H
Rapid 1.2 TSI Spaceback | 1,2 | 81 | CJZD | 5.2015- | Heater/air conditioner Climatronic | 57
Rapid 1.2 TSI Spaceback | 1,2 | 81 | CJZD | 5.2015- | Transmission control 6-speed automatic transmission | 42
Rapid 1.2 TSI Spaceback | 1,2 | 81 | CJZD | 5.2015- | Parking aid Parking assistant | 57
Rapid 1.2 TSI Spaceback | 1,2 | 81 | CJZD | 5.2015- | Central electronics ZE | 57
Rapid 1.2 TSI Spaceback | 1,2 | 81 | CJZD | 5.2015- | Lighting Automatic headlight levelling control | 57
Rapid 1.2 TSI Spaceback | 1,2 | 81 | CJZD | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.2 TSI Spaceback | 1,2 | 81 | CJZD | 5.2015- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:SKODA:Rapid 1.4 TSI Spaceback

SKODA Rapid 1.4 TSI Spaceback

Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Lighting Automatic headlight levelling control | 57
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Heater/air conditioner Climatronic | 57
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Parking aid Parking assistant | 57
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Central electronics ZE | 57
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Diagnosis/bus systems Gateway | 1H
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Anti-lock braking system ABS | 4E
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | System overview System overview | 01
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Driver information Mediaplayer | 30
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.4 TSI Spaceback | 1,4 | 90 | CAXA | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.4 TSI Spaceback | 1,4 | 92 | CZCA | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.4 TSI Spaceback | 1,4 | 92 | CZCA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.4 TSI Spaceback | 1,4 | 92 | CZCA | 5.2015- | Anti-lock braking system ABS | 4E
Rapid 1.4 TSI Spaceback | 1,4 | 92 | CZCA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Rapid 1.4 TSI Spaceback | 1,4 | 92 | CZCA | 5.2015- | Heater/air conditioner Climatronic | 57
Rapid 1.4 TSI Spaceback | 1,4 | 92 | CZCA | 5.2015- | System overview System overview | 01
Rapid 1.4 TSI Spaceback | 1,4 | 92 | CZCA | 5.2015- | Transmission control 6-speed automatic transmission | 42
Rapid 1.4 TSI Spaceback | 1,4 | 92 | CZCA | 5.2015- | Central electronics ZE | 57
Rapid 1.4 TSI Spaceback | 1,4 | 92 | CZCA | 5.2015- | Parking aid Parking assistant | 57
Rapid 1.4 TSI Spaceback | 1,4 | 92 | CZCA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.4 TSI Spaceback | 1,4 | 92 | CZCA | 5.2015- | Lighting Automatic headlight levelling control | 57
Rapid 1.4 TSI Spaceback | 1,4 | 92 | CZCA | 5.2015- | Driver information Mediaplayer | 30


DVD 2019/1:PKW:SKODA:Rapid 1.6 TDI Spaceback

SKODA Rapid 1.6 TDI Spaceback

Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Anti-lock braking system ABS | 4E
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Driver information Mediaplayer | 30
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Central electronics ZE | 57
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | System overview System overview | 01
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Parking aid Parking assistant | 57
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Heater/air conditioner Climatronic | 57
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 TDI Spaceback | 1,6 | 66 | CAYB | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | System overview System overview | 01
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Parking aid Parking assistant | 57
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Anti-lock braking system ABS | 4E
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Driver information Mediaplayer | 30
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Heater/air conditioner Climatronic | 57
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CAYC | 10.2013- | Central electronics ZE | 57
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Anti-lock braking system ABS | 4E
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Driver information Mediaplayer | 30
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Parking aid Parking assistant | 57
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Central electronics ZE | 57
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | System overview System overview | 01
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Heater/air conditioner Climatronic | 57
Rapid 1.6 TDI Spaceback | 1,6 | 77 | CLNA | 10.2013- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 TDI Spaceback | 1,6 | 85 | CXMA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.6 TDI Spaceback | 1,6 | 85 | CXMA | 5.2015- | System overview System overview | 01
Rapid 1.6 TDI Spaceback | 1,6 | 85 | CXMA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Rapid 1.6 TDI Spaceback | 1,6 | 85 | CXMA | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.6 TDI Spaceback | 1,6 | 85 | CXMA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.6 TDI Spaceback | 1,6 | 85 | CXMA | 5.2015- | Parking aid Parking assistant | 57
Rapid 1.6 TDI Spaceback | 1,6 | 85 | CXMA | 5.2015- | Transmission control 6-speed automatic transmission | 42
Rapid 1.6 TDI Spaceback | 1,6 | 85 | CXMA | 5.2015- | Driver information Mediaplayer | 30
Rapid 1.6 TDI Spaceback | 1,6 | 85 | CXMA | 5.2015- | Anti-lock braking system ABS | 4E
Rapid 1.6 TDI Spaceback | 1,6 | 85 | CXMA | 5.2015- | Lighting Automatic headlight levelling control | 57
Rapid 1.6 TDI Spaceback | 1,6 | 85 | CXMA | 5.2015- | Heater/air conditioner Climatronic | 57
Rapid 1.6 TDI Spaceback | 1,6 | 85 | CXMA | 5.2015- | Central electronics ZE | 57


DVD 2019/1:PKW:VAUXHALL:Agila 1.2 VVT Twinport

VAUXHALL Agila 1.2 VVT Twinport

Agila 1.2 VVT Twinport | 1,2 | 69 | K12B | 3.2008- | Driving safety system ESP Electronic stability program | 4F
Agila 1.2 VVT Twinport | 1,2 | 69 | K12B | 3.2008- | Anti-lock braking system ABS | 4F
Agila 1.2 VVT Twinport | 1,2 | 69 | K12B | 3.2008- | Airbag AB | 30
Agila 1.2 VVT Twinport | 1,2 | 69 | K12B | 3.2008- | Running gear/steering Electro-hydraulic power steering | 30
Agila 1.2 VVT Twinport | 1,2 | 69 | K12B | 3.2008- | Anti-theft device Immobiliser | 30
Agila 1.2 VVT Twinport | 1,2 | 69 | K12B | 3.2008- | Transmission control GS | 1H
Agila 1.2 VVT Twinport | 1,2 | 69 | K12B | 3.2008- | Engine management Automatic start/stop | 1H
Agila 1.2 VVT Twinport | 1,2 | 69 | K12B | 3.2008- | Central electronics ZE | 42
Agila 1.2 VVT Twinport | 1,2 | 69 | K12B | 3.2008- | Engine management MEA1X | 4B


DVD 2019/1:PKW:AUDI:SQ5 3.0 TDI quattro

AUDI SQ5 3.0 TDI quattro

SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Lighting Main beam assistant | 42
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Convenience electronics Trailer control unit | 42
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Braking system Electronic parking brake | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Service Interval reset | 1G
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Running gear/steering Electromechanical power steering | 1H
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Parking aid Reversing camera | 30
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | System overview System overview | 01
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driver information Mediaplayer | 30
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Diagnosis/bus systems Gateway | 1H
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driver information Mediaplayer | 28
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Running gear/steering Adaptive damping system | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driver information Information electronics | 4C
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Heater/air conditioner Climatronic | 4B
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Running gear/steering Lane keeping assist | 1H
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Lighting Automatic headlight levelling control | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Anti-theft device Access system/immobilizer | 42
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driver information Audio | 4B
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driver information Mediaplayer | 4D
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Convenience electronics Electronic rear lid actuation | 42
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Lighting ALWR / Adaptive cornering light | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driver information Mediaplayer | 05
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Central electronics ZE III | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Convenience electronics Lane change assistant | 42
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Convenience electronics Rear left door control unit | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Central electronics ZE | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Running gear/steering Active steering | 1H
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4G
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Convenience electronics Passenger side door control unit | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Convenience electronics Rear right door control unit | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Parking aid Parking assistant | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Instrumentation Instrument cluster | 57
SQ5 3.0 TDI quattro | 3 | 230 | CGQB | 12.2012- | Convenience electronics Driver side door control unit | 57
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Running gear/steering Lane keeping assist | 1H
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Driver information Mediaplayer | 30
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Running gear/steering Adaptive damping system | 57
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Parking aid Parking assistant | 57
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Driver information Mediaplayer | 28
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Anti-theft device Access system/immobilizer | 42
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Driver information Information electronics | 4C
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Convenience electronics Electronic rear lid actuation | 42
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Running gear/steering Active steering | 1H
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Service Interval reset | 1G
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | System overview System overview | 01
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Driver information Audio | 4B
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Central electronics ZE | 57
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Diagnosis/bus systems Gateway | 1H
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Convenience electronics Lane change assistant | 42
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Lighting Automatic headlight levelling control | 57
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Lighting ALWR / Adaptive cornering light | 57
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Convenience electronics Trailer control unit | 42
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Parking aid Reversing camera | 30
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Convenience electronics Rear left door control unit | 57
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Instrumentation Instrument cluster | 57
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Convenience electronics Rear right door control unit | 57
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Heater/air conditioner Climatronic | 4B
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Convenience electronics Driver side door control unit | 57
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Central electronics ZE III | 57
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Convenience electronics Passenger side door control unit | 57
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Driver information Mediaplayer | 4D
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Lighting Main beam assistant | 42
SQ5 3.0 TDI quattro | 3 | 240 | CVUB | 5.2015- | Driver information Mediaplayer | 05
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Lighting Automatic headlight levelling control | 57
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Central electronics ZE III | 57
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Anti-theft device Access system/immobilizer | 42
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Convenience electronics Rear right door control unit | 57
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Driver information Mediaplayer | 30
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Lighting ALWR / Adaptive cornering light | 57
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Driver information Information electronics | 4C
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Heater/air conditioner Climatronic | 4B
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Convenience electronics Passenger side door control unit | 57
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Driver information Mediaplayer | 4D
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Central electronics ZE | 57
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Driver information Mediaplayer | 28
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Driver information Mediaplayer | 05
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Running gear/steering Adaptive damping system | 57
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Running gear/steering Lane keeping assist | 1H
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Convenience electronics Trailer control unit | 42
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Convenience electronics Rear left door control unit | 57
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Running gear/steering Active steering | 1H
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Diagnosis/bus systems Gateway | 1H
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Parking aid Parking assistant | 57
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Lighting Main beam assistant | 42
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | System overview System overview | 01
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Service Interval reset | 1G
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Parking aid Reversing camera | 30
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Convenience electronics Lane change assistant | 42
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Convenience electronics Driver side door control unit | 57
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Driver information Audio | 4B
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Convenience electronics Electronic rear lid actuation | 42
SQ5 3.0 TDI quattro | 3 | 230 | CVUC | 5.2015- | Instrumentation Instrument cluster | 57
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Instrumentation Instrument cluster | 57
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Lighting ALWR / Adaptive cornering light | 57
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4G
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Running gear/steering Adaptive damping system | 57
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Convenience electronics Lane change assistant | 42
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Lighting Main beam assistant | 42
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Running gear/steering Lane keeping assist | 1H
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Service Interval reset | 1G
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Heater/air conditioner Climatronic | 4B
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Anti-theft device Access system/immobilizer | 42
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Driver information Information electronics | 4C
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Lighting Automatic headlight levelling control | 57
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Driver information Audio | 4B
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Convenience electronics Passenger side door control unit | 57
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Central electronics ZE III | 57
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Driver information Mediaplayer | 4D
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Driver information Mediaplayer | 05
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Convenience electronics Electronic rear lid actuation | 42
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Convenience electronics Rear left door control unit | 57
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Parking aid Reversing camera | 30
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | System overview System overview | 01
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Running gear/steering Active steering | 1H
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Convenience electronics Trailer control unit | 42
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Central electronics ZE | 57
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Diagnosis/bus systems Gateway | 1H
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Driver information Mediaplayer | 30
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Parking aid Parking assistant | 57
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Convenience electronics Rear right door control unit | 57
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Driver information Mediaplayer | 28
SQ5 3.0 TDI quattro | 3 | 250 | DEHA | 11.2015- | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:BENTLEY:Continental Flying Spur 6.0

BENTLEY Continental Flying Spur 6.0

Continental Flying Spur 6.0 | 6 | 412 | BEB | 3.2005-5.2013 | Driver information Audio | 4B
Continental Flying Spur 6.0 | 6 | 412 | BEB | 3.2005-5.2013 | Convenience electronics Electronic rear lid actuation | 57
Continental Flying Spur 6.0 | 6 | 412 | BEB | 3.2005-5.2013 | Driver information Sound system | 42
Continental Flying Spur 6.0 | 6 | 412 | BEB | 3.2005-5.2013 | Driver information Information electronics | 4C
Continental Flying Spur 6.0 | 6 | 412 | BEB | 3.2005-5.2013 | System overview System overview | 01
Continental Flying Spur 6.0 | 6 | 412 | BEB | 3.2005-5.2013 | Parking aid Parking assistant | 57
Continental Flying Spur 6.0 | 6 | 412 | BEB | 3.2005-5.2013 | Diagnosis/bus systems Gateway | 4F
Continental Flying Spur 6.0 | 6 | 412 | BWR | 3.2005-5.2013 | Convenience electronics Electronic rear lid actuation | 57
Continental Flying Spur 6.0 | 6 | 412 | BWR | 3.2005-5.2013 | System overview System overview | 01
Continental Flying Spur 6.0 | 6 | 412 | BWR | 3.2005-5.2013 | Driver information Audio | 4B
Continental Flying Spur 6.0 | 6 | 412 | BWR | 3.2005-5.2013 | Parking aid Parking assistant | 57
Continental Flying Spur 6.0 | 6 | 412 | BWR | 3.2005-5.2013 | Driver information Information electronics | 4C
Continental Flying Spur 6.0 | 6 | 412 | BWR | 3.2005-5.2013 | Driver information Sound system | 42
Continental Flying Spur 6.0 | 6 | 412 | BWR | 3.2005-5.2013 | Diagnosis/bus systems Gateway | 4F
Continental Flying Spur 6.0 | 6 | 412 | CKHD | 7.2010-5.2013 | Driver information Audio | 4B
Continental Flying Spur 6.0 | 6 | 412 | CKHD | 7.2010-5.2013 | Driver information Information electronics | 4C
Continental Flying Spur 6.0 | 6 | 412 | CKHD | 7.2010-5.2013 | System overview System overview | 01
Continental Flying Spur 6.0 | 6 | 412 | CKHD | 7.2010-5.2013 | Parking aid Parking assistant | 57
Continental Flying Spur 6.0 | 6 | 412 | CKHD | 7.2010-5.2013 | Diagnosis/bus systems Gateway | 4F
Continental Flying Spur 6.0 | 6 | 412 | CKHD | 7.2010-5.2013 | Driver information Sound system | 42
Continental Flying Spur 6.0 | 6 | 412 | CKHD | 7.2010-5.2013 | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BENTLEY:Continental Flying Spur Speed 6.0

BENTLEY Continental Flying Spur Speed 6.0

Continental Flying Spur Speed 6.0 | 6 | 449 | BWRA | 7.2008- | System overview System overview | 01
Continental Flying Spur Speed 6.0 | 6 | 449 | BWRA | 7.2008- | Diagnosis/bus systems Gateway | 4F
Continental Flying Spur Speed 6.0 | 6 | 449 | BWRA | 7.2008- | Driver information Audio | 4B
Continental Flying Spur Speed 6.0 | 6 | 449 | BWRA | 7.2008- | Driver information Sound system | 42
Continental Flying Spur Speed 6.0 | 6 | 449 | BWRA | 7.2008- | Parking aid Parking assistant | 57
Continental Flying Spur Speed 6.0 | 6 | 449 | BWRA | 7.2008- | Driver information Information electronics | 4C
Continental Flying Spur Speed 6.0 | 6 | 449 | BWRA | 7.2008- | Convenience electronics Electronic rear lid actuation | 57
Continental Flying Spur Speed 6.0 | 6 | 449 | CKHC | 7.2010-5.2013 | Parking aid Parking assistant | 57
Continental Flying Spur Speed 6.0 | 6 | 449 | CKHC | 7.2010-5.2013 | Driver information Audio | 4B
Continental Flying Spur Speed 6.0 | 6 | 449 | CKHC | 7.2010-5.2013 | Convenience electronics Electronic rear lid actuation | 57
Continental Flying Spur Speed 6.0 | 6 | 449 | CKHC | 7.2010-5.2013 | Driver information Information electronics | 4C
Continental Flying Spur Speed 6.0 | 6 | 449 | CKHC | 7.2010-5.2013 | System overview System overview | 01
Continental Flying Spur Speed 6.0 | 6 | 449 | CKHC | 7.2010-5.2013 | Driver information Sound system | 42
Continental Flying Spur Speed 6.0 | 6 | 449 | CKHC | 7.2010-5.2013 | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:BENTLEY:Continental Supersports 6.0

BENTLEY Continental Supersports 6.0

Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | Lighting Automatic headlight levelling control | 57
Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | Running gear/steering Electromechanical power steering | 1H
Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | Convenience electronics Electronic rear lid actuation | 57
Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | Heater/air conditioner Climatronic | 4B
Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | Parking aid Parking assistant | 57
Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | Diagnosis/bus systems Gateway | 4F
Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | Driver information Information electronics | 4C
Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | System overview System overview | 01
Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | Driver information Sound system | 42
Continental Supersports 6.0 | 6 | 463 | BWRB | 3.2010-12.2011 | Driver information Audio | 4B
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | Driver information Information electronics | 4C
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | System overview System overview | 01
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | Heater/air conditioner Climatronic | 4B
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | Parking aid Parking assistant | 57
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | Running gear/steering Electromechanical power steering | 1H
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | Diagnosis/bus systems Gateway | 4F
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | Driver information Sound system | 42
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | Lighting Automatic headlight levelling control | 57
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | Convenience electronics Electronic rear lid actuation | 57
Continental Supersports 6.0 | 6 | 463 | CKHA | 3.2010-12.2011 | Driver information Audio | 4B
Continental Supersports 6.0 | 6 | 522 | DJLA | 3.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BENTLEY:Continental Supersports 6.0 Cabrio

BENTLEY Continental Supersports 6.0 Cabrio

Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | Driver information Sound system | 42
Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | Driver information Audio | 4B
Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | Parking aid Parking assistant | 57
Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | Heater/air conditioner Climatronic | 4B
Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | Driver information Information electronics | 4C
Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | Diagnosis/bus systems Gateway | 4F
Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | Lighting Automatic headlight levelling control | 57
Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | Convenience electronics Electronic rear lid actuation | 57
Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | System overview System overview | 01
Continental Supersports 6.0 Cabrio | 6 | 463 | BWRB | 3.2010-12.2011 | Running gear/steering Electromechanical power steering | 1H
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | Heater/air conditioner Climatronic | 4B
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | Driver information Information electronics | 4C
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | Convenience electronics Electronic rear lid actuation | 57
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | Running gear/steering Electromechanical power steering | 1H
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | Lighting Automatic headlight levelling control | 57
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | System overview System overview | 01
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | Diagnosis/bus systems Gateway | 4F
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | Parking aid Parking assistant | 57
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | Driver information Sound system | 42
Continental Supersports 6.0 Cabrio | 6 | 463 | CKHA | 3.2010-12.2011 | Driver information Audio | 4B


DVD 2019/1:PKW:BENTLEY:Flying Spur 6.0

BENTLEY Flying Spur 6.0

Flying Spur 6.0 | 6 | 460 | DBDB | 7.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:INFINITI:Q50 3.5 Hybrid

INFINITI Q50 3.5 Hybrid

Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Transmission control Selector lever module | 1H
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Driver assistance systems Right radar sensor | 42
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Running gear/steering Chassis Control | 05
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Airbag AB | 30
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Running gear/steering Active running gear | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Transmission control EGS | 57
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Engine management ECCS | 4B
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering All-wheel steering | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Driver information Camera Surrounding | 4B
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Electronic brake system Electro-hydraulic brake EHB | 1H
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Running gear/steering All-wheel steering | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Instrumentation Instrument cluster | 30
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Active running gear | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Engine management ECCS | 4B
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Convenience electronics Active noise control | 42
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Running gear/steering Electric power steering | 30
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Driver assistance systems Left radar sensor | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Convenience electronics Front left seat memory | 57
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Heater/air conditioner Automatic A/C | 57
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Vehicle speed Radar sensor | 57
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Lighting Automatic headlight levelling control | 57
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Running gear/steering All-wheel steering | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Driver assistance systems Right radar sensor | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Chassis Control | 05
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Electric power steering | 30
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Driving safety system ESP ABS/ESP | 30
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Running gear/steering Active running gear | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Diagnose-/Bus-Systeme | 22
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Driving safety system ESP ABS/ESP | 30
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Diagnosis/bus systems Gateway | 22
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Airbag Seat occupied sensor | 1G
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Vehicle speed Radar sensor | 57
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Driver information Display/operating unit | 1H
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Driver assistance systems Right radar sensor | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Active running gear | 42
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Lighting Automatic headlight levelling control | 57
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Running gear/steering All-wheel steering | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Airbag Seat occupied sensor | 1G
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Airbag Pedestrian protect. system | 4D
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Airbag AB | 30
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Lighting Adaptive cornering light | 57
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Driver information Display/operating unit | 1H
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Pre-Crash system Pre-Crash system | 30
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Driver assistance systems Right radar sensor | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Central electronics ZE | 57
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering All-wheel steering | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Driver assistance systems Left radar sensor | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Convenience electronics Pedal adjustment | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Electric power steering | 30
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Driver information Camera Surrounding | 4B
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Diagnosis/bus systems Gateway | 22
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering All-wheel steering | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Airbag Pedestrian protect. system | 4D
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Instrumentation Instrument cluster | 30
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Heater/air conditioner Automatic A/C | 57
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Lighting Adaptive cornering light | 57
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Running gear/steering Electric power steering | 30
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Convenience electronics Front left seat memory | 57
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Central electronics ZE | 57
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Pre-Crash system Pre-Crash system | 30
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Driver assistance systems Left radar sensor | 42
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Driver assistance systems Left radar sensor | 42
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Transmission control EGS | 57
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Electric power steering | 30
Q50 3.5 Hybrid | 3,5 | 222 | VQ35HR | 9.2014- | Diagnosis/bus systems Gateway | 22
Q50 3.5 Hybrid | 3,5 | 225 | VQ35HR | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42


DVD 2019/1:PKW:INFINITI:Q50 3.5 Hybrid AWD

INFINITI Q50 3.5 Hybrid AWD

Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Driver information Camera Surrounding | 4B
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Electric power steering | 30
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Driver assistance systems Right radar sensor | 42
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Airbag Pedestrian protect. system | 4D
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Active running gear | 42
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Convenience electronics Pedal adjustment | 42
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Instrumentation Instrument cluster | 30
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Driving safety system ESP ABS/ESP | 30
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Transmission control Selector lever module | 1H
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering All-wheel steering | 42
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Electric power steering | 30
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Electric power steering | 30
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Driver assistance systems Left radar sensor | 42
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Airbag Seat occupied sensor | 1G
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering All-wheel steering | 42
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Lighting Adaptive cornering light | 57
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Electronic brake system Electro-hydraulic brake EHB | 1H
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Vehicle speed Radar sensor | 57
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Lighting Automatic headlight levelling control | 57
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Diagnose-/Bus-Systeme | 22
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Central electronics ZE | 57
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Convenience electronics Front left seat memory | 57
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering All-wheel steering | 42
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Pre-Crash system Pre-Crash system | 30
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Diagnosis/bus systems Gateway | 22
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Engine management ECCS | 4B
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Active running gear | 42
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Heater/air conditioner Automatic A/C | 57
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Driver assistance systems Left radar sensor | 42
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Driver assistance systems Right radar sensor | 42
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Driver information Display/operating unit | 1H
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Transmission control EGS | 57
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Convenience electronics Active noise control | 42
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Diagnosis/bus systems Gateway | 22
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Airbag AB | 30
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | Running gear/steering Chassis Control | 05
Q50 3.5 Hybrid AWD | 3,5 | 225 | VQ35HR | 7.2013- | 4WD electronics Four-wheel drive electronics | 4F


DVD 2019/1:PKW:INFINITI:Q50 2.2

INFINITI Q50 2.2

Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Running gear/steering Active running gear | 42
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Convenience electronics Active noise control | 42
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Airbag Seat occupied sensor | 1G
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Diagnosis/bus systems Gateway | 22
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Driving safety system ESP ABS/ESP | 30
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Diagnose-/Bus-Systeme | 22
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Running gear/steering All-wheel steering | 42
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Running gear/steering Electric power steering | 30
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Convenience electronics Pedal adjustment | 42
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Running gear/steering Chassis Control | 05
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Running gear/steering All-wheel steering | 42
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Running gear/steering Active running gear | 42
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Central electronics ZE | 57
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Driver assistance systems Left radar sensor | 42
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Instrumentation Instrument cluster | 30
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Transmission control EGS | 57
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Driver information Display/operating unit | 1H
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Convenience electronics Front left seat memory | 57
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Diagnosis/bus systems Gateway | 22
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Airbag AB | 30
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Pre-Crash system Pre-Crash system | 30
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Vehicle speed Radar sensor | 57
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Lighting Adaptive cornering light | 57
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Heater/air conditioner Automatic A/C | 57
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Lighting Automatic headlight levelling control | 57
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Running gear/steering Electric power steering | 30
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Running gear/steering Electric power steering | 30
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Driver assistance systems Right radar sensor | 42
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Driver information Camera Surrounding | 4B
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Airbag Pedestrian protect. system | 4D
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Driver assistance systems Right radar sensor | 42
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Driver assistance systems Left radar sensor | 42
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Engine management Automatic start/stop | 4F
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Q50 2.2 | 2,1 | 125 | OM 651 LA | 7.2013- | Running gear/steering All-wheel steering | 42


DVD 2019/1:PKW:RENAULT:Megane II 1.5 dCi Grandtour

RENAULT Megane II 1.5 dCi Grandtour

Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Airbag RC | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Engine management CR/EDC | 4B
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Airbag ACU | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 722 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Engine management CR/EDC | 4B
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Airbag ACU | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Airbag RC | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Driver information Navigation system | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Driver information Audio | 57
Megane II 1.5 dCi Grandtour | 1,5 | 63 | K9K 724 | 10.2004-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Airbag ACU | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Engine management CR/EDC | 4B
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Airbag RC | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 728 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Airbag ACU | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Airbag RC | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Engine management CR/EDC | 4B
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Grandtour | 1,5 | 60 | K9K 729 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Driver information Audio | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Engine management CR/EDC | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Airbag ACU | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Airbag RC | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Driver information Navigation system | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Grandtour | 1,5 | 78 | K9K 732 | 10.2004-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Engine management CR/EDC | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Airbag ACU | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Airbag RC | 1H
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Grandtour | 1,5 | 76 | K9K 734 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 57


DVD 2019/1:PKW:RENAULT:Megane II 1.9 dCi Grandtour

RENAULT Megane II 1.9 dCi Grandtour

Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Airbag RC | 1H
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Airbag ACU | 1H
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.9 dCi Grandtour | 1,9 | 88 | F9Q 800 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Driver information Audio | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Airbag ACU | 1H
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Airbag RC | 1H
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 803 | 5.2005-5.2009 | Driver information Navigation system | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Airbag RC | 1H
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Driver information Navigation system | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Airbag ACU | 1H
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Engine management CR/EDC 16C | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Driver information Audio | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Grandtour | 1,9 | 96 | F9Q 804 | 9.2004-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Airbag RC | 1H
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Airbag ACU | 1H
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Grandtour | 1,9 | 68 | F9Q 808 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:RENAULT:Megane II 2.0 dCi Grandtour

RENAULT Megane II 2.0 dCi Grandtour

Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Driver information Audio | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Lighting Discharge lamp | 44
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Airbag ACU | 1H
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Lighting Dynamic ALWR | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Instrumentation Instrument cluster | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Driver information Navigation system | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Airbag RC | 1H
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 700 | 9.2004-5.2009 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Lighting Discharge lamp | 44
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Airbag ACU | 1H
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Driver information Audio | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Driver information Navigation system | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Instrumentation Instrument cluster | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Airbag RC | 1H
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 dCi Grandtour | 2 | 110 | M9R 722 | 9.2004-5.2009 | Lighting Dynamic ALWR | 57


DVD 2019/1:PKW:VOLVO:S60 II T6

VOLVO S60 II T6

S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Braking system Electronic parking brake | 4F
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information TV tuner | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Trailer control unit | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Electr. energy management Battery management EBM | 2F
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Passenger side door control unit | 57
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Instrumentation Instrument cluster | 57
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio gateway | 05
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Driver side door control unit | 57
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Active collision prevention | 22
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Digital radio reception | 22
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Running gear/steering Electromechanical power steering | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Emergency call system | 1H
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Airbag AB | 57
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Digital audio system | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Running gear/steering Adaptive damping system | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Parking aid Reversing camera | 57
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Driver side seat memory | 42
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Central electronics ZE | 4C
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | System overview Vehicle overview | 2B
S60 II T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio amplifier | 4D


DVD 2019/1:PKW:VOLVO:XC70 II D4 AWD

VOLVO XC70 II D4 AWD

XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Engine management EDC 17 | 4C
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Navigation system | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Digital radio reception | 22
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Instrumentation Instrument cluster | 57
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information DVD drive | 22
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Driver side door control unit | 57
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Transmission control Transfer case | 1H
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Parking aid Park Distance Control (PDC) | 1H
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information USB audio interface | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Electr. energy management Battery management EBM | 2F
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Digital audio system | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | System overview Vehicle overview | 2B
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Emergency call system | 1H
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Passenger side door control unit | 57
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Central electronics ZE | 4C
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Trailer control unit | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio gateway | 05
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Lighting ALWR / xenon light | 1H
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Airbag AB | 57
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Bluetooth telephone | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information TV tuner | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Running gear/steering Adaptive damping system | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Audio amplifier | 4D
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Transmission control 6-speed autom. trans. TF-80SD | 5A
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Parking aid Reversing camera | 57
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Braking system Electronic parking brake | 4F
XC70 II D4 AWD | 2,4 | 133 | D5244T12 | 8.2013- | Driver information Subwoofer | 22


DVD 2019/1:PKW:AUDI:A3 1.4 TFSI Sportback g-tron

AUDI A3 1.4 TFSI Sportback g-tron

A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Sportback g-tron | 1,4 | 81 | CPWA | 5.2013- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:A4 Allroad 2.0 TDI

AUDI A4 Allroad 2.0 TDI

A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Mediaplayer | 30
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Lighting Main beam assistant | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Mediaplayer | 05
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Telephone | 1L
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Service Interval reset | 1G
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Parking aid Parking assistant | 57
A4 Allroad 2.0 TDI | 2 | 105 | CAGA | 9.2009-1.2012 | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Telephone | 1L
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Parking aid Parking assistant | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Mediaplayer | 05
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Service Interval reset | 1G
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Driver information Mediaplayer | 30
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 100 | CAGB | 9.2009-1.2012 | Lighting Main beam assistant | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Parking aid Parking assistant | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Lighting Main beam assistant | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Service Interval reset | 1G
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Mediaplayer | 05
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Telephone | 1L
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | Driver information Mediaplayer | 30
A4 Allroad 2.0 TDI | 2 | 125 | CAHA | 4.2009-1.2012 | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Service Interval reset | 1G
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Mediaplayer | 30
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Telephone | 1L
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Mediaplayer | 05
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Lighting Main beam assistant | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Parking aid Parking assistant | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 120 | CAHB | 4.2009-1.2012 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Parking aid Parking assistant | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Service Interval reset | 1G
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Telephone | 1L
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 05
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 30
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Lighting Main beam assistant | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Mediaplayer | 05
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Telephone | 1L
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Parking aid Parking assistant | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Mediaplayer | 30
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Service Interval reset | 1G
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Lighting Main beam assistant | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 120 | CGLD | 3.2012- | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Parking aid Parking assistant | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Mediaplayer | 05
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Telephone | 1L
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Mediaplayer | 30
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Lighting Main beam assistant | 42
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Service Interval reset | 1G
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 105 | CJCA | 3.2012-3.2013 | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 05
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Lighting Main beam assistant | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Parking aid Parking assistant | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Telephone | 1L
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Service Interval reset | 1G
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 30
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 100 | CJCB | 11.2011- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting Main beam assistant | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 05
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Telephone | 1L
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 1G
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 30
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Driver information Mediaplayer | 30
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Driver information Telephone | 1L
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Lighting Main beam assistant | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Service Interval reset | 1G
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Driver information Mediaplayer | 05
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Parking aid Parking assistant | 57
A4 Allroad 2.0 TDI | 2 | 140 | CNHA | 9.2013-5.2016 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Parking aid Parking assistant | 57
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Driver information Telephone | 1L
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Driver information Mediaplayer | 05
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Driver information Mediaplayer | 30
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Service Interval reset | 1G
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Lighting Main beam assistant | 42
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 120 | CNHC | 11.2013- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Parking aid Parking assistant | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 30
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Telephone | 1L
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Lighting Main beam assistant | 42
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Service Interval reset | 1G
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driver information Mediaplayer | 05
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TDI | 2 | 110 | CSUA | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Airbag AB | 30
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Navigation system | 42
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Information electronics | 4C
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Lighting Main beam assistant | 42
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Parking aid Parking assistant | 57
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Mediaplayer | 30
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Central electronics ZE III | 57
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Lighting ALWR | 58
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Sound system | 42
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Audio | 4B
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Central electronics ZE | 57
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information TV tuner | 42
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Service Interval reset | 1G
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Telephone | 1L
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Mediaplayer | 05
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TDI | 2 | 100 | CSUB | 5.2014- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TDI | 2 | 110 | CZHA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
A4 Allroad 2.0 TDI | 2 | 110 | CZHA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 110 | CZHA | 11.2016- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 140 | DESA | 1.2016-7.2018 | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 140 | DESA | 1.2016-7.2018 | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 140 | DESA | 1.2016-7.2018 | Convenience electronics Electronic rear lid actuation | 57
A4 Allroad 2.0 TDI | 2 | 140 | DETA | 1.2016- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 140 | DETA | 1.2016- | Convenience electronics Electronic rear lid actuation | 57
A4 Allroad 2.0 TDI | 2 | 140 | DETA | 1.2016- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 120 | DETB | 5.2016- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 120 | DETB | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
A4 Allroad 2.0 TDI | 2 | 120 | DETB | 5.2016- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 110 | DEUA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
A4 Allroad 2.0 TDI | 2 | 110 | DEUA | 11.2016- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 110 | DEUA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 100 | DEUB | 11.2016-7.2018 | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 100 | DEUB | 11.2016-7.2018 | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 100 | DEUB | 11.2016-7.2018 | Convenience electronics Electronic rear lid actuation | 57
A4 Allroad 2.0 TDI | 2 | 140 | DFVA | 1.2016- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TDI | 2 | 140 | DFVA | 1.2016- | System overview System overview | 01
A4 Allroad 2.0 TDI | 2 | 140 | DFVA | 1.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:A4 Allroad 3.0 TDI

AUDI A4 Allroad 3.0 TDI

A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Telephone | 1L
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Heater/air conditioner Climatronic | 4B
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Audio | 4B
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Driver seat memory | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Heater/air conditioner Climatronic | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Mediaplayer | 4D
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information TV tuner | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Mediaplayer | 30
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Rear left door control unit | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Passenger side door control unit | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Service Interval reset | 1G
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Sound system | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Braking system Electronic parking brake | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Trailer control unit | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Rear right door control unit | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Lane change assistant | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Instrumentation Instrument cluster | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Lighting Automatic headlight levelling control | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Navigation system | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Lighting ALWR | 58
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Parking aid Parking assistant | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Central electronics ZE III | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Running gear/steering Adaptive damping system | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Running gear/steering Lane keeping assist | 1H
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Passenger seat memory | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Running gear/steering Active steering | 1H
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Airbag AB | 30
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Mediaplayer | 05
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Mediaplayer | 28
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Anti-theft device Access system/immobilizer | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Driver information Display/operating unit | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Lighting Main beam assistant | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Central electronics ZE | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | Convenience electronics Driver side door control unit | 57
A4 Allroad 3.0 TDI | 3 | 176 | CCWA | 4.2009-1.2012 | System overview System overview | 01
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information TV tuner | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Mediaplayer | 4D
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Driver side door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Heater/air conditioner Climatronic | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Information electronics | 4C
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Mediaplayer | 30
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Audio | 4B
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Running gear/steering Lane keeping assist | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Trailer control unit | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Heater/air conditioner Climatronic | 4B
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Parking aid Parking assistant | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Driver seat memory | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Lighting Main beam assistant | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Lane change assistant | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Running gear/steering Active steering | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Navigation system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Service Interval reset | 1G
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Instrumentation Instrument cluster | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Braking system Electronic parking brake | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Central electronics ZE III | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Central electronics ZE | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Mediaplayer | 28
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Mediaplayer | 05
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Anti-theft device Access system/immobilizer | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Airbag AB | 30
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Rear right door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | System overview System overview | 01
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Rear left door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Lighting Automatic headlight levelling control | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Passenger side door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Lighting ALWR | 58
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Convenience electronics Passenger seat memory | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Sound system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Display/operating unit | 42
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Driver information Telephone | 1L
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Running gear/steering Adaptive damping system | 57
A4 Allroad 3.0 TDI | 3 | 180 | CDUC | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Passenger side door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Lighting Automatic headlight levelling control | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Mediaplayer | 4D
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Rear left door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Mediaplayer | 28
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Passenger seat memory | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Mediaplayer | 05
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Telephone | 1L
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Braking system Electronic parking brake | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Sound system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Display/operating unit | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Running gear/steering Adaptive damping system | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Service Interval reset | 1G
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | System overview System overview | 01
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information TV tuner | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Lane change assistant | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Driver side door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Anti-theft device Access system/immobilizer | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Rear right door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Airbag AB | 30
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Trailer control unit | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Running gear/steering Active steering | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Lighting Main beam assistant | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Central electronics ZE III | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Information electronics | 4C
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Lighting ALWR | 58
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Instrumentation Instrument cluster | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Parking aid Parking assistant | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Heater/air conditioner Climatronic | 4B
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Central electronics ZE | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Running gear/steering Lane keeping assist | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Mediaplayer | 30
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Navigation system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Heater/air conditioner Climatronic | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Convenience electronics Driver seat memory | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVB | 1.2012-5.2013 | Driver information Audio | 4B
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Sound system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Running gear/steering Lane keeping assist | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Driver seat memory | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Navigation system | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 28
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | System overview System overview | 01
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 4D
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Instrumentation Instrument cluster | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Lane change assistant | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Running gear/steering Active steering | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Audio | 4B
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Rear right door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Lighting ALWR | 58
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Heater/air conditioner Climatronic | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Driver side door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Trailer control unit | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Service Interval reset | 1G
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information TV tuner | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Anti-theft device Access system/immobilizer | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Information electronics | 4C
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Passenger side door control unit | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 30
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Parking aid Parking assistant | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Telephone | 1L
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Display/operating unit | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Central electronics ZE III | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Lighting Automatic headlight levelling control | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Braking system Electronic parking brake | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 05
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Central electronics ZE | 57
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Lighting Main beam assistant | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Airbag AB | 30
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Heater/air conditioner Climatronic | 4B
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 Allroad 3.0 TDI | 3 | 180 | CKVC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 3.0 TDI | 3 | 200 | CRTC | 1.2016- | System overview System overview | 01
A4 Allroad 3.0 TDI | 3 | 200 | CRTC | 1.2016- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 3.0 TDI | 3 | 200 | CRTC | 1.2016- | Convenience electronics Electronic rear lid actuation | 57
A4 Allroad 3.0 TDI | 3 | 160 | CSWB | 1.2016- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 3.0 TDI | 3 | 160 | CSWB | 1.2016- | System overview System overview | 01
A4 Allroad 3.0 TDI | 3 | 160 | CSWB | 1.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:A6 Allroad 2.7 T

AUDI A6 Allroad 2.7 T

A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Vehicle internetworking CAN bus interface | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Traction control system ABS/ASR | 67
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Central electronics ZE | 57
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Traction control system ABS/ABD | 42
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Instrumentation Instrument cluster | 49
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Navigation system >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Steering wheel electron. Multi-function steering wheel | 42
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Parking aid >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Central locking CL | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Engine management Motronic ME | 57
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Service Interval reset | 1C
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Sun roof control >>> |
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Emergency-call module >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Alarm system Intrusion detection | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Sound system >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Transmission control GS |
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Level control >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | APB | 9.2000-6.2002 | Radio system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Alarm system Intrusion detection | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Service Interval reset | 1C
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Emergency-call module >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Vehicle internetworking CAN bus interface | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Instrumentation Instrument cluster | 49
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Parking aid >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Sun roof control >>> |
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Level control >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Transmission control GS |
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Central electronics ZE | 57
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Navigation system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Engine management Motronic ME | 57
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Steering wheel electron. Multi-function steering wheel | 42
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Transmission control GS |
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Radio system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Sound system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Traction control system ABS/ASR | 67
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Central locking CL | 22
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.7 T | 2,7 | 184 | ARE | 5.2000-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Traction control system ABS/ASR | 67
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Emergency-call module >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Service Interval reset | 1C
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Level control >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Vehicle internetworking CAN bus interface | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Sun roof control >>> |
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Central electronics ZE | 57
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Transmission control GS |
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Central locking CL | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Instrumentation Instrument cluster | 49
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Radio system >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Navigation system >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Engine management Motronic ME | 57
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Alarm system Intrusion detection | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Parking aid >>> | 22
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Steering wheel electron. Multi-function steering wheel | 42
A6 Allroad 2.7 T | 2,7 | 187 | BEL | 9.2001-8.2005 | Sound system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Traction control system ABS/ASR | 67
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Navigation system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Central locking CL | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Radio system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Vehicle internetworking CAN bus interface | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Engine management Motronic ME | 57
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Parking aid >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Steering wheel electron. Multi-function steering wheel | 42
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Sound system >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Instrumentation Instrument cluster | 49
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Level control >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Service Interval reset | 1C
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Transmission control GS |
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Central electronics ZE | 57
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Alarm system Intrusion detection | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Sun roof control >>> |
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Emergency-call module >>> | 22
A6 Allroad 2.7 T | 2,7 | 184 | BES | 7.2002-8.2005 | Airbag AB | 30


DVD 2019/1:PKW:AUDI:A6 Allroad 3.2 FSI

AUDI A6 Allroad 3.2 FSI

A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Mediaplayer | 30
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Service Interval reset | 1G
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Mediaplayer | 4D
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Central electronics ZE II | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Airbag AB | 30
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Engine management Simos | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Parking aid Parking assistant | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Heater/air conditioner Supplementary heater | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Lighting ALWR | 58
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Parking aid Reversing camera | 30
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Telephone | 1L
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4G
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Display/operating unit | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Mediaplayer | 05
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Sound system | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Central electronics ZE III | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | System overview System overview | 01
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Electr. energy management Battery management EBM | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Braking system Electronic parking brake | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Lighting Main beam assistant | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Parking aid Park Distance Control (PDC) | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Navigation system | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Running gear/steering Adaptive suspension system | 4H
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Mediaplayer | 28
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Central electronics ZE | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Information electronics | 4C
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information Audio | 4B
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.2 FSI | 3,2 | 188 | AUK | 5.2006-10.2008 | Driver information TV tuner | 42


DVD 2019/1:PKW:AUDI:A6 Allroad 4.2 FSI

AUDI A6 Allroad 4.2 FSI

A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Central electronics ZE III | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Mediaplayer | 30
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Lighting ALWR | 58
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Electr. energy management Battery management EBM | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Parking aid Parking assistant | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Information electronics | 4C
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Heater/air conditioner Supplementary heater | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Engine management Motronic MED | 4C
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Central electronics ZE | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Heater/air conditioner Climatronic | 4B
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Audio | 4B
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Mediaplayer | 05
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Running gear/steering Adaptive suspension system | 4H
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Service Interval reset | 1G
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information TV tuner | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Lighting Automatic headlight levelling control | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Telephone | 1L
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Navigation system | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | System overview System overview | 01
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Parking aid Reversing camera | 30
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Airbag AB | 30
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Lighting Main beam assistant | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Braking system Electronic parking brake | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Central electronics ZE II | 42
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Lighting ALWR / Adaptive cornering light | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Driver side door control unit | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Parking aid Park Distance Control (PDC) | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Convenience electronics Rear right door control unit | 57
A6 Allroad 4.2 FSI | 4,2 | 257 | BVJ | 5.2006-8.2011 | Driver information Sound system | 42


DVD 2019/1:PKW:AUDI:SQ5 3.0 TFSI quattro

AUDI SQ5 3.0 TFSI quattro

SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Convenience electronics Rear left door control unit | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Convenience electronics Lane change assistant | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driver information Mediaplayer | 28
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Service Interval reset | 1G
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driver information Mediaplayer | 05
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Braking system Electronic parking brake | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Lighting Main beam assistant | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Lighting Automatic headlight levelling control | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Diagnosis/bus systems Gateway | 1H
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Parking aid Parking assistant | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Convenience electronics Driver side door control unit | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Parking aid Reversing camera | 30
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Convenience electronics Rear right door control unit | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Central electronics ZE III | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Running gear/steering Electromechanical power steering | 1H
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Central electronics ZE | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Convenience electronics Electronic rear lid actuation | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driver information Mediaplayer | 30
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Running gear/steering Active steering | 1H
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Lighting ALWR / Adaptive cornering light | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Instrumentation Instrument cluster | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Running gear/steering Adaptive damping system | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | System overview System overview | 01
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Running gear/steering Lane keeping assist | 1H
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Heater/air conditioner Climatronic | 4B
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Convenience electronics Passenger side door control unit | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Convenience electronics Trailer control unit | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driver information Mediaplayer | 4D
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driver information Audio | 4B
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Driver information Information electronics | 4C
SQ5 3.0 TFSI quattro | 3 | 260 | CTUD | 6.2013- | Anti-theft device Access system/immobilizer | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Heater/air conditioner Climatronic | 4B
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driver information Mediaplayer | 05
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Lighting Automatic headlight levelling control | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Braking system Electronic parking brake | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Lighting ALWR / Adaptive cornering light | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Parking aid Parking assistant | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Service Interval reset | 1G
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driver information Audio | 4B
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driver information Information electronics | 4C
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Running gear/steering Adaptive damping system | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Convenience electronics Trailer control unit | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Convenience electronics Lane change assistant | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Instrumentation Instrument cluster | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Convenience electronics Driver side door control unit | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Convenience electronics Passenger side door control unit | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driver information Mediaplayer | 30
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Convenience electronics Electronic rear lid actuation | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Running gear/steering Electromechanical power steering | 1H
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Anti-theft device Access system/immobilizer | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Diagnosis/bus systems Gateway | 1H
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Central electronics ZE III | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Parking aid Reversing camera | 30
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Lighting Main beam assistant | 42
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Convenience electronics Rear left door control unit | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driver information Mediaplayer | 4D
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driver information Mediaplayer | 28
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Convenience electronics Rear right door control unit | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4G
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Running gear/steering Lane keeping assist | 1H
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Running gear/steering Active steering | 1H
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | System overview System overview | 01
SQ5 3.0 TFSI quattro | 3 | 260 | CTXA | 6.2013- | Central electronics ZE | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CWGD | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
SQ5 3.0 TFSI quattro | 3 | 260 | CWGD | 11.2016- | Running gear/steering Electromechanical power steering | 1H
SQ5 3.0 TFSI quattro | 3 | 260 | CWGD | 11.2016- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:A4 Allroad 2.0 TFSI

AUDI A4 Allroad 2.0 TFSI

A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Lighting Main beam assistant | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information TV tuner | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Audio | 4B
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Central electronics ZE | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Lighting ALWR | 58
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Central electronics ZE III | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Mediaplayer | 30
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | System overview System overview | 01
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Sound system | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Airbag AB | 30
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Navigation system | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Parking aid Parking assistant | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Mediaplayer | 05
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Service Interval reset | 1G
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Driver information Telephone | 1L
A4 Allroad 2.0 TFSI | 2 | 155 | CDNC | 4.2009-5.2013 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 1G
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 05
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Airbag AB | 30
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Lighting Main beam assistant | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Lighting ALWR | 58
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 30
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 1L
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Navigation system | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Parking aid Parking assistant | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Service Interval reset | 1G
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Information electronics | 4C
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Telephone | 1L
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 30
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Lighting Main beam assistant | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 05
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Sound system | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Sound system | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Central electronics ZE III | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 30
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information TV tuner | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Airbag AB | 30
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Display/operating unit | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Lighting Main beam assistant | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Telephone | 1L
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Service Interval reset | 1G
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 05
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Central electronics ZE III | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Audio | 4B
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | System overview System overview | 01
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Information electronics | 4C
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Lighting ALWR | 58
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Airbag AB | 30
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Parking aid Parking assistant | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Central electronics ZE | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Navigation system | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information Audio | 4B
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Central electronics ZE | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Lighting ALWR | 58
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | System overview System overview | 01
A4 Allroad 2.0 TFSI | 2 | 162 | CPMB | 5.2013- | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TFSI | 2 | 0 | CPMB | 9.2013- | Driver information TV tuner | 42
A4 Allroad 2.0 TFSI | 2 | 185 | CYMC | 1.2016- | Convenience electronics Electronic rear lid actuation | 57
A4 Allroad 2.0 TFSI | 2 | 185 | CYMC | 1.2016- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TFSI | 2 | 185 | CYMC | 1.2016- | System overview System overview | 01
A4 Allroad 2.0 TFSI | 2 | 185 | CYRB | 1.2016- | Convenience electronics Electronic rear lid actuation | 57
A4 Allroad 2.0 TFSI | 2 | 185 | CYRB | 1.2016- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TFSI | 2 | 185 | CYRB | 1.2016- | System overview System overview | 01
A4 Allroad 2.0 TFSI | 2 | 183 | CYRC | 5.2016- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TFSI | 2 | 183 | CYRC | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
A4 Allroad 2.0 TFSI | 2 | 183 | CYRC | 5.2016- | System overview System overview | 01
A4 Allroad 2.0 TFSI | 2 | 185 | DDWA | 5.2017- | System overview System overview | 01
A4 Allroad 2.0 TFSI | 2 | 185 | DDWA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TFSI | 2 | 185 | DDWA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:A4 Allroad 2.0 TFSI flexible fuel

AUDI A4 Allroad 2.0 TFSI flexible fuel

A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Braking system Electronic parking brake | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Rear left door control unit | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Electronic rear lid actuation | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Sound system | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Diagnosis/bus systems Gateway | 1H
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 30
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Central electronics ZE | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Driver seat memory | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Service Interval reset | 1G
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Heater/air conditioner Climatronic | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 4D
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Anti-theft device Access system/immobilizer | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting Main beam assistant | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Instrumentation Instrument cluster | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information TV tuner | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Electromechanical power steering | 1H
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Adaptive damping system | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Audio | 4B
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Passenger side door control unit | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting Automatic headlight levelling control | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Lane keeping assist | 1H
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Driver side door control unit | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Central electronics ZE III | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Lane change assistant | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 05
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Passenger seat memory | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Telephone | 1L
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting ALWR | 58
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Airbag AB | 30
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Rear right door control unit | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Parking aid Parking assistant | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Navigation system | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Display/operating unit | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Convenience electronics Trailer control unit | 42
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Heater/air conditioner Climatronic | 4B
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | System overview System overview | 01
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Lighting ALWR / Adaptive cornering light | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driving safety system ESP Electronic stability program ESP | 4G
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Running gear/steering Active steering | 1H
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Mediaplayer | 28
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Driver information Information electronics | 4C
A4 Allroad 2.0 TFSI flexible fuel | 2 | 155 | CPMA | 3.2012-5.2013 | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:AUDI:A6 Allroad 2.5 TDI

AUDI A6 Allroad 2.5 TDI

A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Steering wheel electron. Multi-function steering wheel | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Engine management VR/EDC 15VM+ |
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Service Interval reset | 1C
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Vehicle internetworking CAN bus interface | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Diesel injection Diesel pump electronics | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Parking aid >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Sound system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Navigation system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Sun roof control >>> |
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Instrumentation Instrument cluster | 49
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Alarm system Intrusion detection | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Emergency-call module >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Central electronics ZE | 57
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Traction control system ABS/ASR | 67
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Level control >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Central locking CL | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Transmission control GS |
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Radio system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Transmission control GS |
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.5 TDI | 2,5 | 132 | AKE | 5.2000-5.2003 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Engine management VR/EDC 15VM+ |
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Level control >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Traction control system ABS/ASR | 67
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Radio system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Sound system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Instrumentation Instrument cluster | 49
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Alarm system Intrusion detection | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Sun roof control >>> |
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Service Interval reset | 1C
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Navigation system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Steering wheel electron. Multi-function steering wheel | 42
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Parking aid >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Transmission control GS |
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Central locking CL | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Diesel injection Diesel pump electronics | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Central electronics ZE | 57
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Vehicle internetworking CAN bus interface | 22
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 132 | BAU | 6.2003-8.2005 | Emergency-call module >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Central locking CL | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Radio system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Vehicle internetworking CAN bus interface | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Sound system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Central electronics ZE | 57
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Seat adjustment Driver"s seat | 42
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Navigation system >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Engine management VR/EDC 15VM+ |
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Emergency-call module >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Traction control system ABS/ASR | 67
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Level control >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Service Interval reset | 1C
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Parking aid >>> | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Steering wheel electron. Multi-function steering wheel | 42
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Airbag AB | 30
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Sun roof control >>> |
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Diesel injection Diesel pump electronics | 22
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Instrumentation Instrument cluster | 49
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-8.2005 | Alarm system Intrusion detection | 22


DVD 2019/1:PKW:AUDI:A6 Allroad 2.7 TDI

AUDI A6 Allroad 2.7 TDI

A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Heater/air conditioner Climatronic | 4B
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Mediaplayer | 30
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Parking aid Reversing camera | 30
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Mediaplayer | 4D
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Display/operating unit | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Parking aid Parking assistant | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information TV tuner | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Central electronics ZE | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Telephone | 1L
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4G
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Parking aid Park Distance Control (PDC) | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Engine management EDC 16CP34 | 4C
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Heater/air conditioner Supplementary heater | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Braking system Electronic parking brake | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Electr. energy management Battery management EBM | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | System overview System overview | 01
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Navigation system | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Lighting Automatic headlight levelling control | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Lighting ALWR | 58
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Service Interval reset | 1G
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Central electronics ZE III | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Lighting Main beam assistant | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Driver side door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Mediaplayer | 28
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Running gear/steering Adaptive suspension system | 4H
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Central electronics ZE II | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Audio | 4B
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Mediaplayer | 05
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Airbag AB | 30
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Sound system | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Convenience electronics Rear right door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 132 | BPP | 5.2006-10.2008 | Driver information Information electronics | 4C
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Lighting Automatic headlight levelling control | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Mediaplayer | 30
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Central electronics ZE III | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Information electronics | 4C
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4G
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Audio | 4B
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Heater/air conditioner Climatronic | 4B
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information TV tuner | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Mediaplayer | 05
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Lighting Main beam assistant | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Service Interval reset | 1G
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Airbag AB | 30
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Central electronics ZE II | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Navigation system | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Sound system | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Electr. energy management Battery management EBM | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Telephone | 1L
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Central electronics ZE | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | System overview System overview | 01
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Rear right door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Mediaplayer | 28
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Engine management EDC 16CP34 | 4C
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Lighting ALWR | 58
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Mediaplayer | 4D
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Driver side door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driver information Display/operating unit | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Parking aid Parking assistant | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Running gear/steering Adaptive suspension system | 4H
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Heater/air conditioner Supplementary heater | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Braking system Electronic parking brake | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Parking aid Park Distance Control (PDC) | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 2.7 TDI | 2,7 | 120 | BSG | 5.2006-10.2008 | Parking aid Reversing camera | 30
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Lighting Automatic headlight levelling control | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Lighting ALWR / Adaptive cornering light | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Airbag AB | 30
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Heater/air conditioner Supplementary heater | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Sound system | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | System overview System overview | 01
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information TV tuner | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Parking aid Park Distance Control (PDC) | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Audio | 4B
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Navigation system | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Parking aid Reversing camera | 30
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Central electronics ZE III | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Running gear/steering Adaptive suspension system | 4H
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Mediaplayer | 05
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Lighting ALWR | 58
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Engine management EDC 17CP14 | 4C
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Heater/air conditioner Climatronic | 4B
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Electr. energy management Battery management EBM | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Central electronics ZE | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Central electronics ZE II | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Lighting Main beam assistant | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Mediaplayer | 30
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Parking aid Parking assistant | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Information electronics | 4C
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Driver information Telephone | 1L
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Service Interval reset | 1G
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Rear right door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Driver side door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 2.7 TDI | 2,7 | 140 | CANC | 10.2008-8.2011 | Braking system Electronic parking brake | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information TV tuner | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Running gear/steering Adaptive suspension system | 4H
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Navigation system | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Lighting ALWR / Adaptive cornering light | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Mediaplayer | 30
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Airbag AB | 30
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Central electronics ZE II | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Heater/air conditioner Climatronic | 4B
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Lighting ALWR | 58
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Lighting Automatic headlight levelling control | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Audio | 4B
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Lighting Main beam assistant | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Engine management EDC 17CP14 | 4C
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Parking aid Parking assistant | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Parking aid Reversing camera | 30
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Central electronics ZE III | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Mediaplayer | 05
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Information electronics | 4C
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Parking aid Park Distance Control (PDC) | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Telephone | 1L
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Service Interval reset | 1G
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Electr. energy management Battery management EBM | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Driver side door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Braking system Electronic parking brake | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Rear right door control unit | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Heater/air conditioner Supplementary heater | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | System overview System overview | 01
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Central electronics ZE | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 2.7 TDI | 2,7 | 120 | CAND | 10.2008-8.2011 | Driver information Sound system | 42


DVD 2019/1:PKW:AUDI:A6 Allroad 3.0 TDI

AUDI A6 Allroad 3.0 TDI

A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Lighting ALWR | 58
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Display/operating unit | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Electr. energy management Battery management EBM | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Service Interval reset | 1G
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Running gear/steering Adaptive suspension system | 4H
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4G
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Engine management EDC 16CP34 | 4C
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Airbag AB | 30
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Heater/air conditioner Supplementary heater | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Navigation system | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Braking system Electronic parking brake | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Parking aid Park Distance Control (PDC) | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 171 | ASB | 5.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Electr. energy management Battery management EBM | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Airbag AB | 30
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Braking system Electronic parking brake | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Instrumentation Instrument cluster | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Navigation system | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Lighting ALWR | 58
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Display/operating unit | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Heater/air conditioner Supplementary heater | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Engine management EDC 16CP34 | 4C
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Lighting ALWR / Adaptive cornering light | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Parking aid Park Distance Control (PDC) | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Service Interval reset | 1G
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Running gear/steering Adaptive suspension system | 4H
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driving safety system ESP Electronic stability program ESP | 4G
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driving safety system ESP Electronic stability program ESP | 65
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 155 | BNG | 5.2006-5.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Electr. energy management Battery management EBM | 4F
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Running gear/steering Electromechanical power steering | 1H
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 180 | CDUD | 1.2012- | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Lighting ALWR / Adaptive cornering light | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Engine management EDC 17CP14 | 4C
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Airbag AB | 30
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Braking system Electronic parking brake | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Parking aid Park Distance Control (PDC) | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Running gear/steering Adaptive suspension system | 4H
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Navigation system | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Electr. energy management Battery management EBM | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Service Interval reset | 1G
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Heater/air conditioner Supplementary heater | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Lighting ALWR | 58
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYA | 10.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Service Interval reset | 1G
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Parking aid Park Distance Control (PDC) | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Navigation system | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Running gear/steering Adaptive suspension system | 4H
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Lighting ALWR / Adaptive cornering light | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Braking system Electronic parking brake | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Airbag AB | 30
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Engine management EDC 17CP14 | 4C
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Electr. energy management Battery management EBM | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Heater/air conditioner Supplementary heater | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Lighting ALWR | 58
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 155 | CDYB | 10.2008-8.2011 | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Lighting ALWR / Adaptive cornering light | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Running gear/steering Adaptive suspension system | 4H
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Airbag AB | 30
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Navigation system | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Electr. energy management Battery management EBM | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Service Interval reset | 1G
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Parking aid Park Distance Control (PDC) | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Heater/air conditioner Supplementary heater | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Braking system Electronic parking brake | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Engine management EDC 17CP14 | 4C
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Lighting ALWR | 58
A6 Allroad 3.0 TDI | 3 | 176 | CDYC | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Electr. energy management Battery management EBM | 4F
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Running gear/steering Electromechanical power steering | 1H
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 230 | CGQB | 1.2012-12.2014 | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Electr. energy management Battery management EBM | 4F
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 180 | CKVC | 1.2012-12.2014 | Running gear/steering Electromechanical power steering | 1H
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Running gear/steering Electromechanical power steering | 1H
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Electr. energy management Battery management EBM | 4F
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 150 | CLAA | 1.2012-12.2014 | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 200 | CRTD | 9.2014- | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 160 | CRTE | 9.2014- | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | CRTF | 9.2014- | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 235 | CVUA | 9.2014- | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Electr. energy management Battery management EBM | 4F
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 160 | CZVA | 11.2015- | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Electr. energy management Battery management EBM | 4F
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Running gear/steering Electromechanical power steering | 1H
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 155 | CZVC | 11.2015- | Driver information Mediaplayer | 05
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Lighting Main beam assistant | 42
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Driver information Telephone | 1L
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Central electronics ZE | 57
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Parking aid Parking assistant | 57
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Driver information Sound system | 42
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Electr. energy management Battery management EBM | 4F
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Central electronics ZE II | 42
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Driver information Audio | 4B
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Driver information Information electronics | 4C
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Driver information Camera system | 57
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | System overview System overview | 01
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Driver information Mediaplayer | 30
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Central electronics ZE III | 57
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Driver information TV tuner | 42
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Running gear/steering Electromechanical power steering | 1H
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Driver information Image editing system | 42
A6 Allroad 3.0 TDI | 3 | 140 | CZVF | 11.2015- | Driver information Mediaplayer | 05


DVD 2019/1:PKW:AUDI:A6 Allroad 3.0 TFSI

AUDI A6 Allroad 3.0 TFSI

A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Parking aid Parking assistant | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Airbag AB | 30
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information TV tuner | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Lighting ALWR / Adaptive cornering light | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Electr. energy management Battery management EBM | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Central electronics ZE III | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Running gear/steering Adaptive suspension system | 4H
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Parking aid Park Distance Control (PDC) | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Navigation system | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Audio | 4B
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Service Interval reset | 1G
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Motorsteuerung Simos | 4C
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Braking system Electronic parking brake | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Lighting ALWR | 58
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Lighting Main beam assistant | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Sound system | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Information electronics | 4C
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Mediaplayer | 05
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Diagnosis/bus systems Gateway | 1H
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Central electronics ZE II | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Telephone | 1L
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Central electronics ZE | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Heater/air conditioner Supplementary heater | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Transmission control 6-speed automatic transmission | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Display/operating unit | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | System overview System overview | 01
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Instrumentation Instrument cluster | 57
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Mediaplayer | 30
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Parking aid Reversing camera | 30
A6 Allroad 3.0 TFSI | 3 | 213 | CAJA | 10.2008-8.2011 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Electr. energy management Battery management EBM | 4F
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Driver information TV tuner | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Driver information Audio | 4B
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Driver information Mediaplayer | 28
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Driver information Mediaplayer | 05
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Lighting Main beam assistant | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Parking aid Parking assistant | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Parking aid Reversing camera | 30
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Driver information Information electronics | 4C
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Central electronics ZE | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | System overview System overview | 01
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Running gear/steering Electromechanical power steering | 1H
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Driver information Telephone | 1L
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Central electronics ZE II | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Driver information Sound system | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Driver information Camera system | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Driver information Image editing system | 42
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Driver information Mediaplayer | 30
A6 Allroad 3.0 TFSI | 3 | 228 | CGWD | 1.2012-12.2014 | Central electronics ZE III | 57
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Driver information Mediaplayer | 28
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Convenience electronics Trailer control unit | 42
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Central electronics ZE | 57
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Convenience electronics Lane change assistant | 42
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Parking aid Reversing camera | 30
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Central electronics ZE III | 57
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Driver information Audio | 4B
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Lighting Main beam assistant | 42
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Driver information Telephone | 1L
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Driver information Camera system | 57
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Driver information Information electronics | 4C
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Driver information Sound system | 42
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Driver information Mediaplayer | 30
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Driver information Mediaplayer | 05
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | System overview System overview | 01
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Central electronics ZE II | 42
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Driver information TV tuner | 42
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Driver information Image editing system | 42
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Convenience electronics Driver seat memory | 42
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Driver information Mediaplayer | 4D
A6 Allroad 3.0 TFSI | 3 | 245 | CREC | 9.2014- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:AUDI:A6 Allroad 4.2

AUDI A6 Allroad 4.2

A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Central electronics ZE | 57
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Alarm system Intrusion detection | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Navigation system >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Seat adjustment Driver"s seat | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Central locking CL | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Sun roof control >>> |
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Transmission control GS |
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Emergency-call module >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Service Interval reset | 1C
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Sound system >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Lighting Headlight vertical-aim control | 2A
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Level control >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Airbag AB | 30
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Steering wheel electron. Multi-function steering wheel | 42
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Radio system >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Instrumentation Instrument cluster | 49
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Traction control system ABS/ASR | 67
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Parking aid >>> | 22
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Transmission control Continuously variable transmission (CVT) | 1H
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Engine management Motronic ME | 57
A6 Allroad 4.2 | 4,2 | 220 | BAS | 7.2002-8.2005 | Vehicle internetworking CAN bus interface | 22


DVD 2019/1:PKW:AUDI:Q3 1.4

AUDI Q3 1.4

Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Lighting Automatic headlight levelling control | 57
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Driver information Sound system | 42
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Driver information Mediaplayer | 30
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Convenience electronics Trailer control unit | 42
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Convenience electronics Passenger side door control unit | 57
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Driver information TV tuner | 42
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Heater/air conditioner Climatronic | 57
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Convenience electronics Driver side door control unit | 57
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Driver information Audio | 4B
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Convenience electronics Trailer control unit | 42
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Lighting Main beam assistant | 42
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Driver information Telephone | 1L
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Central electronics ZE | 57
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Convenience electronics Rear right door control unit | 57
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Parking aid Reversing camera | 30
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Driver information Mediaplayer | 28
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Heater/air conditioner Automatic A/C | 43
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Parking aid Parking assistant | 57
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Diagnosis/bus systems Gateway | 1H
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | System overview System overview | 01
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Driver information Information electronics | 4C
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Driver information Mediaplayer | 4D
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Driver information Navigation system | 42
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Convenience electronics Lane change assistant | 42
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Driver information Mediaplayer | 05
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Convenience electronics Electronic rear lid actuation | 57
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Braking system Electronic parking brake | 57
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 1.4 | 1,4 | 110 | CSS | 1.2014- | Convenience electronics Rear left door control unit | 57


DVD 2019/1:PKW:AUDI:S8 4.0 TFSI quattro

AUDI S8 4.0 TFSI quattro

S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Lighting Main beam assistant | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Heater/air conditioner Climatronic | 4B
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Driver side door control unit | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Lane change assistant | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Information electronics | 4C
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Rear right door control unit | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Parking aid Reversing camera | 30
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Passenger seat memory | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Parking aid Parking assistant | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Mediaplayer | 28
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Electr. energy management Battery management EBM | 4F
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Anti-theft device Access system/immobilizer | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Lighting Automatic headlight levelling control | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | System overview System overview | 01
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Rear left door control unit | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Mediaplayer | 05
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Sound system | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Central electronics ZE III | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Mediaplayer | 4D
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Diagnosis/bus systems Gateway | 4F
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Audio | 4B
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Camera system | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Passenger side door control unit | 57
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Convenience electronics Driver seat memory | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information TV tuner | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Running gear/steering Active steering | 1H
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Mediaplayer | 30
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Driver information Image editing system | 42
S8 4.0 TFSI quattro | 4 | 382 | CTFA | 9.2013- | Central electronics ZE | 57
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Convenience electronics Driver seat memory | 42
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | System overview System overview | 01
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Electr. energy management Battery management EBM | 4F
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Diagnosis/bus systems Gateway | 4F
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Anti-theft device Access system/immobilizer | 42
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Driver information Mediaplayer | 28
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Driver information Information electronics | 4C
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Driver information TV tuner | 42
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Lighting Main beam assistant | 42
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Convenience electronics Driver side door control unit | 57
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Central electronics ZE | 57
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Central electronics ZE III | 57
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Driver information Audio | 4B
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Convenience electronics Passenger seat memory | 42
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Driver information Mediaplayer | 05
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Driver information Mediaplayer | 4D
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Convenience electronics Passenger side door control unit | 57
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Convenience electronics Rear left door control unit | 57
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Driver information Image editing system | 42
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Lighting Automatic headlight levelling control | 57
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Parking aid Reversing camera | 30
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Parking aid Parking assistant | 57
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Convenience electronics Lane change assistant | 42
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Running gear/steering Electromechanical power steering | 1H
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Driver information Sound system | 42
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Convenience electronics Rear right door control unit | 57
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Running gear/steering Active steering | 1H
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Heater/air conditioner Climatronic | 4B
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Driver information Camera system | 57
S8 4.0 TFSI quattro | 4 | 0 | CTGA | 9.2012- | Driver information Mediaplayer | 30


DVD 2019/1:PKW:BENTLEY:Continental GT 4.0 V8

BENTLEY Continental GT 4.0 V8

Continental GT 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Diagnosis/bus systems Gateway | 4F
Continental GT 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Driver information Audio | 4B
Continental GT 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Driver information Information electronics | 4C
Continental GT 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
Continental GT 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Parking aid Parking assistant | 57
Continental GT 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Driver information Sound system | 42
Continental GT 4.0 V8 | 4 | 373 | CMMC | 1.2012- | System overview System overview | 01
Continental GT 4.0 V8 | 4 | 373 | CYCB | 1.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BENTLEY:Continental GT 4.0 V8 S

BENTLEY Continental GT 4.0 V8 S

Continental GT 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Diagnosis/bus systems Gateway | 4F
Continental GT 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Driver information Sound system | 42
Continental GT 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Driver information Information electronics | 4C
Continental GT 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
Continental GT 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | System overview System overview | 01
Continental GT 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Driver information Audio | 4B
Continental GT 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Parking aid Parking assistant | 57
Continental GT 4.0 V8 S | 4 | 388 | CYCA | 1.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BENTLEY:Continental GT 6.0

BENTLEY Continental GT 6.0

Continental GT 6.0 | 6 | 412 | BEB | 6.2003-10.2010 | Diagnosis/bus systems Gateway | 4F
Continental GT 6.0 | 6 | 412 | BEB | 6.2003-10.2010 | Parking aid Parking assistant | 57
Continental GT 6.0 | 6 | 412 | BEB | 6.2003-10.2010 | Driver information Audio | 4B
Continental GT 6.0 | 6 | 412 | BEB | 6.2003-10.2010 | System overview System overview | 01
Continental GT 6.0 | 6 | 412 | BEB | 6.2003-10.2010 | Driver information Information electronics | 4C
Continental GT 6.0 | 6 | 412 | BEB | 6.2003-10.2010 | Driver information Sound system | 42
Continental GT 6.0 | 6 | 412 | BEB | 6.2003-10.2010 | Convenience electronics Electronic rear lid actuation | 57
Continental GT 6.0 | 6 | 412 | BWR | 12.2003-10.2010 | System overview System overview | 01
Continental GT 6.0 | 6 | 412 | BWR | 12.2003-10.2010 | Convenience electronics Electronic rear lid actuation | 57
Continental GT 6.0 | 6 | 412 | BWR | 12.2003-10.2010 | Parking aid Parking assistant | 57
Continental GT 6.0 | 6 | 412 | BWR | 12.2003-10.2010 | Driver information Audio | 4B
Continental GT 6.0 | 6 | 412 | BWR | 12.2003-10.2010 | Driver information Sound system | 42
Continental GT 6.0 | 6 | 412 | BWR | 12.2003-10.2010 | Diagnosis/bus systems Gateway | 4F
Continental GT 6.0 | 6 | 412 | BWR | 12.2003-10.2010 | Driver information Information electronics | 4C
Continental GT 6.0 | 6 | 423 | CKHB | 11.2010- | Driver information Information electronics | 4C
Continental GT 6.0 | 6 | 423 | CKHB | 11.2010- | System overview System overview | 01
Continental GT 6.0 | 6 | 423 | CKHB | 11.2010- | Parking aid Parking assistant | 57
Continental GT 6.0 | 6 | 423 | CKHB | 11.2010- | Driver information Audio | 4B
Continental GT 6.0 | 6 | 423 | CKHB | 11.2010- | Lighting Automatic headlight levelling control | 57
Continental GT 6.0 | 6 | 423 | CKHB | 11.2010- | Convenience electronics Electronic rear lid actuation | 57
Continental GT 6.0 | 6 | 423 | CKHB | 11.2010- | Diagnosis/bus systems Gateway | 4F
Continental GT 6.0 | 6 | 423 | CKHB | 11.2010- | Driver information Sound system | 42
Continental GT 6.0 | 6 | 423 | CVAB | 9.2012- | Driver information Sound system | 42
Continental GT 6.0 | 6 | 423 | CVAB | 9.2012- | Driver information Information electronics | 4C
Continental GT 6.0 | 6 | 423 | CVAB | 9.2012- | Diagnosis/bus systems Gateway | 4F
Continental GT 6.0 | 6 | 423 | CVAB | 9.2012- | Parking aid Parking assistant | 57
Continental GT 6.0 | 6 | 423 | CVAB | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Continental GT 6.0 | 6 | 423 | CVAB | 9.2012- | System overview System overview | 01
Continental GT 6.0 | 6 | 423 | CVAB | 9.2012- | Driver information Audio | 4B
Continental GT 6.0 | 6 | 434 | DBDA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Continental GT 6.0 | 6 | 467 | DDBD | 9.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BENTLEY:Continental GTC 4.0 V8 S

BENTLEY Continental GTC 4.0 V8 S

Continental GTC 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Parking aid Parking assistant | 57
Continental GTC 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Driver information Sound system | 42
Continental GTC 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | System overview System overview | 01
Continental GTC 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Driver information Information electronics | 4C
Continental GTC 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Diagnosis/bus systems Gateway | 4F
Continental GTC 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
Continental GTC 4.0 V8 S | 4 | 389 | CMMD | 7.2013- | Driver information Audio | 4B
Continental GTC 4.0 V8 S | 4 | 388 | CYCA | 1.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BENTLEY:Continental GTC Speed 6.0 FFV

BENTLEY Continental GTC Speed 6.0 FFV

Continental GTC Speed 6.0 FFV | 6 | 449 | CKHC | 5.2009-4.2011 | Parking aid Parking assistant | 57
Continental GTC Speed 6.0 FFV | 6 | 449 | CKHC | 5.2009-4.2011 | Diagnosis/bus systems Gateway | 4F
Continental GTC Speed 6.0 FFV | 6 | 449 | CKHC | 5.2009-4.2011 | Convenience electronics Electronic rear lid actuation | 57
Continental GTC Speed 6.0 FFV | 6 | 449 | CKHC | 5.2009-4.2011 | Driver information Sound system | 42
Continental GTC Speed 6.0 FFV | 6 | 449 | CKHC | 5.2009-4.2011 | Driver information Information electronics | 4C
Continental GTC Speed 6.0 FFV | 6 | 449 | CKHC | 5.2009-4.2011 | Driver information Audio | 4B
Continental GTC Speed 6.0 FFV | 6 | 449 | CKHC | 5.2009-4.2011 | System overview System overview | 01


DVD 2019/1:PKW:BENTLEY:Continental GT Speed 6.0

BENTLEY Continental GT Speed 6.0

Continental GT Speed 6.0 | 6 | 472 |  | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Continental GT Speed 6.0 | 6 | 449 | BWRA | 5.2006- | Diagnosis/bus systems Gateway | 4F
Continental GT Speed 6.0 | 6 | 449 | BWRA | 5.2006- | Driver information Information electronics | 4C
Continental GT Speed 6.0 | 6 | 449 | BWRA | 5.2006- | Convenience electronics Electronic rear lid actuation | 57
Continental GT Speed 6.0 | 6 | 449 | BWRA | 5.2006- | System overview System overview | 01
Continental GT Speed 6.0 | 6 | 449 | BWRA | 5.2006- | Parking aid Parking assistant | 57
Continental GT Speed 6.0 | 6 | 449 | BWRA | 5.2006- | Driver information Sound system | 42
Continental GT Speed 6.0 | 6 | 449 | BWRA | 5.2006- | Driver information Audio | 4B
Continental GT Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Driver information Information electronics | 4C
Continental GT Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Driver information Sound system | 42
Continental GT Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Parking aid Parking assistant | 57
Continental GT Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Diagnosis/bus systems Gateway | 4F
Continental GT Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Continental GT Speed 6.0 | 6 | 460 | CVAA | 9.2012- | System overview System overview | 01
Continental GT Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Driver information Audio | 4B
Continental GT Speed 6.0 | 6 | 467 | CVAC | 3.2014- | Convenience electronics Electronic rear lid actuation | 57
Continental GT Speed 6.0 | 6 | 467 | DBDE | 7.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BENTLEY:Continental GTC 4.0 V8

BENTLEY Continental GTC 4.0 V8

Continental GTC 4.0 V8 | 4 | 373 | CMMC | 1.2012- | System overview System overview | 01
Continental GTC 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Diagnosis/bus systems Gateway | 4F
Continental GTC 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
Continental GTC 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Driver information Audio | 4B
Continental GTC 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Parking aid Parking assistant | 57
Continental GTC 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Driver information Information electronics | 4C
Continental GTC 4.0 V8 | 4 | 373 | CMMC | 1.2012- | Driver information Sound system | 42
Continental GTC 4.0 V8 | 4 | 373 | CYCB | 1.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BENTLEY:Continental GTC 6.0 FFV

BENTLEY Continental GTC 6.0 FFV

Continental GTC 6.0 FFV | 6 | 412 | CKHD | 12.2004-4.2011 | Driver information Sound system | 42
Continental GTC 6.0 FFV | 6 | 412 | CKHD | 12.2004-4.2011 | Convenience electronics Electronic rear lid actuation | 57
Continental GTC 6.0 FFV | 6 | 412 | CKHD | 12.2004-4.2011 | System overview System overview | 01
Continental GTC 6.0 FFV | 6 | 412 | CKHD | 12.2004-4.2011 | Driver information Audio | 4B
Continental GTC 6.0 FFV | 6 | 412 | CKHD | 12.2004-4.2011 | Driver information Information electronics | 4C
Continental GTC 6.0 FFV | 6 | 412 | CKHD | 12.2004-4.2011 | Parking aid Parking assistant | 57
Continental GTC 6.0 FFV | 6 | 412 | CKHD | 12.2004-4.2011 | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:BENTLEY:Continental GTC Speed 6.0

BENTLEY Continental GTC Speed 6.0

Continental GTC Speed 6.0 | 6 | 472 |  | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Continental GTC Speed 6.0 | 6 | 449 | BWRA | 5.2009- | System overview System overview | 01
Continental GTC Speed 6.0 | 6 | 449 | BWRA | 5.2009- | Driver information Information electronics | 4C
Continental GTC Speed 6.0 | 6 | 449 | BWRA | 5.2009- | Diagnosis/bus systems Gateway | 4F
Continental GTC Speed 6.0 | 6 | 449 | BWRA | 5.2009- | Driver information Sound system | 42
Continental GTC Speed 6.0 | 6 | 449 | BWRA | 5.2009- | Parking aid Parking assistant | 57
Continental GTC Speed 6.0 | 6 | 449 | BWRA | 5.2009- | Convenience electronics Electronic rear lid actuation | 57
Continental GTC Speed 6.0 | 6 | 449 | BWRA | 5.2009- | Driver information Audio | 4B
Continental GTC Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Driver information Information electronics | 4C
Continental GTC Speed 6.0 | 6 | 460 | CVAA | 9.2012- | System overview System overview | 01
Continental GTC Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Driver information Audio | 4B
Continental GTC Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Parking aid Parking assistant | 57
Continental GTC Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Driver information Sound system | 42
Continental GTC Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Diagnosis/bus systems Gateway | 4F
Continental GTC Speed 6.0 | 6 | 460 | CVAA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Continental GTC Speed 6.0 | 6 | 467 | CVAC | 3.2014- | Convenience electronics Electronic rear lid actuation | 57
Continental GTC Speed 6.0 | 6 | 467 | DBDE | 7.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:DACIA:Duster 1.2

DACIA Duster 1.2

Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Engine management H5F | 4B
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Airbag AB | 1H
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Driver information Audio | 57
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Instrumentation Instrument cluster | 57
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Central electronics ZE | 57
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Heater/air conditioner Automatic A/C | 57
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Anti-lock braking system ABS | 4F
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.2 | 1,2 | 92 | H5F 408 | 5.2015- | Running gear/steering Electric power steering | 30
Duster 1.2 | 1,2 | 92 | H5F 408 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.2 | 1,2 | 92 | H5F 408 | 5.2015- | Central electronics ZE | 57
Duster 1.2 | 1,2 | 92 | H5F 408 | 5.2015- | Engine management H5F | 4B
Duster 1.2 | 1,2 | 92 | H5F 408 | 5.2015- | Airbag AB | 1H
Duster 1.2 | 1,2 | 92 | H5F 408 | 5.2015- | Instrumentation Instrument cluster | 57
Duster 1.2 | 1,2 | 92 | H5F 408 | 5.2015- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.2 | 1,2 | 92 | H5F 408 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Duster 1.2 | 1,2 | 92 | H5F 408 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.2 | 1,2 | 92 | H5F 408 | 5.2015- | Driver information Audio | 57
Duster 1.2 | 1,2 | 92 | H5F 408 | 5.2015- | Anti-lock braking system ABS | 4F
Duster 1.2 | 1,2 | 92 | H5F 410 | 5.2015- | Driver information Audio | 57
Duster 1.2 | 1,2 | 92 | H5F 410 | 5.2015- | Running gear/steering Electric power steering | 30
Duster 1.2 | 1,2 | 92 | H5F 410 | 5.2015- | Airbag AB | 1H
Duster 1.2 | 1,2 | 92 | H5F 410 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.2 | 1,2 | 92 | H5F 410 | 5.2015- | Engine management H5F | 4B
Duster 1.2 | 1,2 | 92 | H5F 410 | 5.2015- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.2 | 1,2 | 92 | H5F 410 | 5.2015- | Central electronics ZE | 57
Duster 1.2 | 1,2 | 92 | H5F 410 | 5.2015- | Heater/air conditioner Automatic A/C | 57
Duster 1.2 | 1,2 | 92 | H5F 410 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.2 | 1,2 | 92 | H5F 410 | 5.2015- | Anti-lock braking system ABS | 4F
Duster 1.2 | 1,2 | 92 | H5F 410 | 5.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:INFINITI:Q60 3.7 Cabrio

INFINITI Q60 3.7 Cabrio

Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Driver information Display/operating unit | 1H
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Diagnosis/bus systems Gateway | 22
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Running gear/steering Chassis Control | 05
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Driver assistance systems Left radar sensor | 42
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Running gear/steering All-wheel steering | 42
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Running gear/steering Electro-hydraulic power steering | 3C
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Driver assistance systems Right radar sensor | 42
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Airbag Pedestrian protect. system | 4D
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Airbag AB | 30
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Pre-Crash system Pre-Crash system | 30
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Heater/air conditioner Automatic A/C | 57
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Convenience electronics Active noise control | 42
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Driving safety system ESP Electronic stability program ESP | 4B
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Diagnose-/Bus-Systeme | 22
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Transmission control EGS | 57
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Diagnosis/bus systems Gateway | 22
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Vehicle speed Radar sensor | 57
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Driver assistance systems Right radar sensor | 42
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Driver assistance systems Left radar sensor | 42
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Engine management ECCS | 4B
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Running gear/steering All-wheel steering | 42
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Heater/air conditioner Automatic A/C | 57
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Central electronics ZE | 57
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Convenience electronics Front left seat memory | 57
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Lighting Automatic headlight levelling control | 57
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Parking aid Park Distance Control (PDC) | 57
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Driver information Camera Surrounding | 4B
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Running gear/steering All-wheel steering | 42
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Engine management Automatic start/stop | 4F
Q60 3.7 Cabrio | 3,7 | 235 | VQ37VHR | 9.2013-8.2016 | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:INFINITI:Q60 3.7 Coupe

INFINITI Q60 3.7 Coupe

Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Driver information Camera Surrounding | 4B
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Heater/air conditioner Automatic A/C | 57
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Running gear/steering All-wheel steering | 42
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Heater/air conditioner Automatic A/C | 57
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Parking aid Park Distance Control (PDC) | 57
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Engine management ECCS | 4B
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Convenience electronics Front left seat memory | 57
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Vehicle speed Radar sensor | 57
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Instrumentation Instrument cluster | 30
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Driver information Display/operating unit | 1H
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Diagnosis/bus systems Gateway | 22
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Lighting Automatic headlight levelling control | 57
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Driving safety system ESP Electronic stability program ESP | 4B
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Running gear/steering Electro-hydraulic power steering | 3C
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Running gear/steering All-wheel steering | 42
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Convenience electronics Active noise control | 42
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Transmission control EGS | 57
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Running gear/steering All-wheel steering | 42
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Central electronics ZE | 57
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Driver assistance systems Left radar sensor | 42
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Airbag AB | 30
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Diagnosis/bus systems Gateway | 22
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Driver assistance systems Right radar sensor | 42
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Driver assistance systems Left radar sensor | 42
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Pre-Crash system Pre-Crash system | 30
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Running gear/steering Chassis Control | 05
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Airbag Pedestrian protect. system | 4D
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Engine management Automatic start/stop | 4F
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Driver assistance systems Right radar sensor | 42
Q60 3.7 Coupe | 3,7 | 246 | VQ37VHR | 9.2013-8.2016 | Diagnose-/Bus-Systeme | 22


DVD 2019/1:PKW:INFINITI:QX70 3.7

INFINITI QX70 3.7

QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driver information Camera Surrounding | 4B
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Convenience electronics Rear lid control unit | 1H
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Instrumentation Instrument cluster | 30
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Diagnosis/bus systems Gateway | 22
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Airbag AB | 30
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Left radar sensor | 42
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Lane keeping assist | 30
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driver information Display/operating unit | 1H
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Heater/air conditioner Automatic A/C | 57
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Active running gear | 42
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Central electronics ZE | 57
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Convenience electronics Pedal adjustment | 42
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Lighting Adaptive cornering light | 57
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Convenience electronics Front left seat memory | 57
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed Radar sensor | 57
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Lighting Passenger compartment lighting | 40
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Transmission control EGS | 57
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Right radar sensor | 42
QX70 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Engine management ECCS | 4B


DVD 2019/1:PKW:INFINITI:QX70 3.7 AWD

INFINITI QX70 3.7 AWD

QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driver information Display/operating unit | 1H
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Running gear/steering All-wheel steering | 42
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Airbag AB | 30
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Convenience electronics Rear lid control unit | 1H
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Running gear/steering Active running gear | 42
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Airbag AB | 30
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Diagnosis/bus systems Gateway | 22
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Instrumentation Instrument cluster | 30
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Central electronics ZE | 57
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Transmission control EGS | 57
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Lighting Passenger compartment lighting | 40
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Convenience electronics Pedal adjustment | 42
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Instrumentation Instrument cluster | 30
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Running gear/steering Lane keeping assist | 30
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Heater/air conditioner Automatic A/C | 57
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Driver assistance systems Left radar sensor | 42
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Active running gear | 42
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Driver assistance systems Right radar sensor | 42
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Vehicle speed Radar sensor | 57
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Convenience electronics Pedal adjustment | 42
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Convenience electronics Rear lid control unit | 1H
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Driver information Camera Surrounding | 4B
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Right radar sensor | 42
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Transmission control EGS | 57
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Heater/air conditioner Automatic A/C | 57
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Driver information Display/operating unit | 1H
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Diagnosis/bus systems Gateway | 22
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Engine management ECCS | 4B
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Lighting Passenger compartment lighting | 40
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Lighting Adaptive cornering light | 57
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Left radar sensor | 42
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driver information Camera Surrounding | 4B
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Central electronics ZE | 57
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Lighting Adaptive cornering light | 57
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Convenience electronics Front left seat memory | 57
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed Radar sensor | 57
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Parking aid Park Distance Control (PDC) | 57
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | 4WD electronics Four-wheel drive electronics | 4F
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | 4WD electronics Four-wheel drive electronics | 4F
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Convenience electronics Front left seat memory | 57
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Lane keeping assist | 30
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Engine management ECCS | 4B
QX70 3.7 AWD | 3,7 | 235 | VQ37VHR | 11.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX70 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42


DVD 2019/1:PKW:INFINITI:QX70 5.0

INFINITI QX70 5.0

QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Convenience electronics Pedal adjustment | 42
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Driver information Camera Surrounding | 4B
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Vehicle speed Radar sensor | 57
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Driver information Display/operating unit | 1H
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Convenience electronics Rear lid control unit | 1H
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Convenience electronics Front left seat memory | 57
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Driver assistance systems Right radar sensor | 42
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Lighting Passenger compartment lighting | 40
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Running gear/steering Active running gear | 42
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Heater/air conditioner Automatic A/C | 57
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Engine management ECCS | 4B
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Airbag AB | 30
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Lighting Adaptive cornering light | 57
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Instrumentation Instrument cluster | 30
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Central electronics ZE | 57
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Driver assistance systems Left radar sensor | 42
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Diagnosis/bus systems Gateway | 22
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Running gear/steering All-wheel steering | 42
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Running gear/steering Lane keeping assist | 30
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX70 5.0 | 5 | 291 | VK50VE | 9.2013- | Transmission control EGS | 57


DVD 2019/1:PKW:INFINITI:QX50 3.7

INFINITI QX50 3.7

QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Lighting Adaptive cornering light | 57
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Lighting Automatic headlight levelling control | 57
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering Electric power steering | 30
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Diagnosis/bus systems Gateway | 22
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Right radar sensor | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Instrumentation Instrument cluster | 30
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driving safety system ESP ABS/ESP | 30
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering Active running gear | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering Chassis Control | 05
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Electric power steering | 30
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Central electronics ZE | 57
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Heater/air conditioner Automatic A/C | 57
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Left radar sensor | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering All-wheel steering | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Lighting Automatic headlight levelling control | 57
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Vehicle speed Radar sensor | 57
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Engine management Automatic start/stop | 4F
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Parking aid Park Distance Control (PDC) | 57
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Active running gear | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Instrumentation Instrument cluster | 30
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Left radar sensor | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Electric power steering | 30
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driver assistance systems Right radar sensor | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driver information Camera Surrounding | 4B
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driver assistance systems Blind spot object detection | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering All-wheel steering | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Chassis Control | 05
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Engine management ECCS | 4B
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Convenience electronics Front left seat memory | 57
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering Active running gear | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Blind spot object detection | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driver assistance systems Right radar sensor | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | 4WD electronics Four-wheel drive electronics | 4F
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Diagnose-/Bus-Systeme | 22
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Airbag AB | 30
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driver assistance systems Left radar sensor | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Transmission control GS | 4H
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driving safety system ESP ABS/ESP | 30
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Diagnosis/bus systems Gateway | 22
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Engine management ECCS | 4B
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | 4WD electronics Four-wheel drive electronics | 4F
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Airbag Seat occupied sensor | 1G
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Heater/air conditioner Automatic A/C | 57
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Central electronics ZE | 57
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driver information Camera Surrounding | 4B
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Convenience electronics Pedal adjustment | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Instrumentation Instrument cluster | 30
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Airbag Pedestrian protect. system | 4D
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Airbag AB | 30
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering All-wheel steering | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Pre-Crash system Pre-Crash system | 30
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering Electric power steering | 30
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Transmission control EGS | 57
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Instrumentation Instrument cluster | 30
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Diagnose-/Bus-Systeme | 22
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Engine management Automatic start/stop | 4F
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Convenience electronics Pedal adjustment | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Lighting Adaptive cornering light | 57
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Pre-Crash system Pre-Crash system | 30
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Airbag Pedestrian protect. system | 4D
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering Electric power steering | 30
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Transmission control GS | 4H
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Parking aid Park Distance Control (PDC) | 57
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Convenience electronics Front left seat memory | 57
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Electric power steering | 30
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Transmission control EGS | 57
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Right radar sensor | 42
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Active running gear | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed Radar sensor | 57
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Driver information Display/operating unit | 1H
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driver information Display/operating unit | 1H
QX50 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driver assistance systems Left radar sensor | 42
QX50 3.7 | 3,7 | 242 | VQ37VHR | 9.2013- | Airbag Seat occupied sensor | 1G


DVD 2019/1:PKW:INFINITI:QX50 3.7 AWD

INFINITI QX50 3.7 AWD

QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Airbag AB | 30
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Pre-Crash system Pre-Crash system | 30
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Engine management Automatic start/stop | 4F
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Left radar sensor | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driver information Camera Surrounding | 4B
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Heater/air conditioner Automatic A/C | 57
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Convenience electronics Front left seat memory | 57
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Instrumentation Instrument cluster | 30
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Central electronics ZE | 57
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Active running gear | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Lighting Adaptive cornering light | 57
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Diagnosis/bus systems Gateway | 22
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Right radar sensor | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Electric power steering | 30
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Electric power steering | 30
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Transmission control EGS | 57
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Left radar sensor | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driving safety system ESP ABS/ESP | 30
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Lighting Automatic headlight levelling control | 57
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Diagnose-/Bus-Systeme | 22
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | 4WD electronics Four-wheel drive electronics | 4F
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Blind spot object detection | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Airbag Pedestrian protect. system | 4D
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Transmission control GS | 4H
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Instrumentation Instrument cluster | 30
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Active running gear | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driver assistance systems Right radar sensor | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed Radar sensor | 57
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Chassis Control | 05
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Driver information Display/operating unit | 1H
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Engine management ECCS | 4B
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering All-wheel steering | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Convenience electronics Pedal adjustment | 42
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Running gear/steering Electric power steering | 30
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Airbag Seat occupied sensor | 1G
QX50 3.7 AWD | 3,7 | 242 | VQ37VHR | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42


DVD 2019/1:PKW:INFINITI:QX60 3.5

INFINITI QX60 3.5

QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Convenience electronics Pedal adjustment | 42
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Convenience electronics Rear lid control unit | 30
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Transmission control GS | 4H
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Convenience electronics Front left seat memory | 57
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Driver information Display/operating unit | 1H
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Instrumentation Instrument cluster | 30
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Heater/air conditioner Automatic A/C | 57
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Driver assistance systems Left radar sensor | 42
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Parking aid Park Distance Control (PDC) | 57
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Running gear/steering Electro-hydraulic power steering | 3C
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Pre-Crash system Pre-Crash system | 30
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Driver information Camera Surrounding | 4B
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Engine management ECCS | 4B
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Diagnosis/bus systems Gateway | 22
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Driver assistance systems Right radar sensor | 42
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Central electronics ZE | 57
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Lighting Automatic headlight levelling control | 57
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Convenience electronics Rear lid control unit | 1H
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Parking aid Park Distance Control (PDC) | 57
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Airbag AB | 30
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Airbag Seat occupied sensor | 1G
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Vehicle speed Radar sensor | 57
QX60 3.5 | 3,5 | 217 | VQ35DD | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4B
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Central electronics ZE | 57
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Convenience electronics Rear lid control unit | 30
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Parking aid Park Distance Control (PDC) | 57
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Driver assistance systems Right radar sensor | 42
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Driver information Camera Surrounding | 4B
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Driver information Display/operating unit | 1H
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Heater/air conditioner Automatic A/C | 57
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Transmission control GS | 4H
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Parking aid Park Distance Control (PDC) | 57
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Vehicle speed Radar sensor | 57
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Airbag AB | 30
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Driver assistance systems Left radar sensor | 42
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Instrumentation Instrument cluster | 30
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Convenience electronics Rear lid control unit | 1H
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Airbag Seat occupied sensor | 1G
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Lighting Automatic headlight levelling control | 57
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Diagnosis/bus systems Gateway | 22
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Convenience electronics Front left seat memory | 57
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Engine management ECCS | 4B
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Pre-Crash system Pre-Crash system | 30
QX60 3.5 | 3,5 | 198 | VQ35DE | 4.2013- | Convenience electronics Pedal adjustment | 42


DVD 2019/1:PKW:INFINITI:QX60 3.5 AWD

INFINITI QX60 3.5 AWD

QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Diagnosis/bus systems Gateway | 22
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Parking aid Park Distance Control (PDC) | 57
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Heater/air conditioner Automatic A/C | 57
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Driver assistance systems Right radar sensor | 42
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Vehicle speed Radar sensor | 57
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Convenience electronics Pedal adjustment | 42
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | 4WD electronics Four-wheel drive electronics | 4F
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Convenience electronics Rear lid control unit | 30
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Airbag AB | 30
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Driver information Display/operating unit | 1H
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Central electronics ZE | 57
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Instrumentation Instrument cluster | 30
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Convenience electronics Rear lid control unit | 1H
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Transmission control GS | 4H
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Pre-Crash system Pre-Crash system | 30
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Parking aid Park Distance Control (PDC) | 57
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Driver assistance systems Left radar sensor | 42
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Lighting Automatic headlight levelling control | 57
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Convenience electronics Front left seat memory | 57
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Airbag Seat occupied sensor | 1G
QX60 3.5 AWD | 3,5 | 198 | VQ35DE | 4.2013- | Engine management ECCS | 4B


DVD 2019/1:PKW:INFINITI:QX70 5.0 AWD

INFINITI QX70 5.0 AWD

QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Heater/air conditioner Automatic A/C | 57
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Central electronics ZE | 57
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Driver information Display/operating unit | 1H
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Diagnosis/bus systems Gateway | 22
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Driver assistance systems Left radar sensor | 42
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Running gear/steering Active running gear | 42
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Heater/air conditioner Automatic A/C | 57
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Driver assistance systems Right radar sensor | 42
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Transmission control EGS | 57
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Lighting Passenger compartment lighting | 40
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Lighting Adaptive cornering light | 57
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Convenience electronics Rear lid control unit | 1H
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | 4WD electronics Four-wheel drive electronics | 4F
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Diagnosis/bus systems Gateway | 22
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Vehicle speed Radar sensor | 57
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Transmission control EGS | 57
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Driver assistance systems Right radar sensor | 42
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Parking aid Park Distance Control (PDC) | 57
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Running gear/steering All-wheel steering | 42
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Driver information Camera Surrounding | 4B
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Airbag AB | 30
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Vehicle speed Radar sensor | 57
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Convenience electronics Rear lid control unit | 1H
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Lighting Passenger compartment lighting | 40
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Running gear/steering All-wheel steering | 42
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Lighting Adaptive cornering light | 57
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Convenience electronics Front left seat memory | 57
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Running gear/steering Lane keeping assist | 30
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Running gear/steering Active running gear | 42
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Engine management ECCS | 4B
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Instrumentation Instrument cluster | 30
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Driver information Camera Surrounding | 4B
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Driver assistance systems Left radar sensor | 42
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Driver information Display/operating unit | 1H
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Central electronics ZE | 57
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | 4WD electronics Four-wheel drive electronics | 4F
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Convenience electronics Front left seat memory | 57
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Convenience electronics Pedal adjustment | 42
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Airbag AB | 30
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Convenience electronics Pedal adjustment | 42
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Engine management ECCS | 4B
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Instrumentation Instrument cluster | 30
QX70 5.0 AWD | 5 | 287 | VK50VE | 11.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX70 5.0 AWD | 5 | 291 | VK50VE | 9.2013- | Running gear/steering Lane keeping assist | 30


DVD 2019/1:PKW:JEEP:Cherokee 2.0 JTD

JEEP Cherokee 2.0 JTD

Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Transmission control 9-speed automatic transmission | 1H
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Convenience electronics Steering interlock | 30
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Convenience electronics Steering column switch module | 42
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Parking aid Parking assistant | 42
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Airbag Seat occupied sensor | 30
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Braking system Electronic parking brake | 1H
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Convenience electronics Rear lid control unit | 1H
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Central electronics ZE | 5A
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Convenience electronics Driver side door control unit | 42
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Heater/air conditioner Automatic A/C | 05
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Instrumentation Additional instrumentation | 42
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Transmission control Selector lever module | 42
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Driver information Audio / telematics | 30
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Convenience electronics Electronic seat heating | 42
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Running gear/steering Chassis/Drivetrain management | 3C
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Convenience electronics Passenger side door control unit | 42
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Instrumentation Instrument cluster | 05
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Driver information Audio | 30
Cherokee 2.0 JTD | 2 | 103 | 1.2014- | Airbag AB | 57


DVD 2019/1:PKW:JEEP:Cherokee 2.0 JTD 4x4

JEEP Cherokee 2.0 JTD 4x4

Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Airbag AB | 57
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Driver information Audio | 30
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Convenience electronics Passenger side door control unit | 42
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Instrumentation Additional instrumentation | 42
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Convenience electronics Passenger side door control unit | 42
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Braking system Electronic parking brake | 1H
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Convenience electronics Electronic seat heating | 42
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Convenience electronics Rear lid control unit | 1H
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Convenience electronics Driver side door control unit | 42
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Airbag AB | 57
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Heater/air conditioner Automatic A/C | 05
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Driver information Audio / telematics | 30
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Convenience electronics Driver side door control unit | 42
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Convenience electronics Steering column switch module | 42
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Parking aid Parking assistant | 42
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Parking aid Parking assistant | 42
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Convenience electronics Steering interlock | 30
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Airbag Seat occupied sensor | 30
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Convenience electronics Steering interlock | 30
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Transmission control 9-speed automatic transmission | 1H
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Heater/air conditioner Automatic A/C | 05
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Central electronics ZE | 5A
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Transmission control Selector lever module | 42
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Transmission control Selector lever module | 42
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Driver information Audio | 30
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Convenience electronics Rear lid control unit | 1H
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Braking system Electronic parking brake | 1H
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Central electronics ZE | 5A
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Running gear/steering Chassis/Drivetrain management | 3C
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Instrumentation Instrument cluster | 05
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Instrumentation Additional instrumentation | 42
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Airbag Seat occupied sensor | 30
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Convenience electronics Electronic seat heating | 42
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Driver information Audio / telematics | 30
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Instrumentation Instrument cluster | 05
Cherokee 2.0 JTD 4x4 | 2 | 125 | 1.2014- | Convenience electronics Steering column switch module | 42
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Running gear/steering Chassis/Drivetrain management | 3C
Cherokee 2.0 JTD 4x4 | 2 | 103 | 1.2014- | Transmission control 9-speed automatic transmission | 1H


DVD 2019/1:PKW:KIA:Soul 1.6 Hatchback

KIA Soul 1.6 Hatchback

Soul 1.6 Hatchback | 1,6 | 97 | 9.2013- | Heater/air conditioner Automatic A/C | 05
Soul 1.6 Hatchback | 1,6 | 97 | 9.2013- | Zentralelektronik | 57
Soul 1.6 Hatchback | 1,6 | 0 | 9.2011-8.2013 | Airbag AB | 30
Soul 1.6 Hatchback | 1,6 | 0 | 9.2011-8.2013 | Central electronics ZE | 3B
Soul 1.6 Hatchback | 1,6 | 0 | 9.2011-8.2013 | Heater/air conditioner Automatic A/C | 42
Soul 1.6 Hatchback | 1,6 | 97 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6 Hatchback | 1,6 | 0 | 9.2011-8.2013 | Anti-lock braking system ABS | 4L
Soul 1.6 Hatchback | 1,6 | 97 | 9.2013- | Transmission control 6-speed automatic transmission | 57
Soul 1.6 Hatchback | 1,6 | 97 | 9.2013- | Airbag AB | 30
Soul 1.6 Hatchback | 1,6 | 97 | 9.2013- | Central electronics ZE | 57
Soul 1.6 Hatchback | 1,6 | 0 | 9.2011-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Soul 1.6 Hatchback | 1,6 | 0 | 9.2011-8.2013 | Engine management Motronic MEG | 57
Soul 1.6 Hatchback | 1,6 | 97 | 9.2013- | Service Interval reset | 57
Soul 1.6 Hatchback | 1,6 | 0 | 9.2011-8.2013 | Running gear/steering Electro-hydraulic power steering | 1H
Soul 1.6 Hatchback | 1,6 | 97 | 9.2013- | Instrumentation Instrument cluster | 57
Soul 1.6 Hatchback | 1,6 | 0 | 9.2011-8.2013 | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:NISSAN:Pathfinder 2.5

NISSAN Pathfinder 2.5

Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Heater/air conditioner Automatic A/C | 57
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Convenience electronics Front left seat memory | 57
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Convenience electronics Rear lid control unit | 1H
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Running gear/steering Front driver assistance camera | 1H
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Driver information Display/operating unit | 1H
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Driver assistance systems Left radar sensor | 42
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Airbag AB | 30
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Driver assistance systems Right radar sensor | 42
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Driver information Camera Surrounding | 4B
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Engine management ECCS | 4B
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Diagnosis/bus systems Gateway | 30
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Electric drive control Electric drive control | 5A
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Airbag Seat occupied sensor | 1G
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Transmission control GS | 4H
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Driver information Pedestrian warning | 57
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Instrumentation Instrument cluster | 30
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Electr. energy management Battery management EBM | 42
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Vehicle speed Radar sensor | 57
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Electr. energy management HV battery | 3C
Pathfinder 2.5 | 2,5 | 187 | QR25DER | 9.2013- | Central electronics ZE | 57


DVD 2019/1:PKW:NISSAN:Pathfinder 2.5 AWD

NISSAN Pathfinder 2.5 AWD

Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Driver information Pedestrian warning | 57
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Electr. energy management HV battery | 3C
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Central electronics ZE | 57
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Transmission control GS | 4H
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Diagnosis/bus systems Gateway | 30
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Electric drive control Electric drive control | 5A
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Instrumentation Instrument cluster | 30
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Convenience electronics Rear lid control unit | 1H
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Electr. energy management Battery management EBM | 42
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Convenience electronics Front left seat memory | 57
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Driver information Display/operating unit | 1H
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Running gear/steering Front driver assistance camera | 1H
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Heater/air conditioner Automatic A/C | 57
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Airbag Seat occupied sensor | 1G
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Driver information Camera Surrounding | 4B
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Airbag AB | 30
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Driver assistance systems Left radar sensor | 42
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Driver assistance systems Right radar sensor | 42
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Vehicle speed Radar sensor | 57
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Engine management ECCS | 4B
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Pathfinder 2.5 AWD | 2,5 | 187 | QR25DER | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C


DVD 2019/1:PKW:PEUGEOT:RCZ R 1.6 THP

PEUGEOT RCZ R 1.6 THP

RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Convenience electronics Rain/light sensor | 22
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Wiper system Wiper control | 57
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Anti-theft device Anti-theft alarm system | 5A
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Airbag AB | 1H
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Running gear/steering Lane keeping assist | 4B
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Driver information Audio amplifier | 42
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | System overview System overview | 01
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Heater/air conditioner Automatic A/C | 57
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Service Interval reset | 4B
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Transmission control 4-speed automatic transmission | 57
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Convenience electronics Multi-purpose receiver control unit | 30
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Convenience electronics Front passenger side seat control unit | 57
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Engine management Motronic MEVD | 5A
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Airbag Pedestrian impact detection | 1H
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Lighting Adaptive cornering light | 43
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Driver information Belt warning lamps | 2E
RCZ R 1.6 THP | 1,6 | 199 | 5FG | 9.2013- | Convenience electronics Electric spoiler | 57


DVD 2019/1:PKW:RENAULT:Duster 1.5 dCi

RENAULT Duster 1.5 dCi

Duster 1.5 dCi | 1,5 | 62 | K9K | 7.2012- | Central electronics ZE | 57
Duster 1.5 dCi | 1,5 | 62 | K9K | 7.2012- | Engine management CR/EDC 17CP | 4C
Duster 1.5 dCi | 1,5 | 62 | K9K | 7.2012- | Running gear/steering Integr. power steering assistance | 30
Duster 1.5 dCi | 1,5 | 62 | K9K | 7.2012- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 62 | K9K | 7.2012- | Airbag AB | 57
Duster 1.5 dCi | 1,5 | 62 | K9K | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 62 | K9K | 7.2012- | Instrumentation Instrument cluster | 57
Duster 1.5 dCi | 1,5 | 62 | K9K | 7.2012- | Airbag AB | 1H
Duster 1.5 dCi | 1,5 | 62 | K9K | 7.2012- | Driver information Audio | 57
Duster 1.5 dCi | 1,5 | 62 | K9K | 7.2012- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi | 1,5 | 62 | K9K | 7.2012- | Central electronics Pass. compartment central electronics | 57
Duster 1.5 dCi | 1,5 | 62 | K9K | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Engine management CR/EDC 17CP | 4C
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Central electronics ZE | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Airbag AB | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 612 | 9.2013- | Airbag AB | 1H
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2011- | Airbag AB | 57
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2011- | Airbag AB | 1H
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2011- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2011- | Central electronics ZE | 57
Duster 1.5 dCi | 1,5 | 63 | K9K 796 | 6.2011- | Anti-lock braking system ABS | 4F
Duster 1.5 dCI | 1,5 | 81 | K9K 856 | 10.2015- | Anti-lock braking system ABS | 4F
Duster 1.5 dCI | 1,5 | 81 | K9K 856 | 10.2015- | Central electronics ZE | 57
Duster 1.5 dCI | 1,5 | 81 | K9K 856 | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCI | 1,5 | 81 | K9K 856 | 10.2015- | Running gear/steering Electric power steering | 30
Duster 1.5 dCI | 1,5 | 81 | K9K 856 | 10.2015- | Airbag AB | 1H
Duster 1.5 dCI | 1,5 | 81 | K9K 856 | 10.2015- | Engine management CR/EDC 17CP | 4C
Duster 1.5 dCI | 1,5 | 81 | K9K 856 | 10.2015- | Airbag AB | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Engine management CR/EDC | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Central electronics ZE | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Airbag AB | 1H
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Airbag AB | 57
Duster 1.5 dCi | 1,5 | 80 | K9K 858 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 81 | K9K 886 | 9.2013- | Driver information Audio | 57
Duster 1.5 dCi | 1,5 | 81 | K9K 886 | 9.2013- | Central electronics ZE | 57
Duster 1.5 dCi | 1,5 | 81 | K9K 886 | 9.2013- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi | 1,5 | 81 | K9K 886 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 81 | K9K 886 | 9.2013- | Airbag AB | 1H
Duster 1.5 dCi | 1,5 | 81 | K9K 886 | 9.2013- | Engine management CR/EDC 17CP | 4C
Duster 1.5 dCi | 1,5 | 81 | K9K 886 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 81 | K9K 886 | 9.2013- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 81 | K9K 886 | 9.2013- | Instrumentation Instrument cluster | 57
Duster 1.5 dCi | 1,5 | 81 | K9K 886 | 9.2013- | Running gear/steering Integr. power steering assistance | 30
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 6.2011- | Central electronics ZE | 57
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 6.2011- | Anti-lock braking system ABS | 4F
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 6.2011- | Airbag AB | 1H
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 6.2011- | Running gear/steering Electric power steering | 30
Duster 1.5 dCi | 1,5 | 66 | K9K 892 | 6.2011- | Airbag AB | 57


DVD 2019/1:PKW:RENAULT:Kangoo II 1.2

RENAULT Kangoo II 1.2

Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Driver information Navigation system | 1H
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Airbag AB | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Heater/air conditioner Automatic A/C | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Instrumentation Instrument cluster | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Engine management H5F | 4B
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Central electronics ZE | 42
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Anti-lock braking system ABS | 4F
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Driver information Navigation system | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Driver information Navigation system | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Instrumentation Instrument cluster | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Driver information Audio / Navigation | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Running gear/steering Electric power steering | 1H
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Driver information Telematics | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Driver information Audio | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.2 | 1,2 | 84 | H5F 4... | 2.2016- | Driver information Audio | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Central electronics Pass. compartment central electronics | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Central electronics Engine compartment central electronics | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Instrumentation Instrument cluster | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driver information Telematics | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Central electronics Engine compartment central electronics | 4B
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Engine management H5F | 4B
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driver information Audio / Navigation | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Airbag AB | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Central electronics ZE | 42
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driver information Navigation system | 1H
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Diagnosis/bus systems Multimedia gateway | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Transmission control 4-speed automatic transmission | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driver information Audio | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driver information Audio | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Driver information Navigation system | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Anti-lock braking system ABS | 4F
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Instrumentation Instrument cluster | 57
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Running gear/steering Electric power steering | 1H
Kangoo II 1.2 | 1,2 | 84 | H5F 400 | 9.2013- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:RENAULT:Duster 1.2

RENAULT Duster 1.2

Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Central electronics ZE | 57
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Airbag AB | 1H
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Airbag AB | 57
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Anti-lock braking system ABS | 4F
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Engine management H5F | 4B
Duster 1.2 | 1,2 | 92 | H5F 404 | 9.2013- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:RAM:2500 Pickup 5.7

RAM 2500 Pickup 5.7

2500 Pickup 5.7 | 6,4 | 306 | 9.2013- | Convenience electronics Seat control unit | 4B
2500 Pickup 5.7 | 6,4 | 306 | 9.2013- | Convenience electronics Electronic seat heating | 42
2500 Pickup 5.7 | 6,4 | 306 | 9.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
2500 Pickup 5.7 | 6,4 | 306 | 9.2013- | Airbag AB | 1H
2500 Pickup 5.7 | 6,4 | 306 | 9.2013- | Convenience electronics Passenger side door control unit | 42
2500 Pickup 5.7 | 6,4 | 306 | 9.2013- | Instrumentation Additional instrumentation | 42
2500 Pickup 5.7 | 6,4 | 306 | 9.2013- | Convenience electronics Driver side door control unit | 42
2500 Pickup 5.7 | 6,4 | 306 | 9.2013- | Instrumentation Instrument cluster | 05


DVD 2019/1:PKW:RAM:3500 Pickup 6.4

RAM 3500 Pickup 6.4

3500 Pickup 6.4 | 6,4 | 0 |  | 9.2013- | Convenience electronics Passenger side door control unit | 42
3500 Pickup 6.4 | 6,4 | 0 |  | 9.2013- | Convenience electronics Driver side door control unit | 42
3500 Pickup 6.4 | 6,4 | 0 |  | 9.2013- | Instrumentation Additional instrumentation | 42
3500 Pickup 6.4 | 6,4 | 0 |  | 9.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
3500 Pickup 6.4 | 6,4 | 0 |  | 9.2013- | Convenience electronics Electronic seat heating | 42
3500 Pickup 6.4 | 6,4 | 0 |  | 9.2013- | Instrumentation Instrument cluster | 05
3500 Pickup 6.4 | 6,4 | 0 |  | 9.2013- | Convenience electronics Seat control unit | 4B
3500 Pickup 6.4 | 6,4 | 0 |  | 9.2013- | Airbag AB | 1H
3500 Pickup 6.4 | 6,4 | 0 | ESB | 9.2013- | Convenience electronics Driver side door control unit | 42
3500 Pickup 6.4 | 6,4 | 0 | ESB | 9.2013- | Convenience electronics Passenger side door control unit | 42
3500 Pickup 6.4 | 6,4 | 0 | ESB | 9.2013- | Convenience electronics Electronic seat heating | 42
3500 Pickup 6.4 | 6,4 | 0 | ESB | 9.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
3500 Pickup 6.4 | 6,4 | 0 | ESB | 9.2013- | Airbag AB | 1H
3500 Pickup 6.4 | 6,4 | 0 | ESB | 9.2013- | Instrumentation Instrument cluster | 05
3500 Pickup 6.4 | 6,4 | 0 | ESB | 9.2013- | Convenience electronics Seat control unit | 4B
3500 Pickup 6.4 | 6,4 | 0 | ESB | 9.2013- | Instrumentation Additional instrumentation | 42


DVD 2019/1:PKW:RAM:3500 Pickup 6.4 4x4

RAM 3500 Pickup 6.4 4x4

3500 Pickup 6.4 4x4 | 6,4 | 0 | ESA | 9.2013- | Convenience electronics Seat control unit | 4B
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESA | 9.2013- | Convenience electronics Driver side door control unit | 42
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESA | 9.2013- | Instrumentation Instrument cluster | 05
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESA | 9.2013- | Airbag AB | 1H
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESA | 9.2013- | Convenience electronics Passenger side door control unit | 42
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESA | 9.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESA | 9.2013- | Convenience electronics Electronic seat heating | 42
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESA | 9.2013- | Instrumentation Additional instrumentation | 42
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESB | 9.2013- | Convenience electronics Driver side door control unit | 42
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESB | 9.2013- | Instrumentation Instrument cluster | 05
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESB | 9.2013- | Convenience electronics Passenger side door control unit | 42
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESB | 9.2013- | Convenience electronics Seat control unit | 4B
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESB | 9.2013- | Airbag AB | 1H
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESB | 9.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESB | 9.2013- | Instrumentation Additional instrumentation | 42
3500 Pickup 6.4 4x4 | 6,4 | 0 | ESB | 9.2013- | Convenience electronics Electronic seat heating | 42


DVD 2019/1:PKW:SUZUKI:SX4 S-Cross 1.6

SUZUKI SX4 S-Cross 1.6

SX4 S-Cross 1.6 | 1,6 | 88 | M16A | 10.2013- | Airbag AB | 30
SX4 S-Cross 1.6 | 1,6 | 88 | M16A | 10.2013- | System overview System overview | 01
SX4 S-Cross 1.6 | 1,6 | 88 | M16A | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
SX4 S-Cross 1.6 | 1,6 | 88 | M16A | 10.2013- | Service Service display | 01
SX4 S-Cross 1.6 | 1,6 | 88 | M16A | 10.2013- | Service Interval reset | 3B
SX4 S-Cross 1.6 | 1,6 | 88 | M16A | 10.2013- | Anti-theft device Immobiliser | 30
SX4 S-Cross 1.6 | 1,6 | 88 | M16A | 10.2013- | Anti-lock braking system ABS | 42
SX4 S-Cross 1.6 | 1,6 | 88 | M16A | 10.2013- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 S-Cross 1.6 | 1,6 | 88 | M16A | 10.2013- | Heater/air conditioner Automatic A/C | 30
SX4 S-Cross 1.6 | 1,6 | 88 | M16A | 10.2013- | Central electronics ZE | 42
SX4 S-Cross 1.6 | 1,6 | 88 | M16A | 10.2013- | Running gear/steering Electric power steering | 30
SX4 S-Cross 1.6 | 1,6 | 88 | M16A | 10.2013- | Transmission control Continuously variable transmission (CVT) | 4H


DVD 2019/1:PKW:SUZUKI:SX4 S-Cross 1.6 DDiS 4WD

SUZUKI SX4 S-Cross 1.6 DDiS 4WD

SX4 S-Cross 1.6 DDiS 4WD | 1,6 | 88 | D16AA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
SX4 S-Cross 1.6 DDiS 4WD | 1,6 | 88 | D16AA | 10.2013- | Service Service display | 01
SX4 S-Cross 1.6 DDiS 4WD | 1,6 | 88 | D16AA | 10.2013- | System overview System overview | 01
SX4 S-Cross 1.6 DDiS 4WD | 1,6 | 88 | D16AA | 10.2013- | Anti-lock braking system ABS | 42
SX4 S-Cross 1.6 DDiS 4WD | 1,6 | 88 | D16AA | 10.2013- | Anti-theft device Immobiliser | 30
SX4 S-Cross 1.6 DDiS 4WD | 1,6 | 88 | D16AA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 S-Cross 1.6 DDiS 4WD | 1,6 | 88 | D16AA | 10.2013- | Service Interval reset | 3B
SX4 S-Cross 1.6 DDiS 4WD | 1,6 | 88 | D16AA | 10.2013- | Central electronics ZE | 42
SX4 S-Cross 1.6 DDiS 4WD | 1,6 | 88 | D16AA | 10.2013- | Heater/air conditioner Automatic A/C | 30
SX4 S-Cross 1.6 DDiS 4WD | 1,6 | 88 | D16AA | 10.2013- | Airbag AB | 30
SX4 S-Cross 1.6 DDiS 4WD | 1,6 | 88 | D16AA | 10.2013- | Transmission control Continuously variable transmission (CVT) | 4H
SX4 S-Cross 1.6 DDiS 4WD | 1,6 | 88 | D16AA | 10.2013- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:SUZUKI:SX4 S-Cross 1.6 DDiS

SUZUKI SX4 S-Cross 1.6 DDiS

SX4 S-Cross 1.6 DDiS | 1,6 | 88 | D16AA | 10.2013- | System overview System overview | 01
SX4 S-Cross 1.6 DDiS | 1,6 | 88 | D16AA | 10.2013- | Service Interval reset | 3B
SX4 S-Cross 1.6 DDiS | 1,6 | 88 | D16AA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 S-Cross 1.6 DDiS | 1,6 | 88 | D16AA | 10.2013- | Heater/air conditioner Automatic A/C | 30
SX4 S-Cross 1.6 DDiS | 1,6 | 88 | D16AA | 10.2013- | Airbag AB | 30
SX4 S-Cross 1.6 DDiS | 1,6 | 88 | D16AA | 10.2013- | Anti-lock braking system ABS | 42
SX4 S-Cross 1.6 DDiS | 1,6 | 88 | D16AA | 10.2013- | Transmission control Continuously variable transmission (CVT) | 4H
SX4 S-Cross 1.6 DDiS | 1,6 | 88 | D16AA | 10.2013- | Central electronics ZE | 42
SX4 S-Cross 1.6 DDiS | 1,6 | 88 | D16AA | 10.2013- | Running gear/steering Electric power steering | 30
SX4 S-Cross 1.6 DDiS | 1,6 | 88 | D16AA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
SX4 S-Cross 1.6 DDiS | 1,6 | 88 | D16AA | 10.2013- | Anti-theft device Immobiliser | 30
SX4 S-Cross 1.6 DDiS | 1,6 | 88 | D16AA | 10.2013- | Service Service display | 01


DVD 2019/1:PKW:TOYOTA:Corolla 2.4

TOYOTA Corolla 2.4

Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Anti-theft device Immobilizer (WFS) | 42
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Running gear/steering Electric power steering | 4F
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Engine management Automatic start/stop | 5A
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Heater/air conditioner Air conditioner | 4B
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Alarm system Anti-theft alarm system | 57
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Transmission control Automatic transmission | 4B
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Heater/air conditioner Automatic A/C | 47
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Diagnosis/bus systems Gateway | 30
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Instrumentation Instrument cluster | 42
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Airbag AB | 3C
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Tire monitoring system Tire pressure monitoring | 4F
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Diagnosis/bus systems Gateway | 1H
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Anti-theft device Access/start authorization | 05
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Central electronics ZE | 42
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Convenience electronics Roof operating unit | 42
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Airbag Seat occupied sensor | 1H
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Seat adjustment Driver"s seat | 42
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Diagnosis/bus systems Gateway | 1H
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Engine management Remote engine start | 30
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Anti-lock braking system ABS | 4C
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Diagnosis/bus systems Accessor Gateway | 30
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Vehicle speed Tempomat | 1H
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | System overview System overview | 22
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 2.4 | 2,4 | 118 | 2AZFE | 9.2008-8.2013 | Engine management TCCS | 4C


DVD 2019/1:PKW:BMW:218 d Coupe

BMW 218 d Coupe

218 d Coupe | 2 | 100 | B47 D20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
218 d Coupe | 2 | 100 | B47 D20A | 7.2015- | Electr. energy management Battery replacement | 2F
218 d Coupe | 2 | 100 | B47 D20A | 7.2015- | System overview System overview | 30
218 d Coupe | 2 | 100 | B47 D20A | 7.2015- | Driver information Audio operating element | 4B
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | System overview System overview | 30
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Driver information Audio operating element | 4B
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Diagnosis/bus systems Gateway | 4H
218 d Coupe | 2 | 105 | N47 D20C | 3.2014- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:220 d Coupe

BMW 220 d Coupe

220 d Coupe | 2 | 120 | B47 D20A | 11.2014- | Driver information Audio operating element | 4B
220 d Coupe | 2 | 120 | B47 D20A | 11.2014- | System overview System overview | 30
220 d Coupe | 2 | 120 | B47 D20A | 11.2014- | Electr. energy management Battery replacement | 2F
220 d Coupe | 2 | 120 | B47 D20A | 11.2014- | Diagnosis/bus systems Gateway | 4H
220 d Coupe | 2 | 120 | N47 D20C | 3.2014-10.2014 | Diagnosis/bus systems Gateway | 4H
220 d Coupe | 2 | 120 | N47 D20C | 3.2014-10.2014 | Driver information Audio operating element | 4B
220 d Coupe | 2 | 120 | N47 D20C | 3.2014-10.2014 | System overview System overview | 30
220 d Coupe | 2 | 120 | N47 D20C | 3.2014-10.2014 | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:220 i Coupe

BMW 220 i Coupe

220 i Coupe | 2 | 135 | B48 B20A | 7.2016- | System overview System overview | 30
220 i Coupe | 2 | 135 | B48 B20A | 7.2016- | Driver information Audio operating element | 4B
220 i Coupe | 2 | 135 | B48 B20A | 7.2016- | Diagnosis/bus systems Gateway | 4H
220 i Coupe | 2 | 135 | B48 B20A | 7.2016- | Electr. energy management Battery replacement | 2F
220 i Coupe | 2 | 135 | N20 B20... | 3.2014- | Electr. energy management Battery replacement | 2F
220 i Coupe | 2 | 135 | N20 B20... | 3.2014- | Driver information Audio operating element | 4B
220 i Coupe | 2 | 135 | N20 B20... | 3.2014- | System overview System overview | 30
220 i Coupe | 2 | 135 | N20 B20... | 3.2014- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:428 i Cabrio

BMW 428 i Cabrio

428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Diagnosis/bus systems Gateway | 4H
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | System overview System overview | 30
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Driver information Audio operating element | 4B
428 i Cabrio | 2 | 180 | N20 B20A | 3.2014- | Electr. energy management Battery replacement | 2F
428 i Cabrio | 2 | 0 | N26 B20A | 9.2013- | System overview System overview | 30
428 i Cabrio | 2 | 0 | N26 B20A | 9.2013- | Electr. energy management Battery replacement | 2F
428 i Cabrio | 2 | 0 | N26 B20A | 9.2013- | Driver information Audio operating element | 4B
428 i Cabrio | 2 | 0 | N26 B20A | 9.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:M 235 i Coupe

BMW M 235 i Coupe

M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Driver information Audio operating element | 4B
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Diagnosis/bus systems Gateway | 4H
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | System overview System overview | 30
M 235 i Coupe | 3 | 240 | N55 B30A | 3.2014- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:225 d Coupe

BMW 225 d Coupe

225 d Coupe | 2 | 165 | B47 D20B | 7.2015- | Electr. energy management Battery replacement | 2F
225 d Coupe | 2 | 165 | B47 D20B | 7.2015- | Diagnosis/bus systems Gateway | 4H
225 d Coupe | 2 | 165 | B47 D20B | 7.2015- | System overview System overview | 30
225 d Coupe | 2 | 165 | B47 D20B | 7.2015- | Driver information Audio operating element | 4B
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | System overview System overview | 30
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Electr. energy management Battery replacement | 2F
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Diagnosis/bus systems Gateway | 4H
225 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:420 d Cabrio

BMW 420 d Cabrio

420 d Cabrio | 2 | 120 | B47 D20A | 7.2015- | System overview System overview | 30
420 d Cabrio | 2 | 120 | B47 D20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
420 d Cabrio | 2 | 120 | B47 D20A | 7.2015- | Driver information Audio operating element | 4B
420 d Cabrio | 2 | 120 | B47 D20A | 7.2015- | Electr. energy management Battery replacement | 2F
420 d Cabrio | 2 | 120 | N47 D20C | 3.2014-6.2015 | Diagnosis/bus systems Gateway | 4H
420 d Cabrio | 2 | 120 | N47 D20C | 3.2014-6.2015 | Driver information Audio operating element | 4B
420 d Cabrio | 2 | 120 | N47 D20C | 3.2014-6.2015 | System overview System overview | 30
420 d Cabrio | 2 | 120 | N47 D20C | 3.2014-6.2015 | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:435 i Cabrio

BMW 435 i Cabrio

435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Diagnosis/bus systems Gateway | 4H
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Driver information Audio operating element | 4B
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | Electr. energy management Battery replacement | 2F
435 i Cabrio | 3 | 225 | N55 B30A | 3.2014- | System overview System overview | 30


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Envoy XL 5.3

GMC (GENERAL MOTORS CORP.) Envoy XL 5.3

Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Transmission control PCM | 4B
Envoy XL 5.3 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Transmission control PCM | 30


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Envoy XL 5.3 4x4

GMC (GENERAL MOTORS CORP.) Envoy XL 5.3 4x4

Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Transmission control PCM | 30
Envoy XL 5.3 4x4 | 5,3 | 216 | LM4 | 9.2002-8.2004 | Transmission control PCM | 4B


DVD 2019/1:PKW:MINI (BMW):John Cooper Works GP

MINI (BMW) John Cooper Works GP

John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Navigation system | 4B
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Anti-theft device Access system/immobilizer | 1H
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Parking aid Park Distance Control (PDC) | 57
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Airbag AB | 4H
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Audio gateway | 57
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Audio amplifier | 57
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Info display | 57
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Central electronics Passenger side central electronics | 4B
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Heater/air conditioner Automatic A/C | 4L
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Audio gateway | 57
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Audio operating element | 57
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Central electronics Driver side central electronics | 57
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Convenience electronics Electronic ignition lock EZS | 1H
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Antenna amplifier | 57
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Telephone | 57
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | System overview System overview | 30
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Console switch module | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Convenience electronics Roof operating unit | 1H
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Anti-lock braking system ASR | 4E
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Engine management Automatic start/stop | 3B
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Electr. energy management Battery replacement | 2F
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Convenience electronics Rain/light sensor | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Instrumentation Instrument cluster | 42
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Convenience electronics Steering column switch module | 1H
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Driver information Audio operating element | 4B
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Service Service display | 1Q
John Cooper Works GP | 1,6 | 160 | N18 B16C | 11.2012-8.2013 | Heater/air conditioner Manual air conditioner | 5A


DVD 2019/1:PKW:RENAULT:Laguna III 1.6 Grandtour

RENAULT Laguna III 1.6 Grandtour

Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Navigation system | 1H
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Heater/air conditioner Automatic A/C | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Convenience electronics Driver side seat memory | 42
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Audio | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Audio | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Engine management HI EWR | 5A
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Audio | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Braking system Electronic parking brake | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Central electronics Pass. compartment central electronics | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Engine management Sagem | 1H
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Navigation system | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Airbag AB | 1H
Laguna III 1.6 Grandtour | 1,6 | 83 | K4M 824 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42


DVD 2019/1:PKW:BENTLEY:Continental GT Speed 6.0 FFV

BENTLEY Continental GT Speed 6.0 FFV

Continental GT Speed 6.0 FFV | 6 | 449 | CKHC | 5.2006-7.2010 | Convenience electronics Electronic rear lid actuation | 57
Continental GT Speed 6.0 FFV | 6 | 449 | CKHC | 5.2006-7.2010 | Driver information Sound system | 42
Continental GT Speed 6.0 FFV | 6 | 449 | CKHC | 5.2006-7.2010 | Diagnosis/bus systems Gateway | 4F
Continental GT Speed 6.0 FFV | 6 | 449 | CKHC | 5.2006-7.2010 | Driver information Audio | 4B
Continental GT Speed 6.0 FFV | 6 | 449 | CKHC | 5.2006-7.2010 | Parking aid Parking assistant | 57
Continental GT Speed 6.0 FFV | 6 | 449 | CKHC | 5.2006-7.2010 | System overview System overview | 01
Continental GT Speed 6.0 FFV | 6 | 449 | CKHC | 5.2006-7.2010 | Driver information Information electronics | 4C


DVD 2019/1:PKW:BENTLEY:Continental Supersports ISR 6.0 Cabrio

BENTLEY Continental Supersports ISR 6.0 Cabrio

Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | Lighting Automatic headlight levelling control | 57
Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | Heater/air conditioner Climatronic | 4B
Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | Driver information Sound system | 42
Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | Running gear/steering Electromechanical power steering | 1H
Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | System overview System overview | 01
Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | Convenience electronics Electronic rear lid actuation | 57
Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | Diagnosis/bus systems Gateway | 4F
Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | Parking aid Parking assistant | 57
Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | Driver information Information electronics | 4C
Continental Supersports ISR 6.0 Cabrio | 6 | 471 | CKHE | 3.2011-12.2011 | Driver information Audio | 4B


DVD 2019/1:PKW:CHEVROLET:Cobalt 1.8

CHEVROLET Cobalt 1.8

Cobalt 1.8 | 1,8 | 75 |  | 3.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cobalt 1.8 | 1,8 | 75 |  | 3.2013- | Anti-lock braking system ABS | 4E
Cobalt 1.8 | 1,8 | 75 |  | 3.2013- | Running gear/steering Electric power steering | 30
Cobalt 1.8 | 1,8 | 75 |  | 3.2013- | Engine management GMPT | 4B
Cobalt 1.8 | 1,8 | 75 |  | 3.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cobalt 1.8 | 1,8 | 75 |  | 3.2013- | Central electronics ZE | 4C
Cobalt 1.8 | 1,8 | 75 |  | 3.2013- | Airbag SDM | 42
Cobalt 1.8 | 1,8 | 75 |  | 3.2013- | Driver information Audio | 4B
Cobalt 1.8 | 1,8 | 75 |  | 3.2013- | Convenience electronics Gong | 28
Cobalt 1.8 | 1,8 | 75 |  | 3.2013- | Central electronics ZE | 4C
Cobalt 1.8 | 1,8 | 75 |  | 3.2013- | Convenience electronics Seat control unit | 42
Cobalt 1.8 | 1,8 | 75 |  | 3.2013- | Instrumentation Instrument cluster | 4B
Cobalt 1.8 | 1,8 | 77 | F18 A3 | 8.2012- | Engine management GMPT | 4B


DVD 2019/1:PKW:DACIA:Logan 1.4 MCV

DACIA Logan 1.4 MCV

Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Driver information Audio | 57
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Anti-lock braking system ABS | 4F
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Airbag AB | 09
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Engine management EMS | 5A
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Transmission control 4-speed automatic transmission | 57
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Instrumentation Instrument cluster | 57
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Airbag AB | 1H
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Central electronics ZE | 57


DVD 2019/1:PKW:DACIA:Logan 1.6 MCV

DACIA Logan 1.6 MCV

Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Airbag AB | 09
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Anti-lock braking system ABS | 4F
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Airbag AB | 1H
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Instrumentation Instrument cluster | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Engine management EMS | 5A
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Transmission control 4-speed automatic transmission | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Central electronics ZE | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.6 MCV | 1,6 | 64 | K7M 7... | 1.2007- | Driver information Audio | 57
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Anti-lock braking system ABS | 4F
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Instrumentation Instrument cluster | 57
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Engine management EMS | 4L
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 09
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Driver information Audio | 57
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Anti-lock braking system ABS | 63
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Airbag AB | 1H
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Running gear/steering Electric power steering | 30
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Transmission control 4-speed automatic transmission | 57
Logan 1.6 MCV | 1,6 | 62 | K7M 8... | 11.2010- | Central electronics ZE | 57


DVD 2019/1:PKW:DACIA:Logan 1.6 16V MCV

DACIA Logan 1.6 16V MCV

Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Airbag AB | 1H
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Driver information Audio | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Transmission control 4-speed automatic transmission | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Central electronics ZE | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Anti-lock braking system ABS | 4F
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Instrumentation Instrument cluster | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Airbag AB | 09
Logan 1.6 16V MCV | 1,6 | 77 | K4M 69... | 1.2007- | Engine management EMS | 4L


DVD 2019/1:PKW:FORD:EcoSport 1.0 EcoBoost

FORD EcoSport 1.0 EcoBoost

EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | Heater/air conditioner Automatic A/C | 30
EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | Driver information Display/operating unit | 30
EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | Driving safety system ESP Electronic stability program | 30
EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | Running gear/steering Electro-hydraulic power steering | 30
EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | Engine management Motronic MED | 30
EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | Driver information Audio | 30
EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | Driver information GPS module | 30
EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | Driver information Display/operating unit | 30
EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | Instrumentation Instrument cluster | 42
EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | Airbag AB | 30
EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | Anti-theft device Access system/immobilizer | 30
EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | System overview System overview |
EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | Central electronics ZE | 30
EcoSport 1.0 EcoBoost | 1 | 92 | M1J... | 10.2013- | Convenience electronics Multi-purpose receiver control unit | 30
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | Convenience electronics Multi-purpose receiver control unit | 30
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | Central electronics ZE | 30
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | Driver information Audio | 30
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | Heater/air conditioner Automatic A/C | 30
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | Driver information Display/operating unit | 30
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | Driver information GPS module | 30
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | Engine management Motronic MED | 57
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | Running gear/steering Electro-hydraulic power steering | 30
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | Driving safety system ESP Electronic stability program | 30
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | Driver information Display/operating unit | 30
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | Instrumentation Instrument cluster | 42
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | Airbag AB | 30
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | Anti-theft device Access system/immobilizer | 30
EcoSport 1.0 EcoBoost | 1 | 103 | YYJ... | 2.2016- | System overview System overview |


DVD 2019/1:PKW:FORD:EcoSport 1.5 TDCi

FORD EcoSport 1.5 TDCi

EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Engine management EDC 17C10 | 4H
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Instrumentation Instrument cluster | 42
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Airbag AB | 30
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Anti-theft device Access system/immobilizer | 30
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Convenience electronics Multi-purpose receiver control unit | 30
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Central electronics ZE | 30
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | System overview System overview |
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Heater/air conditioner Automatic A/C | 30
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Engine management EDC 17C10 | 5A
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Driver information Display/operating unit | 30
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Driving safety system ESP Electronic stability program | 30
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Running gear/steering Electro-hydraulic power steering | 30
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Driver information Display/operating unit | 30
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Driver information Audio | 30
EcoSport 1.5 TDCi | 1,5 | 67 | UGJE | 10.2013- | Driver information GPS module | 30
EcoSport 1.5 TDCi | 1,5 | 70 | XVJD | 6.2015- | Driver information Audio | 30
EcoSport 1.5 TDCi | 1,5 | 70 | XVJD | 6.2015- | Driver information Display/operating unit | 30
EcoSport 1.5 TDCi | 1,5 | 70 | XVJD | 6.2015- | Running gear/steering Electro-hydraulic power steering | 30
EcoSport 1.5 TDCi | 1,5 | 70 | XVJD | 6.2015- | Driving safety system ESP Electronic stability program | 30
EcoSport 1.5 TDCi | 1,5 | 70 | XVJD | 6.2015- | System overview System overview |
EcoSport 1.5 TDCi | 1,5 | 70 | XVJD | 6.2015- | Anti-theft device Access system/immobilizer | 30
EcoSport 1.5 TDCi | 1,5 | 70 | XVJD | 6.2015- | Airbag AB | 30
EcoSport 1.5 TDCi | 1,5 | 70 | XVJD | 6.2015- | Instrumentation Instrument cluster | 42
EcoSport 1.5 TDCi | 1,5 | 70 | XVJD | 6.2015- | Driver information Display/operating unit | 30
EcoSport 1.5 TDCi | 1,5 | 70 | XVJD | 6.2015- | Driver information GPS module | 30
EcoSport 1.5 TDCi | 1,5 | 70 | XVJD | 6.2015- | Heater/air conditioner Automatic A/C | 30
EcoSport 1.5 TDCi | 1,5 | 70 | XVJD | 6.2015- | Central electronics ZE | 30
EcoSport 1.5 TDCi | 1,5 | 70 | XVJD | 6.2015- | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2019/1:PKW:FORD:EcoSport 1.5 Ti-VCT

FORD EcoSport 1.5 Ti-VCT

EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Instrumentation Instrument cluster | 42
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Anti-theft device Access system/immobilizer | 30
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Central electronics ZE | 30
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Driver information GPS module | 30
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Driver information Display/operating unit | 30
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Engine management SIM | 4F
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Driver information Audio | 30
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Driver information Display/operating unit | 30
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Heater/air conditioner Automatic A/C | 30
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Instrumentation Instrument cluster | 42
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | System overview System overview |
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Convenience electronics Multi-purpose receiver control unit | 30
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Airbag AB | 30
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Running gear/steering Electro-hydraulic power steering | 30
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Heater/air conditioner Automatic A/C | 4D
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Transmission control 6/7-speed double clutch transmission | 1H
EcoSport 1.5 Ti-VCT | 1,5 | 82 | UEJ... | 10.2013- | Driving safety system ESP Electronic stability program | 30


DVD 2019/1:PKW:HYUNDAI:Veloster 1.6 T-GDI Turbo

HYUNDAI Veloster 1.6 T-GDI Turbo

Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Instrumentation Instrument cluster | 42
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Central electronics ZE | 57
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Transmission control 6-speed automatic transmission | 57
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Anti-theft device Immobilizer (WFS) | 88
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Engine management Motronic MED | 4C
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Anti-theft device Access/start authorization | 4K
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Airbag AB | 30
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Veloster 1.6 T-GDI Turbo | 1,6 | 135 | G4FJ | 2.2012- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:KIA:Cee"d GT 1.6 GDI

KIA Cee"d GT 1.6 GDI

Cee"d GT 1.6 GDI | 1,6 | 150 | G4FJ | 10.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Cee"d GT 1.6 GDI | 1,6 | 150 | G4FJ | 10.2013- | Braking system Electronic parking brake | 57
Cee"d GT 1.6 GDI | 1,6 | 150 | G4FJ | 10.2013- | Central electronics Driver side central electronics | 42
Cee"d GT 1.6 GDI | 1,6 | 150 | G4FJ | 10.2013- | Airbag AB | 30
Cee"d GT 1.6 GDI | 1,6 | 150 | G4FJ | 10.2013- | Engine management Motronic MED | 4C
Cee"d GT 1.6 GDI | 1,6 | 150 | G4FJ | 10.2013- | Central electronics ZE | 57
Cee"d GT 1.6 GDI | 1,6 | 150 | G4FJ | 10.2013- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:RENAULT:Logan 1.4 MCV

RENAULT Logan 1.4 MCV

Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Driver information Audio | 57
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Driver information Audio | 57
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Transmission control 4-speed automatic transmission | 57
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Airbag AB | 1H
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Engine management EMS | 5A
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Central electronics ZE | 57
Logan 1.4 MCV | 1,4 | 55 | K7J 710 | 1.2007- | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Logan 1.5 dCi MCV

RENAULT Logan 1.5 dCi MCV

Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 9.2015- | Airbag AB | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 9.2015- | Running gear/steering Electric power steering | 1H
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 9.2015- | Engine management CR/EDC 17CP | 4C
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 9.2015- | Central electronics Pass. compartment central electronics | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 9.2015- | Transmission control 5-speed automatic transmission | 30
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 9.2015- | Heater/air conditioner Automatic A/C | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 9.2015- | Running gear/steering Electric power steering | 1H
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 9.2015- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 9.2015- | Heater/air conditioner Automatic A/C | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 9.2015- | Airbag AB | 57
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 9.2015- | Transmission control 5-speed automatic transmission | 30
Logan 1.5 dCi MCV | 1,5 | 66 | K9K 612 | 9.2015- | Engine management CR/EDC 17CP | 4C
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 9.2015- | Central electronics Pass. compartment central electronics | 57
Logan 1.5 dCi MCV | 1,5 | 55 | K9K 612 | 9.2015- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Central electronics ZE | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Airbag AB | 1H
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Engine management CR/EDC | 5A
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Transmission control 4-speed automatic transmission | 57
Logan 1.5 dCi MCV | 1,5 | 50 | K9K 792 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Driver information Audio | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Transmission control 4-speed automatic transmission | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Airbag AB | 1H
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Central electronics ZE | 57
Logan 1.5 dCi MCV | 1,5 | 63 | K9K 796 | 1.2007- | Engine management CR/EDC | 5A


DVD 2019/1:PKW:RENAULT:Logan 1.6 16V MCV

RENAULT Logan 1.6 16V MCV

Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Transmission control 4-speed automatic transmission | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Driver information Audio | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Driver information Audio | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Engine management EMS | 4L
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Driver information Audio | 57
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Airbag AB | 1H
Logan 1.6 16V MCV | 1,6 | 77 | K4M 690 | 1.2007- | Central electronics ZE | 57


DVD 2019/1:PKW:RENAULT:Logan 1.6 MCV

RENAULT Logan 1.6 MCV

Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Central electronics ZE | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Driver information Audio | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Driver information Audio | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Driver information Audio | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Engine management EMS | 5A
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Transmission control 4-speed automatic transmission | 57
Logan 1.6 MCV | 1,6 | 64 | K7M 710 | 1.2007- | Airbag AB | 1H
Logan 1.6 MCV | 1,6 | 63 | K7M 812 | 9.2015- | Transmission control 5-speed automatic transmission | 30
Logan 1.6 MCV | 1,6 | 63 | K7M 812 | 9.2015- | Engine management EMS | 4C
Logan 1.6 MCV | 1,6 | 63 | K7M 812 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.6 MCV | 1,6 | 63 | K7M 812 | 9.2015- | Central electronics Pass. compartment central electronics | 57
Logan 1.6 MCV | 1,6 | 63 | K7M 812 | 9.2015- | Running gear/steering Electric power steering | 1H
Logan 1.6 MCV | 1,6 | 63 | K7M 812 | 9.2015- | Airbag AB | 57
Logan 1.6 MCV | 1,6 | 63 | K7M 812 | 9.2015- | Driver information Audio | 57
Logan 1.6 MCV | 1,6 | 63 | K7M 812 | 9.2015- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:RENAULT:Megane II 1.4 Grandtour

RENAULT Megane II 1.4 Grandtour

Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Airbag ACU | 1H
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Engine management Sagem | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Airbag RC | 1H
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 730 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Airbag RC | 1H
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Driver information Navigation system | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Lighting Discharge lamp | 44
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Engine management Sagem | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Driver information Audio | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Airbag ACU | 1H
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.4 Grandtour | 1,4 | 72 | K4J 740 | 5.2005-5.2009 | Lighting Right discharge lamp | 43


DVD 2019/1:PKW:RENAULT:Megane II 1.4 Hatchback

RENAULT Megane II 1.4 Hatchback

Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Airbag RC | 1H
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Airbag ACU | 1H
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 730 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Airbag ACU | 1H
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Airbag RC | 1H
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 732 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Airbag RC | 1H
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Driver information Audio | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Lighting Discharge lamp | 44
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Engine management Sagem | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Driver information Navigation system | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.4 Hatchback | 1,4 | 72 | K4J 740 | 5.2005-10.2008 | Airbag ACU | 1H


DVD 2019/1:PKW:RENAULT:Megane II 1.5 dCi Cabrio

RENAULT Megane II 1.5 dCi Cabrio

Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Airbag ACU | 1H
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Engine management CR/EDC | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Driver information Audio | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Airbag RC | 1H
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Driver information Navigation system | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Cabrio | 1,5 | 78 | K9K 732 | 12.2005-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Engine management CR/EDC | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Driver information Navigation system | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Airbag ACU | 1H
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Airbag RC | 1H
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Driver information Audio | 57
Megane II 1.5 dCi Cabrio | 1,5 | 76 | K9K 734 | 12.2005-3.2010 | Lighting Right discharge lamp | 43


DVD 2019/1:PKW:RENAULT:Megane II 1.5 dCi Hatchback

RENAULT Megane II 1.5 dCi Hatchback

Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Airbag ACU | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Engine management CR/EDC | 4B
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Airbag RC | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 722 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Engine management CR/EDC | 4B
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Airbag ACU | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Driver information Audio | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Driver information Navigation system | 57
Megane II 1.5 dCi Hatchback | 1,5 | 63 | K9K 724 | 10.2004-10.2008 | Airbag RC | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Airbag RC | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Airbag ACU | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Engine management CR/EDC | 4B
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 728 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Engine management CR/EDC | 4B
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Airbag RC | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Airbag ACU | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Hatchback | 1,5 | 60 | K9K 729 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Driver information Audio | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Engine management CR/EDC | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Driver information Navigation system | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Airbag ACU | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Airbag RC | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Hatchback | 1,5 | 78 | K9K 732 | 10.2004-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Airbag RC | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Engine management CR/EDC | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Airbag ACU | 1H
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.5 dCi Hatchback | 1,5 | 76 | K9K 734 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:RENAULT:Megane II 1.6

RENAULT Megane II 1.6

Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Airbag RC | 1H
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Airbag ACU | 1H
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Running gear/steering Electric power steering | 1H
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 0 |  | 9.2009-8.2010 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Airbag ACU | 1H
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Airbag RC | 1H
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 83 | K4M 760 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Airbag ACU | 1H
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Airbag RC | 1H
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 761 | 10.2003-10.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Airbag ACU | 1H
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Airbag RC | 1H
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 77 | K4M 762 | 10.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Airbag RC | 1H
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Airbag ACU | 1H
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 764 | 10.2003-10.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Airbag RC | 1H
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Airbag ACU | 1H
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 768 | 10.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Airbag ACU | 1H
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Airbag RC | 1H
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 812 | 5.2005-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Airbag RC | 1H
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Engine management Sagem | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Lighting Discharge lamp | 44
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Airbag ACU | 1H
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Driver information Navigation system | 57
Megane II 1.6 | 1,6 | 83 | K4M 813 | 5.2005-10.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:RENAULT:Megane II 1.6 Hatchback Flex-Fuel

RENAULT Megane II 1.6 Hatchback Flex-Fuel

Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Airbag ACU | 1H
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Airbag RC | 1H
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Hatchback Flex-Fuel | 1,6 | 77 | K4M 856 | 1.2007-10.2008 | Lighting Right discharge lamp | 43


DVD 2019/1:PKW:RENAULT:Megane II 1.9 dCi Cabrio

RENAULT Megane II 1.9 dCi Cabrio

Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Driver information Audio | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Airbag RC | 1H
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Airbag ACU | 1H
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Driver information Navigation system | 57
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Cabrio | 1,9 | 88 | F9Q 800 | 10.2003-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Driver information Audio | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Driver information Navigation system | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Airbag ACU | 1H
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 803 | 5.2005-3.2010 | Airbag RC | 1H
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Airbag ACU | 1H
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Driver information Navigation system | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Engine management CR/EDC 16C | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Driver information Audio | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Airbag RC | 1H
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 804 | 9.2004-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Driver information Navigation system | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Airbag RC | 1H
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Airbag ACU | 1H
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Cabrio | 1,9 | 96 | F9Q 814 | 5.2004-3.2010 | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Megane II 2.0

RENAULT Megane II 2.0

Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Lighting Right discharge lamp | 43
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Instrumentation Instrument cluster | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Airbag ACU | 1H
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Lighting Dynamic ALWR | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Airbag RC | 1H
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Lighting Left discharge lamp | 43
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Lighting Discharge lamp | 44
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Anti-lock braking system ABS | 42
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Engine management Sagem | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Running gear/steering Electric power steering | 1H
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Driver information Navigation system | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 | 2 | 99 | F4R 770 | 9.2002-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Airbag ACU | 1H
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Running gear/steering Electric power steering | 1H
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Driver information Navigation system | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Lighting Dynamic ALWR | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Engine management Sagem | 57
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Airbag RC | 1H
Megane II 2.0 | 2 | 99 | F4R 771 | 7.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:RENAULT:Megane II 2.0 dCi Cabrio

RENAULT Megane II 2.0 dCi Cabrio

Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Driver information Audio | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Airbag ACU | 1H
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Driver information Navigation system | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Instrumentation Instrument cluster | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Airbag RC | 1H
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Lighting Discharge lamp | 44
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Lighting Dynamic ALWR | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 700 | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Airbag ACU | 1H
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Lighting Dynamic ALWR | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Instrumentation Instrument cluster | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Driver information Navigation system | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Airbag RC | 1H
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Lighting Discharge lamp | 44
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Driver information Audio | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Cabrio | 2 | 110 | M9R 722 | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:RENAULT:Megane II 2.0 dCi Hatchback

RENAULT Megane II 2.0 dCi Hatchback

Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Lighting Discharge lamp | 44
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Driver information Navigation system | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Airbag RC | 1H
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Lighting Dynamic ALWR | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Driver information Audio | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 700 | 9.2004-10.2008 | Airbag ACU | 1H
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Lighting Discharge lamp | 44
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Lighting Dynamic ALWR | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Airbag RC | 1H
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Driver information Audio | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Driver information Navigation system | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Airbag ACU | 1H
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Hatchback | 2 | 110 | M9R 722 | 9.2004-10.2008 | Central electronics Engine compartment central electronics | 57


DVD 2019/1:PKW:RENAULT:Megane II 2.0 dCi Hatchback Sport

RENAULT Megane II 2.0 dCi Hatchback Sport

Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Driver information Audio | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Driver information Navigation system | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Airbag ACU | 1H
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Driver information Audio / Navigation | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Lighting Dynamic ALWR | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Airbag RC | 1H
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 dCi Hatchback Sport | 2 | 127 | M9R 724 | 4.2007-10.2008 | Lighting Discharge lamp | 44


DVD 2019/1:PKW:RENAULT:Megane II 2.0 Grandtour

RENAULT Megane II 2.0 Grandtour

Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Airbag RC | 1H
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Airbag ACU | 1H
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Engine management Sagem | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 770 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Airbag ACU | 1H
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Engine management Sagem | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Airbag RC | 1H
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Grandtour | 2 | 99 | F4R 771 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57


DVD 2019/1:PKW:RENAULT:Megane II 2.0 Hatchback

RENAULT Megane II 2.0 Hatchback

Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Airbag RC | 1H
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Airbag ACU | 1H
Megane II 2.0 Hatchback | 2 | 99 | F4R 770 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Airbag RC | 1H
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Airbag ACU | 1H
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Hatchback | 2 | 99 | F4R 771 | 11.2002-10.2008 | Driver information Audio / Navigation | 57


DVD 2019/1:PKW:RENAULT:Megane II 2.0 Hatchback Sport

RENAULT Megane II 2.0 Hatchback Sport

Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Lighting Dynamic ALWR | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Driver information Audio / Navigation | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Engine management Sagem | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Driver information Audio | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Lighting Discharge lamp | 44
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Airbag ACU | 1H
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Airbag RC | 1H
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Driver information Navigation system | 57
Megane II 2.0 Hatchback Sport | 2 | 165 | F4R 774 | 3.2003-10.2008 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:RENAULT:Megane II 2.0 T Cabrio

RENAULT Megane II 2.0 T Cabrio

Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Lighting Discharge lamp | 44
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Driver information Navigation system | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Instrumentation Instrument cluster | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Anti-lock braking system ABS | 42
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Lighting Left discharge lamp | 43
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Lighting Right discharge lamp | 43
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Airbag ACU | 1H
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Airbag RC | 1H
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Driver information Audio / Navigation | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Lighting Dynamic ALWR | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Driver information Audio | 57
Megane II 2.0 T Cabrio | 2 | 120 | F4R 776 | 10.2003-3.2010 | Engine management Sagem | 57


DVD 2019/1:PKW:RENAULT:Megane II 2.0 T Hatchback

RENAULT Megane II 2.0 T Hatchback

Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Lighting Left discharge lamp | 43
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Engine management Sagem | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Driver information Navigation system | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Anti-lock braking system ABS | 42
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Lighting Right discharge lamp | 43
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Instrumentation Instrument cluster | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Airbag ACU | 1H
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Lighting Dynamic ALWR | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Driver information Audio / Navigation | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Lighting Discharge lamp | 44
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Airbag RC | 1H
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 T Hatchback | 2 | 120 | F4R 776 | 5.2004-10.2008 | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Scenic III 1.9 dCi

RENAULT Scenic III 1.9 dCi

Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Audio | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Audio | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Telematics | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Airbag AB | 1H
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Braking system Electronic parking brake | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Engine management CR/EDC | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Airbag RC | 1H
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Audio | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Audio | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Braking system Electronic parking brake | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Audio | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Airbag AB | 1H
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Navigation system | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Engine management CR/EDC | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Telematics | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Airbag RC | 1H
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Scenic III 2.0 dCi

RENAULT Scenic III 2.0 dCi

Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Telematics | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Engine management CR/EDC 17CP | 4C
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Braking system Electronic parking brake | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Airbag AB | 1H
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Navigation system | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Airbag RC | 1H
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Navigation system | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Braking system Electronic parking brake | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Telematics | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Lighting Adaptive cornering light | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Airbag RC | 1H
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Running gear/steering Electric power steering | 30
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Instrumentation Instrument cluster | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Engine management CR/EDC 17CP | 4C
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Navigation system | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Airbag AB | 1H
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Audio | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Convenience electronics Sun roof | 42
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Convenience electronics Driver side door control unit | 42
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Navigation system | 57


DVD 2019/1:PKW:RENAULT:Megane II 1.6 Cabrio

RENAULT Megane II 1.6 Cabrio

Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Airbag ACU | 1H
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Driver information Audio | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Driver information Navigation system | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Engine management Sagem | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Lighting Discharge lamp | 44
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Airbag RC | 1H
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 760 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Driver information Navigation system | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Driver information Audio | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Lighting Discharge lamp | 44
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Airbag ACU | 1H
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Engine management Sagem | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Airbag RC | 1H
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 761 | 10.2003-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Engine management Sagem | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Driver information Audio | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Airbag ACU | 1H
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Driver information Navigation system | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Lighting Discharge lamp | 44
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Airbag RC | 1H
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 812 | 5.2005-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Driver information Audio | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Engine management Sagem | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Driver information Audio / Navigation | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Instrumentation Instrument cluster | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Lighting Left discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Lighting Right discharge lamp | 43
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Airbag ACU | 1H
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Lighting Discharge lamp | 44
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Anti-lock braking system ABS | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Airbag RC | 1H
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Driver information Navigation system | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Lighting Dynamic ALWR | 57
Megane II 1.6 Cabrio | 1,6 | 83 | K4M 813 | 5.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:RENAULT:Megane II 1.6 Grandtour

RENAULT Megane II 1.6 Grandtour

Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Airbag ACU | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Airbag RC | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 760 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Airbag RC | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Airbag ACU | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 761 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Airbag RC | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Airbag ACU | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 762 | 10.2005-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Airbag ACU | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Airbag RC | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 764 | 10.2003-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Airbag RC | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Airbag ACU | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 768 | 10.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Airbag ACU | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Airbag RC | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 812 | 5.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Airbag ACU | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Airbag RC | 1H
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Grandtour | 1,6 | 83 | K4M 813 | 5.2005-5.2009 | Lighting Left discharge lamp | 43


DVD 2019/1:PKW:RENAULT:Megane II 1.6 Grandtour Flex-Fuel

RENAULT Megane II 1.6 Grandtour Flex-Fuel

Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Lighting Discharge lamp | 44
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Engine management Sagem | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Anti-lock braking system ABS | 42
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Lighting Dynamic ALWR | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Driver information Audio / Navigation | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Instrumentation Instrument cluster | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Airbag ACU | 1H
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Driver information Navigation system | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Lighting Right discharge lamp | 43
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Lighting Left discharge lamp | 43
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Driver information Audio | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Grandtour Flex-Fuel | 1,6 | 77 | K4M 856 | 2.2008-5.2009 | Airbag RC | 1H


DVD 2019/1:PKW:RENAULT:Megane II 1.6 Hatchback

RENAULT Megane II 1.6 Hatchback

Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Airbag ACU | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Airbag RC | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 760 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Airbag ACU | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Airbag RC | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 761 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Airbag ACU | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Airbag RC | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 764 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Airbag ACU | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Airbag RC | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 788 | 10.2005-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Airbag ACU | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 812 | 5.2005-10.2008 | Airbag RC | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Driver information Navigation system | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Lighting Discharge lamp | 44
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Airbag ACU | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Airbag RC | 1H
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Driver information Audio | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Engine management Sagem | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.6 Hatchback | 1,6 | 83 | K4M 813 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:RENAULT:Megane II 1.9 dCi Hatchback

RENAULT Megane II 1.9 dCi Hatchback

Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Airbag ACU | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Airbag RC | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Lighting Headlight vertical aim control | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.9 dCi Hatchback | 1,9 | 88 | F9Q 800 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Driver information Audio | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Driver information Navigation system | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Airbag RC | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Airbag ACU | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 803 | 5.2005-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Engine management CR/EDC 16C | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Driver information Audio | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Airbag ACU | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Driver information Navigation system | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 804 | 9.2004-10.2008 | Airbag RC | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Airbag RC | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Driver information Navigation system | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Driver information Audio | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Airbag ACU | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Engine management EDC 16 C | 4B
Megane II 1.9 dCi Hatchback | 1,9 | 68 | F9Q 808 | 11.2002-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Lighting Right discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Lighting Left discharge lamp | 43
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Running gear/steering Electric power steering | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Anti-lock braking system ABS | 42
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Engine management CR/EDC | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Driver information Audio / Navigation | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Lighting Dynamic ALWR | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Instrumentation Instrument cluster | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Driver information Navigation system | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Driver information Audio | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Central electronics Pass. compartment central electronics | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Parking aid Park Distance Control (PDC) | 57
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Lighting Discharge lamp | 44
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Airbag RC | 1H
Megane II 1.9 dCi Hatchback | 1,9 | 96 | F9Q 816 | 5.2005-10.2008 | Central electronics Engine compartment central electronics | 57


DVD 2019/1:PKW:RENAULT:Megane II 2.0 Cabrio

RENAULT Megane II 2.0 Cabrio

Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Lighting Dynamic ALWR | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Airbag RC | 1H
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Instrumentation Instrument cluster | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Lighting Left discharge lamp | 43
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Driver information Audio | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Engine management Sagem | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Anti-lock braking system ABS | 42
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Driver information Audio / Navigation | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Lighting Right discharge lamp | 43
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Driver information Navigation system | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Airbag ACU | 1H
Megane II 2.0 Cabrio | 2 | 99 | F4R 770 | 10.2003-3.2010 | Lighting Discharge lamp | 44
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Instrumentation Instrument cluster | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Central electronics Pass. compartment central electronics | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Anti-lock braking system ABS | 42
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Lighting Dynamic ALWR | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Driver information Audio / Navigation | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Engine management Sagem | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Lighting Left discharge lamp | 43
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Parking aid Park Distance Control (PDC) | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Lighting Right discharge lamp | 43
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Airbag RC | 1H
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Driver information Audio | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Airbag ACU | 1H
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Running gear/steering Electric power steering | 1H
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Driver information Navigation system | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 Cabrio | 2 | 99 | F4R 771 | 10.2003-3.2010 | Lighting Discharge lamp | 44


DVD 2019/1:PKW:SUZUKI:Grand Vitara 1.6 4x4

SUZUKI Grand Vitara 1.6 4x4

Grand Vitara 1.6 4x4 | 1,6 | 88 | M16A | 3.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | 4WD electronics Four-wheel drive electronics | 30
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Central electronics ZE | 42
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Anti-lock braking system ABS | 4E
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Airbag AB | 30
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4D
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Airbag AB | 30
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Central electronics ZE | 42
Grand Vitara 1.6 4x4 | 1,6 | 88 | M16A | 3.2015- | Central electronics ZE | 42
Grand Vitara 1.6 4x4 | 1,6 | 78 | M16A | 10.2005- | Engine management ECM | 05


DVD 2019/1:PKW:SUZUKI:Grand Vitara 1.9 DDiS 4x4

SUZUKI Grand Vitara 1.9 DDiS 4x4

Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | 4WD electronics Four-wheel drive electronics | 30
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Engine management CR/EDC | 57
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Airbag AB | 1H
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Central electronics ZE | 42
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Airbag AB | 30
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Anti-lock braking system ABS | 4E
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4D
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Airbag AB | 30
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Heater/air conditioner Automatic A/C | 30
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Engine management EDC 16 C | 4B
Grand Vitara 1.9 DDiS 4x4 | 1,9 | 95 | F9Q | 10.2005- | Central electronics ZE | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf 1.4 TSI

VW (VOLKSWAGEN) Golf 1.4 TSI

Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Heater/air conditioner Automatic A/C | 43
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Driver information Sound system | 42
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Central electronics ZE | 57
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Convenience electronics Electric convertible top control | 4D
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | System overview System overview | 01
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Lighting Main beam assistant | 42
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Driver information TV tuner | 42
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Lighting Automatic headlight levelling control | 57
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Heater/air conditioner Climatronic | 4B
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Parking aid Parking assistant | 57
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Diagnosis/bus systems Gateway | 1H
Golf 1.4 TSI | 1,4 | 103 | CAVD | 9.2012- | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):up! 1.0 Flex

VW (VOLKSWAGEN) up! 1.0 Flex

up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Parking aid Parking assistant | 57
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Running gear/steering Electromechanical power steering | 1H
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | System overview System overview | 01
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Driver information Audio | 42
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Electr. energy management Battery management EBM | 4F
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Central electronics ZE | 57
up! 1.0 Flex | 1 | 55 | CSE... | 2.2014- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 2.0 R-Line 4Motion

VW (VOLKSWAGEN) Golf VII 2.0 R-Line 4Motion

Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | System overview System overview | 01
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 R-Line 4Motion | 2 | 206 | CJXB | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 R-Line 4Motion | 2 | 221 | CJXC | 11.2013- | System overview System overview | 01
Golf VII 2.0 R-Line 4Motion | 2 | 213 | CJXD | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 R-Line 4Motion | 2 | 213 | CJXD | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 R-Line 4Motion | 2 | 213 | CJXD | 11.2016- | System overview System overview | 01
Golf VII 2.0 R-Line 4Motion | 2 | 213 | CJXD | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 R-Line 4Motion | 2 | 228 | CJXG | 11.2016- | System overview System overview | 01
Golf VII 2.0 R-Line 4Motion | 2 | 228 | CJXG | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 R-Line 4Motion | 2 | 228 | CJXG | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 R-Line 4Motion | 2 | 228 | CJXG | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 R-Line 4Motion | 2 | 228 | DJHA | 11.2016- | System overview System overview | 01
Golf VII 2.0 R-Line 4Motion | 2 | 228 | DJHA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 R-Line 4Motion | 2 | 228 | DJHA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 R-Line 4Motion | 2 | 228 | DJHA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 R-Line 4Motion | 2 | 213 | DJHB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 R-Line 4Motion | 2 | 213 | DJHB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 R-Line 4Motion | 2 | 213 | DJHB | 11.2016- | System overview System overview | 01
Golf VII 2.0 R-Line 4Motion | 2 | 213 | DJHB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:HYUNDAI:Grand Santa Fe 3.3 4WD

HYUNDAI Grand Santa Fe 3.3 4WD

Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Convenience electronics Driver side door control unit | 57
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Convenience electronics Rear lid control unit | 1H
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Running gear/steering Lane keeping assist | 1H
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Transmission control 6-speed automatic transmission | 57
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Instrumentation Instrument cluster | 57
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Engine management Lambda | 42
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Lighting Xenon light | 57
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Central electronics Driver side central electronics | 57
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Anti-theft device Access/start authorization | 4K
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Parking aid Parking assistant | 57
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Airbag Pedestrian impact detection | 42
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Lighting Xenon light | 57
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Convenience electronics Electronic seat adjustment | 57
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Lighting Automatic headlight levelling control | 4B
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Heater/air conditioner Automatic A/C | 05
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Driver assistance systems Blind spot object detection, right | 57
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Airbag Pedestrian impact detection | 42
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Central electronics Driver side central electronics | 57
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Convenience electronics Passenger side door control unit | 42
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Central electronics ZE | 4B
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Central electronics ZE | 4B
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Instrumentation Instrument cluster | 57
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Driver information Camera Surrounding | 57
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Convenience electronics Passenger side door control unit | 42
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Convenience electronics Driver side door control unit | 57
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Driver information Camera Surrounding | 57
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Convenience electronics Electronic seat adjustment | 57
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Braking system Electronic parking brake | 4C
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Convenience electronics Rear lid control unit | 1H
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Transmission control 6-speed automatic transmission | 57
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Lighting Automatic headlight levelling control | 4B
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | 4WD electronics Four-wheel drive electronics | 4B
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Airbag AB | 30
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | 4WD electronics Four-wheel drive electronics | 4B
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Braking system Electronic parking brake | 4C
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Airbag AB | 30
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Heater/air conditioner Automatic A/C | 05
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Running gear/steering Lane keeping assist | 1H
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Driver assistance systems Blind spot object detection, left | 57
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Anti-theft device Access/start authorization | 4K
Grand Santa Fe 3.3 4WD | 3,3 | 199 | G6DF | 8.2013- | Engine management Lambda | 42
Grand Santa Fe 3.3 4WD | 3,3 | 183 | G6DF | 8.2013- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:JAGUAR:XF Sportbrake 3.0 D

JAGUAR XF Sportbrake 3.0 D

XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Lighting Main beam control | 05
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Automat. locking diff. ASD | 4D
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Telephone | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Heater/air conditioner Front seat climate control | 4D
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Belt tensioner Driver side belt tensioner | 4F
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information TV tuner | 4D
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Audio | 4D
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver assistance systems Blind spot object detection, right | 42
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Anti-theft device Access system/immobilizer | 22
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Heater/air conditioner Front seat climate control | 4D
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Braking system Electronic parking brake | 4H
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Convenience electronics Driver side door control unit | 4B
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Airbag AB | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Digital audio system C | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Convenience electronics Front passenger side seat control unit | 4B
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information TV tuner | 4D
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Convenience electronics Electronic rear lid actuation | 4F
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Central electronics Front central electronics | 4D
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Info display | 4F
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | System overview System overview | 03
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Braking system Electronic parking brake | 1H
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver assistance systems Blind spot object detection, left | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Convenience electronics Electronic rear lid actuation | 4F
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Transmission control Electr. gear selector module | 4F
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Accessory interface | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Digital audio system C | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Instrumentation Instrument cluster | 42
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Airbag Seat occupied sensor | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver assistance systems Blind spot object detection, left | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Transmission control 6/8-speed automatic transmission | 4F
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Central operating unit | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Accessory interface | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Anti-theft device Access/start authorization | 4D
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Anti-theft device Access system/immobilizer | 22
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Parking aid Park Distance Control (PDC) | 4D
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | System overview System overview | 03
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Digital audio system | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Instrumentation Instrument cluster | 42
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Info display | 4F
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Diagnosis/bus systems Gateway | 1H
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Convenience electronics Driver side seat control unit | 4B
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Belt tensioner Driver side belt tensioner | 4F
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Airbag AB | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Running gear/steering Chassis Control | 4B
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Diagnosis/bus systems Gateway | 1H
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Convenience electronics Passenger side door control unit | 4B
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Digital audio system | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Audio | 4D
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Satellite receiver | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Central electronics Front central electronics | 4D
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Convenience electronics Passenger side door control unit | 4B
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Engine management EDC 17CP11 | 5A
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Heater/air conditioner Automatic A/C | 1H
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Running gear/steering Adaptive damping system | 1H
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Braking system Electronic parking brake | 1H
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Belt tensioner Passenger side belt tensioner | 4F
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Convenience electronics Front passenger side seat control unit | 4B
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Transmission control Electr. gear selector module | 4F
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Satellite receiver | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Audio amplifier | 4F
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Central electronics Rear central electronics | 4L
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Belt tensioner Passenger side belt tensioner | 4F
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Navigation system | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver assistance systems Blind spot object detection, right | 42
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Automat. locking diff. ASD | 4D
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Heater/air conditioner Automatic A/C | 1H
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Engine management EDC 17CP11 | 5A
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Navigation system | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Anti-theft device Access/start authorization | 4D
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Lighting Main beam control | 05
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Convenience electronics Driver side door control unit | 4B
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Lighting Adaptive cornering light | 4F
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Braking system Electronic parking brake | 4H
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Transmission control 6/8-speed automatic transmission | 4F
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Running gear/steering Adaptive damping system | 1H
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Running gear/steering Chassis Control | 4B
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Telephone | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Airbag Seat occupied sensor | 30
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Driver information Central operating unit | 30
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Central electronics Rear central electronics | 4L
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Driver information Audio amplifier | 4F
XF Sportbrake 3.0 D | 3 | 202 | AJV6D | 9.2012- | Lighting Adaptive cornering light | 4F
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Parking aid Park Distance Control (PDC) | 4D
XF Sportbrake 3.0 D | 3 | 177 | AJV6D | 9.2012- | Convenience electronics Driver side seat control unit | 4B


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover IV 3.0 TD AWD

LAND ROVER GROUP Range Rover IV 3.0 TD AWD

Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Electr. energy management Gateway | 1H
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Transmission control Electr. gear selector module | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Convenience electronics Rear right seat control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Heater/air conditioner Automatic A/C | 4C
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Convenience electronics Rear lid lower control unit | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Transmission control 8-speed automatic transmission | 1H
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Lighting ALWR / xenon light | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Anti-theft device Access/start authorization | 4D
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Running gear/steering Chassis Control | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Convenience electronics Passenger side front door CU | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Convenience electronics Rear left seat control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Transmission control Rear axle lock | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Running gear/steering Front driver assistance camera | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driver information Audio | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Convenience electronics Rear lid control unit | 1H
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Transmission control 8-speed automatic transmission | 1H
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driver information Digital radio reception | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driver assistance systems Blind spot object detection, right | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Lighting Main beam control | 05
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Fahrer-Information | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Komfortelektronik | 4D
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Belt tensioner Front right belt tensioner | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Transmission control Electr. gear selector module | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driver assistance systems Blind spot object detection, left | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Komfortelektronik | 4D
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driver information Telephone Interface | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Running gear/steering Front driver assistance camera | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Heater/air conditioner Front seat climate control | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Running gear/steering Electric power steering | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Central electronics ZE | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driver information Digital radio reception | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Airbag AB | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Convenience electronics Drivers side seat control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Diagnosis/bus systems Gateway | 1H
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Convenience electronics Rear lid lower control unit | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Diagnosis/bus systems Gateway | 1H
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Convenience electronics Drivers side seat control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driver information Mediaplayer Interface Module | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Belt tensioner Front left belt tensioner | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Convenience electronics Driver side rear door control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Service Service display | 1G
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Parking aid Park Distance Control (PDC) | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Heater/air conditioner Rear seat climate control | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Convenience electronics Rear right seat control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | System overview System overview | 22
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Motorsteuerung | 4C
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Convenience electronics Driver side rear door control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Parking aid Park Distance Control (PDC) | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Belt tensioner Front right belt tensioner | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Fahrer-Information | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driver information Audio | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driver assistance systems Blind spot object detection, right | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driver information Rear entertainment electronics | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Anti-theft device Access/start authorization | 4D
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Running gear/steering Roll stability control | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Running gear/steering Chassis Control | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Lighting Main beam control | 05
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driver information Camera system | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Fahrer-Information | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Service Service display | 1G
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driver information Rear entertainment electronics | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Transmission control Transfer case | 1H
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driver information Telematics control unit | 4G
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Transmission control Rear axle lock | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driver information Mediaplayer Interface Module | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Motorsteuerung | 4C
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driver information Telephone Interface | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Convenience electronics Passenger side front door CU | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Fahrer-Information | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Lighting ALWR / xenon light | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driver assistance systems Blind spot object detection, left | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Belt tensioner Front left belt tensioner | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Braking system Electronic parking brake | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driver information Info display | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Komfortelektronik | 4D
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Heater/air conditioner Rear seat climate control | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Transmission control Transfer case | 1H
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driver information Audio amplifier | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Instrumentation Instrument cluster | 57
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Convenience electronics Runnng board control unit | 4E
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Engine management EDC 17CP | 4G
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | System overview System overview | 22
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driver information Info display | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Central electronics ZE | 57
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Airbag AB | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Heater/air conditioner Front seat climate control | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Anti-theft device Immobilizer (WFS) | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Convenience electronics Runnng board control unit | 4E
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Running gear/steering Electric power steering | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Central electronics ZE | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Convenience electronics Driver side front door control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Instrumentation Instrument cluster | 57
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Braking system Electronic parking brake | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Convenience electronics Rear left seat control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driver information Camera system | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driver information TV tuner | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Electr. energy management Gateway | 1H
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Heater/air conditioner Automatic A/C | 4C
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Running gear/steering Roll stability control | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Convenience electronics Driver side front door control unit | 4B
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driver information Audio amplifier | 4F
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Engine management EDC 17CP | 4G
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Komfortelektronik | 4D
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Driver information Telematics control unit | 4G
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 10.2013- | Convenience electronics Rear lid control unit | 1H
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Driver information TV tuner | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Anti-theft device Immobilizer (WFS) | 30
Range Rover IV 3.0 TD AWD | 3 | 155 | 306DT | 2.2013- | Central electronics ZE | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 2.7 TD AWD

LAND ROVER GROUP Range Rover Sport 2.7 TD AWD

Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driver information Front entertainment electronics | 22
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driver information Audio | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Engine management CR/EDC | 5A
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Transmission control Rear axle lock | 4D
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | System overview System overview | 22
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Running gear/steering Roll stability control | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Heater/air conditioner Automatic A/C | 42
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Parking aid Park Distance Control (PDC) | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driver information Audio amplifier | 22
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Running gear/steering Chassis/Drivetrain management | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Running gear/steering Air suspension | 4C
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driver information Bluetooth telephone | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driver information Traffic data module | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Instrumentation Instrument cluster | 57
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Transmission control Transfer case | 1H
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Braking system Electronic parking brake | 4B
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Central electronics ZE | 57
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 4D
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Transmission control 6-speed automatic transmission | 1H
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Airbag AB | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driver information TV tuner | 30
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Service Service display | 1G
Range Rover Sport 2.7 TD AWD | 2,7 | 140 | 276DT | 3.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 AWD

LAND ROVER GROUP Range Rover Sport 3.0 AWD

Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driver information Mediaplayer Interface Module | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Transmission control Transfer case | 1H
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Diagnosis/bus systems Gateway | 1H
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Braking system Electronic parking brake | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Running gear/steering Roll stability control | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Fahrer-Information | 30
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driver information TV tuner | 30
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driver information Digital radio reception | 30
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Convenience electronics Passenger side front door CU | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Convenience electronics Driver side front door control unit | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Fahrer-Information | 30
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driver information Rear entertainment electronics | 30
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driver information Telephone Interface | 30
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Running gear/steering Front driver assistance camera | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Anti-theft device Access/start authorization | 4D
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Heater/air conditioner Automatic A/C | 4C
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Central electronics ZE | 57
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Lighting ALWR / xenon light | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Transmission control Electr. gear selector module | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driver information Camera system | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driver information Audio | 30
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Convenience electronics Driver side rear door control unit | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | System overview System overview | 22
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Central electronics ZE | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Belt tensioner Front left belt tensioner | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Airbag AB | 30
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Belt tensioner Front right belt tensioner | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driver information Info display | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Heater/air conditioner Front seat climate control | 30
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Convenience electronics Runnng board control unit | 4E
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Komfortelektronik | 4D
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Electr. energy management Gateway | 1H
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Komfortelektronik | 4D
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Convenience electronics Rear left seat control unit | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Running gear/steering Electric power steering | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driver information Telematics control unit | 4G
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driver information Audio amplifier | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Convenience electronics Rear lid control unit | 1H
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Transmission control 8-speed automatic transmission | 1H
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Service Service display | 1G
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Parking aid Park Distance Control (PDC) | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Running gear/steering Chassis Control | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Engine management Motronic MED | 4C
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Convenience electronics Rear right seat control unit | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Heater/air conditioner Rear seat climate control | 30
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Convenience electronics Drivers side seat control unit | 4B
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Lighting Main beam control | 05
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Transmission control Rear axle lock | 4F
Range Rover Sport 3.0 AWD | 3 | 250 | AJ 126 | 9.2013- | Heater/air conditioner Rear A/C operating unit | 4D


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 SD AWD

LAND ROVER GROUP Range Rover Sport 3.0 SD AWD

Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information Digital radio reception | 30
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information Audio amplifier | 4F
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information Audio | 30
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Heater/air conditioner Automatic A/C | 4F
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information HVAC Interface Module | 05
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Anti-theft device Access/start authorization | 4D
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information Audio amplifier | 30
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information Info display | 4F
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Braking system Electronic parking brake | 4B
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information Mediaplayer Interface Module | 4B
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Lighting Main beam control | 05
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Engine management EDC 17CP | 4G
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Transmission control Transfer case | 1H
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Central electronics ZE | 57
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Running gear/steering Roll stability control | 1H
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Electr. energy management Battery management EBM | 1H
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Anti-theft device Immobilizer (WFS) | 30
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Convenience electronics Rear lid control unit | 1H
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Airbag AB | 30
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Lighting ALWR / xenon light | 4B
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Airbag Seat occupied sensor | 30
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information Audio | 4D
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information Camera system | 4F
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Transmission control Rear axle lock | 4D
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | System overview System overview | 22
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information TV tuner | 30
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Driver information Rear entertainment electronics | 30
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Running gear/steering Air suspension | 4B
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Parking aid Park Distance Control (PDC) | 4B
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Service Service display | 1G
Range Rover Sport 3.0 SD AWD | 3 | 188 | 306DT | 6.2011-8.2013 | Transmission control Electr. gear selector module | 4F


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 TD AWD

LAND ROVER GROUP Range Rover Sport 3.0 TD AWD

Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Lighting Main beam control | 05
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | System overview System overview | 22
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information Audio amplifier | 4F
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information Audio | 30
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information TV tuner | 30
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information Audio amplifier | 30
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Anti-theft device Access/start authorization | 4D
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Running gear/steering Roll stability control | 1H
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information Rear entertainment electronics | 30
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Transmission control Rear axle lock | 4D
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Engine management EDC 17CP | 4G
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Convenience electronics Rear lid control unit | 1H
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Electr. energy management Battery management EBM | 1H
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Central electronics ZE | 57
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Transmission control Transfer case | 1H
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Airbag AB | 30
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Parking aid Park Distance Control (PDC) | 4B
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information Camera system | 4F
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information Mediaplayer Interface Module | 4B
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Service Service display | 1G
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information Telephone Interface | 30
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information HVAC Interface Module | 05
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Braking system Electronic parking brake | 4B
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Running gear/steering Air suspension | 4B
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information Audio | 4D
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Airbag Seat occupied sensor | 30
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 4F
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Driver information Digital radio reception | 30
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Lighting ALWR / xenon light | 4B
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Anti-theft device Immobilizer (WFS) | 30
Range Rover Sport 3.0 TD AWD | 3 | 155 | 306DT | 9.2009-8.2013 | Transmission control Electr. gear selector module | 4F


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 4.2 AWD

LAND ROVER GROUP Range Rover Sport 4.2 AWD

Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Transmission control Rear axle lock | 4D
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Running gear/steering Roll stability control | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | System overview System overview | 22
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Transmission control Transfer case | 1H
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Parking aid Park Distance Control (PDC) | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driver information Front entertainment electronics | 22
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Transmission control 6-speed automatic transmission | 1H
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 4D
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driver information Audio | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Instrumentation Instrument cluster | 57
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Heater/air conditioner Automatic A/C | 42
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driver information Audio amplifier | 22
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Engine management PanPAG | 4B
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Central electronics ZE | 57
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Braking system Electronic parking brake | 4B
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Running gear/steering Air suspension | 4C
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driver information Traffic data module | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Running gear/steering Chassis/Drivetrain management | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Airbag AB | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driver information Bluetooth telephone | 30
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Service Service display | 1G
Range Rover Sport 4.2 AWD | 4,2 | 286 | 428 PS | 3.2005-8.2009 | Driver information TV tuner | 30


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 4.4 AWD

LAND ROVER GROUP Range Rover Sport 4.4 AWD

Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Transmission control Rear axle lock | 4D
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Parking aid Park Distance Control (PDC) | 30
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Running gear/steering Air suspension | 4C
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Transmission control Transfer case | 1H
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Heater/air conditioner Automatic A/C | 42
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | System overview System overview | 22
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Driver information Bluetooth telephone | 30
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Instrumentation Instrument cluster | 57
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Service Service display | 1G
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 4D
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Driver information Audio | 30
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Driver information Front entertainment electronics | 22
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Braking system Electronic parking brake | 4B
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Central electronics ZE | 57
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Driver information Audio amplifier | 22
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Transmission control 6-speed automatic transmission | 1H
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Running gear/steering Chassis/Drivetrain management | 30
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Engine management PanPAG | 4B
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Airbag AB | 30
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Driver information TV tuner | 30
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Running gear/steering Roll stability control | 30
Range Rover Sport 4.4 AWD | 4,4 | 217 | 448 PN | 3.2005-8.2009 | Driver information Traffic data module | 30


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 5.0 AWD

LAND ROVER GROUP Range Rover Sport 5.0 AWD

Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Central electronics ZE | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Electr. energy management Gateway | 1H
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Running gear/steering Front driver assistance camera | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Transmission control Electr. gear selector module | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driver information Telematics control unit | 4G
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Transmission control 8-speed automatic transmission | 1H
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Driver side front door control unit | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driver information Camera system | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Komfortelektronik | 4D
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driver information Audio amplifier | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driver information Audio | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driver information Telephone Interface | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driver information Digital radio reception | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Engine management Motronic MED | 4C
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Runnng board control unit | 4E
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Central electronics ZE | 57
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Lighting ALWR / xenon light | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driver information Rear entertainment electronics | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Rear left seat control unit | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Running gear/steering Chassis Control | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Driver side rear door control unit | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Heater/air conditioner Rear seat climate control | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | System overview System overview | 22
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Belt tensioner Front right belt tensioner | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Transmission control Rear axle lock | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Rear lid control unit | 1H
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driver information TV tuner | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Lighting Main beam control | 05
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Braking system Electronic parking brake | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Fahrer-Information | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Passenger side front door CU | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Transmission control Transfer case | 1H
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Airbag AB | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Anti-theft device Access/start authorization | 4D
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Fahrer-Information | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Belt tensioner Front left belt tensioner | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Rear right seat control unit | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Running gear/steering Roll stability control | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driver information Mediaplayer Interface Module | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Service Service display | 1G
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Komfortelektronik | 4D
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Running gear/steering Electric power steering | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Heater/air conditioner Front seat climate control | 30
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Convenience electronics Drivers side seat control unit | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Diagnosis/bus systems Gateway | 1H
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Instrumentation Instrument cluster | 57
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Driver information Info display | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Parking aid Park Distance Control (PDC) | 4F
Range Rover Sport 5.0 AWD | 5 | 375 |  | 9.2013- | Heater/air conditioner Automatic A/C | 4C
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Engine management PanPAG | 4B
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Airbag AB | 30
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information Audio | 4D
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information Audio amplifier | 30
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Service Service display | 1G
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Electr. energy management Battery management EBM | 1H
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Instrumentation Instrument cluster | 57
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Running gear/steering Air suspension | 4B
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information HVAC Interface Module | 05
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Braking system Electronic parking brake | 4B
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information TV tuner | 30
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information Mediaplayer Interface Module | 4B
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | System overview System overview | 22
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information Digital radio reception | 30
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Airbag Seat occupied sensor | 30
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information Camera system | 4F
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Transmission control Electr. gear selector module | 4F
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information Audio | 30
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Central electronics ZE | 57
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information Audio amplifier | 4F
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Running gear/steering Roll stability control | 1H
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Anti-theft device Immobilizer (WFS) | 30
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Transmission control Transfer case | 1H
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information Telephone Interface | 30
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Transmission control Rear axle lock | 4D
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Anti-theft device Access/start authorization | 4D
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Lighting ALWR / xenon light | 4B
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Convenience electronics Rear lid control unit | 1H
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Lighting Main beam control | 05
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 4F
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Parking aid Park Distance Control (PDC) | 4B
Range Rover Sport 5.0 AWD | 5 | 276 | 5.0 SGM | 9.2009-8.2013 | Driver information Rear entertainment electronics | 30
Range Rover Sport 5.0 AWD | 5 | 386 | 508PS | 11.2017- | Komfortelektronik | 4D
Range Rover Sport 5.0 AWD | 5 | 386 | 508PS | 11.2017- | Engine management Motronic MED | 4C
Range Rover Sport 5.0 AWD | 5 | 423 | 508PS | 11.2017- | Komfortelektronik | 4D
Range Rover Sport 5.0 AWD | 5 | 423 | 508PS | 11.2017- | Engine management Motronic MED | 4C
Range Rover Sport 5.0 AWD | 5 | 423 | 508PS | 11.2017- | Komfortelektronik | 4D
Range Rover Sport 5.0 AWD | 5 | 386 | 508PS | 11.2017- | Komfortelektronik | 4D


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 5.0 SC AWD

LAND ROVER GROUP Range Rover Sport 5.0 SC AWD

Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Instrumentation Instrument cluster | 57
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Electr. energy management Battery management EBM | 1H
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Lighting ALWR / xenon light | 4B
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Convenience electronics Rear lid control unit | 1H
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Anti-theft device Access/start authorization | 4D
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Transmission control Electr. gear selector module | 4F
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information TV tuner | 30
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Airbag AB | 30
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Braking system Electronic parking brake | 4B
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Central electronics ZE | 57
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Lighting Main beam control | 05
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information Audio | 30
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information Telephone Interface | 30
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | System overview System overview | 22
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information HVAC Interface Module | 05
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Running gear/steering Roll stability control | 1H
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Running gear/steering Air suspension | 4B
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information Audio | 4D
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information Audio amplifier | 4F
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Parking aid Park Distance Control (PDC) | 4B
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 4F
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information Camera system | 4F
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Anti-theft device Immobilizer (WFS) | 30
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Service Service display | 1G
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Engine management PanPAG | 4B
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information Rear entertainment electronics | 30
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information Mediaplayer Interface Module | 4B
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information Digital radio reception | 30
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Transmission control Rear axle lock | 4D
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Airbag Seat occupied sensor | 30
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driver information Audio amplifier | 30
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 5.0 SC AWD | 5 | 372 | 9.2009-8.2013 | Transmission control Transfer case | 1H


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover IV 3.0 AWD

LAND ROVER GROUP Range Rover IV 3.0 AWD

Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driver information Rear entertainment electronics | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Komfortelektronik | 4D
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Transmission control Electr. gear selector module | 4F
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driver information Telematics control unit | 4G
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Braking system Electronic parking brake | 4F
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Instrumentation Instrument cluster | 57
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Running gear/steering Roll stability control | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Anti-theft device Access/start authorization | 4D
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driver information Digital radio reception | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driver information Audio amplifier | 4F
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Running gear/steering Front driver assistance camera | 4F
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driver information Camera system | 4F
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Central electronics ZE | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Running gear/steering Chassis Control | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Convenience electronics Driver side front door control unit | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Heater/air conditioner Automatic A/C | 4C
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Convenience electronics Runnng board control unit | 4E
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Airbag AB | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Running gear/steering Electric power steering | 4F
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Convenience electronics Drivers side seat control unit | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driver information TV tuner | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Convenience electronics Driver side rear door control unit | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Lighting Main beam control | 05
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driver information Audio | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Transmission control 8-speed automatic transmission | 1H
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Fahrer-Information | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driver information Info display | 4F
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driver assistance systems Blind spot object detection, right | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Diagnosis/bus systems Gateway | 1H
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Heater/air conditioner Front seat climate control | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Convenience electronics Rear lid lower control unit | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Komfortelektronik | 4D
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driver information Mediaplayer Interface Module | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Lighting ALWR / xenon light | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Transmission control Rear axle lock | 4F
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Transmission control Transfer case | 1H
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Heater/air conditioner Rear seat climate control | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Belt tensioner Front left belt tensioner | 4F
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Fahrer-Information | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Service Service display | 1G
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | System overview System overview | 22
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Anti-theft device Immobilizer (WFS) | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Parking aid Park Distance Control (PDC) | 4F
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driver information Telephone Interface | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Electr. energy management Gateway | 1H
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Belt tensioner Front right belt tensioner | 4F
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Engine management Motronic MED | 4C
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Convenience electronics Passenger side front door CU | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Convenience electronics Rear left seat control unit | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Driver assistance systems Blind spot object detection, left | 30
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Convenience electronics Rear lid control unit | 1H
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Convenience electronics Rear right seat control unit | 4B
Range Rover IV 3.0 AWD | 3 | 250 | AJ 126 | 2.2013- | Central electronics ZE | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover IV 4.4 SD AWD

LAND ROVER GROUP Range Rover IV 4.4 SD AWD

Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Audio | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Komfortelektronik | 4D
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Running gear/steering Electric power steering | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Digital radio reception | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Central electronics ZE | 57
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Motorsteuerung | 4C
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Rear lid control unit | 1H
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Belt tensioner Front left belt tensioner | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Running gear/steering Roll stability control | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Runnng board control unit | 4E
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Heater/air conditioner Rear seat climate control | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Drivers side seat control unit | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Passenger side door control unit | 57
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Info display | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Rear right seat control unit | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Heater/air conditioner Automatic A/C | 4C
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Transmission control Rear axle lock | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Diagnosis/bus systems Gateway | 1H
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Running gear/steering Chassis Control | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Camera system | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Central electronics ZE | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Transmission control 8-speed automatic transmission | 1H
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Driver side front door control unit | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Transmission control Transfer case | 1H
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Airbag AB | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Audio amplifier | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Mediaplayer Interface Module | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Rear left seat control unit | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Fahrer-Information | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Belt tensioner Front right belt tensioner | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Transmission control Electr. gear selector module | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | System overview System overview | 22
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Passenger side front door CU | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Engine management EDC 17CP11 | 4C
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Rear entertainment electronics | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Driver side rear door control unit | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Anti-theft device Immobilizer (WFS) | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Convenience electronics Rear lid lower control unit | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Telephone Interface | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Parking aid Park Distance Control (PDC) | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driver assistance systems Blind spot object detection, right | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driver assistance systems Blind spot object detection, left | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Running gear/steering Front driver assistance camera | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Fahrer-Information | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Anti-theft device Access/start authorization | 4D
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Lighting ALWR / xenon light | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information Telematics control unit | 4G
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Driver information TV tuner | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Service Service display | 1G
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Electr. energy management Gateway | 1H
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Heater/air conditioner Front seat climate control | 30
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Braking system Electronic parking brake | 4F
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Lighting Main beam control | 05
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Komfortelektronik | 4D
Range Rover IV 4.4 SD AWD | 4,4 | 250 | 448DT | 1.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover IV 5.0 AWD

LAND ROVER GROUP Range Rover IV 5.0 AWD

Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Convenience electronics Runnng board control unit | 4E
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Running gear/steering Front driver assistance camera | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Transmission control Transfer case | 1H
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driver information Audio amplifier | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Convenience electronics Driver side rear door control unit | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Anti-theft device Immobilizer (WFS) | 30
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Convenience electronics Driver side front door control unit | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Instrumentation Instrument cluster | 57
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driver information Audio | 30
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Braking system Electronic parking brake | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Engine management Motronic MED | 4C
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Komfortelektronik | 4D
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Transmission control 8-speed automatic transmission | 1H
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Running gear/steering Chassis Control | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Fahrer-Information | 30
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Fahrer-Information | 30
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Convenience electronics Rear right seat control unit | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Belt tensioner Front left belt tensioner | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Service Service display | 1G
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Transmission control Rear axle lock | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Convenience electronics Drivers side seat control unit | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Central electronics ZE | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Running gear/steering Electric power steering | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driver information Info display | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Convenience electronics Rear lid control unit | 1H
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driver assistance systems Blind spot object detection, left | 30
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Convenience electronics Rear left seat control unit | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Airbag AB | 30
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Central electronics ZE | 57
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driver information Digital radio reception | 30
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Parking aid Park Distance Control (PDC) | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Convenience electronics Rear lid lower control unit | 30
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | System overview System overview | 22
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Lighting Main beam control | 05
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driver information Rear entertainment electronics | 30
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Running gear/steering Roll stability control | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Transmission control Electr. gear selector module | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Lighting ALWR / xenon light | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Heater/air conditioner Front seat climate control | 30
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Diagnosis/bus systems Gateway | 1H
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Heater/air conditioner Rear seat climate control | 30
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Komfortelektronik | 4D
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Heater/air conditioner Automatic A/C | 4C
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driver information Mediaplayer Interface Module | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driver information TV tuner | 30
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driver information Telephone Interface | 30
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driver information Camera system | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Anti-theft device Access/start authorization | 4D
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Belt tensioner Front right belt tensioner | 4F
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Electr. energy management Gateway | 1H
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Convenience electronics Passenger side front door CU | 4B
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driver information Telematics control unit | 4G
Range Rover IV 5.0 AWD | 5 | 276 | 508PN | 2.2013- | Driver assistance systems Blind spot object detection, right | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Convenience electronics Drivers side seat control unit | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Diagnosis/bus systems Gateway | 1H
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Belt tensioner Front left belt tensioner | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Heater/air conditioner Automatic A/C | 4C
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Lighting Main beam control | 05
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Central electronics ZE | 57
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Central electronics ZE | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Running gear/steering Electric power steering | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driver information Telephone Interface | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driver information Audio amplifier | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Convenience electronics Driver side rear door control unit | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Convenience electronics Runnng board control unit | 4E
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Convenience electronics Driver side front door control unit | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Anti-theft device Immobilizer (WFS) | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Lighting ALWR / xenon light | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Running gear/steering Chassis Control | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Fahrer-Information | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driver information Rear entertainment electronics | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Transmission control Electr. gear selector module | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Belt tensioner Front right belt tensioner | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driver information Digital radio reception | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Komfortelektronik | 4D
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Convenience electronics Rear lid lower control unit | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Anti-theft device Access/start authorization | 4D
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Running gear/steering Roll stability control | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driver information Telematics control unit | 4G
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driver information Info display | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Instrumentation Instrument cluster | 57
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Transmission control Rear axle lock | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Heater/air conditioner Rear seat climate control | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Convenience electronics Rear right seat control unit | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driver assistance systems Blind spot object detection, left | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driver information Mediaplayer Interface Module | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Airbag AB | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Convenience electronics Passenger side front door CU | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Komfortelektronik | 4D
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Heater/air conditioner Front seat climate control | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Fahrer-Information | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Electr. energy management Gateway | 1H
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Transmission control 8-speed automatic transmission | 1H
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Braking system Electronic parking brake | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driver assistance systems Blind spot object detection, right | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | System overview System overview | 22
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Parking aid Park Distance Control (PDC) | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Service Service display | 1G
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Convenience electronics Rear lid control unit | 1H
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Convenience electronics Rear left seat control unit | 4B
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driver information TV tuner | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driver information Audio | 30
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Transmission control Transfer case | 1H
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Running gear/steering Front driver assistance camera | 4F
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Engine management Motronic MED | 4C
Range Rover IV 5.0 AWD | 5 | 375 | 508PS | 2.2013- | Driver information Camera system | 4F


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 3.6 TD AWD

LAND ROVER GROUP Range Rover Sport 3.6 TD AWD

Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Central electronics ZE | 57
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Parking aid Park Distance Control (PDC) | 4B
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Engine management CR/EDC | 5A
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Electr. energy management Battery management EBM | 1H
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Transmission control Electr. gear selector module | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Running gear/steering Air suspension | 4C
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driver information Audio | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Transmission control Rear axle lock | 4D
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Airbag AB | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Convenience electronics Rear lid control unit | 1H
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | System overview System overview | 22
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Transmission control Transfer case | 1H
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Transmission control Transfer case | 1H
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information Digital radio reception | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Anti-theft device Access/start authorization | 4D
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Convenience electronics Driver side seat control unit | 4B
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Lighting ALWR / xenon light | 4B
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Transmission control Rear axle lock | 4D
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Transmission control 6-speed automatic transmission | 1H
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Running gear/steering Adaptive damping system | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Airbag Seat occupied sensor | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information Rear entertainment electronics | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Anti-theft device Immobilizer (WFS) | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information TV tuner | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Lighting Main beam control | 05
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information Audio amplifier | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driver information TV tuner | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information Audio | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information Audio | 4D
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Running gear/steering Roll stability control | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driver information Audio amplifier | 22
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Heater/air conditioner Automatic A/C | 42
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driver information Bluetooth telephone | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Braking system Electronic parking brake | 4B
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information Mediaplayer Interface Module | 4B
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driver information Front entertainment electronics | 22
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Parking aid Park Distance Control (PDC) | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information Telephone Interface | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Airbag AB | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Engine management CR/EDC | 5A
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Lighting Adaptive xenon light | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information HVAC Interface Module | 05
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Braking system Electronic parking brake | 4B
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Service Service display | 1G
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | System overview System overview | 22
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Heater/air conditioner Automatic A/C | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 4D
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Central electronics ZE | 57
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Running gear/steering Air suspension | 4B
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Service Service display | 1G
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Instrumentation Instrument cluster | 57
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Running gear/steering Chassis/Drivetrain management | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Instrumentation Instrument cluster | 57
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information Camera system | 4F
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Running gear/steering Roll stability control | 1H
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 1.2007-8.2009 | Driver information Traffic data module | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Driver information Audio amplifier | 30
Range Rover Sport 3.6 TD AWD | 3,6 | 200 | 9.2009-8.2013 | Convenience electronics Driver"s door control unit | 57


DVD 2019/1:PKW:OPEL:Corsa 1.2 Twinport

OPEL Corsa 1.2 Twinport

Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Telephone | 30
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Lighting Adaptive halogen light | 4B
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Engine management GMPT | 4B
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | System overview System overview | 42
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Service Interval Display Interval reset | 1H
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Airbag SDM | 1H
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Central electronics ZE | 4B
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Driver information Navigation system | 42
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Transmission control 5-speed direct shift transmission | 5A
Corsa 1.2 Twinport | 1,2 | 51 | A 12 XEL | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | System overview System overview | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Engine management GMPT | 4B
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Central electronics ZE | 4B
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Service Interval Display Interval reset | 1H
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Airbag SDM | 1H
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Navigation system | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Engine management Motronic ME | 4C
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Telephone | 30
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Lighting Adaptive halogen light | 4B
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Transmission control 5-speed direct shift transmission | 5A
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Engine management Additional CNG/LPG engine management | 1U
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | System overview System overview | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Running gear/steering Electromechanical power steering | 36
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Instrumentation Instrument cluster | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driver information Telephone | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Engine management Motronic ME | 4C
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Transmission control 4-speed automatic transmission | 46
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Service Interval Display Interval reset | 1H
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driver information Navigation system | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Transmission control 5-speed direct shift transmission | 5A
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Heater/air conditioner Supplementary heater | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Airbag SDM | 1H
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Lighting Adaptive halogen light | 4B
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Convenience electronics Trailer control unit | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Central electronics ZE | 4B
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Anti-lock braking system ABS | 63
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006-12.2011 | Driver information Audio | 42


DVD 2019/1:PKW:RENAULT:Grand Scenic II 2.0 16V Turbo

RENAULT Grand Scenic II 2.0 16V Turbo

Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Airbag ACU | 1H
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Airbag RC | 1H
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Central electronics Pass. compartment central electronics | 57


DVD 2019/1:PKW:RENAULT:Grand Scenic III 1.2

RENAULT Grand Scenic III 1.2

Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driver information Navigation system | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Airbag RC | 1H
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Lighting Adaptive cornering light | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driver information Telematics | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driver information Audio | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Instrumentation Instrument cluster | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Airbag AB | 1H
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Convenience electronics Sun roof | 42
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driver information Audio | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driver information Navigation system | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driver information Audio | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Engine management H5F | 4B
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Braking system Electronic parking brake | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Running gear/steering Electric power steering | 30
Grand Scenic III 1.2 | 1,2 | 97 | H5F 40... | 1.2013-12.2016 | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Audio | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Audio | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Convenience electronics Sun roof | 42
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Audio | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Telematics | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Instrumentation Instrument cluster | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Airbag AB | 1H
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Navigation system | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Airbag RC | 1H
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Driver information Navigation system | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Running gear/steering Electric power steering | 30
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Engine management H5F | 4B
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Braking system Electronic parking brake | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.2 | 1,2 | 85 | H5F 400 | 5.2012- | Lighting Adaptive cornering light | 57


DVD 2019/1:PKW:RENAULT:Grand Scenic III 1.6

RENAULT Grand Scenic III 1.6

Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Telematics | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Airbag RC | 1H
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Braking system Electronic parking brake | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Convenience electronics Sun roof | 42
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Engine management Valeo | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Airbag AB | 1H
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 858 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Lighting Adaptive cornering light | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Airbag RC | 1H
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Airbag AB | 1H
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Convenience electronics Sun roof | 42
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Telematics | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Navigation system | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Braking system Electronic parking brake | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Engine management Valeo | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Audio | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Audio | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Airbag RC | 1H
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Navigation system | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Engine management Valeo | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Braking system Electronic parking brake | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Airbag AB | 1H
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Convenience electronics Sun roof | 42
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Running gear/steering Electric power steering | 30
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Audio | 57
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Instrumentation Instrument cluster | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 1.6 | 1,6 | 79 | K4M 866 | 5.2012- | Driver information Telematics | 57
Grand Scenic III 1.6 | 1,6 | 81 | K4M 866 | 5.2009- | Driver information Audio | 57


DVD 2019/1:PKW:RENAULT:Grand Scenic III 1.6 dCi

RENAULT Grand Scenic III 1.6 dCi

Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Convenience electronics Sun roof | 42
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Lighting Adaptive cornering light | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Telematics | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Instrumentation Instrument cluster | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Navigation system | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Airbag RC | 1H
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Audio | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Audio | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Engine management CR/EDC 17CP | 4C
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Running gear/steering Electric power steering | 30
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Airbag AB | 1H
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Audio | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Braking system Electronic parking brake | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 402 | 3.2011- | Driver information Navigation system | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 414 | 2.2016- | Engine management CR/EDC 17 C | 4C
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 414 | 2.2016- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 414 | 2.2016- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.6 dCi | 1,6 | 96 | R9M 414 | 2.2016- | Transmission control Twin clutch transmission, 6 speed | 57


DVD 2019/1:PKW:RENAULT:Grand Scenic III 1.9 dCi

RENAULT Grand Scenic III 1.9 dCi

Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Airbag RC | 1H
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Convenience electronics Sun roof | 42
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Engine management CR/EDC | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Airbag AB | 1H
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Braking system Electronic parking brake | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Telematics | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 870 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Telematics | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Airbag AB | 1H
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Braking system Electronic parking brake | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Convenience electronics Sun roof | 42
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Engine management CR/EDC | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Airbag RC | 1H
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.9 dCi | 1,9 | 96 | F9Q 872 | 5.2009- | Central electronics Engine compartment central electronics | 4B


DVD 2019/1:PKW:RENAULT:Grand Scenic III 2.0

RENAULT Grand Scenic III 2.0

Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Airbag AB | 1H
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Telematics | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Engine management EMS | 4C
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Convenience electronics Sun roof | 42
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Airbag RC | 1H
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Braking system Electronic parking brake | 57
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 2.0 | 2 | 103 | M4R 711 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:RENAULT:Grand Scenic III 2.0 dCi

RENAULT Grand Scenic III 2.0 dCi

Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Engine management CR/EDC 17CP | 4C
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Convenience electronics Sun roof | 42
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Driver information Telematics | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Airbag RC | 1H
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Braking system Electronic parking brake | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Airbag AB | 1H
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 2.0 dCi | 2 | 118 | M9R 610 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Telematics | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Braking system Electronic parking brake | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Airbag AB | 1H
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Driver information Audio | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Convenience electronics Sun roof | 42
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Engine management CR/EDC 17CP | 4C
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 2.0 dCi | 2 | 110 | M9R 615 | 5.2009- | Airbag RC | 1H


DVD 2019/1:PKW:RENAULT:Grand Scenic II 1.4 16V

RENAULT Grand Scenic II 1.4 16V

Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Airbag RC | 1H
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Airbag RC | 1H
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:RENAULT:Grand Scenic II 1.5 dCi

RENAULT Grand Scenic II 1.5 dCi

Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Anti-lock braking system ABS | 42
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Airbag RC | 1H
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Lighting Left discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Lighting Right discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Driver information Navigation system | 1H
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Engine management EDC 16 C | 4B
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Airbag ACU | 1H
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Lighting Left discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Lighting Right discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Anti-lock braking system ABS | 42
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Airbag ACU | 1H
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Engine management EDC 16 C | 4B
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Driver information Navigation system | 1H
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Airbag RC | 1H
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.5 dCi | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Airbag RC | 1H
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Engine management EDC 16 C | 4B
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Airbag RC | 1H
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Engine management EDC 16 C | 4B
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.5 dCi | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Airbag RC | 1H
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Engine management EDC 16 C | 4B
Grand Scenic II 1.5 dCi | 1,5 | 78 | K9K 73... | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:RENAULT:Grand Scenic II 1.6 16V

RENAULT Grand Scenic II 1.6 16V

Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Airbag RC | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Airbag RC | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Airbag RC | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Airbag RC | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Airbag RC | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Airbag RC | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Airbag RC | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Airbag RC | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Engine management Sagem | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Airbag RC | 1H
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:RENAULT:Grand Scenic II 1.9 dCi

RENAULT Grand Scenic II 1.9 dCi

Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Engine management EDC 16 C | 4B
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Airbag RC | 1H
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.9 dCi | 1,9 | 85 | F9Q 8... | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Airbag RC | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Engine management EDC 16 C | 4B
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Braking system Electronic parking brake | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Airbag ACU | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Engine management EDC 16 C | 4B
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Driver information Navigation system | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Airbag RC | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Engine management CR/EDC 16C | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Engine management EDC 16 C | 4B
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Anti-lock braking system ABS | 42
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Lighting Right discharge lamp | 43
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Lighting Left discharge lamp | 43
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Driver information Navigation system | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Airbag RC | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Airbag ACU | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Engine management CR/EDC 16C | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Braking system Electronic parking brake | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Driver information Navigation system | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Driver information Navigation system | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Driver information Navigation system | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Anti-lock braking system ABS | 42
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Airbag RC | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Braking system Electronic parking brake | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Engine management EDC 16 C | 4B
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Driver information Navigation system | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Lighting Right discharge lamp | 43
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Braking system Electronic parking brake | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Airbag ACU | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Lighting Left discharge lamp | 43
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Lighting Headlight vertical aim control | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Lighting Right discharge lamp | 43
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Airbag RC | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Lighting Left discharge lamp | 43
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Braking system Electronic parking brake | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Engine management EDC 16 C | 4B
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Driver information Navigation system | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Airbag ACU | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Braking system Electronic parking brake | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Driver information Navigation system | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Running gear/steering Electric power steering | 1H
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Instrumentation Instrument cluster | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Anti-lock braking system ABS | 42
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Driver information Navigation system | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Engine management CR/EDC | 57
Grand Scenic II 1.9 dCi | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:RENAULT:Grand Scenic II 2.0 16V

RENAULT Grand Scenic II 2.0 16V

Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Airbag ACU | 1H
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Airbag RC | 1H
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 2.0 16V | 2 | 98 | F4R 770 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Airbag RC | 1H
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Airbag ACU | 1H
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Engine management Sagem | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:RENAULT:Grand Scenic II 2.0 dCi

RENAULT Grand Scenic II 2.0 dCi

Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Airbag ACU | 1H
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Airbag RC | 1H
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Engine management EDC 16 C | 4B
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 700 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Engine management EDC 16 C | 4B
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Airbag RC | 1H
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Airbag ACU | 1H
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 721 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Running gear/steering Electric power steering | 1H
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Central electronics Pass. compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Lighting Headlight vertical aim control | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Driver information Navigation system | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Instrumentation Instrument cluster | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Lighting Left discharge lamp | 43
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Anti-lock braking system ABS | 42
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Engine management EDC 16 C | 4B
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Airbag ACU | 1H
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Driver information Navigation system | 1H
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Airbag RC | 1H
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Diagnosis/bus systems Check VIN | 01
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Lighting Right discharge lamp | 43
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic II 2.0 dCi | 2 | 110 | M9R 722 | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2019/1:PKW:RENAULT:Grand Scenic III 1.4

RENAULT Grand Scenic III 1.4

Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Convenience electronics Sun roof | 42
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Telematics | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Braking system Electronic parking brake | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Airbag AB | 1H
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Engine management Valeo | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Airbag RC | 1H
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 1.4 | 1,4 | 96 | H4J 700 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57


DVD 2019/1:PKW:RENAULT:Grand Scenic III 1.5 dCi

RENAULT Grand Scenic III 1.5 dCi

Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driver information Navigation system | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Engine management CR/EDC | 5A
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Airbag AB | 1H
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Instrumentation Instrument cluster | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driver information Navigation system | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Lighting Adaptive cornering light | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Airbag RC | 1H
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Braking system Electronic parking brake | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Running gear/steering Electric power steering | 30
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Driver information Telematics | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Convenience electronics Sun roof | 42
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2010-12.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Airbag AB | 1H
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Telematics | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Airbag RC | 1H
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Convenience electronics Sun roof | 42
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Engine management CR/EDC | 4B
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Braking system Electronic parking brake | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.5 dCi | 1,5 | 81 | K9K 83... | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Convenience electronics Sun roof | 42
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Airbag RC | 1H
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Engine management CR/EDC | 4B
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Airbag AB | 1H
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Driver information Telematics | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Braking system Electronic parking brake | 57
Grand Scenic III 1.5 dCi | 1,5 | 63 | K9K 830 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Convenience electronics Sun roof | 42
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Engine management CR/EDC | 4B
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Instrumentation Instrument cluster | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Transmission control 6-speed automatic transmission | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Lighting Adaptive cornering light | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Braking system Electronic parking brake | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Navigation system | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Running gear/steering Electric power steering | 30
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Airbag RC | 1H
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Airbag AB | 1H
Grand Scenic III 1.5 dCi | 1,5 | 77 | K9K 832 | 5.2009- | Driver information Telematics | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Diagnosis/bus systems Check VIN | 01
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Diagnosis/bus systems Multimedia gateway | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Braking system Electronic parking brake | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driver information Navigation system | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Transmission control Continuously variable transmission (CVT) | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Lighting Adaptive cornering light | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Airbag RC | 1H
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driver information Navigation system | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Convenience electronics Passenger side door control unit | 42
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Central electronics Engine compartment central electronics | 4B
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Heater/air conditioner Automatic A/C | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Running gear/steering Electric power steering | 30
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Instrumentation Instrument cluster | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 1H
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Convenience electronics Driver side door control unit | 42
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Central electronics Pass. compartment central electronics | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Engine management CR/EDC | 4C
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Parking aid Park Distance Control (PDC) | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Convenience electronics Sun roof | 42
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driver information Audio | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Driver information Telematics | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Airbag AB | 1H
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Grand Scenic III 1.5 dCi | 1,5 | 70 | K9K... | 11.2010-12.2016 | Transmission control 6-speed automatic transmission | 57


DVD 2019/1:PKW:CITROEN:DS3 1.6 Blue HDi

CITROEN DS3 1.6 Blue HDi

DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Central electronics ZE | 4B
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Driver information Belt warning lamps | 2E
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Service Interval reset | 4B
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | System overview System overview | 01
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Transmission control 6-speed automatic transmission |
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Convenience electronics Rain/light sensor | 22
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Driver assistance systems Active collision prevention | 4B
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Heater/air conditioner Automatic A/C | 57
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Instrumentation Instrument cluster | 42
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Driver information Audio | 57
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Electr. energy management Energy saving mode | 1B
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Getriebesteuerung BVMP_MCP | 42
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Convenience electronics Steering column switch module | 42
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Engine management EDC 17C | 4C
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Convenience electronics Hands-free unit | 57
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Airbag AB | 1H
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Electr. energy management Battery management EBM | 2F
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Driver information Audio / telematics | 57
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Driver information Emergency call system | 57
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Driver information Multi Information Display | 57
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 Blue HDi | 1,6 | 88 | BHZ | 10.2013-4.2015 | Running gear/steering Electric power steering | 4B


DVD 2019/1:PKW:HYUNDAI:Genesis 3.0 GDI

HYUNDAI Genesis 3.0 GDI

Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Instrumentation Instrument cluster | 57
Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Running gear/steering Electro-hydraulic power steering | 4F
Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Komfortelektronik | 57
Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Convenience electronics Rear lid control unit | 1H
Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Convenience electronics Driver side door control unit | 57
Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Convenience electronics Passenger side door control unit | 42
Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Getriebesteuerung | 57
Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Braking system Electronic parking brake | 4C
Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Airbag AB | 30
Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Heater/air conditioner Automatic A/C | 05
Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Central electronics ZE | 4B
Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Running gear/steering Adaptive suspension system | 57
Genesis 3.0 GDI | 3 | 183 | G6DG | 1.2014- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:HYUNDAI:Genesis 3.0 GDI 4WD

HYUNDAI Genesis 3.0 GDI 4WD

Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Running gear/steering Lane keeping assist | 1H
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Braking system Electronic parking brake | 4C
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Convenience electronics Passenger side door control unit | 42
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Running gear/steering Adaptive suspension system | 57
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Convenience electronics Driver side door control unit | 57
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Convenience electronics Rear lid control unit | 1H
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Central electronics ZE | 4B
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Heater/air conditioner Automatic A/C | 05
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Instrumentation Instrument cluster | 57
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Komfortelektronik | 57
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Airbag AB | 30
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Central electronics Driver side central electronics | 57
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Getriebesteuerung | 57
Genesis 3.0 GDI 4WD | 3 | 183 | G6DG | 1.2014- | Running gear/steering Electro-hydraulic power steering | 4F


DVD 2019/1:PKW:HYUNDAI:Genesis 3.8 GDI 4WD

HYUNDAI Genesis 3.8 GDI 4WD

Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Convenience electronics Passenger side door control unit | 42
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Central electronics ZE | 4B
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Braking system Electronic parking brake | 4C
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Instrumentation Instrument cluster | 57
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Convenience electronics Driver side door control unit | 57
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Convenience electronics Rear lid control unit | 1H
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Getriebesteuerung | 57
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Running gear/steering Electro-hydraulic power steering | 4F
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Motorsteuerung | 5A
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Running gear/steering Adaptive suspension system | 57
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Heater/air conditioner Automatic A/C | 05
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Komfortelektronik | 57
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Running gear/steering Lane keeping assist | 1H
Genesis 3.8 GDI 4WD | 3,8 | 232 | G6DJ | 1.2014- | Airbag AB | 30


DVD 2019/1:PKW:MAZDA:Axela 2.0i Hybrid

MAZDA Axela 2.0i Hybrid

Axela 2.0i Hybrid | 2 | 73 | PEVPH | 11.2013- | Running gear/steering Lane change assistant | 42
Axela 2.0i Hybrid | 2 | 73 | PEVPH | 11.2013- | Lighting Static ALWR | 4F
Axela 2.0i Hybrid | 2 | 73 | PEVPH | 11.2013- | Heater/air conditioner Automatic A/C | 05
Axela 2.0i Hybrid | 2 | 73 | PEVPH | 11.2013- | Heater/air conditioner Heating/compressor control | 1H


DVD 2019/1:PKW:MARUTI:Celerio 1.0

MARUTI Celerio 1.0

Celerio 1.0 | 1 | 50 | K10B | 2.2014- | Anti-lock braking system ABS | 05
Celerio 1.0 | 1 | 50 | K10B | 2.2014- | Running gear/steering Electric power steering | 30
Celerio 1.0 | 1 | 50 | K10B | 2.2014- | Airbag AB | 30
Celerio 1.0 | 1 | 50 | K10B | 2.2014- | Instrumentation Instrument cluster | 4B
Celerio 1.0 | 1 | 50 | K10B | 2.2014- | Engine management ECM | 05
Celerio 1.0 | 1 | 50 | K10B | 2.2014- | Central electronics ZE | 4B


DVD 2019/1:PKW:MARUTI:Stingray 1.0

MARUTI Stingray 1.0

Stingray 1.0 | 1 | 50 | K10B | 8.2013- | Engine management ECM | 05
Stingray 1.0 | 1 | 50 | K10B | 8.2013- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:NISSAN:Skyline 3.5i Hybrid 4WD

NISSAN Skyline 3.5i Hybrid 4WD

Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Vehicle speed Radar sensor | 57
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Electric power steering | 30
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Parking aid Park Distance Control (PDC) | 57
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Diagnose-/Bus-Systeme | 22
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Electr. energy management Battery management EBM | 42
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Driver assistance systems Left radar sensor | 42
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Driver assistance systems Right radar sensor | 42
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Engine management ECCS | 4B
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Instrumentation Instrument cluster | 30
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Transmission control EGS | 57
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Pre-Crash system Pre-Crash system | 30
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Transmission control Selector lever module | 1H
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Convenience electronics Active noise control | 42
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Driver information Display/operating unit | 1H
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Lighting Adaptive cornering light | 57
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Central electronics ZE | 57
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Central electronics ZE | 57
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Airbag Seat occupied sensor | 1G
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Driver information Audio / telematics | 1H
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Heater/air conditioner Automatic A/C | 57
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Active running gear | 42
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Airbag AB | 30
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Convenience electronics Front left seat memory | 57
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Diagnosis/bus systems Gateway | 22
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Driving safety system ESP ABS/ESP | 30
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Driver information Camera Surrounding | 4B
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Fahrgeschwindigkeit Radarsensor | 1H
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Parking aid Park Distance Control (PDC) | 57
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Airbag Pedestrian protect. system | 4D
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Electric power steering | 30
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Convenience electronics Pedal adjustment | 42
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Electric power steering | 30
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Active running gear | 42
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Electronic brake system Electro-hydraulic brake EHB | 1H
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Lighting Automatic headlight levelling control | 57
Skyline 3.5i Hybrid 4WD | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Chassis Control | 05


DVD 2019/1:PKW:NISSAN:Skyline 3.5i Hybrid

NISSAN Skyline 3.5i Hybrid

Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Pre-Crash system Pre-Crash system | 30
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Driver assistance systems Left radar sensor | 42
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Airbag AB | 30
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Driver information Audio / telematics | 1H
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Convenience electronics Front left seat memory | 57
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Engine management ECCS | 4B
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Central electronics ZE | 57
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Driver information Display/operating unit | 1H
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Convenience electronics Pedal adjustment | 42
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Lighting Adaptive cornering light | 57
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Electric power steering | 30
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Driving safety system ESP ABS/ESP | 30
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Fahrgeschwindigkeit Radarsensor | 1H
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Heater/air conditioner Automatic A/C | 57
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Airbag Pedestrian protect. system | 4D
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Active running gear | 42
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Driver assistance systems Right radar sensor | 42
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Electronic brake system Electro-hydraulic brake EHB | 1H
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Electric power steering | 30
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Central electronics ZE | 57
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Convenience electronics Active noise control | 42
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Vehicle speed Radar sensor | 57
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Chassis Control | 05
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Transmission control Selector lever module | 1H
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Airbag Seat occupied sensor | 1G
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Diagnose-/Bus-Systeme | 22
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Lighting Automatic headlight levelling control | 57
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Instrumentation Instrument cluster | 30
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Electric power steering | 30
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Driver information Camera Surrounding | 4B
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Running gear/steering Active running gear | 42
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Transmission control EGS | 57
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Diagnosis/bus systems Gateway | 22
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Electr. energy management Battery management EBM | 42
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Parking aid Park Distance Control (PDC) | 57
Skyline 3.5i Hybrid | 3,5 | 225 | VQ35HR | 2.2014- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 T BioPower Cabriolet 2.0

SAAB (SAAB AUTOMOBILE AB) 9-3 T BioPower Cabriolet 2.0

9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Driver information Audio / Navigation | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Front passenger side seat control unit | 22
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Driver information Audio | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Instrumentation Instrument cluster | 57
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Central electronics ZE | 4D
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Sun roof | 30
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | System overview System overview | 22
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Steering column switch module | 57
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Lighting Turn signal indicators | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Front left door control unit | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Central electronics Rear central electronics | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Mirror control | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Steering interlock | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Driver information DVD drive | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Lighting Xenon light | 4B
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Traction control system ABS/ASR | 4G
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Driver information Audio operating element | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Front right door control unit | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Central electronics Front central electronics | 05
9-3 T BioPower Cabriolet 2.0 | 2 | 120 | 9.2010-6.2012 | Airbag SDM | 30


DVD 2019/1:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 T Cabriolet 2.0

SAAB (SAAB AUTOMOBILE AB) 9-3 T Cabriolet 2.0

9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Driver information DVD drive | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Mirror control | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Rear right door control unit | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | System overview System overview | 22
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Front right door control unit | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Airbag SDM | 30
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Electric convertible top control | 57
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Transmission control 5-speed automatic transmission | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Front passenger side seat control unit | 22
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Parking aid Park Distance Control (PDC) | 30
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Rear left door control unit | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Central electronics ZE | 4D
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Driver side seat control unit | 30
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Heater/air conditioner Auxiliary/supplementary heater | 4L
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Traction control system ABS/ASR | 4G
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Central electronics Rear central electronics | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Heater/air conditioner Automatic A/C | 4B
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Steering column switch module | 57
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Steering interlock | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Front left door control unit | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Driver information Audio / Navigation | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Lighting Turn signal indicators | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Lighting Xenon light | 4B
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Driver information Audio | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Central electronics Front central electronics | 05
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Instrumentation Instrument cluster | 57
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Driver information Audio operating element | 42
9-3 T Cabriolet 2.0 | 2 | 120 | B207G | 9.2010-6.2012 | Convenience electronics Sun roof | 30


DVD 2019/1:PKW:TOYOTA:Harrier 2.0i

TOYOTA Harrier 2.0i

Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Instrumentation Instrument cluster | 42
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Central electronics ZE | 42
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Electric window lifter | 42
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Tire monitoring system Tire pressure monitoring | 4F
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Rear left window lifter motor | 57
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Vehicle speed Tempomat | 57
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Anti-theft device Access/start authorization | 05
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Lighting Headlamp level control | 42
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Airbag AB | 3C
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Heater/air conditioner Air conditioner | 4B
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Braking system Electronic parking brake | 57
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Transmission control Automatic transmission | 4B
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Roof operating unit | 42
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Rain sensor | 30
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Fahrer-Information Kamerasystem | 57
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Seat adjustment Driver"s seat | 42
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Driver assistance systems Active collision prevention | 57
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | System overview System overview | 22
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Electronic ignition lock EZS | 57
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Rear right window lifter motor | 57
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Engine management Start control | 42
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Anti-lock braking system ABS | 4C
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Engine management TCCS | 4C
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Running gear/steering Lane keeping assist | 2B
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Passenger side front window lifter motor | 57
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Sunshade control | 42
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Rear door control unit | 42
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Diagnosis/bus systems Gateway | 30
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Running gear/steering Lane change warning | 57
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Park Distance Control (PDC) | 42
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Engine management Automatic start/stop | 5A
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Driver side front window lifter motor | 57
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Steering column adjustment | 42
Harrier 2.0i | 2 | 111 | 3ZRFAE | 12.2013- | Running gear/steering Electric power steering | 4F


DVD 2019/1:PKW:TOYOTA:Harrier 2.0i 4WD

TOYOTA Harrier 2.0i 4WD

Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | System overview System overview | 22
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Park Distance Control (PDC) | 42
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Heater/air conditioner Air conditioner | 4B
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Passenger side front window lifter motor | 57
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Engine management Start control | 42
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Roof operating unit | 42
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Anti-theft device Access/start authorization | 05
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Engine management TCCS | 4C
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Rear left window lifter motor | 57
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Running gear/steering Lane keeping assist | 2B
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Anti-lock braking system ABS | 4C
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Running gear/steering Lane change warning | 57
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Running gear/steering Electric power steering | 4F
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Braking system Electronic parking brake | 57
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Electronic ignition lock EZS | 57
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Engine management Automatic start/stop | 5A
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Diagnosis/bus systems Gateway | 30
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Steering column adjustment | 42
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Airbag AB | 3C
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Rear door control unit | 42
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Instrumentation Instrument cluster | 42
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Transmission control Automatic transmission | 4B
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Vehicle speed Tempomat | 57
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Rear right window lifter motor | 57
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Sunshade control | 42
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Driver side front window lifter motor | 57
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Rain sensor | 30
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Convenience electronics Electric window lifter | 42
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Central electronics ZE | 42
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Driver assistance systems Active collision prevention | 57
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Tire monitoring system Tire pressure monitoring | 4F
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Fahrer-Information Kamerasystem | 57
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Lighting Headlamp level control | 42
Harrier 2.0i 4WD | 2 | 111 | 3ZRFAE | 12.2013- | Seat adjustment Driver"s seat | 42


DVD 2019/1:PKW:TOYOTA:Harrier 2.5i Hybrid 4WD

TOYOTA Harrier 2.5i Hybrid 4WD

Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Braking system Electronic parking brake | 57
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Convenience electronics Rear right window lifter motor | 57
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Tire monitoring system Tire pressure monitoring | 4F
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Running gear/steering Electric power steering | 4F
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Convenience electronics Rear left window lifter motor | 57
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Running gear/steering Lane change warning | 57
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Vehicle speed Tempomat | 57
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Convenience electronics Sunshade control | 42
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Airbag AB | 3C
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Seat adjustment Driver"s seat | 42
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Convenience electronics Rain sensor | 30
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Heater/air conditioner Air conditioner | 4B
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Central electronics ZE | 42
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Running gear/steering Lane keeping assist | 2B
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Engine management Start control | 42
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Convenience electronics Electric window lifter | 42
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Anti-theft device Access/start authorization | 05
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Convenience electronics Park Distance Control (PDC) | 42
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Anti-lock braking system ABS | 4C
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Instrumentation Instrument cluster | 42
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Convenience electronics Roof operating unit | 42
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Convenience electronics Passenger side front window lifter motor | 57
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | System overview System overview | 22
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Engine management TCCS | 4C
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Fahrer-Information Kamerasystem | 57
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Lighting Headlamp level control | 42
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Engine management Automatic start/stop | 5A
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Diagnosis/bus systems Gateway | 30
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Transmission control Automatic transmission | 4B
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Convenience electronics Driver side front window lifter motor | 57
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Convenience electronics Steering column adjustment | 42
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Convenience electronics Rear door control unit | 42
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Driver assistance systems Active collision prevention | 57
Harrier 2.5i Hybrid 4WD | 2,5 | 112 | 2ARFXE | 1.2014- | Convenience electronics Electronic ignition lock EZS | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Fox 1.6 I Motion Total Flex

VW (VOLKSWAGEN) Fox 1.6 I Motion Total Flex

Fox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 8.2014- | Transmission control Marelli I-Motion | 4H
Fox 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 11.2009- | Service Service display | 1G
Fox 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 11.2009- | Transmission control Marelli I-Motion | 4H
Fox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 8.2014- | Engine management Motronic ME | 57
Fox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Fox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 8.2014- | Parking aid Parking assistant | 57
Fox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 8.2014- | System overview System overview | 01
Fox 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 11.2009- | Central electronics ZE II | 42
Fox 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 11.2009- | Engine management Motronic ME | 57
Fox 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 11.2009- | Engine management Marelli | 57
Fox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 8.2014- | Driver information Audio | 42
Fox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 8.2014- | Central electronics ZE II | 42
Fox 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 11.2009- | Driver information Audio | 42
Fox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Fox 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 11.2009- | Instrumentation Instrument cluster | 57
Fox 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 11.2009- | Airbag AB | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Gol V 1.6 I Motion Total Flex

VW (VOLKSWAGEN) Gol V 1.6 I Motion Total Flex

Gol V 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 1.2010-7.2012 | Driver information Audio | 42
Gol V 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 1.2010-7.2012 | Service Service display | 1G
Gol V 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 1.2010-7.2012 | Central electronics ZE II | 42
Gol V 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 1.2010-7.2012 | Motorsteuerung Marelli | 4B
Gol V 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 1.2010-7.2012 | Transmission control Marelli I-Motion | 4H
Gol V 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 1.2010-7.2012 | Engine management Motronic ME | 57
Gol V 1.6 I Motion Total Flex | 1,6 | 73 | CCRA | 1.2010-7.2012 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):CrossFox 1.6 I Motion Total Flex

VW (VOLKSWAGEN) CrossFox 1.6 I Motion Total Flex

CrossFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Transmission control Marelli I-Motion | 4H
CrossFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Central electronics ZE II | 42
CrossFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Driver information Audio | 42
CrossFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.6 I Motion Total Flex

VW (VOLKSWAGEN) Polo 1.6 I Motion Total Flex

Polo 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Driver information Audio | 42
Polo 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Engine management Motronic ME | 57
Polo 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Transmission control Marelli I-Motion | 4H
Polo 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Service Service display | 1G
Polo 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Central electronics ZE II | 42
Polo 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo Sedan 1.6 I Motion Total Flex

VW (VOLKSWAGEN) Polo Sedan 1.6 I Motion Total Flex

Polo Sedan 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Driver information Audio | 42
Polo Sedan 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Service Service display | 1G
Polo Sedan 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Transmission control Marelli I-Motion | 4H
Polo Sedan 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Instrumentation Instrument cluster | 57
Polo Sedan 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Central electronics ZE II | 42
Polo Sedan 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010- | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):SpaceFox 1.6 I Motion Total Flex

VW (VOLKSWAGEN) SpaceFox 1.6 I Motion Total Flex

SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 9.2014- | Driver information Audio | 42
SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Central electronics ZE II | 42
SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Engine management Marelli | 57
SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Engine management Motronic ME | 57
SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 9.2014- | Central electronics ZE II | 42
SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 9.2014- | Instrumentation Instrument cluster | 57
SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Driver information Audio | 42
SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 9.2014- | Transmission control Marelli I-Motion | 4H
SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 9.2014- | Engine management Motronic ME | 57
SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Instrumentation Instrument cluster | 57
SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 9.2014- | Engine management Marelli | 57
SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Service Service display | 1G
SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Motorsteuerung Marelli | 4B
SpaceFox 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2012- | Transmission control Marelli I-Motion | 4H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Voyage 1.6 I Motion Total Flex

VW (VOLKSWAGEN) Voyage 1.6 I Motion Total Flex

Voyage 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010-7.2012 | Engine management Motronic ME | 57
Voyage 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010-7.2012 | Engine management Marelli | 57
Voyage 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010-7.2012 | Driver information Audio | 42
Voyage 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010-7.2012 | Service Service display | 1G
Voyage 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010-7.2012 | Transmission control Marelli I-Motion | 4H
Voyage 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010-7.2012 | Instrumentation Instrument cluster | 57
Voyage 1.6 I Motion Total Flex | 1,6 | 74 | CCRA | 1.2010-7.2012 | Central electronics ZE II | 42


DVD 2019/1:PKW:AUDI:A6L 2.7 TDI

AUDI A6L 2.7 TDI

A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Anti-theft device Access system/immobilizer | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Engine management EDC 17CP14 | 4C
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Service Interval reset | 1G
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Instrumentation Instrument cluster | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Driver information Information electronics | 4C
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Running gear/steering Adaptive suspension system | 4H
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Driver information Audio | 4B
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Convenience electronics Rear left door control unit | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Driver information Mediaplayer | 05
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Parking aid Park Distance Control (PDC) | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Transmission control 6-speed automatic transmission | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Transmission control Continuously variable transmission (CVT) | 1H
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Driver information Telephone | 1L
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Convenience electronics Trailer control unit | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | System overview System overview | 01
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Driver information Navigation system | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Convenience electronics Driver side door control unit | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Central electronics ZE | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Convenience electronics Electronic rear lid actuation | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Driver information Mediaplayer | 30
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Driver information TV tuner | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Central electronics ZE III | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Convenience electronics Rear right door control unit | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Transmission control 6-speed automatic transmission | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Convenience electronics Driver seat memory | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Lighting ALWR / Adaptive cornering light | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Convenience electronics Passenger seat memory | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Driver information Mediaplayer | 4D
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Lighting ALWR | 58
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Electr. energy management Battery management EBM | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Driver information Display/operating unit | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Diagnosis/bus systems Gateway | 1H
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Central electronics ZE II | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Braking system Electronic parking brake | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Airbag AB | 30
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Driver information Sound system | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Diagnosis/bus systems Gateway | 1H
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Driving safety system ESP Electronic stability program ESP | 4G
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Driver information Mediaplayer | 28
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Lighting Headlight vertical-aim control | 2A
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Heater/air conditioner Supplementary heater | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Convenience electronics Trailer control unit | 42
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Heater/air conditioner Climatronic | 4B
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6L 2.7 TDI | 2,7 | 140 | CAN | 1.2001-1.2014 | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:BUICK:Excelle XT 1.8 i Hatchback

BUICK Excelle XT 1.8 i Hatchback

Excelle XT 1.8 i Hatchback | 1,8 | 108 | 2H0 | 11.2009-12.2011 | Engine management GMPT-E | 4C


DVD 2019/1:PKW:NISSAN:Yumsun 2.5i

NISSAN Yumsun 2.5i

Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Airbag AB | 30
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Electr. energy management Battery management EBM | 42
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Instrumentation Instrument cluster | 30
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Heater/air conditioner Automatic A/C | 57
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Anti-lock braking system ABS | 42
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Transmission control EGS | 57
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Airbag AB | 30
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Running gear/steering Electro-hydraulic power steering | 3C
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Anti-lock braking system ABS | 6B
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Heater/air conditioner Automatic A/C | 30
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Central electronics ZE | 57
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Engine management ECCS | 4B
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Engine management ECCS 2 | 4C
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Running gear/steering Electric power steering | 42
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Transmission control GS | 30
Yumsun 2.5i | 2,5 | 118 | QR25N | 9.2007- | Anti-lock braking system ABS | 4B


DVD 2019/1:PKW:NISSAN:Yumsun 2.0i

NISSAN Yumsun 2.0i

Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Central electronics ZE | 57
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Heater/air conditioner Automatic A/C | 30
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Instrumentation Instrument cluster | 30
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Anti-lock braking system ABS | 6B
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Heater/air conditioner Automatic A/C | 57
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Running gear/steering Electric power steering | 42
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Engine management ECCS | 4B
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Transmission control EGS | 57
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Anti-lock braking system ABS | 4B
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Engine management ECCS 2 | 4C
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Electr. energy management Battery management EBM | 42
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Airbag AB | 30
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Anti-lock braking system ABS | 42
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Transmission control GS | 30
Yumsun 2.0i | 2 | 108 | PSARFN10LH3X | 6.2008- | Airbag AB | 30


DVD 2019/1:PKW:WULING:Rong Guang 1.2i

WULING Rong Guang 1.2i

Rong Guang 1.2i | 1,2 | 60 | LAQ | 6.2007-12.2013 | Engine management SIM | 30


DVD 2019/1:PKW:ZHONGHUA:H530 1.6 i

ZHONGHUA H530 1.6 i

H530 1.6 i | 1,6 | 87 | 4A92S | 3.2011- | Airbag AB | 1H
H530 1.6 i | 1,6 | 87 | 4A92S | 3.2011- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:ZHONGHUA:Jun Jie 1.8 i

ZHONGHUA Jun Jie 1.8 i

Jun Jie 1.8 i | 1,8 | 125 | BL18T | 12.2005-10.2013 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:AUDI:A3 2.0 TDI Cabriolet quattro

AUDI A3 2.0 TDI Cabriolet quattro

A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | System overview System overview | 01
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Cabriolet quattro | 2 | 110 | CRLB | 3.2014- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Cabriolet quattro | 2 | 135 | CUNA | 3.2014- | System overview System overview | 01
A3 2.0 TDI Cabriolet quattro | 2 | 135 | CUNA | 3.2014- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Cabriolet quattro | 2 | 135 | CUNA | 3.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Cabriolet quattro | 2 | 135 | CUNA | 3.2014- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Cabriolet quattro | 2 | 135 | CUNA | 3.2014- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Cabriolet quattro | 2 | 110 | DCYA | 5.2017- | System overview System overview | 01
A3 2.0 TDI Cabriolet quattro | 2 | 110 | DCYA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Cabriolet quattro | 2 | 110 | DCYA | 5.2017- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Cabriolet quattro | 2 | 110 | DCYA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Cabriolet quattro | 2 | 135 | DGCA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Cabriolet quattro | 2 | 135 | DGCA | 5.2017- | System overview System overview | 01
A3 2.0 TDI Cabriolet quattro | 2 | 135 | DGCA | 5.2017- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Cabriolet quattro | 2 | 135 | DGCA | 5.2017- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A4 2.0 Allroad

AUDI A4 2.0 Allroad

A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Diagnosis/bus systems Gateway | 1H
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Running gear/steering Adaptive damping system | 57
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Driver information Mediaplayer | 30
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Driver information Mediaplayer | 4D
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Convenience electronics Trailer control unit | 42
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Heater/air conditioner Climatronic | 57
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Driver information Telephone | 1L
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | System overview System overview | 01
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Central electronics ZE | 57
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Airbag AB | 30
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Driver information TV tuner | 42
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Diagnosis/bus systems Gateway | 1H
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Running gear/steering Electromechanical power steering | 1H
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Service Interval reset | 1G
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Driver information Mediaplayer | 28
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Running gear/steering Lane keeping assist | 1H
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Instrumentation Instrument cluster | 57
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Braking system Electronic parking brake | 57
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Central electronics ZE III | 57
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Driver information Audio | 4B
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Lighting ALWR | 58
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Heater/air conditioner Climatronic | 4B
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Convenience electronics Lane change assistant | 42
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Convenience electronics Driver seat memory | 42
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Lighting ALWR / Adaptive cornering light | 57
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Parking aid Parking assistant | 57
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Driver information Navigation system | 42
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Convenience electronics Rear right door control unit | 57
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Anti-theft device Access system/immobilizer | 42
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Running gear/steering Active steering | 1H
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Lighting Main beam assistant | 42
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Convenience electronics Driver side door control unit | 57
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Convenience electronics Rear left door control unit | 57
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Convenience electronics Passenger seat memory | 42
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Driver information Information electronics | 4C
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Lighting Automatic headlight levelling control | 57
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Driver information Sound system | 42
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Driver information Mediaplayer | 05
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Driver information Display/operating unit | 42
A4 2.0 Allroad | 2 | 0 | CAEB | 9.2012-8.2013 | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:BMW:X 1 sDrive 16 i

BMW X 1 sDrive 16 i

X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Parking aid Park Distance Control (PDC) | 57
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Anti-theft device Access system/immobilizer | 1H
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Convenience electronics Roof operating unit | 5A
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Engine management Automatic start/stop | 3B
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Driver information Audio operating element | 4B
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Driver information Audio gateway | 57
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Convenience electronics Roof operating unit | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Driver information Antenna amplifier | 57
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | System overview System overview | 30
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Driver information Audio | 4B
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Service Service display | 1Q
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Central electronics Driver side central electronics | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Central electronics Passenger side central electronics | 4B
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Engine management EKP control | 5A
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Convenience electronics Roof operating unit | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Driver information Telephone | 57
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Heater/air conditioner Manual air conditioner | 5A
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Electr. energy management Battery replacement | 2F
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Central electronics Driver side central electronics | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Airbag AB | 4H
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Transmission control Selector lever module | 4B
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Driver information Audio operating element | 57
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Driver information Info display | 57
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Driver information Audio gateway | 57
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 16 i | 1,6 | 105 | N20 B16A | 5.2013- | Driver information Navigation system | 4B


DVD 2019/1:PKW:BUICK:GL 8 3.0 i

BUICK GL 8 3.0 i

GL 8 3.0 i | 3 | 128 | LW9 | 8.2002-7.2008 | Engine management Multec | 42
GL 8 3.0 i | 3 | 128 | LW9 | 8.2002-7.2008 | Transmission control GS | 42
GL 8 3.0 i | 3 | 128 | LW9 | 8.2002-7.2008 | Traction control system ABS/ASR | 30
GL 8 3.0 i | 3 | 128 | LW9 | 8.2002-7.2008 | Airbag AB | 22


DVD 2019/1:PKW:CHEVROLET:Spin 1.8

CHEVROLET Spin 1.8

Spin 1.8 | 1,8 | 77 | 10.2012- | Engine management GMPT | 4B
Spin 1.8 | 1,8 | 77 | 10.2012- | Transmission control 6-speed automatic transmission | 4F


DVD 2019/1:PKW:CHERY:Cowin 3 1.6 i

CHERY Cowin 3 1.6 i

Cowin 3 1.6 i | 1,6 | 81 | SQR477FD | 2.2009-9.2013 | Traction control system ABS/ASR | 4K
Cowin 3 1.6 i | 1,6 | 81 | SQR477FD | 2.2009-9.2013 | Airbag AB | 2C


DVD 2019/1:PKW:CHERY:Fulwin 1.6 i

CHERY Fulwin 1.6 i

Fulwin 1.6 i | 1,6 | 65 | SQR480ED | 3.2003-7.2008 | Engine management MPI | 30
Fulwin 1.6 i | 1,6 | 65 | SQR480ED | 3.2003-7.2008 | Airbag AB | 22
Fulwin 1.6 i | 1,6 | 65 | SQR480ED | 3.2003-7.2008 | Anti-lock braking system ABS | 42
Fulwin 1.6 i | 1,6 | 65 | SQR480ED | 3.2003-7.2008 | Traction control system ABS/EDS | 42
Fulwin 1.6 i | 1,6 | 65 | SQR480ED | 3.2003-7.2008 | Engine management IAW | 42
Fulwin 1.6 i | 1,6 | 65 | SQR480ED | 3.2003-7.2008 | Engine management IAW | 42
Fulwin 1.6 i | 1,6 | 65 | SQR480M | 1.2002-4.2005 | Engine management Motronic M | 42
Fulwin 1.6 i | 1,6 | 65 | SQR480M | 1.2002-4.2005 | Engine management (SPI) IAW | 42
Fulwin 1.6 i | 1,6 | 65 | SQR480M | 1.2002-4.2005 | Traction control system ABS/EDS | 42
Fulwin 1.6 i | 1,6 | 65 | SQR480M | 1.2002-4.2005 | Airbag AB | 22
Fulwin 1.6 i | 1,6 | 65 | SQR480M | 1.2002-4.2005 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:CHERY:Cowin 2 1.3 i

CHERY Cowin 2 1.3 i

Cowin 2 1.3 i | 1,3 | 60 | SQR477FB | 4.2006-12.2008 | Anti-lock braking system ABS | 42
Cowin 2 1.3 i | 1,3 | 60 | SQR477FB | 4.2006-12.2008 | Traction control system ABS/EDS | 42
Cowin 2 1.3 i | 1,3 | 60 | SQR477FB | 4.2006-12.2008 | Airbag AB | 22
Cowin 2 1.3 i | 1,3 | 60 | SQR477FB | 4.2006-12.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:ENGLON:SC7 1.8 i

ENGLON SC7 1.8 i

SC7 1.8 i | 1,8 | 102 | JL4G18 | 7.2012- | Airbag AB | 1H
SC7 1.8 i | 1,8 | 102 | JL4G18 | 7.2012- | Transmission control DSI 6-Speed TCU | 30
SC7 1.8 i | 1,8 | 102 | JL4G18 | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 22
SC7 1.8 i | 1,8 | 102 | JL4G18 | 7.2012- | Instrumentation Instrument cluster | 28


DVD 2019/1:PKW:FIAT:Grand Siena 1.4

FIAT Grand Siena 1.4

Grand Siena 1.4 | 1,4 | 64 | 1.2013- | Instrumentation Instrument cluster | 4L
Grand Siena 1.4 | 1,4 | 64 | 1.2013- | Engine management IAW | 57
Grand Siena 1.4 | 1,4 | 64 | 1.2013- | Anti-lock braking system ABS | 63
Grand Siena 1.4 | 1,4 | 64 | 1.2013- | Central electronics ZE | 05


DVD 2019/1:PKW:GONOW:GS50 2.0 D

GONOW GS50 2.0 D

GS50 2.0 D | 2 | 62 | 4L20TDI | 12.2006-8.2008 | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Min Yi 1.1 i

HAFEI (SONGHUAJIANG) Min Yi 1.1 i

Min Yi 1.1 i | 1,1 | 51 | DA465Q-16MC | 1.2005- | Engine management Motronic M | 42
Min Yi 1.1 i | 1,1 | 51 | DA465Q-16MC | 1.2005- | Engine management Motronic M | 42


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Sai Bao V 1.6 i

HAFEI (SONGHUAJIANG) Sai Bao V 1.6 i

Sai Bao V 1.6 i | 1,6 | 74 | DA4G18 | 11.2006- | Engine management Motronic M | 42
Sai Bao V 1.6 i | 1,6 | 74 | DA4G18 | 11.2006- | Engine management MPI | 42
Sai Bao V 1.6 i | 1,6 | 74 | DA4G18 | 11.2006- | Anti-lock braking system ABS | 42
Sai Bao V 1.6 i | 1,6 | 74 | DA4G18 | 11.2006- | Airbag AB | 22
Sai Bao V 1.6 i | 1,6 | 74 | DA4G18 | 11.2006- | Diagnosis system OBD II | 12
Sai Bao V 1.6 i | 1,6 | 74 | DA4G18 | 11.2006- | Engine management MT | 42


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Sai Ma 1.3 i

HAFEI (SONGHUAJIANG) Sai Ma 1.3 i

Sai Ma 1.3 i | 1,3 | 62 | DA471Q | 7.2003-6.2009 | Diagnosis system OBD II | 12
Sai Ma 1.3 i | 1,3 | 62 | DA471Q | 7.2003-6.2009 | Anti-lock braking system ABS | 42
Sai Ma 1.3 i | 1,3 | 62 | DA471Q | 7.2003-6.2009 | Engine management Motronic M | 42
Sai Ma 1.3 i | 1,3 | 62 | DA471Q | 7.2003-6.2009 | Airbag AB | 22


DVD 2019/1:PKW:HUAPU:Hai Xun 1.8 i AB

HUAPU Hai Xun 1.8 i AB

Hai Xun 1.8 i AB | 1,8 | 83 | JL481Q | 1.2006-11.2008 | Engine management Motronic M | 42
Hai Xun 1.8 i AB | 1,8 | 83 | JL481Q | 1.2006-11.2008 | Diagnosis system OBD II | 12
Hai Xun 1.8 i AB | 1,8 | 83 | JL481Q | 1.2006-11.2008 | Anti-lock braking system ABS | 42
Hai Xun 1.8 i AB | 1,8 | 83 | JL481Q | 1.2006-11.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:LIFAN:X60 1.8 i

LIFAN X60 1.8 i

X60 1.8 i | 1,8 | 94 | LFB479Q | 10.2010- | Engine management MT | 42


DVD 2019/1:PKW:LUFENG:LandWind X6 2.5D

LUFENG LandWind X6 2.5D

LandWind X6 2.5D | 2,5 | 105 | R425DOHC | 1.2008- | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf 2.0 GTI

VW (VOLKSWAGEN) Golf 2.0 GTI

Golf 2.0 GTI | 2 | 0 | CNTA | 9.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf 2.0 GTI | 2 | 0 | CNTA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf 2.0 GTI | 2 | 0 | CNTA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Golf 2.0 GTI | 2 | 0 | CNTA | 9.2014- | Lighting Automatic headlight levelling control | 57
Golf 2.0 GTI | 2 | 0 | CNTA | 9.2014- | System overview System overview | 01
Golf 2.0 GTI | 2 | 0 | CXCA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Golf 2.0 GTI | 2 | 0 | CXCA | 9.2014- | Lighting Automatic headlight levelling control | 57
Golf 2.0 GTI | 2 | 0 | CXCA | 9.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf 2.0 GTI | 2 | 0 | CXCA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf 2.0 GTI | 2 | 0 | CXCA | 9.2014- | System overview System overview | 01
Golf 2.0 GTI | 2 | 0 | CXCB | 9.2015- | Lighting Automatic headlight levelling control | 57
Golf 2.0 GTI | 2 | 0 | CXCB | 9.2015- | Running gear/steering Electromechanical power steering | 1H
Golf 2.0 GTI | 2 | 0 | CXCB | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf 2.0 GTI | 2 | 0 | CXCB | 9.2015- | System overview System overview | 01
Golf 2.0 GTI | 2 | 0 | CXCB | 9.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf 2.0 GTI | 2 | 169 | CXDB | 6.2018- | Running gear/steering Electromechanical power steering | 1H
Golf 2.0 GTI | 2 | 169 | CXDB | 6.2018- | Convenience electronics Electronic rear lid actuation | 57
Golf 2.0 GTI | 2 | 169 | CXDB | 6.2018- | Lighting Automatic headlight levelling control | 57
Golf 2.0 GTI | 2 | 169 | CXDB | 6.2018- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):SuranCross 1.6

VW (VOLKSWAGEN) SuranCross 1.6

SuranCross 1.6 | 1,6 | 74 | CFZ | 4.2011- | Engine management Motronic ME | 57


DVD 2019/1:PKW:WULING:Wu Ling Sunshine 1.1 i

WULING Wu Ling Sunshine 1.1 i

Wu Ling Sunshine 1.1 i | 1,1 | 38 | LJ465Q-1AE3 | 1.2003-11.2009 | Engine management EMS | 42
Wu Ling Sunshine 1.1 i | 1,1 | 38 | LJ465Q-1AE3 | 1.2003-11.2009 | Engine management ITMS | 42
Wu Ling Sunshine 1.1 i | 1,1 | 38 | LJ465Q3 | 1.2005- | Engine management ITMS | 42
Wu Ling Sunshine 1.1 i | 1,1 | 38 | LJ465Q3-1AE2 | 3.2006-3.2011 | Engine management EMS | 42
Wu Ling Sunshine 1.1 i | 1,1 | 38 | LJ465Q3-1AE2 | 3.2006-3.2011 | Engine management ITMS | 42


DVD 2019/1:PKW:ALFA ROMEO:MiTo 1.3 JTDM

ALFA ROMEO MiTo 1.3 JTDM

MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Service | 1G
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Heater/air conditioner Automatic A/C | 57
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Anti-lock braking system ABS | 4D
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Airbag AB Siemens | 42
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Engine management 8F3 | 4C
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Driver information Audio / telematics | 30
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Running gear/steering Electric power steering | 1H
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Lighting ALWR / left xenon light | 57
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Lighting ALWR / right xenon light | 57
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Vehicle configuration Configuration alignment | 1N
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Central electronics ZE | 4C
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Heater/air conditioner Supplementary heater | 22
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Driver information Monitor | 57
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Parking aid Park Distance Control (PDC) | 1H
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Driver information Audio / telematics | 4B
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Instrumentation Instrument cluster | 5A
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
MiTo 1.3 JTDM | 1,3 | 59 | 199 B8.000 | 12.2013- | Airbag AB Continental | 57


DVD 2019/1:PKW:BMW:335 d Touring xDrive

BMW 335 d Touring xDrive

335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Electr. energy management Battery replacement | 2F
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Diagnosis/bus systems Gateway | 4H
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | Driver information Audio operating element | 4B
335 d Touring xDrive | 3 | 230 | N57 D30B | 11.2013- | System overview System overview | 30


DVD 2019/1:PKW:DODGE:Durango 5.7 Hybrid 4x4

DODGE Durango 5.7 Hybrid 4x4

Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Seat heating | 42
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Airbag AB | 4C
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Front left door control unit | 42
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 1H
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Front right door control unit | 42
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Airbag AB | 57
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Driver side seat memory | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Engine management NGC | 4C
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Instrumentation Instrument cluster | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Anti-lock braking system ABS | 42
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Rear lid control unit | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Video module | 57
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | System overview System overview | 22
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Driver information Info display | 1H
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Convenience electronics Video module | 57
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Transmission control EATX | 45
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Central electronics ZE | 42
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Instrumentation Instrument cluster | 4B
Durango 5.7 Hybrid 4x4 | 5,7 | 250 | EZE | 9.2008-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2019/1:PKW:INFINITI:Q70 3.5 Hybrid

INFINITI Q70 3.5 Hybrid

Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Electric drive control Electric drive control | 30
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Running gear/steering Active running gear | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Driver information Pedestrian warning | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Airbag Pedestrian protect. system | 4D
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Electr. energy management HV battery | 4L
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Lighting Automatic headlight levelling control | 57
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Driver assistance systems Left radar sensor | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Electric drive control Electric drive control | 5A
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Convenience electronics Front left seat memory | 57
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Running gear/steering All-wheel steering | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | 4WD electronics Four-wheel drive electronics | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Running gear/steering Active running gear | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Driver assistance systems Left radar sensor | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Driver assistance systems Right radar sensor | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Airbag AB | 30
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Diagnosis/bus systems Gateway | 22
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Running gear/steering All-wheel steering | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Running gear/steering All-wheel steering | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Convenience electronics Pedal adjustment | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | 4WD electronics Four-wheel drive electronics | 30
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Driver information Camera Surrounding | 4B
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Lighting Adaptive cornering light | 57
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Transmission control EGS | 57
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Driver information Display/operating unit | 1H
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Driver assistance systems Right radar sensor | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Heater/air conditioner Automatic A/C | 57
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Engine management ECCS | 4B
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Electronic brake system Electro-hydraulic brake EHB | 1H
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Central electronics ZE | 57
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Running gear/steering Chassis Control | 05
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Heater/air conditioner Automatic A/C | 57
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Diagnosis/bus systems Gateway | 22
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Instrumentation Instrument cluster | 30
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Vehicle speed Radar sensor | 57
Q70 3.5 Hybrid | 3,5 | 225 | VQ35HR | 10.2013- | Pre-Crash system Pre-Crash system | 30


DVD 2019/1:PKW:INFINITI:Q70 3.0 DCI

INFINITI Q70 3.0 DCI

Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Heater/air conditioner Automatic A/C | 57
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Running gear/steering Active running gear | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Convenience electronics Pedal adjustment | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Convenience electronics Front left seat memory | 57
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Heater/air conditioner Automatic A/C | 57
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Driver assistance systems Right radar sensor | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Airbag Pedestrian protect. system | 4D
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Driver information Camera Surrounding | 4B
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Running gear/steering All-wheel steering | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Lighting Adaptive cornering light | 57
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Instrumentation Instrument cluster | 30
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Driver information Display/operating unit | 1H
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Transmission control EGS | 57
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Driver assistance systems Right radar sensor | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Diagnosis/bus systems Gateway | 22
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Running gear/steering All-wheel steering | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Driver assistance systems Left radar sensor | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Pre-Crash system Pre-Crash system | 30
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Diagnosis/bus systems Gateway | 22
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Central electronics ZE | 57
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Airbag AB | 30
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Driver assistance systems Left radar sensor | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Running gear/steering All-wheel steering | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Vehicle speed Radar sensor | 57
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Running gear/steering Active running gear | 42
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Q70 3.0 DCI | 3 | 175 | V9X | 10.2013- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:INFINITI:Q70 3.7

INFINITI Q70 3.7

Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Airbag AB | 30
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driver information Camera Surrounding | 4B
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering All-wheel steering | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Convenience electronics Pedal adjustment | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driver information Display/operating unit | 1H
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Diagnosis/bus systems Gateway | 22
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Pre-Crash system Pre-Crash system | 30
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driver assistance systems Left radar sensor | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Lighting Adaptive cornering light | 57
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Diagnosis/bus systems Gateway | 22
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Vehicle speed Radar sensor | 57
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering Active running gear | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Central electronics ZE | 57
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Convenience electronics Front left seat memory | 57
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driver assistance systems Right radar sensor | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driver assistance systems Left radar sensor | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Transmission control EGS | 57
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Lighting Automatic headlight levelling control | 57
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Instrumentation Instrument cluster | 30
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Airbag Pedestrian protect. system | 4D
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Engine management ECCS | 4B
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering All-wheel steering | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Heater/air conditioner Automatic A/C | 57
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering Active running gear | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Running gear/steering All-wheel steering | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Heater/air conditioner Automatic A/C | 57
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Driver assistance systems Right radar sensor | 42
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q70 3.7 | 3,7 | 235 | VQ37VHR | 10.2013- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 220 CDI 4MATIC

MERCEDES-BENZ GLA 220 CDI 4MATIC

GLA 220 CDI 4MATIC | 2,1 | 120 | OM 651.930 | 10.2013-6.2015 | Driver information Central operating unit | 42
GLA 220 CDI 4MATIC | 2,1 | 120 | OM 651.930 | 10.2013-6.2015 | Transmission control 6/7-speed double clutch transmission | 4C
GLA 220 CDI 4MATIC | 2,1 | 120 | OM 651.930 | 10.2013-6.2015 | Driver information Central display | 42
GLA 220 CDI 4MATIC | 2,1 | 120 | OM 651.930 | 10.2013-6.2015 | Instrumentation Instrument cluster | 57
GLA 220 CDI 4MATIC | 2,1 | 120 | OM 651.930 | 10.2013-6.2015 | Engine management EKP control | 42
GLA 220 CDI 4MATIC | 2,1 | 120 | OM 651.930 | 10.2013-6.2015 | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 200 CDI

MERCEDES-BENZ GLA 200 CDI

GLA 200 CDI | 2,1 | 100 | OM 651.930 | 10.2013-6.2015 | Driver information Central operating unit | 42
GLA 200 CDI | 2,1 | 100 | OM 651.930 | 10.2013-6.2015 | Instrumentation Instrument cluster | 57
GLA 200 CDI | 2,1 | 100 | OM 651.930 | 10.2013-6.2015 | Engine management EKP control | 42
GLA 200 CDI | 2,1 | 100 | OM 651.930 | 10.2013-6.2015 | Service Service interval reset | 2F
GLA 200 CDI | 2,1 | 100 | OM 651.930 | 10.2013-6.2015 | Transmission control 6/7-speed double clutch transmission | 4C
GLA 200 CDI | 2,1 | 100 | OM 651.930 | 10.2013-6.2015 | Driver information Central display | 42


DVD 2019/1:PKW:SUZUKI:SX4 S-Cross 1.6 4WD

SUZUKI SX4 S-Cross 1.6 4WD

SX4 S-Cross 1.6 4WD | 1,6 | 88 | M16A | 10.2013- | System overview System overview | 01
SX4 S-Cross 1.6 4WD | 1,6 | 88 | M16A | 10.2013- | Transmission control Continuously variable transmission (CVT) | 4H
SX4 S-Cross 1.6 4WD | 1,6 | 88 | M16A | 10.2013- | Anti-theft device Immobiliser | 30
SX4 S-Cross 1.6 4WD | 1,6 | 88 | M16A | 10.2013- | Heater/air conditioner Automatic A/C | 30
SX4 S-Cross 1.6 4WD | 1,6 | 88 | M16A | 10.2013- | Airbag AB | 30
SX4 S-Cross 1.6 4WD | 1,6 | 88 | M16A | 10.2013- | Anti-lock braking system ABS | 42
SX4 S-Cross 1.6 4WD | 1,6 | 88 | M16A | 10.2013- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 S-Cross 1.6 4WD | 1,6 | 88 | M16A | 10.2013- | Running gear/steering Electric power steering | 30
SX4 S-Cross 1.6 4WD | 1,6 | 88 | M16A | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4G
SX4 S-Cross 1.6 4WD | 1,6 | 88 | M16A | 10.2013- | Central electronics ZE | 42
SX4 S-Cross 1.6 4WD | 1,6 | 88 | M16A | 10.2013- | Service Service display | 01
SX4 S-Cross 1.6 4WD | 1,6 | 88 | M16A | 10.2013- | Service Interval reset | 3B


DVD 2019/1:PKW:SUZUKI:SX4 S-CROSS 1.6 VVT

SUZUKI SX4 S-CROSS 1.6 VVT

SX4 S-CROSS 1.6 VVT | 1,6 | 87 | 9.2013- | Transmission control Continuously variable transmission (CVT) | 4H
SX4 S-CROSS 1.6 VVT | 1,6 | 87 | 9.2013- | Anti-lock braking system ABS | 42
SX4 S-CROSS 1.6 VVT | 1,6 | 87 | 9.2013- | Anti-theft device Immobiliser | 30
SX4 S-CROSS 1.6 VVT | 1,6 | 87 | 9.2013- | Central electronics ZE | 42
SX4 S-CROSS 1.6 VVT | 1,6 | 87 | 9.2013- | Running gear/steering Electric power steering | 30
SX4 S-CROSS 1.6 VVT | 1,6 | 87 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
SX4 S-CROSS 1.6 VVT | 1,6 | 87 | 9.2013- | Service Interval reset | 3B
SX4 S-CROSS 1.6 VVT | 1,6 | 87 | 9.2013- | System overview System overview | 01
SX4 S-CROSS 1.6 VVT | 1,6 | 87 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 S-CROSS 1.6 VVT | 1,6 | 87 | 9.2013- | Heater/air conditioner Automatic A/C | 30
SX4 S-CROSS 1.6 VVT | 1,6 | 87 | 9.2013- | Service Service display | 01
SX4 S-CROSS 1.6 VVT | 1,6 | 87 | 9.2013- | Airbag AB | 30


DVD 2019/1:PKW:TOYOTA:Verso 1.6 D4-D

TOYOTA Verso 1.6 D4-D

Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Convenience electronics Electric window lifter | 42
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Engine management Automatic start/stop | 5A
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Convenience electronics Rear right window lifter motor | 57
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Alarm system Anti-theft alarm system | 57
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Diagnosis/bus systems Gateway | 30
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Instrumentation Instrument cluster | 42
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Central electronics ZE | 42
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Lighting Headlamp level control | 42
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Convenience electronics Roof operating unit | 42
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Heater/air conditioner Air conditioner | 4B
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Convenience electronics Rear left window lifter motor | 57
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Transmission control Automatic transmission | 4B
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Airbag AB | 3C
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | System overview System overview | 22
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Convenience electronics Passenger side front window lifter motor | 57
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Diagnosis/bus systems Gateway | 1H
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Tire monitoring system Tire pressure monitoring | 4F
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Running gear/steering Electric power steering | 4F
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Convenience electronics Electronic ignition lock EZS | 57
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Engine management Start control | 42
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Convenience electronics Driver side front window lifter motor | 57
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Anti-theft device Access/start authorization | 05
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Driver information Navigation system | 3C
Verso 1.6 D4-D | 1,6 | 82 | 1WW | 1.2014- | Electr. energy management Battery management EBM | 42


DVD 2019/1:PKW:AUDI:A6L 3.1 i

AUDI A6L 3.1 i

A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Parking aid Park Distance Control (PDC) | 57
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Braking system Electronic parking brake | 57
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Lighting Headlight vertical-aim control | 2A
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Driver information Telephone | 1L
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Transmission control Continuously variable transmission (CVT) | 1H
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Driver information Mediaplayer | 05
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Lighting ALWR / Adaptive cornering light | 57
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Transmission control 6-speed automatic transmission | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Engine management Simos | 57
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Driver information Information electronics | 4C
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Driving safety system ESP Electronic stability program ESP | 4G
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Convenience electronics Passenger side door control unit | 57
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Convenience electronics Driver side door control unit | 57
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Transmission control 6-speed automatic transmission | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Convenience electronics Passenger seat memory | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Convenience electronics Rear right door control unit | 57
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Central electronics ZE | 57
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Lighting ALWR | 58
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Driver information Mediaplayer | 4D
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Central electronics ZE II | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Driver information Mediaplayer | 28
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Heater/air conditioner Supplementary heater | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Convenience electronics Rear left door control unit | 57
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Driver information Sound system | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Driver information Display/operating unit | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Diagnosis/bus systems Gateway | 1H
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Driver information Navigation system | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Central electronics ZE III | 57
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Driver information Mediaplayer | 30
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | System overview System overview | 01
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Diagnosis/bus systems Gateway | 1H
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Airbag AB | 30
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Instrumentation Instrument cluster | 57
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Driver information Audio | 4B
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Convenience electronics Trailer control unit | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Anti-theft device Access system/immobilizer | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Electr. energy management Battery management EBM | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Heater/air conditioner Climatronic | 4B
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Convenience electronics Trailer control unit | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Running gear/steering Adaptive suspension system | 4H
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Convenience electronics Electronic rear lid actuation | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Driver information TV tuner | 42
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Service Interval reset | 1G
A6L 3.1 i | 3,1 | 188 | AUK | 8.2006-9.2009 | Convenience electronics Driver seat memory | 42


DVD 2019/1:PKW:CHANA:Ben Ben 1.3 i CV6

CHANA Ben Ben 1.3 i CV6

Ben Ben 1.3 i CV6 | 1,3 | 63 | JL474Q2 | 5.2006-4.2010 | Airbag AB | 30
Ben Ben 1.3 i CV6 | 1,3 | 63 | JL474Q2 | 5.2006-4.2010 | Transmission control 4-speed automatic transmission | 42
Ben Ben 1.3 i CV6 | 1,3 | 63 | JL474Q2 | 5.2006-4.2010 | Engine management MT | 42
Ben Ben 1.3 i CV6 | 1,3 | 63 | JL474Q2 | 5.2006-4.2010 | Engine management Motronic M | 42
Ben Ben 1.3 i CV6 | 1,3 | 63 | JL474Q2 | 5.2006-4.2010 | Airbag AB | 30
Ben Ben 1.3 i CV6 | 1,3 | 63 | JL474Q2 | 5.2006-4.2010 | Airbag AB | 30


DVD 2019/1:PKW:CHANA:Jie Xun 2.0 i

CHANA Jie Xun 2.0 i

Jie Xun 2.0 i | 2 | 112 | JL486Q1 | 11.2006-6.2009 | Transmission control 4-speed automatic transmission | 42
Jie Xun 2.0 i | 2 | 112 | JL486Q1 | 11.2006-6.2009 | Airbag AB | 30


DVD 2019/1:PKW:CHERY:Cowin 2 1.5 i

CHERY Cowin 2 1.5 i

Cowin 2 1.5 i | 1,5 | 80 | SQR477F | 12.2007-9.2013 | Anti-lock braking system ABS | 30
Cowin 2 1.5 i | 1,5 | 80 | SQR477F | 12.2007-9.2013 | Engine management Motronic M | 4B


DVD 2019/1:PKW:CHERY:Cowin 3 1.5 i

CHERY Cowin 3 1.5 i

Cowin 3 1.5 i | 1,5 | 80 | SQR477F | 6.2008-3.2013 | Airbag AB | 30
Cowin 3 1.5 i | 1,5 | 80 | SQR477F | 6.2008-3.2013 | Airbag AB | 2C
Cowin 3 1.5 i | 1,5 | 80 | SQR477F | 6.2008-3.2013 | Instrumentation Instrument cluster | 57
Cowin 3 1.5 i | 1,5 | 80 | SQR477F | 6.2008-3.2013 | Traction control system ABS/ASR | 4K
Cowin 3 1.5 i | 1,5 | 80 | SQR477F | 6.2008-3.2013 | Central electronics ZE | 1H


DVD 2019/1:PKW:CHERY:A5 1.6 i

CHERY A5 1.6 i

A5 1.6 i | 1,6 | 88 | SQR481F | 1.2005-7.2012 | Instrumentation Instrument cluster | 57
A5 1.6 i | 1,6 | 88 | SQR481F | 1.2005-7.2012 | Engine management Motronic ME | 40
A5 1.6 i | 1,6 | 88 | SQR481F | 1.2005-7.2012 | Airbag AB | 22
A5 1.6 i | 1,6 | 88 | SQR481F | 1.2005-7.2012 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:CHERY:A5 1.8 i

CHERY A5 1.8 i

A5 1.8 i | 1,8 | 97 | SQR481FC | 4.2006-12.2009 | Engine management Motronic ME | 40


DVD 2019/1:PKW:CHERY:Fulwin 2 1.5 i

CHERY Fulwin 2 1.5 i

Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 4.2009-9.2013 | Central electronics ZE | 4B
Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 4.2009-9.2013 | Engine management MT | 42
Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 4.2009-9.2013 | Anti-lock braking system ABS | 4D
Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 4.2009-9.2013 | Instrumentation Instrument cluster | 57
Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 4.2009-9.2013 | Engine management CEMS | 30
Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 4.2009-9.2013 | Airbag AB | 2C
Fulwin 2 1.5 i | 1,5 | 80 | SQR477F | 4.2009-9.2013 | Anti-theft device Immobilizer (WFS) | 1T


DVD 2019/1:PKW:CHERY:Wei Lin 2.4 i V5

CHERY Wei Lin 2.4 i V5

Wei Lin 2.4 i V5 | 2,4 | 95 | 4G64S4M | 12.2005-12.2008 | Airbag AB | 30


DVD 2019/1:PKW:DODGE:Ram 2500 4.7 V8

DODGE Ram 2500 4.7 V8

Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Convenience electronics Video module | 57
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Central electronics ZE | 57
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Convenience electronics Hands-free unit | 4B
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Engine management NGC | 4C
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Engine management NGC | 30
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Airbag SIACM | 22
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Airbag AB TRW | 77
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Engine management NGC | 4C
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Transmission control 4/5-speed automatic transmission | 4B
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Central electronics ZE | 44
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Engine management JTEC | 05
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Instrumentation Instrument cluster | 4B
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Convenience electronics Hands-free unit | 4B
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Instrumentation Instrument cluster | 78
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Anti-lock braking system Rear axle ABS | 4D
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Airbag Seat occupied sensor | 1H
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Airbag SIACM | 22
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Heater/air conditioner Air conditioner | 58
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Airbag AB | 26
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Airbag AB TRW | 77
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Anti-lock braking system ABS | 30
Ram 2500 4.7 V8 | 4,7 | 175 | EVC | 8.2001-12.2008 | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:JAGUAR:XF 3.0

JAGUAR XF 3.0

XF 3.0 | 3 | 254 | 9.2013-10.2015 | Airbag Seat occupied sensor | 30
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Transmission control 6/8-speed automatic transmission | 4F
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Central electronics Front central electronics | 4D
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Airbag AB | 30
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Driver information Info display | 4F
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Convenience electronics Electronic rear lid actuation | 4F
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Convenience electronics Driver side seat control unit | 4B
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Transmission control Electr. gear selector module | 4F
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Central electronics Rear central electronics | 4L
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Driver assistance systems Blind spot object detection, right | 42
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Lighting Adaptive cornering light | 4F
XF 3.0 | 3 | 254 | 9.2013-10.2015 | System overview System overview | 03
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Heater/air conditioner Front seat climate control | 4D
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Driver information Digital audio system C | 30
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Diagnosis/bus systems Gateway | 1H
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Convenience electronics Driver side door control unit | 4B
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Driver information TV tuner | 4D
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Driver assistance systems Blind spot object detection, left | 30
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Instrumentation Instrument cluster | 42
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Driver information Digital audio system | 30
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Engine management Motronic MED | 57
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Driver information Telephone | 30
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Belt tensioner Passenger side belt tensioner | 4F
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Convenience electronics Front passenger side seat control unit | 4B
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Driver information Audio | 4D
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Anti-theft device Access/start authorization | 4D
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Parking aid Park Distance Control (PDC) | 4D
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Lighting Main beam control | 05
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Belt tensioner Driver side belt tensioner | 4F
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Running gear/steering Chassis Control | 4B
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Convenience electronics Passenger side door control unit | 4B
XF 3.0 | 3 | 254 | 9.2013-10.2015 | Driver information Audio amplifier | 4F


DVD 2019/1:PKW:JAGUAR:XF 3.0 AWD

JAGUAR XF 3.0 AWD

XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Transmission control 6/8-speed automatic transmission | 4F
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Convenience electronics Front passenger side seat control unit | 4B
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Convenience electronics Electronic rear lid actuation | 4F
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Transmission control Electr. gear selector module | 4F
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Lighting Adaptive cornering light | 4F
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Driver information Telephone | 30
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | System overview System overview | 03
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Driver information Digital audio system | 30
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Driver assistance systems Blind spot object detection, left | 30
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Driver information Info display | 4F
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Airbag AB | 30
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Belt tensioner Passenger side belt tensioner | 4F
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Airbag Seat occupied sensor | 30
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Central electronics Rear central electronics | 4L
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Central electronics Front central electronics | 4D
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Driver assistance systems Blind spot object detection, right | 42
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Driver information TV tuner | 4D
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Convenience electronics Driver side seat control unit | 4B
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Heater/air conditioner Front seat climate control | 4D
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Anti-theft device Access/start authorization | 4D
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Instrumentation Instrument cluster | 42
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Lighting Main beam control | 05
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Engine management Motronic MED | 57
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Convenience electronics Passenger side door control unit | 4B
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Driver information Digital audio system C | 30
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Belt tensioner Driver side belt tensioner | 4F
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Diagnosis/bus systems Gateway | 1H
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Convenience electronics Driver side door control unit | 4B
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Running gear/steering Chassis Control | 4B
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Driver information Satellite receiver | 30
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Running gear/steering Adaptive damping system | 1H
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Transmission control Transfer case | 1H
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Driver information Audio | 4D
XF 3.0 AWD | 3 | 254 | 9.2013-10.2015 | Driver information Audio amplifier | 4F


DVD 2019/1:PKW:JAGUAR:XJ 3.0

JAGUAR XJ 3.0

XJ 3.0 | 3 | 254 | 9.2013- | Airbag AB | 30
XJ 3.0 | 3 | 254 | 9.2013- | Driver information Digital audio system | 30
XJ 3.0 | 3 | 254 | 9.2013- | Engine management Motronic MED | 57
XJ 3.0 | 3 | 254 | 9.2013- | Convenience electronics Driver side seat control unit | 4B
XJ 3.0 | 3 | 254 | 9.2013- | Running gear/steering Chassis Control | 4B
XJ 3.0 | 3 | 254 | 9.2013- | Driver information TV tuner | 4D
XJ 3.0 | 3 | 254 | 9.2013- | Driver information Audio amplifier | 4F
XJ 3.0 | 3 | 254 | 9.2013- | Heater/air conditioner Rear A/C operating unit | 57
XJ 3.0 | 3 | 254 | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 3.0 | 3 | 254 | 9.2013- | Airbag Seat occupied sensor | 30
XJ 3.0 | 3 | 254 | 9.2013- | Heater/air conditioner Front seat climate control | 4D
XJ 3.0 | 3 | 254 | 9.2013- | Central electronics ZE | 30
XJ 3.0 | 3 | 254 | 9.2013- | Convenience electronics Driver side door control unit | 4B
XJ 3.0 | 3 | 254 | 9.2013- | Transmission control 6/8-speed automatic transmission | 4F
XJ 3.0 | 3 | 254 | 9.2013- | Driver information Audio | 4D
XJ 3.0 | 3 | 254 | 9.2013- | Transmission control Electr. gear selector module | 4F
XJ 3.0 | 3 | 254 | 9.2013- | Lighting Main beam control | 05
XJ 3.0 | 3 | 254 | 9.2013- | Convenience electronics Passenger side door control unit | 4B
XJ 3.0 | 3 | 254 | 9.2013- | Lighting Adaptive cornering light | 4F
XJ 3.0 | 3 | 254 | 9.2013- | Belt tensioner Driver side belt tensioner | 4F
XJ 3.0 | 3 | 254 | 9.2013- | Driver assistance systems Blind spot object detection, right | 42
XJ 3.0 | 3 | 254 | 9.2013- | Convenience electronics Rear right seat control unit | 30
XJ 3.0 | 3 | 254 | 9.2013- | Driver information Info display | 4F
XJ 3.0 | 3 | 254 | 9.2013- | Convenience electronics Rear left seat control unit | 30
XJ 3.0 | 3 | 254 | 9.2013- | Diagnosis/bus systems Gateway | 4F
XJ 3.0 | 3 | 254 | 9.2013- | Instrumentation Instrument cluster | 42
XJ 3.0 | 3 | 254 | 9.2013- | System overview System overview | 03
XJ 3.0 | 3 | 254 | 9.2013- | Belt tensioner Passenger side belt tensioner | 4F
XJ 3.0 | 3 | 254 | 9.2013- | Convenience electronics Electronic rear lid actuation | 4F
XJ 3.0 | 3 | 254 | 9.2013- | Heater/air conditioner Rear seat climate control | 30
XJ 3.0 | 3 | 254 | 9.2013- | Braking system Electronic parking brake | 4H
XJ 3.0 | 3 | 254 | 9.2013- | Anti-theft device Access/start authorization | 4D
XJ 3.0 | 3 | 254 | 9.2013- | Convenience electronics Front passenger side seat control unit | 4B
XJ 3.0 | 3 | 254 | 9.2013- | Driver assistance systems Blind spot object detection, left | 30


DVD 2019/1:PKW:JAGUAR:XJ 3.0 AWD

JAGUAR XJ 3.0 AWD

XJ 3.0 AWD | 3 | 254 | 9.2013- | Driver information Digital audio system | 30
XJ 3.0 AWD | 3 | 254 | 9.2013- | Driver assistance systems Blind spot object detection, right | 42
XJ 3.0 AWD | 3 | 254 | 9.2013- | Transmission control 6/8-speed automatic transmission | 4F
XJ 3.0 AWD | 3 | 254 | 9.2013- | Lighting Main beam control | 05
XJ 3.0 AWD | 3 | 254 | 9.2013- | Convenience electronics Rear right seat control unit | 30
XJ 3.0 AWD | 3 | 254 | 9.2013- | System overview System overview | 03
XJ 3.0 AWD | 3 | 254 | 9.2013- | Belt tensioner Driver side belt tensioner | 4F
XJ 3.0 AWD | 3 | 254 | 9.2013- | Convenience electronics Rear left seat control unit | 30
XJ 3.0 AWD | 3 | 254 | 9.2013- | Instrumentation Instrument cluster | 42
XJ 3.0 AWD | 3 | 254 | 9.2013- | Convenience electronics Driver side seat control unit | 4B
XJ 3.0 AWD | 3 | 254 | 9.2013- | Central electronics ZE | 30
XJ 3.0 AWD | 3 | 254 | 9.2013- | Driver assistance systems Blind spot object detection, left | 30
XJ 3.0 AWD | 3 | 254 | 9.2013- | Convenience electronics Front passenger side seat control unit | 4B
XJ 3.0 AWD | 3 | 254 | 9.2013- | Driver information Audio | 4D
XJ 3.0 AWD | 3 | 254 | 9.2013- | Airbag Seat occupied sensor | 30
XJ 3.0 AWD | 3 | 254 | 9.2013- | Airbag AB | 30
XJ 3.0 AWD | 3 | 254 | 9.2013- | Convenience electronics Electronic rear lid actuation | 4F
XJ 3.0 AWD | 3 | 254 | 9.2013- | Anti-theft device Access/start authorization | 4D
XJ 3.0 AWD | 3 | 254 | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 3.0 AWD | 3 | 254 | 9.2013- | Driver information TV tuner | 4D
XJ 3.0 AWD | 3 | 254 | 9.2013- | Convenience electronics Driver side door control unit | 4B
XJ 3.0 AWD | 3 | 254 | 9.2013- | Driver information Info display | 4F
XJ 3.0 AWD | 3 | 254 | 9.2013- | Engine management Motronic MED | 57
XJ 3.0 AWD | 3 | 254 | 9.2013- | Heater/air conditioner Rear seat climate control | 30
XJ 3.0 AWD | 3 | 254 | 9.2013- | Transmission control Transfer case | 1H
XJ 3.0 AWD | 3 | 254 | 9.2013- | Convenience electronics Passenger side door control unit | 4B
XJ 3.0 AWD | 3 | 254 | 9.2013- | Heater/air conditioner Front seat climate control | 4D
XJ 3.0 AWD | 3 | 254 | 9.2013- | Transmission control Electr. gear selector module | 4F
XJ 3.0 AWD | 3 | 254 | 9.2013- | Driver information Audio amplifier | 4F
XJ 3.0 AWD | 3 | 254 | 9.2013- | Belt tensioner Passenger side belt tensioner | 4F
XJ 3.0 AWD | 3 | 254 | 9.2013- | Diagnosis/bus systems Gateway | 4F
XJ 3.0 AWD | 3 | 254 | 9.2013- | Heater/air conditioner Rear A/C operating unit | 57
XJ 3.0 AWD | 3 | 254 | 9.2013- | Lighting Adaptive cornering light | 4F
XJ 3.0 AWD | 3 | 254 | 9.2013- | Braking system Electronic parking brake | 4H
XJ 3.0 AWD | 3 | 254 | 9.2013- | Running gear/steering Chassis Control | 4B


DVD 2019/1:PKW:LIFAN:320 1.3 i

LIFAN 320 1.3 i

320 1.3 i | 1,3 | 65 | LF479Q3 | 5.2009- | Airbag AB | 30
320 1.3 i | 1,3 | 65 | LF479Q3 | 5.2009- | Anti-lock braking system ABS Wandu | 4D
320 1.3 i | 1,3 | 65 | LF479Q3 | 5.2009- | Engine management EMS | 42
320 1.3 i | 1,3 | 65 | LF479Q3 | 5.2009- | Transmission control Continuously variable transmission (CVT) | 30


DVD 2019/1:PKW:LIFAN:620 1.6 i

LIFAN 620 1.6 i

620 1.6 i | 1,6 | 78 | LF481Q3 | 11.2007- | Airbag AB | 1H
620 1.6 i | 1,6 | 78 | LF481Q3 | 11.2007- | Transmission control Continuously variable transmission (CVT) | 30
620 1.6 i | 1,6 | 78 | LF481Q3 | 11.2007- | Anti-lock braking system ABS Wandu | 4D
620 1.6 i | 1,6 | 78 | LF481Q3 | 11.2007- | Engine management MT | 42


DVD 2019/1:PKW:LIFAN:520 1.3 i

LIFAN 520 1.3 i

520 1.3 i | 1,3 | 65 | LF479Q1 | 1.2006-6.2008 | Engine management MT | 42
520 1.3 i | 1,3 | 65 | LF479Q3 | 10.2006-7.2014 | Engine management MT | 42
520 1.3 i | 1,3 | 65 | LF479Q3 | 10.2006-7.2014 | Airbag AB | 30
520 1.3 i | 1,3 | 65 | LF479Q3 | 10.2006-7.2014 | Anti-lock braking system ABS Wanxiang | 30


DVD 2019/1:PKW:LIFAN:520 1.6 i

LIFAN 520 1.6 i

520 1.6 i | 1,6 | 85 | TRITEC 1.6L | 1.2006-4.2010 | Engine management MT | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 300L

MERCEDES-BENZ E 300L

E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Heated steering wheel | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Driver information Camera Surrounding | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Running gear/steering Electric power steering | 4F
E 300L | 3 | 170 | M 272.952 | 4.2009- | Lighting Adaptable xenon light, right | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Running gear/steering Level control | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Transmission control Automatic transmission, 7 gear | 1H
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Steering column switch module | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Lighting Adaptable xenon light, left | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Roof operating unit | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Driver information Rear right display | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Driver information Central operating unit | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Roof operating unit | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Rear right door control unit | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 4H
E 300L | 3 | 170 | M 272.952 | 4.2009- | Instrumentation Instrument cluster | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Belt tensioner REV Right | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Front left door control unit | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Driver information Rear left display | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Central electronics Front central electronics | 5A
E 300L | 3 | 170 | M 272.952 | 4.2009- | Engine management Motronic ME | 46
E 300L | 3 | 170 | M 272.952 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Vehicle speed Adaptive cruise control | 1H
E 300L | 3 | 170 | M 272.952 | 4.2009- | Engine management EKP control | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Rear seat heating | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Heater/air conditioner Heating/compressor control | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Diagnosis/bus systems Gateway | 22
E 300L | 3 | 170 | M 272.952 | 4.2009- | Belt tensioner REV Left | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Electronic rear lid actuation | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Electric drive control Electric drive control | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Driver information Central display | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Airbag AB ORC | 30
E 300L | 3 | 170 | M 272.952 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Rear left door control unit | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Front right dynamic seat | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Front right door control unit | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Driver information Night driving assistant | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Service Service interval reset | 2F
E 300L | 3 | 170 | M 272.952 | 4.2009- | Central electronics Rear central electronics | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Front left dynamic seat | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Running gear/steering Adaptive suspension system | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Parking aid Reversing camera | 1H
E 300L | 3 | 170 | M 272.952 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Electric drive control Electric drive control | 4B
E 300L | 3 | 170 | M 272.952 | 4.2009- | Convenience electronics Pump for dynamic seats | 42
E 300L | 3 | 170 | M 272.952 | 4.2009- | Transmission control 5-speed automatic transmission | 57
E 300L | 3 | 170 | M 272.952 | 4.2009- | Running gear/steering Adaptive suspension system | 05


DVD 2019/1:PKW:OPEL:Insignia 1.4 LPG Sports Tourer

OPEL Insignia 1.4 LPG Sports Tourer

Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Central electronics ZE | 4C
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Engine management Additional CNG/LPG engine management | 1U
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio operating element | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Mediaplayer Interface Module | 30
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Engine management GMPT-E | 4C
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Main beam control | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Instrumentation Instrument cluster | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Adaptive xenon light | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4F
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Seat control unit | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone/emergency call system | 57
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Digital radio reception | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Front driver assistance camera | 57
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Braking system Electronic parking brake | 5A
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Gong | 28
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control Transfer case | 4C
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | System overview System overview | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Touchpad | 05
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Trailer control unit | 57
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Anti-theft device Access system/immobilizer | 4D
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio amplifier | 30
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Infotainment control unit | 4B
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Steering column lock | 30
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electromechanical power steering | 4F
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Active running gear | 4D
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Airbag SDM | 42
Insignia 1.4 LPG Sports Tourer | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio | 4B


DVD 2019/1:PKW:OPEL:Insignia 1.4 Turbo LPG

OPEL Insignia 1.4 Turbo LPG

Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Instrumentation Instrument cluster | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Parking aid Park Distance Control (PDC) | 57
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Engine management GMPT-E | 4C
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electromechanical power steering | 4F
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio operating element | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Air-conditioning system operating unit | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Adaptive xenon light | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Trailer control unit | 57
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Heater/air conditioner Automatic A/C | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Steering column lock | 30
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Touchpad | 05
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver assistance systems Blind spot object detection, left | 2D
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Active running gear | 4D
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone/emergency call system | 57
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Electronic rear lid actuation | 1H
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control Transfer case | 4C
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Braking system Electronic parking brake | 5A
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Digital radio reception | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Gong | 28
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Convenience electronics Seat control unit | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Infotainment control unit | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4F
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Electro-hydraulic power steering | 4D
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | System overview System overview | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Engine management GMPT-E | 4C
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Airbag SDM | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Yaw rate sensor | 2C
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Telephone | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Audio amplifier | 30
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Central electronics ZE | 4C
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Lighting Main beam control | 42
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Engine management Additional CNG/LPG engine management | 1U
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Transmission control 6-speed automatic transmission | 4B
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Driver information Mediaplayer Interface Module | 30
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Running gear/steering Front driver assistance camera | 57
Insignia 1.4 Turbo LPG | 1,4 | 103 | B 14 NET | 2.2014- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:BYD (QINCHUAN):F3R 1.5 i Hatchback

BYD (QINCHUAN) F3R 1.5 i Hatchback

F3R 1.5 i Hatchback | 1,5 | 78 | 4G15S | 2.2007-8.2014 | Airbag AB | 22
F3R 1.5 i Hatchback | 1,5 | 78 | 4G15S | 2.2007-8.2014 | Anti-lock braking system ABS | 4E
F3R 1.5 i Hatchback | 1,5 | 78 | 4G15S | 2.2007-8.2014 | Anti-lock braking system ABS | 4K
F3R 1.5 i Hatchback | 1,5 | 78 | 4G15S | 2.2007-8.2014 | Diagnosis system OBD II | 12
F3R 1.5 i Hatchback | 1,5 | 78 | 4G15S | 2.2007-8.2014 | Engine management MT | 42
F3R 1.5 i Hatchback | 1,5 | 78 | 4G15S | 2.2007-8.2014 | Engine management MT | 42


DVD 2019/1:PKW:BYD (QINCHUAN):F3 1.5 i

BYD (QINCHUAN) F3 1.5 i

F3 1.5 i | 1,5 | 78 | 4G15S | 2.2007- | Airbag AB | 22
F3 1.5 i | 1,5 | 78 | 4G15S | 2.2007- | Engine management MT | 42
F3 1.5 i | 1,5 | 78 | 4G15S | 2.2007- | Engine management MT | 42
F3 1.5 i | 1,5 | 78 | 4G15S | 2.2007- | Diagnosis system OBD II | 12
F3 1.5 i | 1,5 | 78 | 4G15S | 2.2007- | Anti-lock braking system ABS | 4K
F3 1.5 i | 1,5 | 78 | 4G15S | 2.2007- | Anti-lock braking system ABS | 4E
F3 1.5 i | 1,5 | 78 | BYD473QB | 9.2008- | Diagnosis system OBD II | 12
F3 1.5 i | 1,5 | 78 | BYD473QB | 9.2008- | Anti-lock braking system ABS | 4K
F3 1.5 i | 1,5 | 78 | BYD473QB | 9.2008- | Engine management MT | 42
F3 1.5 i | 1,5 | 78 | BYD473QB | 9.2008- | Anti-lock braking system ABS | 4E
F3 1.5 i | 1,5 | 78 | BYD473QB | 9.2008- | Airbag AB | 22


DVD 2019/1:PKW:RAM:1500 3.0

RAM 1500 3.0

1500 3.0 | 3 | 177 | EXF | 9.2013- | Convenience electronics Seat control unit | 4B
1500 3.0 | 3 | 177 | EXF | 9.2013- | Convenience electronics Passenger side door control unit | 42
1500 3.0 | 3 | 177 | EXF | 9.2013- | Convenience electronics Electronic seat heating | 42
1500 3.0 | 3 | 177 | EXF | 9.2013- | Running gear/steering Electric power steering | 30
1500 3.0 | 3 | 177 | EXF | 9.2013- | Parking aid Parking assistant | 4B
1500 3.0 | 3 | 177 | EXF | 9.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
1500 3.0 | 3 | 177 | EXF | 9.2013- | Instrumentation Instrument cluster | 05
1500 3.0 | 3 | 177 | EXF | 9.2013- | Airbag AB | 1H
1500 3.0 | 3 | 177 | EXF | 9.2013- | Convenience electronics Driver side door control unit | 42
1500 3.0 | 3 | 177 | EXF | 9.2013- | Instrumentation Additional instrumentation | 42


DVD 2019/1:PKW:RAM:1500 3.0 4x4

RAM 1500 3.0 4x4

1500 3.0 4x4 | 3 | 177 | EXF | 9.2013- | Convenience electronics Seat control unit | 4B
1500 3.0 4x4 | 3 | 177 | EXF | 9.2013- | Parking aid Parking assistant | 4B
1500 3.0 4x4 | 3 | 177 | EXF | 9.2013- | Instrumentation Instrument cluster | 05
1500 3.0 4x4 | 3 | 177 | EXF | 9.2013- | Convenience electronics Passenger side door control unit | 42
1500 3.0 4x4 | 3 | 177 | EXF | 9.2013- | Instrumentation Additional instrumentation | 42
1500 3.0 4x4 | 3 | 177 | EXF | 9.2013- | Convenience electronics Driver side door control unit | 42
1500 3.0 4x4 | 3 | 177 | EXF | 9.2013- | Running gear/steering Electric power steering | 30
1500 3.0 4x4 | 3 | 177 | EXF | 9.2013- | Convenience electronics Electronic seat heating | 42
1500 3.0 4x4 | 3 | 177 | EXF | 9.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
1500 3.0 4x4 | 3 | 177 | EXF | 9.2013- | Airbag AB | 1H


DVD 2019/1:PKW:TOYOTA:Land Cruiser 4.5 i 4WD

TOYOTA Land Cruiser 4.5 i 4WD

Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 9.2003-11.2006 | Airbag AB | 1K
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 9.2003-11.2006 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 9.2003-11.2006 | Engine management TCCS (OBD II) | 12
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 9.2003-11.2006 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 9.2003-11.2006 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 9.2003-11.2006 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 9.2003-11.2006 | System overview System overview | 22
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 9.2003-11.2006 | Engine management TCCS II V | 4B
Land Cruiser 4.5 i 4WD | 4,5 | 155 | 1FZFE | 9.2003-11.2006 | Convenience electronics Rear left window lifter motor | 57


DVD 2019/1:PKW:ZHONGHUA:Coupe M3 1.8 i

ZHONGHUA Coupe M3 1.8 i

Coupe M3 1.8 i | 1,8 | 100 | 4G93 | 6.2007-7.2010 | Airbag AB | 30
Coupe M3 1.8 i | 1,8 | 100 | 4G93 | 6.2007-7.2010 | Engine management MT | 42


DVD 2019/1:PKW:ZHONGHUA:Jun Jie FRV 1.5 i

ZHONGHUA Jun Jie FRV 1.5 i

Jun Jie FRV 1.5 i | 1,5 | 75 | 4A15 | 12.2008- | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:ZHONGHUA:Jun Jie FSV 1.5 i

ZHONGHUA Jun Jie FSV 1.5 i

Jun Jie FSV 1.5 i | 1,5 | 75 | 4A15 | 5.2009- | Engine management MT | 57
Jun Jie FSV 1.5 i | 1,5 | 75 | 4A15 | 5.2009- | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:AUDI:A6L 4.2 i

AUDI A6L 4.2 i

A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Central electronics ZE | 57
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Service Interval reset | 1G
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Transmission control 6-speed automatic transmission | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Central electronics ZE III | 57
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Convenience electronics Trailer control unit | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Convenience electronics Driver seat memory | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Heater/air conditioner Supplementary heater | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Lighting Headlight vertical-aim control | 2A
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Convenience electronics Driver side door control unit | 57
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Braking system Electronic parking brake | 57
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Convenience electronics Rear right door control unit | 57
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Driver information Telephone | 1L
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Convenience electronics Passenger side door control unit | 57
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Driver information Navigation system | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Driver information Mediaplayer | 05
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Lighting ALWR / Adaptive cornering light | 57
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Driver information Mediaplayer | 4D
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Central electronics ZE II | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Transmission control 6-speed automatic transmission | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Diagnosis/bus systems Gateway | 1H
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Convenience electronics Passenger seat memory | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | System overview System overview | 01
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Transmission control Continuously variable transmission (CVT) | 1H
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Airbag AB | 30
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Engine management Motronic ME | 57
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Heater/air conditioner Climatronic | 4B
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Driver information TV tuner | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Driver information Mediaplayer | 28
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Driver information Sound system | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Parking aid Park Distance Control (PDC) | 57
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Driver information Information electronics | 4C
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Instrumentation Instrument cluster | 57
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Diagnosis/bus systems Gateway | 1H
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Lighting ALWR | 58
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Anti-theft device Access system/immobilizer | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Running gear/steering Adaptive suspension system | 4H
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Driver information Audio | 4B
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Convenience electronics Rear left door control unit | 57
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Driving safety system ESP Electronic stability program ESP | 4G
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Electr. energy management Battery management EBM | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Driver information Mediaplayer | 30
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Convenience electronics Trailer control unit | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Convenience electronics Electronic rear lid actuation | 42
A6L 4.2 i | 4,2 | 246 | BAT | 8.2005-8.2006 | Driver information Display/operating unit | 42
A6L 4.2 i | 4,2 | 257 | BVJ | 8.2006-9.2008 | Engine management Motronic MED | 4C


DVD 2019/1:PKW:AUDI:Q5 2.0 FFV TFSI quattro

AUDI Q5 2.0 FFV TFSI quattro

Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Running gear/steering Adaptive damping system | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Instrumentation Instrument cluster | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driver information Mediaplayer | 4D
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Heater/air conditioner Climatronic | 4B
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | System overview System overview | 01
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driver information Mediaplayer | 05
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driver information Mediaplayer | 30
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driver information Mediaplayer | 28
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Convenience electronics Trailer control unit | 42
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driver information Information electronics | 4C
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Service Interval reset | 1G
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Lighting Automatic headlight levelling control | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Central electronics ZE | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driver information Audio | 4B
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Convenience electronics Driver side door control unit | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Braking system Electronic parking brake | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Convenience electronics Rear right door control unit | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Convenience electronics Lane change assistant | 42
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Parking aid Reversing camera | 30
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Central electronics ZE III | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Parking aid Parking assistant | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Convenience electronics Rear left door control unit | 57
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Lighting Main beam assistant | 42
Q5 2.0 FFV TFSI quattro | 2 | 164 | CPMB | 9.2013- | Running gear/steering Active steering | 1H


DVD 2019/1:PKW:AUDI:A4 2.0 FFV TFSI quattro

AUDI A4 2.0 FFV TFSI quattro

A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information TV tuner | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Active steering | 1H
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Lane change assistant | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 30
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Climatronic | 4B
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Parking aid Parking assistant | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Central electronics ZE III | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Service Interval reset | 1G
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Central electronics ZE | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Lighting Automatic headlight levelling control | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Audio | 4B
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Display/operating unit | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Instrumentation Instrument cluster | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Lane keeping assist | 1H
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | System overview System overview | 01
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Diagnosis/bus systems Gateway | 1H
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Sound system | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Navigation system | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Driver side door control unit | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Lighting Main beam assistant | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Lighting ALWR | 58
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Passenger side door control unit | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Rear right door control unit | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Telephone | 1L
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Mediaplayer | 05
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Driver information Information electronics | 4C
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Trailer control unit | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Lighting ALWR / Adaptive cornering light | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Anti-theft device Access system/immobilizer | 42
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Diagnosis/bus systems Gateway | 1H
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 FFV TFSI quattro | 2 | 0 | CPMB | 9.2013- | Airbag AB | 30


DVD 2019/1:PKW:BMW:X 1 sDrive 28 i

BMW X 1 sDrive 28 i

X 1 sDrive 28 i | 2 | 168 | B46 A20B | 9.2016- | System overview System overview | 30
X 1 sDrive 28 i | 2 | 168 | B46 A20B | 9.2016- | Diagnosis/bus systems Gateway | 4H
X 1 sDrive 28 i | 2 | 168 | B46 A20B | 9.2016- | Electr. energy management Battery replacement | 2F
X 1 sDrive 28 i | 2 | 0 | B48 A20M0 | 9.2016- | Electr. energy management Battery replacement | 2F
X 1 sDrive 28 i | 2 | 0 | B48 A20M0 | 9.2016- | System overview System overview | 30
X 1 sDrive 28 i | 2 | 0 | B48 A20M0 | 9.2016- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:EMGRAND:EC7 1.8 i

EMGRAND EC7 1.8 i

EC7 1.8 i | 1,8 | 102 | JL4G18 | 12.2008-9.2013 | Airbag AB | 22
EC7 1.8 i | 1,8 | 102 | JL4G18 | 12.2008-9.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
EC7 1.8 i | 1,8 | 102 | JL4G18 | 12.2008-9.2013 | Heater/air conditioner Automatic A/C | 30
EC7 1.8 i | 1,8 | 102 | JL4G18 | 12.2008-9.2013 | Anti-lock braking system ABS | 4E
EC7 1.8 i | 1,8 | 102 | JL4G18 | 12.2008-9.2013 | Transmission control Cont. variable transmission (CVT) Punch | 30
EC7 1.8 i | 1,8 | 102 | JL4G18 | 12.2008-9.2013 | Instrumentation Instrument cluster | 28
EC7 1.8 i | 1,8 | 102 | JL4G18 | 12.2008-9.2013 | Airbag AB | 22
EC7 1.8 i | 1,8 | 102 | JL4G18 | 12.2008-9.2013 | Central electronics ZE | 42


DVD 2019/1:PKW:EMGRAND:EC8 2.4 i

EMGRAND EC8 2.4 i

EC8 2.4 i | 2,4 | 115 | 4G69S4M | 4.2010-12.2013 | Airbag AB | 22
EC8 2.4 i | 2,4 | 115 | 4G69S4M | 4.2010-12.2013 | Central electronics ZE | 42
EC8 2.4 i | 2,4 | 115 | 4G69S4M | 4.2010-12.2013 | Anti-theft device Immobilizer (WFS) | 30
EC8 2.4 i | 2,4 | 119 | JLr-4G24 | 3.2011-9.2013 | Central electronics ZE | 30


DVD 2019/1:PKW:EMGRAND:EC8 2.0 i

EMGRAND EC8 2.0 i

EC8 2.0 i | 2 | 104 | JLr-4G20 | 5.2011-9.2013 | Airbag AB | 22


DVD 2019/1:PKW:FAW:Wei Zhi 1.5 i

FAW Wei Zhi 1.5 i

Wei Zhi 1.5 i | 1,5 | 68 | 5A | 9.2008-6.2010 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:GEELY:Beauty Leopard 1.8 i

GEELY Beauty Leopard 1.8 i

Beauty Leopard 1.8 i | 1,8 | 83 | JL481Q | 4.2006-4.2009 | Diagnosis system OBD II | 12
Beauty Leopard 1.8 i | 1,8 | 83 | JL481Q | 4.2006-4.2009 | Anti-lock braking system ABS | 42
Beauty Leopard 1.8 i | 1,8 | 83 | JL481Q | 4.2006-4.2009 | Engine management Motronic M | 42
Beauty Leopard 1.8 i | 1,8 | 83 | JL481Q | 4.2006-4.2009 | Traction control system ABS/EDS | 42
Beauty Leopard 1.8 i | 1,8 | 83 | JL481Q | 4.2006-4.2009 | Airbag AB | 22


DVD 2019/1:PKW:GEELY:Ulio 1.0 i

GEELY Ulio 1.0 i

Ulio 1.0 i | 1 | 38 | JL376QE | 11.2004-4.2008 | Diagnosis system OBD II | 12
Ulio 1.0 i | 1 | 38 | JL376QE | 11.2004-4.2008 | Engine management Motronic M | 42
Ulio 1.0 i | 1 | 38 | JL376QE | 11.2004-4.2008 | Anti-lock braking system ABS | 42
Ulio 1.0 i | 1 | 38 | JL376QE | 11.2004-4.2008 | Engine management Motronic M | 42
Ulio 1.0 i | 1 | 38 | JL376QE | 11.2004-4.2008 | Engine management MPI | 30


DVD 2019/1:PKW:GREAT WALL:Haval 2.4 i Pai

GREAT WALL Haval 2.4 i Pai

Haval 2.4 i Pai | 2,4 | 100 | 4G69S4N | 10.2010-9.2013 | Transmission control 5-speed automatic transmission | 28


DVD 2019/1:PKW:GREAT WALL:Teng Yi 1.5 i c30

GREAT WALL Teng Yi 1.5 i c30

Teng Yi 1.5 i c30 | 1,5 | 78 | GW4G15 | 4.2010-9.2013 | Airbag AB | 30
Teng Yi 1.5 i c30 | 1,5 | 78 | GW4G15 | 4.2010-9.2013 | Engine management Easy-U | 42


DVD 2019/1:PKW:GREAT WALL:Teng Yi 2.4 i V80

GREAT WALL Teng Yi 2.4 i V80

Teng Yi 2.4 i V80 | 2,4 | 120 | 4G69S4M | 8.2009-1.2014 | Airbag AB | 30


DVD 2019/1:PKW:GREAT WALL:Haval 2.4 i

GREAT WALL Haval 2.4 i

Haval 2.4 i | 2,4 | 100 | 4G69S4N | 11.2007-6.2014 | Engine management MT | 42
Haval 2.4 i | 2,4 | 100 | 4G69S4N | 11.2007-6.2014 | Engine management MT | 42
Haval 2.4 i | 2,4 | 100 | 4G69S4N | 11.2007-6.2014 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:GREAT WALL:Teng Yi 2.0 i V80

GREAT WALL Teng Yi 2.0 i V80

Teng Yi 2.0 i V80 | 2 | 105 | 4G63S4N | 8.2007-1.2014 | Transmission control 4-speed automatic transmission | 42
Teng Yi 2.0 i V80 | 2 | 105 | 4G63S4N | 8.2007-1.2014 | Airbag AB | 30


DVD 2019/1:PKW:HONGQI:Ming Shi 1.8 i

HONGQI Ming Shi 1.8 i

Ming Shi 1.8 i | 1,8 | 70 | CA4GE/74 | 11.2002-6.2008 | Anti-lock braking system ABS | 42
Ming Shi 1.8 i | 1,8 | 70 | CA4GE/74 | 11.2002-6.2008 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:KIA:Qian Li Ma 1.6 i

KIA Qian Li Ma 1.6 i

Qian Li Ma 1.6 i | 1,6 | 76 | G4ED | 8.2003-10.2008 | Traction control system ABS/ASR | 47
Qian Li Ma 1.6 i | 1,6 | 76 | G4ED | 8.2003-10.2008 | Airbag AB | 22
Qian Li Ma 1.6 i | 1,6 | 76 | G4ED | 8.2003-10.2008 | Engine management Motronic MG | 30
Qian Li Ma 1.6 i | 1,6 | 76 | G4ED | 8.2003-10.2008 | Engine management Motronic M | 30


DVD 2019/1:PKW:KIA:Qian Li Ma 1.3 i

KIA Qian Li Ma 1.3 i

Qian Li Ma 1.3 i | 1,3 | 61 | G4EA | 8.2003-10.2008 | Engine management Motronic M | 30
Qian Li Ma 1.3 i | 1,3 | 61 | G4EA | 8.2003-10.2008 | Traction control system ABS/ASR | 47
Qian Li Ma 1.3 i | 1,3 | 61 | G4EA | 8.2003-10.2008 | Airbag AB | 22
Qian Li Ma 1.3 i | 1,3 | 61 | G4EA | 8.2003-10.2008 | Engine management Motronic MG | 30


DVD 2019/1:PKW:LIUZHOU:Ling Tong 2.0 i

LIUZHOU Ling Tong 2.0 i

Ling Tong 2.0 i | 2 | 97 | 4G63S4M | 2.2003-2.2007 | Engine management MPI | 42


DVD 2019/1:PKW:LUFENG:Landwind X6 2.8D

LUFENG Landwind X6 2.8D

Landwind X6 2.8D | 2,8 | 68 | JX493ZQ5A_EU3 | 6.2007- | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:NISSAN:Qashqai 1.2 DiG-Ti

NISSAN Qashqai 1.2 DiG-Ti

Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Central electronics ZE | 57
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Diagnose-/Bus-Systeme | 22
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Transmission control GS | 4H
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Convenience electronics Front left seat memory | 57
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Parking aid Park Distance Control (PDC) | 57
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Driver assistance systems Right radar sensor | 42
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Running gear/steering Chassis Control | 05
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Driver information Camera Surrounding | 4B
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Lighting Adaptive cornering light | 57
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Running gear/steering Front driver assistance camera | 1H
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Airbag AB | 1H
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Heater/air conditioner Automatic A/C | 57
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Diagnosis/bus systems Gateway | 30
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Driver information Display/operating unit | 1H
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Vehicle speed Radar sensor | 57
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Fahrgeschwindigkeit Radarsensor | 1H
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Braking system Electronic parking brake | 4F
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Electr. energy management Battery management EBM | 57
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Fahrgeschwindigkeit Tempomat | 42
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Diagnosis/bus systems Gateway | 22
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Driver assistance systems Left radar sensor | 42
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Engine management EMS | 4B
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Anti-lock braking system ABS | 42
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Instrumentation Instrument cluster | 30
Qashqai 1.2 DiG-Ti | 1,2 | 85 | HRA2DDT | 12.2013- | Running gear/steering Electro-hydraulic power steering | 3C


DVD 2019/1:PKW:SEAT:Leon SC Cupra 2.0 TSI

SEAT Leon SC Cupra 2.0 TSI

Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Lighting Automatic headlight levelling control | 57
Leon SC Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | System overview System overview | 01
Leon SC Cupra 2.0 TSI | 2 | 221 | CJXC | 1.2017- | System overview System overview | 01
Leon SC Cupra 2.0 TSI | 2 | 221 | CJXC | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
Leon SC Cupra 2.0 TSI | 2 | 221 | CJXC | 1.2017- | Running gear/steering Electromechanical power steering | 1H
Leon SC Cupra 2.0 TSI | 2 | 221 | CJXC | 1.2017- | Lighting Automatic headlight levelling control | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | System overview System overview | 01
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon SC Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Lighting Automatic headlight levelling control | 57
Leon SC Cupra 2.0 TSI | 2 | 213 | CJXH | 10.2015- | Lighting Automatic headlight levelling control | 57
Leon SC Cupra 2.0 TSI | 2 | 213 | CJXH | 10.2015- | Running gear/steering Electromechanical power steering | 1H
Leon SC Cupra 2.0 TSI | 2 | 213 | CJXH | 10.2015- | System overview System overview | 01
Leon SC Cupra 2.0 TSI | 2 | 213 | CJXH | 10.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:SEAT:Leon Cupra 2.0 TSI

SEAT Leon Cupra 2.0 TSI

Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | Lighting Automatic headlight levelling control | 57
Leon Cupra 2.0 TSI | 2 | 206 | CJXA | 10.2013- | System overview System overview | 01
Leon Cupra 2.0 TSI | 2 | 221 | CJXC | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
Leon Cupra 2.0 TSI | 2 | 221 | CJXC | 1.2017- | Running gear/steering Electromechanical power steering | 1H
Leon Cupra 2.0 TSI | 2 | 221 | CJXC | 1.2017- | System overview System overview | 01
Leon Cupra 2.0 TSI | 2 | 221 | CJXC | 1.2017- | Lighting Automatic headlight levelling control | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | System overview System overview | 01
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon Cupra 2.0 TSI | 2 | 195 | CJXE | 10.2013- | Lighting Automatic headlight levelling control | 57
Leon Cupra 2.0 TSI | 2 | 213 | CJXH | 10.2015- | Convenience electronics Electronic rear lid actuation | 57
Leon Cupra 2.0 TSI | 2 | 213 | CJXH | 10.2015- | Running gear/steering Electromechanical power steering | 1H
Leon Cupra 2.0 TSI | 2 | 213 | CJXH | 10.2015- | System overview System overview | 01
Leon Cupra 2.0 TSI | 2 | 213 | CJXH | 10.2015- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:SOUEAST:Ling Li 1.3 i

SOUEAST Ling Li 1.3 i

Ling Li 1.3 i | 1,3 | 62 | 4G13 | 7.2005-6.2009 | Anti-lock braking system ABS | 42
Ling Li 1.3 i | 1,3 | 62 | 4G13 | 7.2005-6.2009 | Diagnosis system OBD II | 12
Ling Li 1.3 i | 1,3 | 62 | 4G13 | 7.2005-6.2009 | Engine management Motronic M | 42


DVD 2019/1:PKW:SOUEAST:Ling Li 1.6 i

SOUEAST Ling Li 1.6 i

Ling Li 1.6 i | 1,6 | 74 | 4G18 | 7.2005-1.2009 | Engine management Motronic M | 42
Ling Li 1.6 i | 1,6 | 74 | 4G18 | 7.2005-1.2009 | Anti-lock braking system ABS | 42
Ling Li 1.6 i | 1,6 | 74 | 4G18 | 7.2005-1.2009 | Diagnosis system OBD II | 12
Ling Li 1.6 i | 1,6 | 74 | 4G18 | 7.2005-1.2009 | Engine management MT | 42


DVD 2019/1:PKW:SUZUKI:Bei Dou Xing 1.0 i

SUZUKI Bei Dou Xing 1.0 i

Bei Dou Xing 1.0 i | 1 | 34 | K10A | 12.2003-8.2007 | Anti-lock braking system ABS | 4E
Bei Dou Xing 1.0 i | 1 | 34 | K10A | 12.2003-8.2007 | Engine management Motronic M | 42
Bei Dou Xing 1.0 i | 1 | 34 | K10A | 12.2003-8.2007 | Airbag AB | 1H


DVD 2019/1:PKW:YUEJIN:You Ni Ke 1.5 i

YUEJIN You Ni Ke 1.5 i

You Ni Ke 1.5 i | 1,5 | 62 | NJG415E2 | 12.2003-6.2008 | Anti-lock braking system ABS | 30
You Ni Ke 1.5 i | 1,5 | 62 | NJG415E2 | 12.2003-6.2008 | Engine management MT | 42


DVD 2019/1:PKW:AUDI:Q3 1.4 TFSI

AUDI Q3 1.4 TFSI

Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Passenger side door control unit | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Central electronics ZE | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Lighting Automatic headlight levelling control | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Trailer control unit | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Driver side door control unit | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Rear right door control unit | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Lane change assistant | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Heater/air conditioner Automatic A/C | 43
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Heater/air conditioner Climatronic | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | System overview System overview | 01
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Braking system Electronic parking brake | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Lighting Main beam assistant | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Rear left door control unit | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Diagnosis/bus systems Gateway | 1H
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Telephone | 1L
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Navigation system | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Audio | 4B
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Sound system | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information TV tuner | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Parking aid Reversing camera | 30
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Mediaplayer | 4D
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Running gear/steering Electromechanical power steering | 1H
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Mediaplayer | 28
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Running gear/steering Adaptive damping system | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Parking aid Parking assistant | 57
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Convenience electronics Trailer control unit | 42
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Information electronics | 4C
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Mediaplayer | 05
Q3 1.4 TFSI | 1,4 | 110 | CHPB | 10.2013- | Driver information Mediaplayer | 30
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Driver information Mediaplayer | 28
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | System overview System overview | 01
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Driver information Mediaplayer | 4D
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Convenience electronics Driver side door control unit | 57
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Convenience electronics Rear right door control unit | 57
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Parking aid Parking assistant | 57
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Convenience electronics Lane change assistant | 42
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Lighting Main beam assistant | 42
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Running gear/steering Adaptive damping system | 57
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Driver information Information electronics | 4C
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Diagnosis/bus systems Gateway | 1H
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Convenience electronics Passenger side door control unit | 57
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Driver information Telephone | 1L
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Convenience electronics Rear left door control unit | 57
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Lighting Automatic headlight levelling control | 57
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Heater/air conditioner Climatronic | 57
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Parking aid Reversing camera | 30
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Driver information Audio | 4B
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Central electronics ZE | 57
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Driver information TV tuner | 42
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Braking system Electronic parking brake | 57
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Driver information Mediaplayer | 30
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Driver information Sound system | 42
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Heater/air conditioner Automatic A/C | 43
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Driver information Mediaplayer | 05
Q3 1.4 TFSI | 1,4 | 110 | CZDA | 11.2014- | Driver information Navigation system | 42
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Driver information Mediaplayer | 30
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Driver information Sound system | 42
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Convenience electronics Trailer control unit | 42
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Convenience electronics Passenger side door control unit | 57
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Running gear/steering Electromechanical power steering | 1H
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Running gear/steering Adaptive damping system | 57
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Parking aid Parking assistant | 57
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Driver information Telephone | 1L
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Heater/air conditioner Climatronic | 57
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Diagnosis/bus systems Gateway | 1H
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | System overview System overview | 01
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Lighting Main beam assistant | 42
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Lighting Automatic headlight levelling control | 57
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Driver information Information electronics | 4C
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Driver information Mediaplayer | 28
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Braking system Electronic parking brake | 57
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Driver information TV tuner | 42
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Driver information Navigation system | 42
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Convenience electronics Rear left door control unit | 57
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Driver information Audio | 4B
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Driver information Mediaplayer | 4D
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Heater/air conditioner Automatic A/C | 43
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Central electronics ZE | 57
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Running gear/steering Electromechanical power steering | 1H
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Convenience electronics Rear right door control unit | 57
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Parking aid Reversing camera | 30
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Convenience electronics Trailer control unit | 42
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Convenience electronics Driver side door control unit | 57
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Convenience electronics Lane change assistant | 42
Q3 1.4 TFSI | 1,4 | 92 | CZDB | 6.2016- | Driver information Mediaplayer | 05
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Heater/air conditioner Automatic A/C | 43
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Diagnosis/bus systems Gateway | 1H
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Lighting Automatic headlight levelling control | 57
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Rear left door control unit | 57
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driver information Telephone | 1L
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Braking system Electronic parking brake | 57
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Lighting Main beam assistant | 42
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Parking aid Reversing camera | 30
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Central electronics ZE | 57
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driver information Mediaplayer | 30
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Heater/air conditioner Climatronic | 57
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Rear right door control unit | 57
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Passenger side door control unit | 57
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Parking aid Parking assistant | 57
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driver information Audio | 4B
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Driver side door control unit | 57
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driver information Sound system | 42
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driver information Mediaplayer | 05
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Running gear/steering Adaptive damping system | 57
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Trailer control unit | 42
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driver information Mediaplayer | 4D
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driver information Navigation system | 42
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driver information Information electronics | 4C
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driver information Mediaplayer | 28
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Driver information TV tuner | 42
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | System overview System overview | 01
Q3 1.4 TFSI | 1,4 | 110 | CZEA | 11.2014- | Convenience electronics Lane change assistant | 42


DVD 2019/1:PKW:BMW:328d 2.0 xDrive

BMW 328d 2.0 xDrive

328d 2.0 xDrive | 2 | 0 | N47 D20A | 9.2013- | Driver information Audio operating element | 4B
328d 2.0 xDrive | 2 | 0 | N47 D20A | 9.2013- | Diagnosis/bus systems Gateway | 4H
328d 2.0 xDrive | 2 | 0 | N47 D20A | 9.2013- | Electr. energy management Battery replacement | 2F
328d 2.0 xDrive | 2 | 0 | N47 D20A | 9.2013- | System overview System overview | 30


DVD 2019/1:PKW:FORD:Escort 2.0i RS Cosworth 4X4

FORD Escort 2.0i RS Cosworth 4X4

Escort 2.0i RS Cosworth 4X4 | 2 | 162 | N5E | 1.1995-12.1995 | Engine management EEC4 | 10
Escort 2.0i RS Cosworth 4X4 | 2 | 162 | N5E | 1.1995-12.1995 | System overview System overview |
Escort 2.0i RS Cosworth 4X4 | 2 | 162 | N5E | 1.1995-12.1995 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:INFINITI:Q60 3.7 AWD Coupe

INFINITI Q60 3.7 AWD Coupe

Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Convenience electronics Front left seat memory | 57
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Airbag AB | 30
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Driver assistance systems Left radar sensor | 42
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Running gear/steering All-wheel steering | 42
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Heater/air conditioner Automatic A/C | 57
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Driver assistance systems Right radar sensor | 42
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Lighting Automatic headlight levelling control | 57
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Central electronics ZE | 57
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Instrumentation Instrument cluster | 30
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Driver information Camera Surrounding | 4B
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Driver information Display/operating unit | 1H
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Driver assistance systems Left radar sensor | 42
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Driver assistance systems Right radar sensor | 42
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Heater/air conditioner Automatic A/C | 57
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Airbag Pedestrian protect. system | 4D
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Pre-Crash system Pre-Crash system | 30
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Convenience electronics Active noise control | 42
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Engine management ECCS | 4B
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Running gear/steering All-wheel steering | 42
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Diagnosis/bus systems Gateway | 22
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Running gear/steering All-wheel steering | 42
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Diagnosis/bus systems Gateway | 22
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Transmission control EGS | 57
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Running gear/steering Chassis Control | 05
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Vehicle speed Radar sensor | 57
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Diagnose-/Bus-Systeme | 22
Q60 3.7 AWD Coupe | 3,7 | 0 | VQ37VHR | 10.2013- | Engine management Automatic start/stop | 4F


DVD 2019/1:PKW:INFINITI:Q60 AWD 3.7 Cabrio

INFINITI Q60 AWD 3.7 Cabrio

Q60 AWD 3.7 Cabrio | 3,7 | 0 | VQ37VHR | 10.2013- | Driver assistance systems Left radar sensor | 42
Q60 AWD 3.7 Cabrio | 3,7 | 0 | VQ37VHR | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Q60 AWD 3.7 Cabrio | 3,7 | 0 | VQ37VHR | 10.2013- | Convenience electronics Front left seat memory | 57
Q60 AWD 3.7 Cabrio | 3,7 | 0 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q60 AWD 3.7 Cabrio | 3,7 | 0 | VQ37VHR | 10.2013- | Engine management ECCS | 4B
Q60 AWD 3.7 Cabrio | 3,7 | 0 | VQ37VHR | 10.2013- | Engine management Automatic start/stop | 4F
Q60 AWD 3.7 Cabrio | 3,7 | 0 | VQ37VHR | 10.2013- | Driver assistance systems Right radar sensor | 42
Q60 AWD 3.7 Cabrio | 3,7 | 0 | VQ37VHR | 10.2013- | Running gear/steering Chassis Control | 05
Q60 AWD 3.7 Cabrio | 3,7 | 0 | VQ37VHR | 10.2013- | Airbag Pedestrian protect. system | 4D


DVD 2019/1:PKW:INFINITI:Q70 3.7 AWD

INFINITI Q70 3.7 AWD

Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Heater/air conditioner Automatic A/C | 57
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Driver assistance systems Left radar sensor | 42
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Airbag AB | 30
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Instrumentation Instrument cluster | 30
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Driver assistance systems Right radar sensor | 42
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Heater/air conditioner Automatic A/C | 57
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Central electronics ZE | 57
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Driver information Display/operating unit | 1H
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Engine management ECCS | 4B
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | 4WD electronics Four-wheel drive electronics | 57
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Driver information Camera Surrounding | 4B
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Running gear/steering All-wheel steering | 42
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | 4WD electronics Four-wheel drive electronics | 4F
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Lighting Adaptive cornering light | 57
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Lighting Automatic headlight levelling control | 57
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Running gear/steering Active running gear | 42
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Running gear/steering All-wheel steering | 42
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Convenience electronics Front left seat memory | 57
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Driver assistance systems Left radar sensor | 42
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Running gear/steering Active running gear | 42
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Diagnosis/bus systems Gateway | 22
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Driver assistance systems Right radar sensor | 42
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Diagnosis/bus systems Gateway | 22
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Pre-Crash system Pre-Crash system | 30
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Running gear/steering All-wheel steering | 42
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Vehicle speed Radar sensor | 57
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Transmission control EGS | 57
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Airbag Pedestrian protect. system | 4D
Q70 3.7 AWD | 3,7 | 0 | VQ37VHR | 10.2013- | Convenience electronics Pedal adjustment | 42


DVD 2019/1:PKW:INFINITI:Q70 5.6

INFINITI Q70 5.6

Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Heater/air conditioner Automatic A/C | 57
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Airbag Pedestrian protect. system | 4D
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Driver information Camera Surrounding | 4B
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Vehicle speed Radar sensor | 57
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Driver assistance systems Left radar sensor | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Driver assistance systems Right radar sensor | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Central electronics ZE | 57
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Driver information Display/operating unit | 1H
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Running gear/steering All-wheel steering | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Running gear/steering Active running gear | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Transmission control EGS | 57
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Pre-Crash system Pre-Crash system | 30
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Lighting Automatic headlight levelling control | 57
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Running gear/steering All-wheel steering | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Driver assistance systems Right radar sensor | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Running gear/steering Active running gear | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Parking aid Park Distance Control (PDC) | 57
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Diagnosis/bus systems Gateway | 22
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Heater/air conditioner Automatic A/C | 57
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Driver assistance systems Left radar sensor | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Running gear/steering All-wheel steering | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Airbag AB | 30
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Engine management ECCS | 4B
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Lighting Adaptive cornering light | 57
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Diagnosis/bus systems Gateway | 22
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Convenience electronics Pedal adjustment | 42
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Convenience electronics Front left seat memory | 57
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Instrumentation Instrument cluster | 30
Q70 5.6 | 5,6 | 309 | VK56VD | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C


DVD 2019/1:PKW:KIA:Sportage SX 2.0

KIA Sportage SX 2.0

Sportage SX 2.0 | 2 | 0 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage SX 2.0 | 2 | 0 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage SX 2.0 | 2 | 0 | 9.2013- | Central electronics ZE | 57
Sportage SX 2.0 | 2 | 0 | 9.2013- | Airbag AB | 30


DVD 2019/1:PKW:KIA:Sportage SX 2.0 AWD

KIA Sportage SX 2.0 AWD

Sportage SX 2.0 AWD | 2 | 0 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage SX 2.0 AWD | 2 | 0 | 9.2013- | Airbag AB | 30
Sportage SX 2.0 AWD | 2 | 0 | 9.2013- | Central electronics ZE | 57
Sportage SX 2.0 AWD | 2 | 0 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:LEXUS:IS 250 2.5 AWD

LEXUS IS 250 2.5 AWD

IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Convenience electronics Steering column switch module | 2B
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Convenience electronics Electric window lifter | 40
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Convenience electronics Steering column adjustment | 42
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Engine management TCCS | 4C
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | System overview System overview | 22
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Diagnosis/bus systems Accessor Gateway | 30
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Central electronics ZE | 57
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Driver information Navigation system | 3C
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Convenience electronics Left mirror adjustment | 42
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Convenience electronics Electronic ignition lock EZS | 57
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Convenience electronics Right mirror adjustment | 42
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Driver assistance systems Blind spot object detection (master) | 42
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Convenience electronics Rain sensor | 30
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Instrumentation Instrument cluster | 40
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Driver assistance systems Active collision prevention | 42
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Transmission control Automatic transmission | 4B
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Airbag Seat occupied sensor | 1H
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Tire monitoring system Tire pressure monitoring | 4F
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Heater/air conditioner Automatic A/C | 57
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Seat adjustment Driver"s seat | 42
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Parking aid Park Distance Control (PDC) | 57
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Lighting Headlamp level control | 42
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Driving safety system ESP Electronic stability program ESP | 4G
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Central electronics ZE | 57
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Airbag AB | 3C
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Convenience electronics Roof operating unit | 40
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Driver assistance systems Blind spot object detection (slave) | 22
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Vehicle speed Tempomat | 1H
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Diagnosis/bus systems Gateway | 30
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Running gear/steering Electric power steering | 4F
IS 250 2.5 AWD | 2,5 | 0 | 4GR-FSE | 9.2012-8.2015 | Central electronics Front ZE | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E550 4.6 Coupe

MERCEDES-BENZ E550 4.6 Coupe

E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Transmission control 5-speed automatic transmission | 57
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Parking aid Park Distance Control (PDC) | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Heater/air conditioner Heating/compressor control | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Transmission control Automatic transmission, 7 gear | 1H
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Running gear/steering Adaptive suspension system | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Steering column switch module | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Instrumentation Instrument cluster | 57
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Vehicle speed Adaptive cruise control | 1H
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Front left door control unit | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Diagnosis/bus systems Gateway | 22
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Heated steering wheel | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Vehicle speed Adaptive cruise control | 1H
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Front left dynamic seat | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Central electronics Rear central electronics | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Driver information Rear left display | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Rear seat heating | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Running gear/steering Adaptive suspension system | 05
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Driver information Camera Surrounding | 57
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Driver information Central display | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Service Service interval reset | 2F
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Roof operating unit | 57
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Engine management EKP control | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Pump for dynamic seats | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Rear left door control unit | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Airbag AB ORC | 30
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Running gear/steering Electric power steering | 4F
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Parking aid Reversing camera | 1H
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Roof operating unit | 57
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Rear right door control unit | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Lighting Adaptable xenon light, right | 57
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Running gear/steering Level control | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Central electronics Front central electronics | 5A
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Front right door control unit | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Driver information Night driving assistant | 57
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Lighting Adaptable xenon light, left | 57
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Driver information Central operating unit | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Convenience electronics Front right dynamic seat | 42
E550 4.6 Coupe | 4,6 | 0 | 9.2013- | Driver information Rear right display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:ML550 4.6 AWD

MERCEDES-BENZ ML550 4.6 AWD

ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Anti-theft device Access system/immobilizer | 4D
ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Driver information Central display | 42
ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Convenience electronics Pump for dynamic seats | 42
ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Vehicle speed Adaptive cruise control | 1H
ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Transmission control Automatic transmission, 7 gear | 1H
ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Service Service interval reset | 2F
ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Driver information Camera Surrounding | 57
ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Driver information Rear right display | 42
ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Driver information Rear left display | 42
ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Engine management EKP control | 42
ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Driver information Central operating unit | 42
ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Driver information Night driving assistant | 57
ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Instrumentation Instrument cluster | 57
ML550 4.6 AWD | 4,6 | 0 | 9.2013- | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:SL550 4.6 Convertible

MERCEDES-BENZ SL550 4.6 Convertible

SL550 4.6 Convertible | 4,6 | 330 | 9.2013- | Vehicle speed Adaptive cruise control | 1H
SL550 4.6 Convertible | 4,6 | 330 | 9.2013- | Running gear/steering Electric power steering | 4F
SL550 4.6 Convertible | 4,6 | 330 | 9.2013- | Service Service interval reset | 2F
SL550 4.6 Convertible | 4,6 | 330 | 9.2013- | Driver information Central display | 42
SL550 4.6 Convertible | 4,6 | 330 | 9.2013- | Running gear/steering Adaptive suspension system | 05
SL550 4.6 Convertible | 4,6 | 330 | 9.2013- | Vehicle speed Adaptive cruise control | 1H
SL550 4.6 Convertible | 4,6 | 330 | 9.2013- | Instrumentation Instrument cluster | 57
SL550 4.6 Convertible | 4,6 | 330 | 9.2013- | Convenience electronics Pump for dynamic seats | 42
SL550 4.6 Convertible | 4,6 | 330 | 9.2013- | Anti-theft device Access system/immobilizer | 4D
SL550 4.6 Convertible | 4,6 | 330 | 9.2013- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 220 BlueTec

MERCEDES-BENZ C 220 BlueTec

C 220 BlueTec | 2,1 | 125 | OM 651.921 | 11.2013-11.2015 | Electric drive control Electric drive control | 4B
C 220 BlueTec | 2,1 | 120 | OM 651.921 | 4.2014-11.2015 | Electric drive control Electric drive control | 57
C 220 BlueTec | 2,1 | 120 | OM 651.921 | 4.2014-11.2015 | Instrumentation Instrument cluster | 57
C 220 BlueTec | 2,1 | 120 | OM 651.921 | 4.2014-11.2015 | Electric drive control Electric drive control | 4B
C 220 BlueTec | 2,1 | 125 | OM 651.921 | 11.2013-11.2015 | Instrumentation Instrument cluster | 57
C 220 BlueTec | 2,1 | 125 | OM 651.921 | 11.2013-11.2015 | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E550 4.6 Convertible

MERCEDES-BENZ E550 4.6 Convertible

E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Running gear/steering Electric power steering | 4F
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Lighting Adaptable xenon light, left | 57
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Diagnosis/bus systems Gateway | 22
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Parking aid Park Distance Control (PDC) | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Lighting Adaptable xenon light, right | 57
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Airbag AB ORC | 30
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Running gear/steering Level control | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Driver information Central operating unit | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Running gear/steering Adaptive suspension system | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Central electronics Rear central electronics | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Driver information Night driving assistant | 57
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Central electronics Front central electronics | 5A
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Vehicle speed Adaptive cruise control | 1H
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Service Service interval reset | 2F
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Front right door control unit | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Transmission control Automatic transmission, 7 gear | 1H
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Parking aid Reversing camera | 1H
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Transmission control 5-speed automatic transmission | 57
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Driver information Rear right display | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Rear seat heating | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Rear left door control unit | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Front right dynamic seat | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Running gear/steering Adaptive suspension system | 05
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Roof operating unit | 57
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Front left dynamic seat | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Driver information Central display | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Driver information Camera Surrounding | 57
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Rear right door control unit | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Instrumentation Instrument cluster | 57
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Heater/air conditioner Heating/compressor control | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Heated steering wheel | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Driver information Rear left display | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Pump for dynamic seats | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Engine management EKP control | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Vehicle speed Adaptive cruise control | 1H
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Roof operating unit | 57
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Front left door control unit | 42
E550 4.6 Convertible | 4,6 | 0 | 9.2013- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:MITSUBISHI:Mirage 1.2 Hatchback

MITSUBISHI Mirage 1.2 Hatchback

Mirage 1.2 Hatchback | 1,2 | 57 | 3A92 | 9.2013- | Engine management MIVEC | 57


DVD 2019/1:PKW:PROTON:Satria Neo 1.8 i

PROTON Satria Neo 1.8 i

Satria Neo 1.8 i | 1,8 | 103 | 4G93 | 9.2010-3.2011 | Transmission control 4-speed automatic transmission | 42
Satria Neo 1.8 i | 1,8 | 103 | 4G93 | 9.2010-3.2011 | Airbag AB | 30
Satria Neo 1.8 i | 1,8 | 103 | 4G93 | 9.2010-3.2011 | Engine management EMS | 4B
Satria Neo 1.8 i | 1,8 | 103 | 4G93 | 9.2010-3.2011 | Airbag ACU | 30
Satria Neo 1.8 i | 1,8 | 103 | 4G93 | 9.2010-3.2011 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:SUBARU:XV Crosstrek 2.0 AWD

SUBARU XV Crosstrek 2.0 AWD

XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Engine management MPI | 05
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4E
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Driver assistance systems Active collision prevention | 57
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Transmission control Continuously variable transmission (CVT) | 4B
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Engine management Automatic start/stop | 57
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Airbag Seat occupied sensor | 30
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Engine management Automatic start/stop | 57
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Transmission control Continuously variable transmission (CVT) | 4B
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Driver assistance systems Active collision prevention | 57
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 1H
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Central electronics ZE | 30
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Driver information Info display | 30
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Lighting ALWR / xenon light | 30
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Driver assistance systems Active collision prevention | 1H
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Driver assistance systems Active collision prevention | 1H
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Convenience electronics Rain/light sensor | 1H
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4E
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Lighting ALWR / xenon light | 30
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Engine management MPI | 05
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Convenience electronics Rain/light sensor | 1H
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Airbag Seat occupied sensor | 30
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Running gear/steering Electric power steering | 30
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 1H
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Driver information Info display | 30
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Instrumentation Instrument cluster | 30
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Instrumentation Instrument cluster | 30
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Running gear/steering Electric power steering | 30
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Airbag AB | 30
XV Crosstrek 2.0 AWD | 2 | 0 | FB20 | 9.2013- | Heater/air conditioner Automatic A/C | 30
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Central electronics ZE | 30
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Airbag AB | 30
XV Crosstrek 2.0 AWD | 2 | 112 | FB20 | 9.2012- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:BMW:330 d GT xDrive

BMW 330 d GT xDrive

330 d GT xDrive | 3 | 190 | N57 D30A | 3.2014- | Driver information Audio operating element | 4B
330 d GT xDrive | 3 | 190 | N57 D30A | 3.2014- | Diagnosis/bus systems Gateway | 4H
330 d GT xDrive | 3 | 190 | N57 D30A | 3.2014- | Electr. energy management Battery replacement | 2F
330 d GT xDrive | 3 | 190 | N57 D30A | 3.2014- | System overview System overview | 30


DVD 2019/1:PKW:BMW:335 d GT xDrive

BMW 335 d GT xDrive

335 d GT xDrive | 3 | 230 | N57 D30B | 3.2014- | System overview System overview | 30
335 d GT xDrive | 3 | 230 | N57 D30B | 3.2014- | Diagnosis/bus systems Gateway | 4H
335 d GT xDrive | 3 | 230 | N57 D30B | 3.2014- | Electr. energy management Battery replacement | 2F
335 d GT xDrive | 3 | 230 | N57 D30B | 3.2014- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:330 d GT

BMW 330 d GT

330 d GT | 3 | 190 | N57 D30A | 3.2014- | Diagnosis/bus systems Gateway | 4H
330 d GT | 3 | 190 | N57 D30A | 3.2014- | System overview System overview | 30
330 d GT | 3 | 190 | N57 D30A | 3.2014- | Driver information Audio operating element | 4B
330 d GT | 3 | 190 | N57 D30A | 3.2014- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:425 d Coupe

BMW 425 d Coupe

425 d Coupe | 2 | 165 | B47 D20B | 3.2016- | Driver information Audio operating element | 4B
425 d Coupe | 2 | 165 | B47 D20B | 3.2016- | System overview System overview | 30
425 d Coupe | 2 | 165 | B47 D20B | 3.2016- | Electr. energy management Battery replacement | 2F
425 d Coupe | 2 | 165 | B47 D20B | 3.2016- | Diagnosis/bus systems Gateway | 4H
425 d Coupe | 2 | 160 | N47 D20D | 3.2014- | System overview System overview | 30
425 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Driver information Audio operating element | 4B
425 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Electr. energy management Battery replacement | 2F
425 d Coupe | 2 | 160 | N47 D20D | 3.2014- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:430 d Coupe xDrive

BMW 430 d Coupe xDrive

430 d Coupe xDrive | 3 | 190 | N57 D30A | 3.2014- | Driver information Audio operating element | 4B
430 d Coupe xDrive | 3 | 190 | N57 D30A | 3.2014- | Electr. energy management Battery replacement | 2F
430 d Coupe xDrive | 3 | 190 | N57 D30A | 3.2014- | System overview System overview | 30
430 d Coupe xDrive | 3 | 190 | N57 D30A | 3.2014- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:CHANA:Ben Ben 1.0 i CV6

CHANA Ben Ben 1.0 i CV6

Ben Ben 1.0 i CV6 | 1 | 51 | JL466Q5 | 11.2009- | Running gear/steering Electromechanical power steering | 30


DVD 2019/1:PKW:CITROEN:C4 1.2 THP

CITROEN C4 1.2 THP

C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Heater/air conditioner Automatic A/C | 4B
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Anti-lock braking system ABS | 4F
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Convenience electronics Steering column switch module | 42
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Service Interval reset | 2F
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Central electronics ZE | 57
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Driver information CD changer | 42
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Driver information Audio amplifier | 57
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Braking system Electronic parking brake | 57
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Airbag AB | 1H
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Lighting Adaptive cornering light | 4B
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Electr. energy management Energy saving mode | 1G
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Instrumentation Instrument cluster display unit | 2D
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Electr. energy management Battery management EBM | 2F
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Convenience electronics Trailer control unit | 42
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Driver information Audio / telematics | 57
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Parking aid Park Distance Control (PDC) | 4B
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Running gear/steering Electric power steering | 42
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Driver information Multi Information Display | 2D
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Instrumentation Instrument cluster | 57
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Driver information Emergency call system | 57
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Convenience electronics Driver side door control unit | 42
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Convenience electronics Driver side seat control unit | 57
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Driver information Belt warning lamps | 2E
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Transmission control 6-speed automatic transmission |
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Central electronics Engine compartment central electronics | 57
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Engine management Valeo | 57
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Convenience electronics Lower control panel | 42
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Convenience electronics Rain/light sensor | 1H
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Driver information Audio | 5A
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Driver assistance systems Blind spot object detection | 57
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Anti-theft device Anti-theft alarm system | 5A
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Running gear/steering Lane keeping assist | 4B
C4 1.2 THP | 1,2 | 81 | HNV | 12.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Convenience electronics Lower control panel | 42
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Anti-lock braking system ABS | 4F
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Transmission control 6-speed automatic transmission |
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Electr. energy management Energy saving mode | 1G
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Driver information CD changer | 42
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Anti-theft device Anti-theft alarm system | 5A
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Driver information Audio | 5A
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Driver information Audio amplifier | 57
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Driver information Multi Information Display | 2D
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Driver information Emergency call system | 57
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Lighting Adaptive cornering light | 4B
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Running gear/steering Lane keeping assist | 4B
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Driver information Belt warning lamps | 2E
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Central electronics ZE | 57
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Convenience electronics Steering column switch module | 42
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Central electronics Engine compartment central electronics | 57
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Braking system Electronic parking brake | 57
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Instrumentation Instrument cluster | 57
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Convenience electronics Trailer control unit | 42
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Convenience electronics Driver side door control unit | 42
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Driver information Audio / telematics | 57
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Electr. energy management Battery management EBM | 2F
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Airbag AB | 1H
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Parking aid Park Distance Control (PDC) | 4B
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Engine management Valeo | 57
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Driver assistance systems Blind spot object detection | 57
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Convenience electronics Rain/light sensor | 1H
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Running gear/steering Electric power steering | 42
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Instrumentation Instrument cluster display unit | 2D
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Convenience electronics Driver side seat control unit | 57
C4 1.2 THP | 1,2 | 96 | HNW | 1.2015- | Heater/air conditioner Automatic A/C | 4B
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Energy saving mode | 1G
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Audio | 5A
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Rain/light sensor | 1H
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Anti-theft device Anti-theft alarm system | 5A
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information CD changer | 42
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Lower control panel | 42
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Engine management Valeo | 57
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Emergency call system | 57
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Driver side door control unit | 42
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Airbag AB | 1H
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Instrumentation Instrument cluster | 57
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Multi Information Display | 2D
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Running gear/steering Electric power steering | 42
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Audio / telematics | 57
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Running gear/steering Lane keeping assist | 4B
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Steering column switch module | 42
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Service Interval reset | 2F
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Anti-lock braking system ABS | 4F
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Trailer control unit | 42
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Belt warning lamps | 2E
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Instrumentation Instrument cluster display unit | 2D
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Lighting Adaptive cornering light | 4B
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Driver side seat control unit | 57
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Central electronics ZE | 57
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Audio amplifier | 57
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver assistance systems Blind spot object detection | 57
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Central electronics Engine compartment central electronics | 57
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Transmission control 6-speed automatic transmission |
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Heater/air conditioner Automatic A/C | 4B
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Braking system Electronic parking brake | 57
C4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Battery management EBM | 2F
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Transmission control 6-speed automatic transmission |
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driver information Audio / telematics | 57
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Running gear/steering Lane keeping assist | 4B
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Lighting Adaptive cornering light | 4B
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driver assistance systems Blind spot object detection | 57
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Parking aid Park Distance Control (PDC) | 4B
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driver information Audio | 5A
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Central electronics ZE | 57
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Convenience electronics Driver side seat control unit | 57
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Electr. energy management Energy saving mode | 1G
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Central electronics Engine compartment central electronics | 57
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Engine management Valeo | 57
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Braking system Electronic parking brake | 57
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Engine management Automatic start/stop | 1H
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Electr. energy management Battery management EBM | 2F
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driver information Belt warning lamps | 2E
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Heater/air conditioner Automatic A/C | 4B
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driver information Audio amplifier | 57
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Instrumentation Instrument cluster display unit | 2D
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Convenience electronics Steering column switch module | 42
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Instrumentation Instrument cluster | 57
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Convenience electronics Trailer control unit | 42
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driver information Emergency call system | 57
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Convenience electronics Driver side door control unit | 42
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driver information CD changer | 42
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Airbag AB | 1H
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Running gear/steering Electric power steering | 42
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Anti-theft device Anti-theft alarm system | 5A
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Convenience electronics Lower control panel | 42
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Convenience electronics Rain/light sensor | 1H
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driver information Multi Information Display | 2D
C4 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:HAIMA:Hai Ma 7 2.0 i

HAIMA Hai Ma 7 2.0 i

Hai Ma 7 2.0 i | 2 | 110 | HM484Q | 9.2009-9.2013 | Anti-lock braking system ABS | 4E
Hai Ma 7 2.0 i | 2 | 110 | HM484Q | 9.2009-9.2013 | Airbag AB | 42


DVD 2019/1:PKW:HAIMA:Happin 1.6

HAIMA Happin 1.6

Happin 1.6 | 1,6 | 88 | HM479Q-B | 6.2008-11.2008 | Engine management Motronic ME | 40


DVD 2019/1:PKW:MERCEDES-BENZ:C63 AMG Coupe 6.3

MERCEDES-BENZ C63 AMG Coupe 6.3

C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Airbag AB ORC | 30
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Motorsteuerung EKP-Steuerung Rechts | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Driver information Central operating unit | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Front left door control unit | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Lighting XALWA (Master) | 43
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Lighting Intelligent light system (ILS) slave | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Roof operating unit | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Lighting Intelligent light system (ILS) master | 43
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Lighting XALWA (Slave) | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Instrumentation Instrument cluster | 57
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Front right door control unit | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Driver information Camera Surrounding | 57
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Electronic ignition lock EZS | 4H
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Rear left door control unit | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Steering column switch module | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Diagnosis/bus systems Gateway | 22
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Parking aid Reversing camera | 1H
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Front right door control unit | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Driver information Rear right display | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Transmission control 5-speed automatic transmission | 57
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Central electronics Rear central electronics | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Central electronics Rear central electronics | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Electronic ignition lock EZS | 4H
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Parking aid Park Distance Control (PDC) | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Rear right door control unit | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Transmission control Electr. gear selector lever (EWM) | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Front left door control unit | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Driver information Rear left display | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Diagnosis/bus systems Gateway | 22
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Vehicle speed Adaptive cruise control | 1H
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Driver information Central display | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Airbag AB ORC | 30
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Rear right door control unit | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Rear left door control unit | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Steering column switch module | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Heater/air conditioner Automatic A/C | 4B
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Vehicle speed Adaptive cruise control | 1H
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Service Service interval reset | 2F
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Motorsteuerung EKP-Steuerung Links | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Transmission control Automatic transmission, 7 gear | 1H
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Running gear/steering Adaptive suspension system | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Parking aid Park Distance Control (PDC) | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Roof operating unit | 57
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Running gear/steering Electric power steering | 4F
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Convenience electronics Roof operating unit | 4B
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Engine management EKP control | 42
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Central electronics Front central electronics | 5A
C63 AMG Coupe 6.3 | 6,3 | 0 | 9.2013- | Central electronics Front central electronics | 5A


DVD 2019/1:PKW:PEUGEOT:208 1.2 THP

PEUGEOT 208 1.2 THP

208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Electr. energy management Energy saving mode | 1G
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Instrumentation Instrument cluster display unit | 2D
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Electr. energy management Battery management EBM | 2F
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Airbag AB | 1H
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Convenience electronics Trailer control unit | 42
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Anti-lock braking system ABS MK | 4C
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Engine management Automatic start/stop | 1H
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Heater/air conditioner Automatic A/C | 4B
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Instrumentation Instrument cluster | 57
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Convenience electronics Steering column switch module | 42
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Parking aid Park Distance Control (PDC) | 4B
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Central electronics ZE | 57
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Service Interval reset | 2F
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Driver information Emergency call system | 57
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Steering wheel electron. Multi-function steering wheel | 42
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Driver information Audio / telematics | 57
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Driver assistance systems Active collision prevention | 4B
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Driver information Audio | 5A
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Transmission control 6-speed automatic transmission |
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Convenience electronics Rain/light sensor | 1H
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Driver information CD changer | 42
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Convenience electronics Trailer light unit | 42
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Running gear/steering Electric power steering | 30
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Engine management Valeo | 57
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.2 THP | 1,2 | 81 | HNP | 3.2018- | Convenience electronics Lower control panel | 42
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Central electronics ZE | 57
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Driver information Audio / telematics | 57
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Airbag AB | 1H
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Driver information Audio | 5A
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Convenience electronics Steering column switch module | 42
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Heater/air conditioner Automatic A/C | 4B
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Electr. energy management Energy saving mode | 1G
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Getriebesteuerung BVMP_MCP | 42
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Engine management Valeo | 57
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Electr. energy management Battery management EBM | 2F
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Running gear/steering Electric power steering | 30
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Engine management Automatic start/stop | 1H
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Driver information CD changer | 42
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Convenience electronics Trailer control unit | 42
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Instrumentation Instrument cluster display unit | 2D
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Transmission control 6-speed automatic transmission |
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Steering wheel electron. Multi-function steering wheel | 42
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Service Interval reset | 2F
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Convenience electronics Rain/light sensor | 1H
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Driver information Emergency call system | 57
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Anti-lock braking system ABS MK | 4C
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Convenience electronics Lower control panel | 42
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Driver assistance systems Active collision prevention | 4B
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Instrumentation Instrument cluster | 57
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Convenience electronics Trailer light unit | 42
208 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Parking aid Park Distance Control (PDC) | 4B
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Steering column switch module | 42
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Trailer control unit | 42
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Engine management Automatic start/stop | 1H
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Driver information Emergency call system | 57
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Driver information CD changer | 42
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Driver information Audio | 5A
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Anti-lock braking system ABS MK | 4C
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Electr. energy management Battery management EBM | 2F
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Airbag AB | 1H
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Running gear/steering Electric power steering | 30
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Electr. energy management Energy saving mode | 1G
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Rain/light sensor | 1H
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Instrumentation Instrument cluster display unit | 2D
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Transmission control 6-speed automatic transmission |
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Trailer light unit | 42
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Central electronics ZE | 57
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Lower control panel | 42
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Driver assistance systems Active collision prevention | 4B
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Instrumentation Instrument cluster | 57
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Heater/air conditioner Automatic A/C | 4B
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Driver information Audio / telematics | 57
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Service Interval reset | 2F
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Engine management Valeo | 57
208 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42


DVD 2019/1:PKW:PEUGEOT:307 1.6

PEUGEOT 307 1.6

307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Central electronics ZE | 4B
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Instrumentation Instrument cluster | 57
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Service Interval reset | 4B
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Heater/air conditioner Automatic A/C | 30
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Anti-lock braking system ABS | 6B
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Anti-theft device Anti-theft alarm system | 42
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Anti-theft device Anti-theft alarm system | 5A
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Driver information Audio | 57
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Convenience electronics Hands-free unit | 57
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Convenience electronics Rain/light sensor | 22
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 4G
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Central electronics ZE | 4B
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Airbag AB | 30
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Convenience electronics Steering column unit | 30
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Instrumentation Instrument cluster | 42
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Convenience electronics Passenger side door control unit | 42
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Driver information Audio / telematics | 4B
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Convenience electronics Steering column switch module | 42
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Parking aid Park Distance Control (PDC) | 4F
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Engine management Motronic ME | 5A
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Airbag AB | 77
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Electr. energy management Energy saving mode | 1B
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Anti-lock braking system ABS | 64
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Convenience electronics Driver side door control unit | 42
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Service Interval reset | 1T
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Driver information Multi Information Display | 57
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 | 1,6 | 78 | N6A | 11.2007-11.2008 | Running gear/steering Electric power steering | 1H
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Parking aid Park Distance Control (PDC) | 4F
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Instrumentation Instrument cluster | 42
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Airbag AB | 77
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Heater/air conditioner Automatic A/C | 30
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Anti-lock braking system ABS | 6B
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Anti-theft device Anti-theft alarm system | 42
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Convenience electronics Passenger side door control unit | 42
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Convenience electronics Steering column switch module | 42
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Service Interval reset | 1T
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Electr. energy management Energy saving mode | 1B
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Running gear/steering Electric power steering | 1H
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Driver information Audio | 57
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Service Interval reset | 4B
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Driver information Audio / telematics | 4B
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Convenience electronics Rain/light sensor | 22
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Engine management Motronic ME | 5A
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Instrumentation Instrument cluster | 57
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Central electronics ZE | 4B
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 4G
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Convenience electronics Steering column unit | 30
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Convenience electronics Driver side door control unit | 42
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Convenience electronics Hands-free unit | 57
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Driver information Multi Information Display | 57
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Airbag AB | 30
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Anti-theft device Anti-theft alarm system | 5A
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Central electronics ZE | 4B
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 | 1,6 | 78 | N6A10XA3APSA | 11.2007-11.2008 | Anti-lock braking system ABS | 64


DVD 2019/1:PKW:PEUGEOT:308 1.2 THP

PEUGEOT 308 1.2 THP

308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Electr. energy management Energy saving mode | 1G
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Driver information Belt warning lamps | 2E
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Convenience electronics Rain/light sensor | 1H
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Convenience electronics Trailer control unit | 42
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Driver information Audio / telematics | 57
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Convenience electronics Lower control panel | 42
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Engine management Valeo | 57
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Instrumentation Instrument cluster display unit | 2D
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Driver information CD changer | 42
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Braking system Electronic parking brake | 57
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Central electronics Engine compartment central electronics | 57
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Driver assistance systems Distance warning system | 4B
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Convenience electronics Access/start authorization | 57
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Engine management Automatic start/stop | 1H
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Airbag AB | 1H
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Driver information Emergency call system | 57
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Service Interval reset | 2F
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Electr. energy management Battery management EBM | 2F
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Convenience electronics Driver side seat control unit | 57
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Lighting Adaptive cornering light | 4B
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Heater/air conditioner Automatic A/C | 4B
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Instrumentation Instrument cluster | 57
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Convenience electronics Central door control unit | 57
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Steering wheel electron. Multi-function steering wheel | 42
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Running gear/steering Electric power steering | 4B
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Central electronics ZE | 57
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Convenience electronics Steering column switch module | 42
308 1.2 THP | 1,2 | 81 | HNP | 1.2018- | Parking aid Park Distance Control (PDC) | 4B
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Convenience electronics Central door control unit | 57
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Engine management Automatic start/stop | 1H
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Driver information CD changer | 42
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Driver information Belt warning lamps | 2E
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Service Interval reset | 2F
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Driver information Emergency call system | 57
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Heater/air conditioner Automatic A/C | 4B
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Convenience electronics Trailer control unit | 42
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Convenience electronics Access/start authorization | 57
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Electr. energy management Battery management EBM | 2F
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Convenience electronics Lower control panel | 42
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Electr. energy management Energy saving mode | 1G
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Braking system Electronic parking brake | 57
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Convenience electronics Rain/light sensor | 1H
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Steering wheel electron. Multi-function steering wheel | 42
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Convenience electronics Steering column switch module | 42
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Airbag AB | 1H
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Central electronics ZE | 57
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Parking aid Park Distance Control (PDC) | 4B
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Running gear/steering Electric power steering | 4B
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Driver assistance systems Distance warning system | 4B
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Engine management Valeo | 57
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Instrumentation Instrument cluster | 57
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Central electronics Engine compartment central electronics | 57
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Instrumentation Instrument cluster display unit | 2D
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Convenience electronics Driver side seat control unit | 57
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Lighting Adaptive cornering light | 4B
308 1.2 THP | 1,2 | 96 | HNS | 6.2017- | Driver information Audio / telematics | 57
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Engine management Automatic start/stop | 1H
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Electr. energy management Battery management EBM | 2F
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Driver information Belt warning lamps | 2E
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Electr. energy management Energy saving mode | 1G
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Central electronics Engine compartment central electronics | 57
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Driver information Emergency call system | 57
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Convenience electronics Central door control unit | 57
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Instrumentation Instrument cluster | 57
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Steering wheel electron. Multi-function steering wheel | 42
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Convenience electronics Rain/light sensor | 1H
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Lighting Adaptive cornering light | 4B
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Convenience electronics Driver side seat control unit | 57
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Braking system Electronic parking brake | 57
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Service Interval reset | 2F
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Convenience electronics Access/start authorization | 57
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Engine management Valeo | 57
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Driver information Audio / telematics | 57
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Central electronics ZE | 57
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Convenience electronics Trailer control unit | 42
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Heater/air conditioner Automatic A/C | 4B
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Convenience electronics Lower control panel | 42
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Running gear/steering Electric power steering | 4B
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Parking aid Park Distance Control (PDC) | 4B
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Driver assistance systems Distance warning system | 4B
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Convenience electronics Steering column switch module | 42
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Driver information CD changer | 42
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Airbag AB | 1H
308 1.2 THP | 1,2 | 81 | HNV | 6.2017- | Instrumentation Instrument cluster display unit | 2D
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Audio / telematics | 57
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Central door control unit | 57
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information CD changer | 42
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Lower control panel | 42
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Airbag AB | 1H
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Service Interval reset | 2F
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Engine management Automatic start/stop | 1H
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Driver side seat control unit | 57
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Belt warning lamps | 2E
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Steering column switch module | 42
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Central electronics ZE | 57
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Instrumentation Instrument cluster | 57
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Engine management Valeo | 57
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Emergency call system | 57
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Rain/light sensor | 1H
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Remote control unit | 30
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Braking system Electronic parking brake | 57
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Battery management EBM | 2F
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Driver side seat control unit | 57
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Electr. energy management Battery management EBM | 2F
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Airbag AB | 1H
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Driver information Belt warning lamps | 2E
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Instrumentation Instrument cluster | 57
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Central electronics ZE | 57
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Steering column switch module | 42
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Braking system Electronic parking brake | 57
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Engine management Automatic start/stop | 1H
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Lower control panel | 42
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Service Interval reset | 2F
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Central door control unit | 57
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Driver information Emergency call system | 57
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Engine management Valeo | 57
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Driver information Audio / telematics | 57
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Driver information CD changer | 42
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.2 THP | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:PEUGEOT:308 1.2 THP SW

PEUGEOT 308 1.2 THP SW

308 1.2 THP SW | 1,2 | 81 | HNV | 6.2017- | Electr. energy management Battery management EBM | 2F
308 1.2 THP SW | 1,2 | 81 | HNV | 6.2017- | Electr. energy management Energy saving mode | 1G
308 1.2 THP SW | 1,2 | 81 | HNV | 6.2017- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.2 THP SW | 1,2 | 81 | HNV | 6.2017- | Airbag AB | 1H
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Battery management EBM | 2F
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Driver information Belt warning lamps | 2E
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Driver information Audio / telematics | 57
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Central electronics ZE | 57
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Braking system Electronic parking brake | 57
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Driver information CD changer | 42
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Service Interval reset | 2F
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Driver information Emergency call system | 57
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Driver side seat control unit | 57
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Airbag AB | 1H
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Instrumentation Instrument cluster | 57
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Central door control unit | 57
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Rain/light sensor | 1H
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Lower control panel | 42
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Engine management Automatic start/stop | 1H
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Engine management Valeo | 57
308 1.2 THP SW | 1,2 | 96 | HNY | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Driver information Emergency call system | 57
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Rain/light sensor | 1H
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Engine management Valeo | 57
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Instrumentation Instrument cluster | 57
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Engine management Automatic start/stop | 1H
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Service Interval reset | 2F
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Driver information CD changer | 42
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Central door control unit | 57
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Lower control panel | 42
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Airbag AB | 1H
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Driver information Belt warning lamps | 2E
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Central electronics ZE | 57
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Driver side seat control unit | 57
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Driver information Audio / telematics | 57
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Braking system Electronic parking brake | 57
308 1.2 THP SW | 1,2 | 81 | HNZ | 1.2014- | Electr. energy management Battery management EBM | 2F


DVD 2019/1:PKW:PEUGEOT:206 1.6

PEUGEOT 206 1.6

206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Anti-theft device Anti-theft alarm system | 42
206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Central electronics ZE | 4B
206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Transmission control 4-speed automatic transmission | 57
206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Anti-lock braking system ABS | 30
206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Anti-lock braking system ABS | 30
206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Driver information Audio | 30
206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Instrumentation Instrument cluster | 42
206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Running gear/steering Electric power steering | 1H
206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Driver information Multi Information Display | 30
206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Airbag AB | 30
206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Heater/air conditioner Automatic A/C | 30
206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Service Interval reset | 1T
206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 48
206 1.6 | 1,6 | 78 | N6A10FX3APSA | 10.2007-10.2008 | Convenience electronics Steering column unit | 30


DVD 2019/1:PKW:PEUGEOT:408 2.0

PEUGEOT 408 2.0

408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Instrumentation Instrument cluster | 57
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Transmission control 4-speed automatic transmission | 57
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Anti-lock braking system ABS | 4F
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Convenience electronics Steering column switch module | 42
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Engine management IAW | 5A
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Electr. energy management Energy saving mode | 1B
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Service Interval reset | 4B
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Driver information Multi Information Display | 57
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Driver information Audio | 57
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Driving safety system ESP Electronic stability program ESP | 4G
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Running gear/steering Electro-hydraulic power steering | 42
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Airbag AB | 1H
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Central electronics ZE | 4B
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Parking aid Park Distance Control (PDC) | 4F
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Heater/air conditioner Automatic A/C | 57
408 2.0 | 2 | 107 | EW10A | 5.2012-6.2016 | Convenience electronics Central door control unit | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 TSI Variant 4X4

VW (VOLKSWAGEN) Passat 2.0 TSI Variant 4X4

Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Parking aid Parking assistant | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Airbag AB | 30
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Driver information Navigation system | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Driver information Telephone | 1L
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Electr. energy management Battery management EBM | 4F
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Convenience electronics Central door control unit | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Parking aid Parking assistant | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Central electronics ZE | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Lighting ALWR and cornering light | 4B
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Braking system Electronic parking brake | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Heater/air conditioner Climatronic | 4B
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Central electronics ZE II | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Driver information Audio | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Airbag AB | 30
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Engine management Motronic MED | 5A
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Service Interval reset | 1G
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | System overview System overview | 01
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 TSI Variant 4X4 | 2 | 0 | CCTA | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 43


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 TSI 4X4

VW (VOLKSWAGEN) Passat 2.0 TSI 4X4

Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Service Interval reset | 1G
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Driver information Navigation system | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Parking aid Parking assistant | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Lighting Automatic headlight levelling control | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | System overview System overview | 01
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Central electronics ZE II | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Central electronics ZE | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Heater/air conditioner Supplementary heater | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Engine management Motronic MED | 5A
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Running gear/steering Lane keeping assist | 1H
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Lighting ALWR and cornering light | 4B
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Driver information Telephone | 1L
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Airbag AB | 30
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Transmission control Twin clutch transmission, 6 speed | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Electr. energy management Battery management EBM | 4F
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 43
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Braking system Electronic parking brake | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Diagnosis/bus systems Gateway | 1H
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Airbag AB | 30
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Driver information Audio | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Convenience electronics Central door control unit | 42
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Heater/air conditioner Climatronic | 4B
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Parking aid Parking assistant | 57
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Passat 2.0 TSI 4X4 | 2 | 0 | CCTA | 9.2008-8.2010 | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:FAW:Jiabao 1.0 i

FAW Jiabao 1.0 i

Jiabao 1.0 i | 0,9 | 32 | DA462-1A/D | 1.1999-7.2008 | Diagnosis system OBD II | 12
Jiabao 1.0 i | 1 | 38 | DA465Q | 11.2004-2.2007 | Diagnosis system OBD II | 12
Jiabao 1.0 i | 1 | 36 | DA465Q | 1.2003- | Diagnosis system OBD II | 12
Jiabao 1.0 i | 1,1 | 38 | DA465Q | 8.2003-7.2008 | Diagnosis system OBD II | 12
Jiabao 1.0 i | 1 | 32 | LJ462-1AE1 | 2.2004-2.2007 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:KIA:Soul 2.0

KIA Soul 2.0

Soul 2.0 | 2 | 122 |  | 9.2013- | Instrumentation Instrument cluster | 57
Soul 2.0 | 2 | 122 |  | 9.2013- | Heater/air conditioner Automatic A/C | 05
Soul 2.0 | 2 | 122 |  | 9.2013- | Zentralelektronik | 57
Soul 2.0 | 2 | 122 |  | 9.2013- | Airbag AB | 30
Soul 2.0 | 2 | 122 |  | 9.2013- | Service Interval reset | 57
Soul 2.0 | 2 | 122 |  | 9.2013- | Central electronics ZE | 57
Soul 2.0 | 2 | 122 |  | 9.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 2.0 | 2 | 104 | G4GC | 8.2009- | Airbag AB | 30
Soul 2.0 | 2 | 104 | G4GC | 8.2009- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 2.0 | 2 | 104 | G4GC | 8.2009- | Central electronics ZE | 3B
Soul 2.0 | 2 | 104 | G4GC | 8.2009- | Heater/air conditioner Automatic A/C | 42
Soul 2.0 | 2 | 104 | G4GC | 8.2009- | Anti-theft device Access/start authorization | 4K
Soul 2.0 | 2 | 113 | G4NA | 8.2011- | Central electronics ZE | 3B
Soul 2.0 | 2 | 113 | G4NA | 3.2014- | Instrumentation Instrument cluster | 57
Soul 2.0 | 2 | 113 | G4NA | 8.2011- | Heater/air conditioner Automatic A/C | 42
Soul 2.0 | 2 | 113 | G4NA | 8.2011- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 2.0 | 2 | 113 | G4NA | 8.2011- | Anti-theft device Access/start authorization | 4K
Soul 2.0 | 2 | 113 | G4NA | 3.2014- | Zentralelektronik | 57
Soul 2.0 | 2 | 113 | G4NA | 3.2014- | Central electronics ZE | 57
Soul 2.0 | 2 | 113 | G4NA | 3.2014- | Service Interval reset | 57
Soul 2.0 | 2 | 113 | G4NA | 3.2014- | Heater/air conditioner Automatic A/C | 05
Soul 2.0 | 2 | 113 | G4NA | 8.2011- | Airbag AB | 30
Soul 2.0 | 2 | 113 | G4NA | 3.2014- | Running gear/steering Electro-hydraulic power steering | 1H
Soul 2.0 | 2 | 113 | G4NA | 8.2011- | Transmission control 6-speed automatic transmission | 57
Soul 2.0 | 2 | 113 | G4NA | 3.2014- | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Impreza Wagon 2.0 4x4

SUBARU Impreza Wagon 2.0 4x4

Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Driver assistance systems Active collision prevention | 57
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Engine management Automatic start/stop | 57
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Instrumentation Instrument cluster | 30
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Anti-theft device Access/start authorization | 42
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Engine management MPI | 05
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Transmission control Continuously variable transmission (CVT) | 4B
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Convenience electronics Rain/light sensor | 1H
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Lighting ALWR / xenon light | 30
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 1H
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Airbag AB | 30
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Running gear/steering Electric power steering | 30
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Airbag Seat occupied sensor | 30
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Central electronics ZE | 30
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Heater/air conditioner Automatic A/C | 30
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Driver assistance systems Active collision prevention | 1H
Impreza Wagon 2.0 4x4 | 2 | 110 | FB20 | 9.2011- | Driver information Info display | 30


DVD 2019/1:PKW:WULING:Sunshine 1.1 i

WULING Sunshine 1.1 i

Sunshine 1.1 i | 1,1 | 38 | LJ465Q-1AE2 | 7.2003-6.2013 | Engine management EMS | 42
Sunshine 1.1 i | 1,1 | 38 | LJ465Q-1AE2 | 7.2003-6.2013 | Engine management ITMS | 42
Sunshine 1.1 i | 1,1 | 38 | LJ465Q3-1AE6 | 12.2005-3.2011 | Engine management ITMS | 42
Sunshine 1.1 i | 1,1 | 38 | LJ465Q3-1AE6 | 12.2005-3.2011 | Engine management EMS | 42


DVD 2019/1:PKW:AUDI:S1 2.0 TFSI Sportback quattro

AUDI S1 2.0 TFSI Sportback quattro

S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Running gear/steering Electromechanical power steering | 1H
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Heater/air conditioner Climatronic | 4B
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Convenience electronics Electronic rear lid actuation | 57
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Transmission control 7-speed double clutch transmission | 1H
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Heater/air conditioner Climatronic | 4B
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Convenience electronics Rear left door control unit | 57
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Parking aid Parking assistant | 57
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Driver information Information electronics | 4C
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Driver information TV tuner | 42
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Convenience electronics Rear right door control unit | 57
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Lighting Automatic headlight levelling control | 57
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Convenience electronics Driver side door control unit | 57
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Running gear/steering Electro-hydraulic power steering | 1H
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Diagnosis/bus systems Gateway | 1H
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | System overview System overview | 01
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Running gear/steering Electro-hydraulic power steering | 30
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Convenience electronics Passenger side door control unit | 57
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Diagnosis/bus systems Gateway | 1H
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Central electronics ZE | 57
S1 2.0 TFSI Sportback quattro | 2 | 170 | CWZA | 1.2014- | Heater/air conditioner Automatic A/C | 43


DVD 2019/1:PKW:AUDI:A6L 3.0 i

AUDI A6L 3.0 i

A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Running gear/steering Adaptive suspension system | 4H
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Rear left door control unit | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Lighting Headlight vertical-aim control | 2A
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Anti-theft device Access system/immobilizer | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Lighting ALWR | 58
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Heater/air conditioner Supplementary heater | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Sound system | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Information electronics | 4C
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Electronic rear lid actuation | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Central electronics ZE | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Transmission control 6-speed automatic transmission | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Central electronics ZE III | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Parking aid Park Distance Control (PDC) | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Airbag AB | 30
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Transmission control 6-speed automatic transmission | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Passenger side door control unit | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Mediaplayer | 4D
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driving safety system ESP Electronic stability program ESP | 65
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Mediaplayer | 05
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Diagnosis/bus systems Gateway | 1H
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Navigation system | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Passenger seat memory | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Audio | 4B
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Instrumentation Instrument cluster | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Electr. energy management Battery management EBM | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Driver side door control unit | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Braking system Electronic parking brake | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Trailer control unit | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Heater/air conditioner Climatronic | 4B
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Diagnosis/bus systems Gateway | 1H
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Central electronics ZE II | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4G
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Driver seat memory | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Lighting ALWR / Adaptive cornering light | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Mediaplayer | 30
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | System overview System overview | 01
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Display/operating unit | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information TV tuner | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Transmission control Continuously variable transmission (CVT) | 1H
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Engine management Motronic ME | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Rear right door control unit | 57
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Convenience electronics Trailer control unit | 42
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Telephone | 1L
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Service Interval reset | 1G
A6L 3.0 i | 3 | 160 | BBJ | 3.2005- | Driver information Mediaplayer | 28


DVD 2019/1:PKW:AUDI:S1 2.0 TFSI quattro

AUDI S1 2.0 TFSI quattro

S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Heater/air conditioner Automatic A/C | 43
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Convenience electronics Electronic rear lid actuation | 57
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Driver information TV tuner | 42
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Running gear/steering Electro-hydraulic power steering | 1H
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Convenience electronics Driver side door control unit | 57
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Diagnosis/bus systems Gateway | 1H
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Diagnosis/bus systems Gateway | 1H
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Convenience electronics Passenger side door control unit | 57
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Parking aid Parking assistant | 57
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Central electronics ZE | 57
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Heater/air conditioner Climatronic | 4B
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Running gear/steering Electro-hydraulic power steering | 30
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Lighting Automatic headlight levelling control | 57
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Driver information Information electronics | 4C
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Running gear/steering Electromechanical power steering | 1H
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Heater/air conditioner Climatronic | 4B
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Convenience electronics Rear right door control unit | 57
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Transmission control 7-speed double clutch transmission | 1H
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | System overview System overview | 01
S1 2.0 TFSI quattro | 2 | 170 | CWZA | 1.2014- | Convenience electronics Rear left door control unit | 57


DVD 2019/1:PKW:AUDI:S3 2.0 TFSI Cabriolet quattro

AUDI S3 2.0 TFSI Cabriolet quattro

S3 2.0 TFSI Cabriolet quattro | 2 | 221 | CJXC | 5.2014- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Cabriolet quattro | 2 | 221 | CJXC | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Cabriolet quattro | 2 | 221 | CJXC | 5.2014- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Cabriolet quattro | 2 | 221 | CJXC | 5.2014- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Cabriolet quattro | 2 | 221 | CJXC | 5.2014- | System overview System overview | 01
S3 2.0 TFSI Cabriolet quattro | 2 | 210 | CJXF | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Cabriolet quattro | 2 | 210 | CJXF | 5.2014- | System overview System overview | 01
S3 2.0 TFSI Cabriolet quattro | 2 | 210 | CJXF | 5.2014- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Cabriolet quattro | 2 | 210 | CJXF | 5.2014- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Cabriolet quattro | 2 | 210 | CJXF | 5.2014- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Cabriolet quattro | 2 | 228 | DJHA | 6.2016- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Cabriolet quattro | 2 | 228 | DJHA | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Cabriolet quattro | 2 | 228 | DJHA | 6.2016- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Cabriolet quattro | 2 | 228 | DJHA | 6.2016- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Cabriolet quattro | 2 | 228 | DJHA | 6.2016- | System overview System overview | 01
S3 2.0 TFSI Cabriolet quattro | 2 | 213 | DJHB | 8.2016- | System overview System overview | 01
S3 2.0 TFSI Cabriolet quattro | 2 | 213 | DJHB | 8.2016- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Cabriolet quattro | 2 | 213 | DJHB | 8.2016- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Cabriolet quattro | 2 | 213 | DJHB | 8.2016- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Cabriolet quattro | 2 | 213 | DJHB | 8.2016- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:BMW:328Li 2.0

BMW 328Li 2.0

328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driver information Console switch module | 42
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Parking aid Park Distance Control (PDC) | 57
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Transmission control 6-speed automatic transmission | 5A
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driver information Audio operating element | 4B
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driver information Console switch module | 42
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Engine management Motronic MEV | 57
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Convenience electronics Roof operating unit | 42
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driver information Telephone | 57
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driver information Antenna amplifier | 57
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driver information Navigation system | 4B
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driver information TV tuner | 28
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Anti-theft device Access system/immobilizer | 1H
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Engine management EKP control | 5A
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driver information Audio operating element | 57
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Engine management Automatic start/stop | 3B
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Electr. energy management Battery replacement | 2F
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Convenience electronics Trailer attachment recognition | 42
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driver information Audio | 4B
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Central electronics Driver side central electronics | 42
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driver information Ring bus diagnosis | 22
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 01
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | System overview System overview | 30
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Transmission control 6-speed automatic transmission | 57
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Heater/air conditioner Manual air conditioner | 5A
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driver information Info display | 57
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Convenience electronics Park Distance Control (PDC) | 42
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Convenience electronics Electronic ignition lock EZS | 1H
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Convenience electronics Rain/light sensor | 42
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Service Service display | 1Q
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Airbag AB | 4H
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Central electronics Driver side central electronics | 42
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driver information Audio gateway | 57
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Central electronics Passenger side central electronics | 4B
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Driver information Audio gateway | 57
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Convenience electronics Roof operating unit | 42
328Li 2.0 | 2 | 200 | N46B20CC | 8.2007-7.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42


DVD 2019/1:PKW:CITROEN:Elysee 1.6 i

CITROEN Elysee 1.6 i

Elysee 1.6 i | 1,6 | 78 |  | 6.2003-9.2009 | Anti-lock braking system ABS | 4F
Elysee 1.6 i | 1,6 | 78 |  | 6.2003-9.2009 | Central electronics ZE | 30
Elysee 1.6 i | 1,6 | 78 |  | 6.2003-9.2009 | Anti-lock braking system ABS | 64
Elysee 1.6 i | 1,6 | 78 |  | 6.2003-9.2009 | Airbag Front airbag | 29
Elysee 1.6 i | 1,6 | 78 |  | 6.2003-9.2009 | Anti-lock braking system ABS | 4D
Elysee 1.6 i | 1,6 | 78 |  | 6.2003-9.2009 | Anti-lock braking system ABS | 42
Elysee 1.6 i | 1,6 | 78 |  | 6.2003-9.2009 | Airbag AB | 30
Elysee 1.6 i | 1,6 | 78 | N6A10FX3APSA | 9.2008-12.2011 | Airbag Front airbag | 29
Elysee 1.6 i | 1,6 | 78 | N6A10FX3APSA | 9.2008-12.2011 | Engine management Motronic ME | 5A
Elysee 1.6 i | 1,6 | 78 | N6A10FX3APSA | 9.2008-12.2011 | Anti-lock braking system ABS | 42
Elysee 1.6 i | 1,6 | 78 | N6A10FX3APSA | 9.2008-12.2011 | Anti-lock braking system ABS | 4F
Elysee 1.6 i | 1,6 | 78 | N6A10FX3APSA | 9.2008-12.2011 | Anti-lock braking system ABS | 4D
Elysee 1.6 i | 1,6 | 78 | N6A10FX3APSA | 9.2008-12.2011 | Airbag AB | 30
Elysee 1.6 i | 1,6 | 78 | N6A10FX3APSA | 9.2008-12.2011 | Anti-lock braking system ABS | 64
Elysee 1.6 i | 1,6 | 78 | N6A10FX3APSA | 9.2008-12.2011 | Central electronics ZE | 30
Elysee 1.6 i | 1,6 | 70 | N6A10XA4APSA | 5.2009-6.2011 | Airbag AB | 30
Elysee 1.6 i | 1,6 | 70 | N6A10XA4APSA | 5.2009-6.2011 | Engine management Motronic M | 42
Elysee 1.6 i | 1,6 | 70 | N6A10XA4APSA | 5.2009-6.2011 | Anti-lock braking system ABS | 4D
Elysee 1.6 i | 1,6 | 70 | N6A10XA4APSA | 5.2009-6.2011 | Anti-lock braking system ABS | 4F
Elysee 1.6 i | 1,6 | 70 | N6A10XA4APSA | 5.2009-6.2011 | Central electronics ZE | 30
Elysee 1.6 i | 1,6 | 86 | NFP | 5.2013- | Anti-lock braking system ABS | 64
Elysee 1.6 i | 1,6 | 86 | NFP | 5.2013- | Central electronics ZE | 30
Elysee 1.6 i | 1,6 | 86 | NFP | 5.2013- | Airbag AB | 30
Elysee 1.6 i | 1,6 | 86 | NFP | 5.2013- | Anti-lock braking system ABS | 4D
Elysee 1.6 i | 1,6 | 86 | NFP | 5.2013- | Engine management Motronic ME | 57
Elysee 1.6 i | 1,6 | 86 | NFP | 5.2013- | Airbag Front airbag | 29
Elysee 1.6 i | 1,6 | 78 | TU5JP | 1.2001-10.2008 | Airbag AB | 30
Elysee 1.6 i | 1,6 | 78 | TU5JP | 1.2001-10.2008 | Engine management Motronic ME | 5A
Elysee 1.6 i | 1,6 | 78 | TU5JP | 1.2001-10.2008 | Anti-lock braking system ABS | 42
Elysee 1.6 i | 1,6 | 78 | TU5JP | 1.2001-10.2008 | Anti-lock braking system ABS | 4D
Elysee 1.6 i | 1,6 | 78 | TU5JP | 1.2001-10.2008 | Anti-lock braking system ABS | 64
Elysee 1.6 i | 1,6 | 78 | TU5JP | 1.2001-10.2008 | Airbag Front airbag | 29
Elysee 1.6 i | 1,6 | 78 | TU5JP | 1.2001-10.2008 | Anti-lock braking system ABS | 4F
Elysee 1.6 i | 1,6 | 78 | TU5JP | 1.2001-10.2008 | Central electronics ZE | 30


DVD 2019/1:PKW:CHERY:E5 1.5 i

CHERY E5 1.5 i

E5 1.5 i | 1,5 | 80 | SQR477F | 6.2010-9.2013 | Instrumentation Instrument cluster | 57
E5 1.5 i | 1,5 | 80 | SQR477F | 6.2010-9.2013 | Anti-lock braking system ABS | 30
E5 1.5 i | 1,5 | 80 | SQR477F | 6.2010-9.2013 | Central electronics ZE | 1H
E5 1.5 i | 1,5 | 80 | SQR477F | 6.2010-9.2013 | Airbag AB Light | 2C


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery IV 3.0 4X4

LAND ROVER GROUP Discovery IV 3.0 4X4

Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Central electronics ZE | 57
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Airbag Seat occupied sensor | 30
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Lighting Main beam control | 05
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver information Audio amplifier | 30
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver assistance systems Blind spot object detection, right | 30
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Electr. energy management Battery management EBM | 1H
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Instrumentation Instrument cluster | 57
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver information Camera system | 4F
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver information Audio head unit | 30
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver information HVAC Interface Module | 05
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver information Rear entertainment electronics | 30
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Transmission control Electr. gear selector module | 4F
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Braking system Electronic parking brake | 4B
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Transmission control Transfer case | 1H
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Transmission control 6/8-speed automatic transmission | 4F
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Heater/air conditioner Automatic A/C | 4F
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Lighting ALWR / xenon light | 4B
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Convenience electronics Passenger side door control unit | 57
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver information Digital radio reception | 30
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver information Mediaplayer Interface Module | 4B
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Parking aid Park Distance Control (PDC) | 4B
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver information Info display | 4F
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | 4WD electronics Four-wheel drive electronics | 4B
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver information TV tuner | 30
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Airbag AB | 30
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Convenience electronics Driver"s door control unit | 57
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver information Telephone Interface | 30
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Anti-theft device Access/start authorization | 4D
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver assistance systems Blind spot object detection, left | 30
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver information Audio | 30
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Convenience electronics Driver side seat control unit | 4B
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Anti-theft device Immobilizer (WFS) | 30
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver information Audio amplifier | 4F
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | System overview System overview | 22
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Service Service display | 1G
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Diagnosis/bus systems Gateway | 1H
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Running gear/steering Air suspension | 4B
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Driver information Audio | 4D
Discovery IV 3.0 4X4 | 3 | 0 | 9.2013- | Transmission control Rear axle lock | 4D


DVD 2019/1:PKW:MAZDA:CX-5 2.5 i

MAZDA CX-5 2.5 i

CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | Anti-theft device Access system/immobilizer | 30
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | Driver information Audio | 22
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | Driving safety system ESP Electronic stability program ESP | 1H
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | Airbag AB | 30
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | Central electronics Rear central electronics | 30
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | Lighting Static ALWR | 4F
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | System overview System overview |
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | Instrumentation Instrument cluster | 30
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | Central electronics Front central electronics | 30
CX-5 2.5 i | 2,5 | 144 | PY | 8.2013- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:MAZDA:CX-5 2.0 i

MAZDA CX-5 2.0 i

CX-5 2.0 i | 2 | 114 | PE | 4.2013- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | Lighting Static ALWR | 4F
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | Airbag AB | 30
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | Central electronics Rear central electronics | 30
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | Anti-theft device Access system/immobilizer | 30
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | Central electronics Front central electronics | 30
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | Instrumentation Instrument cluster | 30
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | Running gear/steering Electro-hydraulic power steering | 30
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | Driver information Audio | 22
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | System overview System overview |
CX-5 2.0 i | 2 | 114 | PE | 4.2013- | Driving safety system ESP Electronic stability program ESP | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 BlueTec

MERCEDES-BENZ C 250 BlueTec

C 250 BlueTec | 2,1 | 150 | OM 651.921 | 2.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 200

MERCEDES-BENZ GLA 200

GLA 200 | 1,6 | 115 | M 270.910 | 6.2015- | Driver information Central operating unit | 42
GLA 200 | 1,6 | 115 | M 270.910 | 12.2013- | Instrumentation Instrument cluster | 57
GLA 200 | 1,6 | 115 | M 270.910 | 6.2015- | Driver information Central display | 42
GLA 200 | 1,6 | 115 | M 270.910 | 12.2013- | Driver information Central display | 42
GLA 200 | 1,6 | 115 | M 270.910 | 12.2013- | Driver information Central operating unit | 42
GLA 200 | 1,6 | 115 | M 270.910 | 6.2015- | Service Service interval reset | 2F
GLA 200 | 1,6 | 115 | M 270.910 | 12.2013- | Engine management EKP control | 42
GLA 200 | 1,6 | 115 | M 270.910 | 12.2013- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 200 | 1,6 | 115 | M 270.910 | 6.2015- | Instrumentation Instrument cluster | 57
GLA 200 | 1,6 | 115 | M 270.910 | 6.2015- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 200 | 1,6 | 115 | M 270.910 | 12.2013- | Service Service interval reset | 2F
GLA 200 | 1,6 | 115 | M 270.910 | 6.2015- | Engine management EKP control | 42
GLA 200 | 2 | 0 | M 270.920 | 9.2013- | Service Service interval reset | 2F
GLA 200 | 2 | 0 | M 270.920 | 9.2013- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 200 | 2 | 0 | M 270.920 | 9.2013- | Engine management EKP control | 42
GLA 200 | 2 | 0 | M 270.920 | 9.2013- | Driver information Central operating unit | 42
GLA 200 | 2 | 0 | M 270.920 | 9.2013- | Driver information Central display | 42
GLA 200 | 2 | 0 | M 270.920 | 9.2013- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MITSUBISHI:Lancer 1.6 i

MITSUBISHI Lancer 1.6 i

Lancer 1.6 i | 1,6 | 74 | DA4G18 | 12.1995-12.2007 | Anti-lock braking system ABS | 4E
Lancer 1.6 i | 1,6 | 74 | DA4G18 | 12.1995-12.2007 | Transmission control 5-speed automatic transmission | 42
Lancer 1.6 i | 1,6 | 74 | DA4G18 | 12.1995-12.2007 | Airbag AB | 4C


DVD 2019/1:PKW:PEUGEOT:307 1.6 i

PEUGEOT 307 1.6 i

307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Driver information Audio | 57
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Convenience electronics Driver side door control unit | 42
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Electr. energy management Energy saving mode | 1B
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Airbag AB | 30
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Lighting Litronic (Master) | 42
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Service Interval reset | 4B
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Engine management Motronic ME | 5A
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Anti-lock braking system ABS | 64
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Driver information Audio / telematics | 4B
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Transmission control 4-speed automatic transmission | 57
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Airbag AB | 77
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Lighting Litronic (Master) | 42
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Airbag AB | 30
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Convenience electronics Passenger side door control unit | 42
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Engine management Motronic ME | 5A
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Anti-lock braking system ABS | 6B
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Transmission control 4-speed automatic transmission | 57
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Electr. energy management Energy saving mode | 1B
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Driver information Audio | 57
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Parking aid Park Distance Control (PDC) | 4F
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Instrumentation Instrument cluster | 57
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Instrumentation Instrument cluster | 57
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Central electronics ZE | 4B
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Parking aid Park Distance Control (PDC) | 4F
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Anti-lock braking system ABS | 64
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Service Interval reset | 4B
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Heater/air conditioner Automatic A/C | 30
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Instrumentation Instrument cluster | 42
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Running gear/steering Electric power steering | 1H
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Airbag AB | 77
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Anti-theft device Anti-theft alarm system | 42
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Running gear/steering Electric power steering | 1H
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Anti-theft device Anti-theft alarm system | 5A
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Lighting Litronic (Slave) | 30
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Convenience electronics Passenger side door control unit | 42
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Driver information Multi Information Display | 57
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Instrumentation Instrument cluster | 42
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Anti-theft device Anti-theft alarm system | 5A
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Service Interval reset | 1T
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Convenience electronics Driver side door control unit | 42
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Convenience electronics Steering column unit | 30
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Convenience electronics Steering column switch module | 42
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Driving safety system ESP Electronic stability program ESP | 4G
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Central electronics ZE | 4B
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Driving safety system ESP Electronic stability program ESP | 4G
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Anti-theft device Anti-theft alarm system | 42
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Convenience electronics Rain/light sensor | 22
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Heater/air conditioner Automatic A/C | 42
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Convenience electronics Hands-free unit | 57
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Lighting Litronic (Slave) | 30
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Driver information Audio / telematics | 4B
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Convenience electronics Steering column unit | 30
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Heater/air conditioner Automatic A/C | 30
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Central electronics ZE | 4B
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Service Interval reset | 1T
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Central electronics ZE | 4B
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Driver information Multi Information Display | 57
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Anti-lock braking system ABS | 6B
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Convenience electronics Rain/light sensor | 22
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 1.2003- | Convenience electronics Hands-free unit | 57
307 1.6 i | 1,6 | 78 | N6A10XA3APSA | 11.2007-5.2014 | Convenience electronics Steering column switch module | 42
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Driver information Multi Information Display | 57
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Central electronics ZE | 4B
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Service Interval reset | 4B
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Convenience electronics Passenger side door control unit | 42
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Electr. energy management Energy saving mode | 1B
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Driver information Audio / telematics | 4B
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Instrumentation Instrument cluster | 57
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Lighting Litronic (Master) | 42
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Service Interval reset | 1T
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Anti-lock braking system ABS | 64
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Running gear/steering Electric power steering | 1H
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Convenience electronics Driver side door control unit | 42
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Anti-theft device Anti-theft alarm system | 5A
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Convenience electronics Steering column switch module | 42
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Convenience electronics Hands-free unit | 57
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Heater/air conditioner Automatic A/C | 42
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Instrumentation Instrument cluster | 42
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Parking aid Park Distance Control (PDC) | 4F
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Airbag AB | 77
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Engine management Motronic ME | 57
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Convenience electronics Steering column unit | 30
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Anti-lock braking system ABS | 6B
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Heater/air conditioner Automatic A/C | 30
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Central electronics ZE | 4B
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Driver information Audio | 57
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Anti-theft device Anti-theft alarm system | 42
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Convenience electronics Rain/light sensor | 22
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Transmission control 4-speed automatic transmission | 57
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Lighting Litronic (Slave) | 30
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Airbag AB | 30
307 1.6 i | 1,6 | 86 | NFP | 3.2013- | Engine management Automatic start/stop | 1H


DVD 2019/1:PKW:PEUGEOT:301 1.6 i

PEUGEOT 301 1.6 i

301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Heater/air conditioner Automatic A/C | 4B
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Engine management Automatic start/stop | 1H
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Running gear/steering Electric power steering | 30
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Central electronics ZE | 57
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Driver information Multi Information Display | 2D
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Engine management Motronic ME | 57
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Instrumentation Instrument cluster | 57
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Anti-lock braking system ABS MK | 4C
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Convenience electronics Steering column switch module | 42
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Parking aid Park Distance Control (PDC) | 4B
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Service Interval reset | 2F
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Convenience electronics Rain/light sensor | 1H
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4E
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Airbag Front airbag | 29
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Transmission control 4-speed automatic transmission | 57
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Electr. energy management Energy saving mode | 1G
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Airbag AB | 1H
301 1.6 i | 1,6 | 86 | NFP | 5.2013- | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:PEUGEOT:308 1.6 i

PEUGEOT 308 1.6 i

308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Instrumentation Instrument cluster | 57
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Convenience electronics Front passenger side seat control unit | 57
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Driver information Audio | 57
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Convenience electronics Central door control unit | 57
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Lighting Adaptive cornering light | 43
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Anti-theft device Anti-theft alarm system | 5A
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | System overview System overview | 01
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Running gear/steering Lane keeping assist | 4B
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Driver information Audio / telematics | 4B
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Driver information Belt warning lamps | 2E
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Driver information Multi Information Display | 57
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Engine management Motronic ME 7.4.5 | 5A
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Central electronics ZE | 4B
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Electr. energy management Battery management EBM | 2F
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Driver information CD changer | 42
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Driver information Audio amplifier | 42
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Driver information Audio / telematics | 57
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Convenience electronics Driving school control unit | 1W
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Heater/air conditioner Automatic A/C | 57
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Airbag AB | 1H
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Convenience electronics Rain/light sensor | 22
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Electr. energy management Energy saving mode | 1B
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Driver information Emergency call system | 57
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Engine management Automatic start/stop | 1H
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Convenience electronics Sun roof | 42
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Anti-lock braking system ABS | 4F
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Parking aid Park Distance Control (PDC) | 4F
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Convenience electronics Driver side seat control unit | 57
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Convenience electronics Electric convertible top control | 42
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Service Interval reset | 4B
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Transmission control 4-speed automatic transmission | 57
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Convenience electronics Steering column switch module | 42
308 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2011-6.2012 | Convenience electronics Hands-free unit | 57
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Convenience electronics Rain/light sensor | 1H
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Engine management Motronic ME | 57
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Driver assistance systems Distance warning system | 4B
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Lighting Adaptive cornering light | 4B
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Convenience electronics Access/start authorization | 57
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Instrumentation Instrument cluster | 57
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Transmission control 6-speed automatic transmission |
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Electr. energy management Energy saving mode | 1G
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Airbag AB | 1H
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Instrumentation Instrument cluster display unit | 2D
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Central electronics ZE | 57
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Braking system Electronic parking brake | 57
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Convenience electronics Steering column switch module | 42
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Engine management Automatic start/stop | 1H
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Convenience electronics Driver side seat control unit | 57
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Driver information CD changer | 42
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Convenience electronics Trailer control unit | 42
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Convenience electronics Central door control unit | 57
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Service Interval reset | 2F
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Convenience electronics Lower control panel | 42
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Driver information Audio / telematics | 57
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Driver information Belt warning lamps | 2E
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Driver information Emergency call system | 57
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Heater/air conditioner Automatic A/C | 4B
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Electr. energy management Battery management EBM | 2F
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Central electronics Engine compartment central electronics | 57
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Running gear/steering Electric power steering | 4B
308 1.6 i | 1,6 | 86 | NFP | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SEAT:Leon 1.4 TGI

SEAT Leon 1.4 TGI

Leon 1.4 TGI | 1,4 | 81 | CPWA | 10.2013- | Lighting Automatic headlight levelling control | 57
Leon 1.4 TGI | 1,4 | 81 | CPWA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.4 TGI | 1,4 | 81 | CPWA | 10.2013- | System overview System overview | 01
Leon 1.4 TGI | 1,4 | 81 | CPWA | 10.2013- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SEAT:Leon ST 1.6 TDI 4Drive

SEAT Leon ST 1.6 TDI 4Drive

Leon ST 1.6 TDI 4Drive | 1,6 | 77 | CLHA | 2.2014-5.2015 | Lighting Automatic headlight levelling control | 57
Leon ST 1.6 TDI 4Drive | 1,6 | 77 | CLHA | 2.2014-5.2015 | System overview System overview | 01
Leon ST 1.6 TDI 4Drive | 1,6 | 77 | CLHA | 2.2014-5.2015 | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.6 TDI 4Drive | 1,6 | 77 | CLHA | 2.2014-5.2015 | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.6 TDI 4Drive | 1,6 | 81 | CRKB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.6 TDI 4Drive | 1,6 | 81 | CRKB | 11.2014- | System overview System overview | 01
Leon ST 1.6 TDI 4Drive | 1,6 | 81 | CRKB | 11.2014- | Lighting Automatic headlight levelling control | 57
Leon ST 1.6 TDI 4Drive | 1,6 | 81 | CRKB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf Sportsvan 1.2 TSI

VW (VOLKSWAGEN) Golf Sportsvan 1.2 TSI

Golf Sportsvan 1.2 TSI | 1,2 | 63 | CYVA | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 1.2 TSI | 1,2 | 63 | CYVA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.2 TSI | 1,2 | 63 | CYVA | 5.2014- | System overview System overview | 01
Golf Sportsvan 1.2 TSI | 1,2 | 63 | CYVA | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.2 TSI | 1,2 | 63 | CYVA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.2 TSI | 1,2 | 63 | CYVA | 5.2014- | Lighting ALWR and cornering light | 4B
Golf Sportsvan 1.2 TSI | 1,2 | 81 | CYVB | 4.2014- | System overview System overview | 01
Golf Sportsvan 1.2 TSI | 1,2 | 81 | CYVB | 4.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.2 TSI | 1,2 | 81 | CYVB | 4.2014- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.2 TSI | 1,2 | 81 | CYVB | 4.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.2 TSI | 1,2 | 81 | CYVB | 4.2014- | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf Sportsvan 1.4 TSI

VW (VOLKSWAGEN) Golf Sportsvan 1.4 TSI

Golf Sportsvan 1.4 TSI | 1,4 | 92 | CPVB | 4.2014- | System overview System overview | 01
Golf Sportsvan 1.4 TSI | 1,4 | 92 | CPVB | 4.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.4 TSI | 1,4 | 92 | CPVB | 4.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.4 TSI | 1,4 | 92 | CPVB | 4.2014- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.4 TSI | 1,4 | 92 | CPVB | 4.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 1.4 TSI | 1,4 | 92 | CZCA | 4.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 1.4 TSI | 1,4 | 92 | CZCA | 4.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.4 TSI | 1,4 | 92 | CZCA | 4.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.4 TSI | 1,4 | 92 | CZCA | 4.2014- | System overview System overview | 01
Golf Sportsvan 1.4 TSI | 1,4 | 92 | CZCA | 4.2014- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.4 TSI | 1,4 | 110 | CZDA | 2.2014- | System overview System overview | 01
Golf Sportsvan 1.4 TSI | 1,4 | 110 | CZDA | 2.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 1.4 TSI | 1,4 | 110 | CZDA | 2.2014- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.4 TSI | 1,4 | 110 | CZDA | 2.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.4 TSI | 1,4 | 110 | CZDA | 2.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf Sportsvan 1.6 TDI

VW (VOLKSWAGEN) Golf Sportsvan 1.6 TDI

Golf Sportsvan 1.6 TDI | 1,6 | 66 | CRKA | 2.2014- | System overview System overview | 01
Golf Sportsvan 1.6 TDI | 1,6 | 66 | CRKA | 2.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 66 | CRKA | 2.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.6 TDI | 1,6 | 66 | CRKA | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.6 TDI | 1,6 | 66 | CRKA | 2.2014- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 81 | CRKB | 2.2014- | System overview System overview | 01
Golf Sportsvan 1.6 TDI | 1,6 | 81 | CRKB | 2.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.6 TDI | 1,6 | 81 | CRKB | 2.2014- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 81 | CRKB | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.6 TDI | 1,6 | 81 | CRKB | 2.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 66 | CXXA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 66 | CXXA | 11.2014- | System overview System overview | 01
Golf Sportsvan 1.6 TDI | 1,6 | 66 | CXXA | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 66 | CXXA | 11.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.6 TDI | 1,6 | 66 | CXXA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | System overview System overview | 01
Golf Sportsvan 1.6 TDI | 1,6 | 81 | CXXB | 11.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.6 TDI | 1,6 | 81 | DBKA | 5.2015- | System overview System overview | 01
Golf Sportsvan 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.6 TDI | 1,6 | 85 | DDYA | 11.2016- | System overview System overview | 01
Golf Sportsvan 1.6 TDI | 1,6 | 66 | DDYB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.6 TDI | 1,6 | 66 | DDYB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 66 | DDYB | 11.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 1.6 TDI | 1,6 | 66 | DDYB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.6 TDI | 1,6 | 66 | DDYB | 11.2016- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf Sportsvan 2.0 TDI

VW (VOLKSWAGEN) Golf Sportsvan 2.0 TDI

Golf Sportsvan 2.0 TDI | 2 | 110 | CRLB | 2.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 2.0 TDI | 2 | 110 | CRLB | 2.2014- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 2.0 TDI | 2 | 110 | CRLB | 2.2014- | System overview System overview | 01
Golf Sportsvan 2.0 TDI | 2 | 110 | CRLB | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 2.0 TDI | 2 | 110 | CRLB | 2.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 2.0 TDI | 2 | 81 | CRLD | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 2.0 TDI | 2 | 81 | CRLD | 5.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 2.0 TDI | 2 | 81 | CRLD | 5.2016- | System overview System overview | 01
Golf Sportsvan 2.0 TDI | 2 | 81 | CRLD | 5.2016- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 2.0 TDI | 2 | 81 | CRLD | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 2.0 TDI | 2 | 81 | CRVA | 5.2014- | System overview System overview | 01
Golf Sportsvan 2.0 TDI | 2 | 81 | CRVA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 2.0 TDI | 2 | 81 | CRVA | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 2.0 TDI | 2 | 81 | CRVA | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 2.0 TDI | 2 | 81 | CRVA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 2.0 TDI | 2 | 110 | DCYA | 11.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 2.0 TDI | 2 | 110 | DCYA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 2.0 TDI | 2 | 110 | DCYA | 11.2016- | System overview System overview | 01
Golf Sportsvan 2.0 TDI | 2 | 110 | DCYA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 2.0 TDI | 2 | 110 | DCYA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 2.0 TDI | 2 | 81 | DCYB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 2.0 TDI | 2 | 81 | DCYB | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 2.0 TDI | 2 | 81 | DCYB | 11.2016- | System overview System overview | 01
Golf Sportsvan 2.0 TDI | 2 | 81 | DCYB | 11.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 2.0 TDI | 2 | 81 | DCYB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf Sportsvan 1.6

VW (VOLKSWAGEN) Golf Sportsvan 1.6

Golf Sportsvan 1.6 | 1,6 | 81 | CWVA | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 1.6 | 1,6 | 81 | CWVA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.6 | 1,6 | 81 | CWVA | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.6 | 1,6 | 81 | CWVA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.6 | 1,6 | 81 | CWVA | 5.2014- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:Q3 2.0 i

AUDI Q3 2.0 i

Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Lighting Automatic headlight levelling control | 57
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | System overview System overview | 01
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Driver information Information electronics | 4C
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Heater/air conditioner Climatronic | 57
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Driver information Mediaplayer | 05
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Convenience electronics Rear left door control unit | 57
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Convenience electronics Rear right door control unit | 57
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Lighting Main beam assistant | 42
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Driver information TV tuner | 42
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Driver information Navigation system | 42
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Driver information Audio | 4B
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Braking system Electronic parking brake | 57
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Driver information Mediaplayer | 28
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Convenience electronics Driver side door control unit | 57
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Running gear/steering Adaptive damping system | 57
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Central electronics ZE | 57
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Parking aid Reversing camera | 30
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Parking aid Parking assistant | 57
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Convenience electronics Lane change assistant | 42
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Convenience electronics Trailer control unit | 42
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Driver information Telephone | 1L
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Driver information Mediaplayer | 30
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Driver information Sound system | 42
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Convenience electronics Trailer control unit | 42
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 i | 2 | 125 | CRH | 11.2012- | Driver information Mediaplayer | 4D


DVD 2019/1:PKW:CHANA:CX30 1.6 i

CHANA CX30 1.6 i

CX30 1.6 i | 1,6 | 78 | JL475QJ | 3.2010-1.2013 | Traction control system ABS/ASR | 3C


DVD 2019/1:PKW:CHANA:Star 1.0 i

CHANA Star 1.0 i

Star 1.0 i | 1 | 39 | JL472Q | 12.2003-9.2004 | Engine management Motronic M | 42
Star 1.0 i | 1 | 39 | JL472Q | 12.2003-9.2004 | Engine management Motronic M | 42


DVD 2019/1:PKW:CHANA:Star 1.3 i

CHANA Star 1.3 i

Star 1.3 i | 1,3 | 60 | JL474Q | 8.2003-9.2008 | Engine management Motronic M | 42
Star 1.3 i | 1,3 | 60 | JL474Q | 8.2003-9.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:CHANA:CX20 1.3 i

CHANA CX20 1.3 i

CX20 1.3 i | 1,3 | 63 | JL474QL | 6.2010-8.2014 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:CHANGHE:Ideal 1.0 i

CHANGHE Ideal 1.0 i

Ideal 1.0 i | 1 | 34 | DA465Q-2/D1 | 9.2003-9.2013 | Engine management Motronic M | 42
Ideal 1.0 i | 1 | 34 | DA465Q-2/D1 | 9.2003-9.2013 | Diagnosis system OBD II | 12
Ideal 1.0 i | 1 | 44 | DA465QA-2 | 2.2013- | Engine management Motronic ME | 40


DVD 2019/1:PKW:CITROEN:C4L 1.8 i

CITROEN C4L 1.8 i

C4L 1.8 i | 1,8 | 102 | WFZ | 12.2012- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:FOTON (BEIJING FUTIAN ENVIR.):Mi Di 1.5 i

FOTON (BEIJING FUTIAN ENVIR.) Mi Di 1.5 i

Mi Di 1.5 i | 1,5 | 76 | 4G15S | 5.2009-9.2013 | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:FORD:EcoSport 1.5

FORD EcoSport 1.5

EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Anti-theft device Access system/immobilizer | 30
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Heater/air conditioner Automatic A/C | 4D
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Driver information Audio | 30
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Driver information Display/operating unit | 30
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Driver information Display/operating unit | 30
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Heater/air conditioner Automatic A/C | 30
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Driver information GPS module | 30
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Instrumentation Instrument cluster | 42
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Airbag AB | 30
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Central electronics ZE | 30
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Instrumentation Instrument cluster | 42
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Convenience electronics Multi-purpose receiver control unit | 30
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Running gear/steering Electro-hydraulic power steering | 30
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Driving safety system ESP Electronic stability program | 30
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Transmission control 6/7-speed double clutch transmission | 1H
EcoSport 1.5 | 1,5 | 96 | Dragon | 8.2017- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:FORD:Fiesta 1.5

FORD Fiesta 1.5

Fiesta 1.5 | 1,5 | 82 | BA61 | 9.2013- | Airbag AB | 30
Fiesta 1.5 | 1,5 | 82 | BA61 | 9.2013- | Driver information Display/operating unit | 30
Fiesta 1.5 | 1,5 | 82 | BA61 | 9.2013- | Driver information GPS module | 30
Fiesta 1.5 | 1,5 | 82 | BA61 | 9.2013- | Central electronics ZE | 30
Fiesta 1.5 | 1,5 | 82 | BA61 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HONDA:Spirior 2.4 i

HONDA Spirior 2.4 i

Spirior 2.4 i | 2,4 | 133 | K24Z5 | 6.2009-6.2014 | Central electronics Passenger side central electronics | 30
Spirior 2.4 i | 2,4 | 133 | K24Z5 | 6.2009-6.2014 | Wiper system Wiper control | 42
Spirior 2.4 i | 2,4 | 133 | K24Z5 | 6.2009-6.2014 | Convenience electronics Electric window lifter | 57
Spirior 2.4 i | 2,4 | 133 | K24Z5 | 6.2009-6.2014 | Central locking CL | 42
Spirior 2.4 i | 2,4 | 133 | K24Z5 | 6.2009-6.2014 | Lighting Light function | 05
Spirior 2.4 i | 2,4 | 133 | K24Z5 | 6.2009-6.2014 | Heater/air conditioner Automatic A/C | 4D
Spirior 2.4 i | 2,4 | 133 | K24Z5 | 6.2009-6.2014 | Convenience electronics Hands-free unit | 2C
Spirior 2.4 i | 2,4 | 133 | K24Z5 | 6.2009-6.2014 | Central electronics Driver side central electronics | 42
Spirior 2.4 i | 2,4 | 133 | K24Z5 | 6.2009-6.2014 | Instrumentation Instrument cluster | 05
Spirior 2.4 i | 2,4 | 133 | K24Z5 | 6.2009-6.2014 | Convenience electronics Door control | 42
Spirior 2.4 i | 2,4 | 133 | K24Z5 | 6.2009-6.2014 | Anti-theft device Immobilizer (WFS) | 1K
Spirior 2.4 i | 2,4 | 133 | K24Z5 | 6.2009-6.2014 | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:INFINITI:QX70 3.0 Turbo AWD

INFINITI QX70 3.0 Turbo AWD

QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Instrumentation Instrument cluster | 30
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Convenience electronics Front left seat memory | 57
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Diagnosis/bus systems Gateway | 22
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Heater/air conditioner Automatic A/C | 57
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Running gear/steering Active running gear | 42
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | 4WD electronics Four-wheel drive electronics | 4F
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Convenience electronics Pedal adjustment | 42
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Airbag AB | 30
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Driver assistance systems Left radar sensor | 42
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Running gear/steering All-wheel steering | 42
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Transmission control EGS | 57
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Parking aid Park Distance Control (PDC) | 57
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Driver information Display/operating unit | 1H
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Convenience electronics Rear lid control unit | 1H
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Vehicle speed Radar sensor | 57
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Lighting Adaptive cornering light | 57
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Running gear/steering Lane keeping assist | 30
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Central electronics ZE | 57
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Driver assistance systems Right radar sensor | 42
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Lighting Passenger compartment lighting | 40
QX70 3.0 Turbo AWD | 3 | 175 | V9X | 11.2013- | Driver information Camera Surrounding | 4B


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 SDV6 Hybrid AWD

LAND ROVER GROUP Range Rover Sport 3.0 SDV6 Hybrid AWD

Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Runnng board control unit | 4E
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driver information Audio amplifier | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Running gear/steering Front driver assistance camera | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Braking system Electronic parking brake | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driver information Telephone Interface | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Driver side front door control unit | 4B
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Belt tensioner Front left belt tensioner | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Electr. energy management Gateway | 1H
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Lighting ALWR / xenon light | 4B
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driver information Camera system | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driver information Audio | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | System overview System overview | 22
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driver information Rear entertainment electronics | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driver information Info display | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Central electronics ZE | 4B
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Drivers side seat control unit | 4B
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Service Service display | 1G
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Airbag AB | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Rear right seat control unit | 4B
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Transmission control Rear axle lock | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Fahrer-Information | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Komfortelektronik | 4D
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Driver side rear door control unit | 4B
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driver information Telematics control unit | 4G
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Anti-theft device Access/start authorization | 4D
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Parking aid Park Distance Control (PDC) | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Fahrer-Information | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Transmission control Electr. gear selector module | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Passenger side front door CU | 4B
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Diagnosis/bus systems Gateway | 1H
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driver information TV tuner | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driver information Digital radio reception | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Heater/air conditioner Rear seat climate control | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Electr. energy management HV battery | 4K
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Running gear/steering Roll stability control | 4B
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Hybrid control Hybrid control | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Transmission control Transfer case | 1H
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Lighting Main beam control | 05
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Belt tensioner Front right belt tensioner | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Rear left seat control unit | 4B
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Central electronics ZE | 57
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Komfortelektronik | 4D
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Heater/air conditioner Front seat climate control | 30
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Convenience electronics Rear lid control unit | 1H
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Running gear/steering Chassis Control | 4B
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Running gear/steering Electric power steering | 4F
Range Rover Sport 3.0 SDV6 Hybrid AWD | 3 | 215 | 306DT | 10.2013- | Driver information Mediaplayer Interface Module | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 T-Modell 4MATIC

MERCEDES-BENZ E 350 T-Modell 4MATIC

E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Central electronics Rear central electronics | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Diagnosis/bus systems Gateway | 22
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Running gear/steering Electric power steering | 4F
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Central electronics Front central electronics | 5A
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Lighting Adaptable xenon light, right | 57
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Driver information Night driving assistant | 57
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Heater/air conditioner Heating/compressor control | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Transmission control 5-speed automatic transmission | 57
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Steering column switch module | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Electric drive control Electric drive control | 4B
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Electric drive control Electric drive control | 57
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Driver information Rear left display | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Heated steering wheel | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Engine management EKP control | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 4H
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Running gear/steering Adaptive suspension system | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Front right door control unit | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Driver information Camera Surrounding | 57
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Vehicle speed Adaptive cruise control | 1H
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Service Service interval reset | 2F
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Rear right door control unit | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Parking aid Reversing camera | 1H
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Running gear/steering Adaptive suspension system | 05
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Driver information Rear right display | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Lighting Adaptable xenon light, left | 57
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Front left door control unit | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Transmission control Automatic transmission, 7 gear | 1H
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Rear left door control unit | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Pump for dynamic seats | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Running gear/steering Level control | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Roof operating unit | 57
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Front right dynamic seat | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Instrumentation Instrument cluster | 57
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Front left dynamic seat | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Rear seat heating | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Driver information Central operating unit | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Airbag AB ORC | 30
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Driver information Central display | 42
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Vehicle speed Adaptive cruise control | 1H
E 350 T-Modell 4MATIC | 3,5 | 0 | 276.952 | 9.2011- | Convenience electronics Roof operating unit | 57
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Steering column switch module | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Central electronics Rear central electronics | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Roof operating unit | 52
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Transmission control EGS | 36
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Belt tensioner REV L | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Komfortelektronik Elektronische Sitzheizung | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Transmission control 5-speed automatic transmission | 57
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Service Dynamic service information | 4H
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Lighting Static ALWR | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 4L
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Running gear/steering Level control | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Lower control panel | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Front right door control unit | 44
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Vehicle speed Adaptive cruise control | 30
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Lighting Intelligent light system (ILS) VarioX | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Upper control panel | 30
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Front left dynamic seat | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Central electronics Passenger side central electronics | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Lighting Intelligent light system (ILS) VarioX | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Driver side seat memory | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Transmission control Automated manual transmission | 43
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Airbag AB ARMADA | 77
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Engine management Motronic ME | 46
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Driver information CD changer | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Rear left door control unit | 44
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Passenger side seat memory | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 47
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Electr. energy management Battery management EBM | 30
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Rear lid control unit | 44
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Front left door control unit | 44
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Central electronics Driver side central electronics | 47
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Diagnosis/bus systems Gateway | 22
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Belt tensioner REV Right | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Heater/air conditioner Automatic A/C | 46
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Front right dynamic seat | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Transmission control Automatic transmission, 7 gear | 1H
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Rear right door control unit | 44
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 23
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Running gear/steering Adaptive suspension system | 47
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Driver information Night driving assistant | 57
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Driver information Central operating unit | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Electric drive control Electric drive control | 4B
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Instrumentation Instrument cluster | 57
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Electronic rear lid actuation | 57
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Rear left door control unit | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Running gear/steering Level control | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Service Service interval reset | 2F
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Rear right door control unit | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Running gear/steering Adaptive suspension system | 05
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Roof operating unit | 57
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Engine management EKP control | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Rear seat heating | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Airbag AB ORC | 30
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Engine management Motronic ME | 46
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Driver information Central display | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Diagnosis/bus systems Gateway | 22
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Front right dynamic seat | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Transmission control Automatic transmission, 7 gear | 1H
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Driver information Rear left display | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Lighting Adaptable xenon light, left | 57
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Steering column switch module | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Pump for dynamic seats | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Front left door control unit | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Central electronics Rear central electronics | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Driver information Rear right display | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Roof operating unit | 57
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Heated steering wheel | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Heater/air conditioner Heating/compressor control | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Front right door control unit | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Belt tensioner REV Left | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Vehicle speed Adaptive cruise control | 1H
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Transmission control 5-speed automatic transmission | 57
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Running gear/steering Adaptive suspension system | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Vehicle speed Adaptive cruise control | 1H
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Running gear/steering Electric power steering | 4F
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Belt tensioner REV Right | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Parking aid Reversing camera | 1H
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Driver information Camera Surrounding | 57
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Convenience electronics Front left dynamic seat | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Parking aid Park Distance Control (PDC) | 42
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Central electronics Front central electronics | 5A
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Lighting Adaptable xenon light, right | 57
E 350 T-Modell 4MATIC | 3,5 | 200 | M 272.977 | 8.2009-7.2011 | Electric drive control Electric drive control | 57
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Heated steering wheel | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Electric drive control Electric drive control | 4B
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Lighting Adaptable xenon light, left | 57
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Electronic rear lid actuation | 57
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Lighting Adaptable xenon light, right | 57
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Steering column switch module | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Driver information Rear left display | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Roof operating unit | 57
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Rear left door control unit | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Running gear/steering Level control | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Driver information Central display | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Front right door control unit | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Driver information Night driving assistant | 57
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Front right dynamic seat | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Roof operating unit | 57
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Parking aid Park Distance Control (PDC) | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Central electronics Rear central electronics | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Driver information Camera Surrounding | 57
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Driver information Central operating unit | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Diagnosis/bus systems Gateway | 22
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Running gear/steering Adaptive suspension system | 05
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Rear right door control unit | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Front left dynamic seat | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Running gear/steering Adaptive suspension system | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Vehicle speed Adaptive cruise control | 1H
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Transmission control Automatic transmission, 7 gear | 1H
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Electric drive control Electric drive control | 57
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Engine management EKP control | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Rear seat heating | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Running gear/steering Electric power steering | 4F
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Vehicle speed Adaptive cruise control | 1H
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Central electronics Front central electronics | 5A
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Transmission control 5-speed automatic transmission | 57
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Service Service interval reset | 2F
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Parking aid Reversing camera | 1H
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Front left door control unit | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Airbag AB ORC | 30
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Heater/air conditioner Heating/compressor control | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Driver information Rear right display | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Belt tensioner REV Left | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Belt tensioner REV Right | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Convenience electronics Pump for dynamic seats | 42
E 350 T-Modell 4MATIC | 3,5 | 225 | M 276.952 | 9.2011-8.2016 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:NISSAN:Note 1.5 DCi Turbo

NISSAN Note 1.5 DCi Turbo

Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Transmission control EGS | 57
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Engine management Automatic start/stop | 4F
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Engine management CR/EDC | 5A
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Driver information Camera Surrounding | 4B
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Engine management CR/EDC | 4C
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4B
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Electr. energy management Battery management EBM | 42
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Engine management CR/EDC | 5A
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Central electronics ZE | 57
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Instrumentation Instrument cluster | 30
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Driver information Display/operating unit | 1H
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Transmission control GS | 4H
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Engine management CR/EDC 17 C | 5A
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Note 1.5 DCi Turbo | 1,5 | 66 | K9K | 12.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2019/1:PKW:OPEL:Mokka 1.6 ecoFLEX

OPEL Mokka 1.6 ecoFLEX

Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Engine management GMPT-E | 4C
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Front driver assistance camera | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | System overview System overview | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Seat control unit | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Mediaplayer Interface Module | 30
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Instrumentation Instrument cluster | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Trailer control unit | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Digital radio reception | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Lighting Main beam control | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Audio | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Convenience electronics Gong | 28
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Diagnosis/bus systems Gateway | 22
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Lighting Adaptive xenon light | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Airbag SDM | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Transmission control Transfer case | 4C
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Driver information Telephone/emergency call system | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Central electronics ZE | 4C
Mokka 1.6 ecoFLEX | 1,6 | 85 | A 16 XER | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control Transfer case | 4C
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Seat control unit | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Mediaplayer Interface Module | 30
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Digital radio reception | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Diagnosis/bus systems Gateway | 22
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Lighting Adaptive xenon light | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Central electronics ZE | 4C
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Running gear/steering Front driver assistance camera | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | System overview System overview | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Trailer control unit | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Airbag SDM | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Instrumentation Instrument cluster | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Engine management GMPT-E | 4C
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Audio | 4B
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Lighting Main beam control | 42
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Driver information Telephone/emergency call system | 57
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.6 ecoFLEX | 1,6 | 85 | B 16 XER | 3.2015- | Convenience electronics Gong | 28


DVD 2019/1:PKW:SKODA:Yeti 1.4

SKODA Yeti 1.4

Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | System overview System overview | 01
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Convenience electronics Rear left door control unit | 44
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Convenience electronics Steering column switch module | 57
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Traction control system ABS/ASR | 5A
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Parking aid Parking assistant | 57
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Heater/air conditioner Climatronic | 4B
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Convenience electronics Passenger side door control unit | 57
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Convenience electronics Driver side door control unit | 57
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Diagnosis/bus systems Gateway | 1H
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Central electronics ZE | 57
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Convenience electronics Trailer control unit | 42
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Electr. energy management Battery management EBM | 4F
Yeti 1.4 | 1,4 | 110 | CSS | 9.2013- | Convenience electronics Rear right door control unit | 44


DVD 2019/1:PKW:TOYOTA:RAV4 2.5 i

TOYOTA RAV4 2.5 i

RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Vehicle speed Tempomat | 1H
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Heater/air conditioner Automatic A/C | 47
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Driver information Navigation system | 3C
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Convenience electronics Driver"s door control unit | 01
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Diagnosis/bus systems Gateway | 1H
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Diagnosis/bus systems Accessor Gateway | 30
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Airbag AB | 30
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Engine management TCCS II V | 4B
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Transmission control Continuously variable transmission (CVT) | 5A
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Diagnosis/bus systems Gateway | 30
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Electr. energy management Battery management EBM | 42
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Transmission control Automatic transmission | 4B
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Instrumentation Instrument cluster | 42
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Braking system Electronic parking brake | 57
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Engine management Start control | 42
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Heater/air conditioner Air conditioner | 4B
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Diagnosis/bus systems Gateway | 1H
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Lighting Headlamp level control | 42
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Fahrer-Information Kamerasystem | 57
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Engine management TCCS | 4C
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | System overview System overview | 22
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Running gear/steering Lane change warning | 57
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Central electronics ZE | 42
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Anti-theft device Access/start authorization | 05
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Convenience electronics Rear left window lifter motor | 57
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Airbag AB | 3C
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Airbag AB | 1K
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Running gear/steering Electric power steering | 4F
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Convenience electronics Rear right window lifter motor | 57
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Driver assistance systems Active collision prevention | 57
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Engine management Automatic start/stop | 5A
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Airbag Seat occupied sensor | 1H
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Alarm system Anti-theft alarm system | 57
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Convenience electronics Roof operating unit | 42
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Instrumentation Instrument cluster | 40
RAV4 2.5 i | 2,5 | 132 | 5AR | 4.2013- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:TOYOTA:Vios 1.3 i

TOYOTA Vios 1.3 i

Vios 1.3 i | 1,3 | 63 | 2NZ | 1.2008-7.2013 | System overview System overview | 22
VIOS 1.3 i | 1,3 | 63 | 2NZFE | 7.2013- | System overview System overview | 22
VIOS 1.3 i | 1,3 | 64 | 2SZ | 4.2006-4.2008 | Vehicle speed Tempomat | 1H
VIOS 1.3 i | 1,3 | 64 | 2SZ | 4.2006-4.2008 | Traction control system ABS/ASR | 4C
VIOS 1.3 i | 1,3 | 64 | 2SZ | 4.2006-4.2008 | Engine management M-OBD | 05
VIOS 1.3 i | 1,3 | 64 | 2SZ | 4.2006-4.2008 | System overview System overview | 22
VIOS 1.3 i | 1,3 | 64 | 2SZ | 4.2006-4.2008 | Airbag AB | 3C
VIOS 1.3 i | 1,3 | 64 | 2SZ | 4.2006-4.2008 | Anti-lock braking system ABS | 4C
VIOS 1.3 i | 1,3 | 64 | 2SZ | 4.2006-4.2008 | Airbag AB | 1K
VIOS 1.3 i | 1,3 | 64 | 2SZ | 4.2006-4.2008 | Anti-theft device Immobilizer (WFS) | 30
VIOS 1.3 i | 1,3 | 64 | 2SZ | 4.2006-4.2008 | Engine management TCCS II V | 4B
VIOS 1.3 i | 1,3 | 64 | 2SZ | 4.2006-4.2008 | Driving safety system ESP Electronic stability program ESP | 4C
VIOS 1.3 i | 1,3 | 64 | 2SZ | 4.2006-4.2008 | Engine management TCCS | 4C
VIOS 1.3 i | 1,3 | 64 | 2SZ | 4.2006-4.2008 | Engine management EFI/MPI | 42
Vios 1.3 i | 1,3 | 73 | 4NR | 8.2013- | System overview System overview | 22
VIOS 1.3 i | 1,3 | 64 | 8A-FE | 4.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 4C
VIOS 1.3 i | 1,3 | 64 | 8A-FE | 4.2005-7.2007 | Engine management TCCS II V | 4B
VIOS 1.3 i | 1,3 | 64 | 8A-FE | 4.2005-7.2007 | Airbag AB | 1K
VIOS 1.3 i | 1,3 | 64 | 8A-FE | 4.2005-7.2007 | Engine management M-OBD | 05
VIOS 1.3 i | 1,3 | 64 | 8A-FE | 4.2005-7.2007 | Engine management EFI/MPI | 42
VIOS 1.3 i | 1,3 | 64 | 8A-FE | 4.2005-7.2007 | Anti-lock braking system ABS | 4C
VIOS 1.3 i | 1,3 | 64 | 8A-FE | 4.2005-7.2007 | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:VIOS 1.5 i

TOYOTA VIOS 1.5 i

VIOS 1.5 i | 1,5 | 79 | 2NR-FE | 5.2016- | System overview System overview | 22
VIOS 1.5 i | 1,5 | 80 | 3SZ | 1.2001-4.2008 | Airbag AB | 3C
VIOS 1.5 i | 1,5 | 80 | 3SZ | 1.2001-4.2008 | Engine management EFI/MPI | 42
VIOS 1.5 i | 1,5 | 80 | 3SZ | 1.2001-4.2008 | Engine management TCCS II V | 4B
VIOS 1.5 i | 1,5 | 80 | 3SZ | 1.2001-4.2008 | System overview System overview | 22
VIOS 1.5 i | 1,5 | 80 | 3SZ | 1.2001-4.2008 | Vehicle speed Tempomat | 1H
VIOS 1.5 i | 1,5 | 68 | 5AFE | 1.2001-7.2008 | Anti-lock braking system ABS | 4C
VIOS 1.5 i | 1,5 | 68 | 5AFE | 1.2001-7.2008 | Transmission control 4/5-speed automatic transmission | 57
VIOS 1.5 i | 1,5 | 68 | 5AFE | 1.2001-7.2008 | Engine management M-OBD | 05
VIOS 1.5 i | 1,5 | 68 | 5AFE | 1.2001-7.2008 | Engine management EFI/MPI | 42
VIOS 1.5 i | 1,5 | 68 | 5AFE | 1.2001-7.2008 | System overview System overview | 22
VIOS 1.5 i | 1,5 | 68 | 5AFE | 1.2001-7.2008 | Airbag AB | 1K
Vios 1.5 i | 1,5 | 79 | 5NR | 8.2013- | System overview System overview | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):e-Golf

VW (VOLKSWAGEN) e-Golf

e-Golf | 0 | 85 | EAGA | 3.2014- | Running gear/steering Electromechanical power steering | 1H
e-Golf | 0 | 85 | EAGA | 3.2014- | Convenience electronics Electronic rear lid actuation | 57
e-Golf | 0 | 85 | EAGA | 3.2014- | Lighting Automatic headlight levelling control | 57
e-Golf | 0 | 85 | EAGA | 3.2014- | System overview System overview | 01
e-Golf | 0 | 100 | EAZA | 12.2016- | System overview System overview | 01
e-Golf | 0 | 100 | EAZA | 12.2016- | Running gear/steering Electromechanical power steering | 1H
e-Golf | 0 | 100 | EAZA | 12.2016- | Lighting Automatic headlight levelling control | 57
e-Golf | 0 | 100 | EAZA | 12.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Lavida 1.6 i

VW (VOLKSWAGEN) Lavida 1.6 i

Lavida 1.6 i | 1,6 | 77 | CDE | 3.2008-3.2013 | Traction control system ABS/ASR | 5A
Lavida 1.6 i | 1,6 | 77 | CDE | 3.2008-3.2013 | Engine management Motronic ME | 57
Lavida 1.6 i | 1,6 | 77 | CFN | 1.2010-10.2013 | Service Interval reset | 1G
Lavida 1.6 i | 1,6 | 77 | CFN | 1.2010-10.2013 | Diagnosis/bus systems Gateway | 1H
Lavida 1.6 i | 1,6 | 77 | CFN | 1.2010-10.2013 | Transmission control 6-speed automatic transmission | 42
Lavida 1.6 i | 1,6 | 77 | CFN | 1.2010-10.2013 | Engine management Motronic ME | 57
Lavida 1.6 i | 1,6 | 77 | CFN | 1.2010-10.2013 | Anti-theft device Immobiliser | 30
Lavida 1.6 i | 1,6 | 77 | CFN | 1.2010-10.2013 | System overview System overview | 01
Lavida 1.6 i | 1,6 | 77 | CFN | 1.2010-10.2013 | Instrumentation Instrument cluster | 57
Lavida 1.6 i | 1,6 | 77 | CFN | 1.2010-10.2013 | Traction control system ABS/ASR | 5A
Lavida 1.6 i | 1,6 | 77 | CFN | 1.2010-10.2013 | Central electronics ZE | 57
Lavida 1.6 i | 1,6 | 77 | CLS | 1.2010-2.2012 | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 1.6 i

VW (VOLKSWAGEN) Jetta 1.6 i

Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Instrumentation Instrument cluster | 49
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Engine management Simos | 57
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Traction control system ABS/ASR | 64
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Service Interval reset | 1G
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Radio system >>> | 22
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Seat adjustment Driver"s seat | 42
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Anti-lock braking system ABS | 42
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Sound system >>> | 22
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Vehicle internetworking CAN bus interface | 22
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Traction control system ABS/EDS | 42
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Airbag AB | 30
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Seat adjustment Seat-/mirror-memory | 22
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Transmission control AG 4 | 30
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Central locking CL | 22
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Navigation system >>> | 22
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Steering wheel electron. Multi-function steering wheel | 42
Jetta 1.6 i | 1,6 | 64 | ATK | 1.1999-7.2008 | Heater/air conditioner Climatronic |
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Instrumentation Instrument cluster | 49
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Navigation system >>> | 22
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Transmission control AG 4 | 30
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Anti-lock braking system ABS | 42
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Steering wheel electron. Multi-function steering wheel | 42
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Vehicle internetworking CAN bus interface | 22
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Engine management Simos | 57
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Sound system >>> | 22
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Airbag AB | 30
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Seat adjustment Seat-/mirror-memory | 22
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Central locking CL | 22
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Radio system >>> | 22
Jetta 1.6 i | 1,6 | 68 | BJG | 9.2004-6.2013 | Seat adjustment Driver"s seat | 42
Jetta 1.6 i | 1,6 | 70 | BJT | 11.2007-6.2014 | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):XL1 0.8 TDI

VW (VOLKSWAGEN) XL1 0.8 TDI

XL1 0.8 TDI | 0,8 | 35 | CSCA | 2.2014- | System overview System overview | 01
XL1 0.8 TDI | 0,8 | 35 | CSCA | 2.2014- | Central electronics ZE | 57
XL1 0.8 TDI | 0,8 | 35 | CSCA | 2.2014- | Driver information Audio | 42
XL1 0.8 TDI | 0,8 | 35 | CSCA | 2.2014- | Diagnosis/bus systems Gateway | 1H
XL1 0.8 TDI | 0,8 | 35 | CSCA | 2.2014- | Transmission control 7-speed double clutch transmission | 1H
XL1 0.8 TDI | 0,8 | 35 | CSCA | 2.2014- | Parking aid Parking assistant | 57
XL1 0.8 TDI | 0,8 | 35 | CSCA | 2.2014- | Electr. energy management Battery management EBM | 4F


DVD 2019/1:PKW:WULING:Sunshine 1.2 i

WULING Sunshine 1.2 i

Sunshine 1.2 i | 1,2 | 63 | LAQ | 1.2007- | Engine management SIM | 30
Sunshine 1.2 i | 1,2 | 63 | LAQ | 1.2007- | Engine management ITMS | 42
Sunshine 1.2 i | 1,2 | 60 | LXA | 1.2008- | Engine management ITMS | 42
Sunshine 1.2 i | 1,2 | 60 | LXA | 1.2008- | Engine management EMS | 42


DVD 2019/1:PKW:WULING:Sunshine 1.0 i

WULING Sunshine 1.0 i

Sunshine 1.0 i | 1 | 38 | LJ465Q | 11.1997- | Engine management EMS | 42
Sunshine 1.0 i | 1 | 38 | LJ465Q | 11.1997- | Engine management ITMS | 42
Sunshine 1.0 i | 1 | 35 | LJ465Q3E2 | 1.2008-4.2011 | Engine management EMS | 42
Sunshine 1.0 i | 1 | 35 | LJ465Q3E2 | 1.2008-4.2011 | Engine management ITMS | 42
Sunshine 1.0 i | 1 | 35 | LJ465QE5 | 1.2003-4.2009 | Engine management ITMS | 42
Sunshine 1.0 i | 1 | 35 | LJ465QE5 | 1.2003-4.2009 | Engine management EMS | 42


DVD 2019/1:PKW:AUDI:A3 1.8 TFSI Cabriolet quattro

AUDI A3 1.8 TFSI Cabriolet quattro

A3 1.8 TFSI Cabriolet quattro | 1,8 | 132 | CJSB | 3.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 TFSI Cabriolet quattro | 1,8 | 132 | CJSB | 3.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.8 TFSI Cabriolet quattro | 1,8 | 132 | CJSB | 3.2014- | Electr. energy management Battery management EBM | 4F
A3 1.8 TFSI Cabriolet quattro | 1,8 | 132 | CJSB | 3.2014- | System overview System overview | 01
A3 1.8 TFSI Cabriolet quattro | 1,8 | 132 | CJSB | 3.2014- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:AUDI:A3 2.0 TFSI Cabriolet quattro

AUDI A3 2.0 TFSI Cabriolet quattro

A3 2.0 TFSI Cabriolet quattro | 2 | 162 | CNTC | 5.2014- | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Cabriolet quattro | 2 | 162 | CNTC | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TFSI Cabriolet quattro | 2 | 162 | CNTC | 5.2014- | Electr. energy management Battery management EBM | 4F
A3 2.0 TFSI Cabriolet quattro | 2 | 162 | CNTC | 5.2014- | System overview System overview | 01
A3 2.0 TFSI Cabriolet quattro | 2 | 162 | CNTC | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TFSI Cabriolet quattro | 2 | 140 | CZPB | 5.2016- | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Cabriolet quattro | 2 | 140 | CZPB | 5.2016- | System overview System overview | 01
A3 2.0 TFSI Cabriolet quattro | 2 | 140 | CZPB | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TFSI Cabriolet quattro | 2 | 140 | CZPB | 5.2016- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TFSI Cabriolet quattro | 2 | 140 | CZPB | 5.2016- | Electr. energy management Battery management EBM | 4F


DVD 2019/1:PKW:AUDI:A6L 2.8 i

AUDI A6L 2.8 i

A6L 2.8 i | 2,8 | 140 | BBG | 9.2003-7.2008 | Engine management Motronic ME | 57
A6L 2.8 i | 2,8 | 154 | BDX | 8.2007-7.2010 | Engine management Simos | 57
A6L 2.8 i | 2,8 | 162 | CCEA | 9.2008-8.2012 | Engine management Simos | 57


DVD 2019/1:PKW:BMW:316 1.6 i

BMW 316 1.6 i

316 1.6 i | 1,6 | 111 | N13 B16A | 6.2013- | Diagnosis/bus systems Gateway | 4H
316 1.6 i | 1,6 | 111 | N13 B16A | 6.2013- | Driver information Audio operating element | 4B
316 1.6 i | 1,6 | 111 | N13 B16A | 6.2013- | Electr. energy management Battery replacement | 2F
316 1.6 i | 1,6 | 111 | N13 B16A | 6.2013- | System overview System overview | 30


DVD 2019/1:PKW:BMW:320 2.0 i

BMW 320 2.0 i

320 2.0 i | 2 | 150 | N20 B20D | 11.2012- | Driver information Audio operating element | 4B
320 2.0 i | 2 | 150 | N20 B20D | 11.2012- | Diagnosis/bus systems Gateway | 4H
320 2.0 i | 2 | 150 | N20 B20D | 11.2012- | System overview System overview | 30
320 2.0 i | 2 | 150 | N20 B20D | 11.2012- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:318 2.0 i

BMW 318 2.0 i

318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | System overview System overview | 30
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driver information Audio gateway | 57
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driver information Navigation system | 4B
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Engine management Motronic MEV | 57
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Central electronics Driver side central electronics | 42
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Convenience electronics Trailer attachment recognition | 42
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driver information Telephone | 57
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Convenience electronics Roof operating unit | 42
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Engine management Automatic start/stop | 3B
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Central electronics Passenger side central electronics | 4B
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driver information Audio | 4B
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Convenience electronics Roof operating unit | 42
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Convenience electronics Park Distance Control (PDC) | 42
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Convenience electronics Rain/light sensor | 42
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driver information Antenna amplifier | 57
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driver information Console switch module | 42
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Electr. energy management Battery replacement | 2F
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Heater/air conditioner Manual air conditioner | 5A
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driver information Ring bus diagnosis | 22
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 01
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driver information Audio operating element | 4B
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Engine management EKP control | 5A
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 42
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driver information Console switch module | 42
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Airbag AB | 4H
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driver information Info display | 57
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Parking aid Park Distance Control (PDC) | 57
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driver information Audio operating element | 57
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Convenience electronics Electronic ignition lock EZS | 1H
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Service Service display | 1Q
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Transmission control 6-speed automatic transmission | 5A
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driver information Audio gateway | 57
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Central electronics Driver side central electronics | 42
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Driver information TV tuner | 28
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Anti-theft device Access system/immobilizer | 1H
318 2.0 i | 2 | 105 | N42 B20BZ | 7.2004-7.2006 | Transmission control 6-speed automatic transmission | 57
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Transmission control 6-speed automatic transmission | 57
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Electr. energy management Battery replacement | 2F
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Engine management Motronic ME | 57
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driver information Audio gateway | 57
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Convenience electronics Roof operating unit | 42
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driver information Ring bus diagnosis | 22
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driver information TV tuner | 28
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driver information Audio | 4B
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Central electronics Passenger side central electronics | 4B
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driver information Audio gateway | 57
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | System overview System overview | 30
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driver information Telephone | 57
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Airbag AB | 4H
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driver information Info display | 57
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Convenience electronics Park Distance Control (PDC) | 42
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Transmission control 6-speed automatic transmission | 5A
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Anti-theft device Access system/immobilizer | 1H
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Central electronics Driver side central electronics | 42
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driver information Console switch module | 42
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Convenience electronics Roof operating unit | 42
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Engine management Motronic MEV | 57
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Engine management Automatic start/stop | 3B
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driver information Audio operating element | 4B
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driver information Console switch module | 42
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 01
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Convenience electronics Trailer attachment recognition | 42
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driving safety system ESP Electronic stability program ESP | 4G
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driver information Audio operating element | 57
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Convenience electronics Electronic ignition lock EZS | 1H
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Engine management EKP control | 5A
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driver information Navigation system | 4B
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Service Service display | 1Q
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Parking aid Park Distance Control (PDC) | 57
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Central electronics Driver side central electronics | 42
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Driver information Antenna amplifier | 57
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 42
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Heater/air conditioner Manual air conditioner | 5A
318 2.0 i | 2 | 122 | N46 B20E | 12.2009-7.2011 | Convenience electronics Rain/light sensor | 42
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Engine management Automatic start/stop | 3B
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driver information Audio | 4B
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Transmission control 6-speed automatic transmission | 57
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driver information Ring bus diagnosis | 22
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Transmission control 6-speed automatic transmission | 5A
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Engine management Motronic MEV | 57
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driver information TV tuner | 28
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Anti-theft device Access system/immobilizer | 1H
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Parking aid Park Distance Control (PDC) | 57
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Airbag AB | 4H
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Electr. energy management Battery replacement | 2F
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driver information Audio operating element | 4B
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Convenience electronics Electronic ignition lock EZS | 1H
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Engine management Motronic ME | 57
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driver information Navigation system | 4B
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driver information Console switch module | 42
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driver information Antenna amplifier | 57
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | System overview System overview | 30
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Service Service display | 1Q
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Engine management EKP control | 5A
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driver information Info display | 57
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Convenience electronics Roof operating unit | 42
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driver information Telephone | 57
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driver information Console switch module | 42
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Central electronics Passenger side central electronics | 4B
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driver information Audio operating element | 57
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driver information Audio gateway | 57
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Convenience electronics Rain/light sensor | 42
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 01
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Driver information Audio gateway | 57
318 2.0 i | 2 | 150 | N46B20CA | 7.2004-7.2008 | Heater/air conditioner Manual air conditioner | 5A


DVD 2019/1:PKW:BMW:520 Li 2.0 i

BMW 520 Li 2.0 i

520 Li 2.0 i | 2 | 178 | N20 B20A | 1.2012- | Driver information Telephone | 57
520 Li 2.0 i | 2 | 178 | N20 B20A | 1.2012- | Central electronics Passenger side central electronics | 57
520 Li 2.0 i | 2 | 178 | N20 B20A | 1.2012- | System overview System overview | 30
520 Li 2.0 i | 2 | 178 | N20 B20A | 1.2012- | Airbag ACSM | 57
520 Li 2.0 i | 2 | 178 | N20 B20A | 1.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
520 Li 2.0 i | 2 | 178 | N20 B20A | 1.2012- | Diagnosis/bus systems Gateway | 4H
520 Li 2.0 i | 2 | 178 | N20 B20A | 1.2012- | Electr. energy management Battery replacement | 2F
520 Li 2.0 i | 2 | 150 | N20 B20D | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
520 Li 2.0 i | 2 | 150 | N20 B20D | 7.2012- | Central electronics Passenger side central electronics | 57
520 Li 2.0 i | 2 | 150 | N20 B20D | 7.2012- | Diagnosis/bus systems Gateway | 4H
520 Li 2.0 i | 2 | 150 | N20 B20D | 7.2012- | Electr. energy management Battery replacement | 2F
520 Li 2.0 i | 2 | 150 | N20 B20D | 7.2012- | System overview System overview | 30
520 Li 2.0 i | 2 | 150 | N20 B20D | 7.2012- | Airbag ACSM | 57
520 Li 2.0 i | 2 | 150 | N20 B20D | 7.2012- | Driver information Telephone | 57


DVD 2019/1:PKW:BUICK:Regal 1.6 i

BUICK Regal 1.6 i

Regal 1.6 i | 1,6 | 132 | LDE | 8.2009-8.2010 | Convenience electronics Gong | 28


DVD 2019/1:PKW:BUICK:Regal 3.0 i

BUICK Regal 3.0 i

Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Central electronics ZE | 4C
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Driving safety system ESP Yaw rate sensor | 2C
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Heater/air conditioner Automatic A/C | 4B
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Airbag AB | 22
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Transmission control GS | 42
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Convenience electronics Trailer control unit | 57
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Convenience electronics Electronic rear lid actuation | 1H
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Lighting Main beam control | 42
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Parking aid Park Distance Control (PDC) | 57
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Instrumentation Instrument cluster | 4B
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Central electronics ZE | 42
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Convenience electronics Seat control unit | 42
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Engine management EKP control | 4F
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Traction control system ABS/ASR | 30
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Lighting Adaptive xenon light | 4B
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Engine management Multec | 42
Regal 3.0 i | 3 | 128 | LW9 | 12.2002-3.2006 | Braking system Electronic parking brake | 5A


DVD 2019/1:PKW:CADILLAC:SLS 3.6 i

CADILLAC SLS 3.6 i

SLS 3.6 i | 3,6 | 190 | LY7 | 11.2006-10.2009 | Engine management Motronic ME | 4B


DVD 2019/1:PKW:CHANA:Yue Xiang 1.5 i

CHANA Yue Xiang 1.5 i

Yue Xiang 1.5 i | 1,5 | 72 | JL475QD | 8.2008-8.2014 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:CITROEN:C2 1.4 i

CITROEN C2 1.4 i

C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Driving safety system ESP Electronic stability program ESP | 48
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Airbag AB | 77
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Transmission control Automated manual transmission ASG | 57
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | System overview System overview | 01
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Convenience electronics Rain/light sensor | 22
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Anti-lock braking system ABS | 4F
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Running gear/steering Electric power steering | 30
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Driver information Audio | 57
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Convenience electronics Steering column switch module | 42
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Driving safety system ESP Electronic stability program ESP | 4G
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Instrumentation Instrument cluster | 57
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Running gear/steering Electric power steering | 30
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Driver information Audio | 30
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Engine management Automatic start/stop | 42
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Parking aid Park Distance Control (PDC) | 4F
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Driver information Multi Information Display | 57
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Service Interval reset | 4B
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Anti-theft device Anti-theft alarm system | 5A
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Heater/air conditioner Automatic A/C | 42
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Electr. energy management Energy saving mode | 1B
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Driver information Multi Information Display | 30
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Driver information Navigation system | 30
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Central electronics ZE | 4B
C2 1.4 i | 1,4 | 56 | TU3AF | 7.2006-10.2013 | Engine management JCAE | 5A


DVD 2019/1:PKW:CITROEN:C2 1.6 i

CITROEN C2 1.6 i

C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Electr. energy management Energy saving mode | 1B
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Parking aid Park Distance Control (PDC) | 4F
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Driver information Audio | 57
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Engine management Automatic start/stop | 42
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Driver information Audio | 30
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 48
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Engine management Motronic ME | 5A
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Central electronics ZE | 4B
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Convenience electronics Steering column switch module | 42
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | System overview System overview | 01
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Airbag AB | 77
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Anti-theft device Anti-theft alarm system | 5A
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Driver information Multi Information Display | 30
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Service Interval reset | 4B
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Convenience electronics Rain/light sensor | 22
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Instrumentation Instrument cluster | 57
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Transmission control Automated manual transmission ASG | 57
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Running gear/steering Electric power steering | 30
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Anti-lock braking system ABS | 4F
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Driver information Multi Information Display | 57
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Heater/air conditioner Automatic A/C | 42
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Driver information Navigation system | 30
C2 1.6 i | 1,6 | 78 | N6A10FX3APSA | 7.2006-7.2007 | Running gear/steering Electric power steering | 30
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Transmission control Automated manual transmission ASG | 57
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Anti-lock braking system ABS | 4F
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Convenience electronics Rain/light sensor | 22
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Central electronics ZE | 4B
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Anti-theft device Anti-theft alarm system | 5A
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Driver information Audio | 57
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | System overview System overview | 01
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Driver information Multi Information Display | 30
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Driver information Multi Information Display | 57
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Airbag AB | 77
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Service Interval reset | 4B
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Driving safety system ESP Electronic stability program ESP | 48
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Engine management Automatic start/stop | 42
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Heater/air conditioner Automatic A/C | 42
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Electr. energy management Energy saving mode | 1B
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Parking aid Park Distance Control (PDC) | 4F
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Engine management Motronic ME | 5A
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Convenience electronics Steering column switch module | 42
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Driver information Navigation system | 30
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Driver information Audio | 30
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Driving safety system ESP Electronic stability program ESP | 4G
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Running gear/steering Electric power steering | 30
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Instrumentation Instrument cluster | 57
C2 1.6 i | 1,6 | 78 | N6A10XA3APSA | 7.2006-10.2013 | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:CITROEN:DS4 1.2 THP

CITROEN DS4 1.2 THP

DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Transmission control 6-speed automatic transmission |
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Battery management EBM | 2F
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Multi Information Display | 2D
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Rain/light sensor | 1H
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Emergency call system | 57
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Electr. energy management Energy saving mode | 1G
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Driver side seat control unit | 57
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver assistance systems Blind spot object detection | 57
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Running gear/steering Lane keeping assist | 4B
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Service Interval reset | 2F
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Anti-lock braking system ABS | 4F
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Audio | 5A
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Audio / telematics | 57
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Trailer control unit | 42
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Heater/air conditioner Automatic A/C | 4B
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Lower control panel | 42
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Audio amplifier | 57
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Central electronics ZE | 57
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Driver side door control unit | 42
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Convenience electronics Steering column switch module | 42
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Running gear/steering Electric power steering | 42
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Airbag AB | 1H
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Instrumentation Instrument cluster display unit | 2D
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Central electronics Engine compartment central electronics | 57
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Instrumentation Instrument cluster | 57
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Engine management Valeo | 57
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Lighting Adaptive cornering light | 4B
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Anti-theft device Anti-theft alarm system | 5A
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Driver information Belt warning lamps | 2E
DS4 1.2 THP | 1,2 | 96 | HNY | 1.2014- | Braking system Electronic parking brake | 57


DVD 2019/1:PKW:CITROEN:DS5 1.6 i

CITROEN DS5 1.6 i

DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Electr. energy management Energy saving mode | 1G
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Driver information Audio | 5A
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Lighting Adaptive cornering light | 4B
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Running gear/steering Electric power steering | 42
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Wiper system Wiper control | 57
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Convenience electronics Trailer control unit | 42
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Driver information Multi Information Display | 2D
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Driver information Camera system | 57
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Central electronics ZE | 57
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Electr. energy management Battery management EBM | 2F
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Convenience electronics Traction control switch | 1X
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Convenience electronics Steering column switch module | 42
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Airbag AB | 1H
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Anti-theft device Anti-theft alarm system | 5A
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Running gear/steering Lane keeping assist | 42
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Braking system Electronic parking brake | 57
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Driver information Audio amplifier | 57
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Driver information Emergency call system | 57
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Central electronics Engine compartment central electronics | 57
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Driver information CD changer | 42
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Driver information Audio / telematics | 57
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Convenience electronics Access/start authorization | 57
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Driver information Head-up display | 57
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Convenience electronics Rain/light sensor | 1H
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Engine management Motronic MEVD | 5A
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Instrumentation Instrument cluster | 57
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Convenience electronics Driver side seat control unit | 57
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Driver information Belt warning lamps | 2E
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Service Interval reset | 2F
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Convenience electronics Lower control panel | 42
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Convenience electronics Remote control unit | 30
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Engine management Automatic start/stop | 1H
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Parking aid Park Distance Control (PDC) | 4B
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Driver information Clock | 42
DS5 1.6 i | 1,6 | 147 | 5F03 | 9.2013- | Transmission control 6-speed automatic transmission AISIN | 57


DVD 2019/1:PKW:CITROEN:ZX 1.4 i

CITROEN ZX 1.4 i

ZX 1.4 i | 1,4 | 55 |  | 1.2001-10.2008 | Anti-lock braking system ABS | 4F
ZX 1.4 i | 1,4 | 55 |  | 1.2001-10.2008 | Airbag Front airbag | 29
ZX 1.4 i | 1,4 | 55 |  | 1.2001-10.2008 | Transmission control 4-speed automatic transmission | 57
ZX 1.4 i | 1,4 | 55 |  | 1.2001-10.2008 | Engine management IAW | 45
ZX 1.4 i | 1,4 | 55 | TU3JP/K | 12.2003-4.2009 | Anti-lock braking system ABS | 4F
ZX 1.4 i | 1,4 | 55 | TU3JP/K | 12.2003-4.2009 | Airbag Front airbag | 29
ZX 1.4 i | 1,4 | 55 | TU3JP/K | 12.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
ZX 1.4 i | 1,4 | 55 | TU3JP/K | 12.2003-4.2009 | Engine management IAW | 45


DVD 2019/1:PKW:CITROEN:ZX 1.6 i

CITROEN ZX 1.6 i

ZX 1.6 i | 1,6 | 65 | 10.2002-12.2008 | Anti-lock braking system ABS | 4F
ZX 1.6 i | 1,6 | 65 | 12.2003-6.2008 | Transmission control 4-speed automatic transmission | 57
ZX 1.6 i | 1,6 | 65 | 10.2002-12.2008 | Transmission control 4-speed automatic transmission | 57
ZX 1.6 i | 1,6 | 65 | 12.2003-6.2008 | Engine management Motronic ME | 5A
ZX 1.6 i | 1,6 | 65 | 12.2003-6.2008 | Airbag Front airbag | 29
ZX 1.6 i | 1,6 | 65 | 10.2002-12.2008 | Airbag Front airbag | 29
ZX 1.6 i | 1,6 | 65 | 12.2003-6.2008 | Anti-lock braking system ABS | 4F
ZX 1.6 i | 1,6 | 65 | 10.2002-12.2008 | Engine management Motronic ME | 5A


DVD 2019/1:PKW:FAW:Wei Zhi 1.3 i

FAW Wei Zhi 1.3 i

Wei Zhi 1.3 i | 1,3 | 63 | 8AFE | 7.2003-2.2010 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:FORD:Focus 1.8 i

FORD Focus 1.8 i

Focus 1.8 i | 1,8 | 91 | CAF483Q0 | 7.2006-9.2013 | Anti-lock braking system ABS | 42
Focus 1.8 i | 1,8 | 91 | CAF483Q0 | 8.2005-9.2013 | Airbag AB | 77
Focus 1.8 i | 1,8 | 91 | CAF483Q0 | 7.2006-9.2013 | Driver information Navigation system | 22
Focus 1.8 i | 1,8 | 91 | CAF483Q0 | 7.2006-9.2013 | Engine management Electronic scanner unit | 30
Focus 1.8 i | 1,8 | 91 | CAF483Q0 | 7.2006-9.2013 | Airbag AB | 77
Focus 1.8 i | 1,8 | 91 | CAF483Q0 | 8.2005-9.2013 | Anti-lock braking system ABS | 42
Focus 1.8 i | 1,8 | 91 | CAF483Q0 | 7.2006-9.2013 | Transmission control 4-speed automatic transmission | 30
Focus 1.8 i | 1,8 | 91 | CAF483Q0 | 8.2005-9.2013 | Engine management Electronic scanner unit | 30
Focus 1.8 i | 1,8 | 91 | CAF483Q0 | 8.2005-9.2013 | Lighting Static ALWR | 30


DVD 2019/1:PKW:HONDA:City 1.5 i

HONDA City 1.5 i

City 1.5 i | 1,5 | 88 | L15A | 11.2008- | Transmission control RAT | 57
City 1.5 i | 1,5 | 88 | L15A | 11.2008- | Diagnosis/bus systems Gateway | 22
City 1.5 i | 1,5 | 88 | L15A | 11.2008- | Anti-theft device Immobilizer (WFS) | 1K
City 1.5 i | 1,5 | 88 | L15A | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 1H
City 1.5 i | 1,5 | 88 | L15A | 11.2008- | Instrumentation Instrument cluster | 05
City 1.5 i | 1,5 | 88 | L15A | 11.2008- | Anti-lock braking system ABS | 42
City 1.5 i | 1,5 | 88 | L15A | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 1H
City 1.5 i | 1,5 | 88 | L15A | 11.2008- | Lighting Light function | 05
City 1.5 i | 1,5 | 88 | L15A | 11.2008- | Wiper system Wiper control | 42
City 1.5 i | 1,5 | 88 | L15A | 11.2008- | Engine management PGM-Fi | 57
City 1.5 i | 1,5 | 88 | L15A | 11.2008- | System overview System overview | 23
City 1.5 i | 1,5 | 88 | L15A | 11.2008- | Central locking CL | 42
City 1.5 i | 1,5 | 88 | L15A | 11.2008- | Central electronics ZE | 42
City 1.5 i | 1,5 | 88 | L15A | 11.2008- | Engine management PGM-Fi | 4C


DVD 2019/1:PKW:HONDA:CR-V 2.0 i

HONDA CR-V 2.0 i

CR-V 2.0 i | 2 | 114 | R20A9 | 1.2012- | Diagnosis/bus systems Gateway | 22
CR-V 2.0 i | 2 | 114 | R20A9 | 1.2012- | Service Interval reset | 1G
CR-V 2.0 i | 2 | 114 | R20A9 | 1.2012- | Instrumentation Instrument cluster | 05
CR-V 2.0 i | 2 | 114 | R20A9 | 1.2012- | Engine management PGM-Fi | 4C
CR-V 2.0 i | 2 | 114 | R20A9 | 1.2012- | Convenience electronics Electric window lifter | 57
CR-V 2.0 i | 2 | 114 | R20A9 | 1.2012- | Running gear/steering Electric power steering | 1H
CR-V 2.0 i | 2 | 114 | R20A9 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.0 i | 2 | 114 | R20A9 | 1.2012- | Wiper system Wiper control | 42
CR-V 2.0 i | 2 | 114 | R20A9 | 1.2012- | Airbag AB | 30
CR-V 2.0 i | 2 | 114 | R20A9 | 1.2012- | Central locking CL | 42
CR-V 2.0 i | 2 | 114 | R20A9 | 1.2012- | Convenience electronics Rain/light sensor | 42
CR-V 2.0 i | 2 | 114 | R20A9 | 1.2012- | Central electronics ZE | 42


DVD 2019/1:PKW:HYUNDAI:i20 1.25

HYUNDAI i20 1.25

i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Engine management Motronic M | 4C
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Service Interval reset | 1Y
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Anti-lock braking system ABS | 4L
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Driving safety system ESP Electronic stability program ESP | 5A
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Heater/air conditioner Automatic A/C | 05
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Anti-theft device Access/start authorization | 4K
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Airbag AB | 30
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Running gear/steering Electromechanical power steering | 57
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Heater/air conditioner Automatic A/C | 05
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Driving safety system ESP Electronic stability program ESP | 4G
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Airbag AB | 30
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Service Interval reset | 1Y
i20 1.25 | 1,2 | 63 | G4LA | 3.2012- | Central electronics ZE | 57
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Central electronics ZE | 3B
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Running gear/steering Electromechanical power steering | 57
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Engine management Motronic M | 57
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Anti-lock braking system ABS | 42
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Anti-lock braking system ABS | 4L
i20 1.25 | 1,2 | 57 | G4LA | 1.2009-3.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:HYUNDAI:Grand i10 1.2

HYUNDAI Grand i10 1.2

Grand i10 1.2 | 1,2 | 0 |  | 9.2014- | Central electronics ZE | 4B
Grand i10 1.2 | 1,2 | 0 |  | 9.2014- | Transmission control 4-speed automatic transmission | 57
Grand i10 1.2 | 1,2 | 0 |  | 9.2014- | Instrumentation Instrument cluster | 57
Grand i10 1.2 | 1,2 | 0 |  | 9.2014- | Central electronics Driver side central electronics | 57
Grand i10 1.2 | 1,2 | 0 |  | 9.2014- | Heater/air conditioner Automatic A/C | 05
Grand i10 1.2 | 1,2 | 0 |  | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Grand i10 1.2 | 1,2 | 0 |  | 9.2014- | Running gear/steering Electromechanical power steering | 57
Grand i10 1.2 | 1,2 | 0 |  | 9.2014- | Anti-theft device Access/start authorization | 4K
Grand i10 1.2 | 1,2 | 0 |  | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Grand i10 1.2 | 1,2 | 0 |  | 9.2014- | Airbag AB | 30
Grand i10 1.2 | 1,2 | 0 |  | 9.2014- | Engine management Motronic M | 4C
Grand i10 1.2 | 1,2 | 0 |  | 9.2014- | Komfortelektronik | 1B
Grand i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Engine management Motronic M | 4C
Grand i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Grand i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Central electronics Driver side central electronics | 57
Grand i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Running gear/steering Electromechanical power steering | 57
Grand i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Instrumentation Instrument cluster | 57
Grand i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Central electronics ZE | 4B
Grand i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Anti-theft device Access/start authorization | 4K
Grand i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Transmission control 4-speed automatic transmission | 57
Grand i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Komfortelektronik | 1B
Grand i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Grand i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Airbag AB | 30
Grand i10 1.2 | 1,2 | 64 | G4LA | 9.2013- | Heater/air conditioner Automatic A/C | 05
Grand i10 1.2 | 1,2 | 61 | Kappa | 9.2013- | Heater/air conditioner Automatic A/C | 05
Grand i10 1.2 | 1,2 | 61 | Kappa | 9.2013- | Engine management Motronic M | 4C
Grand i10 1.2 | 1,2 | 61 | Kappa | 9.2013- | Komfortelektronik | 1B
Grand i10 1.2 | 1,2 | 61 | Kappa | 9.2013- | Anti-theft device Access/start authorization | 4K
Grand i10 1.2 | 1,2 | 61 | Kappa | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Grand i10 1.2 | 1,2 | 61 | Kappa | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Grand i10 1.2 | 1,2 | 61 | Kappa | 9.2013- | Running gear/steering Electromechanical power steering | 57
Grand i10 1.2 | 1,2 | 61 | Kappa | 9.2013- | Central electronics ZE | 4B
Grand i10 1.2 | 1,2 | 61 | Kappa | 9.2013- | Instrumentation Instrument cluster | 57
Grand i10 1.2 | 1,2 | 61 | Kappa | 9.2013- | Transmission control 4-speed automatic transmission | 57
Grand i10 1.2 | 1,2 | 61 | Kappa | 9.2013- | Central electronics Driver side central electronics | 57
Grand i10 1.2 | 1,2 | 61 | Kappa | 9.2013- | Airbag AB | 30


DVD 2019/1:PKW:KIA:K5 2.0 i

KIA K5 2.0 i

K5 2.0 i | 2 | 121 | G4KD | 4.2010-2.2012 | Central electronics ZE | 57
K5 2.0 i | 2 | 121 | G4KD | 4.2010-2.2012 | Transmission control 6-speed automatic transmission | 57
K5 2.0 i | 2 | 121 | G4KD | 4.2010-2.2012 | Convenience electronics Passenger side door control unit | 30
K5 2.0 i | 2 | 121 | G4KD | 4.2010-2.2012 | Running gear/steering Electro-hydraulic power steering | 1H
K5 2.0 i | 2 | 121 | G4KD | 4.2010-2.2012 | Diagnosis/bus systems Gateway | 22
K5 2.0 i | 2 | 121 | G4KD | 4.2010-2.2012 | Airbag AB | 30
K5 2.0 i | 2 | 121 | G4KD | 4.2010-2.2012 | Engine management Theta | 57
K5 2.0 i | 2 | 121 | G4KD | 4.2010-2.2012 | Convenience electronics Driver side door control unit | 57
K5 2.0 i | 2 | 121 | G4KD | 4.2010-2.2012 | Instrumentation Instrument cluster | 57
K5 2.0 i | 2 | 121 | G4KD | 4.2010-2.2012 | Transmission control 6-speed automatic transmission | 57
K5 2.0 i | 2 | 119 | G4NA | 12.2011- | Airbag AB | 30
K5 2.0 i | 2 | 119 | G4NA | 12.2011- | Convenience electronics Driver side door control unit | 57
K5 2.0 i | 2 | 119 | G4NA | 12.2011- | Instrumentation Instrument cluster | 57
K5 2.0 i | 2 | 119 | G4NA | 12.2011- | Engine management Theta | 57
K5 2.0 i | 2 | 119 | G4NA | 12.2011- | Diagnosis/bus systems Gateway | 22
K5 2.0 i | 2 | 119 | G4NA | 12.2011- | Transmission control 6-speed automatic transmission | 57
K5 2.0 i | 2 | 119 | G4NA | 12.2011- | Central electronics ZE | 57
K5 2.0 i | 2 | 119 | G4NA | 12.2011- | Transmission control 6-speed automatic transmission | 57
K5 2.0 i | 2 | 119 | G4NA | 12.2011- | Running gear/steering Electro-hydraulic power steering | 1H
K5 2.0 i | 2 | 119 | G4NA | 12.2011- | Convenience electronics Passenger side door control unit | 30


DVD 2019/1:PKW:KIA:Sportage 2.0 i

KIA Sportage 2.0 i

Sportage 2.0 i | 2 | 100 | G4GC | 8.2004-7.2010 | Engine management Beta | 57
Sportage 2.0 i | 2 | 100 | G4GC | 8.2004-7.2010 | Driving safety system ESP ABSK/ESP | 4L
Sportage 2.0 i | 2 | 100 | G4GC | 8.2004-7.2010 | Anti-lock braking system ABSK | 4L
Sportage 2.0 i | 2 | 100 | G4GC | 8.2004-7.2010 | Central electronics ZE | 3B
Sportage 2.0 i | 2 | 100 | G4GC | 8.2004-7.2010 | Central electronics ZE | 42
Sportage 2.0 i | 2 | 100 | G4GC | 8.2004-7.2010 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0 i | 2 | 100 | G4GC | 8.2004-7.2010 | Airbag AB | 30
Sportage 2.0 i | 2 | 100 | G4GC | 8.2004-7.2010 | Engine management MPI | 57
Sportage 2.0 i | 2 | 100 | G4GC | 8.2004-7.2010 | Airbag AB | 22
Sportage 2.0 i | 2 | 100 | G4GC | 8.2004-7.2010 | Traction control system ABSK/ASR | 4L
Sportage 2.0 i | 2 | 100 | G4GC | 8.2004-7.2010 | Transmission control GS HIVEC | 45
Sportage 2.0 i | 2 | 100 | G4GC | 8.2004-7.2010 | Transmission control 4-speed automatic transmission | 57
Sportage 2.0 i | 2 | 0 | G4NA | 7.2011- | Central electronics Driver side central electronics | 42
Sportage 2.0 i | 2 | 0 | G4NA | 7.2011- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.0 i | 2 | 121 | G4NA | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.0 i | 2 | 0 | G4NA | 7.2011- | Anti-theft device Access/start authorization | 4K
Sportage 2.0 i | 2 | 121 | G4NA | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 i | 2 | 0 | G4NA | 7.2011- | Airbag AB | 30
Sportage 2.0 i | 2 | 0 | G4NA | 7.2011- | Parking aid Parking assistant | 57
Sportage 2.0 i | 2 | 0 | G4NA | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.0 i | 2 | 0 | G4NA | 7.2011- | Central electronics ZE | 57
Sportage 2.0 i | 2 | 121 | G4NA | 7.2011- | Airbag AB | 30
Sportage 2.0 i | 2 | 0 | G4NA | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 i | 2 | 0 | G4NA | 7.2011- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:MERCEDES-BENZ:E 400L 3.0 i

MERCEDES-BENZ E 400L 3.0 i

E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Rear right door control unit | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Vehicle speed Adaptive cruise control | 1H
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Roof operating unit | 57
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Transmission control 5-speed automatic transmission | 57
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Front right door control unit | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Diagnosis/bus systems Gateway | 22
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Rear left door control unit | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Running gear/steering Adaptive suspension system | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Airbag AB ORC | 30
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Steering column switch module | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Parking aid Reversing camera | 1H
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Central electronics Front central electronics | 5A
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Driver information Night driving assistant | 57
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Roof operating unit | 57
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Driver information Rear left display | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Front left dynamic seat | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Instrumentation Instrument cluster | 57
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Electric drive control Electric drive control | 57
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Heater/air conditioner Heating/compressor control | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Central electronics Rear central electronics | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Lighting Adaptable xenon light, left | 57
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Running gear/steering Adaptive suspension system | 05
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Driver information Rear right display | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Transmission control Automatic transmission, 7 gear | 1H
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Pump for dynamic seats | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Heated steering wheel | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Engine management EKP control | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Running gear/steering Level control | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Front right dynamic seat | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Electric drive control Electric drive control | 4B
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Lighting Adaptable xenon light, right | 57
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Service Service interval reset | 2F
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Driver information Camera Surrounding | 57
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Front left door control unit | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Parking aid Park Distance Control (PDC) | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Running gear/steering Electric power steering | 4F
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Vehicle speed Adaptive cruise control | 1H
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Driver information Central display | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Driver information Central operating unit | 42
E 400L 3.0 i | 3 | 245 | M 276.820 | 7.2013- | Convenience electronics Rear seat heating | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLK 260 2.0 i 4MATIC

MERCEDES-BENZ GLK 260 2.0 i 4MATIC

GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Transmission control Automatic transmission, 7 gear | 1H
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Roof operating unit | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Steering column switch module | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Central electronics Front central electronics | 5A
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Steering column switch module | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Diagnosis/bus systems Gateway | 22
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Service Service interval reset | 2F
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Driver information Central operating unit | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Driver information Central display | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Instrumentation Instrument cluster | 57
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Rear left door control unit | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Lighting Intelligent light system (ILS) slave | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Central electronics Rear central electronics | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Central electronics Rear central electronics | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Lighting Intelligent light system (ILS) master | 43
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Roof operating unit | 57
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Rear right door control unit | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Electronic ignition lock EZS | 4H
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Front right door control unit | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Diagnosis/bus systems Gateway | 22
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Transmission control Electr. gear selector lever (EWM) | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Driver information Rear left display | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Front right door control unit | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Front left door control unit | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Parking aid Park Distance Control (PDC) | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Parking aid Reversing camera | 1H
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Lighting XALWA (Slave) | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Engine management EKP control | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Airbag AB ORC | 30
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Transmission control 5-speed automatic transmission | 57
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Heater/air conditioner Automatic A/C | 4B
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Driver information Camera Surrounding | 57
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Lighting XALWA (Master) | 43
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Central electronics Front central electronics | 5A
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Rear left door control unit | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Vehicle speed Adaptive cruise control | 1H
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Vehicle speed Adaptive cruise control | 1H
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Front left door control unit | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Motorsteuerung EKP-Steuerung Links | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Running gear/steering Adaptive suspension system | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Rear right door control unit | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Convenience electronics Roof operating unit | 4B
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Airbag AB ORC | 30
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Driver information Rear right display | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Parking aid Park Distance Control (PDC) | 42
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Running gear/steering Electric power steering | 4F
GLK 260 2.0 i 4MATIC | 2 | 155 | M 274.920 | 11.2013- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:MERCEDES-BENZ:Vito 3.0 i

MERCEDES-BENZ Vito 3.0 i

Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Lighting ALWR | 57
Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 64
Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 64
Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Instrumentation Instrument cluster | 42
Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Convenience electronics Driver side electronic seat adjustment | 57
Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Airbag AB ARMADA | 77
Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Transmission control Electr. gear selector lever (EWM) | 30
Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Driver information CD changer | 42
Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Transmission control 5-speed automatic transmission | 57
Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Engine management EKP control | 42
Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Transmission control EGS | 36
Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Convenience electronics Right sliding door control unit | 57
Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Airbag AB | 42
Vito 3.0 i | 3 | 165 | 272939 | 9.2012- | Convenience electronics Left sliding door control unit | 57


DVD 2019/1:PKW:MINI (BMW):Cooper Cabrio 1.6

MINI (BMW) Cooper Cabrio 1.6

Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Engine management EMS | 5A
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Central electronics ZE | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Anti-lock braking system ABS | 30
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Airbag AB | 1H
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Convenience electronics Electric convertible top control | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Driver information Digital sound system | 1C
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Traction control system ABS/ASR | 47
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Electr. energy management Battery replacement | 2F
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Transmission control Continuously variable transmission (CVT) | 5A
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Driver information Audio | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Service Interval reset | 2F
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Steering wheel electron. Multi-function steering wheel | 40
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Running gear/steering Electric power steering | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Airbag AB | 1H
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Instrumentation Instrument cluster | 1C
Cooper Cabrio 1.6 | 1,6 | 0 | N12 B16A | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2019/1:PKW:MINI (BMW):Cooper S Cabrio 1.6

MINI (BMW) Cooper S Cabrio 1.6

Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Steering wheel electron. Multi-function steering wheel | 40
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 91
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Traction control system ABS/ASR | 47
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Instrumentation Instrument cluster | 1C
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Transmission control Continuously variable transmission (CVT) | 5A
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Central electronics ZE | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Driver information Digital sound system | 1C
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Convenience electronics Electric convertible top control | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Running gear/steering Electric power steering | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Airbag AB | 1H
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Electr. energy management Battery replacement | 2F
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Engine management EMS | 5A
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Airbag AB | 1H
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Anti-lock braking system ABS | 30
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Service Interval reset | 2F
Cooper S Cabrio 1.6 | 1,6 | 0 | N14 B16A | 9.2006-8.2008 | Driver information Audio | 42


DVD 2019/1:PKW:MITSUBISHI:Pajero Sport 2.4 i

MITSUBISHI Pajero Sport 2.4 i

Pajero Sport 2.4 i | 2,4 | 101 | 4G64S4M | 4.2013- | Airbag AB | 30
Pajero Sport 2.4 i | 2,4 | 101 | 4G64S4M | 4.2013- | Airbag AB | 42
Pajero Sport 2.4 i | 2,4 | 101 | 4G64S4M | 4.2013- | Anti-lock braking system ABS | 42
Pajero Sport 2.4 i | 2,4 | 101 | 4G64S4M | 4.2013- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 2.4 i | 2,4 | 101 | 4G64S4M | 4.2013- | Anti-lock braking system ABS | 42
Pajero Sport 2.4 i | 2,4 | 101 | 4G64S4M | 4.2013- | Instrumentation Instrument cluster | 42
Pajero Sport 2.4 i | 2,4 | 101 | 4G64S4M | 4.2013- | 4WD electronics Four-wheel drive electronics | 42
Pajero Sport 2.4 i | 2,4 | 101 | 4G64S4M | 4.2013- | Transmission control 5-speed automatic transmission | 42
Pajero Sport 2.4 i | 2,4 | 101 | 4G64S4M | 4.2013- | System overview System overview | 01
Pajero Sport 2.4 i | 2,4 | 101 | 4G64S4M | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport 2.4 i | 2,4 | 101 | 4G64S4M | 4.2013- | Airbag AB | 42
Pajero Sport 2.4 i | 2,4 | 101 | 4G64S4M | 4.2013- | Anti-lock braking system ABS | 42
Pajero Sport 2.4 i | 2,4 | 101 | 4G64S4M | 4.2013- | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:MITSUBISHI:Pajero Sport 3.0 i

MITSUBISHI Pajero Sport 3.0 i

Pajero Sport 3.0 i | 3 | 185 | 6B31 | 4.2013- | Instrumentation Instrument cluster | 42
Pajero Sport 3.0 i | 3 | 185 | 6B31 | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport 3.0 i | 3 | 185 | 6B31 | 4.2013- | Anti-lock braking system ABS | 42
Pajero Sport 3.0 i | 3 | 185 | 6B31 | 4.2013- | Transmission control 5-speed automatic transmission | 42
Pajero Sport 3.0 i | 3 | 185 | 6B31 | 4.2013- | Anti-lock braking system ABS | 42
Pajero Sport 3.0 i | 3 | 185 | 6B31 | 4.2013- | Airbag AB | 42
Pajero Sport 3.0 i | 3 | 185 | 6B31 | 4.2013- | System overview System overview | 01
Pajero Sport 3.0 i | 3 | 185 | 6B31 | 4.2013- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 3.0 i | 3 | 185 | 6B31 | 4.2013- | Anti-lock braking system ABS | 42
Pajero Sport 3.0 i | 3 | 185 | 6B31 | 4.2013- | Airbag AB | 42
Pajero Sport 3.0 i | 3 | 185 | 6B31 | 4.2013- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 3.0 i | 3 | 185 | 6B31 | 4.2013- | Airbag AB | 30
Pajero Sport 3.0 i | 3 | 185 | 6B31 | 4.2013- | 4WD electronics Four-wheel drive electronics | 42


DVD 2019/1:PKW:NISSAN:March 1.5

NISSAN March 1.5

March 1.5 | 1,5 | 73 | HR15DE | 1.2012- | Parking aid Park Distance Control (PDC) | 57
March 1.5 | 1,5 | 73 | HR15DE | 1.2012- | Airbag AB | 30
March 1.5 | 1,5 | 75 | HR15DE | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
March 1.5 | 1,5 | 75 | HR15DE | 12.2013- | Running gear/steering Electro-hydraulic power steering | 3C
March 1.5 | 1,5 | 73 | HR15DE | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
March 1.5 | 1,5 | 73 | HR15DE | 1.2012- | Central electronics ZE | 57
March 1.5 | 1,5 | 73 | HR15DE | 1.2012- | Running gear/steering Electro-hydraulic power steering | 3C
March 1.5 | 1,5 | 75 | HR15DE | 12.2013- | Engine management ECCS | 4B
March 1.5 | 1,5 | 75 | HR15DE | 12.2013- | Central electronics ZE | 42
March 1.5 | 1,5 | 75 | HR15DE | 12.2013- | Heater/air conditioner Automatic A/C | 57
March 1.5 | 1,5 | 73 | HR15DE | 1.2012- | Engine management ECCS | 4B
March 1.5 | 1,5 | 75 | HR15DE | 12.2013- | Transmission control EGS | 57
March 1.5 | 1,5 | 75 | HR15DE | 12.2013- | Anti-lock braking system ABS | 6B
March 1.5 | 1,5 | 73 | HR15DE | 1.2012- | Transmission control EGS | 57
March 1.5 | 1,5 | 75 | HR15DE | 12.2013- | Instrumentation Instrument cluster | 30
March 1.5 | 1,5 | 73 | HR15DE | 1.2012- | Running gear/steering Electric power steering | 42
March 1.5 | 1,5 | 73 | HR15DE | 1.2012- | Anti-lock braking system ABS | 6B
March 1.5 | 1,5 | 75 | HR15DE | 12.2013- | Running gear/steering Electric power steering | 42
March 1.5 | 1,5 | 73 | HR15DE | 1.2012- | Heater/air conditioner Automatic A/C | 57
March 1.5 | 1,5 | 75 | HR15DE | 12.2013- | Airbag AB | 30
March 1.5 | 1,5 | 75 | HR15DE | 12.2013- | Central electronics ZE | 57
March 1.5 | 1,5 | 73 | HR15DE | 1.2012- | Electr. energy management Battery management EBM | 42
March 1.5 | 1,5 | 75 | HR15DE | 12.2013- | Parking aid Park Distance Control (PDC) | 57
March 1.5 | 1,5 | 75 | HR15DE | 12.2013- | Electr. energy management Battery management EBM | 42
March 1.5 | 1,5 | 73 | HR15DE | 1.2012- | Instrumentation Instrument cluster | 30
March 1.5 | 1,5 | 73 | HR15DE | 1.2012- | Central electronics ZE | 42


DVD 2019/1:PKW:NISSAN:Cefiro 3.5 i

NISSAN Cefiro 3.5 i

Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Transmission control GS | 30
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Anti-lock braking system ABS | 42
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Anti-lock braking system ABS | 42
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Engine management ECCS (MPI) | 46
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Anti-lock braking system ABS | 4B
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Engine management ECCS 2 | 4C
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Anti-lock braking system ABS | 42
Cefiro 3.5 i | 3,5 | 179 | VQ35DE | 6.1997-2.2006 | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:PEUGEOT:308 2.0 i

PEUGEOT 308 2.0 i

308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Driver information Emergency call system | 57
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Driver information Belt warning lamps | 2E
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Electr. energy management Vehicle power supply control unit VSC | 22
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Electr. energy management Energy saving mode | 1B
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Driver information Multi Information Display | 57
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Driver information Audio / telematics | 57
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Engine management Automatic start/stop | 1H
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Service Interval reset | 4B
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Convenience electronics Sun roof | 42
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Transmission control 4-speed automatic transmission | 57
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Running gear/steering Lane keeping assist | 4B
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Convenience electronics Electric convertible top control | 42
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Convenience electronics Steering column switch module | 42
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Anti-lock braking system ABS | 4F
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Anti-theft device Anti-theft alarm system | 5A
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Driver information CD changer | 42
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | System overview System overview | 01
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Driver information Audio | 57
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Driver information Audio amplifier | 42
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Convenience electronics Driver side seat control unit | 57
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Convenience electronics Central door control unit | 57
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Convenience electronics Front passenger side seat control unit | 57
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Convenience electronics Rain/light sensor | 22
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Airbag AB | 1H
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Convenience electronics Driving school control unit | 1W
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Engine management IAW | 5A
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Convenience electronics Hands-free unit | 57
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Driver information Audio / telematics | 4B
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Electr. energy management Battery management EBM | 2F
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Heater/air conditioner Automatic A/C | 57
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Running gear/steering Electro-hydraulic power steering | 42
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Parking aid Park Distance Control (PDC) | 4F
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Lighting Adaptive cornering light | 43
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Driving safety system ESP Electronic stability program ESP | 4G
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Instrumentation Instrument cluster | 57
308 2.0 i | 2 | 108 | PSARFN10LH3X | 6.2011-6.2012 | Central electronics ZE | 4B


DVD 2019/1:PKW:PEUGEOT:508 2.0 i

PEUGEOT 508 2.0 i

508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Driver information Head-up display | 57
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Lighting Main beam assistant | 4B
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Convenience electronics Central door control unit | 57
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Convenience electronics Driver side door control unit | 42
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Driver information Emergency call system | 57
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Braking system Electronic parking brake | 57
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Driver information Audio / telematics | 57
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Service Interval reset | 2F
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Running gear/steering Electric power steering | 42
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Driver information Belt warning lamps | 2E
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Instrumentation Instrument cluster | 57
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Driver information Audio | 5A
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Driver information CD changer | 42
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Central electronics Engine compartment central electronics | 57
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Engine management IAW | 5A
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Convenience electronics Traction control switch | 1X
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Engine management Automatic start/stop | 1H
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Anti-theft device Anti-theft alarm system | 5A
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Convenience electronics Lower control panel | 42
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Heater/air conditioner Automatic A/C | 4B
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Electr. energy management Energy saving mode | 1G
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Convenience electronics Driver side seat control unit | 57
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Running gear/steering Adaptive damping system | 57
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Instrumentation Instrument cluster display unit | 2D
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Central electronics ZE | 57
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Convenience electronics Remote control unit | 30
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Airbag AB | 1H
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Convenience electronics Trailer control unit | 42
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Parking aid Park Distance Control (PDC) | 4B
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Lighting Adaptive cornering light | 4B
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Electr. energy management Battery management EBM | 2F
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Transmission control 6-speed automatic transmission AISIN | 57
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Convenience electronics Steering column switch module | 42
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Convenience electronics Rain/light sensor | 1H
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Wiper system Wiper control | 4L
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Anti-lock braking system ABS | 4F
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Convenience electronics Access/start authorization | 57
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Driver information Multi Information Display | 2D
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Driver information Audio amplifier | 57
508 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2011-1.2012 | Electr. energy management Vehicle power supply control unit VSC | 2B


DVD 2019/1:PKW:SKODA:Octavia 1.6 i

SKODA Octavia 1.6 i

Octavia 1.6 i | 1,6 | 77 | CDF | 1.2006-3.2013 | Heater/air conditioner Climatronic | 57
Octavia 1.6 i | 1,6 | 77 | CDF | 1.2006-3.2013 | Engine management Motronic MED | 5A
Octavia 1.6 i | 1,6 | 77 | CDF | 1.2006-3.2013 | Anti-lock braking system ABS | 42
Octavia 1.6 i | 1,6 | 77 | CDF | 1.2006-3.2013 | Traction control system ABS/ASR | 42
Octavia 1.6 i | 1,6 | 77 | CDF | 1.2006-3.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 i | 1,6 | 77 | CDF | 1.2006-3.2013 | Heater/air conditioner Automatic A/C | 43
Octavia 1.6 i | 1,6 | 77 | CDF | 1.2006-3.2013 | Heater/air conditioner Supplementary heater | 42
Octavia 1.6 i | 1,6 | 77 | CDF | 1.2006-3.2013 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.6 i | 1,6 | 77 | CDF | 1.2006-3.2013 | System overview System overview | 01
Octavia 1.6 i | 1,6 | 77 | CDF | 1.2006-3.2013 | Service Interval reset | 1C
Octavia 1.6 i | 1,6 | 77 | CLR | 1.2010-9.2013 | System overview System overview | 01
Octavia 1.6 i | 1,6 | 77 | CLR | 1.2010-9.2013 | Engine management Motronic ME | 57
Octavia 1.6 i | 1,6 | 77 | CPJ | 5.2011-5.2012 | Lighting Automatic headlight levelling control | 57
Octavia 1.6 i | 1,6 | 77 | CPJ | 5.2011-5.2012 | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 i | 1,6 | 77 | CPJ | 5.2011-5.2012 | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 i | 1,6 | 77 | CPJ | 5.2011-5.2012 | System overview System overview | 01


DVD 2019/1:PKW:SUBARU:Forester 2.5 Wagon 4X4

SUBARU Forester 2.5 Wagon 4X4

Forester 2.5 Wagon 4X4 | 2,5 | 0 | EJ251 | 9.2002-8.2004 | Transmission control 4-speed automatic transmission | 30
Forester 2.5 Wagon 4X4 | 2,5 | 0 | EJ251 | 9.2002-8.2004 | Engine management MPI | 42
Forester 2.5 Wagon 4X4 | 2,5 | 0 | EJ251 | 9.2002-8.2004 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:SUBARU:Legacy 2.0 D Station Wagon

SUBARU Legacy 2.0 D Station Wagon

Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Lighting ALWR / xenon light | 30
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Airbag AB | 30
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Braking system Electronic parking brake | 4H
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Diagnosis/bus systems Gateway | 30
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Driver assistance systems Active collision prevention | 57
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Central electronics ZE | 57
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Anti-theft device Access/start authorization | 4L
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Engine management CR/EDC | 4C
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Running gear/steering Electric power steering | 30
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Convenience electronics Rain/light sensor | 1H
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Electr. energy management Battery management EBM | 42
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | 4WD electronics Four-wheel drive electronics | 30
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Airbag AB | 30
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Heater/air conditioner Automatic A/C | 05
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Airbag Seat occupied sensor | 30
Legacy 2.0 D Station Wagon | 2 | 110 | EE20Z | 6.2009- | Transmission control Lineartronic CVT | 4F


DVD 2019/1:PKW:SUBARU:Legacy 2.5 GT

SUBARU Legacy 2.5 GT

Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Running gear/steering Electric power steering | 30
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Engine management MPI | 05
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Airbag Seat occupied sensor | 30
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Driver assistance systems Active collision prevention | 57
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Electr. energy management Battery management EBM | 42
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Anti-theft device Access/start authorization | 4L
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Airbag AB | 30
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Transmission control Lineartronic CVT | 4F
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Central electronics ZE | 57
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Lighting ALWR / xenon light | 30
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Airbag AB | 30
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | 4WD electronics Four-wheel drive electronics | 30
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Braking system Electronic parking brake | 4H
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Convenience electronics Rain/light sensor | 1H
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Heater/air conditioner Automatic A/C | 05
Legacy 2.5 GT | 2,5 | 195 | EJ255 | 6.2009- | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:SUBARU:Legacy 2.5 GT Station Wagon

SUBARU Legacy 2.5 GT Station Wagon

Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Braking system Electronic parking brake | 4H
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Transmission control Lineartronic CVT | 4F
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Diagnosis/bus systems Gateway | 30
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Electr. energy management Battery management EBM | 42
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Convenience electronics Rain/light sensor | 1H
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Driver assistance systems Active collision prevention | 57
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Lighting ALWR / xenon light | 30
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Airbag AB | 30
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | 4WD electronics Four-wheel drive electronics | 30
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Airbag Seat occupied sensor | 30
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Airbag AB | 30
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Running gear/steering Electric power steering | 30
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Engine management MPI | 05
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Heater/air conditioner Automatic A/C | 05
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Central electronics ZE | 57
Legacy 2.5 GT Station Wagon | 2,5 | 195 | EJ255 | 6.2009- | Anti-theft device Access/start authorization | 4L


DVD 2019/1:PKW:SUBARU:Legacy 2.0 Station Wagon

SUBARU Legacy 2.0 Station Wagon

Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | 4WD electronics Four-wheel drive electronics | 30
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Heater/air conditioner Automatic A/C | 05
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Transmission control Lineartronic CVT | 4F
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Diagnosis/bus systems Gateway | 30
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Lighting ALWR / xenon light | 30
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Airbag AB | 30
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Braking system Electronic parking brake | 4H
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Central electronics ZE | 57
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Engine management MPI | 05
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Driver assistance systems Active collision prevention | 57
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Convenience electronics Rain/light sensor | 1H
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Electr. energy management Battery management EBM | 42
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Anti-theft device Access/start authorization | 4L
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Airbag Seat occupied sensor | 30
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Running gear/steering Electric power steering | 30
Legacy 2.0 Station Wagon | 2 | 110 | EJ204 | 6.2009- | Airbag AB | 30


DVD 2019/1:PKW:SUZUKI:SX4 S-Cross 1.6 i

SUZUKI SX4 S-Cross 1.6 i

SX4 S-Cross 1.6 i | 1,6 | 90 | CAS16 | 8.2013- | Anti-theft device Immobiliser | 30
SX4 S-Cross 1.6 i | 1,6 | 90 | CAS16 | 8.2013- | Airbag AB | 30
SX4 S-Cross 1.6 i | 1,6 | 90 | CAS16 | 8.2013- | Transmission control Continuously variable transmission (CVT) | 4H
SX4 S-Cross 1.6 i | 1,6 | 90 | CAS16 | 8.2013- | System overview System overview | 01
SX4 S-Cross 1.6 i | 1,6 | 90 | CAS16 | 8.2013- | Service Service display | 01
SX4 S-Cross 1.6 i | 1,6 | 90 | CAS16 | 8.2013- | Running gear/steering Electric power steering | 30
SX4 S-Cross 1.6 i | 1,6 | 90 | CAS16 | 8.2013- | Anti-lock braking system ABS | 42
SX4 S-Cross 1.6 i | 1,6 | 90 | CAS16 | 8.2013- | Central electronics ZE | 42
SX4 S-Cross 1.6 i | 1,6 | 90 | CAS16 | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4G
SX4 S-Cross 1.6 i | 1,6 | 90 | CAS16 | 8.2013- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 S-Cross 1.6 i | 1,6 | 90 | CAS16 | 8.2013- | Service Interval reset | 3B
SX4 S-Cross 1.6 i | 1,6 | 90 | CAS16 | 8.2013- | Heater/air conditioner Automatic A/C | 30
SX4 S-Cross 1.6 i | 1,6 | 86 | M16A | 2.2015- | Service Interval reset | 3B


DVD 2019/1:PKW:TOYOTA:Verso 2.0 i

TOYOTA Verso 2.0 i

Verso 2.0 i | 2 | 107 | 3ZR-FE | 3.2011-8.2012 | System overview System overview | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 1.6 i

VW (VOLKSWAGEN) Bora 1.6 i

Bora 1.6 i | 1,6 | 74 | BJG | 1.2001-6.2003 | Engine management Simos | 57
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Airbag AB | 30
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Alarm system Intrusion detection | 22
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Navigation system >>> | 22
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Service Interval reset | 1C
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Seat adjustment Driver"s seat | 42
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Central locking CL | 22
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Heater/air conditioner Climatronic |
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Seat adjustment Driver"s seat | 42
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Transmission control AG 4 | 30
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Traction control system ABS/ASR | 42
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Service Interval reset | 1C
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Airbag AB | 30
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Sound system >>> | 22
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Instrumentation Instrument cluster | 49
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Central locking CL | 22
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Anti-lock braking system ABS | 42
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Alarm system Intrusion detection | 22
Bora 1.6 i | 1,6 | 74 | BJH | 9.2004-7.2008 | Engine management Motronic ME | 57
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Radio system >>> | 22
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Transmission control AG 4 | 30
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Airbag AB | 30
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Anti-lock braking system ABS | 42
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Navigation system >>> | 22
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Sound system >>> | 22
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Instrumentation Instrument cluster | 49
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Airbag AB | 30
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Engine management Motronic ME | 57
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Heater/air conditioner Climatronic |
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Engine management Motronic ME | 57
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Radio system >>> | 22
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Traction control system ABS/ASR | 42
Bora 1.6 i | 1,6 | 74 | BJH | 5.2006-7.2008 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 i | 1,6 | 74 | BJH | 1.2001-7.2008 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Instrumentation Instrument cluster | 49
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Radio system >>> | 22
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Heater/air conditioner Climatronic |
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Seat adjustment Driver"s seat | 42
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Service Interval reset | 1C
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Anti-lock braking system ABS | 42
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Alarm system Intrusion detection | 22
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Engine management Motronic ME | 57
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Central locking CL | 22
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Airbag AB | 30
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Navigation system >>> | 22
Bora 1.6 i | 1,6 | 74 | BWG | 5.2006-7.2008 | Engine management Motronic ME | 57
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Transmission control AG 4 | 30
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Traction control system ABS/ASR | 42
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Airbag AB | 30
Bora 1.6 i | 1,6 | 74 | BWG | 4.2006-9.2009 | Sound system >>> | 22
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Instrumentation Instrument cluster | 49
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Engine management Motronic ME | 57
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Service Interval reset | 1C
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Radio system >>> | 22
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | System overview System overview | 01
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Alarm system Intrusion detection | 22
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Seat adjustment Driver"s seat | 42
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Traction control system ABS/ASR | 42
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Engine management Simos | 57
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Anti-lock braking system ABS | 42
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Navigation system >>> | 22
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Heater/air conditioner Climatronic |
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Central locking CL | 22
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Airbag AB | 30
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Airbag AB | 30
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Vehicle internetworking CAN bus interface | 22
Bora 1.6 i | 1,6 | 74 | BWH | 6.2008-1.2013 | Sound system >>> | 22
Bora 1.6 i | 1,6 | 77 | CLS | 6.2008- | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Caddy 2.0 D

VW (VOLKSWAGEN) Caddy 2.0 D

Caddy 2.0 D | 2 | 51 | BDJ | 1.2005-8.2006 | Engine management EDC 16U1 | 4C


DVD 2019/1:PKW:AUDI:A6 2.4 i

AUDI A6 2.4 i

A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Airbag AB | 30
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Navigation system >>> | 22
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Transmission control Continuously variable transmission (CVT) | 1H
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Steering wheel electron. Multi-function steering wheel | 42
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Instrumentation Instrument cluster | 49
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Airbag AB | 30
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Central locking CL | 22
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Emergency-call module >>> | 22
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Airbag AB | 30
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Sun roof control >>> |
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Traction control system ABS/ABD | 42
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Sound system >>> | 22
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Seat adjustment Driver"s seat | 42
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Parking aid >>> | 22
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Radio system >>> | 22
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Airbag AB | 30
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Vehicle internetworking CAN bus interface | 22
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Airbag AB | 30
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Central electronics ZE | 57
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Level control >>> | 22
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Service Interval reset | 1C
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Engine management Motronic ME | 57
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Transmission control AG 4 | 30
A6 2.4 i | 2,4 | 121 | APS | 9.1999-9.2005 | Alarm system Intrusion detection | 22
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Airbag AB | 30
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Central electronics ZE | 57
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Transmission control AG 4 | 30
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Navigation system >>> | 22
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Radio system >>> | 22
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Central locking CL | 22
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Emergency-call module >>> | 22
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Steering wheel electron. Multi-function steering wheel | 42
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Transmission control Continuously variable transmission (CVT) | 1H
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Vehicle internetworking CAN bus interface | 22
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Seat adjustment Driver"s seat | 42
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Airbag AB | 30
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Traction control system ABS/ABD | 42
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Lighting Headlight vertical-aim control | 2A
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Sound system >>> | 22
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Airbag AB | 30
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Sun roof control >>> |
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Engine management Motronic ME | 57
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Level control >>> | 22
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Airbag AB | 30
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Parking aid >>> | 22
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Alarm system Intrusion detection | 22
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Airbag AB | 30
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Service Interval reset | 1C
A6 2.4 i | 2,4 | 125 | BDV | 1.2001-6.2003 | Instrumentation Instrument cluster | 49
A6 2.4 i | 2,4 | 121 | BDW | 11.2007-11.2008 | Engine management Simos | 57
A6 2.4 i | 2,4 | 121 | BDW | 11.2007-11.2008 | Service Interval reset | 1C


DVD 2019/1:PKW:BMW:525 Li 2.0 i

BMW 525 Li 2.0 i

525 Li 2.0 i | 2 | 165 | B48B20D | 12.2016- | Diagnosis/bus systems Gateway | 4H
525 Li 2.0 i | 2 | 165 | B48B20D | 12.2016- | System overview System overview | 30
525 Li 2.0 i | 2 | 165 | B48B20D | 12.2016- | Electr. energy management Battery replacement | 2F
525 Li 2.0 i | 2 | 200 | N20 B20C | 7.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
525 Li 2.0 i | 2 | 200 | N20 B20C | 7.2012- | Diagnosis/bus systems Gateway | 4H
525 Li 2.0 i | 2 | 200 | N20 B20C | 7.2012- | System overview System overview | 30
525 Li 2.0 i | 2 | 200 | N20 B20C | 7.2012- | Central electronics Passenger side central electronics | 57
525 Li 2.0 i | 2 | 200 | N20 B20C | 7.2012- | Airbag ACSM | 57
525 Li 2.0 i | 2 | 200 | N20 B20C | 7.2012- | Electr. energy management Battery replacement | 2F
525 Li 2.0 i | 2 | 200 | N20 B20C | 7.2012- | Driver information Telephone | 57


DVD 2019/1:PKW:BMW:328 Li 2.0 i

BMW 328 Li 2.0 i

328 Li 2.0 i | 2 | 200 | N20 B20C | 3.2012- | System overview System overview | 30
328 Li 2.0 i | 2 | 200 | N20 B20C | 3.2012- | Electr. energy management Battery replacement | 2F
328 Li 2.0 i | 2 | 200 | N20 B20C | 3.2012- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:CADILLAC:SRX 3.0 i

CADILLAC SRX 3.0 i

SRX 3.0 i | 3 | 199 | LFW | 1.2013- | Convenience electronics Steering column lock | 30


DVD 2019/1:PKW:CHEVROLET:Optra 1.6

CHEVROLET Optra 1.6

Optra 1.6 | 1,6 | 80 | F16D3 | 9.2002-8.2014 | Airbag AB | 22


DVD 2019/1:PKW:CITROEN:C-TRIOMPHE 2.0 i

CITROEN C-TRIOMPHE 2.0 i

C-TRIOMPHE 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2006-4.2012 | Transmission control 4-speed automatic transmission | 57
C-TRIOMPHE 2.0 i | 2 | 108 | PSARFN10LH3X | 1.2006-4.2012 | Engine management IAW | 5A


DVD 2019/1:PKW:CHERY:Cowin 1.6 i

CHERY Cowin 1.6 i

Cowin 1.6 i | 1,6 | 65 | SQR480ED | 12.2003-6.2009 | Traction control system ABS/EDS | 42
Cowin 1.6 i | 1,6 | 65 | SQR480ED | 12.2003-6.2009 | Anti-lock braking system ABS | 42
Cowin 1.6 i | 1,6 | 65 | SQR480ED | 12.2003-6.2009 | Airbag AB | 22
Cowin 1.6 i | 1,6 | 65 | SQR480ED | 12.2003-6.2009 | Engine management Motronic M | 42
Cowin 1.6 i | 1,6 | 65 | TRITEC 1.6L | 12.2003-6.2009 | Anti-lock braking system ABS | 30
Cowin 1.6 i | 1,6 | 65 | TRITEC 1.6L | 12.2003-6.2009 | Engine management MT | 42
Cowin 1.6 i | 1,6 | 65 | TRITEC 1.6L | 12.2003-6.2009 | Engine management ITMS | 42
Cowin 1.6 i | 1,6 | 65 | TRITEC 1.6L | 12.2003-6.2009 | Airbag AB | 22
Cowin 1.6 i | 1,6 | 65 | TRITEC 1.6L | 12.2003-6.2009 | Engine management Sirius | 30


DVD 2019/1:PKW:CHERY:QQ3 0.8 i

CHERY QQ3 0.8 i

QQ3 0.8 i | 0,8 | 38 | SQR372 | 12.2003-4.2014 | Engine management EMS | 42
QQ3 0.8 i | 0,8 | 38 | SQR372 | 12.2003-4.2014 | Airbag AB | 22
QQ3 0.8 i | 0,8 | 38 | SQR372 | 12.2003-4.2014 | Engine management IAW | 42
QQ3 0.8 i | 0,8 | 38 | SQR372 | 12.2003-4.2014 | Anti-lock braking system ABS | 30
QQ3 0.8 i | 0,8 | 38 | SQR372 | 12.2003-4.2014 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:FORD:Focus 1.6 EcoBoost FlexiFuel

FORD Focus 1.6 EcoBoost FlexiFuel

Focus 1.6 EcoBoost FlexiFuel | 1,6 | 110 | YUDA | 2.2014-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 EcoBoost FlexiFuel | 1,6 | 110 | YUDA | 2.2014-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 EcoBoost FlexiFuel | 1,6 | 110 | YUDA | 2.2014-12.2014 | Central electronics ZE | 1H
Focus 1.6 EcoBoost FlexiFuel | 1,6 | 110 | YUDA | 2.2014-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost FlexiFuel | 1,6 | 110 | YUDA | 2.2014-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 EcoBoost FlexiFuel | 1,6 | 110 | YUDA | 2.2014-12.2014 | Airbag AB | 30
Focus 1.6 EcoBoost FlexiFuel | 1,6 | 110 | YUDA | 2.2014-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 EcoBoost FlexiFuel | 1,6 | 110 | YUDA | 2.2014-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 EcoBoost FlexiFuel | 1,6 | 110 | YUDA | 2.2014-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 EcoBoost FlexiFuel | 1,6 | 110 | YUDA | 2.2014-12.2014 | Driver information GPS module | 30
Focus 1.6 EcoBoost FlexiFuel | 1,6 | 110 | YUDA | 2.2014-12.2014 | System overview System overview |
Focus 1.6 EcoBoost FlexiFuel | 1,6 | 110 | YUDA | 2.2014-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 EcoBoost FlexiFuel | 1,6 | 110 | YUDA | 2.2014-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2019/1:PKW:FORD:Focus 1.6 EcoBoost FlexiFuel Turnier

FORD Focus 1.6 EcoBoost FlexiFuel Turnier

Focus 1.6 EcoBoost FlexiFuel Turnier | 1,6 | 110 | YUDA | 2.2014-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.6 EcoBoost FlexiFuel Turnier | 1,6 | 110 | YUDA | 2.2014-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus 1.6 EcoBoost FlexiFuel Turnier | 1,6 | 110 | YUDA | 2.2014-12.2014 | Airbag AB | 30
Focus 1.6 EcoBoost FlexiFuel Turnier | 1,6 | 110 | YUDA | 2.2014-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6 EcoBoost FlexiFuel Turnier | 1,6 | 110 | YUDA | 2.2014-12.2014 | Heater/air conditioner Air conditioner | 30
Focus 1.6 EcoBoost FlexiFuel Turnier | 1,6 | 110 | YUDA | 2.2014-12.2014 | Convenience electronics Trailer control unit | 30
Focus 1.6 EcoBoost FlexiFuel Turnier | 1,6 | 110 | YUDA | 2.2014-12.2014 | Central electronics ZE | 1H
Focus 1.6 EcoBoost FlexiFuel Turnier | 1,6 | 110 | YUDA | 2.2014-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.6 EcoBoost FlexiFuel Turnier | 1,6 | 110 | YUDA | 2.2014-12.2014 | Lighting Static ALWR | 1H
Focus 1.6 EcoBoost FlexiFuel Turnier | 1,6 | 110 | YUDA | 2.2014-12.2014 | Instrumentation Instrument cluster | 05
Focus 1.6 EcoBoost FlexiFuel Turnier | 1,6 | 110 | YUDA | 2.2014-12.2014 | Driver information GPS module | 30
Focus 1.6 EcoBoost FlexiFuel Turnier | 1,6 | 110 | YUDA | 2.2014-12.2014 | System overview System overview |
Focus 1.6 EcoBoost FlexiFuel Turnier | 1,6 | 110 | YUDA | 2.2014-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2019/1:PKW:FORD:Tourneo Courier 1.6 TDCi

FORD Tourneo Courier 1.6 TDCi

Tourneo Courier 1.6 TDCi | 1,6 | 70 | T3C... | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Tourneo Courier 1.6 TDCi | 1,6 | 70 | T3C... | 4.2014- | Driver information Audio | 30
Tourneo Courier 1.6 TDCi | 1,6 | 70 | T3C... | 4.2014- | Running gear/steering Electro-hydraulic power steering | 1H
Tourneo Courier 1.6 TDCi | 1,6 | 70 | T3C... | 4.2014- | Airbag AB | 30
Tourneo Courier 1.6 TDCi | 1,6 | 70 | T3C... | 4.2014- | Engine management EDC 17C10 | 5A
Tourneo Courier 1.6 TDCi | 1,6 | 70 | T3C... | 4.2014- | System overview System overview |
Tourneo Courier 1.6 TDCi | 1,6 | 70 | T3C... | 4.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Tourneo Courier 1.6 TDCi | 1,6 | 70 | T3C... | 4.2014- | Instrumentation Instrument cluster | 42
Tourneo Courier 1.6 TDCi | 1,6 | 70 | T3C... | 4.2014- | Driver information GPS module | 30
Tourneo Courier 1.6 TDCi | 1,6 | 70 | T3C... | 4.2014- | Driver information Display/operating unit | 30
Tourneo Courier 1.6 TDCi | 1,6 | 70 | T3C... | 4.2014- | Central electronics ZE | 30


DVD 2019/1:PKW:FORD:Tourneo Courier 1.0 EcoBoost

FORD Tourneo Courier 1.0 EcoBoost

Tourneo Courier 1.0 EcoBoost | 1 | 74 | SFC... | 4.2014- | Running gear/steering Electro-hydraulic power steering | 1H
Tourneo Courier 1.0 EcoBoost | 1 | 74 | SFC... | 4.2014- | Driver information Display/operating unit | 30
Tourneo Courier 1.0 EcoBoost | 1 | 74 | SFC... | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Tourneo Courier 1.0 EcoBoost | 1 | 74 | SFC... | 4.2014- | Instrumentation Instrument cluster | 42
Tourneo Courier 1.0 EcoBoost | 1 | 74 | SFC... | 4.2014- | Engine management Motronic MED | 30
Tourneo Courier 1.0 EcoBoost | 1 | 74 | SFC... | 4.2014- | Airbag AB | 30
Tourneo Courier 1.0 EcoBoost | 1 | 74 | SFC... | 4.2014- | Driver information GPS module | 30
Tourneo Courier 1.0 EcoBoost | 1 | 74 | SFC... | 4.2014- | Driver information Audio | 30
Tourneo Courier 1.0 EcoBoost | 1 | 74 | SFC... | 4.2014- | System overview System overview |
Tourneo Courier 1.0 EcoBoost | 1 | 74 | SFC... | 4.2014- | Central electronics ZE | 30
Tourneo Courier 1.0 EcoBoost | 1 | 74 | SFC... | 4.2014- | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2019/1:PKW:FORD:Tourneo Courier 1.5 TDCi

FORD Tourneo Courier 1.5 TDCi

Tourneo Courier 1.5 TDCi | 1,5 | 55 | UGC... | 4.2014- | Running gear/steering Electro-hydraulic power steering | 1H
Tourneo Courier 1.5 TDCi | 1,5 | 55 | UGC... | 4.2014- | Airbag AB | 30
Tourneo Courier 1.5 TDCi | 1,5 | 55 | UGC... | 4.2014- | Instrumentation Instrument cluster | 42
Tourneo Courier 1.5 TDCi | 1,5 | 55 | UGC... | 4.2014- | System overview System overview |
Tourneo Courier 1.5 TDCi | 1,5 | 55 | UGC... | 4.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Tourneo Courier 1.5 TDCi | 1,5 | 55 | UGC... | 4.2014- | Engine management EDC 17C10 | 5A
Tourneo Courier 1.5 TDCi | 1,5 | 55 | UGC... | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Tourneo Courier 1.5 TDCi | 1,5 | 55 | UGC... | 4.2014- | Central electronics ZE | 30
Tourneo Courier 1.5 TDCi | 1,5 | 55 | UGC... | 4.2014- | Driver information Audio | 30
Tourneo Courier 1.5 TDCi | 1,5 | 55 | UGC... | 4.2014- | Driver information GPS module | 30
Tourneo Courier 1.5 TDCi | 1,5 | 55 | UGC... | 4.2014- | Driver information Display/operating unit | 30
Tourneo Courier 1.5 TDCi | 1,5 | 55 | XUC... | 6.2015- | Airbag AB | 30
Tourneo Courier 1.5 TDCi | 1,5 | 55 | XUC... | 6.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Tourneo Courier 1.5 TDCi | 1,5 | 55 | XUC... | 6.2015- | Driver information GPS module | 30
Tourneo Courier 1.5 TDCi | 1,5 | 55 | XUC... | 6.2015- | Driver information Display/operating unit | 30
Tourneo Courier 1.5 TDCi | 1,5 | 55 | XUC... | 6.2015- | Central electronics ZE | 30
Tourneo Courier 1.5 TDCi | 1,5 | 55 | XUC... | 6.2015- | System overview System overview |
Tourneo Courier 1.5 TDCi | 1,5 | 55 | XUC... | 6.2015- | Convenience electronics Multi-purpose receiver control unit | 30
Tourneo Courier 1.5 TDCi | 1,5 | 55 | XUC... | 6.2015- | Driver information Audio | 30
Tourneo Courier 1.5 TDCi | 1,5 | 55 | XUC... | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Tourneo Courier 1.5 TDCi | 1,5 | 55 | XUC... | 6.2015- | Instrumentation Instrument cluster | 42
Tourneo Courier 1.5 TDCi | 1,5 | 55 | XUC... | 6.2015- | Engine management EDC 17C10 | 5A
Tourneo Courier 1.5 TDCi | 1,5 | 70 | XVC... | 6.2015- | Central electronics ZE | 30
Tourneo Courier 1.5 TDCi | 1,5 | 70 | XVC... | 6.2015- | System overview System overview |
Tourneo Courier 1.5 TDCi | 1,5 | 70 | XVC... | 6.2015- | Convenience electronics Multi-purpose receiver control unit | 30
Tourneo Courier 1.5 TDCi | 1,5 | 70 | XVC... | 6.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Tourneo Courier 1.5 TDCi | 1,5 | 70 | XVC... | 6.2015- | Engine management EDC 17C10 | 5A
Tourneo Courier 1.5 TDCi | 1,5 | 70 | XVC... | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Tourneo Courier 1.5 TDCi | 1,5 | 70 | XVC... | 6.2015- | Instrumentation Instrument cluster | 42
Tourneo Courier 1.5 TDCi | 1,5 | 70 | XVC... | 6.2015- | Driver information Audio | 30
Tourneo Courier 1.5 TDCi | 1,5 | 70 | XVC... | 6.2015- | Driver information Display/operating unit | 30
Tourneo Courier 1.5 TDCi | 1,5 | 70 | XVC... | 6.2015- | Driver information GPS module | 30
Tourneo Courier 1.5 TDCi | 1,5 | 70 | XVC... | 6.2015- | Airbag AB | 30


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Lobo 1.0 i

HAFEI (SONGHUAJIANG) Lobo 1.0 i

Lobo 1.0 i | 1 | 34 | DA465Q-2 | 12.2003-5.2011 | Engine management Motronic ME | 40


DVD 2019/1:PKW:HYUNDAI:Santa Fe 3.0 i

HYUNDAI Santa Fe 3.0 i

Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Convenience electronics Passenger side door control unit | 42
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Central electronics ZE | 4B
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Transmission control 6-speed automatic transmission | 57
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Convenience electronics Electronic seat adjustment | 57
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Convenience electronics Driver side door control unit | 57
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Heater/air conditioner Automatic A/C | 05
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Braking system Electronic parking brake | 4C
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Anti-theft device Access/start authorization | 4K
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Instrumentation Instrument cluster | 57
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Central electronics Driver side central electronics | 57
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Lighting Automatic headlight levelling control | 4B
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Convenience electronics Rear lid control unit | 1H
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Airbag AB | 30
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Parking aid Parking assistant | 57
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Airbag Pedestrian impact detection | 42
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Lighting Xenon light | 57
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Running gear/steering Lane keeping assist | 1H
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 3.0 i | 3 | 194 | G6DG | 1.2013- | Driver information Camera Surrounding | 57


DVD 2019/1:PKW:LEXUS:ES 240 2.4 i

LEXUS ES 240 2.4 i

ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Driver assistance systems Blind spot object detection (slave) | 22
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Anti-theft device Access/start authorization | 05
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Convenience electronics Passenger side front window lifter motor | 57
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Engine management TCCS | 4C
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Convenience electronics Passenger seat adjustment | 42
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Diagnosis/bus systems Gateway | 30
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Running gear/steering Electric power steering | 4F
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Lighting Headlamp level control | 42
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | System overview System overview | 22
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Airbag AB | 3C
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Transmission control Automatic transmission | 4B
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Convenience electronics Driver"s door control unit | 42
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Vehicle speed Tempomat | 1H
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Convenience electronics Roof operating unit | 42
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Convenience electronics Steering column adjustment | 42
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Seat adjustment Driver"s seat | 42
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Central electronics ZE | 42
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Running gear/steering Lane keeping assist | 2B
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Running gear/steering Lane change warning | 57
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Convenience electronics Driver side front window lifter motor | 57
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Convenience electronics Rear right window lifter motor | 57
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Instrumentation Instrument cluster | 42
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Convenience electronics Electric window lifter | 42
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Convenience electronics Park Distance Control (PDC) | 42
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Convenience electronics Rear left window lifter motor | 57
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Driver assistance systems Blind spot object detection (master) | 42
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Driver assistance systems Active collision prevention | 57
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Driver information Navigation system | 3C
ES 240 2.4 i | 2,4 | 123 | 2AZFE | 1.2013- | Heater/air conditioner Air conditioner | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:Vito 2.1 D

MERCEDES-BENZ Vito 2.1 D

Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Driver information CD changer | 42
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Driving safety system ESP Electronic stability program ESP | 64
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Transmission control 5-speed automatic transmission | 57
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Convenience electronics Left sliding door control unit | 57
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Engine management EDC 16 C | 47
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Transmission control Electr. gear selector lever (EWM) | 30
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Convenience electronics Driver side electronic seat adjustment | 57
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Engine management CR/EDC 16CP | 4C
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Lighting ALWR | 57
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Airbag AB ARMADA | 77
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Driving safety system ESP Electronic stability program ESP | 64
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Instrumentation Instrument cluster | 42
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Engine management EKP control | 42
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Transmission control EGS | 36
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Convenience electronics Right sliding door control unit | 57
Vito 2.1 D | 2,1 | 110 | 646980 | 4.2010-8.2012 | Airbag AB | 42
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Lighting ALWR | 57
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Engine management EDC 17 | 4C
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 64
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Airbag AB | 42
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Instrumentation Instrument cluster | 42
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Engine management EKP control | 42
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Convenience electronics Driver side electronic seat adjustment | 57
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Driving safety system ESP Electronic stability program ESP | 64
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Transmission control EGS | 36
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Convenience electronics Left sliding door control unit | 57
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Convenience electronics Right sliding door control unit | 57
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Transmission control Electr. gear selector lever (EWM) | 30
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Driver information CD changer | 42
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Transmission control 5-speed automatic transmission | 57
Vito 2.1 D | 2,1 | 110 | 651940 | 5.2012- | Airbag AB ARMADA | 77


DVD 2019/1:PKW:MERCEDES-BENZ:C200 1.8 i

MERCEDES-BENZ C200 1.8 i

C200 1.8 i | 1,8 | 135 | M 271.860 | 3.2010-9.2012 | Engine management SIM | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 260 1.8 CGI

MERCEDES-BENZ E 260 1.8 CGI

E 260 1.8 CGI | 1,8 | 150 | M 271.860 | 1.2010- | Engine management SIM | 57


DVD 2019/1:PKW:MERCEDES-BENZ:Viano 2.5 i

MERCEDES-BENZ Viano 2.5 i

Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Convenience electronics Right sliding door control unit | 57
Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Transmission control Electr. gear selector lever (EWM) | 30
Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Transmission control 5-speed automatic transmission | 57
Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Convenience electronics Driver side electronic seat adjustment | 57
Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Convenience electronics Left sliding door control unit | 57
Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Lighting ALWR | 57
Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Engine management EKP control | 42
Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Instrumentation Instrument cluster | 42
Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Transmission control EGS | 36
Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Airbag AB ARMADA | 77
Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Driver information CD changer | 42
Viano 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Airbag AB | 42


DVD 2019/1:PKW:MERCEDES-BENZ:Vito 2.5 i

MERCEDES-BENZ Vito 2.5 i

Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Convenience electronics Right sliding door control unit | 57
Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Driver information CD changer | 42
Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Instrumentation Instrument cluster | 42
Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Transmission control EGS | 36
Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Engine management EKP control | 42
Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Convenience electronics Driver side electronic seat adjustment | 57
Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Transmission control Electr. gear selector lever (EWM) | 30
Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Transmission control 5-speed automatic transmission | 57
Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Lighting ALWR | 57
Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Airbag AB ARMADA | 77
Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Convenience electronics Left sliding door control unit | 57
Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Airbag AB | 42
Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Vito 2.5 i | 2,5 | 140 | 272924 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2019/1:PKW:MITSUBISHI:Mirage 1.2 i

MITSUBISHI Mirage 1.2 i

Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | Convenience electronics Rain/light sensor | 1H
Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | Heater/air conditioner Automatic A/C | 4B
Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | Anti-theft device Immobiliser | 4D
Mirage 1.2 i | 1,2 | 57 | 3A92 | 11.2013- | Engine management MIVEC | 57
Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | Running gear/steering Electric power steering | 57
Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | Engine management MIVEC | 57
Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | Driving safety system ESP Steering wheel angle sensor | 1H
Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | Service Interval Display Interval reset | 2F
Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | Transmission control Continuously variable transmission (CVT) | 4F
Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | Airbag AB | 4L
Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | Central electronics ZE | 57
Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | System overview System overview | 01
Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | Instrumentation Instrument cluster | 57
Mirage 1.2 i | 1,2 | 57 | 3A92 | 11.2013- | Heater/air conditioner Automatic A/C | 4B
Mirage 1.2 i | 1,2 | 57 | 3A92 | 6.2013- | Vehicle speed Tempomat | 2B


DVD 2019/1:PKW:PEUGEOT:3008 2.0 i

PEUGEOT 3008 2.0 i

3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Airbag AB | 1H
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Wiper system Wiper control | 57
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Lighting Adaptive cornering light | 4B
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Electr. energy management Battery management EBM | 2F
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Parking aid Park Distance Control (PDC) | 4F
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Driver information Belt warning lamps | 2E
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Heater/air conditioner Automatic A/C | 57
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Convenience electronics Traction control switch | 1X
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Electr. energy management Network isolation module | 2B
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Driver information CD changer | 42
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Driver assistance systems Distance warning system | 42
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Braking system Electronic parking brake | 57
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Transmission control 6-speed automatic transmission |
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Driver information Head-up display | 57
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Driver information Audio / telematics | 57
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Convenience electronics Steering column switch module | 42
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Driver information Audio amplifier | 42
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Convenience electronics Hands-free unit | 57
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Instrumentation Instrument cluster | 57
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Engine management IAW | 5A
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Running gear/steering Electro-hydraulic power steering | 42
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Running gear/steering Steering assistance | 42
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Convenience electronics Rain/light sensor | 22
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Driver assistance systems Distance warning system | 4B
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Convenience electronics Central door control unit | 57
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Service Interval reset | 4B
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Instrumentation Instrument cluster display unit | 57
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Electr. energy management Energy saving mode | 1B
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Anti-theft device Anti-theft alarm system | 5A
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Central electronics ZE | 4B
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Engine management Automatic start/stop | 1H
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Driver information Multi Information Display | 57
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Driver information Audio | 57
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | Driver information Emergency call system | 57
3008 2.0 i | 2 | 108 | PSARFN10LH3X | 8.2012- | System overview System overview | 01


DVD 2019/1:PKW:RENAULT:Koleos 2.0

RENAULT Koleos 2.0

Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Central electronics Pass. compartment central electronics | 57
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Driver information Audio / Navigation | 57
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Driving safety system ESP Electr. stability programme ESP Hitachi | 4G
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Anti-lock braking system ABS | 63
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Braking system Electronic parking brake | 57
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Driver information Navigation system | 1H
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | 4WD electronics Four-wheel drive electronics | 30
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Running gear/steering Electric power steering | 30
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Lighting Dynamic ALWR | 57
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Lighting Adaptive cornering light | 57
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Driver information Audio | 57
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Central electronics Engine compartment central electronics | 42
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Transmission control 6-speed automatic transmission | 57
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Parking aid Park Distance Control (PDC) | 1H
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Instrumentation Instrument cluster | 1H
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Diagnosis/bus systems Check VIN | 01
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Driver assistance systems Blind spot object detection | 42
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Transmission control Continuously variable transmission (CVT) | 57
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Driver information Audio amplifier | 57
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Driver information Navigation system | 57
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Engine management 2TR | 30
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Driver information Navigation system | 57
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Engine management Hitachi | 5A
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Airbag AB | 57
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Diagnosis/bus systems Multimedia gateway | 57
Koleos 2.0 | 2 | 103 | M4R 737 | 1.2014- | Driver information Audio | 57


DVD 2019/1:PKW:SKODA:Yeti 1.8 i

SKODA Yeti 1.8 i

Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Heater/air conditioner Climatronic | 4B
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Engine management Motronic MED | 5A
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Electr. energy management Battery management EBM | 4F
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Traction control system ABS/ASR | 5A
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Convenience electronics Rear left door control unit | 44
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Convenience electronics Driver side door control unit | 57
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Central electronics ZE | 57
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Parking aid Parking assistant | 57
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Diagnosis/bus systems Gateway | 1H
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | System overview System overview | 01
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Convenience electronics Trailer control unit | 42
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Convenience electronics Steering column switch module | 57
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Convenience electronics Rear right door control unit | 44
Yeti 1.8 i | 1,8 | 118 | CEA | 8.2013- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:TOYOTA:Camry 2.5 i

TOYOTA Camry 2.5 i

Camry 2.5 i | 2,5 | 154 | A25A | 7.2017- | System overview System overview | 22
Camry 2.5 i | 2,5 | 131 | A25B | 7.2017- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Highlander 2.7 i

TOYOTA Highlander 2.7 i

Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Convenience electronics Rear left window lifter motor | 57
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Central electronics ZE | 42
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Convenience electronics Rear door control unit | 42
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Instrumentation Instrument cluster | 42
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Tire monitoring system Tire pressure monitoring | 4F
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Anti-lock braking system ABS | 4C
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Diagnosis/bus systems Accessor Gateway | 30
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Airbag AB | 3C
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Convenience electronics Rear right window lifter motor | 57
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Convenience electronics Passenger side front window lifter motor | 57
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Anti-theft device Immobilizer (WFS) | 42
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Vehicle speed Tempomat | 1H
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Engine management TCCS | 4C
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Transmission control Automatic transmission | 4B
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Convenience electronics Roof operating unit | 42
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Heater/air conditioner Air conditioner | 4B
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Running gear/steering Electric power steering | 4F
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | System overview System overview | 22
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Airbag Seat occupied sensor | 1H
Highlander 2.7 i | 2,7 | 140 | 1AR | 2.2009-4.2014 | Convenience electronics Driver side front window lifter motor | 57
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Heater/air conditioner Air conditioner | 4B
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Central electronics ZE | 42
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Engine management TCCS | 4C
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Tire monitoring system Tire pressure monitoring | 4F
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Convenience electronics Passenger side front window lifter motor | 57
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Convenience electronics Roof operating unit | 42
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Anti-lock braking system ABS | 4C
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | System overview System overview | 22
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Driver assistance systems Active collision prevention | 57
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Convenience electronics Driver side front window lifter motor | 57
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Convenience electronics Rear left window lifter motor | 57
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Transmission control Automatic transmission | 4B
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Airbag AB | 3C
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Fahrer-Information Kamerasystem | 57
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Vehicle speed Tempomat | 1H
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Airbag Seat occupied sensor | 1H
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Diagnosis/bus systems Accessor Gateway | 30
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Convenience electronics Rear door control unit | 42
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Running gear/steering Electric power steering | 4F
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Instrumentation Instrument cluster | 42
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Anti-theft device Immobilizer (WFS) | 42
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Convenience electronics Rear right window lifter motor | 57
Highlander 2.7 i | 2,7 | 138 | 3AR | 8.2011-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:TOYOTA:Corolla 2.0 I

TOYOTA Corolla 2.0 I

Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Diagnosis/bus systems Gateway | 1H
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | System overview System overview | 22
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Diagnosis/bus systems Gateway | 1H
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Anti-theft device Access/start authorization | 05
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Driver information Navigation system | 3C
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Instrumentation Instrument cluster | 42
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Convenience electronics Roof operating unit | 42
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Convenience electronics Electronic ignition lock EZS | 57
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Convenience electronics Rear left window lifter motor | 57
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Convenience electronics Rear right window lifter motor | 57
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Braking system Electronic parking brake | 57
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Running gear/steering Electric power steering | 4F
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Convenience electronics Driver side front window lifter motor | 57
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Transmission control Automatic transmission | 4B
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Convenience electronics Steering column adjustment | 42
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Central electronics ZE | 42
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Lighting Headlamp level control | 42
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Anti-lock braking system ABS | 4C
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Engine management TCCS | 4C
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Engine management Start control | 42
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Heater/air conditioner Air conditioner | 4B
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Airbag AB | 3C
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Seat adjustment Driver"s seat | 42
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Driver information Telematics | 42
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Electr. energy management Battery management EBM | 42
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Convenience electronics Passenger side front window lifter motor | 57
Corolla 2.0 I | 2 | 102 | 3ZRFE | 10.2010-1.2014 | Convenience electronics Electric window lifter | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 i

VW (VOLKSWAGEN) Passat 2.0 i

Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Sound system >>> | 22
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Airbag AB | 30
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Heater/air conditioner Climatronic |
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Anti-lock braking system ABS | 42
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Central locking CL | 22
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Navigation system >>> | 22
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Airbag AB | 30
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Transmission control AG 4 | 30
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Traction control system ABS/ASR | 67
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Radio system >>> | 22
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Vehicle internetworking CAN bus interface | 22
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Seat adjustment Driver"s seat | 42
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Anti-lock braking system ABS |
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Instrumentation Instrument cluster | 49
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.0 i | 2 | 85 | BFF | 4.2003-6.2012 | Engine management Motronic ME | 57
Passat 2.0 i | 2 | 85 | BTL | 1.2009-6.2012 | Engine management Motronic ME | 57


DVD 2019/1:PKW:BENTLEY:Continental GT 6.0 W12

BENTLEY Continental GT 6.0 W12

Continental GT 6.0 W12 | 6 | 423 | MTBHT | 4.2011- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BMW:528 i GT

BMW 528 i GT

528 i GT | 2 | 180 | N20 B20A | 7.2013- | Diagnosis/bus systems Gateway | 4H
528 i GT | 2 | 180 | N20 B20A | 7.2013- | Airbag ACSM | 57
528 i GT | 2 | 180 | N20 B20A | 7.2013- | Central electronics Passenger side central electronics | 57
528 i GT | 2 | 180 | N20 B20A | 7.2013- | Driver information Telephone | 57
528 i GT | 2 | 180 | N20 B20A | 7.2013- | Driver information Audio operating element | 4B
528 i GT | 2 | 180 | N20 B20A | 7.2013- | System overview System overview | 30
528 i GT | 2 | 180 | N20 B20A | 7.2013- | Electr. energy management Battery replacement | 2F
528 i GT | 2 | 180 | N20 B20A | 7.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:BMW:i 8

BMW i 8

i 8 | 1,5 | 170 | B38 K15A | 6.2014- | Diagnosis/bus systems Gateway | 4H
i 8 | 1,5 | 170 | B38 K15A | 6.2014- | Electric drive control Inverter PIU | 5A
i 8 | 1,5 | 170 | B38 K15A | 6.2014- | System overview System overview | 30


DVD 2019/1:PKW:BMW:X 4 xDrive 28 i

BMW X 4 xDrive 28 i

X 4 xDrive 28 i | 2 | 180 | N20 B20A | 6.2014- | System overview System overview | 30
X 4 xDrive 28 i | 2 | 180 | N20 B20A | 6.2014- | Driver information Telephone | 57
X 4 xDrive 28 i | 2 | 180 | N20 B20A | 6.2014- | Diagnosis/bus systems Gateway | 4H
X 4 xDrive 28 i | 2 | 180 | N20 B20A | 6.2014- | Driver information Audio operating element | 4B
X 4 xDrive 28 i | 2 | 180 | N20 B20A | 6.2014- | Electr. energy management Battery replacement | 2F
X 4 xDrive 28 i | 2 | 180 | N20 B20A | 6.2014- | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BMW:X 4 xDrive 35 d

BMW X 4 xDrive 35 d

X 4 xDrive 35 d | 3 | 230 | N57 D30B | 6.2014- | Central electronics Passenger side central electronics | 57
X 4 xDrive 35 d | 3 | 230 | N57 D30B | 6.2014- | Driver information Audio operating element | 4B
X 4 xDrive 35 d | 3 | 230 | N57 D30B | 6.2014- | System overview System overview | 30
X 4 xDrive 35 d | 3 | 230 | N57 D30B | 6.2014- | Driver information Telephone | 57
X 4 xDrive 35 d | 3 | 230 | N57 D30B | 6.2014- | Diagnosis/bus systems Gateway | 4H
X 4 xDrive 35 d | 3 | 230 | N57 D30B | 6.2014- | Electr. energy management Battery replacement | 2F
X 4 xDrive 35 d | 3 | 230 | N57 D30B | 6.2014- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:BMW:X 4 xDrive 35 i

BMW X 4 xDrive 35 i

X 4 xDrive 35 i | 3 | 225 | N55 B30A | 6.2014- | Driver information Telephone | 57
X 4 xDrive 35 i | 3 | 225 | N55 B30A | 6.2014- | System overview System overview | 30
X 4 xDrive 35 i | 3 | 225 | N55 B30A | 6.2014- | Electr. energy management Battery replacement | 2F
X 4 xDrive 35 i | 3 | 225 | N55 B30A | 6.2014- | Diagnosis/bus systems Gateway | 4H
X 4 xDrive 35 i | 3 | 225 | N55 B30A | 6.2014- | Central electronics Passenger side central electronics | 57
X 4 xDrive 35 i | 3 | 225 | N55 B30A | 6.2014- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:X 4 xDrive 20 d

BMW X 4 xDrive 20 d

X 4 xDrive 20 d | 2 | 140 | B47 D20A | 6.2018- | Electr. energy management Battery replacement | 2F
X 4 xDrive 20 d | 2 | 120 | B47 D20A | 6.2014- | Central electronics Passenger side central electronics | 57
X 4 xDrive 20 d | 2 | 120 | B47 D20A | 6.2014- | System overview System overview | 30
X 4 xDrive 20 d | 2 | 120 | B47 D20A | 6.2014- | Driver information Telephone | 57
X 4 xDrive 20 d | 2 | 120 | B47 D20A | 6.2014- | Driver information Audio operating element | 4B
X 4 xDrive 20 d | 2 | 120 | B47 D20A | 6.2014- | Diagnosis/bus systems Gateway | 4H
X 4 xDrive 20 d | 2 | 140 | B47 D20A | 6.2018- | System overview System overview | 30
X 4 xDrive 20 d | 2 | 120 | B47 D20A | 6.2014- | Electr. energy management Battery replacement | 2F
X 4 xDrive 20 d | 2 | 140 | B47 D20A | 6.2018- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:X 4 xDrive 20 i

BMW X 4 xDrive 20 i

X 4 xDrive 20 i | 2 | 135 | B48 B20A | 6.2018- | System overview System overview | 30
X 4 xDrive 20 i | 2 | 135 | B48 B20A | 6.2018- | Electr. energy management Battery replacement | 2F
X 4 xDrive 20 i | 2 | 135 | B48 B20A | 6.2018- | Diagnosis/bus systems Gateway | 4H
X 4 xDrive 20 i | 2 | 135 | N20 B20A | 6.2014- | System overview System overview | 30
X 4 xDrive 20 i | 2 | 135 | N20 B20A | 6.2014- | Central electronics Passenger side central electronics | 57
X 4 xDrive 20 i | 2 | 135 | N20 B20A | 6.2014- | Electr. energy management Battery replacement | 2F
X 4 xDrive 20 i | 2 | 135 | N20 B20A | 6.2014- | Diagnosis/bus systems Gateway | 4H
X 4 xDrive 20 i | 2 | 135 | N20 B20A | 6.2014- | Driver information Audio operating element | 4B
X 4 xDrive 20 i | 2 | 135 | N20 B20A | 6.2014- | Driver information Telephone | 57


DVD 2019/1:PKW:BMW:X 4 xDrive 30 d

BMW X 4 xDrive 30 d

X 4 xDrive 30 d | 3 | 195 | B57 D30A | 6.2018- | Electr. energy management Battery replacement | 2F
X 4 xDrive 30 d | 3 | 195 | B57 D30A | 6.2018- | System overview System overview | 30
X 4 xDrive 30 d | 3 | 195 | B57 D30A | 6.2018- | Diagnosis/bus systems Gateway | 4H
X 4 xDrive 30 d | 3 | 155 | N57 D30A | 6.2014- | Central electronics Passenger side central electronics | 57
X 4 xDrive 30 d | 3 | 155 | N57 D30A | 6.2014- | Electr. energy management Battery replacement | 2F
X 4 xDrive 30 d | 3 | 155 | N57 D30A | 6.2014- | Driver information Telephone | 57
X 4 xDrive 30 d | 3 | 155 | N57 D30A | 6.2014- | Diagnosis/bus systems Gateway | 4H
X 4 xDrive 30 d | 3 | 155 | N57 D30A | 6.2014- | Driver information Audio operating element | 4B
X 4 xDrive 30 d | 3 | 155 | N57 D30A | 6.2014- | System overview System overview | 30


DVD 2019/1:PKW:CHEVROLET:Spin 1.3 D

CHEVROLET Spin 1.3 D

Spin 1.3 D | 1,3 | 55 | Z13DT | 6.2013- | Transmission control 6-speed automatic transmission | 4F


DVD 2019/1:PKW:CITROEN:C4 Cactus 1.2 VTi

CITROEN C4 Cactus 1.2 VTi

C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Engine management Valeo | 4C
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Running gear/steering Steering assistance | 1H
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Driver information Belt warning lamps | 2E
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Getriebesteuerung BVMP_MCP | 42
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Electr. energy management Battery management EBM | 2F
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Anti-lock braking system ABS MK | 4C
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Airbag AB | 1H
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Instrumentation Instrument cluster | 42
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Transmission control Selespeed CFC | 4C
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Driver information CD changer | 42
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Electr. energy management Energy saving mode | 1G
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Central electronics ZE | 57
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Convenience electronics Rain/light sensor | 1H
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4E
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Cactus 1.2 VTi | 1,2 | 60 | HMZ | 2.2014- | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:CITROEN:C4 Cactus 1.6 HDi

CITROEN C4 Cactus 1.6 HDi

C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Central electronics ZE | 57
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4E
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Anti-lock braking system ABS MK | 4C
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Electr. energy management Battery management EBM | 2F
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Airbag AB | 1H
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Diesel injection Additive system | 57
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Running gear/steering Steering assistance | 1H
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Driver information CD changer | 42
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Engine management Automatic start/stop | 1H
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Convenience electronics Rain/light sensor | 1H
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Convenience electronics Trailer control unit | 42
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Electr. energy management Energy saving mode | 1G
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Engine management EDC 17C10 | 4C
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Transmission control Selespeed CFC | 4C
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Getriebesteuerung BVMP_MCP | 42
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Driver information Belt warning lamps | 2E
C4 Cactus 1.6 HDi | 1,6 | 68 | 9HP | 2.2014- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:CITROEN:DS4 1.6 VTi

CITROEN DS4 1.6 VTi

DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Lighting Adaptive cornering light | 4B
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Running gear/steering Lane keeping assist | 4B
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Electr. energy management Energy saving mode | 1B
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Convenience electronics Driver side seat control unit | 57
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Anti-theft device Anti-theft alarm system | 5A
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Driver information Multi Information Display | 2D
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Running gear/steering Electric power steering | 42
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Driver information Audio | 5A
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Driver information Belt warning lamps | 2E
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Convenience electronics Rain/light sensor | 1H
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Central electronics Engine compartment central electronics | 57
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 57
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Electr. energy management Energy saving mode | 1G
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Central electronics ZE | 57
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Anti-lock braking system ABS | 4F
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Transmission control Selespeed CFC | 4C
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Convenience electronics Trailer control unit | 42
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Convenience electronics Steering column switch module | 42
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Service Interval reset | 2F
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Convenience electronics Driver side door control unit | 42
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Parking aid Park Distance Control (PDC) | 4B
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Convenience electronics Lower control panel | 42
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Driver information Audio amplifier | 57
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Driver information Emergency call system | 57
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Braking system Electronic parking brake | 57
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Electr. energy management Battery management EBM | 2F
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Instrumentation Instrument cluster | 57
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Airbag AB | 1H
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Driver information Audio / telematics | 57
DS4 1.6 VTi | 1,6 | 88 | 5FS | 3.2011- | Engine management Motronic MEV | 57


DVD 2019/1:PKW:CITROEN:C1 1.2 VTi

CITROEN C1 1.2 VTi

C1 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Diebstahlschutz | 30
C1 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Running gear/steering Electric power steering | 1H
C1 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Engine management Valeo | 4C
C1 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Engine management Automatic start/stop | 5A
C1 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Airbag AB | 30
C1 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Driver information Navigation system | 30
C1 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Transmission control Multi-mode transmission (MMT) | 42
C1 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Starting systems Starting system | 42
C1 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4E
C1 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Instrumentation Instrument cluster | 05
C1 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Heater/air conditioner Automatic A/C | 57
C1 1.2 VTi | 1,2 | 55 | HMZ | 4.2015- | Engine management Automatic start/stop | 5A
C1 1.2 VTi | 1,2 | 55 | HMZ | 4.2015- | Driver information Navigation system | 30
C1 1.2 VTi | 1,2 | 55 | HMZ | 4.2015- | Diebstahlschutz | 30
C1 1.2 VTi | 1,2 | 55 | HMZ | 4.2015- | Engine management Valeo | 4C
C1 1.2 VTi | 1,2 | 55 | HMZ | 4.2015- | Airbag AB | 30
C1 1.2 VTi | 1,2 | 55 | HMZ | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4E
C1 1.2 VTi | 1,2 | 55 | HMZ | 4.2015- | Starting systems Starting system | 42
C1 1.2 VTi | 1,2 | 55 | HMZ | 4.2015- | Running gear/steering Electric power steering | 1H
C1 1.2 VTi | 1,2 | 55 | HMZ | 4.2015- | Heater/air conditioner Automatic A/C | 57
C1 1.2 VTi | 1,2 | 55 | HMZ | 4.2015- | Instrumentation Instrument cluster | 05
C1 1.2 VTi | 1,2 | 55 | HMZ | 4.2015- | Transmission control Multi-mode transmission (MMT) | 42


DVD 2019/1:PKW:CITROEN:C4 Cactus 1.2

CITROEN C4 Cactus 1.2

C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Instrumentation Instrument cluster | 42
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Anti-lock braking system ABS MK | 4C
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Running gear/steering Steering assistance | 1H
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Electr. energy management Battery management EBM | 2F
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Driver information Belt warning lamps | 2E
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Convenience electronics Rain/light sensor | 1H
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Convenience electronics Trailer control unit | 42
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Anti-lock braking system ABS MK | 4C
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Getriebesteuerung BVMP_MCP | 42
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Steering wheel electron. Multi-function steering wheel | 42
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4E
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Airbag AB | 1H
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Central electronics ZE | 57
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Engine management Valeo | 4C
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Electr. energy management Energy saving mode | 1G
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Driver information Belt warning lamps | 2E
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Running gear/steering Steering assistance | 1H
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Central electronics ZE | 57
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4E
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Engine management Valeo | 4C
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Airbag AB | 1H
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Transmission control Selespeed CFC | 4C
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Instrumentation Instrument cluster | 42
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Electr. energy management Energy saving mode | 1G
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Electr. energy management Battery management EBM | 2F
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Getriebesteuerung BVMP_MCP | 42
C4 Cactus 1.2 | 1,2 | 55 | HMU | 2.2014- | Convenience electronics Rain/light sensor | 1H
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Heater/air conditioner Automatic A/C | 4B
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Convenience electronics Trailer control unit | 42
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Transmission control Automated manual transmission ASG | 4C
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Parking aid Park Distance Control (PDC) | 4B
C4 Cactus 1.2 | 1,2 | 55 | HMU | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Energy saving mode | 1G
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Rain/light sensor | 1H
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Instrumentation Instrument cluster | 42
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4E
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Airbag AB | 1H
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Getriebesteuerung BVMP_MCP | 42
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Battery management EBM | 2F
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Anti-lock braking system ABS MK | 4C
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Central electronics ZE | 57
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Driver information Belt warning lamps | 2E
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Convenience electronics Trailer control unit | 42
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Driver information CD changer | 42
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Engine management Valeo | 4C
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Transmission control Selespeed CFC | 4C
C4 Cactus 1.2 | 1,2 | 60 | HMZ | 3.2014- | Running gear/steering Steering assistance | 1H


DVD 2019/1:PKW:CITROEN:C4 Picasso 1.6 VTi

CITROEN C4 Picasso 1.6 VTi

C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Lighting Additional rear lights | 42
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Airbag AB | 1H
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Central door control unit | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Electr. energy management Energy saving mode | 1G
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Driver information Camera Surrounding | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Driver information CD changer | 42
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Remote control unit | 30
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Rain/light sensor | 1H
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Engine management Automatic start/stop | 1H
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Transmission control Selector lever module | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Driver information Emergency call system | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Lower control panel | 42
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Driver information Audio / telematics | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Service Interval reset | 2F
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Central electronics Engine compartment central electronics | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Driver information Audio amplifier | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Central electronics ZE | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Engine management Motronic MEV | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Belt tensioner Driver side belt tensioner | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Wiper system Wiper control | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Driver information Camera system | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Driver assistance systems Distance warning system | 4B
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Transmission control 6-speed automatic transmission |
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Belt tensioner Passenger side belt tensioner | 57
C4 Picasso 1.6 VTi | 1,6 | 88 | 5FS | 2.2013- | Running gear/steering Electric power steering | 4B


DVD 2019/1:PKW:CITROEN:C5 1.6 VTi

CITROEN C5 1.6 VTi

C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Central door control unit | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Airbag AB | 1H
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Wiper system Wiper control | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Parking aid Park Distance Control (PDC) | 4F
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Adaptive suspension system | 5A
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Electronic rear lid actuation | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio / telematics | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Service Interval reset | 4B
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Hands-free unit | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Anti-theft device Anti-theft alarm system | 5A
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | System overview System overview | 01
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Engine management Motronic MEV | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Adaptive damping system | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Emergency call system | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Energy saving mode | 1B
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio / telematics | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Heater/air conditioner Automatic A/C | 42
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Driver side seat control unit | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Steering column switch module | 42
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Adaptive damping system | 42
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Convenience electronics Rain/light sensor | 22
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Audio amplifier | 42
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Braking system Electronic parking brake | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Running gear/steering Lane keeping assist | 4B
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Belt warning lamps | 2E
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information Multi Information Display | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Electr. energy management Battery management EBM | 2F
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Central electronics ZE | 4B
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Driver information CD changer | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Lighting Adaptive cornering light | 57
C5 1.6 VTi | 1,6 | 88 | 5FS | 9.2010- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:HONDA:Amaze 1.5

HONDA Amaze 1.5

Amaze 1.5 | 1,5 | 73 | I-DTEC | 4.2013- | Lighting Light function | 05
Amaze 1.5 | 1,5 | 73 | I-DTEC | 4.2013- | Engine management EDC 16 C | 4C
Amaze 1.5 | 1,5 | 73 | I-DTEC | 4.2013- | Instrumentation Instrument cluster | 05
Amaze 1.5 | 1,5 | 73 | I-DTEC | 4.2013- | Diagnosis/bus systems Gateway | 22
Amaze 1.5 | 1,5 | 73 | I-DTEC | 4.2013- | Airbag AB | 30
Amaze 1.5 | 1,5 | 73 | I-DTEC | 4.2013- | Running gear/steering Electric power steering | 1H
Amaze 1.5 | 1,5 | 73 | I-DTEC | 4.2013- | Anti-theft device Access system/immobilizer | 1V
Amaze 1.5 | 1,5 | 73 | I-DTEC | 4.2013- | Central electronics ZE | 42


DVD 2019/1:PKW:HONDA:Amaze 1.2

HONDA Amaze 1.2

Amaze 1.2 | 1,2 | 65 | L12B | 4.2013- | Running gear/steering Electric power steering | 1H
Amaze 1.2 | 1,2 | 65 | L12B | 4.2013- | Anti-theft device Access system/immobilizer | 1V
Amaze 1.2 | 1,2 | 65 | L12B | 4.2013- | Engine management PGM-Fi | 4C
Amaze 1.2 | 1,2 | 65 | L12B | 4.2013- | Diagnosis/bus systems Gateway | 22
Amaze 1.2 | 1,2 | 65 | L12B | 4.2013- | Lighting Light function | 05
Amaze 1.2 | 1,2 | 65 | L12B | 4.2013- | Instrumentation Instrument cluster | 05
Amaze 1.2 | 1,2 | 65 | L12B | 4.2013- | Central electronics ZE | 42


DVD 2019/1:PKW:HYUNDAI:Grand i10 1.1 CRDi

HYUNDAI Grand i10 1.1 CRDi

Grand i10 1.1 CRDi | 1,1 | 52 | D3FA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Grand i10 1.1 CRDi | 1,1 | 52 | D3FA | 9.2013- | Heater/air conditioner Automatic A/C | 05
Grand i10 1.1 CRDi | 1,1 | 52 | D3FA | 9.2013- | Instrumentation Instrument cluster | 57
Grand i10 1.1 CRDi | 1,1 | 52 | D3FA | 9.2013- | Engine management EDC 17 | 4B
Grand i10 1.1 CRDi | 1,1 | 52 | D3FA | 9.2013- | Anti-theft device Access/start authorization | 4K
Grand i10 1.1 CRDi | 1,1 | 52 | D3FA | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Grand i10 1.1 CRDi | 1,1 | 52 | D3FA | 9.2013- | Airbag AB | 30
Grand i10 1.1 CRDi | 1,1 | 52 | D3FA | 9.2013- | Central electronics Driver side central electronics | 57
Grand i10 1.1 CRDi | 1,1 | 52 | D3FA | 9.2013- | Running gear/steering Electromechanical power steering | 57
Grand i10 1.1 CRDi | 1,1 | 52 | D3FA | 9.2013- | Komfortelektronik | 1B
Grand i10 1.1 CRDi | 1,1 | 52 | D3FA | 9.2013- | Central electronics ZE | 4B


DVD 2019/1:PKW:LAMBORGHINI:Aventador LP 700-4 6.5 AWD

LAMBORGHINI Aventador LP 700-4 6.5 AWD

Aventador LP 700-4 6.5 AWD | 6,5 | 515 | 3.2011- | System overview System overview | 01
Aventador LP 700-4 6.5 AWD | 6,5 | 515 | 3.2011- | Lighting Automatic headlight levelling control | 57
Aventador LP 700-4 6.5 AWD | 6,5 | 515 | 3.2011- | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:LAMBORGHINI:Aventador LP 700-4 Roadster 6.5 AWD

LAMBORGHINI Aventador LP 700-4 Roadster 6.5 AWD

Aventador LP 700-4 Roadster 6.5 AWD | 6,5 | 515 | 3.2013- | System overview System overview | 01
Aventador LP 700-4 Roadster 6.5 AWD | 6,5 | 515 | 3.2013- | Lighting Automatic headlight levelling control | 57
Aventador LP 700-4 Roadster 6.5 AWD | 6,5 | 515 | 3.2013- | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 220 CDI

MERCEDES-BENZ GLA 220 CDI

GLA 220 CDI | 2,1 | 120 | OM 651.930 | 1.2014-6.2015 | Driver information Central operating unit | 42
GLA 220 CDI | 2,1 | 120 | OM 651.930 | 1.2014-6.2015 | Instrumentation Instrument cluster | 57
GLA 220 CDI | 2,1 | 120 | OM 651.930 | 1.2014-6.2015 | Service Service interval reset | 2F
GLA 220 CDI | 2,1 | 120 | OM 651.930 | 1.2014-6.2015 | Transmission control 6/7-speed double clutch transmission | 4C
GLA 220 CDI | 2,1 | 120 | OM 651.930 | 1.2014-6.2015 | Driver information Central display | 42
GLA 220 CDI | 2,1 | 120 | OM 651.930 | 1.2014-6.2015 | Engine management EKP control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 250

MERCEDES-BENZ GLA 250

GLA 250 | 2 | 0 | 270.920 | 9.2014- | Driver information Central operating unit | 42
GLA 250 | 2 | 0 | 270.920 | 9.2014- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 250 | 2 | 0 | 270.920 | 9.2014- | Instrumentation Instrument cluster | 57
GLA 250 | 2 | 0 | 270.920 | 9.2014- | Service Service interval reset | 2F
GLA 250 | 2 | 0 | 270.920 | 9.2014- | Driver information Central display | 42
GLA 250 | 2 | 0 | 270.920 | 9.2014- | Engine management EKP control | 42
GLA 250 | 2 | 155 | M 270.920 | 1.2014- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 250 | 2 | 155 | M 270.920 | 1.2014- | Driver information Central operating unit | 42
GLA 250 | 2 | 155 | M 270.920 | 1.2014- | Instrumentation Instrument cluster | 57
GLA 250 | 2 | 155 | M 270.920 | 1.2014- | Engine management EKP control | 42
GLA 250 | 2 | 155 | M 270.920 | 1.2014- | Service Service interval reset | 2F
GLA 250 | 2 | 155 | M 270.920 | 1.2014- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 250 4MATIC

MERCEDES-BENZ GLA 250 4MATIC

GLA 250 4MATIC | 2 | 0 | 270.920 | 9.2014- | Service Service interval reset | 2F
GLA 250 4MATIC | 2 | 0 | 270.920 | 9.2014- | Instrumentation Instrument cluster | 57
GLA 250 4MATIC | 2 | 0 | 270.920 | 9.2014- | Driver information Central operating unit | 42
GLA 250 4MATIC | 2 | 0 | 270.920 | 9.2014- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 250 4MATIC | 2 | 0 | 270.920 | 9.2014- | Driver information Central display | 42
GLA 250 4MATIC | 2 | 0 | 270.920 | 9.2014- | Engine management EKP control | 42
GLA 250 4MATIC | 2 | 155 | M 270.920 | 1.2014- | Driver information Central operating unit | 42
GLA 250 4MATIC | 2 | 155 | M 270.920 | 1.2014- | Engine management EKP control | 42
GLA 250 4MATIC | 2 | 155 | M 270.920 | 1.2014- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 250 4MATIC | 2 | 155 | M 270.920 | 1.2014- | Driver information Central display | 42
GLA 250 4MATIC | 2 | 155 | M 270.920 | 1.2014- | Instrumentation Instrument cluster | 57
GLA 250 4MATIC | 2 | 155 | M 270.920 | 1.2014- | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:S 400

MERCEDES-BENZ S 400

S 400 | 3 | 245 | M 276.824 | 6.2013- | Instrumentation Instrument cluster | 57
S 400 | 3 | 245 | M 276.824 | 6.2013- | Electric drive control Electric drive control | 57
S 400 | 3 | 245 | M 276.824 | 3.2016- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 200 CGI BlueEFFICIENCY

MERCEDES-BENZ E 200 CGI BlueEFFICIENCY

E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Lighting Adaptable xenon light, left | 57
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Front right door control unit | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Running gear/steering Adaptive suspension system | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Driver information Rear left display | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Transmission control Automatic transmission, 7 gear | 1H
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Rear left door control unit | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Parking aid Park Distance Control (PDC) | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Service Service interval reset | 2F
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Front left dynamic seat | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Steering column switch module | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Central electronics Front central electronics | 5A
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Central electronics Rear central electronics | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Transmission control 5-speed automatic transmission | 57
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Electric drive control Electric drive control | 4B
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Running gear/steering Level control | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Instrumentation Instrument cluster | 57
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Diagnosis/bus systems Gateway | 22
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Engine management EKP control | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Rear seat heating | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Engine management SIM | 57
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Driver information Camera Surrounding | 57
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Running gear/steering Adaptive suspension system | 05
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Electric drive control Electric drive control | 57
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Front right dynamic seat | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Vehicle speed Adaptive cruise control | 1H
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Running gear/steering Electric power steering | 4F
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Lighting Adaptable xenon light, right | 57
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Pump for dynamic seats | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Roof operating unit | 57
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Heated steering wheel | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Engine management SIM | 4C
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Airbag AB ORC | 30
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Driver information Central display | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Heater/air conditioner Heating/compressor control | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Electronic rear lid actuation | 57
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Driver information Rear right display | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Electronic ignition lock EZS | 4H
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Parking aid Reversing camera | 1H
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Driver information Night driving assistant | 57
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Front left door control unit | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Rear right door control unit | 42
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Convenience electronics Roof operating unit | 57
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Vehicle speed Adaptive cruise control | 1H
E 200 CGI BlueEFFICIENCY | 1,8 | 135 | M 271.820 | 8.2010- | Driver information Central operating unit | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Heater/air conditioner Heating/compressor control | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Driver information Rear right display | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Transmission control 5-speed automatic transmission | 57
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Front right dynamic seat | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Rear right door control unit | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Parking aid Reversing camera | 1H
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Transmission control Automatic transmission, 7 gear | 1H
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Rear seat heating | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Running gear/steering Adaptive suspension system | 05
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Heated steering wheel | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Driver information Central display | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Roof operating unit | 57
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Front right door control unit | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Front left dynamic seat | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Engine management EKP control | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Instrumentation Instrument cluster | 57
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Front left door control unit | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Vehicle speed Adaptive cruise control | 1H
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Airbag AB ORC | 30
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Steering column switch module | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Central electronics Rear central electronics | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Central electronics Front central electronics | 5A
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Driver information Night driving assistant | 57
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Vehicle speed Adaptive cruise control | 1H
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Diagnosis/bus systems Gateway | 22
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Lighting Adaptable xenon light, left | 57
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Driver information Rear left display | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Lighting Adaptable xenon light, right | 57
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Driver information Camera Surrounding | 57
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Running gear/steering Electric power steering | 4F
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Driver information Central operating unit | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Parking aid Park Distance Control (PDC) | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Running gear/steering Level control | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Pump for dynamic seats | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Rear left door control unit | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Running gear/steering Adaptive suspension system | 42
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Convenience electronics Roof operating unit | 57
E 200 CGI BlueEFFICIENCY | 2 | 135 | M 274.920 | 7.2013- | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 200 CDI 4MATIC

MERCEDES-BENZ GLA 200 CDI 4MATIC

GLA 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 1.2014-6.2015 | Service Service interval reset | 2F
GLA 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 1.2014-6.2015 | Instrumentation Instrument cluster | 57
GLA 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 1.2014-6.2015 | Driver information Central display | 42
GLA 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 1.2014-6.2015 | Engine management EKP control | 42
GLA 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 1.2014-6.2015 | Driver information Central operating unit | 42
GLA 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 1.2014-6.2015 | Transmission control 6/7-speed double clutch transmission | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:S 500 Coupe 4MATIC

MERCEDES-BENZ S 500 Coupe 4MATIC

S 500 Coupe 4MATIC | 4,7 | 335 | M 278.929 | 2.2014- | Electric drive control Electric drive control | 4B
S 500 Coupe 4MATIC | 4,7 | 335 | M 278.929 | 2.2014- | Electric drive control Electric drive control | 57
S 500 Coupe 4MATIC | 4,7 | 335 | M 278.929 | 2.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:NISSAN:Micra 1.2 i

NISSAN Micra 1.2 i

Micra 1.2 i | 1,2 | 50 | HR12DE | 7.2013- | Running gear/steering Electric power steering | 42
Micra 1.2 i | 1,2 | 50 | HR12DE | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Micra 1.2 i | 1,2 | 50 | HR12DE | 7.2013- | Engine management ECCS | 4B
Micra 1.2 i | 1,2 | 50 | HR12DE | 7.2013- | Parking aid Park Distance Control (PDC) | 57
Micra 1.2 i | 1,2 | 50 | HR12DE | 7.2013- | Airbag AB | 30
Micra 1.2 i | 1,2 | 50 | HR12DE | 7.2013- | Transmission control EGS | 57
Micra 1.2 i | 1,2 | 50 | HR12DE | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Micra 1.2 i | 1,2 | 50 | HR12DE | 7.2013- | Electr. energy management Battery management EBM | 42
Micra 1.2 i | 1,2 | 50 | HR12DE | 7.2013- | Instrumentation Instrument cluster | 30
Micra 1.2 i | 1,2 | 50 | HR12DE | 7.2013- | Running gear/steering Electro-hydraulic power steering | 3C


DVD 2019/1:PKW:PEUGEOT:108 1.2 VTi

PEUGEOT 108 1.2 VTi

108 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Airbag AB | 30
108 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Starting systems Starting system | 42
108 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Running gear/steering Electric power steering | 1H
108 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Engine management Valeo | 4C
108 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Driver information Navigation system | 30
108 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Engine management Automatic start/stop | 5A
108 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Heater/air conditioner Automatic A/C | 57
108 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Instrumentation Instrument cluster | 05
108 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Transmission control Multi-mode transmission (MMT) | 42
108 1.2 VTi | 1,2 | 60 | HMT | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4E
108 1.2 VTi | 1,2 | 60 | HMZ | 4.2015- | Airbag AB | 30
108 1.2 VTi | 1,2 | 60 | HMZ | 4.2015- | Transmission control Multi-mode transmission (MMT) | 42
108 1.2 VTi | 1,2 | 60 | HMZ | 4.2015- | Engine management Automatic start/stop | 1H
108 1.2 VTi | 1,2 | 60 | HMZ | 4.2015- | Driver information Navigation system | 30
108 1.2 VTi | 1,2 | 60 | HMZ | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4E
108 1.2 VTi | 1,2 | 60 | HMZ | 4.2015- | Running gear/steering Electric power steering | 1H
108 1.2 VTi | 1,2 | 60 | HMZ | 4.2015- | Engine management Valeo | 4C
108 1.2 VTi | 1,2 | 60 | HMZ | 4.2015- | Heater/air conditioner Automatic A/C | 57
108 1.2 VTi | 1,2 | 60 | HMZ | 4.2015- | Instrumentation Instrument cluster | 05


DVD 2019/1:PKW:SUBARU:WRX STI 2.5

SUBARU WRX STI 2.5

WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Braking system Electronic parking brake | 1H
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Driving safety system ESP Electronic stability program ESP | 1H
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Convenience electronics Driver side seat memory | 30
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Instrumentation Instrument cluster | 30
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Running gear/steering Electro-hydraulic power steering | 30
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Transmission control Continuously variable transmission (CVT) | 4B
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Lighting ALWR / xenon light | 30
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4E
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Driver assistance systems Active collision prevention | 1H
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Airbag Seat occupied sensor | 30
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Heater/air conditioner Automatic A/C | 30
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Central electronics ZE | 30
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Airbag AB | 30
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Driver information Info display | 30
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Engine management Automatic start/stop | 57
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Anti-theft device Access/start authorization | 42
WRX STI 2.5 | 2,5 | 221 | EJ257 | 5.2014- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:SUBARU:WRX 2.0

SUBARU WRX 2.0

WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Airbag Seat occupied sensor | 30
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4E
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Anti-theft device Access/start authorization | 42
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Driving safety system ESP Electronic stability program ESP | 1H
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Transmission control Continuously variable transmission (CVT) | 4B
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Running gear/steering Electro-hydraulic power steering | 30
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Braking system Electronic parking brake | 1H
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Instrumentation Instrument cluster | 30
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Heater/air conditioner Automatic A/C | 30
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Convenience electronics Driver side seat memory | 30
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Engine management DI | 05
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Central electronics ZE | 30
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Driver assistance systems Active collision prevention | 1H
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Convenience electronics Rain/light sensor | 1H
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Lighting ALWR / xenon light | 30
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Driver information Info display | 30
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Engine management Automatic start/stop | 57
WRX 2.0 | 2 | 197 | FA20 | 5.2014- | Airbag AB | 30


DVD 2019/1:PKW:TATA (TELCO):Sumo Gold 3.0 d

TATA (TELCO) Sumo Gold 3.0 d

Sumo Gold 3.0 d | 3 | 62 | 497 SP | 11.2011- | Engine management CR/EDC | 4B


DVD 2019/1:PKW:TOYOTA:Crown 3.0

TOYOTA Crown 3.0

Crown 3.0 | 3 | 167 | 3GRFE | 1.2011- | System overview System overview | 22


DVD 2019/1:PKW:VOLVO:V40 2.0 TD D3 Cross Country

VOLVO V40 2.0 TD D3 Cross Country

V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Driving safety system ESP Steering wheel angle sensor | 30
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Convenience electronics Driver side door control unit | 57
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Driver assistance systems Blind spot object detection, right | 1H
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Parking aid Reversing camera | 57
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Parking aid Park Distance Control (PDC) | 30
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Driver information Digital radio reception | 22
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Driver information TV tuner | 30
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Driver information Emergency call system | 1H
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Driver information Audio amplifier | 4D
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Driver information Digital audio system | 30
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Electr. energy management Battery management EBM | 2F
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Central electronics ZE | 4C
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Convenience electronics Trailer control unit | 30
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Airbag AB | 57
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Heater/air conditioner Automatic A/C | 4C
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Engine management EDC 17 | 4C
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Anti-theft device Access system/immobilizer | 4D
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Running gear/steering Electro-hydraulic power steering | 30
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Instrumentation Instrument cluster | 57
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Driver information Audio | 30
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Driver assistance systems Active collision prevention | 22
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Driver assistance systems Sensor assistance systems | 57
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Driver information Audio gateway | 05
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Running gear/steering Electromechanical power steering | 30
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Convenience electronics Driver side seat memory | 42
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Driver assistance systems Blind spot object detection, left | 1H
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Convenience electronics Passenger side door control unit | 57
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4G
V40 2.0 TD D3 Cross Country | 2 | 121 | D5204T3 | 2.2012- | Airbag Pedestrian impact detection | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.4 TGI

VW (VOLKSWAGEN) Golf VII 1.4 TGI

Golf VII 1.4 TGI | 1,4 | 81 | CPWA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TGI | 1,4 | 81 | CPWA | 6.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TGI | 1,4 | 81 | CPWA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TGI | 1,4 | 81 | CPWA | 6.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TGI | 1,4 | 81 | CPWA | 6.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TGI | 1,4 | 81 | CPWA | 11.2016- | System overview System overview | 01
Golf VII 1.4 TGI | 1,4 | 81 | CPWA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TGI | 1,4 | 81 | CPWA | 6.2013- | System overview System overview | 01
Golf VII 1.4 TGI | 1,4 | 81 | CPWA | 6.2013- | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.4 TGI Variant

VW (VOLKSWAGEN) Golf VII 1.4 TGI Variant

Golf VII 1.4 TGI Variant | 1,4 | 81 | CPWA | 8.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 TGI Variant | 1,4 | 81 | CPWA | 8.2013- | System overview System overview | 01
Golf VII 1.4 TGI Variant | 1,4 | 81 | CPWA | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TGI Variant | 1,4 | 81 | CPWA | 1.2017- | System overview System overview | 01
Golf VII 1.4 TGI Variant | 1,4 | 81 | CPWA | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TGI Variant | 1,4 | 81 | CPWA | 8.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 TGI Variant | 1,4 | 81 | CPWA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 TGI Variant | 1,4 | 81 | CPWA | 1.2017- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 TGI Variant | 1,4 | 81 | CPWA | 1.2017- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:BMW:428 i GC

BMW 428 i GC

428 i GC | 2 | 0 | N26 B20A | 9.2015- | Driver information Audio operating element | 4B
428 i GC | 2 | 0 | N26 B20A | 9.2014- | System overview System overview | 30
428 i GC | 2 | 0 | N26 B20A | 9.2014- | Diagnosis/bus systems Gateway | 4H
428 i GC | 2 | 0 | N26 B20A | 9.2014- | Electr. energy management Battery replacement | 2F
428 i GC | 2 | 0 | N26 B20A | 9.2015- | Electr. energy management Battery replacement | 2F
428 i GC | 2 | 0 | N26 B20A | 9.2015- | Diagnosis/bus systems Gateway | 4H
428 i GC | 2 | 0 | N26 B20A | 9.2015- | System overview System overview | 30
428 i GC | 2 | 0 | N26 B20A | 9.2014- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:X 3 sDrive 20 i

BMW X 3 sDrive 20 i

X 3 sDrive 20 i | 1,6 | 125 | B48 B16A | 11.2017- | Diagnosis/bus systems Gateway | 4H
X 3 sDrive 20 i | 1,6 | 125 | B48 B16A | 11.2017- | System overview System overview | 30
X 3 sDrive 20 i | 1,6 | 125 | B48 B16A | 11.2017- | Electr. energy management Battery replacement | 2F
X 3 sDrive 20 i | 2 | 135 | B48 B20A | 11.2017- | Diagnosis/bus systems Gateway | 4H
X 3 sDrive 20 i | 2 | 135 | B48 B20A | 11.2017- | Electr. energy management Battery replacement | 2F
X 3 sDrive 20 i | 2 | 135 | B48 B20A | 11.2017- | System overview System overview | 30
X 3 sDrive 20 i | 1,6 | 125 | N20 B16A | 3.2014-8.2017 | System overview System overview | 30
X 3 sDrive 20 i | 1,6 | 125 | N20 B16A | 3.2014-8.2017 | Airbag ACSM | 57
X 3 sDrive 20 i | 1,6 | 125 | N20 B16A | 3.2014-8.2017 | Driver information Audio operating element | 4B
X 3 sDrive 20 i | 1,6 | 125 | N20 B16A | 3.2014-8.2017 | Electr. energy management Battery replacement | 2F
X 3 sDrive 20 i | 1,6 | 125 | N20 B16A | 3.2014-8.2017 | Driver information Telephone | 57
X 3 sDrive 20 i | 1,6 | 125 | N20 B16A | 3.2014-8.2017 | Central electronics Passenger side central electronics | 57
X 3 sDrive 20 i | 1,6 | 125 | N20 B16A | 3.2014-8.2017 | Diagnosis/bus systems Gateway | 4H
X 3 sDrive 20 i | 2 | 135 | N20 B20A | 4.2014- | Driver information Telephone | 57
X 3 sDrive 20 i | 2 | 135 | N20 B20A | 4.2014- | Electr. energy management Battery replacement | 2F
X 3 sDrive 20 i | 2 | 135 | N20 B20A | 4.2014- | Driver information Audio operating element | 4B
X 3 sDrive 20 i | 2 | 135 | N20 B20A | 4.2014- | Airbag ACSM | 57
X 3 sDrive 20 i | 2 | 135 | N20 B20A | 4.2014- | Diagnosis/bus systems Gateway | 4H
X 3 sDrive 20 i | 2 | 135 | N20 B20A | 4.2014- | Central electronics Passenger side central electronics | 57
X 3 sDrive 20 i | 2 | 135 | N20 B20A | 4.2014- | System overview System overview | 30


DVD 2019/1:PKW:HONDA:CR-V 2.4 4WD

HONDA CR-V 2.4 4WD

CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Airbag AB | 30
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Convenience electronics Rain/light sensor | 42
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Anti-theft device Immobilizer (WFS) | 1K
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Convenience electronics Electric window lifter | 57
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Diagnosis/bus systems Gateway | 22
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Instrumentation Instrument cluster | 05
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Convenience electronics Door control | 42
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Engine management PGM-Fi | 57
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Central electronics ZE | 42
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Lighting Light function | 05
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Running gear/steering Electric power steering | 1H
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Central locking CL | 42
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | System overview System overview | 23
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Wiper system Wiper control | 42
CR-V 2.4 4WD | 2,4 | 118 | K24A4 | 8.2004- | Parking aid Parking assistant | 1H
CR-V 2.4 4WD | 2,4 | 132 | K24Z6 | 1.2012-12.2014 | Central electronics ZE | 42
CR-V 2.4 4WD | 2,4 | 132 | K24Z6 | 1.2012-12.2014 | Running gear/steering Electric power steering | 1H
CR-V 2.4 4WD | 2,4 | 132 | K24Z6 | 1.2012-12.2014 | Transmission control RAT | 57
CR-V 2.4 4WD | 2,4 | 132 | K24Z6 | 1.2012-12.2014 | Instrumentation Instrument cluster | 05
CR-V 2.4 4WD | 2,4 | 132 | K24Z6 | 1.2012-12.2014 | Airbag AB | 30
CR-V 2.4 4WD | 2,4 | 132 | K24Z6 | 1.2012-12.2014 | System overview System overview | 23
CR-V 2.4 4WD | 2,4 | 132 | K24Z6 | 1.2012-12.2014 | Service Interval reset | 1G
CR-V 2.4 4WD | 2,4 | 132 | K24Z6 | 1.2012-12.2014 | Lighting Light function | 05
CR-V 2.4 4WD | 2,4 | 132 | K24Z6 | 1.2012-12.2014 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 4WD | 2,4 | 132 | K24Z6 | 1.2012-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:MERCEDES-BENZ:A 200 CDI 4MATIC

MERCEDES-BENZ A 200 CDI 4MATIC

A 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 2.2014-6.2015 | Driver information Central operating unit | 42
A 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 2.2014-6.2015 | Engine management EKP control | 42
A 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 2.2014-6.2015 | Driver information Central display | 42
A 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 2.2014-6.2015 | Transmission control 6/7-speed double clutch transmission | 4C
A 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 2.2014-6.2015 | Service Service interval reset | 2F
A 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 2.2014-6.2015 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:A 220 CDI 4MATIC

MERCEDES-BENZ A 220 CDI 4MATIC

A 220 CDI 4MATIC | 2,1 | 125 | OM 651.930 | 12.2013- | Engine management EKP control | 42
A 220 CDI 4MATIC | 2,1 | 125 | OM 651.930 | 12.2013- | Service Service interval reset | 2F
A 220 CDI 4MATIC | 2,1 | 125 | OM 651.930 | 12.2013- | Driver information Central operating unit | 42
A 220 CDI 4MATIC | 2,1 | 125 | OM 651.930 | 12.2013- | Driver information Central display | 42
A 220 CDI 4MATIC | 2,1 | 125 | OM 651.930 | 12.2013- | Transmission control 6/7-speed double clutch transmission | 4C
A 220 CDI 4MATIC | 2,1 | 125 | OM 651.930 | 12.2013- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:SL 400

MERCEDES-BENZ SL 400

SL 400 | 3 | 245 | M 276.825 | 4.2014- | Anti-theft device Access system/immobilizer | 4D
SL 400 | 3 | 245 | M 276.825 | 4.2014- | Driver information Central operating unit | 42
SL 400 | 3 | 245 | M 276.825 | 4.2014- | Driver information Central display | 42
SL 400 | 3 | 245 | M 276.825 | 4.2014- | Running gear/steering Electric power steering | 4F
SL 400 | 3 | 245 | M 276.825 | 4.2014- | Vehicle speed Adaptive cruise control | 1H
SL 400 | 3 | 245 | M 276.825 | 4.2014- | Running gear/steering Adaptive suspension system | 05
SL 400 | 3 | 245 | M 276.825 | 4.2014- | Service Service interval reset | 2F
SL 400 | 3 | 245 | M 276.825 | 4.2014- | Convenience electronics Pump for dynamic seats | 42
SL 400 | 3 | 245 | M 276.825 | 4.2014- | Instrumentation Instrument cluster | 57
SL 400 | 3 | 245 | M 276.825 | 4.2014- | Vehicle speed Adaptive cruise control | 1H
SL 400 | 3 | 270 | M 276.855 | 1.2016- | Driver information Central operating unit | 42
SL 400 | 3 | 270 | M 276.855 | 1.2016- | Vehicle speed Adaptive cruise control | 1H
SL 400 | 3 | 270 | M 276.855 | 1.2016- | Running gear/steering Adaptive suspension system | 05
SL 400 | 3 | 270 | M 276.855 | 1.2016- | Running gear/steering Electric power steering | 4F
SL 400 | 3 | 270 | M 276.855 | 1.2016- | Anti-theft device Access system/immobilizer | 4D
SL 400 | 3 | 270 | M 276.855 | 1.2016- | Driver information Central display | 42
SL 400 | 3 | 270 | M 276.855 | 1.2016- | Convenience electronics Pump for dynamic seats | 42
SL 400 | 3 | 270 | M 276.855 | 1.2016- | Instrumentation Instrument cluster | 57
SL 400 | 3 | 270 | M 276.855 | 1.2016- | Service Service interval reset | 2F
SL 400 | 3 | 270 | M 276.855 | 1.2016- | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:ML 300 4MATIC

MERCEDES-BENZ ML 300 4MATIC

ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Transmission control Rear axle lock HAQ | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Central electronics Front central electronics | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Belt tensioner REV Left | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Instrumentation Instrument cluster | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Motorsteuerung EKP-Steuerung Links | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Parking aid Park Distance Control (PDC) | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Lighting Static ALWR | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Vehicle speed Adaptive cruise control | 1H
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Driver information CD changer | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Belt tensioner REV Left | 30
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Driver information Rear right display | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Front right door control unit | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Transmission control Transfer case | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Parking aid Reversing camera | 1H
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Central electronics Rear central electronics | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Driver information Compass | 30
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Steering column switch module | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Motorsteuerung EKP-Steuerung Rechts | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Front left dynamic seat | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Electronic ignition lock EZS | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Belt tensioner REV Right | 30
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Transmission control Electr. gear selector lever (EWM) | 57
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Transmission control Automatic transmission, 7 gear | 1H
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Upper control panel | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Sun roof operating unit | 44
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Lighting Intelligent light system (ILS) VarioX | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Rear lid control unit | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Driver information Rear left display | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Belt tensioner REV Right | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Komfortelektronik Elektronische Sitzheizung | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Parking aid Park Distance Control (PDC) | 30
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Vehicle speed Adaptive cruise control | 30
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Engine management EKP control | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Airbag AB | 77
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Heater/air conditioner Automatic A/C | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Front left door control unit | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Front right dynamic seat | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Convenience electronics Pump for dynamic seats | 44
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Lighting Intelligent light system (ILS) VarioX | 42
ML 300 4MATIC | 3 | 170 | M 272.948 | 5.2011- | Service Dynamic service information | 4H
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Driver information Camera Surrounding | 57
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Vehicle speed Adaptive cruise control | 1H
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Driver information Rear left display | 42
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Service Service interval reset | 2F
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Convenience electronics Pump for dynamic seats | 42
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Driver information Night driving assistant | 57
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Driver information Central operating unit | 42
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Driver information Rear right display | 42
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Vehicle speed Adaptive cruise control | 1H
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Instrumentation Instrument cluster | 57
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Engine management EKP control | 42
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Transmission control Automatic transmission, 7 gear | 1H
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Anti-theft device Access system/immobilizer | 4D
ML 300 4MATIC | 3,5 | 185 | M 276.955 | 4.2014- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:S 63 AMG Coupe 4MATIC

MERCEDES-BENZ S 63 AMG Coupe 4MATIC

S 63 AMG Coupe 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Instrumentation Instrument cluster | 57
S 63 AMG Coupe 4MATIC | 5,5 | 430 | M 157.985 | 4.2014- | Electric drive control Electric drive control | 4B
S 63 AMG Coupe 4MATIC | 5,5 | 430 | M 157.985 | 4.2014- | Electric drive control Electric drive control | 57
S 63 AMG Coupe 4MATIC | 5,5 | 430 | M 157.985 | 4.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:SKODA:Octavia 1.4 TSI G-Tec Combi

SKODA Octavia 1.4 TSI G-Tec Combi

Octavia 1.4 TSI G-Tec Combi | 1,4 | 81 | CPWA | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.4 TSI G-Tec Combi | 1,4 | 81 | CPWA | 11.2013- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.4 TSI G-Tec Combi | 1,4 | 81 | CPWA | 11.2013- | System overview System overview | 01
Octavia 1.4 TSI G-Tec Combi | 1,4 | 81 | CPWA | 11.2013- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:SKODA:Citigo 1.0 G-Tec

SKODA Citigo 1.0 G-Tec

Citigo 1.0 G-Tec | 1 | 50 | CPGA | 11.2012- | Electr. energy management Battery management EBM | 4F
Citigo 1.0 G-Tec | 1 | 50 | CPGA | 11.2012- | Parking aid Parking assistant | 57
Citigo 1.0 G-Tec | 1 | 50 | CPGA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
Citigo 1.0 G-Tec | 1 | 50 | CPGA | 11.2012- | System overview System overview | 01
Citigo 1.0 G-Tec | 1 | 50 | CPGA | 11.2012- | Central electronics ZE | 57
Citigo 1.0 G-Tec | 1 | 50 | CPGA | 11.2012- | Diagnosis/bus systems Gateway | 1H
Citigo 1.0 G-Tec | 1 | 50 | CPGA | 11.2012- | Driver information Audio | 42


DVD 2019/1:PKW:SKODA:Octavia 1.4 TSI G-Tec

SKODA Octavia 1.4 TSI G-Tec

Octavia 1.4 TSI G-Tec | 1,4 | 81 | CPWA | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.4 TSI G-Tec | 1,4 | 81 | CPWA | 11.2013- | Lighting Automatic headlight levelling control | 57
Octavia 1.4 TSI G-Tec | 1,4 | 81 | CPWA | 11.2013- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.4 TSI G-Tec | 1,4 | 81 | CPWA | 11.2013- | System overview System overview | 01


DVD 2019/1:PKW:STREETSCOOTER:COMPACT Elektro

STREETSCOOTER COMPACT Elektro

COMPACT Elektro | 0 | 30 | 8.2013- | Electric drive control Inverter PIM


DVD 2019/1:PKW:STREETSCOOTER:WORK Elektro

STREETSCOOTER WORK Elektro

WORK Elektro | 0 | 30 | 8.2013- | Electric drive control Inverter PIM


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.6

VW (VOLKSWAGEN) Golf VII 1.6

Golf VII 1.6 | 1,6 | 81 | CWVA | 5.2014- | System overview System overview | 01
Golf VII 1.6 | 1,6 | 81 | CWVA | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 | 1,6 | 81 | CWVA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 | 1,6 | 81 | CWVA | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 | 1,6 | 81 | CWVA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.6 Variant

VW (VOLKSWAGEN) Golf VII 1.6 Variant

Golf VII 1.6 Variant | 1,6 | 81 | CWVA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 Variant | 1,6 | 81 | CWVA | 5.2014- | System overview System overview | 01
Golf VII 1.6 Variant | 1,6 | 81 | CWVA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 Variant | 1,6 | 81 | CWVA | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 Variant | 1,6 | 81 | CWVA | 5.2014- | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:BMW:228 i Coupe

BMW 228 i Coupe

228 i Coupe | 2 | 180 | N20 B20A | 6.2014- | Diagnosis/bus systems Gateway | 4H
228 i Coupe | 2 | 180 | N20 B20A | 6.2014- | Electr. energy management Battery replacement | 2F
228 i Coupe | 2 | 180 | N20 B20A | 6.2014- | System overview System overview | 30
228 i Coupe | 2 | 180 | N20 B20A | 6.2014- | Driver information Audio operating element | 4B
228 i Coupe | 2 | 0 | N26 B20A | 9.2013- | System overview System overview | 30
228 i Coupe | 2 | 0 | N26 B20A | 9.2013- | Driver information Audio operating element | 4B
228 i Coupe | 2 | 0 | N26 B20A | 9.2013- | Diagnosis/bus systems Gateway | 4H
228 i Coupe | 2 | 0 | N26 B20A | 9.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:FIAT:500L 1.4 LPG

FIAT 500L 1.4 LPG

500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Vehicle configuration Configuration alignment | 1N
500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Heater/air conditioner Manual A/C | 57
500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Service | 1G
500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Parking aid Park Distance Control (PDC) | 1H
500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Driver information Audio / telematics | 4B
500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Airbag AB ORC | 57
500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Heater/air conditioner Automatic A/C | 57
500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Engine management Motronic ME | 57
500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Instrumentation Instrument cluster | 5A
500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Instrumentation Instrument cluster | 4B
500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Running gear/steering Electric power steering | 1H
500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Central electronics ZE | 4C
500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4C
500L 1.4 LPG | 1,4 | 88 | 940 B7.000 | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4C


DVD 2019/1:PKW:HONDA:CR-V 2.0 FlexOne

HONDA CR-V 2.0 FlexOne

CR-V 2.0 FlexOne | 2 | 110 | 5.2013- | Engine management PGM-Fi | 4C
CR-V 2.0 FlexOne | 2 | 110 | 5.2013- | Transmission control Continuously variable transmission (CVT) | 57


DVD 2019/1:PKW:HONDA:CR-V 2.0 FlexOne 4x4

HONDA CR-V 2.0 FlexOne 4x4

CR-V 2.0 FlexOne 4x4 | 2 | 110 | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.0 FlexOne 4x4 | 2 | 110 | 5.2013- | Running gear/steering Electric power steering | 1H
CR-V 2.0 FlexOne 4x4 | 2 | 110 | 5.2013- | Engine management PGM-Fi | 4C


DVD 2019/1:PKW:HONDA:Fit 1.5 FlexOne

HONDA Fit 1.5 FlexOne

Fit 1.5 FlexOne | 1,5 | 85 | 5.2014- | Engine management PGM-Fi | 4C
Fit 1.5 FlexOne | 1,5 | 85 | 5.2014- | Airbag AB | 30
Fit 1.5 FlexOne | 1,5 | 85 | 5.2014- | Anti-theft device Immobilizer (WFS) | 1K
Fit 1.5 FlexOne | 1,5 | 85 | 5.2014- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:TOYOTA:4-Runner 4.0 i 4x4

TOYOTA 4-Runner 4.0 i 4x4

4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Electr. energy management Battery management EBM | 42
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Central electronics ZE | 42
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Alarm system Anti-theft alarm system | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Central electronics ZE | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Tire monitoring system Tire pressure monitoring | 4F
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Transmission control Automatic transmission | 4B
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Running gear/steering Electric power steering | 4F
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Anti-lock braking system ABS | 42
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Engine management Start control | 42
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Convenience electronics Rear right window lifter motor | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Engine management Remote engine start | 30
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | System overview System overview | 22
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | System overview System overview | 22
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Anti-lock braking system ABS | 4C
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Convenience electronics Rear door control unit | 42
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Vehicle speed Tempomat | 30
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Running gear/steering Dynamic suspension system | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Heater/air conditioner Air conditioner | 4B
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Transmission control Automatic transmission | 4B
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Driver information Telematics | 42
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Convenience electronics Rear door control unit | 42
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Vehicle speed Tempomat | 30
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Central electronics ZE | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Convenience electronics Passenger side front window lifter motor | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Airbag Seat occupied sensor | 1H
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Vehicle speed Tempomat | 30
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Convenience electronics Electronic ignition lock EZS | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Airbag AB | 30
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Engine management Start control | 42
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Transmission control 4/5-speed automatic transmission | 42
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Alarm system Anti-theft alarm system | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Convenience electronics Rear right window lifter motor | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Diagnosis/bus systems Gateway | 1H
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Engine management TCCS II V | 4B
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Tire monitoring system Tire pressure monitoring | 4F
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4C
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Engine management TCCS | 4C
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Vehicle speed Tempomat | 1H
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Driver information Navigation system | 3C
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Engine management TCCS | 4C
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Anti-theft device Immobilizer (WFS) | 42
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Convenience electronics Rear left window lifter motor | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Running gear/steering Dynamic suspension system | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Heater/air conditioner Air conditioner | 4B
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Convenience electronics Driver side front window lifter motor | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Airbag AB | 3C
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Airbag Seat occupied sensor | 1H
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Driver information Navigation system | 3C
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4C
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Airbag AB | 1K
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Transmission control Automatic transmission | 4B
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Airbag AB | 1K
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Central electronics ZE | 47
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Anti-theft device Immobilizer (WFS) | 42
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Driver information Telematics | 42
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Convenience electronics Rear left window lifter motor | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Anti-theft device Access/start authorization | 05
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Anti-theft device Access/start authorization | 05
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Vehicle speed Tempomat | 1H
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Central electronics ZE | 47
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Diagnosis/bus systems Gateway | 1H
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Engine management TCCS II V | 4B
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Convenience electronics Electronic ignition lock EZS | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Transmission control Automatic transmission | 4B
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Transmission control 4/5-speed automatic transmission | 42
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Vehicle speed Tempomat | 30
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Engine management Remote engine start | 30
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2002- | Braking system Electronic parking brake | 57
4-Runner 4.0 i 4x4 | 4 | 0 | 1GRFE | 9.2009- | Running gear/steering Electric power steering | 4F


DVD 2019/1:PKW:TOYOTA:Corolla 2.0 16V Flex

TOYOTA Corolla 2.0 16V Flex

Corolla 2.0 16V Flex | 2 | 105 | 3ZRFBE | 3.2014- | Anti-theft device Immobilizer (WFS) | 42
Corolla 2.0 16V Flex | 2 | 105 | 3ZRFBE | 3.2014- | Driver information Telematics | 42
Corolla 2.0 16V Flex | 2 | 105 | 3ZRFBE | 3.2014- | Airbag AB | 3C
Corolla 2.0 16V Flex | 2 | 105 | 3ZRFBE | 3.2014- | Engine management Automatic start/stop | 5A
Corolla 2.0 16V Flex | 2 | 105 | 3ZRFBE | 3.2014- | Anti-lock braking system ABS | 4C
Corolla 2.0 16V Flex | 2 | 105 | 3ZRFBE | 3.2014- | Instrumentation Instrument cluster | 42
Corolla 2.0 16V Flex | 2 | 105 | 3ZRFBE | 3.2014- | Heater/air conditioner Air conditioner | 4B
Corolla 2.0 16V Flex | 2 | 105 | 3ZRFBE | 3.2014- | Engine management TCCS | 4C
Corolla 2.0 16V Flex | 2 | 105 | 3ZRFBE | 3.2014- | Central electronics ZE | 42
Corolla 2.0 16V Flex | 2 | 105 | 3ZRFBE | 3.2014- | Transmission control Continuously variable transmission (CVT) | 5A
Corolla 2.0 16V Flex | 2 | 105 | 3ZRFBE | 3.2014- | Running gear/steering Electric power steering | 4F
Corolla 2.0 16V Flex | 2 | 105 | 3ZRFBE | 3.2014- | Anti-theft device Access/start authorization | 05
Corolla 2.0 16V Flex | 2 | 105 | 3ZRFBE | 3.2014- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Corolla 1.8 16V Flex

TOYOTA Corolla 1.8 16V Flex

Corolla 1.8 16V Flex | 1,8 | 102 | 1ZZFE | 3.2014- | Instrumentation Instrument cluster | 42
Corolla 1.8 16V Flex | 1,8 | 102 | 1ZZFE | 3.2014- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8 16V Flex | 1,8 | 102 | 1ZZFE | 3.2014- | Central electronics ZE | 42
Corolla 1.8 16V Flex | 1,8 | 102 | 1ZZFE | 3.2014- | Engine management TCCS | 4C
Corolla 1.8 16V Flex | 1,8 | 102 | 1ZZFE | 3.2014- | Heater/air conditioner Air conditioner | 4B
Corolla 1.8 16V Flex | 1,8 | 102 | 1ZZFE | 3.2014- | System overview System overview | 22
Corolla 1.8 16V Flex | 1,8 | 102 | 1ZZFE | 3.2014- | Anti-lock braking system ABS | 4C
Corolla 1.8 16V Flex | 1,8 | 102 | 1ZZFE | 3.2014- | Airbag AB | 3C
Corolla 1.8 16V Flex | 1,8 | 102 | 1ZZFE | 3.2014- | Convenience electronics Passenger side front window lifter motor | 57
Corolla 1.8 16V Flex | 1,8 | 102 | 1ZZFE | 3.2014- | Running gear/steering Electric power steering | 4F
Corolla 1.8 16V Flex | 1,8 | 102 | 1ZZFE | 3.2014- | Driver assistance systems Active collision prevention | 57


DVD 2019/1:PKW:AUDI:Q7 1.2 FAS quattro

AUDI Q7 1.2 FAS quattro

Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Running gear/steering Adaptive suspension system | 4H
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Parking aid Reversing camera | 30
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Braking system Electronic parking brake | 57
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Lighting ALWR / Adaptive cornering light | 57
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Parking aid Parking assistant | 57
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Convenience electronics Rear right door control unit | 57
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Lighting ALWR | 58
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Convenience electronics Driver side door control unit | 57
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Convenience electronics Passenger side door control unit | 57
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Heater/air conditioner Rear A/C operating unit | 57
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Central electronics ZE | 57
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Driver information Information electronics | 4C
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Airbag AB | 30
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Driver information Audio | 4B
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Driver information Sound system | 42
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Instrumentation Instrument cluster | 57
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Central electronics ZE III | 57
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Diagnosis/bus systems Gateway | 1H
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | System overview System overview | 01
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Anti-theft device Access system/immobilizer | 42
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Heater/air conditioner Climatronic | 4B
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Lighting Main beam assistant | 42
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Convenience electronics Rear left door control unit | 57
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Running gear/steering Lane keeping assist | 1H
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Central electronics ZE II | 42
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Service Interval reset | 1G
Q7 1.2 FAS quattro | 1,2 | 74 | CBZA | 3.2007-5.2010 | Convenience electronics Electronic rear lid actuation | 42


DVD 2019/1:PKW:INFINITI:QX60 2.5

INFINITI QX60 2.5

QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Airbag Seat occupied sensor | 1G
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Driver information Display/operating unit | 1H
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Diagnosis/bus systems Gateway | 22
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Transmission control GS | 4H
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Driver assistance systems Left radar sensor | 42
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Convenience electronics Rear lid control unit | 1H
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Driver information Camera Surrounding | 4B
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Convenience electronics Front left seat memory | 57
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Central electronics ZE | 57
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Lighting Automatic headlight levelling control | 57
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Instrumentation Instrument cluster | 30
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Airbag AB | 30
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Driver assistance systems Right radar sensor | 42
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Electric drive control Electric drive control | 5A
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Convenience electronics Pedal adjustment | 42
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Pre-Crash system Pre-Crash system | 30
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Convenience electronics Rear lid control unit | 30
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Electr. energy management HV battery | 3C
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Vehicle speed Radar sensor | 57
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Engine management ECCS | 4B
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX60 2.5 | 2,5 | 184 | QR25DER | 9.2013- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:INFINITI:QX60 2.5 AWD

INFINITI QX60 2.5 AWD

QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Driver information Camera Surrounding | 4B
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Airbag Seat occupied sensor | 1G
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Transmission control GS | 4H
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Heater/air conditioner Automatic A/C | 57
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Convenience electronics Rear lid control unit | 1H
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Airbag AB | 30
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Diagnosis/bus systems Gateway | 22
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Driver information Display/operating unit | 1H
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Electr. energy management HV battery | 3C
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Lighting Automatic headlight levelling control | 57
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Driver assistance systems Left radar sensor | 42
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Pre-Crash system Pre-Crash system | 30
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Electric drive control Electric drive control | 5A
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Convenience electronics Front left seat memory | 57
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Vehicle speed Radar sensor | 57
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Driver assistance systems Right radar sensor | 42
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Engine management ECCS | 4B
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Instrumentation Instrument cluster | 30
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Parking aid Park Distance Control (PDC) | 57
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Central electronics ZE | 57
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Convenience electronics Rear lid control unit | 30
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | 4WD electronics Four-wheel drive electronics | 4F
QX60 2.5 AWD | 2,5 | 184 | QR25DER | 9.2013- | Convenience electronics Pedal adjustment | 42


DVD 2019/1:PKW:RENAULT:Sandero 1.6 Hi-Power

RENAULT Sandero 1.6 Hi-Power

Sandero 1.6 Hi-Power | 1,6 | 72 | 7.2014- | Running gear/steering Electric power steering | 1H
Sandero 1.6 Hi-Power | 1,6 | 72 | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.6 Hi-Power | 1,6 | 72 | 7.2014- | Driver information Audio | 57
Sandero 1.6 Hi-Power | 1,6 | 72 | 7.2014- | Engine management EMS | 4C
Sandero 1.6 Hi-Power | 1,6 | 72 | 7.2014- | Transmission control 5-speed automatic transmission | 30
Sandero 1.6 Hi-Power | 1,6 | 72 | 7.2014- | Airbag AB | 57
Sandero 1.6 Hi-Power | 1,6 | 72 | 7.2014- | Heater/air conditioner Automatic A/C | 57
Sandero 1.6 Hi-Power | 1,6 | 72 | 7.2014- | Central electronics Pass. compartment central electronics | 57
Sandero 1.6 Hi-Power | 1,6 | 72 | 7.2014- | Engine management Valeo | 5A


DVD 2019/1:PKW:RENAULT:Twingo 1.0

RENAULT Twingo 1.0

Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Engine management Motronic ME | 57
Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Driver information Audio | 57
Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Central electronics Pass. compartment central electronics | 57
Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Running gear/steering Electric power steering | 1H
Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Airbag AB | 57
Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Central electronics Engine compartment central electronics | 57
Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Heater/air conditioner Automatic A/C | 57
Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Driver information Audio / Navigation | 57
Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Instrumentation Instrument cluster | 57
Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Driver information Navigation system | 57
Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Driver information Telematics | 57
Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Diagnosis/bus systems Multimedia gateway | 57
Twingo 1.0 | 1 | 51 | H4D 400 | 9.2014- | Driver information Camera system | 1H


DVD 2019/1:PKW:RENAULT:Sandero 1.0 16V Hi-Power

RENAULT Sandero 1.0 16V Hi-Power

Sandero 1.0 16V Hi-Power | 1 | 57 | D4D | 7.2014- | Central electronics Pass. compartment central electronics | 57
Sandero 1.0 16V Hi-Power | 1 | 57 | D4D | 7.2014- | Running gear/steering Electric power steering | 1H
Sandero 1.0 16V Hi-Power | 1 | 57 | D4D | 7.2014- | Heater/air conditioner Automatic A/C | 57
Sandero 1.0 16V Hi-Power | 1 | 57 | D4D | 7.2014- | Transmission control 5-speed automatic transmission | 30
Sandero 1.0 16V Hi-Power | 1 | 57 | D4D | 7.2014- | Engine management Valeo | 5A
Sandero 1.0 16V Hi-Power | 1 | 57 | D4D | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Sandero 1.0 16V Hi-Power | 1 | 57 | D4D | 7.2014- | Driver information Audio | 57
Sandero 1.0 16V Hi-Power | 1 | 57 | D4D | 7.2014- | Airbag AB | 57


DVD 2019/1:PKW:RENAULT:Twingo 0.9

RENAULT Twingo 0.9

Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Central electronics Engine compartment central electronics | 57
Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Driver information Camera system | 1H
Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Driver information Telematics | 57
Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Heater/air conditioner Automatic A/C | 57
Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Instrumentation Instrument cluster | 57
Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Engine management Motronic ME | 57
Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Airbag AB | 57
Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Central electronics Pass. compartment central electronics | 57
Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Running gear/steering Electric power steering | 1H
Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Driver information Navigation system | 57
Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Driver information Audio | 57
Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Driver information Audio / Navigation | 57
Twingo 0.9 | 0,9 | 66 | H4B 401 | 9.2014- | Diagnosis/bus systems Multimedia gateway | 57


DVD 2019/1:PKW:SUBARU:Impreza 2.5 WRX STI Wagon AWD

SUBARU Impreza 2.5 WRX STI Wagon AWD

Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Driver assistance systems Active collision prevention | 1H
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Engine management Automatic start/stop | 57
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Central electronics ZE | 30
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Instrumentation Instrument cluster | 30
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Airbag AB | 30
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Running gear/steering Electric power steering | 30
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Heater/air conditioner Automatic A/C | 30
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Airbag Seat occupied sensor | 30
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Driver information Info display | 30
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Anti-theft device Access/start authorization | 42
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Lighting ALWR / xenon light | 30
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Engine management MPI | 05
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Driver assistance systems Active collision prevention | 57
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Driving safety system ESP Electronic stability program ESP | 1H
Impreza 2.5 WRX STI Wagon AWD | 2,5 | 0 | EJ257 | 6.2007-1.2014 | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:TOYOTA:Aygo 1.2

TOYOTA Aygo 1.2

Aygo 1.2 | 1,2 | 60 | 1PP | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4E
Aygo 1.2 | 1,2 | 60 | 1PP | 5.2014- | Running gear/steering Electric power steering | 4F
Aygo 1.2 | 1,2 | 60 | 1PP | 5.2014- | Engine management TCCS | 4C
Aygo 1.2 | 1,2 | 60 | 1PP | 5.2014- | Heater/air conditioner Automatic A/C | 57
Aygo 1.2 | 1,2 | 60 | 1PP | 5.2014- | Driver information Navigation system | 3C
Aygo 1.2 | 1,2 | 60 | 1PP | 5.2014- | Instrumentation Instrument cluster | 42
Aygo 1.2 | 1,2 | 60 | 1PP | 5.2014- | Transmission control Automatic transmission | 4B
Aygo 1.2 | 1,2 | 60 | 1PP | 5.2014- | Airbag AB | 3C
Aygo 1.2 | 1,2 | 60 | 1PP | 5.2014- | System overview System overview | 22


DVD 2019/1:PKW:BMW:X 3 xDrive 28 d

BMW X 3 xDrive 28 d

X 3 xDrive 28 d | 2 | 0 | N47 D20A | 9.2014- | Electr. energy management Battery replacement | 2F
X 3 xDrive 28 d | 2 | 0 | N47 D20A | 9.2014- | Diagnosis/bus systems Gateway | 4H
X 3 xDrive 28 d | 2 | 0 | N47 D20A | 9.2014- | Driver information Telephone | 57
X 3 xDrive 28 d | 2 | 0 | N47 D20A | 9.2014- | Central electronics Passenger side central electronics | 57
X 3 xDrive 28 d | 2 | 0 | N47 D20A | 9.2014- | System overview System overview | 30
X 3 xDrive 28 d | 2 | 0 | N47 D20A | 9.2014- | Airbag ACSM | 57
X 3 xDrive 28 d | 2 | 0 | N47 D20A | 9.2014- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:FORD:Transit-150 3.2

FORD Transit-150 3.2

Transit-150 3.2 | 3,2 | 136 | 99V | 9.2014- | Airbag AB | 30
Transit-150 3.2 | 3,2 | 136 | 99V | 9.2014- | Instrumentation Instrument cluster | 30
Transit-150 3.2 | 3,2 | 136 | 99V | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Transit-150 3.2 | 3,2 | 136 | 99V | 9.2014- | System overview System overview |
Transit-150 3.2 | 3,2 | 136 | 99V | 9.2014- | Convenience electronics Trailer control unit | 30
Transit-150 3.2 | 3,2 | 136 | 99V | 9.2014- | Central electronics ZE | 30
Transit-150 3.2 | 3,2 | 136 | 99V | 9.2014- | Running gear/steering Lane keeping assist | 1H
Transit-150 3.2 | 3,2 | 136 | 99V | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:FORD:Transit-150 3.7

FORD Transit-150 3.7

Transit-150 3.7 | 3,7 | 202 | 99M | 9.2014- | Convenience electronics Trailer control unit | 30
Transit-150 3.7 | 3,7 | 202 | 99M | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Transit-150 3.7 | 3,7 | 202 | 99M | 9.2014- | Instrumentation Instrument cluster | 30
Transit-150 3.7 | 3,7 | 202 | 99M | 9.2014- | Airbag AB | 30
Transit-150 3.7 | 3,7 | 202 | 99M | 9.2014- | System overview System overview |
Transit-150 3.7 | 3,7 | 202 | 99M | 9.2014- | Central electronics ZE | 30
Transit-150 3.7 | 3,7 | 202 | 99M | 9.2014- | Running gear/steering Lane keeping assist | 1H
Transit-150 3.7 | 3,7 | 202 | 99M | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:FORD:Transit-350 3.5

FORD Transit-350 3.5

Transit-350 3.5 | 3,5 | 228 | 99G | 9.2014- | Running gear/steering Lane keeping assist | 1H
Transit-350 3.5 | 3,5 | 228 | 99G | 9.2014- | Convenience electronics Trailer control unit | 30
Transit-350 3.5 | 3,5 | 228 | 99G | 9.2014- | Airbag AB | 30
Transit-350 3.5 | 3,5 | 228 | 99G | 9.2014- | Instrumentation Instrument cluster | 30
Transit-350 3.5 | 3,5 | 228 | 99G | 9.2014- | System overview System overview |
Transit-350 3.5 | 3,5 | 228 | 99G | 9.2014- | Central electronics ZE | 30
Transit-350 3.5 | 3,5 | 228 | 99G | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Transit-350 3.5 | 3,5 | 228 | 99G | 9.2014- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:FORD:Transit-350 3.7

FORD Transit-350 3.7

Transit-350 3.7 | 3,7 | 202 | 99M | 9.2014- | Instrumentation Instrument cluster | 30
Transit-350 3.7 | 3,7 | 202 | 99M | 9.2014- | Central electronics ZE | 30
Transit-350 3.7 | 3,7 | 202 | 99M | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Transit-350 3.7 | 3,7 | 202 | 99M | 9.2014- | Airbag AB | 30
Transit-350 3.7 | 3,7 | 202 | 99M | 9.2014- | Running gear/steering Lane keeping assist | 1H
Transit-350 3.7 | 3,7 | 202 | 99M | 9.2014- | Convenience electronics Trailer control unit | 30
Transit-350 3.7 | 3,7 | 202 | 99M | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Transit-350 3.7 | 3,7 | 202 | 99M | 9.2014- | System overview System overview |


DVD 2019/1:PKW:FORD:Transit-350 HD 3.7

FORD Transit-350 HD 3.7

Transit-350 HD 3.7 | 3,7 | 202 | 99M | 9.2014- | Convenience electronics Trailer control unit | 30
Transit-350 HD 3.7 | 3,7 | 202 | 99M | 9.2014- | Central electronics ZE | 30
Transit-350 HD 3.7 | 3,7 | 202 | 99M | 9.2014- | Running gear/steering Lane keeping assist | 1H
Transit-350 HD 3.7 | 3,7 | 202 | 99M | 9.2014- | Airbag AB | 30
Transit-350 HD 3.7 | 3,7 | 202 | 99M | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Transit-350 HD 3.7 | 3,7 | 202 | 99M | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Transit-350 HD 3.7 | 3,7 | 202 | 99M | 9.2014- | System overview System overview |
Transit-350 HD 3.7 | 3,7 | 202 | 99M | 9.2014- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:FORD:Transit-150 3.5

FORD Transit-150 3.5

Transit-150 3.5 | 3,5 | 228 | 99G | 9.2014- | Airbag AB | 30
Transit-150 3.5 | 3,5 | 228 | 99G | 9.2014- | Instrumentation Instrument cluster | 30
Transit-150 3.5 | 3,5 | 228 | 99G | 9.2014- | Convenience electronics Trailer control unit | 30
Transit-150 3.5 | 3,5 | 228 | 99G | 9.2014- | System overview System overview |
Transit-150 3.5 | 3,5 | 228 | 99G | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Transit-150 3.5 | 3,5 | 228 | 99G | 9.2014- | Central electronics ZE | 30
Transit-150 3.5 | 3,5 | 228 | 99G | 9.2014- | Running gear/steering Lane keeping assist | 1H
Transit-150 3.5 | 3,5 | 228 | 99G | 9.2014- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:FORD:Transit-250 3.2

FORD Transit-250 3.2

Transit-250 3.2 | 3,2 | 140 | 99V | 9.2014- | Running gear/steering Lane keeping assist | 1H
Transit-250 3.2 | 3,2 | 140 | 99V | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Transit-250 3.2 | 3,2 | 140 | 99V | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Transit-250 3.2 | 3,2 | 140 | 99V | 9.2014- | Central electronics ZE | 30
Transit-250 3.2 | 3,2 | 140 | 99V | 9.2014- | Convenience electronics Trailer control unit | 30
Transit-250 3.2 | 3,2 | 140 | 99V | 9.2014- | Airbag AB | 30
Transit-250 3.2 | 3,2 | 140 | 99V | 9.2014- | System overview System overview |
Transit-250 3.2 | 3,2 | 140 | 99V | 9.2014- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:FORD:Transit-250 3.5

FORD Transit-250 3.5

Transit-250 3.5 | 3,5 | 236 | 99G | 9.2014- | Central electronics ZE | 30
Transit-250 3.5 | 3,5 | 236 | 99G | 9.2014- | Instrumentation Instrument cluster | 30
Transit-250 3.5 | 3,5 | 236 | 99G | 9.2014- | System overview System overview |
Transit-250 3.5 | 3,5 | 236 | 99G | 9.2014- | Convenience electronics Trailer control unit | 30
Transit-250 3.5 | 3,5 | 236 | 99G | 9.2014- | Airbag AB | 30
Transit-250 3.5 | 3,5 | 236 | 99G | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Transit-250 3.5 | 3,5 | 236 | 99G | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Transit-250 3.5 | 3,5 | 236 | 99G | 9.2014- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:FORD:Transit-250 3.7

FORD Transit-250 3.7

Transit-250 3.7 | 3,7 | 202 | 99M | 9.2014- | Convenience electronics Trailer control unit | 30
Transit-250 3.7 | 3,7 | 202 | 99M | 9.2014- | Central electronics ZE | 30
Transit-250 3.7 | 3,7 | 202 | 99M | 9.2014- | Airbag AB | 30
Transit-250 3.7 | 3,7 | 202 | 99M | 9.2014- | System overview System overview |
Transit-250 3.7 | 3,7 | 202 | 99M | 9.2014- | Instrumentation Instrument cluster | 30
Transit-250 3.7 | 3,7 | 202 | 99M | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Transit-250 3.7 | 3,7 | 202 | 99M | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Transit-250 3.7 | 3,7 | 202 | 99M | 9.2014- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:FORD:Transit-350 3.2

FORD Transit-350 3.2

Transit-350 3.2 | 3,2 | 136 | 99V | 9.2014- | Instrumentation Instrument cluster | 30
Transit-350 3.2 | 3,2 | 136 | 99V | 9.2014- | System overview System overview |
Transit-350 3.2 | 3,2 | 136 | 99V | 9.2014- | Central electronics ZE | 30
Transit-350 3.2 | 3,2 | 136 | 99V | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Transit-350 3.2 | 3,2 | 136 | 99V | 9.2014- | Running gear/steering Lane keeping assist | 1H
Transit-350 3.2 | 3,2 | 136 | 99V | 9.2014- | Airbag AB | 30
Transit-350 3.2 | 3,2 | 136 | 99V | 9.2014- | Convenience electronics Trailer control unit | 30
Transit-350 3.2 | 3,2 | 136 | 99V | 9.2014- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:FORD:Transit-350 HD 3.2

FORD Transit-350 HD 3.2

Transit-350 HD 3.2 | 3,2 | 136 | 99V | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Transit-350 HD 3.2 | 3,2 | 136 | 99V | 9.2014- | Running gear/steering Lane keeping assist | 1H
Transit-350 HD 3.2 | 3,2 | 136 | 99V | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Transit-350 HD 3.2 | 3,2 | 136 | 99V | 9.2014- | Airbag AB | 30
Transit-350 HD 3.2 | 3,2 | 136 | 99V | 9.2014- | Instrumentation Instrument cluster | 30
Transit-350 HD 3.2 | 3,2 | 136 | 99V | 9.2014- | System overview System overview |
Transit-350 HD 3.2 | 3,2 | 136 | 99V | 9.2014- | Convenience electronics Trailer control unit | 30
Transit-350 HD 3.2 | 3,2 | 136 | 99V | 9.2014- | Central electronics ZE | 30


DVD 2019/1:PKW:FORD:Transit-350 HD 3.5

FORD Transit-350 HD 3.5

Transit-350 HD 3.5 | 3,5 | 228 | 99G | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Transit-350 HD 3.5 | 3,5 | 228 | 99G | 9.2014- | System overview System overview |
Transit-350 HD 3.5 | 3,5 | 228 | 99G | 9.2014- | Convenience electronics Trailer control unit | 30
Transit-350 HD 3.5 | 3,5 | 228 | 99G | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Transit-350 HD 3.5 | 3,5 | 228 | 99G | 9.2014- | Instrumentation Instrument cluster | 30
Transit-350 HD 3.5 | 3,5 | 228 | 99G | 9.2014- | Airbag AB | 30
Transit-350 HD 3.5 | 3,5 | 228 | 99G | 9.2014- | Running gear/steering Lane keeping assist | 1H
Transit-350 HD 3.5 | 3,5 | 228 | 99G | 9.2014- | Central electronics ZE | 30


DVD 2019/1:PKW:VOLVO:S60 II T6 AWD 3.0

VOLVO S60 II T6 AWD 3.0

S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Convenience electronics Passenger side door control unit | 57
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Driver information Digital radio reception | 22
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Driver information Audio gateway | 05
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Running gear/steering Electromechanical power steering | 30
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Airbag AB | 57
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Transmission control Transfer case | 1H
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Engine management MEDEN | 4C
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Running gear/steering Adaptive damping system | 30
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Instrumentation Instrument cluster | 57
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Anti-theft device Access system/immobilizer | 4D
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Convenience electronics Driver side seat memory | 42
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Convenience electronics Trailer control unit | 30
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Heater/air conditioner Automatic A/C | 4C
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Driver assistance systems Active collision prevention | 22
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Braking system Electronic parking brake | 4F
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Electr. energy management Battery management EBM | 2F
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Parking aid Reversing camera | 57
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Driver information Emergency call system | 1H
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | System overview Vehicle overview | 2B
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Driver information Digital audio system | 30
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Central electronics ZE | 4C
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Driver information TV tuner | 30
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Driver information Audio amplifier | 4D
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Driver information Audio | 30
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Convenience electronics Driver side door control unit | 57
S60 II T6 AWD 3.0 | 3 | 224 | B6304T5 | 9.2013- | Driver assistance systems Sensor assistance systems | 57


DVD 2019/1:PKW:VOLVO:V60 2.5 T5

VOLVO V60 2.5 T5

V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Convenience electronics Driver side seat memory | 42
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | System overview Vehicle overview | 2B
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Driver information Audio gateway | 05
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Driver assistance systems Blind spot object detection, left | 1H
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Transmission control Transfer case | 1H
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Convenience electronics Passenger side door control unit | 57
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Driver assistance systems Sensor assistance systems | 57
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Central electronics ZE | 4C
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Driver information Digital audio system | 30
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Airbag AB | 57
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Running gear/steering Adaptive damping system | 30
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Parking aid Reversing camera | 57
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Driver information Digital radio reception | 22
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Driver information Emergency call system | 1H
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Driver information TV tuner | 30
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Driver information Audio | 30
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Convenience electronics Driver side door control unit | 57
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Engine management Motronic ME | 4C
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Convenience electronics Trailer control unit | 30
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Driver information Audio amplifier | 4D
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Electr. energy management Battery management EBM | 2F
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Anti-theft device Access system/immobilizer | 4D
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Driver assistance systems Active collision prevention | 22
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Driver assistance systems Blind spot object detection, right | 1H
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Running gear/steering Electro-hydraulic power steering | 30
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Braking system Electronic parking brake | 4F
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Heater/air conditioner Automatic A/C | 4C
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Instrumentation Instrument cluster | 57
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Parking aid Park Distance Control (PDC) | 30
V60 2.5 T5 | 2,5 | 0 | B5254T12 | 9.2014-8.2015 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2019/1:PKW:VOLVO:XC60 2.0 T6 AWD

VOLVO XC60 2.0 T6 AWD

XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Convenience electronics Driver side seat memory | 42
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver information Audio amplifier | 4D
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Braking system Electronic parking brake | 4F
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver information Audio | 30
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver assistance systems Blind spot object detection, right | 1H
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Anti-theft device Access system/immobilizer | 4D
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver information DVD drive | 22
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver assistance systems Active collision prevention | 22
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver information Digital radio reception | 22
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Electr. energy management Battery management EBM | 2F
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver assistance systems Blind spot object detection, left | 1H
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Heater/air conditioner Automatic A/C | 4C
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver information TV tuner | 30
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver information Bluetooth telephone | 30
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver information Emergency call system | 1H
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Convenience electronics Trailer control unit | 30
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver information Subwoofer | 22
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Convenience electronics Driver side door control unit | 57
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Convenience electronics Passenger side door control unit | 57
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Convenience electronics Rear lid control unit | 57
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Parking aid Reversing camera | 57
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Transmission control Transfer case | 1H
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Running gear/steering Adaptive damping system | 30
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Airbag AB | 57
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | System overview Vehicle overview | 2B
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver information Digital audio system | 30
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Lighting ALWR / xenon light | 1H
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Central electronics ZE | 4C
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver information USB audio interface | 30
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Instrumentation Instrument cluster | 57
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver assistance systems Sensor assistance systems | 57
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Parking aid Park Distance Control (PDC) | 30
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver information Audio gateway | 05
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
XC60 2.0 T6 AWD | 2 | 0 | B4204T9 | 9.2014- | Driver information Navigation system | 30


DVD 2019/1:PKW:VOLVO:V60 2.0 T5 AWD

VOLVO V60 2.0 T5 AWD

V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Audio gateway | 05
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Instrumentation Instrument cluster | 57
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver assistance systems Blind spot object detection, right | 1H
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Anti-theft device Access system/immobilizer | 4D
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Convenience electronics Driver side seat memory | 42
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Braking system Electronic parking brake | 4F
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Heater/air conditioner Automatic A/C | 4C
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Convenience electronics Driver side door control unit | 57
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Digital audio system | 30
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information TV tuner | 30
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Emergency call system | 1H
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Convenience electronics Trailer control unit | 30
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Airbag AB | 57
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Electr. energy management Battery management EBM | 2F
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Digital radio reception | 22
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver assistance systems Blind spot object detection, left | 1H
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Transmission control Transfer case | 1H
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Parking aid Reversing camera | 57
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Audio | 30
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | System overview Vehicle overview | 2B
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Central electronics ZE | 4C
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Convenience electronics Passenger side door control unit | 57
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Running gear/steering Electromechanical power steering | 30
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver assistance systems Sensor assistance systems | 57
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver assistance systems Active collision prevention | 22
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Running gear/steering Adaptive damping system | 30
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Audio amplifier | 4D
V60 2.0 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:VOLVO:V60 3.0 T6

VOLVO V60 3.0 T6

V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Convenience electronics Driver side door control unit | 57
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Driver information Emergency call system | 1H
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Engine management MEDEN | 4C
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Driver information Audio | 30
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Instrumentation Instrument cluster | 57
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Driver information Audio amplifier | 4D
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Driver assistance systems Sensor assistance systems | 57
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Convenience electronics Passenger side door control unit | 57
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Airbag AB | 57
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Driver assistance systems Blind spot object detection, left | 1H
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Driver information Audio gateway | 05
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Convenience electronics Driver side seat memory | 42
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Running gear/steering Electromechanical power steering | 30
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Parking aid Reversing camera | 57
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | System overview Vehicle overview | 2B
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Convenience electronics Trailer control unit | 30
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Central electronics ZE | 4C
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Driver information Digital radio reception | 22
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Driver information Digital audio system | 30
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Driver assistance systems Blind spot object detection, right | 1H
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Running gear/steering Adaptive damping system | 30
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 30
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Braking system Electronic parking brake | 4F
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Driver assistance systems Active collision prevention | 22
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Heater/air conditioner Automatic A/C | 4C
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Anti-theft device Access system/immobilizer | 4D
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Electr. energy management Battery management EBM | 2F
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Parking aid Park Distance Control (PDC) | 30
V60 3.0 T6 | 3 | 0 | B6304T4 | 9.2014- | Driver information TV tuner | 30


DVD 2019/1:PKW:VOLVO:XC60 T6 3.0

VOLVO XC60 T6 3.0

XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver information Subwoofer | 22
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver information Digital audio system | 30
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver information Audio amplifier | 4D
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver information USB audio interface | 30
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver information Audio | 30
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver assistance systems Blind spot object detection, left | 1H
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Convenience electronics Driver side door control unit | 57
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Convenience electronics Driver side seat memory | 42
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Parking aid Park Distance Control (PDC) | 30
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Lighting ALWR / xenon light | 1H
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Convenience electronics Trailer control unit | 30
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Braking system Electronic parking brake | 4F
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver assistance systems Active collision prevention | 22
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Convenience electronics Passenger side door control unit | 57
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | System overview Vehicle overview | 2B
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver information Audio gateway | 05
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Running gear/steering Adaptive damping system | 30
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Anti-theft device Access system/immobilizer | 4D
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Heater/air conditioner Automatic A/C | 4C
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Central electronics ZE | 4C
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver information Navigation system | 30
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Instrumentation Instrument cluster | 57
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Airbag AB | 57
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver assistance systems Sensor assistance systems | 57
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver information Emergency call system | 1H
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Convenience electronics Rear lid control unit | 57
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver information DVD drive | 22
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver information Digital radio reception | 22
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver information TV tuner | 30
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver information Bluetooth telephone | 30
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Parking aid Reversing camera | 57
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Electr. energy management Battery management EBM | 2F
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Driver assistance systems Blind spot object detection, right | 1H
XC60 T6 3.0 | 3 | 0 | B6304T4 | 9.2014- | Engine management MEDEN | 4C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 1.8 GLI

VW (VOLKSWAGEN) Jetta 1.8 GLI

Jetta 1.8 GLI | 1,8 | 155 | CDAA | 9.2008- | Engine management Motronic MED | 5A


DVD 2019/1:PKW:BENTLEY:Continental GT3 R 4.0

BENTLEY Continental GT3 R 4.0

Continental GT3 R 4.0 | 4 | 426 | 6.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:PORSCHE:911 3.6 Turbo Carrera GT2

PORSCHE 911 3.6 Turbo Carrera GT2

911 3.6 Turbo Carrera GT2 | 3,6 | 316 | M64.60R | 1.1995-5.1997 | Engine management Motronic M (OBD) | 17
911 3.6 Turbo Carrera GT2 | 3,6 | 316 | M64.60R | 1.1995-5.1997 | Traction control system ABS/ABD | 42


DVD 2019/1:PKW:PORSCHE:Cayenne 3.0 Hybrid S

PORSCHE Cayenne 3.0 Hybrid S

Cayenne 3.0 Hybrid S | 3 | 245 | M06.EC | 9.2010-8.2011 | Hybrid control Hybrid control | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Scirocco R 2.0 TSI

VW (VOLKSWAGEN) Scirocco R 2.0 TSI

Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Parking aid Parking assistant | 57
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Engine management Motronic MED | 4C
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Parking aid Rear Park Distance Control (PDC) | 42
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | System overview System overview | 01
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Heater/air conditioner Climatronic | 4B
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Lighting ALWR | 58
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Convenience electronics Trailer control unit | 42
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Driver information Telephone | 1L
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Convenience electronics Central door control unit | 42
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Driver information Mediaplayer | 30
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Central electronics ZE | 57
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Convenience electronics Passenger side door control unit | 57
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Central electronics ZE | 42
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Parking aid Parking assistant | 57
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Heater/air conditioner Supplementary heater | 42
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Anti-theft device Immobiliser | 30
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Convenience electronics Driver side door control unit | 57
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Instrumentation Instrument cluster | 57
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Running gear/steering Adaptive damping system | 57
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Airbag AB | 30
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Diagnosis/bus systems Gateway | 1H
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Convenience electronics Steering column switch module | 57
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Lighting Automatic headlight levelling control | 57
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Heater/air conditioner Automatic A/C | 43
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Traction control system ABS/ASR | 5A
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Electr. energy management Battery management EBM | 4F
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Driver information Audio | 42
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Running gear/steering Lane keeping assist | 1H
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Driver information Navigation system | 42
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Heater/air conditioner Climatronic | 57
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Driver information TV tuner | 42
Scirocco R 2.0 TSI | 2 | 188 | CDLC | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Instrumentation Instrument cluster | 57
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Central electronics ZE | 57
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Heater/air conditioner Automatic A/C | 43
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Running gear/steering Adaptive damping system | 57
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | System overview System overview | 01
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Driver information Telephone | 1L
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Lighting ALWR | 58
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Convenience electronics Central door control unit | 42
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Convenience electronics Driver side door control unit | 57
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Driver information Navigation system | 42
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Traction control system ABS/ASR | 5A
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Parking aid Parking assistant | 57
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Convenience electronics Steering column switch module | 57
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Lighting Automatic headlight levelling control | 57
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Central electronics ZE | 42
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Driver information Mediaplayer | 30
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Diagnosis/bus systems Gateway | 1H
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Convenience electronics Trailer control unit | 42
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Parking aid Parking assistant | 57
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Running gear/steering Lane keeping assist | 1H
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Heater/air conditioner Climatronic | 4B
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Heater/air conditioner Supplementary heater | 42
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Airbag AB | 30
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Heater/air conditioner Climatronic | 57
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Engine management Motronic MED | 4C
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Driver information Audio | 42
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Anti-theft device Immobiliser | 30
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Driver information TV tuner | 42
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Convenience electronics Passenger side door control unit | 57
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Electr. energy management Battery management EBM | 4F
Scirocco R 2.0 TSI | 2 | 206 | CDLK | 5.2014- | Parking aid Rear Park Distance Control (PDC) | 42


DVD 2019/1:PKW:AUDI:A3 1.4 TFSI Sportback e-tron

AUDI A3 1.4 TFSI Sportback e-tron

A3 1.4 TFSI Sportback e-tron | 1,4 | 110 | CUKB | 5.2014- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Sportback e-tron | 1,4 | 110 | CUKB | 5.2014- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Sportback e-tron | 1,4 | 110 | CUKB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Sportback e-tron | 1,4 | 110 | CUKB | 5.2014- | System overview System overview | 01
A3 1.4 TFSI Sportback e-tron | 1,4 | 110 | CUKB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Sportback e-tron | 1,4 | 110 | CXUA | 9.2015- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Sportback e-tron | 1,4 | 110 | CXUA | 9.2015- | System overview System overview | 01
A3 1.4 TFSI Sportback e-tron | 1,4 | 110 | CXUA | 9.2015- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Sportback e-tron | 1,4 | 110 | CXUA | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Sportback e-tron | 1,4 | 110 | CXUA | 9.2015- | Electr. energy management Battery management EBM | 4F


DVD 2019/1:PKW:AUDI:A5 3.0 TFSI Cabriolet quattro

AUDI A5 3.0 TFSI Cabriolet quattro

A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Central electronics ZE III | 57
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Lane change assistant | 42
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 30
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Driver information Display/operating unit | 42
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Adaptive damping system | 57
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 05
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Active steering | 1H
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Heater/air conditioner Climatronic | 4B
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | System overview System overview | 01
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Service Interval reset | 1G
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Parking aid Parking assistant | 57
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Central electronics ZE | 57
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Driver information TV tuner | 42
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Driver information Sound system | 42
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Lighting Automatic headlight levelling control | 57
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Driver side door control unit | 57
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Driver information Telephone | 1L
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Diagnosis/bus systems Gateway | 1H
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Rear left door control unit | 57
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Driver information Navigation system | 42
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Running gear/steering Lane keeping assist | 1H
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 28
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Driver seat memory | 42
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Driver information Mediaplayer | 4D
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Rear right door control unit | 57
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Driver information Audio | 4B
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Lighting ALWR | 58
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Parking aid Reversing camera | 30
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Driver information Information electronics | 4C
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Lighting ALWR / Adaptive cornering light | 57
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Instrumentation Instrument cluster | 57
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Passenger seat memory | 42
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Trailer control unit | 42
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Central electronics ZE II | 42
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Convenience electronics Passenger side door control unit | 57
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Anti-theft device Access system/immobilizer | 42
A5 3.0 TFSI Cabriolet quattro | 3 | 200 | CRED | 5.2014- | Lighting Main beam assistant | 42


DVD 2019/1:PKW:BMW:435 d Cabrio xDrive

BMW 435 d Cabrio xDrive

435 d Cabrio xDrive | 3 | 230 | N57 D30B | 6.2014- | Electr. energy management Battery replacement | 2F
435 d Cabrio xDrive | 3 | 230 | N57 D30B | 6.2014- | Driver information Audio operating element | 4B
435 d Cabrio xDrive | 3 | 230 | N57 D30B | 6.2014- | System overview System overview | 30
435 d Cabrio xDrive | 3 | 230 | N57 D30B | 6.2014- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:435 i Cabrio xDrive

BMW 435 i Cabrio xDrive

435 i Cabrio xDrive | 3 | 225 | N55 B30A | 6.2014- | System overview System overview | 30
435 i Cabrio xDrive | 3 | 225 | N55 B30A | 6.2014- | Electr. energy management Battery replacement | 2F
435 i Cabrio xDrive | 3 | 225 | N55 B30A | 6.2014- | Driver information Audio operating element | 4B
435 i Cabrio xDrive | 3 | 225 | N55 B30A | 6.2014- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:420 i Cabrio

BMW 420 i Cabrio

420 i Cabrio | 2 | 120 | B48 B20A | 3.2016- | Diagnosis/bus systems Gateway | 4H
420 i Cabrio | 2 | 120 | B48 B20A | 3.2016- | Driver information Audio operating element | 4B
420 i Cabrio | 2 | 120 | B48 B20A | 3.2016- | System overview System overview | 30
420 i Cabrio | 2 | 120 | B48 B20A | 3.2016- | Electr. energy management Battery replacement | 2F
420 i Cabrio | 2 | 120 | N20 B20B | 6.2014-2.2016 | Diagnosis/bus systems Gateway | 4H
420 i Cabrio | 2 | 120 | N20 B20B | 6.2014-2.2016 | Driver information Audio operating element | 4B
420 i Cabrio | 2 | 120 | N20 B20B | 6.2014-2.2016 | System overview System overview | 30
420 i Cabrio | 2 | 120 | N20 B20B | 6.2014-2.2016 | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:425 d Cabrio

BMW 425 d Cabrio

425 d Cabrio | 2 | 165 | B47 D20B | 3.2016- | Driver information Audio operating element | 4B
425 d Cabrio | 2 | 165 | B47 D20B | 3.2016- | System overview System overview | 30
425 d Cabrio | 2 | 165 | B47 D20B | 3.2016- | Diagnosis/bus systems Gateway | 4H
425 d Cabrio | 2 | 165 | B47 D20B | 3.2016- | Electr. energy management Battery replacement | 2F
425 d Cabrio | 2 | 160 | N47 D20D | 6.2014- | Diagnosis/bus systems Gateway | 4H
425 d Cabrio | 2 | 160 | N47 D20D | 6.2014- | Electr. energy management Battery replacement | 2F
425 d Cabrio | 2 | 160 | N47 D20D | 6.2014- | System overview System overview | 30
425 d Cabrio | 2 | 160 | N47 D20D | 6.2014- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:428 i Cabrio xDrive

BMW 428 i Cabrio xDrive

428 i Cabrio xDrive | 2 | 180 | N20 B20A | 3.2014- | System overview System overview | 30
428 i Cabrio xDrive | 2 | 180 | N20 B20A | 3.2014- | Driver information Audio operating element | 4B
428 i Cabrio xDrive | 2 | 180 | N20 B20A | 3.2014- | Diagnosis/bus systems Gateway | 4H
428 i Cabrio xDrive | 2 | 180 | N20 B20A | 3.2014- | Electr. energy management Battery replacement | 2F
428 i Cabrio xDrive | 2 | 0 | N26 B20A | 9.2013- | Electr. energy management Battery replacement | 2F
428 i Cabrio xDrive | 2 | 0 | N26 B20A | 9.2013- | Diagnosis/bus systems Gateway | 4H
428 i Cabrio xDrive | 2 | 0 | N26 B20A | 9.2013- | Driver information Audio operating element | 4B
428 i Cabrio xDrive | 2 | 0 | N26 B20A | 9.2013- | System overview System overview | 30


DVD 2019/1:PKW:BMW:430 d Cabrio

BMW 430 d Cabrio

430 d Cabrio | 3 | 190 | N57 D30A | 6.2014- | System overview System overview | 30
430 d Cabrio | 3 | 190 | N57 D30A | 6.2014- | Driver information Audio operating element | 4B
430 d Cabrio | 3 | 190 | N57 D30A | 6.2014- | Electr. energy management Battery replacement | 2F
430 d Cabrio | 3 | 190 | N57 D30A | 6.2014- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:JAGUAR:XFR-S Sportbrake

JAGUAR XFR-S Sportbrake

XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Driver assistance systems Blind spot object detection, right | 42
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Instrumentation Instrument cluster | 42
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Transmission control Electr. gear selector module | 4F
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Lighting Main beam control | 05
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Convenience electronics Electronic rear lid actuation | 4F
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Driver information Audio | 4D
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Driver information Digital audio system | 30
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Driver information Audio amplifier | 4F
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Convenience electronics Front passenger side seat control unit | 4B
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Driver information Digital audio system C | 30
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Central electronics Front central electronics | 4D
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Driver information Info display | 4F
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Driver information Satellite receiver | 30
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Transmission control 6/8-speed automatic transmission | 4F
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Lighting Adaptive cornering light | 4F
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Belt tensioner Driver side belt tensioner | 4F
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | System overview System overview | 03
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Driver information TV tuner | 4D
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Heater/air conditioner Front seat climate control | 4D
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Belt tensioner Passenger side belt tensioner | 4F
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Driver information Telephone | 30
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Convenience electronics Passenger side door control unit | 4B
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Running gear/steering Chassis Control | 4B
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Central electronics Rear central electronics | 4L
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Convenience electronics Driver side seat control unit | 4B
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Diagnosis/bus systems Gateway | 1H
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Anti-theft device Access/start authorization | 4D
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Driver assistance systems Blind spot object detection, left | 30
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Convenience electronics Driver side door control unit | 4B
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Airbag Seat occupied sensor | 30
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Airbag AB | 30
XFR-S Sportbrake | 5 | 405 | 508PS | 2.2014- | Engine management Motronic MED | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover IV 3.0 SDV6 HYBRID AWD

LAND ROVER GROUP Range Rover IV 3.0 SDV6 HYBRID AWD

Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Running gear/steering Electric power steering | 4F
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Convenience electronics Driver side rear door control unit | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | System overview System overview | 22
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Running gear/steering Front driver assistance camera | 4F
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Lighting ALWR / xenon light | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Driver information Telematics control unit | 4G
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Fahrer-Information | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Convenience electronics Rear lid control unit | 1H
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Running gear/steering Chassis Control | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Driver information Rear entertainment electronics | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Belt tensioner Front right belt tensioner | 4F
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Heater/air conditioner Front seat climate control | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Electr. energy management HV battery | 4K
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Service Service display | 1G
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Braking system Electronic parking brake | 4F
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Instrumentation Instrument cluster | 57
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Driver information Camera system | 4F
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Central electronics ZE | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Driver information Mediaplayer Interface Module | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Driver information Info display | 4F
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Convenience electronics Driver side front door control unit | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Driver information Audio amplifier | 4F
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Driver assistance systems Blind spot object detection, left | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Electr. energy management Gateway | 1H
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Central electronics ZE | 57
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Driver information Digital radio reception | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Driver information Telephone Interface | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Transmission control Transfer case | 1H
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Diagnosis/bus systems Gateway | 1H
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Lighting Main beam control | 05
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Driver information TV tuner | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Driver information Audio | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Heater/air conditioner Rear seat climate control | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Convenience electronics Runnng board control unit | 4E
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Convenience electronics Rear lid lower control unit | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Transmission control Electr. gear selector module | 4F
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Convenience electronics Rear left seat control unit | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Anti-theft device Access/start authorization | 4D
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Airbag AB | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Komfortelektronik | 4D
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Hybrid control Hybrid control | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Anti-theft device Immobilizer (WFS) | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Convenience electronics Drivers side seat control unit | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Driver assistance systems Blind spot object detection, right | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Komfortelektronik | 4D
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Running gear/steering Roll stability control | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Belt tensioner Front left belt tensioner | 4F
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Convenience electronics Passenger side front door CU | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Fahrer-Information | 30
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Parking aid Park Distance Control (PDC) | 4F
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Convenience electronics Rear right seat control unit | 4B
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Transmission control Rear axle lock | 4F
Range Rover IV 3.0 SDV6 HYBRID AWD | 3 | 250 | 306DT | 10.2013- | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 180 BlueTec

MERCEDES-BENZ C 180 BlueTec

C 180 BlueTec | 1,6 | 85 | 5.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 220 BlueTec Coupe

MERCEDES-BENZ E 220 BlueTec Coupe

E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Engine management EKP control | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Central electronics Rear central electronics | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Airbag AB ORC | 30
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Lighting Adaptable xenon light, right | 57
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Front left dynamic seat | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Roof operating unit | 57
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Running gear/steering Adaptive suspension system | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Lighting Adaptable xenon light, left | 57
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Front right dynamic seat | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Diagnosis/bus systems Gateway | 22
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Rear seat heating | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Central electronics Front central electronics | 5A
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Electric drive control Electric drive control | 57
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Running gear/steering Electric power steering | 4F
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Transmission control 5-speed automatic transmission | 57
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Heater/air conditioner Heating/compressor control | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Running gear/steering Adaptive suspension system | 05
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Front left door control unit | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Driver information Camera Surrounding | 57
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Roof operating unit | 57
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Parking aid Park Distance Control (PDC) | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Driver information Central display | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Front right door control unit | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Electric drive control Electric drive control | 4B
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Steering column switch module | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Parking aid Reversing camera | 1H
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Driver information Central operating unit | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Driver information Camera Surrounding | 57
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Service Service interval reset | 2F
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Driver information Rear left display | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Instrumentation Instrument cluster | 57
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 220 BlueTec Coupe | 2,1 | 125 | OM 651.911 | 5.2014- | Driver information Rear right display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 45 AMG 4MATIC

MERCEDES-BENZ GLA 45 AMG 4MATIC

GLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 1.2014-6.2015 | Service Service interval reset | 2F
GLA 45 AMG 4MATIC | 2 | 261 | M 133.980 | 9.2017- | Driver information Central display | 42
GLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 1.2014-6.2015 | Driver information Central operating unit | 42
GLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 1.2014-6.2015 | Engine management EKP control | 42
GLA 45 AMG 4MATIC | 2 | 261 | M 133.980 | 9.2017- | Service Service interval reset | 2F
GLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 1.2014-6.2015 | Instrumentation Instrument cluster | 57
GLA 45 AMG 4MATIC | 2 | 261 | M 133.980 | 9.2017- | Engine management EKP control | 42
GLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 1.2014-6.2015 | Driver information Central display | 42
GLA 45 AMG 4MATIC | 2 | 261 | M 133.980 | 9.2017- | Driver information Central operating unit | 42
GLA 45 AMG 4MATIC | 2 | 261 | M 133.980 | 9.2017- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 45 AMG 4MATIC | 2 | 261 | M 133.980 | 9.2017- | Instrumentation Instrument cluster | 57
GLA 45 AMG 4MATIC | 2 | 265 | M 133.980 | 1.2014-6.2015 | Transmission control 6/7-speed double clutch transmission | 4C
GLA 45 AMG 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Instrumentation Instrument cluster | 57
GLA 45 AMG 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Driver information Central display | 42
GLA 45 AMG 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Engine management EKP control | 42
GLA 45 AMG 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 45 AMG 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Service Service interval reset | 2F
GLA 45 AMG 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 200 BlueTec

MERCEDES-BENZ C 200 BlueTec

C 200 BlueTec | 1,6 | 100 | 5.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 BlueTec 4MATIC

MERCEDES-BENZ C 250 BlueTec 4MATIC

C 250 BlueTec 4MATIC | 2,1 | 150 | OM 651.921 | 2.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 220 BlueTec Cabrio

MERCEDES-BENZ E 220 BlueTec Cabrio

E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Lighting Adaptable xenon light, left | 57
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Driver information Rear right display | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Driver information Camera Surrounding | 57
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Driver information Central operating unit | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Front right dynamic seat | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Front left dynamic seat | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Driver information Camera Surrounding | 57
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Front right door control unit | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Rear seat heating | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Electric drive control Electric drive control | 57
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Central electronics Rear central electronics | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Diagnosis/bus systems Gateway | 22
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Roof operating unit | 57
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Driver information Rear left display | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Driver information Central display | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Service Service interval reset | 2F
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Running gear/steering Adaptive suspension system | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Front left door control unit | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Lighting Adaptable xenon light, right | 57
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Engine management EKP control | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Roof operating unit | 57
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Central electronics Front central electronics | 5A
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Heater/air conditioner Heating/compressor control | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Steering column switch module | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Parking aid Reversing camera | 1H
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Instrumentation Instrument cluster | 57
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Electric drive control Electric drive control | 4B
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Transmission control 5-speed automatic transmission | 57
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Parking aid Park Distance Control (PDC) | 42
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Running gear/steering Adaptive suspension system | 05
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Running gear/steering Electric power steering | 4F
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Airbag AB ORC | 30
E 220 BlueTec Cabrio | 2,1 | 125 | OM 651.911 | 5.2014- | Convenience electronics Pump for dynamic seats | 42


DVD 2019/1:PKW:NISSAN:Juke 1.2 DIG-T

NISSAN Juke 1.2 DIG-T

Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Heater/air conditioner Automatic A/C | 30
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Engine management Automatic start/stop | 4F
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Electr. energy management Battery management EBM | 42
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Airbag AB | 30
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Heater/air conditioner Automatic A/C | 57
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Heater/air conditioner Auxiliary/supplementary heater | 30
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Lighting Automatic headlight levelling control | 57
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Engine management EMS | 4B
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Driver information Display/operating unit | 1H
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Driver information Camera Surrounding | 4B
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Instrumentation Instrument cluster | 30
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Transmission control GS | 4H
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Heater/air conditioner Automatic A/C | 57
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Transmission control EGS | 57
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Central electronics ZE | 57
Juke 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 5.2014- | Instrumentation Additional instrumentation | 42


DVD 2019/1:PKW:NISSAN:X-Trail 1.6 dCi

NISSAN X-Trail 1.6 dCi

X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Driving safety system ESP ABS/ESP | 30
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Convenience electronics Front left seat memory | 57
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Diagnose-/Bus-Systeme | 22
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Diagnosis/bus systems Gateway | 22
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Fahrgeschwindigkeit Radarsensor | 1H
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Transmission control GS | 4H
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Running gear/steering Electro-hydraulic power steering | 3C
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Fahrgeschwindigkeit Tempomat | 42
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Driver information Display/operating unit | 1H
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Running gear/steering Front driver assistance camera | 1H
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Engine management CR/EDC 17 C | 4C
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Vehicle speed Radar sensor | 57
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Driver information Camera Surrounding | 4B
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Parking aid Park Distance Control (PDC) | 57
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Driver assistance systems Right radar sensor | 42
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Central electronics ZE | 57
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Lighting Adaptive cornering light | 57
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Convenience electronics Rear lid control unit | 1H
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Diagnosis/bus systems Gateway | 30
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Driver assistance systems Left radar sensor | 42
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Braking system Electronic parking brake | 4F
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Heater/air conditioner Automatic A/C | 57
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Airbag AB | 1H
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Electr. energy management Battery management EBM | 57
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Running gear/steering Chassis Control | 05
X-Trail 1.6 dCi | 1,6 | 96 | R9M | 4.2014- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:NISSAN:X-Trail 1.6 dCi 4X4

NISSAN X-Trail 1.6 dCi 4X4

X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Running gear/steering Front driver assistance camera | 1H
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Driver information Display/operating unit | 1H
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Braking system Electronic parking brake | 4F
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Running gear/steering Electro-hydraulic power steering | 3C
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Airbag AB | 1H
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Central electronics ZE | 57
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Fahrgeschwindigkeit Radarsensor | 1H
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Parking aid Park Distance Control (PDC) | 57
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Fahrgeschwindigkeit Tempomat | 42
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Diagnosis/bus systems Gateway | 30
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Diagnose-/Bus-Systeme | 22
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Engine management CR/EDC 17 C | 4C
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Vehicle speed Radar sensor | 57
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Convenience electronics Rear lid control unit | 1H
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | 4WD electronics Four-wheel drive electronics | 57
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Transmission control GS | 4H
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Driver assistance systems Right radar sensor | 42
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Lighting Adaptive cornering light | 57
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Instrumentation Instrument cluster | 30
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Running gear/steering Chassis Control | 05
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Driver information Camera Surrounding | 4B
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Heater/air conditioner Automatic A/C | 57
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Convenience electronics Front left seat memory | 57
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Diagnosis/bus systems Gateway | 22
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Driver assistance systems Left radar sensor | 42
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Electr. energy management Battery management EBM | 57
X-Trail 1.6 dCi 4X4 | 1,6 | 96 | R9M | 4.2014- | Driving safety system ESP ABS/ESP | 30


DVD 2019/1:PKW:OPEL:Adam 1.0

OPEL Adam 1.0

Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | System overview System overview | 42
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Instrumentation Instrument cluster | 4B
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Airbag SDM | 42
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Driver information Audio operating element | 4B
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Parking aid Park Distance Control (PDC) | 57
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Heater/air conditioner Automatic A/C | 4C
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Driver information Audio | 4B
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Driver information Telephone/emergency call system | 57
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Engine management EKP control | 4F
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Engine management GMPT-E | 4C
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Convenience electronics Gong | 28
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Running gear/steering Electromechanical power steering | 1H
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Convenience electronics Trailer control unit | 57
Adam 1.0 | 1 | 66 | B 10 XFL | 7.2014- | Central electronics ZE | 4C
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Driver information Audio | 4B
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | System overview System overview | 42
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Driver information Telephone/emergency call system | 57
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Instrumentation Instrument cluster | 4B
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Engine management GMPT-E | 4C
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Engine management EKP control | 4F
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Convenience electronics Gong | 28
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Central electronics ZE | 4C
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Heater/air conditioner Automatic A/C | 4C
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Airbag SDM | 42
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Driver information Audio operating element | 4B
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Parking aid Park Distance Control (PDC) | 57
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Convenience electronics Trailer control unit | 57
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.0 | 1 | 85 | B 10 XFT | 7.2014- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:PORSCHE:911 3.4 24V Carrera Cabriolet 4

PORSCHE 911 3.4 24V Carrera Cabriolet 4

911 3.4 24V Carrera Cabriolet 4 | 3,4 | 0 | M96.02 | 8.1998-8.2002 | Engine management Motronic M (OBD) | 12
911 3.4 24V Carrera Cabriolet 4 | 3,4 | 0 | M96.02 | 8.1998-8.2002 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:PORSCHE:911 3.6 S Carrera 4

PORSCHE 911 3.6 S Carrera 4

911 3.6 S Carrera 4 | 3,6 | 210 | M64.21 | 9.1995-8.1998 | Engine management Motronic M | 22
911 3.6 S Carrera 4 | 3,6 | 210 | M64.21 | 9.1995-8.1998 | Traction control system ABS/ABD | 42
911 3.6 S Carrera 4 | 3,6 | 235 | M96.03 | 9.2001-8.2005 | Engine management Motronic ME (OBD) | 12


DVD 2019/1:PKW:PORSCHE:911 3.6 Turbo 4

PORSCHE 911 3.6 Turbo 4

911 3.6 Turbo 4 | 3,6 | 300 | M64.60 | 9.1994-8.1997 | Traction control system ABS/ABD | 42
911 3.6 Turbo 4 | 3,6 | 300 | M64.60 | 9.1994-8.1997 | Engine management Motronic M (OBD) | 17


DVD 2019/1:PKW:PORSCHE:911 3.6 Turbo Coupe 4

PORSCHE 911 3.6 Turbo Coupe 4

911 3.6 Turbo Coupe 4 | 3,6 | 309 | M96.70 | 6.2000-9.2005 | Engine management Motronic ME (OBD) | 12


DVD 2019/1:PKW:PORSCHE:Panamera 3.0 Hybrid S

PORSCHE Panamera 3.0 Hybrid S

Panamera 3.0 Hybrid S | 3 | 245 | MCG... | 6.2011- | Electr. energy management HV battery | 57


DVD 2019/1:PKW:PORSCHE:911 3.6 Carrera Cabriolet 4

PORSCHE 911 3.6 Carrera Cabriolet 4

911 3.6 Carrera Cabriolet 4 | 3,6 | 235 | M96.03 | 9.2001-8.2005 | Engine management Motronic ME (OBD) | 12


DVD 2019/1:PKW:PORSCHE:911 3.6 Carrera Coupe 4

PORSCHE 911 3.6 Carrera Coupe 4

911 3.6 Carrera Coupe 4 | 3,6 | 210 | 9.1994-8.1998 | Engine management Motronic M | 22


DVD 2019/1:PKW:SEAT:Leon ST 2.0 TDI 4Drive

SEAT Leon ST 2.0 TDI 4Drive

Leon ST 2.0 TDI 4Drive | 2 | 110 | CRBC | 8.2013- | Running gear/steering Electromechanical power steering | 1H
Leon ST 2.0 TDI 4Drive | 2 | 110 | CRBC | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI 4Drive | 2 | 110 | CRBC | 8.2013- | System overview System overview | 01
Leon ST 2.0 TDI 4Drive | 2 | 110 | CRBC | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI 4Drive | 2 | 110 | CRLB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI 4Drive | 2 | 110 | CRLB | 5.2014- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI 4Drive | 2 | 110 | CRLB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Leon ST 2.0 TDI 4Drive | 2 | 110 | CRLB | 5.2014- | System overview System overview | 01
Leon ST 2.0 TDI 4Drive | 2 | 110 | CRMB | 6.2014- | Running gear/steering Electromechanical power steering | 1H
Leon ST 2.0 TDI 4Drive | 2 | 110 | CRMB | 6.2014- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI 4Drive | 2 | 110 | CRMB | 6.2014- | System overview System overview | 01
Leon ST 2.0 TDI 4Drive | 2 | 110 | CRMB | 6.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI 4Drive | 2 | 135 | CUNA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Leon ST 2.0 TDI 4Drive | 2 | 135 | CUNA | 9.2014- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI 4Drive | 2 | 135 | CUNA | 9.2014- | System overview System overview | 01
Leon ST 2.0 TDI 4Drive | 2 | 135 | CUNA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI 4Drive | 2 | 110 | DCYA | 9.2017- | System overview System overview | 01
Leon ST 2.0 TDI 4Drive | 2 | 110 | DCYA | 9.2017- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 2.0 TDI 4Drive | 2 | 110 | DCYA | 9.2017- | Lighting Automatic headlight levelling control | 57
Leon ST 2.0 TDI 4Drive | 2 | 110 | DCYA | 9.2017- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SEAT:Leon SC 1.4 TSI ACT

SEAT Leon SC 1.4 TSI ACT

Leon SC 1.4 TSI ACT | 1,4 | 110 | CZ... | 5.2014- | System overview System overview | 01
Leon SC 1.4 TSI ACT | 1,4 | 110 | CZ... | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.4 TSI ACT | 1,4 | 110 | CZ... | 5.2014- | Lighting Automatic headlight levelling control | 57
Leon SC 1.4 TSI ACT | 1,4 | 110 | CZ... | 5.2014- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SUBARU:Forester 2.5 i

SUBARU Forester 2.5 i

Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Driver assistance systems Active collision prevention | 57
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Driving safety system ESP Electronic stability program ESP | 1H
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4E
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Engine management Automatic start/stop | 57
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Convenience electronics Electronic rear lid actuation | 30
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Driver assistance systems Active collision prevention | 1H
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Central electronics ZE | 30
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Convenience electronics Rain/light sensor | 1H
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Lighting ALWR / xenon light | 30
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Anti-theft device Access/start authorization | 42
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Heater/air conditioner Automatic A/C | 30
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Running gear/steering Electro-hydraulic power steering | 30
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Instrumentation Instrument cluster | 30
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Transmission control Continuously variable transmission (CVT) | 4B
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Airbag Seat occupied sensor | 30
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Airbag AB | 30
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Convenience electronics Driver side seat memory | 30
Forester 2.5 i | 2,5 | 126 | FB25 | 6.2014- | Driver information Info display | 30


DVD 2019/1:PKW:VOLVO:S60 II 3.0 T6 AWD

VOLVO S60 II 3.0 T6 AWD

S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Convenience electronics Driver side seat memory | 42
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | System overview Vehicle overview | 2B
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Braking system Electronic parking brake | 4F
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Audio gateway | 05
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Central electronics ZE | 4C
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Parking aid Park Distance Control (PDC) | 30
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Running gear/steering Electromechanical power steering | 30
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Running gear/steering Adaptive damping system | 30
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Instrumentation Instrument cluster | 57
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Running gear/steering Electro-hydraulic power steering | 30
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Digital radio reception | 22
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Electr. energy management Battery management EBM | 2F
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Anti-theft device Access system/immobilizer | 4D
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Convenience electronics Trailer control unit | 30
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Digital audio system | 30
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Emergency call system | 1H
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Audio amplifier | 4D
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Parking aid Reversing camera | 57
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver assistance systems Blind spot object detection, left | 1H
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Engine management MEDEN | 4C
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver assistance systems Sensor assistance systems | 57
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Convenience electronics Passenger side door control unit | 57
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information Audio | 30
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver assistance systems Blind spot object detection, right | 1H
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Heater/air conditioner Automatic A/C | 4C
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Transmission control Transfer case | 1H
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver information TV tuner | 30
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Driver assistance systems Active collision prevention | 22
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Airbag AB | 57
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Convenience electronics Driver side door control unit | 57
S60 II 3.0 T6 AWD | 3 | 242 | B6304T3 | 8.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A


DVD 2019/1:PKW:BMW:228 2.0 i Coupe

BMW 228 2.0 i Coupe

228 2.0 i Coupe | 2 | 0 | N20 B20A | 9.2013- | Electr. energy management Battery replacement | 2F
228 2.0 i Coupe | 2 | 0 | N20 B20A | 9.2013- | Diagnosis/bus systems Gateway | 4H
228 2.0 i Coupe | 2 | 0 | N20 B20A | 9.2013- | Driver information Audio operating element | 4B
228 2.0 i Coupe | 2 | 0 | N20 B20A | 9.2013- | System overview System overview | 30
228 2.0 i Coupe | 2 | 0 | N26 B20A | 9.2013- | Driver information Audio operating element | 4B
228 2.0 i Coupe | 2 | 0 | N26 B20A | 9.2013- | System overview System overview | 30
228 2.0 i Coupe | 2 | 0 | N26 B20A | 9.2013- | Electr. energy management Battery replacement | 2F
228 2.0 i Coupe | 2 | 0 | N26 B20A | 9.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:328 d 2.0

BMW 328 d 2.0

328 d 2.0 | 2 | 0 | N47 D20D | 9.2013- | System overview System overview | 30
328 d 2.0 | 2 | 0 | N47 D20D | 9.2013- | Electr. energy management Battery replacement | 2F
328 d 2.0 | 2 | 0 | N47 D20D | 9.2013- | Diagnosis/bus systems Gateway | 4H
328 d 2.0 | 2 | 0 | N47 D20D | 9.2013- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:328i 2.0

BMW 328i 2.0

328i 2.0 | 2 | 0 | N20 B20A | 9.2011-8.2013 | Electr. energy management Battery replacement | 2F
328i 2.0 | 2 | 0 | N20 B20A | 9.2015- | System overview System overview | 30
328i 2.0 | 2 | 0 | N20 B20A | 9.2015- | Diagnosis/bus systems Gateway | 4H
328i 2.0 | 2 | 0 | N20 B20A | 9.2015- | Electr. energy management Battery replacement | 2F
328i 2.0 | 2 | 0 | N20 B20A | 9.2011-8.2013 | Diagnosis/bus systems Gateway | 4H
328i 2.0 | 2 | 0 | N20 B20A | 9.2011-8.2013 | System overview System overview | 30
328i 2.0 | 2 | 0 | N20 B20A | 9.2015- | Driver information Audio operating element | 4B
328i 2.0 | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Audio operating element | 4B
328i 2.0 | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information Audio operating element | 4B
328i 2.0 | 2 | 0 | N26 B20A | 9.2011-8.2013 | Diagnosis/bus systems Gateway | 4H
328i 2.0 | 2 | 0 | N26 B20A | 9.2011-8.2013 | Electr. energy management Battery replacement | 2F
328i 2.0 | 2 | 0 | N26 B20A | 9.2011-8.2013 | System overview System overview | 30


DVD 2019/1:PKW:BMW:428 2.0 i Cabrio

BMW 428 2.0 i Cabrio

428 2.0 i Cabrio | 2 | 0 | N26 B20A | 9.2013- | System overview System overview | 30
428 2.0 i Cabrio | 2 | 0 | N26 B20A | 9.2013- | Driver information Audio operating element | 4B
428 2.0 i Cabrio | 2 | 0 | N26 B20A | 9.2013- | Electr. energy management Battery replacement | 2F
428 2.0 i Cabrio | 2 | 0 | N26 B20A | 9.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:428 i 2.0 xDrive Coupe

BMW 428 i 2.0 xDrive Coupe

428 i 2.0 xDrive Coupe | 2 | 180 | N26 B20A | 9.2013- | System overview System overview | 30
428 i 2.0 xDrive Coupe | 2 | 180 | N26 B20A | 9.2013- | Driver information Audio operating element | 4B
428 i 2.0 xDrive Coupe | 2 | 180 | N26 B20A | 9.2013- | Electr. energy management Battery replacement | 2F
428 i 2.0 xDrive Coupe | 2 | 180 | N26 B20A | 9.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:X 1 28i 2.0 sDrive

BMW X 1 28i 2.0 sDrive

X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Parking aid Park Distance Control (PDC) | 57
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Driver information Navigation system | 4B
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Central electronics Driver side central electronics | 42
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Transmission control Selector lever module | 4B
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Driver information Audio gateway | 57
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Convenience electronics Rain/light sensor | 42
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Driver information Audio gateway | 57
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Central electronics Driver side central electronics | 42
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Engine management EKP control | 5A
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Convenience electronics Roof operating unit | 5A
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Transmission control 6-speed automatic transmission | 57
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Driver information Antenna amplifier | 57
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Driver information Audio operating element | 4B
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Electr. energy management Battery replacement | 2F
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Driver information Audio | 4B
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Service Service display | 1Q
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Driver information Telephone | 57
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Convenience electronics Roof operating unit | 42
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Engine management Automatic start/stop | 3B
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Convenience electronics Roof operating unit | 42
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Anti-theft device Access system/immobilizer | 1H
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Central electronics Passenger side central electronics | 4B
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Driver information Audio operating element | 57
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Heater/air conditioner Manual air conditioner | 5A
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Driver information Info display | 57
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Airbag AB | 4H
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 28i 2.0 sDrive | 2 | 179 | N20 B20A | 9.2012- | System overview System overview | 30


DVD 2019/1:PKW:BMW:428 2.0 i Coupe

BMW 428 2.0 i Coupe

428 2.0 i Coupe | 2 | 0 | N26 B20A | 9.2013- | Driver information Audio operating element | 4B
428 2.0 i Coupe | 2 | 0 | N26 B20A | 9.2013- | Diagnosis/bus systems Gateway | 4H
428 2.0 i Coupe | 2 | 0 | N26 B20A | 9.2013- | Electr. energy management Battery replacement | 2F
428 2.0 i Coupe | 2 | 0 | N26 B20A | 9.2013- | System overview System overview | 30


DVD 2019/1:PKW:BMW:428 2.0 i xDrive Cabrio

BMW 428 2.0 i xDrive Cabrio

428 2.0 i xDrive Cabrio | 2 | 0 | N26 B20A | 9.2013- | Driver information Audio operating element | 4B
428 2.0 i xDrive Cabrio | 2 | 0 | N26 B20A | 9.2013- | System overview System overview | 30
428 2.0 i xDrive Cabrio | 2 | 0 | N26 B20A | 9.2013- | Electr. energy management Battery replacement | 2F
428 2.0 i xDrive Cabrio | 2 | 0 | N26 B20A | 9.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:CITROEN:C4 Cactus 1.6 Blue HDi

CITROEN C4 Cactus 1.6 Blue HDi

C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Getriebesteuerung BVMP_MCP | 42
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Running gear/steering Steering assistance | 1H
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Transmission control Selespeed CFC | 4C
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Anti-lock braking system ABS MK | 4C
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4E
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Instrumentation Instrument cluster | 42
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Convenience electronics Trailer control unit | 42
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Driver information Belt warning lamps | 2E
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Driver information CD changer | 42
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Electr. energy management Battery management EBM | 2F
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Electr. energy management Energy saving mode | 1G
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Convenience electronics Rain/light sensor | 1H
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Engine management EDC 17C | 4C
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Central electronics ZE | 57
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Diesel injection Additive system | 1H
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Cactus 1.6 Blue HDi | 1,6 | 73 | BHY | 2.2014- | Airbag AB | 1H


DVD 2019/1:PKW:FORD:Ka 1.0 Flex

FORD Ka 1.0 Flex

Ka 1.0 Flex | 1 | 59 | 9.2014- | Engine management EMS | 4B
Ka 1.0 Flex | 1 | 59 | 9.2014- | Instrumentation Instrument cluster | 42
Ka 1.0 Flex | 1 | 59 | 9.2014- | Airbag AB | 30
Ka 1.0 Flex | 1 | 59 | 9.2014- | Driver information GPS module | 30
Ka 1.0 Flex | 1 | 59 | 9.2014- | Diagnosis/bus systems Gateway | 30
Ka 1.0 Flex | 1 | 59 | 9.2014- | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2019/1:PKW:HYUNDAI:i30 1.8

HYUNDAI i30 1.8

i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Instrumentation Instrument cluster | 57
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Braking system Electronic parking brake | 4C
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Anti-theft device Access/start authorization | 4K
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Airbag AB | 30
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Central electronics ZE | 57
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Engine management Theta | 5A
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Heater/air conditioner Automatic A/C | 05
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Lighting Xenon light | 57
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Service Interval reset | 1G
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Parking aid Parking assistant | 57
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Central electronics Driver side central electronics | 42
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Anti-theft device Immobilizer (WFS) | 88
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Transmission control 6-speed automatic transmission | 57
i30 1.8 | 1,8 | 110 | G4NBB | 2.2014- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 250 2.0 4MATIC

MERCEDES-BENZ CLA 250 2.0 4MATIC

CLA 250 2.0 4MATIC | 2 | 153 | 270.920 | 9.2013- | Engine management EKP control | 42
CLA 250 2.0 4MATIC | 2 | 153 | 270.920 | 9.2013- | Service Service interval reset | 2F
CLA 250 2.0 4MATIC | 2 | 153 | 270.920 | 9.2013- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 250 2.0 4MATIC | 2 | 153 | 270.920 | 9.2013- | Instrumentation Instrument cluster | 57
CLA 250 2.0 4MATIC | 2 | 153 | 270.920 | 9.2013- | Driver information Central operating unit | 42
CLA 250 2.0 4MATIC | 2 | 153 | 270.920 | 9.2013- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:S 550 4.6

MERCEDES-BENZ S 550 4.6

S 550 4.6 | 4,6 | 0 | 9.2013- | Instrumentation Instrument cluster | 57
S 550 4.6 | 4,6 | 0 | 9.2013- | Electric drive control Electric drive control | 57
S 550 4.6 | 4,6 | 0 | 9.2013- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:Sprinter 2500 2.1

MERCEDES-BENZ Sprinter 2500 2.1

Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Convenience electronics Upper control panel | 42
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Convenience electronics Front left door control unit | 42
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Engine management EKP control | 42
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Transmission control 5-speed automatic transmission | 57
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Engine management EDC 17 | 4C
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Central electronics ZE | 42
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Heater/air conditioner Automatic A/C | 57
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Lighting ALWR | 57
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Airbag AB | 36
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Convenience electronics Steering column switch module | 42
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Instrumentation Instrument cluster | 42
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Convenience electronics Sun roof operating unit | 57
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Transmission control Automatic transmission, 7 gear | 1H
Sprinter 2500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Driver information CD changer | 42


DVD 2019/1:PKW:MERCEDES-BENZ:Sprinter 3500 2.1

MERCEDES-BENZ Sprinter 3500 2.1

Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Engine management EKP control | 42
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Transmission control 5-speed automatic transmission | 57
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Convenience electronics Front left door control unit | 42
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Heater/air conditioner Automatic A/C | 57
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Convenience electronics Upper control panel | 42
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Convenience electronics Steering column switch module | 42
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Instrumentation Instrument cluster | 42
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Transmission control Automatic transmission, 7 gear | 1H
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Airbag AB | 36
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Engine management EDC 17 | 4C
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Central electronics ZE | 42
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Driver information CD changer | 42
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Lighting ALWR | 57
Sprinter 3500 2.1 | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2013- | Convenience electronics Sun roof operating unit | 57


DVD 2019/1:PKW:MERCEDES-BENZ:CL 500 5.5 Coupe

MERCEDES-BENZ CL 500 5.5 Coupe

CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Parking aid Park Distance Control (PDC) | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Convenience electronics Front left dynamic seat | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Driving safety system ESP Electronic stability programme ESP Teves | 4G
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Engine management EKP control | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Convenience electronics Roof operating unit | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Convenience electronics Front right door control unit | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Parking aid Reversing camera | 1H
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Lighting Turning light XALWA (slave) High Line | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Convenience electronics Front left door control unit | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Convenience electronics Passen. side electronic seat adjustment | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Anti-theft device Access system/immobilizer | 4D
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Anti-theft device Access system/immobilizer | 4D
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Convenience electronics Steering column switch module | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Lighting Turning light XALWA (master) High Line | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Driver information Night driving assistant | 57
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Service Dynamic service information | 4H
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Diagnosis/bus systems System diagnosis | 22
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Convenience electronics Electronic rear lid actuation | 57
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Convenience electronics Upper control panel | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Vehicle speed Radar sensor | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Instrumentation Instrument cluster | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Vehicle speed Adaptive cruise control | 30
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Transmission control 5-speed automatic transmission | 57
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Diagnosis/bus systems Gateway | 30
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Running gear/steering Level control | 4B
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Airbag AB ARCADE High Line | 77
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Electr. energy management Battery management EBM | 30
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Service Service information | 30
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Convenience electronics Electronic ignition lock EZS | 4D
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Convenience electronics Rear lid control unit | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Convenience electronics Front right dynamic seat | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Convenience electronics Driver side electronic seat adjustment | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Heater/air conditioner Automatic A/C | 57
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Convenience electronics Pump for dynamic seats | 42
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Braking system Electronic parking brake | 57
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Vehicle speed Adaptive cruise control | 1H
CL 500 5.5 Coupe | 5,5 | 285 | M 273.961 | 9.2009-8.2012 | Transmission control Automatic transmission, 7 gear | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 3.5 4MATIC

MERCEDES-BENZ E 350 3.5 4MATIC

E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Driver information Rear right display | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Lighting Adaptable xenon light, left | 57
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Transmission control 5-speed automatic transmission | 57
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Lighting Adaptable xenon light, right | 57
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Electronic rear lid actuation | 57
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Heater/air conditioner Heating/compressor control | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Central electronics Rear central electronics | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Pump for dynamic seats | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Front right dynamic seat | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Steering column switch module | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Running gear/steering Adaptive suspension system | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Rear seat heating | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Roof operating unit | 57
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Airbag AB ORC | 30
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Parking aid Park Distance Control (PDC) | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Instrumentation Instrument cluster | 57
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Roof operating unit | 57
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Driver information Rear left display | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Vehicle speed Adaptive cruise control | 1H
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Engine management EKP control | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Rear left door control unit | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Diagnosis/bus systems Gateway | 22
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Driver information Central display | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Rear right door control unit | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Driver information Night driving assistant | 57
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Heated steering wheel | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Front left dynamic seat | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Running gear/steering Level control | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Central electronics Front central electronics | 5A
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Parking aid Reversing camera | 1H
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Driver information Central operating unit | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Running gear/steering Electric power steering | 4F
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Front left door control unit | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Running gear/steering Adaptive suspension system | 05
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Convenience electronics Front right door control unit | 42
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Driver information Camera Surrounding | 57
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Transmission control Automatic transmission, 7 gear | 1H
E 350 3.5 4MATIC | 3,5 | 0 | M 276.952 | 9.2011-8.2013 | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 T-MODELL 3.5 4MATIC

MERCEDES-BENZ E 350 T-MODELL 3.5 4MATIC

E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Driver information Night driving assistant | 57
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Front left door control unit | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Transmission control 5-speed automatic transmission | 57
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Roof operating unit | 57
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Driver information Rear right display | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Transmission control Automatic transmission, 7 gear | 1H
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Roof operating unit | 57
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Heater/air conditioner Heating/compressor control | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Electric drive control Electric drive control | 57
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Instrumentation Instrument cluster | 57
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Parking aid Reversing camera | 1H
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Driver information Rear left display | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Running gear/steering Adaptive suspension system | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Rear right door control unit | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Central electronics Front central electronics | 5A
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Driver information Camera Surrounding | 57
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Running gear/steering Electric power steering | 4F
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 4H
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Pump for dynamic seats | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Rear seat heating | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Central electronics Rear central electronics | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Service Service interval reset | 2F
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Airbag AB ORC | 30
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Running gear/steering Level control | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Lighting Adaptable xenon light, left | 57
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Engine management EKP control | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Heated steering wheel | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Lighting Adaptable xenon light, right | 57
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Vehicle speed Adaptive cruise control | 1H
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Front right dynamic seat | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Front right door control unit | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Steering column switch module | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Driver information Central display | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Diagnosis/bus systems Gateway | 22
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Vehicle speed Adaptive cruise control | 1H
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Driver information Central operating unit | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Electric drive control Electric drive control | 4B
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Front left dynamic seat | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Convenience electronics Rear left door control unit | 42
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Running gear/steering Adaptive suspension system | 05
E 350 T-MODELL 3.5 4MATIC | 3,5 | 0 | M 276.957 | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:MERCEDES-BENZ:S 550 4.6 4Matic

MERCEDES-BENZ S 550 4.6 4Matic

S 550 4.6 4Matic | 4,6 | 0 | 9.2013- | Electric drive control Electric drive control | 4B
S 550 4.6 4Matic | 4,6 | 0 | 9.2013- | Electric drive control Electric drive control | 57
S 550 4.6 4Matic | 4,6 | 0 | 9.2013- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MINI (BMW):Cooper 1.5

MINI (BMW) Cooper 1.5

Cooper 1.5 | 1,5 | 0 | B36 A15M0 | 9.2015- | Diagnosis/bus systems Gateway | 4H
Cooper 1.5 | 1,5 | 0 | B36 A15M0 | 9.2015- | System overview System overview | 30
Cooper 1.5 | 1,5 | 0 | B36 A15M0 | 9.2015- | Electr. energy management Battery replacement | 2F
Cooper 1.5 | 1,5 | 0 | B38A15M0 | 9.2013- | Electr. energy management Battery replacement | 2F
Cooper 1.5 | 1,5 | 0 | B38A15M0 | 9.2013- | System overview System overview | 30
Cooper 1.5 | 1,5 | 0 | B38A15M0 | 9.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:MINI (BMW):Cooper 1.6

MINI (BMW) Cooper 1.6

Cooper 1.6 | 1,6 | 0 | N16 B16A | 9.2013- | System overview System overview | 30
Cooper 1.6 | 1,6 | 0 | N16 B16A | 9.2013- | Electr. energy management Battery replacement | 2F
Cooper 1.6 | 1,6 | 0 | N16 B16A | 9.2013- | Diagnosis/bus systems Gateway | 4H
Cooper 1.6 | 1,6 | 0 | N18 B16C | 9.2014-8.2015 | Electr. energy management Battery replacement | 2F
Cooper 1.6 | 1,6 | 0 | N18 B16C | 9.2014-8.2015 | Diagnosis/bus systems Gateway | 4H
Cooper 1.6 | 1,6 | 0 | N18 B16C | 9.2014-8.2015 | System overview System overview | 30


DVD 2019/1:PKW:MINI (BMW):Cooper 1.6 S

MINI (BMW) Cooper 1.6 S

Cooper 1.6 S | 1,6 | 0 | N18 B16A | 9.2013- | System overview System overview | 30
Cooper 1.6 S | 1,6 | 0 | N18 B16A | 9.2013- | Electr. energy management Battery replacement | 2F
Cooper 1.6 S | 1,6 | 0 | N18 B16A | 9.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:MINI (BMW):Cooper 2.0

MINI (BMW) Cooper 2.0

Cooper 2.0 | 2 | 0 | B48 A20M0 | 9.2013- | System overview System overview | 30
Cooper 2.0 | 2 | 0 | B48 A20M0 | 9.2013- | Diagnosis/bus systems Gateway | 4H
Cooper 2.0 | 2 | 0 | B48 A20M0 | 9.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:MINI (BMW):Cooper 1.5 Cabrio

MINI (BMW) Cooper 1.5 Cabrio

Cooper 1.5 Cabrio | 1,5 | 99 | B36 A15M0 | 9.2015- | Diagnosis/bus systems Gateway | 4H
Cooper 1.5 Cabrio | 1,5 | 99 | B36 A15M0 | 9.2015- | Electr. energy management Battery replacement | 2F
Cooper 1.5 Cabrio | 1,5 | 0 | B38A15M0 | 9.2013- | Diagnosis/bus systems Gateway | 4H
Cooper 1.5 Cabrio | 1,5 | 0 | B38A15M0 | 9.2013- | System overview System overview | 30
Cooper 1.5 Cabrio | 1,5 | 0 | B38A15M0 | 9.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:MINI (BMW):Cooper 2.0 Cabrio

MINI (BMW) Cooper 2.0 Cabrio

Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Electr. energy management Battery replacement | 2F
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Driver information Navigation system | 4B
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Anti-theft device Access system/immobilizer | 1H
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Driver information Console switch module | 42
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Instrumentation Instrument cluster | 42
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Convenience electronics Rain/light sensor | 42
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Anti-lock braking system ASR | 4E
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Driver information Audio amplifier | 57
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Central electronics Driver side central electronics | 57
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Driver information Audio gateway | 57
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Driver information Audio operating element | 4B
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Convenience electronics Steering column switch module | 1H
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Engine management Automatic start/stop | 3B
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Heater/air conditioner Manual air conditioner | 5A
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Driver information Audio operating element | 57
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Central electronics Passenger side central electronics | 4B
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Driver information Audio gateway | 57
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Heater/air conditioner Automatic A/C | 4L
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Convenience electronics Roof operating unit | 1H
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | System overview System overview | 30
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Driver information Info display | 57
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Convenience electronics Electric convertible top control | 57
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Driver information Telephone | 57
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Service Service display | 1Q
Cooper 2.0 Cabrio | 2 | 0 | B46 A20A | 9.2014- | Driver information Antenna amplifier | 57
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Driver information Telephone | 57
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Heater/air conditioner Automatic A/C | 4L
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Service Service display | 1Q
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Driver information Navigation system | 4B
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Driver information Info display | 57
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Driver information Antenna amplifier | 57
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Driver information Audio amplifier | 57
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Driver information Audio operating element | 4B
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Driver information Audio gateway | 57
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Convenience electronics Electronic ignition lock EZS | 1H
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Heater/air conditioner Manual air conditioner | 5A
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Electr. energy management Battery replacement | 2F
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Parking aid Park Distance Control (PDC) | 57
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | System overview System overview | 30
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Central electronics Passenger side central electronics | 4B
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Driver information Audio operating element | 57
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Central electronics Driver side central electronics | 57
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Convenience electronics Electric convertible top control | 57
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Convenience electronics Rain/light sensor | 42
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Driver information Audio gateway | 57
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Convenience electronics Steering column switch module | 1H
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Convenience electronics Roof operating unit | 1H
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Anti-lock braking system ASR | 4E
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Driver information Console switch module | 42
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Engine management Automatic start/stop | 3B
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Anti-theft device Access system/immobilizer | 1H
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper 2.0 Cabrio | 2 | 0 | B48 A20M0 | 9.2013-8.2014 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:NISSAN:Micra 1.6 i

NISSAN Micra 1.6 i

Micra 1.6 i | 1,6 | 0 | HR16DE | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Micra 1.6 i | 1,6 | 0 | HR16DE | 9.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Micra 1.6 i | 1,6 | 0 | HR16DE | 9.2014- | Electr. energy management Battery management EBM | 42
Micra 1.6 i | 1,6 | 0 | HR16DE | 9.2014- | Airbag AB | 30
Micra 1.6 i | 1,6 | 0 | HR16DE | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Micra 1.6 i | 1,6 | 0 | HR16DE | 9.2014- | Heater/air conditioner Automatic A/C | 57
Micra 1.6 i | 1,6 | 0 | HR16DE | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Micra 1.6 i | 1,6 | 0 | HR16DE | 9.2014- | Central electronics ZE | 57
Micra 1.6 i | 1,6 | 0 | HR16DE | 9.2014- | Transmission control EGS | 57
Micra 1.6 i | 1,6 | 0 | HR16DE | 9.2014- | Engine management ECCS | 4B


DVD 2019/1:PKW:PEUGEOT:405 2.0 i

PEUGEOT 405 2.0 i

405 2.0 i | 2 | 0 | 9.1996-8.1999 | Anti-lock braking system ABS | 4F
405 2.0 i | 2 | 95 | 9.1996-8.1999 | Anti-lock braking system ABS | 4F
405 2.0 i | 2 | 95 | 9.1996-8.1999 | Anti-lock braking system ABS | 42
405 2.0 i | 2 | 0 | 9.1996-8.1999 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:SUZUKI:SX4 S-CROSS 1.6 4X4

SUZUKI SX4 S-CROSS 1.6 4X4

SX4 S-CROSS 1.6 4X4 | 1,6 | 87 | 9.2013- | Service Service display | 01
SX4 S-CROSS 1.6 4X4 | 1,6 | 87 | 9.2013- | Anti-theft device Immobiliser | 30
SX4 S-CROSS 1.6 4X4 | 1,6 | 87 | 9.2013- | Anti-lock braking system ABS | 42
SX4 S-CROSS 1.6 4X4 | 1,6 | 87 | 9.2013- | Transmission control Continuously variable transmission (CVT) | 4H
SX4 S-CROSS 1.6 4X4 | 1,6 | 87 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
SX4 S-CROSS 1.6 4X4 | 1,6 | 87 | 9.2013- | System overview System overview | 01
SX4 S-CROSS 1.6 4X4 | 1,6 | 87 | 9.2013- | Running gear/steering Electric power steering | 30
SX4 S-CROSS 1.6 4X4 | 1,6 | 87 | 9.2013- | Heater/air conditioner Automatic A/C | 30
SX4 S-CROSS 1.6 4X4 | 1,6 | 87 | 9.2013- | Airbag AB | 30
SX4 S-CROSS 1.6 4X4 | 1,6 | 87 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 S-CROSS 1.6 4X4 | 1,6 | 87 | 9.2013- | Central electronics ZE | 42
SX4 S-CROSS 1.6 4X4 | 1,6 | 87 | 9.2013- | Service Interval reset | 3B


DVD 2019/1:PKW:TOYOTA:Prius 1.5 i

TOYOTA Prius 1.5 i

Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Anti-theft device Immobilizer (WFS) | 42
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Parking aid Intelligent parking assistant | 30
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Engine management TCCS | 4C
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Electr. energy management HV battery | 42
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Central electronics ZE | 57
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Diagnosis/bus systems Gateway | 30
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Vehicle speed Tempomat | 30
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Transmission control Transmission control | 30
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Running gear/steering Electric power steering | 4F
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 57
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Anti-theft device Access/start authorization | 42
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Hybrid control Hybrid control | 4C
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Airbag AB | 3C
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Convenience electronics Electronic ignition lock EZS | 57
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Transmission control Automatic transmission | 4B
Prius 1.5 i | 1,5 | 0 | 1NZFXE | 9.2000-8.2003 | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:VOLVO:S40 I 1.9

VOLVO S40 I 1.9

S40 I 1.9 | 1,9 | 147 | B4204T4 | 8.2002-9.2004 | Service Interval reset with KTS | 20
S40 I 1.9 | 1,9 | 147 | B4204T4 | 8.2002-9.2004 | Lighting Xenon light GDM | 43
S40 I 1.9 | 1,9 | 147 | B4204T4 | 8.2002-9.2004 | Engine management EMS | 4B
S40 I 1.9 | 1,9 | 147 | B4204T4 | 8.2002-9.2004 | Heater/air conditioner Automatic A/C | 57
S40 I 1.9 | 1,9 | 147 | B4204T4 | 8.2002-9.2004 | Anti-lock braking system ABS | 42
S40 I 1.9 | 1,9 | 147 | B4204T4 | 8.2002-9.2004 | Airbag AB | 30
S40 I 1.9 | 1,9 | 147 | B4204T4 | 8.2002-9.2004 | Transmission control EGS k-line | 42
S40 I 1.9 | 1,9 | 147 | B4204T4 | 8.2002-9.2004 | Central electronics ZE | 57
S40 I 1.9 | 1,9 | 147 | B4204T4 | 8.2002-9.2004 | Heater/air conditioner Automatic A/C | 1H


DVD 2019/1:PKW:VOLVO:S40 I T 2.0 16V

VOLVO S40 I T 2.0 16V

S40 I T 2.0 16V | 2 | 177 | B4204T | 9.2006- | Anti-lock braking system ABS | 42
S40 I T 2.0 16V | 2 | 177 | B4204T | 9.2006- | Heater/air conditioner Automatic A/C | 57
S40 I T 2.0 16V | 2 | 177 | B4204T | 9.2006- | Service Interval reset with KTS | 20
S40 I T 2.0 16V | 2 | 177 | B4204T | 9.2006- | Lighting Xenon light GDM | 43
S40 I T 2.0 16V | 2 | 177 | B4204T | 9.2006- | Transmission control EGS k-line | 42
S40 I T 2.0 16V | 2 | 177 | B4204T | 9.2006- | Engine management EMS | 4B
S40 I T 2.0 16V | 2 | 177 | B4204T | 9.2006- | Airbag AB | 30
S40 I T 2.0 16V | 2 | 177 | B4204T | 9.2006- | Central electronics ZE | 57
S40 I T 2.0 16V | 2 | 177 | B4204T | 9.2006- | Heater/air conditioner Automatic A/C | 1H


DVD 2019/1:PKW:BMW:M 235 3.0 i Coupe xDrive

BMW M 235 3.0 i Coupe xDrive

M 235 3.0 i Coupe xDrive | 3 | 0 | N55 B30A | 9.2014- | Diagnosis/bus systems Gateway | 4H
M 235 3.0 i Coupe xDrive | 3 | 0 | N55 B30A | 9.2014- | System overview System overview | 30
M 235 3.0 i Coupe xDrive | 3 | 0 | N55 B30A | 9.2014- | Driver information Audio operating element | 4B
M 235 3.0 i Coupe xDrive | 3 | 0 | N55 B30A | 9.2014- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:228 2.0 i Coupe xDrive

BMW 228 2.0 i Coupe xDrive

228 2.0 i Coupe xDrive | 2 | 178 | N20 B20A | 9.2014- | Diagnosis/bus systems Gateway | 4H
228 2.0 i Coupe xDrive | 2 | 178 | N20 B20A | 9.2014- | Electr. energy management Battery replacement | 2F
228 2.0 i Coupe xDrive | 2 | 178 | N20 B20A | 9.2014- | System overview System overview | 30
228 2.0 i Coupe xDrive | 2 | 178 | N20 B20A | 9.2014- | Driver information Audio operating element | 4B
228 2.0 i Coupe xDrive | 2 | 178 | N26 B20A | 9.2014- | Driver information Audio operating element | 4B
228 2.0 i Coupe xDrive | 2 | 178 | N26 B20A | 9.2014- | Diagnosis/bus systems Gateway | 4H
228 2.0 i Coupe xDrive | 2 | 178 | N26 B20A | 9.2014- | System overview System overview | 30
228 2.0 i Coupe xDrive | 2 | 178 | N26 B20A | 9.2014- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:428 2.0 i GC xDrive

BMW 428 2.0 i GC xDrive

428 2.0 i GC xDrive | 2 | 180 | N26 B20A | 9.2014- | System overview System overview | 30
428 2.0 i GC xDrive | 2 | 180 | N26 B20A | 9.2014- | Electr. energy management Battery replacement | 2F
428 2.0 i GC xDrive | 2 | 180 | N26 B20A | 9.2014- | Driver information Audio operating element | 4B
428 2.0 i GC xDrive | 2 | 180 | N26 B20A | 9.2014- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BUICK:Regal 2.4 Hybrid 4X4

BUICK Regal 2.4 Hybrid 4X4

Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Running gear/steering Electro-hydraulic power steering | 4D
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Lighting Main beam control | 42
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Instrumentation Instrument cluster | 4B
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Convenience electronics Electronic rear lid actuation | 1H
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Running gear/steering Active running gear | 4D
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Convenience electronics Trailer control unit | 57
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Transmission control 6-speed automatic transmission | 4B
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Central electronics ZE | 4C
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Airbag SDM | 42
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Driver information Telephone | 42
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Lighting Adaptive xenon light | 4B
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Driving safety system ESP Yaw rate sensor | 2C
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Driver information Audio | 4B
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Heater/air conditioner Automatic A/C | 4B
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Convenience electronics Gong | 28
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Driver information Telephone | 42
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Convenience electronics Seat control unit | 42
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Braking system Electronic parking brake | 5A
Regal 2.4 Hybrid 4X4 | 2,4 | 0 | LUK | 9.2014- | Transmission control Transfer case | 4C


DVD 2019/1:PKW:CHEVROLET:Trax 1.4 4x4

CHEVROLET Trax 1.4 4x4

Trax 1.4 4x4 | 1,4 | 103 | LUV | 9.2012- | Convenience electronics Seat control unit | 42
Trax 1.4 4x4 | 1,4 | 103 | LUV | 9.2012- | Heater/air conditioner Automatic A/C | 4C
Trax 1.4 4x4 | 1,4 | 103 | LUV | 9.2012- | Parking aid Park Distance Control (PDC) | 57
Trax 1.4 4x4 | 1,4 | 103 | LUV | 9.2012- | Driving safety system ESP Yaw rate sensor | 2C
Trax 1.4 4x4 | 1,4 | 103 | LUV | 9.2012- | Airbag SDM | 42
Trax 1.4 4x4 | 1,4 | 103 | LUV | 9.2012- | Running gear/steering Electric power steering | 30
Trax 1.4 4x4 | 1,4 | 103 | LUV | 9.2012- | Driver information Audio | 4B
Trax 1.4 4x4 | 1,4 | 103 | LUV | 9.2012- | Running gear/steering Front driver assistance camera | 57
Trax 1.4 4x4 | 1,4 | 103 | LUV | 9.2012- | Central electronics ZE | 4C
Trax 1.4 4x4 | 1,4 | 103 | LUV | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Trax 1.4 4x4 | 1,4 | 103 | LUV | 9.2012- | Instrumentation Instrument cluster | 4B
Trax 1.4 4x4 | 1,4 | 103 | LUV | 9.2012- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2019/1:PKW:CHEVROLET:Optra 1.8

CHEVROLET Optra 1.8

Optra 1.8 | 1,8 | 89 | F18D3 | 9.2006-8.2014 | Airbag AB | 22
Optra 1.8 | 1,8 | 89 | F18D3 | 9.2006-8.2014 | Engine management MR | 4B
Optra 1.8 | 1,8 | 89 | F18D3 | 9.2006-8.2014 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:CHEVROLET:Optra 1.8 Station Wagon

CHEVROLET Optra 1.8 Station Wagon

Optra 1.8 Station Wagon | 1,8 | 89 | F18D3 | 1.2006-12.2014 | Engine management MR | 4B
Optra 1.8 Station Wagon | 1,8 | 89 | F18D3 | 1.2006-12.2014 | Transmission control 4-speed automatic transmission | 57
Optra 1.8 Station Wagon | 1,8 | 89 | F18D3 | 1.2006-12.2014 | Airbag AB | 22


DVD 2019/1:PKW:CITROEN:C4 Grand Picasso 1.6 THP

CITROEN C4 Grand Picasso 1.6 THP

C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Transmission control Automated manual transmission ASG | 4C
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Passenger side door control unit | 42
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Running gear/steering Electro-hydraulic power steering | 42
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio / telematics | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Central electronics ZE | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Engine management Motronic MED | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Rain/light sensor | 22
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Anti-theft device Anti-theft alarm system | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Driver side door control unit | 42
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Service Interval reset | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Airbag AB | 77
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Airbag AB | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio | 57
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information CD changer | 42
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Running gear/steering Lane keeping assist | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Driver information Audio amplifier | 42
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | System overview System overview | 01
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 THP | 1,6 | 103 | 5FT | 7.2008-11.2009 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Transmission control Automated manual transmission ASG | 4C
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Engine management Motronic MED | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Service Interval reset | 2F
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver information Camera system | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Engine management Motronic MED | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Audio | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Electr. energy management Energy saving mode | 1G
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Service Interval reset | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Belt tensioner Driver side belt tensioner | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Central electronics ZE | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver information Camera Surrounding | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Central electronics Engine compartment central electronics | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Engine management Motronic MED | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Remote control unit | 30
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver assistance systems Distance warning system | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | System overview System overview | 01
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Audio amplifier | 42
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Central electronics ZE | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Running gear/steering Electric power steering | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Rain/light sensor | 22
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Belt tensioner Passenger side belt tensioner | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Trailer control unit | 42
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Parking aid Park Distance Control (PDC) | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Airbag AB | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information CD changer | 42
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Airbag AB | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver information Audio amplifier | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Anti-theft device Anti-theft alarm system | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Driver side door control unit | 42
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Rain/light sensor | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Running gear/steering Lane keeping assist | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Access/start authorization | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Central door control unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Lighting Additional rear lights | 42
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Convenience electronics Passenger side door control unit | 42
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Transmission control 6-speed automatic transmission |
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driver information CD changer | 42
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 THP | 1,6 | 115 | 5FV | 7.2013- | Convenience electronics Lower control panel | 42
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Service Interval reset | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Driver information CD changer | 42
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Driver information Audio amplifier | 42
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Convenience electronics Driver side door control unit | 42
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Driver information Audio | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Convenience electronics Passenger side door control unit | 42
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Running gear/steering Lane keeping assist | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Engine management Motronic MED | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Running gear/steering Electro-hydraulic power steering | 42
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | System overview System overview | 01
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Anti-theft device Anti-theft alarm system | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Airbag AB | 77
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Airbag AB | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Transmission control Automated manual transmission ASG | 4C
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Central electronics ZE | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Driver information Audio / telematics | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Convenience electronics Rain/light sensor | 22
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5FX | 7.2008-12.2011 | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Central electronics Engine compartment central electronics | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Electr. energy management Energy saving mode | 1G
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver information Camera system | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Service Interval reset | 2F
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Belt tensioner Passenger side belt tensioner | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Transmission control 6-speed automatic transmission |
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Belt tensioner Driver side belt tensioner | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Access/start authorization | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Central electronics ZE | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver assistance systems Distance warning system | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver information CD changer | 42
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver information Camera Surrounding | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Remote control unit | 30
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Engine management Motronic MED | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Airbag AB | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Electronic ignition lock EZS | 30
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Rain/light sensor | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Lower control panel | 42
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Trailer control unit | 42
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Lighting Additional rear lights | 42
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driver information Audio amplifier | 57
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Running gear/steering Electric power steering | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 THP | 1,6 | 110 | 5GX | 2.2014- | Convenience electronics Central door control unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Remote control unit | 30
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Belt tensioner Passenger side belt tensioner | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Central electronics ZE | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Running gear/steering Electric power steering | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Access/start authorization | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Electronic ignition lock EZS | 30
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver information CD changer | 42
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver information Camera system | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Lighting Additional rear lights | 42
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver information Audio amplifier | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver information Camera Surrounding | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Rain/light sensor | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Belt tensioner Driver side belt tensioner | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Trailer control unit | 42
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Transmission control 6-speed automatic transmission |
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver assistance systems Distance warning system | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Service Interval reset | 2F
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Central door control unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Electr. energy management Energy saving mode | 1G
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Airbag AB | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Engine management Motronic MED | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Central electronics Engine compartment central electronics | 57
C4 Grand Picasso 1.6 THP | 1,6 | 120 | 5GY | 2.2014- | Convenience electronics Lower control panel | 42
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Lighting Additional rear lights | 42
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver information Audio amplifier | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Belt tensioner Passenger side belt tensioner | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Remote control unit | 30
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver assistance systems Distance warning system | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Central electronics Engine compartment central electronics | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Running gear/steering Electric power steering | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Rain/light sensor | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Trailer control unit | 42
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver information Camera Surrounding | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Central door control unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Lower control panel | 42
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Engine management Motronic MED | 5A
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Access/start authorization | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Transmission control 6-speed automatic transmission |
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Electr. energy management Energy saving mode | 1G
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Service Interval reset | 2F
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Electronic ignition lock EZS | 30
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Airbag AB | 1H
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver information CD changer | 42
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Driver information Camera system | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Belt tensioner Driver side belt tensioner | 57
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 THP | 1,6 | 121 | 5GZ | 2.2014- | Central electronics ZE | 57


DVD 2019/1:PKW:CITROEN:C4 Grand Picasso 1.8

CITROEN C4 Grand Picasso 1.8

C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Engine management IAW | 5A
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Airbag AB | 77
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Service Interval reset | 4B
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driver information CD changer | 42
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Running gear/steering Electro-hydraulic power steering | 42
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Airbag AB | 1H
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driver information Audio / telematics | 57
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driver information Audio / telematics | 4B
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Passenger side door control unit | 42
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Central electronics ZE | 4B
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Rain/light sensor | 22
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Running gear/steering Lane keeping assist | 4B
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driver information Audio amplifier | 42
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Anti-theft device Anti-theft alarm system | 5A
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driver information Audio | 57
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Transmission control Selector lever module | 57
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Wiper system Wiper control | 57
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Convenience electronics Driver side door control unit | 42
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Driver information Emergency call system | 57
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | System overview System overview | 01
C4 Grand Picasso 1.8 | 1,8 | 92 | 6FY | 10.2006-7.2008 | Transmission control Automated manual transmission ASG | 4C


DVD 2019/1:PKW:CITROEN:C4 Grand Picasso 2.0

CITROEN C4 Grand Picasso 2.0

C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Engine management IAW | 5A
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Rain/light sensor | 22
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Wiper system Wiper control | 57
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Anti-theft device Anti-theft alarm system | 5A
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Braking system Electronic parking brake | 57
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Airbag AB | 1H
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driver information CD changer | 42
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Driver side door control unit | 42
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Airbag AB | 77
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | System overview System overview | 01
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Running gear/steering Lane keeping assist | 4B
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Engine management IAW | 5A
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Transmission control Automated manual transmission ASG | 4C
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Airbag AB | 1H
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driver information Audio amplifier | 42
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driver information Emergency call system | 57
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driver information Audio / telematics | 57
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Transmission control Automated manual transmission ASG | 4C
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Engine management IAW | 5A
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Airbag AB | 77
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Transmission control Selector lever module | 57
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Passenger side door control unit | 42
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driver information Audio | 57
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Central electronics ZE | 4B
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Central electronics ZE | 4B
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | System overview System overview | 01
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driver information Audio / telematics | 4B
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Running gear/steering Lane keeping assist | 4B
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Instrumentation Instrument cluster | 57
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driver information Audio / telematics | 57
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driver information Audio amplifier | 42
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Rain/light sensor | 22
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Lighting Adaptive cornering light | 57
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Driver side door control unit | 42
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Passenger side door control unit | 42
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Transmission control 4-speed automatic transmission | 57
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Transmission control Selector lever module | 57
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Engine management IAW | 5A
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driver information Audio | 57
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driver information Audio / telematics | 4B
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Service Interval reset | 4B
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Lighting Adaptive cornering light | 57
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driver information CD changer | 42
C4 Grand Picasso 2.0 | 2 | 105 | RFJ | 11.2008- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Driver information Emergency call system | 57
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Braking system Electronic parking brake | 57
C4 Grand Picasso 2.0 | 2 | 103 | RFJ | 10.2006-10.2008 | Anti-theft device Anti-theft alarm system | 5A


DVD 2019/1:PKW:CITROEN:C4 Grand Picasso 1.6

CITROEN C4 Grand Picasso 1.6

C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Remote control unit | 30
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver information CD changer | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Rain/light sensor | 1H
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Engine management Motronic MEV | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Driver side door control unit | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Rain/light sensor | 22
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Lower control panel | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | System overview System overview | 01
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Access/start authorization | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Lighting Additional rear lights | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Parking aid Park Distance Control (PDC) | 4B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Running gear/steering Lane keeping assist | 4B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information CD changer | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Airbag AB | 1H
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Service Interval reset | 4B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Service Interval reset | 2F
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Audio | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Central electronics ZE | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Engine management Motronic MEV | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Electr. energy management Energy saving mode | 1G
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Belt tensioner Passenger side belt tensioner | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver information Camera Surrounding | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Transmission control Automated manual transmission ASG | 4C
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Transmission control 6-speed automatic transmission |
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver information Audio amplifier | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Passenger side door control unit | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Anti-theft device Anti-theft alarm system | 5A
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Belt tensioner Driver side belt tensioner | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver information Camera system | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Airbag AB | 1H
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Engine management Motronic MEV | 5A
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Trailer control unit | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Driver assistance systems Distance warning system | 4B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Convenience electronics Central door control unit | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Driver information Audio amplifier | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Central electronics Engine compartment central electronics | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Central electronics ZE | 4B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Running gear/steering Electric power steering | 4B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FS | 4.2010- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Engine management Motronic MEV | 5A
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Convenience electronics Rain/light sensor | 22
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Running gear/steering Electro-hydraulic power steering | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Convenience electronics Driver side door control unit | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Driver information Audio / telematics | 4B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Central electronics ZE | 4B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Driver information Audio amplifier | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Transmission control Automated manual transmission ASG | 4C
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Running gear/steering Lane keeping assist | 4B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Anti-theft device Anti-theft alarm system | 5A
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Airbag AB | 77
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | System overview System overview | 01
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Driver information Audio | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Convenience electronics Passenger side door control unit | 42
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Airbag AB | 1H
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Service Interval reset | 4B
C4 Grand Picasso 1.6 | 1,6 | 88 | 5FW | 7.2008-4.2010 | Driver information CD changer | 42


DVD 2019/1:PKW:CITROEN:C4 Grand Picasso 1.6 HDi

CITROEN C4 Grand Picasso 1.6 HDi

C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Central electronics ZE | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Driver information CD changer | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information Audio | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information Audio amplifier | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Airbag AB | 1H
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Airbag AB | 77
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Diesel injection Additive pump | 4C
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Service Interval reset | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Engine management CR/EDC | 4C
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Passenger side door control unit | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Rain/light sensor | 22
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | System overview System overview | 01
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Transmission control Automated manual transmission ASG | 4C
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Driver information Audio amplifier | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Running gear/steering Electro-hydraulic power steering | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Diesel injection Additive pump | 4C
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information CD changer | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Driver information Audio | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Running gear/steering Lane keeping assist | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Engine management EDC 16C34 | 4C
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Convenience electronics Passenger side door control unit | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Central electronics ZE | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Convenience electronics Driver side door control unit | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Lighting Adaptive cornering light | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Engine management EDC 16C34 | 4C
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Service Interval reset | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Transmission control Automated manual transmission ASG | 4C
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Convenience electronics Rain/light sensor | 22
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Driver side door control unit | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Driver information Audio / telematics | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Engine management EDC 16 C | 4C
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Engine management CR/EDC | 4C
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Running gear/steering Lane keeping assist | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Airbag AB | 1H
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Anti-theft device Anti-theft alarm system | 5A
C4 Grand Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | System overview System overview | 01
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006-12.2011 | Anti-theft device Anti-theft alarm system | 5A
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Diesel injection Additive system | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Access/start authorization | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information CD changer | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Lighting Additional rear lights | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Service Interval reset | 2F
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Airbag AB | 1H
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Belt tensioner Passenger side belt tensioner | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Remote control unit | 30
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information Camera Surrounding | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Central electronics Engine compartment central electronics | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Engine management CR/EDC | 4C
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Central door control unit | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Trailer control unit | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information Audio amplifier | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Lower control panel | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Electr. energy management Energy saving mode | 1G
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Belt tensioner Driver side belt tensioner | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Rain/light sensor | 1H
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver assistance systems Distance warning system | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Running gear/steering Electric power steering | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information Camera system | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Central electronics ZE | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Parking aid Park Distance Control (PDC) | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Transmission control 6-speed automatic transmission |
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Access/start authorization | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Running gear/steering Electric power steering | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Airbag AB | 1H
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Trailer control unit | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver assistance systems Distance warning system | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver information CD changer | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Rain/light sensor | 1H
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Belt tensioner Passenger side belt tensioner | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Transmission control 6-speed automatic transmission |
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver information Camera system | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Belt tensioner Driver side belt tensioner | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver information Camera Surrounding | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Lighting Additional rear lights | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Central electronics Engine compartment central electronics | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Engine management EDC 17C10 | 4C
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Electr. energy management Energy saving mode | 1G
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Central electronics ZE | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Parking aid Park Distance Control (PDC) | 4B
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver information Audio amplifier | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Lower control panel | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Diesel injection Additive system | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Remote control unit | 30
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Central door control unit | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Service Interval reset | 2F
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Grand Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Engine management Automatic start/stop | 1H


DVD 2019/1:PKW:CITROEN:C4 Grand Picasso 2.0 HDi

CITROEN C4 Grand Picasso 2.0 HDi

C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Transmission control Selector lever module | 57
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information Audio | 57
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Braking system Electronic parking brake | 57
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Service Interval reset | 4B
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information CD changer | 42
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Lighting Adaptive cornering light | 57
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Engine management CR/EDC | 5A
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Airbag AB | 1H
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Lighting Adaptive cornering light | 57
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Rain/light sensor | 22
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Running gear/steering Lane keeping assist | 4B
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Passenger side door control unit | 42
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Diesel injection Additive pump | 4C
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Central electronics ZE | 4B
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information Audio / telematics | 57
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Driver side door control unit | 42
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information Audio amplifier | 42
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Engine management CR/EDC |
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | System overview System overview | 01
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Diesel injection Additive system | 57
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information Emergency call system | 57
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Transmission control Automated manual transmission ASG | 4C
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Wiper system Wiper control | 57
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
C4 Grand Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Anti-theft device Anti-theft alarm system | 5A
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Transmission control Automated manual transmission ASG | 4C
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Driver information Emergency call system | 57
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | System overview System overview | 01
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Engine management CR/EDC | 5A
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Driver information Audio / telematics | 57
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Transmission control Selector lever module | 57
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Airbag AB | 1H
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Lighting Adaptive cornering light | 57
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Driver information Audio | 57
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Driver information CD changer | 42
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Engine management CR/EDC |
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Diesel injection Additive pump | 4C
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Central electronics ZE | 4B
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Braking system Electronic parking brake | 57
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Diesel injection Additive system | 57
C4 Grand Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Instrumentation Instrument cluster | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Driver information Audio amplifier | 42
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Engine management CR/EDC | 4C
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Engine management CR/EDC | 4C
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Wiper system Wiper control | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Running gear/steering Lane keeping assist | 4B
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Convenience electronics Passenger side door control unit | 42
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Service Interval reset | 4B
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Airbag AB | 1H
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Convenience electronics Rain/light sensor | 22
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Driver information Audio / telematics | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Convenience electronics Driver side door control unit | 42
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Transmission control Automated manual transmission ASG | 4C
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Driver information Emergency call system | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Central electronics ZE | 4B
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Airbag AB | 77
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Driver information Audio | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Transmission control Selector lever module | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | System overview System overview | 01
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Driver information CD changer | 42
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Diesel injection Additive system | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Diesel injection Additive pump | 4C
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Anti-theft device Anti-theft alarm system | 5A
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Driver information Audio / telematics | 4B
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Running gear/steering Electro-hydraulic power steering | 42
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Braking system Electronic parking brake | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006-12.2011 | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Airbag AB | 77
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Convenience electronics Passenger compartment lighting | 1X
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Anti-theft device Anti-theft alarm system | 5A
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Driver information CD changer | 42
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Instrumentation Instrument cluster | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Transmission control Automated manual transmission ASG | 4C
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Parking aid Park Distance Control (PDC) | 4F
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 64
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Engine management CR/EDC | 4C
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Running gear/steering Lane keeping assist | 4B
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Convenience electronics Rain/light sensor | 22
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Electr. energy management Energy saving mode | 1B
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Driver information Audio / telematics | 4B
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Running gear/steering Electro-hydraulic power steering | 42
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Convenience electronics Driver side door control unit | 42
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Engine management CR/EDC | 4C
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | System overview System overview | 01
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Airbag AB | 1H
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Diesel injection Additive pump | 4C
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Running gear/steering Adaptive suspension system | 5A
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Driver information Audio | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Central electronics ZE | 4B
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Convenience electronics Passenger side door control unit | 42
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Driver information Audio / telematics | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Service Interval reset | 4B
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Driver information Emergency call system | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Lighting Adaptive cornering light | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Diesel injection Additive system | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Wiper system Wiper control | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Braking system Electronic parking brake | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Convenience electronics Multi-purpose receiver control unit | 30
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Transmission control Selector lever module | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Convenience electronics Hands-free unit | 57
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Driver information Audio amplifier | 42
C4 Grand Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4F


DVD 2019/1:PKW:DODGE:Journey 2.4 4x4

DODGE Journey 2.4 4x4

Journey 2.4 4x4 | 2,4 | 0 | ED3 | 9.2011- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Journey 2.4 4x4 | 2,4 | 0 | ED3 | 9.2011- | Instrumentation Additional instrumentation | 42
Journey 2.4 4x4 | 2,4 | 0 | ED3 | 9.2011- | Convenience electronics Seat control unit | 4B
Journey 2.4 4x4 | 2,4 | 0 | ED3 | 9.2011- | Convenience electronics Driver side door control unit | 42
Journey 2.4 4x4 | 2,4 | 0 | ED3 | 9.2011- | Convenience electronics Steering column switch module | 30
Journey 2.4 4x4 | 2,4 | 0 | ED3 | 9.2011- | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:FORD:Ka 1.5 Flex

FORD Ka 1.5 Flex

Ka 1.5 Flex | 1,5 | 77 | 9.2014- | Diagnosis/bus systems Gateway | 30
Ka 1.5 Flex | 1,5 | 77 | 9.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Ka 1.5 Flex | 1,5 | 77 | 9.2014- | Instrumentation Instrument cluster | 42
Ka 1.5 Flex | 1,5 | 77 | 9.2014- | Driver information GPS module | 30
Ka 1.5 Flex | 1,5 | 77 | 9.2014- | Engine management EMS | 4B
Ka 1.5 Flex | 1,5 | 77 | 9.2014- | Airbag AB | 30


DVD 2019/1:PKW:FORD:Ka+ 1.0 Flex

FORD Ka+ 1.0 Flex

Ka+ 1.0 Flex | 1 | 59 | 9.2014- | Engine management EMS | 4B
Ka+ 1.0 Flex | 1 | 59 | 9.2014- | Airbag AB | 30
Ka+ 1.0 Flex | 1 | 59 | 9.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Ka+ 1.0 Flex | 1 | 59 | 9.2014- | Driver information GPS module | 30
Ka+ 1.0 Flex | 1 | 59 | 9.2014- | Diagnosis/bus systems Gateway | 30
Ka+ 1.0 Flex | 1 | 59 | 9.2014- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:FORD:Ka+ 1.5 Flex

FORD Ka+ 1.5 Flex

Ka+ 1.5 Flex | 1,5 | 77 | 9.2014- | Diagnosis/bus systems Gateway | 30
Ka+ 1.5 Flex | 1,5 | 77 | 9.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Ka+ 1.5 Flex | 1,5 | 77 | 9.2014- | Engine management EMS | 4B
Ka+ 1.5 Flex | 1,5 | 77 | 9.2014- | Driver information GPS module | 30
Ka+ 1.5 Flex | 1,5 | 77 | 9.2014- | Instrumentation Instrument cluster | 42
Ka+ 1.5 Flex | 1,5 | 77 | 9.2014- | Airbag AB | 30


DVD 2019/1:PKW:LADA:Priora 1.8 Kombi

LADA Priora 1.8 Kombi

Priora 1.8 Kombi | 1,8 | 88 | 21128 | 10.2009- | Engine management M74 | 4B
Priora 1.8 Kombi | 1,8 | 88 | 21128 | 10.2009- | Heater/air conditioner Automatic heating/AC | 42
Priora 1.8 Kombi | 1,8 | 88 | 21128 | 10.2009- | Anti-lock braking system ABS | 4E
Priora 1.8 Kombi | 1,8 | 88 | 21128 | 10.2009- | Running gear/steering Electric power steering | 1H
Priora 1.8 Kombi | 1,8 | 88 | 21128 | 10.2009- | Airbag AB | 30
Priora 1.8 Kombi | 1,8 | 88 | 21128 | 10.2009- | Central electronics ZE | 42
Priora 1.8 Kombi | 1,8 | 88 | 21128 | 10.2009- | Anti-lock braking system ABS | 4G
Priora 1.8 Kombi | 1,8 | 88 | 21128 | 10.2009- | Driving safety system ESP Electronic stability program ESP | 30
Priora 1.8 Kombi | 1,8 | 88 | 21128 | 10.2009- | Engine management Motronic ME | 4B
Priora 1.8 Kombi | 1,8 | 88 | 21128 | 10.2009- | Engine management Motronic M | 46
Priora 1.8 Kombi | 1,8 | 88 | 21128 | 10.2009- | Engine management M73 | 05


DVD 2019/1:PKW:LEXUS:GX 460 4.6i 4x4

LEXUS GX 460 4.6i 4x4

GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Passenger side door control unit | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Diagnosis/bus systems Gateway | 1H
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Vehicle speed Tempomat | 1H
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Engine management TCCS | 4C
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Electric window lifter | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | System overview System overview | 22
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Park Distance Control (PDC) | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Running gear/steering Adaptive suspension system | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Roof operating unit | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Driver assistance systems Active collision prevention | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Central electronics ZE | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Driver assistance systems Blind spot object detection (slave) | 22
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Driver information Telematics | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Anti-theft device Access/start authorization | 05
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Passenger side front window lifter motor | 57
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4C
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Airbag AB | 3C
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Rear left door control unit | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Seat adjustment Driver"s seat | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Passenger seat adjustment | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Tire monitoring system Tire pressure monitoring | 4F
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Left mirror adjustment | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Rear right window lifter motor | 57
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Electronic ignition lock EZS | 57
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Right mirror adjustment | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Airbag Seat occupied sensor | 1H
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Driver assistance systems Blind spot object detection (master) | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Instrumentation Instrument cluster | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Parking aid Park Distance Control (PDC) | 57
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Driver side front window lifter motor | 57
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Running gear/steering Dynamic suspension system | 57
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Heater/air conditioner Air conditioner | 4B
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Rear left window lifter motor | 57
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Rain sensor | 30
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Lighting Headlamp level control | 42
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Driver assistance systems Active collision prevention | 57
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Driver information Navigation system | 3C
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Airbag AB | 30
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Transmission control Automatic transmission | 4B
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Running gear/steering Lane keeping assist | 2B
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Engine management Remote engine start | 30
GX 460 4.6i 4x4 | 4,6 | 225 | 1URFE | 11.2009- | Convenience electronics Rear right door control unit | 42


DVD 2019/1:PKW:MAZDA:CX-5 2.0 4WD

MAZDA CX-5 2.0 4WD

CX-5 2.0 4WD | 2 | 0 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4H
CX-5 2.0 4WD | 2 | 0 | 9.2014- | Lighting Static ALWR | 4F
CX-5 2.0 4WD | 2 | 0 | 9.2014- | 4WD electronics Four-wheel drive electronics | 4D
CX-5 2.0 4WD | 2 | 0 | 9.2014- | Heater/air conditioner Automatic A/C | 05
CX-5 2.0 4WD | 2 | 0 | 9.2014- | System overview System overview |
CX-5 2.0 4WD | 2 | 0 | 9.2014- | Parking aid Park Distance Control (PDC) | 30
CX-5 2.0 4WD | 2 | 0 | 9.2014- | Central electronics Front central electronics | 30
CX-5 2.0 4WD | 2 | 0 | 9.2014- | Instrumentation Instrument cluster | 30
CX-5 2.0 4WD | 2 | 0 | 9.2014- | Anti-theft device Access system/immobilizer | 30
CX-5 2.0 4WD | 2 | 0 | 9.2014- | Central electronics Rear central electronics | 30
CX-5 2.0 4WD | 2 | 0 | 9.2014- | Airbag AB | 30
CX-5 2.0 4WD | 2 | 0 | 9.2014- | Running gear/steering Lane keeping assist | 1H
CX-5 2.0 4WD | 2 | 0 | 9.2014- | Driver information Audio | 22
CX-5 2.0 4WD | 2 | 0 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:MINI (BMW):Cooper S 1.6

MINI (BMW) Cooper S 1.6

Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Electr. energy management Battery replacement | 2F
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Airbag AB | 77
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Instrumentation Instrument cluster | 42
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Transmission control Continuously variable transmission (CVT) | 5A
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Driver information Info display | 57
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Driver information Audio operating element | 4B
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Driving safety system ESP Steering wheel angle sensor | 30
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Driver information Antenna amplifier | 57
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Traction control system ABS/ASR | 47
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Convenience electronics Rain/light sensor | 42
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Driver information Audio operating element | 57
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Instrumentation Instrument cluster | 1C
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | System overview System overview | 30
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Convenience electronics Roof operating unit | 1H
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Driver information Audio gateway | 57
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Central electronics Passenger side central electronics | 4B
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Steering wheel electron. Multi-function steering wheel | 40
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 4L
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 57
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Heater/air conditioner Manual air conditioner | 5A
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Anti-lock braking system ASR | 4E
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Driver information Digital sound system | 1C
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Driver information Navigation system | 4B
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Driver information Audio gateway | 57
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Instrumentation Instrument cluster | 42
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Convenience electronics Steering column switch module | 1H
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Anti-theft device Access system/immobilizer | 1H
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Airbag AB | 1H
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Convenience electronics Roof operating unit | 42
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Service Interval reset | 2F
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 42
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Central electronics ZE | 42
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Airbag AB | 1H
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Parking aid Park Distance Control (PDC) | 42
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Electr. energy management Battery replacement | 2F
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Service Service display | 1Q
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Driver information Console switch module | 42
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Driver information Telephone | 57
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Central electronics Driver side central electronics | 57
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 91
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Running gear/steering Electric power steering | 42
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Driver information Audio | 42
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Airbag AB | 4H
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Engine management Automatic start/stop | 3B
Cooper S 1.6 | 1,6 | 0 | W11 B16A | 9.1999-8.2000 | Engine management EMS | 5A
Cooper S 1.6 | 1,6 | 127 | W11 B16A | 9.2006-8.2009 | Driver information Audio amplifier | 57


DVD 2019/1:PKW:RENAULT:Fluence 1.6 16V Flex

RENAULT Fluence 1.6 16V Flex

Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Diagnosis/bus systems Multimedia gateway | 57
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Parking aid Park Distance Control (PDC) | 57
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Transmission control Continuously variable transmission (CVT) | 57
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Driver information Audio | 57
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Instrumentation Instrument cluster | 57
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Engine management EMS | 4C
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Airbag AB | 1H
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Driver information Audio / Navigation | 57
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Driver information Audio | 57
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Heater/air conditioner Automatic A/C | 57
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Running gear/steering Electric power steering | 30
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Driver information Telematics | 57
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Central electronics Engine compartment central electronics | 4B
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Convenience electronics Driver side door control unit | 42
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Anti-lock braking system ABS | 4F
Fluence 1.6 16V Flex | 1,6 | 81 | K4M | 6.2012- | Driver information Navigation system | 57


DVD 2019/1:PKW:VOLVO:XC70 II 3.2 4X4

VOLVO XC70 II 3.2 4X4

XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver assistance systems Blind spot object detection, right | 1H
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Parking aid Reversing camera | 57
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Convenience electronics Passenger side door control unit | 57
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver information Digital audio system | 30
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Instrumentation Instrument cluster | 57
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | System overview Vehicle overview | 2B
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Anti-theft device Access system/immobilizer | 4D
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver information DVD drive | 22
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver assistance systems Blind spot object detection, left | 1H
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Heater/air conditioner Automatic A/C | 4C
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Parking aid Park Distance Control (PDC) | 1H
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Braking system Electronic parking brake | 4F
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Airbag AB | 44
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Convenience electronics Trailer control unit | 30
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Central electronics ZE | 4C
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Engine management MEDEN | 4C
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver information Bluetooth telephone | 30
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver information Subwoofer | 22
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Convenience electronics Driver side door control unit | 57
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver information Audio | 30
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver information Audio amplifier | 4D
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver information Navigation system | 30
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Transmission control Transfer case | 1H
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Lighting ALWR / xenon light | 1H
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver information USB audio interface | 30
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Airbag AB | 57
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Instrumentation Instrument cluster | 57
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver information TV tuner | 30
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver information Audio gateway | 05
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver information Digital radio reception | 22
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Electr. energy management Battery management EBM | 2F
XC70 II 3.2 4X4 | 3,2 | 0 | B6324S5 | 9.2010- | Driver information Emergency call system | 1H


DVD 2019/1:PKW:VOLVO:XC70 II 3.2 FWD

VOLVO XC70 II 3.2 FWD

XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver information Emergency call system | 1H
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver information Bluetooth telephone | 30
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Parking aid Park Distance Control (PDC) | 30
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver information DVD drive | 22
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver information Audio gateway | 05
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Convenience electronics Passenger side door control unit | 57
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver information Audio amplifier | 4D
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Engine management MEDEN | 4C
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Heater/air conditioner Automatic A/C | 4C
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Convenience electronics Driver side door control unit | 57
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Lighting ALWR / xenon light | 1H
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver information TV tuner | 30
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Airbag AB | 57
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Central electronics ZE | 4C
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver assistance systems Blind spot object detection, left | 1H
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | System overview Vehicle overview | 2B
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Instrumentation Instrument cluster | 57
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver information Navigation system | 30
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Anti-theft device Access system/immobilizer | 4D
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Parking aid Reversing camera | 57
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver information Audio | 30
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver information Subwoofer | 22
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Electr. energy management Battery management EBM | 2F
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver information Digital audio system | 30
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Braking system Electronic parking brake | 4F
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver information Digital radio reception | 22
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Convenience electronics Trailer control unit | 30
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Airbag AB | 44
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Parking aid Park Distance Control (PDC) | 1H
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver assistance systems Blind spot object detection, right | 1H
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Instrumentation Instrument cluster | 57
XC70 II 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010-7.2014 | Driver information USB audio interface | 30
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Running gear/steering Electro-hydraulic power steering | 30
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Central electronics ZE | 4C
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Electr. energy management Battery management EBM | 2F
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Airbag AB | 44
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver information Digital audio system | 30
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver information TV tuner | 30
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Convenience electronics Rear lid control unit | 57
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Parking aid Park Distance Control (PDC) | 30
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver assistance systems Blind spot object detection, left | 1H
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver information Audio gateway | 05
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver assistance systems Blind spot object detection, right | 1H
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Airbag AB | 57
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Instrumentation Instrument cluster | 57
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Parking aid Park Distance Control (PDC) | 1H
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver assistance systems Sensor assistance systems | 57
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver assistance systems Active collision prevention | 22
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Convenience electronics Trailer control unit | 30
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | System overview Vehicle overview | 2B
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Convenience electronics Driver side seat memory | 42
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Heater/air conditioner Automatic A/C | 4C
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver information Audio | 30
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Braking system Electronic parking brake | 4F
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Lighting ALWR / xenon light | 1H
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver information Digital radio reception | 22
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Convenience electronics Driver side door control unit | 57
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Convenience electronics Passenger side door control unit | 57
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Instrumentation Instrument cluster | 57
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Engine management MEDEN | 4C
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Anti-theft device Access system/immobilizer | 4D
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver information USB audio interface | 30
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver information Emergency call system | 1H
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver information Navigation system | 30
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver information Subwoofer | 22
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver information DVD drive | 22
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Running gear/steering Adaptive damping system | 30
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver information Bluetooth telephone | 30
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Parking aid Reversing camera | 57
XC70 II 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010-7.2014 | Driver information Audio amplifier | 4D


DVD 2019/1:PKW:VOLVO:XC70 II D4 FWD

VOLVO XC70 II D4 FWD

XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver information USB audio interface | 30
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Central electronics ZE | 4C
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital audio system | 30
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Airbag AB | 57
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side door control unit | 57
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver information Emergency call system | 1H
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver information TV tuner | 30
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio amplifier | 4D
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio | 30
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver information Subwoofer | 22
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Running gear/steering Adaptive damping system | 30
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Passenger side door control unit | 57
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Lighting ALWR / xenon light | 1H
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Instrumentation Instrument cluster | 57
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | System overview Vehicle overview | 2B
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Parking aid Reversing camera | 57
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Parking aid Park Distance Control (PDC) | 1H
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Electr. energy management Battery management EBM | 2F
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Braking system Electronic parking brake | 4F
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Convenience electronics Trailer control unit | 30
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Engine management Diesel CR/EDC | 57
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver information Audio gateway | 05
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver information Digital radio reception | 22
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver information DVD drive | 22
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver information Navigation system | 30
XC70 II D4 FWD | 2 | 133 | D4204T5 | 8.2013- | Driver information Bluetooth telephone | 30


DVD 2019/1:PKW:VOLVO:XC70 II T5 FWD

VOLVO XC70 II T5 FWD

XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information USB audio interface | 30
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Braking system Electronic parking brake | 4F
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Adaptive damping system | 30
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Parking aid Reversing camera | 57
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 1H
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital audio system | 30
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Bluetooth telephone | 30
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Trailer control unit | 30
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Electr. energy management Battery management EBM | 2F
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Instrumentation Instrument cluster | 57
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | System overview Vehicle overview | 2B
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Airbag AB | 57
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side door control unit | 57
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information DVD drive | 22
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital radio reception | 22
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Navigation system | 30
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Emergency call system | 1H
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Subwoofer | 22
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Passenger side door control unit | 57
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio | 30
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio amplifier | 4D
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Central electronics ZE | 4C
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Lighting ALWR / xenon light | 1H
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio gateway | 05
XC70 II T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information TV tuner | 30


DVD 2019/1:PKW:BMW:428 2.0 i GC

BMW 428 2.0 i GC

428 2.0 i GC | 2 | 0 | N26 B20A | 9.2014- | Electr. energy management Battery replacement | 2F
428 2.0 i GC | 2 | 0 | N26 B20A | 9.2014- | Diagnosis/bus systems Gateway | 4H
428 2.0 i GC | 2 | 0 | N26 B20A | 9.2014- | Driver information Audio operating element | 4B
428 2.0 i GC | 2 | 0 | N26 B20A | 9.2014- | System overview System overview | 30


DVD 2019/1:PKW:LAMBORGHINI:Gallardo 5.0 Spyder 4x4

LAMBORGHINI Gallardo 5.0 Spyder 4x4

Gallardo 5.0 Spyder 4x4 | 5 | 382 | V10 40V | 8.2005- | System overview System overview | 01
Gallardo 5.0 Spyder 4x4 | 5 | 382 | V10 40V | 8.2005- | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:LAMBORGHINI:Gallardo LP 550-2

LAMBORGHINI Gallardo LP 550-2

Gallardo LP 550-2 | 5,2 | 405 | 7.2009- | Diagnosis/bus systems Gateway | 4F
Gallardo LP 550-2 | 5,2 | 405 | 7.2009- | System overview System overview | 01


DVD 2019/1:PKW:BMW:M 235 i xDrive Coupe

BMW M 235 i xDrive Coupe

M 235 i xDrive Coupe | 3 | 240 | N55 B30A | 6.2014- | Electr. energy management Battery replacement | 2F
M 235 i xDrive Coupe | 3 | 240 | N55 B30A | 6.2014- | System overview System overview | 30
M 235 i xDrive Coupe | 3 | 240 | N55 B30A | 6.2014- | Diagnosis/bus systems Gateway | 4H
M 235 i xDrive Coupe | 3 | 240 | N55 B30A | 6.2014- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:HYUNDAI:Azera 2.7

HYUNDAI Azera 2.7

Azera 2.7 | 2,7 | 125 | G6EA | 9.2006-12.2010 | Anti-lock braking system ABS | 42
Azera 2.7 | 2,7 | 125 | G6EA | 9.2006-12.2010 | Instrumentation Instrument cluster | 57
Azera 2.7 | 2,7 | 125 | G6EA | 9.2006-12.2010 | Airbag AB | 22
Azera 2.7 | 2,7 | 125 | G6EA | 9.2006-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
Azera 2.7 | 2,7 | 125 | G6EA | 9.2006-12.2010 | Engine management Mu | 57
Azera 2.7 | 2,7 | 125 | G6EA | 9.2006-12.2010 | Heater/air conditioner Automatic A/C | 05
Azera 2.7 | 2,7 | 125 | G6EA | 9.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Azera 2.7 | 2,7 | 125 | G6EA | 9.2006-12.2010 | Central electronics ZE | 3B
Azera 2.7 | 2,7 | 125 | G6EA | 9.2006-12.2010 | Airbag AB | 22
Azera 2.7 | 2,7 | 125 | G6EA | 9.2006-12.2010 | Airbag AB | 30


DVD 2019/1:PKW:HYUNDAI:Tucson ix35 2.0 4x4

HYUNDAI Tucson ix35 2.0 4x4

Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Anti-theft device Access/start authorization | 4K
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Central electronics Driver side central electronics | 42
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | 4WD electronics Four-wheel drive electronics | 4B
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Transmission control 6-speed automatic transmission | 57
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Heater/air conditioner Automatic A/C | 05
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Central electronics ZE | 57
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Parking aid Parking assistant | 57
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Running gear/steering Electro-hydraulic power steering | 4F
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Engine management Theta | 5A
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Airbag AB | 30
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Convenience electronics Electronic ignition lock EZS | 05
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Lighting ALWR | 1H
Tucson ix35 2.0 4x4 | 2 | 120 | G4KD | 4.2010- | Engine management Theta | 57


DVD 2019/1:PKW:HYUNDAI:Tucson ix35 2.4 4x4

HYUNDAI Tucson ix35 2.4 4x4

Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | Central electronics ZE | 57
Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | Lighting ALWR | 1H
Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | Heater/air conditioner Automatic A/C | 05
Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | Parking aid Parking assistant | 57
Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | Convenience electronics Electronic ignition lock EZS | 05
Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | Central electronics Driver side central electronics | 42
Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | 4WD electronics Four-wheel drive electronics | 4B
Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | Airbag AB | 30
Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | Anti-theft device Access/start authorization | 4K
Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | Engine management Theta | 5A
Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | Running gear/steering Electro-hydraulic power steering | 4F
Tucson ix35 2.4 4x4 | 2,4 | 130 | G4KE | 4.2010- | Engine management Theta | 57


DVD 2019/1:PKW:MITSUBISHI:Colt Plus 1.5 i

MITSUBISHI Colt Plus 1.5 i

Colt Plus 1.5 i | 1,5 | 82 | 4A91 | 9.2013- | Driver information Info display | 42
Colt Plus 1.5 i | 1,5 | 82 | 4A91 | 9.2013- | Anti-theft device Immobilizer (WFS) | 30
Colt Plus 1.5 i | 1,5 | 82 | 4A91 | 9.2013- | Central electrics ZE 4.1 | 57


DVD 2019/1:PKW:NISSAN:NP 300 Frontier 2.4 AWD

NISSAN NP 300 Frontier 2.4 AWD

NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Engine management ECCS | 4B
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Parking aid Park Distance Control (PDC) | 57
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Airbag AB | 30
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Vehicle speed Radar sensor | 57
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Central electronics ZE | 57
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Instrumentation Instrument cluster | 30
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Transmission control EGS | 57
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4B
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Electr. energy management Battery management EBM | 42
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Driver information Display/operating unit | 1H
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Lighting Automatic headlight levelling control | 57
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | 4WD electronics Four-wheel drive electronics | 4F
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Transmission control Rear axle lock | 30
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Driver information Camera Surrounding | 4B
NP 300 Frontier 2.4 AWD | 2,4 | 105 | KA24DEN | 9.2009- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:PEUGEOT:206 1.4

PEUGEOT 206 1.4

206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Anti-theft device Anti-theft alarm system | 42
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Instrumentation Instrument cluster | 42
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Driver information CD changer | 42
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Driver information Telephone/emergency call system | 57
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Airbag Front airbag | 29
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Airbag AB | 30
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Central electronics ZE | 4B
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Engine management Sagem |
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Driver information Audio | 30
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Driver information Navigation system | 30
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Airbag AB side airbag, left | 42
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Driver information Multi Information Display | 30
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Airbag AB side airbag, right | 42
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Running gear/steering Electric power steering | 1H
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Convenience electronics Steering column unit | 30
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Convenience electronics Rain/light sensor | 1V
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Heater/air conditioner Automatic A/C | 30
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Anti-lock braking system ABS | 30
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Anti-lock braking system ABS | 30
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Driver information Multi Information Display | 42
206 1.4 | 1,4 | 55 | KFW | 3.2000-2.2009 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:SEAT:Altea 2.0

SEAT Altea 2.0

Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Convenience electronics Rear left door control unit | 44
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Convenience electronics Rear right door control unit | 44
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Lighting ALWR | 58
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Traction control system ABS/ASR | 5A
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Driver information Mediaplayer | 05
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | System overview System overview | 01
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Driver information Navigation system | 42
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Airbag AB | 30
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Driver information Telephone | 1L
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Convenience electronics Passenger seat memory | 42
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Instrumentation Instrument cluster | 57
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Parking aid Parking assistant | 57
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Driver information Audio | 42
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Heater/air conditioner Supplementary heater | 42
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 43
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Convenience electronics Driver seat memory | 42
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Convenience electronics Driver side door control unit | 57
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Driver information Mediaplayer | 4D
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Heater/air conditioner Climatronic | 57
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Central electronics ZE | 57
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Service Interval reset | 1G
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Running gear/steering Adaptive damping system | 57
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Airbag AB | 30
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Convenience electronics Central door control unit | 42
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Heater/air conditioner Climatronic | 4B
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Driver information Mediaplayer | 28
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Airbag AB | 30
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Driver information TV tuner | 42
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Anti-theft device Immobiliser | 30
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Running gear/steering Lane keeping assist | 1H
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Convenience electronics Passenger side door control unit | 57
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Driver information Mediaplayer | 30
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Convenience electronics Steering column switch module | 57
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Driver information Sound system | 42
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Parking aid Park Distance Control (PDC) | 57
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Diagnosis/bus systems Gateway | 1H
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Engine management Simos | 4B
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Running gear/steering Electromechanical power steering | 1H
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Central electronics ZE | 42
Altea 2.0 | 2 | 110 | 9.2004-8.2006 | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:TOYOTA:Hilux 2.7

TOYOTA Hilux 2.7

Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Convenience electronics Driver"s door control unit | 01
Hilux 2.7 | 2,7 | 120 | 2TRFE | 4.2005- | System overview System overview | 22
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Tire monitoring system Tire pressure monitoring | 4F
Hilux 2.7 | 2,7 | 120 | 2TRFE | 4.2005- | Driver information Telematics | 42
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Convenience electronics Steering column switch module | 2B
Hilux 2.7 | 2,7 | 120 | 2TRFE | 4.2005- | Lighting Headlamp level control | 42
Hilux 2.7 | 2,7 | 121 | 2TRFE | 7.2011- | Lighting Headlamp level control | 42
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Anti-theft device Access/start authorization | 05
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | System overview System overview | 22
Hilux 2.7 | 2,7 | 121 | 2TRFE | 7.2011- | Driver information Telematics | 42
Hilux 2.7 | 2,7 | 121 | 2TRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Convenience electronics Electric window lifter | 42
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Lighting Headlamp level control | 42
Hilux 2.7 | 2,7 | 121 | 2TRFE | 7.2011- | Airbag AB | 3C
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Driver information Navigation system | 3C
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Vehicle speed Tempomat | 1H
Hilux 2.7 | 2,7 | 121 | 2TRFE | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Instrumentation Instrument cluster | 42
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Convenience electronics Electronic ignition lock EZS | 57
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Engine management Start control | 42
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Airbag AB | 1K
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Driver information Telematics | 42
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Airbag AB | 3C
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Convenience electronics Rear door control unit | 42
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Anti-lock braking system ABS | 4C
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Heater/air conditioner Air conditioner | 4B
Hilux 2.7 | 2,7 | 121 | 2TRFE | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Instrumentation Instrument cluster | 40
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7 | 2,7 | 120 | 2TRFE | 4.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Vehicle speed Tempomat | 1H
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Transmission control Automatic transmission | 4B
Hilux 2.7 | 2,7 | 121 | 2TRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Driver information Telematics | 42
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Central electronics Front ZE | 42
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Engine management TCCS | 4C
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Running gear/steering Electric power steering | 4F
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.7 | 2,7 | 121 | 2TRFE | 7.2011- | Engine management TCCS | 4C
Hilux 2.7 | 2,7 | 121 | 2TRFE | 7.2011- | System overview System overview | 22
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Heater/air conditioner Automatic A/C | 57
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7 | 2,7 | 120 | 2TRFE | 4.2005- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Heater/air conditioner Air conditioner | 4B
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Instrumentation Instrument cluster | 42
Hilux 2.7 | 2,7 | 120 | 2TRFE | 4.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Anti-lock braking system ABS | 4C
Hilux 2.7 | 2,7 | 120 | 2TRFE | 4.2005- | Engine management TCCS | 4C
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Engine management TCCS | 4C
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Central electronics ZE | 42
Hilux 2.7 | 2,7 | 120 | 2TRFE | 4.2005- | Anti-lock braking system ABS | 4C
Hilux 2.7 | 2,7 | 121 | 2TRFE | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.7 | 2,7 | 120 | 2TRFE | 4.2005- | Airbag AB | 3C
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Transmission control Automatic transmission | 4B
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Tire monitoring system Tire pressure monitoring | 4F
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Anti-lock braking system ABS | 42
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Airbag AB | 3C
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Diagnosis/bus systems Gateway | 30
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | System overview System overview | 22
Hilux 2.7 | 2,7 | 120 | 2TRFE | 7.2011- | Central electronics ZE | 57
Hilux 2.7 | 2,7 | 122 | 2TRFE | 5.2015- | Lighting Headlamp level control | 42
Hilux 2.7 | 2,7 | 120 | 2TRFE | 4.2005- | Transmission control Automatic transmission | 4B
Hilux 2.7 | 2,7 | 108 | 3RZF | 8.1997-3.2006 | Airbag AB | 3C
Hilux 2.7 | 2,7 | 108 | 3RZF | 8.1997-3.2006 | Anti-lock braking system ABS | 4C
Hilux 2.7 | 2,7 | 112 | 3RZFE | 8.2001-8.2005 | Airbag AB | 3C
Hilux 2.7 | 2,7 | 112 | 3RZFE | 8.2001-8.2005 | Engine management TCCS | 10
Hilux 2.7 | 2,7 | 112 | 3RZFE | 8.2001-8.2005 | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:TOYOTA:Previa 2.4

TOYOTA Previa 2.4

Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Driver side front window lifter motor | 57
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Anti-theft device Access/start authorization | 05
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Rear right door control unit | 42
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Rear door control unit | 42
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Rear left door control unit | 42
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Driver information Navigation system | 3C
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Passenger side front window lifter motor | 57
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Tire monitoring system Tire pressure monitoring | 4F
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Running gear/steering Electric power steering | 4F
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Heater/air conditioner Air conditioner | 4B
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Electric window lifter | 42
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Rear left window lifter motor | 57
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Transmission control Automatic transmission | 4B
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Rear right window lifter motor | 57
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Airbag AB | 3C
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Central electronics ZE | 42
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Vehicle speed Tempomat | 1H
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Lighting Headlamp level control | 42
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Instrumentation Instrument cluster | 42
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Park Distance Control (PDC) | 42
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Roof operating unit | 42
Previa 2.4 | 2,4 | 125 | 2AZFE | 1.2006- | Engine management TCCS | 4C


DVD 2019/1:PKW:TOYOTA:RAV4 2.0 i

TOYOTA RAV4 2.0 i

RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Instrumentation Instrument cluster | 42
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Convenience electronics Rear left window lifter motor | 57
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Driver information Navigation system | 3C
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Heater/air conditioner Air conditioner | 4B
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Convenience electronics Rear right window lifter motor | 57
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Airbag AB | 1K
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Transmission control Automatic transmission | 4B
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Alarm system Anti-theft alarm system | 57
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Vehicle speed Tempomat | 1H
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Engine management Start control | 42
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | System overview System overview | 22
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Central electronics ZE | 42
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Driver assistance systems Active collision prevention | 57
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Lighting Headlamp level control | 42
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Convenience electronics Driver"s door control unit | 01
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Airbag AB | 3C
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Heater/air conditioner Automatic A/C | 47
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Diagnosis/bus systems Gateway | 1H
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Electr. energy management Battery management EBM | 42
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Transmission control Continuously variable transmission (CVT) | 5A
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Running gear/steering Lane change warning | 57
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Braking system Electronic parking brake | 57
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Convenience electronics Roof operating unit | 42
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Engine management TCCS | 4C
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Diagnosis/bus systems Accessor Gateway | 30
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Engine management Automatic start/stop | 5A
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Running gear/steering Electric power steering | 4F
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Airbag AB | 30
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Diagnosis/bus systems Gateway | 30
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Anti-lock braking system ABS | 42
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Airbag Seat occupied sensor | 1H
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Anti-theft device Access/start authorization | 05
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Fahrer-Information Kamerasystem | 57
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Instrumentation Instrument cluster | 40
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Engine management TCCS II V | 4B
RAV4 2.0 i | 2 | 110 | 1AZ | 1.2008-8.2013 | Diagnosis/bus systems Gateway | 1H
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Driver assistance systems Active collision prevention | 57
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Electr. energy management Battery management EBM | 42
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Alarm system Anti-theft alarm system | 57
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Airbag AB | 30
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Transmission control Automatic transmission | 4B
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Fahrer-Information Kamerasystem | 57
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Engine management TCCS | 4C
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Engine management Automatic start/stop | 5A
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Running gear/steering Lane change warning | 57
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Convenience electronics Roof operating unit | 42
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Heater/air conditioner Automatic A/C | 47
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Diagnosis/bus systems Gateway | 1H
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Diagnosis/bus systems Gateway | 1H
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Tire monitoring system Tire pressure monitoring | 4F
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Braking system Electronic parking brake | 57
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Driver information Navigation system | 3C
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Anti-lock braking system ABS | 42
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Instrumentation Instrument cluster | 42
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Convenience electronics Rear right window lifter motor | 57
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Vehicle speed Tempomat | 1H
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Anti-theft device Access/start authorization | 05
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Instrumentation Instrument cluster | 40
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Convenience electronics Driver"s door control unit | 01
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Convenience electronics Rear left window lifter motor | 57
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Airbag AB | 3C
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Lighting Headlamp level control | 42
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Central electronics ZE | 42
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | System overview System overview | 22
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Diagnosis/bus systems Accessor Gateway | 30
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Heater/air conditioner Air conditioner | 4B
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Transmission control Continuously variable transmission (CVT) | 5A
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Engine management Start control | 42
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Convenience electronics Passenger side front window lifter motor | 57
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Airbag Seat occupied sensor | 1H
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Engine management TCCS II V | 4B
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Running gear/steering Electric power steering | 4F
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Airbag AB | 1K
RAV4 2.0 i | 2 | 108 | 6ZR | 4.2013- | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:TOYOTA:Land Cruiser Prado 4.0

TOYOTA Land Cruiser Prado 4.0

Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Seat adjustment Driver"s seat | 42
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Running gear/steering Adaptive suspension system | 42
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Convenience electronics Driver seat switch module | 42
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Parking aid Intelligent parking assistant | 30
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Transmission control Automatic transmission | 4B
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Engine management Remote engine start | 30
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Instrumentation Instrument cluster | 42
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Engine management TCCS | 4C
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Convenience electronics Electric window lifter | 42
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Vehicle speed Tempomat | 1H
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Airbag AB | 3C
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Convenience electronics Steering column adjustment | 42
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Anti-theft device Access/start authorization | 05
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Driver information Navigation system | 3C
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Anti-lock braking system ABS | 4C
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Engine management Start control | 42
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Lighting Headlamp level control | 42
Land Cruiser Prado 4.0 | 4 | 202 | 1GRFE | 8.2007- | Central electronics ZE | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Fox 1.6 16V Total Flex

VW (VOLKSWAGEN) Fox 1.6 16V Total Flex

Fox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Central electronics ZE II | 42
Fox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Driver information Audio | 42
Fox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Parking aid Parking assistant | 57
Fox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Fox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Fox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | System overview System overview | 01
Fox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Engine management Marelli | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Fox 1.6 16V I Motion Total Flex

VW (VOLKSWAGEN) Fox 1.6 16V I Motion Total Flex

Fox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Fox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Fox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Transmission control Marelli I-Motion | 4H
Fox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Parking aid Parking assistant | 57
Fox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | System overview System overview | 01
Fox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Driver information Audio | 42
Fox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Engine management Motronic ME | 57
Fox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Central electronics ZE II | 42


DVD 2019/1:PKW:BMW:525 i 3.0

BMW 525 i 3.0

525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Convenience electronics Rain/light sensor | 42
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Driver information Audio gateway | 57
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Driver information Audio operating element | 57
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Service Service display | 1Q
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Electr. energy management Battery management EBM | 30
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Running gear/steering Dynamic Drive Control | 57
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Convenience electronics Trailer attachment recognition | 42
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Driver information Audio | 4B
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Transmission control 6-speed automatic transmission | 57
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Driver information Audio gateway | 57
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Transmission control Selector lever module | 4B
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Engine management EKP control | 5A
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Airbag Right B-pillar control unit | 85
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Parking aid Park Distance Control (PDC) | 42
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Engine management Automatic start/stop | 3B
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Airbag Left B-pillar control unit | 85
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Convenience electronics Lower control panel | 44
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Running gear/steering Level control | 42
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Driver information Audio operating element | 4B
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Driver information Info display | 42
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Airbag Vehicle center control unit | 85
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Electr. energy management Battery replacement | 2F
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Airbag SGMS | 85
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Convenience electronics Rain/light sensor | 31
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Convenience electronics Lower control panel | 57
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 01
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Convenience electronics Electronic ignition lock EZS | 1H
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Convenience electronics Roof operating unit | 5A
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Driver information Console switch module | 42
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Driver information Ring bus diagnosis | 22
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Anti-theft device Access system/immobilizer | 1H
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Diagnosis/bus systems Gateway | 22
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Running gear/steering Dynamic Drive Control | 57
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Heater/air conditioner Automatic A/C | 42
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Electr. energy management Battery management EBM | 47
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Driver information Navigation system | 4B
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Driver information Console switch module | 42
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Running gear/steering Level control | 03
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Driver information Antenna amplifier | 57
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Airbag Driver side door control unit | 85
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | System overview System overview | 30
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Convenience electronics Roof operating unit | 42
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Airbag Front passenger side door control unit | 85
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Heater/air conditioner Automatic A/C | 57
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Driver information Telephone | 57
525 i 3.0 | 3 | 0 | N52 B30A | 9.2009- | Convenience electronics Rain/light sensor | 42


DVD 2019/1:PKW:FIAT:Doblo Cargo 1.6i.e. 16V Bipower

FIAT Doblo Cargo 1.6i.e. 16V Bipower

Doblo Cargo 1.6i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Engine management IAW | 57
Doblo Cargo 1.6i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo Cargo 1.6i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Engine management Bipower Metatron | 4B
Doblo Cargo 1.6i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 1N
Doblo Cargo 1.6i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.6i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Service Service display | 01
Doblo Cargo 1.6i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo Cargo 1.6i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.6i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo Cargo 1.6i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Engine management IAW | 4B
Doblo Cargo 1.6i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Engine management Bipower Metatron | 57
Doblo Cargo 1.6i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 57
Doblo Cargo 1.6i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Central electronics ZE | 4B


DVD 2019/1:PKW:HONDA:Civic 1.8 i

HONDA Civic 1.8 i

Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Airbag AB | 42
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4B
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Engine management PGM-Fi | 4C
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Diagnosis/bus systems Gateway | 22
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Driver information Info display | 05
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Heater/air conditioner Automatic A/C | 4D
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Transmission control RAT | 57
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Convenience electronics Door control | 42
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Anti-lock braking system ABS | 42
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Lighting Light function | 05
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Convenience electronics Electric window lifter | 57
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Wiper system Wiper control | 42
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Running gear/steering Electric power steering | 1H
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Airbag AB | 3C
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Instrumentation Instrument cluster | 05
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Anti-theft device Access system/immobilizer | 1V
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Anti-lock braking system ABS/ASR/ESP module | 1H
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Engine management PGM-Fi | 57
Civic 1.8 i | 1,8 | 102 | R18A1 | 1.2005-6.2013 | Central locking CL | 42
Civic 1.8 i | 1,8 | 104 | R18Z2 | 3.2011-9.2013 | Engine management PGM-Fi | 4C
Civic 1.8 i | 1,8 | 104 | R18Z2 | 3.2011-9.2013 | Central electronics ZE | 42
Civic 1.8 i | 1,8 | 104 | R18Z2 | 3.2011-9.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 i | 1,8 | 104 | R18Z2 | 3.2011-9.2013 | Transmission control RAT | 57
Civic 1.8 i | 1,8 | 104 | R18Z2 | 3.2011-9.2013 | Lighting Light function | 05
Civic 1.8 i | 1,8 | 104 | R18Z2 | 3.2011-9.2013 | Airbag AB | 3C
Civic 1.8 i | 1,8 | 104 | R18Z2 | 3.2011-9.2013 | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:KIA:Sportage 2.0 GDI

KIA Sportage 2.0 GDI

Sportage 2.0 GDI | 2 | 122 | G4NC | 3.2014- | Central electronics Driver side central electronics | 42
Sportage 2.0 GDI | 2 | 122 | G4NC | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage 2.0 GDI | 2 | 122 | G4NC | 3.2014- | Airbag AB | 30
Sportage 2.0 GDI | 2 | 122 | G4NC | 3.2014- | Heater/air conditioner Automatic A/C | 05
Sportage 2.0 GDI | 2 | 122 | G4NC | 3.2014- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage 2.0 GDI | 2 | 122 | G4NC | 3.2014- | Central electronics ZE | 57
Sportage 2.0 GDI | 2 | 122 | G4NC | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage 2.0 GDI | 2 | 122 | G4NC | 3.2014- | Parking aid Parking assistant | 57
Sportage 2.0 GDI | 2 | 122 | G4NC | 3.2014- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:TOYOTA:Yaris Sedan 1.5 VVT-i

TOYOTA Yaris Sedan 1.5 VVT-i

Yaris Sedan 1.5 VVT-i | 1,5 | 78 | 1NZFE | 9.2012- | System overview System overview | 22
Yaris Sedan 1.5 VVT-i | 1,5 | 78 | P5 | 9.2015- | System overview System overview | 22


DVD 2019/1:PKW:FIAT:Uno 1.4 Flex StartStop

FIAT Uno 1.4 Flex StartStop

Uno 1.4 Flex StartStop | 1,4 | 63 | 327A011 | 9.2014- | Airbag AB | 30
Uno 1.4 Flex StartStop | 1,4 | 63 | 327A011 | 9.2014- | Engine management Bosch Mopar | 57
Uno 1.4 Flex StartStop | 1,4 | 63 | 327A011 | 9.2014- | Running gear/steering Electric power steering | 1H
Uno 1.4 Flex StartStop | 1,4 | 63 | 327A011 | 9.2014- | Motorsteuerung | 57
Uno 1.4 Flex StartStop | 1,4 | 63 | 327A011 | 9.2014- | Service Service display | 1G
Uno 1.4 Flex StartStop | 1,4 | 63 | 327A011 | 9.2014- | Getriebesteuerung | 4H


DVD 2019/1:PKW:HOLDEN:Barina 1.6 i

HOLDEN Barina 1.6 i

Barina 1.6 i | 1,6 | 76 | F16D3 | 11.2005-10.2011 | Airbag SDM | 30


DVD 2019/1:PKW:MAZDA:626 2.0 Diesel Turbo

MAZDA 626 2.0 Diesel Turbo

626 2.0 Diesel Turbo | 2 | 74 | RF | 10.1999-4.2002 | Traction control system ABS/ASR | 30


DVD 2019/1:PKW:MERCEDES-BENZ:GL-550 4.6 4MATIC

MERCEDES-BENZ GL-550 4.6 4MATIC

GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Transmission control Automatic transmission, 7 gear | 1H
GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Vehicle speed Adaptive cruise control | 1H
GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Instrumentation Instrument cluster | 57
GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Convenience electronics Pump for dynamic seats | 42
GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Anti-theft device Access system/immobilizer | 4D
GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Vehicle speed Adaptive cruise control | 1H
GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Driver information Central operating unit | 42
GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Engine management EKP control | 42
GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Driver information Camera Surrounding | 57
GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Driver information Rear right display | 42
GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Driver information Night driving assistant | 57
GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Driver information Rear left display | 42
GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Service Service interval reset | 2F
GL-550 4.6 4MATIC | 4,6 | 0 | 9.2013- | Driver information Central display | 42


DVD 2019/1:PKW:VOLVO:XC70 2.5T AWD

VOLVO XC70 2.5T AWD

XC70 2.5T AWD | 2,5 | 152 | B5254T2 | 9.2003-8.2007 | Transmission control Transfer case | 30
XC70 2.5T AWD | 2,5 | 152 | B5254T2 | 9.2003-8.2007 | Engine management Motronic ME | 42
XC70 2.5T AWD | 2,5 | 152 | B5254T2 | 9.2003-8.2007 | Transmission control Transfer case | 30
XC70 2.5T AWD | 2,5 | 152 | B5254T2 | 9.2003-8.2007 | Engine management Motronic ME | 42


DVD 2019/1:PKW:HONDA:City 1.5 FlexOne

HONDA City 1.5 FlexOne

City 1.5 FlexOne | 1,5 | 85 | 9.2014- | Engine management PGM-Fi | 4C
City 1.5 FlexOne | 1,5 | 85 | 9.2014- | Central electronics ZE | 42
City 1.5 FlexOne | 1,5 | 85 | 9.2014- | Airbag AB | 30
City 1.5 FlexOne | 1,5 | 85 | 9.2014- | Anti-theft device Immobilizer (WFS) | 1K


DVD 2019/1:PKW:MERCEDES-BENZ:A 220 4MATIC

MERCEDES-BENZ A 220 4MATIC

A 220 4MATIC | 2 | 135 | M 270.920 | 5.2014- | Instrumentation Instrument cluster | 57
A 220 4MATIC | 2 | 135 | M 270.920 | 5.2014- | Engine management EKP control | 42
A 220 4MATIC | 2 | 135 | M 270.920 | 5.2014- | Driver information Central display | 42
A 220 4MATIC | 2 | 135 | M 270.920 | 5.2014- | Transmission control 6/7-speed double clutch transmission | 4C
A 220 4MATIC | 2 | 135 | M 270.920 | 5.2014- | Driver information Central operating unit | 42
A 220 4MATIC | 2 | 135 | M 270.920 | 5.2014- | Service Service interval reset | 2F


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.6 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf VII 1.6 TDI Variant 4Motion

Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | System overview System overview | 01
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 77 | CLHA | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 81 | CRKB | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 81 | CRKB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 81 | CRKB | 5.2014- | System overview System overview | 01
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 81 | CRKB | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 81 | CRKB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 81 | CXXB | 11.2014- | System overview System overview | 01
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 81 | CXXB | 11.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 81 | CXXB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 81 | CXXB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.6 TDI Variant 4Motion | 1,6 | 81 | CXXB | 11.2014- | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:BMW:328d Touring xDrive

BMW 328d Touring xDrive

328d Touring xDrive | 2 | 0 | N47 D20A | 9.2013- | Diagnosis/bus systems Gateway | 4H
328d Touring xDrive | 2 | 0 | N47 D20A | 9.2013- | Driver information Audio operating element | 4B
328d Touring xDrive | 2 | 0 | N47 D20A | 9.2013- | System overview System overview | 30
328d Touring xDrive | 2 | 0 | N47 D20A | 9.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:M 4 Cabrio

BMW M 4 Cabrio

M 4 Cabrio | 3 | 317 | S55 B30A | 9.2014- | System overview System overview | 30
M 4 Cabrio | 3 | 317 | S55 B30A | 9.2014- | Diagnosis/bus systems Gateway | 4H
M 4 Cabrio | 3 | 317 | S55 B30A | 9.2014- | Electr. energy management Battery replacement | 2F
M 4 Cabrio | 3 | 317 | S55 B30A | 9.2014- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:M 4 Coupe

BMW M 4 Coupe

M 4 Coupe | 3 | 317 | S55 B30A | 6.2014- | Electr. energy management Battery replacement | 2F
M 4 Coupe | 3 | 317 | S55 B30A | 6.2014- | System overview System overview | 30
M 4 Coupe | 3 | 317 | S55 B30A | 6.2014- | Driver information Audio operating element | 4B
M 4 Coupe | 3 | 317 | S55 B30A | 6.2014- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:FIAT:Uno Furgoneta 1.4 Flex

FIAT Uno Furgoneta 1.4 Flex

Uno Furgoneta 1.4 Flex | 1,4 | 63 | 327A011 | 9.2014- | Service Service display | 1G


DVD 2019/1:PKW:FIAT:Uno Furgoneta 1.0 Flex

FIAT Uno Furgoneta 1.0 Flex

Uno Furgoneta 1.0 Flex | 1 | 54 | 310A1011 | 9.2014- | Service Service display | 1G


DVD 2019/1:PKW:FORD:Kuga 2.5

FORD Kuga 2.5

Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Transmission control Twin clutch transmission, 6 speed | 1H
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | System overview System overview |
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Vehicle configuration CAN | 2B
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Transmission control 6-speed automatic transmission | 4D
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Anti-theft device Access system/immobilizer | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Audio | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Convenience electronics Driver"s door control unit | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Airbag AB | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | 4WD electronics Four-wheel drive electronics | 4D
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Lighting Static ALWR | 1H
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Navigation system | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Engine management Motronic ME | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Navigation system | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Heater/air conditioner Automatic A/C | 05
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Camera system | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Central electronics ZE | 57
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Audio | 4D
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Convenience electronics Passenger door control unit | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Instrumentation Instrument cluster | 4B
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Parking aid Park Distance Control (PDC) | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Parking aid Rear Park Distance Control (PDC) | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Convenience electronics Voice control | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Navigation system | 30
Kuga 2.5 | 2,5 | 147 | HYD... | 12.2008-11.2012 | Driver information Audio | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Central electronics ZE | 1H
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Heater/air conditioner Automatic A/C | 4D
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Driver information Display/operating unit | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Driver information Navigation system Sony | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Driver information Navigation system | 42
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | System overview System overview |
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Convenience electronics Electronic rear lid actuation | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Airbag AB | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Running gear/steering Right lane change assistant | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Instrumentation Instrument cluster | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Driver assistance systems Active collision prevention | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Lighting Static ALWR | 1H
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Driver information Audio | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Running gear/steering Left lane change assistant | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Driver information GPS module | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Convenience electronics Passenger door control unit | 1H
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Convenience electronics Driver"s door control unit | 1H
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Anti-theft device Access system/immobilizer | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Engine management Motronic ME | 30
Kuga 2.5 | 2,5 | 110 | YTMA | 1.2014- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2019/1:PKW:HOLDEN:Trax 1.4 Turbo

HOLDEN Trax 1.4 Turbo

Trax 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2013- | Electr. energy management On-board voltage management | 30
Trax 1.4 Turbo | 1,4 | 103 | A 14 NET | 9.2013- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:HOLDEN:Trax 1.8

HOLDEN Trax 1.8

Trax 1.8 | 1,8 | 103 | F18D4 | 9.2013- | Diagnosis/bus systems Gateway | 22
Trax 1.8 | 1,8 | 103 | F18D4 | 9.2013- | Electr. energy management On-board voltage management | 30


DVD 2019/1:PKW:INFINITI:Q50 2.0

INFINITI Q50 2.0

Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Driver assistance systems Right radar sensor | 42
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Running gear/steering Electric power steering | 30
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Airbag AB | 30
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Instrumentation Instrument cluster | 30
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Diagnosis/bus systems Gateway | 22
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Heater/air conditioner Automatic A/C | 57
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Running gear/steering Electric power steering | 30
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Running gear/steering All-wheel steering | 42
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Central electronics ZE | 57
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Driver information Camera Surrounding | 4B
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Parking aid Park Distance Control (PDC) | 57
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Convenience electronics Front left seat memory | 57
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Airbag Seat occupied sensor | 1G
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Diagnose-/Bus-Systeme | 22
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Running gear/steering All-wheel steering | 42
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Engine management ECCS | 4B
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Lighting Adaptive cornering light | 57
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Running gear/steering Chassis Control | 05
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Convenience electronics Pedal adjustment | 42
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Driver assistance systems Right radar sensor | 42
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Engine management Automatic start/stop | 4F
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Pre-Crash system Pre-Crash system | 30
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Running gear/steering Active running gear | 42
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Running gear/steering All-wheel steering | 42
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Convenience electronics Active noise control | 42
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Driver assistance systems Left radar sensor | 42
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Parking aid Park Distance Control (PDC) | 57
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Diagnosis/bus systems Gateway | 22
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Driver assistance systems Left radar sensor | 42
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Lighting Automatic headlight levelling control | 57
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Driver information Display/operating unit | 1H
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Driving safety system ESP ABS/ESP | 30
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Running gear/steering Active running gear | 42
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Vehicle speed Radar sensor | 57
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Airbag Pedestrian protect. system | 4D
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Running gear/steering Electric power steering | 30
Q50 2.0 | 2 | 155 | M 274.930 | 5.2014- | Transmission control EGS | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 220 BlueTec T-Modell

MERCEDES-BENZ C 220 BlueTec T-Modell

C 220 BlueTec T-Modell | 2,1 | 125 | OM 651.921 | 5.2014-11.2015 | Electric drive control Electric drive control | 57
C 220 BlueTec T-Modell | 2,1 | 125 | OM 651.921 | 5.2014-11.2015 | Instrumentation Instrument cluster | 57
C 220 BlueTec T-Modell | 2,1 | 125 | OM 651.921 | 5.2014-11.2015 | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 BlueTEC T-Modell

MERCEDES-BENZ C 250 BlueTEC T-Modell

C 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.921 | 5.2014- | Electric drive control Electric drive control | 4B
C 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.921 | 5.2014- | Instrumentation Instrument cluster | 57
C 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.921 | 5.2014- | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 BlueTEC HYBRID

MERCEDES-BENZ C 300 BlueTEC HYBRID

C 300 BlueTEC HYBRID | 2,1 | 150 | OM 651.921 | 5.2014- | Electr. energy management HV battery | 4B
C 300 BlueTEC HYBRID | 2,1 | 150 | OM 651.921 | 5.2014- | Instrumentation Instrument cluster | 57
C 300 BlueTEC HYBRID | 2,1 | 150 | OM 651.921 | 5.2014- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 200 CDI 4MATIC

MERCEDES-BENZ CLA 200 CDI 4MATIC

CLA 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 7.2014- | Driver information Central operating unit | 42
CLA 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 7.2014- | Instrumentation Instrument cluster | 57
CLA 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 7.2014- | Service Service interval reset | 2F
CLA 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 7.2014- | Engine management EKP control | 42
CLA 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 7.2014- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 200 CDI 4MATIC | 2,1 | 100 | OM 651.930 | 7.2014- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 350 BlueTec Shooting Brake 4MATIC

MERCEDES-BENZ CLS 350 BlueTec Shooting Brake 4MATIC

CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Running gear/steering Level control | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Driver information Central operating unit | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Central electronics Rear central electronics | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Front right door control unit | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Driver information Camera Surrounding | 57
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Engine management EKP control | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Airbag AB ORC | 30
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Parking aid Reversing camera | 1H
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Driver information Rear left display | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Steering column switch module | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Service Service interval reset | 2F
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Driver information Central display | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Driver information Night driving assistant | 57
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Instrumentation Instrument cluster | 57
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Driver information Rear right display | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 350 BlueTec Shooting Brake 4MATIC | 3 | 185 | OM 642.85... | 5.2014- | Central electronics Front central electronics | 5A


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 400 Coupe

MERCEDES-BENZ CLS 400 Coupe

CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Engine management EKP control | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Central electronics Rear central electronics | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Parking aid Reversing camera | 1H
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Steering column switch module | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Central electronics Front central electronics | 5A
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Driver information Rear left display | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Airbag AB ORC | 30
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Instrumentation Instrument cluster | 57
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front right door control unit | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Service Service interval reset | 2F
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Driver information Central display | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Driver information Central operating unit | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Driver information Camera Surrounding | 57
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Level control | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Driver information Night driving assistant | 57
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 400 Coupe | 3 | 245 | M 276.820 | 5.2014- | Driver information Rear right display | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear right display | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Instrumentation Instrument cluster | 57
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Night driving assistant | 57
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Airbag AB ORC | 30
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central display | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Steering column switch module | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Camera Surrounding | 57
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Level control | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Engine management EKP control | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right door control unit | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Rear central electronics | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Service Service interval reset | 2F
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Front central electronics | 5A
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central operating unit | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear left display | 42
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Parking aid Reversing camera | 1H
CLS 400 Coupe | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 400 Coupe 4MATIC

MERCEDES-BENZ CLS 400 Coupe 4MATIC

CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Airbag AB ORC | 30
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Central electronics Rear central electronics | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Driver information Central operating unit | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Central electronics Front central electronics | 5A
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Instrumentation Instrument cluster | 57
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front right door control unit | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Parking aid Reversing camera | 1H
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Driver information Night driving assistant | 57
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Driver information Camera Surrounding | 57
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Level control | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Service Service interval reset | 2F
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Driver information Rear left display | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Steering column switch module | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Driver information Central display | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Engine management EKP control | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Driver information Rear right display | 42
CLS 400 Coupe 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central display | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right door control unit | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Front central electronics | 5A
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Service Service interval reset | 2F
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Night driving assistant | 57
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Camera Surrounding | 57
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Steering column switch module | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Rear central electronics | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Parking aid Reversing camera | 1H
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Instrumentation Instrument cluster | 57
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Engine management EKP control | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central operating unit | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Airbag AB ORC | 30
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Level control | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear left display | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear right display | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 400 Coupe 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 180 CDI

MERCEDES-BENZ GLA 180 CDI

GLA 180 CDI | 1,5 | 80 | OM 607.951 | 7.2014-6.2015 | Transmission control 6/7-speed double clutch transmission | 4C
GLA 180 CDI | 1,5 | 80 | OM 607.951 | 7.2014-6.2015 | Engine management EKP control | 42
GLA 180 CDI | 1,5 | 80 | OM 607.951 | 7.2014-6.2015 | Driver information Central operating unit | 42
GLA 180 CDI | 1,5 | 80 | OM 607.951 | 7.2014-6.2015 | Instrumentation Instrument cluster | 57
GLA 180 CDI | 1,5 | 80 | OM 607.951 | 7.2014-6.2015 | Driver information Central display | 42
GLA 180 CDI | 1,5 | 80 | OM 607.951 | 7.2014-6.2015 | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 220 CDI 4MATIC

MERCEDES-BENZ CLA 220 CDI 4MATIC

CLA 220 CDI 4MATIC | 2,1 | 120 | OM 651.930 | 5.2014- | Driver information Central operating unit | 42
CLA 220 CDI 4MATIC | 2,1 | 120 | OM 651.930 | 5.2014- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 220 CDI 4MATIC | 2,1 | 120 | OM 651.930 | 5.2014- | Service Service interval reset | 2F
CLA 220 CDI 4MATIC | 2,1 | 120 | OM 651.930 | 5.2014- | Driver information Central display | 42
CLA 220 CDI 4MATIC | 2,1 | 120 | OM 651.930 | 5.2014- | Engine management EKP control | 42
CLA 220 CDI 4MATIC | 2,1 | 120 | OM 651.930 | 5.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 220 BlueTEC Coupe

MERCEDES-BENZ CLS 220 BlueTEC Coupe

CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Driver information Central operating unit | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Driver information Rear left display | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Airbag AB ORC | 30
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Parking aid Reversing camera | 1H
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Running gear/steering Level control | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Engine management EKP control | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Central electronics Front central electronics | 5A
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Driver information Night driving assistant | 57
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Driver information Central display | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Central electronics Rear central electronics | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Instrumentation Instrument cluster | 57
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Steering column switch module | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Driver information Camera Surrounding | 57
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Front right door control unit | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Driver information Rear right display | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Service Service interval reset | 2F
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 220 BlueTEC Coupe | 2,1 | 120 | OM 651.924 | 5.2014- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 220 BlueTEC Shooting Brake

MERCEDES-BENZ CLS 220 BlueTEC Shooting Brake

CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Driver information Central operating unit | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Parking aid Reversing camera | 1H
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Central electronics Front central electronics | 5A
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Driver information Camera Surrounding | 57
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Instrumentation Instrument cluster | 57
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Driver information Rear left display | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Engine management EKP control | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Steering column switch module | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Running gear/steering Level control | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Airbag AB ORC | 30
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Driver information Central display | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Driver information Rear right display | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Central electronics Rear central electronics | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Service Service interval reset | 2F
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Driver information Night driving assistant | 57
CLS 220 BlueTEC Shooting Brake | 2,1 | 120 | OM 651.924 | 5.2014- | Convenience electronics Front right door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 250 BlueTEC Coupe 4MATIC

MERCEDES-BENZ CLS 250 BlueTEC Coupe 4MATIC

CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Central electronics Front central electronics | 5A
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Engine management EKP control | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Parking aid Reversing camera | 1H
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Airbag AB ORC | 30
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Instrumentation Instrument cluster | 57
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Front right door control unit | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Driver information Central display | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Steering column switch module | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Driver information Camera Surrounding | 57
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Driver information Central operating unit | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Driver information Rear left display | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Running gear/steering Level control | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Driver information Rear right display | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Service Service interval reset | 2F
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Driver information Night driving assistant | 57
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 250 BlueTEC Coupe 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Central electronics Rear central electronics | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 250 BlueTEC Shooting Brake 4MATIC

MERCEDES-BENZ CLS 250 BlueTEC Shooting Brake 4MATIC

CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Driver information Rear right display | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Driver information Night driving assistant | 57
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Driver information Rear left display | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Driver information Central operating unit | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Engine management EKP control | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Airbag AB ORC | 30
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Running gear/steering Level control | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Steering column switch module | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Service Service interval reset | 2F
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Central electronics Front central electronics | 5A
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Driver information Camera Surrounding | 57
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Parking aid Reversing camera | 1H
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Central electronics Rear central electronics | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Instrumentation Instrument cluster | 57
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Driver information Central display | 42
CLS 250 BlueTEC Shooting Brake 4MATIC | 2,1 | 150 | OM 651.924 | 5.2014- | Convenience electronics Front right door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 350 BlueTec Shooting Brake

MERCEDES-BENZ CLS 350 BlueTec Shooting Brake

CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Service Service interval reset | 2F
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Driver information Night driving assistant | 57
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Driver information Rear left display | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Steering column switch module | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Central electronics Front central electronics | 5A
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Driver information Camera Surrounding | 57
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Airbag AB ORC | 30
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Driver information Central operating unit | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Running gear/steering Level control | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Driver information Central display | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Driver information Rear right display | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Engine management EKP control | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Front right door control unit | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Central electronics Rear central electronics | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Parking aid Reversing camera | 1H
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Instrumentation Instrument cluster | 57
CLS 350 BlueTec Shooting Brake | 3 | 190 | OM 642.85... | 5.2014- | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 400 Shooting Brake

MERCEDES-BENZ CLS 400 Shooting Brake

CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Driver information Rear right display | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Parking aid Reversing camera | 1H
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Airbag AB ORC | 30
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Driver information Camera Surrounding | 57
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Central electronics Rear central electronics | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Driver information Rear left display | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Steering column switch module | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front right door control unit | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Central electronics Front central electronics | 5A
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Instrumentation Instrument cluster | 57
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Level control | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Driver information Central operating unit | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Driver information Night driving assistant | 57
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Engine management EKP control | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Service Service interval reset | 2F
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 400 Shooting Brake | 3 | 245 | M 276.820 | 5.2014- | Driver information Central display | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear left display | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Night driving assistant | 57
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Rear central electronics | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right door control unit | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Front central electronics | 5A
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central display | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Level control | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Instrumentation Instrument cluster | 57
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Engine management EKP control | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear right display | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Parking aid Reversing camera | 1H
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Airbag AB ORC | 30
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Service Service interval reset | 2F
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Camera Surrounding | 57
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central operating unit | 42
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Shooting Brake | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 400 Shooting Brake 4MATIC

MERCEDES-BENZ CLS 400 Shooting Brake 4MATIC

CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front right door control unit | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Central electronics Rear central electronics | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Engine management EKP control | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Steering column switch module | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Service Service interval reset | 2F
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Driver information Rear right display | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Driver information Central display | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Central electronics Front central electronics | 5A
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Driver information Camera Surrounding | 57
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Level control | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Driver information Central operating unit | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Parking aid Reversing camera | 1H
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Driver information Night driving assistant | 57
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Instrumentation Instrument cluster | 57
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Driver information Rear left display | 42
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 400 Shooting Brake 4MATIC | 3 | 245 | M 276.820 | 5.2014- | Airbag AB ORC | 30
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Parking aid Reversing camera | 1H
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Instrumentation Instrument cluster | 57
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Heated steering wheel | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear left door control unit | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Front central electronics | 5A
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right door control unit | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left door control unit | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central display | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Level control | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front right dynamic seat | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Central electronics Rear central electronics | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Airbag AB ORC | 30
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Diagnosis/bus systems Gateway | 22
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Engine management EKP control | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear seat heating | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Electric power steering | 4F
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Roof operating unit | 57
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear left display | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Front left dynamic seat | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Central operating unit | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Night driving assistant | 57
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Camera Surrounding | 57
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Rear right door control unit | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Service Service interval reset | 2F
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Convenience electronics Steering column switch module | 42
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Running gear/steering Adaptive suspension system | 05
CLS 400 Shooting Brake 4MATIC | 3,5 | 245 | M 276.850 | 5.2014- | Driver information Rear right display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:S 63 AMG Coupe

MERCEDES-BENZ S 63 AMG Coupe

S 63 AMG Coupe | 5,5 | 430 | M 157.985 | 5.2014- | Electric drive control Electric drive control | 57
S 63 AMG Coupe | 5,5 | 430 | M 157.985 | 5.2014- | Electric drive control Electric drive control | 4B
S 63 AMG Coupe | 5,5 | 430 | M 157.985 | 5.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:S 65 AMG Coupe

MERCEDES-BENZ S 65 AMG Coupe

S 65 AMG Coupe | 6 | 463 | M 279.980 | 6.2014- | Instrumentation Instrument cluster | 57
S 65 AMG Coupe | 6 | 463 | M 279.980 | 6.2014- | Electric drive control Electric drive control | 57
S 65 AMG Coupe | 6 | 463 | M 279.980 | 6.2014- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:NISSAN:Micra 1.5

NISSAN Micra 1.5

Micra 1.5 | 1,5 | 74 | HR15DE | 5.2011- | Electr. energy management Battery management EBM | 42
Micra 1.5 | 1,5 | 74 | HR15DE | 5.2011- | Running gear/steering Electric power steering | 42
Micra 1.5 | 1,5 | 74 | HR15DE | 5.2011- | Parking aid Park Distance Control (PDC) | 57
Micra 1.5 | 1,5 | 74 | HR15DE | 5.2011- | Running gear/steering Electro-hydraulic power steering | 3C
Micra 1.5 | 1,5 | 74 | HR15DE | 5.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Micra 1.5 | 1,5 | 74 | HR15DE | 5.2011- | Transmission control EGS | 57
Micra 1.5 | 1,5 | 74 | HR15DE | 5.2011- | Engine management ECCS | 4B
Micra 1.5 | 1,5 | 74 | HR15DE | 5.2011- | Instrumentation Instrument cluster | 30
Micra 1.5 | 1,5 | 74 | HR15DE | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Micra 1.5 | 1,5 | 74 | HR15DE | 5.2011- | Airbag AB | 30


DVD 2019/1:PKW:OPEL:Astra 1.6 GTC

OPEL Astra 1.6 GTC

Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Convenience electronics Trailer control unit | 57
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Braking system Electronic parking brake | 5A
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Running gear/steering Active running gear | 4D
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driver information Telephone | 42
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driver information Audio | 4B
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Airbag SDM | 42
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Convenience electronics Seat control unit | 42
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Engine management CR/EDC | 4C
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | System overview System overview | 42
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driver information Telephone/emergency call system | 57
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Lighting Adaptive xenon light | 4B
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Lighting Main beam control | 42
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Instrumentation Instrument cluster | 4B
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Convenience electronics Gong | 28
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Central electronics ZE | 4C
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driver information Telephone | 42
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driver information Digital radio reception | 4B
Astra 1.6 GTC | 1,6 | 100 | B 16 DTH | 6.2014- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driving safety system ESP Yaw rate sensor | 2C
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driver information Mediaplayer Interface Module | 30
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Running gear/steering Active running gear | 4D
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Running gear/steering Electromechanical power steering | 4F
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driver information Digital radio reception | 4B
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driver information Telephone/emergency call system | 57
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Braking system Electronic parking brake | 5A
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Engine management CR/EDC | 4C
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Lighting Adaptive xenon light | 4B
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driver information Audio | 4B
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Airbag SDM | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Convenience electronics Gong | 28
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Central electronics ZE | 4C
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Convenience electronics Seat control unit | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Transmission control 6-speed automatic transmission | 4F
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Instrumentation Instrument cluster | 4B
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | System overview System overview | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driver information Telephone | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Running gear/steering Front driver assistance camera | 57
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Convenience electronics Trailer control unit | 57
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Driver information Telephone | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Lighting Main beam control | 42
Astra 1.6 GTC | 1,6 | 81 | B 16 DTL | 6.2014- | Transmission control 6-speed automatic transmission | 4B


DVD 2019/1:PKW:SEAT:Leon ST 1.4 TGI

SEAT Leon ST 1.4 TGI

Leon ST 1.4 TGI | 1,4 | 81 | CPWA | 8.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.4 TGI | 1,4 | 81 | CPWA | 8.2014- | System overview System overview | 01
Leon ST 1.4 TGI | 1,4 | 81 | CPWA | 8.2014- | Lighting Automatic headlight levelling control | 57
Leon ST 1.4 TGI | 1,4 | 81 | CPWA | 8.2014- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:VOLVO:V70 III 2.0 D3 / D4

VOLVO V70 III 2.0 D3 / D4

V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Blind spot object detection, left | 1H
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side door control unit | 57
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio amplifier | 4D
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Instrumentation Instrument cluster | 57
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information TV tuner | 30
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Anti-theft device Access system/immobilizer | 4D
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Electr. energy management Battery management EBM | 2F
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Adaptive damping system | 30
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio | 30
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Trailer control unit | 30
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Airbag AB | 57
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information USB audio interface | 30
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Subwoofer | 22
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital audio system | 30
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Park Distance Control (PDC) | 1H
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Active collision prevention | 22
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Central electronics ZE | 4C
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 5A
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information DVD drive | 22
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Heater/air conditioner Automatic A/C | 4C
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver assistance systems Blind spot object detection, right | 1H
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Audio gateway | 05
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Digital radio reception | 22
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Bluetooth telephone | 30
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Instrumentation Instrument cluster | 57
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Airbag AB | 44
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Reversing camera | 57
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Rear lid control unit | 57
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Emergency call system | 1H
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driver information Navigation system | 30
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Driver side seat memory | 42
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Braking system Electronic parking brake | 4F
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Convenience electronics Passenger side door control unit | 57
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | System overview Vehicle overview | 2B
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
V70 III 2.0 D3 / D4 | 2 | 120 | D5204T3 | 8.2011- | Lighting ALWR / xenon light | 1H


DVD 2019/1:PKW:BMW:850 5.0

BMW 850 5.0

850 5.0 | 5 | 0 | 50 12 A | 9.1994-8.1995 | Traction control system ABS/ASR | 42
850 5.0 | 5 | 0 | 50 12 A | 9.1994-8.1995 | Engine management Motronic M | 30
850 5.0 | 5 | 0 | 50 12 A | 9.1995-8.1997 | Airbag AB | 77
850 5.0 | 5 | 0 | 50 12 A | 9.1995-8.1997 | Traction control system ABS/ASR | 42
850 5.0 | 5 | 0 | 50 12 A | 9.1994-8.1995 | Airbag AB | 77
850 5.0 | 5 | 0 | 50 12 A | 9.1995-8.1997 | Engine management Motronic M | 30


DVD 2019/1:PKW:BMW:X3 2.5 i xDrive

BMW X3 2.5 i xDrive

X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Transmission control GS | 42
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Instrumentation Instrument cluster | 42
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Engine management MSV | 57
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Lighting Light control unit | 45
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Convenience electronics Lower control panel | 30
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Engine management Automatic start/stop | 3B
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Service Interval reset | 20
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Transmission control 6-speed automatic transmission | 5A
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Instrumentation Instrument cluster | 49
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Convenience electronics Rain/light sensor | 1H
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Convenience electronics Lower control panel | 42
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Airbag AB | 77
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Transmission control 5-speed automatic transmission | 42
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Electr. energy management Battery replacement | 2F
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Central electronics ZE | 42
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 42
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Airbag AB | 77
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 42
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 42
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Anti-theft device Immobilizer (WFS) | 77
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Engine management EKP control | 5A
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Transmission control 6-speed automatic transmission | 57
X3 2.5 i xDrive | 2,5 | 0 | N52 B25A | 9.2010-8.2011 | Tire monitoring system Flat tire indicator | 30


DVD 2019/1:PKW:BMW:X3 3.0 xDrive

BMW X3 3.0 xDrive

X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Central electronics ZE | 42
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Lighting Light control unit | 45
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Tire monitoring system Flat tire indicator | 30
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Service Interval reset | 20
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Transmission control 5-speed automatic transmission | 42
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Engine management MSV | 57
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Driving safety system ESP Electronic stability program ESP | 4G
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Electr. energy management Battery replacement | 2F
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Instrumentation Instrument cluster | 42
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Transmission control 6-speed automatic transmission | 57
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Transmission control GS | 42
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Anti-theft device Immobilizer (WFS) | 77
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 42
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Convenience electronics Lower control panel | 30
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Transmission control 6-speed automatic transmission | 5A
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 42
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Convenience electronics Lower control panel | 42
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Airbag AB | 77
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 42
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Engine management Automatic start/stop | 3B
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Instrumentation Instrument cluster | 49
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Convenience electronics Rain/light sensor | 1H
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Engine management EKP control | 5A
X3 3.0 xDrive | 3 | 0 | N52 B30B | 9.2010-8.2011 | Airbag AB | 77


DVD 2019/1:PKW:DODGE:Ram 2500 Pickup 5.9

DODGE Ram 2500 Pickup 5.9

Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Anti-lock braking system ABS | 30
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Driver information Info display | 1H
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Instrumentation Instrument cluster | 78
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Airbag AB | 26
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Central electronics ZE | 57
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Airbag SIACM | 22
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Engine management CM 849 | 05
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Airbag Seat occupied sensor | 1H
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Transmission control 4/5-speed automatic transmission | 4B
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Central electronics ZE | 44
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Sun roof control Sliding/tilting roof | 57
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Instrumentation Instrument cluster | 4B
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Transmission control Transmission control | 4C
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Convenience electronics Hands-free unit | 4B
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Convenience electronics Hands-free unit | 4B
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Airbag AB TRW | 77
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Transmission control GS | 4C
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Anti-lock braking system Rear axle ABS | 4D
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Airbag AB TRW | 77
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Airbag SIACM | 22
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Engine management CM 2100 | 4C
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Airbag AB | 57
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Anti-lock braking system ABS | 42
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Heater/air conditioner Air conditioner | 58
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Convenience electronics Video module | 57
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Anti-lock braking system Rear axle ABS | 4B
Ram 2500 Pickup 5.9 | 5,9 | 242 | 9.2001-8.2010 | Engine management NGC | 4C


DVD 2019/1:PKW:HONDA:Vezel 1.5i 4WD

HONDA Vezel 1.5i 4WD

Vezel 1.5i 4WD | 1,5 | 96 | L15B | 12.2013- | Braking system Electronic vacuum pump | 30
Vezel 1.5i 4WD | 1,5 | 96 | L15B | 12.2013- | Braking system Electronic parking brake | 1H


DVD 2019/1:PKW:HONDA:Vezel 1.5i

HONDA Vezel 1.5i

Vezel 1.5i | 1,5 | 96 | L15B | 12.2013- | Braking system Electronic vacuum pump | 30
Vezel 1.5i | 1,5 | 96 | L15B | 12.2013- | Braking system Electronic parking brake | 1H


DVD 2019/1:PKW:HONDA:Vezel 1.5i Hybrid

HONDA Vezel 1.5i Hybrid

Vezel 1.5i Hybrid | 1,5 | 97 | LEB | 12.2013- | Braking system Electronic parking brake | 1H
Vezel 1.5i Hybrid | 1,5 | 97 | LEB | 12.2013- | Braking system Electro-hydraulic brake | 4F
Vezel 1.5i Hybrid | 1,5 | 97 | LEB | 12.2013- | Hybrid control Hybrid control | 57


DVD 2019/1:PKW:HONDA:Vezel 1.5i Hybrid 4WD

HONDA Vezel 1.5i Hybrid 4WD

Vezel 1.5i Hybrid 4WD | 1,5 | 97 | LEB | 12.2013- | Braking system Electronic parking brake | 1H
Vezel 1.5i Hybrid 4WD | 1,5 | 97 | LEB | 12.2013- | Hybrid control Hybrid control | 57
Vezel 1.5i Hybrid 4WD | 1,5 | 97 | LEB | 12.2013- | Braking system Electro-hydraulic brake | 4F


DVD 2019/1:PKW:JEEP:Renegade 1.4 4X4

JEEP Renegade 1.4 4X4

Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Running gear/steering Steering interlock | 30
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Driver assistance systems Blind spot object detection, left | 42
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Instrumentation Instrument cluster | 4B
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Parking aid Park Distance Control (PDC) | 1H
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Running gear/steering Lane change assistant | 1H
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Central electronics ZE | 4B
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Heater/air conditioner Automatic A/C | 57
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Service Service display | 1G
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Running gear/steering Electric power steering | 1H
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Anti-lock braking system ABS | 57
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Driver information Audio / telematics | 4B
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | 4WD electronics Four-wheel drive electronics | 4G
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Airbag AB | 30
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Convenience electronics Radio frequency module | 4C
Renegade 1.4 4X4 | 1,4 | 118 | 9.2014- | Driver assistance systems Blind spot object detection, right | 42


DVD 2019/1:PKW:JEEP:Renegade 1.4

JEEP Renegade 1.4

Renegade 1.4 | 1,4 | 0 | 9.2014- | Heater/air conditioner Automatic A/C | 57
Renegade 1.4 | 1,4 | 0 | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Renegade 1.4 | 1,4 | 0 | 9.2014- | Driver assistance systems Blind spot object detection, left | 42
Renegade 1.4 | 1,4 | 0 | 9.2014- | Running gear/steering Lane change assistant | 1H
Renegade 1.4 | 1,4 | 0 | 9.2014- | Parking aid Park Distance Control (PDC) | 1H
Renegade 1.4 | 1,4 | 0 | 9.2014- | Fahrzeugkonfiguration | 1G
Renegade 1.4 | 1,4 | 0 | 9.2014- | Airbag AB | 30
Renegade 1.4 | 1,4 | 0 | 9.2014- | Running gear/steering Electric power steering | 1H
Renegade 1.4 | 1,4 | 0 | 9.2014- | Convenience electronics Radio frequency module | 4C
Renegade 1.4 | 1,4 | 0 | 9.2014- | Running gear/steering Steering interlock | 30
Renegade 1.4 | 1,4 | 0 | 9.2014- | Central electronics ZE | 4B
Renegade 1.4 | 1,4 | 0 | 9.2014- | Service Service display | 1G
Renegade 1.4 | 1,4 | 0 | 9.2014- | Driver assistance systems Blind spot object detection, right | 42
Renegade 1.4 | 1,4 | 0 | 9.2014- | Anti-lock braking system ABS | 57
Renegade 1.4 | 1,4 | 0 | 9.2014- | Instrumentation Instrument cluster | 4B
Renegade 1.4 | 1,4 | 0 | 9.2014- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:C 200 KOMPRESSOR Sportcoupe 1.8

MERCEDES-BENZ C 200 KOMPRESSOR Sportcoupe 1.8

C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Driver information CD changer | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Central electronics Front central electronics | 57
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Engine management Motronic ME Twinpulse | 37
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Airbag AB ARMADA | 77
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Service Service interval reset | 2F
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Instrumentation Instrument cluster | 57
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Transmission control Automatic transmission, 7 gear | 1H
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Engine management SIM | 4C
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Central electronics Front ZE | 42
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 57
C 200 KOMPRESSOR Sportcoupe 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Engine management SIM | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 200 KOMPRESSOR T-Modell 1.8

MERCEDES-BENZ C 200 KOMPRESSOR T-Modell 1.8

C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Transmission control Automatic transmission, 7 gear | 1H
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Central electronics Front central electronics | 57
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 57
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Engine management SIM | 57
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Central electronics Front ZE | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Engine management Motronic ME Twinpulse | 37
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Driver information CD changer | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Engine management SIM | 4C
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Airbag AB ARMADA | 77
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Service Service interval reset | 2F
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR T-Modell 1.8 | 1,8 | 0 | M 271.940 | 9.2001-8.2002 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:CL 63 6.3 Coupe

MERCEDES-BENZ CL 63 6.3 Coupe

CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Convenience electronics Front left dynamic seat | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Airbag AB ARCADE High Line | 77
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Vehicle speed Adaptive cruise control | 1H
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Lighting Turning light XALWA (slave) High Line | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Convenience electronics Driver side electronic seat adjustment | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Diagnosis/bus systems System diagnosis | 22
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Service Dynamic service information | 4H
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Vehicle speed Radar sensor | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Parking aid Reversing camera | 1H
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Convenience electronics Steering column switch module | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Parking aid Park Distance Control (PDC) | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Electr. energy management Battery management EBM | 30
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Lighting Turning light XALWA (master) High Line | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Transmission control 5-speed automatic transmission | 57
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Driver information Night driving assistant | 57
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Running gear/steering Level control | 4B
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Convenience electronics Passen. side electronic seat adjustment | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Convenience electronics Electronic ignition lock EZS | 4D
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Anti-theft device Access system/immobilizer | 4D
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Convenience electronics Roof operating unit | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Instrumentation Instrument cluster | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Convenience electronics Pump for dynamic seats | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Convenience electronics Upper control panel | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Vehicle speed Adaptive cruise control | 30
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Braking system Electronic parking brake | 57
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Convenience electronics Rear lid control unit | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Convenience electronics Front right dynamic seat | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Convenience electronics Front right door control unit | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Anti-theft device Access system/immobilizer | 4D
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Convenience electronics Front left door control unit | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Convenience electronics Electronic rear lid actuation | 57
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Service Service information | 30
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Diagnosis/bus systems Gateway | 30
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Engine management EKP control | 42
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Transmission control Automatic transmission, 7 gear | 1H
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Driving safety system ESP Electronic stability programme ESP Teves | 4G
CL 63 6.3 Coupe | 6,3 | 0 | 9.2002-8.2003 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 500 5.5

MERCEDES-BENZ E 500 5.5

E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Driver information Rear left display | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Rear right door control unit | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Roof operating unit | 57
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Driver information Night driving assistant | 57
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Electronic rear lid actuation | 57
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Transmission control Electr. gear selector lever (EWM) | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Lighting Adaptable xenon light, right | 57
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Engine management Motronic ME | 46
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Driver information Rear right display | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Driver information Camera Surrounding | 57
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Heater/air conditioner Heating/compressor control | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Front left dynamic seat | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Heated steering wheel | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Pump for dynamic seats | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Running gear/steering Electric power steering | 4F
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Running gear/steering Adaptive suspension system | 05
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Service Service interval reset | 2F
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Engine management EKP control | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Central electronics Front central electronics | 5A
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Airbag AB ORC | 30
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Running gear/steering Adaptive suspension system | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Parking aid Reversing camera | 1H
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Front right door control unit | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Rear seat heating | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Transmission control 5-speed automatic transmission | 57
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Roof operating unit | 57
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Parking aid Park Distance Control (PDC) | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Instrumentation Instrument cluster | 57
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Rear left door control unit | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Diagnosis/bus systems Gateway | 22
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Front left door control unit | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Transmission control Automatic transmission, 7 gear | 1H
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Central electronics Rear central electronics | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Driver information Central display | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Driver information Central operating unit | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Steering column switch module | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Lighting Adaptable xenon light, left | 57
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Convenience electronics Front right dynamic seat | 42
E 500 5.5 | 5,5 | 0 | M 273.971 | 9.2012-8.2014 | Running gear/steering Level control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLK 200 KOMPRESSOR Coupe 1.8

MERCEDES-BENZ CLK 200 KOMPRESSOR Coupe 1.8

CLK 200 KOMPRESSOR Coupe 1.8 | 1,8 | 0 | M 271.955 | 9.2002-8.2003 | Service Service interval reset | 2F
CLK 200 KOMPRESSOR Coupe 1.8 | 1,8 | 0 | M 271.955 | 9.2002-8.2003 | Engine management SIM | 57
CLK 200 KOMPRESSOR Coupe 1.8 | 1,8 | 0 | M 271.955 | 9.2002-8.2003 | Engine management SIM | 4C
CLK 200 KOMPRESSOR Coupe 1.8 | 1,8 | 0 | M 271.955 | 9.2002-8.2003 | Engine management Motronic ME Twinpulse | 37
CLK 200 KOMPRESSOR Coupe 1.8 | 1,8 | 0 | M 271.955 | 9.2002-8.2003 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:NISSAN:Navara 2.5

NISSAN Navara 2.5

Navara 2.5 | 2,5 | 130 | QR25DE | 8.2007- | Engine management ECCS | 4B
Navara 2.5 | 2,5 | 130 | QR25DE | 8.2007- | Driver information Display/operating unit | 1H


DVD 2019/1:PKW:SUZUKI:Hustler 0.7i Turbo 4WD

SUZUKI Hustler 0.7i Turbo 4WD

Hustler 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2014- | Instrumentation Instrument cluster | 57
Hustler 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2014- | Engine management ECM | 05
Hustler 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2014- | Central electronics ZE | 57
Hustler 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2014- | Running gear/steering Electric power steering | 30
Hustler 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2014- | Driving safety system ESP Electronic stability program | 4F
Hustler 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2014- | Driver assistance systems Radar sensor | 30
Hustler 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2014- | Airbag AB | 30
Hustler 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2014- | Transmission control Continuously variable transmission (CVT) | 4H
Hustler 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2014- | Heater/air conditioner Automatic A/C | 30
Hustler 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2014- | Engine management Automatic start/stop | 1H


DVD 2019/1:PKW:SUZUKI:Hustler 0.7i Turbo

SUZUKI Hustler 0.7i Turbo

Hustler 0.7i Turbo | 0,7 | 47 | R06A | 1.2014- | Transmission control Continuously variable transmission (CVT) | 4H
Hustler 0.7i Turbo | 0,7 | 47 | R06A | 1.2014- | Driver assistance systems Radar sensor | 30
Hustler 0.7i Turbo | 0,7 | 47 | R06A | 1.2014- | Engine management ECM | 05
Hustler 0.7i Turbo | 0,7 | 47 | R06A | 1.2014- | Heater/air conditioner Automatic A/C | 30
Hustler 0.7i Turbo | 0,7 | 47 | R06A | 1.2014- | Airbag AB | 30
Hustler 0.7i Turbo | 0,7 | 47 | R06A | 1.2014- | Engine management Automatic start/stop | 1H
Hustler 0.7i Turbo | 0,7 | 47 | R06A | 1.2014- | Running gear/steering Electric power steering | 30
Hustler 0.7i Turbo | 0,7 | 47 | R06A | 1.2014- | Instrumentation Instrument cluster | 57
Hustler 0.7i Turbo | 0,7 | 47 | R06A | 1.2014- | Central electronics ZE | 57
Hustler 0.7i Turbo | 0,7 | 47 | R06A | 1.2014- | Driving safety system ESP Electronic stability program | 4F


DVD 2019/1:PKW:TOYOTA:Voxy 1.8i Hybrid

TOYOTA Voxy 1.8i Hybrid

Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Running gear/steering Electric power steering | 4F
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | System overview System overview | 22
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Convenience electronics Electric window lifter | 42
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Hybrid control Hybrid control | 5A
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Convenience electronics Rear right window lifter motor | 57
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Convenience electronics Driver side front window lifter motor | 57
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Transmission control Electr. selector lever module | 30
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Central electronics ZE | 42
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Airbag AB | 3C
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Heater/air conditioner Air conditioner | 4B
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Convenience electronics Electronic ignition lock EZS | 57
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Engine management TCCS | 4C
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | System overview System overview | 22
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Convenience electronics Passenger side front window lifter motor | 57
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Convenience electronics Rear left window lifter motor | 57
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Diagnosis/bus systems Gateway | 1H
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Diagnosis/bus systems Gateway | 1H
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Instrumentation Instrument cluster | 42
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Voxy 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Anti-theft device Access/start authorization | 05


DVD 2019/1:PKW:TOYOTA:Noah 1.8i Hybrid

TOYOTA Noah 1.8i Hybrid

Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Diagnosis/bus systems Gateway | 1H
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Convenience electronics Rear right window lifter motor | 57
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Lighting Headlamp level control | 42
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Central electronics ZE | 42
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Running gear/steering Electric power steering | 4F
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Convenience electronics Rear door control unit | 42
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Central electronics ZE | 42
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Vehicle speed Tempomat | 1H
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Convenience electronics Driver side front window lifter motor | 57
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Convenience electronics Rear right window lifter motor | 57
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Airbag AB | 3C
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Engine management TCCS | 4C
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Instrumentation Instrument cluster | 42
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Convenience electronics Driver side front window lifter motor | 57
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Convenience electronics Roof operating unit | 42
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Transmission control Automatic transmission | 4B
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | System overview System overview | 22
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Hybrid control Hybrid control | 5A
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Anti-lock braking system ABS | 4C
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Running gear/steering Electric power steering | 4F
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Engine management Start control | 42
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Engine management Automatic start/stop | 5A
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Convenience electronics Electronic ignition lock EZS | 57
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Convenience electronics Rear right door control unit | 42
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Anti-theft device Access/start authorization | 05
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Anti-theft device Access/start authorization | 05
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Convenience electronics Passenger side front window lifter motor | 57
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Diagnosis/bus systems Gateway | 1H
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Convenience electronics Electronic ignition lock EZS | 57
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Heater/air conditioner Air conditioner | 4B
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Instrumentation Instrument cluster | 42
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Convenience electronics Rear left window lifter motor | 57
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Convenience electronics Electric window lifter | 42
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Alarm system Anti-theft alarm system | 57
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Heater/air conditioner Air conditioner | 4B
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Lighting Headlamp level control | 42
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Convenience electronics Passenger side front window lifter motor | 57
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | System overview System overview | 22
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Driver information Navigation system | 3C
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Convenience electronics Rear left door control unit | 42
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Transmission control Electr. selector lever module | 30
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 2.2014- | Convenience electronics Electric window lifter | 42
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Convenience electronics Rear left window lifter motor | 57
Noah 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 1.2016- | Airbag AB | 3C


DVD 2019/1:PKW:ALFA ROMEO:159 3.2

ALFA ROMEO 159 3.2

159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Convenience electronics Front left door control unit | 42
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Driver information Audio / telematics | 57
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Engine management Motronic MED | 57
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Airbag AB | 42
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Driver information Monitor | 57
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Transmission control AISIN | 57
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Lighting Litronic (Master) | 57
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Anti-lock braking system ABS | 4F
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Driver information Audio / telematics | 4B
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Convenience electronics Rear door control unit | 42
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Central electronics ZE | 4B
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Service Service display | 01
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Lighting Litronic (Slave) | 30
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Convenience electronics Front passenger side seat control unit | 42
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Convenience electronics Driver side seat control unit | 42
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Driver information Audio / telematics | 4B
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Driver information Audio / telematics | 4B
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Heater/air conditioner Automatic A/C | 4B
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Convenience electronics Front right door control unit | 42
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Convenience electronics Steering interlock | 30
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Convenience electronics Electronic ignition lock EZS | 57
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Instrumentation Instrument cluster | 5A
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Parking aid Park Distance Control (PDC) | 36
159 3.2 | 3,2 | 0 | 939 A.000 | 9.2011-8.2012 | Vehicle configuration Configuration alignment | 1N


DVD 2019/1:PKW:BMW:125 i 3.0 Coupe

BMW 125 i 3.0 Coupe

125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driver information Console switch module | 42
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Convenience electronics Roof operating unit | 42
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driver information Console switch module | 42
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driver information TV tuner | 28
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Central electronics Driver side central electronics | 42
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driver information Antenna amplifier | 57
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Convenience electronics Park Distance Control (PDC) | 42
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Parking aid Park Distance Control (PDC) | 57
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Transmission control 6-speed automatic transmission | 57
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driver information Audio operating element | 4B
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driver information Navigation system | 4B
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driver information Audio gateway | 57
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driver information Telephone | 57
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Engine management Automatic start/stop | 3B
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Anti-theft device Access system/immobilizer | 1H
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Service Service display | 1Q
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Engine management EKP control | 5A
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Electr. energy management Battery replacement | 2F
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Transmission control 6-speed automatic transmission | 5A
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Convenience electronics Electronic ignition lock EZS | 1H
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Engine management MSV | 57
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Central electronics Driver side central electronics | 42
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | System overview System overview | 30
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driver information Ring bus diagnosis | 22
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driver information Audio operating element | 57
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Central electronics Passenger side central electronics | 4B
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Heater/air conditioner Manual air conditioner | 5A
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Airbag AB | 4H
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Convenience electronics Rain/light sensor | 42
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Convenience electronics Trailer attachment recognition | 42
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Convenience electronics Roof operating unit | 42
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driver information Audio gateway | 57
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driver information Info display | 57
125 i 3.0 Coupe | 3 | 0 | 9.2011-8.2012 | Driver information Audio | 4B


DVD 2019/1:PKW:BMW:323 2.5 i

BMW 323 2.5 i

323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Transmission control 5-speed automatic transmission | 42
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Driving safety system ESP Electronic stability program ESP | 91
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Airbag AB | 77
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Service Interval reset | 20
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Traction control system ABS/ASR | 47
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Airbag AB | 42
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Transmission control 5-speed automatic transmission | 42
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Anti-lock braking system ABS | 30
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Central electronics ZE | 42
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Parking aid Park Distance Control (PDC) | 42
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Airbag AB | 77
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Anti-theft device Immobilizer (WFS) | 77
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Engine management MS | 57
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Engine management MS | 57
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Lighting Light control unit | 45
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Traction control system ABS/ASR | 47
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Convenience electronics Rain/light sensor | 1H
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Transmission control GS | 42
323 2.5 i | 2,5 | 0 | 25 6S 4 | 9.2000-8.2001 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2019/1:PKW:BMW:125 3.0 i Coupe

BMW 125 3.0 i Coupe

125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driver information Audio gateway | 57
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Central electronics Driver side central electronics | 42
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Transmission control 6-speed automatic transmission | 57
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Parking aid Park Distance Control (PDC) | 57
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Convenience electronics Trailer attachment recognition | 42
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | System overview System overview | 30
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driver information Navigation system | 4B
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Convenience electronics Rain/light sensor | 42
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driver information TV tuner | 28
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Engine management EKP control | 5A
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driver information Audio | 4B
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Central electronics Driver side central electronics | 42
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Central electronics Passenger side central electronics | 4B
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Airbag AB | 4H
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Heater/air conditioner Manual air conditioner | 5A
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Engine management MSV | 57
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Anti-theft device Access system/immobilizer | 1H
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Engine management Automatic start/stop | 3B
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Service Service display | 1Q
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driver information Audio operating element | 57
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 1H
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driver information Console switch module | 42
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driver information Audio operating element | 4B
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Convenience electronics Roof operating unit | 42
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driver information Audio gateway | 57
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Transmission control 6-speed automatic transmission | 5A
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driver information Antenna amplifier | 57
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driver information Ring bus diagnosis | 22
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driver information Console switch module | 42
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Electr. energy management Battery replacement | 2F
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Convenience electronics Park Distance Control (PDC) | 42
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Convenience electronics Roof operating unit | 42
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driver information Telephone | 57
125 3.0 i Coupe | 3 | 0 | N52 B30A | 9.2007-8.2010 | Driver information Info display | 57


DVD 2019/1:PKW:BMW:330 3.0 Ci Coupe

BMW 330 3.0 Ci Coupe

330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Engine management MS | 57
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Anti-lock braking system ABS | 30
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Engine management MS | 57
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Central electronics ZE | 42
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Instrumentation Instrument cluster | 42
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Transmission control 5-speed automatic transmission | 42
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Lighting Light control unit | 45
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Airbag AB | 77
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Service Interval reset | 20
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Anti-theft device Immobilizer (WFS) | 77
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Convenience electronics Roof operating unit | 42
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Transmission control GS | 42
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Parking aid Park Distance Control (PDC) | 42
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Instrumentation Instrument cluster | 42
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 42
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Airbag AB | 42
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 42
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Convenience electronics Rain/light sensor | 1H
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Convenience electronics Lower control panel | 30
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Parking aid Park Distance Control (PDC) | 42
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Airbag AB | 77
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Service Interval reset with KTS | 20
330 3.0 Ci Coupe | 3 | 0 | 30 6S 3 | 9.2006-8.2007 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:CITROEN:C4 Cactus 1.2 THP

CITROEN C4 Cactus 1.2 THP

C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Convenience electronics Rain/light sensor | 1H
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Anti-lock braking system ABS MK | 4C
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Airbag AB | 1H
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Driver information Belt warning lamps | 2E
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Central electronics ZE | 57
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Electr. energy management Energy saving mode | 1G
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Electr. energy management Battery management EBM | 2F
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Driver information CD changer | 42
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Parking aid Park Distance Control (PDC) | 4B
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Transmission control Selespeed CFC | 4C
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Getriebesteuerung BVMP_MCP | 42
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Heater/air conditioner Automatic A/C | 4B
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Engine management Valeo | 57
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Steering wheel electron. Multi-function steering wheel | 42
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Convenience electronics Trailer control unit | 42
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Instrumentation Instrument cluster | 42
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Running gear/steering Steering assistance | 1H
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Engine management Automatic start/stop | 1H
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Driving safety system ESP Electronic stability program ESP | 4E
C4 Cactus 1.2 THP | 1,2 | 81 | HNV | 5.2016- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Airbag AB | 1H
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Driver information CD changer | 42
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Driver information Belt warning lamps | 2E
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Getriebesteuerung BVMP_MCP | 42
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Convenience electronics Trailer control unit | 42
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Central electronics ZE | 57
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Electr. energy management Battery management EBM | 2F
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Parking aid Park Distance Control (PDC) | 4B
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Anti-lock braking system ABS MK | 4C
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Transmission control Selespeed CFC | 4C
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Running gear/steering Steering assistance | 1H
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Driving safety system ESP Electronic stability program ESP | 4E
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Engine management Automatic start/stop | 1H
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Electr. energy management Energy saving mode | 1G
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Heater/air conditioner Automatic A/C | 4B
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Convenience electronics Rain/light sensor | 1H
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Engine management Valeo | 57
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Steering wheel electron. Multi-function steering wheel | 42
C4 Cactus 1.2 THP | 1,2 | 96 | HNY | 11.2017- | Instrumentation Instrument cluster | 42
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Convenience electronics Rain/light sensor | 1H
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Transmission control Selespeed CFC | 4C
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Instrumentation Instrument cluster | 42
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Engine management Valeo | 57
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Electr. energy management Energy saving mode | 1G
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Engine management Automatic start/stop | 1H
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Electr. energy management Battery management EBM | 2F
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Central electronics ZE | 57
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Getriebesteuerung BVMP_MCP | 42
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Driver information Belt warning lamps | 2E
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Driver information CD changer | 42
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Airbag AB | 1H
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Anti-lock braking system ABS MK | 4C
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4E
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Running gear/steering Steering assistance | 1H
C4 Cactus 1.2 THP | 1,2 | 81 | HNZ | 6.2014- | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:HONDA:Accord 2.4 i Coupe

HONDA Accord 2.4 i Coupe

Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Running gear/steering Electric power steering | 1H
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Central electronics ZE | 42
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Airbag AB | 3C
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Driver information Info display | 05
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Central locking CL | 42
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Airbag AB | 42
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Wiper system Wiper control | 42
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Anti-theft device Immobilizer (WFS) | 1K
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Convenience electronics Rain/light sensor | 42
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Lighting Light function | 05
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Engine management PGM-Fi | 4C
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Parking aid Parking assistant | 1H
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Diagnosis/bus systems Gateway | 22
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Heater/air conditioner Automatic A/C | 4D
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Convenience electronics Electric window lifter | 57
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Convenience electronics Door control | 42
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Transmission control RAT | 57
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | System overview System overview | 23
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Instrumentation Instrument cluster | 05
Accord 2.4 i Coupe | 2,4 | 140 | K24Z3 | 9.2007-8.2012 | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:HONDA:Accord 2.4 VTI-E

HONDA Accord 2.4 VTI-E

Accord 2.4 VTI-E | 2,4 | 118 | K24A4 | 9.2002-8.2005 | Running gear/steering Electric power steering | 1H
Accord 2.4 VTI-E | 2,4 | 118 | K24A4 | 9.2002-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Accord 2.4 VTI-E | 2,4 | 118 | K24A4 | 9.2002-8.2005 | Engine management PGM-Fi | 57
Accord 2.4 VTI-E | 2,4 | 118 | K24A4 | 9.2002-8.2005 | Anti-lock braking system ABS | 4D
Accord 2.4 VTI-E | 2,4 | 118 | K24A4 | 9.2002-8.2005 | Lighting Light function | 05
Accord 2.4 VTI-E | 2,4 | 118 | K24A4 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 4D
Accord 2.4 VTI-E | 2,4 | 118 | K24A4 | 9.2002-8.2005 | Convenience electronics Electric window lifter | 57
Accord 2.4 VTI-E | 2,4 | 118 | K24A4 | 9.2002-8.2005 | Airbag AB | 42
Accord 2.4 VTI-E | 2,4 | 118 | K24A4 | 9.2002-8.2005 | Central locking CL | 42
Accord 2.4 VTI-E | 2,4 | 118 | K24A4 | 9.2002-8.2005 | Diagnosis/bus systems Gateway | 22
Accord 2.4 VTI-E | 2,4 | 118 | K24A4 | 9.2002-8.2005 | Wiper system Wiper control | 42
Accord 2.4 VTI-E | 2,4 | 118 | K24A4 | 9.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 1K
Accord 2.4 VTI-E | 2,4 | 118 | K24A4 | 9.2002-8.2005 | Instrumentation Instrument cluster | 05
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Convenience electronics Rain/light sensor | 42
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Airbag AB | 42
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Instrumentation Instrument cluster | 05
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Parking aid Parking assistant | 1H
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Diagnosis/bus systems Gateway | 22
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | System overview System overview | 23
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Central locking CL | 42
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Engine management PGM-Fi | 57
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Anti-theft device Immobilizer (WFS) | 1K
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Central electronics ZE | 42
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Wiper system Wiper control | 42
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Convenience electronics Electric window lifter | 57
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Running gear/steering Electric power steering | 1H
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4D
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Convenience electronics Door control | 42
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Lighting Light function | 05
Accord 2.4 VTI-E | 2,4 | 124 | K24A8 | 9.2005-8.2007 | Transmission control 4/5-speed automatic transmission | 42


DVD 2019/1:PKW:HONDA:Pilot 3.5 i 4WD

HONDA Pilot 3.5 i 4WD

Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Diagnosis/bus systems Gateway | 22
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Convenience electronics Electric window lifter | 57
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Convenience electronics Rain/light sensor | 42
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Airbag AB | 3C
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Wiper system Wiper control | 42
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Parking aid Parking assistant | 1H
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Central electronics ZE | 42
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Central locking CL | 42
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Engine management PGM-Fi | 4C
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Convenience electronics Door control | 42
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Instrumentation Instrument cluster | 05
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Running gear/steering Electric power steering | 1H
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | System overview System overview | 23
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Lighting Light function | 05
Pilot 3.5 i 4WD | 3,5 | 190 | J35Z4 | 9.2008- | Anti-theft device Immobilizer (WFS) | 1K


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery II 4.0 i 4X4

LAND ROVER GROUP Discovery II 4.0 i 4X4

Discovery II 4.0 i 4X4 | 4 | 0 |  | 9.1997-8.2002 | Anti-lock braking system ABS with air suspension | 57
Discovery II 4.0 i 4X4 | 4 | 0 |  | 9.1997-8.2002 | Airbag TRW | 22
Discovery II 4.0 i 4X4 | 4 | 0 | 36D 94D 56D | 9.1998-8.2002 | Anti-lock braking system ABS with air suspension | 57
Discovery II 4.0 i 4X4 | 4 | 0 | 36D 94D 56D | 9.1998-8.2002 | Airbag TRW | 22


DVD 2019/1:PKW:RAM:2500 Pickup 6.4 4x4

RAM 2500 Pickup 6.4 4x4

2500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
2500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Airbag AB | 1H
2500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Convenience electronics Electronic seat heating | 42
2500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Convenience electronics Seat control unit | 4B
2500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Convenience electronics Passenger side door control unit | 42
2500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Instrumentation Additional instrumentation | 42
2500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Instrumentation Instrument cluster | 05
2500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Convenience electronics Driver side door control unit | 42


DVD 2019/1:PKW:VOLVO:XC90 2.8 4X4

VOLVO XC90 2.8 4X4

XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 1H
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Airbag AB | 30
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Engine management CR/EDC | 42
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Transmission control Transfer case | 30
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Instrumentation Instrument cluster | 57
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Anti-lock braking system ABS | 4E
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Central electronics ZE | 42
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Central electronics Front central electronics | 4B
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Airbag AB | 1H
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Anti-lock braking system ABS | 4E
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Central electronics Rear central electronics | 57
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Transmission control Transfer case | 30
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 1H
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Driver information Digital audio system | 30
XC90 2.8 4X4 | 2,8 | 0 | 9.2002-8.2006 | Engine management CR/EDC | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat CC 2.0

VW (VOLKSWAGEN) Passat CC 2.0

Passat CC 2.0 | 2 | 145 | CBFA | 9.2009-8.2013 | Engine management Motronic MED | 5A


DVD 2019/1:PKW:BENTLEY:Mulsanne Speed 6.8

BENTLEY Mulsanne Speed 6.8

Mulsanne Speed 6.8 | 6,8 | 395 | CZMA | 10.2014- | Heater/air conditioner Climatronic | 4B
Mulsanne Speed 6.8 | 6,8 | 395 | CZMA | 10.2014- | Parking aid Parking assistant | 57
Mulsanne Speed 6.8 | 6,8 | 395 | CZMA | 10.2014- | Convenience electronics Electronic rear lid actuation | 57
Mulsanne Speed 6.8 | 6,8 | 395 | CZMA | 10.2014- | Diagnosis/bus systems Gateway | 4F


DVD 2019/1:PKW:VAUXHALL:Adam 1.0

VAUXHALL Adam 1.0

Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Driver information Audio | 4B
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Convenience electronics Trailer control unit | 57
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Driver information Audio operating element | 4B
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Airbag SDM | 42
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | System overview System overview | 42
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Heater/air conditioner Automatic A/C | 4C
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Engine management EKP control | 4F
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Driver information Telephone/emergency call system | 57
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Convenience electronics Gong | 28
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Central electronics ZE | 4C
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Engine management GMPT-E | 4C
Adam 1.0 | 1 | 85 | B 10 XFT | 9.2014- | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:BMW:325 2.0 i

BMW 325 2.0 i

325 2.0 i | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Audio operating element | 4B
325 2.0 i | 2 | 0 | N20 B20A | 9.2011-8.2013 | Diagnosis/bus systems Gateway | 4H
325 2.0 i | 2 | 0 | N20 B20A | 9.2011-8.2013 | System overview System overview | 30
325 2.0 i | 2 | 0 | N20 B20A | 9.2011-8.2013 | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:325 3.0 i

BMW 325 3.0 i

325 3.0 i | 3 | 0 | N54 B30A | 9.2010-8.2013 | Driver information Audio operating element | 4B
325 3.0 i | 3 | 0 | N54 B30A | 9.2010-8.2013 | Electr. energy management Battery replacement | 2F
325 3.0 i | 3 | 0 | N54 B30A | 9.2010-8.2013 | System overview System overview | 30
325 3.0 i | 3 | 0 | N54 B30A | 9.2010-8.2013 | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:530 i GT

BMW 530 i GT

530 i GT | 4,4 | 300 |  | 9.2011-8.2013 | Diagnosis/bus systems Gateway | 4H
530 i GT | 4,4 | 300 |  | 9.2011-8.2013 | Electr. energy management Battery replacement | 2F
530 i GT | 4,4 | 300 |  | 9.2011-8.2013 | Central electronics Passenger side central electronics | 57
530 i GT | 4,4 | 300 |  | 9.2011-8.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 i GT | 4,4 | 300 |  | 9.2011-8.2013 | Driver information Audio operating element | 4B
530 i GT | 4,4 | 300 |  | 9.2011-8.2013 | Driver information Telephone | 57
530 i GT | 4,4 | 300 |  | 9.2011-8.2013 | System overview System overview | 30
530 i GT | 4,4 | 300 |  | 9.2011-8.2013 | Airbag ACSM | 57
530 i GT | 3 | 0 | N52 B30A | 9.2011-8.2013 | Diagnosis/bus systems Gateway | 4H
530 i GT | 3 | 0 | N52 B30A | 9.2011-8.2013 | Central electronics Passenger side central electronics | 57
530 i GT | 3 | 0 | N52 B30A | 9.2011-8.2013 | Airbag ACSM | 57
530 i GT | 3 | 0 | N52 B30A | 9.2011-8.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 i GT | 3 | 0 | N52 B30A | 9.2011-8.2013 | System overview System overview | 30
530 i GT | 3 | 0 | N52 B30A | 9.2011-8.2013 | Driver information Telephone | 57
530 i GT | 3 | 0 | N52 B30A | 9.2011-8.2013 | Electr. energy management Battery replacement | 2F
530 i GT | 3 | 0 | N52 B30A | 9.2011-8.2013 | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:X 3 3.0 si xDrive

BMW X 3 3.0 si xDrive

X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Convenience electronics Rain/light sensor | 1H
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Transmission control 6-speed automatic transmission | 5A
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Airbag AB | 77
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Lighting Light control unit | 45
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Instrumentation Instrument cluster | 49
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Engine management MSV | 57
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Central electronics ZE | 42
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Transmission control 5-speed automatic transmission | 42
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Airbag AB | 77
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Transmission control 6-speed automatic transmission | 57
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Service Interval reset | 20
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Transmission control GS | 42
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Convenience electronics Lower control panel | 42
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Tire monitoring system Flat tire indicator | 30
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Engine management EKP control | 5A
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Engine management Automatic start/stop | 3B
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Electr. energy management Battery replacement | 2F
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Convenience electronics Lower control panel | 30
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4G
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Anti-theft device Immobilizer (WFS) | 77
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Parking aid Park Distance Control (PDC) | 42
X 3 3.0 si xDrive | 3 | 0 | N52 B30A | 9.2009-8.2010 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:BMW:325 2.0 i Cabrio

BMW 325 2.0 i Cabrio

325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driver information Audio operating element | 57
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Airbag AB | 4H
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Service Service display | 1Q
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driver information Info display | 57
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | System overview System overview | 30
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Engine management Automatic start/stop | 3B
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Anti-theft device Access system/immobilizer | 1H
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Convenience electronics Roof operating unit | 42
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driver information Console switch module | 42
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Transmission control Selector lever module | 4B
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Electr. energy management Battery replacement | 2F
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driver information Console switch module | 42
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Airbag ACSM | 4F
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driver information Antenna amplifier | 57
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Central electronics Passenger side central electronics | 4B
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Transmission control 6-speed automatic transmission | 57
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Heater/air conditioner Manual air conditioner | 5A
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driver information Audio | 4B
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Convenience electronics Roof operating unit | 42
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Convenience electronics Rain/light sensor | 42
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driver information Audio gateway | 57
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driver information TV tuner | 28
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 01
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Convenience electronics Electronic ignition lock EZS | 1H
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driver information Audio gateway | 57
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Engine management EKP control | 5A
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Central electronics Driver side central electronics | 42
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Transmission control 6-speed automatic transmission | 5A
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Convenience electronics Park Distance Control (PDC) | 42
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Convenience electronics Electric convertible top control | 57
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Central electronics Driver side central electronics | 42
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Parking aid Park Distance Control (PDC) | 57
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driver information Audio operating element | 4B
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driver information Telephone | 57
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Convenience electronics Trailer attachment recognition | 42
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driver information Navigation system | 4B
325 2.0 i Cabrio | 2 | 0 | 9.2011-8.2013 | Driver information Ring bus diagnosis | 22


DVD 2019/1:PKW:BMW:328 3.0 i

BMW 328 3.0 i

328 3.0 i | 3 | 0 | 9.2011-8.2013 | Diagnosis/bus systems Gateway | 4H
328 3.0 i | 3 | 0 | 9.2011-8.2013 | Driver information Audio operating element | 4B
328 3.0 i | 3 | 0 | 9.2011-8.2013 | Electr. energy management Battery replacement | 2F
328 3.0 i | 3 | 0 | 9.2011-8.2013 | System overview System overview | 30


DVD 2019/1:PKW:BMW:328i 2.0 Cabrio

BMW 328i 2.0 Cabrio

328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Airbag AB | 4H
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Telephone | 57
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Anti-theft device Access system/immobilizer | 1H
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Convenience electronics Park Distance Control (PDC) | 42
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Central electronics Passenger side central electronics | 4B
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Electr. energy management Battery replacement | 2F
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Heater/air conditioner Manual air conditioner | 5A
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Transmission control 6-speed automatic transmission | 57
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Convenience electronics Roof operating unit | 42
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Audio operating element | 57
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Audio gateway | 57
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Audio operating element | 4B
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Engine management Automatic start/stop | 3B
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Convenience electronics Electric convertible top control | 57
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Console switch module | 42
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Parking aid Park Distance Control (PDC) | 57
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Airbag ACSM | 4F
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | System overview System overview | 30
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Audio gateway | 57
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Convenience electronics Trailer attachment recognition | 42
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Convenience electronics Electronic ignition lock EZS | 1H
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Central electronics Driver side central electronics | 42
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Engine management EKP control | 5A
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Central electronics Driver side central electronics | 42
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Transmission control Selector lever module | 4B
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Console switch module | 42
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Audio | 4B
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Ring bus diagnosis | 22
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Service Service display | 1Q
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information TV tuner | 28
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Convenience electronics Rain/light sensor | 42
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 01
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Navigation system | 4B
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Antenna amplifier | 57
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Driver information Info display | 57
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Convenience electronics Roof operating unit | 42
328i 2.0 Cabrio | 2 | 0 | N20 B20A | 9.2011-8.2013 | Transmission control 6-speed automatic transmission | 5A
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Convenience electronics Electric convertible top control | 57
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | System overview System overview | 30
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Engine management Automatic start/stop | 3B
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Convenience electronics Park Distance Control (PDC) | 42
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Convenience electronics Roof operating unit | 42
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information Ring bus diagnosis | 22
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information Audio operating element | 57
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Transmission control 6-speed automatic transmission | 5A
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Service Service display | 1Q
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Convenience electronics Roof operating unit | 42
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information Navigation system | 4B
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information Info display | 57
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 01
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information Console switch module | 42
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Heater/air conditioner Manual air conditioner | 5A
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information Audio gateway | 57
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Airbag AB | 4H
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Central electronics Passenger side central electronics | 4B
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information Telephone | 57
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information Antenna amplifier | 57
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Engine management EKP control | 5A
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Convenience electronics Rain/light sensor | 42
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Parking aid Park Distance Control (PDC) | 57
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information Audio gateway | 57
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Convenience electronics Trailer attachment recognition | 42
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Airbag ACSM | 4F
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Transmission control 6-speed automatic transmission | 57
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Transmission control Selector lever module | 4B
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Central electronics Driver side central electronics | 42
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Electr. energy management Battery replacement | 2F
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Central electronics Driver side central electronics | 42
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information Console switch module | 42
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Anti-theft device Access system/immobilizer | 1H
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Convenience electronics Electronic ignition lock EZS | 1H
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information Audio operating element | 4B
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information TV tuner | 28
328i 2.0 Cabrio | 2 | 0 | N26 B20A | 9.2011-8.2013 | Driver information Audio | 4B


DVD 2019/1:PKW:BMW:X3 2.5 si xDrive

BMW X3 2.5 si xDrive

X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 42
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Service Interval reset | 20
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Electr. energy management Battery replacement | 2F
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Engine management MSV | 57
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Tire monitoring system Flat tire indicator | 30
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Lighting Light control unit | 45
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Anti-theft device Immobilizer (WFS) | 77
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Instrumentation Instrument cluster | 42
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Central electronics ZE | 42
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Transmission control 5-speed automatic transmission | 42
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 42
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Transmission control 6-speed automatic transmission | 5A
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Engine management EKP control | 5A
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Convenience electronics Rain/light sensor | 1H
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Engine management Automatic start/stop | 3B
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Transmission control GS | 42
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Convenience electronics Lower control panel | 42
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Airbag AB | 77
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Airbag AB | 77
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Instrumentation Instrument cluster | 49
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Convenience electronics Lower control panel | 30
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Transmission control 6-speed automatic transmission | 57
X3 2.5 si xDrive | 2,5 | 0 | N52 B25A | 9.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:HYUNDAI:ix35 2.4 4WD

HYUNDAI ix35 2.4 4WD

ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | Engine management Theta | 57
ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | Central electronics Driver side central electronics | 42
ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | Heater/air conditioner Automatic A/C | 05
ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | Central electronics ZE | 57
ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | Airbag AB | 30
ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | Engine management Theta | 5A
ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | Parking aid Parking assistant | 57
ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | Anti-theft device Access/start authorization | 4K
ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | Convenience electronics Electronic ignition lock EZS | 05
ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | Lighting ALWR | 1H
ix35 2.4 4WD | 2,4 | 130 | G4KE | 1.2013- | Running gear/steering Electro-hydraulic power steering | 4F


DVD 2019/1:PKW:HYUNDAI:Tucson 2.0 4WD

HYUNDAI Tucson 2.0 4WD

Tucson 2.0 4WD | 2 | 110 | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Running gear/steering Electric power steering | 1H
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Driver assistance systems Blind spot object detection, right | 57
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Engine management Nu | 57
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Driving safety system ESP Radar sensor | 1H
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Running gear/steering Lane keeping assist | 1H
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Parking aid Parking assistant | 30
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Transmission control 6-speed automatic transmission | 57
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Heater/air conditioner Automatic A/C | 05
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Instrumentation Instrument cluster | 57
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Central electronics ZE | 4B
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Lighting Automatic headlight levelling control | 4B
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Komfortelektronik | 1B
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Anti-theft device Access/start authorization | 4K
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Driver assistance systems Blind spot object detection, left | 57
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Airbag Pedestrian impact detection | 42
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Parking aid Parking assistant | 30
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Driver information Camera Surrounding | 57
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Central electronics Driver side central electronics | 57
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Airbag AB | 30
Tucson 2.0 4WD | 2 | 110 | 6.2015- | 4WD electronics Four-wheel drive electronics | 4L
Tucson 2.0 4WD | 2 | 110 | 6.2015- | Convenience electronics Rear lid control unit | 1H


DVD 2019/1:PKW:LAND ROVER GROUP:Freelander 2.5 V6 4X4

LAND ROVER GROUP Freelander 2.5 V6 4X4

Freelander 2.5 V6 4X4 | 2,5 | 0 | 25 K4F | 9.2000-8.2001 | On Board Diagnostics OBD | 17
Freelander 2.5 V6 4X4 | 2,5 | 0 | 25 K4F | 9.2000-8.2001 | Transmission control 5-speed automatic transmission JATCO | 42
Freelander 2.5 V6 4X4 | 2,5 | 0 | 25 K4F | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
Freelander 2.5 V6 4X4 | 2,5 | 0 | 25 K4F | 9.2000-8.2001 | Anti-theft device Access system/immobilizer | 22
Freelander 2.5 V6 4X4 | 2,5 | 0 | 25 K4F | 9.2000-8.2001 | Anti-theft device Immobilizer (WFS) | 1H
Freelander 2.5 V6 4X4 | 2,5 | 0 | 25 K4F | 9.2000-8.2001 | Traction control system ABS/ASR | 57
Freelander 2.5 V6 4X4 | 2,5 | 0 | 25 K4F | 9.2000-8.2001 | Engine management EMS | 42
Freelander 2.5 V6 4X4 | 2,5 | 0 | 25 K4F | 9.2000-8.2001 | Airbag AB | 1H
Freelander 2.5 V6 4X4 | 2,5 | 0 | 25 K4F | 9.2000-8.2001 | Central electronics ZE | 3B


DVD 2019/1:PKW:MAZDA:323 1.8i 16V Turbo Hatchback 4x4

MAZDA 323 1.8i 16V Turbo Hatchback 4x4

323 1.8i 16V Turbo Hatchback 4x4 | 1,8 | 120 |  | 6.1991-5.1994 | Engine management EGI | 10
323 1.8i 16V Turbo Hatchback 4x4 | 1,8 | 136 | BP | 1.1992-5.1994 | Engine management EGI | 10
323 1.8i 16V Turbo Hatchback 4x4 | 1,8 | 132 | BP55 | 11.1989-3.1991 | Engine management EGI | 10


DVD 2019/1:PKW:MAZDA:323 1.6i 16V Turbo Hatchback 4WD

MAZDA 323 1.6i 16V Turbo Hatchback 4WD

323 1.6i 16V Turbo Hatchback 4WD | 1,6 | 100 | B6 | 9.1987-6.1989 | Engine management EGI | 10


DVD 2019/1:PKW:MERCEDES-BENZ:C 200 BlueTec T-Modell

MERCEDES-BENZ C 200 BlueTec T-Modell

C 200 BlueTec T-Modell | 1,6 | 100 | OM 626.951 | 5.2014- | Electric drive control Electric drive control | 57
C 200 BlueTec T-Modell | 1,6 | 100 | OM 626.951 | 5.2014- | Electric drive control Electric drive control | 4B
C 200 BlueTec T-Modell | 1,6 | 100 | OM 626.951 | 5.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 180 BlueTec T-Modell

MERCEDES-BENZ C 180 BlueTec T-Modell

C 180 BlueTec T-Modell | 1,6 | 85 | OM 626.951 | 5.2014- | Electric drive control Electric drive control | 57
C 180 BlueTec T-Modell | 1,6 | 85 | OM 626.951 | 5.2014- | Electric drive control Electric drive control | 4B
C 180 BlueTec T-Modell | 1,6 | 85 | OM 626.951 | 5.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MITSUBISHI:Galant 2.0i 16V Hatchback 4WS 4WD

MITSUBISHI Galant 2.0i 16V Hatchback 4WS 4WD

Galant 2.0i 16V Hatchback 4WS 4WD | 2 | 106 | 4G63 Kat. | 4.1989-10.1992 | Engine management MPI | 10


DVD 2019/1:PKW:NISSAN:March 1.0 16V

NISSAN March 1.0 16V

March 1.0 16V | 1 | 55 | D4D | 10.2011- | Airbag AB | 30
March 1.0 16V | 1 | 55 | D4D | 10.2011- | Parking aid Park Distance Control (PDC) | 57
March 1.0 16V | 1 | 55 | D4D | 10.2011- | Engine management ECCS | 4B
March 1.0 16V | 1 | 55 | D4D | 10.2011- | Electr. energy management Battery management EBM | 42
March 1.0 16V | 1 | 55 | D4D | 10.2011- | Instrumentation Instrument cluster | 30
March 1.0 16V | 1 | 55 | D4D | 10.2011- | Central electronics ZE | 57
March 1.0 16V | 1 | 55 | D4D | 10.2011- | Transmission control EGS | 57
March 1.0 16V | 1 | 55 | D4D | 10.2011- | Central electronics ZE | 42
March 1.0 16V | 1 | 55 | D4D | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
March 1.0 16V | 1 | 55 | D4D | 10.2011- | Running gear/steering Electric power steering | 42
March 1.0 16V | 1 | 55 | D4D | 10.2011- | Heater/air conditioner Automatic A/C | 57
March 1.0 16V | 1 | 55 | D4D | 10.2011- | Running gear/steering Electro-hydraulic power steering | 3C
March 1.0 16V | 1 | 55 | D4D | 10.2011- | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:NISSAN:March 1.6 16V

NISSAN March 1.6 16V

March 1.6 16V | 1,6 | 79 | HR16DE | 10.2011- | Central electronics ZE | 57
March 1.6 16V | 1,6 | 79 | HR16DE | 10.2011- | Transmission control EGS | 57
March 1.6 16V | 1,6 | 79 | HR16DE | 10.2011- | Engine management ECCS | 4B
March 1.6 16V | 1,6 | 79 | HR16DE | 10.2011- | Heater/air conditioner Automatic A/C | 57
March 1.6 16V | 1,6 | 79 | HR16DE | 10.2011- | Anti-lock braking system ABS | 6B
March 1.6 16V | 1,6 | 79 | HR16DE | 10.2011- | Airbag AB | 30
March 1.6 16V | 1,6 | 79 | HR16DE | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G
March 1.6 16V | 1,6 | 79 | HR16DE | 10.2011- | Parking aid Park Distance Control (PDC) | 57
March 1.6 16V | 1,6 | 79 | HR16DE | 10.2011- | Electr. energy management Battery management EBM | 42
March 1.6 16V | 1,6 | 79 | HR16DE | 10.2011- | Instrumentation Instrument cluster | 30
March 1.6 16V | 1,6 | 79 | HR16DE | 10.2011- | Running gear/steering Electric power steering | 42
March 1.6 16V | 1,6 | 79 | HR16DE | 10.2011- | Running gear/steering Electro-hydraulic power steering | 3C
March 1.6 16V | 1,6 | 79 | HR16DE | 10.2011- | Central electronics ZE | 42


DVD 2019/1:PKW:NISSAN:Pathfinder 3.2 Diesel Turbo 4WD

NISSAN Pathfinder 3.2 Diesel Turbo 4WD

Pathfinder 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 9.1997-12.2007 | Transmission control GS | 30
Pathfinder 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 9.1997-12.2007 | Electr. energy management Battery management EBM | 42
Pathfinder 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 9.1997-12.2007 | Anti-lock braking system ABS | 42
Pathfinder 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 9.1997-12.2007 | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 9.1997-12.2007 | Airbag AB | 01
Pathfinder 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 9.1997-12.2007 | Running gear/steering Electric power steering | 42
Pathfinder 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 9.1997-12.2007 | Anti-lock braking system ABS | 4B
Pathfinder 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 9.1997-12.2007 | Anti-lock braking system ABS | 6B
Pathfinder 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 9.1997-12.2007 | Anti-lock braking system ABS | 42
Pathfinder 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 9.1997-12.2007 | Engine management CR/EDC | 4C


DVD 2019/1:PKW:PEUGEOT:406 2.0

PEUGEOT 406 2.0

406 2.0 | 2 | 0 | RFN | 9.1999-8.2005 | Airbag Front airbag | 29
406 2.0 | 2 | 0 | RFN | 9.1999-8.2005 | Airbag AB | 30
406 2.0 | 2 | 0 | RFN | 9.1999-8.2005 | Transmission control 4-speed automatic transmission | 57
406 2.0 | 2 | 0 | RFN | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
406 2.0 | 2 | 0 | RFN | 9.1999-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0 | 2 | 0 | RFN | 9.1999-8.2005 | Engine management IAW | 07
406 2.0 | 2 | 0 | RFN | 9.1999-8.2005 | Engine management IAW | 5A
406 2.0 | 2 | 0 | RFN | 9.1999-8.2005 | Anti-lock braking system ABS | 4F
406 2.0 | 2 | 0 | RFN | 9.1999-8.2005 | Transmission control 4-speed automatic transmission AL 4 | 57
406 2.0 | 2 | 0 | RFN | 9.1999-8.2005 | Airbag AB side airbag, left | 42
406 2.0 | 2 | 0 | RFN | 9.1999-8.2005 | Airbag AB side airbag, right | 42


DVD 2019/1:PKW:TOYOTA:4-Runner 4.7 4x4

TOYOTA 4-Runner 4.7 4x4

4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Convenience electronics Rear left window lifter motor | 57
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Airbag AB | 3C
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Airbag AB | 1K
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Seat adjustment Driver"s seat | 42
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Convenience electronics Electric window lifter | 42
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Convenience electronics Driver seat switch module | 42
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Running gear/steering Electric power steering | 4F
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Convenience electronics Rear door control unit | 42
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Vehicle speed Tempomat | 1H
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Tire monitoring system Tire pressure monitoring | 4F
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Convenience electronics Electronic ignition lock EZS | 57
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Convenience electronics Passenger side front window lifter motor | 57
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Anti-theft device Access/start authorization | 05
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Engine management TCCS | 4C
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Diagnosis/bus systems Gateway | 1H
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Engine management Start control | 42
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Anti-lock braking system ABS | 4C
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Central electronics ZE | 42
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Transmission control Automatic transmission | 4B
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Convenience electronics Roof operating unit | 42
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Heater/air conditioner Air conditioner | 4B
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Driver information Navigation system | 3C
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Airbag Seat occupied sensor | 1H
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Convenience electronics Driver side front window lifter motor | 57
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Convenience electronics Rear right window lifter motor | 57
4-Runner 4.7 4x4 | 4,7 | 175 | 2UZFE | 8.2002-8.2009 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:AUDI:A3 2.0 quattro

AUDI A3 2.0 quattro

A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | System overview System overview | 01
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Lighting Automatic headlight levelling control | 57
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Lighting ALWR | 58
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Diagnosis/bus systems Gateway | 1H
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Parking aid Park Distance Control (PDC) | 57
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Driver information Navigation system | 42
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Driver information Mediaplayer | 05
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Convenience electronics Steering column switch module | 57
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Central electronics ZE | 42
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Service Interval reset | 1G
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Driver information Mediaplayer | 30
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Parking aid Parking assistant | 57
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Traction control system ABS/ASR | 5A
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Driver information Telephone | 1L
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Transmission control Twin clutch transmission, 6 speed | 57
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Driver information TV tuner | 42
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Anti-theft device Immobiliser | 30
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Lighting ALWR / Adaptive cornering light | 57
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Heater/air conditioner Supplementary heater | 42
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Convenience electronics Passenger side door control unit | 57
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Running gear/steering Electromechanical power steering | 1H
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Driver information Mediaplayer | 28
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 43
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Electr. energy management Battery management EBM | 4F
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Driver information Sound system | 42
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Driver information Mediaplayer | 4D
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Central electronics ZE | 57
A3 2.0 quattro | 2 | 0 | 9.2003-8.2008 | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:AUDI:A3 2.0 Cabriolet

AUDI A3 2.0 Cabriolet

A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Airbag AB | 30
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Convenience electronics Electric convertible top control | 4D
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Central electronics ZE | 57
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Driver information Mediaplayer | 05
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | System overview System overview | 01
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Diagnosis/bus systems Gateway | 1H
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Convenience electronics Rear right door control unit | 44
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Lighting Automatic headlight levelling control | 57
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Lighting ALWR | 58
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Driver information Telephone | 1L
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Anti-theft device Immobiliser | 30
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Convenience electronics Steering column switch module | 57
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Heater/air conditioner Supplementary heater | 42
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Transmission control Twin clutch transmission, 6 speed | 57
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Electr. energy management Battery management EBM | 4F
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Driver information Navigation system | 42
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Driver information TV tuner | 42
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Running gear/steering Electromechanical power steering | 1H
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Driver information Mediaplayer | 4D
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Convenience electronics Trailer control unit | 42
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Central electronics ZE | 42
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Driver information Mediaplayer | 28
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Traction control system ABS/ASR | 5A
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 57
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Driver information Sound system | 42
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Heater/air conditioner Climatronic | 57
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Driver information Mediaplayer | 30
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Convenience electronics Driver side door control unit | 57
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Convenience electronics Rear left door control unit | 44
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Service Interval reset | 1G
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 43
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Lighting ALWR / Adaptive cornering light | 57
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Parking aid Parking assistant | 57
A3 2.0 Cabriolet | 2 | 0 |  | 9.2008-8.2010 | Convenience electronics Passenger side door control unit | 57
A3 2.0 Cabriolet | 2 | 162 | CZRA | 9.2016- | Electr. energy management Battery management EBM | 4F
A3 2.0 Cabriolet | 2 | 162 | CZRA | 9.2016- | System overview System overview | 01
A3 2.0 Cabriolet | 2 | 162 | CZRA | 9.2016- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 Cabriolet | 2 | 162 | CZRA | 9.2016- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 Cabriolet | 2 | 162 | CZRA | 9.2016- | Lighting Automatic headlight levelling control | 57
A3 2.0 Cabriolet | 2 | 0 | DEJA | 9.2015- | Electr. energy management Battery management EBM | 4F
A3 2.0 Cabriolet | 2 | 0 | DEJA | 9.2015- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 Cabriolet | 2 | 0 | DEJA | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 Cabriolet | 2 | 0 | DEJA | 9.2015- | Lighting Automatic headlight levelling control | 57
A3 2.0 Cabriolet | 2 | 0 | DEJA | 9.2015- | System overview System overview | 01


DVD 2019/1:PKW:MITSUBISHI:Lancer 1.6i 16V Station Wagon 4WD

MITSUBISHI Lancer 1.6i 16V Station Wagon 4WD

Lancer 1.6i 16V Station Wagon 4WD | 1,6 | 83 | 4G92 Kat. | 6.1992-9.2000 | Engine management MPI | 10
Lancer 1.6i 16V Station Wagon 4WD | 1,6 | 83 | 4G92 Kat. | 6.1992-9.2000 | Engine management MPI | 42
Lancer 1.6i 16V Station Wagon 4WD | 1,6 | 83 | 4G92 Kat. | 6.1992-9.2000 | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Pajero Sport HPE 3.5i V6 Flex 4x4

MITSUBISHI Pajero Sport HPE 3.5i V6 Flex 4x4

Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Engine management MPI | 42
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Engine management MPI | 42
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Transmission control MT 5 speed | 42
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Anti-lock braking system ABS | 42
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Airbag AB | 30
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Airbag AB | 30
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Transmission control MT Sportronic | 42
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Heater/air conditioner Automatic A/C | 42
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Airbag AB | 42
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Heater/air conditioner Air conditioner | 42
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Central electrics ZE 4.1 | 57
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Transmission control MT | 42
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Instrumentation Instrument cluster | 42
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Engine management GDI | 42
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | Engine management MPI | 42
Pajero Sport HPE 3.5i V6 Flex 4x4 | 3,5 | 147 | 6G74 | 8.2009- | System overview System overview | 01


DVD 2019/1:PKW:TOYOTA:Celica 2.0i 16V Turbo Liftback 4WD

TOYOTA Celica 2.0i 16V Turbo Liftback 4WD

Celica 2.0i 16V Turbo Liftback 4WD | 2 | 150 | 3SGTE | 10.1987-8.1993 | Airbag AB | 1K
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 150 | 3SGTE | 10.1987-8.1993 | Airbag AB | 3C
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 150 | 3SGTE | 10.1987-8.1993 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 150 | 3SGTE | 10.1987-8.1993 | Vehicle speed Tempomat | 1H
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 136 | 3SGTE | 8.1987-8.1989 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 136 | 3SGTE | 10.1987-8.1989 | Engine management TCCS | 10
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 150 | 3SGTE | 10.1987-8.1993 | Engine management TCCS | 10
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 136 | 3SGTE | 8.1987-8.1989 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 136 | 3SGTE | 10.1987-8.1989 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 178 | 3SGTE | 2.1994-6.1996 | Engine management TCCS | 10
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 178 | 3SGTE | 2.1994-6.1996 | Heater/air conditioner Air conditioner | 4B
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 150 | 3SGTE | 10.1987-8.1993 | Heater/air conditioner Automatic A/C | 57
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 178 | 3SGTE | 2.1994-6.1996 | Heater/air conditioner Automatic A/C | 57
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 136 | 3SGTE | 8.1987-8.1989 | Airbag AB | 1K
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 136 | 3SGTE | 8.1987-8.1989 | Engine management TCCS | 10
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 136 | 3SGTE | 10.1987-8.1989 | Airbag AB | 1K
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 136 | 3SGTE | 8.1987-8.1989 | Vehicle speed Tempomat | 1H
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 136 | 3SGTE | 10.1987-8.1989 | Vehicle speed Tempomat | 1H
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 178 | 3SGTE | 2.1994-6.1996 | Vehicle speed Tempomat | 1H
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 178 | 3SGTE | 2.1994-6.1996 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 178 | 3SGTE | 2.1994-6.1996 | Traction control system ABS/ASR | 10
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 136 | 3SGTE | 10.1987-8.1989 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 150 | 3SGTE | 10.1987-8.1993 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Turbo Liftback 4WD | 2 | 150 | 3SGTE | 10.1987-8.1993 | Heater/air conditioner Air conditioner | 4B


DVD 2019/1:PKW:CITROEN:DS3 1.2 THP

CITROEN DS3 1.2 THP

DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Transmission control 6-speed automatic transmission |
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Electr. energy management Energy saving mode | 1B
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Electr. energy management Battery management EBM | 2F
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Driver assistance systems Active collision prevention | 4B
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Driver information Belt warning lamps | 2E
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Convenience electronics Hands-free unit | 57
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Engine management Automatic start/stop | 1H
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Instrumentation Instrument cluster | 42
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Airbag AB | 1H
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | System overview System overview | 01
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Driver information Audio / telematics | 57
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Driver information Emergency call system | 57
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Getriebesteuerung BVMP_MCP | 42
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Engine management Valeo | 57
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Convenience electronics Rain/light sensor | 22
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Convenience electronics Steering column switch module | 42
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Service Interval reset | 4B
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Driver information Multi Information Display | 57
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Driver information Audio | 57
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Central electronics ZE | 4B
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Heater/air conditioner Automatic A/C | 57
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Running gear/steering Electric power steering | 4B
DS3 1.2 THP | 1,2 | 81 | HNZ | 4.2014- | Parking aid Park Distance Control (PDC) | 4F


DVD 2019/1:PKW:CITROEN:DS3 1.2 THP Cabrio

CITROEN DS3 1.2 THP Cabrio

DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Service Interval reset | 4B
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Convenience electronics Steering column switch module | 42
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Driver information Emergency call system | 57
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Getriebesteuerung BVMP_MCP | 42
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Electr. energy management Energy saving mode | 1B
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Driver information Audio | 57
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Engine management Automatic start/stop | 1H
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Electr. energy management Battery management EBM | 2F
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Airbag AB | 1H
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Driver information Audio / telematics | 57
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Central electronics ZE | 4B
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Convenience electronics Hands-free unit | 57
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Instrumentation Instrument cluster | 42
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Driver information Belt warning lamps | 2E
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | System overview System overview | 01
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Driver information Multi Information Display | 57
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Convenience electronics Rain/light sensor | 22
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Transmission control 6-speed automatic transmission |
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Driver information Audio / telematics | 57
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Heater/air conditioner Automatic A/C | 57
DS3 1.2 THP Cabrio | 1,2 | 81 | HNZ | 4.2014- | Running gear/steering Electric power steering | 4B


DVD 2019/1:PKW:NISSAN:Armada 4x4 5.6

NISSAN Armada 4x4 5.6

Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Driving safety system ESP Electronic stability program ESP | 4G
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Braking system Automatic brake differential | 30
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Anti-lock braking system ABS | 4B
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Transmission control EGS | 57
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Anti-lock braking system ABS | 6B
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | 4WD electronics Four-wheel drive electronics | 30
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Central electronics ZE | 57
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Running gear/steering Electro-hydraulic power steering | 3C
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Driver information Display/operating unit | 1H
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | 4WD electronics Four-wheel drive electronics | 30
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Airbag AB | 30
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Convenience electronics Front left seat memory | 57
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Heater/air conditioner Automatic A/C | 57
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Parking aid Reversing camera | 2B
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Transmission control GS | 30
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Anti-lock braking system ABS | 42
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Running gear/steering Air suspension | 42
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Instrumentation Instrument cluster | 30
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Driver assistance systems Exterior mirror cameras | 2B
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Driving safety system ESP Electronic stability program ESP | 4B
Armada 4x4 5.6 | 5,6 | 236 | VK56DE | 10.2004- | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Gol VI 1.6 16V Rallye I-Motion Flex

VW (VOLKSWAGEN) Gol VI 1.6 16V Rallye I-Motion Flex

Gol VI 1.6 16V Rallye I-Motion Flex | 1,6 | 81 | CNXA | 4.2014- | Driver information Audio | 42
Gol VI 1.6 16V Rallye I-Motion Flex | 1,6 | 81 | CNXA | 4.2014- | Parking aid Parking assistant | 57
Gol VI 1.6 16V Rallye I-Motion Flex | 1,6 | 81 | CNXA | 4.2014- | Transmission control Marelli I-Motion | 4H
Gol VI 1.6 16V Rallye I-Motion Flex | 1,6 | 81 | CNXA | 4.2014- | System overview System overview | 01
Gol VI 1.6 16V Rallye I-Motion Flex | 1,6 | 81 | CNXA | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Gol VI 1.6 16V Rallye I-Motion Flex | 1,6 | 81 | CNXA | 4.2014- | Central electronics ZE II | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Gol VI 1.6 Total Flex

VW (VOLKSWAGEN) Gol VI 1.6 Total Flex

Gol VI 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2012- | System overview System overview | 01
Gol VI 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2012- | Instrumentation Instrument cluster | 57
Gol VI 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2012- | Service Service display | 1G
Gol VI 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2012- | Driver information Audio | 42
Gol VI 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Motronic ME | 57
Gol VI 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2012- | Central electronics ZE II | 42
Gol VI 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Gol VI 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2012- | Parking aid Parking assistant | 57
Gol VI 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Marelli | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Gol VI 1.0 Total Flex

VW (VOLKSWAGEN) Gol VI 1.0 Total Flex

Gol VI 1.0 Total Flex | 1 | 53 | CPBA | 8.2012- | Airbag AB | 30
Gol VI 1.0 Total Flex | 1 | 53 | CPBA | 8.2012- | Engine management Motronic ME | 57
Gol VI 1.0 Total Flex | 1 | 53 | CPBA | 8.2012- | System overview System overview | 01
Gol VI 1.0 Total Flex | 1 | 53 | CPBA | 8.2012- | Instrumentation Instrument cluster | 57
Gol VI 1.0 Total Flex | 1 | 53 | CPBA | 8.2012- | Driver information Audio | 42
Gol VI 1.0 Total Flex | 1 | 53 | CPBA | 8.2012- | Service Service display | 1G
Gol VI 1.0 Total Flex | 1 | 53 | CPBA | 8.2012- | Parking aid Parking assistant | 57
Gol VI 1.0 Total Flex | 1 | 53 | CPBA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Gol VI 1.0 Total Flex | 1 | 53 | CPBA | 8.2012- | Central electronics ZE II | 42
Gol VI 1.0 Total Flex | 1 | 53 | CPBA | 8.2012- | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Gol VI 1.6 16V Rallye Flex

VW (VOLKSWAGEN) Gol VI 1.6 16V Rallye Flex

Gol VI 1.6 16V Rallye Flex | 1,6 | 81 | CNXA | 4.2014- | System overview System overview | 01
Gol VI 1.6 16V Rallye Flex | 1,6 | 81 | CNXA | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Gol VI 1.6 16V Rallye Flex | 1,6 | 81 | CNXA | 4.2014- | Central electronics ZE II | 42
Gol VI 1.6 16V Rallye Flex | 1,6 | 81 | CNXA | 4.2014- | Driver information Audio | 42
Gol VI 1.6 16V Rallye Flex | 1,6 | 81 | CNXA | 4.2014- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Gol VI 1.6 I-Motion Total Flex

VW (VOLKSWAGEN) Gol VI 1.6 I-Motion Total Flex

Gol VI 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Transmission control Marelli I-Motion | 4H
Gol VI 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Parking aid Parking assistant | 57
Gol VI 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Central electronics ZE II | 42
Gol VI 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Marelli | 57
Gol VI 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Service Service display | 1G
Gol VI 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | System overview System overview | 01
Gol VI 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Gol VI 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Instrumentation Instrument cluster | 57
Gol VI 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Motronic ME | 57
Gol VI 1.6 I-Motion Total Flex | 1,6 | 74 | CCRA | 8.2012- | Driver information Audio | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Voyage 1.0 Flex

VW (VOLKSWAGEN) Voyage 1.0 Flex

Voyage 1.0 Flex | 1 | 53 | CPBA | 8.2012- | Engine management Motronic ME | 57
Voyage 1.0 Flex | 1 | 53 | CPBA | 8.2012- | Engine management Motronic ME | 57
Voyage 1.0 Flex | 1 | 53 | CPBA | 8.2012- | Engine management Marelli | 57
Voyage 1.0 Flex | 1 | 53 | CPBA | 8.2012- | Engine management Marelli | 4B
Voyage 1.0 Flex | 1 | 53 | CPBA | 8.2012- | Service Service display | 1G
Voyage 1.0 Flex | 1 | 53 | CPBA | 8.2012- | Central electronics ZE II | 42
Voyage 1.0 Flex | 1 | 53 | CPBA | 8.2012- | Instrumentation Instrument cluster | 57
Voyage 1.0 Flex | 1 | 53 | CPBA | 8.2012- | Driver information Audio | 42
Voyage 1.0 Flex | 1 | 53 | CPBA | 8.2012- | Motorsteuerung Marelli | 4B
Voyage 1.0 Flex | 1 | 55 | CSEA | 4.2016- | Engine management Marelli | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Voyage 1.6 Flex

VW (VOLKSWAGEN) Voyage 1.6 Flex

Voyage 1.6 Flex | 1,6 | 74 | CCRA | 8.2012- | Driver information Audio | 42
Voyage 1.6 Flex | 1,6 | 74 | CCRA | 8.2012- | Central electronics ZE II | 42
Voyage 1.6 Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Marelli | 57
Voyage 1.6 Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Voyage 1.6 I Motion Flex

VW (VOLKSWAGEN) Voyage 1.6 I Motion Flex

Voyage 1.6 I Motion Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Motronic ME | 57
Voyage 1.6 I Motion Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Marelli | 57
Voyage 1.6 I Motion Flex | 1,6 | 74 | CCRA | 8.2012- | Motorsteuerung Marelli | 4B
Voyage 1.6 I Motion Flex | 1,6 | 74 | CCRA | 8.2012- | Transmission control Marelli I-Motion | 4H
Voyage 1.6 I Motion Flex | 1,6 | 74 | CCRA | 8.2012- | Engine management Marelli | 4B
Voyage 1.6 I Motion Flex | 1,6 | 74 | CCRA | 8.2012- | Central electronics ZE II | 42
Voyage 1.6 I Motion Flex | 1,6 | 74 | CCRA | 8.2012- | Service Service display | 1G
Voyage 1.6 I Motion Flex | 1,6 | 74 | CCRA | 8.2012- | Instrumentation Instrument cluster | 57
Voyage 1.6 I Motion Flex | 1,6 | 74 | CCRA | 8.2012- | Driver information Audio | 42


DVD 2019/1:PKW:AUDI:S3 2.0 Quattro

AUDI S3 2.0 Quattro

S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Convenience electronics Passenger side door control unit | 57
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Central electronics ZE | 42
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Airbag AB | 30
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4C
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Driver information TV tuner | 42
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Convenience electronics Driver side door control unit | 57
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Heater/air conditioner Climatronic | 57
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Driver information Telephone | 1L
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Electr. energy management Battery management EBM | 4F
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Parking aid Rear Park Distance Control (PDC) | 42
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Convenience electronics Steering column switch module | 57
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Convenience electronics Trailer control unit | 42
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Lighting Automatic headlight levelling control | 57
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Traction control system ABS/ASR | 5A
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Lighting ALWR | 58
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Service Interval reset | 1G
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | System overview System overview | 01
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Driver information Mediaplayer | 28
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Parking aid Park Distance Control (PDC) | 57
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Heater/air conditioner Automatic A/C | 43
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Driver information Mediaplayer | 05
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Driver information Mediaplayer | 30
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Lighting ALWR / Adaptive cornering light | 57
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Driver information Mediaplayer | 4D
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Diagnosis/bus systems Gateway | 1H
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Anti-theft device Immobiliser | 30
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Driver information Navigation system | 42
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Driver information Sound system | 42
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Parking aid Parking assistant | 57
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Central electronics ZE | 57
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Transmission control Twin clutch transmission, 6 speed | 57
S3 2.0 Quattro | 2 | 0 | CYFB | 9.2014- | Heater/air conditioner Supplementary heater | 42


DVD 2019/1:PKW:BMW:125 i 2.0 ActiveFlex

BMW 125 i 2.0 ActiveFlex

125 i 2.0 ActiveFlex | 2 | 160 | 8.2014- | Electr. energy management Battery replacement | 2F
125 i 2.0 ActiveFlex | 2 | 160 | 8.2014- | Diagnosis/bus systems Gateway | 4H
125 i 2.0 ActiveFlex | 2 | 160 | 8.2014- | Driver information Audio operating element | 4B
125 i 2.0 ActiveFlex | 2 | 160 | 8.2014- | System overview System overview | 30


DVD 2019/1:PKW:BMW:328 i 2.0 ActiveFlex

BMW 328 i 2.0 ActiveFlex

328 i 2.0 ActiveFlex | 2 | 180 | 8.2014- | Driver information Audio operating element | 4B
328 i 2.0 ActiveFlex | 2 | 180 | 8.2014- | System overview System overview | 30
328 i 2.0 ActiveFlex | 2 | 180 | 8.2014- | Diagnosis/bus systems Gateway | 4H
328 i 2.0 ActiveFlex | 2 | 180 | 8.2014- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:Alpina B6 4.4 xDrive

BMW Alpina B6 4.4 xDrive

Alpina B6 4.4 xDrive | 4,4 | 442 | N63 M20A | 9.2014- | System overview System overview | 30
Alpina B6 4.4 xDrive | 4,4 | 442 | N63 M20A | 9.2014- | Diagnosis/bus systems Gateway | 4H
Alpina B6 4.4 xDrive | 4,4 | 442 | N63 M20A | 9.2014- | Driver information Telephone | 57
Alpina B6 4.4 xDrive | 4,4 | 442 | N63 M20A | 9.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
Alpina B6 4.4 xDrive | 4,4 | 442 | N63 M20A | 9.2014- | Electr. energy management Battery replacement | 2F
Alpina B6 4.4 xDrive | 4,4 | 442 | N63 M20A | 9.2014- | Airbag ACSM | 57
Alpina B6 4.4 xDrive | 4,4 | 442 | N63 M20A | 9.2014- | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BMW:X 1 sDrive 20 i 2.0 ActiveFlex

BMW X 1 sDrive 20 i 2.0 ActiveFlex

X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Engine management Automatic start/stop | 3B
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Driver information Audio operating element | 4B
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Convenience electronics Rain/light sensor | 42
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Service Service display | 1Q
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Central electronics Passenger side central electronics | 4B
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Driver information Audio gateway | 57
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Convenience electronics Roof operating unit | 5A
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Airbag AB | 4H
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Parking aid Park Distance Control (PDC) | 57
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Driver information Telephone | 57
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Driver information Audio operating element | 57
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Transmission control Selector lever module | 4B
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Central electronics Driver side central electronics | 42
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Engine management EKP control | 5A
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | System overview System overview | 30
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Electr. energy management Battery replacement | 2F
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Driver information Info display | 57
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Driver information Audio gateway | 57
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Anti-theft device Access system/immobilizer | 1H
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Driver information Navigation system | 4B
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Driver information Audio | 4B
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Heater/air conditioner Manual air conditioner | 5A
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Driver information Antenna amplifier | 57
X 1 sDrive 20 i 2.0 ActiveFlex | 2 | 135 | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:DODGE:Viper 8.4 Coupe

DODGE Viper 8.4 Coupe

Viper 8.4 Coupe | 8,4 | 0 | EWE | 9.2014- | Convenience electronics Driver side door control unit | 42
Viper 8.4 Coupe | 8,4 | 0 | EWE | 9.2014- | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:HYUNDAI:Xcent 1.1

HYUNDAI Xcent 1.1

Xcent 1.1 | 1,1 | 53 | D3FA | 3.2014- | Engine management EDC 17 | 4B
Xcent 1.1 | 1,1 | 53 | D3FA | 3.2014- | Airbag AB | 30
Xcent 1.1 | 1,1 | 53 | D3FA | 3.2014- | Central electronics ZE | 4B
Xcent 1.1 | 1,1 | 53 | D3FA | 3.2014- | Anti-theft device Access/start authorization | 4K
Xcent 1.1 | 1,1 | 53 | D3FA | 3.2014- | Running gear/steering Electromechanical power steering | 57
Xcent 1.1 | 1,1 | 53 | D3FA | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Xcent 1.1 | 1,1 | 53 | D3FA | 3.2014- | Heater/air conditioner Automatic A/C | 05
Xcent 1.1 | 1,1 | 53 | D3FA | 3.2014- | Instrumentation Instrument cluster | 57
Xcent 1.1 | 1,1 | 53 | D3FA | 3.2014- | Anti-theft device Access/start authorization | 4K
Xcent 1.1 | 1,1 | 53 | D3FA | 3.2014- | Central electronics Driver side central electronics | 57
Xcent 1.1 | 1,1 | 53 | D3FA | 3.2014- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:HYUNDAI:Xcent 1.2

HYUNDAI Xcent 1.2

Xcent 1.2 | 1,2 | 61 | G4LA | 3.2014- | Central electronics ZE | 4B
Xcent 1.2 | 1,2 | 61 | G4LA | 3.2014- | Engine management Motronic ME | 5A
Xcent 1.2 | 1,2 | 61 | G4LA | 3.2014- | Central electronics Driver side central electronics | 57
Xcent 1.2 | 1,2 | 61 | G4LA | 3.2014- | Airbag AB | 30
Xcent 1.2 | 1,2 | 61 | G4LA | 3.2014- | Running gear/steering Electromechanical power steering | 57
Xcent 1.2 | 1,2 | 61 | G4LA | 3.2014- | Transmission control 4-speed automatic transmission | 57
Xcent 1.2 | 1,2 | 61 | G4LA | 3.2014- | Anti-lock braking system ABS | 4L
Xcent 1.2 | 1,2 | 61 | G4LA | 3.2014- | Engine management Motronic M | 4C
Xcent 1.2 | 1,2 | 61 | G4LA | 3.2014- | Instrumentation Instrument cluster | 57
Xcent 1.2 | 1,2 | 61 | G4LA | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Xcent 1.2 | 1,2 | 61 | G4LA | 3.2014- | Heater/air conditioner Automatic A/C | 05
Xcent 1.2 | 1,2 | 61 | G4LA | 3.2014- | Anti-theft device Access/start authorization | 4K


DVD 2019/1:PKW:INFINITI:Q40 3.7 4X4

INFINITI Q40 3.7 4X4

Q40 3.7 4X4 | 3,7 | 0 | VQ37VHR | 9.2014- | Engine management ECCS | 4B


DVD 2019/1:PKW:INFINITI:Q40 3.7

INFINITI Q40 3.7

Q40 3.7 | 3,7 | 0 | VQ37VHR | 9.2014- | Engine management ECCS | 4B


DVD 2019/1:PKW:KIA:Soul EV

KIA Soul EV

Soul EV | 0 | 80 | 9.2014- | Instrumentation Instrument cluster | 57
Soul EV | 0 | 80 | 9.2014- | Service Interval reset | 57
Soul EV | 0 | 80 | 9.2014- | Heater/air conditioner Automatic A/C | 05
Soul EV | 0 | 80 | 9.2014- | Central electronics ZE | 57
Soul EV | 0 | 80 | 9.2014- | Zentralelektronik | 57
Soul EV | 0 | 80 | 9.2014- | Airbag AB | 30


DVD 2019/1:PKW:LEXUS:NX 200t

LEXUS NX 200t

NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Heater/air conditioner Air conditioner | 4B
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Right mirror adjustment | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Engine management Start control | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Electric window lifter | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Diagnosis/bus systems Gateway | 30
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | System overview System overview | 22
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Running gear/steering Adaptive suspension system | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Engine management TCCS | 4C
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Steering column adjustment | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Driver side front window lifter motor | 57
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Central electronics ZE | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Running gear/steering Lane change warning | 57
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Driver assistance systems Blind spot object detection (slave) | 22
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Rear right window lifter motor | 57
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Engine management Remote engine start | 30
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Running gear/steering Electric power steering | 4F
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Seat adjustment Driver"s seat | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Driver information Navigation system | 3C
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Braking system Electronic parking brake | 57
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Diagnosis/bus systems Accessor Gateway | 30
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Passenger side front window lifter motor | 57
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Driver information Engine sound generation | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Anti-theft device Access/start authorization | 05
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Driver information Telematics | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Instrumentation Instrument cluster | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Rear door control unit | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Vehicle speed Tempomat | 57
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Left mirror adjustment | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4C
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Driver assistance systems Active collision prevention | 57
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Airbag AB | 3C
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Airbag Seat occupied sensor | 1H
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Lighting Headlamp level control | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Electronic ignition lock EZS | 57
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Rear left window lifter motor | 57
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Roof operating unit | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Driver assistance systems Blind spot object detection (master) | 42
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Diagnosis/bus systems Gateway | 30
NX 200t | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Park Distance Control (PDC) | 42


DVD 2019/1:PKW:LEXUS:RC350 3.5 Coupe

LEXUS RC350 3.5 Coupe

RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Electric window lifter | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Running gear/steering VGRS | 30
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Instrumentation Instrument cluster | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Running gear/steering Adaptive suspension system | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Left mirror adjustment | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Driver assistance systems Blind spot object detection (slave) | 22
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Heater/air conditioner Air conditioner | 4B
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Running gear/steering Electric power steering | 4F
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Diagnosis/bus systems Multi Bus Gateway | 30
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | System overview System overview | 22
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Anti-theft device Access/start authorization | 05
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Passenger side front window lifter motor | 57
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Diagnosis/bus systems Multi Bus Monitor | 30
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Engine management Remote engine start | 30
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Steering column adjustment | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Right mirror adjustment | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Engine management TCCS | 4C
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Driver information Telematics | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Seat adjustment Driver"s seat | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Diagnosis/bus systems Multi Bus Monitor | 30
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Running gear/steering Lane change warning | 57
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Park Distance Control (PDC) | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Electronic ignition lock EZS | 57
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Transmission control Automatic transmission | 4B
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Driver information Navigation system | 3C
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Passenger seat adjustment | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Roof operating unit | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Diagnosis/bus systems Accessor Gateway | 30
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Vehicle speed Tempomat | 57
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Airbag AB | 3C
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Central electronics ZE | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Airbag Seat occupied sensor | 1H
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Driver assistance systems Blind spot object detection (master) | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Driver assistance systems Active collision prevention | 57
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Driver side front window lifter motor | 57
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Running gear/steering Dynamic rear axle steering | 30
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Driver information Engine sound generation | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Transmission control Automatic transmission | 4B
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Diagnosis/bus systems Gateway | 30
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Engine management Start control | 42
RC350 3.5 Coupe | 3,5 | 0 | 2GRFSE | 9.2014- | Lighting Headlamp level control | 42


DVD 2019/1:PKW:LEXUS:RC350 3.5 Coupe 4x4

LEXUS RC350 3.5 Coupe 4x4

RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Left mirror adjustment | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Roof operating unit | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Steering column adjustment | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Park Distance Control (PDC) | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Transmission control Automatic transmission | 4B
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Diagnosis/bus systems Multi Bus Monitor | 30
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Electric window lifter | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Diagnosis/bus systems Gateway | 30
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Right mirror adjustment | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Vehicle speed Tempomat | 57
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Central electronics ZE | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Passenger seat adjustment | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Running gear/steering Electric power steering | 4F
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Driver assistance systems Blind spot object detection (slave) | 22
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Airbag Seat occupied sensor | 1H
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Driver assistance systems Blind spot object detection (master) | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Running gear/steering Lane change warning | 57
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Passenger side front window lifter motor | 57
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Engine management Start control | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | 4WD electronics Four-wheel drive electronics | 57
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Diagnosis/bus systems Multi Bus Gateway | 30
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Diagnosis/bus systems Multi Bus Monitor | 30
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Anti-theft device Access/start authorization | 05
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Diagnosis/bus systems Accessor Gateway | 30
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Engine management Remote engine start | 30
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Airbag AB | 3C
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Driver side front window lifter motor | 57
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Running gear/steering Adaptive suspension system | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Heater/air conditioner Air conditioner | 4B
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Running gear/steering VGRS | 30
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Instrumentation Instrument cluster | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Seat adjustment Driver"s seat | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Convenience electronics Electronic ignition lock EZS | 57
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Driver information Engine sound generation | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Driver information Navigation system | 3C
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Running gear/steering Dynamic rear axle steering | 30
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | System overview System overview | 22
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Lighting Headlamp level control | 42
RC350 3.5 Coupe 4x4 | 3,5 | 0 | 2GRFSE | 9.2014- | Driver assistance systems Active collision prevention | 57


DVD 2019/1:PKW:LEXUS:NX 200t 4WD

LEXUS NX 200t 4WD

NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Diagnosis/bus systems Accessor Gateway | 30
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Driver assistance systems Blind spot object detection (master) | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Engine management Start control | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Running gear/steering Adaptive suspension system | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Running gear/steering Electric power steering | 4F
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Roof operating unit | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | 4WD electronics Four-wheel drive electronics | 57
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Engine management TCCS | 4C
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Engine management Remote engine start | 30
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Electric window lifter | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Central electronics ZE | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Driver information Telematics | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Lighting Headlamp level control | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Diagnosis/bus systems Gateway | 30
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Driver assistance systems Blind spot object detection (slave) | 22
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Anti-theft device Access/start authorization | 05
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Instrumentation Instrument cluster | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Passenger side front window lifter motor | 57
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | System overview System overview | 22
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Airbag AB | 3C
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Electronic ignition lock EZS | 57
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Braking system Electronic parking brake | 57
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Vehicle speed Tempomat | 57
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Right mirror adjustment | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Diagnosis/bus systems Gateway | 30
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Running gear/steering Lane change warning | 57
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Park Distance Control (PDC) | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Steering column adjustment | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Driver side front window lifter motor | 57
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Left mirror adjustment | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Seat adjustment Driver"s seat | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Rear door control unit | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Heater/air conditioner Air conditioner | 4B
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Driver information Navigation system | 3C
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Airbag Seat occupied sensor | 1H
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Driver information Engine sound generation | 42
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4C
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Driver assistance systems Active collision prevention | 57
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Rear left window lifter motor | 57
NX 200t 4WD | 2 | 175 | 8ARFTS | 7.2014- | Convenience electronics Rear right window lifter motor | 57


DVD 2019/1:PKW:LEXUS:NX 300h

LEXUS NX 300h

NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Steering column adjustment | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4C
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Passenger side front window lifter motor | 57
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Braking system Electronic parking brake | 57
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Running gear/steering Electric power steering | 4F
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Driver information Telematics | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Running gear/steering Adaptive suspension system | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Park Distance Control (PDC) | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Running gear/steering Lane change warning | 57
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Rear left window lifter motor | 57
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Central electronics ZE | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Transmission control Automatic transmission | 4B
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Electric window lifter | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Roof operating unit | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Driver assistance systems Blind spot object detection (slave) | 22
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Right mirror adjustment | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Driver information Pedestrian warning | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Driver information Engine sound generation | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Left mirror adjustment | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Rear door control unit | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Lighting Headlamp level control | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Driver assistance systems Blind spot object detection (master) | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Driver assistance systems Active collision prevention | 57
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Airbag Seat occupied sensor | 1H
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Heater/air conditioner Air conditioner | 4B
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Engine management Remote engine start | 30
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Driver side front window lifter motor | 57
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Electronic ignition lock EZS | 57
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | System overview System overview | 22
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Vehicle speed Tempomat | 57
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Anti-theft device Access/start authorization | 05
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Driver information Navigation system | 3C
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Rear right window lifter motor | 57
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Engine management TCCS | 4C
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Diagnosis/bus systems Accessor Gateway | 30
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Diagnosis/bus systems Gateway | 30
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Seat adjustment Driver"s seat | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Instrumentation Instrument cluster | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Engine management Start control | 42
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Diagnosis/bus systems HV Gateway | 30
NX 300h | 2,5 | 112 | 2ARFXE | 7.2014- | Airbag AB | 3C


DVD 2019/1:PKW:LEXUS:NX 300h 4WD

LEXUS NX 300h 4WD

NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Running gear/steering Electric power steering | 4F
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Passenger side front window lifter motor | 57
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Airbag AB | 3C
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Driver information Telematics | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Heater/air conditioner Air conditioner | 4B
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Diagnosis/bus systems Gateway | 30
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Vehicle speed Tempomat | 57
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Diagnosis/bus systems Accessor Gateway | 30
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Braking system Electronic parking brake | 57
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4C
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Central electronics ZE | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Engine management TCCS | 4C
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Rear door control unit | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | 4WD electronics Four-wheel drive electronics | 57
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Engine management Start control | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Driver information Pedestrian warning | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Driver information Engine sound generation | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | System overview System overview | 22
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Transmission control Automatic transmission | 4B
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Airbag Seat occupied sensor | 1H
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Rear left window lifter motor | 57
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Driver assistance systems Blind spot object detection (master) | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Hybrid control Hybrid control | 4C
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Driver assistance systems Blind spot object detection (slave) | 22
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Driver information Navigation system | 3C
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Lighting Headlamp level control | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Driver assistance systems Active collision prevention | 57
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Seat adjustment Driver"s seat | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Rear right window lifter motor | 57
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Left mirror adjustment | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Running gear/steering Lane change warning | 57
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Driver side front window lifter motor | 57
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Steering column adjustment | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Roof operating unit | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Electronic ignition lock EZS | 57
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Park Distance Control (PDC) | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Engine management Remote engine start | 30
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Running gear/steering Adaptive suspension system | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Instrumentation Instrument cluster | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Anti-theft device Access/start authorization | 05
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Electric window lifter | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Convenience electronics Right mirror adjustment | 42
NX 300h 4WD | 2,5 | 112 | 2ARFXE | 7.2014- | Diagnosis/bus systems HV Gateway | 30


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Sport 3.0 4X4

LAND ROVER GROUP Range Rover Sport 3.0 4X4

Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Central electronics ZE | 4B
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Transmission control Rear axle lock | 4F
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Convenience electronics Rear right seat control unit | 4B
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driver assistance systems Blind spot object detection, left | 30
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Fahrer-Information | 30
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Lighting Main beam control | 05
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driver information Mediaplayer Interface Module | 4B
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Lighting ALWR / xenon light | 4B
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Convenience electronics Front passenger side seat control unit | 4B
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Airbag AB | 30
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Transmission control Transfer case | 1H
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Convenience electronics Rear lid control unit | 1H
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Fahrer-Information | 30
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Instrumentation Instrument cluster | 57
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Heater/air conditioner Rear seat climate control | 30
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Belt tensioner Front right belt tensioner | 4F
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Heater/air conditioner Front seat climate control | 30
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Parking aid Park Distance Control (PDC) | 4F
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Electr. energy management Gateway | 1H
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Braking system Electronic parking brake | 4F
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Running gear/steering Roll stability control | 4B
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Anti-theft device Immobilizer (WFS) | 30
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Belt tensioner Front left belt tensioner | 4F
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driver information TV tuner | 30
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Anti-theft device Access/start authorization | 4D
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Engine management Motronic MED | 4C
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Convenience electronics Passenger side door control unit | 57
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Running gear/steering Front driver assistance camera | 4F
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driver information Audio | 30
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driver information Camera system | 4F
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Running gear/steering Chassis Control | 4B
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Convenience electronics Runnng board control unit | 4E
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driver information Telephone Interface | 30
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Transmission control 8-speed automatic transmission | 1H
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Central electronics ZE | 57
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Running gear/steering Electric power steering | 4F
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driver assistance systems Blind spot object detection, right | 30
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Transmission control Electr. gear selector module | 4F
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driver information Audio amplifier | 4F
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | System overview System overview | 22
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Diagnosis/bus systems Gateway | 1H
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Convenience electronics Rear left seat control unit | 4B
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Heater/air conditioner Automatic A/C | 4C
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driver information Rear entertainment electronics | 30
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Convenience electronics Driver"s door control unit | 57
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driver information Info display | 4F
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Convenience electronics Drivers side seat control unit | 4B
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driver information Digital radio reception | 30
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Driver information Telematics control unit | 4G
Range Rover Sport 3.0 4X4 | 3 | 0 | AJ 126 | 9.2014-8.2015 | Service Service display | 1G


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Evoque 2.0 4x4

LAND ROVER GROUP Range Rover Evoque 2.0 4x4

Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver information Audio | 30
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Central electrics ZE 4.1 | 4C
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | 4WD electronics Four-wheel drive electronics | 4G
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Transmission control Electr. gear selector module | 4F
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver information Info display | 4F
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver information TV tuner | 30
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver information Digital radio reception | 30
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver information Telematics control unit | 4G
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Convenience electronics Driver side rear door control unit | 4B
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Transmission control Electr. gear selector module | 1H
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Lighting ALWR / xenon light | 4B
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Transmission control 9-speed automatic transmission | 1H
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Airbag Seat occupied sensor | 30
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Convenience electronics Passenger side door control unit | 57
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver information Camera system | 4F
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Engine management Motronic MED | 4C
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 1H
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Convenience electronics Passenger side front door CU | 4B
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Running gear/steering Front driver assistance camera | 4F
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver information Telephone Interface | 30
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Anti-theft device Access/start authorization | 4D
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Convenience electronics Driver side front door control unit | 4B
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Lighting Main beam control | 05
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Diagnosis/bus systems Gateway | 1H
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver information Info display | 4F
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Fahrer-Information | 30
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Heater/air conditioner Automatic A/C | 4F
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver information Audio head unit | 30
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Airbag AB | 30
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Parking aid Park Distance Control (PDC) | 4B
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Heater/air conditioner Automatic A/C | 57
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver information Mediaplayer Interface Module | 4B
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Service Service display | 1G
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Fahrer-Information | 30
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | System overview System overview | 22
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Running gear/steering Electric power steering | 4F
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Convenience electronics Rear lid control unit | 1H
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Automat. locking diff. Rear differential control unit | 30
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Transmission control Rear axle lock | 4D
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Convenience electronics Driver"s door control unit | 57
Range Rover Evoque 2.0 4x4 | 2 | 0 | 9.2014- | Driver information Rear entertainment electronics | 30


DVD 2019/1:PKW:MITSUBISHI:Pajero Sport 2.5

MITSUBISHI Pajero Sport 2.5

Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Transmission control MT Sportronic | 42
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Airbag AB | 30
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Airbag AB | 30
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Transmission control MT | 42
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Anti-lock braking system ABS | 42
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Airbag AB | 42
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | 4WD electronics Four-wheel drive electronics | 42
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Engine management CR/EDC | 4C
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Transmission control 5-speed automatic transmission | 42
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Braking system Hydraulic braking assistant | 28
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Transmission control MT 5 speed | 42
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Heater/air conditioner Automatic A/C | 42
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Central electrics ZE 4.1 | 57
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Instrumentation Instrument cluster | 42
Pajero Sport 2.5 | 2,5 | 100 | 4D56 | 1.2007-12.2010 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:NISSAN:Oting 2.9 D

NISSAN Oting 2.9 D

Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Heater/air conditioner Automatic A/C | 57
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Instrumentation Instrument cluster | 30
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Heater/air conditioner Automatic A/C | 30
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Anti-lock braking system ABS | 4B
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Transmission control EGS | 57
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Central electronics ZE | 57
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Running gear/steering Electric power steering | 42
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Airbag AB | 30
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Transmission control GS | 30
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Anti-lock braking system ABS | 42
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Anti-lock braking system ABS | 6B
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Airbag AB | 30
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Engine management CR/EDC | 4C
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Oting 2.9 D | 2,9 | 78 | CYQD29T | 1.2008- | Electr. energy management Battery management EBM | 42


DVD 2019/1:PKW:SKODA:Rapid 1.2 Spaceback

SKODA Rapid 1.2 Spaceback

Rapid 1.2 Spaceback | 1,2 | 55 | CGPC | 9.2014- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.2 Spaceback | 1,2 | 55 | CGPC | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.2 Spaceback | 1,2 | 55 | CGPC | 9.2014- | Lighting Automatic headlight levelling control | 57
Rapid 1.2 Spaceback | 1,2 | 55 | CGPC | 9.2014- | Central electronics ZE | 57
Rapid 1.2 Spaceback | 1,2 | 55 | CGPC | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.2 Spaceback | 1,2 | 55 | CGPC | 9.2014- | Driver information Mediaplayer | 30
Rapid 1.2 Spaceback | 1,2 | 55 | CGPC | 9.2014- | Heater/air conditioner Climatronic | 57
Rapid 1.2 Spaceback | 1,2 | 55 | CGPC | 9.2014- | Anti-lock braking system ABS | 4E
Rapid 1.2 Spaceback | 1,2 | 55 | CGPC | 9.2014- | System overview System overview | 01
Rapid 1.2 Spaceback | 1,2 | 55 | CGPC | 9.2014- | Parking aid Parking assistant | 57
Rapid 1.2 Spaceback | 1,2 | 55 | CGPC | 9.2014- | Diagnosis/bus systems Gateway | 1H
Rapid 1.2 Spaceback | 1,2 | 55 | CGPC | 9.2014- | Transmission control 6-speed automatic transmission | 42


DVD 2019/1:PKW:SUBARU:Levorg 1.6i Turbo 4WD

SUBARU Levorg 1.6i Turbo 4WD

Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Airbag AB | 30
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Heater/air conditioner Automatic A/C | 30
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Engine management DI | 05
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Lighting ALWR / xenon light | 30
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Anti-theft device Access/start authorization | 42
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Running gear/steering Electro-hydraulic power steering | 30
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Transmission control Continuously variable transmission (CVT) | 4B
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Convenience electronics Driver side seat memory | 30
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Airbag Seat occupied sensor | 30
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Driver information Info display | 30
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4E
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Driver assistance systems Active collision prevention | 1H
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Central electronics ZE | 30
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Convenience electronics Rain/light sensor | 1H
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Braking system Electronic parking brake | 1H
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Engine management Automatic start/stop | 57
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Driving safety system ESP Electronic stability program ESP | 1H
Levorg 1.6i Turbo 4WD | 1,6 | 125 | FB16 | 6.2014- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:SUBARU:Levorg 2.0i Turbo 4WD

SUBARU Levorg 2.0i Turbo 4WD

Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Convenience electronics Driver side seat memory | 30
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Lighting ALWR / xenon light | 30
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Airbag AB | 30
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Braking system Electronic parking brake | 1H
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Airbag Seat occupied sensor | 30
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Heater/air conditioner Automatic A/C | 30
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Instrumentation Instrument cluster | 30
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Anti-theft device Access/start authorization | 42
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Central electronics ZE | 30
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4E
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Transmission control Continuously variable transmission (CVT) | 4B
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Engine management Automatic start/stop | 57
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Running gear/steering Electro-hydraulic power steering | 30
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Driver assistance systems Active collision prevention | 1H
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Driver information Info display | 30
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Convenience electronics Rain/light sensor | 1H
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Engine management DI | 05
Levorg 2.0i Turbo 4WD | 2 | 221 | FA20 | 6.2014- | Driving safety system ESP Electronic stability program ESP | 1H


DVD 2019/1:PKW:HYUNDAI:Eon 1.0 Magna +

HYUNDAI Eon 1.0 Magna +

Eon 1.0 Magna + | 1 | 51 | G3LA | 4.2014- | Engine management Motronic M | 4C
Eon 1.0 Magna + | 1 | 51 | G3LA | 4.2014- | Running gear/steering Electro-hydraulic power steering | 30
Eon 1.0 Magna + | 1 | 51 | G3LA | 4.2014- | Engine management Epsilon | 5A
Eon 1.0 Magna + | 1 | 51 | G3LA | 4.2014- | Airbag AB | 30
Eon 1.0 Magna + | 1 | 51 | G3LA | 4.2014- | Anti-theft device Immobilizer (WFS) | 88


DVD 2019/1:PKW:LEXUS:NX 300h 2.5 i

LEXUS NX 300h 2.5 i

NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Driver assistance systems Active collision prevention | 57
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Roof operating unit | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Lighting Headlamp level control | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Park Distance Control (PDC) | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Airbag AB | 3C
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Driver information Engine sound generation | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Anti-theft device Access/start authorization | 05
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Engine management TCCS | 4C
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | System overview System overview | 22
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Engine management Remote engine start | 30
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Running gear/steering Electric power steering | 4F
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Heater/air conditioner Air conditioner | 4B
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Driver information Telematics | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Braking system Electronic parking brake | 57
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Driver assistance systems Blind spot object detection (master) | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Passenger side front window lifter motor | 57
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Right mirror adjustment | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Driver side front window lifter motor | 57
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Left mirror adjustment | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Diagnosis/bus systems Accessor Gateway | 30
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Vehicle speed Tempomat | 57
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Driver information Pedestrian warning | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Engine management Start control | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Electric window lifter | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Seat adjustment Driver"s seat | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Instrumentation Instrument cluster | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Steering column adjustment | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Hybrid control Hybrid control | 4C
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Running gear/steering Lane change warning | 57
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Rear door control unit | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Rear right window lifter motor | 57
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Electronic ignition lock EZS | 57
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Central electronics ZE | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Running gear/steering Adaptive suspension system | 42
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Driver information Navigation system | 3C
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Transmission control Automatic transmission | 4B
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Driver assistance systems Blind spot object detection (slave) | 22
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Airbag Seat occupied sensor | 1H
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4C
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Diagnosis/bus systems HV Gateway | 30
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Rear left window lifter motor | 57
NX 300h 2.5 i | 2,5 | 114 | 2ARFXE | 7.2014- | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:TATA (TELCO):Movus 2.2TD

TATA (TELCO) Movus 2.2TD

Movus 2.2TD | 2,2 | 88 | 5.2014- | Engine management CR/EDC | 4B


DVD 2019/1:PKW:TOYOTA:Corolla Altis 1.4TD

TOYOTA Corolla Altis 1.4TD

Corolla Altis 1.4TD | 1,4 | 66 | 1 ND | 5.2014- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Etios Cross 1.2 G

TOYOTA Etios Cross 1.2 G

Etios Cross 1.2 G | 1,2 | 59 | 3NR-FE | 5.2014- | Driver information Telematics | 42
Etios Cross 1.2 G | 1,2 | 59 | 3NR-FE | 5.2014- | Airbag AB | 3C
Etios Cross 1.2 G | 1,2 | 59 | 3NR-FE | 5.2014- | Running gear/steering Electric power steering | 4F
Etios Cross 1.2 G | 1,2 | 59 | 3NR-FE | 5.2014- | Anti-lock braking system ABS | 4C
Etios Cross 1.2 G | 1,2 | 59 | 3NR-FE | 5.2014- | Anti-theft device Immobilizer (WFS) | 42
Etios Cross 1.2 G | 1,2 | 59 | 3NR-FE | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Etios Cross 1.2 G | 1,2 | 59 | 3NR-FE | 5.2014- | System overview System overview | 22
Etios Cross 1.2 G | 1,2 | 59 | 3NR-FE | 5.2014- | Heater/air conditioner Air conditioner | 4B
Etios Cross 1.2 G | 1,2 | 59 | 3NR-FE | 5.2014- | Engine management TCCS | 4C
Etios Cross 1.2 G | 1,2 | 59 | 3NR-FE | 5.2014- | Instrumentation Instrument cluster | 42
Etios Cross 1.2 G | 1,2 | 59 | 3NR-FE | 5.2014- | Transmission control Automatic transmission | 4B
Etios Cross 1.2 G | 1,2 | 59 | 3NR-FE | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Etios Cross 1.2 G | 1,2 | 59 | 3NR-FE | 5.2014- | Vehicle speed Tempomat | 1H


DVD 2019/1:PKW:TOYOTA:Etios Cross 1.5 V

TOYOTA Etios Cross 1.5 V

Etios Cross 1.5 V | 1,5 | 66 | 2NR-FE | 5.2014- | Instrumentation Instrument cluster | 42
Etios Cross 1.5 V | 1,5 | 66 | 2NR-FE | 5.2014- | Anti-theft device Immobilizer (WFS) | 42
Etios Cross 1.5 V | 1,5 | 66 | 2NR-FE | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Etios Cross 1.5 V | 1,5 | 66 | 2NR-FE | 5.2014- | Driver information Telematics | 42
Etios Cross 1.5 V | 1,5 | 66 | 2NR-FE | 5.2014- | Anti-lock braking system ABS | 4C
Etios Cross 1.5 V | 1,5 | 66 | 2NR-FE | 5.2014- | System overview System overview | 22
Etios Cross 1.5 V | 1,5 | 66 | 2NR-FE | 5.2014- | Vehicle speed Tempomat | 1H
Etios Cross 1.5 V | 1,5 | 66 | 2NR-FE | 5.2014- | Heater/air conditioner Air conditioner | 4B
Etios Cross 1.5 V | 1,5 | 66 | 2NR-FE | 5.2014- | Engine management TCCS | 4C
Etios Cross 1.5 V | 1,5 | 66 | 2NR-FE | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Etios Cross 1.5 V | 1,5 | 66 | 2NR-FE | 5.2014- | Running gear/steering Electric power steering | 4F
Etios Cross 1.5 V | 1,5 | 66 | 2NR-FE | 5.2014- | Transmission control Automatic transmission | 4B
Etios Cross 1.5 V | 1,5 | 66 | 2NR-FE | 5.2014- | Airbag AB | 3C


DVD 2019/1:PKW:TOYOTA:Fortuner 4.0 i 4WD

TOYOTA Fortuner 4.0 i 4WD

Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | Airbag AB | 3C
Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | Airbag AB | 30
Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | Heater/air conditioner Automatic A/C | 57
Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | Driver information Telematics | 42
Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | Anti-lock braking system ABS | 4C
Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | Airbag Seat occupied sensor | 1H
Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | Vehicle speed Tempomat | 1H
Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | Vehicle speed Tempomat | 30
Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | Engine management TCCS | 4C
Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | System overview System overview | 22
Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | Transmission control Automatic transmission | 4B
Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | Anti-lock braking system ABS | 42
Fortuner 4.0 i 4WD | 4 | 175 | 1GRFE | 5.2006- | Vehicle speed Tempomat | 30


DVD 2019/1:PKW:TOYOTA:Corolla Altis 1.8

TOYOTA Corolla Altis 1.8

Corolla Altis 1.8 | 1,8 | 103 | 2ZRFE | 6.2013- | Anti-lock braking system ABS | 4C
Corolla Altis 1.8 | 1,8 | 103 | 2ZRFE | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Altis 1.8 | 1,8 | 103 | 2ZRFE | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Corolla Altis 1.8 | 1,8 | 103 | 2ZRFE | 6.2013- | Transmission control Automatic transmission | 4B
Corolla Altis 1.8 | 1,8 | 103 | 2ZRFE | 6.2013- | Engine management TCCS | 4C
Corolla Altis 1.8 | 1,8 | 103 | 2ZRFE | 6.2013- | Transmission control Automatic transmission | 4B
Corolla Altis 1.8 | 1,8 | 103 | 2ZRFE | 6.2013- | System overview System overview | 22
Corolla Altis 1.8 | 1,8 | 103 | 2ZRFE | 6.2013- | Airbag AB | 3C
Corolla Altis 1.8 | 1,8 | 103 | 2ZRFE | 6.2013- | Central electronics ZE | 42
Corolla Altis 1.8 | 1,8 | 103 | 2ZRFE | 6.2013- | Instrumentation Instrument cluster | 42
Corolla Altis 1.8 | 1,8 | 103 | 2ZRFE | 6.2013- | Heater/air conditioner Air conditioner | 4B
Corolla Altis 1.8 | 1,8 | 103 | 2ZRFE | 6.2013- | Running gear/steering Electric power steering | 4F
Corolla Altis 1.8 | 1,8 | 103 | 2ZRFE | 6.2013- | Airbag AB | 1K


DVD 2019/1:PKW:TOYOTA:Etios Cross 1.4TD

TOYOTA Etios Cross 1.4TD

Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | Transmission control Automatic transmission | 4B
Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | Engine management CR/EDC | 4C
Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | Driver information Telematics | 42
Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | Heater/air conditioner Air conditioner | 4B
Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | Airbag AB | 3C
Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | Engine management TCCS | 4C
Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | Anti-lock braking system ABS | 4C
Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | Instrumentation Instrument cluster | 42
Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | System overview System overview | 22
Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | Vehicle speed Tempomat | 1H
Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | Running gear/steering Electric power steering | 4F
Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | Anti-theft device Immobilizer (WFS) | 42
Etios Cross 1.4TD | 1,4 | 50 | 1ND-TV | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 2.0 TDI Variant 4Motion

VW (VOLKSWAGEN) Golf VII 2.0 TDI Variant 4Motion

Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CKFC | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRBC | 4.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | System overview System overview | 01
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | CRLB | 5.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | DCYA | 11.2016- | System overview System overview | 01
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | DCYA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | DCYA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | DCYA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | DEJA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | DEJA | 5.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | DEJA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | DEJA | 5.2016- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 TDI Variant 4Motion | 2 | 110 | DEJA | 5.2016- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:A3 1.4 TFSI Limousine

AUDI A3 1.4 TFSI Limousine

A3 1.4 TFSI Limousine | 1,4 | 0 | CMBA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Limousine | 1,4 | 0 | CMBA | 9.2013- | System overview System overview | 01
A3 1.4 TFSI Limousine | 1,4 | 0 | CMBA | 9.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Limousine | 1,4 | 0 | CMBA | 9.2013- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Limousine | 1,4 | 0 | CMBA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Limousine | 1,4 | 0 | COD | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Limousine | 1,4 | 0 | COD | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Limousine | 1,4 | 0 | COD | 9.2014- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Limousine | 1,4 | 0 | COD | 9.2014- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Limousine | 1,4 | 0 | COD | 9.2014- | System overview System overview | 01
A3 1.4 TFSI Limousine | 1,4 | 103 | CPTA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Limousine | 1,4 | 103 | CPTA | 9.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Limousine | 1,4 | 103 | CPTA | 9.2013- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Limousine | 1,4 | 103 | CPTA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Limousine | 1,4 | 103 | CPTA | 9.2013- | System overview System overview | 01
A3 1.4 TFSI Limousine | 1,4 | 90 | CXSA | 9.2013- | System overview System overview | 01
A3 1.4 TFSI Limousine | 1,4 | 90 | CXSA | 9.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Limousine | 1,4 | 90 | CXSA | 9.2013- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Limousine | 1,4 | 90 | CXSA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Limousine | 1,4 | 90 | CXSA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Limousine | 1,4 | 92 | CXSB | 9.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Limousine | 1,4 | 92 | CXSB | 9.2013- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Limousine | 1,4 | 92 | CXSB | 9.2013- | System overview System overview | 01
A3 1.4 TFSI Limousine | 1,4 | 92 | CXSB | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Limousine | 1,4 | 92 | CXSB | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Limousine | 1,4 | 92 | CZCA | 5.2014- | Electr. energy management Battery management EBM | 4F
A3 1.4 TFSI Limousine | 1,4 | 92 | CZCA | 5.2014- | System overview System overview | 01
A3 1.4 TFSI Limousine | 1,4 | 92 | CZCA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Limousine | 1,4 | 92 | CZCA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Limousine | 1,4 | 92 | CZCA | 5.2014- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Limousine | 1,4 | 110 | CZEA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Limousine | 1,4 | 110 | CZEA | 5.2014- | System overview System overview | 01
A3 1.4 TFSI Limousine | 1,4 | 110 | CZEA | 5.2014- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Limousine | 1,4 | 110 | CZEA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 TFSI Limousine | 1,4 | 110 | CZEA | 5.2014- | Electr. energy management Battery management EBM | 4F


DVD 2019/1:PKW:AUDI:A3 1.8 TFSI Limousine

AUDI A3 1.8 TFSI Limousine

A3 1.8 TFSI Limousine | 1,8 | 132 | CJSA | 10.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.8 TFSI Limousine | 1,8 | 132 | CJSA | 10.2013- | Electr. energy management Battery management EBM | 4F
A3 1.8 TFSI Limousine | 1,8 | 132 | CJSA | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Limousine | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 TFSI Limousine | 1,8 | 132 | CJSA | 10.2013- | System overview System overview | 01
A3 1.8 TFSI Limousine | 1,8 | 132 | CJSB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 TFSI Limousine | 1,8 | 132 | CJSB | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Limousine | 1,8 | 132 | CJSB | 5.2013- | Electr. energy management Battery management EBM | 4F
A3 1.8 TFSI Limousine | 1,8 | 132 | CJSB | 5.2013- | System overview System overview | 01
A3 1.8 TFSI Limousine | 1,8 | 132 | CJSB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.8 TFSI Limousine | 1,8 | 125 | CNSB | 11.2013- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Limousine | 1,8 | 125 | CNSB | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 TFSI Limousine | 1,8 | 125 | CNSB | 11.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.8 TFSI Limousine | 1,8 | 125 | CNSB | 11.2013- | System overview System overview | 01
A3 1.8 TFSI Limousine | 1,8 | 125 | CNSB | 11.2013- | Electr. energy management Battery management EBM | 4F


DVD 2019/1:PKW:AUDI:A3 1.8 TFSI Limousine quattro

AUDI A3 1.8 TFSI Limousine quattro

A3 1.8 TFSI Limousine quattro | 1,8 | 132 | CJSB | 11.2013- | Electr. energy management Battery management EBM | 4F
A3 1.8 TFSI Limousine quattro | 1,8 | 132 | CJSB | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 TFSI Limousine quattro | 1,8 | 132 | CJSB | 11.2013- | System overview System overview | 01
A3 1.8 TFSI Limousine quattro | 1,8 | 132 | CJSB | 11.2013- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Limousine quattro | 1,8 | 132 | CJSB | 11.2013- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A3 2.0 TDI Limousine

AUDI A3 2.0 TDI Limousine

A3 2.0 TDI Limousine | 2 | 110 | CRBC | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 110 | CRBC | 10.2013- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 110 | CRBC | 10.2013- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine | 2 | 110 | CRBC | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 110 | CRBC | 10.2013- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine | 2 | 100 | CRBD | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine | 2 | 100 | CRBD | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 100 | CRBD | 5.2013- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 100 | CRBD | 5.2013- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine | 2 | 100 | CRBD | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 81 | CRFA | 5.2013- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine | 2 | 81 | CRFA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 81 | CRFA | 5.2013- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 81 | CRFA | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine | 2 | 81 | CRFA | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 105 | CRFC | 10.2013- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine | 2 | 105 | CRFC | 10.2013- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 105 | CRFC | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 105 | CRFC | 10.2013- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine | 2 | 105 | CRFC | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 110 | CRLB | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine | 2 | 110 | CRLB | 5.2013- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 110 | CRLB | 5.2013- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine | 2 | 110 | CRLB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 110 | CRLB | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 100 | CRLC | 5.2013- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 100 | CRLC | 5.2013- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine | 2 | 100 | CRLC | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 100 | CRLC | 5.2013- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine | 2 | 100 | CRLC | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 110 | CRUA | 5.2014- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 110 | CRUA | 5.2014- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 110 | CRUA | 5.2014- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine | 2 | 110 | CRUA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 110 | CRUA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine | 2 | 135 | CUNA | 5.2014- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine | 2 | 135 | CUNA | 5.2014- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 135 | CUNA | 5.2014- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 135 | CUNA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine | 2 | 135 | CUNA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 110 | DBGA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 110 | DBGA | 5.2015- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 110 | DBGA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine | 2 | 110 | DBGA | 5.2015- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine | 2 | 110 | DBGA | 5.2015- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 110 | DCYA | 5.2017- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 110 | DCYA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 110 | DCYA | 5.2017- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine | 2 | 110 | DCYA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine | 2 | 110 | DCYA | 5.2017- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 110 | DEJA | 5.2015- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 110 | DEJA | 5.2015- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine | 2 | 110 | DEJA | 5.2015- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 110 | DEJA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 110 | DEJA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine | 2 | 110 | DFGA | 7.2018- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 110 | DFGA | 7.2018- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 110 | DFGA | 7.2018- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine | 2 | 110 | DFGA | 7.2018- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 135 | DGCA | 5.2017- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 135 | DGCA | 5.2017- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 135 | DGCA | 5.2017- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine | 2 | 135 | DGCA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 135 | DGCA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine | 2 | 135 | DJGA | 7.2018- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine | 2 | 135 | DJGA | 7.2018- | System overview System overview | 01
A3 2.0 TDI Limousine | 2 | 135 | DJGA | 7.2018- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine | 2 | 135 | DJGA | 7.2018- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A3 2.0 TDI Limousine quattro

AUDI A3 2.0 TDI Limousine quattro

A3 2.0 TDI Limousine quattro | 2 | 110 | CRBC | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine quattro | 2 | 110 | CRBC | 10.2013- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine quattro | 2 | 110 | CRBC | 10.2013- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine quattro | 2 | 110 | CRBC | 10.2013- | System overview System overview | 01
A3 2.0 TDI Limousine quattro | 2 | 110 | CRBC | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine quattro | 2 | 110 | CRLB | 10.2013- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine quattro | 2 | 110 | CRLB | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine quattro | 2 | 110 | CRLB | 10.2013- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine quattro | 2 | 110 | CRLB | 10.2013- | System overview System overview | 01
A3 2.0 TDI Limousine quattro | 2 | 110 | CRLB | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine quattro | 2 | 135 | CUNA | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine quattro | 2 | 135 | CUNA | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine quattro | 2 | 135 | CUNA | 5.2014- | System overview System overview | 01
A3 2.0 TDI Limousine quattro | 2 | 135 | CUNA | 5.2014- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine quattro | 2 | 135 | CUNA | 5.2014- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine quattro | 2 | 110 | DBGA | 5.2015- | System overview System overview | 01
A3 2.0 TDI Limousine quattro | 2 | 110 | DBGA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine quattro | 2 | 110 | DBGA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine quattro | 2 | 110 | DBGA | 5.2015- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine quattro | 2 | 110 | DBGA | 5.2015- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine quattro | 2 | 110 | DEJA | 5.2015- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine quattro | 2 | 110 | DEJA | 5.2015- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine quattro | 2 | 110 | DEJA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine quattro | 2 | 110 | DEJA | 5.2015- | System overview System overview | 01
A3 2.0 TDI Limousine quattro | 2 | 110 | DEJA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine quattro | 2 | 135 | DGCA | 5.2017- | System overview System overview | 01
A3 2.0 TDI Limousine quattro | 2 | 135 | DGCA | 5.2017- | Electr. energy management Battery management EBM | 4F
A3 2.0 TDI Limousine quattro | 2 | 135 | DGCA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine quattro | 2 | 135 | DGCA | 5.2017- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TDI Limousine quattro | 2 | 135 | DGCA | 5.2017- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine quattro | 2 | 135 | DJGA | 7.2018- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Limousine quattro | 2 | 135 | DJGA | 7.2018- | System overview System overview | 01
A3 2.0 TDI Limousine quattro | 2 | 135 | DJGA | 7.2018- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Limousine quattro | 2 | 135 | DJGA | 7.2018- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:S3 2.0 TFSI Limousine quattro

AUDI S3 2.0 TFSI Limousine quattro

S3 2.0 TFSI Limousine quattro | 2 | 206 | CJXB | 10.2013- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Limousine quattro | 2 | 206 | CJXB | 10.2013- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Limousine quattro | 2 | 206 | CJXB | 10.2013- | System overview System overview | 01
S3 2.0 TFSI Limousine quattro | 2 | 206 | CJXB | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Limousine quattro | 2 | 206 | CJXB | 10.2013- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Limousine quattro | 2 | 221 | CJXC | 11.2013- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Limousine quattro | 2 | 221 | CJXC | 11.2013- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Limousine quattro | 2 | 221 | CJXC | 11.2013- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Limousine quattro | 2 | 221 | CJXC | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Limousine quattro | 2 | 221 | CJXC | 11.2013- | System overview System overview | 01
S3 2.0 TFSI Limousine quattro | 2 | 213 | CJXD | 8.2016- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Limousine quattro | 2 | 213 | CJXD | 8.2016- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Limousine quattro | 2 | 213 | CJXD | 8.2016- | System overview System overview | 01
S3 2.0 TFSI Limousine quattro | 2 | 213 | CJXD | 8.2016- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Limousine quattro | 2 | 213 | CJXD | 8.2016- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Limousine quattro | 2 | 210 | CJXF | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Limousine quattro | 2 | 210 | CJXF | 5.2014- | System overview System overview | 01
S3 2.0 TFSI Limousine quattro | 2 | 210 | CJXF | 5.2014- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Limousine quattro | 2 | 210 | CJXF | 5.2014- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Limousine quattro | 2 | 210 | CJXF | 5.2014- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Limousine quattro | 2 | 228 | CJXG | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Limousine quattro | 2 | 228 | CJXG | 6.2016- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Limousine quattro | 2 | 228 | CJXG | 6.2016- | System overview System overview | 01
S3 2.0 TFSI Limousine quattro | 2 | 228 | CJXG | 6.2016- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Limousine quattro | 2 | 228 | CJXG | 6.2016- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Limousine quattro | 2 | 228 | DJHA | 6.2016- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Limousine quattro | 2 | 228 | DJHA | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Limousine quattro | 2 | 228 | DJHA | 6.2016- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Limousine quattro | 2 | 228 | DJHA | 6.2016- | System overview System overview | 01
S3 2.0 TFSI Limousine quattro | 2 | 228 | DJHA | 6.2016- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Limousine quattro | 2 | 213 | DJHB | 7.2016- | System overview System overview | 01
S3 2.0 TFSI Limousine quattro | 2 | 213 | DJHB | 7.2016- | Electr. energy management Battery management EBM | 4F
S3 2.0 TFSI Limousine quattro | 2 | 213 | DJHB | 7.2016- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI Limousine quattro | 2 | 213 | DJHB | 7.2016- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Limousine quattro | 2 | 213 | DJHB | 7.2016- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Limousine quattro | 2 | 215 | DJJA | 9.2017- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI Limousine quattro | 2 | 215 | DJJA | 9.2017- | Running gear/steering Electromechanical power steering | 1H
S3 2.0 TFSI Limousine quattro | 2 | 215 | DJJA | 9.2017- | System overview System overview | 01
S3 2.0 TFSI Limousine quattro | 2 | 215 | DJJA | 9.2017- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:AUDI:A3 1.2 TFSI Limousine

AUDI A3 1.2 TFSI Limousine

A3 1.2 TFSI Limousine | 1,2 | 77 | CJZA | 10.2013- | Electr. energy management Battery management EBM | 4F
A3 1.2 TFSI Limousine | 1,2 | 77 | CJZA | 10.2013- | System overview System overview | 01
A3 1.2 TFSI Limousine | 1,2 | 77 | CJZA | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 1.2 TFSI Limousine | 1,2 | 77 | CJZA | 10.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.2 TFSI Limousine | 1,2 | 77 | CJZA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.2 TFSI Limousine | 1,2 | 81 | CYVB | 5.2014- | System overview System overview | 01
A3 1.2 TFSI Limousine | 1,2 | 81 | CYVB | 5.2014- | Lighting Automatic headlight levelling control | 57
A3 1.2 TFSI Limousine | 1,2 | 81 | CYVB | 5.2014- | Electr. energy management Battery management EBM | 4F
A3 1.2 TFSI Limousine | 1,2 | 81 | CYVB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.2 TFSI Limousine | 1,2 | 81 | CYVB | 5.2014- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A3 1.6 TDI Limousine

AUDI A3 1.6 TDI Limousine

A3 1.6 TDI Limousine | 1,6 | 77 | CLHA | 9.2013- | System overview System overview | 01
A3 1.6 TDI Limousine | 1,6 | 77 | CLHA | 9.2013- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Limousine | 1,6 | 77 | CLHA | 9.2013- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Limousine | 1,6 | 77 | CLHA | 9.2013- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Limousine | 1,6 | 77 | CLHA | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Limousine | 1,6 | 81 | CRKB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Limousine | 1,6 | 81 | CRKB | 5.2014- | System overview System overview | 01
A3 1.6 TDI Limousine | 1,6 | 81 | CRKB | 5.2014- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Limousine | 1,6 | 81 | CRKB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Limousine | 1,6 | 81 | CRKB | 5.2014- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Limousine | 1,6 | 81 | CXXB | 5.2015- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Limousine | 1,6 | 81 | CXXB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Limousine | 1,6 | 81 | CXXB | 5.2015- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Limousine | 1,6 | 81 | CXXB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Limousine | 1,6 | 81 | CXXB | 5.2015- | System overview System overview | 01
A3 1.6 TDI Limousine | 1,6 | 81 | DBKA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Limousine | 1,6 | 81 | DBKA | 5.2015- | System overview System overview | 01
A3 1.6 TDI Limousine | 1,6 | 81 | DBKA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Limousine | 1,6 | 81 | DBKA | 5.2015- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Limousine | 1,6 | 81 | DBKA | 5.2015- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Limousine | 1,6 | 85 | DDYA | 3.2017- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Limousine | 1,6 | 85 | DDYA | 3.2017- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Limousine | 1,6 | 85 | DDYA | 3.2017- | System overview System overview | 01
A3 1.6 TDI Limousine | 1,6 | 85 | DDYA | 3.2017- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Limousine | 1,6 | 85 | DDYA | 3.2017- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Limousine | 1,6 | 85 | DGTE | 7.2018- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Limousine | 1,6 | 85 | DGTE | 7.2018- | System overview System overview | 01
A3 1.6 TDI Limousine | 1,6 | 85 | DGTE | 7.2018- | Convenience electronics Electronic rear lid actuation | 57
A3 1.6 TDI Limousine | 1,6 | 85 | DGTE | 7.2018- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:AUDI:TT 2.0 Roadster

AUDI TT 2.0 Roadster

TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | System overview System overview | 01
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Driver information TV tuner | 42
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Convenience electronics Passenger side door control unit | 57
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Anti-theft device Immobiliser | 30
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Transmission control 6-speed automatic transmission | 42
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Running gear/steering Electromechanical power steering | 1H
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Driver information Mediaplayer | 30
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Transmission control Twin clutch transmission, 6 speed | 57
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Service Interval reset | 1G
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Lighting Automatic headlight levelling control | 57
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Heater/air conditioner Supplementary heater | 42
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Central electronics ZE | 57
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Driver information Mediaplayer | 4D
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Electr. energy management Battery management EBM | 4F
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Airbag AB | 30
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Convenience electronics Steering column switch module | 57
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Driver information Mediaplayer | 05
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Driver information Navigation system | 42
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Driver information Telephone | 1L
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Lighting ALWR / Adaptive cornering light | 57
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Heater/air conditioner Climatronic | 4B
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Parking aid Parking assistant | 57
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Convenience electronics Driver side door control unit | 57
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Traction control system ABS/ASR | 5A
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Lighting ALWR | 58
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Driving safety system ESP Electronic stability program ESP | 4C
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Heater/air conditioner Automatic A/C | 43
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Diagnosis/bus systems Gateway | 1H
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Convenience electronics Trailer control unit | 42
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Heater/air conditioner Climatronic | 57
TT 2.0 Roadster | 2 | 0 |  | 9.2010-8.2013 | Driver information Mediaplayer | 28
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Central electronics ZE | 57
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Convenience electronics Passenger side door control unit | 57
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 43
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Engine management Motronic MED | 5A
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information Mediaplayer | 30
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Airbag AB | 30
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information Mediaplayer | 4D
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Parking aid Parking assistant | 57
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information Telephone | 1L
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | System overview System overview | 01
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information Mediaplayer | 28
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Lighting ALWR | 58
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Convenience electronics Driver side door control unit | 57
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Lighting Automatic headlight levelling control | 57
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Heater/air conditioner Supplementary heater | 42
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information Navigation system | 42
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information Mediaplayer | 05
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Running gear/steering Electromechanical power steering | 1H
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information TV tuner | 42
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Convenience electronics Steering column switch module | 57
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Traction control system ABS/ASR | 5A
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Transmission control Twin clutch transmission, 6 speed | 57
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Convenience electronics Trailer control unit | 42
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Transmission control 6-speed automatic transmission | 42
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Heater/air conditioner Climatronic | 4B
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Electr. energy management Battery management EBM | 4F
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Lighting ALWR / Adaptive cornering light | 57
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Heater/air conditioner Climatronic | 57
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Diagnosis/bus systems Gateway | 1H
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Anti-theft device Immobiliser | 30
TT 2.0 Roadster | 2 | 0 | CCTA | 9.2006-8.2007 | Service Interval reset | 1G


DVD 2019/1:PKW:AUDI:TT 2.0 Roadster quattro

AUDI TT 2.0 Roadster quattro

TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Convenience electronics Steering column switch module | 57
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Electr. energy management Battery management EBM | 4F
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Anti-theft device Immobiliser | 30
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Lighting ALWR / Adaptive cornering light | 57
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Lighting Automatic headlight levelling control | 57
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Airbag AB | 30
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Service Interval reset | 1G
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information Navigation system | 42
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Transmission control Twin clutch transmission, 6 speed | 57
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 43
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | System overview System overview | 01
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Engine management Motronic MED | 5A
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Heater/air conditioner Supplementary heater | 42
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Transmission control 6-speed automatic transmission | 42
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Central electronics ZE | 57
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Convenience electronics Driver side door control unit | 57
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Running gear/steering Electromechanical power steering | 1H
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Diagnosis/bus systems Gateway | 1H
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information Telephone | 1L
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Traction control system ABS/ASR | 5A
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Lighting ALWR | 58
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information Mediaplayer | 30
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Heater/air conditioner Climatronic | 4B
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Heater/air conditioner Climatronic | 57
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Convenience electronics Trailer control unit | 42
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Parking aid Parking assistant | 57
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information Mediaplayer | 4D
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Convenience electronics Passenger side door control unit | 57
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information TV tuner | 42
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information Mediaplayer | 05
TT 2.0 Roadster quattro | 2 | 0 | CCTA | 9.2006-8.2007 | Driver information Mediaplayer | 28
TT 2.0 Roadster quattro | 2 | 0 | CNTC | 9.2015- | Running gear/steering Electromechanical power steering | 1H
TT 2.0 Roadster quattro | 2 | 0 | CNTC | 9.2015- | System overview System overview | 01
TT 2.0 Roadster quattro | 2 | 0 | CNTC | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
TT 2.0 Roadster quattro | 2 | 0 | CNTC | 9.2015- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:BMW:325i 3.0 Coupe

BMW 325i 3.0 Coupe

325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driver information Telephone | 57
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driver information Navigation system | 4B
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Central electronics Driver side central electronics | 42
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 01
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Parking aid Park Distance Control (PDC) | 57
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driver information Audio operating element | 57
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Transmission control 6-speed automatic transmission | 57
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Heater/air conditioner Manual air conditioner | 5A
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Central electronics Driver side central electronics | 42
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Central electronics Passenger side central electronics | 4B
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Convenience electronics Electronic ignition lock EZS | 1H
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Electr. energy management Battery replacement | 2F
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Engine management Automatic start/stop | 3B
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Anti-theft device Access system/immobilizer | 1H
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Convenience electronics Park Distance Control (PDC) | 42
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Transmission control 6-speed automatic transmission | 5A
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driver information Audio operating element | 4B
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Engine management EKP control | 5A
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Airbag AB | 4H
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Convenience electronics Roof operating unit | 42
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driver information Console switch module | 42
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driver information Console switch module | 42
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driver information Audio | 4B
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 42
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driver information Antenna amplifier | 57
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driver information Info display | 57
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driver information TV tuner | 28
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driver information Audio gateway | 57
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Convenience electronics Rain/light sensor | 42
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driver information Ring bus diagnosis | 22
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | System overview System overview | 30
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Service Service display | 1Q
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Convenience electronics Trailer attachment recognition | 42
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Convenience electronics Roof operating unit | 42
325i 3.0 Coupe | 3 | 0 | N54 B30A | 9.2011-8.2013 | Driver information Audio gateway | 57


DVD 2019/1:PKW:BMW:X 1 20 i 3.0 sDrive

BMW X 1 20 i 3.0 sDrive

X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | System overview System overview | 30
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Parking aid Park Distance Control (PDC) | 57
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Driver information Telephone | 57
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Driver information Audio gateway | 57
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Driver information Navigation system | 4B
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Engine management Automatic start/stop | 3B
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Heater/air conditioner Manual air conditioner | 5A
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Engine management MSV | 57
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Central electronics Passenger side central electronics | 4B
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Driver information Audio operating element | 4B
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Convenience electronics Roof operating unit | 5A
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Driver information Audio | 4B
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Convenience electronics Rain/light sensor | 42
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Engine management EKP control | 5A
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Driver information Antenna amplifier | 57
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Central electronics Driver side central electronics | 42
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Transmission control Selector lever module | 4B
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Airbag AB | 4H
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Driver information Info display | 57
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Driver information Audio gateway | 57
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Central electronics Driver side central electronics | 42
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Transmission control 6-speed automatic transmission | 57
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Anti-theft device Access system/immobilizer | 1H
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Convenience electronics Roof operating unit | 42
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Convenience electronics Electronic ignition lock EZS | 1H
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Electr. energy management Battery replacement | 2F
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Convenience electronics Roof operating unit | 42
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Driver information Audio operating element | 57
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Convenience electronics Park Distance Control (PDC) | 42
X 1 20 i 3.0 sDrive | 3 | 0 | N52 B30A | 9.2011-8.2013 | Service Service display | 1Q


DVD 2019/1:PKW:CHEVROLET:Cruze 1.4 T

CHEVROLET Cruze 1.4 T

Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Transmission control Transfer case | 4C
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Running gear/steering Active running gear | 4D
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Engine management GMPT-E | 4C
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Driver information Digital radio reception | 4B
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Driver information Telephone | 42
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Driver information Audio | 4B
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Convenience electronics Gong | 28
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Braking system Electronic parking brake | 5A
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Driver information Telephone | 42
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Convenience electronics Seat control unit | 42
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Lighting Main beam control | 42
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Anti-lock braking system ABS | 4D
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Central electronics ZE | 4C
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Convenience electronics Steering column lock | 30
Cruze 1.4 T | 1,4 | 96 | A 14 NET | 10.2013- | Airbag SDM | 42
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Instrumentation Instrument cluster | 4B
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Airbag SDM | 42
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Airbag SDM | 42
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Convenience electronics Trailer control unit | 57
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Braking system Electronic parking brake | 5A
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Convenience electronics Seat control unit | 42
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Convenience electronics Gong | 28
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Convenience electronics Seat control unit | 42
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Driver information Telephone | 42
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Lighting Main beam control | 42
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Lighting Main beam control | 42
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Braking system Electronic parking brake | 5A
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Driver information Audio | 4B
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Instrumentation Instrument cluster | 4B
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Driver information Digital radio reception | 4B
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Transmission control Transfer case | 4C
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Convenience electronics Gong | 28
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Driver information Telephone | 42
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Driver information Telephone | 42
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Driver information Audio | 4B
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Anti-lock braking system ABS | 4D
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Driver information Audio | 4B
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Running gear/steering Active running gear | 4D
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Running gear/steering Active running gear | 4D
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Convenience electronics Steering column lock | 30
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Convenience electronics Trailer control unit | 57
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Central electronics ZE | 4C
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Driver information Telephone | 42
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Braking system Electronic parking brake | 5A
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Driver information Telephone | 42
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Lighting Adaptive xenon light | 4B
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Running gear/steering Active running gear | 4D
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Anti-lock braking system ABS | 4D
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Convenience electronics Trailer control unit | 57
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Convenience electronics Steering column lock | 30
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Central electronics ZE | 4C
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Central electronics ZE | 4C
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Transmission control Transfer case | 4C
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Lighting Adaptive xenon light | 4B
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Driver information Mediaplayer Interface Module | 30
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Convenience electronics Seat control unit | 42
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Driver information Digital radio reception | 4B
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Driver information Digital radio reception | 4B
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Anti-lock braking system ABS | 4D
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Lighting Main beam control | 42
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Instrumentation Instrument cluster | 4B
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Transmission control Transfer case | 4C
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Driver information Telephone | 42
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Lighting Adaptive xenon light | 4B
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Convenience electronics Gong | 28
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Running gear/steering Front driver assistance camera | 57
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Convenience electronics Steering column lock | 30
Cruze 1.4 T | 1,4 | 110 | LE2 | 9.2016- | Airbag SDM | 42
Cruze 1.4 T | 1,4 | 110 | LE2 | 3.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.4 T | 1,4 | 113 | LE2 | 5.2016- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:CHEVROLET:Aveo 1.4 Turbo

CHEVROLET Aveo 1.4 Turbo

Aveo 1.4 Turbo | 1,4 | 0 | LUV | 3.2011-6.2014 | Instrumentation Instrument cluster | 4B
Aveo 1.4 Turbo | 1,4 | 0 | LUV | 3.2011-6.2014 | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.4 Turbo | 1,4 | 0 | LUV | 3.2011-6.2014 | Running gear/steering Electric power steering | 30
Aveo 1.4 Turbo | 1,4 | 0 | LUV | 3.2011-6.2014 | Central electronics ZE | 4C
Aveo 1.4 Turbo | 1,4 | 0 | LUV | 3.2011-6.2014 | Anti-lock braking system ABS | 4E
Aveo 1.4 Turbo | 1,4 | 0 | LUV | 3.2011-6.2014 | Driving safety system ESP Yaw rate sensor | 2C
Aveo 1.4 Turbo | 1,4 | 0 | LUV | 3.2011-6.2014 | Driver information Audio | 4B
Aveo 1.4 Turbo | 1,4 | 0 | LUV | 3.2011-6.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Aveo 1.4 Turbo | 1,4 | 0 | LUV | 3.2011-6.2014 | Convenience electronics Seat control unit | 42
Aveo 1.4 Turbo | 1,4 | 0 | LUV | 3.2011-6.2014 | Heater/air conditioner Automatic A/C | 4C
Aveo 1.4 Turbo | 1,4 | 0 | LUV | 3.2011-6.2014 | Parking aid Park Distance Control (PDC) | 57
Aveo 1.4 Turbo | 1,4 | 0 | LUV | 3.2011-6.2014 | Airbag SDM | 42


DVD 2019/1:PKW:CHEVROLET:Cruze 1.8 5DR

CHEVROLET Cruze 1.8 5DR

Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Driver information Telephone | 42
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Driver information Digital radio reception | 4B
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Running gear/steering Active running gear | 4D
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Transmission control Transfer case | 4C
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Convenience electronics Gong | 28
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Driver information Audio | 4B
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Anti-lock braking system ABS | 4D
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Lighting Main beam control | 42
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Convenience electronics Seat control unit | 42
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Instrumentation Instrument cluster | 4B
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Lighting Adaptive xenon light | 4B
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Braking system Electronic parking brake | 5A
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Convenience electronics Steering column lock | 30
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Central electronics ZE | 4C
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Driver information Telephone | 42
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Convenience electronics Trailer control unit | 57
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Airbag SDM | 42
Cruze 1.8 5DR | 1,8 | 105 | F18D4 | 1.2011- | Driving safety system ESP Yaw rate sensor | 2C


DVD 2019/1:PKW:CHEVROLET:Cruze 2.0 DSL

CHEVROLET Cruze 2.0 DSL

Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Transmission control Transfer case | 4C
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Central electronics ZE | 4C
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Running gear/steering Active running gear | 4D
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Driver information Digital radio reception | 4B
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Convenience electronics Gong | 28
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Braking system Electronic parking brake | 5A
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Convenience electronics Seat control unit | 42
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Driver information Telephone | 42
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Anti-lock braking system ABS | 4D
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Transmission control 6-speed automatic transmission | 4F
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Lighting Main beam control | 42
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Lighting Adaptive xenon light | 4B
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Instrumentation Instrument cluster | 4B
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Driver information Audio | 4B
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Airbag SDM | 42
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Driver information Telephone | 42
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Convenience electronics Trailer control unit | 57
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 DSL | 2 | 120 | Z20D1 | 1.2011- | Convenience electronics Steering column lock | 30


DVD 2019/1:PKW:CHEVROLET:Cruze 2.0 DSL 5DR

CHEVROLET Cruze 2.0 DSL 5DR

Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Driver information Telephone | 42
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Parking aid Park Distance Control (PDC) | 57
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Driver information Digital radio reception | 4B
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Running gear/steering Front driver assistance camera | 57
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Convenience electronics Trailer control unit | 57
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Central electronics ZE | 4C
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Driver information Telephone | 42
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Anti-lock braking system ABS | 4D
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Driver information Mediaplayer Interface Module | 30
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Driver information Audio | 4B
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Lighting Main beam control | 42
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Anti-theft device Access system/immobilizer | 4D
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Lighting Adaptive xenon light | 4B
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Convenience electronics Steering column lock | 30
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Convenience electronics Gong | 28
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Transmission control 6-speed automatic transmission | 4B
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Braking system Electronic parking brake | 5A
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Convenience electronics Seat control unit | 42
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Transmission control Transfer case | 4C
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Instrumentation Instrument cluster | 4B
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Airbag SDM | 42
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Running gear/steering Active running gear | 4D
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Running gear/steering Electromechanical power steering | 4F
Cruze 2.0 DSL 5DR | 2 | 120 | Z20D1 | 1.2011- | Transmission control 6-speed automatic transmission | 4F


DVD 2019/1:PKW:CHEVROLET:Spark 1.0 DOHC Hatchback

CHEVROLET Spark 1.0 DOHC Hatchback

Spark 1.0 DOHC Hatchback | 1 | 51 | B10D1 | 1.2011-8.2015 | Engine management EMS | 4F
Spark 1.0 DOHC Hatchback | 1 | 51 | B10D1 | 1.2011-8.2015 | Convenience electronics Gong | 28
Spark 1.0 DOHC Hatchback | 1 | 51 | B10D1 | 1.2011-8.2015 | Airbag SDM | 42
Spark 1.0 DOHC Hatchback | 1 | 51 | B10D1 | 1.2011-8.2015 | Driving safety system ESP ABS/ESP | 57
Spark 1.0 DOHC Hatchback | 1 | 51 | B10D1 | 1.2011-8.2015 | Instrumentation Instrument cluster | 42
Spark 1.0 DOHC Hatchback | 1 | 51 | B10D1 | 1.2011-8.2015 | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.0 DOHC Hatchback | 1 | 51 | B10D1 | 1.2011-8.2015 | Driver information Audio | 4B
Spark 1.0 DOHC Hatchback | 1 | 51 | B10D1 | 1.2011-8.2015 | Running gear/steering Electric power steering | 30
Spark 1.0 DOHC Hatchback | 1 | 51 | B10D1 | 1.2011-8.2015 | Driving safety system ESP Electronic stability program ESP | 36


DVD 2019/1:PKW:FAW:Jiabao 0.9 i

FAW Jiabao 0.9 i

Jiabao 0.9 i | 0,9 | 32 | DA462-1A/D | 8.2003-7.2008 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:FORD:Mondeo 1.5 EcoBoost

FORD Mondeo 1.5 EcoBoost

Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Driver information GPS module | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Driver information Head-up display | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Driver information Audio Sony | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Driver information Navigation system | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Driver information Front operating panel | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Airbag AB | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Electr. energy management Energy management | 22
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | System overview System overview |
Mondeo 1.5 EcoBoost | 1,5 | 118 | UNC... | 9.2014- | Central electronics ZE | 57


DVD 2019/1:PKW:FORD:Mondeo 1.6 TDCi ECOnetic

FORD Mondeo 1.6 TDCi ECOnetic

Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Driver information Front operating panel | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Driver information Navigation system | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Airbag AB | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Engine management EDC 17C10 | 5A
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Driver information Head-up display | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Driver information Audio Sony | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | System overview System overview |
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Central electronics ZE | 57
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Driver information GPS module | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 1.6 TDCi ECOnetic | 1,6 | 85 | NGCA | 9.2014- | Electr. energy management Energy management | 22


DVD 2019/1:PKW:FORD:Mondeo 2.0 iVCT Hybrid

FORD Mondeo 2.0 iVCT Hybrid

Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Airbag AB | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Electr. energy management Energy management | 22
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | System overview System overview |
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Driver information GPS module | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Driver information Audio Sony | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Driver information Front operating panel | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Central electronics ZE | 57
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Driver information Head-up display | 30
Mondeo 2.0 iVCT Hybrid | 2 | 137 | UACA | 9.2014- | Driver information Navigation system | 30


DVD 2019/1:PKW:FORD:Mondeo 1.0 EcoBoost

FORD Mondeo 1.0 EcoBoost

Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Driver information GPS module | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | System overview System overview |
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Driver information Front operating panel | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Engine management Motronic MED | 57
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Driver information Navigation system | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Airbag AB | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Driver information Audio Sony | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Central electronics ZE | 57
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Driver information Head-up display | 30
Mondeo 1.0 EcoBoost | 1 | 92 | M1C... | 9.2014- | Electr. energy management Energy management | 22


DVD 2019/1:PKW:FORD:Mondeo 1.0 EcoBoost Turnier

FORD Mondeo 1.0 EcoBoost Turnier

Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Electr. energy management Energy management | 22
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Engine management Motronic MED | 57
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Airbag AB | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Driver information GPS module | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Driver information Front operating panel | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Central electronics ZE | 57
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Driver information Head-up display | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Driver information Navigation system | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Driver information Audio Sony | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | System overview System overview |
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 1.0 EcoBoost Turnier | 1 | 92 | M1C... | 9.2014- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:FORD:Mondeo 1.5 EcoBoost Turnier

FORD Mondeo 1.5 EcoBoost Turnier

Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Airbag AB | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Driver information Front operating panel | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Driver information GPS module | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Driver information Audio Sony | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Electr. energy management Energy management | 22
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Driver information Head-up display | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Central electronics ZE | 57
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Driver information Navigation system | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | System overview System overview |
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 1.5 EcoBoost Turnier | 1,5 | 118 | UNC... | 9.2014- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:FORD:Mondeo 1.6 TDCi ECOnetic Turnier

FORD Mondeo 1.6 TDCi ECOnetic Turnier

Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Electr. energy management Energy management | 22
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Driver information GPS module | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Airbag AB | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | System overview System overview |
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Driver information Head-up display | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Driver information Front operating panel | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Driver information Navigation system | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Central electronics ZE | 57
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Engine management EDC 17C10 | 5A
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Driver information Audio Sony | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 1.6 TDCi ECOnetic Turnier | 1,6 | 85 | NGCA | 9.2014- | Convenience electronics Driver"s door control unit | 30


DVD 2019/1:PKW:FORD:Mondeo 2.0 EcoBoost

FORD Mondeo 2.0 EcoBoost

Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Driver information GPS module | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Driver information Front operating panel | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Airbag AB | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Engine management Motronic MEDG | 5A
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | System overview System overview |
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Electr. energy management Energy management | 22
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Driver information Head-up display | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Driver information Audio Sony | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Central electronics ZE | 57
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 EcoBoost | 2 | 177 | R9C... | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Engine management Motronic MEDG | 5A
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Driver information Head-up display | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Driver information Front operating panel | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Electr. energy management Energy management | 22
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Airbag AB | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Driver information Audio Sony | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Driver information Front operating panel | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Airbag AB | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | System overview System overview |
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Central electronics ZE | 57
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Central electronics ZE | 57
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Driver information GPS module | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Driver information Audio Sony | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Engine management Motronic MEDG | 5A
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Driver information Head-up display | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Electr. energy management Energy management | 22
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Driver information GPS module | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | System overview System overview |
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 EcoBoost | 2 | 146 | TNC... | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 EcoBoost | 2 | 149 | TNC... | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H


DVD 2019/1:PKW:FORD:Mondeo 2.0 EcoBoost Turnier

FORD Mondeo 2.0 EcoBoost Turnier

Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Driver information Audio Sony | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Driver information Head-up display | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Airbag AB | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | System overview System overview |
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Driver information Front operating panel | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Central electronics ZE | 57
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Electr. energy management Energy management | 22
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Driver information GPS module | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Engine management Motronic MEDG | 5A
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 EcoBoost Turnier | 2 | 177 | R9C... | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Engine management Motronic MEDG | 5A
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Electr. energy management Energy management | 22
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Driver information Audio Sony | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Convenience electronics Steering column unit | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Driver information GPS module | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Central electronics ZE | 57
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Driver information Navigation system Sony | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Driver information Front operating panel | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Instrumentation Instrument cluster | 42
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Lighting ALWR and cornering light | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Airbag AB | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | System overview System overview |
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Driver information Head-up display | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Driver information Navigation system | 30
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 EcoBoost Turnier | 2 | 149 | TNC... | 9.2014- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:INFINITI:Q70 2.2

INFINITI Q70 2.2

Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Transmission control EGS | 57
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Instrumentation Instrument cluster | 30
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Parking aid Park Distance Control (PDC) | 57
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Driver information Display/operating unit | 1H
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Convenience electronics Pedal adjustment | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Running gear/steering All-wheel steering | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Driver assistance systems Left radar sensor | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Airbag Pedestrian protect. system | 4D
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Running gear/steering Active running gear | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Convenience electronics Front left seat memory | 57
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Driver assistance systems Right radar sensor | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Running gear/steering Active running gear | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Vehicle speed Radar sensor | 57
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Running gear/steering All-wheel steering | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Lighting Automatic headlight levelling control | 57
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Diagnosis/bus systems Gateway | 22
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Driver assistance systems Right radar sensor | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Airbag AB | 30
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Lighting Adaptive cornering light | 57
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Heater/air conditioner Automatic A/C | 57
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Running gear/steering All-wheel steering | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Pre-Crash system Pre-Crash system | 30
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Heater/air conditioner Automatic A/C | 57
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Parking aid Park Distance Control (PDC) | 57
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Diagnosis/bus systems Gateway | 22
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Driver information Camera Surrounding | 4B
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Driver assistance systems Left radar sensor | 42
Q70 2.2 | 2,1 | 125 | OM 651 LA | 10.2014- | Central electronics ZE | 57


DVD 2019/1:PKW:JAGUAR:XKR 3.0

JAGUAR XKR 3.0

XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | System overview System overview | 03
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Engine management PanPAG | 4F
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Roof operating unit | 1H
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Driver side seat control unit | 4B
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driver information Digital audio system | 30
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Central electronics Rear central electronics | 4L
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driver information Digital audio system C | 30
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Front passenger side seat control unit | 4B
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Heater/air conditioner Front seat climate control | 4D
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Passenger side door control unit | 4B
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driver information Audio amplifier | 4F
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driver information Audio | 4D
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Anti-theft device Access/start authorization | 4D
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Driver side door control unit | 4B
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Airbag Seat occupied sensor | 30
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Running gear/steering Adaptive damping system | 1H
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Central electronics Front central electronics | 4D
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Lighting Adaptive cornering light | 4F
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Instrumentation Instrument cluster | 42
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Transmission control Electr. gear selector module | 4F
XKR 3.0 | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Airbag AB | 30


DVD 2019/1:PKW:JAGUAR:XKR 3.0 Convertible

JAGUAR XKR 3.0 Convertible

XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Driver side seat control unit | 4B
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Airbag AB | 30
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driver information Digital audio system | 30
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Heater/air conditioner Front seat climate control | 4D
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Central electronics Front central electronics | 4D
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Roof operating unit | 1H
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driver information Audio amplifier | 4F
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Central electronics Rear central electronics | 4L
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Front passenger side seat control unit | 4B
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Airbag Seat occupied sensor | 30
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Anti-theft device Access/start authorization | 4D
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Transmission control Electr. gear selector module | 4F
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Lighting Adaptive cornering light | 4F
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Engine management PanPAG | 4F
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | System overview System overview | 03
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driver information Audio | 4D
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Running gear/steering Adaptive damping system | 1H
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 1H
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Driver side door control unit | 4B
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Passenger side door control unit | 4B
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Instrumentation Instrument cluster | 42
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driver information Digital audio system C | 30
XKR 3.0 Convertible | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 1H


DVD 2019/1:PKW:JAGUAR:XKR 3.0 Coupe

JAGUAR XKR 3.0 Coupe

XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Lighting Adaptive cornering light | 4F
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Central electronics Rear central electronics | 4L
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Airbag Seat occupied sensor | 30
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Instrumentation Instrument cluster | 42
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Front passenger side seat control unit | 4B
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Anti-theft device Access/start authorization | 4D
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Heater/air conditioner Front seat climate control | 4D
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Central electronics Front central electronics | 4D
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Passenger side door control unit | 4B
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Transmission control Electr. gear selector module | 4F
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Engine management PanPAG | 4F
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Driver side seat control unit | 4B
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Running gear/steering Adaptive damping system | 1H
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Driver side door control unit | 4B
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driver information Audio | 4D
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driver information Digital audio system | 30
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Transmission control 6/8-speed automatic transmission | 4F
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Airbag AB | 30
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | System overview System overview | 03
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Convenience electronics Roof operating unit | 1H
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driver information Digital audio system C | 30
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 1H
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XKR 3.0 Coupe | 3 | 0 | AJ-V6 | 9.2012-8.2013 | Driver information Audio amplifier | 4F


DVD 2019/1:PKW:KIA:Avella 1.5 DOHC

KIA Avella 1.5 DOHC

Avella 1.5 DOHC | 1,5 | 74 | B5D | 3.1994-10.1999 | Anti-lock braking system ABS | 42
Avella 1.5 DOHC | 1,5 | 74 | B5D | 3.1994-10.1999 | Engine management MSTG FX | 30


DVD 2019/1:PKW:KIA:Carens 2.0 LPI

KIA Carens 2.0 LPI

Carens 2.0 LPI | 2 | 100 |  | 4.2006- | Transmission control 4/5-speed automatic transmission | 57
Carens 2.0 LPI | 2 | 100 |  | 4.2006- | Driving safety system ESP ABSK/ESP | 4L
Carens 2.0 LPI | 2 | 100 |  | 4.2006- | Anti-lock braking system ABSK | 4L
Carens 2.0 LPI | 2 | 100 |  | 4.2006- | Heater/air conditioner Automatic A/C | 05
Carens 2.0 LPI | 2 | 100 |  | 4.2006- | Central electronics ZE | 3B
Carens 2.0 LPI | 2 | 100 |  | 4.2006- | Airbag AB | 22
Carens 2.0 LPI | 2 | 113 | L4NA | 3.2013- | Driver information Camera system | 1H
Carens 2.0 LPI | 2 | 113 | L4NA | 3.2013- | Central electronics ZE | 57
Carens 2.0 LPI | 2 | 113 | L4NA | 3.2013- | Zentralelektronik | 57
Carens 2.0 LPI | 2 | 113 | L4NA | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Carens 2.0 LPI | 2 | 113 | L4NA | 3.2013- | Instrumentation Instrument cluster | 57
Carens 2.0 LPI | 2 | 113 | L4NA | 3.2013- | Airbag AB | 30
Carens 2.0 LPI | 2 | 113 | L4NA | 3.2013- | Service Interval reset | 57
Carens 2.0 LPI | 2 | 113 | L4NA | 3.2013- | Heater/air conditioner Automatic A/C | 05
Carens 2.0 LPI | 2 | 113 | L4NA | 3.2013- | Running gear/steering Electro-hydraulic power steering | 4F


DVD 2019/1:PKW:KIA:Pride 1.1 SOHC

KIA Pride 1.1 SOHC

Pride 1.1 SOHC | 1,1 | 46 | B1 | 12.1986-12.1999 | Engine management Motronic MG | 42
Pride 1.1 SOHC | 1,1 | 46 | B1 | 12.1986-12.1999 | Engine management Motronic M | 30


DVD 2019/1:PKW:KIA:Pride 1.3 SOHC

KIA Pride 1.3 SOHC

Pride 1.3 SOHC | 1,3 | 54 | B3E | 12.1986-2.2000 | Engine management MSTG FX | 30


DVD 2019/1:PKW:KIA:Pride 1.5 TCI-U

KIA Pride 1.5 TCI-U

Pride 1.5 TCI-U | 1,5 | 82 | D4FA | 5.2005-8.2011 | Engine management EDC 16 C | 4B
Pride 1.5 TCI-U | 1,5 | 82 | D4FA | 5.2005-8.2011 | Anti-lock braking system ABSK | 4L
Pride 1.5 TCI-U | 1,5 | 82 | D4FA | 5.2005-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
Pride 1.5 TCI-U | 1,5 | 82 | D4FA | 5.2005-8.2011 | Airbag AB | 22
Pride 1.5 TCI-U | 1,5 | 82 | D4FA | 5.2005-8.2011 | Traction control system ABSK/ASR | 4L
Pride 1.5 TCI-U | 1,5 | 82 | D4FA | 5.2005-8.2011 | Driving safety system ESP ABSK/ESP | 4L
Pride 1.5 TCI-U | 1,5 | 82 | D4FA | 5.2005-8.2011 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:KIA:Pride 1.6 DOHC

KIA Pride 1.6 DOHC

Pride 1.6 DOHC | 1,6 | 82 | G4ED | 4.2005-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
Pride 1.6 DOHC | 1,6 | 82 | G4ED | 4.2005-8.2011 | Transmission control 4-speed automatic transmission | 57
Pride 1.6 DOHC | 1,6 | 82 | G4ED | 4.2005-8.2011 | Traction control system ABSK/ASR | 4L
Pride 1.6 DOHC | 1,6 | 82 | G4ED | 4.2005-8.2011 | Airbag AB | 22
Pride 1.6 DOHC | 1,6 | 82 | G4ED | 4.2005-8.2011 | Engine management Motronic M | 57
Pride 1.6 DOHC | 1,6 | 82 | G4ED | 4.2005-8.2011 | Driving safety system ESP ABSK/ESP | 4L


DVD 2019/1:PKW:KIA:Avella 1.5 SOHC

KIA Avella 1.5 SOHC

Avella 1.5 SOHC | 1,5 | 66 | B5E | 3.1994-10.1999 | Engine management MSTG FX | 30
Avella 1.5 SOHC | 1,5 | 66 | B5E | 3.1994-10.1999 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:KIA:Pride 1.4 DOHC

KIA Pride 1.4 DOHC

Pride 1.4 DOHC | 1,4 | 70 | G4EE | 4.2005-8.2011 | Airbag AB | 22
Pride 1.4 DOHC | 1,4 | 70 | G4EE | 4.2005-8.2011 | Engine management Motronic M | 57
Pride 1.4 DOHC | 1,4 | 70 | G4EE | 4.2005-8.2011 | Driving safety system ESP ABSK/ESP | 4L
Pride 1.4 DOHC | 1,4 | 70 | G4EE | 4.2005-8.2011 | Transmission control 4-speed automatic transmission | 57
Pride 1.4 DOHC | 1,4 | 70 | G4EE | 4.2005-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
Pride 1.4 DOHC | 1,4 | 70 | G4EE | 4.2005-8.2011 | Traction control system ABSK/ASR | 4L


DVD 2019/1:PKW:KIA:Pride Beta 1.3 SOHC

KIA Pride Beta 1.3 SOHC

Pride Beta 1.3 SOHC | 1,3 | 54 | B3E | 11.1990-1.1999 | Engine management MSTG FX | 30


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery Sport Si4

LAND ROVER GROUP Discovery Sport Si4

Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Driver information Camera system | 4F
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | 4WD electronics Four-wheel drive electronics | 4G
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Braking system Electronic parking brake | 4F
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Driver information Audio head unit | 30
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Parking aid Park Distance Control (PDC) | 4B
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Lighting ALWR / xenon light | 4B
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Convenience electronics Rear lid control unit | 1H
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Diagnosis/bus systems Gateway | 1H
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Driver assistance systems Blind spot object detection, right | 30
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Convenience electronics Driver side rear door control unit | 4B
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Driver information Info display | 4F
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Central electrics ZE 4.1 | 4C
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Anti-theft device Immobilizer (WFS) | 30
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Convenience electronics Passenger side front door CU | 4B
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Engine management Motronic MED | 4C
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Driver information Telephone Interface | 30
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Transmission control 9-speed automatic transmission | 1H
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Driver information Telematics control unit | 4G
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Running gear/steering Electric power steering | 4F
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Transmission control Electr. gear selector module | 4F
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Instrumentation Instrument cluster | 57
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | System overview System overview | 22
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Service Service display | 1G
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Heater/air conditioner Automatic A/C | 4F
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Driver assistance systems Blind spot object detection, left | 30
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Convenience electronics Passenger side rear door control unit | 4B
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Running gear/steering Adaptive damping system | 4F
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Running gear/steering Front driver assistance camera | 4F
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Airbag AB | 30
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Convenience electronics Driver side front door control unit | 4B
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Fahrer-Information | 30
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Anti-theft device Access/start authorization | 4D
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Convenience electronics Trailer control unit | 1H
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Convenience electronics Driver side seat control unit | 4B
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Fahrer-Information | 30
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Discovery Sport Si4 | 2 | 177 | 204PT | 9.2014- | 4WD electronics Four-wheel drive electronics | 4B


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery Sport TD4

LAND ROVER GROUP Discovery Sport TD4

Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | 4WD electronics Four-wheel drive electronics | 4G
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Transmission control Electr. gear selector module | 4F
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Fahrer-Information | 30
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Convenience electronics Driver side rear door control unit | 4B
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Convenience electronics Driver side seat control unit | 4B
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Instrumentation Instrument cluster | 57
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Heater/air conditioner Automatic A/C | 4F
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Driver information Camera system | 4F
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Central electrics ZE 4.1 | 4C
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Driver information Telephone Interface | 30
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | 4WD electronics Four-wheel drive electronics | 4B
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Convenience electronics Driver side front door control unit | 4B
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Driver information Info display | 4F
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Running gear/steering Front driver assistance camera | 4F
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Convenience electronics Rear lid control unit | 1H
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Lighting ALWR / xenon light | 4B
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Driver assistance systems Blind spot object detection, right | 30
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Convenience electronics Passenger side rear door control unit | 4B
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Airbag AB | 30
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | System overview System overview | 22
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Diagnosis/bus systems Gateway | 1H
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Anti-theft device Immobilizer (WFS) | 30
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Service Service display | 1G
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Driver information Telematics control unit | 4G
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Driver assistance systems Blind spot object detection, left | 30
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Transmission control 9-speed automatic transmission | 1H
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Anti-theft device Access/start authorization | 4D
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Convenience electronics Trailer control unit | 1H
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Fahrer-Information | 30
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Driver information Audio head unit | 30
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Braking system Electronic parking brake | 4F
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Running gear/steering Electric power steering | 4F
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Convenience electronics Passenger side front door CU | 4B
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Engine management CR/EDC 17CP | 4G
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Running gear/steering Adaptive damping system | 4F
Discovery Sport TD4 | 2,2 | 110 | 224DT | 9.2014- | Parking aid Park Distance Control (PDC) | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 4.7

MERCEDES-BENZ E 250 4.7

E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Parking aid Reversing camera | 1H
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Roof operating unit | 57
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Steering column switch module | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Rear right door control unit | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Rear seat heating | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Central electronics Front central electronics | 5A
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Rear right display | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Running gear/steering Adaptive suspension system | 05
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Electric drive control Electric drive control | 4B
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Running gear/steering Adaptive suspension system | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Central electronics Rear central electronics | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Lighting Adaptable xenon light, left | 57
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Electronic rear lid actuation | 57
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Diagnosis/bus systems Gateway | 22
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Rear left door control unit | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Running gear/steering Level control | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Service Service interval reset | 2F
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Central operating unit | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Lighting Adaptable xenon light, right | 57
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Front left dynamic seat | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Transmission control 5-speed automatic transmission | 57
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Parking aid Park Distance Control (PDC) | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Rear left display | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Night driving assistant | 57
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Electric drive control Electric drive control | 57
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Pump for dynamic seats | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Heated steering wheel | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Engine management EKP control | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Front right dynamic seat | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Camera Surrounding | 57
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Instrumentation Instrument cluster | 57
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Central display | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Airbag AB ORC | 30
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Heater/air conditioner Heating/compressor control | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Front right door control unit | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Front left door control unit | 42
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Running gear/steering Electric power steering | 4F
E 250 4.7 | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Roof operating unit | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 4.7 Cabrio

MERCEDES-BENZ E 250 4.7 Cabrio

E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Running gear/steering Adaptive suspension system | 05
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Electric drive control Electric drive control | 4B
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Front left dynamic seat | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Engine management EKP control | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Parking aid Park Distance Control (PDC) | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Central electronics Rear central electronics | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Running gear/steering Electric power steering | 4F
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Pump for dynamic seats | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Transmission control 5-speed automatic transmission | 57
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Front left door control unit | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Airbag AB ORC | 30
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Central display | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Diagnosis/bus systems Gateway | 22
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Rear seat heating | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Camera Surrounding | 57
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Running gear/steering Adaptive suspension system | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Rear right display | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Front right dynamic seat | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Front right door control unit | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Central electronics Front central electronics | 5A
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Electric drive control Electric drive control | 57
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Roof operating unit | 57
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Electronic rear lid actuation | 57
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Roof operating unit | 57
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Service Service interval reset | 2F
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Lighting Adaptable xenon light, right | 57
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Central operating unit | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Lighting Adaptable xenon light, left | 57
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Parking aid Reversing camera | 1H
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Heater/air conditioner Heating/compressor control | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Camera Surrounding | 57
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Instrumentation Instrument cluster | 57
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Rear left display | 42
E 250 4.7 Cabrio | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 4.7 Coupe

MERCEDES-BENZ E 250 4.7 Coupe

E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Rear seat heating | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Service Service interval reset | 2F
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Roof operating unit | 57
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Parking aid Reversing camera | 1H
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Transmission control 5-speed automatic transmission | 57
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Running gear/steering Electric power steering | 4F
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Front right dynamic seat | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Heater/air conditioner Heating/compressor control | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Engine management EKP control | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Pump for dynamic seats | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Running gear/steering Adaptive suspension system | 05
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Parking aid Park Distance Control (PDC) | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Lighting Adaptable xenon light, left | 57
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Front right door control unit | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Airbag AB ORC | 30
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Electric drive control Electric drive control | 57
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Lighting Adaptable xenon light, right | 57
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Roof operating unit | 57
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Central operating unit | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Rear right display | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Electronic rear lid actuation | 57
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Front left door control unit | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Running gear/steering Adaptive suspension system | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Instrumentation Instrument cluster | 57
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Central display | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Camera Surrounding | 57
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Camera Surrounding | 57
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Central electronics Front central electronics | 5A
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Central electronics Rear central electronics | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Driver information Rear left display | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Diagnosis/bus systems Gateway | 22
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Front left dynamic seat | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Convenience electronics Steering column switch module | 42
E 250 4.7 Coupe | 4,7 | 0 | M 278.920 | 9.2011-8.2012 | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 5.5 Cabrio

MERCEDES-BENZ E 250 5.5 Cabrio

E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Central display | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Camera Surrounding | 57
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Electric drive control Electric drive control | 57
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Heater/air conditioner Heating/compressor control | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Central electronics Rear central electronics | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Airbag AB ORC | 30
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Diagnosis/bus systems Gateway | 22
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Front right dynamic seat | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Rear left display | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Parking aid Reversing camera | 1H
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Central operating unit | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Running gear/steering Electric power steering | 4F
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Instrumentation Instrument cluster | 57
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Central electronics Front central electronics | 5A
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Electric drive control Electric drive control | 4B
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Rear seat heating | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Roof operating unit | 57
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Running gear/steering Adaptive suspension system | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Front left door control unit | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Front right door control unit | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Lighting Adaptable xenon light, right | 57
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Transmission control 5-speed automatic transmission | 57
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Parking aid Park Distance Control (PDC) | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Steering column switch module | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Lighting Adaptable xenon light, left | 57
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Pump for dynamic seats | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Service Service interval reset | 2F
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Engine management EKP control | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Rear right display | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Front left dynamic seat | 42
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Electronic rear lid actuation | 57
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Running gear/steering Adaptive suspension system | 05
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Camera Surrounding | 57
E 250 5.5 Cabrio | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Roof operating unit | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 200 4MATIC

MERCEDES-BENZ GLA 200 4MATIC

GLA 200 4MATIC | 1,6 | 0 | M 270.910 | 9.2013- | Driver information Central operating unit | 42
GLA 200 4MATIC | 1,6 | 0 | M 270.910 | 9.2013- | Engine management EKP control | 42
GLA 200 4MATIC | 1,6 | 0 | M 270.910 | 9.2013- | Driver information Central display | 42
GLA 200 4MATIC | 1,6 | 0 | M 270.910 | 9.2013- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 200 4MATIC | 1,6 | 0 | M 270.910 | 9.2013- | Instrumentation Instrument cluster | 57
GLA 200 4MATIC | 1,6 | 0 | M 270.910 | 9.2013- | Service Service interval reset | 2F
GLA 200 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Driver information Central operating unit | 42
GLA 200 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Service Service interval reset | 2F
GLA 200 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Driver information Central display | 42
GLA 200 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Engine management EKP control | 42
GLA 200 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Instrumentation Instrument cluster | 57
GLA 200 4MATIC | 2 | 0 | M 270.920 | 9.2013- | Transmission control 6/7-speed double clutch transmission | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 3.5

MERCEDES-BENZ E 250 3.5

E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Heated steering wheel | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Transmission control 5-speed automatic transmission | 57
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Running gear/steering Adaptive suspension system | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Steering column switch module | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Parking aid Park Distance Control (PDC) | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Electronic rear lid actuation | 57
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Parking aid Reversing camera | 1H
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Front left door control unit | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Instrumentation Instrument cluster | 57
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Roof operating unit | 57
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Diagnosis/bus systems Gateway | 22
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Front left dynamic seat | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Driver information Camera Surrounding | 57
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Driver information Central display | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Central electronics Rear central electronics | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Service Service interval reset | 2F
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Driver information Rear left display | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Running gear/steering Adaptive suspension system | 05
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Front right dynamic seat | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Rear seat heating | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Driver information Central operating unit | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Lighting Adaptable xenon light, left | 57
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Engine management EKP control | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Rear left door control unit | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Running gear/steering Level control | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Lighting Adaptable xenon light, right | 57
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Running gear/steering Electric power steering | 4F
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Rear right door control unit | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Roof operating unit | 57
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Pump for dynamic seats | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Electric drive control Electric drive control | 4B
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Driver information Rear right display | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Central electronics Front central electronics | 5A
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Airbag AB ORC | 30
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Electric drive control Electric drive control | 57
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Driver information Night driving assistant | 57
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Heater/air conditioner Heating/compressor control | 42
E 250 3.5 | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Front right door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 3.5 Cabrio

MERCEDES-BENZ E 250 3.5 Cabrio

E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Instrumentation Instrument cluster | 57
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Running gear/steering Adaptive suspension system | 05
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Electric drive control Electric drive control | 4B
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Driver information Rear left display | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Parking aid Park Distance Control (PDC) | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Driver information Central display | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Electronic rear lid actuation | 57
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Front right dynamic seat | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Front right door control unit | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Steering column switch module | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Airbag AB ORC | 30
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Pump for dynamic seats | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Front left door control unit | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Front left dynamic seat | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Central electronics Front central electronics | 5A
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Driver information Camera Surrounding | 57
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Heater/air conditioner Heating/compressor control | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Parking aid Reversing camera | 1H
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Running gear/steering Electric power steering | 4F
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Rear seat heating | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Running gear/steering Adaptive suspension system | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Driver information Central operating unit | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Service Service interval reset | 2F
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Driver information Camera Surrounding | 57
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Electric drive control Electric drive control | 57
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Engine management EKP control | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Lighting Adaptable xenon light, right | 57
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Lighting Adaptable xenon light, left | 57
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Transmission control 5-speed automatic transmission | 57
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Diagnosis/bus systems Gateway | 22
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Central electronics Rear central electronics | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Roof operating unit | 57
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Driver information Rear right display | 42
E 250 3.5 Cabrio | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Roof operating unit | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 3.5 Coupe

MERCEDES-BENZ E 250 3.5 Coupe

E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Lighting Adaptable xenon light, left | 57
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Roof operating unit | 57
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Driver information Rear right display | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Lighting Adaptable xenon light, right | 57
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Driver information Rear left display | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Driver information Camera Surrounding | 57
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Electric drive control Electric drive control | 57
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Front left door control unit | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Running gear/steering Electric power steering | 4F
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Driver information Central display | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Running gear/steering Adaptive suspension system | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Rear seat heating | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Transmission control 5-speed automatic transmission | 57
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Front right door control unit | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Service Service interval reset | 2F
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Pump for dynamic seats | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Parking aid Reversing camera | 1H
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Front right dynamic seat | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Front left dynamic seat | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Engine management EKP control | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Central electronics Rear central electronics | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Airbag AB ORC | 30
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Electronic rear lid actuation | 57
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Driver information Camera Surrounding | 57
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Electric drive control Electric drive control | 4B
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Running gear/steering Adaptive suspension system | 05
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Parking aid Park Distance Control (PDC) | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Instrumentation Instrument cluster | 57
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Driver information Central operating unit | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Steering column switch module | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Heater/air conditioner Heating/compressor control | 42
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Convenience electronics Roof operating unit | 57
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Central electronics Front central electronics | 5A
E 250 3.5 Coupe | 3,5 | 0 | 9.2010-8.2012 | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 5.5

MERCEDES-BENZ E 250 5.5

E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Diagnosis/bus systems Gateway | 22
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Roof operating unit | 57
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Electronic rear lid actuation | 57
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Central display | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Pump for dynamic seats | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Roof operating unit | 57
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Lighting Adaptable xenon light, left | 57
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Airbag AB ORC | 30
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Rear left door control unit | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Lighting Adaptable xenon light, right | 57
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Front right door control unit | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Running gear/steering Adaptive suspension system | 05
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Running gear/steering Level control | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Electric drive control Electric drive control | 57
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Running gear/steering Electric power steering | 4F
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Central electronics Rear central electronics | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Rear right display | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Heated steering wheel | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Front left door control unit | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Front left dynamic seat | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Instrumentation Instrument cluster | 57
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Service Service interval reset | 2F
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Rear left display | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Parking aid Reversing camera | 1H
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Central electronics Front central electronics | 5A
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Electric drive control Electric drive control | 4B
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Camera Surrounding | 57
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Running gear/steering Adaptive suspension system | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Steering column switch module | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Parking aid Park Distance Control (PDC) | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Transmission control 5-speed automatic transmission | 57
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Rear seat heating | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Night driving assistant | 57
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Heater/air conditioner Heating/compressor control | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Rear right door control unit | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Front right dynamic seat | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Engine management EKP control | 42
E 250 5.5 | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 5.5 Coupe

MERCEDES-BENZ E 250 5.5 Coupe

E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Rear seat heating | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Front left door control unit | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Running gear/steering Adaptive suspension system | 05
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Instrumentation Instrument cluster | 57
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Airbag AB ORC | 30
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Central operating unit | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Electronic rear lid actuation | 57
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Diagnosis/bus systems Gateway | 22
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Vehicle speed Adaptive cruise control | 1H
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Front right door control unit | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Roof operating unit | 57
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Central display | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Roof operating unit | 57
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Transmission control Automatic transmission, 7 gear | 1H
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Front right dynamic seat | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Rear right display | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Lighting Adaptable xenon light, left | 57
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Engine management EKP control | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Heater/air conditioner Heating/compressor control | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Running gear/steering Adaptive suspension system | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Running gear/steering Electric power steering | 4F
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Central electronics Rear central electronics | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Front left dynamic seat | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Parking aid Reversing camera | 1H
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Camera Surrounding | 57
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Pump for dynamic seats | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Service Service interval reset | 2F
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Transmission control 5-speed automatic transmission | 57
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Convenience electronics Steering column switch module | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Central electronics Front central electronics | 5A
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Camera Surrounding | 57
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Electric drive control Electric drive control | 4B
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Parking aid Park Distance Control (PDC) | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Lighting Adaptable xenon light, right | 57
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Driver information Rear left display | 42
E 250 5.5 Coupe | 5,5 | 0 | M 273.963 | 9.2010-8.2012 | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:MERCEDES-BENZ:SL 63 AMG 4MATIC

MERCEDES-BENZ SL 63 AMG 4MATIC

SL 63 AMG 4MATIC | 5,5 | 0 | M 157.983 | 9.2013-8.2014 | Vehicle speed Adaptive cruise control | 1H
SL 63 AMG 4MATIC | 5,5 | 0 | M 157.983 | 9.2013-8.2014 | Driver information Central display | 42
SL 63 AMG 4MATIC | 5,5 | 0 | M 157.983 | 9.2013-8.2014 | Convenience electronics Pump for dynamic seats | 42
SL 63 AMG 4MATIC | 5,5 | 0 | M 157.983 | 9.2013-8.2014 | Vehicle speed Adaptive cruise control | 1H
SL 63 AMG 4MATIC | 5,5 | 0 | M 157.983 | 9.2013-8.2014 | Driver information Central operating unit | 42
SL 63 AMG 4MATIC | 5,5 | 0 | M 157.983 | 9.2013-8.2014 | Instrumentation Instrument cluster | 57
SL 63 AMG 4MATIC | 5,5 | 0 | M 157.983 | 9.2013-8.2014 | Running gear/steering Electric power steering | 4F
SL 63 AMG 4MATIC | 5,5 | 0 | M 157.983 | 9.2013-8.2014 | Running gear/steering Adaptive suspension system | 05
SL 63 AMG 4MATIC | 5,5 | 0 | M 157.983 | 9.2013-8.2014 | Service Service interval reset | 2F
SL 63 AMG 4MATIC | 5,5 | 0 | M 157.983 | 9.2013-8.2014 | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:MINI (BMW):Cooper S Cabrio 4X4

MINI (BMW) Cooper S Cabrio 4X4

Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Driver information Audio operating element | 57
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Driver information Info display | 57
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Convenience electronics Electric convertible top control | 57
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Convenience electronics Steering column switch module | 1H
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Engine management Automatic start/stop | 3B
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Driver information Audio gateway | 57
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Central electronics Passenger side central electronics | 4B
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Heater/air conditioner Manual air conditioner | 5A
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Driver information Audio gateway | 57
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Instrumentation Instrument cluster | 42
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Driver information Audio amplifier | 57
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Driver information Console switch module | 42
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Convenience electronics Electronic ignition lock EZS | 1H
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Electr. energy management Battery replacement | 2F
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Heater/air conditioner Automatic A/C | 4L
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Driver information Audio operating element | 4B
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Driver information Telephone | 57
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Anti-lock braking system ASR | 4E
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Driver information Navigation system | 4B
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Convenience electronics Roof operating unit | 1H
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Service Service display | 1Q
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Convenience electronics Rain/light sensor | 42
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Driver information Antenna amplifier | 57
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Central electronics Driver side central electronics | 57
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Anti-theft device Access system/immobilizer | 1H
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | System overview System overview | 30
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Cabrio 4X4 | 1,6 | 0 | N18 B16A | 9.2012-8.2013 | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:MINI (BMW):Mini Cooper Coupe 4X4

MINI (BMW) Mini Cooper Coupe 4X4

Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Heater/air conditioner Automatic A/C | 4L
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Service Service display | 1Q
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Driver information Navigation system | 4B
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | System overview System overview | 30
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Central electronics Passenger side central electronics | 4B
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Parking aid Park Distance Control (PDC) | 57
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Convenience electronics Electronic ignition lock EZS | 1H
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Anti-lock braking system ASR | 4E
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Instrumentation Instrument cluster | 42
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Convenience electronics Steering column switch module | 1H
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Driver information Audio gateway | 57
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Driver information Audio operating element | 57
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Central electronics Driver side central electronics | 57
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Convenience electronics Rain/light sensor | 42
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Driver information Audio gateway | 57
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Electr. energy management Battery replacement | 2F
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Airbag AB | 4H
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Driver information Info display | 57
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Convenience electronics Roof operating unit | 1H
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Transmission control 6-speed automatic transmission AISIN | 42
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Engine management Automatic start/stop | 3B
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Driver information Antenna amplifier | 57
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Heater/air conditioner Manual air conditioner | 5A
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Anti-theft device Access system/immobilizer | 1H
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Driver information Audio amplifier | 57
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Driver information Audio operating element | 4B
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Driver information Console switch module | 42
Mini Cooper Coupe 4X4 | 1,6 | 0 | N18 B16C | 9.2012-8.2013 | Driver information Telephone | 57


DVD 2019/1:PKW:PEUGEOT:306 1.6

PEUGEOT 306 1.6

306 1.6 | 1,6 | 0 | 9.2000-8.2002 | Anti-lock braking system ABS | 4F
306 1.6 | 1,6 | 0 | 9.2000-8.2002 | Airbag Front airbag | 29
306 1.6 | 1,6 | 0 | 9.2000-8.2002 | Airbag AB Autoliv | 77
306 1.6 | 1,6 | 0 | 9.2000-8.2002 | Airbag AB side airbag, left | 42
306 1.6 | 1,6 | 0 | 9.2000-8.2002 | Airbag AB side airbag, right | 42
306 1.6 | 1,6 | 0 | 9.2000-8.2002 | Engine management Motronic M | 42


DVD 2019/1:PKW:PEUGEOT:306 1.8

PEUGEOT 306 1.8

306 1.8 | 1,8 | 0 | 9.1997-8.2002 | Engine management Sagem | 42
306 1.8 | 1,8 | 0 | 9.1997-8.2002 | Anti-lock braking system ABS | 4F
306 1.8 | 1,8 | 0 | 9.1997-8.2002 | Airbag Front airbag | 29
306 1.8 | 1,8 | 0 | 9.1997-8.2002 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:TOYOTA:Verso 1.6

TOYOTA Verso 1.6

Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Central electronics ZE | 57
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Roof operating unit | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Steering column switch module | 2B
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Convenience electronics Electric window lifter | 42
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Diagnosis/bus systems Gateway | 30
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Anti-theft device Access/start authorization | 05
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Passenger side front window lifter motor | 57
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Roof operating unit | 40
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Transmission control Automatic transmission | 4B
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Engine management TCCS | 4C
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Rear right door control unit | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Heater/air conditioner Air conditioner | 4B
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Vehicle speed Tempomat | 1H
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Lighting Headlamp level control | 42
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Central electronics ZE | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Engine management TCCS | 4C
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Heater/air conditioner Automatic A/C | 47
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Tire monitoring system Tire pressure monitoring | 4F
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Engine management Start control | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Seat adjustment Driver"s seat | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Airbag Seat occupied sensor | 1H
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Park Distance Control (PDC) | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Heater/air conditioner Automatic A/C | 57
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Convenience electronics Rear left window lifter motor | 57
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Tire monitoring system Tire pressure monitoring | 4F
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Convenience electronics Rear right window lifter motor | 57
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Electr. energy management Battery management EBM | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Rear right window lifter motor | 57
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Heater/air conditioner Air conditioner | 4B
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Rear left door control unit | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Engine management Automatic start/stop | 5A
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | System overview System overview | 22
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Driver information Navigation system | 3C
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Lighting Headlamp level control | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Central electronics ZE | 47
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Anti-theft device Immobilizer (WFS) | 42
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Running gear/steering Electric power steering | 4F
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Driver side front window lifter motor | 57
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Anti-theft device Immobilizer (WFS) | 30
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Transmission control Automatic transmission | 4B
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Electronic ignition lock EZS | 57
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Diagnosis/bus systems Gateway | 1H
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Instrumentation Instrument cluster | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Vehicle speed Tempomat | 1H
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Anti-lock braking system ABS | 4C
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Airbag AB | 3C
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Driver"s door control unit | 01
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Convenience electronics Driver side front window lifter motor | 57
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Braking system Electronic parking brake | 57
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Central electronics Front ZE | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Central electronics ZE | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | System overview System overview | 22
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Anti-lock braking system ABS | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Rear left window lifter motor | 57
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Running gear/steering Electric power steering | 4F
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Instrumentation Instrument cluster | 40
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Verso 1.6 | 1,6 | 0 | 1ZRFAE | 9.2009-8.2010 | Convenience electronics Passenger side front window lifter motor | 57
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Airbag AB | 3C
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Passenger side door control unit | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Electric window lifter | 42
Verso 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:TOYOTA:Verso 1.8 VVT-i

TOYOTA Verso 1.8 VVT-i

Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Transmission control Automatic transmission | 4B
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Tire monitoring system Tire pressure monitoring | 4F
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Rear right door control unit | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Rear door control unit | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Rear right window lifter motor | 57
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Park Distance Control (PDC) | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Airbag AB | 3C
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Rear left window lifter motor | 57
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Roof operating unit | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Diagnosis/bus systems Gateway | 30
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Instrumentation Instrument cluster | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Driver"s door control unit | 01
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | System overview System overview | 22
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Anti-lock braking system ABS | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Electronic ignition lock EZS | 57
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Steering column switch module | 2B
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Engine management TCCS | 4C
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Heater/air conditioner Air conditioner | 4B
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Passenger side front window lifter motor | 57
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Central electronics Front ZE | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Instrumentation Instrument cluster | 40
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Heater/air conditioner Automatic A/C | 57
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Braking system Electronic parking brake | 57
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Central electronics ZE | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Anti-lock braking system ABS | 4C
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Heater/air conditioner Automatic A/C | 47
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Driver side front window lifter motor | 57
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Engine management Automatic start/stop | 5A
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Airbag Seat occupied sensor | 1H
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Diagnosis/bus systems Gateway | 1H
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Electr. energy management Battery management EBM | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Rear left door control unit | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Seat adjustment Driver"s seat | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Central electronics ZE | 57
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Engine management Start control | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Roof operating unit | 40
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Passenger side door control unit | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Convenience electronics Electric window lifter | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Vehicle speed Tempomat | 1H
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Driver information Navigation system | 3C
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Running gear/steering Electric power steering | 4F
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Anti-theft device Access/start authorization | 05
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Anti-theft device Immobilizer (WFS) | 30
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Lighting Headlamp level control | 42
Verso 1.8 VVT-i | 1,8 | 108 | 2ZRFAE | 2.2009- | Central electronics ZE | 47


DVD 2019/1:PKW:TOYOTA:Verso 2.0 D-4D

TOYOTA Verso 2.0 D-4D

Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Anti-theft device Immobilizer (WFS) | 30
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Airbag AB | 3C
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Electronic ignition lock EZS | 57
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Braking system Electronic parking brake | 57
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Instrumentation Instrument cluster | 40
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Vehicle speed Tempomat | 30
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Rear right door control unit | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Instrumentation Instrument cluster | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Vehicle speed Tempomat | 30
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Electric window lifter | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Central electronics ZE | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Roof operating unit | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Transmission control Automatic transmission | 4B
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Central electronics Front ZE | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Passenger side door control unit | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Passenger side front window lifter motor | 57
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | System overview System overview | 22
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Anti-theft device Access/start authorization | 05
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Rear left window lifter motor | 57
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Airbag Seat occupied sensor | 1H
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Park Distance Control (PDC) | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Engine management Automatic start/stop | 5A
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Roof operating unit | 40
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Tire monitoring system Tire pressure monitoring | 4F
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Rear right window lifter motor | 57
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Lighting Headlamp level control | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Diagnosis/bus systems Gateway | 1H
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Rear left door control unit | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Central electronics ZE | 47
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Anti-lock braking system ABS | 4C
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Steering column switch module | 2B
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Vehicle speed Tempomat | 1H
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Anti-lock braking system ABS | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Driver"s door control unit | 01
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Running gear/steering Electric power steering | 4F
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Convenience electronics Driver side front window lifter motor | 57
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Vehicle speed Tempomat | 30
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Heater/air conditioner Air conditioner | 4B
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Vehicle speed Tempomat | 30
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Heater/air conditioner Automatic A/C | 57
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Seat adjustment Driver"s seat | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Central electronics ZE | 57
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Engine management Start control | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Electr. energy management Battery management EBM | 42
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Driving safety system ESP Electronic stability program ESP | 64
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Engine management CR/EDC | 4C
Verso 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2009- | Heater/air conditioner Automatic A/C | 47


DVD 2019/1:PKW:TOYOTA:Verso 2.2 D-CAT

TOYOTA Verso 2.2 D-CAT

Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Rear left window lifter motor | 57
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Steering column switch module | 2B
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Passenger side door control unit | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Engine management CR/EDC | 4C
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Airbag AB | 3C
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Driver"s door control unit | 01
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Vehicle speed Tempomat | 30
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Passenger side front window lifter motor | 57
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Heater/air conditioner Automatic A/C | 57
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Driver side front window lifter motor | 57
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Electric window lifter | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Instrumentation Instrument cluster | 40
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Anti-lock braking system ABS | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Rear right door control unit | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Rear right window lifter motor | 57
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Park Distance Control (PDC) | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Roof operating unit | 40
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Central electronics Front ZE | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Diagnosis/bus systems Gateway | 1H
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Running gear/steering Electric power steering | 4F
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Transmission control Automatic transmission | 4B
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Engine management Start control | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Diagnosis/bus systems Gateway | 30
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Engine management Automatic start/stop | 5A
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Central electronics ZE | 47
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Anti-theft device Access/start authorization | 05
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Heater/air conditioner Air conditioner | 4B
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Anti-theft device Immobilizer (WFS) | 30
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Instrumentation Instrument cluster | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Braking system Electronic parking brake | 57
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Transmission control Automatic transmission | 4B
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Vehicle speed Tempomat | 1H
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Rear left door control unit | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Electronic ignition lock EZS | 57
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Tire monitoring system Tire pressure monitoring | 4F
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Central electronics ZE | 57
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Heater/air conditioner Automatic A/C | 47
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Roof operating unit | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Diagnosis/bus systems Gateway | 1H
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Central electronics ZE | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Seat adjustment Driver"s seat | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Airbag Seat occupied sensor | 1H
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Lighting Headlamp level control | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Electr. energy management Battery management EBM | 42
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Anti-lock braking system ABS | 4C
Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Echo 1.3

TOYOTA Echo 1.3

Echo 1.3 | 1,3 | 63 | 2NZFE | 8.1999-1.2006 | Heater/air conditioner Automatic A/C | 57
Echo 1.3 | 1,3 | 63 | 2NZFE | 8.1999-1.2006 | Engine management TCCS II V | 4B
Echo 1.3 | 1,3 | 63 | 2NZFE | 8.1999-1.2006 | Anti-lock braking system ABS | 4C
Echo 1.3 | 1,3 | 63 | 2NZFE | 8.1999-1.2006 | Airbag Seat occupied sensor | 1H
Echo 1.3 | 1,3 | 63 | 2NZFE | 8.1999-1.2006 | Transmission control Automatic transmission | 4B
Echo 1.3 | 1,3 | 63 | 2NZFE | 8.1999-1.2006 | Heater/air conditioner Air conditioner | 4B
Echo 1.3 | 1,3 | 63 | 2NZFE | 8.1999-1.2006 | Airbag AB | 1K
Echo 1.3 | 1,3 | 63 | 2NZFE | 8.1999-1.2006 | Heater/air conditioner Automatic A/C | 47
Echo 1.3 | 1,3 | 63 | 2NZFE | 8.1999-1.2006 | Airbag AB | 30
Echo 1.3 | 1,3 | 63 | 2NZFE | 8.1999-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Echo 1.3 | 1,3 | 63 | 2NZFE | 8.1999-1.2006 | Airbag AB | 3C


DVD 2019/1:PKW:AUDI:A5 3.0 Coupe

AUDI A5 3.0 Coupe

A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Convenience electronics Passenger side door control unit | 57
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Driver information Telephone | 1L
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Service Interval reset | 1G
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Central electronics ZE II | 42
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Driver information Mediaplayer | 30
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Running gear/steering Adaptive damping system | 57
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Convenience electronics Lane change assistant | 42
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Driver information Navigation system | 42
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Convenience electronics Rear right door control unit | 57
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Driver information Audio | 4B
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Convenience electronics Driver side door control unit | 57
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | System overview System overview | 01
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Driver information TV tuner | 42
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Central electronics ZE | 57
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Instrumentation Instrument cluster | 57
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Driver information Mediaplayer | 28
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Central electronics ZE III | 57
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Diagnosis/bus systems Gateway | 1H
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Driver information Display/operating unit | 42
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Running gear/steering Active steering | 1H
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Driver information Mediaplayer | 4D
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Heater/air conditioner Climatronic | 4B
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Running gear/steering Lane keeping assist | 1H
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Lighting Automatic headlight levelling control | 57
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Convenience electronics Driver seat memory | 42
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Parking aid Parking assistant | 57
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Anti-theft device Access system/immobilizer | 42
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Convenience electronics Passenger seat memory | 42
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Driver information Information electronics | 4C
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Heater/air conditioner Automatic A/C | 43
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Parking aid Reversing camera | 30
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Convenience electronics Rear left door control unit | 57
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Convenience electronics Trailer control unit | 42
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Driver information Mediaplayer | 05
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
A5 3.0 Coupe | 3 | 0 | CMUA | 9.2014- | Driver information Sound system | 42


DVD 2019/1:PKW:AUDI:A7 2.0 TFSI Sportback

AUDI A7 2.0 TFSI Sportback

A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Driver information Telephone | 1L
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Driver information Camera system | 57
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Central electronics ZE | 57
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Convenience electronics Driver side door control unit | 57
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | System overview System overview | 01
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Convenience electronics Trailer control unit | 42
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Convenience electronics Rear right door control unit | 57
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Central electronics ZE III | 57
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Parking aid Parking assistant | 57
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Convenience electronics Rear left door control unit | 57
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Driver information Mediaplayer | 28
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Driver information Image editing system | 42
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Convenience electronics Passenger seat memory | 42
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Driver information Information electronics | 4C
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Electr. energy management Battery management EBM | 4F
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Driver information Mediaplayer | 4D
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Convenience electronics Lane change assistant | 42
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Lighting Automatic headlight levelling control | 57
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Driver information Mediaplayer | 30
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Heater/air conditioner Climatronic | 4B
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Driver information Audio | 4B
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Central electronics ZE II | 42
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Driver information Mediaplayer | 05
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Driver information TV tuner | 42
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 2.0 TFSI Sportback | 2 | 185 | CYPA | 9.2014-5.2018 | Convenience electronics Driver seat memory | 42


DVD 2019/1:PKW:AUDI:A1 1.4 TDI

AUDI A1 1.4 TDI

A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Central electronics ZE | 57
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Driver information TV tuner | 42
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Convenience electronics Rear left door control unit | 57
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Anti-lock braking system ABS | 4E
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | System overview System overview | 01
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Convenience electronics Rear right door control unit | 57
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Convenience electronics Driver side door control unit | 57
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Parking aid Parking assistant | 57
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Driver information Information electronics | 4C
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Lighting Automatic headlight levelling control | 57
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TDI | 1,4 | 66 | CUSB | 11.2014- | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:AUDI:A1 1.4 TDI Sportback

AUDI A1 1.4 TDI Sportback

A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Parking aid Parking assistant | 57
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Anti-lock braking system ABS | 4E
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | System overview System overview | 01
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Convenience electronics Passenger side door control unit | 57
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Driver information Information electronics | 4C
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Driver information TV tuner | 42
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Central electronics ZE | 57
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Heater/air conditioner Automatic A/C | 43
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Convenience electronics Driver side door control unit | 57
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Heater/air conditioner Climatronic | 4B
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Lighting Automatic headlight levelling control | 57
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Diagnosis/bus systems Gateway | 1H
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Convenience electronics Rear left door control unit | 57
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Convenience electronics Rear right door control unit | 57
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.4 TDI Sportback | 1,4 | 66 | CUSB | 11.2014- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A3 2.0 TFSI Limousine quattro

AUDI A3 2.0 TFSI Limousine quattro

A3 2.0 TFSI Limousine quattro | 2 | 137 | CNTC | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TFSI Limousine quattro | 2 | 137 | CNTC | 9.2014- | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Limousine quattro | 2 | 137 | CNTC | 9.2014- | Electr. energy management Battery management EBM | 4F
A3 2.0 TFSI Limousine quattro | 2 | 137 | CNTC | 9.2014- | System overview System overview | 01
A3 2.0 TFSI Limousine quattro | 2 | 137 | CNTC | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TFSI Limousine quattro | 2 | 140 | CZPB | 5.2016- | System overview System overview | 01
A3 2.0 TFSI Limousine quattro | 2 | 140 | CZPB | 5.2016- | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Limousine quattro | 2 | 140 | CZPB | 5.2016- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TFSI Limousine quattro | 2 | 140 | CZPB | 5.2016- | Electr. energy management Battery management EBM | 4F
A3 2.0 TFSI Limousine quattro | 2 | 140 | CZPB | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TFSI Limousine quattro | 2 | 140 | DKZA | 7.2018- | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Limousine quattro | 2 | 140 | DKZA | 7.2018- | System overview System overview | 01
A3 2.0 TFSI Limousine quattro | 2 | 140 | DKZA | 7.2018- | Running gear/steering Electromechanical power steering | 1H
A3 2.0 TFSI Limousine quattro | 2 | 140 | DKZA | 7.2018- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:CHEVROLET:Aveo 1.5 Hatchback

CHEVROLET Aveo 1.5 Hatchback

Aveo 1.5 Hatchback | 1,5 | 63 | F15S3 | 9.2002-8.2008 | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:HONDA:Jazz 1.5

HONDA Jazz 1.5

Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | System overview System overview | 23
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Wiper system Wiper control | 42
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Anti-lock braking system ABS | 4D
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 4D
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Airbag AB | 30
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Convenience electronics Electric window lifter | 57
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Instrumentation Instrument cluster | 05
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Convenience electronics Door control | 42
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Anti-lock braking system ABS/ASR/ESP module | 1H
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Running gear/steering Electric power steering | 30
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Running gear/steering Electric power steering | 1H
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 1K
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Engine management PGM-Fi | 57
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Central locking CL | 42
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Diagnosis/bus systems Gateway | 22
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Driver information Info display | 05
Jazz 1.5 | 1,5 | 77 | L15A1 | 9.2005-8.2008 | Lighting Light function | 05


DVD 2019/1:PKW:KIA:Carens 1.8 LPG

KIA Carens 1.8 LPG

Carens 1.8 LPG | 1,8 | 79 | T8D | 6.1999-3.2002 | Anti-lock braking system ABS | 30
Carens 1.8 LPG | 1,8 | 79 | T8D | 2.2002-4.2006 | Transmission control GS HIVEC | 45
Carens 1.8 LPG | 1,8 | 79 | T8D | 6.1999-3.2002 | Airbag KAB | 22
Carens 1.8 LPG | 1,8 | 79 | T8D | 2.2002-4.2006 | Airbag AB | 30
Carens 1.8 LPG | 1,8 | 79 | T8D | 6.1999-3.2002 | Transmission control GS HIVEC | 45
Carens 1.8 LPG | 1,8 | 79 | T8D | 6.1999-3.2002 | Transmission control 4-speed automatic transmission | 30
Carens 1.8 LPG | 1,8 | 79 | T8D | 2.2002-4.2006 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:KIA:Carens 2.0 LPG

KIA Carens 2.0 LPG

Carens 2.0 LPG | 2 | 91 | 2.2002-4.2006 | Anti-lock braking system ABS | 47
Carens 2.0 LPG | 2 | 91 | 4.1999-3.2002 | Transmission control GS HIVEC | 45
Carens 2.0 LPG | 2 | 91 | 2.2002-4.2006 | Airbag AB | 30
Carens 2.0 LPG | 2 | 91 | 4.1999-3.2002 | Anti-lock braking system ABS | 30
Carens 2.0 LPG | 2 | 91 | 2.2002-4.2006 | Transmission control GS HIVEC | 45
Carens 2.0 LPG | 2 | 91 | 4.1999-3.2002 | Airbag KAB | 22


DVD 2019/1:PKW:MERCEDES-BENZ:B 200 d 4MATIC

MERCEDES-BENZ B 200 d 4MATIC

B 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 9.2014- | Engine management EKP control | 42
B 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 9.2014- | Transmission control 6/7-speed double clutch transmission | 4C
B 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 9.2014- | Driver information Central display | 42
B 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 9.2014- | Service Service interval reset | 2F
B 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 9.2014- | Driver information Central operating unit | 42
B 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 9.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:B 250 4MATIC

MERCEDES-BENZ B 250 4MATIC

B 250 4MATIC | 2 | 155 | M 270.920 | 7.2014- | Service Service interval reset | 2F
B 250 4MATIC | 2 | 155 | M 270.920 | 7.2014- | Driver information Central display | 42
B 250 4MATIC | 2 | 155 | M 270.920 | 7.2014- | Driver information Central operating unit | 42
B 250 4MATIC | 2 | 0 | M 270.920 | 9.2014- | Transmission control 6/7-speed double clutch transmission | 4C
B 250 4MATIC | 2 | 0 | M 270.920 | 9.2014- | Service Service interval reset | 2F
B 250 4MATIC | 2 | 155 | M 270.920 | 7.2014- | Transmission control 6/7-speed double clutch transmission | 4C
B 250 4MATIC | 2 | 0 | M 270.920 | 9.2014- | Engine management EKP control | 42
B 250 4MATIC | 2 | 0 | M 270.920 | 9.2014- | Driver information Central operating unit | 42
B 250 4MATIC | 2 | 155 | M 270.920 | 7.2014- | Instrumentation Instrument cluster | 57
B 250 4MATIC | 2 | 0 | M 270.920 | 9.2014- | Driver information Central display | 42
B 250 4MATIC | 2 | 0 | M 270.920 | 9.2014- | Instrumentation Instrument cluster | 57
B 250 4MATIC | 2 | 155 | M 270.920 | 7.2014- | Engine management EKP control | 42


DVD 2019/1:PKW:MINI (BMW):Cooper 1.5 Coupe

MINI (BMW) Cooper 1.5 Coupe

Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Driver information Console switch module | 42
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Electr. energy management Battery replacement | 2F
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Parking aid Park Distance Control (PDC) | 57
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Convenience electronics Roof operating unit | 1H
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Convenience electronics Rain/light sensor | 42
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Driver information Telephone | 57
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Service Service display | 1Q
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Instrumentation Instrument cluster | 42
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Convenience electronics Electronic ignition lock EZS | 1H
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | System overview System overview | 30
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Driver information Navigation system | 4B
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Heater/air conditioner Manual air conditioner | 5A
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Driver information Audio operating element | 57
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Central electronics Passenger side central electronics | 4B
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Driver information Audio gateway | 57
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Engine management Automatic start/stop | 3B
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Driver information Info display | 57
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Anti-lock braking system ASR | 4E
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Heater/air conditioner Automatic A/C | 4L
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Anti-theft device Access system/immobilizer | 1H
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Airbag AB | 4H
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Driver information Audio amplifier | 57
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Central electronics Driver side central electronics | 57
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Driver information Audio operating element | 4B
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Driver information Antenna amplifier | 57
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Driver information Audio gateway | 57
Cooper 1.5 Coupe | 1,5 | 0 | B38A15M0 | 9.2013-8.2016 | Convenience electronics Steering column switch module | 1H


DVD 2019/1:PKW:SMART (MCC):Fortwo 0.9 Coupe

SMART (MCC) Fortwo 0.9 Coupe

Fortwo 0.9 Coupe | 0,9 | 66 | 281.910 | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:NISSAN:NP300 2.5

NISSAN NP300 2.5

NP300 2.5 | 2,5 | 0 | QR25 | 9.2016- | Anti-lock braking system ABS | 4B
NP300 2.5 | 2,5 | 0 | QR25 | 9.2016- | 4WD electronics Four-wheel drive electronics | 42
NP300 2.5 | 2,5 | 0 | QR25 | 9.2016- | Anti-lock braking system ABS | 42
NP300 2.5 | 2,5 | 0 | QR25 | 9.2016- | Anti-lock braking system ABS | 42
NP300 2.5 | 2,5 | 0 | QR25 | 9.2016- | Airbag AB | 01
NP300 2.5 | 2,5 | 0 | QR25 | 9.2016- | Running gear/steering Electric power steering | 42
NP300 2.5 | 2,5 | 0 | QR25 | 9.2016- | Running gear/steering Electro-hydraulic power steering | 3C
NP300 2.5 | 2,5 | 0 | QR25 | 9.2016- | Anti-lock braking system ABS | 6B
NP300 2.5 | 2,5 | 0 | QR25 | 9.2016- | Engine management ECCS (MPI) | 46
NP300 2.5 | 2,5 | 0 | QR25 | 9.2016- | Electr. energy management Battery management EBM | 42
NP300 2.5 | 2,5 | 0 | QR25 | 9.2016- | Engine management ECCS 2 | 4C
NP300 2.5 | 2,5 | 0 | QR25 | 9.2016- | Transmission control GS | 30


DVD 2019/1:PKW:NISSAN:Murano 3.5

NISSAN Murano 3.5

Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Heater/air conditioner Auxiliary/supplementary heater | 30
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Airbag AB | 30
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Instrumentation Instrument cluster | 30
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Parking aid Park Distance Control (PDC) | 57
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | 4WD electronics Four-wheel drive electronics | 4F
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Convenience electronics Front left seat memory | 57
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Airbag AB | 1H
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Diagnose-/Bus-Systeme | 22
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Anti-lock braking system ABS | 6B
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Fahrgeschwindigkeit Radarsensor | 1H
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Central locking CL | 57
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Driver information Display/operating unit | 1H
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Driver information Camera Surrounding | 4B
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Driver information Camera Surrounding | 4B
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Convenience electronics Rear lid control unit | 1H
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Instrumentation Instrument cluster | 30
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Vehicle speed Radar sensor | 57
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Driver assistance systems Exterior mirror cameras | 2B
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Transmission control GS | 30
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Transmission control EGS | 57
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Transmission control EGS | 57
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Running gear/steering Front driver assistance camera | 1H
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Engine management ECCS 2 | 4C
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Heater/air conditioner Automatic A/C | 57
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Parking aid Reversing camera | 2B
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Electr. energy management Battery management EBM | 42
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Instrumentation Instrument cluster | 30
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Convenience electronics Front left seat memory | 57
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Running gear/steering Electro-hydraulic power steering | 3C
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Heater/air conditioner Automatic A/C | 30
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Engine management ECCS | 4B
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Anti-lock braking system ABS | 4E
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Anti-lock braking system ABS | 42
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Driver assistance systems Left radar sensor | 42
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Electr. energy management Battery management EBM | 42
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Anti-lock braking system ABS | 4B
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Convenience electronics Rear lid control unit | 30
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Engine management ECCS | 4B
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Driver information Display/operating unit | 1H
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Running gear/steering Electric power steering | 42
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Lighting Automatic headlight levelling control | 57
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Lighting Automatic headlight levelling control | 57
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Running gear/steering Electro-hydraulic power steering | 3C
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Airbag Seat occupied sensor | 1G
Murano 3.5 | 3,5 | 198 | VQ35DE | 10.2008- | Central electronics ZE | 57
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Driver information Audio / telematics | 1H
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Airbag Pedestrian protect. system | 4D
Murano 3.5 | 3,5 | 183 | VQ35DE | 6.2016- | Driver assistance systems Right radar sensor | 42


DVD 2019/1:PKW:VOLVO:XC60 3.2 4X4

VOLVO XC60 3.2 4X4

XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Instrumentation Instrument cluster | 57
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Convenience electronics Trailer control unit | 30
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Transmission control Transfer case | 1H
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Anti-theft device Access system/immobilizer | 4D
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | System overview Vehicle overview | 2B
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver information Digital audio system | 30
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Convenience electronics Rear lid control unit | 57
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver information Navigation system | 30
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver assistance systems Active collision prevention | 22
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Convenience electronics Driver side door control unit | 57
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver information Subwoofer | 22
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Engine management MEDEN | 4C
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver information Audio gateway | 05
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Lighting ALWR / xenon light | 1H
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Braking system Electronic parking brake | 4F
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver information Bluetooth telephone | 30
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver information Digital radio reception | 22
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Heater/air conditioner Automatic A/C | 4C
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver information TV tuner | 30
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Central electronics ZE | 4C
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Convenience electronics Driver side seat memory | 42
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver assistance systems Blind spot object detection, right | 1H
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Airbag AB | 44
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Parking aid Reversing camera | 57
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Parking aid Park Distance Control (PDC) | 1H
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver information DVD drive | 22
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver information Emergency call system | 1H
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Electr. energy management Battery management EBM | 2F
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver information Audio | 30
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver information Audio amplifier | 4D
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver information USB audio interface | 30
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Driver assistance systems Blind spot object detection, left | 1H
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Convenience electronics Passenger side door control unit | 57
XC60 3.2 4X4 | 3,2 | 0 | 99 | 9.2009-8.2011 | Running gear/steering Adaptive damping system | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Amarok 2.0 4X4

VW (VOLKSWAGEN) Amarok 2.0 4X4

Amarok 2.0 4X4 | 2 | 0 | CFPA | 9.2010-8.2014 | Driver information Audio | 42
Amarok 2.0 4X4 | 2 | 0 | CFPA | 9.2010-8.2014 | Central electronics ZE | 57
Amarok 2.0 4X4 | 2 | 0 | CFPA | 9.2010-8.2014 | Heater/air conditioner Climatronic | 4B
Amarok 2.0 4X4 | 2 | 0 | CFPA | 9.2010-8.2014 | Diagnosis/bus systems Gateway | 1H
Amarok 2.0 4X4 | 2 | 0 | CFPA | 9.2010-8.2014 | Parking aid Parking assistant | 57
Amarok 2.0 4X4 | 2 | 0 | CFPA | 9.2010-8.2014 | System overview System overview | 01
Amarok 2.0 4X4 | 2 | 0 | CFPA | 9.2010-8.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Amarok 2.0 4X4 | 2 | 0 | CFPA | 9.2010-8.2014 | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.4 GTE

VW (VOLKSWAGEN) Golf VII 1.4 GTE

Golf VII 1.4 GTE | 1,4 | 110 | CUKB | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 GTE | 1,4 | 110 | CUKB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.4 GTE | 1,4 | 110 | CUKB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 GTE | 1,4 | 110 | CUKB | 1.2017- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.4 GTE | 1,4 | 110 | CUKB | 5.2014- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 GTE | 1,4 | 110 | CUKB | 1.2017- | System overview System overview | 01
Golf VII 1.4 GTE | 1,4 | 110 | CUKB | 5.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.4 GTE | 1,4 | 110 | CUKB | 5.2014- | System overview System overview | 01
Golf VII 1.4 GTE | 1,4 | 110 | CUKB | 1.2017- | Lighting Automatic headlight levelling control | 57
Golf VII 1.4 GTE | 1,4 | 110 | CUKB | 1.2017- | Hybrid control Hybrid control | 30


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat CC 2.0 4X4

VW (VOLKSWAGEN) Passat CC 2.0 4X4

Passat CC 2.0 4X4 | 2 | 0 | CBFA | 9.2010-8.2012 | Engine management Motronic MED | 5A


DVD 2019/1:PKW:LEXUS:RC F 5.0

LEXUS RC F 5.0

RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Convenience electronics Passenger side front window lifter motor | 57
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Transmission control Automatic transmission | 4B
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Convenience electronics Park Distance Control (PDC) | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Lighting Headlamp level control | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Driver information Telematics | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Diagnosis/bus systems Accessor Gateway | 30
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Airbag AB | 3C
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Convenience electronics Roof operating unit | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Transmission control Automatic transmission | 4B
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Convenience electronics Steering column adjustment | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Transmission control Automatic transmission | 4B
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Vehicle speed Tempomat | 57
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Instrumentation Instrument cluster | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Convenience electronics Roof operating unit | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Running gear/steering Adaptive suspension system | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Heater/air conditioner Air conditioner | 4B
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Convenience electronics Electronic ignition lock EZS | 57
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Driver information Engine sound generation | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | System overview System overview | 22
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Convenience electronics Passenger seat adjustment | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Engine management Start control | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Convenience electronics Passenger side front window lifter motor | 57
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Convenience electronics Right mirror adjustment | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Running gear/steering Electric power steering | 4F
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Running gear/steering Lane change warning | 57
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Driver information Navigation system | 3C
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Convenience electronics Steering column adjustment | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Convenience electronics Left mirror adjustment | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Convenience electronics Driver side front window lifter motor | 57
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Driver information Telematics | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Driver assistance systems Active collision prevention | 57
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Running gear/steering Lane change warning | 57
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Seat adjustment Driver"s seat | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Driver assistance systems Blind spot object detection (master) | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Central electronics ZE | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | 4WD electronics Four-wheel drive electronics | 57
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Convenience electronics Electronic ignition lock EZS | 57
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Driver assistance systems Active collision prevention | 57
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | System overview System overview | 22
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Driver assistance systems Blind spot object detection (slave) | 22
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Instrumentation Instrument cluster | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Diagnosis/bus systems Accessor Gateway | 30
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Engine management Start control | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Convenience electronics Active rear spoiler | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Convenience electronics Electric window lifter | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Anti-theft device Access/start authorization | 05
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Convenience electronics Active rear spoiler | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Airbag AB | 3C
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Running gear/steering Electric power steering | 4F
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Convenience electronics Passenger seat adjustment | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Driver assistance systems Blind spot object detection (slave) | 22
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Driver information Navigation system | 3C
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Braking system Electronic parking brake | 57
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Engine management Remote engine start | 30
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Convenience electronics Left mirror adjustment | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Convenience electronics Park Distance Control (PDC) | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Central electronics ZE | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Convenience electronics Electric window lifter | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Running gear/steering Adaptive suspension system | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Driver information Engine sound generation | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Engine management TCCS | 4C
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Transmission control Automatic transmission | 4B
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Airbag Seat occupied sensor | 1H
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Driver assistance systems Blind spot object detection (master) | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Diagnosis/bus systems Gateway | 30
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Engine management Remote engine start | 30
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Vehicle speed Tempomat | 57
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Lighting Headlamp level control | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Convenience electronics Right mirror adjustment | 42
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Airbag Seat occupied sensor | 1H
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Heater/air conditioner Air conditioner | 4B
RC F 5.0 | 5 | 0 | 2URGSE | 9.2014- | Anti-theft device Access/start authorization | 05
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Convenience electronics Driver side front window lifter motor | 57
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Seat adjustment Driver"s seat | 42
RC F 5.0 | 5 | 341 | 2URGSE | 9.2014- | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:MERCEDES-BENZ:AMG C 63 S T-Modell

MERCEDES-BENZ AMG C 63 S T-Modell

AMG C 63 S T-Modell | 4 | 375 | M 177.980 | 10.2014- | Engine management Motronic MED | 4C
AMG C 63 S T-Modell | 4 | 375 | M 177.980 | 10.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:AMG C 63 T-Modell

MERCEDES-BENZ AMG C 63 T-Modell

AMG C 63 T-Modell | 4 | 350 | M 177.980 | 10.2014- | Instrumentation Instrument cluster | 57
AMG C 63 T-Modell | 4 | 350 | M 177.980 | 10.2014- | Engine management Motronic MED | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:C 250 BlueTec T-Modell 4MATIC

MERCEDES-BENZ C 250 BlueTec T-Modell 4MATIC

C 250 BlueTec T-Modell 4MATIC | 2,1 | 150 | OM 651.921 | 10.2014- | Electric drive control Electric drive control | 57
C 250 BlueTec T-Modell 4MATIC | 2,1 | 150 | OM 651.921 | 10.2014- | Electric drive control Electric drive control | 4B
C 250 BlueTec T-Modell 4MATIC | 2,1 | 150 | OM 651.921 | 10.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 400 4MATIC

MERCEDES-BENZ C 400 4MATIC

C 400 4MATIC | 3 | 245 | M 276.823 | 10.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 400 T-Modell 4MATIC

MERCEDES-BENZ C 400 T-Modell 4MATIC

C 400 T-Modell 4MATIC | 3 | 245 | M 276.823 | 10.2014- | Electric drive control Electric drive control | 57
C 400 T-Modell 4MATIC | 3 | 245 | M 276.823 | 10.2014- | Electric drive control Electric drive control | 4B
C 400 T-Modell 4MATIC | 3 | 245 | M 276.823 | 10.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 400 Coupe 4MATIC

MERCEDES-BENZ E 400 Coupe 4MATIC

E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Electric drive control Electric drive control | 4B
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Driver information Rear left display | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Driver information Central operating unit | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Front right dynamic seat | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Diagnosis/bus systems Gateway | 22
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Front right door control unit | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Rear seat heating | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Heated steering wheel | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Parking aid Park Distance Control (PDC) | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Lighting Adaptable xenon light, right | 57
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Driver information Central display | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Lighting Adaptable xenon light, left | 57
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Electronic ignition lock EZS | 4H
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Driver information Camera Surrounding | 57
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Front left dynamic seat | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Engine management EKP control | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Airbag AB ORC | 30
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Vehicle speed Adaptive cruise control | 1H
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Transmission control Electr. gear selector lever (EWM) | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Front left door control unit | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Service Service interval reset | 2F
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Driver information Rear right display | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Instrumentation Instrument cluster | 57
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Roof operating unit | 57
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Rear left door control unit | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Central electronics Front central electronics | 5A
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Steering column switch module | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Electronic ignition lock EZS | 4H
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Transmission control Automatic transmission, 7 gear | 1H
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Driver information Night driving assistant | 57
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Electronic rear lid actuation | 57
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Parking aid Reversing camera | 1H
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Transmission control 5-speed automatic transmission | 57
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Central electronics Rear central electronics | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Running gear/steering Adaptive suspension system | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Rear right door control unit | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Driver information Camera Surrounding | 57
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Heater/air conditioner Heating/compressor control | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Running gear/steering Level control | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Pump for dynamic seats | 42
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Running gear/steering Electric power steering | 4F
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Electric drive control Electric drive control | 57
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Running gear/steering Adaptive suspension system | 05
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Vehicle speed Adaptive cruise control | 1H
E 400 Coupe 4MATIC | 3 | 242 | M 276.820 | 9.2014-8.2017 | Convenience electronics Roof operating unit | 57


DVD 2019/1:PKW:MERCEDES-BENZ:Sprinter 2500 3.0 4MATIC

MERCEDES-BENZ Sprinter 2500 3.0 4MATIC

Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Convenience electronics Steering column switch module | 42
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Central electronics ZE | 42
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Instrumentation Instrument cluster | 42
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Transmission control 5-speed automatic transmission | 57
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Engine management EKP control | 42
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Airbag AB | 36
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Heater/air conditioner Automatic A/C | 57
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Convenience electronics Sun roof operating unit | 57
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Driver information CD changer | 42
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Convenience electronics Upper control panel | 42
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Convenience electronics Front left door control unit | 42
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Lighting ALWR | 57
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 2500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Transmission control Automatic transmission, 7 gear | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:Sprinter 3500 2.1 4MATIC

MERCEDES-BENZ Sprinter 3500 2.1 4MATIC

Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Convenience electronics Upper control panel | 42
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Driver information CD changer | 42
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Transmission control 5-speed automatic transmission | 57
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Lighting ALWR | 57
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Transmission control Automatic transmission, 7 gear | 1H
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Engine management EKP control | 42
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Central electronics ZE | 42
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Airbag AB | 36
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Instrumentation Instrument cluster | 42
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Engine management EDC 17 | 4C
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Heater/air conditioner Automatic A/C | 57
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Convenience electronics Front left door control unit | 42
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Convenience electronics Sun roof operating unit | 57
Sprinter 3500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:MERCEDES-BENZ:AMG C 63

MERCEDES-BENZ AMG C 63

AMG C 63 | 4 | 350 | M 177.980 | 9.2014- | Instrumentation Instrument cluster | 57
AMG C 63 | 4 | 350 | M 177.980 | 9.2014- | Engine management Motronic MED | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:AMG C 63 S

MERCEDES-BENZ AMG C 63 S

AMG C 63 S | 4 | 375 | M 177.980 | 9.2014- | Instrumentation Instrument cluster | 57
AMG C 63 S | 4 | 375 | M 177.980 | 9.2014- | Engine management Motronic MED | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:B 200 d

MERCEDES-BENZ B 200 d

B 200 d | 2,1 | 100 | OM 651.930 | 8.2014- | Driver information Central operating unit | 42
B 200 d | 2,1 | 100 | OM 651.930 | 8.2014- | Engine management EKP control | 42
B 200 d | 2,1 | 100 | OM 651.930 | 8.2014- | Driver information Central display | 42
B 200 d | 2,1 | 100 | OM 651.930 | 8.2014- | Instrumentation Instrument cluster | 57
B 200 d | 2,1 | 100 | OM 651.930 | 8.2014- | Service Service interval reset | 2F
B 200 d | 2,1 | 100 | OM 651.930 | 8.2014- | Transmission control 6/7-speed double clutch transmission | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 BlueTEC HYBRID T-Modell

MERCEDES-BENZ C 300 BlueTEC HYBRID T-Modell

C 300 BlueTEC HYBRID T-Modell | 2,1 | 150 | OM 651.921 | 10.2014- | Instrumentation Instrument cluster | 57
C 300 BlueTEC HYBRID T-Modell | 2,1 | 150 | OM 651.921 | 10.2014- | Electric drive control Electric drive control | 4B
C 300 BlueTEC HYBRID T-Modell | 2,1 | 150 | OM 651.921 | 10.2014- | Electric drive control Electric drive control | 57
C 300 BlueTEC HYBRID T-Modell | 2,1 | 150 | OM 651.921 | 10.2014- | Electr. energy management HV battery | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:G 500 4MATIC

MERCEDES-BENZ G 500 4MATIC

G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Rear right door control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Parking aid Park Distance Control (PDC) | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Service Service interval reset | 2F
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Driver information CD changer | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Front left door control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Airbag AB TC | 77
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Service Service interval reset | 2F
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Driver information Central display | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Transmission control Automatic transmission, 7 gear | 1H
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Convenience electronics Rear left door control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Instrumentation Instrument cluster | 57
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Upper control panel | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Front right door control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Convenience electronics Passenger side seat memory | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Convenience electronics Rear right door control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Instrumentation Instrument cluster | 57
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Front left door control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Heater/air conditioner Auxiliary/supplementary heater | 4L
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4L
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Passenger side seat memory | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Heater/air conditioner Automatic A/C | 57
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Rear left door control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Komfortelektronik Elektronische Sitzheizung | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Transmission control Automatic transmission, 7 gear | 1H
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Instrumentation Instrument cluster | 57
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Upper control panel | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Trailer control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Driver information Central operating unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Heater/air conditioner Automatic A/C | 43
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Transmission control 5-speed automatic transmission | 57
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Steering column switch module | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Driver side seat memory | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Instrumentation Instrument cluster | 57
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Parking aid Park Distance Control (PDC) | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Lighting ALWR | 57
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Electronic ignition lock EZS | 4H
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Anti-lock braking system ABS | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Convenience electronics Driver side seat memory | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Convenience electronics Front left door control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Komfortelektronik Elektronische Sitzheizung | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Transmission control 5-speed automatic transmission | 57
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Driver information CD changer | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Driver information Central operating unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Lighting ALWR | 57
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Convenience electronics Upper control panel | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Airbag AB TC | 77
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Convenience electronics Electronic ignition lock EZS | 4H
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Front right door control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Rear left door control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Driver information Central display | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Convenience electronics Steering column switch module | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Heater/air conditioner Comfort air conditioning | 43
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Convenience electronics Front right door control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Convenience electronics Rear right door control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Convenience electronics Trailer control unit | 42
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2016- | Heater/air conditioner Automatic A/C | 57
G 500 4MATIC | 5,5 | 0 | M 157.981 | 9.2012-8.2013 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GL 450 3.0 4MATIC

MERCEDES-BENZ GL 450 3.0 4MATIC

GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Driver information Rear right display | 42
GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Driver information Rear left display | 42
GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Vehicle speed Adaptive cruise control | 1H
GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Instrumentation Instrument cluster | 57
GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Driver information Central operating unit | 42
GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Engine management EKP control | 42
GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Driver information Night driving assistant | 57
GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Vehicle speed Adaptive cruise control | 1H
GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Driver information Central display | 42
GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Transmission control Automatic transmission, 7 gear | 1H
GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Convenience electronics Pump for dynamic seats | 42
GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Anti-theft device Access system/immobilizer | 4D
GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Driver information Camera Surrounding | 57
GL 450 3.0 4MATIC | 3 | 0 | M 276.821 | 9.2014- | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:Sprinter 2500 2.1 4MATIC

MERCEDES-BENZ Sprinter 2500 2.1 4MATIC

Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Convenience electronics Upper control panel | 42
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Driver information CD changer | 42
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Convenience electronics Front left door control unit | 42
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Engine management EDC 17 | 4C
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Transmission control Automatic transmission, 7 gear | 1H
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Convenience electronics Steering column switch module | 42
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Airbag AB | 36
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Central electronics ZE | 42
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Heater/air conditioner Automatic A/C | 57
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Engine management EKP control | 42
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Lighting ALWR | 57
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Instrumentation Instrument cluster | 42
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Transmission control 5-speed automatic transmission | 57
Sprinter 2500 2.1 4MATIC | 2,1 | 0 | OM 651.955 DE 22 LA | 9.2014- | Convenience electronics Sun roof operating unit | 57


DVD 2019/1:PKW:MERCEDES-BENZ:Sprinter 3500 3.0 4MATIC

MERCEDES-BENZ Sprinter 3500 3.0 4MATIC

Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Driver information CD changer | 42
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Instrumentation Instrument cluster | 42
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Convenience electronics Sun roof operating unit | 57
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Transmission control Automatic transmission, 7 gear | 1H
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Airbag AB | 36
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Lighting ALWR | 57
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Heater/air conditioner Automatic A/C | 57
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Central electronics ZE | 42
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Convenience electronics Steering column switch module | 42
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Convenience electronics Upper control panel | 42
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Engine management EKP control | 42
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Convenience electronics Front left door control unit | 42
Sprinter 3500 3.0 4MATIC | 3 | 0 | OM 642.896 DE 30 LA | 9.2014- | Transmission control 5-speed automatic transmission | 57


DVD 2019/1:PKW:MINI (BMW):Cooper 1.6 S Cabrio

MINI (BMW) Cooper 1.6 S Cabrio

Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Antenna amplifier | 57
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Audio gateway | 57
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Heater/air conditioner Automatic A/C | 4L
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Convenience electronics Roof operating unit | 1H
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Instrumentation Instrument cluster | 42
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Convenience electronics Rain/light sensor | 42
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Audio gateway | 57
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Convenience electronics Steering column switch module | 1H
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | System overview System overview | 30
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Anti-lock braking system ASR | 4E
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Electr. energy management Battery replacement | 2F
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Central electronics Driver side central electronics | 57
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Central electronics Passenger side central electronics | 4B
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Engine management Automatic start/stop | 3B
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Audio operating element | 4B
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Info display | 57
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Audio amplifier | 57
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Telephone | 57
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Console switch module | 42
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Convenience electronics Electric convertible top control | 57
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Service Service display | 1Q
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Heater/air conditioner Manual air conditioner | 5A
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Anti-theft device Access system/immobilizer | 1H
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Navigation system | 4B
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Cooper 1.6 S Cabrio | 1,6 | 0 | N18 B16C | 9.2014- | Driver information Audio operating element | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Jetta 1.4 TSI Hybrid

VW (VOLKSWAGEN) Jetta 1.4 TSI Hybrid

Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | Driver information Navigation system | 42
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | Driver information Telephone | 1L
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | Central electronics ZE | 57
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | Diagnosis/bus systems Gateway | 1H
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | Parking aid Parking assistant | 57
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | System overview System overview | 01
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | Heater/air conditioner Climatronic | 4B
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | Driver information Mediaplayer | 30
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CNLA | 9.2014- | Driver information Audio | 42
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | System overview System overview | 01
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | Driver information Navigation system | 42
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | Driver information Telephone | 1L
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | Diagnosis/bus systems Gateway | 1H
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | Transmission control 7-speed double clutch transmission | 1H
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | Central electronics ZE | 57
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | Driver information Mediaplayer | 30
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | Parking aid Parking assistant | 57
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | Heater/air conditioner Climatronic | 4B
Jetta 1.4 TSI Hybrid | 1,4 | 110 | CRJA | 9.2014- | Driver information Audio | 42


DVD 2019/1:PKW:CITROEN:C4 Lounge 1.6 THP Flex

CITROEN C4 Lounge 1.6 THP Flex

C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Airbag AB | 1H
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Convenience electronics Lower control panel | 42
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Instrumentation Instrument cluster display unit | 2D
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Engine management Motronic MED | 5A
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Transmission control 6-speed automatic transmission |
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Driver information Multi Information Display | 2D
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Central electronics ZE | 57
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Driver information Audio | 57
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Electr. energy management Energy saving mode | 1G
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Lighting Adaptive cornering light | 57
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Service Interval reset | 2F
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Running gear/steering Electric power steering | 42
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Convenience electronics Rain/light sensor | 1H
C4 Lounge 1.6 THP Flex | 1,6 | 122 | 12.2014- | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:FORD:Kuga 1.5 EcoBoost

FORD Kuga 1.5 EcoBoost

Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Convenience electronics Passenger door control unit | 1H
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Convenience electronics Driver"s door control unit | 1H
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Convenience electronics Multi-purpose receiver control unit | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | System overview System overview |
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Driver information Display/operating unit | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Driver information Navigation system Sony | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Instrumentation Instrument cluster | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Running gear/steering Left lane change assistant | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Running gear/steering Right lane change assistant | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Driver information Navigation system | 42
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Anti-theft device Access system/immobilizer | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Airbag AB | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Running gear/steering Lane keeping assist | 1H
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Convenience electronics Electronic rear lid actuation | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Central electronics ZE | 1H
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Driver information GPS module | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Lighting Static ALWR | 1H
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Driver assistance systems Active collision prevention | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Heater/air conditioner Automatic A/C | 4D
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.5 EcoBoost | 1,5 | 88 | BNM... | 3.2016- | Driver information Audio | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Central electronics ZE | 1H
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Driver information Audio | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Running gear/steering Left lane change assistant | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | System overview System overview |
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Instrumentation Instrument cluster | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Airbag AB | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Driver assistance systems Active collision prevention | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Running gear/steering Right lane change assistant | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Driver information GPS module | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Lighting Static ALWR | 1H
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Driver information Navigation system Sony | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Heater/air conditioner Automatic A/C | 4D
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Driver information Display/operating unit | 30
Kuga 1.5 EcoBoost | 1,5 | 110 | M8M... | 10.2014- | Driver information Navigation system | 42
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Lighting Static ALWR | 1H
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Driver information GPS module | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Driver assistance systems Active collision prevention | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Convenience electronics Driver"s door control unit | 1H
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Driver information Audio | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | System overview System overview |
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Driver information Navigation system Sony | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Running gear/steering Lane keeping assist | 1H
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Convenience electronics Multi-purpose receiver control unit | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Driver information Navigation system | 42
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Central electronics ZE | 1H
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Instrumentation Instrument cluster | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Anti-theft device Access system/immobilizer | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Convenience electronics Passenger door control unit | 1H
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Convenience electronics Electronic rear lid actuation | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Airbag AB | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Running gear/steering Right lane change assistant | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Heater/air conditioner Automatic A/C | 4D
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 1.5 EcoBoost | 1,5 | 129 | M9M... | 3.2015- | Running gear/steering Left lane change assistant | 30


DVD 2019/1:PKW:FORD:Kuga 1.5 EcoBoost 4x4

FORD Kuga 1.5 EcoBoost 4x4

Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Airbag AB | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | System overview System overview |
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Anti-theft device Access system/immobilizer | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Heater/air conditioner Automatic A/C | 4D
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Lighting Static ALWR | 1H
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Running gear/steering Right lane change assistant | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Driver information Audio | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Convenience electronics Passenger door control unit | 1H
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Central electronics ZE | 1H
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Convenience electronics Driver"s door control unit | 1H
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Driver information Navigation system | 42
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Driver information Display/operating unit | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Instrumentation Instrument cluster | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Driver information Navigation system Sony | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Driver information GPS module | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 110 | M8M... | 9.2016- | Running gear/steering Left lane change assistant | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Heater/air conditioner Automatic A/C | 4D
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Driver information Navigation system | 42
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Driver information Navigation system Sony | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Running gear/steering Right lane change assistant | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Driver assistance systems Active collision prevention | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Driver information Display/operating unit | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | System overview System overview |
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Lighting Static ALWR | 1H
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Running gear/steering Left lane change assistant | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Instrumentation Instrument cluster | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Driver information Audio | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Airbag AB | 30
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Central electronics ZE | 1H
Kuga 1.5 EcoBoost 4x4 | 1,5 | 129 | M9M... | 10.2014- | Driver information GPS module | 30


DVD 2019/1:PKW:MERCEDES-BENZ:C 350 Hybrid Plus T-Modell

MERCEDES-BENZ C 350 Hybrid Plus T-Modell

C 350 Hybrid Plus T-Modell | 2 | 155 | M 274.920 | 7.2014-1.2015 | Electric drive control Electric drive control | 57
C 350 Hybrid Plus T-Modell | 2 | 155 | M 274.920 | 7.2014-1.2015 | Electric drive control Electric drive control | 4B
C 350 Hybrid Plus T-Modell | 2 | 155 | M 274.920 | 7.2014-1.2015 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:PROTON:Iriz 1.6i

PROTON Iriz 1.6i

Iriz 1.6i | 1,6 | 80 | S4PH | 9.2014- | Running gear/steering Gear shift lock | 22
Iriz 1.6i | 1,6 | 80 | S4PH | 9.2014- | Anti-theft device Access system/immobilizer | 42
Iriz 1.6i | 1,6 | 80 | S4PH | 9.2014- | Central electronics ZE | 57
Iriz 1.6i | 1,6 | 80 | S4PH | 9.2014- | Running gear/steering Electric power steering | 30
Iriz 1.6i | 1,6 | 80 | S4PH | 9.2014- | Engine management Motronic ME | 42
Iriz 1.6i | 1,6 | 80 | S4PH | 9.2014- | Instrumentation Instrument cluster | 1H
Iriz 1.6i | 1,6 | 80 | S4PH | 9.2014- | Airbag ACU | 42
Iriz 1.6i | 1,6 | 80 | S4PH | 9.2014- | Transmission control Continuously variable transmission (CVT) | 1H
Iriz 1.6i | 1,6 | 80 | S4PH | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4D
Iriz 1.6i | 1,6 | 80 | S4PH | 9.2014- | Anti-theft device Access system/immobilizer | 30


DVD 2019/1:PKW:TOYOTA:Crown Majesta 3.5i Hybrid

TOYOTA Crown Majesta 3.5i Hybrid

Crown Majesta 3.5i Hybrid | 3,5 | 215 | 2GRFXE | 9.2013- | Convenience electronics Rear left window lifter motor | 57
Crown Majesta 3.5i Hybrid | 3,5 | 215 | 2GRFXE | 9.2013- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Land Cruiser Prado 2.7 4x4

TOYOTA Land Cruiser Prado 2.7 4x4

Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Instrumentation Instrument cluster | 40
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Convenience electronics Steering column switch module | 2B
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Convenience electronics Driver"s door control unit | 01
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Anti-lock braking system ABS | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Convenience electronics Driver seat switch module | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Airbag AB | 3C
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Central electronics ZE | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Braking system Electronic parking brake | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Driver information Navigation system | 3C
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Transmission control 4/5-speed automatic transmission | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Engine management TCCS | 4C
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Central electronics ZE | 47
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Central electronics ZE | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Engine management Remote engine start | 30
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Convenience electronics Roof operating unit | 40
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Vehicle speed Tempomat | 1H
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Vehicle speed Tempomat | 1H
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Instrumentation Instrument cluster | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Engine management Remote engine start | 30
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Airbag Seat occupied sensor | 1H
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Transmission control Automatic transmission | 4B
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Instrumentation Instrument cluster | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Driver information Telematics | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Vehicle speed Tempomat | 30
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Airbag AB | 3C
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Convenience electronics Electric window lifter | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Airbag AB | 1K
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Lighting Headlamp level control | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Anti-theft device Access/start authorization | 05
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Central electronics Front ZE | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Convenience electronics Electric window lifter | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Convenience electronics Rear right door control unit | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Engine management M-OBD | 05
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | System overview System overview | 22
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | System overview System overview | 22
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Convenience electronics Rear left door control unit | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Lighting Headlamp level control | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Engine management Start control | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Airbag AB | 30
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 2.7 4x4 | 2,7 | 119 | 2TRFE | 8.2004-8.2009 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 120 | 2TRFE | 9.2009-8.2013 | Central electronics ZE | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Airbag AB | 30
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Transmission control 4/5-speed automatic transmission | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Airbag AB | 1K
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Transmission control Automatic transmission | 4B
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Transmission control Automatic transmission | 4B
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Lighting Headlamp level control | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Airbag AB | 3C
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Airbag AB | 3C
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Vehicle speed Tempomat | 30
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Engine management M-OBD | 05
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Airbag AB | 1K
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Central electronics ZE | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Anti-theft device Immobilizer (WFS) | 30
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Anti-lock braking system ABS | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Airbag Seat occupied sensor | 1H
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | System overview System overview | 22
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Central electronics ZE | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Engine management M-OBD | 05
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 4.1996-12.2003 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 2.7 4x4 | 2,7 | 112 | 3RZFE | 9.2002-8.2004 | Convenience electronics Rear right window lifter motor | 57


DVD 2019/1:PKW:AUDI:A6 1.8 TFSI

AUDI A6 1.8 TFSI

A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Driver information TV tuner | 42
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | System overview System overview | 01
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Driver information Mediaplayer | 05
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Lighting Main beam assistant | 42
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Driver information Mediaplayer | 30
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Driver seat memory | 42
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Driver information Telephone | 1L
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Parking aid Reversing camera | 30
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Driver information Sound system | 42
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Driver information Information electronics | 4C
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Trailer control unit | 42
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Driver information Audio | 4B
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Lane change assistant | 42
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Parking aid Parking assistant | 57
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Central electronics ZE III | 57
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Driver information Mediaplayer | 28
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Central electronics ZE II | 42
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Driver information Camera system | 57
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Central electronics ZE | 57
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Driver information Image editing system | 42
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 1.8 TFSI | 1,8 | 140 | CYGA | 9.2014- | Driver information Mediaplayer | 4D


DVD 2019/1:PKW:AUDI:TT 2.0 TDI Roadster

AUDI TT 2.0 TDI Roadster

TT 2.0 TDI Roadster | 2 | 135 | CUNA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
TT 2.0 TDI Roadster | 2 | 135 | CUNA | 11.2014- | Lighting Automatic headlight levelling control | 57
TT 2.0 TDI Roadster | 2 | 135 | CUNA | 11.2014- | System overview System overview | 01
TT 2.0 TDI Roadster | 2 | 135 | CUNA | 11.2014- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A6 1.8 TFSI Avant

AUDI A6 1.8 TFSI Avant

A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Driver information Information electronics | 4C
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Parking aid Parking assistant | 57
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | System overview System overview | 01
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Driver information Camera system | 57
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Driver information Mediaplayer | 4D
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Lighting Main beam assistant | 42
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Driver information Audio | 4B
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Central electronics ZE II | 42
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Driver information TV tuner | 42
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Parking aid Reversing camera | 30
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Driver information Mediaplayer | 30
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Driver information Mediaplayer | 28
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Driver information Sound system | 42
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Central electronics ZE | 57
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Driver information Telephone | 1L
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Driver information Image editing system | 42
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Lane change assistant | 42
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Trailer control unit | 42
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Central electronics ZE III | 57
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Convenience electronics Driver seat memory | 42
A6 1.8 TFSI Avant | 1,8 | 140 | CYGA | 9.2014- | Driver information Mediaplayer | 05


DVD 2019/1:PKW:AUDI:TT 2.0 TDI Coupe

AUDI TT 2.0 TDI Coupe

TT 2.0 TDI Coupe | 2 | 135 | CUNA | 7.2014- | Lighting Automatic headlight levelling control | 57
TT 2.0 TDI Coupe | 2 | 135 | CUNA | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
TT 2.0 TDI Coupe | 2 | 135 | CUNA | 7.2014- | System overview System overview | 01
TT 2.0 TDI Coupe | 2 | 135 | CUNA | 7.2014- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:BMW:328i 2.0 xDrive

BMW 328i 2.0 xDrive

328i 2.0 xDrive | 2 | 0 | N20 B20A | 9.2012-8.2013 | Electr. energy management Battery replacement | 2F
328i 2.0 xDrive | 2 | 0 | N20 B20A | 9.2012-8.2013 | System overview System overview | 30
328i 2.0 xDrive | 2 | 0 | N20 B20A | 9.2012-8.2013 | Driver information Audio operating element | 4B
328i 2.0 xDrive | 2 | 0 | N20 B20A | 9.2012-8.2013 | Diagnosis/bus systems Gateway | 4H
328i 2.0 xDrive | 2 | 179 | N26 B20A | 9.2012-8.2013 | Driver information Audio operating element | 4B
328i 2.0 xDrive | 2 | 179 | N26 B20A | 9.2012-8.2013 | Electr. energy management Battery replacement | 2F
328i 2.0 xDrive | 2 | 179 | N26 B20A | 9.2012-8.2013 | System overview System overview | 30
328i 2.0 xDrive | 2 | 179 | N26 B20A | 9.2012-8.2013 | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:X 1 3.0 xDrive

BMW X 1 3.0 xDrive

X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Central electronics Driver side central electronics | 42
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Anti-theft device Access system/immobilizer | 1H
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Driver information Info display | 57
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Driver information Navigation system | 4B
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Engine management MSV | 57
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Convenience electronics Roof operating unit | 5A
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Driver information Audio operating element | 57
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Convenience electronics Rain/light sensor | 42
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Driver information Audio operating element | 4B
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Engine management EKP control | 5A
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Driver information Telephone | 57
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Transmission control Selector lever module | 4B
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Electr. energy management Battery replacement | 2F
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Driver information Antenna amplifier | 57
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Airbag AB | 4H
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 1H
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Central electronics Driver side central electronics | 42
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Transmission control 6-speed automatic transmission | 57
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Convenience electronics Park Distance Control (PDC) | 42
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Driver information Audio gateway | 57
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Heater/air conditioner Manual air conditioner | 5A
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Engine management Automatic start/stop | 3B
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Driver information Audio | 4B
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | System overview System overview | 30
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Parking aid Park Distance Control (PDC) | 57
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Driver information Audio gateway | 57
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Convenience electronics Roof operating unit | 42
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Central electronics Passenger side central electronics | 4B
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Convenience electronics Roof operating unit | 42
X 1 3.0 xDrive | 3 | 224 | N55 B30A | 9.2012- | Service Service display | 1Q


DVD 2019/1:PKW:FAW:Wei Zhi 1.0 i

FAW Wei Zhi 1.0 i

Wei Zhi 1.0 i | 1 | 51 | 1SZ | 7.2003-8.2007 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:LEXUS:NX 200 2.0 i

LEXUS NX 200 2.0 i

NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Driver side front window lifter motor | 57
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Vehicle speed Tempomat | 1H
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Driver information Navigation system | 3C
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Central electronics ZE | 42
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Running gear/steering Electric power steering | 4F
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Running gear/steering Adaptive suspension system | 42
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Braking system Electronic parking brake | 57
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4C
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Rear door control unit | 42
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Running gear/steering Lane change warning | 57
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Engine management TCCS | 4C
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Diagnosis/bus systems Gateway | 30
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Lighting Headlamp level control | 42
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Instrumentation Instrument cluster | 42
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | System overview System overview | 22
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Rear left window lifter motor | 57
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Engine management Start control | 42
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Park Distance Control (PDC) | 42
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Driver assistance systems Active collision prevention | 57
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Anti-theft device Access/start authorization | 05
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Transmission control Automatic transmission | 4B
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Electronic ignition lock EZS | 57
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Airbag AB | 3C
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Roof operating unit | 42
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Driver information Telematics | 42
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Passenger side front window lifter motor | 57
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Heater/air conditioner Air conditioner | 4B
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Rear right window lifter motor | 57
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Driver information Engine sound generation | 42
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Electric window lifter | 42
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Vehicle speed Tempomat | 57
NX 200 2.0 i | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Steering column adjustment | 42


DVD 2019/1:PKW:LEXUS:NX 200 2.0 i 4x4

LEXUS NX 200 2.0 i 4x4

NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Driver assistance systems Active collision prevention | 57
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4C
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Vehicle speed Tempomat | 1H
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Anti-theft device Access/start authorization | 05
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Lighting Headlamp level control | 42
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Transmission control Automatic transmission | 4B
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Driver information Engine sound generation | 42
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Rear left window lifter motor | 57
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Rear door control unit | 42
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Diagnosis/bus systems Gateway | 30
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Running gear/steering Electric power steering | 4F
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | 4WD electronics Four-wheel drive electronics | 57
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | System overview System overview | 22
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Airbag AB | 3C
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Vehicle speed Tempomat | 57
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Central electronics ZE | 42
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Braking system Electronic parking brake | 57
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Passenger side front window lifter motor | 57
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Driver information Navigation system | 3C
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Driver information Telematics | 42
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Heater/air conditioner Air conditioner | 4B
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Rear right window lifter motor | 57
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Roof operating unit | 42
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Running gear/steering Lane change warning | 57
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Driver side front window lifter motor | 57
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Steering column adjustment | 42
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Park Distance Control (PDC) | 42
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Electronic ignition lock EZS | 57
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Instrumentation Instrument cluster | 42
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Running gear/steering Adaptive suspension system | 42
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Engine management Start control | 42
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Convenience electronics Electric window lifter | 42
NX 200 2.0 i 4x4 | 2 | 110 | 3ZRFAE | 10.2014- | Engine management TCCS | 4C


DVD 2019/1:PKW:LEXUS:NX 300h 2.5 i 4x4

LEXUS NX 300h 2.5 i 4x4

NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Seat adjustment Driver"s seat | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Electric window lifter | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | System overview System overview | 22
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Park Distance Control (PDC) | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Rear left window lifter motor | 57
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Transmission control Automatic transmission | 4B
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Roof operating unit | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Lighting Headlamp level control | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Electronic ignition lock EZS | 57
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Driver information Engine sound generation | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Central electronics ZE | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Left mirror adjustment | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Heater/air conditioner Air conditioner | 4B
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Engine management TCCS | 4C
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Airbag AB | 3C
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Airbag Seat occupied sensor | 1H
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Engine management Remote engine start | 30
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Steering column adjustment | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Right mirror adjustment | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Running gear/steering Adaptive suspension system | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | 4WD electronics Four-wheel drive electronics | 57
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Driver assistance systems Blind spot object detection (slave) | 22
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Anti-theft device Access/start authorization | 05
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Driver assistance systems Blind spot object detection (master) | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Braking system Electronic parking brake | 57
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4C
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Driver information Pedestrian warning | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Vehicle speed Tempomat | 57
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Engine management Start control | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Rear door control unit | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Diagnosis/bus systems Gateway | 30
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Running gear/steering Electric power steering | 4F
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Driver information Navigation system | 3C
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Diagnosis/bus systems HV Gateway | 30
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Hybrid control Hybrid control | 4C
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Driver side front window lifter motor | 57
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Instrumentation Instrument cluster | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Driver assistance systems Active collision prevention | 57
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Passenger side front window lifter motor | 57
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Convenience electronics Rear right window lifter motor | 57
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Diagnosis/bus systems Accessor Gateway | 30
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Driver information Telematics | 42
NX 300h 2.5 i 4x4 | 2,5 | 114 | 2ARFXE | 7.2014- | Running gear/steering Lane change warning | 57


DVD 2019/1:PKW:MERCEDES-BENZ:S 400 4MATIC

MERCEDES-BENZ S 400 4MATIC

S 400 4MATIC | 3 | 245 | M 276.824 | 6.2014- | Electric drive control Electric drive control | 57
S 400 4MATIC | 3 | 245 | M 276.824 | 6.2014- | Instrumentation Instrument cluster | 57
S 400 4MATIC | 3 | 245 | M 276.824 | 6.2014- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 250 BlueTec Coupe

MERCEDES-BENZ CLS 250 BlueTec Coupe

CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Driver information Night driving assistant | 57
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Driver information Central operating unit | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Roof operating unit | 57
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Front right door control unit | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Driver information Camera Surrounding | 57
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Diagnosis/bus systems Gateway | 22
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Running gear/steering Level control | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Heated steering wheel | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Roof operating unit | 57
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Rear left door control unit | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Rear right door control unit | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Front left door control unit | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Steering column switch module | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Parking aid Reversing camera | 1H
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Diagnosis/bus systems Gateway | 22
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Rear seat heating | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Running gear/steering Electric power steering | 4F
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Driver information Central display | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Front right dynamic seat | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Driver information Rear right display | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Running gear/steering Adaptive suspension system | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Front left dynamic seat | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Engine management EKP control | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Driver information Rear left display | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Central electronics Rear central electronics | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Instrumentation Instrument cluster | 57
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Service Service interval reset | 2F
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Central electronics Front central electronics | 5A
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Pump for dynamic seats | 42
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Running gear/steering Adaptive suspension system | 05
CLS 250 BlueTec Coupe | 2,1 | 150 | OM 651.924 | 9.2014- | Airbag AB ORC | 30


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 250 BlueTec Shooting Brake

MERCEDES-BENZ CLS 250 BlueTec Shooting Brake

CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Driver information Night driving assistant | 57
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Rear right door control unit | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Rear left door control unit | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Driver information Rear left display | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Engine management EKP control | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Service Service interval reset | 2F
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Running gear/steering Adaptive suspension system | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Roof operating unit | 57
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Instrumentation Instrument cluster | 57
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Driver information Camera Surrounding | 57
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Running gear/steering Adaptive suspension system | 05
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Parking aid Reversing camera | 1H
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Front left dynamic seat | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Central electronics Rear central electronics | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Heater/air conditioner Automatic A/C | 4B
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Airbag AB ORC | 30
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Steering column switch module | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Roof operating unit | 57
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Driver information Rear right display | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Front right door control unit | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Central electronics Front central electronics | 5A
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Driver information Central display | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Running gear/steering Level control | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Vehicle speed Adaptive cruise control | 1H
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Running gear/steering Electric power steering | 4F
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Front left door control unit | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Driver information Central operating unit | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Diagnosis/bus systems Gateway | 22
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Diagnosis/bus systems Gateway | 22
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Rear seat heating | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Heated steering wheel | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Front right dynamic seat | 42
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 250 BlueTec Shooting Brake | 2,1 | 150 | OM 651.924 | 9.2014- | Convenience electronics Pump for dynamic seats | 42


DVD 2019/1:PKW:SMART (MCC):Forfour 0.9

SMART (MCC) Forfour 0.9

Forfour 0.9 | 0,9 | 66 | 281.910 | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SMART (MCC):Forfour 1.0

SMART (MCC) Forfour 1.0

Forfour 1.0 | 1 | 0 |  | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Forfour 1.0 | 1 | 45 | 281.920 | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Forfour 1.0 | 1 | 52 | 281.920 | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:RAM:4500 Pickup 6.4

RAM 4500 Pickup 6.4

4500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Convenience electronics Seat control unit | 4B
4500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Convenience electronics Electronic seat heating | 42
4500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Instrumentation Instrument cluster | 05
4500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Airbag AB | 1H
4500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Convenience electronics Driver side door control unit | 42
4500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Instrumentation Additional instrumentation | 42
4500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Convenience electronics Passenger side door control unit | 42
4500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H


DVD 2019/1:PKW:RAM:4500 Pickup 6.4 4x4

RAM 4500 Pickup 6.4 4x4

4500 Pickup 6.4 4x4 | 6,4 | 0 | 9.2013- | Convenience electronics Seat control unit | 4B
4500 Pickup 6.4 4x4 | 6,4 | 0 | 9.2013- | Instrumentation Instrument cluster | 05
4500 Pickup 6.4 4x4 | 6,4 | 0 | 9.2013- | Instrumentation Additional instrumentation | 42
4500 Pickup 6.4 4x4 | 6,4 | 0 | 9.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
4500 Pickup 6.4 4x4 | 6,4 | 0 | 9.2013- | Convenience electronics Passenger side door control unit | 42
4500 Pickup 6.4 4x4 | 6,4 | 0 | 9.2013- | Convenience electronics Electronic seat heating | 42
4500 Pickup 6.4 4x4 | 6,4 | 0 | 9.2013- | Airbag AB | 1H
4500 Pickup 6.4 4x4 | 6,4 | 0 | 9.2013- | Convenience electronics Driver side door control unit | 42


DVD 2019/1:PKW:RAM:5500 Pickup 6.4 4x4

RAM 5500 Pickup 6.4 4x4

5500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
5500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Convenience electronics Driver side door control unit | 42
5500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Convenience electronics Passenger side door control unit | 42
5500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Instrumentation Instrument cluster | 05
5500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Convenience electronics Seat control unit | 4B
5500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Instrumentation Additional instrumentation | 42
5500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Airbag AB | 1H
5500 Pickup 6.4 4x4 | 6,4 | 306 | 9.2013- | Convenience electronics Electronic seat heating | 42


DVD 2019/1:PKW:RAM:5500 Pickup 6.4

RAM 5500 Pickup 6.4

5500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Convenience electronics Passenger side door control unit | 42
5500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Instrumentation Instrument cluster | 05
5500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Convenience electronics Seat control unit | 4B
5500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
5500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Convenience electronics Driver side door control unit | 42
5500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Convenience electronics Electronic seat heating | 42
5500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Instrumentation Additional instrumentation | 42
5500 Pickup 6.4 | 6,4 | 0 | 9.2013- | Airbag AB | 1H


DVD 2019/1:PKW:SKODA:Fabia 1.0 MPI Combi

SKODA Fabia 1.0 MPI Combi

Fabia 1.0 MPI Combi | 1 | 44 | CHYA | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.0 MPI Combi | 1 | 44 | CHYA | 10.2014- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.0 MPI Combi | 1 | 44 | CHYA | 10.2014- | Diagnosis/bus systems Gateway | 1H
Fabia 1.0 MPI Combi | 1 | 44 | CHYA | 10.2014- | System overview System overview | 01
Fabia 1.0 MPI Combi | 1 | 55 | CHYB | 8.2014- | System overview System overview | 01
Fabia 1.0 MPI Combi | 1 | 55 | CHYB | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.0 MPI Combi | 1 | 55 | CHYB | 8.2014- | Diagnosis/bus systems Gateway | 1H
Fabia 1.0 MPI Combi | 1 | 55 | CHYB | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SKODA:Fabia 1.2 TSI Combi

SKODA Fabia 1.2 TSI Combi

Fabia 1.2 TSI Combi | 1,2 | 66 | CJZC | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.2 TSI Combi | 1,2 | 66 | CJZC | 8.2014- | System overview System overview | 01
Fabia 1.2 TSI Combi | 1,2 | 66 | CJZC | 8.2014- | Diagnosis/bus systems Gateway | 1H
Fabia 1.2 TSI Combi | 1,2 | 66 | CJZC | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.2 TSI Combi | 1,2 | 81 | CJZD | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.2 TSI Combi | 1,2 | 81 | CJZD | 8.2014- | System overview System overview | 01
Fabia 1.2 TSI Combi | 1,2 | 81 | CJZD | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.2 TSI Combi | 1,2 | 81 | CJZD | 8.2014- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:SKODA:Fabia 1.0 MPI

SKODA Fabia 1.0 MPI

Fabia 1.0 MPI | 1 | 44 | CHYA | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.0 MPI | 1 | 44 | CHYA | 8.2014- | System overview System overview | 01
Fabia 1.0 MPI | 1 | 44 | CHYA | 8.2014- | Diagnosis/bus systems Gateway | 1H
Fabia 1.0 MPI | 1 | 44 | CHYA | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.0 MPI | 1 | 55 | CHYB | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.0 MPI | 1 | 55 | CHYB | 8.2014- | System overview System overview | 01
Fabia 1.0 MPI | 1 | 55 | CHYB | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.0 MPI | 1 | 55 | CHYB | 8.2014- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:SKODA:Fabia 1.2 TSI

SKODA Fabia 1.2 TSI

Fabia 1.2 TSI | 1,2 | 66 | CJZC | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.2 TSI | 1,2 | 66 | CJZC | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.2 TSI | 1,2 | 66 | CJZC | 8.2014- | Diagnosis/bus systems Gateway | 1H
Fabia 1.2 TSI | 1,2 | 66 | CJZC | 8.2014- | System overview System overview | 01
Fabia 1.2 TSI | 1,2 | 81 | CJZD | 8.2014- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.2 TSI | 1,2 | 81 | CJZD | 8.2014- | Diagnosis/bus systems Gateway | 1H
Fabia 1.2 TSI | 1,2 | 81 | CJZD | 8.2014- | System overview System overview | 01
Fabia 1.2 TSI | 1,2 | 81 | CJZD | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:TOYOTA:Fortuner 2.7 4x4

TOYOTA Fortuner 2.7 4x4

Fortuner 2.7 4x4 | 2,7 | 119 | 2TRFE | 6.2004-8.2011 | Driver information Navigation system | 3C


DVD 2019/1:PKW:TOYOTA:Kijang Innova 2.7

TOYOTA Kijang Innova 2.7

Kijang Innova 2.7 | 2,7 | 119 | 2TRFE | 8.2004-6.2011 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:VW (VOLKSWAGEN):Touareg 4Motion 3.0 FSI

VW (VOLKSWAGEN) Touareg 4Motion 3.0 FSI

Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Sound system | 42
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Rear right door control unit | 57
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | System overview System overview | 01
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Trailer control unit | 42
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Driver side door control unit | 57
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Central electronics ZE III | 57
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Passenger seat memory | 42
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Parking aid Parking assistant | 57
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Passenger side door control unit | 57
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Transmission control 6-speed automatic transmission | 42
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Diagnosis/bus systems Gateway | 4F
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Electr. energy management Battery management EBM | 4F
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information TV tuner | 42
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Central electronics ZE | 57
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Mediaplayer | 30
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Mediaplayer | 28
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Camera system | 57
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Running gear/steering Electromechanical power steering | 1H
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Rear left door control unit | 57
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Lighting Automatic headlight levelling control | 57
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Heater/air conditioner Climatronic | 4B
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Steering column switch module | 57
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Parking aid Reversing camera | 30
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Driver seat memory | 42
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Convenience electronics Electronic rear lid actuation | 57
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Audio | 42
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Information electronics | 4C
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Image editing system | 42
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Anti-theft device Access system/immobilizer | 42
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Mediaplayer | 4D
Touareg 4Motion 3.0 FSI | 3 | 213 | CJTA | 4.2010- | Driver information Mediaplayer | 05


DVD 2019/1:PKW:MERCEDES-BENZ:E 200 BlueTEC

MERCEDES-BENZ E 200 BlueTEC

E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Rear right door control unit | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Parking aid Reversing camera | 1H
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Engine management EKP control | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Transmission control 5-speed automatic transmission | 57
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Diagnosis/bus systems Gateway | 22
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Running gear/steering Adaptive suspension system | 05
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Driver information Central display | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Parking aid Park Distance Control (PDC) | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Rear seat heating | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Pump for dynamic seats | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Rear left door control unit | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Instrumentation Instrument cluster | 57
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Front right dynamic seat | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Front left door control unit | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Roof operating unit | 57
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Lighting Adaptable xenon light, left | 57
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Front right door control unit | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Lighting Adaptable xenon light, right | 57
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Driver information Central operating unit | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Running gear/steering Electric power steering | 4F
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Running gear/steering Adaptive suspension system | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Roof operating unit | 57
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Driver information Rear right display | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Driver information Rear left display | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Running gear/steering Level control | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Electric drive control Electric drive control | 57
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Heated steering wheel | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Driver information Camera Surrounding | 57
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Airbag AB ORC | 30
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Heater/air conditioner Heating/compressor control | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Driver information Night driving assistant | 57
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Central electronics Rear central electronics | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Central electronics Front central electronics | 5A
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Front left dynamic seat | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Steering column switch module | 42
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Service Service interval reset | 2F
E 200 BlueTEC | 2,1 | 100 | OM 651.925 | 7.2014- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:E 200 BlueTEC T-Modell

MERCEDES-BENZ E 200 BlueTEC T-Modell

E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Engine management EKP control | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Roof operating unit | 57
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Lighting Adaptable xenon light, right | 57
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Central electronics Rear central electronics | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Parking aid Park Distance Control (PDC) | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Rear seat heating | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Driver information Camera Surrounding | 57
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Front right dynamic seat | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Electric drive control Electric drive control | 57
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Running gear/steering Adaptive suspension system | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Heated steering wheel | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Service Service interval reset | 2F
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Rear right door control unit | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Airbag AB ORC | 30
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Electric drive control Electric drive control | 4B
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Instrumentation Instrument cluster | 57
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Running gear/steering Electric power steering | 4F
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Driver information Central operating unit | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Running gear/steering Level control | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Roof operating unit | 57
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Steering column switch module | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Front left dynamic seat | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Front right door control unit | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Transmission control 5-speed automatic transmission | 57
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Pump for dynamic seats | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Rear left door control unit | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Lighting Adaptable xenon light, left | 57
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Driver information Central display | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Front left door control unit | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Diagnosis/bus systems Gateway | 22
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Driver information Rear left display | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Central electronics Front central electronics | 5A
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Parking aid Reversing camera | 1H
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Heater/air conditioner Heating/compressor control | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Driver information Night driving assistant | 57
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Driver information Rear right display | 42
E 200 BlueTEC T-Modell | 2,1 | 100 | OM 651.925 | 7.2014- | Running gear/steering Adaptive suspension system | 05


DVD 2019/1:PKW:MERCEDES-BENZ:E 220 BlueTEC T-Modell

MERCEDES-BENZ E 220 BlueTEC T-Modell

E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Front left door control unit | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Parking aid Reversing camera | 1H
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Roof operating unit | 57
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Lighting Adaptable xenon light, left | 57
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Pump for dynamic seats | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Roof operating unit | 57
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Running gear/steering Adaptive suspension system | 05
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Central electronics Front central electronics | 5A
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Front right door control unit | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Steering column switch module | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Rear left door control unit | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Electric drive control Electric drive control | 57
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Transmission control 5-speed automatic transmission | 57
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Driver information Camera Surrounding | 57
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Driver information Central display | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Airbag AB ORC | 30
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Parking aid Park Distance Control (PDC) | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Rear right door control unit | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Driver information Rear right display | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Driver information Night driving assistant | 57
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Electric drive control Electric drive control | 4B
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Diagnosis/bus systems Gateway | 22
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Front right dynamic seat | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Heated steering wheel | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Central electronics Rear central electronics | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Rear seat heating | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Running gear/steering Level control | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Lighting Adaptable xenon light, right | 57
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Running gear/steering Electric power steering | 4F
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Convenience electronics Front left dynamic seat | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Heater/air conditioner Heating/compressor control | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Driver information Central operating unit | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Running gear/steering Adaptive suspension system | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Service Service interval reset | 2F
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Engine management EKP control | 42
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Instrumentation Instrument cluster | 57
E 220 BlueTEC T-Modell | 2,1 | 125 | OM 651.924 | 7.2014- | Driver information Rear left display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 BlueTEC 4MATIC

MERCEDES-BENZ E 250 BlueTEC 4MATIC

E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Lighting Adaptable xenon light, right | 57
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Central electronics Front central electronics | 5A
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Camera Surrounding | 57
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Night driving assistant | 57
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Electric power steering | 4F
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Rear right door control unit | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Rear right display | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front left door control unit | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Transmission control 5-speed automatic transmission | 57
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Lighting Adaptable xenon light, left | 57
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Diagnosis/bus systems Gateway | 22
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Airbag AB ORC | 30
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Roof operating unit | 57
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Adaptive suspension system | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Rear seat heating | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Adaptive suspension system | 05
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Service Service interval reset | 2F
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Central electronics Rear central electronics | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Central display | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front right door control unit | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Heater/air conditioner Heating/compressor control | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Central operating unit | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Roof operating unit | 57
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Steering column switch module | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Level control | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Engine management EKP control | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Electric drive control Electric drive control | 57
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Parking aid Park Distance Control (PDC) | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Electric drive control Electric drive control | 4B
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Instrumentation Instrument cluster | 57
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Heated steering wheel | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Rear left door control unit | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Rear left display | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Parking aid Reversing camera | 1H
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front left dynamic seat | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Pump for dynamic seats | 42
E 250 BlueTEC 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front right dynamic seat | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 BlueTEC Cabrio

MERCEDES-BENZ E 250 BlueTEC Cabrio

E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Central electronics Front central electronics | 5A
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Front left door control unit | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Front left dynamic seat | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Belt tensioner REV Right | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Roof operating unit | 57
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Service Service interval reset | 2F
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Driver information Rear left display | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Transmission control 5-speed automatic transmission | 57
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Belt tensioner REV Left | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Electric drive control Electric drive control | 57
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Driver information Camera Surrounding | 57
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Driver information Camera Surrounding | 57
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Driver information Central display | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Lighting Adaptable xenon light, left | 57
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Front right door control unit | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Pump for dynamic seats | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Rear seat heating | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Lighting Adaptable xenon light, right | 57
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Roof operating unit | 57
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Diagnosis/bus systems Gateway | 22
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Airbag AB ORC | 30
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Engine management EKP control | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Roof operating unit | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Running gear/steering Adaptive suspension system | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Running gear/steering Adaptive suspension system | 05
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Parking aid Park Distance Control (PDC) | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Running gear/steering Electric power steering | 4F
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Heater/air conditioner Heating/compressor control | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Driver information Central operating unit | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Parking aid Reversing camera | 1H
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Driver information Rear right display | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Central electronics Rear central electronics | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Electric drive control Electric drive control | 4B
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Instrumentation Instrument cluster | 57
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Front right dynamic seat | 42
E 250 BlueTEC Cabrio | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 BlueTEC Coupe

MERCEDES-BENZ E 250 BlueTEC Coupe

E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Front right dynamic seat | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Diagnosis/bus systems Gateway | 22
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Running gear/steering Adaptive suspension system | 05
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Central electronics Rear central electronics | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Belt tensioner REV Right | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Front left dynamic seat | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Central electronics Front central electronics | 5A
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Steering column switch module | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Driver information Camera Surrounding | 57
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Pump for dynamic seats | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Roof operating unit | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Heater/air conditioner Heating/compressor control | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Airbag AB ORC | 30
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Belt tensioner REV Left | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Transmission control 5-speed automatic transmission | 57
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Roof operating unit | 57
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Driver information Central operating unit | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Driver information Rear left display | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Parking aid Park Distance Control (PDC) | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Front right door control unit | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Front left door control unit | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Service Service interval reset | 2F
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Lighting Adaptable xenon light, right | 57
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Parking aid Reversing camera | 1H
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Rear seat heating | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Driver information Camera Surrounding | 57
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Lighting Adaptable xenon light, left | 57
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Driver information Central display | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Electric drive control Electric drive control | 4B
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Engine management EKP control | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Electric drive control Electric drive control | 57
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Running gear/steering Electric power steering | 4F
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Instrumentation Instrument cluster | 57
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Convenience electronics Roof operating unit | 57
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Running gear/steering Adaptive suspension system | 42
E 250 BlueTEC Coupe | 2,1 | 150 | OM 651.911 | 7.2014- | Driver information Rear right display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 BlueTEC T-Modell 4MATIC

MERCEDES-BENZ E 250 BlueTEC T-Modell 4MATIC

E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Instrumentation Instrument cluster | 57
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Parking aid Park Distance Control (PDC) | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Electric power steering | 4F
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Electric drive control Electric drive control | 57
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Rear right display | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Rear left display | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Adaptive suspension system | 05
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Service Service interval reset | 2F
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Heater/air conditioner Heating/compressor control | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Night driving assistant | 57
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Roof operating unit | 57
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Rear right door control unit | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Engine management EKP control | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Diagnosis/bus systems Gateway | 22
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Lighting Adaptable xenon light, right | 57
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front left door control unit | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front right dynamic seat | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Adaptive suspension system | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Roof operating unit | 57
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Pump for dynamic seats | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Airbag AB ORC | 30
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Steering column switch module | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front right door control unit | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Electric drive control Electric drive control | 4B
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Rear seat heating | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Central electronics Front central electronics | 5A
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Lighting Adaptable xenon light, left | 57
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Central display | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Heated steering wheel | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Rear left door control unit | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Transmission control 5-speed automatic transmission | 57
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Level control | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Parking aid Reversing camera | 1H
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front left dynamic seat | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Central operating unit | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Central electronics Rear central electronics | 42
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 250 BlueTEC T-Modell 4MATIC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Camera Surrounding | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 BlueTEC

MERCEDES-BENZ E 250 BlueTEC

E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Camera Surrounding | 57
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Parking aid Reversing camera | 1H
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front right door control unit | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Rear right display | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Parking aid Park Distance Control (PDC) | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Rear left display | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Roof operating unit | 57
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Lighting Adaptable xenon light, left | 57
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Central operating unit | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Engine management EKP control | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front left door control unit | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Electric drive control Electric drive control | 57
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Level control | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Steering column switch module | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Central electronics Rear central electronics | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Night driving assistant | 57
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Rear right door control unit | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Adaptive suspension system | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front right dynamic seat | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Heater/air conditioner Heating/compressor control | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Rear seat heating | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Heated steering wheel | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Instrumentation Instrument cluster | 57
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Service Service interval reset | 2F
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Electric drive control Electric drive control | 4B
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Rear left door control unit | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Central display | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Roof operating unit | 57
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Central electronics Front central electronics | 5A
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front left dynamic seat | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Electric power steering | 4F
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Transmission control 5-speed automatic transmission | 57
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Airbag AB ORC | 30
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Diagnosis/bus systems Gateway | 22
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Adaptive suspension system | 05
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Pump for dynamic seats | 42
E 250 BlueTEC | 2,1 | 150 | OM 651.924 | 7.2014- | Lighting Adaptable xenon light, right | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 BlueTEC T-Modell

MERCEDES-BENZ E 250 BlueTEC T-Modell

E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front right dynamic seat | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Central electronics Front central electronics | 5A
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Electric drive control Electric drive control | 57
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Pump for dynamic seats | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Night driving assistant | 57
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Rear seat heating | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Adaptive suspension system | 05
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Lighting Adaptable xenon light, left | 57
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Roof operating unit | 57
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Lighting Adaptable xenon light, right | 57
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Central operating unit | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Service Service interval reset | 2F
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Rear right door control unit | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Parking aid Reversing camera | 1H
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Rear right display | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Adaptive suspension system | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front right door control unit | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front left door control unit | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Roof operating unit | 57
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Central display | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Diagnosis/bus systems Gateway | 22
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Instrumentation Instrument cluster | 57
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Front left dynamic seat | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Heated steering wheel | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Rear left door control unit | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Parking aid Park Distance Control (PDC) | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Steering column switch module | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Electric power steering | 4F
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Airbag AB ORC | 30
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Transmission control 5-speed automatic transmission | 57
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Heater/air conditioner Heating/compressor control | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Camera Surrounding | 57
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Engine management EKP control | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Driver information Rear left display | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Electric drive control Electric drive control | 4B
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Central electronics Rear central electronics | 42
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Vehicle speed Adaptive cruise control | 1H
E 250 BlueTEC T-Modell | 2,1 | 150 | OM 651.924 | 7.2014- | Running gear/steering Level control | 42


DVD 2019/1:PKW:AUDI:R8 5.2 FSI Convertible quattro

AUDI R8 5.2 FSI Convertible quattro

R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Convenience electronics Passenger seat memory | 42
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Driver information Mediaplayer | 4D
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Convenience electronics Steering column switch module | 57
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Parking aid Park Distance Control (PDC) | 57
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Lighting ALWR | 58
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 65
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Anti-theft device Access system/immobilizer | 42
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Airbag AB | 30
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Parking aid Parking assistant | 57
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Transmission control Automated manual transmission | 5A
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Heater/air conditioner Climatronic | 4B
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Convenience electronics Driver seat memory | 42
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Diagnosis/bus systems Gateway | 1H
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Driver information Mediaplayer | 28
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Driver information Display/operating unit | 42
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Convenience electronics Central door control unit | 42
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Driver information Sound system | 42
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Driver information Mediaplayer | 30
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | System overview System overview | 01
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Driver information TV tuner | 42
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Driver information Navigation system | 42
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Lighting Main beam assistant | 42
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Airbag AB | 30
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Convenience electronics Passenger side door control unit | 57
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Instrumentation Instrument cluster | 57
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Driver information Navigation system | 42
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Service Interval reset | 1G
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Service Interval reset | 1G
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Driver information Telephone | 1L
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Lighting Automatic headlight levelling control | 57
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Driver information Mediaplayer | 05
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Anti-theft device Immobiliser | 30
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Engine management Motronic MED | 4C
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Central electronics ZE | 42
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Heater/air conditioner Climatronic | 57
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Convenience electronics Driver side door control unit | 57
R8 5.2 FSI Convertible quattro | 5,2 | 0 | CTPA | 9.2014- | Driver information Audio | 4B


DVD 2019/1:PKW:BMW:740ld xDrive

BMW 740ld xDrive

740ld xDrive | 3 | 0 | N57 D30T | 9.2014-8.2015 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
740ld xDrive | 3 | 0 | N57 D30T | 9.2014-8.2015 | Driver information Telephone | 57
740ld xDrive | 3 | 0 | N57 D30T | 9.2014-8.2015 | Airbag ACSM | 57
740ld xDrive | 3 | 0 | N57 D30T | 9.2014-8.2015 | System overview System overview | 30
740ld xDrive | 3 | 0 | N57 D30T | 9.2014-8.2015 | Driver information Audio operating element | 4B
740ld xDrive | 3 | 0 | N57 D30T | 9.2014-8.2015 | Electr. energy management Battery replacement | 2F
740ld xDrive | 3 | 0 | N57 D30T | 9.2014-8.2015 | Central electronics Passenger side central electronics | 57
740ld xDrive | 3 | 0 | N57 D30T | 9.2014-8.2015 | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BUICK:Encore 1.4 T

BUICK Encore 1.4 T

Encore 1.4 T | 1,4 | 105 | LFF | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Encore 1.4 T | 1,4 | 105 | LUJ | 7.2012-11.2013 | Driver information Audio | 4B
Encore 1.4 T | 1,4 | 105 | LUJ | 7.2012-11.2013 | Parking aid Park Distance Control (PDC) | 57
Encore 1.4 T | 1,4 | 105 | LUJ | 7.2012-11.2013 | Instrumentation Instrument cluster | 4B
Encore 1.4 T | 1,4 | 105 | LUJ | 7.2012-11.2013 | Driving safety system ESP Yaw rate sensor | 2C
Encore 1.4 T | 1,4 | 105 | LUJ | 7.2012-11.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Encore 1.4 T | 1,4 | 105 | LUJ | 7.2012-11.2013 | Airbag SDM | 42
Encore 1.4 T | 1,4 | 105 | LUJ | 7.2012-11.2013 | Running gear/steering Front driver assistance camera | 57
Encore 1.4 T | 1,4 | 105 | LUJ | 7.2012-11.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Encore 1.4 T | 1,4 | 105 | LUJ | 7.2012-11.2013 | Convenience electronics Seat control unit | 42


DVD 2019/1:PKW:BUICK:Excelle GT 1.8 i

BUICK Excelle GT 1.8 i

Excelle GT 1.8 i | 1,8 | 108 | 2H0 | 3.2010-9.2013 | Engine management GMPT-E | 4C


DVD 2019/1:PKW:CHEVROLET:Cruze 1.6 T

CHEVROLET Cruze 1.6 T

Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Driver information Telephone | 42
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Central electronics ZE | 4C
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Driver information Telephone | 42
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Anti-lock braking system ABS | 4D
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Lighting Adaptive xenon light | 4B
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Running gear/steering Active running gear | 4D
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Driver information Digital radio reception | 4B
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Lighting Main beam control | 42
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Driver information Digital radio reception | 4B
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Driver information Telephone | 42
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Transmission control Transfer case | 4C
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Transmission control Transfer case | 4C
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Convenience electronics Steering column lock | 30
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Lighting Main beam control | 42
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Running gear/steering Active running gear | 4D
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Airbag SDM | 42
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Instrumentation Instrument cluster | 4B
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Airbag SDM | 42
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Driver information Telephone | 42
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Braking system Electronic parking brake | 5A
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Driver information Audio | 4B
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Braking system Electronic parking brake | 5A
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Driver information Audio | 4B
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Convenience electronics Steering column lock | 30
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Convenience electronics Trailer control unit | 57
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Convenience electronics Gong | 28
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Convenience electronics Seat control unit | 42
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Anti-lock braking system ABS | 4D
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Convenience electronics Gong | 28
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Convenience electronics Seat control unit | 42
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 T | 1,6 | 131 | LLU | 5.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.6 T | 1,6 | 135 | LLU | 8.2010-5.2013 | Central electronics ZE | 4C


DVD 2019/1:PKW:CHEVROLET:Malibu 1.6 T

CHEVROLET Malibu 1.6 T

Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Running gear/steering Electro-hydraulic power steering | 4D
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Convenience electronics Gong | 28
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Driver information Telephone | 42
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Engine management Motronic ME | 4C
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Lighting Adaptive xenon light | 4B
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Convenience electronics Steering column lock | 30
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Driver information Audio operating element | 4B
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Driver assistance systems Blind spot object detection, left | 2D
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Central electronics ZE | 4C
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Driver information Telephone | 42
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Driver information Digital radio reception | 4B
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Running gear/steering Active running gear | 4D
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Driving safety system ESP Yaw rate sensor | 2C
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Lighting Main beam control | 42
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Driver information Touchpad | 05
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Running gear/steering Electromechanical power steering | 4F
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Instrumentation Instrument cluster | 4B
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Braking system Electronic parking brake | 5A
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Convenience electronics Seat control unit | 42
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Parking aid Park Distance Control (PDC) | 57
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Airbag SDM | 42
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Driver information Infotainment control unit | 4B
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Driver information Audio | 4B
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Heater/air conditioner Automatic A/C | 4B
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Running gear/steering Front driver assistance camera | 57
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Driver information Audio amplifier | 30
Malibu 1.6 T | 1,6 | 135 | LLU | 8.2011-12.2013 | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 250 2.0

MERCEDES-BENZ CLA 250 2.0

CLA 250 2.0 | 2 | 153 | 270.920 | 9.2014- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 250 2.0 | 2 | 153 | 270.920 | 9.2014- | Service Service interval reset | 2F
CLA 250 2.0 | 2 | 153 | 270.920 | 9.2014- | Driver information Central display | 42
CLA 250 2.0 | 2 | 153 | 270.920 | 9.2014- | Instrumentation Instrument cluster | 57
CLA 250 2.0 | 2 | 153 | 270.920 | 9.2014- | Engine management EKP control | 42
CLA 250 2.0 | 2 | 153 | 270.920 | 9.2014- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:S 550 4.6 Coupe 4MATIC

MERCEDES-BENZ S 550 4.6 Coupe 4MATIC

S 550 4.6 Coupe 4MATIC | 4,6 | 0 | 9.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E550 4.6 4MATIC

MERCEDES-BENZ E550 4.6 4MATIC

E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Driver information Night driving assistant | 57
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Central electronics Rear central electronics | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Driver information Central operating unit | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Parking aid Reversing camera | 1H
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Lighting Adaptable xenon light, left | 57
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Running gear/steering Level control | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Lighting Adaptable xenon light, right | 57
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Engine management EKP control | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Running gear/steering Adaptive suspension system | 05
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Front left door control unit | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Rear left door control unit | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Driver information Central display | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Transmission control 5-speed automatic transmission | 57
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Roof operating unit | 57
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Heater/air conditioner Heating/compressor control | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Service Service interval reset | 2F
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Vehicle speed Adaptive cruise control | 1H
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Rear seat heating | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Transmission control Automatic transmission, 7 gear | 1H
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Running gear/steering Electric power steering | 4F
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Parking aid Park Distance Control (PDC) | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Front left dynamic seat | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Front right dynamic seat | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Airbag AB ORC | 30
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Vehicle speed Adaptive cruise control | 1H
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Front right door control unit | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Central electronics Front central electronics | 5A
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Roof operating unit | 57
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Driver information Rear right display | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Rear right door control unit | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Driver information Rear left display | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Pump for dynamic seats | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Diagnosis/bus systems Gateway | 22
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Driver information Camera Surrounding | 57
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Heated steering wheel | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Running gear/steering Adaptive suspension system | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Instrumentation Instrument cluster | 57
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Convenience electronics Steering column switch module | 42
E550 4.6 4MATIC | 4,6 | 0 | 9.2014- | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2019/1:PKW:RAM:2500 4.7 Pickup FFV

RAM 2500 4.7 Pickup FFV

2500 4.7 Pickup FFV | 4,7 | 0 | 9.2009-8.2013 | Airbag AB | 1H
2500 4.7 Pickup FFV | 4,7 | 0 | 9.2009-8.2013 | Instrumentation Additional instrumentation | 42
2500 4.7 Pickup FFV | 4,7 | 0 | 9.2009-8.2013 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
2500 4.7 Pickup FFV | 4,7 | 0 | 9.2009-8.2013 | Convenience electronics Passenger side door control unit | 42
2500 4.7 Pickup FFV | 4,7 | 0 | 9.2009-8.2013 | Convenience electronics Seat control unit | 4B
2500 4.7 Pickup FFV | 4,7 | 0 | 9.2009-8.2013 | Instrumentation Instrument cluster | 05
2500 4.7 Pickup FFV | 4,7 | 0 | 9.2009-8.2013 | Convenience electronics Electronic seat heating | 42
2500 4.7 Pickup FFV | 4,7 | 0 | 9.2009-8.2013 | Convenience electronics Driver side door control unit | 42


DVD 2019/1:PKW:TOYOTA:Fortuner 2.7

TOYOTA Fortuner 2.7

Fortuner 2.7 | 2,7 | 119 | 2TRFE | 6.2005-12.2011 | Transmission control Automatic transmission | 4B
Fortuner 2.7 | 2,7 | 119 | 2TRFE | 6.2005-12.2011 | Engine management TCCS | 4C
Fortuner 2.7 | 2,7 | 122 | 2TRFE | 11.2016- | System overview System overview | 22
Fortuner 2.7 | 2,7 | 119 | 2TRFE | 6.2005-12.2011 | Instrumentation Instrument cluster | 42
Fortuner 2.7 | 2,7 | 119 | 2TRFE | 6.2005-12.2011 | Transmission control Automatic transmission | 4B
Fortuner 2.7 | 2,7 | 119 | 2TRFE | 6.2005-12.2011 | Airbag AB | 3C
Fortuner 2.7 | 2,7 | 119 | 2TRFE | 6.2005-12.2011 | Anti-theft device Immobilizer (WFS) | 42
Fortuner 2.7 | 2,7 | 119 | 2TRFE | 6.2005-12.2011 | Anti-lock braking system ABS | 4C
Fortuner 2.7 | 2,7 | 122 | 2TRFE | 7.2015- | System overview System overview | 22
Fortuner 2.7 | 2,7 | 119 | 2TRFE | 6.2005-12.2011 | Driver information Telematics | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Touareg 3.0 TDI 4X4

VW (VOLKSWAGEN) Touareg 3.0 TDI 4X4

Touareg 3.0 TDI 4X4 | 3 | 179 | CNRB | 9.2012- | Parking aid Parking assistant | 57
Touareg 3.0 TDI 4X4 | 3 | 179 | CNRB | 9.2012- | System overview System overview | 01
Touareg 3.0 TDI 4X4 | 3 | 179 | CNRB | 9.2012- | Driver information Camera system | 57
Touareg 3.0 TDI 4X4 | 3 | 179 | CNRB | 9.2012- | Heater/air conditioner Climatronic | 4B
Touareg 3.0 TDI 4X4 | 3 | 179 | CNRB | 9.2012- | Driver information Image editing system | 42
Touareg 3.0 TDI 4X4 | 3 | 179 | CNRB | 9.2012- | Running gear/steering Electromechanical power steering | 1H
Touareg 3.0 TDI 4X4 | 3 | 179 | CNRB | 9.2012- | Diagnosis/bus systems Gateway | 4F
Touareg 3.0 TDI 4X4 | 3 | 179 | CNRB | 9.2012- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Touareg 3.0 FSI Hybrid 4X4

VW (VOLKSWAGEN) Touareg 3.0 FSI Hybrid 4X4

Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Driver information Mediaplayer | 28
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Driver information Sound system | 42
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Central electronics ZE | 57
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Convenience electronics Electronic rear lid actuation | 57
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Central electronics ZE III | 57
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Driver information Mediaplayer | 05
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Driver information Camera system | 57
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Driver information Information electronics | 4C
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | System overview System overview | 01
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Diagnosis/bus systems Gateway | 4F
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Anti-theft device Access system/immobilizer | 42
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Convenience electronics Driver side door control unit | 57
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Driver information Audio | 42
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Driver information Mediaplayer | 4D
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Hybrid control Hybrid control | 30
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Convenience electronics Rear right door control unit | 57
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Driver information Mediaplayer | 30
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Electr. energy management Battery management EBM | 4F
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Convenience electronics Passenger side door control unit | 57
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Convenience electronics Trailer control unit | 42
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Heater/air conditioner Climatronic | 4B
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Convenience electronics Passenger seat memory | 42
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Driver information TV tuner | 42
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Convenience electronics Driver seat memory | 42
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Parking aid Reversing camera | 30
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Lighting Automatic headlight levelling control | 57
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Running gear/steering Electromechanical power steering | 1H
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Parking aid Parking assistant | 57
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Convenience electronics Steering column switch module | 57
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Driver information Image editing system | 42
Touareg 3.0 FSI Hybrid 4X4 | 3 | 245 | CGFA | 9.2010-8.2017 | Convenience electronics Rear left door control unit | 57


DVD 2019/1:PKW:CHEVROLET:Blazer 4.3 i 4WD

CHEVROLET Blazer 4.3 i 4WD

Blazer 4.3 i 4WD | 4,3 | 94 | LG3 | 12.2001-9.2005 | Anti-theft device Immobiliser | 30
Blazer 4.3 i 4WD | 4,3 | 94 | LG3 | 12.2001-9.2005 | Engine management Motronic M | 4B


DVD 2019/1:PKW:CHEVROLET:Cruze 1.6 i

CHEVROLET Cruze 1.6 i

Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Instrumentation Instrument cluster | 4B
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Driver information Digital radio reception | 4B
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Convenience electronics Seat control unit | 42
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Driver information Telephone | 42
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Convenience electronics Seat control unit | 42
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Engine management GMPT-E | 4C
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Instrumentation Instrument cluster | 4B
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Transmission control Transfer case | 4C
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Braking system Electronic parking brake | 5A
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Convenience electronics Steering column lock | 30
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Driver information Telephone | 42
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Convenience electronics Gong | 28
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Running gear/steering Active running gear | 4D
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Driver information Audio | 4B
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Running gear/steering Electromechanical power steering | 4F
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Central electronics ZE | 4C
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Convenience electronics Trailer control unit | 57
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Anti-lock braking system ABS | 4D
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Driver information Mediaplayer Interface Module | 30
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Lighting Main beam control | 42
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Lighting Adaptive xenon light | 4B
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Airbag SDM | 42
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Convenience electronics Steering column lock | 30
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Driver information Audio | 4B
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Convenience electronics Trailer control unit | 57
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Convenience electronics Gong | 28
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Braking system Electronic parking brake | 5A
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Central electronics ZE | 4C
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Driver information Telephone | 42
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Running gear/steering Active running gear | 4D
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Lighting Main beam control | 42
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Airbag SDM | 42
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Driver information Telephone | 42
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Driver information Digital radio reception | 4B
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Lighting Adaptive xenon light | 4B
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Anti-lock braking system ABS | 4D
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Running gear/steering Front driver assistance camera | 57
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Transmission control Transfer case | 4C
Cruze 1.6 i | 1,6 | 89 | LDE | 1.2009-8.2014 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.6 i | 1,6 | 86 | LDE | 5.2013- | Running gear/steering Electromechanical power steering | 4F


DVD 2019/1:PKW:CHEVROLET:Lova 1.4 i

CHEVROLET Lova 1.4 i

Lova 1.4 i | 1,4 | 69 | L95 | 12.2005-8.2011 | Airbag AB | 30
Lova 1.4 i | 1,4 | 69 | L95 | 12.2005-8.2011 | Engine management MR | 4B
Lova 1.4 i | 1,4 | 69 | L95 | 12.2005-8.2011 | Anti-lock braking system ABS | 05
Lova 1.4 i | 1,4 | 69 | L95 | 12.2005-8.2011 | Engine management MT | 4B
Lova 1.4 i | 1,4 | 69 | L95 | 12.2005-8.2011 | Engine management Motronic M | 42
Lova 1.4 i | 1,4 | 69 | L95 | 12.2005-8.2011 | Transmission control 4-speed automatic transmission | 05


DVD 2019/1:PKW:CHEVROLET:Lova 1.6 i

CHEVROLET Lova 1.6 i

Lova 1.6 i | 1,6 | 78 | F16D3 | 12.2005-8.2011 | Engine management Motronic M | 42
Lova 1.6 i | 1,6 | 78 | F16D3 | 12.2005-8.2011 | Engine management MR | 4B
Lova 1.6 i | 1,6 | 78 | F16D3 | 12.2005-8.2011 | Airbag AB | 30


DVD 2019/1:PKW:CHEVROLET:Malibu 2.0 i

CHEVROLET Malibu 2.0 i

Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Driver information Audio | 4B
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Driver information Digital radio reception | 4B
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Driver information Audio amplifier | 30
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Running gear/steering Front driver assistance camera | 57
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Lighting Main beam control | 42
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Driver information Telephone | 42
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Driver information Infotainment control unit | 4B
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Driver assistance systems Blind spot object detection, left | 2D
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Running gear/steering Electromechanical power steering | 4F
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Convenience electronics Steering column lock | 30
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Lighting Adaptive xenon light | 4B
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Driver information Telephone | 42
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Heater/air conditioner Automatic A/C | 4B
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Parking aid Park Distance Control (PDC) | 57
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Driver information Audio operating element | 4B
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Convenience electronics Gong | 28
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Convenience electronics Seat control unit | 42
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Instrumentation Instrument cluster | 4B
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Running gear/steering Electro-hydraulic power steering | 4D
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Central electronics ZE | 4C
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Driver information Touchpad | 05
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Anti-theft device Access system/immobilizer | 4D
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Running gear/steering Active running gear | 4D
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Airbag SDM | 42
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Braking system Electronic parking brake | 5A
Malibu 2.0 i | 2 | 113 | LTD | 8.2011-12.2013 | Heater/air conditioner Air-conditioning system operating unit | 4B


DVD 2019/1:PKW:CHEVROLET:Sail 1.6 i

CHEVROLET Sail 1.6 i

Sail 1.6 i | 1,6 | 66 | L01 | 7.2004-7.2008 | Airbag AB | 77
Sail 1.6 i | 1,6 | 66 | L01 | 8.2003-11.2007 | Airbag AB | 77
Sail 1.6 i | 1,6 | 66 | L01 | 7.2004-7.2008 | Anti-lock braking system ABS | 63
Sail 1.6 i | 1,6 | 66 | L01 | 7.2004-7.2008 | Transmission control AF | 22
Sail 1.6 i | 1,6 | 66 | L01 | 7.2004-7.2008 | Anti-lock braking system ABS | 42
Sail 1.6 i | 1,6 | 66 | L01 | 7.2004-7.2008 | Transmission control AF | 42
Sail 1.6 i | 1,6 | 66 | L01 | 8.2003-11.2007 | Transmission control AF | 22
Sail 1.6 i | 1,6 | 66 | L01 | 8.2003-11.2007 | Anti-lock braking system ABS | 63
Sail 1.6 i | 1,6 | 66 | L01 | 7.2004-7.2008 | Engine management Motronic M | 42
Sail 1.6 i | 1,6 | 66 | L01 | 8.2003-11.2007 | Engine management Motronic M | 42


DVD 2019/1:PKW:CHEVROLET:Aveo 1.4 i Hatchback

CHEVROLET Aveo 1.4 i Hatchback

Aveo 1.4 i Hatchback | 1,4 | 69 | L95 | 4.2005-7.2010 | Engine management Motronic M | 42
Aveo 1.4 i Hatchback | 1,4 | 69 | L95 | 4.2005-7.2010 | Airbag AB | 30
Aveo 1.4 i Hatchback | 1,4 | 69 | L95 | 4.2005-7.2010 | Engine management MR | 4B


DVD 2019/1:PKW:CHEVROLET:Blazer 3.0 i 4WD

CHEVROLET Blazer 3.0 i 4WD

Blazer 3.0 i 4WD | 3 | 126 | LW9 | 6.2003-3.2005 | Anti-theft device Immobiliser | 30
Blazer 3.0 i 4WD | 3 | 126 | LW9 | 6.2003-3.2005 | Engine management Motronic M | 4B


DVD 2019/1:PKW:CHEVROLET:Cruze 1.8 i

CHEVROLET Cruze 1.8 i

Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Running gear/steering Active running gear | 4D
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Heater/air conditioner Automatic A/C | 4B
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Convenience electronics Gong | 28
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Driver information Telephone | 42
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Airbag SDM | 42
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Convenience electronics Steering column lock | 30
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Engine management GMPT-E | 4C
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Anti-theft device Access system/immobilizer | 4D
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Transmission control 6-speed automatic transmission | 4B
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Running gear/steering Front driver assistance camera | 57
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Convenience electronics Seat control unit | 42
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Lighting Main beam control | 42
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Instrumentation Instrument cluster | 4B
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Braking system Electronic parking brake | 5A
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Driver information Telephone | 42
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Parking aid Park Distance Control (PDC) | 57
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Central electronics ZE | 4C
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Running gear/steering Electromechanical power steering | 4F
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Anti-lock braking system ABS | 4D
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Convenience electronics Trailer control unit | 57
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Lighting Adaptive xenon light | 4B
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Transmission control Transfer case | 4C
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Driver information Mediaplayer Interface Module | 30
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Driver information Audio | 4B
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Transmission control 6-speed automatic transmission | 4F
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.8 i | 1,8 | 108 | 2HO | 1.2009-8.2014 | Driver information Digital radio reception | 4B


DVD 2019/1:PKW:CHEVROLET:Epica 2.0 i

CHEVROLET Epica 2.0 i

Epica 2.0 i | 2 | 95 | L34 | 12.2005-8.2009 | Transmission control 4-speed automatic transmission | 05
Epica 2.0 i | 2 | 95 | L34 | 12.2005-8.2009 | Anti-lock braking system ABS | 4E
Epica 2.0 i | 2 | 95 | L34 | 12.2005-8.2009 | Engine management Motronic M | 05
Epica 2.0 i | 2 | 95 | L34 | 12.2005-8.2009 | Airbag AB | 1H
Epica 2.0 i | 2 | 95 | L34 | 12.2005-8.2009 | Central electronics ZE | 42
Epica 2.0 i | 2 | 94 | T 20 SED | 8.2004-7.2008 | Anti-lock braking system ABS | 4C
Epica 2.0 i | 2 | 94 | T 20 SED | 8.2004-7.2008 | Engine management Motronic M | 42
Epica 2.0 i | 2 | 94 | T 20 SED | 8.2004-7.2008 | Central electronics ZE | 42
Epica 2.0 i | 2 | 94 | T 20 SED | 8.2004-7.2008 | Anti-lock braking system ABS/ASR | 4C
Epica 2.0 i | 2 | 94 | T 20 SED | 8.2004-7.2008 | Transmission control 4-speed automatic transmission | 05
Epica 2.0 i | 2 | 94 | T 20 SED | 8.2004-7.2008 | Airbag AB | 30


DVD 2019/1:PKW:CHEVROLET:Malibu 2.4 i

CHEVROLET Malibu 2.4 i

Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Running gear/steering Electro-hydraulic power steering | 4D
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Airbag SDM | 42
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Driver information Audio amplifier | 30
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Anti-theft device Access system/immobilizer | 4D
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Driver assistance systems Blind spot object detection, left | 2D
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Lighting Adaptive xenon light | 4B
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Driver information Digital radio reception | 4B
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Convenience electronics Seat control unit | 42
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Driver information Audio operating element | 4B
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Driver information Infotainment control unit | 4B
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Convenience electronics Gong | 28
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Parking aid Park Distance Control (PDC) | 57
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Central electronics ZE | 4C
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Convenience electronics Steering column lock | 30
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Heater/air conditioner Automatic A/C | 4B
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Driver information Telephone | 42
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Running gear/steering Front driver assistance camera | 57
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Running gear/steering Active running gear | 4D
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Driver information Telephone | 42
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Running gear/steering Electromechanical power steering | 4F
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Driver information Audio | 4B
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Instrumentation Instrument cluster | 4B
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Braking system Electronic parking brake | 5A
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Lighting Main beam control | 42
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Driver information Touchpad | 05
Malibu 2.4 i | 2,4 | 137 | LAF | 8.2011-12.2013 | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2019/1:PKW:CHEVROLET:Sail SRV 1.6 i

CHEVROLET Sail SRV 1.6 i

Sail SRV 1.6 i | 1,6 | 66 | L01 | 8.2003-7.2008 | Transmission control AF | 22
Sail SRV 1.6 i | 1,6 | 66 | L01 | 8.2003-7.2008 | Engine management Motronic M | 42
Sail SRV 1.6 i | 1,6 | 66 | L01 | 8.2003-7.2008 | Airbag AB | 77
Sail SRV 1.6 i | 1,6 | 66 | L01 | 8.2003-7.2008 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:CHANGHE:Changlingwang 0.8 i

CHANGHE Changlingwang 0.8 i

Changlingwang 0.8 i | 0,8 | 35 | DA462QE | 1.2000-6.2003 | Diagnosis system OBD II | 12
Changlingwang 0.8 i | 0,8 | 35 | DA462QE | 1.2000-6.2003 | Engine management Motronic M | 42


DVD 2019/1:PKW:CHANGHE:Furida 1.0 i

CHANGHE Furida 1.0 i

Furida 1.0 i | 1 | 44 | DA465QA | 12.2008-9.2013 | Engine management Motronic ME | 40
Furida 1.0 i | 1 | 38 | DA465QE | 12.2009-2.2014 | Engine management Motronic ME | 40


DVD 2019/1:PKW:CHANGHE:Furida 1.1 i

CHANGHE Furida 1.1 i

Furida 1.1 i | 1,1 | 38 | DA465QE-1A | 12.2005-12.2012 | Diagnosis system OBD II | 12
Furida 1.1 i | 1,1 | 38 | DA465QE-1A | 12.2005-12.2012 | Engine management Motronic M | 42


DVD 2019/1:PKW:CHANGHE:Hai Tun 1.1 i

CHANGHE Hai Tun 1.1 i

Hai Tun 1.1 i | 1,1 | 38 | DA465QE-1A | 12.2003-3.2007 | Engine management Motronic M | 42
Hai Tun 1.1 i | 1,1 | 38 | DA465QE-1A | 12.2003-3.2007 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:CHANGHE:Haitun 1.0 i

CHANGHE Haitun 1.0 i

Haitun 1.0 i | 1 | 35 | DA465QE | 1.2003-5.2008 | Diagnosis system OBD II | 12
Haitun 1.0 i | 1 | 35 | DA465QE | 1.2003-5.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:CHANGHE:Ideal II 1.1 i

CHANGHE Ideal II 1.1 i

Ideal II 1.1 i | 1,1 | 48 | DA468Q | 9.2003-8.2007 | Diagnosis system OBD II | 12
Ideal II 1.1 i | 1,1 | 48 | DA468Q | 9.2003-8.2007 | Engine management Motronic M | 42


DVD 2019/1:PKW:CHANGHE:Ideal II 1.4 i

CHANGHE Ideal II 1.4 i

Ideal II 1.4 i | 1,4 | 70 | K14B | 9.2006-12.2012 | Engine management Motronic M | 42
Ideal II 1.4 i | 1,4 | 70 | K14B | 9.2006-12.2012 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:CHANGHE:Junma 0.8 i

CHANGHE Junma 0.8 i

Junma 0.8 i | 0,8 | 29 | DA462QE | 9.2003-7.2004 | Engine management Motronic M | 42
Junma 0.8 i | 0,8 | 29 | DA462QE | 9.2003-7.2004 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:CHANGHE:Furida 1.3 i

CHANGHE Furida 1.3 i

Furida 1.3 i | 1,3 | 58 | DA471QLR | 12.2005-6.2006 | Diagnosis system OBD II | 12
Furida 1.3 i | 1,3 | 58 | DA471QLR | 12.2005-6.2006 | Engine management Motronic M | 42


DVD 2019/1:PKW:CHANGHE:Ideal 1.1 i

CHANGHE Ideal 1.1 i

Ideal 1.1 i | 1,1 | 38 | DA465Q-2/D2 | 9.2003-6.2007 | Diagnosis system OBD II | 12
Ideal 1.1 i | 1,1 | 38 | DA465Q-2/D2 | 9.2003-6.2007 | Engine management Motronic M | 42
Ideal 1.1 i | 1,1 | 48 | DA468Q | 8.2004-12.2008 | Diagnosis system OBD II | 12
Ideal 1.1 i | 1,1 | 48 | DA468Q | 8.2004-12.2008 | Engine management Motronic M | 42
Ideal 1.1 i | 1,1 | 50 | DA468QA | 1.2008-3.2009 | Engine management Motronic ME | 40


DVD 2019/1:PKW:CHANGHE:Junma 0.9 i

CHANGHE Junma 0.9 i

Junma 0.9 i | 0,9 | 32 | DA462-1A/QE | 1.1999-11.2006 | Diagnosis system OBD II | 12
Junma 0.9 i | 0,9 | 32 | DA462-1A/QE | 1.1999-11.2006 | Engine management Motronic M | 42


DVD 2019/1:PKW:CHRYSLER:Grand Voyager 3.3 i

CHRYSLER Grand Voyager 3.3 i

Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Heater/air conditioner Air conditioner | 43
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Central electronics Front central electronics | 42
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Central electronics ZE | 57
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Instrumentation Instrument cluster | 4B
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Airbag SIACM | 22
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Airbag Seat occupied sensor | 1H
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Anti-lock braking system ABS | 42
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Transmission control GS | 4C
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Engine management NGC | 4C
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Traction control system ABS/ASR | 47
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Anti-lock braking system ABS | 4E
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Traction control system ABS/ASR | 4D
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Engine management NGC | 30
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Parking aid Park Distance Control (PDC) | 4B
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Convenience electronics Driver side seat memory | 4B
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Convenience electronics Rear lid control unit | 4B
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Transmission control EATX | 45
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Airbag AB | 77
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Airbag AB | 26
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Airbag SIACM | 22
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | System overview System overview | 22
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Central electronics ZE | 47
Grand Voyager 3.3 i | 3,3 | 128 | EGA | 7.2007-5.2010 | Transmission control EGS | 31


DVD 2019/1:PKW:CITROEN:C-Quatre 1.6 i 16V

CITROEN C-Quatre 1.6 i 16V

C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Driving safety system ESP Electronic stability program ESP | 64
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Engine management Motronic ME | 5A
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Service Interval reset | 4B
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Transmission control 4-speed automatic transmission | 57
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Convenience electronics Steering column switch module | 42
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Driver information Multi Information Display | 57
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Driver information Audio | 57
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Instrumentation Instrument cluster | 57
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Anti-lock braking system ABS | 6B
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | System overview System overview | 01
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Convenience electronics Passenger side door control unit | 42
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Airbag AB | 1H
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Electr. energy management Energy saving mode | 1B
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Convenience electronics Driver side door control unit | 42
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Central electronics ZE | 4B
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Parking aid Park Distance Control (PDC) | 4F
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Driver information CD changer | 42
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Running gear/steering Electric power steering | 1H
C-Quatre 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 4.2009-9.2013 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:CITROEN:C-Quatre 1.6 i Hatchback 16V

CITROEN C-Quatre 1.6 i Hatchback 16V

C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Running gear/steering Electric power steering | 1H
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Driving safety system ESP Electronic stability program ESP | 64
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Driver information CD changer | 42
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Airbag AB | 1H
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Electr. energy management Energy saving mode | 1B
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Central electronics ZE | 4B
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Convenience electronics Passenger side door control unit | 42
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Parking aid Park Distance Control (PDC) | 4F
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Driving safety system ESP Electronic stability program ESP | 4G
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Convenience electronics Driver side door control unit | 42
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | System overview System overview | 01
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Instrumentation Instrument cluster | 57
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Anti-lock braking system ABS | 6B
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Service Interval reset | 4B
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Driver information Multi Information Display | 57
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Engine management Motronic ME | 5A
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Transmission control 4-speed automatic transmission | 57
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Driver information Audio | 57
C-Quatre 1.6 i Hatchback 16V | 1,6 | 78 | N6A10FX3APSA | 6.2008-9.2013 | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:CITROEN:C-Quatre 2.0 i Hatchback

CITROEN C-Quatre 2.0 i Hatchback

C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Airbag AB | 1H
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Electr. energy management Energy saving mode | 1B
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Running gear/steering Electric power steering | 1H
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Driver information Multi Information Display | 57
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Driver information CD changer | 42
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Engine management IAW | 5A
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Driver information Audio | 57
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Central electronics ZE | 4B
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Transmission control 4-speed automatic transmission | 57
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Driving safety system ESP Electronic stability program ESP | 64
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Service Interval reset | 4B
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Parking aid Park Distance Control (PDC) | 4F
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | System overview System overview | 01
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Convenience electronics Driver side door control unit | 42
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Convenience electronics Steering column switch module | 42
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Instrumentation Instrument cluster | 57
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Driving safety system ESP Electronic stability program ESP | 4G
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Convenience electronics Passenger side door control unit | 42
C-Quatre 2.0 i Hatchback | 2 | 108 | PSARFN10LH3X | 6.2008-9.2013 | Anti-lock braking system ABS | 6B


DVD 2019/1:PKW:CITROEN:Elysee 1.6 i 16V

CITROEN Elysee 1.6 i 16V

Elysee 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2001- | Anti-lock braking system ABS | 4D
Elysee 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2001- | Anti-lock braking system ABS | 42
Elysee 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2001- | Airbag Front airbag | 29
Elysee 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2001- | Airbag AB | 30
Elysee 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2001- | Engine management Motronic ME | 5A
Elysee 1.6 i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Anti-lock braking system ABS | 4D
Elysee 1.6 i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Anti-lock braking system ABS | 4F
Elysee 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2001- | Central electronics ZE | 30
Elysee 1.6 i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Transmission control 4-speed automatic transmission | 57
Elysee 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2001- | Anti-lock braking system ABS | 64
Elysee 1.6 i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Anti-lock braking system ABS | 64
Elysee 1.6 i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Airbag AB | 30
Elysee 1.6 i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Airbag Front airbag | 29
Elysee 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2001- | Anti-lock braking system ABS | 4F
Elysee 1.6 i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2001- | Transmission control 4-speed automatic transmission | 57
Elysee 1.6 i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Engine management Motronic ME | 5A
Elysee 1.6 i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Central electronics ZE | 30


DVD 2019/1:PKW:CITROEN:C4L 1.6 i

CITROEN C4L 1.6 i

C4L 1.6 i | 1,6 | 86 | NFP | 8.2012- | Engine management Motronic ME | 57
C4L 1.6 i | 1,6 | 86 | NFP | 8.2012- | Heater/air conditioner Automatic A/C | 4B
C4L 1.6 i | 1,6 | 86 | NFP | 8.2012- | Engine management Automatic start/stop | 1H


DVD 2019/1:PKW:CITROEN:C4L 1.6 T

CITROEN C4L 1.6 T

C4L 1.6 T | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Heater/air conditioner Automatic A/C | 4B
C4L 1.6 T | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Engine management Motronic ME | 57
C4L 1.6 T | 1,6 | 120 | 10FJBZ PSA5F06 | 8.2012- | Engine management Automatic start/stop | 1H
C4L 1.6 T | 1,6 | 123 | 10UF01 5G02 | 1.2015- | Heater/air conditioner Automatic A/C | 4B
C4L 1.6 T | 1,6 | 123 | 10UF01 5G02 | 1.2015- | Engine management Automatic start/stop | 1H
C4L 1.6 T | 1,6 | 123 | 10UF01 5G02 | 1.2015- | Engine management Motronic ME | 57


DVD 2019/1:PKW:CITROEN:C5 2.3 i

CITROEN C5 2.3 i

C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Driver information Audio / telematics | 4B
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Engine management IAW | 5A
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Running gear/steering Adaptive suspension system | 5A
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Airbag AB | 1H
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Airbag AB | 77
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Driver information Multi Information Display | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Convenience electronics Hands-free unit | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Central electronics ZE | 4B
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Convenience electronics Rain/light sensor | 22
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Running gear/steering Adaptive damping system | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Lighting Adaptive cornering light | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Convenience electronics Driver side seat control unit | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Running gear/steering Electro-hydraulic power steering | 42
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | System overview System overview | 01
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Convenience electronics Central door control unit | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Convenience electronics Electronic rear lid actuation | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Service Interval reset | 4B
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Parking aid Park Distance Control (PDC) | 4F
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Driver information Audio / telematics | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Heater/air conditioner Automatic A/C | 42
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Driver information Emergency call system | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Running gear/steering Lane keeping assist | 4B
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Running gear/steering Adaptive damping system | 42
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Braking system Electronic parking brake | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Driver information Belt warning lamps | 2E
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Convenience electronics Steering column switch module | 42
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Electr. energy management Energy saving mode | 1B
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Transmission control 4-speed automatic transmission | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Wiper system Wiper control | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Driver information Audio | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Driver information CD changer | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Electr. energy management Battery management EBM | 2F
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Instrumentation Instrument cluster | 57
C5 2.3 i | 2,3 | 126 | PSA3FY10XP01 | 11.2009-9.2013 | Driver information Audio / telematics | 57


DVD 2019/1:PKW:CITROEN:C5 3.0 i

CITROEN C5 3.0 i

C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Running gear/steering Lane keeping assist | 4B
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Braking system Electronic parking brake | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Driver information Belt warning lamps | 2E
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Heater/air conditioner Automatic A/C | 42
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Electr. energy management Vehicle power supply control unit VSC | 22
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Convenience electronics Rain/light sensor | 22
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Driver information Audio | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Convenience electronics Central door control unit | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Airbag AB | 77
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Service Interval reset | 4B
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Driver information Audio / telematics | 4B
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Wiper system Wiper control | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Driver information Multi Information Display | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Parking aid Park Distance Control (PDC) | 4F
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Running gear/steering Adaptive damping system | 42
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Convenience electronics Driver side seat control unit | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Central electronics ZE | 4B
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Driver information Emergency call system | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Engine management Motronic ME | 5A
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Convenience electronics Steering column switch module | 42
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Electr. energy management Battery management EBM | 2F
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Driver information Audio / telematics | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Transmission control 6-speed automatic transmission AISIN | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Instrumentation Instrument cluster | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Running gear/steering Electro-hydraulic power steering | 42
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Convenience electronics Hands-free unit | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Driver information CD changer | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Driving safety system ESP Electronic stability program ESP | 4G
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | System overview System overview | 01
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Airbag AB | 1H
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Convenience electronics Electronic rear lid actuation | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Electr. energy management Energy saving mode | 1B
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Running gear/steering Adaptive suspension system | 5A
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Running gear/steering Adaptive damping system | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Convenience electronics Multi-purpose receiver control unit | 30
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Lighting Adaptive cornering light | 57
C5 3.0 i | 3 | 162 | 10FJ5PXFVPSA | 11.2009-9.2013 | Driver information Audio / telematics | 57


DVD 2019/1:PKW:CITROEN:C-Quatre 2.0 i

CITROEN C-Quatre 2.0 i

C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Engine management IAW | 5A
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Running gear/steering Electric power steering | 1H
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Convenience electronics Driver side door control unit | 42
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Instrumentation Instrument cluster | 57
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Electr. energy management Energy saving mode | 1B
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Driving safety system ESP Electronic stability program ESP | 4G
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Driver information Multi Information Display | 57
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Airbag AB | 1H
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Transmission control 4-speed automatic transmission | 57
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Driving safety system ESP Electronic stability program ESP | 64
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Driver information CD changer | 42
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Convenience electronics Steering column switch module | 42
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Parking aid Park Distance Control (PDC) | 4F
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Service Interval reset | 4B
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Central electronics ZE | 4B
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Convenience electronics Passenger side door control unit | 42
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Driver information Audio | 57
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | Anti-lock braking system ABS | 6B
C-Quatre 2.0 i | 2 | 108 | PSARFN10LH3X | 4.2009-9.2013 | System overview System overview | 01


DVD 2019/1:PKW:CITROEN:Elysee 1.4 i

CITROEN Elysee 1.4 i

Elysee 1.4 i | 1,4 | 55 | TU3JP/K | 8.2006-7.2008 | Anti-lock braking system ABS | 4D
Elysee 1.4 i | 1,4 | 55 | TU3JP/K | 8.2006-7.2008 | Airbag AB | 30
Elysee 1.4 i | 1,4 | 55 | TU3JP/K | 8.2006-7.2008 | Central electronics ZE | 30
Elysee 1.4 i | 1,4 | 55 | TU3JP/K | 8.2006-7.2008 | Anti-lock braking system ABS | 4F
Elysee 1.4 i | 1,4 | 55 | TU3JP/K | 8.2006-7.2008 | Engine management Sagem |
Elysee 1.4 i | 1,4 | 55 | TU3JP/K | 8.2006-7.2008 | Anti-lock braking system ABS | 64


DVD 2019/1:PKW:CITROEN:Picasso 2.0 i

CITROEN Picasso 2.0 i

Picasso 2.0 i | 2 | 85 | PSA RFM 10LH18 | 12.2003-7.2008 | Central electronics ZE | 4B
Picasso 2.0 i | 2 | 85 | PSA RFM 10LH18 | 12.2003-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
Picasso 2.0 i | 2 | 85 | PSA RFM 10LH18 | 12.2003-7.2008 | Instrumentation Instrument cluster | 42
Picasso 2.0 i | 2 | 99 | PSARFN10LH46 | 12.2003-10.2009 | Anti-lock braking system ABS | 4F
Picasso 2.0 i | 2 | 99 | PSARFN10LH46 | 12.2003-10.2009 | Central electronics ZE | 4B
Picasso 2.0 i | 2 | 99 | PSARFN10LH46 | 12.2003-10.2009 | Heater/air conditioner Automatic A/C | 42
Picasso 2.0 i | 2 | 99 | PSARFN10LH46 | 12.2003-10.2009 | Driver information Audio | 30
Picasso 2.0 i | 2 | 99 | PSARFN10LH46 | 12.2003-10.2009 | Service Interval reset | 1T
Picasso 2.0 i | 2 | 99 | PSARFN10LH46 | 12.2003-10.2009 | Engine management IAW | 07
Picasso 2.0 i | 2 | 99 | PSARFN10LH46 | 12.2003-10.2009 | Heater/air conditioner Automatic A/C | 30
Picasso 2.0 i | 2 | 99 | PSARFN10LH46 | 12.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 64
Picasso 2.0 i | 2 | 99 | PSARFN10LH46 | 12.2003-10.2009 | Anti-theft device Anti-theft alarm (ATA) | 42
Picasso 2.0 i | 2 | 99 | PSARFN10LH46 | 12.2003-10.2009 | Engine management IAW | 5A
Picasso 2.0 i | 2 | 99 | PSARFN10LH46 | 12.2003-10.2009 | Airbag AB TC | 77
Picasso 2.0 i | 2 | 99 | PSARFN10LH46 | 12.2003-10.2009 | Instrumentation Instrument cluster | 42
Picasso 2.0 i | 2 | 99 | PSARFN10LH46 | 12.2003-10.2009 | Driver information Multi Information Display | 30


DVD 2019/1:PKW:CITROEN:Xsara 2.0 i

CITROEN Xsara 2.0 i

Xsara 2.0 i | 2 | 99 | PSARFN10LH46 | 1.2002-6.2003 | Heater/air conditioner Automatic A/C | 30
Xsara 2.0 i | 2 | 99 | PSARFN10LH46 | 1.2002-6.2003 | Transmission control 4-speed automatic transmission | 57
Xsara 2.0 i | 2 | 99 | PSARFN10LH46 | 1.2002-6.2003 | Airbag AB TC | 77
Xsara 2.0 i | 2 | 99 | PSARFN10LH46 | 1.2002-6.2003 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 2.0 i | 2 | 99 | PSARFN10LH46 | 1.2002-6.2003 | Anti-lock braking system ABS | 4F
Xsara 2.0 i | 2 | 99 | PSARFN10LH46 | 1.2002-6.2003 | Engine management IAW | 07


DVD 2019/1:PKW:CITROEN:ZX 1.6 i 8V

CITROEN ZX 1.6 i 8V

ZX 1.6 i 8V | 1,6 | 78 | N6A10FX3APSA | 6.2003-6.2009 | Transmission control 4-speed automatic transmission | 57
ZX 1.6 i 8V | 1,6 | 78 | N6A10FX3APSA | 6.2003-6.2009 | Anti-lock braking system ABS | 4F
ZX 1.6 i 8V | 1,6 | 78 | N6A10FX3APSA | 6.2003-6.2009 | Airbag Front airbag | 29


DVD 2019/1:PKW:CHERY:A3 2.0 i

CHERY A3 2.0 i

A3 2.0 i | 2 | 102 | SQR484F | 6.2007-9.2012 | Engine management Motronic ME | 40
A3 2.0 i | 2 | 102 | SQR484F | 6.2007-9.2012 | Transmission control GS | 42


DVD 2019/1:PKW:CHERY:A5 2.0 i

CHERY A5 2.0 i

A5 2.0 i | 2 | 95 | SQR484F | 1.2005-1.2011 | Airbag AB | 22
A5 2.0 i | 2 | 95 | SQR484F | 1.2005-1.2011 | Anti-lock braking system ABS | 30
A5 2.0 i | 2 | 95 | SQR484F | 1.2005-1.2011 | Engine management Motronic ME | 40
A5 2.0 i | 2 | 95 | SQR484F | 1.2005-1.2011 | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:CHERY:E5 1.8 i

CHERY E5 1.8 i

E5 1.8 i | 1,8 | 97 | SQR481FC | 3.2011-9.2013 | Central electronics ZE | 1H
E5 1.8 i | 1,8 | 97 | SQR481FC | 3.2011-9.2013 | Airbag AB Light | 2C


DVD 2019/1:PKW:CHERY:Eastar 1.9 D

CHERY Eastar 1.9 D

Eastar 1.9 D | 1,9 | 93 | SQR481A | 1.2002-4.2014 | Anti-lock braking system ABS | 30
Eastar 1.9 D | 1,9 | 93 | SQR481A | 1.2002-4.2014 | Engine management EDC 16 C | 4B
Eastar 1.9 D | 1,9 | 93 | SQR481A | 1.2002-4.2014 | Airbag AB | 22


DVD 2019/1:PKW:CHERY:QQ3 1.1 i

CHERY QQ3 1.1 i

QQ3 1.1 i | 1,1 | 38 | DA465Q-1A2/D | 9.2003-11.2007 | Anti-lock braking system ABS | 30
QQ3 1.1 i | 1,1 | 38 | DA465Q-1A2/D | 9.2003-11.2007 | Airbag AB | 22
QQ3 1.1 i | 1,1 | 38 | DA465Q-1A2/D | 9.2003-11.2007 | Anti-lock braking system ABS | 42
QQ3 1.1 i | 1,1 | 38 | DA465Q-1A2/D | 9.2003-11.2007 | Engine management Motronic M | 42
QQ3 1.1 i | 1,1 | 50 | SQR472F | 12.2005-1.2013 | Anti-lock braking system ABS | 30
QQ3 1.1 i | 1,1 | 50 | SQR472F | 12.2005-1.2013 | Airbag AB | 22
QQ3 1.1 i | 1,1 | 50 | SQR472F | 12.2005-1.2013 | Engine management EMS | 42
QQ3 1.1 i | 1,1 | 50 | SQR472F | 12.2005-1.2013 | Engine management Motronic M | 42
QQ3 1.1 i | 1,1 | 50 | SQR472F | 12.2005-1.2013 | Anti-lock braking system ABS | 42
QQ3 1.1 i | 1,1 | 50 | SQR472F | 12.2005-1.2013 | Engine management IAW | 42


DVD 2019/1:PKW:CHERY:Tiggo 2.4 i 4x4

CHERY Tiggo 2.4 i 4x4

Tiggo 2.4 i 4x4 | 2,4 | 95 | 4G64S4M | 12.2003-10.2008 | Engine management MPI | 42
Tiggo 2.4 i 4x4 | 2,4 | 95 | 4G64S4M | 12.2003-10.2008 | Anti-lock braking system ABS | 30
Tiggo 2.4 i 4x4 | 2,4 | 95 | 4G64S4M | 12.2003-10.2008 | Airbag AB | 22


DVD 2019/1:PKW:CHERY:A3 1.6 i

CHERY A3 1.6 i

A3 1.6 i | 1,6 | 88 | SQR481F | 1.2008-12.2012 | Airbag AB | 30
A3 1.6 i | 1,6 | 88 | SQR481F | 1.2008-12.2012 | Running gear/steering Electric power steering | 30
A3 1.6 i | 1,6 | 88 | SQR481F | 1.2008-12.2012 | Anti-theft device Immobilizer (WFS) | 30
A3 1.6 i | 1,6 | 88 | SQR481F | 1.2008-12.2012 | Anti-lock braking system ABS | 3C
A3 1.6 i | 1,6 | 88 | SQR481F | 1.2008-12.2012 | Engine management Motronic ME | 40
A3 1.6 i | 1,6 | 88 | SQR481F | 1.2008-12.2012 | Instrumentation Instrument cluster | 57
A3 1.6 i | 1,6 | 88 | SQR481F | 1.2008-12.2012 | Driving safety system ESP Electronic stability program ESP | 30
A3 1.6 i | 1,6 | 88 | SQR481F | 1.2008-12.2012 | Running gear/steering Electric power steering | 30
A3 1.6 i | 1,6 | 88 | SQR481F | 1.2008-12.2012 | Central electronics ZE | 42
A3 1.6 i | 1,6 | 88 | SQR481F | 1.2008-12.2012 | Anti-theft device Immobilizer (WFS) | 30
A3 1.6 i | 1,6 | 88 | SQR481F | 1.2008-12.2012 | Central electronics ZE | 4B
A3 1.6 i | 1,6 | 88 | SQR481F | 1.2008-12.2012 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:CHERY:Eastar 2.4 i

CHERY Eastar 2.4 i

Eastar 2.4 i | 2,4 | 95 | 4G64S4M | 6.2003-6.2008 | Airbag AB | 22
Eastar 2.4 i | 2,4 | 95 | 4G64S4M | 6.2003-6.2008 | Engine management MPI | 42
Eastar 2.4 i | 2,4 | 95 | 4G64S4M | 6.2003-6.2008 | Airbag AB | 22
Eastar 2.4 i | 2,4 | 95 | 4G64S4M | 6.2003-6.2008 | Central electronics ZE | 42
Eastar 2.4 i | 2,4 | 95 | 4G64S4M | 6.2003-6.2008 | Central electronics ZE | 30
Eastar 2.4 i | 2,4 | 95 | 4G64S4M | 6.2003-6.2008 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:CHERY:QQ6 1.3 i

CHERY QQ6 1.3 i

QQ6 1.3 i | 1,3 | 61 | SQR473F | 6.2007-9.2012 | Engine management Motronic M | 42
QQ6 1.3 i | 1,3 | 61 | SQR473F | 6.2007-9.2012 | Anti-lock braking system ABS | 30
QQ6 1.3 i | 1,3 | 61 | SQR473F | 6.2007-9.2012 | Instrumentation Instrument cluster | 2C
QQ6 1.3 i | 1,3 | 61 | SQR473F | 6.2007-9.2012 | Anti-lock braking system ABS | 42
QQ6 1.3 i | 1,3 | 61 | SQR473F | 6.2007-9.2012 | Engine management EMS | 42


DVD 2019/1:PKW:CHERY:Tiggo 1.6 i

CHERY Tiggo 1.6 i

Tiggo 1.6 i | 1,6 | 88 | SQR481F | 10.2005-12.2013 | Airbag AB | 22
Tiggo 1.6 i | 1,6 | 88 | SQR481F | 10.2005-12.2013 | Anti-lock braking system ABS | 30
Tiggo 1.6 i | 1,6 | 88 | SQR481F | 10.2005-12.2013 | Engine management IAW | 42
Tiggo 1.6 i | 1,6 | 88 | SQR481F | 10.2005-12.2013 | Anti-lock braking system ABS | 4D
Tiggo 1.6 i | 1,6 | 88 | SQR481F | 10.2005-12.2013 | Airbag AB | 22
Tiggo 1.6 i | 1,6 | 88 | SQR481F | 10.2005-12.2013 | Anti-theft device Immobilizer (WFS) | 30
Tiggo 1.6 i | 1,6 | 88 | SQR481F | 10.2005-12.2013 | Engine management Motronic ME | 40
Tiggo 1.6 i | 1,6 | 88 | SQR481F | 10.2005-12.2013 | Transmission control Selespeed CFC | 42
Tiggo 1.6 i | 1,6 | 88 | SQR481F | 10.2005-12.2013 | Airbag AB | 22


DVD 2019/1:PKW:CHERY:Tiggo 1.8 i

CHERY Tiggo 1.8 i

Tiggo 1.8 i | 1,8 | 97 | SQR481FC | 8.2006-11.2012 | Anti-lock braking system ABS | 4D
Tiggo 1.8 i | 1,8 | 97 | SQR481FC | 8.2006-11.2012 | Engine management Motronic ME | 40


DVD 2019/1:PKW:CHERY:Tiggo 2.0 i

CHERY Tiggo 2.0 i

Tiggo 2.0 i | 2 | 92 | 4G63S4M | 7.2004-6.2009 | Airbag AB | 22
Tiggo 2.0 i | 2 | 92 | 4G63S4M | 7.2004-6.2009 | Engine management MPI | 42
Tiggo 2.0 i | 2 | 92 | 4G63S4M | 7.2004-6.2009 | Engine management Motronic ME | 40
Tiggo 2.0 i | 2 | 92 | 4G63S4M | 7.2004-6.2009 | Anti-lock braking system ABS | 4D
Tiggo 2.0 i | 2 | 92 | 4G63S4M | 7.2004-6.2009 | Transmission control Selespeed CFC | 42
Tiggo 2.0 i | 2 | 92 | 4G63S4M | 7.2004-6.2009 | Anti-lock braking system ABS | 30
Tiggo 2.0 i | 2 | 92 | 4G63S4M | 7.2004-6.2009 | Engine management IAW | 42
Tiggo 2.0 i | 2 | 95 | SQR484F | 4.2007- | Anti-lock braking system ABS | 4D
Tiggo 2.0 i | 2 | 95 | SQR484F | 4.2007- | Airbag AB | 22
Tiggo 2.0 i | 2 | 95 | SQR484F | 4.2007- | Anti-theft device Immobilizer (WFS) | 30
Tiggo 2.0 i | 2 | 95 | SQR484F | 4.2007- | Engine management Motronic ME | 40


DVD 2019/1:PKW:DAIHATSU:Xenia 1.3 i

DAIHATSU Xenia 1.3 i

Xenia 1.3 i | 1,3 | 71 | 1NRVE | 9.2015- | Anti-theft device Immobilizer (WFS) | 30
Xenia 1.3 i | 1,3 | 71 | 1NRVE | 9.2015- | Running gear/steering Electric power steering | 30
Xenia 1.3 i | 1,3 | 71 | 1NRVE | 9.2015- | Transmission control 4-speed automatic transmission | 57
Xenia 1.3 i | 1,3 | 71 | 1NRVE | 9.2015- | Engine management EFI/MPI | 4B
Xenia 1.3 i | 1,3 | 71 | 1NRVE | 9.2015- | Airbag AB | 22
Xenia 1.3 i | 1,3 | 71 | 1NRVE | 9.2015- | Transmission control 4-speed automatic transmission | 57
Xenia 1.3 i | 1,3 | 71 | 1NRVE | 9.2015- | Anti-lock braking system ABS | 05
Xenia 1.3 i | 1,3 | 71 | 1NRVE | 9.2015- | Engine management EFI/MPI | 42
Xenia 1.3 i | 1,3 | 67 | CA4GA8 | 8.2010-4.2014 | Transmission control 4-speed automatic transmission | 57
Xenia 1.3 i | 1,3 | 67 | CA4GA8 | 8.2010-4.2014 | Anti-lock braking system ABS | 05
Xenia 1.3 i | 1,3 | 67 | CA4GA8 | 8.2010-4.2014 | Anti-theft device Immobilizer (WFS) | 30
Xenia 1.3 i | 1,3 | 67 | CA4GA8 | 8.2010-4.2014 | Transmission control 4-speed automatic transmission | 57
Xenia 1.3 i | 1,3 | 67 | CA4GA8 | 8.2010-4.2014 | Engine management EFI/MPI | 42
Xenia 1.3 i | 1,3 | 67 | CA4GA8 | 8.2010-4.2014 | Running gear/steering Electric power steering | 30
Xenia 1.3 i | 1,3 | 67 | CA4GA8 | 8.2010-4.2014 | Engine management EFI/MPI | 4B
Xenia 1.3 i | 1,3 | 67 | CA4GA8 | 8.2010-4.2014 | Airbag AB | 22


DVD 2019/1:PKW:DAIHATSU:Xenia 1.5 i

DAIHATSU Xenia 1.5 i

Xenia 1.5 i | 1,5 | 80 | 3SZ-VE2 | 11.2006-9.2013 | Engine management EFI (OBD II) | 01


DVD 2019/1:PKW:FAW:Vela 1.5 i

FAW Vela 1.5 i

Vela 1.5 i | 1,5 | 66 | 5A | 1.2004-9.2009 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:FAW:Vela 1.6 i

FAW Vela 1.6 i

Vela 1.6 i | 1,6 | 68 | CA4GB2 | 3.2005-9.2006 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:FAW:Xin Fu Shi Zhe 1.1 i

FAW Xin Fu Shi Zhe 1.1 i

Xin Fu Shi Zhe 1.1 i | 1,1 | 42 | TJ378QE | 9.2003-11.2017 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:FAW:Zi You Feng 2.0 i

FAW Zi You Feng 2.0 i

Zi You Feng 2.0 i | 2 | 83 | 4G63S4M | 10.2004-7.2008 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:FAW:Zi You Feng 2.4 i

FAW Zi You Feng 2.4 i

Zi You Feng 2.4 i | 2,4 | 92 | 4G64S4M | 12.2004-11.2010 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:FAW:Jiabao 1.1 i

FAW Jiabao 1.1 i

Jiabao 1.1 i | 1,1 | 38 | CF465Q-1AE1 | 8.2003-5.2009 | Diagnosis system OBD II | 12
Jiabao 1.1 i | 1,1 | 38 | DA465Q-1A | 1.2003-4.2013 | Diagnosis system OBD II | 12
Jiabao 1.1 i | 1,1 | 38 | LJ465Q-1AE1 | 8.2003-10.2010 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:FAW:Vela 1.3 i

FAW Vela 1.3 i

Vela 1.3 i | 1,3 | 63 | 8A | 1.2004-3.2006 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:FORD:S-MAX 2.3 i

FORD S-MAX 2.3 i

S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Driver information Navigation system | 22
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Convenience electronics Driver"s door control unit | 4D
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Running gear/steering Lane keeping assist | 1H
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Convenience electronics Passenger door control unit | 4D
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Driver information Audio | 30
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Airbag AB | 30
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Running gear/steering Left lane change assistant | 30
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Heater/air conditioner Automatic A/C | 30
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Transmission control 6-speed automatic transmission | 1H
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Lighting Static ALWR | 1H
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Anti-theft device Access system/immobilizer | 30
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Convenience electronics Driver side seat control unit | 30
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Convenience electronics Trailer control unit | 30
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Braking system Electronic parking brake | 1H
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Central electronics ZE | 1H
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Convenience electronics Voice control | 30
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | System overview System overview |
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Instrumentation Instrument cluster | 57
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Driving safety system ESP Electronic stability program ESP | 4G
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Driver information Navigation system | 22
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Airbag AB | 30
S-MAX 2.3 i | 2,3 | 109 | Duratec-HE/L3 | 2.2007-5.2014 | Running gear/steering Right lane change assistant | 30


DVD 2019/1:PKW:FORD:Mondeo 2.3 i

FORD Mondeo 2.3 i

Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Transmission control 6-speed automatic transmission | 1H
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Convenience electronics Driver"s door control unit | 4D
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Lighting Static ALWR | 1H
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Driver information CD changer | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Running gear/steering Left lane change assistant | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Airbag AB | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Driver information Navigation system | 22
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Convenience electronics Voice control | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Convenience electronics Passenger door control unit | 4D
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Engine management Electronic scanner unit | 1H
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Running gear/steering Adaptive damping system | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Driver information Audio | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Driver information Audio | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Running gear/steering Right lane change assistant | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Convenience electronics Driver side seat control unit | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Airbag AB | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Lighting Cornering light | 1H
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Anti-lock braking system ABS | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Running gear/steering Lane keeping assist | 1H
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Convenience electronics Trailer control unit | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Anti-theft device Access system/immobilizer | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Driver information Navigation system | 22
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Driver information Navigation system | 22
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Instrumentation Instrument cluster | 57
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.3 i | 2,3 | 118 | L3 | 7.2007-9.2013 | Central electronics ZE | 1H


DVD 2019/1:PKW:GEELY:Beauty Leopard 1.5 i

GEELY Beauty Leopard 1.5 i

Beauty Leopard 1.5 i | 1,5 | 69 | MR479QA | 12.2003-6.2009 | Airbag AB | 22
Beauty Leopard 1.5 i | 1,5 | 69 | MR479QA | 12.2003-6.2009 | Engine management Motronic M | 42
Beauty Leopard 1.5 i | 1,5 | 69 | MR479QA | 12.2003-6.2009 | Anti-lock braking system ABS | 42
Beauty Leopard 1.5 i | 1,5 | 69 | MR479QA | 12.2003-6.2009 | Diagnosis system OBD II | 12
Beauty Leopard 1.5 i | 1,5 | 69 | MR479QA | 12.2003-6.2009 | Engine management Motronic M | 42
Beauty Leopard 1.5 i | 1,5 | 69 | MR479QA | 12.2003-6.2009 | Traction control system ABS/EDS | 42


DVD 2019/1:PKW:GEELY:Haoqing 1.0 i

GEELY Haoqing 1.0 i

Haoqing 1.0 i | 1 | 38 | JL376QE | 8.2003-12.2008 | Diagnosis system OBD II | 12
Haoqing 1.0 i | 1 | 38 | JL376QE | 8.2003-12.2008 | Engine management Motronic M | 42
Haoqing 1.0 i | 1 | 38 | JL376QE | 8.2003-12.2008 | Engine management MPI | 30
Haoqing 1.0 i | 1 | 38 | JL376QE | 8.2003-12.2008 | Anti-lock braking system ABS | 42
Haoqing 1.0 i | 1 | 38 | JL376QE | 8.2003-12.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:GEELY:KingKong 1.6 i

GEELY KingKong 1.6 i

KingKong 1.6 i | 1,6 | 78 | MR481QA | 12.2005-6.2009 | Diagnosis system OBD II | 12
KingKong 1.6 i | 1,6 | 78 | MR481QA | 12.2005-6.2009 | Engine management Motronic M | 42
KingKong 1.6 i | 1,6 | 78 | MR481QA | 12.2005-6.2009 | Anti-lock braking system ABS | 42
KingKong 1.6 i | 1,6 | 78 | MR481QA | 12.2005-6.2009 | Engine management Motronic M | 42


DVD 2019/1:PKW:GEELY:Meiri 1.3 i

GEELY Meiri 1.3 i

Meiri 1.3 i | 1,3 | 63 | MR479Q | 8.2003-7.2008 | Engine management Motronic M | 42
Meiri 1.3 i | 1,3 | 63 | MR479Q | 8.2003-7.2008 | Diagnosis system OBD II | 12
Meiri 1.3 i | 1,3 | 63 | MR479Q | 8.2003-7.2008 | Engine management Motronic M | 42
Meiri 1.3 i | 1,3 | 63 | MR479Q | 8.2003-7.2008 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:GEELY:Beauty Leopard 1.3 i

GEELY Beauty Leopard 1.3 i

Beauty Leopard 1.3 i | 1,3 | 63 | MR479Q | 12.2003-3.2008 | Anti-lock braking system ABS | 42
Beauty Leopard 1.3 i | 1,3 | 63 | MR479Q | 12.2003-3.2008 | Engine management Motronic M | 42
Beauty Leopard 1.3 i | 1,3 | 63 | MR479Q | 12.2003-3.2008 | Diagnosis system OBD II | 12
Beauty Leopard 1.3 i | 1,3 | 63 | MR479Q | 12.2003-3.2008 | Traction control system ABS/EDS | 42
Beauty Leopard 1.3 i | 1,3 | 63 | MR479Q | 12.2003-3.2008 | Airbag AB | 22
Beauty Leopard 1.3 i | 1,3 | 63 | MR479Q | 12.2003-3.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:GEELY:Freeship 1.3 i

GEELY Freeship 1.3 i

Freeship 1.3 i | 1,3 | 63 | MR479Q | 11.2004-9.2013 | Anti-lock braking system ABS | 42
Freeship 1.3 i | 1,3 | 63 | MR479Q | 11.2004-9.2013 | Diagnosis system OBD II | 12
Freeship 1.3 i | 1,3 | 63 | MR479Q | 11.2004-9.2013 | Engine management Motronic M | 42
Freeship 1.3 i | 1,3 | 63 | MR479Q | 11.2004-9.2013 | Engine management Motronic M | 42
Freeship 1.3 i | 1,3 | 63 | MR479Q | 11.2004-9.2013 | Anti-lock braking system ABS | 4E
Freeship 1.3 i | 1,3 | 63 | MR479Q | 11.2004-9.2013 | Traction control system ABS/EDS | 42


DVD 2019/1:PKW:GEELY:Freeship 1.5 i

GEELY Freeship 1.5 i

Freeship 1.5 i | 1,5 | 69 | MR479QA | 11.2004-7.2014 | Anti-lock braking system ABS | 4E
Freeship 1.5 i | 1,5 | 69 | MR479QA | 11.2004-7.2014 | Engine management Motronic M | 42
Freeship 1.5 i | 1,5 | 69 | MR479QA | 11.2004-7.2014 | Traction control system ABS/EDS | 42
Freeship 1.5 i | 1,5 | 69 | MR479QA | 11.2004-7.2014 | Anti-lock braking system ABS | 42
Freeship 1.5 i | 1,5 | 69 | MR479QA | 11.2004-7.2014 | Airbag AB | 22
Freeship 1.5 i | 1,5 | 69 | MR479QA | 11.2004-7.2014 | Engine management Motronic ME | 40
Freeship 1.5 i | 1,5 | 69 | MR479QA | 11.2004-7.2014 | Engine management Motronic M | 42
Freeship 1.5 i | 1,5 | 69 | MR479QA | 11.2004-7.2014 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:GEELY:Freeship 1.6 i

GEELY Freeship 1.6 i

Freeship 1.6 i | 1,6 | 69 | MR481QA | 11.2004-12.2008 | Traction control system ABS/EDS | 42
Freeship 1.6 i | 1,6 | 69 | MR481QA | 11.2004-12.2008 | Diagnosis system OBD II | 12
Freeship 1.6 i | 1,6 | 69 | MR481QA | 11.2004-12.2008 | Anti-lock braking system ABS | 4E
Freeship 1.6 i | 1,6 | 69 | MR481QA | 11.2004-12.2008 | Engine management Motronic M | 42
Freeship 1.6 i | 1,6 | 69 | MR481QA | 11.2004-12.2008 | Anti-lock braking system ABS | 42
Freeship 1.6 i | 1,6 | 69 | MR481QA | 11.2004-12.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:GEELY:Haoqing 1.3 i

GEELY Haoqing 1.3 i

Haoqing 1.3 i | 1,3 | 63 | MR479Q | 8.2003-1.2009 | Engine management Motronic M | 42
Haoqing 1.3 i | 1,3 | 63 | MR479Q | 8.2003-1.2009 | Engine management Motronic M | 42
Haoqing 1.3 i | 1,3 | 63 | MR479Q | 8.2003-1.2009 | Diagnosis system OBD II | 12
Haoqing 1.3 i | 1,3 | 63 | MR479Q | 8.2003-1.2009 | Engine management MPI | 30
Haoqing 1.3 i | 1,3 | 63 | MR479Q | 8.2003-1.2009 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:GEELY:Haoqing 1.5 i

GEELY Haoqing 1.5 i

Haoqing 1.5 i | 1,5 | 69 | MR479QA | 1.2001-10.2008 | Engine management Motronic M | 42
Haoqing 1.5 i | 1,5 | 69 | MR479QA | 1.2001-10.2008 | Anti-lock braking system ABS | 42
Haoqing 1.5 i | 1,5 | 69 | MR479QA | 1.2001-10.2008 | Engine management MPI | 30
Haoqing 1.5 i | 1,5 | 69 | MR479QA | 1.2001-10.2008 | Diagnosis system OBD II | 12
Haoqing 1.5 i | 1,5 | 69 | MR479QA | 1.2001-10.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:GEELY:KingKong 1.8 i

GEELY KingKong 1.8 i

KingKong 1.8 i | 1,8 | 83 | JL481Q | 11.2006-7.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:GEELY:Vision 1.8 i

GEELY Vision 1.8 i

Vision 1.8 i | 1,8 | 102 | JL4G18 | 12.2005-9.2013 | Engine management Motronic M | 42
Vision 1.8 i | 1,8 | 102 | JL4G18 | 12.2005-9.2013 | Anti-lock braking system ABS | 4E
Vision 1.8 i | 1,8 | 102 | JL4G18 | 12.2005-9.2013 | Heater/air conditioner Automatic A/C | 30
Vision 1.8 i | 1,8 | 102 | JL4G18 | 12.2005-9.2013 | Diagnosis system OBD II | 12
Vision 1.8 i | 1,8 | 102 | JL4G18 | 12.2005-9.2013 | Airbag AB | 22
Vision 1.8 i | 1,8 | 102 | JL4G18 | 12.2005-9.2013 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:GREAT WALL:Florid 1.3 i

GREAT WALL Florid 1.3 i

Florid 1.3 i | 1,3 | 65 | GW413EF | 6.2008-3.2010 | Anti-lock braking system ABS | 4E
Florid 1.3 i | 1,3 | 68 | GW4G13 | 12.2008-9.2013 | Anti-theft device Immobilizer (WFS) | 30
Florid 1.3 i | 1,3 | 68 | GW4G13 | 12.2008-9.2013 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:GREAT WALL:Haval 2.8 T Pai

GREAT WALL Haval 2.8 T Pai

Haval 2.8 T Pai | 2,8 | 70 | GW2.8TC_EU3 | 2.2007-11.2008 | Anti-lock braking system ABS | 4E
Haval 2.8 T Pai | 2,8 | 70 | GW2.8TC_EU3 | 2.2007-11.2008 | Engine management EDC 16 C | 60
Haval 2.8 T Pai | 2,8 | 70 | GW2.8TC_EU3 | 2.2007-11.2008 | Traction control system ABS/ASR | 4E


DVD 2019/1:PKW:GREAT WALL:Haval H6 2.0 i

GREAT WALL Haval H6 2.0 i

Haval H6 2.0 i | 2 | 90 | 4G63S4M | 12.2010-9.2013 | Airbag AB | 2C
Haval H6 2.0 i | 2 | 90 | 4G63S4M | 12.2010-9.2013 | Instrumentation Instrument cluster | 2D


DVD 2019/1:PKW:GREAT WALL:Lingao 1.5 i

GREAT WALL Lingao 1.5 i

Lingao 1.5 i | 1,5 | 78 | GW4G15 | 9.2009-12.2013 | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:GREAT WALL:Pegasus 2.2 i

GREAT WALL Pegasus 2.2 i

Pegasus 2.2 i | 2,2 | 74 | 491QE | 1.2004-3.2009 | Diagnosis system OBD II | 12
Pegasus 2.2 i | 2,2 | 78 | 491QE | 3.2008-9.2013 | Engine management Motronic ME | 40
Pegasus 2.2 i | 2,2 | 74 | 491QE | 1.2004-3.2009 | Engine management Motronic M | 42
Pegasus 2.2 i | 2,2 | 74 | 491QE | 1.2004-3.2009 | Engine management Motronic M | 42
Pegasus 2.2 i | 2,2 | 78 | 491QE | 3.2008-9.2013 | Engine management Motronic M | 42


DVD 2019/1:PKW:GREAT WALL:Sing 2.2 i

GREAT WALL Sing 2.2 i

Sing 2.2 i | 2,2 | 78 | 491QE | 10.2003-2.2010 | Anti-lock braking system ABS | 4E
Sing 2.2 i | 2,2 | 78 | 491QE | 10.2003-2.2010 | Engine management Motronic M | 42
Sing 2.2 i | 2,2 | 78 | 491QE | 10.2003-2.2010 | Engine management Motronic M | 42
Sing 2.2 i | 2,2 | 78 | 491QE | 10.2003-2.2010 | Traction control system ABS/ASR | 4E
Sing 2.2 i | 2,2 | 78 | 491QE | 10.2003-2.2010 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:GREAT WALL:C50 1.5 i

GREAT WALL C50 1.5 i

C50 1.5 i | 1,5 | 98 | GW4G15T | 5.2011- | Central electronics ZE | 57
C50 1.5 i | 1,5 | 98 | GW4G15T | 5.2011- | Instrumentation Instrument cluster | 2C


DVD 2019/1:PKW:GREAT WALL:Haval H3 2.0 i

GREAT WALL Haval H3 2.0 i

Haval H3 2.0 i | 2 | 85 | 4G63S4M | 2.2009-9.2014 | Airbag AB | 42
Haval H3 2.0 i | 2 | 85 | 4G63S4M | 2.2009-9.2014 | Airbag AB | 30
Haval H3 2.0 i | 2 | 85 | 4G63S4M | 2.2009-9.2014 | Instrumentation Instrument cluster | 42
Haval H3 2.0 i | 2 | 85 | 4G63S4M | 2.2009-9.2014 | Central electronics ZE | 42


DVD 2019/1:PKW:GREAT WALL:Hover CUV 2.8 T

GREAT WALL Hover CUV 2.8 T

Hover CUV 2.8 T | 2,8 | 85 | GW2.8TCI_EU3 | 1.2004-2.2011 | Traction control system ABS/ASR | 4E
Hover CUV 2.8 T | 2,8 | 85 | GW2.8TCI_EU3 | 1.2004-2.2011 | Diagnosis system OBD II | 12
Hover CUV 2.8 T | 2,8 | 85 | GW2.8TCI_EU3 | 1.2004-2.2011 | Engine management EDC 16 C | 60
Hover CUV 2.8 T | 2,8 | 85 | GW2.8TCI_EU3 | 1.2004-2.2011 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:GREAT WALL:Safe 2.2 i 4WD

GREAT WALL Safe 2.2 i 4WD

Safe 2.2 i 4WD | 2,2 | 78 | 491QE | 5.2003-9.2010 | Engine management Motronic M | 42
Safe 2.2 i 4WD | 2,2 | 78 | 491QE | 5.2003-9.2010 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:GREAT WALL:Sai Ying 2.8 D

GREAT WALL Sai Ying 2.8 D

Sai Ying 2.8 D | 2,8 | 70 | GW2.8TC-2 | 6.2008-3.2010 | Anti-lock braking system ABS | 4E
Sai Ying 2.8 D | 2,8 | 70 | GW2.8TC-2 | 6.2008-3.2010 | Traction control system ABS/ASR | 4E
Sai Ying 2.8 D | 2,8 | 70 | GW2.8TC-2 | 6.2008-3.2010 | Engine management EDC 16 C | 60
Sai Ying 2.8 D | 2,8 | 70 | GW2.8TC-2 | 6.2008-3.2010 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:HAIMA:Family 1.6 i

HAIMA Family 1.6 i

Family 1.6 i | 1,6 | 88 | HM479Q-A | 4.2009- | Engine management Motronic ME | 40
Family 1.6 i | 1,6 | 86 | HM479Q-BA | 4.2009- | Engine management Motronic ME | 40
Family 1.6 i | 1,6 | 85 | TRITEC1.6L | 9.2006-1.2010 | Engine management Motronic M | 42
Family 1.6 i | 1,6 | 71 | ZM-II | 5.2002-11.2010 | Airbag AB | 30
Family 1.6 i | 1,6 | 71 | ZM-II | 5.2002-11.2010 | Engine management EGI | 30
Family 1.6 i | 1,6 | 71 | ZM-II | 5.2002-11.2010 | Engine management Motronic M | 42
Family 1.6 i | 1,6 | 71 | ZM-II | 5.2002-11.2010 | Anti-lock braking system ABS | 30


DVD 2019/1:PKW:HAIMA:Family New 1.6 i

HAIMA Family New 1.6 i

Family New 1.6 i | 1,6 | 88 | HM479Q-B | 9.2006-9.2013 | Engine management Motronic M | 42


DVD 2019/1:PKW:HAIMA:Haima 3 1.6 i

HAIMA Haima 3 1.6 i

Haima 3 1.6 i | 1,6 | 88 | HM479Q-A | 4.2009-12.2010 | Engine management Motronic ME | 40


DVD 2019/1:PKW:HAIMA:Haima 3 1.8 i

HAIMA Haima 3 1.8 i

Haima 3 1.8 i | 1,8 | 90 | HM483Q | 4.2006-5.2012 | Engine management Motronic M | 42


DVD 2019/1:PKW:HAIMA:Premacy 1.8 i

HAIMA Premacy 1.8 i

Premacy 1.8 i | 1,8 | 90 | HM483Q | 11.2003-9.2013 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:HAIMA:Happin 1.3 i

HAIMA Happin 1.3 i

Happin 1.3 i | 1,3 | 71 | HM474Q-BAJ | 10.2010-9.2014 | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:HAIMA:Premacy 1.6 i

HAIMA Premacy 1.6 i

Premacy 1.6 i | 1,6 | 91 | HM479Q | 6.2008-10.2009 | Airbag AB | 1H
Premacy 1.6 i | 1,6 | 91 | HM479Q | 6.2008-10.2009 | Transmission control Cont. variable transmission (CVT) Punch | 30
Premacy 1.6 i | 1,6 | 88 | HM479Q-A | 4.2009-9.2013 | Engine management Motronic ME | 40
Premacy 1.6 i | 1,6 | 88 | HM479Q-A | 4.2009-9.2013 | Transmission control Cont. variable transmission (CVT) Punch | 30
Premacy 1.6 i | 1,6 | 88 | HM479Q-A | 4.2009-9.2013 | Airbag AB | 1H


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Lobo 1.3 i

HAFEI (SONGHUAJIANG) Lobo 1.3 i

Lobo 1.3 i | 1,3 | 58 | DA471QL | 9.2004-5.2011 | Engine management Motronic M | 42


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Minyi 0.9 i

HAFEI (SONGHUAJIANG) Minyi 0.9 i

Minyi 0.9 i | 0,9 | 32 | DA462-1A | 1.2003-12.2009 | Airbag AB | 22
Minyi 0.9 i | 0,9 | 32 | DA462-1A | 1.2003-12.2009 | Engine management Motronic M | 42
Minyi 0.9 i | 0,9 | 32 | DA462-1A | 1.2003-12.2009 | Anti-lock braking system ABS | 42
Minyi 0.9 i | 0,9 | 32 | DA462-1A | 1.2003-12.2009 | Engine management Motronic M | 42
Minyi 0.9 i | 0,9 | 32 | DA462-1A | 1.2003-12.2009 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Minyi 1.3 i

HAFEI (SONGHUAJIANG) Minyi 1.3 i

Minyi 1.3 i | 1,3 | 58 | DA471QLR | 9.2005-6.2011 | Engine management Motronic M | 42
Minyi 1.3 i | 1,3 | 58 | DA471QLR | 9.2005-6.2011 | Anti-lock braking system ABS | 42
Minyi 1.3 i | 1,3 | 58 | DA471QLR | 9.2005-6.2011 | Airbag AB | 22
Minyi 1.3 i | 1,3 | 58 | DA471QLR | 9.2005-6.2011 | Engine management Motronic M | 42
Minyi 1.3 i | 1,3 | 58 | DA471QLR | 9.2005-6.2011 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Minyi II 1.1 i

HAFEI (SONGHUAJIANG) Minyi II 1.1 i

Minyi II 1.1 i | 1,1 | 38 | DA465Q-1A | 5.2003-7.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Zhongyi 0.8 i

HAFEI (SONGHUAJIANG) Zhongyi 0.8 i

Zhongyi 0.8 i | 0,8 | 26 | DA462 | 1.1997-6.2005 | Engine management Motronic M | 42


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Zhongyi 1.0 i

HAFEI (SONGHUAJIANG) Zhongyi 1.0 i

Zhongyi 1.0 i | 1 | 38 | DA465Q | 1.1999-5.2011 | Engine management Motronic M | 42
Zhongyi 1.0 i | 1 | 38 | DA465Q | 1.1999-5.2011 | Anti-lock braking system ABS | 42
Zhongyi 1.0 i | 1 | 38 | DA465Q | 1.1999-5.2011 | Engine management Motronic M | 42
Zhongyi 1.0 i | 1 | 38 | DA465Q | 1.1999-5.2011 | Airbag AB | 22
Zhongyi 1.0 i | 1 | 38 | DA465Q | 1.1999-5.2011 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Zhongyi 1.1 i

HAFEI (SONGHUAJIANG) Zhongyi 1.1 i

Zhongyi 1.1 i | 1,1 | 38 | DA465Q-1A | 1.2000-3.2011 | Anti-lock braking system ABS | 42
Zhongyi 1.1 i | 1,1 | 38 | DA465Q-1A | 1.2000-3.2011 | Engine management Motronic M | 42
Zhongyi 1.1 i | 1,1 | 38 | DA465Q-1A | 1.2000-3.2011 | Airbag AB | 22
Zhongyi 1.1 i | 1,1 | 38 | DA465Q-1A | 1.2000-3.2011 | Engine management Motronic M | 42
Zhongyi 1.1 i | 1,1 | 38 | DA465Q-1A | 1.2000-3.2011 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Baili 0.9 i

HAFEI (SONGHUAJIANG) Baili 0.9 i

Baili 0.9 i | 0,9 | 32 | DA462-1A/D | 10.2003-8.2007 | Diagnosis system OBD II | 12
Baili 0.9 i | 0,9 | 32 | DA462-1A/D | 10.2003-8.2007 | Airbag AB | 22
Baili 0.9 i | 0,9 | 32 | DA462-1A/D | 10.2003-8.2007 | Anti-lock braking system ABS | 42
Baili 0.9 i | 0,9 | 32 | DA462-1A/D | 10.2003-8.2007 | Engine management Motronic M | 42


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Lobo 1.1 i

HAFEI (SONGHUAJIANG) Lobo 1.1 i

Lobo 1.1 i | 1,1 | 48 | DA468Q | 12.2003-5.2013 | Diagnosis system OBD II | 12
Lobo 1.1 i | 1,1 | 48 | DA468Q | 12.2003-5.2013 | Airbag AB | 22
Lobo 1.1 i | 1,1 | 48 | DA468Q | 12.2003-5.2013 | Engine management Motronic M | 42
Lobo 1.1 i | 1,1 | 48 | DA468Q | 12.2003-5.2013 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Minyi 1.0 i

HAFEI (SONGHUAJIANG) Minyi 1.0 i

Minyi 1.0 i | 1 | 38 | DA465Q | 1.2003-6.2013 | Diagnosis system OBD II | 12
Minyi 1.0 i | 1 | 38 | DA465Q | 1.2003-6.2013 | Airbag AB | 22
Minyi 1.0 i | 1 | 38 | DA465Q | 1.2003-6.2013 | Engine management Motronic M | 42
Minyi 1.0 i | 1 | 38 | DA465Q | 1.2003-6.2013 | Engine management Motronic M | 42
Minyi 1.0 i | 1 | 38 | DA465Q | 1.2003-6.2013 | Anti-lock braking system ABS | 42
Minyi 1.0 i | 1 | 44 | DA465QA | 12.2007-9.2013 | Engine management Motronic ME | 40
Minyi 1.0 i | 1 | 44 | DA465QA | 12.2007-9.2013 | Engine management Motronic M | 42


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Minyi 1.1 i

HAFEI (SONGHUAJIANG) Minyi 1.1 i

Minyi 1.1 i | 1,1 | 51 | DA465Q-16MC | 5.2003-7.2008 | Engine management Motronic M | 42
Minyi 1.1 i | 1,1 | 51 | DA465Q-16MC | 5.2003-7.2008 | Engine management Motronic M | 42
Minyi 1.1 i | 1,1 | 51 | DA465Q-16MC | 5.2003-7.2008 | Anti-lock braking system ABS | 42
Minyi 1.1 i | 1,1 | 51 | DA465Q-16MC | 5.2003-7.2008 | Airbag AB | 22
Minyi 1.1 i | 1,1 | 51 | DA465Q-16MC | 5.2003-7.2008 | Diagnosis system OBD II | 12
Minyi 1.1 i | 1,1 | 39 | DA465Q-1A | 1.2003-4.2011 | Anti-lock braking system ABS | 42
Minyi 1.1 i | 1,1 | 39 | DA465Q-1A | 1.2003-4.2011 | Engine management Motronic M | 42
Minyi 1.1 i | 1,1 | 39 | DA465Q-1A | 1.2003-4.2011 | Diagnosis system OBD II | 12
Minyi 1.1 i | 1,1 | 39 | DA465Q-1A | 1.2003-4.2011 | Airbag AB | 22
Minyi 1.1 i | 1,1 | 39 | DA465Q-1A | 1.2003-4.2011 | Engine management Motronic M | 42
Minyi 1.1 i | 1,1 | 46 | DA465QA-1A | 12.2007-5.2013 | Engine management Motronic M | 42


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Minyi II 1.0 i

HAFEI (SONGHUAJIANG) Minyi II 1.0 i

Minyi II 1.0 i | 1 | 36 | DA465Q | 3.2012-9.2013 | Engine management MT | 42
Minyi II 1.0 i | 1 | 36 | DA465Q | 3.2012-9.2013 | Engine management Motronic M | 42


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Sigma 1.6 i

HAFEI (SONGHUAJIANG) Sigma 1.6 i

Sigma 1.6 i | 1,6 | 74 | DA476Q | 7.2003-2.2009 | Airbag AB | 22
Sigma 1.6 i | 1,6 | 74 | DA476Q | 7.2003-2.2009 | Engine management MPI | 42
Sigma 1.6 i | 1,6 | 74 | DA476Q | 7.2003-2.2009 | Diagnosis system OBD II | 12
Sigma 1.6 i | 1,6 | 74 | DA476Q | 7.2003-2.2009 | Anti-lock braking system ABS | 42
Sigma 1.6 i | 1,6 | 74 | DA476Q | 7.2003-2.2009 | Engine management Motronic M | 42


DVD 2019/1:PKW:HONDA:CR-V Vtec 2.0 i

HONDA CR-V Vtec 2.0 i

CR-V Vtec 2.0 i | 2 | 112 | K20A4 | 5.2002-9.2013 | Heater/air conditioner Automatic A/C | 4D
CR-V Vtec 2.0 i | 2 | 112 | K20A4 | 5.2002-9.2013 | Diagnosis/bus systems Gateway | 22
CR-V Vtec 2.0 i | 2 | 112 | K20A4 | 5.2002-9.2013 | Wiper system Wiper control | 42
CR-V Vtec 2.0 i | 2 | 112 | K20A4 | 5.2002-9.2013 | Central locking CL | 42
CR-V Vtec 2.0 i | 2 | 112 | K20A4 | 5.2002-9.2013 | Transmission control 4/5-speed automatic transmission | 42
CR-V Vtec 2.0 i | 2 | 112 | K20A4 | 5.2002-9.2013 | Engine management PGM-Fi | 57
CR-V Vtec 2.0 i | 2 | 112 | K20A4 | 5.2002-9.2013 | Airbag AB | 30
CR-V Vtec 2.0 i | 2 | 112 | K20A4 | 5.2002-9.2013 | Airbag AB | 30
CR-V Vtec 2.0 i | 2 | 112 | K20A4 | 5.2002-9.2013 | Instrumentation Instrument cluster | 05
CR-V Vtec 2.0 i | 2 | 112 | K20A4 | 5.2002-9.2013 | Convenience electronics Door control | 42
CR-V Vtec 2.0 i | 2 | 112 | K20A4 | 5.2002-9.2013 | Anti-lock braking system ABS | 4D
CR-V Vtec 2.0 i | 2 | 112 | K20A4 | 5.2002-9.2013 | Lighting Light function | 05


DVD 2019/1:PKW:HONDA:Fit 1.5 i Hatchback

HONDA Fit 1.5 i Hatchback

Fit 1.5 i Hatchback | 1,5 | 88 | L15A7 | 4.2008-9.2013 | Engine management PGM-Fi | 57
Fit 1.5 i Hatchback | 1,5 | 88 | L15A7 | 4.2008-9.2013 | Anti-lock braking system ABS/ASR/ESP module | 1H
Fit 1.5 i Hatchback | 1,5 | 88 | L15A7 | 4.2008-9.2013 | Anti-lock braking system ABS/ASR/ESP module | 1H


DVD 2019/1:PKW:HONDA:City FF 1.5 i

HONDA City FF 1.5 i

City FF 1.5 i | 1,5 | 88 | L15A7 | 9.2008-9.2013 | Diagnosis/bus systems Gateway | 22
City FF 1.5 i | 1,5 | 88 | L15A7 | 9.2008-9.2013 | Anti-lock braking system ABS | 42
City FF 1.5 i | 1,5 | 88 | L15A7 | 9.2008-9.2013 | Central locking CL | 42
City FF 1.5 i | 1,5 | 88 | L15A7 | 9.2008-9.2013 | Running gear/steering Electric power steering | 1H
City FF 1.5 i | 1,5 | 88 | L15A7 | 9.2008-9.2013 | Lighting Light function | 05
City FF 1.5 i | 1,5 | 88 | L15A7 | 9.2008-9.2013 | Engine management PGM-Fi | 4C
City FF 1.5 i | 1,5 | 88 | L15A7 | 9.2008-9.2013 | Wiper system Wiper control | 42
City FF 1.5 i | 1,5 | 88 | L15A7 | 9.2008-9.2013 | Anti-theft device Access system/immobilizer | 1V
City FF 1.5 i | 1,5 | 88 | L15A7 | 9.2008-9.2013 | Airbag AB | 30
City FF 1.5 i | 1,5 | 88 | L15A7 | 9.2008-9.2013 | Instrumentation Instrument cluster | 05
City FF 1.5 i | 1,5 | 88 | L15A7 | 9.2008-9.2013 | Transmission control RAT | 57
City FF 1.5 i | 1,5 | 88 | L15A7 | 9.2008-9.2013 | Convenience electronics Door control | 42


DVD 2019/1:PKW:HONDA:City FF 1.8 i

HONDA City FF 1.8 i

City FF 1.8 i | 1,8 | 103 | R18A1 | 9.2008-6.2014 | Instrumentation Instrument cluster | 05
City FF 1.8 i | 1,8 | 103 | R18A1 | 9.2008-6.2014 | Convenience electronics Door control | 42
City FF 1.8 i | 1,8 | 103 | R18A1 | 9.2008-6.2014 | Lighting Light function | 05
City FF 1.8 i | 1,8 | 103 | R18A1 | 9.2008-6.2014 | Wiper system Wiper control | 42
City FF 1.8 i | 1,8 | 103 | R18A1 | 9.2008-6.2014 | Central locking CL | 42
City FF 1.8 i | 1,8 | 103 | R18A1 | 9.2008-6.2014 | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:HONDA:CR-V 2.4 i 4x4

HONDA CR-V 2.4 i 4x4

CR-V 2.4 i 4x4 | 2,4 | 119 | K24A1 | 8.2002-8.2006 | Convenience electronics Rain/light sensor | 42
CR-V 2.4 i 4x4 | 2,4 | 119 | K24A1 | 8.2002-8.2006 | Engine management PGM-Fi | 57
CR-V 2.4 i 4x4 | 2,4 | 119 | K24A1 | 8.2002-8.2006 | Instrumentation Instrument cluster | 05
CR-V 2.4 i 4X4 | 2,4 | 0 | K24A1 | 9.2001-8.2002 | Engine management PGM-Fi | 57
CR-V 2.4 i 4x4 | 2,4 | 119 | K24A1 | 8.2002-8.2006 | Airbag AB | 42
CR-V 2.4 i 4x4 | 2,4 | 119 | K24A1 | 8.2002-8.2006 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 i 4x4 | 2,4 | 119 | K24A1 | 8.2002-8.2006 | Central locking CL | 42
CR-V 2.4 i 4x4 | 2,4 | 119 | K24A1 | 8.2002-8.2006 | Convenience electronics Door control | 42
CR-V 2.4 i 4X4 | 2,4 | 0 | K24A1 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 i 4x4 | 2,4 | 119 | K24A1 | 8.2002-8.2006 | Diagnosis/bus systems Gateway | 22
CR-V 2.4 i 4x4 | 2,4 | 119 | K24A1 | 8.2002-8.2006 | Wiper system Wiper control | 42
CR-V 2.4 i 4x4 | 2,4 | 119 | K24A1 | 8.2002-8.2006 | Convenience electronics Electric window lifter | 57
CR-V 2.4 i 4X4 | 2,4 | 0 | K24A1 | 9.2001-8.2002 | Engine management PGM-Fi | 30
CR-V 2.4 i 4x4 | 2,4 | 119 | K24A1 | 8.2002-8.2006 | Lighting Light function | 05
CR-V 2.4 i 4X4 | 2,4 | 0 | K24A1 | 9.2001-8.2002 | Airbag AB | 30


DVD 2019/1:PKW:HONDA:Fit 1.3 i

HONDA Fit 1.3 i

Fit 1.3 i | 1,3 | 60 | L13A3 | 4.2003-12.2009 | Anti-lock braking system ABS/ASR/ESP module | 1H
Fit 1.3 i | 1,3 | 60 | L13A3 | 4.2003-12.2009 | Anti-theft device Access system/immobilizer | 1V
Fit 1.3 i | 1,3 | 60 | L13A3 | 4.2003-12.2009 | Engine management PGM-Fi | 57
Fit 1.3 i | 1,3 | 60 | L13A3 | 4.2003-12.2009 | Transmission control Continuously variable transmission (CVT) | 57
Fit 1.3 i | 1,3 | 60 | L13A3 | 4.2003-12.2009 | Anti-lock braking system ABS/ASR/ESP module | 1H
Fit 1.3 i | 1,3 | 60 | L13A3 | 4.2003-12.2009 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:HONDA:Odyssey 2.3 i

HONDA Odyssey 2.3 i

Odyssey 2.3 i | 2,3 | 110 | F23Z4 | 1.2001-6.2003 | Anti-lock braking system ABS | 42
Odyssey 2.3 i | 2,3 | 110 | F23Z4 | 1.2001-6.2003 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 2.3 i | 2,3 | 110 | F23Z4 | 1.2001-6.2003 | Engine management PGM-Fi | 57
Odyssey 2.3 i | 2,3 | 110 | F23Z4 | 1.2001-6.2003 | Anti-lock braking system ABS/ASR/ESP module | 1H
Odyssey 2.3 i | 2,3 | 110 | F23Z4 | 1.2001-6.2003 | Anti-lock braking system ABS/ASR/ESP module | 1H
Odyssey 2.3 i | 2,3 | 110 | F23Z4 | 1.2001-6.2003 | Airbag AB | 42


DVD 2019/1:PKW:HONDA:Odyssey 2.4 i

HONDA Odyssey 2.4 i

Odyssey 2.4 i | 2,4 | 118 | K24A6 | 11.2004-2.2010 | Convenience electronics Electric window lifter | 57
Odyssey 2.4 i | 2,4 | 118 | K24A6 | 11.2004-2.2010 | Airbag AB | 42
Odyssey 2.4 i | 2,4 | 118 | K24A6 | 11.2004-2.2010 | Anti-lock braking system ABS | 42
Odyssey 2.4 i | 2,4 | 118 | K24A6 | 11.2004-2.2010 | Transmission control 4/5-speed automatic transmission | 30
Odyssey 2.4 i | 2,4 | 118 | K24A6 | 11.2004-2.2010 | Central locking CL | 42
Odyssey 2.4 i | 2,4 | 118 | K24A6 | 11.2004-2.2010 | Engine management PGM-Fi | 57
Odyssey 2.4 i | 2,4 | 118 | K24A6 | 11.2004-2.2010 | Heater/air conditioner Automatic A/C | 4D
Odyssey 2.4 i | 2,4 | 118 | K24A6 | 11.2004-2.2010 | Wiper system Wiper control | 42
Odyssey 2.4 i | 2,4 | 118 | K24A6 | 11.2004-2.2010 | Instrumentation Instrument cluster | 05
Odyssey 2.4 i | 2,4 | 118 | K24A6 | 11.2004-2.2010 | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:HONGQI:Besturn B70 2.0i 2.0 i

HONGQI Besturn B70 2.0i 2.0 i

Besturn B70 2.0i 2.0 i | 2 | 108 | LF | 4.2006-9.2013 | Instrumentation Instrument cluster | 30
Besturn B70 2.0i 2.0 i | 2 | 108 | LF | 4.2006-9.2013 | Central electronics ZE | 30
Besturn B70 2.0i 2.0 i | 2 | 108 | LF | 4.2006-9.2013 | Airbag AB | 30
Besturn B70 2.0i 2.0 i | 2 | 108 | LF | 4.2006-9.2013 | Traction control system ABS/ASR | 30


DVD 2019/1:PKW:HONGQI:Besturn B70 2.3 i

HONGQI Besturn B70 2.3 i

Besturn B70 2.3 i | 2,3 | 120 | L3 | 4.2006-9.2013 | Airbag AB | 30
Besturn B70 2.3 i | 2,3 | 120 | L3 | 4.2006-9.2013 | Central electronics ZE | 30
Besturn B70 2.3 i | 2,3 | 120 | L3 | 4.2006-9.2013 | Instrumentation Instrument cluster | 30
Besturn B70 2.3 i | 2,3 | 120 | L3 | 4.2006-9.2013 | Traction control system ABS/ASR | 30


DVD 2019/1:PKW:HONGQI:Century Star 1.8 i

HONGQI Century Star 1.8 i

Century Star 1.8 i | 1,8 | 85 | QG18 | 1.2006-6.2009 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:HONGQI:Century Star 2.0 i

HONGQI Century Star 2.0 i

Century Star 2.0 i | 2 | 92 | VG20 | 12.2002-6.2008 | Airbag AB | 22
Century Star 2.0 i | 2 | 92 | VG20 | 12.2002-6.2008 | Anti-lock braking system ABS | 42
Century Star 2.0 i | 2 | 92 | VG20 | 12.2002-6.2008 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:HONGQI:HQ3 3.0 i

HONGQI HQ3 3.0 i

HQ3 3.0 i | 3 | 170 | 3GR | 12.2005-3.2009 | Driver information Night driving assistant | 30


DVD 2019/1:PKW:HONGQI:HQ3 4.3 i

HONGQI HQ3 4.3 i

HQ3 4.3 i | 4,3 | 206 | 3UZ | 12.2005-2.2009 | Driver information Night driving assistant | 30


DVD 2019/1:PKW:HONGQI:Mingshi 1.8 i

HONGQI Mingshi 1.8 i

Mingshi 1.8 i | 1,8 | 85 | QG18 | 1.2004-6.2009 | Anti-lock braking system ABS | 42
Mingshi 1.8 i | 1,8 | 85 | QG18 | 1.2004-6.2009 | Anti-lock braking system ABS | 42
Mingshi 1.8 i | 1,8 | 85 | QG18 | 1.2004-6.2009 | Airbag AB | 22


DVD 2019/1:PKW:HONGQI:Besturn B50 1.6 i

HONGQI Besturn B50 1.6 i

Besturn B50 1.6 i | 1,6 | 76 | BWH | 9.2008-9.2013 | Engine management Simos | 1H
Besturn B50 1.6 i | 1,6 | 76 | BWH | 9.2008-9.2013 | Transmission control 4-speed automatic transmission | 42
Besturn B50 1.6 i | 1,6 | 76 | BWH | 9.2008-9.2013 | Airbag AB | 30
Besturn B50 1.6 i | 1,6 | 76 | BWH | 9.2008-9.2013 | Anti-lock braking system ABS | 4E
Besturn B50 1.6 i | 1,6 | 76 | BWH | 9.2008-9.2013 | Instrumentation Instrument cluster | 42
Besturn B50 1.6 i | 1,6 | 76 | BWH | 9.2008-9.2013 | Anti-theft device Immobilizer (WFS) | 30
Besturn B50 1.6 i | 1,6 | 76 | BWH | 9.2008-9.2013 | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:HUAPU:Marindo 1.8 i

HUAPU Marindo 1.8 i

Marindo 1.8 i | 1,8 | 83 | JL481Q | 12.2004-9.2007 | Engine management Motronic M | 42
Marindo 1.8 i | 1,8 | 83 | JL481Q | 12.2004-9.2007 | Diagnosis system OBD II | 12
Marindo 1.8 i | 1,8 | 83 | JL481Q | 12.2004-9.2007 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:HYUNDAI:Sonata 2.0 i

HYUNDAI Sonata 2.0 i

Sonata 2.0 i | 2 | 0 | 12.2003-7.2008 | Engine management Beta | 57
Sonata 2.0 i | 2 | 0 | 12.2003-7.2008 | Traction control system ABS/ASR | 47
Sonata 2.0 i | 2 | 0 | 12.2003-7.2008 | Transmission control GS | 42
Sonata 2.0 i | 2 | 0 | 12.2003-7.2008 | Transmission control GS | 42
Sonata 2.0 i | 2 | 0 | 12.2003-7.2008 | Airbag AB | 22
Sonata 2.0 i | 2 | 0 | 12.2003-7.2008 | Engine management MPI | 57
Sonata 2.0 i | 2 | 0 | 12.2003-7.2008 | Central electronics ZE | 3B
Sonata 2.0 i | 2 | 0 | 12.2003-7.2008 | Anti-lock braking system ABS | 42
Sonata 2.0 i | 2 | 0 | 12.2003-7.2008 | Anti-lock braking system ABS | 47
Sonata 2.0 i | 2 | 0 | 12.2003-7.2008 | Traction control system ABS/ABD | 47
Sonata 2.0 i | 2 | 0 | 12.2003-7.2008 | Traction control system ABS/ASR | 47
Sonata 2.0 i | 2 | 0 | 12.2003-7.2008 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:HYUNDAI:Terracan 2.4 i

HYUNDAI Terracan 2.4 i

Terracan 2.4 i | 2,4 | 92 | 4G64S4M | 12.2005-9.2013 | Anti-lock braking system ABS | 47
Terracan 2.4 i | 2,4 | 92 | 4G64S4M | 12.2005-9.2013 | Traction control system ABS/ASR | 47
Terracan 2.4 i | 2,4 | 92 | 4G64S4M | 12.2005-9.2013 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:HYUNDAI:Tucson 2.7 i 4WD

HYUNDAI Tucson 2.7 i 4WD

Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Driving safety system ESP ABSK/ESP | 4L
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Anti-lock braking system ABSK | 4L
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Anti-lock braking system ABS | 42
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Airbag AB | 22
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Running gear/steering Electro-hydraulic power steering | 4F
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Convenience electronics Electronic ignition lock EZS | 05
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Anti-theft device Access/start authorization | 4K
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Transmission control GS | 42
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Traction control system ABS/ASR | 47
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Transmission control 4-speed automatic transmission | 57
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Engine management MPI | 57
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Airbag AB | 22
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Central electronics Driver side central electronics | 42
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Traction control system ABSK/ASR | 4L
Tucson 2.7 i 4WD | 2,7 | 127 | G6BA | 4.2005-12.2010 | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:HYUNDAI:Verna 1.4 i

HYUNDAI Verna 1.4 i

Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Transmission control 4-speed automatic transmission | 57
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Transmission control GS HAT | 42
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Transmission control GS | 42
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Engine management Motronic MG | 30
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Anti-lock braking system ABSK | 4L
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Anti-lock braking system ABS | 42
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Engine management Motronic M | 30
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Airbag AB | 22
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Engine management Motronic MG | 42
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Airbag AB | 22
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Engine management Motronic M | 57
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Transmission control 4/5/6-speed automatic transmission HIVEC | 57
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Transmission control 4-speed automatic transmission | 57
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Central electronics ZE | 57
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Engine management Motronic ME | 5A
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Engine management Motronic M | 30
Verna 1.4 i | 1,4 | 70 | G4FA | 4.2010-9.2013 | Engine management Motronic M | 4C


DVD 2019/1:PKW:HYUNDAI:Terracan 3.5 i 4WD

HYUNDAI Terracan 3.5 i 4WD

Terracan 3.5 i 4WD | 3,5 | 140 | G6CU | 8.2003-12.2008 | Traction control system ABS/ASR | 47
Terracan 3.5 i 4WD | 3,5 | 140 | G6CU | 8.2003-12.2008 | Anti-lock braking system ABS | 47
Terracan 3.5 i 4WD | 3,5 | 140 | G6CU | 8.2003-12.2008 | Transmission control GS | 42
Terracan 3.5 i 4WD | 3,5 | 140 | G6CU | 8.2003-12.2008 | Engine management MPI | 80
Terracan 3.5 i 4WD | 3,5 | 140 | G6CU | 8.2003-12.2008 | Anti-lock braking system ABS | 42
Terracan 3.5 i 4WD | 3,5 | 140 | G6CU | 8.2003-12.2008 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Tucson 2.0 i 4x4

HYUNDAI Tucson 2.0 i 4x4

Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Convenience electronics Electronic ignition lock EZS | 05
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Anti-lock braking system ABSK | 4L
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Anti-theft device Access/start authorization | 4K
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Driving safety system ESP ABSK/ESP | 4L
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Engine management Beta | 57
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Airbag AB | 22
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Central electronics Driver side central electronics | 42
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Traction control system ABSK/ASR | 4L
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Anti-lock braking system ABS | 42
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Engine management MPI | 57
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Running gear/steering Electro-hydraulic power steering | 4F
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Heater/air conditioner Automatic A/C | 05
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Airbag AB | 22
Tucson 2.0 i 4x4 | 2 | 104 | G4GC | 4.2005- | Transmission control GS | 42


DVD 2019/1:PKW:ISUZU:Rodeo 2.6 i

ISUZU Rodeo 2.6 i

Rodeo 2.6 i | 2,6 | 89 | 4ZE1-MPI | 9.2003-10.2008 | Engine management ECD 15M | 47


DVD 2019/1:PKW:JAC (JIANGHUAI AUTOMOBILE):Rein 2.4 i

JAC (JIANGHUAI AUTOMOBILE) Rein 2.4 i

Rein 2.4 i | 2,4 | 100 | HFC4GA1-B | 1.2006-1.2014 | Anti-lock braking system ABS | 4K


DVD 2019/1:PKW:JAC (JIANGHUAI AUTOMOBILE):Tongyue 1.3 i

JAC (JIANGHUAI AUTOMOBILE) Tongyue 1.3 i

Tongyue 1.3 i | 1,3 | 68 | 4G13S1 | 6.2008-8.2014 | Airbag AB | 30
Tongyue 1.3 i | 1,3 | 68 | 4G13S1 | 6.2008-8.2014 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:JIANGNAN:Alto 0.8 i

JIANGNAN Alto 0.8 i

Alto 0.8 i | 0,8 | 26 | JN368Q | 8.2003-10.2008 | Engine management Motronic M | 42
Alto 0.8 i | 0,8 | 26 | JN368Q | 8.2003-10.2008 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:JINBEI:Grace 2.0 i

JINBEI Grace 2.0 i

Grace 2.0 i | 2 | 0 | 1TR | 8.2009- | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:JINBEI:Grace 2.4 i

JINBEI Grace 2.4 i

Grace 2.4 i | 2,4 | 90 | 4RB1 | 9.2004-6.2011 | Diagnosis system OBD II | 12
Grace 2.4 i | 2,4 | 90 | 4RB1 | 9.2004-6.2011 | Engine management ITMS | 42


DVD 2019/1:PKW:JINBEI:Grace 2.7 i

JINBEI Grace 2.7 i

Grace 2.7 i | 2,7 | 105 | 3RZ | 1.2001-6.2010 | Diagnosis system OBD II | 12
Grace 2.7 i | 2,7 | 110 | JM495QF-E | 5.2004-11.2008 | Diagnosis system OBD II | 12
Grace 2.7 i | 2,7 | 110 | JM495QF-E | 5.2004-11.2008 | Engine management ITMS | 42


DVD 2019/1:PKW:JINBEI:Grace 2.5 D

JINBEI Grace 2.5 D

Grace 2.5 D | 2,5 | 75 | DK4A | 6.2008-9.2013 | Diagnosis system OBD II | 12
Grace 2.5 D | 2,5 | 75 | DK4A | 6.2008-9.2013 | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:JMC (JIANGLING):Bao Wei 2.8 D 4WD

JMC (JIANGLING) Bao Wei 2.8 D 4WD

Bao Wei 2.8 D 4WD | 2,8 | 57 | JX493Q1B/JX493ZQ3 | 4.2004-7.2008 | Engine management EDC 16 C | 60


DVD 2019/1:PKW:CHANGFENG (LIEBAO):Hei Jin Gang 2.4 i

CHANGFENG (LIEBAO) Hei Jin Gang 2.4 i

Hei Jin Gang 2.4 i | 2,4 | 92 | 4G64S4M | 2.2003- | Engine management MT | 42
Hei Jin Gang 2.4 i | 2,4 | 92 | 4G64S4M | 2.2003- | Airbag AB | 30


DVD 2019/1:PKW:CHANGFENG (LIEBAO):Qi Bing 2.2 i

CHANGFENG (LIEBAO) Qi Bing 2.2 i

Qi Bing 2.2 i | 2,2 | 95 | 4RB3 | 9.2008- | Engine management Motronic M | 42


DVD 2019/1:PKW:MERCEDES-BENZ:B 220 d 4MATIC

MERCEDES-BENZ B 220 d 4MATIC

B 220 d 4MATIC | 2,1 | 125 | OM 651.930 | 9.2014- | Transmission control 6/7-speed double clutch transmission | 4C
B 220 d 4MATIC | 2,1 | 125 | OM 651.930 | 9.2014- | Driver information Central operating unit | 42
B 220 d 4MATIC | 2,1 | 125 | OM 651.930 | 9.2014- | Driver information Central display | 42
B 220 d 4MATIC | 2,1 | 125 | OM 651.930 | 9.2014- | Instrumentation Instrument cluster | 57
B 220 d 4MATIC | 2,1 | 125 | OM 651.930 | 9.2014- | Engine management EKP control | 42
B 220 d 4MATIC | 2,1 | 125 | OM 651.930 | 9.2014- | Service Service interval reset | 2F


DVD 2019/1:PKW:TOYOTA:Land Cruiser Prado 4.0 4x4

TOYOTA Land Cruiser Prado 4.0 4x4

Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Engine management TCCS | 4C
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Convenience electronics Driver seat switch module | 42
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Driver assistance systems Active collision prevention | 42
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Driver information Navigation system | 3C
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Instrumentation Instrument cluster | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Transmission control Automatic transmission | 4B
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Vehicle speed Tempomat | 1H
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Driver assistance systems Active collision prevention | 57
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Convenience electronics Steering column adjustment | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Central electronics ZE | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Engine management Start control | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Parking aid Intelligent parking assistant | 30
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Convenience electronics Electric window lifter | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Convenience electronics Steering column adjustment | 42
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Running gear/steering Adaptive suspension system | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Diagnosis/bus systems Gateway | 1H
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Seat adjustment Driver"s seat | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Seat adjustment Driver"s seat | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Convenience electronics Electric window lifter | 42
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Engine management Remote engine start | 30
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Central electronics ZE | 42
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Driver information Navigation system | 3C
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Airbag AB | 3C
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Anti-theft device Access/start authorization | 05
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Parking aid Intelligent parking assistant | 30
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Driver information Telematics | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Engine management Remote engine start | 30
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Driving safety system ESP Electronic stability program ESP | 4G
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Engine management Start control | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Convenience electronics Driver seat switch module | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Running gear/steering Adaptive suspension system | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Lighting Headlamp level control | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Convenience electronics Rear left window lifter motor | 57
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Transmission control Automatic transmission | 4B
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Driver assistance systems Active collision prevention | 57
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | System overview System overview | 22
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Engine management TCCS | 4C
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Vehicle speed Tempomat | 1H
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Airbag AB | 3C
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Anti-theft device Access/start authorization | 05
Land Cruiser Prado 4.0 4x4 | 4 | 203 | 1GRFE | 9.2009-8.2013 | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Convenience electronics Rear right window lifter motor | 57
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Driver information Telematics | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Lighting Headlamp level control | 42
Land Cruiser Prado 4.0 4x4 | 4 | 202 | 1GRFE | 8.2002-9.2009 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:TOYOTA:Corolla Altis 1.6

TOYOTA Corolla Altis 1.6

Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Vehicle speed Tempomat | 1H
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Instrumentation Instrument cluster | 42
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Diagnosis/bus systems Accessor Gateway | 30
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Anti-theft device Access/start authorization | 05
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Anti-lock braking system ABS | 4C
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Engine management TCCS | 4C
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | System overview System overview | 22
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Central electronics ZE | 42
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Tire monitoring system Tire pressure monitoring | 4F
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Heater/air conditioner Air conditioner | 4B
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Airbag Seat occupied sensor | 1H
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Running gear/steering Electric power steering | 4F
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Transmission control Automatic transmission | 4B
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Alarm system Anti-theft alarm system | 57
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Anti-theft device Immobilizer (WFS) | 42
Corolla Altis 1.6 | 1,6 | 81 | 3ZZFE | 10.2006-7.2010 | Airbag AB | 3C


DVD 2019/1:PKW:TOYOTA:Yaris 1.5

TOYOTA Yaris 1.5

Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Instrumentation Instrument cluster | 42
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Airbag AB | 3C
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Heater/air conditioner Automatic A/C | 47
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Heater/air conditioner Automatic A/C | 57
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Airbag Seat occupied sensor | 1H
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Transmission control Automatic transmission | 4B
Yaris 1.5 | 1,5 | 80 | 1NZFE | 8.2011-9.2014 | System overview System overview | 22
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Vehicle speed Tempomat | 1H
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Central electronics ZE | 42
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Airbag AB | 1K
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Convenience electronics Driver side front window lifter motor | 57
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 64
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Airbag AB | 30
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Anti-lock braking system ABS | 4C
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Engine management Automatic start/stop | 5A
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | System overview System overview | 22
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Tire monitoring system Tire pressure monitoring | 4F
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Central electronics ZE | 42
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Heater/air conditioner Air conditioner | 4B
Yaris 1.5 | 1,5 | 80 | 1NZFE | 8.2011- | System overview System overview | 22
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Instrumentation Instrument cluster | 40
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Airbag AB | 1K
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Engine management TCCS | 4C
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Instrumentation Instrument cluster | 42
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Anti-lock braking system ABS | 42
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Anti-theft device Access/start authorization | 05
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Transmission control Automatic transmission | 4B
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Anti-lock braking system ABS | 4D
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Airbag AB | 3C
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Diagnosis/bus systems Accessor Gateway | 30
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Instrumentation Instrument cluster | 40
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Engine management TCCS | 4C
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Anti-lock braking system ABS | 4C
Yaris 1.5 | 1,5 | 80 | 1NZFE | 1.2005-12.2010 | Alarm system Anti-theft alarm system | 57
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Braking system Electronic parking brake | 57
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Airbag AB | 30
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Heater/air conditioner Air conditioner | 4B
Yaris 1.5 | 1,5 | 81 | 1NZFE | 1.2006- | Alarm system Anti-theft alarm system | 57
Yaris 1.5 | 1,5 | 77 | 2NR-FBE | 6.2018- | System overview System overview | 22
Yaris 1.5 | 1,5 | 79 | 2NR-FE | 10.2016- | System overview System overview | 22
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Driver information Navigation system | 3C
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Lighting Headlamp level control | 42
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Running gear/steering Electric power steering | 4F
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Instrumentation Instrument cluster | 42
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Airbag AB | 3C
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Engine management TCCS | 4C
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Convenience electronics Electronic ignition lock EZS | 57
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Heater/air conditioner Air conditioner | 4B
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Alarm system Anti-theft alarm system | 57
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Transmission control Automatic transmission | 4B
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Engine management Automatic start/stop | 5A
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Convenience electronics Driver side front window lifter motor | 57
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Anti-theft device Access/start authorization | 05
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Engine management Start control | 42
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Central electronics ZE | 42
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Vehicle speed Tempomat | 1H
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | Diagnosis/bus systems Gateway | 30
Yaris 1.5 | 1,5 | 80 | 2NRFKE | 3.2017- | System overview System overview | 22


DVD 2019/1:PKW:VOLVO:XC60 T5 AWD

VOLVO XC60 T5 AWD

XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Running gear/steering Adaptive damping system | 30
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Braking system Electronic parking brake | 4F
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver assistance systems Active collision prevention | 22
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Transmission control Transfer case | 1H
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Parking aid Reversing camera | 57
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | System overview Vehicle overview | 2B
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Subwoofer | 22
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | System overview Vehicle overview | 2B
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Electr. energy management Battery management EBM | 2F
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Digital audio system | 30
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Anti-theft device Access system/immobilizer | 4D
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Parking aid Reversing camera | 57
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Convenience electronics Trailer control unit | 30
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Transmission control Transfer case | 1H
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Bluetooth telephone | 30
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Braking system Electronic parking brake | 4F
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information Emergency call system | 1H
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver assistance systems Sensor assistance systems | 57
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information TV tuner | 30
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information TV tuner | 30
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Audio amplifier | 4D
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Convenience electronics Rear lid control unit | 57
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Convenience electronics Passenger side door control unit | 57
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Convenience electronics Driver side door control unit | 57
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Audio | 30
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Audio gateway | 05
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Airbag AB | 57
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Convenience electronics Passenger side door control unit | 57
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Parking aid Park Distance Control (PDC) | 30
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information Digital radio reception | 22
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information Digital audio system | 30
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Electr. energy management Battery management EBM | 2F
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Parking aid Park Distance Control (PDC) | 30
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Running gear/steering Adaptive damping system | 30
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver assistance systems Blind spot object detection, right | 1H
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Heater/air conditioner Automatic A/C | 4C
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Convenience electronics Driver side seat memory | 42
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Central electronics ZE | 4C
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Convenience electronics Driver side door control unit | 57
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Digital radio reception | 22
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information USB audio interface | 30
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Instrumentation Instrument cluster | 57
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Emergency call system | 1H
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Convenience electronics Driver side seat memory | 42
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Airbag AB | 57
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Instrumentation Instrument cluster | 57
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Anti-theft device Access system/immobilizer | 4D
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information Audio | 30
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver assistance systems Blind spot object detection, left | 1H
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver assistance systems Sensor assistance systems | 57
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information Audio gateway | 05
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information Audio amplifier | 4D
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver assistance systems Active collision prevention | 22
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Lighting ALWR / xenon light | 1H
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Convenience electronics Rear lid control unit | 57
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver assistance systems Blind spot object detection, right | 1H
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information Navigation system | 30
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver assistance systems Blind spot object detection, left | 1H
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Central electronics ZE | 4C
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T5 AWD | 2 | 0 | B4204T11 | 9.2014- | Driver information DVD drive | 22
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Heater/air conditioner Automatic A/C | 4C
XC60 T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Convenience electronics Trailer control unit | 30
XC60 T5 AWD | 2 | 183 | B4204T20 | 8.2017- | Lighting LED power module left | 30
XC60 T5 AWD | 2 | 183 | B4204T20 | 8.2017- | Transmission control Transfer case DEM | 42
XC60 T5 AWD | 2 | 183 | B4204T20 | 8.2017- | Convenience electronics Rear lid control unit | 57
XC60 T5 AWD | 2 | 183 | B4204T20 | 8.2017- | Convenience electronics Passenger side door control unit | 57
XC60 T5 AWD | 2 | 183 | B4204T20 | 8.2017- | Central electronics ZE | 57
XC60 T5 AWD | 2 | 183 | B4204T20 | 8.2017- | Lighting LED power module right | 30
XC60 T5 AWD | 2 | 183 | B4204T20 | 8.2017- | Running gear/steering Electromechanical power steering | 1H
XC60 T5 AWD | 2 | 183 | B4204T20 | 8.2017- | Convenience electronics Driver side door control unit | 57
XC60 T5 AWD | 2 | 187 | B4204T23 | 8.2017- | Central electronics ZE | 57
XC60 T5 AWD | 2 | 187 | B4204T23 | 8.2017- | Convenience electronics Driver side door control unit | 57
XC60 T5 AWD | 2 | 187 | B4204T23 | 8.2017- | Lighting LED power module right | 30
XC60 T5 AWD | 2 | 187 | B4204T23 | 8.2017- | Convenience electronics Rear lid control unit | 57
XC60 T5 AWD | 2 | 187 | B4204T23 | 8.2017- | Convenience electronics Passenger side door control unit | 57
XC60 T5 AWD | 2 | 187 | B4204T23 | 8.2017- | Running gear/steering Electromechanical power steering | 1H
XC60 T5 AWD | 2 | 187 | B4204T23 | 8.2017- | Lighting LED power module left | 30
XC60 T5 AWD | 2 | 187 | B4204T23 | 8.2017- | Transmission control Transfer case DEM | 42
XC60 T5 AWD | 2 | 184 | B4204T26 | 8.2017- | Transmission control Transfer case DEM | 42
XC60 T5 AWD | 2 | 184 | B4204T26 | 8.2017- | Lighting LED power module left | 30
XC60 T5 AWD | 2 | 184 | B4204T26 | 8.2017- | Lighting LED power module right | 30
XC60 T5 AWD | 2 | 184 | B4204T26 | 8.2017- | Running gear/steering Electromechanical power steering | 1H
XC60 T5 AWD | 2 | 184 | B4204T26 | 8.2017- | Central electronics ZE | 57
XC60 T5 AWD | 2 | 184 | B4204T26 | 8.2017- | Convenience electronics Rear lid control unit | 57
XC60 T5 AWD | 2 | 184 | B4204T26 | 8.2017- | Convenience electronics Passenger side door control unit | 57
XC60 T5 AWD | 2 | 184 | B4204T26 | 8.2017- | Convenience electronics Driver side door control unit | 57
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Engine management Motronic ME | 4C
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Instrumentation Instrument cluster | 57
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver information Audio | 30
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver information Bluetooth telephone | 30
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver information Subwoofer | 22
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver information Audio amplifier | 4D
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Heater/air conditioner Automatic A/C | 4C
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Lighting ALWR / xenon light | 1H
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Transmission control 6-speed autom. trans. TF-80SD | 5A
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver assistance systems Blind spot object detection, left | 1H
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Anti-theft device Access system/immobilizer | 4D
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Convenience electronics Driver side seat memory | 42
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver information Digital radio reception | 22
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Braking system Electronic parking brake | 4F
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Convenience electronics Rear lid control unit | 57
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver assistance systems Sensor assistance systems | 57
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver assistance systems Blind spot object detection, right | 1H
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Convenience electronics Trailer control unit | 30
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver information DVD drive | 22
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver information Navigation system | 30
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver information USB audio interface | 30
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Parking aid Park Distance Control (PDC) | 30
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Transmission control Transfer case | 1H
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Running gear/steering Adaptive damping system | 30
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver information Audio gateway | 05
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver information Digital audio system | 30
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | System overview Vehicle overview | 2B
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Convenience electronics Driver side door control unit | 57
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver assistance systems Active collision prevention | 22
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Electr. energy management Battery management EBM | 2F
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Parking aid Reversing camera | 57
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Central electronics ZE | 4C
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver information TV tuner | 30
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Driver information Emergency call system | 1H
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Convenience electronics Passenger side door control unit | 57
XC60 T5 AWD | 2,5 | 187 | B5254T12 | 4.2014- | Airbag AB | 57
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver information Bluetooth telephone | 30
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver information Audio amplifier | 4D
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver information Digital radio reception | 22
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Heater/air conditioner Automatic A/C | 4C
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Electr. energy management Battery management EBM | 2F
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver information Digital audio system | 30
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver assistance systems Blind spot object detection, right | 1H
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Airbag AB | 57
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver information USB audio interface | 30
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver information DVD drive | 22
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver information Audio | 30
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Parking aid Park Distance Control (PDC) | 30
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Convenience electronics Driver side door control unit | 57
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver assistance systems Blind spot object detection, left | 1H
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver assistance systems Sensor assistance systems | 57
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver information TV tuner | 30
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver assistance systems Active collision prevention | 22
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Anti-theft device Access system/immobilizer | 4D
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Transmission control Transfer case | 1H
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Convenience electronics Driver side seat memory | 42
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver information Navigation system | 30
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | System overview Vehicle overview | 2B
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Braking system Electronic parking brake | 4F
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Instrumentation Instrument cluster | 57
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Running gear/steering Adaptive damping system | 30
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Convenience electronics Passenger side door control unit | 57
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Central electronics ZE | 4C
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Convenience electronics Trailer control unit | 30
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver information Subwoofer | 22
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver information Emergency call system | 1H
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Driver information Audio gateway | 05
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Engine management Motronic ME | 4C
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Parking aid Reversing camera | 57
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Convenience electronics Rear lid control unit | 57
XC60 T5 AWD | 2,5 | 183 | B5254T14 | 8.2014- | Lighting ALWR / xenon light | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.0 TSI

VW (VOLKSWAGEN) Polo 1.0 TSI

Polo 1.0 TSI | 1 | 70 | CHZB | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.0 TSI | 1 | 70 | CHZB | 11.2014- | Lighting Automatic headlight levelling control | 57
Polo 1.0 TSI | 1 | 70 | CHZB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Polo 1.0 TSI | 1 | 70 | CHZB | 11.2014- | System overview System overview | 01
Polo 1.0 TSI | 1 | 81 | CHZC | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.0 TSI | 1 | 81 | CHZC | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Polo 1.0 TSI | 1 | 81 | CHZC | 11.2014- | System overview System overview | 01
Polo 1.0 TSI | 1 | 81 | CHZC | 11.2014- | Lighting Automatic headlight levelling control | 57
Polo 1.0 TSI | 1 | 85 | CHZJ | 9.2017- | Convenience electronics Electronic rear lid actuation | 57
Polo 1.0 TSI | 1 | 85 | CHZJ | 9.2017- | Running gear/steering Electromechanical power steering | 1H
Polo 1.0 TSI | 1 | 85 | CHZJ | 9.2017- | System overview System overview | 01
Polo 1.0 TSI | 1 | 70 | CHZL | 6.2017- | Running gear/steering Electromechanical power steering | 1H
Polo 1.0 TSI | 1 | 70 | CHZL | 6.2017- | Convenience electronics Electronic rear lid actuation | 57
Polo 1.0 TSI | 1 | 70 | CHZL | 6.2017- | System overview System overview | 01
Polo 1.0 TSI | 1 | 85 | CYTA | 9.2017- | System overview System overview | 01
Polo 1.0 TSI | 1 | 85 | CYTA | 9.2017- | Running gear/steering Electromechanical power steering | 1H
Polo 1.0 TSI | 1 | 85 | CYTA | 9.2017- | Convenience electronics Electronic rear lid actuation | 57
Polo 1.0 TSI | 1 | 85 | DKJA | 9.2017- | Running gear/steering Electromechanical power steering | 1H
Polo 1.0 TSI | 1 | 85 | DKJA | 9.2017- | System overview System overview | 01
Polo 1.0 TSI | 1 | 85 | DKJA | 9.2017- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:A1 1.8 TFSI Sportback

AUDI A1 1.8 TFSI Sportback

A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Transmission control 7-speed double clutch transmission | 1H
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Heater/air conditioner Climatronic | 4B
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Convenience electronics Rear left door control unit | 57
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Central electronics ZE | 57
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Driver information TV tuner | 42
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Convenience electronics Electronic rear lid actuation | 57
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | System overview System overview | 01
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Anti-lock braking system ABS | 4E
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Running gear/steering Electromechanical power steering | 1H
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Convenience electronics Rear right door control unit | 57
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Diagnosis/bus systems Gateway | 1H
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Convenience electronics Passenger side door control unit | 57
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Heater/air conditioner Climatronic | 4B
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Lighting Automatic headlight levelling control | 57
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Convenience electronics Driver side door control unit | 57
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Diagnosis/bus systems Gateway | 1H
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Driver information Information electronics | 4C
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Parking aid Parking assistant | 57
A1 1.8 TFSI Sportback | 1,8 | 141 | DAJB | 2.2015- | Heater/air conditioner Automatic A/C | 43


DVD 2019/1:PKW:AUDI:A1 1.8 TFSI

AUDI A1 1.8 TFSI

A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Convenience electronics Electronic rear lid actuation | 57
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Lighting Automatic headlight levelling control | 57
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Convenience electronics Driver side door control unit | 57
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Heater/air conditioner Climatronic | 4B
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Driver information Information electronics | 4C
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Convenience electronics Rear right door control unit | 57
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Anti-lock braking system ABS | 4E
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Heater/air conditioner Climatronic | 4B
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Diagnosis/bus systems Gateway | 1H
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Central electronics ZE | 57
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Driver information TV tuner | 42
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Convenience electronics Passenger side door control unit | 57
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Running gear/steering Electromechanical power steering | 1H
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Parking aid Parking assistant | 57
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Diagnosis/bus systems Gateway | 1H
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | System overview System overview | 01
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Heater/air conditioner Automatic A/C | 43
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Convenience electronics Rear left door control unit | 57
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.8 TFSI | 1,8 | 141 | DAJB | 2.2015- | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:LEXUS:NX 200t 2.0 i

LEXUS NX 200t 2.0 i

NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Braking system Electronic parking brake | 57
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Roof operating unit | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Engine management Start control | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Driver assistance systems Active collision prevention | 57
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Park Distance Control (PDC) | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Diagnosis/bus systems Gateway | 30
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Rear left window lifter motor | 57
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Running gear/steering Adaptive suspension system | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Instrumentation Instrument cluster | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Left mirror adjustment | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Electronic ignition lock EZS | 57
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Airbag AB | 3C
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Engine management TCCS | 4C
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Driver assistance systems Blind spot object detection (slave) | 22
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | System overview System overview | 22
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Anti-theft device Access/start authorization | 05
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Vehicle speed Tempomat | 57
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Running gear/steering Lane change warning | 57
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Central electronics ZE | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Right mirror adjustment | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Steering column adjustment | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Diagnosis/bus systems Gateway | 30
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Engine management Remote engine start | 30
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Heater/air conditioner Air conditioner | 4B
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Rear right window lifter motor | 57
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Rear door control unit | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Driver information Telematics | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Driver side front window lifter motor | 57
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Driver assistance systems Blind spot object detection (master) | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Passenger side front window lifter motor | 57
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Driver information Navigation system | 3C
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Electric window lifter | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Seat adjustment Driver"s seat | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4C
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Driver information Engine sound generation | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Airbag Seat occupied sensor | 1H
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Lighting Headlamp level control | 42
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Diagnosis/bus systems Accessor Gateway | 30
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
NX 200t 2.0 i | 2 | 175 | 8ARFTS | 12.2014- | Running gear/steering Electric power steering | 4F


DVD 2019/1:PKW:LEXUS:NX 200t 2.0 i 4x4

LEXUS NX 200t 2.0 i 4x4

NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Seat adjustment Driver"s seat | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Diagnosis/bus systems Accessor Gateway | 30
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Diagnosis/bus systems Gateway | 30
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Engine management Start control | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Driver information Navigation system | 3C
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Lighting Headlamp level control | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Central electronics ZE | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | 4WD electronics Four-wheel drive electronics | 57
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Driver side front window lifter motor | 57
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | System overview System overview | 22
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Driver assistance systems Blind spot object detection (master) | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Instrumentation Instrument cluster | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Airbag Seat occupied sensor | 1H
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Electronic ignition lock EZS | 57
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Driver information Engine sound generation | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Rear right window lifter motor | 57
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Engine management TCCS | 4C
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Steering column adjustment | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Heater/air conditioner Air conditioner | 4B
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Driver assistance systems Blind spot object detection (slave) | 22
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Running gear/steering Adaptive suspension system | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4C
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Airbag AB | 3C
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Braking system Electronic parking brake | 57
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Left mirror adjustment | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Rear left window lifter motor | 57
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Rear door control unit | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Vehicle speed Tempomat | 57
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Running gear/steering Electric power steering | 4F
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Anti-theft device Access/start authorization | 05
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Right mirror adjustment | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Electric window lifter | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Roof operating unit | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Driver assistance systems Active collision prevention | 57
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Park Distance Control (PDC) | 42
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Running gear/steering Lane change warning | 57
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Engine management Remote engine start | 30
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Convenience electronics Passenger side front window lifter motor | 57
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Diagnosis/bus systems Gateway | 30
NX 200t 2.0 i 4x4 | 2 | 175 | 8ARFTS | 12.2014- | Driver information Telematics | 42


DVD 2019/1:PKW:LEXUS:RC 350 3.5

LEXUS RC 350 3.5

RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Transmission control Automatic transmission | 4B
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Driver information Navigation system | 3C
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Running gear/steering VGRS | 30
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Diagnosis/bus systems Accessor Gateway | 30
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Airbag Seat occupied sensor | 1H
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Running gear/steering Lane change warning | 57
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Convenience electronics Park Distance Control (PDC) | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Convenience electronics Electronic ignition lock EZS | 57
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Seat adjustment Driver"s seat | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Diagnosis/bus systems Multi Bus Monitor | 30
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Driver information Engine sound generation | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Lighting Headlamp level control | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Engine management TCCS | 4C
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Running gear/steering Dynamic rear axle steering | 30
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Airbag AB | 3C
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Convenience electronics Right mirror adjustment | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | System overview System overview | 22
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Driver assistance systems Active collision prevention | 57
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Diagnosis/bus systems Multi Bus Gateway | 30
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Convenience electronics Driver side front window lifter motor | 57
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Driver information Telematics | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Transmission control Automatic transmission | 4B
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Instrumentation Instrument cluster | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Engine management Remote engine start | 30
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Anti-theft device Access/start authorization | 05
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Engine management Start control | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Convenience electronics Passenger seat adjustment | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Heater/air conditioner Air conditioner | 4B
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Central electronics ZE | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Convenience electronics Steering column adjustment | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Driver assistance systems Blind spot object detection (master) | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Running gear/steering Adaptive suspension system | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Convenience electronics Roof operating unit | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Convenience electronics Passenger side front window lifter motor | 57
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Convenience electronics Left mirror adjustment | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Diagnosis/bus systems Gateway | 30
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Driver assistance systems Blind spot object detection (slave) | 22
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Running gear/steering Electric power steering | 4F
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Vehicle speed Tempomat | 57
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Convenience electronics Electric window lifter | 42
RC 350 3.5 | 3,5 | 233 | 2GRFSE | 9.2014- | Diagnosis/bus systems Multi Bus Monitor | 30


DVD 2019/1:PKW:TOYOTA:New Corolla Altis 1.8

TOYOTA New Corolla Altis 1.8

New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Engine management TCCS | 4C
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Central electronics ZE | 42
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Tire monitoring system Tire pressure monitoring | 4F
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Running gear/steering Electric power steering | 4F
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Alarm system Anti-theft alarm system | 57
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Vehicle speed Tempomat | 1H
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Transmission control Automatic transmission | 4B
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Airbag AB | 3C
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Instrumentation Instrument cluster | 42
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Diagnosis/bus systems Accessor Gateway | 30
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Anti-theft device Immobilizer (WFS) | 42
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Airbag Seat occupied sensor | 1H
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Anti-theft device Access/start authorization | 05
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Anti-lock braking system ABS | 4C
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | System overview System overview | 22
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Heater/air conditioner Air conditioner | 4B
New Corolla Altis 1.8 | 1,8 | 89 | 1ZZFE | 10.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:ALFA ROMEO:4C Spider

ALFA ROMEO 4C Spider

4C Spider | 1,7 | 177 | 960 A1.000 | 10.2014- | Transmission control TCM | 42
4C Spider | 1,7 | 177 | 960 A1.000 | 10.2014- | Central electronics ZE | 57
4C Spider | 1,7 | 177 | 960 A1.000 | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
4C Spider | 1,7 | 177 | 960 A1.000 | 10.2014- | Instrumentation Instrument cluster | 5A
4C Spider | 1,7 | 177 | 960 A1.000 | 10.2014- | Engine management Motronic MED | 5A
4C Spider | 1,7 | 177 | 960 A1.000 | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4B
4C Spider | 1,7 | 177 | 960 A1.000 | 10.2014- | Airbag AB | 30
4C Spider | 1,7 | 177 | 960 A1.000 | 10.2014- | Service Service display | 1G
4C Spider | 1,7 | 177 | 960 A1.000 | 10.2014- | Parking aid Park Distance Control (PDC) | 1H


DVD 2019/1:PKW:BMW:220 i Cabrio

BMW 220 i Cabrio

220 i Cabrio | 2 | 135 | B48 B20A | 7.2016- | Electr. energy management Battery replacement | 2F
220 i Cabrio | 2 | 135 | B48 B20A | 7.2016- | Diagnosis/bus systems Gateway | 4H
220 i Cabrio | 2 | 135 | B48 B20A | 7.2016- | System overview System overview | 30
220 i Cabrio | 2 | 135 | B48 B20A | 7.2016- | Driver information Audio operating element | 4B
220 i Cabrio | 2 | 135 | N20 B20... | 11.2014- | Driver information Audio operating element | 4B
220 i Cabrio | 2 | 135 | N20 B20... | 11.2014- | System overview System overview | 30
220 i Cabrio | 2 | 135 | N20 B20... | 11.2014- | Electr. energy management Battery replacement | 2F
220 i Cabrio | 2 | 135 | N20 B20... | 11.2014- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:228 i Cabrio

BMW 228 i Cabrio

228 i Cabrio | 2 | 180 | N20 B20A | 11.2014- | Electr. energy management Battery replacement | 2F
228 i Cabrio | 2 | 180 | N20 B20A | 11.2014- | System overview System overview | 30
228 i Cabrio | 2 | 180 | N20 B20A | 11.2014- | Diagnosis/bus systems Gateway | 4H
228 i Cabrio | 2 | 180 | N20 B20A | 11.2014- | Driver information Audio operating element | 4B
228 i Cabrio | 2 | 0 | N26 B20A | 9.2014- | System overview System overview | 30
228 i Cabrio | 2 | 0 | N26 B20A | 9.2014- | Driver information Audio operating element | 4B
228 i Cabrio | 2 | 0 | N26 B20A | 9.2014- | Electr. energy management Battery replacement | 2F
228 i Cabrio | 2 | 0 | N26 B20A | 9.2014- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:M 235 i Cabrio

BMW M 235 i Cabrio

M 235 i Cabrio | 3 | 240 | N55 B30A | 11.2014- | System overview System overview | 30
M 235 i Cabrio | 3 | 240 | N55 B30A | 11.2014- | Driver information Audio operating element | 4B
M 235 i Cabrio | 3 | 240 | N55 B30A | 11.2014- | Electr. energy management Battery replacement | 2F
M 235 i Cabrio | 3 | 240 | N55 B30A | 11.2014- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:220 d Cabrio

BMW 220 d Cabrio

220 d Cabrio | 2 | 120 | B47 D20A | 11.2014- | Driver information Audio operating element | 4B
220 d Cabrio | 2 | 120 | B47 D20A | 11.2014- | Electr. energy management Battery replacement | 2F
220 d Cabrio | 2 | 120 | B47 D20A | 11.2014- | Diagnosis/bus systems Gateway | 4H
220 d Cabrio | 2 | 120 | B47 D20A | 11.2014- | System overview System overview | 30


DVD 2019/1:PKW:FAW:Xin Fu Shi Zhe 1.0 i

FAW Xin Fu Shi Zhe 1.0 i

Xin Fu Shi Zhe 1.0 i | 1 | 39 | TJ376QE | 1.1997-5.2008 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:FORD:Focus 1.5 EcoBoost

FORD Focus 1.5 EcoBoost

Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Driver information Navigation system | 42
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Driver information Audio | 30
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Airbag AB | 30
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Engine management Motronic MED | 57
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Central electronics ZE | 30
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | System overview System overview |
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Driver information GPS module | 30
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Central electronics ZE | 1H
Focus 1.5 EcoBoost | 1,5 | 110 | M8D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Driver information Audio | 30
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Airbag AB | 30
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Central electronics ZE | 1H
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Central electronics ZE | 30
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Driver information GPS module | 30
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Driver information Navigation system | 42
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | System overview System overview |
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.5 EcoBoost | 1,5 | 132 | M9D... | 10.2014- | Engine management Motronic MED | 57


DVD 2019/1:PKW:FORD:Focus ST 2.0 EcoBoost Turnier

FORD Focus ST 2.0 EcoBoost Turnier

Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | System overview System overview |
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Driver information Audio | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Driver information Navigation system | 42
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Central electronics ZE | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Central electronics ZE | 1H
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Airbag AB | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Engine management Motronic MEDG | 5A
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Driver information GPS module | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Driver information Audio | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Running gear/steering Right lane change assistant | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Convenience electronics Trailer control unit | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Convenience electronics Voice control | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Driver information GPS module | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Instrumentation Instrument cluster | 05
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Airbag AB | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | System overview System overview |
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Driver information Camera system | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Lighting Static ALWR | 1H
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Central electronics ZE | 1H
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Heater/air conditioner Air conditioner | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Running gear/steering Left lane change assistant | 30
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Engine management Motronic MED | 1H
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus ST 2.0 EcoBoost Turnier | 2 | 184 | R9DA | 6.2012-12.2014 | Driver information Display/operating unit | 30


DVD 2019/1:PKW:FORD:Telstar 2.0 Hatchback

FORD Telstar 2.0 Hatchback

Telstar 2.0 Hatchback | 2 | 85 | N | 1.1992-8.1994 | Engine management EGI | 10


DVD 2019/1:PKW:FORD:Focus 1.5 EcoBoost Turnier

FORD Focus 1.5 EcoBoost Turnier

Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Central electronics ZE | 1H
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Driver information GPS module | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Driver information Navigation system | 42
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Central electronics ZE | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Engine management Motronic MED | 57
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Airbag AB | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Driver information Audio | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | System overview System overview |
Focus 1.5 EcoBoost Turnier | 1,5 | 110 | M8D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Driver information Audio | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Airbag AB | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Engine management Motronic MED | 57
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Driver information GPS module | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Driver information Navigation system | 42
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Central electronics ZE | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | System overview System overview |
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Central electronics ZE | 1H
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.5 EcoBoost Turnier | 1,5 | 134 | M9D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:FORD:Focus 1.5 TDCi

FORD Focus 1.5 TDCi

Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | System overview System overview |
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Central electronics ZE | 1H
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Driver information Audio | 30
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Driver information GPS module | 30
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Driver information Navigation system | 42
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Airbag AB | 30
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Central electronics ZE | 30
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.5 TDCi | 1,5 | 88 | XWD... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Airbag AB | 30
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Central electronics ZE | 30
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Driver information Audio | 30
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | System overview System overview |
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Central electronics ZE | 1H
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Driver information GPS module | 30
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Driver information Navigation system | 42
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.5 TDCi | 1,5 | 70 | XXD... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2019/1:PKW:FORD:Focus 1.5 TDCi ECOnetic

FORD Focus 1.5 TDCi ECOnetic

Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Central electronics ZE | 30
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | System overview System overview |
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Airbag AB | 30
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Driver information Audio | 30
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Central electronics ZE | 1H
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Driver information Navigation system | 42
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Driver information GPS module | 30
Focus 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 10.2014- | Instrumentation Instrument cluster | 05


DVD 2019/1:PKW:FORD:Focus 1.5 TDCi ECOnetic Turnier

FORD Focus 1.5 TDCi ECOnetic Turnier

Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Central electronics ZE | 1H
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Driver information Audio | 30
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | System overview System overview |
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Driver information Navigation system | 42
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Central electronics ZE | 30
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Driver information GPS module | 30
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Airbag AB | 30
Focus 1.5 TDCi ECOnetic Turnier | 1,5 | 77 | AEDA | 10.2014- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:FORD:Focus 1.5 TDCi Turnier

FORD Focus 1.5 TDCi Turnier

Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Airbag AB | 30
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Central electronics ZE | 30
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Driver information Navigation system | 42
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Driver information Audio | 30
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Central electronics ZE | 1H
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | System overview System overview |
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Driver information GPS module | 30
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.5 TDCi Turnier | 1,5 | 88 | XWD... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Driver information GPS module | 30
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | System overview System overview |
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Driver information Navigation system | 42
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Central electronics ZE | 1H
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Central electronics ZE | 30
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Driver information Audio | 30
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.5 TDCi Turnier | 1,5 | 70 | XXD... | 10.2014- | Airbag AB | 30


DVD 2019/1:PKW:FORD:Focus ST 2.0 EcoBoost

FORD Focus ST 2.0 EcoBoost

Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Instrumentation Instrument cluster | 05
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Airbag AB | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Central electronics ZE | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Driver information Navigation system | 42
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Driver information GPS module | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Engine management Motronic MEDG | 5A
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | System overview System overview |
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Central electronics ZE | 1H
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9D... | 10.2014- | Driver information Audio | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Driver information Audio | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Heater/air conditioner Air conditioner | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Anti-theft device Access system/immobilizer | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Driving safety system ESP Steering wheel angle sensor | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Driver information GPS module | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Running gear/steering Lane keeping assist | 1H
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Instrumentation Instrument cluster | 05
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Driver information Camera system | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Running gear/steering Right lane change assistant | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Convenience electronics Multi-purpose receiver control unit | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Running gear/steering Electro-hydraulic power steering | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Parking aid Park Distance Control (PDC) | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Running gear/steering Left lane change assistant | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Convenience electronics Trailer control unit | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Lighting Static ALWR | 1H
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | System overview System overview |
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Convenience electronics Driver"s door control unit | 1H
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Heater/air conditioner Automatic A/C | 4D
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Driving safety system ESP Electronic stability program ESP | 4G
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Airbag AB | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Central electronics ZE | 1H
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Driver information Display/operating unit | 30
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Convenience electronics Passenger door control unit | 1H
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Engine management Motronic MED | 1H
Focus ST 2.0 EcoBoost | 2 | 184 | R9DA | 6.2012-12.2014 | Convenience electronics Voice control | 30


DVD 2019/1:PKW:FORD:Focus ST 2.0 TDCi

FORD Focus ST 2.0 TDCi

Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Driver information Audio | 30
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | System overview System overview |
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Engine management CR/EDC | 4C
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Instrumentation Instrument cluster | 05
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Driver information Navigation system | 42
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Airbag AB | 30
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Central electronics ZE | 1H
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Driver information GPS module | 30
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Central electronics ZE | 30
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus ST 2.0 TDCi | 2 | 136 | T8DA | 10.2014- | Convenience electronics Electronic rear lid actuation | 30


DVD 2019/1:PKW:FORD:Focus ST 2.0 TDCi Turnier

FORD Focus ST 2.0 TDCi Turnier

Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Driver information Audio | 30
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Central electronics ZE | 30
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Transmission control 6/7-speed double clutch transmission | 1H
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Driver information Navigation system | 42
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Airbag AB | 30
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Instrumentation Instrument cluster | 05
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | System overview System overview |
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Driver information GPS module | 30
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Engine management CR/EDC | 4C
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Focus ST 2.0 TDCi Turnier | 2 | 136 | T8DA | 10.2014- | Central electronics ZE | 1H


DVD 2019/1:PKW:FORD:Telstar 2.2

FORD Telstar 2.2

Telstar 2.2 | 2,2 | 84 | T | 10.1987-10.1989 | Engine management EGI | 10


DVD 2019/1:PKW:FORD:Telstar 2.5

FORD Telstar 2.5

Telstar 2.5 | 2,5 | 121 | U | 1.1992-8.1994 | Engine management EGI | 10
Telstar 2.5 | 2,5 | 121 | U | 9.1994-11.1996 | Engine management EGI | 10


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):C 3500 Sierra, HD 6.5

GMC (GENERAL MOTORS CORP.) C 3500 Sierra, HD 6.5

C 3500 Sierra, HD 6.5 | 6,5 | 134 | L65 | 10.2000-9.2002 | Transmission control PCM | 4B
C 3500 Sierra, HD 6.5 | 6,5 | 134 | L65 | 10.2000-9.2002 | Transmission control PCM | 4B


DVD 2019/1:PKW:HOLDEN:Jackaroo 3.2 4x4

HOLDEN Jackaroo 3.2 4x4

Jackaroo 3.2 4x4 | 3,2 | 130 | 6VD1 | 5.1992-6.1995 | Engine management Hitachi | 46


DVD 2019/1:PKW:HONDA:Insight 1.0i Coupe Hybrid

HONDA Insight 1.0i Coupe Hybrid

Insight 1.0i Coupe Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Diagnosis/bus systems Gateway | 22
Insight 1.0i Coupe Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Driver information Info display | 05
Insight 1.0i Coupe Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Airbag AB | 30
Insight 1.0i Coupe Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Convenience electronics Door control | 42
Insight 1.0i Coupe Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Instrumentation Instrument cluster | 05
Insight 1.0i Coupe Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Convenience electronics Electric window lifter | 57
Insight 1.0i Coupe Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Heater/air conditioner Automatic A/C | 4D
Insight 1.0i Coupe Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Transmission control 4/5-speed automatic transmission | 30
Insight 1.0i Coupe Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Engine management PGM-Fi | 57
Insight 1.0i Coupe Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Central locking CL | 42
Insight 1.0i Coupe Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Anti-lock braking system ABS | 42
Insight 1.0i Coupe Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Anti-lock braking system ABS/ASR/ESP module | 1H
Insight 1.0i Coupe Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Wiper system Wiper control | 42


DVD 2019/1:PKW:JAC (JIANGHUAI AUTOMOBILE):Rein 1.9 D

JAC (JIANGHUAI AUTOMOBILE) Rein 1.9 D

Rein 1.9 D | 1,9 | 82 | D19TCI | 4.2008-3.2013 | Anti-lock braking system ABS | 4K
Rein 1.9 D | 1,9 | 82 | D19TCI | 4.2008-3.2013 | Engine management EDC 16 C | 4B
Rein 1.9 D | 1,9 | 82 | D19TCI | 4.2008-3.2013 | Airbag AB | 2C


DVD 2019/1:PKW:MAZDA:2 1.5 D

MAZDA 2 1.5 D

2 1.5 D | 1,5 | 77 | 10.2013- | System overview System overview |
2 1.5 D | 1,5 | 77 | 10.2013- | Running gear/steering Electro-hydraulic power steering | 30
2 1.5 D | 1,5 | 77 | 10.2013- | Running gear/steering Lane keeping assist | 1H
2 1.5 D | 1,5 | 77 | 10.2014- | Driver assistance systems Active collision prevention | 30
2 1.5 D | 1,5 | 77 | 10.2014- | Central electronics Front central electronics | 42
2 1.5 D | 1,5 | 77 | 10.2014- | Driver information Information electronics | 22
2 1.5 D | 1,5 | 77 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4H
2 1.5 D | 1,5 | 77 | 10.2013- | Central electronics Rear central electronics | 22
2 1.5 D | 1,5 | 77 | 10.2013- | Anti-theft device Access system/immobilizer | 30
2 1.5 D | 1,5 | 77 | 10.2013- | Transmission control 6-speed automatic transmission | 42
2 1.5 D | 1,5 | 77 | 10.2014- | Transmission control 6-speed automatic transmission | 42
2 1.5 D | 1,5 | 77 | 10.2013- | Central electronics Front central electronics | 42
2 1.5 D | 1,5 | 77 | 10.2013- | Driver information Information electronics | 22
2 1.5 D | 1,5 | 77 | 10.2014- | System overview System overview |
2 1.5 D | 1,5 | 77 | 10.2014- | Central electronics Rear central electronics | 22
2 1.5 D | 1,5 | 77 | 10.2014- | Anti-theft device Access system/immobilizer | 30
2 1.5 D | 1,5 | 77 | 10.2014- | Running gear/steering Lane change assistant | 42
2 1.5 D | 1,5 | 77 | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4H
2 1.5 D | 1,5 | 77 | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
2 1.5 D | 1,5 | 77 | 10.2013- | Driver assistance systems Active collision prevention | 30
2 1.5 D | 1,5 | 77 | 10.2013- | Running gear/steering Lane change assistant | 42
2 1.5 D | 1,5 | 77 | 10.2014- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:NISSAN:NP300 2.5 Diesel Turbo

NISSAN NP300 2.5 Diesel Turbo

NP300 2.5 Diesel Turbo | 2,5 | 0 | YD25DDTI | 9.2008-8.2009 | Running gear/steering Electro-hydraulic power steering | 3C
NP300 2.5 Diesel Turbo | 2,5 | 0 | YD25DDTI | 9.2008-8.2009 | Engine management Automatic start/stop | 4F
NP300 2.5 Diesel Turbo | 2,5 | 0 | YD25DDTI | 9.2008-8.2009 | Airbag AB | 01
NP300 2.5 Diesel Turbo | 2,5 | 0 | YD25DDTI | 9.2008-8.2009 | Anti-lock braking system ABS | 42
NP300 2.5 Diesel Turbo | 2,5 | 0 | YD25DDTI | 9.2008-8.2009 | Engine management CR/EDC | 4C
NP300 2.5 Diesel Turbo | 2,5 | 0 | YD25DDTI | 9.2008-8.2009 | Anti-lock braking system ABS | 4B
NP300 2.5 Diesel Turbo | 2,5 | 0 | YD25DDTI | 9.2008-8.2009 | Anti-lock braking system ABS | 42
NP300 2.5 Diesel Turbo | 2,5 | 0 | YD25DDTI | 9.2008-8.2009 | Transmission control GS | 30
NP300 2.5 Diesel Turbo | 2,5 | 0 | YD25DDTI | 9.2008-8.2009 | Electr. energy management Battery management EBM | 42
NP300 2.5 Diesel Turbo | 2,5 | 0 | YD25DDTI | 9.2008-8.2009 | Engine management EDK01M | 46
NP300 2.5 Diesel Turbo | 2,5 | 0 | YD25DDTI | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 42
NP300 2.5 Diesel Turbo | 2,5 | 0 | YD25DDTI | 9.2008-8.2009 | Anti-lock braking system ABS | 6B
NP300 2.5 Diesel Turbo | 2,5 | 0 | YD25DDTI | 9.2008-8.2009 | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:NISSAN:Juke 1.6 DIG-T NISMO 4x2

NISSAN Juke 1.6 DIG-T NISMO 4x2

Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Transmission control GS | 4H
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Central electronics ZE | 57
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Driver information Display/operating unit | 1H
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Anti-lock braking system ABS | 4B
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Engine management ECCS | 4B
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Anti-lock braking system ABS | 42
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Heater/air conditioner Automatic A/C | 57
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Engine management Automatic start/stop | 4F
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Electr. energy management Battery management EBM | 42
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Heater/air conditioner Automatic A/C | 30
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Lighting Automatic headlight levelling control | 57
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Instrumentation Additional instrumentation | 42
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 30
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Driver information Camera Surrounding | 4B
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Instrumentation Instrument cluster | 30
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Transmission control EGS | 57
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Heater/air conditioner Automatic A/C | 57
Juke 1.6 DIG-T NISMO 4x2 | 1,6 | 160 | MR16DDT | 8.2014- | Airbag AB | 30


DVD 2019/1:PKW:NISSAN:Juke 1.6 DIG-T NISMO 4x4

NISSAN Juke 1.6 DIG-T NISMO 4x4

Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 30
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Engine management Automatic start/stop | 4F
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Engine management ECCS | 4B
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Anti-lock braking system ABS | 4B
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Lighting Automatic headlight levelling control | 57
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Heater/air conditioner Automatic A/C | 57
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Instrumentation Instrument cluster | 30
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Heater/air conditioner Automatic A/C | 30
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Transmission control EGS | 57
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Driver information Display/operating unit | 1H
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Driver information Camera Surrounding | 4B
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Central electronics ZE | 57
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | 4WD electronics Four-wheel drive electronics | 4F
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Electr. energy management Battery management EBM | 42
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Instrumentation Additional instrumentation | 42
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Anti-lock braking system ABS | 42
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Transmission control GS | 4H
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Airbag AB | 30
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Heater/air conditioner Automatic A/C | 57
Juke 1.6 DIG-T NISMO 4x4 | 1,6 | 157 | MR16DDT | 8.2014- | Running gear/steering Electro-hydraulic power steering | 3C


DVD 2019/1:PKW:NISSAN:Pulsar 1.8

NISSAN Pulsar 1.8

Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Transmission control GS | 4H
Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Driver information Display/operating unit | 1H
Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Airbag AB | 1H
Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Instrumentation Instrument cluster | 30
Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Vehicle speed Radar sensor | 57
Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Electr. energy management Battery management EBM | 57
Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Central electronics ZE | 57
Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Heater/air conditioner Automatic A/C | 57
Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Driver information Camera Surrounding | 4B
Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Running gear/steering Electro-hydraulic power steering | 3C
Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Engine management ECCS | 4B
Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Pulsar 1.8 | 1,8 | 96 | MRA8DE | 3.2013- | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:NISSAN:Qashqai 1.6 DiG-Ti 4x2

NISSAN Qashqai 1.6 DiG-Ti 4x2

Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Fahrgeschwindigkeit Tempomat | 42
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Driver information Camera Surrounding | 4B
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Running gear/steering Chassis Control | 05
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Convenience electronics Front left seat memory | 57
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Driver assistance systems Left radar sensor | 42
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Engine management ECCS | 4B
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Fahrgeschwindigkeit Radarsensor | 1H
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Diagnosis/bus systems Gateway | 30
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Running gear/steering Front driver assistance camera | 1H
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Vehicle speed Radar sensor | 57
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Instrumentation Instrument cluster | 30
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Driver assistance systems Right radar sensor | 42
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Parking aid Park Distance Control (PDC) | 57
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Diagnose-/Bus-Systeme | 22
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Heater/air conditioner Automatic A/C | 57
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Braking system Electronic parking brake | 4F
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Transmission control GS | 4H
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Driver information Display/operating unit | 1H
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Lighting Adaptive cornering light | 57
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Diagnosis/bus systems Gateway | 22
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Central electronics ZE | 57
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Airbag AB | 1H
Qashqai 1.6 DiG-Ti 4x2 | 1,6 | 120 | MR16DDT | 10.2014- | Electr. energy management Battery management EBM | 57


DVD 2019/1:PKW:OPEL:Adam 1.4 Turbo

OPEL Adam 1.4 Turbo

Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Heater/air conditioner Automatic A/C | 4C
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Running gear/steering Electromechanical power steering | 1H
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Instrumentation Instrument cluster | 4B
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | System overview System overview | 42
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Convenience electronics Gong | 28
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Driver information Audio operating element | 4B
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Airbag SDM | 42
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Engine management GMPT-E | 4C
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Engine management EKP control | 4F
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Central electronics ZE | 4C
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Engine management GMPT-E | 4C
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Driver information Telephone/emergency call system | 57
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Convenience electronics Trailer control unit | 57
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Driver information Audio | 4B


DVD 2019/1:PKW:OPEL:Corsa 1.0

OPEL Corsa 1.0

Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Running gear/steering Front driver assistance camera | 57
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Central electronics ZE | 4C
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Diagnosis/bus systems Gateway | 22
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Convenience electronics Trailer control unit | 57
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Parking aid Park Distance Control (PDC) | 57
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Convenience electronics Gong | 28
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Engine management EKP control | 4F
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Airbag SDM | 42
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Driver information Audio | 4B
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Instrumentation Instrument cluster | 4B
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Driver information Telephone/emergency call system | 57
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | System overview System overview | 42
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Engine management GMPT-E | 4C
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Engine management EKP control | 4F
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Running gear/steering Front driver assistance camera | 57
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Parking aid Park Distance Control (PDC) | 57
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Convenience electronics Gong | 28
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Driver information Audio | 4B
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Convenience electronics Trailer control unit | 57
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Airbag SDM | 42
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | System overview System overview | 42
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Diagnosis/bus systems Gateway | 22
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Central electronics ZE | 4C
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Engine management GMPT-E | 4C
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Driver information Telephone/emergency call system | 57
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Instrumentation Instrument cluster | 4B
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:PERODUA:AXIA

PERODUA AXIA

AXIA | 1 | 49 | 1KR-DE2 | 10.2014- | Engine management EFI/MPI | 4B
AXIA | 1 | 49 | 1KR-DE2 | 10.2014- | Anti-theft device Immobilizer (WFS) | 30
AXIA | 1 | 49 | 1KR-DE2 | 10.2014- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:SEAT:Leon ST 1.8 TSI 4Drive

SEAT Leon ST 1.8 TSI 4Drive

Leon ST 1.8 TSI 4Drive | 1,8 | 132 | CJSA | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.8 TSI 4Drive | 1,8 | 132 | CJSA | 11.2014- | Lighting Automatic headlight levelling control | 57
Leon ST 1.8 TSI 4Drive | 1,8 | 132 | CJSA | 11.2014- | System overview System overview | 01
Leon ST 1.8 TSI 4Drive | 1,8 | 132 | CJSA | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.8 TSI 4Drive | 1,8 | 132 | CJSB | 6.2015- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.8 TSI 4Drive | 1,8 | 132 | CJSB | 6.2015- | Lighting Automatic headlight levelling control | 57
Leon ST 1.8 TSI 4Drive | 1,8 | 132 | CJSB | 6.2015- | Convenience electronics Electronic rear lid actuation | 57
Leon ST 1.8 TSI 4Drive | 1,8 | 132 | CJSB | 6.2015- | System overview System overview | 01


DVD 2019/1:PKW:SEAT:Leon ST Cupra 2.0 TSI

SEAT Leon ST Cupra 2.0 TSI

Leon ST Cupra 2.0 TSI | 2 | 206 | CJXA | 7.2014- | Running gear/steering Electromechanical power steering | 1H
Leon ST Cupra 2.0 TSI | 2 | 206 | CJXA | 7.2014- | Lighting Automatic headlight levelling control | 57
Leon ST Cupra 2.0 TSI | 2 | 206 | CJXA | 7.2014- | System overview System overview | 01
Leon ST Cupra 2.0 TSI | 2 | 206 | CJXA | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon ST Cupra 2.0 TSI | 2 | 221 | CJXC | 11.2016- | System overview System overview | 01
Leon ST Cupra 2.0 TSI | 2 | 221 | CJXC | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Leon ST Cupra 2.0 TSI | 2 | 221 | CJXC | 11.2016- | Lighting Automatic headlight levelling control | 57
Leon ST Cupra 2.0 TSI | 2 | 221 | CJXC | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Leon ST Cupra 2.0 TSI | 2 | 195 | CJXE | 7.2014- | Running gear/steering Electromechanical power steering | 1H
Leon ST Cupra 2.0 TSI | 2 | 195 | CJXE | 7.2014- | Lighting Automatic headlight levelling control | 57
Leon ST Cupra 2.0 TSI | 2 | 195 | CJXE | 7.2014- | Convenience electronics Electronic rear lid actuation | 57
Leon ST Cupra 2.0 TSI | 2 | 195 | CJXE | 7.2014- | System overview System overview | 01
Leon ST Cupra 2.0 TSI | 2 | 213 | CJXH | 10.2015- | Lighting Automatic headlight levelling control | 57
Leon ST Cupra 2.0 TSI | 2 | 213 | CJXH | 10.2015- | Convenience electronics Electronic rear lid actuation | 57
Leon ST Cupra 2.0 TSI | 2 | 213 | CJXH | 10.2015- | Running gear/steering Electromechanical power steering | 1H
Leon ST Cupra 2.0 TSI | 2 | 213 | CJXH | 10.2015- | System overview System overview | 01


DVD 2019/1:PKW:TOYOTA:New Altis 1.6

TOYOTA New Altis 1.6

New Altis 1.6 | 1,6 | 92 | 1ZR-FE | 9.2010-12.2013 | System overview System overview | 22
New Altis 1.6 | 1,6 | 92 | 1ZR-FE | 9.2010-12.2013 | Driver assistance systems Blind spot object detection (master) | 42


DVD 2019/1:PKW:TOYOTA:FJ Cruiser 4.0 4WD

TOYOTA FJ Cruiser 4.0 4WD

FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Convenience electronics Park Distance Control (PDC) | 42
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Vehicle speed Tempomat | 30
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Instrumentation Instrument cluster | 42
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Convenience electronics Rear door control unit | 42
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Driving safety system ESP Electronic stability program ESP | 4C
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Vehicle speed Tempomat | 1H
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Convenience electronics Roof operating unit | 42
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Alarm system Anti-theft alarm system | 57
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Airbag AB | 30
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Convenience electronics Electric window lifter | 42
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Convenience electronics Steering column switch module | 2B
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Heater/air conditioner Automatic A/C | 47
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Convenience electronics Roof operating unit | 40
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Diagnosis/bus systems CAN Gateway V | 1H
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Convenience electronics Rear right door control unit | 42
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Anti-theft device Immobilizer (WFS) | 42
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Engine management TCCS | 4C
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Heater/air conditioner Air conditioner | 4B
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Anti-lock braking system ABS | 4C
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Convenience electronics Driver"s door control unit | 01
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Anti-lock braking system ABS | 42
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Airbag Seat occupied sensor | 1H
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Central electronics ZE | 57
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | System overview System overview | 22
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Instrumentation Instrument cluster | 40
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Running gear/steering Electric power steering | 4F
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Airbag AB | 3C
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Driving safety system ESP Electronic stability program ESP | 4C
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Tire monitoring system Tire pressure monitoring | 4F
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Heater/air conditioner Automatic A/C | 57
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Convenience electronics Driver seat switch module | 42
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Convenience electronics Rear left door control unit | 42
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Convenience electronics Passenger side door control unit | 42
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Airbag AB | 1K
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Central electronics ZE | 47
FJ Cruiser 4.0 4WD | 4 | 178 | 1GRFE | 7.2007-12.2014 | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:TOYOTA:New Altis 1.8

TOYOTA New Altis 1.8

New Altis 1.8 | 1,8 | 98 | 2ZR-FE | 7.2010-12.2013 | System overview System overview | 22
New Altis 1.8 | 1,8 | 98 | 2ZR-FE | 7.2010-12.2013 | Driver assistance systems Blind spot object detection (slave) | 22


DVD 2019/1:PKW:VAUXHALL:Corsa 1.4

VAUXHALL Corsa 1.4

Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Engine management GMPT-E | 4C
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Central electronics ZE | 4C
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Engine management EKP control | 4F
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Convenience electronics Gong | 28
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Driver information Audio | 4B
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Running gear/steering Front driver assistance camera | 57
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Parking aid Park Distance Control (PDC) | 57
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Convenience electronics Trailer control unit | 57
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Diagnosis/bus systems Gateway | 22
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Instrumentation Instrument cluster | 4B
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | System overview System overview | 42
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Driver information Telephone/emergency call system | 57
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Airbag SDM | 42
Corsa 1.4 | 1,4 | 110 | B 14 NEH | 6.2015- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Instrumentation Instrument cluster | 4B
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Parking aid Park Distance Control (PDC) | 57
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Convenience electronics Gong | 28
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Central electronics ZE | 4C
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Convenience electronics Trailer control unit | 57
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Diagnosis/bus systems Gateway | 22
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Airbag SDM | 42
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Driver information Telephone/emergency call system | 57
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | System overview System overview | 42
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Running gear/steering Front driver assistance camera | 57
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Engine management GMPT-E | 4C
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Engine management EKP control | 4F
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Driver information Audio | 4B
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.4 | 1,4 | 74 | B 14 NEJ | 10.2014- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Engine management GMPT-E | 4C
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Airbag SDM | 42
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Driver information Telephone/emergency call system | 57
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Convenience electronics Gong | 28
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Driver information Audio | 4B
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Running gear/steering Front driver assistance camera | 57
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Engine management EKP control | 4F
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | System overview System overview | 42
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Parking aid Park Distance Control (PDC) | 57
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Central electronics ZE | 4C
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Instrumentation Instrument cluster | 4B
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Convenience electronics Trailer control unit | 57
Corsa 1.4 | 1,4 | 55 | B 14 XEJ | 10.2015- | Diagnosis/bus systems Gateway | 22
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Driver information Audio | 4B
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Engine management EKP control | 4F
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | System overview System overview | 42
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Engine management GMPT-E | 4C
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Running gear/steering Front driver assistance camera | 57
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Parking aid Park Distance Control (PDC) | 57
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Convenience electronics Trailer control unit | 57
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Airbag SDM | 42
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Instrumentation Instrument cluster | 4B
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Central electronics ZE | 4C
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Driver information Telephone/emergency call system | 57
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Diagnosis/bus systems Gateway | 22
Corsa 1.4 | 1,4 | 66 | B 14 XEL | 10.2014- | Convenience electronics Gong | 28


DVD 2019/1:PKW:VAUXHALL:Adam 1.4 Turbo

VAUXHALL Adam 1.4 Turbo

Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Central electronics ZE | 4C
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Engine management GMPT-E | 4C
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Driver information Telephone/emergency call system | 57
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Driver information Audio | 4B
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Engine management GMPT-E | 4C
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Instrumentation Instrument cluster | 4B
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Convenience electronics Trailer control unit | 57
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Airbag SDM | 42
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Heater/air conditioner Automatic A/C | 4C
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | System overview System overview | 42
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Convenience electronics Gong | 28
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Transmission control 5-speed direct shift transmission | 4D
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Driver information Audio operating element | 4B
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Running gear/steering Electromechanical power steering | 1H
Adam 1.4 Turbo | 1,4 | 110 | B 14 NEH | 1.2015- | Engine management EKP control | 4F


DVD 2019/1:PKW:VAUXHALL:Corsa 1.0

VAUXHALL Corsa 1.0

Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Airbag SDM | 42
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Convenience electronics Gong | 28
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Central electronics ZE | 4C
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Instrumentation Instrument cluster | 4B
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Driver information Telephone/emergency call system | 57
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Driver information Audio | 4B
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Running gear/steering Front driver assistance camera | 57
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Parking aid Park Distance Control (PDC) | 57
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Convenience electronics Trailer control unit | 57
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Diagnosis/bus systems Gateway | 22
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Engine management EKP control | 4F
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | Engine management GMPT-E | 4C
Corsa 1.0 | 1 | 66 | B 10 XFL | 10.2014- | System overview System overview | 42
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Driver information Audio | 4B
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Convenience electronics Gong | 28
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Diagnosis/bus systems Gateway | 22
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Engine management GMPT-E | 4C
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Running gear/steering Front driver assistance camera | 57
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Engine management EKP control | 4F
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Convenience electronics Trailer control unit | 57
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Airbag SDM | 42
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Instrumentation Instrument cluster | 4B
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | System overview System overview | 42
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Central electronics ZE | 4C
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Driver information Telephone/emergency call system | 57
Corsa 1.0 | 1 | 85 | B 10 XFT | 10.2014- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:VAUXHALL:Corsa 1.2

VAUXHALL Corsa 1.2

Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Engine management EKP control | 4F
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Central electronics ZE | 4C
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Driver information Telephone/emergency call system | 57
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | System overview System overview | 42
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Instrumentation Instrument cluster | 4B
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Airbag SDM | 42
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Running gear/steering Front driver assistance camera | 57
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Driver information Audio | 4B
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Parking aid Park Distance Control (PDC) | 57
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Convenience electronics Trailer control unit | 57
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Convenience electronics Gong | 28
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Diagnosis/bus systems Gateway | 22
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.2 | 1,2 | 51 | B 12 XEL | 10.2014- | Engine management GMPT-E | 4C


DVD 2019/1:PKW:VAUXHALL:Corsa 1.3

VAUXHALL Corsa 1.3

Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Running gear/steering Front driver assistance camera | 57
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Driver information Telephone/emergency call system | 57
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Instrumentation Instrument cluster | 4B
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Driver information Audio | 4B
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Engine management CR/EDC | 4C
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | System overview System overview | 42
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Diagnosis/bus systems Gateway | 22
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Convenience electronics Gong | 28
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Central electronics ZE | 4C
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Airbag SDM | 42
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Parking aid Park Distance Control (PDC) | 57
Corsa 1.3 | 1,2 | 55 | B 13 DTC | 10.2014- | Convenience electronics Trailer control unit | 57
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Engine management CR/EDC | 4C
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | System overview System overview | 42
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Airbag SDM | 42
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Convenience electronics Gong | 28
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Driver information Audio | 4B
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Running gear/steering Front driver assistance camera | 57
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Diagnosis/bus systems Gateway | 22
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Driver information Telephone/emergency call system | 57
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Parking aid Park Distance Control (PDC) | 57
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Instrumentation Instrument cluster | 4B
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Central electronics ZE | 4C
Corsa 1.3 | 1,2 | 70 | B 13 DTE | 10.2014- | Convenience electronics Trailer control unit | 57
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Diagnosis/bus systems Gateway | 22
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Engine management CR/EDC | 4C
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Convenience electronics Trailer control unit | 57
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Parking aid Park Distance Control (PDC) | 57
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | System overview System overview | 42
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Airbag SDM | 42
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Convenience electronics Gong | 28
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Driver information Telephone/emergency call system | 57
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Running gear/steering Front driver assistance camera | 57
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Driver information Audio | 4B
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Instrumentation Instrument cluster | 4B
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Central electronics ZE | 4C
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.3 | 1,2 | 70 | B 13 DTR | 10.2014- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:BMW:218 i Cabrio

BMW 218 i Cabrio

218 i Cabrio | 1,5 | 100 | B38 B15A | 3.2015- | Electr. energy management Battery replacement | 2F
218 i Cabrio | 1,5 | 100 | B38 B15A | 3.2015- | Diagnosis/bus systems Gateway | 4H
218 i Cabrio | 1,5 | 100 | B38 B15A | 3.2015- | System overview System overview | 30
218 i Cabrio | 1,5 | 100 | B38 B15A | 3.2015- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:218 i Coupe

BMW 218 i Coupe

218 i Coupe | 1,5 | 100 | B38 B15A | 3.2015- | Diagnosis/bus systems Gateway | 4H
218 i Coupe | 1,5 | 100 | B38 B15A | 3.2015- | Driver information Audio operating element | 4B
218 i Coupe | 1,5 | 100 | B38 B15A | 3.2015- | Electr. energy management Battery replacement | 2F
218 i Coupe | 1,5 | 100 | B38 B15A | 3.2015- | System overview System overview | 30


DVD 2019/1:PKW:BMW:220 d Coupe xDrive

BMW 220 d Coupe xDrive

220 d Coupe xDrive | 2 | 120 | B47 D20A | 3.2015- | Driver information Audio operating element | 4B
220 d Coupe xDrive | 2 | 120 | B47 D20A | 3.2015- | System overview System overview | 30
220 d Coupe xDrive | 2 | 120 | B47 D20A | 3.2015- | Diagnosis/bus systems Gateway | 4H
220 d Coupe xDrive | 2 | 120 | B47 D20A | 3.2015- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:328 2.0

BMW 328 2.0

328 2.0 | 2 | 0 | N20 B20A | 9.2011-8.2012 | Diagnosis/bus systems Gateway | 4H
328 2.0 | 2 | 0 | N20 B20A | 9.2011-8.2012 | Driver information Audio operating element | 4B
328 2.0 | 2 | 0 | N20 B20A | 9.2011-8.2012 | Electr. energy management Battery replacement | 2F
328 2.0 | 2 | 0 | N20 B20A | 9.2011-8.2012 | System overview System overview | 30


DVD 2019/1:PKW:BMW:418 d Coupe

BMW 418 d Coupe

418 d Coupe | 2 | 100 | B47 D20A | 3.2015- | System overview System overview | 30
418 d Coupe | 2 | 100 | B47 D20A | 3.2015- | Diagnosis/bus systems Gateway | 4H
418 d Coupe | 2 | 100 | B47 D20A | 3.2015- | Driver information Audio operating element | 4B
418 d Coupe | 2 | 100 | B47 D20A | 3.2015- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:CADILLAC:Eldorado 4.6 coupe

CADILLAC Eldorado 4.6 coupe

Eldorado 4.6 coupe | 4,6 | 220 | L37 | 9.1992-8.2002 | Transmission control PCM | 42
Eldorado 4.6 coupe | 4,6 | 220 | L37 | 9.1992-8.2002 | Transmission control PCM | 42


DVD 2019/1:PKW:CHRYSLER:300 3.6 FFV

CHRYSLER 300 3.6 FFV

300 3.6 FFV | 3,6 | 215 | ERB | 9.2010- | Traction control system ABS/ASR | 4C
300 3.6 FFV | 3,6 | 215 | ERB | 9.2010- | Transmission control Electr. gear selector lever (ESM) | 57
300 3.6 FFV | 3,6 | 215 | ERB | 9.2010- | Transmission control Electr. gear selector lever (ESM) | 57
300 3.6 FFV | 3,6 | 215 | ERB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:DAIHATSU:Wake 0.7i Turbo

DAIHATSU Wake 0.7i Turbo

Wake 0.7i Turbo | 0,7 | 47 | KFDET | 11.2014- | Airbag AB | 22
Wake 0.7i Turbo | 0,7 | 47 | KFDET | 11.2014- | Driver assistance systems Active collision prevention | 30
Wake 0.7i Turbo | 0,7 | 47 | KFDET | 11.2014- | Engine management Automatic start/stop | 57


DVD 2019/1:PKW:DAIHATSU:Wake 0.7i

DAIHATSU Wake 0.7i

Wake 0.7i | 0,7 | 38 | KFVE | 11.2014- | Driver assistance systems Active collision prevention | 30
Wake 0.7i | 0,7 | 38 | KFVE | 11.2014- | Engine management Automatic start/stop | 57
Wake 0.7i | 0,7 | 38 | KFVE | 11.2014- | Airbag AB | 22


DVD 2019/1:PKW:DAIHATSU:Wake 0.7i 4WD

DAIHATSU Wake 0.7i 4WD

Wake 0.7i 4WD | 0,7 | 38 | KFVE | 11.2014- | Engine management Automatic start/stop | 57
Wake 0.7i 4WD | 0,7 | 38 | KFVE | 11.2014- | Airbag AB | 22
Wake 0.7i 4WD | 0,7 | 38 | KFVE | 11.2014- | Driver assistance systems Active collision prevention | 30


DVD 2019/1:PKW:DAIHATSU:Wake 0.7i Turbo 4WD

DAIHATSU Wake 0.7i Turbo 4WD

Wake 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 11.2014- | Driver assistance systems Active collision prevention | 30
Wake 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 11.2014- | Airbag AB | 22
Wake 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 11.2014- | Engine management Automatic start/stop | 57


DVD 2019/1:PKW:FIAT:500X 2.0 Multijet 4x4

FIAT 500X 2.0 Multijet 4x4

500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Engine management EDC 17C69 | 4C
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Running gear/steering Electric power steering | 1H
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Driver assistance systems Blind spot object detection, right | 42
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Service Service display | 1G
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Running gear/steering Lane change assistant | 1H
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Getriebesteuerung | 1H
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Running gear/steering Steering interlock | 30
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Anti-lock braking system ABS | 57
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Instrumentation Instrument cluster | 4B
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Parking aid Park Distance Control (PDC) | 1H
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Driver assistance systems Blind spot object detection, left | 42
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Central electronics ZE | 4B
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Heater/air conditioner Automatic A/C | 57
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Driver information Audio / telematics | 4B
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Convenience electronics Radio frequency module | 4C
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | 4WD electronics Four-wheel drive electronics | 4G
500X 2.0 Multijet 4x4 | 2 | 100 | 5526308... | 11.2014- | Airbag AB | 30


DVD 2019/1:PKW:FIAT:500X 1.4

FIAT 500X 1.4

500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Central electronics ZE | 4B
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Engine management IAW | 4B
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Driver assistance systems Blind spot object detection, right | 42
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Running gear/steering Lane change assistant | 1H
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Driver assistance systems Blind spot object detection, left | 42
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Anti-lock braking system ABS | 57
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Service Service display | 1G
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Instrumentation Instrument cluster | 4B
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Airbag AB | 30
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Driver information Audio / telematics | 4B
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Heater/air conditioner Automatic A/C | 57
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Convenience electronics Radio frequency module | 4C
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Running gear/steering Electric power steering | 1H
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Running gear/steering Steering interlock | 30
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Parking aid Park Distance Control (PDC) | 1H
500X 1.4 | 1,4 | 0 | EAM | 9.2015- | Getriebesteuerung | 1H


DVD 2019/1:PKW:FIAT:500X 1.6 Multijet

FIAT 500X 1.6 Multijet

500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Driver assistance systems Blind spot object detection, left | 42
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Driver information Audio / telematics | 4B
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Convenience electronics Radio frequency module | 4C
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Running gear/steering Electric power steering | 1H
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Running gear/steering Lane change assistant | 1H
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Heater/air conditioner Automatic A/C | 57
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Parking aid Park Distance Control (PDC) | 1H
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Getriebesteuerung | 57
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Central electronics ZE | 4B
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Driver assistance systems Blind spot object detection, right | 42
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Service Service display | 1G
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Running gear/steering Steering interlock | 30
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Engine management EDC 17C69 | 4C
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Instrumentation Instrument cluster | 4B
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Anti-lock braking system ABS | 57
500X 1.6 Multijet | 1,6 | 84 | 55260384 | 11.2014- | Airbag AB | 30


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Saibao 1.6 i

HAFEI (SONGHUAJIANG) Saibao 1.6 i

Saibao 1.6 i | 1,6 | 74 | DA4G18 | 10.2004-6.2012 | Anti-lock braking system ABS | 42
Saibao 1.6 i | 1,6 | 74 | DA4G18 | 10.2004-6.2012 | Diagnosis system OBD II | 12
Saibao 1.6 i | 1,6 | 74 | DA4G18 | 10.2004-6.2012 | Engine management MT | 42
Saibao 1.6 i | 1,6 | 74 | DA4G18 | 10.2004-6.2012 | Engine management Motronic M | 42
Saibao 1.6 i | 1,6 | 74 | DA4G18 | 10.2004-6.2012 | Engine management MPI | 42
Saibao 1.6 i | 1,6 | 74 | DA4G18 | 10.2004-6.2012 | Airbag AB | 22


DVD 2019/1:PKW:JAGUAR:XKR 4.2 Coupe

JAGUAR XKR 4.2 Coupe

XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Instrumentation Instrument cluster | 42
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Transmission control Electr. gear selector module | 4F
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | System overview System overview | 03
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Convenience electronics Passenger side door control unit | 4B
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Engine management PanPAG | 4F
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Automat. locking diff. ASD | 4D
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Central electronics Rear central electronics | 4L
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 1H
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Transmission control 6/8-speed automatic transmission | 4F
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Convenience electronics Front passenger side seat control unit | 4B
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Convenience electronics Driver side door control unit | 4B
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Braking system Electronic parking brake | 4H
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Convenience electronics Roof operating unit | 1H
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Airbag AB | 30
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Convenience electronics Driver side seat control unit | 4B
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Lighting Adaptive cornering light | 4F
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Airbag Seat occupied sensor | 30
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Parking aid Park Distance Control (PDC) | 4D
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Anti-theft device Access system/immobilizer | 22
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Heater/air conditioner Front seat climate control | 4D
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Running gear/steering Adaptive damping system | 1H
XKR 4.2 Coupe | 4,2 | 0 |  | 9.2005-8.2009 | Central electronics Front central electronics | 4D
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Lighting Autom. left headlight range control | 30
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Convenience electronics Driver"s door control unit | 42
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Airbag AB | 30
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Convenience electronics Passenger side door control unit | 30
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Instrumentation Instrument cluster | 42
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Transmission control 6-speed automatic transmission | 30
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Central electronics ZE | 30
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Lighting Autom. right headlight range control | 30
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 1H
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Parking aid Park Distance Control (PDC) | 42
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Anti-lock braking system ABS | 30
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Engine management PanPAG | 4F
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Running gear/steering Adaptive damping system | 1H
XKR 4.2 coupe | 4,2 | 0 | 5G | 9.2002-8.2004 | Engine management DEN | 4K


DVD 2019/1:PKW:JAGUAR:XK 4.2 R Convertible

JAGUAR XK 4.2 R Convertible

XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Lighting Autom. right headlight range control | 30
XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Lighting Autom. left headlight range control | 30
XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Instrumentation Instrument cluster | 42
XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Convenience electronics Passenger side door control unit | 30
XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Central electronics ZE | 30
XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Engine management PanPAG | 4F
XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Parking aid Park Distance Control (PDC) | 42
XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Engine management DEN | 4K
XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Transmission control 6-speed automatic transmission | 30
XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Anti-lock braking system ABS | 30
XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Airbag AB | 30
XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 1C
XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XK 4.2 R Convertible | 4,2 | 0 | 5G | 3.2002-8.2004 | Convenience electronics Driver"s door control unit | 42


DVD 2019/1:PKW:JEEP:Grand Cherokee 4.0 i 4x4

JEEP Grand Cherokee 4.0 i 4x4

Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | System overview System overview | 22
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Airbag Seat occupied sensor | 1H
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Engine management JTEC | 05
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Convenience electronics Front left door control unit | 40
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Driver information Info display | 85
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Central electronics ZE | 42
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Airbag AB | 57
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Anti-lock braking system ABS | 4D
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Instrumentation Instrument cluster | 1J
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Transmission control 4/5-speed automatic transmission | 4B
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Central electronics ZE | 44
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Airbag SIACM | 22
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Convenience electronics Front right door control unit | 40
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Anti-lock braking system ABS | 4D
Grand Cherokee 4.0 i 4x4 | 4 | 145 | C698QA1 | 1.2003-3.2007 | Traction control system ABS/ASR | 4C


DVD 2019/1:PKW:JEEP:Grand Cherokee 4.7 Flexfuel 4x4

JEEP Grand Cherokee 4.7 Flexfuel 4x4

Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Central electronics ZE | 42
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Transmission control Transmission control | 4C
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Sun roof control Sliding/tilting roof | 57
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Driver information Info display | 1H
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Airbag AB | 4C
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | System overview System overview | 22
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Lighting Main beam control | 4B
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Video module | 57
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Seat heating | 42
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Instrumentation Instrument cluster | 05
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Airbag Seat occupied sensor | 1H
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Two-way radio control unit | 4F
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Transmission control EGS | 31
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Driver side seat memory | 4B
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Video module | 57
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Trailer control unit | 57
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Traction control system ABS/ASR | 4C
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Convenience electronics Rain/light sensor | 1H
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Airbag AB | 57
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Transmission control GS | 4H
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Alarm system Anti-theft alarm system | 57
Grand Cherokee 4.7 Flexfuel 4x4 | 4,7 | 170 | EVD | 6.2005-12.2010 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2019/1:PKW:JEEP:Grand Cherokee 4.7 i 4x4

JEEP Grand Cherokee 4.7 i 4x4

Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Central electronics ZE | 42
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Convenience electronics Front left door control unit | 40
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Anti-lock braking system ABS | 4D
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Convenience electronics Front right door control unit | 40
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Engine management JTEC | 05
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Transmission control 4/5-speed automatic transmission | 4B
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Airbag SIACM | 22
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Central electronics ZE | 44
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Anti-lock braking system ABS | 4D
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Airbag AB | 57
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | System overview System overview | 22
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Driver information Info display | 85
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Airbag Seat occupied sensor | 1H
Grand Cherokee 4.7 i 4x4 | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Traction control system ABS/ASR | 4C


DVD 2019/1:PKW:JEEP:Grand Cherokee 4.7 V8 4x4

JEEP Grand Cherokee 4.7 V8 4x4

Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Alarm system Anti-theft alarm system | 57
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Driver side seat memory | 4B
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Transmission control GS | 4H
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Transmission control EGS | 31
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | System overview System overview | 22
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Airbag Seat occupied sensor | 1H
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Instrumentation Instrument cluster | 05
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Traction control system ABS/ASR | 4C
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Central electronics ZE | 42
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Video module | 57
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Sun roof control Sliding/tilting roof | 57
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Trailer control unit | 57
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Driver information Info display | 1H
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Transmission control Transmission control | 4C
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Lighting Main beam control | 4B
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Two-way radio control unit | 4F
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Airbag AB | 4C
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Airbag AB | 57
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Engine management NGC | 4C
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Rain/light sensor | 1H
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Video module | 57
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Seat heating | 42
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Engine management NGC | 4C
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 V8 4x4 | 4,7 | 170 | EVA,EVO | 3.2005-9.2010 | Convenience electronics Steering column switch module | 30


DVD 2019/1:PKW:JEEP:2500 2.5 i 4x4

JEEP 2500 2.5 i 4x4

2500 2.5 i 4x4 | 2,5 | 78 | C498QA1 | 1.2003-3.2007 | Engine management Fenix | 42


DVD 2019/1:PKW:JEEP:Compass 2.2 CRD 4x4

JEEP Compass 2.2 CRD 4x4

Compass 2.2 CRD 4x4 | 2,1 | 100 | 1.2011- | Convenience electronics Hands-free unit | 4B
Compass 2.2 CRD 4x4 | 2,1 | 120 | 1.2011- | Instrumentation Instrument cluster | 4B
Compass 2.2 CRD 4x4 | 2,1 | 100 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.2 CRD 4x4 | 2,1 | 100 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.2 CRD 4x4 | 2,1 | 120 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.2 CRD 4x4 | 2,1 | 120 | 1.2011- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.2 CRD 4x4 | 2,1 | 120 | 1.2011- | Transmission control Continuously variable transmission (CVT) | 57
Compass 2.2 CRD 4x4 | 2,1 | 120 | 1.2011- | Convenience electronics Hands-free unit | 4B
Compass 2.2 CRD 4x4 | 2,1 | 100 | 1.2011- | Central electronics ZE | 57
Compass 2.2 CRD 4x4 | 2,1 | 100 | 1.2011- | Transmission control Continuously variable transmission (CVT) | 57
Compass 2.2 CRD 4x4 | 2,1 | 100 | 1.2011- | Anti-lock braking system ABS | 4C
Compass 2.2 CRD 4x4 | 2,1 | 100 | 1.2011- | Airbag AB | 4C
Compass 2.2 CRD 4x4 | 2,1 | 120 | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.2 CRD 4x4 | 2,1 | 120 | 1.2011- | Central electronics ZE | 57
Compass 2.2 CRD 4x4 | 2,1 | 100 | 1.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.2 CRD 4x4 | 2,1 | 100 | 1.2011- | System overview System overview | 22
Compass 2.2 CRD 4x4 | 2,1 | 100 | 1.2011- | Convenience electronics Hands-free unit | 4B
Compass 2.2 CRD 4x4 | 2,1 | 120 | 1.2011- | Airbag AB | 4C
Compass 2.2 CRD 4x4 | 2,1 | 120 | 1.2011- | Anti-lock braking system ABS | 4C
Compass 2.2 CRD 4x4 | 2,1 | 120 | 1.2011- | System overview System overview | 22
Compass 2.2 CRD 4x4 | 2,1 | 100 | 1.2011- | Alarm system Anti-theft alarm system | 57
Compass 2.2 CRD 4x4 | 2,1 | 120 | 1.2011- | Alarm system Anti-theft alarm system | 57
Compass 2.2 CRD 4x4 | 2,1 | 100 | 1.2011- | Instrumentation Instrument cluster | 4B
Compass 2.2 CRD 4x4 | 2,1 | 120 | 1.2011- | Convenience electronics Hands-free unit | 4B


DVD 2019/1:PKW:JEEP:Grand Cherokee 3.0 CRDi 4x4

JEEP Grand Cherokee 3.0 CRDi 4x4

Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Lighting Automatic headlight levelling control | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Convenience electronics Seat control unit | 4B
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Convenience electronics Passenger side door control unit | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Airbag AB | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Automat. locking diff. Rear differential control unit | 4F
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Convenience electronics Electronic seat heating | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Driver information CD player | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Convenience electronics Driver side door control unit | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Parking aid Parking assistant | 4B
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Central electronics ZE | 57
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Running gear/steering Electric power steering | 30
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Driver information Camera system | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Driver information Audio / telematics | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Convenience electronics Steering column switch module | 30
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Transmission control 8-speed automatic transmission | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Driver information Audio amplifier | 4D
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Transmission control Selector lever module | 30
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Instrumentation Instrument cluster | 05
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Convenience electronics Radio frequency module | 05
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Anti-lock braking system ABS | 5A
Grand Cherokee 3.0 CRDi 4x4 | 3 | 184 |  | 4.2013- | Instrumentation Additional instrumentation | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Driver information Audio / telematics | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Lighting Automatic headlight levelling control | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Running gear/steering Electric power steering | 30
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Transmission control 8-speed automatic transmission | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Convenience electronics Passenger side door control unit | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Convenience electronics Seat control unit | 4B
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Parking aid Parking assistant | 4B
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Convenience electronics Electronic seat heating | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Anti-lock braking system ABS | 5A
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Driver information Audio amplifier | 4D
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Driver information Camera system | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Convenience electronics Radio frequency module | 05
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | System overview System overview | 22
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Airbag AB | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Central electronics ZE | 57
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Transmission control Selector lever module | 30
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Automat. locking diff. Rear differential control unit | 4F
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Instrumentation Additional instrumentation | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Convenience electronics Steering column switch module | 30
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Instrumentation Instrument cluster | 05
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Convenience electronics Driver side door control unit | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Driver information CD player | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 140 | ... | 4.2011- | Airbag AB | 4C
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Convenience electronics Seat control unit | 4B
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Driver information CD player | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Lighting Automatic headlight levelling control | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Central electronics ZE | 57
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Instrumentation Additional instrumentation | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Airbag AB | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Transmission control Selector lever module | 30
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Airbag AB | 4C
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Automat. locking diff. Rear differential control unit | 4F
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Convenience electronics Driver side door control unit | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Driver information Audio amplifier | 4D
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Transmission control Electr. gear selector lever (ESM) | 57
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Transmission control 8-speed automatic transmission | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | System overview System overview | 22
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Anti-lock braking system ABS | 5A
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Driver information Camera system | 1H
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Convenience electronics Passenger side door control unit | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Running gear/steering Electric power steering | 30
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Instrumentation Instrument cluster | 05
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Parking aid Parking assistant | 4B
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Convenience electronics Radio frequency module | 05
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Driver information Audio / telematics | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Convenience electronics Electronic seat heating | 42
Grand Cherokee 3.0 CRDi 4x4 | 3 | 177 | VM--23D | 4.2011- | Convenience electronics Steering column switch module | 30


DVD 2019/1:PKW:LEXUS:RC 350

LEXUS RC 350

RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Driver information Engine sound generation | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | System overview System overview | 22
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Instrumentation Instrument cluster | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Engine management TCCS | 4C
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Diagnosis/bus systems Gateway | 30
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Vehicle speed Tempomat | 57
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Driver assistance systems Blind spot object detection (slave) | 22
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Heater/air conditioner Air conditioner | 4B
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Driver information Telematics | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Engine management Remote engine start | 30
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Engine management Start control | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Lighting Headlamp level control | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Convenience electronics Park Distance Control (PDC) | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Airbag AB | 3C
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Diagnosis/bus systems Multi Bus Monitor | 30
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Airbag Seat occupied sensor | 1H
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Running gear/steering Adaptive suspension system | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Central electronics ZE | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Transmission control Automatic transmission | 4B
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Convenience electronics Steering column adjustment | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Anti-theft device Access/start authorization | 05
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Convenience electronics Roof operating unit | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Transmission control Automatic transmission | 4B
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Driver assistance systems Blind spot object detection (master) | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Convenience electronics Driver side front window lifter motor | 57
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Convenience electronics Left mirror adjustment | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Diagnosis/bus systems Multi Bus Gateway | 30
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Running gear/steering Electric power steering | 4F
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Convenience electronics Right mirror adjustment | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Driver assistance systems Active collision prevention | 57
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Driver information Navigation system | 3C
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Running gear/steering VGRS | 30
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Convenience electronics Electric window lifter | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Seat adjustment Driver"s seat | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Convenience electronics Rear right window lifter motor | 57
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Convenience electronics Passenger seat adjustment | 42
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Convenience electronics Electronic ignition lock EZS | 57
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Running gear/steering Dynamic rear axle steering | 30
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Diagnosis/bus systems Multi Bus Monitor | 30
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Diagnosis/bus systems Accessor Gateway | 30
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Running gear/steering Lane change warning | 57
RC 350 | 3,5 | 234 | 2GRFSE | 10.2014- | Convenience electronics Passenger side front window lifter motor | 57


DVD 2019/1:PKW:LEXUS:SC 400 4.0

LEXUS SC 400 4.0

SC 400 4.0 | 4 | 209 | 1UZFE | 9.1998-8.2000 | Engine management TCCS II V | 4B
SC 400 4.0 | 4 | 209 | 1UZFE | 9.1998-8.2000 | Convenience electronics Driver"s door control unit | 42
SC 400 4.0 | 4 | 209 | 1UZFE | 9.1998-8.2000 | Vehicle speed Tempomat | 30
SC 400 4.0 | 4 | 209 | 1UZFE | 9.1998-8.2000 | Transmission control Automatic transmission | 4B
SC 400 4.0 | 4 | 194 | 1UZFE | 9.1995-8.1998 | Convenience electronics Passenger side door control unit | 42
SC 400 4.0 | 4 | 209 | 1UZFE | 9.1998-8.2000 | Convenience electronics Passenger side door control unit | 42
SC 400 4.0 | 4 | 194 | 1UZFE | 9.1995-8.1998 | Engine management TCCS II V | 4B
SC 400 4.0 | 4 | 194 | 1UZFE | 9.1995-8.1998 | Convenience electronics Driver"s door control unit | 42
SC 400 4.0 | 4 | 194 | 1UZFE | 9.1995-8.1998 | Vehicle speed Tempomat | 30


DVD 2019/1:PKW:LEXUS:RC 300h

LEXUS RC 300h

RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Vehicle speed Tempomat | 57
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Convenience electronics Right mirror adjustment | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Driver assistance systems Active collision prevention | 57
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Convenience electronics Electric window lifter | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Running gear/steering Lane change warning | 57
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Convenience electronics Roof operating unit | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Convenience electronics Left mirror adjustment | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Convenience electronics Park Distance Control (PDC) | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Convenience electronics Steering column adjustment | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Convenience electronics Electronic ignition lock EZS | 57
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Seat adjustment Driver"s seat | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Driver information Navigation system | 3C
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Convenience electronics Passenger side front window lifter motor | 57
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Heater/air conditioner Air conditioner | 4B
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Driver information Pedestrian warning | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Driver assistance systems Blind spot object detection (slave) | 22
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Transmission control Automatic transmission | 4B
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Convenience electronics Passenger seat adjustment | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | System overview System overview | 22
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Lighting Headlamp level control | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Instrumentation Instrument cluster | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Diagnosis/bus systems Gateway | 30
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Convenience electronics Rear left window lifter motor | 57
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Central electronics ZE | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Driver information Engine sound generation | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Running gear/steering Electric power steering | 4F
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Driver assistance systems Blind spot object detection (master) | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Anti-theft device Access/start authorization | 05
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Engine management TCCS | 4C
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Airbag AB | 3C
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Running gear/steering Adaptive suspension system | 42
RC 300h | 2,5 | 131 | 2ARFSE | 10.2014- | Convenience electronics Driver side front window lifter motor | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery II 4.6i 4X4

LAND ROVER GROUP Discovery II 4.6i 4X4

Discovery II 4.6i 4X4 | 4,6 | 0 | 9.2003-8.2004 | Airbag TRW | 22
Discovery II 4.6i 4X4 | 4,6 | 0 | 9.2003-8.2004 | Anti-lock braking system ABS with air suspension | 57
Discovery II 4.6i 4X4 | 4,6 | 0 | 9.2003-8.2004 | On Board Diagnostics OBD | 17


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0i Turbo EvoX 4x4

MITSUBISHI Lancer 2.0i Turbo EvoX 4x4

Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Driver information Navigation system | 22
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Transmission control Selector lever module | 42
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Instrumentation Instrument cluster | 57
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Lighting Adaptive xenon light | 4B
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Vehicle speed Tempomat | 2B
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Engine management MIVEC | 4B
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | System overview System overview | 01
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Central electronics ZE | 57
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Heater/air conditioner Automatic A/C | 4B
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Sun roof | 30
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Rain/light sensor | 1H
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Driver information Satellite receiver | 30
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Service Interval reset | 3B
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Transmission control 6-speed automatic transmission | 42
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Driver information Audio | 30
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Anti-lock braking system ABS | 42
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Rear right door control unit | 30
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Lighting Adaptive cornering light | 42
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Running gear/steering Electric power steering | 42
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Passenger side door control unit | 30
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Hands-free unit | 42
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Anti-theft device Immobilizer (WFS) | 57
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Rear left door control unit | 30
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Airbag AB | 4L
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Airbag AB | 4C
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Engine management Automatic start/stop | 30
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Engine management MIVEC | 57
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Convenience electronics Driver"s door control unit | 30
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Automat. locking diff. ASD | 4D
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer 2.0i Turbo EvoX 4x4 | 2 | 217 | 4B11 | 8.2007- | Airbag Seat occupied sensor | 1H


DVD 2019/1:PKW:OPEL:Corsa 1.4i Sail Hatchback

OPEL Corsa 1.4i Sail Hatchback

Corsa 1.4i Sail Hatchback | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Heater/air conditioner Supplementary heater | 45
Corsa 1.4i Sail Hatchback | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Engine management Multec | 46
Corsa 1.4i Sail Hatchback | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Transmission control 4-speed automatic transmission | 42
Corsa 1.4i Sail Hatchback | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Anti-theft device Immobiliser | 30
Corsa 1.4i Sail Hatchback | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Airbag AB | 1H
Corsa 1.4i Sail Hatchback | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Running gear/steering Electromechanical power steering | 1H
Corsa 1.4i Sail Hatchback | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Transmission control 5-speed direct shift transmission | 4G
Corsa 1.4i Sail Hatchback | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Anti-lock braking system ABS | 63
Corsa 1.4i Sail Hatchback | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4i Sail Hatchback | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Anti-lock braking system ABS | 42
Corsa 1.4i Sail Hatchback | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Instrumentation Instrument cluster | 57
Corsa 1.4i Sail Hatchback | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Central electronics ZE | 42


DVD 2019/1:PKW:OPEL:Corsa 1.6i Sail Hatchback

OPEL Corsa 1.6i Sail Hatchback

Corsa 1.6i Sail Hatchback | 1,6 | 68 | e-tec X16NE | 5.2003-12.2005 | Transmission control 4-speed automatic transmission | 42
Corsa 1.6i Sail Hatchback | 1,6 | 68 | e-tec X16NE | 5.2003-12.2005 | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i Sail Hatchback | 1,6 | 68 | e-tec X16NE | 5.2003-12.2005 | Engine management Multec | 46
Corsa 1.6i Sail Hatchback | 1,6 | 68 | e-tec X16NE | 5.2003-12.2005 | Anti-lock braking system ABS | 63
Corsa 1.6i Sail Hatchback | 1,6 | 68 | e-tec X16NE | 5.2003-12.2005 | Running gear/steering Electromechanical power steering | 1H
Corsa 1.6i Sail Hatchback | 1,6 | 68 | e-tec X16NE | 5.2003-12.2005 | Anti-lock braking system ABS | 42
Corsa 1.6i Sail Hatchback | 1,6 | 68 | e-tec X16NE | 5.2003-12.2005 | Transmission control 5-speed direct shift transmission | 4G
Corsa 1.6i Sail Hatchback | 1,6 | 68 | e-tec X16NE | 5.2003-12.2005 | Anti-theft device Immobiliser | 30
Corsa 1.6i Sail Hatchback | 1,6 | 68 | e-tec X16NE | 5.2003-12.2005 | Instrumentation Instrument cluster | 57
Corsa 1.6i Sail Hatchback | 1,6 | 68 | e-tec X16NE | 5.2003-12.2005 | Heater/air conditioner Supplementary heater | 45
Corsa 1.6i Sail Hatchback | 1,6 | 68 | e-tec X16NE | 5.2003-12.2005 | Central electronics ZE | 42
Corsa 1.6i Sail Hatchback | 1,6 | 68 | e-tec X16NE | 5.2003-12.2005 | Airbag AB | 1H


DVD 2019/1:PKW:OPEL:Corsa 1.6i Swing 8V Stationwagon

OPEL Corsa 1.6i Swing 8V Stationwagon

Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Audio | 77
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Transmission control AF | 22
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Engine management Multec | 46
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Transmission control 4-speed automatic transmission | 57
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Audio | 44
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Audio | 44
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Central electronics ZE | 42
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Audio / telematics | 30
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Airbag AB | 77
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Anti-theft device Immobiliser | 31
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Airbag AB | 77
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Info display | 42
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Anti-lock braking system ABS | 63
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Info display | 42
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Navigation system | 42
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Navigation system | 30
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Driver information Audio | 44
Corsa 1.6i Swing 8V Stationwagon | 1,6 | 68 | X 16 NE | 7.2001-4.2005 | Transmission control AF | 22


DVD 2019/1:PKW:SKODA:Fabia 1.6 MPI

SKODA Fabia 1.6 MPI

Fabia 1.6 MPI | 1,6 | 81 | CWVA | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 MPI | 1,6 | 81 | CWVA | 1.2015- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.6 MPI | 1,6 | 81 | CWVA | 1.2015- | System overview System overview | 01
Fabia 1.6 MPI | 1,6 | 81 | CWVA | 3.2015- | Diagnosis/bus systems Gateway | 1H
Fabia 1.6 MPI | 1,6 | 81 | CWVA | 1.2015- | Diagnosis/bus systems Gateway | 1H
Fabia 1.6 MPI | 1,6 | 81 | CWVA | 3.2015- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.6 MPI | 1,6 | 81 | CWVA | 3.2015- | System overview System overview | 01
Fabia 1.6 MPI | 1,6 | 81 | CWVA | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SKODA:Fabia 1.6 MPI Combi

SKODA Fabia 1.6 MPI Combi

Fabia 1.6 MPI Combi | 1,6 | 81 | CWVA | 1.2015- | Diagnosis/bus systems Gateway | 1H
Fabia 1.6 MPI Combi | 1,6 | 81 | CWVA | 1.2015- | Running gear/steering Electromechanical power steering | 1H
Fabia 1.6 MPI Combi | 1,6 | 81 | CWVA | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 MPI Combi | 1,6 | 81 | CWVA | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Fabia 1.6 MPI Combi | 1,6 | 81 | CWVA | 3.2015- | System overview System overview | 01
Fabia 1.6 MPI Combi | 1,6 | 81 | CWVA | 1.2015- | System overview System overview | 01
Fabia 1.6 MPI Combi | 1,6 | 81 | CWVA | 3.2015- | Diagnosis/bus systems Gateway | 1H
Fabia 1.6 MPI Combi | 1,6 | 81 | CWVA | 3.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:TOYOTA:Esquire 1.8i Hybrid

TOYOTA Esquire 1.8i Hybrid

Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Diagnosis/bus systems Gateway | 1H
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Diagnosis/bus systems Gateway | 1H
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Airbag AB | 3C
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | System overview System overview | 22
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Convenience electronics Electric window lifter | 42
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Convenience electronics Rear left window lifter motor | 57
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Hybrid control Hybrid control | 5A
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Engine management TCCS | 4C
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Convenience electronics Rear right window lifter motor | 57
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Central electronics ZE | 42
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Instrumentation Instrument cluster | 42
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Convenience electronics Electronic ignition lock EZS | 57
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Convenience electronics Driver side front window lifter motor | 57
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Running gear/steering Electric power steering | 4F
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Anti-theft device Access/start authorization | 05
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Convenience electronics Passenger side front window lifter motor | 57
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Transmission control Electr. selector lever module | 30
Esquire 1.8i Hybrid | 1,8 | 73 | 2ZRFXE | 10.2014- | Heater/air conditioner Air conditioner | 4B


DVD 2019/1:PKW:TOYOTA:Esquire 2.0i

TOYOTA Esquire 2.0i

Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Engine management Start control | 42
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Airbag AB | 3C
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Rear left door control unit | 42
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Rear right door control unit | 42
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Rear left window lifter motor | 57
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Central electronics ZE | 42
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Transmission control 4/5-speed automatic transmission | 57
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Engine management TCCS | 4C
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Passenger side front window lifter motor | 57
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Roof operating unit | 42
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Instrumentation Instrument cluster | 42
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Engine management Automatic start/stop | 5A
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Rear right window lifter motor | 57
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Anti-theft device Access/start authorization | 05
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Transmission control Automatic transmission | 4B
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Heater/air conditioner Air conditioner | 4B
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Electronic ignition lock EZS | 57
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | System overview System overview | 22
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Running gear/steering Electric power steering | 4F
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Electric window lifter | 42
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Alarm system Anti-theft alarm system | 57
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Lighting Headlamp level control | 42
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Diagnosis/bus systems Gateway | 1H
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Driver side front window lifter motor | 57
Esquire 2.0i | 2 | 112 | 3ZRFAE | 10.2014- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:TOYOTA:Esquire 2.0i 4WD

TOYOTA Esquire 2.0i 4WD

Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Engine management Automatic start/stop | 5A
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Electric window lifter | 42
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Central electronics ZE | 42
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Lighting Headlamp level control | 42
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Instrumentation Instrument cluster | 42
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | System overview System overview | 22
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Running gear/steering Electric power steering | 4F
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Airbag AB | 3C
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Anti-theft device Access/start authorization | 05
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Rear left door control unit | 42
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Heater/air conditioner Air conditioner | 4B
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Rear right door control unit | 42
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Electronic ignition lock EZS | 57
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Rear left window lifter motor | 57
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Alarm system Anti-theft alarm system | 57
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Driver side front window lifter motor | 57
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | 4WD electronics Four-wheel drive electronics | 57
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Engine management Start control | 42
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Passenger side front window lifter motor | 57
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Engine management TCCS | 4C
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Transmission control Automatic transmission | 4B
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Roof operating unit | 42
Esquire 2.0i 4WD | 2 | 112 | 3ZRFAE | 10.2014- | Convenience electronics Rear right window lifter motor | 57


DVD 2019/1:PKW:TOYOTA:Land Cruiser Prado 3.4 4x4

TOYOTA Land Cruiser Prado 3.4 4x4

Land Cruiser Prado 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1996-9.2002 | Central electronics ZE | 42
Land Cruiser Prado 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1996-9.2002 | Airbag AB | 3C
Land Cruiser Prado 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1996-9.2002 | Heater/air conditioner Air conditioner | 4B
Land Cruiser Prado 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1996-9.2002 | Airbag AB | 1K
Land Cruiser Prado 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1996-9.2002 | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser Prado 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1996-9.2002 | Anti-theft device Immobilizer (WFS) | 30
Land Cruiser Prado 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1996-9.2002 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1996-9.2002 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1996-9.2002 | Engine management M-OBD | 05
Land Cruiser Prado 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1996-9.2002 | Central electronics ZE | 57
Land Cruiser Prado 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1996-9.2002 | Transmission control Automatic transmission | 4B
Land Cruiser Prado 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1996-9.2002 | Running gear/steering Electric power steering | 4F
Land Cruiser Prado 3.4 4x4 | 3,4 | 142 | 5VZFE | 8.1996-9.2002 | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:TOYOTA:MIRAI

TOYOTA MIRAI

MIRAI | 0 | 113 | 6.2015- | Driver assistance systems Blind spot object detection (master) | 42
MIRAI | 0 | 113 | 6.2015- | Driver assistance systems Blind spot object detection (slave) | 22
Mirai | 0 | 113 | 12.2014- | Heater/air conditioner Air conditioner | 4B
Mirai | 0 | 113 | 12.2014- | Driver assistance systems Blind spot object detection (master) | 42
MIRAI | 0 | 113 | 6.2015- | Convenience electronics Driver side front window lifter motor | 57
MIRAI | 0 | 113 | 6.2015- | Convenience electronics Electric window lifter | 42
MIRAI | 0 | 113 | 6.2015- | Convenience electronics Driver seat switch module | 42
Mirai | 0 | 113 | 12.2014- | Running gear/steering Electric power steering | 4F
Mirai | 0 | 113 | 12.2014- | Airbag Seat occupied sensor | 1H
Mirai | 0 | 113 | 12.2014- | Driver information Pedestrian warning | 42
Mirai | 0 | 113 | 12.2014- | Driver assistance systems Blind spot object detection (slave) | 22
MIRAI | 0 | 113 | 6.2015- | Vehicle speed Tempomat | 57
Mirai | 0 | 113 | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Mirai | 0 | 113 | 12.2014- | Convenience electronics Right mirror adjustment | 42
Mirai | 0 | 113 | 12.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
MIRAI | 0 | 113 | 6.2015- | Driver assistance systems Active collision prevention | 57
Mirai | 0 | 113 | 12.2014- | Convenience electronics Electric window lifter | 42
MIRAI | 0 | 113 | 6.2015- | Airbag Seat occupied sensor | 1H
Mirai | 0 | 113 | 12.2014- | Convenience electronics Driver seat switch module | 42
Mirai | 0 | 113 | 12.2014- | Convenience electronics Electronic ignition lock EZS | 57
MIRAI | 0 | 113 | 6.2015- | Convenience electronics Left mirror adjustment | 42
MIRAI | 0 | 113 | 6.2015- | Central electronics ZE | 42
MIRAI | 0 | 113 | 6.2015- | Convenience electronics Rear left window lifter motor | 57
Mirai | 0 | 113 | 12.2014- | Convenience electronics Steering column adjustment | 42
Mirai | 0 | 113 | 12.2014- | Convenience electronics Passenger side front window lifter motor | 57
MIRAI | 0 | 113 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Mirai | 0 | 113 | 12.2014- | Seat adjustment Driver"s seat | 42
MIRAI | 0 | 113 | 6.2015- | Convenience electronics Rear right window lifter motor | 57
Mirai | 0 | 113 | 12.2014- | Airbag AB | 3C
Mirai | 0 | 113 | 12.2014- | Central electronics ZE | 42
Mirai | 0 | 113 | 12.2014- | Driver information Navigation system | 3C
MIRAI | 0 | 113 | 6.2015- | Convenience electronics Steering column adjustment | 42
Mirai | 0 | 113 | 12.2014- | Driver assistance systems Active collision prevention | 57
MIRAI | 0 | 113 | 6.2015- | Running gear/steering Electric power steering | 4F
MIRAI | 0 | 113 | 6.2015- | Lighting Headlamp level control | 42
Mirai | 0 | 113 | 12.2014- | System overview System overview | 22
Mirai | 0 | 113 | 12.2014- | Vehicle speed Tempomat | 57
Mirai | 0 | 113 | 12.2014- | Convenience electronics Rear right window lifter motor | 57
MIRAI | 0 | 113 | 6.2015- | Convenience electronics Right mirror adjustment | 42
Mirai | 0 | 113 | 12.2014- | Convenience electronics Park Distance Control (PDC) | 42
MIRAI | 0 | 113 | 6.2015- | Convenience electronics Electronic ignition lock EZS | 57
MIRAI | 0 | 113 | 6.2015- | Convenience electronics Passenger side front window lifter motor | 57
MIRAI | 0 | 113 | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Mirai | 0 | 113 | 12.2014- | Convenience electronics Driver side front window lifter motor | 57
MIRAI | 0 | 113 | 6.2015- | Convenience electronics Park Distance Control (PDC) | 42
Mirai | 0 | 113 | 12.2014- | Convenience electronics Left mirror adjustment | 42
MIRAI | 0 | 113 | 6.2015- | Airbag AB | 3C
Mirai | 0 | 113 | 12.2014- | Lighting Headlamp level control | 42
Mirai | 0 | 113 | 12.2014- | Diagnosis/bus systems Gateway | 30
Mirai | 0 | 113 | 12.2014- | Running gear/steering Lane change warning | 57
MIRAI | 0 | 113 | 6.2015- | Instrumentation Instrument cluster | 42
MIRAI | 0 | 113 | 6.2015- | Running gear/steering Lane change warning | 57
MIRAI | 0 | 113 | 6.2015- | Driver information Pedestrian warning | 42
MIRAI | 0 | 113 | 6.2015- | System overview System overview | 22
MIRAI | 0 | 113 | 6.2015- | Diagnosis/bus systems Gateway | 30
MIRAI | 0 | 113 | 6.2015- | Heater/air conditioner Air conditioner | 4B
MIRAI | 0 | 113 | 6.2015- | Seat adjustment Driver"s seat | 42
MIRAI | 0 | 113 | 6.2015- | Anti-theft device Access/start authorization | 05
Mirai | 0 | 113 | 12.2014- | Instrumentation Instrument cluster | 42
Mirai | 0 | 113 | 12.2014- | Anti-theft device Access/start authorization | 05
MIRAI | 0 | 113 | 6.2015- | Driver information Navigation system | 3C
MIRAI | 0 | 113 | 6.2015- | Transmission control Electr. selector lever module | 30
Mirai | 0 | 113 | 12.2014- | Convenience electronics Rear left window lifter motor | 57
Mirai | 0 | 113 | 12.2014- | Transmission control Electr. selector lever module | 30


DVD 2019/1:PKW:BMW:428 i GC xDrive

BMW 428 i GC xDrive

428 i GC xDrive | 2 | 0 | N26 B20A | 9.2015- | Driver information Audio operating element | 4B
428 i GC xDrive | 2 | 0 | N26 B20A | 9.2014- | Electr. energy management Battery replacement | 2F
428 i GC xDrive | 2 | 0 | N26 B20A | 9.2014- | Driver information Audio operating element | 4B
428 i GC xDrive | 2 | 0 | N26 B20A | 9.2015- | Diagnosis/bus systems Gateway | 4H
428 i GC xDrive | 2 | 0 | N26 B20A | 9.2015- | System overview System overview | 30
428 i GC xDrive | 2 | 0 | N26 B20A | 9.2015- | Electr. energy management Battery replacement | 2F
428 i GC xDrive | 2 | 0 | N26 B20A | 9.2014- | System overview System overview | 30
428 i GC xDrive | 2 | 0 | N26 B20A | 9.2014- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:HONDA:Civic 1.8 i Sedan

HONDA Civic 1.8 i Sedan

Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 4D
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Running gear/steering Electric power steering | 1H
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Instrumentation Instrument cluster | 05
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Convenience electronics Door control | 42
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Wiper system Wiper control | 42
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Engine management PGM-Fi | 57
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Driver information Info display | 05
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Diagnosis/bus systems Gateway | 22
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Central electronics ZE | 42
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Anti-theft device Immobilizer (WFS) | 1K
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Airbag AB | 3C
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Lighting Light function | 05
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Convenience electronics Rain/light sensor | 42
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Anti-lock braking system ABS | 42
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Airbag AB | 42
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | System overview System overview | 23
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Convenience electronics Electric window lifter | 57
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Parking aid Parking assistant | 1H
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 i Sedan | 1,8 | 103 | R18A1 | 9.2005-8.2009 | Central locking CL | 42


DVD 2019/1:PKW:HONDA:Jazz 1.5 i

HONDA Jazz 1.5 i

Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Anti-theft device Immobilizer (WFS) | 1K
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Convenience electronics Electric window lifter | 57
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Convenience electronics Rain/light sensor | 42
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Engine management PGM-Fi | 4C
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Airbag AB | 3C
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Diagnosis/bus systems Gateway | 22
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Running gear/steering Electric power steering | 1H
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Instrumentation Instrument cluster | 05
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Convenience electronics Door control | 42
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | System overview System overview | 23
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Parking aid Parking assistant | 1H
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Wiper system Wiper control | 42
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Lighting Light function | 05
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Central electronics ZE | 42
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Heater/air conditioner Automatic A/C | 4D
Jazz 1.5 i | 1,5 | 87 | L15A7 | 10.2008- | Central locking CL | 42


DVD 2019/1:PKW:BMW:228 i Cabrio xDrive

BMW 228 i Cabrio xDrive

228 i Cabrio xDrive | 2 | 0 | N20 B20A | 9.2014- | Diagnosis/bus systems Gateway | 4H
228 i Cabrio xDrive | 2 | 0 | N20 B20A | 9.2014- | Electr. energy management Battery replacement | 2F
228 i Cabrio xDrive | 2 | 0 | N20 B20A | 9.2014- | System overview System overview | 30
228 i Cabrio xDrive | 2 | 0 | N20 B20A | 9.2014- | Driver information Audio operating element | 4B
228 i Cabrio xDrive | 2 | 0 | N26 B20A | 9.2014- | Diagnosis/bus systems Gateway | 4H
228 i Cabrio xDrive | 2 | 0 | N26 B20A | 9.2014- | Driver information Audio operating element | 4B
228 i Cabrio xDrive | 2 | 0 | N26 B20A | 9.2014- | Electr. energy management Battery replacement | 2F
228 i Cabrio xDrive | 2 | 0 | N26 B20A | 9.2014- | System overview System overview | 30


DVD 2019/1:PKW:FIAT:Punto 60 1.2 i.e. Cabrio

FIAT Punto 60 1.2 i.e. Cabrio

Punto 60 1.2 i.e. Cabrio | 1,2 | 44 | 176 A7.000 | 4.1994-4.1997 | Anti-lock braking system ABS | 42
Punto 60 1.2 i.e. Cabrio | 1,2 | 44 | 176 A7.000 | 4.1994-4.1997 | Anti-lock braking system ABS | 42
Punto 60 1.2 i.e. Cabrio | 1,2 | 44 | 176 A7.000 | 4.1994-4.1997 | Engine management (SPI) IAW | 42
Punto 60 1.2 i.e. Cabrio | 1,2 | 44 | 176 A7.000 | 4.1994-4.1997 | Anti-lock braking system ABS | 42
Punto 60 1.2 i.e. Cabrio | 1,2 | 44 | 176 A7.000 | 4.1994-4.1997 | Airbag AB | 77
Punto 60 1.2 i.e. Cabrio | 1,2 | 44 | 176 A7.000 | 4.1994-4.1997 | Airbag AB | 22


DVD 2019/1:PKW:GAZ:Volga 2.3 16v Kombi

GAZ Volga 2.3 16v Kombi

Volga 2.3 16v Kombi | 2,3 | 106 | 4062.10 | 1.1997-12.2003 | Anti-lock braking system ABS | 63
Volga 2.3 16V Kombi | 2,3 | 106 | 40621 | 1.1997-12.2000 | Engine management Avtron | 76
Volga 2.3 16V Kombi | 2,3 | 96 | 40621 | 1.1997-12.2008 | Anti-lock braking system ABS | 63
Volga 2.3 16V Kombi | 2,3 | 106 | 40621 | 1.1997-12.2000 | Engine management Mikas | 06
Volga 2.3 16V Kombi | 2,3 | 106 | 40621 | 1.1997-12.2000 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:GAZ:Volga 2.3 i

GAZ Volga 2.3 i

Volga 2.3 i | 2,3 | 110 | 4062 | 1.1992-12.1999 | Engine management Mikas | 46
Volga 2.3 i | 2,3 | 110 | 4062 | 1.1992-12.1999 | Engine management Avtron | 76
Volga 2.3 i | 2,3 | 110 | 4062... | 1.1996-12.2008 | Anti-lock braking system ABS | 63
Volga 2.3 i | 2,3 | 106 | 4062.1... | 9.1996-12.2008 | Anti-lock braking system ABS | 63
Volga 2.3 i | 2,3 | 106 | 4062.1... | 9.1996-12.2008 | Engine management Mikas | 06
Volga 2.3 i | 2,3 | 106 | 4062.1... | 9.1996-12.2008 | Engine management Avtron | 76
Volga 2.3 i | 2,3 | 110 | 4062.10 | 1.1997-12.2008 | Engine management VS | 60
Volga 2.3 i | 2,3 | 107 | 4062.10 | 10.1997-12.2008 | Engine management Avtron | 76
Volga 2.3 i | 2,3 | 110 | 4062.10 | 1.1997-12.2008 | Engine management Mikas | 06
Volga 2.3 i | 2,3 | 110 | 4062.10 | 1.1997-12.2008 | Anti-lock braking system ABS | 63
Volga 2.3 i | 2,3 | 107 | 4062.10 | 10.1997-12.2008 | Anti-lock braking system ABS | 63
Volga 2.3 i | 2,3 | 107 | 4062.10 | 10.1997-12.2008 | Engine management Mikas | 06
Volga 2.3 i | 2,3 | 110 | 4062.10 | 1.1997-12.2008 | Engine management Avtron | 76


DVD 2019/1:PKW:GAZ:Volga 2.3 i Kombi

GAZ Volga 2.3 i Kombi

Volga 2.3 i Kombi | 2,3 | 107 | 4062.10 | 9.2003-12.2008 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:GAZ:Volga Siber 2.4 i

GAZ Volga Siber 2.4 i

Volga Siber 2.4 i | 2,4 | 105 | EDZ | 9.2007-12.2010 | Airbag AB | 26
Volga Siber 2.4 i | 2,4 | 105 | EDZ | 9.2007-12.2010 | Anti-lock braking system ABS | 63
Volga Siber 2.4 i | 2,4 | 105 | EDZ | 9.2007-12.2010 | Traction control system ABS/ASR | 4D
Volga Siber 2.4 i | 2,4 | 105 | EDZ | 9.2007-12.2010 | Transmission control 4/5-speed automatic transmission | 4B
Volga Siber 2.4 i | 2,4 | 105 | EDZ | 9.2007-12.2010 | Central electronics ZE | 42
Volga Siber 2.4 i | 2,4 | 105 | EDZ | 9.2007-12.2010 | Engine management NGC | 30


DVD 2019/1:PKW:GAZ:Volga 2.1 TD Kombi

GAZ Volga 2.1 TD Kombi

Volga 2.1 TD Kombi | 2,1 | 70 | 560 | 9.1997-12.2008 | Engine management UIS | 30
Volga 2.1 TD Kombi | 2,1 | 70 | 560 | 9.1997-12.2008 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:GAZ:Volga Siber 2.0 i

GAZ Volga Siber 2.0 i

Volga Siber 2.0 i | 2 | 104 | ECC | 1.2008-12.2010 | Traction control system ABS/ASR | 4D
Volga Siber 2.0 i | 2 | 104 | ECC | 1.2008-12.2010 | Transmission control 4/5-speed automatic transmission | 4B
Volga Siber 2.0 i | 2 | 104 | ECC | 1.2008-12.2010 | Central electronics ZE | 42
Volga Siber 2.0 i | 2 | 104 | ECC | 1.2008-12.2010 | Anti-lock braking system ABS | 63
Volga Siber 2.0 i | 2 | 104 | ECC | 1.2008-12.2010 | Engine management NGC | 30
Volga Siber 2.0 i | 2 | 104 | ECC | 1.2008-12.2010 | Airbag AB | 26


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Zhong Yi 1.0 i

HAFEI (SONGHUAJIANG) Zhong Yi 1.0 i

Zhong Yi 1.0 i | 1 | 36 | DA465Q | 7.2003-7.2008 | Airbag AB | 22
Zhong Yi 1.0 i | 1 | 36 | DA465Q | 7.2003-7.2008 | Engine management Motronic M | 42
Zhong Yi 1.0 i | 1 | 36 | DA465Q | 7.2003-7.2008 | Anti-lock braking system ABS | 42
Zhong Yi 1.0 i | 1 | 36 | DA465Q | 7.2003-7.2008 | Engine management Motronic M | 42
Zhong Yi 1.0 i | 1 | 36 | DA465Q | 7.2003-7.2008 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:HYUNDAI:Tucson

HYUNDAI Tucson

Tucson | 0 | 0 | 9.2014- | Lighting Automatic headlight levelling control | 4B
Tucson | 0 | 0 | 9.2014- | Running gear/steering Electric power steering | 1H
Tucson | 0 | 0 | 9.2014- | Driving safety system ESP Radar sensor | 1H
Tucson | 0 | 0 | 9.2014- | Airbag Pedestrian impact detection | 42
Tucson | 0 | 0 | 9.2014- | Anti-theft device Access/start authorization | 4K
Tucson | 0 | 0 | 9.2014- | Central electronics ZE | 4B
Tucson | 0 | 0 | 9.2014- | Airbag AB | 30
Tucson | 0 | 0 | 9.2014- | Instrumentation Instrument cluster | 57
Tucson | 0 | 0 | 9.2014- | Parking aid Parking assistant | 30
Tucson | 0 | 0 | 9.2014- | Central electronics Driver side central electronics | 57
Tucson | 0 | 0 | 9.2014- | Convenience electronics Rear lid control unit | 1H
Tucson | 0 | 0 | 9.2014- | Driver assistance systems Blind spot object detection, right | 57
Tucson | 0 | 0 | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Tucson | 0 | 0 | 9.2014- | Running gear/steering Lane keeping assist | 1H
Tucson | 0 | 0 | 9.2014- | 4WD electronics Four-wheel drive electronics | 4L
Tucson | 0 | 0 | 9.2014- | Driver assistance systems Blind spot object detection, left | 57
Tucson | 0 | 0 | 9.2014- | Heater/air conditioner Automatic A/C | 05


DVD 2019/1:PKW:JEEP:Renegade 2.4

JEEP Renegade 2.4

Renegade 2.4 | 2,4 | 0 | 9.2014- | Anti-lock braking system ABS | 57
Renegade 2.4 | 2,4 | 0 | 9.2014- | Airbag AB | 30
Renegade 2.4 | 2,4 | 0 | 9.2014- | Running gear/steering Electric power steering | 1H
Renegade 2.4 | 2,4 | 0 | 9.2014- | Running gear/steering Steering interlock | 30
Renegade 2.4 | 2,4 | 0 | 9.2014- | Service Service display | 1G
Renegade 2.4 | 2,4 | 0 | 9.2014- | Parking aid Park Distance Control (PDC) | 1H
Renegade 2.4 | 2,4 | 0 | 9.2014- | Central electronics ZE | 4B
Renegade 2.4 | 2,4 | 0 | 9.2014- | Fahrzeugkonfiguration | 1G
Renegade 2.4 | 2,4 | 0 | 9.2014- | Instrumentation Instrument cluster | 4B
Renegade 2.4 | 2,4 | 0 | 9.2014- | Driver assistance systems Blind spot object detection, right | 42
Renegade 2.4 | 2,4 | 0 | 9.2014- | Heater/air conditioner Automatic A/C | 57
Renegade 2.4 | 2,4 | 0 | 9.2014- | Driver information Audio / telematics | 4B
Renegade 2.4 | 2,4 | 0 | 9.2014- | Convenience electronics Radio frequency module | 4C
Renegade 2.4 | 2,4 | 0 | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Renegade 2.4 | 2,4 | 0 | 9.2014- | Driver assistance systems Blind spot object detection, left | 42
Renegade 2.4 | 2,4 | 0 | 9.2014- | Running gear/steering Lane change assistant | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E 550 CGI Cabrio

MERCEDES-BENZ E 550 CGI Cabrio

E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Instrumentation Instrument cluster | 57
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Convenience electronics Front left door control unit | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Electric drive control Electric drive control | 4B
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Convenience electronics Pump for dynamic seats | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Service Service interval reset | 2F
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Running gear/steering Adaptive suspension system | 05
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Convenience electronics Front right dynamic seat | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 57
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Engine management EKP control | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Transmission control 5-speed automatic transmission | 57
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Central electronics Front central electronics | 5A
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Convenience electronics Electronic rear lid actuation | 57
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Transmission control Automatic transmission, 7 gear | 1H
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 57
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Diagnosis/bus systems Gateway | 22
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Convenience electronics Steering column switch module | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Driver information Camera Surrounding | 57
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Driver information Rear left display | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Central electronics Rear central electronics | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Convenience electronics Front left dynamic seat | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Parking aid Park Distance Control (PDC) | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Driver information Central operating unit | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Transmission control Electr. gear selector lever (EWM) | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Lighting Adaptable xenon light, left | 57
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Electric drive control Electric drive control | 57
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Airbag AB ORC | 30
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Lighting Adaptable xenon light, right | 57
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Driver information Camera Surrounding | 57
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Parking aid Reversing camera | 1H
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Driver information Rear right display | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Convenience electronics Rear seat heating | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Convenience electronics Front right door control unit | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Running gear/steering Electric power steering | 4F
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Driver information Central display | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Running gear/steering Adaptive suspension system | 42
E 550 CGI Cabrio | 4,7 | 0 | M 278.922 | 9.2011-8.2014 | Heater/air conditioner Heating/compressor control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:SLR AMG GT

MERCEDES-BENZ SLR AMG GT

SLR AMG GT | 4 | 340 | M 178.980 | 10.2014- | Engine management Motronic MED | 4C
SLR AMG GT | 4 | 340 | M 178.980 | 10.2014- | Convenience electronics Front right door control unit | 42
SLR AMG GT | 4 | 340 | M 178.980 | 10.2014- | Transmission control 6/7-speed double clutch transmission | 4C
SLR AMG GT | 4 | 340 | M 178.980 | 10.2014- | Convenience electronics Front left door control unit | 42
SLR AMG GT | 4 | 340 | M 178.980 | 10.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:SLR AMG GT S

MERCEDES-BENZ SLR AMG GT S

SLR AMG GT S | 4 | 375 | M 178.980 | 10.2014- | Transmission control 6/7-speed double clutch transmission | 4C
SLR AMG GT S | 4 | 375 | M 178.980 | 10.2014- | Engine management Motronic MED | 4C
SLR AMG GT S | 4 | 375 | M 178.980 | 10.2014- | Instrumentation Instrument cluster | 57
SLR AMG GT S | 4 | 375 | M 178.980 | 10.2014- | Convenience electronics Front right door control unit | 42
SLR AMG GT S | 4 | 375 | M 178.980 | 10.2014- | Convenience electronics Front left door control unit | 42


DVD 2019/1:PKW:NISSAN:Sunny 1.5 i

NISSAN Sunny 1.5 i

Sunny 1.5 i | 1,5 | 82 | HR15 | 10.2010-10.2011 | Central electronics ZE | 57
Sunny 1.5 i | 1,5 | 82 | HR15 | 10.2010-10.2011 | Running gear/steering Electro-hydraulic power steering | 3C
Sunny 1.5 i | 1,5 | 82 | HR15 | 10.2010-10.2011 | Driving safety system ESP Electronic stability program ESP | 4B
Sunny 1.5 i | 1,5 | 82 | HR15 | 10.2010-10.2011 | Transmission control EGS | 57
Sunny 1.5 i | 1,5 | 82 | HR15 | 10.2010-10.2011 | Instrumentation Instrument cluster | 30
Sunny 1.5 i | 1,5 | 82 | HR15 | 10.2010-10.2011 | Electr. energy management Battery management EBM | 42
Sunny 1.5 i | 1,5 | 82 | HR15 | 10.2010-10.2011 | Engine management ECCS | 4B


DVD 2019/1:PKW:RENAULT:Megane 1.9 TD Hatchback

RENAULT Megane 1.9 TD Hatchback

Megane 1.9 TD Hatchback | 1,9 | 77 | F8Q 784 | 8.1998-12.1999 | Engine management CR/EDC | 5A
Megane 1.9 TD Hatchback | 1,9 | 77 | F8Q 784 | 8.1998-12.1999 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:RENAULT:Megane I 1.6 Hatchback

RENAULT Megane I 1.6 Hatchback

Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Heater/air conditioner BAC | 22
Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Tire monitoring system Tire pressure monitoring | 01
Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Driving safety system ESP Electronic stability program ESP | 64
Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Airbag AC6 | 4H
Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Airbag AC4 | 4H
Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Heater/air conditioner BAC | 22
Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Airbag AC6 | 09
Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Airbag ACU | 1H
Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Central electronics ZE | 42
Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Anti-theft device Immobilizer (WFS) | 42
Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Airbag AC4 | 09
Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Engine management Sirius | 42
Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Airbag AB Renault | 22
Megane I 1.6 Hatchback | 1,6 | 0 | K4M | 9.1997- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:GAZ:Volga 2.4 i

GAZ Volga 2.4 i

Volga 2.4 i | 2,4 | 112 | EDZ | 7.2005-12.2008 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:GAZ:Volga 2.5 i

GAZ Volga 2.5 i

Volga 2.5 i | 2,5 | 104 | 40525.10 | 1.2008-12.2008 | Anti-lock braking system ABS | 63


DVD 2019/1:PKW:HONDA:City 1.3 i 16V

HONDA City 1.3 i 16V

City 1.3 i 16V | 1,3 | 66 | D13B | 1.1998-10.2003 | Engine management PGM-Fi | 30
City 1.3 i 16V | 1,3 | 66 | D13B | 1.1998-10.2003 | Airbag AB | 30
City 1.3 i 16V | 1,3 | 66 | D13B | 1.1998-10.2003 | Engine management PGM-Fi | 57
City 1.3 i 16V | 1,3 | 66 | D13B | 1.1998-10.2003 | Engine management PGM-Fi | 57


DVD 2019/1:PKW:HONDA:CR-V 1.6 i-DTEC 4WD

HONDA CR-V 1.6 i-DTEC 4WD

CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Central electronics ZE | 42
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Engine management EDC 16 C | 4C
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Transmission control RAT | 57
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Lighting Adaptive cornering light | 30
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Driver assistance systems Blind spot object detection (slave) | 05
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Instrumentation Instrument cluster | 05
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Convenience electronics Door control | 42
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Driver assistance systems Blind spot object detection (master) | 05
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | System overview System overview | 23
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Running gear/steering Electric power steering | 1H
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Airbag AB | 30
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Service Interval reset | 1G
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Lighting Light function | 05
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Heater/air conditioner Automatic A/C | 4D
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Central locking CL | 42
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Running gear/steering Electric power steering | 1H
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Wiper system Wiper control | 42
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Driver information Multi Information Display | 22
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Fahrerassistenzsysteme | 4B
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Diagnosis/bus systems Gateway | 22
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Anti-theft device Immobilizer (WFS) | 1K
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Driver assistance systems Active collision prevention | 1H
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Convenience electronics Rain/light sensor | 42
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Convenience electronics Electric window lifter | 57
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Parking aid Parking assistant | 1H
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Instrumentation Instrument cluster | 42
CR-V 1.6 i-DTEC 4WD | 1,6 | 118 | N16A4 | 3.2015- | Lighting Main beam control | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 3.5 Coupe 4MATIC

MERCEDES-BENZ E 350 3.5 Coupe 4MATIC

E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Electronic rear lid actuation | 57
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Front right dynamic seat | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Running gear/steering Adaptive suspension system | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Lighting Adaptable xenon light, left | 57
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Driver information Central operating unit | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Roof operating unit | 57
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Front left door control unit | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Parking aid Reversing camera | 1H
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Rear left door control unit | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Lighting Adaptable xenon light, right | 57
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Airbag AB ORC | 30
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Running gear/steering Level control | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Pump for dynamic seats | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Front left dynamic seat | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Running gear/steering Adaptive suspension system | 05
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Heated steering wheel | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Rear seat heating | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Engine management EKP control | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Running gear/steering Electric power steering | 4F
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Roof operating unit | 57
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Driver information Central display | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Heater/air conditioner Heating/compressor control | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Front right door control unit | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Rear right door control unit | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Service Service interval reset | 2F
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Driver information Camera Surrounding | 57
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Driver information Night driving assistant | 57
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Driver information Rear right display | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Instrumentation Instrument cluster | 57
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Diagnosis/bus systems Gateway | 22
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Central electronics Rear central electronics | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Driver information Rear left display | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Central electronics Front central electronics | 5A
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Parking aid Park Distance Control (PDC) | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Steering column switch module | 42
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Transmission control 5-speed automatic transmission | 57
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 350 3.5 Coupe 4MATIC | 3,5 | 0 | 276.952 | 9.2012-8.2014 | Transmission control Automatic transmission, 7 gear | 1H


DVD 2019/1:PKW:NISSAN:Pathfinder 2.5 4x4

NISSAN Pathfinder 2.5 4x4

Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Driver information Display/operating unit | 1H
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Diagnosis/bus systems Gateway | 30
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Diagnose-/Bus-Systeme | 22
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Transmission control GS | 4H
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Heater/air conditioner Automatic A/C | 57
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Driver information Pedestrian warning | 57
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | 4WD electronics Four-wheel drive electronics | 4F
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Instrumentation Instrument cluster | 30
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Electr. energy management HV battery | 3C
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Electr. energy management Battery management EBM | 42
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Central electronics ZE | 57
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Electric drive control Electric drive control | 5A
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Airbag AB | 30
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Airbag Seat occupied sensor | 1G
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Convenience electronics Front left seat memory | 57
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Engine management ECCS | 4B
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Fahrgeschwindigkeit Radarsensor | 1H
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Vehicle speed Radar sensor | 57
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Driver assistance systems Right radar sensor | 42
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Driver information Audio / telematics | 1H
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Running gear/steering Front driver assistance camera | 1H
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Driver assistance systems Blind spot object detection | 42
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Convenience electronics Rear lid control unit | 1H
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Driver information Camera Surrounding | 4B
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Driver assistance systems Left radar sensor | 42
Pathfinder 2.5 4x4 | 2,5 | 172 | QR25DER | 9.2014- | Driving safety system ESP ABS/ESP | 30


DVD 2019/1:PKW:NISSAN:Pulsar 1.2 DIG-T

NISSAN Pulsar 1.2 DIG-T

Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Central electronics ZE | 57
Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Diagnosis/bus systems Gateway | 30
Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Heater/air conditioner Automatic A/C | 57
Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Transmission control GS | 4H
Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Engine management EMS | 4B
Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Airbag AB | 1H
Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Driver information Camera Surrounding | 4B
Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Instrumentation Instrument cluster | 30
Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Driver information Display/operating unit | 1H
Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Electr. energy management Battery management EBM | 57
Pulsar 1.2 DIG-T | 1,2 | 85 | HRA2DDT | 7.2014- | Vehicle speed Radar sensor | 57


DVD 2019/1:PKW:NISSAN:X-Trail 1.6 DCi 4WD

NISSAN X-Trail 1.6 DCi 4WD

X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Diagnosis/bus systems Gateway | 22
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Fahrgeschwindigkeit Tempomat | 42
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Heater/air conditioner Automatic A/C | 57
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Parking aid Park Distance Control (PDC) | 57
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Driving safety system ESP ABS/ESP | 30
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Running gear/steering Electro-hydraulic power steering | 3C
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Transmission control GS | 4H
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Electr. energy management Battery management EBM | 57
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Instrumentation Instrument cluster | 30
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Lighting Adaptive cornering light | 57
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Central electronics ZE | 57
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Diagnosis/bus systems Gateway | 30
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Running gear/steering Front driver assistance camera | 1H
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Fahrgeschwindigkeit Radarsensor | 1H
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Convenience electronics Front left seat memory | 57
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Engine management CR/EDC 17 C | 4C
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | 4WD electronics Four-wheel drive electronics | 57
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Driver information Display/operating unit | 1H
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Airbag AB | 1H
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Driver information Camera Surrounding | 4B
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Running gear/steering Chassis Control | 05
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Vehicle speed Radar sensor | 57
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Convenience electronics Rear lid control unit | 1H
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Diagnose-/Bus-Systeme | 22
X-Trail 1.6 DCi 4WD | 1,6 | 96 | R9M | 12.2014- | Braking system Electronic parking brake | 4F


DVD 2019/1:PKW:NISSAN:X-Trail 2.0 4WD

NISSAN X-Trail 2.0 4WD

X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Vehicle speed Radar sensor | 57
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Diagnosis/bus systems Gateway | 22
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | 4WD electronics Four-wheel drive electronics | 57
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Convenience electronics Front left seat memory | 57
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Convenience electronics Rear lid control unit | 1H
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Fahrgeschwindigkeit Radarsensor | 1H
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Transmission control GS | 4H
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Fahrgeschwindigkeit Tempomat | 42
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Running gear/steering Front driver assistance camera | 1H
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Driving safety system ESP ABS/ESP | 30
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Running gear/steering Electro-hydraulic power steering | 3C
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Engine management ECCS | 4B
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Diagnose-/Bus-Systeme | 22
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Running gear/steering Chassis Control | 05
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Instrumentation Instrument cluster | 30
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Diagnosis/bus systems Gateway | 30
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Heater/air conditioner Automatic A/C | 57
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Lighting Adaptive cornering light | 57
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Driver information Camera Surrounding | 4B
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Driver information Display/operating unit | 1H
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Electr. energy management Battery management EBM | 57
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Central electronics ZE | 57
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Braking system Electronic parking brake | 4F
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Parking aid Park Distance Control (PDC) | 57
X-Trail 2.0 4WD | 2 | 106 | MR20DD | 12.2014- | Airbag AB | 1H


DVD 2019/1:PKW:NISSAN:Pulsar 1.5 dCi

NISSAN Pulsar 1.5 dCi

Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Engine management CR/EDC | 4C
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Airbag AB | 1H
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Instrumentation Instrument cluster | 30
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Electr. energy management Battery management EBM | 57
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Vehicle speed Radar sensor | 57
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Heater/air conditioner Automatic A/C | 57
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Driver information Display/operating unit | 1H
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Central electronics ZE | 57
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Diagnosis/bus systems Gateway | 30
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Transmission control GS | 4H
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Driver information Camera Surrounding | 4B
Pulsar 1.5 dCi | 1,5 | 81 | K9K 6... | 7.2014- | Engine management CR/EDC | 5A


DVD 2019/1:PKW:NISSAN:Pulsar 1.6 DIG-T

NISSAN Pulsar 1.6 DIG-T

Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Running gear/steering Electro-hydraulic power steering | 3C
Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Transmission control GS | 4H
Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Airbag AB | 1H
Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Instrumentation Instrument cluster | 30
Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Driver information Camera Surrounding | 4B
Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Driver information Display/operating unit | 1H
Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Vehicle speed Radar sensor | 57
Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Diagnosis/bus systems Gateway | 30
Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Engine management ECCS | 4B
Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Electr. energy management Battery management EBM | 57
Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Central electronics ZE | 57
Pulsar 1.6 DIG-T | 1,6 | 140 | MR16DDT | 2.2015- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:NISSAN:X-Trail 2.5 4WD

NISSAN X-Trail 2.5 4WD

X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Vehicle speed Radar sensor | 57
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Airbag AB | 1H
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Convenience electronics Rear lid control unit | 1H
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Driver information Display/operating unit | 1H
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Braking system Electronic parking brake | 4F
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Driving safety system ESP ABS/ESP | 30
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Running gear/steering Chassis Control | 05
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Lighting Adaptive cornering light | 57
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Diagnosis/bus systems Gateway | 30
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Parking aid Park Distance Control (PDC) | 57
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Running gear/steering Front driver assistance camera | 1H
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Heater/air conditioner Automatic A/C | 57
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Transmission control GS | 4H
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Central electronics ZE | 57
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Fahrgeschwindigkeit Tempomat | 42
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Diagnose-/Bus-Systeme | 22
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Fahrgeschwindigkeit Radarsensor | 1H
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Diagnosis/bus systems Gateway | 22
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | 4WD electronics Four-wheel drive electronics | 57
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Running gear/steering Electro-hydraulic power steering | 3C
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Engine management ECCS | 4B
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Instrumentation Instrument cluster | 30
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Convenience electronics Front left seat memory | 57
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Driver information Camera Surrounding | 4B
X-Trail 2.5 4WD | 2,5 | 126 | QR25DE | 12.2014- | Electr. energy management Battery management EBM | 57


DVD 2019/1:PKW:PEUGEOT:2008 1.2 THP

PEUGEOT 2008 1.2 THP

2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Instrumentation Instrument cluster display unit | 2D
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Driver information CD changer | 42
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Anti-lock braking system ABS MK | 4C
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Convenience electronics Lower control panel | 42
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Electr. energy management Energy saving mode | 1G
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Engine management Automatic start/stop | 1H
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Electr. energy management Battery management EBM | 2F
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Engine management Valeo | 57
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Running gear/steering Electric power steering | 30
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Instrumentation Instrument cluster | 57
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Heater/air conditioner Automatic A/C | 4B
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Parking aid Park Distance Control (PDC) | 4B
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Driver information Audio amplifier | 57
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Convenience electronics Rain/light sensor | 1H
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Transmission control 6-speed automatic transmission |
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Service Interval reset | 2F
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Convenience electronics Driver side seat control unit | 57
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Convenience electronics Central door control unit | 57
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Airbag AB | 1H
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Driver information Emergency call system | 57
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Central electronics ZE | 57
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Driver information Audio | 5A
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Convenience electronics Steering column switch module | 42
2008 1.2 THP | 1,2 | 81 | HNV | 4.2016- | Driver information Audio / telematics | 57
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Driver information Audio / telematics | 57
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Driver information Audio | 5A
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Service Interval reset | 2F
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Driver information Emergency call system | 57
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Airbag AB | 1H
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Running gear/steering Electric power steering | 30
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Instrumentation Instrument cluster | 57
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Engine management Valeo | 57
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Convenience electronics Driver side seat control unit | 57
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Engine management Automatic start/stop | 1H
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Convenience electronics Rain/light sensor | 1H
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Heater/air conditioner Automatic A/C | 4B
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Driver information Audio amplifier | 57
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Central electronics ZE | 57
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Electr. energy management Energy saving mode | 1G
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Anti-lock braking system ABS MK | 4C
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Transmission control 6-speed automatic transmission |
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Convenience electronics Central door control unit | 57
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Electr. energy management Battery management EBM | 2F
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Convenience electronics Steering column switch module | 42
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Instrumentation Instrument cluster display unit | 2D
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Driver information CD changer | 42
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Parking aid Park Distance Control (PDC) | 4B
2008 1.2 THP | 1,2 | 96 | HNY | 4.2015- | Convenience electronics Lower control panel | 42
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Driver information Audio amplifier | 57
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Anti-lock braking system ABS MK | 4C
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Instrumentation Instrument cluster display unit | 2D
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Electr. energy management Battery management EBM | 2F
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Electr. energy management Energy saving mode | 1G
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Transmission control 6-speed automatic transmission |
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Running gear/steering Electric power steering | 30
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Driver information Audio | 5A
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Parking aid Park Distance Control (PDC) | 4B
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Driver information Audio / telematics | 57
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Driver information CD changer | 42
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Service Interval reset | 2F
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Convenience electronics Central door control unit | 57
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Heater/air conditioner Automatic A/C | 4B
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Engine management Automatic start/stop | 1H
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Driver information Emergency call system | 57
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Instrumentation Instrument cluster | 57
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Convenience electronics Driver side seat control unit | 57
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Convenience electronics Steering column switch module | 42
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Convenience electronics Rain/light sensor | 1H
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Central electronics ZE | 57
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Convenience electronics Lower control panel | 42
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Engine management Valeo | 57
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.2 THP | 1,2 | 81 | HNZ | 2.2015- | Airbag AB | 1H


DVD 2019/1:PKW:PEUGEOT:3008 1.2 THP

PEUGEOT 3008 1.2 THP

3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Transmission control 6-speed automatic transmission |
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Airbag AB | 1H
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Driver information Audio / telematics | 57
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Engine management Valeo | 57
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Driver information Audio amplifier | 42
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Driver information Multi Information Display | 57
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Instrumentation Instrument cluster | 57
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Running gear/steering Steering assistance | 42
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Service Interval reset | 4B
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Anti-theft device Anti-theft alarm system | 5A
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Driver information Audio | 57
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Instrumentation Instrument cluster display unit | 57
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Convenience electronics Steering column switch module | 42
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Convenience electronics Central door control unit | 57
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Parking aid Park Distance Control (PDC) | 4F
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Electr. energy management Battery management EBM | 2F
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Lighting Adaptive cornering light | 4B
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Heater/air conditioner Automatic A/C | 57
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Convenience electronics Traction control switch | 1X
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Driver information Emergency call system | 57
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Driver information CD changer | 42
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Convenience electronics Rain/light sensor | 22
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Convenience electronics Hands-free unit | 57
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Driver information Belt warning lamps | 2E
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | System overview System overview | 01
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Engine management Automatic start/stop | 1H
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Braking system Electronic parking brake | 57
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Driver assistance systems Distance warning system | 42
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Electr. energy management Energy saving mode | 1B
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Driver information Head-up display | 57
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Electr. energy management Network isolation module | 2B
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Wiper system Wiper control | 57
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Central electronics ZE | 4B
3008 1.2 THP | 1,2 | 96 | HNY | 2.2015- | Driver assistance systems Distance warning system | 4B


DVD 2019/1:PKW:PEUGEOT:301 1.2 E-VTi

PEUGEOT 301 1.2 E-VTi

301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Airbag Front airbag | 29
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Engine management Valeo | 4C
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Electr. energy management Energy saving mode | 1G
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Running gear/steering Electric power steering | 30
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Service Interval reset | 2F
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Heater/air conditioner Automatic A/C | 4B
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Engine management Automatic start/stop | 1H
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Airbag AB | 1H
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Convenience electronics Steering column switch module | 42
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Instrumentation Instrument cluster | 57
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Convenience electronics Trailer control unit | 42
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Convenience electronics Rain/light sensor | 1H
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Central electronics ZE | 57
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4E
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Transmission control 4-speed automatic transmission | 57
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Anti-lock braking system ABS MK | 4C
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Parking aid Park Distance Control (PDC) | 4B
301 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Driver information Multi Information Display | 2D


DVD 2019/1:PKW:SKODA:Yeti 1.6

SKODA Yeti 1.6

Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Diagnosis/bus systems Gateway | 1H
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Convenience electronics Passenger side door control unit | 57
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Driver information Audio | 42
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Convenience electronics Steering column switch module | 57
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Parking aid Parking assistant | 57
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Convenience electronics Rear right door control unit | 44
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Convenience electronics Rear left door control unit | 44
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Electr. energy management Battery management EBM | 4F
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Heater/air conditioner Climatronic | 4B
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Convenience electronics Trailer control unit | 42
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Central electronics ZE | 57
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Traction control system ABS/ASR | 5A
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Convenience electronics Driver side door control unit | 57
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.6 | 1,6 | 81 | CWVA | 4.2014- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf 2.0 GTD Alltrack 4Motion

VW (VOLKSWAGEN) Golf 2.0 GTD Alltrack 4Motion

Golf 2.0 GTD Alltrack 4Motion | 2 | 135 | CUNA | 12.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf 2.0 GTD Alltrack 4Motion | 2 | 135 | CUNA | 12.2014- | System overview System overview | 01
Golf 2.0 GTD Alltrack 4Motion | 2 | 135 | CUNA | 12.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf 2.0 GTD Alltrack 4Motion | 2 | 135 | CUNA | 12.2014- | Lighting Automatic headlight levelling control | 57
Golf 2.0 GTD Alltrack 4Motion | 2 | 135 | CUNA | 12.2014- | Running gear/steering Electromechanical power steering | 1H
Golf 2.0 GTD Alltrack 4Motion | 2 | 135 | DGCA | 11.2016- | System overview System overview | 01
Golf 2.0 GTD Alltrack 4Motion | 2 | 135 | DGCA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf 2.0 GTD Alltrack 4Motion | 2 | 135 | DGCA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf 2.0 GTD Alltrack 4Motion | 2 | 135 | DGCA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf 2.0 TDI Alltrack 4Motion

VW (VOLKSWAGEN) Golf 2.0 TDI Alltrack 4Motion

Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | CRBC | 12.2014- | Running gear/steering Electromechanical power steering | 1H
Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | CRBC | 12.2014- | System overview System overview | 01
Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | CRBC | 12.2014- | Lighting Automatic headlight levelling control | 57
Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | CRBC | 12.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | CRBC | 12.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | CRLB | 12.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | CRLB | 12.2014- | System overview System overview | 01
Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | CRLB | 12.2014- | Running gear/steering Electromechanical power steering | 1H
Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | CRLB | 12.2014- | Lighting Automatic headlight levelling control | 57
Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | CRLB | 12.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | DCYA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | DCYA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | DCYA | 11.2016- | System overview System overview | 01
Golf 2.0 TDI Alltrack 4Motion | 2 | 110 | DCYA | 11.2016- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf 1.6 TDI Alltrack 4Motion

VW (VOLKSWAGEN) Golf 1.6 TDI Alltrack 4Motion

Golf 1.6 TDI Alltrack 4Motion | 1,6 | 81 | CRKB | 12.2014- | Running gear/steering Electromechanical power steering | 1H
Golf 1.6 TDI Alltrack 4Motion | 1,6 | 81 | CRKB | 12.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf 1.6 TDI Alltrack 4Motion | 1,6 | 81 | CRKB | 12.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf 1.6 TDI Alltrack 4Motion | 1,6 | 81 | CRKB | 12.2014- | Lighting Automatic headlight levelling control | 57
Golf 1.6 TDI Alltrack 4Motion | 1,6 | 81 | CRKB | 12.2014- | System overview System overview | 01
Golf 1.6 TDI Alltrack 4Motion | 1,6 | 81 | CXXB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
Golf 1.6 TDI Alltrack 4Motion | 1,6 | 81 | CXXB | 11.2014- | System overview System overview | 01
Golf 1.6 TDI Alltrack 4Motion | 1,6 | 81 | CXXB | 11.2014- | Lighting Automatic headlight levelling control | 57
Golf 1.6 TDI Alltrack 4Motion | 1,6 | 81 | CXXB | 11.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf 1.6 TDI Alltrack 4Motion | 1,6 | 81 | CXXB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:Q3 2.0 TFSI

AUDI Q3 2.0 TFSI

Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Lighting Main beam assistant | 42
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Engine management Motronic MED | 5A
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Driver information Mediaplayer | 30
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Driver information Mediaplayer | 28
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Driver information Mediaplayer | 05
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | System overview System overview | 01
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Driver information Sound system | 42
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Driver information TV tuner | 42
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Parking aid Reversing camera | 30
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Central electronics ZE | 57
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Driver information Information electronics | 4C
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Driver information Navigation system | 42
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Parking aid Parking assistant | 57
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Driver information Audio | 4B
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Driver information Telephone | 1L
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TFSI | 2 | 147 | CCTA | 3.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Lighting Main beam assistant | 42
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Driver information TV tuner | 42
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Parking aid Reversing camera | 30
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Driver information Mediaplayer | 30
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Engine management Motronic MED | 5A
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Driver information Mediaplayer | 05
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Driver information Mediaplayer | 28
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Driver information Telephone | 1L
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Driver information Information electronics | 4C
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Driver information Navigation system | 42
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Central electronics ZE | 57
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Parking aid Parking assistant | 57
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Driver information Sound system | 42
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | System overview System overview | 01
Q3 2.0 TFSI | 2 | 0 | CCZC | 9.2015- | Driver information Audio | 4B
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Driver information Information electronics | 4C
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Driver information Mediaplayer | 28
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Driver information Sound system | 42
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Driver information TV tuner | 42
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Lighting Main beam assistant | 42
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | System overview System overview | 01
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Parking aid Parking assistant | 57
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Driver information Mediaplayer | 05
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Central electronics ZE | 57
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Driver information Audio | 4B
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Heater/air conditioner Climatronic | 57
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Engine management Motronic MED | 5A
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Driver information Navigation system | 42
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Driver information Telephone | 1L
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Parking aid Reversing camera | 30
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI | 2 | 0 | CPSA | 9.2015- | Driver information Mediaplayer | 30
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Convenience electronics Rear right door control unit | 57
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Lighting Automatic headlight levelling control | 57
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Convenience electronics Rear left door control unit | 57
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Convenience electronics Driver side door control unit | 57
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Convenience electronics Passenger side door control unit | 57
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Central electronics ZE | 57
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Convenience electronics Lane change assistant | 42
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Driver information Navigation system | 42
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Driver information TV tuner | 42
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Driver information Mediaplayer | 05
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Driver information Mediaplayer | 28
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Heater/air conditioner Automatic A/C | 43
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Braking system Electronic parking brake | 57
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Driver information Mediaplayer | 4D
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Convenience electronics Trailer control unit | 42
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Parking aid Reversing camera | 30
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Driver information Sound system | 42
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Driver information Mediaplayer | 30
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Driver information Information electronics | 4C
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Driver information Telephone | 1L
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Diagnosis/bus systems Gateway | 1H
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Lighting Main beam assistant | 42
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Parking aid Parking assistant | 57
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | System overview System overview | 01
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Driver information Audio | 4B
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Running gear/steering Adaptive damping system | 57
Q3 2.0 TFSI | 2 | 132 | CULB | 5.2015- | Heater/air conditioner Climatronic | 57


DVD 2019/1:PKW:CITROEN:C4 Grand Picasso 1.6 BlueHDi

CITROEN C4 Grand Picasso 1.6 BlueHDi

C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Transmission control 6-speed automatic transmission |
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Electronic rear lid actuation | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Camera Surrounding | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Remote control unit | 30
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Belt tensioner Driver side belt tensioner | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Lower control panel | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Diesel injection Additive system | 1H
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information CD changer | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Central electronics ZE | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Service Interval reset | 2F
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Central door control unit | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Airbag AB | 1H
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver assistance systems Distance warning system | 4B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Energy saving mode | 1G
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Lighting Additional rear lights | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Trailer control unit | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Rain/light sensor | 1H
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Belt tensioner Passenger side belt tensioner | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Running gear/steering Electric power steering | 4B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Camera system | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Engine management EDC 17C | 4C
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Central electronics Engine compartment central electronics | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Audio amplifier | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Electronic ignition lock EZS | 30
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Access/start authorization | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Engine management EDC 17C | 4C
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Running gear/steering Electric power steering | 4B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Electronic rear lid actuation | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information CD changer | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Belt tensioner Driver side belt tensioner | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Rain/light sensor | 1H
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Camera system | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Lower control panel | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Service Interval reset | 2F
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Audio amplifier | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Central door control unit | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Electronic ignition lock EZS | 30
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Trailer control unit | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Camera Surrounding | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Parking aid Park Distance Control (PDC) | 4B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Belt tensioner Passenger side belt tensioner | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Airbag AB | 1H
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver assistance systems Distance warning system | 4B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Remote control unit | 30
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Electr. energy management Energy saving mode | 1G
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Access/start authorization | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Steering wheel electron. Multi-function steering wheel | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Central electronics ZE | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Lighting Additional rear lights | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Transmission control 6-speed automatic transmission |
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Diesel injection Additive system | 1H
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Central electronics Engine compartment central electronics | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Diesel injection Additive system | 1H
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Engine management EDC 17C | 4C
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Central electronics ZE | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Central electronics Engine compartment central electronics | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Lower control panel | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Camera system | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Emergency call system | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Trailer control unit | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Electronic ignition lock EZS | 30
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Belt tensioner Driver side belt tensioner | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Wiper system Wiper control | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Rain/light sensor | 1H
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Lighting Additional rear lights | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Remote control unit | 30
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Electronic rear lid actuation | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Audio amplifier | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Camera Surrounding | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Transmission control 6-speed automatic transmission |
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Running gear/steering Electric power steering | 4B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver assistance systems Distance warning system | 4B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Access/start authorization | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information CD changer | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Airbag AB | 1H
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Service Interval reset | 2F
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Electr. energy management Energy saving mode | 1G
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Central door control unit | 57
C4 Grand Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Belt tensioner Passenger side belt tensioner | 57


DVD 2019/1:PKW:CITROEN:C4 Grand Picasso 1.2 VTi

CITROEN C4 Grand Picasso 1.2 VTi

C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Belt tensioner Driver side belt tensioner | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Electronic rear lid actuation | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Wiper system Wiper control | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Trailer control unit | 42
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Electronic ignition lock EZS | 30
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver assistance systems Distance warning system | 4B
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Central electronics Engine compartment central electronics | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Access/start authorization | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Lower control panel | 42
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver information Camera Surrounding | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Lighting Additional rear lights | 42
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Service Interval reset | 2F
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Central door control unit | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Transmission control Selector lever module | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Braking system Electronic parking brake | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Engine management Valeo | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver information Emergency call system | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Belt tensioner Passenger side belt tensioner | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Transmission control 6-speed automatic transmission |
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Remote control unit | 30
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Rain/light sensor | 1H
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Central electronics ZE | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Airbag AB | 1H
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver information Camera system | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Steering wheel electron. Multi-function steering wheel | 42
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver information CD changer | 42
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver information Audio amplifier | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Running gear/steering Electric power steering | 4B
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Electr. energy management Energy saving mode | 1G
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Parking aid Park Distance Control (PDC) | 4B
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver information Audio / telematics | 57
C4 Grand Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:CITROEN:C4 Picasso 1.2 VTi

CITROEN C4 Picasso 1.2 VTi

C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Driver information Emergency call system | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Engine management Valeo | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Convenience electronics Central door control unit | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Driver information Audio / telematics | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Engine management Automatic start/stop | 1H
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Convenience electronics Lower control panel | 42
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Transmission control 6-speed automatic transmission |
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Driver information CD changer | 42
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Driver assistance systems Distance warning system | 4B
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Transmission control Selector lever module | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Airbag AB | 1H
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Belt tensioner Passenger side belt tensioner | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Braking system Electronic parking brake | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Central electronics ZE | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Belt tensioner Driver side belt tensioner | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Convenience electronics Rain/light sensor | 1H
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Instrumentation Instrument cluster | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Service Interval reset | 2F
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Wiper system Wiper control | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Convenience electronics Remote control unit | 30
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Lighting Additional rear lights | 42
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Electr. energy management Energy saving mode | 1G
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Driver information Camera system | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Central electronics Engine compartment central electronics | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Driver information Audio amplifier | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Driver information Camera Surrounding | 57
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Running gear/steering Electric power steering | 4B
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.2 VTi | 1,2 | 81 | HNX | 9.2016- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Lower control panel | 42
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Transmission control Selector lever module | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Belt tensioner Driver side belt tensioner | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver information CD changer | 42
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Wiper system Wiper control | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Service Interval reset | 2F
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Central door control unit | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver information Camera system | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Lighting Additional rear lights | 42
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Instrumentation Instrument cluster | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Transmission control 6-speed automatic transmission |
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver assistance systems Distance warning system | 4B
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver information Emergency call system | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver information Audio / telematics | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Airbag AB | 1H
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Engine management Automatic start/stop | 1H
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver information Audio amplifier | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Central electronics Engine compartment central electronics | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Running gear/steering Electric power steering | 4B
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Central electronics ZE | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Engine management Valeo | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Remote control unit | 30
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Braking system Electronic parking brake | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Electr. energy management Energy saving mode | 1G
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Driver information Camera Surrounding | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Belt tensioner Passenger side belt tensioner | 57
C4 Picasso 1.2 VTi | 1,2 | 96 | HNY | 1.2015- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:CITROEN:C4 Picasso 1.6 BlueHDi

CITROEN C4 Picasso 1.6 BlueHDi

C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Belt tensioner Driver side belt tensioner | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Central door control unit | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Camera system | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Camera Surrounding | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Engine management EDC 17C | 4C
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver assistance systems Distance warning system | 4B
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Audio / telematics | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Lower control panel | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information CD changer | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Emergency call system | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Audio amplifier | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Remote control unit | 30
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Running gear/steering Electric power steering | 4B
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Rain/light sensor | 1H
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Central electronics Engine compartment central electronics | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Central electronics ZE | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Engine management Automatic start/stop | 1H
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Service Interval reset | 2F
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Lighting Additional rear lights | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Wiper system Wiper control | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Transmission control Selector lever module | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Airbag AB | 1H
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Belt tensioner Passenger side belt tensioner | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Transmission control 6-speed automatic transmission |
C4 Picasso 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Energy saving mode | 1G
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Wiper system Wiper control | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Engine management Automatic start/stop | 1H
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Transmission control 6-speed automatic transmission |
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Diesel injection Additive system | 1H
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver assistance systems Distance warning system | 4B
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Lighting Additional rear lights | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Transmission control Selector lever module | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Central door control unit | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Camera system | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Lower control panel | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Camera Surrounding | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Airbag AB | 1H
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Audio amplifier | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Belt tensioner Driver side belt tensioner | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Remote control unit | 30
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Electr. energy management Energy saving mode | 1G
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Belt tensioner Passenger side belt tensioner | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Running gear/steering Electric power steering | 4B
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Service Interval reset | 2F
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Emergency call system | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Central electronics ZE | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information CD changer | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Rain/light sensor | 1H
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Central electronics Engine compartment central electronics | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Engine management EDC 17C | 4C
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Audio / telematics | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Diesel injection Additive system | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Audio amplifier | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Central door control unit | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information CD changer | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Remote control unit | 30
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Wiper system Wiper control | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Camera system | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Lower control panel | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Airbag AB | 1H
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Engine management Automatic start/stop | 1H
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Belt tensioner Passenger side belt tensioner | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Transmission control 6-speed automatic transmission |
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Belt tensioner Driver side belt tensioner | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Lighting Additional rear lights | 42
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Running gear/steering Electric power steering | 4B
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Emergency call system | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Rain/light sensor | 1H
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver assistance systems Distance warning system | 4B
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Audio / telematics | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Camera Surrounding | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Electr. energy management Energy saving mode | 1G
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Central electronics Engine compartment central electronics | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Engine management EDC 17C | 4C
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Service Interval reset | 2F
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Transmission control Selector lever module | 57
C4 Picasso 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Central electronics ZE | 57


DVD 2019/1:PKW:CITROEN:C-Elysee 1.2 E-VTi

CITROEN C-Elysee 1.2 E-VTi

C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Anti-lock braking system ABS MK | 4C
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Engine management Automatic start/stop | 1H
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Convenience electronics Steering column switch module | 42
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Central electronics ZE | 57
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Instrumentation Instrument cluster | 57
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Running gear/steering Adaptive damping system | 57
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Electr. energy management Energy saving mode | 1G
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Service Interval reset | 2F
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Convenience electronics Rain/light sensor | 1H
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Convenience electronics Trailer control unit | 42
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Airbag AB | 1H
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4E
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Engine management Valeo | 4C
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Running gear/steering Electric power steering | 30
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Parking aid Park Distance Control (PDC) | 4B
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Driver information Multi Information Display | 2D
C-Elysee 1.2 E-VTi | 1,2 | 60 | HMZ | 12.2014- | Electr. energy management Vehicle power supply control unit VSC | 22


DVD 2019/1:PKW:CITROEN:DS4 2.0 BlueHDi

CITROEN DS4 2.0 BlueHDi

DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Driver information Emergency call system | 57
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Convenience electronics Rain/light sensor | 1H
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Electr. energy management Energy saving mode | 1B
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Electr. energy management Energy saving mode | 1G
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Engine management Automatic start/stop | 1H
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Running gear/steering Electric power steering | 42
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Driver information Audio amplifier | 57
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Convenience electronics Trailer control unit | 42
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Lighting Adaptive cornering light | 4B
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Convenience electronics Lower control panel | 42
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Running gear/steering Lane keeping assist | 4B
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Driver information Belt warning lamps | 2E
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Central electronics Engine compartment central electronics | 57
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Convenience electronics Driver side seat control unit | 57
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Steering wheel electron. Multi-function steering wheel | 42
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Diesel injection Additive system | 57
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Driver assistance systems Blind spot object detection | 57
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Driver information Audio | 5A
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Electr. energy management Battery management EBM | 2F
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Heater/air conditioner Automatic A/C | 4B
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Anti-lock braking system ABS | 4F
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Instrumentation Instrument cluster | 57
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Instrumentation Instrument cluster display unit | 2D
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Convenience electronics Driver side door control unit | 42
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Braking system Electronic parking brake | 57
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Airbag AB | 1H
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Transmission control 6-speed automatic transmission |
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Driver information Multi Information Display | 2D
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Central electronics ZE | 57
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Engine management CR/EDC Delphi |
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Convenience electronics Steering column switch module | 42
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Parking aid Park Distance Control (PDC) | 4B
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Anti-theft device Anti-theft alarm system | 5A
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Service Interval reset | 2F
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Driver information Audio / telematics | 57
DS4 2.0 BlueHDi | 2 | 110 | AHR | 7.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Electr. energy management Energy saving mode | 1B
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Running gear/steering Lane keeping assist | 4B
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Driver information Emergency call system | 57
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Instrumentation Instrument cluster display unit | 2D
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Anti-theft device Anti-theft alarm system | 5A
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Heater/air conditioner Automatic A/C | 4B
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Electr. energy management Energy saving mode | 1G
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Engine management Automatic start/stop | 1H
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Driver information Audio / telematics | 57
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Convenience electronics Rain/light sensor | 1H
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Instrumentation Instrument cluster | 57
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Engine management CR/EDC Delphi |
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Driver assistance systems Blind spot object detection | 57
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Parking aid Park Distance Control (PDC) | 4B
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Driver information Audio amplifier | 57
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Steering wheel electron. Multi-function steering wheel | 42
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Driver information Audio | 5A
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Anti-lock braking system ABS | 4F
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Driver information Multi Information Display | 2D
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Convenience electronics Driver side door control unit | 42
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Running gear/steering Electric power steering | 42
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Transmission control 6-speed automatic transmission |
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Driver information Belt warning lamps | 2E
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Convenience electronics Trailer control unit | 42
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Convenience electronics Steering column switch module | 42
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Electr. energy management Battery management EBM | 2F
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Central electronics Engine compartment central electronics | 57
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Convenience electronics Lower control panel | 42
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Braking system Electronic parking brake | 57
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Diesel injection Additive system | 57
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Lighting Adaptive cornering light | 4B
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Central electronics ZE | 57
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Service Interval reset | 2F
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Airbag AB | 1H
DS4 2.0 BlueHDi | 2 | 100 | AHV | 9.2014- | Convenience electronics Driver side seat control unit | 57
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Driver information Emergency call system | 57
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Driver information Multi Information Display | 2D
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Driver assistance systems Blind spot object detection | 57
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Anti-theft device Anti-theft alarm system | 5A
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Running gear/steering Electric power steering | 42
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Electr. energy management Energy saving mode | 1G
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Engine management Automatic start/stop | 1H
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Heater/air conditioner Automatic A/C | 4B
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Convenience electronics Rain/light sensor | 1H
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Instrumentation Instrument cluster | 57
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Instrumentation Instrument cluster display unit | 2D
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Steering wheel electron. Multi-function steering wheel | 42
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Parking aid Park Distance Control (PDC) | 4B
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Service Interval reset | 2F
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Convenience electronics Driver side door control unit | 42
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Anti-lock braking system ABS | 4F
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Driver information Audio / telematics | 57
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Lighting Adaptive cornering light | 4B
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Convenience electronics Lower control panel | 42
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Central electronics Engine compartment central electronics | 57
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Driver information Audio amplifier | 57
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Convenience electronics Steering column switch module | 42
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Engine management CR/EDC Delphi |
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Electr. energy management Energy saving mode | 1B
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Driver information Belt warning lamps | 2E
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Running gear/steering Lane keeping assist | 4B
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Diesel injection Additive system | 57
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Electr. energy management Battery management EBM | 2F
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Convenience electronics Driver side seat control unit | 57
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Airbag AB | 1H
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Convenience electronics Trailer control unit | 42
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Braking system Electronic parking brake | 57
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Driver information Audio | 5A
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Central electronics ZE | 57
DS4 2.0 BlueHDi | 2 | 133 | AHW | 9.2014- | Transmission control 6-speed automatic transmission |
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Parking aid Park Distance Control (PDC) | 4B
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Instrumentation Instrument cluster | 57
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Instrumentation Instrument cluster display unit | 2D
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Steering wheel electron. Multi-function steering wheel | 42
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Braking system Electronic parking brake | 57
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Diesel injection Additive system | 57
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Convenience electronics Driver side seat control unit | 57
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Running gear/steering Electric power steering | 42
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Driver information Audio amplifier | 57
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Convenience electronics Steering column switch module | 42
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Convenience electronics Lower control panel | 42
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Lighting Adaptive cornering light | 4B
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Electr. energy management Battery management EBM | 2F
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Driver information Belt warning lamps | 2E
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Driver information Multi Information Display | 2D
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Engine management CR/EDC Delphi |
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Airbag AB | 1H
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Convenience electronics Trailer control unit | 42
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Driver information Audio | 5A
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Engine management Automatic start/stop | 1H
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Convenience electronics Driver side door control unit | 42
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Central electronics ZE | 57
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Transmission control 6-speed automatic transmission |
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Convenience electronics Rain/light sensor | 1H
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Anti-theft device Anti-theft alarm system | 5A
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Driver information Emergency call system | 57
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Electr. energy management Energy saving mode | 1B
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Driver assistance systems Blind spot object detection | 57
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Central electronics Engine compartment central electronics | 57
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Electr. energy management Energy saving mode | 1G
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Service Interval reset | 2F
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Driver information Audio / telematics | 57
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Heater/air conditioner Automatic A/C | 4B
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Running gear/steering Lane keeping assist | 4B
DS4 2.0 BlueHDi | 2 | 110 | AHX | 9.2014- | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:FORD:Mondeo 2.0 TDCi Turnier AWD

FORD Mondeo 2.0 TDCi Turnier AWD

Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Lighting ALWR and cornering light | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Driver information Navigation system Sony | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | System overview System overview |
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Driver information Front operating panel | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Driver information GPS module | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Convenience electronics Steering column unit | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Driver information Head-up display | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Driver information Audio Sony | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Electr. energy management Energy management | 22
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Central electronics ZE | 57
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 TDCi Turnier AWD | 2 | 110 | T7CE | 3.2015- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Electr. energy management Energy management | 22
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Lighting ALWR and cornering light | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Driver information Navigation system Sony | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Driver information Front operating panel | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Central electronics ZE | 57
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Driver information Audio Sony | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Driver information Head-up display | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Convenience electronics Steering column unit | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Airbag AB | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Driver information GPS module | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | System overview System overview |
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Turnier AWD | 2 | 132 | T8C... | 3.2015- | Engine management CR/EDC | 4C


DVD 2019/1:PKW:FORD:Mondeo 2.0 TDCi AWD

FORD Mondeo 2.0 TDCi AWD

Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Convenience electronics Steering column unit | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Central electronics ZE | 57
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Driver information Navigation system Sony | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Driver information Audio Sony | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Electr. energy management Energy management | 22
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Driver information Head-up display | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Lighting ALWR and cornering light | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | System overview System overview |
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Driver information GPS module | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Driver information Front operating panel | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Driver information Navigation system | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7C... | 3.2015- | Airbag AB | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Driver information Navigation system Sony | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Driver information Front operating panel | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | System overview System overview |
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Driver information GPS module | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Electr. energy management Energy management | 22
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Driver information Head-up display | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Central electronics ZE | 57
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Driver information Audio Sony | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Lighting ALWR and cornering light | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Convenience electronics Steering column unit | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Airbag AB | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Driver information Navigation system | 30
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi AWD | 2 | 110 | T7CE | 3.2015- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Driver information Audio Sony | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Driver information Navigation system | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Airbag AB | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Convenience electronics Steering column unit | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Electr. energy management Energy management | 22
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Driver information Navigation system Sony | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Driver information GPS module | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Driver information Head-up display | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Lighting ALWR and cornering light | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | System overview System overview |
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Central electronics ZE | 57
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Driver information Front operating panel | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi AWD | 2 | 132 | T8C... | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Driver information Front operating panel | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Driver information GPS module | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Driver information Navigation system | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Convenience electronics Steering column unit | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Driver information Head-up display | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Lighting ALWR and cornering light | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Engine management CR/EDC | 4C
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Driver information Audio Sony | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Electr. energy management Energy management | 22
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Airbag AB | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Central electronics ZE | 57
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | System overview System overview |
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Driver information Navigation system Sony | 30
Mondeo 2.0 TDCi AWD | 2 | 132 | T8CC | 3.2015- | Running gear/steering Electromechanical power steering | 30


DVD 2019/1:PKW:FORD:Mondeo 2.0 TDCi Bi-Turbo

FORD Mondeo 2.0 TDCi Bi-Turbo

Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Electr. energy management Energy management | 22
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Airbag AB | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Lighting ALWR and cornering light | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | System overview System overview |
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Driver information Navigation system Sony | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Lighting ALWR and cornering light | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Driver information Front operating panel | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Driver information Front operating panel | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Driver information Head-up display | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Driver information Audio Sony | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | System overview System overview |
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Driver information Head-up display | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Driver information Audio Sony | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Driver information Navigation system Sony | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Driver information GPS module | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Central electronics ZE | 57
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Engine management CR/EDC | 4D
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Central electronics ZE | 57
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Convenience electronics Steering column unit | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Electr. energy management Energy management | 22
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 6.2015- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Engine management CR/EDC | 4D
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Diagnosis/bus systems Gateway | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Convenience electronics Steering column unit | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Driver information GPS module | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Airbag AB | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 TDCi Bi-Turbo | 2 | 154 | T9CA | 11.2015- | Driver information Information electronic Ford SYNC2 | 30


DVD 2019/1:PKW:FORD:Mondeo 2.0 TDCi Bi-Turbo Turnier

FORD Mondeo 2.0 TDCi Bi-Turbo Turnier

Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Convenience electronics Passenger door control unit | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Driver information Navigation system Sony | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Driver information GPS module | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Convenience electronics Steering column unit | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Driver assistance systems Active collision prevention | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Driver information Front operating panel | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Convenience electronics Driver"s door control unit | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Driver information Head-up display | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | System overview System overview |
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Engine management CR/EDC | 4D
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Driver information Audio Sony | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Central electronics ZE | 57
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Convenience electronics Heated steering wheel | 42
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Lighting ALWR and cornering light | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Electr. energy management Energy management | 22
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Running gear/steering Lane keeping assist | 1H
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Driver information Digital Signal Processing Audio | 42
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Airbag AB | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Running gear/steering Electromechanical power steering | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Instrumentation Instrument cluster | 42
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Vehicle speed Distance-based cruise control | 1H
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Driver information Navigation system | 30
Mondeo 2.0 TDCi Bi-Turbo Turnier | 2 | 155 | T9CA | 6.2015- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:HONDA:Accord 3.0 i

HONDA Accord 3.0 i

Accord 3.0 i | 3 | 147 | J30A1 | 1.1998-12.2002 | Anti-lock braking system ABS | 42
Accord 3.0 i | 3 | 147 | J30A1 | 1.1998-12.2002 | Engine management PGM-Fi | 57
Accord 3.0 i | 3 | 147 | J30A1 | 1.1998-12.2002 | Diagnosis/bus systems Gateway | 22
Accord 3.0 i | 3 | 147 | J30A1 | 1.1998-12.2002 | Instrumentation Instrument cluster | 05
Accord 3.0 i | 3 | 147 | J30A1 | 1.1998-12.2002 | Heater/air conditioner Automatic A/C | 4D
Accord 3.0 i | 3 | 147 | J30A1 | 1.1998-12.2002 | Wiper system Wiper control | 42
Accord 3.0 i | 3 | 147 | J30A1 | 1.1998-12.2002 | Engine management PGM-Fi | 30
Accord 3.0 i | 3 | 147 | J30A1 | 1.1998-12.2002 | Central locking CL | 42
Accord 3.0 i | 3 | 147 | J30A1 | 1.1998-12.2002 | Transmission control 4/5-speed automatic transmission | 30
Accord 3.0 i | 3 | 147 | J30A1 | 1.1998-12.2002 | Convenience electronics Door control | 42
Accord 3.0 i | 3 | 147 | J30A1 | 1.1998-12.2002 | Airbag AB | 30
Accord 3.0 i | 3 | 147 | J30A1 | 1.1998-12.2002 | Lighting Light function | 05
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Airbag AB | 42
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Engine management PGM-Fi | 57
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Convenience electronics Electric window lifter | 57
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Lighting Light function | 05
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Wiper system Wiper control | 42
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Traction control system ABS/ASR | 42
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Heater/air conditioner Automatic A/C | 4D
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Engine management PGM-Fi | 57
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Driver information Info display | 05
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Running gear/steering Electric power steering | 1H
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Diagnosis/bus systems Gateway | 22
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Central locking CL | 42
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Engine management PGM-Fi | 30
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Heater/air conditioner Automatic A/C | 22
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Transmission control 4/5-speed automatic transmission | 30
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Transmission control 4/5-speed automatic transmission | 42
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Instrumentation Instrument cluster | 05
Accord 3.0 i | 3 | 177 | J30A4 | 9.2002-11.2006 | Convenience electronics Door control | 42


DVD 2019/1:PKW:JAGUAR:F-Type Coupe 3.0 V6 Coupe

JAGUAR F-Type Coupe 3.0 V6 Coupe

F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Parking aid Park Distance Control (PDC) | 4F
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Convenience electronics Roof operating unit | 1H
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Transmission control Electr. gear selector lever (EWM) | 4D
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Driver information Audio amplifier | 4F
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Instrumentation Instrument cluster | 42
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Driver information Audio | 4D
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Transmission control 6/8-speed automatic transmission | 4F
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Running gear/steering Chassis Control | 4B
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Convenience electronics Roof operating unit | 1H
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Airbag Seat occupied sensor | 30
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Driver information Digital audio system | 30
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Driver information TV tuner | 4D
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Lighting Adaptive cornering light | 4F
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Convenience electronics Passenger side door control unit | 4B
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Driver information HVAC Interface Module | 1H
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Diagnosis/bus systems Gateway | 4F
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Convenience electronics Front passenger side seat control unit | 4B
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Automat. locking diff. ASD | 4D
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Driver information Info display | 4F
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Convenience electronics Electronic rear lid actuation | 4F
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Braking system Electronic parking brake | 1H
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Airbag AB | 30
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Driver assistance systems Blind spot object detection, right | 42
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Convenience electronics Driver side seat control unit | 4B
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Anti-theft device Access/start authorization | 4D
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | System overview System overview | 03
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 30
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Central electronics ZE | 30
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Driver assistance systems Blind spot object detection, left | 30
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Running gear/steering All terrain Control Module | 4F
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Heater/air conditioner Automatic A/C | 1H
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Driver information Camera system | 4D
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Convenience electronics Driver side door control unit | 4B
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Engine management Motronic MED | 57
F-Type Coupe 3.0 V6 Coupe | 3 | 250 | AJ 126 | 10.2013- | Lighting Main beam control | 05


DVD 2019/1:PKW:JAGUAR:F-Type R 5.0 V8

JAGUAR F-Type R 5.0 V8

F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Heater/air conditioner Automatic A/C | 1H
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Convenience electronics Front passenger side seat control unit | 4B
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Engine management Motronic MED | 57
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Convenience electronics Roof operating unit | 1H
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Driver information Audio | 4D
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Parking aid Park Distance Control (PDC) | 4F
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Lighting Main beam control | 05
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Anti-theft device Access/start authorization | 4D
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Driver information Info display | 4F
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Convenience electronics Driver side door control unit | 4B
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Driver assistance systems Blind spot object detection, left | 30
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Driver information TV tuner | 4D
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Driver information HVAC Interface Module | 1H
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Airbag Seat occupied sensor | 30
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Convenience electronics Electronic rear lid actuation | 4F
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Central electronics ZE | 30
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Diagnosis/bus systems Gateway | 4F
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Convenience electronics Driver side seat control unit | 4B
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Convenience electronics Passenger side door control unit | 4B
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Driver assistance systems Blind spot object detection, right | 42
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Convenience electronics Roof operating unit | 1H
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Airbag AB | 30
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Driver information Digital audio system | 30
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Driver information Camera system | 4D
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Lighting Adaptive cornering light | 4F
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Driver information Audio amplifier | 4F
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | System overview System overview | 03
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Driving safety system ESP Electronic stability program ESP | 30
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Transmission control 6/8-speed automatic transmission | 4F
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Instrumentation Instrument cluster | 42
F-Type R 5.0 V8 | 5 | 405 | 5.0 SGM | 10.2013- | Running gear/steering All terrain Control Module | 4F


DVD 2019/1:PKW:JAGUAR:F-Type R Coupe 5.0 V8

JAGUAR F-Type R Coupe 5.0 V8

F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Driver information Camera system | 4D
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Anti-theft device Access/start authorization | 4D
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Running gear/steering Chassis Control | 4B
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Driver information HVAC Interface Module | 1H
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Central electronics ZE | 30
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Airbag Seat occupied sensor | 30
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Diagnosis/bus systems Gateway | 4F
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Engine management Motronic MED | 57
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Driving safety system ESP Electronic stability program ESP | 30
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Convenience electronics Roof operating unit | 1H
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Driver information Audio amplifier | 4F
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Instrumentation Instrument cluster | 42
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Convenience electronics Driver side seat control unit | 4B
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Airbag AB | 30
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Convenience electronics Driver side door control unit | 4B
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Driver information Digital audio system | 30
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Transmission control Electr. gear selector lever (EWM) | 4D
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Lighting Main beam control | 05
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Transmission control 6/8-speed automatic transmission | 4F
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Lighting Adaptive cornering light | 4F
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Convenience electronics Electronic rear lid actuation | 4F
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Convenience electronics Roof operating unit | 1H
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Driver assistance systems Blind spot object detection, left | 30
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Driver information Info display | 4F
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Parking aid Park Distance Control (PDC) | 4F
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Braking system Electronic parking brake | 1H
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Automat. locking diff. ASD | 4D
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Convenience electronics Front passenger side seat control unit | 4B
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Convenience electronics Passenger side door control unit | 4B
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Heater/air conditioner Automatic A/C | 1H
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Driver information TV tuner | 4D
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Driver assistance systems Blind spot object detection, right | 42
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | System overview System overview | 03
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Driver information Audio | 4D
F-Type R Coupe 5.0 V8 | 5 | 405 | 508PS | 10.2013- | Running gear/steering All terrain Control Module | 4F


DVD 2019/1:PKW:JAGUAR:F-Type R Coupe 5.0 V8 AWD

JAGUAR F-Type R Coupe 5.0 V8 AWD

F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Convenience electronics Driver side door control unit | 4B
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Central electronics ZE | 30
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Airbag Seat occupied sensor | 30
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Instrumentation Instrument cluster | 42
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Convenience electronics Front passenger side seat control unit | 4B
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Airbag AB | 30
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Running gear/steering All terrain Control Module | 4F
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Engine management Motronic MED | 57
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Parking aid Park Distance Control (PDC) | 4F
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Convenience electronics Passenger side door control unit | 4B
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Driver assistance systems Blind spot object detection, right | 42
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Heater/air conditioner Automatic A/C | 1H
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Driver assistance systems Blind spot object detection, left | 30
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Driver information Info display | 4F
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Convenience electronics Roof operating unit | 1H
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Convenience electronics Electronic rear lid actuation | 4F
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Lighting Adaptive cornering light | 4F
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Driver information Audio amplifier | 4F
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Driver information TV tuner | 4D
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Driver information HVAC Interface Module | 1H
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Driver information Camera system | 4D
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Driving safety system ESP Electronic stability program ESP | 30
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | System overview System overview | 03
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Transmission control Transfer case | 1H
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Driver information Digital audio system | 30
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Diagnosis/bus systems Gateway | 4F
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Convenience electronics Driver side seat control unit | 4B
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Lighting Main beam control | 05
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Anti-theft device Access/start authorization | 4D
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Driver information Audio | 4D
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Transmission control 6/8-speed automatic transmission | 4F
F-Type R Coupe 5.0 V8 AWD | 5 | 405 | 508PS | 12.2014- | Convenience electronics Roof operating unit | 1H


DVD 2019/1:PKW:JAGUAR:F-Type S Coupe 3.0 V6

JAGUAR F-Type S Coupe 3.0 V6

F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Diagnosis/bus systems Gateway | 4F
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Driver assistance systems Blind spot object detection, right | 42
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Driver information Digital audio system | 30
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Driver assistance systems Blind spot object detection, left | 30
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | System overview System overview | 03
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Convenience electronics Front passenger side seat control unit | 4B
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Heater/air conditioner Automatic A/C | 1H
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Convenience electronics Passenger side door control unit | 4B
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Airbag Seat occupied sensor | 30
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Driving safety system ESP Electronic stability program ESP | 30
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Braking system Electronic parking brake | 1H
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Convenience electronics Electronic rear lid actuation | 4F
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Convenience electronics Roof operating unit | 1H
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Parking aid Park Distance Control (PDC) | 4F
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Driver information Audio amplifier | 4F
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Convenience electronics Driver side seat control unit | 4B
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Airbag AB | 30
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Engine management Motronic MED | 57
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Anti-theft device Access/start authorization | 4D
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Driver information Info display | 4F
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Running gear/steering All terrain Control Module | 4F
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Lighting Adaptive cornering light | 4F
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Central electronics ZE | 30
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Lighting Main beam control | 05
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Convenience electronics Driver side door control unit | 4B
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Driver information Camera system | 4D
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Instrumentation Instrument cluster | 42
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Transmission control Electr. gear selector lever (EWM) | 4D
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Convenience electronics Roof operating unit | 1H
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Driver information HVAC Interface Module | 1H
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Transmission control 6/8-speed automatic transmission | 4F
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Driver information Audio | 4D
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Driver information TV tuner | 4D
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Running gear/steering Chassis Control | 4B
F-Type S Coupe 3.0 V6 | 3 | 280 | AJ 126 | 10.2013- | Automat. locking diff. ASD | 4D


DVD 2019/1:PKW:JAGUAR:XE 20d

JAGUAR XE 20d

XE 20d | 2 | 132 |  | 6.2015- | Airbag AB | 30
XE 20d | 2 | 132 |  | 6.2015- | Driver assistance systems Blind spot object detection, left | 30
XE 20d | 2 | 132 |  | 6.2015- | Driver information HVAC Interface Module | 1H
XE 20d | 2 | 132 |  | 6.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XE 20d | 2 | 132 |  | 6.2015- | Running gear/steering Chassis Control | 4B
XE 20d | 2 | 132 |  | 6.2015- | Instrumentation Instrument cluster | 42
XE 20d | 2 | 132 |  | 6.2015- | Diebstahlsicherung | 22
XE 20d | 2 | 132 |  | 6.2015- | Running gear/steering All terrain Control Module | 4F
XE 20d | 2 | 132 |  | 6.2015- | Transmission control Electr. gear selector module | 4F
XE 20d | 2 | 132 |  | 6.2015- | System overview System overview | 03
XE 20d | 2 | 132 |  | 6.2015- | Transmission control 6/8-speed automatic transmission | 4F
XE 20d | 2 | 132 |  | 6.2015- | Running gear/steering Front driver assistance camera | 1H
XE 20d | 2 | 132 |  | 6.2015- | Driver information Telematics control unit | 4G
XE 20d | 2 | 132 |  | 6.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XE 20d | 2 | 132 |  | 6.2015- | Anti-theft device Immobilizer (WFS) | 22
XE 20d | 2 | 132 |  | 6.2015- | Convenience electronics Trailer control unit | 30
XE 20d | 2 | 132 |  | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XE 20d | 2 | 132 |  | 6.2015- | Braking system Electronic parking brake | 4F
XE 20d | 2 | 132 |  | 6.2015- | Driver information Camera system | 4D
XE 20d | 2 | 132 |  | 6.2015- | Diagnosis/bus systems Gateway | 4F
XE 20d | 2 | 132 |  | 6.2015- | Central electronics ZE | 57
XE 20d | 2 | 132 |  | 6.2015- | Anti-theft device Access/start authorization | 4D
XE 20d | 2 | 132 |  | 6.2015- | Heater/air conditioner Automatic A/C | 1H
XE 20d | 2 | 132 |  | 6.2015- | Driver assistance systems Blind spot object detection, right | 42
XE 20d | 2 | 132 |  | 6.2015- | Driving safety system ESP Electronic stability program ESP | 30
XE 20d | 2 | 132 |  | 6.2015- | Engine management CR/EDC | 4C
XE 20d | 2 | 132 |  | 6.2015- | Driver assistance systems Blind spot object detection, right | 30
XE 20d | 2 | 132 |  | 6.2015- | Parking aid Park Distance Control (PDC) | 4F
XE 20d | 2 | 132 |  | 6.2015- | Driver assistance systems Blind spot object detection, left | 30
XE 20d | 2 | 132 |  | 6.2015- | Convenience electronics Driver side seat control unit | 4B
XE 20d | 2 | 132 | 204DTA | 10.2015- | Driver information HVAC Interface Module | 1H
XE 20d | 2 | 132 | 204DTA | 10.2015- | Transmission control Electr. gear selector module | 4F
XE 20d | 2 | 132 | 204DTA | 10.2015- | Transmission control 6/8-speed automatic transmission | 4F
XE 20d | 2 | 132 | 204DTA | 10.2015- | Instrumentation Instrument cluster | 42
XE 20d | 2 | 132 | 204DTA | 10.2015- | System overview System overview | 03
XE 20d | 2 | 132 | 204DTA | 10.2015- | Driver information Telematics control unit | 4G
XE 20d | 2 | 132 | 204DTA | 10.2015- | Driver assistance systems Blind spot object detection, left | 30
XE 20d | 2 | 132 | 204DTA | 10.2015- | Diebstahlsicherung | 22
XE 20d | 2 | 132 | 204DTA | 10.2015- | Driver assistance systems Blind spot object detection, left | 30
XE 20d | 2 | 132 | 204DTA | 10.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XE 20d | 2 | 132 | 204DTA | 10.2015- | Heater/air conditioner Automatic A/C | 1H
XE 20d | 2 | 132 | 204DTA | 10.2015- | Running gear/steering All terrain Control Module | 4F
XE 20d | 2 | 132 | 204DTA | 10.2015- | Driver information Camera system | 4D
XE 20d | 2 | 132 | 204DTA | 10.2015- | Engine management CR/EDC | 4C
XE 20d | 2 | 132 | 204DTA | 10.2015- | Driving safety system ESP Electronic stability program ESP | 30
XE 20d | 2 | 132 | 204DTA | 10.2015- | Parking aid Park Distance Control (PDC) | 4F
XE 20d | 2 | 132 | 204DTA | 10.2015- | Running gear/steering Front driver assistance camera | 1H
XE 20d | 2 | 132 | 204DTA | 10.2015- | Braking system Electronic parking brake | 4F
XE 20d | 2 | 132 | 204DTA | 10.2015- | Central electronics ZE | 57
XE 20d | 2 | 132 | 204DTA | 10.2015- | Diagnosis/bus systems Gateway | 4F
XE 20d | 2 | 132 | 204DTA | 10.2015- | Airbag AB | 30
XE 20d | 2 | 132 | 204DTA | 10.2015- | Running gear/steering Chassis Control | 4B
XE 20d | 2 | 132 | 204DTA | 10.2015- | Driver assistance systems Blind spot object detection, right | 42
XE 20d | 2 | 132 | 204DTA | 10.2015- | Anti-theft device Immobilizer (WFS) | 22


DVD 2019/1:PKW:JAGUAR:XE 20t

JAGUAR XE 20t

XE 20t | 2 | 147 | 6.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XE 20t | 2 | 147 | 6.2015- | Anti-theft device Immobilizer (WFS) | 22
XE 20t | 2 | 147 | 6.2015- | Instrumentation Instrument cluster | 42
XE 20t | 2 | 147 | 6.2015- | Airbag AB | 30
XE 20t | 2 | 147 | 6.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XE 20t | 2 | 147 | 6.2015- | Running gear/steering Chassis Control | 4B
XE 20t | 2 | 147 | 6.2015- | Convenience electronics Trailer control unit | 30
XE 20t | 2 | 147 | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XE 20t | 2 | 147 | 6.2015- | Diagnosis/bus systems Gateway | 4F
XE 20t | 2 | 147 | 6.2015- | Driver information HVAC Interface Module | 1H
XE 20t | 2 | 147 | 6.2015- | Driver assistance systems Blind spot object detection, left | 30
XE 20t | 2 | 147 | 6.2015- | Driver assistance systems Blind spot object detection, right | 30
XE 20t | 2 | 147 | 6.2015- | Braking system Electronic parking brake | 4F
XE 20t | 2 | 147 | 6.2015- | Convenience electronics Electronic rear lid actuation | 4F
XE 20t | 2 | 147 | 6.2015- | Driver information Telematics control unit | 4G
XE 20t | 2 | 147 | 6.2015- | Central electronics ZE | 57
XE 20t | 2 | 147 | 6.2015- | Transmission control 6/8-speed automatic transmission | 4F
XE 20t | 2 | 147 | 6.2015- | Running gear/steering Front driver assistance camera | 1H
XE 20t | 2 | 147 | 6.2015- | Running gear/steering All terrain Control Module | 4F
XE 20t | 2 | 147 | 6.2015- | Diebstahlsicherung | 22
XE 20t | 2 | 147 | 6.2015- | System overview System overview | 03
XE 20t | 2 | 147 | 6.2015- | Transmission control Electr. gear selector module | 4F
XE 20t | 2 | 147 | 6.2015- | Driver assistance systems Blind spot object detection, left | 30
XE 20t | 2 | 147 | 6.2015- | Driver assistance systems Blind spot object detection, right | 42
XE 20t | 2 | 147 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 30
XE 20t | 2 | 147 | 6.2015- | Parking aid Park Distance Control (PDC) | 4F
XE 20t | 2 | 147 | 6.2015- | Driver information Camera system | 4D
XE 20t | 2 | 147 | 6.2015- | Convenience electronics Driver side seat control unit | 4B
XE 20t | 2 | 147 | 6.2015- | Heater/air conditioner Automatic A/C | 1H


DVD 2019/1:PKW:JAGUAR:XE 3.0 S

JAGUAR XE 3.0 S

XE 3.0 S | 3 | 280 | 6.2017- | Instrumentation Instrument cluster | 42
XE 3.0 S | 3 | 280 | 6.2017- | Instrumentierung Kombi-Instrument | 4D
XE 3.0 S | 3 | 280 | 6.2017- | Diebstahlsicherung | 22
XE 3.0 S | 3 | 280 | 6.2017- | Anti-theft device Immobilizer (WFS) | 22
XE 3.0 S | 3 | 250 | 6.2015- | Driver information Camera system | 4D
XE 3.0 S | 3 | 250 | 6.2015- | Driver information HVAC Interface Module | 1H
XE 3.0 S | 3 | 250 | 6.2015- | Running gear/steering Front driver assistance camera | 1H
XE 3.0 S | 3 | 280 | 6.2017- | Heater/air conditioner Automatic A/C | 1H
XE 3.0 S | 3 | 250 | 6.2015- | Airbag AB | 30
XE 3.0 S | 3 | 250 | 6.2015- | Convenience electronics Driver side seat control unit | 4B
XE 3.0 S | 3 | 280 | 6.2017- | Running gear/steering Chassis Control | 4B
XE 3.0 S | 3 | 250 | 6.2015- | Instrumentation Instrument cluster | 42
XE 3.0 S | 3 | 250 | 6.2015- | Parking aid Park Distance Control (PDC) | 4F
XE 3.0 S | 3 | 250 | 6.2015- | Heater/air conditioner Automatic A/C | 1H
XE 3.0 S | 3 | 250 | 6.2015- | Convenience electronics Electronic rear lid actuation | 4F
XE 3.0 S | 3 | 280 | 6.2017- | Engine management Motronic MED | 57
XE 3.0 S | 3 | 250 | 6.2015- | Diagnosis/bus systems Gateway | 4F
XE 3.0 S | 3 | 250 | 6.2015- | Engine management Motronic MED | 57
XE 3.0 S | 3 | 280 | 6.2017- | Zentralelektronik ZE | 4D
XE 3.0 S | 3 | 250 | 6.2015- | Running gear/steering Chassis Control | 4B
XE 3.0 S | 3 | 280 | 6.2017- | System overview System overview | 03
XE 3.0 S | 3 | 280 | 6.2017- | Airbag AB | 30
XE 3.0 S | 3 | 250 | 6.2015- | Convenience electronics Trailer control unit | 30
XE 3.0 S | 3 | 280 | 6.2017- | Running gear/steering All terrain Control Module | 4F
XE 3.0 S | 3 | 250 | 6.2015- | Running gear/steering All terrain Control Module | 4F
XE 3.0 S | 3 | 280 | 6.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XE 3.0 S | 3 | 280 | 6.2017- | Braking system Electronic parking brake | 4F
XE 3.0 S | 3 | 250 | 6.2015- | Braking system Electronic parking brake | 4F
XE 3.0 S | 3 | 250 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 30
XE 3.0 S | 3 | 280 | 6.2017- | Diagnosis/bus systems Gateway | 4F
XE 3.0 S | 3 | 250 | 6.2015- | Driver assistance systems Blind spot object detection, right | 42
XE 3.0 S | 3 | 280 | 6.2017- | Transmission control 6/8-speed automatic transmission | 4F
XE 3.0 S | 3 | 250 | 6.2015- | Driver assistance systems Blind spot object detection, right | 30
XE 3.0 S | 3 | 250 | 6.2015- | Central electronics ZE | 57
XE 3.0 S | 3 | 250 | 6.2015- | System overview System overview | 03
XE 3.0 S | 3 | 250 | 6.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XE 3.0 S | 3 | 250 | 6.2015- | Anti-theft device Immobilizer (WFS) | 22
XE 3.0 S | 3 | 280 | 6.2017- | Fahrer-Information | 4D
XE 3.0 S | 3 | 280 | 6.2017- | Fahrwerk/Lenkung | 4D
XE 3.0 S | 3 | 250 | 6.2015- | Transmission control Electr. gear selector module | 4F
XE 3.0 S | 3 | 280 | 6.2017- | Anti-theft device Access system/immobilizer | 22
XE 3.0 S | 3 | 280 | 6.2017- | Getriebesteuerung | 4D
XE 3.0 S | 3 | 280 | 6.2017- | Driving safety system ESP Electronic stability program ESP | 30
XE 3.0 S | 3 | 250 | 6.2015- | Transmission control 6/8-speed automatic transmission | 4F
XE 3.0 S | 3 | 280 | 6.2017- | Driving safety system ESP Steering wheel angle sensor | 30
XE 3.0 S | 3 | 280 | 6.2017- | Running gear/steering Front driver assistance camera | 1H
XE 3.0 S | 3 | 250 | 6.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XE 3.0 S | 3 | 250 | 6.2015- | Anti-theft device Access/start authorization | 4D
XE 3.0 S | 3 | 280 | 6.2017- | Parking aid Park Distance Control (PDC) | 4F
XE 3.0 S | 3 | 250 | 6.2015- | Driver assistance systems Blind spot object detection, left | 30
XE 3.0 S | 3 | 250 | 6.2015- | Driver information Telematics control unit | 4G
XE 3.0 S | 3 | 250 | 6.2015- | Driver assistance systems Blind spot object detection, left | 30
XE 3.0 S | 3 | 250 | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 1H


DVD 2019/1:PKW:JAGUAR:F-Type R 5.0 V8 AWD

JAGUAR F-Type R 5.0 V8 AWD

F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Driver assistance systems Blind spot object detection, right | 42
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Driver information Info display | 4F
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Instrumentation Instrument cluster | 42
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | System overview System overview | 03
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Driver information Audio amplifier | 4F
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Central electronics ZE | 30
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Anti-theft device Access/start authorization | 4D
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Lighting Main beam control | 05
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Engine management Motronic MED | 57
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Driving safety system ESP Steering wheel angle sensor | 30
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Heater/air conditioner Automatic A/C | 1H
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Driver information HVAC Interface Module | 1H
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Transmission control 6/8-speed automatic transmission | 4F
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Driver information TV tuner | 4D
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Convenience electronics Roof operating unit | 1H
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Driver information Audio | 4D
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Driver information Camera system | 4D
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Convenience electronics Front passenger side seat control unit | 4B
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Convenience electronics Driver side seat control unit | 4B
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Braking system Electronic parking brake | 1H
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Automat. locking diff. ASD | 4D
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Airbag AB | 30
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Parking aid Park Distance Control (PDC) | 4F
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Driver information Telematics control unit | 4G
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Convenience electronics Driver side door control unit | 4B
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Convenience electronics Roof operating unit | 1H
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Driver assistance systems Blind spot object detection, left | 30
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Driver information Digital audio system | 30
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Diagnosis/bus systems Gateway | 4F
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Running gear/steering Chassis Control | 4B
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Airbag Seat occupied sensor | 30
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Convenience electronics Electronic rear lid actuation | 4F
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Transmission control Electr. gear selector lever (EWM) | 4D
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Convenience electronics Passenger side door control unit | 4B
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Running gear/steering All terrain Control Module | 4F
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Driving safety system ESP Electronic stability program ESP | 30
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Lighting Adaptive cornering light | 4F
F-Type R 5.0 V8 AWD | 5 | 405 | 5.0 SGM | 12.2014- | Transmission control Transfer case | 1H


DVD 2019/1:PKW:JAGUAR:F-Type S 3.0 V6 AWD

JAGUAR F-Type S 3.0 V6 AWD

F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Driver information HVAC Interface Module | 1H
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Anti-theft device Access/start authorization | 4D
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Driver information Satellite receiver | 30
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Running gear/steering Chassis Control | 4B
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Transmission control 6/8-speed automatic transmission | 4F
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Convenience electronics Roof operating unit | 1H
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Driver information Audio | 4D
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Driver assistance systems Blind spot object detection, left | 30
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Braking system Electronic parking brake | 1H
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | System overview System overview | 03
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Driver information Navigation system | 30
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Convenience electronics Electronic rear lid actuation | 4F
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Convenience electronics Driver side door control unit | 4B
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Anti-theft device Access system/immobilizer | 22
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Airbag Seat occupied sensor | 30
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Parking aid Park Distance Control (PDC) | 4F
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Convenience electronics Roof operating unit | 1H
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Convenience electronics Passenger side door control unit | 4B
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Convenience electronics Driver side seat control unit | 4B
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Transmission control Transfer case | 1H
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Airbag AB | 30
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Transmission control Electr. gear selector lever (EWM) | 4D
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Heater/air conditioner Automatic A/C | 1H
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Lighting Adaptive cornering light | 4F
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Diagnosis/bus systems Gateway | 4F
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Automat. locking diff. ASD | 4D
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Driver information Digital audio system | 30
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Convenience electronics Front passenger side seat control unit | 4B
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Engine management Motronic MED | 57
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Driver assistance systems Blind spot object detection, right | 42
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Driver information Audio amplifier | 4F
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Driving safety system ESP Electronic stability program ESP | 30
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Driver information Info display | 4F
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Lighting Main beam control | 05
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Instrumentation Instrument cluster | 42
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Driver information TV tuner | 4D
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Central electronics ZE | 30
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Driver information Camera system | 4D
F-Type S 3.0 V6 AWD | 3 | 0 |  | 9.2015- | Running gear/steering All terrain Control Module | 4F
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information TV tuner | 4D
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Heater/air conditioner Automatic A/C | 1H
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Roof operating unit | 1H
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Diagnosis/bus systems Gateway | 4F
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Transmission control Transfer case | 1H
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Driver side door control unit | 4B
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Passenger side door control unit | 4B
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information Digital audio system | 30
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Front passenger side seat control unit | 4B
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Lighting Main beam control | 05
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information Audio amplifier | 4F
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information Audio | 4D
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Central electronics ZE | 30
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Roof operating unit | 1H
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Airbag Seat occupied sensor | 30
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver assistance systems Blind spot object detection, right | 42
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver assistance systems Blind spot object detection, left | 30
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | System overview System overview | 03
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Lighting Adaptive cornering light | 4F
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Transmission control 6/8-speed automatic transmission | 4F
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information HVAC Interface Module | 1H
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Running gear/steering All terrain Control Module | 4F
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Engine management Motronic MED | 57
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information Info display | 4F
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information Camera system | 4D
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Anti-theft device Access/start authorization | 4D
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Electronic rear lid actuation | 4F
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Parking aid Park Distance Control (PDC) | 4F
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Airbag AB | 30
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driving safety system ESP Electronic stability program ESP | 30
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Instrumentation Instrument cluster | 42
F-Type S 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Driver side seat control unit | 4B


DVD 2019/1:PKW:JAGUAR:F-Type S Coupe 3.0 V6 AWD

JAGUAR F-Type S Coupe 3.0 V6 AWD

F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Central electronics ZE | 30
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Lighting Adaptive cornering light | 4F
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Electronic rear lid actuation | 4F
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information Camera system | 4D
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driving safety system ESP Electronic stability program ESP | 30
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Running gear/steering All terrain Control Module | 4F
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver assistance systems Blind spot object detection, left | 30
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information HVAC Interface Module | 1H
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Instrumentation Instrument cluster | 42
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Front passenger side seat control unit | 4B
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Airbag AB | 30
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information Digital audio system | 30
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Transmission control Transfer case | 1H
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information Info display | 4F
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Engine management Motronic MED | 57
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Roof operating unit | 1H
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Heater/air conditioner Automatic A/C | 1H
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Driver side door control unit | 4B
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Roof operating unit | 1H
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Airbag Seat occupied sensor | 30
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information Audio | 4D
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information TV tuner | 4D
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Lighting Main beam control | 05
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | System overview System overview | 03
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Passenger side door control unit | 4B
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver assistance systems Blind spot object detection, right | 42
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Driver information Audio amplifier | 4F
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Parking aid Park Distance Control (PDC) | 4F
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Anti-theft device Access/start authorization | 4D
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Convenience electronics Driver side seat control unit | 4B
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Diagnosis/bus systems Gateway | 4F
F-Type S Coupe 3.0 V6 AWD | 3 | 280 | AJ 126 | 12.2014- | Transmission control 6/8-speed automatic transmission | 4F


DVD 2019/1:PKW:JAGUAR:XE 25t

JAGUAR XE 25t

XE 25t | 2 | 176 |  | 6.2015-5.2017 | Driver information Camera system | 4D
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Driver assistance systems Blind spot object detection, left | 30
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Driving safety system ESP Steering wheel angle sensor | 30
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Diagnosis/bus systems Gateway | 4F
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Driver information Telematics control unit | 4G
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Running gear/steering All terrain Control Module | 4F
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Convenience electronics Trailer control unit | 30
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Running gear/steering Chassis Control | 4B
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Driver information HVAC Interface Module | 1H
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Heater/air conditioner Automatic A/C | 1H
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Braking system Electronic parking brake | 4F
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Driver assistance systems Blind spot object detection, right | 30
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Convenience electronics Driver side seat control unit | 4B
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Instrumentation Instrument cluster | 42
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Running gear/steering Front driver assistance camera | 1H
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Driving safety system ESP Electronic stability program ESP | 30
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Parking aid Park Distance Control (PDC) | 4F
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Airbag AB | 30
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Driver assistance systems Blind spot object detection, right | 42
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Central electronics ZE | 57
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Anti-theft device Immobilizer (WFS) | 22
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Driver assistance systems Blind spot object detection, left | 30
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Transmission control Electr. gear selector module | 4F
XE 25t | 2 | 176 |  | 6.2015-5.2017 | System overview System overview | 03
XE 25t | 2 | 176 |  | 6.2015-5.2017 | Transmission control 6/8-speed automatic transmission | 4F
XE 25t | 2 | 184 | AJ20P | 9.2017- | Zentralelektronik ZE | 4D
XE 25t | 2 | 184 | AJ20P | 9.2017- | Diebstahlsicherung | 22
XE 25t | 2 | 184 | AJ20P | 9.2017- | Instrumentierung Kombi-Instrument | 4D
XE 25t | 2 | 184 | AJ20P | 9.2017- | System overview System overview | 03
XE 25t | 2 | 184 | AJ20P | 9.2017- | Getriebesteuerung | 4D
XE 25t | 2 | 184 | AJ20P | 9.2017- | Fahrer-Information | 4D
XE 25t | 2 | 184 | AJ20P | 9.2017- | Fahrwerk/Lenkung | 4D
XE 25t | 2 | 184 | PT204 | 6.2017- | Zentralelektronik ZE | 4D
XE 25t | 2 | 184 | PT204 | 6.2017- | System overview System overview | 03
XE 25t | 2 | 184 | PT204 | 6.2017- | Instrumentierung Kombi-Instrument | 4D
XE 25t | 2 | 184 | PT204 | 6.2017- | Getriebesteuerung | 4D
XE 25t | 2 | 184 | PT204 | 6.2017- | Fahrer-Information | 4D
XE 25t | 2 | 184 | PT204 | 6.2017- | Fahrwerk/Lenkung | 4D
XE 25t | 2 | 184 | PT204 | 6.2017- | Diebstahlsicherung | 22


DVD 2019/1:PKW:JAGUAR:XE E-Performance

JAGUAR XE E-Performance

XE E-Performance | 2 | 120 | 6.2015- | Convenience electronics Trailer control unit | 30
XE E-Performance | 2 | 120 | 6.2015- | Airbag AB | 30
XE E-Performance | 2 | 120 | 6.2015- | Heater/air conditioner Automatic A/C | 1H
XE E-Performance | 2 | 120 | 6.2015- | Driver information Camera system | 4D
XE E-Performance | 2 | 120 | 6.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XE E-Performance | 2 | 120 | 6.2015- | Driver assistance systems Blind spot object detection, left | 30
XE E-Performance | 2 | 120 | 6.2015- | Central electronics ZE | 57
XE E-Performance | 2 | 120 | 6.2015- | Convenience electronics Driver side seat control unit | 4B
XE E-Performance | 2 | 120 | 6.2015- | Diebstahlsicherung | 22
XE E-Performance | 2 | 120 | 6.2015- | Driver information HVAC Interface Module | 1H
XE E-Performance | 2 | 120 | 6.2015- | Running gear/steering Front driver assistance camera | 1H
XE E-Performance | 2 | 120 | 6.2015- | Anti-theft device Immobilizer (WFS) | 22
XE E-Performance | 2 | 120 | 6.2015- | Driver assistance systems Blind spot object detection, right | 42
XE E-Performance | 2 | 120 | 6.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XE E-Performance | 2 | 120 | 6.2015- | Running gear/steering All terrain Control Module | 4F
XE E-Performance | 2 | 120 | 6.2015- | Driver assistance systems Blind spot object detection, left | 30
XE E-Performance | 2 | 120 | 6.2015- | Transmission control Electr. gear selector module | 4F
XE E-Performance | 2 | 120 | 6.2015- | Parking aid Park Distance Control (PDC) | 4F
XE E-Performance | 2 | 120 | 6.2015- | System overview System overview | 03
XE E-Performance | 2 | 120 | 6.2015- | Driver assistance systems Blind spot object detection, right | 30
XE E-Performance | 2 | 120 | 6.2015- | Transmission control 6/8-speed automatic transmission | 4F
XE E-Performance | 2 | 120 | 6.2015- | Diagnosis/bus systems Gateway | 4F
XE E-Performance | 2 | 120 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 30
XE E-Performance | 2 | 120 | 6.2015- | Running gear/steering Chassis Control | 4B
XE E-Performance | 2 | 120 | 6.2015- | Instrumentation Instrument cluster | 42
XE E-Performance | 2 | 120 | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XE E-Performance | 2 | 120 | 6.2015- | Driver information Telematics control unit | 4G
XE E-Performance | 2 | 120 | 6.2015- | Braking system Electronic parking brake | 4F
XE E-Performance | 2 | 120 | 6.2015- | Engine management CR/EDC | 4C


DVD 2019/1:PKW:PEUGEOT:2008 1.6 BlueHDi

PEUGEOT 2008 1.6 BlueHDi

2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Driver information Audio | 5A
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Electr. energy management Energy saving mode | 1G
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Engine management EDC 17C | 4C
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Convenience electronics Rain/light sensor | 1H
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Convenience electronics Driver side seat control unit | 57
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Airbag AB | 1H
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Parking aid Park Distance Control (PDC) | 4B
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Instrumentation Instrument cluster | 57
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Service Interval reset | 2F
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Convenience electronics Central door control unit | 57
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Anti-lock braking system ABS MK | 4C
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Driver information Audio / telematics | 57
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Central electronics ZE | 57
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Convenience electronics Steering column switch module | 42
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Driver information Audio amplifier | 57
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Diesel injection Additive system | 1H
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Electr. energy management Battery management EBM | 2F
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Transmission control Selespeed CFC | 4C
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Engine management Automatic start/stop | 1H
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Convenience electronics Lower control panel | 42
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Driver information CD changer | 42
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Driver information Emergency call system | 57
2008 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Running gear/steering Electric power steering | 30
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Service Interval reset | 2F
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Engine management Automatic start/stop | 1H
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Driver information Emergency call system | 57
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Central electronics ZE | 57
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Anti-lock braking system ABS MK | 4C
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Convenience electronics Steering column switch module | 42
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Engine management EDC 17C | 4C
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Convenience electronics Central door control unit | 57
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Airbag AB | 1H
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Transmission control Selespeed CFC | 4C
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Parking aid Park Distance Control (PDC) | 4B
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Convenience electronics Rain/light sensor | 1H
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Instrumentation Instrument cluster | 57
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Convenience electronics Driver side seat control unit | 57
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Driver information Audio | 5A
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Electr. energy management Energy saving mode | 1G
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Driver information Audio / telematics | 57
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Driver information Audio amplifier | 57
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Diesel injection Additive system | 1H
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Electr. energy management Battery management EBM | 2F
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Convenience electronics Lower control panel | 42
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Driver information CD changer | 42
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2015- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:PEUGEOT:208 1.6 BlueHDi

PEUGEOT 208 1.6 BlueHDi

208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Convenience electronics Trailer light unit | 42
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Driver assistance systems Active collision prevention | 4B
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Convenience electronics Lower control panel | 42
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Driver information Emergency call system | 57
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Heater/air conditioner Automatic A/C | 4B
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Instrumentation Instrument cluster | 57
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Anti-lock braking system ABS MK | 4C
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Diesel injection Additive system | 1H
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Central electronics ZE | 57
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Engine management Automatic start/stop | 1H
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Running gear/steering Electric power steering | 30
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Engine management EDC 17C | 4C
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Driver information Audio | 5A
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Convenience electronics Rain/light sensor | 1H
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Driver information Audio / telematics | 57
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Electr. energy management Energy saving mode | 1G
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Convenience electronics Trailer control unit | 42
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Instrumentation Instrument cluster display unit | 2D
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Electr. energy management Battery management EBM | 2F
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Service Interval reset | 2F
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Transmission control Selespeed CFC | 4C
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Driver information CD changer | 42
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Airbag AB | 1H
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Convenience electronics Steering column switch module | 42
208 1.6 BlueHDi | 1,6 | 55 | BHW | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Driver information Emergency call system | 57
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Anti-lock braking system ABS MK | 4C
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Running gear/steering Electric power steering | 30
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Driver information Audio / telematics | 57
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Diesel injection Additive system | 1H
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Getriebesteuerung BVMP_MCP | 42
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Engine management Automatic start/stop | 1H
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Central electronics ZE | 57
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Convenience electronics Trailer light unit | 42
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Electr. energy management Battery management EBM | 2F
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Convenience electronics Lower control panel | 42
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Instrumentation Instrument cluster | 57
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Transmission control Selespeed CFC | 4C
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Convenience electronics Trailer control unit | 42
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Convenience electronics Rain/light sensor | 1H
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Airbag AB | 1H
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Engine management EDC 17C | 4C
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Parking aid Park Distance Control (PDC) | 4B
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Driver information CD changer | 42
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Driver information Audio | 5A
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Heater/air conditioner Automatic A/C | 4B
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Steering wheel electron. Multi-function steering wheel | 42
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Instrumentation Instrument cluster display unit | 2D
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Service Interval reset | 2F
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4E
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Convenience electronics Steering column switch module | 42
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Driver assistance systems Active collision prevention | 4B
208 1.6 BlueHDi | 1,6 | 68 | BHY | 2.2015- | Electr. energy management Energy saving mode | 1G


DVD 2019/1:PKW:PEUGEOT:5008 1.2 e-THP

PEUGEOT 5008 1.2 e-THP

5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Driver information Audio amplifier | 42
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | System overview System overview | 01
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Transmission control 6-speed automatic transmission |
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Heater/air conditioner Automatic A/C | 57
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Convenience electronics Rain/light sensor | 22
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Electr. energy management Energy saving mode | 1B
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Convenience electronics Steering column switch module | 42
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Driver assistance systems Distance warning system | 42
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Running gear/steering Lane keeping assist | 4B
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Engine management Automatic start/stop | 1H
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Airbag AB | 1H
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Driver information Head-up display | 57
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Driver information Multi Information Display | 57
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Central electronics ZE | 4B
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Driver information Emergency call system | 57
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Parking aid Park Distance Control (PDC) | 4F
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Lighting Adaptive cornering light | 4B
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Anti-theft device Anti-theft alarm system | 5A
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Instrumentation Instrument cluster display unit | 57
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Braking system Electronic parking brake | 57
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Driver information CD changer | 42
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Electr. energy management Battery management EBM | 2F
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Driver information Audio | 57
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Engine management Valeo | 4B
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Engine management Valeo | 57
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Electr. energy management Network isolation module | 2B
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Instrumentation Instrument cluster | 57
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Driver information Audio / telematics | 57
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Running gear/steering Electro-hydraulic power steering | 42
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Driver information Belt warning lamps | 2E
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Convenience electronics Traction control switch | 1X
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Convenience electronics Central door control unit | 57
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Convenience electronics Hands-free unit | 57
5008 1.2 e-THP | 1,2 | 96 | HNY | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SKODA:Octavia 1.6 TDI 4x4

SKODA Octavia 1.6 TDI 4x4

Octavia 1.6 TDI 4x4 | 1,6 | 77 | CLHA | 9.2014- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI 4x4 | 1,6 | 77 | CLHA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI 4x4 | 1,6 | 77 | CLHA | 9.2014- | System overview System overview | 01
Octavia 1.6 TDI 4x4 | 1,6 | 77 | CLHA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.6 TDI 4x4 | 1,6 | 81 | CXXB | 5.2015- | Lighting Automatic headlight levelling control | 57
Octavia 1.6 TDI 4x4 | 1,6 | 81 | CXXB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.6 TDI 4x4 | 1,6 | 81 | CXXB | 5.2015- | System overview System overview | 01
Octavia 1.6 TDI 4x4 | 1,6 | 81 | CXXB | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SKODA:Octavia 1.8 TSI 4x4

SKODA Octavia 1.8 TSI 4x4

Octavia 1.8 TSI 4x4 | 1,8 | 132 | CJSB | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
Octavia 1.8 TSI 4x4 | 1,8 | 132 | CJSB | 5.2014- | Running gear/steering Electromechanical power steering | 1H
Octavia 1.8 TSI 4x4 | 1,8 | 132 | CJSB | 5.2014- | System overview System overview | 01
Octavia 1.8 TSI 4x4 | 1,8 | 132 | CJSB | 5.2014- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.2 TSI Cabriolet

VW (VOLKSWAGEN) Golf VI 1.2 TSI Cabriolet

Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Heater/air conditioner Climatronic | 4B
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Lighting Automatic headlight levelling control | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Electr. energy management Battery management EBM | 4F
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Convenience electronics Trailer control unit | 42
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | System overview System overview | 01
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Heater/air conditioner Automatic A/C | 43
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Driver information TV tuner | 42
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Driver information Sound system | 42
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Parking aid Parking assistant | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Diagnosis/bus systems Gateway | 1H
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Lighting ALWR and cornering light | 4B
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Convenience electronics Electric convertible top control | 4D
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Central electronics ZE | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CBZB | 3.2011-5.2016 | Lighting Main beam assistant | 42
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Lighting Main beam assistant | 42
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Heater/air conditioner Climatronic | 4B
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Central electronics ZE | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Driver information TV tuner | 42
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Convenience electronics Electric convertible top control | 4D
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Lighting Automatic headlight levelling control | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | System overview System overview | 01
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Convenience electronics Trailer control unit | 42
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Electr. energy management Battery management EBM | 4F
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CJZA | 11.2013- | Driver information Sound system | 42
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Heater/air conditioner Climatronic | 4B
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Parking aid Parking assistant | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Electr. energy management Battery management EBM | 4F
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Driver information TV tuner | 42
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Driver information Sound system | 42
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Lighting Main beam assistant | 42
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Convenience electronics Trailer control unit | 42
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Central electronics ZE | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Lighting Automatic headlight levelling control | 57
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | System overview System overview | 01
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Convenience electronics Electric convertible top control | 4D
Golf VI 1.2 TSI Cabriolet | 1,2 | 77 | CYVD | 5.2015- | Heater/air conditioner Automatic A/C | 43


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.4 TSI Cabriolet

VW (VOLKSWAGEN) Golf VI 1.4 TSI Cabriolet

Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Driver information Sound system | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Central electronics ZE | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Heater/air conditioner Automatic A/C | 43
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Heater/air conditioner Climatronic | 4B
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | System overview System overview | 01
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Electr. energy management Battery management EBM | 4F
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Lighting Main beam assistant | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Convenience electronics Electric convertible top control | 4D
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Diagnosis/bus systems Gateway | 1H
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Driver information TV tuner | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CAVD | 3.2011-9.2012 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Driver information TV tuner | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Convenience electronics Electric convertible top control | 4D
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Diagnosis/bus systems Gateway | 1H
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Electr. energy management Battery management EBM | 4F
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Driver information Sound system | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Heater/air conditioner Climatronic | 4B
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Central electronics ZE | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | System overview System overview | 01
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Lighting Main beam assistant | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 90 | CAXA | 11.2011-5.2016 | Heater/air conditioner Automatic A/C | 43
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | System overview System overview | 01
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Electr. energy management Battery management EBM | 4F
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Electric convertible top control | 4D
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Lighting Main beam assistant | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Central electronics ZE | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Climatronic | 4B
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Driver information Sound system | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Driver information TV tuner | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.4 TSI Cabriolet | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Lighting Main beam assistant | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | System overview System overview | 01
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Heater/air conditioner Climatronic | 4B
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Electr. energy management Battery management EBM | 4F
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Heater/air conditioner Automatic A/C | 43
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Central electronics ZE | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Driver information TV tuner | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Convenience electronics Electric convertible top control | 4D
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 92 | CZCA | 5.2015- | Driver information Sound system | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Lighting Automatic headlight levelling control | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Driver information Sound system | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Diagnosis/bus systems Gateway | 1H
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | System overview System overview | 01
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Parking aid Parking assistant | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Lighting Main beam assistant | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Heater/air conditioner Climatronic | 4B
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Central electronics ZE | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Convenience electronics Trailer control unit | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Heater/air conditioner Automatic A/C | 43
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Convenience electronics Electric convertible top control | 4D
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Electr. energy management Battery management EBM | 4F
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Driver information TV tuner | 42
Golf VI 1.4 TSI Cabriolet | 1,4 | 110 | CZDA | 5.2015-5.2016 | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI 4Motion

VW (VOLKSWAGEN) Passat 1.4 TSI 4Motion

Passat 1.4 TSI 4Motion | 1,4 | 110 | CZEA | 2.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 1.4 TSI 4Motion | 1,4 | 110 | CZEA | 2.2015- | System overview System overview | 01
Passat 1.4 TSI 4Motion | 1,4 | 110 | CZEA | 2.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 1.4 TSI 4Motion | 1,4 | 110 | CZEA | 2.2015- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 1.6 TDI Cabriolet

VW (VOLKSWAGEN) Golf VI 1.6 TDI Cabriolet

Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Lighting Main beam assistant | 42
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Lighting Automatic headlight levelling control | 57
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Parking aid Parking assistant | 57
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Driver information TV tuner | 42
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Diagnosis/bus systems Gateway | 1H
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Central electronics ZE | 57
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Electr. energy management Battery management EBM | 4F
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Convenience electronics Electric convertible top control | 4D
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Driver information Sound system | 42
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Convenience electronics Trailer control unit | 42
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | System overview System overview | 01
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Heater/air conditioner Climatronic | 4B
Golf VI 1.6 TDI Cabriolet | 1,6 | 77 | CAYC | 3.2011-5.2016 | Heater/air conditioner Automatic A/C | 43


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TDI Cabriolet

VW (VOLKSWAGEN) Golf VI 2.0 TDI Cabriolet

Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Lighting Main beam assistant | 42
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | System overview System overview | 01
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Central electronics ZE | 57
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Driver information TV tuner | 42
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Driver information Sound system | 42
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Cabriolet | 2 | 103 | CFHC | 11.2011-5.2016 | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Central electronics ZE | 57
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Lighting Main beam assistant | 42
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | System overview System overview | 01
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Driver information TV tuner | 42
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Driver information Sound system | 42
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Cabriolet | 2 | 81 | CUUA | 5.2015- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Parking aid Parking assistant | 57
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Driver information Sound system | 42
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Lighting Main beam assistant | 42
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Central electronics ZE | 57
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Driver information TV tuner | 42
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | System overview System overview | 01
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TDI Cabriolet | 2 | 110 | CUUB | 5.2015- | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TSI Cabriolet

VW (VOLKSWAGEN) Golf VI 2.0 TSI Cabriolet

Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Driver information Sound system | 42
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Driver information TV tuner | 42
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Lighting Main beam assistant | 42
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Parking aid Parking assistant | 57
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Engine management Motronic MED | 5A
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Central electronics ZE | 57
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TSI Cabriolet | 2 | 155 | CCZB | 5.2012-5.2016 | System overview System overview | 01
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | System overview System overview | 01
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Electr. energy management Battery management EBM | 4F
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Lighting Main beam assistant | 42
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Driver information Sound system | 42
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Central electronics ZE | 57
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Driver information TV tuner | 42
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Engine management Motronic MED | 4C
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI Cabriolet | 2 | 195 | CDLA | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Driver information Sound system | 42
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Lighting Main beam assistant | 42
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Driver information TV tuner | 42
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | System overview System overview | 01
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Engine management Motronic MED | 4C
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Parking aid Parking assistant | 57
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Central electronics ZE | 57
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TSI Cabriolet | 2 | 188 | CDLC | 1.2013- | Electr. energy management Battery management EBM | 4F


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI Variant 4Motion

VW (VOLKSWAGEN) Passat 1.4 TSI Variant 4Motion

Passat 1.4 TSI Variant 4Motion | 1,4 | 110 | CZEA | 2.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 1.4 TSI Variant 4Motion | 1,4 | 110 | CZEA | 2.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 1.4 TSI Variant 4Motion | 1,4 | 110 | CZEA | 2.2015- | Lighting Automatic headlight levelling control | 57
Passat 1.4 TSI Variant 4Motion | 1,4 | 110 | CZEA | 2.2015- | System overview System overview | 01


DVD 2019/1:PKW:CITROEN:C3 1.2 THP

CITROEN C3 1.2 THP

C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Convenience electronics Rain/light sensor | 1H
C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Driver information Belt warning lamps | 2E
C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Steering wheel electron. Multi-function steering wheel | 42
C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Parking aid Park Distance Control (PDC) | 4B
C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Convenience electronics Trailer control unit | 42
C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Central electronics ZE | 57
C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Electr. energy management Energy saving mode | 1G
C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Driver information CD changer | 42
C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Fahrerassistenzsysteme | 57
C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Heater/air conditioner Automatic A/C | 4B
C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Engine management Valeo | 57
C3 1.2 THP | 1,2 | 81 | HNP | 4.2018- | Service Interval reset | 2F
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Convenience electronics Trailer control unit | 42
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Driver information Belt warning lamps | 2E
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Convenience electronics Rain/light sensor | 1H
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Parking aid Park Distance Control (PDC) | 4B
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Heater/air conditioner Automatic A/C | 4B
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Transmission control 6-speed automatic transmission |
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Central electronics ZE | 57
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Electr. energy management Energy saving mode | 1G
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Driver information CD changer | 42
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Service Interval reset | 2F
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Steering wheel electron. Multi-function steering wheel | 42
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Engine management Valeo | 57
C3 1.2 THP | 1,2 | 81 | HNV | 7.2016- | Fahrerassistenzsysteme | 57
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Anti-theft device Anti-theft alarm system | 5A
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Driver information Multi Information Display | 57
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Driver information Audio | 57
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Service Interval reset | 2F
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Anti-lock braking system ABS | 4F
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Electr. energy management Energy saving mode | 1G
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Parking aid Park Distance Control (PDC) | 4F
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Steering wheel electron. Multi-function steering wheel | 42
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Driver information Audio / telematics | 57
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Heater/air conditioner Automatic A/C | 57
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Parking aid Park Distance Control (PDC) | 4B
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Convenience electronics Rain/light sensor | 1H
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Running gear/steering Electric power steering | 4B
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Driver information Belt warning lamps | 2E
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Central electronics ZE | 4B
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Engine management Valeo | 57
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4G
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Engine management Automatic start/stop | 1H
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Driver information Belt warning lamps | 2E
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Electr. energy management Battery management EBM | 2F
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Instrumentation Instrument cluster | 42
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Convenience electronics Steering column switch module | 42
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | System overview System overview | 01
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Heater/air conditioner Automatic A/C | 4B
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Central electronics ZE | 57
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Driver information CD changer | 42
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Fahrerassistenzsysteme | 57
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Airbag AB | 1H
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Convenience electronics Trailer control unit | 42
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Convenience electronics Rain/light sensor | 22
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Electr. energy management Energy saving mode | 1B
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Convenience electronics Central door control unit | 57
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Engine management Valeo | 57
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Driver information Emergency call system | 57
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Convenience electronics Hands-free unit | 57
C3 1.2 THP | 1,2 | 81 | HNZ | 9.2014- | Transmission control 4-speed automatic transmission | 57
C3 1.2 THP | 1,2 | 81 | HNZ | 7.2016- | Transmission control 6-speed automatic transmission |


DVD 2019/1:PKW:CITROEN:C4 2.0 BlueHDi

CITROEN C4 2.0 BlueHDi

C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Convenience electronics Steering column switch module | 42
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Driver information Belt warning lamps | 2E
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Lighting Adaptive cornering light | 4B
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Central electronics ZE | 57
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Anti-theft device Anti-theft alarm system | 5A
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Heater/air conditioner Automatic A/C | 4B
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Transmission control Automated manual transmission ASG | 4C
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Driver information Audio / telematics | 57
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Convenience electronics Rain/light sensor | 1H
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Central electronics Engine compartment central electronics | 57
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Braking system Electronic parking brake | 57
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Electr. energy management Energy saving mode | 1G
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Convenience electronics Lower control panel | 42
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Driver information Multi Information Display | 2D
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Electr. energy management Battery management EBM | 2F
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Engine management Automatic start/stop | 1H
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Convenience electronics Driver side door control unit | 42
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Airbag AB | 1H
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Driver information CD changer | 42
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Engine management CR/EDC Delphi |
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Running gear/steering Lane keeping assist | 4B
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Driver information Audio amplifier | 57
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Instrumentation Instrument cluster | 57
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Driver assistance systems Blind spot object detection | 57
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Diesel injection Additive system | 57
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Convenience electronics Driver side seat control unit | 57
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Driver information Audio | 5A
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Running gear/steering Electric power steering | 42
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Instrumentation Instrument cluster display unit | 2D
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Driver information Emergency call system | 57
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Convenience electronics Trailer control unit | 42
C4 2.0 BlueHDi | 2 | 110 | AHR | 10.2014- | Anti-lock braking system ABS | 4F
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Instrumentation Instrument cluster | 57
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Convenience electronics Driver side seat control unit | 57
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Engine management CR/EDC Delphi |
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Convenience electronics Driver side door control unit | 42
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Convenience electronics Trailer control unit | 42
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Heater/air conditioner Automatic A/C | 4B
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Driver information Audio amplifier | 57
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Driver information Multi Information Display | 2D
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Driver assistance systems Blind spot object detection | 57
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Electr. energy management Battery management EBM | 2F
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Steering wheel electron. Multi-function steering wheel | 42
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Central electronics Engine compartment central electronics | 57
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Driver information Belt warning lamps | 2E
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Driver information Audio | 5A
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Running gear/steering Lane keeping assist | 4B
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Driver information Audio / telematics | 57
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Instrumentation Instrument cluster display unit | 2D
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Engine management Automatic start/stop | 1H
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Driver information Emergency call system | 57
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Anti-theft device Anti-theft alarm system | 5A
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Central electronics ZE | 57
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Braking system Electronic parking brake | 57
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Airbag AB | 1H
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Running gear/steering Electric power steering | 42
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Lighting Adaptive cornering light | 4B
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Convenience electronics Steering column switch module | 42
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Anti-lock braking system ABS | 4F
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Driver information CD changer | 42
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Parking aid Park Distance Control (PDC) | 4B
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Diesel injection Additive system | 57
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Transmission control Automated manual transmission ASG | 4C
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Convenience electronics Rain/light sensor | 1H
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Convenience electronics Lower control panel | 42
C4 2.0 BlueHDi | 2 | 110 | AHX | 2.2015- | Electr. energy management Energy saving mode | 1G


DVD 2019/1:PKW:HONDA:Civic 1.4 i-VTEC Hatchback

HONDA Civic 1.4 i-VTEC Hatchback

Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Central locking CL | 42
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Driver information Info display | 05
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Airbag AB | 3C
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Running gear/steering Electric power steering | 1H
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Heater/air conditioner Automatic A/C | 4D
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Engine management PGM-Fi | 4C
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | System overview System overview | 23
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Lighting Light function | 05
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Wiper system Wiper control | 42
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Service Interval reset | 1G
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Convenience electronics Electric window lifter | 57
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Diagnosis/bus systems Gateway | 22
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Instrumentation Instrument cluster | 05
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Central electronics ZE | 42
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Airbag AB | 42
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Anti-theft device Immobilizer (WFS) | 1K
Civic 1.4 i-VTEC Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HONDA:Civic 1.8 i-VTEC Hatchback

HONDA Civic 1.8 i-VTEC Hatchback

Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Diagnosis/bus systems Gateway | 22
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Convenience electronics Electric window lifter | 57
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Airbag AB | 42
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Wiper system Wiper control | 42
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | System overview System overview | 23
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Transmission control RAT | 57
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Convenience electronics Rain/light sensor | 42
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Airbag AB | 3C
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Central electronics ZE | 42
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Central locking CL | 42
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Instrumentation Instrument cluster | 05
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Engine management PGM-Fi | 4C
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Running gear/steering Electric power steering | 1H
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Service Interval reset | 1G
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Lighting Light function | 05
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Driver information Info display | 05
Civic 1.8 i-VTEC Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:HONDA:Civic 1.8 i-VTEC Sedan

HONDA Civic 1.8 i-VTEC Sedan

Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Driver information Multi Information Display | 22
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Engine management PGM-Fi | 4C
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Airbag AB | 30
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Convenience electronics Rain/light sensor | 42
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Lighting Light function | 05
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Central locking CL | 42
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Running gear/steering Electric power steering | 1H
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Instrumentation Instrument cluster | 05
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Anti-theft device Immobilizer (WFS) | 1K
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Wiper system Wiper control | 42
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Diagnosis/bus systems Gateway | 22
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Central electronics ZE | 42
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | System overview System overview | 23
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Service Interval reset | 1G
Civic 1.8 i-VTEC Sedan | 1,8 | 104 | R18Z1 | 9.2011- | Driver information Info display | 05


DVD 2019/1:PKW:HYUNDAI:Veracruz 3.8 AWD

HYUNDAI Veracruz 3.8 AWD

Veracruz 3.8 AWD | 3,8 | 194 | G6DA | 1.2007- | Engine management Lambda | 57
Veracruz 3.8 AWD | 3,8 | 194 | G6DA | 1.2007- | Driving safety system ESP ABSK/ESP | 4L
Veracruz 3.8 AWD | 3,8 | 194 | G6DA | 1.2007- | Transmission control 6-speed automatic transmission | 57
Veracruz 3.8 AWD | 3,8 | 194 | G6DA | 1.2007- | Airbag AB | 22
Veracruz 3.8 AWD | 3,8 | 194 | G6DA | 1.2007- | Lighting ALWR | 1H
Veracruz 3.8 AWD | 3,8 | 194 | G6DA | 1.2007- | Heater/air conditioner Automatic A/C | 05
Veracruz 3.8 AWD | 3,8 | 194 | G6DA | 1.2007- | Central electronics ZE | 3B


DVD 2019/1:PKW:HYUNDAI:Equus 4.6 GDI

HYUNDAI Equus 4.6 GDI

Equus 4.6 GDI | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Airbag AB | 30
Equus 4.6 GDI | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Transmission control 6-speed automatic transmission | 36
Equus 4.6 GDI | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Equus 4.6 GDI | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Heater/air conditioner Automatic A/C | 05
Equus 4.6 GDI | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Wiper system Wiper control | 30
Equus 4.6 GDI | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Tire monitoring system Tire pressure monitoring | 57
Equus 4.6 GDI | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Engine management Motronic ME | 4B
Equus 4.6 GDI | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Electr. accelerator pedal Electronic throttle | 42
Equus 4.6 GDI | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Lighting Xenon light | 57
Equus 4.6 GDI | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Braking system Electronic parking brake | 42
Equus 4.6 GDI | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Convenience electronics Driver"s door control unit | 42
Equus 4.6 GDI | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Equus 4.6 GDI | 4,6 | 269 | V8 Tau 4.6 | 2.2009- | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:HYUNDAI:Equus 5.0 GDI

HYUNDAI Equus 5.0 GDI

Equus 5.0 GDI | 5 | 294 | V8 Tau 5.0 | 2.2009- | Convenience electronics Driver"s door control unit | 42
Equus 5.0 GDI | 5 | 294 | V8 Tau 5.0 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Equus 5.0 GDI | 5 | 294 | V8 Tau 5.0 | 2.2009- | Braking system Electronic parking brake | 42
Equus 5.0 GDI | 5 | 294 | V8 Tau 5.0 | 2.2009- | Convenience electronics Passenger side door control unit | 42
Equus 5.0 GDI | 5 | 294 | V8 Tau 5.0 | 2.2009- | Lighting Xenon light | 57
Equus 5.0 GDI | 5 | 294 | V8 Tau 5.0 | 2.2009- | Running gear/steering Electro-hydraulic power steering | 42
Equus 5.0 GDI | 5 | 294 | V8 Tau 5.0 | 2.2009- | Heater/air conditioner Automatic A/C | 05
Equus 5.0 GDI | 5 | 294 | V8 Tau 5.0 | 2.2009- | Wiper system Wiper control | 30
Equus 5.0 GDI | 5 | 294 | V8 Tau 5.0 | 2.2009- | Tire monitoring system Tire pressure monitoring | 57
Equus 5.0 GDI | 5 | 294 | V8 Tau 5.0 | 2.2009- | Airbag AB | 30
Equus 5.0 GDI | 5 | 294 | V8 Tau 5.0 | 2.2009- | Electr. accelerator pedal Electronic throttle | 42


DVD 2019/1:PKW:HYUNDAI:i30 1.6 VGT

HYUNDAI i30 1.6 VGT

i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Airbag AB | 30
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Anti-theft device Access/start authorization | 4K
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Heater/air conditioner Automatic A/C | 05
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Central electronics Driver side central electronics | 42
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Central electronics ZE | 57
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Instrumentation Instrument cluster | 42
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Service Interval reset | 1G
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Parking aid Parking assistant | 57
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Lighting Xenon light | 57
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Braking system Electronic parking brake | 4C
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Transmission control 6-speed automatic transmission | 57
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Instrumentation Instrument cluster | 57
i30 1.6 VGT | 1,6 | 94 | U-2 1.6 VGT | 12.2011- | Engine management EDC 17CP14 | 4C


DVD 2019/1:PKW:KIA:Soul

KIA Soul

Soul | 0 | 81 | MG 80 | 10.2014- | Heater/air conditioner Automatic A/C | 05
Soul | 0 | 81 | MG 80 | 10.2014- | Zentralelektronik | 57
Soul | 0 | 81 | MG 80 | 10.2014- | Airbag AB | 30
Soul | 0 | 81 | MG 80 | 10.2014- | Service Interval reset | 57
Soul | 0 | 81 | MG 80 | 10.2014- | Central electronics ZE | 57
Soul | 0 | 81 | MG 80 | 10.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:OPEL:Mokka 1.6 4x4

OPEL Mokka 1.6 4x4

Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Convenience electronics Gong | 28
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Telephone/emergency call system | 57
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Telephone | 42
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Central electronics ZE | 4C
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Running gear/steering Front driver assistance camera | 57
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Convenience electronics Seat control unit | 42
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Engine management CR/EDC | 4C
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Diagnosis/bus systems Gateway | 22
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Lighting Adaptive xenon light | 4B
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Mediaplayer Interface Module | 30
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Telephone | 42
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Digital radio reception | 4B
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Convenience electronics Trailer control unit | 57
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Lighting Main beam control | 42
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Instrumentation Instrument cluster | 4B
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | System overview System overview | 42
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Audio | 4B
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Airbag SDM | 42
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Transmission control Transfer case | 4C
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2019/1:PKW:PEUGEOT:308 2.0 BlueHDi GT

PEUGEOT 308 2.0 BlueHDi GT

308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Instrumentation Instrument cluster display unit | 2D
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Diesel injection Additive system | 57
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Engine management Automatic start/stop | 1H
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Running gear/steering Electric power steering | 4B
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Convenience electronics Central door control unit | 57
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Convenience electronics Lower control panel | 42
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Driver information CD changer | 42
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Driver assistance systems Distance warning system | 4B
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Transmission control 6-speed automatic transmission |
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Heater/air conditioner Automatic A/C | 4B
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Driver information Audio / telematics | 57
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Convenience electronics Trailer control unit | 42
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Central electronics ZE | 57
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Braking system Electronic parking brake | 57
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Convenience electronics Rain/light sensor | 1H
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Instrumentation Instrument cluster | 57
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Service Interval reset | 2F
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Convenience electronics Access/start authorization | 57
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Convenience electronics Steering column switch module | 42
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Airbag AB | 1H
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Engine management CR/EDC Delphi |
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Driver information Emergency call system | 57
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Electr. energy management Energy saving mode | 1G
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Central electronics Engine compartment central electronics | 57
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Convenience electronics Driver side seat control unit | 57
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Driver information Belt warning lamps | 2E
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Electr. energy management Battery management EBM | 2F
308 2.0 BlueHDi GT | 2 | 133 | AH... | 11.2014- | Lighting Adaptive cornering light | 4B
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Engine management Automatic start/stop | 1H
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Heater/air conditioner Automatic A/C | 4B
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Driver information CD changer | 42
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Driver assistance systems Distance warning system | 4B
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Driving safety system ESP Electronic stability program ESP | 4G
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Running gear/steering Electric power steering | 4B
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Lighting Adaptive cornering light | 4B
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Engine management CR/EDC Delphi |
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Electr. energy management Battery management EBM | 2F
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Central electronics ZE | 57
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Driver information Audio / telematics | 57
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Convenience electronics Steering column switch module | 42
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Instrumentation Instrument cluster display unit | 2D
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Convenience electronics Trailer control unit | 42
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Steering wheel electron. Multi-function steering wheel | 42
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Convenience electronics Lower control panel | 42
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Service Interval reset | 2F
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Central electronics Engine compartment central electronics | 57
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Convenience electronics Access/start authorization | 57
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Instrumentation Instrument cluster | 57
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Airbag AB | 1H
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Convenience electronics Rain/light sensor | 1H
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Driver information Belt warning lamps | 2E
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Electr. energy management Energy saving mode | 1G
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Driver information Emergency call system | 57
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Convenience electronics Driver side seat control unit | 57
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Convenience electronics Central door control unit | 57
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Braking system Electronic parking brake | 57
308 2.0 BlueHDi GT | 2 | 130 | EHZ | 6.2017- | Diesel injection Additive system | 57


DVD 2019/1:PKW:PEUGEOT:308 2.0 BlueHDi GT SW

PEUGEOT 308 2.0 BlueHDi GT SW

308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Electr. energy management Energy saving mode | 1G
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Engine management CR/EDC Delphi |
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Convenience electronics Rain/light sensor | 1H
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Driver information Belt warning lamps | 2E
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Instrumentation Instrument cluster | 57
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Instrumentation Instrument cluster display unit | 2D
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Convenience electronics Driver side seat control unit | 57
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Running gear/steering Electric power steering | 4B
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Lighting Adaptive cornering light | 4B
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Braking system Electronic parking brake | 57
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Convenience electronics Lower control panel | 42
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Driver information Audio / telematics | 57
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Driver information CD changer | 42
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Airbag AB | 1H
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Engine management Automatic start/stop | 1H
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Driver information Emergency call system | 57
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Service Interval reset | 2F
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Diesel injection Additive system | 57
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Convenience electronics Central door control unit | 57
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Central electronics ZE | 57
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Transmission control 6-speed automatic transmission |
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Heater/air conditioner Automatic A/C | 4B
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Driver assistance systems Distance warning system | 4B
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Central electronics Engine compartment central electronics | 57
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Convenience electronics Access/start authorization | 57
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Convenience electronics Trailer control unit | 42
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Electr. energy management Battery management EBM | 2F
308 2.0 BlueHDi GT SW | 2 | 133 | AH... | 11.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Engine management Automatic start/stop | 1H
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Convenience electronics Driver side seat control unit | 57
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Instrumentation Instrument cluster | 57
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Running gear/steering Electric power steering | 4B
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Braking system Electronic parking brake | 57
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Airbag AB | 1H
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Electr. energy management Battery management EBM | 2F
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Service Interval reset | 2F
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Driver assistance systems Distance warning system | 4B
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Heater/air conditioner Automatic A/C | 4B
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Convenience electronics Trailer control unit | 42
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Lighting Adaptive cornering light | 4B
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Driving safety system ESP Electronic stability program ESP | 4G
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Convenience electronics Access/start authorization | 57
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Engine management CR/EDC Delphi |
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Transmission control 6-speed automatic transmission |
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Central electronics ZE | 57
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Central electronics Engine compartment central electronics | 57
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Driver information Emergency call system | 57
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Instrumentation Instrument cluster display unit | 2D
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Diesel injection Additive system | 57
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Driver information Audio / telematics | 57
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Convenience electronics Lower control panel | 42
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Steering wheel electron. Multi-function steering wheel | 42
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Driver information Belt warning lamps | 2E
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Convenience electronics Rain/light sensor | 1H
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Driver information CD changer | 42
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Electr. energy management Energy saving mode | 1G
308 2.0 BlueHDi GT SW | 2 | 132 | EHZ | 6.2017- | Convenience electronics Central door control unit | 57


DVD 2019/1:PKW:VAUXHALL:Mokka 1.6 4x4

VAUXHALL Mokka 1.6 4x4

Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Heater/air conditioner Automatic A/C | 4C
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Running gear/steering Front driver assistance camera | 57
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Telephone/emergency call system | 57
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Engine management CR/EDC | 4C
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Audio | 4B
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Central electronics ZE | 4C
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Digital radio reception | 4B
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Transmission control 6-speed automatic transmission | 4F
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Telephone | 42
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Convenience electronics Gong | 28
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Transmission control Transfer case | 4C
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Airbag SDM | 42
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | System overview System overview | 42
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Parking aid Park Distance Control (PDC) | 57
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Convenience electronics Trailer control unit | 57
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Telephone | 42
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Running gear/steering Electromechanical power steering | 4F
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Lighting Main beam control | 42
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driving safety system ESP Yaw rate sensor | 2C
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Instrumentation Instrument cluster | 4B
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Convenience electronics Seat control unit | 42
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driver information Mediaplayer Interface Module | 30
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Diagnosis/bus systems Gateway | 22
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Mokka 1.6 4x4 | 1,6 | 100 | B 16 DTH | 2.2015- | Lighting Adaptive xenon light | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:E 350 3.5 Coupe

MERCEDES-BENZ E 350 3.5 Coupe

E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Transmission control Automatic transmission, 7 gear | 1H
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Driver information Rear right display | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Running gear/steering Electric power steering | 4F
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Lighting Adaptable xenon light, left | 57
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Lighting Adaptable xenon light, right | 57
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Service Service interval reset | 2F
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Central electronics Rear central electronics | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Pump for dynamic seats | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Transmission control 5-speed automatic transmission | 57
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Airbag AB ORC | 30
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Heater/air conditioner Heating/compressor control | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Driver information Night driving assistant | 57
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Driver information Central display | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Steering column switch module | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Electronic ignition lock EZS | 4H
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Rear seat heating | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Front left door control unit | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Rear right door control unit | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Front left dynamic seat | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Parking aid Reversing camera | 1H
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 57
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Driver information Rear left display | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Central electronics Front central electronics | 5A
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Running gear/steering Level control | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Rear left door control unit | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Running gear/steering Adaptive suspension system | 05
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Driver information Central operating unit | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Electronic rear lid actuation | 57
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Roof operating unit | 57
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Driver information Camera Surrounding | 57
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Instrumentation Instrument cluster | 57
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Diagnosis/bus systems Gateway | 22
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Vehicle speed Adaptive cruise control | 1H
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Front right door control unit | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Parking aid Park Distance Control (PDC) | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Engine management EKP control | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Running gear/steering Adaptive suspension system | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Heated steering wheel | 42
E 350 3.5 Coupe | 3,5 | 0 | 276.952 | 9.2011-8.2014 | Convenience electronics Front right dynamic seat | 42


DVD 2019/1:PKW:SUZUKI:Vitara 1.6 4x4

SUZUKI Vitara 1.6 4x4

Vitara 1.6 4x4 | 1,6 | 88 | M16A | 2.2015- | Service Interval reset | 3B
Vitara 1.6 4x4 | 1,6 | 88 | M16A | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Vitara 1.6 4x4 | 1,6 | 88 | M16A | 2.2015- | Engine management Motronic ME | 05
Vitara 1.6 4x4 | 1,6 | 88 | M16A | 2.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H


DVD 2019/1:PKW:SUZUKI:Vitara 1.6 DDiS

SUZUKI Vitara 1.6 DDiS

Vitara 1.6 DDiS | 1,6 | 88 | D16AA | 2.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Vitara 1.6 DDiS | 1,6 | 88 | D16AA | 2.2015- | Service Interval reset | 3B
Vitara 1.6 DDiS | 1,6 | 88 | D16AA | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SUZUKI:Vitara 1.6 DDiS 4x4

SUZUKI Vitara 1.6 DDiS 4x4

Vitara 1.6 DDiS 4x4 | 1,6 | 88 | D16AA | 2.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Vitara 1.6 DDiS 4x4 | 1,6 | 88 | D16AA | 2.2015- | Service Interval reset | 3B
Vitara 1.6 DDiS 4x4 | 1,6 | 88 | D16AA | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:VW (VOLKSWAGEN):Suran 1.6 MSI 16V

VW (VOLKSWAGEN) Suran 1.6 MSI 16V

Suran 1.6 MSI 16V | 1,6 | 81 | CNXA | 9.2014- | Central electronics ZE II | 42
Suran 1.6 MSI 16V | 1,6 | 81 | CNXA | 9.2014- | Engine management Marelli | 57
Suran 1.6 MSI 16V | 1,6 | 81 | CNXA | 9.2014- | Driver information Audio | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Fox 1.6 MSI 16V

VW (VOLKSWAGEN) Fox 1.6 MSI 16V

Fox 1.6 MSI 16V | 1,6 | 81 | CNXA | 9.2014- | Engine management Marelli | 57


DVD 2019/1:PKW:CITROEN:DS3 1.6 BlueHDi

CITROEN DS3 1.6 BlueHDi

DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Running gear/steering Electric power steering | 4B
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Convenience electronics Steering column switch module | 42
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Driver information Audio / telematics | 57
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Driver information Multi Information Display | 57
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Airbag AB | 1H
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Central electronics ZE | 4B
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Electr. energy management Energy saving mode | 1B
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Driver information Emergency call system | 57
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Driver assistance systems Active collision prevention | 4B
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Convenience electronics Rain/light sensor | 22
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | System overview System overview | 01
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Electr. energy management Battery management EBM | 2F
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Heater/air conditioner Automatic A/C | 57
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Convenience electronics Hands-free unit | 57
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Driver information Belt warning lamps | 2E
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Engine management EDC 17C | 4C
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Service Interval reset | 4B
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Instrumentation Instrument cluster | 42
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Getriebesteuerung BVMP_MCP | 42
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Transmission control 6-speed automatic transmission |
DS3 1.6 BlueHDi | 1,6 | 55 | BHW | 9.2014- | Driver information Audio | 57
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Running gear/steering Electric power steering | 4B
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Heater/air conditioner Automatic A/C | 57
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Getriebesteuerung BVMP_MCP | 42
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Driver assistance systems Active collision prevention | 4B
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Convenience electronics Steering column switch module | 42
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Airbag AB | 1H
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Electr. energy management Battery management EBM | 2F
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Convenience electronics Hands-free unit | 57
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Driver information Audio / telematics | 57
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | System overview System overview | 01
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Instrumentation Instrument cluster | 42
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Central electronics ZE | 4B
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Engine management Automatic start/stop | 1H
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Driver information Audio | 57
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Electr. energy management Energy saving mode | 1B
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Driver information Emergency call system | 57
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Convenience electronics Rain/light sensor | 22
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Service Interval reset | 4B
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Engine management EDC 17C | 4C
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Transmission control 6-speed automatic transmission |
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Driver information Multi Information Display | 57
DS3 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2013-4.2015 | Driver information Belt warning lamps | 2E
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Convenience electronics Multi-purpose receiver control unit | 30
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Service Interval reset | 4B
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Getriebesteuerung BVMP_MCP | 42
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Central electronics ZE | 4B
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Parking aid Park Distance Control (PDC) | 4F
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Heater/air conditioner Automatic A/C | 57
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Electr. energy management Vehicle power supply control unit VSC | 22
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Driver information Audio / telematics | 57
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Airbag AB | 1H
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | System overview System overview | 01
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Driver information Emergency call system | 57
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Running gear/steering Electric power steering | 4B
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Driver information Multi Information Display | 57
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Driver assistance systems Active collision prevention | 4B
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Instrumentation Instrument cluster | 42
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Transmission control 6-speed automatic transmission |
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Engine management EDC 17C | 4C
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Electr. energy management Battery management EBM | 2F
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Electr. energy management Energy saving mode | 1B
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Driver information Belt warning lamps | 2E
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Convenience electronics Rain/light sensor | 22
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Driver information Audio | 57
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Driving safety system ESP Electronic stability program ESP | 4G
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Anti-theft device Anti-theft alarm system | 5A
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Convenience electronics Steering column switch module | 42
DS3 1.6 BlueHDi | 1,6 | 73 | BHY | 2.2014-4.2015 | Convenience electronics Hands-free unit | 57


DVD 2019/1:PKW:CITROEN:DS5 2.0 BlueHDi

CITROEN DS5 2.0 BlueHDi

DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Convenience electronics Rain/light sensor | 1H
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Convenience electronics Access/start authorization | 57
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Instrumentation Instrument cluster | 57
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Driver information Clock | 42
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Driver information Multi Information Display | 2D
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Driver information Emergency call system | 57
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Driver information CD changer | 42
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Central electronics Engine compartment central electronics | 57
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Driver information Audio / telematics | 57
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Diesel injection Additive system | 57
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Convenience electronics Traction control switch | 1X
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Driver information Belt warning lamps | 2E
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Engine management CR/EDC Delphi |
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Engine management Automatic start/stop | 1H
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Running gear/steering Lane keeping assist | 42
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Electr. energy management Energy saving mode | 1G
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Driver information Audio amplifier | 57
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Service Interval reset | 2F
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Anti-theft device Anti-theft alarm system | 5A
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Central electronics ZE | 57
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Convenience electronics Lower control panel | 42
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Convenience electronics Electronic ignition lock EZS | 30
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Convenience electronics Steering column switch module | 42
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Instrumentation Instrument cluster display unit | 2D
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Driver information Camera system | 57
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Steering wheel electron. Multi-function steering wheel | 42
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Convenience electronics Driver side seat control unit | 57
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Running gear/steering Electric power steering | 42
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Driver information Audio | 5A
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Convenience electronics Trailer control unit | 42
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Heater/air conditioner Automatic A/C | 4B
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Braking system Electronic parking brake | 57
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Parking aid Park Distance Control (PDC) | 4B
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Airbag AB | 1H
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Wiper system Wiper control | 57
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Electr. energy management Battery management EBM | 2F
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Convenience electronics Remote control unit | 30
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Lighting Adaptive cornering light | 4B
DS5 2.0 BlueHDi | 2 | 100 | AH... | 4.2014- | Driver information Head-up display | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Driver information Camera system | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Driver information Audio | 5A
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Airbag AB | 1H
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Driver information CD changer | 42
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Convenience electronics Trailer control unit | 42
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Engine management Automatic start/stop | 1H
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Service Interval reset | 2F
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Braking system Electronic parking brake | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Driver information Clock | 42
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Convenience electronics Access/start authorization | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Convenience electronics Rain/light sensor | 1H
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Driver information Audio / telematics | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Convenience electronics Electronic ignition lock EZS | 30
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Wiper system Wiper control | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Central electronics Engine compartment central electronics | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Convenience electronics Remote control unit | 30
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Convenience electronics Lower control panel | 42
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Convenience electronics Driver side seat control unit | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Central electronics ZE | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Convenience electronics Traction control switch | 1X
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Heater/air conditioner Automatic A/C | 4B
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Instrumentation Instrument cluster | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Driver information Audio amplifier | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Anti-theft device Anti-theft alarm system | 5A
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Driver information Head-up display | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Engine management CR/EDC Delphi |
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Steering wheel electron. Multi-function steering wheel | 42
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Parking aid Park Distance Control (PDC) | 4B
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Driver information Multi Information Display | 2D
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Electr. energy management Energy saving mode | 1G
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Transmission control 6-speed automatic transmission AISIN | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Electr. energy management Battery management EBM | 2F
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Running gear/steering Lane keeping assist | 42
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Driving safety system ESP Electronic stability program ESP | 4G
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Driver information Emergency call system | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Running gear/steering Electric power steering | 42
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Lighting Adaptive cornering light | 4B
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Instrumentation Instrument cluster display unit | 2D
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Driver information Belt warning lamps | 2E
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Convenience electronics Multi-purpose receiver control unit | 40
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Convenience electronics Steering column switch module | 42
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Diesel injection Additive system | 57
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Diesel injection Additive system | 1H
DS5 2.0 BlueHDi | 2 | 132 | AHW | 8.2013-4.2015 | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Convenience electronics Electronic ignition lock EZS | 30
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Airbag AB | 1H
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Convenience electronics Driver side seat control unit | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Electr. energy management Energy saving mode | 1G
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Driver information Audio amplifier | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Convenience electronics Traction control switch | 1X
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Driver information Audio | 5A
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Running gear/steering Electric power steering | 42
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Parking aid Park Distance Control (PDC) | 4B
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Driver information Camera system | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Steering wheel electron. Multi-function steering wheel | 42
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Instrumentation Instrument cluster | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Convenience electronics Lower control panel | 42
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Driver information Head-up display | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Driver information Multi Information Display | 2D
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Braking system Electronic parking brake | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Convenience electronics Rain/light sensor | 1H
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Driver information Clock | 42
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Central electronics Engine compartment central electronics | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Heater/air conditioner Automatic A/C | 4B
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Convenience electronics Remote control unit | 30
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Electr. energy management Battery management EBM | 2F
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Wiper system Wiper control | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Instrumentation Instrument cluster display unit | 2D
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Driver information Audio / telematics | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Anti-theft device Anti-theft alarm system | 5A
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Convenience electronics Trailer control unit | 42
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Driver information Emergency call system | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Engine management Automatic start/stop | 1H
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Driver information CD changer | 42
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Convenience electronics Access/start authorization | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Lighting Adaptive cornering light | 4B
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Diesel injection Additive system | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Engine management CR/EDC Delphi |
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Central electronics ZE | 57
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Service Interval reset | 2F
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Running gear/steering Lane keeping assist | 42
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Driver information Belt warning lamps | 2E
DS5 2.0 BlueHDi | 2 | 110 | AHX | 4.2014- | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:KIA:Sorento 2.0

KIA Sorento 2.0

Sorento 2.0 | 2 | 177 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.0 | 2 | 177 | 9.2015- | Airbag AB | 30
Sorento 2.0 | 2 | 177 | 9.2015- | Driver assistance systems Blind spot object detection | 57
Sorento 2.0 | 2 | 177 | 9.2015- | Lighting ALWR | 1H
Sorento 2.0 | 2 | 177 | 9.2015- | Heater/air conditioner Automatic A/C | 05
Sorento 2.0 | 2 | 177 | 9.2015- | Central electronics ZE | 3B


DVD 2019/1:PKW:KIA:Sorento 2.0 4x4

KIA Sorento 2.0 4x4

Sorento 2.0 4x4 | 2 | 177 | 9.2015- | Driver assistance systems Blind spot object detection | 57
Sorento 2.0 4x4 | 2 | 177 | 9.2015- | Airbag AB | 30
Sorento 2.0 4x4 | 2 | 177 | 9.2015- | Central electronics ZE | 3B
Sorento 2.0 4x4 | 2 | 177 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
Sorento 2.0 4x4 | 2 | 177 | 9.2015- | Heater/air conditioner Automatic A/C | 05
Sorento 2.0 4x4 | 2 | 177 | 9.2015- | Lighting ALWR | 1H


DVD 2019/1:PKW:VOLVO:XC90 I 2.5 T FWD

VOLVO XC90 I 2.5 T FWD

XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Traction control system ABS/ASR | 4E
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Audio amplifier | 22
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information GPS module | 30
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Subwoofer | 30
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Central electronics Rear central electronics | 57
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Convenience electronics Roof operating unit | 5A
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Service Interval reset | 98
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Convenience electronics Front left door control unit | 57
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Central electronics Front central electronics | 4B
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Parking aid Reversing camera | 1G
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information CD changer | 42
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Engine management Motronic ME | 42
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Audio | 42
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Heater/air conditioner Automatic A/C | 1H
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Emergency call system | 1H
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Digital audio system | 30
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Audio operating element | 05
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Airbag AB | 30
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Instrumentation Instrument cluster | 57
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Bluetooth telephone | 30
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Airbag AB | 1H
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Engine management Motronic ME | 42
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Lighting ALWR / xenon light | 1H
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Mediaplayer | 42
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information AM/FM tuner | 42
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Convenience electronics Driver side seat memory | 4B
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information Navigation system | 42
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Anti-lock braking system ABS | 4E
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Anti-lock braking system ABS | 4E
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Convenience electronics Front right door control unit | 57
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Central electronics ZE | 42
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Heater/air conditioner Automatic A/C | 1H
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Engine management Motronic ME | 42
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Convenience electronics Accessory electronics | 42
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Driver information USB audio interface | 30
XC90 I 2.5 T FWD | 2,5 | 154 | B5254T2 | 1.2003-7.2007 | Traction control system ABS/ASR | 4E


DVD 2019/1:PKW:VOLVO:XC90 I D5 AWD

VOLVO XC90 I D5 AWD

XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Mediaplayer | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Heater/air conditioner Automatic A/C | 1H
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Central electronics ZE | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Anti-lock braking system ABS | 4E
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Convenience electronics Accessory electronics | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Service Interval reset | 98
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information USB audio interface | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Anti-lock braking system ABS | 4E
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Emergency call system | 1H
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information GPS module | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Bluetooth telephone | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Audio | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Convenience electronics Front left door control unit | 57
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Digital audio system | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Convenience electronics Driver side seat memory | 4B
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Airbag AB | 1H
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Engine management CR/EDC | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Central electronics Rear central electronics | 57
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Transmission control Transfer case | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Airbag AB | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information AM/FM tuner | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Audio operating element | 05
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Convenience electronics Front right door control unit | 57
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Navigation system | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information CD changer | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Engine management CR/EDC | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Traction control system ABS/ASR | 4E
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Traction control system ABS/ASR | 4E
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Heater/air conditioner Automatic A/C | 1H
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Subwoofer | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Central electronics Front central electronics | 4B
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Driver information Audio amplifier | 22
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Transmission control Transfer case | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Instrumentation Instrument cluster | 57
XC90 I D5 AWD | 2,4 | 120 | D5244T | 1.2003-7.2006 | Convenience electronics Roof operating unit | 5A
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Instrumentation Instrument cluster | 57
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Heater/air conditioner Automatic A/C | 1H
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driver information Audio amplifier | 22
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driver information Digital audio system | 30
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driver information GPS module | 30
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Lighting ALWR / xenon light | 1H
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Convenience electronics Accessory electronics | 42
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driver information USB audio interface | 30
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Parking aid Reversing camera | 1G
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Anti-lock braking system ABS | 4E
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Transmission control Transfer case | 42
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driver information CD changer | 42
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driver information Navigation system | 42
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driver information Audio | 42
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Transmission control 6-speed automatic transmission TF-80SC | 57
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Central electronics ZE | 42
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Traction control system ABS/ASR | 4E
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Central electronics Rear central electronics | 57
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Airbag AB | 1H
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Convenience electronics Front right door control unit | 57
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Convenience electronics Roof operating unit | 5A
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Airbag AB | 30
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driver information Bluetooth telephone | 30
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Convenience electronics Front left door control unit | 57
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Heater/air conditioner Automatic A/C | 1H
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Convenience electronics Driver side seat memory | 4B
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Central electronics Front central electronics | 4B
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driver information Subwoofer | 30
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driver information Emergency call system | 1H
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driver information Audio operating element | 05
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Engine management EDC 16C | 5A
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Transmission control Transfer case | 30
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Driver information Mediaplayer | 42
XC90 I D5 AWD | 2,4 | 147 | D5244T18 | 8.2010-7.2015 | Lighting ALWR and cornering light | 30
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driver information CD changer | 42
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driver information Subwoofer | 30
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Convenience electronics Driver side seat memory | 4B
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Convenience electronics Front left door control unit | 57
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Lighting ALWR / xenon light | 1H
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Heater/air conditioner Automatic A/C | 1H
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Traction control system ABS/ASR | 4E
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driver information GPS module | 30
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driver information Audio amplifier | 22
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Central electronics Rear central electronics | 57
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driver information Digital audio system | 30
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driver information Mediaplayer | 42
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driver information USB audio interface | 30
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Heater/air conditioner Automatic A/C | 1H
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driver information Bluetooth telephone | 30
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driver information Emergency call system | 1H
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Convenience electronics Accessory electronics | 42
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Anti-lock braking system ABS | 4E
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Convenience electronics Roof operating unit | 5A
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Instrumentation Instrument cluster | 57
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Anti-lock braking system ABS | 4E
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driver information Audio | 42
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driver information Audio operating element | 05
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Convenience electronics Front right door control unit | 57
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Parking aid Reversing camera | 1G
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Transmission control Transfer case | 30
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Central electronics Front central electronics | 4B
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Central electronics ZE | 42
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Airbag AB | 1H
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Traction control system ABS/ASR | 4E
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Airbag AB | 30
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Engine management EDC 16C | 5A
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Transmission control 6-speed automatic transmission TF-80SC | 57
XC90 I D5 AWD | 2,4 | 136 | D5244T4 | 5.2005-7.2015 | Driver information Navigation system | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Convenience electronics Front left door control unit | 57
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driver information Subwoofer | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driver information Bluetooth telephone | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driver information Audio amplifier | 22
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 57
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Central electronics Rear central electronics | 57
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driver information Navigation system | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Central electronics Front central electronics | 4B
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driver information GPS module | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Traction control system ABS/ASR | 4E
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Heater/air conditioner Automatic A/C | 1H
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driver information Emergency call system | 1H
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Traction control system ABS/ASR | 4E
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driver information Digital audio system | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Transmission control Transfer case | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Instrumentation Instrument cluster | 57
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Convenience electronics Roof operating unit | 5A
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Convenience electronics Accessory electronics | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Lighting ALWR / xenon light | 1H
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driver information USB audio interface | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driver information Audio operating element | 05
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Anti-lock braking system ABS | 4E
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driver information CD changer | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Engine management EDC 16C | 5A
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Heater/air conditioner Automatic A/C | 1H
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Central electronics ZE | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Convenience electronics Driver side seat memory | 4B
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driver information Audio | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Anti-lock braking system ABS | 4E
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Convenience electronics Front right door control unit | 57
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driver information Mediaplayer | 42
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Airbag AB | 1H
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I D5 AWD | 2,4 | 120 | D5244T5 | 10.2007-7.2011 | Airbag AB | 30


DVD 2019/1:PKW:VOLVO:XC90 I T5 AWD

VOLVO XC90 I T5 AWD

XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Convenience electronics Accessory electronics | 42
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Central electronics Rear central electronics | 57
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Driver information Emergency call system | 1H
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Driver information GPS module | 30
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Heater/air conditioner Automatic A/C | 1H
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Instrumentation Instrument cluster | 57
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Convenience electronics Front left door control unit | 57
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Driver information Subwoofer | 30
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Heater/air conditioner Automatic A/C | 1H
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Airbag AB | 1H
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Driver information Digital audio system | 30
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Engine management Motronic ME | 42
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Driver information Audio amplifier | 22
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Driver information Bluetooth telephone | 30
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Traction control system ABS/ASR | 4E
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Service Interval reset | 98
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Driver information Audio | 42
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Convenience electronics Driver side seat memory | 4B
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Driver information Audio operating element | 05
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Transmission control Transfer case | 30
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Anti-lock braking system ABS | 4E
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Central electronics Rear central electronics | 42
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Central electronics ZE | 42
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Convenience electronics Roof operating unit | 5A
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Driver information AM/FM tuner | 42
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Driver information USB audio interface | 30
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Driver information Navigation system | 42
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Lighting ALWR / xenon light | 1H
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I T5 AWD | 2,5 | 154 | B5254T9 | 8.2012-7.2016 | Convenience electronics Front right door control unit | 57


DVD 2019/1:PKW:VOLVO:XC90 I V8 AWD

VOLVO XC90 I V8 AWD

XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Parking aid Reversing camera | 1G
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driver information Emergency call system | 1H
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Convenience electronics Roof operating unit | 5A
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Convenience electronics Front right door control unit | 57
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driver information USB audio interface | 30
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Engine management MEDEN | 4C
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driver information Audio operating element | 05
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Convenience electronics Driver side seat memory | 4B
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Central electronics Rear central electronics | 57
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driver information GPS module | 30
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Instrumentation Instrument cluster | 57
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Heater/air conditioner Automatic A/C | 1H
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driver information Bluetooth telephone | 30
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driver information Navigation system | 42
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Convenience electronics Accessory electronics | 42
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Convenience electronics Front left door control unit | 57
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driver information Subwoofer | 30
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driver information Mediaplayer | 42
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Lighting ALWR and cornering light | 30
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Service Interval reset | 98
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driver information Audio | 42
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driver information CD changer | 42
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Transmission control Transfer case | 42
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driver information Digital audio system | 30
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Central electronics Front central electronics | 4B
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Driver information Audio amplifier | 22
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Airbag AB | 1H
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Airbag AB | 30
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Central electronics ZE | 42
XC90 I V8 AWD | 4,4 | 232 | B8444S | 3.2005-12.2011 | Heater/air conditioner Automatic A/C | 1H


DVD 2019/1:PKW:VOLVO:XC90 II T6 AWD

VOLVO XC90 II T6 AWD

XC90 II T6 AWD | 2 | 235 | B4204T27 | 6.2015- | Convenience electronics Driver side door control unit | 57
XC90 II T6 AWD | 2 | 235 | B4204T27 | 6.2015- | Running gear/steering Electromechanical power steering | 1H
XC90 II T6 AWD | 2 | 235 | B4204T27 | 6.2015- | Central electronics ZE | 57
XC90 II T6 AWD | 2 | 235 | B4204T27 | 6.2015- | Convenience electronics Rear lid control unit | 57
XC90 II T6 AWD | 2 | 235 | B4204T27 | 6.2015- | Convenience electronics Passenger side door control unit | 57
XC90 II T6 AWD | 2 | 235 | B4204T27 | 6.2015- | Transmission control Transfer case DEM | 42


DVD 2019/1:PKW:VOLVO:XC90 II T8 Twin Engine AWD

VOLVO XC90 II T8 Twin Engine AWD

XC90 II T8 Twin Engine AWD | 2 | 0 | B4204T28 | 9.2015- | Convenience electronics Driver side door control unit | 57
XC90 II T8 Twin Engine AWD | 2 | 0 | B4204T28 | 9.2015- | Running gear/steering Electromechanical power steering | 1H
XC90 II T8 Twin Engine AWD | 2 | 0 | B4204T28 | 9.2015- | Central electronics ZE | 57
XC90 II T8 Twin Engine AWD | 2 | 0 | B4204T28 | 9.2015- | Convenience electronics Rear lid control unit | 57
XC90 II T8 Twin Engine AWD | 2 | 0 | B4204T28 | 9.2015- | Convenience electronics Passenger side door control unit | 57
XC90 II T8 Twin Engine AWD | 2 | 235 | B4204T35 | 9.2015- | Convenience electronics Rear lid control unit | 57
XC90 II T8 Twin Engine AWD | 2 | 235 | B4204T35 | 9.2015- | Convenience electronics Driver side door control unit | 57
XC90 II T8 Twin Engine AWD | 2 | 235 | B4204T35 | 9.2015- | Central electronics ZE | 57
XC90 II T8 Twin Engine AWD | 2 | 235 | B4204T35 | 9.2015- | Convenience electronics Passenger side door control unit | 57
XC90 II T8 Twin Engine AWD | 2 | 235 | B4204T35 | 9.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:VOLVO:XC90 I 2.5 T AWD

VOLVO XC90 I 2.5 T AWD

XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driver information GPS module | 30
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Lighting ALWR / xenon light | 1H
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Heater/air conditioner Automatic A/C | 1H
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Convenience electronics Front right door control unit | 57
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Convenience electronics Roof operating unit | 5A
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Airbag AB | 30
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Central electronics Rear central electronics | 57
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Engine management Motronic ME | 42
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driver information Subwoofer | 30
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Transmission control Transfer case | 30
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driver information Audio | 42
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Convenience electronics Front left door control unit | 57
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Heater/air conditioner Automatic A/C | 1H
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Traction control system ABS/ASR | 4E
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Central electronics Rear central electronics | 42
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Transmission control Transfer case | 30
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driver information Audio amplifier | 22
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Airbag AB | 1H
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Instrumentation Instrument cluster | 57
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driver information Mediaplayer | 42
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driver information Bluetooth telephone | 30
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Service Interval reset | 98
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driver information Emergency call system | 1H
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Central electronics ZE | 42
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Engine management Motronic ME | 42
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Central electronics Front central electronics | 4B
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driver information AM/FM tuner | 42
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driver information Navigation system | 42
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Anti-lock braking system ABS | 4E
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driver information Audio operating element | 05
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Parking aid Reversing camera | 1G
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Engine management Motronic ME | 42
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driver information USB audio interface | 30
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Anti-lock braking system ABS | 4E
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driver information CD changer | 42
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Driver information Digital audio system | 30
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Traction control system ABS/ASR | 4E
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Convenience electronics Driver side seat memory | 4B
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Convenience electronics Accessory electronics | 42
XC90 I 2.5 T AWD | 2,5 | 154 | B5254T2 | 10.2002-10.2012 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A


DVD 2019/1:PKW:VOLVO:XC90 I 3.2 AWD

VOLVO XC90 I 3.2 AWD

XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics ZE | 42
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Heater/air conditioner Automatic A/C | 1H
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio operating element | 05
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Airbag AB | 30
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Airbag AB | 1H
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics Front central electronics | 4B
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Transmission control Transfer case | 42
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Mediaplayer | 42
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio amplifier | 22
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Emergency call system | 1H
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information USB audio interface | 30
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information GPS module | 30
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Digital audio system | 30
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Heater/air conditioner Automatic A/C | 1H
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Roof operating unit | 5A
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Front left door control unit | 57
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Subwoofer | 30
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Navigation system | 42
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio | 42
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Engine management MEDEN Short | 4C
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Accessory electronics | 42
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Instrumentation Instrument cluster | 57
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics Rear central electronics | 57
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Driver side seat memory | 4B
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information CD changer | 42
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Bluetooth telephone | 30
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Parking aid Reversing camera | 1G
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Lighting ALWR and cornering light | 30
XC90 I 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Front right door control unit | 57
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio | 42
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Subwoofer | 30
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Emergency call system | 1H
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Front left door control unit | 57
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Mediaplayer | 42
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side seat memory | 4B
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 1H
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Engine management MEDEN Short | 4C
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Navigation system | 42
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital audio system | 30
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Roof operating unit | 5A
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Reversing camera | 1G
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 1H
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Bluetooth telephone | 30
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 30
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio amplifier | 22
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information CD changer | 42
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 1H
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio operating element | 05
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics Rear central electronics | 57
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics ZE | 42
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information USB audio interface | 30
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics Front central electronics | 4B
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Front right door control unit | 57
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control Transfer case | 42
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information GPS module | 30
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Lighting ALWR and cornering light | 30


DVD 2019/1:PKW:VOLVO:XC90 I 3.2 FWD

VOLVO XC90 I 3.2 FWD

XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information GPS module | 30
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio operating element | 05
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Front left door control unit | 57
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Instrumentation Instrument cluster | 57
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information CD changer | 42
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Driver side seat memory | 4B
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio amplifier | 22
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Engine management MEDEN Short | 4C
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Accessory electronics | 42
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Navigation system | 42
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Subwoofer | 30
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Digital audio system | 30
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Airbag AB | 30
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Heater/air conditioner Automatic A/C | 1H
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio | 42
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics ZE | 42
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics Rear central electronics | 57
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Emergency call system | 1H
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Roof operating unit | 5A
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Mediaplayer | 42
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Heater/air conditioner Automatic A/C | 1H
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Parking aid Reversing camera | 1G
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Front right door control unit | 57
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics Front central electronics | 4B
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Bluetooth telephone | 30
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Lighting ALWR and cornering light | 30
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information USB audio interface | 30
XC90 I 3.2 FWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Airbag AB | 1H
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Roof operating unit | 5A
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 1H
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Lighting ALWR and cornering light | 30
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Navigation system | 42
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio operating element | 05
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Engine management MEDEN Short | 4C
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information GPS module | 30
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side seat memory | 4B
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Bluetooth telephone | 30
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Subwoofer | 30
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics Rear central electronics | 57
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 1H
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information CD changer | 42
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information USB audio interface | 30
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Front right door control unit | 57
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Reversing camera | 1G
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Mediaplayer | 42
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital audio system | 30
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics ZE | 42
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics Front central electronics | 4B
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio amplifier | 22
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Emergency call system | 1H
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio | 42
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 30
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Front left door control unit | 57
XC90 I 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 1H


DVD 2019/1:PKW:VOLVO:XC90 I D3 FWD

VOLVO XC90 I D3 FWD

XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driver information Subwoofer | 30
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driver information Navigation system | 42
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Parking aid Reversing camera | 1G
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driver information CD changer | 42
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Heater/air conditioner Automatic A/C | 1H
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Convenience electronics Accessory electronics | 42
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driver information GPS module | 30
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Lighting ALWR and cornering light | 30
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Convenience electronics Front left door control unit | 57
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driver information USB audio interface | 30
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Convenience electronics Front right door control unit | 57
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Heater/air conditioner Automatic A/C | 1H
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Convenience electronics Roof operating unit | 5A
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Engine management EDC 16C | 5A
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Lighting ALWR / xenon light | 1H
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driver information Emergency call system | 1H
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Anti-lock braking system ABS | 4E
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driver information Mediaplayer | 42
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driver information Audio | 42
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Convenience electronics Driver side seat memory | 4B
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Transmission control 6-speed automatic transmission TF-80SC | 57
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Traction control system ABS/ASR | 4E
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Instrumentation Instrument cluster | 57
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driver information Bluetooth telephone | 30
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Central electronics Front central electronics | 4B
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driver information Audio amplifier | 22
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driver information Audio operating element | 05
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driver information Digital audio system | 30
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Airbag AB | 1H
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Central electronics ZE | 42
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Airbag AB | 30
XC90 I D3 FWD | 2,4 | 120 | D5244T5 | 8.2010-7.2015 | Central electronics Rear central electronics | 57


DVD 2019/1:PKW:VOLVO:XC90 I T6 AWD

VOLVO XC90 I T6 AWD

XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Instrumentation Instrument cluster | 57
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Mediaplayer | 42
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information USB audio interface | 30
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Traction control system ABS/ASR | 4E
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Heater/air conditioner Automatic A/C | 1H
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Engine management Motronic ME | 42
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Heater/air conditioner Automatic A/C | 1H
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Airbag AB | 30
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Convenience electronics Front right door control unit | 57
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Airbag AB | 1H
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information GPS module | 30
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Audio amplifier | 22
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Anti-lock braking system ABS | 4E
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Transmission control Transfer case | 30
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Central electronics Front central electronics | 4B
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Convenience electronics Driver side seat memory | 4B
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Central electronics Rear central electronics | 57
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Audio | 42
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Central electronics ZE | 42
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Bluetooth telephone | 30
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Engine management Motronic ME | 42
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Transmission control Transfer case | 30
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Digital audio system | 30
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Convenience electronics Front left door control unit | 57
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Transmission control EGS | 45
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Emergency call system | 1H
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Navigation system | 42
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information CD changer | 42
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Service Interval reset | 98
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information AM/FM tuner | 42
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Convenience electronics Accessory electronics | 42
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Central electronics Rear central electronics | 42
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Subwoofer | 30
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Anti-lock braking system ABS | 4E
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Convenience electronics Roof operating unit | 5A
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Engine management Motronic ME | 42
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Transmission control GS | 45
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Traction control system ABS/ASR | 4E
XC90 I T6 AWD | 2,9 | 200 | B6294T | 1.2003-7.2006 | Driver information Audio operating element | 05


DVD 2019/1:PKW:VOLVO:XC90 II D5 AWD

VOLVO XC90 II D5 AWD

XC90 II D5 AWD | 2 | 165 | D4204T11 | 6.2015- | Convenience electronics Passenger side door control unit | 57
XC90 II D5 AWD | 2 | 165 | D4204T11 | 6.2015- | Running gear/steering Electromechanical power steering | 1H
XC90 II D5 AWD | 2 | 165 | D4204T11 | 6.2015- | Motorsteuerung CR/EDC D4204T |
XC90 II D5 AWD | 2 | 165 | D4204T11 | 6.2015- | Transmission control Transfer case DEM | 42
XC90 II D5 AWD | 2 | 165 | D4204T11 | 6.2015- | Central electronics ZE | 57
XC90 II D5 AWD | 2 | 165 | D4204T11 | 6.2015- | Convenience electronics Driver side door control unit | 57
XC90 II D5 AWD | 2 | 165 | D4204T11 | 6.2015- | Convenience electronics Rear lid control unit | 57
XC90 II D5 AWD | 2 | 173 | D4204T23 | 8.2016- | Motorsteuerung CR/EDC D4204T |
XC90 II D5 AWD | 2 | 173 | D4204T23 | 8.2016- | Convenience electronics Driver side door control unit | 57
XC90 II D5 AWD | 2 | 173 | D4204T23 | 8.2016- | Central electronics ZE | 57
XC90 II D5 AWD | 2 | 173 | D4204T23 | 8.2016- | Convenience electronics Rear lid control unit | 57
XC90 II D5 AWD | 2 | 173 | D4204T23 | 8.2016- | Running gear/steering Electromechanical power steering | 1H
XC90 II D5 AWD | 2 | 173 | D4204T23 | 8.2016- | Convenience electronics Passenger side door control unit | 57
XC90 II D5 AWD | 2 | 173 | D4204T23 | 8.2016- | Transmission control Transfer case DEM | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 2.0 R-Line Variant 4Motion

VW (VOLKSWAGEN) Golf VII 2.0 R-Line Variant 4Motion

Golf VII 2.0 R-Line Variant 4Motion | 2 | 206 | CJXB | 3.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 R-Line Variant 4Motion | 2 | 206 | CJXB | 3.2015- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 R-Line Variant 4Motion | 2 | 206 | CJXB | 3.2015- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 R-Line Variant 4Motion | 2 | 206 | CJXB | 3.2015- | System overview System overview | 01
Golf VII 2.0 R-Line Variant 4Motion | 2 | 206 | CJXB | 3.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 R-Line Variant 4Motion | 2 | 221 | CJXC | 3.2015- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 R-Line Variant 4Motion | 2 | 221 | CJXC | 3.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 R-Line Variant 4Motion | 2 | 221 | CJXC | 3.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 2.0 R-Line Variant 4Motion | 2 | 221 | CJXC | 3.2015- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 R-Line Variant 4Motion | 2 | 221 | CJXC | 3.2015- | System overview System overview | 01
Golf VII 2.0 R-Line Variant 4Motion | 2 | 228 | CJXG | 1.2018- | System overview System overview | 01
Golf VII 2.0 R-Line Variant 4Motion | 2 | 228 | CJXG | 1.2018- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 R-Line Variant 4Motion | 2 | 228 | CJXG | 1.2018- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 R-Line Variant 4Motion | 2 | 228 | CJXG | 1.2018- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 R-Line Variant 4Motion | 2 | 228 | DJHA | 11.2016- | System overview System overview | 01
Golf VII 2.0 R-Line Variant 4Motion | 2 | 228 | DJHA | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 R-Line Variant 4Motion | 2 | 228 | DJHA | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 2.0 R-Line Variant 4Motion | 2 | 228 | DJHA | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 R-Line Variant 4Motion | 2 | 213 | DJHB | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 2.0 R-Line Variant 4Motion | 2 | 213 | DJHB | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 2.0 R-Line Variant 4Motion | 2 | 213 | DJHB | 11.2016- | System overview System overview | 01
Golf VII 2.0 R-Line Variant 4Motion | 2 | 213 | DJHB | 11.2016- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A1 1.0 TFSI

AUDI A1 1.0 TFSI

A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Diagnosis/bus systems Gateway | 1H
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Driver information Information electronics | 4C
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Convenience electronics Electronic rear lid actuation | 57
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Diagnosis/bus systems Gateway | 1H
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Convenience electronics Rear right door control unit | 57
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Convenience electronics Passenger side door control unit | 57
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Parking aid Parking assistant | 57
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Heater/air conditioner Climatronic | 4B
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Central electronics ZE | 57
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Running gear/steering Electromechanical power steering | 1H
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Convenience electronics Driver side door control unit | 57
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Heater/air conditioner Automatic A/C | 43
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Anti-lock braking system ABS | 4E
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Heater/air conditioner Climatronic | 4B
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | System overview System overview | 01
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Transmission control 7-speed double clutch transmission | 1H
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Convenience electronics Rear left door control unit | 57
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Driver information TV tuner | 42
A1 1.0 TFSI | 1 | 70 | CHZB | 3.2015- | Lighting Automatic headlight levelling control | 57
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Convenience electronics Rear left door control unit | 57
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Heater/air conditioner Climatronic | 4B
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Central electronics ZE | 57
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Anti-lock braking system ABS | 4E
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Running gear/steering Electromechanical power steering | 1H
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Transmission control 7-speed double clutch transmission | 1H
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Convenience electronics Electronic rear lid actuation | 57
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Convenience electronics Driver side door control unit | 57
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Driver information TV tuner | 42
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Convenience electronics Passenger side door control unit | 57
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Diagnosis/bus systems Gateway | 1H
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Convenience electronics Rear right door control unit | 57
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | System overview System overview | 01
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Parking aid Parking assistant | 57
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Driver information Information electronics | 4C
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Heater/air conditioner Automatic A/C | 43
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Lighting Automatic headlight levelling control | 57
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Heater/air conditioner Climatronic | 4B
A1 1.0 TFSI | 1 | 60 | CHZE | 1.2016- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:CITROEN:Berlingo 1.6 BlueHDi

CITROEN Berlingo 1.6 BlueHDi

Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Convenience electronics Traction control switch | 1X
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Parking aid Park Distance Control (PDC) | 4F
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Airbag AB | 1H
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Diesel injection Additive system | 1H
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Getriebesteuerung BVMP_MCP | 42
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Driver information Audio / telematics | 57
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Engine management Automatic start/stop | 1H
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Central electronics ZE | 4B
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Transmission control Selespeed CFC | 4C
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Driver information CD changer | 42
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Instrumentation Instrument cluster | 57
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Engine management EDC 17C | 4C
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Anti-lock braking system ABS | 4F
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Driver information Multi Information Display | 57
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Anti-theft device Anti-theft alarm system | 5A
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | System overview System overview | 01
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Driver information Audio | 57
Berlingo 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Heater/air conditioner Compressor control | 1X
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Anti-theft device Anti-theft alarm system | 5A
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Driver information Multi Information Display | 57
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Convenience electronics Traction control switch | 1X
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Engine management Automatic start/stop | 1H
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Engine management EDC 17C | 4C
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Heater/air conditioner Compressor control | 1X
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Getriebesteuerung BVMP_MCP | 42
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Airbag AB | 1H
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Instrumentation Instrument cluster | 57
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Driver information Audio | 57
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Transmission control Selespeed CFC | 4C
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Central electronics ZE | 4B
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Anti-lock braking system ABS | 4F
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Parking aid Park Distance Control (PDC) | 4F
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Diesel injection Additive system | 1H
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Driver information CD changer | 42
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | System overview System overview | 01
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Driver information Audio / telematics | 57
Berlingo 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Driver information Multi Information Display | 57
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Airbag AB | 1H
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Anti-lock braking system ABS | 4F
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Transmission control Selespeed CFC | 4C
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Heater/air conditioner Compressor control | 1X
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Convenience electronics Traction control switch | 1X
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Engine management EDC 17C | 4C
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Instrumentation Instrument cluster | 57
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Driver information CD changer | 42
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Anti-theft device Anti-theft alarm system | 5A
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Parking aid Park Distance Control (PDC) | 4F
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Getriebesteuerung BVMP_MCP | 42
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | System overview System overview | 01
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Diesel injection Additive system | 1H
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Driver information Audio | 57
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Driver information Audio / telematics | 57
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Engine management Automatic start/stop | 1H
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Central electronics ZE | 4B


DVD 2019/1:PKW:CITROEN:C3 Picasso 1.2 THP

CITROEN C3 Picasso 1.2 THP

C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Airbag AB | 1H
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4E
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Transmission control Selespeed CFC | 4C
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driver information Emergency call system | 57
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Service Interval reset | 4B
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driver information Multi Information Display | 57
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driver information Belt warning lamps | 2E
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driver information Audio / telematics | 57
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Convenience electronics Central door control unit | 57
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driver information Audio | 57
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Instrumentation Instrument cluster | 42
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Engine management Valeo | 57
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Running gear/steering Electric power steering | 30
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Anti-lock braking system ABS | 4F
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | System overview System overview | 01
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Central electronics ZE | 4B
C3 Picasso 1.2 THP | 1,2 | 81 | HNZ | 1.2015- | Anti-lock braking system ABS MK | 4C


DVD 2019/1:PKW:CITROEN:C3 Picasso 1.6 BlueHDi

CITROEN C3 Picasso 1.6 BlueHDi

C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Steering column switch module | 42
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Hands-free unit | 57
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Emergency call system | 57
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Anti-lock braking system ABS MK | 4C
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Belt warning lamps | 2E
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Audio / telematics | 57
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Transmission control Selespeed CFC | 4C
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | System overview System overview | 01
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Electr. energy management Energy saving mode | 1B
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Parking aid Park Distance Control (PDC) | 4F
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Central door control unit | 57
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Diesel injection Additive system | 1H
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Running gear/steering Electric power steering | 30
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Audio | 57
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Instrumentation Instrument cluster | 42
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Service Interval reset | 4B
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Engine management EDC 17C | 4C
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Heater/air conditioner Automatic A/C | 57
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Convenience electronics Rain/light sensor | 22
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Central electronics ZE | 4B
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Airbag AB | 1H
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4E
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Driver information Multi Information Display | 57
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Electr. energy management Battery management EBM | 2F
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Anti-theft device Anti-theft alarm system | 5A
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Anti-lock braking system ABS | 4F
C3 Picasso 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2015- | Engine management Automatic start/stop | 1H


DVD 2019/1:PKW:MAZDA:CX-3 1.5 D

MAZDA CX-3 1.5 D

CX-3 1.5 D | 1,5 | 77 | 2.2015- | Anti-theft device Access system/immobilizer | 30
CX-3 1.5 D | 1,5 | 77 | 2.2015- | Driver information Information electronics | 22
CX-3 1.5 D | 1,5 | 77 | 2.2015- | Running gear/steering Lane keeping assist | 1H
CX-3 1.5 D | 1,5 | 77 | 2.2015- | Electr. energy management Energy management | 30
CX-3 1.5 D | 1,5 | 77 | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4H
CX-3 1.5 D | 1,5 | 77 | 2.2015- | Parking aid Park Distance Control (PDC) | 30
CX-3 1.5 D | 1,5 | 77 | 2.2015- | Running gear/steering Lane change assistant | 42
CX-3 1.5 D | 1,5 | 77 | 2.2015- | Central electronics Front central electronics | 42
CX-3 1.5 D | 1,5 | 77 | 2.2015- | Driver assistance systems Active collision prevention | 30
CX-3 1.5 D | 1,5 | 77 | 2.2015- | Running gear/steering Electro-hydraulic power steering | 30
CX-3 1.5 D | 1,5 | 77 | 2.2015- | System overview System overview |
CX-3 1.5 D | 1,5 | 77 | 2.2015- | Central electronics Rear central electronics | 22
CX-3 1.5 D | 1,5 | 77 | 2.2015- | Transmission control 6-speed automatic transmission | 42


DVD 2019/1:PKW:MAZDA:CX-3 1.5 D 4x4

MAZDA CX-3 1.5 D 4x4

CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | Transmission control 6-speed automatic transmission | 42
CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | Driver information Information electronics | 22
CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | 4WD electronics Four-wheel drive electronics | 4D
CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | Parking aid Park Distance Control (PDC) | 30
CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | Driver assistance systems Active collision prevention | 30
CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | Central electronics Front central electronics | 42
CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | Electr. energy management Energy management | 30
CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | Anti-theft device Access system/immobilizer | 30
CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | Running gear/steering Lane change assistant | 42
CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | Running gear/steering Electro-hydraulic power steering | 30
CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4H
CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | Central electronics Rear central electronics | 22
CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | Running gear/steering Lane keeping assist | 1H
CX-3 1.5 D 4x4 | 1,5 | 77 | 2.2015- | System overview System overview |


DVD 2019/1:PKW:MAZDA:CX-3 2.0

MAZDA CX-3 2.0

CX-3 2.0 | 2 | 109 |  | 9.2015-8.2018 | Driving safety system ESP Electronic stability program ESP | 4H
CX-3 2.0 | 2 | 109 |  | 9.2017- | Running gear/steering Electro-hydraulic power steering | 30
CX-3 2.0 | 2 | 109 |  | 9.2015-8.2018 | Running gear/steering Electro-hydraulic power steering | 30
CX-3 2.0 | 2 | 109 |  | 9.2015-8.2018 | Anti-theft device Access system/immobilizer | 30
CX-3 2.0 | 2 | 109 |  | 9.2017- | System overview System overview |
CX-3 2.0 | 2 | 109 |  | 9.2017- | Driving safety system ESP Electronic stability program ESP | 4H
CX-3 2.0 | 2 | 109 |  | 9.2015-8.2018 | Driver assistance systems Active collision prevention | 30
CX-3 2.0 | 2 | 109 |  | 9.2017- | Central electronics Rear central electronics | 22
CX-3 2.0 | 2 | 109 |  | 9.2017- | Parking aid Park Distance Control (PDC) | 30
CX-3 2.0 | 2 | 109 |  | 9.2015-8.2018 | System overview System overview |
CX-3 2.0 | 2 | 109 |  | 9.2017- | Anti-theft device Access system/immobilizer | 30
CX-3 2.0 | 2 | 109 |  | 9.2017- | Driver information Information electronics | 22
CX-3 2.0 | 2 | 109 |  | 9.2017- | Driver assistance systems Active collision prevention | 30
CX-3 2.0 | 2 | 109 |  | 9.2015-8.2018 | Running gear/steering Lane keeping assist | 1H
CX-3 2.0 | 2 | 109 |  | 9.2015-8.2018 | Central electronics Front central electronics | 42
CX-3 2.0 | 2 | 109 |  | 9.2017- | Engine management ECM DISI | 4E
CX-3 2.0 | 2 | 109 |  | 9.2017- | Transmission control 6-speed automatic transmission | 42
CX-3 2.0 | 2 | 109 |  | 9.2017- | Central electronics Front central electronics | 42
CX-3 2.0 | 2 | 109 |  | 9.2015-8.2018 | Central electronics Rear central electronics | 22
CX-3 2.0 | 2 | 109 |  | 9.2017- | Running gear/steering Lane change assistant | 42
CX-3 2.0 | 2 | 109 |  | 9.2017- | Electr. energy management Energy management | 30
CX-3 2.0 | 2 | 109 |  | 9.2015-8.2018 | Driver information Information electronics | 22
CX-3 2.0 | 2 | 109 |  | 9.2015-8.2018 | Electr. energy management Energy management | 30
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Parking aid Park Distance Control (PDC) | 30
CX-3 2.0 | 2 | 113 | PE | 12.2015- | Running gear/steering Electro-hydraulic power steering | 30
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Running gear/steering Lane change assistant | 42
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Running gear/steering Electro-hydraulic power steering | 30
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Driver information Information electronics | 22
CX-3 2.0 | 2 | 113 | PE | 12.2015- | Driver information Information electronics | 22
CX-3 2.0 | 2 | 113 | PE | 12.2015- | Driver assistance systems Active collision prevention | 30
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Transmission control 6-speed automatic transmission | 42
CX-3 2.0 | 2 | 113 | PE | 12.2015- | Anti-theft device Access system/immobilizer | 30
CX-3 2.0 | 2 | 113 | PE | 12.2015- | Transmission control 6-speed automatic transmission | 42
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Engine management ECM DISI | 4E
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Central electronics Rear central electronics | 22
CX-3 2.0 | 2 | 88 | PE | 2.2015- | System overview System overview |
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Running gear/steering Lane keeping assist | 1H
CX-3 2.0 | 2 | 113 | PE | 12.2015- | Running gear/steering Lane keeping assist | 1H
CX-3 2.0 | 2 | 113 | PE | 12.2015- | Running gear/steering Lane change assistant | 42
CX-3 2.0 | 2 | 113 | PE | 12.2015- | Driving safety system ESP Electronic stability program ESP | 4H
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Engine management ECM DISI | 4K
CX-3 2.0 | 2 | 113 | PE | 12.2015- | Electr. energy management Energy management | 30
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4H
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Electr. energy management Energy management | 30
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Driver assistance systems Active collision prevention | 30
CX-3 2.0 | 2 | 113 | PE | 12.2015- | Central electronics Rear central electronics | 22
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Central electronics Front central electronics | 42
CX-3 2.0 | 2 | 113 | PE | 12.2015- | Engine management ECM DISI | 4E
CX-3 2.0 | 2 | 113 | PE | 12.2015- | Central electronics Front central electronics | 42
CX-3 2.0 | 2 | 113 | PE | 12.2015- | Parking aid Park Distance Control (PDC) | 30
CX-3 2.0 | 2 | 88 | PE | 2.2015- | Anti-theft device Access system/immobilizer | 30
CX-3 2.0 | 2 | 113 | PE | 12.2015- | System overview System overview |


DVD 2019/1:PKW:MAZDA:CX-3 2.0 4x4

MAZDA CX-3 2.0 4x4

CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | Driver assistance systems Active collision prevention | 30
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | Central electronics Front central electronics | 42
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | Running gear/steering Electro-hydraulic power steering | 30
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | System overview System overview |
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4H
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | Anti-theft device Access system/immobilizer | 30
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | Running gear/steering Lane keeping assist | 1H
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | Running gear/steering Lane change assistant | 42
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | 4WD electronics Four-wheel drive electronics | 4D
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | Engine management ECM DISI | 4E
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | Central electronics Rear central electronics | 22
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | Electr. energy management Energy management | 30
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | Parking aid Park Distance Control (PDC) | 30
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | Transmission control 6-speed automatic transmission | 42
CX-3 2.0 4x4 | 2 | 110 | PE | 2.2015- | Driver information Information electronics | 22


DVD 2019/1:PKW:PEUGEOT:508 1.6 BlueHDi SW

PEUGEOT 508 1.6 BlueHDi SW

508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Access/start authorization | 57
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Driver information Audio / telematics | 57
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Rain/light sensor | 1H
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Lighting Main beam assistant | 4B
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Driver side door control unit | 42
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Engine management Automatic start/stop | 1H
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Electr. energy management Battery management EBM | 2F
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Central electronics ZE | 57
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Traction control switch | 1X
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Driver information Multi Information Display | 2D
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Airbag AB | 1H
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Driver information Belt warning lamps | 2E
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Lower control panel | 42
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Engine management EDC 17C | 4C
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Trailer control unit | 42
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Steering column switch module | 42
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Instrumentation Instrument cluster | 57
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Braking system Electronic parking brake | 57
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Electr. energy management Energy saving mode | 1G
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Diesel injection Additive system | 1H
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Driver information Audio | 5A
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Instrumentation Instrument cluster display unit | 2D
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Driver side seat control unit | 57
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Remote control unit | 30
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Transmission control 6-speed automatic transmission |
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Central door control unit | 57
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Anti-lock braking system ABS | 4F
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Central electronics Engine compartment central electronics | 57
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Driver information Emergency call system | 57
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Running gear/steering Adaptive damping system | 57
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Running gear/steering Electric power steering | 42
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Braking system Electronic parking brake | 57
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Heater/air conditioner Automatic A/C | 4B
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Wiper system Wiper control | 4L
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Lighting Adaptive cornering light | 4B
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Driver information Audio amplifier | 57
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 BlueHDi SW | 1,6 | 85 | BHX | 10.2014- | Driver information Head-up display | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Electr. energy management Battery management EBM | 2F
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Engine management EDC 17C | 4C
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Central electronics Engine compartment central electronics | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Access/start authorization | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Instrumentation Instrument cluster | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Driver information Multi Information Display | 2D
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Driver information Audio / telematics | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Rain/light sensor | 1H
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Braking system Electronic parking brake | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Instrumentation Instrument cluster display unit | 2D
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Driver information Audio amplifier | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Driver side seat control unit | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Driver side door control unit | 42
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Trailer control unit | 42
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Engine management Automatic start/stop | 1H
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Lower control panel | 42
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Airbag AB | 1H
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Driver information Audio | 5A
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Anti-lock braking system ABS | 4F
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Traction control switch | 1X
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Braking system Electronic parking brake | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Running gear/steering Electric power steering | 42
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Driver information Head-up display | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Lighting Adaptive cornering light | 4B
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Remote control unit | 30
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Driver information Belt warning lamps | 2E
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Diesel injection Additive system | 1H
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Wiper system Wiper control | 4L
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Driver information Emergency call system | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Steering column switch module | 42
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Heater/air conditioner Automatic A/C | 4B
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Running gear/steering Adaptive damping system | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Electr. energy management Energy saving mode | 1G
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Lighting Main beam assistant | 4B
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Central electronics ZE | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Central door control unit | 57
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Transmission control 6-speed automatic transmission |
508 1.6 BlueHDi SW | 1,6 | 88 | BHZ | 10.2014- | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2019/1:PKW:PEUGEOT:508 1.6 BlueHDi

PEUGEOT 508 1.6 BlueHDi

508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Driver information Head-up display | 57
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Electr. energy management Energy saving mode | 1G
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Engine management Automatic start/stop | 1H
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Lower control panel | 42
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Engine management EDC 17C | 4C
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Driver information Audio amplifier | 57
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Wiper system Wiper control | 4L
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Driver information Emergency call system | 57
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Driver information Multi Information Display | 2D
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Central door control unit | 57
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Traction control switch | 1X
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Driver information Belt warning lamps | 2E
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Rain/light sensor | 1H
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Instrumentation Instrument cluster | 57
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Airbag AB | 1H
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Remote control unit | 30
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Anti-lock braking system ABS | 4F
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Running gear/steering Electric power steering | 42
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Driver information Audio / telematics | 57
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Trailer control unit | 42
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Driver side door control unit | 42
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Access/start authorization | 57
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Central electronics ZE | 57
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Instrumentation Instrument cluster display unit | 2D
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Braking system Electronic parking brake | 57
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Transmission control 6-speed automatic transmission |
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Lighting Main beam assistant | 4B
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Electr. energy management Battery management EBM | 2F
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Braking system Electronic parking brake | 57
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Driver information CD changer | 42
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Steering column switch module | 42
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Heater/air conditioner Automatic A/C | 4B
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Convenience electronics Driver side seat control unit | 57
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Diesel injection Additive system | 1H
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Lighting Adaptive cornering light | 4B
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Running gear/steering Adaptive damping system | 57
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Driver information Audio | 5A
508 1.6 BlueHDi | 1,6 | 85 | BHX | 10.2014- | Central electronics Engine compartment central electronics | 57
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Lighting Adaptive cornering light | 4B
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Anti-theft device Anti-theft alarm system | 5A
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Wiper system Wiper control | 4L
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Braking system Electronic parking brake | 57
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Running gear/steering Adaptive damping system | 57
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Airbag AB | 1H
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Driver information Head-up display | 57
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Central electronics ZE | 57
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Driver information Multi Information Display | 2D
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Driver information Belt warning lamps | 2E
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Steering column switch module | 42
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 40
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Driver information Emergency call system | 57
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Diesel injection Additive system | 1H
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Central door control unit | 57
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Instrumentation Instrument cluster | 57
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Traction control switch | 1X
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Central electronics Engine compartment central electronics | 57
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Electr. energy management Energy saving mode | 1G
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Driver information Audio amplifier | 57
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Parking aid Park Distance Control (PDC) | 4B
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Rain/light sensor | 1H
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Anti-lock braking system ABS | 4F
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Driver side door control unit | 42
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Electr. energy management Battery management EBM | 2F
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Driver information Audio / telematics | 57
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Driver information CD changer | 42
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Lighting Main beam assistant | 4B
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Instrumentation Instrument cluster display unit | 2D
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Running gear/steering Electric power steering | 42
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Trailer control unit | 42
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Transmission control 6-speed automatic transmission |
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Steering wheel electron. Multi-function steering wheel | 42
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Lower control panel | 42
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Engine management EDC 17C | 4C
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Electronic ignition lock EZS | 30
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Braking system Electronic parking brake | 57
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Driver information Audio | 5A
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Remote control unit | 30
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Engine management Automatic start/stop | 1H
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Driver side seat control unit | 57
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Heater/air conditioner Automatic A/C | 4B
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 1.6 BlueHDi | 1,6 | 88 | BHZ | 10.2014- | Convenience electronics Access/start authorization | 57


DVD 2019/1:PKW:PORSCHE:911 3.6 Carrera Convertible 2

PORSCHE 911 3.6 Carrera Convertible 2

911 3.6 Carrera Convertible 2 | 3,6 | 0 | M64.01 | 9.1989-8.1993 | Engine management Motronic M | 42


DVD 2019/1:PKW:VOLVO:S60 II 2.5 T5

VOLVO S60 II 2.5 T5

S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Instrumentation Instrument cluster | 57
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Running gear/steering Adaptive damping system | 30
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Parking aid Reversing camera | 57
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Driver information Digital audio system | 30
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Convenience electronics Driver side seat memory | 42
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Driver information Emergency call system | 1H
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Braking system Electronic parking brake | 4F
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Running gear/steering Electromechanical power steering | 30
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Central electronics ZE | 4C
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Driver information Audio | 30
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Engine management Motronic ME | 4C
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Driver assistance systems Active collision prevention | 22
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Driver information Digital radio reception | 22
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Convenience electronics Driver side door control unit | 57
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Convenience electronics Passenger side door control unit | 57
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Airbag AB | 57
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Convenience electronics Trailer control unit | 30
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Driver information Audio gateway | 05
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | System overview Vehicle overview | 2B
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Driver information TV tuner | 30
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Electr. energy management Battery management EBM | 2F
S60 II 2.5 T5 | 2,5 | 183 | B5254T14 | 8.2013- | Driver information Audio amplifier | 4D


DVD 2019/1:PKW:VOLVO:S60 II 2.5 T5 AWD

VOLVO S60 II 2.5 T5 AWD

S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Driver information Audio | 30
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Driver information Audio amplifier | 4D
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | System overview Vehicle overview | 2B
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Driver information Audio gateway | 05
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Running gear/steering Electromechanical power steering | 30
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Convenience electronics Driver side seat memory | 42
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Driver assistance systems Active collision prevention | 22
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Engine management Motronic ME | 4C
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Driver information TV tuner | 30
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Driver information Emergency call system | 1H
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Electr. energy management Battery management EBM | 2F
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Driver information Digital audio system | 30
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Braking system Electronic parking brake | 4F
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Parking aid Reversing camera | 57
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Convenience electronics Driver side door control unit | 57
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Instrumentation Instrument cluster | 57
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Central electronics ZE | 4C
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Driver information Digital radio reception | 22
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Airbag AB | 57
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Running gear/steering Adaptive damping system | 30
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Convenience electronics Passenger side door control unit | 57
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Convenience electronics Trailer control unit | 30
S60 II 2.5 T5 AWD | 2,5 | 183 | B5254T14 | 8.2013- | Transmission control Transfer case | 1H


DVD 2019/1:PKW:VOLVO:S60 II 3.0 Polestar AWD

VOLVO S60 II 3.0 Polestar AWD

S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Driver assistance systems Blind spot object detection, right | 1H
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Braking system Electronic parking brake | 4F
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | System overview Vehicle overview | 2B
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Heater/air conditioner Automatic A/C | 4C
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Driver assistance systems Blind spot object detection, left | 1H
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Airbag AB | 57
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Driver information Digital radio reception | 22
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Driver information TV tuner | 30
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Convenience electronics Trailer control unit | 30
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Anti-theft device Access system/immobilizer | 4D
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Electr. energy management Battery management EBM | 2F
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Engine management MEDEN | 4C
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Driver information Digital audio system | 30
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Convenience electronics Passenger side door control unit | 57
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Central electronics ZE | 4C
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Driver information Emergency call system | 1H
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Running gear/steering Electro-hydraulic power steering | 30
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Running gear/steering Adaptive damping system | 30
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Driver assistance systems Active collision prevention | 22
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Driver information Audio amplifier | 4D
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Instrumentation Instrument cluster | 57
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Driver information Audio | 30
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Parking aid Park Distance Control (PDC) | 30
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Convenience electronics Driver side seat memory | 42
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Running gear/steering Electromechanical power steering | 30
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Parking aid Reversing camera | 57
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Driver assistance systems Sensor assistance systems | 57
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Driver information Audio gateway | 05
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Convenience electronics Driver side door control unit | 57
S60 II 3.0 Polestar AWD | 3 | 258 | B6304T5 | 8.2014- | Transmission control Transfer case | 1H


DVD 2019/1:PKW:AUDI:A6 2.0 TDI quattro

AUDI A6 2.0 TDI quattro

A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Driver information Mediaplayer | 05
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Electr. energy management Battery management EBM | 4F
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Driver information Mediaplayer | 4D
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Driver information Information electronics | 4C
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Heater/air conditioner Climatronic | 4B
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | System overview System overview | 01
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Central electronics ZE II | 42
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Driver information Mediaplayer | 30
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Driver information Sound system | 42
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Central electronics ZE | 57
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Driver information TV tuner | 42
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Lighting Main beam assistant | 42
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Driver information Camera system | 57
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Driver information Image editing system | 42
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Driver information Audio | 4B
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Driver side door control unit | 57
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Parking aid Parking assistant | 57
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Trailer control unit | 42
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Central electronics ZE III | 57
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Rear right door control unit | 57
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Driver information Telephone | 1L
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Driver information Mediaplayer | 28
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TDI quattro | 2 | 140 | CNHA | 4.2015- | Parking aid Reversing camera | 30
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Central electronics ZE | 57
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Parking aid Parking assistant | 57
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Driver information Sound system | 42
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | System overview System overview | 01
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Driver information Mediaplayer | 28
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Driver information Image editing system | 42
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Driver information Camera system | 57
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Lighting Main beam assistant | 42
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Driver information TV tuner | 42
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Parking aid Reversing camera | 30
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Central electronics ZE II | 42
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Driver information Information electronics | 4C
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Driver information Mediaplayer | 4D
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Driver information Audio | 4B
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Electr. energy management Battery management EBM | 4F
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Driver information Telephone | 1L
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Central electronics ZE III | 57
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Driver information Mediaplayer | 30
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Heater/air conditioner Climatronic | 4B
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Driver side door control unit | 57
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Driver information Mediaplayer | 05
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Rear right door control unit | 57
A6 2.0 TDI quattro | 2 | 140 | DDDA | 5.2016- | Convenience electronics Trailer control unit | 42


DVD 2019/1:PKW:CITROEN:C4 1.6 BlueHDi

CITROEN C4 1.6 BlueHDi

C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Driver side door control unit | 42
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information CD changer | 42
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Airbag AB | 1H
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Running gear/steering Lane keeping assist | 4B
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Multi Information Display | 2D
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Anti-lock braking system ABS | 4F
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Running gear/steering Electric power steering | 42
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Audio | 5A
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Energy saving mode | 1G
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Lower control panel | 42
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Audio / telematics | 57
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Steering column switch module | 42
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Driver side seat control unit | 57
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Braking system Electronic parking brake | 57
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Lighting Adaptive cornering light | 4B
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Audio amplifier | 57
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Instrumentation Instrument cluster | 57
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Central electronics Engine compartment central electronics | 57
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Transmission control Automated manual transmission ASG | 4C
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Diesel injection Additive system | 1H
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Rain/light sensor | 1H
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Engine management EDC 17C | 4C
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Emergency call system | 57
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Anti-theft device Anti-theft alarm system | 5A
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver assistance systems Blind spot object detection | 57
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Driver information Belt warning lamps | 2E
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Battery management EBM | 2F
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Engine management Automatic start/stop | 1H
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Central electronics ZE | 57
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Convenience electronics Trailer control unit | 42
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 BlueHDi | 1,6 | 85 | BHX | 4.2014- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Convenience electronics Trailer control unit | 42
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Driver assistance systems Blind spot object detection | 57
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Central electronics Engine compartment central electronics | 57
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Driver information Audio | 5A
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Engine management Automatic start/stop | 1H
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Diesel injection Additive system | 1H
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Running gear/steering Lane keeping assist | 4B
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Convenience electronics Driver side seat control unit | 57
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Engine management EDC 17C | 4C
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Central electronics ZE | 57
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Driver information Emergency call system | 57
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Convenience electronics Steering column switch module | 42
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Driver information Audio / telematics | 57
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Driver information Multi Information Display | 2D
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Convenience electronics Lower control panel | 42
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Braking system Electronic parking brake | 57
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Driver information Belt warning lamps | 2E
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Running gear/steering Electric power steering | 42
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Driver information Audio amplifier | 57
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Airbag AB | 1H
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Electr. energy management Battery management EBM | 2F
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Anti-theft device Anti-theft alarm system | 5A
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Lighting Adaptive cornering light | 4B
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Electr. energy management Energy saving mode | 1G
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Driver information CD changer | 42
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Convenience electronics Rain/light sensor | 1H
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Transmission control Automated manual transmission ASG | 4C
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Anti-lock braking system ABS | 4F
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Convenience electronics Driver side door control unit | 42
C4 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2014- | Instrumentation Instrument cluster | 57
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Central electronics Engine compartment central electronics | 57
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Electr. energy management Battery management EBM | 2F
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Belt warning lamps | 2E
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Anti-lock braking system ABS | 4F
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Trailer control unit | 42
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Audio / telematics | 57
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Driver side seat control unit | 57
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Braking system Electronic parking brake | 57
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Engine management Automatic start/stop | 1H
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Diesel injection Additive system | 1H
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Driver side door control unit | 42
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Anti-theft device Anti-theft alarm system | 5A
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Engine management EDC 17C | 4C
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Transmission control Automated manual transmission ASG | 4C
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Lighting Adaptive cornering light | 4B
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Steering column switch module | 42
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Multi Information Display | 2D
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Central electronics ZE | 57
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Lower control panel | 42
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Running gear/steering Lane keeping assist | 4B
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Audio | 5A
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Airbag AB | 1H
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information CD changer | 42
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Electr. energy management Energy saving mode | 1G
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Emergency call system | 57
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Running gear/steering Electric power steering | 42
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver information Audio amplifier | 57
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Convenience electronics Rain/light sensor | 1H
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Driver assistance systems Blind spot object detection | 57
C4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:FORD:Focus 1.0 EcoBoost ECO

FORD Focus 1.0 EcoBoost ECO

Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Convenience electronics Electronic rear lid actuation | 30
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Heater/air conditioner Automatic A/C | 30
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Parking aid Park Distance Control (PDC) | 30
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Convenience electronics Driver"s door control unit | 1H
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Driver assistance systems Active collision prevention | 30
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Airbag AB | 30
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Driver information GPS module | 30
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Central electronics ZE | 30
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Driver information Navigation system | 42
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Anti-theft device Access system/immobilizer | 30
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Driving safety system ESP Steering wheel angle sensor | 30
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Driver information Audio | 30
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | System overview System overview |
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Instrumentation Instrument cluster | 05
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Convenience electronics Passenger door control unit | 1H
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Engine management Motronic MED | 57
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Central electronics ZE | 1H
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.0 EcoBoost ECO | 1 | 74 | SFD... | 10.2014- | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2019/1:PKW:MAZDA:6 2.2 D Wagon 4x4

MAZDA 6 2.2 D Wagon 4x4

6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Heater/air conditioner Automatic A/C | 42
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Running gear/steering Electro-hydraulic power steering | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Driver information Information electronics | 22
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Parking aid Park Distance Control (PDC) | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Transmission control 6-speed automatic transmission | 42
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Airbag AB | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Parking aid Park Distance Control (PDC) | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | System overview System overview |
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Central electronics Front central electronics | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | System overview System overview |
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Central electronics Rear central electronics | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Braking system Electronic parking brake | 1H
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Convenience electronics Driver side seat control unit | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Engine management CR/EDC | 4C
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Driver information Information electronics | 22
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Transmission control 6-speed automatic transmission | 42
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Central electronics Front central electronics | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Driver information Audio amplifier | 22
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Heater/air conditioner Automatic A/C | 42
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Engine management CR/EDC | 4C
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Anti-theft device Access system/immobilizer | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | System overview System overview |
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Running gear/steering Electro-hydraulic power steering | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Parking aid Park Distance Control (PDC) | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Central electronics Front central electronics | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Driving safety system ESP Electronic stability program | 1H
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Driver information Audio | 22
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Driver information Information electronics | 22
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Driving safety system ESP Electronic stability program | 1H
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Central electronics Rear central electronics | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Running gear/steering Electro-hydraulic power steering | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Convenience electronics Driver side seat control unit | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Electr. energy management Energy management | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Electr. energy management Energy management | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Driving safety system ESP Electronic stability program | 1H
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Electr. energy management Energy management | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Instrumentation Instrument cluster | 42
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Running gear/steering Lane change assistant | 42
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Lighting Static ALWR | 1H
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Anti-theft device Access system/immobilizer | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Engine management CR/EDC | 4C
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Running gear/steering Electro-hydraulic power steering | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Lighting Static ALWR | 1H
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Driver assistance systems Active collision prevention | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Parking aid Park Distance Control (PDC) | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Airbag AB | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Running gear/steering Lane change assistant | 42
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Running gear/steering Lane change assistant | 42
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Instrumentation Instrument cluster | 42
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Anti-theft device Access system/immobilizer | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Central electronics Rear central electronics | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Driving safety system ESP Electronic stability program | 1H
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Running gear/steering Lane change assistant | 42
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Braking system Electronic parking brake | 1H
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Lighting Static ALWR | 1H
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Transmission control 6-speed automatic transmission | 42
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Driver assistance systems Active collision prevention | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Driver information Audio amplifier | 22
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Anti-theft device Access system/immobilizer | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Braking system Electronic parking brake | 1H
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Central electronics Rear central electronics | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Airbag AB | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Driver information Information electronics | 22
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Transmission control 6-speed automatic transmission | 42
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Engine management CR/EDC | 4C
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Driver information Audio | 22
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Airbag AB | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Heater/air conditioner Automatic A/C | 42
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Convenience electronics Driver side seat control unit | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Convenience electronics Driver side seat control unit | 30
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 11.2014- | Running gear/steering Lane keeping assist | 1H
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Driver information Audio amplifier | 22
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Electr. energy management Energy management | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | System overview System overview |
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Driver information Audio amplifier | 22
6 2.2 D Wagon 4x4 | 2,2 | 110 | SH | 6.2016- | Braking system Electronic parking brake | 1H
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Heater/air conditioner Automatic A/C | 42
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Central electronics Front central electronics | 30
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 6.2016- | Lighting Static ALWR | 1H
6 2.2 D Wagon 4x4 | 2,2 | 129 | SH | 11.2014- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:C 350 e

MERCEDES-BENZ C 350 e

C 350 e | 2 | 155 | M 274.920 | 2.2015- | Instrumentation Instrument cluster | 57
C 350 e | 2 | 155 | M 274.920 | 2.2015- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:S 500 Maybach

MERCEDES-BENZ S 500 Maybach

S 500 Maybach | 4,7 | 335 | M 278.929 | 12.2014- | Electric drive control Electric drive control | 57
S 500 Maybach | 4,7 | 335 | M 278.929 | 12.2014- | Instrumentation Instrument cluster | 57
S 500 Maybach | 4,7 | 335 | M 278.929 | 12.2014- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:S 600 Maybach

MERCEDES-BENZ S 600 Maybach

S 600 Maybach | 6 | 390 | M 277.980 | 12.2014- | Instrumentation Instrument cluster | 57
S 600 Maybach | 6 | 390 | M 277.980 | 12.2014- | Electric drive control Electric drive control | 4B
S 600 Maybach | 6 | 390 | M 277.980 | 12.2014- | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 350 e T-Modell

MERCEDES-BENZ C 350 e T-Modell

C 350 e T-Modell | 2 | 155 | M 274.920 | 2.2015- | Electric drive control Electric drive control | 4B
C 350 e T-Modell | 2 | 155 | M 274.920 | 2.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:PEUGEOT:Partner 1.6 BlueHDi

PEUGEOT Partner 1.6 BlueHDi

Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Electr. energy management Battery management EBM | 2F
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Airbag AB | 1H
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | System overview System overview | 01
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Anti-theft device Anti-theft alarm system | 5A
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Driver information Multi Information Display | 57
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Service Interval reset | 4B
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Convenience electronics Rain/light sensor | 22
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Driver information Audio / telematics | 57
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Convenience electronics Hands-free unit | 57
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Driver information CD changer | 42
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Instrumentation Instrument cluster | 57
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Central electronics ZE | 4B
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Transmission control Selespeed CFC | 4C
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Parking aid Park Distance Control (PDC) | 4F
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Diesel injection Additive system | 1H
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Airbag AB | 77
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Convenience electronics Steering column switch module | 42
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Heater/air conditioner Automatic A/C | 57
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Convenience electronics Traction control switch | 1X
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Driver information Emergency call system | 57
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Anti-lock braking system ABS | 4F
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Driver information Audio | 57
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Electr. energy management Energy saving mode | 1B
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Engine management Automatic start/stop | 1H
Partner 1.6 BlueHDi | 1,6 | 55 | BHW | 3.2015- | Engine management EDC 17C | 4C
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Transmission control Selespeed CFC | 4C
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Engine management Automatic start/stop | 1H
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Anti-theft device Anti-theft alarm system | 5A
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Engine management EDC 17C | 4C
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Driver information Audio / telematics | 57
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Driver information Emergency call system | 57
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Anti-lock braking system ABS | 4F
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Convenience electronics Rain/light sensor | 22
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Service Interval reset | 4B
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Convenience electronics Steering column switch module | 42
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Driver information CD changer | 42
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Parking aid Park Distance Control (PDC) | 4F
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Convenience electronics Traction control switch | 1X
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Airbag AB | 77
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Electr. energy management Battery management EBM | 2F
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Convenience electronics Hands-free unit | 57
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Instrumentation Instrument cluster | 57
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Diesel injection Additive system | 1H
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Central electronics ZE | 4B
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | System overview System overview | 01
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Airbag AB | 1H
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Electr. energy management Energy saving mode | 1B
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Driver information Audio | 57
Partner 1.6 BlueHDi | 1,6 | 73 | BHY | 12.2014- | Driver information Multi Information Display | 57
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Electr. energy management Energy saving mode | 1B
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Driver information CD changer | 42
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Convenience electronics Rain/light sensor | 22
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Diesel injection Additive system | 1H
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Anti-theft device Anti-theft alarm system | 5A
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Engine management EDC 17C | 4C
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Driver information Audio / telematics | 57
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Central electronics ZE | 4B
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Airbag AB | 1H
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Electr. energy management Battery management EBM | 2F
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Convenience electronics Hands-free unit | 57
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Driver information Multi Information Display | 57
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Convenience electronics Steering column switch module | 42
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Parking aid Park Distance Control (PDC) | 4F
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Driver information Emergency call system | 57
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Engine management Automatic start/stop | 1H
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Service Interval reset | 4B
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Anti-lock braking system ABS | 4F
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Transmission control Selespeed CFC | 4C
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Convenience electronics Traction control switch | 1X
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Instrumentation Instrument cluster | 57
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Driver information Audio | 57
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | System overview System overview | 01
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Airbag AB | 77
Partner 1.6 BlueHDi | 1,6 | 88 | BHZ | 12.2014- | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2019/1:PKW:FIAT:500X 1.4 4x4

FIAT 500X 1.4 4x4

500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Airbag AB | 30
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | 4WD electronics Four-wheel drive electronics | 4G
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Driver assistance systems Blind spot object detection, right | 42
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Engine management IAW | 4B
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Driver information Audio / telematics | 4B
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Running gear/steering Electric power steering | 1H
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Service Service display | 1G
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Running gear/steering Steering interlock | 30
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Instrumentation Instrument cluster | 4B
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Getriebesteuerung | 1H
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Parking aid Park Distance Control (PDC) | 1H
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Driver assistance systems Blind spot object detection, left | 42
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Convenience electronics Radio frequency module | 4C
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Running gear/steering Lane change assistant | 1H
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Anti-lock braking system ABS | 57
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Heater/air conditioner Automatic A/C | 57
500X 1.4 4x4 | 1,4 | 0 | EAM | 9.2015- | Central electronics ZE | 4B


DVD 2019/1:PKW:HONDA:HR-V 1.8 Flex

HONDA HR-V 1.8 Flex

HR-V 1.8 Flex | 1,8 | 102 | R18A1 | 3.2015- | Engine management PGM-Fi | 4C
HR-V 1.8 Flex | 1,8 | 102 | R18A1 | 3.2015- | Transmission control Continuously variable transmission (CVT) | 57
HR-V 1.8 Flex | 1,8 | 102 | R18A1 | 3.2015- | Running gear/steering Electric power steering | 1H
HR-V 1.8 Flex | 1,8 | 102 | R18A1 | 3.2015- | Heater/air conditioner Automatic A/C | 4D
HR-V 1.8 Flex | 1,8 | 102 | R18A1 | 3.2015- | Transmission control Continuously variable transmission (CVT) | 57
HR-V 1.8 Flex | 1,8 | 102 | R18A1 | 3.2015- | Central electronics ZE | 42
HR-V 1.8 Flex | 1,8 | 102 | R18A1 | 3.2015- | Airbag AB | 30


DVD 2019/1:PKW:LADA:Granta Liftback 1.6

LADA Granta Liftback 1.6

Granta Liftback 1.6 | 1,6 | 64 | ... | 11.2014- | Transmission control JATCO | 30
Granta Liftback 1.6 | 1,6 | 64 | ... | 11.2014- | Driving safety system ESP Electronic stability program ESP | 30
Granta Liftback 1.6 | 1,6 | 64 | ... | 11.2014- | Engine management M74 | 4B
Granta Liftback 1.6 | 1,6 | 64 | ... | 11.2014- | Anti-lock braking system ABS | 4E
Granta Liftback 1.6 | 1,6 | 64 | ... | 11.2014- | Central electronics ZE | 57
Granta Liftback 1.6 | 1,6 | 64 | ... | 11.2014- | Heater/air conditioner Automatic A/C | 30
Granta Liftback 1.6 | 1,6 | 64 | ... | 11.2014- | Running gear/steering Electric power steering | 30
Granta Liftback 1.6 | 1,6 | 72 | 21126 | 11.2014- | Running gear/steering Electric power steering | 30
Granta Liftback 1.6 | 1,6 | 72 | 21126 | 11.2014- | Central electronics ZE | 57
Granta Liftback 1.6 | 1,6 | 72 | 21126 | 11.2014- | Heater/air conditioner Automatic A/C | 30
Granta Liftback 1.6 | 1,6 | 72 | 21126 | 11.2014- | Driving safety system ESP Electronic stability program ESP | 30
Granta Liftback 1.6 | 1,6 | 72 | 21126 | 11.2014- | Transmission control JATCO | 30
Granta Liftback 1.6 | 1,6 | 72 | 21126 | 11.2014- | Anti-lock braking system ABS | 4E
Granta Liftback 1.6 | 1,6 | 72 | 21126 | 11.2014- | Engine management M74 | 4B
Granta Liftback 1.6 | 1,6 | 78 | 21127 | 11.2014- | Driving safety system ESP Electronic stability program ESP | 30
Granta Liftback 1.6 | 1,6 | 78 | 21127 | 11.2014- | Anti-lock braking system ABS | 4E
Granta Liftback 1.6 | 1,6 | 78 | 21127 | 11.2014- | Transmission control JATCO | 30
Granta Liftback 1.6 | 1,6 | 78 | 21127 | 11.2014- | Engine management M74 | 4B
Granta Liftback 1.6 | 1,6 | 78 | 21127 | 11.2014- | Heater/air conditioner Automatic A/C | 30
Granta Liftback 1.6 | 1,6 | 78 | 21127 | 11.2014- | Central electronics ZE | 57
Granta Liftback 1.6 | 1,6 | 78 | 21127 | 11.2014- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:LADA:Granta Sport 1.6

LADA Granta Sport 1.6

Granta Sport 1.6 | 1,6 | 84 | 21126 | 11.2014- | Heater/air conditioner Automatic A/C | 30
Granta Sport 1.6 | 1,6 | 84 | 21126 | 11.2014- | Driving safety system ESP Electronic stability program ESP | 30
Granta Sport 1.6 | 1,6 | 84 | 21126 | 11.2014- | Central electronics ZE | 57
Granta Sport 1.6 | 1,6 | 84 | 21126 | 11.2014- | Running gear/steering Electric power steering | 30
Granta Sport 1.6 | 1,6 | 84 | 21126 | 11.2014- | Engine management M74 | 4B
Granta Sport 1.6 | 1,6 | 84 | 21126 | 11.2014- | Anti-lock braking system ABS | 4E
Granta Sport 1.6 | 1,6 | 84 | 21126 | 11.2014- | Transmission control JATCO | 30


DVD 2019/1:PKW:BUICK:LaCrosse 2.4 i

BUICK LaCrosse 2.4 i

LaCrosse 2.4 i | 2,4 | 125 | LE5 | 12.2005-1.2011 | Instrumentation Instrument cluster | 42
LaCrosse 2.4 i | 2,4 | 125 | LE5 | 12.2005-1.2011 | Engine management Motronic ME | 4B
LaCrosse 2.4 i | 2,4 | 125 | LE5 | 12.2005-1.2011 | Traction control system ABS/ASR | 42
LaCrosse 2.4 i | 2,4 | 125 | LE5 | 12.2005-1.2011 | Airbag AB | 22
LaCrosse 2.4 i | 2,4 | 125 | LE5 | 12.2005-1.2011 | Central electronics ZE | 42


DVD 2019/1:PKW:JEEP:Renegade 1.8 Flex

JEEP Renegade 1.8 Flex

Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Driver information Audio / telematics | 4B
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Motorsteuerung | 57
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Airbag AB | 30
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Fahrzeugkonfiguration | 1G
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Driver assistance systems Blind spot object detection, right | 42
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Heater/air conditioner Automatic A/C | 57
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Running gear/steering Lane change assistant | 1H
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Driver assistance systems Blind spot object detection, left | 42
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Service Service display | 1G
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Convenience electronics Radio frequency module | 4C
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Running gear/steering Electric power steering | 1H
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Running gear/steering Steering interlock | 30
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Instrumentation Instrument cluster | 4B
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Central electronics ZE | 4B
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Parking aid Park Distance Control (PDC) | 1H
Renegade 1.8 Flex | 1,8 | 96 | 370A0011 | 4.2015- | Anti-lock braking system ABS | 57


DVD 2019/1:PKW:LEXUS:IS 300 3.0 i

LEXUS IS 300 3.0 i

IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Convenience electronics Steering column switch module | 2B
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Seat adjustment Driver"s seat | 42
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Driver assistance systems Active collision prevention | 57
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Central electronics ZE | 57
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Lighting Headlamp level control | 42
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Running gear/steering Electric power steering | 4F
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Driver information Telematics | 42
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Central electronics ZE | 57
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Airbag AB | 3C
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Engine management TCCS | 4C
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Instrumentation Instrument cluster | 40
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Tire monitoring system Tire pressure monitoring | 4F
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Diagnosis/bus systems Gateway | 30
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Convenience electronics Steering column adjustment | 42
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Driver assistance systems Active collision prevention | 42
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Running gear/steering Lane change warning | 57
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Convenience electronics Roof operating unit | 42
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Diagnosis/bus systems Accessor Gateway | 30
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Convenience electronics Left mirror adjustment | 42
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Parking aid Park Distance Control (PDC) | 57
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | System overview System overview | 22
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Heater/air conditioner Automatic A/C | 57
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Convenience electronics Right mirror adjustment | 42
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Driving safety system ESP Electronic stability program ESP | 4G
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Convenience electronics Roof operating unit | 40
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Convenience electronics Rain sensor | 30
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Driver information Navigation system | 3C
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Transmission control Automatic transmission | 4B
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Central electronics Front ZE | 42
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Vehicle speed Tempomat | 1H
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Convenience electronics Electric window lifter | 40
IS 300 3.0 i | 3 | 170 | 3GRFE | 4.2006-4.2013 | Convenience electronics Electronic ignition lock EZS | 57


DVD 2019/1:PKW:LEXUS:LX 460 4.6 i 4x4

LEXUS LX 460 4.6 i 4x4

LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Airbag AB | 3C
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Central electronics ZE | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4G
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Lighting Headlamp level control | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Diagnosis/bus systems Gateway | 30
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Convenience electronics Roof operating unit | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Anti-theft device Access/start authorization | 05
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Convenience electronics Rear right window lifter motor | 57
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Heater/air conditioner Air conditioner | 4B
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Instrumentation Instrument cluster | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Driver assistance systems Active collision prevention | 57
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Driver information Navigation system | 3C
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Convenience electronics Rear door control unit | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Seat adjustment Driver"s seat | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Transmission control Automatic transmission | 4B
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Central electronics ZE | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Convenience electronics Driver"s door control unit | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Convenience electronics Steering column adjustment | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Driver assistance systems Blind spot object detection (master) | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Driver assistance systems Blind spot object detection (slave) | 22
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Convenience electronics Rear left window lifter motor | 57
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Central electronics Front ZE | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Running gear/steering Lane change warning | 57
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | System overview System overview | 22
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Convenience electronics Electric window lifter | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Convenience electronics Park Distance Control (PDC) | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Vehicle speed Tempomat | 1H
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Engine management TCCS | 4C
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Convenience electronics Passenger side front window lifter motor | 57
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Driver assistance systems Active collision prevention | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Running gear/steering Lane keeping assist | 2B
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Running gear/steering Adaptive suspension system | 42
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Convenience electronics Driver side front window lifter motor | 57
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Convenience electronics Rain sensor | 30
LX 460 4.6 i 4x4 | 4,6 | 231 | 1URFE | 1.2012- | Running gear/steering VGRS | 30


DVD 2019/1:PKW:MG:MG6 1.8 i

MG MG6 1.8 i

MG6 1.8 i | 1,8 | 98 | 18K4C | 9.2009- | Driver information Navigation system | 28
MG6 1.8 i | 1,8 | 98 | 18K4C | 9.2009- | Instrumentation Instrument cluster | 42
MG6 1.8 i | 1,8 | 98 | 18K4C | 9.2009- | Central electronics ZE | 42
MG6 1.8 i | 1,8 | 98 | 18K4C | 9.2009- | Anti-theft device Immobilizer (WFS) | 01
MG6 1.8 i | 1,8 | 98 | 18K4C | 9.2009- | Airbag AB | 01
MG6 1.8 i | 1,8 | 98 | 18K4C | 9.2009- | Parking aid Park Distance Control (PDC) | 01
MG6 1.8 i | 1,8 | 98 | 18K4C | 9.2009- | Driver information Audio | 22
MG6 1.8 i | 1,8 | 98 | 18K4C | 9.2009- | Transmission control 5-speed automatic transmission | 01


DVD 2019/1:PKW:PEUGEOT:307 2.0 i

PEUGEOT 307 2.0 i

307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Central electronics ZE | 4B
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Convenience electronics Hands-free unit | 57
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Parking aid Park Distance Control (PDC) | 4F
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Convenience electronics Driver side door control unit | 42
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Airbag AB | 77
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Anti-lock braking system ABS | 6B
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Lighting Litronic (Slave) | 30
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Engine management IAW | 07
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Anti-lock braking system ABS | 64
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Lighting Litronic (Master) | 42
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Convenience electronics Steering column unit | 30
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Heater/air conditioner Automatic A/C | 42
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Heater/air conditioner Automatic A/C | 30
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Driver information Audio | 57
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Anti-theft device Anti-theft alarm system | 42
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Electr. energy management Energy saving mode | 1B
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Engine management IAW | 5A
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Service Interval reset | 1T
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Central electronics ZE | 4B
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Convenience electronics Steering column switch module | 42
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Anti-theft device Anti-theft alarm system | 5A
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Driver information Multi Information Display | 57
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Running gear/steering Electric power steering | 1H
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Convenience electronics Rain/light sensor | 22
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Convenience electronics Passenger side door control unit | 42
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Airbag AB | 30
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Driving safety system ESP Electronic stability program ESP | 4G
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Instrumentation Instrument cluster | 42
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Service Interval reset | 4B
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Instrumentation Instrument cluster | 57
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Driver information Audio / telematics | 4B
307 2.0 i | 2 | 99 | PSA RFN 10LH47 | 3.2004-6.2014 | Transmission control 4-speed automatic transmission | 57
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Central electronics ZE | 4B
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Engine management IAW | 07
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Driver information Multi Information Display | 57
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Convenience electronics Steering column switch module | 42
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Convenience electronics Driver side door control unit | 42
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Heater/air conditioner Automatic A/C | 30
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Anti-theft device Anti-theft alarm system | 5A
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Engine management IAW | 5A
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Driving safety system ESP Electronic stability program ESP | 4G
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Driver information Audio / telematics | 4B
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Heater/air conditioner Automatic A/C | 42
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Anti-lock braking system ABS | 6B
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Anti-theft device Anti-theft alarm system | 42
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Anti-lock braking system ABS | 64
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Convenience electronics Rain/light sensor | 22
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Convenience electronics Steering column unit | 30
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Lighting Litronic (Master) | 42
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Transmission control 4-speed automatic transmission | 57
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Electr. energy management Energy saving mode | 1B
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Instrumentation Instrument cluster | 42
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Service Interval reset | 1T
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Running gear/steering Electric power steering | 1H
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Lighting Litronic (Slave) | 30
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Service Interval reset | 4B
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Convenience electronics Passenger side door control unit | 42
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Parking aid Park Distance Control (PDC) | 4F
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Convenience electronics Hands-free unit | 57
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Driver information Audio | 57
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Instrumentation Instrument cluster | 57
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Airbag AB | 77
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Airbag AB | 30
307 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2007-1.2013 | Central electronics ZE | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Bora 1.8 i

VW (VOLKSWAGEN) Bora 1.8 i

Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Alarm system Intrusion detection | 22
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Anti-lock braking system ABS | 42
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Engine management Motronic ME | 57
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Central locking CL | 22
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Navigation system >>> | 22
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Sound system >>> | 22
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Heater/air conditioner Climatronic |
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Service Interval reset | 1C
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Traction control system ABS/ASR | 42
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Radio system >>> | 22
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Instrumentation Instrument cluster | 49
Bora 1.8 i | 1,8 | 92 | BAF | 5.2006-7.2007 | Airbag AB | 30
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Transmission control AG 4 | 30
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Airbag AB | 30
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Lighting Litronic (Slave) | 77
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Seat adjustment Driver"s seat | 42
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Airbag AB | 30
Bora 1.8 i | 1,8 | 92 | BAF | 5.2006-7.2007 | Engine management Motronic ME | 57
Bora 1.8 i | 1,8 | 92 | BAF | 8.2001-11.2006 | Lighting Litronic (Master) | 95
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Transmission control AG 4 | 30
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Navigation system >>> | 22
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Seat adjustment Driver"s seat | 42
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Anti-lock braking system ABS | 42
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Sound system >>> | 22
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Steering wheel electron. Multi-function steering wheel | 42
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Airbag AB | 30
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Engine management Motronic ME | 57
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Central locking CL | 22
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Service Interval reset | 1C
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Alarm system Intrusion detection | 22
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Instrumentation Instrument cluster | 49
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Airbag AB | 30
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Heater/air conditioner Climatronic |
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Traction control system ABS/ASR | 42
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Vehicle internetworking CAN bus interface | 22
Bora 1.8 i | 1,8 | 92 | BTH | 12.2004-6.2006 | Radio system >>> | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf 1.8 TFSI Alltrack 4Motion

VW (VOLKSWAGEN) Golf 1.8 TFSI Alltrack 4Motion

Golf 1.8 TFSI Alltrack 4Motion | 1,8 | 132 | CJSB | 12.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf 1.8 TFSI Alltrack 4Motion | 1,8 | 132 | CJSB | 12.2014- | System overview System overview | 01
Golf 1.8 TFSI Alltrack 4Motion | 1,8 | 132 | CJSB | 12.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf 1.8 TFSI Alltrack 4Motion | 1,8 | 132 | CJSB | 12.2014- | Lighting Automatic headlight levelling control | 57
Golf 1.8 TFSI Alltrack 4Motion | 1,8 | 132 | CJSB | 12.2014- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:XIALI:N3 1.3 i

XIALI N3 1.3 i

N3 1.3 i | 1,3 | 63 | 8A | 1.2004-1.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:ZHONGHUA:Grandeur 1.8 i

ZHONGHUA Grandeur 1.8 i

Grandeur 1.8 i | 1,8 | 100 | 4G93 | 12.2005-10.2010 | Airbag AB | 1H


DVD 2019/1:PKW:AUDI:A1 1.0 TFSI Sportback

AUDI A1 1.0 TFSI Sportback

A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Heater/air conditioner Automatic A/C | 43
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Convenience electronics Driver side door control unit | 57
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Convenience electronics Passenger side door control unit | 57
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Diagnosis/bus systems Gateway | 1H
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Convenience electronics Electronic rear lid actuation | 57
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Central electronics ZE | 57
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Parking aid Parking assistant | 57
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Heater/air conditioner Climatronic | 4B
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Running gear/steering Electromechanical power steering | 1H
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Driver information TV tuner | 42
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Anti-lock braking system ABS | 4E
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Diagnosis/bus systems Gateway | 1H
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Heater/air conditioner Climatronic | 4B
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Lighting Automatic headlight levelling control | 57
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Driver information Information electronics | 4C
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Convenience electronics Rear right door control unit | 57
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Convenience electronics Rear left door control unit | 57
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | Transmission control 7-speed double clutch transmission | 1H
A1 1.0 TFSI Sportback | 1 | 70 | CHZB | 3.2015- | System overview System overview | 01
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Transmission control 7-speed double clutch transmission | 1H
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Anti-lock braking system ABS | 4E
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Heater/air conditioner Climatronic | 4B
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Diagnosis/bus systems Gateway | 1H
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Convenience electronics Rear left door control unit | 57
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Heater/air conditioner Climatronic | 4B
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Running gear/steering Electro-hydraulic power steering | 30
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Heater/air conditioner Automatic A/C | 43
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Running gear/steering Electro-hydraulic power steering | 1H
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Running gear/steering Electromechanical power steering | 1H
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Driver information TV tuner | 42
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Diagnosis/bus systems Gateway | 1H
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Convenience electronics Passenger side door control unit | 57
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Central electronics ZE | 57
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Convenience electronics Electronic rear lid actuation | 57
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Parking aid Parking assistant | 57
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Lighting Automatic headlight levelling control | 57
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Driver information Information electronics | 4C
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | System overview System overview | 01
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Convenience electronics Driver side door control unit | 57
A1 1.0 TFSI Sportback | 1 | 60 | CHZE | 1.2016- | Convenience electronics Rear right door control unit | 57


DVD 2019/1:PKW:AUDI:A4L 2.0 T

AUDI A4L 2.0 T

A4L 2.0 T | 2 | 132 | CDZ | 11.2008- | System overview System overview | 01


DVD 2019/1:PKW:BMW:316 Li 1.6 i

BMW 316 Li 1.6 i

316 Li 1.6 i | 1,6 | 111 | N13 B16A | 6.2014- | Diagnosis/bus systems Gateway | 4H
316 Li 1.6 i | 1,6 | 111 | N13 B16A | 6.2014- | System overview System overview | 30
316 Li 1.6 i | 1,6 | 111 | N13 B16A | 6.2014- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:328 i 2.0 i

BMW 328 i 2.0 i

328 i 2.0 i | 2 | 200 | N20 B20C | 6.2013- | Diagnosis/bus systems Gateway | 4H
328 i 2.0 i | 2 | 200 | N20 B20C | 6.2013- | System overview System overview | 30
328 i 2.0 i | 2 | 200 | N20 B20C | 6.2013- | Driver information Audio operating element | 4B
328 i 2.0 i | 2 | 200 | N20 B20C | 6.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:320 Li 2.0 i

BMW 320 Li 2.0 i

320 Li 2.0 i | 2 | 150 | N20 B20D | 3.2012- | Diagnosis/bus systems Gateway | 4H
320 Li 2.0 i | 2 | 150 | N20 B20D | 3.2012- | Electr. energy management Battery replacement | 2F
320 Li 2.0 i | 2 | 150 | N20 B20D | 3.2012- | System overview System overview | 30


DVD 2019/1:PKW:CHEVROLET:Cruze 1.5 i

CHEVROLET Cruze 1.5 i

Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Lighting Main beam control | 42
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Instrumentation Instrument cluster | 4B
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Driver information Telephone | 42
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Anti-lock braking system ABS | 4D
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Running gear/steering Front driver assistance camera | 57
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Convenience electronics Steering column lock | 30
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Lighting Adaptive xenon light | 4B
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Central electronics ZE | 4C
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Driver information Mediaplayer Interface Module | 30
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Driver information Audio | 4B
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Convenience electronics Seat control unit | 42
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Driver information Telephone | 42
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Convenience electronics Trailer control unit | 57
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Driver information Digital radio reception | 4B
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Transmission control Transfer case | 4C
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Convenience electronics Gong | 28
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Braking system Electronic parking brake | 5A
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Running gear/steering Active running gear | 4D
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Airbag SDM | 42
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.5 i | 1,5 | 80 | L2B | 3.2014- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Driver information Digital radio reception | 4B
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Driver information Audio | 4B
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Airbag SDM | 42
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Lighting Main beam control | 42
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Transmission control Transfer case | 4C
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Driver information Mediaplayer Interface Module | 30
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Driver information Digital radio reception | 4B
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Airbag SDM | 42
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Running gear/steering Front driver assistance camera | 57
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Driver information Mediaplayer Interface Module | 30
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Convenience electronics Steering column lock | 30
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Driver information Telephone | 42
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Instrumentation Instrument cluster | 4B
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Transmission control Transfer case | 4C
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Driver information Audio | 4B
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Transmission control 6-speed automatic transmission | 4B
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Convenience electronics Trailer control unit | 57
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Convenience electronics Steering column lock | 30
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Anti-lock braking system ABS | 4D
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Running gear/steering Front driver assistance camera | 57
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Convenience electronics Gong | 28
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Instrumentation Instrument cluster | 4B
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Convenience electronics Gong | 28
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Central electronics ZE | 4C
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Parking aid Park Distance Control (PDC) | 57
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Driver information Telephone | 42
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Lighting Adaptive xenon light | 4B
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Lighting Main beam control | 42
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Running gear/steering Active running gear | 4D
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Transmission control 6-speed automatic transmission | 4F
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Driving safety system ESP Yaw rate sensor | 2C
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Running gear/steering Electromechanical power steering | 4F
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Driver information Telephone | 42
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Anti-theft device Access system/immobilizer | 4D
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Braking system Electronic parking brake | 5A
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Convenience electronics Seat control unit | 42
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Anti-lock braking system ABS | 4D
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Convenience electronics Seat control unit | 42
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Lighting Adaptive xenon light | 4B
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Central electronics ZE | 4C
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Braking system Electronic parking brake | 5A
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Convenience electronics Trailer control unit | 57
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Driver assistance systems Blind spot object detection, left | 2D
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Driver information Telephone | 42
Cruze 1.5 i | 1,5 | 84 | L3G | 9.2016- | Convenience electronics Electronic rear lid actuation | 1H
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Heater/air conditioner Automatic A/C | 4B
Cruze 1.5 i | 1,5 | 84 | L3G | 6.2014- | Running gear/steering Active running gear | 4D


DVD 2019/1:PKW:CITROEN:C3-XR 1.6 T

CITROEN C3-XR 1.6 T

C3-XR 1.6 T | 1,6 | 123 | 10UF01 5G02 | 9.2014- | Anti-lock braking system ABS | 4F
C3-XR 1.6 T | 1,6 | 123 | 10UF01 5G02 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4E
C3-XR 1.6 T | 1,6 | 123 | 10UF01 5G02 | 9.2014- | Engine management Motronic ME | 57
C3-XR 1.6 T | 1,6 | 123 | 10UF01 5G02 | 9.2014- | Heater/air conditioner Automatic A/C | 57
C3-XR 1.6 T | 1,6 | 123 | 10UF01 5G02 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:CITROEN:C5 1.6 T

CITROEN C5 1.6 T

C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Electr. energy management Energy saving mode | 1B
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Lighting Adaptive cornering light | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Transmission control 6-speed automatic transmission AISIN | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Central electronics ZE | 4B
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Convenience electronics Central door control unit | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Parking aid Park Distance Control (PDC) | 4F
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Driver information Belt warning lamps | 2E
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Driver information Emergency call system | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Convenience electronics Hands-free unit | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Running gear/steering Adaptive damping system | 42
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Driver information Audio / telematics | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Running gear/steering Adaptive suspension system | 5A
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Convenience electronics Rain/light sensor | 22
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Driver information CD changer | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Driver information Audio / telematics | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Engine management Motronic MED | 5A
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Convenience electronics Steering column switch module | 42
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Driver information Multi Information Display | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Driver information Audio | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Driver information Audio / telematics | 4B
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Service Interval reset | 4B
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Running gear/steering Lane keeping assist | 4B
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Airbag AB | 1H
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Electr. energy management Battery management EBM | 2F
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Convenience electronics Driver side seat control unit | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Heater/air conditioner Automatic A/C | 42
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Running gear/steering Adaptive damping system | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Instrumentation Instrument cluster | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Convenience electronics Electronic rear lid actuation | 57
C5 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Braking system Electronic parking brake | 57


DVD 2019/1:PKW:CITROEN:C5 2.0 i

CITROEN C5 2.0 i

C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Electr. energy management Energy saving mode | 1B
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Driver information Multi Information Display | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Convenience electronics Electronic rear lid actuation | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Running gear/steering Lane keeping assist | 4B
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Running gear/steering Adaptive damping system | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Electr. energy management Battery management EBM | 2F
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Convenience electronics Hands-free unit | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Lighting Adaptive cornering light | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Driver information Belt warning lamps | 2E
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Central electronics ZE | 4B
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Convenience electronics Central door control unit | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Driver information Audio / telematics | 4B
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Running gear/steering Adaptive damping system | 42
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Driver information Emergency call system | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Driver information Audio / telematics | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Airbag AB | 1H
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Convenience electronics Rain/light sensor | 22
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Parking aid Park Distance Control (PDC) | 4F
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Service Interval reset | 4B
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Convenience electronics Driver side seat control unit | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Driver information Audio | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Convenience electronics Steering column switch module | 42
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Heater/air conditioner Automatic A/C | 42
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Instrumentation Instrument cluster | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Driver information Audio / telematics | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Engine management IAW | 5A
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Braking system Electronic parking brake | 57
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Running gear/steering Adaptive suspension system | 5A
C5 2.0 i | 2 | 108 | PSARFN10LH3X | 11.2009- | Driver information CD changer | 57


DVD 2019/1:PKW:FORD:C-Max 1.5 EcoBoost

FORD C-Max 1.5 EcoBoost

C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Driver information Audio | 30
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Running gear/steering Electro-hydraulic power steering | 30
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Central electronics ZE | 30
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Heater/air conditioner Automatic A/C | 30
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Beleuchtung ALWR und Kurvenlicht | 1H
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Instrumentation Instrument cluster | 05
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Airbag AB | 30
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Driver information GPS module | 30
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Parking aid Park Distance Control (PDC) | 30
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Driving safety system ESP Steering wheel angle sensor | 30
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Convenience electronics Passenger door control unit | 1H
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Driver information Navigation system | 42
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Anti-theft device Access system/immobilizer | 30
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Convenience electronics Driver"s door control unit | 1H
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Convenience electronics Electronic rear lid actuation | 30
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | System overview System overview |
C-Max 1.5 EcoBoost | 1,5 | 110 | M8DB | 4.2015- | Driver assistance systems Active collision prevention | 30
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Driver information Audio | 30
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Driver information Navigation system | 42
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | System overview System overview |
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Driver information GPS module | 30
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Convenience electronics Driver"s door control unit | 1H
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Convenience electronics Passenger door control unit | 1H
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Anti-theft device Access system/immobilizer | 30
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Driver assistance systems Active collision prevention | 30
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Driving safety system ESP Steering wheel angle sensor | 30
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Beleuchtung ALWR und Kurvenlicht | 1H
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Parking aid Park Distance Control (PDC) | 30
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Central electronics ZE | 30
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Airbag AB | 30
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Running gear/steering Electro-hydraulic power steering | 30
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Instrumentation Instrument cluster | 05
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Convenience electronics Electronic rear lid actuation | 30
C-Max 1.5 EcoBoost | 1,5 | 134 | M9DB | 4.2015- | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:FORD:C-Max 1.5 TDCi

FORD C-Max 1.5 TDCi

C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Central electronics ZE | 30
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Heater/air conditioner Automatic A/C | 30
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Anti-theft device Access system/immobilizer | 30
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Driver information Audio | 30
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Transmission control 6/7-speed double clutch transmission | 1H
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Running gear/steering Electro-hydraulic power steering | 30
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Airbag AB | 30
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Parking aid Park Distance Control (PDC) | 30
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Driving safety system ESP Steering wheel angle sensor | 30
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Driver assistance systems Active collision prevention | 30
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Instrumentation Instrument cluster | 05
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Convenience electronics Electronic rear lid actuation | 30
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Beleuchtung ALWR und Kurvenlicht | 1H
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | System overview System overview |
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Driver information GPS module | 30
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Driver information Navigation system | 42
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Convenience electronics Passenger door control unit | 1H
C-Max 1.5 TDCi | 1,5 | 88 | XWD... | 4.2015- | Convenience electronics Driver"s door control unit | 1H
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Instrumentation Instrument cluster | 05
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Central electronics ZE | 30
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Transmission control 6/7-speed double clutch transmission | 1H
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Convenience electronics Passenger door control unit | 1H
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | System overview System overview |
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Convenience electronics Driver"s door control unit | 1H
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Running gear/steering Electro-hydraulic power steering | 30
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Heater/air conditioner Automatic A/C | 30
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Airbag AB | 30
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Parking aid Park Distance Control (PDC) | 30
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Convenience electronics Electronic rear lid actuation | 30
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Driver information GPS module | 30
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Beleuchtung ALWR und Kurvenlicht | 1H
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Anti-theft device Access system/immobilizer | 30
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Driver assistance systems Active collision prevention | 30
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Driving safety system ESP Steering wheel angle sensor | 30
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Driver information Audio | 30
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C-Max 1.5 TDCi | 1,5 | 70 | XXD... | 4.2015- | Driver information Navigation system | 42


DVD 2019/1:PKW:FORD:C-Max 1.5 TDCi ECOnetic

FORD C-Max 1.5 TDCi ECOnetic

C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Convenience electronics Driver"s door control unit | 1H
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Convenience electronics Passenger door control unit | 1H
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Beleuchtung ALWR und Kurvenlicht | 1H
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Driver assistance systems Active collision prevention | 30
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Driver information GPS module | 30
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Central electronics ZE | 30
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Parking aid Park Distance Control (PDC) | 30
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Driver information Audio | 30
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Airbag AB | 30
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Instrumentation Instrument cluster | 05
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Convenience electronics Electronic rear lid actuation | 30
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Heater/air conditioner Automatic A/C | 30
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | System overview System overview |
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Running gear/steering Electro-hydraulic power steering | 30
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Anti-theft device Access system/immobilizer | 30
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Driving safety system ESP Steering wheel angle sensor | 30
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C-Max 1.5 TDCi ECOnetic | 1,5 | 77 | AEDA | 4.2015- | Driver information Navigation system | 42


DVD 2019/1:PKW:GREAT WALL:Haval H6 2.0 T

GREAT WALL Haval H6 2.0 T

Haval H6 2.0 T | 2 | 110 | GW4D20 | 1.2011- | Engine management EDC 17C | 05


DVD 2019/1:PKW:HYUNDAI:Getz 1.3 i

HYUNDAI Getz 1.3 i

Getz 1.3 i | 1,3 | 0 | G4EA | 9.2001-8.2002 | Running gear/steering Electro-hydraulic power steering | 1H
Getz 1.3 i | 1,3 | 0 | G4EA | 9.2001-8.2002 | Engine management Motronic MG | 30
Getz 1.3 i | 1,3 | 0 | G4EA | 9.2001-8.2002 | Anti-lock braking system ABS | 47
Getz 1.3 i | 1,3 | 0 | G4EA | 9.2001-8.2002 | Airbag AB | 30
Getz 1.3 i | 1,3 | 0 | G4EA | 9.2001-8.2002 | Engine management Motronic M | 30
Getz 1.3 i | 1,3 | 0 | G4EA | 9.2001-8.2002 | Driving safety system ESP Electronic stability program ESP | 4G
Getz 1.3 i | 1,3 | 0 | G4EA | 9.2001-8.2002 | Transmission control GS HAT | 42


DVD 2019/1:PKW:HYUNDAI:i30 1.6 i

HYUNDAI i30 1.6 i

i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Driving safety system ESP Electronic stability program ESP | 5A
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Parking aid Parking assistant | 57
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Service Interval reset | 1G
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Running gear/steering Electro-hydraulic power steering | 1H
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Instrumentation Instrument cluster | 57
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Braking system Electronic parking brake | 4C
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Central electronics ZE | 57
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Engine management Motronic M | 4C
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Anti-theft device Access/start authorization | 4K
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Transmission control 6-speed automatic transmission | 57
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Heater/air conditioner Automatic A/C | 05
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Airbag AB | 30
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Central electronics Driver side central electronics | 42
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Instrumentation Instrument cluster | 42
i30 1.6 i | 1,6 | 90 | G4FC | 8.2009-9.2014 | Lighting Xenon light | 57


DVD 2019/1:PKW:HYUNDAI:i30 2.0 i

HYUNDAI i30 2.0 i

i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Central electronics Driver side central electronics | 42
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Braking system Electronic parking brake | 4C
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Central electronics ZE | 57
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Instrumentation Instrument cluster | 42
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Airbag AB | 30
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Lighting Xenon light | 57
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Service Interval reset | 1G
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Heater/air conditioner Automatic A/C | 05
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Instrumentation Instrument cluster | 57
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Anti-theft device Access/start authorization | 4K
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Running gear/steering Electro-hydraulic power steering | 1H
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Parking aid Parking assistant | 57
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Driving safety system ESP Electronic stability program ESP | 5A
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Anti-theft device Immobilizer (WFS) | 88
i30 2.0 i | 2 | 105 | G4GC | 8.2009-9.2012 | Transmission control 6-speed automatic transmission | 57


DVD 2019/1:PKW:HYUNDAI:ix35 2.4 i

HYUNDAI ix35 2.4 i

ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | Airbag AB | 30
ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | 4WD electronics Four-wheel drive electronics | 4B
ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | Engine management Theta | 5A
ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | Anti-theft device Access/start authorization | 4K
ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | Engine management Theta | 57
ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | Parking aid Parking assistant | 57
ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4C
ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | Central electronics Driver side central electronics | 42
ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | Heater/air conditioner Automatic A/C | 05
ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | Running gear/steering Electro-hydraulic power steering | 4F
ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | Central electronics ZE | 57
ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | Lighting ALWR | 1H
ix35 2.4 i | 2,4 | 125 | G4KE | 1.2010- | Convenience electronics Electronic ignition lock EZS | 05


DVD 2019/1:PKW:KIA:K2 1.4 i

KIA K2 1.4 i

K2 1.4 i | 1,4 | 79 | G4FA | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C
K2 1.4 i | 1,4 | 79 | G4FA | 4.2011- | Engine management Motronic ME | 5A


DVD 2019/1:PKW:KIA:K2 1.6 i

KIA K2 1.6 i

K2 1.6 i | 1,6 | 90 | G4FC | 4.2011- | Engine management Motronic ME | 5A
K2 1.6 i | 1,6 | 90 | G4FC | 4.2011- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:LOTUS:L3 1.6 i

LOTUS L3 1.6 i

L3 1.6 i | 1,6 | 82 | S4PH | 2.2009- | Airbag AB | 2C
L3 1.6 i | 1,6 | 82 | S4PH | 2.2009- | Diagnosis system OBD II | 12


DVD 2019/1:PKW:MAZDA:MAZDA 2 1.3 i

MAZDA MAZDA 2 1.3 i

MAZDA 2 1.3 i | 1,3 | 63 | ZJ | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4G
MAZDA 2 1.3 i | 1,3 | 63 | ZJ | 10.2007- | Central electronics ZE | 30
MAZDA 2 1.3 i | 1,3 | 63 | ZJ | 10.2007- | Engine management ECM | 30
MAZDA 2 1.3 i | 1,3 | 63 | ZJ | 10.2007- | Anti-theft device Access system/immobilizer | 30
MAZDA 2 1.3 i | 1,3 | 63 | ZJ | 10.2007- | Anti-lock braking system ABS | 30
MAZDA 2 1.3 i | 1,3 | 63 | ZJ | 10.2007- | Driver information Display/operating unit | 30
MAZDA 2 1.3 i | 1,3 | 63 | ZJ | 10.2007- | Transmission control 4-speed automatic transmission | 30
MAZDA 2 1.3 i | 1,3 | 63 | ZJ | 10.2007- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:MAZDA:MAZDA 2 1.5 i

MAZDA MAZDA 2 1.5 i

MAZDA 2 1.5 i | 1,5 | 76 | ZY | 1.2008- | Instrumentation Instrument cluster | 42
MAZDA 2 1.5 i | 1,5 | 76 | ZY | 1.2008- | Airbag AB | 30
MAZDA 2 1.5 i | 1,5 | 76 | ZY | 1.2008- | Anti-theft device Access system/immobilizer | 30
MAZDA 2 1.5 i | 1,5 | 76 | ZY | 1.2008- | Transmission control 4-speed automatic transmission | 30
MAZDA 2 1.5 i | 1,5 | 76 | ZY | 1.2008- | Anti-lock braking system ABS | 30
MAZDA 2 1.5 i | 1,5 | 76 | ZY | 1.2008- | Driver information Display/operating unit | 30
MAZDA 2 1.5 i | 1,5 | 76 | ZY | 1.2008- | Engine management ECM | 30
MAZDA 2 1.5 i | 1,5 | 76 | ZY | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
MAZDA 2 1.5 i | 1,5 | 76 | ZY | 1.2008- | Running gear/steering Electric power steering | 1H
MAZDA 2 1.5 i | 1,5 | 76 | ZY | 1.2008- | Central electronics ZE | 30


DVD 2019/1:PKW:MAZDA:MAZDA 3 1.6 i

MAZDA MAZDA 3 1.6 i

MAZDA 3 1.6 i | 1,6 | 79 | Z6 | 6.2007- | Central electronics ZE | 30
MAZDA 3 1.6 i | 1,6 | 79 | Z6 | 6.2007- | Anti-lock braking system ABS | 42
MAZDA 3 1.6 i | 1,6 | 79 | Z6 | 6.2007- | Traction control system ABS/ASR | 30
MAZDA 3 1.6 i | 1,6 | 79 | Z6 | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4G
MAZDA 3 1.6 i | 1,6 | 79 | Z6 | 6.2007- | Airbag AB | 77
MAZDA 3 1.6 i | 1,6 | 79 | Z6 | 6.2007- | Instrumentation Instrument cluster | 30
MAZDA 3 1.6 i | 1,6 | 79 | Z6 | 6.2007- | Anti-lock braking system ABS | 42
MAZDA 3 1.6 i | 1,6 | 79 | Z6 | 6.2007- | Engine management EGI CAN | 4D
MAZDA 3 1.6 i | 1,6 | 79 | Z6 | 6.2007- | System overview System overview |


DVD 2019/1:PKW:MAZDA:MAZDA 3 2.0 i

MAZDA MAZDA 3 2.0 i

MAZDA 3 2.0 i | 2 | 110 | LF | 1.2006- | Traction control system ABS/ASR | 30
MAZDA 3 2.0 i | 2 | 110 | LF | 1.2006- | Anti-lock braking system ABS | 42
MAZDA 3 2.0 i | 2 | 110 | LF | 1.2006- | Airbag AB | 77
MAZDA 3 2.0 i | 2 | 110 | LF | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4G
MAZDA 3 2.0 i | 2 | 110 | LF | 1.2006- | Instrumentation Instrument cluster | 30
MAZDA 3 2.0 i | 2 | 110 | LF | 1.2006- | System overview System overview |
MAZDA 3 2.0 i | 2 | 110 | LF | 1.2006- | Central electronics ZE | 30
MAZDA 3 2.0 i | 2 | 110 | LF | 1.2006- | Engine management EGI CAN | 4D


DVD 2019/1:PKW:NISSAN:March 1.2 i

NISSAN March 1.2 i

March 1.2 i | 1,2 | 54 | HR12 | 8.2014- | Transmission control EGS | 57
March 1.2 i | 1,2 | 54 | HR12 | 8.2014- | Running gear/steering Electro-hydraulic power steering | 3C
March 1.2 i | 1,2 | 54 | HR12 | 8.2014- | Central electronics ZE | 42
March 1.2 i | 1,2 | 54 | HR12 | 8.2014- | Engine management ECCS | 4B
March 1.2 i | 1,2 | 54 | HR12 | 8.2014- | Airbag AB | 30
March 1.2 i | 1,2 | 54 | HR12 | 8.2014- | Electr. energy management Battery management EBM | 42
March 1.2 i | 1,2 | 54 | HR12 | 8.2014- | Instrumentation Instrument cluster | 30


DVD 2019/1:PKW:NISSAN:NV200 1.6 i

NISSAN NV200 1.6 i

NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Engine management ECCS | 4B
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Heater/air conditioner Automatic A/C | 57
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Transmission control GS | 4H
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Heater/air conditioner Automatic A/C | 30
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Anti-lock braking system ABS | 4B
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Anti-lock braking system ABS | 6B
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Running gear/steering Electric power steering | 42
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Anti-lock braking system ABS | 42
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Transmission control EGS | 57
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Heater/air conditioner Automatic A/C | 57
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Running gear/steering Electro-hydraulic power steering | 3C
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Instrumentation Instrument cluster | 30
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Central electronics ZE | 57
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Engine management ECCS 2 | 4C
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4G
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Transmission control GS | 30
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Driver information Display/operating unit | 1H
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Airbag AB | 30
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Vehicle speed Radar sensor | 57
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Airbag Seat occupied sensor | 1G
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Electr. energy management Battery management EBM | 42
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4B
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4C
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Driver information Camera Surrounding | 4B
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
NV200 1.6 i | 1,6 | 83 | HR16 | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2019/1:PKW:OPEL:Astra 2.0 Turbo GTC

OPEL Astra 2.0 Turbo GTC

Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Engine management EKP control | 4F
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Engine management GMPT-E | 4C
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driver information Telephone | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Braking system Electronic parking brake | 5A
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Lighting Main beam control | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driver information Digital radio reception | 4B
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Central electronics ZE | 4C
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Convenience electronics Seat control unit | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driver information Telephone | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Running gear/steering Active running gear | 4D
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Airbag SDM | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | System overview System overview | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driver information Audio | 4B
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Convenience electronics Gong | 28
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C


DVD 2019/1:PKW:OPEL:Corsa 1.6

OPEL Corsa 1.6

Corsa 1.6 | 1,6 | 148 | 3.2015- | Central electronics ZE | 4C
Corsa 1.6 | 1,6 | 148 | 3.2015- | Convenience electronics Gong | 28
Corsa 1.6 | 1,6 | 148 | 3.2015- | Airbag SDM | 42
Corsa 1.6 | 1,6 | 148 | 3.2015- | Instrumentation Instrument cluster | 4B
Corsa 1.6 | 1,6 | 148 | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Corsa 1.6 | 1,6 | 148 | 3.2015- | Driver information Audio | 4B
Corsa 1.6 | 1,6 | 148 | 3.2015- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.6 | 1,6 | 148 | 3.2015- | System overview System overview | 42
Corsa 1.6 | 1,6 | 148 | 3.2015- | Engine management GMPT-E | 4C
Corsa 1.6 | 1,6 | 148 | 3.2015- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.6 | 1,6 | 148 | 3.2015- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.6 | 1,6 | 148 | 3.2015- | Driver information Telephone/emergency call system | 57
Corsa 1.6 | 1,6 | 148 | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Corsa 1.6 | 1,6 | 148 | 3.2015- | Convenience electronics Trailer control unit | 57
Corsa 1.6 | 1,6 | 148 | 3.2015- | Engine management EKP control | 4F
Corsa 1.6 | 1,6 | 148 | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.6 | 1,6 | 148 | 3.2015- | Diagnosis/bus systems Gateway | 22
Corsa 1.6 | 1,6 | 148 | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.6 | 1,6 | 148 | 3.2015- | Running gear/steering Front driver assistance camera | 57


DVD 2019/1:PKW:PEUGEOT:2008 1.6 i

PEUGEOT 2008 1.6 i

2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Engine management Automatic start/stop | 1H
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Driver information Audio | 5A
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Driver information Emergency call system | 57
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Parking aid Park Distance Control (PDC) | 4B
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Anti-lock braking system ABS MK | 4C
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Driver information CD changer | 42
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Running gear/steering Electric power steering | 30
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Convenience electronics Central door control unit | 57
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Transmission control 4-speed automatic transmission | 57
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Service Interval reset | 2F
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Engine management Motronic ME | 57
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Driver information Audio amplifier | 57
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Electr. energy management Energy saving mode | 1G
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Driver information Audio / telematics | 57
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Convenience electronics Rain/light sensor | 1H
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Airbag AB | 1H
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Instrumentation Instrument cluster | 57
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Electr. energy management Battery management EBM | 2F
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Convenience electronics Driver side seat control unit | 57
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Convenience electronics Steering column switch module | 42
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Convenience electronics Lower control panel | 42
2008 1.6 i | 1,6 | 86 | NFP | 12.2013- | Central electronics ZE | 57


DVD 2019/1:PKW:PEUGEOT:3008 1.6 T

PEUGEOT 3008 1.6 T

3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Electr. energy management Energy saving mode | 1B
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Driver assistance systems Distance warning system | 4B
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Airbag AB | 1H
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Driver assistance systems Distance warning system | 42
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Convenience electronics Steering column switch module | 42
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Electr. energy management Network isolation module | 2B
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Lighting Adaptive cornering light | 4B
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Driver information Audio | 57
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Driver information Audio / telematics | 57
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Engine management Motronic MED | 5A
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Braking system Electronic parking brake | 57
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Driver information Audio amplifier | 42
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Instrumentation Instrument cluster | 57
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Driver information CD changer | 42
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Driver information Belt warning lamps | 2E
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Parking aid Park Distance Control (PDC) | 4F
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | System overview System overview | 01
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Driver information Head-up display | 57
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Central electronics ZE | 4B
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Convenience electronics Central door control unit | 57
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Convenience electronics Hands-free unit | 57
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Running gear/steering Electro-hydraulic power steering | 42
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Anti-theft device Anti-theft alarm system | 5A
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Transmission control 6-speed automatic transmission |
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Instrumentation Instrument cluster display unit | 57
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Heater/air conditioner Automatic A/C | 57
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Wiper system Wiper control | 57
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Convenience electronics Rain/light sensor | 22
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Driving safety system ESP Electronic stability program ESP | 4G
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Driver information Emergency call system | 57
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Electr. energy management Battery management EBM | 2F
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Convenience electronics Traction control switch | 1X
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Service Interval reset | 4B
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Engine management Automatic start/stop | 1H
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Running gear/steering Steering assistance | 42
3008 1.6 T | 1,6 | 123 | 10UF01 5G02 | 8.2014- | Driver information Multi Information Display | 57


DVD 2019/1:PKW:PEUGEOT:408 1.6 T

PEUGEOT 408 1.6 T

408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Driver information Multi Information Display | 57
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Engine management Motronic MED | 5A
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Service Interval reset | 4B
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Driver information Audio | 57
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Central electronics ZE | 4B
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Instrumentation Instrument cluster | 57
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Airbag AB | 1H
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Convenience electronics Central door control unit | 57
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Anti-lock braking system ABS | 4F
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Heater/air conditioner Automatic A/C | 57
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Parking aid Park Distance Control (PDC) | 4F
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Electr. energy management Energy saving mode | 1B
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Convenience electronics Steering column switch module | 42
408 1.6 T | 1,6 | 123 | 10UF01 5G02 | 3.2014- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:PEUGEOT:408 1.8 i

PEUGEOT 408 1.8 i

408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Anti-lock braking system ABS | 4F
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Convenience electronics Steering column switch module | 42
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Parking aid Park Distance Control (PDC) | 4F
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Instrumentation Instrument cluster | 57
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Heater/air conditioner Automatic A/C | 57
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Driver information Audio | 57
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Central electronics ZE | 4B
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Electr. energy management Energy saving mode | 1B
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Transmission control 4-speed automatic transmission | 57
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Convenience electronics Central door control unit | 57
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Driver information Multi Information Display | 57
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Service Interval reset | 4B
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Airbag AB | 1H
408 1.8 i | 1,8 | 102 | WFZ | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:PEUGEOT:5008 2.0 BlueHDi

PEUGEOT 5008 2.0 BlueHDi

5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Central electronics ZE | 4B
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Running gear/steering Lane keeping assist | 4B
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver assistance systems Distance warning system | 42
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver information Audio amplifier | 42
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Electr. energy management Network isolation module | 2B
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Instrumentation Instrument cluster | 57
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Convenience electronics Hands-free unit | 57
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Anti-theft device Anti-theft alarm system | 5A
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Diesel injection Additive system | 57
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Convenience electronics Traction control switch | 1X
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Convenience electronics Rain/light sensor | 22
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver information Emergency call system | 57
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Heater/air conditioner Automatic A/C | 57
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Running gear/steering Electro-hydraulic power steering | 42
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Parking aid Park Distance Control (PDC) | 4F
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | System overview System overview | 01
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Electr. energy management Battery management EBM | 2F
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Engine management Automatic start/stop | 1H
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Convenience electronics Central door control unit | 57
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver information Audio / telematics | 57
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Transmission control Automated manual transmission ASG | 4C
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver information Multi Information Display | 57
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Electr. energy management Energy saving mode | 1B
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver information Head-up display | 57
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Instrumentation Instrument cluster display unit | 57
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Convenience electronics Steering column switch module | 42
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Engine management CR/EDC Delphi |
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver information CD changer | 42
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver information Audio | 57
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver information Belt warning lamps | 2E
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Lighting Adaptive cornering light | 4B
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Airbag AB | 1H
5008 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Braking system Electronic parking brake | 57
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Convenience electronics Traction control switch | 1X
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Running gear/steering Lane keeping assist | 4B
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Driver information CD changer | 42
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Instrumentation Instrument cluster | 57
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Driver information Multi Information Display | 57
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Instrumentation Instrument cluster display unit | 57
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Driver information Audio amplifier | 42
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Lighting Adaptive cornering light | 4B
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Convenience electronics Steering column switch module | 42
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Driver information Audio / telematics | 57
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Electr. energy management Battery management EBM | 2F
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | System overview System overview | 01
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Running gear/steering Electro-hydraulic power steering | 42
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Convenience electronics Rain/light sensor | 22
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Braking system Electronic parking brake | 57
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Electr. energy management Network isolation module | 2B
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Driver information Belt warning lamps | 2E
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Airbag AB | 1H
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Driver information Emergency call system | 57
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Convenience electronics Hands-free unit | 57
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Electr. energy management Energy saving mode | 1B
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Driver assistance systems Distance warning system | 42
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Engine management CR/EDC Delphi |
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Driver information Head-up display | 57
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Convenience electronics Central door control unit | 57
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Driver information Audio | 57
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Anti-theft device Anti-theft alarm system | 5A
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Central electronics ZE | 4B
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Diesel injection Additive system | 57
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Engine management Automatic start/stop | 1H
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Parking aid Park Distance Control (PDC) | 4F
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Heater/air conditioner Automatic A/C | 57
5008 2.0 BlueHDi | 2 | 100 | AHS | 11.2014- | Transmission control Automated manual transmission ASG | 4C
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Lighting Adaptive cornering light | 4B
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Driver information Belt warning lamps | 2E
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Central electronics ZE | 57
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Engine management CR/EDC Delphi |
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Heater/air conditioner Automatic A/C | 4B
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Driving safety system ESP Electronic stability program ESP | 4G
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Convenience electronics Rain/light sensor | 1H
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Transmission control 6-speed automatic transmission |
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Driver information CD changer | 42
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Electr. energy management Energy saving mode | 1G
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Convenience electronics Trailer control unit | 42
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Service Interval reset | 2F
5008 2.0 BlueHDi | 2 | 100 | AHV | 1.2017- | Fahrerassistenzsysteme | 57
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Driver information CD changer | 42
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Central electronics ZE | 57
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Driver information Belt warning lamps | 2E
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Convenience electronics Trailer control unit | 42
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Lighting Adaptive cornering light | 4B
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Service Interval reset | 2F
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Engine management CR/EDC Delphi |
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Fahrerassistenzsysteme | 57
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Heater/air conditioner Automatic A/C | 4B
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Driving safety system ESP Electronic stability program ESP | 4G
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Transmission control 6-speed automatic transmission |
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Electr. energy management Energy saving mode | 1G
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Convenience electronics Rain/light sensor | 1H
5008 2.0 BlueHDi | 2 | 133 | AHW | 1.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Heater/air conditioner Automatic A/C | 4B
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Engine management CR/EDC Delphi |
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Audio amplifier | 42
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Convenience electronics Rain/light sensor | 22
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Engine management CR/EDC Delphi |
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Braking system Electronic parking brake | 57
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Head-up display | 57
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information CD changer | 42
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Driver information Belt warning lamps | 2E
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver assistance systems Distance warning system | 42
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Instrumentation Instrument cluster display unit | 57
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | System overview System overview | 01
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Convenience electronics Traction control switch | 1X
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Transmission control Automated manual transmission ASG | 4C
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Belt warning lamps | 2E
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Heater/air conditioner Automatic A/C | 57
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Anti-theft device Anti-theft alarm system | 5A
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Fahrerassistenzsysteme | 57
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Driver information CD changer | 42
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Central electronics ZE | 57
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Audio | 57
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Convenience electronics Trailer control unit | 42
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Convenience electronics Steering column switch module | 42
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Service Interval reset | 2F
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Running gear/steering Lane keeping assist | 4B
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Electr. energy management Network isolation module | 2B
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Driving safety system ESP Electronic stability program ESP | 4G
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Lighting Adaptive cornering light | 4B
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Convenience electronics Rain/light sensor | 1H
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Transmission control 6-speed automatic transmission |
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Audio / telematics | 57
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Emergency call system | 57
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Multi Information Display | 57
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Central electronics ZE | 4B
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Electr. energy management Energy saving mode | 1B
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Airbag AB | 1H
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Service Interval reset | 4B
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Electr. energy management Energy saving mode | 1G
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Instrumentation Instrument cluster | 57
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Parking aid Park Distance Control (PDC) | 4F
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Electr. energy management Battery management EBM | 2F
5008 2.0 BlueHDi | 2 | 110 | AHX | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Lighting Adaptive cornering light | 4B
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Convenience electronics Central door control unit | 57
5008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Convenience electronics Hands-free unit | 57


DVD 2019/1:PKW:ROEWE:350 1.5 i

ROEWE 350 1.5 i

350 1.5 i | 1,5 | 80 | 15S4U | 3.2010- | Engine management Motronic ME | 42
350 1.5 i | 1,5 | 80 | 15S4U | 3.2010- | Airbag AB | 30
350 1.5 i | 1,5 | 80 | 15S4U | 3.2010- | Heater/air conditioner Automatic A/C | 30
350 1.5 i | 1,5 | 80 | 15S4U | 3.2010- | Central electronics ZE | 42
350 1.5 i | 1,5 | 80 | 15S4U | 3.2010- | Instrumentation Instrument cluster | 1H


DVD 2019/1:PKW:SKODA:Yeti 1.6 i

SKODA Yeti 1.6 i

Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Heater/air conditioner Climatronic | 4B
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Convenience electronics Rear right door control unit | 44
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Central electronics ZE | 57
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | System overview System overview | 01
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Convenience electronics Rear left door control unit | 44
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Convenience electronics Trailer control unit | 42
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Electr. energy management Battery management EBM | 4F
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Convenience electronics Passenger side door control unit | 57
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Diagnosis/bus systems Gateway | 1H
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Running gear/steering Electromechanical power steering | 1H
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Convenience electronics Steering column switch module | 57
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Parking aid Parking assistant | 57
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Traction control system ABS/ASR | 5A
Yeti 1.6 i | 1,6 | 81 | CSR | 2.2014- | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:SUZUKI:Splash 1.4 i

SUZUKI Splash 1.4 i

Splash 1.4 i | 1,4 | 73 | K14B-C | 8.2010- | Anti-theft device Access/start authorization | 57
Splash 1.4 i | 1,4 | 73 | K14B-C | 8.2010- | Airbag AB | 30
Splash 1.4 i | 1,4 | 73 | K14B-C | 8.2010- | Driving safety system ESP Electronic stability program | 4F
Splash 1.4 i | 1,4 | 73 | K14B-C | 8.2010- | Transmission control GS | 1H
Splash 1.4 i | 1,4 | 73 | K14B-C | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
Splash 1.4 i | 1,4 | 73 | K14B-C | 8.2010- | Anti-lock braking system ABS | 4F
Splash 1.4 i | 1,4 | 73 | K14B-C | 8.2010- | Airbag AB | 30
Splash 1.4 i | 1,4 | 73 | K14B-C | 8.2010- | Running gear/steering Electric power steering | 30
Splash 1.4 i | 1,4 | 73 | K14B-C | 8.2010- | Central electronics ZE | 42
Splash 1.4 i | 1,4 | 73 | K14B-C | 8.2010- | Transmission control Continuously variable transmission (CVT) | 4H
Splash 1.4 i | 1,4 | 73 | K14B-C | 8.2010- | Transmission control 4-speed automatic transmission AISIN | 1H
Splash 1.4 i | 1,4 | 73 | K14B-C | 8.2010- | Engine management Automatic start/stop | 1H
Splash 1.4 i | 1,4 | 73 | K14B-C | 8.2010- | Anti-theft device Immobiliser | 30


DVD 2019/1:PKW:SUZUKI:Alto 1.0 i

SUZUKI Alto 1.0 i

Alto 1.0 i | 1 | 52 | K10B | 6.2009-12.2012 | Central electronics ZE | 42


DVD 2019/1:PKW:SUZUKI:Hustler 0.7i

SUZUKI Hustler 0.7i

Hustler 0.7i | 0,7 | 38 | R06A | 1.2014- | Airbag AB | 30
Hustler 0.7i | 0,7 | 38 | R06A | 1.2014- | Instrumentation Instrument cluster | 57
Hustler 0.7i | 0,7 | 38 | R06A | 1.2014- | Driver assistance systems Radar sensor | 30
Hustler 0.7i | 0,7 | 38 | R06A | 1.2014- | Engine management Automatic start/stop | 1H
Hustler 0.7i | 0,7 | 38 | R06A | 1.2014- | Heater/air conditioner Automatic A/C | 30
Hustler 0.7i | 0,7 | 38 | R06A | 1.2014- | Central electronics ZE | 57
Hustler 0.7i | 0,7 | 38 | R06A | 1.2014- | Running gear/steering Electric power steering | 30
Hustler 0.7i | 0,7 | 38 | R06A | 1.2014- | Engine management ECM | 05
Hustler 0.7i | 0,7 | 38 | R06A | 1.2014- | Driving safety system ESP Electronic stability program | 4F
Hustler 0.7i | 0,7 | 38 | R06A | 1.2014- | Transmission control Continuously variable transmission (CVT) | 4H


DVD 2019/1:PKW:SUZUKI:Hustler 0.7i 4WD

SUZUKI Hustler 0.7i 4WD

Hustler 0.7i 4WD | 0,7 | 38 | R06A | 1.2014- | Driver assistance systems Radar sensor | 30
Hustler 0.7i 4WD | 0,7 | 38 | R06A | 1.2014- | Transmission control Continuously variable transmission (CVT) | 4H
Hustler 0.7i 4WD | 0,7 | 38 | R06A | 1.2014- | Instrumentation Instrument cluster | 57
Hustler 0.7i 4WD | 0,7 | 38 | R06A | 1.2014- | Driving safety system ESP Electronic stability program | 4F
Hustler 0.7i 4WD | 0,7 | 38 | R06A | 1.2014- | Central electronics ZE | 57
Hustler 0.7i 4WD | 0,7 | 38 | R06A | 1.2014- | Running gear/steering Electric power steering | 30
Hustler 0.7i 4WD | 0,7 | 38 | R06A | 1.2014- | Airbag AB | 30
Hustler 0.7i 4WD | 0,7 | 38 | R06A | 1.2014- | Heater/air conditioner Automatic A/C | 30
Hustler 0.7i 4WD | 0,7 | 38 | R06A | 1.2014- | Engine management Automatic start/stop | 1H
Hustler 0.7i 4WD | 0,7 | 38 | R06A | 1.2014- | Engine management ECM | 05


DVD 2019/1:PKW:VAUXHALL:Astra 2.0 Turbo GTC

VAUXHALL Astra 2.0 Turbo GTC

Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Central electronics ZE | 4C
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Convenience electronics Trailer control unit | 57
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driver information Audio | 4B
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driver information Telephone/emergency call system | 57
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driver information Telephone | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Convenience electronics Seat control unit | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Convenience electronics Gong | 28
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Instrumentation Instrument cluster | 4B
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Engine management EKP control | 4F
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driver information Telephone | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | System overview System overview | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Lighting Main beam control | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Airbag SDM | 42
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driver information Mediaplayer Interface Module | 30
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Running gear/steering Front driver assistance camera | 57
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driving safety system ESP Yaw rate sensor | 2C
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Lighting Adaptive xenon light | 4B
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Running gear/steering Active running gear | 4D
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Braking system Electronic parking brake | 5A
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 2.0 Turbo GTC | 2 | 206 | B 20 NHT | 3.2015- | Driver information Digital radio reception | 4B


DVD 2019/1:PKW:VOLVO:XC60 2.5 T

VOLVO XC60 2.5 T

XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Transmission control Transfer case | 1H
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver information Audio gateway | 05
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver information Digital audio system | 30
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Convenience electronics Trailer control unit | 30
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Anti-theft device Access system/immobilizer | 4D
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Running gear/steering Adaptive damping system | 30
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver information Audio amplifier | 4D
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver information TV tuner | 30
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver information Audio | 30
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Convenience electronics Driver side door control unit | 57
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Airbag AB | 57
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Running gear/steering Electro-hydraulic power steering | 30
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Central electronics ZE | 4C
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Lighting ALWR / xenon light | 1H
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Electr. energy management Battery management EBM | 2F
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Braking system Electronic parking brake | 4F
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver information USB audio interface | 30
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Engine management Motronic ME | 4C
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Parking aid Reversing camera | 57
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Parking aid Park Distance Control (PDC) | 30
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Heater/air conditioner Automatic A/C | 4C
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver information Bluetooth telephone | 30
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Instrumentation Instrument cluster | 57
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver information DVD drive | 22
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver assistance systems Blind spot object detection, left | 1H
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Convenience electronics Driver side seat memory | 42
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver information Navigation system | 30
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver assistance systems Sensor assistance systems | 57
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver information Emergency call system | 1H
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Convenience electronics Passenger side door control unit | 57
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver assistance systems Blind spot object detection, right | 1H
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver information Digital radio reception | 22
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Convenience electronics Rear lid control unit | 57
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | System overview Vehicle overview | 2B
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver information Subwoofer | 22
XC60 2.5 T | 2,5 | 162 | C583Q | 3.2014- | Driver assistance systems Active collision prevention | 22


DVD 2019/1:PKW:VOLVO:XC60 2.0 i

VOLVO XC60 2.0 i

XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Lighting ALWR / xenon light | 1H
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Convenience electronics Trailer control unit | 30
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Convenience electronics Passenger side door control unit | 57
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver information Emergency call system | 1H
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver information Navigation system | 30
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Heater/air conditioner Automatic A/C | 4C
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Airbag AB | 57
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver information Digital audio system | 30
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver information Audio gateway | 05
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver information Audio | 30
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver information Subwoofer | 22
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver information USB audio interface | 30
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Central electronics ZE | 4C
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Convenience electronics Driver side door control unit | 57
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver assistance systems Blind spot object detection, right | 1H
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver information DVD drive | 22
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Braking system Electronic parking brake | 4F
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Running gear/steering Adaptive damping system | 30
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Electr. energy management Battery management EBM | 2F
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Convenience electronics Driver side seat memory | 42
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Running gear/steering Electro-hydraulic power steering | 30
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Parking aid Reversing camera | 57
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Parking aid Park Distance Control (PDC) | 30
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | System overview Vehicle overview | 2B
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Instrumentation Instrument cluster | 57
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Convenience electronics Rear lid control unit | 57
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver assistance systems Blind spot object detection, left | 1H
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver assistance systems Active collision prevention | 22
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver information Digital radio reception | 22
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Anti-theft device Access system/immobilizer | 4D
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver information TV tuner | 30
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver assistance systems Sensor assistance systems | 57
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver information Audio amplifier | 4D
XC60 2.0 i | 2 | 200 | B4204T11 | 8.2014- | Driver information Bluetooth telephone | 30
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver information Audio amplifier | 4D
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver information USB audio interface | 30
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Parking aid Reversing camera | 57
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver information Bluetooth telephone | 30
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Convenience electronics Passenger side door control unit | 57
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver information Emergency call system | 1H
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | System overview Vehicle overview | 2B
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Convenience electronics Driver side door control unit | 57
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Convenience electronics Driver side seat memory | 42
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver assistance systems Sensor assistance systems | 57
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Braking system Electronic parking brake | 4F
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Airbag AB | 57
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Parking aid Park Distance Control (PDC) | 30
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Engine management Motronic ME | 4C
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver information Audio | 30
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Lighting ALWR / xenon light | 1H
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver assistance systems Active collision prevention | 22
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver information DVD drive | 22
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Convenience electronics Trailer control unit | 30
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver information Digital radio reception | 22
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver assistance systems Blind spot object detection, right | 1H
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Electr. energy management Battery management EBM | 2F
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Running gear/steering Adaptive damping system | 30
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Central electronics ZE | 4C
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver assistance systems Blind spot object detection, left | 1H
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver information Subwoofer | 22
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver information TV tuner | 30
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Heater/air conditioner Automatic A/C | 4C
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Running gear/steering Electro-hydraulic power steering | 30
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver information Digital audio system | 30
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver information Navigation system | 30
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Anti-theft device Access system/immobilizer | 4D
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Convenience electronics Rear lid control unit | 57
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Instrumentation Instrument cluster | 57
XC60 2.0 i | 2 | 174 | B5204T9 | 8.2014- | Driver information Audio gateway | 05


DVD 2019/1:PKW:AUDI:A3 1.4

AUDI A3 1.4

A3 1.4 | 1,4 | 110 | CSS | 1.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 | 1,4 | 110 | CSS | 5.2014- | Lighting Automatic headlight levelling control | 57
A3 1.4 | 1,4 | 110 | CSS | 1.2014- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 | 1,4 | 110 | CSS | 1.2014- | Lighting Automatic headlight levelling control | 57
A3 1.4 | 1,4 | 110 | CSS | 5.2014- | Running gear/steering Electromechanical power steering | 1H
A3 1.4 | 1,4 | 110 | CSS | 5.2014- | System overview System overview | 01
A3 1.4 | 1,4 | 110 | CSS | 1.2014- | System overview System overview | 01
A3 1.4 | 1,4 | 110 | CSS | 5.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:AUDI:Q5 2.0 T

AUDI Q5 2.0 T

Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Driver information Mediaplayer | 4D
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Convenience electronics Passenger side door control unit | 57
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Convenience electronics Driver side door control unit | 57
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Driver information Audio | 4B
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Convenience electronics Rear right door control unit | 57
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Lighting Automatic headlight levelling control | 57
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Convenience electronics Trailer control unit | 42
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Anti-theft device Access system/immobilizer | 42
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Driver information Mediaplayer | 30
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Central electronics ZE | 57
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Running gear/steering Lane keeping assist | 1H
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Parking aid Reversing camera | 30
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Convenience electronics Lane change assistant | 42
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Parking aid Parking assistant | 57
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Lighting Main beam assistant | 42
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Driver information Mediaplayer | 28
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Heater/air conditioner Climatronic | 4B
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Instrumentation Instrument cluster | 57
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Running gear/steering Active steering | 1H
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Convenience electronics Rear left door control unit | 57
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Diagnosis/bus systems Gateway | 1H
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Running gear/steering Adaptive damping system | 57
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Central electronics ZE III | 57
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Driver information Information electronics | 4C
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Driver information Mediaplayer | 05
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | Service Interval reset | 1G
Q5 2.0 T | 2 | 165 | CUH | 9.2014- | System overview System overview | 01
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Convenience electronics Electronic rear lid actuation | 42
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Central electronics ZE | 57
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Lighting Main beam assistant | 42
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Convenience electronics Trailer control unit | 42
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Running gear/steering Active steering | 1H
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Driver information Mediaplayer | 4D
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Driver information Mediaplayer | 28
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Convenience electronics Passenger side door control unit | 57
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Parking aid Reversing camera | 30
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Convenience electronics Rear left door control unit | 57
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Running gear/steering Adaptive damping system | 57
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Heater/air conditioner Climatronic | 4B
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Running gear/steering Lane keeping assist | 1H
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Convenience electronics Rear right door control unit | 57
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Parking aid Parking assistant | 57
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Driver information Mediaplayer | 05
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Convenience electronics Driver side door control unit | 57
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Service Interval reset | 1G
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Instrumentation Instrument cluster | 57
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Central electronics ZE III | 57
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Convenience electronics Lane change assistant | 42
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Driver information Mediaplayer | 30
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Diagnosis/bus systems Gateway | 1H
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Running gear/steering Electromechanical power steering | 1H
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Driver information Audio | 4B
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Lighting Automatic headlight levelling control | 57
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Driver information Information electronics | 4C
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Lighting ALWR / Adaptive cornering light | 57
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | System overview System overview | 01
Q5 2.0 T | 2 | 132 | CUJ | 9.2014-10.2016 | Anti-theft device Access system/immobilizer | 42


DVD 2019/1:PKW:AUDI:A6 2.0 D

AUDI A6 2.0 D

A6 2.0 D | 2 | 51 | BDJ | 1.2009-6.2012 | Engine management EDC 16U1 | 4C


DVD 2019/1:PKW:BMW:218 d Active Tourer

BMW 218 d Active Tourer

218 d Active Tourer | 2 | 100 | B47 C20A | 9.2014- | Electr. energy management Battery replacement | 2F
218 d Active Tourer | 2 | 100 | B47 C20A | 9.2014- | Diagnosis/bus systems Gateway | 4H
218 d Active Tourer | 2 | 100 | B47 C20A | 9.2014- | System overview System overview | 30
218 d Active Tourer | 2 | 110 | B47 C20B | 2.2018- | System overview System overview | 30
218 d Active Tourer | 2 | 110 | B47 C20B | 2.2018- | Diagnosis/bus systems Gateway | 4H
218 d Active Tourer | 2 | 110 | B47 C20B | 2.2018- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:218 d Gran Tourer

BMW 218 d Gran Tourer

218 d Gran Tourer | 2 | 100 | B47 C20A | 6.2015- | Diagnosis/bus systems Gateway | 4H
218 d Gran Tourer | 2 | 100 | B47 C20A | 6.2015- | Electr. energy management Battery replacement | 2F
218 d Gran Tourer | 2 | 100 | B47 C20A | 6.2015- | System overview System overview | 30
218 d Gran Tourer | 2 | 110 | B47 C20B | 2.2018- | Electr. energy management Battery replacement | 2F
218 d Gran Tourer | 2 | 110 | B47 C20B | 2.2018- | System overview System overview | 30
218 d Gran Tourer | 2 | 110 | B47 C20B | 2.2018- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:218 i Gran Tourer

BMW 218 i Gran Tourer

218 i Gran Tourer | 1,5 | 100 | B38 A15A | 6.2015- | Electr. energy management Battery replacement | 2F
218 i Gran Tourer | 1,5 | 100 | B38 A15A | 6.2015- | System overview System overview | 30
218 i Gran Tourer | 1,5 | 103 | B38 A15A | 7.2017- | Diagnosis/bus systems Gateway | 4H
218 i Gran Tourer | 1,5 | 103 | B38 A15A | 7.2017- | Electr. energy management Battery replacement | 2F
218 i Gran Tourer | 1,5 | 100 | B38 A15A | 6.2015- | Diagnosis/bus systems Gateway | 4H
218 i Gran Tourer | 1,5 | 103 | B38 A15A | 7.2017- | System overview System overview | 30


DVD 2019/1:PKW:BMW:220 d Active Tourer

BMW 220 d Active Tourer

220 d Active Tourer | 2 | 120 | B47 C20A | 11.2014- | Electr. energy management Battery replacement | 2F
220 d Active Tourer | 2 | 120 | B47 C20A | 11.2014- | System overview System overview | 30
220 d Active Tourer | 2 | 120 | B47 C20A | 11.2014- | Diagnosis/bus systems Gateway | 4H
220 d Active Tourer | 2 | 140 | B47 C20B | 2.2018- | Diagnosis/bus systems Gateway | 4H
220 d Active Tourer | 2 | 140 | B47 C20B | 2.2018- | Electr. energy management Battery replacement | 2F
220 d Active Tourer | 2 | 140 | B47 C20B | 2.2018- | System overview System overview | 30


DVD 2019/1:PKW:BMW:225 i Active Tourer

BMW 225 i Active Tourer

225 i Active Tourer | 2 | 170 | B48 A20B | 9.2014- | System overview System overview | 30
225 i Active Tourer | 2 | 170 | B48 A20B | 9.2014- | Electr. energy management Battery replacement | 2F
225 i Active Tourer | 2 | 170 | B48 A20B | 9.2014- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:214 d Active Tourer

BMW 214 d Active Tourer

214 d Active Tourer | 1,5 | 70 | B37 C15A | 3.2015- | Diagnosis/bus systems Gateway | 4H
214 d Active Tourer | 1,5 | 70 | B37 C15A | 3.2015- | Electr. energy management Battery replacement | 2F
214 d Active Tourer | 1,5 | 70 | B37 C15A | 3.2015- | System overview System overview | 30


DVD 2019/1:PKW:BMW:216 d Active Tourer

BMW 216 d Active Tourer

216 d Active Tourer | 1,5 | 85 | B37 C15A | 2.2018- | System overview System overview | 30
216 d Active Tourer | 1,5 | 85 | B37 C15A | 11.2014- | Electr. energy management Battery replacement | 2F
216 d Active Tourer | 1,5 | 85 | B37 C15A | 11.2014- | Diagnosis/bus systems Gateway | 4H
216 d Active Tourer | 1,5 | 85 | B37 C15A | 11.2014- | System overview System overview | 30
216 d Active Tourer | 1,5 | 85 | B37 C15A | 2.2018- | Electr. energy management Battery replacement | 2F
216 d Active Tourer | 1,5 | 85 | B37 C15A | 2.2018- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:216 d Gran Tourer

BMW 216 d Gran Tourer

216 d Gran Tourer | 1,5 | 85 | B37 C15A | 6.2015- | System overview System overview | 30
216 d Gran Tourer | 1,5 | 85 | B37 C15A | 2.2018- | System overview System overview | 30
216 d Gran Tourer | 1,5 | 85 | B37 C15A | 2.2018- | Electr. energy management Battery replacement | 2F
216 d Gran Tourer | 1,5 | 85 | B37 C15A | 6.2015- | Electr. energy management Battery replacement | 2F
216 d Gran Tourer | 1,5 | 85 | B37 C15A | 2.2018- | Diagnosis/bus systems Gateway | 4H
216 d Gran Tourer | 1,5 | 85 | B37 C15A | 6.2015- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:218 i Active Tourer

BMW 218 i Active Tourer

218 i Active Tourer | 1,5 | 100 | B38 A15A | 9.2014- | System overview System overview | 30
218 i Active Tourer | 1,5 | 103 | B38 A15A | 2.2018- | Electr. energy management Battery replacement | 2F
218 i Active Tourer | 1,5 | 103 | B38 A15A | 2.2018- | Diagnosis/bus systems Gateway | 4H
218 i Active Tourer | 1,5 | 100 | B38 A15A | 9.2014- | Diagnosis/bus systems Gateway | 4H
218 i Active Tourer | 1,5 | 100 | B38 A15A | 9.2014- | Electr. energy management Battery replacement | 2F
218 i Active Tourer | 1,5 | 103 | B38 A15A | 2.2018- | System overview System overview | 30


DVD 2019/1:PKW:BMW:220 d Active Tourer xDrive

BMW 220 d Active Tourer xDrive

220 d Active Tourer xDrive | 2 | 120 | B47 C20A | 11.2014- | System overview System overview | 30
220 d Active Tourer xDrive | 2 | 120 | B47 C20A | 11.2014- | Diagnosis/bus systems Gateway | 4H
220 d Active Tourer xDrive | 2 | 120 | B47 C20A | 11.2014- | Electr. energy management Battery replacement | 2F
220 d Active Tourer xDrive | 2 | 140 | B47 C20B | 2.2018- | System overview System overview | 30
220 d Active Tourer xDrive | 2 | 140 | B47 C20B | 2.2018- | Diagnosis/bus systems Gateway | 4H
220 d Active Tourer xDrive | 2 | 140 | B47 C20B | 2.2018- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:220 d Gran Tourer xDrive

BMW 220 d Gran Tourer xDrive

220 d Gran Tourer xDrive | 2 | 120 | B47 C20A | 6.2015- | Diagnosis/bus systems Gateway | 4H
220 d Gran Tourer xDrive | 2 | 120 | B47 C20A | 6.2015- | Electr. energy management Battery replacement | 2F
220 d Gran Tourer xDrive | 2 | 120 | B47 C20A | 6.2015- | System overview System overview | 30
220 d Gran Tourer xDrive | 2 | 140 | B47 C20B | 2.2018- | System overview System overview | 30
220 d Gran Tourer xDrive | 2 | 140 | B47 C20B | 2.2018- | Diagnosis/bus systems Gateway | 4H
220 d Gran Tourer xDrive | 2 | 140 | B47 C20B | 2.2018- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:220 i Active Tourer

BMW 220 i Active Tourer

220 i Active Tourer | 2 | 141 |  | 1.2017- | Diagnosis/bus systems Gateway | 4H
220 i Active Tourer | 2 | 141 |  | 1.2017- | Electr. energy management Battery replacement | 2F
220 i Active Tourer | 2 | 141 |  | 1.2017- | System overview System overview | 30
220 i Active Tourer | 2 | 141 | B42 S20A | 3.2018- | System overview System overview | 30
220 i Active Tourer | 2 | 141 | B42 S20A | 3.2018- | Electr. energy management Battery replacement | 2F
220 i Active Tourer | 2 | 141 | B42 S20A | 3.2018- | Diagnosis/bus systems Gateway | 4H
220 i Active Tourer | 2 | 120 | B48 A20... | 11.2014- | Electr. energy management Battery replacement | 2F
220 i Active Tourer | 2 | 120 | B48 A20... | 11.2014- | Diagnosis/bus systems Gateway | 4H
220 i Active Tourer | 2 | 120 | B48 A20... | 11.2014- | System overview System overview | 30
220 i Active Tourer | 2 | 141 | B48 A20A | 2.2018- | Electr. energy management Battery replacement | 2F
220 i Active Tourer | 2 | 141 | B48 A20A | 2.2018- | Diagnosis/bus systems Gateway | 4H
220 i Active Tourer | 2 | 141 | B48 A20A | 2.2018- | System overview System overview | 30


DVD 2019/1:PKW:BMW:220 i Gran Tourer

BMW 220 i Gran Tourer

220 i Gran Tourer | 2 | 141 | B48 A20A | 2.2018- | Electr. energy management Battery replacement | 2F
220 i Gran Tourer | 2 | 141 | B48 A20A | 6.2015- | Diagnosis/bus systems Gateway | 4H
220 i Gran Tourer | 2 | 141 | B48 A20A | 2.2018- | System overview System overview | 30
220 i Gran Tourer | 2 | 141 | B48 A20A | 6.2015- | Electr. energy management Battery replacement | 2F
220 i Gran Tourer | 2 | 141 | B48 A20A | 6.2015- | System overview System overview | 30
220 i Gran Tourer | 2 | 141 | B48 A20A | 2.2018- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:225 i Active Tourer xDrive

BMW 225 i Active Tourer xDrive

225 i Active Tourer xDrive | 2 | 170 | B48 A20B | 2.2018- | Electr. energy management Battery replacement | 2F
225 i Active Tourer xDrive | 2 | 170 | B48 A20B | 2.2018- | System overview System overview | 30
225 i Active Tourer xDrive | 2 | 170 | B48 A20B | 11.2014- | Diagnosis/bus systems Gateway | 4H
225 i Active Tourer xDrive | 2 | 170 | B48 A20B | 11.2014- | Electr. energy management Battery replacement | 2F
225 i Active Tourer xDrive | 2 | 170 | B48 A20B | 2.2018- | Diagnosis/bus systems Gateway | 4H
225 i Active Tourer xDrive | 2 | 170 | B48 A20B | 11.2014- | System overview System overview | 30


DVD 2019/1:PKW:BMW:520 Li 2.5 i

BMW 520 Li 2.5 i

520 Li 2.5 i | 2,5 | 144 | N52 B25AF | 1.2010-6.2013 | System overview System overview | 30
520 Li 2.5 i | 2,5 | 144 | N52 B25AF | 1.2010-6.2013 | Airbag ACSM | 57
520 Li 2.5 i | 2,5 | 144 | N52 B25AF | 1.2010-6.2013 | Diagnosis/bus systems Gateway | 4H
520 Li 2.5 i | 2,5 | 144 | N52 B25AF | 1.2010-6.2013 | Electr. energy management Battery replacement | 2F
520 Li 2.5 i | 2,5 | 144 | N52 B25AF | 1.2010-6.2013 | Central electronics Passenger side central electronics | 57
520 Li 2.5 i | 2,5 | 144 | N52 B25AF | 1.2010-6.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
520 Li 2.5 i | 2,5 | 120 | N52 B25BE | 4.2008-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
520 Li 2.5 i | 2,5 | 120 | N52 B25BE | 4.2008-8.2009 | Electr. energy management Battery replacement | 2F
520 Li 2.5 i | 2,5 | 120 | N52 B25BE | 4.2008-8.2009 | Airbag ACSM | 57
520 Li 2.5 i | 2,5 | 120 | N52 B25BE | 4.2008-8.2009 | Diagnosis/bus systems Gateway | 4H
520 Li 2.5 i | 2,5 | 120 | N52 B25BE | 4.2008-8.2009 | System overview System overview | 30
520 Li 2.5 i | 2,5 | 120 | N52 B25BE | 4.2008-8.2009 | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BMW:528 Li 2.0 T

BMW 528 Li 2.0 T

528 Li 2.0 T | 2 | 200 | N20 B20C | 1.2014- | Diagnosis/bus systems Gateway | 4H
528 Li 2.0 T | 2 | 200 | N20 B20C | 1.2014- | System overview System overview | 30
528 Li 2.0 T | 2 | 200 | N20 B20C | 1.2014- | Airbag ACSM | 57
528 Li 2.0 T | 2 | 200 | N20 B20C | 1.2014- | Electr. energy management Battery replacement | 2F
528 Li 2.0 T | 2 | 200 | N20 B20C | 1.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
528 Li 2.0 T | 2 | 200 | N20 B20C | 1.2014- | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:BMW:528 Li 3.0 i

BMW 528 Li 3.0 i

528 Li 3.0 i | 3 | 211 | N52 B30AF | 4.2010-12.2012 | Electr. energy management Battery replacement | 2F
528 Li 3.0 i | 3 | 211 | N52 B30AF | 4.2010-12.2012 | Diagnosis/bus systems Gateway | 4H
528 Li 3.0 i | 3 | 211 | N52 B30AF | 4.2010-12.2012 | Airbag ACSM | 57
528 Li 3.0 i | 3 | 211 | N52 B30AF | 4.2010-12.2012 | Central electronics Passenger side central electronics | 57
528 Li 3.0 i | 3 | 211 | N52 B30AF | 4.2010-12.2012 | System overview System overview | 30
528 Li 3.0 i | 3 | 211 | N52 B30AF | 4.2010-12.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:CHEVROLET:Spark 1.0 LPGi

CHEVROLET Spark 1.0 LPGi

Spark 1.0 LPGi | 1 | 48 | LB10D1 | 1.2014-8.2015 | Engine management Additional CNG/LPG engine management | 1U


DVD 2019/1:PKW:CHEVROLET:Malibu 2.0 LPGi

CHEVROLET Malibu 2.0 LPGi

Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Driver information Digital radio reception | 4B
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Braking system Electronic parking brake | 5A
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Lighting Main beam control | 42
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Driver information Audio | 4B
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Driver information Audio amplifier | 30
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Running gear/steering Electromechanical power steering | 4F
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Running gear/steering Electro-hydraulic power steering | 4D
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Convenience electronics Gong | 28
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Driver information Touchpad | 05
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Instrumentation Instrument cluster | 4B
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Driving safety system ESP Yaw rate sensor | 2C
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Convenience electronics Seat control unit | 42
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Airbag SDM | 42
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Driver information Telephone | 42
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Lighting Adaptive xenon light | 4B
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Running gear/steering Front driver assistance camera | 57
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Driver information Infotainment control unit | 4B
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Convenience electronics Steering column lock | 30
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Central electronics ZE | 4C
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Driver assistance systems Blind spot object detection, left | 2D
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Driver information Telephone | 42
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Anti-theft device Access system/immobilizer | 4D
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Driver information Audio operating element | 4B
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Parking aid Park Distance Control (PDC) | 57
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Running gear/steering Active running gear | 4D
Malibu 2.0 LPGi | 2 | 101 | LBN | 1.2014-4.2016 | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:CITROEN:C 15 E 1.4 i

CITROEN C 15 E 1.4 i

C 15 E 1.4 i | 1,4 | 55 | KDY Kat.(Gußmot.) | 5.1987-12.1996 | Single Point Injection Mono-Jetronic A | 10


DVD 2019/1:PKW:CITROEN:C3-XR 1.6 i

CITROEN C3-XR 1.6 i

C3-XR 1.6 i | 1,6 | 86 | NFP | 9.2014- | Engine management Motronic ME | 57
C3-XR 1.6 i | 1,6 | 86 | NFP | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4E
C3-XR 1.6 i | 1,6 | 86 | NFP | 9.2014- | Heater/air conditioner Automatic A/C | 57
C3-XR 1.6 i | 1,6 | 86 | NFP | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
C3-XR 1.6 i | 1,6 | 86 | NFP | 9.2014- | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:DAIHATSU:Xenia M80 1.3 i

DAIHATSU Xenia M80 1.3 i

Xenia M80 1.3 i | 1,3 | 65 | CA4GX13-01 | 3.2012-9.2014 | Anti-lock braking system ABS | 05
Xenia M80 1.3 i | 1,3 | 65 | CA4GX13-01 | 3.2012-9.2014 | Transmission control 4-speed automatic transmission | 57
Xenia M80 1.3 i | 1,3 | 65 | CA4GX13-01 | 3.2012-9.2014 | Anti-theft device Immobilizer (WFS) | 30
Xenia M80 1.3 i | 1,3 | 65 | CA4GX13-01 | 3.2012-9.2014 | Transmission control 4-speed automatic transmission | 57
Xenia M80 1.3 i | 1,3 | 65 | CA4GX13-01 | 3.2012-9.2014 | Engine management EFI/MPI | 4B
Xenia M80 1.3 i | 1,3 | 65 | CA4GX13-01 | 3.2012-9.2014 | Engine management EFI/MPI | 42
Xenia M80 1.3 i | 1,3 | 65 | CA4GX13-01 | 3.2012-9.2014 | Airbag AB | 22
Xenia M80 1.3 i | 1,3 | 65 | CA4GX13-01 | 3.2012-9.2014 | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:DAIHATSU:Xenia S80 1.3 i

DAIHATSU Xenia S80 1.3 i

Xenia S80 1.3 i | 1,3 | 65 | CA4GX13-01 | 10.2013- | Engine management EFI/MPI | 4B
Xenia S80 1.3 i | 1,3 | 65 | CA4GX13-01 | 10.2013- | Transmission control 4-speed automatic transmission | 57
Xenia S80 1.3 i | 1,3 | 65 | CA4GX13-01 | 10.2013- | Anti-theft device Immobilizer (WFS) | 30
Xenia S80 1.3 i | 1,3 | 65 | CA4GX13-01 | 10.2013- | Running gear/steering Electric power steering | 30
Xenia S80 1.3 i | 1,3 | 65 | CA4GX13-01 | 10.2013- | Anti-lock braking system ABS | 05
Xenia S80 1.3 i | 1,3 | 65 | CA4GX13-01 | 10.2013- | Transmission control 4-speed automatic transmission | 57
Xenia S80 1.3 i | 1,3 | 65 | CA4GX13-01 | 10.2013- | Airbag AB | 22
Xenia S80 1.3 i | 1,3 | 65 | CA4GX13-01 | 10.2013- | Engine management EFI/MPI | 42
Xenia S80 1.3 i | 1,3 | 67 | K3-VE3 | 8.2010-4.2014 | Running gear/steering Electric power steering | 30
Xenia S80 1.3 i | 1,3 | 67 | K3-VE3 | 8.2010-4.2014 | Engine management EFI/MPI | 42
Xenia S80 1.3 i | 1,3 | 67 | K3-VE3 | 8.2010-4.2014 | Engine management EFI/MPI | 4B
Xenia S80 1.3 i | 1,3 | 67 | K3-VE3 | 8.2010-4.2014 | Airbag AB | 22
Xenia S80 1.3 i | 1,3 | 67 | K3-VE3 | 8.2010-4.2014 | Transmission control 4-speed automatic transmission | 57
Xenia S80 1.3 i | 1,3 | 67 | K3-VE3 | 8.2010-4.2014 | Anti-theft device Immobilizer (WFS) | 30
Xenia S80 1.3 i | 1,3 | 67 | K3-VE3 | 8.2010-4.2014 | Transmission control 4-speed automatic transmission | 57
Xenia S80 1.3 i | 1,3 | 67 | K3-VE3 | 8.2010-4.2014 | Anti-lock braking system ABS | 05


DVD 2019/1:PKW:DAIHATSU:Xenia S80 1.5 i

DAIHATSU Xenia S80 1.5 i

Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE2 | 8.2010- | Airbag AB | 22
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE2 | 8.2010- | Anti-lock braking system ABS | 05
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE2 | 8.2010- | Transmission control 4-speed automatic transmission | 57
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE2 | 8.2010- | Running gear/steering Electric power steering | 30
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE2 | 8.2010- | Transmission control 4-speed automatic transmission | 57
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE2 | 8.2010- | Anti-theft device Immobilizer (WFS) | 30
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE2 | 8.2010- | Engine management EFI/MPI | 4B
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE2 | 8.2010- | Engine management EFI/MPI | 42
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE3 | 8.2010- | Engine management EFI/MPI | 4B
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE3 | 8.2010- | Transmission control 4-speed automatic transmission | 57
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE3 | 8.2010- | Transmission control 4-speed automatic transmission | 57
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE3 | 8.2010- | Anti-theft device Immobilizer (WFS) | 30
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE3 | 8.2010- | Running gear/steering Electric power steering | 30
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE3 | 8.2010- | Anti-lock braking system ABS | 05
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE3 | 8.2010- | Airbag AB | 22
Xenia S80 1.5 i | 1,5 | 80 | 3SZ-VE3 | 8.2010- | Engine management EFI/MPI | 42
Xenia S80 1.5 i | 1,5 | 75 | CA4GX15-01 | 7.2013- | Anti-lock braking system ABS | 05
Xenia S80 1.5 i | 1,5 | 75 | CA4GX15-01 | 7.2013- | Transmission control 4-speed automatic transmission | 57
Xenia S80 1.5 i | 1,5 | 75 | CA4GX15-01 | 7.2013- | Anti-theft device Immobilizer (WFS) | 30
Xenia S80 1.5 i | 1,5 | 75 | CA4GX15-01 | 7.2013- | Transmission control 4-speed automatic transmission | 57
Xenia S80 1.5 i | 1,5 | 75 | CA4GX15-01 | 7.2013- | Engine management EFI/MPI | 42
Xenia S80 1.5 i | 1,5 | 75 | CA4GX15-01 | 7.2013- | Engine management EFI/MPI | 4B
Xenia S80 1.5 i | 1,5 | 75 | CA4GX15-01 | 7.2013- | Airbag AB | 22
Xenia S80 1.5 i | 1,5 | 75 | CA4GX15-01 | 7.2013- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:FORD:Mustang 2.3 EcoBoost

FORD Mustang 2.3 EcoBoost

Mustang 2.3 EcoBoost | 2,3 | 231 |  | 4.2015- | Airbag AB | 30
Mustang 2.3 EcoBoost | 2,3 | 231 |  | 4.2015- | Driver information Front operating panel | 30
Mustang 2.3 EcoBoost | 2,3 | 231 |  | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mustang 2.3 EcoBoost | 2,3 | 231 |  | 4.2015- | Central electronics ZE | 30
Mustang 2.3 EcoBoost | 2,3 | 231 |  | 4.2015- | Fahrer-Information Audio | 30
Mustang 2.3 EcoBoost | 2,3 | 231 |  | 4.2015- | Driver information GPS module | 30
Mustang 2.3 EcoBoost | 2,3 | 231 |  | 4.2015- | Driver information Information electronic Ford SYNC2 | 30
Mustang 2.3 EcoBoost | 2,3 | 231 |  | 4.2015- | Engine management Motronic MEDG | 5A
Mustang 2.3 EcoBoost | 2,3 | 231 |  | 4.2015- | System overview System overview |
Mustang 2.3 EcoBoost | 2,3 | 231 |  | 4.2015- | Parking aid Park Distance Control (PDC) | 30
Mustang 2.3 EcoBoost | 2,3 | 231 |  | 4.2015- | Komfortelektronik Elektrische Verdecksteuerung A | 30
Mustang 2.3 EcoBoost | 2,3 | 231 |  | 4.2015- | Komfortelektronik Elektrische Verdecksteuerung B | 30
Mustang 2.3 EcoBoost | 2,3 | 231 |  | 4.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mustang 2.3 EcoBoost | 2,3 | 233 | L3VDT | 5.2016- | Central electronics ZE | 30
Mustang 2.3 EcoBoost | 2,3 | 233 | L3VDT | 5.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mustang 2.3 EcoBoost | 2,3 | 233 | L3VDT | 5.2016- | Airbag AB | 30
Mustang 2.3 EcoBoost | 2,3 | 233 | L3VDT | 5.2016- | Komfortelektronik Elektrische Verdecksteuerung B | 30
Mustang 2.3 EcoBoost | 2,3 | 233 | L3VDT | 5.2016- | Driver information GPS module | 30
Mustang 2.3 EcoBoost | 2,3 | 233 | L3VDT | 5.2016- | Driver information Front operating panel | 30
Mustang 2.3 EcoBoost | 2,3 | 233 | L3VDT | 5.2016- | System overview System overview |
Mustang 2.3 EcoBoost | 2,3 | 233 | L3VDT | 5.2016- | Driving safety system ESP Electronic stability program ESP | 57
Mustang 2.3 EcoBoost | 2,3 | 233 | L3VDT | 5.2016- | Komfortelektronik Elektrische Verdecksteuerung A | 30
Mustang 2.3 EcoBoost | 2,3 | 233 | L3VDT | 5.2016- | Parking aid Park Distance Control (PDC) | 30
Mustang 2.3 EcoBoost | 2,3 | 233 | L3VDT | 5.2016- | Fahrer-Information Audio | 30
Mustang 2.3 EcoBoost | 2,3 | 233 | L3VDT | 5.2016- | Engine management Motronic MEDG | 5A
Mustang 2.3 EcoBoost | 2,3 | 233 | L3VDT | 5.2016- | Driver information Information electronic Ford SYNC2 | 30


DVD 2019/1:PKW:FORD:Mustang 5.0 Ti-VCT

FORD Mustang 5.0 Ti-VCT

Mustang 5.0 Ti-VCT | 5 | 308 | 4.2015- | Fahrer-Information Audio | 30
Mustang 5.0 Ti-VCT | 5 | 308 | 4.2015- | Parking aid Park Distance Control (PDC) | 30
Mustang 5.0 Ti-VCT | 5 | 308 | 4.2015- | Komfortelektronik Elektrische Verdecksteuerung A | 30
Mustang 5.0 Ti-VCT | 5 | 308 | 4.2015- | System overview System overview |
Mustang 5.0 Ti-VCT | 5 | 308 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mustang 5.0 Ti-VCT | 5 | 308 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mustang 5.0 Ti-VCT | 5 | 308 | 4.2015- | Central electronics ZE | 30
Mustang 5.0 Ti-VCT | 5 | 308 | 4.2015- | Airbag AB | 30
Mustang 5.0 Ti-VCT | 5 | 308 | 4.2015- | Driver information Information electronic Ford SYNC2 | 30
Mustang 5.0 Ti-VCT | 5 | 308 | 4.2015- | Driver information GPS module | 30
Mustang 5.0 Ti-VCT | 5 | 308 | 4.2015- | Driver information Front operating panel | 30
Mustang 5.0 Ti-VCT | 5 | 308 | 4.2015- | Komfortelektronik Elektrische Verdecksteuerung B | 30


DVD 2019/1:PKW:HOLDEN:Barina 1.4

HOLDEN Barina 1.4

Barina 1.4 | 1,4 | 103 | A 14 NET | 2.2015- | Diagnosis/bus systems Gateway | 22
Barina 1.4 | 1,4 | 103 | A 14 NET | 2.2015- | Lighting Adaptive halogen light | 4B
Barina 1.4 | 1,4 | 103 | A 14 NET | 2.2015- | Engine management EKP control | 4F


DVD 2019/1:PKW:HOLDEN:Barina Spark 1.2

HOLDEN Barina Spark 1.2

Barina Spark 1.2 | 1,2 | 58 | B12D2 | 2.2015- | Engine management EKP control | 4F


DVD 2019/1:PKW:HONDA:HR-V 1.8

HONDA HR-V 1.8

HR-V 1.8 | 1,8 | 102 | R18... | 11.2014- | Airbag AB | 30


DVD 2019/1:PKW:INFINITI:Q50L 2.0 T

INFINITI Q50L 2.0 T

Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Central electronics ZE | 57
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Running gear/steering Electric power steering | 30
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Running gear/steering Active running gear | 42
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Instrumentation Instrument cluster | 30
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Driver assistance systems Left radar sensor | 42
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Driver information Display/operating unit | 1H
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Airbag AB | 30
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Parking aid Park Distance Control (PDC) | 57
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Driver assistance systems Right radar sensor | 42
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Convenience electronics Pedal adjustment | 42
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Lighting Adaptive cornering light | 57
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Driver information Camera Surrounding | 4B
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Running gear/steering All-wheel steering | 42
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Driver assistance systems Right radar sensor | 42
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Parking aid Park Distance Control (PDC) | 57
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Running gear/steering All-wheel steering | 42
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Running gear/steering All-wheel steering | 42
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Driver assistance systems Left radar sensor | 42
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Running gear/steering Electric power steering | 30
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Running gear/steering Chassis Control | 05
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Airbag Pedestrian protect. system | 4D
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Vehicle speed Radar sensor | 57
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Running gear/steering Active running gear | 42
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Convenience electronics Active noise control | 42
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Driving safety system ESP ABS/ESP | 30
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Airbag Seat occupied sensor | 1G
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Lighting Automatic headlight levelling control | 57
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Diagnosis/bus systems Gateway | 22
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Pre-Crash system Pre-Crash system | 30
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Transmission control EGS | 57
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Heater/air conditioner Automatic A/C | 57
Q50L 2.0 T | 2 | 155 | 274A | 6.2014- | Convenience electronics Front left seat memory | 57
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Driver information Display/operating unit | 1H
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Convenience electronics Pedal adjustment | 42
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Running gear/steering All-wheel steering | 42
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Diagnosis/bus systems Gateway | 22
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Running gear/steering Active running gear | 42
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Lighting Automatic headlight levelling control | 57
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Instrumentation Instrument cluster | 30
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Engine management ECCS | 4B
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Running gear/steering Electric power steering | 30
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Running gear/steering Electric power steering | 30
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Running gear/steering Active running gear | 42
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Parking aid Park Distance Control (PDC) | 57
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Running gear/steering Chassis Control | 05
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Pre-Crash system Pre-Crash system | 30
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Heater/air conditioner Automatic A/C | 57
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Driving safety system ESP ABS/ESP | 30
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Convenience electronics Front left seat memory | 57
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Airbag AB | 30
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Convenience electronics Active noise control | 42
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Vehicle speed Radar sensor | 57
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Lighting Adaptive cornering light | 57
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Driver assistance systems Right radar sensor | 42
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Driver assistance systems Right radar sensor | 42
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Airbag Seat occupied sensor | 1G
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Running gear/steering Electric power steering | 30
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Central electronics ZE | 57
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Transmission control EGS | 57
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Driver assistance systems Left radar sensor | 42
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Airbag Pedestrian protect. system | 4D
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Running gear/steering All-wheel steering | 42
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Parking aid Park Distance Control (PDC) | 57
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Diagnose-/Bus-Systeme | 22
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Engine management Automatic start/stop | 4F
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Driver information Camera Surrounding | 4B
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Running gear/steering All-wheel steering | 42
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Driver assistance systems Left radar sensor | 42
Q50L 2.0 T | 2 | 155 | M 274.930 | 6.2014- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:KIA:Carnival 2.2 D

KIA Carnival 2.2 D

Carnival 2.2 D | 2,2 | 139 | D4HB | 6.2014- | Driver information Camera system | 1H


DVD 2019/1:PKW:KIA:Sorento 2.0 D

KIA Sorento 2.0 D

Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Convenience electronics Driver side door control unit | 57
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Running gear/steering Electro-hydraulic power steering | 1H
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Beleuchtung | 57
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Driver information Camera system | 1H
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Driver information Camera Surrounding | 57
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Zentralelektronik | 57
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Komfortelektronik | 30
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Transmission control 6-speed automatic transmission | 57
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Convenience electronics Seat control unit | 57
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Instrumentation Instrument cluster | 57
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Engine management EDC 17C57 | 4C
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Fahrerassistenzsysteme Spurhalteassistent | 1H
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Airbag AB | 30
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Central electronics ZE | 57
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Steering wheel electron. Multi-function steering wheel | 22
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Diagnosis/bus systems Gateway | 22
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Heizung/Klimaanlage | 42
Sorento 2.0 D | 2 | 135 | D4HA | 8.2014- | Convenience electronics Passenger side door control unit | 30


DVD 2019/1:PKW:KIA:Sorento 2.2 D

KIA Sorento 2.2 D

Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Convenience electronics Seat control unit | 57
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Central electronics ZE | 57
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Running gear/steering Electro-hydraulic power steering | 1H
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Airbag AB | 30
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Convenience electronics Driver side door control unit | 57
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Convenience electronics Passenger side door control unit | 30
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Engine management EDC 17C57 | 4C
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Heizung/Klimaanlage | 42
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Zentralelektronik | 57
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Steering wheel electron. Multi-function steering wheel | 22
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Instrumentation Instrument cluster | 57
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Komfortelektronik | 30
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Driver information Camera system | 1H
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Diagnosis/bus systems Gateway | 22
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Beleuchtung | 57
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Driver information Camera Surrounding | 57
Sorento 2.2 D | 2,2 | 0 | D4HB | 8.2014- | Fahrerassistenzsysteme Spurhalteassistent | 1H


DVD 2019/1:PKW:LEXUS:ES 300 3.0 i

LEXUS ES 300 3.0 i

ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Central electronics ZE | 47
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Transmission control 4/5-speed automatic transmission | 42
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Airbag AB | 3C
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Diagnosis/bus systems Gateway | 30
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Transmission control Automatic transmission | 4B
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Vehicle speed Tempomat | 30
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Instrumentation Instrument cluster | 42
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Airbag AB | 1K
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Central electronics ZE | 57
ES 300 3.0 i | 3 | 140 | 1MZFE | 8.1996-7.2001 | Convenience electronics Rear door control unit | 42
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Running gear/steering Adaptive suspension system | 42
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Heater/air conditioner Automatic A/C | 57
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Anti-lock braking system ABS | 4C
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Convenience electronics Passenger seat adjustment | 42
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Vehicle speed Tempomat | 30
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Driving safety system ESP Electronic stability program ESP | 4C
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Lighting Headlamp level control | 42
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Heater/air conditioner Air conditioner | 4B
ES 300 3.0 i | 3 | 158 | 1MZFE | 7.2001-3.2006 | Engine management TCCS II V | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:E180L 2.0 T

MERCEDES-BENZ E180L 2.0 T

E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Rear right door control unit | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Running gear/steering Level control | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Pump for dynamic seats | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Central electronics Rear central electronics | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Driver information Central operating unit | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Transmission control 5-speed automatic transmission | 57
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Central electronics Front central electronics | 5A
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Transmission control Automatic transmission, 7 gear | 1H
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Running gear/steering Adaptive suspension system | 05
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Lighting Adaptable xenon light, left | 57
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Driver information Rear left display | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Lighting Adaptable xenon light, right | 57
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Electric drive control Electric drive control | 4B
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Parking aid Reversing camera | 1H
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Parking aid Park Distance Control (PDC) | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Front right dynamic seat | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Steering column switch module | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Electronic rear lid actuation | 57
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Airbag AB ORC | 30
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Service Service interval reset | 2F
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Instrumentation Instrument cluster | 57
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Running gear/steering Electric power steering | 4F
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Front left door control unit | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Vehicle speed Adaptive cruise control | 1H
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Roof operating unit | 57
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Vehicle speed Adaptive cruise control | 1H
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Driver information Camera Surrounding | 57
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Rear seat heating | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Diagnosis/bus systems Gateway | 22
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Driver information Rear right display | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Running gear/steering Adaptive suspension system | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Front left dynamic seat | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Heated steering wheel | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Driver information Night driving assistant | 57
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Front right door control unit | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Engine management EKP control | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Driver information Central display | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Heater/air conditioner Heating/compressor control | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Roof operating unit | 57
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Convenience electronics Rear left door control unit | 42
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Electric drive control Electric drive control | 57
E180L 2.0 T | 2 | 125 | M 274.920 | 8.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:MERCEDES-BENZ:E200 2.0 T

MERCEDES-BENZ E200 2.0 T

E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Central electronics Front central electronics | 5A
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Central electronics Rear central electronics | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Electric drive control Electric drive control | 4B
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Parking aid Reversing camera | 1H
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Running gear/steering Adaptive suspension system | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Driver information Rear right display | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Driver information Night driving assistant | 57
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Driver information Central operating unit | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Pump for dynamic seats | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Running gear/steering Level control | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Lighting Adaptable xenon light, left | 57
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Engine management EKP control | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Lighting Adaptable xenon light, right | 57
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Steering column switch module | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Airbag AB ORC | 30
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Instrumentation Instrument cluster | 57
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Front left door control unit | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Front right dynamic seat | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Transmission control 5-speed automatic transmission | 57
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Driver information Camera Surrounding | 57
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Driver information Central display | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Roof operating unit | 57
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Roof operating unit | 57
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Front left dynamic seat | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Rear seat heating | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Service Service interval reset | 2F
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Driver information Rear left display | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Rear right door control unit | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Vehicle speed Adaptive cruise control | 1H
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Transmission control Automatic transmission, 7 gear | 1H
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Rear left door control unit | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Front right door control unit | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Running gear/steering Electric power steering | 4F
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Running gear/steering Adaptive suspension system | 05
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Convenience electronics Heated steering wheel | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Parking aid Park Distance Control (PDC) | 42
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Electric drive control Electric drive control | 57
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Vehicle speed Adaptive cruise control | 1H
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Diagnosis/bus systems Gateway | 22
E200 2.0 T | 2 | 135 | M 274.920 | 2.2014- | Heater/air conditioner Heating/compressor control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E260L 2.0 T

MERCEDES-BENZ E260L 2.0 T

E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Rear right door control unit | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Central electronics Front central electronics | 5A
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Vehicle speed Adaptive cruise control | 1H
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Front right door control unit | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Central electronics Rear central electronics | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Roof operating unit | 57
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Running gear/steering Adaptive suspension system | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Parking aid Reversing camera | 1H
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Driver information Camera Surrounding | 57
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Driver information Rear right display | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Driver information Rear left display | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Vehicle speed Adaptive cruise control | 1H
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Heater/air conditioner Heating/compressor control | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Driver information Central operating unit | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Front left door control unit | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Running gear/steering Electric power steering | 4F
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Running gear/steering Adaptive suspension system | 05
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Running gear/steering Level control | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Engine management EKP control | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Lighting Adaptable xenon light, right | 57
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Parking aid Park Distance Control (PDC) | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Lighting Adaptable xenon light, left | 57
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Rear seat heating | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Pump for dynamic seats | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Heated steering wheel | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Front right dynamic seat | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Airbag AB ORC | 30
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Driver information Night driving assistant | 57
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Instrumentation Instrument cluster | 57
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Service Service interval reset | 2F
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Driver information Central display | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Steering column switch module | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Diagnosis/bus systems Gateway | 22
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Roof operating unit | 57
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Front left dynamic seat | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Transmission control Automatic transmission, 7 gear | 1H
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Electric drive control Electric drive control | 57
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Rear left door control unit | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Convenience electronics Electronic rear lid actuation | 57
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Transmission control 5-speed automatic transmission | 57
E260L 2.0 T | 2 | 155 | M 274.920 | 1.2014- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:E320L 3.0 T

MERCEDES-BENZ E320L 3.0 T

E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Driver information Central operating unit | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Running gear/steering Adaptive suspension system | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Running gear/steering Level control | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Rear seat heating | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Pump for dynamic seats | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Driver information Rear right display | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Heated steering wheel | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Front right dynamic seat | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Service Service interval reset | 2F
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Vehicle speed Adaptive cruise control | 1H
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Electric drive control Electric drive control | 57
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Parking aid Park Distance Control (PDC) | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Heater/air conditioner Heating/compressor control | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Rear left door control unit | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Roof operating unit | 57
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Engine management EKP control | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Front right door control unit | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Vehicle speed Adaptive cruise control | 1H
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Transmission control 5-speed automatic transmission | 57
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Rear right door control unit | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Running gear/steering Adaptive suspension system | 05
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Driver information Camera Surrounding | 57
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Parking aid Reversing camera | 1H
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Driver information Night driving assistant | 57
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Central electronics Rear central electronics | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Steering column switch module | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Driver information Rear left display | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Front left dynamic seat | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Instrumentation Instrument cluster | 57
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Lighting Adaptable xenon light, right | 57
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Airbag AB ORC | 30
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Front left door control unit | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Lighting Adaptable xenon light, left | 57
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Electric drive control Electric drive control | 4B
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Transmission control Automatic transmission, 7 gear | 1H
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Driver information Central display | 42
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Diagnosis/bus systems Gateway | 22
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Running gear/steering Electric power steering | 4F
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Roof operating unit | 57
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Central electronics Front central electronics | 5A
E320L 3.0 T | 3 | 200 | M 276.820 | 2.2014- | Convenience electronics Electronic ignition lock EZS | 4H


DVD 2019/1:PKW:MERCEDES-BENZ:GLK200 2.0 T

MERCEDES-BENZ GLK200 2.0 T

GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Roof operating unit | 57
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Lighting XALWA (Slave) | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Driver information Camera Surrounding | 57
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Lighting XALWA (Master) | 43
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Transmission control Electr. gear selector lever (EWM) | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Driving safety system ESP Electronic stability program ESP | 4G
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Electronic rear lid actuation | 57
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Diagnosis/bus systems Gateway | 22
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Rear left door control unit | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Central electronics Front central electronics | 5A
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Rear right door control unit | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Parking aid Park Distance Control (PDC) | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Instrumentation Instrument cluster | 57
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Lighting Intelligent light system (ILS) slave | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Front right door control unit | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Driver information Central display | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Airbag AB ORC | 30
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Heater/air conditioner Automatic A/C | 4B
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Motorsteuerung EKP-Steuerung Rechts | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Central electronics Rear central electronics | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Central electronics Front central electronics | 5A
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Lighting Intelligent light system (ILS) master | 43
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Steering column switch module | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Running gear/steering Adaptive suspension system | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Front left door control unit | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Diagnosis/bus systems Gateway | 22
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Driver information Rear left display | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Driver information Central operating unit | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Front left door control unit | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Roof operating unit | 4B
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Driver information Rear right display | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Roof operating unit | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Transmission control 5-speed automatic transmission | 57
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Electronic ignition lock EZS | 4H
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Central electronics Rear central electronics | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Steering column switch module | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Running gear/steering Electric power steering | 4F
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Rear right door control unit | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Front right door control unit | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Vehicle speed Adaptive cruise control | 1H
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Transmission control Automatic transmission, 7 gear | 1H
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Parking aid Park Distance Control (PDC) | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Engine management EKP control | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Motorsteuerung EKP-Steuerung Links | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Convenience electronics Rear left door control unit | 42
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Service Service interval reset | 2F
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Airbag AB ORC | 30
GLK200 2.0 T | 2 | 135 | M 274.920 | 5.2014- | Parking aid Reversing camera | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E200 1.8 T

MERCEDES-BENZ E200 1.8 T

E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Electric drive control Electric drive control | 57
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Driver information Night driving assistant | 57
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Parking aid Reversing camera | 1H
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Rear left door control unit | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Central electronics Rear central electronics | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Running gear/steering Adaptive suspension system | 05
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Engine management SIM | 57
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Vehicle speed Adaptive cruise control | 1H
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Rear seat heating | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Front left dynamic seat | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Transmission control 5-speed automatic transmission | 57
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Roof operating unit | 57
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Driver information Central display | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Rear right door control unit | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Front right door control unit | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Parking aid Park Distance Control (PDC) | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Front right dynamic seat | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Steering column switch module | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Running gear/steering Electric power steering | 4F
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Electric drive control Electric drive control | 4B
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Airbag AB ORC | 30
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Transmission control Automatic transmission, 7 gear | 1H
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Driver information Camera Surrounding | 57
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Vehicle speed Adaptive cruise control | 1H
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Lighting Adaptable xenon light, right | 57
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Pump for dynamic seats | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Heater/air conditioner Heating/compressor control | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Service Service interval reset | 2F
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Heated steering wheel | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Running gear/steering Adaptive suspension system | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Transmission control Electr. gear selector lever (EWM) | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Roof operating unit | 57
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Running gear/steering Level control | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Driver information Rear left display | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Driver information Central operating unit | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Lighting Adaptable xenon light, left | 57
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Electronic ignition lock EZS | 4H
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Central electronics Front central electronics | 5A
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Engine management EKP control | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Instrumentation Instrument cluster | 57
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Front left door control unit | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Diagnosis/bus systems Gateway | 22
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Driver information Rear right display | 42
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E200 1.8 T | 1,8 | 135 | M 271.860 | 3.2010-4.2014 | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E200K 1.8 i

MERCEDES-BENZ E200K 1.8 i

E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Engine management EKP control | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Rear seat heating | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Running gear/steering Adaptive suspension system | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Lighting Adaptable xenon light, right | 57
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Pump for dynamic seats | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Front right dynamic seat | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Rear right door control unit | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Vehicle speed Adaptive cruise control | 1H
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Parking aid Park Distance Control (PDC) | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Running gear/steering Adaptive suspension system | 05
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Transmission control 5-speed automatic transmission | 57
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Roof operating unit | 57
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Front left door control unit | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Driver information Camera Surrounding | 57
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Driver information Central display | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Diagnosis/bus systems Gateway | 22
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Vehicle speed Adaptive cruise control | 1H
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Steering column switch module | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Airbag AB ORC | 30
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Central electronics Front central electronics | 5A
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Electronic ignition lock EZS | 4H
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Electronic rear lid actuation | 57
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Heated steering wheel | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Running gear/steering Electric power steering | 4F
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Front left dynamic seat | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Parking aid Reversing camera | 1H
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Roof operating unit | 57
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Driver information Night driving assistant | 57
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Running gear/steering Level control | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Front right door control unit | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Central electronics Rear central electronics | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Driver information Central operating unit | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Convenience electronics Rear left door control unit | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Transmission control Automatic transmission, 7 gear | 1H
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Heater/air conditioner Heating/compressor control | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Driver information Rear left display | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Service Service interval reset | 2F
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Instrumentation Instrument cluster | 57
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Driver information Rear right display | 42
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Lighting Adaptable xenon light, left | 57
E200K 1.8 i | 1,8 | 120 | 271941 | 3.2006-1.2007 | Transmission control Electr. gear selector lever (EWM) | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Running gear/steering Adaptive suspension system | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Driver information Rear right display | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Roof operating unit | 57
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Electronic ignition lock EZS | 4H
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Electric drive control Electric drive control | 4B
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Transmission control 5-speed automatic transmission | 57
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Service Service interval reset | 2F
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Heated steering wheel | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Central electronics Front central electronics | 5A
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Airbag AB ORC | 30
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Transmission control Automatic transmission, 7 gear | 1H
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Lighting Adaptable xenon light, left | 57
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Diagnosis/bus systems Gateway | 22
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Steering column switch module | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Lighting Adaptable xenon light, right | 57
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Parking aid Park Distance Control (PDC) | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Driver information Camera Surrounding | 57
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Heater/air conditioner Heating/compressor control | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Running gear/steering Electric power steering | 4F
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Vehicle speed Adaptive cruise control | 1H
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Electronic rear lid actuation | 57
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Rear left door control unit | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Running gear/steering Level control | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Pump for dynamic seats | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Driver information Central operating unit | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Driver information Night driving assistant | 57
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Running gear/steering Adaptive suspension system | 05
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Rear right door control unit | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Engine management EKP control | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Instrumentation Instrument cluster | 57
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Front right door control unit | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Parking aid Reversing camera | 1H
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Rear seat heating | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Front left dynamic seat | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Central electronics Rear central electronics | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Front right dynamic seat | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Electric drive control Electric drive control | 57
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Driver information Central display | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Roof operating unit | 57
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Driver information Rear left display | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Convenience electronics Front left door control unit | 42
E200K 1.8 i | 1,8 | 135 | M 271.956 | 10.2006-11.2010 | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E230 1.8 T

MERCEDES-BENZ E230 1.8 T

E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Parking aid Reversing camera | 1H
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Heater/air conditioner Heating/compressor control | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Instrumentation Instrument cluster | 57
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Vehicle speed Adaptive cruise control | 1H
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Driver information Night driving assistant | 57
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Running gear/steering Electric power steering | 4F
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Rear right door control unit | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Engine management SIM | 57
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Rear seat heating | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Transmission control 5-speed automatic transmission | 57
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Engine management EKP control | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Front right dynamic seat | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Front left door control unit | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Steering column switch module | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Lighting Adaptable xenon light, right | 57
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Running gear/steering Level control | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Pump for dynamic seats | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Parking aid Park Distance Control (PDC) | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Airbag AB ORC | 30
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Driver information Central operating unit | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Running gear/steering Adaptive suspension system | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Lighting Adaptable xenon light, left | 57
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Service Service interval reset | 2F
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Driver information Central display | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Front right door control unit | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Electric drive control Electric drive control | 4B
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Running gear/steering Adaptive suspension system | 05
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Roof operating unit | 57
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Driver information Rear right display | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Diagnosis/bus systems Gateway | 22
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Rear left door control unit | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Central electronics Front central electronics | 5A
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Central electronics Rear central electronics | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Driver information Camera Surrounding | 57
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Front left dynamic seat | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Vehicle speed Adaptive cruise control | 1H
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Electric drive control Electric drive control | 57
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Transmission control Automatic transmission, 7 gear | 1H
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Roof operating unit | 57
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Convenience electronics Heated steering wheel | 42
E230 1.8 T | 1,8 | 150 | M 271.860 | 2.2014- | Driver information Rear left display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E400L 3.5

MERCEDES-BENZ E400L 3.5

E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Driver information Rear left display | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Rear left door control unit | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Front right door control unit | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Heater/air conditioner Heating/compressor control | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Driver information Night driving assistant | 57
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Driver information Camera Surrounding | 57
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Service Service interval reset | 2F
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Roof operating unit | 57
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Electric drive control Electric drive control | 57
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Rear right door control unit | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Roof operating unit | 57
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Driver information Rear right display | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Parking aid Park Distance Control (PDC) | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Running gear/steering Level control | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Steering column switch module | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Lighting Adaptable xenon light, left | 57
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Electric drive control Electric drive control | 4B
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Driver information Central display | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Transmission control Automatic transmission, 7 gear | 1H
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Vehicle speed Adaptive cruise control | 1H
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Transmission control 5-speed automatic transmission | 57
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Diagnosis/bus systems Gateway | 22
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Heated steering wheel | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Electronic ignition lock EZS | 4H
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Vehicle speed Adaptive cruise control | 1H
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Front right dynamic seat | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Running gear/steering Electric power steering | 4F
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Running gear/steering Adaptive suspension system | 05
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Rear seat heating | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Airbag AB ORC | 30
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Front left door control unit | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Parking aid Reversing camera | 1H
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Front left dynamic seat | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Central electronics Rear central electronics | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Running gear/steering Adaptive suspension system | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Instrumentation Instrument cluster | 57
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Convenience electronics Pump for dynamic seats | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Engine management EKP control | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Central electronics Front central electronics | 5A
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Transmission control Electr. gear selector lever (EWM) | 42
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Lighting Adaptable xenon light, right | 57
E400L 3.5 | 3,5 | 225 | 276.952 | 9.2013- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:G 280 CDI

MERCEDES-BENZ G 280 CDI

G 280 CDI | 3 | 135 | OM 642.884 | 4.2009- | Transmission control 5-speed automatic transmission | 57
G 280 CDI | 3 | 135 | OM 642.884 | 4.2009- | Engine management EDC 17 | 05
G 280 CDI | 3 | 135 | OM 642.884 | 4.2009- | Engine management EDC 17 | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:Viano 2.1 D

MERCEDES-BENZ Viano 2.1 D

Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Convenience electronics Left sliding door control unit | 57
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Driving safety system ESP Electronic stability program ESP | 64
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Engine management EDC 17 | 4C
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Airbag AB ARMADA | 77
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Driver information CD changer | 42
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Transmission control EGS | 36
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Airbag AB | 42
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Convenience electronics Right sliding door control unit | 57
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Convenience electronics Driver side electronic seat adjustment | 57
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Transmission control 5-speed automatic transmission | 57
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Instrumentation Instrument cluster | 42
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Engine management EKP control | 42
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Driving safety system ESP Electronic stability program ESP | 64
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Lighting ALWR | 57
Viano 2.1 D | 2,1 | 110 | 651940 | 4.2014- | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2019/1:PKW:MERCEDES-BENZ:Viano 3.5 i

MERCEDES-BENZ Viano 3.5 i

Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Lighting ALWR | 57
Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Transmission control EGS | 36
Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Engine management EKP control | 42
Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Convenience electronics Driver side electronic seat adjustment | 57
Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Instrumentation Instrument cluster | 42
Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Airbag AB | 42
Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Airbag AB ARMADA | 77
Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Convenience electronics Right sliding door control unit | 57
Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Convenience electronics Left sliding door control unit | 57
Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Driver information CD changer | 42
Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Transmission control Electr. gear selector lever (EWM) | 30
Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 64
Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 64
Viano 3.5 i | 3,5 | 190 | M 272.978 | 2.2012- | Transmission control 5-speed automatic transmission | 57


DVD 2019/1:PKW:MARUTI:Ciaz 1.4

MARUTI Ciaz 1.4

Ciaz 1.4 | 1,4 | 68 | K14B | 10.2014- | Running gear/steering Electric power steering | 30
Ciaz 1.4 | 1,4 | 68 | K14B | 10.2014- | Heater/air conditioner Automatic A/C | 30
Ciaz 1.4 | 1,4 | 68 | K14B | 10.2014- | Central electronics ZE | 4B
Ciaz 1.4 | 1,4 | 68 | K14B | 10.2014- | Airbag AB | 30
Ciaz 1.4 | 1,4 | 68 | K14B | 10.2014- | Anti-theft device Access/start authorization | 57
Ciaz 1.4 | 1,4 | 68 | K14B | 10.2014- | Engine management ECM | 05
Ciaz 1.4 | 1,4 | 68 | K14B | 10.2014- | Anti-lock braking system ABS | 05
Ciaz 1.4 | 1,4 | 68 | K14B | 10.2014- | Instrumentation Instrument cluster | 4B
Ciaz 1.4 | 1,4 | 68 | K14B | 10.2014- | Airbag AB | 30


DVD 2019/1:PKW:NISSAN:Qashqai 1.6 i

NISSAN Qashqai 1.6 i

Qashqai 1.6 i | 1,6 | 81 | HR16 | 1.2008- | Driver information Display/operating unit | 1H
Qashqai 1.6 i | 1,6 | 81 | HR16 | 1.2008- | Engine management ECCS | 4B
Qashqai 1.6 i | 1,6 | 81 | HR16 | 1.2008- | Heater/air conditioner Integrated air conditioner | 42
Qashqai 1.6 i | 1,6 | 81 | HR16 | 1.2008- | Airbag AB | 30
Qashqai 1.6 i | 1,6 | 81 | HR16 | 1.2008- | Transmission control GS | 30
Qashqai 1.6 i | 1,6 | 81 | HR16 | 1.2008- | Anti-lock braking system ABS | 42
Qashqai 1.6 i | 1,6 | 81 | HR16 | 1.2008- | Central electronics ZE | 57
Qashqai 1.6 i | 1,6 | 81 | HR16 | 1.2008- | Electr. energy management Battery management EBM | 42
Qashqai 1.6 i | 1,6 | 81 | HR16 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai 1.6 i | 1,6 | 81 | HR16 | 1.2008- | Instrumentation Instrument cluster | 30
Qashqai 1.6 i | 1,6 | 81 | HR16 | 1.2008- | Transmission control EGS | 57
Qashqai 1.6 i | 1,6 | 81 | HR16 | 1.2008- | Convenience electronics Central door control unit | 57
Qashqai 1.6 i | 1,6 | 81 | HR16 | 1.2008- | Engine management ECCS 2 | 4C


DVD 2019/1:PKW:NISSAN:Qashqai 2.0 i

NISSAN Qashqai 2.0 i

Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Central electronics ZE | 57
Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Engine management ECCS | 4B
Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Transmission control GS | 30
Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Electr. energy management Battery management EBM | 42
Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Instrumentation Instrument cluster | 30
Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Heater/air conditioner Integrated air conditioner | 42
Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Convenience electronics Central door control unit | 57
Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Anti-lock braking system ABS | 42
Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Driver information Display/operating unit | 1H
Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Airbag AB | 30
Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Central locking CL | 57
Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Engine management ECCS 2 | 4C
Qashqai 2.0 i | 2 | 102 | MR20 | 1.2008- | Transmission control EGS | 57


DVD 2019/1:PKW:PEUGEOT:3008 2.0 BlueHDi

PEUGEOT 3008 2.0 BlueHDi

3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Steering wheel electron. Multi-function steering wheel | 42
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Convenience electronics Rain/light sensor | 1H
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Convenience electronics Electronic rear lid actuation | 57
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Driver assistance systems Distance warning system | 4B
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Transmission control 6-speed automatic transmission |
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Driver information CD changer | 42
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Driver information Belt warning lamps | 2E
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4G
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Parking aid Park Distance Control (PDC) | 4B
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Convenience electronics Trailer control unit | 42
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Fahrerassistenzsysteme | 57
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Heater/air conditioner Automatic A/C | 4B
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Engine management CR/EDC Delphi |
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Service Interval reset | 2F
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Electr. energy management Energy saving mode | 1G
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Central electronics ZE | 57
3008 2.0 BlueHDi | 2 | 110 | AH... | 7.2016- | Lighting Adaptive cornering light | 4B
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Heater/air conditioner Automatic A/C | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Parking aid Park Distance Control (PDC) | 4F
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Engine management Automatic start/stop | 1H
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Driver information Emergency call system | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Convenience electronics Traction control switch | 1X
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Wiper system Wiper control | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Lighting Adaptive cornering light | 4B
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Anti-theft device Anti-theft alarm system | 5A
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Electr. energy management Energy saving mode | 1B
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Driver information Belt warning lamps | 2E
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Convenience electronics Rain/light sensor | 22
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Instrumentation Instrument cluster | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Running gear/steering Steering assistance | 42
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Driver information Head-up display | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Driver information Audio | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Driver assistance systems Distance warning system | 4B
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Instrumentation Instrument cluster display unit | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Braking system Electronic parking brake | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Running gear/steering Electro-hydraulic power steering | 42
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Driver information CD changer | 42
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Driver assistance systems Distance warning system | 42
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Convenience electronics Steering column switch module | 42
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Central electronics ZE | 4B
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Driver information Audio amplifier | 42
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Convenience electronics Hands-free unit | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | System overview System overview | 01
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Driver information Multi Information Display | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Driver information Audio / telematics | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Electr. energy management Network isolation module | 2B
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Electr. energy management Battery management EBM | 2F
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Transmission control 6-speed automatic transmission AISIN | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Diesel injection Additive system | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Convenience electronics Central door control unit | 57
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Airbag AB | 1H
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Engine management CR/EDC Delphi |
3008 2.0 BlueHDi | 2 | 110 | AHR | 6.2015- | Service Interval reset | 4B
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Instrumentation Instrument cluster | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Convenience electronics Traction control switch | 1X
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Driver information Belt warning lamps | 2E
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Lighting Adaptive cornering light | 4B
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Service Interval reset | 4B
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Driver assistance systems Distance warning system | 42
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Driver information Audio amplifier | 42
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Engine management Automatic start/stop | 1H
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Diesel injection Additive system | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Driver assistance systems Distance warning system | 4B
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Convenience electronics Rain/light sensor | 22
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Driver information Emergency call system | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Central electronics ZE | 4B
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Running gear/steering Electro-hydraulic power steering | 42
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Driver information Head-up display | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Driver information CD changer | 42
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Convenience electronics Steering column switch module | 42
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Electr. energy management Energy saving mode | 1B
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | System overview System overview | 01
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Electr. energy management Battery management EBM | 2F
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Airbag AB | 1H
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Heater/air conditioner Automatic A/C | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Engine management CR/EDC Delphi |
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Parking aid Park Distance Control (PDC) | 4F
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Wiper system Wiper control | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Braking system Electronic parking brake | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Electr. energy management Network isolation module | 2B
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Convenience electronics Hands-free unit | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Instrumentation Instrument cluster display unit | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Driver information Multi Information Display | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Running gear/steering Steering assistance | 42
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Driver information Audio / telematics | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Transmission control 6-speed automatic transmission AISIN | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Driver information Audio | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Anti-theft device Anti-theft alarm system | 5A
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Convenience electronics Central door control unit | 57
3008 2.0 BlueHDi | 2 | 100 | AHS | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Convenience electronics Electronic rear lid actuation | 57
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Parking aid Park Distance Control (PDC) | 4B
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Engine management CR/EDC Delphi |
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Steering wheel electron. Multi-function steering wheel | 42
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Driver information Belt warning lamps | 2E
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Electr. energy management Energy saving mode | 1G
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Central electronics ZE | 57
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4G
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Convenience electronics Rain/light sensor | 1H
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Service Interval reset | 2F
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Fahrerassistenzsysteme | 57
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Convenience electronics Trailer control unit | 42
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Heater/air conditioner Automatic A/C | 4B
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Lighting Adaptive cornering light | 4B
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Driver information CD changer | 42
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Transmission control 6-speed automatic transmission |
3008 2.0 BlueHDi | 2 | 100 | AHV | 7.2016- | Driver assistance systems Distance warning system | 4B
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Transmission control 6-speed automatic transmission |
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Driver information Belt warning lamps | 2E
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Driving safety system ESP Electronic stability program ESP | 4G
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Electr. energy management Energy saving mode | 1G
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Driver assistance systems Distance warning system | 4B
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Convenience electronics Electronic rear lid actuation | 57
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Lighting Adaptive cornering light | 4B
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Service Interval reset | 2F
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Parking aid Park Distance Control (PDC) | 4B
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Steering wheel electron. Multi-function steering wheel | 42
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Convenience electronics Rain/light sensor | 1H
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Driver information CD changer | 42
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Central electronics ZE | 57
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Convenience electronics Trailer control unit | 42
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Engine management CR/EDC Delphi |
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Heater/air conditioner Automatic A/C | 4B
3008 2.0 BlueHDi | 2 | 114 | AHW | 7.2016- | Fahrerassistenzsysteme | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Convenience electronics Rain/light sensor | 22
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driving safety system ESP Electronic stability program ESP | 4G
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Running gear/steering Electro-hydraulic power steering | 42
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Convenience electronics Central door control unit | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Anti-theft device Anti-theft alarm system | 5A
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Convenience electronics Traction control switch | 1X
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver assistance systems Distance warning system | 4B
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Convenience electronics Hands-free unit | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Convenience electronics Steering column switch module | 42
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Instrumentation Instrument cluster display unit | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Multi Information Display | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Transmission control 6-speed automatic transmission AISIN | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information CD changer | 42
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Electr. energy management Network isolation module | 2B
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Electr. energy management Energy saving mode | 1B
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver assistance systems Distance warning system | 42
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Emergency call system | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Audio | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Service Interval reset | 4B
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Engine management Automatic start/stop | 1H
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Audio / telematics | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Belt warning lamps | 2E
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Heater/air conditioner Automatic A/C | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Instrumentation Instrument cluster | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Parking aid Park Distance Control (PDC) | 4F
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Audio amplifier | 42
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Braking system Electronic parking brake | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Electr. energy management Battery management EBM | 2F
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Driver information Head-up display | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Wiper system Wiper control | 57
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Lighting Adaptive cornering light | 4B
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Airbag AB | 1H
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | System overview System overview | 01
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Engine management CR/EDC Delphi |
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Running gear/steering Steering assistance | 42
3008 2.0 BlueHDi | 2 | 110 | AHX | 3.2014- | Central electronics ZE | 4B
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Heater/air conditioner Automatic A/C | 4B
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Fahrerassistenzsysteme | 57
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Central electronics ZE | 57
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Transmission control 6-speed automatic transmission |
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Convenience electronics Trailer control unit | 42
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Driver information Belt warning lamps | 2E
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Driver information CD changer | 42
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Driver assistance systems Distance warning system | 4B
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Service Interval reset | 2F
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Driving safety system ESP Electronic stability program ESP | 4G
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Lighting Adaptive cornering light | 4B
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Convenience electronics Rain/light sensor | 1H
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Electr. energy management Energy saving mode | 1G
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Steering wheel electron. Multi-function steering wheel | 42
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Convenience electronics Electronic rear lid actuation | 57
3008 2.0 BlueHDi | 2 | 130 | EHZ | 10.2017- | Parking aid Park Distance Control (PDC) | 4B


DVD 2019/1:PKW:SUZUKI:Tian Yu SX4 1.6 i

SUZUKI Tian Yu SX4 1.6 i

Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 9.2006- | Engine management ECM | 05
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 9.2006- | Transmission control 4-speed automatic transmission AISIN | 1H
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 9.2006- | Airbag AB | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 9.2006- | Anti-lock braking system ABS | 42
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 9.2006- | Airbag AB | 1H
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 12.2006- | Transmission control 4-speed automatic transmission AISIN | 1H
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 12.2006- | Airbag AB | 1H
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 12.2006- | Anti-theft device Immobiliser | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 9.2006- | Running gear/steering Electric power steering | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 9.2006- | Anti-theft device Immobiliser | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 12.2006- | Engine management ECM | 05
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 12.2006- | Airbag AB | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 9.2006- | Central electronics ZE | 42
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 12.2006- | Central electronics ZE | 42
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 12.2006- | Anti-lock braking system ABS | 42
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A | 12.2006- | Running gear/steering Electric power steering | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 9.2006-6.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 12.2006-6.2009 | Transmission control 4-speed automatic transmission AISIN | 1H
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 9.2006-6.2009 | Running gear/steering Electric power steering | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 12.2006-6.2009 | Airbag AB | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 12.2006-6.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 12.2006-6.2009 | Anti-theft device Immobiliser | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 12.2006-6.2009 | Anti-lock braking system ABS | 42
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 9.2006-6.2009 | Airbag AB | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 9.2006-6.2009 | Anti-theft device Immobiliser | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 12.2006-6.2009 | Central electronics ZE | 42
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 9.2006-6.2009 | Central electronics ZE | 42
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 9.2006-6.2009 | Anti-lock braking system ABS | 42
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 9.2006-6.2009 | Transmission control 4-speed automatic transmission AISIN | 1H
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A1 | 12.2006-6.2009 | Running gear/steering Electric power steering | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A2 | 1.2008-5.2011 | Airbag AB | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A2 | 1.2008-5.2011 | Anti-lock braking system ABS | 42
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A2 | 1.2008-5.2011 | Anti-theft device Immobiliser | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A2 | 1.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A2 | 1.2008-5.2011 | Transmission control 4-speed automatic transmission AISIN | 1H
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A2 | 1.2008-5.2011 | Running gear/steering Electric power steering | 30
Tian Yu SX4 1.6 i | 1,6 | 80 | M16A2 | 1.2008-5.2011 | Central electronics ZE | 42


DVD 2019/1:PKW:TATA (TELCO):ZEST 1.3 TD XTA

TATA (TELCO) ZEST 1.3 TD XTA

ZEST 1.3 TD XTA | 1,2 | 66 | 101 A2.000 | 8.2014- | Engine management CR/EDC Multijet | 42


DVD 2019/1:PKW:TATA (TELCO):ZEST 1.3 TD

TATA (TELCO) ZEST 1.3 TD

ZEST 1.3 TD | 1,2 | 55 | 101 A2.000 | 8.2014- | Engine management CR/EDC Multijet | 42


DVD 2019/1:PKW:TOYOTA:Corolla Rumion 2.4

TOYOTA Corolla Rumion 2.4

Corolla Rumion 2.4 | 2,4 | 123 | 2AZFE | 1.2014- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Levin 1.6 i

TOYOTA Levin 1.6 i

Levin 1.6 i | 1,6 | 90 | 1ZR | 4.2014- | System overview System overview | 22
Levin 1.6 i | 1,6 | 90 | 4ZR | 4.2014- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Levin 1.8 i

TOYOTA Levin 1.8 i

Levin 1.8 i | 1,8 | 103 | 2ZR | 4.2014- | System overview System overview | 22
Levin 1.8 i | 1,8 | 73 | 8ZR | 8.2015- | System overview System overview | 22


DVD 2019/1:PKW:VOLVO:S60L 2.0 T

VOLVO S60L 2.0 T

S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Instrumentation Instrument cluster | 57
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Driver assistance systems Blind spot object detection, right | 1H
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | System overview Vehicle overview | 2B
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Driver information Audio amplifier | 4D
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Convenience electronics Trailer control unit | 30
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Driver information Audio | 30
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Running gear/steering Adaptive damping system | 30
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Airbag AB | 57
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Electr. energy management Battery management EBM | 2F
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Driver information Emergency call system | 1H
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Driver information TV tuner | 30
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Driver information Digital audio system | 30
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Convenience electronics Driver side door control unit | 57
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Central electronics ZE | 4C
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Parking aid Park Distance Control (PDC) | 30
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Braking system Electronic parking brake | 4F
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Driver information Audio gateway | 05
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Engine management Motronic ME | 4C
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Convenience electronics Driver side seat memory | 42
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Running gear/steering Electromechanical power steering | 30
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Driver information Bluetooth telephone | 30
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Running gear/steering Electro-hydraulic power steering | 30
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Driver information Digital radio reception | 22
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Driver assistance systems Sensor assistance systems | 57
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Heater/air conditioner Automatic A/C | 4C
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Driver assistance systems Active collision prevention | 22
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Anti-theft device Access system/immobilizer | 4D
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Convenience electronics Passenger side door control unit | 57
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Parking aid Reversing camera | 57
S60L 2.0 T | 2 | 147 | B5204T8 | 6.2013- | Driver assistance systems Blind spot object detection, left | 1H
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Anti-theft device Access system/immobilizer | 4D
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Driver assistance systems Active collision prevention | 22
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Heater/air conditioner Automatic A/C | 4C
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Driver assistance systems Blind spot object detection, left | 1H
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Driver information Audio | 30
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Instrumentation Instrument cluster | 57
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Running gear/steering Electromechanical power steering | 30
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Engine management Motronic ME | 4C
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Running gear/steering Adaptive damping system | 30
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | System overview Vehicle overview | 2B
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Driver information Digital radio reception | 22
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Convenience electronics Driver side seat memory | 42
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Parking aid Reversing camera | 57
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Parking aid Park Distance Control (PDC) | 30
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Driver information Emergency call system | 1H
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Braking system Electronic parking brake | 4F
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Driver assistance systems Blind spot object detection, right | 1H
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Driver information Audio amplifier | 4D
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Running gear/steering Electro-hydraulic power steering | 30
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Driver assistance systems Sensor assistance systems | 57
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Driver information Audio gateway | 05
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Electr. energy management Battery management EBM | 2F
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Convenience electronics Trailer control unit | 30
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Driving safety system ESP Steering wheel angle sensor | 30
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Central electronics ZE | 4C
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Driver information TV tuner | 30
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Driver information Digital audio system | 30
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Convenience electronics Driver side door control unit | 57
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Airbag AB | 57
S60L 2.0 T | 2 | 174 | B5204T9 | 6.2013- | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat Ling Yu 1.8 T

VW (VOLKSWAGEN) Passat Ling Yu 1.8 T

Passat Ling Yu 1.8 T | 1,8 | 110 | BGC | 8.2005-4.2011 | Engine management Motronic ME | 57
Passat Ling Yu 1.8 T | 1,8 | 120 | CED | 5.2007-1.2013 | System overview System overview | 01
Passat Ling Yu 1.8 T | 1,8 | 120 | CED | 5.2007-1.2013 | Engine management Motronic ME | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat Ling Yu 2.8 i

VW (VOLKSWAGEN) Passat Ling Yu 2.8 i

Passat Ling Yu 2.8 i | 2,8 | 140 | BBG | 8.2005-1.2013 | Engine management Motronic ME | 57


DVD 2019/1:PKW:AUDI:A6 2.0 TFSI Sedan

AUDI A6 2.0 TFSI Sedan

A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Driver information Mediaplayer | 05
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Driver information Audio | 4B
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Driver information Telephone | 1L
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Convenience electronics Driver side door control unit | 57
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Driver information Mediaplayer | 4D
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Driver information TV tuner | 42
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Convenience electronics Rear right door control unit | 57
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Lighting Main beam assistant | 42
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Convenience electronics Trailer control unit | 42
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Driver information Mediaplayer | 28
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Driver information Image editing system | 42
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Parking aid Parking assistant | 57
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Parking aid Reversing camera | 30
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Central electronics ZE II | 42
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Driver information Sound system | 42
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Heater/air conditioner Climatronic | 4B
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Electr. energy management Battery management EBM | 4F
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Central electronics ZE III | 57
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Driver information Mediaplayer | 30
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Convenience electronics Passenger side door control unit | 57
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | System overview System overview | 01
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Central electronics ZE | 57
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Driver information Camera system | 57
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Anti-theft device Access system/immobilizer | 42
A6 2.0 TFSI Sedan | 2 | 0 | CDNB | 9.2014-8.2017 | Driver information Information electronics | 4C


DVD 2019/1:PKW:AUDI:A8L 3.0 TFSI quattro

AUDI A8L 3.0 TFSI quattro

A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Central electronics ZE III | 57
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Driver information Mediaplayer | 4D
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Electr. energy management Battery management EBM | 4F
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Driver information Mediaplayer | 05
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Driver information Information electronics | 4C
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Driver information Mediaplayer | 30
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Convenience electronics Lane change assistant | 42
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Driver information TV tuner | 42
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Driver information Sound system | 42
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Running gear/steering Electromechanical power steering | 1H
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Running gear/steering Active steering | 1H
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Convenience electronics Driver side door control unit | 57
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Diagnosis/bus systems Gateway | 4F
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Driver information Audio | 4B
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Convenience electronics Rear left door control unit | 57
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Heater/air conditioner Climatronic | 4B
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | System overview System overview | 01
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Anti-theft device Access system/immobilizer | 42
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Lighting Main beam assistant | 42
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Central electronics ZE | 57
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Driver information Camera system | 57
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Driver information Image editing system | 42
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Parking aid Reversing camera | 30
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Parking aid Parking assistant | 57
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Convenience electronics Rear right door control unit | 57
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Convenience electronics Electronic rear lid actuation | 57
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Lighting Automatic headlight levelling control | 57
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Convenience electronics Passenger seat memory | 42
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Convenience electronics Driver seat memory | 42
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Driver information Mediaplayer | 28
A8L 3.0 TFSI quattro | 3 | 213 | CGWA | 4.2011-8.2014 | Convenience electronics Passenger side door control unit | 57
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Anti-theft device Access system/immobilizer | 42
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | System overview System overview | 01
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Heater/air conditioner Climatronic | 4B
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Driver information Camera system | 57
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Driver information Information electronics | 4C
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Driver information TV tuner | 42
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Driver information Audio | 4B
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Convenience electronics Driver seat memory | 42
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Parking aid Reversing camera | 30
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Driver information Mediaplayer | 4D
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Driver information Mediaplayer | 28
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Central electronics ZE | 57
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Electr. energy management Battery management EBM | 4F
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Convenience electronics Passenger seat memory | 42
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Central electronics ZE III | 57
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Driver information Sound system | 42
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Driver information Mediaplayer | 05
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Running gear/steering Active steering | 1H
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Driver information Mediaplayer | 30
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Convenience electronics Passenger side door control unit | 57
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Lighting Automatic headlight levelling control | 57
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Parking aid Parking assistant | 57
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Lighting Main beam assistant | 42
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Convenience electronics Rear left door control unit | 57
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Convenience electronics Driver side door control unit | 57
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Convenience electronics Lane change assistant | 42
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Driver information Image editing system | 42
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Diagnosis/bus systems Gateway | 4F
A8L 3.0 TFSI quattro | 3 | 228 | CREA | 9.2014- | Convenience electronics Rear right door control unit | 57


DVD 2019/1:PKW:AUDI:A8L 4.0 TFSI quattro

AUDI A8L 4.0 TFSI quattro

A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Driver information Mediaplayer | 30
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Parking aid Reversing camera | 30
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Parking aid Parking assistant | 57
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Running gear/steering Electromechanical power steering | 1H
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Driver information Mediaplayer | 4D
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Central electronics ZE III | 57
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Driver information Image editing system | 42
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Convenience electronics Lane change assistant | 42
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Convenience electronics Driver side door control unit | 57
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Running gear/steering Active steering | 1H
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Anti-theft device Access system/immobilizer | 42
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Driver information Mediaplayer | 05
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Lighting Main beam assistant | 42
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Driver information Audio | 4B
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Heater/air conditioner Climatronic | 4B
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Electr. energy management Battery management EBM | 4F
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | System overview System overview | 01
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Convenience electronics Passenger side door control unit | 57
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Driver information Camera system | 57
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Driver information Mediaplayer | 28
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Convenience electronics Rear left door control unit | 57
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Convenience electronics Electronic rear lid actuation | 57
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Convenience electronics Driver seat memory | 42
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Convenience electronics Passenger seat memory | 42
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Diagnosis/bus systems Gateway | 4F
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Convenience electronics Rear right door control unit | 57
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Lighting Automatic headlight levelling control | 57
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Driver information Information electronics | 4C
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Driver information TV tuner | 42
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Central electronics ZE | 57
A8L 4.0 TFSI quattro | 4 | 309 | CEUA | 11.2012-8.2014 | Driver information Sound system | 42


DVD 2019/1:PKW:AUDI:A8L 4.2 FSI quattro

AUDI A8L 4.2 FSI quattro

A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Diagnosis/bus systems Gateway | 4F
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | System overview System overview | 01
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Convenience electronics Lane change assistant | 42
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Convenience electronics Electronic rear lid actuation | 57
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Central electronics ZE III | 57
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Driver information Mediaplayer | 28
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Lighting Automatic headlight levelling control | 57
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Convenience electronics Passenger side door control unit | 57
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Driver information Mediaplayer | 4D
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Convenience electronics Rear left door control unit | 57
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Driver information Mediaplayer | 05
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Running gear/steering Active steering | 1H
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Electr. energy management Battery management EBM | 4F
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Lighting Main beam assistant | 42
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Central electronics ZE | 57
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Driver information Image editing system | 42
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Parking aid Reversing camera | 30
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Convenience electronics Driver seat memory | 42
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Heater/air conditioner Climatronic | 4B
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Parking aid Parking assistant | 57
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Driver information Information electronics | 4C
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Driver information Audio | 4B
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Anti-theft device Access system/immobilizer | 42
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Convenience electronics Passenger seat memory | 42
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Driver information Camera system | 57
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Driver information TV tuner | 42
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Driver information Sound system | 42
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Convenience electronics Driver side door control unit | 57
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Running gear/steering Electromechanical power steering | 1H
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Convenience electronics Rear right door control unit | 57
A8L 4.2 FSI quattro | 4,2 | 274 | CDRA | 11.2010-8.2014 | Driver information Mediaplayer | 30


DVD 2019/1:PKW:AUDI:A8L 6.3 FSI quattro

AUDI A8L 6.3 FSI quattro

A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Driver information Information electronics | 4C
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Running gear/steering Active steering | 1H
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Lighting Automatic headlight levelling control | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Convenience electronics Driver side door control unit | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Driver information Mediaplayer | 4D
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Convenience electronics Passenger side door control unit | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Convenience electronics Lane change assistant | 42
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Central electronics ZE | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Lighting Main beam assistant | 42
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Central electronics ZE | 57
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Convenience electronics Passenger seat memory | 42
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Diagnosis/bus systems Gateway | 4F
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Parking aid Parking assistant | 57
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Driver information TV tuner | 42
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Driver information Mediaplayer | 05
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Driver information Mediaplayer | 4D
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Convenience electronics Driver side door control unit | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Driver information Mediaplayer | 28
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Driver information Camera system | 57
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Electr. energy management Battery management EBM | 4F
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Driver information Image editing system | 42
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Anti-theft device Access system/immobilizer | 42
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Parking aid Reversing camera | 30
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Convenience electronics Rear right door control unit | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Diagnosis/bus systems Gateway | 4F
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Convenience electronics Driver seat memory | 42
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Heater/air conditioner Climatronic | 4B
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Convenience electronics Electronic rear lid actuation | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Driver information Mediaplayer | 30
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Convenience electronics Lane change assistant | 42
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Lighting Main beam assistant | 42
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Driver information Mediaplayer | 05
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Convenience electronics Passenger seat memory | 42
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Running gear/steering Active steering | 1H
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Convenience electronics Driver seat memory | 42
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Heater/air conditioner Climatronic | 4B
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Parking aid Reversing camera | 30
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | System overview System overview | 01
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Driver information Audio | 4B
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Convenience electronics Electronic rear lid actuation | 57
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Convenience electronics Rear left door control unit | 57
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Lighting Automatic headlight levelling control | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Driver information Sound system | 42
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Driver information Sound system | 42
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Convenience electronics Passenger side door control unit | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Driver information Image editing system | 42
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Electr. energy management Battery management EBM | 4F
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Driver information Camera system | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Driver information TV tuner | 42
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Running gear/steering Electromechanical power steering | 1H
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Driver information Audio | 4B
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Central electronics ZE III | 57
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Driver information Mediaplayer | 28
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Driver information Information electronics | 4C
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Convenience electronics Rear right door control unit | 57
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Parking aid Parking assistant | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Running gear/steering Electromechanical power steering | 1H
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | System overview System overview | 01
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Convenience electronics Rear left door control unit | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Central electronics ZE III | 57
A8L 6.3 FSI quattro | 6,3 | 368 | CEJA | 2.2012-8.2014 | Anti-theft device Access system/immobilizer | 42
A8L 6.3 FSI quattro | 6,3 | 0 | CEJA | 9.2014-8.2015 | Driver information Mediaplayer | 30


DVD 2019/1:PKW:FORD:Galaxy 1.5 EcoBoost

FORD Galaxy 1.5 EcoBoost

Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Driver information Digital Signal Processing Audio | 42
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Running gear/steering Electromechanical power steering | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Driver information GPS module | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Diagnosis/bus systems Gateway | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Convenience electronics Driver"s door control unit | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Running gear/steering Left lane change assistant | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Central electronics ZE | 57
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Convenience electronics Driver side seat control unit | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Heizung/Klimaanlage Stand-/Zusatzheizung | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Parking aid Park Distance Control (PDC) | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | System overview System overview |
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Convenience electronics Steering column unit | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Running gear/steering Right lane change assistant | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Driver information Head-up display | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Electr. energy management Energy management | 22
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Lighting ALWR and cornering light | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Convenience electronics Passenger door control unit | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Airbag AB | 30
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Vehicle speed Distance-based cruise control | 1H
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Beleuchtung ALWR und Kurvenlicht | 4B
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Running gear/steering Lane keeping assist | 1H
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Convenience electronics Heated steering wheel | 42
Galaxy 1.5 EcoBoost | 1,5 | 118 | UNC... | 5.2015- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:FORD:Galaxy 2.0 EcoBoost

FORD Galaxy 2.0 EcoBoost

Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Vehicle speed Distance-based cruise control | 1H
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Running gear/steering Electromechanical power steering | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Electr. energy management Energy management | 22
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Heizung/Klimaanlage Stand-/Zusatzheizung | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Instrumentation Instrument cluster | 42
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Engine management Motronic MEDG | 5A
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Convenience electronics Driver"s door control unit | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Driver information Head-up display | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Central electronics ZE | 57
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Driver information GPS module | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Airbag AB | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Diagnosis/bus systems Gateway | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Running gear/steering Lane keeping assist | 1H
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Convenience electronics Heated steering wheel | 42
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Lighting ALWR and cornering light | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | System overview System overview |
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Beleuchtung ALWR und Kurvenlicht | 4B
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Convenience electronics Passenger door control unit | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Convenience electronics Steering column unit | 30
Galaxy 2.0 EcoBoost | 2 | 176 | R9C... | 5.2015- | Driver information Digital Signal Processing Audio | 42


DVD 2019/1:PKW:FORD:Mondeo 1.5 TDCi

FORD Mondeo 1.5 TDCi

Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Convenience electronics Heated steering wheel | 42
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Lighting ALWR and cornering light | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Convenience electronics Passenger door control unit | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Electr. energy management Energy management | 22
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Running gear/steering Right lane change assistant | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Instrumentation Instrument cluster | 42
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | System overview System overview |
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Driver information Audio Sony | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Convenience electronics Driver"s door control unit | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Driver information Front operating panel | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Driver information Navigation system | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Running gear/steering Left lane change assistant | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Airbag AB | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Running gear/steering Lane keeping assist | 1H
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Running gear/steering Electromechanical power steering | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Driver information GPS module | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Driver information Digital Signal Processing Audio | 42
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Driver information Head-up display | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Driver assistance systems Active collision prevention | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Convenience electronics Steering column unit | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Central electronics ZE | 57
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Diagnosis/bus systems Gateway | 30
Mondeo 1.5 TDCi | 1,5 | 88 | UGCC | 5.2015- | Driver information Navigation system Sony | 30


DVD 2019/1:PKW:FORD:Mondeo 1.5 TDCi ECOnetic Turnier

FORD Mondeo 1.5 TDCi ECOnetic Turnier

Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Driver information Audio Sony | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Instrumentation Instrument cluster | 42
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Lighting ALWR and cornering light | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Running gear/steering Lane keeping assist | 1H
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Airbag AB | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Driver information Head-up display | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Running gear/steering Right lane change assistant | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Driver information Digital Signal Processing Audio | 42
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Driver information GPS module | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Electr. energy management Energy management | 22
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Diagnosis/bus systems Gateway | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | System overview System overview |
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Running gear/steering Electromechanical power steering | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Running gear/steering Left lane change assistant | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Convenience electronics Steering column unit | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Driver assistance systems Active collision prevention | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Driver information Navigation system | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Driver information Front operating panel | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Driver information Navigation system Sony | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Convenience electronics Driver"s door control unit | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Central electronics ZE | 57
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Convenience electronics Heated steering wheel | 42
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Convenience electronics Passenger door control unit | 30
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 1.5 TDCi ECOnetic Turnier | 1,5 | 88 | XUCA | 5.2015- | Vehicle speed Distance-based cruise control | 1H


DVD 2019/1:PKW:FORD:S-Max 2.0 TDCi Bi-Turbo

FORD S-Max 2.0 TDCi Bi-Turbo

S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Running gear/steering Electromechanical power steering | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Convenience electronics Steering column unit | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Engine management CR/EDC | 4D
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Convenience electronics Passenger door control unit | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Airbag AB | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Instrumentation Instrument cluster | 42
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Driver information Digital Signal Processing Audio | 42
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Central electronics ZE | 57
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Running gear/steering Lane keeping assist | 1H
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Parking aid Park Distance Control (PDC) | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Convenience electronics Driver side seat control unit | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | System overview System overview |
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Beleuchtung ALWR und Kurvenlicht | 4B
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Driver information GPS module | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Komfortelektronik Lenksäuleneinheit | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Convenience electronics Driver"s door control unit | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Electr. energy management Energy management | 22
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Driver information Head-up display | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Convenience electronics Heated steering wheel | 42
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Running gear/steering Left lane change assistant | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Running gear/steering Right lane change assistant | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Diagnosis/bus systems Gateway | 30
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Vehicle speed Distance-based cruise control | 1H
S-Max 2.0 TDCi Bi-Turbo | 2 | 154 | T9CD | 5.2015- | Transmission control 6/7-speed double clutch transmission | 1H


DVD 2019/1:PKW:FORD:Galaxy 2.0 TDCi AWD

FORD Galaxy 2.0 TDCi AWD

Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Lighting ALWR and cornering light | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Central electronics ZE | 57
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Running gear/steering Electromechanical power steering | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | System overview System overview |
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Instrumentation Instrument cluster | 42
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Vehicle speed Distance-based cruise control | 1H
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Airbag AB | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Driver information Head-up display | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Driver information Digital Signal Processing Audio | 42
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Running gear/steering Lane keeping assist | 1H
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Electr. energy management Energy management | 22
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Beleuchtung ALWR und Kurvenlicht | 4B
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Convenience electronics Steering column unit | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Convenience electronics Heated steering wheel | 42
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Engine management CR/EDC | 4C
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Convenience electronics Passenger door control unit | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Heizung/Klimaanlage Stand-/Zusatzheizung | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Convenience electronics Driver"s door control unit | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Diagnosis/bus systems Gateway | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
Galaxy 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Driver information GPS module | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Convenience electronics Driver"s door control unit | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Convenience electronics Passenger door control unit | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Convenience electronics Heated steering wheel | 42
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Instrumentation Instrument cluster | 42
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Airbag AB | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Lighting ALWR and cornering light | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Central electronics ZE | 57
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Electr. energy management Energy management | 22
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Running gear/steering Electromechanical power steering | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Heizung/Klimaanlage Stand-/Zusatzheizung | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Driver information Digital Signal Processing Audio | 42
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Beleuchtung ALWR und Kurvenlicht | 4B
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Convenience electronics Steering column unit | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Running gear/steering Lane keeping assist | 1H
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | System overview System overview |
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Driver information GPS module | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Engine management CR/EDC | 4C
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Diagnosis/bus systems Gateway | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Vehicle speed Distance-based cruise control | 1H
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Driver information Head-up display | 30
Galaxy 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2019/1:PKW:FORD:Galaxy 2.0 TDCi Bi-Turbo

FORD Galaxy 2.0 TDCi Bi-Turbo

Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | System overview System overview |
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Driver information GPS module | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Driver information Digital Signal Processing Audio | 42
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Diagnosis/bus systems Gateway | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Running gear/steering Electromechanical power steering | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Convenience electronics Passenger door control unit | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Beleuchtung ALWR und Kurvenlicht | 4B
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Airbag AB | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Convenience electronics Heated steering wheel | 42
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Electr. energy management Energy management | 22
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Engine management CR/EDC | 4D
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Central electronics ZE | 57
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Heizung/Klimaanlage Stand-/Zusatzheizung | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Lighting ALWR and cornering light | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Running gear/steering Lane keeping assist | 1H
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Driver information Head-up display | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Vehicle speed Distance-based cruise control | 1H
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Instrumentation Instrument cluster | 42
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Convenience electronics Steering column unit | 30
Galaxy 2.0 TDCi Bi-Turbo | 2 | 154 | T9C... | 5.2015- | Convenience electronics Driver"s door control unit | 30


DVD 2019/1:PKW:FORD:Mondeo 1.5 TDCi ECOnetic

FORD Mondeo 1.5 TDCi ECOnetic

Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Driver information Navigation system | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Driver information Audio Sony | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Driver information Head-up display | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | System overview System overview |
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Central electronics ZE | 57
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Convenience electronics Heated steering wheel | 42
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Driver assistance systems Active collision prevention | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Lighting ALWR and cornering light | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Diagnosis/bus systems Gateway | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Running gear/steering Right lane change assistant | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Running gear/steering Left lane change assistant | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Driver information Digital Signal Processing Audio | 42
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Driver information GPS module | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Running gear/steering Electromechanical power steering | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Convenience electronics Driver"s door control unit | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Convenience electronics Passenger door control unit | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Electr. energy management Energy management | 22
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Driver information Navigation system Sony | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Convenience electronics Steering column unit | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Airbag AB | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Driver information Front operating panel | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Instrumentation Instrument cluster | 42
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 1.5 TDCi ECOnetic | 1,5 | 88 | XUCA | 5.2015- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:FORD:Mondeo 1.5 TDCi Turnier

FORD Mondeo 1.5 TDCi Turnier

Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Diagnosis/bus systems Gateway | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Convenience electronics Passenger door control unit | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Airbag AB | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Running gear/steering Right lane change assistant | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Central electronics ZE | 57
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Lighting ALWR and cornering light | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Driver information GPS module | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Fahrwerk/Lenkung Adaptives Dämpfungssystem | 42
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Electr. energy management Energy management | 22
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Driver information Navigation system | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Convenience electronics Driver"s door control unit | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Convenience electronics Heated steering wheel | 42
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Instrumentation Instrument cluster | 42
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Vehicle speed Distance-based cruise control | 1H
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Running gear/steering Left lane change assistant | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | System overview System overview |
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Driver assistance systems Active collision prevention | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Driver information Head-up display | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Parking aid Park Distance Control (PDC) | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Driver information Navigation system Sony | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Convenience electronics Driver side seat control unit | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Convenience electronics Steering column unit | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Running gear/steering Electromechanical power steering | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Driver information Audio Sony | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Driver information Digital Signal Processing Audio | 42
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Driver information Front operating panel | 30
Mondeo 1.5 TDCi Turnier | 1,5 | 88 | UGCC | 5.2015- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:FORD:S-Max 1.5 EcoBoost

FORD S-Max 1.5 EcoBoost

S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Diagnosis/bus systems Gateway | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Driver information GPS module | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Central electronics ZE | 57
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Convenience electronics Driver"s door control unit | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Instrumentation Instrument cluster | 42
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Running gear/steering Left lane change assistant | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Convenience electronics Passenger door control unit | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Convenience electronics Driver side seat control unit | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Vehicle speed Distance-based cruise control | 1H
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Convenience electronics Heated steering wheel | 42
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Convenience electronics Steering column unit | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Electr. energy management Energy management | 22
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Running gear/steering Right lane change assistant | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Running gear/steering Electromechanical power steering | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Airbag AB | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Driver information Head-up display | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Parking aid Park Distance Control (PDC) | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Driver information Digital Signal Processing Audio | 42
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Komfortelektronik Lenksäuleneinheit | 30
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Running gear/steering Lane keeping assist | 1H
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | Beleuchtung ALWR und Kurvenlicht | 4B
S-Max 1.5 EcoBoost | 1,5 | 118 | UNCK | 5.2015- | System overview System overview |


DVD 2019/1:PKW:FORD:S-Max 2.0 EcoBoost

FORD S-Max 2.0 EcoBoost

S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Beleuchtung ALWR und Kurvenlicht | 4B
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Komfortelektronik Lenksäuleneinheit | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Running gear/steering Electromechanical power steering | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Instrumentation Instrument cluster | 42
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Convenience electronics Steering column unit | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Electr. energy management Energy management | 22
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | System overview System overview |
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Engine management Motronic MEDG | 5A
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Central electronics ZE | 57
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Driver information Digital Signal Processing Audio | 42
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Convenience electronics Driver"s door control unit | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Convenience electronics Passenger door control unit | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Vehicle speed Distance-based cruise control | 1H
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Driver information GPS module | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Convenience electronics Heated steering wheel | 42
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Diagnosis/bus systems Gateway | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Running gear/steering Right lane change assistant | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Running gear/steering Lane keeping assist | 1H
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Airbag AB | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Convenience electronics Driver side seat control unit | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Driver information Head-up display | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Parking aid Park Distance Control (PDC) | 30
S-Max 2.0 EcoBoost | 2 | 176 | R9CI | 5.2015- | Running gear/steering Left lane change assistant | 30


DVD 2019/1:PKW:FORD:S-Max 2.0 TDCi AWD

FORD S-Max 2.0 TDCi AWD

S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Central electronics ZE | 57
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | System overview System overview |
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Electr. energy management Energy management | 22
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Convenience electronics Heated steering wheel | 42
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Vehicle speed Distance-based cruise control | 1H
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Parking aid Park Distance Control (PDC) | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Engine management CR/EDC | 4C
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Convenience electronics Driver side seat control unit | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Airbag AB | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Running gear/steering Right lane change assistant | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Instrumentation Instrument cluster | 42
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Transmission control 6/7-speed double clutch transmission | 1H
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Convenience electronics Passenger door control unit | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Driver information GPS module | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Running gear/steering Lane keeping assist | 1H
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Convenience electronics Driver"s door control unit | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Convenience electronics Steering column unit | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Komfortelektronik Lenksäuleneinheit | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Beleuchtung ALWR und Kurvenlicht | 4B
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Diagnosis/bus systems Gateway | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Driver information Digital Signal Processing Audio | 42
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Running gear/steering Electromechanical power steering | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Running gear/steering Left lane change assistant | 30
S-Max 2.0 TDCi AWD | 2 | 110 | T7C... | 5.2015- | Driver information Head-up display | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Diagnosis/bus systems Gateway | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Running gear/steering Left lane change assistant | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Driver information GPS module | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Running gear/steering Electromechanical power steering | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Instrumentation Instrument cluster | 42
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Driver information Digital Signal Processing Audio | 42
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Convenience electronics Steering column unit | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Parking aid Park Distance Control (PDC) | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Driver information Head-up display | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Central electronics ZE | 57
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Convenience electronics Electronic rear lid actuation | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Driver information Information electronic Ford SYNC2 | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Running gear/steering Lane keeping assist | 1H
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Airbag AB | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Transmission control 6/7-speed double clutch transmission | 1H
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Convenience electronics Passenger door control unit | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | System overview System overview |
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Engine management CR/EDC | 4C
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Convenience electronics Driver"s door control unit | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Vehicle speed Distance-based cruise control | 1H
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Electr. energy management Energy management | 22
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Convenience electronics Heated steering wheel | 42
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Fahrer-Information Kamera-Umfeld | 4D
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Beleuchtung ALWR und Kurvenlicht | 4B
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Running gear/steering Right lane change assistant | 30
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 57
S-Max 2.0 TDCi AWD | 2 | 132 | T8C... | 5.2015- | Convenience electronics Driver side seat control unit | 30


DVD 2019/1:PKW:KIA:Carens 2.0

KIA Carens 2.0

Carens 2.0 | 2 | 110 | G4NA | 3.2013- | Airbag AB | 30
Carens 2.0 | 2 | 110 | G4NA | 3.2013- | Running gear/steering Electro-hydraulic power steering | 4F
Carens 2.0 | 2 | 110 | G4NA | 3.2013- | Heater/air conditioner Automatic A/C | 05
Carens 2.0 | 2 | 110 | G4NA | 3.2013- | Service Interval reset | 57
Carens 2.0 | 2 | 110 | G4NA | 3.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Carens 2.0 | 2 | 110 | G4NA | 3.2013- | Central electronics ZE | 57
Carens 2.0 | 2 | 110 | G4NA | 3.2013- | Zentralelektronik | 57
Carens 2.0 | 2 | 110 | G4NA | 3.2013- | Driver information Camera system | 1H
Carens 2.0 | 2 | 110 | G4NA | 3.2013- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:KIA:Morning 1.2

KIA Morning 1.2

Morning 1.2 | 1,2 | 63 | G4LA | 5.2011- | Engine management Motronic M | 4B
Morning 1.2 | 1,2 | 63 | G4LA | 5.2011- | Engine management Motronic MEG | 57


DVD 2019/1:PKW:BUICK:Excelle 1.6 i

BUICK Excelle 1.6 i

Excelle 1.6 i | 1,6 | 78 | F16D3 | 8.2003-3.2013 | Airbag AB | 30
Excelle 1.6 i | 1,6 | 78 | F16D3 | 1.2003-6.2009 | Anti-lock braking system ABS | 63
Excelle 1.6 i | 1,6 | 78 | F16D3 | 8.2003-3.2013 | Anti-lock braking system ABS | 05
Excelle 1.6 i | 1,6 | 78 | F16D3 | 1.2003-6.2009 | Engine management MR | 4B
Excelle 1.6 i | 1,6 | 78 | F16D3 | 8.2003-3.2013 | Engine management MR | 4B
Excelle 1.6 i | 1,6 | 78 | F16D3 | 1.2003-6.2009 | Transmission control 4-speed automatic transmission | 42
Excelle 1.6 i | 1,6 | 78 | F16D3 | 8.2003-3.2013 | Airbag AB | 22
Excelle 1.6 i | 1,6 | 78 | F16D3 | 8.2003-3.2013 | Engine management Motronic M | 05
Excelle 1.6 i | 1,6 | 78 | F16D3 | 8.2003-3.2013 | Transmission control 4-speed automatic transmission | 05
Excelle 1.6 i | 1,6 | 78 | F16D3 | 1.2003-6.2009 | Airbag AB | 22
Excelle 1.6 i | 1,6 | 78 | F16D3 | 8.2003-3.2013 | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:CHEVROLET:Aveo 1.2 i

CHEVROLET Aveo 1.2 i

Aveo 1.2 i | 1,2 | 64 | LMU | 4.2008-6.2010 | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:FIAT:500X 2.4 4X4

FIAT 500X 2.4 4X4

500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Service Service display | 1G
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Running gear/steering Electric power steering | 1H
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Running gear/steering Steering interlock | 30
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | 4WD electronics Four-wheel drive electronics | 4G
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Airbag AB | 30
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Driver information Audio / telematics | 4B
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Driver assistance systems Blind spot object detection, right | 42
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Instrumentation Instrument cluster | 4B
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Central electronics ZE | 4B
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Convenience electronics Radio frequency module | 4C
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Driver assistance systems Blind spot object detection, left | 42
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Heater/air conditioner Automatic A/C | 57
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Parking aid Park Distance Control (PDC) | 1H
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Anti-lock braking system ABS | 57
500X 2.4 4X4 | 2,4 | 0 | ED6 | 9.2015- | Running gear/steering Lane change assistant | 1H


DVD 2019/1:PKW:FIAT:500X 2.4

FIAT 500X 2.4

500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Driver information Audio / telematics | 4B
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Heater/air conditioner Automatic A/C | 57
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Central electronics ZE | 4B
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Running gear/steering Lane change assistant | 1H
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Parking aid Park Distance Control (PDC) | 1H
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Running gear/steering Electric power steering | 1H
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Instrumentation Instrument cluster | 4B
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Driver assistance systems Blind spot object detection, left | 42
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Service Service display | 1G
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Running gear/steering Steering interlock | 30
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Convenience electronics Radio frequency module | 4C
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Driver assistance systems Blind spot object detection, right | 42
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Anti-lock braking system ABS | 57
500X 2.4 | 2,4 | 0 | ED6 | 9.2015- | Airbag AB | 30


DVD 2019/1:PKW:GREAT WALL:Haval 2.5 D

GREAT WALL Haval 2.5 D

Haval 2.5 D | 2,5 | 80 | GW2.5TCi | 6.2008-11.2012 | Engine management EDC 16 C | 60
Haval 2.5 D | 2,5 | 80 | GW2.5TCi | 6.2008-11.2012 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:JEEP:Renegade 2.0 4x4

JEEP Renegade 2.0 4x4

Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Parking aid Park Distance Control (PDC) | 1H
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Anti-lock braking system ABS | 57
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Heater/air conditioner Automatic A/C | 57
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | 4WD electronics Four-wheel drive electronics | 4G
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Fahrzeugkonfiguration | 1G
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Driver assistance systems Blind spot object detection, right | 42
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Running gear/steering Lane change assistant | 1H
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Instrumentation Instrument cluster | 4B
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Engine management EDC 17C69 | 4C
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Running gear/steering Steering interlock | 30
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Convenience electronics Radio frequency module | 4C
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Airbag AB | 30
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Running gear/steering Electric power steering | 1H
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Driver assistance systems Blind spot object detection, left | 42
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Driver information Audio / telematics | 4B
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Central electronics ZE | 4B
Renegade 2.0 4x4 | 2 | 125 | ECD | 4.2015- | Service Service display | 1G


DVD 2019/1:PKW:MITSUBISHI:Lancer EX 1.8 i

MITSUBISHI Lancer EX 1.8 i

Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Running gear/steering Electric power steering | 42
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Convenience electronics Hands-free unit | 42
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Instrumentation Instrument cluster | 57
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Lighting Adaptive cornering light | 42
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Convenience electronics Driver"s door control unit | 30
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Anti-lock braking system ABS | 6B
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Lighting Adaptive xenon light | 4B
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Airbag Seat occupied sensor | 1H
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Engine management MIVEC | 57
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Transmission control Selector lever module | 42
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Service Interval reset | 3B
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Transmission control 5-speed automatic transmission | 42
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 1H
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | System overview System overview | 01
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Anti-lock braking system ABS | 42
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Airbag AB | 4L
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Driver information Satellite receiver | 30
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Convenience electronics Passenger side door control unit | 30
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Convenience electronics Sun roof | 30
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Engine management Automatic start/stop | 30
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Driver information Navigation system | 22
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Central electronics ZE | 57
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Automat. locking diff. ASD | 4D
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Convenience electronics Rear right door control unit | 30
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Convenience electronics Rain/light sensor | 1H
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Engine management MIVEC | 4B
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Driver information Audio | 30
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Convenience electronics Rear left door control unit | 30
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Vehicle speed Tempomat | 2B
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Airbag AB | 4C
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Anti-theft device Immobilizer (WFS) | 57
Lancer EX 1.8 i | 1,8 | 110 | 4B10 | 9.2009- | Transmission control 6-speed automatic transmission | 42


DVD 2019/1:PKW:MITSUBISHI:Lancer EX 2.0 i

MITSUBISHI Lancer EX 2.0 i

Lancer EX 2.0 i | 2 | 125 | 4B11 | 9.2009- | Central electronics ZE | 57
Lancer EX 2.0 i | 2 | 125 | 4B11 | 9.2009- | Transmission control Continuously variable transmission (CVT) | 4F
Lancer EX 2.0 i | 2 | 125 | 4B11 | 9.2009- | Engine management MIVEC | 57
Lancer EX 2.0 i | 2 | 125 | 4B11 | 9.2009- | Airbag AB | 4L
Lancer EX 2.0 i | 2 | 125 | 4B11 | 9.2009- | Anti-lock braking system ABS | 42
Lancer EX 2.0 i | 2 | 125 | 4B11 | 9.2009- | Engine management MIVEC | 4B
Lancer EX 2.0 i | 2 | 125 | 4B11 | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Lancer EX 2.0 i | 2 | 125 | 4B11 | 9.2009- | Transmission control 5-speed automatic transmission | 42


DVD 2019/1:PKW:PROTON:Iriz 1.3

PROTON Iriz 1.3

Iriz 1.3 | 1,3 | 70 | S4PE | 9.2014- | Airbag ACU | 42
Iriz 1.3 | 1,3 | 70 | S4PE | 9.2014- | Central electronics ZE | 57
Iriz 1.3 | 1,3 | 70 | S4PE | 9.2014- | Engine management Motronic ME | 42
Iriz 1.3 | 1,3 | 70 | S4PE | 9.2014- | Instrumentation Instrument cluster | 1H
Iriz 1.3 | 1,3 | 70 | S4PE | 9.2014- | Anti-theft device Access system/immobilizer | 42
Iriz 1.3 | 1,3 | 70 | S4PE | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4D
Iriz 1.3 | 1,3 | 70 | S4PE | 9.2014- | Running gear/steering Electric power steering | 30
Iriz 1.3 | 1,3 | 70 | S4PE | 9.2014- | Anti-theft device Access system/immobilizer | 30
Iriz 1.3 | 1,3 | 70 | S4PE | 9.2014- | Running gear/steering Gear shift lock | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):Caddy 1.4 TGI

VW (VOLKSWAGEN) Caddy 1.4 TGI

Caddy 1.4 TGI | 1,4 | 81 | CPWA | 5.2015- | Parking aid Parking assistant | 57
Caddy 1.4 TGI | 1,4 | 81 | CPWA | 5.2015- | Convenience electronics Passenger side door control unit | 57
Caddy 1.4 TGI | 1,4 | 81 | CPWA | 5.2015- | Electr. energy management Battery management EBM | 4F
Caddy 1.4 TGI | 1,4 | 81 | CPWA | 5.2015- | Central electronics ZE | 57
Caddy 1.4 TGI | 1,4 | 81 | CPWA | 5.2015- | System overview System overview | 01
Caddy 1.4 TGI | 1,4 | 81 | CPWA | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.4 TGI | 1,4 | 81 | CPWA | 5.2015- | Diagnosis/bus systems Gateway | 1H
Caddy 1.4 TGI | 1,4 | 81 | CPWA | 5.2015- | Heater/air conditioner Climatronic | 4B
Caddy 1.4 TGI | 1,4 | 81 | CPWA | 5.2015- | Convenience electronics Driver side door control unit | 57
Caddy 1.4 TGI | 1,4 | 81 | CPWA | 5.2015- | Convenience electronics Trailer control unit | 42
Caddy 1.4 TGI | 1,4 | 81 | CPWA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Caddy 1.4 TGI | 1,4 | 81 | CPWA | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Caddy 1.4 TSI

VW (VOLKSWAGEN) Caddy 1.4 TSI

Caddy 1.4 TSI | 1,4 | 92 | CZCB | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 1.4 TSI | 1,4 | 92 | CZCB | 5.2015- | Central electronics ZE | 57
Caddy 1.4 TSI | 1,4 | 92 | CZCB | 5.2015- | System overview System overview | 01
Caddy 1.4 TSI | 1,4 | 92 | CZCB | 5.2015- | Diagnosis/bus systems Gateway | 1H
Caddy 1.4 TSI | 1,4 | 92 | CZCB | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.4 TSI | 1,4 | 92 | CZCB | 5.2015- | Parking aid Parking assistant | 57
Caddy 1.4 TSI | 1,4 | 92 | CZCB | 5.2015- | Convenience electronics Passenger side door control unit | 57
Caddy 1.4 TSI | 1,4 | 92 | CZCB | 5.2015- | Electr. energy management Battery management EBM | 4F
Caddy 1.4 TSI | 1,4 | 92 | CZCB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Caddy 1.4 TSI | 1,4 | 92 | CZCB | 5.2015- | Convenience electronics Driver side door control unit | 57
Caddy 1.4 TSI | 1,4 | 92 | CZCB | 5.2015- | Convenience electronics Trailer control unit | 42
Caddy 1.4 TSI | 1,4 | 92 | CZCB | 5.2015- | Heater/air conditioner Climatronic | 4B
Caddy 1.4 TSI | 1,4 | 96 | DJKD | 7.2018- | System overview System overview | 01
Caddy 1.4 TSI | 1,4 | 96 | DJKD | 7.2018- | Heater/air conditioner Climatronic | 4B
Caddy 1.4 TSI | 1,4 | 96 | DJKD | 7.2018- | Parking aid Parking assistant | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.4 TSI Alltrack 4Motion

VW (VOLKSWAGEN) Passat 1.4 TSI Alltrack 4Motion

Passat 1.4 TSI Alltrack 4Motion | 1,4 | 110 | CZEA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 1.4 TSI Alltrack 4Motion | 1,4 | 110 | CZEA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 1.4 TSI Alltrack 4Motion | 1,4 | 110 | CZEA | 5.2015- | System overview System overview | 01
Passat 1.4 TSI Alltrack 4Motion | 1,4 | 110 | CZEA | 5.2015- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:ZHONGXING:Tianye 2.2 i

ZHONGXING Tianye 2.2 i

Tianye 2.2 i | 2,2 | 76 | JM491Q-ME | 3.1999- | Engine management ITMS | 42


DVD 2019/1:PKW:ZHONGHUA:Jun Jie 1.9 D

ZHONGHUA Jun Jie 1.9 D

Jun Jie 1.9 D | 1,9 | 82 | D19TCI | 6.2008-6.2009 | Engine management EDC 16 C | 60
Jun Jie 1.9 D | 1,9 | 82 | D19TCI | 6.2008-6.2009 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:AUDI:RS3 2.5 Sportback quattro

AUDI RS3 2.5 Sportback quattro

RS3 2.5 Sportback quattro | 2,5 | 270 | CZGB | 2.2015- | Running gear/steering Electromechanical power steering | 1H
RS3 2.5 Sportback quattro | 2,5 | 270 | CZGB | 2.2015- | Lighting Automatic headlight levelling control | 57
RS3 2.5 Sportback quattro | 2,5 | 270 | CZGB | 2.2015- | Convenience electronics Electronic rear lid actuation | 57
RS3 2.5 Sportback quattro | 2,5 | 270 | CZGB | 2.2015- | Electr. energy management Battery management EBM | 4F
RS3 2.5 Sportback quattro | 2,5 | 270 | CZGB | 2.2015- | System overview System overview | 01
RS3 2.5 Sportback quattro | 2,5 | 294 | DAZA | 2.2017- | Running gear/steering Electromechanical power steering | 1H
RS3 2.5 Sportback quattro | 2,5 | 294 | DAZA | 2.2017- | Convenience electronics Electronic rear lid actuation | 57
RS3 2.5 Sportback quattro | 2,5 | 294 | DAZA | 2.2017- | System overview System overview | 01
RS3 2.5 Sportback quattro | 2,5 | 294 | DAZA | 2.2017- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:BMW:216 i Gran Tourer

BMW 216 i Gran Tourer

216 i Gran Tourer | 1,5 | 75 | B38 A15A | 7.2015- | System overview System overview | 30
216 i Gran Tourer | 1,5 | 75 | B38 A15A | 7.2015- | Diagnosis/bus systems Gateway | 4H
216 i Gran Tourer | 1,5 | 75 | B38 A15A | 7.2015- | Electr. energy management Battery replacement | 2F
216 i Gran Tourer | 1,5 | 80 | B38 A15A | 2.2018- | System overview System overview | 30
216 i Gran Tourer | 1,5 | 80 | B38 A15A | 2.2018- | Diagnosis/bus systems Gateway | 4H
216 i Gran Tourer | 1,5 | 80 | B38 A15A | 2.2018- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:218 d Cabrio

BMW 218 d Cabrio

218 d Cabrio | 2 | 100 | B47 D20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
218 d Cabrio | 2 | 100 | B47 D20A | 7.2015- | Driver information Audio operating element | 4B
218 d Cabrio | 2 | 100 | B47 D20A | 7.2015- | System overview System overview | 30
218 d Cabrio | 2 | 100 | B47 D20A | 7.2015- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:220 d Gran Tourer

BMW 220 d Gran Tourer

220 d Gran Tourer | 2 | 120 | B47 C20A | 7.2015- | Electr. energy management Battery replacement | 2F
220 d Gran Tourer | 2 | 120 | B47 C20A | 7.2015- | System overview System overview | 30
220 d Gran Tourer | 2 | 120 | B47 C20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
220 d Gran Tourer | 2 | 140 | B47 C20B | 2.2018- | Electr. energy management Battery replacement | 2F
220 d Gran Tourer | 2 | 140 | B47 C20B | 2.2018- | Diagnosis/bus systems Gateway | 4H
220 d Gran Tourer | 2 | 140 | B47 C20B | 2.2018- | System overview System overview | 30


DVD 2019/1:PKW:BMW:225 d Cabrio

BMW 225 d Cabrio

225 d Cabrio | 2 | 165 | B47 D20B | 7.2015- | Diagnosis/bus systems Gateway | 4H
225 d Cabrio | 2 | 165 | B47 D20B | 7.2015- | Electr. energy management Battery replacement | 2F
225 d Cabrio | 2 | 165 | B47 D20B | 7.2015- | System overview System overview | 30
225 d Cabrio | 2 | 165 | B47 D20B | 7.2015- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:325i Cabrio

BMW 325i Cabrio

325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driver information Console switch module | 42
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Convenience electronics Electric convertible top control | 57
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Convenience electronics Rain/light sensor | 42
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Parking aid Park Distance Control (PDC) | 57
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driver information Console switch module | 42
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driver information Audio operating element | 4B
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driver information Audio gateway | 57
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Airbag AB | 4H
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Convenience electronics Trailer attachment recognition | 42
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 5A
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Central electronics Driver side central electronics | 42
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driver information Audio gateway | 57
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driver information Navigation system | 4B
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Service Service display | 1Q
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driver information Ring bus diagnosis | 22
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Electr. energy management Battery replacement | 2F
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Central electronics Passenger side central electronics | 4B
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Transmission control Selector lever module | 4B
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Convenience electronics Roof operating unit | 42
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Heater/air conditioner Manual air conditioner | 5A
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Convenience electronics Park Distance Control (PDC) | 42
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driver information Info display | 57
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Convenience electronics Roof operating unit | 42
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 57
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Airbag ACSM | 4F
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driver information Audio operating element | 57
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driver information Telephone | 57
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Engine management EKP control | 5A
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Engine management Automatic start/stop | 3B
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 01
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driver information Audio | 4B
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | System overview System overview | 30
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driver information TV tuner | 28
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 1H
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Driver information Antenna amplifier | 57
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Anti-theft device Access system/immobilizer | 1H
325i Cabrio | 3 | 160 | N53 B30A | 9.2010- | Central electronics Driver side central electronics | 42


DVD 2019/1:PKW:BMW:214 d Gran Tourer

BMW 214 d Gran Tourer

214 d Gran Tourer | 1,5 | 70 | B37 C15A | 7.2015- | Diagnosis/bus systems Gateway | 4H
214 d Gran Tourer | 1,5 | 70 | B37 C15A | 7.2015- | Electr. energy management Battery replacement | 2F
214 d Gran Tourer | 1,5 | 70 | B37 C15A | 7.2015- | System overview System overview | 30


DVD 2019/1:PKW:BMW:M 235 i xDrive Cabrio

BMW M 235 i xDrive Cabrio

M 235 i xDrive Cabrio | 3 | 240 | N55 B30A | 7.2015- | System overview System overview | 30
M 235 i xDrive Cabrio | 3 | 240 | N55 B30A | 7.2015- | Diagnosis/bus systems Gateway | 4H
M 235 i xDrive Cabrio | 3 | 240 | N55 B30A | 7.2015- | Driver information Audio operating element | 4B
M 235 i xDrive Cabrio | 3 | 240 | N55 B30A | 7.2015- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:M 3 CRT Coupe

BMW M 3 CRT Coupe

M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Central electronics Passenger side central electronics | 4B
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Engine management Automatic start/stop | 3B
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Anti-theft device Access system/immobilizer | 1H
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Heater/air conditioner Manual air conditioner | 5A
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Airbag AB | 4H
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Convenience electronics Trailer attachment recognition | 42
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driver information Audio gateway | 57
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 01
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driver information Info display | 57
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driver information Audio operating element | 4B
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driver information Antenna amplifier | 57
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Central electronics Driver side central electronics | 42
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Convenience electronics Park Distance Control (PDC) | 42
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driver information Ring bus diagnosis | 22
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driver information Audio gateway | 57
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Engine management MS | 4B
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driver information Console switch module | 42
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Engine management EKP control | 5A
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Transmission control 6-speed automatic transmission | 57
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Convenience electronics Rain/light sensor | 42
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Convenience electronics Roof operating unit | 42
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Parking aid Park Distance Control (PDC) | 57
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Convenience electronics Electronic ignition lock EZS | 1H
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driver information Audio operating element | 57
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driver information TV tuner | 28
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Electr. energy management Battery replacement | 2F
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | System overview System overview | 30
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Service Service display | 1Q
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driver information Navigation system | 4B
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driver information Console switch module | 42
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Transmission control 6-speed automatic transmission | 5A
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Convenience electronics Roof operating unit | 42
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driver information Audio | 4B
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driver information Telephone | 57
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Central electronics Driver side central electronics | 42
M 3 CRT Coupe | 4,4 | 331 | S65 B44A | 6.2011-8.2012 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:CHEVROLET:TrailBlazer 2.8TD 4x2

CHEVROLET TrailBlazer 2.8TD 4x2

TrailBlazer 2.8TD 4x2 | 2,8 | 147 | XLD28 | 9.2012- | Transmission control 6-speed automatic transmission | 4F


DVD 2019/1:PKW:CITROEN:C5 2.0 BlueHDi Tourer

CITROEN C5 2.0 BlueHDi Tourer

C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Convenience electronics Hands-free unit | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Driver information Audio / telematics | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Diesel injection Additive system | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Driver information Audio / telematics | 4B
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Driver information Belt warning lamps | 2E
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Driver information Emergency call system | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Running gear/steering Adaptive damping system | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Running gear/steering Adaptive damping system | 42
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Lighting Adaptive cornering light | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Driver information Audio | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Electr. energy management Energy saving mode | 1B
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Convenience electronics Rain/light sensor | 22
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Engine management CR/EDC Delphi |
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Driver information Multi Information Display | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Braking system Electronic parking brake | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Running gear/steering Lane keeping assist | 4B
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Instrumentation Instrument cluster | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Heater/air conditioner Automatic A/C | 42
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Driver information Audio / telematics | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Convenience electronics Driver side seat control unit | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Convenience electronics Central door control unit | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Convenience electronics Steering column switch module | 42
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Parking aid Park Distance Control (PDC) | 4F
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Airbag AB | 1H
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Driver information CD changer | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Running gear/steering Adaptive suspension system | 5A
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Engine management Automatic start/stop | 1H
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Electr. energy management Battery management EBM | 2F
C5 2.0 BlueHDi Tourer | 2 | 110 | AHR | 5.2015- | Central electronics ZE | 4B
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Driver information CD changer | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Running gear/steering Lane keeping assist | 4B
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Driver information Audio | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Parking aid Park Distance Control (PDC) | 4F
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Electr. energy management Energy saving mode | 1B
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Running gear/steering Adaptive damping system | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Central electronics ZE | 4B
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Convenience electronics Rain/light sensor | 22
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Driver information Audio / telematics | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Convenience electronics Electronic rear lid actuation | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Convenience electronics Central door control unit | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Driver information Audio / telematics | 4B
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Convenience electronics Steering column switch module | 42
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Running gear/steering Adaptive suspension system | 5A
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Engine management CR/EDC Delphi |
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Convenience electronics Hands-free unit | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Diesel injection Additive system | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Airbag AB | 1H
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Driver information Audio / telematics | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Electr. energy management Battery management EBM | 2F
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Convenience electronics Driver side seat control unit | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Running gear/steering Adaptive damping system | 42
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Instrumentation Instrument cluster | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Engine management Automatic start/stop | 1H
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Driver information Multi Information Display | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Driver information Emergency call system | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Lighting Adaptive cornering light | 57
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Driver information Belt warning lamps | 2E
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Heater/air conditioner Automatic A/C | 42
C5 2.0 BlueHDi Tourer | 2 | 133 | AHW | 3.2015- | Braking system Electronic parking brake | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Running gear/steering Adaptive damping system | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Convenience electronics Rain/light sensor | 22
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Engine management CR/EDC Delphi |
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Parking aid Park Distance Control (PDC) | 4F
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Electr. energy management Battery management EBM | 2F
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Braking system Electronic parking brake | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Convenience electronics Driver side seat control unit | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Driver information Audio / telematics | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Convenience electronics Steering column switch module | 42
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Driver information Multi Information Display | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Convenience electronics Electronic rear lid actuation | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Running gear/steering Adaptive suspension system | 5A
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Driver information Audio / telematics | 4B
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Running gear/steering Lane keeping assist | 4B
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Driver information Audio / telematics | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Lighting Adaptive cornering light | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Instrumentation Instrument cluster | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Driver information Emergency call system | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Driver information CD changer | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Convenience electronics Central door control unit | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Central electronics ZE | 4B
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Convenience electronics Hands-free unit | 57
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Driver information Belt warning lamps | 2E
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Electr. energy management Energy saving mode | 1B
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Running gear/steering Adaptive damping system | 42
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Airbag AB | 1H
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Heater/air conditioner Automatic A/C | 42
C5 2.0 BlueHDi Tourer | 2 | 110 | AHX | 4.2015- | Driver information Audio | 57


DVD 2019/1:PKW:CITROEN:C5 2.0 BlueHDi

CITROEN C5 2.0 BlueHDi

C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Instrumentation Instrument cluster | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Convenience electronics Steering column switch module | 42
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Driver information Emergency call system | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Driver information Audio / telematics | 4B
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Heater/air conditioner Automatic A/C | 42
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Running gear/steering Adaptive damping system | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Convenience electronics Driver side seat control unit | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Running gear/steering Adaptive damping system | 42
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Parking aid Park Distance Control (PDC) | 4F
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Braking system Electronic parking brake | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Engine management CR/EDC Delphi |
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Diesel injection Additive system | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Driver information Audio / telematics | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Driver information Belt warning lamps | 2E
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Convenience electronics Hands-free unit | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Electr. energy management Battery management EBM | 2F
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Engine management Automatic start/stop | 1H
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Running gear/steering Lane keeping assist | 4B
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Driver information CD changer | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Lighting Adaptive cornering light | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Driver information Audio / telematics | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Driver information Multi Information Display | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Central electronics ZE | 4B
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Driver information Audio | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Running gear/steering Adaptive suspension system | 5A
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Electr. energy management Energy saving mode | 1B
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Airbag AB | 1H
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Convenience electronics Central door control unit | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.0 BlueHDi | 2 | 110 | AHR | 5.2015- | Convenience electronics Rain/light sensor | 22
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Convenience electronics Driver side seat control unit | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Driver information Audio / telematics | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Driver information Belt warning lamps | 2E
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Parking aid Park Distance Control (PDC) | 4F
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Electr. energy management Battery management EBM | 2F
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Diesel injection Additive system | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Braking system Electronic parking brake | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Running gear/steering Adaptive suspension system | 5A
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Convenience electronics Steering column switch module | 42
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Instrumentation Instrument cluster | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Convenience electronics Hands-free unit | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Driver information CD changer | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Driver information Audio / telematics | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Driver information Audio / telematics | 4B
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Driver information Multi Information Display | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Electr. energy management Energy saving mode | 1B
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Running gear/steering Adaptive damping system | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Running gear/steering Lane keeping assist | 4B
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Convenience electronics Central door control unit | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Driver information Audio | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Convenience electronics Rain/light sensor | 22
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Convenience electronics Electronic rear lid actuation | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Engine management CR/EDC Delphi |
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Heater/air conditioner Automatic A/C | 42
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Engine management Automatic start/stop | 1H
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Running gear/steering Adaptive damping system | 42
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Airbag AB | 1H
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Driver information Emergency call system | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Lighting Adaptive cornering light | 57
C5 2.0 BlueHDi | 2 | 133 | AHW | 3.2015- | Central electronics ZE | 4B
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Diesel injection Additive system | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Instrumentation Instrument cluster | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Convenience electronics Hands-free unit | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Electr. energy management Battery management EBM | 2F
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Airbag AB | 1H
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Driver information Audio / telematics | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Driver information Multi Information Display | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Central electronics ZE | 4B
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Electr. energy management Energy saving mode | 1B
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Braking system Electronic parking brake | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Driver information Belt warning lamps | 2E
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Running gear/steering Adaptive suspension system | 5A
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Running gear/steering Adaptive damping system | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Driver information CD changer | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Parking aid Park Distance Control (PDC) | 4F
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Heater/air conditioner Automatic A/C | 42
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Driver information Emergency call system | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Running gear/steering Adaptive damping system | 42
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Engine management Automatic start/stop | 1H
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Convenience electronics Rain/light sensor | 22
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Convenience electronics Steering column switch module | 42
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Convenience electronics Driver side seat control unit | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Convenience electronics Central door control unit | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Transmission control 6-speed automatic transmission AISIN | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Driver information Audio / telematics | 4B
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Driver information Audio / telematics | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Running gear/steering Lane keeping assist | 4B
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Convenience electronics Electronic rear lid actuation | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Lighting Adaptive cornering light | 57
C5 2.0 BlueHDi | 2 | 110 | AHX | 4.2015- | Driver information Audio | 57


DVD 2019/1:PKW:CITROEN:C-Elysee 1.6 BlueHDi

CITROEN C-Elysee 1.6 BlueHDi

C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Parking aid Park Distance Control (PDC) | 4B
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Convenience electronics Trailer control unit | 42
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Anti-lock braking system ABS MK | 4C
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Service Interval reset | 2F
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Central electronics ZE | 57
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4E
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Airbag AB | 1H
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Engine management Automatic start/stop | 1H
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Engine management EDC 17C | 4C
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Driver information Multi Information Display | 2D
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Convenience electronics Steering column switch module | 42
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Running gear/steering Electric power steering | 30
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Instrumentation Instrument cluster | 57
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Convenience electronics Rain/light sensor | 1H
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Diesel injection Additive system | 1H
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Electr. energy management Energy saving mode | 1G
C-Elysee 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Running gear/steering Adaptive damping system | 57


DVD 2019/1:PKW:FIAT:500 1.4 Hatchback

FIAT 500 1.4 Hatchback

500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Lighting Litronic (Master) | 57
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Anti-lock braking system ABS | 4D
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Vehicle configuration Configuration alignment | 1N
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Running gear/steering Electric power steering | 1H
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Driver information Audio / telematics | 4B
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Lighting Litronic (Slave) | 30
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Transmission control Selespeed CFC | 5A
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Driver information Audio / telematics | 30
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Heater/air conditioner Automatic A/C | 57
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Central electronics ZE | 4C
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Engine management Motronic ME | 5A
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Parking aid Park Distance Control (PDC) | 1H
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Airbag AB Siemens | 42
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Instrumentation Instrument cluster | 5A
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Service Service display | 1G
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Airbag AB Continental | 57
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Instrumentation Instrument cluster | 5A
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4G
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Driver information Audio / telematics | 4B
500 1.4 Hatchback | 1,4 | 0 | EAF | 9.2011- | Central electrics ZE 4.1 | 4C


DVD 2019/1:PKW:FORD:Mustang 2.3 EcoBoost Convertible

FORD Mustang 2.3 EcoBoost Convertible

Mustang 2.3 EcoBoost Convertible | 2,3 | 231 | 4.2015- | Central electronics ZE | 30
Mustang 2.3 EcoBoost Convertible | 2,3 | 231 | 4.2015- | Komfortelektronik Elektrische Verdecksteuerung B | 30
Mustang 2.3 EcoBoost Convertible | 2,3 | 231 | 4.2015- | Driver information Front operating panel | 30
Mustang 2.3 EcoBoost Convertible | 2,3 | 231 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mustang 2.3 EcoBoost Convertible | 2,3 | 231 | 4.2015- | System overview System overview |
Mustang 2.3 EcoBoost Convertible | 2,3 | 231 | 4.2015- | Airbag AB | 30
Mustang 2.3 EcoBoost Convertible | 2,3 | 231 | 4.2015- | Komfortelektronik Elektrische Verdecksteuerung A | 30
Mustang 2.3 EcoBoost Convertible | 2,3 | 231 | 4.2015- | Driver information Information electronic Ford SYNC2 | 30
Mustang 2.3 EcoBoost Convertible | 2,3 | 231 | 4.2015- | Driver information GPS module | 30
Mustang 2.3 EcoBoost Convertible | 2,3 | 231 | 4.2015- | Parking aid Park Distance Control (PDC) | 30
Mustang 2.3 EcoBoost Convertible | 2,3 | 231 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mustang 2.3 EcoBoost Convertible | 2,3 | 231 | 4.2015- | Engine management Motronic MEDG | 5A
Mustang 2.3 EcoBoost Convertible | 2,3 | 231 | 4.2015- | Fahrer-Information Audio | 30


DVD 2019/1:PKW:FORD:Mustang 5.0 Ti-VCT Convertible

FORD Mustang 5.0 Ti-VCT Convertible

Mustang 5.0 Ti-VCT Convertible | 5 | 308 | 4.2015- | Fahrer-Information Audio | 30
Mustang 5.0 Ti-VCT Convertible | 5 | 308 | 4.2015- | Komfortelektronik Elektrische Verdecksteuerung A | 30
Mustang 5.0 Ti-VCT Convertible | 5 | 308 | 4.2015- | System overview System overview |
Mustang 5.0 Ti-VCT Convertible | 5 | 308 | 4.2015- | Parking aid Park Distance Control (PDC) | 30
Mustang 5.0 Ti-VCT Convertible | 5 | 308 | 4.2015- | Driver information GPS module | 30
Mustang 5.0 Ti-VCT Convertible | 5 | 308 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 57
Mustang 5.0 Ti-VCT Convertible | 5 | 308 | 4.2015- | Driver information Information electronic Ford SYNC2 | 30
Mustang 5.0 Ti-VCT Convertible | 5 | 308 | 4.2015- | Airbag AB | 30
Mustang 5.0 Ti-VCT Convertible | 5 | 308 | 4.2015- | Central electronics ZE | 30
Mustang 5.0 Ti-VCT Convertible | 5 | 308 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mustang 5.0 Ti-VCT Convertible | 5 | 308 | 4.2015- | Driver information Front operating panel | 30
Mustang 5.0 Ti-VCT Convertible | 5 | 308 | 4.2015- | Komfortelektronik Elektrische Verdecksteuerung B | 30


DVD 2019/1:PKW:GREAT WALL:Haval Pai 2.4 i

GREAT WALL Haval Pai 2.4 i

Haval Pai 2.4 i | 2,4 | 93 | 4G64S4M | 2.2007-2.2011 | Airbag AB | 30
Haval Pai 2.4 i | 2,4 | 93 | 4G64S4M | 2.2007-2.2011 | Engine management MT | 42
Haval Pai 2.4 i | 2,4 | 93 | 4G64S4M | 2.2007-2.2011 | Engine management MT | 42
Haval Pai 2.4 i | 2,4 | 93 | 4G64S4M | 2.2007-2.2011 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:HONDA:Accord 3.5 V6

HONDA Accord 3.5 V6

Accord 3.5 V6 | 3,5 | 207 | J35Y1 | 9.2014- | Running gear/steering Lane keeping assist | 1T


DVD 2019/1:PKW:HONDA:Jazz 1.3

HONDA Jazz 1.3

Jazz 1.3 | 1,3 | 76 | L13Z1 | 1.2014- | Engine management PGM-Fi | 4C
Jazz 1.3 | 1,3 | 76 | L13Z1 | 1.2014- | Airbag AB | 3C


DVD 2019/1:PKW:INFINITI:Q70 2.5

INFINITI Q70 2.5

Q70 2.5 | 2,5 | 161 | VQ25HR | 9.2013- | Engine management ECCS | 4B


DVD 2019/1:PKW:KIA:Sportage R 2.0 CVVT 4WD

KIA Sportage R 2.0 CVVT 4WD

Sportage R 2.0 CVVT 4WD | 2 | 118 | G4KD | 12.2010- | Running gear/steering Electro-hydraulic power steering | 4F
Sportage R 2.0 CVVT 4WD | 2 | 118 | G4KD | 12.2010- | Central electronics Driver side central electronics | 42
Sportage R 2.0 CVVT 4WD | 2 | 118 | G4KD | 12.2010- | Heater/air conditioner Automatic A/C | 05
Sportage R 2.0 CVVT 4WD | 2 | 118 | G4KD | 12.2010- | Central electronics ZE | 42
Sportage R 2.0 CVVT 4WD | 2 | 118 | G4KD | 12.2010- | Parking aid Parking assistant | 57
Sportage R 2.0 CVVT 4WD | 2 | 118 | G4KD | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sportage R 2.0 CVVT 4WD | 2 | 118 | G4KD | 12.2010- | Central electronics ZE | 57
Sportage R 2.0 CVVT 4WD | 2 | 118 | G4KD | 12.2010- | Airbag AB | 30
Sportage R 2.0 CVVT 4WD | 2 | 118 | G4KD | 12.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Sportage R 2.0 CVVT 4WD | 2 | 118 | G4KD | 12.2010- | 4WD electronics Four-wheel drive electronics | 4B
Sportage R 2.0 CVVT 4WD | 2 | 118 | G4KD | 12.2010- | Anti-theft device Access/start authorization | 4K
Sportage R 2.0 CVVT 4WD | 2 | 118 | G4KD | 12.2010- | Transmission control 6-speed automatic transmission | 57
Sportage R 2.0 CVVT 4WD | 2 | 118 | G4KD | 12.2010- | Convenience electronics Electronic ignition lock EZS | 05


DVD 2019/1:PKW:LEXUS:IS 300C 3.0

LEXUS IS 300C 3.0

IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Running gear/steering Lane change warning | 57
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Convenience electronics Right mirror adjustment | 42
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Convenience electronics Electronic ignition lock EZS | 57
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Engine management TCCS | 4C
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Tire monitoring system Tire pressure monitoring | 4F
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Convenience electronics Passenger seat adjustment | 42
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Convenience electronics Left mirror adjustment | 42
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Airbag AB | 3C
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | System overview System overview | 22
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Instrumentation Instrument cluster | 40
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Transmission control Automatic transmission | 4B
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Convenience electronics Steering column switch module | 2B
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Convenience electronics Electric window lifter | 40
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Vehicle speed Tempomat | 1H
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Central electronics Front ZE | 42
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Seat adjustment Driver"s seat | 42
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Driver assistance systems Active collision prevention | 42
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Driver information Navigation system | 3C
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Diagnosis/bus systems Gateway | 30
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Central electronics ZE | 57
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Driver assistance systems Active collision prevention | 57
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Running gear/steering Electric power steering | 4F
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Convenience electronics Rain sensor | 30
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Driving safety system ESP Electronic stability program ESP | 4G
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Convenience electronics Electric convertible top control | 42
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Parking aid Park Distance Control (PDC) | 57
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Central electronics ZE | 57
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Convenience electronics Steering column adjustment | 42
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Convenience electronics Passenger side door control unit | 42
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Lighting Headlamp level control | 42
IS 300C 3.0 | 3 | 170 | 3GRFE | 10.2008-6.2013 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:LEXUS:RX 330 3.3i 4x4

LEXUS RX 330 3.3i 4x4

RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Running gear/steering Adaptive suspension system | 42
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Engine management M-OBD | 05
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Central electronics ZE | 57
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Vehicle speed Tempomat | 30
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Heater/air conditioner Automatic A/C | 57
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Convenience electronics Electric window lifter | 40
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Transmission control 4/5-speed automatic transmission | 57
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Seat adjustment Driver"s seat | 42
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Anti-lock braking system ABS | 4C
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Engine management TCCS II V | 4B
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Convenience electronics Rain sensor | 30
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Airbag AB | 1K
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Anti-theft device Immobilizer (WFS) | 42
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Convenience electronics Right mirror adjustment | 42
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Wiper system Wiper control | 40
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Convenience electronics Left mirror adjustment | 42
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Convenience electronics Roof operating unit | 40
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Convenience electronics Steering column adjustment | 42
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Transmission control Automatic transmission | 4B
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Lighting Headlamp level control | 42
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Instrumentation Instrument cluster | 40
RX 330 3.3i 4x4 | 3,3 | 171 | 3MZFE | 2.2003-1.2006 | Convenience electronics Rear door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 160 T-Modell

MERCEDES-BENZ C 160 T-Modell

C 160 T-Modell | 1,6 | 95 | M 274.910 | 4.2015- | Electric drive control Electric drive control | 4B
C 160 T-Modell | 1,6 | 95 | M 274.910 | 4.2015- | Electric drive control Electric drive control | 57
C 160 T-Modell | 1,6 | 95 | M 274.910 | 4.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 200 4MATIC

MERCEDES-BENZ C 200 4MATIC

C 200 4MATIC | 1,5 | 135 | M 264.915 | 4.2018- | Instrumentation Instrument cluster | 57
C 200 4MATIC | 2 | 135 | M 274.920 | 4.2015- | Instrumentation Instrument cluster | 57
C 200 4MATIC | 2 | 135 | M 274.920 | 4.2015- | Electric drive control Electric drive control | 4B
C 200 4MATIC | 2 | 135 | M 274.920 | 4.2015- | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 220 d 4MATIC

MERCEDES-BENZ C 220 d 4MATIC

C 220 d 4MATIC | 2,1 | 125 | OM 651.921 | 4.2015- | Instrumentation Instrument cluster | 57
C 220 d 4MATIC | 2 | 143 | OM 654.920 | 4.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 220 d T-Modell 4MATIC

MERCEDES-BENZ C 220 d T-Modell 4MATIC

C 220 d T-Modell 4MATIC | 2,1 | 125 | OM 651.921 | 4.2015- | Electric drive control Electric drive control | 4B
C 220 d T-Modell 4MATIC | 2,1 | 125 | OM 651.921 | 4.2015- | Electric drive control Electric drive control | 57
C 220 d T-Modell 4MATIC | 2,1 | 125 | OM 651.921 | 4.2015- | Instrumentation Instrument cluster | 57
C 220 d T-Modell 4MATIC | 2 | 143 | OM 654.920 | 4.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 450 AMG 4MATIC

MERCEDES-BENZ C 450 AMG 4MATIC

C 450 AMG 4MATIC | 3 | 270 | M 276.823 | 4.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 450 AMG T-Modell 4MATIC

MERCEDES-BENZ C 450 AMG T-Modell 4MATIC

C 450 AMG T-Modell 4MATIC | 3 | 270 | M 276.823 | 4.2015- | Instrumentation Instrument cluster | 57
C 450 AMG T-Modell 4MATIC | 3 | 270 | M 276.823 | 4.2015- | Electric drive control Electric drive control | 4B
C 450 AMG T-Modell 4MATIC | 3 | 270 | M 276.823 | 4.2015- | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 200 Shooting Brake

MERCEDES-BENZ CLA 200 Shooting Brake

CLA 200 Shooting Brake | 1,6 | 115 | M 270.910 | 3.2015- | Driver information Central operating unit | 42
CLA 200 Shooting Brake | 1,6 | 115 | M 270.910 | 3.2015- | Service Service interval reset | 2F
CLA 200 Shooting Brake | 1,6 | 115 | M 270.910 | 3.2015- | Instrumentation Instrument cluster | 57
CLA 200 Shooting Brake | 1,6 | 115 | M 270.910 | 3.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 200 Shooting Brake | 1,6 | 115 | M 270.910 | 3.2015- | Driver information Central display | 42
CLA 200 Shooting Brake | 1,6 | 115 | M 270.910 | 3.2015- | Engine management EKP control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 250 Shooting Brake 4MATIC

MERCEDES-BENZ CLA 250 Shooting Brake 4MATIC

CLA 250 Shooting Brake 4MATIC | 2 | 155 | M 270.920 | 1.2015- | Service Service interval reset | 2F
CLA 250 Shooting Brake 4MATIC | 2 | 160 | M 270.920 | 7.2015- | Driver information Central display | 42
CLA 250 Shooting Brake 4MATIC | 2 | 160 | M 270.920 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 250 Shooting Brake 4MATIC | 2 | 155 | M 270.920 | 1.2015- | Driver information Central display | 42
CLA 250 Shooting Brake 4MATIC | 2 | 155 | M 270.920 | 1.2015- | Driver information Central operating unit | 42
CLA 250 Shooting Brake 4MATIC | 2 | 160 | M 270.920 | 7.2015- | Instrumentation Instrument cluster | 57
CLA 250 Shooting Brake 4MATIC | 2 | 160 | M 270.920 | 7.2015- | Service Service interval reset | 2F
CLA 250 Shooting Brake 4MATIC | 2 | 155 | M 270.920 | 1.2015- | Instrumentation Instrument cluster | 57
CLA 250 Shooting Brake 4MATIC | 2 | 155 | M 270.920 | 1.2015- | Engine management EKP control | 42
CLA 250 Shooting Brake 4MATIC | 2 | 155 | M 270.920 | 1.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 250 Shooting Brake 4MATIC | 2 | 160 | M 270.920 | 7.2015- | Engine management EKP control | 42
CLA 250 Shooting Brake 4MATIC | 2 | 160 | M 270.920 | 7.2015- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 45 AMG Shooting Brake 4MATIC

MERCEDES-BENZ CLA 45 AMG Shooting Brake 4MATIC

CLA 45 AMG Shooting Brake 4MATIC | 2 | 265 | M 133.980 | 1.2015- | Service Service interval reset | 2F
CLA 45 AMG Shooting Brake 4MATIC | 2 | 265 | M 133.980 | 1.2015- | Driver information Central operating unit | 42
CLA 45 AMG Shooting Brake 4MATIC | 2 | 265 | M 133.980 | 1.2015- | Engine management EKP control | 42
CLA 45 AMG Shooting Brake 4MATIC | 2 | 265 | M 133.980 | 1.2015- | Instrumentation Instrument cluster | 57
CLA 45 AMG Shooting Brake 4MATIC | 2 | 265 | M 133.980 | 1.2015- | Driver information Central display | 42
CLA 45 AMG Shooting Brake 4MATIC | 2 | 265 | M 133.980 | 1.2015- | Transmission control 6/7-speed double clutch transmission | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 350 d Shooting Brake 4MATIC

MERCEDES-BENZ CLS 350 d Shooting Brake 4MATIC

CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Transmission control Automatic transmission, 7 gear | 1H
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Service Service interval reset | 2F
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Driver information Central operating unit | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Roof operating unit | 57
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Front left dynamic seat | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Central electronics Rear central electronics | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Front right door control unit | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Pump for dynamic seats | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Rear left door control unit | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Parking aid Reversing camera | 1H
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Heater/air conditioner Automatic A/C | 4B
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Running gear/steering Electric power steering | 4F
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Running gear/steering Adaptive suspension system | 05
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Airbag AB ORC | 30
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Rear right door control unit | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Running gear/steering Adaptive suspension system | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Driver information Rear right display | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Heated steering wheel | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Driver information Rear left display | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Diagnosis/bus systems Gateway | 22
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Front left door control unit | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Running gear/steering Level control | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Electronic rear lid actuation | 57
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Central electronics Front central electronics | 5A
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Instrumentation Instrument cluster | 57
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Rear seat heating | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Steering column switch module | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Driver information Central display | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Roof operating unit | 57
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Driver information Camera Surrounding | 57
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Convenience electronics Front right dynamic seat | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Diagnosis/bus systems Gateway | 22
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Driver information Night driving assistant | 57
CLS 350 d Shooting Brake 4MATIC | 3 | 185 | OM 642.854 | 4.2015- | Engine management EKP control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 220 BlueTec 4MATIC

MERCEDES-BENZ E 220 BlueTec 4MATIC

E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Front left dynamic seat | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Heater/air conditioner Heating/compressor control | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Running gear/steering Adaptive suspension system | 05
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Parking aid Reversing camera | 1H
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Front left door control unit | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Driver information Central display | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Vehicle speed Adaptive cruise control | 1H
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Diagnosis/bus systems Gateway | 22
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Electric drive control Electric drive control | 57
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Rear right door control unit | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Airbag AB ORC | 30
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Steering column switch module | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Transmission control Automatic transmission, 7 gear | 1H
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Pump for dynamic seats | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Driver information Rear right display | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Roof operating unit | 57
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Electric drive control Electric drive control | 4B
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Running gear/steering Level control | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Electronic rear lid actuation | 57
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Instrumentation Instrument cluster | 57
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Roof operating unit | 57
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Central electronics Rear central electronics | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Parking aid Park Distance Control (PDC) | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Driver information Central operating unit | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Driver information Night driving assistant | 57
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Running gear/steering Electric power steering | 4F
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Driver information Camera Surrounding | 57
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Front right dynamic seat | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Transmission control Electr. gear selector lever (EWM) | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Driver information Rear left display | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Rear seat heating | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Transmission control 5-speed automatic transmission | 57
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Vehicle speed Adaptive cruise control | 1H
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Heated steering wheel | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Lighting Adaptable xenon light, right | 57
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Engine management EKP control | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Central electronics Front central electronics | 5A
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Running gear/steering Adaptive suspension system | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Lighting Adaptable xenon light, left | 57
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Electronic ignition lock EZS | 4H
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Rear left door control unit | 42
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Service Service interval reset | 2F
E 220 BlueTec 4MATIC | 2,1 | 125 | OM 651.924 | 11.2014-8.2016 | Convenience electronics Front right door control unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 180

MERCEDES-BENZ GLA 180

GLA 180 | 1,6 | 90 | M 270.910 | 2.2015- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 180 | 1,6 | 90 | M 270.910 | 2.2015- | Instrumentation Instrument cluster | 57
GLA 180 | 1,6 | 90 | M 270.910 | 2.2015- | Driver information Central operating unit | 42
GLA 180 | 1,6 | 90 | M 270.910 | 2.2015- | Engine management EKP control | 42
GLA 180 | 1,6 | 90 | M 270.910 | 2.2015- | Service Service interval reset | 2F
GLA 180 | 1,6 | 90 | M 270.910 | 2.2015- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLE 250 d

MERCEDES-BENZ GLE 250 d

GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Driver information Central operating unit | 42
GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Driver information Night driving assistant | 57
GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Driver information Central display | 42
GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Anti-theft device Access system/immobilizer | 4D
GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Driver information Rear right display | 42
GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Driver information Rear left display | 42
GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Engine management EKP control | 42
GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Service Service interval reset | 2F
GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Driver information Camera Surrounding | 57
GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Convenience electronics Pump for dynamic seats | 42
GLE 250 d | 2,1 | 150 | OM 651.960 | 4.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:S 280/300

MERCEDES-BENZ S 280/300

S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Electr. energy management Battery management EBM | 30
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Vehicle speed Adaptive cruise control | 30
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Front left door control unit | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Parking aid Park Distance Control (PDC) | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Service Service information | 30
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Service Dynamic service information | 4H
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Lighting Turning light XALWA (slave) High Line | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Lighting Cornering light XALWA (master) | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Lighting Turning light XALWA (master) High Line | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Engine management Motronic ME | 46
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Front right door control unit | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Braking system Electronic parking brake | 57
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Diagnosis/bus systems System diagnosis | 22
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Engine management EKP control | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Electronic ignition lock EZS | 4D
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Front left dynamic seat | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 57
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Driver information Night driving assistant | 57
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Service Service interval reset | 2F
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Roof operating unit | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Transmission control 5-speed automatic transmission | 57
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Driver side electronic seat adjustment | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Belt tensioner REV Right | 30
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Upper control panel | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Driving safety system ESP Electronic stability programme ESP Teves | 4G
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Driver information Rear right display | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Steering column switch module | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Lighting Cornering light XALWA (slave) | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Rear electronic seat adjustment | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Front right dynamic seat | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Anti-theft device Access system/immobilizer | 4D
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Heater/air conditioner Automatic A/C | 57
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Passen. side electronic seat adjustment | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Heater/air conditioner Rear A/C operating unit | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Instrumentation Instrument cluster | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Rear right dynamic seat | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Belt tensioner REV Left | 30
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Diagnosis/bus systems Gateway | 30
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Electronic rear lid actuation | 57
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Running gear/steering Level control | 4B
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Airbag AB ARCADE High Line | 77
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Rear left door control unit | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Driver information Rear left display | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Rear left dynamic seat | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Vehicle speed Radar sensor | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Rear right door control unit | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Transmission control Automatic transmission, 7 gear | 1H
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Pump for dynamic seats | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Rear lid control unit | 42
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Vehicle speed Adaptive cruise control | 1H
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Parking aid Reversing camera | 1H
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Anti-theft device Access system/immobilizer | 4D
S 280/300 | 3 | 170 | M 272.946 | 9.2005-12.2009 | Convenience electronics Rear control panel | 42


DVD 2019/1:PKW:MERCEDES-BENZ:Viano 3.0 i

MERCEDES-BENZ Viano 3.0 i

Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Transmission control EGS | 36
Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 64
Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Engine management EKP control | 42
Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Instrumentation Instrument cluster | 42
Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Transmission control 5-speed automatic transmission | 57
Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Convenience electronics Left sliding door control unit | 57
Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Airbag AB ARMADA | 77
Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Convenience electronics Right sliding door control unit | 57
Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Lighting ALWR | 57
Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Driver information CD changer | 42
Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 64
Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Airbag AB | 42
Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Convenience electronics Driver side electronic seat adjustment | 57
Viano 3.0 i | 3 | 165 | 272939 | 9.2012- | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2019/1:PKW:MERCEDES-BENZ:C 160

MERCEDES-BENZ C 160

C 160 | 1,6 | 95 | M 274.910 | 4.2015- | Instrumentation Instrument cluster | 57
C 160 | 1,6 | 95 | M 274.910 | 4.2015- | Electric drive control Electric drive control | 4B
C 160 | 1,6 | 95 | M 274.910 | 4.2015- | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 200 T-Modell 4MATIC

MERCEDES-BENZ C 200 T-Modell 4MATIC

C 200 T-Modell 4MATIC | 1,5 | 135 | M 264.915 | 4.2018- | Instrumentation Instrument cluster | 57
C 200 T-Modell 4MATIC | 2 | 135 | M 274.920 | 4.2015- | Instrumentation Instrument cluster | 57
C 200 T-Modell 4MATIC | 2 | 135 | M 274.920 | 4.2015- | Electric drive control Electric drive control | 57
C 200 T-Modell 4MATIC | 2 | 135 | M 274.920 | 4.2015- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 180 Shooting Brake

MERCEDES-BENZ CLA 180 Shooting Brake

CLA 180 Shooting Brake | 1,6 | 90 | M 270.910 | 3.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 180 Shooting Brake | 1,6 | 90 | M 270.910 | 3.2015- | Driver information Central operating unit | 42
CLA 180 Shooting Brake | 1,6 | 90 | M 270.910 | 3.2015- | Driver information Central display | 42
CLA 180 Shooting Brake | 1,6 | 90 | M 270.910 | 3.2015- | Instrumentation Instrument cluster | 57
CLA 180 Shooting Brake | 1,6 | 90 | M 270.910 | 3.2015- | Engine management EKP control | 42
CLA 180 Shooting Brake | 1,6 | 90 | M 270.910 | 3.2015- | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 250 Shooting Brake

MERCEDES-BENZ CLA 250 Shooting Brake

CLA 250 Shooting Brake | 2 | 155 | M 270.920 | 3.2015- | Instrumentation Instrument cluster | 57
CLA 250 Shooting Brake | 2 | 155 | M 270.920 | 3.2015- | Engine management EKP control | 42
CLA 250 Shooting Brake | 2 | 155 | M 270.920 | 3.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 250 Shooting Brake | 2 | 155 | M 270.920 | 3.2015- | Driver information Central operating unit | 42
CLA 250 Shooting Brake | 2 | 155 | M 270.920 | 3.2015- | Driver information Central display | 42
CLA 250 Shooting Brake | 2 | 155 | M 270.920 | 3.2015- | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 350 d Coupe 4MATIC

MERCEDES-BENZ CLS 350 d Coupe 4MATIC

CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Transmission control Electr. gear selector lever (EWM) | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Rear right door control unit | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Central electronics Front central electronics | 5A
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Instrumentation Instrument cluster | 57
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Running gear/steering Electric power steering | 4F
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Front left door control unit | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Front right dynamic seat | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Rear seat heating | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Airbag AB ORC | 30
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Driver information Central operating unit | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Parking aid Reversing camera | 1H
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Driver information Central display | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Heater/air conditioner Automatic A/C | 4B
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Vehicle speed Adaptive cruise control | 1H
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Diagnosis/bus systems Gateway | 22
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Central electronics Rear central electronics | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Engine management EKP control | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Front left dynamic seat | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Electronic ignition lock EZS | 4H
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Driver information Rear right display | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Rear left door control unit | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Pump for dynamic seats | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Electronic rear lid actuation | 57
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Driver information Camera Surrounding | 57
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Roof operating unit | 57
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Transmission control Automatic transmission, 7 gear | 1H
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Vehicle speed Adaptive cruise control | 1H
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Steering column switch module | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Front right door control unit | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Running gear/steering Level control | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Roof operating unit | 57
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Running gear/steering Adaptive suspension system | 05
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Convenience electronics Heated steering wheel | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Driver information Rear left display | 42
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Driver information Night driving assistant | 57
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Service Service interval reset | 2F
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Diagnosis/bus systems Gateway | 22
CLS 350 d Coupe 4MATIC | 3 | 190 | OM 642.85... | 4.2015- | Running gear/steering Adaptive suspension system | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 220 BlueTec T-Modell 4MATIC

MERCEDES-BENZ E 220 BlueTec T-Modell 4MATIC

E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Roof operating unit | 57
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Transmission control Electr. gear selector lever (EWM) | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Roof operating unit | 57
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Airbag AB ORC | 30
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Central electronics Front central electronics | 5A
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Rear seat heating | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Rear right door control unit | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Front right dynamic seat | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Vehicle speed Adaptive cruise control | 1H
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Front right door control unit | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Vehicle speed Adaptive cruise control | 1H
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Electric drive control Electric drive control | 4B
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Heater/air conditioner Heating/compressor control | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Rear left door control unit | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Diagnosis/bus systems Gateway | 22
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Instrumentation Instrument cluster | 57
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Service Service interval reset | 2F
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Electronic rear lid actuation | 57
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Running gear/steering Level control | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Driver information Night driving assistant | 57
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Electronic ignition lock EZS | 4H
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Heated steering wheel | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Steering column switch module | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Driver information Rear right display | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Front left dynamic seat | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Transmission control 5-speed automatic transmission | 57
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Driver information Rear left display | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Driver information Central display | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Parking aid Park Distance Control (PDC) | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Transmission control Automatic transmission, 7 gear | 1H
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Pump for dynamic seats | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Lighting Adaptable xenon light, right | 57
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Engine management EKP control | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Lighting Adaptable xenon light, left | 57
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Running gear/steering Electric power steering | 4F
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Driver information Camera Surrounding | 57
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Running gear/steering Adaptive suspension system | 05
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Convenience electronics Front left door control unit | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Electric drive control Electric drive control | 57
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Parking aid Reversing camera | 1H
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Running gear/steering Adaptive suspension system | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Driver information Central operating unit | 42
E 220 BlueTec T-Modell 4MATIC | 2,1 | 125 | OM 651.924 | 12.2014- | Central electronics Rear central electronics | 42


DVD 2019/1:PKW:MITSUBISHI:L 200 2.4 DI-D

MITSUBISHI L 200 2.4 DI-D

L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Anti-lock braking system ABS | 42
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | System overview System overview | 01
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Engine management CR/EDC | 4C
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Airbag AB | 4L
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Instrumentation Instrument cluster | 57
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Driving safety system ESP Electr. stability program ESP | 4C
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Anti-theft device Immobiliser | 4D
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Engine management Automatic start/stop | 30
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Service Interval Display Interval reset | 2F
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Central electronics ZE | 1H
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Running gear/steering Front driver assistance camera | 42
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Driving safety system ESP Steering wheel angle sensor | 1H
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Heater/air conditioner Automatic A/C | 4B
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Instrumentation Instrument cluster | 42
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | 4WD electronics Four-wheel drive electronics | 42
L 200 2.4 DI-D | 2,4 | 113 | 4N15 | 4.2015- | Driver information Info display | 42


DVD 2019/1:PKW:PEUGEOT:207 1.6 THP CC

PEUGEOT 207 1.6 THP CC

207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Anti-theft device Anti-theft alarm system | 5A
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Driver information CD changer | 42
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Driver information Audio | 57
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Driver information Emergency call system | 57
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Engine management Motronic MED | 5A
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Driving safety system ESP Electronic stability program ESP | 4G
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Central electronics ZE | 4B
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Convenience electronics Steering column switch module | 42
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Convenience electronics Rain/light sensor | 22
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Driver information Audio / telematics | 4B
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Convenience electronics Electric convertible top control | 42
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Running gear/steering Electric power steering | 30
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Electr. energy management Battery management EBM | 2F
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Parking aid Park Distance Control (PDC) | 4F
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Heater/air conditioner Automatic A/C | 57
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Service Interval reset | 4B
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Anti-theft device Anti-theft alarm system | 5A
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Transmission control 4-speed automatic transmission | 57
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Lighting Static cornering light | 42
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Driver information Audio / telematics | 57
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Anti-lock braking system ABS | 4F
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | System overview System overview | 01
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Transmission control 4-speed automatic transmission | 57
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Driving safety system ESP Electronic stability program ESP | 4G
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Driver information Audio | 57
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Driver information Multi Information Display | 57
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Driver information Belt warning lamps | 2E
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | System overview System overview | 01
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Driver information Belt warning lamps | 2E
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Convenience electronics Electric convertible top control | 42
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Driver information CD changer | 42
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Heater/air conditioner Automatic A/C | 57
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Running gear/steering Electric power steering | 30
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Driver information Multi Information Display | 57
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Anti-lock braking system ABS | 4F
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Convenience electronics Hands-free unit | 57
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Convenience electronics Steering column switch module | 42
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Electr. energy management Energy saving mode | 1B
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Parking aid Park Distance Control (PDC) | 4F
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Electr. energy management Battery management EBM | 2F
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Central electronics ZE | 4B
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Driver information Audio / telematics | 4B
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Instrumentation Instrument cluster | 57
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Convenience electronics Rain/light sensor | 22
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Engine management Motronic MED | 5A
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Instrumentation Instrument cluster | 57
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Convenience electronics Hands-free unit | 57
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Service Interval reset | 4B
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Driver information Emergency call system | 57
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Electr. energy management Energy saving mode | 1B
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Driver information Audio / telematics | 57
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.6 THP CC | 1,6 | 0 | 5FR | 9.2013-8.2014 | Airbag AB | 1H
207 1.6 THP CC | 1,6 | 115 | 5FR | 7.2010-12.2013 | Airbag AB | 1H


DVD 2019/1:PKW:PEUGEOT:207 1.6 VTi CC

PEUGEOT 207 1.6 VTi CC

207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Convenience electronics Rain/light sensor | 22
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Driver information Audio / telematics | 4B
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Convenience electronics Electric convertible top control | 42
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Driver information Audio / telematics | 57
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Convenience electronics Driving school control unit | 1W
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Engine management Motronic MEV | 57
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Airbag AB | 1H
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Anti-lock braking system ABS | 4F
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Driver information Audio | 57
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Driver information Belt warning lamps | 2E
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Transmission control 4-speed automatic transmission | 57
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Convenience electronics Hands-free unit | 57
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Electr. energy management Battery management EBM | 2F
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Central electronics ZE | 4B
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Driving safety system ESP Electronic stability program ESP | 4G
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Parking aid Park Distance Control (PDC) | 4F
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Service Interval reset | 4B
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Instrumentation Instrument cluster | 57
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Driver information Multi Information Display | 57
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Engine management Motronic MEV | 5A
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Lighting Static cornering light | 42
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Running gear/steering Electric power steering | 30
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Anti-theft device Anti-theft alarm system | 5A
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Convenience electronics Steering column switch module | 42
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Driver information CD changer | 42
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Driver information Emergency call system | 57
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Electr. energy management Energy saving mode | 1B
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | System overview System overview | 01
207 1.6 VTi CC | 1,6 | 88 | 5FS | 7.2009-7.2013 | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:PEUGEOT:408 1.6 T THP

PEUGEOT 408 1.6 T THP

408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Heater/air conditioner Automatic A/C | 57
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Engine management Motronic MED | 5A
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Instrumentation Instrument cluster | 57
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Parking aid Park Distance Control (PDC) | 4F
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Airbag AB | 1H
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Driver information Multi Information Display | 57
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Electr. energy management Energy saving mode | 1B
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Driver information Audio | 57
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Central electronics ZE | 4B
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Running gear/steering Electro-hydraulic power steering | 42
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Convenience electronics Central door control unit | 57
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Convenience electronics Steering column switch module | 42
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Transmission control 4-speed automatic transmission | 57
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Driving safety system ESP Electronic stability program ESP | 4G
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Service Interval reset | 4B
408 1.6 T THP | 1,6 | 120 | 5FM | 5.2012-6.2016 | Anti-lock braking system ABS | 4F


DVD 2019/1:PKW:PROTON:Saga 1.3 12V

PROTON Saga 1.3 12V

Saga 1.3 12V | 1,3 | 62 | 4G 13 | 10.1985-6.1992 | Driving safety system ESP Electronic stability program ESP | 4G
Saga 1.3 12V | 1,3 | 62 | 4G 13 | 10.1985-6.1992 | Engine management EMS | 4B
Saga 1.3 12V | 1,3 | 62 | 4G 13 | 10.1985-6.1992 | Airbag ACU | 30
Saga 1.3 12V | 1,3 | 62 | 4G 13 | 10.1985-6.1992 | Anti-lock braking system ABS | 4E
Saga 1.3 12V | 1,3 | 62 | 4G 13 | 10.1985-6.1992 | Airbag AB | 30
Saga 1.3 12V | 1,3 | 62 | 4G 13 | 10.1985-6.1992 | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:PROTON:Saga 1.5 12V

PROTON Saga 1.5 12V

Saga 1.5 12V | 1,5 | 67 | 4G15 | 9.1985-12.1992 | Anti-lock braking system ABS | 4E
Saga 1.5 12V | 1,5 | 67 | 4G15 | 9.1985-12.1992 | Transmission control 4-speed automatic transmission | 42
Saga 1.5 12V | 1,5 | 67 | 4G15 | 9.1985-12.1992 | Airbag AB | 30
Saga 1.5 12V | 1,5 | 67 | 4G15 | 9.1985-12.1992 | Engine management EMS | 4B
Saga 1.5 12V | 1,5 | 67 | 4G15 | 9.1985-12.1992 | Airbag ACU | 30
Saga 1.5 12V | 1,5 | 67 | 4G15 | 9.1985-12.1992 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:PROTON:Saga 1.5 8V

PROTON Saga 1.5 8V

Saga 1.5 8V | 1,5 | 55 | 4G15 | 9.1985-12.1992 | Engine management EMS | 4B
Saga 1.5 8V | 1,5 | 55 | 4G15 | 9.1985-12.1992 | Airbag ACU | 30
Saga 1.5 8V | 1,5 | 55 | 4G15 | 9.1985-12.1992 | Airbag AB | 30
Saga 1.5 8V | 1,5 | 55 | 4G15 | 9.1985-12.1992 | Driving safety system ESP Electronic stability program ESP | 4G
Saga 1.5 8V | 1,5 | 55 | 4G15 | 9.1985-12.1992 | Anti-lock braking system ABS | 4E
Saga 1.5 8V | 1,5 | 55 | 4G15 | 9.1985-12.1992 | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:PROTON:Saga 1.3 8V

PROTON Saga 1.3 8V

Saga 1.3 8V | 1,3 | 50 | 4G 13 | 10.1985-6.1992 | Driving safety system ESP Electronic stability program ESP | 4G
Saga 1.3 8V | 1,3 | 50 | 4G 13 | 10.1985-6.1992 | Engine management EMS | 4B
Saga 1.3 8V | 1,3 | 50 | 4G 13 | 10.1985-6.1992 | Airbag ACU | 30
Saga 1.3 8V | 1,3 | 50 | 4G 13 | 10.1985-6.1992 | Airbag AB | 30
Saga 1.3 8V | 1,3 | 50 | 4G 13 | 10.1985-6.1992 | Anti-lock braking system ABS | 4E
Saga 1.3 8V | 1,3 | 50 | 4G 13 | 10.1985-6.1992 | Transmission control 4-speed automatic transmission | 42


DVD 2019/1:PKW:SKODA:Yeti 1.4 TSI 4x4

SKODA Yeti 1.4 TSI 4x4

Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Parking aid Parking assistant | 57
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Convenience electronics Steering column switch module | 57
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Diagnosis/bus systems Gateway | 1H
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Convenience electronics Rear right door control unit | 44
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Convenience electronics Passenger side door control unit | 57
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Convenience electronics Rear left door control unit | 44
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Electr. energy management Battery management EBM | 4F
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Convenience electronics Driver side door control unit | 57
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Running gear/steering Electromechanical power steering | 1H
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Heater/air conditioner Climatronic | 4B
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Running gear/steering Electromechanical power steering | 1H
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | System overview System overview | 01
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Driver information Audio | 42
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Convenience electronics Trailer control unit | 42
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Transmission control Twin clutch transmission, 6 speed | 57
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Driving safety system ESP Electronic stability program ESP | 4G
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Central electronics ZE | 57
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | Traction control system ABS/ASR | 5A
Yeti 1.4 TSI 4x4 | 1,4 | 110 | CZDA | 5.2015-12.2017 | 4WD electronics Four-wheel drive electronics | 42


DVD 2019/1:PKW:TOYOTA:Fortuner 3.0TD 4WD

TOYOTA Fortuner 3.0TD 4WD

Fortuner 3.0TD 4WD | 3 | 126 | 1KDFTV | 8.2012- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Vanguard 2.0

TOYOTA Vanguard 2.0

Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Running gear/steering Electric power steering | 4F
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Instrumentation Instrument cluster | 42
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Diagnosis/bus systems Accessor Gateway | 30
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Vehicle speed Tempomat | 1H
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Airbag Seat occupied sensor | 1H
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Convenience electronics Rear right window lifter motor | 57
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Convenience electronics Roof operating unit | 42
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Anti-theft device Access/start authorization | 05
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Convenience electronics Passenger side door control unit | 42
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Convenience electronics Rear left door control unit | 42
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | System overview System overview | 22
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Airbag AB | 3C
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Engine management TCCS | 4C
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Anti-lock braking system ABS | 4C
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Convenience electronics Driver side front window lifter motor | 57
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Central electronics ZE | 42
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Convenience electronics Passenger side front window lifter motor | 57
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Driver information Navigation system | 3C
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Alarm system Anti-theft alarm system | 57
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Tire monitoring system Tire pressure monitoring | 4F
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Convenience electronics Rear right door control unit | 42
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Heater/air conditioner Air conditioner | 4B
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Convenience electronics Rear left window lifter motor | 57
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Transmission control Automatic transmission | 4B
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Convenience electronics Electric window lifter | 42
Vanguard 2.0 | 2 | 112 | 1AZFE | 9.2007-10.2010 | Convenience electronics Driver"s door control unit | 01


DVD 2019/1:PKW:TOYOTA:Yaris 1.2

TOYOTA Yaris 1.2

Yaris 1.2 | 1,2 | 63 | 3NR-FE | 10.2013- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Etios 1.2

TOYOTA Etios 1.2

Etios 1.2 | 1,2 | 59 | 3NR-FE | 12.2010- | Driver information Telematics | 42
Etios 1.2 | 1,2 | 59 | 3NR-FE | 12.2010- | Airbag AB | 3C
Etios 1.2 | 1,2 | 59 | 3NR-FE | 12.2010- | System overview System overview | 22
Etios 1.2 | 1,2 | 59 | 3NR-FE | 12.2010- | Running gear/steering Electric power steering | 4F
Etios 1.2 | 1,2 | 59 | 3NR-FE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Etios 1.2 | 1,2 | 59 | 3NR-FE | 12.2010- | Anti-theft device Immobilizer (WFS) | 42
Etios 1.2 | 1,2 | 59 | 3NR-FE | 12.2010- | Engine management TCCS | 4C
Etios 1.2 | 1,2 | 59 | 3NR-FE | 12.2010- | Anti-lock braking system ABS | 4C
Etios 1.2 | 1,2 | 59 | 3NR-FE | 12.2010- | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:TOYOTA:Wigo 1.0

TOYOTA Wigo 1.0

Wigo 1.0 | 1 | 48 | 1KRFE | 9.2013- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Wish 2.0

TOYOTA Wish 2.0

Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | System overview System overview | 22
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Lighting Headlamp level control | 42
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Heater/air conditioner Air conditioner | 4B
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Diagnosis/bus systems Gateway | 1H
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Vehicle speed Tempomat | 1H
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Anti-lock braking system ABS | 4C
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Convenience electronics Electronic ignition lock EZS | 57
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Central electronics ZE | 42
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Airbag AB | 3C
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Anti-theft device Access/start authorization | 05
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Engine management TCCS | 4C
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Convenience electronics Driver side front window lifter motor | 57
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Running gear/steering Electric power steering | 4F
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Transmission control Automatic transmission | 4B
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Engine management Start control | 42
Wish 2.0 | 2 | 110 | 1AZFE | 6.2008-10.2009 | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:VAUXHALL:Corsa 1.6

VAUXHALL Corsa 1.6

Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Running gear/steering Front driver assistance camera | 57
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Engine management EKP control | 4F
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | System overview System overview | 42
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Central electronics ZE | 4C
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Convenience electronics Trailer control unit | 57
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Heater/air conditioner Automatic A/C | 4C
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Driver information Telephone/emergency call system | 57
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Convenience electronics Gong | 28
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Parking aid Park Distance Control (PDC) | 57
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Transmission control 5-speed direct shift transmission | 4D
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Airbag SDM | 42
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Engine management GMPT-E | 4C
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Driver information Audio | 4B
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Transmission control 6-speed automatic transmission | 4F
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Diagnosis/bus systems Gateway | 22
Corsa 1.6 | 1,6 | 148 | B 16 LES | 5.2015- | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:VOLVO:S80 2.5 T

VOLVO S80 2.5 T

S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Braking system Electronic parking brake | 4F
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Instrumentation Instrument cluster | 57
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver assistance systems Blind spot object detection, right | 1H
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Convenience electronics Passenger side door control unit | 57
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver information Audio gateway | 05
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Airbag AB TC | 44
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver information TV tuner | 30
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Engine management Motronic ME | 4C
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Parking aid Park Distance Control (PDC) | 1H
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver information Digital radio reception | 22
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Heater/air conditioner Automatic A/C | 4C
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Anti-theft device Access system/immobilizer | 4D
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Convenience electronics Trailer control unit | 30
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Instrumentation Instrument cluster | 57
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Electr. energy management Battery management EBM | 2F
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver assistance systems Sensor assistance systems | 57
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver information Digital audio system | 30
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Parking aid Reversing camera | 57
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver information Audio amplifier | 4D
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver information Emergency call system | 1H
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Convenience electronics Driver side seat memory | 42
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | System overview Vehicle overview | 2B
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver information Audio | 30
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Central electronics ZE | 4C
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Lighting ALWR / xenon light | 1H
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver information Navigation system | 30
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Airbag AB | 57
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Running gear/steering Adaptive damping system | 30
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Transmission control 6-speed automatic transmission TF-80SC | 5A
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver information DVD drive | 22
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Parking aid Park Distance Control (PDC) | 30
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver information USB audio interface | 30
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver assistance systems Blind spot object detection, left | 1H
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver assistance systems Active collision prevention | 22
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Driver information Bluetooth telephone | 30
S80 2.5 T | 2,5 | 147 | B5254T6 | 9.2007- | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:VOLVO:V70 2.3 Turbo

VOLVO V70 2.3 Turbo

V70 2.3 Turbo | 2,3 | 147 | B5234T7 | 11.2000-3.2008 | Engine management Motronic ME | 42
V70 2.3 Turbo | 2,3 | 147 | B5234T7 | 11.2000-3.2008 | Engine management Motronic ME | 42
V70 2.3 Turbo | 2,3 | 147 | B5234T7 | 11.2000-3.2008 | Engine management Motronic ME | 42


DVD 2019/1:PKW:CITROEN:C-Quatre 1.6 i

CITROEN C-Quatre 1.6 i

C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Engine management Motronic ME | 57
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Convenience electronics Passenger side door control unit | 42
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Convenience electronics Driver side door control unit | 42
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4G
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Anti-lock braking system ABS | 6B
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Parking aid Park Distance Control (PDC) | 4F
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Driver information Audio | 57
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Driver information Multi Information Display | 57
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Central electronics ZE | 4B
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | System overview System overview | 01
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Instrumentation Instrument cluster | 57
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Driver information CD changer | 42
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Driving safety system ESP Electronic stability program ESP | 64
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Transmission control 4-speed automatic transmission | 57
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Engine management Automatic start/stop | 1H
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Electr. energy management Energy saving mode | 1B
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Airbag AB | 1H
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Convenience electronics Steering column switch module | 42
C-Quatre 1.6 i | 1,6 | 86 | NFP | 10.2012- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf Sportsvan 1.0 TSI

VW (VOLKSWAGEN) Golf Sportsvan 1.0 TSI

Golf Sportsvan 1.0 TSI | 1 | 81 | CHZC | 11.2017- | System overview System overview | 01
Golf Sportsvan 1.0 TSI | 1 | 81 | CHZC | 11.2017- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.0 TSI | 1 | 81 | CHZC | 11.2017- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.0 TSI | 1 | 81 | CHZC | 11.2017- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportsvan 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Golf Sportsvan 1.0 TSI | 1 | 85 | CHZD | 5.2015- | System overview System overview | 01
Golf Sportsvan 1.0 TSI | 1 | 63 | CHZK | 11.2017- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportsvan 1.0 TSI | 1 | 63 | CHZK | 11.2017- | Lighting Automatic headlight levelling control | 57
Golf Sportsvan 1.0 TSI | 1 | 63 | CHZK | 11.2017- | System overview System overview | 01
Golf Sportsvan 1.0 TSI | 1 | 63 | CHZK | 11.2017- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.0 TSI Variant

VW (VOLKSWAGEN) Golf VII 1.0 TSI Variant

Golf VII 1.0 TSI Variant | 1 | 81 | CHZC | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.0 TSI Variant | 1 | 81 | CHZC | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.0 TSI Variant | 1 | 81 | CHZC | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.0 TSI Variant | 1 | 81 | CHZC | 11.2016- | System overview System overview | 01
Golf VII 1.0 TSI Variant | 1 | 85 | CHZD | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.0 TSI Variant | 1 | 85 | CHZD | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.0 TSI Variant | 1 | 85 | CHZD | 5.2015- | Lighting Automatic headlight levelling control | 57
Golf VII 1.0 TSI Variant | 1 | 85 | CHZD | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.0 TSI Variant | 1 | 85 | CHZD | 5.2015- | System overview System overview | 01
Golf VII 1.0 TSI Variant | 1 | 63 | CHZK | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.0 TSI Variant | 1 | 63 | CHZK | 1.2017- | Lighting Automatic headlight levelling control | 57
Golf VII 1.0 TSI Variant | 1 | 63 | CHZK | 1.2017- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.0 TSI Variant | 1 | 63 | CHZK | 1.2017- | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.4 GTE Hybrid

VW (VOLKSWAGEN) Passat 1.4 GTE Hybrid

Passat 1.4 GTE Hybrid | 1,4 | 115 | CUKC | 5.2015- | System overview System overview | 01
Passat 1.4 GTE Hybrid | 1,4 | 115 | CUKC | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 1.4 GTE Hybrid | 1,4 | 115 | CUKC | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 1.4 GTE Hybrid | 1,4 | 115 | CUKC | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.4 GTE Variant Hybrid

VW (VOLKSWAGEN) Passat 1.4 GTE Variant Hybrid

Passat 1.4 GTE Variant Hybrid | 1,4 | 115 | CUKC | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 1.4 GTE Variant Hybrid | 1,4 | 115 | CUKC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 1.4 GTE Variant Hybrid | 1,4 | 115 | CUKC | 5.2015- | System overview System overview | 01
Passat 1.4 GTE Variant Hybrid | 1,4 | 115 | CUKC | 5.2015- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VII 1.0 TSI

VW (VOLKSWAGEN) Golf VII 1.0 TSI

Golf VII 1.0 TSI | 1 | 81 | CHZC | 11.2016- | Lighting Automatic headlight levelling control | 57
Golf VII 1.0 TSI | 1 | 81 | CHZC | 11.2016- | System overview System overview | 01
Golf VII 1.0 TSI | 1 | 81 | CHZC | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.0 TSI | 1 | 81 | CHZC | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Lighting Automatic headlight levelling control | 57
Golf VII 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.0 TSI | 1 | 85 | CHZD | 5.2015- | System overview System overview | 01
Golf VII 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf VII 1.0 TSI | 1 | 63 | CHZK | 1.2017- | Running gear/steering Electromechanical power steering | 1H
Golf VII 1.0 TSI | 1 | 63 | CHZK | 1.2017- | System overview System overview | 01
Golf VII 1.0 TSI | 1 | 63 | CHZK | 1.2017- | Convenience electronics Electronic rear lid actuation | 57
Golf VII 1.0 TSI | 1 | 63 | CHZK | 1.2017- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 TFSI 4Motion

VW (VOLKSWAGEN) Passat 2.0 TFSI 4Motion

Passat 2.0 TFSI 4Motion | 2 | 206 | CJXA | 5.2015- | System overview System overview | 01
Passat 2.0 TFSI 4Motion | 2 | 206 | CJXA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TFSI 4Motion | 2 | 206 | CJXA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TFSI 4Motion | 2 | 206 | CJXA | 5.2015- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 TFSI Alltrack 4Motion

VW (VOLKSWAGEN) Passat 2.0 TFSI Alltrack 4Motion

Passat 2.0 TFSI Alltrack 4Motion | 2 | 162 | CHHB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Passat 2.0 TFSI Alltrack 4Motion | 2 | 162 | CHHB | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TFSI Alltrack 4Motion | 2 | 162 | CHHB | 5.2015- | System overview System overview | 01
Passat 2.0 TFSI Alltrack 4Motion | 2 | 162 | CHHB | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.0 TFSI Variant 4Motion

VW (VOLKSWAGEN) Passat 2.0 TFSI Variant 4Motion

Passat 2.0 TFSI Variant 4Motion | 2 | 206 | CJXA | 5.2015- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TFSI Variant 4Motion | 2 | 206 | CJXA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Passat 2.0 TFSI Variant 4Motion | 2 | 206 | CJXA | 5.2015- | System overview System overview | 01
Passat 2.0 TFSI Variant 4Motion | 2 | 206 | CJXA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:FORD:Explorer 2.3

FORD Explorer 2.3

Explorer 2.3 | 2,3 | 0 | 9.2015- | Convenience electronics Passenger door control unit | 30
Explorer 2.3 | 2,3 | 0 | 9.2015- | System overview System overview |
Explorer 2.3 | 2,3 | 0 | 9.2015- | Convenience electronics Heated steering wheel | 42
Explorer 2.3 | 2,3 | 0 | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 2.3 | 2,3 | 0 | 9.2015- | Fahrer-Information Kamera-Umfeld | 4D
Explorer 2.3 | 2,3 | 0 | 9.2015- | Convenience electronics Driver"s door control unit | 30


DVD 2019/1:PKW:FORD:Explorer 2.3 4X4

FORD Explorer 2.3 4X4

Explorer 2.3 4X4 | 2,3 | 0 | 9.2015- | System overview System overview |
Explorer 2.3 4X4 | 2,3 | 0 | 9.2015- | Convenience electronics Passenger door control unit | 30
Explorer 2.3 4X4 | 2,3 | 0 | 9.2015- | Convenience electronics Driver"s door control unit | 30
Explorer 2.3 4X4 | 2,3 | 0 | 9.2015- | Fahrer-Information Kamera-Umfeld | 4D
Explorer 2.3 4X4 | 2,3 | 0 | 9.2015- | Convenience electronics Heated steering wheel | 42
Explorer 2.3 4X4 | 2,3 | 0 | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2019/1:PKW:FORD:Tourneo Connect 1.5 TDCi

FORD Tourneo Connect 1.5 TDCi

Tourneo Connect 1.5 TDCi | 1,5 | 55 | XUGA | 6.2015- | Convenience electronics Multi-purpose receiver control unit | 30
Tourneo Connect 1.5 TDCi | 1,5 | 55 | XUGA | 6.2015- | Parking aid Park Distance Control (PDC) | 30
Tourneo Connect 1.5 TDCi | 1,5 | 55 | XUGA | 6.2015- | System overview System overview |
Tourneo Connect 1.5 TDCi | 1,5 | 55 | XUGA | 6.2015- | Heater/air conditioner Automatic A/C | 4D
Tourneo Connect 1.5 TDCi | 1,5 | 55 | XUGA | 6.2015- | Driver information Display/operating unit | 30
Tourneo Connect 1.5 TDCi | 1,5 | 55 | XUGA | 6.2015- | Central electronics ZE | 1H
Tourneo Connect 1.5 TDCi | 1,5 | 55 | XUGA | 6.2015- | Driving safety system ESP Steering wheel angle sensor | 30
Tourneo Connect 1.5 TDCi | 1,5 | 55 | XUGA | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Tourneo Connect 1.5 TDCi | 1,5 | 55 | XUGA | 6.2015- | Airbag AB | 30
Tourneo Connect 1.5 TDCi | 1,5 | 55 | XUGA | 6.2015- | Running gear/steering Electro-hydraulic power steering | 30
Tourneo Connect 1.5 TDCi | 1,5 | 55 | XUGA | 6.2015- | Instrumentation Instrument cluster | 30
Tourneo Connect 1.5 TDCi | 1,5 | 55 | XUGA | 6.2015- | Driver information Audio | 30
Tourneo Connect 1.5 TDCi | 1,5 | 55 | XUGA | 6.2015- | Driver information GPS module | 30
Tourneo Connect 1.5 TDCi | 1,5 | 74 | XVG... | 6.2015- | Driver information GPS module | 30
Tourneo Connect 1.5 TDCi | 1,5 | 74 | XVG... | 6.2015- | Driving safety system ESP Steering wheel angle sensor | 30
Tourneo Connect 1.5 TDCi | 1,5 | 74 | XVG... | 6.2015- | Running gear/steering Electro-hydraulic power steering | 30
Tourneo Connect 1.5 TDCi | 1,5 | 74 | XVG... | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Tourneo Connect 1.5 TDCi | 1,5 | 74 | XVG... | 6.2015- | Instrumentation Instrument cluster | 30
Tourneo Connect 1.5 TDCi | 1,5 | 74 | XVG... | 6.2015- | Driver information Audio | 30
Tourneo Connect 1.5 TDCi | 1,5 | 74 | XVG... | 6.2015- | Airbag AB | 30
Tourneo Connect 1.5 TDCi | 1,5 | 74 | XVG... | 6.2015- | Heater/air conditioner Automatic A/C | 4D
Tourneo Connect 1.5 TDCi | 1,5 | 74 | XVG... | 6.2015- | Central electronics ZE | 1H
Tourneo Connect 1.5 TDCi | 1,5 | 74 | XVG... | 6.2015- | Driver information Display/operating unit | 30
Tourneo Connect 1.5 TDCi | 1,5 | 74 | XVG... | 6.2015- | Parking aid Park Distance Control (PDC) | 30
Tourneo Connect 1.5 TDCi | 1,5 | 74 | XVG... | 6.2015- | System overview System overview |
Tourneo Connect 1.5 TDCi | 1,5 | 74 | XVG... | 6.2015- | Convenience electronics Multi-purpose receiver control unit | 30
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | Driving safety system ESP Steering wheel angle sensor | 30
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | Driver information Audio | 30
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | Heater/air conditioner Automatic A/C | 4D
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | Running gear/steering Electro-hydraulic power steering | 30
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | Instrumentation Instrument cluster | 30
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | Transmission control 6/7-speed double clutch transmission | 1H
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | Convenience electronics Multi-purpose receiver control unit | 30
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | Driver information GPS module | 30
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | System overview System overview |
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | Airbag AB | 30
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | Parking aid Park Distance Control (PDC) | 30
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | Driver information Display/operating unit | 30
Tourneo Connect 1.5 TDCi | 1,5 | 88 | XWG... | 6.2015- | Central electronics ZE | 1H


DVD 2019/1:PKW:HYUNDAI:Grand i10 1.0

HYUNDAI Grand i10 1.0

Grand i10 1.0 | 1 | 49 | G3LA | 12.2013- | Instrumentation Instrument cluster | 57
Grand i10 1.0 | 1 | 49 | G3LA | 12.2013- | Engine management Motronic M | 4C
Grand i10 1.0 | 1 | 49 | G3LA | 12.2013- | Komfortelektronik | 1B
Grand i10 1.0 | 1 | 49 | G3LA | 12.2013- | Airbag AB | 30
Grand i10 1.0 | 1 | 49 | G3LA | 12.2013- | Running gear/steering Electromechanical power steering | 57
Grand i10 1.0 | 1 | 49 | G3LA | 12.2013- | Central electronics Driver side central electronics | 57
Grand i10 1.0 | 1 | 49 | G3LA | 12.2013- | Anti-theft device Access/start authorization | 4K
Grand i10 1.0 | 1 | 49 | G3LA | 12.2013- | Engine management Gamma | 5A
Grand i10 1.0 | 1 | 49 | G3LA | 12.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Grand i10 1.0 | 1 | 49 | G3LA | 12.2013- | Heater/air conditioner Automatic A/C | 05
Grand i10 1.0 | 1 | 49 | G3LA | 12.2013- | Driving safety system ESP Electronic stability program ESP | 4G
Grand i10 1.0 | 1 | 49 | G3LA | 12.2013- | Central electronics ZE | 4B
Grand i10 1.0 | 1 | 49 | G3LA | 12.2013- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:HYUNDAI:Santa Fe 2.0 4x4

HYUNDAI Santa Fe 2.0 4x4

Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Heater/air conditioner Automatic A/C | 05
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Lighting Xenon light | 57
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Running gear/steering Lane keeping assist | 1H
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Instrumentation Instrument cluster | 57
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Airbag Pedestrian impact detection | 42
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Anti-theft device Access/start authorization | 4K
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Central electronics Driver side central electronics | 57
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Convenience electronics Electronic seat adjustment | 57
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Airbag AB | 30
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Central electronics ZE | 4B
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Convenience electronics Driver side door control unit | 57
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Lighting Automatic headlight levelling control | 4B
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Engine management Theta | 30
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Braking system Electronic parking brake | 4C
Santa Fe 2.0 4x4 | 2 | 197 | G4KH | 9.2012-8.2014 | Parking aid Parking assistant | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Evoque 2.0 Si4 Autobiography Dynamic

LAND ROVER GROUP Range Rover Evoque 2.0 Si4 Autobiography Dynamic

Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Lighting Main beam control | 05
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Heater/air conditioner Automatic A/C | 57
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Lighting ALWR / xenon light | 4B
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | System overview System overview | 22
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver information Telephone Interface | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Convenience electronics Passenger side door control unit | 57
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver information Rear entertainment electronics | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver information Info display | 4F
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Service Service display | 1G
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Running gear/steering Front driver assistance camera | 4F
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Automat. locking diff. Rear differential control unit | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver information Audio head unit | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Running gear/steering Electric power steering | 4F
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Fahrer-Information | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver information Telematics control unit | 4G
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Transmission control 9-speed automatic transmission | 1H
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Transmission control Electr. gear selector module | 1H
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Transmission control Rear axle lock | 4D
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Airbag Seat occupied sensor | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Engine management Motronic MED | 4C
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Anti-theft device Access/start authorization | 4D
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver information Info display | 4F
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Convenience electronics Rear lid control unit | 1H
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver information TV tuner | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | 4WD electronics Four-wheel drive electronics | 4G
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Diagnosis/bus systems Gateway | 1H
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driving safety system ESP Electronic stability program ESP | 1H
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Heater/air conditioner Automatic A/C | 4F
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Convenience electronics Passenger side front door CU | 4B
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Convenience electronics Driver side rear door control unit | 4B
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Transmission control Electr. gear selector module | 4F
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Airbag AB | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver information Camera system | 4F
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Fahrer-Information | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Convenience electronics Driver"s door control unit | 57
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Central electrics ZE 4.1 | 4C
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver information Mediaplayer Interface Module | 4B
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver information Digital radio reception | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver information Audio | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Parking aid Park Distance Control (PDC) | 4B
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Evoque 2.0 Si4 Autobiography Dynamic | 2 | 210 | 204PT | 9.2014- | Convenience electronics Driver side front door control unit | 4B


DVD 2019/1:PKW:MAZDA:MX-5 1.5

MAZDA MX-5 1.5

MX-5 1.5 | 1,5 | 96 | P5 | 5.2015- | Driver information Audio amplifier | 22
MX-5 1.5 | 1,5 | 96 | P5 | 5.2015- | Running gear/steering Electro-hydraulic power steering | 30
MX-5 1.5 | 1,5 | 96 | P5 | 5.2015- | Running gear/steering Lane change assistant | 42
MX-5 1.5 | 1,5 | 96 | P5 | 5.2015- | Electr. energy management Energy management | 30
MX-5 1.5 | 1,5 | 96 | P5 | 5.2015- | Driver information Information electronics | 22
MX-5 1.5 | 1,5 | 96 | P5 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4H
MX-5 1.5 | 1,5 | 96 | P5 | 5.2015- | Central electronics Rear central electronics | 22
MX-5 1.5 | 1,5 | 96 | P5 | 5.2015- | Lighting Static ALWR | 1H
MX-5 1.5 | 1,5 | 96 | P5 | 5.2015- | Central electronics Front central electronics | 42
MX-5 1.5 | 1,5 | 96 | P5 | 5.2015- | System overview System overview |
MX-5 1.5 | 1,5 | 96 | P5 | 5.2015- | Running gear/steering Lane keeping assist | 1H
MX-5 1.5 | 1,5 | 96 | P5 | 5.2015- | Anti-theft device Access system/immobilizer | 30


DVD 2019/1:PKW:MERCEDES-BENZ:CLS 63 AMG 4MATIC

MERCEDES-BENZ CLS 63 AMG 4MATIC

CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Heater/air conditioner Automatic A/C | 46
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Upper control panel | 30
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Transmission control Electr. gear selector lever (EWM) | 30
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Belt tensioner REV Right | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Parking aid Park Distance Control (PDC) | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Central electronics Passenger side central electronics | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Front right door control unit | 44
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Vehicle speed Adaptive cruise control | 30
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Electronic ignition lock EZS | 30
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Service Dynamic service information | 4H
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Rear right door control unit | 44
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 65
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Komfortelektronik Elektronische Sitzheizung | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Lighting Static ALWR | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Transmission control Electr. gear selector lever (EWM) | 30
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Running gear/steering Adaptive suspension system | 47
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Airbag AB ARMADA | 77
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Pump for dynamic seats | 44
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Front left door control unit | 44
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Steering column switch module | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Lower control panel | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Motorsteuerung EKP-Steuerung Links | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Park Distance Control (PDC) | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Central electronics Rear central electronics | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Central electronics Driver side central electronics | 47
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Belt tensioner REV L | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Electronic rear lid actuation | 31
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Transmission control Automatic transmission, 7 gear | 1H
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Rear left door control unit | 44
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Convenience electronics Roof operating unit | 52
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Motorsteuerung EKP-Steuerung Rechts | 42
CLS 63 AMG 4MATIC | 5,5 | 0 | M 157.981 | 9.2014- | Driver information CD changer | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf Sportwagen 1.8

VW (VOLKSWAGEN) Golf Sportwagen 1.8

Golf Sportwagen 1.8 | 1,8 | 0 | CXBA | 9.2014- | Heater/air conditioner Climatronic | 4B
Golf Sportwagen 1.8 | 1,8 | 0 | CXBA | 9.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Golf Sportwagen 1.8 | 1,8 | 0 | CXBA | 9.2014- | Parking aid Parking assistant | 57
Golf Sportwagen 1.8 | 1,8 | 0 | CXBA | 9.2014- | System overview System overview | 01
Golf Sportwagen 1.8 | 1,8 | 0 | CXBA | 9.2014- | Diagnosis/bus systems Gateway | 1H
Golf Sportwagen 1.8 | 1,8 | 0 | CXBA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Driver information TV tuner | 42
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Central electronics ZE | 57
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Convenience electronics Trailer control unit | 42
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | System overview System overview | 01
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Heater/air conditioner Climatronic | 4B
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Driver information Sound system | 42
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Diagnosis/bus systems Gateway | 1H
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Lighting Main beam assistant | 42
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Parking aid Parking assistant | 57
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Convenience electronics Electric convertible top control | 4D
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Heater/air conditioner Automatic A/C | 43
Golf Sportwagen 1.8 | 1,8 | 0 | CXBB | 9.2014- | Transmission control Twin clutch transmission, 6 speed | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf Sportwagen 2.0

VW (VOLKSWAGEN) Golf Sportwagen 2.0

Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Lighting Automatic headlight levelling control | 57
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Transmission control 7-speed double clutch transmission | 1H
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Driver information TV tuner | 42
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Transmission control Twin clutch transmission, 6 speed | 57
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4C
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Central electronics ZE | 57
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | System overview System overview | 01
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Convenience electronics Trailer control unit | 42
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Lighting Main beam assistant | 42
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Heater/air conditioner Climatronic | 4B
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Diagnosis/bus systems Gateway | 1H
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Driver information Sound system | 42
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Parking aid Parking assistant | 57
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Heater/air conditioner Automatic A/C | 43
Golf Sportwagen 2.0 | 2 | 0 | CRUA | 9.2014- | Convenience electronics Electric convertible top control | 4D


DVD 2019/1:PKW:TOYOTA:Ist 1.5

TOYOTA Ist 1.5

Ist 1.5 | 1,5 | 80 | 1NZFE | 8.2003-12.2006 | Anti-lock braking system ABS | 4C
Ist 1.5 | 1,5 | 80 | 1NZFE | 8.2003-12.2006 | Heater/air conditioner Air conditioner | 4B
Ist 1.5 | 1,5 | 80 | 1NZFE | 8.2003-12.2006 | Airbag AB | 1K
Ist 1.5 | 1,5 | 80 | 1NZFE | 8.2003-12.2006 | Engine management TCCS | 4C
Ist 1.5 | 1,5 | 80 | 1NZFE | 8.2003-12.2006 | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):up! 1.0 EcoFuel

VW (VOLKSWAGEN) up! 1.0 EcoFuel

up! 1.0 EcoFuel | 1 | 50 | CPGA | 5.2016- | Central electronics ZE | 57
up! 1.0 EcoFuel | 1 | 50 | CPGA | 11.2012- | Running gear/steering Electromechanical power steering | 1H
up! 1.0 EcoFuel | 1 | 50 | CPGA | 11.2012- | Parking aid Parking assistant | 57
up! 1.0 EcoFuel | 1 | 50 | CPGA | 5.2016- | Running gear/steering Electromechanical power steering | 1H
up! 1.0 EcoFuel | 1 | 50 | CPGA | 11.2012- | Driver information Audio | 42
up! 1.0 EcoFuel | 1 | 50 | CPGA | 5.2016- | Diagnosis/bus systems Gateway | 1H
up! 1.0 EcoFuel | 1 | 50 | CPGA | 11.2012- | System overview System overview | 01
up! 1.0 EcoFuel | 1 | 50 | CPGA | 11.2012- | Diagnosis/bus systems Gateway | 1H
up! 1.0 EcoFuel | 1 | 50 | CPGA | 11.2012- | Central electronics ZE | 57
up! 1.0 EcoFuel | 1 | 50 | CPGA | 11.2012- | Electr. energy management Battery management EBM | 4F
up! 1.0 EcoFuel | 1 | 50 | CPGA | 5.2016- | Parking aid Parking assistant | 57
up! 1.0 EcoFuel | 1 | 50 | CPGA | 5.2016- | System overview System overview | 01


DVD 2019/1:PKW:AUDI:A6 2.0 TFSI Avant quattro

AUDI A6 2.0 TFSI Avant quattro

A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Driver information Telephone | 1L
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Central electronics ZE III | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Electr. energy management Battery management EBM | 4F
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Driver information Mediaplayer | 05
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Convenience electronics Rear right door control unit | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | System overview System overview | 01
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Driver information Camera system | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Lighting Main beam assistant | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Driver information Information electronics | 4C
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Central electronics ZE | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Driver information Sound system | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Convenience electronics Trailer control unit | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Driver information Image editing system | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Driver information Audio | 4B
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Heater/air conditioner Climatronic | 4B
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Driver information Mediaplayer | 4D
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Driver information TV tuner | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Parking aid Parking assistant | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Driver information Mediaplayer | 28
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Central electronics ZE II | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Convenience electronics Driver side door control unit | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Driver information Mediaplayer | 30
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Parking aid Reversing camera | 30
A6 2.0 TFSI Avant quattro | 2 | 185 | CYNB | 11.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Heater/air conditioner Climatronic | 4B
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Lighting Main beam assistant | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Driver information Audio | 4B
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Parking aid Parking assistant | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Driver information Mediaplayer | 05
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Driver side door control unit | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Central electronics ZE III | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Electr. energy management Battery management EBM | 4F
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Parking aid Reversing camera | 30
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Driver information Mediaplayer | 28
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Driver information TV tuner | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Trailer control unit | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | System overview System overview | 01
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Driver information Telephone | 1L
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Driver information Image editing system | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Central electronics ZE II | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Driver information Mediaplayer | 30
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Driver information Camera system | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Rear right door control unit | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Driver information Mediaplayer | 4D
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Driver information Sound system | 42
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Central electronics ZE | 57
A6 2.0 TFSI Avant quattro | 2 | 185 | CYPA | 9.2014- | Driver information Information electronics | 4C
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Driver information Mediaplayer | 4D
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | System overview System overview | 01
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Central electronics ZE III | 57
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Heater/air conditioner Climatronic | 4B
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Driver information Telephone | 1L
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Anti-theft device Access system/immobilizer | 42
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Driver information Audio | 4B
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Driver information Mediaplayer | 30
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Lighting Main beam assistant | 42
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Central electronics ZE | 57
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Driver information TV tuner | 42
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Driver information Image editing system | 42
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Driver information Camera system | 57
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Driver information Information electronics | 4C
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Parking aid Reversing camera | 30
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Central electronics ZE II | 42
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Electr. energy management Battery management EBM | 4F
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Driver information Mediaplayer | 28
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Trailer control unit | 42
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Parking aid Parking assistant | 57
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Rear right door control unit | 57
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Passenger side door control unit | 57
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Driver information Mediaplayer | 05
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Convenience electronics Driver side door control unit | 57
A6 2.0 TFSI Avant quattro | 2 | 183 | CYPB | 5.2015- | Driver information Sound system | 42


DVD 2019/1:PKW:AUDI:A7 1.8 TFSI Sportback

AUDI A7 1.8 TFSI Sportback

A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Central electronics ZE II | 42
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Parking aid Parking assistant | 57
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Driver information Mediaplayer | 30
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Driver information Telephone | 1L
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | System overview System overview | 01
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Driver information Camera system | 57
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Central electronics ZE III | 57
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Driver information Audio | 4B
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Central electronics ZE | 57
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Driver information TV tuner | 42
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Driver information Mediaplayer | 28
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Driver information Mediaplayer | 4D
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Driver information Mediaplayer | 05
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Driver information Image editing system | 42
A7 1.8 TFSI Sportback | 1,8 | 140 | CYGA | 5.2015-5.2018 | Driver information Information electronics | 4C


DVD 2019/1:PKW:AUDI:A7 2.0 TFSI Sportback quattro

AUDI A7 2.0 TFSI Sportback quattro

A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Central electronics ZE | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Driver information Mediaplayer | 28
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Central electronics ZE III | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Driver information Information electronics | 4C
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | System overview System overview | 01
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Driver information Mediaplayer | 4D
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Driver information Telephone | 1L
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Driver information Mediaplayer | 30
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Driver information Camera system | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Driver information Image editing system | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Central electronics ZE II | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Driver information Audio | 4B
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Driver information TV tuner | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Driver information Mediaplayer | 05
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Parking aid Parking assistant | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYNB | 5.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Driver information Image editing system | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Central electronics ZE III | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Driver information Mediaplayer | 28
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Central electronics ZE | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | System overview System overview | 01
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Driver information Mediaplayer | 05
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Parking aid Parking assistant | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Driver information Telephone | 1L
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Central electronics ZE II | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Driver information Camera system | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Driver information Mediaplayer | 30
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Driver information Information electronics | 4C
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Driver information Mediaplayer | 4D
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Driver information TV tuner | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Driver information Audio | 4B
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 2.0 TFSI Sportback quattro | 2 | 185 | CYPA | 5.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Anti-theft device Access system/immobilizer | 42
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Convenience electronics Passenger side door control unit | 57
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Driver information Mediaplayer | 4D
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Driver information Mediaplayer | 30
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Convenience electronics Trailer control unit | 42
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Convenience electronics Passenger seat memory | 42
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Driver information Camera system | 57
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Central electronics ZE | 57
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Convenience electronics Lane change assistant | 42
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | System overview System overview | 01
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Driver information Information electronics | 4C
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Driver information Telephone | 1L
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Convenience electronics Driver seat memory | 42
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Driver information Image editing system | 42
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Running gear/steering Electromechanical power steering | 1H
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Lighting Automatic headlight levelling control | 57
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Central electronics ZE II | 42
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Driver information TV tuner | 42
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Heater/air conditioner Climatronic | 4B
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Electr. energy management Battery management EBM | 4F
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Driver information Audio | 4B
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Central electronics ZE III | 57
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Driver information Mediaplayer | 05
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Convenience electronics Electronic rear lid actuation | 57
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Convenience electronics Rear right door control unit | 57
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Convenience electronics Driver side door control unit | 57
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Convenience electronics Rear left door control unit | 57
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Driver information Mediaplayer | 28
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Diagnosis/bus systems Gateway | 4F
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 2.0 TFSI Sportback quattro | 2 | 183 | CYPB | 5.2015-5.2018 | Parking aid Parking assistant | 57


DVD 2019/1:PKW:BMW:340 i

BMW 340 i

340 i | 3 | 240 | B58 B30A | 7.2015- | System overview System overview | 30
340 i | 3 | 240 | B58 B30A | 7.2015- | Electr. energy management Battery replacement | 2F
340 i | 3 | 240 | B58 B30A | 7.2015- | Driver information Audio operating element | 4B
340 i | 3 | 240 | B58 B30A | 7.2015- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:340 i Touring

BMW 340 i Touring

340 i Touring | 3 | 240 | B58 B30A | 7.2015- | Electr. energy management Battery replacement | 2F
340 i Touring | 3 | 240 | B58 B30A | 7.2015- | System overview System overview | 30
340 i Touring | 3 | 240 | B58 B30A | 7.2015- | Driver information Audio operating element | 4B
340 i Touring | 3 | 240 | B58 B30A | 7.2015- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:340 i Touring xDrive

BMW 340 i Touring xDrive

340 i Touring xDrive | 3 | 240 | B58 B30A | 7.2015- | Electr. energy management Battery replacement | 2F
340 i Touring xDrive | 3 | 240 | B58 B30A | 7.2015- | System overview System overview | 30
340 i Touring xDrive | 3 | 240 | B58 B30A | 7.2015- | Driver information Audio operating element | 4B
340 i Touring xDrive | 3 | 240 | B58 B30A | 7.2015- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:530 Le 2.0 T eDrive

BMW 530 Le 2.0 T eDrive

530 Le 2.0 T eDrive | 2 | 178 | N20 B20C | 9.2014- | Diagnosis/bus systems Gateway | 4H
530 Le 2.0 T eDrive | 2 | 178 | N20 B20C | 9.2014- | Airbag ACSM | 57
530 Le 2.0 T eDrive | 2 | 178 | N20 B20C | 9.2014- | System overview System overview | 30
530 Le 2.0 T eDrive | 2 | 178 | N20 B20C | 9.2014- | Electr. energy management HV battery | 4C
530 Le 2.0 T eDrive | 2 | 178 | N20 B20C | 9.2014- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
530 Le 2.0 T eDrive | 2 | 178 | N20 B20C | 9.2014- | Central electronics Passenger side central electronics | 57
530 Le 2.0 T eDrive | 2 | 178 | N20 B20C | 9.2014- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:340 i xDrive

BMW 340 i xDrive

340 i xDrive | 3 | 240 | B58 B30A | 7.2015- | System overview System overview | 30
340 i xDrive | 3 | 240 | B58 B30A | 7.2015- | Electr. energy management Battery replacement | 2F
340 i xDrive | 3 | 240 | B58 B30A | 7.2015- | Diagnosis/bus systems Gateway | 4H
340 i xDrive | 3 | 240 | B58 B30A | 7.2015- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:CITROEN:DS4 1.6 BlueHDi

CITROEN DS4 1.6 BlueHDi

DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Anti-theft device Anti-theft alarm system | 5A
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Convenience electronics Steering column switch module | 42
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Service Interval reset | 2F
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Convenience electronics Driver side seat control unit | 57
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Convenience electronics Trailer control unit | 42
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Electr. energy management Energy saving mode | 1G
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Convenience electronics Lower control panel | 42
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Running gear/steering Electric power steering | 42
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Driver information Audio / telematics | 57
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Electr. energy management Battery management EBM | 2F
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Running gear/steering Lane keeping assist | 4B
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Engine management EDC 17C | 4C
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Driver assistance systems Blind spot object detection | 57
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Driver information Audio | 5A
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Convenience electronics Rain/light sensor | 1H
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Driver information Belt warning lamps | 2E
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Airbag AB | 1H
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Transmission control 6-speed automatic transmission |
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Driver information Multi Information Display | 2D
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Lighting Adaptive cornering light | 4B
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Diesel injection Additive system | 1H
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Driver information Audio amplifier | 57
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Central electronics Engine compartment central electronics | 57
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Parking aid Park Distance Control (PDC) | 4B
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Instrumentation Instrument cluster | 57
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Engine management Automatic start/stop | 1H
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Braking system Electronic parking brake | 57
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Driver information Emergency call system | 57
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Anti-lock braking system ABS | 4F
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Central electronics ZE | 57
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Electr. energy management Energy saving mode | 1B
DS4 1.6 BlueHDi | 1,6 | 73 | BHY | 5.2015- | Convenience electronics Driver side door control unit | 42
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Diesel injection Additive system | 1H
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Anti-lock braking system ABS | 4F
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Airbag AB | 1H
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Anti-theft device Anti-theft alarm system | 5A
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Braking system Electronic parking brake | 57
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Transmission control 6-speed automatic transmission |
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Instrumentation Instrument cluster display unit | 2D
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Lighting Adaptive cornering light | 4B
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Heater/air conditioner Automatic A/C | 4B
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Convenience electronics Driver side door control unit | 42
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Parking aid Park Distance Control (PDC) | 4B
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Driver information Multi Information Display | 2D
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Driver assistance systems Blind spot object detection | 57
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Driver information Audio / telematics | 57
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Driver information Audio amplifier | 57
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Convenience electronics Rain/light sensor | 1H
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Instrumentation Instrument cluster | 57
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Electr. energy management Energy saving mode | 1G
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Running gear/steering Electric power steering | 42
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Engine management EDC 17C | 4C
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Electr. energy management Battery management EBM | 2F
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Steering wheel electron. Multi-function steering wheel | 42
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Convenience electronics Steering column switch module | 42
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Convenience electronics Lower control panel | 42
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Central electronics ZE | 57
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Electr. energy management Vehicle power supply control unit VSC | 2B
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Driver information Belt warning lamps | 2E
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Convenience electronics Trailer control unit | 42
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Engine management Automatic start/stop | 1H
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Running gear/steering Lane keeping assist | 4B
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Electr. energy management Energy saving mode | 1B
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Convenience electronics Driver side seat control unit | 57
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Service Interval reset | 2F
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Driving safety system ESP Electronic stability program ESP | 4G
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Driver information Emergency call system | 57
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Central electronics Engine compartment central electronics | 57
DS4 1.6 BlueHDi | 1,6 | 88 | BHZ | 4.2014-9.2015 | Driver information Audio | 5A


DVD 2019/1:PKW:HONDA:Accord VI 2.3 i

HONDA Accord VI 2.3 i

Accord VI 2.3 i | 2,3 | 100 | F23A3 | 1.1998-12.2002 | Anti-lock braking system ABS | 42
Accord VI 2.3 i | 2,3 | 100 | F23A3 | 1.1998-12.2002 | Transmission control 4/5-speed automatic transmission | 30
Accord VI 2.3 i | 2,3 | 100 | F23A3 | 1.1998-12.2002 | Engine management PGM-Fi | 30
Accord VI 2.3 i | 2,3 | 100 | F23A3 | 1.1998-12.2002 | Airbag AB | 30


DVD 2019/1:PKW:HONDA:Accord V-Tec VII 2.4 i

HONDA Accord V-Tec VII 2.4 i

Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Transmission control 4/5-speed automatic transmission | 42
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Convenience electronics Electric window lifter | 57
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Airbag AB | 42
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Anti-theft device Access system/immobilizer | 1V
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Diagnosis/bus systems Gateway | 22
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Heater/air conditioner Automatic A/C | 4D
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Engine management PGM-Fi | 57
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Lighting Light function | 05
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Engine management PGM-Fi | 57
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Anti-lock braking system ABS | 42
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Instrumentation Instrument cluster | 05
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Wiper system Wiper control | 42
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Heater/air conditioner Automatic A/C | 22
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Engine management PGM-Fi | 30
Accord V-Tec VII 2.4 i | 2,4 | 112 | K24A4 | 1.2001-11.2009 | Central locking CL | 42


DVD 2019/1:PKW:HYUNDAI:Elantra VI 1.6 i

HYUNDAI Elantra VI 1.6 i

Elantra VI 1.6 i | 1,6 | 70 | 14ED | 11.2007- | Transmission control 4-speed automatic transmission | 57
Elantra VI 1.6 i | 1,6 | 70 | 14ED | 11.2007- | Heater/air conditioner Automatic A/C | 05
Elantra VI 1.6 i | 1,6 | 72 | 24ED | 11.2007- | Transmission control 4-speed automatic transmission | 57
Elantra VI 1.6 i | 1,6 | 72 | 24ED | 11.2007- | Heater/air conditioner Automatic A/C | 05
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Transmission control GS | 57
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Airbag AB | 22
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Engine management MPI | 57
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Airbag AB | 22
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Engine management Motronic MG | 42
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Anti-lock braking system ABS | 47
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Engine management Motronic MG | 30
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Transmission control GS | 42
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Engine management Motronic MG | 42
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Anti-lock braking system ABS | 4L
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Engine management Motronic M | 30
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Engine management Motronic M | 42
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Heater/air conditioner Automatic A/C | 05
Elantra VI 1.6 i | 1,6 | 82 | G4GA | 11.2003-4.2009 | Engine management Motronic M | 30


DVD 2019/1:PKW:HYUNDAI:Elantra VI 1.8 i

HYUNDAI Elantra VI 1.8 i

Elantra VI 1.8 i | 1,8 | 96 | G4GB | 10.2003-9.2011 | Transmission control GS | 42
Elantra VI 1.8 i | 1,8 | 96 | G4GB | 10.2003-9.2011 | Engine management Motronic M | 30
Elantra VI 1.8 i | 1,8 | 96 | G4GB | 10.2003-9.2011 | Engine management MPI | 57
Elantra VI 1.8 i | 1,8 | 96 | G4GB | 10.2003-9.2011 | Airbag AB | 22
Elantra VI 1.8 i | 1,8 | 96 | G4GB | 10.2003-9.2011 | Engine management Motronic MG | 42
Elantra VI 1.8 i | 1,8 | 96 | G4GB | 10.2003-9.2011 | Heater/air conditioner Automatic A/C | 05
Elantra VI 1.8 i | 1,8 | 96 | G4GB | 10.2003-9.2011 | Anti-lock braking system ABS | 47
Elantra VI 1.8 i | 1,8 | 96 | G4GB | 10.2003-9.2011 | Transmission control GS | 57
Elantra VI 1.8 i | 1,8 | 96 | G4GB | 10.2003-9.2011 | Engine management Motronic MG | 30
Elantra VI 1.8 i | 1,8 | 96 | G4GB | 10.2003-9.2011 | Airbag AB | 22
Elantra VI 1.8 i | 1,8 | 96 | G4GB | 10.2003-9.2011 | Engine management Motronic MG | 42
Elantra VI 1.8 i | 1,8 | 96 | G4GB | 10.2003-9.2011 | Engine management Motronic M | 42
Elantra VI 1.8 i | 1,8 | 96 | G4GB | 10.2003-9.2011 | Engine management Motronic M | 30


DVD 2019/1:PKW:HYUNDAI:Sonata VI 2.5 i

HYUNDAI Sonata VI 2.5 i

Sonata VI 2.5 i | 2,5 | 121 | G6BV | 9.2004-7.2008 | Airbag AB | 22
Sonata VI 2.5 i | 2,5 | 121 | G6BV | 9.2004-7.2008 | Transmission control GS | 42
Sonata VI 2.5 i | 2,5 | 121 | G6BV | 9.2004-7.2008 | Transmission control GS | 42
Sonata VI 2.5 i | 2,5 | 121 | G6BV | 9.2004-7.2008 | Engine management MPI | 57
Sonata VI 2.5 i | 2,5 | 121 | G6BV | 9.2004-7.2008 | Traction control system ABS/ASR | 47
Sonata VI 2.5 i | 2,5 | 121 | G6BV | 9.2004-7.2008 | Anti-lock braking system ABS | 47
Sonata VI 2.5 i | 2,5 | 121 | G6BV | 9.2004-7.2008 | Central electronics ZE | 3B
Sonata VI 2.5 i | 2,5 | 121 | G6BV | 9.2004-7.2008 | Traction control system ABS/ASR | 47
Sonata VI 2.5 i | 2,5 | 121 | G6BV | 9.2004-7.2008 | Anti-lock braking system ABS | 42
Sonata VI 2.5 i | 2,5 | 121 | G6BV | 9.2004-7.2008 | Traction control system ABS/ABD | 47


DVD 2019/1:PKW:HYUNDAI:Sonata VI Yu Xiang 2.4 i

HYUNDAI Sonata VI Yu Xiang 2.4 i

Sonata VI Yu Xiang 2.4 i | 2,4 | 122 | G4KC | 5.2005-11.2010 | Traction control system ABS/ASR | 47
Sonata VI Yu Xiang 2.4 i | 2,4 | 122 | G4KC | 5.2005-11.2010 | Engine management Theta | 57
Sonata VI Yu Xiang 2.4 i | 2,4 | 122 | G4KC | 5.2005-11.2010 | Central electronics ZE | 3B
Sonata VI Yu Xiang 2.4 i | 2,4 | 122 | G4KC | 5.2005-11.2010 | Transmission control GS | 42
Sonata VI Yu Xiang 2.4 i | 2,4 | 122 | G4KC | 5.2005-11.2010 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Avante XD 2.0

HYUNDAI Avante XD 2.0

Avante XD 2.0 | 2 | 104 | G4GC | 8.2000-4.2006 | Airbag AB | 22
Avante XD 2.0 | 2 | 104 | G4GC | 8.2000-4.2006 | Engine management MPI | 57
Avante XD 2.0 | 2 | 104 | G4GC | 8.2000-4.2006 | Traction control system ABS/ASR | 47
Avante XD 2.0 | 2 | 104 | G4GC | 8.2000-4.2006 | Transmission control GS | 42
Avante XD 2.0 | 2 | 104 | G4GC | 8.2000-4.2006 | Transmission control GS HIVEC | 45


DVD 2019/1:PKW:HYUNDAI:Sonata V 2.0 i

HYUNDAI Sonata V 2.0 i

Sonata V 2.0 i | 2 | 101 | G4GC | 12.2003-9.2011 | Transmission control GS | 42
Sonata V 2.0 i | 2 | 101 | G4GC | 12.2003-9.2011 | Transmission control GS | 42
Sonata V 2.0 i | 2 | 101 | G4GC | 12.2003-9.2011 | Traction control system ABS/ASR | 47
Sonata V 2.0 i | 2 | 101 | G4GC | 12.2003-9.2011 | Traction control system ABS/ABD | 47
Sonata V 2.0 i | 2 | 101 | G4GC | 12.2003-9.2011 | Anti-lock braking system ABS | 42
Sonata V 2.0 i | 2 | 101 | G4GC | 12.2003-9.2011 | Airbag AB | 22
Sonata V 2.0 i | 2 | 101 | G4GC | 12.2003-9.2011 | Engine management MPI | 57
Sonata V 2.0 i | 2 | 101 | G4GC | 12.2003-9.2011 | Engine management Beta | 57
Sonata V 2.0 i | 2 | 101 | G4GC | 12.2003-9.2011 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:HYUNDAI:Sonata V 2.7 i

HYUNDAI Sonata V 2.7 i

Sonata V 2.7 i | 2,7 | 127 | G6BA | 12.2003-5.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Sonata V 2.7 i | 2,7 | 127 | G6BA | 12.2003-5.2006 | Engine management MPI | 57
Sonata V 2.7 i | 2,7 | 127 | G6BA | 12.2003-5.2006 | Traction control system ABS/ABD | 47
Sonata V 2.7 i | 2,7 | 127 | G6BA | 12.2003-5.2006 | Central electronics ZE | 3B
Sonata V 2.7 i | 2,7 | 127 | G6BA | 12.2003-5.2006 | Traction control system ABS/ASR | 47
Sonata V 2.7 i | 2,7 | 127 | G6BA | 12.2003-5.2006 | Transmission control GS | 42
Sonata V 2.7 i | 2,7 | 127 | G6BA | 12.2003-5.2006 | Transmission control GS | 42
Sonata V 2.7 i | 2,7 | 127 | G6BA | 12.2003-5.2006 | Airbag AB | 22


DVD 2019/1:PKW:HYUNDAI:Sonata VII Ling Xiang 2.0 i

HYUNDAI Sonata VII Ling Xiang 2.0 i

Sonata VII Ling Xiang 2.0 i | 2 | 121 | G4KD | 10.2008-10.2012 | Airbag AB | 22
Sonata VII Ling Xiang 2.0 i | 2 | 121 | G4KD | 10.2008-10.2012 | Traction control system ABS/ASR | 47
Sonata VII Ling Xiang 2.0 i | 2 | 121 | G4KD | 10.2008-10.2012 | Engine management Beta | 57
Sonata VII Ling Xiang 2.0 i | 2 | 121 | G4KD | 10.2008-10.2012 | Anti-lock braking system ABS | 42
Sonata VII Ling Xiang 2.0 i | 2 | 121 | G4KD | 10.2008-10.2012 | Traction control system ABS/ABD | 47
Sonata VII Ling Xiang 2.0 i | 2 | 121 | G4KD | 10.2008-10.2012 | Traction control system ABS/ASR | 47
Sonata VII Ling Xiang 2.0 i | 2 | 121 | G4KD | 10.2008-10.2012 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:HYUNDAI:Sonata VII Ling Xiang 2.4 i

HYUNDAI Sonata VII Ling Xiang 2.4 i

Sonata VII Ling Xiang 2.4 i | 2,4 | 128 | G4KE | 10.2008-1.2012 | Anti-lock braking system ABS | 47
Sonata VII Ling Xiang 2.4 i | 2,4 | 128 | G4KE | 10.2008-1.2012 | Airbag AB | 22
Sonata VII Ling Xiang 2.4 i | 2,4 | 128 | G4KE | 10.2008-1.2012 | Engine management Theta | 57
Sonata VII Ling Xiang 2.4 i | 2,4 | 128 | G4KE | 10.2008-1.2012 | Traction control system ABS/ASR | 47
Sonata VII Ling Xiang 2.4 i | 2,4 | 128 | G4KE | 10.2008-1.2012 | Anti-lock braking system ABS | 42
Sonata VII Ling Xiang 2.4 i | 2,4 | 128 | G4KE | 10.2008-1.2012 | Traction control system ABS/ABD | 47
Sonata VII Ling Xiang 2.4 i | 2,4 | 128 | G4KE | 10.2008-1.2012 | Traction control system ABS/ASR | 47


DVD 2019/1:PKW:HYUNDAI:Tucson 1.7

HYUNDAI Tucson 1.7

Tucson 1.7 | 1,7 | 104 | D4FD | 6.2013- | Parking aid Parking assistant | 57
Tucson 1.7 | 1,7 | 104 | D4FD | 6.2013- | 4WD electronics Four-wheel drive electronics | 4B
Tucson 1.7 | 1,7 | 104 | D4FD | 6.2013- | Anti-theft device Access/start authorization | 4K
Tucson 1.7 | 1,7 | 104 | D4FD | 6.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Tucson 1.7 | 1,7 | 104 | D4FD | 6.2013- | Running gear/steering Electro-hydraulic power steering | 4F
Tucson 1.7 | 1,7 | 104 | D4FD | 6.2013- | Heater/air conditioner Automatic A/C | 05
Tucson 1.7 | 1,7 | 104 | D4FD | 6.2013- | Lighting ALWR | 1H
Tucson 1.7 | 1,7 | 104 | D4FD | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Tucson 1.7 | 1,7 | 104 | D4FD | 6.2013- | Central electronics Driver side central electronics | 42
Tucson 1.7 | 1,7 | 104 | D4FD | 6.2013- | Central electronics ZE | 57
Tucson 1.7 | 1,7 | 104 | D4FD | 6.2013- | Engine management EDC 17C57 | 4C
Tucson 1.7 | 1,7 | 104 | D4FD | 6.2013- | Airbag AB | 30
Tucson 1.7 | 1,7 | 104 | D4FD | 6.2013- | Engine management EDC 17CP14 | 4C


DVD 2019/1:PKW:KIA:Carnival D 2.2

KIA Carnival D 2.2

Carnival D 2.2 | 2,2 | 0 | G4HB | 3.2015- | Driver information Camera system | 1H


DVD 2019/1:PKW:KIA:Carnival G 3.3

KIA Carnival G 3.3

Carnival G 3.3 | 3,3 | 203 | G6DH | 6.2014- | Driver information Camera system | 1H


DVD 2019/1:PKW:MITSUBISHI:L 200 2.4 DI-D 4WD

MITSUBISHI L 200 2.4 DI-D 4WD

L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Driver information Info display | 42
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Running gear/steering Front driver assistance camera | 42
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Central electronics ZE | 1H
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Heater/air conditioner Automatic A/C | 4B
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Engine management Automatic start/stop | 30
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | System overview System overview | 01
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Driving safety system ESP Electr. stability program ESP | 4C
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Airbag AB | 4L
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Instrumentation Instrument cluster | 57
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Anti-theft device Immobiliser | 4D
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Engine management CR/EDC | 4C
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | 4WD electronics Four-wheel drive electronics | 42
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Service Interval Display Interval reset | 2F
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Driver information Info display | 42
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | System overview System overview | 01
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Engine management Automatic start/stop | 30
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Anti-lock braking system ABS | 42
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Driving safety system ESP Electr. stability program ESP | 4C
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Running gear/steering Front driver assistance camera | 42
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Central electronics ZE | 1H
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Driving safety system ESP Steering wheel angle sensor | 1H
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Service Interval Display Interval reset | 2F
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Airbag AB | 4L
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Instrumentation Instrument cluster | 42
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | 4WD electronics Four-wheel drive electronics | 42
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Instrumentation Instrument cluster | 42
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Driving safety system ESP Steering wheel angle sensor | 1H
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Instrumentation Instrument cluster | 57
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Engine management CR/EDC | 4C
L 200 2.4 DI-D 4WD | 2,4 | 113 | 4N15 | 4.2015- | Anti-theft device Immobiliser | 4D
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 11.2016- | Central electronics ZE | 1H
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Heater/air conditioner Automatic A/C | 4B
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 11.2016- | Driving safety system ESP Electr. stability program ESP | 4C
L 200 2.4 DI-D 4WD | 2,4 | 133 | 4N15 | 2.2015- | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:OPEL:Karl 1.0

OPEL Karl 1.0

Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Running gear/steering Electromechanical power steering | 4F
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Driver information Telephone/emergency call system | 57
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Running gear/steering Front driver assistance camera | 57
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Airbag SDM | 42
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Instrumentation Instrument cluster | 4B
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Convenience electronics Gong | 28
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Diagnosis/bus systems Gateway | 22
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Parking aid Park Distance Control (PDC) | 57
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Heater/air conditioner Automatic A/C | 4C
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Transmission control 5-speed direct shift transmission | 4D
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | System overview System overview | 42
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Driver information Audio | 4B
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Central electronics ZE | 4C
Karl 1.0 | 1 | 52 | B 10 XL | 5.2015- | Driver information Audio operating element | 4B
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Central electronics ZE | 4C
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Parking aid Park Distance Control (PDC) | 57
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Driver information Audio operating element | 4B
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Instrumentation Instrument cluster | 4B
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Heater/air conditioner Automatic A/C | 4C
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Airbag SDM | 42
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Driver information Audio | 4B
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Running gear/steering Electromechanical power steering | 4F
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Driver information Telephone/emergency call system | 57
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Diagnosis/bus systems Gateway | 22
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | System overview System overview | 42
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Transmission control 5-speed direct shift transmission | 4D
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Convenience electronics Gong | 28
Karl 1.0 | 1 | 54 | L5Q | 5.2015- | Running gear/steering Front driver assistance camera | 57


DVD 2019/1:PKW:PEUGEOT:308 1.6 THP GT

PEUGEOT 308 1.6 THP GT

308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Central electronics Engine compartment central electronics | 57
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Electr. energy management Battery management EBM | 2F
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Driver information Audio / telematics | 57
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Convenience electronics Access/start authorization | 57
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Engine management Automatic start/stop | 1H
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Convenience electronics Central door control unit | 57
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Airbag AB | 1H
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Convenience electronics Trailer control unit | 42
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Central electronics ZE | 57
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Running gear/steering Electric power steering | 4B
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Convenience electronics Steering column switch module | 42
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Electr. energy management Energy saving mode | 1G
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Driver information Belt warning lamps | 2E
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Instrumentation Instrument cluster | 57
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Driver information CD changer | 42
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Engine management MEVD | 5A
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Convenience electronics Lower control panel | 42
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Braking system Electronic parking brake | 57
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Driver assistance systems Distance warning system | 4B
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Lighting Adaptive cornering light | 4B
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Service Interval reset | 2F
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Driver information Emergency call system | 57
308 1.6 THP GT | 1,6 | 121 | 5GF | 1.2018- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Driver information CD changer | 42
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Convenience electronics Lower control panel | 42
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Convenience electronics Access/start authorization | 57
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Driver information Audio / telematics | 57
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Electr. energy management Energy saving mode | 1G
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Instrumentation Instrument cluster | 57
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Lighting Adaptive cornering light | 4B
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Running gear/steering Electric power steering | 4B
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Convenience electronics Trailer control unit | 42
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Driver information Emergency call system | 57
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Driver assistance systems Distance warning system | 4B
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Braking system Electronic parking brake | 57
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Service Interval reset | 2F
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Driver information Belt warning lamps | 2E
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Convenience electronics Central door control unit | 57
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Engine management Automatic start/stop | 1H
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Electr. energy management Battery management EBM | 2F
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Engine management MEVD | 5A
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Central electronics ZE | 57
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Airbag AB | 1H
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Convenience electronics Steering column switch module | 42
308 1.6 THP GT | 1,6 | 162 | 5GG | 10.2017- | Central electronics Engine compartment central electronics | 57
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Driver information Emergency call system | 57
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Service Interval reset | 2F
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Lighting Adaptive cornering light | 4B
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Driver information Belt warning lamps | 2E
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Running gear/steering Electric power steering | 4B
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Engine management MEVD | 5A
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Transmission control 6-speed automatic transmission |
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Convenience electronics Central door control unit | 57
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Convenience electronics Trailer control unit | 42
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Convenience electronics Steering column switch module | 42
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Engine management Automatic start/stop | 1H
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Central electronics ZE | 57
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Convenience electronics Lower control panel | 42
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Driver information CD changer | 42
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Driver information Audio / telematics | 57
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Braking system Electronic parking brake | 57
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Airbag AB | 1H
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Instrumentation Instrument cluster | 57
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Convenience electronics Access/start authorization | 57
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 THP GT | 1,6 | 151 | 5GT | 11.2014- | Electr. energy management Battery management EBM | 2F


DVD 2019/1:PKW:PEUGEOT:308 1.6 THP GT SW

PEUGEOT 308 1.6 THP GT SW

308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Engine management Automatic start/stop | 1H
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Instrumentation Instrument cluster | 57
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Airbag AB | 1H
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Convenience electronics Central door control unit | 57
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Service Interval reset | 2F
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Lighting Adaptive cornering light | 4B
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Engine management MEVD | 5A
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Running gear/steering Electric power steering | 4B
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Braking system Electronic parking brake | 57
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Driver information Emergency call system | 57
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Convenience electronics Trailer control unit | 42
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Central electronics ZE | 57
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Convenience electronics Access/start authorization | 57
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Driver information CD changer | 42
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Driver information Audio / telematics | 57
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Convenience electronics Lower control panel | 42
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Transmission control 6-speed automatic transmission |
308 1.6 THP GT SW | 1,6 | 151 | 5GT | 11.2014- | Driver information Belt warning lamps | 2E


DVD 2019/1:PKW:PEUGEOT:301 1.6 BlueHDi

PEUGEOT 301 1.6 BlueHDi

301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Engine management Automatic start/stop | 1H
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Central electronics ZE | 57
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Convenience electronics Trailer control unit | 42
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Convenience electronics Rain/light sensor | 1H
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Convenience electronics Steering column switch module | 42
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4E
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Diesel injection Additive system | 1H
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Instrumentation Instrument cluster | 57
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Engine management EDC 17C | 4C
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Heater/air conditioner Automatic A/C | 4B
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Driver information Multi Information Display | 2D
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Transmission control 4-speed automatic transmission | 57
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Anti-lock braking system ABS MK | 4C
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Airbag Front airbag | 29
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Service Interval reset | 2F
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Parking aid Park Distance Control (PDC) | 4B
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Electr. energy management Energy saving mode | 1G
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Airbag AB | 1H
301 1.6 BlueHDi | 1,6 | 73 | BHY | 4.2015- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:SKODA:Rapid 1.4 TDI

SKODA Rapid 1.4 TDI

Rapid 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Rapid 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Diagnosis/bus systems Gateway | 1H
Rapid 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Lighting Automatic headlight levelling control | 57
Rapid 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Parking aid Parking assistant | 57
Rapid 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | System overview System overview | 01
Rapid 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Transmission control 6-speed automatic transmission | 42
Rapid 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Anti-lock braking system ABS | 4E
Rapid 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Heater/air conditioner Climatronic | 57
Rapid 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Driver information Mediaplayer | 30
Rapid 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Central electronics ZE | 57


DVD 2019/1:PKW:SKODA:Rapid 1.4 TDI Spaceback

SKODA Rapid 1.4 TDI Spaceback

Rapid 1.4 TDI Spaceback | 1,4 | 66 | CUSB | 5.2015- | Diagnosis/bus systems Gateway | 1H
Rapid 1.4 TDI Spaceback | 1,4 | 66 | CUSB | 5.2015- | Heater/air conditioner Climatronic | 57
Rapid 1.4 TDI Spaceback | 1,4 | 66 | CUSB | 5.2015- | Anti-lock braking system ABS | 4E
Rapid 1.4 TDI Spaceback | 1,4 | 66 | CUSB | 5.2015- | Transmission control 6-speed automatic transmission | 42
Rapid 1.4 TDI Spaceback | 1,4 | 66 | CUSB | 5.2015- | Central electronics ZE | 57
Rapid 1.4 TDI Spaceback | 1,4 | 66 | CUSB | 5.2015- | Parking aid Parking assistant | 57
Rapid 1.4 TDI Spaceback | 1,4 | 66 | CUSB | 5.2015- | Lighting Automatic headlight levelling control | 57
Rapid 1.4 TDI Spaceback | 1,4 | 66 | CUSB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Rapid 1.4 TDI Spaceback | 1,4 | 66 | CUSB | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Rapid 1.4 TDI Spaceback | 1,4 | 66 | CUSB | 5.2015- | Driver information Mediaplayer | 30
Rapid 1.4 TDI Spaceback | 1,4 | 66 | CUSB | 5.2015- | System overview System overview | 01
Rapid 1.4 TDI Spaceback | 1,4 | 66 | CUSB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:TOYOTA:Camry VI 2.0 i

TOYOTA Camry VI 2.0 i

Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Engine management TCCS | 4C
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Anti-lock braking system ABS | 4C
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Running gear/steering Electric power steering | 4F
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | System overview System overview | 22
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Engine management TCCS II V | 4B
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Vehicle speed Tempomat | 1H
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Heater/air conditioner Air conditioner | 4B
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Lighting Headlamp level control | 42
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Airbag AB | 3C
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Central electronics ZE | 42
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Parking aid Park Distance Control (PDC) | 57
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Transmission control Automatic transmission | 4B
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Instrumentation Instrument cluster | 42
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Anti-theft device Immobilizer (WFS) | 30
Camry VI 2.0 i | 2 | 108 | 1AZFE | 3.2006- | Transmission control Automatic transmission | 4B


DVD 2019/1:PKW:TOYOTA:Corolla IX 1.6 i

TOYOTA Corolla IX 1.6 i

Corolla IX 1.6 i | 1,6 | 90 | 1ZR | 3.2004- | Central electronics ZE | 42
Corolla IX 1.6 i | 1,6 | 90 | 1ZR | 3.2004- | Heater/air conditioner Air conditioner | 4B
Corolla IX 1.6 i | 1,6 | 90 | 1ZR | 3.2004- | System overview System overview | 22
Corolla IX 1.6 i | 1,6 | 90 | 1ZR | 3.2004- | Running gear/steering Electric power steering | 4F
Corolla IX 1.6 i | 1,6 | 90 | 1ZR | 3.2004- | Anti-lock braking system ABS | 4C
Corolla IX 1.6 i | 1,6 | 90 | 1ZR | 3.2004- | Engine management TCCS | 4C
Corolla IX 1.6 i | 1,6 | 90 | 1ZR | 3.2004- | Anti-theft device Immobilizer (WFS) | 42
Corolla IX 1.6 i | 1,6 | 90 | 1ZR | 3.2004- | Airbag AB | 3C
Corolla IX 1.6 i | 1,6 | 90 | 1ZR | 3.2004- | Vehicle speed Tempomat | 1H
Corolla IX 1.6 i | 1,6 | 90 | 1ZR | 3.2004- | Transmission control Automatic transmission | 4B
Corolla IX 1.6 i | 1,6 | 90 | 1ZR | 3.2004- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:TOYOTA:Camry VI 2.4 i

TOYOTA Camry VI 2.4 i

Camry VI 2.4 i | 2,4 | 110 | 3AZ | 12.2009-7.2014 | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Camry VII 2.5

TOYOTA Camry VII 2.5

Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Hybrid control Hybrid control | 5A
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Central electronics ZE | 42
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Convenience electronics Passenger side front window lifter motor | 57
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Convenience electronics Steering column adjustment | 42
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Convenience electronics Rear left window lifter motor | 57
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Instrumentation Instrument cluster | 42
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Convenience electronics Roof operating unit | 42
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Parking aid Intelligent parking assistant | 30
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | System overview System overview | 22
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Convenience electronics Electronic ignition lock EZS | 57
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Engine management TCCS | 4C
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Anti-theft device Access/start authorization | 05
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Heater/air conditioner Air conditioner | 4B
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Convenience electronics Driver side front window lifter motor | 57
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Driver information Navigation system | 3C
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Lighting Headlamp level control | 42
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Convenience electronics Rear right window lifter motor | 57
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Vehicle speed Tempomat | 30
Camry VII 2.5 | 2,5 | 118 | 4AR | 12.2011- | Airbag AB | 3C


DVD 2019/1:PKW:TOYOTA:Camry VII 2.5 i

TOYOTA Camry VII 2.5 i

Camry VII 2.5 i | 2,5 | 135 | 5AR | 9.2011- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Corolla X 1.8 i

TOYOTA Corolla X 1.8 i

Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Convenience electronics Driver side front window lifter motor | 57
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Running gear/steering Electric power steering | 4F
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Convenience electronics Electronic ignition lock EZS | 57
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Convenience electronics Rear left window lifter motor | 57
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Central electronics ZE | 42
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Engine management Start control | 42
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Convenience electronics Passenger side front window lifter motor | 57
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Instrumentation Instrument cluster | 42
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Convenience electronics Rear right window lifter motor | 57
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Convenience electronics Electric window lifter | 42
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Transmission control Automatic transmission | 4B
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Anti-lock braking system ABS | 4C
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Airbag AB | 3C
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Engine management TCCS | 4C
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Anti-theft device Access/start authorization | 05
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Lighting Headlamp level control | 42
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | System overview System overview | 22
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Heater/air conditioner Air conditioner | 4B
Corolla X 1.8 i | 1,8 | 103 | 2ZR | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:TOYOTA:Corolla X 2.0 i

TOYOTA Corolla X 2.0 i

Corolla X 2.0 i | 2 | 106 | 3ZR | 6.2010-12.2011 | System overview System overview | 22


DVD 2019/1:PKW:VAUXHALL:Viva 1.0

VAUXHALL Viva 1.0

Viva 1.0 | 1 | 54 |  | 5.2015- | Driver information Audio operating element | 4B
Viva 1.0 | 1 | 54 |  | 5.2015- | Diagnosis/bus systems Gateway | 22
Viva 1.0 | 1 | 54 |  | 5.2015- | System overview System overview | 42
Viva 1.0 | 1 | 54 |  | 5.2015- | Instrumentation Instrument cluster | 4B
Viva 1.0 | 1 | 54 |  | 5.2015- | Convenience electronics Gong | 28
Viva 1.0 | 1 | 54 |  | 5.2015- | Parking aid Park Distance Control (PDC) | 57
Viva 1.0 | 1 | 54 |  | 5.2015- | Airbag SDM | 42
Viva 1.0 | 1 | 54 |  | 5.2015- | Running gear/steering Front driver assistance camera | 57
Viva 1.0 | 1 | 54 |  | 5.2015- | Driver information Audio | 4B
Viva 1.0 | 1 | 54 |  | 5.2015- | Driver information Telephone/emergency call system | 57
Viva 1.0 | 1 | 54 |  | 5.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Viva 1.0 | 1 | 54 |  | 5.2015- | Running gear/steering Electromechanical power steering | 4F
Viva 1.0 | 1 | 54 |  | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Viva 1.0 | 1 | 54 |  | 5.2015- | Central electronics ZE | 4C
Viva 1.0 | 1 | 54 |  | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Viva 1.0 | 1 | 54 |  | 5.2015- | Heater/air conditioner Automatic A/C | 4C
Viva 1.0 | 1 | 54 |  | 5.2015- | Transmission control 5-speed direct shift transmission | 4D
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Convenience electronics Gong | 28
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Heater/air conditioner Automatic A/C | 4C
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Airbag SDM | 42
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | System overview System overview | 42
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Transmission control 5-speed direct shift transmission | 4D
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Running gear/steering Electromechanical power steering | 4F
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Driver information Audio | 4B
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Instrumentation Instrument cluster | 4B
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Driver information Telephone/emergency call system | 57
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Central electronics ZE | 4C
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Driver information Audio operating element | 4B
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Diagnosis/bus systems Gateway | 22
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Running gear/steering Front driver assistance camera | 57
Viva 1.0 | 1 | 52 | B 10 XL | 5.2015- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf VI 2.0 TFSI Cabriolet

VW (VOLKSWAGEN) Golf VI 2.0 TFSI Cabriolet

Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Driver information TV tuner | 42
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Lighting Main beam assistant | 42
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Diagnosis/bus systems Gateway | 1H
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | System overview System overview | 01
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Central electronics ZE | 57
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Convenience electronics Trailer control unit | 42
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Convenience electronics Electric convertible top control | 4D
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Transmission control 7-speed double clutch transmission | 1H
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Parking aid Parking assistant | 57
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Driver information Sound system | 42
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Heater/air conditioner Climatronic | 4B
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Lighting Automatic headlight levelling control | 57
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Heater/air conditioner Automatic A/C | 43
Golf VI 2.0 TFSI Cabriolet | 2 | 162 | CULC | 5.2015- | Electr. energy management Battery management EBM | 4F


DVD 2019/1:PKW:BMW:335 Li 3.0 T

BMW 335 Li 3.0 T

335 Li 3.0 T | 3 | 250 | N55 B30A | 3.2012- | System overview System overview | 30
335 Li 3.0 T | 3 | 250 | N55 B30A | 3.2012- | Diagnosis/bus systems Gateway | 4H
335 Li 3.0 T | 3 | 250 | N55 B30A | 3.2012- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:HYUNDAI:Grand Starex 2.4 LPI

HYUNDAI Grand Starex 2.4 LPI

Grand Starex 2.4 LPI | 2,4 | 117 | L4KB | 5.2007- | Central electronics ZE | 3B
Grand Starex 2.4 LPI | 2,4 | 117 | L4KB | 5.2007- | Airbag AB | 22
Grand Starex 2.4 LPI | 2,4 | 117 | L4KB | 5.2007- | Heater/air conditioner Supplementary heater | 4L
Grand Starex 2.4 LPI | 2,4 | 117 | L4KB | 5.2007- | Heater/air conditioner Automatic A/C | 05
Grand Starex 2.4 LPI | 2,4 | 117 | L4KB | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Starex 2.4 LPI | 2,4 | 117 | L4KB | 5.2007- | Transmission control GS HAT | 42
Grand Starex 2.4 LPI | 2,4 | 117 | L4KB | 5.2007- | Anti-lock braking system ABS | 4L
Grand Starex 2.4 LPI | 2,4 | 117 | L4KB | 5.2007- | Transmission control 5-speed automatic transmission | 57
Grand Starex 2.4 LPI | 2,4 | 117 | L4KB | 5.2007- | Airbag AB | 30
Grand Starex 2.4 LPI | 2,4 | 117 | L4KB | 5.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:MERCEDES-BENZ:A 220 d

MERCEDES-BENZ A 220 d

A 220 d | 2,1 | 130 | OM 651.930 | 7.2015- | Driver information Central operating unit | 42
A 220 d | 2,1 | 130 | OM 651.930 | 7.2015- | Service Service interval reset | 2F
A 220 d | 2,1 | 130 | OM 651.930 | 7.2015- | Instrumentation Instrument cluster | 57
A 220 d | 2,1 | 130 | OM 651.930 | 7.2015- | Driver information Central display | 42
A 220 d | 2,1 | 130 | OM 651.930 | 7.2015- | Engine management EKP control | 42
A 220 d | 2,1 | 130 | OM 651.930 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:A 220 d 4MATIC

MERCEDES-BENZ A 220 d 4MATIC

A 220 d 4MATIC | 2,1 | 130 | OM 651.930 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
A 220 d 4MATIC | 2,1 | 130 | OM 651.930 | 7.2015- | Driver information Central operating unit | 42
A 220 d 4MATIC | 2,1 | 130 | OM 651.930 | 7.2015- | Service Service interval reset | 2F
A 220 d 4MATIC | 2,1 | 130 | OM 651.930 | 7.2015- | Driver information Central display | 42
A 220 d 4MATIC | 2,1 | 130 | OM 651.930 | 7.2015- | Engine management EKP control | 42
A 220 d 4MATIC | 2,1 | 130 | OM 651.930 | 7.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 220 d 4MATIC

MERCEDES-BENZ GLA 220 d 4MATIC

GLA 220 d 4MATIC | 2,1 | 125 | OM 651.930 | 7.2015- | Driver information Central display | 42
GLA 220 d 4MATIC | 2,1 | 125 | OM 651.930 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 220 d 4MATIC | 2,1 | 125 | OM 651.930 | 7.2015- | Engine management EKP control | 42
GLA 220 d 4MATIC | 2,1 | 125 | OM 651.930 | 7.2015- | Service Service interval reset | 2F
GLA 220 d 4MATIC | 2,1 | 125 | OM 651.930 | 7.2015- | Driver information Central operating unit | 42
GLA 220 d 4MATIC | 2,1 | 125 | OM 651.930 | 7.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:AMG A 45 4MATIC

MERCEDES-BENZ AMG A 45 4MATIC

AMG A 45 4MATIC | 2 | 280 | M 133.980 | 7.2015- | Driver information Central display | 42
AMG A 45 4MATIC | 2 | 280 | M 133.980 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
AMG A 45 4MATIC | 2 | 280 | M 133.980 | 7.2015- | Driver information Central operating unit | 42
AMG A 45 4MATIC | 2 | 280 | M 133.980 | 7.2015- | Service Service interval reset | 2F
AMG A 45 4MATIC | 2 | 280 | M 133.980 | 7.2015- | Instrumentation Instrument cluster | 57
AMG A 45 4MATIC | 2 | 280 | M 133.980 | 7.2015- | Engine management EKP control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:AMG CLA 45 4MATIC

MERCEDES-BENZ AMG CLA 45 4MATIC

AMG CLA 45 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Driver information Central operating unit | 42
AMG CLA 45 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Driver information Central display | 42
AMG CLA 45 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Service Service interval reset | 2F
AMG CLA 45 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Engine management EKP control | 42
AMG CLA 45 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Instrumentation Instrument cluster | 57
AMG CLA 45 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:AMG CLA 45 Shooting Brake 4MATIC

MERCEDES-BENZ AMG CLA 45 Shooting Brake 4MATIC

AMG CLA 45 Shooting Brake 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Service Service interval reset | 2F
AMG CLA 45 Shooting Brake 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Driver information Central display | 42
AMG CLA 45 Shooting Brake 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Instrumentation Instrument cluster | 57
AMG CLA 45 Shooting Brake 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Engine management EKP control | 42
AMG CLA 45 Shooting Brake 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Driver information Central operating unit | 42
AMG CLA 45 Shooting Brake 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:AMG G 63

MERCEDES-BENZ AMG G 63

AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Driver side seat memory | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Driver information CD changer | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Heater/air conditioner Automatic A/C | 57
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Steering column switch module | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Komfortelektronik Elektronische Sitzheizung | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Instrumentation Instrument cluster | 57
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4L
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Service Service interval reset | 2F
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Driver information Central display | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Heater/air conditioner Comfort air conditioning | 43
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Upper control panel | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Rear left door control unit | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Front left door control unit | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Heater/air conditioner Automatic A/C | 43
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Rear right door control unit | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Rear left door control unit | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Lighting ALWR | 57
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Trailer control unit | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Airbag AB TC | 77
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Rear right door control unit | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Parking aid Park Distance Control (PDC) | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Anti-lock braking system ABS | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Transmission control Automatic transmission, 7 gear | 1H
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Front right door control unit | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Front right door control unit | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Transmission control 5-speed automatic transmission | 57
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Upper control panel | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Front left door control unit | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Driver information Central operating unit | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Passenger side seat memory | 42
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Instrumentation Instrument cluster | 57
AMG G 63 | 5,5 | 420 | M 157.984 | 6.2015- | Convenience electronics Electronic ignition lock EZS | 4H
AMG G 63 | 4 | 430 | M 177.980 | 3.2018- | Service Service interval reset | 2F
AMG G 63 | 4 | 430 | M 177.980 | 3.2018- | Driver information Central operating unit | 42
AMG G 63 | 4 | 430 | M 177.980 | 3.2018- | Instrumentation Instrument cluster | 57
AMG G 63 | 4 | 430 | M 177.980 | 3.2018- | Driver information Central display | 42
AMG G 63 | 4 | 430 | M 177.980 | 3.2018- | Transmission control Automatic transmission, 7 gear | 1H
AMG G 63 | 4 | 430 | M 177.980 | 3.2018- | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:MERCEDES-BENZ:AMG G 65

MERCEDES-BENZ AMG G 65

AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Upper control panel | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Heater/air conditioner Comfort air conditioning | 43
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Trailer control unit | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Komfortelektronik Elektronische Sitzheizung | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Service Service interval reset | 2F
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4L
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Rear left door control unit | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Anti-lock braking system ABS | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Instrumentation Instrument cluster | 57
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Upper control panel | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Front right door control unit | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Rear left door control unit | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Parking aid Park Distance Control (PDC) | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Heater/air conditioner Automatic A/C | 57
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Transmission control Automatic transmission, 7 gear | 1H
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Transmission control 5-speed automatic transmission | 57
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Passenger side seat memory | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Rear right door control unit | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Driver information Central operating unit | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Electronic ignition lock EZS | 4H
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Instrumentation Instrument cluster | 57
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Driver information CD changer | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Airbag AB TC | 77
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Steering column switch module | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Driver side seat memory | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Lighting ALWR | 57
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Front left door control unit | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Rear right door control unit | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Driver information Central display | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Front left door control unit | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Convenience electronics Front right door control unit | 42
AMG G 65 | 6 | 463 | M 279.982 | 6.2015- | Heater/air conditioner Automatic A/C | 43


DVD 2019/1:PKW:MERCEDES-BENZ:AMG GLA 45 4MATIC

MERCEDES-BENZ AMG GLA 45 4MATIC

AMG GLA 45 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Driver information Central operating unit | 42
AMG GLA 45 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Service Service interval reset | 2F
AMG GLA 45 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Driver information Central display | 42
AMG GLA 45 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
AMG GLA 45 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Instrumentation Instrument cluster | 57
AMG GLA 45 4MATIC | 2 | 265 | M 133.980 | 7.2015- | Engine management EKP control | 42


DVD 2019/1:PKW:OPEL:Corsa 1.6 i OPC Turbo

OPEL Corsa 1.6 i OPC Turbo

Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driver information Info display | 57
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Lighting Automatic headlight levelling control | 4B
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Transmission control 4-speed automatic transmission | 46
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Central electronics ZE | 4B
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driver information Audio | 42
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Running gear/steering Electromechanical power steering | 36
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Service Interval Display Interval reset | 1H
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Airbag SDM | 1H
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Convenience electronics Trailer control unit | 42
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Anti-lock braking system ABS | 63
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driver information Info display | 57
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Engine management Motronic ME | 4C
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Instrumentation Instrument cluster | 57
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driver information Audio | 42
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driver information Navigation system | 42
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Lighting Adaptive halogen light | 4B
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Transmission control 5-speed direct shift transmission | 5A
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driver information Telephone | 30
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Heater/air conditioner Supplementary heater | 30
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | System overview System overview | 42


DVD 2019/1:PKW:SEAT:Ibiza ST 1.4 TDI

SEAT Ibiza ST 1.4 TDI

Ibiza ST 1.4 TDI | 1,4 | 55 | CUSA | 5.2015- | System overview System overview | 01
Ibiza ST 1.4 TDI | 1,4 | 55 | CUSA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza ST 1.4 TDI | 1,4 | 55 | CUSA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TDI | 1,4 | 55 | CUSA | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza ST 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | System overview System overview | 01
Ibiza ST 1.4 TDI | 1,4 | 77 | CUTA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza ST 1.4 TDI | 1,4 | 77 | CUTA | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.4 TDI | 1,4 | 77 | CUTA | 5.2015- | System overview System overview | 01
Ibiza ST 1.4 TDI | 1,4 | 77 | CUTA | 5.2015- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:SEAT:Leon 1.0 TSI

SEAT Leon 1.0 TSI

Leon 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Lighting Automatic headlight levelling control | 57
Leon 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Leon 1.0 TSI | 1 | 85 | CHZD | 5.2015- | System overview System overview | 01


DVD 2019/1:PKW:SEAT:Leon SC 1.0 TSI

SEAT Leon SC 1.0 TSI

Leon SC 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Leon SC 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Lighting Automatic headlight levelling control | 57
Leon SC 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Leon SC 1.0 TSI | 1 | 85 | CHZD | 5.2015- | System overview System overview | 01


DVD 2019/1:PKW:SEAT:Toledo 1.4 TDI

SEAT Toledo 1.4 TDI

Toledo 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Electr. energy management Battery management EBM | 4F
Toledo 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Toledo 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Lighting Automatic headlight levelling control | 57
Toledo 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Lighting ALWR and cornering light | 4B
Toledo 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | System overview System overview | 01
Toledo 1.4 TDI | 1,4 | 66 | CUSB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:SEAT:Ibiza 1.0 TSI

SEAT Ibiza 1.0 TSI

Ibiza 1.0 TSI | 1 | 55 | CHYB | 5.2015- | System overview System overview | 01
Ibiza 1.0 TSI | 1 | 55 | CHYB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza 1.0 TSI | 1 | 55 | CHYB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.0 TSI | 1 | 55 | CHYB | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza 1.0 TSI | 1 | 70 | CHZB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza 1.0 TSI | 1 | 70 | CHZB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.0 TSI | 1 | 70 | CHZB | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza 1.0 TSI | 1 | 70 | CHZB | 5.2015- | System overview System overview | 01
Ibiza 1.0 TSI | 1 | 81 | CHZC | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza 1.0 TSI | 1 | 81 | CHZC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza 1.0 TSI | 1 | 81 | CHZC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza 1.0 TSI | 1 | 81 | CHZC | 5.2015- | System overview System overview | 01
Ibiza 1.0 TSI | 1 | 85 | CHZJ | 3.2017- | System overview System overview | 01
Ibiza 1.0 TSI | 1 | 70 | CHZL | 1.2017- | System overview System overview | 01
Ibiza 1.0 TSI | 1 | 85 | DKJA | 9.2017- | System overview System overview | 01


DVD 2019/1:PKW:SEAT:Ibiza SC 1.0 TSI

SEAT Ibiza SC 1.0 TSI

Ibiza SC 1.0 TSI | 1 | 55 | CHYB | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.0 TSI | 1 | 55 | CHYB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza SC 1.0 TSI | 1 | 55 | CHYB | 5.2015- | System overview System overview | 01
Ibiza SC 1.0 TSI | 1 | 55 | CHYB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.0 TSI | 1 | 70 | CHZB | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.0 TSI | 1 | 70 | CHZB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza SC 1.0 TSI | 1 | 70 | CHZB | 5.2015- | System overview System overview | 01
Ibiza SC 1.0 TSI | 1 | 70 | CHZB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.0 TSI | 1 | 81 | CHZC | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza SC 1.0 TSI | 1 | 81 | CHZC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.0 TSI | 1 | 81 | CHZC | 5.2015- | System overview System overview | 01
Ibiza SC 1.0 TSI | 1 | 81 | CHZC | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SEAT:Ibiza ST 1.0 TSI

SEAT Ibiza ST 1.0 TSI

Ibiza ST 1.0 TSI | 1 | 55 | CHYB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza ST 1.0 TSI | 1 | 55 | CHYB | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.0 TSI | 1 | 55 | CHYB | 5.2015- | System overview System overview | 01
Ibiza ST 1.0 TSI | 1 | 55 | CHYB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.0 TSI | 1 | 70 | CHZB | 5.2015- | System overview System overview | 01
Ibiza ST 1.0 TSI | 1 | 70 | CHZB | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza ST 1.0 TSI | 1 | 70 | CHZB | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.0 TSI | 1 | 70 | CHZB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza ST 1.0 TSI | 1 | 81 | CHZC | 5.2015- | System overview System overview | 01
Ibiza ST 1.0 TSI | 1 | 81 | CHZC | 5.2015- | Lighting Automatic headlight levelling control | 57
Ibiza ST 1.0 TSI | 1 | 81 | CHZC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza ST 1.0 TSI | 1 | 81 | CHZC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SEAT:Leon ST 1.0 TSI

SEAT Leon ST 1.0 TSI

Leon ST 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Lighting Automatic headlight levelling control | 57
Leon ST 1.0 TSI | 1 | 85 | CHZD | 5.2015- | System overview System overview | 01
Leon ST 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Leon ST 1.0 TSI | 1 | 85 | CHZD | 5.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:VAUXHALL:Corsa 1.6 i OPC Turbo

VAUXHALL Corsa 1.6 i OPC Turbo

Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Convenience electronics Trailer control unit | 42
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Lighting Automatic headlight levelling control | 4B
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driver information Audio | 42
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driver information Audio | 42
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Central electronics ZE | 4B
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Running gear/steering Electromechanical power steering | 36
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Engine management Motronic ME | 4C
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Anti-lock braking system ABS | 63
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Airbag SDM | 1H
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driver information Info display | 57
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | System overview System overview | 42
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driver information Info display | 57
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Transmission control 5-speed direct shift transmission | 5A
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Heater/air conditioner Supplementary heater | 30
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Instrumentation Instrument cluster | 57
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driver information Navigation system | 42
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Lighting Adaptive halogen light | 4B
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Transmission control 4-speed automatic transmission | 46
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Service Interval Display Interval reset | 1H
Corsa 1.6 i OPC Turbo | 1,6 | 148 | B 16 LES | 2.2015- | Driver information Telephone | 30


DVD 2019/1:PKW:AUDI:200 2.2 Turbo Avant quattro

AUDI 200 2.2 Turbo Avant quattro

200 2.2 Turbo Avant quattro | 2,2 | 162 | 3B | 3.1989-11.1990 | Engine management Motronic M | 43


DVD 2019/1:PKW:AUDI:200 2.2 Turbo quattro

AUDI 200 2.2 Turbo quattro

200 2.2 Turbo quattro | 2,2 | 162 | 3B | 3.1989-1.1991 | Engine management Motronic M | 43


DVD 2019/1:PKW:CHEVROLET:Cruze Limited 1.4

CHEVROLET Cruze Limited 1.4

Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Braking system Electronic parking brake | 5A
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Convenience electronics Seat control unit | 42
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Transmission control 6-speed automatic transmission | 4B
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Running gear/steering Front driver assistance camera | 57
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Driver information Mediaplayer Interface Module | 30
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Convenience electronics Trailer control unit | 57
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Anti-lock braking system ABS | 4D
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Parking aid Park Distance Control (PDC) | 57
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Driving safety system ESP Yaw rate sensor | 2C
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Driver information Telephone | 42
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Lighting Adaptive xenon light | 4B
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Lighting Main beam control | 42
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Central electronics ZE | 4C
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Airbag SDM | 42
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Running gear/steering Active running gear | 4D
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Convenience electronics Steering column lock | 30
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Convenience electronics Electronic rear lid actuation | 1H
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Convenience electronics Gong | 28
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Heater/air conditioner Automatic A/C | 4B
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Driver assistance systems Blind spot object detection, left | 2D
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Anti-theft device Access system/immobilizer | 4D
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Driver information Audio | 4B
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Transmission control Transfer case | 4C
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Driver information Telephone | 42
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Running gear/steering Electromechanical power steering | 4F
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Instrumentation Instrument cluster | 4B
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Driver information Digital radio reception | 4B
Cruze Limited 1.4 | 1,4 | 0 | LUV | 9.2015- | Transmission control 6-speed automatic transmission | 4F


DVD 2019/1:PKW:CHEVROLET:Cruze Limited 1.8

CHEVROLET Cruze Limited 1.8

Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Driver information Telephone | 42
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Driver information Digital radio reception | 4B
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Transmission control 6-speed automatic transmission | 4F
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Running gear/steering Active running gear | 4D
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Running gear/steering Front driver assistance camera | 57
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Transmission control Transfer case | 4C
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Driver information Audio | 4B
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Driver information Telephone | 42
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Transmission control 6-speed automatic transmission | 4B
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Parking aid Park Distance Control (PDC) | 57
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Braking system Electronic parking brake | 5A
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Convenience electronics Trailer control unit | 57
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Anti-lock braking system ABS | 4D
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Lighting Main beam control | 42
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Running gear/steering Electromechanical power steering | 4F
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Instrumentation Instrument cluster | 4B
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Driver information Mediaplayer Interface Module | 30
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Airbag SDM | 42
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Anti-theft device Access system/immobilizer | 4D
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Driving safety system ESP Yaw rate sensor | 2C
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Central electronics ZE | 4C
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Convenience electronics Seat control unit | 42
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Lighting Adaptive xenon light | 4B
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Convenience electronics Steering column lock | 30
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Convenience electronics Electronic rear lid actuation | 1H
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Convenience electronics Gong | 28
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Driver assistance systems Blind spot object detection, left | 2D
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Heater/air conditioner Automatic A/C | 4B
Cruze Limited 1.8 | 1,8 | 0 | LWE | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H


DVD 2019/1:PKW:CHEVROLET:Cruze Limited Flex 1.8

CHEVROLET Cruze Limited Flex 1.8

Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Driver information Audio | 4B
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Transmission control Transfer case | 4C
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Lighting Main beam control | 42
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Heater/air conditioner Automatic A/C | 4B
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Transmission control 6-speed automatic transmission | 4F
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Convenience electronics Trailer control unit | 57
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Driver information Mediaplayer Interface Module | 30
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Parking aid Park Distance Control (PDC) | 57
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Anti-lock braking system ABS | 4D
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Driver information Digital radio reception | 4B
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Driver assistance systems Blind spot object detection, left | 2D
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Central electronics ZE | 4C
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Running gear/steering Electromechanical power steering | 4F
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Running gear/steering Active running gear | 4D
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Instrumentation Instrument cluster | 4B
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Convenience electronics Electronic rear lid actuation | 1H
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Driver information Telephone | 42
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Convenience electronics Seat control unit | 42
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Transmission control 6-speed automatic transmission | 4B
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Convenience electronics Gong | 28
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Lighting Adaptive xenon light | 4B
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Braking system Electronic parking brake | 5A
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Running gear/steering Front driver assistance camera | 57
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Driving safety system ESP Yaw rate sensor | 2C
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Convenience electronics Steering column lock | 30
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Airbag SDM | 42
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Driver information Telephone | 42
Cruze Limited Flex 1.8 | 1,8 | 0 | LUW | 9.2015- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:DODGE:Ram 2500 5.2

DODGE Ram 2500 5.2

Ram 2500 5.2 | 5,2 | 162 | ELF | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.2 | 5,2 | 162 | ELF | 9.1993-8.1996 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.2 | 5,2 | 162 | ELF | 9.1993-8.1996 | Airbag AB | 26
Ram 2500 5.2 | 5,2 | 162 | ELF | 9.1993-8.1996 | Convenience electronics Two-way radio control unit | 4F
Ram 2500 5.2 | 5,2 | 162 | ELF | 9.1993-8.1996 | Engine management JTEC | 05
Ram 2500 5.2 | 5,2 | 162 | ELF | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.2 | 5,2 | 162 | ELF | 9.1993-8.1996 | Driver information Info display | 1H
Ram 2500 5.2 | 5,2 | 162 | ELF | 9.1993-8.1996 | Airbag AB TRW | 26
Ram 2500 5.2 | 5,2 | 162 | ELF | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:DODGE:Ram 2500 5.2 4x4

DODGE Ram 2500 5.2 4x4

Ram 2500 5.2 4x4 | 5,2 | 162 | ELF | 9.1993-8.1996 | Airbag AB TRW | 26
Ram 2500 5.2 4x4 | 5,2 | 162 | ELF | 9.1993-8.1996 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.2 4x4 | 5,2 | 162 | ELF | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.2 4x4 | 5,2 | 162 | ELF | 9.1993-8.1996 | Convenience electronics Two-way radio control unit | 4F
Ram 2500 5.2 4x4 | 5,2 | 162 | ELF | 9.1993-8.1996 | Driver information Info display | 1H
Ram 2500 5.2 4x4 | 5,2 | 162 | ELF | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.2 4x4 | 5,2 | 162 | ELF | 9.1993-8.1996 | Engine management JTEC | 05
Ram 2500 5.2 4x4 | 5,2 | 162 | ELF | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:PEUGEOT:308 2.0 BlueHDi

PEUGEOT 308 2.0 BlueHDi

308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Electr. energy management Battery management EBM | 2F
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver assistance systems Distance warning system | 4B
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Diesel injection Additive system | 57
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Instrumentation Instrument cluster display unit | 2D
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Convenience electronics Central door control unit | 57
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Steering wheel electron. Multi-function steering wheel | 42
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver information CD changer | 42
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Convenience electronics Rain/light sensor | 1H
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Central electronics Engine compartment central electronics | 57
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Transmission control 6-speed automatic transmission |
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Airbag AB | 1H
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Convenience electronics Access/start authorization | 57
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Instrumentation Instrument cluster | 57
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Convenience electronics Trailer control unit | 42
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Braking system Electronic parking brake | 57
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Convenience electronics Lower control panel | 42
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Electr. energy management Energy saving mode | 1G
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver information Belt warning lamps | 2E
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Engine management CR/EDC Delphi |
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver information Audio / telematics | 57
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Central electronics ZE | 57
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Running gear/steering Electric power steering | 4B
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Convenience electronics Steering column switch module | 42
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Convenience electronics Driver side seat control unit | 57
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Engine management Automatic start/stop | 1H
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Service Interval reset | 2F
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Driver information Emergency call system | 57
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Heater/air conditioner Automatic A/C | 4B
308 2.0 BlueHDi | 2 | 110 | AHR | 4.2015- | Lighting Adaptive cornering light | 4B


DVD 2019/1:PKW:PEUGEOT:308 2.0 BlueHDi SW

PEUGEOT 308 2.0 BlueHDi SW

308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Electr. energy management Battery management EBM | 2F
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Braking system Electronic parking brake | 57
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Diesel injection Additive system | 57
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Driver information Belt warning lamps | 2E
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Convenience electronics Central door control unit | 57
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Engine management Automatic start/stop | 1H
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Driver information CD changer | 42
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Convenience electronics Lower control panel | 42
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Airbag AB | 1H
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Running gear/steering Electric power steering | 4B
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Central electronics Engine compartment central electronics | 57
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Convenience electronics Trailer control unit | 42
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Convenience electronics Access/start authorization | 57
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Driver information Emergency call system | 57
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Heater/air conditioner Automatic A/C | 4B
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Electr. energy management Energy saving mode | 1G
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Instrumentation Instrument cluster display unit | 2D
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Driver assistance systems Distance warning system | 4B
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Central electronics ZE | 57
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Lighting Adaptive cornering light | 4B
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Convenience electronics Driver side seat control unit | 57
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Instrumentation Instrument cluster | 57
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Service Interval reset | 2F
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Driver information Audio / telematics | 57
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Steering wheel electron. Multi-function steering wheel | 42
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Driving safety system ESP Electronic stability program ESP | 4G
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Convenience electronics Rain/light sensor | 1H
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Transmission control 6-speed automatic transmission |
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Engine management CR/EDC Delphi |
308 2.0 BlueHDi SW | 2 | 110 | AHR | 4.2015- | Electr. energy management Vehicle power supply control unit VSC | 22


DVD 2019/1:PKW:TOYOTA:Auris 1.2 Turbo

TOYOTA Auris 1.2 Turbo

Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Running gear/steering Electric power steering | 4F
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Instrumentation Instrument cluster | 42
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Heater/air conditioner Air conditioner | 4B
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Rear left window lifter motor | 57
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Rear right window lifter motor | 57
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Lighting Headlamp level control | 42
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Electric window lifter | 42
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Engine management Automatic start/stop | 5A
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Airbag AB | 3C
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Driver information Navigation system | 3C
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Anti-theft device Access/start authorization | 05
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | System overview System overview | 22
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Engine management Start control | 42
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Roof operating unit | 42
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Driver side front window lifter motor | 57
Auris 1.2 Turbo | 1,2 | 85 | 8NRFTS | 5.2015- | Central electronics ZE | 42


DVD 2019/1:PKW:TOYOTA:Auris 1.2 Turbo Touring Sports

TOYOTA Auris 1.2 Turbo Touring Sports

Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Running gear/steering Electric power steering | 4F
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Roof operating unit | 42
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Heater/air conditioner Air conditioner | 4B
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Driver information Navigation system | 3C
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Instrumentation Instrument cluster | 42
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Airbag AB | 3C
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Rear left window lifter motor | 57
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Central electronics ZE | 42
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Electric window lifter | 42
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Engine management Automatic start/stop | 5A
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Lighting Headlamp level control | 42
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Anti-theft device Access/start authorization | 05
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Driver side front window lifter motor | 57
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | System overview System overview | 22
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Convenience electronics Rear right window lifter motor | 57
Auris 1.2 Turbo Touring Sports | 1,2 | 85 | 8NRFTS | 5.2015- | Engine management Start control | 42


DVD 2019/1:PKW:TOYOTA:Auris 1.6 D-4D Touring Sports

TOYOTA Auris 1.6 D-4D Touring Sports

Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Rear right window lifter motor | 57
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Instrumentation Instrument cluster | 42
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Engine management Automatic start/stop | 5A
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Rear left window lifter motor | 57
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Driver information Navigation system | 3C
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Running gear/steering Electric power steering | 4F
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Driver side front window lifter motor | 57
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Roof operating unit | 42
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Lighting Headlamp level control | 42
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Electric window lifter | 42
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Heater/air conditioner Air conditioner | 4B
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Airbag AB | 3C
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Anti-theft device Access/start authorization | 05
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Engine management Start control | 42
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | System overview System overview | 22
Auris 1.6 D-4D Touring Sports | 1,6 | 82 | 1WW | 5.2015- | Central electronics ZE | 42


DVD 2019/1:PKW:TOYOTA:Avensis 1.6 D-4D

TOYOTA Avensis 1.6 D-4D

Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Anti-lock braking system ABS | 4C
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Central electronics ZE | 42
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Diagnosis/bus systems Gateway | 1H
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | System overview System overview | 22
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Passenger side front window lifter motor | 57
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Tire monitoring system Tire pressure monitoring | 4F
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Diagnosis/bus systems Gateway | 1H
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Airbag AB | 3C
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Instrumentation Instrument cluster | 42
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Rear right window lifter motor | 57
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Heater/air conditioner Air conditioner | 4B
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Engine management Automatic start/stop | 5A
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Alarm system Anti-theft alarm system | 57
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Seat adjustment Driver"s seat | 42
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Electr. energy management Battery management EBM | 42
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Anti-theft device Access/start authorization | 05
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Braking system Electronic parking brake | 57
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Transmission control Automatic transmission | 4B
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Electronic ignition lock EZS | 57
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Running gear/steering Electric power steering | 4F
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Rear left window lifter motor | 57
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Roof operating unit | 42
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Lighting Headlamp level control | 42
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Driver side front window lifter motor | 57
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Electric window lifter | 42
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Driver information Navigation system | 3C
Avensis 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Engine management Start control | 42


DVD 2019/1:PKW:TOYOTA:Avensis 1.6 D-4D Wagon

TOYOTA Avensis 1.6 D-4D Wagon

Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Electr. energy management Battery management EBM | 42
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Braking system Electronic parking brake | 57
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Seat adjustment Driver"s seat | 42
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Heater/air conditioner Air conditioner | 4B
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Roof operating unit | 42
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Diagnosis/bus systems Gateway | 1H
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Engine management Automatic start/stop | 5A
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Passenger side front window lifter motor | 57
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Central electronics ZE | 42
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Diagnosis/bus systems Gateway | 1H
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Driver information Navigation system | 3C
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Running gear/steering Electric power steering | 4F
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Instrumentation Instrument cluster | 42
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Engine management Start control | 42
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Electronic ignition lock EZS | 57
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Anti-lock braking system ABS | 4C
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Rear right window lifter motor | 57
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Transmission control Automatic transmission | 4B
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Anti-theft device Access/start authorization | 05
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | System overview System overview | 22
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Driver side front window lifter motor | 57
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Airbag AB | 3C
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Alarm system Anti-theft alarm system | 57
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Lighting Headlamp level control | 42
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Electric window lifter | 42
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Tire monitoring system Tire pressure monitoring | 4F
Avensis 1.6 D-4D Wagon | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Rear left window lifter motor | 57


DVD 2019/1:PKW:TOYOTA:Auris 1.6 D-4D

TOYOTA Auris 1.6 D-4D

Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Running gear/steering Electric power steering | 4F
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Central electronics ZE | 42
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Roof operating unit | 42
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Electronic ignition lock EZS | 57
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Rear right window lifter motor | 57
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Engine management Start control | 42
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Airbag AB | 3C
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Driver information Navigation system | 3C
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Driver side front window lifter motor | 57
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Engine management Automatic start/stop | 5A
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Transmission control Electr. selector lever module | 30
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Rear left window lifter motor | 57
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Anti-theft device Access/start authorization | 05
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Instrumentation Instrument cluster | 42
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | System overview System overview | 22
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Heater/air conditioner Air conditioner | 4B
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Lighting Headlamp level control | 42
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Passenger side front window lifter motor | 57
Auris 1.6 D-4D | 1,6 | 82 | 1WW | 5.2015- | Convenience electronics Electric window lifter | 42


DVD 2019/1:PKW:TOYOTA:Hilux 2.8

TOYOTA Hilux 2.8

Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Fahrer-Information Kamerasystem | 57
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Vehicle speed Tempomat | 1H
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Engine management CR/EDC | 4C
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Heater/air conditioner Air conditioner | 4B
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Anti-lock braking system ABS | 4C
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Airbag Seat occupied sensor | 1H
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Transmission control Automatic transmission | 4B
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | 4WD electronics Four-wheel drive electronics | 30
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Lighting Headlamp level control | 42
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Airbag AB | 3C
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | System overview System overview | 22
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Driver information Navigation system | 3C
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Diagnosis/bus systems Gateway | 30
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Driver assistance systems Active collision prevention | 57
Hilux 2.8 | 2,8 | 125 | 1GDFTV | 9.2015- | System overview System overview | 22
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Convenience electronics Rear door control unit | 42
Hilux 2.8 | 2,8 | 125 | 1GDFTV | 9.2015- | Engine management CR/EDC | 4C
Hilux 2.8 | 2,8 | 130 | 1GDFTV | 6.2015- | Anti-theft device Immobilizer (WFS) | 42


DVD 2019/1:PKW:VOLVO:S60 CC D5 AWD

VOLVO S60 CC D5 AWD

S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Instrumentation Instrument cluster | 57
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Transmission control Transfer case | 1H
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Convenience electronics Driver side door control unit | 57
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | System overview Vehicle overview | 2B
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Convenience electronics Driver side seat memory | 42
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver assistance systems Active collision prevention | 22
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Parking aid Reversing camera | 57
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Braking system Electronic parking brake | 4F
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Audio gateway | 05
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Convenience electronics Passenger side door control unit | 57
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Convenience electronics Trailer control unit | 30
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Central electronics ZE | 4C
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Running gear/steering Adaptive damping system | 30
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Airbag AB | 57
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Digital audio system | 30
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Running gear/steering Electromechanical power steering | 30
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Emergency call system | 1H
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Audio amplifier | 4D
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Digital radio reception | 22
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Audio | 30
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information TV tuner | 30
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Electr. energy management Battery management EBM | 2F
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
S60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:VOLVO:V40 CC 2.0 D3

VOLVO V40 CC 2.0 D3

V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Emergency call system | 1H
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Engine management Diesel CR/EDC | 57
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Digital radio reception | 22
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver assistance systems Active collision prevention | 22
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Audio gateway | 05
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Instrumentation Instrument cluster | 57
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Convenience electronics Driver side door control unit | 57
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information TV tuner | 30
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Parking aid Reversing camera | 57
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Digital audio system | 30
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Airbag Pedestrian impact detection | 30
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Audio | 30
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Driver information Audio amplifier | 4D
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Electr. energy management Battery management EBM | 2F
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Convenience electronics Trailer control unit | 30
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Airbag AB | 57
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Central electronics ZE | 4C
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Convenience electronics Driver side seat memory | 42
V40 CC 2.0 D3 | 2 | 110 | D4204T9 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Driver assistance systems Active collision prevention | 22
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Airbag Pedestrian impact detection | 30
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Driver information Audio gateway | 05
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Instrumentation Instrument cluster | 57
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Driver information Digital radio reception | 22
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Driver information Audio | 30
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Airbag AB | 57
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Driver information Emergency call system | 1H
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Convenience electronics Passenger side door control unit | 57
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Parking aid Reversing camera | 57
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Driver information TV tuner | 30
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Convenience electronics Driver side seat memory | 42
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Convenience electronics Driver side door control unit | 57
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Driver information Digital audio system | 30
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Electr. energy management Battery management EBM | 2F
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Running gear/steering Electromechanical power steering | 30
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Driver information Audio amplifier | 4D
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Central electronics ZE | 4C
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Convenience electronics Trailer control unit | 30
V40 CC 2.0 D3 | 2 | 110 | D5204T6 | 1.2013- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:VOLVO:V40 CC 2.0 T3

VOLVO V40 CC 2.0 T3

V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Convenience electronics Passenger side door control unit | 57
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Convenience electronics Driver side door control unit | 57
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information Digital audio system | 30
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Electr. energy management Battery management EBM | 2F
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Instrumentation Instrument cluster | 57
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Convenience electronics Trailer control unit | 30
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Central electronics ZE | 4C
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information Audio amplifier | 4D
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information TV tuner | 30
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information Audio | 30
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information Emergency call system | 1H
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Airbag AB | 57
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Driver assistance systems Active collision prevention | 22
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information Digital radio reception | 22
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Running gear/steering Electromechanical power steering | 30
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Airbag Pedestrian impact detection | 30
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Driver information Audio gateway | 05
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Parking aid Reversing camera | 57
V40 CC 2.0 T3 | 2 | 112 | B4204T37 | 8.2015- | Convenience electronics Driver side seat memory | 42


DVD 2019/1:PKW:VOLVO:V40 CC 2.0 T5

VOLVO V40 CC 2.0 T5

V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information Digital radio reception | 22
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information Audio amplifier | 4D
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Convenience electronics Trailer control unit | 30
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Electr. energy management Battery management EBM | 2F
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Convenience electronics Driver side seat memory | 42
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver assistance systems Active collision prevention | 22
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Airbag Pedestrian impact detection | 30
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Engine management Motronic ME | 4C
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information Audio | 30
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information Digital audio system | 30
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Parking aid Reversing camera | 57
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Instrumentation Instrument cluster | 57
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Convenience electronics Driver side door control unit | 57
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information TV tuner | 30
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Central electronics ZE | 4C
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information Emergency call system | 1H
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Airbag AB | 57
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information Audio gateway | 05
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Convenience electronics Passenger side door control unit | 57
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Running gear/steering Electromechanical power steering | 30
V40 CC 2.0 T5 | 2 | 157 | B5204T9 | 1.2013-7.2015 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:VOLVO:V40 CC 2.5 T5

VOLVO V40 CC 2.5 T5

V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Parking aid Reversing camera | 57
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information Emergency call system | 1H
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information TV tuner | 30
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Convenience electronics Driver side seat memory | 42
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Electr. energy management Battery management EBM | 2F
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Convenience electronics Trailer control unit | 30
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Airbag Pedestrian impact detection | 30
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Running gear/steering Electromechanical power steering | 30
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information Audio | 30
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver assistance systems Active collision prevention | 22
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information Audio amplifier | 4D
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Convenience electronics Passenger side door control unit | 57
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information Digital radio reception | 22
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Central electronics ZE | 4C
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Instrumentation Instrument cluster | 57
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information Digital audio system | 30
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Convenience electronics Driver side door control unit | 57
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information Audio gateway | 05
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Engine management Motronic ME | 4C
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.5 T5 | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Airbag AB | 57


DVD 2019/1:PKW:VOLVO:V40 CC 2.5 T5 AWD

VOLVO V40 CC 2.5 T5 AWD

V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information Audio amplifier | 4D
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information Digital audio system | 30
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Engine management Motronic ME | 4C
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information Digital radio reception | 22
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Airbag AB | 57
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Convenience electronics Passenger side door control unit | 57
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Airbag Pedestrian impact detection | 30
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Running gear/steering Electromechanical power steering | 30
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Parking aid Reversing camera | 57
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Convenience electronics Driver side seat memory | 42
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information Audio | 30
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information Emergency call system | 1H
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information TV tuner | 30
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Convenience electronics Trailer control unit | 30
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Transmission control Transfer case | 1H
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Electr. energy management Battery management EBM | 2F
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Central electronics ZE | 4C
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver information Audio gateway | 05
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Instrumentation Instrument cluster | 57
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Driver assistance systems Active collision prevention | 22
V40 CC 2.5 T5 AWD | 2,5 | 183 | B5254T1... | 1.2013-7.2015 | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:VOLVO:V40 II 1.5 T2

VOLVO V40 II 1.5 T2

V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Instrumentation Instrument cluster | 57
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Central electronics ZE | 4C
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Convenience electronics Driver side door control unit | 57
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information TV tuner | 30
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information Emergency call system | 1H
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Convenience electronics Driver side seat memory | 42
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information Digital radio reception | 22
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information Audio gateway | 05
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Electr. energy management Battery management EBM | 2F
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver assistance systems Active collision prevention | 22
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information Audio | 30
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Airbag AB | 57
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Airbag Pedestrian impact detection | 30
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Parking aid Reversing camera | 57
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information Digital audio system | 30
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information Audio amplifier | 4D
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 II 1.5 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Convenience electronics Trailer control unit | 30


DVD 2019/1:PKW:VOLVO:V40 II 1.5 T3

VOLVO V40 II 1.5 T3

V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Convenience electronics Driver side door control unit | 57
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Central electronics ZE | 4C
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Electr. energy management Battery management EBM | 2F
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information Digital audio system | 30
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information TV tuner | 30
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Convenience electronics Driver side seat memory | 42
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information Digital radio reception | 22
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Instrumentation Instrument cluster | 57
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information Audio amplifier | 4D
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Airbag AB | 57
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information Emergency call system | 1H
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Convenience electronics Trailer control unit | 30
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Parking aid Reversing camera | 57
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Airbag Pedestrian impact detection | 30
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information Audio gateway | 05
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver information Audio | 30
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V40 II 1.5 T3 | 1,5 | 112 | B4154T4 | 9.2015- | Driver assistance systems Active collision prevention | 22
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Convenience electronics Driver side door control unit | 57
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Driver information Digital audio system | 30
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Convenience electronics Trailer control unit | 30
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Parking aid Reversing camera | 57
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Driver information TV tuner | 30
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Airbag Pedestrian impact detection | 30
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Driver information Audio amplifier | 4D
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Driver information Audio | 30
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Driver information Digital radio reception | 22
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Instrumentation Instrument cluster | 57
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Electr. energy management Battery management EBM | 2F
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Central electronics ZE | 4C
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Driver information Emergency call system | 1H
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Airbag AB | 57
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Driver assistance systems Active collision prevention | 22
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Driver information Audio gateway | 05
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V40 II 1.5 T3 | 1,5 | 90 | B4154T6 | 9.2015- | Convenience electronics Driver side seat memory | 42


DVD 2019/1:PKW:VOLVO:V40 II 2.0 T3

VOLVO V40 II 2.0 T3

V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information Digital audio system | 30
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information Emergency call system | 1H
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information Audio gateway | 05
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information Audio | 30
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Airbag AB | 57
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Central electronics ZE | 4C
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information TV tuner | 30
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver assistance systems Active collision prevention | 22
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Airbag Pedestrian impact detection | 30
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Convenience electronics Trailer control unit | 30
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Electr. energy management Battery management EBM | 2F
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Instrumentation Instrument cluster | 57
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information Digital radio reception | 22
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Convenience electronics Driver side door control unit | 57
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Parking aid Reversing camera | 57
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver information Audio amplifier | 4D
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Convenience electronics Driver side seat memory | 42
V40 II 2.0 T3 | 2 | 112 | B4204T37 | 9.2015- | Driver assistance systems Sensor assistance systems | 57


DVD 2019/1:PKW:VOLVO:V60 CC D3

VOLVO V60 CC D3

V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Running gear/steering Adaptive damping system | 30
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Convenience electronics Passenger side door control unit | 57
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | System overview Vehicle overview | 2B
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Running gear/steering Electromechanical power steering | 30
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Driver information Audio | 30
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Driver assistance systems Active collision prevention | 22
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Driver information Audio amplifier | 4D
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Braking system Electronic parking brake | 4F
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Instrumentation Instrument cluster | 57
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Parking aid Reversing camera | 57
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Engine management Diesel CR/EDC | 57
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Driver information Digital radio reception | 22
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Convenience electronics Driver side door control unit | 57
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Convenience electronics Driver side seat memory | 42
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Central electronics ZE | 4C
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Airbag AB | 57
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Convenience electronics Trailer control unit | 30
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Driver information Audio gateway | 05
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Driver information Emergency call system | 1H
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Driver information TV tuner | 30
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Driver information Digital audio system | 30
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Electr. energy management Battery management EBM | 2F
V60 CC D3 | 2 | 110 | D4204T4 | 8.2015- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:VOLVO:V70 III D2

VOLVO V70 III D2

V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Convenience electronics Passenger side door control unit | 57
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Driver information Audio | 30
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Braking system Electronic parking brake | 4F
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Convenience electronics Driver side door control unit | 57
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Driver information Digital audio system | 30
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Driver information Emergency call system | 1H
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Convenience electronics Trailer control unit | 30
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Parking aid Reversing camera | 57
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | System overview Vehicle overview | 2B
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Convenience electronics Driver side seat memory | 42
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Running gear/steering Adaptive damping system | 30
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Engine management Diesel CR/EDC | 57
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Central electronics ZE | 4C
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Driver assistance systems Active collision prevention | 22
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Driver information Audio gateway | 05
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Airbag AB | 57
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Instrumentation Instrument cluster | 57
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Driver information Audio amplifier | 4D
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Convenience electronics Rear lid control unit | 57
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Driver information TV tuner | 30
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Electr. energy management Battery management EBM | 2F
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
V70 III D2 | 2 | 88 | D4204T20 | 8.2013- | Driver information Digital radio reception | 22


DVD 2019/1:PKW:VOLVO:XC60 2.0T FWD

VOLVO XC60 2.0T FWD

XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information TV tuner | 30
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Driver side seat memory | 42
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Transmission control Twin clutch transmission, 6 speed | 30
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Parking aid Reversing camera | 57
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Electr. energy management Battery management EBM | 2F
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Passenger side door control unit | 57
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Parking aid Park Distance Control (PDC) | 1H
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio gateway | 05
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Heater/air conditioner Automatic A/C | 4C
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Subwoofer | 22
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | System overview Vehicle overview | 2B
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Driver side door control unit | 57
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Engine management Motronic MED | 30
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Central electronics ZE | 4C
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Anti-theft device Access system/immobilizer | 4D
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Active collision prevention | 22
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Lighting ALWR / xenon light | 1H
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Digital audio system | 30
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Rear lid control unit | 57
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Sensor assistance systems | 57
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Emergency call system | 1H
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Blind spot object detection, left | 1H
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver assistance systems Blind spot object detection, right | 1H
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Navigation system | 30
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Bluetooth telephone | 30
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information USB audio interface | 30
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Airbag AB | 44
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio | 30
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Digital radio reception | 22
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information Audio amplifier | 4D
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Instrumentation Instrument cluster | 57
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Running gear/steering Adaptive damping system | 30
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Driver information DVD drive | 22
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Convenience electronics Trailer control unit | 30
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 2.0T FWD | 2 | 149 | B4204T6 | 8.2010-7.2011 | Braking system Electronic parking brake | 4F


DVD 2019/1:PKW:VOLVO:XC60 D3 FWD

VOLVO XC60 D3 FWD

XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Driver information Audio | 30
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | System overview Vehicle overview | 2B
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Instrumentation Instrument cluster | 57
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Convenience electronics Rear lid control unit | 57
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Convenience electronics Driver side door control unit | 57
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Driver information Audio gateway | 05
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Driver information TV tuner | 30
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Convenience electronics Driver side seat memory | 42
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Driver information Audio amplifier | 4D
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Driver information Digital radio reception | 22
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Central electronics ZE | 4C
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Braking system Electronic parking brake | 4F
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Driver information Digital audio system | 30
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Convenience electronics Trailer control unit | 30
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Driver information Emergency call system | 1H
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Parking aid Reversing camera | 57
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Airbag AB | 57
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Running gear/steering Adaptive damping system | 30
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Electr. energy management Battery management EBM | 2F
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Engine management Diesel CR/EDC | 57
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Driver assistance systems Active collision prevention | 22
XC60 D3 FWD | 2 | 110 | D4204T4 | 8.2015- | Convenience electronics Passenger side door control unit | 57
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Parking aid Park Distance Control (PDC) | 1H
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Parking aid Reversing camera | 57
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver information TV tuner | 30
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Convenience electronics Driver side seat memory | 42
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver information Bluetooth telephone | 30
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Braking system Electronic parking brake | 4F
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Electr. energy management Battery management EBM | 2F
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Anti-theft device Access system/immobilizer | 4D
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver information DVD drive | 22
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver information Digital audio system | 30
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Convenience electronics Driver side door control unit | 57
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver information Emergency call system | 1H
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Central electronics ZE | 4C
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver information Navigation system | 30
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Convenience electronics Trailer control unit | 30
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Heater/air conditioner Automatic A/C | 4C
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver information Audio | 30
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | System overview Vehicle overview | 2B
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver assistance systems Sensor assistance systems | 57
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver information Audio amplifier | 4D
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Lighting ALWR / xenon light | 1H
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Running gear/steering Adaptive damping system | 30
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Running gear/steering Electro-hydraulic power steering | 30
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Airbag AB | 57
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Parking aid Park Distance Control (PDC) | 30
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver information Audio gateway | 05
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Instrumentation Instrument cluster | 57
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Instrumentation Instrument cluster | 57
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver information USB audio interface | 30
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver information Digital radio reception | 22
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Driver assistance systems Active collision prevention | 22
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Airbag AB | 44
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Convenience electronics Rear lid control unit | 57
XC60 D3 FWD | 2 | 100 | D5204T7 | 8.2012-7.2015 | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:VOLVO:XC60 D4 FWD

VOLVO XC60 D4 FWD

XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Driver information Audio amplifier | 4D
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Driver information Digital radio reception | 22
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Airbag AB | 57
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Rear lid control unit | 57
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Instrumentation Instrument cluster | 57
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Central electronics ZE | 4C
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Running gear/steering Adaptive damping system | 30
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Driver information Emergency call system | 1H
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | System overview Vehicle overview | 2B
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Driver information Audio | 30
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Driver information Audio gateway | 05
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Active collision prevention | 22
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Driver side door control unit | 57
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Driver information Digital audio system | 30
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Electr. energy management Battery management EBM | 2F
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Trailer control unit | 30
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Driver information TV tuner | 30
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Braking system Electronic parking brake | 4F
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Engine management Diesel CR/EDC | 57
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Passenger side door control unit | 57
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Driver side seat memory | 42
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
XC60 D4 FWD | 2 | 140 | D4204T14 | 8.2015- | Parking aid Reversing camera | 57
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver information Digital radio reception | 22
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver information TV tuner | 30
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Airbag AB | 57
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver information USB audio interface | 30
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Central electronics ZE | 4C
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Electr. energy management Battery management EBM | 2F
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Convenience electronics Driver side door control unit | 57
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | System overview Vehicle overview | 2B
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Convenience electronics Trailer control unit | 30
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Lighting ALWR / xenon light | 1H
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Running gear/steering Adaptive damping system | 30
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Parking aid Park Distance Control (PDC) | 1H
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver information Audio gateway | 05
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Heater/air conditioner Automatic A/C | 4C
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Anti-theft device Access system/immobilizer | 4D
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Running gear/steering Electro-hydraulic power steering | 30
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver information Audio | 30
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Parking aid Park Distance Control (PDC) | 30
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver assistance systems Sensor assistance systems | 57
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver information Digital audio system | 30
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Convenience electronics Passenger side door control unit | 57
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver information Audio amplifier | 4D
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Convenience electronics Rear lid control unit | 57
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Parking aid Reversing camera | 57
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver information Navigation system | 30
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver information Emergency call system | 1H
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver information Bluetooth telephone | 30
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Instrumentation Instrument cluster | 57
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Convenience electronics Driver side seat memory | 42
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver assistance systems Active collision prevention | 22
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Driver information DVD drive | 22
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Engine management Diesel CR/EDC | 57
XC60 D4 FWD | 2 | 133 | D4204T5 | 8.2013-7.2015 | Braking system Electronic parking brake | 4F
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver information TV tuner | 30
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Airbag AB | 44
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver information Digital radio reception | 22
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Convenience electronics Trailer control unit | 30
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Convenience electronics Passenger side door control unit | 57
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Parking aid Park Distance Control (PDC) | 1H
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Running gear/steering Electro-hydraulic power steering | 30
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Central electronics ZE | 4C
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver information USB audio interface | 30
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Airbag AB | 57
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Convenience electronics Driver side door control unit | 57
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver information Digital audio system | 30
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver information Audio gateway | 05
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver information Audio amplifier | 4D
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Braking system Electronic parking brake | 4F
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Instrumentation Instrument cluster | 57
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver assistance systems Sensor assistance systems | 57
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Electr. energy management Battery management EBM | 2F
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver assistance systems Active collision prevention | 22
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Instrumentation Instrument cluster | 57
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver information Audio | 30
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Parking aid Reversing camera | 57
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Convenience electronics Driver side seat memory | 42
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Parking aid Park Distance Control (PDC) | 30
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Lighting ALWR / xenon light | 1H
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Anti-theft device Access system/immobilizer | 4D
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver information Bluetooth telephone | 30
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | System overview Vehicle overview | 2B
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver information DVD drive | 22
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver information Navigation system | 30
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Heater/air conditioner Automatic A/C | 4C
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Running gear/steering Adaptive damping system | 30
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Convenience electronics Rear lid control unit | 57
XC60 D4 FWD | 2 | 120 | D5204T3 | 8.2012-7.2015 | Driver information Emergency call system | 1H


DVD 2019/1:PKW:VOLVO:S60 CC D4

VOLVO S60 CC D4

S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Electr. energy management Battery management EBM | 2F
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Active collision prevention | 22
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information TV tuner | 30
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Audio amplifier | 4D
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Audio gateway | 05
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Engine management Diesel CR/EDC | 57
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Digital radio reception | 22
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Driver side door control unit | 57
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Emergency call system | 1H
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Trailer control unit | 30
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Digital audio system | 30
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Running gear/steering Adaptive damping system | 30
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Airbag AB | 57
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Passenger side door control unit | 57
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Braking system Electronic parking brake | 4F
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Central electronics ZE | 4C
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Driver side seat memory | 42
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | System overview Vehicle overview | 2B
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Audio | 30
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Running gear/steering Electromechanical power steering | 30
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Parking aid Reversing camera | 57
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Instrumentation Instrument cluster | 57
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
S60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:VOLVO:S60 CC T5 AWD

VOLVO S60 CC T5 AWD

S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | System overview Vehicle overview | 2B
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information Audio | 30
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver assistance systems Blind spot object detection, left | 1H
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Running gear/steering Adaptive damping system | 30
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Airbag AB | 57
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Running gear/steering Electromechanical power steering | 30
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information TV tuner | 30
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver assistance systems Sensor assistance systems | 57
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Convenience electronics Driver side door control unit | 57
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Central electronics ZE | 4C
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Parking aid Reversing camera | 57
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Heater/air conditioner Automatic A/C | 4C
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Transmission control Transfer case | 1H
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Parking aid Park Distance Control (PDC) | 30
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information Audio amplifier | 4D
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information Emergency call system | 1H
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver assistance systems Blind spot object detection, right | 1H
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information Digital radio reception | 22
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Convenience electronics Passenger side door control unit | 57
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver assistance systems Active collision prevention | 22
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information Audio gateway | 05
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Anti-theft device Access system/immobilizer | 4D
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Convenience electronics Trailer control unit | 30
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Instrumentation Instrument cluster | 57
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Braking system Electronic parking brake | 4F
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driving safety system ESP Steering wheel angle sensor | 30
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Electr. energy management Battery management EBM | 2F
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Driver information Digital audio system | 30
S60 CC T5 AWD | 2 | 180 | B4204T11 | 8.2016- | Convenience electronics Driver side seat memory | 42
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Driver assistance systems Blind spot object detection, right | 1H
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Convenience electronics Trailer control unit | 30
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Driver information TV tuner | 30
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Convenience electronics Driver side door control unit | 57
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Driving safety system ESP Steering wheel angle sensor | 30
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Anti-theft device Access system/immobilizer | 4D
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | System overview Vehicle overview | 2B
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Driver information Audio | 30
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Driver information Audio amplifier | 4D
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Parking aid Reversing camera | 57
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Driver assistance systems Sensor assistance systems | 57
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Engine management Motronic ME | 4C
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Running gear/steering Electromechanical power steering | 30
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Convenience electronics Driver side seat memory | 42
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Driver information Digital radio reception | 22
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Parking aid Park Distance Control (PDC) | 30
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Heater/air conditioner Automatic A/C | 4C
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Electr. energy management Battery management EBM | 2F
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Braking system Electronic parking brake | 4F
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Driver assistance systems Blind spot object detection, left | 1H
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Driver information Emergency call system | 1H
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Driver information Audio gateway | 05
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Driver information Digital audio system | 30
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Airbag AB | 57
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Running gear/steering Electro-hydraulic power steering | 30
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Central electronics ZE | 4C
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Driver assistance systems Active collision prevention | 22
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Instrumentation Instrument cluster | 57
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Convenience electronics Passenger side door control unit | 57
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Transmission control Transfer case | 1H
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Running gear/steering Adaptive damping system | 30
S60 CC T5 AWD | 2,5 | 187 | B5254T1... | 8.2015-7.2016 | Transmission control 6-speed autom. trans. TF-80SD | 5A


DVD 2019/1:PKW:VOLVO:S60 II D2

VOLVO S60 II D2

S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Driver information Audio | 30
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Heater/air conditioner Automatic A/C | 4C
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Parking aid Park Distance Control (PDC) | 30
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Running gear/steering Electromechanical power steering | 30
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Convenience electronics Driver side seat memory | 42
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Driver information Digital audio system | 30
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Driver information Digital radio reception | 22
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Driver information Audio amplifier | 4D
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Instrumentation Instrument cluster | 57
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Driver information Audio gateway | 05
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Central electronics ZE | 4C
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Convenience electronics Trailer control unit | 30
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Driver information Emergency call system | 1H
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Driver assistance systems Active collision prevention | 22
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Engine management Diesel CR/EDC | 57
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Braking system Electronic parking brake | 4F
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | System overview Vehicle overview | 2B
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Airbag AB | 57
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Parking aid Reversing camera | 57
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Electr. energy management Battery management EBM | 2F
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Running gear/steering Adaptive damping system | 30
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Convenience electronics Passenger side door control unit | 57
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Driver assistance systems Sensor assistance systems | 57
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Convenience electronics Driver side door control unit | 57
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Anti-theft device Access system/immobilizer | 4D
S60 II D2 | 2 | 88 | D4204T... | 8.2015- | Driver information TV tuner | 30


DVD 2019/1:PKW:VOLVO:V40 CC 1.5 T3

VOLVO V40 CC 1.5 T3

V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information Audio gateway | 05
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Instrumentation Instrument cluster | 57
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Convenience electronics Passenger side door control unit | 57
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information TV tuner | 30
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Running gear/steering Electromechanical power steering | 30
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information Audio | 30
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver assistance systems Active collision prevention | 22
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Airbag AB | 57
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Airbag Pedestrian impact detection | 30
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information Audio amplifier | 4D
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Convenience electronics Trailer control unit | 30
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Convenience electronics Driver side door control unit | 57
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information Digital audio system | 30
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Parking aid Reversing camera | 57
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information Digital radio reception | 22
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Electr. energy management Battery management EBM | 2F
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driver information Emergency call system | 1H
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Convenience electronics Driver side seat memory | 42
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Central electronics ZE | 4C
V40 CC 1.5 T3 | 1,5 | 112 | B4154T4 | 8.2015- | Heater/air conditioner Automatic A/C | 4C


DVD 2019/1:PKW:VOLVO:V40 CC 1.6 D2

VOLVO V40 CC 1.6 D2

V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Driver information Audio gateway | 05
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Driver assistance systems Active collision prevention | 22
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Convenience electronics Driver side seat memory | 42
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Heater/air conditioner Automatic A/C | 4C
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Convenience electronics Driver side door control unit | 57
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Driver assistance systems Sensor assistance systems | 57
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Convenience electronics Trailer control unit | 30
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Driver information Audio amplifier | 4D
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Parking aid Reversing camera | 57
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Electr. energy management Battery management EBM | 2F
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Driver information Emergency call system | 1H
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Instrumentation Instrument cluster | 57
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Driver information Digital radio reception | 22
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Convenience electronics Passenger side door control unit | 57
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Running gear/steering Electromechanical power steering | 30
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Parking aid Park Distance Control (PDC) | 30
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Airbag AB | 57
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Engine management CR/EDC | 4C
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Driver information Digital audio system | 30
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Airbag Pedestrian impact detection | 30
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Central electronics ZE | 4C
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Anti-theft device Access system/immobilizer | 4D
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Driver information TV tuner | 30
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Driver information Audio | 30
V40 CC 1.6 D2 | 1,6 | 84 | D4162T | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 30


DVD 2019/1:PKW:VOLVO:V40 CC 1.6 T4

VOLVO V40 CC 1.6 T4

V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Parking aid Reversing camera | 57
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Airbag Pedestrian impact detection | 30
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Heater/air conditioner Automatic A/C | 4C
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Driver information Emergency call system | 1H
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Transmission control Twin clutch transmission, 6 speed | 30
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Convenience electronics Driver side seat memory | 42
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Driver information TV tuner | 30
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Driver assistance systems Sensor assistance systems | 57
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Driver information Audio gateway | 05
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Anti-theft device Access system/immobilizer | 4D
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Airbag AB | 57
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Electr. energy management Battery management EBM | 2F
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Driver information Audio | 30
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Convenience electronics Passenger side door control unit | 57
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Running gear/steering Electromechanical power steering | 30
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Engine management Motronic MED | 30
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Driver information Audio amplifier | 4D
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Parking aid Park Distance Control (PDC) | 30
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Driver information Digital audio system | 30
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Convenience electronics Trailer control unit | 30
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Central electronics ZE | 4C
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Driver information Digital radio reception | 22
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Instrumentation Instrument cluster | 57
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Driver assistance systems Active collision prevention | 22
V40 CC 1.6 T4 | 1,6 | 132 | B4164T | 1.2013-7.2015 | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:VOLVO:V40 CC 2.0 D2

VOLVO V40 CC 2.0 D2

V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information Audio gateway | 05
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information Emergency call system | 1H
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Convenience electronics Driver side seat memory | 42
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Driver assistance systems Active collision prevention | 22
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Parking aid Reversing camera | 57
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information Digital audio system | 30
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Airbag Pedestrian impact detection | 30
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information Digital radio reception | 22
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Central electronics ZE | 4C
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Instrumentation Instrument cluster | 57
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Airbag AB | 57
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information TV tuner | 30
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Engine management Diesel CR/EDC | 57
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Electr. energy management Battery management EBM | 2F
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Convenience electronics Trailer control unit | 30
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information Audio | 30
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Driver information Audio amplifier | 4D
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Convenience electronics Driver side door control unit | 57
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V40 CC 2.0 D2 | 2 | 88 | D4204T8 | 9.2015- | Driver assistance systems Sensor assistance systems | 57


DVD 2019/1:PKW:VOLVO:V40 CC 2.0 D4

VOLVO V40 CC 2.0 D4

V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Driver information Audio | 30
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Engine management Diesel CR/EDC | 57
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Driver information Digital audio system | 30
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Convenience electronics Driver side door control unit | 57
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Airbag AB | 57
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Convenience electronics Driver side seat memory | 42
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Central electronics ZE | 4C
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Convenience electronics Passenger side door control unit | 57
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Driver information Audio amplifier | 4D
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Driver information TV tuner | 30
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Driver information Audio gateway | 05
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Electr. energy management Battery management EBM | 2F
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Driver information Emergency call system | 1H
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Driver information Digital radio reception | 22
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Running gear/steering Electromechanical power steering | 30
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Driver assistance systems Active collision prevention | 22
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Instrumentation Instrument cluster | 57
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Airbag Pedestrian impact detection | 30
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Parking aid Reversing camera | 57
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.0 D4 | 2 | 140 | D4204T14 | 9.2014- | Convenience electronics Trailer control unit | 30
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Driver assistance systems Active collision prevention | 22
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Running gear/steering Electromechanical power steering | 30
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Convenience electronics Driver side seat memory | 42
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Airbag AB | 57
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Parking aid Reversing camera | 57
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Driver information Digital audio system | 30
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Convenience electronics Trailer control unit | 30
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Driver information Emergency call system | 1H
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Central electronics ZE | 4C
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Airbag Pedestrian impact detection | 30
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Convenience electronics Passenger side door control unit | 57
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Driver information Audio amplifier | 4D
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Driver information Audio gateway | 05
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Instrumentation Instrument cluster | 57
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Electr. energy management Battery management EBM | 2F
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Driver information TV tuner | 30
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Driver information Digital radio reception | 22
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Driver information Audio | 30
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.0 D4 | 2 | 130 | D5204T4 | 1.2013- | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:VOLVO:V40 CC 2.0 T4

VOLVO V40 CC 2.0 T4

V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Central electronics ZE | 4C
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Convenience electronics Driver side seat memory | 42
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Parking aid Reversing camera | 57
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Airbag AB | 57
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Emergency call system | 1H
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Running gear/steering Electromechanical power steering | 30
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Digital audio system | 30
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Digital radio reception | 22
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Convenience electronics Driver side door control unit | 57
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Electr. energy management Battery management EBM | 2F
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Airbag Pedestrian impact detection | 30
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Audio | 30
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Audio gateway | 05
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Convenience electronics Trailer control unit | 30
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Driver assistance systems Active collision prevention | 22
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Convenience electronics Passenger side door control unit | 57
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information Audio amplifier | 4D
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Driver information TV tuner | 30
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Instrumentation Instrument cluster | 57
V40 CC 2.0 T4 | 2 | 140 | B4204T19 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Convenience electronics Driver side door control unit | 57
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Instrumentation Instrument cluster | 57
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Convenience electronics Passenger side door control unit | 57
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Driver information TV tuner | 30
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Driver assistance systems Active collision prevention | 22
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Driver information Digital radio reception | 22
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Parking aid Reversing camera | 57
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Engine management Motronic ME | 4C
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Airbag Pedestrian impact detection | 30
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Central electronics ZE | 4C
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Driver information Audio amplifier | 4D
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Electr. energy management Battery management EBM | 2F
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Driver information Audio | 30
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Running gear/steering Electromechanical power steering | 30
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Driver information Emergency call system | 1H
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Driver information Digital audio system | 30
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Convenience electronics Driver side seat memory | 42
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Convenience electronics Trailer control unit | 30
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Driver information Audio gateway | 05
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Airbag AB | 57
V40 CC 2.0 T4 | 2 | 132 | B5204T8 | 1.2013-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:VOLVO:V40 CC 2.0 T4 AWD

VOLVO V40 CC 2.0 T4 AWD

V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Airbag AB | 57
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Driver information Emergency call system | 1H
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Electr. energy management Battery management EBM | 2F
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Driver assistance systems Active collision prevention | 22
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Running gear/steering Electromechanical power steering | 30
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Convenience electronics Driver side seat memory | 42
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Parking aid Reversing camera | 57
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Transmission control Transfer case | 1H
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Driver information Audio | 30
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Airbag Pedestrian impact detection | 30
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Driver information Audio gateway | 05
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Driver information Audio amplifier | 4D
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Driver information Digital radio reception | 22
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Convenience electronics Passenger side door control unit | 57
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Central electronics ZE | 4C
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Instrumentation Instrument cluster | 57
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Convenience electronics Driver side door control unit | 57
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Convenience electronics Trailer control unit | 30
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Driver information TV tuner | 30
V40 CC 2.0 T4 AWD | 2 | 140 | B4204T21 | 8.2015- | Driver information Digital audio system | 30
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Driver information Audio amplifier | 4D
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Parking aid Reversing camera | 57
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Driver information Audio gateway | 05
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Engine management Motronic ME | 4C
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Driver information Digital radio reception | 22
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Driver assistance systems Active collision prevention | 22
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Running gear/steering Electromechanical power steering | 30
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Convenience electronics Driver side seat memory | 42
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Airbag Pedestrian impact detection | 30
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Airbag AB | 57
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Electr. energy management Battery management EBM | 2F
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Instrumentation Instrument cluster | 57
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Convenience electronics Driver side door control unit | 57
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Driver information TV tuner | 30
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Driver information Digital audio system | 30
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Convenience electronics Trailer control unit | 30
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Driver information Emergency call system | 1H
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Transmission control Transfer case | 1H
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Convenience electronics Passenger side door control unit | 57
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Central electronics ZE | 4C
V40 CC 2.0 T4 AWD | 2 | 132 | B5204T8 | 9.2013-7.2015 | Driver information Audio | 30


DVD 2019/1:PKW:VOLVO:V40 CC 2.0 T5 AWD

VOLVO V40 CC 2.0 T5 AWD

V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Airbag Pedestrian impact detection | 30
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Convenience electronics Trailer control unit | 30
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Central electronics ZE | 4C
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Driver information Emergency call system | 1H
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Airbag AB | 57
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Parking aid Reversing camera | 57
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Driver information Digital radio reception | 22
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Driver information TV tuner | 30
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Driver information Digital audio system | 30
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Electr. energy management Battery management EBM | 2F
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Convenience electronics Driver side door control unit | 57
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Instrumentation Instrument cluster | 57
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Driver information Audio | 30
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Driver assistance systems Active collision prevention | 22
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Convenience electronics Driver side seat memory | 42
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Running gear/steering Electromechanical power steering | 30
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Convenience electronics Passenger side door control unit | 57
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Transmission control Transfer case | 1H
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Driver information Audio gateway | 05
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Driver information Audio amplifier | 4D
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.0 T5 AWD | 2 | 180 | B4204T11 | 11.2014- | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information Audio amplifier | 4D
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information Audio gateway | 05
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver assistance systems Sensor assistance systems | 57
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Transmission control Transfer case | 1H
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Convenience electronics Trailer control unit | 30
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Convenience electronics Passenger side door control unit | 57
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Electr. energy management Battery management EBM | 2F
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Running gear/steering Electro-hydraulic power steering | 30
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Anti-theft device Access system/immobilizer | 4D
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Airbag Pedestrian impact detection | 30
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Heater/air conditioner Automatic A/C | 4C
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information Digital audio system | 30
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Parking aid Reversing camera | 57
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driving safety system ESP Steering wheel angle sensor | 30
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Convenience electronics Driver side seat memory | 42
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Running gear/steering Electromechanical power steering | 30
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information Audio | 30
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Engine management Motronic ME | 4C
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver assistance systems Active collision prevention | 22
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Instrumentation Instrument cluster | 57
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver assistance systems Blind spot object detection, right | 1H
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Parking aid Park Distance Control (PDC) | 30
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information Emergency call system | 1H
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver assistance systems Blind spot object detection, left | 1H
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Central electronics ZE | 4C
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Transmission control 6-speed autom. trans. TF-80SD | 5A
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information Digital radio reception | 22
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Driver information TV tuner | 30
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Airbag AB | 57
V40 CC 2.0 T5 AWD | 2 | 157 | B5204T9 | 1.2013-7.2015 | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:VOLVO:V40 II 2.0 T2

VOLVO V40 II 2.0 T2

V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Driver information Audio amplifier | 4D
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Driver information Audio | 30
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Driver assistance systems Active collision prevention | 22
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Driver information Audio gateway | 05
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Convenience electronics Trailer control unit | 30
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Central electronics ZE | 4C
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Instrumentation Instrument cluster | 57
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Parking aid Reversing camera | 57
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Driver information TV tuner | 30
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Airbag Pedestrian impact detection | 30
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Airbag AB | 57
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Driver information Emergency call system | 1H
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Convenience electronics Driver side door control unit | 57
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Driver information Digital audio system | 30
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Electr. energy management Battery management EBM | 2F
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Convenience electronics Driver side seat memory | 42
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Driver information Digital radio reception | 22
V40 II 2.0 T2 | 2 | 90 | B4204T38 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H


DVD 2019/1:PKW:VOLVO:V60 CC D4

VOLVO V60 CC D4

V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information TV tuner | 30
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Engine management Diesel CR/EDC | 57
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Driver side door control unit | 57
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Audio amplifier | 4D
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Central electronics ZE | 4C
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Instrumentation Instrument cluster | 57
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Running gear/steering Adaptive damping system | 30
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Audio | 30
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Trailer control unit | 30
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Digital radio reception | 22
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Audio gateway | 05
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Running gear/steering Electromechanical power steering | 30
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Braking system Electronic parking brake | 4F
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Airbag AB | 57
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Emergency call system | 1H
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Passenger side door control unit | 57
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | System overview Vehicle overview | 2B
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Parking aid Reversing camera | 57
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Convenience electronics Driver side seat memory | 42
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Electr. energy management Battery management EBM | 2F
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver assistance systems Active collision prevention | 22
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 CC D4 | 2 | 140 | D4204T14 | 8.2015- | Driver information Digital audio system | 30


DVD 2019/1:PKW:VOLVO:V60 CC D5 AWD

VOLVO V60 CC D5 AWD

V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Audio amplifier | 4D
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Audio | 30
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Running gear/steering Electromechanical power steering | 30
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Convenience electronics Driver side door control unit | 57
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Emergency call system | 1H
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information TV tuner | 30
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Central electronics ZE | 4C
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Airbag AB | 57
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Electr. energy management Battery management EBM | 2F
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Digital audio system | 30
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver assistance systems Active collision prevention | 22
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Convenience electronics Driver side seat memory | 42
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Convenience electronics Trailer control unit | 30
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Braking system Electronic parking brake | 4F
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Parking aid Reversing camera | 57
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Digital radio reception | 22
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Instrumentation Instrument cluster | 57
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Transmission control Transfer case | 1H
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Running gear/steering Adaptive damping system | 30
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | System overview Vehicle overview | 2B
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Transmission control 6-speed autom. trans. TF-80SD | 5A
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Convenience electronics Passenger side door control unit | 57
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
V60 CC D5 AWD | 2,4 | 140 | D5244T21 | 8.2015- | Driver information Audio gateway | 05


DVD 2019/1:PKW:VOLVO:XC60 3.2 FWD

VOLVO XC60 3.2 FWD

XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 4C
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Lighting ALWR / xenon light | 1H
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Electr. energy management Battery management EBM | 2F
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Audio amplifier | 4D
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Emergency call system | 1H
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 1H
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Audio | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information TV tuner | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 4D
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Parking aid Reversing camera | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Digital radio reception | 22
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Audio gateway | 05
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Subwoofer | 22
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Navigation system | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Central electronics ZE | 4C
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information DVD drive | 22
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver assistance systems Blind spot object detection, left | 1H
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information USB audio interface | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Digital audio system | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Engine management MEDEN | 4C
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Airbag AB | 44
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver assistance systems Blind spot object detection, right | 1H
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | System overview Vehicle overview | 2B
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 1H
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Central electronics ZE | 4C
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | System overview Vehicle overview | 2B
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information DVD drive | 22
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Digital audio system | 30
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 4C
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Emergency call system | 1H
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Audio | 30
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver assistance systems Blind spot object detection, left | 1H
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Electr. energy management Battery management EBM | 2F
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Engine management MEDEN | 4C
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 4D
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 57
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Subwoofer | 22
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 57
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Convenience electronics Rear lid control unit | 57
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Navigation system | 30
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information USB audio interface | 30
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Audio amplifier | 4D
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Lighting ALWR / xenon light | 1H
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Digital radio reception | 22
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information TV tuner | 30
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Airbag AB | 44
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver information Audio gateway | 05
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Driver assistance systems Blind spot object detection, right | 1H
XC60 3.2 FWD | 3,2 | 168 | B6324S2 | 8.2009-7.2010 | Parking aid Reversing camera | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Electr. energy management Battery management EBM | 2F
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Bluetooth telephone | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Instrumentation Instrument cluster | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Central electronics ZE | 4C
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 44
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Passenger side door control unit | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Automatic A/C | 4C
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Instrumentation Instrument cluster | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side door control unit | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information DVD drive | 22
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Anti-theft device Access system/immobilizer | 4D
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Navigation system | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | System overview Vehicle overview | 2B
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Lighting ALWR / xenon light | 1H
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information TV tuner | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital radio reception | 22
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Trailer control unit | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Blind spot object detection, left | 1H
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital audio system | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Engine management MEDEN | 4C
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio gateway | 05
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Blind spot object detection, right | 1H
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Reversing camera | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information USB audio interface | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Emergency call system | 1H
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio amplifier | 4D
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Subwoofer | 22
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 FWD | 3,2 | 175 | B6324S4 | 8.2010- | Braking system Electronic parking brake | 4F
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Active collision prevention | 22
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Passenger side door control unit | 57
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio amplifier | 4D
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 4C
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio | 30
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Adaptive damping system | 30
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital radio reception | 22
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Reversing camera | 57
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 57
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Braking system Electronic parking brake | 4F
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 44
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side seat memory | 42
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Bluetooth telephone | 30
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Lighting ALWR / xenon light | 1H
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Emergency call system | 1H
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Blind spot object detection, right | 1H
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information DVD drive | 22
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Navigation system | 30
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | System overview Vehicle overview | 2B
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Subwoofer | 22
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Rear lid control unit | 57
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Blind spot object detection, left | 1H
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Anti-theft device Access system/immobilizer | 4D
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Trailer control unit | 30
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Park Distance Control (PDC) | 1H
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side door control unit | 57
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 5A
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Electr. energy management Battery management EBM | 2F
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information USB audio interface | 30
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Engine management MEDEN | 4C
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio gateway | 05
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics ZE | 4C
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information TV tuner | 30
XC60 3.2 FWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital audio system | 30


DVD 2019/1:PKW:VOLVO:XC60 T5 FWD

VOLVO XC60 T5 FWD

XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | System overview Vehicle overview | 2B
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio amplifier | 4D
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information TV tuner | 30
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Bluetooth telephone | 30
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Airbag AB | 57
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Adaptive damping system | 30
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Electr. energy management Battery management EBM | 2F
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 1H
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital radio reception | 22
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Lighting ALWR / xenon light | 1H
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Emergency call system | 1H
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Trailer control unit | 30
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information DVD drive | 22
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Passenger side door control unit | 57
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Instrumentation Instrument cluster | 57
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio gateway | 05
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side door control unit | 57
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Navigation system | 30
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Audio | 30
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Central electronics ZE | 4C
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information USB audio interface | 30
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Braking system Electronic parking brake | 4F
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Driver information Digital audio system | 30
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T5 FWD | 2 | 180 | B4204T11 | 8.2013- | Parking aid Reversing camera | 57
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Convenience electronics Trailer control unit | 30
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver information Audio gateway | 05
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver information Navigation system | 30
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Instrumentation Instrument cluster | 57
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver information Bluetooth telephone | 30
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Convenience electronics Passenger side door control unit | 57
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Running gear/steering Adaptive damping system | 30
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver information Audio amplifier | 4D
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver information TV tuner | 30
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | System overview Vehicle overview | 2B
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver information DVD drive | 22
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver information Emergency call system | 1H
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver information Digital audio system | 30
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Convenience electronics Driver side door control unit | 57
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver information Subwoofer | 22
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver information Digital radio reception | 22
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Lighting ALWR / xenon light | 1H
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Electr. energy management Battery management EBM | 2F
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Braking system Electronic parking brake | 4F
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Parking aid Reversing camera | 57
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver information USB audio interface | 30
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Airbag AB | 57
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Driver information Audio | 30
XC60 T5 FWD | 2 | 162 | B4204T15 | 8.2013- | Central electronics ZE | 4C
XC60 T5 FWD | 2 | 184 | B4204T26 | 8.2017- | Running gear/steering Electromechanical power steering | 1H
XC60 T5 FWD | 2 | 184 | B4204T26 | 8.2017- | Convenience electronics Driver side door control unit | 57
XC60 T5 FWD | 2 | 184 | B4204T26 | 8.2017- | Lighting LED power module right | 30
XC60 T5 FWD | 2 | 184 | B4204T26 | 8.2017- | Convenience electronics Passenger side door control unit | 57
XC60 T5 FWD | 2 | 184 | B4204T26 | 8.2017- | Central electronics ZE | 57
XC60 T5 FWD | 2 | 184 | B4204T26 | 8.2017- | Lighting LED power module left | 30
XC60 T5 FWD | 2 | 184 | B4204T26 | 8.2017- | Convenience electronics Rear lid control unit | 57
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Lighting ALWR / xenon light | 1H
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Instrumentation Instrument cluster | 57
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Convenience electronics Driver side door control unit | 57
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Airbag AB | 44
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver information USB audio interface | 30
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver information DVD drive | 22
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver assistance systems Active collision prevention | 22
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver information Navigation system | 30
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Running gear/steering Adaptive damping system | 30
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver information Audio amplifier | 4D
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver information Subwoofer | 22
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver information Digital audio system | 30
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver assistance systems Blind spot object detection, right | 1H
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver information Digital radio reception | 22
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver information TV tuner | 30
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Airbag AB | 57
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver assistance systems Sensor assistance systems | 57
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver information Audio gateway | 05
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Running gear/steering Electro-hydraulic power steering | 30
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Convenience electronics Passenger side door control unit | 57
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Transmission control Twin clutch transmission, 6 speed | 30
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Central electronics ZE | 4C
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Convenience electronics Driver side seat memory | 42
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver information Bluetooth telephone | 30
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | System overview Vehicle overview | 2B
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Braking system Electronic parking brake | 4F
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver information Audio | 30
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Anti-theft device Access system/immobilizer | 4D
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Parking aid Reversing camera | 57
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Engine management Motronic MED | 30
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Parking aid Park Distance Control (PDC) | 1H
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver assistance systems Blind spot object detection, left | 1H
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Convenience electronics Trailer control unit | 30
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Electr. energy management Battery management EBM | 2F
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Instrumentation Instrument cluster | 57
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Parking aid Park Distance Control (PDC) | 30
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Driver information Emergency call system | 1H
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Heater/air conditioner Automatic A/C | 4C
XC60 T5 FWD | 2 | 177 | B4204T7 | 8.2010-7.2014 | Convenience electronics Rear lid control unit | 57


DVD 2019/1:PKW:VOLVO:XC60 T6 FWD

VOLVO XC60 T6 FWD

XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Parking aid Park Distance Control (PDC) | 1H
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver information DVD drive | 22
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Trailer control unit | 30
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Anti-theft device Access system/immobilizer | 4D
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver information USB audio interface | 30
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio amplifier | 4D
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Bluetooth telephone | 30
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Digital audio system | 30
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Braking system Electronic parking brake | 4F
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Emergency call system | 1H
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Electr. energy management Battery management EBM | 2F
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Lighting ALWR / xenon light | 1H
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Running gear/steering Adaptive damping system | 30
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Digital radio reception | 22
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Parking aid Reversing camera | 57
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Heater/air conditioner Automatic A/C | 4C
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver information TV tuner | 30
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | System overview Vehicle overview | 2B
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Driver side door control unit | 57
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio gateway | 05
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Navigation system | 30
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Blind spot object detection, right | 1H
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Instrumentation Instrument cluster | 57
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio | 30
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Airbag AB | 57
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Passenger side door control unit | 57
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Central electronics ZE | 4C
XC60 T6 FWD | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Blind spot object detection, left | 1H


DVD 2019/1:PKW:DAIHATSU:Move 0.7 i Turbo 4WD

DAIHATSU Move 0.7 i Turbo 4WD

Move 0.7 i Turbo 4WD | 0,7 | 47 | KFDET | 12.2014- | Airbag AB | 22


DVD 2019/1:PKW:DAIHATSU:Move 0.7 i

DAIHATSU Move 0.7 i

Move 0.7 i | 0,7 | 38 | KFVE | 12.2014- | Engine management Automatic start/stop | 57
Move 0.7 i | 0,7 | 38 | KFVE | 12.2014- | Anti-lock braking system ABS | 42
Move 0.7 i | 0,7 | 38 | KFVE | 12.2014- | Instrumentation Instrument cluster | 42
Move 0.7 i | 0,7 | 38 | KFVE | 12.2014- | Running gear/steering Electric power steering | 30
Move 0.7 i | 0,7 | 38 | KFVE | 12.2014- | Engine management EFI/MPI | 4B


DVD 2019/1:PKW:DAIHATSU:Move 0.7 i 4WD

DAIHATSU Move 0.7 i 4WD

Move 0.7 i 4WD | 0,7 | 38 | KFVE | 12.2014- | Airbag AB | 22


DVD 2019/1:PKW:DAIHATSU:Move 0.7 i Turbo

DAIHATSU Move 0.7 i Turbo

Move 0.7 i Turbo | 0,7 | 47 | KFDET | 12.2014- | Airbag AB | 22


DVD 2019/1:PKW:HONDA:JADE 1.5 i Hybrid

HONDA JADE 1.5 i Hybrid

JADE 1.5 i Hybrid | 1,5 | 96 | LEB | 2.2015- | Braking system Electro-hydraulic brake | 4F


DVD 2019/1:PKW:JAGUAR:XF 3.0 S AWD

JAGUAR XF 3.0 S AWD

XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Running gear/steering Front driver assistance camera | 1H
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Driver assistance systems Blind spot object detection, left | 30
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | System overview System overview | 03
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Running gear/steering All terrain Control Module | 4F
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Driver information Telematics control unit | 4G
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Driving safety system ESP Electronic stability program ESP | 30
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Diebstahlsicherung | 22
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Instrumentation Instrument cluster | 42
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Airbag AB | 30
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Driver information Info display | 4F
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Transmission control Electr. gear selector module | 4F
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Engine management Motronic MED | 57
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Transmission control 6/8-speed automatic transmission | 4F
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Driver information Camera system | 4D
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Braking system Electronic parking brake | 4F
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Driver assistance systems Blind spot object detection, right | 30
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Anti-theft device Immobilizer (WFS) | 22
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Running gear/steering Chassis Control | 4B
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Driving safety system ESP Electronic stability program ESP | 30
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Convenience electronics Trailer control unit | 30
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Diagnosis/bus systems Gateway | 4F
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Convenience electronics Electronic rear lid actuation | 4F
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 3.0 S AWD | 3 | 280 | AJ 126 | 10.2015- | Central electronics ZE | 57


DVD 2019/1:PKW:JAGUAR:XF 3.0 S

JAGUAR XF 3.0 S

XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | System overview System overview | 03
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Convenience electronics Electronic rear lid actuation | 4F
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Braking system Electronic parking brake | 4F
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Driver assistance systems Blind spot object detection, right | 30
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Anti-theft device Immobilizer (WFS) | 22
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Engine management Motronic MED | 57
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Convenience electronics Trailer control unit | 30
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Transmission control 6/8-speed automatic transmission | 4F
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Driver assistance systems Blind spot object detection, left | 30
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Running gear/steering Chassis Control | 4B
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Diebstahlsicherung | 22
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Driving safety system ESP Electronic stability program ESP | 30
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Running gear/steering Front driver assistance camera | 1H
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Driver information Info display | 4F
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Transmission control Electr. gear selector module | 4F
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Central electronics ZE | 57
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Diagnosis/bus systems Gateway | 4F
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Driver information Camera system | 4D
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Driving safety system ESP Electronic stability program ESP | 30
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Airbag AB | 30
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Driver information Telematics control unit | 4G
XF 3.0 S | 3 | 280 | AJ 126 | 10.2015- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:JAGUAR:XJ 3.0 D V6 S

JAGUAR XJ 3.0 D V6 S

XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Running gear/steering Front driver assistance camera | 1H
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Heater/air conditioner Rear seat climate control | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Convenience electronics Electronic rear lid actuation | 4F
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Lighting Main beam control | 05
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Automat. locking diff. ASD | 4D
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Anti-theft device Immobilizer (WFS) | 22
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driver assistance systems Blind spot object detection, left | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Airbag AB | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Diagnosis/bus systems Gateway | 4F
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driver assistance systems Blind spot object detection, right | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Parking aid Park Distance Control (PDC) | 4D
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Anti-theft device Access/start authorization | 4D
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Parking aid Park Distance Control (PDC) | 4F
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Running gear/steering Adaptive suspension system | 1H
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driver information Digital audio system | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Airbag Seat occupied sensor | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Braking system Electronic parking brake | 4H
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Motorsteuerung | 5A
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Convenience electronics Driver side seat control unit | 4B
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Convenience electronics Front passenger side seat control unit | 4B
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driver information Info display | 4F
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driver information Telematics control unit | 4G
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Running gear/steering Adaptive damping system | 1H
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Convenience electronics Driver side door control unit | 4B
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driver information Info display | 4F
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Heater/air conditioner Automatic A/C | 1H
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driver information Central operating unit | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Belt tensioner Driver side belt tensioner | 4F
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driver information Camera system | 4D
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driver information Audio | 4D
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Heater/air conditioner Rear A/C operating unit | 57
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Running gear/steering Chassis Control | 4B
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driver information Rear entertainment electronics | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Convenience electronics Passenger side door control unit | 4B
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Instrumentation Instrument cluster | 42
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Transmission control Electr. gear selector module | 4F
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Convenience electronics Rear right seat control unit | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driving safety system ESP Electronic stability program ESP | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Belt tensioner Passenger side belt tensioner | 4F
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driver information TV tuner | 4D
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driver information Navigation system | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Lighting Adaptive cornering light | 4F
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Heizung/Klimaanlage | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Central electronics ZE | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | System overview System overview | 03
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Heater/air conditioner Front seat climate control | 4D
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Driver information Audio amplifier | 4F
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Transmission control 6/8-speed automatic transmission | 4F
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Convenience electronics Rear left seat control unit | 30
XJ 3.0 D V6 S | 3 | 221 | 4.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 1H


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Evoque 2.0 eD4

LAND ROVER GROUP Range Rover Evoque 2.0 eD4

Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Anti-theft device Access/start authorization | 4D
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driver information Digital radio reception | 30
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Running gear/steering Electric power steering | 4F
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driver information Audio head unit | 30
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Rear lid control unit | 1H
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Fahrer-Information | 30
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driver information Info display | 4F
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Transmission control Electr. gear selector module | 4F
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | System overview System overview | 22
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Lighting Main beam control | 05
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driver information Rear entertainment electronics | 30
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | 4WD electronics Four-wheel drive electronics | 4G
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driver information Audio | 30
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driver information Camera system | 4F
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Driver side rear door control unit | 4B
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Passenger side front door CU | 4B
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Service Service display | 1G
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Fahrer-Information | 30
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Heater/air conditioner Automatic A/C | 4F
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driver information Info display | 4F
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driver information Telematics control unit | 4G
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driver information Telephone Interface | 30
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Driver side front door control unit | 4B
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driver information Mediaplayer Interface Module | 4B
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Airbag AB | 30
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Parking aid Park Distance Control (PDC) | 4B
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Diagnosis/bus systems Gateway | 1H
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Lighting ALWR / xenon light | 4B
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Central electrics ZE 4.1 | 4C
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Transmission control Electr. gear selector module | 1H
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Engine management CR/EDC | 4C
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Transmission control 9-speed automatic transmission | 1H
Range Rover Evoque 2.0 eD4 | 2 | 110 | AJ200 | 9.2015- | Running gear/steering Front driver assistance camera | 4F


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Evoque 2.0 TD4 AWD

LAND ROVER GROUP Range Rover Evoque 2.0 TD4 AWD

Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Airbag AB | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Lighting ALWR / xenon light | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Fahrer-Information | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Audio | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Rear entertainment electronics | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Service Service display | 1G
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Service Service display | 1G
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Lighting ALWR / xenon light | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Fahrer-Information | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Heater/air conditioner Automatic A/C | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | 4WD electronics Four-wheel drive electronics | 4G
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Parking aid Park Distance Control (PDC) | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Info display | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Driver side rear door control unit | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Info display | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Fahrer-Information | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Telematics control unit | 4G
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Instrumentation Instrument cluster | 57
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | 4WD electronics Four-wheel drive electronics | 4G
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Transmission control 9-speed automatic transmission | 1H
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Central electrics ZE 4.1 | 4C
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Fahrer-Information | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Convenience electronics Driver side front door control unit | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Audio | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Camera system | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Info display | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Telephone Interface | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Engine management CR/EDC | 4C
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Convenience electronics Rear lid control unit | 1H
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Convenience electronics Driver side rear door control unit | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Passenger side front door CU | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Transmission control Electr. gear selector module | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Airbag AB | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Rear entertainment electronics | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Parking aid Park Distance Control (PDC) | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Running gear/steering Electric power steering | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Telephone Interface | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Engine management CR/EDC | 4C
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Diagnosis/bus systems Gateway | 1H
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Running gear/steering Electric power steering | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Rear lid control unit | 1H
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Running gear/steering Front driver assistance camera | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Convenience electronics Passenger side front door CU | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Audio head unit | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Anti-theft device Access/start authorization | 4D
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Heater/air conditioner Automatic A/C | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Driver side front door control unit | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Braking system Electronic parking brake | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Transmission control Electr. gear selector module | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Mediaplayer Interface Module | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Audio head unit | 30
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Transmission control 9-speed automatic transmission | 1H
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Audio amplifier | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Telematics control unit | 4G
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Camera system | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Info display | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Central electrics ZE 4.1 | 4C
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Running gear/steering Front driver assistance camera | 4F
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Anti-theft device Access/start authorization | 4D
Range Rover Evoque 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Mediaplayer Interface Module | 4B
Range Rover Evoque 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:MAZDA:CX-3 1.5 Diesel Turbo

MAZDA CX-3 1.5 Diesel Turbo

CX-3 1.5 Diesel Turbo | 1,5 | 77 | S5DPTS | 2.2015- | Central electronics Rear central electronics | 22
CX-3 1.5 Diesel Turbo | 1,5 | 77 | S5DPTS | 2.2015- | Electr. energy management Energy management | 30
CX-3 1.5 Diesel Turbo | 1,5 | 77 | S5DPTS | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4H
CX-3 1.5 Diesel Turbo | 1,5 | 77 | S5DPTS | 2.2015- | Running gear/steering Lane keeping assist | 1H
CX-3 1.5 Diesel Turbo | 1,5 | 77 | S5DPTS | 2.2015- | System overview System overview |
CX-3 1.5 Diesel Turbo | 1,5 | 77 | S5DPTS | 2.2015- | Parking aid Park Distance Control (PDC) | 30
CX-3 1.5 Diesel Turbo | 1,5 | 77 | S5DPTS | 2.2015- | Anti-theft device Access system/immobilizer | 30
CX-3 1.5 Diesel Turbo | 1,5 | 77 | S5DPTS | 2.2015- | Driver assistance systems Active collision prevention | 30
CX-3 1.5 Diesel Turbo | 1,5 | 77 | S5DPTS | 2.2015- | Running gear/steering Electro-hydraulic power steering | 30
CX-3 1.5 Diesel Turbo | 1,5 | 77 | S5DPTS | 2.2015- | Running gear/steering Lane change assistant | 42
CX-3 1.5 Diesel Turbo | 1,5 | 77 | S5DPTS | 2.2015- | Central electronics Front central electronics | 42
CX-3 1.5 Diesel Turbo | 1,5 | 77 | S5DPTS | 2.2015- | Driver information Information electronics | 22


DVD 2019/1:PKW:MAZDA:CX-3 1.5 Diesel Turbo 4WD

MAZDA CX-3 1.5 Diesel Turbo 4WD

CX-3 1.5 Diesel Turbo 4WD | 1,5 | 77 | S5DPTS | 2.2015- | Anti-theft device Access system/immobilizer | 30
CX-3 1.5 Diesel Turbo 4WD | 1,5 | 77 | S5DPTS | 2.2015- | Driver information Information electronics | 22
CX-3 1.5 Diesel Turbo 4WD | 1,5 | 77 | S5DPTS | 2.2015- | Parking aid Park Distance Control (PDC) | 30
CX-3 1.5 Diesel Turbo 4WD | 1,5 | 77 | S5DPTS | 2.2015- | Driving safety system ESP Electronic stability program ESP | 4H
CX-3 1.5 Diesel Turbo 4WD | 1,5 | 77 | S5DPTS | 2.2015- | Central electronics Rear central electronics | 22
CX-3 1.5 Diesel Turbo 4WD | 1,5 | 77 | S5DPTS | 2.2015- | System overview System overview |
CX-3 1.5 Diesel Turbo 4WD | 1,5 | 77 | S5DPTS | 2.2015- | Running gear/steering Electro-hydraulic power steering | 30
CX-3 1.5 Diesel Turbo 4WD | 1,5 | 77 | S5DPTS | 2.2015- | Running gear/steering Lane change assistant | 42
CX-3 1.5 Diesel Turbo 4WD | 1,5 | 77 | S5DPTS | 2.2015- | Central electronics Front central electronics | 42
CX-3 1.5 Diesel Turbo 4WD | 1,5 | 77 | S5DPTS | 2.2015- | Driver assistance systems Active collision prevention | 30
CX-3 1.5 Diesel Turbo 4WD | 1,5 | 77 | S5DPTS | 2.2015- | Electr. energy management Energy management | 30
CX-3 1.5 Diesel Turbo 4WD | 1,5 | 77 | S5DPTS | 2.2015- | Running gear/steering Lane keeping assist | 1H


DVD 2019/1:PKW:MAZDA:Roadster 1.5 i

MAZDA Roadster 1.5 i

Roadster 1.5 i | 1,5 | 96 | P5VPS | 5.2015- | Driver information Audio amplifier | 22
Roadster 1.5 i | 1,5 | 96 | P5VPS | 5.2015- | Anti-theft device Access system/immobilizer | 30
Roadster 1.5 i | 1,5 | 96 | P5VPS | 5.2015- | Running gear/steering Electro-hydraulic power steering | 30
Roadster 1.5 i | 1,5 | 96 | P5VPS | 5.2015- | Running gear/steering Lane change assistant | 42
Roadster 1.5 i | 1,5 | 96 | P5VPS | 5.2015- | Running gear/steering Lane keeping assist | 1H
Roadster 1.5 i | 1,5 | 96 | P5VPS | 5.2015- | Electr. energy management Energy management | 30
Roadster 1.5 i | 1,5 | 96 | P5VPS | 5.2015- | Central electronics Front central electronics | 42
Roadster 1.5 i | 1,5 | 96 | P5VPS | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4H
Roadster 1.5 i | 1,5 | 96 | P5VPS | 5.2015- | System overview System overview |
Roadster 1.5 i | 1,5 | 96 | P5VPS | 5.2015- | Central electronics Rear central electronics | 22
Roadster 1.5 i | 1,5 | 96 | P5VPS | 5.2015- | Lighting Static ALWR | 1H
Roadster 1.5 i | 1,5 | 96 | P5VPS | 5.2015- | Driver information Information electronics | 22


DVD 2019/1:PKW:MERCEDES-BENZ:AMG GLE 63 4MATIC

MERCEDES-BENZ AMG GLE 63 4MATIC

AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Convenience electronics Pump for dynamic seats | 42
AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Driver information Central operating unit | 42
AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Driver information Night driving assistant | 57
AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Anti-theft device Access system/immobilizer | 4D
AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Driver information Camera Surrounding | 57
AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Driver information Central display | 42
AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Driver information Rear right display | 42
AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Transmission control Automatic transmission, 7 gear | 1H
AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Service Service interval reset | 2F
AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Engine management EKP control | 42
AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Driver information Rear left display | 42
AMG GLE 63 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GLE 350 d 4MATIC

MERCEDES-BENZ GLE 350 d 4MATIC

GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Instrumentation Instrument cluster | 57
GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Service Service interval reset | 2F
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Driver information Rear left display | 42
GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Driver information Central display | 42
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Convenience electronics Pump for dynamic seats | 42
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Service Service interval reset | 2F
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Driver information Rear right display | 42
GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Driver information Night driving assistant | 57
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Driver information Central operating unit | 42
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Instrumentation Instrument cluster | 57
GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Anti-theft device Access system/immobilizer | 4D
GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Driver information Rear right display | 42
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Driver information Night driving assistant | 57
GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Convenience electronics Pump for dynamic seats | 42
GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Engine management EKP control | 42
GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Driver information Camera Surrounding | 57
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Engine management EKP control | 42
GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Driver information Central operating unit | 42
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Driver information Camera Surrounding | 57
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Driver information Central display | 42
GLE 350 d 4MATIC | 3 | 184 | OM 642.826 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLE 350 d 4MATIC | 3 | 190 | OM 642.826 | 4.2015- | Driver information Rear left display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLE 400 4MATIC

MERCEDES-BENZ GLE 400 4MATIC

GLE 400 4MATIC | 3 | 0 |  | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLE 400 4MATIC | 3 | 0 |  | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 400 4MATIC | 3 | 0 |  | 9.2015- | Driver information Rear left display | 42
GLE 400 4MATIC | 3 | 0 |  | 9.2015- | Instrumentation Instrument cluster | 57
GLE 400 4MATIC | 3 | 0 |  | 9.2015- | Engine management EKP control | 42
GLE 400 4MATIC | 3 | 0 |  | 9.2015- | Service Service interval reset | 2F
GLE 400 4MATIC | 3 | 0 |  | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 400 4MATIC | 3 | 0 |  | 9.2015- | Driver information Rear right display | 42
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Driver information Central display | 42
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Driver information Central operating unit | 42
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Engine management EKP control | 42
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Driver information Night driving assistant | 57
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Anti-theft device Access system/immobilizer | 4D
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Driver information Rear left display | 42
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Driver information Rear right display | 42
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Convenience electronics Pump for dynamic seats | 42
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Service Service interval reset | 2F
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Driver information Camera Surrounding | 57
GLE 400 4MATIC | 3 | 245 | M 276.82... | 4.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:AMG GLE 63 S 4MATIC

MERCEDES-BENZ AMG GLE 63 S 4MATIC

AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Engine management EKP control | 42
AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Driver information Camera Surrounding | 57
AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Driver information Central display | 42
AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Convenience electronics Pump for dynamic seats | 42
AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Service Service interval reset | 2F
AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Transmission control Automatic transmission, 7 gear | 1H
AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Driver information Rear left display | 42
AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Driver information Rear right display | 42
AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Driver information Central operating unit | 42
AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Driver information Night driving assistant | 57
AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Instrumentation Instrument cluster | 57
AMG GLE 63 S 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:MERCEDES-BENZ:GLE 250 d 4MATIC

MERCEDES-BENZ GLE 250 d 4MATIC

GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Driver information Camera Surrounding | 57
GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Driver information Rear right display | 42
GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Driver information Central operating unit | 42
GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Anti-theft device Access system/immobilizer | 4D
GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Engine management EKP control | 42
GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Instrumentation Instrument cluster | 57
GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Convenience electronics Pump for dynamic seats | 42
GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Driver information Night driving assistant | 57
GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Service Service interval reset | 2F
GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Driver information Central display | 42
GLE 250 d 4MATIC | 2,1 | 150 | OM 651.960 | 4.2015- | Driver information Rear left display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLE 500 4MATIC

MERCEDES-BENZ GLE 500 4MATIC

GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Engine management EKP control | 42
GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Driver information Night driving assistant | 57
GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Driver information Rear right display | 42
GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Driver information Camera Surrounding | 57
GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Service Service interval reset | 2F
GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Instrumentation Instrument cluster | 57
GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Convenience electronics Pump for dynamic seats | 42
GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Driver information Central operating unit | 42
GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Driver information Central display | 42
GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Anti-theft device Access system/immobilizer | 4D
GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLE 500 4MATIC | 4,7 | 320 | M 278.928 | 4.2015- | Driver information Rear left display | 42


DVD 2019/1:PKW:NISSAN:X-Trail 2.0 i Hybrid

NISSAN X-Trail 2.0 i Hybrid

X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Driver information Camera Surrounding | 4B
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Vehicle speed Radar sensor | 57
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Running gear/steering Chassis Control | 05
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Central electronics ZE | 57
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Central electronics ZE | 57
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Airbag AB | 1H
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Fahrgeschwindigkeit Radarsensor | 1H
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Engine management ECCS | 4B
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 57
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Driving safety system ESP Electronic stability program ESP | 4G
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Diagnosis/bus systems Gateway | 30
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Electr. energy management Battery management EBM | 57
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Driver assistance systems Left radar sensor | 42
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Transmission control GS | 4H
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Running gear/steering Front driver assistance camera | 1H
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Braking system Electronic parking brake | 4F
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Running gear/steering Chassis Control | 05
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Running gear/steering Electro-hydraulic power steering | 3C
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Airbag AB | 1H
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Heater/air conditioner Automatic A/C | 57
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Driving safety system ESP ABS/ESP | 30
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Instrumentation Instrument cluster | 30
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Diagnose-/Bus-Systeme | 22
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Running gear/steering Electro-hydraulic power steering | 3C
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Diagnosis/bus systems Gateway | 30
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Diagnose-/Bus-Systeme | 22
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Fahrgeschwindigkeit Radarsensor | 1H
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Convenience electronics Front left seat memory | 57
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Engine management ECCS | 4B
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Driver assistance systems Right radar sensor | 42
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Electr. energy management Battery management EBM | 57
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Fahrgeschwindigkeit Tempomat | 42
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Lighting Adaptive cornering light | 57
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Heater/air conditioner Automatic A/C | 57
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Diagnosis/bus systems Gateway | 22
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Driving safety system ESP ABS/ESP | 30
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Lighting Adaptive cornering light | 57
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Braking system Electronic parking brake | 4F
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Parking aid Park Distance Control (PDC) | 57
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Driver information Display/operating unit | 1H
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Vehicle speed Radar sensor | 57
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Convenience electronics Rear lid control unit | 1H
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Running gear/steering Front driver assistance camera | 1H
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Convenience electronics Rear lid control unit | 1H
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Driver information Camera Surrounding | 4B
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Instrumentation Instrument cluster | 30
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Driver assistance systems Left radar sensor | 42
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Driver information Display/operating unit | 1H
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Convenience electronics Front left seat memory | 57
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Fahrgeschwindigkeit Tempomat | 42
X-Trail 2.0 i Hybrid | 2 | 103 | MR20DD | 9.2017- | Parking aid Park Distance Control (PDC) | 57
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Driver assistance systems Right radar sensor | 42
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Transmission control GS | 4H
X-Trail 2.0 i Hybrid | 2 | 108 | MR20DD | 5.2015- | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:NISSAN:X-Trail 2.0 i Hybrid 4WD

NISSAN X-Trail 2.0 i Hybrid 4WD

X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Electr. energy management Battery management EBM | 57
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Convenience electronics Front left seat memory | 57
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Vehicle speed Radar sensor | 57
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Diagnosis/bus systems Gateway | 22
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Driver assistance systems Left radar sensor | 42
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Running gear/steering Chassis Control | 05
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Central electronics ZE | 57
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Engine management ECCS | 4B
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Running gear/steering Electro-hydraulic power steering | 3C
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | 4WD electronics Four-wheel drive electronics | 57
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Diagnose-/Bus-Systeme | 22
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Airbag AB | 1H
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Running gear/steering Front driver assistance camera | 1H
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Lighting Adaptive cornering light | 57
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Driver information Display/operating unit | 1H
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Driving safety system ESP ABS/ESP | 30
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Braking system Electronic parking brake | 4F
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Heater/air conditioner Automatic A/C | 57
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Driver information Camera Surrounding | 4B
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Parking aid Park Distance Control (PDC) | 57
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Fahrgeschwindigkeit Tempomat | 42
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Instrumentation Instrument cluster | 30
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Fahrgeschwindigkeit Radarsensor | 1H
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Transmission control GS | 4H
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Driver assistance systems Right radar sensor | 42
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Diagnosis/bus systems Gateway | 30
X-Trail 2.0 i Hybrid 4WD | 2 | 108 | MR20DD-SM23 | 5.2015- | Convenience electronics Rear lid control unit | 1H


DVD 2019/1:PKW:PEUGEOT:508 2.0 BlueHDi

PEUGEOT 508 2.0 BlueHDi

508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Driver information Multi Information Display | 2D
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Running gear/steering Adaptive damping system | 57
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Driver information Emergency call system | 57
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Convenience electronics Trailer control unit | 42
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Airbag AB | 1H
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Electr. energy management Energy saving mode | 1G
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Convenience electronics Lower control panel | 42
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Lighting Adaptive cornering light | 4B
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Instrumentation Instrument cluster display unit | 2D
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Engine management CR/EDC Delphi |
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Convenience electronics Rain/light sensor | 1H
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Heater/air conditioner Automatic A/C | 4B
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Convenience electronics Steering column switch module | 42
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Service Interval reset | 2F
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Central electronics ZE | 57
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Lighting Main beam assistant | 4B
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Driver information Audio | 5A
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Convenience electronics Traction control switch | 1X
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Driver information CD changer | 42
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Convenience electronics Driver side door control unit | 42
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Instrumentation Instrument cluster | 57
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Electr. energy management Battery management EBM | 2F
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Driver information Head-up display | 57
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Convenience electronics Central door control unit | 57
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Anti-lock braking system ABS | 4F
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Convenience electronics Access/start authorization | 57
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Driver information Audio / telematics | 57
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Transmission control 6-speed automatic transmission |
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Convenience electronics Driver side seat control unit | 57
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Driver information Belt warning lamps | 2E
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Driver information Audio amplifier | 57
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Running gear/steering Electric power steering | 42
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Central electronics Engine compartment central electronics | 57
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Convenience electronics Remote control unit | 30
508 2.0 BlueHDi | 2 | 100 | AH... | 1.2013- | Wiper system Wiper control | 4L
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Convenience electronics Steering column switch module | 42
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Driver information Head-up display | 57
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Driver information Belt warning lamps | 2E
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Electr. energy management Battery management EBM | 2F
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Airbag AB | 1H
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Convenience electronics Central door control unit | 57
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Lighting Adaptive cornering light | 4B
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Central electronics ZE | 57
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Central electronics Engine compartment central electronics | 57
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Braking system Electronic parking brake | 57
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Convenience electronics Driver side seat control unit | 57
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Lighting Main beam assistant | 4B
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Driver information Audio / telematics | 57
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Engine management CR/EDC Delphi |
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Convenience electronics Driver side door control unit | 42
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Convenience electronics Remote control unit | 30
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Driver information Audio | 5A
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Heater/air conditioner Automatic A/C | 4B
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Braking system Electronic parking brake | 57
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Convenience electronics Trailer control unit | 42
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Convenience electronics Lower control panel | 42
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Anti-lock braking system ABS | 4F
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Instrumentation Instrument cluster display unit | 2D
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Driver information CD changer | 42
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Running gear/steering Electric power steering | 42
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Engine management Automatic start/stop | 1H
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Diesel injection Additive system | 57
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Driver information Multi Information Display | 2D
508 2.0 BlueHDi | 2 | 110 | AHR | 3.2015- | Wiper system Wiper control | 4L
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Central electronics Engine compartment central electronics | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Diesel injection Additive system | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Heater/air conditioner Automatic A/C | 4B
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Central electronics ZE | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Driver information CD changer | 42
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Remote control unit | 30
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Engine management CR/EDC Delphi |
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Traction control switch | 1X
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Service Interval reset | 2F
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Instrumentation Instrument cluster | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Driver information Audio amplifier | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Driver information Multi Information Display | 2D
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Driver information Head-up display | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Lower control panel | 42
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Driver information Audio / telematics | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Central door control unit | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Driver side door control unit | 42
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Driver information Emergency call system | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Driver information Belt warning lamps | 2E
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Rain/light sensor | 1H
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Anti-lock braking system ABS | 4F
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Electr. energy management Energy saving mode | 1G
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Lighting Main beam assistant | 4B
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Wiper system Wiper control | 4L
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Lighting Adaptive cornering light | 4B
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Access/start authorization | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Airbag AB | 1H
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Driver information Audio | 5A
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Running gear/steering Adaptive damping system | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Electr. energy management Battery management EBM | 2F
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Running gear/steering Electric power steering | 42
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Driver side seat control unit | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Steering column switch module | 42
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Convenience electronics Trailer control unit | 42
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 BlueHDi | 2 | 110 | AHX | 1.2013- | Instrumentation Instrument cluster display unit | 2D


DVD 2019/1:PKW:PEUGEOT:2008 1.6 FlexStart

PEUGEOT 2008 1.6 FlexStart

2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Service Interval reset | 2F
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Driver information Audio | 5A
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Convenience electronics Central door control unit | 57
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Engine management Motronic ME | 57
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Convenience electronics Driver side seat control unit | 57
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4E
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Central electronics ZE | 57
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Electr. energy management Battery management EBM | 2F
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Convenience electronics Steering column switch module | 42
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Convenience electronics Lower control panel | 42
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Driver information Audio / telematics | 57
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Driver information Audio amplifier | 57
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Engine management Automatic start/stop | 1H
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Instrumentation Instrument cluster | 57
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Convenience electronics Rain/light sensor | 1H
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Anti-lock braking system ABS MK | 4C
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Parking aid Park Distance Control (PDC) | 4B
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Electr. energy management Energy saving mode | 1G
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Driver information Emergency call system | 57
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Transmission control 4-speed automatic transmission | 57
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Driver information CD changer | 42
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Running gear/steering Electric power steering | 30
2008 1.6 FlexStart | 1,6 | 85 | NFP | 5.2015- | Airbag AB | 1H


DVD 2019/1:PKW:PEUGEOT:508 2.0 BlueHDi SW

PEUGEOT 508 2.0 BlueHDi SW

508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Driver information Belt warning lamps | 2E
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Convenience electronics Driver side seat control unit | 57
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Convenience electronics Traction control switch | 1X
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Running gear/steering Electric power steering | 42
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Instrumentation Instrument cluster | 57
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Convenience electronics Trailer control unit | 42
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Lighting Adaptive cornering light | 4B
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Wiper system Wiper control | 4L
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Running gear/steering Adaptive damping system | 57
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Heater/air conditioner Automatic A/C | 4B
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Instrumentation Instrument cluster display unit | 2D
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Convenience electronics Access/start authorization | 57
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Convenience electronics Steering column switch module | 42
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Driver information Audio amplifier | 57
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Convenience electronics Lower control panel | 42
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Central electronics ZE | 57
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Driver information Head-up display | 57
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Anti-lock braking system ABS | 4F
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Service Interval reset | 2F
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Driver information Audio / telematics | 57
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Airbag AB | 1H
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Driver information Emergency call system | 57
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Lighting Main beam assistant | 4B
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Driver information Audio | 5A
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Engine management CR/EDC Delphi |
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Convenience electronics Central door control unit | 57
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Convenience electronics Rain/light sensor | 1H
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Convenience electronics Driver side door control unit | 42
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Electr. energy management Battery management EBM | 2F
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Convenience electronics Remote control unit | 30
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Electr. energy management Energy saving mode | 1G
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Driver information Multi Information Display | 2D
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Central electronics Engine compartment central electronics | 57
508 2.0 BlueHDi SW | 2 | 100 | AH... | 1.2013- | Transmission control 6-speed automatic transmission |
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Driver information Emergency call system | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Driver information Audio | 5A
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Diesel injection Additive system | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Convenience electronics Access/start authorization | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Convenience electronics Driver side seat control unit | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Braking system Electronic parking brake | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Anti-lock braking system ABS | 4F
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Convenience electronics Traction control switch | 1X
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Airbag AB | 1H
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Driver information Belt warning lamps | 2E
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Convenience electronics Rain/light sensor | 1H
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Convenience electronics Lower control panel | 42
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Electr. energy management Energy saving mode | 1G
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Running gear/steering Electric power steering | 42
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Wiper system Wiper control | 4L
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Driver information Head-up display | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Lighting Main beam assistant | 4B
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Braking system Electronic parking brake | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Driver information Audio amplifier | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Running gear/steering Adaptive damping system | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Engine management CR/EDC Delphi |
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Convenience electronics Central door control unit | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Lighting Adaptive cornering light | 4B
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Driver information Audio / telematics | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Driver information Multi Information Display | 2D
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Convenience electronics Steering column switch module | 42
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Electr. energy management Battery management EBM | 2F
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Heater/air conditioner Automatic A/C | 4B
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Instrumentation Instrument cluster | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Central electronics Engine compartment central electronics | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Central electronics ZE | 57
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Convenience electronics Trailer control unit | 42
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Engine management Automatic start/stop | 1H
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Convenience electronics Driver side door control unit | 42
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Instrumentation Instrument cluster display unit | 2D
508 2.0 BlueHDi SW | 2 | 110 | AHR | 3.2015- | Convenience electronics Remote control unit | 30
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Driver information Audio amplifier | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Service Interval reset | 2F
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Convenience electronics Driver side seat control unit | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Central electronics Engine compartment central electronics | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Driver information Audio | 5A
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Running gear/steering Electric power steering | 42
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Anti-theft device Anti-theft alarm system | 5A
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Heater/air conditioner Automatic A/C | 4B
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Lighting Adaptive cornering light | 4B
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Driver information Belt warning lamps | 2E
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Driver information Emergency call system | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Running gear/steering Adaptive damping system | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Convenience electronics Rain/light sensor | 1H
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Convenience electronics Trailer control unit | 42
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Driving safety system ESP Electronic stability program ESP | 4G
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Convenience electronics Remote control unit | 30
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Instrumentation Instrument cluster display unit | 2D
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Lighting Main beam assistant | 4B
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Electr. energy management Energy saving mode | 1G
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Steering wheel electron. Multi-function steering wheel | 42
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Driver information Audio / telematics | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Wiper system Wiper control | 4L
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Parking aid Park Distance Control (PDC) | 4B
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Anti-lock braking system ABS | 4F
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Diesel injection Additive system | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Transmission control 6-speed automatic transmission AISIN | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Convenience electronics Access/start authorization | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Braking system Electronic parking brake | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Instrumentation Instrument cluster | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Convenience electronics Multi-purpose receiver control unit | 40
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Driver information Multi Information Display | 2D
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Convenience electronics Electronic ignition lock EZS | 30
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Convenience electronics Driver side door control unit | 42
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Central electronics ZE | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 42
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Convenience electronics Lower control panel | 42
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Airbag AB | 1H
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Driver information Head-up display | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Electr. energy management Battery management EBM | 2F
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Convenience electronics Steering column switch module | 42
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Engine management CR/EDC Delphi |
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Convenience electronics Traction control switch | 1X
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Convenience electronics Central door control unit | 57
508 2.0 BlueHDi SW | 2 | 110 | AHX | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F


DVD 2019/1:PKW:SKODA:Superb 1.4 TSI Combi 4x4

SKODA Superb 1.4 TSI Combi 4x4

Superb 1.4 TSI Combi 4x4 | 1,4 | 110 | CZEA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.4 TSI Combi 4x4 | 1,4 | 110 | CZEA | 5.2015- | System overview System overview | 01
Superb 1.4 TSI Combi 4x4 | 1,4 | 110 | CZEA | 5.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:SKODA:Superb 2.0 TSI 4x4

SKODA Superb 2.0 TSI 4x4

Superb 2.0 TSI 4x4 | 2 | 206 | CJXA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TSI 4x4 | 2 | 206 | CJXA | 5.2015- | System overview System overview | 01
Superb 2.0 TSI 4x4 | 2 | 206 | CJXA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:SKODA:Superb 2.0 TSI Combi 4x4

SKODA Superb 2.0 TSI Combi 4x4

Superb 2.0 TSI Combi 4x4 | 2 | 206 | CJXA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TSI Combi 4x4 | 2 | 206 | CJXA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 2.0 TSI Combi 4x4 | 2 | 206 | CJXA | 5.2015- | System overview System overview | 01


DVD 2019/1:PKW:SKODA:Superb 1.4 TSI 4x4

SKODA Superb 1.4 TSI 4x4

Superb 1.4 TSI 4x4 | 1,4 | 110 | CZEA | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.4 TSI 4x4 | 1,4 | 110 | CZEA | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Superb 1.4 TSI 4x4 | 1,4 | 110 | CZEA | 5.2015- | System overview System overview | 01


DVD 2019/1:PKW:SUZUKI:Alto 0.7 i Turbo RS

SUZUKI Alto 0.7 i Turbo RS

Alto 0.7 i Turbo RS | 0,7 | 47 | R06A | 3.2015- | Instrumentation Instrument cluster | 57
Alto 0.7 i Turbo RS | 0,7 | 47 | R06A | 3.2015- | Engine management ECM | 05


DVD 2019/1:PKW:SUZUKI:SX4 S-Cross 1.6 i 4WD

SUZUKI SX4 S-Cross 1.6 i 4WD

SX4 S-Cross 1.6 i 4WD | 1,6 | 86 | M16A | 2.2015- | Service Interval reset | 3B


DVD 2019/1:PKW:SUZUKI:Alto 0.7 i

SUZUKI Alto 0.7 i

Alto 0.7 i | 0,7 | 38 | R06A | 12.2014- | Engine management ECM | 05
Alto 0.7 i | 0,7 | 38 | R06A | 12.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:SUZUKI:Alto 0.7 i Turbo 4WD RS

SUZUKI Alto 0.7 i Turbo 4WD RS

Alto 0.7 i Turbo 4WD RS | 0,7 | 47 | R06A | 3.2015- | Engine management ECM | 05
Alto 0.7 i Turbo 4WD RS | 0,7 | 47 | R06A | 3.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:TOYOTA:Alphard 2.5 i

TOYOTA Alphard 2.5 i

Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear left window lifter motor | 57
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Passenger side door control unit | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Central electronics ZE | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Engine management TCCS | 4C
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Anti-theft device Access/start authorization | 05
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Park Distance Control (PDC) | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear right door control unit | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Seat adjustment Driver"s seat | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear left door control unit | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Driver side front window lifter motor | 57
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Instrumentation Instrument cluster | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Roof operating unit | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Airbag AB | 3C
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Diagnosis/bus systems Gateway | 30
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear left door control unit | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Electric window lifter | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Transmission control Automatic transmission | 4B
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | System overview System overview | 22
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Driver"s door control unit | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Diagnosis/bus systems Gateway | 1H
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear door control unit | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Vehicle speed Tempomat | 1H
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Running gear/steering Electric power steering | 4F
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Heater/air conditioner Air conditioner | 4B
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear right window lifter motor | 57
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Passenger side front window lifter motor | 57
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Driver"s door control unit | 01
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Anti-theft device Access/start authorization | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Lighting Headlamp level control | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear right door control unit | 42
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Diagnosis/bus systems Gateway | 1H
Alphard 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F


DVD 2019/1:PKW:TOYOTA:Alphard 3.5 i

TOYOTA Alphard 3.5 i

Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Engine management TCCS | 4C
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Anti-theft device Access/start authorization | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Lighting Headlamp level control | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear right window lifter motor | 57
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Heater/air conditioner Air conditioner | 4B
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear right door control unit | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Roof operating unit | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Diagnosis/bus systems Gateway | 30
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Driver side front window lifter motor | 57
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Airbag AB | 3C
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear door control unit | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Electric window lifter | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Driver"s door control unit | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear left window lifter motor | 57
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Running gear/steering Electric power steering | 4F
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Instrumentation Instrument cluster | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Park Distance Control (PDC) | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Diagnosis/bus systems Gateway | 1H
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Diagnosis/bus systems Gateway | 1H
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Passenger side front window lifter motor | 57
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | System overview System overview | 22
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear left door control unit | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Central electronics ZE | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Vehicle speed Tempomat | 1H
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Anti-theft device Access/start authorization | 05
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear right door control unit | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Transmission control Automatic transmission | 4B
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Seat adjustment Driver"s seat | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Driver"s door control unit | 01
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear left door control unit | 42
Alphard 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Passenger side door control unit | 42


DVD 2019/1:PKW:TOYOTA:Alphard Hybrid 2.5 i 4WD

TOYOTA Alphard Hybrid 2.5 i 4WD

Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Instrumentation Instrument cluster | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Heater/air conditioner Air conditioner | 4B
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Central electronics ZE | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Rear right door control unit | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Airbag AB | 3C
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Driver"s door control unit | 01
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Passenger side front window lifter motor | 57
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | System overview System overview | 22
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Anti-theft device Access/start authorization | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Rear right door control unit | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Transmission control Automatic transmission | 4B
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Rear left door control unit | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Diagnosis/bus systems Gateway | 30
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Running gear/steering Electric power steering | 4F
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Passenger side door control unit | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Seat adjustment Driver"s seat | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Rear door control unit | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Rear left window lifter motor | 57
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Driver side front window lifter motor | 57
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Electric window lifter | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Engine management TCCS | 4C
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Driver"s door control unit | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Vehicle speed Tempomat | 1H
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Roof operating unit | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Lighting Headlamp level control | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Anti-theft device Access/start authorization | 05
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Diagnosis/bus systems Gateway | 1H
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Rear right window lifter motor | 57
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Park Distance Control (PDC) | 42
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Diagnosis/bus systems Gateway | 1H
Alphard Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Rear left door control unit | 42


DVD 2019/1:PKW:TOYOTA:Alphard 2.5 i 4WD

TOYOTA Alphard 2.5 i 4WD

Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Passenger side door control unit | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear left window lifter motor | 57
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Running gear/steering Electric power steering | 4F
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Diagnosis/bus systems Gateway | 30
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Heater/air conditioner Air conditioner | 4B
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Driver"s door control unit | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Seat adjustment Driver"s seat | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Driver side front window lifter motor | 57
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Electric window lifter | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Diagnosis/bus systems Gateway | 1H
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Transmission control Automatic transmission | 4B
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Diagnosis/bus systems Gateway | 1H
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear right window lifter motor | 57
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | System overview System overview | 22
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear door control unit | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Central electronics ZE | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Anti-theft device Access/start authorization | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Instrumentation Instrument cluster | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Engine management TCCS | 4C
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear right door control unit | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Anti-theft device Access/start authorization | 05
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Lighting Headlamp level control | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Driver"s door control unit | 01
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Airbag AB | 3C
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Roof operating unit | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear right door control unit | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Park Distance Control (PDC) | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear left door control unit | 42
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Passenger side front window lifter motor | 57
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Vehicle speed Tempomat | 1H
Alphard 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear left door control unit | 42


DVD 2019/1:PKW:TOYOTA:Alphard 3.5 i 4WD

TOYOTA Alphard 3.5 i 4WD

Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Park Distance Control (PDC) | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Passenger side front window lifter motor | 57
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Diagnosis/bus systems Gateway | 1H
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Roof operating unit | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear left window lifter motor | 57
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Parking aid Park Distance Control (PDC) | 57
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear right door control unit | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Diagnosis/bus systems Gateway | 30
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Running gear/steering Electric power steering | 4F
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear door control unit | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | System overview System overview | 22
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Driver"s door control unit | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear right door control unit | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Central electronics ZE | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Vehicle speed Tempomat | 1H
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Airbag AB | 3C
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Electric window lifter | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Driver side front window lifter motor | 57
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Heater/air conditioner Air conditioner | 4B
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear left door control unit | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Seat adjustment Driver"s seat | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear left door control unit | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Passenger side door control unit | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Diagnosis/bus systems Gateway | 1H
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Lighting Headlamp level control | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Instrumentation Instrument cluster | 42
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Transmission control Automatic transmission | 4B
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Driver"s door control unit | 01
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Anti-theft device Access/start authorization | 05
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear right window lifter motor | 57
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Engine management TCCS | 4C
Alphard 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Anti-theft device Access/start authorization | 42


DVD 2019/1:PKW:TOYOTA:Vellfire 2.5 i

TOYOTA Vellfire 2.5 i

Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Braking system Electronic parking brake | 57
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Central electronics ZE | 42
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear left window lifter motor | 57
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Instrumentation Instrument cluster | 42
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Electric window lifter | 42
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Transmission control Automatic transmission | 4B
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Passenger side front window lifter motor | 57
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Driver information Navigation system | 3C
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear door control unit | 42
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Engine management TCCS | 4C
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Engine management Automatic start/stop | 5A
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear right door control unit | 42
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear left door control unit | 42
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Heater/air conditioner Air conditioner | 4B
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Electronic ignition lock EZS | 57
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Left mirror adjustment | 42
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Anti-theft device Access/start authorization | 05
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Right mirror adjustment | 42
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | System overview System overview | 22
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Roof operating unit | 42
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Running gear/steering Electric power steering | 4F
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Park Distance Control (PDC) | 42
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Engine management Start control | 42
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Seat adjustment Driver"s seat | 42
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Airbag AB | 3C
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Lighting Headlamp level control | 42
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Vehicle speed Tempomat | 1H
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Driver side front window lifter motor | 57
Vellfire 2.5 i | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear right window lifter motor | 57


DVD 2019/1:PKW:TOYOTA:Vellfire 3.5 i

TOYOTA Vellfire 3.5 i

Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear left window lifter motor | 57
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Seat adjustment Driver"s seat | 42
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear left door control unit | 42
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Heater/air conditioner Air conditioner | 4B
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Vehicle speed Tempomat | 1H
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Passenger side front window lifter motor | 57
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Left mirror adjustment | 42
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Running gear/steering Electric power steering | 4F
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear door control unit | 42
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear right door control unit | 42
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Engine management TCCS | 4C
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Electric window lifter | 42
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Driver information Navigation system | 3C
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Driver information Telematics | 42
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Right mirror adjustment | 42
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Airbag AB | 3C
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Driver side front window lifter motor | 57
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear right window lifter motor | 57
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Park Distance Control (PDC) | 42
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Central electronics ZE | 42
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Transmission control Automatic transmission | 4B
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Electronic ignition lock EZS | 57
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Roof operating unit | 42
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Diagnosis/bus systems Gateway | 30
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Instrumentation Instrument cluster | 42
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Braking system Electronic parking brake | 57
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Anti-theft device Access/start authorization | 05
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | System overview System overview | 22
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Engine management Start control | 42
Vellfire 3.5 i | 3,5 | 206 | 2GRFE | 1.2015- | Lighting Headlamp level control | 42


DVD 2019/1:PKW:TOYOTA:Vellfire Hybrid 2.5 i 4WD

TOYOTA Vellfire Hybrid 2.5 i 4WD

Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Engine management Start control | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | System overview System overview | 22
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Airbag AB | 3C
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Running gear/steering Electric power steering | 4F
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Central electronics ZE | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Lighting Headlamp level control | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Diagnosis/bus systems Gateway | 30
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Rear left window lifter motor | 57
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Electric window lifter | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Left mirror adjustment | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Instrumentation Instrument cluster | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Right mirror adjustment | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Vehicle speed Tempomat | 1H
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Heater/air conditioner Air conditioner | 4B
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Braking system Electronic parking brake | 57
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Seat adjustment Driver"s seat | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Rear left door control unit | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Electronic ignition lock EZS | 57
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Park Distance Control (PDC) | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Passenger side front window lifter motor | 57
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Roof operating unit | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Driver information Telematics | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Transmission control Automatic transmission | 4B
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Rear right door control unit | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Driver side front window lifter motor | 57
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Rear door control unit | 42
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Anti-theft device Access/start authorization | 05
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Driver information Navigation system | 3C
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Convenience electronics Rear right window lifter motor | 57
Vellfire Hybrid 2.5 i 4WD | 2,5 | 112 | 2ARFXE | 1.2015- | Engine management TCCS | 4C


DVD 2019/1:PKW:TOYOTA:Vellfire 2.5 i 4WD

TOYOTA Vellfire 2.5 i 4WD

Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Driver side front window lifter motor | 57
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Lighting Headlamp level control | 42
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Heater/air conditioner Air conditioner | 4B
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Running gear/steering Electric power steering | 4F
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Anti-theft device Access/start authorization | 05
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Electronic ignition lock EZS | 57
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Park Distance Control (PDC) | 42
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Engine management Automatic start/stop | 5A
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Roof operating unit | 42
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear right window lifter motor | 57
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | System overview System overview | 22
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear right door control unit | 42
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Seat adjustment Driver"s seat | 42
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear left door control unit | 42
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Engine management TCCS | 4C
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Instrumentation Instrument cluster | 42
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear door control unit | 42
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Passenger side front window lifter motor | 57
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Left mirror adjustment | 42
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Electric window lifter | 42
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Driver information Navigation system | 3C
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Engine management Start control | 42
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Central electronics ZE | 42
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Rear left window lifter motor | 57
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Braking system Electronic parking brake | 57
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Vehicle speed Tempomat | 1H
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Airbag AB | 3C
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Transmission control Automatic transmission | 4B
Vellfire 2.5 i 4WD | 2,5 | 134 | 2ARFE | 1.2015- | Convenience electronics Right mirror adjustment | 42


DVD 2019/1:PKW:TOYOTA:Vellfire 3.5 i 4WD

TOYOTA Vellfire 3.5 i 4WD

Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Heater/air conditioner Air conditioner | 4B
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Instrumentation Instrument cluster | 42
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Driver side front window lifter motor | 57
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Anti-theft device Access/start authorization | 05
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | System overview System overview | 22
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Airbag AB | 3C
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Engine management TCCS | 4C
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear right window lifter motor | 57
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Roof operating unit | 42
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear left window lifter motor | 57
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Electronic ignition lock EZS | 57
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Park Distance Control (PDC) | 42
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Vehicle speed Tempomat | 1H
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Driver information Navigation system | 3C
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Braking system Electronic parking brake | 57
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Running gear/steering Electric power steering | 4F
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear left door control unit | 42
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear door control unit | 42
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Driver information Telematics | 42
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Central electronics ZE | 42
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Passenger side front window lifter motor | 57
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Seat adjustment Driver"s seat | 42
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Right mirror adjustment | 42
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Lighting Headlamp level control | 42
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Left mirror adjustment | 42
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Diagnosis/bus systems Gateway | 30
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Transmission control Automatic transmission | 4B
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Rear right door control unit | 42
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Engine management Start control | 42
Vellfire 3.5 i 4WD | 3,5 | 206 | 2GRFE | 1.2015- | Convenience electronics Electric window lifter | 42


DVD 2019/1:PKW:VOLVO:XC70 II T5 AWD

VOLVO XC70 II T5 AWD

XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Convenience electronics Driver side door control unit | 57
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Driver information Audio gateway | 05
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Driver information TV tuner | 30
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Convenience electronics Passenger side door control unit | 57
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Airbag AB | 57
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Transmission control 6-speed autom. trans. TF-80SD | 5A
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Engine management Motronic ME | 4C
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Driver information Audio | 30
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Central electronics ZE | 4C
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Driver information Audio amplifier | 4D
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Driver information Emergency call system | 1H
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | System overview Vehicle overview | 2B
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Driver information Digital radio reception | 22
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Driver assistance systems Active collision prevention | 22
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Parking aid Reversing camera | 57
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Convenience electronics Trailer control unit | 30
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Driver information Digital audio system | 30
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Convenience electronics Rear lid control unit | 57
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Convenience electronics Driver side seat memory | 42
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Braking system Electronic parking brake | 4F
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Running gear/steering Adaptive damping system | 30
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Instrumentation Instrument cluster | 57
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Transmission control Transfer case | 1H
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Electr. energy management Battery management EBM | 2F
XC70 II T5 AWD | 2,5 | 187 | B5254T12 | 8.2015- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:DACIA:Duster 1.2 4x4

DACIA Duster 1.2 4x4

Duster 1.2 4x4 | 1,2 | 92 | H5F 4... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.2 4x4 | 1,2 | 92 | H5F 4... | 5.2015- | Central electronics ZE | 57
Duster 1.2 4x4 | 1,2 | 92 | H5F 4... | 5.2015- | Airbag AB | 1H
Duster 1.2 4x4 | 1,2 | 92 | H5F 4... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Duster 1.2 4x4 | 1,2 | 92 | H5F 4... | 5.2015- | Heater/air conditioner Automatic A/C | 57
Duster 1.2 4x4 | 1,2 | 92 | H5F 4... | 5.2015- | Anti-lock braking system ABS | 4F
Duster 1.2 4x4 | 1,2 | 92 | H5F 4... | 5.2015- | Instrumentation Instrument cluster | 57
Duster 1.2 4x4 | 1,2 | 92 | H5F 4... | 5.2015- | Driver information Audio | 57
Duster 1.2 4x4 | 1,2 | 92 | H5F 4... | 5.2015- | 4WD electronics Four-wheel drive electronics | 57
Duster 1.2 4x4 | 1,2 | 92 | H5F 4... | 5.2015- | Engine management H5F | 4B
Duster 1.2 4x4 | 1,2 | 92 | H5F 4... | 5.2015- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:HONDA:Civic Type R 2.0 T i-VTEC Hatchback

HONDA Civic Type R 2.0 T i-VTEC Hatchback

Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Parking aid Parking assistant | 1H
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Instrumentation Instrument cluster | 05
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | System overview System overview | 23
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Driver assistance systems Blind spot object detection (master) | 05
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Service Interval reset | 1G
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Braking system Electronic vacuum pump | 30
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Central electronics ZE | 42
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Heater/air conditioner Automatic A/C | 4D
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Central locking CL | 42
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Convenience electronics Rain/light sensor | 42
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Airbag AB | 3C
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Driver assistance systems Active collision prevention | 1H
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Running gear/steering Electric power steering | 1H
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Driver information Multi Information Display | 22
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Anti-theft device Immobilizer (WFS) | 1K
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Driver information Info display | 05
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Driver assistance systems Blind spot object detection (slave) | 05
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Engine management PGM-Fi | 4C
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Diagnosis/bus systems Gateway | 22
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Lighting Light function | 05
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Wiper system Wiper control | 42
Civic Type R 2.0 T i-VTEC Hatchback | 2 | 228 | K20C1 | 8.2015- | Convenience electronics Electric window lifter | 57


DVD 2019/1:PKW:HONDA:HR-V 1.5 i-VTEC

HONDA HR-V 1.5 i-VTEC

HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Instrumentation Instrument cluster | 05
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Lighting Automatic headlight levelling control | 57
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Diagnosis/bus systems Gateway | 22
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Driver information Info display | 05
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Running gear/steering Electric power steering | 1H
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Central locking CL | 42
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Wiper system Wiper control | 42
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Braking system Electronic parking brake | 1H
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Engine management PGM-Fi | 4C
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Convenience electronics Rain/light sensor | 42
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Parking aid Parking assistant | 1H
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Anti-theft device Immobilizer (WFS) | 1K
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Airbag AB | 3C
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Convenience electronics Electric window lifter | 57
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Airbag AB | 42
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Lighting Light function | 05
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Central electronics ZE | 42
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Convenience electronics Door control | 42
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Airbag AB | 30
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Running gear/steering Electric power steering | 1H
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | Heater/air conditioner Automatic A/C | 4D
HR-V 1.5 i-VTEC | 1,5 | 96 | L15B4 | 8.2015- | System overview System overview | 23
HR-V 1.5 i-VTEC | 1,5 | 88 | L15Z1 | 9.2014- | Running gear/steering Electric power steering | 1H
HR-V 1.5 i-VTEC | 1,5 | 88 | L15Z1 | 9.2014- | Airbag AB | 42
HR-V 1.5 i-VTEC | 1,5 | 88 | L15Z1 | 9.2014- | Driver information Info display | 05
HR-V 1.5 i-VTEC | 1,5 | 88 | L15Z1 | 9.2014- | Wiper system Wiper control | 42
HR-V 1.5 i-VTEC | 1,5 | 88 | L15Z1 | 9.2014- | Airbag AB | 3C
HR-V 1.5 i-VTEC | 1,5 | 88 | L15Z1 | 9.2014- | Running gear/steering Electric power steering | 1H
HR-V 1.5 i-VTEC | 1,5 | 88 | L15Z1 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
HR-V 1.5 i-VTEC | 1,5 | 88 | L15Z1 | 9.2014- | Convenience electronics Rain/light sensor | 42
HR-V 1.5 i-VTEC | 1,5 | 88 | L15Z1 | 9.2014- | Lighting Automatic headlight levelling control | 57
HR-V 1.5 i-VTEC | 1,5 | 88 | L15Z1 | 9.2014- | Engine management PGM-Fi | 4C


DVD 2019/1:PKW:HONDA:HR-V 1.6 i-DTEC

HONDA HR-V 1.6 i-DTEC

HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Driver information Info display | 05
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Convenience electronics Door control | 42
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Engine management EDC 16 C | 4C
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Anti-theft device Access/start authorization | 22
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Running gear/steering Electric power steering | 1H
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Convenience electronics Electric window lifter | 57
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Diagnosis/bus systems Gateway | 22
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Wiper system Wiper control | 42
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Parking aid Parking assistant | 1H
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Airbag AB | 3C
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Braking system Electronic parking brake | 1H
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Convenience electronics Electronic seat heating | 30
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Central locking CL | 42
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | System overview System overview | 23
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Central electronics ZE | 42
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Airbag AB | 30
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Airbag AB | 42
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Lighting Automatic headlight levelling control | 57
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Running gear/steering Electric power steering | 1H
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Lighting Light function | 05
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Driver assistance systems Active collision prevention | 1H
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Instrumentation Instrument cluster | 05
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Convenience electronics Rain/light sensor | 42
HR-V 1.6 i-DTEC | 1,6 | 88 | 8.2015- | Heater/air conditioner Automatic A/C | 4D


DVD 2019/1:PKW:BMW:523 i 2.5 i

BMW 523 i 2.5 i

523 i 2.5 i | 2,5 | 130 | N52 B25BE | 8.2005-9.2007 | Airbag ACSM | 57
523 i 2.5 i | 2,5 | 130 | N52 B25BE | 8.2005-9.2007 | Central electronics Passenger side central electronics | 57
523 i 2.5 i | 2,5 | 130 | N52 B25BE | 8.2005-9.2007 | System overview System overview | 30
523 i 2.5 i | 2,5 | 130 | N52 B25BE | 8.2005-9.2007 | Diagnosis/bus systems Gateway | 4H
523 i 2.5 i | 2,5 | 130 | N52 B25BE | 8.2005-9.2007 | Electr. energy management Battery replacement | 2F
523 i 2.5 i | 2,5 | 130 | N52 B25BE | 8.2005-9.2007 | Electronic brake system SBC (Sensotronic Brake Control) | 4G


DVD 2019/1:PKW:CHEVROLET:Corsa Classic 1.4

CHEVROLET Corsa Classic 1.4

Corsa Classic 1.4 | 1,4 | 68 | Y14NEL | 1.2009- | Driver information Triple Information Display | 42
Corsa Classic 1.4 | 1,4 | 68 | Y14NEL | 1.2009- | Anti-theft device Immobiliser | 30


DVD 2019/1:PKW:LEXUS:RX 350 3.5 i 4x4

LEXUS RX 350 3.5 i 4x4

RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Engine management Remote engine start | 30
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | 4WD electronics Four-wheel drive electronics | 57
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Right mirror adjustment | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Engine management Start control | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Central electronics ZE | 47
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Anti-theft device Access/start authorization | 05
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Instrumentation Instrument cluster | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Left mirror adjustment | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Airbag AB | 30
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Transmission control Automatic transmission | 4B
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Heater/air conditioner Air conditioner | 4B
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Diagnosis/bus systems Gateway | 30
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | System overview System overview | 22
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rain sensor | 30
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Electric window lifter | 40
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Driver assistance systems Blind spot object detection (master) | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Tire monitoring system Tire pressure monitoring | 4F
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Lighting Headlamp level control | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Running gear/steering Adaptive suspension system | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Driver information Navigation system | 3C
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Driver assistance systems Active collision prevention | 57
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Anti-theft device Immobilizer (WFS) | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Steering column adjustment | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Parking aid Park Distance Control (PDC) | 57
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger side front window lifter motor | 57
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear left door control unit | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Central electronics ZE | 57
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Instrumentation Instrument cluster | 40
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Running gear/steering Electric power steering | 4F
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Driver assistance systems Active collision prevention | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Roof operating unit | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Driver information Telematics | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Engine management TCCS | 4C
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Electric window lifter | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Electronic ignition lock EZS | 57
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Airbag AB | 3C
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Driver side front window lifter motor | 57
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Diagnosis/bus systems Gateway | 1H
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Central electronics ZE | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear right window lifter motor | 57
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear right door control unit | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear door control unit | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Transmission control Automatic transmission | 4B
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Seat adjustment Driver"s seat | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Vehicle speed Tempomat | 1H
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Airbag AB | 1K
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Driver"s door control unit | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Driver assistance systems Blind spot object detection (slave) | 22
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Roof operating unit | 40
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear left window lifter motor | 57
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Rear door control unit | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Convenience electronics Passenger seat adjustment | 42
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Heater/air conditioner Automatic A/C | 57
RX 350 3.5 i 4x4 | 3,5 | 206 | 2GRFE | 1.2009- | Airbag Seat occupied sensor | 1H
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Convenience electronics Left mirror adjustment | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Airbag AB | 3C
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Convenience electronics Roof operating unit | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Driver assistance systems Active collision prevention | 57
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Driver information Navigation system | 3C
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Driver assistance systems Blind spot object detection (slave) | 22
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Convenience electronics Right mirror adjustment | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Engine management Remote engine start | 30
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Diagnosis/bus systems Gateway | 1H
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | 4WD electronics Four-wheel drive electronics | 57
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Running gear/steering Electric power steering | 4F
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Convenience electronics Electric window lifter | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Convenience electronics Steering column adjustment | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Engine management Start control | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Convenience electronics Rear right window lifter motor | 57
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Convenience electronics Rear left window lifter motor | 57
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Convenience electronics Driver side front window lifter motor | 57
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Central electronics ZE | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Driver assistance systems Active collision prevention | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Transmission control Automatic transmission | 4B
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Lighting Headlamp level control | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Convenience electronics Passenger seat adjustment | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Convenience electronics Park Distance Control (PDC) | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Instrumentation Instrument cluster | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Vehicle speed Tempomat | 1H
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Engine management TCCS | 4C
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | System overview System overview | 22
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Heater/air conditioner Air conditioner | 4B
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Transmission control Automatic transmission | 4B
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Running gear/steering Adaptive suspension system | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Driver assistance systems Blind spot object detection (master) | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Convenience electronics Electronic ignition lock EZS | 57
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Driver information Telematics | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Tire monitoring system Tire pressure monitoring | 4F
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Anti-theft device Access/start authorization | 05
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Convenience electronics Passenger side front window lifter motor | 57
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Seat adjustment Driver"s seat | 42
RX 350 3.5 i 4x4 | 3,5 | 221 | 2GRFKS | 9.2015- | Convenience electronics Rear door control unit | 42


DVD 2019/1:PKW:SUBARU:Legacy 2.2i Sedan 4X4

SUBARU Legacy 2.2i Sedan 4X4

Legacy 2.2i Sedan 4X4 | 2,2 | 0 | EJ22E | 9.1995-8.1999 | Anti-lock braking system ABS | 4D


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 1.8 T

VW (VOLKSWAGEN) Passat 1.8 T

Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Vehicle internetworking CAN bus interface | 22
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Transmission control GS |
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Instrumentation Instrument cluster | 49
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Traction control system ABS/ASR | 67
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Sound system >>> | 22
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Seat adjustment Driver"s seat | 42
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Engine management Motronic ME | 57
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Airbag AB | 30
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Anti-lock braking system ABS |
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Navigation system >>> | 22
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Transmission control GS |
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Traction control system ABS/ABD | 42
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Heater/air conditioner Climatronic |
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Transmission control AG 4 | 30
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Central locking CL | 22
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Radio system >>> | 22
Passat 1.8 T | 1,8 | 110 | AWL | 1.2003-7.2009 | Steering wheel electron. Multi-function steering wheel | 42
Passat 1.8 T | 1,8 | 110 | BGC | 1.2003-12.2009 | System overview System overview | 01
Passat 1.8 T | 1,8 | 110 | BGC | 1.2003-12.2009 | Engine management Motronic ME | 57


DVD 2019/1:PKW:BMW:228 i Coupe xDrive

BMW 228 i Coupe xDrive

228 i Coupe xDrive | 2 | 0 | N20 B20A | 9.2015- | Driver information Audio operating element | 4B
228 i Coupe xDrive | 2 | 0 | N20 B20A | 9.2015- | Electr. energy management Battery replacement | 2F
228 i Coupe xDrive | 2 | 0 | N20 B20A | 9.2015- | System overview System overview | 30
228 i Coupe xDrive | 2 | 0 | N20 B20A | 9.2015- | Diagnosis/bus systems Gateway | 4H
228 i Coupe xDrive | 2 | 0 | N26 B20A | 9.2014- | Diagnosis/bus systems Gateway | 4H
228 i Coupe xDrive | 2 | 0 | N26 B20A | 9.2014- | Driver information Audio operating element | 4B
228 i Coupe xDrive | 2 | 0 | N26 B20A | 9.2014- | Electr. energy management Battery replacement | 2F
228 i Coupe xDrive | 2 | 0 | N26 B20A | 9.2014- | System overview System overview | 30


DVD 2019/1:PKW:BMW:428 i 2.0 Coupe

BMW 428 i 2.0 Coupe

428 i 2.0 Coupe | 2 | 0 | N26 B20A | 9.2013- | Driver information Audio operating element | 4B
428 i 2.0 Coupe | 2 | 0 | N26 B20A | 9.2013- | Electr. energy management Battery replacement | 2F
428 i 2.0 Coupe | 2 | 0 | N26 B20A | 9.2013- | System overview System overview | 30
428 i 2.0 Coupe | 2 | 0 | N26 B20A | 9.2013- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:HYUNDAI:Santa Fe XL 3.3 4x4

HYUNDAI Santa Fe XL 3.3 4x4

Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Running gear/steering Lane keeping assist | 1H
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Heater/air conditioner Automatic A/C | 05
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Convenience electronics Electronic seat adjustment | 57
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Airbag AB | 30
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Engine management Lambda | 42
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Parking aid Parking assistant | 57
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Lighting Automatic headlight levelling control | 4B
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Anti-theft device Access/start authorization | 4K
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Lighting Xenon light | 57
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Instrumentation Instrument cluster | 57
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Central electronics ZE | 4B
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Airbag Pedestrian impact detection | 42
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Central electronics Driver side central electronics | 57
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Driver information Camera Surrounding | 57
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Convenience electronics Rear lid control unit | 1H
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Braking system Electronic parking brake | 4C
Santa Fe XL 3.3 4x4 | 3,3 | 0 | 9.2012- | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:HYUNDAI:Santa Fe XL 3.3

HYUNDAI Santa Fe XL 3.3

Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Central electronics Driver side central electronics | 57
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Convenience electronics Rear lid control unit | 1H
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Central electronics ZE | 4B
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Convenience electronics Driver side door control unit | 57
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Convenience electronics Electronic seat adjustment | 57
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Heater/air conditioner Automatic A/C | 05
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Driver information Camera Surrounding | 57
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Anti-theft device Access/start authorization | 4K
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Airbag AB | 30
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Running gear/steering Lane keeping assist | 1H
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Airbag Pedestrian impact detection | 42
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Braking system Electronic parking brake | 4C
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Lighting Xenon light | 57
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Instrumentation Instrument cluster | 57
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Parking aid Parking assistant | 57
Santa Fe XL 3.3 | 3,3 | 0 | 9.2012- | Lighting Automatic headlight levelling control | 4B


DVD 2019/1:PKW:JAGUAR:X-Type 2.5 Estate AWD

JAGUAR X-Type 2.5 Estate AWD

X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Central electronics ZE | 42
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Convenience electronics Driver side seat control unit | 30
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Convenience electronics Voice control | 30
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Traction control system ABS/ASR | 4E
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Driver information Navigation system | 30
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Transmission control 5-speed automatic transmission JATCO | 30
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Driver information Audio | 42
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Driver information Telephone | 22
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Fahrer-Information | 30
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Fahrer-Information | 30
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Parking aid Park Distance Control (PDC) | 30
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Lighting Static ALWR | 57
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Alarm system Intrusion detection | 30
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Traction control system ABS/ASR | 30
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Anti-lock braking system ABS | 30
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Airbag AB | 30
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Instrumentation Instrument cluster | 42
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Engine management DEN | 4K
X-Type 2.5 Estate AWD | 2,5 | 144 | XB | 9.2003-12.2009 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:JAGUAR:X-Type 3.0 Estate AWD

JAGUAR X-Type 3.0 Estate AWD

X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Engine management DEN | 4K
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Central electronics ZE | 42
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Alarm system Intrusion detection | 30
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Instrumentation Instrument cluster | 42
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Driver information Navigation system | 30
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Convenience electronics Driver side seat control unit | 30
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Driver information Telephone | 22
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Driver information Audio | 42
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Anti-lock braking system ABS | 4E
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Traction control system ABS/ASR | 4E
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Airbag AB | 30
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Convenience electronics Voice control | 30
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Lighting Static ALWR | 57
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Transmission control 5-speed automatic transmission JATCO | 30
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Parking aid Park Distance Control (PDC) | 30
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Fahrer-Information | 30
X-Type 3.0 Estate AWD | 3 | 169 | WB | 9.2003-12.2009 | Fahrer-Information | 30


DVD 2019/1:PKW:MERCEDES-BENZ:E 550 Coupe

MERCEDES-BENZ E 550 Coupe

E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Driver information Camera Surrounding | 57
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Heater/air conditioner Heating/compressor control | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Driver information Rear left display | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Central electronics Front central electronics | 5A
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 4H
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Driver information Camera Surrounding | 57
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Service Service interval reset | 2F
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Driver information Rear right display | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Convenience electronics Roof operating unit | 57
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Convenience electronics Front left dynamic seat | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Convenience electronics Electronic rear lid actuation | 57
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Convenience electronics Front right dynamic seat | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Convenience electronics Rear seat heating | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Electric drive control Electric drive control | 57
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Driver information Central display | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Electric drive control Electric drive control | 4B
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Driver information Central operating unit | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Convenience electronics Steering column switch module | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Diagnosis/bus systems Gateway | 22
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Running gear/steering Adaptive suspension system | 05
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Transmission control Automatic transmission, 7 gear | 1H
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Lighting Adaptable xenon light, right | 57
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Instrumentation Instrument cluster | 57
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Transmission control 5-speed automatic transmission | 57
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Lighting Adaptable xenon light, left | 57
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Running gear/steering Electric power steering | 4F
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Convenience electronics Roof operating unit | 57
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Vehicle speed Adaptive cruise control | 1H
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Parking aid Reversing camera | 1H
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Engine management EKP control | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Running gear/steering Adaptive suspension system | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Airbag AB ORC | 30
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Convenience electronics Front left door control unit | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Vehicle speed Adaptive cruise control | 1H
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Convenience electronics Front right door control unit | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Central electronics Rear central electronics | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Parking aid Park Distance Control (PDC) | 42
E 550 Coupe | 5,5 | 0 | M 273.971 | 9.2009-8.2011 | Convenience electronics Pump for dynamic seats | 42


DVD 2019/1:PKW:MITSUBISHI:Lancer 2.0 i

MITSUBISHI Lancer 2.0 i

Lancer 2.0 i | 2 | 104 | 4G63 | 11.2003- | Engine management MPI | 42
Lancer 2.0 i | 2 | 104 | 4G63 | 11.2003- | Transmission control 5-speed automatic transmission | 42
Lancer 2.0 i | 2 | 104 | 4G63 | 11.2003- | Engine management MPI | 42


DVD 2019/1:PKW:PEUGEOT:2008 1.6 Flex THP

PEUGEOT 2008 1.6 Flex THP

2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Parking aid Park Distance Control (PDC) | 4B
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Driver information Audio | 5A
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Engine management Automatic start/stop | 1H
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Steering wheel electron. Multi-function steering wheel | 42
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Convenience electronics Steering column switch module | 42
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Driver information Audio / telematics | 57
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Driver information Emergency call system | 57
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Airbag AB | 1H
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Driver information CD changer | 42
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Central electronics ZE | 57
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Convenience electronics Central door control unit | 57
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Running gear/steering Electric power steering | 30
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Convenience electronics Lower control panel | 42
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Engine management Motronic ME | 57
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Electr. energy management Battery management EBM | 2F
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Convenience electronics Driver side seat control unit | 57
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Transmission control 4-speed automatic transmission | 57
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Electr. energy management Energy saving mode | 1G
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Convenience electronics Rain/light sensor | 1H
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Service Interval reset | 2F
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Driver information Audio amplifier | 57
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Anti-lock braking system ABS MK | 4C
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Heater/air conditioner Automatic A/C | 4B
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Instrumentation Instrument cluster display unit | 2D
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Instrumentation Instrument cluster | 57
2008 1.6 Flex THP | 1,6 | 115 | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2019/1:PKW:AUDI:Q7 2.0 TFSI

AUDI Q7 2.0 TFSI

Q7 2.0 TFSI | 2 | 0 | CYMC | 9.2016- | System overview System overview | 01
Q7 2.0 TFSI | 2 | 0 | CYMC | 9.2016- | Lighting Automatic headlight levelling control | 57
Q7 2.0 TFSI | 2 | 185 | CYMC | 11.2016- | Convenience electronics Electronic rear lid actuation | 57
Q7 2.0 TFSI | 2 | 0 | CYMC | 9.2016- | Convenience electronics Electronic rear lid actuation | 57
Q7 2.0 TFSI | 2 | 185 | CYMC | 11.2016- | Running gear/steering Electromechanical power steering | 1H
Q7 2.0 TFSI | 2 | 0 | CYMC | 9.2016- | Running gear/steering Electromechanical power steering | 1H
Q7 2.0 TFSI | 2 | 185 | CYMC | 11.2016- | System overview System overview | 01
Q7 2.0 TFSI | 2 | 185 | CYRB | 8.2015- | Running gear/steering Electromechanical power steering | 1H
Q7 2.0 TFSI | 2 | 185 | CYRB | 8.2015- | System overview System overview | 01
Q7 2.0 TFSI | 2 | 185 | CYRB | 8.2015- | Convenience electronics Electronic rear lid actuation | 57
Q7 2.0 TFSI | 2 | 185 | CYRB | 8.2015- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:AUDI:Q7 3.0 TDI e-tron

AUDI Q7 3.0 TDI e-tron

Q7 3.0 TDI e-tron | 3 | 190 | CVZA | 8.2015- | Lighting Automatic headlight levelling control | 57
Q7 3.0 TDI e-tron | 3 | 190 | CVZA | 8.2015- | Running gear/steering Electromechanical power steering | 1H
Q7 3.0 TDI e-tron | 3 | 190 | CVZA | 8.2015- | System overview System overview | 01
Q7 3.0 TDI e-tron | 3 | 190 | CVZA | 8.2015- | Convenience electronics Electronic rear lid actuation | 57
Q7 3.0 TDI e-tron | 3 | 190 | DDEA | 5.2017- | Convenience electronics Electronic rear lid actuation | 57
Q7 3.0 TDI e-tron | 3 | 190 | DDEA | 5.2017- | System overview System overview | 01
Q7 3.0 TDI e-tron | 3 | 190 | DDEA | 5.2017- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover IV 5.0 SDVA AWD

LAND ROVER GROUP Range Rover IV 5.0 SDVA AWD

Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Transmission control 8-speed automatic transmission | 1H
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Instrumentation Instrument cluster | 57
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Convenience electronics Runnng board control unit | 4E
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Convenience electronics Driver"s door control unit | 57
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driver information Audio | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driver information Telematics control unit | 4G
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Anti-theft device Immobilizer (WFS) | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Service Service display | 1G
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Running gear/steering Front driver assistance camera | 4F
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driver information Digital radio reception | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Convenience electronics Passenger side door control unit | 57
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Fahrer-Information | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Central electronics ZE | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Running gear/steering Chassis Control | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Komfortelektronik | 4D
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Convenience electronics Rear lid lower control unit | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Convenience electronics Front passenger side seat control unit | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Fahrer-Information | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driver assistance systems Blind spot object detection, right | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Belt tensioner Front right belt tensioner | 4F
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driver information Audio amplifier | 4F
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driver information Info display | 4F
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Convenience electronics Passenger side rear door control unit | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Airbag AB | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Engine management Motronic MED | 4C
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Belt tensioner Front left belt tensioner | 4F
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Running gear/steering Roll stability control | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Komfortelektronik | 4D
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Convenience electronics Passenger side front door CU | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driver information Camera system | 4F
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Convenience electronics Rear right seat control unit | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Transmission control Rear axle lock | 4F
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Convenience electronics Rear left seat control unit | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Convenience electronics Driver side rear door control unit | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Convenience electronics Drivers side seat control unit | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driver information Rear entertainment electronics | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Running gear/steering Electric power steering | 4F
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Heater/air conditioner Front seat climate control | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | System overview System overview | 22
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Lighting ALWR / xenon light | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Anti-theft device Access/start authorization | 4D
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Transmission control Electr. gear selector module | 4F
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Heater/air conditioner Rear A/C operating unit | 4D
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Braking system Electronic parking brake | 4F
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Electr. energy management Gateway | 1H
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Heater/air conditioner Rear seat climate control | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Parking aid Park Distance Control (PDC) | 4F
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driver information Mediaplayer Interface Module | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Convenience electronics Rear lid control unit | 1H
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Lighting Main beam control | 05
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Convenience electronics Driver side front door control unit | 4B
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driver assistance systems Blind spot object detection, left | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Transmission control Transfer case | 1H
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Central electronics ZE | 57
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driver information Telephone Interface | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Driver information TV tuner | 30
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Heater/air conditioner Automatic A/C | 4C
Range Rover IV 5.0 SDVA AWD | 5 | 405 | 508PS | 6.2015- | Diagnosis/bus systems Gateway | 1H


DVD 2019/1:PKW:NISSAN:Pathfinder 3.0 4x4

NISSAN Pathfinder 3.0 4x4

Pathfinder 3.0 4x4 | 3 | 109 | VG30E | 9.1989-8.1995 | Engine management ECCS (MPI) | 46


DVD 2019/1:PKW:TOYOTA:Urban Cruiser 1.4 D-4D

TOYOTA Urban Cruiser 1.4 D-4D

Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Rear left door control unit | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Driver"s door control unit | 01
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Anti-theft device Access/start authorization | 05
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Anti-lock braking system ABS | 4C
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Electr. energy management Battery management EBM | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Heater/air conditioner Automatic A/C | 47
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Rear right door control unit | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Passenger side door control unit | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Engine management CR/EDC | 57
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Electric window lifter | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Transmission control Automatic transmission | 4B
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Central electronics ZE | 57
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Central electronics ZE | 47
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Anti-theft device Immobilizer (WFS) | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Instrumentation Instrument cluster | 40
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Airbag Seat occupied sensor | 1H
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Airbag AB | 3C
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | System overview System overview | 22
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Roof operating unit | 40
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | 4WD electronics Four-wheel drive electronics | 57
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Anti-lock braking system ABS | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Instrumentation Instrument cluster | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Tire monitoring system Tire pressure monitoring | 4F
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Braking system Electronic parking brake | 57
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Heater/air conditioner Automatic A/C | 57
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Steering column switch module | 2B
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Roof operating unit | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Running gear/steering Electric power steering | 4F
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Vehicle speed Tempomat | 1H
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Park Distance Control (PDC) | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Engine management CR/EDC | 4C
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Convenience electronics Driver side front window lifter motor | 57
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Central electronics ZE | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Central electronics Front ZE | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Lighting Headlamp level control | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Engine management Start control | 42
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Vehicle speed Tempomat | 30
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Engine management Automatic start/stop | 5A
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Heater/air conditioner Air conditioner | 4B
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Alarm system Anti-theft alarm system | 57
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Diagnosis/bus systems Gateway | 30
Urban Cruiser 1.4 D-4D | 1,4 | 66 | 1NDTV | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:VOLVO:S80L 2.0 i

VOLVO S80L 2.0 i

S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Engine management Motronic MED | 30
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver information Audio | 30
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver information Digital radio reception | 22
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver assistance systems Active collision prevention | 22
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver information TV tuner | 30
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | System overview Vehicle overview | 2B
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Convenience electronics Passenger side door control unit | 57
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Transmission control Twin clutch transmission, 6 speed | 30
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Parking aid Reversing camera | 57
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver information Audio gateway | 05
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Convenience electronics Driver side door control unit | 57
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Convenience electronics Driver side seat memory | 42
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver information USB audio interface | 30
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Braking system Electronic parking brake | 4F
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Running gear/steering Electro-hydraulic power steering | 30
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Heater/air conditioner Automatic A/C | 4C
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Convenience electronics Trailer control unit | 30
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver information Emergency call system | 1H
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Electr. energy management Battery management EBM | 2F
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Lighting ALWR / xenon light | 1H
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Instrumentation Instrument cluster | 57
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Airbag AB TC | 44
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver assistance systems Blind spot object detection, right | 1H
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver information DVD drive | 22
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver information Navigation system | 30
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver information Audio amplifier | 4D
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver information Bluetooth telephone | 30
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Central electronics ZE | 4C
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver assistance systems Blind spot object detection, left | 1H
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver assistance systems Sensor assistance systems | 57
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driving safety system ESP Steering wheel angle sensor | 30
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Running gear/steering Adaptive damping system | 30
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Driver information Digital audio system | 30
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Parking aid Park Distance Control (PDC) | 1H
S80L 2.0 i | 2 | 149 | B4204T6 | 8.2010-6.2013 | Anti-theft device Access system/immobilizer | 4D
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Instrumentation Instrument cluster | 57
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Running gear/steering Electro-hydraulic power steering | 30
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Convenience electronics Passenger side door control unit | 57
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver assistance systems Sensor assistance systems | 57
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Running gear/steering Adaptive damping system | 30
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver information DVD drive | 22
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver information Digital audio system | 30
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver assistance systems Active collision prevention | 22
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Convenience electronics Trailer control unit | 30
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver information Emergency call system | 1H
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Parking aid Park Distance Control (PDC) | 1H
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Convenience electronics Driver side door control unit | 57
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver information Audio | 30
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver assistance systems Blind spot object detection, right | 1H
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Braking system Electronic parking brake | 4F
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver information Audio amplifier | 4D
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Electr. energy management Battery management EBM | 2F
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Parking aid Reversing camera | 57
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Transmission control Twin clutch transmission, 6 speed | 30
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Engine management Motronic MED | 30
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | System overview Vehicle overview | 2B
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Heater/air conditioner Automatic A/C | 4C
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Airbag AB TC | 44
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Convenience electronics Driver side seat memory | 42
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver information Audio gateway | 05
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver information Digital radio reception | 22
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver information Bluetooth telephone | 30
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver information USB audio interface | 30
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver assistance systems Blind spot object detection, left | 1H
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Anti-theft device Access system/immobilizer | 4D
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver information Navigation system | 30
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driving safety system ESP Steering wheel angle sensor | 30
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Central electronics ZE | 4C
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Lighting ALWR / xenon light | 1H
S80L 2.0 i | 2 | 177 | B4204T7 | 6.2011-6.2013 | Driver information TV tuner | 30
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver information Audio | 30
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver assistance systems Sensor assistance systems | 57
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Engine management Motronic ME | 4C
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Heater/air conditioner Automatic A/C | 4C
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Lighting ALWR / xenon light | 1H
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Instrumentation Instrument cluster | 57
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver information Digital radio reception | 22
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Central electronics ZE | 4C
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver information Digital audio system | 30
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver information Emergency call system | 1H
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | System overview Vehicle overview | 2B
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Braking system Electronic parking brake | 4F
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver assistance systems Blind spot object detection, right | 1H
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Parking aid Reversing camera | 57
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Parking aid Park Distance Control (PDC) | 1H
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver information Audio gateway | 05
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver assistance systems Active collision prevention | 22
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver information USB audio interface | 30
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver information Audio amplifier | 4D
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Running gear/steering Adaptive damping system | 30
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver information DVD drive | 22
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver assistance systems Blind spot object detection, left | 1H
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Running gear/steering Electro-hydraulic power steering | 30
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Anti-theft device Access system/immobilizer | 4D
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Convenience electronics Passenger side door control unit | 57
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driving safety system ESP Steering wheel angle sensor | 30
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Convenience electronics Driver side door control unit | 57
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Convenience electronics Driver side seat memory | 42
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver information Bluetooth telephone | 30
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Airbag AB TC | 44
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Transmission control 6-speed autom. trans. TF-80SD | 5A
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver information TV tuner | 30
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Convenience electronics Trailer control unit | 30
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Driver information Navigation system | 30
S80L 2.0 i | 2 | 132 | B5204T8 | 9.2012-3.2013 | Electr. energy management Battery management EBM | 2F
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Airbag AB TC | 44
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Braking system Electronic parking brake | 4F
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver information Digital radio reception | 22
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Convenience electronics Passenger side door control unit | 57
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Instrumentation Instrument cluster | 57
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver information Audio gateway | 05
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Airbag AB | 57
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver information TV tuner | 30
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver information Emergency call system | 1H
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Running gear/steering Adaptive damping system | 30
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Central electronics ZE | 4C
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver information Navigation system | 30
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Anti-theft device Access system/immobilizer | 4D
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Convenience electronics Driver side door control unit | 57
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Lighting ALWR / xenon light | 1H
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Electr. energy management Battery management EBM | 2F
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver information Bluetooth telephone | 30
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Parking aid Reversing camera | 57
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Engine management Motronic ME | 4C
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Convenience electronics Driver side seat memory | 42
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver assistance systems Sensor assistance systems | 57
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver assistance systems Blind spot object detection, right | 1H
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver assistance systems Active collision prevention | 22
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver information Audio amplifier | 4D
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver information Digital audio system | 30
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Instrumentation Instrument cluster | 57
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | System overview Vehicle overview | 2B
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Parking aid Park Distance Control (PDC) | 1H
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver information Audio | 30
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver information DVD drive | 22
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Convenience electronics Trailer control unit | 30
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Heater/air conditioner Automatic A/C | 4C
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver information USB audio interface | 30
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Driver assistance systems Blind spot object detection, left | 1H
S80L 2.0 i | 2 | 165 | B5204T9 | 11.2012- | Parking aid Park Distance Control (PDC) | 30


DVD 2019/1:PKW:VOLVO:S80L 2.5 i

VOLVO S80L 2.5 i

S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Airbag AB TC | 44
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Convenience electronics Passenger side door control unit | 57
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver information Bluetooth telephone | 30
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Engine management Motronic ME | 4C
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver information USB audio interface | 30
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver information Navigation system | 30
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driving safety system ESP Steering wheel angle sensor | 30
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver information TV tuner | 30
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Transmission control 6-speed automatic transmission TF-80SC | 5A
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver information DVD drive | 22
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver assistance systems Blind spot object detection, left | 1H
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Heater/air conditioner Automatic A/C | 4C
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Anti-theft device Access system/immobilizer | 4D
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver assistance systems Sensor assistance systems | 57
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Parking aid Reversing camera | 57
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver assistance systems Active collision prevention | 22
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver information Digital audio system | 30
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Instrumentation Instrument cluster | 57
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Central electronics ZE | 4C
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Parking aid Park Distance Control (PDC) | 1H
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Lighting ALWR / xenon light | 1H
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver assistance systems Blind spot object detection, right | 1H
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver information Emergency call system | 1H
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver information Audio | 30
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver information Audio gateway | 05
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver information Digital radio reception | 22
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Driver information Audio amplifier | 4D
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Running gear/steering Electro-hydraulic power steering | 30
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Convenience electronics Driver side door control unit | 57
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Convenience electronics Trailer control unit | 30
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Electr. energy management Battery management EBM | 2F
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Braking system Electronic parking brake | 4F
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Running gear/steering Adaptive damping system | 30
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | Convenience electronics Driver side seat memory | 42
S80L 2.5 i | 2,5 | 147 | B 5254 T3 | 12.2008-6.2011 | System overview Vehicle overview | 2B


DVD 2019/1:PKW:VOLVO:S80L 3.0 i

VOLVO S80L 3.0 i

S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Running gear/steering Electro-hydraulic power steering | 30
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver information Audio amplifier | 4D
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver information Audio gateway | 05
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver information Emergency call system | 1H
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Instrumentation Instrument cluster | 57
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver information Navigation system | 30
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver information Audio | 30
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Engine management MEDEN | 4C
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver assistance systems Active collision prevention | 22
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Braking system Electronic parking brake | 4F
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Central electronics ZE | 4C
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver information TV tuner | 30
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver assistance systems Blind spot object detection, left | 1H
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Heater/air conditioner Auxiliary/supplementary heater | 4F
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Running gear/steering Adaptive damping system | 30
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Transmission control Transfer case | 1H
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Convenience electronics Driver side seat memory | 42
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver assistance systems Sensor assistance systems | 57
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Convenience electronics Passenger side door control unit | 57
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Parking aid Reversing camera | 57
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Lighting ALWR / xenon light | 1H
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver information USB audio interface | 30
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driving safety system ESP Steering wheel angle sensor | 30
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Transmission control 6-speed automatic transmission TF-80SC | 5A
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver information Digital audio system | 30
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver information Bluetooth telephone | 30
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Anti-theft device Access system/immobilizer | 4D
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | System overview Vehicle overview | 2B
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver assistance systems Blind spot object detection, right | 1H
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver information DVD drive | 22
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Parking aid Park Distance Control (PDC) | 30
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Convenience electronics Driver side door control unit | 57
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Driver information Digital radio reception | 22
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Heater/air conditioner Automatic A/C | 4C
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Airbag AB | 57
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Electr. energy management Battery management EBM | 2F
S80L 3.0 i | 3 | 236 | B6304T4 | 8.2013-3.2014 | Convenience electronics Trailer control unit | 30


DVD 2019/1:PKW:HONDA:Jazz 1.3 i-VTEC

HONDA Jazz 1.3 i-VTEC

Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Heater/air conditioner Automatic A/C | 4D
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Transmission control Continuously variable transmission (CVT) | 57
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Diagnosis/bus systems Gateway | 22
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Braking system Electronic vacuum pump | 30
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Central locking CL | 42
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Running gear/steering Electric power steering | 1H
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Lighting Light function | 05
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Anti-theft device Access/start authorization | 57
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Airbag AB | 30
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Convenience electronics Electric window lifter | 57
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Wiper system Wiper control | 42
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Convenience electronics Door control | 42
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Driver assistance systems Active collision prevention | 1H
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Anti-theft device Immobilizer (WFS) | 1K
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | System overview System overview | 23
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Engine management PGM-Fi | 4C
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Central electronics ZE | 42
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Instrumentation Instrument cluster | 42
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Lighting Automatic headlight levelling control | 57
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Convenience electronics Rain/light sensor | 42
Jazz 1.3 i-VTEC | 1,3 | 75 | L13B2 | 9.2015- | Parking aid Parking assistant | 1H


DVD 2019/1:PKW:HYUNDAI:Tucson 1.6 T-GDI 4WD

HYUNDAI Tucson 1.6 T-GDI 4WD

Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Airbag Pedestrian impact detection | 42
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Parking aid Parking assistant | 30
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Running gear/steering Electric power steering | 1H
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Komfortelektronik | 1B
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Running gear/steering Lane keeping assist | 1H
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Anti-theft device Access/start authorization | 4K
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Airbag AB | 30
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Driver information Camera Surrounding | 57
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Driver assistance systems Blind spot object detection, left | 57
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Heater/air conditioner Automatic A/C | 05
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Lighting Automatic headlight levelling control | 4B
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Parking aid Parking assistant | 30
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Driving safety system ESP Radar sensor | 1H
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Central electronics Driver side central electronics | 57
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Central electronics ZE | 4B
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Engine management Motronic MED | 4C
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Instrumentation Instrument cluster | 57
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Driver assistance systems Blind spot object detection, right | 57
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | Convenience electronics Rear lid control unit | 1H
Tucson 1.6 T-GDI 4WD | 1,6 | 130 | G4FJ | 6.2015- | 4WD electronics Four-wheel drive electronics | 4L


DVD 2019/1:PKW:HYUNDAI:Tucson 1.6 T-GDI

HYUNDAI Tucson 1.6 T-GDI

Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Convenience electronics Rear lid control unit | 1H
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Central electronics Driver side central electronics | 57
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Airbag AB | 30
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Running gear/steering Lane keeping assist | 1H
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Running gear/steering Electric power steering | 1H
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Driver information Camera Surrounding | 57
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Anti-theft device Access/start authorization | 4K
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Engine management Motronic MED | 4C
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Driver assistance systems Blind spot object detection, left | 57
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Central electronics ZE | 4B
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Parking aid Parking assistant | 30
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Driver assistance systems Blind spot object detection, right | 57
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Lighting Automatic headlight levelling control | 4B
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Driving safety system ESP Radar sensor | 1H
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Komfortelektronik | 1B
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | 4WD electronics Four-wheel drive electronics | 4L
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Airbag Pedestrian impact detection | 42
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Heater/air conditioner Automatic A/C | 05
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Instrumentation Instrument cluster | 57
Tucson 1.6 T-GDI | 1,6 | 130 | G4FJ | 6.2015- | Parking aid Parking assistant | 30


DVD 2019/1:PKW:HYUNDAI:Tucson 2.0 CRDI 4WD

HYUNDAI Tucson 2.0 CRDI 4WD

Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Airbag AB | 30
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Komfortelektronik | 1B
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Parking aid Parking assistant | 30
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Driving safety system ESP Radar sensor | 1H
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Running gear/steering Lane keeping assist | 1H
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Parking aid Parking assistant | 30
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Central electronics ZE | 4B
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Engine management EDC 17C57 | 4C
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Driver assistance systems Blind spot object detection, right | 57
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Heater/air conditioner Automatic A/C | 05
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Running gear/steering Electric power steering | 1H
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Transmission control 6-speed automatic transmission | 57
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Anti-theft device Access/start authorization | 4K
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Airbag AB | 30
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Parking aid Parking assistant | 30
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Komfortelektronik | 1B
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Lighting Automatic headlight levelling control | 4B
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Transmission control 6-speed automatic transmission | 57
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Parking aid Parking assistant | 30
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Central electronics ZE | 4B
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Central electronics Driver side central electronics | 57
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Airbag Pedestrian impact detection | 42
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | 4WD electronics Four-wheel drive electronics | 4L
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | 4WD electronics Four-wheel drive electronics | 4L
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Lighting Automatic headlight levelling control | 4B
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Driver information Camera Surrounding | 57
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Convenience electronics Rear lid control unit | 1H
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Driver assistance systems Blind spot object detection, left | 57
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Driver assistance systems Blind spot object detection, left | 57
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Driver assistance systems Blind spot object detection, right | 57
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Instrumentation Instrument cluster | 57
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Anti-theft device Access/start authorization | 4K
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Engine management EDC 17C57 | 4C
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Driving safety system ESP Radar sensor | 1H
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Convenience electronics Rear lid control unit | 1H
Tucson 2.0 CRDI 4WD | 2 | 136 | D4HA | 6.2015- | Driver information Camera Surrounding | 57
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Airbag Pedestrian impact detection | 42
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Central electronics Driver side central electronics | 57
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Running gear/steering Lane keeping assist | 1H
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Heater/air conditioner Automatic A/C | 05
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Running gear/steering Electric power steering | 1H
Tucson 2.0 CRDI 4WD | 2 | 100 | D4HA | 6.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 280 3.0 i

MERCEDES-BENZ C 280 3.0 i

C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Rear left door control unit | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Running gear/steering Electric power steering | 4F
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Electronic ignition lock EZS | 4H
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Front right door control unit | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Electronic rear lid actuation | 57
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Instrumentation Instrument cluster | 57
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Front left door control unit | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Roof operating unit | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Driver information Rear left display | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Transmission control Automatic transmission, 7 gear | 1H
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Lighting XALWA (Master) | 43
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Lighting XALWA (Slave) | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Parking aid Park Distance Control (PDC) | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Roof operating unit | 57
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Transmission control 5-speed automatic transmission | 57
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Motorsteuerung EKP-Steuerung Links | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Front right door control unit | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Parking aid Park Distance Control (PDC) | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Lighting Intelligent light system (ILS) master | 43
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Driver information Camera Surrounding | 57
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Heater/air conditioner Automatic A/C | 4B
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Front left door control unit | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Airbag AB ORC | 30
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Rear right door control unit | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Running gear/steering Adaptive suspension system | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Driver information Central display | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Airbag AB ORC | 30
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Engine management EKP control | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Central electronics Rear central electronics | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Rear left door control unit | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Parking aid Reversing camera | 1H
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Diagnosis/bus systems Gateway | 22
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Lighting Intelligent light system (ILS) slave | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Rear right door control unit | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Motorsteuerung EKP-Steuerung Rechts | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Steering column switch module | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Steering column switch module | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Driver information Central operating unit | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Driver information Rear right display | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Convenience electronics Electronic ignition lock EZS | 4H
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Central electronics Front central electronics | 5A
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Vehicle speed Adaptive cruise control | 1H
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Vehicle speed Adaptive cruise control | 1H
C 280 3.0 i | 3 | 180 | 272.947 | 8.2007-11.2010 | Diagnosis/bus systems Gateway | 22


DVD 2019/1:PKW:MERCEDES-BENZ:E280 3.0 i

MERCEDES-BENZ E280 3.0 i

E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Lighting Intelligent light system (ILS) VarioX | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Electronic seat heating | 23
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Transmission control EGS | 36
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Central electronics Rear central electronics | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Central electronics Driver side central electronics | 47
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Pump for dynamic seats | 44
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Belt tensioner REV L | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Belt tensioner REV Right | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Upper control panel | 30
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Service Dynamic service information | 4H
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Rear left door control unit | 44
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Park Distance Control (PDC) | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Running gear/steering Adaptive suspension system | 47
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Rear right door control unit | 44
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Trailer attachment recognition | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Electronic ignition lock EZS | 30
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Front right door control unit | 44
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Engine management Motronic ME | 46
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Rear lid control unit | 44
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Transmission control Automated manual transmission | 43
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Central electronics Passenger side central electronics | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Steering column switch module | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Lower control panel | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Airbag AB ARMADA | 77
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4L
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Transmission control Electr. gear selector lever (EWM) | 30
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Lighting Intelligent light system (ILS) VarioX | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Front left door control unit | 44
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Electr. energy management Battery management EBM | 30
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Diagnosis/bus systems Gateway | 22
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Lighting Static ALWR | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Front right dynamic seat | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Diagnosis/bus systems System diagnosis | 29
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Parking aid Park Distance Control (PDC) | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Electronic rear lid actuation | 31
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Heater/air conditioner Automatic A/C | 46
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Electronic seat heating | 47
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Front left dynamic seat | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 64
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Running gear/steering Level control | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Driver side seat memory | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Driver information CD changer | 42
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Roof operating unit | 52
E280 3.0 i | 3 | 170 | 272943 | 10.2005-11.2010 | Convenience electronics Passenger side seat memory | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E230 2.5 i

MERCEDES-BENZ E230 2.5 i

E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Heater/air conditioner Automatic A/C | 46
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Driver information Central display | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Electr. energy management Battery management EBM | 30
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Running gear/steering Level control | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Electronic rear lid actuation | 57
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Heater/air conditioner Heating/compressor control | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Lighting Intelligent light system (ILS) VarioX | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Rear seat heating | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Electric drive control Electric drive control | 4B
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Heated steering wheel | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4L
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Transmission control Electr. gear selector lever (EWM) | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Front right door control unit | 44
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Transmission control EGS | 36
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Driver information Rear left display | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Steering column switch module | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Electronic ignition lock EZS | 4H
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Front right dynamic seat | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Driver information Camera Surrounding | 57
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Roof operating unit | 57
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Roof operating unit | 57
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Rear right door control unit | 44
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Roof operating unit | 52
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Running gear/steering Adaptive suspension system | 47
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Park Distance Control (PDC) | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Central electronics Driver side central electronics | 47
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Transmission control Electr. gear selector lever (EWM) | 30
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Parking aid Park Distance Control (PDC) | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Diagnosis/bus systems Gateway | 22
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Upper control panel | 30
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Service Dynamic service information | 4H
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Rear left door control unit | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Airbag AB ORC | 30
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Transmission control Automatic transmission, 7 gear | 1H
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Airbag AB ARMADA | 77
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Steering column switch module | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Electronic rear lid actuation | 31
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Diagnosis/bus systems System diagnosis | 29
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Front left dynamic seat | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Engine management EKP control | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Pump for dynamic seats | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Pump for dynamic seats | 44
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Instrumentation Instrument cluster | 57
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Front right door control unit | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Central electronics Passenger side central electronics | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Passenger side seat memory | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Front left door control unit | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Transmission control 5-speed automatic transmission | 57
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Trailer attachment recognition | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Parking aid Reversing camera | 1H
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Driver side seat memory | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Driver information Central operating unit | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Front left dynamic seat | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Lighting Adaptable xenon light, left | 57
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Parking aid Park Distance Control (PDC) | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Electric drive control Electric drive control | 57
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Driver information Rear right display | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Lighting Static ALWR | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Running gear/steering Adaptive suspension system | 05
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Diagnosis/bus systems Gateway | 22
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Driving safety system ESP Electronic stability program ESP | 64
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Electronic seat heating | 47
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Transmission control Automated manual transmission | 43
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Vehicle speed Adaptive cruise control | 1H
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Running gear/steering Adaptive suspension system | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Belt tensioner REV Right | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Driver information CD changer | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Electronic ignition lock EZS | 30
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Rear right door control unit | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Running gear/steering Level control | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Front right dynamic seat | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Lower control panel | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Central electronics Rear central electronics | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Belt tensioner REV L | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Rear lid control unit | 44
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Driver information Night driving assistant | 57
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Vehicle speed Adaptive cruise control | 1H
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Front left door control unit | 44
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Lighting Intelligent light system (ILS) VarioX | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Running gear/steering Electric power steering | 4F
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Lighting Adaptable xenon light, right | 57
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Rear left door control unit | 44
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Central electronics Front central electronics | 5A
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Central electronics Rear central electronics | 42
E230 2.5 i | 2,5 | 150 | 272922 | 6.2007-11.2010 | Convenience electronics Electronic seat heating | 23


DVD 2019/1:PKW:MERCEDES-BENZ:E350 3.5 i

MERCEDES-BENZ E350 3.5 i

E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Belt tensioner REV L | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Lighting Intelligent light system (ILS) VarioX | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 4L
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Passenger side seat memory | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Running gear/steering Level control | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Service Dynamic service information | 4H
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Front right door control unit | 44
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Belt tensioner REV Right | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Central electronics Rear central electronics | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Roof operating unit | 52
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Lighting Intelligent light system (ILS) VarioX | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Front left door control unit | 44
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Electr. energy management Battery management EBM | 30
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Lighting Static ALWR | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Lower control panel | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Trailer attachment recognition | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Front right dynamic seat | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Diagnosis/bus systems Gateway | 22
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Rear right door control unit | 44
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Parking aid Park Distance Control (PDC) | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Central electronics Passenger side central electronics | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Rear left door control unit | 44
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Running gear/steering Adaptive suspension system | 47
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Electronic seat heating | 47
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Steering column switch module | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Heater/air conditioner Automatic A/C | 46
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Diagnosis/bus systems System diagnosis | 29
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Driver side seat memory | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Electronic rear lid actuation | 31
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Transmission control Automated manual transmission | 43
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Engine management Motronic ME | 46
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Electronic seat heating | 23
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Driving safety system ESP Electronic stability program ESP | 64
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Central electronics Driver side central electronics | 47
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Front left dynamic seat | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Driver information CD changer | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Transmission control EGS | 36
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Transmission control Electr. gear selector lever (EWM) | 30
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Park Distance Control (PDC) | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Electronic ignition lock EZS | 30
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Upper control panel | 30
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Pump for dynamic seats | 44
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Airbag AB ARMADA | 77
E350 3.5 i | 3,5 | 200 | 272946 | 9.2006-11.2010 | Convenience electronics Rear lid control unit | 44


DVD 2019/1:PKW:PEUGEOT:206 1.6 i

PEUGEOT 206 1.6 i

206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Heater/air conditioner Automatic A/C | 30
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Driver information Audio | 30
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Airbag AB | 30
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Running gear/steering Electric power steering | 1H
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Engine management Motronic ME | 5A
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Anti-lock braking system ABS | 30
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Anti-lock braking system ABS | 30
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Service Interval reset | 1T
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Central electronics ZE | 4B
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Convenience electronics Steering column unit | 30
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 48
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Driver information Multi Information Display | 30
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Instrumentation Instrument cluster | 42
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Anti-theft device Anti-theft alarm system | 42
206 1.6 i | 1,6 | 78 | N6A10XA3APSA | 8.2006-11.2009 | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:PEUGEOT:307 16V 2.0 i

PEUGEOT 307 16V 2.0 i

307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Anti-lock braking system ABS | 64
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Lighting Litronic (Master) | 42
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Parking aid Park Distance Control (PDC) | 4F
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Driver information Audio | 30
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Engine management IAW | 07
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Convenience electronics Steering column switch module | 42
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Central electronics ZE | 4B
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Running gear/steering Electric power steering | 1H
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Transmission control 4-speed automatic transmission | 57
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Heater/air conditioner Automatic A/C | 30
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Convenience electronics Passenger side door control unit | 42
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Parking aid Park Distance Control (PDC) | 57
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Instrumentation Instrument cluster | 42
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Anti-theft device Anti-theft alarm system | 42
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Central electronics ZE | 4B
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Convenience electronics Rain/light sensor | 22
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Driver information Audio | 57
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Instrumentation Instrument cluster | 57
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Airbag AB | 77
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Driving safety system ESP Electronic stability program ESP | 4G
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Driver information Audio / telematics | 4B
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Convenience electronics Steering column unit | 30
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Driver information Multi Information Display | 57
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Lighting Litronic (Slave) | 30
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | System overview System overview | 01
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Anti-theft device Anti-theft alarm system | 5A
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Transmission control 4-speed automatic transmission | 57
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Convenience electronics Driver side door control unit | 42
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Convenience electronics Hands-free unit | 57
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Convenience electronics Front left door control unit | 79
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Convenience electronics Front right door control unit | 79
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Service Interval reset | 1T
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Driver information Multi Information Display | 30
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Driving safety system ESP Electronic stability program ESP | 64
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Electr. energy management Energy saving mode | 1B
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Driving safety system ESP Electronic stability program ESP | 64
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Engine management IAW | 5A
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Service Interval reset | 4B
307 16V 2.0 i | 2 | 0 | PSARFN10LH3X | 12.2005-6.2014 | Airbag AB | 30


DVD 2019/1:PKW:PEUGEOT:206 1.4 i

PEUGEOT 206 1.4 i

206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Airbag AB | 30
206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Driver information Audio | 30
206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Anti-lock braking system ABS | 30
206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Driver information Multi Information Display | 30
206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Service Interval reset | 1T
206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Running gear/steering Electric power steering | 1H
206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Central electronics ZE | 4B
206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Engine management Sagem |
206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Transmission control 4-speed automatic transmission | 57
206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Convenience electronics Steering column unit | 30
206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Anti-theft device Anti-theft alarm system | 42
206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Instrumentation Instrument cluster | 42
206 1.4 i | 1,4 | 56 | TU3AF | 4.2006-12.2008 | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:SUBARU:Levorg 1.6 GT

SUBARU Levorg 1.6 GT

Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Airbag AB | 30
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Transmission control Continuously variable transmission (CVT) | 4B
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Engine management Automatic start/stop | 57
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 1H
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4E
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Convenience electronics Rain/light sensor | 1H
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Lighting ALWR / xenon light | 30
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Braking system Electronic parking brake | 1H
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Anti-theft device Access/start authorization | 42
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Heater/air conditioner Automatic A/C | 30
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Driver assistance systems Active collision prevention | 1H
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Central electronics ZE | 30
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Convenience electronics Driver side seat memory | 30
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Airbag Seat occupied sensor | 30
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Instrumentation Instrument cluster | 30
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Engine management DI | 05
Levorg 1.6 GT | 1,6 | 125 | FB16 | 9.2015- | Driver information Info display | 30


DVD 2019/1:PKW:TOYOTA:Land Cruiser 2.8 D-4D

TOYOTA Land Cruiser 2.8 D-4D

Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Anti-theft device Access/start authorization | 05
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Convenience electronics Driver side front window lifter motor | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Engine management Remote engine start | 30
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Running gear/steering Electric power steering | 4F
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Diagnosis/bus systems Gateway | 1H
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Driver assistance systems Active collision prevention | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Running gear/steering Lane change warning | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Convenience electronics Roof operating unit | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Running gear/steering Dynamic suspension system | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Heater/air conditioner Air conditioner | 4B
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Driver information Telematics | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Convenience electronics Electric window lifter | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Convenience electronics Electronic ignition lock EZS | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Driver assistance systems Blind spot object detection (slave) | 22
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Vehicle speed Tempomat | 1H
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Running gear/steering Lane keeping assist | 2B
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Anti-theft device Access/start authorization | 05
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Anti-lock braking system ABS | 4C
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Convenience electronics Steering column adjustment | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Driver information Navigation system | 3C
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Convenience electronics Rear right window lifter motor | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Lighting Headlamp level control | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Vehicle speed Tempomat | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Lighting Headlamp level control | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Convenience electronics Electric window lifter | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Running gear/steering Electric power steering | 4F
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | System overview System overview | 22
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Convenience electronics Rear left window lifter motor | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Engine management CR/EDC | 4C
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Transmission control Automatic transmission | 4B
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Convenience electronics Passenger side front window lifter motor | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Seat adjustment Driver"s seat | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Running gear/steering Adaptive suspension system | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Convenience electronics Driver seat switch module | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Convenience electronics Roof operating unit | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Vehicle speed Tempomat | 1H
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Central electronics ZE | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Airbag AB | 3C
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Diagnosis/bus systems Accessor Gateway | 30
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Driver assistance systems Active collision prevention | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Instrumentation Instrument cluster | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Transmission control Automatic transmission | 4B
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Central electronics ZE | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Fahrer-Information Kamerasystem | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Airbag AB | 3C
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Engine management Start control | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Driver information Navigation system | 3C
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | System overview System overview | 22
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Engine management CR/EDC | 4C
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | 4WD electronics Four-wheel drive electronics | 30
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Driver assistance systems Active collision prevention | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Tire monitoring system Tire pressure monitoring | 4F
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Driver assistance systems Blind spot object detection (master) | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Vehicle speed Tempomat | 57
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Diagnosis/bus systems Gateway | 30
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Parking aid Intelligent parking assistant | 30
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 6.2015- | Instrumentation Instrument cluster | 42
Land Cruiser 2.8 D-4D | 2,8 | 130 | 1GDFTV | 8.2017- | Engine management Start control | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):Polo 1.6 i Hatchback

VW (VOLKSWAGEN) Polo 1.6 i Hatchback

Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Heater/air conditioner Compressor control | 25
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Heater/air conditioner Climatronic |
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Anti-lock braking system ABS | 47
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Traction control system ABS/ASR | 42
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Radio system >>> | 22
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Engine management Motronic ME | 57
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Central electronics ZE | 44
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Instrumentation Instrument cluster | 49
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Transmission control AG 4 | 30
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Airbag AB | 30
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Anti-lock braking system ABS | 42
Polo 1.6 i Hatchback | 1,6 | 74 | BCD | 12.2003-7.2008 | Anti-lock braking system ABS | 43
Polo 1.6 i Hatchback | 1,6 | 77 | BMH | 1.2006-5.2010 | Instrumentation Instrument cluster | 49
Polo 1.6 i Hatchback | 1,6 | 77 | BMH | 1.2006-5.2010 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 i Hatchback | 1,6 | 77 | BMH | 1.2006-5.2010 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.6 i Hatchback | 1,6 | 77 | BMH | 1.2006-5.2010 | Radio system >>> | 22
Polo 1.6 i Hatchback | 1,6 | 77 | BMH | 1.2006-5.2010 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 i Hatchback | 1,6 | 77 | BMH | 1.2006-5.2010 | Service Interval reset | 1C
Polo 1.6 i Hatchback | 1,6 | 77 | BMH | 1.2006-5.2010 | Engine management Motronic ME | 57
Polo 1.6 i Hatchback | 1,6 | 77 | BMH | 1.2006-5.2010 | Central electronics ZE | 44
Polo 1.6 i Hatchback | 1,6 | 77 | BMH | 1.2006-5.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 i Hatchback | 1,6 | 77 | BMH | 1.2006-5.2010 | Airbag AB | 30
Polo 1.6 i Hatchback | 1,6 | 77 | BMH | 1.2006-5.2010 | Anti-lock braking system ABS | 42
Polo 1.6 i Hatchback | 1,6 | 77 | BMH | 1.2006-5.2010 | Traction control system ABS/ASR | 42
Polo 1.6 i Hatchback | 1,6 | 77 | CDE | 1.2001-12.2010 | Anti-lock braking system ABS | 4E
Polo 1.6 i Hatchback | 1,6 | 77 | CDE | 1.2001-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 i Hatchback | 1,6 | 77 | CDE | 1.2001-12.2010 | Instrumentation Instrument cluster | 49
Polo 1.6 i Hatchback | 1,6 | 77 | CDE | 1.2001-12.2010 | Airbag AB | 30
Polo 1.6 i Hatchback | 1,6 | 77 | CDE | 1.2001-12.2010 | Heater/air conditioner Climatronic |
Polo 1.6 i Hatchback | 1,6 | 77 | CDE | 1.2001-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 i Hatchback | 1,6 | 77 | CDE | 1.2001-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 i Hatchback | 1,6 | 77 | CDE | 1.2001-12.2010 | Engine management Motronic ME | 57
Polo 1.6 i Hatchback | 1,6 | 77 | CDE | 1.2001-12.2010 | Service Interval reset | 1C
Polo 1.6 i Hatchback | 1,6 | 77 | CDE | 1.2001-12.2010 | Running gear/steering Electro-hydraulic power steering | 1H
Polo 1.6 i Hatchback | 1,6 | 77 | CDE | 1.2001-12.2010 | Central electronics ZE | 44
Polo 1.6 i Hatchback | 1,6 | 77 | CDE | 1.2001-12.2010 | Radio system >>> | 22
Polo 1.6 i Hatchback | 1,6 | 77 | CDE | 1.2001-12.2010 | Vehicle internetworking CAN bus interface | 22
Polo 1.6 i Hatchback | 1,6 | 77 | CLS | 8.2010-12.2011 | Engine management Motronic ME | 57
Polo 1.6 i Hatchback | 1,6 | 77 | CLS | 8.2010-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Polo 1.6 i Hatchback | 1,6 | 77 | CLS | 8.2010-12.2011 | Anti-lock braking system ABS | 4E
Polo 1.6 i Hatchback | 1,6 | 77 | CPJ | 10.2011- | Anti-lock braking system ABS | 4E
Polo 1.6 i Hatchback | 1,6 | 77 | CPJ | 10.2011- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:VW (VOLKSWAGEN):up! 1.0 TSI Flex

VW (VOLKSWAGEN) up! 1.0 TSI Flex

up! 1.0 TSI Flex | 1 | 77 | 7.2015- | Diagnosis/bus systems Gateway | 1H
up! 1.0 TSI Flex | 1 | 77 | 7.2015- | Parking aid Parking assistant | 57
up! 1.0 TSI Flex | 1 | 77 | 7.2015- | System overview System overview | 01
up! 1.0 TSI Flex | 1 | 77 | 7.2015- | Driver information Audio | 42
up! 1.0 TSI Flex | 1 | 77 | 7.2015- | Central electronics ZE | 57
up! 1.0 TSI Flex | 1 | 77 | 7.2015- | Electr. energy management Battery management EBM | 4F
up! 1.0 TSI Flex | 1 | 77 | 7.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:BMW:730 Ld xDrive

BMW 730 Ld xDrive

730 Ld xDrive | 3 | 155 | B57 D30A | 9.2015- | Diagnosis/bus systems Gateway | 4H
730 Ld xDrive | 3 | 155 | B57 D30A | 9.2015- | Electr. energy management Battery replacement | 2F
730 Ld xDrive | 3 | 155 | B57 D30A | 9.2015- | System overview System overview | 30


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 HD Classic 6.0 4X4

GMC (GENERAL MOTORS CORP.) Sierra 1500 HD Classic 6.0 4X4

Sierra 1500 HD Classic 6.0 4X4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 1500 HD Classic 6.0 4X4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 1500 HD Classic 6.0 4X4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 Classic 6.0

GMC (GENERAL MOTORS CORP.) Sierra 3500 Classic 6.0

Sierra 3500 Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 3500 Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 3500 Classic 6.0 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 Classic 6.0 4X4

GMC (GENERAL MOTORS CORP.) Sierra 3500 Classic 6.0 4X4

Sierra 3500 Classic 6.0 4X4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 3500 Classic 6.0 4X4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42
Sierra 3500 Classic 6.0 4X4 | 6 | 224 | LQ4 | 9.2006-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 Classic 8.1

GMC (GENERAL MOTORS CORP.) Sierra 3500 Classic 8.1

Sierra 3500 Classic 8.1 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:GMC (GENERAL MOTORS CORP.):Sierra 3500 Classic 8.1 4X4

GMC (GENERAL MOTORS CORP.) Sierra 3500 Classic 8.1 4X4

Sierra 3500 Classic 8.1 4X4 | 8,1 | 254 | L18 | 9.2006-8.2007 | Transmission control PCM | 42


DVD 2019/1:PKW:JAGUAR:XJ 2.5 32V

JAGUAR XJ 2.5 32V

XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Lighting Autom. left headlight range control | 30
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Driving safety system ESP Electronic stability program ESP | 1H
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Airbag AB | 30
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Heater/air conditioner Automatic A/C | 30
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Transmission control 6-speed automatic transmission | 30
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Driver information Navigation system | 30
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Driver information Audio/communication | 30
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Convenience electronics Driver"s door control unit | 42
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Convenience electronics Voice control | 30
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Instrumentation Instrument cluster | 42
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Lighting Autom. right headlight range control | 30
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Central electronics Rear central electronics | 42
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Anti-lock braking system ABS | 30
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Engine management PanPAG | 4F
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Running gear/steering Air suspension | 1H
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Driver information Telephone | 22
XJ 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Central electrics ZE 4.1 | 42


DVD 2019/1:PKW:JAGUAR:XJ 2.7 D V6

JAGUAR XJ 2.7 D V6

XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Airbag AB | 30
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Driver information Telephone | 22
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Engine management CR/EDC | 4H
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Convenience electronics Driver"s door control unit | 42
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Airbag Seat occupied sensor | 30
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Instrumentation Instrument cluster | 42
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Instrumentation Instrument cluster | 42
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Airbag AB | 30
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Anti-theft device Access/start authorization | 4D
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Convenience electronics Voice control | 30
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 1H
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Heater/air conditioner Automatic A/C | 1H
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Driver information Navigation system | 30
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Lighting Adaptive cornering light | 4F
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Transmission control 6-speed automatic transmission | 30
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Central electrics ZE 4.1 | 42
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Heater/air conditioner Front seat climate control | 4D
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Running gear/steering Air suspension | 1H
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Central electronics Rear central electronics | 42
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Lighting Autom. right headlight range control | 30
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Lighting Autom. left headlight range control | 30
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Driver information Audio/communication | 30
XJ 2.7 D V6 | 2,7 | 152 | 10.2005-7.2010 | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:JAGUAR:XJ 3.0 24V

JAGUAR XJ 3.0 24V

XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Central electronics Rear central electronics | 42
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Convenience electronics Voice control | 30
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Lighting Adaptive cornering light | 4F
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Driver information Telephone | 22
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Braking system Electronic parking brake | 57
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Transmission control 6-speed automatic transmission | 30
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Driver information Navigation system | 30
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Central electrics ZE 4.1 | 42
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Airbag AB | 30
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Running gear/steering Air suspension | 1H
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Braking system Electronic parking brake | 1H
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Anti-theft device Access/start authorization | 4D
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Airbag Seat occupied sensor | 30
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Heater/air conditioner Automatic A/C | 1H
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Driver information Audio/communication | 30
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Airbag AB | 30
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Convenience electronics Driver"s door control unit | 42
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 1H
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Parking aid Park Distance Control (PDC) | 42
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Engine management PanPAG | 4F
XJ 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Heater/air conditioner Front seat climate control | 4D


DVD 2019/1:PKW:JAGUAR:XJ 3.5 32V

JAGUAR XJ 3.5 32V

XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Braking system Electronic parking brake | 57
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Voice control | 30
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Parking aid Park Distance Control (PDC) | 42
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Engine management DEN | 4K
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Anti-theft device Access/start authorization | 4D
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Anti-lock braking system ABS | 30
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Airbag AB | 30
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Airbag Seat occupied sensor | 30
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Front seat climate control | 4D
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Driver information Navigation system | 30
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Lighting Adaptive cornering light | 4F
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Driver"s door control unit | 42
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Driver information Telephone | 22
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Braking system Electronic parking brake | 1H
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Automatic A/C | 1H
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Automatic A/C | 30
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Engine management PanPAG | 4F
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Lighting Autom. right headlight range control | 30
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Running gear/steering Air suspension | 1H
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Transmission control 6-speed automatic transmission | 30
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Airbag AB | 30
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Central electrics ZE 4.1 | 42
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Driver information Audio/communication | 30
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Central electronics Rear central electronics | 42
XJ 3.5 32V | 3,5 | 190 | AJ-V8 | 3.2003-7.2010 | Lighting Autom. left headlight range control | 30


DVD 2019/1:PKW:JAGUAR:XJ 4.2 32V V8 S/C

JAGUAR XJ 4.2 32V V8 S/C

XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Driver information Telephone | 22
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Running gear/steering Air suspension | 1H
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Engine management PanPAG | 4F
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Lighting Adaptive cornering light | 4F
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Lighting Autom. right headlight range control | 30
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Voice control | 30
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Central electronics Rear central electronics | 42
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Braking system Electronic parking brake | 1H
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Airbag Seat occupied sensor | 30
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Driver information Audio/communication | 30
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Airbag AB | 30
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Airbag AB | 30
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Lighting Autom. left headlight range control | 30
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Anti-theft device Access/start authorization | 4D
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Transmission control 6-speed automatic transmission | 30
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Convenience electronics Driver"s door control unit | 42
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Front seat climate control | 4D
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 1H
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Driver information Navigation system | 30
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Central electrics ZE 4.1 | 42
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XJ 4.2 32V V8 S/C | 4,2 | 291 | AJ-V8 | 3.2003-7.2010 | Heater/air conditioner Automatic A/C | 1H


DVD 2019/1:PKW:JAGUAR:XK 8 4.2 Coupe

JAGUAR XK 8 4.2 Coupe

XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Running gear/steering Adaptive damping system | 1H
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Driver information Audio amplifier | 4F
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Anti-theft device Access system/immobilizer | 22
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Central electronics Front central electronics | 4D
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Instrumentation Instrument cluster | 42
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Engine management PanPAG | 4F
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Driver information Telephone | 30
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Driver information Info display | 30
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Driver information Digital audio system | 30
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Convenience electronics Roof operating unit | 1H
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Airbag AB | 30
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Heater/air conditioner Front seat climate control | 4D
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 1H
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Convenience electronics Passenger side door control unit | 4B
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Driver information Audio | 4D
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Central electronics Rear central electronics | 4L
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Driver information Navigation system | 30
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Driver information Accessory interface | 30
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Convenience electronics Driver side door control unit | 4B
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Instrumentation Instrument cluster | 42
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Convenience electronics Front passenger side seat control unit | 4B
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Lighting Adaptive cornering light | 4F
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 4D
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Transmission control 6/8-speed automatic transmission | 4F
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Automat. locking diff. ASD | 4D
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | System overview System overview | 03
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Transmission control 6-speed automatic transmission | 30
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Anti-theft device Access/start authorization | 4D
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Airbag Seat occupied sensor | 30
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Convenience electronics Driver side seat control unit | 4B
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 1H
XK 8 4.2 Coupe | 4,2 | 0 | 9.2006-8.2009 | Driver information Digital audio system C | 30


DVD 2019/1:PKW:JEEP:Cherokee 2.2 CRD 4x4

JEEP Cherokee 2.2 CRD 4x4

Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Convenience electronics Driver side door control unit | 42
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Convenience electronics Passenger side door control unit | 42
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Braking system Electronic parking brake | 1H
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Instrumentation Additional instrumentation | 42
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Driver information Audio | 30
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Central electronics ZE | 5A
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Convenience electronics Steering column switch module | 42
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Convenience electronics Electronic seat heating | 42
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Instrumentation Instrument cluster | 05
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Convenience electronics Steering interlock | 30
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Instrumentation Instrument cluster | 05
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Convenience electronics Steering interlock | 30
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Running gear/steering Chassis/Drivetrain management | 3C
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Convenience electronics Passenger side door control unit | 42
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Convenience electronics Rear lid control unit | 1H
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Transmission control Selector lever module | 42
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Driver information Audio | 30
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Braking system Electronic parking brake | 1H
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Instrumentation Additional instrumentation | 42
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Parking aid Parking assistant | 42
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Heater/air conditioner Automatic A/C | 05
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Parking aid Parking assistant | 42
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Airbag Seat occupied sensor | 30
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Transmission control 9-speed automatic transmission | 1H
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Transmission control 9-speed automatic transmission | 1H
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Airbag Seat occupied sensor | 30
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Central electronics ZE | 5A
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Airbag AB | 57
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Driver information Audio / telematics | 30
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Transmission control Selector lever module | 42
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Running gear/steering Chassis/Drivetrain management | 3C
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Driver information Audio / telematics | 30
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Convenience electronics Driver side door control unit | 42
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Heater/air conditioner Automatic A/C | 05
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Convenience electronics Rear lid control unit | 1H
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Airbag AB | 57
Cherokee 2.2 CRD 4x4 | 2,2 | 136 | 8.2015- | Convenience electronics Steering column switch module | 42
Cherokee 2.2 CRD 4x4 | 2,2 | 147 | 8.2015- | Convenience electronics Electronic seat heating | 42


DVD 2019/1:PKW:LEXUS:IS 200-t 2.0

LEXUS IS 200-t 2.0

IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Airbag Seat occupied sensor | 1H
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Driver assistance systems Active collision prevention | 57
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Convenience electronics Rear right window lifter motor | 57
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Convenience electronics Electric window lifter | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Driver information Navigation system | 3C
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Diagnosis/bus systems Gateway | 30
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Running gear/steering Adaptive suspension system | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Convenience electronics Steering column adjustment | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Heater/air conditioner Air conditioner | 4B
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Fahrer-Information Kamerasystem | 57
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Running gear/steering Electric power steering | 4F
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Convenience electronics Left mirror adjustment | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Driver assistance systems Blind spot object detection (master) | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Convenience electronics Right mirror adjustment | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Convenience electronics Electronic ignition lock EZS | 57
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | System overview System overview | 22
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Lighting Headlamp level control | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Driver assistance systems Blind spot object detection (slave) | 22
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Anti-theft device Access/start authorization | 05
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Convenience electronics Rear left window lifter motor | 57
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Running gear/steering Lane keeping assist | 2B
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Driver information Telematics | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Instrumentation Instrument cluster | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Diagnosis/bus systems Accessor Gateway | 30
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Convenience electronics Passenger side front window lifter motor | 57
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Driver information Engine sound generation | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Convenience electronics Park Distance Control (PDC) | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Engine management Remote engine start | 30
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Engine management TCCS | 4C
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Running gear/steering Lane change warning | 57
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Convenience electronics Driver side front window lifter motor | 57
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Central electronics ZE | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Airbag AB | 3C
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Convenience electronics Roof operating unit | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Engine management Start control | 42
IS 200-t 2.0 | 2 | 177 | 8ARFTS | 9.2015- | Vehicle speed Tempomat | 57


DVD 2019/1:PKW:LAND ROVER GROUP:Discovery Sport 2.0 TD4 AWD

LAND ROVER GROUP Discovery Sport 2.0 TD4 AWD

Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Convenience electronics Passenger side front door CU | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Passenger side rear door control unit | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Convenience electronics Trailer control unit | 1H
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Fahrer-Information | 30
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Fahrer-Information | 30
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Braking system Electronic parking brake | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Camera system | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Running gear/steering Electric power steering | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Central electrics ZE 4.1 | 4C
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Rear lid control unit | 1H
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Running gear/steering Adaptive damping system | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Convenience electronics Driver side front door control unit | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver assistance systems Blind spot object detection, left | 30
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Telematics control unit | 4G
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Instrumentation Instrument cluster | 57
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Running gear/steering Front driver assistance camera | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Convenience electronics Rear lid control unit | 1H
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Airbag AB | 30
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Instrumentation Instrument cluster | 57
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | 4WD electronics Four-wheel drive electronics | 4G
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Camera system | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Anti-theft device Immobilizer (WFS) | 30
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Parking aid Park Distance Control (PDC) | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Telephone Interface | 30
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Convenience electronics Driver side rear door control unit | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Braking system Electronic parking brake | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Transmission control 9-speed automatic transmission | 1H
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Service Service display | 1G
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Service Service display | 1G
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver assistance systems Blind spot object detection, left | 30
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Parking aid Park Distance Control (PDC) | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Heater/air conditioner Automatic A/C | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | 4WD electronics Four-wheel drive electronics | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Anti-theft device Immobilizer (WFS) | 30
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Audio head unit | 30
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver assistance systems Blind spot object detection, right | 30
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Telematics control unit | 4G
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Anti-theft device Access/start authorization | 4D
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Running gear/steering Adaptive damping system | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Info display | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Anti-theft device Access/start authorization | 4D
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver assistance systems Blind spot object detection, right | 30
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Info display | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Engine management CR/EDC | 4C
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Transmission control Electr. gear selector module | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Lighting ALWR / xenon light | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Transmission control Electr. gear selector module | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Convenience electronics Passenger side rear door control unit | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Diagnosis/bus systems Gateway | 1H
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | 4WD electronics Four-wheel drive electronics | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Fahrer-Information | 30
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Diagnosis/bus systems Gateway | 1H
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Heater/air conditioner Automatic A/C | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | 4WD electronics Four-wheel drive electronics | 4G
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Central electrics ZE 4.1 | 4C
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Driver side rear door control unit | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Running gear/steering Electric power steering | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Passenger side front door CU | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Airbag AB | 30
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Transmission control 9-speed automatic transmission | 1H
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Driver side front door control unit | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4E
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Engine management CR/EDC | 4C
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Driver information Audio head unit | 30
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Trailer control unit | 1H
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Fahrer-Information | 30
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Driver information Telephone Interface | 30
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Convenience electronics Driver side seat control unit | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Lighting ALWR / xenon light | 4B
Discovery Sport 2.0 TD4 AWD | 2 | 110 | AJ200 | 9.2015- | Running gear/steering Front driver assistance camera | 4F
Discovery Sport 2.0 TD4 AWD | 2 | 132 | AJ200 | 9.2015- | Convenience electronics Driver side seat control unit | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:AMG GLE 63 Coupe 4MATIC

MERCEDES-BENZ AMG GLE 63 Coupe 4MATIC

AMG GLE 63 Coupe 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
AMG GLE 63 Coupe 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Service Service interval reset | 2F
AMG GLE 63 Coupe 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Engine management Motronic MED | 4C
AMG GLE 63 Coupe 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Driver information Rear right display | 42
AMG GLE 63 Coupe 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Transmission control Automatic transmission, 7 gear | 1H
AMG GLE 63 Coupe 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Driver information Central operating unit | 42
AMG GLE 63 Coupe 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Engine management EKP control | 42
AMG GLE 63 Coupe 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Instrumentation Instrument cluster | 57
AMG GLE 63 Coupe 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
AMG GLE 63 Coupe 4MATIC | 5,5 | 410 | M 157.982 | 4.2015- | Driver information Rear left display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 200 d Shooting Brake

MERCEDES-BENZ CLA 200 d Shooting Brake

CLA 200 d Shooting Brake | 1,5 | 80 | OM 607.951 | 7.2015- | Instrumentation Instrument cluster | 57
CLA 200 d Shooting Brake | 1,5 | 80 | OM 607.951 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 200 d Shooting Brake | 1,5 | 80 | OM 607.951 | 7.2015- | Engine management CR/EDC | 4C
CLA 200 d Shooting Brake | 1,5 | 80 | OM 607.951 | 7.2015- | Service Service interval reset | 2F
CLA 200 d Shooting Brake | 1,5 | 80 | OM 607.951 | 7.2015- | Engine management EKP control | 42
CLA 200 d Shooting Brake | 1,5 | 80 | OM 607.951 | 7.2015- | Driver information Central operating unit | 42
CLA 200 d Shooting Brake | 1,5 | 80 | OM 607.951 | 7.2015- | Driver information Central display | 42
CLA 200 d Shooting Brake | 2,1 | 100 | OM 651.930 | 3.2015- | Instrumentation Instrument cluster | 57
CLA 200 d Shooting Brake | 2,1 | 100 | OM 651.930 | 3.2015- | Service Service interval reset | 2F
CLA 200 d Shooting Brake | 2,1 | 100 | OM 651.930 | 3.2015- | Driver information Central display | 42
CLA 200 d Shooting Brake | 2,1 | 100 | OM 651.930 | 3.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 200 d Shooting Brake | 2,1 | 100 | OM 651.930 | 3.2015- | Engine management EKP control | 42
CLA 200 d Shooting Brake | 2,1 | 100 | OM 651.930 | 3.2015- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 200 d Shooting Brake 4MATIC

MERCEDES-BENZ CLA 200 d Shooting Brake 4MATIC

CLA 200 d Shooting Brake 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Service Service interval reset | 2F
CLA 200 d Shooting Brake 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 200 d Shooting Brake 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Engine management EKP control | 42
CLA 200 d Shooting Brake 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Driver information Central display | 42
CLA 200 d Shooting Brake 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Driver information Central operating unit | 42
CLA 200 d Shooting Brake 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:AMG GLE 63 S Coupe 4MATIC

MERCEDES-BENZ AMG GLE 63 S Coupe 4MATIC

AMG GLE 63 S Coupe 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Driver information Rear left display | 42
AMG GLE 63 S Coupe 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
AMG GLE 63 S Coupe 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Engine management Motronic MED | 4C
AMG GLE 63 S Coupe 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Transmission control Automatic transmission, 7 gear | 1H
AMG GLE 63 S Coupe 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Service Service interval reset | 2F
AMG GLE 63 S Coupe 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Driver information Central operating unit | 42
AMG GLE 63 S Coupe 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Driver information Rear right display | 42
AMG GLE 63 S Coupe 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Instrumentation Instrument cluster | 57
AMG GLE 63 S Coupe 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Engine management EKP control | 42
AMG GLE 63 S Coupe 4MATIC | 5,5 | 430 | M 157.982 | 4.2015- | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 220 d Shooting Brake 4MATIC

MERCEDES-BENZ CLA 220 d Shooting Brake 4MATIC

CLA 220 d Shooting Brake 4MATIC | 2,1 | 120 | OM 651.930 | 7.2015- | Service Service interval reset | 2F
CLA 220 d Shooting Brake 4MATIC | 2,1 | 120 | OM 651.930 | 7.2015- | Driver information Central display | 42
CLA 220 d Shooting Brake 4MATIC | 2,1 | 120 | OM 651.930 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 220 d Shooting Brake 4MATIC | 2,1 | 120 | OM 651.930 | 7.2015- | Engine management EKP control | 42
CLA 220 d Shooting Brake 4MATIC | 2,1 | 120 | OM 651.930 | 7.2015- | Driver information Central operating unit | 42
CLA 220 d Shooting Brake 4MATIC | 2,1 | 120 | OM 651.930 | 7.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:G 350 d

MERCEDES-BENZ G 350 d

G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Convenience electronics Driver side seat memory | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Convenience electronics Passenger side seat memory | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Heater/air conditioner Automatic A/C | 57
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Instrumentation Instrument cluster | 57
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Komfortelektronik Elektronische Sitzheizung | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Driver information CD changer | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Convenience electronics Rear right door control unit | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Convenience electronics Steering column switch module | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Convenience electronics Rear left door control unit | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Convenience electronics Upper control panel | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Anti-lock braking system ABS | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Convenience electronics Electronic ignition lock EZS | 4H
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Airbag AB TC | 77
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Exhaust gas treatment Denoxtronic PC | 57
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Lighting ALWR | 57
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Convenience electronics Front left door control unit | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Instrumentation Instrument cluster | 57
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4L
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Driver information Central display | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Convenience electronics Front right door control unit | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Transmission control 5-speed automatic transmission | 57
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Convenience electronics Trailer control unit | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Driver information Central operating unit | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Transmission control Automatic transmission, 7 gear | 1H
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Parking aid Park Distance Control (PDC) | 42
G 350 d | 3 | 180 | OM 642.887 | 6.2015- | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:GLE 450 AMG Coupe 4MATIC

MERCEDES-BENZ GLE 450 AMG Coupe 4MATIC

GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 4.2015- | Driver information Rear right display | 42
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 1.2016- | Vehicle speed Adaptive cruise control | 1H
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 4.2015- | Driver information Central operating unit | 42
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 4.2015- | Service Service interval reset | 2F
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 1.2016- | Instrumentation Instrument cluster | 57
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 1.2016- | Driver information Rear right display | 42
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 4.2015- | Engine management EKP control | 42
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 4.2015- | Driver information Rear left display | 42
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 4.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 1.2016- | Service Service interval reset | 2F
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 1.2016- | Driver information Rear left display | 42
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 4.2015- | Instrumentation Instrument cluster | 57
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 1.2016- | Vehicle speed Adaptive cruise control | 1H
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 1.2016- | Engine management EKP control | 42
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 450 AMG Coupe 4MATIC | 3 | 270 | M 276.821 | 1.2016- | Transmission control Automatic transmission, 7 gear | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:GLE 500 e 4MATIC

MERCEDES-BENZ GLE 500 e 4MATIC

GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Electric drive control Electric drive control | 4B
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Service Service interval reset | 2F
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Instrumentation Instrument cluster | 57
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Driver information Camera Surrounding | 57
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Driver information Central operating unit | 42
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Driver information Central display | 42
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Engine management EKP control | 42
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Driver information Rear right display | 42
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Anti-theft device Access system/immobilizer | 4D
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Convenience electronics Pump for dynamic seats | 42
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Driver information Night driving assistant | 57
GLE 500 e 4MATIC | 3 | 245 | M 276.821 | 4.2015- | Driver information Rear left display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:S 500 Maybach 4MATIC

MERCEDES-BENZ S 500 Maybach 4MATIC

S 500 Maybach 4MATIC | 4,7 | 335 | M 278.929 | 4.2015- | Instrumentation Instrument cluster | 57
S 500 Maybach 4MATIC | 4,7 | 335 | M 278.929 | 4.2015- | Electric drive control Electric drive control | 4B
S 500 Maybach 4MATIC | 4,7 | 335 | M 278.929 | 4.2015- | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:MITSUBISHI:ASX 1.6 DI-D

MITSUBISHI ASX 1.6 DI-D

ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Transmission control MT 5 speed | 42
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Central electronics ZE | 57
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Service Interval reset | 3B
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Running gear/steering Electric power steering | 42
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | 4WD electronics Four-wheel drive electronics | 05
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Airbag AB | 4L
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Transmission control MT Sportronic | 42
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Instrumentation Instrument cluster | 57
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Convenience electronics Rain/light sensor | 1H
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Parking aid Park Distance Control (PDC) | 30
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | System overview System overview | 01
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Anti-lock braking system ABS | 6B
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Vehicle speed Tempomat | 2B
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Transmission control MT | 42
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Engine management CR/EDC | 4C
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Convenience electronics Rear left door control unit | 30
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Service Interval Display Interval reset | 2F
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Lighting Adaptive xenon light | 4B
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Anti-theft device Immobilizer (WFS) | 57
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Instrumentation Instrument cluster | 57
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Engine management Automatic start/stop | 30
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Convenience electronics Rear right door control unit | 30
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Driver information Audio | 30
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Convenience electronics Driver"s door control unit | 30
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Transmission control 6-speed automatic transmission | 30
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Transmission control Continuously variable transmission (CVT) | 4F
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Running gear/steering Electric power steering | 57
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Convenience electronics Passenger side door control unit | 30
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Driving safety system ESP Steering wheel angle sensor | 1H
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Heater/air conditioner Automatic A/C | 4B
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
ASX 1.6 DI-D | 1,6 | 84 | 6.2015- | Lighting Adaptive cornering light | 42


DVD 2019/1:PKW:MITSUBISHI:ASX 1.6 DI-D 4WD

MITSUBISHI ASX 1.6 DI-D 4WD

ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Service Interval Display Interval reset | 2F
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Driver information Audio | 30
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Anti-lock braking system ABS | 6B
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Lighting Adaptive xenon light | 4B
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Airbag AB | 4L
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Service Interval reset | 3B
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Heater/air conditioner Automatic A/C | 4B
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Running gear/steering Electric power steering | 57
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Transmission control Continuously variable transmission (CVT) | 4F
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Running gear/steering Electric power steering | 42
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Convenience electronics Passenger side door control unit | 30
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Driving safety system ESP Steering wheel angle sensor | 1H
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Lighting Adaptive cornering light | 42
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Instrumentation Instrument cluster | 57
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Anti-theft device Immobilizer (WFS) | 57
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Convenience electronics Driver"s door control unit | 30
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Vehicle speed Tempomat | 2B
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Transmission control MT 5 speed | 42
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Parking aid Park Distance Control (PDC) | 30
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Engine management Automatic start/stop | 30
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Central electronics ZE | 57
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Transmission control MT | 42
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Convenience electronics Rain/light sensor | 1H
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | 4WD electronics Four-wheel drive electronics | 05
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Transmission control 6-speed automatic transmission | 30
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Convenience electronics Rear right door control unit | 30
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | System overview System overview | 01
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Instrumentation Instrument cluster | 57
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Engine management CR/EDC | 4C
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Transmission control MT Sportronic | 42
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Driving safety system ESP Electronic stability program ESP | 4G
ASX 1.6 DI-D 4WD | 1,6 | 84 | 6.2015- | Convenience electronics Rear left door control unit | 30


DVD 2019/1:PKW:NISSAN:Versa Note 1.6

NISSAN Versa Note 1.6

Versa Note 1.6 | 1,6 | 80 | 9.2014- | Engine management ECCS | 4B
Versa Note 1.6 | 1,6 | 80 | 9.2014- | Airbag AB | 30
Versa Note 1.6 | 1,6 | 80 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Versa Note 1.6 | 1,6 | 80 | 9.2014- | Fahrgeschwindigkeit Radarsensor | 1H


DVD 2019/1:PKW:NISSAN:X-Trail 1.6 DIG-T

NISSAN X-Trail 1.6 DIG-T

X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Driver assistance systems Left radar sensor | 42
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4G
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Parking aid Park Distance Control (PDC) | 57
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Instrumentation Instrument cluster | 30
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Lighting Adaptive cornering light | 57
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Convenience electronics Front left seat memory | 57
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Driving safety system ESP ABS/ESP | 30
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Driver information Camera Surrounding | 4B
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Diagnosis/bus systems Gateway | 30
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Running gear/steering Chassis Control | 05
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Engine management ECCS | 4B
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Airbag AB | 1H
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Heater/air conditioner Automatic A/C | 57
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Diagnosis/bus systems Gateway | 22
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Convenience electronics Rear lid control unit | 1H
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Running gear/steering Front driver assistance camera | 1H
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Braking system Electronic parking brake | 4F
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Fahrgeschwindigkeit Tempomat | 42
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Driver assistance systems Right radar sensor | 42
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Transmission control GS | 4H
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Fahrgeschwindigkeit Radarsensor | 1H
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Electr. energy management Battery management EBM | 57
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Driver information Display/operating unit | 1H
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Central electronics ZE | 57
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Running gear/steering Electro-hydraulic power steering | 3C
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Vehicle speed Radar sensor | 57
X-Trail 1.6 DIG-T | 1,6 | 120 | MR16DDT | 7.2015- | Diagnose-/Bus-Systeme | 22


DVD 2019/1:PKW:RENAULT:Logan 0.9 MCV

RENAULT Logan 0.9 MCV

Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 9.2015- | Engine management Valeo | 4C
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 9.2015- | Driver information Audio | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 9.2015- | Engine management Valeo | 5A
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 9.2015- | Airbag AB | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 9.2015- | Transmission control 5-speed automatic transmission | 30
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 9.2015- | Central electronics Pass. compartment central electronics | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 9.2015- | Heater/air conditioner Automatic A/C | 57
Logan 0.9 MCV | 0,9 | 66 | H4B 400 | 9.2015- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:RENAULT:Logan 1.2 MCV

RENAULT Logan 1.2 MCV

Logan 1.2 MCV | 1,1 | 53 | D4F 732 | 9.2015- | Driver information Audio | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 732 | 9.2015- | Running gear/steering Electric power steering | 1H
Logan 1.2 MCV | 1,1 | 53 | D4F 732 | 9.2015- | Engine management EMS | 4C
Logan 1.2 MCV | 1,1 | 53 | D4F 732 | 9.2015- | Central electronics Pass. compartment central electronics | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 732 | 9.2015- | Transmission control 5-speed automatic transmission | 30
Logan 1.2 MCV | 1,1 | 53 | D4F 732 | 9.2015- | Heater/air conditioner Automatic A/C | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 732 | 9.2015- | Airbag AB | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 732 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 9.2015- | Heater/air conditioner Automatic A/C | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 9.2015- | Engine management EMS | 4C
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 9.2015- | Running gear/steering Electric power steering | 1H
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 9.2015- | Central electronics Pass. compartment central electronics | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 9.2015- | Airbag AB | 57
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 9.2015- | Transmission control 5-speed automatic transmission | 30
Logan 1.2 MCV | 1,1 | 53 | D4F 734 | 9.2015- | Driver information Audio | 57


DVD 2019/1:PKW:VOLVO:S60 Cross Country AWD

VOLVO S60 Cross Country AWD

S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Parking aid Reversing camera | 57
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Driver information Digital radio reception | 22
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Airbag AB | 57
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Transmission control 6-speed autom. trans. TF-80SD | 5A
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Driver information Audio amplifier | 4D
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Driver information Audio | 30
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Convenience electronics Driver side seat memory | 42
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Driver assistance systems Active collision prevention | 22
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Braking system Electronic parking brake | 4F
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Driver information Emergency call system | 1H
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | System overview Vehicle overview | 2B
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Driver information Audio gateway | 05
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Instrumentation Instrument cluster | 57
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Running gear/steering Adaptive damping system | 30
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Central electronics ZE | 4C
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Electr. energy management Battery management EBM | 2F
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Driver information Digital audio system | 30
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Convenience electronics Trailer control unit | 30
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Driver information TV tuner | 30
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Convenience electronics Passenger side door control unit | 57
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Transmission control Transfer case | 1H
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Engine management Motronic ME | 4C
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Convenience electronics Driver side door control unit | 57
S60 Cross Country AWD | 2,5 | 0 | B5254T12 | 9.2015- | Heater/air conditioner Automatic A/C | 4C


DVD 2019/1:PKW:AUDI:A3 1.6 TDI Sportback quattro

AUDI A3 1.6 TDI Sportback quattro

A3 1.6 TDI Sportback quattro | 1,6 | 81 | CXXB | 5.2015- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Sportback quattro | 1,6 | 81 | CXXB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Sportback quattro | 1,6 | 81 | CXXB | 5.2015- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Sportback quattro | 1,6 | 81 | CXXB | 5.2015- | System overview System overview | 01
A3 1.6 TDI Sportback quattro | 1,6 | 81 | CXXB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:CITROEN:DS5 1.6 BlueHDi

CITROEN DS5 1.6 BlueHDi

DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Central electronics ZE | 57
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Convenience electronics Lower control panel | 42
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Convenience electronics Steering column switch module | 42
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Central electronics Engine compartment central electronics | 57
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Driver information Camera system | 57
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Electr. energy management Energy saving mode | 1G
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Driver information Emergency call system | 57
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Braking system Electronic parking brake | 57
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Convenience electronics Access/start authorization | 57
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Running gear/steering Electric power steering | 42
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Driver information Belt warning lamps | 2E
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Running gear/steering Lane keeping assist | 42
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Convenience electronics Traction control switch | 1X
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Lighting Adaptive cornering light | 4B
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Convenience electronics Trailer control unit | 42
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Anti-theft device Anti-theft alarm system | 5A
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Driving safety system ESP Electronic stability program ESP | 4G
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Driver information CD changer | 42
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Airbag AB | 1H
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Driver information Audio amplifier | 57
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Driver information Audio / telematics | 57
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Convenience electronics Rain/light sensor | 1H
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Engine management Automatic start/stop | 1H
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Driver information Clock | 42
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Engine management EDC 17C | 4C
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Convenience electronics Remote control unit | 30
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Driver information Head-up display | 57
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Electr. energy management Battery management EBM | 2F
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Driver information Multi Information Display | 2D
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Instrumentation Instrument cluster | 57
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Service Interval reset | 2F
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Parking aid Park Distance Control (PDC) | 4B
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Wiper system Wiper control | 57
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Transmission control 6-speed automatic transmission AISIN | 57
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Convenience electronics Driver side seat control unit | 57
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Diesel injection Additive system | 1H
DS5 1.6 BlueHDi | 1,6 | 85 | BHX | 9.2013-4.2015 | Driver information Audio | 5A
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Convenience electronics Steering column switch module | 42
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Electr. energy management Energy saving mode | 1G
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Driver information Camera system | 57
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Central electronics ZE | 57
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Running gear/steering Electric power steering | 42
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Driver information CD changer | 42
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Electr. energy management Battery management EBM | 2F
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Airbag AB | 1H
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Parking aid Park Distance Control (PDC) | 4B
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Central electronics Engine compartment central electronics | 57
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Driver information Audio / telematics | 57
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Engine management Automatic start/stop | 1H
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Convenience electronics Lower control panel | 42
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Driver information Belt warning lamps | 2E
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Running gear/steering Lane keeping assist | 42
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Driver information Audio | 5A
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Convenience electronics Driver side seat control unit | 57
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Braking system Electronic parking brake | 57
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Driver information Head-up display | 57
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Driver information Clock | 42
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Lighting Adaptive cornering light | 4B
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Diesel injection Additive system | 1H
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Driver information Audio amplifier | 57
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Convenience electronics Rain/light sensor | 1H
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Driver information Emergency call system | 57
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Instrumentation Instrument cluster | 57
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Anti-theft device Anti-theft alarm system | 5A
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Convenience electronics Trailer control unit | 42
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Engine management EDC 17C | 4C
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Service Interval reset | 2F
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Wiper system Wiper control | 57
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Convenience electronics Access/start authorization | 57
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Convenience electronics Traction control switch | 1X
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Convenience electronics Remote control unit | 30
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Driver information Multi Information Display | 2D
DS5 1.6 BlueHDi | 1,6 | 88 | BHZ | 9.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B


DVD 2019/1:PKW:SEAT:Alhambra 2.0 TDI 4Drive

SEAT Alhambra 2.0 TDI 4Drive

Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 30
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Parking aid Reversing camera | 30
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Convenience electronics Rear left door control unit | 57
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Convenience electronics Rear right door control unit | 57
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Heater/air conditioner Climatronic | 4B
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Running gear/steering Adaptive damping system | 57
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Convenience electronics Driver seat memory | 42
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 57
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Driver information TV tuner | 42
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Diagnosis/bus systems Gateway | 1H
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Lighting Main beam assistant | 42
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Driver information Navigation system | 42
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Electr. energy management Battery management EBM | 4F
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Central electronics ZE II | 42
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Driver information Audio | 42
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Parking aid Parking assistant | 57
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Convenience electronics Passenger seat memory | 42
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 05
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Lighting ALWR and cornering light | 4B
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | System overview System overview | 01
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Driver information Sound system | 42
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Central electronics ZE | 57
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Braking system Electronic parking brake | 57
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Lighting Automatic headlight levelling control | 57
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Convenience electronics Driver side door control unit | 57
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Running gear/steering Electromechanical power steering | 1H
Alhambra 2.0 TDI 4Drive | 2 | 103 | CFFB | 5.2011- | Convenience electronics Passenger side door control unit | 57
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Central electronics ZE II | 42
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Diagnosis/bus systems Gateway | 1H
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Lighting Automatic headlight levelling control | 57
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Electr. energy management Battery management EBM | 4F
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Lighting ALWR and cornering light | 4B
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Driver information Mediaplayer | 05
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Convenience electronics Driver seat memory | 42
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Convenience electronics Rear right door control unit | 57
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Braking system Electronic parking brake | 57
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Driver information Navigation system | 42
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Driver information Mediaplayer | 30
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Running gear/steering Adaptive damping system | 57
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Driver information TV tuner | 42
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Driver information Sound system | 42
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | System overview System overview | 01
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Lighting Main beam assistant | 42
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Central electronics ZE | 57
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Convenience electronics Driver side door control unit | 57
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Driver information Audio | 42
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Convenience electronics Passenger side door control unit | 57
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Parking aid Reversing camera | 30
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Heater/air conditioner Climatronic | 4B
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Parking aid Parking assistant | 57
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Convenience electronics Rear left door control unit | 57
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Running gear/steering Electromechanical power steering | 1H
Alhambra 2.0 TDI 4DRIVE | 2 | 110 | CUVC | 5.2015- | Convenience electronics Passenger seat memory | 42
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Driver information Audio | 42
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Running gear/steering Adaptive damping system | 57
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Convenience electronics Driver side door control unit | 57
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Central electronics ZE | 57
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Driver information TV tuner | 42
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Running gear/steering Electromechanical power steering | 1H
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Convenience electronics Rear left door control unit | 57
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Parking aid Parking assistant | 57
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Electr. energy management Battery management EBM | 4F
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Driver information Mediaplayer | 05
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Lighting ALWR and cornering light | 4B
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | System overview System overview | 01
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Central electronics ZE II | 42
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Convenience electronics Passenger side door control unit | 57
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Driver information Sound system | 42
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Heater/air conditioner Climatronic | 4B
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Convenience electronics Passenger seat memory | 42
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Diagnosis/bus systems Gateway | 1H
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Lighting Automatic headlight levelling control | 57
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Driver information Mediaplayer | 30
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Driver information Navigation system | 42
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Convenience electronics Rear right door control unit | 57
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Braking system Electronic parking brake | 57
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Convenience electronics Driver seat memory | 42
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Running gear/steering Electromechanical power steering | 1H
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Lighting Main beam assistant | 42
Alhambra 2.0 TDI 4Drive | 2 | 110 | DFLA | 6.2016- | Parking aid Reversing camera | 30
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Running gear/steering Electromechanical power steering | 1H
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Lighting ALWR and cornering light | 4B
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Driver information Mediaplayer | 30
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Heater/air conditioner Climatronic | 4B
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Convenience electronics Rear left door control unit | 57
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Parking aid Parking assistant | 57
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Convenience electronics Driver seat memory | 42
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Transmission control Twin clutch transmission, 6 speed | 57
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Lighting Automatic headlight levelling control | 57
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Braking system Electronic parking brake | 57
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Convenience electronics Passenger side door control unit | 57
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Lighting Main beam assistant | 42
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Driver information Mediaplayer | 05
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Diagnosis/bus systems Gateway | 1H
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Running gear/steering Electromechanical power steering | 1H
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Central electronics ZE | 57
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Driver information Audio | 42
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Convenience electronics Passenger seat memory | 42
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Driver information TV tuner | 42
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Convenience electronics Rear right door control unit | 57
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Driver information Navigation system | 42
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Convenience electronics Driver side door control unit | 57
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Central electronics ZE II | 42
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Parking aid Reversing camera | 30
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Driver information Sound system | 42
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Running gear/steering Adaptive damping system | 57
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | System overview System overview | 01
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TDI 4Drive | 2 | 135 | DFMA | 7.2016- | Electr. energy management Battery management EBM | 4F


DVD 2019/1:PKW:AUDI:A7 3.0 TFSI Sportback

AUDI A7 3.0 TFSI Sportback

A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Central electronics ZE | 57
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Anti-theft device Access system/immobilizer | 42
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Convenience electronics Driver seat memory | 42
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Running gear/steering Electromechanical power steering | 1H
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Driver information Mediaplayer | 4D
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Driver information Mediaplayer | 30
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Convenience electronics Trailer control unit | 42
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Heater/air conditioner Climatronic | 4B
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Convenience electronics Lane change assistant | 42
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Driver information Information electronics | 4C
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Convenience electronics Passenger seat memory | 42
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Central electronics ZE III | 57
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Lighting Automatic headlight levelling control | 57
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Driver information Camera system | 57
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Driver information Telephone | 1L
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Central electronics ZE II | 42
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Convenience electronics Passenger side door control unit | 57
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Driver information Mediaplayer | 05
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Driver information Audio | 4B
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Convenience electronics Rear right door control unit | 57
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Driver information TV tuner | 42
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Electr. energy management Battery management EBM | 4F
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Diagnosis/bus systems Gateway | 4F
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Driver information Image editing system | 42
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Driver information Mediaplayer | 28
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Convenience electronics Rear left door control unit | 57
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | System overview System overview | 01
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Parking aid Parking assistant | 57
A7 3.0 TFSI Sportback | 3 | 0 | CGWD | 9.2015- | Convenience electronics Driver side door control unit | 57


DVD 2019/1:PKW:BENTLEY:Flying Spur 6.0 W12

BENTLEY Flying Spur 6.0 W12

Flying Spur 6.0 W12 | 6 | 460 | CVAA | 3.2013-5.2015 | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:BENTLEY:Flying Spur 4.0 V8

BENTLEY Flying Spur 4.0 V8

Flying Spur 4.0 V8 | 4 | 373 | CMMC | 2.2014- | Convenience electronics Electronic rear lid actuation | 57
Flying Spur 4.0 V8 | 4 | 373 | CYCB | 6.2014- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:CITROEN:C3-Pluriel 16V 1.6

CITROEN C3-Pluriel 16V 1.6

C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Running gear/steering Electric power steering | 30
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Central electronics ZE | 4B
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Heater/air conditioner Automatic A/C | 42
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Engine management Motronic ME | 5A
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Central electronics ZE | 4B
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Running gear/steering Electric power steering | 30
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Convenience electronics Sun roof | 42
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Electr. energy management Battery management EBM | 2F
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Convenience electronics Sun roof | 42
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Driver information CD changer | 42
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Electr. energy management Energy saving mode | 1B
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Parking aid Park Distance Control (PDC) | 57
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Instrumentation Instrument cluster | 42
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Driver information Audio | 57
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Airbag AB | 77
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Service Interval reset | 4B
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Anti-theft device Anti-theft alarm system | 42
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Anti-lock braking system ABS | 4F
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Driving safety system ESP Electronic stability program ESP | 48
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Instrumentation Instrument cluster | 57
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Service Interval reset | 1T
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Driver information Navigation system | 30
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Convenience electronics Multi-purpose receiver control unit | 30
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Airbag AB TC | 77
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Anti-lock braking system ABS | 48
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Transmission control 4-speed automatic transmission | 57
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Heater/air conditioner Automatic A/C | 42
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Convenience electronics Rain/light sensor | 1V
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Engine management Motronic ME | 5A
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Driver information Multi Information Display | 57
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Driving safety system ESP Electronic stability program ESP | 4G
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Convenience electronics Rain/light sensor | 22
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Transmission control Automated manual transmission ASG | 57
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Convenience electronics Hands-free unit | 57
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | System overview System overview | 01
C3-Pluriel 16V 1.6 | 1,6 | 80 | NFU | 5.2003-10.2012 | Convenience electronics Steering column switch module | 42


DVD 2019/1:PKW:AUDI:A4 1.4 TFSI

AUDI A4 1.4 TFSI

A4 1.4 TFSI | 1,4 | 110 | CVNA | 8.2015- | Convenience electronics Electronic rear lid actuation | 57
A4 1.4 TFSI | 1,4 | 110 | CVNA | 8.2015- | System overview System overview | 01
A4 1.4 TFSI | 1,4 | 110 | CVNA | 8.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:AUDI:A4 1.4 TFSI Avant

AUDI A4 1.4 TFSI Avant

A4 1.4 TFSI Avant | 1,4 | 110 | CVNA | 8.2015- | Running gear/steering Electromechanical power steering | 1H
A4 1.4 TFSI Avant | 1,4 | 110 | CVNA | 8.2015- | Convenience electronics Electronic rear lid actuation | 57
A4 1.4 TFSI Avant | 1,4 | 110 | CVNA | 8.2015- | System overview System overview | 01


DVD 2019/1:PKW:BMW:X 1 sDrive 20 d EfficientDynamics

BMW X 1 sDrive 20 d EfficientDynamics

X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Convenience electronics Electronic ignition lock EZS | 1H
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Driver information Navigation system | 4B
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Driver information Audio | 4B
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | System overview System overview | 30
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Driver information Audio operating element | 57
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Central electronics Driver side central electronics | 42
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Transmission control 6-speed automatic transmission | 57
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Central electronics Passenger side central electronics | 4B
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Convenience electronics Park Distance Control (PDC) | 42
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Driver information Telephone | 57
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Heater/air conditioner Manual air conditioner | 5A
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Convenience electronics Roof operating unit | 5A
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Engine management Automatic start/stop | 3B
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Central electronics Driver side central electronics | 42
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Engine management EKP control | 5A
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Service Service display | 1Q
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Driver information Antenna amplifier | 57
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Airbag AB | 4H
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Convenience electronics Rain/light sensor | 42
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Driver information Audio gateway | 57
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Parking aid Park Distance Control (PDC) | 57
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Driver information Audio operating element | 4B
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Driver information Info display | 57
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Convenience electronics Roof operating unit | 42
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Anti-theft device Access system/immobilizer | 1H
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Driving safety system ESP Electronic stability program ESP | 4G
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Driver information Audio gateway | 57
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Electr. energy management Battery replacement | 2F
X 1 sDrive 20 d EfficientDynamics | 2 | 120 | N47 D20C | 9.2011-6.2015 | Transmission control Selector lever module | 4B


DVD 2019/1:PKW:BMW:320 d Touring EfficientDynamics

BMW 320 d Touring EfficientDynamics

320 d Touring EfficientDynamics | 2 | 120 | B47 D20A | 7.2015- | System overview System overview | 30
320 d Touring EfficientDynamics | 2 | 120 | B47 D20A | 7.2015- | Driver information Audio operating element | 4B
320 d Touring EfficientDynamics | 2 | 120 | B47 D20A | 7.2015- | Electr. energy management Battery replacement | 2F
320 d Touring EfficientDynamics | 2 | 120 | B47 D20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Engine management Automatic start/stop | 3B
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Electr. energy management Battery replacement | 2F
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driver information Telephone | 57
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driver information Navigation system | 4B
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driver information Antenna amplifier | 57
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Convenience electronics Roof operating unit | 42
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Convenience electronics Roof operating unit | 42
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Anti-theft device Access system/immobilizer | 1H
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driver information Audio operating element | 4B
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driver information Console switch module | 42
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Transmission control 6-speed automatic transmission | 5A
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2013-6.2015 | Driver information Audio operating element | 4B
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2013-6.2015 | System overview System overview | 30
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Convenience electronics Park Distance Control (PDC) | 42
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driver information Audio operating element | 57
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | System overview System overview | 30
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Parking aid Park Distance Control (PDC) | 57
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driver information Info display | 57
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 01
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driver information Audio | 4B
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driving safety system ESP Electronic stability program ESP | 4G
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 42
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Airbag AB | 4H
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driver information Audio gateway | 57
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driver information Console switch module | 42
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driver information TV tuner | 28
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Convenience electronics Trailer attachment recognition | 42
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Convenience electronics Rain/light sensor | 42
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Central electronics Driver side central electronics | 42
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Central electronics Passenger side central electronics | 4B
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2013-6.2015 | Electr. energy management Battery replacement | 2F
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driver information Ring bus diagnosis | 22
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2013-6.2015 | Diagnosis/bus systems Gateway | 4H
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Heater/air conditioner Manual air conditioner | 5A
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Service Service display | 1Q
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Driver information Audio gateway | 57
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Transmission control 6-speed automatic transmission | 57
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Central electronics Driver side central electronics | 42
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Engine management EKP control | 5A
320 d Touring EfficientDynamics | 2 | 120 | N47 D20C | 3.2011-5.2012 | Convenience electronics Electronic ignition lock EZS | 1H


DVD 2019/1:PKW:BMW:320 d EfficientDynamics

BMW 320 d EfficientDynamics

320 d EfficientDynamics | 2 | 120 | B47 D20A | 7.2015- | Electr. energy management Battery replacement | 2F
320 d EfficientDynamics | 2 | 120 | B47 D20A | 7.2015- | Driver information Audio operating element | 4B
320 d EfficientDynamics | 2 | 120 | B47 D20A | 7.2015- | Diagnosis/bus systems Gateway | 4H
320 d EfficientDynamics | 2 | 120 | B47 D20A | 7.2015- | System overview System overview | 30
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Central electronics Driver side central electronics | 42
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Convenience electronics Trailer attachment recognition | 42
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Convenience electronics Rain/light sensor | 42
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driver information Telephone | 57
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driver information Antenna amplifier | 57
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driver information Audio operating element | 4B
320 d EfficientDynamics | 2 | 120 | N47 D20C | 2.2012-6.2015 | Electr. energy management Battery replacement | 2F
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driver information Audio gateway | 57
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driver information Audio gateway | 57
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 01
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 42
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Transmission control 6-speed automatic transmission | 5A
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Convenience electronics Roof operating unit | 42
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Parking aid Park Distance Control (PDC) | 57
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Transmission control 6-speed automatic transmission | 57
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Heater/air conditioner Manual air conditioner | 5A
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driver information TV tuner | 28
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Airbag AB | 4H
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Central electronics Driver side central electronics | 42
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Central electronics Passenger side central electronics | 4B
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driver information Navigation system | 4B
320 d EfficientDynamics | 2 | 120 | N47 D20C | 2.2012-6.2015 | Diagnosis/bus systems Gateway | 4H
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driver information Audio | 4B
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Convenience electronics Electronic ignition lock EZS | 1H
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Engine management Automatic start/stop | 3B
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Anti-theft device Access system/immobilizer | 1H
320 d EfficientDynamics | 2 | 120 | N47 D20C | 2.2012-6.2015 | Driver information Audio operating element | 4B
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Convenience electronics Park Distance Control (PDC) | 42
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driver information Console switch module | 42
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | System overview System overview | 30
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driver information Ring bus diagnosis | 22
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Service Service display | 1Q
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driver information Info display | 57
320 d EfficientDynamics | 2 | 120 | N47 D20C | 2.2012-6.2015 | System overview System overview | 30
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Electr. energy management Battery replacement | 2F
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Engine management EKP control | 5A
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driver information Audio operating element | 57
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Driver information Console switch module | 42
320 d EfficientDynamics | 2 | 120 | N47 D20C | 3.2010-11.2011 | Convenience electronics Roof operating unit | 42


DVD 2019/1:PKW:BMW:520 d EfficientDynamics

BMW 520 d EfficientDynamics

520 d EfficientDynamics | 2 | 140 | B47 D20A | 2.2017- | Electr. energy management Battery replacement | 2F
520 d EfficientDynamics | 2 | 140 | B47 D20A | 2.2017- | System overview System overview | 30
520 d EfficientDynamics | 2 | 140 | B47 D20A | 2.2017- | Diagnosis/bus systems Gateway | 4H
520 d EfficientDynamics | 2 | 135 | N47 D20C | 9.2011-6.2013 | Diagnosis/bus systems Gateway | 4H
520 d EfficientDynamics | 2 | 135 | N47 D20C | 9.2011-6.2013 | Electr. energy management Battery replacement | 2F
520 d EfficientDynamics | 2 | 135 | N47 D20C | 9.2011-6.2013 | Driver information Telephone | 57
520 d EfficientDynamics | 2 | 135 | N47 D20C | 9.2011-6.2013 | System overview System overview | 30
520 d EfficientDynamics | 2 | 135 | N47 D20C | 9.2011-6.2013 | Central electronics Passenger side central electronics | 57
520 d EfficientDynamics | 2 | 135 | N47 D20C | 9.2011-6.2013 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
520 d EfficientDynamics | 2 | 135 | N47 D20C | 9.2011-6.2013 | Airbag ACSM | 57


DVD 2019/1:PKW:BMW:116 d EfficientDynamics

BMW 116 d EfficientDynamics

116 d EfficientDynamics | 1,5 | 85 | B37 D15A | 3.2015- | Diagnosis/bus systems Gateway | 4H
116 d EfficientDynamics | 1,5 | 85 | B37 D15A | 3.2015- | System overview System overview | 30
116 d EfficientDynamics | 1,5 | 85 | B37 D15A | 3.2015- | Electr. energy management Battery replacement | 2F
116 d EfficientDynamics | 1,5 | 85 | B37 D15A | 3.2015- | Driver information Audio operating element | 4B
116 d EfficientDynamics | 1,6 | 85 | N47 D16A | 3.2012-2.2015 | Diagnosis/bus systems Gateway | 4H
116 d EfficientDynamics | 1,6 | 85 | N47 D16A | 9.2012-2.2015 | Diagnosis/bus systems Gateway | 4H
116 d EfficientDynamics | 1,6 | 85 | N47 D16A | 9.2012-2.2015 | Electr. energy management Battery replacement | 2F
116 d EfficientDynamics | 1,6 | 85 | N47 D16A | 9.2012-2.2015 | System overview System overview | 30
116 d EfficientDynamics | 1,6 | 85 | N47 D16A | 3.2012-2.2015 | Electr. energy management Battery replacement | 2F
116 d EfficientDynamics | 1,6 | 85 | N47 D16A | 9.2012-2.2015 | Driver information Audio operating element | 4B
116 d EfficientDynamics | 1,6 | 85 | N47 D16A | 3.2012-2.2015 | Driver information Audio operating element | 4B
116 d EfficientDynamics | 1,6 | 85 | N47 D16A | 3.2012-2.2015 | System overview System overview | 30


DVD 2019/1:PKW:BMW:320 i EfficientDynamics

BMW 320 i EfficientDynamics

320 i EfficientDynamics | 1,6 | 100 | N13 B16A | 11.2012- | Driver information Audio operating element | 4B
320 i EfficientDynamics | 1,6 | 100 | N13 B16A | 11.2012- | System overview System overview | 30
320 i EfficientDynamics | 1,6 | 100 | N13 B16A | 11.2012- | Electr. energy management Battery replacement | 2F
320 i EfficientDynamics | 1,6 | 100 | N13 B16A | 11.2012- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:CITROEN:C5 3.0 HDi Tourer 24V

CITROEN C5 3.0 HDi Tourer 24V

C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Running gear/steering Electro-hydraulic power steering | 42
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Anti-theft device Anti-theft alarm system | 5A
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Driver information CD changer | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Convenience electronics Central door control unit | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Convenience electronics Electronic rear lid actuation | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Running gear/steering Adaptive damping system | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Driver information Audio / telematics | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Electr. energy management Battery management EBM | 2F
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Running gear/steering Adaptive suspension system | 5A
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Instrumentation Instrument cluster | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Transmission control 6-speed automatic transmission AISIN | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Convenience electronics Rain/light sensor | 22
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Convenience electronics Steering column switch module | 42
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Driver information Emergency call system | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Lighting Adaptive cornering light | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Convenience electronics Driver side seat control unit | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | System overview System overview | 01
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Parking aid Park Distance Control (PDC) | 4F
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Driver information Belt warning lamps | 2E
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Airbag AB | 1H
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Braking system Electronic parking brake | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Driver information Audio amplifier | 42
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Driving safety system ESP Electronic stability program ESP | 4G
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Central electronics ZE | 4B
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Convenience electronics Hands-free unit | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Wiper system Wiper control | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Electr. energy management Vehicle power supply control unit VSC | 22
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Driver information Audio | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Convenience electronics Multi-purpose receiver control unit | 30
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Heater/air conditioner Automatic A/C | 42
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Electr. energy management Energy saving mode | 1B
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Running gear/steering Lane keeping assist | 4B
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Driver information Multi Information Display | 57
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Running gear/steering Adaptive damping system | 42
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Engine management EDC 17CP11 | 4C
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Service Interval reset | 4B
C5 3.0 HDi Tourer 24V | 3 | 177 | X8Z | 7.2009-4.2014 | Driver information Audio / telematics | 57


DVD 2019/1:PKW:PEUGEOT:108 1.0 VTi

PEUGEOT 108 1.0 VTi

108 1.0 VTi | 1 | 50 | 1KR | 2.2014- | Driver information Navigation system | 30
108 1.0 VTi | 1 | 51 | 1KR | 5.2015- | Running gear/steering Electric power steering | 1H
108 1.0 VTi | 1 | 50 | 1KR | 2.2014- | Heater/air conditioner Automatic A/C | 57
108 1.0 VTi | 1 | 51 | 1KR | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4E
108 1.0 VTi | 1 | 50 | 1KR | 2.2014- | Running gear/steering Electric power steering | 1H
108 1.0 VTi | 1 | 51 | 1KR | 5.2015- | Airbag AB | 30
108 1.0 VTi | 1 | 50 | 1KR | 2.2014- | Airbag AB | 30
108 1.0 VTi | 1 | 50 | 1KR | 2.2014- | Diebstahlschutz | 30
108 1.0 VTi | 1 | 51 | 1KR | 5.2015- | Heater/air conditioner Automatic A/C | 57
108 1.0 VTi | 1 | 51 | 1KR | 5.2015- | Engine management Motronic ME | 57
108 1.0 VTi | 1 | 50 | 1KR | 2.2014- | Engine management Motronic ME | 57
108 1.0 VTi | 1 | 51 | 1KR | 5.2015- | Instrumentation Instrument cluster | 05
108 1.0 VTi | 1 | 51 | 1KR | 5.2015- | Driver information Navigation system | 30
108 1.0 VTi | 1 | 50 | 1KR | 2.2014- | Instrumentation Instrument cluster | 05
108 1.0 VTi | 1 | 50 | 1KR | 2.2014- | Driving safety system ESP Electronic stability program ESP | 4E
108 1.0 VTi | 1 | 51 | 1KR | 5.2015- | Transmission control Multi-mode transmission (MMT) | 42
108 1.0 VTi | 1 | 50 | 1KR | 2.2014- | Transmission control Multi-mode transmission (MMT) | 42


DVD 2019/1:PKW:BMW:X 5 xDrive 40 e

BMW X 5 xDrive 40 e

X 5 xDrive 40 e | 2 | 180 | N20 B20A | 10.2015- | Central electronics Passenger side central electronics | 57
X 5 xDrive 40 e | 2 | 180 | N20 B20A | 10.2015- | Driver information Audio operating element | 4B
X 5 xDrive 40 e | 2 | 180 | N20 B20A | 10.2015- | Electr. energy management Battery replacement | 2F
X 5 xDrive 40 e | 2 | 180 | N20 B20A | 10.2015- | Driver information Telephone | 57
X 5 xDrive 40 e | 2 | 180 | N20 B20A | 10.2015- | Diagnosis/bus systems Gateway | 4H
X 5 xDrive 40 e | 2 | 180 | N20 B20A | 10.2015- | System overview System overview | 30


DVD 2019/1:PKW:BMW:218 d Active Tourer xDrive

BMW 218 d Active Tourer xDrive

218 d Active Tourer xDrive | 2 | 110 | B47 C20A | 11.2015- | Diagnosis/bus systems Gateway | 4H
218 d Active Tourer xDrive | 2 | 110 | B47 C20A | 11.2015- | System overview System overview | 30
218 d Active Tourer xDrive | 2 | 110 | B47 C20A | 11.2015- | Electr. energy management Battery replacement | 2F
218 d Active Tourer xDrive | 2 | 110 | B47 C20B | 2.2018- | Electr. energy management Battery replacement | 2F
218 d Active Tourer xDrive | 2 | 110 | B47 C20B | 2.2018- | Diagnosis/bus systems Gateway | 4H
218 d Active Tourer xDrive | 2 | 110 | B47 C20B | 2.2018- | System overview System overview | 30


DVD 2019/1:PKW:BMW:216 i Active Tourer

BMW 216 i Active Tourer

216 i Active Tourer | 1,5 | 75 | B38 A15A | 11.2015- | System overview System overview | 30
216 i Active Tourer | 1,5 | 75 | B38 A15A | 11.2015- | Electr. energy management Battery replacement | 2F
216 i Active Tourer | 1,5 | 80 | B38 A15A | 2.2018- | System overview System overview | 30
216 i Active Tourer | 1,5 | 80 | B38 A15A | 2.2018- | Electr. energy management Battery replacement | 2F
216 i Active Tourer | 1,5 | 80 | B38 A15A | 2.2018- | Diagnosis/bus systems Gateway | 4H
216 i Active Tourer | 1,5 | 75 | B38 A15A | 11.2015- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:740 Ld xDrive

BMW 740 Ld xDrive

740 Ld xDrive | 3 | 235 | B57 D30B | 11.2015- | Diagnosis/bus systems Gateway | 4H
740 Ld xDrive | 3 | 235 | B57 D30B | 11.2015- | System overview System overview | 30
740 Ld xDrive | 3 | 235 | B57 D30B | 11.2015- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:DACIA:Dokker 1.6 16V

DACIA Dokker 1.6 16V

Dokker 1.6 16V | 1,6 | 75 | H4M 7... | 5.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Dokker 1.6 16V | 1,6 | 75 | H4M 7... | 5.2015- | Central electronics ZE | 57
Dokker 1.6 16V | 1,6 | 75 | H4M 7... | 5.2015- | Anti-theft device Access system/immobilizer | 57
Dokker 1.6 16V | 1,6 | 75 | H4M 7... | 5.2015- | Anti-lock braking system ABS MK | 4F
Dokker 1.6 16V | 1,6 | 75 | H4M 7... | 5.2015- | Running gear/steering Electric power steering | 30
Dokker 1.6 16V | 1,6 | 75 | H4M 7... | 5.2015- | Instrumentation Instrument cluster | 57
Dokker 1.6 16V | 1,6 | 75 | H4M 7... | 5.2015- | Heater/air conditioner Automatic A/C | 57
Dokker 1.6 16V | 1,6 | 75 | H4M 7... | 5.2015- | Airbag AB | 57
Dokker 1.6 16V | 1,6 | 75 | H4M 7... | 5.2015- | Instrumentation Instrument cluster | 57
Dokker 1.6 16V | 1,6 | 75 | H4M 7... | 5.2015- | Engine management EMS | 4C


DVD 2019/1:PKW:JAGUAR:XKR 5.0 Coupe

JAGUAR XKR 5.0 Coupe

XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Lighting Adaptive cornering light | 4F
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Parking aid Park Distance Control (PDC) | 4D
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Automat. locking diff. ASD | 4D
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Anti-theft device Access system/immobilizer | 22
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Convenience electronics Front passenger side seat control unit | 4B
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Heater/air conditioner Automatic A/C | 1H
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Central electronics Rear central electronics | 4L
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Running gear/steering Adaptive damping system | 1H
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Convenience electronics Driver side seat control unit | 4B
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Convenience electronics Roof operating unit | 1H
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Airbag Seat occupied sensor | 30
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Heater/air conditioner Front seat climate control | 4D
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | System overview System overview | 03
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Engine management PanPAG | 4F
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Transmission control Electr. gear selector module | 4F
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Transmission control 6/8-speed automatic transmission | 4F
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Central electronics Front central electronics | 4D
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Convenience electronics Passenger side door control unit | 4B
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Instrumentation Instrument cluster | 42
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Braking system Electronic parking brake | 4H
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Airbag AB | 30
XKR 5.0 Coupe | 5 | 0 | 9.2013-8.2015 | Convenience electronics Driver side door control unit | 4B


DVD 2019/1:PKW:RENAULT:Clio III 1.2 16V

RENAULT Clio III 1.2 16V

Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Engine management IAW | 4B
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Diagnosis/bus systems Multimedia gateway | 57
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Airbag AB | 1H
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Central electronics Pass. compartment central electronics | 57
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Parking aid Park Distance Control (PDC) | 57
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Transmission control 5-speed direct shift transmission | 57
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Anti-lock braking system ABS | 42
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Driver information Navigation system | 57
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Running gear/steering Electric power steering | 1H
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Lighting Adaptive cornering light | 57
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Lighting ALWR and cornering light | 57
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Driver information Audio | 57
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Airbag RC | 1H
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Driver information Audio | 57
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Engine management SIM | 5A
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Instrumentation Instrument cluster | 57
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 16V | 1,2 | 55 | D4F | 6.2007-2.2013 | Diagnosis/bus systems Check VIN | 01


DVD 2019/1:PKW:TOYOTA:Pick up 2.4 4X4

TOYOTA Pick up 2.4 4X4

Pick up 2.4 4X4 | 2,4 | 0 | 22RTEC | 9.1985-8.1987 | Engine management Remote engine start | 30
Pick up 2.4 4X4 | 2,4 | 0 | 22RTEC | 9.1985-8.1987 | Running gear/steering Dynamic suspension system | 57


DVD 2019/1:PKW:AUDI:A3 1.6 TDI Limousine quattro

AUDI A3 1.6 TDI Limousine quattro

A3 1.6 TDI Limousine quattro | 1,6 | 81 | CXXB | 5.2015- | Lighting Automatic headlight levelling control | 57
A3 1.6 TDI Limousine quattro | 1,6 | 81 | CXXB | 5.2015- | Electr. energy management Battery management EBM | 4F
A3 1.6 TDI Limousine quattro | 1,6 | 81 | CXXB | 5.2015- | Running gear/steering Electromechanical power steering | 1H
A3 1.6 TDI Limousine quattro | 1,6 | 81 | CXXB | 5.2015- | System overview System overview | 01
A3 1.6 TDI Limousine quattro | 1,6 | 81 | CXXB | 5.2015- | Convenience electronics Electronic rear lid actuation | 57


DVD 2019/1:PKW:CITROEN:C4 Picasso 2.0 BlueHDi

CITROEN C4 Picasso 2.0 BlueHDi

C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Electr. energy management Energy saving mode | 1G
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Lighting Additional rear lights | 42
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Airbag AB | 1H
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Electr. energy management Battery management EBM | 2F
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Running gear/steering Electric power steering | 4B
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Belt tensioner Passenger side belt tensioner | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Driver information Audio / telematics | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Lighting Additional rear lights | 42
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Driver information Emergency call system | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Running gear/steering Electric power steering | 4B
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Convenience electronics Rain/light sensor | 1H
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Central electronics Engine compartment central electronics | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Convenience electronics Lower control panel | 42
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Driver information Audio amplifier | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Driver information CD changer | 42
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Driver assistance systems Distance warning system | 4B
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Electr. energy management Battery management EBM | 2F
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Driver information CD changer | 42
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Wiper system Wiper control | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Wiper system Wiper control | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Engine management Automatic start/stop | 1H
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Central electronics ZE | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Diesel injection Additive system | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Transmission control Selector lever module | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Braking system Electronic parking brake | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Belt tensioner Driver side belt tensioner | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Convenience electronics Driver side seat control unit | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Convenience electronics Central door control unit | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Convenience electronics Access/start authorization | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Convenience electronics Steering column switch module | 42
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Driver information Audio / telematics | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Driver information Audio amplifier | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Driver assistance systems Distance warning system | 4B
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Convenience electronics Central door control unit | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Convenience electronics Remote control unit | 30
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Electr. energy management Energy saving mode | 1G
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Service Interval reset | 2F
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Engine management CR/EDC Delphi |
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Diesel injection Additive system | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Driver information Emergency call system | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Convenience electronics Remote control unit | 30
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Transmission control 6-speed automatic transmission |
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Driver information Camera Surrounding | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Convenience electronics Steering column switch module | 42
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Convenience electronics Rain/light sensor | 1H
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Transmission control Selector lever module | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Braking system Electronic parking brake | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Airbag AB | 1H
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Transmission control 6-speed automatic transmission |
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Driver information Camera Surrounding | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Belt tensioner Passenger side belt tensioner | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Service Interval reset | 2F
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Instrumentation Instrument cluster | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Instrumentation Instrument cluster | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Belt tensioner Driver side belt tensioner | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Engine management Automatic start/stop | 1H
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Central electronics ZE | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Driver information Camera system | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Convenience electronics Lower control panel | 42
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Driver information Camera system | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Convenience electronics Access/start authorization | 57
C4 Picasso 2.0 BlueHDi | 2 | 100 | AH... | 2.2013- | Central electronics Engine compartment central electronics | 57
C4 Picasso 2.0 BlueHDi | 2 | 110 | AH... | 2.2013- | Engine management CR/EDC Delphi |


DVD 2019/1:PKW:CITROEN:C4 Grand Picasso 2.0 BlueHDi

CITROEN C4 Grand Picasso 2.0 BlueHDi

C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Convenience electronics Trailer control unit | 42
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Electr. energy management Energy saving mode | 1G
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Wiper system Wiper control | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Running gear/steering Electric power steering | 4B
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Convenience electronics Lower control panel | 42
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Wiper system Wiper control | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Convenience electronics Access/start authorization | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Braking system Electronic parking brake | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Central electronics Engine compartment central electronics | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Driver information Camera system | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Driver information Camera Surrounding | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Belt tensioner Passenger side belt tensioner | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Service Interval reset | 2F
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Driver information Camera system | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Driver information CD changer | 42
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Driver information Audio / telematics | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Instrumentation Instrument cluster | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Engine management CR/EDC Delphi |
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Diesel injection Additive system | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Transmission control Selector lever module | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Central electronics ZE | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Engine management Automatic start/stop | 1H
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Driver information CD changer | 42
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Lighting Additional rear lights | 42
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Parking aid Park Distance Control (PDC) | 4B
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Service Interval reset | 2F
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Diesel injection Additive system | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Driver information Emergency call system | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Driver information Audio / telematics | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Convenience electronics Central door control unit | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Belt tensioner Passenger side belt tensioner | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Convenience electronics Central door control unit | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Convenience electronics Remote control unit | 30
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Driver information Audio amplifier | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Central electronics Engine compartment central electronics | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Transmission control Selector lever module | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Airbag AB | 1H
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Belt tensioner Driver side belt tensioner | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Convenience electronics Steering column switch module | 42
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Transmission control 6-speed automatic transmission |
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Driver assistance systems Distance warning system | 4B
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Lighting Additional rear lights | 42
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Driving safety system ESP Electronic stability program ESP | 4G
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Driver information Emergency call system | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Central electronics ZE | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Convenience electronics Lower control panel | 42
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Convenience electronics Trailer control unit | 42
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Braking system Electronic parking brake | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Driver information Camera Surrounding | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Belt tensioner Driver side belt tensioner | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Running gear/steering Electric power steering | 4B
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Convenience electronics Remote control unit | 30
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Transmission control 6-speed automatic transmission |
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Driver information Audio amplifier | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Convenience electronics Rain/light sensor | 1H
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Convenience electronics Access/start authorization | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Airbag AB | 1H
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Engine management CR/EDC Delphi |
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Electr. energy management Battery management EBM | 2F
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Electr. energy management Energy saving mode | 1G
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Driver assistance systems Distance warning system | 4B
C4 Grand Picasso 2.0 BlueHDi | 2 | 100 | AH... | 7.2013- | Parking aid Park Distance Control (PDC) | 4B
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Convenience electronics Driver side seat control unit | 57
C4 Grand Picasso 2.0 BlueHDi | 2 | 110 | AH... | 7.2013- | Convenience electronics Rain/light sensor | 1H


DVD 2019/1:PKW:INFINITI:QX50 3.0 4x4

INFINITI QX50 3.0 4x4

QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Driver information Camera Surrounding | 4B
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Running gear/steering Electro-hydraulic power steering | 3C
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Running gear/steering All-wheel steering | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Parking aid Park Distance Control (PDC) | 57
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Airbag Pedestrian protect. system | 4D
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Driver assistance systems Blind spot object detection | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Transmission control EGS | 57
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Running gear/steering Active running gear | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Running gear/steering Electric power steering | 30
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Airbag Seat occupied sensor | 1G
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Heater/air conditioner Automatic A/C | 57
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Running gear/steering All-wheel steering | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Driver assistance systems Right radar sensor | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Lighting Adaptive cornering light | 57
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Lighting Automatic headlight levelling control | 57
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Engine management Automatic start/stop | 4F
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Pre-Crash system Pre-Crash system | 30
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Running gear/steering Chassis Control | 05
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Instrumentation Instrument cluster | 30
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Instrumentation Instrument cluster | 30
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Transmission control GS | 4H
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Driver assistance systems Right radar sensor | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Airbag AB | 30
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Driving safety system ESP Electronic stability program ESP | 4B
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | 4WD electronics Four-wheel drive electronics | 4F
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Convenience electronics Pedal adjustment | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Vehicle speed Radar sensor | 57
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Driving safety system ESP ABS/ESP | 30
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Convenience electronics Front left seat memory | 57
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Central electronics ZE | 57
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Running gear/steering Active running gear | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Diagnose-/Bus-Systeme | 22
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Driver information Display/operating unit | 1H
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Diagnosis/bus systems Gateway | 22
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Running gear/steering Electric power steering | 30
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Parking aid Park Distance Control (PDC) | 57
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Running gear/steering Electric power steering | 30
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Running gear/steering All-wheel steering | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Driver assistance systems Left radar sensor | 42
QX50 3.0 4x4 | 3 | 175 | V9X | 10.2013- | Driver assistance systems Left radar sensor | 42


DVD 2019/1:PKW:INFINITI:Q70 L 5.6 4x4

INFINITI Q70 L 5.6 4x4

Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Driver information Camera Surrounding | 4B
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Driver information Display/operating unit | 1H
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Driver assistance systems Left radar sensor | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Lighting Automatic headlight levelling control | 57
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Running gear/steering All-wheel steering | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Heater/air conditioner Automatic A/C | 57
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Running gear/steering All-wheel steering | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | 4WD electronics Four-wheel drive electronics | 57
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Diagnosis/bus systems Gateway | 22
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Diagnosis/bus systems Gateway | 22
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Convenience electronics Pedal adjustment | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | 4WD electronics Four-wheel drive electronics | 4F
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Vehicle speed Radar sensor | 57
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Airbag AB | 30
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Running gear/steering Active running gear | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Central electronics ZE | 57
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Convenience electronics Front left seat memory | 57
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Driver assistance systems Right radar sensor | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Heater/air conditioner Automatic A/C | 57
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Driver assistance systems Right radar sensor | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Airbag Pedestrian protect. system | 4D
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Running gear/steering All-wheel steering | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Running gear/steering Active running gear | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Pre-Crash system Pre-Crash system | 30
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Instrumentation Instrument cluster | 30
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Engine management ECCS | 4B
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Driver assistance systems Left radar sensor | 42
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Lighting Adaptive cornering light | 57
Q70 L 5.6 4x4 | 5,6 | 309 | VK56VD | 9.2014- | Transmission control EGS | 57


DVD 2019/1:PKW:INFINITI:Q70 L 3.7

INFINITI Q70 L 3.7

Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Running gear/steering Active running gear | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Driver information Camera Surrounding | 4B
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Driver assistance systems Right radar sensor | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Driver assistance systems Right radar sensor | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Driver assistance systems Left radar sensor | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Running gear/steering All-wheel steering | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Convenience electronics Front left seat memory | 57
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Running gear/steering All-wheel steering | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Transmission control EGS | 57
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Central electronics ZE | 57
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Diagnosis/bus systems Gateway | 22
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Instrumentation Instrument cluster | 30
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Running gear/steering All-wheel steering | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Heater/air conditioner Automatic A/C | 57
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Engine management ECCS | 4B
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Pre-Crash system Pre-Crash system | 30
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Airbag AB | 30
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Lighting Automatic headlight levelling control | 57
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Convenience electronics Pedal adjustment | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Vehicle speed Radar sensor | 57
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Running gear/steering Active running gear | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Driver assistance systems Left radar sensor | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Driver information Display/operating unit | 1H
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Q70 L 3.7 | 3,7 | 243 | VQ37VHR | 9.2014- | Lighting Adaptive cornering light | 57


DVD 2019/1:PKW:INFINITI:Q70 L 3.7 4x4

INFINITI Q70 L 3.7 4x4

Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Running gear/steering All-wheel steering | 42
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Driver information Camera Surrounding | 4B
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Engine management ECCS | 4B
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Heater/air conditioner Automatic A/C | 57
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Driver assistance systems Right radar sensor | 42
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | 4WD electronics Four-wheel drive electronics | 4F
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Lighting Adaptive cornering light | 57
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Driver assistance systems Right radar sensor | 42
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Convenience electronics Pedal adjustment | 42
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Running gear/steering All-wheel steering | 42
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Convenience electronics Front left seat memory | 57
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Airbag AB | 30
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Central electronics ZE | 57
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Diagnosis/bus systems Gateway | 22
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Driver assistance systems Left radar sensor | 42
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Running gear/steering Active running gear | 42
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Lighting Automatic headlight levelling control | 57
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Driver information Display/operating unit | 1H
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Running gear/steering Active running gear | 42
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Vehicle speed Radar sensor | 57
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Running gear/steering All-wheel steering | 42
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Instrumentation Instrument cluster | 30
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Driver assistance systems Left radar sensor | 42
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Transmission control EGS | 57
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Pre-Crash system Pre-Crash system | 30
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 3.7 4x4 | 3,7 | 243 | VQ37VHR | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42


DVD 2019/1:PKW:INFINITI:Q70 L 5.6

INFINITI Q70 L 5.6

Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Lighting Adaptive cornering light | 57
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Heater/air conditioner Automatic A/C | 57
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Driver assistance systems Left radar sensor | 42
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Driver information Display/operating unit | 1H
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Lighting Automatic headlight levelling control | 57
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4B
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Transmission control EGS | 57
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Driver assistance systems Right radar sensor | 42
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Convenience electronics Front left seat memory | 57
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Running gear/steering Active running gear | 42
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Diagnosis/bus systems Gateway | 22
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Vehicle speed Radar sensor | 57
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Instrumentation Instrument cluster | 30
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Heater/air conditioner Automatic A/C | 57
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Running gear/steering All-wheel steering | 42
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Running gear/steering Active running gear | 42
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Engine management ECCS | 4B
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Airbag AB | 30
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Convenience electronics Pedal adjustment | 42
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Driver information Camera Surrounding | 4B
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Diagnosis/bus systems Gateway | 22
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Driver assistance systems Right radar sensor | 42
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Central electronics ZE | 57
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Pre-Crash system Pre-Crash system | 30
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Driver assistance systems Left radar sensor | 42
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Parking aid Park Distance Control (PDC) | 57
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Airbag Pedestrian protect. system | 4D
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Running gear/steering Electro-hydraulic power steering | 3C
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Running gear/steering All-wheel steering | 42
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Running gear/steering All-wheel steering | 42
Q70 L 5.6 | 5,6 | 309 | VK56VD | 9.2014- | Vehicle speed ACC (Adaptive Cruise Control) | 42


DVD 2019/1:PKW:LEXUS:IS 200t 2.0 i

LEXUS IS 200t 2.0 i

IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Central electronics ZE | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Convenience electronics Roof operating unit | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Instrumentation Instrument cluster | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Engine management TCCS | 4C
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Airbag Seat occupied sensor | 1H
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Anti-theft device Access/start authorization | 05
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Convenience electronics Park Distance Control (PDC) | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Driver information Engine sound generation | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Heater/air conditioner Air conditioner | 4B
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Convenience electronics Electronic ignition lock EZS | 57
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Convenience electronics Rear left window lifter motor | 57
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Lighting Headlamp level control | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Convenience electronics Right mirror adjustment | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | System overview System overview | 22
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Convenience electronics Left mirror adjustment | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Convenience electronics Rear right window lifter motor | 57
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Convenience electronics Driver side front window lifter motor | 57
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Running gear/steering Electric power steering | 4F
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Diagnosis/bus systems Gateway | 30
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Driving safety system ESP Electronic stability program ESP | 4G
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Convenience electronics Steering column adjustment | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Engine management Remote engine start | 30
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Engine management Start control | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Running gear/steering Lane change warning | 57
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Driver assistance systems Blind spot object detection (slave) | 22
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Airbag AB | 3C
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Running gear/steering Adaptive suspension system | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Running gear/steering Lane keeping assist | 2B
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Convenience electronics Passenger side front window lifter motor | 57
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Diagnosis/bus systems Accessor Gateway | 30
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Convenience electronics Electric window lifter | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Driver assistance systems Active collision prevention | 57
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Driver information Navigation system | 3C
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Driver information Telematics | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Fahrer-Information Kamerasystem | 57
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Driver assistance systems Blind spot object detection (master) | 42
IS 200t 2.0 i | 2 | 180 | 8ARFTS | 8.2015- | Vehicle speed Tempomat | 57


DVD 2019/1:PKW:MINI (BMW):Cooper 1.6 Paceman 4X4

MINI (BMW) Cooper 1.6 Paceman 4X4

Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Anti-lock braking system ASR | 4E
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Console switch module | 42
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Audio gateway | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Central electronics Passenger side central electronics | 4B
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Audio operating element | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Anti-theft device Access system/immobilizer | 1H
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Audio operating element | 4B
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Audio amplifier | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Navigation system | 4B
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Audio gateway | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Info display | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Convenience electronics Roof operating unit | 1H
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Convenience electronics Steering column switch module | 1H
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Heater/air conditioner Manual air conditioner | 5A
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | System overview System overview | 30
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Parking aid Park Distance Control (PDC) | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Service Service display | 1Q
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Antenna amplifier | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Heater/air conditioner Automatic A/C | 4L
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Central electronics Driver side central electronics | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Electr. energy management Battery replacement | 2F
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Telephone | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Convenience electronics Rain/light sensor | 42
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Engine management Automatic start/stop | 3B
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16A | 9.2015- | Instrumentation Instrument cluster | 42
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Service Service display | 1Q
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Driver information Audio operating element | 4B
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Convenience electronics Roof operating unit | 1H
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Driver information Console switch module | 42
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Instrumentation Instrument cluster | 42
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | System overview System overview | 30
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Driver information Audio amplifier | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Driver information Audio gateway | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Heater/air conditioner Manual air conditioner | 5A
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Driver information Navigation system | 4B
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Convenience electronics Rain/light sensor | 42
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Driver information Antenna amplifier | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Driver information Telephone | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Driver information Audio operating element | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Anti-theft device Access system/immobilizer | 1H
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Driver information Info display | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Electr. energy management Battery replacement | 2F
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Central electronics Driver side central electronics | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Central electronics Passenger side central electronics | 4B
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Engine management Automatic start/stop | 3B
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Parking aid Park Distance Control (PDC) | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Heater/air conditioner Automatic A/C | 4L
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Driver information Audio gateway | 57
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Anti-lock braking system ASR | 4E
Cooper 1.6 Paceman 4X4 | 1,6 | 0 | N18 B16C | 9.2015- | Convenience electronics Steering column switch module | 1H


DVD 2019/1:PKW:MINI (BMW):Cooper 1.6 Paceman

MINI (BMW) Cooper 1.6 Paceman

Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Console switch module | 42
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Convenience electronics Rain/light sensor | 42
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Central electronics Passenger side central electronics | 4B
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Electr. energy management Battery replacement | 2F
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Info display | 57
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Antenna amplifier | 57
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Telephone | 57
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Anti-theft device Access system/immobilizer | 1H
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Navigation system | 4B
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Audio amplifier | 57
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Parking aid Park Distance Control (PDC) | 57
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Service Service display | 1Q
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Central electronics Driver side central electronics | 57
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Instrumentation Instrument cluster | 42
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Audio gateway | 57
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Heater/air conditioner Manual air conditioner | 5A
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | System overview System overview | 30
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Convenience electronics Roof operating unit | 1H
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Audio operating element | 57
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Audio operating element | 4B
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Convenience electronics Steering column switch module | 1H
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Driver information Audio gateway | 57
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Engine management Automatic start/stop | 3B
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Anti-lock braking system ASR | 4E
Cooper 1.6 Paceman | 1,6 | 0 | N18 B16A | 9.2015- | Heater/air conditioner Automatic A/C | 4L


DVD 2019/1:PKW:MINI (BMW):Cooper Countryman 1.6 4X4

MINI (BMW) Cooper Countryman 1.6 4X4

Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Antenna amplifier | 57
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Parking aid Park Distance Control (PDC) | 57
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Engine management Automatic start/stop | 3B
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Anti-lock braking system ASR | 4E
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Audio operating element | 57
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Info display | 57
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Convenience electronics Roof operating unit | 1H
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Service Service display | 1Q
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Instrumentation Instrument cluster | 42
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Audio operating element | 4B
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Heater/air conditioner Manual air conditioner | 5A
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Convenience electronics Steering column switch module | 1H
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Central electronics Driver side central electronics | 57
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Telephone | 57
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Heater/air conditioner Automatic A/C | 4L
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Central electronics Passenger side central electronics | 4B
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Audio gateway | 57
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | System overview System overview | 30
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Electr. energy management Battery replacement | 2F
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Convenience electronics Electronic ignition lock EZS | 1H
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Navigation system | 4B
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Convenience electronics Rain/light sensor | 42
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Anti-theft device Access system/immobilizer | 1H
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Audio gateway | 57
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Console switch module | 42
Cooper Countryman 1.6 4X4 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Audio amplifier | 57
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Service Service display | 1Q
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Anti-lock braking system ASR | 4E
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Driver information Audio gateway | 57
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Parking aid Park Distance Control (PDC) | 57
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Convenience electronics Steering column switch module | 1H
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Driver information Telephone | 57
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Heater/air conditioner Automatic A/C | 4L
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Driver information Navigation system | 4B
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Driver information Console switch module | 42
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Heater/air conditioner Manual air conditioner | 5A
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Convenience electronics Roof operating unit | 1H
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Central electronics Passenger side central electronics | 4B
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Engine management Automatic start/stop | 3B
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Instrumentation Instrument cluster | 42
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Anti-theft device Access system/immobilizer | 1H
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Electr. energy management Battery replacement | 2F
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Central electronics Driver side central electronics | 57
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Driver information Audio operating element | 4B
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | System overview System overview | 30
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Convenience electronics Electronic ignition lock EZS | 1H
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Driver information Antenna amplifier | 57
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Driver information Audio gateway | 57
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Driver information Audio operating element | 57
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Driver information Info display | 57
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Convenience electronics Rain/light sensor | 42
Cooper Countryman 1.6 4X4 | 1,6 | 115 | N18 B16C | 9.2015- | Driver information Audio amplifier | 57


DVD 2019/1:PKW:MINI (BMW):Cooper Countryman 1.6

MINI (BMW) Cooper Countryman 1.6

Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Instrumentation Instrument cluster | 42
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Parking aid Park Distance Control (PDC) | 57
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Audio amplifier | 57
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Console switch module | 42
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Engine management Automatic start/stop | 3B
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Central electronics Driver side central electronics | 57
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Anti-lock braking system ASR | 4E
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Anti-theft device Access system/immobilizer | 1H
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Electr. energy management Battery replacement | 2F
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | System overview System overview | 30
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Audio gateway | 57
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Audio operating element | 4B
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Convenience electronics Electronic ignition lock EZS | 1H
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Heater/air conditioner Automatic A/C | 4L
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Navigation system | 4B
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Info display | 57
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Antenna amplifier | 57
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Service Service display | 1Q
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Central electronics Passenger side central electronics | 4B
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Convenience electronics Rain/light sensor | 42
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Convenience electronics Roof operating unit | 1H
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Heater/air conditioner Manual air conditioner | 5A
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Audio gateway | 57
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Telephone | 57
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driver information Audio operating element | 57
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Driving safety system ESP Electronic stability program ESP | 4G
Cooper Countryman 1.6 | 1,6 | 0 | N18 B16A | 9.2014-8.2016 | Convenience electronics Steering column switch module | 1H


DVD 2019/1:PKW:OPEL:Astra 1.0

OPEL Astra 1.0

Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Convenience electronics Electronic rear lid actuation | 1H
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Driver information Infotainment control unit | 4B
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Engine management GMPT-E | 4C
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Driver assistance systems Blind spot object detection, left | 2D
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Driver information Audio | 4B
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Lighting MATRIX light | 4G
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Central electronics ZE | 4C
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Electr. energy management On-board voltage management | 30
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Anti-theft device Access system/immobilizer | 4D
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Transmission control 5-speed direct shift transmission | 4D
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Convenience electronics Gong | 28
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Diagnosis/bus systems Gateway | 22
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Heater/air conditioner Automatic A/C | 4C
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Driver information Audio operating element | 4B
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Airbag SDM | 42
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Instrumentation Instrument cluster | 4B
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Convenience electronics Steering column lock | 30
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Lighting Adaptive xenon light | 4B
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Convenience electronics Trailer control unit | 57
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | System overview System overview | 42
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Convenience electronics Seat control unit | 42
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Driver information Telephone/emergency call system | 57


DVD 2019/1:PKW:VAUXHALL:Astra 1.0

VAUXHALL Astra 1.0

Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Electr. energy management On-board voltage management | 30
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Driver information Telephone/emergency call system | 57
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Running gear/steering Front driver assistance camera | 57
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Central electronics ZE | 4C
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Diagnosis/bus systems Gateway | 22
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Driver information Audio | 4B
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Convenience electronics Seat control unit | 42
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Anti-theft device Access system/immobilizer | 4D
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Instrumentation Instrument cluster | 4B
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Lighting Adaptive xenon light | 4B
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Parking aid Park Distance Control (PDC) | 57
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Convenience electronics Trailer control unit | 57
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Heater/air conditioner Automatic A/C | 4C
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Convenience electronics Electronic rear lid actuation | 1H
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Transmission control 6-speed automatic transmission | 4F
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Airbag SDM | 42
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Engine management GMPT-E | 4C
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Convenience electronics Gong | 28
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Driver information Infotainment control unit | 4B
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | System overview System overview | 42
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Lighting MATRIX light | 4G
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Transmission control 5-speed direct shift transmission | 4D
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Driver assistance systems Blind spot object detection, left | 2D
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Driver information Audio operating element | 4B
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Running gear/steering Electromechanical power steering | 4F
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Convenience electronics Steering column lock | 30
Astra 1.0 | 1 | 77 | B 10 XFL | 9.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat 2.8 Variant 4X4

VW (VOLKSWAGEN) Passat 2.8 Variant 4X4

Passat 2.8 Variant 4X4 | 2,8 | 0 | ATQ | 9.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant 4X4 | 2,8 | 0 | ATQ | 9.1999-8.2000 | Radio system >>> | 22
Passat 2.8 Variant 4X4 | 2,8 | 0 | ATQ | 9.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant 4X4 | 2,8 | 0 | ATQ | 9.1999-8.2000 | Vehicle internetworking CAN bus interface | 22
Passat 2.8 Variant 4X4 | 2,8 | 0 | ATQ | 9.1999-8.2000 | Transmission control GS |
Passat 2.8 Variant 4X4 | 2,8 | 0 | ATQ | 9.1999-8.2000 | Sound system >>> | 22
Passat 2.8 Variant 4X4 | 2,8 | 0 | ATQ | 9.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant 4X4 | 2,8 | 0 | ATQ | 9.1999-8.2000 | Central locking CL | 22
Passat 2.8 Variant 4X4 | 2,8 | 0 | ATQ | 9.1999-8.2000 | Navigation system >>> | 22
Passat 2.8 Variant 4X4 | 2,8 | 0 | ATQ | 9.1999-8.2000 | Service Interval reset | 1C
Passat 2.8 Variant 4X4 | 2,8 | 0 | ATQ | 9.1999-8.2000 | Steering wheel electron. Multi-function steering wheel | 42
Passat 2.8 Variant 4X4 | 2,8 | 0 | ATQ | 9.1999-8.2000 | Engine management Motronic ME | 57


DVD 2019/1:PKW:BMW:X 4 M xDrive 40 i

BMW X 4 M xDrive 40 i

X 4 M xDrive 40 i | 3 | 260 | B58 B30A | 6.2018- | Diagnosis/bus systems Gateway | 4H
X 4 M xDrive 40 i | 3 | 260 | B58 B30A | 6.2018- | Electr. energy management Battery replacement | 2F
X 4 M xDrive 40 i | 3 | 260 | B58 B30A | 6.2018- | System overview System overview | 30
X 4 M xDrive 40 i | 3 | 265 | N55 B30A | 11.2015- | Driver information Telephone | 57
X 4 M xDrive 40 i | 3 | 265 | N55 B30A | 11.2015- | Central electronics Passenger side central electronics | 57
X 4 M xDrive 40 i | 3 | 265 | N55 B30A | 11.2015- | Diagnosis/bus systems Gateway | 4H
X 4 M xDrive 40 i | 3 | 265 | N55 B30A | 11.2015- | System overview System overview | 30
X 4 M xDrive 40 i | 3 | 265 | N55 B30A | 11.2015- | Electr. energy management Battery replacement | 2F
X 4 M xDrive 40 i | 3 | 265 | N55 B30A | 11.2015- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:TOYOTA:Tacoma 3.5

TOYOTA Tacoma 3.5

Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | System overview System overview | 22
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Anti-lock braking system ABS | 4C
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Anti-theft device Immobilizer (WFS) | 42
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Diagnosis/bus systems Gateway | 30
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Instrumentation Instrument cluster | 42
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Park Distance Control (PDC) | 42
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Airbag AB | 3C
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Diagnosis/bus systems Accessor Gateway | 30
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver information Navigation system | 3C
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver assistance systems Blind spot object detection (slave) | 22
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | 4WD electronics Four-wheel drive electronics | 30
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Airbag Seat occupied sensor | 1H
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Heater/air conditioner Air conditioner | 4B
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Transmission control Automatic transmission | 4B
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Engine management Remote engine start | 30
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Vehicle speed Tempomat | 1H
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver assistance systems Blind spot object detection (master) | 42
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Central electronics ZE | 42
Tacoma 3.5 | 3,5 | 0 | 2GRFKS | 9.2015- | Engine management TCCS | 4C


DVD 2019/1:PKW:TOYOTA:Tacoma 3.5 4X4

TOYOTA Tacoma 3.5 4X4

Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Anti-lock braking system ABS | 4C
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Diagnosis/bus systems Gateway | 30
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Airbag AB | 3C
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Diagnosis/bus systems Accessor Gateway | 30
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Park Distance Control (PDC) | 42
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Engine management TCCS | 4C
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Engine management Remote engine start | 30
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Instrumentation Instrument cluster | 42
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | 4WD electronics Four-wheel drive electronics | 30
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver assistance systems Blind spot object detection (master) | 42
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Central electronics ZE | 42
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver assistance systems Blind spot object detection (slave) | 22
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Transmission control Automatic transmission | 4B
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | System overview System overview | 22
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Anti-theft device Immobilizer (WFS) | 42
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Heater/air conditioner Air conditioner | 4B
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Vehicle speed Tempomat | 1H
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver information Navigation system | 3C
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 3.5 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Airbag Seat occupied sensor | 1H


DVD 2019/1:PKW:JAGUAR:XJ 3.0 D V6

JAGUAR XJ 3.0 D V6

XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Diagnosis/bus systems Gateway | 4F
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Belt tensioner Passenger side belt tensioner | 4F
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Airbag AB | 30
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Lighting Main beam control | 05
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Automat. locking diff. ASD | 4D
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Parking aid Park Distance Control (PDC) | 4D
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Driver information Audio | 4D
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | System overview System overview | 03
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Convenience electronics Electronic rear lid actuation | 4F
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Heater/air conditioner Automatic A/C | 1H
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Convenience electronics Driver side seat control unit | 4B
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Heater/air conditioner Rear seat climate control | 30
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Anti-theft device Access system/immobilizer | 22
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Convenience electronics Passenger side door control unit | 4B
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Running gear/steering Adaptive suspension system | 1H
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Braking system Electronic parking brake | 4H
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Belt tensioner Driver side belt tensioner | 4F
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Convenience electronics Driver side door control unit | 4B
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Driver information Navigation system | 30
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Lighting Adaptive cornering light | 4F
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Tire monitoring system Tire pressure monitoring (RDK) | 1H
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Driver information Digital audio system | 30
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Vehicle speed ACC (Adaptive Cruise Control) | 22
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Running gear/steering Adaptive damping system | 1H
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Transmission control Electr. gear selector module | 4F
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Convenience electronics Front passenger side seat control unit | 4B
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Driver information Audio amplifier | 4F
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Driver information Info display | 4F
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Driver assistance systems Blind spot object detection, left | 30
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Central electronics ZE | 30
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Driving safety system ESP Electronic stability program ESP | 4G
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Heater/air conditioner Rear A/C operating unit | 57
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Driver information TV tuner | 4D
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Engine management EDC 17CP11 | 5A
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Convenience electronics Rear left seat control unit | 30
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Instrumentation Instrument cluster | 42
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Anti-theft device Access/start authorization | 4D
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Transmission control 6/8-speed automatic transmission | 4F
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Driver information Rear entertainment electronics | 30
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Airbag Seat occupied sensor | 30
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Belt tensioner Belt tensioner | 30
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Driver assistance systems Blind spot object detection, right | 42
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Convenience electronics Rear right seat control unit | 30
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Running gear/steering Chassis Control | 4B
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Driver information Central operating unit | 30
XJ 3.0 D V6 | 3 | 202 | 8.2010-7.2015 | Heater/air conditioner Front seat climate control | 4D


DVD 2019/1:PKW:MITSUBISHI:L 200 Forte 2.5 Diesel Turbo Intercooler 4x4

MITSUBISHI L 200 Forte 2.5 Diesel Turbo Intercooler 4x4

L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Airbag AB | 42
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Driving safety system ESP Steering wheel angle sensor | 1H
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Anti-lock braking system ABS | 42
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Instrumentation Instrument cluster | 42
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Central electronics ZE | 4F
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Driver information Info display | 42
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Anti-theft device Immobilizer (WFS) | 30
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Central electrics ZE 4.1 | 57
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Airbag AB | 30
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Airbag AB | 42
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Anti-lock braking system ABS | 6B
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Anti-lock braking system ABS | 42
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Airbag AB | 30
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Engine management CR/EDC | 5A
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Engine management CR/EDC | 4C
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Heater/air conditioner Automatic A/C | 05
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Engine management EDC VRZ | 42
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Anti-theft device Immobilizer (WFS) | 30
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Transmission control 4-speed automatic transmission | 42
L 200 Forte 2.5 Diesel Turbo Intercooler 4x4 | 2,5 | 73 | 4D56 | 1.1997- | Anti-theft device Immobilizer (WFS) | 30


DVD 2019/1:PKW:PEUGEOT:308 1.6 BlueHDi

PEUGEOT 308 1.6 BlueHDi

308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Convenience electronics Central door control unit | 57
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Engine management EDC 17C | 4C
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Convenience electronics Steering column switch module | 42
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Driver information Emergency call system | 57
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Airbag AB | 1H
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Service Interval reset | 2F
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Driver information Audio / telematics | 57
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Convenience electronics Lower control panel | 42
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Instrumentation Instrument cluster | 57
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Driver information CD changer | 42
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Central electronics ZE | 57
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Diesel injection Additive system | 57
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Engine management Automatic start/stop | 1H
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Driver information Belt warning lamps | 2E
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 BlueHDi | 1,6 | 88 | BH... | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Instrumentation Instrument cluster | 57
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Driver information CD changer | 42
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Lower control panel | 42
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Service Interval reset | 2F
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Steering column switch module | 42
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Airbag AB | 1H
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Diesel injection Additive system | 1H
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Engine management Automatic start/stop | 1H
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Driver information Belt warning lamps | 2E
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Driver information Emergency call system | 57
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Driver information Audio / telematics | 57
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Engine management EDC 17C | 4C
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Central door control unit | 57
308 1.6 BlueHDi | 1,6 | 85 | BHX | 1.2014- | Central electronics ZE | 57
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Airbag AB | 1H
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Lower control panel | 42
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Instrumentation Instrument cluster | 57
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Diesel injection Additive system | 1H
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Driver information Belt warning lamps | 2E
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Driver information Emergency call system | 57
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Central door control unit | 57
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Service Interval reset | 2F
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Engine management EDC 17C | 4C
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Driver information Audio / telematics | 57
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Engine management Automatic start/stop | 1H
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Central electronics ZE | 57
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Driver information CD changer | 42
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Steering column switch module | 42
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 BlueHDi | 1,6 | 73 | BHY | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22


DVD 2019/1:PKW:CHEVROLET:Malibu 1.5

CHEVROLET Malibu 1.5

Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Driver information Audio amplifier | 30
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Driver information Telephone | 42
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Instrumentation Instrument cluster | 4B
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Convenience electronics Gong | 28
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Convenience electronics Steering column lock | 30
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Anti-theft device Access system/immobilizer | 4D
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Driver information Audio | 4B
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Running gear/steering Front driver assistance camera | 57
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Driver information Audio operating element | 4B
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Convenience electronics Seat control unit | 42
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Driver information Telephone | 42
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 2C
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Central electronics ZE | 4C
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Driver assistance systems Blind spot object detection, left | 2D
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Running gear/steering Active running gear | 4D
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Braking system Electronic parking brake | 5A
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Driver information Infotainment control unit | 4B
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Lighting Main beam control | 42
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Running gear/steering Electromechanical power steering | 4F
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Driver information Touchpad | 05
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Driver information Digital radio reception | 4B
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Heater/air conditioner Air-conditioning system operating unit | 4B
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Running gear/steering Electro-hydraulic power steering | 4D
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Driving safety system ESP Yaw rate sensor | 2C
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Lighting Adaptive xenon light | 4B
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Parking aid Park Distance Control (PDC) | 57
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Airbag SDM | 42
Malibu 1.5 | 1,5 | 120 | LFV | 9.2015- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:DAIHATSU:Cast 0.7 i Turbo 4WD

DAIHATSU Cast 0.7 i Turbo 4WD

Cast 0.7 i Turbo 4WD | 0,7 | 47 | KFDET | 9.2015- | Airbag AB | 22


DVD 2019/1:PKW:DAIHATSU:Cast 0.7 i

DAIHATSU Cast 0.7 i

Cast 0.7 i | 0,7 | 38 | KFVE | 9.2015- | Instrumentation Instrument cluster | 42
Cast 0.7 i | 0,7 | 38 | KFVE | 9.2015- | Engine management Automatic start/stop | 57
Cast 0.7 i | 0,7 | 38 | KFVE | 9.2015- | Anti-lock braking system ABS | 42
Cast 0.7 i | 0,7 | 38 | KFVE | 9.2015- | Engine management EFI/MPI | 4B
Cast 0.7 i | 0,7 | 38 | KFVE | 9.2015- | Running gear/steering Electric power steering | 30
Cast 0.7 i | 0,7 | 38 | KFVE | 9.2015- | Airbag AB | 22


DVD 2019/1:PKW:DAIHATSU:Cast 0.7 i Turbo

DAIHATSU Cast 0.7 i Turbo

Cast 0.7 i Turbo | 0,7 | 47 | KFDET | 9.2015- | Airbag AB | 22


DVD 2019/1:PKW:DAIHATSU:Cast 0.7 i 4WD

DAIHATSU Cast 0.7 i 4WD

Cast 0.7 i 4WD | 0,7 | 38 | KFVE | 9.2015- | Airbag AB | 22


DVD 2019/1:PKW:TOYOTA:Pixis Mega 0.7 i Turbo

TOYOTA Pixis Mega 0.7 i Turbo

Pixis Mega 0.7 i Turbo | 0,7 | 47 | KFDET | 7.2015- | Airbag AB | 3C
Pixis Mega 0.7 i Turbo | 0,7 | 47 | KFDET | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Mega 0.7 i Turbo | 0,7 | 47 | KFDET | 7.2015- | System overview System overview | 22
Pixis Mega 0.7 i Turbo | 0,7 | 47 | KFDET | 7.2015- | Engine management TCCS | 4C


DVD 2019/1:PKW:TOYOTA:Pixis Mega 0.7 i Turbo 4WD

TOYOTA Pixis Mega 0.7 i Turbo 4WD

Pixis Mega 0.7 i Turbo 4WD | 0,7 | 47 | KFDET | 7.2015- | Airbag AB | 3C
Pixis Mega 0.7 i Turbo 4WD | 0,7 | 47 | KFDET | 7.2015- | System overview System overview | 22
Pixis Mega 0.7 i Turbo 4WD | 0,7 | 47 | KFDET | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Mega 0.7 i Turbo 4WD | 0,7 | 47 | KFDET | 7.2015- | Engine management TCCS | 4C


DVD 2019/1:PKW:TOYOTA:Sienta 1.5 i Hybrid

TOYOTA Sienta 1.5 i Hybrid

Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Central electronics ZE | 42
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Instrumentation Instrument cluster | 42
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Anti-lock braking system ABS | 4C
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Airbag AB | 3C
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Convenience electronics Electronic ignition lock EZS | 57
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Anti-theft device Access/start authorization | 05
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Engine management TCCS | 4C
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Transmission control Automatic transmission | 4B
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Diagnosis/bus systems Gateway | 30
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Running gear/steering Electric power steering | 4F
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Convenience electronics Driver side front window lifter motor | 57
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Lighting Headlamp level control | 42
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | System overview System overview | 22
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Heater/air conditioner Air conditioner | 4B
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Hybrid control Hybrid control | 5A
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Convenience electronics Rear left door control unit | 42
Sienta 1.5 i Hybrid | 1,5 | 54 | 1NZFXE | 7.2015- | Convenience electronics Rear right door control unit | 42


DVD 2019/1:PKW:TOYOTA:Sienta 1.5 i

TOYOTA Sienta 1.5 i

Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Convenience electronics Rear left door control unit | 42
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Engine management TCCS | 4C
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Heater/air conditioner Air conditioner | 4B
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Convenience electronics Electronic ignition lock EZS | 57
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Convenience electronics Rear right door control unit | 42
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Airbag AB | 3C
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Central electronics ZE | 42
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Instrumentation Instrument cluster | 42
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Transmission control Automatic transmission | 4B
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | System overview System overview | 22
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Diagnosis/bus systems Gateway | 30
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Anti-lock braking system ABS | 4C
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Engine management Automatic start/stop | 5A
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Engine management Start control | 42
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Running gear/steering Electric power steering | 4F
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Convenience electronics Driver side front window lifter motor | 57
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Anti-theft device Access/start authorization | 05
Sienta 1.5 i | 1,5 | 80 |  | 7.2015- | Lighting Headlamp level control | 42
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Engine management TCCS | 4C
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Lighting Headlamp level control | 42
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Heater/air conditioner Air conditioner | 4B
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Convenience electronics Rear left door control unit | 42
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Convenience electronics Rear right door control unit | 42
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Engine management Start control | 42
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Diagnosis/bus systems Gateway | 30
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Airbag AB | 3C
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Anti-lock braking system ABS | 4C
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | System overview System overview | 22
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Convenience electronics Electronic ignition lock EZS | 57
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Central electronics ZE | 42
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Instrumentation Instrument cluster | 42
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Transmission control Automatic transmission | 4B
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Running gear/steering Electric power steering | 4F
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Anti-theft device Access/start authorization | 05
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Convenience electronics Driver side front window lifter motor | 57
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Engine management Automatic start/stop | 5A
Sienta 1.5 i | 1,5 | 79 | 2NR-FE | 11.2016- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2019/1:PKW:TOYOTA:Pixis Mega 0.7 i 4WD

TOYOTA Pixis Mega 0.7 i 4WD

Pixis Mega 0.7 i 4WD | 0,7 | 38 | KFVE | 7.2015- | Airbag AB | 3C
Pixis Mega 0.7 i 4WD | 0,7 | 38 | KFVE | 7.2015- | System overview System overview | 22
Pixis Mega 0.7 i 4WD | 0,7 | 38 | KFVE | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Mega 0.7 i 4WD | 0,7 | 38 | KFVE | 7.2015- | Engine management TCCS | 4C


DVD 2019/1:PKW:TOYOTA:Pixis Mega 0.7 i

TOYOTA Pixis Mega 0.7 i

Pixis Mega 0.7 i | 0,7 | 38 | KFVE | 7.2015- | System overview System overview | 22
Pixis Mega 0.7 i | 0,7 | 38 | KFVE | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Pixis Mega 0.7 i | 0,7 | 38 | KFVE | 7.2015- | Airbag AB | 3C
Pixis Mega 0.7 i | 0,7 | 38 | KFVE | 7.2015- | Engine management TCCS | 4C


DVD 2019/1:PKW:TOYOTA:Sienta 1.5 i 4WD

TOYOTA Sienta 1.5 i 4WD

Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Diagnosis/bus systems Gateway | 30
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Running gear/steering Electric power steering | 4F
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Convenience electronics Electronic ignition lock EZS | 57
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Central electronics ZE | 42
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Transmission control Automatic transmission | 4B
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Engine management Automatic start/stop | 5A
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Engine management TCCS | 4C
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Convenience electronics Driver side front window lifter motor | 57
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Heater/air conditioner Air conditioner | 4B
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Airbag AB | 3C
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Anti-lock braking system ABS | 4C
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Anti-theft device Access/start authorization | 05
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Instrumentation Instrument cluster | 42
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Engine management Start control | 42
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Lighting Headlamp level control | 42
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | System overview System overview | 22
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Convenience electronics Rear right door control unit | 42
Sienta 1.5 i 4WD | 1,5 | 76 | 1NZFE | 7.2015- | Convenience electronics Rear left door control unit | 42


DVD 2019/1:PKW:FIAT:500X 1.3 MultiJet

FIAT 500X 1.3 MultiJet

500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Engine management Marelli | 4C
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Running gear/steering Lane change assistant | 1H
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Heater/air conditioner Automatic A/C | 57
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Parking aid Park Distance Control (PDC) | 1H
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Anti-lock braking system ABS | 57
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Airbag AB | 30
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Driver assistance systems Blind spot object detection, left | 42
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Instrumentation Instrument cluster | 4B
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Running gear/steering Electric power steering | 1H
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Central electronics ZE | 4B
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Convenience electronics Radio frequency module | 4C
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Service Service display | 1G
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Running gear/steering Steering interlock | 30
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Driver information Audio / telematics | 4B
500X 1.3 MultiJet | 1,3 | 70 | 55266963 | 7.2015- | Driver assistance systems Blind spot object detection, right | 42


DVD 2019/1:PKW:LEXUS:RX 450h 3.5 4x4

LEXUS RX 450h 3.5 4x4

RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Lighting Headlamp level control | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Diagnosis/bus systems Accessor Gateway | 30
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Electric window lifter | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Anti-theft device Access/start authorization | 05
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Right mirror adjustment | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Rain sensor | 30
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Instrumentation Instrument cluster | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Running gear/steering Front roll stability control | 30
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Driver information Telematics | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Driver assistance systems Active collision prevention | 57
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Running gear/steering Lane keeping assist | 2B
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Passenger seat adjustment | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | System overview System overview | 22
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Fahrer-Information Kamerasystem | 57
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Driver assistance systems Blind spot object detection (master) | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Heater/air conditioner Air conditioner | 4B
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Running gear/steering Lane change warning | 57
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Central electronics ZE | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Left mirror adjustment | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Passenger side front window lifter motor | 57
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Driver information Pedestrian warning | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Roof operating unit | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Running gear/steering Adaptive suspension system | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Transmission control Automatic transmission | 4B
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Airbag AB | 3C
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Rear right window lifter motor | 57
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Vehicle speed Tempomat | 57
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Steering column adjustment | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Seat adjustment Driver"s seat | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Running gear/steering Electric power steering | 4F
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Driver information Navigation system | 3C
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Driver assistance systems Blind spot object detection (slave) | 22
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Rear door control unit | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Rear left window lifter motor | 57
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Electronic ignition lock EZS | 57
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Engine management TCCS | 4C
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Braking system Electronic parking brake | 57
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Vehicle speed Tempomat | 30
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Driver side front window lifter motor | 57
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Running gear/steering Rear roll stability control | 30
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Engine management Remote engine start | 30
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Convenience electronics Park Distance Control (PDC) | 42
RX 450h 3.5 4x4 | 3,5 | 190 | 2GRFXS | 9.2015- | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:LEXUS:RX 450h 3.5

LEXUS RX 450h 3.5

RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Running gear/steering Adaptive suspension system | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Driver assistance systems Blind spot object detection (slave) | 22
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Running gear/steering Electric power steering | 4F
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Running gear/steering Front roll stability control | 30
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Airbag AB | 3C
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Driver information Navigation system | 3C
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Driver assistance systems Active collision prevention | 57
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Passenger side front window lifter motor | 57
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Right mirror adjustment | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Vehicle speed Tempomat | 57
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Driver information Telematics | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Running gear/steering Lane keeping assist | 2B
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Electric window lifter | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Vehicle speed Tempomat | 30
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Rain sensor | 30
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Diagnosis/bus systems Accessor Gateway | 30
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Driver information Pedestrian warning | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Steering column adjustment | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Left mirror adjustment | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Electronic ignition lock EZS | 57
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Driver assistance systems Blind spot object detection (master) | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Rear right window lifter motor | 57
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Passenger seat adjustment | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Transmission control Automatic transmission | 4B
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Running gear/steering Lane change warning | 57
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Seat adjustment Driver"s seat | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Fahrer-Information Kamerasystem | 57
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Central electronics ZE | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | System overview System overview | 22
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Braking system Electronic parking brake | 57
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Engine management TCCS | 4C
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Lighting Headlamp level control | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Heater/air conditioner Air conditioner | 4B
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Roof operating unit | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Engine management Remote engine start | 30
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Diagnosis/bus systems Gateway | 30
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Park Distance Control (PDC) | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Instrumentation Instrument cluster | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Running gear/steering Rear roll stability control | 30
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Driver side front window lifter motor | 57
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Rear left window lifter motor | 57
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Convenience electronics Rear door control unit | 42
RX 450h 3.5 | 3,5 | 0 | 2GRFXS | 9.2015- | Anti-theft device Access/start authorization | 05


DVD 2019/1:PKW:NISSAN:Qashqai 1.2

NISSAN Qashqai 1.2

Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Airbag AB | 1H
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Heater/air conditioner Automatic A/C | 57
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Engine management ECCS | 4B
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Fahrgeschwindigkeit Tempomat | 42
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Vehicle speed Radar sensor | 57
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Transmission control GS | 4H
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Central electronics ZE | 57
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Running gear/steering Chassis Control | 05
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Diagnosis/bus systems Gateway | 30
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Driver information Display/operating unit | 1H
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Anti-lock braking system ABS | 42
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Engine management EMS | 4B
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Fahrgeschwindigkeit Radarsensor | 1H
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Driver assistance systems Left radar sensor | 42
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Running gear/steering Electro-hydraulic power steering | 3C
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Running gear/steering Front driver assistance camera | 1H
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Lighting Adaptive cornering light | 57
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Diagnose-/Bus-Systeme | 22
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Electr. energy management Battery management EBM | 57
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Parking aid Park Distance Control (PDC) | 57
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Driver assistance systems Right radar sensor | 42
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Diagnosis/bus systems Gateway | 22
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Instrumentation Instrument cluster | 30
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Convenience electronics Front left seat memory | 57
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Braking system Electronic parking brake | 4F
Qashqai 1.2 | 1,2 | 0 | H5F | 10.2015- | Driver information Camera Surrounding | 4B


DVD 2019/1:PKW:NISSAN:Micra

NISSAN Micra

Micra | 1,2 | 72 | HR12DDR | 10.2015- | Parking aid Park Distance Control (PDC) | 57
Micra | 1,2 | 72 | HR12DDR | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Micra | 1,2 | 72 | HR12DDR | 10.2015- | Transmission control EGS | 57
Micra | 1,2 | 72 | HR12DDR | 10.2015- | Running gear/steering Electric power steering | 42
Micra | 1,2 | 72 | HR12DDR | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Micra | 1,2 | 72 | HR12DDR | 10.2015- | Instrumentation Instrument cluster | 30
Micra | 1,2 | 72 | HR12DDR | 10.2015- | Running gear/steering Electro-hydraulic power steering | 3C
Micra | 1,2 | 72 | HR12DDR | 10.2015- | Engine management ECCS | 4B
Micra | 1,2 | 72 | HR12DDR | 10.2015- | Electr. energy management Battery management EBM | 42
Micra | 1,2 | 72 | HR12DDR | 10.2015- | Airbag AB | 30
Micra | 1,2 | 72 | HR12DDR | 10.2015- | Engine management EMS | 4B
Micra | 1,2 | 59 | HR12DE | 10.2015- | Engine management ECCS | 4B
Micra | 1,2 | 59 | HR12DE | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Micra | 1,2 | 59 | HR12DE | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Micra | 1,2 | 59 | HR12DE | 10.2015- | Instrumentation Instrument cluster | 30
Micra | 1,2 | 59 | HR12DE | 10.2015- | Airbag AB | 30
Micra | 1,2 | 59 | HR12DE | 10.2015- | Electr. energy management Battery management EBM | 42
Micra | 1,2 | 59 | HR12DE | 10.2015- | Parking aid Park Distance Control (PDC) | 57
Micra | 1,2 | 59 | HR12DE | 10.2015- | Transmission control EGS | 57
Micra | 1,2 | 59 | HR12DE | 10.2015- | Running gear/steering Electro-hydraulic power steering | 3C
Micra | 1,2 | 59 | HR12DE | 10.2015- | Running gear/steering Electric power steering | 42


DVD 2019/1:PKW:RENAULT:Oroch 2.0 Flex

RENAULT Oroch 2.0 Flex

Oroch 2.0 Flex | 2 | 102 | F4R | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Oroch 2.0 Flex | 2 | 102 | F4R | 10.2015- | Airbag AB | 1H
Oroch 2.0 Flex | 2 | 102 | F4R | 10.2015- | Engine management EMS | 4C


DVD 2019/1:PKW:RENAULT:Oroch 1.6 Flex

RENAULT Oroch 1.6 Flex

Oroch 1.6 Flex | 1,6 | 81 | K4M | 10.2015- | Airbag AB | 1H
Oroch 1.6 Flex | 1,6 | 81 | K4M | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Oroch 1.6 Flex | 1,6 | 81 | K4M | 10.2015- | Engine management EMS | 4C
Oroch 1.6 Flex | 1,6 | 81 | K4M | 10.2015- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:AUDI:S8 plus 4.0 TFSI quattro

AUDI S8 plus 4.0 TFSI quattro

S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Driver information Image editing system | 42
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Driver information Sound system | 42
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Convenience electronics Driver side door control unit | 57
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Lighting Main beam assistant | 42
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Convenience electronics Passenger side door control unit | 57
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Electr. energy management Battery management EBM | 4F
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Parking aid Parking assistant | 57
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Driver information Mediaplayer | 05
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Central electronics ZE III | 57
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Running gear/steering Active steering | 1H
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Heater/air conditioner Climatronic | 4B
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Diagnosis/bus systems Gateway | 4F
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Driver information TV tuner | 42
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Driver information Mediaplayer | 4D
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Driver information Audio | 4B
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Driver information Information electronics | 4C
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Driver information Mediaplayer | 30
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Parking aid Reversing camera | 30
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Convenience electronics Lane change assistant | 42
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Driver information Camera system | 57
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Convenience electronics Rear left door control unit | 57
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Convenience electronics Driver seat memory | 42
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Driver information Mediaplayer | 28
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | System overview System overview | 01
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Convenience electronics Rear right door control unit | 57
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Convenience electronics Passenger seat memory | 42
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Anti-theft device Access system/immobilizer | 42
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Lighting Automatic headlight levelling control | 57
S8 plus 4.0 TFSI quattro | 4 | 445 | DDTA | 11.2015- | Central electronics ZE | 57


DVD 2019/1:PKW:AUDI:RS6 plus 4.0 TFSI Avant quattro

AUDI RS6 plus 4.0 TFSI Avant quattro

RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Diagnosis/bus systems Gateway | 4F
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Convenience electronics Driver side door control unit | 57
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Running gear/steering Electromechanical power steering | 1H
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Driver information Audio | 4B
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Convenience electronics Driver seat memory | 42
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Convenience electronics Rear right door control unit | 57
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Driver information Telephone | 1L
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Parking aid Reversing camera | 30
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Central electronics ZE | 57
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Driver information TV tuner | 42
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Driver information Mediaplayer | 30
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Driver information Image editing system | 42
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Lighting Main beam assistant | 42
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Anti-theft device Access system/immobilizer | 42
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Driver information Sound system | 42
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Convenience electronics Lane change assistant | 42
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Driver information Information electronics | 4C
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Parking aid Parking assistant | 57
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Lighting Automatic headlight levelling control | 57
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Convenience electronics Passenger seat memory | 42
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Heater/air conditioner Climatronic | 4B
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Electr. energy management Battery management EBM | 4F
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Driver information Mediaplayer | 05
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Convenience electronics Passenger side door control unit | 57
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Driver information Camera system | 57
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Convenience electronics Rear left door control unit | 57
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Central electronics ZE II | 42
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Convenience electronics Trailer control unit | 42
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Driver information Mediaplayer | 4D
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | System overview System overview | 01
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Central electronics ZE III | 57
RS6 plus 4.0 TFSI Avant quattro | 4 | 445 | CWUC | 11.2015- | Driver information Mediaplayer | 28


DVD 2019/1:PKW:AUDI:RS7 plus 4.0 TFSI Sportback quattro

AUDI RS7 plus 4.0 TFSI Sportback quattro

RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Anti-theft device Access system/immobilizer | 42
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Convenience electronics Lane change assistant | 42
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Driver information Mediaplayer | 30
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Convenience electronics Trailer control unit | 42
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Driver information Mediaplayer | 28
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Electr. energy management Battery management EBM | 4F
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Driver information Information electronics | 4C
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Driver information TV tuner | 42
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Lighting Automatic headlight levelling control | 57
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | System overview System overview | 01
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Central electronics ZE | 57
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Driver information Telephone | 1L
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Central electronics ZE III | 57
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Running gear/steering Electromechanical power steering | 1H
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Heater/air conditioner Auxiliary/supplementary heater | 57
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Convenience electronics Rear right door control unit | 57
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Convenience electronics Rear left door control unit | 57
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Parking aid Parking assistant | 57
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Driver information Audio | 4B
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Heater/air conditioner Climatronic | 4B
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Convenience electronics Passenger seat memory | 42
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Driver information Mediaplayer | 05
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Convenience electronics Passenger side door control unit | 57
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Central electronics ZE II | 42
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Driver information Camera system | 57
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Driver information Mediaplayer | 4D
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Convenience electronics Driver side door control unit | 57
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Diagnosis/bus systems Gateway | 4F
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Convenience electronics Driver seat memory | 42
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Convenience electronics Electronic rear lid actuation | 57
RS7 plus 4.0 TFSI Sportback quattro | 4 | 445 | CWUC | 11.2015-4.2018 | Driver information Image editing system | 42


DVD 2019/1:PKW:BMW:440 i Coupe xDrive

BMW 440 i Coupe xDrive

440 i Coupe xDrive | 3 | 240 | B58 B30A | 3.2016- | Driver information Audio operating element | 4B
440 i Coupe xDrive | 3 | 240 | B58 B30A | 3.2016- | System overview System overview | 30
440 i Coupe xDrive | 3 | 240 | B58 B30A | 3.2016- | Electr. energy management Battery replacement | 2F
440 i Coupe xDrive | 3 | 240 | B58 B30A | 3.2016- | Diagnosis/bus systems Gateway | 4H
440 i Coupe xDrive | 3 | 236 | B58B30M0 | 9.2017- | Electr. energy management Battery replacement | 2F
440 i Coupe xDrive | 3 | 236 | B58B30M0 | 9.2017- | System overview System overview | 30
440 i Coupe xDrive | 3 | 236 | B58B30M0 | 9.2017- | Diagnosis/bus systems Gateway | 4H
440 i Coupe xDrive | 3 | 236 | B58B30M0 | 9.2017- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:418 i Coupe

BMW 418 i Coupe

418 i Coupe | 1,5 | 100 | B38 B15A | 3.2016- | System overview System overview | 30
418 i Coupe | 1,5 | 100 | B38 B15A | 3.2016- | Diagnosis/bus systems Gateway | 4H
418 i Coupe | 1,5 | 100 | B38 B15A | 3.2016- | Electr. energy management Battery replacement | 2F
418 i Coupe | 1,5 | 100 | B38 B15A | 3.2016- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:225 xe Active Tourer

BMW 225 xe Active Tourer

225 xe Active Tourer | 1,5 | 165 | B38 A15A | 12.2015- | Electr. energy management Battery replacement | 2F
225 xe Active Tourer | 1,5 | 165 | B38 A15A | 12.2015- | System overview System overview | 30
225 xe Active Tourer | 1,5 | 165 | B38 A15A | 12.2015- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:440 i Cabrio xDrive

BMW 440 i Cabrio xDrive

440 i Cabrio xDrive | 3 | 240 | B58 B30A | 3.2016- | System overview System overview | 30
440 i Cabrio xDrive | 3 | 240 | B58 B30A | 3.2016- | Electr. energy management Battery replacement | 2F
440 i Cabrio xDrive | 3 | 240 | B58 B30A | 3.2016- | Driver information Audio operating element | 4B
440 i Cabrio xDrive | 3 | 240 | B58 B30A | 3.2016- | Diagnosis/bus systems Gateway | 4H
440 i Cabrio xDrive | 3 | 236 | B58B30M0 | 9.2016- | Electr. energy management Battery replacement | 2F
440 i Cabrio xDrive | 3 | 236 | B58B30M0 | 9.2016- | Diagnosis/bus systems Gateway | 4H
440 i Cabrio xDrive | 3 | 236 | B58B30M0 | 9.2016- | System overview System overview | 30
440 i Cabrio xDrive | 3 | 236 | B58B30M0 | 9.2016- | Driver information Audio operating element | 4B


DVD 2019/1:PKW:BMW:440 i Cabrio

BMW 440 i Cabrio

440 i Cabrio | 3 | 240 | B58 B30A | 3.2016- | Diagnosis/bus systems Gateway | 4H
440 i Cabrio | 3 | 240 | B58 B30A | 3.2016- | Driver information Audio operating element | 4B
440 i Cabrio | 3 | 240 | B58 B30A | 3.2016- | System overview System overview | 30
440 i Cabrio | 3 | 240 | B58 B30A | 3.2016- | Electr. energy management Battery replacement | 2F
440 i Cabrio | 3 | 236 | B58B30M0 | 9.2016- | System overview System overview | 30
440 i Cabrio | 3 | 236 | B58B30M0 | 9.2016- | Driver information Audio operating element | 4B
440 i Cabrio | 3 | 236 | B58B30M0 | 9.2016- | Electr. energy management Battery replacement | 2F
440 i Cabrio | 3 | 236 | B58B30M0 | 9.2016- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:430 i Coupe

BMW 430 i Coupe

430 i Coupe | 2 | 0 | B46B20O0 | 9.2016- | Electr. energy management Battery replacement | 2F
430 i Coupe | 2 | 0 | B46B20O0 | 9.2016- | System overview System overview | 30
430 i Coupe | 2 | 0 | B46B20O0 | 9.2016- | Driver information Audio operating element | 4B
430 i Coupe | 2 | 0 | B46B20O0 | 9.2016- | Diagnosis/bus systems Gateway | 4H
430 i Coupe | 2 | 185 | B48 B20B | 3.2016- | System overview System overview | 30
430 i Coupe | 2 | 185 | B48 B20B | 3.2016- | Driver information Audio operating element | 4B
430 i Coupe | 2 | 185 | B48 B20B | 3.2016- | Electr. energy management Battery replacement | 2F
430 i Coupe | 2 | 185 | B48 B20B | 3.2016- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:328 2.0 i Touring xDrive

BMW 328 2.0 i Touring xDrive

328 2.0 i Touring xDrive | 2 | 179 | N26 B20A | 9.2013- | System overview System overview | 30
328 2.0 i Touring xDrive | 2 | 179 | N26 B20A | 9.2013- | Diagnosis/bus systems Gateway | 4H
328 2.0 i Touring xDrive | 2 | 179 | N26 B20A | 9.2013- | Driver information Audio operating element | 4B
328 2.0 i Touring xDrive | 2 | 179 | N26 B20A | 9.2013- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:430 i Coupe xDrive

BMW 430 i Coupe xDrive

430 i Coupe xDrive | 2 | 0 | B46B20O0 | 9.2016- | Driver information Audio operating element | 4B
430 i Coupe xDrive | 2 | 0 | B46B20O0 | 9.2016- | System overview System overview | 30
430 i Coupe xDrive | 2 | 0 | B46B20O0 | 9.2016- | Electr. energy management Battery replacement | 2F
430 i Coupe xDrive | 2 | 0 | B46B20O0 | 9.2016- | Diagnosis/bus systems Gateway | 4H
430 i Coupe xDrive | 2 | 185 | B48 B20B | 3.2016- | Driver information Audio operating element | 4B
430 i Coupe xDrive | 2 | 185 | B48 B20B | 3.2016- | Electr. energy management Battery replacement | 2F
430 i Coupe xDrive | 2 | 185 | B48 B20B | 3.2016- | Diagnosis/bus systems Gateway | 4H
430 i Coupe xDrive | 2 | 185 | B48 B20B | 3.2016- | System overview System overview | 30


DVD 2019/1:PKW:BMW:328 i xDrive 2.0

BMW 328 i xDrive 2.0

328 i xDrive 2.0 | 2 | 0 | N26 B20A | 9.2012- | System overview System overview | 30
328 i xDrive 2.0 | 2 | 0 | N26 B20A | 9.2012- | Driver information Audio operating element | 4B
328 i xDrive 2.0 | 2 | 0 | N26 B20A | 9.2012- | Diagnosis/bus systems Gateway | 4H
328 i xDrive 2.0 | 2 | 0 | N26 B20A | 9.2012- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:330 e

BMW 330 e

330 e | 2 | 185 | B48 B20A | 12.2015- | Electr. energy management Battery replacement | 2F
330 e | 2 | 185 | B48 B20A | 12.2015- | Driver information Audio operating element | 4B
330 e | 2 | 185 | B48 B20A | 12.2015- | Diagnosis/bus systems Gateway | 4H
330 e | 2 | 185 | B48 B20A | 12.2015- | System overview System overview | 30


DVD 2019/1:PKW:BMW:430 i Cabrio

BMW 430 i Cabrio

430 i Cabrio | 2 | 183 | B46B20O0 | 9.2016- | Electr. energy management Battery replacement | 2F
430 i Cabrio | 2 | 183 | B46B20O0 | 9.2016- | Driver information Audio operating element | 4B
430 i Cabrio | 2 | 183 | B46B20O0 | 9.2016- | System overview System overview | 30
430 i Cabrio | 2 | 183 | B46B20O0 | 9.2016- | Diagnosis/bus systems Gateway | 4H
430 i Cabrio | 2 | 185 | B48 B20B | 3.2016- | Driver information Audio operating element | 4B
430 i Cabrio | 2 | 185 | B48 B20B | 3.2016- | System overview System overview | 30
430 i Cabrio | 2 | 185 | B48 B20B | 3.2016- | Diagnosis/bus systems Gateway | 4H
430 i Cabrio | 2 | 185 | B48 B20B | 3.2016- | Electr. energy management Battery replacement | 2F


DVD 2019/1:PKW:BMW:218 d Gran Tourer xDrive

BMW 218 d Gran Tourer xDrive

218 d Gran Tourer xDrive | 2 | 100 | B47 C20A | 3.2016- | System overview System overview | 30
218 d Gran Tourer xDrive | 2 | 100 | B47 C20A | 3.2016- | Diagnosis/bus systems Gateway | 4H
218 d Gran Tourer xDrive | 2 | 100 | B47 C20A | 3.2016- | Electr. energy management Battery replacement | 2F
218 d Gran Tourer xDrive | 2 | 110 | B47 C20B | 2.2018- | Electr. energy management Battery replacement | 2F
218 d Gran Tourer xDrive | 2 | 110 | B47 C20B | 2.2018- | Diagnosis/bus systems Gateway | 4H
218 d Gran Tourer xDrive | 2 | 110 | B47 C20B | 2.2018- | System overview System overview | 30


DVD 2019/1:PKW:BMW:430 i Cabrio xDrive

BMW 430 i Cabrio xDrive

430 i Cabrio xDrive | 2 | 0 | B46B20O0 | 9.2016- | System overview System overview | 30
430 i Cabrio xDrive | 2 | 0 | B46B20O0 | 9.2016- | Driver information Audio operating element | 4B
430 i Cabrio xDrive | 2 | 0 | B46B20O0 | 9.2016- | Diagnosis/bus systems Gateway | 4H
430 i Cabrio xDrive | 2 | 0 | B46B20O0 | 9.2016- | Electr. energy management Battery replacement | 2F
430 i Cabrio xDrive | 2 | 185 | B48 B20B | 3.2016- | Driver information Audio operating element | 4B
430 i Cabrio xDrive | 2 | 185 | B48 B20B | 3.2016- | System overview System overview | 30
430 i Cabrio xDrive | 2 | 185 | B48 B20B | 3.2016- | Electr. energy management Battery replacement | 2F
430 i Cabrio xDrive | 2 | 185 | B48 B20B | 3.2016- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:BMW:M 3 CRT

BMW M 3 CRT

M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Electr. energy management Battery replacement | 2F
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driving safety system ESP Electronic stability program ESP | 4G
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Central electronics Driver side central electronics | 42
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driver information Ring bus diagnosis | 22
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Convenience electronics Trailer attachment recognition | 42
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Heater/air conditioner Manual air conditioner | 5A
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driver information Antenna amplifier | 57
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 01
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driver information Audio gateway | 57
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Central electronics Driver side central electronics | 42
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driver information Audio operating element | 4B
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driver information Telephone | 57
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Parking aid Park Distance Control (PDC) | 57
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Convenience electronics Rain/light sensor | 42
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driver information TV tuner | 28
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | System overview System overview | 30
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Central electronics Passenger side central electronics | 4B
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driver information Audio operating element | 57
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driver information Console switch module | 42
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Convenience electronics Roof operating unit | 42
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Airbag AB | 4H
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Convenience electronics Park Distance Control (PDC) | 42
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driver information Info display | 57
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Anti-theft device Access system/immobilizer | 1H
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Service Service display | 1Q
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driver information Audio | 4B
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Engine management MS | 4B
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Convenience electronics Electronic ignition lock EZS | 1H
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driver information Navigation system | 4B
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Transmission control 6-speed automatic transmission | 57
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driver information Audio gateway | 57
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Driver information Console switch module | 42
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Engine management Automatic start/stop | 3B
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Engine management EKP control | 5A
M 3 CRT | 4,4 | 331 | S65 B44A | 3.2011-12.2011 | Convenience electronics Roof operating unit | 42


DVD 2019/1:PKW:BMW:440 i Coupe

BMW 440 i Coupe

440 i Coupe | 3 | 240 | B58 B30A | 3.2016- | Driver information Audio operating element | 4B
440 i Coupe | 3 | 240 | B58 B30A | 3.2016- | Diagnosis/bus systems Gateway | 4H
440 i Coupe | 3 | 240 | B58 B30A | 3.2016- | Electr. energy management Battery replacement | 2F
440 i Coupe | 3 | 240 | B58 B30A | 3.2016- | System overview System overview | 30
440 i Coupe | 3 | 236 | B58B30M0 | 9.2016- | Electr. energy management Battery replacement | 2F
440 i Coupe | 3 | 236 | B58B30M0 | 9.2016- | Driver information Audio operating element | 4B
440 i Coupe | 3 | 236 | B58B30M0 | 9.2016- | System overview System overview | 30
440 i Coupe | 3 | 236 | B58B30M0 | 9.2016- | Diagnosis/bus systems Gateway | 4H


DVD 2019/1:PKW:CHEVROLET:Onix 1.0 Flex

CHEVROLET Onix 1.0 Flex

Onix 1.0 Flex | 1 | 57 | SPE/4 | 10.2012- | Central electronics ZE | 4C
Onix 1.0 Flex | 1 | 57 | SPE/4 | 10.2012- | Parking aid Park Distance Control (PDC) | 57
Onix 1.0 Flex | 1 | 57 | SPE/4 | 10.2012- | Anti-lock braking system ABS | 4E
Onix 1.0 Flex | 1 | 57 | SPE/4 | 10.2012- | Driving safety system ESP Yaw rate sensor | 2C
Onix 1.0 Flex | 1 | 57 | SPE/4 | 10.2012- | Engine management GMPT | 4B
Onix 1.0 Flex | 1 | 57 | SPE/4 | 10.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Onix 1.0 Flex | 1 | 57 | SPE/4 | 10.2012- | Instrumentation Instrument cluster | 4B
Onix 1.0 Flex | 1 | 57 | SPE/4 | 10.2012- | Airbag SDM | 42
Onix 1.0 Flex | 1 | 57 | SPE/4 | 10.2012- | Central electronics ZE | 4C
Onix 1.0 Flex | 1 | 57 | SPE/4 | 10.2012- | Driver information Audio | 4B


DVD 2019/1:PKW:CHEVROLET:Montana 1.8 MPFI

CHEVROLET Montana 1.8 MPFI

Montana 1.8 MPFI | 1,8 | 77 | 11.2010- | Engine management GMPT | 4B
Montana 1.8 MPFI | 1,8 | 77 | 11.2010- | Anti-lock braking system ABS | 4E
Montana 1.8 MPFI | 1,8 | 77 | 11.2010- | Engine management GMPT-E | 4C
Montana 1.8 MPFI | 1,8 | 77 | 11.2010- | Engine management Multec | 4B


DVD 2019/1:PKW:DODGE:Durango 3.6 4x4

DODGE Durango 3.6 4x4

Durango 3.6 4x4 | 3,6 | 213 | ERB | 9.2010-8.2015 | Convenience electronics Electronic seat heating | 42
Durango 3.6 4x4 | 3,6 | 213 | ERB | 9.2010-8.2015 | Airbag AB | 1H
Durango 3.6 4x4 | 3,6 | 213 | ERB | 9.2010-8.2015 | Instrumentation Additional instrumentation | 42
Durango 3.6 4x4 | 3,6 | 213 | ERB | 9.2010-8.2015 | Running gear/steering Electric power steering | 30
Durango 3.6 4x4 | 3,6 | 213 | ERB | 9.2010-8.2015 | Convenience electronics Steering column switch module | 30
Durango 3.6 4x4 | 3,6 | 213 | ERB | 9.2010-8.2015 | Driver information CD player | 42
Durango 3.6 4x4 | 3,6 | 213 | ERB | 9.2010-8.2015 | Convenience electronics Driver side door control unit | 42
Durango 3.6 4x4 | 3,6 | 213 | ERB | 9.2010-8.2015 | Convenience electronics Passenger side door control unit | 42
Durango 3.6 4x4 | 3,6 | 213 | ERB | 9.2010-8.2015 | Convenience electronics Seat control unit | 4B
Durango 3.6 4x4 | 3,6 | 213 | ERB | 9.2010-8.2015 | Instrumentation Instrument cluster | 05
Durango 3.6 4x4 | 3,6 | 213 | ERB | 9.2010-8.2015 | Fahrwerk/Lenkung Fahrwerks-/Antriebsregelung | 1H
Durango 3.6 4x4 | 3,6 | 213 | ERB | 9.2010-8.2015 | Automat. locking diff. Rear differential control unit | 4F
Durango 3.6 4x4 | 3,6 | 213 | ERB | 9.2010-8.2015 | Parking aid Parking assistant | 4B


DVD 2019/1:PKW:FIAT:Tipo 1.3 Multijet

FIAT Tipo 1.3 Multijet

Tipo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 11.2015- | Running gear/steering Electric power steering | 1H
Tipo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 11.2015- | Service Service display | 1G
Tipo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 11.2015- | Central electronics ZE | 4B
Tipo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 11.2015- | Instrumentation Instrument cluster | 4B
Tipo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 11.2015- | Driver information Audio / telematics | 4B
Tipo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 11.2015- | Engine management Marelli | 4C
Tipo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 11.2015- | Heater/air conditioner Automatic A/C | 57
Tipo 1.3 Multijet | 1,3 | 70 | 199 B1.000 | 11.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Tipo 1.3 MultiJet | 1,3 | 70 | 55266963 | 11.2015- | Instrumentation Instrument cluster | 4B
Tipo 1.3 MultiJet | 1,3 | 70 | 55266963 | 11.2015- | Engine management Marelli | 4C
Tipo 1.3 MultiJet | 1,3 | 70 | 55266963 | 11.2015- | Central electronics ZE | 4B
Tipo 1.3 MultiJet | 1,3 | 70 | 55266963 | 11.2015- | Driver information Audio / telematics | 4B
Tipo 1.3 MultiJet | 1,3 | 70 | 55266963 | 11.2015- | Heater/air conditioner Automatic A/C | 57
Tipo 1.3 MultiJet | 1,3 | 70 | 55266963 | 11.2015- | Running gear/steering Electric power steering | 1H
Tipo 1.3 MultiJet | 1,3 | 70 | 55266963 | 11.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Tipo 1.3 MultiJet | 1,3 | 70 | 55266963 | 11.2015- | Service Service display | 1G


DVD 2019/1:PKW:FIAT:Tipo 1.6 MultiJet

FIAT Tipo 1.6 MultiJet

Tipo 1.6 MultiJet | 1,6 | 84 | 940 C1.000 | 11.2015- | Central electronics ZE | 4B
Tipo 1.6 MultiJet | 1,6 | 84 | 940 C1.000 | 11.2015- | Engine management EDC 17C69 | 4C
Tipo 1.6 MultiJet | 1,6 | 84 | 940 C1.000 | 11.2015- | Instrumentation Instrument cluster | 4B
Tipo 1.6 MultiJet | 1,6 | 84 | 940 C1.000 | 11.2015- | Heater/air conditioner Automatic A/C | 57
Tipo 1.6 MultiJet | 1,6 | 84 | 940 C1.000 | 11.2015- | Driver information Audio / telematics | 4B
Tipo 1.6 MultiJet | 1,6 | 84 | 940 C1.000 | 11.2015- | Getriebesteuerung | 57
Tipo 1.6 MultiJet | 1,6 | 84 | 940 C1.000 | 11.2015- | Service Service display | 1G
Tipo 1.6 MultiJet | 1,6 | 84 | 940 C1.000 | 11.2015- | Running gear/steering Electric power steering | 1H
Tipo 1.6 MultiJet | 1,6 | 84 | 940 C1.000 | 11.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2019/1:PKW:FORD:Edge 2.0 TDCi

FORD Edge 2.0 TDCi

Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Electr. energy management Energy management | 22
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Komfortelektronik Lenksäuleneinheit | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Beleuchtung ALWR und Kurvenlicht | 4B
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Central electronics ZE | 57
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Convenience electronics Heated steering wheel | 42
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Fahrer-Information Kamera-Umfeld | 4D
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Heizung/Klimaanlage Stand-/Zusatzheizung | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Driving safety system ESP Electronic stability program ESP | 57
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Parking aid Park Distance Control (PDC) | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Running gear/steering Left lane change assistant | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Convenience electronics Steering column unit | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Convenience electronics Electronic rear lid actuation | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Fahrsicherheitssystem ESP Lenkradwinkelsensor | 1H
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Convenience electronics Driver side seat control unit | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Convenience electronics Passenger door control unit | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | System overview System overview |
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Driver information Digital Signal Processing Audio | 42
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Convenience electronics Driver"s door control unit | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Running gear/steering Electromechanical power steering | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Transmission control 6/7-speed double clutch transmission | 1H
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Vehicle speed Distance-based cruise control | 1H
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Engine management CR/EDC | 4C
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Driver information Head-up display | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Driver information Information electronic Ford SYNC2 | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Running gear/steering Right lane change assistant | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Driver information GPS module | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Airbag AB | 30
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Running gear/steering Lane keeping assist | 1H
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Instrumentation Instrument cluster | 42
Edge 2.0 TDCi | 2 | 132 | T8C... | 1.2016- | Diagnosis/bus systems Gateway | 30


DVD 2019/1:PKW:FORD:Focus RS 2.3 EcoBoost AWD

FORD Focus RS 2.3 EcoBoost AWD

Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Driving safety system ESP Steering wheel angle sensor | 30
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Heater/air conditioner Automatic A/C | 30
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Driver assistance systems Active collision prevention | 30
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Running gear/steering Electro-hydraulic power steering | 30
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Convenience electronics Multi-purpose receiver control unit | 30
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Airbag AB | 30
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | System overview System overview |
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Driver information Navigation system | 42
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Convenience electronics Passenger door control unit | 1H
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Beleuchtung ALWR und Kurvenlicht | 1H
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Convenience electronics Driver"s door control unit | 1H
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Parking aid Park Distance Control (PDC) | 30
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Anti-theft device Access system/immobilizer | 30
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Engine management Motronic MEDG | 5A
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Convenience electronics Electronic rear lid actuation | 30
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Central electronics ZE | 30
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Central electronics ZE | 1H
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Instrumentation Instrument cluster | 05
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Driving safety system ESP Electronic stability program ESP | 4G
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Driver information Audio | 30
Focus RS 2.3 EcoBoost AWD | 2,3 | 258 | YVD... | 1.2016- | Driver information GPS module | 30


DVD 2019/1:PKW:FORD:Edge 2.0 TDCi Bi-Turbo

FORD Edge 2.0 TDCi Bi-Turbo

Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Convenience electronics Driver"s door control unit | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Running gear/steering Lane keeping assist | 1H
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Central electronics ZE | 57
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Running gear/steering Electromechanical power steering | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | System overview System overview |
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Instrumentation Instrument cluster | 42
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Transmission control 6/7-speed double clutch transmission | 1H
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Fahrsicherheitssystem ESP Lenkradwinkelsensor | 1H
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Vehicle speed Distance-based cruise control | 1H
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Airbag AB | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Beleuchtung ALWR und Kurvenlicht | 4B
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Driver information Digital Signal Processing Audio | 42
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Running gear/steering Right lane change assistant | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Driver information Head-up display | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Convenience electronics Driver side seat control unit | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Komfortelektronik Lenksäuleneinheit | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Heizung/Klimaanlage Stand-/Zusatzheizung | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Driver information Information electronic Ford SYNC2 | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Driver information GPS module | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Convenience electronics Steering column unit | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Diagnosis/bus systems Gateway | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Fahrer-Information Kamera-Umfeld | 4D
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Driving safety system ESP Electronic stability program ESP | 57
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Engine management CR/EDC | 4C
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Electr. energy management Energy management | 22
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Running gear/steering Left lane change assistant | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Parking aid Park Distance Control (PDC) | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Convenience electronics Heated steering wheel | 42
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Convenience electronics Electronic rear lid actuation | 30
Edge 2.0 TDCi Bi-Turbo | 2 | 155 | T9CE | 1.2016- | Convenience electronics Passenger door control unit | 30


DVD 2019/1:PKW:FORD:Ecosport 2.0

FORD Ecosport 2.0

Ecosport 2.0 | 2 | 125 | 8.2017- | Airbag AB | 30
Ecosport 2.0 | 2 | 125 | 8.2017- | Driving safety system ESP Electronic stability program | 30
Ecosport 2.0 | 2 | 125 | 8.2017- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:HONDA:Jazz 1.5 i-VTEC

HONDA Jazz 1.5 i-VTEC

Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | Running gear/steering Electric power steering | 1H
Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | Central locking CL | 42
Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | Central electronics ZE | 42
Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | Braking system Electronic vacuum pump | 30
Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | Airbag AB | 30
Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | Diagnosis/bus systems Gateway | 22
Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | Convenience electronics Rain/light sensor | 42
Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | Parking aid Parking assistant | 1H
Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | Engine management PGM-Fi | 4C
Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | System overview System overview | 23
Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | Lighting Light function | 05
Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | Instrumentation Instrument cluster | 42
Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | Wiper system Wiper control | 42
Jazz 1.5 i-VTEC | 1,5 | 96 | L15B3 | 1.2018- | Driver assistance systems Active collision prevention | 1H


DVD 2019/1:PKW:JAGUAR:F-Pace 3.0 TDV6 AWD

JAGUAR F-Pace 3.0 TDV6 AWD

F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Transmission control 6/8-speed automatic transmission | 4F
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Driver information Telematics control unit | 4G
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Transmission control Electr. gear selector module | 4F
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | System overview System overview | 03
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Airbag AB | 30
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Zentralelektronik ZE | 4D
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Central electronics ZE | 57
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Driver assistance systems Blind spot object detection, left | 30
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Instrumentierung Kombi-Instrument | 4D
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Diebstahlsicherung | 22
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Fahrwerk/Lenkung | 4D
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Getriebesteuerung | 4D
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Driving safety system ESP Steering wheel angle sensor | 30
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Fahrer-Information | 4D
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Anti-theft device Access/start authorization | 4D
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Running gear/steering Front driver assistance camera | 1H
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Driver information Camera system | 4D
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Running gear/steering Chassis Control | 4B
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Motorsteuerung | 5A
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Diagnosis/bus systems Gateway | 4F
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Driving safety system ESP Electronic stability program ESP | 30
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Braking system Electronic parking brake | 4F
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Instrumentation Instrument cluster | 42
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Convenience electronics Trailer control unit | 30
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Parking aid Park Distance Control (PDC) | 4F
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Running gear/steering All terrain Control Module | 4F
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Driving safety system ESP Electronic stability program ESP | 30
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Anti-theft device Immobilizer (WFS) | 22
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Convenience electronics Electronic rear lid actuation | 4F
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Motorsteuerung | 4C
F-Pace 3.0 TDV6 AWD | 3 | 221 | 4.2016- | Driver assistance systems Blind spot object detection, right | 30


DVD 2019/1:PKW:JAGUAR:F-Pace 2.0 D AWD

JAGUAR F-Pace 2.0 D AWD

F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Running gear/steering Chassis Control | 4B
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Driver information Camera system | 4D
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Driving safety system ESP Electronic stability program ESP | 30
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Braking system Electronic parking brake | 4F
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Driving safety system ESP Electronic stability program ESP | 30
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Convenience electronics Electronic rear lid actuation | 4F
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Motorsteuerung | 4C
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Parking aid Park Distance Control (PDC) | 4F
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | System overview System overview | 03
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Running gear/steering All terrain Control Module | 4F
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Driving safety system ESP Steering wheel angle sensor | 30
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Diebstahlsicherung | 22
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Transmission control Transfer case | 1H
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Engine management CR/EDC | 4C
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Instrumentation Instrument cluster | 42
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Convenience electronics Trailer control unit | 30
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Anti-theft device Immobilizer (WFS) | 22
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Driver assistance systems Blind spot object detection, left | 30
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Driver assistance systems Blind spot object detection, right | 30
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Driver information Telematics control unit | 4G
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Airbag AB | 30
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Transmission control Electr. gear selector module | 4F
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Diagnosis/bus systems Gateway | 4F
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Running gear/steering Front driver assistance camera | 1H
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Central electronics ZE | 57
F-Pace 2.0 D AWD | 2 | 132 | 4.2016- | Transmission control 6/8-speed automatic transmission | 4F


DVD 2019/1:PKW:JAGUAR:F-Pace 2.0 GTDI

JAGUAR F-Pace 2.0 GTDI

F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Transmission control Transfer case | 1H
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Driving safety system ESP Steering wheel angle sensor | 30
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Driver assistance systems Blind spot object detection, left | 30
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Anti-theft device Immobilizer (WFS) | 22
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Instrumentation Instrument cluster | 42
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Airbag AB | 30
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Driver information Telematics control unit | 4G
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Driver information Camera system | 4D
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Running gear/steering Chassis Control | 4B
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Driver assistance systems Blind spot object detection, right | 30
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Running gear/steering Front driver assistance camera | 1H
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Diebstahlsicherung | 22
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Diagnosis/bus systems Gateway | 4F
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 1H
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Parking aid Park Distance Control (PDC) | 4F
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Running gear/steering All terrain Control Module | 4F
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Braking system Electronic parking brake | 4F
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Driver information Info display | 4F
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Transmission control 6/8-speed automatic transmission | 4F
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Central electronics ZE | 57
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Transmission control Electr. gear selector module | 4F
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Convenience electronics Trailer control unit | 30
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | System overview System overview | 03
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Heizung/Klimaanlage | 30
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
F-Pace 2.0 GTDI | 2 | 177 | 204PT | 10.2016- | Driving safety system ESP Electronic stability program ESP | 30


DVD 2019/1:PKW:KIA:Cee"d 1.0 GDI Sporty Wagon GT

KIA Cee"d 1.0 GDI Sporty Wagon GT

Cee"d 1.0 GDI Sporty Wagon GT | 1 | 74 | G3LC | 7.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 88 | G3LC | 7.2015- | Airbag AB | 30
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 88 | G3LC | 7.2015- | Braking system Electronic parking brake | 57
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 74 | G3LC | 7.2015- | Service Interval reset | 57
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 88 | G3LC | 7.2015- | Central electronics Driver side central electronics | 42
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 74 | G3LC | 7.2015- | Heater/air conditioner Automatic A/C | 05
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 74 | G3LC | 7.2015- | Instrumentation Instrument cluster | 57
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 88 | G3LC | 7.2015- | Heater/air conditioner Automatic A/C | 05
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 88 | G3LC | 7.2015- | Service Interval reset | 57
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 88 | G3LC | 7.2015- | Instrumentation Instrument cluster | 57
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 74 | G3LC | 7.2015- | Braking system Electronic parking brake | 57
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 74 | G3LC | 7.2015- | Central electronics ZE | 57
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 74 | G3LC | 7.2015- | Central electronics Driver side central electronics | 42
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 74 | G3LC | 7.2015- | Airbag AB | 30
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 88 | G3LC | 7.2015- | Central electronics ZE | 57
Cee"d 1.0 GDI Sporty Wagon GT | 1 | 88 | G3LC | 7.2015- | Running gear/steering Electro-hydraulic power steering | 1H


DVD 2019/1:PKW:KIA:Pro Cee"d 1.0 GDI GT

KIA Pro Cee"d 1.0 GDI GT

Pro Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Service Interval reset | 57
Pro Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Central electronics ZE | 57
Pro Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Airbag AB | 30
Pro Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Pro Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Heater/air conditioner Automatic A/C | 05
Pro Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Instrumentation Instrument cluster | 57
Pro Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Central electronics Driver side central electronics | 42
Pro Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Braking system Electronic parking brake | 57
Pro Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Instrumentation Instrument cluster | 57
Pro Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Heater/air conditioner Automatic A/C | 05
Pro Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Braking system Electronic parking brake | 57
Pro Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Service Interval reset | 57
Pro Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Pro Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Central electronics ZE | 57
Pro Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Central electronics Driver side central electronics | 42
Pro Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Airbag AB | 30


DVD 2019/1:PKW:KIA:Cee"d 1.0 GDI GT

KIA Cee"d 1.0 GDI GT

Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Braking system Electronic parking brake | 57
Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Central electronics ZE | 57
Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Instrumentation Instrument cluster | 57
Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Airbag AB | 30
Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Running gear/steering Electro-hydraulic power steering | 1H
Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Heater/air conditioner Automatic A/C | 05
Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Service Interval reset | 57
Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Central electronics ZE | 57
Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Heater/air conditioner Automatic A/C | 05
Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Central electronics Driver side central electronics | 42
Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Instrumentation Instrument cluster | 57
Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Airbag AB | 30
Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Central electronics Driver side central electronics | 42
Cee"d 1.0 GDI GT | 1 | 88 | G3LC | 7.2015- | Service Interval reset | 57
Cee"d 1.0 GDI GT | 1 | 74 | G3LC | 7.2015- | Braking system Electronic parking brake | 57


DVD 2019/1:PKW:LADA:Vesta 1.6 16V

LADA Vesta 1.6 16V

Vesta 1.6 16V | 1,6 | 78 | 21129 | 11.2015- | Running gear/steering Electric power steering | 1H
Vesta 1.6 16V | 1,6 | 78 | 21129 | 11.2015- | Airbag AB | 30


DVD 2019/1:PKW:LEXUS:GS 350

LEXUS GS 350

GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver assistance systems Active collision prevention | 57
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Roof operating unit | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Rear right window lifter motor | 57
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Diagnosis/bus systems Gateway | 30
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Vehicle speed Tempomat | 57
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver information Navigation system | 3C
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver information Telematics | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Engine management Remote engine start | 30
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Running gear/steering Lane keeping assist | 2B
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Passenger seat adjustment | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Running gear/steering Lane change warning | 57
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Airbag Seat occupied sensor | 1H
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Lighting Headlamp level control | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver assistance systems Blind spot object detection (master) | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Running gear/steering Dynamic rear axle steering | 30
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Running gear/steering Electric power steering | 4F
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Heater/air conditioner Air conditioner | 4B
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Airbag AB | 3C
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver assistance systems Blind spot object detection (slave) | 22
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | System overview System overview | 22
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Braking system Electronic parking brake | 57
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Park Distance Control (PDC) | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Engine management Start control | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Instrumentation Instrument cluster | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Seat adjustment Driver"s seat | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Steering column adjustment | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Passenger side front window lifter motor | 57
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Right mirror adjustment | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Rear door control unit | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Left mirror adjustment | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Electronic ignition lock EZS | 57
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Electric window lifter | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Running gear/steering VGRS | 30
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Rear left window lifter motor | 57
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Anti-theft device Access/start authorization | 05
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Central electronics ZE | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Fahrer-Information Kamerasystem | 57
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Running gear/steering Adaptive suspension system | 42
GS 350 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Driver side front window lifter motor | 57


DVD 2019/1:PKW:LEXUS:GS F 5.0

LEXUS GS F 5.0

GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | System overview System overview | 22
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Driver assistance systems Active collision prevention | 57
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Airbag AB | 3C
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Convenience electronics Rear right window lifter motor | 57
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Running gear/steering Electric power steering | 4F
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Convenience electronics Rear door control unit | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Running gear/steering Electric power steering | 4F
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Transmission control Automatic transmission | 4B
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Vehicle speed Tempomat | 57
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Convenience electronics Rear door control unit | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Instrumentation Instrument cluster | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Driver assistance systems Blind spot object detection (slave) | 22
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Engine management Remote engine start | 30
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Fahrer-Information Kamerasystem | 57
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Convenience electronics Driver side front window lifter motor | 57
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Transmission control Automatic transmission | 4B
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Engine management Start control | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Driver information Telematics | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Vehicle speed Tempomat | 57
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Engine management TCCS | 4C
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Central electronics ZE | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Driver information Telematics | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Driver assistance systems Active collision prevention | 57
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Heater/air conditioner Air conditioner | 4B
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Braking system Electronic parking brake | 57
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Transmission control Automatic transmission | 4B
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Convenience electronics Driver side front window lifter motor | 57
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Driver assistance systems Blind spot object detection (slave) | 22
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Driver information Engine sound generation | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Convenience electronics Electric window lifter | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Convenience electronics Roof operating unit | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Engine management Remote engine start | 30
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Convenience electronics Rear left window lifter motor | 57
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Lighting Headlamp level control | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Convenience electronics Passenger side front window lifter motor | 57
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Convenience electronics Park Distance Control (PDC) | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Seat adjustment Driver"s seat | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Braking system Electronic parking brake | 57
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Airbag Seat occupied sensor | 1H
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Convenience electronics Passenger seat adjustment | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Engine management Start control | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Anti-theft device Access/start authorization | 05
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Convenience electronics Electronic ignition lock EZS | 57
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Convenience electronics Passenger side front window lifter motor | 57
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Running gear/steering Lane change warning | 57
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Engine management TCCS | 4C
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Convenience electronics Right mirror adjustment | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Convenience electronics Roof operating unit | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Convenience electronics Right mirror adjustment | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Central electronics ZE | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Seat adjustment Driver"s seat | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Transmission control Automatic transmission | 4B
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Driver assistance systems Blind spot object detection (master) | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Convenience electronics Rear right window lifter motor | 57
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Running gear/steering Adaptive suspension system | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Convenience electronics Rear left window lifter motor | 57
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Convenience electronics Left mirror adjustment | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Convenience electronics Park Distance Control (PDC) | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4C
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Convenience electronics Steering column adjustment | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Driver information Engine sound generation | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Convenience electronics Left mirror adjustment | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Airbag Seat occupied sensor | 1H
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Driver information Navigation system | 3C
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Running gear/steering Adaptive suspension system | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Instrumentation Instrument cluster | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Diagnosis/bus systems Gateway | 30
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Airbag AB | 3C
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Running gear/steering Lane keeping assist | 2B
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Convenience electronics Passenger seat adjustment | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Fahrer-Information Kamerasystem | 57
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Running gear/steering Lane keeping assist | 2B
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Heater/air conditioner Air conditioner | 4B
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Driver assistance systems Blind spot object detection (master) | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Convenience electronics Steering column adjustment | 42
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Diagnosis/bus systems Gateway | 30
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | System overview System overview | 22
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Driver information Navigation system | 3C
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Anti-theft device Access/start authorization | 05
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Convenience electronics Electronic ignition lock EZS | 57
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Running gear/steering Lane change warning | 57
GS F 5.0 | 5 | 351 | 2URGSE | 9.2015- | Convenience electronics Electric window lifter | 42
GS F 5.0 | 5 | 351 | 2URGSE | 10.2015- | Lighting Headlamp level control | 42


DVD 2019/1:PKW:LEXUS:ES 200 2.0 i

LEXUS ES 200 2.0 i

ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Seat adjustment Driver"s seat | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Vehicle speed Tempomat | 57
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Convenience electronics Left mirror adjustment | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Convenience electronics Steering column adjustment | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Convenience electronics Electric window lifter | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Driver assistance systems Blind spot object detection (slave) | 22
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Instrumentation Instrument cluster | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Anti-theft device Access/start authorization | 05
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Driver information Telematics | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Lighting Headlamp level control | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Convenience electronics Passenger side front window lifter motor | 57
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Convenience electronics Park Distance Control (PDC) | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Convenience electronics Driver side front window lifter motor | 57
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Engine management Remote engine start | 30
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Convenience electronics Roof operating unit | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Fahrer-Information Kamerasystem | 57
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Convenience electronics Rear left window lifter motor | 57
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | System overview System overview | 22
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Running gear/steering Electric power steering | 4F
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Convenience electronics Right mirror adjustment | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Running gear/steering Lane change warning | 57
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Convenience electronics Rear door control unit | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Convenience electronics Rear right window lifter motor | 57
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Driver information Navigation system | 3C
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Convenience electronics Electronic ignition lock EZS | 57
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Running gear/steering Lane keeping assist | 2B
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Diagnosis/bus systems Gateway | 30
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Central electronics ZE | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Airbag AB | 3C
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Driving safety system ESP Electronic stability program ESP | 4G
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Driver assistance systems Active collision prevention | 57
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Heater/air conditioner Air conditioner | 4B
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Convenience electronics Passenger seat adjustment | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Driver assistance systems Blind spot object detection (master) | 42
ES 200 2.0 i | 2 | 110 | 6ARFSE | 7.2015- | Engine management Start control | 42


DVD 2019/1:PKW:LEXUS:RC200 t

LEXUS RC200 t

RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Driver assistance systems Active collision prevention | 57
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Running gear/steering Lane change warning | 57
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Convenience electronics Steering column adjustment | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Engine management Start control | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Convenience electronics Electronic ignition lock EZS | 57
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Diagnosis/bus systems Accessor Gateway | 30
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Convenience electronics Passenger side front window lifter motor | 57
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Airbag Seat occupied sensor | 1H
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Driver assistance systems Blind spot object detection (master) | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Diagnosis/bus systems Gateway | 30
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Heater/air conditioner Air conditioner | 4B
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Engine management TCCS | 4C
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Anti-theft device Access/start authorization | 05
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Convenience electronics Park Distance Control (PDC) | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | System overview System overview | 22
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Convenience electronics Right mirror adjustment | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Convenience electronics Driver side front window lifter motor | 57
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Diagnosis/bus systems Gateway | 30
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Convenience electronics Left mirror adjustment | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Lighting Headlamp level control | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Convenience electronics Roof operating unit | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Seat adjustment Driver"s seat | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Instrumentation Instrument cluster | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Running gear/steering Electric power steering | 4F
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Airbag AB | 3C
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Driver information Navigation system | 3C
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Vehicle speed Tempomat | 57
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Driver information Engine sound generation | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Driver assistance systems Blind spot object detection (slave) | 22
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Convenience electronics Electric window lifter | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Central electronics ZE | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Driver information Telematics | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Running gear/steering Adaptive suspension system | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Convenience electronics Passenger seat adjustment | 42
RC200 t | 2 | 180 | 8ARFTS | 9.2015- | Engine management Remote engine start | 30


DVD 2019/1:PKW:LEXUS:GS200t 2.0

LEXUS GS200t 2.0

GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Driving safety system ESP Electronic stability program ESP | 4G
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Convenience electronics Electric window lifter | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Convenience electronics Rear door control unit | 42
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Diagnosis/bus systems Gateway | 30
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Driver assistance systems Blind spot object detection (master) | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Driver information Telematics | 42
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Convenience electronics Electronic ignition lock EZS | 57
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Heater/air conditioner Air conditioner | 4B
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Instrumentation Instrument cluster | 42
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Convenience electronics Rear door control unit | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Airbag AB | 3C
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Fahrer-Information Kamerasystem | 57
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Running gear/steering Lane change warning | 57
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Central electronics ZE | 42
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Airbag Seat occupied sensor | 1H
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Engine management Remote engine start | 30
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Convenience electronics Passenger seat adjustment | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Running gear/steering Electric power steering | 4F
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Vehicle speed Tempomat | 57
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Running gear/steering Electric power steering | 4F
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Instrumentation Instrument cluster | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Vehicle speed Tempomat | 57
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Convenience electronics Driver side front window lifter motor | 57
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Anti-theft device Access/start authorization | 05
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Convenience electronics Right mirror adjustment | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Convenience electronics Rear left window lifter motor | 57
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | System overview System overview | 22
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Heater/air conditioner Air conditioner | 4B
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Convenience electronics Rear right window lifter motor | 57
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Lighting Headlamp level control | 42
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Braking system Electronic parking brake | 57
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Airbag Seat occupied sensor | 1H
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Convenience electronics Electronic ignition lock EZS | 57
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Driver assistance systems Active collision prevention | 57
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Running gear/steering Adaptive suspension system | 42
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Convenience electronics Rear right window lifter motor | 57
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Engine management Start control | 42
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Driver assistance systems Blind spot object detection (master) | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Driver assistance systems Blind spot object detection (slave) | 22
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Convenience electronics Park Distance Control (PDC) | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | System overview System overview | 22
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Seat adjustment Driver"s seat | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Convenience electronics Passenger seat adjustment | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Convenience electronics Roof operating unit | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Running gear/steering Adaptive suspension system | 42
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Convenience electronics Park Distance Control (PDC) | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Driver assistance systems Active collision prevention | 57
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Lighting Headlamp level control | 42
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Driver information Telematics | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Convenience electronics Left mirror adjustment | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Fahrer-Information Kamerasystem | 57
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Engine management Start control | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Diagnosis/bus systems Gateway | 30
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Driver assistance systems Blind spot object detection (slave) | 22
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Convenience electronics Passenger side front window lifter motor | 57
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Engine management TCCS | 4C
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Convenience electronics Steering column adjustment | 42
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Convenience electronics Roof operating unit | 42
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Convenience electronics Right mirror adjustment | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Convenience electronics Passenger side front window lifter motor | 57
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Convenience electronics Rear left window lifter motor | 57
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Driver information Navigation system | 3C
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Engine management TCCS | 4C
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Convenience electronics Left mirror adjustment | 42
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Airbag AB | 3C
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Convenience electronics Steering column adjustment | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Running gear/steering Lane keeping assist | 2B
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Central electronics ZE | 42
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Driver information Navigation system | 3C
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Convenience electronics Electric window lifter | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Braking system Electronic parking brake | 57
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Seat adjustment Driver"s seat | 42
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Anti-theft device Access/start authorization | 05
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Running gear/steering Lane keeping assist | 2B
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Engine management Remote engine start | 30
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Running gear/steering Lane change warning | 57
GS200t 2.0 | 2 | 0 | 8ARFTS | 9.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
GS200t 2.0 | 2 | 180 | 8ARFTS | 12.2015- | Convenience electronics Driver side front window lifter motor | 57


DVD 2019/1:PKW:LEXUS:GS 350 4X4

LEXUS GS 350 4X4

GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Engine management Remote engine start | 30
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver assistance systems Active collision prevention | 57
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Airbag AB | 3C
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Seat adjustment Driver"s seat | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver information Telematics | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Rear left window lifter motor | 57
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Running gear/steering Lane keeping assist | 2B
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | System overview System overview | 22
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Instrumentation Instrument cluster | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver information Navigation system | 3C
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Anti-theft device Access/start authorization | 05
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Running gear/steering Adaptive suspension system | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver assistance systems Blind spot object detection (slave) | 22
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Diagnosis/bus systems Gateway | 30
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Steering column adjustment | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Running gear/steering VGRS | 30
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Passenger side front window lifter motor | 57
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Running gear/steering Dynamic rear axle steering | 30
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Electronic ignition lock EZS | 57
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Passenger seat adjustment | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Left mirror adjustment | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | 4WD electronics Four-wheel drive electronics | 57
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Vehicle speed Tempomat | 57
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Lighting Headlamp level control | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Driver side front window lifter motor | 57
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Driver assistance systems Blind spot object detection (master) | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Braking system Electronic parking brake | 57
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Rear door control unit | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Central electronics ZE | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Roof operating unit | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Running gear/steering Electric power steering | 4F
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Engine management Start control | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Running gear/steering Lane change warning | 57
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Airbag Seat occupied sensor | 1H
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Right mirror adjustment | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Rear right window lifter motor | 57
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Electric window lifter | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Fahrer-Information Kamerasystem | 57
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Heater/air conditioner Air conditioner | 4B
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Convenience electronics Park Distance Control (PDC) | 42
GS 350 4X4 | 3,5 | 0 | 2GRFKS | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Evoque Si4 Cabrio AWD

LAND ROVER GROUP Range Rover Evoque Si4 Cabrio AWD

Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | 4WD electronics Four-wheel drive electronics | 4G
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Transmission control 9-speed automatic transmission | 1H
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Airbag Seat occupied sensor | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Lighting ALWR / xenon light | 4B
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Engine management Motronic MED | 4C
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Braking system Electronic parking brake | 4F
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Convenience electronics Rear lid control unit | 1H
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Service Service display | 1G
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver information Digital radio reception | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Transmission control Electr. gear selector module | 1H
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver information Audio amplifier | 4F
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver information Telephone Interface | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Central electrics ZE 4.1 | 4C
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver information Rear entertainment electronics | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver information Audio | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Convenience electronics Driver side front door control unit | 4B
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Automat. locking diff. Rear differential control unit | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Convenience electronics Passenger side front door CU | 4B
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Airbag AB | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver information Telematics control unit | 4G
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver information Audio head unit | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver information Camera system | 4F
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Instrumentation Instrument cluster | 57
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Transmission control Electr. gear selector module | 4F
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver information Info display | 4F
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Running gear/steering Front driver assistance camera | 4F
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Lighting Main beam control | 05
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver information Mediaplayer Interface Module | 4B
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Heater/air conditioner Automatic A/C | 4F
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver information Info display | 4F
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Braking system Electronic parking brake | 4F
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Heater/air conditioner Automatic A/C | 57
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Running gear/steering Electric power steering | 4F
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Fahrer-Information | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Diagnosis/bus systems Gateway | 1H
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Parking aid Park Distance Control (PDC) | 4B
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Anti-theft device Access/start authorization | 4D
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Transmission control Rear axle lock | 4D
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Fahrer-Information | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Driver information TV tuner | 30
Range Rover Evoque Si4 Cabrio AWD | 2 | 177 | 204PT | 3.2016- | Vehicle speed ACC (Adaptive Cruise Control) | 1H


DVD 2019/1:PKW:LAND ROVER GROUP:Range Rover Evoque TD4 Cabrio AWD

LAND ROVER GROUP Range Rover Evoque TD4 Cabrio AWD

Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Airbag Seat occupied sensor | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver information Audio | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Lighting ALWR / xenon light | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver information Rear entertainment electronics | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Airbag AB | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Automat. locking diff. Rear differential control unit | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver information Telephone Interface | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver information Digital radio reception | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver information Info display | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver information Rear entertainment electronics | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Fahrer-Information | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver information Mediaplayer Interface Module | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | 4WD electronics Four-wheel drive electronics | 4G
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Braking system Electronic parking brake | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Instrumentation Instrument cluster | 57
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver information Telematics control unit | 4G
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver information Audio head unit | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Braking system Electronic parking brake | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Service Service display | 1G
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Transmission control Electr. gear selector module | 1H
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Lighting Main beam control | 05
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Lighting Main beam control | 05
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Running gear/steering Front driver assistance camera | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver assistance systems Blind spot object detection, left | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Convenience electronics Rear lid control unit | 1H
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Convenience electronics Passenger side front door CU | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver information Audio amplifier | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver information Audio head unit | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Engine management CR/EDC | 4C
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver information Telematics control unit | 4G
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Fahrer-Information | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Lighting ALWR / xenon light | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Convenience electronics Driver side front door control unit | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Convenience electronics Passenger side front door CU | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Heater/air conditioner Automatic A/C | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Convenience electronics Driver side front door control unit | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Airbag AB | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Transmission control Rear axle lock | 4D
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Central electrics ZE 4.1 | 4C
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Convenience electronics Rear lid control unit | 1H
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Convenience electronics Driver side seat control unit | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver information Mediaplayer Interface Module | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver information Camera system | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver information Info display | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Running gear/steering Electric power steering | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Service Service display | 1G
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Braking system Electronic parking brake | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Automat. locking diff. Rear differential control unit | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Vehicle speed ACC (Adaptive Cruise Control) | 1H
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Anti-theft device Immobilizer (WFS) | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver information Digital radio reception | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Diagnosis/bus systems Gateway | 1H
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Transmission control Electr. gear selector module | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Airbag Seat occupied sensor | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Heater/air conditioner Automatic A/C | 57
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Transmission control Rear axle lock | 4D
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Instrumentation Instrument cluster | 57
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Transmission control Electr. gear selector module | 1H
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Fahrer-Information | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Running gear/steering Electric power steering | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Running gear/steering Adaptive damping system | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Transmission control 9-speed automatic transmission | 1H
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Parking aid Park Distance Control (PDC) | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver information TV tuner | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Anti-theft device Access/start authorization | 4D
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver information Camera system | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Engine management CR/EDC | 4C
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver information Telephone Interface | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | 4WD electronics Four-wheel drive electronics | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | 4WD electronics Four-wheel drive electronics | 4G
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver assistance systems Blind spot object detection, right | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Heater/air conditioner Automatic A/C | 57
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Parking aid Park Distance Control (PDC) | 4B
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver information Audio amplifier | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Running gear/steering Front driver assistance camera | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Heater/air conditioner Automatic A/C | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Diagnosis/bus systems Gateway | 1H
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver information Info display | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver information TV tuner | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Central electrics ZE 4.1 | 4C
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Transmission control 9-speed automatic transmission | 1H
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driving safety system ESP Steering wheel angle sensor | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Driver information Audio | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Fahrer-Information | 30
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Anti-theft device Access/start authorization | 4D
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Transmission control Electr. gear selector module | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 110 | AJ200 | 3.2016- | Braking system Electronic parking brake | 4F
Range Rover Evoque TD4 Cabrio AWD | 2 | 132 | AJ200 | 3.2016- | Driver information Info display | 4F


DVD 2019/1:PKW:MAZDA:3 1.5 D Hatchback

MAZDA 3 1.5 D Hatchback

3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Anti-theft device Access system/immobilizer | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Heater/air conditioner Automatic A/C | 05
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Running gear/steering Lane change assistant | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Airbag AB | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Driver information Audio amplifier | 22
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | System overview System overview |
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Transmission control 6-speed automatic transmission | 42
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Central electronics Rear central electronics | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Parking aid Park Distance Control (PDC) | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Lighting Static ALWR | 4F
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Driver assistance systems Active collision prevention | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Parking aid Park Distance Control (PDC) | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | System overview System overview |
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Anti-theft device Access system/immobilizer | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Running gear/steering Electric power steering | 1H
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Transmission control 6-speed automatic transmission | 42
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Driver information Information electronics | 22
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Electr. energy management Energy management | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Instrumentation Instrument cluster | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Airbag AB | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Instrumentation Instrument cluster | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Central electronics Rear central electronics | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Running gear/steering Electric power steering | 1H
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Lighting Static ALWR | 4F
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Running gear/steering Lane keeping assist | 1H
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Heater/air conditioner Automatic A/C | 05
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Driver information Information electronics | 22
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Central electronics Front central electronics | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Central electronics Front central electronics | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 10.2015- | Electr. energy management Energy management | 30
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.5 D Hatchback | 1,5 | 77 | S5 | 9.2016- | Braking system Electronic parking brake | 1H


DVD 2019/1:PKW:MAZDA:3 1.5 D

MAZDA 3 1.5 D

3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Airbag AB | 30
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Running gear/steering Lane change assistant | 30
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Central electronics Rear central electronics | 30
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Transmission control 6-speed automatic transmission | 42
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Instrumentation Instrument cluster | 30
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Parking aid Park Distance Control (PDC) | 30
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Transmission control 6-speed automatic transmission | 42
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | System overview System overview |
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Driver information Information electronics | 22
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Driver information Information electronics | 22
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Central electronics Rear central electronics | 30
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Running gear/steering Electric power steering | 1H
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Lighting Static ALWR | 4F
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Parking aid Park Distance Control (PDC) | 30
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Electr. energy management Energy management | 30
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Anti-theft device Access system/immobilizer | 30
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Airbag AB | 30
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Central electronics Front central electronics | 30
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Heater/air conditioner Automatic A/C | 05
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Heater/air conditioner Automatic A/C | 05
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Braking system Electronic parking brake | 1H
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Running gear/steering Electric power steering | 1H
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Anti-theft device Access system/immobilizer | 30
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | System overview System overview |
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Central electronics Front central electronics | 30
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Running gear/steering Lane keeping assist | 1H
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Electr. energy management Energy management | 30
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Lighting Static ALWR | 4F
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Instrumentation Instrument cluster | 30
3 1.5 D | 1,5 | 77 | S5 | 10.2015- | Driver assistance systems Active collision prevention | 30
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Driver information Audio amplifier | 22
3 1.5 D | 1,5 | 77 | S5 | 9.2016- | Driving safety system ESP Electronic stability program ESP | 4H


DVD 2019/1:PKW:MAZDA:626 2.0 i Coupe

MAZDA 626 2.0 i Coupe

626 2.0 i Coupe | 2 | 88 | FE | 7.1985-6.1987 | Engine management EGI | 10


DVD 2019/1:PKW:MERCEDES-BENZ:C63 AMG S 4.0

MERCEDES-BENZ C63 AMG S 4.0

C63 AMG S 4.0 | 4 | 375 | M 177.980 | 9.2014- | Engine management Motronic MED | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:GLS 500

MERCEDES-BENZ GLS 500

GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Driver information Camera Surrounding | 57
GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Engine management EKP control | 42
GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Driver information Rear right display | 42
GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Driver information Night driving assistant | 57
GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Driver information Central operating unit | 42
GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Driver information Central display | 42
GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Convenience electronics Pump for dynamic seats | 42
GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Service Service interval reset | 2F
GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Driver information Rear left display | 42
GLS 500 | 4,7 | 335 | M 278.928 | 9.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:B 180 d

MERCEDES-BENZ B 180 d

B 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Instrumentation Instrument cluster | 57
B 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
B 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Engine management CR/EDC | 4C
B 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Service Service interval reset | 2F
B 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Driver information Central operating unit | 42
B 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Engine management EKP control | 42
B 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLE 450 AMG 4MATIC

MERCEDES-BENZ GLE 450 AMG 4MATIC

GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Driver information Central operating unit | 42
GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Driver information Rear right display | 42
GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Service Service interval reset | 2F
GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Driver information Rear left display | 42
GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Convenience electronics Pump for dynamic seats | 42
GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Driver information Central display | 42
GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Instrumentation Instrument cluster | 57
GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Engine management EKP control | 42
GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Driver information Night driving assistant | 57
GLE 450 AMG 4MATIC | 3 | 270 | M 276.821 | 9.2015- | Driver information Camera Surrounding | 57


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 180 d

MERCEDES-BENZ CLA 180 d

CLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Instrumentation Instrument cluster | 57
CLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Driver information Central operating unit | 42
CLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Engine management CR/EDC | 4C
CLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Service Service interval reset | 2F
CLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Engine management EKP control | 42
CLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 220 d Shooting Brake

MERCEDES-BENZ CLA 220 d Shooting Brake

CLA 220 d Shooting Brake | 2,1 | 120 | OM 651.930 | 3.2015- | Driver information Central operating unit | 42
CLA 220 d Shooting Brake | 2,1 | 120 | OM 651.930 | 3.2015- | Instrumentation Instrument cluster | 57
CLA 220 d Shooting Brake | 2,1 | 120 | OM 651.930 | 3.2015- | Service Service interval reset | 2F
CLA 220 d Shooting Brake | 2,1 | 120 | OM 651.930 | 3.2015- | Driver information Central display | 42
CLA 220 d Shooting Brake | 2,1 | 120 | OM 651.930 | 3.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 220 d Shooting Brake | 2,1 | 120 | OM 651.930 | 3.2015- | Engine management EKP control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 200 d

MERCEDES-BENZ CLA 200 d

CLA 200 d | 2,1 | 100 | OM 651.930 | 7.2015- | Driver information Central display | 42
CLA 200 d | 2,1 | 100 | OM 651.930 | 7.2015- | Service Service interval reset | 2F
CLA 200 d | 2,1 | 100 | OM 651.930 | 7.2015- | Driver information Central operating unit | 42
CLA 200 d | 2,1 | 100 | OM 651.930 | 7.2015- | Instrumentation Instrument cluster | 57
CLA 200 d | 2,1 | 100 | OM 651.930 | 7.2015- | Engine management EKP control | 42
CLA 200 d | 2,1 | 100 | OM 651.930 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:GLE 320 4MATIC

MERCEDES-BENZ GLE 320 4MATIC

GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Driver information Camera Surrounding | 57
GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Driver information Central operating unit | 42
GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Driver information Night driving assistant | 57
GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Instrumentation Instrument cluster | 57
GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Driver information Rear right display | 42
GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Engine management EKP control | 42
GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Driver information Central display | 42
GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Convenience electronics Pump for dynamic seats | 42
GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Service Service interval reset | 2F
GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Anti-theft device Access system/immobilizer | 4D
GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 320 4MATIC | 3 | 200 | M 276.821 | 10.2015- | Driver information Rear left display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 200 d

MERCEDES-BENZ C 200 d

C 200 d | 1,6 | 100 | OM 626.951 | 10.2015- | Instrumentation Instrument cluster | 57
C 200 d | 2,1 | 100 | OM 651.921 | 10.2015- | Instrumentation Instrument cluster | 57
C 200 d | 1,6 | 118 | OM 654.916 | 5.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:S 500 Cabrio

MERCEDES-BENZ S 500 Cabrio

S 500 Cabrio | 4,7 | 335 | M 278.929 | 12.2015- | Electric drive control Electric drive control | 57
S 500 Cabrio | 4,7 | 335 | M 278.929 | 12.2015- | Instrumentation Instrument cluster | 57
S 500 Cabrio | 4,7 | 335 | M 278.929 | 12.2015- | Electric drive control Electric drive control | 4B


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 200 d

MERCEDES-BENZ GLA 200 d

GLA 200 d | 2,1 | 100 | OM 651.930 | 7.2015- | Engine management EKP control | 42
GLA 200 d | 2,1 | 100 | OM 651.930 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 200 d | 2,1 | 100 | OM 651.930 | 7.2015- | Driver information Central display | 42
GLA 200 d | 2,1 | 100 | OM 651.930 | 7.2015- | Service Service interval reset | 2F
GLA 200 d | 2,1 | 100 | OM 651.930 | 7.2015- | Instrumentation Instrument cluster | 57
GLA 200 d | 2,1 | 100 | OM 651.930 | 7.2015- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 d Coupe

MERCEDES-BENZ E 250 d Coupe

E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Convenience electronics Electronic rear lid actuation | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Lighting Adaptable xenon light, left | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Diagnosis/bus systems Gateway | 22
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Running gear/steering Adaptive suspension system | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Lighting Adaptable xenon light, right | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Pump for dynamic seats | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Driver information Rear right display | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Central electronics Rear central electronics | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Vehicle speed Adaptive cruise control | 1H
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Convenience electronics Roof operating unit | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Running gear/steering Electric power steering | 4F
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Diagnosis/bus systems Gateway | 22
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Airbag AB ORC | 30
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Transmission control 5-speed automatic transmission | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Heater/air conditioner Heating/compressor control | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Transmission control 5-speed automatic transmission | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Driver information Rear left display | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Driver information Central display | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Front left dynamic seat | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Running gear/steering Electric power steering | 4F
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Driver information Camera Surrounding | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Convenience electronics Pump for dynamic seats | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Convenience electronics Front right door control unit | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Central electronics Rear central electronics | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Parking aid Reversing camera | 1H
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Convenience electronics Front left dynamic seat | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Convenience electronics Rear seat heating | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Engine management EKP control | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Driver information Camera Surrounding | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Convenience electronics Front right dynamic seat | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Running gear/steering Adaptive suspension system | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Parking aid Reversing camera | 1H
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Transmission control Automatic transmission, 7 gear | 1H
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Airbag AB ORC | 30
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Driver information Central operating unit | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Central electronics Front central electronics | 5A
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Heater/air conditioner Heating/compressor control | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Instrumentation Instrument cluster | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Parking aid Park Distance Control (PDC) | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Driver information Rear left display | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Driver information Camera Surrounding | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Driver information Central operating unit | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Driver information Central display | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Steering column switch module | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Service Service interval reset | 2F
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Roof operating unit | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Convenience electronics Front left door control unit | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Central electronics Front central electronics | 5A
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Engine management EKP control | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Running gear/steering Adaptive suspension system | 05
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Roof operating unit | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Front right dynamic seat | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Running gear/steering Adaptive suspension system | 05
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Driver information Camera Surrounding | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Lighting Adaptable xenon light, right | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Front right door control unit | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Rear seat heating | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Parking aid Park Distance Control (PDC) | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Instrumentation Instrument cluster | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Electric drive control Electric drive control | 4B
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Lighting Adaptable xenon light, left | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Electric drive control Electric drive control | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Front left door control unit | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Convenience electronics Roof operating unit | 57
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Service Service interval reset | 2F
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Driver information Rear right display | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Convenience electronics Steering column switch module | 42
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 8.2015-11.2016 | Vehicle speed Adaptive cruise control | 1H
E 250 d Coupe | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Electronic ignition lock EZS | 4H


DVD 2019/1:PKW:MERCEDES-BENZ:GLS 350 d

MERCEDES-BENZ GLS 350 d

GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Driver information Night driving assistant | 57
GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Driver information Central display | 42
GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Service Service interval reset | 2F
GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Convenience electronics Pump for dynamic seats | 42
GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Engine management EKP control | 42
GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Driver information Rear right display | 42
GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Driver information Central operating unit | 42
GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Instrumentation Instrument cluster | 57
GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Driver information Camera Surrounding | 57
GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Driver information Rear left display | 42
GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLS 350 d | 3 | 190 | OM 642.826 | 9.2015- | Vehicle speed Adaptive cruise control | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:E 250 d Cabrio

MERCEDES-BENZ E 250 d Cabrio

E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Parking aid Reversing camera | 1H
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Convenience electronics Steering column switch module | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Central electronics Front central electronics | 5A
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Driver information Rear left display | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Driver information Camera Surrounding | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Front right door control unit | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Driver information Central display | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Running gear/steering Adaptive suspension system | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Driver information Camera Surrounding | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Electronic ignition lock EZS | 4H
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Roof operating unit | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Driver information Rear right display | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Convenience electronics Rear seat heating | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Transmission control 5-speed automatic transmission | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Driver information Central operating unit | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Lighting Adaptable xenon light, left | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Vehicle speed Adaptive cruise control | 1H
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Lighting Adaptable xenon light, right | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Convenience electronics Front right dynamic seat | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Driver information Central display | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Service Service interval reset | 2F
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Driver information Camera Surrounding | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Transmission control Electr. gear selector lever (EWM) | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Steering column switch module | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Lighting Adaptable xenon light, left | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Heater/air conditioner Heating/compressor control | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Rear seat heating | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Convenience electronics Pump for dynamic seats | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Lighting Adaptable xenon light, right | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Engine management EKP control | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Heater/air conditioner Heating/compressor control | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Instrumentation Instrument cluster | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Convenience electronics Front right door control unit | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Electric drive control Electric drive control | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Parking aid Park Distance Control (PDC) | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Pump for dynamic seats | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Running gear/steering Electric power steering | 4F
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Convenience electronics Roof operating unit | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Central electronics Front central electronics | 5A
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Parking aid Park Distance Control (PDC) | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Roof operating unit | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Convenience electronics Roof operating unit | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Driver information Central operating unit | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Front left door control unit | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Instrumentation Instrument cluster | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Transmission control 5-speed automatic transmission | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Central electronics Rear central electronics | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Driver information Rear left display | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Running gear/steering Electric power steering | 4F
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Transmission control Automatic transmission, 7 gear | 1H
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Running gear/steering Adaptive suspension system | 05
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Convenience electronics Electronic ignition lock EZS | 4H
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Diagnosis/bus systems Gateway | 22
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Electric drive control Electric drive control | 4B
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Diagnosis/bus systems Gateway | 22
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Service Service interval reset | 2F
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Front right dynamic seat | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Convenience electronics Front left dynamic seat | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Convenience electronics Electronic rear lid actuation | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Central electronics Rear central electronics | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Running gear/steering Adaptive suspension system | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Vehicle speed Adaptive cruise control | 1H
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Driver information Rear right display | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Driver information Camera Surrounding | 57
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Convenience electronics Front left door control unit | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Airbag AB ORC | 30
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Convenience electronics Front left dynamic seat | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Running gear/steering Adaptive suspension system | 05
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Airbag AB ORC | 30
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 9.2015- | Engine management EKP control | 42
E 250 d Cabrio | 2,1 | 150 | OM 651.911 | 8.2015-4.2017 | Parking aid Reversing camera | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:B 160 d

MERCEDES-BENZ B 160 d

B 160 d | 1,5 | 66 | OM 607.951 | 7.2015- | Instrumentation Instrument cluster | 57
B 160 d | 1,5 | 66 | OM 607.951 | 7.2015- | Driver information Central display | 42
B 160 d | 1,5 | 66 | OM 607.951 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
B 160 d | 1,5 | 66 | OM 607.951 | 7.2015- | Engine management EKP control | 42
B 160 d | 1,5 | 66 | OM 607.951 | 7.2015- | Driver information Central operating unit | 42
B 160 d | 1,5 | 66 | OM 607.951 | 7.2015- | Engine management CR/EDC | 4C
B 160 d | 1,5 | 66 | OM 607.951 | 7.2015- | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:E 220 d Coupe

MERCEDES-BENZ E 220 d Coupe

E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Parking aid Park Distance Control (PDC) | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Engine management EKP control | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Front left dynamic seat | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Running gear/steering Adaptive suspension system | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Driver information Camera Surrounding | 57
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Steering column switch module | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Front left door control unit | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Front right dynamic seat | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Running gear/steering Electric power steering | 4F
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Rear seat heating | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Transmission control Electr. gear selector lever (EWM) | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Roof operating unit | 57
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Central electronics Rear central electronics | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Driver information Central display | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Diagnosis/bus systems Gateway | 22
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Front right door control unit | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Parking aid Reversing camera | 1H
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Roof operating unit | 57
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Lighting Adaptable xenon light, left | 57
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Instrumentation Instrument cluster | 57
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Electric drive control Electric drive control | 4B
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Service Service interval reset | 2F
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Electronic ignition lock EZS | 4H
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Transmission control 5-speed automatic transmission | 57
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Heater/air conditioner Heating/compressor control | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Central electronics Front central electronics | 5A
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Driver information Rear right display | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Driver information Rear left display | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Lighting Adaptable xenon light, right | 57
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Electric drive control Electric drive control | 57
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Driver information Central operating unit | 42
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Driver information Camera Surrounding | 57
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Airbag AB ORC | 30
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Running gear/steering Adaptive suspension system | 05
E 220 d Coupe | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Pump for dynamic seats | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLE 350 3.5

MERCEDES-BENZ GLE 350 3.5

GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Driver information Central display | 42
GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Engine management EKP control | 42
GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Driver information Rear right display | 42
GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Driver information Night driving assistant | 57
GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Driver information Central operating unit | 42
GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Convenience electronics Pump for dynamic seats | 42
GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Service Service interval reset | 2F
GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Driver information Rear left display | 42
GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Driver information Camera Surrounding | 57
GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Instrumentation Instrument cluster | 57
GLE 350 3.5 | 3,5 | 222 | M 276.955 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H


DVD 2019/1:PKW:MERCEDES-BENZ:GLS 400

MERCEDES-BENZ GLS 400

GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Service Service interval reset | 2F
GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Driver information Rear left display | 42
GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Driver information Central operating unit | 42
GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Engine management EKP control | 42
GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Driver information Night driving assistant | 57
GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Driver information Central display | 42
GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Convenience electronics Pump for dynamic seats | 42
GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Instrumentation Instrument cluster | 57
GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Driver information Rear right display | 42
GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLS 400 | 3 | 245 | M 276.821 | 9.2015- | Driver information Camera Surrounding | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 220 d

MERCEDES-BENZ GLA 220 d

GLA 220 d | 2,1 | 125 | OM 651.930 | 7.2015- | Engine management EKP control | 42
GLA 220 d | 2,1 | 125 | OM 651.930 | 7.2015- | Service Service interval reset | 2F
GLA 220 d | 2,1 | 125 | OM 651.930 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 220 d | 2,1 | 125 | OM 651.930 | 7.2015- | Driver information Central operating unit | 42
GLA 220 d | 2,1 | 125 | OM 651.930 | 7.2015- | Driver information Central display | 42
GLA 220 d | 2,1 | 125 | OM 651.930 | 7.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 180 d

MERCEDES-BENZ GLA 180 d

GLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Driver information Central operating unit | 42
GLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Service Service interval reset | 2F
GLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Driver information Central display | 42
GLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Engine management EKP control | 42
GLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Engine management CR/EDC | 4C
GLA 180 d | 1,5 | 80 | OM 607.951 | 7.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:G550 4.0 4MATIC

MERCEDES-BENZ G550 4.0 4MATIC

G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Convenience electronics Rear right door control unit | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Heater/air conditioner Automatic A/C | 57
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Komfortelektronik Elektronische Sitzheizung | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Convenience electronics Rear left door control unit | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4L
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Driver information Central display | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Transmission control 5-speed automatic transmission | 57
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Driver information CD changer | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Service Service interval reset | 2F
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Instrumentation Instrument cluster | 57
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Convenience electronics Front left door control unit | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Lighting ALWR | 57
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Convenience electronics Passenger side seat memory | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Convenience electronics Driver side seat memory | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Engine management Motronic MED | 4C
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Convenience electronics Front right door control unit | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Driver information Central operating unit | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Convenience electronics Electronic ignition lock EZS | 4H
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Airbag AB TC | 77
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Convenience electronics Steering column switch module | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Instrumentation Instrument cluster | 57
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Convenience electronics Trailer control unit | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Convenience electronics Upper control panel | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Parking aid Park Distance Control (PDC) | 42
G550 4.0 4MATIC | 4 | 306 | M 176.980 | 9.2015- | Anti-lock braking system ABS | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Engine management Motronic MED | 4C
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Instrumentation Instrument cluster | 57
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Convenience electronics Upper control panel | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Driver information CD changer | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Lighting ALWR | 57
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Komfortelektronik Elektronische Sitzheizung | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Convenience electronics Passenger side seat memory | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Parking aid Park Distance Control (PDC) | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Anti-lock braking system ABS | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Instrumentation Instrument cluster | 57
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Convenience electronics Rear left door control unit | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Service Service interval reset | 2F
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Convenience electronics Front left door control unit | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Airbag AB TC | 77
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Convenience electronics Trailer control unit | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Heater/air conditioner Automatic A/C | 57
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Convenience electronics Steering column switch module | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Driver information Central operating unit | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Transmission control 5-speed automatic transmission | 57
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Convenience electronics Front right door control unit | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Convenience electronics Rear right door control unit | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4L
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Convenience electronics Electronic ignition lock EZS | 4H
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Convenience electronics Driver side seat memory | 42
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
G550 4.0 4Matic | 4 | 0 | M 178.980 | 9.2015- | Driver information Central display | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C63 AMG 4.0

MERCEDES-BENZ C63 AMG 4.0

C63 AMG 4.0 | 4 | 375 | M 177.980 | 9.2015- | Engine management Motronic MED | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:B 220 d

MERCEDES-BENZ B 220 d

B 220 d | 2,1 | 130 | OM 651.930 | 7.2015- | Instrumentation Instrument cluster | 57
B 220 d | 2,1 | 130 | OM 651.930 | 7.2015- | Driver information Central display | 42
B 220 d | 2,1 | 130 | OM 651.930 | 7.2015- | Engine management EKP control | 42
B 220 d | 2,1 | 130 | OM 651.930 | 7.2015- | Service Service interval reset | 2F
B 220 d | 2,1 | 130 | OM 651.930 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
B 220 d | 2,1 | 130 | OM 651.930 | 7.2015- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 220 d

MERCEDES-BENZ CLA 220 d

CLA 220 d | 2,1 | 120 | OM 651.930 | 7.2015- | Driver information Central display | 42
CLA 220 d | 2,1 | 120 | OM 651.930 | 7.2015- | Driver information Central operating unit | 42
CLA 220 d | 2,1 | 120 | OM 651.930 | 7.2015- | Instrumentation Instrument cluster | 57
CLA 220 d | 2,1 | 120 | OM 651.930 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 220 d | 2,1 | 120 | OM 651.930 | 7.2015- | Engine management EKP control | 42
CLA 220 d | 2,1 | 120 | OM 651.930 | 7.2015- | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:GLE 300 d 4MATIC

MERCEDES-BENZ GLE 300 d 4MATIC

GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Convenience electronics Pump for dynamic seats | 42
GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Driver information Central display | 42
GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Driver information Rear left display | 42
GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Driver information Camera Surrounding | 57
GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Service Service interval reset | 2F
GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Driver information Rear right display | 42
GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Engine management EKP control | 42
GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Instrumentation Instrument cluster | 57
GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Driver information Central operating unit | 42
GLE 300 d 4MATIC | 2,1 | 0 | 9.2015- | Driver information Night driving assistant | 57


DVD 2019/1:PKW:MERCEDES-BENZ:E 220 d Cabrio

MERCEDES-BENZ E 220 d Cabrio

E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Roof operating unit | 57
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Pump for dynamic seats | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Electric drive control Electric drive control | 57
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Parking aid Park Distance Control (PDC) | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Transmission control 5-speed automatic transmission | 57
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Diagnosis/bus systems Gateway | 22
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Instrumentation Instrument cluster | 57
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Front left door control unit | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Driver information Camera Surrounding | 57
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Driver information Camera Surrounding | 57
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Front right dynamic seat | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Electronic brake system SBC (Sensotronic Brake Control) | 4G
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Driver information Rear right display | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Rear seat heating | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Heater/air conditioner Heating/compressor control | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Steering column switch module | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Airbag AB ORC | 30
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Driver information Central display | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Lighting Adaptable xenon light, left | 57
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Front left dynamic seat | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Running gear/steering Adaptive suspension system | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Lighting Adaptable xenon light, right | 57
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Front right door control unit | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Roof operating unit | 57
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Electronic ignition lock EZS | 4H
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Central electronics Front central electronics | 5A
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Transmission control Electr. gear selector lever (EWM) | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Convenience electronics Electronic rear lid actuation | 57
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Electric drive control Electric drive control | 4B
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Driver information Rear left display | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Running gear/steering Adaptive suspension system | 05
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Service Service interval reset | 2F
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Driver information Central operating unit | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Running gear/steering Electric power steering | 4F
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Engine management EKP control | 42
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Parking aid Reversing camera | 1H
E 220 d Cabrio | 2,1 | 125 | OM 651.911 | 9.2015- | Central electronics Rear central electronics | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLC 300 4MATIC

MERCEDES-BENZ GLC 300 4MATIC

GLC 300 4MATIC | 2 | 180 | M 274.920 | 5.2016- | Instrumentation Instrument cluster | 57
GLC 300 4MATIC | 2 | 177 | M 274.920 | 9.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 200 d 4MATIC

MERCEDES-BENZ CLA 200 d 4MATIC

CLA 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Driver information Central operating unit | 42
CLA 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Driver information Central display | 42
CLA 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Instrumentation Instrument cluster | 57
CLA 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Service Service interval reset | 2F
CLA 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Engine management EKP control | 42


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 220 d 4MATIC

MERCEDES-BENZ CLA 220 d 4MATIC

CLA 220 d 4MATIC | 2,1 | 120 | OM 651.930 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 220 d 4MATIC | 2,1 | 120 | OM 651.930 | 7.2015- | Driver information Central operating unit | 42
CLA 220 d 4MATIC | 2,1 | 120 | OM 651.930 | 7.2015- | Engine management EKP control | 42
CLA 220 d 4MATIC | 2,1 | 120 | OM 651.930 | 7.2015- | Driver information Central display | 42
CLA 220 d 4MATIC | 2,1 | 120 | OM 651.930 | 7.2015- | Service Service interval reset | 2F
CLA 220 d 4MATIC | 2,1 | 120 | OM 651.930 | 7.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GLC 300

MERCEDES-BENZ GLC 300

GLC 300 | 2 | 177 | M 274.920 | 9.2015- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:S 550e

MERCEDES-BENZ S 550e

S 550e | 3 | 321 | M 276.824 | 9.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:S 350 d

MERCEDES-BENZ S 350 d

S 350 d | 3 | 190 | OM 642.861 | 9.2015- | Instrumentation Instrument cluster | 57
S 350 d | 2,9 | 210 | OM 656.929 | 5.2017- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:S 400 Coupe 4MATIC

MERCEDES-BENZ S 400 Coupe 4MATIC

S 400 Coupe 4MATIC | 3 | 0 | M 276.820 | 10.2015- | Electric drive control Electric drive control | 57
S 400 Coupe 4MATIC | 3 | 0 | M 276.820 | 10.2015- | Instrumentation Instrument cluster | 57
S 400 Coupe 4MATIC | 3 | 0 | M 276.820 | 10.2015- | Electric drive control Electric drive control | 4B
S 400 Coupe 4MATIC | 3 | 270 | M 276.824 | 10.2015- | Instrumentation Instrument cluster | 57
S 400 Coupe 4MATIC | 3 | 270 | M 276.824 | 10.2015- | Electric drive control Electric drive control | 4B
S 400 Coupe 4MATIC | 3 | 270 | M 276.824 | 10.2015- | Electric drive control Electric drive control | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 200 d T-Modell

MERCEDES-BENZ C 200 d T-Modell

C 200 d T-Modell | 2,1 | 100 | OM 651.921 | 10.2015- | Electric drive control Electric drive control | 4B
C 200 d T-Modell | 2,1 | 100 | OM 651.921 | 10.2015- | Electric drive control Electric drive control | 57
C 200 d T-Modell | 2,1 | 100 | OM 651.921 | 10.2015- | Instrumentation Instrument cluster | 57
C 200 d T-Modell | 1,6 | 118 | OM 654.916 | 5.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GLE 350 3.5 4Matic

MERCEDES-BENZ GLE 350 3.5 4Matic

GLE 350 3.5 4Matic | 3,5 | 222 | M 276.955 | 9.2015- | Transmission control Automatic transmission, 7 gear | 1H
GLE 350 3.5 4MATIC | 3,5 | 222 | M 276.955 | 9.2015- | Driver information Central operating unit | 42
GLE 350 3.5 4MATIC | 3,5 | 222 | M 276.955 | 9.2015- | Instrumentation Instrument cluster | 57
GLE 350 3.5 4MATIC | 3,5 | 222 | M 276.955 | 9.2015- | Driver information Rear right display | 42
GLE 350 3.5 4MATIC | 3,5 | 222 | M 276.955 | 9.2015- | Driver information Night driving assistant | 57
GLE 350 3.5 4Matic | 3,5 | 222 | M 276.955 | 9.2015- | Driver information Camera Surrounding | 57
GLE 350 3.5 4Matic | 3,5 | 222 | M 276.955 | 9.2015- | Service Service interval reset | 2F
GLE 350 3.5 4Matic | 3,5 | 222 | M 276.955 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 350 3.5 4Matic | 3,5 | 222 | M 276.955 | 9.2015- | Convenience electronics Pump for dynamic seats | 42
GLE 350 3.5 4Matic | 3,5 | 222 | M 276.955 | 9.2015- | Driver information Central display | 42
GLE 350 3.5 4MATIC | 3,5 | 222 | M 276.955 | 9.2015- | Vehicle speed Adaptive cruise control | 1H
GLE 350 3.5 4MATIC | 3,5 | 222 | M 276.955 | 9.2015- | Electric drive control Electric drive control | 4B
GLE 350 3.5 4MATIC | 3,5 | 222 | M 276.955 | 9.2015- | Engine management EKP control | 42
GLE 350 3.5 4Matic | 3,5 | 222 | M 276.955 | 9.2015- | Driver information Rear left display | 42
GLE 350 3.5 4Matic | 3,5 | 222 | M 276.955 | 9.2015- | Anti-theft device Access system/immobilizer | 4D


DVD 2019/1:PKW:MERCEDES-BENZ:S 350 d 4MATIC

MERCEDES-BENZ S 350 d 4MATIC

S 350 d 4MATIC | 3 | 190 | OM 642.867 | 9.2015- | Instrumentation Instrument cluster | 57
S 350 d 4MATIC | 2,9 | 210 | OM 656.929 | 5.2017- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 200 d 4MATIC

MERCEDES-BENZ GLA 200 d 4MATIC

GLA 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Driver information Central display | 42
GLA 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Service Service interval reset | 2F
GLA 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Instrumentation Instrument cluster | 57
GLA 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Engine management EKP control | 42
GLA 200 d 4MATIC | 2,1 | 100 | OM 651.930 | 7.2015- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MINI (BMW):Cooper 2.0 Clubman

MINI (BMW) Cooper 2.0 Clubman

Cooper 2.0 Clubman | 2 | 0 | B46 A20M0 | 9.2015- | Diagnosis/bus systems Gateway | 4H
Cooper 2.0 Clubman | 2 | 0 | B46 A20M0 | 9.2015- | Electr. energy management Battery replacement | 2F
Cooper 2.0 Clubman | 2 | 0 | B46 A20M0 | 9.2015- | System overview System overview | 30


DVD 2019/1:PKW:MITSUBISHI:Pajero 3.5 GDI 4WD

MITSUBISHI Pajero 3.5 GDI 4WD

Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Braking system Hydraulic braking assistant | 28
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Engine management MPI | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Airbag AB | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Anti-lock braking system ABS | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Anti-lock braking system ABS | 6B
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Airbag AB | 30
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Airbag AB | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Airbag AB | 30
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Driving safety system ESP Steering wheel angle sensor | 1H
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Engine management GDI | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Instrumentation Instrument cluster | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Engine management MPI | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Lighting Adaptive cornering light | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Engine management MPI | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Transmission control 4-speed automatic transmission | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Transmission control MT | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
Pajero 3.5 GDI 4WD | 3,5 | 147 | 6G74-B | 2.2000-8.2006 | 4WD electronics Four-wheel drive electronics | 42


DVD 2019/1:PKW:OPEL:Astra 1.4 i Caravan

OPEL Astra 1.4 i Caravan

Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Transmission control 4-speed automatic transmission | 42
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Anti-lock braking system ABS | 42
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Navigation system | 42
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Navigation system | 30
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Multi Information Display | 22
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Audio | 77
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Airbag AB | 77
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Instrumentation Instrument cluster | 57
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Audio | 44
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Radiator fan control Radiator fan control unit | 30
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Heater/air conditioner Automatic A/C | 42
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Anti-theft device Immobiliser | 30
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Telephone/emergency call system | 30
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Audio | 44
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Vehicle speed Cruise control | 42
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Heater/air conditioner Supplementary heater | 45
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Audio | 44
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Audio | 44
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information CD changer | 30
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Lighting Automatic headlight levelling control | 4B
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Triple Information Display | 42
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Multi Information Display | 58
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Audio / telematics | 44
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Central locking CL | 22
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Airbag AB | 77
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Traction control system ABS/ASR | 42
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Convenience electronics Electric convertible top control | 42
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Central electronics ZE | 42
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Airbag AB | 77
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Engine management Motronic ME | 42
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Info display | 42
Astra 1.4 i Caravan | 1,4 | 66 | Z 14 XEP | 9.2003-7.2009 | Driver information Info display | 42


DVD 2019/1:PKW:PEUGEOT:308 1.6 BlueHDi SW

PEUGEOT 308 1.6 BlueHDi SW

308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Central electronics ZE | 57
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Diesel injection Additive system | 1H
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Convenience electronics Central door control unit | 57
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Service Interval reset | 2F
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Instrumentation Instrument cluster | 57
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Driver information Emergency call system | 57
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Driver information Belt warning lamps | 2E
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Engine management Automatic start/stop | 1H
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Driver information CD changer | 42
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Convenience electronics Lower control panel | 42
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Engine management EDC 17C | 4C
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Driver information Audio / telematics | 57
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Airbag AB | 1H
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 BlueHDi SW | 1,6 | 88 | BH... | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Airbag AB | 1H
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Lower control panel | 42
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Driver information Audio / telematics | 57
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Engine management Automatic start/stop | 1H
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Engine management EDC 17C | 4C
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Driver information Belt warning lamps | 2E
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Driver information Emergency call system | 57
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Central electronics ZE | 57
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Diesel injection Additive system | 1H
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Instrumentation Instrument cluster | 57
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Central door control unit | 57
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Driver information CD changer | 42
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Service Interval reset | 2F
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 BlueHDi SW | 1,6 | 85 | BHX | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Engine management EDC 17C | 4C
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Electr. energy management Energy saving mode | 1G
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Electr. energy management Battery management EBM | 2F
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Lighting Adaptive cornering light | 4B
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Driver side seat control unit | 57
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Diesel injection Additive system | 1H
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Rain/light sensor | 1H
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 2B
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Driver information Emergency call system | 57
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Trailer control unit | 42
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Central electronics Engine compartment central electronics | 57
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Braking system Electronic parking brake | 57
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Service Interval reset | 2F
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Transmission control 6-speed automatic transmission |
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Engine management Automatic start/stop | 1H
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Lower control panel | 42
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Electr. energy management Vehicle power supply control unit VSC | 22
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Heater/air conditioner Automatic A/C | 4B
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Driver assistance systems Distance warning system | 4B
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Driver information Audio / telematics | 57
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Access/start authorization | 57
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Instrumentation Instrument cluster | 57
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Driver information CD changer | 42
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Central electronics ZE | 57
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Convenience electronics Central door control unit | 57
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Airbag AB | 1H
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Running gear/steering Electric power steering | 4B
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Driving safety system ESP Electronic stability program ESP | 4G
308 1.6 BlueHDi SW | 1,6 | 73 | BHY | 1.2014- | Driver information Belt warning lamps | 2E


DVD 2019/1:PKW:BYD (QINCHUAN):F3 1.6 i

BYD (QINCHUAN) F3 1.6 i

F3 1.6 i | 1,6 | 74 | DA4G18 | 5.2005- | Engine management MT | 42
F3 1.6 i | 1,6 | 74 | DA4G18 | 5.2005- | Anti-lock braking system ABS | 4E
F3 1.6 i | 1,6 | 74 | DA4G18 | 5.2005- | Airbag AB | 22
F3 1.6 i | 1,6 | 74 | DA4G18 | 5.2005- | Diagnosis system OBD II | 12
F3 1.6 i | 1,6 | 74 | DA4G18 | 5.2005- | Anti-lock braking system ABS | 4K


DVD 2019/1:PKW:SEAT:Ibiza SC 1.8 TSI

SEAT Ibiza SC 1.8 TSI

Ibiza SC 1.8 TSI | 1,8 | 141 | DAJA | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Ibiza SC 1.8 TSI | 1,8 | 141 | DAJA | 11.2015- | System overview System overview | 01
Ibiza SC 1.8 TSI | 1,8 | 141 | DAJA | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4G
Ibiza SC 1.8 TSI | 1,8 | 141 | DAJA | 11.2015- | Lighting Automatic headlight levelling control | 57


DVD 2019/1:PKW:SUZUKI:Grand Nomade 2.0 Tdi

SUZUKI Grand Nomade 2.0 Tdi

Grand Nomade 2.0 Tdi | 2 | 81 | RHZ | 1.2002-12.2011 | Central electronics ZE | 42
Grand Nomade 2.0 Tdi | 2 | 81 | RHZ | 1.2002-12.2011 | Anti-lock braking system ABS | 4E
Grand Nomade 2.0 Tdi | 2 | 81 | RHZ | 1.2002-12.2011 | Airbag AB | 1H
Grand Nomade 2.0 Tdi | 2 | 81 | RHZ | 1.2002-12.2011 | Engine management EDC 15 C2 | 47
Grand Nomade 2.0 Tdi | 2 | 81 | RHZ | 1.2002-12.2011 | Engine management EDC 15 C2 |
Grand Nomade 2.0 Tdi | 2 | 81 | RHZ | 1.2002-12.2011 | Driving safety system ESP Electronic stability program ESP | 4D
Grand Nomade 2.0 Tdi | 2 | 81 | RHZ | 1.2002-12.2011 | Engine management CR/EDC | 47


DVD 2019/1:PKW:TOYOTA:RAV4 2.5 Hybrid 4x4

TOYOTA RAV4 2.5 Hybrid 4x4

RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Diagnosis/bus systems Gateway | 30
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Parking aid Intelligent parking assistant | 30
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Heater/air conditioner Air conditioner | 4B
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Running gear/steering Lane change warning | 57
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Running gear/steering Lane keeping assist | 2B
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Alarm system Anti-theft alarm system | 57
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Fahrer-Information Kamerasystem | 57
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Convenience electronics Roof operating unit | 42
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Central electronics ZE | 42
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Vehicle speed Tempomat | 1H
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Convenience electronics Park Distance Control (PDC) | 42
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Driver information Pedestrian warning | 42
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Airbag Seat occupied sensor | 1H
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Vehicle speed Tempomat | 30
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Running gear/steering Electric power steering | 4F
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Convenience electronics Rear door control unit | 42
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Instrumentation Instrument cluster | 42
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Engine management Remote engine start | 30
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Transmission control Automatic transmission | 4B
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Airbag AB | 3C
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Anti-theft device Access/start authorization | 05
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Lighting Headlamp level control | 42
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | System overview System overview | 22
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Driver assistance systems Active collision prevention | 57
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Seat adjustment Driver"s seat | 42
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Driver information Telematics | 42
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Driver information Navigation system | 3C
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Convenience electronics Electronic ignition lock EZS | 57
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Engine management TCCS | 4C
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Vehicle speed Tempomat | 57
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Hybrid control Hybrid control | 5A
RAV4 2.5 Hybrid 4x4 | 2,5 | 0 | 2ARFXE | 10.2015- | Driver assistance systems Blind spot object detection (slave) | 22


DVD 2019/1:PKW:TOYOTA:Corolla 1.4 Hatchback

TOYOTA Corolla 1.4 Hatchback

Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Airbag AB | 30
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Airbag AB | 1K
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Driver information Telematics | 42
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Lighting Headlamp level control | 42
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Heater/air conditioner Air conditioner | 4B
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Braking system Electronic parking brake | 57
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Running gear/steering Electric power steering | 4F
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Engine management TCCS II | 47
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Anti-lock braking system ABS | 42
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Transmission control Automatic transmission | 4B
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Airbag AB | 3C
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Vehicle speed Tempomat | 1H
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Transmission control Automatic transmission | 4B
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Vehicle speed Tempomat | 30
Corolla 1.4 Hatchback | 1,4 | 71 | 4ZZFE | 9.2002-12.2006 | Engine management Motronic M | 47


DVD 2019/1:PKW:TOYOTA:RAV4 2.0 D-4D 4x4

TOYOTA RAV4 2.0 D-4D 4x4

RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Fahrer-Information Kamerasystem | 57
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Driver information Navigation system | 3C
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Vehicle speed Tempomat | 1H
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Electr. energy management Battery management EBM | 42
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Transmission control Automatic transmission | 4B
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Convenience electronics Roof operating unit | 42
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Lighting Headlamp level control | 42
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Convenience electronics Electronic ignition lock EZS | 57
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Airbag AB | 3C
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Convenience electronics Rear door control unit | 42
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Parking aid Intelligent parking assistant | 30
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Alarm system Anti-theft alarm system | 57
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Engine management Remote engine start | 30
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Heater/air conditioner Air conditioner | 4B
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Running gear/steering Lane change warning | 57
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | System overview System overview | 22
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Engine management CR/EDC | 4C
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Engine management Start control | 42
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Anti-theft device Access/start authorization | 05
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Driver assistance systems Active collision prevention | 57
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Running gear/steering Electric power steering | 4F
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Vehicle speed Tempomat | 57
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Engine management Automatic start/stop | 5A
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Instrumentation Instrument cluster | 42
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.0 D-4D 4x4 | 2 | 91 | 1ADFTV | 11.2013- | Central electronics ZE | 42


DVD 2019/1:PKW:TOYOTA:RAV4 2.5 Hybrid

TOYOTA RAV4 2.5 Hybrid

RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Instrumentation Instrument cluster | 42
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Central electronics ZE | 42
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Airbag AB | 3C
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Hybrid control Hybrid control | 5A
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Lighting Headlamp level control | 42
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | System overview System overview | 22
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Engine management Remote engine start | 30
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Engine management TCCS | 4C
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4G
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Convenience electronics Electronic ignition lock EZS | 57
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Driver assistance systems Blind spot object detection (master) | 42
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Fahrer-Information Kamerasystem | 57
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Alarm system Anti-theft alarm system | 57
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Diagnosis/bus systems Gateway | 30
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Heater/air conditioner Air conditioner | 4B
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Vehicle speed Tempomat | 1H
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Running gear/steering Lane change warning | 57
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Driver information Telematics | 42
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Seat adjustment Driver"s seat | 42
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Convenience electronics Park Distance Control (PDC) | 42
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Transmission control Automatic transmission | 4B
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Driver information Navigation system | 3C
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Driver assistance systems Blind spot object detection (slave) | 22
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Running gear/steering Lane keeping assist | 2B
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Airbag Seat occupied sensor | 1H
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Convenience electronics Roof operating unit | 42
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Vehicle speed Tempomat | 30
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Parking aid Intelligent parking assistant | 30
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Anti-theft device Access/start authorization | 05
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Running gear/steering Electric power steering | 4F
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Driver information Pedestrian warning | 42
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Convenience electronics Driver side front window lifter motor | 57
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Convenience electronics Rear door control unit | 42
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Vehicle speed Tempomat | 57
RAV4 2.5 Hybrid | 2,5 | 114 | 2ARFXE | 10.2015- | Driver assistance systems Active collision prevention | 57


DVD 2019/1:PKW:TOYOTA:Yaris L 1.5 i

TOYOTA Yaris L 1.5 i

Yaris L 1.5 i | 1,5 | 79 | 7NR | 9.2013- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Corolla 1.8 16V Hatchback

TOYOTA Corolla 1.8 16V Hatchback

Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Vehicle speed Tempomat | 1H
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Airbag AB | 3C
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Braking system Electronic parking brake | 57
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Driver information Telematics | 42
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Anti-lock braking system ABS | 4C
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Airbag AB | 30
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Vehicle speed Tempomat | 30
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Engine management TCCS II V | 4B
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Running gear/steering Electric power steering | 4F
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Anti-lock braking system ABS | 42
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Heater/air conditioner Air conditioner | 4B
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Lighting Headlamp level control | 42
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Airbag AB | 1K
Corolla 1.8 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Airbag Seat occupied sensor | 1H


DVD 2019/1:PKW:TOYOTA:Yaris L 1.3 i

TOYOTA Yaris L 1.3 i

Yaris L 1.3 i | 1,3 | 73 | 6NR | 9.2013- | System overview System overview | 22


DVD 2019/1:PKW:VW (VOLKSWAGEN):CrossFox 1.6 16V I Motion Total Flex

VW (VOLKSWAGEN) CrossFox 1.6 16V I Motion Total Flex

CrossFox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | System overview System overview | 01
CrossFox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Parking aid Parking assistant | 57
CrossFox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
CrossFox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Transmission control Marelli I-Motion | 4H
CrossFox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
CrossFox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Engine management Motronic ME | 57
CrossFox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Driver information Audio | 42
CrossFox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Service Service display | 1G
CrossFox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Central electronics ZE II | 42
CrossFox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Passat CC 3.6 FSI 4Motion

VW (VOLKSWAGEN) Passat CC 3.6 FSI 4Motion

Passat CC 3.6 FSI 4Motion | 3,6 | 0 | BLV | 9.2008-8.2010 | Parking aid Parking assistant | 57
Passat CC 3.6 FSI 4Motion | 3,6 | 0 | BLV | 9.2008-8.2010 | Engine management Motronic MED | 4C
Passat CC 3.6 FSI 4Motion | 3,6 | 0 | BLV | 9.2008-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Passat CC 3.6 FSI 4Motion | 3,6 | 0 | BLV | 9.2008-8.2010 | System overview System overview | 01


DVD 2019/1:PKW:VW (VOLKSWAGEN):SpaceFox 1.6 16V Total Flex

VW (VOLKSWAGEN) SpaceFox 1.6 16V Total Flex

SpaceFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Service Service display | 1G
SpaceFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Instrumentation Instrument cluster | 57
SpaceFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Engine management Motronic ME | 57
SpaceFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Central electronics ZE II | 42
SpaceFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Driver information Audio | 42


DVD 2019/1:PKW:VW (VOLKSWAGEN):SpaceFox 1.6 16V I Motion Total Flex

VW (VOLKSWAGEN) SpaceFox 1.6 16V I Motion Total Flex

SpaceFox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Driver information Audio | 42
SpaceFox 1.6 16V I Motion Total Flex | 1,6 | 81 | CNXA | 9.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):CrossFox 1.6 16V Total Flex

VW (VOLKSWAGEN) CrossFox 1.6 16V Total Flex

CrossFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Service Service display | 1G
CrossFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Running gear/steering Electromechanical power steering | 1H
CrossFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Instrumentation Instrument cluster | 57
CrossFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Central electronics ZE II | 42
CrossFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Parking aid Parking assistant | 57
CrossFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | System overview System overview | 01
CrossFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Engine management Motronic ME | 57
CrossFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Driver information Audio | 42
CrossFox 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:VW (VOLKSWAGEN):Space Cross 1.6 16V Total Flex

VW (VOLKSWAGEN) Space Cross 1.6 16V Total Flex

Space Cross 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Central electronics ZE II | 42
Space Cross 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Driver information Audio | 42
Space Cross 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Engine management Motronic ME | 57
Space Cross 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Service Service display | 1G
Space Cross 1.6 16V Total Flex | 1,6 | 81 | CNXA | 9.2014- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Touran 1.8 TFSI

VW (VOLKSWAGEN) Touran 1.8 TFSI

Touran 1.8 TFSI | 1,8 | 132 | CJSA | 11.2015- | Convenience electronics Electronic rear lid actuation | 57
Touran 1.8 TFSI | 1,8 | 132 | CJSA | 11.2015- | Lighting Automatic headlight levelling control | 57
Touran 1.8 TFSI | 1,8 | 132 | CJSA | 11.2015- | System overview System overview | 01
Touran 1.8 TFSI | 1,8 | 132 | CJSA | 11.2015- | Running gear/steering Electromechanical power steering | 1H


DVD 2019/1:PKW:VW (VOLKSWAGEN):Caddy 1.0 TSI

VW (VOLKSWAGEN) Caddy 1.0 TSI

Caddy 1.0 TSI | 1 | 75 | CHZG | 11.2015- | Convenience electronics Trailer control unit | 42
Caddy 1.0 TSI | 1 | 75 | CHZG | 11.2015- | Running gear/steering Electromechanical power steering | 1H
Caddy 1.0 TSI | 1 | 75 | CHZG | 11.2015- | Electr. energy management Battery management EBM | 4F
Caddy 1.0 TSI | 1 | 75 | CHZG | 11.2015- | Central electronics ZE | 57
Caddy 1.0 TSI | 1 | 75 | CHZG | 11.2015- | Convenience electronics Driver side door control unit | 57
Caddy 1.0 TSI | 1 | 75 | CHZG | 11.2015- | Transmission control Twin clutch transmission, 6 speed | 57
Caddy 1.0 TSI | 1 | 75 | CHZG | 11.2015- | Heater/air conditioner Climatronic | 4B
Caddy 1.0 TSI | 1 | 75 | CHZG | 11.2015- | Parking aid Parking assistant | 57
Caddy 1.0 TSI | 1 | 75 | CHZG | 11.2015- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.0 TSI | 1 | 75 | CHZG | 11.2015- | Convenience electronics Passenger side door control unit | 57
Caddy 1.0 TSI | 1 | 75 | CHZG | 11.2015- | Diagnosis/bus systems Gateway | 1H
Caddy 1.0 TSI | 1 | 75 | CHZG | 11.2015- | System overview System overview | 01


DVD 2019/1:PKW:DACIA:Lodgy 1.6 16V

DACIA Lodgy 1.6 16V

Lodgy 1.6 16V | 1,6 | 75 | H4M 7... | 11.2015- | Driving safety system ESP Electronic stability program ESP | 4C
Lodgy 1.6 16V | 1,6 | 75 | H4M 7... | 11.2015- | Anti-lock braking system ABS MK | 4F
Lodgy 1.6 16V | 1,6 | 75 | H4M 7... | 11.2015- | Instrumentation Instrument cluster | 57
Lodgy 1.6 16V | 1,6 | 75 | H4M 7... | 11.2015- | Airbag AB | 57
Lodgy 1.6 16V | 1,6 | 75 | H4M 7... | 11.2015- | Instrumentation Instrument cluster | 57
Lodgy 1.6 16V | 1,6 | 75 | H4M 7... | 11.2015- | Heater/air conditioner Automatic A/C | 57
Lodgy 1.6 16V | 1,6 | 75 | H4M 7... | 11.2015- | Engine management EMS | 4C
Lodgy 1.6 16V | 1,6 | 75 | H4M 7... | 11.2015- | Running gear/steering Electric power steering | 30
Lodgy 1.6 16V | 1,6 | 75 | H4M 7... | 11.2015- | Central electronics ZE | 57
Lodgy 1.6 16V | 1,6 | 75 | H4M 7... | 11.2015- | Central electronics Pass. compartment central electronics | 57


DVD 2019/1:PKW:FORD:C-MAX 2.0 ENERGI

FORD C-MAX 2.0 ENERGI

C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Driver assistance systems Active collision prevention | 30
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Parking aid Park Distance Control (PDC) | 30
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Convenience electronics Driver"s door control unit | 1H
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Convenience electronics Electronic rear lid actuation | 30
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Convenience electronics Passenger door control unit | 1H
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Anti-theft device Access system/immobilizer | 30
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Driver information Navigation system | 42
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | System overview System overview |
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Convenience electronics Multi-purpose receiver control unit | 30
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Beleuchtung ALWR und Kurvenlicht | 1H
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Driver information GPS module | 30
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Driving safety system ESP Electronic stability program ESP | 4G
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Driver information Audio | 30
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Airbag AB | 30
C-MAX 2.0 ENERGI | 2 | 136 | UADA | 12.2015- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:HONDA:Accord 2.4 i-VTEC

HONDA Accord 2.4 i-VTEC

Accord 2.4 i-VTEC | 2,4 | 138 | K24V3 | 9.2014- | Running gear/steering Lane keeping assist | 1T


DVD 2019/1:PKW:HONDA:Odyssey 2.4 i-VTEC

HONDA Odyssey 2.4 i-VTEC

Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | Diagnosis/bus systems Gateway | 22
Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | Anti-theft device Access/start authorization | 22
Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | Driver assistance systems Blind spot object detection (master) | 05
Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | Lighting Automatic headlight levelling control | 42
Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | Central locking CL | 42
Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | Central electronics ZE | 42
Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | Convenience electronics Left sliding door control unit | 42
Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | Convenience electronics Right sliding door control unit | 42
Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | Convenience electronics Electric window lifter | 57
Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | Lighting Light function | 05
Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | System overview System overview | 23
Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | Wiper system Wiper control | 42
Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | Heater/air conditioner Automatic A/C | 4D
Odyssey 2.4 i-VTEC | 2,4 | 129 | K24W7 | 9.2014- | Driver assistance systems Blind spot object detection (slave) | 05


DVD 2019/1:PKW:HONDA:CR-V 2.4 i-VTEC 4WD

HONDA CR-V 2.4 i-VTEC 4WD

CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Diagnosis/bus systems Gateway | 22
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Wiper system Wiper control | 42
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Running gear/steering Electric power steering | 1H
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Engine management PGM-Fi | 4C
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | System overview System overview | 23
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Transmission control RAT | 57
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Central electronics ZE | 42
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Service Interval reset | 1G
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Central locking CL | 42
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Convenience electronics Rain/light sensor | 42
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Airbag AB | 30
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Lighting Light function | 05
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Running gear/steering Electric power steering | 1H
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Instrumentation Instrument cluster | 05
CR-V 2.4 i-VTEC 4WD | 2,4 | 136 | K24W9 | 9.2014- | Convenience electronics Electric window lifter | 57


DVD 2019/1:PKW:HONDA:CR-V 2.4 i-VTEC

HONDA CR-V 2.4 i-VTEC

CR-V 2.4 i-VTEC | 2,4 | 136 | K24W9 | 9.2014- | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4 i-VTEC | 2,4 | 136 | K24W9 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 4G
CR-V 2.4 i-VTEC | 2,4 | 136 | K24W9 | 9.2014- | Instrumentation Instrument cluster | 05
CR-V 2.4 i-VTEC | 2,4 | 136 | K24W9 | 9.2014- | Running gear/steering Electric power steering | 1H
CR-V 2.4 i-VTEC | 2,4 | 136 | K24W9 | 9.2014- | System overview System overview | 23
CR-V 2.4 i-VTEC | 2,4 | 136 | K24W9 | 9.2014- | Lighting Light function | 05
CR-V 2.4 i-VTEC | 2,4 | 136 | K24W9 | 9.2014- | Transmission control RAT | 57
CR-V 2.4 i-VTEC | 2,4 | 136 | K24W9 | 9.2014- | Airbag AB | 30
CR-V 2.4 i-VTEC | 2,4 | 136 | K24W9 | 9.2014- | Service Interval reset | 1G
CR-V 2.4 i-VTEC | 2,4 | 136 | K24W9 | 9.2014- | Central electronics ZE | 42


DVD 2019/1:PKW:HONDA:Accord 3.5 V6 Coupe

HONDA Accord 3.5 V6 Coupe

Accord 3.5 V6 Coupe | 3,5 | 207 | J35Y1 | 9.2012- | Lighting Light function | 05
Accord 3.5 V6 Coupe | 3,5 | 207 | J35Y1 | 9.2012- | Running gear/steering Electric power steering | 1H
Accord 3.5 V6 Coupe | 3,5 | 207 | J35Y1 | 9.2012- | Central electronics ZE | 42
Accord 3.5 V6 Coupe | 3,5 | 207 | J35Y1 | 9.2012- | Transmission control RAT | 57
Accord 3.5 V6 Coupe | 3,5 | 207 | J35Y1 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4G
Accord 3.5 V6 Coupe | 3,5 | 207 | J35Y1 | 9.2012- | Engine management PGM-Fi | 4C
Accord 3.5 V6 Coupe | 3,5 | 207 | J35Y1 | 9.2012- | Instrumentation Instrument cluster | 05
Accord 3.5 V6 Coupe | 3,5 | 207 | J35Y1 | 9.2012- | Heater/air conditioner Automatic A/C | 4D
Accord 3.5 V6 Coupe | 3,5 | 207 | J35Y1 | 9.2012- | System overview System overview | 23
Accord 3.5 V6 Coupe | 3,5 | 207 | J35Y1 | 9.2012- | Airbag AB | 42
Accord 3.5 V6 Coupe | 3,5 | 207 | J35Y1 | 9.2012- | Airbag AB | 3C


DVD 2019/1:PKW:LADA:XRAY 1.6

LADA XRAY 1.6

XRAY 1.6 | 1,6 | 78 | 12.2015- | Running gear/steering Electric power steering | 1H
XRAY 1.6 | 1,6 | 81 | 12.2015- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:LADA:XRAY 1.8

LADA XRAY 1.8

XRAY 1.8 | 1,8 | 90 | 21179 | 12.2015- | Airbag AB | 30
XRAY 1.8 | 1,8 | 90 | 21179 | 12.2015- | Running gear/steering Electric power steering | 1H


DVD 2019/1:PKW:LEXUS:RX 200t 2.0 i

LEXUS RX 200t 2.0 i

RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Driver assistance systems Blind spot object detection (master) | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Lighting Headlamp level control | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Engine management Remote engine start | 30
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Roof operating unit | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Driver assistance systems Active collision prevention | 57
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Rear right window lifter motor | 57
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Driver information Navigation system | 3C
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Heater/air conditioner Air conditioner | 4B
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Running gear/steering Lane keeping assist | 2B
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Driver side front window lifter motor | 57
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Instrumentation Instrument cluster | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Passenger seat adjustment | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Diagnosis/bus systems Accessor Gateway | 30
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Engine management TCCS | 4C
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Rain sensor | 30
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Electronic ignition lock EZS | 57
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Right mirror adjustment | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Driver information Telematics | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Airbag AB | 3C
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Fahrer-Information Kamerasystem | 57
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Driver assistance systems Blind spot object detection (slave) | 22
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Left mirror adjustment | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Passenger side front window lifter motor | 57
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Steering column adjustment | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Diagnosis/bus systems Gateway | 30
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Anti-theft device Access/start authorization | 05
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Engine management Start control | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Vehicle speed Tempomat | 57
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Rear door control unit | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Running gear/steering Electric power steering | 4F
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Electric window lifter | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | 4WD electronics Four-wheel drive electronics | 57
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Seat adjustment Driver"s seat | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Running gear/steering Adaptive suspension system | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Park Distance Control (PDC) | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | System overview System overview | 22
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Running gear/steering Lane change warning | 57
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Central electronics ZE | 42
RX 200t 2.0 i | 2 | 175 | 8ARFTS | 9.2015- | Convenience electronics Rear left window lifter motor | 57


DVD 2019/1:PKW:MERCEDES-BENZ:G 55 AMG 5.0 4Matic

MERCEDES-BENZ G 55 AMG 5.0 4Matic

G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Airbag AB TC | 77
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 57
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Convenience electronics Rear right door control unit | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 57
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Transmission control Automatic transmission, 7 gear | 1H
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Convenience electronics Upper control panel | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Convenience electronics Rear left door control unit | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Convenience electronics Passenger side seat memory | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Anti-lock braking system ABS | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 4H
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Driver information Central display | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Transmission control 5-speed automatic transmission | 57
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Lighting ALWR | 57
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Driver information CD changer | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Convenience electronics Trailer control unit | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Instrumentation Instrument cluster | 57
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Driver information Central operating unit | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Komfortelektronik Elektronische Sitzheizung | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Convenience electronics Driver side seat memory | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4G
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Service Service interval reset | 2F
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Convenience electronics Steering column switch module | 42
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Heater/air conditioner Auxiliary/supplementary heater | 4L
G 55 AMG 5.0 4Matic | 5 | 0 | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42


DVD 2019/1:PKW:SMART (MCC):Fortwo 0.9 Cabrio

SMART (MCC) Fortwo 0.9 Cabrio

Fortwo 0.9 Cabrio | 0,9 | 66 | 281.910 | 9.2015- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:NISSAN:Versa 1.0 Flex

NISSAN Versa 1.0 Flex

Versa 1.0 Flex | 1 | 57 | HR10DE | 3.2015- | Central electronics ZE | 57
Versa 1.0 Flex | 1 | 57 | HR10DE | 3.2015- | Driver information Display/operating unit | 1H
Versa 1.0 Flex | 1 | 57 | HR10DE | 3.2015- | Electr. energy management Battery management EBM | 42
Versa 1.0 Flex | 1 | 57 | HR10DE | 3.2015- | Airbag AB | 30
Versa 1.0 Flex | 1 | 57 | HR10DE | 3.2015- | Engine management ECCS | 4B
Versa 1.0 Flex | 1 | 57 | HR10DE | 3.2015- | Instrumentation Instrument cluster | 30
Versa 1.0 Flex | 1 | 57 | HR10DE | 3.2015- | Vehicle speed ACC (Adaptive Cruise Control) | 42
Versa 1.0 Flex | 1 | 57 | HR10DE | 3.2015- | Lighting Adaptive cornering light | 57
Versa 1.0 Flex | 1 | 57 | HR10DE | 3.2015- | Transmission control EGS | 57
Versa 1.0 Flex | 1 | 57 | HR10DE | 3.2015- | Driving safety system ESP Electronic stability program ESP | 4B
Versa 1.0 Flex | 1 | 57 | HR10DE | 3.2015- | Running gear/steering Electro-hydraulic power steering | 3C


DVD 2019/1:PKW:RENAULT:Talisman 1.6 dCi

RENAULT Talisman 1.6 dCi

Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Driver information Audio / Navigation | 57
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Driver information Telematics | 57
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Vehicle speed Adaptive cruise control | 30
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Convenience electronics Driver side seat control unit | 57
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Instrumentation Instrument cluster | 57
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Central electronics Passenger side central electronics | 57
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Engine management CR/EDC 17 C | 4C
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Convenience electronics Front passenger side seat control unit | 57
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Running gear/steering Electric power steering | 30
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Transmission control 6-speed automatic transmission | 1H
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Airbag RC | 57
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Parking aid Park Distance Control (PDC) | 57
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Driver information Audio amplifier | 28
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Heater/air conditioner Automatic A/C | 57
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Central electronics Engine compartment central electronics | 57
Talisman 1.6 dCi | 1,6 | 96 | R9M 409 | 12.2015- | Braking system Electronic parking brake | 5A
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Central electronics Passenger side central electronics | 57
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Driver information Audio / Navigation | 57
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Engine management CR/EDC 17 C | 4C
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Driver information Telematics | 57
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Instrumentation Instrument cluster | 57
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Convenience electronics Front passenger side seat control unit | 57
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Parking aid Park Distance Control (PDC) | 57
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Vehicle speed Adaptive cruise control | 30
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Running gear/steering Electric power steering | 30
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Braking system Electronic parking brake | 5A
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Heater/air conditioner Automatic A/C | 57
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Airbag RC | 57
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Convenience electronics Driver side seat control unit | 57
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Central electronics Engine compartment central electronics | 57
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Driver information Audio amplifier | 28
Talisman 1.6 dCi | 1,6 | 118 | R9M 452 | 12.2015- | Transmission control 6-speed automatic transmission | 1H


DVD 2019/1:PKW:RENAULT:Megane IV 1.6 dCi

RENAULT Megane IV 1.6 dCi

Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Airbag RC | 57
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Central electronics Passenger side central electronics | 57
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Convenience electronics Driver side seat control unit | 57
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Driver information Audio amplifier | 28
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Driver information Telematics | 57
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Convenience electronics Front passenger side seat control unit | 57
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Driver information Audio / Navigation | 57
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Central electronics Engine compartment central electronics | 57
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Instrumentation Instrument cluster | 57
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Braking system Electronic parking brake | 5A
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Running gear/steering Electric power steering | 30
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Engine management CR/EDC 17 C | 4C
Megane IV 1.6 dCi | 1,6 | 96 | R9M 4... | 12.2015- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Running gear/steering Electric power steering | 30
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Driver information Telematics | 57
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Airbag RC | 57
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Braking system Electronic parking brake | 5A
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Central electronics Engine compartment central electronics | 57
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Central electronics Passenger side central electronics | 57
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Driver information Audio amplifier | 28
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Driver information Audio / Navigation | 57
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Instrumentation Instrument cluster | 57
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Engine management CR/EDC 17 C | 4C
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Convenience electronics Driver side seat control unit | 57
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.6 dCi | 1,6 | 121 | R9M 452 | 12.2015- | Convenience electronics Front passenger side seat control unit | 57


DVD 2019/1:PKW:RENAULT:Megane IV 1.5 dCi Grandtour

RENAULT Megane IV 1.5 dCi Grandtour

Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Instrumentation Instrument cluster | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Driver information Audio amplifier | 28
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Central electronics Passenger side central electronics | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Instrumentation Instrument cluster | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Braking system Electronic parking brake | 5A
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Central electronics Passenger side central electronics | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Central electronics Engine compartment central electronics | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Driver information Audio amplifier | 28
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Braking system Electronic parking brake | 5A
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Driver information Telematics | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Running gear/steering Electric power steering | 30
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Central electronics Engine compartment central electronics | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Running gear/steering Electric power steering | 30
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Engine management CR/EDC | 5A
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Airbag RC | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Engine management CR/EDC | 5A
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Airbag RC | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Driver information Audio / Navigation | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 66 | K9K 6... | 4.2016- | Driver information Audio / Navigation | 57
Megane IV 1.5 dCi Grandtour | 1,5 | 81 | K9K 6... | 4.2016- | Driver information Telematics | 57


DVD 2019/1:PKW:RENAULT:Talisman 1.5 dCi Grandtour

RENAULT Talisman 1.5 dCi Grandtour

Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Heater/air conditioner Automatic A/C | 57
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Central electronics Engine compartment central electronics | 57
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Parking aid Park Distance Control (PDC) | 57
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Driver information Audio amplifier | 28
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Driver information Telematics | 57
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Vehicle speed Adaptive cruise control | 30
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Running gear/steering Electric power steering | 30
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Engine management CR/EDC | 5A
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Braking system Electronic parking brake | 5A
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Airbag RC | 57
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Driver information Audio / Navigation | 57
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Central electronics Passenger side central electronics | 57
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Instrumentation Instrument cluster | 57
Talisman 1.5 dCi Grandtour | 1,5 | 81 | K9K 64... | 3.2016- | Transmission control 6-speed automatic transmission | 1H


DVD 2019/1:PKW:RENAULT:Talisman 1.6

RENAULT Talisman 1.6

Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Convenience electronics Front passenger side seat control unit | 57
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Convenience electronics Front passenger side seat control unit | 57
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Transmission control 6-speed automatic transmission | 1H
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Airbag RC | 57
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Central electronics Engine compartment central electronics | 57
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Central electronics Passenger side central electronics | 57
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Braking system Electronic parking brake | 5A
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Driver information Telematics | 57
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Instrumentation Instrument cluster | 57
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Driver information Audio amplifier | 28
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Convenience electronics Driver side seat control unit | 57
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Heater/air conditioner Automatic A/C | 57
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Instrumentation Instrument cluster | 57
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Vehicle speed Adaptive cruise control | 30
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Parking aid Park Distance Control (PDC) | 57
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Airbag RC | 57
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Driver information Audio / Navigation | 57
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Braking system Electronic parking brake | 5A
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Parking aid Park Distance Control (PDC) | 57
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Driver information Telematics | 57
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Driver information Audio amplifier | 28
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Central electronics Passenger side central electronics | 57
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Running gear/steering Electric power steering | 30
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Convenience electronics Driver side seat control unit | 57
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Heater/air conditioner Automatic A/C | 57
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Vehicle speed Adaptive cruise control | 30
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Transmission control 6-speed automatic transmission | 1H
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Central electronics Engine compartment central electronics | 57
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Running gear/steering Electric power steering | 30
Talisman 1.6 | 1,6 | 140 | M5M 450 | 12.2015- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Talisman 1.6 | 1,6 | 110 | M5M 450 | 12.2015- | Driver information Audio / Navigation | 57


DVD 2019/1:PKW:RENAULT:Talisman 1.5 dCi

RENAULT Talisman 1.5 dCi

Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Convenience electronics Driver side seat control unit | 57
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Convenience electronics Front passenger side seat control unit | 57
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Braking system Electronic parking brake | 5A
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Instrumentation Instrument cluster | 57
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Transmission control 6-speed automatic transmission | 1H
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Parking aid Park Distance Control (PDC) | 57
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Heater/air conditioner Automatic A/C | 57
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Driver information Audio / Navigation | 57
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Running gear/steering Electric power steering | 30
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Driver information Audio amplifier | 28
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Vehicle speed Adaptive cruise control | 30
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Central electronics Engine compartment central electronics | 57
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Driver information Telematics | 57
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Central electronics Passenger side central electronics | 57
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Engine management CR/EDC | 5A
Talisman 1.5 dCi | 1,5 | 81 | K9K 64... | 12.2015- | Airbag RC | 57


DVD 2019/1:PKW:RENAULT:Megane IV 1.6 TCe Grandtour

RENAULT Megane IV 1.6 TCe Grandtour

Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Airbag RC | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Driver information Audio / Navigation | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Driver information Telematics | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Braking system Electronic parking brake | 5A
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Central electronics Engine compartment central electronics | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Instrumentation Instrument cluster | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Driver information Audio amplifier | 28
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Running gear/steering Electric power steering | 30
Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Central electronics Engine compartment central electronics | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Central electronics Passenger side central electronics | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Airbag RC | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Running gear/steering Electric power steering | 30
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Driver information Audio amplifier | 28
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Central electronics Passenger side central electronics | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Driver information Audio / Navigation | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Braking system Electronic parking brake | 5A
Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.6 TCe Grandtour | 1,6 | 151 | M5M 450 | 4.2016- | Instrumentation Instrument cluster | 57
Megane IV 1.6 TCe Grandtour | 1,6 | 121 | M5M 450 | 12.2017- | Driver information Telematics | 57


DVD 2019/1:PKW:RENAULT:Megane IV 1.5 dCi Hybrid Assist

RENAULT Megane IV 1.5 dCi Hybrid Assist

Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Central electronics Engine compartment central electronics | 57
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Airbag RC | 57
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Running gear/steering Electric power steering | 30
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Engine management CR/EDC | 5A
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Central electronics Passenger side central electronics | 57
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Driver information Audio amplifier | 28
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Driver information Audio / Navigation | 57
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Driver information Telematics | 57
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Braking system Electronic parking brake | 5A
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Convenience electronics Driver side seat control unit | 57
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Convenience electronics Front passenger side seat control unit | 57
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Instrumentation Instrument cluster | 57
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.5 dCi Hybrid Assist | 1,5 | 81 | K9K 500 | 12.2015- | Transmission control 6-speed automatic transmission | 1H


DVD 2019/1:PKW:RENAULT:Megane IV 1.2 Grandtour

RENAULT Megane IV 1.2 Grandtour

Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Running gear/steering Electric power steering | 30
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Driver information Telematics | 57
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Driver information Audio / Navigation | 57
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Driver information Audio amplifier | 28
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Central electronics Passenger side central electronics | 57
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Engine management EMS | 4B
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Central electronics Engine compartment central electronics | 57
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Airbag RC | 57
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Instrumentation Instrument cluster | 57
Megane IV 1.2 Grandtour | 1,2 | 97 | H5F 4... | 4.2016- | Braking system Electronic parking brake | 5A
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Driver information Audio / Navigation | 57
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Braking system Electronic parking brake | 5A
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Running gear/steering Electric power steering | 30
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Driver information Telematics | 57
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Instrumentation Instrument cluster | 57
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Driver information Audio amplifier | 28
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Central electronics Engine compartment central electronics | 57
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Airbag RC | 57
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Engine management EMS | 4B
Megane IV 1.2 Grandtour | 1,2 | 74 | H5F 408 | 4.2016- | Central electronics Passenger side central electronics | 57


DVD 2019/1:PKW:RENAULT:Thalia 1.4 16V

RENAULT Thalia 1.4 16V

Thalia 1.4 16V | 1,4 | 72 | K4J 712 | 10.2008- | Engine management EMS | 5A
Thalia 1.4 16V | 1,4 | 72 | K4J 713 | 10.2008- | Engine management EMS | 5A


DVD 2019/1:PKW:RENAULT:Megane IV 1.5 dCi Grandtour Hybrid Assist

RENAULT Megane IV 1.5 dCi Grandtour Hybrid Assist

Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Instrumentation Instrument cluster | 57
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Driver information Telematics | 57
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Central electronics Passenger side central electronics | 57
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Airbag RC | 57
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Braking system Electronic parking brake | 5A
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Central electronics Engine compartment central electronics | 57
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Running gear/steering Electric power steering | 30
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Driver information Audio / Navigation | 57
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Engine management CR/EDC | 5A
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Driver information Audio amplifier | 28
Megane IV 1.5 dCi Grandtour Hybrid Assist | 1,5 | 81 | K9K 500 | 4.2016- | Parking aid Park Distance Control (PDC) | 57


DVD 2019/1:PKW:RENAULT:Megane IV 1.6 Grandtour

RENAULT Megane IV 1.6 Grandtour

Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Braking system Electronic parking brake | 5A
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Central electronics Passenger side central electronics | 57
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Driver information Telematics | 57
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Engine management Motronic ME | 57
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Central electronics Engine compartment central electronics | 57
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Instrumentation Instrument cluster | 57
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Running gear/steering Electric power steering | 30
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Airbag RC | 57
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Driver information Audio amplifier | 28
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Driver information Audio / Navigation | 57
Megane IV 1.6 Grandtour | 1,6 | 85 | H4M 738 | 4.2016- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:RENAULT:Talisman 1.6 Grandtour

RENAULT Talisman 1.6 Grandtour

Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Instrumentation Instrument cluster | 57
Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Central electronics Engine compartment central electronics | 57
Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Vehicle speed Adaptive cruise control | 30
Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Braking system Electronic parking brake | 5A
Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Parking aid Park Distance Control (PDC) | 57
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Instrumentation Instrument cluster | 57
Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Driver information Telematics | 57
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Vehicle speed Adaptive cruise control | 30
Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Central electronics Passenger side central electronics | 57
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Central electronics Passenger side central electronics | 57
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Airbag RC | 57
Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Driver information Audio / Navigation | 57
Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Driver information Audio amplifier | 28
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Heater/air conditioner Automatic A/C | 57
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Running gear/steering Electric power steering | 30
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Driver information Audio / Navigation | 57
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Parking aid Park Distance Control (PDC) | 57
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Driver information Audio amplifier | 28
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Transmission control 6-speed automatic transmission | 1H
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Central electronics Engine compartment central electronics | 57
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Braking system Electronic parking brake | 5A
Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Heater/air conditioner Automatic A/C | 57
Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Running gear/steering Electric power steering | 30
Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Airbag RC | 57
Talisman 1.6 Grandtour | 1,6 | 110 | M5M 450 | 3.2016- | Transmission control 6-speed automatic transmission | 1H
Talisman 1.6 Grandtour | 1,6 | 147 | M5M 450 | 3.2016- | Driver information Telematics | 57


DVD 2019/1:PKW:RENAULT:Talisman 1.6 dCi Grandtour

RENAULT Talisman 1.6 dCi Grandtour

Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Vehicle speed Adaptive cruise control | 30
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Driver information Audio / Navigation | 57
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Driver information Audio amplifier | 28
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Braking system Electronic parking brake | 5A
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Central electronics Engine compartment central electronics | 57
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Transmission control 6-speed automatic transmission | 1H
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Central electronics Passenger side central electronics | 57
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Driver information Telematics | 57
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Running gear/steering Electric power steering | 30
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Airbag RC | 57
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Heater/air conditioner Automatic A/C | 57
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Instrumentation Instrument cluster | 57
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Parking aid Park Distance Control (PDC) | 57
Talisman 1.6 dCi Grandtour | 1,6 | 96 | R9M 409 | 3.2016- | Engine management CR/EDC 17 C | 4C
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Airbag RC | 57
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Driver information Telematics | 57
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Vehicle speed Adaptive cruise control | 30
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Parking aid Park Distance Control (PDC) | 57
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Heater/air conditioner Automatic A/C | 57
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Engine management CR/EDC 17 C | 4C
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Driver information Audio / Navigation | 57
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Braking system Electronic parking brake | 5A
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Central electronics Engine compartment central electronics | 57
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Central electronics Passenger side central electronics | 57
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Instrumentation Instrument cluster | 57
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Transmission control 6-speed automatic transmission | 1H
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Driver information Audio amplifier | 28
Talisman 1.6 dCi Grandtour | 1,6 | 118 | R9M 452 | 3.2016- | Running gear/steering Electric power steering | 30


DVD 2019/1:PKW:RENAULT:Megane IV 1.6 dCi Grandtour

RENAULT Megane IV 1.6 dCi Grandtour

Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Driver information Telematics | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Driver information Audio amplifier | 28
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Running gear/steering Electric power steering | 30
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Central electronics Passenger side central electronics | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Driver information Audio / Navigation | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Engine management CR/EDC 17 C | 4C
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Instrumentation Instrument cluster | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Airbag RC | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Central electronics Engine compartment central electronics | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 96 | R9M 4... | 4.2016- | Braking system Electronic parking brake | 5A
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Airbag RC | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Central electronics Passenger side central electronics | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Central electronics Engine compartment central electronics | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Braking system Electronic parking brake | 5A
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Driver information Audio / Navigation | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Running gear/steering Electric power steering | 30
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Instrumentation Instrument cluster | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Engine management CR/EDC 17 C | 4C
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Driver information Telematics | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.6 dCi Grandtour | 1,6 | 121 | R9M 452 | 4.2016- | Driver information Audio amplifier | 28


DVD 2019/1:PKW:RENAULT:Megane IV 1.5 dCi

RENAULT Megane IV 1.5 dCi

Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Driver information Telematics | 57
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Driver information Audio amplifier | 28
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Driver information Telematics | 57
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Instrumentation Instrument cluster | 57
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Running gear/steering Electric power steering | 30
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Airbag RC | 57
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Driver information Audio / Navigation | 57
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Central electronics Engine compartment central electronics | 57
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Engine management CR/EDC | 5A
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Instrumentation Instrument cluster | 57
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Braking system Electronic parking brake | 5A
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Running gear/steering Electric power steering | 30
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Central electronics Passenger side central electronics | 57
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Driver information Audio / Navigation | 57
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Convenience electronics Driver side seat control unit | 57
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Airbag RC | 57
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Driver information Audio amplifier | 28
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Central electronics Passenger side central electronics | 57
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Convenience electronics Front passenger side seat control unit | 57
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Engine management CR/EDC | 5A
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Convenience electronics Front passenger side seat control unit | 57
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Convenience electronics Driver side seat control unit | 57
Megane IV 1.5 dCi | 1,5 | 66 | K9K 6... | 12.2015- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Central electronics Engine compartment central electronics | 57
Megane IV 1.5 dCi | 1,5 | 81 | K9K 6... | 12.2015- | Braking system Electronic parking brake | 5A


DVD 2019/1:PKW:RENAULT:Megane IV 1.2

RENAULT Megane IV 1.2

Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Running gear/steering Electric power steering | 30
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Driver information Audio / Navigation | 57
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Convenience electronics Driver side seat control unit | 57
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Braking system Electronic parking brake | 5A
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Driver information Audio amplifier | 28
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Central electronics Passenger side central electronics | 57
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Convenience electronics Front passenger side seat control unit | 57
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Engine management EMS | 4B
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Instrumentation Instrument cluster | 57
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Driver information Telematics | 57
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Central electronics Engine compartment central electronics | 57
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Airbag RC | 57
Megane IV 1.2 | 1,2 | 97 | H5F 4... | 12.2015- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Convenience electronics Front passenger side seat control unit | 57
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Driver information Audio / Navigation | 57
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Running gear/steering Electric power steering | 30
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Driver information Telematics | 57
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Instrumentation Instrument cluster | 57
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Airbag RC | 57
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Central electronics Passenger side central electronics | 57
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Convenience electronics Driver side seat control unit | 57
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Central electronics Engine compartment central electronics | 57
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Engine management EMS | 4B
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Braking system Electronic parking brake | 5A
Megane IV 1.2 | 1,2 | 74 | H5F 408 | 12.2015- | Driver information Audio amplifier | 28


DVD 2019/1:PKW:RENAULT:Megane IV 1.6 TCe

RENAULT Megane IV 1.6 TCe

Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Driver information Audio / Navigation | 57
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Convenience electronics Front passenger side seat control unit | 57
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Driver information Telematics | 57
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Convenience electronics Front passenger side seat control unit | 57
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Central electronics Passenger side central electronics | 57
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Parking aid Park Distance Control (PDC) | 57
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Driver information Audio amplifier | 28
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Convenience electronics Driver side seat control unit | 57
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Heater/air conditioner Automatic A/C | 57
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Running gear/steering Electric power steering | 30
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Central electronics Engine compartment central electronics | 57
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Running gear/steering Electric power steering | 30
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 57
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Braking system Electronic parking brake | 5A
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Driver information Telematics | 57
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Central electronics Engine compartment central electronics | 57
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Vehicle speed Adaptive cruise control | 30
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Instrumentation Instrument cluster | 57
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Airbag RC | 57
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Convenience electronics Driver side seat control unit | 57
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Instrumentation Instrument cluster | 57
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Braking system Electronic parking brake | 5A
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Central electronics Passenger side central electronics | 57
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Driver information Audio / Navigation | 57
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Driver information Audio amplifier | 28
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Airbag RC | 57
Megane IV 1.6 TCe | 1,6 | 121 | M5M 450 | 12.2017- | Transmission control 6-speed automatic transmission | 1H
Megane IV 1.6 TCe | 1,6 | 151 | M5M 450 | 12.2015- | Heater/air conditioner Automatic A/C | 57


DVD 2019/1:PKW:VW (VOLKSWAGEN):Golf 1.6 MSI Total Flex

VW (VOLKSWAGEN) Golf 1.6 MSI Total Flex

Golf 1.6 MSI Total Flex | 1,6 | 81 | CNXA | 1.2016- | Convenience electronics Electronic rear lid actuation | 57
Golf 1.6 MSI Total Flex | 1,6 | 81 | CNXA | 1.2016- | Lighting Automatic headlight levelling control | 57
Golf 1.6 MSI Total Flex | 1,6 | 81 | CNXA | 1.2016- | System overview System overview | 01
Golf 1.6 MSI Total Flex | 1,6 | 81 | CNXA | 1.2016- | Engine management Motronic ME | 57
Golf 1.6 MSI Total Flex | 1,6 | 81 | CNXA | 1.2016- | Running gear/steering Electromechanical power steering | 1H
Golf 1.6 MSI Total Flex | 1,6 | 81 | CNXA | 1.2016- | Transmission control 7-speed double clutch transmission | 1H


DVD 2019/1:PKW:BUICK:LaCrosse 3.0 i

BUICK LaCrosse 3.0 i

LaCrosse 3.0 i | 3 | 131 | LZDX30A | 12.2005-6.2009 | Airbag AB | 22
LaCrosse 3.0 i | 3 | 131 | LZDX30A | 12.2005-6.2009 | Instrumentation Instrument cluster | 42
LaCrosse 3.0 i | 3 | 131 | LZDX30A | 12.2005-6.2009 | Engine management Motronic ME | 4B
LaCrosse 3.0 i | 3 | 131 | LZDX30A | 12.2005-6.2009 | Central electronics ZE | 42
LaCrosse 3.0 i | 3 | 131 | LZDX30A | 12.2005-6.2009 | Traction control system ABS/ASR | 42


DVD 2019/1:PKW:BUICK:Regal 2.0 i

BUICK Regal 2.0 i

Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Anti-lock braking system ABS | 30
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Lighting Main beam control | 42
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Central electronics ZE | 4C
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Engine management Multec SFI | 42
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Braking system Electronic parking brake | 5A
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Engine management EKP control | 4F
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Parking aid Park Distance Control (PDC) | 57
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Convenience electronics Trailer control unit | 57
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Heater/air conditioner Automatic A/C | 4B
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Convenience electronics Electronic rear lid actuation | 1H
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Driving safety system ESP Yaw rate sensor | 2C
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Central electronics ZE | 42
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Convenience electronics Seat control unit | 42
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4H
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Airbag AB | 22
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Lighting Adaptive xenon light | 4B
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Engine management Motronic M | 05
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Transmission control GS | 42
Regal 2.0 i | 2 | 95 | L34 | 11.2002-5.2008 | Instrumentation Instrument cluster | 4B


DVD 2019/1:PKW:CHANA:ZhiXiang 1.6 i

CHANA ZhiXiang 1.6 i

ZhiXiang 1.6 i | 1,6 | 71 | JL475 | 1.2008-1.2013 | Engine management MT | 42
ZhiXiang 1.6 i | 1,6 | 71 | JL475 | 1.2008-1.2013 | Airbag AB | 30
ZhiXiang 1.6 i | 1,6 | 71 | JL475 | 1.2008-1.2013 | Traction control system ABS/ASR | 3C
ZhiXiang 1.6 i | 1,6 | 71 | JL475 | 1.2008-1.2013 | Airbag AB | 30


DVD 2019/1:PKW:CHANA:YunTong 0.8 i

CHANA YunTong 0.8 i

YunTong 0.8 i | 0,8 | 0 | JL462Q3 | 9.2003-10.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:CHANA:Leimeng 1.3 i

CHANA Leimeng 1.3 i

Leimeng 1.3 i | 1,3 | 60 | JL474Q | 1.2004-12.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:CHANA:Star 1.0

CHANA Star 1.0

Star 1.0 | 1 | 39 | JL465Q5 | 8.2003-9.2013 | Engine management Motronic M | 42


DVD 2019/1:PKW:CHANA:YunTong 1.0 i

CHANA YunTong 1.0 i

YunTong 1.0 i | 1 | 0 | JL465Q7 | 9.2003-10.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:CHANA:Leimeng 1.0 i

CHANA Leimeng 1.0 i

Leimeng 1.0 i | 1 | 39 | JL465Q5 | 1.2004-10.2008 | Engine management Motronic M | 42


DVD 2019/1:PKW:CITROEN:DS5 1.6 Hatchback

CITROEN DS5 1.6 Hatchback

DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Braking system Electronic parking brake | 57
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Driver information Emergency call system | 57
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Convenience electronics Trailer control unit | 42
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Running gear/steering Lane keeping assist | 42
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Running gear/steering Electric power steering | 42
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Convenience electronics Access/start authorization | 57
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Central electronics Engine compartment central electronics | 57
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Driver information Audio | 5A
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Convenience electronics Lower control panel | 42
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Instrumentation Instrument cluster | 57
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Service Interval reset | 2F
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Electr. energy management Vehicle power supply control unit VSC | 2B
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Driving safety system ESP Electronic stability program ESP | 4G
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Anti-theft device Anti-theft alarm system | 5A
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Driver information CD changer | 42
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Driver information Belt warning lamps | 2E
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Transmission control 6-speed automatic transmission AISIN | 57
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Driver information Multi Information Display | 2D
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Convenience electronics Traction control switch | 1X
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Convenience electronics Driver side seat control unit | 57
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Driver information Head-up display | 57
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Electr. energy management Energy saving mode | 1G
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Driver information Camera system | 57
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Airbag AB | 1H
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Convenience electronics Electronic ignition lock EZS | 30
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Electr. energy management Battery management EBM | 2F
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Parking aid Park Distance Control (PDC) | 4B
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Instrumentation Instrument cluster display unit | 2D
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Convenience electronics Steering column switch module | 42
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Driver information Audio amplifier | 57
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Engine management Motronic MED | 5A
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Central electronics ZE | 57
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Electr. energy management Vehicle power supply control unit VSC | 22
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Convenience electronics Rain/light sensor | 1H
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Lighting Adaptive cornering light | 4B
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Heater/air conditioner Automatic A/C | 4B
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Steering wheel electron. Multi-function steering wheel | 42
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Wiper system Wiper control | 57
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Convenience electronics Remote control unit | 30
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Convenience electronics Multi-purpose receiver control unit | 40
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Driver information Audio / telematics | 57
DS5 1.6 Hatchback | 1,6 | 120 | 5F06 | 9.2013- | Driver information Clock | 42


DVD 2019/1:PKW:CITROEN:Picasso 1.6 i

CITROEN Picasso 1.6 i

Picasso 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Driver information Audio | 30
Picasso 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Heater/air conditioner Automatic A/C | 42
Picasso 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Driver information Multi Information Display | 30
Picasso 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Instrumentation Instrument cluster | 42
Picasso 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Service Interval reset | 1T
Picasso 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Anti-lock braking system ABS | 4F
Picasso 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Engine management Motronic M | 42
Picasso 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Central electronics ZE | 4B
Picasso 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Heater/air conditioner Automatic A/C | 30
Picasso 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Anti-theft device Anti-theft alarm (ATA) | 42
Picasso 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 64
Picasso 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Engine management Motronic ME | 5A
Picasso 1.6 i | 1,6 | 78 | N6A10XA3APSA | 6.2002-2.2007 | Airbag AB TC | 77
Picasso 1.6 i | 1,6 | 67 | TU5JP | 12.2003-7.2008 | Driver information Multi Information Display | 30
Picasso 1.6 i | 1,6 | 67 | TU5JP | 12.2003-7.2008 | Heater/air conditioner Automatic A/C | 42
Picasso 1.6 i | 1,6 | 67 | TU5JP | 12.2003-7.2008 | Airbag AB TC | 77
Picasso 1.6 i | 1,6 | 67 | TU5JP | 12.2003-7.2008 | Instrumentation Instrument cluster | 42
Picasso 1.6 i | 1,6 | 67 | TU5JP | 12.2003-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
Picasso 1.6 i | 1,6 | 67 | TU5JP | 12.2003-7.2008 | Anti-lock braking system ABS | 4F
Picasso 1.6 i | 1,6 | 67 | TU5JP | 12.2003-7.2008 | Central electronics ZE | 4B
Picasso 1.6 i | 1,6 | 67 | TU5JP | 12.2003-7.2008 | Engine management Motronic ME | 5A
Picasso 1.6 i | 1,6 | 67 | TU5JP | 12.2003-7.2008 | Service Interval reset | 1T
Picasso 1.6 i | 1,6 | 67 | TU5JP | 12.2003-7.2008 | Driver information Audio | 30
Picasso 1.6 i | 1,6 | 67 | TU5JP | 12.2003-7.2008 | Anti-theft device Anti-theft alarm (ATA) | 42
Picasso 1.6 i | 1,6 | 67 | TU5JP | 12.2003-7.2008 | Heater/air conditioner Automatic A/C | 30


DVD 2019/1:PKW:CHERY:Cowin 1 1.3 i

CHERY Cowin 1 1.3 i

Cowin 1 1.3 i | 1,3 | 61 | SQR473F | 4.2006-3.2013 | Traction control system ABS/ASR | 4K
Cowin 1 1.3 i | 1,3 | 61 | SQR473F | 4.2006-3.2013 | Airbag AB | 2C


DVD 2019/1:PKW:DAIHATSU:Terios 1.3 i

DAIHATSU Terios 1.3 i

Terios 1.3 i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Anti-lock braking system ABS | 05
Terios 1.3 i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Transmission control 4-speed automatic transmission | 57
Terios 1.3 i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Anti-lock braking system ABS | 47
Terios 1.3 i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Engine management EFI/MPI | 42
Terios 1.3 i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Airbag AB | 22
Terios 1.3 i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Engine management EFI (OBD II) | 01


DVD 2019/1:PKW:GREAT WALL:Hover CUV 2.4 i

GREAT WALL Hover CUV 2.4 i

Hover CUV 2.4 i | 2,4 | 93 | 4G64S4M | 1.2004-2.2010 | Engine management MT | 42
Hover CUV 2.4 i | 2,4 | 93 | 4G64S4M | 1.2004-2.2010 | Airbag AB | 30
Hover CUV 2.4 i | 2,4 | 93 | 4G64S4M | 1.2004-2.2010 | Engine management MT | 42
Hover CUV 2.4 i | 2,4 | 93 | 4G64S4M | 1.2004-2.2010 | Anti-lock braking system ABS | 4E
Hover CUV 2.4 i | 2,4 | 93 | 4G64S4M | 1.2004-2.2010 | Traction control system ABS/ASR | 4E
Hover CUV 2.4 i | 2,4 | 93 | 4G64S4M | 1.2004-2.2010 | Diagnosis system OBD II | 12
Hover CUV 2.4 i | 2,4 | 95 | GW2.4S | 11.2004-5.2008 | Anti-lock braking system ABS | 4E


DVD 2019/1:PKW:GREAT WALL:Haval H5 2.0 i

GREAT WALL Haval H5 2.0 i

Haval H5 2.0 i | 2 | 90 | 4G63S4M | 5.2009- | Transmission control 5-speed automatic transmission | 28


DVD 2019/1:PKW:GREAT WALL:Haval H5 2.0 D

GREAT WALL Haval H5 2.0 D

Haval H5 2.0 D | 2 | 100 | GW4D20 | 6.2010- | Transmission control 5-speed automatic transmission | 28
Haval H5 2.0 D | 2 | 100 | GW4D20 | 6.2010- | Engine management EDC 17C | 05
Haval H5 2.0 D | 2 | 100 | GW4D20 | 6.2010- | Airbag AB | 1H
Haval H5 2.0 D | 2 | 100 | GW4D20 | 6.2010- | Instrumentation Instrument cluster | 42


DVD 2019/1:PKW:HAFEI (SONGHUAJIANG):Saibao 1.8 i

HAFEI (SONGHUAJIANG) Saibao 1.8 i

Saibao 1.8 i | 1,8 | 98 | 4G93 | 12.2005-6.2008 | Anti-lock braking system ABS | 42
Saibao 1.8 i | 1,8 | 98 | 4G93 | 12.2005-6.2008 | Airbag AB | 22
Saibao 1.8 i | 1,8 | 98 | 4G93 | 12.2005-6.2008 | Engine management MPI | 42
Saibao 1.8 i | 1,8 | 98 | 4G93 | 12.2005-6.2008 | Engine management Motronic M | 42
Saibao 1.8 i | 1,8 | 98 | 4G93 | 12.2005-6.2008 | Engine management MT | 42
Saibao 1.8 i | 1,8 | 98 | 4G93 | 12.2005-6.2008 | Diagnosis system OBD II | 12


DVD 2019/1:PKW:HONGQI:Century Star 2.4 i

HONGQI Century Star 2.4 i

Century Star 2.4 i | 2,4 | 110 | BFK | 1.2003-7.2008 | Airbag AB | 22
Century Star 2.4 i | 2,4 | 110 | BFK | 1.2003-7.2008 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:JAC (JIANGHUAI AUTOMOBILE):He Yue 1.5 i

JAC (JIANGHUAI AUTOMOBILE) He Yue 1.5 i

He Yue 1.5 i | 1,5 | 76 | 4G15S | 9.2009-1.2014 | Anti-lock braking system ABS | 4E
He Yue 1.5 i | 1,5 | 76 | 4G15S | 9.2009-1.2014 | Airbag AB | 1H


DVD 2019/1:PKW:JMC (JIANGLING):Yu Sheng 2.4 D

JMC (JIANGLING) Yu Sheng 2.4 D

Yu Sheng 2.4 D | 2,4 | 90 | JX4D24A4L | 3.2010- | Engine management EDC 17C | 42


DVD 2019/1:PKW:KIA:Soul 1.6 i

KIA Soul 1.6 i

Soul 1.6 i | 1,6 | 90 | G4FC | 12.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Soul 1.6 i | 1,6 | 90 | G4FC | 12.2009- | Anti-lock braking system ABS | 4L
Soul 1.6 i | 1,6 | 90 | G4FC | 12.2009- | Anti-theft device Access/start authorization | 4K
Soul 1.6 i | 1,6 | 90 | G4FC | 12.2009- | Anti-lock braking system ABS | 42
Soul 1.6 i | 1,6 | 90 | G4FC | 12.2009- | Central electronics ZE | 3B
Soul 1.6 i | 1,6 | 90 | G4FC | 12.2009- | Heater/air conditioner Automatic A/C | 42
Soul 1.6 i | 1,6 | 90 | G4FC | 12.2009- | Transmission control 4-speed automatic transmission | 57
Soul 1.6 i | 1,6 | 90 | G4FC | 12.2009- | Airbag AB | 30
Soul 1.6 i | 1,6 | 90 | G4FC | 12.2009- | Engine management Motronic MEG | 57
Soul 1.6 i | 1,6 | 90 | G4FC | 12.2009- | Running gear/steering Electro-hydraulic power steering | 1H


DVD 2019/1:PKW:KIA:Optima 2.0 i

KIA Optima 2.0 i

Optima 2.0 i | 2 | 101 | G4GC | 6.2004-6.2011 | Transmission control GS | 57
Optima 2.0 i | 2 | 101 | G4GC | 6.2004-6.2011 | Airbag AB | 22
Optima 2.0 i | 2 | 101 | G4GC | 6.2004-6.2011 | Traction control system ABS/ASR | 47
Optima 2.0 i | 2 | 101 | G4GC | 6.2004-6.2011 | Engine management MPI | 57
Optima 2.0 i | 2 | 101 | G4GC | 6.2004-6.2011 | Transmission control GS HIVEC-CVT | 42


DVD 2019/1:PKW:KIA:Soul 2.0 i

KIA Soul 2.0 i

Soul 2.0 i | 2 | 104 | G4GC | 8.2009-2.2013 | Central electronics ZE | 3B
Soul 2.0 i | 2 | 104 | G4GC | 8.2009-2.2013 | Airbag AB | 30
Soul 2.0 i | 2 | 104 | G4GC | 8.2009-2.2013 | Anti-theft device Access/start authorization | 4K
Soul 2.0 i | 2 | 104 | G4GC | 8.2009-2.2013 | Running gear/steering Electro-hydraulic power steering | 1H
Soul 2.0 i | 2 | 104 | G4GC | 8.2009-2.2013 | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:KIA:Pride 1.4 i

KIA Pride 1.4 i

Pride 1.4 i | 1,4 | 55 | XG471QE | 3.2005-3.2006 | Traction control system ABS/ASR | 47
Pride 1.4 i | 1,4 | 55 | XG471QE | 3.2005-3.2006 | Airbag AB | 22
Pride 1.4 i | 1,4 | 55 | XG471QE | 3.2005-3.2006 | Engine management Motronic MG | 30
Pride 1.4 i | 1,4 | 55 | XG471QE | 3.2005-3.2006 | Engine management Motronic M | 30


DVD 2019/1:PKW:KIA:Cerato 1.8 i

KIA Cerato 1.8 i

Cerato 1.8 i | 1,8 | 94 | G4GB | 1.2004-11.2013 | Engine management MPI | 57
Cerato 1.8 i | 1,8 | 94 | G4GB | 1.2004-11.2013 | Traction control system ABS/ASR | 47
Cerato 1.8 i | 1,8 | 94 | G4GB | 1.2004-11.2013 | Central electronics ZE | 3B
Cerato 1.8 i | 1,8 | 94 | G4GB | 1.2004-11.2013 | Driving safety system ESP Electronic stability program ESP | 4C
Cerato 1.8 i | 1,8 | 94 | G4GB | 1.2004-11.2013 | Engine management Beta | 57
Cerato 1.8 i | 1,8 | 94 | G4GB | 1.2004-11.2013 | Anti-lock braking system ABS | 42
Cerato 1.8 i | 1,8 | 94 | G4GB | 1.2004-11.2013 | Transmission control GS HAT | 42
Cerato 1.8 i | 1,8 | 94 | G4GB | 1.2004-11.2013 | Running gear/steering Electro-hydraulic power steering | 1H
Cerato 1.8 i | 1,8 | 94 | G4GB | 1.2004-11.2013 | Airbag AB | 22
Cerato 1.8 i | 1,8 | 94 | G4GB | 1.2004-11.2013 | Airbag AB | 22
Cerato 1.8 i | 1,8 | 94 | G4GB | 1.2004-11.2013 | Traction control system ABS/ASR | 47
Cerato 1.8 i | 1,8 | 94 | G4GB | 1.2004-11.2013 | Anti-lock braking system ABS | 47
Cerato 1.8 i | 1,8 | 94 | G4GB | 1.2004-11.2013 | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:KIA:Forte 1.6 i

KIA Forte 1.6 i

Forte 1.6 i | 1,6 | 90 | G4FC | 5.2009- | Transmission control 6-speed automatic transmission | 57
Forte 1.6 i | 1,6 | 90 | G4FC | 5.2009- | Transmission control 4-speed automatic transmission HIVEC | 57
Forte 1.6 i | 1,6 | 90 | G4FC | 5.2009- | Airbag AB | 30
Forte 1.6 i | 1,6 | 90 | G4FC | 5.2009- | Central electronics ZE | 40
Forte 1.6 i | 1,6 | 90 | G4FC | 5.2009- | Engine management Motronic M | 57
Forte 1.6 i | 1,6 | 90 | G4FC | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Forte 1.6 i | 1,6 | 90 | G4FC | 5.2009- | Heater/air conditioner Automatic A/C | 42


DVD 2019/1:PKW:LADA:Samara 1.5

LADA Samara 1.5

Samara 1.5 | 1,5 | 57 | 21083 | 1.1984-12.2013 | Engine management Motronic M | 58
Samara 1.5 | 1,5 | 60 | 2111 | 1.1995-12.2013 | Engine management Motronic MP | 47
Samara 1.5 | 1,5 | 60 | 2111 | 1.1995-12.2013 | Engine management Motronic M | 58
Samara 1.5 | 1,5 | 60 | 2111 | 1.1995-12.2013 | Engine management Janvar | 47


DVD 2019/1:PKW:LADA:Samara 1.3

LADA Samara 1.3

Samara 1.3 | 1,3 | 50 | 2108 | 2.1996-12.2013 | Anti-lock braking system ABS | 63
Samara 1.3 | 1,3 | 50 | 2108 | 2.1996-12.2013 | Engine management Motronic MP | 47


DVD 2019/1:PKW:LADA:Samara 1.6

LADA Samara 1.6

Samara 1.6 | 1,6 | 60 | 21114-12 | 1.2007-12.2013 | Engine management M74 | 4B
Samara 1.6 | 1,6 | 60 | 21114-12 | 1.2007-12.2013 | Engine management M73 | 05


DVD 2019/1:PKW:LADA:Kalina 1.6 Cross

LADA Kalina 1.6 Cross

Kalina 1.6 Cross | 1,6 | 64 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 30
Kalina 1.6 Cross | 1,6 | 78 | 12.2014- | Central electronics ZE | 57
Kalina 1.6 Cross | 1,6 | 78 | 12.2014- | Driving safety system ESP Electronic stability program ESP | 30
Kalina 1.6 Cross | 1,6 | 78 | 12.2014- | Running gear/steering Electric power steering | 30
Kalina 1.6 Cross | 1,6 | 64 | 9.2014- | Central electronics ZE | 57
Kalina 1.6 Cross | 1,6 | 64 | 9.2014- | Heater/air conditioner Automatic A/C | 30
Kalina 1.6 Cross | 1,6 | 64 | 9.2014- | Engine management M74 | 4B
Kalina 1.6 Cross | 1,6 | 64 | 9.2014- | Running gear/steering Electric power steering | 30
Kalina 1.6 Cross | 1,6 | 78 | 12.2014- | Anti-lock braking system ABS | 4E
Kalina 1.6 Cross | 1,6 | 78 | 12.2014- | Transmission control JATCO | 30
Kalina 1.6 Cross | 1,6 | 78 | 12.2014- | Heater/air conditioner Automatic A/C | 30
Kalina 1.6 Cross | 1,6 | 64 | 9.2014- | Transmission control JATCO | 30
Kalina 1.6 Cross | 1,6 | 64 | 9.2014- | Anti-lock braking system ABS | 4E
Kalina 1.6 Cross | 1,6 | 78 | 12.2014- | Engine management M74 | 4B


DVD 2019/1:PKW:LADA:115 1.6

LADA 115 1.6

115 1.6 | 1,6 | 60 | 21124 | 12.2008-12.2013 | Engine management M73 | 05


DVD 2019/1:PKW:LADA:4x4 1.7

LADA 4x4 1.7

4x4 1.7 | 1,7 | 59 | 21214-10 | 6.2007- | Anti-lock braking system ABS | 30
4x4 1.7 | 1,7 | 59 | 21214-10 | 6.2007- | Engine management Motronic ME | 4B


DVD 2019/1:PKW:LADA:Kalina 1.6 Sport

LADA Kalina 1.6 Sport

Kalina 1.6 Sport | 1,6 | 87 | 9.2014- | Anti-lock braking system ABS | 4E
Kalina 1.6 Sport | 1,6 | 87 | 9.2014- | Engine management M74 | 4B
Kalina 1.6 Sport | 1,6 | 87 | 9.2014- | Central electronics ZE | 57
Kalina 1.6 Sport | 1,6 | 87 | 9.2014- | Driving safety system ESP Electronic stability program ESP | 30
Kalina 1.6 Sport | 1,6 | 87 | 9.2014- | Running gear/steering Electric power steering | 30
Kalina 1.6 Sport | 1,6 | 87 | 9.2014- | Heater/air conditioner Automatic A/C | 30
Kalina 1.6 Sport | 1,6 | 87 | 9.2014- | Transmission control JATCO | 30


DVD 2019/1:PKW:CHANGFENG (LIEBAO):CS6 2.5 D

CHANGFENG (LIEBAO) CS6 2.5 D

CS6 2.5 D | 2,5 | 105 | R425DOHC | 6.2007-12.2013 | Anti-theft device Immobiliser | 30
CS6 2.5 D | 2,5 | 105 | R425DOHC | 6.2007-12.2013 | Engine management EDC 16 C | 4B


DVD 2019/1:PKW:CHANGFENG (LIEBAO):Hei Jin Gang 3.0 i

CHANGFENG (LIEBAO) Hei Jin Gang 3.0 i

Hei Jin Gang 3.0 i | 3 | 120 | 6G72 | 1.2001-7.2009 | Airbag AB | 30
Hei Jin Gang 3.0 i | 3 | 120 | 6G72 | 1.2001-7.2009 | Anti-lock braking system ABS | 42


DVD 2019/1:PKW:CHANGFENG (LIEBAO):Fei Teng 4WD 2.0 i

CHANGFENG (LIEBAO) Fei Teng 4WD 2.0 i

Fei Teng 4WD 2.0 i | 2 | 89 | 4G94 | 9.2003- | Airbag AB | 30
Fei Teng 4WD 2.0 i | 2 | 89 | 4G94 | 9.2003- | Traction control system ABS/ASR | 4K


DVD 2019/1:PKW:CHANGFENG (LIEBAO):CS7 1.5 i

CHANGFENG (LIEBAO) CS7 1.5 i

CS7 1.5 i | 1,5 | 76 | 4G15S | 12.2009-4.2012 | Engine management MT | 42


DVD 2019/1:PKW:VOLVO:V60 D2 DRIVe

VOLVO V60 D2 DRIVe

V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Braking system Electronic parking brake | 4F
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Running gear/steering Adaptive damping system | 30
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information Emergency call system | 1H
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information Digital radio reception | 22
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Airbag AB | 57
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Heater/air conditioner Automatic A/C | 4C
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Parking aid Reversing camera | 57
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Instrumentation Instrument cluster | 57
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Convenience electronics Driver side seat memory | 42
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver assistance systems Active collision prevention | 22
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information Audio gateway | 05
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | System overview Vehicle overview | 2B
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Transmission control Twin clutch transmission, 6 speed | 30
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information TV tuner | 30
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver assistance systems Blind spot object detection, left | 1H
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information Audio amplifier | 4D
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Running gear/steering Electromechanical power steering | 30
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Engine management CR/EDC | 4C
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Convenience electronics Trailer control unit | 30
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver assistance systems Blind spot object detection, right | 1H
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information Audio | 30
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Convenience electronics Driver side door control unit | 57
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Electr. energy management Battery management EBM | 2F
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Instrumentation Instrument cluster | 57
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Anti-theft device Access system/immobilizer | 4D
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Parking aid Park Distance Control (PDC) | 1H
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Parking aid Park Distance Control (PDC) | 30
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver assistance systems Sensor assistance systems | 57
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Driver information Digital audio system | 30
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Central electronics ZE | 4C
V60 D2 DRIVe | 1,6 | 85 | D 4162T | 9.2011- | Convenience electronics Passenger side door control unit | 57


DVD 2019/1:PKW:VOLVO:XC90 II D4 FWD

VOLVO XC90 II D4 FWD

XC90 II D4 FWD | 2 | 140 | D4204T14 | 6.2015- | Central electronics ZE | 57
XC90 II D4 FWD | 2 | 140 | D4204T14 | 6.2015- | Convenience electronics Passenger side door control unit | 57
XC90 II D4 FWD | 2 | 140 | D4204T14 | 6.2015- | Convenience electronics Rear lid control unit | 57
XC90 II D4 FWD | 2 | 140 | D4204T14 | 6.2015- | Running gear/steering Electromechanical power steering | 1H
XC90 II D4 FWD | 2 | 140 | D4204T14 | 6.2015- | Convenience electronics Driver side door control unit | 57
XC90 II D4 FWD | 2 | 140 | D4204T14 | 6.2015- | Motorsteuerung CR/EDC D4204T |


DVD 2019/1:PKW:VOLVO:V60 T2

VOLVO V60 T2

V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information Digital audio system | 30
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information TV tuner | 30
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Central electronics ZE | 4C
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Electr. energy management Battery management EBM | 2F
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information Digital radio reception | 22
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Braking system Electronic parking brake | 4F
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Running gear/steering Electromechanical power steering | 30
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Running gear/steering Adaptive damping system | 30
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Convenience electronics Trailer control unit | 30
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Airbag AB | 57
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Convenience electronics Driver side door control unit | 57
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Parking aid Reversing camera | 57
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Instrumentation Instrument cluster | 57
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Convenience electronics Driver side seat memory | 42
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information Emergency call system | 1H
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver assistance systems Active collision prevention | 22
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Convenience electronics Passenger side door control unit | 57
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information Audio amplifier | 4D
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information Audio | 30
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | System overview Vehicle overview | 2B
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver information Audio gateway | 05
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 T2 | 1,5 | 90 | B4154T5 | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:VOLVO:V60 D2

VOLVO V60 D2

V60 D2 | 2 | 88 | D4204T... | 9.2015- | Driver information Digital radio reception | 22
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Driver assistance systems Blind spot object detection, right | 1H
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Heater/air conditioner Automatic A/C | 4C
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Driver information Digital audio system | 30
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Driver information Audio gateway | 05
V60 D2 | 2 | 88 | D4204T... | 9.2015- | System overview Vehicle overview | 2B
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Running gear/steering Electro-hydraulic power steering | 30
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Central electronics ZE | 4C
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Parking aid Park Distance Control (PDC) | 30
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Instrumentation Instrument cluster | 57
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Driver information TV tuner | 30
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Parking aid Reversing camera | 57
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Driver assistance systems Sensor assistance systems | 57
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Driver assistance systems Blind spot object detection, left | 1H
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Convenience electronics Passenger side door control unit | 57
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Anti-theft device Access system/immobilizer | 4D
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Engine management Diesel CR/EDC | 57
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Driving safety system ESP Steering wheel angle sensor | 30
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Driver assistance systems Active collision prevention | 22
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Driver information Audio | 30
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Convenience electronics Trailer control unit | 30
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Driver information Emergency call system | 1H
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Running gear/steering Adaptive damping system | 30
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Braking system Electronic parking brake | 4F
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Convenience electronics Driver side door control unit | 57
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Convenience electronics Driver side seat memory | 42
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Electr. energy management Battery management EBM | 2F
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Driver information Audio amplifier | 4D
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Running gear/steering Electromechanical power steering | 30
V60 D2 | 2 | 88 | D4204T... | 9.2015- | Airbag AB | 57


DVD 2019/1:PKW:VOLVO:S60 II T2

VOLVO S60 II T2

S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Driver assistance systems Blind spot object detection, left | 1H
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | System overview Vehicle overview | 2B
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Parking aid Reversing camera | 57
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Central electronics ZE | 4C
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Convenience electronics Driver side seat memory | 42
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Running gear/steering Electromechanical power steering | 30
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Braking system Electronic parking brake | 4F
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Driver information Digital audio system | 30
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Driver assistance systems Blind spot object detection, right | 1H
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Driving safety system ESP Steering wheel angle sensor | 30
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Driver information Audio gateway | 05
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Driver information Emergency call system | 1H
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Convenience electronics Driver side door control unit | 57
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Heater/air conditioner Automatic A/C | 4C
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Driver information TV tuner | 30
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Instrumentation Instrument cluster | 57
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Parking aid Park Distance Control (PDC) | 30
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Driver information Audio amplifier | 4D
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Running gear/steering Electro-hydraulic power steering | 30
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Heater/air conditioner Auxiliary/supplementary heater | 4F
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Driver assistance systems Active collision prevention | 22
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Driver assistance systems Sensor assistance systems | 57
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Running gear/steering Adaptive damping system | 30
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Electr. energy management Battery management EBM | 2F
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Anti-theft device Access system/immobilizer | 4D
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Convenience electronics Trailer control unit | 30
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Airbag AB | 57
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Convenience electronics Passenger side door control unit | 57
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Driver information Digital radio reception | 22
S60 II T2 | 1,5 | 90 | B4154T5 | 8.2015- | Driver information Audio | 30


DVD 2019/1:PKW:VOLVO:XC90 II T5 AWD

VOLVO XC90 II T5 AWD

XC90 II T5 AWD | 2 | 183 | B4204T20 | 6.2015- | Running gear/steering Electromechanical power steering | 1H
XC90 II T5 AWD | 2 | 183 | B4204T20 | 6.2015- | Convenience electronics Passenger side door control unit | 57
XC90 II T5 AWD | 2 | 183 | B4204T20 | 6.2015- | Transmission control Transfer case DEM | 42
XC90 II T5 AWD | 2 | 183 | B4204T20 | 6.2015- | Central electronics ZE | 57
XC90 II T5 AWD | 2 | 183 | B4204T20 | 6.2015- | Convenience electronics Driver side door control unit | 57
XC90 II T5 AWD | 2 | 183 | B4204T20 | 6.2015- | Convenience electronics Rear lid control unit | 57
XC90 II T5 AWD | 2 | 183 | B4204T23 | 6.2015- | Convenience electronics Passenger side door control unit | 57
XC90 II T5 AWD | 2 | 183 | B4204T23 | 6.2015- | Convenience electronics Rear lid control unit | 57
XC90 II T5 AWD | 2 | 183 | B4204T23 | 6.2015- | Running gear/steering Electromechanical power steering | 1H
XC90 II T5 AWD | 2 | 183 | B4204T23 | 6.2015- | Convenience electronics Driver side door control unit | 57
XC90 II T5 AWD | 2 | 183 | B4204T23 | 6.2015- | Central electronics ZE | 57
XC90 II T5 AWD | 2 | 183 | B4204T23 | 6.2015- | Transmission control Transfer case DEM | 42


DVD 2019/1:PKW:VOLVO:V60 2.0 T6 AWD

VOLVO V60 2.0 T6 AWD

V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Driver information Audio gateway | 05
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Driver information Emergency call system | 1H
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Transmission control Transfer case | 1H
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Instrumentation Instrument cluster | 57
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 30
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Anti-theft device Access system/immobilizer | 4D
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Driver information Audio | 30
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | System overview Vehicle overview | 2B
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Heater/air conditioner Automatic A/C | 4C
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Driver assistance systems Blind spot object detection, left | 1H
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Driver information Digital radio reception | 22
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Convenience electronics Driver side seat memory | 42
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Airbag AB | 57
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Driver information TV tuner | 30
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Running gear/steering Electromechanical power steering | 30
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Parking aid Park Distance Control (PDC) | 30
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Running gear/steering Electro-hydraulic power steering | 30
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Driver assistance systems Sensor assistance systems | 57
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Driver assistance systems Blind spot object detection, right | 1H
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Driver information Audio amplifier | 4D
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Convenience electronics Passenger side door control unit | 57
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Running gear/steering Adaptive damping system | 30
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Convenience electronics Driver side door control unit | 57
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Parking aid Reversing camera | 57
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Driver information Digital audio system | 30
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Driver assistance systems Active collision prevention | 22
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 4F
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Electr. energy management Battery management EBM | 2F
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Convenience electronics Trailer control unit | 30
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Central electronics ZE | 4C
V60 2.0 T6 AWD | 2 | 225 | B4204T9 | 9.2013- | Braking system Electronic parking brake | 4F


DVD 2019/1:PKW:HYUNDAI:Santa Fe Sport 2.0 4x4

HYUNDAI Santa Fe Sport 2.0 4x4

Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Airbag AB | 30
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Driver information Camera Surrounding | 57
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Lighting Xenon light | 57
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Heater/air conditioner Automatic A/C | 05
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Running gear/steering Lane keeping assist | 1H
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Transmission control 6-speed automatic transmission | 57
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Lighting Automatic headlight levelling control | 4B
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Airbag Pedestrian impact detection | 42
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Central electronics ZE | 4B
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Driver assistance systems Blind spot object detection, left | 57
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Anti-theft device Access/start authorization | 4K
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Instrumentation Instrument cluster | 57
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Central electronics Driver side central electronics | 57
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Convenience electronics Electronic seat adjustment | 57
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | 4WD electronics Four-wheel drive electronics | 4B
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Convenience electronics Rear lid control unit | 1H
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Engine management Theta | 30
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Driver assistance systems Blind spot object detection, right | 57
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Braking system Electronic parking brake | 4C
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Parking aid Parking assistant | 57
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Convenience electronics Driver side door control unit | 57
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Running gear/steering Electro-hydraulic power steering | 1H
Santa Fe Sport 2.0 4x4 | 2 | 195 | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 30


DVD 2019/1:PKW:JAGUAR:F-Pace SVR AWD

JAGUAR F-Pace SVR AWD

F-Pace SVR AWD | 5 | 405 | 508PS | 5.2018- | Instrumentierung Kombi-Instrument | 4D
F-Pace SVR AWD | 5 | 405 | 508PS | 5.2018- | Fahrwerk/Lenkung | 4D
F-Pace SVR AWD | 5 | 405 | 508PS | 5.2018- | Zentralelektronik ZE | 4D
F-Pace SVR AWD | 5 | 405 | 508PS | 5.2018- | Engine management Motronic MED | 57
F-Pace SVR AWD | 5 | 405 | 508PS | 5.2018- | Diebstahlsicherung | 22
F-Pace SVR AWD | 5 | 405 | 508PS | 5.2018- | Getriebesteuerung | 4D
F-Pace SVR AWD | 5 | 405 | 508PS | 5.2018- | Fahrer-Information | 4D
F-Pace SVR AWD | 5 | 405 | 508PS | 5.2018- | System overview System overview | 03


DVD 2019/1:PKW:JEEP:Renegade 1.4 LPG

JEEP Renegade 1.4 LPG

Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Instrumentation Instrument cluster | 4B
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Driver information Audio / telematics | 4B
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Parking aid Park Distance Control (PDC) | 1H
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Driver assistance systems Blind spot object detection, left | 42
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Running gear/steering Lane change assistant | 1H
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Heater/air conditioner Automatic A/C | 57
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Running gear/steering Steering interlock | 30
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Central electronics ZE | 4B
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Running gear/steering Electric power steering | 1H
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Fahrzeugkonfiguration | 1G
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Convenience electronics Radio frequency module | 4C
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Driver assistance systems Blind spot object detection, right | 42
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Anti-lock braking system ABS | 57
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Airbag AB | 30
Renegade 1.4 LPG | 1,4 | 88 | 55277701 | 3.2018-8.2018 | Service Service display | 1G


DVD 2019/1:PKW:JEEP:Renegade 1.0 T-GDI

JEEP Renegade 1.0 T-GDI

Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Running gear/steering Electric power steering | 1H
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Heater/air conditioner Automatic A/C | 57
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Running gear/steering Steering interlock | 30
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Driver assistance systems Blind spot object detection, left | 42
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Parking aid Park Distance Control (PDC) | 1H
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Airbag AB | 30
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Fahrzeugkonfiguration | 1G
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Convenience electronics Radio frequency module | 4C
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Central electronics ZE | 4B
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Running gear/steering Lane change assistant | 1H
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Driver assistance systems Blind spot object detection, right | 42
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Instrumentation Instrument cluster | 4B
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Anti-lock braking system ABS | 57
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Service Service display | 1G
Renegade 1.0 T-GDI | 1 | 88 | 55282151 | 9.2018- | Driver information Audio / telematics | 4B


DVD 2019/1:PKW:JEEP:Renegade 1.3 T-GDI

JEEP Renegade 1.3 T-GDI

Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Driver assistance systems Blind spot object detection, right | 42
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Running gear/steering Lane change assistant | 1H
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Running gear/steering Electric power steering | 1H
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Instrumentation Instrument cluster | 4B
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Service Service display | 1G
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Central electronics ZE | 4B
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Running gear/steering Steering interlock | 30
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Heater/air conditioner Automatic A/C | 57
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Anti-lock braking system ABS | 57
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Fahrzeugkonfiguration | 1G
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Convenience electronics Radio frequency module | 4C
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Airbag AB | 30
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Driver information Audio / telematics | 4B
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Driver assistance systems Blind spot object detection, left | 42
Renegade 1.3 T-GDI | 1,3 | 110 | 55282328 | 9.2018- | Parking aid Park Distance Control (PDC) | 1H


DVD 2019/1:PKW:KIA:Rio 1.4i Sedan

KIA Rio 1.4i Sedan

Rio 1.4i Sedan | 1,4 | 70 | G4EE | 3.2005-9.2011 | Anti-lock braking system ABS | 47
Rio 1.4i Sedan | 1,4 | 70 | G4EE | 3.2005-9.2011 | Anti-lock braking system ABS | 30
Rio 1.4i Sedan | 1,4 | 70 | G4EE | 3.2005-9.2011 | Airbag KAB | 22
Rio 1.4i Sedan | 1,4 | 70 | G4EE | 3.2005-9.2011 | Engine management Motronic M | 30
Rio 1.4i Sedan | 1,4 | 70 | G4EE | 3.2005-9.2011 | Transmission control 4-speed automatic transmission | 30
Rio 1.4i Sedan | 1,4 | 70 | G4EE | 3.2005-9.2011 | Airbag AB | 22
Rio 1.4i Sedan | 1,4 | 70 | G4EE | 3.2005-9.2011 | Airbag AB | 22
Rio 1.4i Sedan | 1,4 | 70 | G4EE | 3.2005-9.2011 | Engine management Motronic M | 57
Rio 1.4i Sedan | 1,4 | 70 | G4EE | 3.2005-9.2011 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2019/1:PKW:KIA:Rio 1.4 Sedan

KIA Rio 1.4 Sedan

Rio 1.4 Sedan | 1,4 | 80 | G4FA | 11.2011- | Airbag AB | 30
Rio 1.4 Sedan | 1,4 | 80 | G4FA | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Rio 1.4 Sedan | 1,4 | 80 | G4FA | 11.2011- | Engine management Motronic M | 4B
Rio 1.4 Sedan | 1,4 | 80 | G4FA | 11.2011- | Running gear/steering Electromechanical power steering | 57
Rio 1.4 Sedan | 1,4 | 80 | G4FA | 11.2011- | Transmission control 4-speed automatic transmission | 57
Rio 1.4 Sedan | 1,4 | 80 | G4FA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Rio 1.4 Sedan | 1,4 | 80 | G4FA | 11.2011- | Central electronics ZE | 57


DVD 2019/1:PKW:KIA:Rio 1.5i Sedan

KIA Rio 1.5i Sedan

Rio 1.5i Sedan | 1,5 | 72 | A5D | 7.2000-2.2005 | Anti-lock braking system ABS | 30
Rio 1.5i Sedan | 1,5 | 72 | A5D | 7.2000-2.2005 | Airbag KAB | 22
Rio 1.5i Sedan | 1,5 | 72 | A5D | 7.2000-2.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.5i Sedan | 1,5 | 72 | A5D | 7.2000-2.2005 | Engine management EMS | 88
Rio 1.5i Sedan | 1,5 | 72 | A5D | 7.2000-2.2005 | Airbag AB | 22
Rio 1.5i Sedan | 1,5 | 72 | A5D | 7.2000-2.2005 | Anti-lock braking system ABS | 47
Rio 1.5i Sedan | 1,5 | 72 | A5D | 7.2000-2.2005 | Engine management Motronic M | 30
Rio 1.5i Sedan | 1,5 | 72 | A5D | 7.2000-2.2005 | Engine management MPI | 57


DVD 2019/1:PKW:KIA:Rio 1.4 CRDi

KIA Rio 1.4 CRDi

Rio 1.4 CRDi | 1,4 | 57 | D4FC | 2.2017- | Driver information Camera system | 1H
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 6.2011- | Airbag AB | 30
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 6.2011- | Central electronics ZE | 57
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 2.2017- | Fahrsicherheitssystem ESP | 5A
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 2.2017- | Service Interval reset | 57
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 2.2017- | Engine management EDC 17C57 | 4C
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 2.2017- | Central electronics ZE | 57
Rio 1.4 CRDi | 1,4 | 57 | D4FC | 2.2017- | Instrumentation Instrument cluster | 57
Rio 1.4 CRDi | 1,4 | 57 | D4FC | 2.2017- | Service Interval reset | 57
Rio 1.4 CRDi | 1,4 | 57 | D4FC | 2.2017- | Airbag AB | 30
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 2.2017- | Instrumentation Instrument cluster | 57
Rio 1.4 CRDi | 1,4 | 57 | D4FC | 2.2017- | Central electronics ZE | 57
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Rio 1.4 CRDi | 1,4 | 57 | D4FC | 2.2017- | Heater/air conditioner Automatic A/C | 42
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 2.2017- | Parking aid Parking assistant | 30
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 2.2017- | Heater/air conditioner Automatic A/C | 42
Rio 1.4 CRDi | 1,4 | 57 | D4FC | 2.2017- | Parking aid Parking assistant | 30
Rio 1.4 CRDi | 1,4 | 57 | D4FC | 2.2017- | Engine management EDC 17C57 | 4C
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 6.2011- | Running gear/steering Electromechanical power steering | 57
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 2.2017- | Airbag AB | 30
Rio 1.4 CRDi | 1,4 | 57 | D4FC | 2.2017- | Fahrsicherheitssystem ESP | 5A
Rio 1.4 CRDi | 1,4 | 66 | D4FC | 2.2017- | Driver information Camera system | 1H


DVD 2019/1:PKW:KIA:Rio 1.3i Sedan

KIA Rio 1.3i Sedan

Rio 1.3i Sedan | 1,3 | 62 | A3E | 7.2000-2.2005 | Airbag KAB | 22
Rio 1.3i Sedan | 1,3 | 62 | A3E | 7.2000-2.2005 | Airbag AB | 22
Rio 1.3i Sedan | 1,3 | 62 | A3E | 7.2000-2.2005 | Engine management EMS | 88
Rio 1.3i Sedan | 1,3 | 55 | A3E | 9.2000-2.2005 | Airbag AB | 22
Rio 1.3i Sedan | 1,3 | 55 | A3E | 9.2000-2.2005 | Engine management EMS | 88
Rio 1.3i Sedan | 1,3 | 62 | A3E | 7.2000-2.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.3i Sedan | 1,3 | 62 | A3E | 7.2000-2.2005 | Engine management MPI | 57
Rio 1.3i Sedan | 1,3 | 55 | A3E | 9.2000-2.2005 | Anti-lock braking system ABS | 47
Rio 1.3i Sedan | 1,3 | 62 | A3E | 7.2000-2.2005 | Anti-lock braking system ABS | 30
Rio 1.3i Sedan | 1,3 | 55 | A3E | 9.2000-2.2005 | Airbag KAB | 22
Rio 1.3i Sedan | 1,3 | 62 | A3E | 7.2000-2.2005 | Anti-lock braking system ABS | 47
Rio 1.3i Sedan | 1,3 | 55 | A3E | 9.2000-2.2005 | Anti-lock braking system ABS | 30
Rio 1.3i Sedan | 1,3 | 55 | A3E | 9.2000-2.2005 | Transmission control 4-speed automatic transmission | 30


DVD 2019/1:PKW:KIA:Ray 1.0 LPG Van

KIA Ray 1.0 LPG Van

Ray 1.0 LPG Van | 1 | 57 | B3LA | 6.2012- | Transmission control 4-speed automatic transmission | 57


DVD 2019/1:PKW:KIA:Rio 1.0 T-GDI

KIA Rio 1.0 T-GDI

Rio 1.0 T-GDI | 1 | 74 | G3LC | 2.2017- | Heater/air conditioner Automatic A/C | 42
Rio 1.0 T-GDI | 1 | 74 | G3LC | 2.2017- | Service Interval reset | 57
Rio 1.0 T-GDI | 1 | 88 | G3LC | 2.2017- | Parking aid Parking assistant | 30
Rio 1.0 T-GDI | 1 | 74 | G3LC | 2.2017- | Central electronics ZE | 57
Rio 1.0 T-GDI | 1 | 74 | G3LC | 2.2017- | Fahrsicherheitssystem ESP | 5A
Rio 1.0 T-GDI | 1 | 88 | G3LC | 2.2017- | Airbag AB | 30
Rio 1.0 T-GDI | 1 | 74 | G3LC | 2.2017- | Driver information Camera system | 1H
Rio 1.0 T-GDI | 1 | 74 | G3LC | 2.2017- | Instrumentation Instrument cluster | 57
Rio 1.0 T-GDI | 1 | 88 | G3LC | 2.2017- | Driver information Camera system | 1H
Rio 1.0 T-GDI | 1 | 88 | G3LC | 2.2017- | Fahrsicherheitssystem ESP | 5A
Rio 1.0 T-GDI | 1 | 88 | G3LC | 2.2017- | Instrumentation Instrument cluster | 57
Rio 1.0 T-GDI | 1 | 74 | G3LC | 2.2017- | Airbag AB | 30
Rio 1.0 T-GDI | 1 | 74 | G3LC | 2.2017- | Parking aid Parking assistant | 30
Rio 1.0 T-GDI | 1 | 88 | G3LC | 2.2017- | Central electronics ZE | 57
Rio 1.0 T-GDI | 1 | 88 | G3LC | 2.2017- | Heater/air conditioner Automatic A/C | 42
Rio 1.0 T-GDI | 1 | 88 | G3LC | 2.2017- | Service Interval reset | 57


DVD 2019/1:PKW:KIA:K3 1.7 VGT

KIA K3 1.7 VGT

K3 1.7 VGT | 1,7 | 101 | D4FD | 7.2016- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:KIA:Rio 1.6i Sedan

KIA Rio 1.6i Sedan

Rio 1.6i Sedan | 1,6 | 82 | G4ED | 3.2005-8.2015 | Airbag KAB | 22
Rio 1.6i Sedan | 1,6 | 82 | G4ED | 3.2005-8.2015 | Running gear/steering Electro-hydraulic power steering | 30
Rio 1.6i Sedan | 1,6 | 82 | G4ED | 3.2005-8.2015 | Transmission control 4-speed automatic transmission | 30
Rio 1.6i Sedan | 1,6 | 82 | G4ED | 3.2005-8.2015 | Anti-lock braking system ABS | 30
Rio 1.6i Sedan | 1,6 | 82 | G4ED | 3.2005-8.2015 | Anti-lock braking system ABS | 47
Rio 1.6i Sedan | 1,6 | 82 | G4ED | 3.2005-8.2015 | Airbag AB | 22
Rio 1.6i Sedan | 1,6 | 82 | G4ED | 3.2005-8.2015 | Airbag AB | 22
Rio 1.6i Sedan | 1,6 | 82 | G4ED | 3.2005-8.2015 | Engine management Motronic M | 57


DVD 2019/1:PKW:KIA:Rio 1.2 Sedan

KIA Rio 1.2 Sedan

Rio 1.2 Sedan | 1,2 | 62 | G4LA | 11.2011- | Airbag AB | 30
Rio 1.2 Sedan | 1,2 | 62 | G4LA | 11.2011- | Central electronics ZE | 57
Rio 1.2 Sedan | 1,2 | 62 | G4LA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Rio 1.2 Sedan | 1,2 | 62 | G4LA | 11.2011- | Running gear/steering Electromechanical power steering | 57
Rio 1.2 Sedan | 1,2 | 62 | G4LA | 11.2011- | Engine management Motronic M | 4B
Rio 1.2 Sedan | 1,2 | 62 | G4LA | 11.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2019/1:PKW:KIA:Rio 1.5 CRDi Sedan

KIA Rio 1.5 CRDi Sedan

Rio 1.5 CRDi Sedan | 1,5 | 81 | D4FA | 3.2005-9.2011 | Transmission control 4-speed automatic transmission | 30
Rio 1.5 CRDi Sedan | 1,5 | 65 | D4FA | 9.2008-10.2010 | Anti-lock braking system ABS | 30
Rio 1.5 CRDi Sedan | 1,5 | 81 | D4FA | 3.2005-9.2011 | Airbag KAB | 22
Rio 1.5 CRDi Sedan | 1,5 | 81 | D4FA | 3.2005-9.2011 | Airbag AB | 22
Rio 1.5 CRDi Sedan | 1,5 | 81 | D4FA | 3.2005-9.2011 | Airbag AB | 22
Rio 1.5 CRDi Sedan | 1,5 | 81 | D4FA | 3.2005-9.2011 | Running gear/steering Electro-hydraulic power steering | 30
Rio 1.5 CRDi Sedan | 1,5 | 81 | D4FA | 3.2005-9.2011 | Anti-lock braking system ABS | 30
Rio 1.5 CRDi Sedan | 1,5 | 81 | D4FA | 3.2005-9.2011 | Engine management EDC 16 C | 4B
Rio 1.5 CRDi Sedan | 1,5 | 81 | D4FA | 3.2005-9.2011 | Anti-lock braking system ABS | 47


DVD 2019/1:PKW:KIA:Rio 1.1 CRDi

KIA Rio 1.1 CRDi

Rio 1.1 CRDi | 1,1 | 55 | D3FA | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Rio 1.1 CRDi | 1,1 | 55 | D3FA | 6.2011- | Airbag AB | 30
Rio 1.1 CRDi | 1,1 | 55 | D3FA | 6.2011- | Running gear/steering Electromechanical power steering | 57
Rio 1.1 CRDi | 1,1 | 55 | D3FA | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Rio 1.1 CRDi | 1,1 | 55 | D3FA | 6.2011- | Central electronics ZE | 57


DVD 2019/1:PKW:LEXUS:NX300 2.0 T

LEXUS NX300 2.0 T

NX300 2.0 T | 2 | 175 | 8ARFTS | 8.2017- | System overview System overview | 22


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 d Coupe

MERCEDES-BENZ C 300 d Coupe

C 300 d Coupe | 2 | 180 | OM 654.920 | 7.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:B 220

MERCEDES-BENZ B 220

B 220 | 2 | 135 | M 270.920 | 9.2017- | Instrumentation Instrument cluster | 57
B 220 | 2 | 135 | M 270.920 | 9.2017- | Service Service interval reset | 2F
B 220 | 2 | 135 | M 270.920 | 9.2017- | Engine management EKP control | 42
B 220 | 2 | 135 | M 270.920 | 9.2017- | Transmission control 6/7-speed double clutch transmission | 4C
B 220 | 2 | 135 | M 270.920 | 9.2017- | Driver information Central display | 42
B 220 | 2 | 135 | M 270.920 | 9.2017- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 d Cabrio

MERCEDES-BENZ C 300 d Cabrio

C 300 d Cabrio | 2 | 180 | OM 654.920 | 7.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 d T-Modell

MERCEDES-BENZ C 300 d T-Modell

C 300 d T-Modell | 2 | 180 | OM 654.920 | 6.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 d Coupe 4MATIC

MERCEDES-BENZ C 300 d Coupe 4MATIC

C 300 d Coupe 4MATIC | 2 | 180 | OM 654.920 | 7.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 d T-Modell 4MATIC

MERCEDES-BENZ C 300 d T-Modell 4MATIC

C 300 d T-Modell 4MATIC | 2 | 180 | OM 654.920 | 6.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:CLA 220

MERCEDES-BENZ CLA 220

CLA 220 | 2 | 135 | M 270.920 | 4.2016- | Instrumentation Instrument cluster | 57
CLA 220 | 2 | 135 | M 270.920 | 4.2016- | Engine management EKP control | 42
CLA 220 | 2 | 135 | M 270.920 | 4.2016- | Service Service interval reset | 2F
CLA 220 | 2 | 135 | M 270.920 | 4.2016- | Driver information Central display | 42
CLA 220 | 2 | 135 | M 270.920 | 4.2016- | Transmission control 6/7-speed double clutch transmission | 4C
CLA 220 | 2 | 135 | M 270.920 | 4.2016- | Driver information Central operating unit | 42


DVD 2019/1:PKW:MERCEDES-BENZ:GLA 220

MERCEDES-BENZ GLA 220

GLA 220 | 2 | 135 | M 270.920 | 1.2017- | Driver information Central operating unit | 42
GLA 220 | 2 | 135 | M 270.920 | 1.2017- | Instrumentation Instrument cluster | 57
GLA 220 | 2 | 135 | M 270.920 | 1.2017- | Transmission control 6/7-speed double clutch transmission | 4C
GLA 220 | 2 | 135 | M 270.920 | 1.2017- | Engine management EKP control | 42
GLA 220 | 2 | 135 | M 270.920 | 1.2017- | Driver information Central display | 42
GLA 220 | 2 | 135 | M 270.920 | 1.2017- | Service Service interval reset | 2F


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 d

MERCEDES-BENZ C 300 d

C 300 d | 2 | 180 | OM 654.920 | 6.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 200 d Coupe

MERCEDES-BENZ C 200 d Coupe

C 200 d Coupe | 1,6 | 118 | OM 654.916 | 7.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:AMG GT S Roadster

MERCEDES-BENZ AMG GT S Roadster

AMG GT S Roadster | 4 | 384 | M 178.980 | 5.2018- | Convenience electronics Front left door control unit | 42
AMG GT S Roadster | 4 | 384 | M 178.980 | 5.2018- | Convenience electronics Front right door control unit | 42
AMG GT S Roadster | 4 | 384 | M 178.980 | 5.2018- | Instrumentation Instrument cluster | 57
AMG GT S Roadster | 4 | 384 | M 178.980 | 5.2018- | Transmission control 6/7-speed double clutch transmission | 4C


DVD 2019/1:PKW:MERCEDES-BENZ:C 200 d Cabrio

MERCEDES-BENZ C 200 d Cabrio

C 200 d Cabrio | 1,6 | 118 | OM 654.916 | 7.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 180 d T-Modell

MERCEDES-BENZ C 180 d T-Modell

C 180 d T-Modell | 1,6 | 90 | OM 654.916 | 5.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:MERCEDES-BENZ:C 300 d 4MATIC

MERCEDES-BENZ C 300 d 4MATIC

C 300 d 4MATIC | 2 | 180 | OM 654.920 | 6.2018- | Instrumentation Instrument cluster | 57


DVD 2019/1:PKW:SMART (MCC):Fortwo EQ Coupe

SMART (MCC) Fortwo EQ Coupe

Fortwo EQ Coupe | 0 | 60 | 6.2018- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SMART (MCC):Forfour EQ

SMART (MCC) Forfour EQ

Forfour EQ | 0 | 60 | 6.2018- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:SMART (MCC):Fortwo EQ Cabrio

SMART (MCC) Fortwo EQ Cabrio

Fortwo EQ Cabrio | 0 | 60 | 6.2018- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2019/1:PKW:MITSUBISHI:Eclipse Cross 1.5 T-MIVEC S-AWC

MITSUBISHI Eclipse Cross 1.5 T-MIVEC S-AWC

Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Driver information Head-up display | 4D
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Central electronics ZE | 57
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Transmission control Continuously variable transmission (CVT) | 4F
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Convenience electronics Sun roof | 30
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Convenience electronics Rain/light sensor | 1H
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Parking aid Park Distance Control (PDC) | 30
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Reifenkontrollsystem Reifendruckkontrolle (RDK) | 4H
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Airbag AB | 4L
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Driving safety system ESP Steering wheel angle sensor | 1H
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Service Interval Display Interval reset | 2F
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Running gear/steering Electric power steering | 57
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | 4WD electronics Four-wheel drive electronics | 42
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Braking system Electronic parking brake | 42
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | System overview System overview | 01
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Engine management MIVEC | 57
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Instrumentation Instrument cluster | 57
Eclipse Cross 1.5 T-MIVEC S-AWC | 1,5 | 120 | 4B40 | 10.2017- | Heater/air conditioner Automatic A/C | 4B


DVD 2019/1:PKW:SKODA:Superb 2.0 TD 4WD

SKODA Superb 2.0 TD 4WD

Superb 2.0 TD 4WD | 2 | 103 | BKD | 4.2009- | Engine management EDC 16U34 | 4C


DVD 2019/1:PKW:SUBARU:Impreza 2.2 Coupe 4x4

SUBARU Impreza 2.2 Coupe 4x4

Impreza 2.2 Coupe 4x4 | 2,2 | 0 |  | 9.1994-8.1998 | Airbag AB | 30
Impreza 2.2 Coupe 4x4 | 2,2 | 0 | EJ222 | 9.1998-8.2001 | Airbag AB | 30
Impreza 2.2 Coupe 4x4 | 2,2 | 0 | EJ223 | 9.1998-8.1999 | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Impreza 2.5 i 4x4

SUBARU Impreza 2.5 i 4x4

Impreza 2.5 i 4x4 | 2,5 | 0 | EJ253 | 9.2004-8.2011 | Airbag AB | 30
Impreza 2.5 i 4x4 | 2,5 | 0 | EJ253 | 9.2004-8.2011 | Central electronics ZE | 57


DVD 2019/1:PKW:SUBARU:Impreza 2.2 Station Wagon 4x4

SUBARU Impreza 2.2 Station Wagon 4x4

Impreza 2.2 Station Wagon 4x4 | 2,2 | 0 |  | 9.1994-8.1998 | Airbag AB | 30
Impreza 2.2 Station Wagon 4x4 | 2,2 | 0 | EJ222 | 9.1998-8.2001 | Airbag AB | 30
Impreza 2.2 Station Wagon 4x4 | 2,2 | 0 | EJ223 | 9.1998-8.1999 | Airbag AB | 30


DVD 2019/1:PKW:SUBARU:Impreza 2.5 i Station Wagon 4x4

SUBARU Impreza 2.5 i Station Wagon 4x4

Impreza 2.5 i Station Wagon 4x4 | 2,5 | 0 | EJ251 | 9.2001-8.2004 | Airbag AB | 30
Impreza 2.5 i Station Wagon 4x4 | 2,5 | 0 | EJ251 | 9.2001-8.2004 | Central electronics ZE | 57
Impreza 2.5 i Station Wagon 4x4 | 2,5 | 0 | EJ253 | 9.2004- | Airbag AB | 30
Impreza 2.5 i Station Wagon 4x4 | 2,5 | 0 | EJ253 | 9.2004- | Central electronics ZE | 57


DVD 2019/1:PKW:TOYOTA:Corolla Sport 1.8i Hybrid

TOYOTA Corolla Sport 1.8i Hybrid

Corolla Sport 1.8i Hybrid | 1,8 | 72 | 2ZRFXE | 6.2018- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Yaris Ativ 1.2

TOYOTA Yaris Ativ 1.2

Yaris Ativ 1.2 | 1,2 | 63 | 3NR-FE | 8.2017- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:AGYA 1.5

TOYOTA AGYA 1.5

AGYA 1.5 | 1,5 | 65 | 2NRVE | 4.2017- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Crown 3.5i Hybrid

TOYOTA Crown 3.5i Hybrid

Crown 3.5i Hybrid | 3,5 | 220 | 8GRFXS | 6.2018- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Hilux 2.8 Diesel Turbo 4x4

TOYOTA Hilux 2.8 Diesel Turbo 4x4

Hilux 2.8 Diesel Turbo 4x4 | 2,8 | 132 | 1GDFTV | 5.2015- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Corolla Sport 1.2i Turbo 4WD

TOYOTA Corolla Sport 1.2i Turbo 4WD

Corolla Sport 1.2i Turbo 4WD | 1,2 | 85 | 8NRFTS | 6.2018- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Corolla Sport 1.2i Turbo

TOYOTA Corolla Sport 1.2i Turbo

Corolla Sport 1.2i Turbo | 1,2 | 85 | 8NRFTS | 6.2018- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Century 5.0i Hybrid

TOYOTA Century 5.0i Hybrid

Century 5.0i Hybrid | 5 | 280 | 2URFSE | 6.2018- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:JPN Taxi 1.5

TOYOTA JPN Taxi 1.5

JPN Taxi 1.5 | 1,5 | 54 | 1NZFXP | 10.2017- | System overview System overview | 22


DVD 2019/1:PKW:TOYOTA:Harrier 2.0

TOYOTA Harrier 2.0

Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Tire monitoring system Tire pressure monitoring | 4F
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Driver assistance systems Active collision prevention | 57
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Running gear/steering Lane keeping assist | 2B
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Convenience electronics Passenger side front window lifter motor | 57
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Running gear/steering Electric power steering | 4F
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Convenience electronics Steering column adjustment | 42
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Convenience electronics Park Distance Control (PDC) | 42
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Running gear/steering Lane change warning | 57
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Lighting Headlamp level control | 42
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Driving safety system ESP Electronic stability program ESP | 4G
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Heater/air conditioner Air conditioner | 4B
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Fahrer-Information Kamerasystem | 57
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | System overview System overview | 22
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Driving safety system ESP Electronic stability program ESP | 4C
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Convenience electronics Roof operating unit | 42
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Convenience electronics Sunshade control | 42
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Engine management Automatic start/stop | 5A
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Airbag AB | 3C
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Diagnosis/bus systems Gateway | 30
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Convenience electronics Rear left window lifter motor | 57
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Convenience electronics Electric window lifter | 42
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Seat adjustment Driver"s seat | 42
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Convenience electronics Rain sensor | 30
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Braking system Electronic parking brake | 57
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Central electronics ZE | 42
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Vehicle speed Tempomat | 57
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Instrumentation Instrument cluster | 42
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Convenience electronics Driver side front window lifter motor | 57
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Convenience electronics Rear right window lifter motor | 57
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Convenience electronics Rear door control unit | 42
Harrier 2.0 | 2 | 170 | 8ARFTS | 11.2017- | Anti-lock braking system ABS | 4C


DVD 2019/1:PKW:TOYOTA:C-HR 1.2i Turbo

TOYOTA C-HR 1.2i Turbo

C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Fahrerassistenzsysteme Verkehrszeichenerkennung | 30
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Convenience electronics Park Distance Control (PDC) | 42
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Anti-theft device Access/start authorization | 05
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Diagnosis/bus systems Gateway | 30
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Driver assistance systems Blind spot object detection (slave) | 22
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Lighting Headlamp level control | 42
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Alarm system Anti-theft alarm system | 57
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Convenience electronics Rear right window lifter motor | 57
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Running gear/steering Lane change warning | 57
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Convenience electronics Passenger side front window lifter motor | 57
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Fahrer-Information Kamerasystem | 57
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Heater/air conditioner Air conditioner | 4B
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Running gear/steering Electric power steering | 4F
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Driving safety system ESP Electronic stability program ESP | 4G
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Driving safety system ESP Electronic stability program ESP | 4C
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | System overview System overview | 22
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Convenience electronics Electronic ignition lock EZS | 57
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Convenience electronics Driver side front window lifter motor | 57
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Driver assistance systems Active collision prevention | 57
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Driver information Navigation system | 3C
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Convenience electronics Rear left window lifter motor | 57
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Vehicle speed Tempomat | 57
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Braking system Electronic parking brake | 57
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Central electronics ZE | 42
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Convenience electronics Electric window lifter | 42
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Instrumentation Instrument cluster | 42
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Driver assistance systems Blind spot object detection (master) | 42
C-HR 1.2i Turbo | 1,2 | 85 | 8NRFTS | 5.2018- | Airbag AB | 3C


DVD 2019/1:PKW:VW (VOLKSWAGEN):T-Roc 1.6 TDI

VW (VOLKSWAGEN) T-Roc 1.6 TDI

T-Roc 1.6 TDI | 1,6 | 85 | DGTE | 6.2018- | Convenience electronics Electronic rear lid actuation | 57
T-Roc 1.6 TDI | 1,6 | 85 | DGTE | 6.2018- | Running gear/steering Electromechanical power steering | 1H
T-Roc 1.6 TDI | 1,6 | 85 | DGTE | 6.2018- | System overview System overview | 01